Справочное руководство iSZN

Настоящее руководство описывает Корпоративную Информационную Систему (КИС) iSZN (далее Систему): архитектуру, принципы построения, основные понятия, этапы выполнения типичных задач по использованию, администрированию и конфигурированию.

Руководство состоит из следующих разделов:

  • Раздел 1: Общие сведения
    Информация о Системе, общее описание архитектуры и принципов её построения, базовые понятия, системные требования к серверной и клиентской частям, а также правовая информация.
  • Раздел 2: Установка и настройка Системы
    Описание процедур подготовки Системы к эксплуатации: установка и настройка сервера, СУБД и серверной части; установка клиентского программного обеспечения.
  • Раздел 3: Использование Системы
    Информация о работе в Системе: регистрация, ввод и обработка данных, формирование выходных документов, администрирование и обслуживание, резервное копирование и восстановление.
  • Раздел 4: Программные модули Системы
    Описания назначения и интерфейса клиентских программных модулей: задач, справочников, стандартных диалогов и тому подобного.
  • Раздел 5: Архитектура Системы
    Описания фундаментальных механизмов Системы.
  • Раздел 6: Приложения
    Дополнительные сведения о Системе.

Авторское право ©1990-2018 Компания ИТЭС. Все права защищены. Воспроизведение материалов или их частей в любом виде и форме без письменного согласия запрещено.


Общие сведения

  • Введение
  • Архитектура
    • Выбор СУБД
    • Опции продукта
  • Системные требования
  • Понятия
  • Лицензионное соглашение


Введение

  • Предыстория
  • Целевой сегмент рынка
  • Обзор возможностей и решений
  • Внедрения


Предыстория

Корпоративная Информационная Система (КИС) iSZN была разработана компанией ИТЭС в период 1998–2001 гг. и поступила в промышленную эксплуатацию (первым объектом внедрения стало Управление социальной защиты г. Нижневартовска) в январе 2002 года. Основным назначением Системы была автоматизация деятельности органов социальной защиты населения.

Справка:

Компания ИТЭС занимается разработкой программных продуктов с момента своего основания в 1990 году; в том числе разработкой программного обеспечения для социальной сферы, бухгалтерского учёта и управления производством.

После реструктуризации своего бизнеса, имевшей место в период 2001–2002 гг., компания отказалась от собственных разработок в сфере бухгалтерского учёта и управления производством, полностью перейдя на тиражируемые решения компаний 1С, «Парус», СтройСофт и др., а также вывела на новый технологический уровень направление автоматизации социальной сферы, создав промышленную версию Системы, основанной на современных технологиях и долгое время не имевшей даже отдалённых аналогов на российском рынке программного обеспечения.

Начиная с момента своего ввода в промышленную эксплуатацию и по настоящее время, КИС iSZN является самым современным и полнофункциональным решением для автоматизации работы органов социальной защиты населения, построенным на современных технологиях.


Целевой сегмент рынка

Система обеспечивает полное покрытие всей необходимой функциональности в сфере социальной защиты населения, а также в сфере персонифицированного учёта вообще; кроме того, она применяется для учёта сумм, выплачиваемых населению и имеет функции налогового учёта.

Это позволяет использовать КИС iSZN в следующих сегментах:

  • Структурные подразделения Министерства здравоохранения и социального развития:
    • Управления и комитеты социальной защиты населения;
    • Управления по здравоохранению;
    • Учреждения социального обслуживания населения;
    • Бюро МСЭ;
    • и др.
  • Структурные подразделения Министерства образования и науки;
  • Организации, задействованные в сфере негосударственного пенсионного обеспечения;
  • Прочие организации, ведущие приём населения (ПВС, ЗАГС и др.).

Система реализует такой подход к автоматизации процессов, при котором не требуется осуществлять её доработку для реализации новых задач, позволяя решать эти задачи путём конфигурирования с помощью соответствующих встроенных инструментальных средств.


Обзор возможностей и решений

КИС iSZN построена в архитектуре клиент-сервер с использованием серверной системы управления базами данных (СУБД) для хранения, выборки и обработки информации.

Технология построения Системы, а также применяемая СУБД позволяют использовать её в широком диапазоне нагрузки: от однопользовательского варианта до конфигураций с несколькими тысячами пользователей.

В качестве основной базы данных используется СУБД Oracle, что было обусловлено рядом причин, связанных с надёжностью, защищённостью, производительностью и стоимостью (в том числе совокупной стоимостью владения).

  • Технологические решения
    • Регистрация и первичный приём
    • Автоматическое определение социального статуса
    • Выплаты и льготы
    • Региональная организация базы данных
  • Архитектурные решения
    • Клиентское программное обеспечение
    • Обновление версии Системы
    • Авторизация и привилегии


Регистрация и первичный приём

  • В iSZN существуют фундаментальные понятия человека и коллектива. Это означает, что каждый человек (каждый коллектив) представлен в базе данных отдельным объектом, что позволяет иметь единый банк данных людей (коллективов) независимо от задач, которым этот банк требуется — будь то просто учёт населения, банк данных каких-либо персонифицированных сведений или система учёта движения денежных средств.
  • Система позволяет вносить данные людей (коллективов) с помощью так называемых персональных документов. Возможности организации этих документов весьма высоки: от простого набора реквизитов (например, данные справки) до табличных данных (таких, как данные трудового стажа) и вложенных таблиц (например, виды стажа за каждый его период). Принцип организации банка данных персональных документов является очень гибким и позволяет добавлять, модифицировать или удалять как отдельные реквизиты в структуре документа, так и целые документы без изменения структуры базы данных.
  • Указанные механизмы позволяют реализовать так называемый принцип первичного приёма, когда регистрацию людей и документов, ими предъявляемых, можно логически отделить от последующей обработки данных (например, создать для этой цели специальный отдел). Это даёт такие преимущества, как повышение скорости и качества обслуживания (каждый специалист занимается узким кругом задач и может решать их быстро) и улучшенное взаимодействие отделов, занимающихся первичным приёмом и дальнейшей обработкой (поскольку единый банк данных людей, коллективов и их документов доступен всем пользователям Системы).


Автоматическое определение социального статуса

КИС iSZN реализует революционный подход к определению социального статуса каждого отдельного человека или семьи (коллектива). Это достигается с помощью двух механизмов:

  1. автоматически рассчитываемые на основании данных персональных документов категории людей/коллективов;
  2. автоматически определяемое на основании категорий право на меры социальной поддержки или иные выплаты.

Это даёт возможность привести в соответствие социальный статус гражданина (семьи) в Системе с подтверждающими его документами, устранив противоречия между реальными данными и информацией, вносимой пользователем.


Выплаты и льготы

Система позволяет не только учитывать людей и их характеристики, но также производить им некие выплаты (денежные или натуральные), оказывать услуги или предоставлять льготы.

Каждая такая выплата или льгота, вместе с соответствующими параметрами, представляет в КИС iSZN так называемый вид выплаты, который назначается человеку или коллективу.

После этого последовательно производится назначение сумм (по формулам или вручную) и постановка на выплату. При этом фиксируются все выполненные операции для возможности дальнейшего учёта и/или корректировки.


Региональная организация базы данных

Административные (виды выплат, категории людей и коллективов и тому подобное) и фактические (люди, коллективы, персональные документы, присвоенные категории и признаки учёта, назначения и тому подобное) данные организованы по так называемым районам.

Для справочников это позволяет вводить данные на разных уровнях — от местного до федерального, а также иметь разную кодировку на разных экземплярах Системы.

В случае рабочих данных региональная организация позволяет одновременно хранить в базе данных Системы данные разных территорий; это, в свою очередь, позволяет, например, объединять (консолидировать) персонифицированные данные подчинённых организаций на сервере головной организации, что превращает базу данных iSZN в многоуровневую структуру:

Для создания такой структуры iSZN предоставляет следующие механизмы:

  • Централизованное обновление с помощью задачи «Мастер обновления среды Системы» (опция продукта «Обновление среды Системы»).
  • Выгрузка (задача «Выгрузка районных данных») и загрузка (задача «Загрузка районных данных») данных подчинённых организаций (опция продукта «Интеграция данных»; применяется при большом количестве изменений).
  • Синхронизация районных данных с помощью районных снимков, созданных задачей «Мастер создания снимков» (опция продукта «Обновление среды Системы»; применяется при сравнительно небольшом количестве изменений).

См. также

  • Классификация данных в КИС iSZN


Клиентское программное обеспечение

Архитектура клиентского программного обеспечения

Всё клиентское программное обеспечение Системы представляет собой специальные программы под Windows. По сравнению с популярной в настоящее время концепцией организации интерфейса с помощью веб-браузера (тонкий клиент) такой подход дополнительно требует выполнения установки (инсталляции) клиентского программного обеспечения, но в то же время имеет ряд значительных преимуществ:

  • Гораздо более удобный, развитый и предсказуемый интерфейс пользователя.
  • В несколько раз (а иногда и в десятки раз) более высокая скорость реакции на действия пользователя.
  • Более высокая устойчивость программного обеспечения по сравнению с устойчивостью браузера (платформы).
  • Отсутствие проблем, связанных с критическими уязвимостями в браузере.
  • Отсутствие необходимости установки Java-машины (в среде которой, как правило, выполняется веб-клиент).
  • Экономия места на жёстком диске (поскольку программы, как правило, занимают намного меньше дискового пространства, чем кеш браузера).

Установка и обновление клиентского программного обеспечения

Сложности с установкой и обновлением программного обеспечения клиентского программного обеспечения iSZN сведены к минимуму.

Установка клиентского программного обеспечения iSZN

  • Не требует установки клиентского программного обеспечения Oracle (огромное преимущество по сравнению с большинством программ, работающих с этой СУБД), поскольку задачи Системы осуществляют подключение к серверу Oracle напрямую по протоколу TCP/IP.
  • Производится с помощью специальной программы-инсталлятора, осуществляющей все необходимые операции по установке и регистрации программ и занимающей всего лишь около 2,5 мегабайт.
  • Включает установку лишь необходимого минимума программ; все инструменты загружаются автоматически из базы данных Системы по мере необходимости с помощью встроенного механизма обновления клиентского программного обеспечения (см. ниже).
  • Может быть выполнена в неинтерактивном режиме (unattended setup, установка со всеми опциями по умолчанию), что удобно при установке клиентского программного обеспечения на множество компьютеров.

Обновление клиентского программного обеспечения iSZN

  • Обеспечивает прозрачное для пользователя автоматическое обновление необходимых модулей (общим числом свыше 250) путём сверки версий программы на клиентском компьютере (в так называемом кеше приложений) и на сервере Системы при наличии на сервере более новой версии.
  • Производится путём загрузки (подгрузки) необходимых модулей при их отсутствии в кеше.
  • Требует непосредственного запуска программы установки лишь при выходе нового релиза Системы.


Обновление версии Системы

При выпуске новой версии Системы (а это происходит примерно раз в месяц) клиентам нет необходимости производить её переустановку, конвертирование данных или обновление программного обеспечения.

В КИС iSZN используется специальный механизм автоматического обновления на основе так называемых снимков среды. Процесс установки новой версии при этом выглядит следующим образом:

  1. Компания ИТЭС создаёт снимок (точнее несколько снимков для обновления различных подсистем) с новой версией Системы.
  2. Снимки публикуются на сайте компании в разделе «Продукты и решения | Корпоративные информационные системы | Загрузка файлов».
  3. Клиент загружает снимок (снимки) и сохраняет их на локальном компьютере.
  4. Клиент запускает мастер обновления среды Системы и устанавливает обновление (обновления).
  5. Приложения Системы на клиентских компьютерах обновляются автоматически при первом запуске.

Процесс установки обновления является весьма простым и занимает, как правило, непродолжительное время (зависит от количества требуемых обновлений).


Авторизация и привилегии

Для обеспечения надёжности и защищённости конфиденциальной информации, содержащейся в базе данных, КИС iSZN использует стандартные механизмы авторизации и управления привилегиями Oracle.

Благодаря этому доступ к данным возможен только при прохождении соответствующей процедуры авторизации (ввода имени пользователя и пароля) и наличии соответствующих привилегий; сам набор доступных для просмотра и изменения данных также определяется имеющимися у пользователями привилегиями.

Кроме того, все изменения в данных Системы отражаются в соответствующих блоках аудита записи рабочих таблиц.


Внедрения

Система внедрена и успешно эксплуатируется в ряде организаций:

  • Юг Тюменской области
    • Департамент социального развития Тюменской области.
      • Управление социальной защиты г. Тюмени.
      • 25 территориальных комитетов социальной защиты населения на Юге Тюменской области.
    • Департамент образования и науки Тюменской области.
      • Управление образования и науки г. Тюмени.
      • 25 территориальных отделов образования на Юге Тюменской области.
    • Главное управление строительства Тюменской области.
  • Ханты-Мансийский автономный округ
    • Управление социальной защиты г. Нижневартовск.
    • Управление социальной защиты г. Нефтеюганск.
    • Управление социальной защиты Нефтеюганского района.
    • Ханты-Мансийский негосударственный пенсионный фонд (ХМНПФ, г. Ханты-Мансийск).
      • 19 филиалов ХМНПФ ХМАО в Ханты-Мансийском автономном округе.
  • Ямало-Ненецкий автономный округ
    • Департамент социальной защиты населения Ямало-Ненецкого автономного округа.
      • 13 территориальных управлений социальной защиты населения в Ямало-Ненецком автономном округе.

В настоящее время Система реализует законодательство всех территорий, в которых она установлена (включая федеральные, региональные, окружные и местные нормативно-правовые акты); кроме того, Система активно развивается.


Архитектура

Данный раздел содержит краткие сведения о принципах построения iSZN. Более подробная информация приведена в разделе «Архитектура Системы».

Основные показатели работы Системы

КИС iSZN работает в архитектуре клиент-сервер или в наиболее современной кластерной архитектуре, что обеспечивает высокую надёжность хранения, защищённость, доступность (availability) и масштабируемость (scalability); кроме того, благодаря этой архитектуре обеспечивается строгая централизованность, или консолидированность, что, в свою очередь, значительно упрощает поддержку и обновление Системы.

Выбор СУБД

Анализ показателей является предпосылкой для выбора программного продукта, используемого в качестве СУБД.

Модульность построения

Важно, чтобы информационная система была построена по модульному принципу, то есть представляла собой набор в достаточной степени изолированных функциональных блоков, или опций, что позволит гибко изменять её конфигурацию.


Выбор СУБД

В качестве серверной СУБД изначально был выбран продукт Oracle Database Server; данный выбор был обусловлен следующими факторами:

  • Oracle Database полностью удовлетворяет вышеуказанным требованиям по надёжности хранения, защищённости, доступности и масштабируемости, что подтверждается международными сертификатами качества ISO (International Organization for Standardization) и защиты информации FIPS (Federal Information Processing Standards) 140-2 Level 2.
  • Oracle Database представляет собой СУБД промышленного стандарта, предоставляющую полный набор всех необходимых инструментов для её администрирования и сопровождения. Среди её клиентов такие компании, как Boeing, McDonald's, ВымпелКом, Банк Москвы и многие другие.
    СУБД поддерживает самые современные технологии представления и обработки информации:
    • Кластерную архитектуру, что позволяет использовать несколько более дешёвых серверов вместо одного дорогого без ущерба для производительности (надёжность же, напротив, от этого выигрывает).
    • Возможность построения распределённой базы данных с помощью встроенных средств самой СУБД.
    • Возможность удалённого доступа к базе данных, в том числе и через Интернет.
  • Oracle Database поддерживает большое количество аппаратных платформ и операционных систем, что позволяет легко сменить базовую платформу в зависимости от потребностей и возможностей заказчика. На текущий момент поддерживаемые СУБД платформы таковы:
    • Microsoft Windows (32-bit)
    • Microsoft Windows (64-bit Itanium)
    • Microsoft Windows 64-bit Extended Systems (AMD64, Intel EM64T)
    • Linux x86 (32-bit)
    • Linux x86 (64-bit)
    • z/Linux (Mainframe Linux)
    • Linux Itanium
    • Power/Linux
    • Solaris Operating System (SPARC) (64-bit)
    • Solaris x86
    • IBM AIX5L
    • HP-UX PA-RISC
    • HP Tru64 UNIX
    • HP-UX Itanium
    • HP OpenVMS Alpha
    • Mac OS X Server
    • IBM z/OS
  • Эта СУБД имеет наиболее низкую стоимость среди продуктов аналогичного класса:
    • Oracle Database Standard Edition One поставляется с лицензионным минимум в 5 пользовательских лицензий, стоимость каждой лицензии (бессрочной) составляет 150 USD. Таким образом, в минимальном варианте СУБД обходится в 750 USD (цена клиента; данные на октябрь 2005 г.). Кроме того, предусматривается возможность поставки СУБД на условиях Application Specific Full Use (ASFU), при котором стоимость СУБД составляет всего 40% от исходной, но её позволяется использовать только для нужд поставляемого решения.
    • Аналогичная по классу СУБД Microsoft SQL Server Standard Edition 2005 English на 5 клиентских подключений стоит около 2000 USD (дилерская цена; данные на октябрь 2005 г.).
  • Корпорация Oracle предоставляет высокий уровень технической поддержки. Так, по итогам 2002 г. Ассоциация профессионалов в области технического обслуживания и поддержки клиентов (Service and Support Professionals Association, SSPA), ведущая отраслевая организация США по поддержке в области ИТ, объявила, что служба поддержки корпорации Oracle (Oracle Support Services) удостоена её престижной награды — 2002 Software Technical Assistance Recognition (STAR) Award — за улучшение качества обслуживания заказчиков и подтвердила лидерство этой службы в категории «Инновационная поддержка».
    Инициативы Oracle, направленные на реализацию передовых подходов к работе и превентивное решение проблем, включают средство технической поддержки Oracle через Интернет — OracleMetalink. Этот онлайновый центр поддержки содержит мощное хранилище знаний, организованное по принципу самообслуживания, большой объём технической информации и форумы. Он позволяет заказчику подавать заявки на обслуживание в электронном виде и отслеживать их прохождение. OracleMetalink не только помогает заказчикам немедленно находить решение своих вопросов, но и обеспечивает глобальную маршрутизацию заявок на обслуживание в зависимости от их сложности, распределяя эти заявки в соответствии с квалификацией специалистов Oracle по технической поддержке. В результате запросы обрабатываются в кратчайшие сроки, поэтому сегодня 80% заказчиков Oracle во всем мире подают заявки на обслуживание через OracleMetalink.


Опции продукта

Система iSZN построена по модульному принципу, что позволяет клиентам приобретать именно те функциональные возможности и в том объёме, которые им нужны. Отдельные функциональные блоки Системы называются опциями продукта.

Базовые опции

Базовые опции входят в обязательную поставку. К ним относятся следующие опции:

  • Ведение справочников
  • Выходные документы (отчёты)
  • Контроль целостности и обслуживание БД
  • Механизм построения запросов
  • Обновление среды Системы
  • Первичный документооборот
  • Персонифицированный учёт граждан
  • Серверные операции

Дополнительные опции

В iSZN также можно дополнительно подключить следующие опции общего назначения:

  • OLAP
  • Автоматический расчёт социального статуса
  • Визуализация
  • Интеграция данных
  • Информационный киоск
  • Назначение, выплата и учёт
  • Налог на доходы физических лиц
  • Нормативно-правовая база
  • Предоставление государственных услуг и взаимодействие с СМЭВ
  • Приём населения
  • Удалённое рабочее место первичного приёма граждан
  • Учёт доходов

Социальная защита населения

  • Адресная социальная помощь малоимущим гражданам
  • Доплата к пенсии льготным категориям граждан
  • Компенсационные выплаты гражданам, пострадавшим от радиационного воздействия
  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Компенсация стоимости услуг связи
  • Меры социальной поддержки льготным категориям граждан
  • Опека
  • Пособия на детей, пособия по беременности и родам
  • Присвоение званий
  • Самообеспечение малоимущих семей
  • Социальное обслуживание населения
  • Субсидия на оплату жилья и коммунальных услуг
  • Учёт беженцев (вынужденных переселенцев)
  • Учёт семей, находящихся в социально опасном положении, учёт беспризорных и безнадзорных детей
  • Электронный (социальный) паспорт семьи

Образование

  • Учёт летнего отдыха учащихся
  • Учёт социальных выплат через учреждения образования

Строительство и жилищная политика

  • Социальная выплата на приобретение (строительство) жилья

Пенсионное обеспечение

  • Учёт пенсионного обеспечения

Занятость населения

  • Учёт выплат через учреждения службы занятости населения

Коренные малочисленные народы Севера

  • Учёт коренных малочисленных народов

Физическая культура и спорт

  • Учёт социальных выплат через учреждения физической культуры и спорта

Здравоохранение

  • Учёт социальных выплат через учреждения здравоохранения

Молодёжная политика

  • Учёт социальных выплат через учреждения молодёжной политики

Культура

  • Учёт социальных выплат через учреждения культуры


Ведение справочников

Данная опция продукта позволяет просматривать и редактировать данные справочников с помощью универсального редактора справочников и набора модулей встраиваемых редакторов.

См. также

  • Опции продукта


Выходные документы (отчёты)

Данная опция продукта позволяет создавать и формировать различные персонифицированные, статистические и аналитические выходные документы с помощью отчётной системы.

См. также

  • Опции продукта


Контроль целостности и обслуживание БД

Данная опция продукта позволяет выполнять проверку целостности данных и контроль логических ошибок, а также профилактическое обслуживание СУБД, с помощью задач «Проверка целостности базы данных» и «Мастер обслуживания Системы».

См. также

  • Опции продукта


Механизм построения запросов

Данная опция продукта позволяет производить выборку данных на основании заданных критериев.

См. также

  • Опции продукта


Обновление среды Системы

Данная опция продукта позволяет производить автоматическое обновление программно-структурной среды Системы с помощью снимков, публикуемых на сайте ИТЭС.

Кроме того, эта опция позволяет создавать собственные снимки (например, для выгрузки районных данных) с помощью задачи «Мастер создания снимков».

Установка снимков производится с помощью задачи «Мастер обновления среды Системы».

См. также

  • Опции продукта
  • Опция «Интеграция данных»


Первичный документооборот

Данная опция продукта позволяет вводить, просматривать и редактировать основные персональные документы людей и коллективов.

См. также

  • Опции продукта


Персонифицированный учёт граждан

Данная опция продукта позволяет вводить, просматривать и редактировать документы, удостоверяющие личность людей.

См. также

  • Опции продукта


Серверные операции

Данная опция продукта позволяет выполнять различные процедуры (такие, как загрузка данных, исправление ошибок и тому подобное) на сервере СУБД, а также контролировать статус их выполнения и прочие показатели.

См. также

  • Опции продукта
  • Серверная операция


OLAP

Данная опция продукта предназначена для построения аналитических отчётов, основанных на принципах многомерного анализа и технологии On-Line Analytical Processing (оперативная аналитическая обработка, оперативный анализ данных).

См. также

  • Опции продукта


Автоматический расчёт социального статуса

Данная опция продукта позволяет производить автоматическое определение набора социальных категорий для каждого человека и коллектива на основании персональных документов.

См. также

  • Опции продукта


Визуализация

Данная опция продукта позволяет просматривать информацию по сущностям с помощью задачи «Навигатор», представляющей собой виртуальную справочную систему.

См. также

  • Опции продукта


Интеграция данных

Данная опция продукта позволяет производить обмен районными данными между серверами iSZN (экземплярами Системы), что даёт возможность хранить и обрабатывать данные (например, получать сводную статистику) нескольких серверов, а также включает средства контроля целостности объединённых данных.

См. также

  • Опции продукта


Информационный киоск

Данная опция продукта позволяет подключить к Системе один или несколько информационных киосков.

Внимание: эта опция требует наличия опции «Нормативно-правовая база».

См. также

  • Опции продукта


Назначение, выплата и учёт

Данная опция продукта позволяет производить назначение и выплату видов выплат, работу с удержаниями и налогами, а также учёт сумм.

Внимание: эта опция требует наличия опции «Автоматический расчёт социального статуса».

См. также

  • Опции продукта


Налог на доходы физических лиц

Данная опция продукта позволяет производить расчёт налогооблагаемой базы физических лиц, налоговых вычетов и налогов на доходы физических лиц (НДФЛ), а также формировать соответствующие персонифицированные, статистические и аналитические выходные документы.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Нормативно-правовая база

Данная опция продукта позволяет просматривать и редактировать тексты нормативно-правовых актов (законов, постановлений, распоряжений и тому подобного) по видам выплат, реализуемым в iSZN, а также использовать соответствующие средства для их просмотра и поиска.

См. также

  • Опции продукта


Предоставление государственных услуг и взаимодействие с СМЭВ

Данная опция продукта позволяет предоставлять государственные услуги и производить обмен данными между КИС iSZN и системой межведомственного электронного взаимодействия.

См. также

  • Опции продукта


Приём населения

Данная опция продукта позволяет вести учёт организаций, ведущих приём населения, составлять расписания их работы, осуществлять запись на приём на будущее время, а также формировать соответствующие статистические и аналитические выходные документы.

См. также

  • Опции продукта


Удалённое рабочее место первичного приёма граждан

Данная опция продукта позволяет производить обмен данными граждан между КИС iSZN и программным комплексом «Удалённое рабочее место первичного приёма граждан».

См. также

  • Опции продукта


Учёт доходов

Данная опция продукта позволяет вносить информацию о доходах, полученных гражданами, а также автоматически учитывать доходы, полученные в виде выплат, имеющихся в Системе, рассчитывать доходы семей и формировать соответствующие выходные документы.

См. также

  • Опции продукта


Адресная социальная помощь малоимущим гражданам

Данная опция продукта позволяет рассчитывать, назначать и выплачивать адресные социальные выплаты, вести учёт их предоставления, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт
  • Учёт доходов

См. также

  • Опции продукта


Доплата к пенсии льготным категориям граждан

Данная опция продукта позволяет рассчитывать, назначать и выплачивать дополнительные выплаты к пенсии, вести учёт их предоставления, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Компенсационные выплаты гражданам, пострадавшим от радиационного воздействия

Данная опция продукта включает в себя различные виды выплат, реализующие меры социальной поддержки гражданам, пострадавшим от радиационного воздействия, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Компенсация стоимости оплаты жилья, коммунальных услуг и топлива

Данная опция продукта позволяет рассчитывать, назначать и выплачивать компенсацию на оплату жилья, коммунальных услуг и топлива, вести учёт её предоставления, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Компенсация стоимости услуг связи

Данная опция продукта включает в себя различные виды выплат, реализующие меры социальной поддержки, предназначенные для компенсации затрат на услуги связи, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Меры социальной поддержки льготным категориям граждан

Данная опция продукта включает в себя различные виды выплат, реализующие меры социальной поддержки, предназначенные для широкого круга категорий граждан, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Опека

Данная опция продукта позволяет вести учёт детей-сирот и детей, оставшихся без попечения родителей, производить формирование соответствующих персонифицированных, статистических и аналитических отчётов.

См. также

  • Опции продукта


Пособия на детей, пособия по беременности и родам

Данная опция продукта включает в себя различные виды выплат, реализующие выплату пособий на детей и пособий по беременности и родам, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт
  • Учёт доходов

См. также

  • Опции продукта


Присвоение званий

Данная опция продукта позволяет вести учёт присвоения званий гражданам с момента обращения до выдачи удостоверения.

См. также

  • Опции продукта


Самообеспечение малоимущих семей

Данная опция продукта позволяет:

  • учитывать мероприятия для вывода малоимущих семей на самообеспечение и повышения их благосостояния (например, помощь на развитие личного подсобного хозяйства и товарного производства, помощь в трудоустройстве, переобучении, строительстве или приобретении жилья и др.);
  • учитывать заключённые договоры на участие семьи в программе и планы выхода её из сложной ситуации;
  • формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Социальное обслуживание населения

Данная опция продукта позволяет вести учёт граждан по оказанию услуг надомного социального обслуживания, стационарного социального обслуживания и полустационарного социального обслуживания, а также формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Субсидия на оплату жилья и коммунальных услуг

Данная опция продукта позволяет рассчитывать, назначать и выплачивать субсидии на оплату жилья и коммунальных услуг, вести учёт их предоставления, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт
  • Учёт доходов

См. также

  • Опции продукта


Учёт беженцев (вынужденных переселенцев)

Данная опция продукта позволяет вести банк данных беженцев, а также формировать соответствующие персонифицированные, статистические и аналитические отчёты.

См. также

  • Опции продукта


Учёт семей, находящихся в социально опасном положении, учёт беспризорных и безнадзорных детей

Данная опция продукта позволяет вести банк данных семей, находящихся в социально опасном положении, и дополнительно вести учёт беспризорных и безнадзорных детей, а также формировать соответствующие персонифицированные, статистические и аналитические отчёты.

См. также

  • Опции продукта


Электронный (социальный) паспорт семьи

Данная опция продукта позволяет вносить, обрабатывать, представлять и анализировать информацию, получаемую в ходе обследования семей, выявлять семьи, в которых имеются факторы социального неблагополучия, а также отслеживать и анализировать проведение мероприятий, направленных на устранение проблем, вызванных этими факторами.

См. также

  • Опции продукта


Учёт летнего отдыха учащихся

Данная опция продукта позволяет вести учёт плановой и фактической занятости учащихся в каникулярный период, учитывать мероприятия, проводимые с учащимися, а также формировать соответствующие персонифицированные, статистические и аналитические отчёты.

См. также

  • Опции продукта


Учёт социальных выплат через учреждения образования

Данная опция продукта включает в себя различные виды выплат, реализующиеся через учреждения образования, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Социальная выплата на приобретение (строительство) жилья

Данная опция продукта позволяет вести банк данных семей, нуждающихся в приобретении (строительстве) жилья, рассчитывать, назначать и выплачивать социальную выплату на приобретение жилья, вести учёт её предоставления, формировать соответствующие статистические и аналитические отчёты.

Социальная выплата предоставляется на приобретение жилья у любых физических и (или) юридических лиц одного (нескольких) жилого помещения (жилых помещений), в том числе на уплату первоначального взноса при получении ипотечного жилищного кредита или займа на приобретение жилого помещения или строительство индивидуального жилья.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт пенсионного обеспечения

Данная опция продукта позволяет вести учёт предоставления гражданам пенсионных выплат, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт выплат через учреждения службы занятости населения

Данная опция продукта позволяет вести учёт выплат, осуществляемых через учреждения службы занятости населения, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт коренных малочисленных народов

Данная опция продукта позволяет вести учёт коренных малочисленных народов, формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт социальных выплат через учреждения физической культуры и спорта

Данная опция продукта включает в себя различные виды выплат, реализующиеся через учреждения физической культуры и спорта, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт социальных выплат через учреждения здравоохранения

Данная опция продукта включает в себя различные виды выплат, реализующиеся через учреждения здравоохранения, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт социальных выплат через учреждения молодёжной политики

Данная опция продукта включает в себя различные виды выплат, реализующиеся через учреждения молодёжной политики, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Учёт социальных выплат через учреждения культуры

Данная опция продукта включает в себя различные виды выплат, реализующиеся через учреждения культуры, и позволяет формировать соответствующие статистические и аналитические отчёты.

Внимание: эта опция требует наличия опций:

  • Автоматический расчёт социального статуса
  • Назначение, выплата и учёт

См. также

  • Опции продукта


Надёжность хранения

Одним из основных требований к СУБД является надёжность хранения данных во внешней памяти. Под надёжностью хранения понимается то, что СУБД должна быть в состоянии восстановить последнее согласованное состояние базы данных после любого аппаратного или программного сбоя. Обычно рассматриваются два возможных вида аппаратных сбоев: так называемые мягкие сбои, которые можно трактовать как внезапную остановку работы компьютера, например аварийное выключение питания, и жёсткие сбои, характеризуемые потерей информации на носителях внешней памяти. Примерами программных сбоев могут быть:

  • аварийное завершение работы СУБД по причине ошибки в программе или в результате некоторого аппаратного сбоя;
  • аварийное завершение пользовательской программы, в результате чего некоторая транзакция остаётся незавершённой.

Во всех случаях придерживаются стратегии «упреждающей» записи в журнал, так называемого протокола WAL — Write Ahead Log. Она заключается в том, что запись об изменении любого объекта базы данных должна попасть во внешнюю память журнала раньше, чем изменённый объект попадёт во внешнюю память основной части базы данных. Известно, что если в СУБД корректно соблюдается протокол WAL, то с помощью журнала можно решить все проблемы восстановления базы данных после любого сбоя.

СУБД Oracle Database Server обеспечивает эффективное, надёжное и безопасное управление данными таких критически важных для бизнеса приложений, как онлайновые среды, выполняющие масштабную обработку транзакций (OLTP), хранилища данных с высокой интенсивностью потока запросов, а также ресурсоёмкие интернет-приложения, благодаря встроенным в ядро системы механизмам отката (undo), журналирования повторного выполнения (redo logs) и архивирования журнальных записей (archivelog).


Защищённость

В СУБД, содержащих информацию личного характера, обеспечение информационной безопасности, или защищённости, как серверной, так и клиентских частей, приобретает первостепенное значение. Реализовываться защитные механизмы могут различными способами, но, так или иначе, используемая СУБД как минимум должна предусматривать возможность ограничения доступа к данным на основе авторизации пользователей, а также, по возможности, использования шифрования данных.

Идентификация (авторизация) пользователей

Обычно для идентификации используется один из двух методов. Первый — это пароль, который является обычным средством проведения идентификации пользователей. Второй метод предполагает использование более строгих критериев подлинности, таких, как токены, смарткарты и даже отпечатки пальцев. Идентификация, основанная на сертификатах, предоставляет пользователям и компьютерам цифровые сертификаты. Этот способ идентификации использует Public Key Infrastructure (PKI) для реализации сертификатов и их полномочий и SSL для идентификации того, кто находится на другом конце соединения. Система iSZN в полной мере использует стандартные серверные механизмы авторизации и безопасности, сертифицированные по международным стандартам на защиту информации; доступ к данным осуществляется строго на основе привилегий, контролируемых самой СУБД.

Шифрование

В части шифрования информации в Oracle доступна опция Oracle Advanced Security (OAS) — комплекс средств аутентификации и обеспечения сетевой безопасности, включающий в себя поддержку защищённых протоколов передачи данных, в том числе SSL. OAS обеспечивает полный набор возможностей для защиты программной инфраструктуры корпоративной сети и работы в Интернете. OAS дополняет общую концепцию безопасности Oracle Database, позволяет решить ключевые проблемы, связанные с нарушением безопасности следующим образом:

  • гарантирует неприкосновенность данных и коммуникаций (с помощью криптозащиты и проверки целостности);
  • осуществляет идентификацию пользователей, баз данных и веб-серверов (интегрированная поддержка идентификации);
  • разрешает удалённый доступ и расширяет корпоративную сеть в Интернет (интеграция безопасного удалённого доступа в локальную сеть).

Технология криптозащиты гарантирует неприкосновенность данных за счёт перевода сообщений в зашифрованную форму и проверки целостности данных. OAS защищает данные, используя стандарты шифрования RSA Data Security RC4 или Data Encryption Standard (DES). Для каждой сессии Oracle Net создаётся специальным образом секретный ключ, обеспечивающий безопасность всего сетевого трафика. OAS делает невозможными скрытые модификацию, добавление или удаление части передаваемых данных. Используя алгоритм MD5, Oracle Net сразу по прибытии пакета данных проверяет их на целостность.

Удалённый доступ к базе данных

В случае доступа к базе данных через Интернет (с помощью веб-интерфейса), безопасность передачи данных между веб-навигатором и веб-сервером обеспечивает Oracle9i Application Server, поддерживающий Secure Sockets Layer (SSL). OAS, в свою очередь, обеспечивает неприкосновенность и целостность данных между веб-сервером и корпоративной базой данных, используя выбранный пользователем SSL или какой-либо другой метод криптозащиты. Это позволяет построить сквозное, от навигатора до базы данных, решение по безопасности и целостности данных, передаваемых по корпоративной сети и через Интернет.

OAS интегрирует оба вышеупомянутых метода идентификации пользователей, обеспечивая повышенный уровень безопасности в системах клиент-сервер и в Интернете. OAS поддерживает как SSL, так и RADIUS (Remote Authentication Dial-In User Service).

Поддержка промышленных стандартов

SSL — лидирующий протокол безопасности для Интернета, предотвращающий подслушивание, подделку сообщений и фальсификацию. Поддержка SSL в OAS расширяет выбор методов криптозащиты и предоставляет идентификацию с помощью открытого ключа, основанную на стандартах SSL. Используя SSL, сервер Oracle идентифицирует пользователей с помощью сертификатов стандарта X.509 v.3. Полный пакет средств защиты включает Oracle Wallet, Oracle Wallet Manager и сервер сертификатов. Накопитель (wallet) хранит сертификат X.509 и идентификационные данные. Wallet Manager — это интерфейс для управления накопителем. Сервер сертификатов предоставляет сертификаты, сервер каталогов хранит эту информацию. Все вместе они обеспечивают в OAS безопасность по методике Public Key Infrastructure (PKI). SSL делает безопасным не только протокол Oracle Net, но и другие протоколы, такие как IIOP (Internet Inter-ORB Protocol). За счёт поддержки Java OAS делает безопасными соединения по протоколу IIOP, предоставляя продуктам Oracle возможность работать с тонкими клиентами и Enterprise JavaBeans.


Доступность

Текущая работоспособность (называемая также доступностью — availability) СУБД является одним из ключевых показателей в сложных информационных системах с большим объёмом данных и большим количеством одновременно работающих пользователей. Высокая доступность означает сведение к минимуму ситуаций, когда СУБД по тем или иным причинам становится неработоспособной.

Чтобы обеспечить постоянную доступность на одном или нескольких объектах информационной системы, необходимо иметь возможность активно управлять критически важными приложениями и сервисами. Если приложение или сервис становятся недоступными, будь то запланированный или незапланированный простой, могут иметь место самые негативные последствия. Например, это может негативно сказаться на обеспечении клиентов или производительности сотрудников. Для предотвращения подобных последствий требуется внедрять такие решения по управлению доступностью систем, которые были бы масштабируемыми, гибкими и простыми в установке и конфигурировании.

Редакция Oracle Database Enterprise Edition, рекомендуемая в качестве платформы для установки КИС iSZN, предоставляет инструментальные средства и функции, обеспечивающие соответствие требованиям современных корпоративных приложений в области доступности.


Масштабируемость

Масштабируемость — это способность системы адаптироваться к расширению предъявляемых требований и росту объёмов решаемых задач, наращивать производительность при увеличении нагрузки и добавлении аппаратных ресурсов. Низкая масштабируемость системы приводит к тому, что разработчики и администраторы базы данных сталкиваются с необходимостью глубокой реструктуризации, когда размер базы данных начинает выходить за пределы, поддерживаемые текущей вычислительной инфраструктурой.

Благодаря поддержке самых современных технологий — кластеризации и grid (сетевой инфраструктуры) — обеспечивается стабильность показателей производительности Системы при увеличении размеров базы данных и соответствующем добавлении вычислительных ресурсов. Добавление новой системы к кластеру занимает всего лишь несколько минут, что мгновенно обеспечивает значительный прирост эффективности систем управления базами данных, не требуя изменений в самой базе данных. Кластерная технология делает все текущие сервисы непосредственно доступными на новом узле.

Архитектура кластерных баз данных Oracle — это новая кластерная архитектура с разделяемым кешем (shared cache), в которой преодолены ограничения традиционных подходов shared nothing (без разделения ресурсов) и shared disk (с разделением дисков). Эта архитектура предназначена для поддержки широко масштабируемых кластерных систем баз данных с высокой работоспособностью и готовностью, применяемых, в частности, для электронной коммерции. Механизм Oracle Cache Fusion использует современные аппаратные и программные технологии для обеспечения самой гибкой платформы для кластерной базы данных. Такая платформа обеспечивает масштабируемость и высокую готовность, требующуюся для выполнения постоянно растущих потребностей заказчиков.

Использование Oracle в качестве фундамента для системы хранения данных в iSZN позволяет прозрачно для клиентов использовать преимущества кластерной архитектуры и grid-хранения.


Консолидированность

Ключевая характеристика информационной системы масштаба предприятия (enterprise level database), или корпоративной информационной системы, — консолидированность.

Нередко крупный вычислительный центр объединяет разнородные платформы; со временем их количество растёт, увеличивается и число серверов. Даже в традиционно очень требовательных к вычислительным ресурсам областях, таких как экспериментальная физика, постепенно происходит переход от суперкомпьютеров к «вычислительным фермам» — набору более дешёвых серверов. В известной степени то же самое наблюдается и в обработке обычной информации: множество файловых серверов, серверов баз данных, серверов приложений и тому подобное, использующих различные технологии — от унаследованных до самых современных. В роли «интегратора» обычно выступает локальная сеть, но она не затрагивает проблем хранения данных; поэтому единственным фактором интеграции «изнутри» является система хранения данных.

КИС iSZN полностью реализует подход централизованного хранения информации:

  • База данных iSZN может объединять все имеющиеся персонифицированные данные о гражданах, их социальном статусе, предпринятых мерах социальной поддержки, финансовую информацию и множество других видов данных.
  • Система имеет модульную организацию; каждый модуль при этом обладает особой, только ему свойственной функциональностью, и может поддерживаться и обновляться отдельно. Кроме того, такая организация позволяет построить унифицированный «сверху донизу» пользовательский интерфейс, минимизируя издержки времени и ресурсов для исправления ошибок и добавления новой функциональности за счёт повторного использования компонентов Системы.
  • Все данные, приложения и алгоритмы Системы хранятся исключительно в СУБД, находясь под её управлением и защитой. Это даёт возможность производить централизованное обновление. На клиентский компьютер устанавливается лишь небольшое приложение, обеспечивающее первоначальную связь с сервером СУБД, которое, в свою очередь, само может централизованно обновляться из базы данных при выходе новой версии.
  • Все механизмы управления и администрирования также содержатся в базе данных и оперируют данными, содержащимися в базе данных. Такой подход даёт возможность параллельной работы множества пользователей — как рядовых, так и администраторов, вносящих изменения в конфигурации отдельных частей Системы.


Системные требования

Данный раздел описывает аппаратные требования к серверам и рабочим станциям, которые должны работать с Системой.

  • Серверная часть
  • Клиентская часть


Серверная часть

iSZN может быть аппаратно сконфигурирована для работы в одной из следующих конфигураций:

  • выделенный сервер, клиенты используют отдельные компьютеры, подключённые по локальной сети, для работы в Системе;
  • сервер и клиент «два-в-одном», когда СУБД устанавливается на тот же компьютер, что и клиентское программное обеспечение.

Системные требования к серверной части могут варьироваться в зависимости от нагрузки на сервер (в том числе и от активности пользователей), но рекомендуемые на сегодняшний день параметры (в зависимости от объёма базы данных и количества пользователей) таковы:

Объём данных, тыс. человек | 3 | 3-5 | 5-10 | 10-50 | 50-100 | 100-250 | 250-1000 | свыше 1000
Количество пользователей | 1 (в т. ч. конфигурация «два-в-одном») | 2-5 | 6-10 | 10-25 | 25-50 | 20-250 | свыше 250
CPU | 2 GHz | 2.4 GHz | 2 * 2 GHz | 2 * 2.2 GHz | 2-4 * 2.4 GHz | 2-4 * 2.4 GHz | 4-8 * 2.6 GHz | Свяжитесь с нами
RAM | 512 MB - 1 GB | 1 GB | 1-2 GB | 2 GB | 2-4 GB | 4-8 GB | 8+ GB | Свяжитесь с нами
Устройства хранения | 80 GB | 160 GB | 160 GB | RAID10, 160+ GB | RAID10, 320+ GB | RAID10, 500+ GB | RAID10 или устройство хранения ёмкостью около 500-1000 GB | Свяжитесь с нами
Сетевая карта | 100 либо 1000 мегабит

Мы рекомендуем предварительно согласовывать с нами конфигурацию сервера для установки Системы.

См. также

  • Экземпляр Системы
  • Системные требования к клиентским компьютерам


Клиентская часть

Поскольку Система iSZN построена в архитектуре клиент-сервер, системные требования к клиентским компьютерам относительно невысоки и определяются, в основном, исходя из удобства и устойчивости работы в его операционной системе:

Операционная система | MS Windows 98SE | MS Windows 2000 | MS Windows XP | MS Windows Vista
CPU | x86-совместимый, 300 MHz | x86-совместимый, 600 MHz | x86-совместимый, 1 GHz и выше | x86-совместимый, 2 GHz и выше
RAM | 64-128 MB | 256 MB | 256-512 MB | 1 GB
Объём HDD | В зависимости от занимаемого операционной системой и прочими приложениями. Непосредственно для КИС iSZN требуется не более 100 мегабайт.
Сетевая карта | 10/100, либо 1000 мегабит

См. также

  • Клиентский компьютер
  • Системные требования к серверам


Понятия

На этой странице приведён перечень базовых понятий, повсеместно используемых в Системе и данной документации.

A-Z

  • LZMA-сжатие
  • Media type (см. Тип информации)
  • Slurp-ключ
  • XML-дамп человека/коллектива

А

  • Агент
  • Адрес
  • Атрибут агента
  • Атрибут вида выплаты
  • Атрибут вида сведений СМЭВ-3
  • Атрибут операции вызываемого веб-сервиса
  • Атрибут элемента структуры персонального документа

Б

  • Базовый способ выплаты
  • Банк
  • Банковский счёт агента
  • Блок аудита записи
  • Блокировка
  • Бюджетная статья расходов (БСР)
  • Бюджетополучатель
  • Бэнд выходного документа
    • Текстовый блок
    • Заголовок файла
    • Завершение файла
    • Верхний колонтитул
    • Нижний колонтитул
    • Таблица первичной выборки
    • Вложенная таблица
    • Горизонтальная линия
    • Разрыв страницы

В

  • Вариант выборки
  • Веб-сервис «Предоставление государственных услуг в электронном виде»
  • Версия продукта
  • Версия среды (см. Номер версии среды)
  • Вид адреса человека/коллектива
  • Вид базового способа выплаты
  • Вид выплаты
  • Вид данных Системы
  • Вид дополнительных сведений для человека/коллектива
  • Вид дополнительных сценариев импорта XML-дампов людей/коллективов
  • Вид дохода человека/коллектива
  • Вид источника информации о доходах
  • Вид коллекции
  • Вид набора товаров/услуг
  • Вид норматива
  • Вид нормы
  • Вид подключения
  • Вид прожиточного минимума
  • Вид сведений СМЭВ-3
  • Вид состояния выплатной суммы
  • Вид срока назначения
  • Вид тарифа
  • Вид файлов людей/коллективов
  • Вид файлов назначений по видам выплат
  • Вид файлов персональных документов
  • Владелец схемы
  • Выборка критериев запросной системы
  • Выборка МПЗ
  • Вызываемый веб-сервис
  • Выплатная сумма
  • Выражение связи с первичной выборкой
  • Выходной документ

Г

  • Глобальная последовательность
  • Государственная услуга
  • График доставки
  • Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов
  • Группа видов доходов человека/коллектива
  • Группа дополнительных свойств элементов структуры персональных документов
  • Группа клиентов
  • Группа населённых пунктов
  • Группа пользователей
  • Группа признаков учёта

Д

  • Данные экземпляра Системы
  • Дата начала контроля
  • Дата срока назначения
  • Диалог
  • Документ оплаты сумм
  • Документ, удостоверяющий личность
  • Дополнительное свойство элемента структуры персонального документа
  • Дополнительный сценарий импорта XML-дампов людей/коллективов
  • Доход человека/коллектива

Е

  • Единица измерения

З

  • Задание
  • Задача Системы
  • Заключение строки в кавычки
  • Запись детализации предмета назначения
  • Запись соответствия ключей для импорта XML-дампов людей/коллективов
  • Значок

И

  • Имя подключения
  • Индекс значка (см. Значок)
  • Информационный киоск
  • Источник данных для импорта XML-дампов людей/коллективов
  • Источник данных МПЗ
  • Источник информации о доходах
  • Источник финансирования

К

  • Каталог обмена
  • Категория федерального/регионального регистра
  • Категория человека/коллектива
  • Кеш персональных реквизитов
  • Кеш приложений
  • Класс коллектива
  • Класс персонального документа
  • Класс роли
  • Классификатор БСР
  • Клиент
  • Клиентский компьютер
  • Клиентский файл
  • Код БСР
  • Код сервера
  • Коллектив
  • Коллекция
  • Контекстное меню
  • Контент-обработчик сущности
  • Контингент
  • Контролируемый район
  • Критерий запросной системы
  • Критерий признака учёта

Л

  • Льготник (см. Субъект назначения)

М

  • Макрос выходного документа
    • BARCODE
  • Маска ввода
  • Мастер
  • Мера социальной поддержки (МСП)
  • Механизм построения запросов

Н

  • Набор видов сроков назначений
  • Набор кодов БСР
  • Набор опций элемента структуры персонального документа
  • Набор представлений
  • Набор таблиц
  • Набор товаров/услуг
  • Назначенная сумма
  • Назначенный вид выплаты (назначение)
  • Населённый пункт
  • Настройка экземпляра Системы
  • Нерайонные данные
  • Номер версии среды
  • Норма
  • Норматив
  • Нормативный документ

О

  • Обновление среды (см. Снимок)
  • Общие данные
  • Объявление
  • Операция вызываемого веб-сервиса
  • Операция предоставляемого веб-сервиса
  • Опросник
  • Опция продукта
  • Опция элемента структуры персонального документа
  • Основной документ, удостоверяющий личность
  • Основной район
  • Отрасль (вид деятельности)
  • Отчётная дата (отчётный период)

П

  • Параметр отчётной системы
    • Параметр выходного документа
    • Стандартный параметр отчётной системы
  • Параметры выплаты
  • Параметры назначения
  • Параметры учёта доходов для вида выплаты
  • Первичная выборка выходного документа
  • Период назначения
  • Период пребывания экземпляра роли в коллективе
  • Период предоставления информации о доходах
  • Период расчёта признака учёта вида выплаты
  • Период удержания
  • Персональный (первичный) документ
  • Персональный реквизит
  • Подразделение агента
  • Подуслуга (см. Запись детализации предмета назначения)
  • Поисковая метрика
  • Получатель выплатной суммы
  • Получатель выплаты
  • Пользователь
  • Порядок учёта доходов
  • Правило импорта XML-дампов людей/коллективов
  • Право на вид выплаты (см. Признак учёта)
  • Право на задачу
  • Правовое пространство Системы
  • Предмет назначения
  • Предоставляемый веб-сервис
  • Преобразование значения отчётной системы
  • Привилегия на вид выплаты
  • Привилегия на государственную услугу
  • Привилегия на доходы людей
  • Привилегия на работу с людьми/коллективами
  • Привилегия на экземпляр персонального документа
  • Признак учёта (вида выплаты)
  • Приходный кассовый ордер по возврату переплаты
  • Провайдер выходного документа
  • Проверка целостности
  • Прожиточный минимум
  • Пункт графика доставки

Р

  • Рабочее место
  • Рабочий набор кодов БСР
  • Разовое поручение на выплату
  • Разрешение выплаты
  • Район
  • Районные данные
  • Региональная последовательность
  • Региональный ключ
  • Редактор критериев
  • Режим ограниченного допуска
  • Ретроспективный режим
  • Роль коллектива
  • Роль (пользователя)

С

  • Серверная лицензия
  • Серверная операция
  • Серверная папка
  • Серверный файл
  • Сессия социологического опроса
  • Системная привилегия
  • Слот времени рабочего места
  • Снимок (обновление) среды
  • Событие записи стандартного редактора справочников
  • Состояние выплатной суммы
  • Состояние выплаты
  • Списковый элемент управления
  • Способ выплаты
  • Справочник
  • Сроки назначения
  • Ссылка на данные выборки МПЗ
  • Ссылка на данные МПЗ
  • Столбец имени файла отчётной системы
  • Столбец источника данных МПЗ
  • Столбец отчётной системы
  • Столбец ссылки на данные МПЗ
  • Строка форматирования
  • Субъект источника данных МПЗ
  • Субъект назначения
  • Сущность
  • Сущность для импорта XML-дампов
  • Сущность МПЗ
  • Сценарий обработки

Т

  • Таблица iSZN
  • Тариф
  • Тема сервера задач
  • Технологическая характеристика
  • Тип информации (media type)
  • Товар

У

  • Удержание
  • Улица
  • Услуга
  • Участник информационного обмена

Ф

  • Файл
  • Файл протокола
  • Файл назначения по виду выплаты
  • Файл персонального документа
  • Файл человека/коллектива
  • Фактические данные
  • Формирование выходного документа

Ц

  • Целевой пункт графика доставки
  • Цель предоставления доходов

Ч

  • Человек

Ш

  • Шаблон графика работы рабочего места
  • Шаблон критериев
  • Шаблон обновлений среды

Э

  • Экземпляр Системы
  • Экземпляр сущности
  • Экспортёр выходного документа
  • Элемент структуры персонального документа
    • Папка
    • Персональный документ
    • Контейнер
    • Таблица
    • Реквизит


LZMA-сжатие

LZMA (сокращение от Lempel-Ziv-Markov chain-Algorithm) — словарный алгоритм сжатия данных, разрабатываемый с 2001 года и впервые использованный в архиваторе 7-Zip. В алгоритме используется схема сжатия данных по словарю, сходная с использованной в LZ77, обеспечивающая высокий коэффициент сжатия (эффективность сжатия обычно значительно выше, чем при использовании алгоритмов LZW (zip) или bzip2), а также позволяет использовать словари различного размера (в пределе до 4 ГБ).

В iSZN LZMA-сжатие используется, например, при создании снимков и выгрузке районных данных.

Требования к памяти

Алгоритм сжатия LZMA может требовать значительного объёма установленной (физической) оперативной памяти. В нижеприведённой таблице описываются требования к памяти в зависимости от степени сжатия:

Степень сжатия | Распаковка | Сжатие
fast | 32 КБ | 3 МБ
normal | 2 МБ | 26 МБ
max | 8 МБ | 95 МБ
ultra | 32 МБ | 372 МБ

См. также

  • Выгрузка районных данных
  • Диспетчер обновлений среды
  • Загрузка районных данных
  • Понятия


Slurp-ключ

Slurp-ключ — это способ представления регионального ключа, при котором ключ превращается в натуральное число в диапазоне [1..999 999 999].

Получение slurp-ключа из регионального ключа

Slurp-ключ рассчитывается следующим образом:

SlurpKey = RegionID x SlurpMultiplier + ID

где:

  • SlurpKey — число, представляющее собой slurp-ключ;
  • RegionID — ID района объекта;
  • SlurpMultiplier — константный множитель, равный 106;
  • ID — ID объекта.

Получение регионального ключа из slurp-ключа

Компоненты регионального ключа находятся в соответствии с формулами:

RegionID = SlurpKey div SlurpMultiplier
ID       = SlurpKey mod SlurpMultiplier

где:

  • SlurpKey — число, представляющее собой slurp-ключ;
  • RegionID — ID района объекта;
  • SlurpMultiplier — константный множитель, равный 106;
  • ID — ID объекта;
  • div — операция целочисленного деления;
  • mod — операция получения остатка от деления.

См. также

  • Район
  • Региональный ключ
  • Понятия


XML-дамп человека/коллектива

XML-дамп человека/коллектива представляет собой текстовый файл в формате XML, в котором могут находиться различные сведения о людях и коллективах. Например, в XML-дампе могут находиться такие данные человека, как содержимое персональных документов, список присвоенных категорий, список назначенных видов выплат, список назначенных и выплатных сумм и тому подобное.

XML-дамп человека/коллектива может содержать следующие данные:

  • данные одного человека;
  • данные произвольного количества людей;
  • данные одного коллектива (включая данные входящих в него людей);
  • данные произвольного количества коллективов (включая данные входящих в них людей).

Файлы XML-дампов людей/коллективов могут использоваться для обмена информацией между экземплярами Системы.

Работа с файлами XML-дампов людей/коллективов

Файлы XML-дампов людей/коллективов могут формироваться различными задачами Системы. Например, задачи «Редактор персональных документов» и «Построитель запросов» могут формировать файлы XML-дампов с помощью специальных выходных документов, а задача «Серверные операции» — с помощью специальных серверных операций.

По умолчанию файлы XML-дампов людей/коллективов помещаются в каталог «Мои документы\Выходные формы iSZN». Изменить каталог выходных документов можно с помощью диалога настроек клиента iSZN (см. «Изменение настроек клиента iSZN»).

Загрузка данных из файлов XML-дампов людей/коллективов выполняется задачей «Серверные операции» с помощью специальных серверных операций. Управление загрузкой данных из файлов XML-дампов осуществляется с помощью правил импорта XML-дампов людей/коллективов.

См. также

  • Правило импорта XML-дампов людей/коллективов
  • Понятия


Агент

Агент — это юридическое лицо (организация, предприятие), которое реализует какие-либо товары или предоставляет некоторые услуги.

Характеристики агента

  • Агент идентифицируется уникальным региональным ключом.
  • Агент имеет обязательные уникальные в пределах своего района краткое и полное наименования; также для него можно ввести физический и юридический адреса, телефоны, адреса электронной почты, адреса веб-сайтов и ИНН.
  • Для агента могут быть указаны виды экономической деятельности.
  • Для агента могут быть указаны подразделения.
  • Для агента могут быть указаны банковские счета.
  • Для агента могут быть указаны атрибуты.
  • Агент может быть охарактеризован как клиент iSZN (то есть владелец данного экземпляра Системы).

Работа с агентами

  • Для просмотра, создания, удаления и изменения агентов в Системе предусмотрен справочник агентов и товаров/услуг.

Папка агентов

Папки агентов предназначены для группировки агентов в зависимости от их назначения.

Характеристики папки агентов

  • Папка агентов идентифицируется уникальным региональным ключом.
  • Папка агентов имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Министерство строительства и жилищно-коммунального хозяйства РФ;
  • Управление социальной защиты населения МО;
  • Центральный Банк Российской Федерации.

См. также

  • Таблица dic_agents
  • Понятия


Адрес

Адрес в Системе представляет собой совокупность следующих реквизитов, характеризующих физическое местоположение:

Реквизит | Тип значения | Обязательный
Населённый пункт | Из справочника населённых пунктов и улиц | Да
Улица | Из справочника населённых пунктов и улиц | Да
Номер дома | Числовое, символьное или смешанное | Да
Номер корпуса | Числовое, символьное или смешанное | Нет
Номер квартиры | Числовое, символьное или смешанное | Нет

Записи адресов создаются автоматически и хранятся в таблице r_addresses.

См. также

  • Вид адреса человека/коллектива
  • Серверная операция «Массовый перерасчёт адресов людей/коллективов»
  • Таблица r_addresses
  • Понятия


Атрибут агента

Атрибут агента — это вид значения, характеризующий определённые свойства агента.

Характеристики атрибута агента

  • Атрибут агента идентифицируется уникальным региональным ключом.
  • Атрибут агента имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Для атрибута агента задаётся тип данных его значений.
  • Для атрибута агента может быть задан список возможных значений или запрос на выборку возможных значений.

Работа с атрибутами агентов

  • Для просмотра, создания, удаления и изменения атрибутов агентов в Системе предусмотрен справочник атрибутов агентов.
  • Для определения значений атрибутов используется справочник агентов и товаров/услуг.
  • Пользователь может изменить значение атрибута агента, если агент или атрибут зарегистрированы в контролируемом районе.

Существующие атрибуты агентов

  • Оказывает услуги по проведению медико-социальной экспертизы
  • [ЯНАО] Ведёт приём заявлений на оказание социальных услуг
  • [ЯНАО] Поставщик социальных услуг

См. также

  • Таблица dic_agent_attribs
  • Понятия


[ЯНАО] Ведёт приём заявлений на оказание социальных услуг

Данный атрибут агента указывается для агентов, которые принимают заявления на оказание гарантированных социальных услуг по индивидуальной программе.

Значение атрибута представляет собой логическое значение (да/нет).

Использование

Используется для фильтрации агентов в следующих персональных документах:

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе

См. также

  • Атрибут агента


[ЯНАО] Поставщик социальных услуг

Данный атрибут агента указывается для агентов, которые являются поставщиками гарантированных социальных услуг по индивидуальной программе.

Значение атрибута представляет собой логическое значение (да/нет).

Использование

Используется для фильтрации агентов в следующих персональных документах:

  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи

См. также

  • Атрибут агента


Оказывает услуги по проведению медико-социальной экспертизы

Данный атрибут агента указывается для агентов, которые оказывают услуги по проведению медико-социальной экспертизы.

Значение атрибута представляет собой логическое значение (да/нет).

Использование

Используется для фильтрации агентов в следующих персональных документах:

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Атрибут агента


Атрибут вида выплаты

Атрибут вида выплаты — это вид значения, характеризующий определённые свойства вида выплаты.

Для каждого вида выплаты сопоставляется значение по каждому из атрибутов; кроме того, каждый атрибут имеет значение по умолчанию, которое автоматически сопоставляется всем видам выплат при добавлении нового атрибута, а при добавлении вида выплаты — для всех его атрибутов.

Характеристики атрибута вида выплаты

  • Атрибут вида выплаты идентифицируется уникальным числом (ID).
  • Атрибут вида выплаты имеет уникальные системное и отображаемое наименования.
  • Для атрибута вида выплаты задаётся тип данных его значений.
  • Для атрибута вида выплаты может быть задан список возможных значений или запрос на выборку возможных значений, а также значение по умолчанию.

Работа с атрибутами видов выплат

  • Для просмотра, создания, удаления и изменения атрибутов видов выплат в Системе предусмотрен справочник атрибутов видов выплат.
  • Для определения значений атрибутов используется справочник видов выплат.

Существующие атрибуты вида выплаты

Техническое наименование | Описание
AmtChangeDates | Функция получения дат возможной смены назначенных сумм
AsgCollList | Функция для получения списка коллективов для расчёта назначенных сумм
AsgPCList | функция для получения списка субъектов назначения
AssignAlgorithm | Алгоритм назначения вида выплаты
AssignComputeProc | Процедура расчёта вида выплаты
CompAsgAmtGroupingMode | Способ группировки результатов расчёта
ControlPOAmounts | Возможность автоматической обработки выплатных сумм
HasReportDate | Наличие отчётной даты
IsRegular | Регулярная выплата
IsRepeatable | Повторяемость вида выплаты
IsTaxable | Применимость НДФЛ к выплате
KeepItemsWithZeroAmts | Возможность сохранения предметов назначения с нулевыми суммами
PayoutPKItemsEqual | Возможность взаимной замены предметов назначения при выплате
PCIncomePeriodicity | Периодичность учёта доходов
Periodicity | Периодичность вида выплаты
PKPayeeQuery | Запрос на выборку получателей выплаты
SuspendWhenOverpayed | Возможность приостановки выплаты при обнаружении переплаты
TG_AfterWriteComputedAmounts | Текст триггера, выполняемого после сохранения результатов перерасчёта назначенных сумм
UsePOAmtsForPCIncome | Возможность учёта выплатных сумм для расчёта доходов

См. также

  • Таблица u_pk_attributes
  • Понятия


Атрибут вида выплаты AmtChangeDates

Описание

Данный атрибут вида выплаты представляет собой блок PL/SQL, возвращающий список дат возможной смены назначенных сумм, разделённых «,». Значение атрибута игнорируется, если выплата неповторяемая (значение атрибута IsRepeatable равно «Ложь»).

Поведение Системы при использовании этого атрибута различается для регулярных и нерегулярных выплат (см. «Атрибут вида выплаты IsRegular»):

  • для регулярных выплат к датам смены предметов назначения, датам смены признаков учёта и датам периодов расчёта по этим признакам учёта добавляются даты из полученного списка;
  • для нерегулярных выплат для расчёта назначенных сумм используются только даты из полученного списка.

Значение по умолчанию

Пустое.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты AmtChangeDates (техническая информация)

Значение атрибута вида выплаты AmtChangeDates представляет собой блок PL/SQL, возвращающий список дат возможной смены назначенных сумм, разделённых запятыми, и использующий следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Varchar2(32767): список дат, разделённых запятыми.
REGION | Идентификатор района.
PCID | Идентификатор субъекта назначения.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.
RDATE | Текущая отчётная дата по виду выплаты.
ASG_DATES | Дата срока «С» назначения.
ASG_DATEE | Дата срока «По» назначения.

См. также

  • Атрибут вида выплаты AmtChangeDates


Атрибут вида выплаты AsgCollList

Описание

Данный атрибут вида выплаты представляет собой блок PL/SQL, возвращающий список идентификаторов коллективов для расчёта назначенных сумм в виде: id1,id2,....

Значение по умолчанию

Пустое. Отсутствие значения данного атрибута означает, что список пуст.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты AsgCollList (техническая информация)

Значение атрибута вида выплаты AsgCollList представляет собой блок PL/SQL, который возвращает список идентификаторов коллективов для расчёта назначенных сумм в виде: id1,id2,... и использует следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Varchar2(32767): id1,id2,....
REGION | Идентификатор района.
PCID | Идентификатор человека или коллектива, для которого вызвано назначение.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.

См. также

  • Атрибут вида выплаты AsgCollList


Атрибут вида выплаты AsgPCList

Описание

Данный атрибут вида выплаты представляет собой блок PL/SQL, возвращающий список идентификаторов субъектов назначения в виде: id1,id2,....

Значение по умолчанию

Пустое. Отсутствие значения данного атрибута означает, что субъектом назначения является человек или коллектив, для которого вызвано назначение.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты AsgPCList (техническая информация)

Значение атрибута вида выплаты AsgPCList представляет собой блок PL/SQL, который возвращает список идентификаторов субъектов назначения в виде: id1,id2,... и использует следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Varchar2(32767): id1,id2,....
REGION | Идентификатор района.
PCID | Идентификатор человека или коллектива, для которого вызвано назначение.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.

См. также

  • Атрибут вида выплаты AsgPCList


Атрибут вида выплаты AssignAlgorithm

Описание

Данный атрибут вида выплаты задаёт алгоритм назначения вида выплаты. Тип данных атрибута PickList (значение из списка).

Возможные значения:

Значение | Описание
0 | Вызывается расчёт по формулам для каждого назначения.
1 | Суммы вводятся специалистом вручную.
2 | Вызывается расчёт для нескольких назначений одновременно.

Значение по умолчанию

0.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты AssignComputeProc

Описание

Данный атрибут вида выплаты представляет собой блок PL/SQL, выполняющий расчёт назначенных сумм.

Значение по умолчанию

Процедура стандартного расчёта сумм на основании подходящих периодов расчёта признака учёта.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты AssignComputeProc (техническая информация)

Значение атрибута вида выплаты AssignComputeProc представляет собой блок PL/SQL, выполняющий расчёт назначенных сумм и использующий следующие параметры:

Имя | Описание
REGION | Идентификатор района.
PCID | Идентификатор человека или коллектива, для которого вызван расчёт.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.
COMP_START_DATE | Дата начала расчёта.
COMP_END_DATE | Дата окончания расчёта.
KEEP_AFS | Сохранять ли существующие признаки учёта: 0 — нет; 1 — да.

См. также

  • Атрибут вида выплаты AssignComputeProc


Атрибут вида выплаты CompAsgAmtGroupingMode

Описание

Данный атрибут вида выплаты задаёт способ группировки результатов расчёта назначенных сумм. Тип данных атрибута PickList (значение из списка).

Возможные значения:

Значение | Описание
0 | СН/Дата/ПУ/ПН/ИФ.
1 | СН/Дата/ПН/ПУ/ИФ.
2 | Дата/Список СН/СН/ПН/ИФ.
3 | Дата/ПН/Список СН/СН/ИФ.

где:

  • ИФ — источник финансирования;
  • ПН — предмет назначения;
  • ПУ — признак учёта;
  • СН — субъект назначения.

Значение по умолчанию

0.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты ControlPOAmounts

Описание

Данный атрибут вида выплаты определяет возможность автоматической обработки выплатных сумм. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Для работы с выплатными суммами используются стандартные алгоритмы.
Ложь | Выплатные суммы не обрабатываются стандартными алгоритмами.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты HasReportDate

Описание

Данный атрибут вида выплаты определяет, имеется ли отчётная дата у вида выплаты. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Есть отчётная дата.
Ложь | Нет отчётной даты.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты IsExternalOnly

Описание

Данный атрибут вида выплаты определяет, является ли выплата внешней (то есть учёт которой осуществляется в другой информационной системе, не КИС iSZN). Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Выплата является внешней.
Ложь | Выплата не является внешней.

Значение по умолчанию

Ложь.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты IsRegular

Описание

Данный атрибут вида выплаты определяет, является ли выплата регулярной. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Выплата регулярная.
Ложь | Выплата нерегулярная.

Регулярная выплата

Для нормального функционирования регулярные выплаты, как правило, должны иметь отчётную дату (отчётный период). Регулярные выплаты могут не иметь отчётной даты, если для них значение атрибута ControlPOAmounts равно «Ложь».

Периоды назначения для регулярных выплат обычно имеют некоторую продолжительность (дата начала периода не совпадает с датой окончания периода). Выплатные суммы генерируются в течение периода назначения на каждый отчётный период в соответствии с периодичностью вида выплаты (см. «Атрибут вида выплаты Periodicity») по текущую отчётную дату включительно.

Периоды назначения округляются с учётом периодичности вида выплаты. Исключение составляют первый и последний периоды назначения: так как первый период назначения начинается с даты начала срока назначения, а последний заканчивает датой окончания срока назначения, то они могут иметь продолжительность, меньшую чем периодичность вида выплаты (в том числе, дата начала периода назначения может совпадать с датой окончания периода назначения).

Нерегулярная выплата

Периоды назначения нерегулярных выплат не имеют продолжительности (дата начала периода совпадает с датой окончания периода).

Нерегулярные выплаты могут иметь отчётную дату, которая не влияет на генерацию выплатных сумм. Выплатные суммы генерируются на все имеющиеся периоды назначения.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты IsRepeatable

Описание

Данный атрибут вида выплаты определяет, является ли выплата повторяемой. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Выплата повторяемая.
Ложь | Выплата разовая.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты IsTaxable

Описание

Данный атрибут вида выплаты определяет, взимается ли с данного вида выплаты НДФЛ. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | НДФЛ взимается.
Ложь | НДФЛ не взимается.

Значение по умолчанию

Ложь.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты KeepItemsWithZeroAmts

Описание

Данный атрибут вида выплаты определяет возможность сохранения предметов назначения с нулевыми суммами. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Сохранять предметы назначения с нулевыми суммами.
Ложь | Не сохранять предметы назначения с нулевыми суммами.

Значение по умолчанию

Ложь.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты PayoutPKItemsEqual

Описание

Данный атрибут вида выплаты определяет возможность взаимной замены предметов назначения при выплате. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Предметы назначения, связанные с видом выплаты, могут взаимно заменяться при выплате.
Ложь | Предметы назначения, связанные с видом выплаты, не могут взаимно заменяться при выплате.

Если для данного атрибута установлено значение «Истина», то при генерации выплатных сумм суммы к оплате по одним предметам назначения уменьшаются, если по другим предметам назначения имеются излишне оплаченные суммы. Кроме того, при этом сумма переплаты считается как разница между оплаченной и начисленной суммами независимо от предмета назначения, по которому они оплачены или начислены (но с учётом даты, за которую положена сумма, и источника финансирования).

Значение по умолчанию

Ложь.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты PCIncomePeriodicity

Описание

Данный атрибут вида выплаты задаёт периодичность учёта доходов в месяцах. Тип данных атрибута LookupID (значение из справочника). Значение атрибута игнорируется, если выплата неповторяемая (значение атрибута IsRepeatable равно «Ложь»).

Если периодичность учёта доходов не задана, то используется периодичность вида выплаты (значение атрибута Periodicity).

Возможные значения определяются в справочнике периодичностей выплат.

Значение атрибута учитывается задачей «Мастер внесения доходов» и определяет на какое количество месяцев нужно распределить суммы.

Значение по умолчанию

Пустое.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Отчётная дата (отчётный период)


Атрибут вида выплаты Periodicity

Описание

Данный атрибут вида выплаты задаёт периодичность вида выплаты в месяцах. Тип данных атрибута LookupID (значение из справочника). Значение атрибута игнорируется, если выплата неповторяемая (значение атрибута IsRepeatable равно «Ложь»).

Периодичностью вида выплаты называется временной интервал движения денежных или материальных средств по виду выплаты, а также выпуска периодической отчётности по ним, выраженный в месяцах. Так, у ежемесячных выплат периодичность равна 1 месяцу, у ежеквартальных — 3 месяцам и так далее.

Возможные значения определяются в справочнике периодичностей выплат.

Значение по умолчанию

Ежемесячная.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Отчётная дата (отчётный период)


Атрибут вида выплаты PKPayeeQuery

Описание

Данный атрибут вида выплаты представляет собой SQL-запрос для выбора возможных получателей вида выплаты.

Значение по умолчанию

Запрос, выбирающий членов всех коллективов субъекта назначения при назначении на человека; членов коллектива при назначении на коллектив.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты PKPayeeQuery (техническая информация)

Значение атрибута вида выплаты PKPayeeQuery представляет собой SQL-запрос для выбора возможных получателей вида выплаты.

Этот запрос возвращает столбцы:

Имя столбца | Описание столбца
value | ФИО получателя.
vobj | Идентификатор получателя.

Запрос использует следующие параметры:

Имя | Описание
REGION | Идентификатор района.
PCID | Идентификатор субъекта назначения.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.

См. также

  • Атрибут вида выплаты PKPayeeQuery


Атрибут вида выплаты SuspendWhenOverpayed

Описание

Данный атрибут вида выплаты определяет возможность приостановки выплаты при обнаружении переплаты (см. «Состояние выплаты»). Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Приостанавливать выплату при обнаружении переплаты.
Ложь | Не приостанавливать выплату при обнаружении переплаты.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида выплаты TG_AfterWriteComputedAmounts

Описание

Данный атрибут вида выплаты представляет собой блок PL/SQL, выполняемый при сохранении результатов расчёта назначенных сумм в рабочие таблицы и предназначен для выполнения каких-либо дополнительных действий при изменении назначенных сумм. Если расчёт выполняется одновременно для нескольких назначений, функция выполняется для каждого назначения. Выполнение кода производится непосредственно после переноса данных из временной таблицы с результатами расчёта в рабочие таблицы, но перед перерасчётом выплатных сумм.

Значение по умолчанию

Пустое. Отсутствие значения данного атрибута означает, что никаких дополнительных действий при сохранении результатов расчёта назначенных сумм производиться не будет.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты
  • Техническая информация


Атрибут вида выплаты TG_AfterWriteComputedAmounts (техническая информация)

Значение атрибута вида выплаты TG_AfterWriteComputedAmounts представляет собой блок PL/SQL, выполняемый при сохранении результатов расчёта назначенных сумм в рабочие таблицы и использующий следующие параметры:

Имя | Описание
REGION | Идентификатор района назначения.
ASSIGNED_ID | Идентификатор назначения.
PC_ID | Идентификатор субъекта назначения.
KIND_REGION | Идентификатор района вида выплаты.
KIND | Идентификатор вида выплаты.
COMP_START_DATE | Дата начала периода, за который выполнялся расчёт назначенных сумм.
COMP_END_DATE | Дата окончания периода, за который выполнялся расчёт назначенных сумм.

См. также

  • Атрибут вида выплаты TG_AfterWriteComputedAmounts


Атрибут вида выплаты UsePOAmtsForPCIncome

Описание

Данный атрибут вида выплаты определяет возможность учёта выплатных сумм по виду выплаты для расчёта доходов. Тип данных атрибута Logical (логическое значение).

Возможные значения:

Значение | Описание
Истина | Выплатные суммы по виду выплаты учитываются при расчёте доходов (с помощью источника информации о доходах «Выплатные суммы»).
Ложь | Выплатные суммы по виду выплаты не учитываются при расчёте доходов.

Значение по умолчанию

Истина.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат») с помощью диалога значения параметра.

См. также

  • Атрибут вида выплаты


Атрибут вида сведений СМЭВ-3

Атрибут вида сведений СМЭВ-3 — это вид значения, характеризующий определённые свойства вида сведений СМЭВ-3.

Характеристики атрибута вида сведений СМЭВ-3

  • Атрибут вида сведений СМЭВ-3 идентифицируется уникальным региональным ключом.
  • Атрибут вида сведений СМЭВ-3 имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Для атрибута вида сведений СМЭВ-3 задаётся тип данных его значений.
  • Для атрибута вида сведений СМЭВ-3 может быть задан список возможных значений или запрос на выборку возможных значений.

Работа с атрибутами видов сведений СМЭВ-3

  • Для просмотра, создания, удаления и изменения атрибутов видов сведений СМЭВ-3 в Системе предусмотрен справочник атрибутов видов сведений.
  • Для определения значений атрибутов используется справочник видов сведений.
  • Пользователь может изменить значение атрибута вида сведений СМЭВ-3, если вид сведений или атрибут зарегистрированы в контролируемом районе.

Существующие атрибуты видов сведений СМЭВ-3

  • EPGU_HUB_LK_ORDER_EVENT
  • EPGU_ELK_ORDER

См. также

  • Таблица dic_smev3_dk_attribs
  • Понятия


EPGU_ELK_ORDER

Данный атрибут вида сведений СМЭВ-3 указывается для видов сведений, которые используются для регистрации обращений в едином личном кабинете единого портала государственных услуг.

Значение атрибута представляет собой логическое значение (да/нет).

См. также

  • Атрибут вида сведений СМЭВ-3


EPGU_HUB_LK_ORDER_EVENT

Данный атрибут вида сведений СМЭВ-3 указывается для видов сведений, которые используются для приёма событий электронного заявления на едином портале государственных услуг.

Значение атрибута представляет собой логическое значение (да/нет).

См. также

  • Атрибут вида сведений СМЭВ-3


Атрибут операции вызываемого веб-сервиса

Атрибут операции вызываемого веб-сервиса — это вид значения, характеризующий определённые свойства операции вызываемого веб-сервиса.

Характеристики атрибута операции вызываемого веб-сервиса

  • Атрибут операции вызываемого веб-сервиса идентифицируется уникальным региональным ключом.
  • Атрибут операции вызываемого веб-сервиса имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Для атрибута операции вызываемого веб-сервиса задаётся тип данных его значений.
  • Для атрибута операции вызываемого веб-сервиса может быть задан список возможных значений или запрос на выборку возможных значений.

Работа с атрибутами операций вызываемых веб-сервисов

  • Для просмотра, создания, удаления и изменения атрибутов операций вызываемых веб-сервисов в Системе предусмотрен справочник атрибутов операций веб-сервисов.
  • Для определения значений атрибутов используется справочник веб-сервисов.
  • Пользователь может изменить значение атрибута операции вызываемого веб-сервиса, если операция вызываемого веб-сервиса или атрибут зарегистрированы в контролируемом районе.

Существующие атрибуты операций вызываемых веб-сервисов

  • Дни работы
  • Задержка перед первой отправкой, мин.
  • Задержка перед повторной отправкой, мин.
  • Предоставление ГУ: отправка статуса обращения
  • СМЭВ 2: Статус запроса
  • СМЭВ 2: Тип сообщения
  • СМЭВ 2.5: Наименование сервиса
  • СМЭВ 2.5.6: Версия сервиса
  • СМЭВ 2.5.6: Мнемоника сервиса

См. также

  • Таблица dic_smev_csvc_op_attribs
  • Понятия


Дни работы

Данный атрибут операции вызываемого веб-сервиса определяет дни, в которые можно отправлять запросы в систему межведомственного электронного взаимодействия.

Тип данных атрибута PickList (значение из списка).

Возможные значения:

Значение | Описание
1 | Ежедневно.
2 | По рабочим дням.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


Задержка перед первой отправкой, мин.

Данный атрибут операции вызываемого веб-сервиса определяет время задержки в минутах с момента постановки запроса в очередь до первой его отправки в СМЭВ.

Тип данных атрибута Integer (целое число).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


Задержка перед повторной отправкой, мин.

Данный атрибут операции вызываемого веб-сервиса определяет время задержки в минутах с момента получения первого ответа до повторной отправки запроса в СМЭВ.

Тип данных атрибута Integer (целое число).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


Предоставление ГУ: отправка статуса обращения

Данный атрибут операции вызываемого веб-сервиса определяет, что данная операция предназначена для отправки статуса обращения за государственной услугой в электронном виде в информационную систему, от которой поступило обращение.

Тип данных атрибута логическое значение.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


СМЭВ 2.5.6: Версия сервиса

Данный атрибут операции вызываемого веб-сервиса определяет значение элемента Service/Version служебного блока сообщения Message.

Тип данных атрибута String (строка).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


СМЭВ 2.5.6: Мнемоника сервиса

Данный атрибут операции вызываемого веб-сервиса определяет значение элемента Service/Code служебного блока сообщения Message.

Тип данных атрибута String (строка).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


СМЭВ 2.5: Наименование сервиса

Данный атрибут операции вызываемого веб-сервиса определяет значение элемента ServiceName служебного блока сообщения Message.

Тип данных атрибута String (строка).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


СМЭВ 2: Статус запроса

Данный атрибут операции вызываемого веб-сервиса определяет статус запроса в СМЭВ.

Тип данных атрибута LookupID (значение из справочника).

Возможные значения определяются в справочнике статусов сообщений СМЭВ 2.x.

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


СМЭВ 2: Тип сообщения

Данный атрибут операции вызываемого веб-сервиса определяет тип сообщения СМЭВ версии 2.

Тип данных атрибута PickList (значение из списка).

Возможные значения:

Значение | Описание
1 | GSRV (взаимодействие в рамках оказания государственных услуг).
2 | GFNC (взаимодействие в рамках исполнения государственных функций).
3 | OTHR (взаимодействие в иных целях, предусмотренных законодательством).

Редактирование значения атрибута

Значение атрибута вводится на вкладке «Атрибуты» диалога свойств операции веб-сервиса (справочник «Веб-сервисы») с помощью диалога значения параметра.

См. также

  • Атрибут операции вызываемого веб-сервиса


Атрибут элемента структуры персонального документа

Атрибут элемента структуры персонального документа — это признак, уточняющий вид информации, для хранения которой предназначен элемент структуры персонального документа. Например, может быть указано, что класс реквизита персонального документа содержит фамилию владельца или что класс персонального документа является документом, удостоверяющим личность.

Атрибуты элементов структуры персонального документа используются для поиска по персональным документам сведений определённого типа.

Характеристики атрибута элемента структуры персонального документа

  • Атрибут элемента структуры персонального документа идентифицируется уникальным числом (ID).
  • Атрибут элемента структуры персонального документа имеет уникальные системное и отображаемое наименования; также для него можно ввести описание.
  • Для атрибута элемента структуры персонального документа задаётся вид элемента, которому он может быть сопоставлен.

Работа с атрибутами элемента структуры персонального документа

  • Для просмотра, создания, удаления и изменения атрибутов элемента структуры персонального документа в Системе предусмотрен справочник атрибутов элементов документов.
  • Для сопоставления атрибутов и элементов структуры персонального документа используются справочник классов персональных документов и дизайнер персональных документов.

Примеры

  • «Удостоверение личности» — атрибут персонального документа — определяет, что персональный документ является документом, удостоверяющим личность.
  • «Владелец — дата рождения» — атрибут реквизита — определяет, что реквизит содержит дату рождения владельца персонального документа.
  • «Гражданство» — атрибут реквизита — определяет, что реквизит содержит гражданство (не обязательно владельца персонального документа).

См. также

  • Опция элемента структуры персонального документа
  • Список атрибутов элемента структуры персонального документа
  • Таблица u_pdoc_class_attribs
  • Понятия


Базовый способ выплаты

Базовый способ выплаты представляет собой набор характеристик, с которого начинается построение иерархии способов выплаты.

Базовый способ выплаты чаще всего ассоциируется с одним из реальных способов доставки получателям выплат денежных средств, товаров, услуг и тому подобного.

Характеристики базового способа выплаты

  • Базовый способ выплаты идентифицируется уникальным региональным ключом.
  • Базовый способ выплаты имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Базовый способ выплаты относится к определённому виду, определяющему набор алгоритмов, применяемых при работе с ним.
  • С базовым способом выплаты можно ассоциировать класс персонального документа, задающего выплатные реквизиты, а также вид документа массовой оплаты.

Работа с базовыми способами выплаты

  • Для просмотра, создания, удаления и изменения базовых способов выплаты в Системе предусмотрен справочник базовых способов выплаты.

Примеры

  • Банк — используется в случае доставки денежных средств на счёт в банке.
  • Доставка на дом через почтовое отделение — используется в случае доставки денежных средств на дом сотрудниками федеральной почтовой службы в соответствии с графиком доставки.
  • Отделения федеральной почтовой службы — используется в случае получения денежных средств, товаров и услуг в отделениях федеральной почтовой службы.

См. также

  • Диалог выплатных реквизитов
  • Параметры выплаты
  • Способ выплаты
  • Справочник способов выплаты и графиков доставки
  • Таблица u_base_payment_ways
  • Понятия


Банк

Банк — финансово-кредитное учреждение, которое производит различные виды операций с деньгами и ценными бумагами.

Характеристики банка

  • Банк идентифицируется уникальным числом (ID).
  • Банк имеет обязательное наименование.
  • Банк может характеризоваться населённым пунктом.
  • Банк обязательно имеет признак актуальности.
  • Банк обязательно имеет банковский идентификационный код (БИК).
  • Банк может иметь корреспондентский счёт.

Работа с банками

  • Для просмотра банков в Системе предусмотрен справочник банков.

Примеры

  • ОАО “СБЕРБАНК РОССИИ”;
  • ФИЛИАЛ “ТЮМЕНСКИЙ” ЗАО КБ “РОСИНТЕРБАНК”;
  • РКЦ ТЮМЕНСКИЙ.

См. также

  • Серверная операция «Загрузка справочника банков»
  • Справочник банков
  • Таблица dic_banks
  • Понятия


Банковский счёт агента

Банковский счёт агента — это банковский счёт, принадлежащий агенту. Агент может иметь произвольное количество счетов.

Характеристики банковского счёта агента

  • Банковский счёт агента идентифицируется уникальным региональным ключом.
  • Банковский счёт агента всегда относится к какому-либо агенту.
  • Банковский счёт агента всегда относится к какому-либо банку.
  • Банковский счёт агента всегда имеет номер и признак актуальности счёта. Также для банковского счёта можно указать наименование счёта, альтернативное наименование банка и альтернативное наименование населённого пункта банка.

Работа с банковскими счетами агента

  • Для просмотра, создания, удаления и изменения банковских счетов агентов в Системе предусмотрен справочник агентов и товаров/услуг.

См. также

  • Таблица r_agent_bank_accounts
  • Понятия


Блок аудита записи

Блок аудита записи — это совокупность столбцов таблицы, в которых содержится следующая информация:

Столбец | Тип данных | Обязательный | Описание
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись.
date_created | Date | Да | Дата и время создания записи с точностью до секунды.
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись.
date_modified | Date | — | Дата и время изменения записи с точностью до секунды.

Эти столбцы заполняются СУБД автоматически при создании или изменении записи.

Примечание

Блок аудита записи некоторых таблиц может не содержать столбцов user_modified и date_modified.

См. также

  • Список таблиц Системы
  • Понятия


Блокировка

Блокировка — это механизм, используемый для управления одновременным доступом к общему ресурсу. Блокировка происходит, когда один сеанс удерживает ресурс, запрашиваемый другим сеансом. В результате запрашивающий сеанс будет заблокирован — он будет ожидать до тех пор, пока удерживающий сеанс не завершит работу с ресурсом.

Виды блокировок

  • Неэксклюзивная блокировка (совместная блокировка) накладывается транзакцией на объект в случае, если выполняемая ей операция не изменяет данные. Все транзакции могут выполнять операцию того же типа над объектом, если на него наложена неэксклюзивная блокировка. Можно установить неограниченное количество неэксклюзивных блокировок при отсутствии эксклюзивной блокировки.
  • Эксклюзивная блокировка (исключительная блокировка) накладывается транзакцией на объект в случае, если выполняемая ей операция изменяет данные. Только одна транзакция может выполнять операцию того же типа над объектом, если на него наложена эксклюзивная блокировка. Такая блокировка может быть наложена только одна. При её наличии наложение других блокировок (в том числе и неэксклюзивных) не допускается.

См. также

  • Блокировка вида выплаты
  • Блокировка экземпляра персонального документа
  • Понятия


Бэнд выходного документа

Бэнд выходного документа (англ. band — полоса, лента) является блоком, составляющим структуру выходного документа и определяющим его содержимое.

Характеристики бэнда

  • Бэнды представляют собой прямоугольные блоки, занимающие всю ширину документа; эти блоки заменяются в сформированном документе на соответствующие данные или элементы оформления (форматирования).
  • Каждый бэнд принадлежит к определённому типу, определяющему его поведение и наполнение. Описание типов бэндов приведено ниже.
  • Бэнды располагаются в выходном документе сверху вниз в определённом порядке, влияющем на их физическое расположение в сформированном документе.
  • Бэнды, кроме горизонтальной линии и разрыва страницы, имеют параметры форматирования: общее горизонтальное выравнивание в документе и набор шрифтов, используемых для текста, появляющегося в них.
  • Для некоторых типов бэндов можно задать стандартные параметры отчётной системы.

Типы бэндов

Отчётная система iSZN поддерживает следующие типы бэндов:

  • Текстовый блок
  • Заголовок файла
  • Завершение файла
  • Верхний колонтитул
  • Нижний колонтитул
  • Таблица первичной выборки
  • Вложенная таблица
  • Горизонтальная линия
  • Разрыв страницы

См. также

  • Таблица r_qf_od_bands
  • Понятия


Бэнд «Текстовый блок»

Это один из основных типов бэндов. Он позволяет ввести произвольный текст с заданными выравниванием и параметрами шрифта, с подстановкой так называемых значений — данных, возвращаемых столбцами документа или получаемых с помощью параметров.

Значения вводятся непосредственно в тексте бэнда в виде выражения в фигурных скобках. Например:

Распоряжение № {Номер лицевого счёта} от {CURRENT_DATE}

где:

  • Выражение {Номер лицевого счёта} представляет собой ссылку на столбец выходного документа; при формировании выходного документа оно будет заменено на значение соответствующего столбца (этот столбец должен быть выбран в списке столбцов выходного документа).
  • Выражение {CURRENT_DATE} означает параметр c именем CURRENT_DATE («текущая дата»), который будет заменён на соответствующую дату в процессе формирования документа; значение этого параметра может быть предоставлено провайдером, задачей, из которой производится формирование документа, или самим выходным документом.

Таким образом, в результирующий документ попадёт строка вида:

Распоряжение № 958344 от 01.03.2005

Для ввода значения (столбца или параметра) нужно нажать клавиши Ctrl+Пробел в редакторе бэнда (в процессе ввода текста) и выбрать требуемый элемент в открывшемся диалоге.

Текстовый блок повторяется в соответствующем месте файла на каждую запись первичной выборки выходного документа.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Заголовок файла»

Этот бэнд полностью аналогичен текстовому блоку, за исключением того, что он вставляется единожды в начале файла.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Завершение файла»

Этот бэнд полностью аналогичен текстовому блоку, за исключением того, что он вставляется единожды в конце файла.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Верхний колонтитул»

Этот бэнд полностью аналогичен текстовому блоку, за исключением того, что он вставляется один раз в верхней части каждой страницы.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Нижний колонтитул»

Этот бэнд полностью аналогичен текстовому блоку, за исключением того, что он вставляется один раз в нижней части каждой страницы.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Таблица первичной выборки»

Таблица первичной выборки (или первичная таблица) позволяет вывести в табличном виде данные первичной выборки выходного документа по некоторым из её столбцов.

Для таблицы можно задать режим вывода заголовков столбцов и необходимость прорисовки линий и оттенения определённых её строк; также первичная таблица может иметь наименование, объясняющее её назначение в документе (наименование видно только в режиме дизайна и не попадает в сформированный документ).

Кроме того, можно задать какие именно столбцы будут входить в таблицу, а также определить их ширину и необходимость подсчёта итогов.

При формировании на каждую запись первичной выборки в документ добавляется новая строка первичной таблицы.

В выходном документе может быть только одна таблица первичной выборки.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Скрытие значений столбцов табличных бэндов
  • Бэнд выходного документа
  • Параметр табличного бэнда Txt_CollapseTableLines


Скрытие значений столбцов табличных бэндов

В табличных бэндах («Таблица первичной выборки» и «Вложенная таблица») имеется возможность скрыть значение столбца, если оно совпадает со значением столбца в предыдущей строке. Для управления скрытием значений используются группы, в которые может входить один или более столбцов табличного бэнда. В одном табличном бэнде может использоваться до 10 групп. Группы нумеруются последовательно от 1 до 10. Номер группы указывается с помощью выпадающего списка «Уровень группы для скрытия повторяющихся значений» вкладки «Общие» диалога свойств столбцов выходного документа. При использовании скрытия значений столбцов, как правило, применяется сортировка по этим столбцам.

Повторяющиеся значения не выводятся, если значения всех столбцов в группе совпадают с их значениями в предыдущей строке. При этом если в какой-либо строке выводятся значения столбцов группы с уровнем n, то значения столбцов в группах с уровнем более n будут выводиться, даже если в предыдущей строке значения были такими же.

Пример 1

Скрытие значений столбцов не используется.

Дата с | Дата по | ID района источника финансирования | ID источника финансирования | Наименование источника финансирования | Сумма
01.01.2009 | 31.01.2009 | 0 | 1 | Федеральный бюджет | 1000
01.01.2009 | 31.01.2009 | 0 | 1 | Федеральный бюджет | 500
01.01.2009 | 31.01.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500
01.01.2009 | 31.01.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500
01.02.2009 | 28.02.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500
01.02.2009 | 28.02.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500

Пример 2

Группа для скрытия столбцов | Наименование столбца
1 | Дата с
1 | Дата по

В этом случае значения столбцов «Дата с» и «Дата по» скрываются, если их значения совпадают со значениями в предыдущей строке.

Дата с | Дата по | ID района источника финансирования | ID источника финансирования | Наименование источника финансирования | Сумма
01.01.2009 | 31.01.2009 | 0 | 1 | Федеральный бюджет | 1000
 |  | 0 | 1 | Федеральный бюджет | 500
 |  | 104 | 1 | [ЯНАО] Окружной бюджет | 500
 |  | 104 | 1 | [ЯНАО] Окружной бюджет | 500
01.02.2009 | 28.02.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500
 |  | 104 | 1 | [ЯНАО] Окружной бюджет | 500

Пример 3

Группа для скрытия столбцов | Наименование столбца
1 | Дата с
1 | Дата по
2 | ID района источника финансирования
2 | ID источника финансирования
2 | Наименование источника финансирования

В этом случае значения столбцов групп 1 и 2 скрываются, если в предыдущей строке столбцы группы имеют такое же значение. При этом, если значения столбцов группы 1 меняются, то значения столбцов группы 2 отображаются даже если в предыдущей строке были такие же значения.

Дата с | Дата по | ID района источника финансирования | ID источника финансирования | Наименование источника финансирования | Сумма
01.01.2009 | 31.01.2009 | 0 | 1 | Федеральный бюджет | 1000
 |  |  |  |  | 500
 |  | 104 | 1 | [ЯНАО] Окружной бюджет | 500
 |  |  |  |  | 500
01.02.2009 | 28.02.2009 | 104 | 1 | [ЯНАО] Окружной бюджет | 500
 |  |  |  |  | 500

См. также

  • Таблица первичной выборки
  • Вложенная таблица


Бэнд «Вложенная таблица»

Вложенная (или вторичная) таблица аналогична таблице первичной выборки, за тем исключением, что она содержит самостоятельный источник данных в виде собственного варианта выборки (и, соответственно, набора столбцов).

Вложенная таблица повторяется целиком на каждую запись первичной выборки; но, поскольку каждый вторичный вариант выборки, как правило, зависит каким-либо образом от данных первичного, содержимое этой таблицы будет меняться в зависимости от данных текущей записи первичной выборки.

Поддерживаемые стандартные параметры выходного документа

  • EditSortColsOnExport

См. также

  • Скрытие значений столбцов табличных бэндов
  • Бэнд выходного документа
  • Параметр табличного бэнда Txt_CollapseTableLines


Бэнд «Горизонтальная линия»

Это самый простой тип бэнда, вставляющий в сформированный файл сплошную горизонтальную черту на каждую запись первичной выборки.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бэнд «Разрыв страницы»

Бэнд разрыва страницы будет принудительно начинать новую страницу на каждую запись первичной выборки.

Поддерживаемые стандартные параметры выходного документа

  • Нет

См. также

  • Бэнд выходного документа


Бюджетная статья расходов (БСР)

Бюджетная статья расходов, или статья расходов бюджета, — это отдельная позиция, характеризующая один из видов расходов бюджета (и соответствующую ему сумму расходов). Из расходных статей складываются суммарные расходы бюджета.

Характеристики бюджетной статьи расходов

  • БСР идентифицируется уникальным региональным ключом.
  • БСР имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • БСР указывается в свойствах набора кодов бюджетной статьи расхода.

Работа с бюджетными статьями расходов

  • Для просмотра, создания, удаления и изменения БСР в Системе предусмотрен справочник бюджетных статей расходов.

Примеры

  • Ежемесячное пособие по уходу за ребёнком;
  • Субсидия на оплату жилья и коммунальных услуг.

См. также

  • Бюджетополучатель
  • Таблица dic_budget_expense_items
  • Понятия


Бюджетополучатель

Бюджетополучатель, или получатель бюджетных средств, — это бюджетное учреждение или иная организация, имеющая право на получение средств из бюджета на основании решения соответствующего органа либо договора.

Характеристики бюджетополучателя

  • Бюджетополучатель идентифицируется уникальным региональным ключом.
  • Бюджетополучатель имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Бюджетополучатель указывается в свойствах набора кодов бюджетной статьи расхода.

Работа с бюджетополучателями

  • Для просмотра, создания, удаления и изменения бюджетополучателей в Системе предусмотрен справочник бюджетополучателей.

Примеры

  • Выплаты ежемесячного пособия на ребёнка;
  • Меры социальной поддержки инвалидов;
  • Меры социальной поддержки многодетных семей.

См. также

  • Бюджетная статья расхода (БСР)
  • Таблица dic_budget_recipients
  • Понятия


Вариант выборки

Вариант выборки представляет собой определение способа выборки данных из базы данных и используется для создания выходных документов.

Вариант выборки определяет, по каким именно данным производится выборка из базы данных, например: по пользователям, людям и коллективам, выплатным суммам и тому подобному. От этого зависит, какие можно получить столбцы и какие использовать критерии.

Характеристики варианта выборки

  • Вариант выборки идентифицируется уникальным числом (ID).
  • Вариант выборки имеет уникальное наименование; также для него можно ввести описание.
  • Вариант выборки относится к определённой категории, которая служит для группировки вариантов выборки похожего назначения.
  • С вариантом выборки можно ассоциировать один из редакторов критериев, позволяющий ввести дополнительные условия для выбираемых строк.
  • На вариант выборки можно дополнительно наложить условие уникальности выбираемых значений.
  • Вариант выборки обладает следующими SQL-выражениями:
    • Выражение предварительного SQL-сценария.
    • Выражение для подсчёта количества записей выборки.
    • Завершение выражения выборки данных.
  • Вариант выборки может использоваться в качестве первичного или вторичного. Для использования в качестве вторичного он должен быть совместим с использованным первичным вариантом выборки, что определяется заданной совместимостью вариантов выборки.

Работа с вариантами выборки

  • Для просмотра, изменения, добавления и удаления вариантов выборки в Системе предусмотрен справочник вариантов выборки.

См. также

  • Выражение связи с первичной выборкой
  • Столбец отчётной системы
  • Техническая информация
  • Таблица u_qf_select_kinds
  • Понятия


Вариант выборки (техническая информация)

Вариант выборки определяет:

  • таблицы и/или представления, из которых выбираются данные;
  • столбцы, значения которых выбираются;
  • критерии, по которым выбираются данные.

Для выборки данных используется обычный SQL-оператор SELECT, строящийся Системой по следующему принципу:

SELECT [DISTINCT]
  data_column_1, data_column_2, ..., [file_name_column_1], [file_name_column_2], ...
sql_ending
ORDER BY [file_name_column_index_1], [file_name_column_index_2], data_column_index_1 [asc|desc], data_column_index_2 [asc|desc], ...

где:

  • data_column_n — выражения столбцов выборки;
  • data_column_index_n — индексы выражений столбцов в списке оператора SELECT;
  • file_name_column_n — выражения столбцов имени файла;
  • file_name_column_index_n — индексы выражений столбцов имени файла в списке оператора SELECT;
  • sql_ending — завершение выражения выборки данных.

Выражение предварительного SQL-сценария

Это выражение представляет собой необязательный DDL- или DML-оператор (например, оператор UPDATE) или PL/SQL-блок, выполняющий подготовительную работу перед использованием варианта выборки (формированием выходного документа; например, заполнение некой временной таблицы данными, которые будут служить исходными для документа).

Выражение предварительного SQL-сценария может включать любой из параметров отчётной системы — стандартный, предоставляемый провайдером и тому подобное.

При отсутствии данного сценария никаких предварительных действий перед использованием варианта выборки не предпринимается.

Выражение для подсчёта количества записей выборки

Это необязательное выражение должно представлять собой SQL-запрос, возвращающий один столбец, значение которого означает количество строк в предстоящей выборке. Полученное значение используется в дальнейшем для отображения прогресса операции формирования выходного документа.

При отсутствии данного выражения считается, что количество выбираемых строк определять нецелесообразно (например, если подсчёт количества строк занимает длительное время, соизмеримое с собственно выборкой данных) и отображение прогресса при этом не используется.

Выражение для подсчёта количества записей также может включать любой из параметров отчётной системы.

Завершение выражения выборки данных

Это выражение является основным и обязательным для варианта выборки. Оно должно представлять собой окончание SQL-оператора SELECT (начиная с ключевого слова FROM и включая его), который впоследствии будет построен путём добавления выражений столбцов.

Пример выражения варианта выборки, используемого для формирования списка пользователей Системы:

FROM
  uszn.tsrv_users u

Как видно, здесь используется алиас (псевдоним) для таблицы tsrv_users — u, что является стандартной и крайне желательной практикой при создании выражений выборок (и не только для выражений выборок).

Завершение выражения выборки данных, подобно прочим выражениям варианта выборки, также может включать любой из параметров отчётной системы.

Параметры, используемые SQL-выражениями

Имя | Описание
CRITERIA_SELECT | Запрос, выбирающий ключевой столбец по критериям отчётной системы.
REGION | Идентификатор района.
<параметр> | Параметры, подставляемые при вызове из внешних программ, а также параметры отчётной системы.

См. также

  • Вариант выборки


Веб-сервис «Предоставление государственных услуг в электронном виде»

Веб-сервис «Предоставление государственных услуг в электронном виде» представляет собой сервис, предназначенный для обеспечения взаимодействия между КИС iSZN и Системой межведомственного электронного взаимодействия (СМЭВ). Веб-сервис должен иметь подключение к СУБД КИС iSZN. Доступ к веб-сервису может быть разрешён из Интернета.

Возможности

Загрузка заявлений на предоставление государственных услуг в электронном виде

  1. Веб-сервис помещает в очередь вызовов методов веб-сервиса записи, предписывающие выполнить Системе загрузку данных (метод веб-сервиса «Регистрация обращения»). Эти записи содержат данные, которые необходимо загрузить, в формате XML. Для записей устанавливается признак «Требуется загрузка» (столбец таблицы requires_loading).
  2. Серверная операция «[ЯНАО] Загрузка заявлений на предоставление государственных услуг в электронном виде» (запущенная вручную или запланированная в виде задания) выполняет загрузку предоставленных веб-сервисом данных (создаёт коллективы, людей, персональные документы и связанные с ними файлы), снимает признак «Требуется загрузка», а также создаёт запись протокола загрузки данных в таблице r_ws_state_svc_app_data_loads.

Требуемые опции продукта

  • Предоставление государственных услуг и взаимодействие с СМЭВ

Справочники, используемые веб-сервисом

  • Виды государственных услуг
  • Виды прилагаемых документов
  • Виды состояний процесса оказания услуги
  • Методы веб-сервиса «Предоставление государственных услуг в электронном виде»
  • Параметры подключения веб-сервиса

См. также

  • Серверная операция «[ЯНАО] Загрузка заявлений на предоставление государственных услуг в электронном виде»
  • Понятия


Версия продукта

Версия продукта включает в себя число, состоящее из четырёх частей, разделённых точкой, и вид текущей серверной лицензии.

Например, в версии 1.4.6.0032/Trial:

Поле | Major version | Minor version | Release | Build | License kind
Описание | Старший номер версии | Младший номер версии | Номер выпуска | Номер сборки | Вид лицензии
В примере | 1 | 4 | 6 | 0032 | Trial (пробная)

Эту версию можно увидеть в стандартном диалоге «О программе».

Версия продукта обновляется либо при установке новой версии клиентского программного обеспечения, либо при установке снимка среды.

См. также

  • Номер версии среды
  • Понятия


Вид адреса человека/коллектива

Вид адреса человека/коллектива характеризует адрес.

Характеристики вида адреса человека/коллектива

  • Вид адреса человека/коллектива идентифицируется уникальным числом (ID).
  • Вид адреса человека/коллектива имеет обязательное уникальное наименование; также для него можно ввести описание.
  • Для вида адреса человека/коллектива обязательно устанавливается связь с соответствующим атрибутом элемента структуры персонального документа.

Работа с видами адресов людей/коллективов

  • Для просмотра, создания, удаления и изменения видов адресов людей/коллективов предусмотрен справочник видов адресов людей/коллективов.

Примеры

  • Адрес проживания семьи;
  • Адрес проживания человека;
  • Юридический адрес организации.

См. также

  • Адрес
  • Таблица dic_pc_address_kinds
  • Понятия


Вид базового способа выплаты

Вид базового способа выплаты характеризует базовый способ выплаты.

Характеристики вида базового способа выплаты

  • Вид базового способа выплаты идентифицируется уникальным числом (ID).
  • Вид базового способа выплаты имеет обязательное уникальное наименование; также для него можно ввести описание.
  • Для вида базового способа выплаты задаются следующие SQL-выражения:
    • Выражение поиска способа выплаты
    • Выражение создания способа выплаты
    • Выражение описания способа выплаты

Работа с видами базовых способов выплаты

  • Для просмотра, создания, удаления и изменения видов базовых способов выплаты в Системе предусмотрен справочник видов базовых способов выплаты.

Примеры

  • По адресу/графику доставки;
  • По банковскому счёту;
  • Через агента.

См. также

  • Параметры, используемые выражениями, работающими со способами выплаты
  • Таблица u_base_payment_way_kinds
  • Понятия


Выражение описания способа выплаты

SQL-выражение описания способа выплаты (блок PL/SQL) возвращает описание способа выплаты по заданным выплатным реквизитам. Если такого способа выплаты не существует, но он может быть автоматически создан по выплатным реквизитам, то он будет создан. Данное выражение является обязательным при определении вида базового способа выплаты.

Выражение описания способа выплаты использует следующие параметры.

См. также

  • Вид базового способа выплаты
  • Выражение поиска способа выплаты
  • Выражение создания способа выплаты


Выражение поиска способа выплаты

SQL-выражение поиска способа выплаты (блок PL/SQL) ищет идентификатор способа выплаты, соответствующего заданным выплатным реквизитам. Если соответствующий способ выплаты не найден, возникает Exception. Данное выражение является обязательным при определении вида базового способа выплаты.

Выражение поиска способа выплаты использует следующие параметры.

См. также

  • Вид базового способа выплаты
  • Выражение создания способа выплаты
  • Выражение описания способа выплаты


Выражение создания способа выплаты

SQL-выражение создания способа выплаты (блок PL/SQL) создаёт способ выплаты, соответствующий заданным выплатным реквизитам, и возвращает его идентификатор. Если данное выражение не определено, то автоматическое создание способа выплаты по выплатным реквизитам будет невозможно.

Выражение создания способа выплаты использует следующие параметры.

См. также

  • Вид базового способа выплаты
  • Выражение поиска способа выплаты
  • Выражение описания способа выплаты


Параметры, используемые выражениями, работающими со способами выплаты

SQL-выражения поиска, создания и описания способа выплаты используют следующие параметры:

Имя | Описание
:RESULT | Результат работы SQL-выражения. Назначение зависит от SQL-выражения.
BASE_PWAY_REGION | Идентификатор района базового способа выплаты.
BASE_PWAY | Идентификатор базового способа выплаты.
REGION | Идентификатор района.
PW_DOC | Идентификатор экземпляра документа с выплатными реквизитами.
CITY | Идентификатор населённого пункта.
STREET | Идентификатор улицы.
BLDG | Номер дома.
BULK | Номер корпуса.
APT | Номер квартиры.
AGENT_REGION | Идентификатор района организации-агента, через которую осуществляется оплата.
AGENT | Идентификатор организации-агента, через которую осуществляется оплата.

См. также

  • Вид базового способа выплаты
  • Выражение поиска способа выплаты
  • Выражение создания способа выплаты
  • Выражение описания способа выплаты


Вид выплаты

Вид выплаты в iSZN — одно из самых базовых понятий, означает некую льготу, социальную выплату, материальную помощь или иной вид социальной льготы или помощи, оказываемой человеку или коллективу.

Характеристики вида выплаты

  • Вид выплаты идентифицируется уникальным региональным ключом.
  • Вид выплаты имеет обязательное уникальное в пределах своих района и папки наименование; также для него можно ввести описание.
  • Вид выплаты характеризуется набором видов сроков назначений.
  • Виду выплаты, как правило, сопоставляется набор признаков учёта, определяющих право на вид выплаты и алгоритмы расчёта размеров выплаты.
  • Для вида выплаты можно определить отчётные даты для каждого района.
  • Вид выплаты характеризуется значениями соответствующих атрибутов.
  • С видом выплаты можно ассоциировать набор предметов назначения. В этом случае может быть определена функция расчёта назначенных сумм по предмету назначения.
  • Вид выплаты может характеризовать набор технологических характеристик (связей с персональными документами и их реквизитами).
  • Для вида выплаты могут быть заданы параметры учёта доходов для вида выплаты.
  • Для вида выплаты задаются привилегии, предоставляющиеся пользователям.
  • Вид выплаты может быть связан с опциями продукта. Вид выплаты доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с видами выплат

  • Для просмотра, создания, удаления и изменения видов выплат в Системе предусмотрен справочник видов выплат.

Блокировка вида выплаты

Вид выплаты может быть заблокирован на конкретном экземпляре Системы. Вид выплаты блокируется при любых операциях с ним (например, при изменении свойств его или его признаков учёта, при индивидуальных или массовых операциях с назначениями по нему). Когда вид выплаты заблокирован, никакие операции, изменяющие свойства его или подчинённых ему объектов (признаков учёта и их периодов), недоступны до момента снятия блокировки.

Район вида выплаты

Район вида выплаты, то есть район, в котором вид выплаты зарегистрирован, определяет перечень районов, в которых данный вид выплаты может быть назначен. Вид выплаты может быть назначен людям (коллективам), зарегистрированным в районе вида выплаты или в районах, находящихся по иерархии ниже района вида выплаты. Рассмотрим пример:

  • [000] Российская Федерация
    • [101] Тюменская область
      • [102] Юг Тюменской области
        • [001] Абатский район
        • [002] Аромашевский район
        • ...
      • [104] ЯНАО
        • [059] Красноселькупский район
        • [063] Надымский район
        • ...
  • Вид выплаты, зарегистрированный в районе «[000] Российская Федерация», может быть назначен в любых районах, так как нулевой район находится по иерархии выше любого района. В нулевом районе вид выплаты назначить нельзя, так как он не является листьевым (рабочим) и не может содержать данные людей и коллективов.
  • Вид выплаты, зарегистрированный в районе «[102] Юг Тюменской области», может быть назначен в районах, которые находятся по иерархии ниже него, таких как «[001] Абатский район» и «[002] Аромашевский район». В то же время, этот вид выплаты недоступен для назначения в таких районах, как «[059] Красноселькупский район» и «[063] Надымский район», для которых район «[102] Юг Тюменской области» не является вышестоящим.
  • Вид выплаты, зарегистрированный в районе «[001] Абатский район», может быть назначен только в этом же районе, так как он является листьевым (рабочим) и не содержит нижестоящих районов.
  • В районе «[001] Абатский район» могут быть назначены виды выплат, которые зарегистрированы в этом районе и во всех вышестоящих районах, то есть виды выплат следующих районов:
    • [000] Российская Федерация;
    • [101] Тюменская область;
    • [102] Юг Тюменской области;
    • [001] Абатский район.

Папка видов выплат

Папки видов выплат предназначены для группировки видов выплат в зависимости от их назначения.

Характеристики папки видов выплат

  • Папка видов выплат идентифицируется уникальным региональным ключом.
  • Папка видов выплат имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Пособие на ребёнка.
  • Компенсация стоимости установки телефона.
  • Субсидия на оплату жилья и коммунальных услуг.

См. также

  • Список видов выплат
  • Техническая информация
  • Таблица u_payment_kinds
  • Понятия


Вид выплаты (техническая информация)

Функция расчёта назначенных сумм по предмету назначения

Функция расчёта назначенных сумм по предмету назначения представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта назначенных сумм по предмету назначения в параметры :RESULT и :EXPLAIN.

Функция расчёта использует следующие параметры:

Имя | Описание
:RESULT Результат работы типа Varchar2(32767) в виде:

1. #<ID_льг1>;<REGION_ID_ист_фин1>;<ID_ист_фин1>;<Сумма1>;
<REGION_ID_ист_фин2>;<ID_ист_фин2>;<Сумма2>...;
#<ID_льг2>...

2. #<ID_льг1>;<REGION_ID_ист_фин1>;<ID_ист_фин1>;<Сумма1>/<количество_человек1>;
<REGION_ID_ист_фин2>;<ID_ист_фин2>;<Сумма2>/<количество_человек2>...;
#<ID_льг2>...

Во втором случае <количество_человек> — это количество человек, на которых распространяется сумма (если не указано, то используется значение 1).
:EXPLAIN Строка типа Varchar2(32767), объясняющая происхождение суммы, в виде:

#Комментарии_для_льг_1#Комментарии_для_льг_2...;

(лишние комментарии игнорируются, недостающие считаются пустыми).
REGION | Идентификатор района.
COLL | Идентификатор коллектива, для которого выполняется расчёт.
KIND | Идентификатор вида выплаты.
KIND_REGION | Идентификатор района вида выплаты.
ITEM | Идентификатор предмета назначения.
ITEM_REGION | Идентификатор района предмета назначения.
RDATE | Отчётная дата по текущему виду выплаты.
CDATES | Дата начала периода расчёта.
CDATEE | Дата окончания периода расчёта.
F_ID | Идентификатор функции расчёта (связи вида выплаты с предметом назначения).
F_REGION | Идентификатор района функции расчёта (связи вида выплаты с предметом назначения).
PCS_INFO Субъекты назначения, их признаки учёта и текущие функции расчёта по признакам учёта в виде:

<ID1>,<PKAF_REGION_ID1>,<PKAF_ID1>,<AFW_REGION_ID1>,<AFW_ID1>;....

Редактирование текста функции

Для редактирования текста функции расчёта назначенных сумм по предмету назначения предназначены:

  • вкладка «Функция расчёта суммы» диалога свойств связи вида выплаты с предметом назначения (справочник «Виды выплат»);
  • вкладка «Функция расчёта суммы» диалога свойств связи предмета назначения с видом выплаты (справочник «Предметы назначения»).

См. также

  • Вид выплаты


Вид данных Системы

Вид данных Системы характеризует данные, хранящиеся в Системе, в зависимости от их назначения.

Характеристики вида данных Системы

  • Вид данных Системы идентифицируется уникальным числом (ID).
  • Вид данных Системы имеет обязательное уникальное наименование; также для него можно ввести описание.
  • Для вида данных Системы обязательно задаётся значок.
  • Для вида данных Системы указывается, являются ли данные этого вида районными. Для видов, данные которых являются районными, дополнительно указывается:
    • районный столбец базовой таблицы, то есть таблицы, в которой хранятся основополагающие данные для вида данных;
    • могут ли данные принадлежать только листьевым районам или любым районам.

Работа с видами данных Системы

  • Для просмотра, создания, удаления и изменения видов данных Системы предусмотрен справочник видов данных Системы.

Примеры

  • Административные данные;
  • Данные людей/коллективов;
  • Системные данные.

См. также

  • Классификация данных в КИС iSZN
  • Список видов данных Системы
  • Таблица u_data_kinds
  • Понятия


Вид дополнительных сведений для человека/коллектива

Вид дополнительных сведений для человека/коллектива — это реквизит персонального документа «Дополнительные сведения», предназначенный для хранения произвольных данных, регистрация которых в Системе не предусмотрена другими классами персональных документов. Например, можно использовать вид дополнительных сведений «Телефон» для хранения номера телефона человека.

Характеристики вида дополнительных сведений для человека/коллектива

  • Вид дополнительных сведений для человека/коллектива идентифицируется уникальным региональным ключом.
  • Вид дополнительных сведений для человека/коллектива имеет уникальные в пределах своих района и владельца (вышестоящего вида дополнительных сведений) наименование и внутреннее наименование.

Работа с видами дополнительных сведений для человека/коллектива

  • Для просмотра, создания, удаления и изменения видов дополнительных сведений для человека/коллектива в Системе предусмотрен справочник дополнительных сведений для человека/коллектива.

Примеры

  • Сведения о семье;
  • Телефон.

См. также

  • Таблица dic_pc_keywords
  • Понятия


Вид дополнительных сценариев импорта XML-дампов людей/коллективов

Вид дополнительных сценариев импорта XML-дампов людей/коллективов определяет порядок выполнения сценариев, к нему относящихся, в процессе загрузки данных из файла XML-дампа человека/коллектива.

Характеристики вида дополнительных сценариев импорта XML-дампов людей/коллективов

  • Вид дополнительных сценариев импорта идентифицируется уникальным числом (ID).
  • Вид дополнительных сценариев импорта имеет уникальное наименование; также для него можно ввести описание.
  • Вид дополнительных сценариев импорта обязательно относится к какой-либо группе.
  • Вид дополнительных сценариев импорта обязательно имеет порядковый номер, соответствующий очерёдности выполнения дополнительных сценариев в ходе загрузки данных.

Работа с видами дополнительных сценариев импорта XML-дампов людей/коллективов

  • Для просмотра, создания, удаления и изменения видов дополнительных сценариев импорта XML-дампов людей/коллективов в Системе предусмотрен справочник видов дополнительных сценариев.

Примеры

  • Перед создание документа;
  • После создания документа;
  • Перед обновлением документа.

См. также

  • Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов
  • Дополнительный сценарий импорта XML-дампов людей/коллективов
  • Таблица dic_pc_xml_di_script_kinds
  • Понятия


Вид дохода человека/коллектива

Вид дохода человека/коллектива — совокупность доходов, объединённых общим происхождением.

Характеристики вида доходов человека/коллектива

  • Вид дохода идентифицируется уникальным региональным ключом.
  • Вид дохода имеет уникальное в пределах своего района наименование; также для него может быть введено описание.
  • Вид дохода может быть включён в одну или более группу видов доходов.

Работа с видами доходов людей/коллективов

  • Для просмотра, создания, удаления и изменения видов доходов людей/коллективов в Системе предусмотрен справочник видов доходов людей/коллективов.

Примеры

  • Пособие на ребёнка.
  • ПФР: Пенсия по линии Пенсионного фонда России.
  • От трудовой деятельности.

См. также

  • Таблица dic_pc_income_kinds
  • Понятия


Вид источника информации о доходах

Вид источника информации о доходах — это набор источников информации о доходах, предназначенный для реализации какого-либо способа учёта доходов людей/коллективов.

Характеристики вида источника информации о доходах

  • Вид источника информации о доходах идентифицируется уникальным региональным ключом.
  • Вид источника информации о доходах имеет уникальное в пределах своего района наименование; также для него может быть введено описание.
  • Вид источника информации о доходах может быть связан с различными источниками информации о доходах.

Работа с видами источников информации о доходах

  • Для просмотра, создания, удаления и изменения видов источников информации о доходах в Системе предусмотрен справочник видов источников информации о доходах.

См. также

  • Источник информации о доходах
  • Таблица dic_pc_income_is_kinds
  • Понятия


Вид коллекции

Вид коллекции определяет тип элементов, составляющих коллекцию, а также интерфейс редактора коллекций и мастера операций с коллекциями. В настоящее время в Системе реализованы следующие виды коллекций:

  • коллекция людей/коллективов;
  • коллекция назначений.

См. также

  • Коллекция
  • Обработчики коллекций
  • Понятия


Вид набора товаров/услуг

Вид набора товаров/услуг характеризует набор товаров/услуг, который может представлять собой как реальный бухгалтерский документ (например, счёт-фактуру), так и «виртуальный набор» (например, «Услуги оказываемые организацией»).

Характеристики вида набора товаров/услуг

  • Вид набора товаров/услуг идентифицируется уникальным числом (ID).
  • Вид набора имеет обязательное уникальное наименование; также для него можно ввести описание.

Работа с видами наборов товаров/услуг

  • Для просмотра, создания, удаления и изменения видов наборов в Системе предусмотрен справочник видов наборов товаров/услуг.

Примеры

  • Поставка по накладной;
  • Поставка по счёт-фактуре;
  • Услуги, оказываемые организацией.

См. также

  • Таблица dic_goods_set_kinds
  • Понятия


Вид норматива

Вид норматива описывает способ определения норматива.

Характеристики вида норматива

  • Вид норматива идентифицируется уникальным числом (ID).
  • Вид норматива имеет уникальные наименование и краткое наименование; также для него можно ввести описание.

Работа с видами нормативов

  • Для просмотра, создания, удаления и изменения видов нормативов в Системе предусмотрен справочник видов нормативов.

Примеры

  • Индекс-дефлятор для расчёта доходов по ЛПХ;
  • Норматив чистого дохода от реализации продукции ЛПХ;
  • Ограничение размера оплаты за наём жилья.

См. также

  • Таблица dic_pksi_norm_kinds
  • Понятия


Вид нормы

Вид нормы описывает способ расчёта (определения) нормы.

Характеристики вида нормы

  • Вид нормы идентифицируется уникальным числом (ID).
  • Вид нормы имеет обязательные уникальные наименование и сокращённое наименование; также для него можно ввести описание.

Работа с видами норм

  • Для просмотра, создания, удаления и изменения видов норм в Системе предусмотрен справочник видов норм.

Примеры

  • На квадратный метр;
  • На социальную норму площади жилья на человека;
  • На человека.

См. также

  • Таблица dic_social_quota_kinds
  • Понятия


Вид подключения

Вид подключения задаёт способ подключения задачи к серверу СУБД. Он выбирается в диалоге подключения сервера задач, в стандартном диалоге смены подключения к БД и в других аналогичных местах с помощью флажка «Использовать прямое подключение к серверу»:

  • Подключение через клиентское программное обеспечение Oracle (флажок снят). В этом режиме задачи используют стандартный механизм клиентского программного обеспечения Oracle, называемый OCI (Oracle Call Interface); этот способ несколько более медленный (так как в нём имеется посредник в виде OCI) и требует наличия установленного клиентского программного обеспечения Oracle (см. «Установка клиентского программного обеспечения Oracle»).
  • Прямое подключение (флажок установлен). Этот способ подключения в большинстве случаев является наиболее удобным и быстрым, поскольку:
    • не требуется наличие клиентского программного обеспечения Oracle;
    • отпадает необходимость в настройке клиентского программного обеспечения на нужные сервисы;
    • отсутствуют механизмы-посредники при передаче данных.

См. также

  • Имя подключения
  • Понятия


Вид прожиточного минимума

Вид прожиточного минимума характеризует прожиточный минимум.

Характеристики вида прожиточного минимума

  • Вид прожиточного минимума идентифицируется уникальным числом (ID).
  • Вид прожиточного минимума имеет обязательные уникальные наименование и краткое наименование; также для него можно ввести описание.

Работа с видами прожиточных минимумов

  • Для просмотра, создания, удаления и изменения видов прожиточных минимумов в Системе предусмотрен справочник видов прожиточных минимумов.

Примеры

  • В среднем на душу населения;
  • Для детей до 16 лет;
  • На получение ежемесячного пособия на ребёнка.

См. также

  • Таблица dic_projmin_kinds
  • Понятия


Вид сведений СМЭВ-3

Вид сведений СМЭВ-3 характеризует тип информации, передаваемой между КИС iSZN и СМЭВ-3.

Характеристики вида сведений СМЭВ-3

  • Вид сведений идентифицируется уникальным региональным ключом.
  • Вид сведений имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Вид сведений характеризуется унифицированным идентификатором ресурса (URI) пространства имён запросов и ответов.
  • Вид сведений характеризуется именем корневого элемента запроса.
  • Вид сведений характеризуется именем корневого элемента ответа.
  • Вид сведений характеризуется признаком актуальности (доступен ли вид сведений для приёма входящих сообщений).
  • Вид сведений характеризуется способом маршрутизации входящих сообщений.
  • Для вида сведений могут быть указаны сценарии для:
    • обработки входящего запроса;
    • обработки входящего ответа;
    • подготовки исходящего запроса;
    • подготовки исходящего ответа.
  • Для вида сведений могут указаны атрибуты.
  • Для вида сведений могут быть указаны связи с персональными документами.
  • Вид сведений может быть связан с опциями продукта. Вид сведений доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой связан вид сведений.

Работа с видами сведений

  • Для просмотра, создания, удаления и изменения видов сведений в Системе предусмотрен справочник видов сведений.

Папка видов сведений

Папки видов сведений предназначены для группировки видов сведений в зависимости от их назначения.

Характеристики папки видов сведений

  • Папка видов сведений идентифицируется уникальным региональным ключом.
  • Папка видов сведений имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Загрузка данных справочников для форм-концентраторов.
  • Об ИНН физического лица на основании полных паспортных данных по единичному запросу органов исполнительной власти.
  • Предоставление страхового номера индивидуального лицевого счета (СНИЛС) по данным лицевого счета застрахованного лица.

См. также

  • Техническая информация
  • Таблица dic_smev3_data_kinds
  • Понятия


Вид сведений СМЭВ-3 (техническая информация)

В тексте сценариев используются следующие стандартные параметры:

Имя | Описание
REGION_ID | Идентификатор района, в который направлен запрос.
MESSAGE_ID | Идентификатор входящего или исходящего сообщения.
MESSAGE_KIND_ID | Идентификатор вида входящего сообщения.
SERVICE_REGION_ID | Идентификатор района вызываемого веб-сервиса.
SERVICE_ID | Идентификатор вызываемого веб-сервиса.
OPERATION_ID | Идентификатор операции вызываемого веб-сервиса.
DATA_KIND_REGION_ID | Идентификатор района вида сведений.
DATA_KIND_ID | Идентификатор вида сведений.
RESULT_TAG_ID | Идентификатор тега с результатами операции веб-сервиса.
DATA_ROOT_TAG_ID | Идентификатор тега с предметными данными.
AUD_ORIGIN_ID | Идентификатор источника события для использования в аудите.
AUD_NOTES | Примечания для использования в аудите.
ERROR_COUNT | Количество сбоев при выполнении сценария.
WARNING_COUNT | Количество предупреждений при выполнении сценария.
ERROR_MSG | Сообщение об ошибке при выполнении сценария.
LOG_DATA | Протокол выполнения сценария.

См. также

  • Вид сведений СМЭВ-3


Вид состояния выплатной суммы

Вид состояния выплатной суммы представляет собой набор из одного или нескольких состояний выплатной суммы, характеризующихся одинаковым смысловым предназначением и, как правило, одинаковым алгоритмом работы Системы с этими суммами. Для удобства использования идентификаторы состояний выплатных сумм поделены на диапазоны таким образом, чтобы состояния каждого вида имели отдельный диапазон значений идентификаторов.

Список видов состояний выплатных сумм

Наименование | Диапазон ID, включительно | Знак сумм данного вида | Описание
Начислено | 001-100 | + | Суммы, начисленные к оплате. Суммы, находящиеся в этом состоянии, ещё не оплачены, и при формировании списков к оплате будут попадать в выходные документы для оплаты, если выплата разрешена. В зависимости от даты выплатной суммы, это могут быть как суммы, начисленные в текущем отчётном периоде, так и суммы доплаты за прошлое время.
Оплачено | 101-200 | + | Оплаченные суммы. Суммы могут быть оплачены как массово, при формировании документов массовой оплаты, так и по разовому поручению на выплату. Обычно суммы переводятся из состояния «Начислено» или «Неоплата» в состояние «Оплачено» при закрытии сумм, выбранных для оплаты.
Неоплата | 201-300 | + | Суммы, которые должны были быть оплачены, но по какой-то причине оплачены не были. Суммы могут переводиться в состояние «Неоплата» автоматически (например, при смене отчётной даты) либо вручную (при массовом вводе неоплаты). Суммы за текущий отчётный период, находящиеся в состоянии «Неоплата при смене отчётной даты», при любом перерасчёте выплатных сумм автоматически переводятся в состояние «Начислено». При формировании списков к оплате суммы, имеющие состояние «Неоплата», выбираются к оплате так же, как и начисленные суммы.
Не выплачивать | 301-399 | + | Эти суммы сами по себе не участвуют в формировании списков к оплате. Вместо этого при расчёте общая начисленная сумма, получаемая на основании назначенных сумм, уменьшается на величину сумм с состоянием «Не выплачивать».
Начислено — не выплачивать | 400 | + | Эти суммы ведут себя так же, как и суммы «Начислено», но при оплате не участвуют в формировании списков на оплату. Используются только для выплат, с которых удерживается НДФЛ. Создаются при одновременном появлении сумм «Начислено» и «Сторнировано» за разные даты.
Переплата | 401-500 | - | Суммы переплаты. Эти суммы, так же, как и суммы с состоянием «Не выплачивать», не участвуют в формировании списков к оплате. При появлении этих сумм производится расчёт удержаний переплаты. Переплаты бывают автоматические (Система создаёт их автоматически) и ручные (добавляются пользователем вручную).
Удержать | 501-600 | - | Суммы, которые требуется удержать. Расчёт этих сумм производится на основании удержаний. Как и начисленные суммы, эти суммы попадают в списки к оплате. Общая сумма для оплаты (выдачи на руки) складывается из сумм «Начислено», «Неоплата» и «Удержать».
Удержано | 601-700 | - | Удержанные суммы. Так же, как при оплате начисленных сумм формируются суммы с состоянием «Оплачено», суммы с состоянием «Удержать» преобразуются в суммы с состоянием «Удержано». Таким образом, общая оплаченная сумма (выданная на руки) складывается из сумм «Оплачено» и «Удержано».
Сторнировано | 701-800 | - | Данные суммы добавляются автоматически при обнаружении превышения суммы оплаченных сумм и сумм неоплаты над назначенной суммой. Эти суммы участвуют в расчёте сумм переплаты автоматической.
НДФЛ | 801-900 | + | Суммы налога на доходы физических лиц.

Работа с видами состояний выплатных сумм

  • Для просмотра, создания, удаления и изменения видов состояний выплатных сумм в Системе предусмотрен справочник видов состояний выплатных сумм.

См. также

  • Расчёт назначенных сумм
  • Расчёт выплатных сумм
  • Массовая оплата
  • Таблица u_payout_amount_status_kinds
  • Понятия


Вид срока назначения

Вид срока назначения определяет наименование и способ расчёта сроков назначения назначаемого вида выплаты.

Характеристики вида срока назначения

  • Вид срока назначения идентифицируется уникальным числом (ID).
  • Вид срока назначения всегда относится к набору видов сроков назначений.
  • Виды сроков назначения бывают двух типов:
    • «Расчётные сроки», например «По достижении 16 лет». Даты таких сроков рассчитываются автоматически, в данном примере — на основании даты рождения человека.
    • «Сроки с ручным вводом», например «По окончанию права». В данном случае пользователь, производящий назначение, должен ввести дату срока вручную, поскольку автоматически рассчитать её не представляется возможным.
    • Когда производится назначение вида выплаты, пользователь выбирает оба срока («С» и «По») и, при необходимости, вводит соответствующие даты.
  • Вид срока назначения имеет обязательное уникальное в пределах набора и типа наименование.
  • Для вида срока назначения может быть задано SQL-выражение (SQL-запрос), возвращающее дату срока назначения. Если SQL-выражение не задано, то при назначении с помощью задач «Мастер назначения вида выплаты» или «Массовое назначение» дату срока назначения нужно указать вручную (срок с ручным вводом).

Работа с видами сроков назначений

  • Для просмотра, создания, удаления и изменения видов сроков назначений в Системе предусмотрен справочник видов сроков назначений.

Примеры

  • С даты рождения;
  • С даты возникновения права;
  • По исполнении 18 лет;
  • Бессрочно.

См. также

  • Техническая информация
  • Таблица u_payment_whiles_funcs
  • Понятия


Вид срока назначения (техническая информация)

Если вид срока назначения является расчётным, то дата срока назначения рассчитывается автоматически с помощью SQL-выражения, возвращающего дату срока назначения. Эта выражение представляет собой SQL-запрос для выбора даты срока назначения.

Запрос использует следующие параметры:

Имя | Описание
PC_ID | Идентификатор субъекта назначения.
PC_REGION | Идентификатор района субъекта назначения.
KIND_ID | Идентификатор назначаемого вида выплаты.
KIND_REGION | Идентификатор района назначаемого вида выплаты.

Редактирование текста SQL-выражения

Текст SQL-выражения вводится в справочнике видов сроков назначений.

См. также

  • Вид срока назначения


Вид тарифа

Вид тарифа описывает способ расчёта (определения) тарифа.

Характеристики вида тарифа

  • Вид тарифа идентифицируется уникальным числом (ID).
  • Вид тарифа имеет уникальные наименование и сокращённое наименование; также для него можно ввести описание.

Работа с видами тарифов

  • Для просмотра, создания, удаления и изменения видов тарифов в Системе предусмотрен справочник видов тарифов.

Примеры

  • За единицу измерения;
  • С семьи в месяц;
  • С человека в сутки.

См. также

  • Таблица dic_tariff_kinds
  • Понятия


Вид файлов людей/коллективов

Вид файлов людей/коллективов описывает файл человека/коллектива.

Характеристики вида файлов людей/коллективов

  • Вид файлов людей/коллективов идентифицируется уникальным числом (ID).
  • Вид файлов людей/коллективов имеет уникальное наименование; также для него можно ввести описание.
  • Для вида файлов людей/коллективов обязательно задаётся значок.

Работа с видами файлов людей/коллективов

  • Для просмотра, создания, удаления и изменения видов файлов людей/коллективов в Системе предусмотрен справочник видов файлов людей/коллективов.

Примеры

  • Фото;
  • Дополнительные сведения.

См. также

  • Таблица dic_pc_file_kinds
  • Понятия


Вид файлов назначений по видам выплат

Вид файлов назначений по видам выплат описывает файл назначения по виду выплаты.

Характеристики вида файлов назначений по видам выплат

  • Вид файлов назначений по видам выплат идентифицируется уникальным числом (ID).
  • Вид файлов назначений по видам выплат имеет уникальное наименование; также для него можно ввести описание.
  • Для вида файлов назначений по видам выплат обязательно задаётся значок.

Работа с видами файлов назначений по видам выплат

  • Для просмотра, создания, удаления и изменения видов файлов назначений по видам выплат в Системе предусмотрен справочник видов файлов назначений по видам выплат.

Примеры

  • Распоряжение о назначении;
  • Решение о назначении;
  • Справка о выплате.

См. также

  • Таблица dic_pk_asg_file_kinds
  • Понятия


Вид файлов персональных документов

Вид файлов персональных документов описывает файл персонального документа.

Характеристики вида файлов персональных документов

  • Вид файлов персональных документов идентифицируется уникальным числом (ID).
  • Вид файлов персональных документов имеет уникальное наименование; также для него можно ввести описание.
  • Для вида файлов персональных документов обязательно задаётся значок.

Работа с видами файлов персональных документов

  • Для просмотра, создания, удаления и изменения видов файлов персональных документов в Системе предусмотрен справочник видов файлов персональных документов.

Примеры

  • Скан-копия;
  • Дополнительные сведения.

См. также

  • Таблица dic_pdoc_file_kinds
  • Понятия


Владелец схемы

Владельцем схемы Oracle (schema owner) называется пользователь СУБД (см. «Пользователь»), которому принадлежат все объекты Системы (таблицы, представления, триггеры и тому подобное). В КИС iSZN таким пользователем является USZN. По умолчанию для него установлен пароль uszn.

См. также

  • Смена пароля пользователя USZN
  • Понятия


Выборка критериев запросной системы

Выборка критериев запросной системы представляет собой набор из одного или нескольких критериев запросной системы.

Выборки объединяются условием «ИЛИ», то есть субъект поиска попадает в результаты запроса, когда он удовлетворяет критериям любой из заданных пользователем выборок.

См. также

  • Понятия


Вызываемый веб-сервис

Вызываемый веб-сервис — это веб-сервис системы межведомственного электронного взаимодействия, к которому может обращаться КИС iSZN для получения данных из других информационных систем.

Характеристики вызываемого веб-сервиса

  • Вызываемый веб-сервис идентифицируется уникальным региональным ключом.
  • Вызываемый веб-сервис имеет обязательные уникальные в пределах своего района техническое и отображаемое наименования.
  • Для вызываемого веб-сервиса определяются допустимые операции.
  • Для вызываемого веб-сервиса определяются информационные системы, которым могут отправляться сообщения.
  • Вызываемый веб-сервис может быть связан с опциями продукта. Вызываемый веб-сервис доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с вызываемыми веб-сервисами

  • Для просмотра, создания, удаления и изменения вызываемых веб-сервисов в Системе предусмотрен справочник веб-сервисов.

Папка вызываемых веб-сервисов

Папки вызываемых веб-сервисов предназначены для группировки веб-сервисов в зависимости от их назначения.

Характеристики папки вызываемых веб-сервисов

  • Папка вызываемых веб-сервисов идентифицируется уникальным региональным ключом.
  • Папка вызываемых веб-сервисов имеет обязательное уникальное в пределах своих района и папки-владельца наименование; также для неё можно ввести описание.

Примеры

  • Получение сведений о нахождении на регистрационном учете в целях поиска подходящей работы

См. также

  • Таблица dic_smev_callable_services
  • Понятия


Выплатная сумма

Выплатная сумма — это сумма, появляющаяся (рассчитываемая) на основании соответствующих назначенных сумм в процессе так называемой генерации выплатных сумм, или постановки на выплату (см. ниже).

Характеристики выплатной суммы

  • Выплатная сумма всегда относится к конкретному назначению.
  • Выплатная сумма всегда связана с определённой датой, называемой датой выплатной суммы. Эта дата представляет собой дату, за которую положена оплата этих сумм. Ей должен соответствовать период назначения, на основании данных которого рассчитывается размер выплатных сумм за эту дату.
  • Выплатная сумма всегда имеет дату начисления, которая представляет собой отчётную дату по виду выплаты на тот момент, когда была создана данная сумма.
  • Выплатная сумма характеризуется значением (суммой в рублях).
  • Выплатная сумма описывается признаком учёта, предметом назначения и источником финансирования, по которым производится начисление, оплата и удержание, а также товаром или услугой, которым производится выплата. В том случае, если выплата производится деньгами, товар/услуга имеет специальное значение денежные средства. Если выплата производится не деньгами, выплатной сумме сопоставляется также количество товара/услуги. В этом случае значение суммы в рублях характеризует стоимость данного количества товара/услуги.
  • Выплатная сумма всегда имеет определённое состояние, характеризующее её вид, а также дату его установки, представляющую собой отчётную дату по виду выплаты на тот момент, когда сумма была переведена в такое состояние. Когда сумма появляется впервые, датой состояния суммы становится текущая отчётная дата.
  • Выплатная сумма может иметь информацию о предыдущем состоянии; если оно имеется, то имеется также дата его установки (дата предыдущего состояния). Предыдущее состояние и дата его установки контролируются автоматически: при изменении текущего состояния суммы значения предыдущего состояния и даты его установки становятся равными старому значению текущего состояния и даты текущего состояния соответственно. Когда сумма появляется впервые, значения предыдущего состояния и даты его установки не определены.
  • Выплатной сумме сопоставлен получатель, способ выплаты, через который производятся оплата или удержание, а также рабочий набор кодов БСР.
  • Выплатной сумме также может быть сопоставлен документ оплаты, которым сумма была зафиксирована (оплачена или удержана).
  • Выплатная сумма характеризуется также количеством человек, на которых распространяется сумма. Обычно оно равняется 1. Для некоторых выплат, таких как «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива», где субъект назначения может иметь право получать льготу за себя и совместно проживающих, это значение может использоваться в статистических целях для определения количества человек, на которых предоставлена льгота, включая тех членов семей субъекта назначения, на которых рассчитана сумма льготы.

Генерация выплатных сумм

Генерация выплатных сумм, или постановка на выплату, производится Системой автоматически при любом изменении параметров назначения, назначенных сумм или параметров выплаты.

В процессе постановки на выплату выплатные суммы рассчитываются на основании назначенных сумм. При этом происходит необходимая коррекция «выплатного баланса»: в случае переплаты Система создаёт соответствующие отрицательные суммы; если, наоборот, требуется доплатить какое-то количество денег и/или товара, то добавляются суммы доплаты.

Также постановка на выплату создаёт соответствующие суммы удержаний при наличии активных удержаний.

На процесс генерации выплатных сумм влияет также дата начала контроля.

Корректировка выплатных сумм

Как было сказано выше, Система автоматически поддерживает список выплатных сумм по каждому назначению в актуальном состоянии. Тем не менее, для ручной коррекции и устранения ошибок в редакторе персональных документов имеется режим «Операции с суммами». В этом режиме можно редактировать, добавлять и удалять выплатные суммы в ручном режиме.

Однако следует иметь в виду, что данная корректировка не исключает последующей автоматической балансировки выплатной информации, поэтому, например, все избыточные суммы с состоянием «Начислено», находящиеся после даты начала контроля, будут автоматически удалены при сохранении изменений.

См. также

  • Расчёт выплатных сумм
  • Дата начала контроля
  • Назначенная сумма
  • Назначенный вид выплаты
  • Таблица r_po_amounts
  • Понятия


Выражение связи с первичной выборкой

Выражение связи с первичной выборкой определяет соответствие между записями первичной выборки выходного документа и записями вторичного варианта выборки. Выражение связи представляет собой SQL-выражение, подставляемое в выражение WHERE запроса вторичной выборки. В данном выражении разрешено использование параметров отчётной системы.

Пример

Необходимо сформировать список людей, зарегистрированных в текущем районе, и их персональных документов. Данные о людях содержатся в таблице r_people_and_colls, данные о персональных документах — в таблице r_personal_docs. С помощью первичного варианта выборки сформируем список людей, с помощью вторичного — список персональных документов, с помощью выражения связи с первичной выборкой определим соответствие между людьми и их персональными документами.

Запрос первичной выборки

SELECT
    region_id,  -- идентификатор района человека
    id,         -- идентификатор человека
    last_name,  -- фамилия
    first_name, -- имя
    middle_name -- отчество
  FROM
    uszn.r_people_and_colls rpac
  WHERE
    region_id={REGION} AND -- люди текущего района
    is_coll_instance=0     -- только люди (не коллективы)

Этот запрос выбирает список всех людей текущего района. В выходном документе данные, полученные с помощью этого запроса, представлены бэндом «Таблица первичной выборки».

В выходном документе SQL-выражения столбцов (располагаются между ключевыми словами SELECT и FROM) представлены соответствующими столбцами выходного документа с собственными SQL-выражениями. Выражение, начинающееся с ключевого слова FROM, представлено завершением выражения выборки данных.

Запрос вторичной выборки

SELECT
    region_id,  -- идентификатор района персонального документа
    id          -- идентификатор персонального документа
    pc_id,      -- идентификатор владельца персонального документа
    uszn.pkPerson.GetDocClassName(rpd.class_id) -- наименование класса персонального документа
  FROM
    uszn.r_personal_docs rpd
  WHERE
    region_id={REGION} -- персональные документы текущего района

Этот запрос выбирает список персональных документов всех людей текущего района.

В выходном документе данные, полученные с помощью этого запроса, представлены бэндом «Вложенная таблица». В выходном документе SQL-выражения столбцов представлены соответствующими столбцами вложенной таблицы с собственными SQL-выражениями. Выражение, начинающееся с ключевого слова FROM, представлено завершением выражения вторичной выборки данных.

Выражение связи

rpac.region_id=rpd.region_id AND -- идентификатор района человека равен идентификатору района персонального документа
rpac.id=rpd.pc_id                -- идентификатор человека равен идентификатору владельца персонального документа

В выходном документе это выражение нужно оформить с использованием параметров, так как мы пользуемся столбцами и вариантами выборки с собственными SQL-выражениями:

{@ Expression="rpac.region_id"}=rpd.region_id AND
{@ Expression="rpac.id"}=rpd.pc_id

В сформированном выходном документе будет содержаться таблица со списком людей текущего района, после каждой записи которой будет находиться вложенная таблица со списком персональных документов человека.

См. также

  • Вариант выборки
  • Таблица u_qf_ss_compat
  • Понятия


Выходной документ

Выходной документ в iSZN — это набор особых правил, по которым можно сформировать электронный документ нужного формата (например, текстовый или документ Microsoft Word), а также осуществить выгрузку данных в один из форматов представления данных (например, XML).

Характеристики выходного документа

  • Выходной документ идентифицируется уникальным региональным ключом.
  • Выходной документ имеет обязательное наименование, которое должно быть уникальным в пределах своего района; кроме того, он относится к определённой папке, которые служат для группировки документов похожего назначения.
  • Выходной документ содержит описание структуры, которое определяет его внешний вид (и наполнение) и включает в себя дизайн, вариант выборки, набор столбцов, видов сортировки, критериев и параметров.
  • Для выходного документа указывается пользователь-владелец, то есть пользователь, который может изменить свойства выходного документа или удалить его. Другие пользователи могут изменить свойства выходного документа или удалить его, только если обладают системной привилегией ALTER_ANY_OUTDOC (Изменение любых выходных документов).
  • Выходной документ может использовать нестандартный провайдер для получения своих данных.
  • Выходной документ может быть связан с:
    • классами коллективов (в этом случае он является индивидуальным выходным документом человека/коллектива);
    • классами персональных документов (в этом случае он является индивидуальным выходным документом по персональному документу);
    • видами выплат (в этом случае он является индивидуальным выходным документом по назначению);
    • базовыми способами выплаты (в этом случае он является документом массовой оплаты).
  • Выходной документ может быть связан с опциями продукта. Выходной документ доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Создание выходного документа

Система предоставляет пользователям несколько способов создания выходных документов:

  1. Наиболее простым является создание документов по шаблону с помощью мастера создания выходных документов.
  2. Выходной документ также можно создать «с нуля» с помощью задачи «Построитель запросов».
  3. Аналогичную функцию создания документа «с нуля» предоставляет справочник выходных документов.

Редактирование свойств выходного документа

Для редактирования свойств существует стандартный диалог свойств выходного документа, который можно вызвать как из мастера создания выходных документов после того, как создание документа завершено, так и из построителя запросов или справочника выходных документов для уже имеющегося документа.

Экспорт и импорт структуры выходного документа

Структура выходного документа, созданная на одном экземпляре Системы, может быть экспортирована в файл, который потом можно импортировать на другом экземпляре. Это позволяет решить часто возникающую задачу переноса какого-либо отчёта на другую систему.

Формирование выходного документа

Формирование выходного документа является конечной целью его создания. Отчётная система iSZN предусматривает единый интерфейс для формирования всех выходных документов Системы. Формирование выходного документа осуществляется с помощью диалога экспорта выходного документа.

Папка выходных документов

Папки выходных документов предназначены для группировки выходных документов в зависимости от их назначения.

Характеристики папки выходных документов

  • Папка выходных документов идентифицируется уникальным региональным ключом.
  • Папка выходных документов имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.
  • Для папки выходных документов указывается пользователь-владелец, то есть пользователь, который может изменить свойства папки выходных документов или удалить её. Другие пользователи могут изменить свойства папки выходных документов или удалить её, только если обладают системной привилегией ALTER_ANY_OUTDOC (Изменение любых выходных документов).
  • Для папки выходных документов может быть указано, что она является системной. Системные папки, как правило, содержат выходные документы, которые не предназначены для формирования из справочника выходных документов или задачи «Построитель запросов». Такие выходные документы предназначены для формирования некоторыми задачами Системы, которые могут использовать специальные параметры отчётной системы. Пользователи, обладающие системной привилегией VIEW_SYS_OD_FOLDERS (Просмотр системных папок выходных документов), имеют доступ к системным папкам выходных документов (имеют возможность просмотреть их список, а также свойства). Пользователи, не обладающие этой системной привилегией, не имеют доступа к системным папкам выходных документов.
  • Папка выходных документов с наименованием «(формы пользователей)» является фиктивной и в базе данных не существует. К этой папке относятся выходные документы, для которых явно не указана папка-владелец. Например, в эту папку автоматически помещаются выходные документы, созданные с помощью задачи «Мастер создания выходных документов».

Примеры

  • Массовые распоряжения единого образца для ежемесячных выплат;
  • Статистика по виду выплаты в разрезе признаков учёта;
  • Статистика по персональным документам.

См. также

  • Отчётная система
  • Таблица r_qf_out_docs
  • Понятия


Глобальная последовательность

Глобальная последовательность — это последовательность Oracle, создаваемая в схеме uszn и предназначенная для генерации значений столбцов (например, идентификаторов) таблиц, которые не предназначены для хранения районных данных.

Свойства глобальных последовательностей определяются спецификациями глобальных последовательностей, для работы с которыми используется справочник спецификаций глобальных последовательностей.

Работа с глобальными последовательностями

Глобальные последовательности перестраиваются с помощью:

  • задачи «Мастер обновления среды Системы» при установке снимка;
  • задачи обслуживания «Перестройка глобальных последовательностей».

См. также

  • Алгоритм перестройки глобальных последовательностей
  • Региональная последовательность
  • Понятия


Государственная услуга

Под государственной услугой в КИС iSZN понимается государственная услуга, предоставляемая в электронном виде.

Запросы на предоставление государственных услуг в электронном виде поступают в КИС iSZN через веб-сервис.

Характеристики государственной услуги

  • Государственная услуга идентифицируется уникальным региональным ключом.
  • Государственная услуга имеет обязательное уникальное в пределах своего района наименование; также для неё можно ввести описание.
  • Государственная услуга характеризуется обязательным уникальным в пределах своего района кодом.
  • Для государственной услуги может быть указано SQL-сценарий для создания заявления. Этот сценарий используется для добавления в КИС iSZN экземпляра персонального документа заявления, соответствующего данной государственной услуге.
  • Государственная услуга может быть связана со справочниками ЕПГУ. На запрос единого портала государственных услуг к КИС iSZN могут быть предоставлены записи только тех справочников, которые связаны с государственной услугой, указанной в запросе.
  • Государственная услуга может быть связана (через вариант оказания услуги) с видами выплат.
  • Государственная услуга может быть связана с опциями продукта. Государственная услуга доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с государственными услугами

  • Для просмотра, создания, удаления и изменения государственных услуг в Системе предусмотрен справочник государственных услуг.

Район государственной услуги

Район государственной услуги, то есть район, в котором государственная услуга зарегистрирована, определяет перечень районов, в которых данная услуга может быть предоставлена. Государственная услуга может быть предоставлена людям (коллективам), зарегистрированным в районе государственной услуги или в районах, находящихся по иерархии ниже района государственной услуги. Рассмотрим пример:

  • [000] Российская Федерация
    • [101] Тюменская область
      • [102] Юг Тюменской области
        • [001] Абатский район
        • [002] Аромашевский район
        • ...
      • [104] ЯНАО
        • [059] Красноселькупский район
        • [063] Надымский район
        • ...
  • Государственная услуга, зарегистрированная в районе «[000] Российская Федерация», может быть представлена в любых районах, так как нулевой район находится по иерархии выше любого района. В нулевом районе государственную услугу предоставить нельзя, так как он не является листьевым (рабочим) и не может содержать данные людей и коллективов.
  • Государственная услуга, зарегистрированная в районе «[102] Юг Тюменской области», может быть предоставлена в районах, которые находятся по иерархии ниже него, таких как «[001] Абатский район» и «[002] Аромашевский район». В то же время, эта государственная услуга недоступна для предоставления в таких районах, как «[059] Красноселькупский район» и «[063] Надымский район», для которых район «[102] Юг Тюменской области» не является вышестоящим.
  • Государственная услуга, зарегистрированная в районе «[001] Абатский район», может быть предоставлена только в этом же районе, так как он является листьевым (рабочим) и не содержит нижестоящих районов.
  • В районе «[001] Абатский район» могут быть предоставлены государственные услуги, которые зарегистрированы в этом районе и во всех вышестоящих районах, то есть государственные услуги следующих районов:
    • [000] Российская Федерация;
    • [101] Тюменская область;
    • [102] Юг Тюменской области;
    • [001] Абатский район.

Примеры

  • Выдача удостоверения многодетной семьи;
  • Назначение и выплата пособия по уходу за ребёнком;
  • Предоставление региональной социальной доплаты к пенсии.

См. также

  • Техническая информация
  • Таблица dic_state_services
  • Понятия


Государственная услуга (техническая информация)

SQL-сценарий для создания заявления

SQL-сценарий для создания заявления представляет собой анонимный блок PL/SQL.

Оно использует следующие параметры:

Имя | Описание
:LOG_DATA | Результат работы типа Clob. Протокол обработки.
:ERROR_COUNT | Результат работы типа Pls_Integer. Количество сбоев, возникших в процессе обработки.
:WARNING_COUNT | Результат работы типа Pls_Integer. Количество предупреждений, возникших в процессе обработки.
:ERROR_MSG | Результат работы типа Varchar2. Сообщение об ошибке (при наличии ошибки).
:REQUEST_PDOC_ID | Результат работы типа Pls_Integer. Идентификатор персонального документа, созданного в процессе обработки.
MESSAGE_GUID_STR | Глобальный уникальный идентификатор сообщения СМЭВ.
REQUEST_REGION_ID | Район обращения.
REQUEST_ID | Идентификатор обращения (идентификатор из таблицы r_ssvc_requests).
STATE_SVC_REGION_ID | Район государственной услуги.
STATE_SVC_ID | Идентификатор государственной услуги.
REQUEST_CODE | Значение тега <RequestCode>.
BINARY_DATA | Двоичные данные вложения.
AUD_ORIGIN_ID | Идентификатор источника события для аудита по персональному документу.
AUD_NOTES | Примечания для аудита по персональному документу.

Редактирование текста

Для редактирования SQL-сценария для создания заявления предназначена вкладка «SQL-сценарий для создания заявления» диалога свойств государственной услуги (справочник «Государственные услуги»).

См. также

  • Государственная услуга


График доставки

График доставки представляет собой совокупность пунктов графика доставки и в целом задаёт алгоритм определения соответствия произвольного адреса конкретному способу выплаты.

Графиков доставки в Системе может существовать неограниченное количество; фактически каждый базовый способ выплаты может использовать независимые пункты графика.

Работа с графиком доставки

Для просмотра и изменения графиков доставки в iSZN предусмотрен справочник способов выплаты и графиков доставки.

См. также

  • Параметры выплаты
  • Пункт графика доставки
  • Целевой пункт графика доставки
  • Понятия


Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов

Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов определяет принадлежность дополнительных сценариев импорта к объектам людей/коллективов, для обработки которых эти сценарии предназначены.

Характеристики группы видов дополнительных сценариев импорта XML-дампов людей/коллективов

  • Группа видов дополнительных сценариев импорта идентифицируется уникальным числом (ID).
  • Группа видов дополнительных сценариев импорта имеет уникальное наименование; также для него можно ввести описание.
  • Для группы видов дополнительных сценариев импорта может быть задан шаблон дополнительного сценария.
  • Для группы видов дополнительных сценариев импорта обязательно задаётся значок, используемый для повышения наглядности её отображения.

Работа с группами видов дополнительных сценариев импорта XML-дампов людей/коллективов

  • Для просмотра, создания, удаления и изменения видов дополнительных сценариев импорта XML-дампов людей/коллективов в Системе предусмотрен справочник групп видов дополнительных сценариев.

Примеры

  • Коллективы;
  • Персональные документы.

См. также

  • Вид дополнительных сценариев импорта XML-дампов людей/коллективов
  • Дополнительный сценарий импорта XML-дампов людей/коллективов
  • Таблица dic_pc_xml_di_script_kinds
  • Понятия


Группа видов доходов человека/коллектива

Группы видов доходов человека/коллектива предназначены для объединения видов доходов человека/коллектива по каким-либо признакам.

Характеристики группы видов доходов человека/коллектива

  • Группа видов доходов идентифицируется уникальным региональным ключом.
  • Группа видов доходов имеет обязательное уникальное в пределах своего района и владельца (вышестоящей группы видов доходов) наименование; также для неё может быть введено описание.
  • В группу видов доходов могут быть включены виды доходов.

Работа с группами видов доходов людей/коллективов

  • Для просмотра, создания, удаления и изменения групп видов доходов людей/коллективов в Системе предусмотрен справочник групп видов доходов людей/коллективов.

Примеры

  • Пособие на ребёнка.
  • Субсидия на оплату жилья и коммунальных услуг.

См. также

  • Таблица dic_pc_income_kind_groups
  • Понятия


Группа дополнительных свойств элементов структуры персональных документов

Группы дополнительных свойств элементов структуры персональных документов предназначены для объединения дополнительных свойств элементов структуры персональных документов по каким-либо признакам.

Характеристики группы дополнительных свойств элементов структуры персональных документов

  • Группа дополнительных свойств элементов структуры персональных документов идентифицируется уникальным числом (ID).
  • Группа дополнительных свойств элементов структуры персональных документов имеет обязательное уникальное наименование; также для неё может быть введено описание.
  • Группа дополнительных свойств элементов структуры персональных документов связана с одним или несколькими видами элементов структуры персональных документов.

Работа с группами дополнительных свойств элементов структуры персональных документов

  • Для просмотра, создания, удаления и изменения групп дополнительных свойств элементов структуры персональных документов в Системе предусмотрен справочник групп дополнительных свойств.

Примеры

  • InstanceDesc;
  • Lookup;
  • Triggers.

См. также

  • Таблица dic_pdoc_class_prop_ex_groups
  • Понятия


Группа клиентов

Группы клиентов предназначены для объединения клиентов по каким-либо признакам. В группу клиентов может входить произвольное количество клиентов.

Характеристики группы клиентов

  • Группа клиентов идентифицируется уникальным числом (ID).
  • Группа клиентов имеет обязательное уникальное наименование.
  • Группа клиентов может включать в себя произвольное количество клиентов.
  • Группа клиентов может быть связана с мерами социальной поддержки (в информационном киоске отображаются только те меры социальной поддержки, которые связаны с группой клиентов, в которую входит данный клиент).
  • Группа клиентов может быть связана с социальными категориями (в информационном киоске отображаются только те социальные категории, которые связаны с группой клиентов, в которую входит данный клиент).

Работа с группами клиентов

  • Для просмотра, создания, удаления и изменения групп клиентов в Системе предусмотрен справочник групп клиентов.

См. также

  • Таблица u_customer_groups
  • Понятия


Группа населённых пунктов

Группы населённых пунктов предназначены для объединения населённых пунктов по каким-либо признакам. В группу населённых пунктов может входить произвольное количество населённых пунктов.

Характеристики группы населённых пунктов

  • Группа населённых пунктов идентифицируется уникальным региональным ключом.
  • Группа населённых пунктов имеет обязательное уникальное в пределах своего района наименование; также для неё можно ввести описание.
  • Группа населённых пунктов может включать в себя произвольное количество населённых пунктов.

Работа с группами населённых пунктов

  • Для просмотра, создания, удаления и изменения групп населённых пунктов в Системе предусмотрен справочник групп населённых пунктов.

См. также

  • Таблица dic_city_groups
  • Понятия


Группа пользователей

Группы пользователей предназначены для объединения пользователей по каким-либо признакам (например, по принадлежности к отделу или организации) или для выполнения каких-либо задач (например, для предоставления доступа к каким-либо данным). Пользователь может принадлежать к произвольному количеству групп, а может не входить ни в одну из групп.

Группы упрощают присвоение одинаковых привилегий лицам с одинаковыми требованиями к режиму доступа. Для этого сначала присваивают привилегии группам, а затем добавляют каждого пользователя к тем группам, которые предоставят ему необходимые привилегии.

Привилегии для членов группы действуют кумулятивно, то есть если пользователь принадлежит к нескольким группам, то он получает привилегии всех тех групп, к которым он относится.

Характеристики группы пользователей

  • Группа пользователей идентифицируется уникальным числом (ID).
  • Группа пользователей идентифицируется уникальным идентификатором (GUID), который позволяет отличить созданную группу от существовавшей ранее, в случае если их идентификаторы (ID) совпадают.
  • Группа пользователей имеет обязательное уникальное наименование; также для неё можно ввести описание.
  • В группу пользователей может входить произвольное количество пользователей, а может не входить ни один из пользователей.
  • Для каждого пользователя одна из групп может быть объявлена как группа пользователя по умолчанию. При создании объекта (например, экземпляра персонального документа) группой-владельцем этого объекта становится группа по умолчанию. Если пользователю не сопоставлена группа по умолчанию, то при создании объект не будет иметь группы-владельца.
  • Для группы пользователей задаются привилегии на работу с людьми/коллективами.
  • Для группы пользователей задаются привилегии на экземпляры персональных документов.
  • Для группы пользователей задаются привилегии на доходы людей.
  • Для группы пользователей задаются привилегии на виды выплат.

Работа с группами пользователей

  • Для просмотра, создания, удаления и изменения групп пользователей в Системе предусмотрен справочник групп пользователей.

См. также

  • Таблица tsrv_user_groups
  • Понятия


Группа признаков учёта

Группа признаков учёта — это набор признаков учёта, используемый, главным образом, для получения статистических отчётов о предоставляемых мерах социальной поддержки. Например, в группу признаков учёта «Неработающие пенсионеры» можно включить признаки учёта всех видов выплат, соответствующие неработающим пенсионерам, для получения статистического отчёта об израсходованных средствах на данную категорию граждан за некоторый период.

Характеристики группы признаков учёта

  • Группа признаков учёта идентифицируется уникальным региональным ключом.
  • Группа признаков учёта имеет уникальные в пределах своих района и папки наименование и краткое наименование; также для неё можно ввести описание.
  • В группу признаков учёта входит ряд признаков учёта.

Работа с группами признаков учёта

  • Для просмотра, создания, удаления и изменения групп признаков учёта в Системе предусмотрен справочник групп признаков учёта.

Папка групп признаков учёта

Папки групп признаков учёта предназначены для объединения групп признаков учёта в зависимости от их назначения.

Характеристики папки групп признаков учёта

  • Папка групп признаков учёта идентифицируется уникальным региональным ключом.
  • Папка групп признаков учёта имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Ветераны труда;
  • Многодетные семьи;
  • Участники ВОВ.

См. также

  • Таблица dic_pkaf_groups
  • Понятия


Данные экземпляра Системы

Данными экземпляра Системы называются данные, имеющие смысл только на конкретном экземпляре Системы, поскольку они специфичны только для него.

Данные экземпляра Системы никогда напрямую не изменяются обновлением Системы. Тем не менее, они могут быть изменены:

  • косвенно удалением или обновлением общих системных данных;
  • косвенно удалением или обновлением общих административных данных, если в снимке содержатся данные вышестоящего района-папки.
  • сценарием, включённым в снимок, выполняющим преобразование данных, связанное с изменением структуры базы данных, общих системных данных или общих административных данных.

Данные экземпляра Системы не могут быть перенесены с одного экземпляра Системы на другой с помощью снимков и процедуры переноса районных данных.

К данным экземпляра Системы относятся:

  • Системные данные экземпляра Системы.
  • Системный аудит.
  • Административные данные экземпляра Системы.
  • Данные людей/коллективов экземпляра Системы.
  • Районные данные пользователей.
  • Нерайонные данные пользователей.
  • Районные временные данные.
  • Нерайонные временные данные.

См. также

  • Общие данные
  • Районные данные
  • Нерайонные данные
  • Классификация данных в КИС iSZN
  • Понятия


Дата начала контроля

Дата начала контроля влияет на процесс начисления сумм: контроль начисления осуществляется за выплатными суммами, начиная именно с этой даты (то есть суммы до этой даты никогда не изменяются автоматически при постановке на выплату).

Дата начала контроля задаётся для конкретного назначения в параметрах выплаты.

Эта дата используется в основном при конвертировании данных из старых программных комплексов, чтобы устранить влияние возможных ошибок прошлого времени, и в норме она должна изменяться только в меньшую сторону.

См. также

  • Выплатная сумма
  • Назначенный вид выплаты (назначение)
  • Параметры выплаты
  • Понятия


Дата срока назначения

Дата срока назначения задаёт дату начала (называемую датой «С») или окончания (называемую датой «По») для сроков назначения.

Эти даты непосредственно связаны с соответствующим видом срока назначения. Если вид срока является расчётным, дата рассчитывается автоматически; для сроков с ручным вводом пользователь, производящий назначение, должен ввести дату вручную.

См. также

  • Понятия


Диалог

Диалогом, или диалоговым окном, называется специальный вид окна, показываемый модально, то есть таким образом, что нельзя продолжить работу с текущей задачей, не закрыв это окно.

Как правило, диалог содержит кнопки «ОК» и «Закрыть»/«Отмена» (если он допускает изменение данных, отображаемых в нём, или служит для подтверждения выполнения какой-либо операции) или только «Закрыть» (если это диалог только для чтения), а также кнопку «Справка» для вызова справочной системы.

Ещё один распространённый вид диалогов — диалоги-мастера.

См. также

  • Понятия


Документ оплаты сумм

Документ оплаты сумм — это логическое понятие, специальная запись, фиксирующая факт оплаты сумм (массовой или по разовому поручению).

Характеристики документа оплаты сумм

  • Документ оплаты сумм идентифицируется уникальным региональным ключом.
  • Документ оплаты сумм характеризуется базовым способом выплаты, по которому он был выпущен.
  • Документ оплаты сумм имеет номер и дату, на которую производилась оплата сумм.
  • С документом оплаты сумм связан список видов выплат, суммы по которым оплачивались.
  • Выплатные суммы содержат ссылки на документы, по которым они были оплачены.

Работа с документами оплаты сумм

  • Просмотреть список и подробную информацию о документах оплаты позволяет справочник документов оплаты сумм.
  • Новый документ оплаты формируется задачей «Массовая оплата» в момент закрытия сумм, а также при оплате по разовому поручению.

См. также

  • Таблица r_payout_docs
  • Понятия


Документ, удостоверяющий личность

Документом, удостоверяющим личность (ДУЛ), в iSZN называется такой персональный документ, который позволяет ассоциировать с человеком ряд значений персональных реквизитов (как минимум фамилию, имя, дату рождения и пол).

Один из документов, удостоверяющих личность, должен быть выбран в качестве основного документа, удостоверяющего личность.

Документы, удостоверяющие личность, в Системе

  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Военный билет офицера запаса
  • Военный билет солдата (матроса, сержанта, старшины)
  • Временное удостоверение личности гражданина РФ
  • Временное удостоверение, выданное взамен военного билета
  • Документ, удостоверяющий личность, неопределённого образца
  • Заграничный паспорт гражданина РФ
  • Паспорт гражданина РФ
  • Паспорт гражданина СССР
  • Паспорт иностранного гражданина
  • Паспорт моряка
  • Свидетельство о предоставлении временного убежища на территории РФ
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу
  • Свидетельство о рождении
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства
  • Справка об освобождении из места лишения свободы
  • Удостоверение беженца
  • Удостоверение личности военнослужащего РФ

См. также

  • Понятия


Дополнительное свойство элемента структуры персонального документа

Дополнительное свойство элемента структуры персонального документа — это некое описание элемента структуры персонального документа. В отличие от обычных свойств (например, свойств реквизитов) дополнительные свойства хранятся в специальной таблице и объединяются в группы.

Характеристики дополнительного свойства элемента структуры персонального документа

  • Дополнительное свойство элемента структуры персонального документа идентифицируется уникальным числом (ID).
  • Дополнительное свойство элемента структуры персонального документа имеет обязательное уникальное в пределах своей группы наименование; также для него может быть введено описание.
  • Дополнительное свойство элемента структуры персонального документа обязательно имеет тип данных.
  • Дополнительное свойство элемента структуры персонального документа обязательно связано с одной из групп.
  • Дополнительное свойство элемента структуры персонального документа может иметь список возможных значений.

Работа с дополнительными свойствами элемента структуры персонального документа

  • Для просмотра, создания, удаления и изменения дополнительных свойств элементов структуры персональных документов в Системе предусмотрен справочник дополнительных свойств.
  • Для редактирования значений дополнительных свойств используется дизайнер персональных документов.

Существующие дополнительные свойства элемента структуры персонального документа

Техническое наименование | Описание
Button | Свойства командных кнопок в персональных документах.
HandlerID | Идентификатор модуля-обработчика командной кнопки.
Hint | Текст, отображаемый при наведении указателя мыши на командную кнопку.
ImageIndex | Индекс значка командной кнопки.
InitParams | Параметры, передаваемые модулю-обработчику командной кнопки.
PlaceOnPanel | Разместить на нижней панели документа.
DefRawValues | Свойства, связанные с получением значений реквизитов по умолчанию.
Queries | SQL-выражения (SQL-запросы) для получения значений реквизитов по умолчанию.
EventHandler | Свойства обработчиков событий персональных документов.
HandlerID | Идентификатор модуля-обработчика событий документа.
InitParams | Параметры, передаваемые модулю-обработчику событий документа.
InstanceDesc | Свойства экземпляров персональных документов.
SQL | SQL-выражение (блок PL/SQL), возвращающее краткое или полное описание экземпляра персонального документа.
Lookup | Свойства реквизитов с типом данных «Ссылка», «Человек/коллектив» или «Документ».
CriterionValuesSQL | Специализированное SQL-выражение (SQL-запрос) для выборки возможных значений реквизита для критерия запросной системы.
CustomSQL | Расширенное SQL-выражение (SQL-запрос) для выбора списка значений реквизита.
FilterRules | Правила фильтрации значений реквизита.
SQL | SQL-выражение (SQL-запрос) для выбора списка значений реквизита.
Req | Свойства реквизитов.
ImageIndex | Индекс значка реквизита.
ValidationRules | Список расширенных правил валидации значения реквизита.
Triggers | Свойства, связанные с обработкой событий экземпляров персональных документов.
AfterAdd | Текст триггера, выполняемого после добавления экземпляра персонального документа.
AfterChange | Текст триггера, выполняемого после изменения экземпляра персонального документа.
AfterDelete | Текст триггера, выполняемого после удаления экземпляра персонального документа.
BeforeAdd | Текст триггера, выполняемого перед добавлением экземпляра персонального документа.
BeforeChange | Текст триггера, выполняемого перед изменением экземпляра персонального документа.
BeforeDelete | Текст триггера, выполняемого перед удалением экземпляра персонального документа.
UniqueReqSet | Свойства, связанные с проверкой уникальности реквизитов.
Rules | Правила уникальности набора реквизитов.

См. также

  • Таблица dic_pdoc_class_props_ex
  • Понятия


Button.HandlerID

Дополнительное свойство элемента структуры персонального документа Button.HandlerID содержит идентификатор модуля-обработчика командной кнопки. Значение свойства представляет собой ссылку на запись справочника клиентских файлов.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Button.Hint

Дополнительное свойство элемента структуры персонального документа Button.Hint содержит текст, отображаемый при наведении указателя мыши на командную кнопку.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Button.ImageIndex

Дополнительное свойство элемента структуры персонального документа Button.ImageIndex содержит индекс значка командной кнопки.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Button.InitParams

Дополнительное свойство элемента структуры персонального документа Button.InitParams содержит параметры, передаваемые модулю-обработчику командной кнопки.

См. также

  • Обработчики кнопок персональных документов
  • Дополнительное свойство элемента структуры персонального документа


Button.PlaceOnPanel

Дополнительное свойство элемента структуры персонального документа Button.PlaceOnPanel определяет, нужно ли разместить командную кнопку на нижней панели документа (после стандартных кнопок «История...», «Настройки...»). Значение свойства представляет собой логическое значение («Истина» или «Ложь»).

Если используется значение «Истина», то расположение командной кнопки, заданное в дизайнере персональных документов, не учитывается.

См. также

  • Дополнительное свойство элемента структуры персонального документа


DefRawValues.Queries

Дополнительное свойство элемента структуры персонального документа DefRawValues.Queries содержат SQL-запросы, результат выполнения которых могут использоваться в выражениях DefaultRawValue (см. «Техническая информация»). Запросы должны разделяться символом «/» (косая черта). Запрос должен возвращать одну строку. Выражение DefaultRawValue для доступа к результатам запроса может использовать ссылки на столбцы в виде {@[n].column_name}, где n представляет собой порядковый номер (первый запрос имеет номер 0, второй запрос — номер 1 и так далее) запроса, column_name представляет собой наименование столбца с результатами запроса.

Это свойство может быть указано для персонального документа или таблицы. Если оно указано для персонального документа, то результаты запроса могут использовать скалярные реквизиты. Если оно указано для таблицы, то результаты запроса могут использовать реквизиты, относящиеся к этой таблице или нижестоящим таблицам.

SQL-выражение использует следующие параметры:

Имя | Описание
PC_REGION_ID | Идентификатор района владельца документа.
PC_ID | Идентификатор владельца документа (человека или коллектива).
DOC_CLASS_ID | Идентификатор экземпляра персонального документа.

Вместо написания имён параметров в фигурных скобках «{}», перед ними нужно указывать символ двоеточия «:», например :PC_REGION_ID.

См. также

  • Дополнительное свойство элемента структуры персонального документа


EventHandler.HandlerID

Дополнительное свойство элемента структуры персонального документа EventHandler.HandlerID содержит идентификатор модуля-обработчика событий документа. Значение свойства представляет собой ссылку на запись справочника клиентских файлов.

См. также

  • Дополнительное свойство элемента структуры персонального документа


EventHandler.InitParams

Дополнительное свойство элемента структуры персонального документа EventHandler.InitParams содержит параметры, передаваемые модулю-обработчику событий документа.

См. также

  • Обработчики событий персональных документов
  • Дополнительное свойство элемента структуры персонального документа


InstanceDesc.SQL

Дополнительное свойство элемента структуры персонального документа InstanceDesc.SQL содержит функцию получения описания экземпляра документа. Эта функция представляет собой SQL-выражение (блок PL/SQL), возвращающее краткое или полное описание экземпляра персонального документа.

Функция получения описания экземпляра персонального документа возвращает описание (Varchar2) в первый описанный в блоке PL/SQL параметр (например, :RESULT). Если функция не задана, то возвращается стандартное описание всех скалярных реквизитов документа. Функция получения описания экземпляра документа использует следующие параметры:

Имя | Описание
REGION | Идентификатор района.
PC_ID | Идентификатор человека или коллектива, которому принадлежит персональный документ.
DOC_ID | Идентификатор экземпляра персонального документа.
CLASS_ID | Идентификатор класса персонального документа.
MODE | Определяет режим получения описания: 0 — возвращать описание, состоящее только из значений реквизитов; 1 — возвращать описание, состоящее из кратких наименований и значений реквизитов; 2 — возвращать описание, состоящее из полных наименований и значений реквизитов.
STRICT | Определяет поведение в случае ошибки: 0 — при ошибке возвращать null, в противном случае вызывать exception.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Lookup.CriterionValuesSQL

Дополнительное свойство элемента структуры персонального документа Lookup.CriterionValuesSQL содержит SQL-выражение (SQL-запрос), выбирающее из базы данных записи, которые представляют список выбора значений реквизита для критерия запросной системы. Используется для типов данных «Ссылка», «Человек/коллектив», «Документ». Отличие данного свойства от свойства Lookup.SQL заключается в том, что помимо столбцов value и vobj могут возвращаться дополнительные столбцы.

Если это выражение не задано, то в запросной системе используется Lookup.SQL.

Данное SQL-выражение может использовать следующие параметры:

PC_REGION_ID | Идентификатор района человека (коллектива), которому принадлежит персональный документ.
REQ_CLASS_ID | Идентификатор класса реквизита.

Имена параметров необходимо заключать в фигурные скобки, например {PC_REGION_ID}.

Запрос должен возвращать следующие столбцы:

id | Значение, хранимое в базе данных (в таблице r_personal_doc_reqs).
name | Значение реквизита (видимое пользователю при редактировании персонального документа).

Также запрос может возвращать следующие столбцы:

imgidx | Индекс значка записи.
is_folder | Определяет, является ли пункт папкой (0 — не является, иначе является).
level | Уровень записи в иерархии.
stateidx | Индекс значка состояния пункта.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Lookup.CustomSQL

Дополнительное свойство элемента структуры персонального документа Lookup.CustomSQL содержит SQL-выражение (SQL-запрос), выбирающее из базы данных записи, которые представляют список выбора значений реквизита при редактировании экземпляра персонального документа. Используется для типов данных «Ссылка», «Человек/коллектив», «Документ». Отличие данного свойства от свойства Lookup.SQL заключается в том, что помимо столбцов value и vobj могут возвращаться любые дополнительные столбцы.

Данное SQL-выражение может использовать следующие параметры:

PC_REGION_ID | Идентификатор района человека (коллектива), которому принадлежит персональный документ.
PC_ID | Идентификатор человека (коллектива), которому принадлежит персональный документ.
REQ_CLASS_ID | Идентификатор класса реквизита.

Имена параметров необходимо заключать в фигурные скобки, например {PC_ID}.

Запрос должен возвращать следующие столбцы:

value | Значение реквизита (видимое пользователю при редактировании персонального документа).
vobj | Значение, хранимое в базе данных (в таблице r_personal_doc_reqs).
любые дополнительные столбцы | Дополнительные столбцы могут использоваться, например, для фильтрации значений реквизитов (см. Lookup.FilterRules).

См. также

  • Дополнительное свойство элемента структуры персонального документа


Lookup.FilterRules

Дополнительное свойство элемента структуры персонального документа Lookup.FilterRules содержит правила фильтрации значений реквизитов.

Чтобы определить правило фильтрации необходимо указать для данного реквизита в свойстве Lookup.CustomSQL запрос, который возвращает дополнительный столбец, по которому осуществляется фильтрация значений реквизита.

В правиле фильтрации необходимо указать:

  • наименование дополнительного столбца, по которому осуществляется фильтрация;
  • оператор, который используется для сравнения значений;
  • второй операнд (другой реквизит документа или постоянное значение);
  • действие при невыполнении правила:
    • Discard (не отображать значение в списке выбора);
    • Show warning (отображать значение в списке выбора и если оно выбрано в документе, показать предупреждающее сообщение; при этом возможно сохранить документ);
    • Show error (отображать значение в списке выбора и если оно выбрано в документе, показать сообщение об ошибке; при этом невозможно сохранить документ);
  • текст ошибки при валидации реквизита (отображается пользователю в случае, если правило фильтрации не выполняется).

Пример

Необходимо обеспечить, чтобы в качестве значения реквизита «Вид подуслуги» можно было бы выбрать только те значения, которые относятся к выбранному виду услуги в реквизите «Вид услуги».

Структура документа:

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения.
- Вид подуслуги | Строка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- Количество | Целое число |

Свойство Lookup.SQL реквизита «Вид услуги» имеет вид:

SELECT uszn.pkGen.RgnPrefix(region_id)||name AS value, region_id*1000000+id AS vobj
  FROM uszn.dic_pk_items
  WHERE region_id IN (SELECT parent_id FROM uszn.tsrv_flat_regions WHERE child_id={PC_REGION_ID})
  ORDER BY region_id, name

Для реквизита «Вид подуслуги» необходимо в свойстве Lookup.CustomSQL выбирать дополнительно столбец item_key, который будет проверяться правилом фильтрации на равенство столбцу vobj реквизита «Вид услуги»:

SELECT region_id*1000000+id AS vobj, uszn.pkGen.RgnPrefix(region_id)||name AS value,
    item_region_id*1000000+item_id AS item_key
  FROM uszn.dic_pk_subitems
  WHERE region_id IN (SELECT parent_id FROM uszn.tsrv_flat_regions WHERE child_id={PC_REGION_ID})
  ORDER BY region_id, name

Для реквизита «Вид подуслуги» необходимо в свойстве FilterRules указать правило:

Наименование поля | item_key
Оператор | =
Второй операнд | Реквизит «Вид услуги»
Действие при невыполнении правила | Show error
Текст ошибки при валидации реквизита | подуслуга не соответствует выбранной услуге

См. также

  • Диалог правила фильтрации значения поля LookupSQL
  • Дополнительное свойство элемента структуры персонального документа


Lookup.SQL

Дополнительное свойство элемента структуры персонального документа Lookup.SQL содержит SQL-выражение (SQL-запрос), выбирающее из базы данных записи, которые представляют список выбора значений реквизита при редактировании экземпляра персонального документа. Используется для типов данных «Ссылка», «Человек/коллектив», «Документ».

Данное SQL-выражение может использовать следующие параметры:

PC_REGION_ID | Идентификатор района человека (коллектива), которому принадлежит персональный документ.
PC_ID | Идентификатор человека (коллектива), которому принадлежит персональный документ.
REQ_CLASS_ID | Идентификатор класса реквизита.

Имена параметров необходимо заключать в фигурные скобки, например {PC_ID}.

Запрос должен возвращать следующие столбцы:

value | Значение реквизита (видимое пользователю при редактировании персонального документа).
vobj | Значение, хранимое в базе данных (в таблице r_personal_doc_reqs).

Также запрос может возвращать следующие столбцы:

imgidx | Индекс значка записи.
stateidx | Индекс значка состояния записи.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Req.ImageIndex

Дополнительное свойство элемента структуры персонального документа Req.ImageIndex содержит индекс значка реквизита.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Req.ValidationRules

Дополнительное свойство элемента структуры персонального документа Req.ValidationRules содержит список расширенных правил валидации значения реквизита.

Существующие расширенные правила валидации

Наименование | Описание
День месяца | Проверка значения реквизита на согласованность с датами
Особый реквизит | Проверка значения реквизита на соответствие специальным правилам
Ограничения на длину значения | Проверка длины значения реквизита

См. также

  • Диалог правил валидации значения реквизита
  • Дополнительное свойство элемента структуры персонального документа


День месяца

Расширенное правило валидации значения реквизита «День месяца» позволяет проверить значение реквизита (целое число) на согласованность с датами.

Данное правило валидации имеет следующие параметры:

Параметр | Описание | Допустимые значения
MonthDate | Идентификатор класса реквизита, содержащего месяц (тип данных Date). Обязательный параметр. Значение реквизита (целое число) должно входить в диапазон дней указанного пользователем месяца (например, значение 30 для февраля будет ошибкой). | Целое число
DateStart | Идентификатор класса реквизита даты начала периода (тип данных Date). Если параметр не задан или равен 0, то дата начала периода не проверяется. По умолчанию равен 0. | Целое число
DateEnd | Идентификатор класса реквизита даты окончания периода (тип данных Date). Если параметр не задан или равен 0, то дата окончания периода не проверяется. По умолчанию равен 0. | Целое число
DateProlong | Идентификатор класса дополнительного реквизита даты окончания (даты пролонгации) периода (тип данных Date). Если параметр не задан или равен 0, а также если не задана дата окончания периода, то дата пролонгации не проверяется. По умолчанию равен 0. | Целое число
PeriodWarning | Если равен 1, то при несоответствии даты периоду пользователю будет выдано предупреждение, при этом есть возможность сохранить данные документа. По умолчанию равен 0 (при несоответствии даты периоду пользователю будет выдана ошибка, при этом нет возможности сохранить данные документа). | Целое число
PeriodMsg | Сообщение об ошибке, если день не попадает в указанный период. Используется только при наличии указанных параметров DateStart и/или DateEnd. Если параметр не задан, то выдаётся стандартное сообщение. | Строка

См. также

  • ValidationRules


Ограничения на длину значения

Расширенное правило валидации значения реквизита «Ограничения на длину значения» позволяет проверить длину значения реквизита.

Данное правило валидации имеет следующие параметры:

Параметр | Описание | Допустимые значения
MinLen | Минимальная длина. Если не задана или задана 0, то нет ограничения. Необязательный параметр (при этом должно быть задано либо значение MinLen, либо значение MaxLen). | Целое число.
MaxLen | Максимальная длина. Если не задана или задана 0, то нет ограничения. Необязательный параметр (при этом должно быть задано либо значение MinLen, либо значение MaxLen). | Целое число.
IsWarning | Если равен 1, то при несоответствии значения правилу пользователю будет выдано предупреждение, при этом есть возможность сохранить данные документа. По умолчанию равен 0 (при несоответствии значения правилу пользователю будет выдана ошибка, при этом нет возможности сохранить данные документа). Если значение реквизита не соответствует маске ввода или вызывает ошибку при проверке, то проверка всегда будет выдавать ошибку, а не предупреждение, независимо от значения параметра IsWarning. | Целое число

См. также

  • ValidationRules


Особый реквизит

Расширенное правило валидации значения реквизита «Особый реквизит» позволяет проверить значение реквизита на соответствие специальным правилам.

Данное правило валидации имеет следующие параметры:

Параметр | Описание | Допустимые значения
ReqType | Тип реквизита. Обязательный параметр. | SNILS — СНИЛС (указанное пользователем значение должно представлять собой корректный страховой номер индивидуального лицевого счёта). Email — адрес электронной почты (указанное пользователем значение должно представлять собой корректный адрес электронной почты). PersonINN — ИНН (идентификационный номер налогоплательщика) физического лица (указанное пользователем значение должно представлять собой корректный ИНН физического лица). LegalINN — ИНН (идентификационный номер налогоплательщика) юридического лица (указанное пользователем значение должно представлять собой корректный ИНН юридического лица).
IsWarning | Если равен 1, то при несоответствии значения правилу пользователю будет выдано предупреждение, при этом есть возможность сохранить данные документа. По умолчанию равен 0 (при несоответствии значения правилу пользователю будет выдана ошибка, при этом нет возможности сохранить данные документа). Если значение реквизита не соответствует маске ввода или вызывает ошибку при проверке, то проверка всегда будет выдавать ошибку, а не предупреждение, независимо от значения параметра IsWarning. | Целое число

См. также

  • ValidationRules


Triggers.AfterAdd

Дополнительное свойство элемента структуры персонального документа Triggers.AfterAdd содержит текст триггера, выполняющего определённые действия после добавления экземпляра персонального документа.

В тексте триггера используются следующие параметры:

Имя | Описание
REGION | Идентификатор района.
PC_ID | Идентификатор человека или коллектива, которому принадлежит персональный документ.
DOC_ID | Идентификатор экземпляра персонального документа.
CLASS_ID | Идентификатор класса персонального документа.
DELETING_PC | Определяет, производится ли удаление владельца персонального документа: 0 — удаление владельца персонального документа не производится; 1 — производится удаление владельца персонального документа. Используется только для обработчиков событий удаления.

Имена параметров необходимо заключать в фигурные скобки, например {PC_ID}. Эти параметры также используются и в других триггерах:

  • Triggers.AfterChange;
  • Triggers.AfterDelete;
  • Triggers.BeforeAdd;
  • Triggers.BeforeChange;
  • Triggers.BeforeDelete.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Triggers.AfterChange

Дополнительное свойство элемента структуры персонального документа Triggers.AfterChange содержит текст триггера, выполняющего определённые действия после изменения экземпляра персонального документа.

В тексте триггера используются те же параметры, что и в триггере Triggers.AfterAdd.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Triggers.AfterDelete

Дополнительное свойство элемента структуры персонального документа Triggers.AfterDelete содержит текст триггера, выполняющего определённые действия после удаления экземпляра персонального документа.

В тексте триггера используются те же параметры, что и в триггере Triggers.AfterAdd.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Triggers.BeforeAdd

Дополнительное свойство элемента структуры персонального документа Triggers.BeforeAdd содержит текст триггера, выполняющего определённые действия перед добавлением экземпляра персонального документа.

В тексте триггера используются те же параметры, что и в триггере Triggers.AfterAdd.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Triggers.BeforeChange

Дополнительное свойство элемента структуры персонального документа Triggers.BeforeChange содержит текст триггера, выполняющего определённые действия перед изменением экземпляра персонального документа.

В тексте триггера используются те же параметры, что и в триггере Triggers.AfterAdd.

См. также

  • Дополнительное свойство элемента структуры персонального документа


Triggers.BeforeDelete

Дополнительное свойство элемента структуры персонального документа Triggers.BeforeDelete содержит текст триггера, выполняющего определённые действия перед удалением экземпляра персонального документа.

В тексте триггера используются те же параметры, что и в триггере Triggers.AfterAdd.

См. также

  • Дополнительное свойство элемента структуры персонального документа


UniqueReqSet.Rules

Дополнительное свойство элемента структуры персонального документа UniqueReqSet.Rules содержит правила уникальности набора реквизитов.

В правиле уникальности набора реквизитов необходимо указать:

  • реквизиты, значения которых должны быть уникальными в наборе;
  • режим обнаружения пересечения периодов (если необходимо);
  • текст ошибки при нарушении уникальности значений реквизитов (отображается пользователю, если правило уникальности не выполняется).

См. также

  • Диалог правила уникальности набора реквизитов
  • Дополнительное свойство элемента структуры персонального документа


Дополнительный сценарий импорта XML-дампов людей/коллективов

Дополнительный сценарий импорта XML-дампов людей/коллективов позволяет выполнить дополнительные действия во время загрузки данных из XML-дампа человека/коллектива. Например, дополнительный сценарий может выполнить расчёт категорий человека или коллектива после загрузки персональных документов, создать новый персональный документ или выполнить дополнительную проверку загружаемых данных.

Характеристики дополнительного сценария импорта XML-дампов людей/коллективов

  • Дополнительный сценарий импорта идентифицируется уникальным региональным ключом.
  • Дополнительный сценарий импорта имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Дополнительный сценарий импорта может относиться к какой-либо группе видов дополнительных сценариев.
  • Дополнительный сценарий импорта может относиться к какой-либо папке.
  • На дополнительные сценарии импорта ссылаются правила импорта XML-дампов людей/коллективов, в которых эти сценарии используются.
  • Дополнительный сценарий импорта может быть связан с опциями продукта. Дополнительный сценарий импорта доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с дополнительными сценариями импорта XML-дампов людей/коллективов

  • Для просмотра, создания, удаления и изменения дополнительных сценариев импорта в Системе предусмотрен справочник дополнительных сценариев.

Папка дополнительных сценариев импорта XML-дампов людей/коллективов

Папки дополнительных сценариев импорта предназначены для группировки дополнительных сценариев в зависимости от их назначения.

Характеристики папки дополнительных сценариев импорта

  • Папка дополнительных сценариев импорта идентифицируется уникальным региональным ключом.
  • Папка дополнительных сценариев импорта имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

См. также

  • Вид дополнительных сценариев импорта XML-дампов людей/коллективов
  • Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов
  • dic_pc_xml_di_scripts
  • Понятия


Доход человека/коллектива

Доход человека — это денежные средства, получаемые физическим лицом в форме заработной платы, арендной платы, процентов, комиссионных, гонораров, грантов, пособий, пенсий и тому подобного за определённый период времени.

На основании доходов человека рассчитываются доходы коллективов.

Информация о доходах человека хранится в Системе в специальных таблицах, отдельно от данных (например, выплатных сумм), которые могут являться источником информации о доходах.

Характеристики суммы дохода

  • Сумма дохода идентифицируется уникальным региональным ключом.
  • Сумма дохода всегда относится к периоду предоставления информации о доходах.
  • Сумма дохода всегда относится к определённому виду.
  • Сумма дохода всегда характеризуется источником информации о доходах.
  • Сумма дохода всегда характеризуется значением.
  • Для сумм доходов задаются привилегии, предоставляющиеся группам пользователей.

Работа с доходами

  • Для работы с доходами людей и коллективов в Системе предусмотрена задача «Мастер внесения доходов».

См. также

  • Таблица r_person_income_amounts
  • Понятия


Единица измерения

Единица измерения — физическая величина фиксированного размера, которой условно присвоено числовое значение, равное 1, и которая применяется для количественного выражения однородных физических величин.

Характеристики единицы измерения

  • Единица измерения идентифицируется уникальным числом (ID).
  • Единица измерения имеет уникальные наименование и сокращение.
  • Для единицы измерения задаётся необходимая точность (количество десятичных знаков после запятой в количестве, выраженном в данных единицах).

Работа с единицами измерения

  • Для просмотра, создания, удаления и изменения единиц измерения в Системе предусмотрен справочник единиц измерения.

Примеры

  • Киловатт-час;
  • Метр;
  • Рубль.

См. также

  • Таблица dic_units
  • Понятия


Задание

Задание — это процедура, выполняемая на сервере СУБД, запуск которой назначен на определённое время. Например, в виде задания могут выполняться серверные операции. Задания позволяют выполнять длительные процедуры по ночам и выходным дням, когда к серверу СУБД не подключены пользователи.

Характеристики задания

  • Задание характеризуется уникальным идентификатором, распределяемым самой СУБД при его создании.
  • Задание имеет дату и время первого запуска.
  • Для задания может быть задана периодичность последующих запусков.
  • Для задания могут быть заданы дата и время, после которых задание удаляется.

Работа с заданиями

  • Для просмотра, создания, удаления и изменения заданий в Системе предусмотрен справочник заданий.

Особенности определения времени запуска задания

Дата и время первого выполнения задания

Дата и время первого выполнения задания определяются вводом соответствующих величин. Например, 1 января 2009 в 02:00.

Дата и время последующего выполнения задания

Дата и время последующего выполнения задания определяются в начале выполнения задания с помощью SQL-выражения, возвращающего дату и время последующего запуска, и смещения. Для работы с SQL-выражениями, возвращающими дату и время последующего запуска предназначен справочник периодичностей выполнения заданий.

Смещение

Смещение представляет собой количество суток, которое необходимо добавить к дате и времени, возвращённых SQL-выражением, для получения окончательных даты и времени запуска задания.

Пример:

Выражение смещения | Соответствующий интервал времени
1 | 1 сутки (24 часа)
7 | 1 неделя
1/2 | 12 часов
1/24 | 1 час
0.5/24 | 30 минут
5/(24*60) | 5 минут

При использовании периодичностей, которые просто добавляют к дате и времени начала выполнения задания некоторое число (минут, часов или суток) и при этом не выполняют округления (до минут, часов или суток), для определения точного времени выполнения смещение можно не использовать. В наименовании таких периодичностей не указывается время, например: каждый час, ежедневно, еженедельно, ежемесячно, ежегодно и тому подобное.

Если же используются периодичности, которые выполняют округление даты и времени (в их наименованиях указывается время, например: в полночь, в 12 часов дня и тому подобное), то для определения точного времени запуска задания обычно применяют смещение.

Пример:

Параметры заданий:

Наименование | Время первого запуска | Периодичность | Смещение
Задание 1 | 01.01.2009 19:20 | Каждый час | —
Задание 2 | 01.01.2009 19:20 | Каждое воскресенье в полночь | —
Задание 3 | 01.01.2009 19:20 | Каждое воскресенье в полночь | 2/24

Фактическое время выполнения заданий:

Номер запуска | Задание 1 | Задание 2 | Задание 3
1 | 01.01.2009 19:20 | 01.01.2009 19:20 | 01.01.2009 19:20
2 | 01.01.2009 20:20 | 02.01.2009 00:00 | 02.01.2009 02:00
3 | 01.01.2009 21:20 | 09.01.2009 00:00 | 09.01.2009 02:00
4 | 01.01.2009 22:20 | 16.01.2009 00:00 | 16.01.2009 02:00
5 | 01.01.2009 23:20 | 23.01.2009 00:00 | 23.01.2009 02:00
6 | 02.01.2009 00:20 | 30.01.2009 00:00 | 30.01.2009 02:00
7 | 02.01.2009 01:20 | 06.02.2009 00:00 | 06.02.2009 02:00

Поведение при завершении с ошибкой

Если задание выполнилось со сбоями, то СУБД Oracle увеличивает счётчик неудачных попыток выполнения задания с момента последнего успешного выполнения на единицу и планирует повторное выполнение задания через 2 минуты. Если повторное выполнение задания также происходит со сбоями, то СУБД Oracle будет запускать его повторно через увеличивающиеся промежутки времени в соответствии с таблицей:

Количество неудачных попыток выполнения | Время ожидания
1 | 2 минуты
2 | 4 минуты
3 | 8 минут
4 | 16 минут
5 | 32 минуты
6 и более | 1 час

Задание, выполнившееся неудачно 16 раз подряд, автоматически помечается как неработоспособное и больше не выполняется.

Для управления поведением серверной операции, выполнение которой запланировано в виде задания, служит флажок «Игнорировать сбои, произошедшие при выполнении операции» на странице «Режим запуска» задачи «Серверные операции».

Если флажок снят, то в случае сбоев при выполнении серверной операции задание завершится с ошибкой и СУБД Oracle будет запускать его повторно через увеличивающиеся промежутки времени.

Если флажок установлен, то задание завершится успешно (без сбоев) даже в том случае, если серверная операция завершилась со сбоями. В этом случае задание никогда не будет помечено как неработоспособное и всегда будет выполняться повторно в определённое время (если это указано).

См. также

  • Понятия


Задача Системы

Под задачей Системы в iSZN понимается функционально оформленный модуль, который можно запустить либо из меню сервера задач, либо из другой задачи.

Характеристики задачи

  • Задача идентифицируется уникальным числом (ID).
  • Задача имеет обязательное уникальное в пределах владельца (папки задач) наименование; также для неё можно ввести описание.
  • Задаче обязательно сопоставляется файл, содержащий соответствующее приложение.
  • Задаче может быть сопоставлена клавиша (или сочетание клавиш), которая используется для запуска задачи, если сервер задач активен.
  • Для задачи указывается, какие роли имеют на неё права.
  • Задача может быть связана с опциями продукта. Задача доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с задачами

  • Для просмотра, создания, удаления и изменения задач Системы предусмотрен справочник задач.

Примеры

  • Массовая оплата;
  • Редактор персональных документов;
  • Редактор справочников.

См. также

  • Сервер задач
  • Список задач
  • Таблица tsrv_tasks
  • Понятия


Заключение строки в кавычки

В Системе строки могут заключаться в различные типы кавычек (одинарные, двойные), при этом в качестве символа кавычки может выступать любой символ. При заключении строки в кавычки используются следующие правила:

  • символ кавычки ставится в начале и в конце обрабатываемой строки;
  • если в строке встречается символ, который используются в качестве символа кавычки, то этот символ удваивается.

Пример:

Исходная строка | Символ кавычки | Обработанная строка
Importing USZN's... | ' | 'Importing USZN''s...'
Importing USZN's... | " | "Importing USZN's..."

См. также

  • Понятия


Запись детализации предмета назначения

Запись детализации предмета назначения, или подуслуга, является способом тарификации предметов назначения в зависимости от агента-поставщика.

Характеристики записи детализации предмета назначения

  • Запись детализации предмета назначения идентифицируется уникальным региональным ключом.
  • Запись детализации всегда относится к одному из предметов назначения.
  • Запись детализации имеет наименование, уникальное в пределах своего предмета назначения и района; также для неё можно ввести описание.
  • Запись детализации относится к определённой отрасли, определяющей набор доступных поставщиков.
  • Запись детализации имеет единицу измерения, применяемую по умолчанию.
  • Запись детализации характеризуется списком тарифов, норм и нормативов.

Работа с записями детализации предмета назначения

  • Для просмотра, создания, удаления и изменения записей детализации в Системе предусмотрен справочник предметов назначения.

Примеры

  • Электроснабжение при наличии газовых плит;
  • Электроснабжение при наличии плит на твёрдом топливе;
  • Электроснабжение при наличии электроплит.

См. также

  • Агент
  • Набор товаров/услуг
  • Таблица dic_pk_subitems
  • Понятия


Запись соответствия ключей для импорта XML-дампов людей/коллективов

Запись соответствия ключей устанавливает связь между объектом (например, человеком) в Системе, которая является источником данных, и объектом в Системе, которая является приёмником данных. Записи соответствия ключей используются для перекодировки идентификаторов при обмене данными в формате XML для объектов, которые относятся к районным данным. Например, запись соответствия может указывать на то, что населённому пункту «Новый Уренгой», имеющему идентификатор 1 в Системе-источнике, сопоставлен населённый пункт «Новый Уренгой», имеющий идентификатор 5 в Системе-приёмнике.

Записи соответствия ключей создаются в Системе, которая является приёмником данных. В Системе, которая является источником данных, создавать записи соответствия ключей не требуется.

Характеристики записи соответствия ключей

  • Запись соответствия ключей идентифицируется уникальным региональным ключом. Идентификатор района, входящий в ключ, определяет район, в который импортируются данные.
  • Запись соответствия ключей всегда относится к одному из источников данных для импорта XML-дампов людей/коллективов. Район записи соответствия ключей совпадает с районом источника данных.
  • Записи соответствия ключей используются для следующих объектов Системы:
    • сущности для импорта XML-дампов;
    • люди и коллективы;
    • персональные документы;
    • файлы.
  • Запись соответствия ключей характеризуется обязательным идентификатором объекта в Системе, которая является источником данных. Этот идентификатор относится к району, определяемому свойством «Район исходных данных» источника данных, которому принадлежит запись соответствия.
  • Запись соответствия ключей характеризуется необязательным идентификатором объекта в Системе, которая является приёмником данных. Этот идентификатор относится к району, в котором зарегистрирована запись соответствия, и может быть не заполнен, если, например, алгоритму загрузки данных не удалось установить соответствие ключей (в этом случае его необходимо заполнить вручную с помощью справочника).
  • Запись соответствия ключей может иметь различные дополнительные свойства. Например, для человека это фамилия, имя и отчество; для коллектива — его класс.
  • Запись соответствия ключей может быть связана с классом реквизита. Такая связь позволяет уменьшить список записей соответствия, отфильтровав их по связям с классами реквизитов. Например, многие реквизиты персональных документов ссылаются на записи простых справочников. Во время загрузки XML-дамп человека/коллектива Система создаёт записи соответствия ключей для всех встречающихся в XML-дампе записей простых справочников, с указанием классов реквизитов, которые ссылаются на эти записи. Список всех записей соответствия ключей сущности «Запись простого справочника» может оказаться очень длинным (его можно посмотреть, выполнив команду «Соответствие ключей... для сущности «Запись простого справочника» на вкладке «Сущности» диалога свойств источника данных). Список записей соответствия ключей, связанных с конкретным классом реквизита, может оказаться намного короче и удобнее для использования (его можно посмотреть, выполнив команду «Соответствие ключей... для требуемого класса реквизита на вкладке «Реквизиты персональных документов» диалога свойств источника данных).

Работа с записями соответствия ключей

  • Для просмотра, создания, удаления и изменения записей соответствия ключей в Системе предусмотрен справочник источников данных для импорта.
  • Записи соответствия ключей могут создаваться автоматически процедурой загрузки данных. Если процедуре загрузке данных удаётся установить соответствие между объектом в Системе-источнике и Системе-приёмнике (например, выполнив поиск в Системе-приёмнике человека по фамилии, имени, отчеству и дате рождения), то она создаёт запись соответствия ключей (если такой записи ещё нет), заполняет внешний и внутренний идентификаторы объекта, а также создаёт связь с классом реквизита персонального документа, если запись соответствия ключей используется в персональном документе. Если соответствие объекта не удаётся установить, она создаёт запись соответствия ключей (если такой записи ещё нет) и заполняет внешний идентификатор объекта, а также создаёт связь с классом реквизита персонального документа, если запись соответствия ключей используется в персональном документе. В этом случае внутренний идентификатор объекта нужно указать вручную с помощью справочника источников данных для импорта

См. также

  • Понятия


Значок

Значок в iSZN — это стандартное (для всей Системы) изображение размером 16х16 пикселей; значок уникально идентифицируется индексом (неотрицательным целым числом), поэтому понятия «индекс значка» (image index) и «значок» (icon) взаимозаменяемы.

Набор значков в Системе един для всех её задач, многие значки закреплены за конкретными объектами Системы (или сущностями) и часто отображаются перед именем соответствующего объекта.

Примеры

  • — нормативный документ
  • — вид выплаты
  • — пользователь

См. также

  • Понятия


Имя подключения

Именем подключения называется специальная строка, описывающая параметры сервера и экземпляра СУБД, к которым требуется установить подключение.

Формат имени подключения зависит от вида подключения.

Подключение через клиента Oracle

При подключении через клиента Oracle формат таков:

service_name

где:

  • service_name — имя локального сервиса Oracle*Net, к которому производится подключение; обязательный параметр.

Примеры:

orcl
my_oracle

Прямое подключение

При прямом подключении формат следующий:

server_address:port:service_name

где:

  • server_address — IP-адрес или DNS-имя сервера Oracle; обязательный параметр;
  • port — номер порта сервера Oracle; необязательный параметр, при отсутствии равен стандартному значению (1521);
  • service_name — имя сервиса (экземпляра) Oracle; необязательный параметр, при отсутствии равен стандартному значению (orcl).

Примеры:

oracle:1521:orcl
192.168.12.40
192.168.12.40:1200:new_instance

См. также

  • Понятия


Информационный киоск

Примерный вид экрана терминала информационного киоска

Информационный киоск представляет собой терминал с публичным доступом, предназначенный для отображения различной справочной информации. Таким терминалом может являться любой компьютер, способный обеспечить работу веб-браузера.

В настоящее время информационный киоск отображает:

  • Тексты нормативно-правовых документов.
  • Сведения о социальных категориях граждан и предоставляемых им мерах социальной поддержки.
  • Объявления.
  • Список поставщиков услуг социального обслуживания.
  • Пользовательские веб-страницы.

Также информационный киоск обладает возможностью проведения социологических опросов.

Необходимое оборудование

Серверная часть информационного киоска устанавливается на тот сервер, на котором установлена серверная часть iSZN. К серверу iSZN может быть подключено несколько терминалов информационного киоска (использующих различные имена пользователей СУБД).

Для работы информационного киоска необходима локальная сеть, в которую входят следующие типы компьютеров:

  1. Серверы iSZN (экземпляры Системы) — компьютеры, работающие под управлением операционной системы RedHat Linux или Microsoft Windows. На этих компьютерах установлена СУБД Oracle, серверная часть системы iSZN и серверная часть подсистемы «Информационный киоск», используемые для хранения и обработки данных.
  2. Клиентские компьютеры — компьютеры, работающие под управлением операционной системы Microsoft Windows. На этих компьютерах установлена клиентская часть системы iSZN, используемая для администрирования серверов iSZN (например, для ручного редактирования справочников или автоматического обновления с помощью снимков) и формирования различных выходных документов.
  3. Компьютеры-терминалы — компьютеры, работающие под управлением любой операционной системы, способной обеспечивать работу веб-браузера. Эти компьютеры используются посетителями для получения справочной информации. Для работы с подсистемой «Информационный киоск» используются компьютеры-терминалы, в качестве которых могут выступать как обычные персональные компьютеры, использующие в качестве указательного устройства компьютерную мышь, так и компьютеры, использующие в качестве указательного устройства сенсорный монитор. Управление терминалом информационного киоска осуществляется с помощью указательного устройства (без использования клавиатуры). Для смены режимов работы терминала информационного киоска служат различные кнопки (прямоугольные области, как правило, снабжённые подписями), расположенные в различных частях главного окна информационного киоска. Выбор кнопки осуществляется перемещением указателя (указателя компьютерной мыши или сенсорного монитора) на неё и выполнением операции «Выбрать» (для компьютерной мыши это щелчок левой кнопкой мыши, для сенсорного монитора это, может быть, однократное прикосновение к монитору).

Если серверная часть iSZN установлена на Windows-компьютере, то для работы информационного киоска может быть достаточно одного компьютера, который будет выполнять функции сервера информационного киоска, клиентского компьютера и компьютера-терминала.

Аудит

Информационный киоск ведёт журнал обращений пользователей к информации. Это используется при формировании выходных документов, содержащих различные отчёты о работе информационного киоска и результатах проведённых социологических опросов.

Требуемые опции продукта

  • Информационный киоск
  • Нормативно-правовая база

Справочники, используемые информационным киоском

  • Группы мер социальной поддержки
  • Группы социальных категорий
  • Меры социальной поддержки
  • Нормативные документы
  • Объявления
  • Социальные категории
  • Социологические опросы
  • Страницы

См. также

  • Установка информационного киоска на Linux-сервер
  • Установка информационного киоска на Windows-сервер
  • Конфигурирование информационного киоска
  • Перекрытие федеральных и региональных нормативных документов
  • Серверная операция «Закрытие открытых сессий социологических опросов»
  • Нормативный документ
  • Объявление
  • Опросник
  • Понятия


Источник данных для импорта XML-дампов людей/коллективов

Источник данных для импорта XML-дампов людей/коллективов — это экземпляр Системы, который предоставляет данные людей/коллективов в формате XML.

Источники данных для импорта XML-дампов людей/коллективов настраиваются в Системе, которая является приёмником данных. В Системе, которая является источником данных, может потребоваться создание источника данных для Системы, которая является приёмником данных.

Характеристики источника данных для импорта XML-дампов людей/коллективов

  • Источник данных для импорта XML-дампов людей/коллективов идентифицируется уникальным региональным ключом. Идентификатор района, входящий в ключ, определяет район, в который импортируются данные.
  • Источник данных для импорта XML-дампов людей/коллективов характеризуется районом, который является источником данных.
  • Источник данных для импорта XML-дампов людей/коллективов обладает обязательным уникальным в пределах своего района наименованием; также для него можно ввести описание.

Работа с источниками данных для импорта XML-дампов людей/коллективов

  • Для просмотра, создания, удаления и изменения источников данных для импорта XML-дампов людей/коллективов в Системе предусмотрен справочник источников данных для импорта.

См. также

  • Таблица dic_pc_xml_di_sources
  • Понятия


Источник данных МПЗ

Источник данных МПЗ определяет область базы данных Системы (список таблиц и представлений), в которой хранятся те или иные сведения.

Характеристики источника данных МПЗ

  • Источник данных МПЗ идентифицируется уникальным числом (ID).
  • Источник данных МПЗ имеет наименование; также для него может быть введено описание.
  • Источнику данных МПЗ сопоставляется значок, используемый для повышения наглядности его отображения.
  • Детальный набор доступных сведений для данного источника данных МПЗ определяется с помощью столбцов источников данных МПЗ. Например, может быть указано, что для человека такими сведениями являются фамилия, имя и отчество.
  • Таблицы и представления, в которых хранятся необходимые данные, определяются с помощью ссылок на данные МПЗ.
  • Столбцы таблиц и представлений, в которых хранятся необходимые данные, определяются с помощью столбцов ссылки на данные МПЗ.
  • Источнику данных МПЗ сопоставляется список субъектов источника данных МПЗ.

Работа с источниками данных МПЗ

  • Для просмотра, создания, удаления и изменения источников данных МПЗ в Системе предусмотрен справочник источников данных МПЗ.

Примеры

  • Виды выплат;
  • Люди и коллективы;
  • Пользователи.

См. также

  • Механизм построения запросов
  • Таблица u_qe_data_sources
  • Понятия


Источник информации о доходах

Источник информации о доходах характеризует происхождение записи о доходах в Системе.

Характеристики источника информации о доходах

  • Источник информации о доходах идентифицируется уникальным региональным ключом.
  • Источник информации о доходах имеет уникальное в пределах своего района наименование; также для него может быть введено описание.
  • Источник информации о доходах имеет функцию выборки сумм доходов человека за указанный период, которая используется для расчёта доходов.
  • Источник информации о доходах может быть связан с различными видами источников информации о доходах.

Работа с источниками информации о доходах

  • Для просмотра, создания, удаления и изменения источников информации о доходах в Системе предусмотрен справочник источников информации о доходах.

Примеры

  • Выплатные суммы;
  • Ручной ввод;
  • Сведения о заработной плате.

См. также

  • Список источников информации о доходах
  • Техническая информация
  • Таблица dic_pc_income_info_sources
  • Понятия


Источник информации о доходах (техническая информация)

Функция расчёта сумм доходов по данному источнику информации представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметре :RESULT.

Функция расчёта сумм доходов использует следующие параметры:

Имя | Описание
:RESULT | Результат расчёта (параметр типа uszn.TPCIncomeInfoList).
PC_REGION_ID | Идентификатор района человека.
PC_ID | Идентификатор человека.
DATE_FROM | Дата начала периода расчёта доходов.
DATE_TO | Дата окончания периода расчёта доходов.
SRC_KIND_REGION_ID | Идентификатор района источника информации о доходах.
SRC_KIND_ID | Идентификатор источника информации о доходах.

Редактирование текста функции

Для редактирования текста функции расчёта сумм доходов предназначена вкладка «Функция расчёта доходов» диалога свойств источника информации о доходах (справочник «Источники информации о доходах»).

См. также

  • Источник информации о доходах


Источник финансирования

Источником финансирования называется вид источника средств, осуществляющего финансирование видов выплат.

Характеристики источника финансирования

  • Источник финансирования идентифицируется уникальным региональным ключом.
  • Источник финансирования имеет обязательное уникальное в пределах своего района наименование, также для него можно ввести описание.
  • Источник финансирования относится к определённому виду, определяющему диапазон значений сумм, которые могут оплачиваться данным источником финансирования.

Работа с источниками финансирования

  • Для просмотра, создания, удаления и изменения источников финансирования в Системе предусмотрен справочник источников финансирования.

Примеры

  • Федеральный бюджет;
  • Бюджет муниципального образования;
  • Личный.

См. также

  • Вид выплаты
  • Выплатная сумма
  • Назначенная сумма
  • Предмет назначения
  • Таблица dic_financial_sources
  • Понятия


Каталог обмена

Каталог обмена — это специальный каталог на сервере СУБД (экземпляре Системы), предназначенный для обмена данными между клиентскими и серверными модулями Системы. Этот каталог создаётся при установке серверной части Системы. СУБД должна иметь права на чтение и запись файлов в этом каталоге. Кроме того, доступ к каталогу обмена должен быть разрешён по сети. Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то для Linux-серверов каталогом обмена является /FiServ, для Windows-серверов — C:\Tmp.

Каталог обмена задаётся в файле настроек базы данных initorcl.ora в качестве значения параметра utl_file_dir. Также настройка экземпляра Системы «Каталог обмена: серверный путь» должна определять локальный путь к каталогу обмена (должна совпадать со значением параметра utl_file_dir файла initorcl.ora), а настройка «Каталог обмена: сетевой путь» — сетевой путь к каталогу обмена.

Каталог обмена используется, главным образом, серверными операциями. Такие задачи, как «Выгрузка районных данных», «Мастер создания снимков» и «Мастер обновления среды Системы», выполняющие обмен данными с КИС iSZN, создают файлы на клиентском компьютере, а не в каталоге обмена.

См. также

  • Установка серверной части
  • Понятия


Категория федерального/регионального регистра

В целях обеспечения реализации прав граждан на получение ежемесячных денежных выплат и предоставления набора социальных услуг осуществляется ведение Федерального регистра лиц, имеющих право на получение государственной социальной помощи (Федеральный регистр) в соответствии со статьёй 6.4 Федерального закона от 17 июля 1999 года № 178-ФЗ «О государственной социальной помощи».

Субъекты Российской Федерации также осуществляют ведение регионального регистра граждан, имеющих право на меры социальной поддержки, оказываемые в соответствии со своим законодательством.

Под категорией федерального/регионального регистра в КИС iSZN понимается категория, входящая в федеральный или региональный регистры категорий граждан.

Категории федерального и регионального регистра используются для расчёта соответствующих категорий людей.

Характеристики категории федерального/регионального регистра

  • Категория идентифицируется уникальным региональным ключом.
  • Категория имеет обязательное уникальное в пределах своего района наименование, также для неё можно ввести описание.
  • Категории сопоставляется код в соответствующем регистре (федеральном или региональном).
  • Категория может обладать функцией расчёта периодов обладания категорией.

Работа с категориями федерального/регионального регистра

  • Для просмотра, создания, удаления и изменения категорий федерального и регионального регистров в Системе предусмотрен справочник категорий федерального и регионального регистров. Категории федерального регистра относятся к району «[000] Российская Федерация», категории региональных регистров — к районам соответствующего регистра.

Примеры

  • Бывший несовершеннолетний узник;
  • Ветеран боевых действий;
  • Инвалид ВОВ.

См. также

  • Техническая информация
  • Таблица dic_priv_reg_categories
  • Понятия


Категория федерального/регионального регистра (техническая информация)

Функция расчёта периодов обладания категорией федерального/регионального регистра представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметре :RESULT. Функция расчёта использует следующие параметры:

Имя | Описание
:RESULT | Результат работы в виде: <Период обладания>,... <Период обладания> заключается в одинарные кавычки и содержит данные о периоде обладания категорией и необязательные сведения о документе, подтверждающем категорию (см. следующую таблицу).
PC_ID | Идентификатор человека, которому присваивается категория.
PC_REGION_ID | Идентификатор района человека.
PRIV_REG_CAT_ID | Идентификатор присваиваемой категории.
PRIV_REG_CAT_REGION_ID | Идентификатор района присваиваемой категории.

Каждая структура <Период обладания> содержит список значений следующих параметров, разделённых запятыми:

№ п/п | Описание
1 | Дата начала периода обладания категорией (если не указана, то считается равной 01.01.0001).
2 | Дата окончания периода обладания категорией (если не указана, то считается равной 31.12.9999).
3 | Идентификатор экземпляра персонального документа, подтверждающего категорию.
4 | Идентификатор класса персонального документа, подтверждающего категорию.
5 | Наименование документа, подтверждающего категорию. Значение заключается в одинарные кавычки.
6 | Серия документа, подтверждающего категорию. Значение заключается в одинарные кавычки.
7 | Номер документа, подтверждающего категорию. Значение заключается в одинарные кавычки.
8 | Дата выдачи документа, подтверждающего категорию.
9 | Наименование организации, выдавшей документ, подтверждающий категорию. Значение заключается в одинарные кавычки.

Если какой-либо из параметров имеет значение null (неизвестен, не имеет смысла, отсутствует и тому подобное), то оно не указывается, но при этом сохраняется общее количество разделителей (запятых), например:

:RESULT := '01.01.2000,31.05.2000,2448,53,''Справка МСЭ'',,,,','01.01.2001,31.10.2001,2448,53,''Справка МСЭ'',,,,'

Редактирование текста функции

Текст функции расчёта вводится в справочнике категорий федерального и регионального регистров.

См. также

  • Категория федерального/регионального регистра


Категория человека/коллектива

Под категорией человека/коллектива (или социальной категорией) в iSZN понимается некий признак, присваиваемый человеку или коллективу на основании данных персональных документов в процессе так называемого расчёта категорий. Эти признаки охватывают возрастные, половые, социальные и другие критерии и служат в дальнейшем для определения права человека или коллектива на какой-либо вид выплаты (так называемый признак учёта).

Характеристики категории

  • Категория идентифицируется уникальным региональным ключом.
  • Категория имеет обязательное уникальное в пределах своих района и папки наименование; также для неё можно ввести описание.
  • Для категории может быть указан признак того, что её не нужно рассчитывать для людей/коллективов.
  • Для категории обязательно указывается приоритет, определяющий очерёдность расчёта категорий. При расчёте категорий человека (или коллектива) сначала рассчитываются категории с высоким приоритетом (меньшие численные значения приоритета), затем с низким (большие численные значения приоритета).
  • Для категории обязательной указывается функция расчёта. С помощью функции расчёта Система определяет периоды обладания категорией.
  • Для категории обязательно указывается кому она может быть присвоена (человеку или коллективу). Если категория может быть присвоена человеку, то указывается, что она совместима с элементом «Отдельный индивид». Если категория может быть присвоена коллективу, то перечисляются классы коллективов, которым она может быть присвоена.
  • Для категории указывается свойство «Рассчитывать для всех совместимых людей/коллективов» (соответствующий флажок на вкладке «Персональные документы»), которое влияет на возможность её расчёта.
    • Если для свойства указано значение «Ложь» (флажок не установлен), то категория рассчитывается только для тех совместимых людей или коллективов, которые обладают персональными документами, в которых указаны (заполнены) требуемые реквизиты (определяются на вкладке «Персональные документы»).
    • Если для свойства указано значение «Истина» (флажок установлен), то категория рассчитывается для всех совместимых людей или коллективов, независимо от того, указаны (заполнены) ли в их персональных документах требуемые реквизиты.
  • Категория может быть связана с нормативными документами, на основании которых она действует.
  • Присвоенная категория обязательно имеет дату начала (когда она появилась у человека или коллектива) и необязательную дату окончания (при её отсутствии считается, что она имеется у человека пожизненно). Промежуток между этими датами называется периодом обладания категорией.
  • Периодов обладания категорией у человека в течение жизни или у коллектива в течение времени существования может быть неограниченное количество.

Расчёт категорий

В Системе существуют два способа расчёта категорий:

  1. Индивидуальный. Осуществляется помощью задачи «Редактор персональных документов» для открытого человека или коллектива (при этом вслед за категориями человека рассчитываются категории всех коллективов, в которые он входит).
  2. Массовый. Производится с помощью задачи «Массовый перерасчёт категорий» для выбранного контингента.

С расчётом категорий очень тесно связан расчёт права на виды выплат, поскольку оно формируется исключительно на основании обладания категориями людей, коллективов или связанных коллективов. При этом всегда жёстко соблюдается следующая последовательность расчёта:

  1. Категории людей.
  2. Категории коллективов.
  3. Право на виды выплат людей.
  4. Право на виды выплат коллективов.

Работа с категориями людей/коллективов

  • Для просмотра, создания, удаления и изменения категорий людей и коллективов в Системе предусмотрен справочник категорий людей/коллективов.

Район категории

Район категории, то есть район, в котором категория зарегистрирована, определяет перечень районов, в которых данная категория может быть присвоена. Категория может быть присвоена людям (коллективам), зарегистрированным в районе категории или в районах, находящихся по иерархии ниже района категории. Рассмотрим пример:

  • [000] Российская Федерация
    • [101] Тюменская область
      • [102] Юг Тюменской области
        • [001] Абатский район
        • [002] Аромашевский район
        • ...
      • [104] ЯНАО
        • [059] Красноселькупский район
        • [063] Надымский район
        • ...
  • Категория, зарегистрированная в районе «[000] Российская Федерация», может быть присвоена в любых районах, так как нулевой район находится по иерархии выше любого района. В нулевом районе категорию присвоить нельзя, так как он не является листьевым (рабочим) и не может содержать данные людей и коллективов.
  • Категорию, зарегистрированную в районе «[102] Юг Тюменской области», может быть присвоена в районах, которые находятся по иерархии ниже него, таких как «[001] Абатский район» и «[002] Аромашевский район». В то же время, эту категорию нельзя присвоить в таких районах, как «[059] Красноселькупский район» и «[063] Надымский район», для которых район «[102] Юг Тюменской области» не является вышестоящим.
  • Категорию, зарегистрированную в районе «[001] Абатский район», можно присвоить только в этом же районе, так как он является листьевым (рабочим) и не содержит нижестоящих районов.
  • В районе «[001] Абатский район» можно присвоить категории, которые зарегистрированы в этом районе и во всех вышестоящих районах, то есть категории следующих районов:
    • [000] Российская Федерация;
    • [101] Тюменская область;
    • [102] Юг Тюменской области;
    • [001] Абатский район.

Папка категорий людей/коллективов

Папки категорий людей/коллективов предназначены для группировки категорий людей/коллективов в зависимости от их назначения.

Характеристики папки категорий людей/коллективов

  • Папка категорий людей/коллективов идентифицируется уникальным региональным ключом.
  • Папка категорий людей/коллективов имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Инвалид;
  • Пенсионер;
  • Семья с 3 и более детьми до 18 лет.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Алгоритм расчёта признаков учёта (права на виды выплат)
  • Серверная операция «Массовый расчёт категорий людей/коллективов»
  • Список категорий людей/коллективов
  • Техническая информация
  • Таблица dic_pc_categories
  • Понятия


Категория человека/коллектива (техническая информация)

Определение периода обладания категорией выполняется с помощью функции расчёта периода обладания категорией. Эта функция представляет собой анонимный блок PL/SQL и возвращает в параметре :RESULT попарно даты начала и окончания периода обладания категорией. Система пользуется при работе с функциями расчёта периода следующими правилами:

  • Если в параметре :RESULT возвращается значение null, то считается, что человек (коллектив), для которого вызвана функция, не обладает данной категорией.
  • Если функция возвращает пересекающиеся периоды, то они автоматически объединяются Системой в один.
  • Если функция возвращает дату начала периода, которая следует раньше даты рождения человека, то эта дата заменяется датой рождения человека. Дата рождения человека выбирается из кеша персональных реквизитов.
  • Если функция возвращает дату окончания периода, которая следует позже даты смерти человека (даты снятия с учёта), то эта дата заменяется датой смерти человека (датой снятия с учёта). Дата смерти или дата снятия с учёта (см. персональные документы «Свидетельство о смерти» или «Отметка о снятии с учёта») выбираются из кеша персональных реквизитов.

Функция расчёта периода обладания категорией использует следующие параметры:

Имя | Описание
:RESULT | Результат работы в виде: <Дата_с1>,<Дата_по1>,<Дата_с2>,<Дата_по2>,....
PC_ID | Идентификатор человека или коллектива, для которого рассчитывается категория.
PC_REGION | Идентификатор района человека или коллектива.
CAT_ID | Идентификатор рассчитываемой категории.
CAT_REGION | Идентификатор района рассчитываемой категории.
PCT_ID | Идентификатор человека (роли коллектива), для которого вызвана функция расчёта (используется для функций, вызываемых для каждой роли коллектива).
PCT_CLASS | Идентификатор класса роли человека PCT_ID (используется для функций, вызываемых для каждой роли коллектива).

Пример функции расчёта периода:

begin
  :RESULT := '01.01.0001,31.12.9999';
end;

Эта функция возвращает период с 01.01.0001 по 31.12.9999 (пожизненно). Данная функция может использоваться для расчёта категории «Период жизни человека». В случае если функция вызвана для человека, у которого дата рождения 01.01.1970 и не указана дата смерти (дата снятия с учёта), Система заменит дату 01.01.0001 датой 01.01.1970 (так как дата начала периода следует раньше даты рождения человека) и будет считать данную категорию присвоенной пожизненно. Если бы для человека была указана дата смерти (дата снятия с учёта), то период обладания категорией был бы ограничен датой смерти (датой снятия с учёта), так как дата окончания периода следует после даты смерти (даты снятия с учёта).

Редактирование текста функции

Текст функции расчёта периода обладания категорией вводится на вкладке «Функция расчёта» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов»).

См. также

  • Категория человека/коллектива


Кеш персональных реквизитов

Кеш персональных реквизитов — это специальная область данных, хранящая значения персональных реквизитов для каждого человека и предназначенная для ускорения операций поиска и выборки данных.

См. также

  • Перестройка кеша персональных реквизитов
  • Таблица r_people_and_colls
  • Понятия


Кеш приложений

Кеш приложений — это специальный каталог на клиентском компьютере, который служит для хранения клиентских файлов. Этот каталог создаётся автоматически при установке клиентской части Системы (см. «Установка клиентской части iSZN») и заполняется также автоматически сервером задач при запуске приложений или необходимости загрузить какой-либо модуль.

См. также

  • Клиентское программное обеспечение
  • Очистка кеша приложений
  • Понятия


Класс коллектива

Класс коллектива служит для различения экземпляров коллективов в зависимости от их предназначения в Системе. Например, класс коллектива «Семья для назначения адресной социальной помощи» предназначен для назначения и учёта адресной социальной помощи. Любой экземпляр коллектива относится к какому-либо классу.

Характеристики класса коллектива

  • Класс коллектива идентифицируется уникальным числом (ID).
  • Класс коллектива имеет уникальное в пределах своего владельца (вида коллективов) наименование; также для него может быть введено описание.
  • К классу коллектива могут относиться один или более классов ролей.
  • Класс коллектива может быть связан с классами персональных документов, экземпляры которых могут принадлежать экземплярам данного класса коллектива.
  • Для класса коллектива может быть задана функция получения описания коллектива. Если эта функция не задана, то описание экземпляра коллектива данного класса представляет собой список членов коллектива (не более трёх человек).
  • Класс коллектива может быть связан с опциями продукта. Класс коллектива доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с классами коллективов

  • Для просмотра, создания, удаления и изменения классов коллективов в Системе предусмотрен справочник классов коллективов.

Примеры

  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья дети-родители;
  • Семья по месту регистрации проживания.

См. также

  • Список классов коллективов
  • Коллектив
  • Сущность
  • Экземпляр сущности
  • Техническая информация
  • Таблица u_collective_classes
  • Понятия


Класс коллектива (техническая информация)

Для определения описания экземпляра коллектива используется функция получения описания коллектива. Эта функция представляет собой анонимный блок PL/SQL и возвращает в параметре :RESULT (Varchar2(4000)) описание экземпляра коллектива. Если для класса коллектива функция не задана, то описание экземпляра коллектива представляет собой список членов коллектива (не более трёх).

Функция получения описания коллектива использует следующие параметры:

Имя | Описание
:RESULT | Результат работы.
REGION | Идентификатор района коллектива, для которого создаётся описание.
COLL_ID | Идентификатор коллектива, для которого создаётся описание.
COLL_CLASS | Идентификатор класса коллектива, для которого создаётся описание.
MODE | Определяет режим получения описания: 0 — полное описание; 1 — краткое описание.
STRICT | Определяет поведение в случае ошибки: 0 — при ошибке возвращать null, в противном случае вызывать exception.

Пример функции получения описания коллектива:

declare
  iMode     Pls_Integer := {MODE};
  iRegionID Pls_Integer := {REGION};
  iCollID   Pls_Integer := {COLL_ID};
begin
  -- полное описание: выводим значение реквизита «Полное наименование»
  IF iMode=0 then
    :RESULT := uszn.pkPerson.GetPCReqValue(iRegionID, iCollID, 3607, 0, 1);
  -- краткое описание: выводим значение реквизита «Краткое наименование»
  else
    :RESULT := uszn.pkPerson.GetPCReqValue(iRegionID, iCollID, 3713, 0, 1);
  end IF;
end;

Эта функция извлекает из документа коллектива «Паспорт образовательного учреждения» в зависимости от значения параметра MODE либо значение реквизита «Полное наименование» документа, либо значение реквизита «Краткое наименование».

Редактирование текста функции

Текст функция получения описания коллектива вводится на вкладке «Функция получения описания коллектива» диалога свойств класса коллектива (справочник «Классы коллективов»).

См. также

  • Класс коллектива


Класс персонального документа

Класс персонального документа служит для различения экземпляров персональных документов в зависимости от их предназначения в Системе. Любой экземпляр персонального документа относится к какому-либо классу. Класс персонального документа является одним из элементов структуры персонального документа.

Характеристики класса персонального документа

  • Класс персонального документа идентифицируется уникальным числом (ID).
  • Классу персонального документа сопоставлен район, который определяет перечень районов, в которых могут быть зарегистрированы его экземпляры.
  • Класс персонального документа имеет уникальное в пределах своих района и владельца (папки) наименование; также для него может быть введено описание.
  • Класс персонального документа состоит из классов реквизитов, причём реквизиты могут быть простыми (скалярные реквизиты), а могут входить в состав таблиц (табличные реквизиты).
  • Класс персонального документа может быть связан с атрибутами элемента структуры персонального документа.
  • Для класса персонального документа задаётся обработчик — программный модуль Системы, предназначенный для просмотра или изменения содержимого экземпляров персональных документов данного класса.
  • Для класса персонального документа указывается список возможных владельцев его экземпляров. Владельцами экземпляров персонального документа могут быть:
    • отдельный индивид (человек независимо от занимаемых ролей в коллективах);
    • человек, находящийся на указанной роли в коллективе;
    • указанный коллектив.
  • Класс персонального документа может быть повторяемым (человек или коллектив может обладать любым количеством экземпляров персонального документа данного класса) или неповторяемым (человек или коллектив может обладать только одним экземпляром персонального документа данного класса).
  • Для класса персонального документа задаются привилегии, предоставляющиеся группам пользователей.
  • Для класса персонального документа могут быть определены обработчики событий персонального документа, выполняющие те или иные действия при создании, изменении или удалении экземпляра персонального документа.
  • Для класса персонального документа может быть определена функция получения описания экземпляра документа.
  • Класс персонального документа может быть связан с опциями продукта. Класс персонального документа доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с классами персональных документов

  • Для просмотра, создания, удаления и изменения элементов структуры персональных документов в Системе предусмотрены справочник классов персональных документов и задача «Дизайнер персональных документов».
  • Для просмотра всех классов персональных документов (независимо от привилегий на экземпляры персональных документов) пользователь должен обладать системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа). Пользователи, не обладающие этой системной привилегией, имеют право на просмотр только тех классов персональных документов, на экземпляры которых им предоставлены какие-либо привилегии.

Район класса персонального документа

Район класса персонального документа, то есть район, который сопоставлен классу персонального документа, определяет перечень районов, в которых экземпляры персонального документов данного класса могут быть зарегистрированы. Экземпляр персонального документа может быть добавлен людям (коллективам), зарегистрированным в районе класса персонального документа или в районах, находящихся по иерархии ниже района класса персонального документа. Рассмотрим пример:

  • [000] Российская Федерация
    • [101] Тюменская область
      • [102] Юг Тюменской области
        • [001] Абатский район
        • [002] Аромашевский район
        • ...
      • [104] ЯНАО
        • [059] Красноселькупский район
        • [063] Надымский район
        • ...
  • Экземпляр персонального документа, классу которого сопоставлен район «[000] Российская Федерация», может быть зарегистрирован в любых районах, так как нулевой район находится по иерархии выше любого района. В нулевом районе экземпляр персонального документа зарегистрировать нельзя, так как он не является листьевым (рабочим) и не может содержать данные людей и коллективов.
  • Экземпляр персонального документа, классу которого сопоставлен район «[102] Юг Тюменской области», может быть зарегистрирован в районах, которые находятся по иерархии ниже него, таких как «[001] Абатский район» и «[002] Аромашевский район». В то же время, этот экземпляр персонального документа нельзя зарегистрировать в таких районах, как «[059] Красноселькупский район» и «[063] Надымский район», для которых район «[102] Юг Тюменской области» не является вышестоящим.
  • Экземпляр персонального документа, классу которого сопоставлен район «[001] Абатский район», может быть зарегистрирован только в этом же районе, так как он является листьевым (рабочим) и не содержит нижестоящих районов.
  • В районе «[001] Абатский район» могут быть зарегистрированы экземпляры персональных документов, классам которых сопоставлены этот район и все вышестоящие районы, то есть следующие районы:
    • [000] Российская Федерация;
    • [101] Тюменская область;
    • [102] Юг Тюменской области;
    • [001] Абатский район.

Примеры

  • Паспорт гражданина РФ;
  • Пенсионное удостоверение;
  • Трудовая книжка.

См. также

  • Список классов персональных документов
  • Персональный документ
  • Сущность
  • Экземпляр сущности
  • Элемент структуры персонального документа
  • Таблица u_personal_doc_classes
  • Понятия


Класс роли

Класс роли служит для различения людей, входящих в один экземпляр коллектива, в зависимости от их предназначения в коллективе. Например, в Системе существуют классы ролей «Мать», «Отец», «Ребёнок» коллектива класса «Семья дети-родители». Любой экземпляр роли коллектива относится к какому-либо классу.

Характеристики класса роли

  • Класс роли идентифицируется уникальным числом (ID).
  • Класс роли имеет обязательное уникальное в пределах своего владельца (класса коллектива) наименование; также для него может быть введено описание.
  • Класс роли всегда относится к какому-либо классу коллектива.
  • Класс роли может быть связан с классами персональных документов, экземпляры которых могут принадлежать людям, находящимся в коллективе на данной роли.
  • Класс роли может быть перечисляемым (на роли в коллективе может находиться любое количество человек) или неперечисляемым (на роли в коллективе может находиться только один человек).
  • Для класса роли задаётся функция расчёта периодов пребывания экземпляра роли в коллективе.
  • Человек может одновременно находиться на различных ролях в различных экземплярах коллективов.

Работа с классами ролей

  • Для просмотра, создания, удаления и изменения классов ролей в Системе предусмотрен справочник классов коллективов.

Примеры

  • Мать (в коллективе класса «Семья дети-родители»);
  • Ребёнок (в коллективе класса «Семья дети-родители»);
  • Член семьи (в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»).

См. также

  • Класс коллектива
  • Роль коллектива
  • Сущность
  • Экземпляр сущности
  • Техническая информация
  • Таблица u_collective_classes
  • Понятия


Класс роли (техническая информация)

Определение периода пребывания человека в коллективе выполняется с помощью функции расчёта периодов пребывания экземпляра роли в коллективе. Эта функция представляет собой анонимный блок PL/SQL и возвращает в параметре :RESULT попарно даты начала и окончания периода пребывания в коллективе. Система пользуется при работе с функциями расчёта периода следующими правилами:

  • Если в параметре :RESULT возвращается значение null, то считается, что человек не имеет периодов пребывания в коллективе.
  • Если функция возвращает пересекающиеся периоды, то они автоматически объединяются Системой в один.
  • Если функция возвращает дату начала периода, которая следует раньше даты рождения человека, то эта дата заменяется датой рождения человека. Дата рождения человека выбирается из кеша персональных реквизитов.
  • Если функция возвращает дату окончания периода, которая следует позже даты смерти человека (даты снятия с учёта), то эта дата заменяется датой смерти человека (датой снятия с учёта). Дата смерти или дата снятия с учёта (см. персональные документы «Свидетельство о смерти» или «Отметка о снятии с учёта») выбираются из кеша персональных реквизитов.

Функция расчёта периодов пребывания экземпляра роли в коллективе использует следующие параметры:

Имя | Описание
:RESULT | Результат работы в виде: <Дата_с1>,<Дата_по1>,<Дата_с2>,<Дата_по2>,....
REGION | Идентификатор района человека, для которого рассчитывается период пребывания в коллективе.
PIC_ID | Идентификатор экземпляра роли коллектива.
PEOPLE_ID | Идентификатор человека, для которого рассчитывается период пребывания в коллективе.
COLL_ID | Идентификатор коллектива, для которого рассчитывается период пребывания человека.
ROLE_CLASS | Идентификатор класса роли.
COLL_CLASS | Идентификатор класса коллектива.

Пример функции расчёта периода:

begin
  :RESULT := '01.01.0001,31.12.9999';
end;

Эта функция возвращает период с 01.01.0001 по 31.12.9999. В случае если функция вызвана для человека, у которого дата рождения 01.01.1970 и не указана дата смерти (дата снятия с учёта), Система заменит дату 01.01.0001 датой 01.01.1970 (так как дата начала периода следует раньше даты рождения человека) и будет считать, что человек находится в коллективе пожизненно. Если бы для человека была указана дата смерти (дата снятия с учёта), то период пребывания в коллективе был бы ограничен датой смерти (датой снятия с учёта), так как дата окончания периода следует после даты смерти (даты снятия с учёта).

Редактирование текста функции

Текст функции расчёта периодов пребывания экземпляра роли в коллективе вводится на вкладке «Функция расчёта периодов пребывания» диалога свойств класса коллектива (справочник «Классы коллективов»).

См. также

  • Класс роли


Классификатор БСР

Классификатор бюджетных статей расходов (БСР) позволяет сопоставить каждой бюджетной статье расходов некое числовое значение (код БСР).

Характеристики классификатора БСР

  • Классификатор БСР идентифицируется уникальным числом (ID).
  • Классификатор БСР имеет обязательные уникальные наименование и краткое наименование; также для него можно ввести описание.
  • Классификатор БСР определяет длину кода (количество цифр в соответствующем значении).

Поддерживаемые классификаторы БСР

На настоящий момент список поддерживаемых Системой классификаторов бюджетных статей расходов таков:

Наименование классификатора | Краткое наименование
Функциональный классификатор статьи расходов | КФСР
Классификатор целевой статьи расходов | КЦСР
Экономический классификатор статьи расходов | КЭСР
Ведомственный классификатор статьи расходов | КВСР
Дополнительный функциональный классификатор | ДопФК
Дополнительный экономический классификатор | ДопЭК
Дополнительный код расхода | ДопКР
Классификатор видов расхода | КВР
Мероприятие | Мероприятие
Код цели | Код цели
Классификатор операций сектора государственного управления | КОСГУ
Классификатор компенсаций (пособий) | КК(П)

Работа с классификаторами БСР

Для просмотра, создания, удаления и изменения классификаторов бюджетных статей расходов в Системе предусмотрен справочник классификаторов бюджетных статей расхода.

См. также

  • Мера социальной поддержки (МСП)
  • Таблица dic_budget_expense_item_clsfrs
  • Понятия


Клиент

Клиент — это юридическое лицо, которому выдана серверная лицензия на КИС iSZN.

Характеристики клиента

  • Клиент идентифицируется уникальным числом (ID).
  • Клиент имеет обязательное уникальное наименование.
  • Клиент может входить в одну или несколько групп клиентов.

Работа с клиентами

  • Для просмотра, создания, удаления и изменения клиентов в Системе предусмотрен справочник клиентов.

См. также

  • Таблица u_customers
  • Понятия


Клиентский компьютер

Клиентский компьютер представляет собой компьютер под управлением операционной системы Microsoft Windows, на котором установлена и настроена клиентская часть iSZN.

На клиентском компьютере с помощью программы-инсталлятора должна быть установлена клиентская часть iSZN (см. «Установка клиентской части iSZN»).

Пользователь

Доступ к КИС iSZN осуществляется с помощью задачи «Сервер задач», которая используется для запуска других задач Системы. Набор доступных задач определяется ролью пользователя, подключившегося к Системе. Пользователь Системы никак не связывается с клиентским компьютером. Он связывается только с тем экземпляром Системы, на котором он зарегистрирован в справочнике пользователей (к которому имеет доступ). Таким образом, пользователь может подключаться к экземпляру Системы с любого клиентского компьютера. Например, пользователь sysadmin, обладающий ролью «Системный администратор», может устанавливать снимки и выполнять другие действия по обслуживанию Системы не только со своего компьютера, но и с любого другого клиентского компьютера.

Кеш приложений

При установке клиентской части на компьютере создаётся специальный каталог — кеш приложений. Необходимые для работы пользователя клиентские файлы автоматически загружаются сервером задач с экземпляра Системы, к которому подключён пользователь, и помещаются в кеш приложений, откуда запускаются на выполнение. После обновления экземпляра Системы до новой версии среды сервер задач скопирует в кеш приложений новые версии клиентских файлов. В случае если пользователь подключится к экземпляру Системы с более ранней версией среды, то сервер задач не загрузит с сервера клиентские файлы, соответствующие этому серверу (так как сервер задач использует клиентские файлы, имеющие более поздние дату и время последнего изменения), а будет запускать клиентские файлы из кеша приложений (соответствующие экземпляру Системы с более поздней версией среды). В этом случае возможно появление различных сообщений об ошибках (например, Access Violation). Для устранения таких ошибок нужно выполнить очистку кеша приложений.

Например, пользователь подключился к экземпляру Системы Main с версией среды 300 пользователем sysadmin, обладающим ролью «Системный администратор». Затем он запустил задачу «Редактор справочников». В этом случае сервер задач загружает из базы данных сервера Main клиентский файл DictionaryEditor.exe, записывает его в кеш приложений и запускает. Затем пользователь с того же клиентского компьютера подключается к экземпляру Системы Test с версией среды 299 пользователем admin, обладающим ролью «Администратор справочников». Запускает задачу «Редактор справочников». В этом случае сервер задач не загружает файл DictionaryEditor.exe, соответствующий серверу Test, а запускает файл DictionaryEditor.exe, соответствующий серверу Main, так как он имеет более поздние дату и время последнего изменения. Если версия файла DictionaryEditor.exe с сервера Main не совместима с сервером Test (например, из-за изменения структуры таблиц, хранящих данные справочников, в версии 300 по сравнению с версией 299), то возможно появление различных сообщений об ошибках. В этом случае необходимо очистить кеш приложений для удаления всех клиентских файлов. После чего повторить запуск задачи. В этом случае сервер задач скопирует из базы данных сервера Test файл DictionaryEditor.exe, соответствующий именно этому серверу.

Каталоги выходных документов и протоколов

При установке клиентской части на компьютере создаются специальные каталоги — каталог выходных документов Системы и каталог протоколов Системы. В первый каталог Системой записываются сформированные файлы выходных документов, во второй — файлы протоколов. Изменить эти каталоги можно с помощью диалога настроек клиента iSZN (см. «Изменение настроек клиента iSZN»).

Файлы, записанные в эти каталоги, не контролируются Системой. Со временем этих файлов может накопиться очень много. Ненужные файлы можно удалять из этих каталогов с помощью какого-либо файлового менеджера.

Информационный киоск

Если на экземпляре Системы установлена серверная часть информационного киоска, то с помощью веб-браузера можно использовать клиентский компьютер как терминал информационного киоска (например, для его тестирования).

Прочее программное обеспечение

  • Если с клиентского компьютера требуется выполнять загрузку районных данных с помощью задачи «Загрузка районных данных», то необходимо установить клиентское программное обеспечение Oracle (см. «Установка клиентского программного обеспечения Oracle»).
  • Для работы с файлами, сформированными с помощью отчётной системы (RTF, DBF, XLS), необходимо установить соответствующее программное обеспечение (например, Microsoft Office, OpenOffice и тому подобное).

См. также

  • Системные требования к клиентской части
  • Установка и настройка Системы
  • Установка клиентской части
  • Экземпляр Системы
  • Очистка кеша приложений
  • Понятия


Клиентский файл

Клиентский файл — это файл, обеспечивающий работу клиентской части Системы и размещаемый на клиентском компьютере. Большинство клиентских файлов автоматически помещается сервером задач из базы данных в кеш приложений.

Характеристики клиентского файла

  • Клиентский файл идентифицируется уникальным числом (ID).
  • Клиентский файл имеет обязательное уникальное наименование файла.
  • Клиентский файл имеет обязательное уникальное имя.
  • Клиентский файл имеет обязательный уникальный строковый идентификатор.
  • Клиентский файл имеет дату и время последнего изменения.
  • Для клиентского файла указывается, разрешено ли его копирование в кеш приложений.
  • Для клиентского файла может быть указано, какие клиентские файлы необходимы для его работы.

Работа с клиентскими файлами

  • Для просмотра, добавления и удаления клиентских файлов в Системе предусмотрен справочник клиентских файлов.

Примеры

  • Массовые операции;
  • Редактор персональных документов;
  • Редактор справочников.

См. также

  • Серверный файл
  • Таблица tsrv_softbase
  • Понятия


Код БСР

Код бюджетной статьи расходов (БСР) представляет собой конкретное значение по одному из классификаторов БСР.

Характеристики кодов БСР

  • Код БСР представляется в виде целого неотрицательного числа.
  • Количество знаков в коде (длина кода) задаётся индивидуально для каждого классификатора.
  • Код БСР всегда вводится в составе одного из наборов.

Работа с кодами БСР

  • Для ввода кодов БСР используется справочник мер социальной поддержки населения/кодов БСР.

См. также

  • Мера социальной поддержки (МСП)
  • Таблица dic_bei_clsfr_set_values
  • Понятия


Код сервера

Код сервера представляет собой 128-битное число, однозначно идентифицирующее сервер, на котором установлен экземпляр Системы. Код сервера отображается в виде строки, состоящей из 32 шестнадцатеричных цифр, например:

7D983FA57DBD64826F1428B27F972C5E

Код сервера используется для создания серверной лицензии конкретного экземпляра Системы. Помимо кода сервера для генерации лицензии используется точное наименование организации-лицензиата.

Для получения серверной лицензии необходимо:

  1. Создать файл с исходными данными лицензии с помощью задачи «Конфигуратор экземпляра Системы».
  2. Отправить по электронной почте созданный файл в компанию ИТЭС.

См. также

  • Серверная лицензия
  • Понятия


Коллектив

Под коллективом (точнее, экземпляром коллектива) в Системе понимается некая группа людей, логически объединённых по какому-либо признаку, что отражено в так называемом классе коллектива, и зарегистрированная в базе данных Системы. В Системе существуют классы коллективов, в которых люди объединены по родственным отношениям (например, «Семья дети-родители») или по условиям проживания на одной площади (например, «Семья по месту регистрации проживания»).

Класс коллектива определяет набор доступных классов ролей, которые могут занимать в нём люди. При этом действуют следующие правила:

  • Человек не может входить в состав одного экземпляра коллектива более одного раза; в том числе, он не может состоять на ролях различных классов в одном коллективе.
  • Человек может входить в любое количество экземпляров коллективов одновременно, но не может находиться на роли одного и того же класса в разных коллективах одинакового класса. Например, человек может состоять на роли «Ребёнок» в одном коллективе «Семья дети-родители» и на роли «Мать» в другом коллективе «Семья дети-родители» одновременно. Но невозможно состоять на роли «Ребёнок» в более чем одном коллективе.

Коллективы по своим атрибутам во многом аналогичны людям, за несколькими исключениями:

  • Коллектив состоит из людей, но не наоборот; коллектив не может также быть составлен и из других коллективов.
  • Коллектив не может являться получателем выплаты.

Характеристики коллектива

  • Коллектив идентифицируется уникальным региональным ключом.
  • Коллектив всегда относится к какому-либо классу.
  • В коллектив должен входить хотя бы один человек.
  • Коллектив может иметь различные персональные документы.
  • Коллектив может обладать различными категориями и признаками учёта.
  • Коллектив может иметь различные назначенные виды выплат (назначения).

Работа с коллективами

  • Для поиска коллективов предназначена задача «Поиск людей и коллективов».
  • Для работы с персональными данными коллективов используется задача «Редактор персональных документов».
  • Для добавления нового коллектива в базу данных используется задача «Мастер создания коллектива».
  • Для переноса данных от одного коллектива к другому используется задача «Объединение данных людей/коллективов».
  • Для удаления коллектива из базы данных пользователь должен обладать привилегией на работу с данными людей/коллективов «Удаление коллективов».

См. также

  • Использование ссылок на людей и коллективы в КИС iSZN
  • Класс коллектива
  • Список классов коллективов
  • Человек
  • Таблица r_people_and_colls
  • Понятия


Коллекция

Коллекция — это список уникальных элементов, выбранных произвольным образом. Такими элементами, например, могут быть люди, коллективы и назначения. Над коллекциями можно выполнять операции объединения, пересечения и вычитания. Эти операции могут выполняться как между коллекциями, так и между коллекцией и другими наборами элементов, например с элементами, отобранными с помощью одного из редакторов критериев.

Характеристики коллекции

  • Коллекция идентифицируется уникальным региональным ключом.
  • Коллекция имеет обязательное уникальное в пределах своих района и владельца (папки) наименование; кроме того, она относится к определённой папке, которые служат для группировки коллекций похожего назначения (для пользователя автоматически может быть создана личная папка, наименование которой совпадает с именем пользователя СУБД); коллекция характеризуется видом, который определяет набор допустимых операций над элементами коллекции; также для коллекции можно ввести описание.
  • Для коллекции указывается пользователь-владелец, то есть пользователь, который может изменить свойства коллекции или удалить её. Другие пользователи могут изменить свойства коллекции или удалить её, только если обладают системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций).
  • Коллекция может содержать элементы, относящиеся к району коллекции или его нижестоящим районам.

Работа с коллекциями

  • Для просмотра, создания, удаления и изменения коллекций в Системе предусмотрен справочник коллекций.

Операции над коллекциями

  • Объединением называется операция добавления элементов набора-операнда к коллекции, причём, если добавляемые элементы уже имеются в коллекции, то они не добавляются.
  • Пересечением называется операция отбора элементов, присутствующих в коллекции и наборе-операнде.
  • Вычитанием называется операция удаления элементов, присутствующих в наборе-операнде, из коллекции.

Пример:

Операция | Коллекция | Набор-операнд | Результирующая коллекция
Объединение | (1, 2, 3, 4, 5) | (4, 5, 6, 7, 8) | (1, 2, 3, 4, 5, 6, 7, 8)
Пересечение | (1, 2, 3, 4, 5) | (4, 5, 6, 7, 8) | (4, 5)
Вычитание | (1, 2, 3, 4, 5) | (4, 5, 6, 7, 8) | (1, 2, 3)

Папка коллекций

Папки коллекций предназначены для группировки коллекций в зависимости от их назначения.

Характеристики папки коллекций

  • Папка коллекций идентифицируется уникальным региональным ключом.
  • Папка коллекций имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.
  • Для папки коллекций указывается пользователь-владелец, то есть пользователь, который может изменить свойства папки коллекций или удалить её. Другие пользователи могут изменить свойства папки коллекций или удалить её, только если обладают системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций).

См. также

  • Вид коллекции
  • Мастер операций с коллекциями
  • Обработчики коллекций
  • Редактор коллекций
  • Справочник коллекций
  • Таблица r_pc_collections
  • Таблица r_pk_asg_collections
  • Понятия


Контекстное меню

Контекстное меню — это специальное меню, вызываемое нажатием правой кнопки мыши на каком-либо элементе управления и, как правило, содержащее команды, имеющие непосредственное отношение к этому элементу или к объекту, выделенному в нём.

См. также

  • Понятия


Контент-обработчик сущности

Контент-обработчиком сущности называется специальный модуль (клиентский файл), содержащийся в справочнике клиентских файлов и способный осуществить представление (рендеринг) данных экземпляра сущности.

Файл контент-обработчика имеет расширение .ecx (Entity Content handler eXtension).

Контент-обработчик закрепляется за каждой сущностью и обрабатывает все её экземпляры.

См. также

  • Навигатор
  • Понятия


Контингент

Под контингентом в iSZN понимается некий набор людей и/или коллективов.

Это понятие используется во многих задачах Системы — как правило, в массовых операциях, которые осуществляют обработку набора людей/коллективов, выбираемого с помощью редактора критериев.

См. также

  • Массовые операции
  • Понятия


Контролируемый район

Район называется контролируемым районом, если пользователю данного экземпляра Системы позволяется добавлять, удалять и изменять записи в таблицах с районными данными, содержащие ссылки на этот район.

В текущей реализации механизма распределения прав на районы:

  • При наличии серверной лицензии вида Development (разработка) контролируемыми являются все существующие районы.
  • В остальных случаях контролируемыми являются листьевые районы, начиная с района текущего пользователя и ниже по иерархии (см. справочник иерархии районов).

См. также

  • Район
  • Понятия


Критерий запросной системы

Критерий запросной системы представляет собой набор условий, накладываемых на субъект поиска. Если все условия в наборе выполняются, субъект поиска удовлетворяет заданному критерию.

Пример критерия:

Персональные данные человека: фамилия начинается на «Петров»; имя равняется «Иван»

Этому критерию будут удовлетворять все люди, фамилия которых начинается на «Петров» (Петров, Петровский и тому подобное), и при этом имя равняется «Иван».

Критерии объединяются в выборки условием «И», то есть субъект поиска удовлетворяет условиям выборки в том случае, если выполняется каждый из критериев, составляющих эту выборку.

См. также

  • Понятия


Критерий признака учёта

Критерии признака учёта используются для описания условий обладания соответствующим признаком учёта.

Каждый критерий позволяет задать следующие условия:

  • Класс роли или коллектива, который является субъектом назначения.
  • Класс роли (при назначении на коллектив) или коллектива (при назначении на роль), проверяемый на наличие или отсутствие категории.
  • Признак отрицания: при его наличии проверяется отсутствие, а не наличие категории.
  • Категория, которая должна присутствовать или отсутствовать у выбранного класса роли/коллектива.

Группы критериев

Критерии объединяются в группы. Групп критериев у каждого признака учёта может быть неограниченное количество. При этом действуют следующие правила:

  • Внутри каждой группы критерии объединяются по условию логического «И». Это означает, что условие группы соблюдается лишь при соблюдении всех критериев одновременно.
  • Между собой группы объединяются по условию логического «ИЛИ». Это означает, что обладание любой из групп означает обладание признаком учёта.

См. также

  • Таблица dic_pk_af_criteria
  • Понятия


Макрос выходного документа

Макрос выходного документа — это специальная строка, которую при формировании возвращает столбец выходного документа и которая заменяется соответствующим содержимым.

Формат макроса выходного документа

Первым следует имя макроса в обрамлении символов #. После него могут идти параметры макроса (зависит от конкретного макроса), например:

#BARCODE#Width=2.3,Height=0.9,BarcodeType=bct128A,Code=745622958

Существующие макросы выходных документов

  • BARCODE — штрих-код.

См. также

  • Понятия


Макрос выходного документа BARCODE

Макрос выходного документа BARCODE служит для вставки произвольного штрих-кода в выходной документ. Свойства вставляемого штрих-кода определяются значениями соответствующих параметров макроса.

Внимание: поддержка данного макроса в настоящее время не реализована.

Поддерживающие макрос экспортёры

  • Экспортёр в RTF.

Формат макроса

#BARCODE#<param>=<value>,<param>=<value>,...

Параметры макроса

Список поддерживаемых параметров (имена параметров нечувствительны к регистру):

Имя параметра | Описание
BarcodeType | Вид штрих-кода (стандарт). Обязательный. Значение из списка (см. ниже).
DPI | Разрешение изображения штрих-кода в пикселах на дюйм. Если не задан, используется параметр документа DefaultImageResolution (?). Если в документе этот параметр отсутствует, используется разрешение [текущего принтера (?) 100 dpi (?) 96 dpi (?)].
Width | Ширина штрих-кода в мм. Обязательный.
Height | Высота штрих-кода в мм. Обязательный (?). Значение по умолчанию: 10 (?).
ModuleWidth | Ширина самой тонкой линии штрих-кода (модуль) в мм. Вещественное число. Значение по умолчанию: 0.25 (?).
Angle | Угол, под которым отображается изображение,°. Значение по умолчанию: 0.
ImageWidth | Ширина изображения, мм. Должно быть >= Width. Значение по умолчанию: Width. Изображение штрих-кода центрируется по горизонтали.
ImageHeight | Высота изображения, мм. Должно быть >= Height. Значение по умолчанию: Height. Изображение штрих-кода центрируется по вертикали.
ShowText | Рисовать ли текст штрих-кода. Возможные значения: 0 или 1. Значение по умолчанию: 1. Текст кода отображается шрифтом значения бэнда выходного документа.
Code | Значение штрих-кода. Если отсутствует, штрих-код не отображается. Если значение штрих-кода содержит запятую, то он должен заключаться в двойные кавычки «”».

Поддерживаемые стандарты штрих-кодов

Параметр BarcodeType макроса может принимать одно из значений, перечисленных в данной таблице:

Значение параметра | Стандарт
bctInterleaved25 | Code 25 (также известный как Interleaved 2 или 5)
bctIndustrial25 | Промышленный Code 25
bctMatrix25 | Матричный Code 25
bct39 | Code 39
bct39Extended | Code 39 (расширенный)
bct128A | Code 128 A
bct128B | Code 128 B
bct128C | Code 128 C
bct93 | Code 93
bct93Extended | Code 93 (расширенный)
bctMSI | MSI
bctPostNet | Zip+4/Postnet
bctCodabar | Codabar
bctEAN8 | EAN 8
bctEAN13 | EAN 13
bctUPC_A | UPC A
bctUPC_E0 | UPC E/0
bctUPC_E1 | UPC E/1
bctUPC_Supplemental2 | UPC с 2 дополнительными компонентами
bctUPC_Supplemental5 | UPC с 5 дополнительными компонентами
bctEAN128A | EAN 128 A
bctEAN128B | EAN 128 B
bctEAN128C | EAN 128 C

Пример выражения столбца

Выражение столбца из следующего примера возвращает описание штрих-кода системы Code 128 A шириной 2,3 см и высотой 0,9 см, кодирующего идентификатор человека или коллектива (столбец pc.id):

'#BARCODE#'||
  'Width=2.3,Height=0.9,ImageWidth=2.5,ImageHeight=1,'||
  'ShowText=0,BarcodeType=bct128A,Code='||To_Char(pc.id, 'fm000000000')

См. также

  • Макрос выходного документа


Маска ввода

Маска ввода — это строка, определяющая шаблон, которому должна удовлетворять строка, введённая пользователем.

Маска задаётся в виде строки, состоящей из трёх частей, разделённых точкой с запятой («;»):

  • первая часть — непосредственно маска;
  • вторая часть — символ, который определяет, нужно ли сохранять литеральные символы маски (то есть символы, которые не являются служебными при определении маски) как часть данных (0 — литеральные символы не должны быть сохранены как часть введённой строки; любой другой символ — литеральные символы должны быть сохранены);
  • третья часть маски — символ, который отображается вместо невведённых символов.

В первой части маски используются следующие служебные символы:

Символ | Описание
! | Если символ «!» присутствует в маске, то невведённые символы представлены в строке как начальные пробелы. Если символ «!» не указан в маске, то невведённые символы представлены в строке как конечные пробелы.
> | Все символы, идущие после него до символа «<» или конца маски, переводятся в верхний регистр.
< | Все символы, идущие после него до символа «>» или конца маски, переводятся в нижний регистр.
<> | Преобразование регистра не используется.
\ | Служебный символ, следующий за этим символом, трактуется как литеральный.
L | Требует алфавитный символ в этой позиции (A-Z, a-z, А-Я, а-я).
l | Разрешает только алфавитный символ в этой позиции, но не требует его.
A | Требует алфавитно-цифровой символ в этой позиции (A-Z, a-z, А-Я, а-я, 0-9).
a | Разрешает только алфавитно-цифровой символ в этой позиции, но не требует его.
C | Требует произвольный символ в этой позиции.
c | Разрешает произвольный символ в этой позиции, но не требует его.
0 | Требует числовой символ в этой позиции.
9 | Разрешает числовой символ в этой позиции, но не требует его.
# | Разрешает числовой символ или знаки «+» или «-» в этой позиции, но не требуют их.
: | Используется для разделения часов, минут и секунд при вводе времени. Если в настройках операционной системы (Панель управления/Дата, время, язык и региональные стандарты) используется другой разделитель компонентов времени, то он используется вместо этого символа.
/ | Используется для разделения месяцев, дней и годов при вводе дат. Если в настройках операционной системы (Панель управления/Дата, время, язык и региональные стандарты) используется другой разделитель компонентов даты, то он используется вместо этого символа.
_ | Символ автоматически вставляет пробел в строку.

Примеры:

Маска | Описание
(0000) 000-000;0;* | Маска требует ввода номера телефона, который будет сохранён, например, в виде 3452242361.
(0000) 000-000;1;* | Маска требует ввода номера телефона, который будет сохранён, например, в виде (3452) 242-361.
>LLLLL;0;_ | Маска требует ввода пяти алфавитных символов, которые будут автоматически переведены в верхний регистр.
>l<llll;0;_ | Маска требует ввода не более пяти алфавитных символов, из которых первый автоматически будет переведён в верхний регистр.
Pri\ce 999;1;_ | Символ «\» используется для того, чтобы символ «c» не трактовался как служебный.

См. также

  • Понятия


Мастер

К мастерам относят особую категорию окон, содержащих набор страниц, для смены которых используются кнопки «Назад» (сочетание клавиш Alt+Стрелка влево) и «Далее» (Alt+Стрелка вправо) в соответствующем направлении.

Мастера могут быть как диалоговыми (модальными), так и окнами верхнего уровня (немодальными).

Примеры

  • Мастер назначения вида выплаты (диалоговый);
  • Мастер обслуживания Системы (немодальный).

См. также

  • Понятия


Мера социальной поддержки

Мера социальной поддержки (МСП) в iSZN — это один из способов интерпретации вида выплаты, позволяющий описать на региональном уровне набор признаков учёта с возможным уточнением предмета назначения как единое целое.

Характеристики меры социальной поддержки

  • МСП идентифицируется уникальным региональным ключом.
  • МСП имеет обязательное уникальное в пределах своего района наименование; также для неё можно ввести описание.
  • МСП может быть сопоставлен набор признаков учёта, возможно, в разрезе предмета назначения.
  • С МСП может быть ассоциирован набор кодов бюджетной статьи расхода в разрезе источников финансирования.

Работа с мерами социальной поддержки

  • Для просмотра, создания, удаления и изменения мер социальной поддержки в Системе предусмотрен справочник мер социальной поддержки населения/кодов БСР.

Примеры

  • Ежемесячное пособие по уходу за ребёнком;
  • Субсидия на оплату жилья и коммунальных услуг.

См. также

  • Таблица dic_social_assist_measures
  • Понятия


Механизм построения запросов

Механизм построения запросов — это подсистема КИС iSZN, предназначенная для задания критериев.

См. также

  • Понятия


Набор видов сроков назначений

Набор видов сроков назначений предназначен для группировки видов сроков назначений, используемых для определения дат сроков назначений конкретного вида выплаты.

Характеристики набора видов сроков назначений

  • Набор видов сроков назначений идентифицируется уникальным числом (ID).
  • Набор видов сроков назначений относится к виду выплаты.
  • Набор видов сроков назначений имеет обязательное уникальное наименование; также для него можно ввести описание.

Работа с наборами видов сроков назначений

  • Для просмотра, создания, удаления и изменения наборов видов сроков назначений в Системе предусмотрен справочник наборов видов сроков назначений.

Примеры

  • Пособие на ребёнка.
  • Для выплат с ручным назначением сумм.
  • Квартплата и коммунальные услуги.

См. также

  • Таблица u_payment_whiles_func_kinds
  • Понятия


Набор кодов БСР

Набор кодов бюджетных статей расходов (БСР) представляет собой логическую сущность, группирующую значения кодов БСР по различным классификаторам.

Характеристики набора кодов БСР

  • Набор кодов БСР идентифицируется уникальным региональным ключом.
  • Набор кодов БСР всегда рассматривается в рамках конкретной меры социальной поддержки.
  • Набор кодов БСР может быть ассоциирован с конкретным источником финансирования, определяя таким образом соответствие бюджетной статьи расходов и бюджетополучателя конкретным значениям кодов БСР.
  • Набор кодов может содержать значения кодов БСР для разных классификаторов БСР.
  • Набору кодов БСР может соответствовать рабочий набор кодов БСР.

Работа с наборами кодов БСР

  • Для просмотра, создания, удаления и изменения наборов кодов БСР в Системе предусмотрен справочник мер социальной поддержки населения/кодов БСР.

См. также

  • Рабочий набор кодов БСР
  • Таблица dic_bei_clsfr_sets
  • Понятия


Набор опций элемента структуры персонального документа

Набор опций элемента структуры персонального документа служит для группировки опций элемента структуры персонального документа по какому-либо признаку.

Характеристики набора опций элемента структуры персонального документа

  • Набор опций элемента структуры персонального документа идентифицируется уникальным числом (ID).
  • Набор опций элемента структуры персонального документа имеет обязательные уникальные наименование и префикс технического наименования; также для него можно ввести описание.
  • Набор опций элемента структуры персонального документа может быть связан с видами элементов структуры персонального документа.

Работа с наборами опций элемента структуры персонального документа

  • Для просмотра, создания, удаления и изменения наборов опций элемента структуры персонального документа в Системе предусмотрен справочник наборов опций.

Примеры

  • Опции реквизитов;
  • Опции элементов управления;
  • Правила валидации значений реквизитов.

См. также

  • Опция элемента структуры персонального документа
  • Таблица dic_pdoc_class_option_sets
  • Понятия


Набор представлений

Набор представлений объединяет представления, предназначенные для реализации какой-либо подзадачи.

Характеристики набора представлений

  • Набор представлений идентифицируется уникальным числом (ID).
  • Набор представлений имеет обязательное уникальное наименование; также для него можно ввести описание.
  • В набор представлений входит ряд представлений.

Работа с наборами представлений

  • Для просмотра, создания, удаления и изменения наборов представлений в Системе предусмотрен справочник наборов представлений.

Примеры

  • Представления, зеркалируемые для выгрузки транзакционных данных в SAP BW.

См. также

  • Набор таблиц
  • Список представлений Системы
  • Таблица u_view_sets
  • Понятия


Набор таблиц

Набор таблиц объединяет таблицы iSZN, предназначенные для реализации какой-либо задачи.

Характеристики набора таблиц

  • Набор таблиц идентифицируется уникальным числом (ID).
  • Набор таблиц имеет обязательное уникальное наименование; также для него можно ввести описание.
  • В набор таблиц входит ряд таблиц.

Работа с наборами таблиц

  • Для просмотра, создания, удаления и изменения наборов таблиц в Системе предусмотрен справочник наборов таблиц.

Примеры

  • Содержимое и ключевые слова нормативных документов;
  • Таблицы для централизованного обновления;
  • Федеральные и международные классификаторы.

См. также

  • Набор представлений
  • Список таблиц Системы
  • Таблица u_table_sets
  • Понятия


Набор товаров/услуг

Набор товаров/услуг служит для группировки товаров и услуг, поставляемых агентами.

Характеристики набора товаров/услуг

  • Набор товаров/услуг идентифицируется уникальным региональным ключом.
  • Набор всегда относится к конкретному агенту (поставщику).
  • Набор относится к определённому виду.
  • Набор может иметь наименование и примечания; также для него можно ввести номер документа и дату поставки.
  • Набор состоит из записей товаров и услуг, для каждой из которых можно задать наименование, цену за единицу, количество в заданных единицах измерения и примечания.
  • Набор можно связать с видами выплат для указания, какие наборы для каких видов выплат являются допустимыми.

Работа с наборами товаров/услуг

  • Для просмотра, создания, удаления и изменения наборов в Системе предусмотрен справочник агентов и товаров/услуг.

См. также

  • Таблица dic_goods_sets
  • Понятия


Назначенная сумма

Назначенная сумма — это сумма, появляющаяся в результате назначения вида выплаты или перерасчёта сумм назначенного вида выплаты.

Характеристики назначенной суммы

  • Назначенная сумма всегда относится к конкретному назначению.
  • Назначенная сумма действует в течение определённого периода времени, называемого периодом назначения; впоследствии на основании периодов назначения рассчитываются выплатные суммы.
  • Назначенная сумма характеризуется значением (суммой в рублях).
  • Назначенная сумма описывается наборами признаков учёта, предметов назначения и источников финансирования, по которым будут производиться начисление и оплата. Также для каждого из предметов назначения может быть создано или введено описание.
  • Назначенная сумма описывается товаром или услугой, которым будет производится оплата. В том случае, если оплата производится деньгами, товар/услуга имеет специальное значение денежные средства. Если оплата производится не деньгами, назначенной сумме сопоставляется также количество товара/услуги. В этом случае значение суммы в рублях характеризует стоимость данного количества товара/услуги.
  • Назначенная сумма характеризуется также количеством человек, на которых распространяется сумма. Обычно оно равняется 1. Для некоторых выплат, таких как «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива», где субъект назначения может иметь право получать льготу за себя и совместно проживающих, это значение может использоваться в статистических целях для определения количества человек, на которых предоставлена льгота, включая тех членов семей субъекта назначения, на которых рассчитана сумма льготы.

Работа с назначенными суммами

Назначенные суммы могут создаваться двумя способами:

  1. Для расчётных видов выплат (у которых значение атрибута AssignAlgorithm равно 0 или 2) суммы генерируются автоматически с помощью функций периодов расчёта признаков учёта.
  2. Для видов выплат с ручным вводом сумм (у которых значение атрибута AssignAlgorithm равно 1) суммы заносятся пользователем.

См. также

  • Выплатная сумма
  • Мастер назначения вида выплаты
  • Таблица r_asg_amounts
  • Понятия


Назначенный вид выплаты (назначение)

Назначенный вид выплаты (кратко назначение) представляет собой результат процесса назначения вида выплаты человеку или коллективу.

Характеристики назначения

  • Назначение производится на человека или коллектив, которые при этом называются субъектом назначения.
  • Чтобы назначение было осуществимо нужно, чтобы субъект назначения обладал как минимум одним признаком учёта по данному виду выплаты.
  • Назначение уникально идентифицируется своим региональным ключом. Район ключа всегда совпадает с районом человека/коллектива — субъекта назначения.
  • Назначение всегда имеет однозначно сопоставленный вид выплаты. Этот вид выплаты сопоставляется при создании назначения и в дальнейшем не может быть изменён.
  • Назначение всегда имеет сроки начала и окончания.
  • Для назначения может быть задана дата начала контроля.
  • Назначение характеризуется признаком «Загружено из внешнего источника». Назначенные и выплатные суммы назначений, информация о которых получена из внешних источников, не контролируются автоматически Системой.

Процесс назначения

Назначение производится с помощью мастера назначения вида выплаты. Он позволяет задать виды и даты сроков назначения, а также произвести последующий расчёт или ручной ввод назначенных сумм.

См. также

  • Привилегия на вид выплаты
  • Таблица r_payment_kinds_assigned
  • Понятия


Населённый пункт

Населённый пункт — это территория, используемая для проживания людей. Населённый пункт является частью адреса.

Характеристики населённого пункта

  • Населённый пункт идентифицируется уникальным региональным ключом.
  • Населённый пункт имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести краткое наименование.
  • Населённый пункт обязательно характеризуется признаком (город, село и тому подобное).
  • К населённому пункту может относиться произвольное количество улиц.
  • Для населённого пункта могут быть указаны код КЛАДР (см. справочник КЛАДР) и код ОКАТО (см. справочник ОКАТО).
  • Населённый пункт может входить в одну или несколько групп населённых пунктов.

Работа с населёнными пунктами

  • Для просмотра, создания, удаления и изменения населённых пунктов в Системе предусмотрен справочник населённых пунктов и улиц.

См. также

  • Адрес
  • Улица
  • Таблица dic_cities
  • Понятия


Настройка экземпляра Системы

Настройка экземпляра Системы — это параметр, значение которого относится к конкретному экземпляру Системы. Настройки делятся на глобальные и региональные. Глобальные настройки имеют одно значение для экземпляра Системы, например код серверной лицензии. Региональные настройки могут иметь собственное значение в каждом районе, например наименование организации, отвечающей за ведение районных данных.

Характеристики глобальной настройки экземпляра Системы

  • Глобальная настройка идентифицируется уникальным числом (ID).
  • Глобальная настройка имеет обязательные уникальные системное и отображаемое наименования; также для неё можно ввести описание.

Характеристики региональной настройки экземпляра Системы

  • Региональная настройка идентифицируется уникальным региональным ключом.
  • Региональная настройка имеет обязательные уникальные в пределах своего района системное и отображаемое наименования; также для неё можно ввести описание.

Работа с настройками экземпляра Системы

  • Для просмотра, создания, удаления и изменения глобальных настроек в Системе предусмотрен справочник настроек экземпляра Системы.
  • Для просмотра, создания, удаления и изменения региональных настроек используется справочник региональных настроек экземпляра Системы.
  • Для редактирования значений глобальных и региональных настроек предусмотрена задача «Конфигуратор экземпляра Системы».
  • Для изменения значений настроек экземпляра Системы пользователь должен обладать системной привилегией ALTER_INST_SETTING (Изменение настроек экземпляра Системы).

Примеры

  • Клиент: наименование;
  • Лицензия: дата окончания;
  • Лицензия: код.

См. также

  • Список настроек экземпляра Системы
  • Техническая информация
  • Таблица u_instance_settings
  • Таблица u_regional_settings
  • Понятия


Настройка экземпляра Системы (техническая информация)

SQL-выражения (блоки PL/SQL), которые вызываются до и после изменения значения настройки экземпляра Системы, используют следующие параметры:

Имя параметра | Описание параметра
SETTING_ID | Идентификатор настройки экземпляра Системы.
OLD_VALUE | Старое значение настройки.
NEW_VALUE | Новое значение настройки.

См. также

  • Настройка экземпляра Системы


Нерайонные данные

Нерайонными данными называются данные, которые не имеют принадлежности к району.

К нерайонным данным относятся:

  • Общие системные данные.
  • Системные данные экземпляра Системы.
  • Системный аудит.
  • Нерайонные данные пользователей.
  • Нерайонные временные данные.

См. также

  • Данные экземпляра Системы
  • Общие данные
  • Районные данные
  • Классификация данных в КИС iSZN
  • Понятия


Номер версии среды

Номер версии среды представляет собой число, означающее текущую версию программно-структурной среды Системы (то есть серверной части и клиентских приложений).

Номер версии среды, содержащейся в снимке, обычно входит в имя файла снимка и представляет собой пятизначное число (например, 00025). Текущий номер версии среды экземпляра Системы отображается:

  • в стандартном диалоге «О программе»;
  • в мастере обновления среды Системы (на странице выбора файла снимка).

Номер версии среды изменяется при установке снимка (обновления) с помощью мастера обновления среды Системы; при этом изменяться он может только в большую сторону.

Для просмотра имеющихся версий среды в Системе предусмотрен справочник версий обновлений среды.

См. также

  • Версия продукта
  • Понятия


Норма

Норма — это документально подтверждённая величина, определяющая уровень расходования средств на меры социальной поддержки гражданам, например на улучшении жилищных условий или оплату жилья и коммунальных услуг.

В КИС iSZN норма, в отличие от норматива, зависит от количества человек, на которых она распространяется.

Записи норм в Системе сопоставляются записям детализации предметов назначения (подуслугам).

Характеристики нормы

  • Запись нормы идентифицируется уникальным региональным ключом.
  • Запись нормы всегда рассматривается в рамках записи детализации предмета назначения (подуслуги).
  • Запись нормы может иметь дату начала и дату окончания действия, задающие интервал времени, в течение которого эта норма действительна.
  • Нормы могут быть разного вида.
  • Записи нормы сопоставляется набор значений, описывающих числовое выражение нормы в заданных единицах измерения на заданное количество человек и за заданный период в месяцах.
  • Периоды действия норм одинакового вида не могут перекрываться.

Работа с нормами

  • Для просмотра, создания, удаления и изменения записей норм в Системе предусмотрен справочник предметов назначения.

См. также

  • Предмет назначения
  • Норматив
  • Тариф
  • Таблица dic_pksi_sq_values
  • Понятия


Норматив

Норматив — это обобщающая норма, установленная для обширного круга однородных показателей.

В КИС iSZN норматив, в отличие от нормы, не зависит от количества человек.

Записи нормативов в Системе сопоставляются записям детализации предметов назначения (подуслугам).

Характеристики норматива

  • Запись норматива идентифицируется уникальным региональным ключом.
  • Запись норматива всегда рассматривается в рамках записи детализации предмета назначения (подуслуги).
  • Запись норматива может иметь дату начала и дату окончания действия, задающие интервал времени, в течение которого этот норматив действителен.
  • Нормативы могут быть разного вида.
  • Записи норматива сопоставляется значение, описывающее числовое выражение норматива в заданных единицах измерения за заданный период в месяцах.
  • Периоды действия нормативов одинакового вида не могут перекрываться.

Работа с нормативами

  • Для просмотра, создания, удаления и изменения записей нормативов в Системе предусмотрен справочник предметов назначения.

См. также

  • Предмет назначения
  • Норма
  • Тариф
  • Таблица dic_pksi_norms
  • Понятия


Нормативный документ

Нормативный документ в iSZN — это функциональный аналог нормативно-правового акта.

Нормативно-правовой акт, в свою очередь,— это закон, кодекс, постановление, инструкция и другое властное предписание государственных органов, которое устанавливает, изменяет или отменяет нормы права. Предписания нормативно-правовых актов носят общий характер и направлены на регулирование определённого вида общественных отношений. Нормативно-правовой акт является основным источником права.

В Системе совокупность нормативных документов формирует нормативную базу данных, являющуюся фундаментальной частью правового пространства Системы. Нормативные документы являются обоснованием социальных категорий и видов выплат, что конфигурируется в процессе создания последних.

Следует иметь в виду, что в КИС iSZN нормативный документ представляет конкретную редакцию документа. При внесении изменений в нормативный документ для существующей редакции задаётся дата прекращения действия и в базу данных добавляется новая редакция документа. Периоды действия редакций одного нормативного документа не должны пересекаться.

Характеристики нормативного документа

  • Нормативный документ идентифицируется уникальным региональным ключом.
  • Нормативный документ обязательно имеет наименование.
  • Нормативный документ всегда относится к какому-либо виду.
  • Для нормативного документа могут быть указаны дата документа, номер документа, дата начала и дата окончания периода действия.
  • С нормативным документом может быть связан набор ключевых слов, используемых для поиска нормативных документов.

Структура нормативного документа

В КИС iSZN нормативный документ представляет собой иерархический список частей нормативного документа. Элементом первого уровня этого списка является запись, соответствующая нормативному документу. Элементами остальных уровней являются записи, соответствующие частям нормативного документа (разделам, главам, статьям, частям, пунктам, подпунктам и тому подобному).

Например:

  • Закон
    • Раздел
      • Глава
        • Статья
          • Часть
            • Пункт
              • Подпункт
              • ...

При отображении текста нормативного документа для улучшения восприятия информации части документа отображаются с отступом от левого края, величина которого зависит от уровня вложенности части (чем больше уровень вложенности, тем больше отступ).

Работа с нормативными документами

  • Для создания, удаления и изменения нормативных документов в Системе предусмотрен справочник нормативных документов.
  • Для поиска нормативных документов предназначена задача «Поиск по нормативным документам».
  • Для просмотра нормативных документов используется задача «Навигатор».

Папка нормативных документов

Папки нормативных документов предназначены для группировки нормативных документов в зависимости от сферы, которую они регулируют.

Характеристики папки нормативных документов

  • Папка нормативных документов идентифицируется уникальным региональным ключом.
  • Папка нормативных документов имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца, также для неё можно ввести описание.

См. также

  • Таблица dic_ndocs
  • Понятия


Общие данные

Общими данными называются данные, которые применимы к любому экземпляру Системы, в отличие от данных экземпляра Системы. Они могут быть перенесены с одного экземпляра Системы на другой с помощью установки обновления среды и процедуры переноса районных данных.

Например, если имеется группа экземпляров Системы с одинаковым номером версии среды (установлены одни и те же снимки), на которые перенесены одни и те же районные данные, то их общие данные будут полностью одинаковыми.

К общим данным относятся:

  • Общие системные данные.
  • Общие административные данные.
  • Общие данные людей/коллективов.
  • Использование подсистемы «Информационный киоск».

См. также

  • Данные экземпляра Системы
  • Районные данные
  • Нерайонные данные
  • Классификация данных в КИС iSZN
  • Понятия


Объявление

Объявление — это небольшое текстовое сообщение, отображаемое информационным киоском.

Характеристики объявления

  • Объявление идентифицируется уникальным региональным ключом.
  • Объявление имеет обязательные заголовок и текст.
  • Объявление характеризуется периодом публикации, в течение которого он отображается информационным киоском.

Работа с объявлениями

  • Для просмотра, создания, удаления и изменения объявлений в Системе предусмотрен справочник объявлений.

См. также

  • Таблица dic_ldi_announces
  • Понятия


Операция вызываемого веб-сервиса

Операция вызываемого веб-сервиса включает в себя действия по подготовке и отправке запросов в систему межведомственного электронного взаимодействия, а также по получению от неё ответов и их обработке.

Характеристики операции вызываемого веб-сервиса

  • Операция вызываемого веб-сервиса идентифицируется уникальным региональным ключом.
  • Операция вызываемого веб-сервиса всегда относится к конкретному вызываемому веб-сервису.
  • Операция вызываемого веб-сервиса имеет обязательное уникальное в пределах своих района и веб-сервиса наименование; также для него можно ввести описание.
  • Для операции вызываемого веб-сервиса могут быть указаны:
    • идентификатор класса персонального документа, содержащего параметры запроса и данные ответа веб-сервиса;
    • URI пространства имён СМЭВ;
    • наименование корневого элемента запроса;
    • URI пространства имён корневого элемента запроса;
    • значение атрибута soapAction;
    • наименование корневого элемента ответа;
    • URI пространства имён корневого элемента ответа;
    • SQL-выражение для подготовки данных запроса веб-сервиса;
    • SQL-выражение для обработки ответа веб-сервиса.
  • Для операции вызываемого веб-сервиса могут быть указаны атрибуты.

Работа с операциями вызываемых веб-сервисов

  • Для просмотра, создания, удаления и изменения операций вызываемых веб-сервисов в Системе предусмотрен справочник веб-сервисов.

См. также

  • Техническая информация
  • Таблица dic_smev_callable_svc_ops
  • Понятия


Операция вызываемого веб-сервиса (техническая информация)

SQL-выражение для подготовки данных запроса

SQL-выражение для подготовки данных запроса представляет собой анонимный блок PL/SQL, возвращающий результаты в параметре :RESULT.

Оно использует следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Clob.
REGION_ID | Идентификатор района запроса.
REQUEST_ID | Идентификатор запроса (идентификатор из таблицы r_smev2_requests).
SERVICE_REGION_ID | Идентификатор района вызываемого веб-сервиса.
SERVICE_ID | Идентификатор вызываемого веб-сервиса.
OPERATION_ID | Идентификатор операции вызываемого веб-сервиса.

Редактирование текста SQL-выражения

Для редактирования текста SQL-выражения для подготовки данных запроса предназначена вкладка «Запрос» диалога свойств операции веб-сервиса (справочник «Веб-сервисы»).

SQL-выражение для обработки результатов ответа

SQL-выражение для обработки результатов ответа представляет собой анонимный блок PL/SQL.

Оно использует следующие параметры:

Имя | Описание
:LOG_DATA | Результат работы типа Clob. Протокол обработки.
:ERROR_COUNT | Результат работы типа Pls_Integer. Количество сбоев, возникших в процессе обработки.
:WARNING_COUNT | Результат работы типа Pls_Integer. Количество предупреждений, возникших в процессе обработки.
:ERROR_MSG | Результат работы типа Varchar2. Сообщение об ошибке (при наличии ошибки).
REGION_ID | Идентификатор района запроса.
REQUEST_ID | Идентификатор запроса (идентификатор из таблицы r_smev2_requests).
CALL_ID | Идентификатор записи вызова запроса (идентификатор из таблицы r_smev2_calls).
SERVICE_REGION_ID | Идентификатор района вызываемого веб-сервиса.
SERVICE_ID | Идентификатор вызываемого веб-сервиса.
OPERATION_ID | Идентификатор операции вызываемого веб-сервиса.
RESULT_TAG_ID | Идентификатор тега с результатами во временной таблице r$_parsed_xml_data с разобранными данными XML.
AUD_ORIGIN_ID | Идентификатор источника события для аудита по персональному документу.
AUD_NOTES | Примечания для аудита по персональному документу.

Редактирование текста SQL-выражения

Для редактирования текста SQL-выражения для обработки результатов ответа предназначена вкладка «Ответ» диалога свойств операции веб-сервиса (справочник «Веб-сервисы»).

См. также

  • Операция вызываемого веб-сервиса


Операция предоставляемого веб-сервиса

Операция предоставляемого веб-сервиса включает в себя действия по приёму и обработке запросов от системы межведомственного электронного взаимодействия.

Характеристики операции предоставляемого веб-сервиса

  • Операция предоставляемого веб-сервиса идентифицируется уникальным региональным ключом.
  • Операция предоставляемого веб-сервиса всегда относится к конкретному предоставляемому веб-сервису.
  • Операция предоставляемого веб-сервиса имеет обязательные уникальные в пределах своих района и веб-сервиса техническое и отображаемое наименования; также для него можно ввести описание.
  • Для операции предоставляемого веб-сервиса могут быть указаны:
    • ссылка на описание пространства имён, к которому относится тег метода веб-сервиса;
    • SQL-выражение для первичной обработки полученного сообщения;
    • SQL-выражение для обработки сообщений в асинхронном режиме.

Работа с операциями предоставляемых веб-сервисов

  • Для просмотра, создания, удаления и изменения операций предоставляемых веб-сервисов в Системе предусмотрен справочник веб-сервисов.

См. также

  • Техническая информация
  • Таблица dic_smev_provided_svc_ops
  • Понятия


Операция предоставляемого веб-сервиса (техническая информация)

SQL-выражение для первичной обработки полученного сообщения

SQL-выражение для первичной обработки полученного сообщения представляет собой анонимный блок PL/SQL.

Оно использует следующие параметры:

Имя | Описание
MESSAGE_GUID_STR | Глобальный уникальный идентификатор сообщения СМЭВ.
MESSAGE_ID | Идентификатор запроса (идентификатор из таблицы r_smev_messages).
REQUEST_REGION_ID | Идентификатор района, в который адресован запрос.
SERVICE_REGION_ID | Идентификатор района предоставляемого веб-сервиса.
SERVICE_ID | Идентификатор предоставляемого веб-сервиса.
OPERATION_ID | Идентификатор операции предоставляемого веб-сервиса.
OPERATION_TAG_ID | Идентификатор тега операции предоставляемого веб-сервиса.
IS_SIGNATURE_VALID | Определяет, валидна ли электронная цифровая подпись: 0 — нет; 1 — да.

Редактирование текста SQL-выражения

Для редактирования текста SQL-выражения для первичной обработки полученного сообщения предназначена вкладка «Приём запроса» диалога свойств операции веб-сервиса (справочник «Веб-сервисы»).

SQL-выражение для обработки сообщений в асинхронном режиме

SQL-выражение для обработки сообщений в асинхронном режиме представляет собой анонимный блок PL/SQL.

Оно использует следующие параметры:

Имя | Описание
:LOG_DATA | Результат работы типа Clob. Протокол обработки.
:ERROR_COUNT | Результат работы типа Pls_Integer. Количество сбоев, возникших в процессе обработки.
:WARNING_COUNT | Результат работы типа Pls_Integer. Количество предупреждений, возникших в процессе обработки.
:ERROR_MSG | Результат работы типа Varchar2. Сообщение об ошибке (при наличии ошибки).
MESSAGE_GUID_STR | Глобальный уникальный идентификатор сообщения СМЭВ.
MESSAGE_ID | ID записи сообщения в таблице r_smev_messages.
REQUEST_REGION_ID | Идентификатор района, в который адресован запрос.
SERVICE_REGION_ID | Идентификатор района предоставляемого веб-сервиса.
SERVICE_ID | Идентификатор предоставляемого веб-сервиса.
OPERATION_ID | Идентификатор операции предоставляемого веб-сервиса.
AUD_ORIGIN_ID | Идентификатор источника события для аудита по персональному документу.
AUD_NOTES | Примечания для аудита по персональному документу.

Редактирование текста SQL-выражения

Для редактирования текста SQL-выражения для обработки сообщений в асинхронном режиме предназначена вкладка «Асинхронная обработка» диалога свойств операции веб-сервиса (справочник «Веб-сервисы»).

См. также

  • Операция вызываемого веб-сервиса


Опросник

Опросник — это набор вопросов для проведения социологического опроса. Каждый вопрос, в свою очередь, имеет ряд возможных вариантов ответа. Проведение социологических опросов реализовано в информационном киоске.

Характеристики опросника

  • Опросник идентифицируется уникальным региональным ключом.
  • Опросник имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • В опросник входит ряд вопросов, в каждый из которых входит несколько возможных вариантов ответа.
  • Опросник характеризуется периодами проведения, в течение которых он доступен в информационном киоске. Периоды проведения задаются отдельно для каждого района.

Работа с опросниками

  • Для просмотра, создания, удаления и изменения опросников в Системе предусмотрен справочник социологических опросов.

См. также

  • Сессия социологического опроса
  • Таблица dic_se_question_lists
  • Понятия


Опция продукта

Опция продукта — это логическое понятие, означающее функциональный блок, являющийся частью Системы и реализующий какие-либо возможности.

Набор доступных на конкретном экземпляре Системы опций продукта определяется установленной серверной лицензией и может быть просмотрен с помощью задачи «Конфигуратор экземпляра Системы» (настройка «Лицензия: опции»).

Характеристики опции продукта

  • Опция продукта идентифицируется уникальным числом (ID).
  • Опция продукта имеет обязательное уникальное наименование, также для неё можно ввести описание.
  • Опция продукта обязательно относится к какой-либо группе опций.
  • Опция продукта может быть связана с другими опциями продукта, которые необходимы для её работы.
  • Опция продукта может быть связана со следующими сущностями:
    • вид выплаты;
    • выходной документ;
    • задача Системы;
    • класс коллектива;
    • класс персонального документа;
    • проверка целостности;
    • серверная операция;
    • серверная папка;
    • справочник.
  • Вышеперечисленные сущности доступны для использования на конкретном экземпляре Системы в зависимости от вида установленной на нём серверной лицензии:
    • Серверные лицензии вида Trial (пробная) и Full (полнофункциональная): сущность доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию продукта, с которой связана эта сущность.
    • Серверная лицензия вида Development (разработка): доступны для использования все сущности (даже если они не связаны с опциями продукта).

Работа с опциями продукта

  • Для просмотра, создания, удаления и изменения опций продукта в Системе предусмотрен справочник опций продукта.

Примеры

  • Ведение справочников;
  • Информационный киоск;
  • Первичный документооборот.

См. также

  • Список опций продукта
  • Таблица u_product_options
  • Понятия


Опция элемента структуры персонального документа

Опция элемента структуры персонального документа — это признак, указывающий обработчику персонального документа каким способом нужно выполнять ввод, дополнительную обработку, проверку и сохранение значения элемента структуры персонального документа. Например, может быть указано, что для класса реквизита персонального документа пользователем обязательно должно быть указано значение или что при вводе значения реквизита пользователю необходимо предоставить список наиболее часто встречающихся в Системе значений данного реквизита для упрощения ввода данных.

Характеристики опции элемента структуры персонального документа

  • Опция элемента структуры персонального документа идентифицируется уникальным числом (ID).
  • Опция элемента структуры персонального документа имеет уникальные наименование и техническое наименование; также для неё можно ввести описание.
  • Опция элемента структуры персонального документа всегда относится к конкретному набору опций.
  • Опция элемента структуры персонального документа имеет порядковый номер в пределах своего набора опций.

Работа с опциями элемента структуры персонального документа

  • Для просмотра, создания, удаления и изменения опций элемента структуры персонального документа в Системе предусмотрен справочник опций.
  • Для сопоставления опций и элементов структуры персонального документа используется дизайнер персональных документов.

Существующие опции элемента структуры персонального документа

Техническое наименование | Описание
Опции документов | Опции элементов структуры типа «Персональный документ».
pddoSizeable | Изменяемый размер.
Опции реквизитов | Опции элементов структуры типа «Реквизит».
pdroAutolookupTopValues | Автоматически выбирать наиболее частые значения.
pdroClearOnClone | Очищать при клонировании.
pdroHideInContainer | Скрывать в таблицах.
pdroHugeLookup | Большой список.
pdroKeepMarginalSpaces | Сохранять концевые пробелы.
pdroLargeTextTableReq | Реквизит для хранения большого текста.
pdroMandatory | Обязательный реквизит.
pdroNoImplaceEdit | Не редактировать в таблице.
pdroReadonly | Только чтение.
pdroRestrictToLookupValues | Ограничиться списком.
pdroStartOfMonth | Дата начала месяца.
pdroUppercaseFirstChar | Капитализировать первую букву.
Опции хранилищ | Опции элементов структуры типа «Персональный документ» и «Таблица».
pdsoReadonly | Только чтение.
Опции элементов управления | Опции, управляющие созданием элементов управления в обработчике персональных документов по умолчанию.
pdcoHideLabel | Скрывать надпись.
pdcoSplitFromPrior | Отделить от предыдущего.
Правила валидации документов | Опции, определяющие правила валидации документов при редактировании.
pddvoIgnoreEmptiness | Игнорировать отсутствие данных.
Правила валидации значений реквизитов | Опции, определяющие правила валидации значений реквизитов документа при редактировании.
pdrvoDigitsOnly | Содержит только цифры.
pdrvoIsValidPersonName | Корректность имени человека.
pdrvoNotBelowPrior | Значение не менее предыдущего.
pdrvoUniqueOverRowset | Уникальное значение в наборе.
Правила валидации таблиц | Опции, определяющие правила валидации таблиц документа при редактировании.
pdsvoTableHasData | Наличие записей в таблице.

См. также

  • Набор опций элемента структуры персонального документа
  • Таблица dic_pdoc_class_options
  • Понятия


Опция документа pddoSizeable

Наличие опции указывает, разрешено ли обработчику персонального документа изменять свои размеры.

Если опция включена, то пользователь может произвольно изменять размер диалога редактора персонального документа. Если опция отключена, то размер диалога редактора фиксирован и не может быть изменён пользователем.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroAutolookupTopValues

Наличие опции указывает обработчику персонального документа о необходимости автоматически выбрать наиболее часто встречающиеся значения реквизита из базы данных. Ограничение на количество выбираемых записей настраивается в задаче Системы (например, в диалоге настроек обработчика персональных документов).

Если для реквизита задано выражение LookupSQL, то данная опция игнорируется (считается, что она не задана). Данная опция не может быть задана одновременно с опцией pdroRestrictToLookupValues.

Используется для реквизитов:

  • значение свойства Datatype которых равно pdrdString;
  • значение свойства ControlKind которых равно pdrckComboBox;
  • относящихся к персональному документу, для просмотра и ввода данных которого используется обработчик по умолчанию.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroClearOnClone

Наличие опции приводит к тому, что при клонировании экземпляра персонального документа значение этого реквизита будет очищено, так как оно относится только к этому экземпляру персонального документа и не имеет смысла для другого экземпляра персонального документа (например, серия и номер документа).

Если реквизит является первичным реквизитом таблицы, то содержимое дочерних таблиц также будет очищено при клонировании экземпляра персонального документа.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroHideInContainer

Наличие опции указывает обработчику персонального документа скрывать столбец реквизита, относящегося к таблице. Применяется только для табличных реквизитов.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroHugeLookup

Наличие опции указывает обработчику персонального документа не выполнять полную загрузку списка значений реквизита, так как список может быть очень большим. Вместо выбора значения реквизита с помощью стандартного выпадающего списка используется внешний редактор для выбора значения реквизита.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroKeepMarginalSpaces

Наличие опции указывает обработчику персонального документа при сохранении документа не удалять из значения реквизита начальные и конечные пробелы.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroLargeTextTableReq

Наличие опции указывает обработчику персонального документа на то, что все строки таблицы редактируются как одно значение для увеличения размера строки. Применяется только для текстового реквизита (тип данных «Строка»), который входит в таблицу и является в ней единственным реквизитом.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroMandatory

Наличие опции указывает обработчику персонального документа, что реквизит является обязательным для заполнения. Если для реквизита с опцией pdroMandatory пользователем не введено значение, то сохранить персональный документ не удастся.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroNoImplaceEdit

Наличие опции указывает обработчику персонального документа не использовать в таблице редактор значения табличного реквизита. Для редактирования значения реквизита используется дополнительный редактор. Применяется только для реквизитов, относящихся к таблице.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroReadonly

Наличие опции указывает обработчику персонального документа, что реквизит используется в режиме «Только чтение» и изменение его значений не допускается. Если опция задана для реквизита, относящегося к таблице, то редактор не создаётся.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroRestrictToLookupValues

Наличие опции указывает обработчику персонального документа о необходимости ограничить допустимые значения lookup-списком. Если опция задана, то необходимо указать соответствующее выражение в качестве свойства LookupSQL (при этом при сохранении персонального документа в базу данных будет записано текстовое значение реквизита, а не идентификатор записи в lookup-списке). Данная опция не может быть задана одновременно с опцией pdroAutolookupTopValues.

Используется для реквизитов:

  • значение свойства Datatype которых равно pdrdString;
  • значение свойства ControlKind которых равно pdrckComboBox;
  • относящихся к персональному документу, для просмотра и ввода данных которого используется обработчик по умолчанию.

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroStartOfMonth

Наличие опции указывает обработчику персонального документа при выходе из элемента интерфейса, предназначенного для ввода значения данного реквизита, округлить дату до начала месяца. Например, значение «15.05.2000» будет преобразовано в «01.05.2000».

Опция учитывается только для реквизитов с типом данных «Дата».

См. также

  • Опция элемента структуры персонального документа


Опция реквизита pdroUppercaseFirstChar

Наличие опции указывает обработчику персонального документа при выходе из элемента интерфейса, предназначенного для ввода значения данного реквизита, привести первый символ значения реквизита к верхнему регистру. Например, значение «тюмень» будет преобразовано в «Тюмень».

См. также

  • Опция элемента структуры персонального документа


Опция хранилища pdsoReadonly

Наличие опции указывает обработчику персонального документа, что персональный документ или таблица используются в режиме «Только чтение» и изменение значений реквизитов, к ним относящихся, не допускается.

Если опция задана для персонального документа, то режим «Только чтение» действует только на скалярные (не относящиеся к таблицам) реквизиты.

Если опция задана для таблицы, то режим «Только чтение» действует на все реквизиты этой таблицы.

См. также

  • Опция элемента структуры персонального документа


Опция элемента управления pdcoHideLabel

Наличие опции указывает обработчику персонального документа на необходимость скрыть текст, поясняющий назначение элемента интерфейса (значение свойства LabelText).

См. также

  • Опция элемента структуры персонального документа


Опция элемента управления pdcoSplitFromPrior

Наличие опции указывает обработчику персонального документа на необходимость вставить разделитель (сплиттер) между текущим элементом структуры персонального документа и его предыдущим визуальным элементом, находящимся на том же уровне иерархии.

Опция применяется, если для обоих реквизитов задано свойство Align. Визуальные элементы в пределах одного уровня иерархии выстраиваются в следующим порядке в зависимости от значения свойства Align:

  1. AlTop (элемент интерфейса «прижимается» к верхней части элемента интерфейса-родителя);
  2. AlBottom (элемент «прижимается» к нижней части элемента-родителя);
  3. AlLeft (элемент «прижимается» к левой части элемента-родителя);
  4. AlRight (элемент «прижимается» к правой части элемента-родителя);
  5. AlClient (элемент занимает всё доступное пространство элемента-родителя).

Пример

Элемент | Тип данных | Align | Опции
Увлечения | Контейнер | AlClient | —
- Виды увлечения | Таблица | AlClient | pdcoSplitFromPrior
- - Вид увлечения | Ссылка | AlNone | —
- Другие увлечения | Строка | AlBottom | —

Чтобы вставить разделитель между таблицей «Виды увлечения» и строковым полем «Другие увлечения» (они находятся на одном уровне иерархии) в следующем примере, нужно включить опцию pdcoSplitFromPrior для элемента «Виды увлечения», так как его предыдущим визуальным элементом является «Другие увлечения» (AlBottom следует перед AlClient).

См. также

  • Опция элемента структуры персонального документа


Правило валидации документов pddvoIgnoreEmptiness

Наличие опции позволяет пользователю сохранить персональный документ, не содержащий данных. Если персональный документ не содержит данных и эта опция отключена, то сохранить персональный документ не удастся.

См. также

  • Опция элемента структуры персонального документа


Правило валидации значений реквизитов DigitsOnly

Наличие опции указывает на необходимость ввода в качестве значения реквизита только цифр. Значение реквизита должно содержать только арабские цифры. Как правило, для такого реквизита должна также создаваться соответствующая маска ввода.

См. также

  • Опция элемента структуры персонального документа


Правило валидации значений реквизитов pdrvoIsValidPersonName

Наличие опции указывает на необходимость проверки значения реквизита на соответствие требованиям, предъявляемым к фамилии, имени и отчеству. Если введённое пользователем значение реквизита не соответствует требованиям, то сохранить персональный документ не удастся.

Реквизит, содержащий фамилию, имя или отчество:

  • должен содержать символы русского языка и, возможно, разделитель (разделителями являются пробел и дефис);
  • не должен содержать разделитель в начале строки;
  • не должен содержать разделитель в конце строки;
  • не должен содержать подряд идущие разделители.

См. также

  • Опция элемента структуры персонального документа


Правило валидации значений реквизитов pdrvoNotBelowPrior

Наличие опции указывает на необходимость проверки значения реквизита. Введённое пользователем значение реквизита должно быть не меньше введённого пользователем значения предыдущего реквизита. Предыдущим реквизитом является реквизит, имеющий меньший на единицу порядковый номер на том же уровне вложенности. Если введённое пользователем значение реквизита меньше введённого пользователем значения предыдущего реквизита, то сохранить персональный документ не удастся.

Например, в персональном документе имеется следующая группа элементов:

Районные коэффициенты | Таблица
- Дата с | Дата
- Дата по | Дата
- Значение | Вещественное число
Периоды прерывания права получателя | Таблица
- Дата начала периода | Дата
- Дата окончания периода | Дата

В этом случае реквизит «Дата с» является предыдущим для реквизита «Дата по», а реквизит «Дата начала периода» предыдущим для реквизита «Дата окончания периода». Если для реквизита «Дата по» установлена опция валидации pdrvoNotBelowPrior, то его значение не может быть меньше значения реквизита «Дата с». Например, если для реквизита «Дата с» указано значение «05.05.1980», то для реквизита «Дата по» можно указать значения «05.05.1980», «06.05.1980» и большие, но нельзя указать значение «04.05.1980» и меньшие.

См. также

  • Опция элемента структуры персонального документа


Правило валидации значений реквизитов pdrvoUniqueOverRowset

Наличие опции указывает на необходимость проверки уникальности значения реквизита в таблице. Введённое пользователем значение реквизита для одной из строк таблицы не должно совпадать с введёнными значениями этого же реквизита для других строк таблицы. Если введённое пользователем значение реквизита для одной из строк таблицы совпадает с введённым значением этого же реквизита для другой строки, то сохранить персональный документ не удастся.

Например, в персональном документе имеется следующая группа элементов:

Районные коэффициенты | Таблица
- Дата с | Дата
- Дата по | Дата
- Значение | Вещественное число

Если для реквизита «Дата с» установлена опция валидации pdrvoUniqueOverRowset, то каждое из его значений может встречаться в таблице только один раз. Например, если для реквизита «Дата с» в первой строке указано значение «05.05.1980», то во второй строке можно указать значение «06.05.1980», но нельзя указать значение «05.05.1980».

См. также

  • Опция элемента структуры персонального документа


Правило валидации таблиц pdsvoTableHasData

Наличие опции указывает на необходимость обязательного заполнения таблицы. Если таблица не содержит данных, то сохранить персональный документ не удастся.

См. также

  • Опция элемента структуры персонального документа


Основной документ, удостоверяющий личность

Основной документ, удостоверяющий личность, представляет собой документ, удостоверяющий личность, который используется для определения персональных реквизитов человека при его первоначальной регистрации в Системе. При редактировании персонального документа эти реквизиты автоматически обновляются. Для принудительного обновления персональных реквизитов используется перестройка кеша персональных реквизитов.

Характеристики основного документа, удостоверяющего личность

  • Человек в Системе должен иметь основной документ, удостоверяющий личность.
  • Если человек имеет несколько документов, удостоверяющих личность, то в качестве основного выбирается один из них.
  • Основной документ, удостоверяющий личность, нельзя удалить из Системы. Если его необходимо удалить, то предварительно следует выбрать другой основной документ, удостоверяющий личность.
  • Основной документ, удостоверяющий личность, обозначается в Системе значком [image] .

См. также

  • Документ, удостоверяющий личность
  • Персональный документ
  • Понятия


Основной район

Основной район определяет принадлежность записи таблицы к конкретному листьевому району.

Характеристики основного района

  • Основной район обязательно сопоставляется таблицам, содержащим фактические данные.
  • Основной район всегда является листьевым.
  • Столбец таблицы, содержащий идентификатор основного района, должен быть районным (содержать идентификатор района).
  • Столбец таблицы, содержащий идентификатор основного района, должен входить в состав первичного ключа таблицы.

Работа с основными районами

  • Для просмотра или изменения основного района таблицы Oracle предназначена вкладка «Столбцы» диалога свойств объекта схемы (справочник «Объекты схемы»).

Пример

Таблица r_pkaf_assigned содержит два столбца, в которых хранится идентификатор района:

  • pc_region_id — район человека или коллектива;
  • pkaf_region_id — район присвоенного признака учёта.

Из них столбец pc_region_id содержит идентификатор основного района (не может содержать идентификаторы районов, которые не являются листьевыми).

См. также

  • Район
  • Понятия


Отрасль (вид деятельности)

Отрасль, или вид [экономической] деятельности, представляет собой качественно однородную группу хозяйственных единиц, характеризующуюся особыми условиями производства в системе общественного разделения труда и играющую специфическую роль в процессе расширенного воспроизводства.

При отнесении предприятия, видов производства и услуг к той или иной отрасли учитываются назначение продукта или услуг, вид основного сырья или материала, характер технологического процесса.

iSZN использует стандартный Общероссийский классификатор видов экономической деятельности (ОКВЭД) для идентификации отраслей.

Характеристики отрасли

  • Отрасль идентифицируется уникальным числом (ID), а также стандартным кодом ОКВЭД (например, 66.02.1).
  • Все отрасли в совокупности образуют иерархическую структуру, построенную в соответствии со структурой кодирования ОКВЭД.
  • Отрасль имеет обязательное наименование.

Работа с отраслями

  • Для просмотра списка отраслей (классификатора ОКВЭД) в системе предусмотрен справочник ОКВЭД.

См. также

  • Агент
  • Запись детализации предмета назначения
  • Набор товаров/услуг
  • Таблица dic_eak
  • Понятия


Отчётная дата (отчётный период)

Отчётная дата — это дата начала отчётного периода, а отчётный период — это период времени с отчётной даты длиной равной периодичности вида выплаты.

Отчётная дата служит для определения даты, на которую производится движение средств и выпускается отчётность по видам выплат, и применяется взамен календарной даты (то есть может не совпадать с ней; например, можно выпускать отчётность за март в феврале).

Характеристики отчётной даты

  • Отчётная дата задаётся для конкретного вида выплаты в конкретном районе. При этом обладать отчётной датой могут лишь те виды выплат, у которых установлено соответствующее значение атрибута HasReportDate. Для всех прочих выплат отчётная дата принимается равной текущей системной дате.
  • Отчётная дата всегда округляется с учётом периодичности вида выплаты (на начало месяца для ежемесячных выплат, на начало квартала для ежеквартальных и так далее).

Работа с отчётными датами

  • Определить текущую отчётную дату по виду выплаты можно несколькими способами: выделив объект [image] «Назначенный вид выплаты» вида выплаты в редакторе персональных документов или открыв диалог свойств вида выплаты в справочнике видов выплат.
  • Для штатной (последовательной) смены текущей отчётной даты используется задача «Смена отчётного периода».
  • Для непосредственного задания отчётной даты (в том числе первоначального) служит вкладка «Отчётные даты» диалога свойств вида выплаты (справочник «Виды выплат»).
  • Для просмотра сведений о смене отчётных дат на конкретном экземпляре Системы предусмотрена задача «Просмотр истории».

См. также

  • Понятия


Параметр выходного документа

Параметр выходного документа — это параметр отчётной системы, который относится к выходному документу. Имя и другие свойства параметра выходного документа указываются в свойствах выходного документа, в отличие от параметров провайдеров (и задач), имена которых определяются этими провайдерами (и задачами) и стандартных параметров отчётной системы, имена и другие свойства которых указываются в справочнике стандартных параметров отчётной системы, а не в свойствах выходного документа.

Эти параметры могут быть добавлены пользователем для любого выходного документа, зарегистрированного в контролируемом районе. Параметры выходных документов могут иметь совершенно произвольные имена и значения (однако имя параметра является уникальным в списке).

Значение параметра выходного документа также может быть указано для выходного документа, при этом на странице задачи-мастера это значение пользователь может изменить. Также можно запретить вызов страницы задачи-мастера с помощью стандартного свойства EditOnExport (см. «Техническая информация») и использовать значение, заданное для выходного документа.

Стандартные параметры отчётной системы также относятся к параметрам выходного документам.

Работа с параметрами выходного документа

Для просмотра, создания, удаления и изменения параметров выходных документов и их значений в Системе используется стандартный диалог параметров, вызываемый с помощью кнопки «Параметры», расположенной на вкладке «Содержимое» диалога свойств выходного документа.

Пример

Определим для выходного документа параметр Local_CITY (населённый пункт). Для этого в стандартном диалоге параметров нужно указать следующие параметры. Один параметр представляет собой имя параметра выходного документа, после которого через точку может быть указано свойство (свойство может относиться к одной из страниц задач-мастеров, используемой для ввода значения параметра, или может быть стандартным).

Параметр | Значение | Описание
Local_CITY.CustomParameter | 1 | Имя параметра со стандартным свойством. Определяет, что для ввода значения параметра вызывается страница мастера, строковый идентификатор которой определяется свойством HandlerIDStr. Если значение свойства HandlerIDStr не определено, то используется страница редактирования значения параметра.
Local_CITY.HandlerIDStr | WZP_EDIT_PARAM_VALUE | Имя параметра со стандартным свойством. Определяет строковый идентификатор страницы мастера для ввода значения параметра. Для страницы редактирования значения параметра не нужно указывать. Строковые идентификаторы приведены в справочнике клиентских файлов в поле «Строковый идентификатор файла» диалога свойств клиентского файла.
Local_CITY.Caption | Выбор населённого пункта | Имя параметра со стандартным свойством. Определяет заголовок страницы мастера для ввода значения параметра.
Local_CITY.Description | Выберите населённый пункт | Имя параметра со стандартным свойством. Определяет подзаголовок страницы мастера для ввода значения параметра.
Local_CITY.Datatype | spdLookupID | Имя параметра со свойством страницы редактирования значения параметра. Определяет тип данных параметра.
Local_CITY.PossibleValues | select region_id, id, name, 288 as imgidx from uszn.dic_cities where region_id in (select id from uszn.all_regions) order by region_id, name | Имя параметра со свойством страницы редактирования значения параметра. Определяет запрос, возвращающий список возможных значений параметра.
Local_CITY | 1 | Имя параметра без свойства. Определяет значение параметра по умолчанию. Это значение будет выбрано по умолчанию на странице мастера (его можно изменить на другое). Если не указано, то на странице мастера не будет выбранного значения.

См. также

  • Определение параметров выходного документа
  • Параметр отчётной системы
  • Техническая информация
  • Понятия


Параметр выходного документа (техническая информация)

Стандартные свойства

Стандартные свойства параметров выходных документов обрабатываются всеми стандартными страницами задач-мастеров. Специфические свойства страниц описаны в разделах «Техническая информация», относящихся к этим страницам.

Свойство | Описание
Caption | Заголовок страницы мастера для ввода значения параметра.
CustomParameter | Если значение свойства равно 1, то для ввода значения параметра вызывается страница мастера, строковый идентификатор которой определяется свойством HandlerIDStr. Если значение свойства HandlerIDStr не определено, то используется страница редактирования значения параметра.
Description | Подзаголовок страницы мастера для ввода значения параметра.
EditOnExport | Если значение свойства равно 0, то соответствующая страница мастера для ввода значения параметра не вызывается.
HandlerIDStr Строковый идентификатор (см. «Клиентский файл») страницы мастера для ввода значения параметра.
Доступны следующие значения:
• WZP_EDIT_PARAM_VALUE – страница редактирования значения параметра;
• WZP_OD_SEL_CERTIFICATE_REQS – страница выбора реквизитов документа, подтверждающего категорию;
• WZP_OD_SEL_COLL_MEMBERS – страница выбора члена коллектива;
• WZP_OD_SEL_DATES – страница выбора дат;
• WZP_OD_SEL_NUMBERS – страница выбора числовых значений;
• WZP_OD_SEL_PDOC_REQS – страница выбора реквизитов персонального документа;
• WZP_OD_SEL_PDOC_TABLE_ROWS – страница выбора строк таблицы экземпляра персонального документа;
• WZP_OD_SEL_PK_DATES – страница выбора дат по виду выплаты;
• WZP_SEL_DATE_AND_NUMBER – страница выбора даты и номера;
• WZP_SEL_LIST_ITEMS – страница выбора элементов из списка;
• WZP_SEL_PC_CATEGORIES – страница выбора категорий;
• WZP_SEL_PC_KEYWORDS – страница выбора дополнительных сведений;
• WZP_SEL_PDOC_INSTANCES – страница выбора экземпляров персональных документов;
• WZP_SEL_PKIND – страница выбора видов выплат;
• WZP_SEL_REGION – страница выбора района.

См. также

  • Параметр выходного документа


Параметр отчётной системы

Параметры отчётной системы используются в различных элементах отчётной системы и позволяют сопоставить какое-либо значение (значение параметра) определённому имени (имени параметра).

Параметры могут использоваться в:

  • выражениях вариантов выборки;
  • выражениях столбцов отчётной системы;
  • текстах бэндов выходных документов.

Когда необходимо подставить значение параметра, то записывают имя параметра, заключённое в фигурные скобки, например:

{START_DATE}

Значения параметров подставляются в процессе разбора (parsing) текста соответствующими алгоритмами (например, перед началом формирования выходного документа). Параметры отчётной системы делятся на четыре группы в зависимости от того, каким образом задаются их значения:

  1. Параметры выходного документа.
  2. Стандартные параметры отчётной системы.
  3. Параметры, значения которых подставляются провайдером выходного документа.
  4. Параметры, значения которых передаются из задачи, осуществляющей формирование выходного документа.

Если для выходного документа задаётся значение стандартного параметра, то на странице, предназначенной для ввода значения параметра, указывается заданное значение и предоставляется возможность изменить это значение.

Если отчётной системе необходимо передать в списке одно значение, то это значение необходимо повторить. Например, значение «1000,1000» будет распознано как одно значение 1000 в виде списка.

Параметры, предоставляемые провайдером

Конкретный набор параметров, который может предоставить провайдер, определяется функциональностью каждого отдельного провайдера, но в любом случае набор параметров не меньше чем у провайдера по умолчанию.

Параметры, предоставляемые задачей

Аналогично, набор параметров, который может предоставить задача, определяется функциональностью конкретной задачи.

В настоящий момент передачу параметров поддерживают следующие задачи Системы:

  • Массовая оплата
  • Редактор персональных документов

См. также

  • Диалог параметров
  • Список параметров отчётной системы
  • Техническая информация
  • Понятия


Параметр отчётной системы (техническая информация)

Формат записи параметра

Формат записи параметра имеет следующий вид:

{parameter.property Aspect="aspect" Format="format" Wrappers="wrappers"}

В выражении связи с первичной выборкой в случае использования произвольного SQL-выражения в первичной выборке выходного документа применяется формат:

{@ Aspect="aspect" Format="format" Wrappers="wrappers" Expression="expression"}

где:

Наименование | Описание
parameter | Уникальное наименование параметра.
property | Свойство параметра. Доступные свойства определяются страницами задач-мастеров, с помощью которых задаются значения параметров.
aspect | Аспект использования значения параметра.
format | Формат вывода значения параметра.
wrappers | Список преобразований значения отчётной системы, разделённых запятыми.
expression | SQL-выражение, подставляемое в первичную выборку выходного документа. Данное выражение оформляется аналогично выражению столбца отчётной системы.

Атрибут Aspect

Атрибут Aspect определяет способ преобразования значения параметра.

Допустимые значения:

Значение | Описание
Plain | Преобразование значения параметра в строку.
SQL | Преобразование значения параметра в SQL-выражение.

Атрибут Format

Атрибут Format определяет формат вывода значения параметра. Допустимые значения атрибута зависят от типа данных параметра.

В качестве значения формата вывода может быть указана строка форматирования.

Тип данных «Список идентификаторов»

Допустимые значения форматов вывода значения свойства параметра отчётной системы для типа TIntegerList (список идентификаторов):

Значение | Описание
 | По умолчанию. Для аспекта SQL эквивалентно IntegerList, для аспекта Plain — CommaList.
CommaList | Список идентификаторов, разделённых запятыми («,»).
IntegerList | Список идентификаторов в виде uszn.TIntegerList() (конструктора коллекции типа uszn.TIntegerList со списком идентификаторов).

Пример:

Значение параметра | Формат вывода | Результат
1 | CommaList | 1
Список: 1,2,3 | CommaList | 1,2,3
Список: 1,2,3 | IntegerList | uszn.TIntegerList(1,2,3)

Тип данных «Региональный ключ»

Допустимые значения форматов вывода значения свойства параметра отчётной системы для типа TRegionalKey (региональный ключ):

Значение | Описание
 | По умолчанию. Для аспекта SQL эквивалентно RgnKey, для аспекта Plain — HyphenKey.
ID | Идентификатор.
RegionID | Идентификатор района.
Slurp | Slurp-ключ (RegionID x 1000000 + ID).
RgnKey | Региональный ключ в виде uszn.TRgnKey() (конструктора объекта типа uszn.TRgnKey с региональным ключом.
CommaKey | Региональный ключ в виде «(RegionID, ID)».
CommaKeyRev | Региональный ключ в виде «(ID, RegionID)».
HyphenKey | Региональный ключ в виде «RegionID-ID», где под RegionID отводится 3 обязательных цифры.

Пример:

Значение параметра | Формат вывода | Результат
RegionID=102, ID=1 | ID | 1
RegionID=102, ID=1 | RegionID | 102
RegionID=102, ID=1 | Slurp | 102000001
RegionID=102, ID=1 | RgnKey | uszn.TRgnKey(1,102)
RegionID=102, ID=1 | CommaKey | (102,1)
RegionID=102, ID=1 | CommaKeyRev | (1,102)
RegionID=102, ID=1 | HyphenKey | 102-1

Тип данных «Список региональных ключей»

Допустимые значения форматов вывода значения свойства параметра отчётной системы для типа TRegionalKeyList (список региональных ключей):

Значение | Описание
 | По умолчанию. Для аспекта SQL эквивалентно RgnKeyList, для аспекта Plain — HyphenKeyList.
CommaIDList | Список идентификаторов, разделённых запятыми («,»).
CommaRegionIDList | Список идентификаторов районов, разделённых запятыми («,»).
CommaSlurpList | Список Slurp-ключей, разделённых запятыми («,»).
RgnKeyList | Список региональных ключей в виде uszn.TRgnKeyList() (конструктора коллекции типа uszn.TRgnKeyList со списком региональных ключей).
CommaKeyList | Список региональных ключей в виде «(RegionID1,ID1),(RegionID2,ID2),...».
CommaKeyListRev | Список региональных ключей в виде «(ID1,RegionID1),(ID2,RegionID2),...».
HyphenKeyList | Список региональных ключей в виде «RegionID1-ID1,RegionID2-ID2,...», где под RegionID отводится 3 обязательных цифры.
IDList | Список идентификаторов в виде uszn.TIntegerList() (конструктора коллекции типа uszn.TIntegerList со списком идентификаторов).
RegionIDList | Список идентификаторов районов в виде uszn.TIntegerList() (конструктора коллекции типа uszn.TIntegerList со списком идентификаторов районов).

Пример:

Значение параметра | Формат вывода | Результат
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | CommaIDList | 1,2
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | CommaRegionIDList | 102,103
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | CommaSlurpList | 102000001,103000002
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | RgnKeyList | uszn.TRgnKeyList(uszn.TRgnKey(1,102), uszn.TRgnKey(2,103))
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | CommaKeyList | (102,1),(103,2)
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | CommaKeyListRev | (1,102),(2,103)
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | HyphenKeyList | 102-1,103-2
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | IDList | uszn.TIntegerList(1,2)
Список: RegionID1=102, ID1=1, RegionID2=103, ID2=2 | RegionIDList | uszn.TIntegerList(102,103)

См. также

  • Параметр отчётной системы


Параметры выплаты

Параметры выплаты — это набор данных, определяющих состояние и способ выплаты для конкретного назначения:

  • получатель выплаты;
  • базовый способ выплаты;
  • документ с выплатными реквизитами;
  • агент, через которого производится оплата сумм;
  • адрес доставки;
  • состояние выплаты;
  • дата начала контроля.

Параметры выплаты задаются в диалоге параметров выплаты задачи «Редактор персональных документов».

См. также

  • Понятия


Параметры назначения

Параметры назначения — это набор характеристик назначенного вида выплаты, влияющих на расчёт назначенных сумм.

Они включают:

  • виды сроков назначения;
  • даты сроков назначения.

Параметры назначения задаются в мастере назначения вида выплаты.

См. также

  • Мастер назначения вида выплаты
  • Параметры выплаты
  • Понятия


Параметры учёта доходов для вида выплаты

Параметры учёта доходов для вида выплаты — это совокупность записей, влияющих на расчёт доходов для вида выплаты.

Характеристики записи параметров учёта доходов для вида выплаты

  • Запись параметров учёта доходов для вида выплаты идентифицируется уникальным региональным ключом.
  • Запись параметров учёта доходов для вида выплаты имеет период действия.
  • Запись параметров учёта доходов для вида выплаты включает в себя следующие параметры:
Наименование | Описание
Включаемая группа видов доходов | Задаёт группу видов доходов, к которой должны относиться учитываемые виды доходов. Также учитываются виды доходов, относящиеся к дочерним группам выбранной группы (с учётом иерархии районов 1)).
Исключаемая группа видов доходов | Задаёт группу видов доходов, к которой должны относиться исключаемые виды доходов. Также исключаются виды доходов, относящиеся к дочерним группам выбранной группы (с учётом иерархии районов2)).
Учитывать доходы людей, находящихся на гособеспечении | Задаёт необходимость учёта доходов людей, находящихся на гособеспечении. Если эта опция включена, то при расчёте доходов также используются суммы доходов людей, обладающих на дату обращения категорией «Находящийся на государственном обеспечении».
Требовать наличия сведений о доходах за каждый месяц | Задаёт необходимость проверки наличия сведений о доходах за каждый месяц учёта рассчитываемого периода. Если эта опция включена, то при расчёте доходов проверяется, что доходы членов коллектива представлены за каждый месяц рассчитываемого периода. Если это условие не выполняется, то доходы коллектива не будут рассчитаны.
SQL-выражение для получения даты начала периода учёта доходов | Задаёт анонимный блок PL/SQL, возвращающий дату начала периода учёта доходов. Выражение может использовать параметры.
SQL-выражение для получения даты окончания периода учёта доходов | Задаёт анонимный блок PL/SQL, возвращающий дату окончания периода учёта доходов. Выражение может использовать параметры.

Работа с записями параметров учёта доходов для вида выплаты

  • Для работы с записями параметров учёта доходов для вида выплаты используется вкладка «Доходы» диалога свойств вида выплаты (справочник «Виды выплат»).

См. также

  • Алгоритм расчёта среднедушевого дохода по виду выплаты
  • Техническая информация
  • Таблица dic_pc_income_usage_for_pkinds
  • Понятия
1) То есть учитываются виды доходов, относящиеся к дочерним группам, которые принадлежат к вышестоящим районам относительно района коллектива, для которого выполняется расчёт доходов.
2) То есть исключаются виды доходов, относящиеся к дочерним группам, которые принадлежат к вышестоящим районам относительно района коллектива, для которого выполняется расчёт доходов


Параметры учёта доходов для вида выплаты (техническая информация)

SQL-выражения (блоки PL/SQL) для получения даты начала и окончания периода учёта доходов представляют собой анонимные блоки PL/SQL, возвращающие дату в параметре :RESULT. В них используются следующие параметры:

Имя | Описание
:RESULT | Результат работы SQL-выражения.
REGION | Идентификатор района коллектива (субъекта назначения), для которого выполняется расчёт среднедушевого дохода.
COLL_ID | Идентификатор коллектива, для которого выполняется расчёт среднедушевого дохода.
ASG_SUBJECT_ID | Идентификатор субъекта назначения, для которого выполняется назначение вида выплаты.
KIND_REGION | Идентификатор района вида выплаты, для которого выполняется расчёт среднедушевого дохода.
KIND | Идентификатор вида выплаты, для которого выполняется расчёт среднедушевого дохода.
REQUEST_DATE | Дата, на которую рассчитывается доход.

Пример выражения получения даты начала периода учёта доходов:

begin
  :RESULT := Trunc({REQUEST_DATE},'mm');
end;

Это выражение возвращает дату, соответствующую первому числу месяца, на который рассчитывается доход (например, для даты обращения 15.06.2008 будет возвращено 01.06.2008).

Пример выражения получения даты окончания периода учёта доходов:

begin
  :RESULT := Last_Day({REQUEST_DATE});
end;

Это выражение возвращает дату, соответствующую последнему числу месяца, на который рассчитывается доход (например, для даты обращения 15.06.2008 будет возвращено 30.06.2008).

Редактирование выражений

Для редактирования текста SQL-выражений для получения даты начала и окончания периода учёта доходов предназначен диалог свойств параметров учёта доходов справочника видов выплат.

См. также

  • Параметры учёта доходов для вида выплаты


Первичная выборка выходного документа

Первичная выборка выходного документа определяется вариантом выборки, заданным для выходного документа, или пользовательским выражением.

Первичная выборка задаёт набор строк, выбираемых из базы данных, и может представлять свои данные с помощью бэндов «Таблица первичной выборки» или «Текстовый блок». Кроме того, от её данных, как правило, зависят данные, выбираемые для бэндов «Вложенная таблица».

Для первичной выборки можно задать порядок следования записей с помощью видов сортировки.

См. также

  • Выражение связи с первичной выборкой
  • Понятия


Период назначения

Период назначения — это интервал времени, в течение которого действует один набор характеристик назначенной суммы (признаков учёта, предметов назначения и источников финансирования).

В течение периода назначения производится генерация выплатных сумм с интервалом равным периодичности вида выплаты.

См. также

  • Таблица r_asg_periods
  • Понятия


Период пребывания экземпляра роли в коллективе

Период пребывания экземпляра роли в коллективе определяет промежуток времени, в течение которого экземпляр роли входит в экземпляр коллектива.

Характеристики периода пребывания экземпляра роли в коллективе

  • Период пребывания экземпляра роли в коллективе всегда относится к конкретному экземпляру роли.
  • Период пребывания экземпляра роли в коллективе всегда имеет дату начала и дату окончания.

Работа с периодами пребывания экземпляра роли в коллективе

  • Периоды пребывания экземпляра роли в коллективе автоматически рассчитываются:
    • при добавлении или удалении роли;
    • при изменении персональных документов, от которых зависят эти периоды;
    • при смене основного документа, удостоверяющего личность.
  • Периоды пребывания экземпляра роли в коллективе могут быть рассчитаны в редакторе персональных документов с помощью следующих команд:
    • Рассчитать периоды пребывания людей в коллективе.
    • Рассчитать периоды пребывания человека в коллективах.
    • Рассчитать периоды пребывания человека в текущем коллективе.

См. также

  • Роль коллектива
  • Серверная операция «Массовый перерасчёт периодов пребывания людей в коллективах»
  • Таблица r_pic_periods
  • Понятия


Период предоставления информации о доходах

Период предоставления информации о доходах — это интервал времени, за который были получены соответствующие суммы, относящиеся к этому периоду. В КИС iSZN этот период составляет один месяц.

Характеристики периода предоставления информации о доходах

  • Период предоставления информации о доходах идентифицируется уникальным региональным ключом.
  • Период предоставления информации о доходах относится к определённому человеку.
  • Период предоставления информации о доходах характеризуется датой, округлённой до начала месяца.
  • Период предоставления информации о доходах имеет признак того, что доходы за период внесены полностью.

Примечание

  • Если признак доходы внесены полностью имеется, а суммы отсутствуют, то считается, что человек не имел доходов в этом периоде.
  • Если этот признак отсутствует, то считается, что информация за этот период не предоставлена, даже если в базе данных имеются суммы, относящиеся к этому периоду.

См. также

  • Таблица r_person_income_periods
  • Понятия


Период расчёта признака учёта вида выплаты

Период расчёта признака учёта вида выплаты представляет собой алгоритм расчёта суммы по виду выплаты, действующий в определённых районах и на заданную дату.

Как правило, набор периодов расчёта за разные даты отражает процесс изменения во времени законодательства (представленного в виде нормативных документов) по конкретному признаку учёта вида выплаты.

Характеристики периода расчёта

  • Период расчёта идентифицируется уникальным региональным ключом.
  • Период расчёта имеет наименование; также для него можно ввести примечания.
  • Период расчёта всегда относится к одному из признаков учёта.
  • Период расчёта имеет дату начала действия, уникальную в пределах его признака учёта; период действия периода расчёта распространяется с этой даты до ближайшей следующей даты периода расчёта, применимого к данному району.
  • Для периода расчёта задаётся приоритет, характеризующий его признак учёта среди всех признаков учёта вида выплаты (на соответствующую дату и в соответствующих районах).
  • Для периода расчёта может быть задан признак, который определяет, что с даты начала действия периода расчёта его признак учёта отменяется для людей/коллективов, зарегистрированных в районе периода расчёта и его нижестоящих районах (то есть для таких людей/коллективов датой окончания периода обладания признаком учёта будет являться дата начала действия периода расчёта за вычетом одного дня).
  • Период расчёта может обладать функцией расчёта суммы, которая определяет размер назначенной суммы в случае, когда период расчёта является подходящим для данного района.
  • Для периода расчёта можно задать набор параметров в разрезе предметов назначения и источников финансирования.
  • Период расчёта имеет набор связей с соответствующими нормативными документами.
  • Период расчёта имеет набор связей с допустимыми источниками финансирования.

Работа с периодами расчёта

  • Для просмотра, создания, удаления и изменения периодов расчёта в Системе предусмотрен справочник видов выплат.

См. также

  • Вид выплаты
  • Признак учёта
  • Техническая информация
  • Таблица dic_pk_af_whiles
  • Понятия


Период расчёта признака учёта вида выплаты (техническая информация)

Функция расчёта назначенных сумм

Функция расчёта назначенных сумм представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметрах :RESULT и :EXPLAIN. Функция расчёта использует следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Varchar2(32767) в виде: 1. #<REGION_ID_предм_назн>;<ID_предм_назн>;<REGION_ID_ист_фин>;<ID_ист_фин>;<Сумма>;... 2. <REGION_ID_ист_фин>;<ID_ист_фин>;<Сумма>;... В этом случае считается, что предмет назначения — «Денежные средства» (региональный ключ 000-1). 3. #<REGION_ID_предм_назн>;<ID_предм_назн>;<REGION_ID_ист_фин>;<ID_ист_фин>;<Сумма>/<количество_человек>;... В этом случае <количество_человек> — это количество человек, на которых распространяется сумма (если не указано, то используется значение 1). 4. <REGION_ID_ист_фин>;<ID_ист_фин>;<Сумма>/<количество_человек>;... В этом случае считается, что предмет назначения — «Денежные средства».
:EXPLAIN | Строка типа Varchar2(32767), объясняющая происхождение суммы, в виде: Комментарии_для_предм_1#Комментарии_для_предм_2... (лишние комментарии игнорируются, недостающие считаются пустыми).
REGION | Идентификатор района.
PCID | Идентификатор человека или коллектива, на которого назначается выплата.
KIND | Идентификатор вида выплаты.
KIND_REGION | Идентификатор района вида выплаты.
AF | Идентификатор признака учёта.
AF_REGION | Идентификатор района признака учёта.
AFW | Идентификатор периода расчёта признака учёта.
AFW_REGION | Идентификатор района периода расчёта признака учёта.
CDATES | Дата начала периода расчёта.
CDATEE | Дата окончания периода расчёта.
RDATE | Отчётная дата по текущему виду выплаты.
ASG_DATES | Дата «С» срока назначения выплаты.
ASG_DATEE | Дата «По» срока назначения выплаты.

Примеры функций расчёта суммы:

begin
  :RESULT  := '0;1;300.00';
  :EXPLAIN := 'По федеральному бюджету 300 рублей.';
end;

Эта функция возвращает сумму в 300 рублей по федеральному бюджету (региональный ключ 000-1) с соответствующим объяснением.

begin
  :RESULT  := '0;1;1000.00/2';
  :EXPLAIN := '1000 рублей, количество человек: 2.';
end;

Эта функция возвращает сумму в 1000 рублей по федеральному бюджету, которая распространяется на двух человек.

Следует иметь в виду, что функции расчёта позволяется возвращать суммы лишь по тем источникам финансирования, которые ассоциированы с данным периодом расчёта; при несоблюдении этого правила расчёт прерывается с ошибкой.

Редактирование текста функции

Текст функции расчёта вводится на вкладке «Функция расчёта суммы» диалога свойств периода расчёта признака учёта (справочник «Виды выплат»).

См. также

  • Период расчёта признака учёта вида выплаты


Период удержания

Период удержания определяет промежуток времени, в течение которого удерживаются средства, а также способ и условия удержания.

Характеристики периода удержания

  • Период удержания всегда относится к конкретному удержанию.
  • Период удержания всегда имеет дату начала. Также для него может быть указана дата окончания. Если дата окончания периода удержания не задана, то средства будут удерживаться до тех пор, пока общая сумма удержания не будет погашена, либо бессрочно, если общая сумма удержания не задана. Удержания производятся с выплатных сумм, начисленных на даты, попадающие в один из периодов удержания.
  • Период удержания всегда характеризуется способом удержания, который определяет будет ли удерживаться ежемесячно заданная сумма или доля. В последнем случае может быть указана минимальная ежемесячная сумма, которую следует удерживать.
  • Период удержания характеризуется списком условий, накладываемых на удерживаемые суммы. Условие состоит из предмета назначения и источника финансирования. Если сумма соответствует любому из условий периода удержания, с неё будет производиться удержание. Если список условий периода удержания пуст, то для удержания переплаты удержание производится только с предмета назначения и источника финансирования, указанных в свойствах удержания. Для остальных видов удержаний в этом случае удержания будут производиться с любых сумм, независимо от предмета назначения и источника финансирования.

Работа с периодами удержаниями

  • Характеристики периодов удержания задаются в диалоге свойств периода удержания задачи «Редактор персональных документов».

См. также

  • Расчёт выплатных сумм
  • Таблица r_deduction_periods
  • Понятия


Персональный документ

Персональные (первичные) документы в Системе — это аналог реальных документов, предоставляемых людьми и коллективами, или иным способом попадающих в организации, занимающиеся персонифицированным учётом данных.

Персональные документы являются основным источником первичной информации, на основании которого рассчитываются категории и производится назначение видов выплат.

Полный список доступных персональных документов Системы приведён в разделе «Классы персональных документов».

Характеристики персонального документа

  • Персональный документ всегда относится к конкретному классу.
  • Фактически созданные (введённые) документы в Системе называются экземплярами персональных документов и идентифицируются региональным ключом.
  • Персональный документ всегда относится к конкретному владельцу документа (человеку или коллективу).
  • Для персонального документа может быть указан пользователь-владелец, то есть пользователь, являющийся владельцем персонального документа (например, пользователь, создавший документ, или пользователь, который был выбран владельцем после создания документа).
  • Для персонального документа может быть указана группа-владелец, то есть группа пользователей, являющаяся владельцем персонального документа. При создании документа группой-владельцем является группа пользователя по умолчанию. Если пользователю не сопоставлена группа по умолчанию, то при создании персональный документ не будет иметь группы-владельца. Группу-владельца можно изменить после создания документа.
  • С персональным документом может быть связан один или несколько файлов.

Работа с персональными документами

  • Задача «Редактор персональных документов» позволяет создавать, редактировать и удалять экземпляры документов.
  • Задача «Поиск людей и коллективов» даёт возможность произвести выборку контингента на основании данных из экземпляров персональных документов.
  • Обработчики персональных документов служат для просмотра и ввода данных документов.

Блокировка экземпляра персонального документа

Экземпляр персонального документа может быть заблокирован на конкретном экземпляре Системы. Экземпляр персонального документа блокируется, если он открыт пользователем с помощью обработчика персонального документа. При этом никакие операции, изменяющие его содержимое недоступны до момента снятия блокировки. Другие пользователи при открытии этого же экземпляра персонального документа с помощью обработчика персонального документа могут работать с содержимым персонального документа только в режиме «Чтение».

См. также

  • Класс персонального документа
  • Использование ссылок на персональные документы в КИС iSZN
  • Привилегия на экземпляр персонального документа
  • Элемент структуры персонального документа
  • Таблица r_personal_docs
  • Понятия


Использование ссылок на персональные документы в КИС iSZN

Ссылки на персональные документы встречаются в персональных документах и представлениях по ним.

Реквизит персонального документа, имеющий тип данных «Документ», хранит идентификатор другого экземпляра персонального документа, находящегося в том же самом районе.

См. также

  • Персональный документ


Персональный реквизит

Персональным реквизитом называется такой реквизит персонального документа, который относится непосредственно к человеку и позволяет идентифицировать его.

Для ускорения операций поиска и выборки данных персональные реквизиты сохраняются в так называемом кеше персональных реквизитов.

К персональным реквизитам относятся:

  • фамилия;
  • имя;
  • отчество;
  • пол;
  • дата рождения;
  • дата смерти (см. персональный документ «Свидетельство о смерти»);
  • дата снятия человека с учёта (см. персональный документ «Отметка о снятии с учёта»).

См. также

  • Документ, удостоверяющий личность
  • Перестройка кеша персональных реквизитов
  • Таблица r_people_and_colls
  • Понятия


Подразделение агента

Подразделение агента — это какая-либо структурная часть организации (отдел, отделение, филиал и тому подобное).

Характеристики подразделения агента

  • Подразделение агента идентифицируется уникальным региональным ключом.
  • Подразделение агента всегда относится к какому-либо агенту.
  • Подразделение агента имеет обязательное уникальное в пределах своих района и агента наименование.
  • К подразделению агента может относиться произвольное количество рабочих мест.

Работа с подразделениями агента

  • Для просмотра, создания, удаления и изменения подразделений агентов в Системе предусмотрен справочник агентов и товаров/услуг.

См. также

  • Таблица dic_agent_departments
  • Понятия


Поисковая метрика

Поисковая метрика — это условная числовая характеристика скорости поиска с использованием того или иного метода поиска. Чем больше значение поисковой метрики, тем меньше скорость поиска.

См. также

  • Механизм построения запросов
  • Понятия


Получатель выплатной суммы

Получатель выплатной суммы — это человек, на которого ссылается выплатная сумма. Такая ссылка даёт возможность впоследствии однозначно определить, кто конкретно получил данную сумму.

В процессе генерации выплатных сумм получателем суммы автоматически выбирается получатель выплаты, указанный в параметрах выплаты, но он впоследствии может быть изменён с помощью ручных операций с суммами.

См. также

  • Параметры выплаты
  • Получатель выплаты
  • Понятия


Получатель выплаты

Получатель выплаты — это человек, обозначенный в параметрах выплаты, как получатель.

Получателем может являться и сам субъект назначения (при условии, что он дееспособен).

Получатель выплаты выбирается из списка возможных получателей (который формируется на основе значения атрибута PKPayeeQuery).

Получатель выплаты автоматически выбирается получателем каждой выплатной суммы, что даёт возможность впоследствии однозначно определить, кто конкретно получил данную сумму.

См. также

  • Выплатная сумма
  • Назначенный вид выплаты
  • Параметры выплаты
  • Получатель выплатной суммы
  • Понятия


Пользователь

Пользователем Системы является человек (исключением является предоставление доступа к информационному киоску, так как в этом случае пользователю Системы соответствует не один человек, а множество людей), идентифицируемый уникальным в пределах экземпляра Системы именем и способный зарегистрироваться (подключиться к Системе) с помощью сервера задач. Для этого необходимо соблюдение следующих условий:

  1. Должен существовать зарегистрированный в СУБД Oracle пользователь с таким именем (называемый для краткости пользователем СУБД), имеющий право регистрации на сервере (его учётная запись не должна быть заблокирована и он должен обладать ролью Oracle CONNECT).
  2. Должен существовать соответствующий пользователь в справочнике пользователей.

Характеристики пользователя

  • Пользователь идентифицируется уникальным числом (ID).
  • Пользователю сопоставлен пользователь СУБД.
  • Пользователю сопоставляются персональные данные: фамилия, имя, отчество, должность.
  • Пользователю однозначно сопоставлен район, работать с информацией которого он имеет право. Если пользователю сопоставлен район-папка, то он может работать также со всеми нижестоящими районами.
  • Чтобы пользователю стали доступны для запуска хотя бы некоторые задачи, он должен обладать как минимум одной ролью Системы.
  • Пользователь может иметь любое количество ролей одновременно.
  • Пользователь может входить в одну или более группу пользователей. Одна из групп может быть объявлена как группа пользователя по умолчанию. При создании объекта (например, экземпляра персонального документа) группой-владельцем этого объекта становится группа по умолчанию. Если пользователю не сопоставлена группа по умолчанию, то при создании объект не будет иметь группы-владельца.
  • Права пользователя на операции с видами выплат определяются набором соответствующих привилегий, которые задаются для групп пользователей.
  • Права пользователя на операции с экземплярами персональных документов определяются набором соответствующих привилегий, которые задаются для групп пользователей.
  • Права пользователя на операции с доходами людей определяются набором соответствующих привилегий, которые задаются для групп пользователей.
  • Пользователю также могут быть предоставлены системные привилегии, вводящие дополнительные возможности по управлению Системой.

Работа с пользователями

  • Для просмотра, создания, удаления и изменения пользователей в Системе предусмотрен справочник пользователей.

См. также

  • Владелец схемы
  • Клиентский компьютер
  • Смена пароля пользователя
  • Таблица tsrv_users
  • Понятия


Порядок учёта доходов

Порядок учёта доходов определяет методику расчёта доходов, действующую в определённых районах и период времени.

Характеристики порядка учёта доходов

  • Порядок учёта доходов идентифицируется уникальным региональным ключом.
  • Порядок учёта доходов имеет наименование; также для него можно ввести примечания.
  • Порядок учёта доходов всегда относится к одной из целей предоставления доходов.
  • Порядок учёта доходов имеет дату начала действия, уникальную в пределах цели предоставления доходов, к которой он относится; период действия порядка учёта доходов распространяется с этой даты до ближайшей следующей даты порядка учёта доходов, применимого к данному району.
  • Порядок учёта доходов может обладать функцией расчёта даты начала периода учёта дохода, которая рассчитывает дату, с которой учитываются введённые в Систему доходы.
  • Порядок учёта доходов может обладать функцией расчёта даты окончания периода учёта дохода, которая рассчитывает дату, по которую учитываются введённые в Систему доходы.
  • Порядок учёта доходов может обладать функцией расчёта даты начала периода действия дохода, которая рассчитывает дату, с которой действуют рассчитанные доходы.
  • Порядок учёта доходов может обладать функцией расчёта даты окончания периода действия дохода, которая рассчитывает дату, по которую действуют рассчитанные доходы.
  • Порядок учёта доходов может иметь набор связей с видами доходов людей/коллективов, которые должны учитываться порядком учёта доходов.
  • Порядок учёта доходов может иметь набор связей с соответствующими нормативными документами.

Работа с порядками учёта доходов

  • Для просмотра, создания, удаления и изменения порядков учёта доходов в Системе предусмотрен справочник целей предоставления сведений о доходах.

См. также

  • Доход человека/коллектива
  • Цель предоставления доходов
  • Техническая информация
  • Таблица dic_coll_income_use_methods
  • Понятия


Порядок учёта доходов (техническая информация)

Функция расчёта даты начала (или окончания) периода учёта дохода

Функция расчёта даты начала (или окончания) периода учёта дохода представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметре :RESULT. Функция расчёта использует следующие параметры:

Имя | Описание
:RESULT | Результат работы типа Varchar2(32767).
REGION | Идентификатор района коллектива, для которого выполняется расчёт.
COLL_ID | Идентификатор коллектива, для которого выполняется расчёт.
INCOME_USE_REGION | Идентификатор района цели предоставления доходов.
INCOME_USE | Идентификатор цели предоставления доходов.
REQUEST_DATE | Дата обращения.
IS_PRIMARY | Определяет, является ли обращение первичным: 0 — не является; 1 — является.

Пример функции расчёта даты начала периода учёта дохода:

begin
  :RESULT := uszn.pkGen.GetTruncatedDate({REQUEST_DATE}, 1, -12, 0);
end;

Эта функция возвращает дату, меньшую даты обращения на 12 месяцев и округлённую до начала месяца (например, для даты обращения 05.03.2015 эта функция вернёт значение 01.03.2014).

Редактирование текста функции

Текст функции расчёта вводится на вкладке «Период учёта доходов» диалога свойств порядка учёта доходов (справочник «Цели предоставления сведений о доходах»).

Функция расчёта расчёта даты начала (окончания) периода действия дохода

Функция расчёта расчёта даты начала (окончания) периода действия дохода представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметре :RESULT. Функция расчёта использует те же параметры, что и функция расчёта даты начала (или окончания) периода учёта дохода.

Редактирование текста функции

Текст функции расчёта вводится на вкладке «Период действия доходов» диалога свойств порядка учёта доходов (справочник «Цели предоставления сведений о доходах»).

См. также

  • Порядок учёта доходов


Правило импорта XML-дампов людей/коллективов

Правило импорта XML-дампов людей/коллективов определяет виды данных (люди, коллективы, персональные документы и тому подобное), которые должны быть загружены в базу данных из файла XML-дампа человека/коллектива, а также действия, которые должны быть выполнены над ними (добавление, обновление, удаление).

Правила импорта используются серверными операциями для загрузки данных из XML-дампов. Пользователь, выполняющий такую серверную операцию, должен обладать всеми требуемыми для загрузки данных привилегиями на экземпляры персональных документов и привилегиями на виды выплат.

Характеристики правила импорта XML-дампов людей/коллективов

  • Правило импорта идентифицируется уникальным региональным ключом.
  • Правило импорта имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Правило импорта характеризуется необязательным параметром «Вид загружаемых данных», который представляет собой строковый идентификатор. С помощью этого параметра можно автоматически сопоставить XML-дампу правило для его загрузки. Если вид загружаемых данных для правила импорта не указан, то он не учитывается.
  • Правило импорта может характеризоваться диапазоном версий формата XML-дампа, загрузка которого поддерживается данным правилом импорта.
  • Правило импорта может быть связано с опциями продукта. Правило импорта доступно для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой оно связано.
  • Правила импорта содержат правила импорта людей.
  • Правила импорта могут включать в себя правила импорта коллективов для различных классов коллективов.
Версия формата XML-дампа

Версия формата XML-дампа представляет собой три числа, разделённых точками, например 1.2.1. Первое число называется старшим номером версии, второе — младшим номером версии, третье — номером ревизии. Для правила импорта могут быть указаны минимальная и максимальная версии, поддерживаемые данным правилом импорта, например от 1.1.0 до 1.5.5 (включительно).

При проверке версии формата XML-дампа последовательно сравниваются старший номер версии, младший номер версии и номер ревизии следующим образом:

  1. Проверка старшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если старший номер минимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
    • Если старший номер версии формата XML-дампа меньше старшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если старший номер версии формата XML-дампа больше старшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка считается успешной и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
    • Если старший номер версии формата XML-дампа равен старшему номеру минимальной поддерживаемой правилом импорта версии формата XML-дампа, то выполняется проверка младшего номера минимальной поддерживаемой версии формата XML-дампа (пункт 2).
  2. Проверка младшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если младший номер минимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
    • Если младший номер версии формата XML-дампа меньше младшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если младший номер версии формата XML-дампа больше младшего номера минимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка считается успешной и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
    • Если младший номер версии формата XML-дампа равен младшему номеру минимальной поддерживаемой правилом импорта версии формата XML-дампа, то выполняется проверка номера ревизии минимальной поддерживаемой версии формата XML-дампа (пункт 3).
  3. Проверка номера ревизии минимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если номер ревизии минимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
    • Если номер ревизии версии формата XML-дампа меньше номера ревизии минимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если номер ревизии версии формата XML-дампа больше (или равен) номера ревизии минимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка считается успешной и выполняется проверка максимального номера версии формата XML-дампа (пункт 4).
  4. Проверка старшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если старший номер максимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и проверка версии формата XML-дампа считается успешной.
    • Если старший номер версии формата XML-дампа больше старшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если старший номер версии формата XML-дампа меньше старшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка версии формата XML-дампа считается успешной.
    • Если старший номер версии формата XML-дампа равен старшему номеру максимальной поддерживаемой правилом импорта версии формата XML-дампа, то выполняется проверка младшего номера максимальной поддерживаемой версии формата XML-дампа (пункт 5).
  5. Проверка младшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если младший номер максимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и проверка версии формата XML-дампа считается успешной.
    • Если младший номер версии формата XML-дампа больше младшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если младший номер версии формата XML-дампа меньше младшего номера максимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка версии формата XML-дампа считается успешной.
    • Если младший номер версии формата XML-дампа равен младшему номеру максимальной поддерживаемой правилом импорта версии формата XML-дампа, то выполняется проверка номера ревизии максимальной поддерживаемой версии формата XML-дампа (пункт 6).
  6. Проверка номера ревизии максимальной поддерживаемой правилом импорта версии формата XML-дампа:
    • Если номер ревизии максимальной поддерживаемой правилом импорта версии формата XML-дампа не указан, то его проверка не выполняется, и проверка версии формата XML-дампа считается успешной.
    • Если номер ревизии версии формата XML-дампа больше номера ревизии максимальной поддерживаемой правилом импорта версии формата XML-дампа, то загрузка данных из файла XML-дампа не выполняется.
    • Если номер ревизии версии формата XML-дампа меньше (или равен) номера ревизии максимальной поддерживаемой правилом импорта версии формата XML-дампа, то проверка версии формата XML-дампа считается успешной.

Правило импорта людей

  • Правила импорта людей определяют действия над людьми, данные которых находятся в файле XML-дампа.
  • Для правила импорта людей задаётся режим импорта:
Режим импорта | Описание
Искать, при отсутствии - создавать | Найти соответствие между человеком в КИС и в файле XML-дампа. Если он отсутствует в базе данных, то необходимо создать его в КИС (для создания человека необходимо также правило импорта основного документа, удостоверяющего личность). Если он имеется в базе данных, то не нужно выполнять никакие действия.
Искать, при отсутствии выдать ошибку | Найти соответствие между человеком в КИС и в файле XML-дампа. Если он отсутствует в базе данных, то необходимо сообщить об ошибке и не создавать его в КИС. Если он имеется в базе данных, то не нужно выполнять никакие действия.
Пропустить | Не искать соответствие между человеком в КИС и в файле XML-дампа.
  • Найти соответствие между человеком в КИС и в файле XML-дампа (так как в файле XML-дампа находятся данные из внешней базы данных, то определяется соответствие между человеком в КИС и человеком во внешней базе данных) означает создать для этого человека запись соответствия ключей для импорта XML-дампов людей/коллективов. Поиск человека выполняется следующим образом:
    • Если в файле XML-дампа указан идентификатор человека во внутренней базе данных, то поиск считается выполненным успешно и для человека создаётся запись соответствия ключей (если она ещё не существует).
    • Если в файле XML-дампа идентификатор человека во внутренней базе данных не указан, то выполняется поиск человека по источнику данных и идентификатору во внешней базе данных в записях соответствия ключей людей.
      • Если запись соответствия ключей человека существует и в ней указан идентификатор человека во внутренней базе данных, то поиск считается выполненным успешно.
      • Если записи соответствия ключей человека нет или в ней не указан идентификатор человека во внутренней базе данных, то выполняется поиск по фамилии, имени, отчеству и дате рождения человека.
        • Если человек найден по фамилии, имени, отчеству и дате рождения, то поиск считается выполненным успешно и для человека создаётся запись соответствия ключей с заполненным идентификатором человека во внутренней базе данных.
        • Если человек не найден по фамилии, имени, отчеству и дате рождения, то поиск считается выполненным неуспешно (в дальнейшем при создании человека для него также будет добавлена запись соответствия ключей).
  • Правило импорта людей включает в себя правила импорта различных объектов, принадлежащих человеку:
    • Правила импорта основных документов, удостоверяющий личность.
    • Правила импорта персональных документов (в том числе документов, удостоверяющих личность, не являющихся основными документами, удостоверяющими личность).
    • Правила импорта назначений по видам выплат.

Правило импорта коллективов

  • Правила импорта коллективов определяют действия над коллективами, данные которых находятся в файле XML-дампа.
  • Правило импорта коллективов всегда относится к правилу импорта XML-дампов людей/коллективов.
  • Для правила импорта коллективов задаётся режим импорта:
Режим импорта | Описание
Искать, при отсутствии — создавать | Найти соответствие между коллективом в КИС и в файле XML-дампа. Если он отсутствует в базе данных, то необходимо создать его в КИС. Если он имеется в базе данных, то не нужно выполнять никакие действия.
Искать, при отсутствии выдать ошибку | Найти соответствие между коллективом в КИС и в файле XML-дампа. Если он отсутствует в базе данных, то необходимо сообщить об ошибке и не создавать его в КИС. Если он имеется в базе данных, то не нужно выполнять никакие действия.
Пропустить | Не искать соответствие между коллективом в КИС и в файле XML-дампа.
Пропустить и выдать ошибку | Не искать соответствие между коллективом в КИС и в файле XML-дампа и сообщить об ошибке.
  • Найти соответствие между коллективом в КИС и в файле XML-дампа (так как в файле XML-дампа находятся данные из внешней базы данных, то определяется соответствие между коллективом в КИС и коллективом во внешней базе данных) означает создать для этого коллектива запись соответствия ключей для импорта XML-дампов людей/коллективов. Поиск коллектива выполняется следующим образом:
    • Если в файле XML-дампа указан идентификатор коллектива во внутренней базе данных, то поиск считается выполненным успешно и для коллектива создаётся запись соответствия ключей (если она ещё не существует).
    • Если в файле XML-дампа идентификатор коллектива во внутренней базе данных не указан, то выполняется поиск коллектива по источнику данных и идентификатору во внешней базе данных в записях соответствия ключей коллективов.
      • Если запись соответствия ключей коллектива существует и в ней указан идентификатор коллектива во внутренней базе данных, то поиск считается выполненным успешно.
      • Если записи соответствия ключей коллектива нет или в ней не указан идентификатор коллектива во внутренней базе данных, то поиск считается выполненным неуспешно (в дальнейшем при создании коллектива для него будет добавлена запись соответствия ключей коллектива).
  • Правило импорта коллективов может относиться к конкретному классу коллективу. Если правило не относится к конкретному классу коллектива, то тогда оно является правилом по умолчанию и применяется для всех классов коллективов, для которых правила импорта не заданы явно. При загрузке данных коллектива из файла XML-дампа применяется правило импорта, заданное для конкретного класса коллектива. Если оно не задано, то используется правило импорта коллективов по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить данные коллектива, для класса которого явно не задано правило импорта, то загрузка данных коллектива не выполняется, так как для него не задано правило импорта.
  • Правило импорта коллективов включает в себя правила импорта различных объектов, принадлежащих коллективу:
    • Правила импорта членов коллектива.
    • Правила импорта персональных документов.
    • Правила импорта назначений по видам выплат.

Правила импорта объектов

Правило импорта XML-дампов людей/коллективов включает в себя, помимо правил импорта людей и коллективов, правила импорта различных объектов, принадлежащих людям и коллективам.

Правило импорта членов коллектива

  • Правило импорта членов коллектива идентифицируется уникальным региональным ключом.
  • Правило импорта членов коллектива относится к правилу импорта коллектива.
  • Правило импорта членов коллектива может относиться к конкретному классу роли. Если правило не относится к конкретному классу роли, то тогда оно является правилом по умолчанию и применяется для всех классов ролей, для которых правила импорта не заданы явно. Если правило импорта членов коллектива по умолчанию относится к правилу импорта конкретного класса коллектива, то оно действует для всех классов ролей этого конкретного класса коллектива. Если правило импорта членов коллектива по умолчанию относится к правилу импорта коллектива по умолчанию, то оно действует для всех классов ролей всех классов коллективов. При загрузке данных роли коллектива из XML-дампа применяется правило импорта, заданное для конкретного класса роли. Если оно не задано, то используется правило импорта роли коллектива по умолчанию. Если и оно не задано, то используется правило импорта коллектива по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить данные роли коллектива, для класса которого явно не задано правило импорта, то загрузка данных роли коллектива не выполняется, так как для него не задано правило импорта.
  • Для правила импорта членов коллектива задаются режим добавления и режим удаления:
Режим добавления | Описание
Выполнять загрузку | Добавить в КИС в состав коллектива человека, данные которого находятся в файле XML-дампа. Если в КИС человек не входит в состав коллектива, то необходимо добавить его на роль, указанную в файле XML-дампа.
Пропустить | Пропустить в КИС добавление в состав коллектива человека, данные которого находятся в файле XML-дампа.
Пропустить и выдать ошибку | Пропустить в КИС добавление в состав коллектива человека, данные которого находятся в файле XML-дампа, и сообщить об ошибке.
Режим удаления | Описание
Выполнять загрузку | Удалить в КИС из состава коллектива человека, данные которого находятся в файле XML-дампа. Если в КИС человек входит в состав коллектива, то необходимо удалить его с ролей, на которых он не находится в файле XML-дампа.
Пропустить | Пропустить в КИС удаление из состава коллектива человека, данные которого находятся в файле XML-дампа.
Пропустить и выдать ошибку | Пропустить в КИС удаление из состава коллектива человека, данные которого находятся в файле XML-дампа, и необходимо сообщить об ошибке.

Правило импорта персональных документов

  • Правило импорта персональных документов идентифицируется уникальным региональным ключом.
  • Правило импорта персональных документов относится либо к правилу импорту людей (тогда оно является правилом импорта персональных документов людей), либо к правилу импорта коллективов (тогда оно является правилом импорта персональных документов коллективов).
  • Правило импорта персональных документов может относиться к конкретному классу персонального документа. Если правило не относится к конкретному классу персонального документа, то тогда оно является правилом по умолчанию и применяется для всех классов персональных документов, для которых правила импорта не заданы явно. При загрузке данных из XML-дампа применяется правило импорта, заданное для конкретного класса персонального документа. Если оно не задано, то используется правило импорта персональных документов по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить данные персонального документа, для класса которого явно не задано правило импорта, то загрузка данных документа не выполняется, так как для него не задано правило импорта.
  • Правило импорта персональных документов может относиться к основным документам, удостоверяющим личность. В этом случае правило не применяется к прочим документам, удостоверяющим личность, такого же класса.
  • Для правила импорта персональных документов задаются режим создания нового документа и режим обновления существующего документа:
Режим создания нового документа | Описание
Выполнять | Найти соответствие между персональным документом в КИС и в файле XML-дампа. Создать в КИС новый экземпляр персонального документа, данные которого находятся в файле XML-дампа. Если экземпляр персонального документа отсутствует в базе данных, то необходимо создать его в КИС в соответствии с правилами импорта реквизитов.
Не выполнять | Не искать соответствие между персональным документом в КИС и в файле XML-дампа.
Не выполнять и выдать ошибку | Не искать соответствие между персональным документом в КИС и в файле XML-дампа и сообщить об ошибке.
Режим обновления существующего документа | Описание
Выполнять | Найти соответствие между персональным документом в КИС и в файле XML-дампа. Обновить в КИС содержимое экземпляра персонального документа, данные которого находятся в файле XML-дампа. Если экземпляр персонального документа имеется в базе данных, то необходимо обновить его данные в КИС в соответствии с правилами импорта реквизитов.
Не выполнять | Не искать соответствие между персональным документом в КИС и в файле XML-дампа.
Не выполнять и выдать ошибку | Не искать соответствие между персональным документом в КИС и в файле XML-дампа и сообщить об ошибке.
  • Найти соответствие между персональным документом в КИС и в файле XML-дампа (так как в файле XML-дампа находятся данные из внешней базы данных, то определяется соответствие между персональным документом в КИС и персональным документом во внешней базе данных) означает создать для этого персонального документа запись соответствия ключей для импорта XML-дампов людей/коллективов. Поиск персонального документа выполняется следующим образом:
    • Для персональных документов, владельцы (люди или коллективы) которых не существуют во внутренней базе данных, выполняются следующие действия:
      • Если для персонального документа имеется запись соответствия ключей и для неё указан идентификатор во внутренней базе данных, то сообщается об ошибке и поиск считается выполненным неуспешно.
      • Если в файле XML-дампа указан внешний идентификатор персонального документа (идентификатор в базе данных, в которую загружается персональный документ), то сообщается об ошибке и поиск считается выполненным неуспешно.
      • Если в файле XML-дампа человек или коллектив имеет более одного неповторяемого персонального документа, то сообщается об ошибке и поиск считается выполненным неуспешно.
      • Поиск считается выполненным неуспешно (так как владелец персонального документа не существует во внутренней базе данных).
    • Для персональных документов, владельцы которых существуют во внутренней базе данных, выполняются следующие действия:
      • Если в файле XML-дампа указан идентификатор персонального документа во внутренней базе данных, то поиск считается выполненным успешно и для персонального документа создаётся запись соответствия ключей (если она ещё не существует).
      • Если в файле XML-дампа идентификатор персонального документа во внутренней базе данных не указан, то выполняется поиск персонального документа по источнику данных и идентификатору во внешней базе данных в записях соответствия ключей персональных документов.
        • Если запись соответствия ключей персонального документа существует и в ней указан идентификатор персонального документа во внутренней базе данных, то поиск считается выполненным успешно.
        • Если записи соответствия ключей персонального документа нет или в ней не указан идентификатор персонального документа во внутренней базе данных, то:
          • Для повторяемых документов:
            • Если человек или коллектив имеет во внутренней базе данных хотя бы один повторяемый документ такого же класса, что и загружаемый документ, то сообщается об ошибке (так как идентификация повторяемых документов не реализована) и поиск считается выполненным неуспешно.
            • Если человек или коллектив не имеет во внутренней базе данных документов такого же класса, что и загружаемый документ, то поиск считается выполненным неуспешно.
          • Для неповторяемых документов:
            • Если в файле XML-дампа человек или коллектив имеет более одного неповторяемого персонального документа, то сообщается об ошибке и поиск считается выполненным неуспешно.
            • Если человек или коллектив имеет во внутренней базе данных более одного неповторяемого документа, то сообщается об ошибке и поиск считается выполненным неуспешно.
            • Если человек или коллектив имеет во внутренней базе данных один неповторяемый документ, то поиск считается выполненным успешно и для персонального документа создаётся запись соответствия ключей (если она ещё не существует).
            • Если человек или коллектив не имеет во внутренней базе данных ни одного неповторяемого документа, то поиск считается выполненным неуспешно (в дальнейшем при создании персонального документа для него будет добавлена запись соответствия ключей персонального документа).
  • Для правила импорта персональных документов задаются правила импорта реквизитов.
  • Для правила импорта персональных документов могут быть заданы дополнительные сценарии импорта.

Правило импорта реквизитов

  • Правило импорта реквизитов идентифицируется уникальным региональным ключом.
  • Правило импорта реквизитов относится к правилу импорта персональных документов.
  • Правило импорта реквизитов разделяются на следующие виды:
Вид правила | Описание
Общее правило | Правило, определяющее действия как при создании нового персонального документа, так и при обновлении существующего персонального документа.
Дополнение к общим правилам при создании нового документа | Правило, определяющее действия при создании нового персонального документа. Если для персонального документа одновременно заданы общее правило и дополнение к общим правилам при создании нового документа, то используется дополнение к общим правилам при создании нового документа (дополнения к общим правилам имеют приоритет над общими правилами).
Дополнение к общим правилам при обновлении существующего документа | Правило, определяющее действия при обновлении существующего персонального документа. Если для персонального документа одновременно заданы общее правило и дополнение к общим правилам при обновлении существующего документа, то используется дополнение к общим правилам при обновлении существующего документа (дополнения к общим правилам имеют приоритет над общими правилами).
  • Правило импорта реквизитов включает в себя следующие правила:
    • Правила импорта скалярных реквизитов.
    • Правила импорта таблиц верхнего уровня.
    • Правила отображения ключей значений реквизитов, имеющих тип данных «Ссылка».
  • Если в правиле импорта реквизитов разрешён импорт, а в правиле импорта персонального документа импорт запрещён, то импорт данных реквизитов не выполняется.
Правило импорта скалярных реквизитов
  • Правило импорта скалярных реквизитов идентифицируется уникальным региональным ключом.
  • Правило импорта скалярных реквизитов относится к правилу импорта реквизитов.
  • Правило импорта скалярных реквизитов может относиться к конкретному классу реквизита. Если правило не относится к конкретному классу реквизита, то тогда оно является правилом по умолчанию и применяется для всех классов реквизитов, для которых правила импорта не заданы явно. При загрузке данных из XML-дампа применяется правило импорта, заданное для конкретного класса реквизита. Если оно не задано, то используется правило импорта реквизитов по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить значение реквизита, для класса которого явно не задано правило импорта, то загрузка значения реквизита не выполняется, так как для него не задано правило импорта.
  • Для правила импорта реквизитов задаются следующие режимы импорта:
Создавать | Описание
Да | Если реквизит отсутствует в КИС, но имеется в файле XML-дампа, то необходимо создать этот реквизит со значением, указанным в файле XML-дампа.
Нет | Если реквизит отсутствует в КИС, но имеется в файле XML-дампа, то не нужно создавать этот реквизит.
Обновлять | Описание
Да | Если значение реквизита в КИС отличается от значения реквизита в файле XML-дампа, то необходимо заменить значение этого реквизита в базе данных значением из файла XML-дампа.
Нет | Если значение реквизита в КИС отличается от значения реквизита в файле XML-дампа, то не нужно заменять значение этого реквизита в базе данных значением из файла XML-дампа.
Удалять | Описание
Да | Если реквизит имеется в КИС, но отсутствует в файле XML-дампа, то необходимо удалить этот реквизит из базы данных.
Нет | Если реквизит имеется в КИС, но отсутствует в файле XML-дампа, то не нужно удалять этот реквизит из базы данных.
Правило импорта таблиц верхнего уровня
  • Правило импорта таблиц верхнего уровня идентифицируется уникальным региональным ключом.
  • Правило импорта таблиц верхнего уровня относится к правилу импорта реквизитов.
  • Правило импорта таблиц верхнего уровня может относиться к конкретному классу таблицы. Если правило не относится к конкретному классу таблицы, то тогда оно является правилом по умолчанию и применяется для всех классов таблиц верхнего уровня, для которых правила импорта не заданы явно. При загрузке данных из XML-дампа применяется правило импорта, заданное для конкретного класса таблицы. Если оно не задано, то используется правило импорта таблиц верхнего уровня по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить данные таблицы, для класса которой явно не задано правило импорта, то загрузка данных таблицы не выполняется, так как для него не задано правило импорта.
  • Для правила импорта таблиц верхнего уровня задаётся режим импорта:
Импортировать | Описание
Да | Заменять значения реквизитов таблицы, а также реквизитов дочерних таблиц, в КИС значениями этих реквизитов, указанными в файле XML-дампа.
Нет | Не заменять значения реквизитов таблицы, а также реквизитов дочерних таблиц, в КИС значениями этих реквизитов, указанными в файле XML-дампа.
Правило отображения ключей значений реквизитов, имеющих тип данных «Ссылка»
  • Правило отображения ключей идентифицируется уникальным региональным ключом.
  • Правило отображения ключей относится к правилу импорта реквизитов.
  • Правило отображения ключей может относиться к конкретному классу реквизита. Если правило не относится к конкретному классу реквизита, то тогда оно является правилом по умолчанию и применяется для всех классов реквизитов, для которых правила импорта не заданы явно. При загрузке данных из XML-дампа применяется правило импорта, заданное для конкретного класса реквизита. Если оно не задано, то используется правило импорта отображения ключей по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить значение реквизита, для класса которого явно не задано правило отображения ключей, то загрузка значения реквизита не выполняется, так как для него не задано правило импорта.
  • Для правила отображения ключей задаётся режим отображения ключей:
Отображение ключей | Описание
Строгое | Необходимо соответствие между значением реквизита в КИС (см. «Сущность») и значением реквизита в файле XML-дампа. Если соответствие не найдено, то экземпляр персонального документа, для значения реквизита которого не удалось установить соответствие ключей, не создаётся (не обновляется) в КИС. Если соответствие ключей найдено, то загрузка данных экземпляра персонального документа выполняется в обычном режиме согласно другим правилам импорта.
Нестрогое | Соответствие между значением реквизита в КИС и значением реквизита в файле XML-дампа не требуется. Если соответствия нет, то экземпляр персонального документа, для значения реквизита которого не удалось установить соответствие ключей, всё равно создаётся (обновляется) в КИС, а значение реквизита принимает пустое значение. Если соответствие ключей найдено, то загрузка данных экземпляра персонального документа выполняется в обычном режиме согласно другим правилам импорта.

Правило импорта назначений по видам выплат

  • Правило импорта назначений по видам выплат идентифицируется уникальным региональным ключом.
  • Правило импорта назначений по видам выплат относится либо к правилу импорту людей (тогда оно является правилом импорта назначений людей), либо к правилу импорта коллективов (тогда оно является правилом импорта назначений коллективов).
  • Правило импорта назначений по видам выплат может относиться к конкретному виду выплаты. Если правило не относится к конкретному виду выплаты, то тогда оно является правилом по умолчанию и применяется для всех видов выплат, для которых правила импорта не заданы явно. При загрузке данных из XML-дампа применяется правило импорта, заданное для конкретного вида выплаты. Если оно не задано, то используется правило импорта назначений по умолчанию. Если правило по умолчанию не задано и возникает необходимость загрузить данные назначения по виду выплаты, для которого явно не задано правило импорта, то загрузка данных назначений не выполняется, так как для него не задано правило импорта.
  • Для правила импорта назначений по видам выплат задаётся режим импорта:
Режим импорта | Описание
Искать, при отсутствии — создавать | Искать в КИС назначение, данные которого находятся в файле XML-дампа. Если оно отсутствует в базе данных, то необходимо его создать в КИС. Если оно имеется в базе данных, то не нужно выполнять никакие действия.
Искать, при отсутствии выдать ошибку | Искать в КИС назначение, данные которого находятся в файле XML-дампа. Если оно отсутствует в базе данных, то необходимо сообщить об ошибке и не создавать его в КИС. Если оно имеется в базе данных, то не нужно выполнять никакие действия.
Пропустить | Пропустить загрузку в КИС назначения, данные которого находятся в файле XML-дампа.
Пропустить и выдать ошибку | Пропустить загрузку в КИС назначения, данные которого находятся в файле XML-дампа, и сообщить об ошибке.
  • Для правила импорта назначений по видам выплат задаются следующие опции:
Опция | Описание
Помечать создаваемые назначения как внешние | Если включено, то для созданных в результате импорта назначений устанавливается признак «Данные получены из внешнего источника». Если выключено, то для созданных в результате импорта назначений признак «Данные получены из внешнего источника» не устанавливается.
Обновлять параметры назначения | Если включено, то параметры назначения в КИС заменяются параметрами назначения из файла XML-дампа. Если выключено, то параметры назначения в КИС не заменяются параметрами назначения из файла XML-дампа.
Обновлять параметры выплаты | Если включено, то параметры выплаты в КИС заменяются параметрами выплаты из файла XML-дампа. Если выключено, то параметры выплаты в КИС не заменяются параметрами выплаты из файла XML-дампа.
Импортировать назначенные суммы | Если включено, то назначенные суммы в КИС заменяются на назначенные суммы из файла XML-дампа. Если выключено, то назначенные суммы в КИС не заменяются на назначенные суммы из файла XML-дампа.
Импортировать выплатные суммы и удержания | Если включено, то выплатные суммы и удержания в КИС заменяются на выплатные суммы и удержания из файла XML-дампа. Если выключено, то выплатные суммы и удержания в КИС не заменяются на выплатные суммы и удержания из файла XML-дампа.
  • Для правила импорта назначений по видам выплат задаются правила отображения ключей при импорте назначений следующих сущностей:
    • Агент;
    • Адрес доставки - населённый пункт;
    • Адрес доставки - улица;
    • Базовый способ выплаты;
    • Документ с выплатными реквизитами;
    • Получатель.
Отображение ключей | Описание
Строгое | Необходимо соответствие между значением свойства назначения в КИС и значением свойства в файле XML-дампа. Если соответствие не найдено, то назначение, для которого не удалось установить соответствие ключей, не создаётся (не обновляется) в КИС. Если соответствие ключей найдено, то загрузка данных назначения выполняется в обычном режиме согласно опциям.
Нестрогое | Соответствие между значением свойства назначения в КИС и значением свойства в файле XML-дампа, не требуется. Если соответствия нет, то назначение, для которого не удалось установить соответствие ключей, всё равно создаётся (обновляется) в КИС, а значение свойства принимает пустое значение. Если соответствие ключей найдено, то загрузка данных назначения выполняется в обычном режиме согласно опциям.

Правило импорта файлов

  • Правило импорта файлов идентифицируется уникальным региональным ключом.
  • Правило импорта файлов может относиться:
    • к правилу импорта XML-дампа (в этом случае оно является правилом импорта файлов людей);
    • к правилу импорта коллектива (в этом случае оно является правилом импорта файлов коллективов);
    • к правилу импорта персонального документа (в этом случае оно является правилом импорта файлов персональных документов).
  • Для правила импорта файлов задаётся режим импорта при создании файла:
Режим импорта | Описание
Выполнять | Создать файл в КИС.
Не выполнять | Не создавать файл в КИС.
Не выполнять и выдать ошибку | Не создавать файл в КИС и сообщить об ошибке.
  • Для правила импорта файлов задаётся режим импорта при обновлении файла:
Режим импорта | Описание
Выполнять | Обновить файл в КИС.
Не выполнять | Не обновлять файл в КИС.
Не выполнять и выдать ошибку | Не обновлять файл в КИС и сообщить об ошибке.
  • Если правило импорта файлов относится к правилу импорта персонального документа, то режим импорта при создании файла и режим импорта при обновлении файла задаются отдельно для создания персонального документа и для обновления персонального документа.

Работа с правилами импорта XML-дампов людей/коллективов

  • Для просмотра, создания, удаления и изменения правил импорта в Системе предусмотрен справочник правил импорта.

Папка правил импорта

Папки правил импорта предназначены для группировки правил импорта в зависимости от их назначения.

Характеристики папки правил импорта

  • Папка правил импорта идентифицируется уникальным региональным ключом.
  • Папка правил импорта имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

Правило импорта, позволяющее загрузить данные человека, основной документ, удостоверяющий личность, и справки МСЭ.

Правило | Режим импорта | Описание
Правило импорта человека | Режим импорта: Искать, при отсутствии создавать. | Добавлять (обновлять) данные людей.
Правило импорта основных документов, удостоверяющих личность, по умолчанию Документ: (все документы, удостоверяющие личность);
Создание нового документа: Выполнять;
Обновление существующего документа: Не выполнять. 		Добавлять любые основные документы, удостоверяющие личность, но не обновлять данные существующих.
- Общее правило импорта таблиц верхнего уровня по умолчанию | Импортировать: Да. | Импортировать данные всех таблиц верхнего уровня.
- Общее правило импорта скалярных реквизитов по умолчанию Создавать: Да;
Обновлять: Да;
Удалять: Да;
Отображение ключей: Нестрогое. 		Импортировать данные всех скалярных реквизитов.
Правило импорта персональных документов по умолчанию Документ: (все документы);
Создание нового документа: Не выполнять;
Обновление существующего документа: Не выполнять. 		Не создавать никаких новых документов, кроме тех, для которых это явно разрешено.
Правило импорта документа «Справка МСЭ» Документ: Справка МСЭ;
Создание нового документа: Выполнять;
Обновление существующего документа: Не выполнять. 		Создать документы «Справка МСЭ», если их нет в базе данных; существующие документы не обновлять.
- Общее правило импорта таблиц верхнего уровня по умолчанию | Импортировать: Да. | Импортировать данные всех таблиц верхнего уровня.
- Общее правило импорта скалярных реквизитов по умолчанию Создавать: Да;
Обновлять: Нет;
Удалять: Нет;
Отображение ключей: Нестрогое. 		Импортировать данные всех скалярных реквизитов.
Правило импорта назначений по умолчанию Режим импорта: Пропустить;
Вид выплаты: (все виды выплат).
Не импортировать данные назначений по любым видам выплат.

См. также

  • dic_pc_xml_di_rules
  • Понятия


Право на задачу

Право на задачу определяет набор действий, допустимых в данной задаче.

В iSZN существуют три вида прав на задачу:

  1.  R  Чтение (Read).
  2.  W  Запись (Write).
  3.  A  Администрирование (Admin).

Право текущего пользователя в конкретной задаче определяется набором имеющихся у него ролей: из всех прав, предоставляемых ролями, выбирается максимальное.

Права в меню задач

Права на каждую задачу отображаются в меню сервера задач около каждого пункта:

Чтение
Запись
Администрирование

Если ни одна из ролей не предоставляет на задачу даже права на чтение, то соответствующая задача вообще не появляется в меню.

Права в запущенных задачах

Когда задача запущена, соответствующий значок права отображается:

  • Для окон, имеющих главное меню, — в строке состояния (в левом нижнем углу окна).
  • Для окон мастеров и задач-диалогов — в верхней панели (рядом с параметрами подключения).

Чтение

Право на чтение, как правило, даёт возможность только просматривать данные с помощью задачи, но не позволяет вносить какие-либо изменения в базу данных.

Запись

Право на запись, как правило, позволяет производить все основные операции, для которых предназначена задача, но может не предоставлять доступ к расширенным её функциям.

Администрирование

Право на администрирование предоставляет максимально возможные привилегии на доступ к функциональности задачи.

См. также

  • Таблица tsrv_roles_rights
  • Понятия


Правовое пространство Системы

Под правовым пространством Системы понимается набор элементов, регламентирующих процессы назначения и выплаты видов выплат; правовое пространство отражает нормативно-правовую основу функционирования Системы.

Правовое пространство формируется из следующих сущностей:

  • классов коллективов;
  • классов персональных документов;
  • нормативных документов;
  • видов выплат;
  • признаков учёта;
  • периодов расчёта признаков учёта;

а также из их многочисленных взаимосвязей.

Подробное описание содержимого правового пространства находится в разделе «Правовое пространство».

См. также

  • Понятия


Предмет назначения

Предмет назначения — это специальная характеристика назначенных и выплатных сумм, определяющая предназначение этих сумм.

Например, при оплате коммунальных услуг предметами назначения являются конкретные услуги, оказываемые поставщиками (например, холодное водоснабжение, уборка территории и тому подобное), для выплаты к памятным датам это могут быть названия дат («К Дню Победы», «К Дню памяти и скорби» и тому подобное).

Характеристики предмета назначения

  • Предмет назначения идентифицируется уникальным региональным ключом.
  • Предмет назначения имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Предмет назначения может быть связан с видами выплат; кроме того, эта связь имеет периоды действия и может иметь функцию расчёта назначенных сумм по данному предмету назначения.
  • Предмет назначения может допускать оплату денежными средствами, товаром или услугой.
  • Предмет может быть связан с набором записей детализации.

Работа с предметами назначения

  • Для просмотра, создания, удаления и изменения предметов назначения в Системе предусмотрен справочник предметов назначения.

Папка предметов назначения

Папки предметов назначения предназначены для группировки предметов назначения.

Характеристики папки предметов назначения

  • Папка предметов назначения идентифицируется уникальным региональным ключом.
  • Папка предметов назначения имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Денежные средства;
  • ЖКУ: Электроснабжение;
  • Компенсационная выплата.

См. также

  • Таблица dic_pk_items
  • Понятия


Предоставляемый веб-сервис

Предоставляемый веб-сервис — это веб-сервис системы межведомственного электронного взаимодействия, который предоставляет КИС iSZN и к которому могут обращаться для получения данных другие информационные системы.

Характеристики предоставляемого веб-сервиса

  • Предоставляемый веб-сервис идентифицируется уникальным региональным ключом.
  • Предоставляемый веб-сервис имеет обязательные уникальные в пределах своего района техническое и отображаемое наименования.
  • Для предоставляемого веб-сервиса определяются допустимые операции.
  • Для предоставляемого веб-сервиса определяются параметры подключения.
  • Предоставляемый веб-сервис может быть связан с опциями продукта. Предоставляемый веб-сервис доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа с предоставляемыми веб-сервисами

  • Для просмотра, создания, удаления и изменения предоставляемых веб-сервисов в Системе предусмотрен справочник веб-сервисов.

Примеры

  • [ЯНАО] Сведения о получении социальных выплат;
  • [ЯНАО] Сведения о признании гражданина малоимущим;
  • [ЯНАО] Справка о получении пособия по безработице.

См. также

  • Таблица dic_smev_provided_services
  • Понятия


Преобразование значения отчётной системы

Значения столбцов или параметров отчётной системы могут быть преобразованы в соответствии с требованиями оформления выходного документа.

Наименования преобразований могут вводиться как строчными, так и прописными буквами. Если преобразования введены через запятую, то они применяются последовательно слева направо.

В Системе имеются следующие преобразования:

  • Concat
  • Const
  • Length
  • Lower
  • LPad
  • LTrim
  • MakeCLOB
  • NullIf
  • Nvl
  • Nvl2
  • Quote
  • RE
  • Replace
  • RPad
  • RTrim
  • StripRgnPrefix
  • Substr
  • Trim
  • Upper
  • XMLEscape

См. также

  • Понятия


Преобразование Concat

Назначение

Данное преобразование конкатенирует строку с указанными строками слева и/или справа.

Формат вызова

Concat(sBefore,sAfter)
Параметр | Обязательный | Описание
sBefore | — | Строка, добавляемая перед значением.
sAfter | — | Строка, добавляемая после значения.

Примеры

Выражение Значение Результат Описание
Concat('До','После')
Значение ДоЗначениеПосле Дополнение значения строками слева и справа.
Concat('До')
Значение ДоЗначение Дополнение значения строкой слева.
Concat(,'После')
Значение ЗначениеПосле Дополнение значения строкой справа.
Concat('','После')
Значение ЗначениеПосле Дополнение значения строкой справа.

См. также

  • Преобразование значения отчётной системы


Преобразование Const

Назначение

Данное преобразование возвращает заданную строку.

Формат вызова

Const(sConstant)
Параметр | Обязательный | Описание
sConstant | — | Возвращаемая строка.

Примеры

Выражение Значение Результат Описание
Const('Имеется')
Значение Имеется Отображение строки «Имеется» независимо от значения.

См. также

  • Преобразование значения отчётной системы


Преобразование Length

Назначение

Данное преобразование возвращает длину строки.

Формат вызова

Length

Примеры

Выражение Значение Результат Описание
Length
Значение 8 Получение длины строки.

См. также

  • Преобразование значения отчётной системы


Преобразование Lower

Назначение

Данное преобразование переводит строку в нижний регистр.

Формат вызова

Lower

Примеры

Выражение Значение Результат Описание
Lower
Значение значение Отображение значения строчными буквами.

См. также

  • Преобразование значения отчётной системы


Преобразование LPad

Назначение

Данное преобразование дополняет строку слева указанным символом до заданной длины.

Формат вызова

LPad(iNeedLength,sPadWith)
Параметр | Обязательный | Описание
iNeedLength | Да | Требуемая длина строки. Если значение параметра равно длине строки, то строка не изменяется. Если значение параметра меньше длины строки, то строка укорачивается справа на соответствующее число символов.
sPadWith | — | Символ, которым дополняется строка. Если не задан, то используется пробел.

Примеры

Выражение Значение Результат Описание
LPad('10')
«Значение» « Значение» Дополнение значения пробелами слева, чтобы длина строки составила 10 символов.
LPad('10','_')
«Значение» «__Значение» Дополнение значения символами подчёркивания слева, чтобы длина строки составила 10 символов.
LPad('8')
«Значение» «Значение» Дополнение значения пробелами слева до строки в 8 символов. Длина строки не изменилась.
LPad('4')
«Значение» «Знач» Дополнение значения пробелами слева до строки в 4 символа. Строка обрезана справа до требуемой длины.

В столбцах «Значение и «Результат» кавычки добавлены для того, чтобы показать наличие пробела в строке.

См. также

  • Преобразование значения отчётной системы


Преобразование LTrim

Назначение

Данное преобразование удаляет слева символы пробела.

Формат вызова

LTrim

Примеры

Выражение Значение Результат Описание
LTrim
« Значение» «Значение» Удаление слева символов пробела, если они есть.

В столбцах «Значение» и «Результат» кавычки добавлены для того, чтобы показать наличие пробела в строке.

См. также

  • Преобразование значения отчётной системы


Преобразование MakeCLOB

Назначение

Данное преобразование переводит строку в Clob-литерал.

Формат вызова

MakeCLOB

Примеры

Выражение Значение Результат Описание
MakeCLOB
Значение
To_CLOB('Значение')
Перевод строки в Clob-литерал.

См. также

  • Преобразование значения отчётной системы


Преобразование NullIf

Назначение

Данное преобразование заменяет указанное значение на пустое.

Формат вызова

NullIf(sReplacedValue,iCaseSensitive)
Параметр | Обязательный | Описание
sReplacedValue | Да | Значение, которое необходимо заменить на пустое значение.
iCaseSensitive | — | Режим учёта регистра при сравнении: 0 — не учитывать регистр; 1 — учитывать регистр. Если не задано, то используется режим 0.

Примеры

Выражение Значение Результат Описание
NullIf('значение')
Значение Замена строки на пустое (без учёта регистра).
NullIf('значение','0')
Значение Замена строки на пустое (без учёта регистра).
NullIf(,'значение','1')
Значение Значение Замена строки на пустое (с учётом регистра).

См. также

  • Преобразование значения отчётной системы


Преобразование Nvl

Назначение

Данное преобразование заменяет пустое значение на указанное.

Формат вызова

Nvl(sConstant)
Параметр | Обязательный | Описание
sConstant | Да | Возвращаемая строка.

Примеры

Выражение Значение Результат Описание
Nvl('Не указано')
 Не указано Замена пустого значения на строку «Не указано».
Nvl('Не указано')
Значение Значение Замена пустого значения на строку «Не указано».

См. также

  • Преобразование значения отчётной системы


Преобразование Nvl2

Назначение

Данное преобразование заменяет значение на одну из двух строк, в зависимости от того, является ли значение пустым.

Формат вызова

Nvl2(sValueIfNotNull,sValueIfNull)
Параметр | Обязательный | Описание
sValueIfNotNull | Да | Строка, подставляемая вместо непустого значения.
sValueIfNull | Да | Строка, подставляемая вместо пустого значения.

Примеры

Выражение Значение Результат Описание
Nvl2('Имеется','Не имеется')
Значение Имеется Замена пустого значения на строку «Не имеется» и замена непустого значения на строку «Имеется».
Nvl2('Имеется','Не имеется')
 Не имеется Замена пустого значения на строку «Не имеется» и замена непустого значения на строку «Имеется».

См. также

  • Преобразование значения отчётной системы


Преобразование Quote

Назначение

Данное преобразование заключает значение в кавычки.

Формат вызова

Quote(QuoteChar)
Параметр | Обязательный | Описание
QuoteChar | — | Символ, используемый в качестве символа кавычки. Если не задан, то используется апостроф («'»).

Примеры

Выражение Значение Результат Описание
Quote
Значение 'Значение' Заключение значения в одинарные кавычки.
Quote('"')
Значение “Значение” Заключение значения в двойные кавычки.

См. также

  • Преобразование значения отчётной системы


Преобразование RE

Назначение

Данное преобразование выполняет замену символов через регулярные выражения.

Формат вызова

RE(sSearchPattern,sReplacement,sModifiers)
Параметр | Обязательный | Описание
sSearchPattern | Да | Шаблон поиска (заменяемые символы).
sReplacement | Да | Шаблон замены (символы, на которые производится замена).
sModifiers — Список модификаторов из двух частей, разделённых символом «-» (до него идут включаемые модификаторы, после — исключаемые). Возможные модификаторы:
i — без учёта регистра;
m — трактовать текст как многострочный;
s — если отсутствует, перевод строки не соответствует метасимволу «.»;
x — расширенный синтаксис.

Примеры

Выражение Значение Результат Описание
RE('ение','.')
Значение Знач. Замена подстроки «ение» на подстроку «.».
RE('ение','.','i')
Значение Знач. Замена подстроки «ение» на подстроку «.» с учётом регистра.
RE('ение','.','i-m')
Значение Знач. Замена подстроки «ение» на подстроку «.» с учётом регистра. Текст трактуется как однострочный.

См. также

  • Преобразование значения отчётной системы


Преобразование Replace

Назначение

Данное преобразование выполняет замену символов.

Формат вызова

Replace(sSearchPattern,sReplacement,iCaseSensitive)
Параметр | Обязательный | Описание
sSearchPattern | Да | Шаблон поиска (заменяемые символы).
sReplacement | Да | Шаблон замены (символы, на которые производится замена).
iCaseSensitive | — | Режим учёта регистра при сравнении: 0 — не учитывать регистр; 1 — учитывать регистр. Если не задано, то используется режим 0.

Примеры

Выражение Значение Результат Описание
Replace('ение','.')
Значение Знач. Замена подстроки «ение» на подстроку «.».
Replace('ение','.','1')
Значение Знач. Замена подстроки «ение» на подстроку «.» с учётом регистра.

См. также

  • Преобразование значения отчётной системы


Преобразование RPad

Назначение

Данное преобразование дополняет строку справа указанным символом до заданной длины.

Формат вызова

RPad(iNeedLength,sPadWith)
Параметр | Обязательный | Описание
iNeedLength | Да | Требуемая длина строки. Если значение параметра равно длине строки, то строка не изменяется. Если значение параметра меньше длины строки, то строка укорачивается справа на соответствующее число символов.
sPadWith | — | Символ, которым дополняется строка. Если не задан, то используется пробел.

Примеры

Выражение Значение Результат Описание
RPad('10')
«Значение» «Значение » Дополнение значения пробелами справа, чтобы длина строки составила 10 символов.
RPad('10','_')
«Значение» «Значение__» Дополнение значения символами подчёркивания справа, чтобы длина строки составила 10 символов.
RPad('8')
«Значение» «Значение» Дополнение значения пробелами справа до строки в 8 символов. Длина строки не изменилась.
RPad('4')
«Значение» «Знач» Дополнение значения пробелами справа до строки в 4 символа. Строка обрезана справа до требуемой длины.

В столбцах «Значение» и «Результат» кавычки добавлены для того, чтобы показать наличие пробела в строке.

См. также

  • Преобразование значения отчётной системы


Преобразование RTrim

Назначение

Данное преобразование удаляет справа символы пробела.

Формат вызова

RTrim

Примеры

Выражение Значение Результат Описание
RTrim
«Значение » «Значение» Удаление справа символов пробела, если они есть.

В столбцах «Значение» и «Результат» кавычки добавлены для того, чтобы показать наличие пробела в строке.

См. также

  • Преобразование значения отчётной системы


Преобразование StripRgnPrefix

Назначение

Данное преобразование выполняет удаление районного префикса, если он имеется.

Формат вызова

StripRgnPrefix

Примеры

Выражение Значение Результат Описание
StripRgnPrefix
[030] Тюмень Тюмень Удаление районного префикса.

См. также

  • Преобразование значения отчётной системы


Преобразование Substr

Назначение

Данное преобразование возвращает подстроку заданной длины с указанной позиции.

Формат вызова

Substr(iStartPos,iCopyLength)
Параметр | Обязательный | Описание
iStartPos | Да | Номер символа в строке, с которого выполняется извлечение: положительное число — позиция указана относительно начала строки; отрицательное число — с конца строки. Нумерация символов начинается с 1.
iCopyLength | Да | Длина извлекаемой строки: положительное значение — количество извлекаемых символов; отрицательное — количество символов в конце строки, которые не будут извлекаться.

Примеры

Выражение Значение Результат Описание
Substr('2','5')
Значение начен Извлечение пяти символов, начиная со второго символа от начала строки.
Substr('-2','5')
Значение ие Извлечение пяти символов, начиная со второго символа от конца строки. Извлечены только 2 символа вместо 5, так извлекаемая строка составила 2 символа.
Substr('2','-5')
Значение на Извлечение символов, начиная со второго, за исключением последних 5.

См. также

  • Преобразование значения отчётной системы


Преобразование Trim

Назначение

Данное преобразование удаляет символы пробела слева и справа в строке.

Формат вызова

Trim

Примеры

Выражение Значение Результат Описание
Trim
« Значение » «Значение» Удаление символов пробела слева и справа.

В столбцах «Значение» и «Результат» кавычки добавлены для того, чтобы показать наличие пробелов в строке.

См. также

  • Преобразование значения отчётной системы


Преобразование Upper

Назначение

Данное преобразование переводит строку в верхний регистр.

Формат вызова

Upper

Примеры

Выражение Значение Результат Описание
Upper
Значение ЗНАЧЕНИЕ Отображение значения прописными буквами.

См. также

  • Преобразование значения отчётной системы


Преобразование XMLEscape

Назначение

Данное преобразование заменяет специальные символы на сущности XML.

Специальный символ | Результат
& | &amp;
< | &lt;
> | &gt;
” | &quot;
'' | &apos;

Формат вызова

XMLEscape

Примеры

Выражение Значение Результат Описание
XMLEscape
<person> &lt;person&gt; Замена символов ”<” и ”>” на сущности ”&lt;” и ”&gt;”.

См. также

  • Преобразование значения отчётной системы


Привилегия на вид выплаты

Привилегия на вид выплаты — это разрешение или запрет на выполнение пользователем какого-либо действия с видом выплаты или назначением по нему.

Характеристики привилегии на вид выплаты

  • Привилегия устанавливается (предоставляется) конкретной группе пользователей (обладателю привилегии) на конкретный вид выплаты или удаляется (отзывается).
  • Если на выполнение какого-либо действия одновременно предоставлены разрешающая и запрещающая привилегии, то действует запрещающая привилегия (запрещающие привилегии имеют приоритет над разрешающими). Например, если разрешающая привилегия предоставлена одной группе пользователей, а запрещающая другой, то будет действовать запрещающая привилегия.
  • Привилегия предоставляется всем пользователям, входящим в группу, на конкретный вид выплаты.
  • Все привилегии относятся к одной из базовых привилегий:
    • Привилегии на чтение, предоставляющие доступ к данным только для чтения и не позволяющие вносить какие-либо изменения в рабочие таблицы. Такие привилегии отображаются в справочниках значком зелёного цвета: .
    • Привилегии на запись, позволяющие вносить изменения в рабочие таблицы по назначениям и/или суммам. Отображаются значком красного цвета: .
    • Привилегии администрирования, открывающие расширенный доступ к рабочим данным по назначениям и/или суммам и предназначенные только для опытных пользователей. Отображаются значком синего цвета: .

Доступные привилегии на виды выплат

Наименование привилегии | Базовая привилегия | Действия, доступные обладателю привилегии
Просмотр права | Чтение | Просмотр права на выплату и назначенности выплаты.
Просмотр назначения | Чтение | Просмотр информации о назначенных суммах.
Изменение назначения | Запись | Изменение информации о назначении (в том числе первоначальное назначение, перерасчёт и отмена назначения).
Разрешение выплаты | Запись | Разрешение/запрещение выплаты.
Просмотр выплаты | Чтение | Просмотр информации о выплатных суммах.
Изменение выплаты | Запись | Изменение параметров выплаты (выплатных реквизитов, состояния, причины и даты приостановки), а также оплаты сумм.
Смена даты начала контроля | Администрирование | Смена даты начала контроля.
Переплата/удержания | Запись | Работа с переплатой и удержаниями.
Ручная правка выплатных сумм | Администрирование | Ручная корректировка выплатных сумм.
Выпуск выходных документов | Чтение | Выпуск индивидуальных выходных документов по виду выплаты.
Просмотр истории | Чтение | Просмотр истории по виду выплаты.
Установка отчётной даты | Администрирование | Прямая установка отчётной даты по виду выплаты.
Массовое назначение | Администрирование | Массовое назначение вида выплаты.
Массовая оплата | Администрирование | Массовая оплата сумм по виду выплаты.
Ручной ввод неоплаты | Запись | Ручной ввод неоплаты по виду выплаты.
Массовая отмена оплаты | Администрирование | Массовая отмена оплаты по массовому документу.
Массовый перерасчёт назначенных сумм | Администрирование | Массовый перерасчёт назначенных сумм по виду выплаты.
Массовый перерасчёт выплатных сумм | Администрирование | Массовый перерасчёт выплатных сумм по виду выплаты.
Смена отчётного периода | Администрирование | Смена текущего отчётного периода по виду выплаты.
Перенос назначения | Администрирование | Перенос назначения с одного человека/коллектива к другому (основное назначение — устранение дубликатов людей/коллективов).
Ручная правка назначений | Администрирование | Ручная правка назначенных сумм для выплат, рассчитываемых по формулам. Также позволяет включать и выключать признак назначения «Загружено из внешнего источника».

Работа с привилегиями на виды выплат

  • Для просмотра, создания, удаления и изменения привилегий на виды выплат в Системе предусмотрен справочник привилегий на виды выплат.
  • Для предоставления и отзыва привилегий у групп пользователей в Системе используются:
    • справочник видов выплат;
    • справочник групп пользователей.
  • Для просмотра привилегий на виды выплат пользователь должен обладать системной привилегией VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат). При этом ему доступен просмотр привилегий только на те виды выплат, на которые ему предоставлены какие-либо привилегии. Чтобы пользователю были доступны для просмотра привилегии на все виды выплат, независимо от имеющихся у него привилегий, он должен обладать системной привилегией VIEW_ANY_PKIND (Просмотр любого вида выплаты).
  • Для изменения привилегий на виды выплат пользователь должен обладать системной привилегией ALTER_PKIND_PRIVS (Изменение привилегий на виды выплат).

См. также

  • Таблица u_pkind_privs
  • Понятия


Привилегия на государственную услугу

Привилегия на государственную услугу — это разрешение или запрет на выполнение пользователем какого-либо действия с государственной услугой.

Характеристики привилегии на государственную услугу

  • Привилегия устанавливается (предоставляется) конкретной группе пользователей (обладателю привилегии) на конкретную государственную услугу или удаляется (отзывается).
  • Если на выполнение какого-либо действия одновременно предоставлены разрешающая и запрещающая привилегии, то действует запрещающая привилегия (запрещающие привилегии имеют приоритет над разрешающими). Например, если разрешающая привилегия предоставлена одной группе пользователей, а запрещающая другой, то будет действовать запрещающая привилегия.
  • Привилегия предоставляется всем пользователям, входящим в группу, на конкретную государственную услугу.
  • Все привилегии относятся к одной из базовых привилегий:
    • Привилегии на чтение, предоставляющие доступ к данным только для чтения и не позволяющие вносить какие-либо изменения в рабочие таблицы. Такие привилегии отображаются в справочниках значком зелёного цвета: .
    • Привилегии на запись, позволяющие вносить изменения в рабочие таблицы. Отображаются значком красного цвета: .
    • Привилегии администрирования, открывающие расширенный доступ к рабочим данным и предназначенные только для опытных пользователей. Отображаются значком синего цвета: .

Доступные привилегии на государственные услуги

Наименование привилегии | Базовая привилегия | Действия, доступные обладателю привилегии
Просмотр обращений | Чтение | Просмотр обращений заявителей за предоставлением государственной услуги.
Регистрация обращений | Запись | Регистрация обращений заявителей за предоставлением государственной услуги.
Изменение статуса обращений | Запись | Изменение статуса обращения за предоставлением государственной услуги.

Работа с привилегиями на государственные услуги

  • Для просмотра, создания, удаления и изменения привилегий на государственные услуги в Системе предусмотрен справочник привилегий на государственные услуги.
  • Для предоставления и отзыва привилегий у групп пользователей в Системе используются:
    • справочник государственных услуг;
    • справочник групп пользователей.
  • Для просмотра привилегий на государственные услуги пользователь должен обладать системной привилегией VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги). При этом ему доступен просмотр привилегий только на те государственные услуги, на которые ему предоставлены какие-либо привилегии. Чтобы пользователю были доступны для просмотра привилегии на все государственные услуги, независимо от имеющихся у него привилегий, он должен обладать системной привилегией VIEW_ANY_STATE_SVC (Просмотр любой государственной услуги).
  • Для изменения привилегий на государственные услуги пользователь должен обладать системной привилегией ALTER_STATE_SVC_PRIVS (Изменение привилегий на государственные услуги).

См. также

  • Таблица u_ssvc_privs
  • Понятия


Привилегия на доходы людей

Привилегия на доходы людей — это разрешение или запрет на выполнение пользователем какого-либо действия с доходами человека.

Характеристики привилегии на доходы людей

  • Привилегии делятся на разрешающие (разрешают выполнять какие-либо действия) и запрещающие (запрещают выполнять какие-либо действия).
  • Привилегии задаются для групп пользователей.
  • Если на выполнение какого-либо действия одновременно предоставлены разрешающая и запрещающая привилегии, то действует запрещающая привилегия (запрещающие привилегии имеют приоритет над разрешающими). Например, если разрешающая привилегия предоставлена одной группе пользователей, а запрещающая другой, то будет действовать запрещающая привилегия.
  • Привилегия предоставляется всем пользователям, входящим в группу.
  • Все привилегии относятся к одной из базовых привилегий:
    • Привилегии на чтение, предоставляющие доступ к данным только для чтения и не позволяющие вносить какие-либо изменения. Такие привилегии отображаются в справочниках значком зелёного цвета: .
    • Привилегии на запись, позволяющие вносить изменения в доходы людей. Отображаются значком красного цвета: .

Доступные привилегии на доходы людей

Наименование привилегии | Базовая привилегия | Описание
Просмотр доходов | Чтение | Просмотр доходов людей.
Просмотр истории | Чтение | Просмотр записей аудита изменений доходов людей.
Редактирование доходов | Запись | Редактирование доходов людей.

Работа с привилегиями на доходы людей

  • Для просмотра, создания, удаления и изменения привилегий на доходы людей в Системе предусмотрен справочник привилегий.
  • Для предоставления и отзыва привилегий у групп пользователей в Системе используется справочник групп пользователей.
  • Для просмотра привилегий на доходы людей пользователь должен обладать системной привилегией VIEW_PC_INCOME_PRIVS (Просмотр привилегий на доходы людей).
  • Для изменения привилегий на доходы людей пользователь должен обладать системной привилегией ALTER_PC_INCOME_PRIVS (Изменение привилегий на доходы людей).

См. также

  • Таблица u_pc_income_privs
  • Понятия


Привилегия на работу с данными людей/коллективов

Привилегия на работу с данными людей/коллективов — это разрешение или запрет на выполнение пользователем какого-либо действия над данными человека или коллектива.

Характеристики привилегии на работу с данными людей/коллективов

  • Привилегии делятся на разрешающие (разрешают выполнять какие-либо действия) и запрещающие (запрещают выполнять какие-либо действия).
  • Привилегии задаются для групп пользователей.
  • Если на выполнение какого-либо действия одновременно предоставлены разрешающая и запрещающая привилегии, то действует запрещающая привилегия (запрещающие привилегии имеют приоритет над разрешающими). Например, если разрешающая привилегия предоставлена одной группе пользователей, а запрещающая другой, то будет действовать запрещающая привилегия.
  • Привилегия предоставляется всем пользователям, входящим в группу.
  • Все привилегии относятся к одной из базовых привилегий:
    • Привилегии на чтение, предоставляющие доступ к данным только для чтения и не позволяющие вносить какие-либо изменения. Такие привилегии отображаются в справочниках значком зелёного цвета: .
    • Привилегии на запись, позволяющие вносить изменения в данные людей или коллективов. Отображаются значком красного цвета: .

Доступные привилегии на работу с данными людей/коллективов

Наименование привилегии | Базовая привилегия | Описание
Удаление людей | Запись | Позволяет пользователю удалить из базы данных любого человека. Если человек состоит в каких-либо коллективах, для его удаления также необходима привилегия «Удаление ролей коллективов».
Удаление коллективов | Запись | Позволяет пользователю удалить из базы данных любой коллектив. Если коллектив содержит людей, то для его удаления также необходима привилегия «Удаление ролей коллективов».
Удаление ролей коллективов | Запись | Позволяет пользователю удалить роль человека в коллективе. Если удаляется последняя роль в коллективе, то это приводит к удалению и самого коллектива, что возможно только при дополнительном наличии привилегии «Удаление коллективов».
Просмотр файлов | Чтение | Позволяет пользователю просматривать любые файлы людей/коллективов.
Редактирование файлов | Запись | Позволяет пользователю редактировать (добавлять, изменять, удалять) любые файлы людей/коллективов.
Просмотр истории редактирования файлов | Чтение | Позволяет пользователю просматривать историю редактирования любых файлов людей/коллективов.

Работа с привилегиями на работу с данными людей/коллективов

  • Для просмотра, создания, удаления и изменения привилегий на работу с данными людей/коллективов в Системе предусмотрен справочник привилегий на работу с людьми/коллективами.
  • Для предоставления и отзыва привилегий у групп пользователей в Системе используется справочник групп пользователей.
  • Для просмотра привилегий на работу с данными людей/коллективов пользователь должен обладать системной привилегией VIEW_PC_PRIVS (Просмотр привилегий на работу с данными людей/коллективов).
  • Для изменения привилегий на работу с данными людей/коллективов пользователь должен обладать системной привилегией ALTER_PC_PRIVS (Изменение привилегий на работу с данными людей/коллективов).

См. также

  • Таблица u_pc_privs
  • Понятия


Привилегия на экземпляр персонального документа

Привилегия на экземпляр персонального документа — это разрешение или запрет на выполнение пользователем какого-либо действия с экземпляром персонального документа.

Характеристики привилегии на экземпляр персонального документа

  • Привилегии делятся на разрешающие (разрешают выполнять какие-либо действия) и запрещающие (запрещают выполнять какие-либо действия).
  • Привилегии задаются для групп пользователей.
  • Если для класса персонального документа на выполнение какого-либо действия одновременно предоставлены разрешающая и запрещающая привилегии, то действует запрещающая привилегия (запрещающие привилегии имеют приоритет над разрешающими). Например, если разрешающая привилегия предоставлена одной группе пользователей, а запрещающая другой, то будет действовать запрещающая привилегия.
  • Привилегия предоставляется конкретному субъекту (обладателю привилегии) на конкретный класс персональных документов. Привилегии предоставляются следующим субъектам:
Субъект | Описание
Все пользователи | Все пользователи, входящие в группу.
Пользователь-владелец | Пользователь, входящий в группу и являющийся владельцем экземпляра персонального документа.
Члены группы-владельца | Все пользователи, входящие в группу, которая является владельцем экземпляра персонального документа.
Все, кроме пользователя-владельца | Все пользователи, входящие в группу, за исключением пользователя, являющегося владельцем экземпляра персонального документа.
Все, кроме членов группы-владельца | Все пользователи, входящие в группу, за исключением пользователей, входящих в группу, которая является владельцем экземпляра персонального документа.
  • Все привилегии относятся к одной из базовых привилегий:
    • Привилегии на чтение, предоставляющие доступ к данным только для чтения и не позволяющие вносить какие-либо изменения. Такие привилегии отображаются в справочниках значком зелёного цвета: .
    • Привилегии на запись, позволяющие вносить изменения в экземпляры персональных документов. Отображаются значком красного цвета: .
    • Привилегии администрирования, открывающие доступ к операциям административного характера. Отображаются значком синего цвета: .

Доступные привилегии на экземпляр персонального документа

Наименование привилегии | Базовая привилегия | Описание
Просмотр наличия | Чтение | Просмотр наличия экземпляров персональных документов заданного класса.
Просмотр значений реквизитов | Чтение | Просмотр значений реквизитов экземпляров персональных документов заданного класса.
Просмотр истории | Чтение | Просмотр записей аудита изменений экземпляров персональных документов заданного класса.
Создание документов | Запись | Создание экземпляров персональных документов заданного класса.
Редактирование документов | Запись | Редактирование значений реквизитов экземпляров персональных документов заданного класса.
Удаление документов | Запись | Удаление экземпляров персональных документов заданного класса.
Смена пользователя-владельца | Администрирование | Изменение пользователя-владельца экземпляров персональных документов заданного класса.
Смена группы-владельца | Администрирование | Изменение группы-владельца экземпляров персональных документов заданного класса.
Смена человека/коллектива | Администрирование | Перенос экземпляров персональных документов заданного класса от одного человека/коллектива к другому.
Просмотр файлов | Чтение | Просмотр файлов персональных документов.
Редактирование файлов | Запись | Редактирование (добавление, замена, удаление) файлов персональных документов.
Выпуск выходных документов | Чтение | Формирование выходных документов по экземплярам персональных документов.

Для выполнения действий над экземплярами персональных документов обычно необходимо обладать не только соответствующей привилегией, но и рядом дополнительных:

Действие | Необходимые привилегии
Просмотр наличия экземпляра персонального документа | • Просмотр наличия.
Просмотр описания экземпляра персонального документа • Просмотр наличия;
• Просмотр значений реквизитов.
Просмотр значений реквизитов экземпляра персонального документа • Просмотр наличия;
• Просмотр значений реквизитов.
Просмотр истории экземпляра персонального документа • Просмотр наличия;
• Просмотр значений реквизитов;
• Просмотр истории.
Создание экземпляра персонального документа, ввод в него данных и сохранение • Просмотр наличия;
• Просмотр значений реквизитов;
• Создание документов;
• Редактирование документов.
Редактирование экземпляра персонального документа • Просмотр наличия;
• Просмотр значений реквизитов;
• Редактирование документов.
Удаление экземпляра персонального документа • Просмотр наличия;
• Просмотр значений реквизитов;
• Удаление документов;
• Просмотр файлов;
• Редактирование файлов.
Смена пользователя-владельца • Просмотр наличия;
• Смена пользователя-владельца.
Смена группы-владельца • Просмотр наличия;
• Смена группы-владельца.
Копирование экземпляра персонального документа другому человеку/коллективу • Просмотр наличия;
• Просмотр значений реквизитов;
• Просмотр файлов.
• В зависимости от выполняемых действий также проверяются другие привилегии (см. «Алгоритм копирования/переноса экземпляра персонального документа от одного человека/коллектива к другому»).
Перенос экземпляра персонального документа другому человеку/коллективу • Просмотр наличия;
• Просмотр значений реквизитов;
• Смена человека/коллектива;
• Удаление документов;
• Просмотр файлов.
• В зависимости от выполняемых действий также проверяются другие привилегии (см. «Алгоритм копирования/переноса экземпляра персонального документа от одного человека/коллектива к другому»).
Добавление файла персонального документа • Просмотр наличия;
• Просмотр файлов;
• Редактирование файлов.
Редактирование файла персонального документа • Просмотр наличия;
• Просмотр файлов;
• Редактирование файлов.
Удаление файла персонального документа • Просмотр наличия;
• Просмотр файлов;
• Редактирование файлов.

Работа с привилегиями на экземпляр персонального документа

  • Для просмотра, создания, удаления и изменения привилегий на экземпляры персональных документов в Системе предусмотрен справочник привилегий.
  • Для предоставления и отзыва привилегий у групп пользователей в Системе используются:
    • справочник групп пользователей;
    • справочник классов персональных документов.
  • Для просмотра привилегий на экземпляры персональных документов пользователь должен обладать системной привилегией VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов). При этом ему доступен просмотр привилегий только на те классы персональных документов, на экземпляры которых ему предоставлены какие-либо привилегии. Чтобы пользователю были доступны для просмотра привилегии на все классы персональных документов, независимо от имеющихся у него привилегий, он должен обладать системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа).
  • Для изменения привилегий на экземпляры персональных документов пользователь должен обладать системной привилегией ALTER_PDOC_PRIVS (Изменение привилегий на экземпляры персональных документов).

Примеры

Варианты предоставления привилегий на класс персональных документов «Паспорт гражданина РФ»:

Группа | Детализированная привилегия | Описание
Отдел детских пособий | Разрешить редактирование экземпляров документов (Разрешить/Редактирование документов/Все пользователи) | Любой пользователь, входящий в группу «Отдел детских пособий», может редактировать любые экземпляры персональных документов класса «Паспорт гражданина РФ» (независимо от того, какой пользователь и какая группа являются владельцами экземпляра персонального документа).
Отдел детских пособий | Разрешить редактирование экземпляров документов, которыми владеешь (Разрешить/Редактирование документов/Пользователь-владелец) | Пользователь, входящий в группу «Отдел детских пособий», может редактировать только те экземпляры персональных документов класса «Паспорт гражданина РФ», владельцем которых он является (независимо от того, какая группа является владельцем экземпляра персонального документа). То есть, он не может редактировать документы класса «Паспорт гражданина РФ», владельцами которых являются другие пользователи.
Отдел детских пособий | Разрешить редактирование экземпляров документов, которыми владеет группа (Разрешить/Редактирование документов/Члены группы-владельца) | Пользователь, входящий в группу «Отдел детских пособий», может редактировать только те экземпляры персональных документов класса «Паспорт гражданина РФ», владельцем которых является группа «Отдел детских пособий» (независимо от того, какой пользователь является владельцем экземпляра персонального документа). То есть, он не может редактировать документы класса «Паспорт гражданина РФ», владельцами которых являются другие группы.
1. Отдел детских пособий 2. Отдел жилищных субсидий | 1. Разрешить редактирование экземпляров документов (Разрешить/Редактирование документов/Все пользователи) 2. Запретить редактирование экземпляров документов (Запретить/Редактирование документов/Все пользователи) | Пользователь, одновременно входящий в группы «Отдел детских пособий» и «Отдел жилищных субсидий», не может редактировать никакие экземпляры персональных документов класса «Паспорт гражданина РФ» (независимо от того, какой пользователь и какая группа являются владельцами экземпляра персонального документа).
1. Отдел детских пособий 2. Отдел жилищных субсидий | 1. Разрешить редактирование экземпляров документов (Разрешить/Редактирование документов/Все пользователи) 2. Запретить редактирование экземпляров документов, которыми не владеешь» (Запретить/Редактирование документов/Все, кроме пользователя-владельца) | Пользователь, одновременно входящий в группы «Отдел детских пособий» и «Отдел жилищных субсидий», может редактировать только те экземпляры персональных документов класса «Паспорт гражданина РФ», владельцем которых он является (независимо от того, какая группа является владельцем экземпляра персонального документа). То есть, он не может редактировать документы класса «Паспорт гражданина РФ», владельцами которых являются другие пользователи.
1. Отдел детских пособий 2. Отдел жилищных субсидий | 1. Разрешить редактирование экземпляров документов (Разрешить/Редактирование документов/Все пользователи) 2. Запретить редактирование экземпляров документов, которыми не владеет группа (Запретить/Редактирование документов/Все, кроме членов группы-владельца) | Пользователь, одновременно входящий в группы «Отдел детских пособий» и «Отдел жилищных субсидий», может редактировать только те экземпляры персональных документов класса «Паспорт гражданина РФ», владельцем которых является группа «Отдел детских пособий» или группа «Отдел жилищных субсидий» (независимо от того, какой пользователь является владельцем экземпляра персонального документа). То есть, он не может редактировать документы класса «Паспорт гражданина РФ», владельцем которых не является группа «Отдел детских пособий» или группа «Отдел жилищных субсидий». Независимо от того, через какую именно группу пользователь получил привилегию на документы, владельцем которых является группа, он получает привилегию на все экземпляры документов, владельцами которых являются группы, в которые он входит (в этом примере таких групп две).
1. Отдел детских пособий 2. Отдел жилищных субсидий | 1. Разрешить редактирование экземпляров документов, которыми владеешь (Разрешить/Редактирование документов/Пользователь-владелец) 2. Разрешить редактирование экземпляров документов, которыми владеет группа (Разрешить/Редактирование документов/Члены группы-владельца) | Пользователь, одновременно входящий в группы «Отдел детских пособий» и «Отдел жилищных субсидий», может редактировать только те экземпляры персональных документов класса «Паспорт гражданина РФ», владельцем которых он является, а также те, владельцем которых является группа «Отдел детских пособий» или группа «Отдел жилищных субсидий». Независимо от того, через какую именно группу пользователь получил привилегию на документы, владельцем которых является группа, он получает привилегию на все экземпляры документов, владельцами которых являются группы, в которые он входит (в этом примере таких групп две).

См. также

  • Таблица u_pdoc_privs
  • Понятия


Признак учёта

Под признаком учёта вида выплаты в iSZN понимается особое сочетание характеристик субъекта назначения, дающих ему право на назначение вида выплаты и вытекающих из соответствующих нормативно-правовых актов. Поэтому признаки учёта в Системе приравнены в определениях к праву на вид выплаты.

Признак учёта присваивается человеку или коллективу на основании категорий, присвоенных (или не присвоенных) им и членам связанных коллективов, в процессе так называемого расчёта права на виды выплат (см. ниже).

Характеристики признака учёта

  • Признак учёта идентифицируется уникальным региональным ключом.
  • Признак учёта имеет обязательное уникальное в пределах своих района и вида выплаты наименование; также для него можно ввести описание.
  • Признак учёта может быть присвоен человеку или коллективу, если они соответствуют хотя бы одному из его критериев.
  • Признак учёта, подобно категории, обязательно имеет дату начала (момент, когда он появился у человека/коллектива) и необязательную дату окончания (при её отсутствии считается, что признак учёта имеется у человека/коллектива пожизненно). Промежуток между датами называется периодом обладания признаком учёта.
  • Периодов обладания признаком учёта у человека в течение жизни или у коллектива в течение времени существования может быть неограниченное количество.
  • С признаком учёта может быть связан набор соответствующих алгоритмов, или периодов расчёта, вступающих в действие с определённой даты и распространяющихся на определённые районы.
  • Дата окончания периода обладания признаком учёта может быть ограничена периодом расчёта, отменяющим действие этого признака учёта (признак учёта отменяется для людей/коллективов, зарегистрированных в районе периода расчёта и его нижестоящих районах с даты начала действия периода расчёта).
  • С признаком учёта может быть ассоциирован набор соответствующих мер социальной поддержки (в разрезе предметов назначения).
  • Признаки учёта могут объединяться в группы.

Работа с признаками учёта

  • Для просмотра, создания, удаления и изменения признаков учёта в Системе предусмотрен справочник видов выплат.

Район признака учёта

Район признака учёта, то есть район, в котором признак учёта зарегистрирован, определяет перечень районов, в которых данный признак учёта может быть присвоен. Признак учёта может быть присвоен людям (коллективам), зарегистрированным в районе признака учёта или в районах, находящихся по иерархии ниже района признака учёта. Рассмотрим пример:

  • [000] Российская Федерация
    • [101] Тюменская область
      • [102] Юг Тюменской области
        • [001] Абатский район
        • [002] Аромашевский район
        • ...
      • [104] ЯНАО
        • [059] Красноселькупский район
        • [063] Надымский район
        • ...
  • Признак учёта, зарегистрированный в районе «[000] Российская Федерация», может быть присвоен в любых районах, так как нулевой район находится по иерархии выше любого района. В нулевом районе признак учёта присвоить нельзя, так как он не является листьевым (рабочим) и не может содержать данные людей и коллективов.
  • Признак учёта, зарегистрированный в районе «[102] Юг Тюменской области», может быть присвоен в районах, которые находятся по иерархии ниже него, таких как «[001] Абатский район» и «[002] Аромашевский район». В то же время, этот признак учёта нельзя присвоить в таких районах, как «[059] Красноселькупский район» и «[063] Надымский район», для которых район «[102] Юг Тюменской области» не является вышестоящим.
  • Признак учёта, зарегистрированный в районе «[001] Абатский район», можно присвоить только в этом же районе, так как он является листьевым (рабочим) и не содержит нижестоящих районов.
  • В районе «[001] Абатский район» можно присвоить признаки учёта, которые зарегистрированы в этом районе и во всех вышестоящих районах, то есть признаки учёта следующих районов:
    • [000] Российская Федерация;
    • [101] Тюменская область;
    • [102] Юг Тюменской области;
    • [001] Абатский район.

Расчёт права на виды выплат

Инструменты Системы не дают возможности выполнить отдельный расчёт права на виды выплат. Он осуществляется автоматически непосредственно вслед за расчётом категорий.

Примеры

  • Неработающий пенсионер;
  • Мужчина старше 60 лет;
  • Многодетная семья.

См. также

  • Алгоритм расчёта признаков учёта (права на виды выплат)
  • Группа признаков учёта
  • Таблица dic_pk_accounting_features
  • Понятия


Приходный кассовый ордер по возврату переплаты

Приходный кассовый ордер по возврату переплаты представляет собой специальный выходной документ, позволяющий произвести возврат оплаченных выплатных сумм для отдельного удержания, а также сформировать соответствующую форму отчётности.

Приходный кассовый ордер по возврату переплаты формируется с помощью задачи «Редактор персональных документов».

См. также

  • Алгоритм возврата сумм по удержанию
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Понятия


Провайдер выходного документа

Провайдер выходного документа — это специальный модуль, подключаемый к выходному документу и предоставляющий отчётной системе данные в процессе его формирования.

Все имеющиеся в Системе провайдеры имеют специальное назначение и должны применяться лишь с определёнными вариантами выборки и документами с определённой структурой (это оговаривается отдельно для каждого провайдера).

См. также

  • Доступные провайдеры выходных документов
  • Понятия


Проверка целостности

Проверка целостности — это SQL-запрос, выбирающий записи, нарушающие целостность базы данных. Например, с помощью проверок целостности могут быть найдены неидентифицированные личности, то есть люди без документов, удостоверяющих личность.

Характеристики проверки целостности

  • Проверка целостности идентифицируется уникальным региональным ключом.
  • Проверка целостности имеет обязательное уникальное в пределах своих района и владельца (папки) наименование; также для неё можно ввести описание.
  • Проверка целостности характеризуется степенью критичности находимых ошибок (предупреждение, ошибка, критическая ошибка).
  • Проверка целостности может быть связана с серверной операцией, предназначенной для устранения найденных ошибок.
  • Проверка целостности может быть связана с опциями продукта. Проверка целостности доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с проверками целостности

  • Для просмотра, создания, удаления и изменения проверок целостности в Системе предусмотрен справочник проверок целостности, а для их выполнения — задача «Проверка целостности базы данных».

Папка проверок целостности

Папки проверок целостности предназначены для группировки проверок целостности в зависимости от их назначения.

Характеристики папки проверок целостности

  • Папка проверок целостности идентифицируется уникальным региональным ключом.
  • Папка проверок целостности имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Виды выплат, не содержащие признаков учёта;
  • Задачи без права на запуск;
  • Категории без функции расчёта периодов права.

См. также

  • Таблица dic_integrity_checks
  • Понятия


Прожиточный минимум

Прожиточный минимум представляет собой стоимостную оценку потребительской корзины, включающей минимальные наборы продуктов питания, непродовольственных товаров и услуг, необходимых для сохранения здоровья человека и обеспечения его жизнедеятельности, а также обязательные платежи и сборы.

Характеристики прожиточного минимума

  • Прожиточный минимум идентифицируется сочетанием района, вида и даты, на которую он установлен.
  • Для прожиточного минимума обязательно указывается его величина в рублях.

Работа с прожиточными минимумами

  • Для просмотра, создания, удаления и изменения прожиточных минимумов в Системе предусмотрен справочник прожиточных минимумов.

См. также

  • Таблица dic_projmin
  • Понятия


Пункт графика доставки

Пункт графика доставки представляет собой элемент графика доставки, задающий правила проверки соответствия адреса одному из способов выплаты.

Характеристики пункта графика доставки

  • Пункт графика доставки всегда однозначно связан с одним из способов выплаты, который является целевым пунктом графика доставки.
  • Пункт графика доставки идентифицируется уникальным региональным ключом, при этом район ключа совпадает с районом соответствующего способа выплаты.
  • Пункт графика доставки обязательно задаёт населённый пункт и улицу, а также дополнительные условия на номера домов, корпусов и квартир.

Работа с пунктами графика доставки

  • Для просмотра, создания, удаления и изменения пунктов графика доставки в iSZN предусмотрен справочник способов выплаты и графиков доставки.

См. также

  • Базовый способ выплаты
  • График доставки
  • Способ выплаты
  • Таблица dic_delivery_chart
  • Понятия


Рабочее место

Под рабочим местом понимается любое отведённое для приёма посетителей место (окно, кабинет, офис и тому подобное).

Характеристики рабочего места

  • Рабочее место идентифицируется уникальным региональным ключом.
  • Рабочее место всегда относится к одному подразделению агента.
  • Рабочее место имеет обязательное уникальное в пределах своего района и подразделения агента наименование.
  • Для рабочего места может быть указан период актуальности, в течение которого на нём ведётся работа.
  • Для рабочего места может быть указан график работы, определяющий режим его работы (время приёма посетителей, технологические перерывы, нерабочее время и тому подобное) и представляющий собой список слотов времени. График работы может быть заполнен с помощью шаблонов графика работы рабочего места.

Работа с рабочими местами

  • Для просмотра, создания, удаления и изменения рабочих мест в Системе предусмотрен справочник организаций, ведущих приём граждан.
  • Для управления приёмом посетителей используется задача «Приём населения».
  • Для заполнения графика работы рабочего места используется задача «Планирование графика работы».

Примеры

  • Кабинет № 1;
  • Окно № 2;
  • Офис № 5.

См. также

  • Слот времени рабочего места
  • Шаблон графика работы рабочего места
  • Таблица dic_agent_dept_workplaces
  • Понятия


Рабочий набор кодов БСР

Рабочий набор кодов бюджетных статей расходов (БСР) представляет собой логическую сущность, группирующую значения кодов БСР по различным классификаторам. Рабочий набор кодов БСР используется для характеристики выплатных сумм. Выплатным суммам с одинаковыми мерой социальной поддержки, бюджетной статьёй расходов, бюджетополучателем и одинаковыми значениями кодов БСР сопоставляется один рабочий набор кодов БСР.

Характеристики рабочего набора кодов БСР

  • Рабочий набор кодов БСР идентифицируется уникальным региональным ключом.
  • Рабочий набор кодов БСР характеризуется мерой социальной поддержки, бюджетной статьёй расходов и бюджетополучателем.
  • Рабочий набор кодов содержит значения кодов БСР для разных классификаторов БСР.
  • Выплатные суммы содержат ссылки на рабочие наборы кодов БСР.

См. также

  • Набор кодов БСР
  • Таблица r_bei_clsfr_sets
  • Понятия


Разовое поручение на выплату

Разовое поручение на выплату представляет собой специальный выходной документ, позволяющий произвести оплату выплатных сумм для отдельного назначения, а также сформировать соответствующую форму отчётности. Если выплата запрещена, то оплата сумм по разовому поручению не допускается (см. «Разрешение выплаты»).

Разовое поручение формируется с помощью задачи «Редактор персональных документов».

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Понятия


Разрешение выплаты

Разрешение выплаты является характеристикой назначения и определяет допустимость оплаты выплатных сумм по одному из документов оплаты.

Когда разрешение выплаты у назначения отсутствует, ни одна из сумм этого назначения не может быть оплачена.

Разрешение выплаты автоматически пропадает у назначения при индивидуальном перерасчёте его сумм.

См. также

  • Параметры выплаты
  • Редактор персональных документов
  • Понятия


Район

Район в iSZN — одна из самых фундаментальных единиц деления данных, представляющая собой некоторую территорию (например, город). Районы в Системе организованы иерархически, что отражает законодательное подчинение территорий. При этом есть так называемые районы-папки (районы, которые могут содержать другие районы) и листьевые (рабочие) районы — районы, к которым относятся фактические данные.

Кроме того, районы могут быть вышестоящими и нижестоящими. Вышестоящим для данного района называется район, который является предком для данного района или любого из его предков. Нижестоящим для данного района называется район, который является потомком для данного района или любого из его потомков.

Характеристики района

  • Район идентифицируется уникальным трёхзначным номером от 000 до 999, называемым идентификатором (ID) района. Идентификатор района входит в состав региональных и slurp-ключей и часто выводится в квадратных скобках перед наименованием элемента, например «[036] Свод по получателям».
  • Район имеет обязательное уникальное наименование и наименование административно-территориальной единицы; также для него можно ввести описание.
  • Для района задаётся значок.
  • Для района может быть задан районный коэффициент.
  • На конкретном экземпляре Системы район может быть инициализированным (см. «Инициализация района») или деинициализированным (см. «Деинициализация района») независимо от того, хранятся ли в Системе данные этого района. Район называется инициализированным, если он присутствует в списке инициализированных районов экземпляра Системы (в таблице инициализированных районов).

Работа с районами

  • Для просмотра, создания, удаления и изменения районов в Системе предусмотрен справочник иерархии районов.

Примеры

  • [000] Российская Федерация;
  • [102] Юг Тюменской области;
  • [030] г. Тюмень.

См. также

  • Классификация данных в КИС iSZN
  • Контролируемый район
  • Основной район
  • Районные данные
  • Таблица tsrv_regions
  • Понятия


Районные данные

Районными данными называются данные, характеризующиеся своей принадлежностью к одному или нескольким районам. Все фактические (рабочие) данные относятся к районным данным.

К районным данным относятся:

  • Общие административные данные.
  • Административные данные экземпляра Системы.
  • Общие данные людей/коллективов.
  • Данные людей/коллективов экземпляра Системы.
  • Использование подсистемы «Информационный киоск».
  • Системный аудит.
  • Районные данные пользователей.
  • Районные временные данные.

Перенос районных данных

Для переноса районных данных между экземплярами Системы на экземпляре-источнике выполняется экспорт данных в файл, предназначенный для переноса данных, а на экземпляре-приёмнике — импорт данных из этого файла. Для переноса районных данных используются следующие типы файлов:

  1. файлы районных данных (.dz);
  2. файлы снимков среды (.iuz);
  3. файлы дампов базы данных (.dmp, .dmp.gz, .dmp.bz2).

Перенос данных с помощью файлов районных данных

Перенос данных с помощью файлов районных данных выполняется с помощью задач «Выгрузка районных данных» и «Загрузка районных данных». Этот способ переноса районных данных является основным.

  • Алгоритм импорта: сначала происходит полное удаление данных района, затем выполняется полный импорт данных из файла (см. алгоритм переноса районных данных).
  • Преимущества:
    • За одну операцию загрузки можно импортировать данные любого количества районов.
    • Возможность управления степенью сжатия данных (см. «LZMA-сжатие»), которая влияет на скорость работы и размер получаемого файла.
  • Недостатки:
    • Для импорта данных необходимо установленное клиентское программное обеспечение Oracle (см. «Установка клиентского программного обеспечения Oracle»).
    • За одну операцию выгрузки данных можно экспортировать данные только одного района.
    • Номера версий среды на экземпляре-источнике данных и экземпляре-приёмнике должны совпадать.

Перенос данных с помощью файлов снимка среды

Перенос данных с помощью файлов снимка среды выполняется с помощью задач «Мастер создания снимков» и «Мастер обновления среды Системы».

  • Алгоритм импорта: сначала выполняется сравнение районных данных файла снимка и экземпляра Системы, затем выполняется внесение необходимых изменений в данные (см. алгоритм установки снимков).
  • Преимущества:
    • Нет необходимости устанавливать клиентское программное обеспечение Oracle.
    • За одну операцию создания снимка можно экспортировать данные как одного, так и всех районов.
    • Возможность раздельного переноса фактических и административных данных.
    • Более высокая скорость работы (по сравнению с переносом данных с помощью файлов районных данных) при небольших различиях в данных между экземпляром-источником и экземпляром-приёмником.
    • Возможность управления степенью сжатия данных, которая влияет на скорость работы и размер получаемого файла.
  • Недостатки:
    • Номера версий среды на экземпляре-источнике данных и экземпляре-приёмнике должны совпадать.
    • Меньшая скорость работы (по сравнению с переносом данных с помощью файлов районных данных) при значительных различиях в данных между экземпляром-источником и экземпляром-приёмником.
    • Необходимость установки снимка несколько раз. Снимок необходимо устанавливать до тех пор, пока мастер обновления среды Системы находит различия между данными файла снимка и данными экземпляра-приёмника. Обычно снимок устанавливается три раза: первые две установки снимка выполняются для импорта данных, третья — для того, чтобы убедиться, что различий между данными файла снимка и данными экземпляра-приёмника нет.
    • Наличие на клиентском компьютере, с которого выполняется установка снимка, достаточного количества дискового пространства, которое используется для временного хранения сценария обновления данных (при большом числе вносимых изменений может превышать десятки гигабайт).

Перенос данных с помощью файлов дампа базы данных

Перенос данных с помощью файлов дампа базы данных выполняется с помощью сценария резервного копирования данных, который имеет различную реализацию для Microsoft Windows и RedHat Linux (см. «Резервное копирование»).

  • Алгоритм импорта: сначала происходит полное удаление всех данных Системы, затем выполняется полный импорт данных из файла.
  • Преимущества:
    • Нет необходимости устанавливать клиентское программное обеспечение Oracle.
    • Возможность загрузки данных экземпляра-источника с любым номером версии среды.
  • Недостатки:
    • Файл дампа базы данных всегда содержит данные всех районов экземпляра-источника, а также нерайонные данные и данные экземпляра Системы, вследствие чего файлы этого типа имеют наибольшие размеры.
    • Необходимость в повторной установке серверной лицензии на экземпляре-приёмнике после импорта данных. В RedHat Linux для устранения этого неудобства в файле конфигурации используется параметр import_license_file (см. «Настройка механизма резервного копирования в RedHat Linux»).

Таблица. Сравнение различных способов переноса данных на примере небольших тестовых районов (время экспорта и импорта зависит от характеристик серверного и клиентского компьютеров)

Номер района | Кол-во районных записей | Примерное кол-во людей | Метод сжатия | Размер файла, байт | Отношение объёма сжатых данных к объёму исходных, % | Время экспорта, час:мин:сек | Время импорта в Систему, не содержащую районных данных, час:мин:сек | Время импорта в Систему, содержащую те же самые районные данные, час:мин:сек
Перенос данных с помощью файлов районных данных (.dz)
1 | 14 442 | 1 000 | fast | 110 060 | 9,4 | 0:00:22 | 0:00:49 | 0:07:15
1 | 14 442 | 1 000 | normal | 99 900 | 8,5 | 0:00:15 | 0:00:39 | 0:07:14
1 | 14 442 | 1 000 | max | 84 814 | 7,2 | 0:00:09 | 0:00:41 | 0:07:02
1 | 14 442 | 1 000 | ultra | 84 703 | 7,2 | 0:00:08 | 0:00:40 | 0:06:52
2 | 278 695 | 10 000 | fast | 1 933 858 | 8,4 | 0:00:57 | 0:01:52 | 0:07:56
2 | 278 695 | 10 000 | normal | 1 874 003 | 8,1 | 0:01:13 | 0:01:58 | 0:07:57
2 | 278 695 | 10 000 | max | 1 438 881 | 6,2 | 0:01:48 | 0:01:55 | 0:07:53
2 | 278 695 | 10 000 | ultra | 1 433 684 | 6,2 | 0:01:57 | 0:02:17 | 0:08:04
Перенос данных с помощью файлов снимка среды (.iuz)
1 | 14 442 | 1 000 | fast | 114 474 | Нет данных | 0:00:15 | 0:00:19 | 0:00:16
1 | 14 442 | 1 000 | normal | 102 398 | Нет данных | 0:00:15 | 0:00:20 | 0:00:16
1 | 14 442 | 1 000 | max | 95 602 | Нет данных | 0:00:16 | 0:00:19 | 0:00:15
1 | 14 442 | 1 000 | ultra | 95 389 | Нет данных | 0:00:18 | 0:00:18 | 0:00:15
2 | 278 695 | 10 000 | fast | 1 574 156 | Нет данных | 0:01:12 | 0:05:23 | 0:01:50
2 | 278 695 | 10 000 | normal | 1 407 556 | Нет данных | 0:01:15 | 0:05:30 | 0:01:49
2 | 278 695 | 10 000 | max | 1 310 133 | Нет данных | 0:01:21 | 0:05:32 | 0:01:50
2 | 278 695 | 10 000 | ultra | 1 306 504 | Нет данных | 0:01:20 | 0:05:44 | 0:01:56
Перенос данных с помощью файлов дампа базы данных (.dmp, .dmp.gz, .dmp.bz2)
1 | 14 442 | 1 000 | gzip | 28 294 160 | 29,2 | 0:01:10 | 0:04:13 | 0:05:07
1 | 14 442 | 1 000 | bzip2 | 23 180 283 | 23,9 | 0:01:11 | 0:04:22 | 0:04:22
2 | 278 695 | 10 000 | gzip | 30 668 759 | 26,7 | 0:00:46 | 0:04:34 | 0:04:41
2 | 278 695 | 10 000 | bzip2 | 24 869 105 | 21,7 | 0:01:29 | 0:04:44 | 0:04:45

См. также

  • Данные экземпляра Системы
  • Общие данные
  • Нерайонные данные
  • Классификация данных в КИС iSZN
  • Понятия


Региональная последовательность

Региональная последовательность — это последовательность Oracle, создаваемая в схеме uszn и предназначенная для генерации значений столбцов (например, идентификаторов) таблиц, которые предназначены для хранения районных данных, в пределах одного района. Например, последовательности RSQ_030_RPAC_ID и RSQ_058_RPAC_ID используются для генерации значений столбца r_people_and_colls.id, но при этом первая из них используется для района «[030] г. Тюмень», а вторая для района «[058] г. Новый Уренгой». Региональные последовательности должны быть созданы для инициализированных районов.

Свойства региональных последовательностей определяются спецификациями региональных последовательностей, для работы с которыми используется справочник спецификаций региональных последовательностей.

Характеристики региональной последовательности

  • Региональная последовательность имеет наименование вида RSQ_xxx_SUFFIX, где:
    • RSQ — префикс (одинаковый для всех региональных последовательностей);
    • xxx — трёхзначный идентификатор района, для которого используется последовательность;
    • SUFFIX — окончание наименования, описывающее таблицу и столбец, для которых используется последовательность.

Работа с региональными последовательностями

Региональные последовательности перестраиваются с помощью:

  • задачи «Мастер обновления среды Системы» при установке снимка (также выполняется обновление списка инициализированных районов);
  • задачи обслуживания «Перестройка региональных последовательностей» (опционально обновляется список инициализированных районов);
  • команды «Обновление списка инициализированных районов» справочника иерархии районов (также выполняется обновление списка инициализированных районов).

См. также

  • Алгоритм перестройки региональных последовательностей
  • Глобальная последовательность
  • Понятия


Региональный ключ

Региональный ключ представляет собой пару чисел «ID района-ID объекта», обычно записываемую через дефис (или символ минус), например 058-65498. ID объекта определяет идентификатор объекта внутри района (например, человека или экземпляра персонального документа).

Чаще всего региональные ключи используются в Системе для идентификации или быстрого поиска человека или коллектива.

См. также

  • Slurp-ключ
  • Контролируемый район
  • Понятия


Редактор критериев

Редакторами критериев в iSZN называются специальные программные модули, представляющие собой диалоговые мастера и позволяющие задать наборы критериев для выборки контингента, назначений, выплатных сумм и тому подобного.

Эти редакторы могут быть вызваны с помощью соответствующих кнопок (например, кнопкой «Выбрать критерии...» при поиске людей/коллективов с запросной системой) или автоматически (например, при построении выходного документа с помощью мастера создания выходных документов) в разных задачах Системы.

См. также

  • Редакторы критериев запросной системы
  • Понятия


Режим ограниченного допуска

Режим ограниченного допуска запрещает регистрацию на сервере пользователей, у которых отсутствует привилегия Oracle RESTRICTED SESSION. Средствами Системы эта привилегия не предоставляется; но её можно получить косвенно, если пользователю предоставить роль «Системный администратор».

Режим ограниченного допуска можно включить с помощью задачи «Монитор сеансов».

Этот режим полезен в случае, если нужно временно запретить пользователям работать в Системе (например, для проведения профилактического обслуживания или проверки целостности базы данных).

Внимание: этот режим лишь запрещает регистрацию в Системе; пользователи, уже подключённые к серверу, смогут продолжать работать с ним. Поэтому, если необходимо полностью запретить работу с Системой, после включения режима ограниченного допуска нужно произвести отключение всех активных сеансов (кроме собственных) вручную.

См. также

  • Понятия


Ретроспективный режим

Ретроспективный режим (flashback mode) является уникальной возможностью iSZN и позволяет работать с базой данных в состоянии на заданные дату и время в прошлом.

Ретроспективный режим не позволяет производить никаких изменений в данных, но позволяет их просматривать и выполнять поиск.

Максимальная «глубина» перевода даты/времени определяется настройками СУБД и обычно составляет от нескольких минут до нескольких дней.

Если ретроспективный режим включён, то в строке состояния после имени подключения отображаются символы «/F», например sysadmin@[iszn]:030/F.

См. также

  • Установка и отмена ретроспективного режима
  • Понятия


Роль

Роль в iSZN — это характеристика, присваиваемая пользователю и предоставляющая ему права для работы в задачах Системы. Соответственно, меню задач, отображаемое сервером задач, меняет своё содержимое в зависимости от набора ролей текущего пользователя.

Конкретный набор задач у каждой роли свой, причём разные роли могут предоставлять пользователю разные права на одну и ту же задачу.

Характеристики роли

  • Роль идентифицируется уникальным числом (ID).
  • Роль имеет обязательное уникальное наименование; также для неё можно ввести описание.
  • Роль имеет признак «Зарезервирована для будущего использования», который устанавливается для не использующихся в настоящий момент ролей.
  • Пользователь может иметь любое количество ролей одновременно.
  • Роль может быть предоставлена непосредственно («для использования»), а может быть предоставлена с правом наследования. В последнем случае пользователь, обладающий ролью, может присваивать эту роль, а также отзывать её у любого другого пользователя.
  • Пользователи, обладающие ролью «Системный администратор», могут предоставлять и отзывать любые роли у любых пользователей.

Изменение свойств роли

  • Для просмотра, создания, удаления и изменения пользователей в Системе предусмотрен справочник ролей Системы.

Доступные роли Системы

Наименование | Описание
Системный администратор | Предоставляется специалистам, выполняющим обслуживание экземпляра Системы: установку и настройку СУБД, создание и установку снимков, выгрузку и загрузку районных данных, настройку резервного копирования, обновление статистики по таблицам и тому подобное. Этой роли предоставлена роль Oracle DBA. Роль не имеет права на просмотр персонифицированных данных.
Администратор справочников | Предоставляется специалистам, выполняющим редактирование справочников. Роль не имеет права на просмотр персонифицированных данных.
Администратор справочников (только чтение) | Предоставляется специалистам, имеющим право на просмотр справочников. Роль не имеет права на просмотр персонифицированных данных.
Главный специалист | Предоставляется специалистам, имеющим право на работу с персонифицированными данными, включая назначение и выплату, а также на выполнение массовых операций с ними.
Специалист по выплате | Предоставляется специалистам, работающим с выплатной информацией. Даёт право на изменение выплатных сумм.
Специалист по назначению | Предоставляется специалистам, назначающим виды выплат. Даёт право на изменение параметров назначения и перерасчёт.
Специалист по персональным документам | Предоставляется специалистам, работающим с персональными документами людей и коллективов.
Юрист | Предоставляется специалистам, работающим с правовым пространством. Даёт право на просмотр правового пространства, а также на внесение изменений в справочник нормативных документов и справочники информационного киоска. Роль не имеет права на просмотр персонифицированных данных.
Специалист (только чтение) | Предоставляется специалистам, имеющим право только на просмотр персонифицированных данных.
Пользователь «Инфокиоска» | Используется для подключения терминалов информационного киоска к серверу КИС iSZN. Даёт право на просмотр справочников инфокиоска, а также справочника нормативных документов и справочника видов нормативных документов/частей. Роль не имеет права на просмотр персонифицированных данных.
Пользователь веб-сервиса | Используется для подключения веб-сервисов к серверу КИС iSZN. Даёт право на использование специфичных для веб-сервисов функций.

См. также

  • Таблица tsrv_roles
  • Понятия


Роль коллектива

Роль коллектива, или экземпляр роли, — это связь между экземпляром человека и экземпляром коллектива, зарегистрированная в базе данных Системы и определяющая, на роли какого класса находится человек в коллективе.

Характеристики роли коллектива

  • Роль коллектива идентифицируется уникальным региональным ключом.
  • Роль коллектива всегда относится к какому-либо классу.
  • Роль коллектива имеет периоды пребывания экземпляра роли в коллективе.

Работа с ролями коллективов

  • Для добавления новой роли в коллектив используется задача «Мастер добавления роли в коллектив».
  • Для удаления роли коллектива из базы данных пользователь должен обладать привилегией на работу с данными людей/коллективов «Удаление ролей коллективов». Если при этом удаляется последняя роль в коллективе, то необходимо также обладать привилегией «Удаление коллективов», так как удаление последней роли в коллективе приводит к удалению и самого коллектива.

См. также

  • Класс роли
  • Таблица r_people_in_colls
  • Понятия


Серверная лицензия

Серверная лицензия представляет собой специальный код, регистрируемый в настройках экземпляра Системы.

Лицензия определяет право владельца на работу в Системе, а также на её техническую поддержку.

Она поставляется в файле с расширением .license и устанавливается с помощью задачи «Конфигуратор экземпляра Системы».

Характеристики серверной лицензии

  • Код лицензии создаётся (генерируется) индивидуально для конкретного экземпляра СУБД, поэтому лицензия, созданная для одного экземпляра, не будет действительной (валидной) для другого.
  • Лицензия генерируется компанией ИТЭС на основе кода сервера экземпляра Системы, а также точного наименования организации (лицензиата).
  • Лицензия обладает датой окончания действия; промежуток времени до этой даты называется сроком действия, или сроком валидности лицензии (сам день окончания действия также включается в срок валидности лицензии).
  • Лицензия может быть следующих видов:
    • Trial (пробная). Такая лицензия запрещает работу в Системе по окончании срока лицензирования.
    • Full (полнофункциональная). По окончании срока действия такой лицензии лицензиат лишается права на техническую поддержку, установку лицензированных обновлений, а также на полнофункциональную работу низкоуровневых инструментов Системы. Более подробная информация об этом приведена в приложении А.
    • Development (разработка). Такая лицензия доступна лишь разработчикам Системы и позволяет вносить изменения в её архитектуру.
  • Лицензия выдаётся конкретному юридическому лицу — лицензиату, и при изменении наименования лицензиата она теряет силу.

См. также

  • Опция продукта
  • Понятия


Серверная операция

Под серверной операцией понимается некая процедура для обработки данных, выполняемая на сервере СУБД, и, как правило, длительная. Обычно серверная операция формирует файл протокола.

Характеристики серверной операции

  • Серверная операция идентифицируется уникальным региональным ключом.
  • Серверная операция имеет обязательное уникальное в пределах своего района наименование и необязательное краткое наименование; кроме того, она относится к определённому виду (который служит для группировки операций похожего назначения).
  • Серверная операция может иметь набор параметров, которые используются для передачи ей входных данных.
  • Серверная операция имеет сценарий — анонимный блок PL/SQL, выполняющий необходимые действия.
  • Серверная операция может быть связана с опциями продукта. Серверная операция доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с серверными операциями

  • Для запуска серверных операций имеется задача «Серверные операции», а для наблюдения за ходом их выполнения — «Монитор серверных операций».
  • Для просмотра, создания, удаления и изменения серверных операций в Системе предусмотрен справочник серверных операций.
  • Для управления серверными операциями, выполнение которых запланировано в виде задания, используется справочник заданий.
  • Для просмотра сведений о выполненных серверных операциях на конкретном экземпляре Системы используется задача «Просмотр истории».
  • Запускать серверные операции могут пользователи, обладающие ролью «Системный администратор» или «Главный специалист».

Экспорт и импорт структуры серверной операции

Структура серверной операции, созданная на одном экземпляре Системы, может быть экспортирована в файл, который потом можно импортировать на другом экземпляре. Это позволяет решить часто возникающую задачу переноса какой-либо серверной операции на другую систему.

Использование каталога обмена

Серверные операции создают в каталоге обмена файлы протоколов. После завершения выполнения серверной операции файл протокола (если он был сформирован) копируется в каталог протоколов Системы на клиентском компьютере (см. «Диалог настроек клиента iSZN»). Если на странице «Задание параметров протоколирования» задачи «Серверные операции» был установлен флажок «Удалить файл протокола с сервера после завершения», то после копирования на клиентский компьютер файл протокола удаляется из каталога обмена. Если флажок установлен не был, то после копирования на клиентский компьютер файл протокола останется в каталоге обмена.

Если серверная операция использует входной файл, то перед запуском серверной операции задача «Серверные операции» копирует его в каталог обмена, после чего он может использоваться серверной операцией. Если на странице «Входной файл» был установлен флажок «Удалить входной файл с сервера после завершения», то после завершения выполнения серверной операции входной файл удаляется из каталога обмена. Если флажок установлен не был, то после завершения выполнения серверной операции входной файл останется в каталоге обмена.

Помимо файлов протоколов серверные операции могут создавать в каталоге обмена любое количество прочих файлов (например, серверная операция может формировать собственные выходные файлы, дополнительные файлы протоколов и тому подобное). Эти файлы не копируются автоматически на клиентский компьютер. Для обращения к ним может использоваться сетевой доступ к каталогу обмена. Сетевой доступ к каталогу обмена может использоваться также для обращения к файлам протоколов, которые были сформированы серверными операциями, выполненными в виде задания.

Папка серверных операций

Папки серверных операций предназначены для группировки серверных операций в зависимости от их назначения.

Характеристики папки серверных операций

  • Папка серверных операций идентифицируется уникальным региональным ключом.
  • Папка серверных операций имеет обязательное наименование, которое должно быть уникальным в пределах своего района и папки-владельца.

Примеры

  • Замена населённых пунктов и улиц;
  • Построение статистики для таблиц iSZN;
  • Удаление районных данных.

См. также

  • Каталог обмена
  • Список серверных операций
  • Таблица u_bulky_operations
  • Техническая информация
  • Понятия


Серверная операция (техническая информация)

В тексте сценариев, помимо параметров, заданных явно на вкладке «Параметры» диалога свойств серверной операции (справочник «Серверные операции), используются стандартные параметры серверных операций:

Имя | Описание
LOG | Имя серверного файла протокола. Имя файла, указанное на странице «Задание параметров протоколирования» задачи «Серверные операции».
TASK_ABBR | Краткое наименование серверной операции. Значение из справочника серверных операций.
TASK_NAME | Наименование серверной операции. Значение из справочника серверных операций.
TASK_RECORD_ID | Идентификатор записи аудита серверной операции (идентификатор в таблице r_server_operation_progress).
TASK_RKEY | Региональный ключ (в таблице u_bulky_operations) серверной операции. Значение из справочника серверных операций.
REMOTE_DIR | Серверный путь к каталогу обмена. Значение настройки экземпляра Системы «Каталог обмена: серверный путь».
SOURCE | Имя входного файла серверной операции. Имя файла, выбранного на странице «Входной файл» задачи «Серверные операции».

В имени файла протокола серверной операции могут использоваться следующие макросы:

Имя | Описание
DATE | Дата запуска серверной операции.
TASK_RKEY | Региональный ключ (в таблице u_bulky_operations) серверной операции. Значение из справочника серверных операций.
TIME | Время запуска серверной операции.
USERNAME | Имя пользователя СУБД (см. «Пользователь»), запустившего серверную операцию.

См. также

  • Серверная операция


Серверная папка

Серверная папка представляет собой аналог каталога файловой системы сервера и служит для группировки серверных файлов в зависимости от их назначения.

Серверные папки организованы в виде иерархического списка. Корневым элементом этого списка является каталог сервера, имя которого определяется настройкой экземпляра Системы «Корневой каталог серверных файлов Системы». Иерархическому списку серверных папок Системы однозначно соответствует иерархическая структура каталогов в файловой системе сервера.

Для определения принадлежности файлов и каталогов в файловой системе сервера к какому-либо району в списке серверных папок создаются системные районные подпапки. Серверная папка является системной районной подпапкой, если её район не совпадает с районом вышестоящей папки. Для системной районной подпапки не могут быть заданы наименование, описание и имя каталога (имя каталога в этом случае присваивается автоматически). Для района «[000] Российская Федерация» системные районные папки не создаются. При автоматическом копировании серверных файлов на сервер для системных районных подпапок в файловой системе сервера создаются соответствующие каталоги, имена которых состоят из трёх цифр и совпадают с идентификаторами районов системных районных подпапок.

Характеристики серверной папки

  • Серверная папка идентифицируется уникальным региональным ключом.
  • Серверная папка имеет необязательные наименование и описание.
  • Для серверной папки обязательно указывается соответствующий ей каталог в файловой системе сервера.
  • Серверная папка может быть связана с опциями продукта. Серверная папка (а также все серверные файлы, относящиеся к ней) доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с серверными папками

  • Для просмотра, добавления, удаления и изменения серверных папок в Системе предусмотрен справочник серверных папок и файлов.

Пример

В Системе имеется следующий список серверных папок и файлов:

  • Корневой каталог
    • Файлы веб-интерфейса (район «[000] Российская Федерация», имя каталога web)
      • Файлы информационного киоска (район «[000] Российская Федерация», имя каталога kiosk)
        • Основная страница инфокиоска (имя файла kiosk.jsp)
        • (район «[104] ЯНАО»)
          • (район «[058] г. Новый Уренгой»)
            • Документ (имя файла file1.html)
          • (район «[066] г. Ноябрьск»)
            • Файл (имя файла file2.html)

В этом списке серым цветом показаны системные районные подпапки.

Если для настройки экземпляра Системы «Корневой каталог серверных файлов Системы» установлено значение opt/iszn, то при автоматическом копировании серверных файлов для района «[058] г. Новый Уренгой» на Linux-сервер в файловой системе сервера будет создана следующая структура:

  • opt/iszn
    • web
      • kiosk
        • kiosk.jsp
        • 104
          • 058
            • file1.html

Если для настройки экземпляра Системы «Корневой каталог серверных файлов Системы» установлено значение C:\iszn, то при автоматическом копировании серверных файлов для района «[066] г. Ноябрьск» на Windows-сервер в файловой системе сервера будет создана следующая структура:

  • C:\iszn
    • web
      • kiosk
        • kiosk.jsp
        • 104
          • 066
            • file2.html

См. также

  • Серверный файл
  • Таблица u_server_folders
  • Понятия


Серверный файл

Серверный файл — это файл, обеспечивающий работу серверной части Системы и размещаемый в специальном каталоге на сервере iSZN (см. «Экземпляр Системы»). Для копирования серверных файлов из базы данных на сервер iSZN используется процедура установки файлов (см. «Копирование серверных файлов на сервер»). При установке снимка, содержащего серверные файлы, их установка выполняется автоматически.

Характеристики серверного файла

  • Серверный файл идентифицируется уникальным региональным ключом.
  • Серверный файл всегда относится к какой-либо серверной папке.
  • Серверный файл имеет обязательное уникальное в пределах своих района и серверной папки наименование; также для него можно ввести описание.
  • Серверный файл имеет обязательное имя файла, которое идентифицирует его в файловой системе сервера.
  • Серверные файлы могут быть двух типов:
    • Обычный файл. Файлы этого типа имеют постоянное содержимое, которое при добавлении серверного файла в базу данных определяется содержимым выбранного файла.
    • Генерируемый динамически файл. Файлы этого типа не имеют постоянного содержимого. Для них задаётся специальная функция, с помощью которой Система определяет содержимое файла. Эта функция выполняется во время процедуры установки файлов на сервер. Таким образом, установка на сервер файла такого типа может приводить к изменению содержимого существующего на сервере файла (в то время как установка обычного файла никогда не изменяет содержимое существующего файла, если он, конечно, не был изменён в базе данных).

Работа с серверными файлами

  • Для просмотра, добавления и удаления серверных файлов в Системе предусмотрен справочник серверных папок и файлов.

См. также

  • Клиентский файл
  • Техническая информация
  • Таблица u_server_files
  • Понятия


Серверный файл (техническая информация)

Создание содержимого генерируемого динамически серверного файла выполняется с помощью специальной функции. Эта функция представляет собой анонимный блок PL/SQL и возвращает в параметре :RESULT содержимое файла.

Функция создания содержимого файла использует следующие параметры:

Имя | Описание
:RESULT | Результат работы функции. Параметр имеет тип данных Clob.
FILE_REGION | Идентификатор района серверного файла, содержимое которого генерируется.
FILE_ID | Идентификатор серверного файла, содержимое которого генерируется.
PATH_DELIMITER | Символ, используемый для разделения имён каталогов и файлов при указании пути к файлу. Для Linux-серверов используется символ «/» (косая черта), для Windows-серверов — «\» (обратная косая черта).
NEW_LINE | Символ, используемый для разделения строк. Для Linux-серверов используется символ с десятичным кодом 10, для Windows-серверов — пара символов с кодами 13 и 10.

Пример функции создания содержимого файла:

begin
  :RESULT := To_CLOB('Текущая дата: '||Sysdate);
end;

Эта функция возвращает строку «Текущая дата: », после которой будет указана системная дата на момент вызова функции. Если, например, текущая дата 01.01.2010, то функция вернёт строку «Текущая дата: 01.01.2010», которая будет сохранена в серверном файле, для генерации содержимого которого используется данная функция.

Редактирование текста функции

Текст функции, возвращающей содержимое генерируемого динамически файла, вводится на вкладке «SQL-выражение» диалога свойств серверного файла (справочник «Серверные папки и файлы»).

См. также

  • Серверный файл


Сессия социологического опроса

Сессия социологического опроса представляет собой сеанс связи между сервером и терминалом информационного киоска, во время которого происходит обмен данными, необходимый для участия одного пользователя инфокиоска в одном социологическом опросе. Во время сессии происходит передача:

  • вопросов и вариантов ответа с сервера;
  • выбранных вариантов ответа с терминала информационного киоска.

Характеристики сессии социологического опроса

  • Сессия социологического опроса идентифицируется уникальным региональным ключом.
  • Сессия социологического опроса характеризуется региональным ключом социологического опроса (опросника), для проведения которого она предназначалась.
  • Сессия социологического опроса характеризуется датой начала и датой окончания.
  • Сессия социологического опроса открывается в момент выбора пользователем инфокиоска социологического опроса и закрывается в момент выбора варианта ответа на последний вопрос социологического опроса.

Таким образом, выбранные пользователем инфокиоска варианты ответа одного социологического опроса относятся к одной сессии. Если пользователь инфокиоска не ответил на все вопросы социологического опроса, то сессия остаётся открытой. Для закрытия таких сессий предназначена серверная операция «Закрытие открытых сессий социологических опросов».

См. также

  • Информационный киоск
  • Опросник
  • Таблица r_se_sessions
  • Понятия


Системная привилегия

Системная привилегия определяет право пользователя на некоторые операции с данными iSZN.

Системные привилегии iSZN являются аналогом системных привилегий Oracle, но предоставляются и ведут себя по-иному.

Характеристики системной привилегии

  • Системная привилегия идентифицируется уникальным числом (ID).
  • Системная привилегия имеет обязательные уникальные системное и отображаемое наименования, также для неё можно ввести описание.
  • Системная привилегия предоставляется пользователю или отзывается у него.
  • Пользователь может иметь любое количество системных привилегий одновременно.
  • Системная привилегия может быть предоставлена непосредственно («для использования»), а может быть предоставлена с правом наследования. В последнем случае пользователь, обладающий привилегией, может присваивать эту привилегию, а также отзывать её у любого другого пользователя.
  • Пользователь-владелец схемы и пользователи, обладающие системной привилегий MANAGE_ANY_PRIVILEGE (Управление любыми привилегиями), могут предоставлять (и отзывать) любые привилегии любым пользователям.

Работа с системными привилегиями

  • Для просмотра, создания, удаления и изменения системных привилегий в Системе предусмотрен справочник системных привилегий.
  • Для предоставления и отзыва привилегий используется справочник пользователей (вкладка «Системные привилегии» диалога свойств пользователя).

Доступные системные привилегии

Имя | Базовая привилегия | Описание
Системные данные
Экземпляр Системы
ALTER_INST_SETTING (Изменение настроек экземпляра Системы) | Администрирование | Позволяет пользователю изменять настройки экземпляра Системы.
Административные данные
Виды выплат
VIEW_ANY_PKIND (Просмотр любого вида выплаты) | Администрирование | Позволяет пользователю просматривать в справочниках все виды выплат, включённые в опции серверной лицензии. Если эта привилегия отсутствует, пользователь сможет просматривать в справочниках только те виды выплат, на которые у него есть какие-либо привилегии.
VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат) | Чтение | Позволяет пользователю просматривать привилегии групп пользователей на виды выплат.
ALTER_PKIND_PRIVS (Изменение привилегий на виды выплат) | Запись | Позволяет пользователю редактировать привилегии групп пользователей на виды выплат.
Выходные документы
ALTER_ANY_OUTDOC (Изменение любых выходных документов) | Администрирование | Позволяет пользователю изменять и удалять любые выходные документы и папки, относящиеся к контролируемым районам. Если эта привилегия отсутствует, пользователь может изменять и удалять только те выходные документы и папки, владельцем которых он является.
VIEW_SYS_OD_FOLDERS (Просмотр системных папок выходных документов) | Администрирование | Позволяет пользователю просматривать в справочнике выходных документов системные папки и их содержимое.
Государственные услуги
VIEW_ANY_STATE_SVC (Просмотр любой государственной услуги) | Администрирование | Позволяет пользователю просматривать в справочниках все государственные услуги, включённые в опции серверной лицензии. Если эта привилегия отсутствует, пользователь сможет просматривать в справочниках только те государственные услуги, на которые у него есть какие-либо привилегии.
VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги) | Чтение | Позволяет пользователю просматривать привилегии групп пользователей на государственные услуги.
ALTER_STATE_SVC_PRIVS (Изменение привилегий на государственные услуги) | Запись | Позволяет пользователю редактировать привилегии групп пользователей на государственные услуги.
CREATE_TEST_STATE_SVC (Создание тестовых обращений) | Администрирование | Позволяет пользователю вручную создавать тестовые обращения за оказанием государственных услуг.
Коллекции
ALTER_ANY_COLLECTION (Изменение любых коллекций) | Администрирование | Позволяет пользователю изменять и удалять любые коллекции и папки. Если эта привилегия отсутствует, пользователь может изменять и удалять только те коллекции и папки, владельцем которых он является.
Механизм построения запросов
ALTER_ANY_QE_CS_TEMPLATE (Изменение любых шаблонов наборов критериев МПЗ) | Администрирование | Позволяет пользователю изменять и удалять любые шаблоны наборов критериев механизма построения запросов и папки, относящиеся к контролируемым районам. Если эта привилегия отсутствует, пользователь может изменять и удалять только те шаблоны и папки, владельцем которых он является.
Данные людей/коллективов
Доходы людей/коллективов
VIEW_PC_INCOME_PRIVS (Просмотр привилегий на доходы людей) | Чтение | Позволяет пользователю просматривать привилегии групп пользователей на доходы людей.
ALTER_PC_INCOME_PRIVS (Изменение привилегий на доходы людей) | Запись | Позволяет пользователю редактировать привилегии групп пользователей на доходы людей.
Люди и коллективы
VIEW_PC_PRIVS (Просмотр привилегий на работу с данными людей/коллективов) | Чтение | Позволяет пользователю просматривать привилегии групп пользователей на работу с людьми/коллективами.
ALTER_PC_PRIVS (Изменение привилегий на работу с данными людей/коллективов) | Запись | Позволяет пользователю редактировать привилегии групп пользователей на работу с людьми/коллективами.
Персональные документы
VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа) | Администрирование | Позволяет пользователю просматривать в справочниках все классы персональных документов, включённые в опции серверной лицензии. Если эта привилегия отсутствует, пользователь сможет просматривать в справочниках только те классы персональных документов, на экземпляры которых у него есть какие-либо привилегии.
VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов) | Чтение | Позволяет пользователю просматривать привилегии групп пользователей на экземпляры персональных документов.
ALTER_PDOC_PRIVS (Изменение привилегий на экземпляры персональных документов) | Запись | Позволяет пользователю редактировать привилегии групп пользователей на экземпляры персональных документов.
Данные пользователей
Пользователи
ALTER_USER_AGENT (Изменение принадлежности пользователя к организации-агенту) | Запись | Позволяет пользователю изменять связи пользователей с организациями-агентами.
MANAGE_ANY_PRIVILEGE (Управление любыми привилегиями) | Администрирование | Позволяет пользователю предоставлять и отзывать любые системные привилегии любым пользователям. Если эта привилегия отсутствует, пользователь может предоставлять и отзывать только те системные привилегии, которые предоставлены ему с правом наследования.
READ_ANY_SETTING (Просмотр настроек любого пользователя) | Администрирование | Позволяет пользователю просматривать настройки любых пользователей. Если эта привилегия отсутствует, пользователь может просматривать только свои настройки.
WRITE_ANY_SETTING (Изменение настроек любого пользователя) | Администрирование | Позволяет пользователю изменять настройки любых пользователей. Если эта привилегия отсутствует, пользователь может изменять только свои настройки.
Группы пользователей
VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах) | Чтение | Позволяет пользователю просматривать членство пользователей в группах.
ALTER_USERS_IN_GROUPS (Изменение членства пользователей в группах) | Запись | Позволяет пользователю изменять членство пользователей в группах.

См. также

  • Таблица u_sysprivs
  • Понятия


Слот времени рабочего места

Слот времени рабочего места — промежуток времени, характеризующий режим работы рабочего места. Слоты рабочего времени используются для заблаговременной записи посетителей на приём.

Характеристики слота времени

  • Слот времени идентифицируется уникальным региональным ключом.
  • Слот времени имеет уникальный глобальный идентификатор.
  • Слот времени всегда относится к конкретному рабочему месту.
  • Слот времени всегда относится к конкретному дню.
  • Слот времени всегда характеризуется временем начала и продолжительностью.
  • Слот времени всегда характеризуется видом интервала, который определяет доступные действия со слотом (например, посетители могут заблаговременно записаться на слоты с видом «Приём по записи ко времени», но они не смогут записаться на слоты с видом «Нерабочее время»).
  • Слот времени может хранить персональные данные посетителя (фамилию, имя, отчество и некоторые другие), который записан на этот слот (если на этот слот возможна запись), и сведения об информационной системе, через которую была выполнена запись на приём.
  • Слот времени может иметь статус (для слотов, на которые возможна запись посетителей), который описывает текущее состояние слота (например, «Свободно», «Занято», «Отменено заявителем»).
  • Слот времени может иметь порядковый номер (для вида интервала «Приём по записи в порядке очереди», когда несколько слотов относятся к одному и тому же промежутку времени).
  • Для слота времени (для слотов со статусом отмены) может быть указана причина отмены (например, слот времени стал недоступным для записи на приём по причине изменения графика работы учреждения).

Работа со слотами времени

  • Для управления приёмом посетителей используется задача «Приём населения».
  • Для создания слотов времени используется задача «Планирование графика работы».

См. также

  • Шаблон графика работы рабочего места
  • Таблица r_workday_time_slots
  • Понятия


Снимок (обновление) среды

Обновление Системы производится с помощью так называемых снимков среды Системы — файлов с расширением .iuz, содержащих инструкции для программы обновления (мастера обновления среды). Файлы снимков сжимаются с помощью алгоритма LZMA.

Снимки могут быть различных видов.

Содержимое снимка

Снимки могут включать в себя данные следующих видов (в любых комбинациях):

  1. Структуры объектов базы данных.
  2. Табличные данные.
  3. Объектные привилегии ролей.
  4. Специальные сценарии, выполняемые на разных стадиях обновления.

Кроме того, каждый снимок содержит блок метаданных, описывающий данные, содержащиеся в нём, и включающий в себя:

  1. Номер версии среды, содержащейся в снимке. После успешной установки снимка Система будет обновлена до этой версии.
  2. Номер версии среды, требуемый снимком. Установка снимка возможна лишь в том случае, если текущий номер версии экземпляра Системы больше или равен требуемому.
  3. Лицензированность снимка. Установка лицензированного снимка возможна, если дата создания снимка предшествует дате окончания действия серверной лицензии экземпляра Системы.
  4. Дату создания снимка.
  5. Текстовое описание содержимого снимка (инструкция по его установке; возможности, появившиеся в новой версии Системы; сведения об исправленных ошибках и тому подобное), составленное при его создании.

Работа со снимками среды

  • Для создания обновлений существует задача «Мастер создания снимков», а для их установки — «Мастер обновления среды Системы».
  • Для просмотра сведений об установленных обновлениях на конкретном экземпляре Системы предназначен справочник «Протокол установки обновлений».

См. также

  • Алгоритм установки снимков
  • Виды снимков
  • Правила установки снимков
  • Установка обновления среды
  • Понятия


Виды снимков

Снимки подразделяются на виды по нескольким критериям:

  • региональная принадлежность данных (направление обновления);
  • критичность;
  • тип данных снимка.

Региональная принадлежность данных снимков

В соответствии с региональной принадлежностью снимки подразделяются на следующие виды:

  • Централизованные (Centralized) обновления содержат данные всех районов, кроме листьевых (включая федеральные) и служат для обновления данных в нисходящем направлении по иерархии районов (от корня (федерального уровня) к листьям). Такие снимки обычно не изменяют фактические и административные данные, контролируемые организациями-пользователями Системы. В снимки этого вида могут включаться сценарии, выполняющие преобразования данных, связанные с изменением структуры базы данных, общих системных данных или общих административных данных. Это самый распространённый вид обновлений и именно такие обновления публикуются на сайте компании ИТЭС.
  • Региональные (Regional) обновления, напротив, содержат данные только листьевых районов (или одного района) и позволяют обновлять данные в восходящем направлении по иерархии районов (от листьев к корню). Такие обновления очень редки и в основном используются для синхронизации фактических данных.

Критичность снимков

Под критичностью обновления понимается степень необходимости его установки. По критичности снимки подразделяются на следующие виды (в порядке убывания критичности):

  • Критические (Critical) обновления обязательно должны быть установлены, чтобы можно было установить любые последующие обновления. Как правило, такие обновления содержат сценарии, осуществляющие обработку данных, необходимую вследствие изменения структуры базы данных или общих системных данных.
  • Обычные (Normal) обновления всегда базируются на последнем критическом обновлении и могут быть пропущены. Система может быть обновлена до самой последней версии путём установки только последнего критического или обычного обновления.
  • Приватные (Private) обновления выпускаются, как правило, для какой-то определённой цели (например, для тестирования) и в общий доступ не предоставляются.

Типы данных снимков

Снимки могут очень сильно отличаться по составу включённых в них данных. Наиболее типичными являются следующие наборы данных:

  • Стандартные централизованные обновления (CentralizedUpdate) включают в себя данные всех основных справочников, контролируемых организацией-разработчиком Системы (в том числе правовое пространство, клиентские приложения и тому подобное). Установка именно такого снимка обновляет среду Системы в целом.
  • Обновления нормативной базы данных (NormDocUpdate) содержат полные тексты и ключевые слова нормативных документов. Такие обновления, как правило, основаны на последнем стандартном обновлении (требуют его установки). Они необязательны к установке, если нормативная база данных не требуется.
  • Обновления международных и федеральных классификаторов (ClassifierUpdate) содержат данные стандартных международных классификаторов и классификаторов федерального уровня (таких как ОКАТО, КЛАДР, ОКВЭД и тому подобное). Эти обновления также требуют наличия последнего стандартного обновления. Они необязательны к установке, если обновлять классификаторы не требуется.
  • Обновления справочной системы (HelpUpdate) содержат файл справочной системы (iszn.chm). Такие обновления, как правило, основаны на последнем стандартном обновлении. Они необязательны к установке, если новая версия справочной системы не требуется.
  • Обновления информационного киоска (InfoKioskUpdate) содержат данные всех справочников, используемых информационным киоском, а также серверные файлы, необходимые для его функционирования. В данное обновление не входят тексты и ключевые слова нормативных документов. Эти обновления также требуют наличия последнего стандартного обновления. Они необязательны к установке, если информационный киоск не требуется.
  • Оперативные обновления (Hotfix) содержат сценарии для исправления ошибок. Такие обновления, как правило, основаны на последнем стандартном обновлении и подлежат установке по согласованию с организацией-разработчиком Системы.

См. также

  • Снимок (обновление) среды


Правила установки снимков

  1. Снимок (обновление) может быть установлен, если номер минимальной требуемой версии среды не меньше номера версии среды экземпляра Системы.
  2. Лицензированный снимок может быть установлен, если он создан ранее даты окончания действия серверной лицензии экземпляра Системы. Например, в 2007-м году можно установить лицензированный снимок, созданный в 2005-м году, если действие серверной лицензии заканчивается в 2006-м. Нелицензированный снимок может быть установлен, если срок действия лицензии истёк (дата создания снимка следует после даты окончания действия лицензии). Например, в 2007-м году можно установить нелицензированный снимок, созданный в 2006-м году, если действие серверной лицензии заканчивается в 2005-м (лицензированный снимок установить в таком случае не удастся).
  3. Снимки могут устанавливаться только в порядке возрастания номера версии. Таким образом, например, нельзя установить снимок 00100 после 00101. Однако повторная установка одного и того же снимка допускается и часто является необходимой. При повторной установке снимка необходимо выбирать для обновления тот же район, что и при первоначальной установке снимка (на странице задания параметров обновления районных данных задачи «Мастер обновления среды Системы»).
  4. Установка снимков требует, чтобы в Системе не было подключённых пользователей, кроме того, кто устанавливает снимок.
  5. Установка снимков требует знания пароля владельца схемы.
  6. При наличии на сайте компании ИТЭС нескольких файлов снимков с одинаковой версией среды сначала следует устанавливать стандартное централизованное обновление (CentralizedUpdate), а затем все необходимые (NormDocUpdate, ClassifierUpdate, HelpUpdate, InfoKioskUpdate, Hotfix и тому подобное) в любой последовательности.
  7. Каждый снимок необходимо устанавливать до тех пор, пока имеются изменения в процессе обновления, но если после третьей установки они всё ещё имеются, то необходимо обратиться в службу поддержки.

См. также

  • Снимок (обновление) среды


Событие записи стандартного редактора справочников

Событием записи стандартного редактора справочников называют операцию добавления, изменения или удаления записи справочника, для работы с которым используется стандартный редактор справочников.

Для выполнения дополнительных действий при редактировании записей справочника могут быть заданы обработчики соответствующих событий, представляющие собой анонимные блоки PL/SQL. Обработчики событий вызываются:

  • после добавления записи;
  • перед изменением записи;
  • после изменения записи;
  • перед удалением записи.

См. также

  • Справочник
  • Техническая информация
  • Понятия


Событие записи стандартного редактора справочников (техническая информация)

Обработчики событий записи стандартного редактора справочников используют следующие параметры:

Имя | Описание
DICT_ID | Идентификатор справочника.
OWNER | Пользователь-владелец (схема) базовой таблицы (представления) справочника.
TABLE | Базовая таблица (представление) справочника.
ROWID | Строковый идентификатор записи (псевдостолбец, используемый Oracle для идентификации записей).

Редактирование текста обработчика

Текст обработчиков событий записи стандартного редактора справочников вводится на вкладке «Тексты обработчиков» диалога свойств справочника задачи «Редактор справочников».

См. также

  • Событие записи стандартного редактора справочников


Состояние выплатной суммы

Состояние выплатной суммы представляет собой характеристику выплатной суммы, определяющую вид этой суммы и её назначение.

Характеристики состояния выплатной суммы

  • Состояние выплатной суммы обладает уникальным числовым идентификатором (ID).
  • Состояние выплатной суммы обладает обязательными уникальными наименованием и сокращённым наименованием.
  • Состояние выплатной суммы всегда относится к определённому виду состояний выплатной суммы, которое определяет назначение суммы и алгоритм работы Системы с этой суммой.

Работа с состояниями выплатных сумм

  • Для просмотра, создания, удаления и изменения состояний выплатных сумм в Системе предусмотрен справочник состояний выплатных сумм.

Примеры

  • Начислено;
  • Оплачено — По массовому документу;
  • Удержать.

См. также

  • Таблица u_payout_amount_statuses
  • Понятия


Состояние выплаты

Состояние выплаты характеризует возможность начисления и оплаты выплатных сумм по конкретному назначению.

Назначение по виду выплаты может находиться в одном из следующих состояний:

  1. Выплата активна (действующая). В этом состоянии возможно осуществлять начисление выплатных сумм, а также их оплату, при условии наличия разрешения выплаты.
  2. Выплата приостановлена. В этом состоянии начисление и оплата временно недоступны (например, до уточнения каких-либо данных); при этом обязательно должны быть указаны причина и дата приостановки.
  3. Выплата снята. В этом состоянии начисление и оплата не производятся (например, если срок выплаты истёк); при этом обязательно должны быть указаны причина и дата снятия.

Состояние выплаты, а также причину и дату приостановки/снятия можно просмотреть и изменить в параметрах выплаты.

См. также

  • Понятия


Списковый элемент управления

Списковый элемент управления представляет собой элемент интерфейса для отображения обычных и иерархических списков. Списковые элементы управления используются в Системе повсеместно: это, например, список объектов в редакторе персональных документов, список справочников, а также содержимое любого справочника, в редакторе справочников, список категорий в мастере массового перерасчёта категорий и множество других.

См. также

  • Использование списковых элементов управления
  • Поиск элементов в списковом элементе управления
  • Экспорт содержимого спискового элемента управления в файл
  • Понятия


Способ выплаты

Способом выплаты называется один из элементов иерархии способов выплаты, задающей возможные пути оплаты выплатной суммы.

Характеристики способа выплаты

  • Каждая ветвь иерархии способов выплаты начинается с одного из базовых способов выплаты.
  • Способ выплаты идентифицируется уникальным региональным ключом, при этом район ключа совпадает у всей ветви способов выплаты.
  • Способ выплаты имеет обязательные наименование, краткое наименование и внутреннее наименование, каждое из которых является уникальным в пределах владельца.
  • Способ выплаты может являться целевым пунктом графика доставки.

Работа со способами выплаты

  • Для просмотра, создания, удаления и изменения способов выплаты в iSZN предусмотрен справочник способов выплаты и графиков доставки.

См. также

  • Базовый способ выплаты
  • Таблица r_payment_ways
  • Понятия


Справочник

Справочник — это перечень объектов, имеющих уникальные идентификаторы (номера, имена, коды), для формализованного представления характеристик и/или идентификации которых используются коды соответствующих классификаторов и/или кодификаторов. Записи справочника могут включать любые сведения, характеризующие объекты справочника. Записи справочника обычно идентифицируются первичным ключом, который может состоять из одного или нескольких столбцов, в частности региональным ключом.

Характеристики справочника

  • Справочник идентифицируется уникальным числом (ID).
  • Справочник имеет обязательное уникальное в пределах своего владельца (папки) наименование, также для него можно ввести описание.
  • Для справочника обязательно определяются права на уровне ролей.
  • Для справочника можно задать значок, используемый для повышения наглядности его отображения.
  • Справочнику обязательно сопоставлена одна или несколько таблиц (представлений).
  • Справочнику сопоставлен модуль (файл с расширением .udx), отвечающий за отображение данных и позволяющий выполнять их редактирование (если это допускается для данного справочника).
  • Если справочнику сопоставлен стандартный редактор справочников (default.udx), то:
    • для него задаётся список полей;
    • для него могут быть определены обработчики событий записи стандартного справочника.
  • По аналогии с классификацией данных в КИС iSZN справочники делятся на районные и нерайонные. Районные справочники содержат районные данные. Их записи идентифицируются первичным ключом, в состав которого входит один или несколько столбцов района. Нерайонные справочники содержат нерайонные данные. В первичный ключ записей нерайонных справочников не входит столбец района, даже если он имеется в таблице (примером такого справочника является справочник классов персональных документов). Тип справочника влияет на алгоритм обновления данных соответствующей таблицы при установке снимка.
  • Справочник может быть связан с опциями продукта. Справочник доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа со справочниками

  • Для просмотра, создания, удаления и изменения справочников, а также работы с их данными, в Системе предусмотрена задача «Редактор справочников».
  • Для редактирования большинства справочников пользователь должен обладать ролью «Администратор справочников».
  • Для редактирования справочников, содержащих общие системные данные, необходима серверная лицензия вида Development (разработка).
  • При редактировании справочников, содержащих общие административные данные, пользователю доступны для изменения записи, относящиеся к контролируемым районам.

Примеры

  • Виды выплат;
  • Населённые пункты;
  • Пользователи.

См. также

  • Справочники Системы
  • Использование ссылок на записи справочников в КИС iSZN
  • Таблица u_dictionaries
  • Понятия


Использование ссылок на записи справочников в КИС iSZN

Ссылки на записи справочников встречаются в персональных документах, справочниках и представлениях.

Персональные документы

Реквизит персонального документа, имеющий тип данных «Ссылка», хранит значение, которое уникально идентифицирует запись справочника. Способ хранения этого значения зависит от типа справочника, на который ссылается персональный документ:

  • для нерайонных справочников хранится идентификатор записи;
  • для районных справочников хранится:
    • идентификатор записи, если справочник может содержать только записи района персонального документа (то есть района, к которому относится сам экземпляр персонального документа);
    • slurp-ключ, если справочник может содержать данные разных районов. В этом случае персональный документ может ссылаться не только на записи справочника своего района, но и на записи любого вышестоящего района.

Справочники

Для справочника, как и для персонального документа, хранение ссылок на записи справочников зависит от типа справочника, на который он ссылается. В этом случае необходимо различать понятия поле справочника и столбец таблицы справочника. Поле справочника является атрибутом справочника Системы. Его содержимое доступно пользователю для просмотра (и, возможно, редактирования) в редакторе справочников. Столбец таблицы справочника является атрибутом таблицы iSZN, в которой хранятся данные справочника. Между полем справочника и столбцом таблицы справочника может не быть однозначного соответствия. Так, например, если справочнику требуется сослаться на справочник видов выплат, то поле справочника «Вид выплаты» может соответствовать двум столбцам таблицы справочника kind_region_id и kind_id, в которых хранится региональный ключ вида выплаты. Или, например, для отображения сведений о последнем изменении записи справочника содержимое четырёх столбцов таблицы справочника (столбцов блока аудита записи) отображается с помощью одного поля справочника «Последнее изменение».

Если справочник ссылается на запись другого справочника1), то в соответствующей ему таблице хранится:

  • идентификатор записи, если справочник ссылается на запись нерайонного справочника (используется один столбец таблицы справочника);
  • региональный ключ, если справочник ссылается на запись районного справочника (используются два столбца таблицы справочника).

Представления

В представлениях, ссылающихся на записи нерайонных справочников, выбирается идентификатор записи справочника. Если представление ссылается на запись районного справочника, то в нём могут встречаться столбцы, выбирающие как региональный ключ, так и slurp-ключ.

См. также

  • Диалог свойств поля справочника
  • Справочник
1) Справочник также может ссылаться на свои записи.


Сроки назначения

Сроками назначения называется совокупность дат и видов сроков:

  • начала выплаты и
  • окончания выплаты.

Сроки назначения определяют период времени, в течение которого назначение является активным.

См. также

  • Понятия


Ссылка на данные МПЗ

Ссылка на данные МПЗ определяет таблицы и представления, в которых находятся сведения, доступные при использовании того или иного источника данных МПЗ.

Характеристики ссылки на данные МПЗ

  • Ссылка на данные МПЗ идентифицируется уникальным числом (ID).
  • Ссылка на данные МПЗ имеет обязательное уникальное наименование; также для неё может быть введено описание.
  • Ссылка на данные МПЗ всегда относится к какому-либо источнику данных МПЗ.
  • Ссылке на данные МПЗ обязательно сопоставляется SQL-выражение, указывающее на таблицу или представление, в котором хранятся необходимые данные.
  • Ссылке на данные МПЗ сопоставляется список столбцов ссылки на данные МПЗ.
  • Ссылке на данные МПЗ сопоставляется поисковая метрика.

Работа со ссылками на данные МПЗ

  • Для просмотра, создания, удаления и изменения ссылок на данные МПЗ в Системе предусмотрен справочник источников данных МПЗ.

См. также

  • Механизм построения запросов
  • Таблица u_qe_data_references
  • Понятия


Стандартный параметр отчётной системы

Стандартный параметр отчётной системы — это параметр выходного документа, имя и другие свойства которого указаны в справочнике стандартных параметров отчётной системы.

Значение стандартного параметра также может быть указано для выходного документа, при этом на странице задачи-мастера это значение пользователь может изменить. Также можно запретить вызов страницы задачи-мастера с помощью стандартного свойства EditOnExport (см. «Стандартные свойства параметра выходного документа») и использовать значение, заданное для выходного документа.

Характеристики стандартного параметра отчётной системы

  • Стандартный параметр отчётной системы идентифицируется уникальным числом (ID).
  • Стандартный параметр отчётной системы имеет системное наименование и отображаемое наименование, также для него можно ввести описание.
  • Для стандартного параметра отчётной системы обязательно указывается текст, отображаемый в заголовке страницы задачи-мастера, которая используется для ввода значения параметра. Также может быть указан дополнительный текст (отображаемый в подзаголовке страницы задачи-мастера), описывающий действия, которые должен выполнить пользователь.
  • Для стандартного параметра отчётной системы обязательно указывается файл страницы задачи-мастера, используемой для ввода значения параметра.
  • Для стандартного параметра отчётной системы могут быть указаны свойства страницы задачи-мастера, с которыми она будет вызвана для ввода значения параметра. Свойства страниц описаны в разделах «Техническая информация», относящихся к этим страницам.

Работа со стандартными параметрами отчётной системы

  • Для просмотра, создания, удаления и изменения стандартных параметров отчётной системы в Системе предусмотрен справочник стандартных параметров отчётной системы.

См. также

  • Определение параметров выходного документа
  • Параметр отчётной системы
  • Список стандартных параметров отчётной системы
  • Таблица u_qf_params
  • Понятия


Столбец имени файла отчётной системы

Столбец имени файла отчётной системы задаёт один из столбцов, значение которого будет использовано для формирования имени файла выходного документа.

Этот столбец может быть не задан — в этом случае пользователь должен указать имя файла явно перед началом операции формирования, и данные будут помещены в этот единственный файл.

Если же он задан, то пользователь выбирает только базовый путь к выходным файлам, а значение столбца добавляется к этому пути, образуя полное имя файла. В случае если в значении встречаются символы «\» (обратная косая черта), это приводит к созданию дополнительных каталогов внутри базового.

Каждый раз, когда значение столбца изменяется, создаётся новый файл с соответствующим именем.

См. также

  • Понятия


Столбец источника данных МПЗ

Столбец источника данных МПЗ уточняет набор сведений, доступных при использовании того или иного источника данных МПЗ. Например, может быть указано, что при использовании источника данных МПЗ «Люди и коллективы» доступны такие сведения, как фамилия, имя, отчество, основной документ, удостоверяющий личность и тому подобное.

Характеристики столбца источника данных МПЗ

  • Столбец источника данных МПЗ идентифицируется уникальным числом (ID).
  • Столбец источника данных МПЗ имеет обязательное уникальное в пределах своего владельца (источника данных) наименование; также для него может быть введено описание.
  • Столбец источника данных МПЗ всегда относится к какому-либо источнику данных МПЗ.
  • Столбец источника данных МПЗ характеризуется типом данных.

Работа со столбцами источников данных МПЗ

  • Для просмотра, создания, удаления и изменения столбцов источников данных МПЗ в Системе предусмотрен справочник источников данных МПЗ.

См. также

  • Механизм построения запросов
  • Таблица u_qe_ds_columns
  • Понятия


Столбец отчётной системы

Столбец отчётной системы определяет вид данных, извлекаемых из базы данных Системы, а также способ форматирования этих данных при отображении или экспорте.

Характеристики столбца

  • Столбец отчётной системы всегда обладает уникальным числовым идентификатором (ID).
  • Столбец отчётной системы всегда относится к одному из вариантов выборки (по сути, является его дочерним элементом).
  • Столбец имеет обязательное уникальное в пределах своего варианта выборки наименование; также для него можно ввести необязательное описание и обязательное экспортируемое наименование.
  • Для отображения в выходном документе столбец имеет заданные выравнивание (левое, по центру, правое) и ширину (в сантиметрах и символах).
  • Столбцу всегда сопоставлено соответствующее SQL-выражение, определяющее выбираемые им данные.
  • Столбец дополнительно имеет опции переноса текста по словам и подсчёта итогов.

Работа со столбцами отчётной системы

  • Для просмотра, создания, удаления и изменения столбцов отчётной системы предусмотрен справочник вариантов выборки.

Использование столбцов

Столбцы отчётной системы используются в выходных документах для задания столбцов самого документа, столбцов первичных и вторичных таблиц, а также значений текстовых бэндов и столбцов имени файла.

См. также

  • Техническая информация
  • Таблица u_qf_columns
  • Понятия


Столбец отчётной системы (техническая информация)

SQL-выражение столбца должно представлять собой выражение, подставляемое в оператор SELECT и использующее данные таблиц соответствующего варианта выборки, например:

To_Char(poa.payout_date, 'dd.mm.yyyy')

Этот пример выбирает дату выплатной суммы и преобразовывает её в строку в заданном формате; он предполагает, что таблица выплатных сумм имеет алиас poa.

См. также

  • Столбец отчётной системы


Столбец ссылки на данные МПЗ

Столбец ссылки на данные МПЗ определяет столбцы таблиц и представлений, в которых находятся сведения, доступные при использовании той или иной ссылки на данные МПЗ.

Характеристики столбца ссылки на данные МПЗ

  • Столбец ссылки на данные МПЗ идентифицируется уникальным числом (ID).
  • Столбец ссылки на данные МПЗ имеет наименование; также для него может быть введено описание.
  • Столбец ссылки на данные МПЗ всегда относится к какой-либо ссылке на данные МПЗ.
  • Столбцу ссылки на данные МПЗ обязательно сопоставляется SQL-выражение, указывающее на столбец таблицы или представления, в котором хранятся необходимые данные.
  • Столбцу ссылки на данные МПЗ сопоставляется поисковая метрика.

Работа со столбцами ссылок на данные МПЗ

  • Для просмотра, создания, удаления и изменения столбцов ссылок на данные МПЗ в Системе предусмотрен справочник источников данных МПЗ.

См. также

  • Механизм построения запросов
  • Таблица u_qe_dr_columns
  • Понятия


Строка форматирования

Строка форматирования представляет собой выражение, определяющее правила отображения данных.

Строка форматирования представляет собой последовательность зарезервированных символов и символов-разделителей. Зарезервированными символами являются (символы могут быть как в верхнем, так и в нижнем регистре) следующие:

Символ | Назначение
d | Заменяет одну цифру дня. Если задан формат d и день представлен двумя цифрами, то отображаются две цифры (эквивалентно формату dd).
m | Заменяет одну цифру месяца. Если задан формат m и месяц представлен двумя цифрами, то отображаются две цифры (эквивалентно формату mm).
y | Заменяет одну цифру года. Формат y преобразуется в yy (две последние цифры года), формат yyy в yyyy (четыре цифры года).
h | Заменяет одну цифру часа. Если задан формат h и час представлен двумя цифрами, то отображаются две цифры (эквивалентно формату hh).
n | Заменяет одну цифру минуты. Если задан формат n и минута представлена двумя цифрами, то отображаются две цифры (эквивалентно формату nn).
s | Заменяет одну цифру секунды. Если задан формат s и секунда представлена двумя цифрами, то отображаются две цифры (эквивалентно формату ss).
/ | Преобразуется в символ точки («.»).
| | Служит для разделения альтернативных выражений. Используется для типов данных «Целое число», «Вещественное число» и «Логическое значение». Если исходное значение равно нулю, то отображается выражение, стоящее слева от символа «|», в противном случае отображается выражение, стоящее справа от символа «|».

Остальные символы не имеют специального назначения и могут служить символами-разделителями. Для вывода зарезервированных символов необходимо заключать их в одинарные («'») или двойные («”») кавычки.

Пример:

Тип данных | Строка форматирования | Результат
Дата и время | День: dd, месяц: mm, год: yyyy | День: 01, месяц: 02, год: 2007
Дата и время | “Day”: dd, “month”: mm, “year”: yyyy Обратите внимание на кавычки, которые не позволяют Системе выполнить преобразование зарезервированных символов слов Day, month и year в соответствующие значения компонентов даты. | Day: 01, month: 02, year: 2007

Псевдонимы строк форматирования

В Системе имеются следующие псевдонимы строк форматирования для часто используемых форматов:

Псевдоним | Строка форматирования | Описание | Пример
IntWithGroups | ###,###,###,##0 | Формат отображения числа без дробной части с группировкой по три цифры. Группы цифр отделяются друг от друга пробелом. | 10 000 000
RegionID | 000 | Формат отображения идентификатора района в виде трёхзначного целого числа. | 030
Currency | ###,###,###,##0.00 | Формат отображения числа с двумя знаками после десятичной запятой и с группировкой цифр целой части числа по три цифры. Группы цифр отделяются друг от друга пробелом. | 10 000 000.00
CurrencyPlain | ###########0.00 | Формат отображения числа с двумя знаками после десятичной запятой. | 10000000.00
Date | dd.mm.yyyy | Формат отображения даты и времени в виде «день.месяц.год». Для отображения дня и месяца используется 2 цифры, для отображения года — 4 цифры. Время не отображается. | 01.02.2007
Day | dd | Формат отображения даты и времени в виде двух цифр дня. Месяц, год и время не отображаются. | 01
Month | mm | Формат отображения даты и времени в виде двух цифр месяца. День, год и время не отображаются. | 02
Year | yyyy | Формат отображения даты и времени в виде четырёх цифр года. День, месяц и время не отображаются. | 2007
Time | hh:nn | Формат отображения даты и времени в виде «час:минута». Для отображения часа и минуты используется 2 цифры. Дата не отображается. | 12:05
LongTime | hh:nn:ss | Формат отображения даты и времени в виде «час:минута:секунда». Для отображения часа, минуты и секунды используется 2 цифры. Дата не отображается. | 12:05:00
DateTime | dd.mm.yyyy hh:nn | Формат отображения даты и времени в виде «день.месяц.год час:минута». | 01.02.2007 12:05
DateLongTime | dd.mm.yyyy hh:nn:ss | Формат отображения даты и времени в виде «день.месяц.год час:минута:секунда». | 01.02.2007 12:05:00
NoYes | Нет|Да | Формат отображения логического значения. Для ложного значения отображается «Нет, для истинного — «Да». | Нет
DashYes | —|Да | Формат отображения логического значения. Для ложного значения отображается «—», для истинного — «Да». | —

Для различных типов данных используются различные псевдонимы строк форматирования:

Тип данных | Допустимые псевдонимы
Целое число | IntWithGroups, RegionID, Currency, CurrencyPlain, NoYes, DashYes
Вещественное число | IntWithGroups, RegionID, Currency, CurrencyPlain, NoYes, DashYes
Дата и время | Date, Day, Month, Year, Time, LongTime, DateTime, DateLongTime
Логическое значение | NoYes, DashYes

См. также

  • Понятия


Субъект источника данных МПЗ

Субъект источника данных МПЗ — это вид данных, на выборку которых механизмом построения запросов формируется запрос к базе данных.

Характеристики субъекта источника данных МПЗ

  • Субъект источника данных МПЗ идентифицируется уникальным числом (ID).
  • Субъект источника данных МПЗ всегда относится к какому-либо источнику данных МПЗ.
  • Субъект источника данных МПЗ имеет обязательное уникальное в пределах своего источника данных наименование; также для него может быть введено описание.
  • Субъекту источника данных МПЗ сопоставляются сущность МПЗ и тип данных.

Работа с субъектами источников данных МПЗ

  • Для просмотра, создания, удаления и изменения субъектов источников данных МПЗ в Системе предусмотрен справочник источников данных МПЗ.

См. также

  • Механизм построения запросов
  • Таблица u_qe_subjects
  • Понятия


Субъект назначения

Под субъектом назначения (ранее также использовалось понятие «льготник») в iSZN понимается человек или коллектив, на которого производится назначение вида выплаты.

Субъект назначения должен обладать одним или несколькими признаками учёта, дающих ему право на соответствующий вид выплаты; если субъектом назначения является человек, то он, как правило, также может являться и получателем выплаты.

См. также

  • Понятия


Сущность

Сущностями в iSZN называются виды объектов, например: вид выплаты, признак учёта, источник финансирования.

Конкретные объекты вида, представляемого сущностью, называются экземплярами сущности.

Характеристики сущности

  • Сущность идентифицируется уникальным числом (ID).
  • Кроме того, эквивалентно сущность идентифицируется обязательным уникальным строковым идентификатором (StringID).
  • Сущность обладает обязательным уникальным наименованием; также для неё можно ввести описание.
  • Для сущности можно задать значок, используемый для повышения наглядности её отображения.
  • Сущности сопоставлен контент-обработчик, отвечающий за представление (рендеринг) экземпляров этой сущности.
  • Сущность задаёт вид ключа своих экземпляров.

Работа с сущностями

  • Для просмотра, создания, удаления и изменения сущностей в Системе предусмотрен справочник сущностей.

Примеры

  • Вид выплаты;
  • Категория человека/коллектива;
  • Персональный документ.

См. также

  • Навигатор
  • Экземпляр сущности
  • Таблица u_entities
  • Понятия


Сущность для импорта XML-дампов

Сущность для импорта XML-дампов — это вид объектов какого-либо районного справочника (см. «Районные данные»). Сущности для импорта XML-дампов используются для установления соответствия записей справочника на одном экземпляре Системы записям этого же справочника на другом экземпляре Системы при импорте данных людей/коллективов в формате XML.

Сущности для импорта XML-дампов создаются для тех справочников, которые могут содержать данные в листьевых (рабочих) районах. Например, для записей справочника населённых пунктов и улиц существует сущность «Населённый пункт», так как в этом справочнике содержатся записи листьевых районов, а для справочника категорий федерального и регионального регистров сущность не существует, так как в этом справочнике содержатся записи только районов-папок и не содержатся записи листьевых районов (записи районов-папок должны присутствовать в Системе-источнике данных и Системе-приёмнике данных, поэтому их не нужно перекодировать при импорте данных).

Если в районном справочнике содержится несколько видов объектов, то сущность для импорта XML-данных создаётся для каждого вида объекта, записи которого участвуют в обмене данными. Например, для справочника видов выплат существуют сущности «Вид выплаты» и «Признак учёта».

На сущности для импорта XML-данных ссылаются записи соответствия ключей. Например:

Населённый пункт
Внутренний ID | Внутреннее наименование | Внешний ID | Внешнее наименование
1 | Новый Уренгой | 10 | Новый Уренгой
2 | Коротчаево | 12 | Коротчаево
3 | Тарко-Сале | 15 | Тарко-Сале

Характеристики сущности для импорта XML-дампов

  • Сущность для импорта XML-дампов идентифицируется уникальным числом (ID).
  • Сущности для импорта XML-дампов сопоставлен район, который определяет перечень районов, в которых могут быть зарегистрированы её экземпляры. Экземпляры сущности могут быть зарегистрированы в районе сущности или в районах, находящихся по иерархии ниже района сущности.
  • Сущность для импорта XML-дампов обладает обязательным уникальным в пределах своего района наименованием; также для неё можно ввести описание.
  • Для сущности для импорта XML-дампов обязательно задаётся значок, используемый для повышения наглядности её отображения.
  • Для сущности для импорта XML-дампов может быть задано выражение (SQL-запрос) для выборки значений сущности.
  • Для сущности для импорта XML-дампов может быть задан справочник, используемый для редактирования экземпляров сущности.
  • На сущности для импорта XML-дампов могут ссылаться классы реквизитов, если реквизит имеет тип данных «Ссылка».

Работа с сущностями для импорта XML-дампов

  • Для просмотра, создания, удаления и изменения сущностей для импорта XML-дампов в Системе предусмотрен справочник сущностей для импорта.

Примеры

  • Вид выплаты;
  • Категория человека/коллектива;
  • Населённый пункт.

См. также

  • Сущность
  • Техническая информация
  • Таблица dic_pc_xml_di_entities
  • Понятия


Сущность для импорта XML-дампов (техническая информация)

Выражение для выборки значений сущности для импорта XML-дампов представляет собой SQL-запрос и использует следующие параметры:

Имя | Описание
DEST_REGION_ID | Идентификатор района, в который загружаются данные из XML-дампа.

Редактирование текста SQL-выражения

Текст SQL-выражения вводится в справочнике сущностей для импорта.

См. также

  • Сущность для импорта XML-дампов


Сущность МПЗ

Сущности МПЗ — это виды объектов, для обработки которых механизмом построения запросов могут использоваться различные алгоритмы. Примерами сущностей механизма построения запросов могут быть люди, коллективы, районы, виды выплат, назначенные и выплатные суммы и тому подобное.

Характеристики сущности МПЗ

  • Сущность МПЗ идентифицируется уникальным числом (ID).
  • Сущность МПЗ имеет обязательное уникальное наименование; также для него может быть введено описание.
  • Для сущности МПЗ задаётся значок, используемый для повышения наглядности её отображения.

Работа с сущностями МПЗ

  • Для просмотра, создания, удаления и изменения сущностей МПЗ в Системе предусмотрен справочник сущностей МПЗ.

См. также

  • Механизм построения запросов
  • Сущность
  • Таблица u_qe_entities
  • Понятия


Сценарий обработки

Сценарий обработки — это процедура обработки данных, состоящая из последовательных пошаговых действий, выполнение которых разнесено во времени. Сценарий обработки формирует файл протокола.

Характеристики сценария обработки

  • Сценарий обработки идентифицируется уникальным региональным ключом.
  • Сценарий обработки имеет обязательное уникальное в пределах своего района наименование; также для него можно ввести описание.
  • Сценарий обработки может иметь набор шагов. Каждый шаг в свою очередь:
    • имеет уникальный региональный ключ;
    • имеет уникальное в пределах своих района и сценария наименование; также для него можно ввести описание;
    • может иметь набор параметров, которые используются для передачи ему входных данных;
    • может содержать правила перехода между шагами сценария, которые позволяют выбрать следующий шаг для выполнения в зависимости от результата выполнения текущего шага;
    • может содержать процедуру обработки — анонимный блок PL/SQL, выполняющий необходимые действия.
  • Сценарий обработки может быть связан с опциями продукта. Сценарий обработки доступен для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Работа со сценариями обработки

  • Для запуска сценариев обработки имеется специальная задача, а для наблюдения за ходом их выполнения — «Менеджер сценариев обработки».
  • Для просмотра, создания, удаления и изменения сценариев обработки в Системе предусмотрен справочник сценариев обработки.
  • Для просмотра сведений о сценариях обработки на конкретном экземпляре Системы используется задача «Просмотр истории».
  • Запускать серверные операции могут пользователи, обладающие ролью «Системный администратор» или «Главный специалист».

Папка сценариев обработки

Папки сценариев обработки предназначены для группировки сценариев обработки в зависимости от их назначения.

Характеристики папки сценариев обработки

  • Папка сценариев обработки идентифицируется уникальным региональным ключом.
  • Папка сценариев обработки имеет обязательное наименование, которое должно быть уникальным в пределах своих района и папки-владельца.

Примеры

  • Синхронизация данных справочника ЕПГУ.

См. также

  • Таблица dic_workflows
  • Техническая информация
  • Понятия


Сценарий обработки (техническая информация)

В тексте процедур обработки, помимо параметров, заданных явно на вкладке «Параметры» диалога свойств шага сценария обработки (справочник «Сценарии обработки»), используются стандартные параметры сценариев обработки:

Имя | Описание
RECORD_REGION | Идентификатор района записи сценария.
RECORD_ID | Идентификатор записи сценария (ссылка на таблицу r_workflows).
WORKFLOW_REGION | Идентификатор района сценария.
WORKFLOW_ID | Идентификатор сценария (ссылка на таблицу dic_workflows).
STEP_ID | Идентификатор шага сценария (ссылка на таблицу dic_workflow_steps).
IN_PARAMS | Список входных параметров в текстовом представлении.
ERROR_COUNT | Количество сбоев при выполнении текущего шага.
WARNING_COUNT | Количество предупреждений при выполнении текущего шага.
ERROR_MSG | Сообщение об ошибке при выполнении текущего шага.
OUTCOME | Результат выполнения текущего шага.
OUT_PARAMS | Параметры, передаваемые на очередной шаг.
NEXT_PROC_TIME | Время запуска очередного шага.

См. также

  • Сценарий обработки


Таблица iSZN

Таблица iSZN — это таблица Oracle, относящаяся к схеме uszn. Список таблиц iSZN находится в таблице u_tables, в которой также хранится информация о дополнительных свойствах таблиц Oracle.

Если состояние таблицы Oracle не соответствует её описанию в таблице u_tables, то такая таблица называется неактуальной (например, таблица Oracle существует, но для неё нет записи в u_tables; таблица Oracle удалена, но запись в u_tables присутствует; список столбцов таблицы Oracle отличается от списка столбцов таблицы iSZN).

Список столбцов таблиц iSZN хранится в таблице u_table_columns.

Для приведения состояния таблиц iSZN в соответствие с состоянием таблиц Oracle используется процедура актуализации таблиц. Таблицы, наименования которых начинаются с префикса temp$, игнорируются процедурами актуализации и установки снимка.

Характеристики таблицы iSZN

  • Таблица iSZN идентифицируется уникальным числовым идентификатором (ID).
  • Таблица iSZN имеет обязательное уникальное наименование, которое совпадает с наименованием соответствующей таблицы Oracle.
  • Таблице iSZN может быть сопоставлен вид данных, для хранения которого она предназначена.
  • Таблице iSZN может быть присвоен признак того, что в ней хранятся данные экземпляра Системы.
  • Таблица iSZN может входить в любое число наборов таблиц.
  • Таблица iSZN характеризуется списком столбцов. Каждый столбец в свою очередь:
    • имеет уникальный числовой идентификатор (ID);
    • имеет обязательное уникальное наименование, которое совпадает с наименованием соответствующего столбца таблицы Oracle;
    • может иметь номер столбца в первичном ключе таблицы (если он входит в первичный ключ);
    • может иметь признак того, что в нём хранится идентификатор района;
    • может иметь признак того, что в нём хранится идентификатор основного района.

Работа с таблицами iSZN

  • Для изменения свойств таблиц iSZN и их актуализации в Системе предусмотрен справочник объектов схемы.

Примеры

  • dic_cities;
  • tsrv_users;
  • u_payment_kinds.

См. также

  • Алгоритм обновления параметров секционирования таблиц
  • Список таблиц Системы
  • Таблица u_tables
  • Понятия


Тариф

Тариф — это система ставок, определяющих размер оплаты различных услуг или за совершение определённых действий.

Записи тарифов в Системе сопоставляются записям детализации предметов назначения (подуслугам) в разрезе агентов-поставщиков.

Характеристики тарифа

  • Запись тарифа идентифицируется уникальным региональным ключом.
  • Запись тарифа всегда рассматривается в рамках записи детализации предмета назначения (подуслуги).
  • Запись тарифа относится к агенту-поставщику, оказывающему данную подуслугу.
  • Запись тарифа может иметь дату начала и дату окончания действия, задающие интервал времени, в течение которого этот тариф действителен.
  • Тарифы могут быть разного вида.
  • Тариф обязательно имеет значение, выраженное в рублях, означающее стоимость подуслуги, описываемую видом тарифа.
  • Периоды действия тарифов одинакового вида не могут перекрываться.

Работа с тарифами

  • Для просмотра, создания, удаления и изменения записей тарифов в Системе предусмотрен справочник предметов назначения.

См. также

  • Предмет назначения
  • Норма
  • Норматив
  • Таблица dic_pksi_tariffs
  • Понятия


Тема сервера задач

Темы сервера задач служат для изменения внешнего вида (оформления) сервера задач. Тема влияет на внешний вид:

  • панели сервера задач;
  • кнопки «Задачи»;
  • системного лотка сервера задач;
  • меню задач.

Темы представляют собой файлы с расширением .utt, хранящиеся в справочнике клиентских файлов. Также существует схема «Стандартная (по умолчанию)», использующая стандартное оформление панели и меню операционной системы и изначально применяемая для каждого пользователя.

Используемая тема выбирается на вкладке «Оформление» диалога настроек клиента сервера задач и запоминается индивидуально для каждого пользователя.

Соответственно, выбранная тема применяется только после регистрации в Системе; до этого момента используется стандартная тема.

Работа с темами сервера задач

  • Создание и изменение тем сервера задач доступно только разработчикам Системы. Для этой цели в Системе предусмотрен дизайнер тем сервера задач.

См. также

  • Понятия


Технологическая характеристика

Технологическая характеристика позволяет указать назначение элемента структуры персонального документа в контексте конкретного вида выплаты.

Например, можно ассоциировать реквизит «Дата решения» документа «Заявления на пособие на ребёнка» как «Дату решения» для вида выплаты «Пособие на ребёнка». Это позволит выбирать значение реквизита персонального документа как значение даты решения в пособии на ребёнка.

Свойства технологической характеристики

  • Технологическая характеристика идентифицируется уникальным числом (ID).
  • Технологическая характеристика имеет обязательное уникальное наименование, также для неё можно ввести описание.

Работа с технологическими характеристиками

  • Технологические характеристики настраиваются либо в разрезе классов персональных документов (в справочнике классов персональных документов), либо в разрезе видов выплат (в справочнике видов выплат).
  • Для просмотра, создания, удаления и изменения технологических характеристик в Системе предусмотрен справочник технологических характеристик.

Примеры

  • Дата обращения;
  • Дата решения;
  • Вид решения.

См. также

  • Таблица u_technological_reqs
  • Понятия


Тип информации

Тип информации (media type) характеризует способ представления информации, например формат файла данных, экспортируемых при формировании выходного документа.

Тип информации представляет собой специальный идентификатор, состоящий из двух частей, разделённых символом «/» (косая черта).

Изначально список типов информации был утверждён стандартом RFC 2046; впоследствии он был существенно расширен другими регламентными документами. Организацией, ответственной за ведение реестра стандартных типов информации, является IANA (Internet Assigned Numbers Authority).

Примеры часто используемых типов информации

  • application/javascript
  • application/octet-stream
  • application/ogg
  • application/xhtml+xml
  • audio/mpeg
  • image/gif
  • image/jpeg
  • image/png
  • image/tiff
  • message
  • multipart/mixed
  • multipart/alternative
  • text/css
  • text/html
  • text/plain
  • text/richtext
  • text/xml
  • video/mpeg
  • video/mp4
  • video/quicktime
  • video/x-ms-wmv

См. также

  • Понятия


Товар

Товаром называется любое имущество, реализуемое либо предназначенное для реализации.

Характеристики товара

  • Товар идентифицируется уникальным региональным ключом.
  • Товар имеет обязательное наименование, также для него можно ввести описание.
  • Товар обычно имеет количество, измеряемое в соответствующих единицах измерения.
  • Товары, как правило, поставляются агентами в составе наборов.
  • Товарами может производиться оплата по назначенному виду выплаты.

Работа с товарами

  • Товары регистрируются в Системе в составе наборов, поставляемых агентами; для работы с ними используется справочник агентов и товаров/услуг.

См. также

  • Выплатная сумма
  • Назначенная сумма
  • Услуга
  • Таблица dic_gs_goods
  • Понятия


Удержание

Удержание — неперечисление (невыдача) части денежной суммы, причитающейся некоторому лицу, в обеспечение требований к этому лицу либо со стороны лица, осуществляющего перечисление, либо со стороны третьих лиц. Например, в форме удержаний из заработной платы осуществляется взыскание с работников подоходного налога, взносов в пенсионный фонд, алиментов и тому подобного.

В КИС iSZN удержание определяет, с каких сумм и в каких объёмах будут при начислении удерживаться выплатные суммы.

Характеристики удержания

  • Удержание всегда относится к конкретному назначению.
  • Удержание всегда относится к определённому виду:
    • удержание алиментов;
    • удержание переплаты;
    • удержание штрафов.
  • Удержание характеризуется списком периодов удержания.
  • Удержание всегда имеет приоритет, определяющий очерёдность данного удержания.
  • Удержание всегда имеет определённое состояние (активное или неактивное), определяющее возможность удержания средств. Средства удерживаются, только если удержание находится в активном состоянии.
  • Удержание может характеризоваться общей суммой удержания.
  • Удержание переплаты характеризуется предметом назначения переплаты и источником финансирования переплаты. В этом случае общая сумма удержания также обязательно задана и равна сумме переплаты по данным предмету назначения и источнику финансирования.
  • Для удержания можно указать почтовый сбор, определяющий сумму, расходуемую на доставку средств.
  • Удержание может быть связано с персональным документом; в этом случае вид удержания, общая сумма удержания и список периодов удержания берутся из указанного документа. В противном случае эти характеристики задаются вручную.

Работа с удержаниями

  • Характеристики удержания задаются в диалоге переплаты и удержаний задачи «Редактор персональных документов».

См. также

  • Расчёт выплатных сумм
  • Таблица r_deductions
  • Понятия


Улица

Улица — это часть населённого пункта, включающая в себя ряд домов и пространство, предназначенное для прохода или проезда. Улица является частью адреса.

Характеристики улицы

  • Улица идентифицируется уникальным региональным ключом.
  • Улица обязательно относится к какому-либо населённому пункту.
  • Улица обязательно характеризуется признаком (улица, переулок, проспект и тому подобное).
  • Улица имеет обязательное уникальное в пределах своих района, населённого пункта и признака наименование.

Работа с улицами

  • Для просмотра, создания, удаления и изменения улиц в Системе предусмотрен справочник населённых пунктов и улиц.

См. также

  • Адрес
  • Населённый пункт
  • Таблица dic_streets
  • Понятия


Услуга

Услугой называется деятельность, результаты которой не имеют материального выражения, реализуются и потребляются в процессе осуществления этой деятельности.

Характеристики услуги

  • Услуга идентифицируется уникальным региональным ключом.
  • Услуга имеет обязательное наименование, также для неё можно ввести описание.
  • Услуга может иметь количество, измеряемое в соответствующих единицах измерения.
  • Услуги, как правило, оказываются агентами в составе наборов.
  • Услугами может производиться оплата по назначенному виду выплаты.

Работа с услугами

  • Услуги регистрируются в Системе в составе наборов, поставляемых агентами; для работы с ними используется справочник агентов и товаров/услуг.

См. также

  • Выплатная сумма
  • Назначенная сумма
  • Товар
  • Таблица dic_gs_goods
  • Понятия


Участник информационного обмена

Участник информационного обмена — это информационная система, зарегистрированная в системе межведомственного электронного взаимодействия.

Характеристики участника информационного обмена

  • Участник информационного обмена идентифицируется уникальным региональным ключом.
  • Участник информационного обмена имеет обязательное уникальное в пределах своего района отображаемое наименование; также для него можно ввести описание.
  • Для участника информационного обмена обязательно указывается мнемоника, под которой он зарегистрирован в СМЭВ.
  • Для участника информационного обмена обязательно указывается наименование, под которым он зарегистрирован в СМЭВ.

Работа с участниками информационного обмена

  • Для просмотра, создания, удаления и изменения участников информационного обмена в Системе предусмотрен справочник участников обмена СМЭВ.

См. также

  • Таблица dic_smev_participants
  • Понятия


Файл

Файл представляет собой обычный файл, хранящий какие-либо фактические данные и загруженный в СУБД КИС iSZN. В Системе могут храниться файлы различных типов. Тип файла определяется сущностью, к которой относится файл. Доступ к содержимому файла предоставляется с учётом привилегий на данный тип файлов.

Один и тот же файл может быть одновременно связан с различными сущностями (или объектами). Например, файл может быть связан с двумя персональными документами и одним человеком. В этом случае в таблице файлов хранится только один файл, на который имеются три ссылки. При удалении последней ссылки на файл, он удаляется из таблицы файлов.

Характеристики файла

  • Файл идентифицируется уникальным региональным ключом.
  • Файл имеет обязательное имя.
  • Для файла хранятся дата и время последнего изменения.

Типы файлов

  • Файлы персональных документов

См. также

  • Таблица r_files
  • Понятия


Файл персонального документа

Файл персонального документа, — это файл, который относится к экземпляру персонального документа. Например, такие файлы могут содержать:

  • отсканированные изображения персональных документов (например, паспорта или свидетельства о рождении) в различных цифровых форматах (jpeg, tiff, png и других);
  • данные персональных документов (например, справки МСЭ) в различных цифровых форматах (rtf, pdf, html, xml и других);
  • любые другие данные, относящиеся к персональным документам.

Доступ к содержимому файлов персональных документов предоставляется с учётом привилегий на экземпляр персонального документа.

Характеристики файла персонального документа

  • Файл персонального документа идентифицируется уникальным региональным ключом.
  • Файл персонального документа относится к конкретному виду.
  • Файл персонального документа относится к конкретному экземпляру персонального документа.
  • Для файла персонального документа может быть введено описание.
  • Для файла персонального документа хранится ключ для расшифровывания его содержимого.

Работа с файлами персональных документов

  • Для создания, редактирования и удаления файлов персональных документов используется задача «Редактор персональных документов».

См. также

  • Файл
  • Таблица r_personal_doc_files
  • Понятия


Файл протокола

Файл протокола представляет собой текстовый файл, в котором находятся сведения о выполненных какой-либо задачей действиях с указанием времени выполнения этих действий. Файлы протоколов создаются различными задачами Системы, например задачами «Серверные операции» и «Мастер обновления среды Системы».

По умолчанию файлы протоколов помещаются в каталог протоколов «Мои документы\Выходные формы iSZN\Протоколы» и имеют имена вида «Протокол - «Наименование задачи» - «текущая дата» - «текущее время».txt».

Изменить каталог протоколов можно с помощью диалога настроек клиента iSZN (см. «Изменение настроек клиента iSZN»).

Работа с файлами протоколов

Для просмотра файлов протоколов предназначена задача «Просмотр протоколов».

См. также

  • Клиентский компьютер
  • Понятия


Файл человека/коллектива

Файл человека/коллектива, — это файл, который относится к человеку или коллективу. Например, такие файлы могут содержать:

  • отсканированные изображения персональных документов (например, паспорта или свидетельства о рождении) в различных цифровых форматах (jpeg, tiff, png и других);
  • данные персональных документов (например, справки МСЭ) в различных цифровых форматах (rtf, pdf, html, xml и других);
  • любые другие данные, относящиеся к персональным документам.

Доступ к содержимому файлов людей/коллективов предоставляется с учётом привилегий на работу с людьми/коллективами.

Характеристики файла человека/коллектива

  • Файл человека/коллектива идентифицируется уникальным региональным ключом.
  • Файл человека/коллектива относится к конкретному виду.
  • Файл человека/коллектива относится к конкретному человеку или коллективу.
  • Для файла человека/коллектива может быть введено описание.
  • Для файла человека/коллектива хранится ключ для расшифровывания его содержимого.

Работа с файлами людей/коллективов

  • Для создания, редактирования и удаления файлов людей/коллективов используется задача «Редактор персональных документов».

См. также

  • Файл
  • Таблица r_pc_files
  • Понятия


Фактические данные

Фактическими данными называются данные, для сбора, хранения и обработки которых предназначена КИС iSZN. К ним относятся:

  • Общие данные людей/коллективов.
  • Использование подсистемы «Информационный киоск».

Фактические данные всегда являются районными и общими. Таблицы с этими данными могут иметь несколько районных столбцов, один из которых обязательно содержит идентификатор основного района. Остальные районные столбцы таблицы должны содержать идентификаторы основного района или вышестоящих относительно него районов.

Фактические данные обычно напрямую не изменяются централизованным обновлением Системы. Тем не менее, они могут быть изменены:

  • косвенно удалением или обновлением общих системных данных;
  • косвенно удалением или обновлением общих административных данных, если в снимке содержатся данные вышестоящего района-папки.
  • сценарием, включённым в снимок, выполняющим преобразование данных, связанное с изменением структуры базы данных, общих системных данных или общих административных данных.

Для работы с фактическими данными в Системе предусмотрен ряд задач, относящихся в основном к категории инструментов пользователя.

См. также

  • Классификация данных в КИС iSZN
  • Понятия


Формирование выходного документа

Формированием выходного документа называется процесс создания конечного файла или набора файлов на основе выходного документа. Формирование может быть выполнено в целый ряд форматов, набор которых определяется наличием и применимостью к документу экспортёров.

Формирование выходного документа осуществляется с помощью диалога экспорта выходного документа.

См. также

  • Отчётная система
  • Понятия


Целевой пункт графика доставки

Целевым пунктом графика доставки в iSZN называется такой способ выплаты, с которым могут быть ассоциированы пункты графика доставки; чаще всего это листьевые элементы иерархического списка способов выплаты, например дни выплаты в стандартной иерархии способов выплаты через Федеральную почтовую службу:

  • Почтовое отделение 1
    • Доставочный участок 1
      • День выплаты 1
      • День выплаты 2
    • Доставочный участок 2
      • День выплаты 3
      • День выплаты 4
  • Почтовое отделение 2
    • Доставочный участок 3
      • День выплаты 5
  • ...

Подчёркнуты способы выплаты, являющиеся целевыми пунктами графика доставки.

См. также

  • Справочник способов выплаты и графиков доставки
  • Понятия


Цель предоставления доходов

Цель предоставления доходов — это предназначение введённых в Систему сведений о доходах. Например, сведения о доходах могут быть введены для определения права человека на получение конкретной меры социальной поддержки, а также для определения размера этой меры социальной поддержки.

Характеристики цели предоставления доходов

  • Цель предоставления доходов идентифицируется уникальным региональным ключом.
  • Цель предоставления доходов имеет обязательное уникальное наименование; также для него можно ввести описание.
  • Цели предоставления доходов сопоставляется набор порядков учёта доходов, определяющих методики расчёта доходов в конкретные периоды времени.
  • Цель предоставления доходов может быть связана с опциями продукта. Цель предоставления доходов доступна для использования на конкретном экземпляре Системы, если серверная лицензия, установленная на этом экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Работа с целями предоставления доходов

  • Для просмотра, создания, удаления и изменения целей предоставления доходов в Системе предусмотрен справочник целей предоставления сведений о доходах.

Примеры

  • Определение среднедушевого дохода для предоставления социальных услуг бесплатно.

См. также

  • Доход человека/коллектива
  • Порядок учёта доходов
  • Таблица dic_coll_income_uses
  • Понятия


Человек

Под человеком в Системе понимается реально существующий (или существовавший) индивид, зарегистрированный в базе данных Системы.

Характеристики человека

  • Человек идентифицируется уникальным региональным ключом.
  • Человек может входить в один или несколько коллективов.
  • Человек имеет набор персональных реквизитов.
  • Человек может иметь различные персональные документы.
  • Человек может обладать различными категориями и признаками учёта.
  • Человек может иметь различные назначенные виды выплат (назначения).
  • В Системе может храниться информация о доходах человека.
  • В Системе может храниться информация об адресах человека.

Работа с людьми

  • Для поиска людей предназначена задача «Поиск людей и коллективов».
  • Для работы с персональными данными людей используется задача «Редактор персональных документов».
  • Для добавления нового человека в базу данных используется задача «Мастер добавления роли в коллектив».
  • Для переноса данных от одного человека к другому используется задача «Объединение данных людей/коллективов».
  • Для удаления человека из базы данных пользователь должен обладать привилегией на работу с данными людей/коллективов «Удаление людей». Если человек находится в каких-либо коллективах, то для его удаления необходимо также обладать привилегией «Удаление ролей коллективов».

См. также

  • Коллектив
  • Использование ссылок на людей и коллективы в КИС iSZN
  • Таблица r_people_and_colls
  • Понятия


Использование ссылок на людей и коллективы в КИС iSZN

Ссылки на людей и коллективы встречаются в персональных документах и представлениях по ним.

Реквизит персонального документа, имеющий тип данных «Человек/коллектив», хранит идентификатор человека или коллектива, находящегося в том же самом районе.

См. также

  • Человек
  • Коллектив


Шаблон графика работы рабочего места

Шаблон графика работы рабочего места представляет собой набор параметров, определяющих режим работы рабочего места в течение одних суток. Режим работы описывается с помощью интервалов, общая продолжительность которых составляет 24 часа. Каждый интервал относится к какому-либо виду (например, «Приём по записи ко времени, «Неприёмное время», «Нерабочее время»).

Характеристики шаблона графика работы

  • Шаблон графика работы идентифицируется уникальным региональным ключом.
  • Шаблон графика работы имеет обязательное уникальное в пределах своих района и папки наименование; также для него можно ввести описание.
  • Для шаблона графика работы указываются дни недели, к которым он применяется.
  • Для шаблона графика указывается список интервалов. При этом для интервала указываются:
    • время его начала;
    • его продолжительность в минутах;
    • его вид (например, «Перерыв на обед»);
    • максимальное количество посетителей, которые могут записаться на этот интервал (только для вида интервала «Приём по записи в порядке очереди»).

Работа с шаблонами графика работы

  • Для просмотра, создания, удаления и изменения шаблонов графика работы в Системе предусмотрен справочник шаблонов графика работы.

Папка шаблонов графика работы

Папки шаблонов графика работы предназначены для группировки шаблонов в зависимости от их назначения.

Характеристики папки шаблонов графика работы

  • Папка шаблонов графика работы идентифицируется уникальным региональным ключом.
  • Папка шаблонов графика работы имеет обязательное наименование, которое должно быть уникальным в пределах своих района и папки-владельца.

См. также

  • Таблица dic_work_plan_templates
  • Понятия


Шаблон критериев

Шаблон критериев представляет собой набор критериев, накладываемых на субъект поиска.

Характеристики шаблона критериев

  • Шаблон критериев идентифицируется уникальным региональным ключом.
  • Шаблон критериев имеет обязательное уникальное в пределах своих района и владельца (папки) наименование; также для него можно ввести описание.
  • Шаблон критериев принадлежит пользователю-владельцу.

Работа с шаблонами критериев

  • Для просмотра, создания, удаления и изменения шаблонов критериев в Системе предусмотрен справочник шаблонов критериев.

См. также

  • Выборка критериев запросной системы
  • Критерий запросной системы
  • Таблица r_qf_criteria_templates
  • Понятия


Шаблон обновлений среды

Шаблон обновлений среды представляет собой набор параметров, используемых при создании снимка, таких как районы и набор таблиц, данные которых включаются в снимок, критичность снимка, степень сжатия файла снимка и тому подобное.

Характеристики шаблона обновлений среды

  • Шаблон обновлений среды идентифицируется уникальным числом (ID).
  • Шаблон обновлений среды имеет обязательное уникальное наименование; также для него можно ввести описание.

Работа с шаблонами обновлений среды

  • Для просмотра, создания, удаления и изменения шаблонов обновлений среды в Системе предусмотрен справочник шаблонов обновлений среды.

Примеры

  • Обновление информационного киоска;
  • Районные данные (текущий район);
  • Централизованное обновление (обычное).

См. также

  • Снимок
  • Таблица u_snapshot_templates
  • Понятия


Экземпляр Системы

Под экземпляром Системы понимается компьютер под управлением операционной системы Microsoft Windows или RedHat Linux, на котором установлена и настроена серверная часть iSZN. Экземпляр имеет свои собственные настройки (которые могут быть заданы с помощью задачи «Конфигуратор экземпляра Системы»).

Если используется подсистема «Информационный киоск», то на экземпляр системы также устанавливается его серверная часть.

Экземпляров Системы в одной локальной сети может быть любое количество — нужный указывается пользователем при регистрации в Системе с помощью имени подключения.

См. также

  • Системные требования к серверной части
  • Установка и настройка Системы
  • Установка серверной части
  • Администрирование и поддержка
  • Клиентский компьютер
  • Понятия


Экземпляр сущности

Экземпляром сущности называется конкретный объект вида, описываемого соответствующей сущностью.

Характеристики экземпляра сущности

  • Экземпляр может идентифицироваться несколькими способами; способ идентификации экземпляра определяется для каждой конкретной сущности; поддерживаются следующие способы идентификации экземпляров:
Наименование | Описание
Нет | Идентификация не требуется (может существовать лишь один экземпляр данной сущности).
ID | Идентификация по идентификатору (уникальному неотрицательному числу).
RgnID-ID | Идентификация по региональному ключу.
  • Прочие характеристики экземпляра зависят от его сущности.

Работа с экземплярами сущности

  • Для просмотра информации по экземплярам сущностей в Системе предусмотрена задача «Навигатор».

См. также

  • Понятия


Экспортёр выходного документа

Экспортёры используются отчётной системой iSZN для формирования выходных документов в файлы различных форматов. Различные экспортёры могут сильно отличаться по своим возможностям, что обусловлено, как правило, особенностями формата, в который они осуществляют экспорт данных.

Каждому экспортёру сопоставлен уникальный тип информации, что позволяет ограничить набор применимых к выходному документу экспортёров с помощью параметра MediaTypes.

См. также

  • Доступные экспортёры выходных документов
  • Понятия


Элемент структуры персонального документа

Элемент структуры персонального документа является структурной единицей документа. Каждый элемент идентифицируется уникальным числовым идентификатором (ID), причём имеется несколько видов элементов:

  1. Папка.
  2. Персональный документ.
  3. Контейнер.
  4. Таблица.
  5. Реквизит.

Каждый из видов имеет особенные, ему одному присущие, характеристики и набор свойств. Свойства элементов структуры персонального документа определяются с помощью задачи «Дизайнер персональных документов» (некоторые свойства доступны в справочнике классов персональных документов).

Примеры

  • Паспорт гражданина РФ;
  • Улица;
  • Фамилия.

См. также

  • Персональный документ
  • Класс персонального документа
  • Таблица u_personal_doc_classes
  • Группа дополнительных свойств элементов структуры персональных документов
  • Дополнительное свойство элемента структуры персонального документа
  • Понятия


Папка

Данный вид элемента структуры персонального документа служит для логической группировки элементов. Может содержать только другие папки или персональные документы.

См. также

  • Класс персонального документа
  • Персональный документ


Персональный документ

Данный вид элемента структуры персонального документа является основной функциональной единицей первичных данных, которой может обладать человек или коллектив. Может содержать контейнеры, таблицы или реквизиты.

См. также

  • Класс персонального документа
  • Персональный документ
  • Техническая информация


Персональный документ (техническая информация)

Для вида элемента структуры персонального документа «Персональный документ» доступны следующие свойства:

Свойство | Описание
Abbr | Краткое наименование класса персонального документа.
Attributes | Атрибуты класса персонального документа. Значение свойства определяется с помощью диалога атрибутов элемента структуры.
ControlKind Элемент интерфейса, соответствующий элементу структуры персонального документа:
• pdrckNone — отсутствует;
• pdrckEdit — однострочный редактор;
• pdrckDateEdit — редактор даты;
• pdrckMaskEdit — однострочный редактор для ввода по шаблону;
• pdrckSpinEdit — редактор числа;
• pdrckCheckBox — флажок;
• pdrckComboBox — выпадающий список;
• pdrckMemo — многострочный редактор;
• pdrckRadioGroup — группа переключателей;
• pdrckTableGrid — редактор таблицы;
• pdrckGroupBox — элемент для группировки элементов интерфейса, соответствующих нижестоящим элементам структуры персонального документа;
• pdrckPanel — панель;
• pdrckPageControl — набор вкладок;
• pdrckTabSheet — вкладка.
DefRawValues.Queries | SQL-выражение (SQL-запрос) для получения значений реквизитов по умолчанию.
Description | Описание класса персонального документа.
HandlerID | Идентификатор обработчика класса персонального документа (из справочника клиентских файлов).
Height | Высота области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
HelpContext | Идентификатор страницы справочной системы, описывающей класс персонального документа.
ID | Идентификатор класса персонального документа. Только чтение.
InstanceDesc.SQL | SQL-выражение, возвращающее краткое или полное описание экземпляра персонального документа.
IsForPeople Определяет, может ли являться владельцем экземпляра персонального документа отдельный индивид, независимо от занимаемых ролей в коллективах:
• True — может;
• False — не может.
В последнем случае владельцем экземпляра персонального документа может являться коллектив или человек, находящийся на некоторой роли в коллективе. Классы коллективов и ролей определяются на вкладке «Совместимость с коллективами» диалога свойств класса документа (справочник «Классы персональных документов»).
IsMultiple Определяет, может ли человек или коллектив иметь более одного экземпляра персонального документа данного класса:
• True — может;
• False — не может.
IsSizeable Определяет, разрешено ли обработчику персонального документа изменять свои размеры:
• True — разрешено;
• False — не разрешено.
LogInfo_Created | Имя пользователя СУБД (см. «Пользователь»), создавшего запись в базе данных, соответствующую классу персонального документа, дата и время создания записи в виде «user, 01.01.0001 00:00». Только чтение.
LogInfo_Modified | Имя пользователя СУБД, изменившего запись в базе данных, соответствующую классу персонального документа, дата и время изменения записи в виде «user, 01.01.0001 00:00». Только чтение.
MaxHeight | Максимальная высота области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Если равно 0, то значение не задано.
MinHeight | Минимальная высота области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
MinWidth | Минимальная ширина области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
Name | Наименование класса персонального документа.
Options | Опции элемента структуры персонального документа. Значение свойства определяется с помощью диалога опций элемента структуры.
RegionID | Идентификатор района класса персонального документа. Владельцами экземпляра персонального документа могут являться люди и коллективы, зарегистрированные в районе класса персонального документа, а также в его нижестоящих районах.
Triggers.AfterAdd | Текст триггера, выполняемого после добавления экземпляра персонального документа.
Triggers.AfterChange | Текст триггера, выполняемого после изменения экземпляра персонального документа.
Triggers.AfterDelete | Текст триггера, выполняемого после удаления экземпляра персонального документа.
Triggers.BeforeAdd | Текст триггера, выполняемого перед добавлением экземпляра персонального документа.
Triggers.BeforeChange | Текст триггера, выполняемого перед изменением экземпляра персонального документа.
Triggers.BeforeDelete | Текст триггера, выполняемого перед удалением экземпляра персонального документа.
VisualHeight | Высота видимой области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Только чтение.
VisualWidth | Ширина видимой области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Только чтение.
Width | Ширина области, используемой для отображения элементов интерфейса, предназначенных для ввода данных экземпляра персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.

См. также

  • Персональный документ


Контейнер

Данный вид элемента структуры персонального документа служит для логической группировки реквизитов внутри документа. Может содержать другие контейнеры, таблицы или реквизиты.

См. также

  • Класс персонального документа
  • Персональный документ
  • Техническая информация


Контейнер (техническая информация)

Для вида элемента структуры персонального документа «Контейнер» доступны следующие свойства:

Свойство | Описание
Abbr | Краткое наименование элемента структуры персонального документа.
Align | Выравнивание элемента интерфейса.
Anchors | Анкеры элемента интерфейса (служат для управления отображением элемента интерфейса в случае, если окно обработчика персонального документа изменяет свои размеры).
Attributes | Атрибуты элемента структуры персонального документа. Значение свойства определяется с помощью диалога атрибутов элемента структуры.
Button.HandlerID | Идентификатор модуля-обработчика командной кнопки.
Button.Hint | Текст, отображаемый при наведении указателя мыши на командную кнопку.
Button.ImageIndex | Индекс значка командной кнопки.
Button.InitParams | Параметры, передаваемые модулю-обработчику командной кнопки.
ControlKind Элемент интерфейса, соответствующий элементу структуры персонального документа:
• pdrckNone — отсутствует;
• pdrckEdit — однострочный редактор;
• pdrckDateEdit — редактор даты;
• pdrckMaskEdit — однострочный редактор для ввода по шаблону;
• pdrckSpinEdit — редактор числа;
• pdrckCheckBox — флажок;
• pdrckComboBox — выпадающий список;
• pdrckMemo — многострочный редактор;
• pdrckRadioGroup — группа переключателей;
• pdrckTableGrid — редактор таблицы;
• pdrckGroupBox — элемент для группировки элементов интерфейса, соответствующих нижестоящим элементам структуры персонального документа;
• pdrckPanel — панель.
Description | Описание элемента структуры персонального документа.
Height | Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
ID | Идентификатор элемента структуры персонального документа. Только чтение.
LabelText | Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Left | Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
LogInfo_Created | Имя пользователя СУБД (см. «Пользователь»), создавшего запись в базе данных, соответствующую элементу структуры персонального документа, дата и время создания записи в виде «user, 01.01.0001 00:00». Только чтение.
LogInfo_Modified | Имя пользователя СУБД, изменившего запись в базе данных, соответствующую элементу структуры персонального документа, дата и время изменения записи в виде «user, 01.01.0001 00:00». Только чтение.
MinHeight | Минимальная высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
MinWidth | Минимальная ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
Name | Наименование элемента структуры персонального документа.
Options | Опции элемента структуры персонального документа. Значение свойства определяется с помощью диалога опций элемента структуры.
Top | Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
VisualHeight | Используемая высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
VisualWidth | Используемая ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
Width | Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.

См. также

  • Контейнер


Таблица

Данный вид элемента структуры персонального документа служит для хранения табличных данных в экземпляре документа. Все реквизиты, входящие в такой элемент структуры, формируют одну строку таблицы. Таких строк внутри реального экземпляра документа может быть неограниченное количество. Может содержать контейнеры, другие таблицы (называемые вложенными таблицами) или реквизиты.

См. также

  • Класс персонального документа
  • Персональный документ
  • Техническая информация


Таблица (техническая информация)

Для вида элемента структуры персонального документа «Таблица» доступны следующие свойства:

Свойство | Описание
Abbr | Краткое наименование элемента структуры персонального документа.
Align | Выравнивание элемента интерфейса.
Anchors | Анкеры элемента интерфейса (служат для управления отображением элемента интерфейса в случае, если окно обработчика персонального документа изменяет свои размеры).
Attributes | Атрибуты элемента структуры персонального документа. Значение свойства определяется с помощью диалога атрибутов элемента структуры.
ControlKind Элемент интерфейса, соответствующий элементу структуры персонального документа:
• pdrckNone — отсутствует;
• pdrckEdit — однострочный редактор;
• pdrckDateEdit — редактор даты;
• pdrckMaskEdit — однострочный редактор для ввода по шаблону;
• pdrckSpinEdit — редактор числа;
• pdrckCheckBox — флажок;
• pdrckComboBox — выпадающий список;
• pdrckMemo — многострочный редактор;
• pdrckRadioGroup — группа переключателей;
• pdrckTableGrid — редактор таблицы;
• pdrckGroupBox — элемент для группировки элементов интерфейса, соответствующих нижестоящим элементам структуры персонального документа;
• pdrckPanel — панель.
DefRawValues.Queries | SQL-выражение (SQL-запрос) для получения значений реквизитов по умолчанию.
Description | Описание элемента структуры персонального документа.
Height | Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
ID | Идентификатор элемента структуры персонального документа. Только чтение.
JointEmptiness Общее ограничение на заполненность данными таблицы (таблица пуста, если в ней не заполнен ни один из реквизитов) и указанного класса реквизита (в пределах одного класса персонального документа). Значение свойства определяется с помощью диалога совместного поведения при пустых значениях.
Может быть указано одно из следующих ограничений:
• отсутствует;
• оба реквизита одновременно либо пустые, либо заданы;
• должен быть пустым, если указанный реквизит пустой;
• должен быть задан, если указанный реквизит пустой;
• пустой, если указанный реквизит задан; задан, если указанный - пустой;
• должен быть задан, если второй реквизит задан;
• должен быть пустым, если второй реквизит задан.

Для таблицы может быть установлено общее ограничение с любым скалярным реквизитом (реквизитом, не относящимся ни к одной из таблиц документа).
LabelText | Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Left | Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
LogInfo_Created | Имя пользователя СУБД (см. «Пользователь»), создавшего запись в базе данных Системы, соответствующую элементу структуры персонального документа, дата и время создания записи в виде «user, 01.01.0001 00:00». Только чтение.
LogInfo_Modified | Имя пользователя СУБД, изменившего запись в базе данных Системы, соответствующую элементу структуры персонального документа, дата и время изменения записи в виде «user, 01.01.0001 00:00». Только чтение.
MinHeight | Минимальная высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
MinWidth | Минимальная ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
Name | Наименование элемента структуры персонального документа.
OptionalEmptiness Ограничение на заполненность таблицы данными (таблица пуста, если в ней не заполнен ни один из реквизитов), зависящее от значения указанного класса реквизита (в пределах одного класса персонального документа). Значение свойства определяется с помощью диалога поведения в зависимости от значения другого реквизита.
Может быть указано одно из следующих ограничений:
• отсутствует;
• пустой, если значение второго реквизита - одно из указанных;
• обязателен, если значение второго реквизита - одно из указанных;
• пустой, если значение второго реквизита отлично от указанных;
• обязателен, если значение второго реквизита отлично от указанных;
• пустой, если значение второго реквизита - одно из указанных, иначе обязателен;
• обязателен, если значение второго реквизита - одно из указанных, иначе пустой.

Для таблицы может быть установлено ограничение с любым скалярным реквизитом (реквизитом, не относящимся ни к одной из таблиц документа).

Значения скалярного реквизита разделяются переводом строки.
Options | Опции элемента структуры персонального документа. Значение свойства определяется с помощью диалога опций элемента структуры.
Top | Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
UniqueReqSet.Rules | Правила уникальности набора реквизитов.
VisualHeight | Используемая высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
VisualWidth | Используемая ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
Width | Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.

См. также

  • Таблица


Реквизит

Данный вид элемента структуры персонального документа является единственным фактически хранимым элементом данных экземпляра документа. Реквизиты документа определяют тип данных, хранимых в экземплярах реквизитов данного класса.

Скалярным реквизитом называется реквизит, который не входит ни в одну из таблиц персонального документа. Табличным реквизитом называется реквизит, который входит в какую-либо таблицу персонального документа.

Существуют следующие типы данных реквизитов:

Наименование | Системное наименование | Описание
Строка | String | Произвольное строковое значение (длиной до 255 символов).
Целое число | Integer | Целочисленное значение.
Дата | Date | Дата (в диапазоне от 01.01.0001 до 31.12.9999).
Денежная сумма | Currency | Значение денежной суммы (вещественное число с 2 знаками после запятой, в формате xxxxx.xx).
Вещественное число | Float | Вещественное число (с 3 знаками после запятой в формате xxxxxx.xxx).
Логическое значение | Logical | Логическое значение (0 — нет, 1 — да).
Ссылка | LookupID | Идентификатор записи в справочнике (см. «Использование ссылок на записи справочников в КИС iSZN»).
Человек/коллектив | PeopleCollID | Идентификатор человека/коллектива в том же районе, в котором хранится сам документ (см. «Использование ссылок на людей и коллективы в КИС iSZN»).
Документ | DocInstanceID | Идентификатор экземпляра документа в том же районе, в котором хранится сам документ (см. «Использование ссылок на персональные документы в КИС iSZN»).

См. также

  • Класс персонального документа
  • Персональный документ
  • Техническая информация


Реквизит (техническая информация)

Для вида элемента структуры персонального документа «Реквизит» доступны следующие свойства:

Свойство | Описание
Abbr | Краткое наименование элемента структуры персонального документа.
Align | Выравнивание элемента интерфейса.
Anchors | Анкеры элемента интерфейса (служат для управления отображением элемента интерфейса в случае, если окно обработчика персонального документа изменяет свои размеры).
Attributes | Атрибуты элемента структуры персонального документа. Значение свойства определяется с помощью диалога атрибутов элемента структуры.
ControlKind Элемент интерфейса, соответствующий элементу структуры персонального документа:
• pdrckNone — отсутствует;
• pdrckEdit — однострочный редактор;
• pdrckDateEdit — редактор даты;
• pdrckMaskEdit — однострочный редактор для ввода по шаблону;
• pdrckSpinEdit — редактор числа;
• pdrckCheckBox — флажок;
• pdrckComboBox — выпадающий список;
• pdrckMemo — многострочный редактор;
• pdrckRadioGroup — группа переключателей;
• pdrckTableGrid — редактор таблицы;
• pdrckGroupBox — элемент для группировки элементов интерфейса, соответствующих нижестоящим элементам структуры персонального документа;
• pdrckPanel — панель;
• pdrckPageControl — набор вкладок;
• pdrckTabSheet — вкладка;
• pdrckSMEVSendMessagePanel — панель отправки сообщения в СМЭВ;
• pdrckSMEVInteractionPanel — панель для работы с историей взаимодействия со СМЭВ;
• pdrckCommandButton — командная кпопка.
Datatype Тип данных реквизита:
• pdrdString — строка;
• pdrdInteger — целое число;
• pdrdDate — дата;
• pdrdCurrency — денежная сумма;
• pdrdFloat — вещественное число;
• pdrdLogical — логическое значение;
• pdrdLookupID — идентификатор записи в справочнике;
• pdrdPeopleCollID — идентификатор человека/коллектива в том же районе, в котором хранится сам документ;
• pdrdDocInstanceID — идентификатор экземпляра документа в том же районе, в котором хранится сам документ.
DefaultRawValue Значение реквизита, используемое по умолчанию. Данное выражение может содержать простой текст, который будет подставляться в реквизит персонального документа, например: «1», «100», «31.12.9999», «Да» и тому подобное. Также в данном выражении могут использоваться следующие параметры:
• AUTOINCREMENT — максимальное из всех значений реквизитов данного класса, увеличенное на 1 (применяется только для реквизитов, имеющих тип данных «Целое число»; используется обычно для реквизитов, относящихся к таблицам; для реквизитов, не относящихся к таблицам, возвращается значение 1);
• CLIENT_DATE — текущая дата на клиентском компьютере;
• CLIENT_YEAR — текущий год на клиентском компьютере;
• CLIENT_MONTH — текущий месяц на клиентском компьютере;
• CLIENT_DAY — текущий день месяца на клиентском компьютере;
• SERVER_DATE — текущая дата на сервере (см. «Экземпляр Системы»);
• SERVER_YEAR — текущий год на сервере;
• SERVER_MONTH — текущий месяц на сервере;
• SERVER_DAY — текущий день месяца на сервере;
• DOC_CLASS_ID — идентификатор класса персонального документа, к которому относится данный реквизит;
• REQ_CLASS_ID — идентификатор класса данного реквизита;
• STORAGE_CLASS_ID — идентификатор класса персонального документа или таблицы, содержащей данный реквизит;
• IS_TABLE — признак того, что данный реквизит относится к таблице: 0 — не относится; 1 — относится;
• PC_REGION_ID — идентификатор района владельца документа;
• PC_ID — идентификатор владельца документа в пределах района PC_REGION_ID;
• BIRTH_DATE — дата рождения владельца документа;
• BIRTH_PLACE — место рождения владельца документа (определяется по документу «Свидетельство о рождении»);
• DEATH_DATE — дата смерти владельца документа;
• CLOSE_DATE — дата снятия с учёта владельца документа;
• SEX — пол владельца документа (0 — мужской; 1 — женский)
• SNILS — СНИЛС (страховой номер индивидуального лицевого счёта) владельца документа;
• FIRST_NAME — имя владельца документа;
• MIDDLE_NAME — отчество владельца документа;
• LAST_NAME — фамилия владельца документа;
• PC_DESCRIPTION — описание владельца документа (для коллектива: описание (см. «Техническая информация»), для человека: фамилия, имя, отчество, дата рождения, дата смерти);
• IDENTITY_DOC_ID — идентификатор экземпляра основного документа, удостоверяющего личность владельца документа, в пределах района PC_REGION_ID;
• IDENTITY_DOC_CLASS_ID — идентификатор класса основного документа, удостоверяющего личность владельца документа;
• IS_COLL_INSTANCE — признак человека или коллектива: 0 — человек; 1 — коллектив;
• COLL_CLASS_ID — идентификатор класса коллектива (если владельцем документа является коллектив);
• TEMP_ACCOUNT — временный номер лицевого счёта;
• USER_NAME — имя пользователя СУБД текущего пользователя;
• USER_FIRST_NAME — имя текущего пользователя;
• USER_MIDDLE_NAME — отчество текущего пользователя;
• USER_LAST_NAME — фамилия текущего пользователя;
• USER_POST — должность текущего пользователя;
• USER_FIO_POST — фамилия, инициалы и должность текущего пользователя.

Имена параметров необходимо заключать в фигурные скобки, например {SERVER_DATE}. Допускается использование нескольких параметров для одного реквизита, а также чередование параметров и произвольного текста.

Помимо перечисленных параметров используются параметры персональных документов (используются для передачи в обработчик документа произвольных данных, например из задачи «Поиск людей и коллективов»):
• OwnerLastName — фамилия владельца документа;
• OwnerFirstName — имя владельца документа;
• OwnerMiddleName — отчество владельца документа;
• OwnerBirthDate — дата рождения владельца документа;
• OwnerSex — пол владельца документа (0/1).

Перед именами этих параметров необходимо использовать символ «&», например {&OwnerLastName}.

Кроме того, если данное выражение начинается с символа «@», то все символы, стоящие после него, трактуются как SQL-запрос. Система подставляет реальные значения перечисленных параметров (если они используются в выражении) и выполняет полученный запрос. Результат запроса используется как значение данного реквизита. Запрос должен возвращать только одну строку, например:
@SELECT Add_Months(To_Date({SERVER_DATE},'dd.mm.yyyy'),6) FROM dual

Это SQL-выражение возвращает дату, которая получается прибавлением к текущей дате 6 месяцев. Значения параметров имеют тип данных «Строка».

Если в фигурных скобках указан идентификатор класса реквизита, то в запрос будет подставлено введённое пользователем значение этого реквизита, например:

@SELECT uszn.pkGen.GetTruncatedDate(To_Date({3936}),1,1,0) FROM dual

Это SQL-выражение возвращает дату начала следующего месяца относительно даты, введённой пользователем (например, если пользователь ввёл для класса реквизита 3936 значение 15.12.2009, то запрос вернёт дату 01.01.2010).

Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (в запрос подставляется введённое пользователем значение указанного класса скалярного реквизита);
• реквизит, относящийся к той же таблице (или к вышестоящей таблице), к которой относится данный реквизит (в запрос подставляется введённое пользователем значение указанного класса реквизита, относящееся к той же строке таблицы, к которой относится рассчитываемое значение данного реквизита).

Для разделения нескольких выражений используется символ перевода строки, например для определения пола человека можно использовать выражение:

{&OwnerSex}
{SEX}
@SELECT uszn.pkGen.GetSexFromName({11},{13}) FROM dual

Это выражение приводит к тому, что в качестве значения реквизита подставляется значение параметра персонального документа {&OwnerSex}. Если значение этого параметра не задано, то используется значение параметра {SEX}. Если это значение также не задано, то используется запрос к базе данных для определения пола по фамилии (значение, введённое пользователем для реквизита класса 11) и отчеству (значение, введённое пользователем для реквизита класса 13).

Чтобы сослаться на столбец, содержащий значение по умолчанию, запроса DefRawValues.Queries, нужно использовать выражение {@.column_name}, где column_name представляет собой наименование столбца.

Description | Описание элемента структуры персонального документа.
EditMask | Маска ввода. Используется, если ControlKind равно pdrckMaskEdit.
Height | Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Если равно 0, то используется значение по умолчанию.
ID | Идентификатор элемента структуры персонального документа. Только чтение.
JointNullability Общее ограничение на значения реквизитов, действующее на данный класс реквизита и указанный класс реквизита (в пределах одного класса персонального документа). Значение свойства определяется с помощью диалога совместного поведения при пустых значениях.
Может быть указано одно из следующих ограничений:
• отсутствует;
• оба реквизита одновременно либо пустые, либо заданы;
• должен быть пустым, если указанный реквизит пустой;
• должен быть задан, если указанный реквизит пустой;
• пустой, если указанный реквизит задан; задан, если указанный - пустой;
• должен быть задан, если второй реквизит задан;
• должен быть пустым, если второй реквизит задан.

• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
LabelText Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа (свойство Name).
Чтобы задать клавишу, при нажатии которой в сочетании с клавишей Alt в режиме редактирования документа происходит переход к реквизиту, используется символ «&», который вводится перед соответствующим символом (в режиме редактирования документа этот символ подчёркивается). Например, если задано «Основ&ание», то при нажатии в режиме редактирования документа клавиш Alt+А произойдёт переход к данному реквизиту (режим клавиатуры Caps Lock должен быть отключён, а язык ввода должен быть русским). В случае прописных букв необходимо дополнительно нажимать клавишу Shift (если режим клавиатуры Caps Lock отключён), например для «О&КАТО» необходимо нажать Alt+Shift+К. Если символ «&» не используется, то клавиша, используемая для перехода к реквизиту, определяется автоматически.
Left | Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
LogInfo_Created | Имя пользователя СУБД, создавшего запись в базе данных, соответствующую элементу структуры персонального документа, дата и время создания записи в виде «user, 01.01.0001 00:00». Только чтение.
LogInfo_Modified | Имя пользователя СУБД, изменившего запись в базе данных, соответствующую элементу структуры персонального документа, дата и время изменения записи в виде «user, 01.01.0001 00:00». Только чтение.
Lookup.CriterionValuesSQL | Специализированное SQL-выражение (SQL-запрос) для выборки возможных значений реквизита для критерия запросной системы.
Lookup.CustomSQL | Расширенное SQL-выражение (SQL-запрос) для выбора списка значений реквизита.
Lookup.FilterRules | Правила фильтрации значений реквизита.
Lookup.SQL | SQL-выражение (SQL-запрос) для выбора списка значений реквизита.
MaxValue Максимальное значение реквизита. Значение свойства определяется с помощью диалога значения реквизита документа. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Текстовые значения сравниваются без учёта регистра символов.

Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).

Дополнительно указывается способ проверки максимального значения реквизита:
• проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
• проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
MinHeight | Минимальная высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
MinValue Минимальное значение реквизита. Значение свойства определяется с помощью диалога значения реквизита документа. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Текстовые значения сравниваются без учёта регистра символов.

Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).

Дополнительно указывается способ проверки минимального значения реквизита:
• проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
• проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
MinWidth | Минимальная ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
Name | Наименование элемента структуры персонального документа.
OptionalNullability Ограничение на значение реквизита, зависящее от значения указанного класса реквизита (в пределах одного класса персонального документа). Значение свойства определяется с помощью диалога поведения в зависимости от значения другого реквизита.
Может быть указано одно из следующих ограничений:
• отсутствует;
• пустой, если значение второго реквизита - одно из указанных;
• обязателен, если значение второго реквизита - одно из указанных;
• пустой, если значение второго реквизита отлично от указанных;
• обязателен, если значение второго реквизита отлично от указанных;
• пустой, если значение второго реквизита - одно из указанных, иначе обязателен;
• обязателен, если значение второго реквизита - одно из указанных, иначе пустой.

• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.

Значения второго реквизита разделяются переводом строки.
Options | Опции элемента структуры персонального документа. Значение свойства определяется с помощью диалога опций элемента структуры.
PCXMLDumpImportEntity | Сущность для импорта XML-дампов. Используется для реквизитов, имеющих тип данных pdrdLookupID.
Req.ImageIndex | Индекс значка реквизита.
Req.ValidationRules | Список расширенных правил валидации значения реквизита.
Top | Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
VisualHeight | Используемая высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
VisualWidth | Используемая ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Только чтение.
Width | Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.

См. также

  • Реквизит
  • Таблица u_personal_doc_classes


Лицензионное соглашение компании ИТЭС

Настоящее лицензионное соглашение (далее соглашение) является юридическим документом, заключаемым между Вами (физическим или юридическим лицом; далее пользователь) и компанией Информационные Технологии и Электронные Системы (ИТЭС; далее автор) относительно Корпоративной Информационной Системы iSZN (далее программный продукт), включающей в себя программное обеспечение, записанное на соответствующих носителях, любые печатные материалы и любую электронную документацию. К программному продукту относятся также любые обновления и дополнения к программному обеспечению, исходно предоставленному компанией ИТЭС. Любые программные компоненты, предоставленные совместно с программным обеспечением, правила пользования которыми определяются отдельным лицензионным соглашением, предоставляются на условиях последнего.

Устанавливая, копируя, загружая, осуществляя доступ или иным образом используя данное программное обеспечение, Вы тем самым принимаете условия настоящего соглашения.

Лицензия на программный продукт

Программный продукт защищён законами об авторских правах, а также другими законами и договорами, регулирующими отношения интеллектуальной собственности. Данное программное обеспечение лицензируется, а не продаётся.

Объём лицензии

Настоящее лицензионное соглашение предоставляет Вам следующие права:

  • Разрешается устанавливать, использовать, отображать, запускать или иным способом работать с одной копией данного программного продукта, или любой предыдущей версией программного продукта для той же операционной системы, на любом отдельном компьютере, рабочей станции, терминале, карманном компьютере или ином цифровом электронном устройстве (далее компьютер).
  • Разрешается также хранить или установить копию программного продукта на устройстве хранения данных (например, на сервере сети), предназначенном и используемом исключительно для работы программного продукта на других Ваших компьютерах в пределах локальной сети; однако при этом для каждого компьютера, на котором программный продукт работает с устройства хранения данных, необходимо приобрести и зарегистрировать отдельную лицензию. Лицензия на программу неделима и не допускает одновременного использования программного продукта на нескольких компьютерах.
  • Если данная поставка представляет собой лицензионный пакет автора, Вы имеете право работать с дополнительными копиями программного продукта в количестве, указанном в графе «количество лицензированных копий».
  • Автор не предоставляет никаких прав иначе, чем явным о том утверждением.
  • Запрещается вскрывать технологию, декомпилировать или деассемблировать программный продукт за исключением случая и только в той степени, когда такие действия явно разрешены действующим законодательством.
  • Программный продукт лицензируется как единое изделие. Запрещается отделять от неё составляющие её части для раздельного использования на нескольких компьютерах.
  • Настоящее лицензионное соглашение не предоставляет Вам никаких прав в отношении каких-либо торговых знаков или названий, принадлежащих автору.
  • Запрещается предоставлять программный продукт во временное пользование.
  • Автор может оказывать услуги по техническому обслуживанию программного продукта (далее техническое обслуживание). Правила обращения и работы службы технического обслуживания описаны в печатной и электронной документации автора, а также в других материалах компании ИТЭС. Любые дополнительные программы и исходные тексты, переданные Вам в порядке оказания услуг по техническому обслуживанию, должны рассматриваться как составная часть программного продукта и подпадают таким образом под действие ограничений и условий данного соглашения. Технические данные, которые сообщаются службе технического обслуживания в ходе обращения, могут быть использованы компанией ИТЭС для внутренних целей, включая техническое обслуживание и разработку программ. Компания ИТЭС не будет использовать данные сведения в форме, раскрывающей Вас лично.
  • Первоначальный лицензиат (пользователь) не имеет права передавать свои права по данному лицензионному соглашению и сам программный продукт другому лицу для использования.
  • Без ущерба для каких-либо своих прав автор может прекратить действие настоящего соглашения при несоблюдении его условий и ограничений. При прекращении действия соглашения пользователь обязан уничтожить все имеющиеся у него копии и составные части программного продукта.

Обновление программного продукта

Если программный продукт обозначен как обновление, для его использования пользователь должен иметь действующую лицензию на использование программного продукта, обозначенного автором как изделие, подлежащее обновлению. Программный продукт, обозначенный как обновление, заменяет или дополняет (при этом, возможно, отключая) программный продукт, являющийся основанием права пользователя на обновление. Пользователь имеет право использовать полученный в качестве обновления программный продукт только в соответствии с условиями и ограничениями настоящего лицензионного соглашения. Если программный продукт является обновлением составной части пакета программ, на который пользователь получил лицензию как на единое изделие, данный программный продукт разрешается использовать и передавать только как неотъемлемую составную часть этого единого пакета и не разрешается отделять её для использования на нескольких компьютерах.

Авторское право

Все права собственности и авторские права на программный продукт (в том числе, без ограничения, любые включённые в него графические изображения, фотографии, анимации, видеозаписи, звукозаписи, музыку, текст, структуру баз данных и код хранимых процедур, и дополнительные программы), содержание сопровождающих её печатных материалов и любые копии программного продукта принадлежат автору — компании ИТЭС. Все права собственности и авторские права на содержание и в отношении его, доступ к которому предоставляет программный продукт, принадлежат владельцу авторских прав на такое содержание и защищены законами и международными соглашениями об авторских правах. Настоящее соглашение не предоставляет пользователю никаких прав на доступ к содержанию. Если данный программный продукт содержит только электронную документацию, разрешается выводить её на печать. Копирование сопровождающих программный продукт печатных материалов запрещается.

Поставка на нескольких типах носителей

Программный продукт может поставляться на нескольких видах носителей. Независимо от их вида и ёмкости пользователь вправе использовать только один вид носителя, соответствующий его компьютеру. Не разрешается использовать программный продукт на других компьютерах с дополнительных копий, предоставленных на других носителях. Запрещается предоставлять дополнительные копии во временное пользование или передавать их другим лицами.

Резервная копия

После установки одной копии программного продукта, лицензия на использование которого предоставляется данным лицензионным соглашением, разрешается сохранить исходные носители, на которых данный программный продукт был предоставлен Вам автором, исключительно с целью архивирования или сохранения резервной копии. Если для использования программного продукта на компьютере необходимы исходные носители, разрешается сделать одну копию программного продукта исключительно для целей резервного копирования или архивирования. Запрещается создавать копии программного продукта и сопроводительной печатной документации способами, отличными от описанных явным образом в настоящем лицензионном соглашении.

Ограниченная гарантия

Отсутствие гарантий

Автор явно отрицает любые гарантии касательно программного продукта. Программный продукт, а также вся сопроводительная документация поставляются по принципу as is («как есть») без каких-либо явных или подразумеваемых гарантий, включая, без ограничений, подразумеваемые гарантии продаваемости, пригодности для конкретной цели или безопасности. Вы можете использовать программный продукт исключительно на свой страх и риск.

Отсутствие ответственности за повреждения

Ни при каких обстоятельствах автор данного программного продукта не может нести ответственности ни за какие особые, закономерные, случайные или косвенные повреждения (включая, без ограничения, повреждения, связанные с потерей прибыли, создания препятствий бизнесу, потерей деловой информации или любой другой материальной потерей), возникшие вследствие использования или невозможности использования данного продукта, даже в случае, если автор был уведомлён о возможности таких повреждений или произошедших из-за известных дефектов.

Используя данный программный продукт, Вы принимаете условия данного соглашения.


Установка и настройка Системы

  • Серверная часть
    • Linux-сервер
    • Windows-сервер
  • Клиентская часть


Серверная часть

Установка серверной части Системы состоит из четырёх этапов:

  1. Установка операционной системы (RedHat Linux, либо Microsoft Windows).
    • Инструкции:
      • Установка и настройка RHEL 4.
  2. Установка СУБД Oracle.
    • Инструкции:
      • Установка и настройка СУБД Oracle на Linux-сервере.
      • Установка и настройка СУБД Oracle на Windows-сервере.
  3. Установка механизма резервного копирования и серверных объектов iSZN.
    • Инструкции:
      • Установка механизма резервного копирования и серверных объектов iSZN на Linux-сервере.
      • Установка механизма резервного копирования и серверных объектов iSZN на Windows-сервере.
  4. Настройка экземпляра iSZN.
    • Инструкции:
      • Настройка экземпляра iSZN.

Установка СУБД Oracle

В настоящее время компанией ИТЭС разработаны методики по установке СУБД Oracle на следующие операционные платформы:

  • RedHat Linux.
  • Microsoft Windows.

Эти методики отработаны на практике и предусматривают решение большинства возможных проблемных ситуаций, возникающих при установке.

Рекомендуется установка промышленной версии Системы на Linux-системы, поскольку они при правильной настройке, как правило, намного стабильнее, устойчивее, надёжнее, защищённее, а зачастую и дешевле; кроме того, они поддерживают полноценное удалённое администрирование и обладают более развитыми механизмами управления и автоматизации (в том числе и резервного копирования).

Установка механизма резервного копирования и серверных объектов iSZN

Установка механизма резервного копирования представляет собой копирование на сервер iSZN специального файла сценария и настройку его параметров.

Установка серверных объектов заключается в импорте специального файла, содержащего структуры и общие системные данные iSZN (так называемого файла дампа).

Компания ИТЭС поставляет файл дампа наиболее современной версии Системы после заключения договора на поставку программного обеспечения. Также имеется возможность получения демо-версии Системы (полнофункциональной версии, ограниченной по сроку работы) по запросу.

Для установки файла дампа можно воспользоваться процедурой, применяемой для восстановления резервной копии базы данных.

Настройка экземпляра iSZN

Настройка установленного экземпляра Системы, прежде всего, заключается в установке серверной лицензии и производится с помощью задачи «Конфигуратор экземпляра Системы» (после установки клиентской части).

См. также

  • Linux-сервер
  • Windows-сервер
  • Экземпляр Системы
  • Установка клиентской части


Linux-сервер

В данном разделе приведены инструкции по установке серверной части iSZN на операционную систему RedHat Linux. Для успешного функционирования iSZN необходимо подготовить серверный компьютер, используя обязательные инструкции.

Обязательные инструкции

  1. Установка и настройка RHEL 4
  2. Установка и настройка СУБД Oracle на Linux-сервере
  3. Установка механизма резервного копирования и серверных объектов iSZN на Linux-сервере
  4. Настройка экземпляра iSZN

Инструкции для настройки информационного киоска

  1. Конфигурирование http-сервера Oracle на Linux-сервере
  2. Установка информационного киоска на Linux-сервер

Дополнительные инструкции

  • Настройка двух Linux-серверов для работы в паре «основной-резервный»
  • Удаление СУБД Oracle с Linux-сервера

См. также

  • Серверная часть


Установка и настройка RHEL 4

Разбиение дисков

При наличии одного диска (либо RAID)

Создать корневой раздел (/), занимающий всё доступное пространство диска.

При наличии двух дисков

Если диски имеют одинаковый объём, и этот объём не менее 80 гигабайт, рекомендуется сделать из них аппаратный, либо программный1) зеркальный массив (RAID1).

Если диски имеют одинаковый, но меньший объём (например, два по 40 гигабайт), и при этом надёжность сервера не критична (например, при установке тестового сервера), можно сделать из дисков stripe-массив (RAID0).

Иначе — на первом диске создать корневой раздел (/), занимающий всё доступное пространство диска. На втором диске также создать единственный раздел на всём доступном пространстве и примонтировать его в каталог /hd2.

При наличии более чем двух дисков

Создать аппаратный, либо программный RAID-массив наиболее оптимального в конкретной ситуации уровня (RAID5, RAID10).

Установка

Red Hat Enterprise Linux ES4

  • Язык установки: English, клавиатура: U.S. English.
  • В Disk partitioning выбрать Manually partition with Disk Druid.
  • Разбиение дисков — см. раздел «Разбиение дисков».
  • Все параметры загрузчика оставить по умолчанию.
  • Для всех используемых сетевых интерфейсов выключить настройку по DHCP, оставить включённым Activate on boot, задать правильные IP-адреса и маски подсетей.
  • Брандмауэр (firewall) отключить, выбрав No firewall. SELinux отключить (Disabled).
  • В качестве Default Language выбрать English. В списке выбора дополнительных языков включить установку русского языка.
  • Задать временную зону. Для Тюмени и Тюменской области это Asia/Yekaterinburg.
  • Задать пароль пользователя root.
  • На экране Package Installation Defaults указать ручной выбор пакетов (Customize software packages...).
  • На экране выбора пакетов нужно включить (всего получается 1943 мегабайта):
    • X Window System;
    • KDE;
    • Server Configuration Tools;
    • Windows File Server;
    • Network Servers (зайти в Details и добавить vnc-server);
    • Legacy Network Server (в Details добавить telnet-server);
    • Development Tools;
    • Legacy Software Development;
    • Administration Tools;
    • System Tools (в Details добавить mc).

После перезагрузки:

  • На экране RedHat Login сначала выбрать Tell me why..., затем I can not complete registration....
  • На экране System User системного пользователя создавать не нужно.

CentOS 5.1

В процессе установки следует выбрать:

  • Firewall: Disabled
  • SELinux: Disabled

Создание основных каталогов

В случае только одного диска, либо RAID

mkdir /Archive1 /FiServ
mkdir /FiServ/Backup /FiServ/Install /FiServ/ITES

В случае двух дисков

# Каталог Archive1 создать на первом диске
mkdir /Archive1

# Archive2 Base2 и FiServ - на втором
cd /hd2
mkdir Archive2 Base2 FiServ

# Эти каталоги символьными ссылками «подключить» в корневой каталог
ln -s /hd2/Archive2 /Archive2
ln -s /hd2/Base2    /Base2
ln -s /hd2/FiServ   /FiServ

# Кроме того, подготовить структуру каталогов в /FiServ
cd /FiServ
mkdir Backup Install ITES

Создание файла подкачки

Команды для выполнения:

/sbin/swapoff -a
/bin/dd if=/dev/zero of=/swap bs=1M count=1024 &&
/sbin/mkswap /swap &&
echo "/swap                  none                    swap    defaults        0 0" >> /etc/fstab
/sbin/swapon -a

Здесь:

  • Временно отключаются все используемые файлы и разделы подкачки.
  • Создаётся заполненный нулями файл указанного в параметре count размера (размер задаётся в блоках, размер блока — параметр bs).
  • Файл подготавливается для использования в качестве файла подкачки.
  • Добавляется строка-указание на него в fstab — файл с информацией о подключаемых файловых системах.
  • Даётся команда на немедленное подключение и начало использования всех прописанных в fstab файлов и разделов подкачки.

RUNLEVEL=3

По умолчанию устанавливается режим графического логина. Чтобы это исправить, нужно открыть /etc/inittab и в самой первой из незакомментированных строк вместо пятёрки прописать тройку, чтобы она стала выглядеть так:

id:3:initdefault:

LD_ASSUME

Для корректной работы программы loadjava (часть СУБД Oracle), необходимо выполнить:

echo "export LD_ASSUME_KERNEL=2.4.1" >> /etc/profile

SYSCTL.CONF

Добавить в /etc/sysctl.conf строки (для CentOS 5.1, первые две строки — пропустить):

kernel.shmmax = 1024000000
kernel.shmall = 2097152
kernel.shmmni = 4096
kernel.sem = 250 32000 100 128
fs.file-max = 65536
net.ipv4.ip_local_port_range = 1024 65000

Либо скопировать готовый, исправленный файл sysctl.conf поверх системного.

HDPARM

Настройка контроллера IDE/SATA (если используются соответствующие диски). В один из выполняющихся при загрузке системы скриптов (например, /etc/rc.d/rc.local) добавить строку:

hdparm -c1 -d1 -u1 /dev/hd?

Эту же команду тут же выполнить в консоли.

SAMBA

SMB.CONF

Отредактировать /etc/samba/smb.conf (либо заменить уже готовым отредактированным). Нужно:

Исправить следующие значения в секции [global]:

  • workgroup = <имя рабочей группы сети клиента, либо ITES>
  • security = share

Закомментировать всю секцию [homes].

Раскомментировать вторую по счёту секцию [public] и исправить path на /FiServ. Она должна выглядеть так:

[public]
   path = /FiServ
   public = yes
   writable = yes
   printable = no
   guest ok = yes

Добавить в секцию [global]:

dos charset  = cp866
unix charset = koi8-r

Автозапуск

Для включения автозапуска сервиса smb (Samba) выполнить:

chkconfig smb on

SENDCUPS-OFF

Выключить автозапуск сервисов sendmail и cups. Если этого не сделать, они будут заметно замедлять загрузку системы. Для отключения запуска и остановки этих сервисов выполнить:

chmod -x /etc/rc?.d/S??cups* /etc/rc?.d/S??sendmail -v

TELNET

Для включения telnet необходимо отредактировать /etc/xinetd.d/telnet2): прописать в нём disable = no.

Настройка файл-сервера

Проверить, что в каталоги /FiServ/ITES и /FiServ/Install скопированы все файлы, которые могут понадобиться для дальнейшей работы пользователей и администраторов сервера: Oracle Client 9 под Windows, Telnet, PuTTY и тому подобное.

Установить права на доступ к FiServ:

chmod -R 777 /FiServ
chown -R nobody:nobody /FiServ

См. также

  • Linux-сервер
1) Внимание: при любом варианте с использованием программного RAID, может оказаться необходимым создать отдельный (вне RAID-пространства) загрузочный раздел (/boot). Лучше сделать это на первом из дисков.
2) В CentOS 5.1 — /etc/xinetd.d/krb5-telnet.


Установка и настройка СУБД Oracle на Linux-сервере

Подготовка к установке Oracle

ORAINST-I

Скопировать во временный каталог файлы1) orainst.pl, dbora.

Сконвертировать все переводы строк в этих файлах в UNIX-стандарт командой:

dos2unix *.pl dbora

Выполнить в этом каталоге команду:

perl orainst.pl -i

BASEDIRS

Из-под root сделать пользователя oracle и группу oinstall владельцами каталогов, в которых будут храниться файлы базы данных.

chown -R oracle:oinstall /Base?

ORACLE-INSTALL: Установка Oracle

Подготовка

Выполнить действия, требуемые скриптом orainst.pl:

  • Зайти как oracle на другой консоли.
  • Запустить X Window (startx).
  • Вставить и смонтировать первый диск дистрибутива Oracle 9i.
  • Не делать cd в каталог со смонтированным компакт-диском, иначе потом его невозможно будет размонтировать.

Для предотвращения ошибки2) при запуске установщика необходимо выполнить скрипты gccFedora/gccfedora.sh и gccFedora/rpm/rpm.sh (при этом находясь внутри каталогов, в которых они расположены).

В CentOS 5.1 необходимо дополнительно установить пакет libXp. Это делается командой yum install libXp.

Установка

  • Запустить /mnt/cdrom/runInstaller (либо /media/cdrom/runInstaller, либо /media/cdrecorder/runInstaller).
  • Установить Oracle в каталог /opt/oracle (создаётся в orainst.pl); Inventory будет в /opt/oracle/oraInventory.
  • Unix Group Name: oinstall.
  • Destination: Oracle Home Name — Ora920, Path — /opt/oracle/product/9.2.0.
  • Выбрать установку Oracle Database, Enterprise Edition (2.04 GB).
  • В качестве модели базы данных выбрать только Data Warehouse.
  • Имя базы данных и Service: orcl.
  • Файлы баз данных помещать в каталог /opt/oracle/oradata.
  • Кодировку базы данных выбрать явно: Cyrillic CL8MSWIN1251.

Проблемы при линковке

ins_oemagent.mk: около 70%

Ошибка «Error in invoking target install of makefile /opt/oracle/product/9.2.0/network/lib/ins_oemagent.mk».

Необходимо выполнить следующие действия (не нажимая кнопок в диалоге ошибки):

  • Заменить файл /opt/oracle/product/9.2.0/network/lib/ins_oemagent.mk готовым, исправленным файлом ins_oemagent.mk

или

  • Открыть в редакторе файл /opt/oracle/product/9.2.0/network/lib/ins_oemagent.mk.
  • В строке 18: LDFLAGS= … после $(STDMODE) добавить параметр L$(LIBHOME)/stubs.
  • Записать файл.
  • Нажать на кнопку Retry в диалоге ошибки.

ins_ctx.mk: около 85%

В диалоге с сообщением об ошибке «Error in invoking target install of makefile /opt/oracle/product/9.2.0/ctx/lib/ins_ctx.mk» нажать на кнопку Ignore.

Запуск Oracle Enterprise Manager

Для работы с табличными пространствами необходимо открыть Oracle Enterprise Manager (OEM). Он автоматически запускается после выхода из инсталлятора Oracle. Кроме того, OEM может также быть запущен на рабочей станции с установленным Oracle Client'ом или на сервере (из-под X Window) командой oemapp console.

С помощью Oracle Enterprise Manager открыть локальный сервер (логин SYS, вход в качестве SYSDBA), раздел Storage.

Создание табличных пространств

Создать два табличных пространства:

  • NEW в датафайле /opt/oracle/oradata/NEW.dbf,
  • NEW_I в датафайле /Base2/NEW_I.dbf (при наличии только одного диска — /opt/oracle/oradata/NEW_I.dbf).

Если база будет очень большой и на диске для этого имеется свободное место, можно создать несколько датафайлов с предельным максимальным размером (32767 МБ).

  • Для датафайлов обоих табличных пространств включить Autoextend (автоматическое расширение) с шагом в 100 мегабайт. Файлы расширятся до нужного размера при первом восстановлении дампа.
  • Максимальный размер всех датафайлов рабочих табличных пространств, а также временного и откатного (TEMP и UNDOTBS) нужно ограничить так, чтобы при их одновременном расширении до этого размера на разделе осталось ещё несколько гигабайт свободного пространства.

Следует учитывать, что ограничения на максимальный размер табличных пространств NEW, NEW_I, TEMP и UNDOTBS должны быть не ниже 5 гигабайт каждое.

ORAINST-F

Закрыть Enterprise Management Console. Из-под root выполнить завершение установки: perl orainst.pl -f.

Создание файла настроек базы данных

INITORCL.ORA

Переместить файл initorcl.ora и открыть его для редактирования:

mv /opt/oracle/admin/orcl/pfile/initorcl.ora.* /opt/oracle/product/9.2.0/dbs/initorcl.ora
mcedit /opt/oracle/product/9.2.0/dbs/initorcl.ora

В разделе [Optimizer] исправить:

star_transformation_enabled=FALSE

Добавить:

query_rewrite_integrity=TRUSTED
optimizer_index_cost_adj=75

В разделе [Pools] исправить:

java_pool_size=150000000
shared_pool_size=150000000

В конец файла добавить:

utl_file_dir='/FiServ'

CREATE-SPFILE

Под пользователем oracle выполнить:

cd /opt/oracle/product/9.2.0/dbs
sqlplus "/ as sysdba"

В запустившемся sqlplus выполнить следующие команды

shutdown immediate
create spfile from pfile='initorcl.ora';

Должно появиться сообщение «File created». После этого надо выйти из sqlplus (quit или exit).

REBOOT

Перезагрузить сервер (reboot) и проверить запуск Oracle. После перезагрузки инстанция должна запуститься сама, то есть команда ps ax | grep ora_ должна показывать процессы tnslsnr, ora_pmon_orcl, ora_dbw0_orcl, ora_lgwr_orcl, ora_ckpt_orcl, ora_smon_orcl, ora_reco_orcl, ora_cjq0_orcl, ora_qmn0_orcl, ora_s000_orcl, ora_d000_orcl. В случае установки shared_servers также должны присутствовать процессы серверов ora_sXXX_orcl.

Установка патчсета

PATCHSET-INSTALL

Для патчсета 9.2.0.6 нужно исправить версию дистрибутива в /etc/redhat-release, иначе установщик патчсета не запустится:

echo 3 > /etc/redhat-release

Для патчсета 9.2.0.8 содержимое файла с версией дистрибутива должно быть исправлено следующим образом:

echo "Red Hat Enterprise Linux ES release 4 (Nahant)" > /etc/redhat-release

После этого необходимо остановить экземпляр СУБД Oracle. Из под root выполнить: /etc/init.d/dbora stop

Предположим, что архив с патчсетом находится в каталоге /FiServ и называется Oracle_9.2.0.6_Linux.zip. Последовательность команд:

# Переходим во временный каталог
cd /tmp

# Распаковываем архив с патчсетом
unzip /FiServ/Oracle_9.2.0.6_Linux.zip

# Устанавливаем полный доступ ко всем распакованным файлам для всех пользователей
chmod -R 777 Disk1

# Переходим в каталог с установщиком
cd Disk1/install/

# Запускаем установщик
./runInstaller

При первом запуске необходимо выбрать установку продукта Oracle Universal Installer. После завершения установки Universal Installer'а закрыть установщик и запустить его заново. Только после этого выбирать установку Oracle Patchset.

PATCHSET-CATPATCH

Пользователем oracle выполнить:

cd /opt/oracle/product/9.2.0
sqlplus "/ as sysdba"

В запустившемся sqlplus выполнить:

spool patch.sql
startup migrate
@rdbms/admin/catpatch.sql

Дождаться завершения выполнения скрипта (выполняется более получаса) и проверить отображаемые в консоли результаты установки. Версии установленных продуктов должны соответствовать версии патчсета, состояние должно быть VALID, UPGRADED либо OPTION OFF.

Всё ещё находясь в sqlplus, выполнить:

spool off
shutdown
startup

Выйти из sqlplus.

PATCHSET-LOWMEM

Если на сервере менее 1 гигабайта ОЗУ: отредактировать файл /opt/oracle/product/9.2.0/dbs/initorcl.ora:

В разделе [Pools]:

java_pool_size=50000000 [исправить существующий]
shared_pool_size=50000000 [исправить существующий]

Повторить шаг CREATE-SPFILE.

LOADJAVA

Из-под пользователя oracle выполнить:

loadjava -user sys/<пароль пользователя SYS> -r -s -g public /opt/oracle/product/9.2.0/jlib/regexp.jar

DBSHUT-FIX

Подправить скрипт завершения работы СУБД dbshut на использование команды немедленного отключения (shutdown immediate).3)

Под пользователем oracle:

vi `which dbshut`

Все (два) вхождения shutdown (кроме строки sqldba command=shutdown) заменить на shutdown immediate, либо скопировать готовый (уже исправленный) файл dbshut в каталог /opt/oracle/product/9.2.0/bin/.

См. также

  • Linux-сервер
1) Архив с этими и другими необходимыми при установке базы данных iSZN под Linux файлами находится по адресу http://files.ites.ru/iszn/private/oracle-linux-iszn-install-pack.tar.gz (12 МБ).
2) Unable to load native library... libjava.so: symbol __libc_wait, version GLIBC_2.0 not defined in file libc.so.6...
3) Если этого не сделать, при выключении или перезагрузке сервер сначала будет ждать отключения всех подключённых к нему клиентов, и только после этого сможет отключиться или перезагрузиться.


Установка механизма резервного копирования и серверных объектов iSZN на Linux-сервере

BKUP.RPM

Установка RPM-пакета со скриптом резервного копирования. Выполнить:

rpm -i <путь_к_файлу_bkup-*.rpm>

BKUP.CONF

Скопировать файл по умолчанию /etc/bkup.conf.sample в /etc/bkup.conf и отредактировать его.

BKUP-CRON

Настройка ночного резервного копирования. В /etc/crontab добавить строку:

00 22 * * * root perl /opt/bkup.pl -b

Можно добавить её командой:

echo "00 22 * * * root perl /opt/bkup.pl -b" >> /etc/crontab

DUMP

Восстановить дамп. Находясь в каталоге с файлом дампа выполнить:

/opt/bkup.pl -rf <имя файла>

Проверить результат загрузки дампа в файле bkup_import_*.log, который находится в основном каталоге архивных копий.

BKUP-TEST

Проверка резервного копирования:

  • Выполнить perl /opt/bkup.pl -b.
  • Просмотреть соответствующий файл протокола.
  • Проверить наличие файлов резервных копий в заданных в bkup.conf каталогах.

См. также

  • Linux-сервер


Конфигурирование http-сервера Oracle на Linux-сервере

Для активизации веб-интерфейса Системы необходимо сконфигурировать и запустить http-сервер Oracle (Apache).

Создание каталогов

  1. Зарегистрироваться на сервере Linux, на котором работает КИС iSZN, пользователем root.
  2. Создать каталоги для файлов http-сервера и инфокиоска:
    mkdir -p /opt/iszn/web/kiosk
  3. Создать пустой маркерный файл iszn.ini:
    touch /opt/iszn/iszn.ini
  4. Установить права доступа к каталогам:
    chown -R oracle:oracle /opt/iszn
chmod -R 755 /opt/iszn

Решение проблемы с недостающей библиотекой

Для устранения проблемы с недостающей библиотекой, выполнить команду, создающую символьную ссылку:

ln -s /lib/libdb.so.3 /lib/libdb.so.2

Конфигурирование http-сервера

  1. Зарегистрироваться на сервере Linux пользователем oracle.
  2. Открыть в редакторе файл $ORACLE_HOME/Apache/Apache/conf/httpd.conf:
    mcedit $ORACLE_HOME/Apache/Apache/conf/httpd.conf
  3. Исправить строку, начинающуюся на DocumentRoot ”...”, чтобы она выглядела следующим образом:
    DocumentRoot "/opt/iszn/web"
  4. Аналогичным образом исправить строку <Directory ”...”>:
    <Directory "/opt/iszn/web">
  5. Исправить строку в этом блоке <Directory...> с AllowOverride None на
    AllowOverride All
  6. Сохранить файл httpd.conf и выйти из редактора.

Запуск http-сервера

Для включения автозапуска http-сервера Oracle при каждой загрузке системы, необходимо скопировать файлы oracle-httpd и install-oracle-httpd.sh 1) в любой каталог на сервере, после чего, находясь в этом каталоге, выполнить:

chmod +x install-oracle-httpd.sh
./install-oracle-httpd.sh

См. также

  • Linux-сервер
1) Для получения этого (а также прочих необходимых в описанном процессе установки) файлов обратитесь к разработчикам ИТЭС.


Установка информационного киоска на Linux-сервер

Для установки серверной части веб-интерфейса подсистемы «Информационный киоск» необходимо выполнить следующие действия.

Конфигурирование http-сервера

  1. Настроить http-сервер Oracle, используя инструкцию «Конфигурирование http-сервера Oracle на Linux-сервере».
  2. Запустить http-сервер, если он не запущен. Если сервер настраивался по указанной инструкции, запустить его можно командой, выполненной на сервере:
    /etc/init.d/oracle-httpd start

Определение параметров подключения к СУБД и корневого каталога серверных файлов

  1. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор» и системной привилегией ALTER_INST_SETTING (Изменение настроек экземпляра Системы).
  2. Запустить задачу «Конфигуратор экземпляра Системы».
  3. Установить для настройки «Инфокиоск: строка подключения к серверу» значение <IP-адрес или имя сервера>:1521:orcl.
  4. Установить для настройки «Корневой каталог серверных файлов Системы» значение /opt/iszn.

Создание пользователей инфокиоска

  1. Запустить задачу «Редактор справочников».
  2. Открыть справочник пользователей.
  3. Добавить одного или нескольких пользователей информационного киоска. При этом:
    • Каждый пользователь инфокиоска должен обладать только ролью «Пользователь «Инфокиоска» (иначе его данные не будут автоматически скопированы процедурой установки серверных файлов в конфигурационный файл login-params.inc.jsp, в котором указываются параметры подключения инфокиоска к СУБД).
    • Для каждого пользователя инфокиоска необходимо в диалоге свойств пользователя СУБД:
      • Установить флажок «Хранить пароль в БД (не рекомендуется)» для того, чтобы пароли пользователей можно было автоматически скопировать процедурой установки серверных файлов в конфигурационный файл login-params.inc.jsp, размещаемый на сервере (экземпляре Системы). Если пароли пользователей инфокиосков не сохранены в базе данных, то их потребуется указать в конфигурационном файле вручную.
      • Установить флажок «Разрешить подключение к СУБД» для того, чтобы инфокиоск с помощью данного пользователя мог подключиться к СУБД (при подключении к СУБД инфокиоск не использует задачу «Сервер задач»).

Инициализация районов

  1. Открыть справочник иерархии районов.
  2. Инициализировать район каждого пользователя информационного киоска для размещения в этом районе данных вида «Использование подсистемы «Информационный киоск».

Установка серверных файлов

  1. Открыть справочник серверных папок и файлов.
  2. Установить серверные файлы, относящиеся к папке «Файлы веб-интерфейса», для требуемого района (совпадающего с районом пользователя инфокиоска) со следующими опциями:
    • Устанавливать рекурсивно содержимое дочерних папок;
    • Создавать отсутствующие каталоги.

Проверка сетевого доступа

После успешной установки серверных файлов необходимо проверить доступ к информационному киоску. Для этого нужно:

  1. Запустить любой веб-браузер (Internet Explorer, Mozilla FireFox, Opera и тому подобное).
  2. В строке адреса браузера набрать:
    http://<IP-адрес или имя сервера>:7777/?username=<имя пользователя инфокиоска>

При этом должна произойти переадресация браузера на адрес http://<IP-адрес или имя сервера>:7777/kiosk/, и браузер должен отобразить стартовую страницу инфокиоска.

См. также

  • Linux-сервер
  • Конфигурирование информационного киоска
  • Настройка браузера для работы в режиме киоска


Настройка двух Linux-серверов для работы в паре «основной-резервный»

В роли резервного рекомендуется устанавливать сервер с СУБД Oracle, настроенный идентично основному (в частности, ограничения на размеры табличных пространств должны быть равными заданным на основном, либо превышать их). Это позволит, в случае необходимости, получить возможность максимально быстрого и беспроблемного перехода пользователей на работу с резервным сервером вместо основного.

Первоначальная настройка

На резервном сервере

Создать каталог, в который будут копироваться дампы с основного сервера:

mkdirhier /FiServ/Backup/Remote

Удостовериться, что права владения и доступа к FiServ позволяют запись в него нужным группам пользователей. К примеру, для полного доступа на чтение и запись всем пользователям:

chown -R nobody:nobody /FiServ
chmod -R 777 /FiServ

Создать пользователя, под именем которого к резервному серверу будет подключаться основной:

smbpasswd -a backup

В ответ на запрос программы, ввести желаемый пароль этого пользователя.

На основном сервере

Создать точку монтирования для разделяемого публичного каталога резервного сервера:

mkdir /RP

Внести запись о сетевом каталоге резервного сервера в /etc/fstab. Добавить в этот файл новую строку:

//<IP-адрес резервного сервера>/public    /RP    cifs    username=backup,password=<пароль пользователя backup>    0    0

Включить зеркалирование создаваемых резервных копий в файле /etc/bkup.conf настроек скрипта резервного копирования iSZN (см. «Настройка механизма резервного копирования в RedHat Linux»). Изменить в нём строки, начинающиеся с do_mirror и mirror_dir следующим образом:

do_mirror = 1

mirror_dir = /RP/Backup/Remote

Отредактировать файл планировщика /etc/crontab. Добавить команды размонтирования и перемонтирования сетевого каталога перед каждым созданием резервной копии. Если в нём уже есть строка запуска скрипта /opt/bkup.pl — привести её к указанному ниже виду, если нет — добавить:

00 1 * * * root      umount -f /RP; mount /RP; perl /opt/bkup.pl -b

Переключение на работу с резервным сервером

При необходимости начать работу на резервном сервере, нужно загрузить в его базу данных актуальные данные. Для этого необходимо восстановить на нём сохранённый на основном сервере дамп:

/opt/bkup.pl -rf /FiServ/Backup/Remote/<имя файла дампа>

Необходимо подключиться к серверу под именем uszn, открыть справочник пользователей и удостовериться, что для всех пользователей на этом сервере созданы соответствующие пользователи СУБД.

Кроме того, если серверная лицензия на этот сервер ранее получена не была, нужно воспользоваться задачей «Конфигуратор экземпляра Системы» для создания файла запроса на лицензию и, в последующем, для установки лицензии.

После этого все пользователи должны отключиться от основного сервера базы данных, ввести в диалоге подключения IP-адрес или имя резервного сервера и подключиться к нему.

Использование резервного сервера в качестве экспериментального

Поскольку резервный сервер по аппаратной и программной конфигурации в общем случае является примерной копией основного, существует возможность (при получении от компании ИТЭС соответствующих лицензий на оба сервера) одновременной работы пользователей на двух серверах.

К примеру, на основном сервере может храниться реальная база данных учреждения, а резервный может использоваться для обучения новых пользователей работе с Системой, проверки результатов каких-либо действий, моделирования различных ситуаций (в том числе с создания «выдуманных» людей, коллективов и выплат) и тому подобного.

Существует возможность в любой момент очистить базу данных резервного сервера и загрузить в неё актуальную версию данных с основного. Для этого нужно просто восстановить на резервном сервере созданный на основном дамп:

/opt/bkup.pl -rf /FiServ/Backup/Remote/<имя файла дампа>

См. также

  • Linux-сервер


Удаление СУБД Oracle с Linux-сервера

Необходимость удалить СУБД Oracle с сервера может возникнуть, к примеру, при необходимости:

  • отказаться от использования данного сервера в качестве сервера базы данных iSZN;
  • начать заново установку СУБД Oracle, не удавшуюся в результате допущенных в её процессе ошибочных действий;
  • вернуться к более старой версии патчсета Oracle (если откат установки предыдущего патчсета штатными средствами невозможен).

Для удаления СУБД Oracle следует:

  • Удостовериться, что имеется резервная копия (дамп) базы данных.
  • Удостовериться, что на сервере не работают пользователи (нет активных подключений к серверу).
  • Остановить инстанцию командой /etc/init.d/dbora stop.
  • Выполнить команды на удаление файлов:
    • rm -rfv /etc/*/*dbora
rm -rfv /etc/oratab
rm -rfv /etc/oraInst.loc
rm -rfv /Base?/*
rm -rfv /opt/oracle
  • Перезагрузить сервер.

После этих действий можно начинать установку СУБД Oracle заново, с самого первого шага инструкции «Установка и настройка СУБД Oracle на Linux-сервере».

См. также

  • Linux-сервер


Windows-сервер

В данном разделе приведены инструкции по установке серверной части iSZN на операционную систему Microsoft Windows. Для успешного функционирования iSZN необходимо подготовить серверный компьютер, используя обязательные инструкции.

Обязательные инструкции

  1. Установка и настройка Microsoft Windows
  2. Установка и настройка СУБД Oracle на Windows-сервере
  3. Установка механизма резервного копирования и серверных объектов iSZN на Windows-сервере
  4. Настройка экземпляра iSZN

Инструкции для настройки информационного киоска

  1. Конфигурирование http-сервера Oracle на Windows-сервере
  2. Установка информационного киоска на Windows-сервер

См. также

  • Серверная часть


Установка и настройка СУБД Oracle на Windows-сервере

Установка СУБД Oracle

В данной инструкции описывается установка Windows-версии Oracle 9.2.0.1 и последующее её обновление до версии 9.2.0.6.

Чтобы начать процесс установки, необходимо запустить файл setup.exe, находящийся на компакт-диске в каталоге install.

  1. На странице Welcome мастера будет предложено посмотреть список установленных продуктов Oracle, либо удалить некоторые из них. Если удалять ничего не требуется, можно просто нажать на кнопку Next.
  2. На странице Specify File Locations нужно выбрать источник (Source) установочных файлов и указать желаемое расположение в системе каталога Oracle (Destination).
    • В поле Source будет автоматически подставлен файл stage\products.xml — это значение изменять не нужно.
    • В разделе Destination необходимо указать имя Oracle Home, то есть инсталляции Oracle, и её расположение на локальном диске. Если на текущем компьютере уже имеются установленные продукты Oracle (и, соответственно, уже созданы каталоги Oracle Home), необходимо создать новый каталог, и дать ему имя (Name), отличающееся от всех уже имеющихся.
  3. На странице Select a Product to Install предлагается выбор устанавливаемого продукта. Можно установить либо Oracle Client, либо Oracle Database. Для работы серверной части iSZN требуется установить Oracle Database, то есть сервер базы данных Oracle. Клиентское программное обеспечение Oracle для работы системы iSZN не требуется. Оно необходимо только для некоторых задач. Его можно установить позже, причём не обязательно на том же самом компьютере (его можно установить на любом клиентском компьютере).
  4. Страница мастера Select Installation Type позволяет выбрать тип инсталляции. Здесь нужно выбрать пункт Enterprise Edition (2.86 GB).
  5. На странице Database Configuration мастера предлагается сконфигурировать базу данных под предполагаемый характер нагрузки. Для работы системы iSZN здесь нужно обязательно указать Data Warehouse.
  6. На странице Database Identification предлагается ввести идентификатор базы данных. В поле Global Database Name нужно указать orcl (ORCL строчными латинскими буквами), в поле SID — тоже orcl.
  7. На странице Database File Location нужно указать размещение файлов базы данных Oracle. Рекомендуется размещать файлы базы данных на диске, отличном от того, на котором будет установлено программное обеспечение Oracle. Однако, если такого диска нет, можно просто воспользоваться значением по умолчанию.
  8. На странице Database Character Set задаётся набор символов, используемый для представления хранящейся в базе данных информации. Здесь нужно выбрать пункт Choose one of the common character sets и в выпадающем списке выбрать пункт Cyrillic CL8MSWIN1251.
  9. На странице Oracle Services for Microsoft Transaction Server настраивается номер порта для Oracle MTS Recovery Service. Здесь нужно оставить значение по умолчанию, 2030.
  10. Последняя страница мастера — Summary. Здесь показаны значения некоторых из настроенных ранее опций, а также выводится список устанавливаемых компонентов. Здесь нужно нажать на кнопку Install.

После окончания копирования файлов, установщик предложит задать пароли пользователей SYS и SYSTEM. Внимание: окно с запросом паролей может появиться за основным окном установщика, поэтому если вам кажется, что он долгое время находится в бездействии, нажмите несколько раз клавиши Alt+Tab и поищите его в списке окон.

Настройка табличных пространств

После завершения работы установщика серверной части СУБД Oracle автоматически запустится утилита Oracle Enterprise Manager Console1). С помощью этой утилиты необходимо создать так называемые табличные пространства, то есть специальные файлы на диске, которые сервер Oracle будет использовать под хранение базы данных iSZN.

Подключение к серверу

  1. На первом экране Oracle Enterprise Manager Console предлагается задать режим работы утилиты. Здесь нужно выбрать пункт Launch Standalone.
  2. В появившемся окне утилиты в иерархическом списке слева развернуть ветвь Network/Databases/ORCL. В окне входа на сервер нужно ввести имя пользователя SYS и указать заданный в процессе установки пароль этого пользователя. Тип подключения (Connect as): SYSDBA.

Создание табличных пространств NEW и NEW_I

Необходимо создать два новых табличных пространства.

  1. Для этого нужно выбрать в списке элемент Tablespaces, открыть контекстное меню и выбрать пункт Create. В появившемся окне нужно указать имя табличного пространства (NEW); имя файла, в котором будут сохраняться его данные (NEW.ora); путь к нему2); начальный размер файла.
  2. Повторить предыдущую операцию для табличного пространства NEW_I.

Установка ограничений размера табличных пространств

Теперь нужно ограничить максимальный размер используемых Системой табличных пространств и настроить режим их автоматического расширения. Проделать это необходимо для табличных пространств:

  • NEW;
  • NEW_I;
  • TEMP;
  • UNDOTBS.

Для каждого из этих табличных пространств необходимо:

  1. Открыть в иерархическом списке элемент Oracle Enterprise Manager раздел Storage/Tablespaces/<имя табличного пространства>/Datafiles/<имя файла>.
  2. Установить выделение на имя файла в списке, из контекстного (по нажатию правой кнопкой мыши) меню выбрать пункт View/Edit Details.
  3. В появившемся окне на вкладке Storage:
    • установить флажок AUTOEXTEND;
    • выставить Increment: 100, M Bytes;
    • выставить Maximum Size, Value: <максимальный размер>, M Bytes.

Для TEMP и UNDOTBS максимальный размер выставить в 5000...7000, для NEW и NEW_I размер определить таким образом, чтобы при расширении всех четырёх табличных пространств до максимального размера, на разделе с файлами данных осталось ещё немного места. Однако NEW и NEW_I не должны быть ограничены менее чем 10-12 гигабайтами каждое (значения 10000 и 12000). Кроме того, следует учесть, что в процессе работы NEW_I будет размером чуть больше, чем NEW.

Создание файла настроек базы данных

INITORCL.ORA

Переместить файл <путь к Oracle Home>\admin\orcl\pfile\initorcl.ora.* в <путь к Oracle Home>\dbs\initorcl.ora. Исправить этот самый initorcl.ora:

В разделе [Optimizer] выставить:

star_transformation_enabled=FALSE

Добавить строки:

query_rewrite_integrity=TRUSTED
optimizer_index_cost_adj=75

В разделе [Pools] выставить:

java_pool_size=150000000
shared_pool_size=150000000

В конец файла добавить:

utl_file_dir='C:\Tmp'

Создать каталог C:\Tmp, если такового не существует.

CREATE-SPFILE

Из меню «Пуск» операционной системы запустить утилиту SQL Plus (Пуск | Все программы | Oracle | Application Development | SQL Plus). Параметры подключения: имя пользователя — SYS, его пароль, строка подключения — orcl as sysdba. Остановить СУБД и создать настроечный файл:

shutdown immediate
create spfile from pfile='<путь к Oracle Home>\dbs\initorcl.ora';

Должно появиться сообщение «Файл создан». Запустить СУБД:

startup

Установка Java-классов

Из командной строки системы необходимо выполнить:

loadjava -user sys/<пароль пользователя SYS> -r -s -g public <путь к каталогу Oracle Home>jlib\regexp.jar

Установка патчсета

После установки серверной части СУБД Oracle необходимо с помощью патчсета обновить её до версии 9.2.0.6.

  1. Распаковать архив с патчсетом в любое место на жёстком диске и запустить Disk1\install\setup.exe.
  2. На странице Welcome мастера установки нажать на кнопку Next.
  3. На странице Specify File Locations выбрать имя уже установленного Oracle Home и указать путь к нему. Проще всего это сделать, нажав кнопку «Стрелка вниз» справа от поля ввода Name и выбрав из выпадающего списка нужный Oracle Home.
  4. После нажатия на кнопку Next будет выдано сообщение о том, что для установки патчсета необходимо остановить запущенные в данный момент службы Oracle. Необходимо открыть консоль управления службами (либо выбрав в главном меню операционной системы «Пуск | Панель управления | Администрирование | Службы», либо выполнив в командной строке services.msc), остановить службы из приведённого списка, после чего нажать на кнопку Retry.

По окончании установки патчсета нужно запустить остановленные ранее службы Oracle.

Теперь необходимо выполнить SQL-скрипт, производящий обновление структуры базы данных до версии установленного патчсета. Для этого нужно запустить из меню «Пуск» утилиту SQL Plus (Пуск | Все программы | Oracle | Application Development | SQL Plus). Параметры подключения: имя пользователя — SYS, его пароль, строка подключения — orcl as sysdba. Выполнить команды:

spool patch.log
shutdown immediate
startup migrate
@<путь к каталогу Oracle Home>\rdbms\admin\catpatch.sql

После выполнения скрипта остановить Oracle:

shutdown

UPDATE-SPFILE

Отредактировать файл <путь к Oracle Home>\dbs\initorcl.ora. В разделе [Pools] выставить:

java_pool_size=80000000
shared_pool_size=80000000

Если на сервере менее 1 ГБ ОЗУ, лучше установить значения поменьше (50000000).

Выполнить в SQL Plus:

create spfile from pfile='<путь к Oracle Home>\dbs\initorcl.ora';

Должно появиться сообщение «Файл создан». Запустить СУБД:

startup

См. также

  • Windows-сервер
1) Запустить её также можно через пункт меню «Пуск | Все программы | Oracle | Enterprise Manager Console», либо выполнив в командной строке команду oemapp console
2) Можно использовать путь по умолчанию, вместе с остальными датафайлами Oracle.


Установка механизма резервного копирования и серверных объектов iSZN на Windows-сервере

Создание каталогов

Потребуется создать два новых каталога. Для удобства можно создавать их в пределах имеющегося каталога Oracle.

  1. Для хранения резервных копий, например C:\Oracle\Archive.
  2. Для хранения самого скрипта резервного копирования, например C:\Oracle\BackupScript.

Установка и редактирование файлов

  1. Скопировать в каталог BackupScript файлы iszn_bkup.bat, Create-initial.sql1), 7za.exe2).
  2. Открыть файл iszn_bkup.bat на редактирование и изменить значения в разделе «Установка значений переменных» согласно приведённым там описаниям.

Создание пользователя

Чтобы скрипт резервного копирования можно было занести в планировщик вне зависимости от того, какой пользователь работает в системе и какой для него задан пароль, необходимо создать нового пользователя и установить ему собственный пароль.

  1. Открыть консоль «Управление компьютером» (либо выбрав в главном меню операционной системы «Пуск | Панель управления | Администрирование | Управление компьютером», либо выполнив в командной строке compmgmt.msc).
  2. Перейти к узлу «Локальные пользователи и группы | Пользователи». В контекстном меню выбрать пункт «Новый пользователь».
  3. Создать пользователя с именем ISZN_BKP. В диалоге создания пользователя снять флажок «Потребовать смену пароля при следующем входе в систему» и установить флажки «Запретить смену пароля пользователем», «Срок действия пароля не ограничен». Обязательно установить пароль этому пользователю.

Установка прав доступа

Открыть диалог свойств каталогов Archive и BackupScript, на вкладке «Безопасность» с помощью кнопки «Добавить...» внести пользователя ISZN_BKP в список тех, кто имеет к этим каталогам полный доступ (на чтение и запись).

Добавление задания в планировщик

Для того чтобы резервное копирование автоматически выполнялось в определённое время, необходимо добавить соответствующее задание в «Планировщик заданий» Windows. Последовательность действий:

  1. Открыть «Пуск | Панель управления | Назначенные задания».
  2. Выбрать пункт «Добавить задание».
  3. На второй странице мастера с помощью кнопки «Обзор» найти файл iszn_bkup.bat.
  4. На следующих двух страницах установить время и необходимую периодичность выполнения.
  5. На странице выбора пользователя обязательно указать имя ранее созданного пользователя ISZN_BKP и его пароль.
  6. На следующей странице установить флажок «Установить дополнительные параметры после нажатия кнопки «Готово».
  7. В строке, где указано имя файла iszn_bkp.bat, дописать в конец, после пробела, -b.
  8. Сохранить изменения нажатием на кнопку OK.

Проверить, что задание выполняется успешно:

  1. Щёлкнуть правой кнопкой мыши на задании и выбрать пункт «Выполнить».
  2. Скрипт запустится в фоновом режиме в скрытом окне, поэтому наблюдать за его работой можно будет только по протоколам и созданным файлам.
  3. После окончания выполнения состояние задания в консоли «Назначенные задания» сменится с «Работает» на код завершения (0×0). Состояния заданий отображаются в режиме «Таблица» (команда главного меню «Вид | Таблица).
  4. Проверить, что файл с резервной копией действительно создан.
  5. Просмотреть соответствующий ему протокол, убедиться в отсутствии ошибок.

См. также

  • Windows-сервер
1) Эти файлы можно получить, обратившись к разработчикам ИТЭС.
2) Файл входит в комплект архиватора 7-Zip.


Конфигурирование http-сервера Oracle на Windows-сервере

Для активизации веб-интерфейса Системы необходимо сконфигурировать и запустить http-сервер Oracle (Apache).

Создание каталогов

  1. Зарегистрироваться на сервере Windows, на котором работает КИС iSZN, пользователем, принадлежащим к группе «Администраторы».
  2. Создать каталоги для файлов http-сервера и инфокиоска:
    mkdir C:\iszn\web\kiosk

Конфигурирование http-сервера

  1. Зарегистрироваться на сервере Windows пользователем, принадлежащим к группе «Администраторы».
  2. Открыть в редакторе (например, в «Блокноте») файл <путь к Oracle Home>\Apache\Apache\conf\httpd.conf.
  3. Настроить http-сервер на использование порта 7777 (можно использовать другой порт), исправив строки: Port 80 и Listen 80 на:
    Port 7777
Listen 7777
  4. Исправить строку, начинающуюся на DocumentRoot ”...”, чтобы она выглядела следующим образом:
    DocumentRoot "C:\iszn\web"
  5. Аналогичным образом исправить строку <Directory ”...”>:
    <Directory "C:\iszn\web">
  6. Исправить строку в этом блоке <Directory...> с AllowOverride None на
    AllowOverride All
  7. Сохранить файл httpd.conf и выйти из редактора.

Запуск http-сервера

Работа http-сервера обеспечивается службой OracleOraHome92HTTPServer. По умолчанию она запускается автоматически при включении компьютера. Чтобы изменения, произведённые в конфигурационном файле, вступили в силу, необходимо перезапустить эту службу (или запустить, если она не была запущена). Для этого необходимо открыть консоль управления службами (либо выбрав в главном меню операционной системы «Пуск | Панель управления | Администрирование | Службы», либо выполнив в командной строке services.msc). Найти в списке службу OracleOraHome92HTTPServer и выполнить для неё команду «Перезапустить» (или команду «Пуск», если служба не была запущена).

См. также

  • Windows-сервер


Установка информационного киоска на Windows-сервер

Для установки серверной части веб-интерфейса подсистемы «Информационный киоск» необходимо выполнить следующие действия.

Конфигурирование http-сервера

  1. Настроить http-сервер Oracle, используя инструкцию «Конфигурирование http-сервера Oracle на Windows-сервере».
  2. Запустить http-сервер (службу OracleOraHome92HTTPServer).
  3. Создать пустой маркерный файл iszn.ini 1) в корневом каталоге серверных файлов Системы C:\iszn, например, с помощью пункта контекстного меню «Создать | Текстовый документ» программы «Проводник», запущенной на сервере.

Определение параметров подключения к СУБД и корневого каталога серверных файлов

  1. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор» и системной привилегией ALTER_INST_SETTING (Изменение настроек экземпляра Системы).
  2. Запустить задачу «Конфигуратор экземпляра Системы».
  3. Установить для настройки «Инфокиоск: строка подключения к серверу» значение <IP-адрес или имя сервера>:1521:orcl.
  4. Установить для настройки «Корневой каталог серверных файлов Системы» значение C:\iszn.

Создание пользователей инфокиоска

  1. Запустить задачу «Редактор справочников».
  2. Открыть справочник пользователей.
  3. Добавить одного или нескольких пользователей информационного киоска. При этом:
    • Каждый пользователь инфокиоска должен обладать только ролью «Пользователь «Инфокиоска» (иначе его данные не будут автоматически скопированы процедурой установки серверных файлов в конфигурационный файл login-params.inc.jsp, в котором указываются параметры подключения инфокиоска к СУБД).
    • Для каждого пользователя инфокиоска необходимо в диалоге свойств пользователя СУБД:
      • Установить флажок «Хранить пароль в БД (не рекомендуется)» для того, чтобы пароли пользователей можно было автоматически скопировать процедурой установки серверных файлов в конфигурационный файл login-params.inc.jsp, размещаемый на сервере (экземпляре Системы). Если пароли пользователей инфокиосков не сохранены в базе данных, то их потребуется указать в конфигурационном файле вручную.
      • Установить флажок «Разрешить подключение к СУБД» для того, чтобы инфокиоск с помощью данного пользователя мог подключиться к СУБД (при подключении к СУБД инфокиоск не использует задачу «Сервер задач»).

Инициализация районов

  1. Открыть справочник иерархии районов.
  2. Инициализировать район каждого пользователя информационного киоска для размещения в этом районе данных вида «Использование подсистемы «Информационный киоск».

Установка серверных файлов

  1. Открыть справочник серверных папок и файлов.
  2. Установить серверные файлы, относящиеся к папке «Файлы веб-интерфейса», для требуемого района (совпадающего с районом пользователя инфокиоска) со следующими опциями:
    • Устанавливать рекурсивно содержимое дочерних папок;
    • Создавать отсутствующие каталоги.

Проверка сетевого доступа

После успешной установки серверных файлов необходимо проверить доступ к информационному киоску. Для этого нужно:

  1. Запустить любой веб-браузер (Internet Explorer, Mozilla FireFox, Opera и тому подобное).
  2. В строке адреса браузера набрать:
    http://<IP-адрес или имя сервера>:7777/?username=<имя пользователя инфокиоска>

При этом должна произойти переадресация браузера на адрес http://<IP-адрес или имя сервера>:7777/kiosk/, и браузер должен отобразить стартовую страницу инфокиоска.

См. также

  • Windows-сервер
  • Конфигурирование информационного киоска
  • Настройка браузера для работы в режиме киоска
1) Наличие этого файла проверяется процедурой установки серверных файлов для того, чтобы случайно не записать серверные файлы в каталог, указанный по ошибке, а также чтобы случайно не удалить из него файлы.


Настройка экземпляра iSZN

Настройка экземпляра Системы iSZN производится с любого клиентского компьютера и выполняется одинаково для Linux- и Windows-серверов.

  • Установить на любом клиентском компьютере 1) клиентское программное обеспечение iSZN (см. «Установка клиентской части iSZN»).
  • Запустить клиентское программное обеспечение iSZN и зарегистрироваться в Системе пользователем USZN (см. «Владелец схемы»).
    • В диалоге подключения к серверу ввести:
      • Сервер: IP-адрес или имя (hostname) сервера.
      • Пользователь: uszn.
      • Пароль: uszn.
      • Использовать прямое подключение к серверу: включить.
  • Закрыть предупреждение об отсутствии серверной лицензии, нажав на кнопку OK.
  • Дождаться завершения обновления (обычно 5-10 секунд) и согласиться на перезапуск сервера задач.
  • С помощью задачи «Конфигуратор экземпляра Системы»:
    • Создать файл запроса на лицензию и отправить его в компанию ИТЭС для получения лицензии.
    • Установить лицензию, полученную от компании ИТЭС.
  • Создать с помощью справочника пользователей запись пользователя системного администратора iSZN, предоставив ему:
    • роль «Системный администратор».
    • системные привилегии:
      • MANAGE_ANY_PRIVILEGE (Управление любыми привилегиями);
      • ALTER_INST_SETTING (Изменение настроек экземпляра Системы);
      • VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов);
      • ALTER_PDOC_PRIVS (Изменение привилегий на экземпляры персональных документов);
      • VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа);
      • VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат);
      • ALTER_PKIND_PRIVS (Изменение привилегий на виды выплат);
      • VIEW_ANY_PKIND (Просмотр любого вида выплаты);
      • VIEW_PC_INCOME_PRIVS (Просмотр привилегий на доходы людей);
      • ALTER_PC_INCOME_PRIVS (Изменение привилегий на доходы людей);
      • VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах);
      • ALTER_USERS_IN_GROUPS (Изменение членства пользователей в группах).
  • Зарегистрироваться в Системе созданным пользователем (системным администратором iSZN) и выполнить следующие действия:
    • С помощью задачи «Мастер обновления среды Системы» установить снимки для обновления экземпляра Системы до текущей версии среды.
    • С помощью задачи «Редактор справочников»:
      • Добавить в справочник групп пользователей необходимые группы пользователей.
      • Добавить в справочник пользователей необходимых пользователей (определив их роли, членство в группах и системные привилегии).
      • Выполнить инициализацию района (районов), в котором будут храниться фактические данные.
      • Определить привилегии групп пользователей на виды выплат 2).
      • Определить привилегии групп пользователей на экземпляры персональных документов.
      • Определить привилегий групп пользователей на доходы людей 3).
  • Зарегистрироваться в Системе пользователем, обладающим ролью «Администратор справочников» и имеющим право на редактирование записей района (районов), в котором будут храниться фактические данные (пользователь имеет право на редактирование записей справочника, если его район пользователя выше по иерархии (или совпадает) района записи справочника), и выполнить с помощью задачи «Редактор справочников» следующие действия:
    • Добавить в справочник населённых пунктов и улиц необходимые населённые пункты.
    • Добавить в справочник населённых пунктов и улиц необходимые улицы.
    • Определить в справочнике прожиточных минимумов величины прожиточных минимумов 4).
    • Заполнить справочник способов выплаты и графиков доставки 5).
    • Заполнить справочники, используемые для назначения видов выплат 6). Узнать, какие справочники используются при назначении видов выплат, можно в разделе «Виды выплат». Как правило, при назначении видов выплат используются следующие справочники:
      • Агенты и товары/услуги;
      • Базовые суммы и коэффициенты индексации по видам выплат;
      • Виды выплат;
      • Источники финансирования;
      • Периоды налогообложения по видам выплат;
      • Предметы назначения;
      • Прожиточные минимумы;
      • Районные коэффициенты по видам выплат.
  • Кроме того, для обеспечения защищённости системы от несанкционированного доступа рекомендуется сменить пароль создаваемого по умолчанию пользователя-администратора USZN.

См. также

  • Администрирование и поддержка
1) Если СУБД Oracle установлена на компьютере под управлением Windows, то он также может являться и клиентским компьютером.
2) , 4) , 5) , 6) Данный пункт можно не выполнять, если не требуется выполнять расчёт категорий людей/коллективов и производить назначение видов выплат.
3) Данный пункт можно не выполнять, если не требуется вести учёт доходов.


Клиентская часть

Установка клиентской части Системы состоит из двух этапов:

  1. Установка операционной системы (только Windows).
  2. Установка клиентской части iSZN.

Для успешного функционирования клиентской части iSZN необходимо подготовить клиентский компьютер, используя обязательные инструкции.

Обязательные инструкции

  1. Установка и настройка Microsoft Windows
  2. Установка клиентской части iSZN

Дополнительные инструкции

  • Установка клиентского программного обеспечения Oracle
  • Настройка браузера для работы в режиме киоска

См. также

  • Клиентский компьютер
  • Установка серверной части


Установка клиентской части iSZN

Запуск программы установки

Установка клиентской части Системы производится с помощью программы установки (инсталлятора), как правило, имеющего имя вида iszn-setup-<версия>.exe.

Необходимо запустить этот файл и далее следовать инструкциям программы установки.

Чтобы выполнить установку в неинтерактивном режиме (со всеми опциями по умолчанию), нужно при запуске в командной строке указать ключ /silent, например:

iszn-setup-1.5.1.exe /silent

Внимание: при установке новой версии поверх существующей программа предложит сначала удалить существующую версию. Если нажать на кнопку «Отмена», то установка будет прервана.

При установке в неинтерактивном режиме удаление существующей версии будет осуществлено без подтверждения.

Запуск клиентского программного обеспечения iSZN

В процессе установки программа-инсталлятор создаст ярлык для запуска клиентского программного обеспечения iSZN на рабочем столе, в меню «Пуск» и/или в панели быстрого запуска.

С помощью этого ярлыка запускается сервер задач для регистрации в Системе.

См. также

  • Клиентская часть


Настройка браузера для работы в режиме киоска

В качестве «рабочего» браузера информационного киоска может быть использован любой веб-браузер с поддержкой HTML 4.0, JavaScript и CSS 2.0. Рекомендуемые браузеры:

  • Microsoft Internet Explorer версии не ниже 6.0.
  • Mozilla Firefox версии не ниже 2.0.
  • Opera версии не ниже 9.0.

Однако при работе компьютера инфокиоска в режиме публичного доступа целесообразно ограничить функциональные возможности браузера, скрыв некоторые элементы интерфейса и запретив некоторые операции, такие как вызов контекстного меню или перетаскивание объектов.

Microsoft Internet Explorer

В случае использования Internet Explorer режим киоска активизируется при запуске его с ключом -k:

iexplore.exe -k http://<IP-адрес или имя сервера>:7777?username=<имя пользователя инфокиоска>

Подробности работы Internet Explorer в этом режиме можно узнать из статьи «Запуск Internet Explorer в полноэкранном режиме».

Mozilla Firefox

Настройка Firefox для работы в режиме киоска описана, например, в статье «Firefox kiosk HOWTO».

Opera

Браузер Opera предоставляет наибольшую гибкость в настройке режима киоска. Для того чтобы использовать браузер в этом режиме необходимо произвести следующие настройки:

  • В разделе настроек Preferences | General указать страницу по умолчанию — http://<IP-адрес или имя сервера>:7777?username=<имя пользователя инфокиоска>.
  • Обязательно выбрать в том же разделе Startup: Continue from the last time (если выставить Start with home page, режим киоска не работает).
  • Выключить функцию Wand (в Tools | Preferences | Wand).
  • Выключить Mouse Gestures (в Preferences | Advanced | Shortcuts).

Внеся эти изменения, закрыть браузер. В режиме киоска он запускается следующей командой:

opera http://<IP-адрес или имя сервера>:7777?username=<имя пользователя инфокиоска> -k -nocontextmenu -nodownload -noexit -nohotlist -nokeys -nomail -nomaillinks -nomenu -noprint -nosave -resetonexit

Более подробное описание опций Opera для работы в режиме киоска приведено в статье «Opera's Kiosk Mode».

GNU/Linux

При использовании в качестве базовой операционной системы для информационного киоска GNU/Linux, можно воспользоваться советами по её настройке, приведёнными в статье «Настройка Linux для kiosk-mode».

См. также

  • Установка информационного киоска на Linux-сервер
  • Установка информационного киоска на Windows-сервер


Установка клиентского программного обеспечения Oracle

Клиентское программное обеспечение Oracle используется в iSZN для работы задачи «Загрузка районных данных» (опция продукта «Интеграция данных»). Если на клиентском компьютере не предполагается выполнять загрузку районных данных с помощью этой задачи1), то устанавливать клиентское программное обеспечение Oracle не нужно.

Установка клиентского программного обеспечения Oracle во многом схожа с установкой СУБД Oracle (см. «Установка и настройка СУБД Oracle на Windows-сервере»).

Внимание: если клиентское и серверное программное обеспечение Oracle устанавливаются на одном компьютере, нужно устанавливать их в различные каталоги и давать им разные имена Oracle Home. Кроме того, после установки клиентского программного обеспечения Oracle будет предложено воспользоваться Oracle Net Configuration Assistant, чтобы настроить подключение к серверу Oracle:

  1. На странице Welcome нужно выбрать пункт No, I will create service names myself.
  2. На странице Database Version выбрать пункт Oracle 8i or later.
  3. На странице Service Name указать выбранное ранее при установке серверной части Oracle имя сервиса.
  4. На странице Select Protocols выбрать пункт TCP.
  5. На странице TCP/IP Protocol в поле Hostname указать имя компьютера, на котором работает серверная часть Oracle, ниже выбрать пункт Use standard port number (1521).
  6. На странице Test можно выбрать Yes..., чтобы сразу же проверить наличие соединения с сервером.

См. также

  • Клиентская часть
1) Загрузка районных данных может быть выполнена другим способом, например с помощью задачи «Мастер обновления среды Системы».


Использование Системы

  • Начало работы
    Информация о подготовке Системы к работе и регистрации в ней.
  • Регистрация людей, коллективов и первичный приём
    Описание типичных действий, необходимых для регистрации людей и коллективов в Системе.
  • Работа с доходами людей и коллективов
    Описание типичных действий, необходимых для учёта доходов людей и коллективов в Системе.
  • Выпуск выходных документов
    Описание типичных действий, необходимых для формирования различных выходных документов.
  • Работа с денежными средствами
    Информация о назначении мер социальной поддержки, предоставлении стандартных налоговых вычетов, удержании средств и тому подобном.
  • Общие задачи при работе с приложениями
    Описание типичных действий при работе с задачами Системы.
  • Администрирование и поддержка
    Информация об обслуживании Системы, установке обновлений, резервном копировании и тому подобном.
  • Обмен данными с другими организациями
    Информация о процедурах обмена данными с другими организациями.
  • Возможные проблемы
    Информация об ошибках, возникающих при работе с Системой.


Начало работы

  • Знакомство с Системой
  • Регистрация в Системе


Знакомство с Системой

Рассмотрим типичную последовательность действий, которую требуется выполнить при установке клиентской части Системы, а также работу с основными задачами Системы. Будем считать, что имеется:

  • локальная сеть;
  • настроенный экземпляр Системы (сервер), подключённый к локальной сети, на котором созданы учётные записи пользователей;
  • клиентский компьютер, подключённый к локальной сети, на котором установлена одна из версий Windows.

Установка клиентской части Системы

Чтобы установить на компьютер клиентскую часть Системы в неинтерактивном режиме (см. «Установка клиентской части iSZN»), нужно выполнить следующие действия:

  1. Запустить командный процессор Windows (или программу, которая позволяет работать с командной строкой):
    • В Windows 98 командный процессор вызывается командой «Пуск | Программы | Сеанс MS-DOS».
    • В Windows XP командой «Пуск | Все программы | Стандартные | Командная строка».
  2. В командной строке набрать имя программы установки с ключом /silent и нажать клавишу Enter, например:
iszn-setup-1.5.1.exe /silent

Если не удаётся запустить командный процессор, то вышеприведённую команду можно набрать в диалоге, появляющемся по команде «Пуск | Выполнить...», и нажать на клавишу Enter. После успешного завершения работы программы установки можно приступать к работе.

Если файл программы установки находится не в текущем каталоге, то необходимо указать путь к программе, например:

"C:\Documents and Settings\Администратор\Мои документы\iszn-setup-1.5.1.exe /silent"

Команду необходимо заключить в кавычки (как указано в примере), поскольку имена каталогов содержат пробелы.

Кроме того, при установке клиентской части на компьютере под управлением Windows 2000, Windows XP и выше, необходимо войти в систему под учётной записью, принадлежащей группе «Администраторы».

Запуск сервера задач

Работа с Системой начинается с запуска сервера задач (см. «Регистрация в Системе»). Сервер задач отображает диалог подключения к серверу, в котором необходимо:

  1. Ввести имя подключения. Если, например, имя сервера iszn, то следует ввести его. Кроме того, можно ввести IP-адрес сервера, например 10.0.0.1. Имя подключения необходимо выяснить у системного администратора.
  2. Ввести имя пользователя (латинскими буквами, например ivanov_sv). Имя пользователя должно быть предварительно зарегистрировано на сервере системным администратором. Пользователю соответствует район, с данными которого он имеет право работать. Если пользователю соответствует район-папка, то он также может работать с данными всех нижестоящих районов.
  3. Ввести пароль пользователя. Пароль также предварительно определяется системным администратором на сервере. После входа в Систему его можно сменить.
  4. Установить флажок «Использовать прямое подключение к серверу».
  5. Нажать на кнопку ОК с помощью левой кнопки мыши или клавиши Enter, если эта кнопка активна.

После успешного входа в Систему отображается меню сервера задач, которое по умолчанию располагается в нижней части рабочего стола Windows.

Поиск людей

Чтобы выполнить поиск в базе данных людей, например по фамилии Иванов, нужно:

  1. Запустить задачу «Поиск людей и коллективов» с помощью пункта меню сервера задач «Задачи | Поиск людей и коллективов» (также можно нажать клавишу F2, которая отображается справа от наименования задачи в меню, в случае, если сервер задач активен).
  2. В задаче «Поиск людей и коллективов» на вкладке «Простой поиск»:
    • В списке «Режим поиска» выбрать пункт «Точное совпадение».
    • В поле «Фамилия» ввести «Иванов» (без кавычек). Регистр символов не имеет значения: строки «Иванов», «ИВАНОВ», «иванов» представляют одну и ту же строку. Кроме того, при поиске буквы «е» и «ё» считаются взаимозаменяемыми.
    • Нажать на кнопку «Найти».

После выполнения поиска будет отображён список людей, зарегистрированных в том районе, с данными которого пользователь имеет право работать. Чтобы отобразить данные человека, необходимо дважды щёлкнуть левой кнопкой мыши на записи в списке результатов поиска или выделить запись и нажать клавишу Enter. После выполнения этих действий будет запущен редактор персональных документов, в который будут загружены данные выбранного человека.

Просмотр данных персонального документа

Чтобы просмотреть данные персонального документа человека (см. «Редактирование персонального документа»), необходимо:

  1. В списке объектов, расположенного в левой части редактора персональных документов, раскрыть объект [image] «Персональные документы человека» с помощью двойного щелчка левой кнопкой мыши на наименовании объекта.
  2. Дважды щёлкнуть левой кнопкой мыши на наименовании [image] объекта, соответствующего персональному документу.

После выполнения этих действий будет запущен обработчик персонального документа, который позволяет просматривать и редактировать данные персонального документа. Для закрытия обработчика персонального документа без сохранения внесённых изменений необходимо нажать на кнопку «Отмена/Закрыть». Также данные персонального документа отображаются на панели информации, расположенной справа от списка объектов.

Просмотр данных о присвоенных категориях

Чтобы отобразить информацию о категориях, присвоенных человеку, необходимо выделить с помощью левой кнопки мыши объект редактора персональных документов [image] «Категории человека». При этом на панели информации в виде таблицы отображаются данные о наименовании присвоенной категории, периоде действия категории, дате и времени присвоения категории и пользователе СУБД, который присвоил категорию человеку.

Чтобы отобразить сведения о конкретной категории, её нужно выделить с помощью левой кнопки мыши в списке объектов. При этом на панели информации будут отображены данные только по выделенной категории.

Просмотр данных о видах выплат

Чтобы отобразить информацию о назначенных видах выплат и видах выплат, на которые человек имеет право, необходимо выделить с помощью левой кнопки мыши объект редактора персональных документов [image] «Виды выплат человека». При этом на панели информации в виде таблицы отображаются данные о наименовании вида выплаты, периоде назначения, дате и времени назначения (или изменения параметров назначения) вида выплаты и пользователе СУБД, который назначил (или изменил параметры назначения) вид выплаты.

Чтобы отобразить сведения о конкретном виде выплаты, его нужно выделить с помощью левой кнопки мыши в списке объектов (назначенные виды выплат отображаются значком [image] , неназначенные — [image] ). При этом на панели информации будут отображены данные только по выделенному виду выплаты.

Формирование выходного документа человека

Чтобы сформировать выходной документ человека, например выписку из паспорта, нужно выполнить следующие действия:

  1. Раскрыть объект редактора персональных документов [image] «Папка выходных документов человека».
  2. Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа «Выписка из паспорта».
  3. На странице выбора параметров формирования документа:
    • В списке «Операция формирования» выбрать пункт «Экспорт в документ RTF».
    • В разделе «Результат формирования» выбрать пункт «Помещать в единственный файл».
    • Установить флажок «Открыть файл после завершения формирования».
    • Нажать на кнопку ОК.

После выполнения этих действий будет создан файл в формате RTF, содержащий выходной документ. Так как перед формированием выходного документа был установлен флажок «Открыть файл после завершения формирования», то сформированный файл будет загружен в программу, которая используется по умолчанию для обработки файлов в формате RTF (обычно это Microsoft Word).

Печать выходных документов

Система не поддерживает вывод выходных документов непосредственно на печать. Вместо этого она формирует файлы, которые могут быть распечатаны с помощью других программ («Блокнот», Microsoft Word, Microsoft Excel, Microsoft Internet Explorer и др.).

Чтобы распечатать сформированную в предыдущем разделе выписку из паспорта, нужно вывести на печать сформированный файл из программы, используемой для работы с файлами в формате RTF. Если такой программой является Microsoft Word, то печать файла выполняется с помощью команды главного меню «Файл | Печать...» (при этом клиентский компьютер должен иметь доступ к принтеру непосредственно или по локальной сети и иметь установленный драйвер принтера).

Формирование выходных документов

Для формирования выходных документов используется задача «Построитель запросов». Чтобы её запустить, нужно выбрать пункт меню сервера задач «Задачи | Построитель запросов» (также можно нажать клавишу F4, если сервер задач активен).

Чтобы сформировать выходной документ, содержащий, например, список зарегистрированных в Системе населённых пунктов, нужно выполнить следующие действия:

  1. Выделить выходной документ «Экспорт данных/Справочники/Справочник населённых пунктов».
  2. Нажать клавиши Ctrl+Enter или дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  3. На странице выбора параметров формирования документа:
    • В списке «Операция формирования» выбрать пункт «Экспорт в документ RTF».
    • В разделе «Результат формирования» выбрать пункт «Помещать в единственный файл».
    • Установить флажок «Открыть файл после завершения формирования».
    • Нажать на кнопку ОК.

После выполнения этих действий созданный файл будет открыт в программе, которая используется по умолчанию для обработки файлов в формате RTF (обычно это Microsoft Word).

Также можно сохранять данные в файлы, не прибегая к существующим в Системе выходным документам. Для этой цели используется провайдер для экспорта содержимого спискового элемента управления, позволяющий сохранить в файл содержимое любого спискового элемента управления.

Например, требуется сохранить в файл список всех людей, зарегистрированных в текущем районе, по фамилии Иванов. Для этого снова необходимо выполнить поиск людей с помощью задачи «Поиск людей и коллективов».

  1. После выполнения поиска нажать клавиши Ctrl+Alt+X (необходимо помнить, что при использовании этого сочетания клавиш экспортируется содержимое активного в данный момент спискового элемента управления).
  2. На странице выбора столбцов следует выбрать столбцы, содержимое которых требуется экспортировать и нажать на кнопку «Далее».
  3. На странице опций экспорта следует определить опции формирования файла и нажать на кнопку «Далее».
  4. На странице выбора параметров формирования документа следует выбрать формат файла, ввести его имя и нажать на кнопку ОК.

Просмотр справочников и их данных

Для работы со справочниками и их данными используется задача «Редактор справочников».

Чтобы её запустить, нужно выбрать пункт меню сервера задач «Задачи | Редактор справочников» (также можно нажать клавишу F6, если сервер задач активен). Панель «Справочники», расположенная по умолчанию в левой части окна редактора справочников, отображает список имеющихся в Системе справочников. Для просмотра данных справочника необходимо выделить на панели «Справочники» запись, соответствующую справочнику. Данные справочника отображаются в правой части окна редактора справочников.

Просмотр свойств основных сущностей Системы

Для просмотра свойств основных сущностей Системы используется задача «Навигатор». Чтобы её запустить, нужно выбрать пункт меню сервера задач «Задачи | Навигатор» (также можно нажать клавишу F7, если сервер задач активен). После запуска задача «Навигатор» отображает начальную страницу. Для перехода к нужному разделу используются соответствующие ссылки. Для перехода по ссылке необходимо щёлкнуть по ней левой кнопкой мыши.

Завершение работы

Чтобы завершить работу с Системой, нужно выйти из сервера задач.

См. также

  • Основы технологии iSZN


Регистрация людей, коллективов и первичный приём

  • Создание человека
  • Редактирование персонального документа
  • Снятие человека (коллектива) с учёта
  • Создание коллектива


Редактирование персонального документа

Для редактирования персонального документа нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов данные человека/коллектива.
  2. В списке объектов редактора персональных документов выделить персональный документ, который нужно отредактировать (просмотреть). Если требуемого персонального документа нет, то его нужно создать.
  3. Выполнить команду «Редактировать документ...» для вызова обработчика персонального документа одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Редактировать документ...».
    • Выбрать пункт контекстного меню «Редактировать документ...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании персонального документа.

Каждый обработчик персонального документа имеет собственный интерфейс. Перечисленные ниже элементы интерфейса присутствуют не во всех обработчиках персональных документов.

Элементы интерфейса обработчиков персональных документов

Элемент интерфейса | Описание
Кнопка «Добавить/ОК» | Служит для закрытия персонального документа с сохранением внесённых изменений.
Кнопка «Отмена/Закрыть» | Служит для закрытия персонального документа без сохранения внесённых изменений.
Кнопка «Справка» | Служит для вызова справочной информации о персональном документе.
Кнопка «История...» | Служит для вызова диалога истории по персональным документам человека/коллектива.
Кнопка «Настройки...» | Служит для вызова диалога настроек обработчика персональных документов.
Кнопка «Выбрать...» | Служит для вызова диалога набора значений столбца персонального документа.

Контекстное меню таблиц

Пункт | Сочетание клавиш | Описание
Удалить строку | Ctrl+Delete | Служит для удаления текущей строки таблиц.
Клонировать строку | Shift+Ctrl+C | Служит для клонирования текущей строки таблицы.
Выбрать значения... |  | Служит для вызова диалога набора значений столбца персонального документа. Доступно для таблиц, содержащих единственный реквизит, имеющий тип «Список выбора» (тип данных «Ссылка», «Человек/коллектив» или «Документ»).

Сочетания клавиш

Сочетание клавиш | Описание
Tab | Служит для перехода к следующему элементу интерфейса.
Shift+Tab | Служит для перехода к предыдущему элементу интерфейса.
Shift+Ctrl+C | Служит для клонирования текущей строки таблицы.

Дополнительные возможности

  • Если активен выпадающий список, то нажатие алфавитно-цифровых клавиш приводит к выбору элементов списка, содержащих введённые символы. Введённые символы отображаются в виде всплывающей подсказки. Для удаления неправильно введённых символов служит клавиша Backspace. Для перехода к следующему элементу списка, удовлетворяющему введённому условию, используется сочетание клавиш Ctrl+Стрелка вниз, для перехода к предыдущему элементу списка — Ctrl+Стрелка вверх.
  • Кнопка в столбце «№ п/п», обозначенная знаком «х», служит для удаления текущей строки таблицы.
  • Нажатие клавиши Пробел при нахождении фокуса в столбце «№ п/п» приводит к удалению текущей строки таблицы.
  • Сортировка данных в таблице по столбцам:
    • Сортировка по столбцу включается с помощью щелчка левой кнопкой мыши на заголовке столбца (при этом в заголовке столбца отображается треугольник, направленный вверх, соответствующий сортировке по возрастанию); повторный щелчок левой кнопкой мыши на заголовке столбца изменяет порядок сортировки на противоположный.
    • Содержимое таблицы может быть отсортировано по нескольким столбцам одновременно (группе столбцов) в соответствии с их порядковыми номерами в группе столбцов:
      • Щелчок левой кнопкой мыши при нажатой клавише Ctrl на заголовке столбца, который не входит в группу, добавляет столбец в группу столбцов, по которым выполняется сортировка данных (если в группе более одного столбца, то перед наименованием столбца в скобках отображается его порядковый номер в группе).
      • Щелчок левой кнопкой мыши при нажатой клавише Ctrl на заголовке столбца, который входит в группу, удаляет столбец из группы столбцов, по которым выполняется сортировка данных.
      • Щелчок левой кнопкой мыши при нажатой клавише Shift на заголовке столбца, который входит в группу, изменяет порядок сортировки по данному столбцу на противоположный.
      • Щелчок левой кнопкой мыши при нажатых клавишах Ctrl+Shift на заголовке столбца, который не входит в группу, добавляет столбец в группу и устанавливает порядок сортировки по данному столбцу «по убыванию».
      • Щелчок левой кнопкой мыши при нажатых клавишах Ctrl+Shift на заголовке столбца, который входит в группу, удаляет столбец из группы столбцов, по которым выполняется сортировка данных.


Снятие человека (коллектива) с учёта

Снятие человека (коллектива) с учёта подразумевает прекращение работы с его персональными данными (но не их удаление из базы данных) и используется, например, в случае смены места жительства.

Чтобы снять человека (коллектив) с учёта, нужно выполнить следующие действия:

  1. Запустить редактор персональных документов и открыть в нём данные человека (коллектива), которого требуется снять с учёта.
  2. Создать для этого человека (коллектива) персональный документ «Отметка о снятии с учёта».
  3. Выполнить расчёт категорий человека (коллектива) для того, чтобы ограничить период обладания действующими категориями датой снятия с учёта.
  4. Установить для всех действующих выплат человека (коллектива) состояние «Снята». Для этого в редакторе персональных документов для каждого действующего назначения с помощью диалога параметров выплаты установить состояние выплаты «Снята» и указать причину снятия.

См. также

  • Редактирование параметров выплаты


Работа с доходами людей и коллективов

  • Ввод доходов людей, входящих в коллектив
  • Ввод доходов человека


Выпуск выходных документов

  • Формирование выходного документа
  • Экспорт содержимого спискового элемента управления в файл


Формирование выходного документа

Для формирования выходных документов используются следующие задачи Системы:

Задача | Виды формируемых выходных документов
Построитель запросов Справочник выходных документов | Различные статистические отчёты (не связанные с человеком, классами коллективов, видами выплат и базовыми способами массовой выплаты).
Редактор персональных документов | Различные документы человека/коллектива и по назначению (совместимые с человеком, классами коллективов или видами выплат).
Массовая оплата Повторное формирование выходных документов по документам оплаты сумм | Различные ведомости на выплату (совместимые с базовыми способами массовой выплаты).

Также выходной документ можно сформировать из любой задачи Системы, использующей списковый элемент управления, с помощью провайдера для экспорта содержимого спискового элемента управления (см. «Экспорт содержимого спискового элемента управления в файл»).


Экспорт содержимого спискового элемента управления в файл

Содержимое любого спискового элемента управления может быть легко сохранено в файл с помощью провайдера для экспорта содержимого спискового элемента управления. Для этого нужно выполнить следующие действия:

  1. Сделать активным списковый элемент управления, содержимое которого необходимо экспортировать в файл. Для этого достаточно щёлкнуть на нём левой кнопкой мыши.
  2. Нажать клавиши Ctrl+Alt+X.
  3. На странице выбора столбцов выбрать столбцы, содержимое которых требуется экспортировать.
  4. На странице опций экспорта определить дополнительные опции формирования файла.
  5. На странице выбора параметров формирования документа выбрать формат файла и ввести (если требуется) его имя.


Работа с денежными средствами

  • Назначение мер социальной поддержки
  • Предоставление стандартных налоговых вычетов
  • Удержание средств
  • Возврат излишне удержанных сумм
  • Формирование приходного кассового ордера по возврату переплаты
  • Формирование разового поручения на выплату

См. также

  • Массовая оплата
  • Массовое назначение
  • Массовый перерасчёт выплатных сумм
  • Массовый перерасчёт назначенных сумм
  • Повторное формирование выходных документов по документам оплаты сумм
  • Полная отмена оплаты сумм по документу оплаты сумм
  • Ручной ввод неоплаты


Назначение мер социальной поддержки

Оказание мер социальной поддержки в Системе выполняется с помощью назначения видов выплат. Для назначения вида выплаты нужно выполнить следующие стандартные действия:

  1. Открыть в редакторе персональных документов данные человека или коллектива, которому необходимо назначить меру социальной поддержки.
  2. Создать необходимые персональные документы:
    • Персональные документы, необходимые для назначения вида выплаты перечислены в описании видов выплат.
    • Персональные документы, необходимые для расчёта категорий перечислены в описании категорий. Для определения категорий, необходимых для назначения вида выплаты, нужно в редакторе персональных документов:
      • Выполнить команду главного меню «Навигация | Домой» или щёлкнуть левой кнопкой мыши по значку [image] на панели инструментов.
      • Перейти в раздел «Виды выплат».
      • Найти интересующий вид выплаты и определить из каких категорий составлены признаки учёта.
  3. Перейти к данным субъекта назначения (человека или коллектива).
  4. Выполнить перерасчёт категорий, если он не был осуществлён автоматически (перерасчёт категорий нужно выполнять после любого изменения персональных документов).
  5. Назначить вид выплаты с помощью мастера назначения вида выплаты. Указать сроки назначения, назначаемые суммы и параметры выплаты. Если вид выплаты не отображается в списке объектов редактора персональных документов, то это означает, что субъект назначения не обладает признаками учёта, дающими право на вид выплаты (возможно созданы не все персональные документы).
  6. Разрешить выплату, если она была запрещена мастером назначения вида выплаты.

Примечание

После изменения данных персональных документов, влияющих на расчёт категорий человека (коллектива) или назначенных сумм, необходимо редактировать параметры назначения и/или перерассчитывать назначенные суммы.

См. также

  • Список видов выплат
  • Список категорий людей/коллективов


Предоставление стандартных налоговых вычетов

Для предоставления налогоплательщику стандартных налоговых вычетов нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов данные человека, которому необходимо предоставить вычеты.
  2. Создать персональный документ «Заявление на предоставление стандартных налоговых вычетов», в котором должны быть определены виды вычетов и периоды их предоставления.
  3. Выполнить перерасчёт выплатных сумм, относящихся к видам выплат, по которым необходимо предоставить вычеты (вычеты предоставляются для видов выплат, у которых значение атрибута IsTaxable равно «Истина»).


Удержание средств

Параметры удержания средств могут быть заданы непосредственно в редакторе персональных документов с помощью диалога переплаты и удержаний или в одном из персональных документов:

  • Решение комиссии об удержании переплаты;
  • Решение суда о взыскании алиментов и штрафов с гражданина».

Если параметры удержания указываются в персональном документе, то имеются следующие особенности:

  • Если в персональном документе определена «Общая сумма взыскания», то данный экземпляр персонального документа не может использоваться как основание для удержания средств по нескольким назначениям, так как Система контролирует удержание средств в пределах одного назначенного вида выплаты.
  • Если в персональном документе не определена «Общая сумма взыскания» (определена только «Доля удержания»), то данный экземпляр персонального документа может использоваться как основание для удержания средств по нескольким назначениям.

Чтобы задать параметры удержания, нужно выполнить следующие действия:

  1. В редакторе персональных документов выделить объект [image] «Выплата/удержания» назначенного вида выплаты, с которого требуется удерживать средства.
  2. Открыть диалог переплаты и удержаний с помощью:
    • пункта главного меню «Вид выплаты | Переплата и удержания...»;
    • пункта контекстного меню «Переплата и удержания...»;
    • операции на панели информации «Переплата и удержания...»;
    • сочетания клавиш Ctrl+D.
  3. Нажать на кнопку «Добавить удержание...» и в открывшемся диалоге свойств удержания определить параметры удержания и нажать на кнопку «Добавить». Если данные об удержании были считаны из персонального документа, то на этом процесс ввода данных заканчивается.
  4. Если параметры удержания были заданы непосредственно, то в диалоге переплаты и удержаний следует нажать на кнопку «Добавить период...» и в открывшемся диалоге свойств периода удержания определить параметры периода удержания и нажать на кнопку «Добавить».


Общие задачи при работе с приложениями

  • Выделение элементов списка
  • Выход из задачи
  • Использование списковых элементов управления
  • Обновление отображаемых данных из базы данных
  • Отображение и скрытие панелей инструментов
  • Отображение и скрытие строки состояния
  • Отображение информации о программе
  • Отображение справки (справочной системы)
  • Поиск элементов в списковом элементе управления
  • Смена пароля пользователя
  • Смена подключения к серверу СУБД
  • Установка и отмена ретроспективного режима


Выделение элементов списка

Ctrl+A | Позволяет выделить все элементы списка.
Shift+левая кнопка мыши | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего выделенного элемента, до элемента, выбранного с помощью левой кнопки мыши при нажатой клавише Shift.
Ctrl+левая кнопка мыши | Позволяет добавить элемент к группе выделенных элементов или удалить элемент из группы выделенных элементов.
Shift+Стрелка вверх/Стрелка вниз | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего элемента.
Shift+Home | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего элемента.
Shift+End | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего элемента.
Shift+Page Up | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего элемента.
Shift+Page Down | Позволяет выделить все элементы, располагающиеся подряд, начиная с текущего элемента.


Выход из задачи

Чтобы завершить работу с задачей и закрыть её, можно произвести одно из следующих действий:

  • Щёлкнуть левой кнопкой мыши на кнопке закрытия главного окна задачи (расположенной в его правом верхнем углу и обозначенной символом «x»).
  • Дважды щёлкнуть левой кнопкой мыши на значке главного окна (расположенном в его верхнем левом углу), если он есть у задачи.
  • Нажать клавиши Alt+F4.
  • Выбрать пункт главного меню «Файл | Выход» (если оно есть у задачи).
  • Нажать на кнопку «Выход» (если она есть у задачи).

При выходе из задачи соответствующий сеанс связи с сервером СУБД разрывается.

См. также

  • Выход из сервера задач


Использование списковых элементов управления

Списковые элементы управления позволяют выполнять следующие действия:

  • Выбор отображаемых столбцов с помощью установки соответствующих флажков в меню, вызываемом при нажатии правой кнопки мыши на заголовке столбца.
  • Изменение порядка следования столбцов с помощью перетаскивания заголовка столбца при нажатой левой кнопке мыши.
  • Изменение ширины столбца с помощью перетаскивания границы заголовка столбца при нажатой левой кнопке мыши.
  • Отображение описания столбца при наведении указателя мыши на заголовок столбца (поддерживается не всеми задачами Системы).
  • Поиск элементов с помощью диалога поиска элементов в списковом элементе управления.
  • Прокрутка изображения с помощью:
    • вертикальной и горизонтальной полос прокрутки (для этого нужно передвинуть полосу прокрутки левой кнопкой мыши);
    • колёсика мыши (для этого нужно вращать колёсико мыши либо щёлкнуть колёсиком и передвинуть мышь в направлении прокрутки, при этом скорость прокрутки зависит от смещения мыши относительно исходной точки).
  • Сортировка данных по столбцу с помощью щелчка левой кнопкой мыши на заголовке столбца (треугольник, направленный вверх, соответствует сортировке по возрастанию; направленный вниз — по убыванию). Для древовидных списков поддерживается не всеми задачами Системы.
  • Экспорт содержимого в файл с помощью провайдера для экспорта содержимого спискового элемента управления.


Обновление отображаемых данных из базы данных

Данные в базе данных, как правило, могут изменяться несколькими пользователями одновременно (или даже одним пользователем в разных задачах одновременно). Чтобы загрузить обновлённые данные из базы данных, нужно:

  • Выбрать пункт главного меню задачи «Вид | Обновить» (в задачах, имеющих главное меню).
  • Нажать клавишу F5.


Отображение и скрытие панелей инструментов

Чтобы скрыть или показать одну из панелей инструментов задачи (для задач, имеющих панели инструментов), необходимо выбрать соответствующий пункт главного меню «Вид» (например, «Вид | Панель инструментов» для показа или скрытия главной панели).

См. также

  • Отображение и скрытие строки состояния


Отображение и скрытие строки состояния

Строка состояния расположена в нижней части окна задачи (в тех задачах, где она используется). Чтобы скрыть или показать её, необходимо выбрать соответствующий пункт главного меню «Вид | Строка состояния».

См. также

  • Отображение и скрытие панелей инструментов


Отображение справки (справочной системы)

Чтобы отобразить справочную систему iSZN, нужно воспользоваться одним из следующих способов:

  • Выбрать пункт главного меню задачи «Справка | Справка» (в задачах, имеющих главное меню).
  • Нажать кнопку «Справка» в окне задачи (если она присутствует).
  • Нажать клавишу F1.


Администрирование и поддержка

  • Конфигурирование информационного киоска
  • Оффлайн-версия информационного киоска
  • Обслуживание Системы
  • Смена пароля пользователя USZN
  • Создание категории
  • Создание вида выплаты
  • Резервное копирование
  • Установка обновления среды (снимка)
  • Установка системного времени в Linux-системе


Конфигурирование информационного киоска

Чтобы настроить информационный киоск для отображения конкретной информации, нужно выполнить следующие действия (информационный киоск должен быть установлен — см. «Установка информационного киоска на Linux-сервер» и «Установка информационного киоска на Windows-сервер»):

  1. Определить необходимые пользовательские веб-страницы, добавив их в справочник страниц, указав при этом последовательность их отображения. Страницы, имеющиеся в данном справочнике, отображаются в разделе информационного киоска «Начало».
  2. Определить веб-страницу по умолчанию. Для этого нужно установить значение региональной настройки «Инфокиоск: стартовая страница» для требуемого района.
  3. Ввести тексты нормативно-правовых актов в справочник нормативных документов. Нормативно-правовые акты отображаются в разделе информационного киоска «Законодательство».
  4. Внести данные о мерах социальной поддержки и категориях граждан, имеющих право на них, в следующие справочники Системы:
    • Группы мер социальной поддержки;
    • Группы социальных категорий;
    • Меры социальной поддержки;
    • Социальные категории.
      Сведения о мерах социальной поддержки и их группах отображаются в разделе информационного киоска «Меры социальной поддержки»; сведения о социальных категориях граждан и их группах — в разделе «Социальные категории».
  5. Внести тексты социологических опросов (см. «Опросник») в справочник социологических опросов. Социологические опросы отображаются в разделе информационного киоска «Опросы». Для автоматического закрытия сессий социологических опросов, оставшихся открытыми, рекомендуется запланировать выполнение серверной операции «Закрытие открытых сессий социологических опросов» в виде задания (с помощью задачи «Серверные операции»).
  6. Внести тексты объявлений в справочник объявлений. Объявления отображаются в разделе информационного киоска «Объявления».

Примечание

Для проверки правильности данных справочников инфокиоска предназначены проверки целостности, находящиеся в папке «Проверки администратора/Данные справочников/Информационный киоск» справочника проверок целостности.

Для проверки правильности данных справочника нормативных документов предназначены проверки целостности, находящиеся в папке «Проверки администратора/Данные справочников/Нормативные документы» того же справочника.

См. также

  • Перекрытие федеральных и региональных нормативных документов


Перекрытие федеральных и региональных нормативных документов

Информационный киоск имеет возможность скрывать ссылки на федеральные и региональные нормативные документы, отображая вместо них ссылки на муниципальные нормативные документы. В информационном киоске (как и в КИС iSZN) допускаются ссылки как на нормативный документ, так и на его отдельные части (разделы, главы, статьи, части, пункты, подпункты, абзацы). В дальнейшем под ссылкой на нормативный документ будем подразумевать ссылку как на нормативный документ в целом, так и на его произвольную часть.

Для скрытия ссылок на федеральные и региональные нормативные документы предназначен флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам» диалога свойств связи с нормативным документом. При этом ссылки на такие нормативные документы не отображаются, только если имеются ссылки такого же вида на муниципальный нормативный документ. Если этот флажок не установлен, то будут отображаться ссылки как на муниципальные нормативные документы, так и на федеральные и региональные документы. Использование данного флажка не ограничивается муниципальным уровнем. Так, например, с его помощью можно отображать ссылки на региональные нормативные документы, скрывая при этом ссылки на федеральные нормативные документы. Установка этого флажка позволяет скрыть любые ссылки на нормативные документы, зарегистрированные в районах, находящихся по иерархии районов выше, чем район нормативного документа, для которого установлен данный флажок.

Для переопределения ссылок на федеральные и региональные нормативные документы необходимо выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить папку, соответствующую тематике нормативного документа, ссылки на который будут отображаться вместо ссылок на федеральные и региональные нормативные документы. Если подходящей папки нет, то нужно её добавить в справочник.
  3. Добавить в выбранную папку муниципальный нормативный документ.
  4. Ввести текст этого нормативного документа.
  5. Добавить ссылки на этот нормативный документ следующим образом (ссылки можно добавлять как со стороны мер социальной поддержки (справочник мер социальной поддержки), так и со стороны социальных категорий (справочник социальных категорий):
    • Добавление ссылок на нормативный документ с помощью справочника мер социальной поддержки:
      • Открыть справочник мер социальной поддержки.
      • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки, для которой требуется добавить ссылку на нормативный документ. В открывшемся диалоге свойств меры социальной поддержки вкладка «Нормативные документы» предназначена для редактирования ссылок на нормативные документы, которые относятся к мере социальной поддержки как целому (без учёта категорий граждан); вкладка «Социальные категории» предназначена для редактирования ссылок на нормативные документы в разрезе категорий граждан.
      • Для добавления ссылки меры социальной поддержки на нормативный документ нужно:
        • На вкладке «Нормативные документы» нажать на кнопку «Добавить...».
        • В открывшемся диалоге свойств связи с нормативным документом:
          • Нажать на кнопку «Выбрать...» и с помощью диалога выбора нормативного документа выбрать муниципальный нормативный документ (или его часть).
          • С помощью выпадающего списка «Вид связи» выбрать вид связи с нормативным документом.
          • Установить флажок «Отображать вместе с дочерними элементами», если необходимо, чтобы нормативный документ (или его часть) отображался с нижестоящими элементами (см. «Структура нормативного документа»).
          • Установить флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам» для того, чтобы ссылка на муниципальный нормативный документ отображалась вместо ссылок на федеральные и региональные нормативные документы.
      • Для добавления ссылки меры социальной поддержки и социальной категории на нормативный документ нужно:
        • На вкладке «Социальные категории» дважды щёлкнуть левой кнопкой мыши на наименовании необходимой социальной категории (если требуемой социальной категории нет в списке, то её нужно добавить с помощью справочника социальных категорий).
        • На вкладке «Нормативные документы» открывшегося диалога свойств связи с социальной категорией нажать на кнопку «Добавить...».
        • В открывшемся диалоге свойств связи с нормативным документом:
          • Нажать на кнопку «Выбрать...» и с помощью диалога выбора нормативного документа выбрать муниципальный нормативный документ (или его часть).
          • С помощью выпадающего списка «Вид связи» выбрать вид связи с нормативным документом.
          • Установить флажок «Отображать вместе с дочерними элементами», если необходимо, чтобы нормативный документ (или его часть) отображался с нижестоящими элементами.
          • Установить флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам» для того, чтобы ссылка на муниципальный нормативный документ отображалась вместо ссылок на федеральные и региональные нормативные документы.
    • Добавление ссылок на нормативный документ с помощью справочника социальных категорий:
      • Открыть справочник социальных категорий.
      • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории, для которой требуется добавить ссылку на нормативный документ. В открывшемся диалоге свойств социальной категории вкладка «Нормативные документы» предназначена для редактирования ссылок на нормативные документы, которые относятся к социальной категории как целому (без учёта мер социальной поддержки); вкладка «Меры социальной поддержки» предназначена для редактирования ссылок на нормативные документы в разрезе мер социальной поддержки.
      • Для добавления ссылки социальной категории на нормативный документ нужно:
        • На вкладке «Нормативные документы» нажать на кнопку «Добавить...».
        • В открывшемся диалоге свойств связи с нормативным документом:
          • Нажать на кнопку «Выбрать...» и с помощью диалога выбора нормативного документа выбрать муниципальный нормативный документ (или его часть).
          • С помощью выпадающего списка «Вид связи» выбрать вид связи с нормативным документом.
          • Установить флажок «Отображать вместе с дочерними элементами», если необходимо, чтобы нормативный документ (или его часть) отображался с нижестоящими элементами.
          • Установить флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам» для того, чтобы ссылка на муниципальный нормативный документ отображалась вместо ссылок на федеральные и региональные нормативные документы.
      • Для добавления ссылки социальной категории и меры социальной поддержки на нормативный документ нужно:
        • На вкладке «Меры социальной поддержки» дважды щёлкнуть левой кнопкой мыши на наименовании необходимой меры социальной поддержки (если требуемой меры социальной поддержки нет в списке, то её нужно добавить с помощью справочника мер социальной поддержки).
        • На вкладке «Нормативные документы» открывшегося диалог свойств связи с мерой социальной поддержки нажать на кнопку «Добавить...».
        • В открывшемся диалоге свойств связи с нормативным документом:
          • Нажать на кнопку «Выбрать...» и с помощью диалога выбора нормативного документа выбрать муниципальный нормативный документ (или его часть).
          • С помощью выпадающего списка «Вид связи» выбрать вид связи с нормативным документом.
          • Установить флажок «Отображать вместе с дочерними элементами», если необходимо, чтобы нормативный документ (или его часть) отображался с нижестоящими элементами.
          • Установить флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам» для того, чтобы ссылка на муниципальный нормативный документ отображалась вместо ссылок на федеральные и региональные нормативные документы.

См. также

  • Конфигурирование информационного киоска


Обслуживание Системы

Общие сведения

Задачи по обслуживанию Системы условно можно разделить на три группы:

  1. Задачи, требующие периодического выполнения для поддержания производительности Системы;
  2. Задачи, предназначенные для изменения параметров хранения данных.
  3. Задачи, предназначенные для устранения ошибок, которые не должны возникать при нормальной работе Системы.

К первой группе относятся задачи «Расчёт статистики» и «Расчёт статистики для таблиц схемы SYS», которые желательно выполнять один раз в 1-2 недели (в зависимости от нагрузки на Систему).

Ко второй группе относится задача «Обновление параметров секционирования таблиц», которую нужно выполнять после изменения настройки экземпляра Системы «Использовать секционирование по районам».

К третьей группе относятся остальные задачи, которые необходимо выполнять по указанию разработчиков.

При выполнении задач по обслуживанию Системы нужно уведомить всех пользователей о необходимости завершить работу и выйти из всех задач Системы.

Задачи, выполняемые мастером обслуживания Системы

  • Включение отключённых ограничений целостности
  • Включение отключённых триггеров
  • Обновление параметров секционирования таблиц
  • Обновление разрешений Java для пользователя USZN
  • Перестройка глобальных последовательностей
  • Перестройка кеша персональных реквизитов
  • Перестройка обычных индексов
  • Перестройка растровых индексов
  • Перестройка региональных последовательностей
  • Переустановка Java-классов
  • Проверка допустимости структур таблиц
  • Расчёт статистики
  • Расчёт статистики для таблиц схемы SYS


Включение отключённых ограничений целостности

Общие сведения

При нормальной работе Системы все ограничения целостности должны быть включены. Необходимость во включении отключённых ограничений целостности может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Некорректное выполнение задачи «Загрузка районных данных» (внезапное отключение питания во время операции, повреждённый файл с загружаемыми данными и тому подобное).

Выполнение задачи обслуживания

Чтобы включить отдельные отключённые ограничения целостности, нужно воспользоваться задачей SQL Worksheet.

Чтобы включить все отключённые ограничения целостности, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Включить отключённые (disabled) ограничения целостности таблиц».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • В базе данных Системы имеются записи, не позволяющие включить ограничения целостности
  • Обслуживание Системы


Включение отключённых триггеров

Общие сведения

При нормальной работе Системы все триггеры должны быть включены. Необходимость во включении отключённых триггеров может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Некорректное выполнение задачи «Загрузка районных данных» (внезапное отключение питания во время операции, повреждённый файл с загружаемыми данными и тому подобное).

Выполнение задачи обслуживания

Чтобы включить отключённые триггеры, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Включить отключённые (disabled) триггеры».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Обновление параметров секционирования таблиц

Общие сведения

Необходимость в обновлении параметров секционирования таблиц может возникнуть по следующим причинам:

  • Изменение настройки экземпляра Системы «Использовать секционирование по районам».
  • Изменение списка инициализированных районов, например в случае инициализации района или выполнения задачи «Загрузка районных данных», с помощью которой выполняется загрузка данных района, данных которого нет в Системе на момент загрузки (если секционирование таблиц не используется, то обновлять параметры секционирования в этом случае не нужно).

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Ошибки, связанные с отсутствием секций.

Опции задачи обслуживания

Опция | Описание
Включить секционирование, где оно требуется | Если настройка экземпляра Системы «Использовать секционирование по районам» включена, то секционирование будет включено для тех таблиц, для которых оно отключено.
Изменить способ секционирования, где он отличается от требуемого | Если настройка экземпляра Системы «Использовать секционирование по районам» включена, то для таблиц, способ секционирования которых отличается от требуемого (секционирования по району), будет применено секционирование по району. Если включена опция «Сохранять пользовательское секционирование», то способ секционирования таких таблиц не будет изменён.
Отключить секционирование, где оно не требуется | Если настройка экземпляра Системы «Использовать секционирование по районам» отключена, то секционирование будет отключено для тех таблиц, для которых оно включено.
Сохранять пользовательское секционирование | Опция используется совместно с опциями «Изменить способ секционирования, где он отличается от требуемого» и «Отключить секционирование, где оно не требуется». Если опция включена, то способ секционирования таблиц будет сохранён для тех таблиц, для которых способ секционирования отличается от секционирования по району. Если опция отключена, то способ секционирования таблиц будет изменён при изменении способа секционирования или секционирование будет отключено при отключении секционирования.
Обновить параметры секционирования индексов | Если опция включена, то после изменения параметров секционирования будет выполнено преобразование глобальных индексов в локальные (то есть индексы, которые секционированы тем же способом, что и базовая таблица) или локальных индексов в глобальные, если это может быть выполнено.

Если все опции отключены, то данная задача обслуживания выполняется в режиме проверки и не вносит изменений в базу данных, записывая при этом в файл протокола сведения о найденных несоответствиях.

Если настройка экземпляра Системы «Использовать секционирование по районам» включена, то секционированию подлежат таблицы, для которых задан основной район. При этом секции таблицы создаются для всех районов, которые инициализированы для вида данных таблицы. Также, помимо секций инициализированных районов, создаётся секция по умолчанию.

Выполнение задачи обслуживания

Чтобы обновить параметры секционирования таблиц, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Обновить параметры секционирования таблиц», а также выбрать необходимые опции. Например, после включения настройки «Использовать секционирование по районам» имеет смысл включить все дополнительные опции, за исключением «Сохранять пользовательское секционирование», а после отключения этой настройки включить все дополнительные опции.
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Алгоритм обновления параметров секционирования таблиц
  • Обслуживание Системы


Обновление разрешений Java для пользователя USZN

Общие сведения

Необходимость в обновлении разрешений Java для пользователя USZN (см. «Владелец схемы») может возникнуть в случае проблем с копированием серверных файлов на сервер.

Выполнение задачи обслуживания

Чтобы обновить разрешения Java для пользователя USZN, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Обновить разрешения Java для пользователя USZN».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Перестройка глобальных последовательностей

Общие сведения

Глобальные последовательности необходимы для добавления записей в таблицы, содержащие нерайонные данные. Они перестраиваются автоматически во время выполнения процедуры установки обновления среды. Необходимость в перестройке глобальных последовательностей может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Использование внешних конвертеров и систем загрузки данных.

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Ошибки типа «unique constraint (USZN.SYS_xxxxxxxx) violated» при записи в таблицы.
  • Ошибки типа «sequence doesn't exists».

Выполнение задачи обслуживания

Чтобы перестроить глобальные последовательности, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Перестроить глобальные последовательности».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Алгоритм перестройки глобальных последовательностей
  • Обслуживание Системы


Перестройка кеша персональных реквизитов

Общие сведения

Необходимость в перестройке кеша персональных реквизитов может возникнуть по следующим причинам:

  • Использование внешних конвертеров и систем загрузки данных.

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Наличие в базе данных неидентифицированных людей и коллективов.

Опции задачи обслуживания

Опция | Описание
Район, в котором производить перестройку | Район, для людей которого выполнить перестройку кеша персональных реквизитов. Если выбран район-папка, то кеш персональных реквизитов будет перестроен для всех нижестоящих районов.

Выполнение задачи обслуживания

Чтобы перестроить кеш персональных реквизитов, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Перестроить кеш персональных реквизитов».
    • С помощью выпадающего списка «Район, в котором производить перестройку» выбрать район. Элемент списка «(все)» позволяет выбрать все районы.
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Алгоритм перестройки кеша персональных реквизитов
  • Обслуживание Системы


Перестройка обычных индексов

Общие сведения

Необходимость в перестройке индексов может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Некорректное выполнение задачи «Загрузка районных данных» (внезапное отключение питания во время операции, повреждённый файл с загружаемыми данными и тому подобное).

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Ошибки, связанные с невозможностью выполнения запросов к СУБД.
  • Ошибки, связанные с невозможностью добавления данных в таблицы Системы.

Опции задачи обслуживания

Опция | Описание
Перестраивать только индексы, находящиеся в непригодном (UNUSABLE) состоянии | Если опция включена, то будут перестроены только индексы, находящиеся в непригодном состоянии. Если опция отключена, то будут перестроены все индексы.

Выполнение задачи обслуживания

Чтобы перестроить обычные индексы, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Перестроить обычные (B*Tree) индексы».
    • Если требуется перестроить только индексы, находящиеся в непригодном состоянии, установить флажок «Перестраивать только индексы, находящиеся в непригодном (UNUSABLE) состоянии» (данный флажок относится как к обычным, так и к растровым индексам).
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Перестройка растровых индексов

Общие сведения

Необходимость в перестройке индексов может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Некорректное выполнение задачи «Загрузка районных данных» (внезапное отключение питания во время операции, повреждённый файл с загружаемыми данными и тому подобное).

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Ошибки, связанные с невозможностью выполнения запросов к СУБД.
  • Ошибки, связанные с невозможностью добавления данных в таблицы Системы.

Опции задачи обслуживания

Опция | Описание
Перестраивать только индексы, находящиеся в непригодном (UNUSABLE) состоянии | Если опция включена, то будут перестроены только индексы, находящиеся в непригодном состоянии. Если опция отключена, то будут перестроены все индексы.
Перестройка (REBUILD) | Метод перестройки индексов. Если включено, то индексы будут перестроены.
Пересоздание (DROP/CREATE) | Метод перестройки индексов. Если включено, то индексы будут удалены и созданы заново.

Выполнение задачи обслуживания

Чтобы перестроить растровые индексы, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Перестроить растровые (bitmap) индексы».
    • Если требуется перестроить только индексы, находящиеся в непригодном состоянии, установить флажок «Перестраивать только индексы, находящиеся в непригодном (UNUSABLE) состоянии» (данный флажок относится как к обычным, так и к растровым индексам).
    • Также необходимо указать метод перестройки индексов:
      • Чтобы индексы были перестроены, нужно выбрать пункт «Перестройка (REBUILD)».
      • Чтобы индексы были удалены и созданы заново, нужно выбрать пункт «Пересоздание (DROP/CREATE)».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Перестройка региональных последовательностей

Общие сведения

Региональные последовательности необходимы для работы с данными инициализированного района. Они перестраиваются автоматически во время выполнения процедуры установки обновления среды. Необходимость в перестройке региональных последовательностей может возникнуть по следующим причинам:

  • Некорректное выполнение задачи «Мастер обновления среды Системы» (внезапное отключение питания во время операции, непредвиденный разрыв сетевого соединения и тому подобное).
  • Некорректное выполнение задачи «Загрузка районных данных» (внезапное отключение питания во время операции, повреждённый файл с загружаемыми данными и тому подобное).
  • Использование внешних конвертеров и систем загрузки данных.

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Ошибки типа «unique constraint (USZN.SYS_xxxxxxxx) violated» при записи в таблицы с фактическими данными.
  • Ошибки типа «sequence doesn't exists».

Опции задачи обслуживания

Опция | Описание
Обновить список инициализированных районов | Если опция включена, то сначала будет обновлён список инициализированных районов, а затем будут перестроены региональные последовательности. Опцию, как правило, имеет смысл включать после загрузки данных района, которых перед загрузкой не было в Системе. Например, в Системе содержатся данные только района 1. После загрузки данных района 2 необходимо обновить список инициализированных районов.

Выполнение задачи обслуживания

Чтобы перестроить региональные последовательности, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Перестроить региональные последовательности».
    • Если необходимо также обновить список инициализированных районов, то следует установить флажок «Обновить список инициализированных районов».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Алгоритм перестройки региональных последовательностей
  • Обслуживание Системы


Переустановка Java-классов

Общие сведения

Переустановка Java-классов происходит автоматически во время выполнения процедуры установки обновления среды. Необходимость в переустановке Java-классов может возникнуть в случае возникновения с ними проблем.

Выполнение задачи обслуживания

Чтобы переустановить Java-классы, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Переустановить Java-классы».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Проверка допустимости структур таблиц

Общие сведения

Необходимость в проверке допустимости структур таблиц может возникнуть в случае возникновения ошибок типа «data block corrupted».

Опции задачи обслуживания

Опция | Описание
Каскадно (вместе с индексами) | Если опция включена, то проверка структур таблиц будет выполнена каскадно.
OFFLINE | Режим строгости проверки. Если включено, то будут выполнены все проверки.
ONLINE | Режим строгости проверки. Если включено, то будут выполнены только проверки, допускающие изменение данных.

Выполнение задачи обслуживания

Чтобы проверить допустимость структур таблиц, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Проверить допустимость структур таблиц (VALIDATE STRUCTURE)».
    • Установить флажок «Каскадно (вместе с индексами)», если требуется выполнить проверку структур таблиц каскадно.
    • Выбрать режим строгости проверки:
      • OFFLINE (выполняются все проверки; изменение данных в процессе проверки запрещено).
      • ONLINE (выполняются не все проверки; допускает изменение данных в процессе проверки).
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы


Расчёт статистики

Общие сведения

Необходимость в расчёте статистики может возникнуть по следующим причинам:

  • Установка обновления среды.

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Замедление работы Системы при обращении к базе данных.

Опции задачи обслуживания

Опция | Описание
Расчёт (COMPUTE) | Метод построения статистики. Если включено, то будет использоваться расчётный метод построения статистики.
Оценка (ESTIMATE) | Метод построения статистики. Если включено, то будет использоваться оценочный метод построения статистики.
Размер выборки | Задаёт долю (в процентах) от общего количества строк таблицы, которая будет использована для оценки статистики.
Все | Если опция включена, то статистика будет построена по всем объектам.
TABLE | Если опция включена, то статистика будет построена по таблицам.
ALL COLUMNS | Если опция включена, то статистика будет построена по всем столбцам.
ALL INDEXES | Если опция включена, то статистика будет построена по всем индексам.

Выполнение задачи обслуживания

Чтобы построить статистику для таблиц, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания»:
    • Установить флажок «Построить статистику для таблиц».
    • Выбрать метод построения статистики, выбрав пункт «Расчёт (COMPUTE)» или «Оценка (ESTIMATE)» в разделе «Метод построения статистики». Для метода «Оценка» также необходимо указать долю (в процентах) от общего количества строк таблицы, которая будет использована для оценки статистики.
    • Выбрать объекты для анализа:
      • «Все» — все объекты.
      • TABLE — таблицы.
      • ALL COLUMNS — все столбцы.
      • ALL INDEXES — все индексы.
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

Примечание

Для построения статистики для таблиц также можно использовать серверную операцию «Построение статистики для таблиц iSZN».

См. также

  • Обслуживание Системы
  • Расчёт статистики для таблиц схемы SYS


Расчёт статистики для таблиц схемы SYS

Общие сведения

Необходимость в расчёте статистики для системных таблиц может возникнуть по следующим причинам:

  • Установка обновления среды.
  • Добавление и удаление пользователей СУБД (см. «Пользователь»).

Симптомами, указывающими на необходимость выполнения задачи обслуживания, являются:

  • Замедление работы Системы при обращении к базе данных.

Выполнение задачи обслуживания

Чтобы построить статистику для таблиц схемы SYS, нужно выполнить следующие действия:

  1. Запустить мастер обслуживания Системы.
  2. На странице «Выбор задач обслуживания» установить флажок «Построить статистику для таблиц схемы SYS».
  3. Завершить работу мастера, нажимая на кнопку «Далее», при необходимости вводя запрашиваемые данные.

См. также

  • Обслуживание Системы
  • Расчёт статистики


Оффлайн-версия информационного киоска

При необходимости организовать работу подсистемы информационного киоска на компьютере, не имеющем сетевого соединения с сервером БД – к примеру, находящемся в удалённой территории или в общественном месте – можно воспользоваться возможностью выгрузки содержимого информационного киоска в так называемую оффлайн-версию. Она представляет собой набор файлов с содержимым всех страниц с межстраничными ссылками, модифицированными для корректной работы без подключения по сети к серверу инфокиоска.

В оффлайн-версии недоступна подсистема социологических опросов, соответствующий пункт меню не будет присутствовать в меню.

Запуск выгрузки под GNU/Linux

Создание оффлайн-версии информационного киоска можно выполнить непосредственно на GNU/Linux-сервере с установленной БД.

Для этого в командной строке системы выполните:

  • /opt/iszn/scripts/kiosk/export_kiosk <URL информационного киоска>

Запуск выгрузки под Windows

Для создания оффлайн-версии с компьютера под Windows, необходимо загрузить архив export-kiosk.zip с дополнительным пакетом ПО. После загрузки данного архива распакуйте его, и перейдя в каталог с распакованным содержимым выполните:

  • export_kiosk.bat <URL информационного киоска>

Результат выгрузки

После окончания выгрузки в текущем каталоге будет создан каталог “kiosk” со всеми файлами оффлайн-версии; помимо этого, будет создан архив kiosk.zip с теми же файлами, для удобства упакованными в ZIP-архив. Неупакованные файлы можно использовать для непосредственной проверки того, что выгрузка завершилась корректно (для этого достаточно открыть в браузере находящийся в каталоге с ними файл index.html); ZIP-архив можно передать по электронной почте или скопировать на внешний носитель.

Установка оффлайн-версии

Для установки на произвольный компьютер оффлайн-версии инфокиоска, достаточно перенести и распаковать файл kiosk.zip. После распаковки, будет создан каталог “kiosk”. Используемый на данном компьютере браузер следует настроить на старт со страницы “путь-к-оффлайн-версии/kiosk/index.html”.


Резервное копирование

Типовая установка iSZN подразумевает установку стандартного механизма резервного копирования; этот механизм используется для автоматического и ручного резервного копирования базы данных iSZN (создания дампа базы данных), а также для восстановления базы данных из резервной копии (дампа).

Процедуры установки и настройки зависят от используемой серверной операционной системы.

Сервер на RedHat Linux

  1. Установка
  2. Настройка
  3. Создание резервной копии базы данных
  4. Восстановление базы данных из резервной копии

Сервер на Microsoft Windows

  1. Установка
  2. Настройка
  3. Создание резервной копии базы данных
  4. Восстановление базы данных из резервной копии


Установка механизма резервного копирования в RedHat Linux

Резервное копирование в RedHat Linux выполняется с помощью специального сценария bkup.pl, написанного на языке Perl. Для установки или обновления сценария и сопутствующих настроечных файлов необходимо выполнить следующие действия:

  1. Загрузить последнюю версию RPM-пакета bkup с сайта компании ИТЭС.
  2. Скопировать файл пакета в какой-нибудь каталог на сервере (например, /tmp) и перейти в этот каталог (например, cd /tmp).
  3. Из-под пользователя root выполнить команду установки/обновления:
rpm -Uvh <имя .rpm-файла>

В результате этого на сервере будут созданы файл сценария /opt/bkup.pl, файл-образец настроек /etc/bkup.conf.sample, а также некоторые сопутствующие файлы.

См. также

  • Настройка механизма резервного копирования в RedHat Linux


Настройка механизма резервного копирования в RedHat Linux

Копирование файла настроек

Все настройки механизма резервного копирования базы данных содержатся в файле настроек /etc/bkup.conf. После первой установки этот файл ещё отсутствует, но создаётся образцовый файл /etc/bkup.conf.sample, который необходимо скопировать в /etc/bkup.conf:

cp /etc/bkup.conf.sample /etc/bkup.conf

Файл настроек

Структура файла следующая:

  • Файл является обычным текстовым файлом.
  • Пустые строки игнорируются.
  • Строки, начинающиеся с символов «;» и «#», являются комментариями и не обрабатываются.
  • Все прочие строки считаются параметрами конфигурации в формате <имя>=<значение>.

Отредактировать файл можно редактором mc (Midnight Commander должен быть установлен):

mcedit /etc/bkup.conf

Либо vi:

vi /etc/bkup.conf

Описание параметров конфигурации

Параметр | Описание | Значение по умолчанию
Операции резервного копирования
do_create_links | Создавать ли символьные ссылки на файлы резервных копий (в каталоге, задаваемом параметром symlinks_dir): 0 — Нет; 1 — Да. | 1
do_mirror | Создавать ли зеркальные копии дампа (в каталоге, задаваемом параметром mirror_dir): 0 — Нет; 1 — Да. | 0
Каталоги и файлы
archive_dir | Основной каталог резервных копий, куда будут помещаться файлы дампа и протоколов. | /Archive1
mirror_dir | Каталог для зеркальных копий дампа; имеет смысл только при do_mirror=1. | /Archive2
symlinks_dir | Каталог для ссылок на файлы резервных копий; имеет смысл только при do_create_links=1. | /FiServ/Backup
oracle_home | Home-каталог Oracle Database. | /opt/oracle/product/9.2.0
sql_script_file | Файл сценария для пересоздания схемы uszn, по умолчанию находится в /opt/Create-initial.sql. | /opt/Create-initial.sql
Настройки хранения резервных копий
archive_format | Формат архива (возможные значения: bzip2, gzip). | gzip
backup_stack_size | Количество дней от текущей даты, за которые сохраняются дампы базы данных; все более старые дампы автоматически удаляются. | 15
Имена пользователей и пароли
owner_name | Имя пользователя-владельца схемы базы данных. | uszn
owner_pwd | Пароль пользователя-владельца схемы базы данных. Поддерживается и прежний вариант названия этого параметра: usznpwd. | uszn
Прочие настройки
import_license_file | Файл серверной лицензии, который требуется устанавливать после успешного восстановления базы данных из резервной копии. Если пустое значение, сохраняется лицензия, восстановленная из резервной копии. | (пустое значение)


Создание резервной копии базы данных в RedHat Linux

Запуск резервного копирования

Для создания резервной копии базы данных (дампа) необходимо:

  1. Зайти на сервер пользователем root.
  2. Выполнить следующую команду:
/opt/bkup.pl -b

Файлы резервной копии базы данных

В результате выполнения сценария в каталогах, указанных в файле настроек (обычно это /Archive1, и, при включённом зеркалировании дампов, /Archive2), будут созданы следующие файлы:

  1. Файл резервной копии базы данных, представляющий собой дамп данных Системы, упакованный архиватором gzip (или bzip2, если это указано в файле настроек).
    Имя файла соответствует формату:
    db_username_yyyymmdd_hhnn.dmp.gz, где:
    • yyyy — текущий год, 4 цифры;
    • mm — номер текущего месяца (01..12), 2 цифры;
    • dd — текущий день месяца (01..31), 2 цифры;
    • hh — текущий час (00..23), 2 цифры;
    • nn — текущая минута (00..59), 2 цифры;
    • username — имя пользователя–владельца схемы базы данных, дамп которой был сохранён.
  2. Файл протокола выгрузки дампа, представляющий собой стандартный текстовый файл и создаваемый программой EXP, которая входит в комплект серверного программного обеспечения Oracle.
    Имя файла имеет следующий формат:
    db_username_yyyymmdd_hhnn.log (значения полей те же).

Для восстановления резервной копии достаточно лишь файла *.dmp.gz (или *.dmp.bz2), при условии, что он был создан успешно; убедиться в этом можно, просмотрев соответствующий файл протокола.

Очистка каталога архивов от устаревших файлов

Параллельно с созданием резервной копии сценарий bkup также выполняет очистку каталога резервных копий (а также каталога зеркальных копий, если зеркалирование включено) от устаревших файлов копий, предотвращая тем самым том архивов от переполнения (особенно актуально для автоматического ежедневного резервного копирования), сохраняя в то же время наиболее свежие копии базы данных.

Внимание: удаляются только те файлы резервных копий, имена которых соответствуют стандартному формату, а дата последнего изменения раньше текущей даты, уменьшенной на количество дней хранения; все прочие файлы в указанных каталогах игнорируются алгоритмом очистки.

Создание символьных ссылок

Если в настройках включена соответствующая опция, будут созданы символьные ссылки на файлы резервной копии (*.dmp.gz/*.dmp.bz2 и *.log) в каталоге файл-сервера, доступном по сети (например, /FiServ/backup, видимый по сети как public/backup).

Файлы ссылок при этом имеют неизменное наименование:

  • iszn-latest.dmp.gz (файл дампа);
  • iszn-latest.log (файл протокола выгрузки дампа).

Эти файлы необходимо периодически копировать на другой компьютер (сервер или рабочую станцию) или на сменный носитель, чтобы было возможно произвести восстановление Системы даже при необратимом повреждении устройств хранения сервера.

См. также

  • Восстановление базы данных из резервной копии


Восстановление базы данных из резервной копии в RedHat Linux

Внимание!
В процессе восстановления данных из резервной копии база данных будет очищена от её текущего содержимого. Поэтому если содержимое текущей базы данных ещё может потребоваться, перед восстановлением следует убедиться, что она сохранена в другой резервной копии.

Предварительные условия

Для того чтобы восстановление базы данных iSZN было возможным, необходимо соблюдение следующих условий:

  1. СУБД Oracle должна быть запущена.
  2. Пользователи не должны работать с Системой.
  3. Не должно быть никаких подключений пользователя СУБД USZN (см. «Владелец схемы»).
  4. На сервере должен присутствовать файл дампа Системы (заархивированный или исходный), доступный на чтение пользователю Linux oracle.

Этапы восстановления базы данных

В процессе восстановления содержимого базы данных из резервной копии выполняются следующие операции:

  1. Проверка отсутствия подключений к базе данных пользователя USZN.
  2. Уничтожение текущих данных базы данных iSZN.
  3. Проверка отсутствия данных iSZN в базе данных.
  4. Загрузка данных из дампа базы данных (при необходимости с фоновой декомпрессией).
  5. Установка серверной лицензии (если указано в файле настроек).

Восстановление базы данных

Для восстановления базы данных из её резервной копии нужно:

  1. Зайти на сервер пользователем root.
  2. Выполнить следующую команду:
/opt/bkup.pl -rf <имя_файла_резервной_копии>

В качестве файла резервной копии, задаваемого параметром <имя_файла_резервной_копии>, могут выступать:

  • Несжатый файл дампа Системы с расширением .dmp.
  • Файл дампа Системы, сжатый архиватором gzip, с расширением .dmp.gz (именно такие создаются сценарием резервного копирования по умолчанию).
  • Файл дампа Системы, сжатый архиватором bzip2, с расширением .dmp.bz2.
  • Файл дампа Системы, сжатый архиваторами tar и gzip, с расширением .tar.gz.

Если файл резервной копии находится в одном из указанных выше архивных форматов, программа восстановления будет автоматически производить его распаковку непосредственно во время загрузки. Вручную распаковывать архив с резервной копией не нужно.

Установка серверной лицензии

Если резервная копия восстанавливаемой базы данных получена с другой системы (например, с резервного сервера), после восстановления базы данных будет содержать серверную лицензию той СУБД, из которой она была выгружена; эта лицензия будет недействительна на данном экземпляре Системы и работа с Системой будет невозможна до установки валидной лицензии для данного сервера.

Чтобы автоматизировать установку серверной лицензии после восстановления базы данных из дампа, можно поместить файл лицензии на сервер (например, в файл /opt/iszn.license) и указать этот файл в параметре import_license_file файла настроек.

Внимание: чтобы установка лицензии была успешной, значения настройки экземпляра Системы «Клиент: наименование» в резервной копии и в прилагаемой лицензии должны совпадать.

См. также

  • Создание резервной копии базы данных


Установка механизма резервного копирования в Microsoft Windows

Резервное копирование и восстановление в Microsoft Windows выполняются с помощью командного файла iszn_bkup.bat. Установка механизма резервного копирования заключается в копировании файлов iszn_bkup.bat и Create-initial.sql в какой-либо каталог на сервере (например, в C:\Oracle\BackupScript).

Также целесообразно создать ярлык для запуска резервного копирования в меню «Пуск» или на Рабочем столе.

См. также

  • Настройка механизма резервного копирования в Microsoft Windows


Настройка механизма резервного копирования в Microsoft Windows

Настройка механизма резервного копирования заключается в установке корректных значений переменных в файле iszn_bkup.bat.

Для этого нужно открыть этот файл текстовым редактором (например, «Блокнотом») и исправить значения переменных, расположенных в начале сценария. Значения переменных устанавливаются командами:

set <имя_переменной>=<значение>

Переменные, используемые в сценарии

Переменная | Описание | Значение по умолчанию
USZN_PASSWORD Пароль пользователя-владельца схемы базы данных.
Внимание: если пароль отличен от uszn, то необходимо исправить файл SQL-сценария для пересоздания схемы uszn (Create-initial.sql): строку
create user uszn identified by uszn

исправить на

create user uszn identified by <пароль>
uszn
DUMP_DIR | Каталог, в который помещается файл дампа. | C:\Archive
EXPORT_LOG_FILE | Имя файла протокола, используемое при создании резервной копии базы данных. | %DUMP_DIR%\iszn_export.log
IMPORT_LOG_FILE | Имя файла протокола, используемое при восстановлении базы данных из резервной копии. | %DUMP_DIR%\iszn_import.log
SQL_RECREATE_SCRIPT | Имя файла SQL-сценария для пересоздания схемы uszn. По умолчанию файл называется Create-initial.sql и находится в том же каталоге, что и сам сценарий iszn_bkup.bat. | .\Create-initial.sql
TEMP_SQL_FILE | Имя временного файла SQL-сценария. Это значение редко требуется изменять. | %TEMP%\~iszn_import_temp.sql


Создание резервной копии базы данных в Microsoft Windows

Для создания резервной копии базы данных iSZN необходимо:

  1. Открыть каталог, в котором находится файл сценария резервного копирования (iszn_bkup.bat);
  2. Выполнить команду:
    iszn_bkup.bat -b

Дамп базы данных будет сохранён в файле iszn_backup.dmp в каталоге, заданном на этапе настройки.

См. также

  • Восстановление базы данных из резервной копии


Восстановление базы данных из резервной копии в Microsoft Windows

Внимание!
В процессе восстановления данных из резервной копии база данных будет очищена от её текущего содержимого. Поэтому если содержимое текущей базы данных ещё может потребоваться, перед восстановлением следует убедиться, что она сохранена в другой резервной копии.

Предварительные условия

Для того чтобы восстановление базы данных iSZN было возможным, необходимо соблюдение следующих условий:

  1. СУБД Oracle должна быть запущена.
  2. Пользователи не должны работать с Системой.
  3. Не должно быть никаких подключений пользователя СУБД USZN (см. «Владелец схемы»).
  4. На сервере должен присутствовать файл дампа Системы.

Этапы восстановления базы данных

В процессе восстановления содержимого базы данных из резервной копии выполняются следующие операции:

  1. Уничтожение текущих данных базы данных iSZN.
  2. Создание схемы uszn.
  3. Загрузка данных из дампа базы данных.

Восстановление базы данных

Для восстановления базы данных из её резервной копии нужно:

  1. Зайти на сервер пользователем, входящим в группу ORA_DBA.
  2. Открыть каталог, в котором находится файл сценария резервного копирования (iszn_bkup.bat).
  3. Выполнить команду:
    iszn_bkup.bat -r <имя_файла_резервной_копии>

Файл резервной копии должен быть обычным файлом дампа Oracle (с расширением .dmp).

См. также

  • Создание резервной копии базы данных


Смена пароля пользователя USZN

Чтобы сменить пароль пользователя USZN, нужно выполнить следующие действия:

  1. Зарегистрироваться в Системе пользователем USZN.
  2. Сменить пароль пользователя USZN.
  3. При работе СУБД Oracle под управлением RedHat Linux:
    • Войти в Linux-систему, на которой работает СУБД Oracle, пользователем root.
    • В файле /etc/bkup.conf (открыть который в редакторе, если установлена программа Midnight Commander, можно с помощью команды mcedit /etc/bkup.conf) изменить значение параметра owner_pwd (или usznpwd1)) на новый пароль пользователя USZN.
  4. При работе СУБД Oracle под управлением Microsoft Windows:
    • Войти в Windows-систему, на которой работает СУБД Oracle, пользователем, который имеет право на запись файлов каталога C:\Oracle\BackupScript (или другого каталога, в котором находятся файлы iszn_bkup.bat и Create-initial.sql).
    • В файле C:\Oracle\BackupScript\iszn_bkup.bat изменить значение переменной USZN_PASSWORD на новый пароль пользователя USZN.
    • В файле C:\Oracle\BackupScript\Create-initial.sql строку
      create user uszn identified by uszn

      исправить на

      create user uszn identified by <пароль>

      где <пароль> представляет собой новый пароль пользователя USZN.

В дальнейшем необходимо указывать новый пароль пользователя USZN (например, при использовании задач «Загрузка районных данных» и «Мастер обновления среды Системы»).

См. также

  • Владелец схемы
1) Параметр usznpwd является устаревшим. Вместо него рекомендуется использовать параметр owner_pwd.


Создание вида выплаты

Рассмотрим последовательность действий, которую нужно выполнить для того, чтобы создать вид выплаты, относящийся к листьевому (рабочему) району. В качестве примера создадим вид выплаты «Выплата почётным гражданам города Тюмени» с ручным вводом сумм.

Для выполнения нижеперечисленных действий необходимо войти в Систему пользователем, обладающим ролью «Администратор справочников» и имеющим право на работу с данными района «[030] г. Тюмень».

  1. Запустить редактор справочников.
  2. Открыть справочник «Источники финансирования».
  3. Для добавления источника финансирования выполнить команду «Добавить запись...».
  4. В открывшемся диалоге свойств записи справочника:
    • Определить следующие параметры:
      • Район: [030] г. Тюмень.
      • Наименование: Городской бюджет.
      • Вид: Обычный.
    • Нажать на кнопку «Добавить».
  5. Открыть справочник «Виды выплат».
  6. Для добавления вида выплаты выполнить команду «Добавить вид выплаты...».
  7. В открывшемся диалоге свойств вида выплаты определить следующие параметры:
    • На вкладке «Общие»:
      • Район: [030] г. Тюмень.
      • Папка: Прочие выплаты.
      • Наименование: Выплата почётным гражданам города Тюмени.
      • Набор видов сроков назначений: Для выплат с ручным назначением сумм.
    • На вкладке «Привилегии» определить требуемые привилегии на вид выплаты.
    • На вкладке «Атрибуты» определить значения атрибутов:
      • AssignAlgorithm: Суммы вводятся специалистом вручную.
      • HasReportDate: Нет отчётной даты (сбросить флажок).
      • Значения остальных атрибутов необходимо оставить по умолчанию.
    • На вкладке «Предметы назначения» установить связь вида выплаты с предметом назначения «Денежные средства».
    • Нажать на кнопку «Добавить».
  8. Для добавления признака учёта выделить созданный вид выплаты и выполнить команду «Добавить признак учёта...».
  9. В открывшемся диалоге свойств признака учёта указать следующие параметры:
    • На вкладке «Общие»:
      • Район: [030] г. Тюмень.
      • Наименование: Почётный гражданин г. Тюмени.
    • На вкладке «Критерии» для добавления критерия признака учёта нажать на кнопку «Добавить...» в открывшемся диалоге свойств критерия признака учёта установить следующие параметры:
      • Класс роли/коллектива субъекта назначения: Отдельный индивид.
      • Роль, проверяемая на категорию: Субъект назначения.
      • Обладает категорией: Почётный гражданин города Тюмени.
    • Нажать на кнопку «Добавить».
  10. Для добавления периода расчёта признака учёта вида выплаты выделить созданный признак учёта и выполнить команду «Добавить период расчёта...».
  11. В открывшемся диалоге свойств периода расчёта признака учёта указать следующие параметры:
    • На вкладке «Общие»:
      • Район: [030] г. Тюмень.
      • Дата начала действия: 01.01.2000.
      • Приоритет признака учёта: 0.
      • Наименование: Выплата по распоряжениям.
    • На вкладке «Источники финансирования» установить флажок для источника финансирования «[030] Городской бюджет».
    • Нажать на кнопку «Добавить».
  12. Для определения выходных документов, которые можно формировать по назначению (например, «Разовое поручение на выплату», «Справка о выплате» и тому подобное), необходимо задать связи выходных документов с созданным видом выплаты.

В результате вышеперечисленных действий в районе «[030] г. Тюмень» создан вид выплаты «Выплата почётным гражданам города Тюмени», который может быть назначен обладателям категории «Почётный гражданин города Тюмени» с 01.01.2000.

См. также

  • Назначение мер социальной поддержки
  • Создание категории


Создание категории

Рассмотрим последовательность действий, которую нужно выполнить для того, чтобы создать категорию, относящуюся к листьевому (рабочему) району. В качестве примера создадим категорию «Почётный гражданин города Тюмени», расчёт периодов обладания которой будет выполняться по персональному документу «Документы, подтверждающие категории». Для выполнения нижеперечисленных действий необходимо войти в Систему пользователем, обладающим ролью «Администратор справочников» и имеющим право на работу с данными района «[030] г. Тюмень».

  1. Запустить редактор справочников.
  2. Открыть справочник «Социальные категории человека (прочие)».
  3. Для добавления новой записи выполнить команду «Добавить запись...».
  4. В открывшемся диалоге свойств записи справочника указать:
    • Район: [030] г. Тюмень.
    • Наименование: Почётный гражданин г. Тюмени.
    • Нажать на кнопку «Добавить». После выполнения этих действий пользователи, работающие с данными района «[030] г. Тюмень», смогут добавить в персональный документ «Документы, подтверждающие категории» запись «[030] Почётный гражданин г. Тюмени».
  5. Определить идентификатор добавленной записи:
    • Вызвать диалог свойств записи справочника для добавленной записи.
    • Запомнить региональный ключ записи (идентификатор района и идентификатор записи), который будет необходим для написания функции расчёта периодов обладания категорией. Пусть, например, идентификатор района равен 30 (число в квадратных скобках в поле «Район»), идентификатор записи равен 1 (число в поле ID).
    • Закрыть диалог нажатием на кнопку «Закрыть».
  6. Открыть справочник «Категории людей/коллективов».
  7. Выполнить команду «Добавить категорию...».
  8. В открывшемся диалоге свойств категории людей/коллективов указать:
    • На вкладке «Общие»:
      • Район: [030] г. Тюмень.
      • Относится к папке: Категории из удостоверений (справок) единого образца.
      • Наименование: Почётный гражданин города Тюмени.
      • Приоритет: 0 (расчёт категории не зависит от расчёта других категорий).
    • На вкладке «Функция расчёта» ввести текст функции расчёта периодов обладания категорией:
      begin
  :RESULT := uszn.pkCatFml.GetCertificateDates({PC_REGION}, {PC_ID}, 30, 1);
end;

      Функция GetCertificateDates пакета pkCatFml считывает периоды действия удостоверения с региональным ключом 30-1 (из справочника «Социальные категории человека (прочие)» (см. «Категория человека/коллектива (техническая информация)»).

    • На вкладке «Персональные документы» определить реквизиты персонального документа, которые должны присутствовать у человека/коллектива для того, чтобы расчёт категории был выполнен (в нашем примере это реквизиты «Документ» и «Дата с»):
      • Прочие документы (наименование папки персональных документов)
        • Документы, подтверждающие категории (наименование персонального документа)
          • Список документов (наименование таблицы)
            • Документ (наименование реквизита)
            • Дата с (наименование реквизита)
    • На вкладке «Совместимость с коллективами» определить совместимость с элементом «Отдельный индивид» для того, чтобы категория могла быть присвоена человеку независимо от ролей, на которых он находится в коллективах.
    • На вкладке «Нормативные документы» определить нормативный документ или его часть, на основании которого действует категория. Данный этап не является обязательным.
    • Нажать на кнопку «Добавить».

В результате вышеперечисленных действий в районе «[030] г. Тюмень» создана категория «Почётный гражданин города Тюмени». Для проверки правильности расчёта периодов обладания созданной категории необходимо:

  • Открыть в редакторе персональных документов данные какого-либо человека.
  • Создать для этого человека персональный документ «Документы, подтверждающие категории», например, со следующей записью:
Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче | Дата с | Дата по
Прочие социальные категории | [030] Почётный гражданин г. Тюмени | Нет | Подтверждено | 01.01.2000 | 31.12.2000
  • После расчёта категорий (который по умолчанию выполняется автоматически после создания персонального документа) выбрать объект [image] «Папка категорий» и убедиться, что человек обладает категорией «Почётный гражданин города Тюмени» с 01.01.2000 по 31.12.2000.


Установка системного времени в Linux-системе

Для установки системного времени (и даты) в операционной системе Linux используется команда date. Данная команда, введённая без параметров, отображает текущие дату и время. Для установки времени используется следующий синтаксис команды:

date MMDDhhmm[[CC]YY][.ss]

Параметры, заключённые в квадратные скобки, можно опускать. Описания параметров приведены в следующей таблице.

Параметр | Описание
MM | Месяц (две цифры).
DD | День (две цифры).
hh | Час (две цифры).
mm | Минуты (две цифры).
CC | Первые две цифры года.
YY | Последние две цифры года.
ss | Секунды (две цифры).

Изменять системное время может только пользователь root.

Например, чтобы установить системное время 15 января 2009 16:30, нужно выполнить следующие действия:

  1. Войти в Linux-систему пользователем root.
  2. Выполнить команду:
date 011516302009


Обмен данными с другими организациями

Общие сведения

  • Загрузка данных из файлов XML

Организации

  • Департамент социальной защиты населения Ямало-Ненецкого автономного округа


Департамент социальной защиты населения Ямало-Ненецкого автономного округа

  • Выгрузка данных для компании IBS
  • Запрос сумм начислений по субсидируемым семьям (ЖКУ)
  • Обмен данными о присвоении званий гражданам
  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • Обмен данными по оздоровлению многодетных семей
  • Обмен данными по оздоровлению неработающих пенсионеров
  • Обмен данными по предоставлению материнского капитала
  • Сведения о гражданах льготных категорий (ГРН)

См. также

  • Обмен данными с другими организациями


Выгрузка данных для компании IBS

  • Использование выгрузок транзакционных данных
    • Выгрузка справочных данных в SAP MDM
    • Инкрементальная выгрузка транзакционных данных в SAP BW
    • Полная выгрузка транзакционных данных в SAP BW

См. также

  • Обмен данными с другими организациями


Использование выгрузок транзакционных данных

При работе с выгрузками транзакционных данных может быть использована следующая схема:

  1. Полная выгрузка транзакционных данных:
    • Выгрузка справочных данных в SAP MDM.
    • Полная выгрузка транзакционных данных в SAP BW.
    • Создание зеркальной копии данных с помощью серверной операции «Создание зеркальной копии данных» со следующими параметрами:
      • Имя табличного пространства: MIRROR;
      • Номер копии: 1;
      • Набор таблиц: Таблицы, зеркалируемые для выгрузки транзакционных данных в SAP BW;
      • Набор представлений: Представления, зеркалируемые для выгрузки транзакционных данных в SAP BW.
  2. Выполнение инкрементальной выгрузки транзакционных данных по прошествии некоторого времени:
    • Выгрузка справочных данных в SAP MDM.
    • Инкрементальная выгрузка транзакционных данных в SAP BW.
    • Создание зеркальной копии данных с помощью серверной операции «Создание зеркальной копии данных» с параметрами, указанными в пункте 1.
  3. Переход к пункту 2.

См. также

  • Обмен данными с другими организациями


Выгрузка справочных данных в SAP MDM

Данная процедура используется для обмена справочными данными с информационными системами компании IBS.

При выгрузке формируются следующие файлы:

Файл | Данные
AccountingFeatures.xml | Признаки учёта.
BasePaymentWayKinds.xml | Виды базовых способов выплаты.
BasePaymentWays.xml | Базовые способы выплаты.
BEICs.xml | Классификаторы бюджетных статей расходов.
BudgetExpenseItems.xml | Бюджетные статьи расходов.
BudgetRecipients.xml | Бюджетополучатели.
Cities.xml | Населённые пункты.
CollClasses.xml | Классы коллективов.
CollRoleClasses.xml | Классы ролей.
DeductionKinds.xml | Виды удержаний.
FinancialSources.xml | Источники финансирования.
Goods.xml | Товары и услуги.
IsCollectives.xml | Человек/коллектив.
OAD.xml | Классификатор ОКАТО.
PaymentCeasingReasons.xml | Причины приостановки/снятия выплат.
PaymentEnablings.xml | Разрешения выплаты.
PaymentEndWhiles.xml | Виды сроков окончания назначения видов выплат.
PaymentKindGroups.xml | Группы видов выплат.
PaymentKinds.xml | Виды выплат.
PaymentPeriodicities.xml | Периодичности видов выплат.
PaymentStartWhiles.xml | Виды сроков начала назначения видов выплат.
PaymentStates.xml | Состояния выплаты.
PayoutAmountStatuses.xml | Состояния выплатных сумм.
PayoutAmountStatusKinds.xml | Виды состояний выплатных сумм.
PCCategories.xml | Категории людей/коллективов.
PeopleAndColls.xml | Данные людей и коллективов.
PKAssignments.xml | Назначенные виды выплат.
PKItems.xml | Предметы назначения.
PKItemsToPKinds.xml | Связь предметов назначения с видами выплат.
Regions.xml | Районы.
Sexes.xml | Пол человека.
SocialAssistMeasures.xml | Меры социальной поддержки.
TaxTakeoutKinds.xml | Виды налоговых вычетов.
Units.xml | Единицы измерения.

Выгрузка данных

  • Сформировать выходной документ «[104] IBS — Справочные данные в SAP MDM».

Примечание

Данный выходной документ находится в папке «Экспорт данных/[104] IBS (экспорт в SAP)» справочника выходных документов.

См. также

  • Использование выгрузок транзакционных данных
  • Обмен данными с другими организациями


Инкрементальная выгрузка транзакционных данных в SAP BW

Данная процедура используется для инкрементальной выгрузки транзакционных данных. Инкрементальная выгрузка содержит не полную информацию, а лишь отличия между актуальной информацией и информацией, относящейся к некоторому моменту в прошлом. При инкрементальной выгрузке происходит поиск отличий между актуальными данными и данными, сохранёнными в зеркальной копии номер 1.

При выгрузке формируются следующие файлы:

Файл | Данные
AssignedAcctFeatures_YYYYMMDD_yyyymmdd.csv | Присвоенные признаки учёта
AssignedAmounts_YYYYMMDD_yyyymmdd.csv | Назначенные суммы
AssignedCategories_YYYYMMDD_yyyymmdd.csv | Присвоенные категории
CollMembership_YYYYMMDD_yyyymmdd.csv | Состав коллективов
PayoutAmounts_YYYYMMDD_yyyymmdd.csv | Выплатные суммы
TaxTakeouts_YYYYMMDD_yyyymmdd.csv | Налоговые вычеты

где:

  • YYYYMMDD — дата создания зеркальной копии данных (4 цифры года, 2 цифры месяца, 2 цифры дня), с которой сравниваются актуальные данные;
  • yyyymmdd — дата формирования файла.

Например, сформированный 1 февраля 2007 года файл, содержащий изменения данных о присвоенных признаках учёта, произошедшие с 15 января 2007 года (даты создания зеркальной копии данных), будет называться AssignedAcctFeatures_20070115_20070201.csv.

В файлах AssignedAcctFeatures_YYYYMMDD_yyyymmdd.csv, AssignedCategories_YYYYMMDD_yyyymmdd.csv и CollMembership_YYYYMMDD_yyyymmdd.csv поле record_mode может принимать значения W или D:

  • W (write) — запись отсутствует во внешней информационной системе;
  • D (delete) — запись отсутствует в КИС iSZN.

В файлах AssignedAmounts_YYYYMMDD_yyyymmdd.csv и PayoutAmounts_YYYYMMDD_yyyymmdd.csv значение поля amount должно быть добавлено к сумме, относящейся к записи с такими же характеристиками во внешней информационной системе. Если суммы с такими характеристиками нет, то запись нужно добавить во внешнюю информационную систему. Аналогично трактуется поле value в файле TaxTakeouts_YYYYMMDD_yyyymmdd.csv.

Выгрузка данных

  • Сформировать выходной документ «[104] IBS — Транзакционные данные в SAP BW (инкрементальная выгрузка)».
  • Также необходимо выгрузить справочные данные (см. «Выгрузка справочных данных в SAP MDM»).

Примечание

Данный выходной документ находится в папке «Экспорт данных/[104] IBS (экспорт в SAP)» справочника выходных документов.

См. также

  • Использование выгрузок транзакционных данных
  • Полная выгрузка транзакционных данных в SAP BW
  • Обмен данными с другими организациями


Полная выгрузка транзакционных данных в SAP BW

Данная процедура используется для полной выгрузки транзакционных данных.

При выгрузке формируются следующие файлы:

Файл | Данные | Примечание
AssignedAcctFeatures_yyyymmdd.csv | Присвоенные признаки учёта | Поле record_mode для всех записей равно W.
AssignedAmounts_yyyymmdd.csv | Назначенные суммы |
AssignedCategories_yyyymmdd.csv | Присвоенные категории | Поле record_mode для всех записей равно W.
CollMembership_yyyymmdd.csv | Состав коллективов | Поле record_mode для всех записей равно W.
PayoutAmounts_yyyymmdd.csv | Выплатные суммы |
TaxTakeouts_yyyymmdd.csv | Налоговые вычеты |

Здесь yyyymmdd представляет собой дату формирования файла (4 цифры года, 2 цифры месяца, 2 цифры дня). Например, сформированный 1 февраля 2007 года файл, содержащий данные о присвоенных признаках учёта, будет называться AssignedAcctFeatures_20070201.csv.

Выгрузка данных

  • Сформировать выходной документ «[104] IBS — Транзакционные данные в SAP BW (полная выгрузка)».
  • Также необходимо выгрузить справочные данные (см. «Выгрузка справочных данных в SAP MDM»).

Примечание

Данный выходной документ находится в папке «Экспорт данных/[104] IBS (экспорт в SAP)» справочника выходных документов.

См. также

  • Использование выгрузок транзакционных данных
  • Инкрементальная выгрузка транзакционных данных в SAP BW
  • Обмен данными с другими организациями


Запрос сумм начислений по субсидируемым семьям (ЖКУ)

Данные процедуры используются для обмена данными с организациями ЯНАО, оказывающими жилищно-коммунальные услуги населению. Сначала выполняется выгрузка данных из КИС iSZN (создание запроса) и передача сформированных файлов в организации. После получения данных из организаций выполняется их загрузка в КИС iSZN.

Выгрузка данных

Для создания запроса нужно выполнить следующие действия:

  1. Указать организацию, отвечающую за ведение районных данных (достаточно выполнить один раз). Для этого необходимо:
    • Добавить в справочник «Агенты и товары/услуги» запись, соответствующую организации, отвечающей за ведение районных данных (запись должна относиться к району, данные которого участвуют в обмене).
    • Определить в районе, с данными которого ведётся работа, значение региональной настройки «Организация» (выбрать агента, добавленного на предыдущем этапе).
  2. Указать организации, для которых выполняется создание запроса (достаточно выполнить один раз). Для этого необходимо:
    • Добавить в справочник «Агенты и товары/услуги» записи, соответствующие организациям, для которых выполняется создание запроса (записи должны относиться к району, данные которого участвуют в обмене).
    • Открыть справочник соответствия данных для обмена и добавить для каждой организации, добавленной на предыдущем этапе, запись, устанавливающую соответствие между данными КИС iSZN и данными внешней информационной системы:
      • Вид обмена данными: Организации-агенты, предоставляющие сведения, и поставщики услуг (ID 30);
      • Внешний REGION_ID: район, данные которого участвуют в обмене;
      • Внешний ID: идентификатор организации во внешней информационной системе;
      • Название во внешний таблице: наименование организации во внешней информационной системе;
      • Внутренний REGION_ID: район, данные которого участвуют в обмене;
      • ID: идентификатор организации из справочника агентов и товаров/услуг;
      • Внутреннее наименование: наименование организации из справочника агентов и товаров/услуг.
  3. Сформировать выходной документ «[104] Выгрузка справочников для потока «Запрос сумм начислений по субсидируемым семьям».
  4. Сформировать выходной документ «[104] Выгрузка потока «Запрос сумм начислений по субсидируемым семьям».

Примечание

  • Данные выходные документы находятся в папке «Экспорт данных/Информационный обмен с ЖКХ» справочника выходных документов.
  • При формировании выходных документов необходимо выбрать на странице выбора элементов из списка организации, для которых выполняется создание запроса.

Загрузка данных

Для загрузки данных из организаций нужно выполнить следующие действия:

  1. Загрузить справочники с помощью серверной операции «[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, справочники».
  2. Загрузить данные с помощью серверной операции «[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, рабочие данные».

См. также

  • Обмен данными с другими организациями


Обмен данными о присвоении званий гражданам

Обмен данными о присвоении званий гражданам между департаментом социальной защиты населения ЯНАО и муниципальным образованием включает в себя следующие процедуры:

  • Передача данных по первичному обращению граждан за присвоением званий из муниципального образования в департамент социальной защиты населения ЯНАО:
    • Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за присвоением званий;
    • Передача файла, содержащего данные, из муниципального образования в департамент социальной защиты населения ЯНАО;
    • Загрузка в ДСЗН из МО данных по первичному обращению граждан за присвоением званий.
  • Передача данных по решению о присвоении званий из департамента социальной защиты населения ЯНАО в муниципальное образование:
    • Выгрузка из ДСЗН ЯНАО в МО данных по решению о присвоении званий;
    • Передача файла, содержащего данные, из департамента социальной защиты населения ЯНАО в муниципальное образование;
    • Загрузка в МО из ДСЗН ЯНАО данных по решению о присвоении званий.

См. также

  • Обмен данными с другими организациями


Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за присвоением званий

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по первичному обращению граждан за присвоением званий и предназначенный для передачи данных с экземпляра Системы муниципального образования на экземпляр Системы департамента социальной защиты населения ЯНАО. С помощью выгрузки могут быть переданы данные следующих персональных документов:

  • основной документ, удостоверяющий личность;
  • Трудовая книжка;
  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Сформированный файл имеет имя вида AwardsMunToDept_RgnID_YYYYMMDD_yyyymmdd.xml, где:

  • RgnID — идентификатор района, соответствующего муниципальному образованию;
  • YYYYMMDD — дата начала периода обращения (4 цифры года, 2 цифры месяца, 2 цифры дня);
  • yyyymmdd — дата окончания периода обращения (4 цифры года, 2 цифры месяца, 2 цифры дня).

Например, сформированный Управлением социальной защиты населения администрации муниципального образования г. Новый Уренгой (район 58) файл, содержащий данные персональных документов, в которых дата обращения за присвоением звания входит в период с 1 марта 2010 года по 31 марта 2010 года, имеет имя AwardsMunToDept_58_20100301_20100331.xml.

В файл переносятся данные людей, для которых выполнены все перечисленные ниже условия:

  • задан основной документ, удостоверяющий личность;
  • не указана дата смерти (см. персональный документ «Свидетельство о смерти»);
  • не указана дата снятия с учёта (см. персональный документ «Отметка о снятии с учёта»);
  • имеется один или несколько персональных документов «Карточка учёта присвоения звания...»:
    • выбранных при формировании файла;
    • в которых дата обращения входит в период, указанный при формировании файла;
    • в которых не задано значение реквизита «Решение».

Пользователь, выполняющий формирование файла, должен:

  • обладать ролью «Главный специалист»;
  • обладать привилегиями «Просмотр наличия» и «Просмотр значений реквизитов» на все экземпляры персональных документов, находящиеся в базе данных, следующих классов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • все документы, относящиеся к документам, удостоверяющим личность;
    • Трудовая книжка;
    • Карточка учёта присвоения звания «Ветеран труда»;
    • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
    • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ «Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за присвоением званий», находящийся в папке «Присвоение званий/Информационный обмен».
  3. Выполнить команду «Сформировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сформировать...».
    • Выбрать пункт контекстного меню «Сформировать...».
    • Нажать клавиши Ctrl+Enter.
  4. На странице «Выбор района» выбрать район, соответствующий муниципальному образованию, из экземпляра Системы которого выгружаются данные.
  5. На странице «Выбор дат» указать период обращения (будут выгружены данные персональных документов, в которых дата обращения за присвоением звания относится к указанному периоду).
  6. На странице «Выбор элементов из списка» выбрать персональные документы, данные которых необходимо выгрузить.

См. также

  • Обмен данными о присвоении званий гражданам


Загрузка в ДСЗН из МО данных по первичному обращению граждан за присвоением званий

Общие сведения

Данная загрузка позволяет перенести данные по первичному обращению граждан за присвоением званий из файла, созданного на экземпляре Системы муниципального образования, на экземпляр Системы департамента социальной защиты населения ЯНАО. С помощью загрузки могут быть перенесены данные следующих персональных документов:

  • основной документ, удостоверяющий личность;
  • Трудовая книжка;
  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Пользователь, выполняющий загрузку данных, должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на персональные документы (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Все документы, относящиеся к документам, удостоверяющим личность;
  • Трудовая книжка;
  • Сведения о районной принадлежности в КИС iSZN;
  • Карточка учёта присвоения звания «Ветеран труда»»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Загрузка данных по присвоению званий в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • в качестве значения параметра «Источник данных для загрузки» выбрать источник данных, из которого необходимо загрузить данные (соответствующий муниципальному образованию);
    • в качестве значения параметра «Правила импорта данных» выбрать правило импорта «ДСЗН — Загрузка данных по первичному обращению граждан за присвоением званий».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными о присвоении званий гражданам


Выгрузка из ДСЗН ЯНАО в МО данных по решению о присвоении званий

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по решению о присвоении званий и предназначенный для передачи данных с экземпляра Системы департамента социальной защиты населения ЯНАО на экземпляр Системы муниципального образования. С помощью выгрузки могут быть переданы данные следующих персональных документов:

  • основной документ, удостоверяющий личность;
  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Сформированный файл имеет имя вида AwardsDeptToMun_RgnID_YYYYMMDD_yyyymmdd.xml, где:

  • RgnID — идентификатор района, соответствующего муниципальному образованию;
  • YYYYMMDD — дата начала периода обращения (4 цифры года, 2 цифры месяца, 2 цифры дня);
  • yyyymmdd — дата окончания периода обращения (4 цифры года, 2 цифры месяца, 2 цифры дня).

Например, сформированный для Управления социальной защиты населения администрации муниципального образования г. Новый Уренгой (район 58) файл, содержащий данные персональных документов, в которых дата обращения за присвоением звания входит в период с 1 марта 2010 года по 31 марта 2010 года, имеет имя AwardsDeptToMun_58_20100301_20100331.xml.

В файл переносятся данные людей, для которых выполнены все перечисленные ниже условия:

  • задан основной документ, удостоверяющий личность;
  • не указана дата смерти (см. персональный документ «Свидетельство о смерти»);
  • не указана дата снятия с учёта (см. персональный документ «Отметка о снятии с учёта»);
  • имеется персональный документ «Сведения о районной принадлежности в КИС iSZN», в котором район совпадает с районом, выбранным при формировании файла;
  • имеется один или несколько персональных документов «Карточка учёта присвоения звания...»:
    • выбранных при формировании файла;
    • в которых дата протокола входит в период, указанный при формировании файла;
    • в которых задано значение реквизита «Решение» и это значение не равно «Оставить заявление без рассмотрения на срок 3 месяца».

Пользователь, выполняющий формирование файла, должен:

  • обладать ролью «Главный специалист»;
  • обладать привилегиями «Просмотр наличия» и «Просмотр значений реквизитов» на все экземпляры персональных документов, находящиеся в базе данных, следующих классов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • все документы, относящиеся к документам, удостоверяющим личность;
    • Сведения о районной принадлежности в КИС iSZN;
    • Карточка учёта присвоения звания «Ветеран труда»;
    • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
    • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ «Выгрузка из ДСЗН ЯНАО в МО данных по решению о присвоении званий», находящийся в папке «Присвоение званий/Информационный обмен».
  3. Выполнить команду «Сформировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сформировать...».
    • Выбрать пункт контекстного меню «Сформировать...».
    • Нажать клавиши Ctrl+Enter.
  4. На странице «Выбор дат» указать период, в который должны входить даты протоколов документов (будут выгружены данные персональных документов, в которых дата протокола о присвоении звания относится к указанному периоду).
  5. На странице «Выбор района» выбрать район, соответствующий муниципальному образованию, для которого выполняется выгрузка данных.
  6. На странице «Выбор элементов из списка» выбрать персональные документы, данные которых необходимо выгрузить.

См. также

  • Обмен данными о присвоении званий гражданам


Загрузка в МО из ДСЗН ЯНАО данных по решению о присвоении званий

Общие сведения

Данная загрузка позволяет перенести данные по решению о присвоении званий из файла, созданного на экземпляре Системы департамента социальной защиты населения ЯНАО, на экземпляр Системы муниципального образования. С помощью загрузки могут быть перенесены данные следующих персональных документов:

  • основной документ, удостоверяющий личность;
  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Пользователь, выполняющий загрузку данных, должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на персональные документы (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Все документы, относящиеся к документам, удостоверяющим личность;
  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Загрузка данных по присвоению званий в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • в качестве значения параметра «Источник данных для загрузки» выбрать источник данных, из которого необходимо загрузить данные (соответствующий департаменту социальной защиты населения ЯНАО);
    • в качестве значения параметра «Правила импорта данных» выбрать правило импорта «УСЗН — Загрузка данных по решению о присвоении званий».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными о присвоении званий гражданам


Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО, между департаментом социальной защиты населения ЯНАО и муниципальным образованием включает в себя следующие процедуры:

  • Передача данных по первичному обращению граждан из муниципального образования в департамент социальной защиты населения ЯНАО:
    • Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»;
    • Передача файла, содержащего данные, из муниципального образования в департамент социальной защиты населения ЯНАО;
    • Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».
  • Передача данных по решению о назначении единовременной выплаты из департамента социальной защиты населения ЯНАО в муниципальное образование:
    • Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»;
    • Передача файла, содержащего данные, из департамента социальной защиты населения ЯНАО в муниципальное образование;
    • Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».

См. также

  • Обмен данными с другими организациями


Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО» и предназначенный для передачи данных с экземпляра Системы муниципального образования на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Выписки из пенсионного дела;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Пенсионное удостоверение;
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Справка о трудовом стаже, выданная отделом кадров предприятия;
    • Справка МСЭ;
    • Страховое свидетельство государственного пенсионного страхования (СНИЛС);
    • Счёт в банке;
    • Трудовая книжка;
    • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «УСЗН_ДСЗН_Един.вып.нераб.пенс.и инв., выех.за пределы ЯНАО_первичные данные (<дата>, <время>)», в которую помещается файл «PKind104-60ToDSZN (<ID района человека>-<ID человека>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему:
    • привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
      • Все документы, относящиеся к документам, удостоверяющим личность;
      • Выписки из пенсионного дела;
      • Документы, подтверждающие категории;
      • Отметка о снятии с учёта;
      • Пенсионное удостоверение;
      • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
      • Свидетельство о смерти;
      • Справка о трудовом стаже, выданная отделом кадров предприятия;
      • Справка МСЭ;
      • Страховое свидетельство государственного пенсионного страхования (СНИЛС);
      • Счёт в банке;
      • Трудовая книжка;
      • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
    • привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на виды выплат, данные которых помещаются в файл выгрузки:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Материальная помощь через учреждения службы занятости;
      • Пенсия по линии Министерства внутренних дел РФ;
      • Пенсия по линии Министерства обороны РФ;
      • Пенсия по линии Федеральной службы безопасности РФ;
      • Пенсия по линии Федеральной службы исполнения наказаний;
      • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
      • Пособие по безработице через учреждения службы занятости;
      • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
      • Страховая пенсия по линии Пенсионного фонда России;
  3. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов человека, данные которого необходимо передать в департамент социальной защиты населения.
  2. Выделить выходной документ человека «УСЗН_ДСЗН_Един.вып.нераб.пенс. и инв., выех.за пределы ЯНАО_первичные данные» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО


Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»

Общие сведения

Данная загрузка позволяет перенести данные по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО», из файла, созданного на экземпляре Системы муниципального образования, на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью загрузки могут быть перенесены данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Выписки из пенсионного дела;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Пенсионное удостоверение;
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Справка МСЭ;
    • Справка о трудовом стаже, выданная отделом кадров предприятия;
    • Страховое свидетельство государственного пенсионного страхования (СНИЛС);
    • Счёт в банке;
    • Трудовая книжка;
    • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  • назначений (в том числе назначенных и выплатных сумм) видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий муниципальному образованию, из которого необходимо загрузить данные.
    • В качестве значения параметра «Правила импорта данных» выбрать «ДСЗН — Загрузка данных первичного приёма для назначения единовременной выплаты неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • Загрузка данных из файлов XML


Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО» и предназначенный для передачи данных с экземпляра Системы департамента социальной защиты населения ЯНАО на экземпляр Системы муниципального образования.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Отметка о снятии с учёта;
    • Счёт в банке;
    • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «ДСЗН_УСЗН_Един.вып.нераб.пенс.и инв., выех.за пределы ЯНАО_факт получения (<дата>, <время>)», в которую помещается файл «PKind104-60ToUSZN (<ID района человека>-<ID человека>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
    • Все документы, относящиеся к документам, удостоверяющим личность;
    • Отметка о снятии с учёта;
    • Счёт в банке;
    • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  3. Входить в группу (или группы), которая представляет ему привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на вид выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»;
  4. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов человека, данные которого необходимо передать в муниципальное образование.
  2. Выделить выходной документ человека «ДСЗН_УСЗН_Един.вып.нераб.пенс.и и инв., выех.за пределы ЯНАО_факт получения» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО


Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»

Общие сведения

Данная загрузка позволяет перенести данные по решению о назначении вида выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО» из файла, созданного на экземпляре Системы департамента социальной защиты населения ЯНАО, на экземпляр Системы муниципального образования.

С помощью загрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Отметка о снятии с учёта;
    • Счёт в банке;
    • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  1. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  2. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий департаменту социальной защиты населения.
    • В качестве значения параметра «Правила импорта данных» выбрать «УСЗН — Загрузка данных по факту назначения единовременной выплаты неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».
  3. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  4. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  5. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • Загрузка данных из файлов XML


Обмен данными по оздоровлению многодетных семей

Обмен данными по оздоровлению многодетных семей между департаментом социальной защиты населения ЯНАО и муниципальным образованием включает в себя следующие процедуры:

  • Передача данных по первичному обращению граждан из муниципального образования в департамент социальной защиты населения ЯНАО:
    • Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»;
    • Передача файла, содержащего данные, из муниципального образования в департамент социальной защиты населения ЯНАО;
    • Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)».
  • Передача данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)» из департамента социальной защиты населения ЯНАО в муниципальное образование:
    • Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»;
    • Передача файла, содержащего данные, из департамента социальной защиты населения ЯНАО в муниципальное образование;
    • Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)».

См. также

  • Обмен данными с другими организациями


Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)» и предназначенный для передачи данных с экземпляра Системы муниципального образования на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Справки с места учёбы;
    • Счёт в банке;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «УСЗН_ДСЗН_Оздоровление многодетных семей_первичные данные (<дата>, <время>)», в которую помещается файл «PKind104-63ToDSZN (<ID района коллектива>-<ID коллектива>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему:
    • привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
      • Все документы, относящиеся к документам, удостоверяющим личность;
      • Документы, подтверждающие категории;
      • Отметка о снятии с учёта;
      • Сведения о периодах пребывания людей в коллективе (без адреса);
      • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
      • Свидетельство о смерти;
      • Справки с места учёбы;
      • Счёт в банке;
    • привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на виды выплат, данные которых помещаются в файл выгрузки:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Материальная помощь через учреждения службы занятости;
      • Пенсия по линии Министерства внутренних дел РФ;
      • Пенсия по линии Министерства обороны РФ;
      • Пенсия по линии Федеральной службы безопасности РФ;
      • Пенсия по линии Федеральной службы исполнения наказаний;
      • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
      • Пособие по безработице через учреждения службы занятости;
      • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
      • Страховая пенсия по линии Пенсионного фонда России;
  3. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов коллектив (класса «Семья дети-родители» или «Семья опекаемые-опекуны»), данные которого необходимо передать в департамент социальной защиты населения.
  2. Выделить выходной документ человека «УСЗН_ДСЗН_Оздоровление многодетных семей_первичные данные» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по оздоровлению многодетных семей


Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»

Общие сведения

Данная загрузка позволяет перенести данные по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)», из файла, созданного на экземпляре Системы муниципального образования, на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью загрузки могут быть перенесены данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Справки с места учёбы;
    • Счёт в банке;
  • назначений (в том числе назначенных и выплатных сумм) видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий муниципальному образованию, из которого необходимо загрузить данные.
    • В качестве значения параметра «Правила импорта данных» выбрать «ДСЗН — Загрузка данных первичного приёма для предоставления оздоровления многодетным семьям».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по оздоровлению многодетных семей
  • Загрузка данных из файлов XML


Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)» и предназначенный для передачи данных с экземпляра Системы департамента социальной защиты населения ЯНАО на экземпляр Системы муниципального образования.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Справки с места учёбы;
    • Удостоверение многодетной семьи;
    • [ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012);
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)».

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «ДСЗН_УСЗН_Оздоровление многодетных семей_факт предоставления (<дата>, <время>)», в которую помещается файл «PKind104_63ToUSZN (<ID района коллектива>-<ID коллектива>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
    • Все документы, относящиеся к документам, удостоверяющим личность;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Справки с места учёбы;
    • Удостоверение многодетной семьи;
    • [ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012);
  3. Входить в группу (или группы), которая представляет ему привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на вид выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»;
  4. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов коллектив, данные которого необходимо передать в муниципальное образование.
  2. Выделить выходной документ человека «ДСЗН_УСЗН_Оздоровление многодетных семей_факт предоставления» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по оздоровлению многодетных семей


Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)»

Общие сведения

Данная загрузка позволяет перенести данные по решению о назначении вида выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)» из файла, созданного на экземпляре Системы департамента социальной защиты населения ЯНАО, на экземпляр Системы муниципального образования.

С помощью загрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Справки с места учёбы;
    • Счёт в банке;
    • Удостоверение многодетной семьи;
    • [ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012);
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)».

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий департаменту социальной защиты населения.
    • В качестве значения параметра «Правила импорта данных» выбрать «УСЗН — Загрузка данных о предоставлении оздоровления многодетным семьям».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по оздоровлению многодетных семей
  • Загрузка данных из файлов XML


Обмен данными по оздоровлению неработающих пенсионеров

Обмен данными по оздоровлению неработающих пенсионеров между департаментом социальной защиты населения ЯНАО и муниципальным образованием включает в себя следующие процедуры:

  • Передача данных по первичному обращению граждан из муниципального образования в департамент социальной защиты населения ЯНАО:
    • Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»;
    • Передача файла, содержащего данные, из муниципального образования в департамент социальной защиты населения ЯНАО;
    • Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров».
  • Передача данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров» из департамента социальной защиты населения ЯНАО в муниципальное образование:
    • Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»;
    • Передача файла, содержащего данные, из департамента социальной защиты населения ЯНАО в муниципальное образование;
    • Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров».

См. также

  • Обмен данными с другими организациями


Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по первичному обращению граждан за назначением вида выплаты [ЯНАО] Оздоровление неработающих пенсионеров и предназначенный для передачи данных с экземпляра Системы муниципального образования на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Пенсионное удостоверение;
    • Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя;
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Счёт в банке;
    • Трудовая книжка;
    • [ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «УСЗН_ДСЗН_Оздоровление неработающих пенсионеров_первичные данные (<дата>, <время>)», в которую помещается файл «PKind104-61ToDSZN (<ID района человека>-<ID человека>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему:
    • привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
      • Все документы, относящиеся к документам, удостоверяющим личность;
      • Документы, подтверждающие категории;
      • Отметка о снятии с учёта;
      • Пенсионное удостоверение;
      • Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя;
      • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
      • Свидетельство о смерти;
      • Счёт в банке;
      • Трудовая книжка;
      • [ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам;
    • привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на виды выплат, данные которых помещаются в файл выгрузки:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Материальная помощь через учреждения службы занятости;
      • Пенсия по линии Министерства внутренних дел РФ;
      • Пенсия по линии Министерства обороны РФ;
      • Пенсия по линии Федеральной службы безопасности РФ;
      • Пенсия по линии Федеральной службы исполнения наказаний;
      • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
      • Пособие по безработице через учреждения службы занятости;
      • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
      • Страховая пенсия по линии Пенсионного фонда России;
  3. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов человека, данные которого необходимо передать в департамент социальной защиты населения.
  2. Выделить выходной документ человека «УСЗН_ДСЗН_Оздоровление неработающих пенсионеров_первичные данные» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по оздоровлению неработающих пенсионеров


Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»

Общие сведения

Данная загрузка позволяет перенести данные по первичному обращению граждан за назначением вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров», из файла, созданного на экземпляре Системы муниципального образования, на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью загрузки могут быть перенесены данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Документы, подтверждающие категории;
    • Отметка о снятии с учёта;
    • Пенсионное удостоверение;
    • Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя;
    • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ;
    • Свидетельство о смерти;
    • Счёт в банке;
    • Трудовая книжка;
    • [ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам;
  • назначений (в том числе назначенных и выплатных сумм) видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий муниципальному образованию, из которого необходимо загрузить данные.
    • В качестве значения параметра «Правила импорта данных» выбрать «ДСЗН — Загрузка данных первичного приёма для предоставления оздоровления неработающим пенсионерам».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по оздоровлению неработающих пенсионеров
  • Загрузка данных из файлов XML


Выгрузка из ДСЗН ЯНАО в МО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров» и предназначенный для передачи данных с экземпляра Системы департамента социальной защиты населения ЯНАО на экземпляр Системы муниципального образования.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Отметка о снятии с учёта;
    • Свидетельство о смерти;
    • Счёт в банке;
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Оздоровление неработающих пенсионеров».

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «ДСЗН_УСЗН_Оздоровление неработающих пенсионеров_факт предоставления (<дата>, <время>)», в которую помещается файл «PKind104-61ToUSZN (<ID района человека>-<ID человека>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
    • Все документы, относящиеся к документам, удостоверяющим личность;
    • Отметка о снятии с учёта;
    • Свидетельство о смерти;
    • Счёт в банке;
  3. Входить в группу (или группы), которая представляет ему привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на вид выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»;
  4. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов человека, данные которого необходимо передать в муниципальное образование.
  2. Выделить выходной документ человека «ДСЗН_УСЗН_Оздоровление неработающих пенсионеров_факт предоставления» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по оздоровлению неработающих пенсионеров


Загрузка в МО из ДСЗН ЯНАО данных по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров»

Общие сведения

Данная загрузка позволяет перенести данные по решению о назначении вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров» из файла, созданного на экземпляре Системы департамента социальной защиты населения ЯНАО, на экземпляр Системы муниципального образования.

С помощью загрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Отметка о снятии с учёта;
    • Свидетельство о смерти;
    • Счёт в банке;
  • назначений (в том числе назначенных и выплатных сумм) по виду выплаты «[ЯНАО] Оздоровление неработающих пенсионеров».

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий департаменту социальной защиты населения.
    • В качестве значения параметра «Правила импорта данных» выбрать «УСЗН — Загрузка данных о предоставлении оздоровления неработающим пенсионерам».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по оздоровлению неработающих пенсионеров
  • Загрузка данных из файлов XML


Обмен данными по предоставлению материнского капитала

Обмен данными по предоставлению материнского капитала между департаментом социальной защиты населения ЯНАО и муниципальным образованием включает в себя следующие процедуры:

  • Передача данных по первичному обращению граждан из муниципального образования в департамент социальной защиты населения ЯНАО:
    • Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за предоставлением материнского капитала;
    • Передача файла, содержащего данные, из муниципального образования в департамент социальной защиты населения ЯНАО;
    • Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за предоставлением материнского капитала.
  • Передача данных по решению о предоставлении материнского капитала из департамента социальной защиты населения ЯНАО в муниципальное образование:
    • Выгрузка из ДСЗН ЯНАО в МО данных по решению о предоставлении материнского капитала;
    • Передача файла, содержащего данные, из департамента социальной защиты населения ЯНАО в муниципальное образование;
    • Загрузка в МО из ДСЗН ЯНАО данных по решению о предоставлении материнского капитала.

См. также

  • Обмен данными с другими организациями


Выгрузка из МО в ДСЗН ЯНАО данных по первичному обращению граждан за предоставлением материнского капитала

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по первичному обращению граждан за предоставлением материнского капитала и предназначенный для передачи данных с экземпляра Системы муниципального образования на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Сведения об адресе проживания человека;
    • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал;
    • [ЯНАО] Свидетельство на материнский (семейный) капитал;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «УСЗН_ДСЗН_Данные по выданным свидетельствам на материнский капитал (<дата>, <время>)», в которую помещается файл «MCapitalToDSZN (<ID района коллектива>-<ID коллектива>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему:
    • привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
      • Все документы, относящиеся к документам, удостоверяющим личность;
      • Сведения о периодах пребывания людей в коллективе (без адреса);
      • Сведения об адресе проживания человека;
      • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал;
      • [ЯНАО] Свидетельство на материнский (семейный) капитал;
    • привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на виды выплат, данные которых помещаются в файл выгрузки:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Материальная помощь через учреждения службы занятости;
      • Пенсия по линии Министерства внутренних дел РФ;
      • Пенсия по линии Министерства обороны РФ;
      • Пенсия по линии Федеральной службы безопасности РФ;
      • Пенсия по линии Федеральной службы исполнения наказаний;
      • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
      • Пособие по безработице через учреждения службы занятости;
      • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
      • Страховая пенсия по линии Пенсионного фонда России;
  3. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов коллектив класса «Семья для предоставления материнского (семейного) капитала», данные которого необходимо передать в департамент социальной защиты населения.
  2. Выделить выходной документ человека «УСЗН_ДСЗН_Данные по выданным свидетельствам на материнский капитал» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по предоставлению материнского капитала


Загрузка в ДСЗН ЯНАО из МО данных по первичному обращению граждан за предоставлением материнского капитала

Общие сведения

Данная загрузка позволяет перенести данные по первичному обращению граждан за предоставлением материнского капитала из файла, созданного на экземпляре Системы муниципального образования, на экземпляр Системы департамента социальной защиты населения ЯНАО.

С помощью загрузки могут быть перенесены данные:

  • персональных документов:
    • Основной документ, удостоверяющий личность;
    • Сведения о периодах пребывания людей в коллективе (без адреса);
    • Сведения об адресе проживания человека;
    • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал;
    • [ЯНАО] Свидетельство на материнский (семейный) капитал;
  • назначений (в том числе назначенных и выплатных сумм) видам выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Материальная помощь через учреждения службы занятости;
    • Пенсия по линии Министерства внутренних дел РФ;
    • Пенсия по линии Министерства обороны РФ;
    • Пенсия по линии Федеральной службы безопасности РФ;
    • Пенсия по линии Федеральной службы исполнения наказаний;
    • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости;
    • Страховая пенсия по линии Пенсионного фонда России.

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий муниципальному образованию, из которого необходимо загрузить данные.
    • В качестве значения параметра «Правила импорта данных» выбрать «ДСЗН — Загрузка данных по выданным свидетельствам на материнский капитал».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по предоставлению материнского капитала
  • Загрузка данных из файлов XML


Выгрузка из ДСЗН ЯНАО в МО данных по решению о предоставлении материнского капитала

Общие сведения

Данная выгрузка позволяет сформировать файл, содержащий данные по решению о предоставлении материнского капитала и предназначенный для передачи данных с экземпляра Системы департамента социальной защиты населения ЯНАО на экземпляр Системы муниципального образования.

С помощью выгрузки могут быть переданы данные:

  • персональных документов:
    • Счёт в банке;
    • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Свидетельство на материнский (семейный) капитал;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи;
    • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий.

В результате выгрузки данных в папке выходных документов Системы (обычно это папка «Выходные формы iSZN» в папке «Мои документы») создаётся папка «ДСЗН_УСЗН_Данные по реализации средств материнского капитала (<дата>, <время>)», в которую помещается файл «MCapitalToUSZN (<ID района коллектива>-<ID коллектива>).xml».

Пользователь, выполняющий формирование файла, должен:

  1. Обладать одной из следующих ролей:
    • Главный специалист;
    • Специалист по выплате;
    • Специалист назначению;
    • Специалист по персональным документам;
    • Специалист (только чтение);
  2. Входить в группу (или группы), которая представляет ему привилегии «Просмотр наличия» и «Просмотр значений реквизитов» на экземпляры персональных документов, данные которых помещаются в файл выгрузки:
    • Все документы, относящиеся к документам, удостоверяющим личность;
    • Счёт в банке;
    • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Свидетельство на материнский (семейный) капитал;
  3. Входить в группу (или группы), которая представляет ему привилегии «Просмотр права», «Просмотр назначения» и «Просмотр выплаты» на виды выплат:
    • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи;
    • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий;
  4. Не входить в группу (или группы), которая отзывает у него перечисленные выше привилегии.

Использование

Чтобы выполнить выгрузку данных, необходимо выполнить следующие действия:

  1. Открыть в редакторе персональных документов коллектив класса «Семья для предоставления материнского (семейного) капитала», данные которого необходимо передать в муниципальное образование.
  2. Выделить выходной документ человека «ДСЗН_УСЗН_Данные по реализации средств материнского капитала» и выполнить команду «Сформировать документ...».
  3. Для перехода в папку выходных документов нужно выполнить команду «Открыть каталог выходных документов iSZN».

См. также

  • Обмен данными по предоставлению материнского капитала


Загрузка в МО из ДСЗН ЯНАО данных по решению о предоставлении материнского капитала

Общие сведения

Данная загрузка позволяет перенести данные по решению о предоставлении материнского капитала из файла, созданного на экземпляре Системы департамента социальной защиты населения ЯНАО, на экземпляр Системы муниципального образования.

С помощью загрузки могут быть переданы данные:

  • персональных документов:
    • Счёт в банке;
    • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала;
    • [ЯНАО] Свидетельство на материнский (семейный) капитал;
  • назначений (в том числе назначенных и выплатных сумм) по видам выплат:
    • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи;
    • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий.

Использование

Чтобы выполнить загрузку данных, необходимо выполнить следующие действия:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать серверную операцию «[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН».
  3. На странице «Параметры операции»:
    • В качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий департаменту социальной защиты населения.
    • В качестве значения параметра «Правила импорта данных» выбрать «УСЗН — Загрузка данных по реализации средств материнского капитала».
  4. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  5. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  6. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.

См. также

  • Обмен данными по предоставлению материнского капитала
  • Загрузка данных из файлов XML


Сведения о гражданах льготных категорий (ГРН)

Данные процедуры используются для обмена данными о льготных категориях граждан с информационными системами ЯНАО, используемыми для хранения информации государственного регистра населения (ГРН).

Выгрузка данных

  1. Войти в Систему пользователем, имеющим право работать с данными района «[104] ЯНАО», обладающим ролью «Системный администратор» и имеющего как минимум привилегии «Чтение» на все виды выплат (если такого пользователя нет, то его нужно создать).
  2. Сформировать выходной документ «[104] ГРН — Справочники для потока «Сведения о гражданах льготных категорий» из соцзащиты в СПУН»:
    • Имя файла выходного документа должно иметь вид: 13_999_1_2_YYYYMMDD_N.xml, где YYYYMMDD — дата выгрузки (например, 20070201 — для 1 февраля 2007 г.), N — порядковый номер выгрузки в пределах дня (например, 1).
  3. Сформировать выходной документ «[104] ГРН — Поток «Сведения о гражданах льготных категорий» из соцзащиты в СПУН»:
    • Имя файла выходного документа должно иметь вид: 05_999_1_2_YYYYMMDD_N.xml.
    • На странице выбора параметров формирования документа рекомендуется снять флажок «Открыть файл после завершения формирования», так как размер файла сформированного выходного документа может быть очень большим.

Примечания

  • Данные выходные документы находятся в папке «Экспорт данных/[104] ГРН» справочника выходных документов.
  • Процесс формирования выходного документа «[104] ГРН — Поток «Сведения о гражданах льготных категорий» из соцзащиты в СПУН» может занять продолжительное время (скорость выгрузки составляет приблизительно 200-300 человек в минуту).

См. также

  • Обмен данными с другими организациями


Загрузка данных из файлов XML

С помощью файлов XML экземпляры Системы КИС iSZN могут обмениваться между собой различными данными. Для обмена данными на одном экземпляре Системы выполняется выгрузка данных в файл XML, а на другом экземпляре Системы выполняется загрузка этих данных из файла.

Загрузка данных из файла XML выполняется с помощью различных серверных операций. Для всех серверных операций, используемых для загрузки данных из файлов XML, применяется общая последовательность действий.

  1. Пользователем, обладающим ролью «Администратор справочников», добавить в справочник источников данных для импорта источник данных, соответствующий экземпляру Системы, из которого получен файл XML (если такого источника данных ещё нет).
  2. Пользователем, обладающим ролью «Главный специалист», запустить задачу «Серверные операции».
  3. На странице «Выбор серверной операции» выбрать необходимую серверную операцию.
  4. На странице «Параметры операции» в качестве значения параметра «Источник данных для загрузки» выбрать источник данных, соответствующий экземпляру Системы, из которого получен файл XML.
  5. На странице «Входной файл» выбрать файл, данные из которого требуется загрузить.
  6. На странице «Режим запуска» выбрать пункт «Запустить операцию сейчас».
  7. На странице «Задание параметров протоколирования» при необходимости внести изменения в предлагаемые параметры.
  8. После завершения серверной операции установить соответствие между записями справочников Системы, из которой получены данные, и Системой, в которую загружаются данные.
    • Вызвать задачу «Просмотр протоколов» нажав на кнопку «Открыть файл протокола» на странице «Завершено».
    • Найти в файле протокола (включив режим отображения записей предупреждений) предупреждения о неудавшихся попытках выполнить перекодировку ссылок на сущности.
    • Открыть справочник источников данных для импорта XML-дампов людей/коллективов.
    • Вызвать диалог свойств источника данных для источника данных, соответствующего Системе, из которой получены данные для загрузки.
    • Перейти на любую из двух вкладок:
      • на вкладку «Сущности» для поиска сущности по её имени;
      • на вкладку «Реквизиты персональных документов» для поиска сущности по реквизиту персонального документа, в котором используется ссылка на эту сущность.
    • Выделить в списке сущность (или реквизит персонального документа, в котором используется ссылка на эту сущность) и нажать на кнопку «Открыть справочник» для вызова справочника, предназначенного для работы с экземплярами выбранной сущности.
    • Определить по справочнику экземпляр сущности в Системе, которая является приёмником данных, соответствующий экземпляру сущности в Системе, которая является источником данных, и запомнить идентификатор этого экземпляра сущности (то есть, например, нужно убедиться, что в справочнике улиц Системы-приёмника существует улица Ленина, соответствующая улице Ленина Системы-источника). Если в справочнике нет соответствующего экземпляра сущности, то его нужно добавить и запомнить его идентификатор (например, добавить в справочник улицу, если её нет в справочнике Системы-приёмника).
    • На вкладке «Сущности» (или «Реквизиты персональных документов») диалога свойств свойств источника данных выполнить команду «Соответствие ключей...».
    • В открывшемся диалоге отображения ключей сущности (или диалоге отображения ключей реквизита персонального документа) найти экземпляр сущности, для которого не удалось выполнить перекодировку ссылки. В этом диалоге для экземпляров сущности, перекодировку ссылки которых не удалось выполнить автоматически, столбец «Внутр. ID» не заполнен. Для удобства поиска записи можно отсортировать список по этому столбцу, щёлкнув левой кнопкой мыши по наименованию столбца.
    • Выполнить команду «Свойства...» для экземпляра сущности, перекодировка ссылки которого не была выполнена автоматически.
    • В открывшемся диалоге свойств записи соответствия ключей сущности ввести идентификатор внутренней записи экземпляра сущности.
    • Закрыть диалог свойств записи соответствия ключей сущности, а также все его родительские диалоги, нажав на кнопку OK.
  9. Повторно выполнить серверную операцию, использовавшуюся для загрузки данных, с теми же параметрами и тем же входным файлом (например, воспользовавшись кнопкой «Ещё раз» на странице «Завершено» задачи «Серверные операции»). Убедиться, что в файле протокола нет записей с предупреждениями. Если предупреждения есть, то необходимо повторно установить соответствие между записями справочников Системы, из которой получены данные, и Системой, в которую загружаются данные, и повторить загрузку данных.

См. также

  • Обмен данными с другими организациями


Возможные проблемы

Общие проблемы

  • В базе данных Системы имеются записи, не позволяющие включить ограничения целостности
  • Неправильное копирование текста в буфер обмена
  • Сообщение «В данный момент запуск задач в Системе запрещён»

SQL Worksheet

  • Запрос выбирает не все записи

Редактор персональных документов

  • Сообщение «Вид выплаты заблокирован»
  • Сообщение «По виду выплаты не задана отчётная дата»


В базе данных Системы имеются записи, не позволяющие включить ограничения целостности

Проблема

  • Не удаётся включить ограничения целостности из-за наличия в базе данных Системы записей, нарушающих ограничения целостности.

Решение

  1. Запустить задачу SQL Worksheet.
  2. Выполнить команду «Ограничения целостности...» одним из следующих способов:
    • Выбрать пункт главного меню «Сервис | Ограничения целостности...».
    • Нажать клавиши Ctrl+L.
  3. В открывшемся диалоге ограничений целостности:
    • В выпадающем списке «Состояние» выбрать пункт «Только отключённые».
    • В выпадающем списке «Таблица» выбрать пункт «Все».
    • Установить флажок «Включить имя таблицы» для того, чтобы имя таблицы отображалось в списке «Ограничение целостности».
    • Включить все отключённые ограничения целостности следующим образом:
      • В выпадающем списке «Ограничение целостности» выбрать одно из ограничений целостности.
      • Нажать на кнопку «Включить».
      • На запрос подтверждения на протоколирование включения ограничения целостности выбрать вариант «Да».
      • При успешном включении ограничения целостности его статус меняется с Disabled на Enabled и становится доступной кнопка «Отключить».
      • В случае если не удалось включить ограничение целостности, отображается диалог информации об ошибке с сообщением о помещении запроса на выборку сбойных строк в новое окно SQL-редактора.
      • Нажать на кнопку «Закрыть» для закрытия диалога информации об ошибке.
      • Нажать на кнопку «Закрыть» для закрытия диалога ограничений целостности.
      • Выполнить автоматически созданный запрос на выборку сбойных записей нажатием на клавишу F9 (окно с данным запросом является текущим).
      • Преобразовать автоматически созданный запрос на выборку сбойных записей в запрос на удаление записей. Для этого нужно заменить выражение
        select * from ...

        на

        delete from ...
      • Внимание: удаление записей может нарушить нормальное функционирование Системы. В случае сомнений нужно проконсультироваться с разработчиками Системы.
      • Выполнить отредактированную команду удаления сбойных записей нажатием на клавишу F9.
      • Повторить процесс включения ограничения целостности описанным выше способом.

См. также

  • Возможные проблемы


Неправильное копирование текста в буфер обмена

Проблема

  • После копирования текста в буфер обмена и последующей вставки его в программу символы русского языка отображаются неправильно.

Возможная причина

  • Для программы, в которой выполняется копирование текста в буфер обмена, установлен отличный от русского язык ввода (например, английский).

Решение

  • Перед копированием текста в буфер обмена необходимо установить в качестве языка ввода русский язык. Переключение языка ввода определяется на уровне операционной системы и обычно осуществляется клавишами Ctrl+Shift или Alt+Shift.

См. также

  • Возможные проблемы


Сообщение «В данный момент запуск задач в Системе запрещён»

Проблема

  • Не удаётся запустить задачу Системы.

Возможная причина

  • Системным администратором выполняется задача, требующая монопольного подключения к СУБД (например, установка обновления среды, загрузка районных данных и тому подобное).

Решение

  • Дождаться завершения работы задачи, требующей монопольного подключения к СУБД, и повторить попытку запуска задачи.

См. также

  • Возможные проблемы


Программные модули Системы

Данный раздел посвящён описанию пользовательского интерфейса и принципов работы каждого отдельного программного модуля Системы.

Программные модули можно подразделить на следующие типы:

  • Задачи
    • Алфавитный список задач
    • Задачи по категориям
  • Справочники
  • Стандартные диалоги
  • Стандартные страницы задач-мастеров
  • Редакторы критериев запросной системы
  • Провайдеры выходных документов
  • Персональные документы
  • Обработчики кнопок персональных документов
  • Обработчики событий персональных документов
  • Обработчики коллекций
  • Экспортёры выходных документов


Задачи

На данной странице приводится алфавитный список доступных задач Системы. Задачи можно логически разбить на категории.

  • SQL Tracer
  • SQL Worksheet
  • Выгрузка районных данных
  • Глобальный поиск по БД
  • Дизайнер персональных документов
  • Дизайнер тем сервера задач
  • Диспетчер обновлений среды
    • Мастер создания снимков
    • Мастер обновления среды Системы
  • Загрузка районных данных
  • Конфигуратор экземпляра Системы
  • Массовые операции
    • Массовая оплата
    • Массовое изменение параметров выплаты
    • Массовое назначение
    • Массовый возврат оплаченных сумм
    • Массовый перерасчёт выплатных сумм
    • Массовый перерасчёт категорий
    • Массовый перерасчёт назначенных сумм
    • Повторное формирование выходных документов по документам оплаты сумм
    • Смена отчётного периода
  • Мастер внесения доходов
  • Мастер добавления роли в коллектив
  • Мастер назначения вида выплаты
  • Мастер обслуживания Системы
  • Мастер объединения назначений по виду выплаты
  • Мастер операций с коллекциями
  • Мастер переноса файлов, связанных с объектами
  • Мастер регистрации обращения за предоставлением государственной услуги
  • Мастер создания выходных документов
  • Мастер создания коллектива
  • Мастер создания межведомственного запроса
  • Мастер создания человека
  • Менеджер сообщений СМЭВ
  • Менеджер сценариев обработки
  • Мониторы
    • Монитор сеансов
    • Монитор серверных операций
  • Навигатор
  • Объединение данных людей/коллективов
  • Окно отображения статуса
  • Планирование графика работы
  • Поиск людей и коллективов
  • Поиск по нормативным документам
  • Постраничные итоги
  • Построитель запросов
  • Приём населения
  • Проверка целостности базы данных
  • Просмотр OLAP-кубов
  • Просмотр истории
  • Просмотр протоколов
  • Редактор коллекций
  • Редактор персональных документов
  • Редактор справочников
  • Сервер задач
  • Серверные операции

См. также

  • Задачи по категориям


Список задач по категориям

На данной странице приводится список задач Системы, разбитых на категории.

Задачи, относящиеся к категории инструментов пользователя
 | Сервер задач | Единственное приложение, устанавливаемое на клиентский компьютер, необходимое для подключения к серверу СУБД и работы в Системе. Оно предоставляет меню для запуска всех остальных задач Системы, а также для открытия справочной системы и изменения настроек Системы.
Работа с данными людей и коллективов
 | Приём населения | Позволяет выполнять приём посетителей в порядке очереди, а также записывать посетителей на свободное время.
 | Поиск людей и коллективов | Обычно является отправной точкой для пользователя, работающего с данными людей/коллективов; позволяет произвести выборку контингента на основе обширного набора критериев — от самых простых до самых сложных.
 | Редактор персональных документов | Является основным рабочим приложением пользователя, работающего с персонифицированными данными людей и коллективов.
 | Редактор коллекций | Позволяет просмотреть содержимое коллекции, добавить в неё новые элементы или удалить ненужные, а также выполнить такие операции с коллекцией как объединение, пересечение и вычитание.
 | Объединение данных людей/коллективов | Позволяет осуществить перенос данных от одного человека или коллектива к другому.
 | Просмотр истории | Позволяет просматривать исторические данные различных видов, например по людям и коллективам, по персональным документам, по назначениям и тому подобному.
 | Менеджер сообщений СМЭВ | Позволяет просматривать сообщения, полученные от системы межведомственного электронного взаимодействия.
Работа с отчётами
 | Построитель запросов | Предназначен для работы с выходными документами и позволяет сформировать выбранный документ, а также добавить, изменить или удалить документ.
 | Просмотр OLAP-кубов | Позволяет просматривать OLAP-кубы.
Массовые операции
 | Массовая оплата | Позволяет произвести оплату начисленных сумм по заданным видам выплат, сформировать документы оплаты сумм, а также выпустить выходные документы различных форматов для выбранного контингента.
 | Массовое изменение параметров выплаты | Позволяет изменить параметры выплаты и выполнить перерасчёт выплатных сумм для назначений выбранного контингента и выбранных видов выплат.
 | Массовое назначение | Позволяет автоматически назначить заданный вид выплаты выбранному контингенту.
 | Массовый возврат оплаченных сумм | Предназначен для отмены оплаты сумм, выплаченных по массовому документу. Задача позволяет произвести отмену оплаты в двух режимах: ввод неоплаты вручную или полная отмена документа оплаты.
 | Массовый перерасчёт выплатных сумм | Предназначен для коррекции атрибутов или полного перерасчёта выплатных сумм по выбранным видам выплат для заданного контингента.
 | Массовый перерасчёт категорий | Позволяет произвести перерасчёт категорий, а также права на виды выплат (признаков учёта), для выбранного контингента.
 | Массовый перерасчёт назначенных сумм | Предназначен для расчёта назначенных сумм по выбранному виду выплаты для заданного контингента.
 | Повторное формирование выходных документов по документам оплаты сумм | Позволяет произвести повторный выпуск выходных документов различных форматов по имеющимся документам оплаты сумм.
 | Смена отчётного периода | Предназначена для перевода отчётной даты по выбранным видам выплат на следующий отчётный период.
Сервисные инструменты
 | Навигатор | Представляет из себя браузер, способный отображать любые адреса Интернета, просматривать экземпляры сущностей и запускать задачи Системы.
 | Окно отображения статуса | Отображает состояния задач Системы; появляется автоматически, когда любая из задач Системы начинает длительную процедуру, и автоматически пропадает, когда задача вновь становится доступной.
 | Поиск по нормативным документам | Служит для выборки нормативных документов по заданным критериям; позволяет производить поиск как по ключевым словам, так и по подстроке текста.
 | Постраничные итоги | Инструмент для простановки итогов по странице в документах массовой оплаты.
 | Просмотр протоколов | Инструмент для просмотра стандартных файлов протоколов.
Вспомогательные задачи-мастера
 | Мастер внесения доходов | Позволяет выбрать суммы доходов для учёта в заданном периоде, а также добавить суммы доходов в случае, если информация о них отсутствует в Системе.
 | Мастер добавления роли в коллектив | Предназначен для добавления человека на роль в коллектив.
 | Мастер назначения вида выплаты | Предназначен для произведения первоначального назначения вида выплаты человеку/коллективу, смены видов или дат сроков назначения, перерасчёта или ввода назначенных сумм.
 | Мастер объединения назначений по виду выплаты | Позволяет позволяет объединить данные двух назначений.
 | Мастер операций с коллекциями | Позволяет выполнять операции объединения, пересечения и вычитания между содержимым коллекции и выбранным набором элементов.
 | Мастер переноса файлов, связанных с объектами | Позволяет осуществить перенос файлов от одного объекта к другому.
 | Мастер регистрации обращения за предоставлением государственной услуги | Предназначен для зарегистрации обращения за предоставлением государственной услуги. Позволяет также зарегистрировать обращение за предоставлением государственной услуги в едином личном кабинете единого портала государственных услуг.
 | Мастер создания выходных документов | Позволяет создать, а также сформировать выходной документ на основе шаблона, предоставляя упрощённую процедуру создания документа.
 | Мастер создания коллектива | Предназначен для регистрации нового коллектива в базе данных Системы.
 | Мастер создания межведомственного запроса | Предназначен для создания межведомственного запроса. Позволяет выбрать человека или коллектив, по которому выполняется запрос, документ для создания запроса, веб-сервис, операцию и вид сведений.
 | Мастер создания человека | Предназначен для регистрации нового человека в базе данных Системы.
Задачи, относящиеся к категории инструментов администратора
Обмен данными и серверные операции
 | Серверные операции | Задача для запуска процедур, выполняемых на сервере СУБД и поэтому называемых серверными операциями.
 | Мастер создания снимков | Служит для создания обновлений среды (снимков).
 | Мастер обновления среды Системы | Позволяет установить снимок, предоставленный компанией-разработчиком или сделанный на другом экземпляре Системы.
 | Выгрузка районных данных | Позволяет произвести выгрузку районных данных заданного района в файл, предназначенный для последующей загрузки на другом экземпляре системы.
 | Загрузка районных данных | Позволяет произвести загрузку в Систему районных данных из файлов, созданных ранее на другом экземпляре Системы.
 | Менеджер сценариев обработки | Позволяет просмотреть список записей сценариев обработки и выполнить действия над ними.
 | Монитор сеансов | Позволяет просмотреть список имеющихся клиентских подключений к СУБД, прервать один из сеансов, получить SQL-оператор, в настоящий момент выполняемый на сервере, увидеть статус так называемых длительных операций (включая процент выполненной работы и предполагаемое время окончания), а также активизировать или деактивизировать режим ограниченного допуска в Систему.
 | Монитор серверных операций | Позволяет просмотреть состояние выбранной серверной операции.
Настройка экземпляра Системы
 | Редактор справочников | Представляет собой универсальный инструмент для редактирования содержимого справочников.
 | Конфигуратор экземпляра Системы | Позволяет просмотреть или изменить настройки экземпляра Системы.
 | Планирование графика работы | Инструмент для автоматического заполнения графика работы рабочих мест на указанный период времени для указанных подразделений агентов.
Профилактика и обслуживание
 | Проверка целостности базы данных | Предназначена для профилактической проверки целостности (логического непротиворечия) данных, содержащихся в базе данных Системы.
 | Мастер обслуживания Системы | Предназначен для проведения профилактического обслуживания Системы.
Задачи, относящиеся к категории инструментов разработчика
 | SQL Tracer | Служит для отслеживания и профайлинга запросов, отсылаемых на сервер СУБД.
 | SQL Worksheet | Служит для выполнения SQL-запросов, SQL- и PL/SQL-операторов и SQL-сценариев на сервере СУБД; для просмотра плана выполнения запроса; для просмотра содержимого таблицы или представления.
 | Глобальный поиск по БД | Позволяет произвести поиск по заданному шаблону по содержимому строковых столбцов (Varchar2 и Clob) выбранных таблиц.
 | Дизайнер персональных документов | Позволяет проектировать структуру классов персональных документов и настраивать их внешний вид.
 | Дизайнер тем сервера задач | Позволяет разрабатывать новые варианты оформления сервера задач (темы).

См. также

  • Алфавитный список задач


Категории задач

Все задачи Системы по своему функциональному назначению (и, следовательно, по требуемым привилегиям пользователя в Системе) можно логически разбить на три категории:


Инструменты пользователя

К этой категории относятся задачи, требующие наименьших привилегий в Системе, не связанные с модификацией системных данных и, возможно с изменением данных вообще, а также не предоставляющие неограниченного доступа к конфиденциальной и/или защищённой информации. Пример роли, открывающей доступ к задаче: «Специалист по назначению».


Инструменты администратора

К этой категории относятся задачи, требующие расширенных привилегий в Системе, позволяющие в какой-то мере изменять административные данные. Применение инструментов требует повышенной квалификации пользователя и не может производиться без предварительного его обучения. Пример роли, открывающей доступ к такой задаче: «Администратор справочников».


Инструменты разработчика

К этой категории относятся задачи, требующие наивысших привилегий в Системе, позволяющие, чаще всего, свободно модифицировать не только данные, но и структуру Системы. Применение инструментов доступно только разработчикам iSZN и требует полного понимания своих действий.


SQL Tracer

Главное окно задачи SQL Tracer

Категория

Инструменты разработчика

Краткий обзор

Задача служит для отслеживания и профайлинга запросов, отсылаемых на сервер СУБД. Все SQL-запросы, DML- и DDL-операторы и PL/SQL-блоки, выполняемые задачами Системы, накапливаются и отображаются в SQL Tracer. Исключение составляет только сервер задач — его запросы задачей не перехватываются.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи SQL Tracer

  • Начало работы (запуск задачи)
  • Наблюдение за SQL-командами
  • Профайлинг SQL-команд
  • Запись SQL-команд в файл
  • Удаление потока
  • Очистка списка команд
  • Копирование команды
  • Передача команды в SQL Worksheet
  • Настройка параметров отображения команд
  • Приостановка и возобновление перехвата команд
  • Изменение настроек задачи

См. также

  • SQL Tracer


Начало работы

Запустить задачу SQL Tracer можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Разработка и проектирование | iSZN SQL Tracer».
  • Нажать клавиши Shift+Ctrl+Alt+F11, если сервер задач активен.

См. также

  • SQL Tracer


Запись SQL-команд в файл

Можно записать перехваченные SQL-команды текущего потока в файл, например, для детального изучения или повторного выполнения.

Для этого нужно выбрать пункт главного меню «Правка | Сохранять команды в файл...» или нажать клавиши Ctrl+S и с помощью стандартного диалога выбора файла выбрать файл, в который должны быть записаны SQL-команды.

Чтобы временно приостановить запись SQL-команд в файл, необходимо выбрать пункт главного меню «Правка | Приостановить запись SQL-команд в файл». Эта же команда используется для продолжения записи SQL-команд в файл после приостановки записи.

Для остановки записи SQL-команд в файл необходимо выбрать пункт главного меню «Правка | Прекратить запись в файл ».

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Изменение настроек задачи

Чтобы просмотреть или изменить настройки программы, нужно воспользоваться пунктом главного меню «Вид | Настройки...» или сочетанием клавиш Shift+Ctrl+F4.

При этом откроется диалог настроек.

См. также

  • SQL Tracer


Копирование команды

Текущая отображаемая SQL-команда может быть целиком скопирована в буфер обмена.

Для этого можно воспользоваться пунктом главного меню «Правка | Копировать команду» или сочетанием клавиш Shift+Ctrl+C.

Команда копируется именно в том виде, в котором она отображается в окне редактора.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами
  • Настройка параметров отображения команд
  • Передача команды в SQL Worksheet


Наблюдение за SQL-командами

Виды SQL-команд

Основным предназначением SQL Tracer является наблюдение за SQL-командами, передаваемыми на сервер СУБД. Эти команды подразделяются на несколько видов:

  • SQL-запросы, выполняемые оператором SELECT;
  • DML-операторы (операторы изменения данных):
    • Операторы добавления данных INSERT;
    • Операторы обновления данных UPDATE;
    • Операторы удаления данных DELETE;
  • DDL-операторы (операторы для создания или изменения структуры базы данных), например: CREATE TABLE, DROP INDEX и тому подобное;
  • Служебные операторы для настройки различных аспектов взаимодействия с СУБД и её параметров, например: ALTER SYSTEM, SAVEPOINT и тому подобное;
  • Операторы вызова процедур CALL;
  • Анонимные блоки PL/SQL (BEGIN... END).

Разным видам команд соответствуют разные значки, отображаемые в списке команд главного окна.

Перехват команд

После запуска задача автоматически начинает слежение и перехват всех SQL-команд, направляемых на сервер СУБД всеми прочими задачами Системы (кроме сервера задач). Команды перехватываются задачей до того, как они попадают на сервер, поэтому отображаются все команды — как выполненные успешно, так и вызвавшие ошибку.

При необходимости можно приостановить перехват команд.

Потоки

В многозадачной среде несколько задач могут выполнять команды на SQL-сервере одновременно. Чтобы эти команды можно было логически разделить по задачам, их вызвавшим, SQL Tracer организует их в так называемые потоки, при этом содержимое каждого потока отображается на вкладках главного окна.

Потоком является каждый отдельный экземпляр задачи, таким образом несколько запущенных экземпляров одной задачи будут соответствовать различным потокам SQL Tracer, что логично, поскольку каждый из них может находиться в своём, отличном от других, состоянии.

При запуске задачи (или первом выполнении задачей команды, когда SQL Tracer уже запущен) соответствующая вкладка появляется автоматически.

См. также

  • SQL Tracer
  • Профайлинг SQL-команд


Настройка параметров отображения команд

На отображение текста SQL-команды в SQL Tracer влияют следующие установки:

  • перенос по словам;
  • форматирование вывода.

Перенос по словам

Когда перенос по словам включён, текст команды всегда вписывается по ширине в окно редактора, а горизонтальная полоса прокрутки отсутствует. При этом для перенесённых строк в полосе нумерации вместо номера строки отображается значок переноса.

Когда перенос выключен, строки текста команды не переносятся, и отображается горизонтальная полоса прокрутки.

Чтобы переключить состояние переноса по словам, нужно воспользоваться пунктом главного меню «Вид | Перенос по словам» или сочетанием клавиш Shift+Ctrl+W.

Форматирование вывода

SQL Tracer позволяет выполнить минимальное форматирование текста SQL-команды, чтобы повысить её наглядность. Следует заметить, что в связи со специфическими особенностями алгоритма разбора, текст отформатированной команды может не быть эквивалентным исходному, особенно это касается команд, нарушающих правила синтаксиса.

Чтобы переключить состояние форматирования текста, нужно воспользоваться пунктом главного меню «Вид | Форматировать вывод» или сочетанием клавиш Shift+Ctrl+F.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Очистка списка команд

Можно очистить список команд текущего потока (например, чтобы облегчить слежение за ходом выполнения конкретной операции — перед её началом).

Для очистки списка команд нужно выбрать пункт главного меню «Правка | Очистить» или нажать клавишу Delete.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Передача команды в SQL Worksheet

Команда, отображаемая в редакторе в настоящий момент, может быть передана непосредственно в задачу SQL Worksheet для последующего анализа, выполнения или определения плана её выполнения. Переданная команда открывается в SQL Worksheet в новом окне SQL-редактора.

Чтобы сделать это, нужно выбрать пункт главного меню «Правка | Передать в SQL Worksheet» или нажать клавишу F11.

SQL-команда передаётся в SQL Worksheet в исходном виде без форматирования и переносов.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Приостановка и возобновление перехвата команд

Можно временно приостановить перехват SQL-команд от всех задач Системы или возобновить его. Чтобы сделать это, нужно выбрать пункт главного меню «Вид | Пауза» или нажать клавиши Shift+Ctrl+P.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Профайлинг SQL-команд

Профайлинг (оценка времени выполнения) SQL-команд является необходимым этапом при оптимизации производительности базы данных. SQL Tracer позволяет производить примерную оценку времени, затраченного сервером СУБД на обработку того или иного оператора.

Оценка является примерной, поскольку задача может определять длительность выполнения лишь по разности времени получения текущего и следующего операторов.

Таким образом, более-менее достоверная оценка возможна лишь для последовательности нескольких операторов (длительность выполнения последнего полученного оператора в таких условиях получить не представляется возможным); кроме того, такой подход предполагает, что время, затрачиваемое на подготовку команды и обработку результатов её выполнения на клиентской стороне, исчезающе мало по сравнению с длительностью выполнения команды на сервере СУБД.

В подавляющем большинстве случаев дело так и обстоит, но в ситуациях, когда клиентское приложение ограничивает скорость выдачи SQL-команд (например, в процессе файлового ввода-вывода), выдаваемые задачей результаты профайлинга могут оказаться неточными.

См. также

  • SQL Tracer


Удаление потока

Потоки, относящиеся к завершившимся или неактивным задачам, могут быть удалены из SQL Tracer. При этом пропадает вкладка, соответствующая этому потоку.

Для удаления текущего потока нужно выбрать пункт главного меню «Правка | Удалить поток» или нажать клавиши Ctrl+Delete.

См. также

  • SQL Tracer
  • Наблюдение за SQL-командами


Интерфейс задачи SQL Tracer

  • Главное окно
  • Диалог настроек

См. также

  • SQL Tracer


Главное окно задачи SQL Tracer

Главное окно задачи SQL Tracer

Краткий обзор

Главное окно задачи SQL Tracer отображает потоки команд, организованные в виде вкладок — каждому потоку соответствует отдельная вкладка.

На каждой вкладке имеется две панели:

  • Слева расположен список команд с указанием порядкового номера, времени начала выполнения команды, а также длительности её выполнения (оцениваемой как разность между временем начала выполнения её и последующей команды). Максимальная длина списка каждого потока задаётся в настройках задачи.
  • Справа отображается редактор SQL-команды, работающий в режиме «Только чтение» и отображающий текст текущей выбранной в списке команды в соответствии с заданными параметрами.

Интерфейс

  • Главное меню

См. также

  • SQL Tracer


Главное меню задачи SQL Tracer

Меню «Файл»
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Удалить поток | Служит для удаления текущего потока.
Очистить | Позволяет очистить список команд текущего потока.
Сохранять команды в файл... | Служит для выбора файла, в который должны быть записаны SQL-команды текущего потока.
Приостановить запись SQL-команд в файл | Служит для временного прекращения (или продолжения) записи SQL-команд текущего потока в файл.
Прекратить запись в файл | Служит для остановки записи SQL-команд текущего потока в файл.
Копировать команду | Позволяет скопировать текущую команду в буфер обмена.
Передать в SQL Worksheet | Служит для передачи текущей команды в SQL Worksheet.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Перенос по словам | Переключает параметры отображения команд.
Форматировать вывод | Переключает параметры отображения команд.
Пауза | Позволяет приостановить или возобновить перехват команд.
Настройки | Служит для изменения настроек задачи, вызывая диалог настроек.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • SQL Tracer


Диалог настроек

Диалог настроек задачи SQL Tracer

Краткий обзор

Данный диалог служит для просмотра и изменения настроек задачи.

Интерфейс

Максимальное количество команд для потока Позволяет задать максимальное количество последних команд, сохраняемых для каждого отдельного потока. При превышении этого значения самые старые команды удаляются из списка. Значение по умолчанию: 1000.

См. также

  • SQL Tracer


SQL Worksheet

Главное окно задачи SQL Worksheet

Категория

Инструменты разработчика

Краткий обзор

Задача служит для:

  • выполнения SQL-запросов, SQL- и PL/SQL-операторов и SQL-сценариев на сервере СУБД;
  • просмотра плана выполнения запроса (explain plan);
  • просмотра содержимого таблицы или представления;
  • включения и отключения ограничений целостности базы данных.

Задача поддерживает стандартный многодокументный интерфейс (MDI) приложения и позволяет иметь несколько одновременно открытых окон SQL-редакторов.

Описание

  • Использование
  • Интерфейс
  • Возможные проблемы

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи SQL Worksheet

  • Начало работы (запуск задачи)
  • Создание окна SQL-редактора
  • Закрытие окон SQL-редакторов
  • Загрузка команды из файла
  • Сохранение команды в файл
  • Работа с текстом SQL-команды
  • Установка максимального количества выбираемых записей
  • Выполнение запросов
  • Просмотр плана выполнения запроса
  • Просмотр содержимого таблицы/представления
  • Подсчёт количества строк таблицы/представления
  • Обновление списка таблиц/представлений
  • Работа с результатами выборки
  • Включение и отключение ограничений целостности
  • Изменение настроек задачи

См. также

  • SQL Worksheet


Начало работы

Запустить задачу SQL Worksheet можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Разработка и проектирование | iSZN SQL Worksheet».
  • Нажать клавишу F11, если сервер задач активен.

См. также

  • SQL Worksheet


Включение и отключение ограничений целостности

Чтобы включить или отключить ограничение целостности, нужно выполнить следующие действия:

  1. Запустить задачу SQL Worksheet.
  2. Выполнить команду «Ограничения целостности...» одним из следующих способов:
    • Выбрать пункт главного меню «Сервис | Ограничения целостности...».
    • Нажать клавиши Ctrl+L.
  3. В открывшемся диалоге ограничений целостности включить или отключить требуемое ограничение целостности.

См. также

  • В базе данных Системы имеются записи, не позволяющие включить ограничения целостности
  • SQL Worksheet


Выполнение запросов

Введённую SQL-команду можно запустить на выполнение несколькими способами:

  • Если окно SQL-редактора содержит только одну команду или несколько команд, разделённых символом «/» (косая черта), находящихся в отдельной строке, их можно запустить следующим образом (при этом текст в редакторе не должен быть выделен):
    • выбрать пункт главного меню «Выполнить | Выполнить»;
    • нажать клавишу F9;
    • нажать клавиши Ctrl+Enter.
  • Если окно SQL-редактора содержит несколько команд, разделённых пустыми строками, можно запустить команду, в которой находится курсор, используя пункт главного меню «Выполнить | Выполнить текущий оператор» или сочетание клавиш Shift+F9.
  • Также можно запустить часть команды, выделив её в редакторе и выбрав пункт главного меню «Выполнить | Выполнить» или используя клавишу F9 или сочетание клавиш Ctrl+Enter.

Внимание: на количество выбираемых строк влияет установка максимального количества записей.

См. также

  • SQL Worksheet
  • Просмотр плана выполнения запроса
  • Работа с результатами выборки


Загрузка команды из файла

Загрузить текст SQL-команды можно из текстового файла (по умолчанию предлагается расширение .sql).

Чтобы сделать это, нужно воспользоваться пунктом главного меню «Файл | Открыть...» или сочетанием клавиш Ctrl+O. Это вызовет появление стандартного диалога открытия файла.

Для открываемого файла автоматически создаётся новое окно SQL-редактора.

Также можно быстро открыть один из последних использованных файлов, выбрав его из списка меню «Файл» (пункты последних использованных файлов располагаются под пунктом «Выход») или из выпадающего списка кнопки открытия на панели инструментов.

См. также

  • SQL Worksheet
  • Сохранение команды в файл
  • Работа с текстом SQL-команды


Закрытие окон SQL-редакторов

Чтобы закрыть ненужные окна SQL-редакторов, можно воспользоваться кнопкой закрытия окна документа, пунктом главного меню «Окно | Закрыть» или сочетанием клавиш Ctrl+W и Ctrl+F4.

Чтобы закрыть все открытые окна SQL-редакторов, нужно выбрать пункт главного меню «Окно | Закрыть все» или нажать клавиши Shift+Ctrl+W.

См. также

  • SQL Worksheet
  • Выполнение запросов
  • Создание окна SQL-редактора


Изменение настроек задачи

Чтобы просмотреть или изменить настройки программы, нужно вызвать диалог настроек с помощью пункта главного меню «Сервис | Настройки...» или клавиши F4.

См. также

  • SQL Worksheet


Обновление списка таблиц/представлений

Чтобы обновить список, отображаемый в панели «Таблицы/представления» (например, после создания таблицы командой из SQL Worksheet), необходимо выбрать пункт главного меню «Вид | Обновить список таблиц/представлений» или нажать клавиши Ctrl+R.

См. также

  • SQL Worksheet
  • Просмотр содержимого таблицы/представления


Подсчёт количества строк таблицы/представления

Чтобы подсчитать количество строк текущей таблицы или представления, нужно выполнить следующие действия:

  1. Выбрать элемент на панели «Таблицы/представления».
  2. Выполнить команду «Подсчитать количество строк» одним из следующих способов:
    • Выбрать пункт главного меню «Выполнить | Подсчитать количество строк».
    • Выбрать пункт контекстного меню «Подсчитать количество строк».
    • Нажать клавиши Ctrl+K.

Эта последовательность действий эквивалентна выполнению следующего запроса:

select Count(*) from <имя_таблицы>

Результат подсчёта будет отображён на панели «Результаты» (см. «Работа с результатами выборки»).

См. также

  • SQL Worksheet


Просмотр плана выполнения запроса

SQL Worksheet позволяет получать и просматривать планы выполнения SQL-запросов и DML-операторов.

Внимание: чтобы просмотр плана выполнения запроса был возможен, необходимо сначала создать таблицу для хранения планов.
Сделать это можно с помощью самого SQL Worksheet, выполнив команду (пользователь должен обладать ролью «Системный администратор» или «Администратор справочников»):
call uszn.pkService.CreatePlanTable()

Текст SQL-команды вводится в окне SQL-редактора. Если в настоящий момент нет открытого окна, его нужно создать.

Просмотреть план выполнения команды можно несколькими способами:

  • Если SQL-редактор содержит только одну команду, план выполнения отображается с помощью пункта главного меню «Выполнить | Explain Plan» или сочетания клавиш Ctrl+E. При этом текст в редакторе не должен быть выделен.
  • Если SQL-редактор содержит несколько команд, разделённых пустыми строками, можно получить план выполнения команды, в которой находится курсор, используя пункт главного меню «Выполнить | Explain Plan текущего оператора» или сочетание клавиш Shift+Ctrl+E.
  • Также можно получить план части команды, выделив её в редакторе и выбрав пункт главного меню «Выполнить | Explain Plan» или нажав клавиши Ctrl+E.

Полученный от СУБД план выполнения будет отображён на панели «Результаты» (см. «Работа с результатами выборки»).

Внимание: на количество выбираемых строк влияет установка максимального количества записей.

См. также

  • SQL Worksheet
  • Выполнение запросов


Просмотр содержимого таблицы/представления

SQL Worksheet позволяет просматривать содержимое таблиц и представлений.

Чтобы сделать это, необходимо выделить элемент в списке на панели «Таблицы/представления» и выбрать пункт главного меню «Выполнить | Просмотреть таблицу», нажать клавишу Enter или сделать двойной щелчок левой кнопкой мыши по нему.

Эта операция эквивалентна выполнению следующего запроса:

select * from <имя_таблицы>

Содержимое таблицы или представления будет отображено на панели «Результаты» (см. «Работа с результатами выборки»).

Внимание: на количество выбираемых строк влияет установка максимального количества записей.

См. также

  • SQL Worksheet
  • Обновление списка таблиц/представлений


Работа с результатами выборки

Отображение результатов

Результаты выполнения запросов, просмотра планов выполнения и просмотра содержимого таблицы/представления отображаются в виде таблицы на панели «Результаты».

Управлять отображением этой панели можно с помощью пункта главного меню «Вид | Результаты».

Копирование результатов

Можно скопировать текущую выделенную ячейку таблицы результатов в буфер обмена. Для этого нужно:

  1. Выделить ячейку в таблице.
  2. Выбрать пункт главного меню «Правка | Копировать» или нажать клавиши Ctrl+C.

Также можно скопировать в буфер обмена всю таблицу результатов целиком. Для этого необходимо выбрать пункт главного меню «Правка | Копировать результаты» или нажать клавиши Ctrl+Alt+C. Формат, в котором будут скопированы результаты, задаётся с помощью диалога настроек.

Сохранение результатов в файл

SQL Worksheet позволяет сохранить результаты выборки в файл CSV (список значений, разделённых символом стандартного разделителя полей, задаваемого в Панели управления операционной системы).

Сделать это можно, воспользовавшись пунктом главного меню «Файл | Сохранить результаты» или сочетанием клавиш Shift+Ctrl+S.

Стирание результатов

Чтобы стереть таблицу результатов и освободить занимаемую ими память, нужно выбрать пункт главного меню «Вид | Убрать результаты» или нажать клавиши Shift+Ctrl+Del.

См. также

  • SQL Worksheet
  • Выполнение запросов
  • Установка максимального количества выбираемых записей


Работа с текстом SQL-команды

Основным назначением SQL Worksheet является выполнение SQL-запросов, SQL-операторов и анонимных PL/SQL-блоков.

Текст команды вводится в окне SQL-редактора. Если в настоящий момент нет открытого окна, его нужно создать.

Отмена изменений

Чтобы отменить последние изменения, внесённые в текст в SQL-редакторе, нужно воспользоваться пунктом главного меню «Правка | Отменить» или сочетаниями клавиш Ctrl+Z и Alt+Backspace.

Возвращение отменённых изменений

Также можно вернуть последние ошибочно отменённые изменения с помощью пункта главного меню «Правка | Вернуть» или сочетаний клавиш Shift+Ctrl+Z и Shift+Alt+Backspace.

Вырезание текста

Чтобы вырезать выделенный в редакторе текст в буфер обмена, нужно воспользоваться пунктом главного меню «Правка | Вырезать» или сочетаниями клавиш Ctrl+X и Shift+Delete.

Копирование текста

Чтобы скопировать выделенный в редакторе текст в буфер обмена, нужно воспользоваться пунктом главного меню «Правка | Копировать» или сочетаниями клавиш Ctrl+C и Ctrl+Ins.

Также можно скопировать весь текст SQL-команды, находящийся в редакторе, воспользовавшись пунктом главного меню «Правка | Копировать команду» или сочетанием клавиш Shift+Ctrl+C.

Вставка текста

Чтобы вставить текст, содержащийся в буфере обмена, в редактор, нужно воспользоваться пунктом главного меню «Правка | Вставить» или сочетаниями клавиш Ctrl+V и Shift+Ins.

Выделение текста

Можно выделить весь текст, находящийся в редакторе, выбрав пункт главного меню «Правка | Выделить всё» или нажав клавиши Ctrl+A.

Переключение переноса по словам

Можно включать и выключать режим переноса текста по словам (режим, когда текст по ширине вписывается в окно редактора), используя пункт главного меню «Вид | Перенос по словам» или сочетание клавиш Ctrl+Alt+W.

См. также

  • SQL Worksheet


Создание окна SQL-редактора

SQL Worksheet позволяет иметь неограниченное количество открытых окон SQL-редакторов.

После запуска задачи первое окно редактора создаётся автоматически. Также окна создаются автоматически при передаче команд в SQL Worksheet, например из задач SQL Tracer и «Монитор сеансов», а также при открытии файла.

Чтобы принудительно создать ещё одно окно редактора, нужно выбрать пункт главного меню «Файл | Новый» или нажать клавиши Ctrl+N. Вновь созданное окно становится активным и получает фокус ввода.

См. также

  • SQL Worksheet
  • Выполнение запросов
  • Закрытие окон SQL-редакторов


Сохранение команды в файл

Можно сохранить текст SQL-команды из текущего SQL-редактора в текстовый файл (по умолчанию предлагается расширение .sql).

Чтобы сделать это, нужно выбрать пункт главного меню «Файл | Сохранить как...», нажать клавиши Ctrl+S или F12. Это вызовет появление стандартного диалога сохранения файла.

См. также

  • SQL Worksheet
  • Загрузка команды из файла
  • Закрытие окон SQL-редакторов


Установка максимального количества выбираемых записей

Все данные, выбираемые SQL Worksheet в качестве результатов выборки, ограничены в количестве строк значением, задаваемым с помощью выпадающего списка «Максимальное количество выбираемых записей», расположенного на основной панели инструментов задачи. Это ограничение введено, чтобы предотвратить ошибочную или ненужную длительную выборку записей.

Это касается результатов выполнения запросов, просмотра планов выполнения и просмотра содержимого таблицы/представления.

Список позволяет выбрать один из следующих вариантов:

  • 10;
  • 25;
  • 50;
  • 100;
  • 250;
  • 500;
  • 1 000;
  • 2 500;
  • 5 000;
  • 10 000;
  • 25 000;
  • 50 000;
  • 100 000;
  • Без ограничений.

См. также

  • SQL Worksheet


Интерфейс задачи SQL Worksheet

  • Главное окно
  • Окно SQL-редактора
  • Диалог настроек
  • Диалог ограничений целостности

См. также

  • SQL Worksheet


Главное окно задачи SQL Worksheet

Главное окно задачи SQL Worksheet

Краткий обзор

Главное окно задачи SQL Worksheet служит родительским для окон SQL-редакторов. Кроме того, оно содержит ряд панелей, отображением которых можно управлять с помощью команд меню «Вид».

Интерфейс

  • Главное меню

Панель «Окна»

Отображает список открытых окон SQL-редакторов в виде кнопок. Можно быстро переключиться в нужное окно, нажав соответствующую кнопку панели с помощью левой кнопки мыши.

Панель «Результаты»

Отображает таблицу с результатами запроса или планом его выполнения.

Панель «Таблицы/представления»

Отображает список таблиц (помечаются значком [image] ) и представлений (помечаются значком [image] ) схемы uszn. Позволяет быстро просмотреть содержимое таблицы или представления, а также скопировать имя объекта в буфер обмена с помощью щелчка левой кнопкой мыши при нажатой клавише Ctrl на объекте.

Панель «Ошибки»

Отображает текст ошибки, произошедшей при выполнении последней SQL-команды. Обычно скрыта и появляется автоматически при возникновении ошибки.

Панель «Протокол»

Отображает протокол выполнения команд, включающий в себя время и описание результатов выполнения каждой команды.

См. также

  • SQL Worksheet
  • Окно SQL-редактора


Главное меню задачи SQL Worksheet

Меню «Файл»
Новый | Служит для создания окна SQL-редактора.
Открыть... | Служит для загрузки команды из файла.
Сохранить как... | Служит для сохранения команды в файл.
Сохранить результаты... | Служит для сохранения результатов в выбранный файл (см. «Работа с результатами выборки»).
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Отмена | Служит для отмены последнего изменения в редакторе (см. «Работа с текстом SQL-команды»).
Вернуть | Служит для возвращения ошибочно отменённого изменения в редакторе (см. «Работа с текстом SQL-команды»).
Вырезать | Служит для вырезания выделенного текста из редактора в буфер обмена (см. «Работа с текстом SQL-команды»).
Копировать | Служит для копирования выделенного текста в редакторе (см. «Работа с текстом SQL-команды»), в таблице результатов (см. «Работа с результатами выборки») или в списке таблиц/представлений, в буфер обмена.
Копировать команду | Служит для копирования текста всей команды в редакторе в буфер обмена (см. «Работа с текстом SQL-команды»).
Копировать результаты | Служит для копирования всей таблицы результатов в виде текста в буфер обмена (см. «Работа с результатами выборки»).
Вставить | Служит для вставки текста из буфера обмена в редактор (см. «Работа с текстом SQL-команды»).
Выделить всё | Служит для выделения всего текста в редакторе (см. «Работа с текстом SQL-команды»).
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Окна | Служит для отображения и скрытия панели «Окна».
Результаты | Служит для отображения и скрытия панели «Результаты».
Таблицы/представления | Служит для отображения и скрытия панели «Таблицы/представления».
Ошибки | Служит для отображения и скрытия панели «Ошибки».
Протокол | Служит для отображения и скрытия панели «Протокол».
Строка состояния | Служит для отображения и скрытия строки состояния.
Перенос по словам | Служит для включения и выключения переноса текста в редакторе по словам (см. «Работа с текстом SQL-команды»).
Обновить список таблиц/представлений | Служит для обновления списка таблиц/представлений.
Убрать результаты | Служит для стирания таблицы результатов (см. «Работа с результатами выборки»).
Меню «Выполнить»
Выполнить | Позволяет выполнить весь или выделенный текст SQL-команды.
Выполнить текущий оператор | Позволяет выполнить текст текущей SQL-команды (в тексте, разделённом пустыми строками).
Explain Plan | Позволяет просмотреть план выполнения всего или выделенного текста SQL-команды.
Explain Plan текущего оператора | Позволяет просмотреть план выполнения текущей SQL-команды (в тексте, разделённом пустыми строками).
Просмотреть таблицу | Служит для просмотра содержимого таблицы/представления.
Подсчитать количество строк | Служит для подсчёта количества строк таблицы/представления.
Меню «Сервис»
Ограничения целостности... | Вызывает диалог ограничений целостности.
Настройки... | Вызывает диалог настроек.
Меню «Окно»
Закрыть | Позволяет закрыть текущее окно SQL-редактора.
Закрыть все | Позволяет закрыть все открытые окна SQL-редакторов.
Каскад | Служит для упорядочения окон таким образом, чтобы были видны их заголовки.
Черепица по горизонтали | Служит для упорядочения окон таким образом, чтобы они располагались сверху вниз.
Черепица по вертикали | Служит для упорядочения окон таким образом, чтобы они располагались слева направо.
Окна | Служит для перехода к окну.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • SQL Worksheet


Окно SQL-редактора

Краткий обзор

Окно SQL-редактора служит для ввода SQL-запросов и прочих SQL-команд и PL/SQL-блоков. Окно содержит стандартный редактор с подсветкой синтаксиса SQL.

Интерфейс

Команды для работы с текстом доступны через главное меню, а также контекстное меню редактора.

См. также

  • SQL Worksheet


Диалог настроек

Диалог настроек задачи SQL Worksheet

Краткий обзор

Данный диалог служит для просмотра и редактирования настроек задачи.

Интерфейс

Формат копирования результатов | Служит для выбора формата копирования результатов при их копировании в буфер обмена.
- Форматированный текст | Если включено, то столбцы разделяются некоторым количеством пробелов таким образом, чтобы все строки столбца имели одинаковую длину.
- Текст, разделённый табуляциями | Если включено, то столбцы разделяются символом табуляции.

См. также

  • SQL Worksheet


Диалог ограничений целостности

Диалог ограничений целостности задачи SQL Worksheet

Краткий обзор

Данный диалог служит для просмотра свойств, а также включения и отключения ограничений целостности базы данных.

Интерфейс

Состояние | Служит для выбора фильтра ограничений целостности по состоянию. В списке «Ограничения целостности» отображаются ограничения целостности, удовлетворяющие условию фильтра.
Таблица | Служит для выбора фильтра ограничений целостности по имени таблицы. В списке «Ограничения целостности» отображаются ограничения целостности, относящиеся к выбранной таблице или всем таблицам.
Включить имя таблицы | Если включено, то в списке «Ограничения целостности» в имена ограничений целостности включаются имена таблиц.
Ограничение целостности | Служит для выбора ограничения целостности. Совет: здесь, как и во всех выпадающих списках в iSZN, поддерживается поиск по подстроке. Таким образом, чтобы найти, например, элемент SYS_C006712, обычно достаточно набрать «6712» и нажать клавишу Enter (когда список активен).
Включить | Служит для включения текущего ограничения целостности (предварительно запрашивается подтверждение и необходимость использования протоколирования при выполнении операции; см. ниже). Доступно, если текущее ограничение отключено. Аналог — сочетание клавиш Ctrl+1.
Отключить | Служит для отключения текущего ограничения целостности (предварительно запрашивается подтверждение выполнения операции). Доступно, если текущее ограничение целостности включено. Аналог — сочетание клавиш Ctrl+0.
Описание | Отображает описание текущего ограничения целостности. Поле только для чтения. Для каждого ограничения целостности отображаются: • таблица, к которой оно относится; • текст ограничения (команда, использованная для его создания); • статус (ENABLED или DISABLED).

Протоколирование включения ограничения целостности

Перед включением ограничения целостности у пользователя запрашивается необходимость протоколировать процесс валидации (проверки соответствия записей данному ограничению).

Если пользователь отказался от протоколирования, то, в случае, когда в таблице имеются записи, не соответствующие ограничению целостности, возникает исключительная ситуация (exception) и выдаётся сообщение об ошибке. При этом пользователь должен самостоятельно искать записи, нарушившие условия ограничения.

Если же протоколирование включено, то идентификаторы сбойных строк таблицы (rowid) помещаются в специальную таблицу (temp$_exceptions) и впоследствии могут быть использованы, чтобы просмотреть или удалить эти строки. Более того, задача открывает новое окно SQL-редактора и помещает туда готовый запрос для выборки этих записей.

Внимание: чтобы протоколирование было возможно, необходимо, чтобы таблица temp$_exceptions существовала. Если она не существует, её можно создать следующей командой (команда должна выполняться пользователем, обладающим ролью «Системный администратор»):

call uszn.pkService.CreateExceptionsTable()

См. также

  • SQL Worksheet
  • Проблема «В базе данных Системы имеются записи, не позволяющие включить ограничения целостности»


Возможные проблемы при работе с задачей SQL Worksheet

  • Запрос выбирает не все записи

См. также

  • SQL Worksheet


Запрос выбирает не все записи

Проблема

  • Запрос выбирает не все записи.
  • Различные запросы выбирают одинаковое количество записей.

Возможная причина

  • В задаче установлено ограничение на максимальное количество выбираемых записей.

Решение

  • Необходимо установить большее максимальное количество выбираемых записей или выбрать вариант «Без ограничений».

См. также

  • Возможные проблемы
  • SQL Worksheet


Выгрузка районных данных

Страница приветствия задачи «Выгрузка районных данных»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет произвести выгрузку районных данных заданного района в файл, предназначенный для последующей загрузки на другом экземпляре Системы. Процесс выгрузки протоколируется в заданный файл.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Интеграция данных

См. также

  • Алгоритм переноса районных данных
  • Загрузка районных данных


Использование задачи «Выгрузка районных данных»

  • Начало работы (запуск задачи)
  • Выгрузка районных данных

См. также

  • Выгрузка районных данных


Начало работы

Запустить задачу «Выгрузка районных данных» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Выгрузка районных данных».
  • Нажать клавиши Ctrl+Alt+E, если сервер задач активен.

См. также

  • Выгрузка районных данных


Выгрузка районных данных

Чтобы выгрузить районные данные, нужно выполнить следующие действия:

  1. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор» (только системные администраторы имеют право выгружать районные данные).
  2. Запустить задачу «Выгрузка районных данных».
  3. На странице «Выбор района» выбрать район, данные которого необходимо выгрузить, и нажать на кнопку «Далее».
  4. На странице «Параметры выгрузки»:
    • При необходимости изменить местоположение и имя файла протокола.
    • При необходимости изменить местоположение и имя выходного файла.
    • Определить степень сжатия данных (см. «LZMA-сжатие»).
    • Выбрать таблицы для выгрузки: все таблицы или таблицы заданного набора.
    • Нажать на кнопку «Далее» для запуска процесса выгрузки данных.
  5. На странице «Итоги выгрузки районных данных» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Интерфейс задачи «Выгрузка районных данных»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Параметры выгрузки
    Стандартная страница для задания параметров выгрузки данных.
  • Итоги выгрузки районных данных
    Стандартная страница, отображающая итоги выполненной операции.

См. также

  • Выгрузка районных данных


Назначение программы

Страница приветствия задачи ««Выгрузка районных данных»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Выбор района

Страница выбора района задачи «Выгрузка районных данных»

Краткий обзор

Стандартная страница для выбора района. Для выбора доступен район пользователя, а также его нижестоящие районы.

Использование

На странице следует:

  • Выделить район, данные которого требуется выгрузить.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Параметры выгрузки

Страница определения параметров выгрузки задачи «Выгрузка районных данных»

Краткий обзор

Стандартная страница для задания параметров выгрузки районных данных.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • При необходимости изменить местоположение и имя выходного файла.
  • Определить степень сжатия данных (см. «LZMA-сжатие»).
  • Выбрать таблицы для выгрузки: все таблицы или таблицы заданного набора.
  • Для запуска процесса выгрузки районных данных и для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Файл протокола | Служит для задания имени файла протокола.
Выходной файл | Служит для задания имени выходного файла с районными данными.
Степень сжатия | Служит для выбора степени сжатия данных.
Таблицы для выгрузки | Позволяет определить таблицы для выгрузки данных.
- Все таблицы с районными данными | Если включено, то будут выгружены данные всех таблиц с районными данными.
- Набор таблиц | Если включено, то будут выгружены данные таблиц с районными данными, входящими в выбранный набор (набор таблиц выбирается с помощью выпадающего списка).
Не выгружать содержимое BLOB-полей | Если включено, то для уменьшения размера выходного файла в него не будут записаны данные, хранящиеся в двоичном виде (например, файлы людей/коллективов, файлы персональных документов). Если выключено, то в выходной файл будут записаны данные, хранящиеся в двоичном виде.

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Итоги выгрузки районных данных

Страница итогов задачи «Выгрузка районных данных»

Краткий обзор

Стандартная страница, отображающая сведения о выполненной операции.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Глобальный поиск по БД

Главное окно задачи «Глобальный поиск по БД»

Категория

Инструменты разработчика

Краткий обзор

Задача позволяет произвести поиск по заданному шаблону по содержимому строковых столбцов (Varchar2 и Clob) выбранных таблиц.

Поддерживается как шаблон включения («найти записи, содержащие шаблон»), так и шаблон исключения («найти записи, не содержащие шаблон»); можно выбрать регистрозависимый или регистронезависимый поиск. Кроме того, шаблонами описывается, какие именно столбцы должны быть включены, а какие должны быть исключены из поиска.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи «Глобальный поиск по БД»

  • Начало работы (запуск задачи)
  • Глобальный поиск
  • Загрузка шаблона поиска
  • Сохранение шаблона поиска
  • Выбор таблиц для поиска

См. также

  • Глобальный поиск по БД


Начало работы

Запустить задачу «Глобальный поиск по БД» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Разработка и проектирование | Глобальный поиск по БД».
  • Нажать клавиши Shift+Ctrl+Alt+F12, если сервер задач активен.

См. также

  • Глобальный поиск по БД


Выбор таблиц для поиска

Чтобы выбрать таблицы, по которым требуется выполнить поиск, нужно выполнить следующие действия:

  1. Нажать на кнопку «Выбрать...» в разделе «Таблицы».
  2. В открывшемся диалоге выбора таблиц для поиска с помощью установки флажков выбрать необходимые таблицы.

См. также

  • Глобальный поиск по БД


Глобальный поиск

  1. Запустить задачу «Глобальный поиск по БД».
  2. Если необходимо, загрузить шаблон поиска (в Системе имеется стандартный шаблон, находящийся в файле default.gsearch и включающий все таблицы, за исключением рабочих).
  3. Для поиска текста перейти на вкладку «Поиск текста».
    • В поле «Шаблон поиска» ввести шаблон поиска.
    • Если необходимо, в поле «Шаблон исключения» ввести шаблон исключения.
  4. Для поиска числа перейти на вкладку «Поиск чисел».
    • Ввести число, которое требуется найти.
  5. Если необходимо, выбрать таблицы, в которых требуется выполнить поиск.
  6. Определить дополнительные параметры поиска (учёт регистра, использование шаблонов наименования столбца).
  7. Нажать на кнопку «Выполнить» для запуска поиска.
  8. Для просмотра найденных записей в списке «Результаты поиска» нужно выбрать запись.
  9. Если необходимо, сохранить текущие параметры поиска в файле.
  10. Для редактирования значения столбца таблицы нужно воспользоваться пунктом главного или контекстного меню «Многострочный редактор...» (или «Многострочный SQL-редактор...») для вызова многострочного редактора.

См. также

  • Глобальный поиск по БД


Загрузка шаблона поиска

  1. Чтобы загрузить шаблон поиска, нужно выполнить команду «Открыть...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть...».
    • Выбрать пункт контекстного меню «Открыть...».
    • Нажать клавиши Ctrl+O.
  2. В открывшемся диалоге выбора файла выбрать необходимый файл (файлы шаблонов имеют расширение .gsearch).

См. также

  • Глобальный поиск по БД


Сохранение шаблона поиска

  1. Чтобы сохранить текущие параметры поиска в виде шаблона, нужно выполнить команду «Сохранить как...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Сохранить как...».
    • Выбрать пункт контекстного меню «Сохранить как...».
    • Нажать клавишу F12.
  2. В открывшемся диалоге сохранения файла ввести имя файла (файлы шаблонов имеют расширение .gsearch).

См. также

  • Глобальный поиск по БД


Интерфейс задачи «Глобальный поиск по БД»

  • Главное окно
  • Диалог выбора таблиц для поиска

См. также

  • Глобальный поиск по БД


Главное окно задачи «Глобальный поиск по БД»

Главное окно задачи «Глобальный поиск по БД»

Краткий обзор

Главное окно задачи «Глобальный поиск по БД» служит для определения параметров поиска и отображения результатов.

Интерфейс

  • Главное меню
Поиск текста (вкладка) | Служит для ввода параметров поиска текста.
- Поиск с учётом регистра | Если включено, то поиск выполняется с учётом регистра (прописные и строчные буквы считаются разными буквами). Если выключено, то поиск выполняется без учёта регистра (прописные и строчные буквы считаются одинаковыми буквами).
- Шаблон поиска | Служит для ввода шаблона поиска. Шаблон поиска может включать символы «%» (заменяет любое количество любых символов) и «_» (заменяет один любой символ). В результате поиска будут найдены записи, содержимое которых соответствует шаблону поиска. Если нужно в шаблоне поиска использовать специальные символы «%» и «_», то перед ними нужно поставить символ «\» (обратная косая черта), например «\%» для поиска записей таблиц, в которых встречается символ процента.
- Шаблон исключения | Служит для ввода шаблона исключения (также может содержать символы «%» и «_»). В результате поиска будут найдены записи, содержимое которых не соответствует шаблону исключения.
Поиск чисел (вкладка) | Служит для ввода параметров поиска чисел.
- Искомое число | Служит для ввода числа, которое требуется найти в записях таблиц. В результате поиска будут найдены записи, содержимое которых точно равно введённому значению.
Столбцы | Группирует элементы интерфейса для выбора столбцов, по значениям которых требуется выполнить поиск.
- Включить (шаблон) | Если включено, то позволяет определить шаблон наименования столбцов (может содержать символы «%» и «_»). Поиск будет выполняться в столбцах, наименование которых удовлетворяет шаблону.
- Исключить (шаблон) | Если включено, то позволяет определить шаблон наименования столбцов (может содержать символы «%» и «_»). Поиск не будет выполняться в столбцах, наименование которых удовлетворяет шаблону.
Таблицы |
- Выбрать... | Служит для вызова диалога выбора таблиц для поиска. Поиск будет выполняться только в выбранных таблицах.
Поиск |
- Выполнить | Служит для запуска поиска.
Результаты поиска | Отображает результаты поиска в виде иерархического списка, элементами первого уровня которого являются таблицы, элементами второго — записи. Выделение записи в этом списке приводит к отображению всех записей, найденных в текущей таблице.

См. также

  • Глобальный поиск по БД


Главное меню задачи «Глобальный поиск по БД»

Меню «Файл»
Открыть... | Служит для загрузки шаблона поиска из файла. Файлы, содержащие шаблоны поиска, имеют расширение .gsearch и содержат информацию о шаблоне поиска, шаблоне исключения, таблицах, в которых необходимо выполнять поиск, и тому подобном.
Сохранить как... | Служит для сохранения шаблона поиска в файле.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Пункты последних открывавшихся файлов шаблонов | Служат для быстрой загрузки шаблонов поиска, использовавшихся недавно.
Меню «Правка»
Вырезать | Позволяет вырезать выделенный текст (удалить и поместить в буфер обмена). Доступно, если активны поля «Шаблон поиска», «Шаблон исключения», «Включить столбцы (шаблон)» или «Исключить столбцы (шаблон)», в которых есть выделенный текст.
Копировать | Позволяет скопировать выделенный текст (или содержимое столбца таблицы базы данных) в буфер обмена. Доступно, если активны поля «Шаблон поиска», «Шаблон исключения», «Включить столбцы (шаблон)» или «Исключить столбцы (шаблон)», в которых есть выделенный текст.
Вставить | Позволяет вставить текст из буфера обмена в текущую позицию курсора. Доступно, если активны поля «Шаблон поиска», «Шаблон исключения», «Включить столбцы (шаблон)» или «Исключить столбцы (шаблон)».
Многострочный редактор... | Вызывает многострочный редактор для просмотра или изменения содержимого столбца таблицы базы данных. Доступно, если в иерархическом списке результатов поиска выделена запись.
Многострочный SQL редактор... | Вызывает многострочный редактор с подсветкой синтаксиса SQL для просмотра или изменения содержимого столбца таблицы базы данных. Доступно, если в иерархическом списке результатов поиска выделена запись.
Копировать запрос | Позволяет скопировать запрос, позволяющий выбрать найденные записи, в буфер обмена. Доступно, если в иерархическом списке результатов поиска выделена запись.
Таблицы | Служит для выбора таблиц для поиска. Поиск выполняется только в выбранных таблицах.
Найти | Служит для запуска поиска.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Отображать всплывающие подсказки в таблице | Служит для включения или отключения режима показа всплывающих подсказок в таблице.
Отображать столбец rowid | Служит для включения или отключения режима отображения столбца rowid.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Глобальный поиск по БД


Диалог выбора таблиц для поиска

Диалог выбора таблиц для поиска задачи «Глобальный поиск по БД»

Краткий обзор

Данный диалог представляет собой инструмент для выбора таблиц, в которых следует выполнять поиск.

Использование

Чтобы выбрать таблицы, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все таблицы.

Интерфейс

В диалоге отображается список таблиц схемы uszn.

См. также

  • Глобальный поиск по БД


Дизайнер персональных документов

Главное окно задачи «Дизайнер персональных документов»

Категория

Инструменты разработчика

Краткий обзор

Задача позволяет проектировать структуру и внешний вид персональных документов: создавать и удалять элементы структуры, а также настраивать их свойства.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам
  • Юрист

Опции продукта, требуемые для запуска задачи

  • Первичный документооборот


Использование задачи «Дизайнер персональных документов»

  • Начало работы (запуск задачи)
  • Открытие класса персонального документа
  • Сохранение свойств класса персонального документа
  • Закрытие класса персонального документа
  • Добавление элемента структуры персонального документа
  • Удаление элемента структуры персонального документа
  • Перемещение и изменение размеров элементов интерфейса
  • Редактирование значения свойства элемента структуры персонального документа
  • Выравнивание положения или размера элементов интерфейса по сетке
  • Отображение и скрытие панели «Свойства»
  • Отображение и скрытие панели «Структура»

См. также

  • Дизайнер персональных документов


Начало работы

Запустить задачу «Дизайнер персональных документов» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Правовое пространство | Дизайнер персональных документов».
  • Нажать клавиши Ctrl+D, если сервера задач активен.
  • В справочнике классов персональных документов выделить класс персонального документа, свойства которого требуется просмотреть или изменить, и выполнить команду «Дизайнер персональных документов» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Дизайнер персональных документов».
    • Выбрать пункт контекстного меню «Дизайнер персональных документов».
    • Нажать клавиши Ctrl+Enter.

См. также

  • Дизайнер персональных документов


Выравнивание положения или размера элементов интерфейса по сетке

Чтобы выравнять положение или размер элементов интерфейса по сетке, нужно выполнить следующие действия:

  1. Выделить элементы структуры на панели «Структура», либо выделить в главном окне элементы интерфейса, соответствующие элементам структуры.
  2. Выполнить команду «Выравнять по сетке...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Выравнять по сетке...».
    • Выбрать пункт контекстного меню «Выравнять по сетке...».
    • Нажать клавиши Ctrl+G.
  3. В открывшемся диалоге выравнивания по сетке определить параметры выравнивания.

См. также

  • Дизайнер персональных документов


Добавление элемента структуры персонального документа

Чтобы добавить элемент структуры персонального документа, нужно выполнить следующие действия:

  1. Выделить элемент структуры, который является родительским для добавляемого элемента, на панели «Структура», либо выделить в главном окне элемент интерфейса, соответствующий элементу структуры, который является родительским для добавляемого элемента.
  2. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить...».
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать клавишу Insert.
  3. В открывшемся диалоге добавления элемента определить необходимые свойства добавляемого элемента структуры.

См. также

  • Дизайнер персональных документов


Закрытие класса персонального документа

Чтобы закрыть класс персонального документа, нужно выполнить команду «Закрыть» одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Закрыть».
  • Нажать клавиши Ctrl+F4.

См. также

  • Дизайнер персональных документов


Открытие класса персонального документа

Чтобы открыть класс персонального документа, нужно выполнить следующие действия:

  1. Запустить задачу «Дизайнер персональных документов».
  2. Выполнить команду «Открыть...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть...».
    • Нажать клавиши Ctrl+O.
  3. В открывшемся диалоге выбора записи из справочника выбрать класс персонального документа.

Совет: данный диалог поддерживает все команды для работы со справочником классов персональных документов, что позволяет использовать его, например, для просмотра и редактирования свойств, недоступных через дизайнер персональных документов (связей класса персонального документа с классами коллективов, технологических характеристик и тому подобного).

См. также

  • Дизайнер персональных документов


Отображение и скрытие панели «Свойства»

Чтобы отобразить или скрыть панель «Свойства», нужно выбрать пункт главного меню «Вид | Свойства».

См. также

  • Дизайнер персональных документов


Отображение и скрытие панели «Структура»

Чтобы отобразить или скрыть панель «Структура», нужно выбрать пункт главного меню «Вид | Структура».

См. также

  • Дизайнер персональных документов


Перемещение и изменение размеров элементов интерфейса

Положение и размер элементов интерфейса, соответствующих контейнерам, таблицам и реквизитам, определяется свойствами (см. «Редактирование значения свойства элемента структуры персонального документа»):

  • Left;
  • Top;
  • Height;
  • Width.

Кроме того, дизайнер персональных документов позволяет:

  • Перемещать выделенные элементы интерфейса путём их перетаскивания при нажатой левой кнопке мыши.
  • Изменять размер выделенного элемента интерфейса путём перетаскивания при нажатой левой кнопке мыши квадратиков, расположенных в вершинах и серединах сторон рамки, охватывающей элемент.

См. также

  • Дизайнер персональных документов
  • Контейнер (техническая информация)
  • Таблица (техническая информация)
  • Реквизит (техническая информация)


Редактирование значения свойства элемента структуры персонального документа

Чтобы отредактировать значение свойства элемента структуры персонального документа, нужно выполнить следующие действия:

  1. Выделить элемент структуры, свойство которого требуется отредактировать, на панели «Структура», либо выделить в главном окне элемент интерфейса, соответствующий элементу структуры, свойство которого требуется отредактировать.
  2. На панели «Свойства» выделить свойство, значение которого требуется отредактировать.
  3. Выполнить команду «Значение...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Значение...».
    • Выбрать пункт контекстного меню «Значение...».
    • Нажать клавишу Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании свойства или его значения.
  4. В открывшемся диалоге значения свойства элемента структуры персонального документа внести необходимые изменения.

См. также

  • Дизайнер персональных документов
  • Персональный документ (техническая информация)
  • Контейнер (техническая информация)
  • Таблица (техническая информация)
  • Реквизит (техническая информация)


Сохранение свойств класса персонального документа

Чтобы сохранить свойства класса персонального документа, нужно выполнить команду «Сохранить» одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Сохранить».
  • Нажать клавиши Ctrl+S.

См. также

  • Дизайнер персональных документов


Удаление элемента структуры персонального документа

Чтобы удалить элемент структуры персонального документа, нужно выполнить следующие действия:

  1. Выделить элемент структуры, который требуется удалить, на панели «Структура», либо выделить в главном окне элемент интерфейса, соответствующий элементу структуры, который требуется удалить.
  2. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  3. Подтвердить выполнение команды.

Примечание

Одновременно можно удалить несколько элементов структуры. Для этого их нужно предварительно выделить либо на панели «Структура» (см. «Выделение элементов списка»), либо в главном окне с помощью щелчка левой кнопкой мыши при нажатой клавише Shift.

См. также

  • Дизайнер персональных документов


Интерфейс задачи «Дизайнер персональных документов»

  • Главное окно
  • Диалог атрибутов элемента структуры
  • Диалог выбора значения второго реквизита
  • Диалог выбора ключевых реквизитов
  • Диалог выравнивания по сетке
  • Диалог для просмотра и редактирования свойства-списка однотипных элементов
  • Диалог добавления элемента
  • Диалог значения реквизита документа
  • Диалог значения свойства элемента структуры персонального документа
  • Диалог опций элемента структуры
  • Диалог поведения в зависимости от значения другого реквизита
  • Диалог правил валидации значения реквизита
  • Диалог правила уникальности набора реквизитов
  • Диалог правила фильтрации значения поля LookupSQL
  • Диалог совместного поведения при пустых значениях
  • Диалог списка значений реквизита
  • Панель «Свойства»
  • Панель «Структура»

См. также

  • Дизайнер персональных документов


Главное окно задачи «Дизайнер персональных документов»

Главное окно задачи «Дизайнер персональных документов»

Краткий обзор

Главное окно задачи «Дизайнер персональных документов» отображает форму (набор элементов интерфейса) класса персонального документа в соответствии с текущими параметрами оформления.

Интерфейс

  • Главное меню

В главном окне доступны следующие действия:

  • Выделение элемента интерфейса при нажатии на нём левой кнопки мыши (при этом на панели «Структура» также выделяется соответствующий элемент структуры персонального документа).
  • Перемещение элемента интерфейса при нажатой левой кнопке мыши.

См. также

  • Дизайнер персональных документов


Главное меню задачи «Дизайнер персональных документов»

Меню «Файл»
Открыть... | Служит для открытия класса персонального документа.
Сохранить | Служит для сохранения свойств класса персонального документа в базе данных. Доступно, если в свойства элементов структуры персонального документа были внесены изменения.
Закрыть | Служит для закрытия класса персонального документа. Если в свойства элементов структуры персонального документа были внесены изменения, то будет выдан запрос на сохранение свойств класса персонального документа в базе данных.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи. Если в свойства элементов структуры персонального документа были внесены изменения, то будет выдан запрос на сохранение изменённых свойств в базе данных.
Меню «Правка»
Добавить... | Служит для добавления элемента структуры персонального документа. Элемент добавляется на текущем уровне иерархии элементов структуры персонального документа. Доступно, если выделен хотя бы один элемент структуры.
Удалить | Служит для удаления выделенных элементов структуры персонального документа после соответствующего подтверждения. Доступно, если выделен хотя бы один элемент структуры.
Значение... | Служит для изменения значения свойства элемента структуры персонального документа. Доступно, если на панели «Свойства» выделено свойство.
Выделить всё | Служит для выделения всех элементов структуры персонального документа.
Снять выделение | Служит для отмены выделения всех выделенных элементов структуры персонального документа.
Выравнять по сетке... | Служит для выравнивания положения или размера элементов интерфейса по сетке.
Посмотреть список значений | Служит для вызова диалога списка значений реквизита. Доступно, если выделен реквизит, имеющий тип данных «Ссылка», «Человек/коллектив» или «Документ».
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Структура | Служит для отображения и скрытия панели «Структура».
Свойства | Служит для отображения и скрытия панели «Свойства».
Строка состояния | Служит для отображения и скрытия строки состояния.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Дизайнер персональных документов


Диалог атрибутов элемента структуры

Диалог атрибутов элемента структуры задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить атрибуты элемента структуры персонального документа.

Использование

Чтобы определить атрибуты элемента структуры персонального документа, нужно установить соответствующие флажки.

Интерфейс

В диалоге отображается список атрибутов, относящихся к выбранному виду элемента структуры персонального документа.

[Столбец для выбора атрибутов] (столбец) | Служит для выбора атрибутов с помощью установки соответствующих флажков.
ID (столбец) | Отображает идентификатор атрибута элемента структуры персонального документа.
Наименование (столбец) | Отображает наименование атрибута элемента структуры персонального документа.
Описание (столбец) | Отображает описание атрибута элемента структуры персонального документа.

См. также

  • Дизайнер персональных документов


Диалог выбора значений второго реквизита

Диалог выбора значения второго реквизита

Краткий обзор

Диалог выбора значений второго реквизита представляет собой диалог значения параметра и служит для выбора значений второго реквизита, любое из которых приводит к необходимости выполнения ограничения, налагаемого на значение первого реквизита.

См. также

  • Диалог


Диалог выбора ключевых реквизитов

Диалог выбора ключевых реквизитов задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет выбрать реквизиты, значения которых должны быть уникальными.

Интерфейс

Список классов реквизитов | Служит для выбора реквизитов персонального документа с помощью установки соответствующих флажков.
Очистить | Служит для снятия всех флажков и закрытия диалога с сохранением изменений.
OK | Служит для закрытия диалога с сохранением изменений.
Отмена | Служит для закрытия диалога без сохранения изменений.
Справка | Служит для отображения справочной системы.

См. также

  • Дизайнер персональных документов


Диалог выравнивания по сетке

Диалог выравнивания по сетке задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет выравнять по сетке положение и/или размер элементов интерфейса.

Использование

Чтобы выравнять по сетке положение и/или размер элементов интерфейса, их нужно выделить (например, на панели «Структура»), вызвать данный диалог и выбрать с помощью установки флажков требуемые режимы выравнивания.

Интерфейс

Положения элементов | Если включено, то будут выравнены по сетке положения выделенных перед вызовом диалога элементов интерфейса.
Размеры элементов | Если включено, то будут выравнены по сетке размеры выделенных перед вызовом диалога элементов интерфейса.

См. также

  • Дизайнер персональных документов


Диалог для просмотра и редактирования свойства-списка однотипных элементов

Диалог для просмотра и редактирования свойства-списка однотипных элементов задачи «Дизайнер персональных документов»

Краткий обзор

Данный универсальный диалог позволяет просматривать и редактировать свойства элементов структуры персонального документа, которые представляют собой список однотипных элементов.

Интерфейс

Список элементов | Отображает список элементов.
Вверх | Служит для перемещения выделенного элемента на одну позицию вверх в списке. Недоступно, если выделен первый элемент в списке.
Вниз | Служит для перемещения выделенного элемента на одну позицию вниз в списке. Недоступно, если выделен последний элемент в списке.
Добавить... | Выполняет различные действия в зависимости от того, какое свойство элемента структуры персонального документа было выделено перед вызовом диалога: • Если было выделено свойство Lookup.FilterRules, то вызывает диалог правила фильтрации значения поля LookupSQL для добавления правила фильтрации. • Если было выделено свойство Req.ValidationRules, то вызывает диалог правил валидации значения реквизита для добавления правила валидации значения реквизита. • Если было выделено свойство UniqueReqSet.Rules, то вызывает диалог правила уникальности набора реквизитов для добавления правила уникальности.
Удалить | Служит для удаления выделенного элемента.
Свойства... | Выполняет различные действия в зависимости от того, какое свойство элемента структуры персонального документа было выделено перед вызовом диалога: • Если было выделено свойство Lookup.FilterRules, то вызывает диалог правила фильтрации значения поля LookupSQL для просмотра или изменения свойств выделенного правила фильтрации. • Если было выделено свойство Req.ValidationRules, то вызывает диалог правил валидации значения реквизита для просмотра или изменения свойств выделенного правила валидации значения реквизита. • Если было выделено свойство UniqueReqSet.Rules, то вызывает диалог правила уникальности набора реквизитов для просмотра или изменения свойств выделенного правила уникальности. Доступно, если в списке выделен элемент.

См. также

  • Дизайнер персональных документов


Диалог добавления элемента

Диалог добавления элемента задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет выбрать вид добавляемого элемента структуры персонального документа, ввести его наименование, а также выбрать тип данных.

Использование

В диалоге нужно:

  1. Выбрать вид добавляемого элемента структуры персонального документа.
  2. Ввести его наименование.
  3. При добавлении реквизита также нужно выбрать тип данных.

Интерфейс

Вид элемента | Объединяет элементы интерфейса для выбора вида добавляемого элемента структуры персонального документа.
- Контейнер | Если включено, то добавляемый элемент будет контейнером.
- Таблица | Если включено, то добавляемый элемент будет таблицей.
- Реквизит | Если включено, то добавляемый элемент будет реквизитом.
Наименование | Служит для ввода наименования добавляемого элемента структуры.
Тип данных | Служит для выбора типа данных элемента структуры. Доступно, если выбран пункт «Реквизит».

См. также

  • Дизайнер персональных документов


Диалог значения реквизита документа

Диалог значения реквизита документа задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить значение свойств MaxValue (максимальное значение реквизита; см. «Техническая информация») и MinValue (минимальное значение реквизита).

В качестве максимального (или минимального) значения может быть выбрано либо указанное значение, либо ссылка на класс реквизита, имеющего такой же тип данных, значение которого используется в качестве максимального (или минимального) значения для данного реквизита.

Интерфейс

Константа | Если включено, то в качестве максимального (или минимального) значения реквизита используется указанное значение.
Значение другого реквизита Если включено, то в качестве максимального (или минимального) значения реквизита используется значение указанного класса реквизита. Доступны классы реквизитов, имеющие такой же тип данных. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное или минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное или минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное или минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Включительно Если включено, то проверка выполняется не включительно (реквизит не может содержать указанное максимальное или минимальное значение);
Если выключено, то проверка выполняется включительно (реквизит может содержать указанное максимальное или минимальное значение).
Сбросить | Служит для удаления всех выбранных значений и выхода из диалога.

См. также

  • Дизайнер персональных документов


Диалог значения свойства элемента структуры персонального документа

Диалог значения свойства элемента структуры персонального документа задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог представляет собой диалог значения параметра и служит для ввода значения свойства элемента структуры персонального документа. Диалог работает в режиме «Только чтение» для свойств, которые не допускают изменения значений.

См. также

  • Дизайнер персональных документов
  • Персональный документ (техническая информация)
  • Контейнер (техническая информация)
  • Таблица (техническая информация)
  • Реквизит (техническая информация)


Диалог опций элемента структуры

Диалог опций элемента структуры задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить опции элемента структуры персонального документа.

Использование

Чтобы определить опции элемента структуры персонального документа, нужно установить соответствующие флажки.

Интерфейс

В диалоге отображается список опций, относящихся к выбранному виду элемента структуры персонального документа.

ID (столбец) | Отображает идентификатор атрибута элемента структуры персонального документа.
Наименование (столбец) | Отображает наименование атрибута элемента структуры персонального документа. Служит для выбора опций с помощью установки соответствующих флажков.
Техническое наименование (столбец) | Отображает описание атрибута элемента структуры персонального документа.

См. также

  • Дизайнер персональных документов


Диалог поведения в зависимости от значения другого реквизита

Диалог поведения в зависимости от значения другого реквизита задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить значение свойства OptionalNullability (ограничение, зависящее от значения указанного реквизита; см. «Реквизит (техническая информация)»). Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть определено ограничение, зависимое от значения другого скалярного реквизита. Для табличного реквизита может быть определено ограничение, зависимое от значения реквизита, относящегося к той же самой таблице.

Интерфейс

Поведение | Служит для выбора ограничения на значение реквизита, для которого определяется свойство OptionalNullability.
Второй реквизит | Служит для выбора реквизита, значение которого влияет на ограничение значения реквизита. Доступны скалярные реквизиты, если свойство OptionalNullability определяется для скалярного реквизита, или табличные реквизиты, относящиеся к той же таблице, что и табличный реквизит, для которого определяется свойство OptionalNullability.
Значение второго реквизита | Служит для ввода значений реквизита, любое из которых приводит к необходимости выполнения ограничения. Каждое значение должно располагаться в отдельной строке списка. Если второй реквизит имеет тип данных «Ссылка», то доступна кнопка «Выбрать...».
- Выбрать... | Вызывает диалог выбора значений второго реквизита для выбора значений. Доступно, если второй реквизит имеет тип данных «Ссылка».

См. также

  • Дизайнер персональных документов


Диалог правил валидации значения реквизита

Диалог правил валидации значения реквизита задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить правила валидации значения реквизита.

Интерфейс

Вид правила | Служит для выбора правила валидации.
Наименование (столбец) | Наименование параметра валидации.
Значение (столбец) | Значение параметра валидации.
Инициализировать | Позволяет заполнить таблицу параметрами, которые поддерживаются выбранным пользователем правилом валидации.
Редактировать... | Позволяет вызвать диалог параметров для редактирования имён и значений параметров.

См. также

  • Req.ValidationRules
  • Дизайнер персональных документов


Диалог правила уникальности набора реквизитов

Диалог правила уникальности набора реквизитов задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить правило уникальности набора реквизитов.

Интерфейс

Проверять отсутствие пересечения периодов | Если включено, то необходимо проверять, чтобы периоды, даты начала и окончания которых, указаны в реквизитах «Дата начала периода» и «Дата окончания периода», не пересекались.
Дата начала периода | Служит для выбора даты начала периода.
- Может отсутствовать | Если включено, то дата начала периода может отсутствовать в документе.
Дата окончания периода | Служит для выбора даты окончания периода.
- Может отсутствовать | Если включено, то дата окончания периода может отсутствовать в документе.
Набор ключевых реквизитов | Отображает список реквизитов, набор значений которых должен быть уникальным в документе.
- Выбрать | Вызывает диалог выбора ключевых реквизитов для выбора реквизитов, набор значений которых должен быть уникальным в документе.
Текст сообщения об ошибке | Служит для ввода текста сообщения, которое будет отображаться пользователю, если в документе имеются неуникальные значения реквизитов в наборе.
Сообщать о предупреждении вместо ошибки | Если включено, то вместо ошибки (сохранение документа с такими значениями реквизитов запрещается), если в документе имеются неуникальные значения реквизитов в наборе, будет выводиться предупреждение (сохранение документа с такими значениями реквизитов разрешается).

См. также

  • UniqueReqSet.Rules
  • Дизайнер персональных документов


Диалог правила фильтрации значения поля LookupSQL

Диалог правила фильтрации значения поля LookupSQL задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить правило фильтрации значения реквизита с типом данных «Ссылка», «Человек/коллектив» или «Документ».

Интерфейс

Режим сравнения Служит для выбора режима сравнения. Значение из списка:
• Сравнение со значением (текущее значение реквизита сравнивается с текущим значением другого реквизита или константой);
• Наличие в списке значений (текущее значение реквизита должно быть одним из текущих значений другого реквизита или одной из констант);
• Отсутствие в списке значений (текущее значение реквизита не должно быть одним из текущих значений другого реквизита или одной из констант).
Наименование поля | Служит для ввода имени столбца (возвращаемого запросом CustomSQL), по которому осуществляется фильтрация значения данного реквизита.
Оператор Служит для выбора оператора, используемого для сравнения значений. Значение из списка:
• = равно;
• != не равно;
• < меньше;
• <= меньше или равно;
• > больше;
• >= больше или равно.
Второй операнд | Группирует элементы интерфейса для выбора значения, с котором сравнивается значение столбца, возвращаемого запросом CustomSQL.
- Реквизит документа | Служит для выбора реквизита, текущее значение которого должно удовлетворять правилу фильтрации.
- Константа | Служит для ввода значения, которое должно удовлетворять правилу фильтрации.
Действие при невыполнении правила Служит для выбора действия, которое нужно выполнить в случае, если правило фильтрации не выполняется. Значение из списка:
• Discard (не отображать значение в списке выбора);
• Show warning (отображать значение в списке выбора и если оно выбрано в документе, показать предупреждающее сообщение);
• Show error (отображать значение в списке выбора и если оно выбрано в документе, показать сообщение об ошибке).
Текст ошибки при валидации реквизита | Служит для ввода текста сообщения, которое будет отображаться пользователю, если правило фильтрации не выполняется.

См. также

  • Lookup.FilterRules
  • Дизайнер персональных документов


Диалог совместного поведения при пустых значениях

Диалог совместного поведения при пустых значениях задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет определить значение свойства JointNullability (ограничение на значения реквизитов, действующее на данный реквизит (для которого определяется свойство JointNullability) и указанный реквизит; см. «Техническая информация»). Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть определено совместное поведение с другим скалярным реквизитом. Для табличного реквизита может быть определено совместное поведение с реквизитом, относящимся к той же самой таблице.

Интерфейс

Поведение | Служит для выбора ограничения на значения реквизитов.
Второй реквизит | Служит для выбора реквизита, с которым определяется совместное поведение. Доступны скалярные реквизиты, если свойство JointNullability определяется для скалярного реквизита, или табличные реквизиты, относящиеся к той же таблице, что и табличный реквизит, для которого определяется свойство JointNullability.

См. также

  • Дизайнер персональных документов


Диалог списка значений реквизита

Диалог списка значений реквизита задачи «Дизайнер персональных документов»

Краткий обзор

Данный диалог позволяет просмотреть список значений реквизитов персонального документа, имеющих тип данных «Ссылка», «Человек/коллектив» и «Документ».

Интерфейс

Район | Служит для выбора района, для которого требуется отобразить список значений.
ID владельца | Служит для ввода идентификатора владельца персонального документа (человека или коллектива), для которого требуется отобразить список значений.
Список значений | Служит для отображения списка значений реквизита с учётом значений полей «Район» и «ID владельца».
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Дизайнер персональных документов


Панель «Свойства»

Данная панель отображает в виде таблицы список свойств выделенного элемента структуры персонального документа и их значений. В первом столбце таблицы отображаются наименования свойств, во втором — их значения.

Для редактирования значения свойства выделенного элемента структуры персонального документа нужно выполнить следующие действия:

  1. Выделить на данной панели свойство, значение которого требуется изменить.
  2. Выполнить команду «Значение...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Значение...».
    • Выбрать пункт контекстного меню «Значение...».
    • Нажать клавишу Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании свойства или его значения.
  3. В открывшемся диалоге свойств указать нужное значение (если свойство допускает редактирование).

См. также

  • Дизайнер персональных документов
  • Отображение и скрытие панели «Свойства»


Панель «Структура»

Данная панель отображает иерархический список элементов структуры персонального документа выбранного класса персонального документа.

При выделении элемента структуры персонального документа на данной панели происходит выделение соответствующих элементов интерфейса в главном окне и отображение списка свойств выделенного элемента и их значений на панели «Свойства».

В панели допускаются следующие действия:

  • Выделение произвольного числа элементов структуры персональных документов (см. «Выделение элементов списка»).
  • Переименование выделенного элемента с помощью щелчка левой кнопки мыши на его наименовании.
  • Перемещение выделенных элементов с помощью перетаскивания при нажатой левой кнопке мыши.

См. также

  • Дизайнер персональных документов
  • Отображение и скрытие панели «Структура»


Дизайнер тем сервера задач

Главное окно задачи «Дизайнер тем сервера задач»

Категория

Инструменты разработчика

Краткий обзор

Задача позволяет разрабатывать новые варианты оформления сервера задач — так называемые темы.

В каждой теме указывается практически полный набор атрибутов оформления: цвета и изображения (bitmaps) отдельных элементов панели и меню.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи «Дизайнер тем сервера задач»

Начало работы

  • Начало работы (запуск задачи)

Работа с файлами

  • Загрузка изображения кнопки «Задачи» сервера задач
  • Загрузка изображения лотка сервера задач
  • Загрузка изображения панели сервера задач
  • Открытие файла темы
  • Сохранение темы в файле
  • Сохранение темы в файле с другим именем

Работа с параметрами темы

  • Ввод наименования темы
  • Выбор цвета
  • Отображение и скрытие панели «Свойства темы»
  • Установка всех параметров по умолчанию

См. также

  • Дизайнер тем сервера задач


Начало работы

Для запуска задачи «Дизайнер тем Сервера задач» нужно выбрать в меню сервера задач пункт «Разработка и проектирование | Дизайнер тем сервера задач».

См. также

  • Дизайнер тем сервера задач


Ввод наименования темы

Чтобы указать наименование темы, нужно в поле пункта главного меню «Правка | Наименование темы» ввести наименование.

См. также

  • Дизайнер тем сервера задач


Выбор цвета

Дизайнер тем сервера задач позволяет установить цвета для следующих элементов:

Статус | Цвет шрифта статуса на панели сервера задач.
Подключено | Цвет шрифта лотка в случае, если сервер задач подключён к серверу СУБД.
Отключено | Цвет шрифта лотка в случае, если сервер задач не подключён к серверу СУБД.
Фон меню | Цвет фона меню сервера задач.
Шрифт меню | Цвет шрифта меню сервера задач.
Выбр. фон меню | Цвет фона, которым отображается выбранный пункт меню сервера задач.
Выбр. шрифт меню | Цвет шрифта меню, которым отображается выбранный пункт меню сервера задач.
Раздел./тёмный | Цвет тёмной части разделителя в меню сервера задач.
Раздел./светлый | Цвет светлой части разделителя в меню сервера задач.

Чтобы определить цвет элемента, нужно выбрать пункт главного меню «Правка | Наименование элемента» и в стандартном диалоге выбора цвета выбрать требуемый цвет.

См. также

  • Дизайнер тем сервера задач


Загрузка изображения кнопки «Задачи» сервера задач

Чтобы загрузить в дизайнер тем сервера задач изображение кнопки «Задачи», нужно выполнить следующие действия:

  1. Выполнить команду «Изображение кнопки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Изображение кнопки...».
    • Нажать клавиши Ctrl+1.
  2. В открывшемся диалоге «Редактор изображений» нажать на кнопку «Открыть...» и в стандартном диалоге выбора файла выбрать файл, содержащий изображение кнопки «Задачи» сервера задач.

Примечание

Изображение кнопки «Задачи», содержащееся в файле, делится дизайнером тем сервера задач на три равные части: левая часть изображения трактуется как изображение кнопки в неактивном состоянии; средняя — как изображение кнопки в случае, если над ней находится указатель мыши; правая — как изображение кнопки в нажатом состоянии.

См. также

  • Главное окно (панель) сервера задач
  • Дизайнер тем сервера задач


Загрузка изображения лотка сервера задач

Чтобы загрузить в дизайнер тем сервера задач изображение лотка, нужно выполнить следующие действия:

  1. Выполнить команду «Изображение лотка...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Изображение лотка...».
    • Нажать клавиши Ctrl+3.
  2. В открывшемся диалоге «Редактор изображений» нажать на кнопку «Открыть...» и в стандартном диалоге выбора файла выбрать файл, содержащий изображение лотка сервера задач.

См. также

  • Главное окно (панель) сервера задач
  • Дизайнер тем сервера задач


Загрузка изображения панели сервера задач

Чтобы загрузить в дизайнер тем сервера задач изображение панели, нужно выполнить следующие действия:

  1. Выполнить команду «Изображение панели...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Изображение панели...».
    • Нажать клавиши Ctrl+2.
  2. В открывшемся диалоге «Редактор изображений» нажать на кнопку «Открыть...» и в стандартном диалоге выбора файла выбрать файл, содержащий изображение панели сервера задач.

См. также

  • Главное окно (панель) сервера задач
  • Дизайнер тем сервера задач


Открытие файла темы

Чтобы открыть файл темы, нужно выполнить следующие действия:

  1. Выполнить команду «Открыть...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть...».
    • Нажать клавиши Ctrl+O.
  2. В открывшемся стандартном диалоге выбора файла выбрать необходимый файл.

Примечание

Файлы тем имеют расширение .utt.

См. также

  • Дизайнер тем сервера задач


Отображение и скрытие панели «Свойства темы»

Чтобы отобразить или скрыть панель «Свойства темы», нужно выбрать пункт главного меню «Вид | Свойства темы».

См. также

  • Дизайнер тем сервера задач


Сохранение темы в файле

Чтобы сохранить тему в файле, нужно выполнить команду «Сохранить» одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Сохранить».
  • Нажать клавиши Ctrl+S.

Тема сохраняется в файле с тем же именем. Если тема ещё не сохранялась в файле, то вызывается стандартный диалог сохранения файла.

Примечание

Файлы тем имеют расширение .utt.

См. также

  • Дизайнер тем сервера задач


Сохранение темы в файле с другим именем

Чтобы сохранить тему в файле с другим именем, нужно выполнить следующие действия:

  1. Выполнить команду «Сохранить как...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Сохранить как...».
    • Нажать клавишу F12.
  2. В открывшемся стандартном диалоге сохранения файла ввести имя файла.

Примечание

Файлы тем имеют расширение .utt.

См. также

  • Дизайнер тем сервера задач


Установка всех параметров по умолчанию

Чтобы сбросить все значения параметров темы и установить для них значения по умолчанию, нужно выполнить команду «Новый» одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Новый».
  • Нажать клавиши Ctrl+N.

См. также

  • Дизайнер тем сервера задач


Интерфейс задачи «Дизайнер тем сервера задач»

  • Главное окно
  • Диалог «Редактор изображений»
  • Панель «Свойства темы»

См. также

  • Дизайнер тем сервера задач


Главное окно задачи «Дизайнер тем сервера задач»

Главное окно задачи «Дизайнер тем сервера задач»

Краткий обзор

Главное окно задачи «Дизайнер тем сервера задач» отображает кнопку «Задачи», панель и лоток сервера задач в соответствии с текущими параметрами оформления.

Интерфейс

  • Главное меню

См. также

  • Главное окно (панель) сервера задач
  • Дизайнер тем сервера задач


Главное меню задачи «Дизайнер тем сервера задач»

Меню «Файл»
Новый | Служит для установки всех параметров по умолчанию.
Открыть... | Служит для открытия файла темы.
Сохранить | Служит для сохранения темы в файле.
Сохранить как... | Служит для сохранения темы в файле с другим именем.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Пункты последних открывавшихся файлов | Служат для быстрого открытия файлов, использовавшихся недавно.
Меню «Правка»
Наименование темы | Служит для ввода наименования темы.
Изображение кнопки... | Служит для загрузки изображения кнопки «Задачи» сервера задач.
Изображение панели... | Служит для загрузки изображения панели сервера задач.
Изображение лотка... | Служит для загрузки изображения лотка сервера задач.
Статус | Служит для выбора цвета шрифта статуса на панели.
Подключено | Служит для выбора цвета шрифта лотка в случае, если сервер задач подключён к серверу СУБД.
Отключено | Служит для выбора цвета шрифта лотка в случае, если сервер задач не подключён к серверу СУБД.
Фон меню | Служит для выбора цвета фона меню сервера задач.
Шрифт меню | Служит для выбора цвета шрифта меню сервера задач.
Выбр. фон меню | Служит для выбора цвета фона, которым отображается выбранный пункт меню сервера задач.
Выбр. шрифт меню | Служит для выбора цвета шрифта меню, которым отображается выбранный пункт меню сервера задач.
Раздел./тёмный | Служит для выбора цвета тёмной части разделителя в меню сервера задач.
Раздел./светлый | Служит для выбора цвета светлой части разделителя в меню сервера задач.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Свойства темы | Служит для отображения и скрытия панели «Свойства темы».
Строка состояния | Служит для отображения и скрытия строки состояния.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Дизайнер тем сервера задач


Диалог «Редактор изображений»

Диалог «Редактор изображений» задачи «Дизайнер тем сервера задач»

Краткий обзор

Данный диалог предназначен для загрузки в дизайнер тем сервера задач изображений и их сохранения в файлы.

Интерфейс

Открыть... | Вызывает стандартный диалог выбора файла.
Сохранить как... | Вызывает стандартный диалог сохранения файла.

См. также

  • Дизайнер тем сервера задач


Панель «Свойства темы»

Данная панель отображает элементы интерфейса для определения параметров оформления темы.

См. также

  • Дизайнер тем сервера задач
  • Отображение и скрытие панели «Свойства темы»


Диспетчер обновлений среды

Категория

Инструменты администратора

Краткий обзор

Диспетчер обновлений среды — это приложение, объединяющее следующие задачи:

  • Мастер создания снимков
  • Мастер обновления среды Системы

Диалоги

  • Диалог подтверждения операции обновления
  • Диалог свойств выражения фильтра данных таблиц
  • Диалог свойств объекта схемы


Мастер создания снимков

Страница приветствия задачи «Мастер создания снимков»

Категория

Инструменты администратора

Краткий обзор

Задача служит для создания обновлений среды, или снимков. Она позволяет задать параметры изготавливаемого снимка: содержимое, включаемые районы, описание снимка, дополнительный сценарий и параметры файла снимка (имя файла, степень сжатия и тому подобное). По окончании создания обновления выводится итоговая информация о созданном снимке (в том числе номер версии среды).

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Обновление среды Системы

См. также

  • Диспетчер обновлений среды


Использование задачи «Мастер создания снимков»

Начало работы

  • Начало работы (запуск задачи)
  • Создание снимка

См. также

  • Мастер создания снимков


Начало работы

Запустить задачу «Мастер создания снимков» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Мастер создания снимков».
  • Нажать клавиши Ctrl+Alt+B, если сервер задач активен.

См. также

  • Мастер создания снимков


Создание снимка

Чтобы создать снимок, нужно выполнить следующие действия:

  1. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор» (только системные администраторы имеют право создавать снимки).
  2. Запустить задачу «Мастер создания снимков».
  3. На странице «Назначение программы» выбрать шаблон обновлений среды. Если требуется получить доступ к расширенным опциям создания снимка, то следует включить «Экспертный режим» (установкой соответствующего флажка).
  4. На странице «Тип снимка» (страница отображается, если включён «Экспертный режим») определить критичность и лицензированность снимка, минимальный номер версии среды, необходимый для установки данного обновления, а также определить необходимость присвоения создаваемому снимку собственного номера версии среды.
  5. На странице «Содержимое снимка» (страница отображается, если включён «Экспертный режим») с помощью установки флажков определить данные, которые необходимо включить в создаваемый снимок.
  6. На странице «Выбор районов» (страница отображается, если включён «Экспертный режим») с помощью установки флажков выбрать районы, данные которых требуется включить в снимок.
  7. На странице «Описание снимка» ввести описание создаваемого снимка.
  8. На странице «Дополнительный сценарий» (страница отображается, если включён «Экспертный режим») ввести текст SQL-сценария, который должен выполниться в процессе установки снимка.
  9. На странице «Файл снимка» указать имя файла, в который будет записан снимок, а также выбрать степень сжатия данных снимка.

См. также

  • Мастер создания снимков


Интерфейс задачи «Мастер создания снимков»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.
  • Тип снимка
    Страница для выбора типа снимка.
  • Содержимое снимка
    Страница для определения данных, которые требуется включить в снимок.
  • Выбор районов
    Страница для выбора районов, данные которых требуется включить в снимок.
  • Описание снимка
    Страница для ввода описания создаваемого снимка.
  • Дополнительный сценарий
    Страница для ввода дополнительного SQL-сценария.
  • Файл снимка
    Страница для определения параметров файла снимка.
  • Создание снимка завершено
    Стандартная страница, отображающая итоги создания снимка.

Диалоги

  • Диалог свойств выражения фильтра данных таблиц

См. также

  • Мастер создания снимков


Назначение программы

Страница приветствия задачи «Мастер создания снимков»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.

Использование

На странице следует:

  • Выбрать шаблон обновлений среды, на основе которого следует создать снимок.
  • Если требуется получить доступ к расширенным опциям создания снимка, то следует включить «Экспертный режим» с помощью установки соответствующего флажка.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Список шаблонов обновлений среды | Служит для выбора шаблона, на основе которого будет создан снимок.
Экспертный режим | Если включено, то разрешается устанавливать дополнительные параметры создания снимка. Установка режима допускается при наличии серверной лицензии вида Development (разработка).

При включённом экспертном режиме отображаются следующие страницы мастера:

  • Тип снимка;
  • Содержимое снимка;
  • Выбор районов;
  • Дополнительный сценарий.

См. также

  • Мастер создания снимков


Тип снимка

Страница выбора типа снимка задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для выбора типа снимка. Данная страница отображается, если на странице «Назначение программы» был установлен флажок «Экспертный режим».

Использование

На странице следует:

  • Выбрать критичность снимка.
  • Определить лицензированность снимка.
  • Определить, нужно ли создавать новый номер версии среды.
  • Определить версию среды, начиная с которой возможна установка данного снимка.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Критичность обновления | Служит для выбора типа снимка.
- Private (для внутреннего использования) | Если включено, то будет создано приватное обновление.
- Normal (обычное обновление) | Если включено, то будет создано обычное обновление.
- Critical (критическое, обязательное к установке обновление) | Если включено, то будет создано критическое обновление.
Снимок является лицензированным | Если включено, то будет создано лицензированное обновление.
Генерировать новый (собственный) номер версии среды | Если включено, то данному обновлению будет присвоен собственный номер версии среды.
Минимальная требуемая версия среды для установки снимка | Служит для выбора версии среды, начиная с которой возможно установить данное обновление.
Описание выбранной версии | Отображает описание выбранного снимка. Поле только для чтения.

См. также

  • Мастер создания снимков


Содержимое снимка

Страница определения содержимого снимка задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для выбора данных, которые требуется включить в снимок. Данная страница отображается, если на странице «Назначение программы» был установлен флажок «Экспертный режим».

Использование

На странице следует:

  • Выбрать данные, которые необходимо включить в снимок.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Включить в снимок | Позволяет выбрать данные для помещения в снимок.
- Структуру БД | Если включено, то в снимок будет помещена информация о структуре базы данных Системы.
- Данные таблиц | Если включено, то в снимок будут помещены данные таблиц, принадлежащих выбранному набору.
- - Набор таблиц, данные которых требуется поместить в снимок | Служит для выбора набора таблиц. В снимок будут включены данные таблиц, входящих в выбранный набор. Доступно, если установлен флажок «Данные таблиц».
- - Выражения фильтра данных | Служит для отображения выражений фильтра данных. В снимок будут включены записи таблиц, удовлетворяющие условиям фильтра. Если фильтр для таблицы не задан, то в снимок будут включены все записи таблицы. Для управления выражениями фильтра используются нижеперечисленные кнопки. Доступно, если установлен флажок «Данные таблиц».
- - - Добавить... | Служит для вызова диалога свойств выражения фильтра данных таблиц для добавления выражения фильтра. Доступно, если установлен флажок «Данные таблиц».
- - - Удалить | Служит для удаления выделенного в списке «Выражения фильтра данных» выражения фильтра. Доступно, если установлен флажок «Данные таблиц» и выделено выражение фильтра в списке «Выражение фильтра данных».
- - - Свойства... | Служит для вызова диалога свойств выражения фильтра данных таблиц для просмотра или изменения свойств выражения фильтра. Доступно, если установлен флажок «Данные таблиц» и выделено выражение фильтра в списке «Выражение фильтра данных».
- Объектные привилегии ролей | Если включено, то в снимок будет помещена информация об объектных привилегиях ролей пользователей.

См. также

  • Мастер создания снимков


Выбор районов

Страница выбора районов задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для выбора районов, данные которых требуется включить в снимок. Данная страница отображается, если на странице «Назначение программы» был установлен флажок «Экспертный режим».

Использование

На странице следует:

  • С помощью установки флажков выбрать необходимые районы.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На данной странице отображается содержимое справочника иерархии районов.

См. также

  • Мастер создания снимков


Описание снимка

Страница ввода описания снимка задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для ввода описания создаваемого снимка в формате HTML.

Использование

На странице следует:

  • Ввести описание создаваемого снимка.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Описания предыдущих снимков | Служит для выбора предыдущего снимка.
Загрузить | Служит для загрузки в редактор описания выбранного снимка.
Исходный текст (вкладка) | Служит для ввода исходного текста описания в формате HTML.
Просмотр (вкладка) | Позволяет просмотреть описание в отформатированном виде.

См. также

  • Мастер создания снимков


Вкладка «Исходный текст»

Вкладка «Исходный текст» страницы ввода описания снимка задачи «Мастер создания снимков»

Краткий обзор

Вкладка «Исходный текст» страницы «Описание снимка» позволяет ввести описание создаваемого снимка в формате HTML.

Использование

Поле ввода описания снимка является обычным текстовым редактором. Чтобы применить к фрагменту текста операцию форматирования, нужно выделить требуемый фрагмент и нажать на соответствующую кнопку, расположенную в верхней части вкладки.

Интерфейс

 | Служит для вызова стандартного диалога для загрузки файла в редактор.
 | Служит для вызова стандартного диалога для сохранения описания снимка в файл.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его полужирным шрифтом.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его курсивным шрифтом.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его подчёркнутым.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его как наименование клиента iSZN.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его как наименование задачи Системы.
 | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его как наименование сущности Системы.
Абзац | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его как абзац.
Список | Служит для добавления к выделенному фрагменту текста тегов HTML, позволяющих отобразить его как список.

См. также

  • Мастер создания снимков


Вкладка «Просмотр»

Вкладка «Просмотр» страницы ввода описания снимка задачи «Мастер создания снимков»

Краткий обзор

Вкладка «Просмотр» страницы «Описание снимка» позволяет просмотреть описание создаваемого снимка в отформатированном виде в соответствии с html-текстом, введённым на вкладке «Исходный текст».

См. также

  • Мастер создания снимков


Дополнительный сценарий

Страница ввода дополнительного сценария задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для ввода дополнительного сценария снимка. Данная страница отображается, если на странице «Назначение программы» был установлен флажок «Экспертный режим».

Использование

На странице следует:

  • Ввести текст SQL-сценария снимка.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Сценарии предыдущих снимков | Служит для выбора предыдущего снимка.
Загрузить | Позволяет загрузить сценарий выбранного снимка. Доступно, если в списке «Сценарии предыдущих снимков» выбран снимок.
Директива | Служит для вставки в позицию курсора директивы.

См. также

  • Мастер создания снимков


Файл снимка

Страница выбора параметров файла снимка задачи «Мастер создания снимков»

Краткий обзор

Страница предназначена для определения параметров файла снимка.

Использование

На странице следует:

  • Определить параметры файла снимка.
  • Для запуска процесса создания снимка и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Степень сжатия | Служит для выбора степени LZMA-сжатия файла снимка.
Имя файла снимка ({REV} означает номер версии обновления, {PVERSION} — версию продукта) | Служит для ввода местоположения и имени файла снимка.
Обзор... | Вызывает стандартный диалог выбора файла.
Итоговые данные | Служит для отображения параметров, используемых при создании снимка. Поле только для чтения.

См. также

  • Мастер создания снимков


Создание снимка завершено

Страница итогов задачи «Мастер создания снимков»

Краткий обзор

Стандартная страница, отображающая результаты создания снимка.

Использование

На странице следует:

  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Мастер создания снимков


Мастер обновления среды Системы

Страница приветствия задачи «Мастер обновления среды Системы»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет установить снимок (обновление Системы), предоставленный компанией-разработчиком или созданный на другом экземпляре Системы. Для установки обновления необходимо выбрать файл устанавливаемого снимка, задать параметры протоколирования и обновления; кроме того, нужно указать пароль владельца схемы. Все операции, выполняемые в ходе установки обновления, протоколируются в выбранный файл. По окончании процесса задача отображает итоговые данные об установке снимка.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Обновление среды Системы

См. также

  • Диспетчер обновлений среды


Использование задачи «Мастер обновления среды Системы»

Начало работы

  • Начало работы (запуск задачи)
  • Установка обновления среды

См. также

  • Мастер обновления среды Системы


Начало работы

Запустить задачу «Мастер обновления среды Системы» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Мастер обновления среды Системы».
  • Нажать клавиши Ctrl+Alt+U, если сервер задач активен.

См. также

  • Мастер обновления среды Системы


Установка обновления среды

Чтобы установить снимок, нужно выполнить следующие действия:

  1. Загрузить или получить файл снимка среды (.iuz).
    Централизованные обновления Системы регулярно публикуются на сайте компании ИТЭС в разделе «Продукты и решения | Корпоративные информационные системы | Загрузка файлов»; файлы обновлений (снимков) имеют формат:
    <тип_данных>_<версия_среды>_<версия_системы>.iuz

    где:
    • <тип_данных> — тип данных снимка (CentralizedUpdate, ClassifierUpdate, NormDocUpdate и тому подобное);
    • <версия_среды> — номер версии среды, содержащейся в снимке;
    • <версия_системы> — версия продукта, соответствующая указанной версии среды. Присутствует только в имени файла стандартного централизованного обновления (поскольку только оно может изменить реальную версию продукта).

    Например:

    CentralizedUpdate_05000_2.0.0.0100.iuz
  2. Сохранить этот файл на клиентском компьютере.
  3. Уведомить всех пользователей Системы о необходимости завершить работу и выйти из всех задач Системы.
  4. Сделать резервную копию содержимого базы данных (дамп базы).
  5. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор», так как только системные администраторы имеют право устанавливать обновления.
  6. Запустить задачу «Мастер обновления среды Системы».
  7. На странице «Выбор файла снимка» выбрать файл, в котором находится снимок.
  8. На странице «Задание параметров обновления районных данных» выбрать районы для обновления (конкретный район или все районы, данные которых включены в снимок).
  9. На странице «Задание параметров обновления» при отсутствии особых указаний от разработчиков все параметры необходимо оставить без изменений.
  10. На странице «Задание параметров подключения» выбрать сервер, на который необходимо установить обновление, а также ввести пароль пользователя USZN (см. «Владелец схемы»).
  11. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола.
  12. После запуска процесса обновления (может занять от нескольких минут до нескольких часов) и до его завершения пользователи не должны работать с задачами Системы.
  13. На странице «Обновление завершено» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Виды снимков
  • Правила установки снимков
  • Мастер обновления среды Системы


Интерфейс задачи «Мастер обновления среды Системы»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор файла снимка
    Стандартная страница для выбора файла снимка.
  • Описание снимка
    Страница для просмотра описания снимка.
  • Содержимое снимка
    Страница для просмотра объектов, находящихся в снимке.
  • Задание параметров обновления районных данных
    Страница для выбора районов, данные которых необходимо обновить.
  • Задание параметров обновления
    Страница для задания параметров обновления.
  • Задание параметров подключения
    Страница для задания параметров подключения с серверу СУБД.
  • Задание параметров протоколирования
    Стандартная страница для задания параметров протоколирования.
  • Обновление завершено
    Стандартная страница, отображающая итоги обновления Системы.

Диалоги

  • Диалог подтверждения операции обновления
  • Диалог свойств объекта схемы

См. также

  • Мастер обновления среды Системы


Назначение программы

Страница приветствия задачи «Мастер обновления среды Системы»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер обновления среды Системы


Выбор файла снимка

Страница выбора файла снимка задачи «Мастер обновления среды Системы»

Краткий обзор

Стандартная страница для выбора файла снимка.

Использование

На странице следует:

  • Нажать на кнопку «Выбрать...» и в открывшемся стандартном диалоге выбрать файл снимка.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Файл снимка | Служит для ввода имени файла.
Выбрать... | Вызывает стандартный диалог выбора файла.
Текущая версия среды | Отображает номер текущей версии среды.

См. также

  • Мастер обновления среды Системы


Описание снимка

Страница просмотра описания снимка задачи «Мастер обновления среды Системы»

Краткий обзор

Страница предназначена для просмотра описания снимка.

Использование

На странице следует:

  • Если необходимо получить детальную информацию о содержимом снимка, то установить флажок «Просмотреть подробное содержание снимка».
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Версии среды | Отображает информацию о номерах версий среды.
- В снимке | Отображает номер версии среды снимка. Поле только для чтения.
- Требуемая снимком | Отображает минимальный номер версии, который требуется для установки снимка. Поле только для чтения.
- Текущая | Отображает текущий номер версии среды экземпляра Системы. Поле только для чтения.
Описание снимка | Отображает описание снимка. Поле только для чтения.
Просмотреть подробное содержание снимка | Если включено, то будет показана страница «Содержимое снимка».

См. также

  • Мастер обновления среды Системы


Содержимое снимка

Страница просмотра содержимого снимка задачи «Мастер обновления среды Системы»

Краткий обзор

Страница предназначена для просмотра объектов, содержащихся в снимке. Данная страница отображается, если на странице «Описание снимка» был установлен флажок «Просмотреть подробное содержание снимка».

Использование

На странице следует:

  • Для просмотра информации об объекте нужно вызвать диалог свойств объекта схемы с помощью щелчка левой кнопкой мыши по соответствующей ссылке.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На данной странице отображается:

  • информация о снимке;
  • список объектов, находящихся в снимке (если снимок содержит данные о структуре объектов);
  • список районов, данные которых находятся в снимке (если снимок содержит районные данные);
  • список ролей пользователей (если снимок содержит данные о привилегиях ролей);
  • список дополнительных сценариев обновления (если снимок содержит дополнительные сценарии).

См. также

  • Мастер обновления среды Системы


Задание параметров обновления районных данных

Страница задания параметров обновления районных данных задачи «Мастер обновления среды Системы»

Краткий обзор

Страница предназначена для выбора районов, данные которых необходимо обновить.

Использование

На странице следует:

  • Выбрать конкретный район для обновления или все районы с помощью соответствующего пункта.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Для указанного района | Если включено, то будут обновлены районные данные выбранного района (по умолчанию это район текущего пользователя), а также его вышестоящих районов. Данные этих районов будут обновлены, если они включены в снимок. Общие системные данные будут обновлены, если они включены в снимок.
Для всех районов | Если включено, то будут обновлены данные всех районов, включённых в файл снимка. Общие системные данные также будут обновлены, если они включены в снимок.

См. также

  • Мастер обновления среды Системы


Задание параметров обновления

Страница задания параметров обновления задачи «Мастер обновления среды Системы»

Краткий обзор

Страница предназначена для выбора параметров обновления Системы.

Использование

На странице следует:

  • Выбрать необходимые параметры обновления. Если нет специальных инструкций к снимку, то настоятельно рекомендуется оставить все параметры по умолчанию.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Обновляемые объекты
- Обновлять структуры объектов схемы | Если включено, то структуры объектов схемы (таблиц, представлений, индексов и тому подобных) будут приведены в полное соответствие со структурой экземпляра Системы, на котором был создан снимок. Недоступно, если снимок не содержит структур объектов.
- Обновлять данные таблиц | Если включено, то данные таблиц, контролируемые создателем снимка, будут приведены в полное соответствие с данными таблиц экземпляра Системы, на котором был создан снимок. Недоступно, если снимок не содержит табличных данных.
- Приводить в соответствие объектные привилегии ролей | Если включено, то привилегии ролей на объекты схемы будут приведены в полное соответствие с привилегиями экземпляра Системы, на котором был создан снимок. Недоступно, если снимок не содержит объектных привилегий.
SQL-сценарий обновления
- Выполнять непосредственно после проверки | Если включено, то SQL-сценарий будет выполняться непосредственно в процессе обновления Системы (после его создания, выполняемого в процессе сверки структур, данных и тому подобного).
- Сохранять в файл | Если включено, то SQL-сценарий будет сохранён в выбранный файл. При этом обновление Системы не выполняется.
Подтверждения и предупреждения
- Запрашивать подтверждение операций обновления | Если включено, то мастер обновления будет запрашивать подтверждение для выполнения каждого из этапов проверки. Подтверждение запрашивается или с помощью стандартного диалога-сообщения (для операций выполнения сценариев), или посредством отображения диалога итогов проверки. Стандартный диалог подтверждения выполнения сценариев отображает три кнопки: • Да — выполнить сценарии и продолжить установку обновления. • Нет — не выполнять сценарии и продолжить установку обновления. • Отмена — прервать установку обновления.
- Игнорировать несоответствие версий среды | Если включено, то мастер обновления будет игнорировать несоответствие версий среды (это сделает возможным установку обновления поверх версии меньшей, чем минимальная требуемая, а также поверх версии большей, чем содержащаяся в снимке). Внимание: использование данного параметра может привести к полной неработоспособности Системы либо к необратимой порче данных.

См. также

  • Мастер обновления среды Системы


Задание параметров подключения

Страница задания параметров подключения задачи «Мастер обновления среды Системы»

Краткий обзор

Страница предназначена для выбора параметров подключения к Системе.

Использование

На странице следует:

  • Выбрать сервер СУБД (текущий или указанный).
  • Если обновление устанавливается на указанный сервер, то необходимо ввести для него имя подключения и определить необходимость использования прямого подключения (см. «Вид подключения»).
  • Ввести пароль пользователя USZN (см. «Владелец схемы»), если необходимо.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Сервер, на который будет устанавливаться обновление
- Текущий | Если включено, то обновление будет установлено на сервер, к которому в данный момент подключён мастер обновления.
- Указанный | Если включено, то обновление будет установлено на указанный сервер.
- - Имя подключения | Служит для ввода имени подключения, соответствующего серверу, на который требуется установить обновление. Недоступно, если выбран пункт «Текущий».
- - Прямое подключение к серверу | Если включено, то будет использовано прямое подключение к серверу. Недоступно, если выбран пункт «Текущий».
Аутентификация
Пароль пользователя USZN | Служит для ввода пароля пользователя владельца схемы. Недоступно, если мастер обновления запущен от имени пользователя USZN и выбран пункт «Текущий».

См. также

  • Мастер обновления среды Системы


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Мастер обновления среды Системы»

Краткий обзор

Стандартная страница, предназначенная для ввода имени файла протокола.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Для запуска процесса обновления Системы и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер обновления среды Системы


Обновление завершено

Страница итогов задачи «Мастер обновления среды Системы»

Краткий обзор

Стандартная страница, отображающая результаты обновления экземпляра Системы.

Использование

На странице следует:

  • Для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Мастер обновления среды Системы


Диалог подтверждения операции обновления

Диалог подтверждения операции обновления диспетчера обновлений среды

Краткий обзор

Данный диалог представляет собой инструмент для отображения изменений, которые необходимо произвести в схеме uszn, и подтверждения обновления экземпляра Системы.

Использование

В диалоге следует:

  • Для принятия изменений нажать на кнопку ОК.
  • Для отказа от установки снимка нажать на кнопку «Отмена».

Интерфейс

В диалоге отображается список объектов схемы uszn, подлежащих изменению. Для каждого объекта указываются действия, которые будут над ним произведены.

№ п/п (столбец) | Отображает порядковый номер изменения.
Добавл. (столбец) | Отображает число записей, которые должны быть добавлены.
Обновл. (столбец) | Отображает число записей, которые должны быть обновлены.
Удал. (столбец) | Отображает число записей, которые должны быть удалены.
Изменение (столбец) | Отображает описание изменения.

См. также

  • Диспетчер обновлений среды


Диалог свойств выражения фильтра данных таблиц

Диалог свойств выражения фильтра данных таблиц диспетчера обновлений среды

Краткий обзор

Данный диалог представляет собой инструмент для определения фильтра, используемого для выборки данных из таблиц. Для каждой таблицы может быть задано выражение фильтра. В снимок включаются записи таблицы, удовлетворяющие условию фильтра. Если фильтр не задан, то в снимок включаются все записи таблицы.

Интерфейс

Таблица | Служит для выбора таблицы, для которой задаётся выражение фильтра. Содержимое списка зависит от используемого набора таблиц.
Выражение фильтра | Служит для ввода выражения фильтра.

Примечание

Выражение фильтра имеет такой же формат, как и условие, записанное после ключевого слова WHERE в операторе SELECT (не включая слово WHERE). Кроме того, в выражении фильтра можно использовать комментарии, заключённые между символами «/*» и «*/».

Пример:

date_modified >= to_date('01.01.2007','dd.mm.yyyy') OR
  date_modified IS NULL AND
  date_created >= to_date('01.01.2007','dd.mm.yyyy') /*Записи, изменённые после 1 января 2007 года*/

См. также

  • Диспетчер обновлений среды


Диалог свойств объекта схемы

Диалог свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств объекта схемы.

Интерфейс

Столбцы (вкладка) | Отображает свойства столбцов таблицы. Отображается, если объект имеет тип «Таблица».
Параметры (вкладка) | Отображает параметры объекта.
Ограничения целостности (вкладка) | Отображает ограничения целостности таблицы. Отображается, если объект имеет тип «Таблица».
Выражение фильтра данных (вкладка) | Отображает выражение фильтра данных таблицы. Отображается, если объект имеет тип «Таблица».
Привилегии ролей (вкладка) | Отображает привилегии ролей на доступ к объекту. Отображается, если объект имеет тип «Функция», «Пакет», «Таблица», «Представление» или «Тип».

См. также

  • Диспетчер обновлений среды


Вкладка «Столбцы»

Вкладка «Столбцы» диалога свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Вкладка «Столбцы» диалога свойств объекта схемы отображает свойства столбцов таблицы. Данная вкладка отображается, если объект имеет тип «Таблица».

Интерфейс

Ключ (столбец) | Если установлен флажок, то столбец является ключевым.
Район (столбец) | Если установлен флажок, то столбец используется для хранения идентификатора района.
Наименование (столбец) | Отображает наименование столбца.
Тип (столбец) | Отображает тип данных столбца.
Null (столбец) | Если равен «Да», то столбец является необязательным (может принимать значение null).
Значение по умолчанию (столбец) | Отображает значение столбца по умолчанию.

См. также

  • Диалог свойств объекта схемы
  • Диспетчер обновлений среды


Вкладка «Параметры»

Вкладка «Параметры» диалога свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Вкладка «Параметры» диалога свойств объекта схемы отображает параметры объекта схемы.

Интерфейс

Имя (столбец) | Отображает имя параметра.
Значение (столбец) | Отображает значение параметра.

См. также

  • Диалог свойств объекта схемы
  • Диспетчер обновлений среды


Вкладка «Ограничения целостности»

Вкладка «Ограничения целостности» диалога свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Вкладка «Ограничения целостности» диалога свойств объекта схемы отображает ограничения целостности таблицы. Данная вкладка отображается, если объект имеет тип «Таблица».

Интерфейс

Имя (столбец) | Отображает имя ограничения целостности.
Текст (столбец) | Отображает выражение ограничения целостности.

См. также

  • Диалог свойств объекта схемы
  • Диспетчер обновлений среды


Вкладка «Выражение фильтра данных»

Вкладка «Выражение фильтра данных» диалога свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Вкладка «Выражение фильтра данных» диалога свойств объекта схемы отображает выражение фильтра данных таблицы. Данная вкладка отображается, если объект имеет тип «Таблица».

Интерфейс

На вкладке отображается выражение фильтра данных таблицы.

См. также

  • Диалог свойств выражения фильтра данных таблиц
  • Диалог свойств объекта схемы
  • Диспетчер обновлений среды


Вкладка «Привилегии ролей»

Вкладка «Привилегии ролей» диалога свойств объекта схемы диспетчера обновлений среды

Краткий обзор

Вкладка «Привилегии ролей» диалога свойств объекта схемы отображает привилегии ролей на доступ к объекту. Данная вкладка отображается, если объект имеет тип «Функция», «Пакет», «Таблица», «Представление» или «Тип».

Интерфейс

ID (столбец) | Отображает идентификатор роли.
Привилегия (столбец) | Отображает привилегию роли на доступ к объекту.

См. также

  • Диалог свойств объекта схемы
  • Диспетчер обновлений среды


Загрузка районных данных

Страница приветствия задачи «Загрузка районных данных»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет произвести загрузку в Систему районных данных из файлов, созданных ранее на другом экземпляре Системы. Для загрузки районных данных необходимо выбрать файл (файлы) с данными загружаемого района, задать параметры протоколирования и загрузки; кроме того, нужно указать пароль владельца схемы. Процесс загрузки протоколируется в заданный файл, по окончании задача отображает итоговые данные о загрузке.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Интеграция данных

См. также

  • Алгоритм переноса районных данных
  • Выгрузка районных данных


Использование задачи «Загрузка районных данных»

  • Начало работы (запуск задачи)
  • Загрузка районных данных

См. также

  • Загрузка районных данных


Начало работы

Запустить задачу «Загрузка районных данных» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Загрузка районных данных».
  • Нажать клавиши Ctrl+Alt+I, если сервер задач активен.

См. также

  • Загрузка районных данных


Загрузка районных данных

Чтобы загрузить районные данные, нужно выполнить следующие действия:

  1. Получить файл (файлы), содержащий районные данные (.dz).
  2. Сохранить этот файл (файлы) на клиентском компьютере.
  3. Уведомить всех пользователей Системы о необходимости завершить работу и выйти из всех задач Системы.
  4. Сделать резервную копию содержимого базы данных (дамп базы).
  5. Зарегистрироваться в Системе пользователем, обладающим ролью «Системный администратор» (только системные администраторы имеют право загружать районные данные), используя подключение через клиента Oracle (см. «Вид подключения») к серверу СУБД.
  6. Запустить задачу «Загрузка районных данных».
  7. На странице «Параметры загрузки»:
    • Ввести пароль пользователя USZN (см. «Владелец схемы»).
    • При необходимости изменить местоположение и имя файла протокола.
    • Выбрать файл (файлы) с районными данными (с помощью диалога выбора файла, появляющегося по нажатию кнопки «Добавить...», расположенной под списком файлов).
    • Определить параметры загрузки данных.
    • Для запуска процесса загрузки данных нажать на кнопку «Далее».
  8. На странице «Итоги загрузки районных данных» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Алгоритм переноса районных данных
  • Загрузка районных данных


Интерфейс задачи «Загрузка районных данных»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Параметры загрузки
    Стандартная страница для задания параметров загрузки данных.
  • Итоги загрузки районных данных
    Стандартная страница, отображающая итоги загрузки районных данных.

См. также

  • Загрузка районных данных


Назначение программы

Страница приветствия задачи «Загрузка районных данных»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Алгоритм переноса районных данных
  • Загрузка районных данных


Параметры загрузки

Страница выбора параметров загрузки задачи «Мастер загрузки районных данных»

Краткий обзор

Стандартная страница для задания параметров загрузки районных данных.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Ввести пароль пользователя USZN (см. «Владелец схемы»).
  • Выбрать файлы данных для загрузки, добавив их с помощью стандартного диалога выбора файла, появляющегося при нажатии кнопки «Добавить...», расположенной под списком файлов.
  • Чтобы производить загрузку районных данных в «прямом» режиме, установить флажок «Загружать в «прямом» режиме».
  • Выбрать количество записей, удаляемых за одну транзакцию при удалении районных данных.
  • Чтобы не выполнять проверку совпадения версий снимков, установить флажок «Игнорировать несовпадение версий среды на источнике и приёмнике данных».
  • Для запуска процесса загрузки данных и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Файл протокола | Служит для ввода имени файла протокола.
Выбрать... | Вызывает стандартный диалог выбора файла для выбора файла протокола.
Пароль пользователя USZN | Служит для ввода пароля пользователя USZN.
Файлы данных для загрузки | Служит для отображения имён выбранных файлов данных.
- Вверх | Служит для перемещения выделенного файла в списке на одну позицию вверх.
- Вниз | Служит для перемещения выделенного файла в списке на одну позицию вниз.
- Добавить... | Вызывает стандартный диалог выбора файла для добавления файла данных в список.
- Удалить | Служит для удаления выделенного файла данных из списка.
Загружать в «прямом» режиме | Если включено, то данные будут загружаться в «прямом» режиме программы SQL Loader.
Количество записей, удаляемых за одну транзакцию | Служит для выбора количества записей, которое удаляется за одну транзакцию при удалении районных данных.
Использовать мониторинг таблиц и обновление статистики | Если включено, то будет использоваться мониторинг таблиц и обновление статистики.
Удалять извлечённые входные файлы SQL Loader после загрузки | Если включено, то после загрузки данных входные файлы SQL Loader будут удалены.
Игнорировать несовпадение версий среды на источнике и приёмнике данных | Если включено, то проверка номеров версий среды на источнике и приёмнике данных выполняться не будет.

См. также

  • Алгоритм переноса районных данных
  • Загрузка районных данных


Итоги загрузки районных данных

Страница итогов задачи «Загрузка районных данных»

Краткий обзор

Стандартная страница, отображающая сведения о выполненной операции.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Алгоритм переноса районных данных
  • Загрузка районных данных


Конфигуратор экземпляра Системы

Главное окно задачи «Конфигуратор экземпляра Системы»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет просмотреть или изменить настройки экземпляра Системы: глобальные и региональные.

Кроме того, задача отображает код сервера, который является исходным для получения кода серверной лицензии, а также имя серверного компьютера.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)


Использование задачи «Конфигуратор экземпляра Системы»

  • Начало работы (запуск задачи)
  • Просмотр или изменение значения настройки
  • Создание файла запроса на лицензию
  • Установка лицензии

См. также

  • Конфигуратор экземпляра Системы


Начало работы

Для запуска задачи «Конфигуратор экземпляра Системы» нужно выбрать в меню сервера задач пункт «Сервис | Конфигуратор экземпляра Системы».

См. также

  • Конфигуратор экземпляра Системы


Просмотр или изменение значения настройки

Чтобы просмотреть или изменить значение настройки, нужно выполнить следующие действия:

  1. Запустить задачу «Конфигуратор экземпляра Системы».
  2. С помощью выпадающего списка «Конфигурируемый район» выбрать район, для которого требуется задать значение региональной настройки, или пункт «(глобальные настройки)» для работы с глобальными настройками.
  3. Выделить настройку, значение которой нужно просмотреть или изменить.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Щёлкнуть левой кнопкой мыши по ссылке «Свойства...».
    • Дважды щёлкнуть левой кнопкой мыши на наименовании настройки.
  5. В открывшемся диалоге значения настройки внести необходимые изменения (если это разрешено).

См. также

  • Конфигуратор экземпляра Системы


Создание файла запроса на лицензию

Чтобы создать запрос на лицензию, нужно выполнить следующие действия:

  1. Запустить задачу «Конфигуратор экземпляра Системы».
  2. С помощью выпадающего списка «Конфигурируемый район» выбрать «(глобальные настройки)».
  3. Определить значения следующих настроек:
    • Клиент: наименование;
    • Клиент: телефон;
    • Клиент: юридический адрес;
    • Клиент: физический адрес;
    • Клиент: e-mail;
    • Каталог обмена: серверный путь;
    • Каталог обмена: сетевой путь.
  4. Выполнить команду «Запрос на лицензию» одним из следующих способов:
    • Нажать на кнопку «Запрос на лицензию...».
    • Нажать клавишу F12.
  5. В открывшемся диалоге создания запроса на лицензию:
    • Выбрать причину создания запроса на лицензию и ввести комментарий.
    • С помощью стандартного диалога сохранения файла или ввода в поле «Файл запроса на лицензию» определить имя файла, в который должен быть записан запрос на лицензию (по умолчанию файл запроса на лицензию имеет имя «License-request-Наименование клиента.xml» и сохраняется в каталоге выходных документов Системы (см. «Диалог настроек клиента iSZN»)).
  6. Если на компьютере настроена программа почтового клиента (например, Outlook Express, The Bat! и тому подобное), то на вопрос «Отправить этот файл по электронной почте в компанию ИТЭС для получения файла лицензии?» следует ответить «Да». Если программа почтового клиента не настроена, то необходимо самостоятельно отправить созданный файл в компанию ИТЭС по адресу электронной почты iszn@ites.ru.

На основании данных, содержащихся в файле запроса на лицензию, компанией ИТЭС будет сформирован файл, содержащий серверную лицензию, предназначенную только для данного экземпляра Системы.

См. также

  • Конфигуратор экземпляра Системы
  • Установка лицензии


Установка лицензии

Чтобы установить лицензию, нужно выполнить следующие действия:

  1. Запустить задачу «Конфигуратор экземпляра Системы».
  2. С помощью выпадающего списка «Конфигурируемый район» выбрать пункт «(глобальные настройки)».
  3. Выделить настройку «Клиент: наименование».
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Щёлкнуть левой кнопкой мыши по ссылке «Свойства...», относящейся к настройке «Клиент: наименование».
    • Дважды щёлкнуть левой кнопкой мыши на наименовании настройки «Клиент: наименование».
  5. В открывшемся диалоге значения настройки ввести наименование клиента (если наименование клиента экземпляра Системы будет отличаться от наименования клиента в файле лицензии, то установить лицензию не удастся).
  6. Выделить настройку «Лицензия: код».
  7. Выполнить команду «Свойства...».
  8. В открывшемся диалоге значения настройки нажать на кнопку «Обзор...».
  9. В открывшемся стандартном диалоге выбора файла выбрать файл лицензии, полученный от компании ИТЭС (файл лицензии всегда имеет размер 2000 байт и расширение .license).

См. также

  • Конфигуратор экземпляра Системы
  • Создание файла запроса на лицензию


Интерфейс задачи «Конфигуратор экземпляра Системы»

  • Главное окно
  • Диалог значения настройки
  • Диалог создания запроса на лицензию

См. также

  • Конфигуратор экземпляра Системы


Главное окно задачи «Конфигуратор экземпляра Системы»

Главное окно задачи «Конфигуратор экземпляра Системы»

Краткий обзор

Главное окно задачи «Конфигуратор экземпляра Системы» отображает список настроек экземпляра Системы и их значений.

Интерфейс

Код сервера | Отображает код сервера. Поле только для чтения.
Имя сервера | Отображает имя сервера. Поле только для чтения.
Конфигурируемый район | Служит для выбора вида настроек: глобальных или региональных. Для выбора доступен район пользователя, а также его нижестоящие районы.
Настройка (столбец) | Отображает наименование настройки.
Значение (столбец) | Отображает значение настройки.
Право/свойства (столбец) | Отображает право на редактирование настройки ( W — право на запись; R — право на чтение) и ссылку для вызова диалога значения настройки.
Справка | Служит для отображения справочной системы.
Обновить | Служит для обновления отображаемых данных из базы данных.
Запрос на лицензию... | Служит для сохранения запроса на лицензию в файл, а также для отправки его по электронной почте компании ИТЭС. Доступно, если в списке «Конфигурируемый район» выбран пункт «(глобальные настройки)».
Выход | Служит для выхода из задачи.
  • Изменять значения настроек экземпляра Системы могут пользователи, обладающие системной привилегией ALTER_INST_SETTING (Изменение настроек экземпляра Системы).

См. также

  • Конфигуратор экземпляра Системы


Диалог значения настройки

Диалог значения настройки задачи «Конфигуратор экземпляра Системы»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования значения настройки экземпляра Системы.

Интерфейс

Поле ввода данных | Служит для ввода или выбора значения настройки.
Обзор... | Служит для вызова стандартного диалога выбора файла.

См. также

  • Конфигуратор экземпляра Системы


Диалог создания запроса на лицензию

Диалог создания запроса на лицензию задачи «Конфигуратор экземпляра Системы»

Краткий обзор

Данный диалог представляет собой инструмент для выбора причины создания запроса на лицензию и имени файла, в который должен быть записан запрос на лицензию.

Интерфейс

Причина создания запроса на лицензию | Служит для выбора причины создания запроса на лицензию.
Комментарии | Служит для ввода комментариев.
Файл запроса на лицензию | Служит для ввода имени файла, в который должен быть записан запрос на лицензию.
Обзор... | Служит для вызова стандартного диалога сохранения файла.

См. также

  • Конфигуратор экземпляра Системы


Массовые операции

Категория

Инструменты пользователя

Краткий обзор

Массовые операции — это приложение, позволяющее выполнить следующие задачи:

  • Массовая оплата
  • Массовое изменение параметров выплаты
  • Массовое назначение
  • Массовый возврат оплаченных сумм
  • Массовый перерасчёт выплатных сумм
  • Массовый перерасчёт категорий
  • Массовый перерасчёт назначенных сумм
  • Повторное формирование выходных документов по документам оплаты сумм
  • Смена отчётного периода

Диалоги

  • Диалог выбора сумм для удаления
  • Диалог запроса на выборку сумм
  • Диалог свойств назначенной суммы
  • Диалог свойств предмета назначения
  • Диалог свойств способа выбора получателя
  • Диалог свойств способа выбора способа выплаты
  • Диалог свойств сумм по назначению

Примечание

Сведения о выполненных массовых операциях на конкретном экземпляре Системы можно получить с помощью задачи «Просмотр истории».


Массовая оплата

Страница приветствия задачи «Массовая оплата»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет произвести оплату начисленных сумм по заданным видам выплат, сформировать документы массовой оплаты, выпустить выходные документы различных форматов для выбранного контингента.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции
  • Техническая информация


Использование задачи «Массовая оплата»

  • Начало работы (запуск задачи)
  • Массовая оплата

См. также

  • Массовая оплата


Начало работы

Запустить задачу «Массовая оплата» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовая оплата».
  • Нажать клавиши Shift+Ctrl+P, если сервер задач активен.

См. также

  • Массовая оплата


Массовая оплата

Чтобы произвести массовую оплату сумм, нужно выполнить следующие действия:

  1. Запустить задачу «Массовая оплата».
  2. На странице «Выбор района» выбрать район, в котором требуется оплатить суммы, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор базового способа выплаты» выбрать базовый способ выплаты (при этом будут выбраны только выплатные суммы, начисленные для оплаты через этот базовый способ выплаты) и нажать на кнопку «Далее».
  4. На странице «Выбор способов выплаты» выбрать с помощью установки соответствующих флажков способы выплаты и нажать на кнопку «Далее».
  5. На странице «Выбор видов выплат» выбрать с помощью установки соответствующих флажков виды выплат, по которым необходимо оплатить суммы, и нажать на кнопку «Далее».
  6. На странице «Выбор контингента»:
    • Чтобы оплатить суммы по всем назначениям выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Чтобы оплатить суммы, относящиеся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Чтобы оплатить суммы назначений, удовлетворяющие заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  7. На странице «Выбор оплачиваемых сумм» в случае, если необходимо оплатить не все выбранные выплатные суммы, следует задать критерии для отбора выплатных сумм. Для этого:
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по выплатным суммам.
    • С помощью редактора критериев по выплатным суммам задать необходимые критерии.
    • Вернувшись на страницу «Выбор оплачиваемых сумм», нажать на кнопку «Далее».
  8. На странице «Формирование выходных документов»:
    • Чтобы не оплачивать некоторые суммы, необходимо:
      • Нажать на кнопку «Выбрать суммы...» для вызова диалога выбора сумм для удаления.
        • В диалоге «Выбор сумм для удаления» нажать на кнопку «Выбрать суммы...» для вызова диалога запроса на выборку сумм.
          • В диалоге запроса на выборку сумм:
            • Выбрать критерий для отбора сумм, которые требуется удалить из списка сумм, подлежащих оплате (по датам, по источнику финансирования, по фамилии получателя выплаты, по фамилии субъекта назначения).
            • Выбрать количество записей в выборке.
            • Если есть уверенность в том, что с помощью выбранного критерия будут отобраны только суммы, не подлежащие оплате, следует нажать на кнопку «Удалить выбранные суммы сразу» (суммы будут удалены из списка подлежащих оплате, а не из базы данных).
            • Если такой уверенности нет, следует нажать на кнопку ОК для детального изучения выбранных сумм.
        • В диалоге выбора сумм для удаления:
          • С помощью установки соответствующих флажков выбрать суммы, которые не нужно оплачивать.
          • Для удаления выбранных сумм следует нажать на кнопку «Удалить выбранные суммы» (суммы будут удалены из списка подлежащих оплате, а не из базы данных).
          • Для выбора нового критерия нажать на кнопку «Выбрать суммы...».
          • Для возвращения на страницу «Выборка сумм» нажать на кнопку ОК.
  9. На странице «Формирование выходных документов» сформировать необходимые выходные документы по выбранным для оплаты суммам:
    • Щёлкнуть левой кнопкой мыши по ссылке «Сформировать...», соответствующей выходному документу, который нужно сформировать.
    • Вернувшись на страницу «Формирование выходных документов», нажать на кнопку «Далее».
  10. На странице «Закрытие сумм» задать дату формирования массового документа оплаты сумм, его номер, примечания и нажать на кнопку «Далее».
  11. Подтвердить закрытие выбранных выплатных сумм.

Диалоги

  • Диалог выбора сумм для удаления
  • Диалог «Запрос на выборку сумм»
  • См. Редактор критериев по выплатным суммам
  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовая оплата


Интерфейс задачи «Массовая оплата»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор базового способа выплаты
    Стандартная страница для выбора базового способа выплаты.
  • Выбор способов выплаты
    Стандартная страница для выбора способов выплаты.
  • Выбор видов выплат
    Стандартная страница для выбора видов выплат.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для массовой оплаты.
  • Выбор оплачиваемых сумм
    Страница, предназначенная для выбора выплатных сумм с помощью критериев (используется в том случае, если необходимо оплатить не все суммы).
  • Формирование выходных документов
    Страница, предназначенная для удаления выплатных сумм, которые не следует оплачивать, из списка сумм, подлежащих оплате, а также для формирования выходных документов.
  • Закрытие сумм
    Страница, предназначенная задания даты формирования документа оплаты сумм и для закрытия выбранных сумм.
  • Итоги формирования документов оплаты
    Стандартная страница, отображающая итоги формирования документов оплаты.

Диалоги

  • Диалог выбора сумм для удаления
  • Диалог запроса на выборку сумм
  • См. Редактор критериев по выплатным суммам
  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовая оплата


Назначение программы

Страница приветствия задачи «Массовая оплата»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовая оплата


Выбор района

Страница выбора района задачи «Массовая оплата»

Краткий обзор

Стандартная страница для выбора района. Суммы будут оплачены только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется оплатить суммы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовая оплата


Выбор базового способа выплаты

Страница выбора базового способа выплаты задачи «Массовая оплата»

Краткий обзор

Стандартная страница для выбора базового способа выплаты. В результате работы мастера будут оплачены суммы, предназначенные для оплаты через выбранный на этой странице базовый способ выплаты.

Использование

На странице следует:

  • Выбрать базовый способ выплаты и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовая оплата


Выбор способов выплаты

Страница выбора способов выплаты задачи «Массовая оплата»

Краткий обзор

Стандартная страница для выбора способов выплаты. В результате работы мастера будут оплачены суммы, предназначенные для оплаты через выбранные на этой странице способы выплаты.

Использование

На странице следует:

  • С помощью установки флажков выбрать способы выплаты и нажать на кнопку «Далее» для перехода на следующую страницу мастера (элемент «(все)» позволяет выбрать все способы выплаты).
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовая оплата


Выбор видов выплат

Страница выбора видов выплат задачи «Массовая оплата»

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. В результате работы мастера будут оплачены суммы по выбранным на этой странице видам выплат.

Использование

На странице следует:

  • С помощью установки флажков выбрать виды выплат, по которым требуется оплатить суммы.
  • Для выбора всех видов выплат, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовая оплата


Выбор контингента

Страница выбора контингента задачи «Массовая оплата»

Краткий обзор

Данная страница предназначена для выбора контингента для массовой оплаты. В результате работы мастера будут оплачены суммы, выбранного на этой странице контингента.

Использование

На странице следует:

  • Чтобы оплатить суммы по всем назначениям выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы оплатить суммы, относящиеся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям и коллективам».
    • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
    • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы оплатить суммы назначений, удовлетворяющие заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Позволяет выбрать для массовой оплаты все назначения заданных видов выплат.
Выборочно по людям и коллективам | Позволяет выбрать для массовой оплаты людей или коллективы с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
- субъектов назначения для назначений | Если включено, то критерии запросной системы будут применяться к субъектам назначения. Доступно, если выбран пункт «Выборочно по людям и коллективам».
- получателей назначений | Если включено, то критерии запросной системы будут применяться к получателям выплаты. Доступно, если выбран пункт «Выборочно по людям и коллективам».
Выборочно по назначениям (доступно только при выборе одного вида выплаты) | Позволяет выбрать для массовой оплаты назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям. Доступно, если выбран один вид выплаты.
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям и коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям/коллективам» или «Выборочно по назначениям».

См. также

  • Массовая оплата


Выбор оплачиваемых сумм

Страница выбора оплачиваемых сумм задачи «Массовая оплата»

Краткий обзор

Данная страница предназначена для задания критериев по выплатным суммам, если требуется оплатить не все суммы.

Использование

На странице следует:

  • Если нет необходимости в определении дополнительных критериев отбора выплатных сумм, нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Если требуется оплатить не все выбранные выплатные суммы, необходимо задать критерии отбора выплатных сумм:
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по выплатным суммам.
    • С помощью редактора критериев по выплатным суммам задать необходимые критерии.
    • Вернувшись на страницу «Выбор оплачиваемых сумм», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Задать критерии... Вызывает редактор критериев по выплатным суммам.

См. также

  • Массовая оплата


Формирование выходных документов

Страница формирования выходных документов задачи «Массовая оплата»

Краткий обзор

Данная страница предназначена для удаления выплатных сумм, которые не нужно оплачивать, из списка сумм, подлежащих оплате, а также для формирования выходных документов по выбранным выплатным суммам.

Формирование выходных документов недоступно, если районом пользователя является район-папка.

Использование

На странице следует:

  • Чтобы не оплачивать заданные суммы, нажать на кнопку «Выбрать суммы...» для вызова диалога выбора сумм для удаления.
  • Сформировать необходимые выходные документы по выбранным для оплаты суммам с помощью ссылки «Сформировать...», соответствующей выходному документу.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выбрать суммы... | Вызывает диалог выбора сумм для удаления.
Список выходных документов | Отображает список выходных документов, которые могут быть сформированы по выбранным выплатным суммам.
Сформировать... (располагается в каждой строке списка выходных документов) | Служит для формирования соответствующего выходного документа по выбранным выплатным суммам.

См. также

  • Массовая оплата


Закрытие сумм

Страница закрытия сумм задачи «Массовая оплата»

Краткий обзор

Данная страница предназначена для ввода параметров формирования массового документа оплаты сумм и закрытия выплатных сумм, попавших в него.

Использование

На странице следует:

  • Задать дату формирования документа оплаты сумм.
  • Ввести номер формируемого документа оплаты сумм.
  • Ввести примечания к документу оплаты сумм.
  • Для закрытия сумм и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Дата | Служит для ввода даты формирования документа об оплате сумм.
Номер | Служит для ввода номера документа об оплате сумм.
Примечания | Служит для ввода примечаний к документу об оплате сумм.

См. также

  • Массовая оплата


Итоги формирования документов оплаты

Страница итогов задачи «Массовая оплата»

Краткий обзор

Стандартная страница, отображающая итоги формирования документов оплаты сумм.

Использование

На странице следует:

  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовая оплата


Массовая оплата (техническая информация)

Следующие параметры отчётной системы распознаются и подставляются данной задачей:

Параметр | Описание
IS_NEW_MASS_DOC | Определяет, выпускается ли новый документ массовой оплаты (1) или производится повторный перевыпуск старого документа (0).

См. также

  • Массовая оплата


Массовое изменение параметров выплаты

Страница приветствия задачи «Массовое изменение параметров выплаты»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет изменить параметры выплаты и выполнить перерасчёт выплатных сумм для назначений выбранного контингента и выбранных видов выплат. Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции


Использование задачи «Массовое изменение параметров выплаты»

  • Начало работы (запуск задачи)
  • Массовое изменение даты начала контроля
  • Массовое изменение разрешения выплаты
  • Массовое изменение состояния выплаты

См. также

  • Массовое изменение параметров выплаты


Начало работы

Запустить задачу «Массовое изменение параметров выплаты» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовое изменение параметров выплаты».
  • Нажать клавиши Shift+Ctrl+M, если сервер задач активен.

См. также

  • Массовое изменение параметров выплаты


Массовое изменение даты начала контроля

Чтобы произвести массовое изменение даты начала контроля, нужно выполнить следующие действия:

  1. Запустить задачу «Массовое изменение параметров выплаты».
  2. На странице «Выбор района» выбрать район, в котором требуется изменить дату начала контроля, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор действия» выбрать пункт «Изменить дату начала контроля» и нажать на кнопку «Далее».
  4. На странице «Выбор видов выплат» выбрать с помощью установки соответствующих флажков виды выплат, для которых требуется изменить дату начала контроля, и нажать на кнопку «Далее».
  5. На странице «Выбор контингента»:
    • Чтобы изменить дату начала контроля всех назначений выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Чтобы изменить дату начала контроля назначений, относящихся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Чтобы изменить дату начала контроля назначений, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  6. На странице «Задание параметров изменения даты начала контроля» выбрать необходимые параметры изменения даты начала контроля и нажать на кнопку «Далее».
  7. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • При необходимости установить флажок «Выводить в протокол успешно обработанные назначения».
    • Нажать на кнопку «Далее».
  8. На странице «Итоги изменения параметров выплаты» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Массовое изменение параметров выплаты


Массовое изменение разрешения выплаты

Чтобы произвести массовое изменение разрешение выплаты, нужно выполнить следующие действия:

  1. Запустить задачу «Массовое изменение параметров выплаты».
  2. На странице «Выбор района» выбрать район, в котором требуется изменить разрешение выплаты, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор действия»:
    • Чтобы разрешить выплату, нужно выбрать пункт «Разрешить выплату» и нажать на кнопку «Далее».
    • Чтобы запретить выплату, нужно выбрать пункт «Запретить выплату» и нажать на кнопку «Далее».
  4. На странице «Выбор видов выплат» выбрать с помощью установки соответствующих флажков виды выплат, для которых требуется изменить разрешение выплаты, и нажать на кнопку «Далее».
  5. На странице «Выбор контингента»:
    • Чтобы изменить разрешение выплаты всех назначений выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Чтобы изменить разрешение выплаты назначений, относящихся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Чтобы изменить разрешение выплаты назначений, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  6. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • При необходимости установить флажок «Выводить в протокол успешно обработанные назначения».
    • Нажать на кнопку «Далее».
  7. На странице «Итоги изменения параметров выплаты» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Массовое изменение параметров выплаты


Массовое изменение состояния выплаты

Чтобы произвести массовое изменение состояния выплаты, нужно выполнить следующие действия:

  1. Запустить задачу «Массовое изменение параметров выплаты».
  2. На странице «Выбор района» выбрать район, в котором требуется изменить состояние выплаты, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор действия» выбрать пункт «Изменить состояние выплаты» и нажать на кнопку «Далее».
  4. На странице «Выбор видов выплат» выбрать с помощью установки соответствующих флажков виды выплат, для которых требуется изменить состояние выплаты, и нажать на кнопку «Далее».
  5. На странице «Выбор контингента»:
    • Чтобы изменить состояние выплаты всех назначений выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Чтобы изменить состояние выплаты назначений, относящихся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Чтобы изменить состояние выплаты назначений, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  6. На странице «Задание параметров изменения состояния выплаты» выбрать необходимые параметры изменения состояния выплаты и нажать на кнопку «Далее».
  7. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • При необходимости установить флажок «Выводить в протокол успешно обработанные назначения».
    • Нажать на кнопку «Далее».
  8. На странице «Итоги изменения параметров выплаты» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Массовое изменение параметров выплаты


Интерфейс задачи «Массовое изменение параметров выплаты»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор действия
    Страница, предназначенная для выбора действия, которое требуется выполнить с параметрами выплаты.
  • Выбор видов выплат
    Стандартная страница для выбора видов выплат.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для массового изменения параметров выплаты.
  • Задание параметров изменения состояния выплаты
    Страница для определения параметров изменения состояния выплаты.
  • Задание параметров изменения даты начала контроля
    Страница для определения параметров изменения даты начала контроля.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Итоги изменения параметров выплаты
    Стандартная страница, отображающая итоги массового изменения параметров выплаты.

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовое изменение параметров выплаты


Назначение программы

Страница приветствия задачи «Массовое изменение параметров выплаты»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое изменение параметров выплаты


Выбор района

Страница выбора района задачи «Массовое изменение параметров выплаты»

Краткий обзор

Стандартная страница для выбора района. Параметры выплаты будут изменены только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется изменить параметры выплаты.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое изменение параметров выплаты


Выбор действия

Страница выбора действия задачи «Массовое изменение параметров выплаты»

Краткий обзор

Страница, предназначенная для выбора действия, которое требуется выполнить с параметрами выплаты.

Использование

На странице следует:

  • Выбрать пункт, соответствующий требуемому действию.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Разрешить выплату | Если выбран, то разрешение выплаты для назначений указанных видов выплат для указанного контингента устанавливается в состояние «Выплата разрешена».
Запретить выплату | Если выбран, то разрешение выплаты для назначений указанных видов выплат для указанного контингента устанавливается в состояние «Выплата запрещена».
Изменить состояние выплаты | Если выбран, то состояние выплаты для назначений указанных видов выплат для указанного контингента изменяется в соответствии с параметрами выбранными на странице «Задание параметров изменения состояния выплаты».
Изменить дату начала контроля | Если выбран, то дата начала контроля для назначений указанных видов выплат для указанного контингента изменяется в соответствии с параметрами выбранными на странице «Задание параметров изменения даты начала контроля».

См. также

  • Массовое изменение параметров выплаты


Выбор видов выплат

Страница выбора видов выплат задачи «Массовое изменение параметров выплаты»

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. В результате работы мастера будут изменены указанные параметры выплаты назначений выбранных на этой странице видов выплат.

Использование

На странице следует:

  • С помощью установки флажков выбрать виды выплат, по назначениям которых требуется изменить параметры выплаты.
  • Для выбора всех видов выплат, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое изменение параметров выплаты


Выбор контингента

Страница выбора контингента задачи «Массовое изменение параметров выплаты»

Краткий обзор

Данная страница предназначена для выбора контингента для массового изменения параметров выплаты назначений. Параметры выплаты будут изменены только для выбранного на этой странице контингента.

Использование

На странице следует:

  • Чтобы изменить параметры выплаты всех назначений выбранных видов выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы изменить параметры выплаты назначений, относящихся к людям или коллективам, удовлетворяющим заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям и коллективам».
    • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
    • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы изменить параметры выплаты назначений, удовлетворяющих заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Позволяет выбрать для изменения параметров выплаты все назначения заданных видов выплат.
Выборочно по людям и коллективам | Позволяет выбрать для изменения параметров выплаты людей или коллективы, относящиеся к заданным видам выплат, с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
- субъектов назначения для назначений | Если включено, то критерии запросной системы будут применяться к субъектам назначения. Доступно, если выбран пункт «Выборочно по людям и коллективам».
- получателей назначений | Если включено, то критерии запросной системы будут применяться к получателям выплаты. Доступно, если выбран пункт «Выборочно по людям и коллективам».
Выборочно по назначениям (доступно только при выборе одного вида выплаты) | Позволяет выбрать для изменения параметров выплаты назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям. Доступно, если выбран один вид выплаты.
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям и коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям/коллективам» или «Выборочно по назначениям».

См. также

  • Массовое изменение параметров выплаты


Задание параметров изменения состояния выплаты

Страница «Задание параметров изменения состояния выплаты» задачи «Массовое изменение параметров выплаты»

Краткий обзор

Данная страница предназначена для выбора параметров изменения состояния выплаты. Состояние выплаты изменяется для назначений указанного контингента указанных видов выплат.

Использование

На странице следует:

  • Выбрать необходимые параметры изменения состояния выплаты.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Состояние выплаты | Позволяет выбрать способ изменения состояния выплаты.
- Изменить состояние выплаты | Если включено, то состояние выплаты будет изменено.
- - Сделать выплату активной | Если выбрано, то выплата будет переведена в состояние «Действующая (выплачивается)». Недоступно, если не установлен флажок «Изменить состояние выплаты».
- - Приостановить выплату | Если выбрано, то выплата будет переведена в состояние «Приостановлена». Недоступно, если не установлен флажок «Изменить состояние выплаты».
- - Снять выплату | Если выбрано, то выплата будет переведена в состояние «Снята». Недоступно, если не установлен флажок «Изменить состояние выплаты».
- - - Сохранить состояние выплаты, если выплата уже неактивна | Если включено, то состояние выплаты не будет изменено, если она уже находится в состоянии «Приостановлена» или «Снята». Недоступно, если установлен флажок «Изменить состояние выплаты» и выбран пункт «Сделать выплату активной» или «Приостановить или снять по данным персональных документов».
- - Приостановить или снять по данным персональных документов | Если выбрано, то выплата будет переведена в состояние «Снята» или «Приостановлена» (см. «Алгоритм приостановки (снятия) выплаты на основании сведений из персональных документов»), если субъект назначения (или получатель выплаты) снят с учёта (или умер). Недоступно, если не установлен флажок «Изменить состояние выплаты».
Причина приостановки/снятия | Позволяет выбрать способ изменения причины приостановки/снятия.
- Задать причину приостановки/снятия | Если включено, то причина приостановки/снятия будет изменена. Недоступно, если установлен флажок «Изменить состояние выплаты» и выбран пункт «Сделать выплату активной» или «Приостановить или снять по данным персональных документов».
- - Выбор причины приостановки/снятия | Позволяет выбрать причину приостановки/снятия. Недоступно, если не установлен флажок «Задать причину приостановки/снятия».
- - Сохранить причину приостановки/снятия, если выплата уже неактивна | Если включено, то причина приостановки/снятия не будет изменена, если выплата уже находится в состоянии «Приостановлена» или «Снята». Недоступно, если не установлен флажок «Задать причину приостановки/снятия».
Дата приостановки/снятия | Позволяет выбрать способ изменения даты приостановки/снятия.
- Задать дату приостановки/снятия | Если включено, то дата приостановки/снятия будет изменена. Недоступно, если установлен флажок «Изменить состояние выплаты» и выбран пункт «Сделать выплату активной» или «Приостановить или снять по данным персональных документов».
- - Отчётную дату | Если выбрано, то дата приостановки/снятия будет установлена равной текущей отчётной дате по виду выплаты. Недоступно, если не установлен флажок «Задать дату приостановки/снятия».
- - Указанную | Если выбрано, то дата приостановки/снятия будет установлена равной указанной дате. Недоступно, если не установлен флажок «Задать дату приостановки/снятия».
- - Если выплата уже неактивна | Позволяет выбрать способ изменения даты приостановки/снятия в случае, если выплата уже находится в состоянии «Приостановлена» или «Снята». Недоступно, если не установлен флажок «Задать дату приостановки/снятия».
- - - Оставить без изменений | Если выбрано, то дата приостановки/снятия не будет изменена.
- - - Изменять в любом случае | Если выбрано, то дата приостановки/снятия будет изменена.
- - - Изменять только в сторону увеличения | Если выбрано, то дата приостановки/снятия будет заменена только на более позднюю дату.
- - - Изменять только в сторону уменьшения | Если выбрано, то дата приостановки/снятия будет заменена только на более раннюю дату.

См. также

  • Массовое изменение параметров выплаты


Задание параметров изменения даты начала контроля

Страница задания параметров изменения даты начала контроля задачи «Массовое изменение параметров выплаты»

Краткий обзор

Данная страница предназначена для выбора параметров изменения даты начала контроля. Дата начала контроля изменяется для назначений указанного контингента указанных видов выплат.

Использование

На странице следует:

  • Выбрать необходимые параметры изменения даты начала контроля.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Снять | Если выбрано, то дата начала контроля будет снята.
Установить равную отчётной дате | Если выбрано, то дата начала контроля будет установлена равной текущей отчётной дате по виду выплаты.
Установить указанную | Если выбрано, то дата начала контроля будет установлена равной указанной дате.
Если дата начала контроля уже установлена | Позволяет выбрать способ изменения даты начала контроля в случае, если она уже указана для назначения. Недоступно, если выбран пункт «Снять».
- Оставить без изменений | Если выбрано, то дата начала контроля не будет изменена.
- Изменять в любом случае | Если выбрано, то дата начала контроля будет изменена.
- Изменять только в сторону увеличения | Если выбрано, то дата начала контроля будет заменена только на более позднюю дату.
- Изменять только в сторону уменьшения | Если выбрано, то дата начала контроля будет заменена только на более раннюю дату.

См. также

  • Массовое изменение параметров выплаты


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовое изменение параметров выплаты»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • При необходимости установить флажок «Выводить в протокол успешно обработанные назначения».
  • Для запуска процесса массового изменения параметров выплаты и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выводить в протокол успешно обработанные назначения | Если включено, то в протокол будет занесена информация об успешно обработанных назначениях.
Сортировать контингент по Ф.И.О. субъекта назначения | Если включено, то перед изменением параметров выплаты будет выполнена сортировка контингента по фамилии, имени и отчеству субъектов назначения (для коллективов по описанию). Обработка будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по фамилии, имени и отчеству (по возрастанию); 2. по идентификатору субъекта назначения (по возрастанию). Если выключено, то сортировка контингента выполняется по идентификатору субъекта назначения.

См. также

  • Массовое изменение параметров выплаты


Итоги изменения параметров выплаты

Страница итогов задачи «Массовое изменение параметров выплаты»

Краткий обзор

Стандартная страница, отображающая итоги массового изменения параметров выплаты.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовое изменение параметров выплаты


Массовое назначение

Страница приветствия задачи «Массовое назначение»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для автоматического назначения заданного вида выплаты выбранному контингенту.

Пользователь имеет возможность задать сроки назначения, разрешение выплаты и параметры выплаты, а для выплат с ручным вводом сумм — указать назначаемые суммы.

Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции


Использование задачи «Массовое назначение»

  • Начало работы (запуск задачи)
  • Массовое назначение

См. также

  • Массовое назначение


Начало работы

Запустить задачу «Массовое назначение» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовое назначение».
  • Нажать клавиши Shift+Ctrl+A, если сервер задач активен.

См. также

  • Массовое назначение


Массовое назначение

Чтобы произвести массовое назначение вида выплаты, нужно выполнить следующие действия:

  1. Запустить задачу «Массовое назначение».
  2. На странице «Выбор района» выбрать район, в котором требуется назначить вид выплаты, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор видов выплат» выбрать вид выплаты, который нужно назначить, и нажать на кнопку «Далее».
  4. На странице «Выбор контингента»:
    • Для назначения вида выплаты людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям/коллективам».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Для назначения вида выплаты людям или коллективам, имеющим назначения, удовлетворяющие заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям».
      • Чтобы назначить вид выплаты субъектам назначения выбранных назначений (условия отбора назначений задаются с помощью редактора критериев), следует установить флажок «Выбрать субъектов назначения».
      • Чтобы назначить вид выплаты получателям выплаты выбранных назначений (условия отбора назначений задаются с помощью редактора критериев), следует установить флажок «Выбрать получателей».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  5. На странице «Задание сроков назначения» выбрать сроки назначения и определить разрешение выплаты. Для этого:
    • С помощью выпадающего списка «Начало выплаты» выбрать вид срока назначения (если вид выплаты использует только один вид срока начала периода назначения, то список недоступен). Для видов сроков с ручным вводом следует ввести дату начала периода назначения в поле «Дата» (для расчётных видов сроков дата вычисляется автоматически и поле «Дата» недоступно).
    • С помощью выпадающего списка «Окончание выплаты» выбрать вид срока назначения (если вид выплаты использует только один вид срока окончания периода назначения, то список недоступен). Для видов сроков с ручным вводом следует ввести дату окончания периода назначения в поле «Дата» (для расчётных видов сроков дата вычисляется автоматически и поле «Дата» недоступно).
    • Определить разрешение выплаты:
      • Чтобы назначенная выплата была разрешена, следует выбрать пункт «Разрешить выплату».
      • Чтобы назначенная выплата была запрещена, следует выбрать пункт «Запретить выплату».
    • Нажать на кнопку «Далее».
  6. На странице «Действия при наличии существующего назначения» определить действия, которые должна произвести Система при обнаружении существующего назначения, и нажать на кнопку «Далее».
  7. На странице «Определение назначаемых сумм» (для видов выплат, у которых значение атрибута AssignAlgorithm равно 1 (суммы вводятся специалистом вручную), отображаются страницы «Определение назначаемых сумм» и «Действия при наличии существующих сумм»; для видов выплат, у которых значение этого этого атрибута не равно 1, эти страницы не отображаются) определить назначаемые предметы назначения и суммы:
    • Чтобы произвести назначение сумм, следует установить флажок «Выполнить назначение сумм на дату» и ввести дату, на которую должны быть назначены суммы.
    • Выбрать предметы назначения и ввести суммы:
      • Для добавления предмета назначения следует нажать на кнопку «Добавить предмет...» или нажать клавиши Ctrl+I.
      • В открывшемся диалоге свойств предмета назначения:
        • С помощью выпадающего списка «Признак учёта» выбрать признак учёта, обладателям которого должен быть назначен предмет назначения.
        • В поле «Описание (примечания)» при необходимости ввести описание предмета назначения.
        • С помощью выпадающего списка «Предмет назначения» выбрать назначаемый предмет назначения.
        • Если предмет назначения представляет собой денежную выплату, то будет доступен пункт «Денежная выплата».
        • Если предмет назначения представляет собой товар или услугу, то будет доступен пункт «Товар/услуга». В этом случае:
          • С помощью выпадающего списка «Агент-поставщик» выбрать агента, поставляющего товар или услугу.
          • С помощью выпадающего списка «Набор товаров/услуг» выбрать набор товаров/услуг.
          • С помощью выпадающего списка «Товар/услуга» выбрать товар или услугу.
          • Для просмотра описания товара или услуги следует нажать на кнопку «Описание...».
          • В поле «Количество» ввести количество товара или услуги.
        • Нажать на кнопку «Добавить».
      • Для добавления суммы необходимо выделить предмет назначения, для которого задаётся сумма, и нажать на кнопку «Добавить сумму...» или нажать клавиши Ctrl+A.
      • В открывшемся диалоге свойств назначенной суммы:
        • В поле «Сумма» ввести значение суммы.
        • С помощью выпадающего списка «Источник финансирования» выбрать источник финансирования.
        • Нажать на кнопку «Добавить».
    • На данной странице может быть задано произвольное количество предметов назначения. Для каждого предмета назначения может быть задано произвольное количество сумм. Предметы назначения и суммы организованы в виде иерархического списка. Элементами первого уровня являются предметы назначения, элементами второго — суммы. Для редактирования этого списка используются следующие элементы интерфейса и сочетания клавиш:
      • Кнопка «Добавить предмет...» или сочетание клавиш Ctrl+I служат для добавления предмета назначения.
      • Кнопка «Добавить сумму...» или сочетание клавиш Ctrl+A служат для добавления суммы.
      • Кнопка «Удалить» или сочетание клавиш Ctrl+Delete служат для удаления выделенного элемента.
      • Кнопка «Изменить...» или сочетание клавиш Alt+Enter служат для изменения свойств выделенного элемента.
    • После определения всех предметов назначения и сумм нажать на кнопку «Далее».
  8. На странице «Действия при наличии существующих сумм» (данная страница не отображается, если на странице «Определение назначаемых сумм» не были заданы предметы назначения и суммы) определить действия, которые должна произвести Система при обнаружении существующих сумм, и нажать на кнопку «Далее».
  9. На странице «Выбор получателя и способа выплаты» определить способ выбора получателя выплаты и способ выбора способа выплаты:
    • Чтобы определить способ выбора получателя и способ выплаты, следует установить флажок «Задать параметры выплаты».
    • Чтобы заданные на данной странице параметры выплаты применялись только к новым назначениям, не затрагивая существующие, следует установить флажок «Только для новых назначений».
    • Выбрать способы выбора получателя выплаты и способа выплаты:
      • Для добавления способа выбора получателя следует нажать на кнопку «Получатель...» или нажать клавиши Ctrl+P.
      • В открывшемся диалоге свойств способа выбора получателя:
        • Определить, кто должен являться получателем выплаты: сам субъект назначения, текущий получатель назначаемого вида выплаты или получатель уже назначенного этому субъекту назначения вида выплаты.
        • Если получателем выплаты должен являться текущий получатель назначаемого вида выплаты или получатель уже назначенного этому субъекту назначения вида выплаты, то нужно определить состояния выплаты (действующая, приостановлена, снята), для которых следует использовать выбранный способ выбора получателя.
        • Нажать на кнопку «Добавить».
      • Для добавления способа выбора способа выплаты необходимо выделить способ выбора получателя, для которого задаётся способ выбора способа выплаты, и нажать на кнопку «Способ выплаты...» или нажать клавиши Ctrl+W.
      • В открывшемся диалоге свойств способа выбора способа выплаты:
        • Указать способ выбора способа выплаты.
        • Указать способ выбора документа с выплатными реквизитами.
        • Указать способ выбора адреса получателя.
        • Нажать на кнопку «Добавить».
    • На данной странице может быть задано произвольное количество способов выбора получателя. Для каждого способа выбора получателя может быть задано произвольное количество способов выбора способа выплаты. Способы выбора получателя и способы выбора способа выплаты организованы в виде иерархического списка. Элементами первого уровня являются способы выбора получателя, элементами второго — способы выбора способа выплаты. При проведении операции массового назначения Система будет последовательно обрабатывать заданные пользователем способы выбора до тех пор, пока не сможет определить параметры выплаты. Для редактирования этого списка используются следующие элементы интерфейса и сочетания клавиш:
      • Кнопка «Получатель...» или сочетание клавиш Ctrl+P служат для добавления способа выбора получателя.
      • Кнопка «Способ выплаты...» или сочетание клавиш Ctrl+W служат для добавления способа выбора способа выплаты.
      • Кнопка «Удалить» или сочетание клавиш Ctrl+Delete служат для удаления выделенного элемента.
      • Кнопка «Изменить...» или сочетание клавиш Alt+Enter служат для изменения свойств выделенного элемента.
      • Кнопка «Вверх» или сочетание клавиш Ctrl+PgUp служат для перемещения выделенного элемента на одну позицию вверх.
      • Кнопка «Вниз» или сочетание клавиш Ctrl+PgDn служат для перемещения выделенного элемента на одну позицию вниз.
    • После определения всех способов выбора получателя и способов выбора способа выплаты нажать на кнопку «Далее».
  10. На странице «Задание параметров протоколирования»:
    • Чтобы перед массовым назначением выполнить перерасчёт права на вид выплаты (признаков учёта), следует установить флажок «Выполнять перерасчёт права перед назначением выплаты».
    • Чтобы назначение проводилось в соответствии с отсортированным списком людей и коллективов, следует установить флажок «Сортировать контингент по Ф.И.О. и дате рождения».
    • При необходимости изменить местоположение и имя файла протокола.
    • Нажать на кнопку «Далее».
  11. На странице «Итоги массового назначения» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

Диалоги

  • Диалог свойств назначенной суммы
  • Диалог свойств предмета назначения
  • Диалог свойств способа выбора получателя
  • Диалог свойств способа выбора способа выплаты
  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовое назначение


Интерфейс задачи «Массовое назначение»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор вида выплаты
    Стандартная страница для выбора вида выплаты.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для массового назначения.
  • Задание сроков назначения
    Страница для определения сроков начала и окончания выплаты.
  • Действия при наличии существующего назначения
    Страница для выбора действий при наличии существующего назначения.
  • Определение назначаемых сумм
    Страница для задания даты назначения, предметов назначения и сумм.
  • Действия при наличии существующих сумм
    Страница для выбора действий при наличии существующих сумм.
  • Выбор получателя и способа выплаты
    Страница для выбора получателя и способа выплаты.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Итоги массового назначения
    Стандартная страница, отображающая итоги массового назначения.

Диалоги

  • Диалог свойств назначенной суммы
  • Диалог свойств предмета назначения
  • Диалог свойств способа выбора получателя
  • Диалог свойств способа выбора способа выплаты
  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовое назначение


Назначение программы

Страница приветствия задачи «Массовое назначение»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое назначение


Выбор района

Страница выбора района задачи «Массовое назначение»

Краткий обзор

Стандартная страница для выбора района. Вид выплаты будет назначен только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется назначить вид выплаты.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое назначение


Выбор вида выплаты

Страница выбора вида выплаты задачи «Массовое назначение»

Краткий обзор

Стандартная страница для выбора вида выплаты, работающая в режиме выбора одного вида выплаты. В результате работы мастера будет назначен один вид выплаты, выбранный на этой странице.

Использование

На странице следует:

  • С помощью клавиш управления курсором или левой кнопки мыши выделить требуемый вид выплаты.
  • После выбора вида выплаты для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовое назначение


Выбор контингента

Страница выбора контингента задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для выбора контингента для массового назначения. Вид выплаты будет назначен только выбранному на этой странице контингенту.

Использование

На странице следует:

  • Для назначения вида выплаты людям или коллективам, удовлетворяющим заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям/коллективам».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента, нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для назначения вида выплаты людям или коллективам, имеющим назначения, удовлетворяющие заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям».
    • Чтобы назначить вид выплаты субъектам назначения выбранных назначений (условия отбора назначений задаются с помощью редактора критериев), установить флажок «Выбрать субъектов назначения».
    • Чтобы назначить вид выплаты получателям выплаты выбранных назначений (условия отбора назначений задаются с помощью редактора критериев), установить флажок «Выбрать получателей».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выборочно по людям/коллективам | Позволяет выбрать для массового назначения людей или коллективы с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
Выборочно по назначениям | Позволяет выбрать для массового назначения людей или коллективы, имеющие назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям.
- Выбрать субъектов назначения | Если включено, то будут выбраны субъекты назначения заданного вида выплаты. Доступно, если выбран пункт «Выборочно по назначениям».
- Выбрать получателей | Если включено, то будут выбраны получатели заданного вида выплаты. Доступно, если выбран пункт «Выборочно по назначениям».
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям/коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям/коллективам» или «Выборочно по назначениям».

См. также

  • Массовое назначение


Задание сроков назначения

Страница задания сроков назначения задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для выбора сроков начала и окончания выплаты, а также позволяет разрешить или запретить назначенную выплату (см. «Разрешение выплаты»).

Использование

На странице следует:

  • С помощью выпадающего списка «Начало выплаты» выбрать вид срока начала периода назначения (для видов сроков с ручным вводом следует ввести дату начала периода назначения в поле «Дата»).
  • С помощью выпадающего списка «Окончание выплаты» выбрать вид срока окончания периода назначения (для видов сроков с ручным вводом следует ввести дату окончания периода назначения в поле «Дата»).
  • Определить разрешение выплаты:
    • Чтобы назначенная выплата была разрешена, выбрать пункт «Разрешить выплату».
    • Чтобы назначенная выплата была запрещена, выбрать пункт «Запретить выплату».
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Начало выплаты | Позволяет выбрать вид срока назначения начала выплаты. Недоступно, если вид выплаты использует только один вид срока назначения.
Дата начала выплаты | Служит для ввода даты начала периода назначения. Недоступно, если выбран расчётный вид срока.
Окончание выплаты | Позволяет выбрать вид срока окончания периода назначения. Недоступно, если вид выплаты использует только один вид срока назначения.
Дата окончания выплаты | Служит для ввода даты окончания периода назначения. Недоступно, если выбран расчётный вид срока.
Разрешить выплату | Если включено, то назначенная выплата будет разрешена.
Запретить выплату | Если включено, то назначенная выплата будет запрещена.

См. также

  • Массовое назначение


Действия при наличии существующего назначения

Страница выбора действий при наличии существующего назначения задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для выбора действий, которые нужно выполнить при обнаружении существующего назначения.

Использование

На странице следует:

  • Определить действия, которые должна произвести Система при обнаружении существующего назначения.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выполнять назначение, если выплата: | Параметры существующего назначения будут обновлены, если выплата по существующему назначению находится в любом из отмеченных флажками состояний. Если ни один из флажков в этой группе не установлен, то параметры существующего назначения будут оставлены без изменений.
- Действующая | Если включено, то параметры существующего назначения будут обновлены, если выплата находится в состоянии «Действующая».
- Приостановлена | Если включено, то параметры существующего назначения будут обновлены, если выплата находится в состоянии «Приостановлена».
- Снята | Если включено, то параметры существующего назначения будут обновлены, если выплата находится в состоянии «Снята».
При назначении сроки: | Позволяет определить способ действия со сроками назначения. Раздел недоступен, если не установлен ни один из флажков в разделе «Выполнять назначение, если выплата:».
- Изменять только в сторону расширения | Если включено, то при назначении вида выплаты сроки назначения могут быть изменены только в сторону расширения.
- Оставить неизменными | Если включено, то при назначении вида выплаты сроки назначения будут оставлены без изменений.
- Сменить на указанные | Если включено, то при назначении вида выплаты сроки назначения будут заменены на указанные на странице «Задание сроков назначения».
При назначении изменять разрешение выплаты, если выплата: | Позволяет определить для каких состояний выплаты нужно изменять разрешение выплаты на указанное на странице «Задание сроков назначения».
- Действующая | Если включено, то разрешение выплаты будет изменено, если выплата находится в состоянии «Действующая». Доступно, если установлен флажок «Выполнять назначение, если выплата: Действующая».
- Приостановлена | Если включено, то разрешение выплаты будет изменено, если выплата находится в состоянии «Приостановлена». Доступно, если установлен флажок «Выполнять назначение, если выплата: Приостановлена».
- Снята | Если включено, то разрешение выплаты будет изменено, если выплата находится в состоянии «Снята». Доступно, если установлен флажок «Выполнять назначение, если выплата: Снята».

См. также

  • Массовое назначение


Определение назначаемых сумм

Страница определения назначаемых сумм задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для задания даты, на которую назначается сумма, предметов назначения и сумм выплаты. Список «Предметы назначения, товары/услуги и суммы» служит для отображения иерархического списка предметов назначения. Элементами первого уровня являются предметы назначения, элементами второго — суммы. Допускается добавление произвольного числа предметов назначения и сумм.

Страница отображается для видов выплат, у которых значение атрибута AssignAlgorithm равно 1 (суммы вводятся специалистом вручную).

Использование

На странице следует:

  • Определить назначаемые предметы назначения и суммы:
    • Чтобы произвести назначение сумм, установить флажок «Выполнить назначение сумм на дату» и ввести дату, на которую должны быть назначены суммы.
    • Выбрать предметы назначения и ввести суммы:
      • Для добавления предмета назначения следует нажать на кнопку «Добавить предмет...» или нажать клавиши Ctrl+I для вызова диалога свойств предмета назначения.
      • Для добавления суммы необходимо выделить предмет назначения, для которого задаётся сумма, и нажать на кнопку «Добавить сумму...» или нажать клавиши Ctrl+A для вызова диалога свойств назначенной суммы.
    • Для удаления выделенного элемента нажать на кнопку «Удалить» или нажать клавиши Ctrl+Delete.
    • Для изменения свойств выделенного элемента нажать на кнопку «Изменить...» или нажать клавиши Alt+Enter.
  • После определения всех предметов назначения и сумм для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выполнить назначение сумм на дату | Если включено, то будет выполнено назначение сумм на указанную дату.
Предметы назначения, товары/услуги и суммы | Отображает иерархический список предметов назначения.
Добавить предмет... | Вызывает диалог свойств предмета назначения для добавления предмета назначения. Недоступно, если сброшен флажок «Выполнять назначение сумм на дату».
Добавить сумму... | Вызывает диалог свойств назначенной суммы для добавления суммы. Недоступно, если сброшен флажок «Выполнять назначение сумм на дату» или не добавлен ни один из предметов назначения.
Удалить... | Служит для удаления предмета назначения или суммы (в зависимости от того, какой элемент выделен). Недоступно, если сброшен флажок «Выполнять назначение сумм на дату» или не добавлен ни один из предметов назначения.
Изменить... | Вызывает диалог свойств предмета назначения или назначенной суммы (в зависимости от того, какой элемент выделен). Недоступно, если сброшен флажок «Выполнять назначение сумм на дату» или не добавлен ни один из предметов назначения.

См. также

  • Массовое назначение


Действия при наличии существующих сумм

Страница выбора действий при наличии существующих сумм задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для выбора действий, которые нужно выполнить при обнаружении существующих сумм.

Страница отображается, если выполняются все нижеперечисленные условия:

  • назначаемый вид выплаты имеет значение атрибута AssignAlgorithm равное 1 (суммы вводятся специалистом вручную);
  • на странице «Действия при наличии существующего назначения» в разделе «Выполнять назначение, если выплата» установлен хотя бы один флажок;
  • на странице «Определение назначаемых сумм» заданы дата назначения, предмет назначения и суммы.

Использование

На странице следует:

  • Определить действия, которые должна произвести Система при обнаружении существующих сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Для существующих периодов назначения с этой же датой | Позволяет выбрать способ действия при обнаружении периода назначения с такой же датой.
- Добавлять/обновлять предметы назначения и суммы | Если включено, то к существующим предметам назначения и суммам будут добавлены заданные предметы назначения и суммы.
- Не выполнять назначение | Если включено, то назначение не будет выполнено.
Для существующих предметов назначения с тем же товаром/услугой | Позволяет выбрать способ действия при обнаружении предмета назначения с таким же товаром или услугой.
- Заменить существующее количество товара/услуги на новое | Если включено, то существующее количество товара или услуги будет заменено на заданное.
- Сохранить существующее количество товара/услуги | Если включено, то существующее количество товара или услуги будет оставлено без изменений.
- Выдать ошибку, если новое количество товара/услуги не совпадает с существующим | Если включено, то при несовпадении существующего количества товара или услуги с заданным, будет выдано сообщение об ошибке.
- Не выполнять назначение | Если включено, то назначение не будет выполнено.
Для существующих сумм по тому же источнику финансирования | Позволяет выбрать способ действия при обнаружении сумм с таким же источником финансирования.
- Заменить существующую сумму на новую | Если включено, то существующая сумма будет заменена на заданную.
- Добавить новую сумму к существующей | Если включено, то заданная сумма будет добавлена к существующей.
- Выдать ошибку, если новая сумма не совпадает с существующей | Если включено, то при несовпадении существующей суммы с заданной, будет выдано сообщение об ошибке.
- Не выполнять назначение | Если включено, то назначение не будет выполнено.

См. также

  • Массовое назначение


Выбор получателя и способа выплаты

Страница выбора получателя и способа выплаты задачи «Массовое назначение»

Краткий обзор

Данная страница предназначена для определения способа выбора получателя и способа выбора способа выплаты. Список «Алгоритмы определения параметров выплаты» отображает иерархический список способов выбора получателей выплаты. Элементами первого уровня являются способы выбора получателя, элементами второго — способы выбора способа выплаты. Допускается добавление произвольного числа способов выбора получателя и способов выбора способа выплаты. При проведении операции массового назначения Система будет последовательно обрабатывать заданные пользователем способы выбора до тех пор, пока не сможет определить параметры выплаты.

Использование

На странице следует:

  • Задать способы выбора получателя выплаты и способы выбора способа выплаты:
    • Чтобы определить способ выбора получателя и способ выплаты, необходимо установить флажок «Задать параметры выплаты».
    • Чтобы заданные на данной странице параметры выплаты применялись только к новым назначениям, не затрагивая существующие, необходимо установить флажок «Только для новых назначений».
    • Выбрать способы выбора получателя выплаты и способа выплаты:
      • Для добавления способа выбора получателя следует нажать на кнопку «Получатель...» или нажать клавиши Ctrl+P для вызова диалога свойств способа выбора получателя.
      • Для добавления способа выбора способа выплаты необходимо выделить способ выбора получателя, для которого задаётся способ выбора способа выплаты, и нажать на кнопку «Способ выплаты...» или нажать клавиши Ctrl+W для вызова диалога свойств способа выбора способа выплаты.
    • Для удаления выделенного элемента нажать на кнопку «Удалить» или нажать клавиши Ctrl+Delete.
    • Для изменения свойств выделенного элемента нажать на кнопку «Изменить...» или нажать клавиши Alt+Enter.
  • После определения всех способов выбора получателя и способов выбора способа выплаты для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Задать параметры выплаты | Если включено, то заданные параметры выплаты будут применены к существующим и новым назначениям.
Только для новых назначений | Если включено, то заданные параметры выплаты будут применены только к новым назначениям. Недоступно, если сброшен флажок «Задать параметры выплаты».
Алгоритмы определения параметров выплаты | Служит для задания способов определения параметров выплаты. Недоступно, если сброшен флажок «Задать параметры выплаты».
№ п/п (столбец) | Отображает порядковый номер записи.
Получатель/базовый способ выплаты (столбец) | Отображает наименование базового способа выплаты и способа выбора получателя.
Документ с выплатными реквизитами (столбец) | Отображает способ выбора документа с выплатными реквизитами.
Агент (столбец) | Отображает наименование агента или способа выбора агента.
Адрес доставки (столбец) | Отображает наименование способа выбора адреса доставки.
Вверх | Служит для перемещения выделенного в списке элемента на одну позицию вверх. Недоступно, если сброшен флажок «Задать параметры выплаты» или выделен первый элемент первого или второго уровней.
Вниз | Служит для перемещения выделенного в списке элемента на одну позицию вниз. Недоступно, если сброшен флажок «Задать параметры выплаты» или выделен последний элемент первого или второго уровней.
Получатель... | Вызывает диалог свойств способа выбора получателя для добавления способа выбора получателя. Недоступно, если сброшен флажок «Задать параметры выплаты».
Способ выплаты... | Вызывает диалог свойств способа выбора способа выплаты для добавления способа выбора способа выплаты. Недоступно, если сброшен флажок «Задать параметры выплаты» или нет добавленных способов выбора получателя.
Удалить... | Служит для удаления способа выбора получателя или способа выбора способа выплаты (в зависимости от того, какой элемент выделен). Недоступно, если сброшен флажок «Задать параметры выплаты» или нет добавленных способов выбора получателя.
Изменить... | Вызывает диалог свойств способа выбора получателя или способа выбора способа выплаты (в зависимости от того, какой элемент выделен). Недоступно, если сброшен флажок «Задать параметры выплаты» или нет добавленных способов выбора получателя.

См. также

  • Массовое назначение


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовое назначение»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Чтобы перед массовым назначением был выполнен перерасчёт права на вид выплаты (признаков учёта), установить флажок «Выполнять перерасчёт права перед назначением выплаты».
  • Для запуска процесса массового назначения и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выполнять перерасчёт права перед назначением выплаты | Если включено, то перед массовым назначением будет выполнен перерасчёт права на вид выплаты (признаков учёта).
Сортировать контингент по Ф.И.О. и дате рождения | Если включено, то перед массовым назначением будет выполнена сортировка контингента. Назначение вида выплаты будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по признаку «человек/коллектив» (сначала идут люди, затем коллективы); 2. по фамилии, имени и отчеству (по возрастанию); 3. по дате рождения (по возрастанию); 4. по идентификатору (по возрастанию). Для коллективов не используется сортировка вторым и третьим способами.

См. также

  • Массовое назначение


Итоги массового назначения

Страница итогов задачи «Массовое назначение»

Краткий обзор

Стандартная страница, отображающая итоги массового назначения.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовое назначение


Массовый возврат оплаченных сумм

Страница приветствия мастера возврата оплаченных сумм

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для отмены оплаты сумм, выплаченных по массовому документу или разовому поручению на выплату. Задача позволяет произвести отмену оплаты в двух режимах:

  1. «Ввод неоплаты по документу вручную». После выбора документа оплаты сумм предоставляется возможность индивидуального выбора назначений для отмены.
  2. «Полная отмена оплаты сумм по документу оплаты». При этом оплаченные по выбранному документу суммы возвращаются в прежнее состояние, а сам документ удаляется.

Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Алгоритм перевода оплаченных сумм в состояние «Неоплата»
  • Алгоритм полной отмены оплаты по документу оплаты сумм
  • Массовые операции


Использование задачи «Массовый возврат оплаченных сумм»

  • Начало работы (запуск задачи)
  • Ручной ввод неоплаты
  • Полная отмена оплаты сумм по документу оплаты сумм

См. также

  • Алгоритм перевода оплаченных сумм в состояние «Неоплата»
  • Алгоритм полной отмены оплаты по документу оплаты сумм
  • Массовый возврат оплаченных сумм


Начало работы

Запустить задачу «Массовый возврат оплаченных сумм» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовый возврат оплаченных сумм».
  • Нажать клавиши Shift+Ctrl+R, если сервер задач активен.

См. также

  • Массовый возврат оплаченных сумм


Полная отмена оплаты сумм по документу оплаты сумм

Чтобы перевести все оплаченные суммы документом оплаты сумм в прежнее состояние и удалить этот документ, нужно выполнить следующие действия:

  1. Запустить задачу «Массовый возврат оплаченных сумм».
  2. На странице «Назначение программы» выбрать режим работы мастера «Полная отмена оплаты сумм по документу оплаты» и нажать на кнопку «Далее».
  3. На странице «Выбор района» выбрать район, по документам оплаты сумм которого требуется отменить оплату сумм, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  4. На странице «Выбор базового способа выплаты» выбрать базовый способ выплаты, с помощью которого были оплачены суммы, и нажать на кнопку «Далее».
  5. На странице «Задание фильтра для документов оплаты сумм» определить необходимые критерии для отбора документов оплаты сумм и нажать на кнопку «Далее».
  6. На странице «Выбор документа оплаты» выбрать документ, суммы по которому требуется перевести в прежнее состояние, и нажать на кнопку «Далее».
  7. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола, нажать на кнопку «Далее» и подтвердить отмену оплаты сумм.
  8. На странице «Итоги отмены оплаты сумм» для просмотра файла протокола следует нажать на кнопку «Открыть файл протокола».

См. также

  • Алгоритм полной отмены оплаты по документу оплаты сумм
  • Массовый возврат оплаченных сумм


Ручной ввод неоплаты

Чтобы вручную перевести оплаченные суммы в состояние «Неоплата», нужно выполнить следующие действия:

  1. Запустить задачу «Массовый возврат оплаченных сумм».
  2. На странице «Назначение программы» выбрать режим работы мастера «Ввод неоплаты по документу вручную» и нажать на кнопку «Далее».
  3. На странице «Выбор района» выбрать район, по документам оплаты сумм которого требуется отменить оплату сумм, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  4. На странице «Выбор базового способа выплаты» выбрать базовый способ выплаты, с помощью которого были оплачены суммы, и нажать на кнопку «Далее».
  5. На странице «Задание фильтра для документов оплаты сумм» определить необходимые критерии для отбора документов оплаты сумм и нажать на кнопку «Далее».
  6. На странице «Выбор документа оплаты» выбрать документ, суммы по которому требуется перевести в состояние «Неоплата», и нажать на кнопку «Далее».
  7. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола и нажать на кнопку «Далее».
  8. На странице «Перевод сумм в состояние «Неоплата»»:
    • Ввести номер лицевого счёта или фамилию получателя в соответствующее поле и нажать на кнопку «Найти», либо нажать на кнопку «Загрузить весь список» для загрузки списка получателей по текущему документу оплаты сумм.
    • Чтобы получить информацию о выплатных суммах выбранного назначения, можно вызвать диалог свойств сумм по назначению с помощью кнопки «Свойства...», пункта контекстного меню «Свойства...», сочетания клавиш Alt+Enter или двойного щелчка левой кнопкой мыши на наименовании назначения.
    • Для перевода сумм в состояние «Неоплата» выделить в списке «Результаты поиска» получателя или назначение и нажать на кнопку «Перевести в неоплату», либо воспользоваться контекстным меню.
    • В открывшемся списке выбрать новое состояние выплатной суммы, после чего суммы будут переведены в состояние «Неоплата». При этом:
      • Если в списке получателей выделен получатель, то в неоплату переводятся все суммы этого получателя.
      • Если в списке получателей выделено назначение, то в неоплату переводятся все суммы этого назначения.
    • Для работы со следующим получателем повторно выполнить поиск по номеру лицевого счёта или фамилии (если не был загружен полный список получателей).
    • Для завершения работы мастера нужно нажать на кнопку «Далее».
  9. На странице «Итоги отмены оплаты сумм» для просмотра файла протокола следует нажать на кнопку «Открыть файл протокола».

См. также

  • Алгоритм перевода оплаченных сумм в состояние «Неоплата»
  • Массовый возврат оплаченных сумм


Интерфейс задачи «Массовый возврат оплаченных сумм»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса, предназначенная для выбора режима работы мастера:
    • «Ввод неоплаты по документу вручную» — позволяет ввести неоплату (по выбранному документу оплаты сумм) вручную;
    • «Полная отмена оплаты сумм по документу оплаты» — позволяет вернуть все оплаченные суммы (по выбранному документу оплаты сумм) в прежнее состояние и удалить документ оплаты сумм.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор базового способа выплаты
    Стандартная страница для выбора базового способа выплаты.
  • Задание фильтра для документов оплаты сумм
    Страница, предназначенная для задания фильтра для документов оплаты сумм.
  • Выбор документа оплаты
    Страница, предназначенная для выбора документа оплаты сумм.
  • Задание параметров протоколирования
    Стандартная страница для задания параметров протоколирования.
  • Перевод сумм в состояние «Неоплата»
    Страница, предназначенная для ручного перевода сумм в состояние «Неоплата».
  • Итоги отмены оплаты сумм
    Стандартная страница, отображающая итоги отмены оплаты сумм.

Диалоги

  • Диалог свойств сумм по назначению

См. также

  • Алгоритм перевода оплаченных сумм в состояние «Неоплата»
  • Алгоритм полной отмены оплаты по документу оплаты сумм
  • Массовый возврат оплаченных сумм


Назначение программы

Страница приветствия задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.

Использование

На странице следует:

  • Выбрать режим работы мастера.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Ввод неоплаты по документу вручную | Если включено, то потребуется выбрать конкретных получателей, оплаченные суммы которых (по выбранному документу оплаты сумм) необходимо перевести в состояние «Неоплата».
Полная отмена оплаты сумм по документу оплаты | Если включено, то все оплаченные суммы (по выбранному документу оплаты сумм) будут возвращены в прежнее состояние, причём документ оплаты сумм будет удалён.

См. также

  • Массовый возврат оплаченных сумм


Выбор района

Страница выбора района задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Стандартная страница для выбора района. Оплату сумм можно отменить только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, по документам оплаты сумм которого требуется отменить оплату сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый возврат оплаченных сумм


Выбор базового способа выплаты

Страница выбора базового способа выплаты задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Стандартная страница для выбора базового способа выплаты. В результате работы мастера будут отобраны документы оплаты сумм, с суммами, оплаченными с помощью указанного на этой странице базового способа выплаты.

Использование

На странице следует:

  • Выбрать базовый способ выплаты и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый возврат оплаченных сумм


Задание фильтра для документов оплаты сумм

Страница задания фильтра для документов оплаты сумм задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Данная страница предназначена для задания критериев, которым должны удовлетворять документы оплаты сумм.

Использование

На странице следует:

  • Задать критерии отбора документов оплаты сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку »Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Вид документа | Служит для выбора вида документа оплаты сумм.
Номер документа | Служит для ввода номера документа оплаты сумм.
Дата документа с | Служит для ввода даты, после которой был сформирован документ оплаты сумм (включительно).
Дата документа по | Служит для ввода даты, до которой был сформирован документ оплаты сумм (включительно).
Виды выплат, попавшие в массовый документ | Служит для выбора видов выплат, суммы по которым были оплачены документом оплаты сумм.

См. также

  • Массовый возврат оплаченных сумм


Выбор документа оплаты

Страница выбора документа оплаты задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Данная страница предназначена для выбора документа оплаты сумм, суммы по которому требуется перевести в состояние «Неоплата».

Использование

На странице следует:

  • С помощью клавиш управления курсором или левой кнопки мыши выбрать документ оплаты сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Список массовых документов с учётом заданного фильтра | Отображает документы оплаты сумм. Для выбора документа его необходимо выделить, используя клавиши управления курсором или левую кнопку мыши.
ID (столбец) | Отображает идентификатор документа оплаты сумм.
Наименование (столбец) | Отображает наименование документа оплаты сумм.
Кол-во назначений (столбец) | Отображает количество назначений, суммы по которым оплачены по документу оплаты сумм.
Кол-во получателей (столбец) | Отображает количество получателей по документу оплаты сумм.
Сумма (столбец) | Отображает общую сумму, оплаченную по документу оплаты сумм.
Удержано (столбец) | Отображает общую сумму, удержанную по документу оплаты сумм.

См. также

  • Массовый возврат оплаченных сумм


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Стандартная страница для задания имени файла протокола.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый возврат оплаченных сумм


Перевод сумм в состояние «Неоплата»

Страница перевода сумм в состояние «Неоплата» задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Данная страница предназначена для ручного перевода оплаченных сумм в состояние «Неоплата» и отображается, если выбран режим работы мастера «Ввод неоплаты по документу вручную». Для поиска получателя нужно ввести номер лицевого счёта или фамилию получателя и нажать на кнопку «Найти». Результаты поиска отображаются в виде иерархического списка получателей «Результаты поиска» следующей структуры:

  • Получатель
    • Вид выплаты
    • ...

Также можно отобразить весь список получателей, суммы которым оплачены текущим документом оплаты сумм, нажатием на кнопку «Загрузить весь список».

Использование

На странице следует:

  • Ввести номер лицевого счёта или фамилию получателя в соответствующее поле и нажать на кнопку «Найти», либо нажать на кнопку «Загрузить весь список» для загрузки всего списка получателей по текущему документу оплаты сумм.
  • Чтобы получить информацию о выплатных суммах выбранного назначения, можно вызвать диалог свойств сумм по назначению с помощью кнопки «Свойства...», команды контекстного меню «Свойства...», сочетания клавиш Alt+Enter или двойного щелчка левой кнопкой мыши на наименовании назначения.
  • Для перевода оплаченных сумм в состояние «Неоплата» выделить в списке «Результаты поиска» получателя или назначение и нажать на кнопку «Перевести в неоплату», либо воспользоваться контекстным меню.
  • В открывшемся списке выбрать новое состояние выплатной суммы, после чего суммы будут переведены в состояние «Неоплата». При этом:
    • Если в списке получателей выделен получатель, то в неоплату переводятся все суммы этого получателя.
    • Если в списке получателей выделено назначение, то в неоплату переводятся все суммы этого назначения.
  • Для работы со следующим получателем повторно выполнить поиск по номеру лицевого счёта или фамилии (если не был загружен полный список получателей).
  • Для завершения работы мастера и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Лицевой счёт | Служит для ввода номера лицевого счёта.
Фамилия получателя | Служит для ввода фамилии получателя.
Найти | Запускает поиск получателей.
Загрузить весь список | Загружает полный список получателей по текущему документу оплаты сумм.
Результаты поиска | Отображает результаты поиска в виде списка получателей.
ID получателя/назначения (столбец) | Отображает идентификатор получателя или назначения.
Получатель/вид выплаты (столбец) | Отображает полное имя получателя или наименование вида выплаты.
ID субъекта назначения (столбец) | Отображает идентификатор субъекта назначения.
Субъект назначения (столбец) | Отображает полное имя субъекта назначения.
Лицевой счёт (столбец) | Отображает номер лицевого счёта.
Оплачено (столбец) | Отображает размер оплаченной суммы.
Удержано (столбец) | Отображает размер удержанной суммы.
Остаток (столбец) | Отображает размер суммы, фактически полученной получателем.
Неоплата (столбец) | Отображает размер суммы, находящейся в состоянии «Неоплата».
Перевести в неоплату | Позволяет перевести суммы выбранного получателя или выбранного назначения в состояние «Неоплата». • Если в списке получателей выделен получатель, то в неоплату переводятся все суммы этого получателя. • Если в списке получателей выделено назначение, то в неоплату переводятся все суммы этого назначения.
Свойства... | Вызывает диалог свойств сумм по назначению. Доступно, если в списке получателей выбрано назначение.

См. также

  • Массовый возврат оплаченных сумм


Итоги отмены оплаты сумм

Страница итогов задачи «Массовый возврат оплаченных сумм»

Краткий обзор

Стандартная страница, отображающая итоги отмены оплаты сумм.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовый возврат оплаченных сумм


Массовый перерасчёт выплатных сумм

Страница приветствия задачи «Массовый перерасчёт выплатных сумм»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для выполнения следующих задач по выбранным видам выплат для заданного контингента:

  • коррекции атрибутов выплатных сумм, таких как способ выплаты, получатель суммы и коды классификации бюджетных статей расхода. В этом случае перечисленные атрибуты неоплаченных выплатных сумм приводятся в соответствие с заданными в параметрах выплаты;
  • полного перерасчёта выплатных сумм. В этом случае выполняется перерасчёт выплатных сумм на основании назначенных сумм, при необходимости производится доначисление и удержание сумм, а также коррекция перечисленных атрибутов имеющихся сумм.

Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции
  • Серверная операция «Обновление рабочих наборов кодов бюджетной классификации для выплатных сумм»


Использование задачи «Массовый перерасчёт выплатных сумм»

  • Начало работы (запуск задачи)
  • Массовый перерасчёт выплатных сумм

См. также

  • Массовый перерасчёт выплатных сумм


Начало работы

Запустить задачу «Массовый перерасчёт выплатных сумм» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовый перерасчёт выплатных сумм».
  • Нажать клавиши Shift+Ctrl+V, если сервер задач активен.

См. также

  • Массовый перерасчёт выплатных сумм


Массовый перерасчёт выплатных сумм

Чтобы выполнить массовый перерасчёт выплатных сумм, нужно выполнить следующие действия:

  1. Запустить задачу «Массовый перерасчёт выплатных сумм».
  2. На странице «Выбор района» выбрать район, в котором требуется перерассчитать выплатные суммы, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор видов выплат» с помощью установки соответствующих флажков выбрать виды выплат, по которым необходимо перерассчитать выплатные суммы, и нажать на кнопку «Далее».
  4. На странице «Выбор контингента»:
    • Чтобы выполнить перерасчёт выплатных сумм для всех назначений по выбранным видам выплат, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Чтобы выполнить перерасчёт выплатных сумм людей или коллективов, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения, нужно выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, нужно выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...« для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Чтобы выполнить перерасчёт выплатных сумм назначений, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  5. На странице «Задание параметров перерасчёта»:
    • Чтобы выполнить коррекцию атрибутов начисленных выплатных сумм (способ выплаты, получатель суммы, код классификации бюджетных статей расхода), необходимо:
      • Выбрать пункт «Коррекция атрибутов начисленных выплатных сумм».
      • Чтобы выполнить перерасчёт получателя и способа выплаты начисленных сумм, следует установить флажок «Получателя и способа выплаты».
      • Чтобы выполнить перерасчёт привязки начисленных сумм к кодам классификаторов БСР, следует установить флажок «Кодов классификаторов бюджетных статей расхода».
      • Нажать на кнопку «Далее».
    • Чтобы выполнить полный перерасчёт выплатных сумм, необходимо:
      • Выбрать пункт «Полный перерасчёт выплатных сумм».
      • Чтобы проверять правильность выплатных реквизитов, следует установить флажок «Проверять правильность выплатных реквизитов».
      • Нажать на кнопку «Далее».
  6. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • Чтобы в файл протокола заносились данные об успешно обработанных назначениях, следует установить флажок «Выводить в протокол успешно обработанные назначения» (если этот флажок сброшен, то в файл протокола будет заноситься информация только о назначениях, для которых перерасчёт не удалось выполнить вследствие сбоев).
    • Нажать на кнопку «Далее».
  7. На странице «Итоги перерасчёта выплатных сумм» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовый перерасчёт выплатных сумм


Интерфейс задачи «Массовый перерасчёт выплатных сумм»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор видов выплат
    Стандартная страница для выбора видов выплат.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для перерасчёта выплатных сумм.
  • Задание параметров перерасчёта
    Страница, предназначенная для задания параметров перерасчёта выплатных сумм.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Итоги перерасчёта выплатных сумм
    Стандартная страница, отображающая итоги перерасчёта выплатных сумм.

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовый перерасчёт выплатных сумм


Назначение программы

Страница приветствия задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт выплатных сумм


Выбор района

Страница выбора района задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Стандартная страница для выбора района. Выплатные суммы будут перерассчитаны только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется перерассчитать выплатные суммы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт выплатных сумм


Выбор видов выплат

Страница выбора видов выплат задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. Выплатные суммы будут перерассчитаны только для выбранных на этой странице видов выплат.

Использование

На странице следует:

  • С помощью установки флажков выбрать виды выплат, для которых требуется перерассчитать выплатные суммы.
  • Для выбора всех видов выплат, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • После выбора видов выплат для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт выплатных сумм


Выбор контингента

Страница выбора контингента задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Данная страница предназначена для выбора контингента для перерасчёта выплатных сумм. Выплатные суммы будут перерассчитаны только для выбранного на этой странице контингента.

Использование

На странице следует:

  • Чтобы выполнить перерасчёт выплатных сумм для всех назначений по выбранным видам выплат:
    • Выбрать пункт «Все».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы выполнить перерасчёт выплатных сумм людей или коллективов, удовлетворяющих заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям и коллективам».
    • Чтобы заданные критерии применялись к субъектам назначения вида выплаты, выбрать пункт «субъектов назначения для назначений».
    • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы выполнить перерасчёт выплатных сумм назначений, удовлетворяющих заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Позволяет выбрать для перерасчёта выплатных сумм все назначения по заданным видам выплат.
Выборочно по людям и коллективам | Позволяет выбрать для перерасчёта выплатных сумм людей или коллективы с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
- субъектов назначения для назначений | Если включено, то критерии запросной системы будут применяться к субъектам назначения. Доступно, если выбран пункт «Выборочно по людям и коллективам».
- получателей назначений | Если включено, то критерии запросной системы будут применяться к получателям выплаты. Доступно, если выбран пункт «Выборочно по людям и коллективам».
Выборочно по назначениям (доступно только при выборе одного вида выплаты) | Позволяет выбрать для перерасчёта выплатных сумм назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям. Доступно, если выбран один вид выплаты.
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям и коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям/коллективам» или «Выборочно по назначениям».

См. также

  • Массовый перерасчёт выплатных сумм


Задание параметров перерасчёта

Страница задания параметров перерасчёта задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Данная страница предназначена для выбора способа перерасчёта выплатных сумм:

  • Коррекция атрибутов начисленных выплатных сумм.
  • Полный перерасчёт выплатных сумм.

Использование

На странице следует:

  • Чтобы выполнить коррекцию атрибутов начисленных выплатных сумм (способ выплаты, получатель суммы, код классификации бюджетной статьи расхода):
    • Выбрать пункт «Коррекция атрибутов начисленных выплатных сумм».
    • Чтобы выполнить перерасчёт получателя и способа выплаты начисленных сумм, установить флажок «Получателя и способа выплаты».
    • Чтобы выполнить перерасчёт привязки начисленных сумм к кодам классификаторов БСР, установить флажок «Кодов классификаторов бюджетных статей расхода».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы выполнить полный перерасчёт выплатных сумм:
    • Выбрать пункт «Полный перерасчёт выплатных сумм».
    • Чтобы проверять правильность выплатных реквизитов, следует установить флажок «Проверять правильность выплатных реквизитов».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Коррекция атрибутов начисленных выплатных сумм | Если включено, то будет проведена коррекция атрибутов выплатных сумм, таких, как способ выплаты, получатель суммы, коды классификации бюджетных статей расхода, в соответствие с заданными в параметрах выплаты.
- Получателя и способа выплаты | Если включено, то будет выполнен перерасчёт получателя и способа выплаты начисленных сумм. Доступно, если выбран пункт «Коррекция атрибутов начисленных выплатных сумм».
- Кодов классификаторов бюджетных статей расхода | Если включено, то будет выполнен перерасчёт привязки начисленных сумм к кодам классификаторов бюджетный статей расходов. Доступно, если выбран пункт «Коррекция атрибутов начисленных выплатных сумм».
Полный перерасчёт выплатных сумм | Если включено, то будет выполнен полный перерасчёт выплатных сумм.
Проверять правильность выплатных реквизитов | Если включено, то при перерасчёте будет проверяться правильность выплатных реквизитов.

См. также

  • Массовый перерасчёт выплатных сумм


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Чтобы в протокол заносились данные об успешно обработанных назначениях, установить флажок «Выводить в протокол успешно обработанные назначения».
  • Для запуска процесса перерасчёта выплатных сумм и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выводить в протокол успешно обработанные назначения | Если выключено, то в протокол попадёт только информация о назначениях, перерасчёт которых не удалось произвести вследствие сбоев. Если включено, то в протокол также попадёт информация о назначениях, перерасчёт по которым выполнен успешно.
Сортировать контингент по Ф.И.О. субъекта назначения | Если включено, то перед перерасчётом выплатных сумм будет выполнена сортировка контингента по фамилии, имени и отчеству субъектов назначения (для коллективов по описанию). Перерасчёт будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по фамилии, имени и отчеству (по возрастанию); 2. по идентификатору субъекта назначения (по возрастанию). Если выключено, то сортировка контингента выполняется по идентификатору субъекта назначения.

См. также

  • Массовый перерасчёт выплатных сумм


Итоги перерасчёта выплатных сумм

Страница итогов задачи «Массовый перерасчёт выплатных сумм»

Краткий обзор

Стандартная страница, отображающая итоги перерасчёта выплатных сумм.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовый перерасчёт выплатных сумм


Массовый перерасчёт категорий

Страница приветствия задачи «Массовый перерасчёт категорий»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет произвести перерасчёт категорий, а также права на виды выплат (признаков учёта), для выбранного контингента. Имеется возможность перерассчитать как все имеющиеся в Системе, так и только выбранные категории. Процесс перерасчёта протоколируется в заданный файл, по окончании выводятся итоговые данные о перерасчёте.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Автоматический расчёт социального статуса

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Массовые операции


Использование задачи «Массовый перерасчёт категорий»

  • Начало работы (запуск задачи)
  • Массовый перерасчёт категорий

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Массовый перерасчёт категорий


Начало работы

Запустить задачу «Массовый перерасчёт категорий» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовый перерасчёт категорий».
  • Нажать клавиши Shift+Ctrl+C, если сервер задач активен.

См. также

  • Массовый перерасчёт категорий


Массовый перерасчёт категорий

Чтобы выполнить массовый перерасчёт категорий, нужно выполнить следующие действия:

  1. Запустить задачу «Массовый перерасчёт категорий».
  2. На странице «Выбор района» выбрать район, в котором требуется выполнить перерасчёт категорий, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор контингента»:
    • Для перерасчёта категорий всех людей и коллективов нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Для перерасчёта категорий всех людей нужно выбрать пункт «Все люди» и нажать на кнопку «Далее».
    • Для перерасчёта категорий всех коллективов нужно выбрать пункт «Все коллективы» и нажать на кнопку «Далее».
    • Для перерасчёта категорий людей/коллективов, удовлетворяющих заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям/коллективам».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Для перерасчёта категорий людей/коллективов, имеющих назначения, удовлетворяющие заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям».
      • Если требуется перерассчитать категории субъектов назначения некоторых назначений (условия отбора назначений задаются с помощью редактора критериев), следует установить флажок «Выбрать субъектов назначения».
      • Если требуется перерассчитать категории получателей выплаты некоторых назначений (условия отбора назначений задаются с помощью редактора критериев), следует установить флажок «Выбрать получателей».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  4. На странице «Задание параметров перерасчёта»:
    • Чтобы не выполнять перерасчёт категорий людей, для которых не указана дата рождения, нужно установить флажок «Пропускать людей без даты рождения».
    • Чтобы после перерасчёта категорий людей/коллективов выполнить перерасчёт права на виды выплат (признаков учёта), нужно установить флажок «Выполнять перерасчёт права на виды выплат».
    • Чтобы выполнить перерасчёт всех категорий, зарегистрированных в Системе, необходимо:
      • Выбрать пункт «Все»
      • Нажать на кнопку «Далее».
    • Чтобы выполнить перерасчёт категорий, указанных пользователем, необходимо:
      • Выбрать пункт «Только выбранные».
      • Нажать на кнопку «Далее».
      • На странице «Выбор категорий для перерасчёта» с помощью установки соответствующих флажков выбрать категории, которые необходимо перерассчитать. При выборе категорий следует учитывать тот факт, что расчёт некоторых категорий зависит от расчёта других категорий. В этом случае следует также выбирать категории, от которых зависит расчёт требуемых категорий. Получить детальную информацию о категориях можно в разделе «Категории людей/коллективов».
      • Нажать на кнопку «Далее».
  5. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • Чтобы в протокол заносились данные о людях/коллективах, перерасчёт категорий которых произведён успешно, следует установить флажок «Протоколировать успешно перерассчитанный контингент» (если этот флажок сброшен, то в протокол будет заноситься информация только о людях/коллективах, для которых перерасчёт не удалось выполнить вследствие сбоев).
    • Нажать на кнопку «Далее».
  6. На странице «Итоги перерасчёта категорий и права на виды выплат» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Массовый перерасчёт категорий


Интерфейс задачи «Массовый перерасчёт категорий»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для перерасчёта категорий.
  • Задание параметров перерасчёта
    Страница, предназначенная для выбора способа перерасчёта категорий (перерасчёт всех категорий или выбранных).
  • Выбор категорий для перерасчёта
    Стандартная страница, предназначенная для выбора категорий, подлежащих перерасчёту.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Итоги перерасчёта категорий и права на виды выплат
    Стандартная страница, отображающая итоги перерасчёта категорий и права на виды выплат.

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Массовый перерасчёт категорий


Назначение программы

Страница приветствия задачи «Массовый перерасчёт категорий»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт категорий


Выбор района

Страница выбора района задачи «Массовый перерасчёт категорий»

Краткий обзор

Стандартная страница для выбора района. Категории будут перерассчитаны только для людей и коллективов, зарегистрированных в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется выполнить перерасчёт категорий.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт категорий


Выбор контингента

Страница выбора контингента задачи «Массовый перерасчёт категорий»

Краткий обзор

Данная страница предназначена для выбора контингента для перерасчёта категорий. Категории будут перерассчитаны только для выбранного на этой странице контингента.

Использование

На странице следует:

  • Для перерасчёта категорий всех людей и коллективов необходимо выбрать пункт «Все» и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта категорий всех людей необходимо выбрать пункт «Все люди» и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта категорий всех коллективов необходимо выбрать пункт «Все коллективы» и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта категорий людей/коллективов, удовлетворяющих заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям/коллективам».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта категорий людей/коллективов, имеющих назначения, удовлетворяющие заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям».
    • Если требуется перерассчитать категории субъектов назначения некоторых назначений (условия отбора назначений задаются с помощью редактора критериев), установить флажок «Выбрать субъектов назначения».
    • Если требуется перерассчитать категории получателей выплаты некоторых назначений (условия отбора назначений задаются с помощью редактора критериев), установить флажок «Выбрать получателей».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Позволяет выбрать для перерасчёта категорий всех людей и все коллективы.
Все люди | Позволяет выбрать для перерасчёта категорий всех людей.
Все коллективы | Позволяет выбрать для перерасчёта категорий все коллективы.
Выборочно по людям/коллективам | Позволяет выбрать для перерасчёта категорий людей или коллективы с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
Выборочно по назначениям | Позволяет выбрать для перерасчёта категорий людей или коллективы, имеющие назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям.
- Выбрать субъектов назначения | Если включено, то будут перерассчитаны категории субъектов назначения. Доступно, если выбран пункт «Выборочно по назначениям».
- Выбрать получателей | Если включено, то будут перерассчитаны категории получателей. Доступно, если выбран пункт «Выборочно по назначениям».
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям/коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям/коллективам» или «Выборочно по назначениям».

См. также

  • Массовый перерасчёт категорий


Задание параметров перерасчёта

Страница задания параметров перерасчёта задачи «Массовый перерасчёт категорий»

Краткий обзор

Данная страница предназначена для выбора способа перерасчёта категорий:

  • Перерасчёт всех зарегистрированных в Системе категорий.
  • Перерасчёт выбранных пользователем категорий.

Использование

На странице следует:

  • Чтобы не выполнять перерасчёт категорий людей, для которых не указана дата рождения, установить флажок «Пропускать людей без даты рождения».
  • Чтобы после перерасчёта категорий людей/коллективов произвести перерасчёт права на виды выплат (признаков учёта), установить флажок «Выполнять перерасчёт права на виды выплат».
  • Чтобы выполнить перерасчёт всех категорий, зарегистрированных в Системе, необходимо:
    • Выбрать пункт «Все».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Чтобы выполнить перерасчёт категорий, указанных пользователем, необходимо:
    • Выбрать пункт «Только выбранные».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Служит для перерасчёта всех зарегистрированных в Системе категорий.
Только выбранные | Служит для перерасчёта категорий, выбранных пользователем.
Пропускать людей без даты рождения | Если включено, то не будут перерассчитываться категории людей, для которых не указана дата рождения.
Выполнять перерасчёт права на вид выплат | Если включено, то после перерасчёта категорий будет выполнен перерасчёт права на вид выплаты (признаков учёта).

См. также

  • Массовый перерасчёт категорий


Выбор категорий для перерасчёта

Страница выбора категорий для перерасчёта задачи «Массовый перерасчёт категорий»

Краткий обзор

Стандартная страница для выбора категорий. В процессе перерасчёта категорий будут перерассчитаны только выбранные на этой странице категории.

Использование

На странице следует:

  • С помощью установки флажков выбрать категории, которые требуется перерассчитать. При выборе категорий следует учитывать тот факт, что расчёт некоторых категорий зависит от расчёта других категорий. В этом случае следует также выбирать категории, от которых зависит расчёт требуемых категорий. Получить детальную информацию о категориях можно в разделе «Категории людей/коллективов».
  • Для выбора всех категорий, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • После выбора категорий для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт категорий


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовый перерасчёт категорий»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Чтобы в протокол заносились данные о людях/коллективах, перерасчёт категорий которых произведён успешно, установить флажок «Протоколировать успешно перерассчитанный контингент».
  • Для запуска процесса перерасчёта категорий и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Протоколировать успешно перерассчитанный контингент | Если выключено, то в протокол будет занесена информация только о людях/коллективах, для которых перерасчёт категорий не удалось произвести вследствие сбоев. Если включено, то в протокол также будет занесена информация о людях/коллективах, перерасчёт категорий которых произведён успешно.
Сортировать контингент по Ф.И.О. и дате рождения | Если включено, то перед массовым назначением будет выполнена сортировка контингента. Назначение вида выплаты будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по признаку «человек/коллектив» (сначала идут люди, затем коллективы); 2. по фамилии, имени и отчеству (по возрастанию); 3. по дате рождения (по возрастанию); 4. по идентификатору (по возрастанию). Для коллективов не используется сортировка вторым и третьим способами.

См. также

  • Массовый перерасчёт категорий


Итоги перерасчёта категорий и права на виды выплат

Страница итогов задачи «Массовый перерасчёт категорий»

Краткий обзор

Стандартная страница, отображающая итоги перерасчёта категорий и права на виды выплат (признаков учёта).

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовый перерасчёт категорий


Массовый перерасчёт назначенных сумм

Страница приветствия задачи «Массовый перерасчёт назначенных сумм»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для расчёта назначенных сумм по выбранным видам выплат для заданного контингента.

Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции


Использование задачи «Массовый перерасчёт назначенных сумм»

  • Начало работы (запуск задачи)
  • Массовый перерасчёт назначенных сумм

См. также

  • Массовый перерасчёт назначенных сумм


Начало работы

Запустить задачу «Массовый перерасчёт назначенных сумм» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Массовый перерасчёт назначенных сумм».
  • Нажать клавиши Shift+Ctrl+N, если сервер задач активен.

См. также

  • Массовый перерасчёт назначенных сумм


Массовый перерасчёт назначенных сумм

Чтобы выполнить массовый перерасчёт назначенных сумм, нужно выполнить следующие действия:

  1. Запустить задачу «Массовый перерасчёт назначенных сумм».
  2. На странице «Выбор района» выбрать район, в котором требуется перерассчитать назначенные суммы, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор видов выплат» выбрать виды выплат, по которым необходимо перерассчитать назначенные суммы, и нажать на кнопку «Далее».
  4. На странице «Выбор контингента»:
    • Для перерасчёта назначенных сумм по всем назначениям, нужно выбрать пункт «Все» и нажать на кнопку «Далее».
    • Для перерасчёта сумм, назначенных людям или коллективам, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по людям и коллективам».
      • Чтобы заданные критерии применялись к субъектам назначения, следует выбрать пункт «субъектов назначения для назначений».
      • Чтобы заданные критерии применялись к получателям выплаты, следует выбрать пункт «получателей назначений».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
      • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
    • Для перерасчёта назначенных сумм по назначениям, удовлетворяющим заданным критериям, необходимо:
      • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
      • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
      • С помощью редактора критериев по назначениям задать необходимые критерии.
      • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее».
  5. На странице «Задание параметров перерасчёта»:
    • Указать период перерасчёта назначенных сумм.
    • Чтобы при перерасчёте не изменялись действующие признаки учёта, следует выбрать пункт «Оставлять текущий, если это возможно».
    • Чтобы при перерасчёте действующие признаки учёта заменялись более выгодными, следует выбрать пункт «Выбирать наиболее выгодный».
    • Чтобы перед перерасчётом назначенных сумм был выполнен перерасчёт права на вид выплаты (признаков учёта), следует установить флажок «Выполнить перерасчёт права перед перерасчётом сумм».
    • Нажать на кнопку «Далее».
  6. На странице «Задание параметров протоколирования»:
    • При необходимости изменить местоположение и имя файла протокола.
    • С помощью установки флажков определить дополнительные параметры перерасчёта назначенных сумм.
  7. На странице «Итоги перерасчёта назначенных сумм» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовый перерасчёт назначенных сумм


Интерфейс задачи «Массовый перерасчёт назначенных сумм»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор видов выплат
    Стандартная страница для выбора видов выплат.
  • Выбор контингента
    Страница, предназначенная для выбора контингента для перерасчёта назначенных сумм.
  • Задание параметров перерасчёта
    Страница, предназначенная для определения параметров перерасчёта назначенных сумм.
  • Задание параметров протоколирования
    Стандартная страница, предназначенная для определения параметров протоколирования перерасчёта назначенных сумм.
  • Итоги перерасчёта назначенных сумм
    Стандартная страница, отображающая итоги перерасчёта назначенных сумм.

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Массовый перерасчёт назначенных сумм


Назначение программы

Страница приветствия задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт назначенных сумм


Выбор района

Страница выбора района задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Стандартная страница для выбора района. Назначенные суммы будут перерассчитаны только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется перерассчитать назначенные суммы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт назначенных сумм


Выбор видов выплат

Страница выбора видов выплат задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. Назначенные суммы будут перерассчитаны только для выбранных на этой странице видов выплат.

Использование

На странице следует:

  • С помощью установки флажков выбрать требуемые виды выплат.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Массовый перерасчёт назначенных сумм


Выбор контингента

Страница выбора контингента задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Данная страница предназначена для выбора контингента для перерасчёта назначенных сумм. Назначенные суммы будут перерассчитаны только для выбранного на этой странице контингента.

Использование

На странице следует:

  • Для перерасчёта назначенных сумм по всем назначениям:
    • Выбрать пункт «Все».
    • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта сумм, назначенных людям или коллективам, удовлетворяющим заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по людям и коллективам».
    • Чтобы заданные критерии применялись к субъектам назначения, выбрать пункт «субъектов назначения для назначений».
    • Чтобы заданные критерии применялись к получателям выплаты, выбрать пункт «получателей назначений».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по людям/коллективам.
    • С помощью редактора критериев по людям/коллективам задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перерасчёта назначенных сумм по назначениям, удовлетворяющим заданным критериям, необходимо:
    • Выбрать пункт «Выборочно по назначениям (доступно только при выборе одного вида выплаты)».
    • Нажать на кнопку «Задать критерии...» для запуска редактора критериев по назначениям.
    • С помощью редактора критериев по назначениям задать необходимые критерии.
    • Вернувшись на страницу «Выбор контингента», нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Все | Позволяет выбрать для перерасчёта назначенных сумм все назначения.
Выборочно по людям и коллективам | Позволяет выбрать для перерасчёта назначенных сумм людей и коллективы с помощью критериев запросной системы. Для задания критериев используется редактор критериев по людям/коллективам.
Задать критерии выборки для | Позволяет выбрать субъект критериев запросной системы: субъекты назначения или получатели.
- субъектов назначения для назначений | Если включено, то критерии запросной системы будут применяться к субъектам назначения. Доступно, если выбран пункт «Выборочно по людям и коллективам».
- получателей назначений | Если включено, то критерии запросной системы будут применяться к получателям выплаты. Доступно, если выбран пункт «Выборочно по людям и коллективам».
Выборочно по назначениям (доступно только при выборе одного вида выплаты) | Позволяет выбрать для перерасчёта назначенных сумм назначения, удовлетворяющие заданным критериям. Для задания критериев используется редактор критериев по назначениям.
Задать критерии... | Позволяет задать критерии для отбора контингента. Если выбран пункт «Выборочно по людям и коллективам», вызывает редактор критериев по людям/коллективам. Если выбран пункт «Выборочно по назначениям», вызывает редактор критериев по назначениям. Доступно, если выбран пункт «Выборочно по людям и коллективам» или «Выборочно по назначениям».

См. также

  • Массовый перерасчёт назначенных сумм


Задание параметров перерасчёта

Страница задания параметров перерасчёта задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Данная страница предназначена для определения параметров перерасчёта назначенных сумм.

Использование

На странице следует:

  • Выбрать период перерасчёта назначенных сумм:
    • Если требуется выполнить перерасчёт с текущей отчётной даты, то выбрать пункт «Расчёт с отчётной даты».
    • Если требуется выполнить полный перерасчёт, то выбрать пункт «Полный перерасчёт».
    • Если требуется выполнить перерасчёт за произвольный период, то выбрать пункт «Расчёт за указанный период» и ввести даты начала и окончания периода.
  • Чтобы при перерасчёте не изменялись действующие признаки учёта, выбрать пункт «Оставлять текущий, если это возможно».
  • Чтобы при перерасчёте действующие признаки учёта заменялись более выгодными, выбрать пункт «Выбирать наиболее выгодный».
  • Чтобы перед перерасчётом назначенных сумм был выполнен перерасчёт права на вид выплаты (признаков учёта), установить флажок «Выполнить перерасчёт права перед перерасчётом сумм».
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Период расчёта | Позволяет задать период, за который необходимо выполнить перерасчёт назначенных сумм.
- Расчёт с отчётной даты | Если включено, то назначенные суммы будут перерассчитаны с текущей отчётной даты по виду выплаты.
- Полный перерасчёт | Если включено, то будет выполнен полный перерасчёт назначенных сумм.
- Расчёт за указанный период | Если включено, то назначенные суммы будут перерассчитаны только за указанный период.
Вариант расчёта | Позволяет выбрать способ действия при обнаружении действующего признака учёта.
- Оставлять текущий, если это возможно | Если включено, то при перерасчёте не будет изменяться действующий признак учёта, если это возможно.
- Выбирать наиболее выгодный | Если включено, то при перерасчёте будет выбираться наиболее выгодный признак учёта.
Выполнить перерасчёт права перед перерасчётом сумм | Если включено, то перед перерасчётом назначенных сумм будет выполнен перерасчёт права на вид выплаты (признаков учёта).

См. также

  • Массовый перерасчёт назначенных сумм


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Стандартная страница для задания параметров протоколирования с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • С помощью установки флажков определить дополнительные параметры перерасчёта назначенных сумм.
  • Для запуска процесса перерасчёта и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выводить детальную информацию о результатах перерасчёта | Если включено, то в протокол будет занесена детальная информация о результатах перерасчёта.
Выводить отдельно список назначений, для которых произошли изменения в суммах | Если включено, то в протокол будет занесён список назначений, для которых изменились суммы.
Выводить отдельно список назначений, перерассчитанных со сбоями | Если включено, то в протокол будет занесён список назначений, перерассчитанных со сбоями.
Сортировать контингент по Ф.И.О. | Если включено, то перед перерасчётом назначенных сумм будет выполнена сортировка контингента по фамилии, имени и отчеству субъектов назначения (для коллективов по описанию). Перерасчёт будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по фамилии, имени и отчеству (по возрастанию); 2. по идентификатору субъекта назначения (по возрастанию). Если выключено, то сортировка контингента выполняется по идентификатору субъекта назначения.

См. также

  • Массовый перерасчёт назначенных сумм


Итоги перерасчёта назначенных сумм

Страница итогов задачи «Массовый перерасчёт назначенных сумм»

Краткий обзор

Стандартная страница, отображающая итоги массового перерасчёта назначенных сумм.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Массовый перерасчёт назначенных сумм


Повторное формирование выходных документов по документам оплаты сумм

Страница приветствия задачи «Повторное формирование выходных документов по документам оплаты сумм»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет произвести повторный выпуск выходных документов различных форматов по имеющимся документам массовой оплаты.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции


Использование задачи «Повторное формирование выходных документов по документам оплаты сумм»

  • Начало работы (запуск задачи)
  • Повторное формирование выходных документов по документам оплаты сумм

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Начало работы

Запустить задачу «Повторное формирование выходных документов по документам оплаты сумм» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Повторное формирование документов по документам оплаты».
  • Нажать клавиши Shift+Ctrl+O, если сервер задач активен.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Повторное формирование выходных документов по документам оплаты сумм

Чтобы повторно выпустить выходные документы по документам оплаты сумм, нужно выполнить следующие действия:

  1. Запустить задачу «Повторное формирование выходных документов по документам оплаты сумм».
  2. На странице «Выбор района» выбрать район, по документам оплаты сумм которого требуется сформировать выходные документы, и нажать на кнопку «Далее». Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор базового способа выплаты» выбрать базовый способ выплаты, с помощью которого были оплачены суммы, и нажать на кнопку «Далее».
  4. На странице «Задание фильтра для документов оплаты сумм» определить необходимые критерии для отбора документов оплаты сумм и нажать на кнопку «Далее».
  5. На странице «Выбор документа оплаты» с помощью установки соответствующих флажков выбрать документы оплаты сумм, по которым требуется выпустить выходные документы и нажать на кнопку «Далее».
  6. На странице «Использование отчётной даты»:
    • Установить флажок «Использовать отчётную дату из документов оплаты сумм», если при формировании выходных документов нужно использовать отчётные даты по видам выплат, сохранённые в документах оплаты сумм (то есть отчётные даты на момент закрытия сумм).
    • Снять флажок «Использовать отчётную дату из документов оплаты сумм», если при формировании выходных документов нужно использовать текущие отчётные даты.
  7. На странице «Формирование выходных документов» сформировать необходимые выходные документы по выбранным документам оплаты сумм:
    • Щёлкнуть левой кнопкой мыши по ссылке «Сформировать...», соответствующей выходному документу, который нужно сформировать.
    • Для завершения работы с мастером на странице «Формирование выходных документов» нажать на кнопку «Далее».

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Интерфейс задачи «Повторное формирование выходных документов по документам оплаты сумм»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор базового способа выплаты
    Стандартная страница для выбора базового способа выплаты.
  • Задание фильтра для документов оплаты сумм
    Страница, предназначенная для задания фильтра для документов оплаты сумм.
  • Выбор документа оплаты
    Страница, предназначенная для выбора документов оплаты сумм.
  • Использование отчётной даты
    Страница, предназначенная для выбора режима использования отчётной даты.
  • Формирование выходных документов
    Страница, предназначенная для формирования выходных документов по суммам из выбранных документов массовой оплаты.
  • Итоги формирования документов оплаты
    Стандартная страница, отображающая итоги повторного формирования выходных документов.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Назначение программы

Страница приветствия задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Выбор района

Страница выбора района задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Стандартная страница для выбора района. Выходные документы можно будет сформировать по документам оплаты сумм, зарегистрированным только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, по документам оплаты сумм которого требуется сформировать выходные документы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Выбор базового способа выплаты

Страница выбора базового способа выплаты задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Стандартная страница для выбора базового способа выплаты. В результате работы мастера будут отобраны документы оплаты сумм, которыми были оплачены суммы, с помощью выбранного на этой странице базового способа выплаты.

Использование

На странице следует:

  • Выбрать базовый способ выплаты и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Задание фильтра для документов оплаты сумм

Страница задания фильтра для документов оплаты сумм задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Данная страница предназначена для задания критериев, которым должны удовлетворять документы оплаты сумм.

Использование

На странице следует:

  • Задать критерии отбора документов оплаты сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Вид документа | Служит для выбора вида документа оплаты сумм.
Номер документа | Служит для ввода номера документа оплаты сумм.
Дата документа «С» | Служит для ввода даты, после которой был сформирован документ оплаты сумм (включительно).
Дата документа «По» | Служит для ввода даты, до которой был сформирован документ оплаты сумм (включительно).
Виды выплат, попавшие в массовый документ | Служит для выбора видов выплат, суммы по которым были оплачены документом оплаты сумм.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Выбор документа оплаты

Страница выбора документа оплаты задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Данная страница предназначена для выбора документов оплаты сумм, по которым требуется повторно выпустить выходные документы.

Использование

На странице следует:

  • С помощью установки флажков выбрать документы оплаты сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

ID (столбец) | Отображает идентификатор документа оплаты сумм. Служит для выбора документа оплаты с помощью установки соответствующих флажков. Элемент «(все)» позволяет выбрать все документы оплаты.
Наименование (столбец) | Отображает наименование документа оплаты сумм.
Кол-во назначений (столбец) | Отображает количество назначений, суммы по которым оплачены по документу оплаты сумм.
Кол-во получателей (столбец) | Отображает количество получателей по документу оплаты сумм.
Сумма (столбец) | Отображает общую сумму, оплаченную по документу оплаты сумм.
Удержано (столбец) | Отображает общую сумму, удержанную по документу оплаты сумм.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Использование отчётной даты

Страница выбора режима использования отчётной даты задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Данная страница предназначена для выбора режима использования отчётной даты.

Использование

На странице следует:

  • С помощью установки флажка выбрать необходимый режим.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Использовать отчётную дату из документов оплаты сумм Если включено, то при формировании выходных документов будут использоваться отчётные даты по видам выплат, сохранённые в документах оплаты сумм (то есть отчётные даты на момент оплаты сумм).
Если выключено, то будут использоваться текущие отчётные даты.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Формирование выходных документов

Страница формирования выходных документов задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Данная страница предназначена для формирования выходных документов по выбранным документам оплаты сумм.

Формирование выходных документов недоступно, если районом пользователя является район-папка.

Использование

На странице следует:

  • Сформировать необходимые выходные документы по выбранным документам оплаты сумм с помощью ссылки «Сформировать...», соответствующей выходному документу.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Список выходных документов | Отображает список выходных документов, которые могут быть сформированы по выбранным документам оплаты сумм.
Сформировать... (располагается в каждой строке списка выходных документов) | Служит для формирования соответствующего выходного документа по выбранным выплатным суммам.

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Итоги формирования документов оплаты

Страница итогов задачи «Повторное формирование выходных документов по документам оплаты сумм»

Краткий обзор

Стандартная страница, отображающая итоги повторного формирования выходных документов.

Использование

На странице следует:

  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Повторное формирование выходных документов по документам оплаты сумм


Диалог выбора сумм для удаления

Диалог выбора сумм для удаления приложения «Массовые операции»

Краткий обзор

Данный диалог служит для удаления выплатных сумм из списка сумм, подлежащих оплате.

Использование

В данном диалоге следует:

  • Нажать на кнопку «Выбрать суммы...» для того, чтобы задать критерий для отбора сумм, которые не нужно оплачивать.
  • С помощью установки флажков выбрать суммы, которые не нужно оплачивать и нажать на кнопку «Удалить выбранные суммы» (элемент «(все)» позволяет выбрать все суммы из списка).

Интерфейс

Выбранные суммы | Отображает список выбранных выплатных сумм, которые не следует оплачивать.
- Дата (столбец) | Отображает дату выплатной суммы.
- Статус (столбец) | Отображает состояние выплатной суммы.
- Сумма (столбец) | Отображает значение суммы.
- Субъект назначения (столбец) | Отображает субъекта назначения.
- Получатель (столбец) | Отображает получателя выплаты.
Выбрать суммы... | Вызывает диалог запроса на выборку сумм для выбора критерия, по которому необходимо выбрать суммы из списка выплатных сумм, подлежащих оплате.
Итоговая сумма | Отображает итоговую сумму всех выбранных для удаления выплатных сумм. Поле только для чтения.
Удалить выбранные суммы | Позволяет удалить выбранные в списке «Выбранные суммы» выплатные суммы.

См. также

  • Массовые операции


Смена отчётного периода

Страница приветствия задачи «Смена отчётного периода»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для перевода отчётной даты по выбранным видам выплат в выбранном районе (выбор района доступен, если пользователю сопоставлен район-папка; в случае если пользователю сопоставлен листьевой (рабочий) район), то выбор района недоступен и операции выполняются в районе пользователя) на следующий отчётный период (следующий месяц для ежемесячных выплат, следующий квартал для ежеквартальных и так далее).

Операции, производимые в процессе смены отчётного периода:

  • смена текущей отчётной даты в выбранном районе для выбранных видов выплат;
  • перевод в состояние «Неоплата» всех начисленных, но не оплаченных сумм;
  • приостановка всех активных назначений с истёкшим сроком выплаты;
  • генерация выплатных сумм для активных назначений на новый отчётный период.

Все операции протоколируются в выбранный файл; по окончании работы мастера отображаются итоговые сведения о выполненных действиях.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт

См. также

  • Массовые операции


Использование задачи «Смена отчётного периода»

  • Начало работы (запуск задачи)
  • Смена отчётного периода

См. также

  • Смена отчётного периода


Начало работы

Запустить задачу «Смена отчётного периода» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Массовые операции | Смена отчётного периода».
  • Нажать клавиши Shift+Ctrl+D, если сервер задач активен.

См. также

  • Смена отчётного периода


Смена отчётного периода

Чтобы сменить отчётный период, нужно выполнить следующие действия:

  1. Запустить задачу «Смена отчётного периода».
  2. На странице «Выбор района» выбрать район, в котором требуется сменить отчётный период. Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор видов выплат» установить флажки возле тех видов выплат, отчётную дату по которым необходимо перевести на следующий отчётный период.
  4. На странице «Параметры смены отчётного периода» выбрать количество периодов, на которое требуется увеличить отчётную дату по выбранным видам выплат.
  5. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола. Если нужно, чтобы в протокол заносилась информация обо всех обработанных назначениях, следует установить флажок «Заносить в протокол успешно обработанные назначения». Если этот флажок сброшен, то в протокол будут занесены только назначения, по которым не удалось произвести начисление сумм вследствие сбоев.
  6. На странице «Итоги смены отчётного периода» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Смена отчётного периода


Интерфейс задачи «Смена отчётного периода»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор видов выплат
    Стандартная страница для выбора видов выплат.
  • Параметры смены отчётного периода
    Страница для выбора количества периодов, на которое требуется увеличить отчётную дату по выбранным видам выплат.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Итоги смены отчётного периода
    Стандартная страница, отображающая итоги смены отчётного периода.

См. также

  • Смена отчётного периода


Назначение программы

Страница приветствия задачи «Смена отчётного периода»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Смена отчётного периода


Выбор района

Страница выбора района задачи «Смена отчётного периода»

Краткий обзор

Стандартная страница для выбора района. Отчётный период будет сменён только для выбранного на этой странице района. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется сменить отчётный период.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Смена отчётного периода


Выбор видов выплат

Страница выбора видов выплат задачи «Смена отчётного периода»

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. Отчётный период будет сменён только для выбранных на этой странице видов выплат.

Использование

На странице следует:

  • С помощью установки флажков выбрать виды выплат, для которых требуется сменить отчётный период.
  • Для выбора всех видов выплат, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • После выбора видов выплат для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Смена отчётного периода


Параметры смены отчётного периода

Страница выбора параметров смены отчётного периода задачи «Смена отчётного периода»

Краткий обзор

Страница предназначена для выбора количества периодов, на которое требуется увеличить отчётную дату. Отчётная дата будет изменена только для видов выплат, выбранных на странице «Выбор видов выплат».

Использование

На странице следует:

  • Выбрать режим смены отчётной даты. В случае выбора режима «На указанное количество периодов», необходимо также указать количество периодов, на которое следует увеличить отчётную дату. При этом все выбранные виды выплат должны иметь одинаковую периодичность.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На один период | Если выбрано, то отчётная дата по всем выбранным видам выплат будет переведена на один период. При этом выбранные виды выплат могут иметь разную периодичность.
На указанное количество периодов (доступно только при выборе видов выплат с одинаковой периодичностью) | Если выбрано, то отчётная дата по всем выбранным видам выплат будет переведена на заданное количество периодов. Недоступно, если выбранные виды выплат имеют разную периодичность.
- Количество периодов | Служит для ввода количества периодов, на которое требуется перевести отчётную дату. Недоступно, если выбран пункт «На один период».

См. также

  • Смена отчётного периода


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Смена отчётного периода»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Чтобы в протокол заносилась информация об успешно обработанных назначениях, установить флажок «Заносить в протокол успешно обработанные назначения».
  • Для запуска процесса смены отчётного периода и перехода на следующую страницу мастера нажать на кнопку «Далее» и подтвердить выполнение команды.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Заносить в протокол успешно обработанные назначения | Если выключено, то в протокол будет занесена информация только о назначениях, начисление сумм на новый отчётный период по которым не удалось произвести вследствие сбоев. Если включено, то в протокол также будет занесена информация о назначениях, начисление сумм по которым прошло успешно.
Сортировать контингент по Ф.И.О. субъекта назначения | Если включено, то перед сменой отчётного периода будет выполнена сортировка контингента по фамилии, имени и отчеству субъекта назначения (для коллективов по описанию). Смена отчётного периода будет производиться в соответствии с отсортированным списком людей и/или коллективов. Контингент сортируется следующими способами: 1. по фамилии, имени и отчеству (по возрастанию); 2. по идентификатору субъекта назначения (по возрастанию). Если выключено, то сортировка контингента выполняется по идентификатору субъекта назначения.

См. также

  • Смена отчётного периода


Итоги смены отчётного периода

Страница итогов задачи «Смена отчётного периода»

Краткий обзор

Стандартная страница, отображающая результаты смены отчётного периода.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Смена отчётного периода


Диалог запроса на выборку сумм

Диалог запроса на выборку сумм приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для выбора критерия, по которому необходимо выбрать выплатные суммы из списка сумм, подлежащих оплате.

Использование

В данном диалоге следует:

  • Выбрать критерий для отбора сумм, которые требуется удалить из списка подлежащих оплате.
  • Указать количество записей в выборке.
  • Если есть уверенность в том, что с помощью выбранного критерия отобраны не подлежащие оплате суммы, необходимо нажать на кнопку «Удалить выбранные суммы сразу» (суммы будут удалены из списка подлежащих оплате, а не из базы данных).
  • Если такой уверенности нет, следует нажать на кнопку ОК для детального изучения выбранных сумм.

Интерфейс

Выбрать по датам | Позволяет выбрать выплатные суммы по дате выплатной суммы (дате, за которую положена оплата суммы) и по дате установки состояния выплатной суммы.
- «На дату» | Позволяет задать диапазон дат, в котором должна находиться дата выплатной суммы. Недоступно, если не выбран пункт «Выбрать по датам».
- «Состояние» | Позволяет задать диапазон дат, в котором должна находиться дата установки состояния выплатной суммы. Недоступно, если не выбран пункт «Выбрать по датам».
Выбрать по источнику финансирования | Позволяет выбрать выплатные суммы по источнику финансирования.
Выбрать по фамилии получателя | Позволяет выбрать выплатные суммы по фамилии получателя.
Выбрать по фамилии субъекта назначения | Позволяет выбрать выплатные суммы по фамилии субъекта назначения.
Количество записей в выборке | Позволяет установить количество записей в выборке выплатных сумм.
Удалить выбранные суммы сразу | Позволяет сразу удалить выплатные суммы, удовлетворяющие заданному критерию, из списка выплатных сумм, подлежащих оплате. Недоступна, если не задан критерий для выборки выплатных сумм.

См. также

  • Массовые операции


Диалог свойств назначенной суммы

Диалог свойств назначенной суммы приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для ввода значения назначенной суммы и выбора источника финансирования.

Интерфейс

Сумма | Служит для ввода значения суммы.
Источник финансирования | Служит для выбора источника финансирования.

См. также

  • Массовые операции


Диалог свойств предмета назначения

Диалог свойств предмета назначения приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для выбора предмета назначения, признака учёта и предмета выплаты.

Интерфейс

Признак учёта | Служит для выбора признака учёта.
Описание (примечания) | Служит для ввода описания предмета назначения.
Предмет назначения | Служит для выбора предмета назначения, по которому начисляется сумма.
Предмет выплаты | Определяет, чем будет производиться оплата: денежными средствами или товаром/услугой.
- Денежная выплата | Если включено, оплата производится денежными средствами.
- Товар/услуга | Если включено, оплата производится товаром или услугой.
- - Агент-поставщик | Служит для выбора агента, который поставляет товар или услугу.
- - Набор товаров/услуг | Служит для выбора одного из наборов товаров/услуг агента-поставщика.
- - Товар/услуга | Служит для выбора товара или услуги из набора, выбранного выше.
- - Описание | Отображает диалог с подробным описанием выбранного товара или услуги.
- - Количество | Служит для ввода количества товара или услуги, которое должно быть предоставлено. Точность представления количества зависит от единиц измерения выбранного товара или услуги.

См. также

  • Массовые операции


Диалог свойств способа выбора получателя

Диалог свойств способа выбора получателя приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для задания способа выбора получателя выплаты.

Интерфейс

Получателем будет: | Позволяет определить способ выбора получателя выплаты.
- Сам субъект назначения (при назначении на человека) | Если включено, то получателем выплаты будет являться субъект назначения. Используется при назначении вида выплаты на человека.
- Член коллектива-субъекта назначения (при назначении на коллектив) | Если включено, то получателем выплаты будет являться человек, входящий в коллектив, на который назначается вид выплаты.
- Текущий получатель назначаемого вида выплаты | Если включено, то получателем выплаты будет являться текущий получатель назначаемого вида выплаты.
- Получатель вида выплаты, назначенного: |
- - Тому же субъекту назначения | Если включено, то получателем выплаты будет являться получатель уже назначенного этому субъекту назначения вида выплаты. Вид выплаты, по которому будет определяться получатель, выбирается в списке видов выплат. Используется при назначении на человека.
- - Члену коллектива-субъекта назначения (при назначении на коллектив) | Если включено, то получателем выплаты будет являться получатель уже назначенного какому-нибудь из членов коллектива вида выплаты. Вид выплаты, по которому будет определяться получатель, выбирается в списке видов выплат. Используется при назначении на коллектив.
- - - Список видов выплат | Служит для выбора вида выплаты, который уже назначен субъекту назначения. Доступно, если выбран пункт «Получатель вида выплаты, назначенного:».
Применять этот способ только при условии, что выплата, по которой выбирается получатель: | Данный способ выбора получателя следует использовать только в том случае, если выплата, по которой выбирается получатель, находится в любом из отмеченных флажками состояний. Раздел доступен только в том случае, если получатель выбирается из параметров выплаты по какому-либо назначению.
- Действующая | Если включено, то данный способ выбора получателя будет использован, если выплата, по которой выбирается получатель, находится в состоянии «Действующая».
- Приостановлена | Если включено, то данный способ выбора получателя будет использован, если выплата, по которой выбирается получатель, находится в состоянии «Приостановлена».
- Снята | Если включено, то данный способ выбора получателя будет использован, если выплата, по которой выбирается получатель, находится в состоянии «Снята».

См. также

  • Массовые операции


Диалог свойств способа выбора способа выплаты

Диалог свойств способа выбора способа выплаты приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для задания способа выбора способа выплаты.

Интерфейс

Базовый способ выплаты | Позволяет определить способ выбора базового способа выплаты.
- Из параметров выплаты, по которой выбирается получатель | Если выбрано, то выплата будет производиться через базовый способ выплаты, указанный в параметрах выплаты, по которой выбирается получатель. Недоступно, если текущим способом выбора получателя является «Получатель - сам субъект назначения».
- Указанный | Если выбрано, то базовый способ выплаты выбирается в соответствующем списке.
- - Список базовых способов выплаты | Служит для выбора базового способа выплаты. Доступно, если текущим способом выбора базового способа выплаты является «Указанный».
- Имеющийся у существующих назначений оставлять без изменений | Если включено, то базовый способ выплаты существующих назначений не будет изменён.
Документ с выплатными реквизитами | Позволяет определить способ выбора документа с выплатными реквизитами.
- Из параметров выплаты, по которой выбирается получатель | Если выбрано, то будут использоваться выплатные реквизиты из документа, указанного в параметрах выплаты, по которой выбирается получатель. Доступно, если текущим способом выбора получателя является «Получатель вида выплаты, назначенного» или выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, использующий документ с выплатными реквизитами.
- Из параметров любой действующей выплаты у того же субъекта назначения | Если выбрано, то будут использоваться выплатные реквизиты из документа, указанного в параметрах любой действующей выплаты, назначенной тому же субъекту назначения, на которого назначается текущий вид выплаты. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий документ с выплатными реквизитами.
- Из параметров любой действующей выплаты с тем же получателем | Если выбрано, то будут использоваться выплатные реквизиты из документа, указанного в параметрах любой действующей выплаты, получателем которой является человек, выбираемый в качестве получателя назначаемого вида выплаты. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий документ с выплатными реквизитами.
- Любой действующий на текущую дату | Если выбрано, то будут использоваться выплатные реквизиты из любого действующего на текущую дату документа с выплатными реквизитами. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий документ с выплатными реквизитами.
- Не задавать | Если выбрано, то документ с выплатными реквизитами не используется. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, использующий документ с выплатными реквизитами.
- Имеющийся у существующих назначений документ оставлять, если возможно | Если включено, то документ с выплатными реквизитами существующих назначений не будет изменён, если это возможно. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий документ с выплатными реквизитами.
Агент | Позволяет выбрать агента, через которого осуществляется выплата.
- Из параметров выплаты, по которой выбирается получатель | Если выбрано, то выплата будет производиться через агента, указанного в параметрах выплаты, по которой выбирается получатель. Недоступно, если текущим способом выбора получателя является «Получатель - сам субъект назначения» или выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий агента.
- Не задавать | Если выбрано, то агент не используется. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, использующий агента.
- Указанный | Если выбрано, то агент выбирается в соответствующем списке. Недоступно, если выбраны способ выбора базового способа выплаты «Указанный» и базовый способ выплаты, не использующий агента, или выбран способ выбора базового способа выплаты «Из параметров выплаты, по которой выбирается получатель».
- - Список агентов | Служит для выбора агента. Доступно, если текущим способом выбора агента является «Указанный».
- Имеющийся у существующих назначений оставлять, если возможно | Если включено, то агент, через которого осуществляется выплата, для существующих назначений не будет изменён, если это возможно. Недоступно, если выбраны способ выбора агента «Указанный» и базовый способ выплаты, не использующий агента.
Адрес получателя | Позволяет определить способ выбора адреса получателя.
- Из параметров выплаты, по которой выбирается получатель | Если выбрано, то используется адрес получателя из параметров выплаты, по которой выбирается получатель. Недоступно, если текущим способом выбора получателя является «Получатель - сам субъект назначения».
- Адрес прописки/регистрации получателя | Если выбрано, то используется адрес прописки/регистрации получателя.
- Имеющийся у существующих назначений оставлять без изменений, если получатель не изменился | Если включено, то адрес получателя существующих назначений не будет изменён, если получатель выплаты не изменился.

См. также

  • Массовые операции


Диалог свойств сумм по назначению

Диалог свойств сумм по назначению приложения «Массовые операции»

Краткий обзор

Данный диалог предназначен для отображения таких характеристик выплатных сумм выбранного назначения, как предмет назначения, выплатная дата, источник финансирования, признак учёта, сумма к оплате, удержанная сумма и сумма неоплаты.

Интерфейс

В диалоге в виде иерархического списка отображается информация о свойствах выплатных сумм выбранного назначения. Элементами первого уровня являются предметы назначения, элементами второго — выплатные даты.

Предмет назначения/дата (столбец) | Отображает наименование предмета назначения или дату, на которую начислена сумма.
Источник финансирования (столбец) | Отображает источник финансирования.
Признак учёта (столбец) | Отображает признак учёта.
Оплачено (столбец) | Отображает размер оплаченной суммы.
Удержано (столбец) | Отображает размер удержанной суммы.
Остаток (столбец) | Отображает размер суммы, фактически полученной получателем.
Неоплата (столбец) | Отображает размер суммы, находящейся в состоянии «Неоплата».

См. также

  • Массовые операции


Мастер внесения доходов

Страница задания периода внесения доходов задачи «Мастер внесения доходов»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для внесения доходов человека или коллектива за некоторый период. Она позволяет выбрать суммы доходов, которые необходимо учесть в заданном периоде. Мастером автоматически выбираются суммы, которые являются источниками доходов человека в течение расчётного периода. Для поиска сумм доходов используются источники информации о доходах, связанные с видом «Ввод доходов людей».

Мастер также позволяет добавить суммы доходов в случае, если информация о них отсутствует в Системе.

При внесении доходов для коллективов в процессе участвуют только те члены коллектива, которые входят в коллектив в расчётный период.

Описание

  • Использование
  • Интерфейс

Требуемые опции продукта

  • Назначение, выплата и учёт


Использование задачи «Мастер внесения доходов»

  • Запуск мастера для ввода доходов людей, входящих в коллектив
  • Запуск мастера для ввода доходов человека
  • Ввод доходов людей, входящих в коллектив
  • Ввод доходов человека

См. также

  • Мастер внесения доходов


Запуск мастера для ввода доходов человека

Чтобы запустить задачу «Мастер внесения доходов» для ввода доходов человека, нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить объект [image] «Доходы человека», относящийся к человеку, для которого требуется ввести доходы.
  2. Выполнить команду «Внести доходы...» одним из следующих способов:
    • Дважды щёлкнуть левой кнопкой мыши на объекте.
    • Выбрать операцию на панели информации «Внести доходы...».
    • Выбрать пункт главного меню «Правка | Внести доходы...».
    • Выбрать пункт контекстного меню «Внести доходы...».

Примечание

Команда «Внести доходы...» также доступна, если в списке выделен объект [image] «Человек».

См. также

  • Мастер внесения доходов


Запуск мастера для ввода доходов людей, входящих в коллектив

Чтобы запустить задачу «Мастер внесения доходов» для ввода доходов людей, входящих в коллектив, нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить объект [image] «Коллектив», соответствующий коллективу, членам которого требуется ввести доходы.
  2. Выполнить команду «Внести доходы...» одним из следующих способов:
    • Выбрать операцию на панели информации «Внести доходы...».
    • Выбрать пункт главного меню «Правка | Внести доходы...».
    • Выбрать пункт контекстного меню «Внести доходы...».

См. также

  • Мастер внесения доходов


Ввод доходов

Для ввода доходов человека нужно выполнить следующие действия:

  • На странице «Суммы доходов»:
    • В столбце «Дата/Наименование» установить флажки для тех сумм, которые должны быть сохранены, и снять флажок для тех сумм, которые должны быть удалены. Установка флажка для месяца приводит к установке флажков для всех сумм, относящихся к этому месяцу.
    • В столбце «Внесено полностью» установить флажки для тех месяцев, суммы доходов за которые внесены полностью.
    • В случае необходимости следует добавить суммы с помощью кнопки «Добавить...» и диалога свойств суммы доходов (перед нажатием кнопки нужно выделить в списке месяц, к которому относится добавляемая сумма). Для удаления и редактирования добавленных вручную сумм используются кнопки «Удалить» и «Свойства...».
  • Для сохранения сумм доходов в базе данных нажать на кнопку ОК (сохраняются только суммы с установленными флажками; если для ранее сохранённых сумм флажки были сняты, то такие суммы будут удалены).

Примечание

После ввода периода расчёта доходов мастер внесения доходов выбирает из базы данных суммы доходов, информация о которых имеется в Системе, и отображает их на странице «Суммы доходов» следующим образом:

  • Если сумма дохода человека совпадает с ранее сохранённой суммой, то данная сумма отмечается флажком в столбце «Дата/Наименование».
  • Если все суммы доходов человека за месяц совпадают с ранее сохранёнными суммами и доходы за этот месяц были введены полностью, то данный месяц отмечается флажком в столбце «Внесено полностью».

См. также

  • Ввод доходов людей, входящих в коллектив
  • Ввод доходов человека
  • Мастер внесения доходов


Ввод доходов людей, входящих в коллектив

Для ввода доходов людей, входящих в коллектив, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов коллектив, членам которого требуется ввести доходы.
  2. Запустить задачу «Мастер внесения доходов» для ввода доходов людей, входящих в коллектив.
  3. На странице «Период внесения доходов»:
    • Ввести даты начала и окончания периода, за который необходимо ввести доходы членам коллектива.
    • Нажать на кнопку «Далее».
  4. Для каждого члена коллектива выполнить ввод доходов (суммы доходов каждого человека, входящего в коллектив в указанный период, отображаются на отдельной вкладке).

Примечание

В заголовке вкладок, которые ещё не были просмотрены, отображается значок [image] .

См. также

  • Мастер внесения доходов


Ввод доходов человека

Для ввода доходов человека нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека, для которого требуется ввести доходы.
  2. Запустить задачу «Мастер внесения доходов» для ввода доходов человека.
  3. На странице «Период внесения доходов» запустившегося мастера расчёта доходов:
    • Ввести даты начала и окончания периода, за который необходимо ввести доходы человека.
    • Нажать на кнопку «Далее».
  4. Выполнить ввод доходов.

См. также

  • Мастер внесения доходов


Интерфейс задачи «Мастер внесения доходов»

Страницы

  • Период внесения доходов
    Страница, предназначенная для задания периода внесения доходов.
  • Суммы доходов
    Страница, предназначенная для выбора и добавления сумм доходов.

Диалоги

  • Диалог настройки фильтра видов дохода
  • Диалог свойств суммы доходов

См. также

  • Мастер внесения доходов


Период внесения доходов

Страница задания периода внесения доходов задачи «Мастер внесения доходов»

Краткий обзор

Данная страница предназначена для задания периода, за который требуется внести доходы человека или коллектива.

Использование

На странице следует:

  • Ввести даты начала и окончания периода внесения доходов.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Период внесения доходов | Группирует элементы интерфейса для задания периода внесения доходов.
- Дата с | Служит для ввода даты начала периода внесения доходов.
- Дата по | Служит для ввода даты окончания периода внесения доходов.

См. также

  • Мастер внесения доходов


Суммы доходов

Страница сумм доходов задачи «Мастер внесения доходов»

Краткий обзор

Данная страница предназначена для выбора и добавления сумм доходов, которые должны быть учтены в заданном периоде.

Использование

На странице на всех вкладках, соответствующих людям, следует:

  • В столбце «Дата/Наименование» установить флажки для тех сумм, которые должны быть учтены в заданном периоде. Установка флажка для месяца приводит к установке флажков для всех сумм, относящихся к этому месяцу.
  • В столбце «Внесено полностью» установить флажки для тех месяцев, суммы доходов за которые внесены полностью. При этом в данном столбце надпись «Нет» заменяется на «Да» и текущая строка перестаёт подсвечиваться розовым цветом.
  • В случае необходимости следует добавить суммы с помощью кнопки «Добавить...» (перед нажатием кнопки нужно выделить в списке месяц, к которому относится добавляемая сумма). Для удаления и изменения добавленных вручную сумм используются кнопки «Удалить» и «Свойства...».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для сохранения сумм доходов в базе данных нажать на кнопку ОК.
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Фамилия, имя, отчество, дата рождения (вкладка) | Группирует элементы интерфейса для определения сумм доходов человека.
- Внесено полностью (столбец) | Если включено, то за соответствующий месяц внесены все суммы доходов.
- Дата/Наименование (столбец) | Служит для выбора сумм доходов, которые должны быть учтены в заданном периоде. Установка флажка для месяца приводит к установке флажков для всех относящихся к нему сумм.
- Рассчитанная сумма (столбец) | Отображает рассчитанную сумму доходов.
- Старая сумма (столбец) | Отображает сумму доходов, которая была записана в базу данных до вызова мастера внесения доходов.
- Сумма к записи (столбец) | Отображает сумму доходов, которая будет записана в базу данных при сохранении результатов.
- Источник информации (столбец) | Отображает наименование источника информации о доходах.
- Примечания (столбец) | Отображает дополнительную информацию.
Добавить... | Вызывает диалог свойств суммы доходов для ввода значения суммы, относящейся к выделенному месяцу.
Удалить | Служит для удаления выделенной суммы.
Свойства... | Вызывает диалог свойств суммы доходов для просмотра или изменения свойств выделенной суммы.

Примечание

В заголовке вкладок, которые ещё не были просмотрены, отображается значок [image] .

См. также

  • Мастер внесения доходов


Диалог настройки фильтра видов дохода

Диалог настройки фильтра видов дохода задачи «Мастер внесения доходов»

Краткий обзор

Данный диалог предназначен для выбора отображаемых в задаче «Мастер внесения доходов» видов доходов. Если в списке не выбран ни один из видов доходов или выбраны все, то отображаются все виды доходов.

Интерфейс

Отображаемые виды дохода Служит для выбора видов доходов. Элемент «(все)» позволяет установить или снять все флажки.

См. также

  • Мастер внесения доходов


Диалог свойств суммы дохода

Диалог свойств суммы дохода задачи «Мастер внесения доходов»

Краткий обзор

Данный диалог предназначен для редактирования свойств суммы дохода.

Интерфейс

Вид дохода | Служит для выбора вида дохода, к которому относится сумма. Значение из справочника видов доходов людей/коллективов.
/Показать все | Позволяет сбросить настройки фильтра и отобразить все виды доходов.
/Настроить фильтр... | Вызывает диалог настройки фильтра видов дохода.
Сумма дохода | Служит для ввода значения суммы дохода.

См. также

  • Мастер внесения доходов


Мастер добавления роли в коллектив

Страница ввода персональных данных задачи «Мастер добавления роли в коллектив»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для добавления человека на роль в коллектив. Она позволяет выбрать человека для добавления из числа открытых в других приложениях, найти его в базе данных по персональным данным, а также зарегистрировать этого нового человека, если он отсутствует в базе данных.

Вызвать этот мастер можно из редактора персональных документов, а также из мастера создания коллектива.

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер добавления роли в коллектив»

  • Начало работы (запуск задачи)
  • Добавление роли в коллектив

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Начало работы

Задача «Мастер добавления роли в коллектив» может быть запущена из:

  1. редактора персональных документов с помощью команды на панели информации об объекте «Наименование роли» в разделе «Добавление роли в коллектив» (команда доступна, если в списке объектов выделен коллектив);
  2. мастера создания коллектива.

См. также

  • Мастер добавления роли в коллектив


Добавление роли в коллектив

Чтобы добавить роль в коллектив, нужно выполнить следующие действия:

  1. В списке объектов задачи «Редактор персональных документов» выделить объект [image] «Коллектив».
  2. На панели информации в разделе «Добавление роли в коллектив» щёлкнуть левой кнопкой мыши на наименовании класса роли, на которую требуется добавить человека в коллектив.
  3. С помощью мастера добавления роли в коллектив добавить человека в коллектив:
    • На странице «Ввод персональных данных» указать, каким образом нужно добавить человека в коллектив: выбрать человека из числа открытых в других приложениях Системы, либо найти его в базе данных по персональным данным.
      • При выборе первого варианта на странице «Выбор существующего человека» нужно выбрать необходимого человека.
      • При выборе второго варианта нужно на странице «Ввод персональных данных» ввести персональные данные человека (поля «Фамилия» и «Имя» обязательны для заполнения) для выполнения поиска в базе данных. Нажать на кнопку «Далее». На странице «Результаты поиска» выбрать человека из числа найденных в базе данных, либо создать нового человека (при этом для него нужно создать документ, удостоверяющий личность).

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Интерфейс задачи «Мастер добавления роли в коллектив»

Страницы

  • Ввод персональных данных
    Страница, предназначенная для выбора способа добавления человека в коллектив и ввода персональных данных для выполнения поиска.
  • Выбор существующего человека
    Стандартная страница для выбора людей из числа открытых в других задачах Системы.
  • Результаты поиска
    Страница, предназначенная для добавления в коллектив существующего в базе данных человека, либо для создания нового.

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Ввод персональных данных

Страница ввода персональных данных задачи «Мастер добавления роли в коллектив»

Краткий обзор

Данная страница служит для выбора способа добавления человека в коллектив и ввода персональных данных для выполнения поиска.

Использование

На странице следует:

  • Чтобы выбрать человека из числа открытых в других приложениях Системы, нужно выбрать пункт «Выбрать человека из числа открытых в других приложениях» и нажать на кнопку «Далее».
  • Чтобы выполнить поиск или добавить нового человека, нужно выбрать пункт «Найти или добавить нового человека», ввести фамилию и имя (остальные поля заполнять необязательно) и нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выбрать человека из числа открытых в других приложениях | Служит для опроса открытых задач Системы, способных предоставить список людей.
Найти или добавить нового человека | Служит для выполнения поиска или добавления нового человека.
Фамилия | Служит для ввода фамилии (поле должно быть обязательно заполнено). Недоступно, если выбран пункт «Выбрать человека из числа открытых в других приложениях».
Имя | Служит для ввода имени (поле должно быть обязательно заполнено). Недоступно, если выбран пункт «Выбрать человека из числа открытых в других приложениях».
Отчество | Служит для ввода отчества. Недоступно, если выбран пункт «Выбрать человека из числа открытых в других приложениях».
Дата рождения | Служит для ввода даты рождения. Недоступно, если выбран пункт «Выбрать человека из числа открытых в других приложениях».
Пол | Служит для выбора пола человека. Недоступно, если выбран пункт «Выбрать человека из числа открытых в других приложениях».

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Выбор существующего человека

Страница выбора существующего человека задачи «Мастер добавления роли в коллектив»

Краткий обзор

Стандартная страница для выбора людей или коллективов, открытых в других задачах Системы.

Использование

На странице следует:

  • Выбрать человека для добавления на роль в коллектив.
  • Для окончательного добавления человека в коллектив нажать на кнопку ОК.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи на кнопку «Отмена».

Интерфейс

Район (столбец) | Отображает идентификатор района человека.
ID (столбец) | Отображает идентификатор человека.
Приложение / Ф. И. О. (столбец) | Отображает список людей, сгруппированных по задачам, в которых они открыты.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Мастер добавления роли в коллектив


Результаты поиска

Страница результатов поиска задачи «Мастер добавления роли в коллектив»

Краткий обзор

Данная страница служит для выбора существующего в базе данных человека или для создания нового.

Использование

На странице следует:

  • Для добавления в коллектив существующего в базе данных человека:
    • Выбрать пункт «Добавить в коллектив существующего человека».
    • Выбрать человека из выпадающего списка.
    • Нажать на кнопку ОК.
  • Для создания нового человека:
    • Выбрать пункт «Создать нового человека».
    • Выбрать из выпадающего списка документ, удостоверяющий личность.
    • Нажать на кнопку ОК.
    • В открывшемся обработчике документа, удостоверяющего личность, заполнить необходимые поля.
    • Нажать на кнопку «Добавить».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи на кнопку «Отмена».

Интерфейс

Добавить в коллектив существующего человека | Позволяет добавить существующего человека в коллектив.
Список выбора существующего человека | Служит для выбора существующего человека из списка найденных людей. Недоступен, если выбран пункт «Создать нового человека».
Создать нового человека | Позволяет создать нового человека и добавить его в коллектив.
Список выбора документа, удостоверяющего личность | Служит для выбора документа, удостоверяющего личность, который следует создать для нового человека. Недоступен, если выбран пункт «Добавить в коллектив существующего человека».

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Мастер назначения вида выплаты

Страница сроков назначения задачи «Мастер назначения вида выплаты»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для выполнения следующих операций:

  • Произведения первоначального назначения вида выплаты человеку или коллективу.
  • Смены видов или дат сроков назначения с последующим перерасчётом (для расчётных видов выплат) или вводом сумм (для видов выплат с вводом сумм вручную).
  • Перерасчёта сумм за указанный период (для расчётных видов выплат).
  • Ввода назначенных сумм (для видов выплат с вводом сумм вручную).

Описание

  • Использование
  • Интерфейс

Требуемые опции продукта

  • Назначение, выплата и учёт


Использование задачи «Мастер назначения вида выплаты»

  • Начало работы (запуск задачи)
  • Назначение или изменение параметров назначения вида выплаты
  • Перерасчёт назначенных сумм вида выплаты

См. также

  • Мастер назначения вида выплаты


Начало работы

Мастер назначения вида выплаты может быть запущен из задачи «Редактор персональных документов» одним из следующих способов.

Для назначения вида выплаты

  1. В списке объектов редактора персональных документов выделить объект [image] «Неназначенный вид выплаты», соответствующий виду выплаты, который необходимо назначить.
  2. Выполнить команду «Назначить вид выплаты...» одним из следующих способов:
    • Дважды щёлкнуть левой кнопкой мыши на объекте.
    • Выбрать операцию на панели информации «Назначить вид выплаты...».
    • Выбрать пункт главного меню «Вид выплаты | Назначить вид выплаты...».
    • Выбрать пункт контекстного меню «Назначить вид выплаты...».
    • Нажать клавиши Ctrl+A.

Для изменения параметров назначения вида выплаты

  1. В списке объектов редактора персональных документов выделить объект [image] «Назначение» назначенного вида выплаты, параметры которого необходимо изменить.
  2. Выполнить команду «Параметры назначения...» одним из следующих способов:
    • Дважды щёлкнуть левой кнопкой мыши на объекте.
    • Выбрать операцию на панели информации «Параметры назначения...».
    • Выбрать пункт главного меню «Вид выплаты | Параметры назначения...».
    • Выбрать пункт контекстного меню «Параметры назначения...».
    • Нажать клавиши Ctrl+A.

Для перерасчёта сумм вида выплаты

  1. В списке объектов редактора персональных документов выделить объект [image] «Назначение» назначенного вида выплаты, суммы по которому необходимо пересчитать.
  2. Выполнить команду «Пересчитать суммы...» одним из следующих способов:
    • Выбрать операцию на панели информации «Пересчитать суммы...».
    • Выбрать пункт главного меню «Вид выплаты | Пересчитать суммы...».
    • Выбрать пункт контекстного меню «Пересчитать суммы...».
    • Нажать клавиши Ctrl+R.

См. также

  • Мастер назначения вида выплаты


Назначение или изменение параметров назначения вида выплаты

Для назначения вида выплаты или изменения параметров назначения нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), для которого требуется выполнить назначение вида выплаты или изменить параметры назначенного вида выплаты.
  2. Для назначения вида выплаты:
    • В списке объектов выделить объект [image] «Неназначенный вид выплаты», соответствующий виду выплаты, который необходимо назначить.
    • Выполнить команду «Назначить вид выплаты...» одним из следующих способов:
      • Дважды щёлкнуть левой кнопкой мыши на объекте.
      • Выбрать операцию на панели информации «Назначить вид выплаты...».
      • Выбрать пункт главного меню «Вид выплаты | Назначить вид выплаты...».
      • Выбрать пункт контекстного меню «Назначить вид выплаты...».
      • Нажать клавиши Ctrl+A.
  3. Для изменения параметров назначения вида выплаты:
    • В списке объектов выделить объект [image] «Назначение» назначенного вида выплаты, параметры которого необходимо изменить.
    • Выполнить команду «Параметры назначения...» одним из следующих способов:
      • Дважды щёлкнуть левой кнопкой мыши на объекте.
      • Выбрать операцию на панели информации «Параметры назначения...».
      • Выбрать пункт главного меню «Вид выплаты | Параметры назначения...».
      • Выбрать пункт контекстного меню «Параметры назначения...».
      • Нажать клавиши Ctrl+A.
  4. На странице «Сроки назначения»:
    • С помощью установки флажков выбрать субъектов назначения.
    • С помощью выпадающих списков выбрать сроки начала и окончания выплаты (для видов сроков назначения с ручным вводом необходимо ввести даты в поле «Дата»).
    • Нажать на кнопку «Далее».
  5. Для видов выплат с автоматическим расчётом сумм (атрибут AssignAlgorithm равен 0 или 2):
    • На странице «Параметры расчёта»:
      • Выбрать период расчёта назначенных сумм.
      • При необходимости в разделе «Варианты расчёта» выбрать пункт «Автоматически выбирать самые выгодные».
      • Нажать на кнопку «Далее».
    • На странице «Рассчитанные суммы»:
      • При наличии нескольких признаков учёта, дающих право на вид выплаты, с помощью кнопок-переключателей выбрать суммы (по умолчанию предлагается назначить суммы с наибольшим значением).
      • Нажать на кнопку «Далее».
    • Если происходит первоначальное назначение вида выплаты, то на странице «Задание параметров выплаты»:
      • Определить параметры выплаты.
      • Для окончательного назначения сумм нажать на кнопку ОК.
  6. Для видов выплат с ручным вводом сумм (атрибут AssignAlgorithm равен 1) на странице «Ввод назначенных сумм» указать даты (допускается указывать произвольное количество дат) и ввести назначаемые суммы:
    • Нажать на кнопку «Добавить дату...» или клавишу Insert и в открывшемся диалоге свойств даты назначения ввести дату, на которую требуется назначить сумму, и нажать на кнопку «Добавить».
    • Нажать на кнопку «Добавить предмет...» или клавишу Insert и в открывшемся диалоге свойств предмета назначения:
      • С помощью выпадающего списка «Признак учёта» выбрать признак учёта.
      • В поле «Описание (примечание)» при необходимости ввести описание предмета назначения.
      • С помощью выпадающего списка «Предмет назначения» выбрать назначаемый предмет назначения.
      • Если предмет назначения представляет собой денежную выплату, то будет доступен пункт «Денежная выплата».
      • Если предмет назначения представляет собой товар или услугу, то будет доступен пункт «Товар/услуга». В этом случае:
        • С помощью выпадающего списка «Агент-поставщик» выбрать агента, поставляющего товар или услугу.
        • С помощью выпадающего списка «Набор товаров/услуг» выбрать набор товаров/услуг.
        • С помощью выпадающего списка «Товар/услуга» выбрать товар или услугу.
        • Для просмотра описания товара или услуги следует нажать на кнопку «Описание...».
        • В поле «Количество» ввести количество товара или услуги.
      • Нажать на кнопку «Добавить».
    • Нажать на кнопку «Добавить сумму...» или клавишу Insert и в открывшемся диалоге свойств назначенной суммы:
      • В поле «Сумма» ввести значение назначаемой суммы.
      • С помощью выпадающего списка «Источник финансирования» выбрать источник финансирования.
      • Указать количество человек, на которых распространяется льгота (если это разрешено).
      • Нажать на кнопку «Добавить».
  7. Если происходит первоначальное назначение вида выплаты, то на странице «Задание параметров выплаты»:
    • Определить параметры выплаты.
    • Для окончательного назначения сумм нажать на кнопку ОК.

См. также

  • Мастер назначения вида выплаты
  • Назначение вида выплаты (Редактор персональных документов)
  • Редактирование параметров назначения (Редактор персональных документов)


Перерасчёт назначенных сумм вида выплаты

Для перерасчёта назначенных сумм вида выплаты нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), для которого требуется выполнить перерасчёт назначенных сумм.
  2. В списке объектов выделить объект [image] «Назначение», относящийся к назначенному виду выплаты, суммы по которому необходимо пересчитать.
  3. Выполнить команду «Пересчитать суммы...» одним из следующих способов:
    • Выбрать операцию на панели информации «Пересчитать суммы...».
    • Выбрать пункт главного меню «Вид выплаты | Пересчитать суммы...».
    • Выбрать пункт контекстного меню «Пересчитать суммы...».
    • Нажать клавиши Ctrl+R.
  4. Для видов выплат с автоматическим расчётом сумм (атрибут AssignAlgorithm равен 0 или 2):
    • На странице «Параметры расчёта»:
      • Выбрать период, за который требуется пересчитать суммы:
        • Полный перерасчёт.
        • Расчёт с отчётной даты.
        • Расчёт за указанный период.
      • При необходимости в разделе «Варианты расчёта» выбрать пункт «Автоматически выбирать самые выгодные».
      • Нажать на кнопку «Далее».
    • На странице «Рассчитанные суммы»:
      • При наличии нескольких признаков учёта, дающих право на вид выплаты, с помощью кнопок-переключателей выбрать суммы (по умолчанию предлагается назначить суммы с наибольшим значением).
      • Для окончательного назначения сумм нажать на кнопку ОК.
  5. Для видов выплат с ручным вводом сумм (атрибут AssignAlgorithm равен 1) на странице «Ввод назначенных сумм» внести требуемые изменения, используя следующие элементы интерфейса:
    • Кнопка «Добавить дату...» или клавиша Insert (если в списке нет ни одного элемента) служат для вызова диалога свойств даты назначения для добавления даты.
    • Кнопка «Добавить предмет...» или клавиша Insert (если в списке выделен элемент «Дата») служат для вызова диалога свойств предмета назначения для добавления предмета назначения.
    • Кнопка «Добавить сумму...» или клавиша Insert (если в списке выделен элемент «Предмет назначения» или «Источник финансирования») служат для вызова диалога свойств назначенной суммы для добавления суммы.
    • Кнопка «Удалить» или клавиша Delete служат для удаления выделенного элемента после подтверждения.
    • Кнопка «Изменить...», сочетание клавиш Alt+Enter или двойной щелчок левой кнопкой мыши на элементе служат для вызова диалога свойств элемента для внесения изменений.
    • После внесения изменений для окончательного назначения сумм нажать на кнопку ОК.

См. также

  • Мастер назначения вида выплаты
  • Перерасчёт назначенных сумм (Редактор персональных документов)


Интерфейс задачи «Мастер назначения вида выплаты»

Страницы

  • Сроки назначения
    Страница, предназначенная для задания сроков назначения.
  • Параметры расчёта
    Страница, предназначенная для задания параметров расчёта (перерасчёта) сумм (для видов выплат с атрибутом AssignAlgorithm не равным 1 (суммы вводятся специалистом вручную)).
  • Ввод назначенных сумм
    Страница, предназначенная для ввода назначаемых сумм (для видов выплат с атрибутом AssignAlgorithm равным 1 (суммы вводятся специалистом вручную), а также для видов выплат с атрибутом AssignAlgorithm не равным 1 в режиме ручного редактирования назначенных сумм).
  • Рассчитанные суммы
    Страница, предназначенная для отображения рассчитанных сумм.
  • Задание параметров выплаты
    Страница, предназначенная для определения параметров выплаты. Отображается только при первоначальном назначении вида выплаты человеку (коллективу).

Диалоги

  • Диалог свойств даты назначения
  • Диалог свойств назначенной суммы
  • Диалог свойств предмета назначения

См. также

  • Мастер назначения вида выплаты


Сроки назначения

Страница сроков назначения задачи «Мастер назначения вида выплаты»

Краткий обзор

Данная страница предназначена для задания сроков назначения вида выплаты.

Использование

На странице следует:

  • Для каждого субъекта назначения с помощью выпадающего списка «Начало» выбрать вид срока назначения (если вид выплаты имеет один вид срока начала периода назначения, то список недоступен; для видов сроков с ручным вводом следует ввести дату начала периода назначения в поле «Дата»).
  • Для каждого субъекта назначения с помощью выпадающего списка «Окончание» выбрать вид срока назначения (если вид выплаты имеет один вид срока окончания периода назначения, то список недоступен; для видов сроков с ручным вводом следует ввести дату окончания периода назначения в поле «Дата»).
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Субъект назначения | Если включено, то субъект назначения включается в процесс назначения.
Начало | Служит для выбора вида срока начала периода назначения.
- Дата | Служит для ввода даты начала периода назначения для видов сроков с ручным вводом.
- Текущая дата | Отображает текущую дату начала периода назначения (поле только для чтения).
Окончание | Служит для выбора вида срока окончания периода назначения.
- Дата | Служит для ввода даты окончания периода назначения для видов сроков с ручным вводом.
- Текущая дата | Отображает текущую дату окончания периода назначения (поле только для чтения).

См. также

  • Мастер назначения вида выплаты


Параметры расчёта

Страница параметров расчёта задачи «Мастер назначения вида выплаты»

Краткий обзор

Данная страница предназначена для задания параметров расчёта (перерасчёта) назначенных сумм.

Использование

На странице следует:

  • Выбрать режим расчёта сумм:
    • Полный перерасчёт.
    • С отчётной даты.
    • За указанный период.
  • Чтобы при расчёте использовался самый выгодный вариант назначения, необходимо выбрать пункт «Автоматически выбирать самые выгодные».
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Период расчёта | Группирует элементы интерфейса для выбора периода расчёта назначенных сумм.
- Полный перерасчёт | Если включено, то будет выполнен полный перерасчёт назначенных сумм.
- Расчёт с отчётной даты | Если включено, то будут рассчитаны назначенные суммы с текущей отчётной даты, причём суммы, назначенные на более ранние даты, не будут изменены.
- Расчёт за указанный период | Если включено, то будут рассчитаны назначенные суммы за указанный период, причём назначенные суммы, не входящие в указанный период, не будут изменены.
Варианты расчёта | Позволяет выбрать способ действия при обнаружении действующего признака учёта.
- Сохранять существующие, если возможно | Если включено, то при перерасчёте не будет изменяться действующий признак учёта, если это возможно.
- Автоматически выбирать самые выгодные | Если включено, то при перерасчёте будет выбираться наиболее выгодный признак учёта.
Другие параметры расчёта |
- Запретить выплату при сохранении результатов расчёта | Если включено, то после сохранения назначенных сумм выплата будет запрещена (см. «Разрешение выплаты»). Если отключено, то после сохранения назначенных сумм разрешение выплаты не будет изменено.

См. также

  • Мастер назначения вида выплаты


Ввод назначенных сумм

Страница ввода назначенных сумм задачи «Мастер назначения вида выплаты»

Краткий обзор

Данная страница предназначена для ручного ввода назначаемых сумм. Допускается вводить произвольное количество дат, предметов назначения и сумм (при условии уникальности элементов). Введённые данные отображаются в виде иерархического списка следующей структуры:

  • Дата
    • Предмет назначения
      • Источник финансирования
      • ...

Использование

На странице следует:

  • Добавить дату, предмет назначения и сумму:
    • Нажать на кнопку «Добавить дату...» или клавишу Insert и в открывшемся диалоге ввести дату, на которую требуется назначить сумму.
    • Выделить дату, на которую требуется добавить сумму, нажать на кнопку «Добавить предмет...» или клавишу Insert и в открывшемся диалоге выбрать предмет назначения.
    • Выделить предмет назначения для которого требуется добавить сумму, нажать на кнопку «Добавить сумму...» или клавишу Insert и в открывшемся диалоге ввести сумму и выбрать источник финансирования.
    • Для удаления выделенного элемента нужно нажать на кнопку «Удалить» или клавишу Delete и подтвердить выполнение команды.
    • Для изменения свойств выделенного элемента нужно нажать на кнопку «Изменить...», клавиши Alt+Enter или дважды щёлкнуть левой кнопкой мыши на элементе.
  • Для окончательного назначения введённых сумм нажать на кнопку ОК. Если выполняется первоначальное назначение вида выплаты, то необходимо нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад», при этом все введённые суммы будут потеряны.
  • Для выхода из задачи без назначения рассчитанных сумм нажать на кнопку «Отмена».

Интерфейс

Дата/Предмет/Источник финансирования (столбец) | Отображает дату, за которую назначена сумма, наименования предмета назначения и источника финансирования.
Сумма (столбец) | Отображает размер назначенной суммы.
Товар/услуга (столбец) | Отображает наименование назначенного товара или услуги.
Признак учёта (столбец) | Отображает наименование признака учёта, который даёт право на получение суммы.
Примечание (столбец) | Отображает дополнительные сведения.
Последнее изменение (столбец) | Отображает дату и время последнего изменения свойств назначенной суммы и имя пользователя СУБД (см. «Пользователь»), сделавшего последнее изменение.
Добавить период... | Вызывает диалог свойств даты назначения для добавления даты, на которую назначается сумма.
Добавить предмет... | Вызывает диалог свойств предмета назначения для добавления предмета назначения.
Добавить сумму... | Вызывает диалог свойств назначенной суммы для добавления суммы.
Удалить | Служит для удаления выделенного элемента после соответствующего подтверждения.
Изменить... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена дата, то вызывает диалог свойств даты назначения для просмотра или изменения свойств выделенной даты, на которую назначается сумма. • Если выделен предмет назначения, то вызывает диалог свойств предмета назначения для просмотра или изменения свойств выделенного предмета назначения. • Если выделена сумма, то вызывает диалог свойств назначенной суммы для просмотра или изменения свойств выделенной суммы.

См. также

  • Мастер назначения вида выплаты


Рассчитанные суммы

Страница рассчитанных сумм задачи «Мастер назначения вида выплаты»

Краткий обзор

Данная страница предназначена для отображения рассчитанных сумм. Результаты расчёта назначенных сумм по каждому субъекту назначения отображаются на отдельной вкладке. Информация о назначенных суммах отображается в виде иерархического списка следующей структуры:

  • Дата
    • Предмет назначения
      • Признак учёта
        • Источник финансирования
        • ...

Если субъект назначения имеет право на получение сумм, характеризующихся одним предметом назначения, по нескольким признакам учёта, то в столбце «Сумма» слева от значения сумм появляются кнопки-переключатели для выбора сумм (по умолчанию предлагается назначить суммы с наибольшим значением).

Использование

На странице следует:

  • Если у субъекта назначения есть право на получение сумм, характеризующихся одним предметом назначения, по нескольким признакам учёта, то нужно с помощью кнопок-переключателей выбрать требуемые суммы.
  • Для окончательного назначения рассчитанных сумм нажать на кнопку ОК. Если выполняется первоначальное назначение вида выплаты, то необходимо нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи без назначения рассчитанных сумм нажать на кнопку «Отмена».

Интерфейс

Сумма (столбец) | Отображает рассчитанную сумму.
Дата/Предмет/Субъект назначения/Источник финансирования (столбец) | Отображает дату, за которую назначена сумма; предмет назначения суммы; признак учёта, который даёт право на получение данной суммы; источник финансирования суммы.
Описание (столбец) | Отображает описание суммы.

См. также

  • Мастер назначения вида выплаты


Задание параметров выплаты

Страница задания параметров выплаты задачи «Мастер назначения вида выплаты»

Краткий обзор

Данная страница предназначена для определения параметров выплаты. Отображается только при первоначальном назначении вида выплаты человеку (коллективу). Параметры выплаты каждого субъекта назначения отображаются на отдельной вкладке.

Использование

На странице следует:

  • Определить параметры выплаты.
  • Для окончательного назначения сумм нажать на кнопку ОК.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи без назначения сумм нажать на кнопку «Отмена».

Интерфейс

Получатель | Служит для выбора получателя выплаты. Список возможных получателей формируется с помощью SQL-запроса, являющегося значением атрибута PKPayeeQuery вида выплаты текущего назначения.
Базовый способ выплаты | Служит для выбора базового способа выплаты, используемого для оплаты сумм.
Документ с выплатными реквизитами | Служит для выбора персонального документа получателя, используемого для формирования выплатных реквизитов. Выбор доступен, только если выбранный базовый способ выплаты подразумевает использование такого документа.
Агент | Служит для выбора агента, через которого осуществляется выплата. Доступно, если выбранный базовый способ выплаты допускает оплату через агента.
Адрес доставки | Служит для ввода адреса доставки денег, товаров или услуг.
- Проверить график доставки | Служит для проверки корректности сопоставления введённого адреса графику доставки, связанному с выбранным базовым способом выплаты; при успешной проверке отображает соответствующий пункт графика доставки, при неуспешной — сообщение об ошибке.

См. также

  • Мастер назначения вида выплаты


Диалог свойств даты назначения

Диалог свойств даты назначения задачи «Мастер назначения вида выплаты»

Краткий обзор

Данный диалог предназначен для ввода даты назначения вида выплаты.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Дата | Служит для ввода даты назначения вида выплаты.

См. также

  • Мастер назначения вида выплаты


Диалог свойств назначенной суммы

Диалог свойств назначенной суммы задачи «Мастер назначения вида выплаты»

Краткий обзор

Данный диалог предназначен для ввода значения назначаемой суммы и выбора источника финансирования.

Использование

В диалоге следует:

  • В поле «Сумма» ввести значение назначаемой суммы.
  • В поле «Количество человек, на которых распространяется сумма» ввести количество человек, на которых распространяется сумма.
  • С помощью выпадающего списка «Источник финансирования» выбрать источник финансирования назначаемой суммы.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Сумма | Служит для ввода назначаемой суммы.
Количество человек, на которых распространяется сумма | Служит для ввода количества человек, на которых распространяется сумма.
Источник финансирования | Служит для выбора источника финансирования.
ID для ЕГИССО | Отображает глобальный уникальный идентификатор (GUID) назначенной суммы. Поле только для чтения.

См. также

  • Мастер назначения вида выплаты


Диалог свойств предмета назначения

Диалог свойств предмета назначения задачи «Мастер назначения вида выплаты»

Краткий обзор

Данный диалог предназначен для выбора предмета назначения, признака учёта и предмета выплаты.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Признак учёта | Служит для выбора признака учёта.
Описание (примечание) | Служит для ввода описания предмета назначения.
Предмет назначения | Служит для выбора предмета назначения, по которому начисляется выплатная сумма.
Предмет выплаты | Определяет, чем будет производиться оплата: денежными средствами или товаром/услугой.
- Денежная выплата | Если включено, то оплата производится денежными средствами.
- Товар/услуга | Если включено, то оплата производится товаром или услугой.
- - Агент-поставщик | Служит для выбора агента, который поставляет товар или услугу. Доступно, если выбран пункт «Товар/услуга».
- - Набор товаров/услуг | Служит для выбора одного из наборов товаров/услуг агента-поставщика. Доступно, если выбран пункт «Товар/услуга».
- - Товар/услуга | Служит для выбора товара или услуги из набора, выбранного выше. Доступно, если выбран пункт «Товар/услуга».
- - Описание | Отображает диалог с подробным описанием выбранного товара или услуги. Доступно, если выбран пункт «Товар/услуга».
- - Количество | Служит для ввода количества товара или услуги, которое должно быть предоставлено. Точность представления количества зависит от единиц измерения выбранного товара или услуги. Доступно, если выбран пункт «Товар/услуга».
- - Цена | Служит для ввода цены товара или услуги. Доступно, если выбран пункт «Товар/услуга».

См. также

  • Мастер назначения вида выплаты


Мастер обслуживания Системы

Страница приветствия задачи «Мастер обслуживания Системы»

Категория

Инструменты администратора

Краткий обзор

Задача предназначена для проведения профилактического обслуживания Системы. Мастер позволяет выбрать, какие именно задачи обслуживания должны быть выполнены. Процесс обслуживания протоколируется в заданный файл, по окончании выводятся итоговые данные о выполненных операциях.

Описание

  • Использование
  • Интерфейс

Требуемые опции продукта

  • Контроль целостности и обслуживание БД


Использование задачи «Мастер обслуживания Системы»

  • Начало работы (запуск задачи)
  • Обслуживание Системы

См. также

  • Мастер обслуживания Системы


Начало работы

Запустить задачу «Мастер обслуживания Системы» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Мастер обслуживания Системы».
  • Нажать клавиши Ctrl+Alt+M, если сервер задач активен.

См. также

  • Мастер обслуживания Системы


Обслуживание Системы

Для профилактического обслуживания Системы нужно выполнить следующие действия:

  1. Уведомить всех пользователей Системы о необходимости завершить работу и выйти из всех задач Системы.
  2. Запустить задачу «Мастер обслуживания Системы».
  3. На странице «Выбор задач обслуживания» с помощью установки флажков выбрать необходимые задачи обслуживания, а также их дополнительные опции, и нажать на кнопку «Далее».
  4. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола, а также ввести пароль пользователя USZN (см. «Владелец схемы»), и нажать на кнопку «Далее» для запуска процесса.
  5. На странице «Обслуживание завершено» для просмотра файла протокола нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Мастер обслуживания Системы


Интерфейс задачи «Мастер обслуживания Системы»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор задач обслуживания
    Страница для выбора задач обслуживания.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса.
  • Обслуживание завершено
    Стандартная страница, отображающая итоги процедуры обслуживания Системы.

См. также

  • Мастер обслуживания Системы


Назначение программы

Страница приветствия задачи «Мастер обслуживания Системы»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер обслуживания Системы


Выбор задач обслуживания

Страница выбора задач обслуживания задачи «Мастер обслуживания Системы»

Краткий обзор

Данная страница предназначена для выбора задач обслуживания. Выбранные задачи обслуживания выполняются в той последовательности, в которой они перечислены на данной странице. Необходимо учитывать, что ошибки, найденные одними задачами обслуживания или возникшие при их выполнении, могут быть исправлены последующими задачами обслуживания. Например, при обновлении параметров секционирования таблиц возникают отключённые ограничения целостности (при этом в файл протокола выводятся соответствующие сообщения о сбоях), которые могут быть включены во время того же сеанса обслуживания задачей «Включить отключённые (disabled) ограничения целостности таблиц», если эта задача была выбрана на этой странице.

Использование

На странице следует:

  • Выбрать задачи обслуживания, а также их опции, и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Обновить параметры секционирования таблиц | Если включено, то будет выполнена задача обслуживания «Обновление параметров секционирования таблиц».
- Включить секционирование, где оно требуется | Управляет опцией «Включить секционирование, где оно требуется». Недоступно, если не установлен флажок «Обновить параметры секционирования таблиц».
- Изменить способ секционирования, где он отличается от требуемого | Управляет опцией «Изменить способ секционирования, где он отличается от требуемого». Недоступно, если не установлен флажок «Обновить параметры секционирования таблиц».
- Отключить секционирование, где оно не требуется | Управляет опцией «Отключить секционирование, где оно не требуется». Недоступно, если не установлен флажок «Обновить параметры секционирования таблиц».
- Сохранять пользовательское секционирование | Управляет опцией «Сохранять пользовательское секционирование». Недоступно, если не установлен флажок «Обновить параметры секционирования таблиц».
- Обновить параметры секционирования индексов | Управляет опцией «Обновить параметры секционирования индексов». Недоступно, если не установлен флажок «Обновить параметры секционирования таблиц».
Перестроить обычные (B*Tree) индексы | Если включено, то будет выполнена задача обслуживания «Перестройка обычных индексов».
Перестроить растровые (bitmap) индексы | Если включено, то будет выполнена задача обслуживания «Перестройка растровых индексов».
- Перестраивать только индексы, находящиеся в непригодном (UNUSABLE) состоянии | Управляет соответствующей опцией. Опция относится как к обычным, так и к растровым индексам. Недоступна, если не выбраны задачи обслуживания «Перестроить обычные (B*Tree) индексы» и «Перестроить растровые (bitmap) индексы».
- Метод перестройки растровых индексов | Служит для выбора метода перестройки растровых индексов. Недоступно, если не выбрана задача обслуживания «Перестроить растровые индексы».
- - Перестройка (REBUILD) | Если включено, то индексы будут перестроены.
- - Пересоздание (DROP/CREATE) | Если включено, то индексы будут удалены и созданы заново.
Проверить допустимость структур таблиц (VALIDATE STRUCTURE) | Если включено, то будет выполнена задача обслуживания «Проверка допустимости структур таблиц».
- Каскадно (вместе с индексами) | Управляет опцией «Каскадно (вместе с индексами)». Недоступно, если не выбрана задача обслуживания «Проверить допустимость структур таблиц».
- Режим строгости проверки | Служит для выбора режима строгости проверки. Недоступно, если не выбрана задача обслуживания «Проверить допустимость структур таблиц».
- - OFFLINE (выполняются все проверки; изменение данных в процессе проверки запрещено) | Если включено, то будут выполнены все проверки.
- - ONLINE (выполняются не все проверки; допускает изменение данных в процессе проверки) | Если включено, то будут выполнены только проверки, допускающие изменение данных.
Включить отключённые (disabled) триггеры | Если включено, то будет выполнена задача обслуживания «Включение отключённых триггеров».
Включить отключённые (disabled) ограничения целостности таблиц | Если включено, то будет выполнена задача обслуживания «Включение отключённых ограничений целостности».
Построить статистику для таблиц | Если включено, то будет выполнена задача обслуживания «Расчёт статистики».
- Метод построения статистики | Служит для выбора метода построения статистики. Недоступно, если не выбрана задача обслуживания «Построить статистику для таблиц».
- - Расчёт (COMPUTE) | Если включено, то будет использоваться расчётный метод построения статистики.
- - Оценка (ESTIMATE) | Если включено, то будет использоваться оценочный метод построения статистики.
- - - Размер выборки | Служит для задания размера выборки. Недоступно, если не выбран пункт «Оценка».
- Объекты для анализа | Служит для выбора объектов для анализа. Недоступно, если не выбрана задача обслуживания «Построить статистику для таблиц».
- - Все | Если включено, то статистика будет перестроена для всех объектов.
- - TABLE | Если включено, то статистика будет перестроена для всех таблиц.
- - ALL COLUMNS | Если включено, то статистика будет перестроена для всех столбцов.
- - ALL INDEXES | Если включено, то статистика будет перестроена для всех индексов.
Построить статистику для таблицы схемы SYS | Если включено, то будет выполнена задача обслуживания «Расчёт статистики для таблиц схемы SYS».
Перестроить глобальные последовательности | Если включено, то будет выполнена задача обслуживания «Перестройка глобальных последовательностей».
Перестроить региональные последовательности | Если включено, то будет выполнена задача обслуживания «Перестройка региональных последовательностей».
- Обновить список инициализированных районов | Управляет опцией «Обновить список инициализированных районов».
Обновить разрешения Java для пользователя USZN | Если включено, то будет выполнена задача обслуживания «Обновление разрешений Java для пользователя USZN».
Переустановить Java-классы | Если включено, то будет выполнена задача обслуживания «Переустановка Java-классов».
Перестроить кеш персональных реквизитов | Если включено, то будет выполнена задача обслуживания «Перестройка кеша персональных реквизитов».
- Район, в котором производить перестройку | Служит для выбора района, для которого требуется перестроить кеш персональных реквизитов.

См. также

  • Мастер обслуживания Системы


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Мастер обслуживания Системы»

Краткий обзор

Стандартная страница для задания имени файла протокола с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • При необходимости ввести пароли пользователей SYS и USZN (см. «Владелец схемы»).
  • Для запуска процесса обслуживания и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Пароль пользователя SYS | Служит для ввода пароля пользователя SYS, если выбраны задачи обслуживания, требующие подключения этим пользователем.
Задачи, для выполнения которых требуется переподключение пользователем SYS | Отображает список задач, которые требуют подключения пользователем SYS.
Пароль пользователя USZN | Служит для ввода пароля пользователя USZN, если выбраны задачи обслуживания, требующие подключения этим пользователем.
Задачи, для выполнения которых требуется переподключение пользователем USZN | Отображает список задач, которые требуют подключения пользователем USZN.

См. также

  • Мастер обслуживания Системы


Обслуживание завершено

Страница итогов задачи «Мастер обслуживания Системы»

Краткий обзор

Стандартная страница, отображающая итоги процедуры обслуживания Системы.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Мастер обслуживания Системы


Мастер объединения назначений по виду выплаты

Страница выбора действия задачи «Мастер объединения назначений по виду выплаты»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет объединить данные двух назначений (при этом одно из назначений будет удалено).

Описание

  • Использование
  • Интерфейс

Требуемые опции продукта

  • Назначение, выплата и учёт


Использование задачи «Мастер объединения назначений по виду выплаты»

  • Начало работы (запуск задачи)
  • Объединение назначений по виду выплаты

См. также

  • Мастер объединения назначений по виду выплаты


Начало работы

Задача «Мастер объединения назначений по виду выплаты» может быть запущена из задачи «Объединение данных людей/коллективов» (если возникает необходимость объединить назначения, относящиеся к одному виду выплаты).

См. также

  • Мастер объединения назначений по виду выплаты


Объединение назначений по виду выплаты

Чтобы объединить назначения, нужно выполнить следующие действия:

  1. На странице «Выбор действия» выбрать режим объединения назначений.
  2. На странице «Параметры назначения» выбрать параметры назначения.
  3. На странице «Назначенные суммы» выбрать режим объединения назначенных сумм.
  4. На странице «Параметры выплаты» выбрать параметры выплаты.

См. также

  • Мастер объединения назначений по виду выплаты
  • Алгоритм объединения назначений по виду выплаты


Интерфейс задачи «Мастер объединения назначений по виду выплаты»

Страницы

  • Выбор действия
    Страница, предназначенная для выбора режима объединения назначений.
  • Параметры назначения
    Страница, предназначенная для выбора параметров назначения результирующего назначения.
  • Назначенные суммы
    Страница, предназначенная для выбора режима объединения назначенных сумм.
  • Параметры выплаты
    Страница, предназначенная для выбора параметров выплаты результирующего назначения.

См. также

  • Мастер объединения назначений по виду выплаты


Выбор действия

Страница выбора действия задачи «Мастер объединения назначений по виду выплаты»

Краткий обзор

Данная страница предназначена для выбора режима объединения назначений.

Использование

На странице следует:

  • Выбрать режим объединения назначений.
  • Для перехода на следующую страницу мастера мастера нажать на кнопку «Далее» (если выбран режим «Перенести только выплатные суммы и удержания», то вместо кнопки «Далее» отображается кнопка OK, нажатие на которую приводит к переносу выплатных сумм и удержаний и завершению работы мастера).
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Перенести только выплатные суммы и удержания | Если включено, то выплатные суммы и удержания будут перенесены от первого назначения ко второму. Первое назначение будет удалено. Сроки назначения, назначенные суммы, параметры назначения и выплаты второго назначения останутся без изменений. Выплатные суммы второго назначения будут перерассчитаны.
Объединить данные назначений | Если включено, то данные первого назначения будут объединены с данными второго назначения. Первое назначение будет удалено. Сроки назначения, назначенные суммы, параметры назначения и выплаты объединённого (второго) назначения необходимо выбрать на следующих страницах мастера. Выплатные суммы второго назначения будут перерассчитаны.

См. также

  • Мастер объединения назначений по виду выплаты
  • Алгоритм объединения назначений по виду выплаты


Параметры назначения

Страница параметров назначения задачи «Мастер объединения назначений по виду выплаты»

Краткий обзор

Данная страница предназначена для выбора параметров назначения результирующего назначения.

Использование

На странице следует:

  • Выбрать с помощью соответствующих переключателей параметры назначения, которые должны быть у результирующего назначения.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображаются параметры назначения, которые отличаются у объединяемых назначений. Если параметры назначения у объединяемых назначений совпадают, то они не отображаются на этой странице и не подлежат выбору.

См. также

  • Мастер объединения назначений по виду выплаты
  • Алгоритм объединения назначений по виду выплаты


Назначенные суммы

Страница назначенных сумм задачи «Мастер объединения назначений по виду выплаты»

Краткий обзор

Данная страница предназначена для выбора режима объединения назначенных сумм.

Использование

На странице следует:

  • Выбрать режим объединения назначенных сумм.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Взять назначенные суммы второго назначения | Если включено, то назначенные суммы не будут переноситься: первое назначение будет иметь свои назначенные суммы и после объединения будет удалено; второе назначение будет иметь свои назначенные суммы и после объединения станет результирующим назначением.
Взять назначенные суммы первого назначения | Если включено, то назначенные суммы второго назначения будут заменены назначенными суммами первого назначения.
Объединить суммы обоих назначений | Если включено, то к назначенным суммам второго назначения будут добавлены назначенные суммы первого назначения. При наличии назначенных сумм на один и тот же период будут использованы суммы одного выбранного назначения (суммы одного назначения заменяются на суммы другого, если они имеют одинаковый предмет назначения, источник финансирования и относятся к одному периоду).
- Первого назначения | Если включено, то наличии назначенных сумм на один и тот же период будут использованы суммы первого назначения. Доступно, если выбран пункт «Объединить суммы обоих назначений».
- Второго назначения | Если включено, то наличии назначенных сумм на один и тот же период будут использованы суммы второго назначения. Доступно, если выбран пункт «Объединить суммы обоих назначений».
Просуммировать суммы обоих назначений | Если включено, то к назначенным суммам второго назначения будут добавлены назначенные суммы первого назначения. При наличии назначенных сумм на один и тот же период суммы второго назначения будут просуммированы с суммами первого назначения (суммы одного назначения складываются с суммами другого, если они имеют одинаковый предмет назначения, источник финансирования и относятся к одному периоду). Суммирование назначенных сумм возможно только для нерегулярных видов выплат с вводом сумм вручную.

См. также

  • Мастер объединения назначений по виду выплаты
  • Алгоритм объединения назначений по виду выплаты


Параметры выплаты

Страница параметров выплаты задачи «Мастер объединения назначений по виду выплаты»

Краткий обзор

Данная страница предназначена для выбора параметров выплаты результирующего назначения.

Использование

На странице следует:

  • Выбрать с помощью соответствующих переключателей параметры выплаты, которые должны быть у результирующего назначения.
  • Для объединения назначений нажать на кнопку OK.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображаются параметры выплаты, которые отличаются у объединяемых назначений. Если параметры выплаты у объединяемых назначений совпадают, то они не отображаются на этой странице и не подлежат выбору.

  • Документ с выплатными реквизитами доступен для выбора, если у объединяемых назначений совпадают получатель выплаты и базовый способ выплаты. В противном случае документ с выплатными реквизитами будет взят у того назначения, у которого взят базовый способ выплаты. Если при этом выбранный получатель выплаты не является владельцем этого документа с выплатными реквизитами, то для объединённого назначения документ с выплатными реквизитами не будет указан.
  • Агент доступен для выбора, если у объединяемых назначений совпадает базовый способ выплаты. В противном случае агент будет взят у того назначения, у которого взят базовый способ выплаты.
  • Адрес доставки доступен для выбора, если у объединяемых назначений совпадает получатель выплаты. В противном случае адрес доставки будет взят у того назначения, у которого взят получатель выплаты.

См. также

  • Мастер объединения назначений по виду выплаты
  • Алгоритм объединения назначений по виду выплаты


Мастер операций с коллекциями

Страница приветствия задачи «Мастер операций с коллекциями»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет выполнять операции объединения, пересечения и вычитания между содержимым коллекции и выбранным набором элементов.

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер операций с коллекциями»

  • Начало работы (запуск задачи)
  • Выполнение операции над коллекцией

См. также

  • Мастер операций с коллекциями


Начало работы

Для запуска задачи «Мастер операций с коллекциями» в редакторе коллекций нужно выполнить следующие действия:

  • Выполнить команду «Операции с коллекцией» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Операции с коллекцией...».
    • Выбрать пункт контекстного меню «Операции с коллекцией...».
    • Нажать клавишу F2.

Для запуска мастера операций с коллекциями для добавления элементов к коллекции необходимо выполнить команду «Добавить...» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Добавить...».
  • Выбрать пункт контекстного меню «Добавить...».
  • Нажать клавишу Insert.

См. также

  • Мастер операций с коллекциями


Выполнение операции над коллекцией

Чтобы выполнить одну из операций с коллекцией, необходимо:

  1. Открыть необходимую коллекцию в редакторе коллекций.
  2. Запустить мастер операций с коллекциями с помощью команды «Операции с коллекцией...».
  3. На странице «Назначение программы» выбрать требуемую операцию и нажать на кнопку «Далее».
  4. На странице «Выбор набора-операнда» выбрать необходимый набор-операнд и нажать на кнопку «Далее».
    • Для выбора коллекции используется диалог выбора записи из справочника.
    • Для задания критериев запросной системы используется один из редакторов критериев.
  5. На странице «Операция выполнена» нажать на кнопку «Закрыть».

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Мастер операций с коллекциями


Интерфейс задачи «Мастер операций с коллекциями»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.
  • Выбор набора-операнда
    Страница для выбора набора-операнда, элементы которого будут участвовать в операции.
  • Операция выполнена
    Стандартная страница, отображающая итоги выполнения операции.

Диалоги

  • См. Редактор критериев по людям/коллективам
  • См. Редактор критериев по назначениям

См. также

  • Мастер операций с коллекциями


Назначение программы

Страница приветствия задачи «Мастер операций с коллекциями»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Выбрать операцию, которую необходимо выполнить над коллекцией.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Объединение | Позволяет выполнить операцию объединения между содержимым коллекции и одним из выбранных наборов-операндов.
Пересечение | Позволяет выполнить операцию пересечения между содержимым коллекции и одним из выбранных наборов-операндов.
Вычитание | Позволяет выполнить операцию вычитания между содержимым коллекции и одним из выбранных наборов-операндов.

См. также

  • Мастер операций с коллекциями


Выбор набора-операнда

Страница выбора набора-операнда задачи «Мастер операций с коллекциями»

Краткий обзор

Данная страница предназначена для выбора набора элементов, который будет использован в операции с коллекцией.

Использование

На странице следует:

  • Выбрать набор-операнд.
  • Для продолжения работы мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Перечень наборов-операндов определяется обработчиком коллекции и зависит от вида коллекции, загруженной в редактор коллекций.

См. также

  • Мастер операций с коллекциями


Операция выполнена

Страница итогов задачи «Мастер операций с коллекциями»

Краткий обзор

Стандартная страница, отображающая итоги выполнения операции с коллекцией.

Использование

На странице следует:

  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Мастер операций с коллекциями


Мастер переноса файлов, связанных с объектами

Страница выбора района задачи «Мастер переноса файлов, связанных с объектами»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет осуществить перенос файлов от одного объекта к другому. На настоящий момент поддерживается перенос следующих типов файлов:

  • Файлы персональных документов.

Люди (или коллективы), к которым относятся объекты (или файлы), выбираются из числа открытых в других приложениях Системы; внесённые изменения в любой момент можно отменить и вернуть данные в исходное состояние.

Вызвать этот мастер можно из задачи «Редактор персональных документов».

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер переноса файлов, связанных с объектами»

  • Начало работы (запуск задачи)
  • Перенос файлов, связанных с объектами

См. также

  • Мастер переноса файлов, связанных с объектами


Начало работы

Запустить задачу «Мастер переноса файлов, связанных с объектами» можно одним из следующих способов:

  • Выбрать в главном меню задачи «Редактор персональных документов» пункт «Файл | Перенос файлов».
  • Нажать на кнопку «Редактировать связи...» в диалоге файлов, связанных с объектами.

См. также

  • Мастер переноса файлов, связанных с объектами


Перенос файлов, связанных с объектами

Чтобы перенести файлы от одного объекта к другому, нужно выполнить следующие действия:

  1. Запустить задачу «Мастер переноса файлов, связанных с объектами».
  2. На странице «Выбор района» выбрать район, в котором необходимо перенести файлы, связанные с объектами.
  3. На странице «Выбор первого владельца» выбрать первого владельца объектов с файлами (человека или коллектив).
  4. На странице «Выбор второго владельца» выбрать второго владельца объектов с файлами.
  5. На странице «Перенос файлов» произвести необходимые операции.
    • Для сохранения изменений и завершения работы мастера нужно нажать на кнопку «Отмена/Закрыть» и подтвердить необходимость сохранения изменений.
    • Для сохранения изменений и продолжения работы мастера с данными других людей/коллективов нужно нажать на кнопку «Назад» и подтвердить необходимость сохранения изменений. Пользуясь кнопками «Назад» и «Далее» для смены страниц мастера, определить новые объекты для операции переноса файлов.

См. также

  • Мастер переноса файлов, связанных с объектами


Интерфейс задачи «Мастер переноса файлов, связанных с объектами»

Страницы

  • Выбор района
    Стандартная страница для выбора района.
  • Выбор первого владельца
    Стандартная страница, предназначенная для выбора первого владельца объектов с файлами.
  • Выбор второго владельца
    Стандартная страница, предназначенная для выбора второго владельца объектов с файлами.
  • Перенос файлов
    Страница, предназначенная для переноса и (или) копирования файлов между объектами.

Диалоги

  • Диалог подтверждения переноса файла

См. также

  • Мастер переноса файлов, связанных с объектами


Выбор района

Страница выбора района задачи «Мастер переноса файлов, связанных с объектами»

Краткий обзор

Стандартная страница для выбора района, в котором необходимо перенести файлы, связанные с объектами.

Страница отображается, если:

  • пользователь имеет право на администрирование в задаче, из которой вызван мастер переноса файлов, связанных с объектами (в этом случае отображается список всех районов Системы);
  • районом пользователя является район-папка (в этом случае отображается район пользователя, а также его нижестоящие районы).

Использование

На странице следует:

  • Выделить район, в котором нужно переносить файлы, связанные с объектами.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер переноса файлов, связанных с объектами


Выбор первого владельца

Страница выбора первого владельца задачи «Мастер переноса файлов, связанных с объектами»

Краткий обзор

Стандартная страница, предназначенная для выбора первого владельца объектов с файлами. Люди или коллективы для переноса файлов выбираются из числа открытых в других задачах Системы, таких как «Редактор персональных документов», «Поиск людей и коллективов» и другие.

Использование

На странице следует:

  • Выбрать первого владельца объектов с файлами.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список людей (коллективов), сгруппированных по задачам, в которых они открыты. Для выбора человека (коллектива) нужно выделить его запись, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на записи человека (коллектива) приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Мастер переноса файлов, связанных с объектами


Выбор второго владельца

Страница выбора второго владельца задачи «Мастер переноса файлов, связанных с объектами»

Краткий обзор

Стандартная страница, предназначенная для выбора второго владельца объектов с файлами. Люди или коллективы для переноса файлов выбираются из числа открытых в других задачах Системы, таких как «Редактор персональных документов», «Поиск людей и коллективов» и другие.

Использование

На странице следует:

  • Выбрать второго владельца объектов с файлами (он может совпадать с первым владельцем, выбранным на предыдущей странице).
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список людей (коллективов), сгруппированных по задачам, в которых они открыты. Для выбора человека (коллектива) нужно выделить его запись, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на записи человека (коллектива) приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Мастер переноса файлов, связанных с объектами


Перенос файлов

Страница переноса файлов задачи «Мастер переноса файлов, связанных с объектами»

Краткий обзор

Данная страница предназначена для переноса файлов от одного объекта к другому и содержит два списка. Оба списка могут содержать объекты одного и того же владельца.

Использование

На странице следует:

  • Перенести необходимые файлы от одного объекту к другому.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена» и подтвердить сохранение изменений.

Чтобы перенести (скопировать) файл, нужно выполнить следующие действия:

  1. Выделить в одном списке файл, который требуется перенести (скопировать).
  2. Выделить в другом списке объект, в который требуется перенести (скопировать) файл. Можно выделить не сам объект, а один из относящихся к нему файлов.
  3. Нажать на кнопку [image] для переноса файла из левого списка в правый или на кнопку [image] для переноса файла из правого списка в левый.
  4. В диалоге подтверждения переноса файла выбрать необходимое действие.
  • Переносить (копировать) файлы можно перетаскиванием мышью при нажатой левой кнопке. При этом файлы можно переносить не только между левым и правым списками, но и в пределах одного списка.
  • На значок объекта может накладываться значок замка ( [image] ), обозначающий, что для этого объекта нет привилегий на редактирование файлов.

Интерфейс

Поиск по подстроке | Позволяет быстро найти элемент в активном списке по части его наименования.
 | Перенести/скопировать выделенный файл из левого списка в правый. При этом файл будет добавлен к выделенному объекту в правом списке. Если в правом списке выделен файл, то файл из левого списка будет добавлен к объекту-владельцу выделенного файла.
 | Перенести/скопировать выделенный файл из правого списка в левый. При этом файл будет добавлен к выделенному объекту в левом списке. Если в левом списке выделен файл, то файл из правого списка будет добавлен к объекту-владельцу выделенного файла.

Команды контекстного меню

Свойства... Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды:
• Если выделен экземпляр персонального документа, то вызывает редактор (обработчик) для просмотра или изменения содержимого выделенного документа.
• Если выделен файл, то вызывает диалога свойств файла для просмотра или изменения свойств выделенного файла.
Команда доступна, если в списке выделен файл или персональный документ.

Двойной щелчок левой кнопкой мыши на элементе приводит к выполнению команды «Свойства...».

См. также

  • Мастер переноса файлов, связанных с объектами


Диалог подтверждения переноса файла

Диалог подтверждения переноса файла задачи «Мастер переноса файлов, связанных с объектами»

Краткий обзор

Данный диалог предназначен для выбора действия, которое необходимо выполнить над выделенным в списке элементов файле. Файл может быть либо скопирован, либо перенесён. При копировании создаётся копия выделенного файла (без удаления исходного файла). При переносе создаётся копия выделенного файла и удаляется исходный файл.

Интерфейс

Копировать | Скопировать выделенный файл из одного списка элементов в другой.
Перенести | Перенести выделенный файл из одного списка элементов в другой.
Отмена | Отменить выполнение операции.
Справка | Вызвать справочную систему.

См. также

  • Мастер переноса файлов, связанных с объектами


Мастер регистрации обращения за предоставлением государственной услуги

Страница параметров обращения задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет зарегистрировать обращение за предоставлением государственной услуги. Мастер также позволяет зарегистрировать обращение за предоставлением государственной услуги в едином личном кабинете единого портала государственных услуг.

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер регистрации обращения за предоставлением государственной услуги»

  • Начало работы (запуск задачи)
  • Создание обращения
  • Регистрация обращения
  • Создание события с промежуточными результатами
  • Завершение предоставления
  • Отказ в предоставлении
  • Создание сообщения заявителю
  • Выбор назначений

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Начало работы

Мастер регистрации обращения за предоставлением государственной услуги может быть запущен из задач «Редактор персональных документов» и из окна просмотра истории обращений за госуслугами задачи «Просмотр истории».

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Выбор назначений

Редактор персональных документов

Для выбора назначений, связанных с предоставлением государственной услуги, нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Список назначений...» одним из следующих способов:
    • Выбрать операцию на панели информации «Список назначений...».
    • Выбрать пункт главного меню «Гос. услуга | Список назначений...».
    • Выбрать пункт контекстного меню «Список назначений...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Связь с назначениями» выбрать необходимые назначения.

Просмотр истории

Для выбора назначений, связанных с предоставлением государственной услуги, нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Список назначений...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Список назначений...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Связь с назначениями» выбрать необходимые назначения.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Завершение предоставления

Редактор персональных документов

Для завершения предоставления государственной услуги нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Завершить предоставление ГУ...» одним из следующих способов:
    • Выбрать операцию на панели информации «Завершить предоставление ГУ...».
    • Выбрать пункт главного меню «Гос. услуга | Завершить предоставление ГУ...».
    • Выбрать пункт контекстного меню «Завершить предоставление ГУ...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

Просмотр истории

Для завершения предоставления государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Завершить предоставление...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Завершить предоставление...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Отказ в предоставлении

Редактор персональных документов

Для отказа в предоставлении государственной услуги нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Отказать в предоставлении ГУ...» одним из следующих способов:
    • Выбрать операцию на панели информации «Отказать в предоставлении ГУ...».
    • Выбрать пункт главного меню «Гос. услуга | Отказать в предоставлении ГУ...».
    • Выбрать пункт контекстного меню «Отказать в предоставлении ГУ...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать причину отказа и другие параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

Просмотр истории

Для отказа в предоставлении государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Отказать...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Отказать...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать причину отказа и другие параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Регистрация обращения

Редактор персональных документов

Для регистрации обращения за предоставлением государственной услуги нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Зарегистрировать обращение за предоставлением ГУ...» одним из следующих способов:
    • Выбрать операцию на панели информации «Зарегистрировать обращение за предоставлением ГУ...».
    • Выбрать пункт главного меню «Гос. услуга | Зарегистрировать обращение за предоставлением ГУ...».
    • Выбрать пункт контекстного меню «Зарегистрировать обращение за предоставлением ГУ...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги на странице «Регистрация обращения» указать параметры регистрации обращения.

Просмотр истории

Для регистрации обращения за предоставлением государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Зарегистрировать обращение...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Зарегистрировать обращение...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги на странице «Регистрация обращения» указать параметры регистрации обращения.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Создание обращения

Для создания обращения за предоставлением государственной услуги нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека, для которого требуется создать обращение.
  2. В списке объектов выделить объект [image] Государственные услуги человека.
  3. Выполнить команду «Создать обращение за предоставлением ГУ...» одним из следующих способов:
    • Выбрать операцию на панели информации «Создать обращение за предоставлением ГУ...».
    • Выбрать пункт главного меню «Гос. услуга | Создать обращение за предоставлением ГУ...».
  4. В открывшемся диалоге регистрации обращения за предоставлением государственной услуги выбрать требуемую государственную услугу.
  5. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Варианты оказания услуги» выбрать вариант оказания государственной услуги. Данная страница не отображается, если государственная услуга предоставляет только один вариант оказания.
    • На странице «Параметры обращения» указать параметры обращения за предоставлением государственной услуги.
    • На странице «Регистрация обращения» указать параметры регистрации обращения.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Создание события с промежуточными результатами

Редактор персональных документов

Для создания события с промежуточными результатами предоставления государственной услуги нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Промежуточные результаты оказания ГУ...» одним из следующих способов:
    • Выбрать операцию на панели информации «Промежуточные результаты оказания ГУ...».
    • Выбрать пункт главного меню «Гос. услуга | Промежуточные результаты оказания ГУ...».
    • Выбрать пункт контекстного меню «Промежуточные результаты оказания ГУ...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

Просмотр истории

Для создания события с промежуточными результатами предоставления государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Промежуточные результаты оказания ГУ...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Промежуточные результаты оказания ГУ...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Изменение состояния обращения» указать параметры события по оказанию государственной услуги.
    • На странице «Передача файлов» выбрать файлы, которые требуется отправить заявителю (если это требуется).

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Создание сообщения заявителю

Редактор персональных документов

Для отправки сообщения заявителю на предоставление государственной услуги нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Текстовое сообщения для заявителя...» одним из следующих способов:
    • Выбрать операцию на панели информации «Текстовое сообщения для заявителя...».
    • Выбрать пункт главного меню «Гос. услуга | Текстовое сообщения для заявителя...».
    • Выбрать пункт контекстного меню «Текстовое сообщения для заявителя...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Текстовое сообщение заявителю» ввести сообщение, которое требуется отправить заявителю.

Просмотр истории

Для отправки сообщения заявителю на предоставление государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Сообщение заявителю...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Сообщение заявителю...».
  3. В открывшемся мастере регистрации обращения за предоставлением государственной услуги:
    • На странице «Текстовое сообщение заявителю» ввести сообщение, которое требуется отправить заявителю.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Интерфейс задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Страницы

  • Варианты оказания услуги
    Страница, предназначенная для выбора варианта оказания государственной услуги.
  • Параметры обращения
    Страница, предназначенная для редактирования параметров обращения за предоставлением государственной услуги.
  • Регистрация обращения
    Страница, предназначенная для редактирования параметров регистрации обращения.
  • Связь с назначениями
    Страница, предназначенная для редактирования связей обращения за предоставлением государственной услуги с назначениями.
  • Изменение состояния обращения
    Страница, предназначенная для редактирования параметров события по оказанию государственной услуги.
  • Передача файлов
    Страница, предназначенная для выбора файлов, которые требуется отправить заявителю.
  • Текстовое сообщение заявителю
    Страница, предназначенная для редактирования сообщения, которое требуется отправить заявителю.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Варианты оказания услуги

Страница вариантов оказания услуги задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для выбора варианта оказания государственной услуги.

Использование

На странице следует:

  • Выбрать вариант оказания государственной услуги.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Параметры обращения

Страница параметров обращения задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для редактирования параметров обращения за предоставлением государственной услуги.

Использование

На странице следует:

  • Указать параметры обращения за представлением государственной услуги.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Дата обращения | Служит для ввода обращения за предоставлением государственной услуги.
Законный представитель | Служит для выбора законного представителя.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Регистрация обращения

Страница регистрации обращения задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для редактирования параметров регистрации обращения.

Использование

На странице следует:

  • Указать параметры регистрации обращения за представлением государственной услуги.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для завершения работы мастера нажать на кнопку OK.
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Дата | Служит для ввода даты регистрации обращения.
Номер | Служит для ввода номера регистрации обращения.
Организация | Служит для выбора организации, в которой регистрируется обращение.
Зарегистрировать обращение за предоставлением услуги в ЕЛК ЕПГУ | Если включено, то обращение будет зарегистрировано в едином личном кабинете единого портала государственных услуг.
СНИЛС заявителя | Служит для ввода страхового номера индивидуального лицевого счёта. Доступно, если в Системе человек не имеет персонального документа «Страховое свидетельство государственного пенсионного страхования (СНИЛС)».

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Связь с назначениями

Страница связи с назначениями задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для редактирования связей обращения за предоставлением государственной услуги с назначениями.

Использование

На странице следует:

  • Выбрать с помощью установки соответствующих флажков назначения, связанные с предоставлением государственной услуги.
  • Для завершения работы мастера нажать на кнопку OK.
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список назначений людей и коллективов, относящихся к видам выплат, связанным с вариантами оказания текущей государственной услуги.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Изменение состояния обращения

Страница изменения состояния обращения задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для редактирования параметров события по оказанию государственной услуги.

Использование

На странице следует:

  • Указать необходимые сведения о состоянии обращения за предоставлением государственной услуги.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Причина отказа в предоставлении услуги | Служит для выбора причины отказа в предоставлении государственной услуги.
Уточнение к статусу | Служит для выбора детализированного статуса обращения.
Решение | Служит для группировки элементов интерфейса для указания данных о решении.
- Дата | Служит для ввода даты решения.
- Номер | Служит для ввода номера решения.
Субъект оказания услуги | Служит для выбора субъекта оказания услуги.
Контактные данные | Служит для ввода контактных данных.
Дополнительная информация | Служит для ввода дополнительных сведений.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Передача файлов

Страница передачи файлов задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для выбора файлов, которые требуется отправить заявителю.

Использование

На странице следует:

  • Указать необходимые файлы (если это требуется).
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для завершения работы мастера нажать на кнопку OK.
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

ID (столбец) | Отображает идентификатор файла.
Имя файла (столбец) | Отображает имя файла.
Добавить файл... | Вызывает диалог свойств файла, связанного с объектом, для добавления файла.
Удалить файл | Служит для удаления выделенного файла.
Свойства... | Вызывает диалог свойств файла, связанного с объектом, для просмотра или изменения свойств выделенного файла.

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Текстовое сообщение заявителю

Страница текстового сообщения заявителю задачи «Мастер регистрации обращения за предоставлением государственной услуги»

Краткий обзор

Данная страница предназначена для редактирования сообщения, которое требуется отправить заявителю.

Использование

На странице следует:

  • Указать необходимое сообщение.
  • Для завершения работы мастера нажать на кнопку OK.
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер регистрации обращения за предоставлением государственной услуги


Мастер создания выходных документов

Страница приветствия задачи «Мастер создания выходных документов»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет создать, а также сформировать выходной документ на основе шаблона. Она предоставляет упрощённую процедуру создания документа, последовательно запрашивая требуемые для его создания данные (какие именно — определяется выбранным шаблоном). По завершении создания можно сформировать полученный документ, а также сохранить его в базе данных для последующего использования.

Описание

  • Использование
  • Интерфейс

См. также

  • Техническая информация


Использование задачи «Мастер создания выходных документов»

  • Начало работы (запуск задачи)
  • Создание выходного документа на основе шаблона

См. также

  • Мастер создания выходных документов


Начало работы

Запустить задачу «Мастер создания выходных документов» можно из построителя запросов и справочника выходных документов. Для этого нужно:

  • Выбрать пункт главного меню «Правка | Мастер...».
  • Выбрать пункт контекстного меню «Мастер...».
  • Нажать клавишу F2.

См. также

  • Мастер создания выходных документов


Создание выходного документа на основе шаблона

Чтобы создать выходной документ на основе шаблона, необходимо выполнить следующие действия:

  1. Запустить задачу «Мастер создания выходных документов».
  2. На странице «Назначение программы» выбрать шаблон, на основе которого будет создан выходной документ.
  3. На странице «Выбор столбцов» указать столбцы, содержимое которых должно отображаться в выходном документе. Страница отображается не для всех шаблонов выходных документов.
  4. На странице «Выбор видов сортировки» выбрать виды сортировки, которые должны использоваться. Страница отображается не для всех шаблонов выходных документов.
  5. На странице «Ввод наименования документа» ввести наименование выходного документа.
  6. С помощью редактора критериев запросной системы указать требуемые критерии. Редактор критериев используется не всеми шаблонами выходных документов.
  7. На странице «Документ готов» при необходимости изменить свойства выходного документа и определить действия, которые нужно выполнить:
    • сохранить выходной документ для последующего использования;
    • сформировать выходной документ.

См. также

  • Мастер создания выходных документов


Интерфейс задачи «Мастер создания выходных документов»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.
  • Выбор столбцов
    Страница, предназначенная для выбора столбцов, содержимое которых должно отображаться в выходном документе.
  • Выбор видов сортировки
    Страница, предназначенная для выбора видов сортировки, которые должны присутствовать в выходном документе.
  • Ввод наименования документа
    Страница, предназначенная для ввода наименования выходного документа.
  • Документ готов
    Стандартная страница, отображающая итоги создания выходного документа, с дополнительными элементами интерфейса.

Диалоги

  • См. Редакторы критериев запросной системы

См. также

  • Мастер создания выходных документов


Назначение программы

Страница приветствия задачи «Мастер создания выходных документов»

Краткий обзор

Стандартная страница, предназначенная для выбора шаблона, на основе которого будет создан новый выходной документ.

Использование

На странице следует:

  • Выбрать шаблон, на основе которого требуется создать выходной документ и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Страница отображает список шаблонов. Для выбора шаблона его нужно выделить, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на наименовании шаблона приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Мастер создания выходных документов


Выбор столбцов

Страница выбора столбцов задачи «Мастер создания выходных документов»

Краткий обзор

Данная страница предназначена для выбора столбцов, содержимое которых должно отображаться в выходном документе. Страница содержит два списка столбцов:

  1. В левом списке отображаются доступные для выбора столбцы.
  2. В правом списке содержатся выбранные столбцы.

Использование

На странице следует:

  • Выбрать столбцы, содержимое которых должно отображаться в выходном документе:
    • Перенести элемент из одного списка в другой можно следующими способами:
      • Двойным щелчком левой кнопкой мыши на нём.
      • Перетащив его при нажатой левой кнопке мыши.
    • Менять порядок следования элементов в правом списке можно перетаскиванием их при нажатой левой кнопке мыши.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных столбцов или список выбранных столбцов.
 | Переместить все столбцы из левого списка в правый.
 | Переместить выделенные в левом списке столбцы в правый список.
 | Переместить выделенные в правом списке столбцы в левый список.
 | Переместить все столбцы из правого списка в левый.
Вверх | Сдвинуть выделенные в правом списке столбцы на один элемент вверх.
Вниз | Сдвинуть выделенные в правом списке столбцы на один элемент вниз.

См. также

  • Мастер создания выходных документов


Выбор видов сортировки

Страница выбора видов сортировки задачи «Мастер создания выходных документов»

Краткий обзор

Данная страница предназначена для выбора видов сортировки, которые могут применяться в выходном документе. Страница содержит два списка видов сортировки:

  1. В левом списке отображаются доступные для выбора виды сортировки.
  2. В правом списке содержатся выбранные виды сортировки.

Данные, выбираемые для документа или таблицы, сортируются по выбранным видам сортировки сверху вниз, то есть, сначала строки сравниваются по первому критерию сортировки, если он совпадает, то по второму и так далее.

Использование

На странице следует:

  • Выбрать необходимые виды сортировки:
    • Перенести элемент из одного списка в другой можно следующими способами:
      • Двойным щелчком левой кнопкой мыши на нём.
      • Перетащив его при нажатой левой кнопке мыши.
    • Менять порядок следования элементов в правом списке можно перетаскиванием их при нажатой левой кнопке мыши.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных видов сортировки или список выбранных видов сортировки.
 | Переместить все виды сортировки из левого списка в правый.
 | Переместить выделенные в левом списке виды сортировки в правый список.
 | Переместить выделенные в правом списке виды сортировки в левый список.
 | Переместить все виды сортировки из правого списка в левый.
Вверх | Сдвинуть выделенные в правом списке виды сортировки на один элемент вверх.
Вниз | Сдвинуть выделенные в правом списке виды сортировки на один элемент вниз.
Также запрашивать виды сортировки перед выпуском документа | Если включено, то перед формированием выходного документа будет вызван диалог выбора видов сортировки для определения параметров сортировки.

См. также

  • Мастер создания выходных документов


Ввод наименования документа

Страница ввода наименования документа задачи «Мастер создания выходных документов»

Краткий обзор

Данная страница предназначена для ввода наименования создаваемого выходного документа.

Использование

На странице следует:

  • Ввести наименование выходного документа.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Поле ввода наименования Позволяет ввести наименование создаваемого выходного документа.

См. также

  • Мастер создания выходных документов


Документ готов

Страница итогов задачи «Мастер создания выходных документов»

Краткий обзор

Стандартная страница, отображающая итоги создания выходного документа, с дополнительными элементами интерфейса.

Использование

На странице следует:

  • Чтобы изменить свойства созданного выходного документа, нажать на кнопку «Изменить свойства документа...».
  • Чтобы созданный документ был сохранён в базе данных, установить флажок «Сохранить документ для дальнейшего использования».
  • Чтобы сформировать созданный документ, установить флажок «Сформировать документ».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для формирования и сохранения выходного документа (если установлены соответствующие флажки) нажать на кнопку ОК.
  • Для выхода из задачи и отмены всех действий нажать на кнопку «Отмена».

Интерфейс

Изменить свойства документа... | Вызывает диалог свойств выходного документа для редактирования свойств созданного выходного документа.
Сохранить документ для дальнейшего использования | Если включено, при нажатии на кнопку ОК созданный выходной документ будет сохранён в базе данных. Сохранённый выходной документ будет относиться к папке «(формы пользователей)».
Сформировать документ | Если включено, при нажатии на кнопку ОК будет запущено формирование созданного выходного документа.

См. также

  • Мастер создания выходных документов


Мастер создания выходных документов (техническая информация)

Шаблон выходного документа

Шаблоны выходных документов представляют собой выходные документы, содержащие специальные параметры, и относятся к системной папке «(шаблоны)».

Предоставляемые параметры отчётной системы

Данной задачей распознаются следующие параметры выходных документов:

Параметр | Описание
Wizard_EditTableColumns | Если равен 1, то в процессе создания выходного документа на основе шаблона мастером отображается страница выбора столбцов.
Wizard_EditSortColumns | Если равен 1, то в процессе создания выходного документа на основе шаблона мастером отображается страница выбора видов сортировки.
Wizard_EditCriteria | Если равен 1, то в процессе создания выходного документа на основе шаблона мастером отображается редактор критериев отчётной системы.

См. также

  • Мастер создания выходных документов


Мастер создания коллектива

Страница выбора района задачи «Мастер создания коллектива»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для регистрации нового коллектива в базе данных Системы. Она позволяет выбрать район, в котором требуется создать коллектив, задать класс создаваемого коллектива и добавить в него роли с помощью мастера добавления роли в коллектив.

Вызвать этот мастер можно из задачи «Редактор персональных документов»; также он может вызываться из задачи «Поиск людей и коллективов» после поиска, не принёсшего результатов.

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер создания коллектива»

  • Начало работы (запуск задачи)
  • Создание коллектива

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Начало работы

  • Задача «Мастер создания коллектива» может быть запущена из редактора персональных документов с помощью пункта главного меню «Правка | Создать коллектив...».
  • Задача «Мастер создания коллектива» может быть запущена из задачи «Поиск людей и коллективов», если поиск не принёс результатов и включена опция «Предлагать создание коллектива при отсутствии результатов поиска».

См. также

  • Мастер создания коллектива


Создание коллектива

Чтобы создать коллектив, нужно выполнить следующие действия:

  1. Запустить задачу «Мастер создания коллектива».
  2. На странице «Выбор района» выбрать район, в котором нужно создать коллектив.
  3. На странице «Выбор класса коллектива» выбрать класс коллектива.
  4. Для добавления каждого члена коллектива следует:
    • На странице «Добавление ролей» в левом списке с помощью двойного щелчка левой кнопкой мыши на наименовании выбрать класс роли, на которой будет находиться человек в создаваемом коллективе.
    • С помощью открывшегося мастера добавления роли в коллектив:
      • На странице «Ввод персональных данных» указать, каким образом нужно добавить человека в коллектив: выбрать человека из числа открытых в других задачах Системы, либо найти его в базе данных по персональным данным.
      • При выборе первого варианта на странице «Выбор существующего человека» нужно выбрать необходимого человека.
      • При выборе второго варианта нужно:
        • На странице «Ввод персональных данных» ввести персональные данные человека (поля «Фамилия» и «Имя» обязательны для заполнения) для выполнения поиска в базе данных.
        • На странице «Результаты поиска» выбрать человека из числа найденных в базе данных, либо создать нового человека (при этом для него нужно создать документ, удостоверяющий личность).
  5. После добавления всех членов коллектива на странице «Добавление ролей» нажать на кнопку ОК.

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Интерфейс задачи «Мастер создания коллектива»

Страницы

  • Выбор района
    Стандартная страница для выбора района.
  • Выбор класса коллектива
    Стандартная страница для выбора класса коллектива.
  • Добавление ролей
    Страница для выбора классов ролей, на которых должны находиться люди в коллективе.

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Выбор района

Страница выбора района задачи «Мастер создания коллектива»

Краткий обзор

Стандартная страница для выбора района, в котором требуется создать коллектив.

Страница отображается, если:

  • пользователь имеет право на администрирование в задаче, из которой вызван мастер создания коллектива (в этом случае отображается список всех районов Системы);
  • районом пользователя является район-папка (в этом случае отображается район пользователя, а также его нижестоящие районы).

Использование

На странице следует:

  • Выделить район, в котором нужно создать коллектив.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Выбор класса коллектива

Страница выбора класса коллектива задачи «Мастер создания коллектива»

Краткий обзор

Стандартная страница, предназначенная для выбора класса коллектива.

Использование

На странице следует:

  • Выделить класс создаваемого коллектива.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Добавление ролей

Страница добавления ролей задачи «Мастер создания коллектива»

Краткий обзор

Данная страница служит для выбора классов ролей, на которых должны находиться люди в создаваемом коллективе. Страница содержит два списка:

  1. В левом списке отображаются доступные для выбора классы ролей.
  2. В правом списке отображаются добавленные члены коллектива.

Использование

На странице следует:

  • Добавить человека в коллектив на выбранную роль:
    • Двойным щелчком левой кнопкой мыши на наименовании класса роли.
    • Перетаскиванием класса роли из левого списка в правый при нажатой левой кнопке мыши.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для сохранения созданного коллектива нажать на кнопку ОК.
  • Для выхода из задачи без сохранения коллектива нажать на кнопку «Отмена».

После выбора класса роли, на которой должен находиться человек в коллективе, запускается мастер добавления роли в коллектив, с помощью которого можно выбрать человека из других открытых приложений Системы, найти человека в базе данных или создать нового человека (если человек в базе данных отсутствует).

Удалить человека из коллектива можно также:

  • Двойным щелчком левой кнопкой мыши на записи в правом списке.
  • Перетаскиванием записи из правого списка в левый при нажатой левой кнопке мыши.

Интерфейс

Добавить человека в коллектив на выбранную в левом списке роль.
Удалить выделенных в правом списке людей из коллектива.
Удалить всех людей из коллектива.

См. также

  • Мастер добавления роли в коллектив
  • Мастер создания коллектива


Мастер создания межведомственного запроса

Страница субъекта запроса задачи «Мастер создания межведомственного запроса»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет создать межведомственный запрос. Мастер позволяет выбрать человека или коллектив, по которому выполняется запрос, документ для создания запроса, веб-сервис, операцию и вид сведений.

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер создания межведомственного запроса»

  • Начало работы (запуск задачи)
  • Создание запроса

См. также

  • Мастер создания межведомственного запроса


Начало работы

Мастер создания межведомственного запроса может быть запущен из задач «Редактор персональных документов» и из окна просмотра истории обращений за госуслугами задачи «Просмотр истории».

См. также

  • Мастер создания межведомственного запроса


Создание запроса

Редактор персональных документов

Для создания межведомственного запроса нужно выполнить следующие действия:

  1. В списке объектов редактора персональных документов выделить требуемый объект [image] Обращение за предоставлением государственной услуги.
  2. Выполнить команду «Создать межведомственный запрос...» одним из следующих способов:
    • Выбрать операцию на панели информации «Создать межведомственный запрос...».
    • Выбрать пункт главного меню «Гос. услуга | Создать межведомственный запрос...».
    • Выбрать пункт контекстного меню «Создать межведомственный запрос...».
  3. В открывшемся мастере создания межведомственного запроса:
    • На странице «Субъект запроса» выбрать человека или коллектив, по которому выполняется запрос.
    • На странице «Запрос» выбрать класс персонального документа для создания запроса.
    • В открывшемся редакторе персонального документа ввести данные для запроса.
    • На странице «Параметры запроса» выбрать сервис, операцию и вид сведений, используемые для выполнения запроса.

Просмотр истории

Для регистрации обращения за предоставлением государственной услуги нужно выполнить следующие действия:

  1. В окне просмотра истории обращений за госуслугами задачи «Просмотр истории» выделить требуемую запись обращения за государственной услугой.
  2. Выполнить команду «Межведомственный запрос...» следующим способом:
    • Выбрать пункт контекстного меню «Действия с обращениями | Межведомственный запрос...».
  3. В открывшемся мастере создания межведомственного запроса:
    • На странице «Субъект запроса» выбрать человека или коллектив, по которому выполняется запрос.
    • На странице «Запрос» выбрать класс персонального документа для создания запроса.
    • В открывшемся редакторе персонального документа ввести данные для запроса.
    • На странице «Параметры запроса» выбрать сервис, операцию и вид сведений, используемые для выполнения запроса.

См. также

  • Мастер создания межведомственного запроса


Интерфейс задачи «Мастер создания межведомственного запроса»

Страницы

  • Субъект запроса
    Страница для выбора человека или коллектива, по которому выполняется запрос.
  • Запрос
    Страница для выбора класса персонального документа для создания запроса.
  • Параметры запроса
    Страница для выбора сервиса, операции и вида сведений, используемых для выполнения запроса.

См. также

  • Мастер создания межведомственного запроса


Субъект запроса

Страница субъект запроса задачи «Мастер создания межведомственного запроса»

Краткий обзор

Данная страница предназначена для выбора человека или коллектива, по которому нужно выполнить межведомственный запрос.

Использование

На странице следует:

  • Выбрать человека или коллектив.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

ID (столбец) | Отображает идентификатор класса коллектива или роли.
Описание (столбец) | Отображает описание класса коллектива или роли.
Коллектив/роль (столбец) | Отображает наименование класса коллектива или роли.

См. также

  • Мастер создания межведомственного запроса


Запрос

Страница запроса задачи «Мастер создания межведомственного запроса»

Краткий обзор

Данная страница предназначена для выбора класса персонального документа, содержащего данные запроса.

Использование

На странице следует:

  • Выбрать класс персонального документа.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается содержимое справочника классов персональных документов.

См. также

  • Мастер создания межведомственного запроса


Параметры запроса

Страница параметров запроса задачи «Мастер создания межведомственного запроса»

Краткий обзор

Данная страница предназначена для выбора вызываемого веб-сервиса, операции и вида сведений, используемых для выполнения запроса.

Использование

На странице следует:

  • Выбрать вызываемый веб-сервис.
  • Выбрать операцию вызываемого веб-сервиса.
  • Выбрать вид сведений СМЭВ-3.
  • Установить флажок «Данный запрос является тестовым», если отправляется тестовый запрос.
  • Для завершения работы мастера нажать на кнопку OK.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Сервис | Служит для выбора вызываемого веб-сервиса.
Операция | Служит для выбора операции вызываемого веб-сервера.
Вид сведений | Служит для выбора вида сведений СМЭВ-3.
Данный запрос является тестовым | Если включено, то отправляется тестовый запрос.

См. также

  • Мастер создания межведомственного запроса


Мастер создания человека

Страница выбора района задачи «Мастер создания человека»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для регистрации нового человека в базе данных Системы. Она позволяет выбрать район, в котором требуется создать человека, и заполнить один из документов, удостоверяющих личность.

Вызвать этот мастер можно из задачи «Редактор персональных документов».

Описание

  • Использование
  • Интерфейс


Использование задачи «Мастер создания человека»

  • Начало работы (запуск задачи)
  • Создание человека

См. также

  • Мастер создания человека


Начало работы

Задача «Мастер создания человека» может быть запущена из редактора персональных документов с помощью пункта главного меню «Правка | Создать человека...».

См. также

  • Мастер создания человека


Создание человека

Чтобы создать человека, нужно выполнить следующие действия:

  1. Запустить задачу «Мастер создания человека».
  2. На странице «Выбор района» выбрать район, в котором нужно создать человека.
  3. На странице «Ввод персональных данных» ввести персональные данные человека (поля «Фамилия» и «Имя» обязательны для заполнения) для выполнения поиска в базе данных.
  4. На странице «Результаты поиска» открыть данные человека из числа найденных в базе данных в задаче «Редактор персональных документов», либо создать запись в базе данных для нового человека (при этом для него нужно создать документ, удостоверяющий личность).

См. также

  • Мастер создания человека


Интерфейс задачи «Мастер создания человека»

Страницы

  • Выбор района
    Стандартная страница для выбора района.
  • Ввод персональных данных
    Страница для ввода персональных данных человека.
  • Результаты поиска
    Страница для выбора существующего в базе данных человека или для создания записи для нового человека.

См. также

  • Мастер создания человека


Выбор района

Страница выбора района задачи «Мастер создания человека»

Краткий обзор

Стандартная страница для выбора района, в котором требуется создать человека.

Страница отображается, если:

  • пользователь имеет право на администрирование в задаче, из которой вызван мастер создания человека (в этом случае отображается список всех районов Системы);
  • районом пользователя является район-папка (в этом случае отображается район пользователя, а также его нижестоящие районы).

Использование

На странице следует:

  • Выделить район, в котором нужно создать человека.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Мастер создания человека


Ввод персональных данных

Страница ввода персональных данных задачи «Мастер создания человека»

Краткий обзор

Данная страница служит для ввода персональных данных человека.

Использование

На странице следует:

  • Указать реквизиты для поиска (обязательные — фамилия, имя; и необязательные — отчество, дата рождения, пол).
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Фамилия | Служит для ввода фамилии (поле должно быть обязательно заполнено).
Имя | Служит для ввода имени (поле должно быть обязательно заполнено).
Отчество | Служит для ввода отчества.
Дата рождения | Служит для ввода даты рождения.
Пол | Служит для выбора пола человека.

См. также

  • Мастер создания человека


Результаты поиска

Страница результатов поиска задачи «Мастер создания человека»

Краткий обзор

Данная страница служит для выбора существующего в базе данных человека или для создания записи для нового человека.

Использование

На странице следует:

  • Для просмотра или редактирования данных существующего в базе данных человека в задаче «Редактор персональных документов»:
    • Выбрать пункт «Открыть в редакторе существующего человека».
    • Выбрать человека из выпадающего списка.
    • Нажать на кнопку ОК.
  • Для создания нового человека:
    • Выбрать пункт «Создать нового человека».
    • Выбрать из выпадающего списка документ, удостоверяющий личность.
    • Нажать на кнопку ОК.
    • В открывшемся обработчике документа, удостоверяющего личность, заполнить необходимые поля.
    • Нажать на кнопку «Добавить».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи на кнопку «Отмена».

Интерфейс

Открыть в редакторе существующего человека | Позволяет открыть данные выбранного человека в задаче «Редактор персональных документов».
Список выбора существующего человека | Служит для выбора существующего человека из списка найденных людей. Недоступен, если выбран пункт «Создать нового человека».
Создать нового человека | Позволяет создать в базе данных запись для нового человека.
Список выбора документа, удостоверяющего личность | Служит для выбора документа, удостоверяющего личность, который следует создать для нового человека. Недоступен, если выбран пункт «Открыть в редакторе существующего человека».

См. также

  • Мастер создания человека


Менеджер сообщений СМЭВ

Главное окно задачи «Менеджер сообщений СМЭВ»

Категория

Инструменты пользователя

Краткий обзор

Задача представляет собой инструмент для просмотра сообщений, полученных от системы межведомственного электронного взаимодействия.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Предоставление государственных услуг и взаимодействие с СМЭВ


Использование задачи «Менеджер сообщений СМЭВ»

  • Начало работы (запуск задачи)

См. также

  • Менеджер сообщений СМЭВ


Начало работы

Запустить задачу «Менеджер сообщений СМЭВ» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Менеджер сообщений СМЭВ».
  • В задаче «Просмотр истории» в окне просмотра истории сообщений, полученных от СМЭВ, выполнить команду «Свойства...».

См. также

  • Менеджер сообщений СМЭВ


Интерфейс задачи «Менеджер сообщений СМЭВ»

  • Главное окно

См. также

  • Менеджер сообщений СМЭВ


Главное окно задачи «Менеджер сообщений СМЭВ»

Главное окно задачи «Менеджер сообщений СМЭВ»

Краткий обзор

Главное окно задачи «Менеджер сообщений СМЭВ» отображает данные сообщения системы межведомственного электронного взаимодействия.

Интерфейс

  • Главное меню
Свойства (вкладка) | Отображает основные свойства сообщения.
Запрос (вкладка) | Отображает входные данные сообщения.
Ответ (вкладка) | Отображает выходные данные сообщения.
Данные обработки (вкладка) | Отображает данные, полученные в результате обработки сообщения в асинхронном режиме.
История обработки (вкладка) | Отображает список протоколов асинхронной обработки принятых сообщений.

См. также

  • Менеджер веб-обращений


Главное меню задачи «Менеджер сообщений СМЭВ»

Меню «Файл»
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Действия»
Обработать сообщение | Позволяет принудительно запустить асинхронную обработку сообщения (сообщение будет обработано прямо сейчас).
Исключить из очереди | Позволяет исключить сообщение из очереди для асинхронной обработки (сообщение не будет обработано).
Включить в очередь | Позволяет включить сообщение в очередь для асинхронной обработки (сообщение будет обработано, когда до него дойдёт очередь).
Удалить сообщение | Позволяет удалить сообщение из КИС iSZN.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Вкладка «Свойства»

Вкладка «Свойства» главного окна задачи «Менеджер сообщений СМЭВ»»

Краткий обзор

Вкладка «Свойства» главного окна позволяет просмотреть основные свойства сообщения.

Интерфейс

ID | Идентификатор сообщения.
Район | Район пользователя, от имени которого получено сообщение.
Веб-сервис | Наименование веб-сервиса, от которого пришло сообщение.
GUID сообщения | Уникальный идентификатор сообщения.
Отправитель | IP-адрес или имя компьютера, с которого было отправлено веб-обращение.
Операция | Наименование вызванного метода веб-сервиса.
Асинхронное | Если включено, то сообщение предназначено для обработки в асинхронном режиме.
Обработано | Если включено, то сообщение было обработано.
Отменено | Если включено, то обработка сообщения была отменена.
Сбой при обработке | Если включено, то при обработке сообщения возникла ошибка.
Код ошибки | Код ошибки, возникшей при обработке сообщения.
Сообщение об ошибке | Текст сообщения об ошибке, возникшей при обработке сообщения.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Вкладка «Запрос»

Вкладка «Запрос» главного окна задачи «Менеджер сообщений СМЭВ»»

Краткий обзор

Вкладка «Запрос» главного окна позволяет просмотреть входные данные сообщения.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Вкладка «Ответ»

Вкладка «Ответ» главного окна задачи «Менеджер сообщений СМЭВ»»

Краткий обзор

Вкладка «Ответ» главного окна позволяет просмотреть выходные данные сообщения.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Вкладка «Данные обработки»

Вкладка «Данные обработки» главного окна задачи «Менеджер сообщений СМЭВ»»

Краткий обзор

Вкладка «Данные обработки» главного окна позволяет просмотреть данные, полученные в результате обработки сообщения в асинхронном режиме.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Вкладка «История обработки»

Вкладка «История обработки» главного окна задачи «Менеджер сообщений СМЭВ»»

Краткий обзор

Вкладка «История обработки» главного окна позволяет просмотреть список протоколов асинхронной обработки принятых сообщений.

Интерфейс

№ п/п (столбец) | Порядковый номер протокола.
ID (столбец) | Идентификатор записи протокола.
Время создания (столбец) | Дата и время создания записи протокола.
Создано пользователем (столбец) | Имя пользователя СУБД (см. «Пользователь»), создавшего запись протокола.
Время изменения (столбец) | Дата и время последнего изменения записи протокола.
Изменено пользователем (столбец) | Имя пользователя СУБД, изменившего запись протокола последним.
Предупреждения (столбец) | Количество предупреждений, возникших при обработке сообщения.
Ошибки (столбец) | Количество сбоев, возникших при обработке сообщения.
Сообщение (столбец) | Сообщение о наличии ошибок при обработке.
Протокол обработки | Текст протокола обработки сообщения.

См. также

  • Главное окно
  • Менеджер сообщений СМЭВ


Менеджер сценариев обработки

Главное окно задачи «Менеджер сценариев обработки»

Категория

Инструменты администратора

Краткий обзор

Задача представляет собой инструмент для просмотра записей сценариев обработки и выполнения действий над ними.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Системный администратор

Опции продукта, требуемые для запуска задачи

  • Серверные операции


Использование задачи «Менеджер сценариев обработки»

  • Начало работы (запуск задачи)
  • Выполнение текущего шага сценария
  • Отмена обработки сценария
  • Постановка сценария в очередь для обработки
  • Удаление записи сценария

См. также

  • Менеджер сценариев обработки


Начало работы

Чтобы запустить задачу «Менеджер сценариев обработки» нужно в задаче «Просмотр истории» в окне просмотра истории сценариев обработки выполнить команду «Свойства...».

См. также

  • Менеджер сценариев обработки


Выполнение текущего шага сценария

Чтобы принудительно выполнить текущий шаг сценария, нужно выполнить следующие действия:

  1. Запустить задачу «Менеджер сценариев обработки» для требуемого сценария.
  2. Выполнить команду «Выполнить» одним из следующих способов:
    • Выбрать пункт главного меню «Действия | Выполнить».
    • Нажать клавишу F9.

См. также

  • Менеджер сценариев обработки


Отмена обработки сценария

Чтобы отменить обработку сценария (перевести сценарий в неактивное состояние), нужно выполнить следующие действия:

  1. Запустить задачу «Менеджер сценариев обработки» для требуемого сценария.
  2. Выполнить команду «Отменить обработку», выбрав пункт главного меню «Действия | Отменить обработку».

См. также

  • Менеджер сценариев обработки


Постановка сценария в очередь для обработки

Чтобы поставить сценарий в очередь для обработки (перевести сценарий в активное состояние), нужно выполнить следующие действия:

  1. Запустить задачу «Менеджер сценариев обработки» для требуемого сценария.
  2. Выполнить команду «Запланировать обработку», выбрав пункт главного меню «Действия | Запланировать обработку».

См. также

  • Менеджер сценариев обработки


Удаление записи сценария

Чтобы удалить запись сценария, нужно выполнить следующие действия:

  1. Запустить задачу «Менеджер сценариев обработки» для требуемого сценария.
  2. Выполнить команду «Удалить запись» одним из следующих способов:
    • Выбрать пункт главного меню «Действия | Удалить запись».
    • Нажать клавиши Ctrl+Delete.

См. также

  • Менеджер сценариев обработки


Интерфейс задачи «Менеджер сценариев обработки»

  • Главное окно

См. также

  • Менеджер сценариев обработки


Главное окно задачи «Менеджер сценариев обработки»

Главное окно задачи «Менеджер сценариев обработки»

Краткий обзор

Главное окно задачи «Менеджер сценариев обработки» отображает данные сценария обработки.

Интерфейс

  • Главное меню
Свойства (вкладка) | Отображает основные свойства сценария обработки.
Параметры (вкладка) | Отображает параметры сценария обработки и их значения.
Протокол обработки (вкладка) | Отображает протокол сценария обработки.

См. также

  • Менеджер сценариев обработки


Главное меню задачи «Менеджер сценариев обработки»

Меню «Файл»
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Действия»
Выполнить | Служит для принудительного выполнения текущего шага сценария.
Отменить обработку | Служит для отмены обработки сценария (сценарий переводится в состояние «Неактивный»).
Запланировать обработку | Служит для постановки сценария в очередь обработки (сценарий переводится в состояние «Активный»).
Удалить запись | Служит для удаления записи сценария обработки.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Менеджер сценариев обработки


Вкладка «Свойства»

Вкладка «Свойства» главного окна задачи «Менеджер сценариев обработки»

Краткий обзор

Вкладка «Свойства» главного окна позволяет просмотреть общие свойства сценария обработки.

Интерфейс

ID | Идентификатор сценария обработки.
Район | Район, в котором зарегистрирована запись сценария обработки.
Сценарий | Наименование сценария обработки.
Текущий шаг сценария | Наименование текущего шага сценария обработки (который должен быть выполнен следующим).
Количество сбоев | Количество сбоев, возникших при обработке.
Количество предупреждений | Количество предупреждений, возникших при обработке.
Сообщение об ошибке | Сообщение о наличии ошибок при обработке.
Сценарий активен | Если включено, то сценарий активен (выполняется).
Последняя активность | Сведения о времени последней активности сценария обработки.
- Дата | Дата последней активности сценария обработки.
- Время | Время последней активности сценария обработки.
Следующее выполнение | Сведения о времени запланированной обработки текущего шага (не заполнено, если не планируется).
- Дата | Дата запланированной обработки текущего шага.
- Время | Время запланированной обработки текущего шага.

См. также

  • Главное окно
  • Менеджер сценариев обработки


Вкладка «Параметры»

Вкладка «Параметры» главного окна задачи «Менеджер сценариев обработки»

Краткий обзор

Вкладка «Параметры» главного окна позволяет просмотреть параметры сценария обработки и их значения.

Интерфейс

Параметр (столбец) | Наименование параметра сценария обработки.
Тип данных (столбец) | Тип данных сценария обработки.
Значение (столбец) | Значение параметра сценария обработки.

См. также

  • Главное окно
  • Менеджер сценариев обработки


Вкладка «Протокол обработки»

Вкладка «Протокол обработки» главного окна задачи «Менеджер сценариев обработки»

Краткий обзор

Вкладка «Протокол обработки» главного окна позволяет просмотреть протокол сценария обработки.

См. также

  • Главное окно
  • Менеджер сценариев обработки


Мониторы

Категория

Инструменты администратора

Краткий обзор

Мониторы — это приложение, объединяющее следующие задачи:

  • Монитор сеансов
  • Монитор серверных операций


Монитор сеансов

Главное окно задачи «Монитор сеансов»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет просмотреть список имеющихся клиентских подключений к СУБД, прервать один из сеансов, получить SQL-оператор, в настоящий момент выполняемый на сервере, увидеть статус так называемых длительных операций (включая процент выполненной работы и предполагаемое время окончания), а также включить или выключить режим ограниченного допуска в Систему.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Системный администратор (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД

См. также

  • Мониторы


Использование задачи «Монитор сеансов»

  • Начало работы (запуск задачи)
  • Включение и отключение режима ограниченного допуска
  • Получение SQL-оператора, выполняемого на сервере
  • Отключение сеанса
  • Отображение и скрытие панели «Детали сеанса»

См. также

  • Монитор сеансов


Начало работы

Запустить задачу «Монитор сеансов» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Монитор сеансов».
  • Нажать клавиши Ctrl+Alt+S, если сервер задач активен.

См. также

  • Монитор сеансов


Включение и отключение режима ограниченного допуска

Чтобы включить или отключить режим ограниченного допуска, нужно выполнить следующие действия:

  1. Запустить задачу «Монитор сеансов».
  2. Выполнить команду «Режим ограниченного допуска» одним из следующих способов:
    • Выбрать пункт главного меню «Операции | Режим ограниченного допуска».
    • Нажать клавиши Shift+Ctrl+R.

См. также

  • Монитор сеансов


Отключение сеанса

Чтобы отключить сеанс, нужно выполнить следующие действия:

  1. Запустить задачу «Монитор сеансов».
  2. Выделить сеанс, который требуется отключить.
  3. Выполнить команду «Отключить сеанс» одним из следующих способов:
    • Выбрать пункт главного меню «Операции | Прекратить сеанс».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Монитор сеансов


Отображение и скрытие панели «Детали сеанса»

Чтобы отобразить или скрыть панель «Детали сеанса», нужно выполнить одно из следующих действий:

  • Выбрать пункт главного меню «Вид | Детали сеанса».
  • Выбрать пункт контекстного меню «Детали сеанса».

См. также

  • Монитор сеансов


Получение SQL-оператора, выполняемого на сервере

Чтобы получить SQL-оператор, выполняемый на сервере СУБД, нужно выполнить следующие действия:

  1. Запустить задачу «Монитор сеансов».
  2. Выделить сеанс, SQL-оператор которого требуется получить.
  3. Перейти на вкладку SQL панели «Детали сеанса» (если эта панель не отображается, то следует выбрать пункт главного меню «Вид | Детали сеанса»).
  4. Чтобы скопировать текст SQL-оператора в буфер обмена, следует выполнить команду «Копировать SQL-команду» одним из следующих способов:
    • Выбрать пункт главного меню «Операции | Копировать SQL-команду».
    • Нажать клавиши Shift+Ctrl+C.
  5. Чтобы передать SQL-команду в задачу SQL Worksheet, следует выполнить команду «Передать в SQL Worksheet» одним из следующих способов:
    • Выбрать пункт главного меню «Операции | Передать в SQL Worksheet».
    • Нажать клавишу F11.

См. также

  • Монитор сеансов


Интерфейс задачи «Монитор сеансов»

  • Главное окно
  • Панель «Детали сеанса»

См. также

  • Монитор сеансов


Главное окно задачи «Монитор сеансов»

Главное окно задачи «Монитор сеансов»

Краткий обзор

Главное окно задачи «Монитор сеансов» отображает имеющиеся клиентские подключения к СУБД в виде иерархического списка. Элементами первого уровня этого списка являются пользователи СУБД (см. «Пользователь»), элементами второго уровня — приложения. Подключение самого монитора сеансов подсвечивается светло-розовым цветом.

Интерфейс

  • Главное меню
ID (столбец) | Отображает идентификатор сеанса.
Serial# (столбец) | Отображает последовательный номер сеанса. Последовательный номер сеанса используется для того, чтобы однозначно опознать объекты сеанса, и гарантирует, что команды сеанса будут применены к правильным объектам в случае, если один сеанс закончился и начался другой с таким же идентификатором сеанса.
Пользователь/приложение (столбец) | Отображает имя пользователя СУБД и запущенные от его имени приложения.
Состояние (столбец) Отображает состояние сеанса. Может принимать следующие значения:
• ACTIVE (активный) — выполняется SQL-команда;
• INACTIVE (неактивный) — нет выполняемых команд;
• KILLED (отключён) — отключён администратором базы данных;
• CACHED (сохранён в кеше) — временно сохранён в кеше для дальнейшего использования Oracle;
• SNIPED (отложен) — неактивный сеанс, ожидающий на клиенте.
Район/компьютер (столбец) | Отображает район пользователя и имя компьютера, с которого пользователь обращается к серверу.
Сервер (столбец) Отображает тип сервера. Может принимать следующие значения:
• DEDICATED — выделенный;
• SHARED — общедоступный;
• PSEUDO — псевдосервер;
• NONE — отсутствует.
Пользователь ОС (столбец) | Отображает имя учётной записи операционной системы, под которой работает пользователь Системы iSZN.
Длительная операция (столбец) | Отображает прогресс активной длительной операции.

См. также

  • Монитор сеансов


Главное меню задачи «Монитор сеансов»

Меню «Файл»
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Операции»
Режим ограниченного допуска | Служит для включения и отключения режима ограниченного допуска.
Прекратить сеанс | Служит для завершения выделенного сеанса.
Копировать SQL-команду | Служит для копирования в буфер обмена SQL-команды, отображаемой в панели «Детали сеанса».
Передать в SQL-Worksheet | Служит для передачи в задачу SQL Worksheet SQL-команды, отображаемой в панели «Детали сеанса».
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Детали сеанса | Служит для отображения и скрытия панели «Детали сеанса».
Строка состояния | Служит для отображения и скрытия строки состояния.
Переносить SQL-текст по словам | Служит для включения/отключения режима переноса SQL-текста по словам.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Монитор сеансов


Панель «Детали сеанса»

Данная панель отображает дополнительные сведения о выделенном сеансе.

SQL (вкладка) | Отображает последнюю выполненную SQL-команду сеанса, выделенного в главном окне.
Explain plan (вкладка) | Отображает план выполнения последней SQL-команды сеанса, выделенного в главном окне.
Длительные операции (вкладка) | Отображает сведения о последней длительной операции сеанса, выделенного в главном окне.
Статистика (вкладка) | Отображает статистические сведения о сеансе, выделенном в главном окне.

См. также

  • Монитор сеансов
  • Отображение и скрытие панели «Детали сеанса»


Вкладка SQL панели «Детали сеанса»

Вкладка SQL панели «Детали сеанса» отображает последнюю выполненную SQL-команду сеанса, выделенного в главном окне.

Команды контекстного меню позволяют:

  • скопировать текст выполненной SQL-команды в буфер обмена;
  • передать текст выполненной SQL-команды в SQL Worksheet;
  • открыть текст выполненной SQL-команды в многострочном редакторе.

См. также

  • Панель «Детали сеанса»
  • Монитор сеансов


Вкладка Explain plan панели «Детали сеанса»

Вкладка Explain plan панели «Детали сеанса» отображает план выполнения последней SQL-команды сеанса, выделенного в главном окне.

Команды контекстного меню позволяют:

  • открыть в многострочном редакторе свойства индекса;
  • открыть текст любой ячейки в многострочном редакторе.

См. также

  • Панель «Детали сеанса»
  • Монитор сеансов


Вкладка «Длительные операции» панели «Детали сеанса»

Вкладка «Длительные операции» панели «Детали сеанса» отображает следующие сведения о последней длительной операции сеанса, выделенного в главном окне:

  • время начала длительной операции;
  • прогресс длительной операции;
  • оставшееся время до завершения длительной операции;
  • сообщения, полученные от длительной операции.

См. также

  • Панель «Детали сеанса»
  • Монитор сеансов


Вкладка «Статистика» панели «Детали сеанса»

Вкладка «Статистика» панели «Детали сеанса» отображает статистические сведения о сеансе, выделенном в главном окне.

См. также

  • Панель «Детали сеанса»
  • Монитор сеансов


Монитор серверных операций

Главное окно задачи «Монитор серверных операций»

Категория

Инструменты администратора

Краткий обзор

Задача позволяет просмотреть состояние выбранной серверной операции (запущенной, как правило, с помощью задачи «Серверные операции»): процент выполненной работы, предполагаемое время окончания, сообщения серверной процедуры, график скорости обработки, а также общую серверную статистику при условии районной операции. Также с помощью этой задачи можно прервать выполнение операции.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Системный администратор

Опции продукта, требуемые для запуска задачи

  • Серверные операции

См. также

  • Мониторы


Использование задачи «Монитор серверных операций»

  • Начало работы (запуск задачи)
  • Прерывание серверной операции

См. также

  • Монитор серверных операций


Начало работы

Запустить задачу «Монитор серверных операций» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Монитор серверных операций».
  • Нажать клавиши Ctrl+Alt+N, если сервер задач активен.

См. также

  • Монитор серверных операций


Прерывание серверной операции

Чтобы прервать серверную операцию, нужно выполнить следующие действия:

  • Запустить задачу «Монитор серверных операций».
  • С помощью выпадающего списка «Операция» выбрать серверную операцию, которую требуется остановить.
  • Нажать на кнопку «Прервать».

См. также

  • Монитор серверных операций


Интерфейс задачи «Монитор серверных операций»

  • Главное окно

См. также

  • Монитор серверных операций


Главное окно задачи «Монитор серверных операций»

Главное окно задачи «Монитор серверных операций»

Краткий обзор

Главное окно задачи «Монитор серверных операций» отображает информацию о ходе выполнения серверных операций.

Интерфейс

Операция | Служит для выбора активной серверной операции.
Район | Отображает наименование района, с данными которого работает серверная операция.
Время начала (локальное) | Отображает время запуска серверной операции.
Обработано элементов | Отображает число обработанных серверной операцией элементов.
Произошло сбоев | Отображает число произошедших сбоев.
Время окончания (локальное) | Отображает предполагаемое время окончания работы серверной операции.
Сообщения (вкладка) | Служит для отображения сообщений серверной операции.
Статистика (вкладка) | Служит для отображения статистических данных о районе, с которым работает серверная операция.
- Отображать статистику | Если включено, то на вкладке будут отображаться статистические данные о районе серверной операции.
- - Человек | Отображает количество человек в районе, с которым работает серверная операция.
- - Коллективов | Отображает количество коллективов в районе, с которым работает серверная операция.
- - Рекв. документов | Отображает количество реквизитов персональных документов в районе, с которым работает серверная операция.
- - Назначений | Отображает количество назначений в районе, с которым работает серверная операция.
- - Назначенных сумм | Отображает количество назначенных сумм в районе, с которым работает серверная операция.
- - Выплатных сумм | Отображает количество выплатных сумм в районе, с которым работает серверная операция.
График скорости (вкладка) | Отображает график скорости обработки данных.
- Временное окно подсчёта скорости | Служит для выбора интервала времени, за который производится усреднение скорости обработки данных.
Обновить | Служит для обновления отображаемых данных из базы данных.
Автоматически обновлять через | Если включено, то данные будут автоматически обновляться через заданный промежуток времени.
Прервать | Служит для прерывания серверной операции.
Выход | Служит для выхода из задачи.
Справка | Служит для отображения справочной системы.

См. также

  • Монитор серверных операций


Навигатор

Главное окно задачи «Навигатор»

Категория

Инструменты пользователя

Краткий обзор

Задача представляет из себя браузер, способный отображать любые адреса Интернета (URL).

Задача также обрабатывает URL, содержащие описание:

  • экземпляра сущности в формате entity:
  • задач Системы в формате task:

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам
  • Юрист

Опции продукта, требуемые для запуска задачи

  • Визуализация

См. также

  • Сущность


Использование задачи «Навигатор»

  • Начало работы (запуск задачи)
  • Работа с задачей «Навигатор»

См. также

  • Навигатор


Начало работы

Запустить задачу «Навигатор» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Навигатор».
  • Нажать клавишу F7, если сервера задач активен.

Также задача «Навигатор» может быть запущена из редактора персональных документов с помощью:

  • пункта главного меню «Навигатор»;
  • пункта контекстного меню «Навигатор»;
  • клавиши F3, если в списке объектов редактора выделен объект, поддерживающий отображение в навигаторе.

См. также

  • Навигатор


Работа с задачей «Навигатор»

  • Чтобы приступить к просмотру объектов Системы, следует начать с выбора ссылок на начальной странице — первой странице, которая отображается при запуске задачи.
  • Для перехода к нужной странице также можно ввести идентификатор экземпляра сущности в адресной строке (строковые идентификаторы сущностей приведены в справочнике сущностей).
  • Чтобы перейти по ссылке, следует щёлкнуть на ней левой кнопкой мыши. Определить, является ли объект на странице ссылкой, можно, перемещая указатель мыши над элементом. Если значок указателя принимает форму руки, то данный элемент является ссылкой.
  • Кнопка [image] позволяет отобразить скрытые элементы страницы, а кнопка [image] позволяет скрыть их.

См. также

  • Навигатор


Интерфейс задачи «Навигатор»

  • Главное окно

См. также

  • Навигатор


Главное окно задачи «Навигатор»

Главное окно задачи «Навигатор»

Краткий обзор

Главное окно задачи «Навигатор» отображает информацию об основных сущностях Системы (видах выплат, признаках учёта, источниках финансирования, категориях людей/коллективов, персональных и нормативных документах и тому подобном).

Интерфейс

  • Главное меню

См. также

  • Навигатор


Главное меню задачи «Навигатор»

Меню «Файл»
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Адрес | Служит для отображения и скрытия панели адреса.
Строка состояния | Служит для отображения и скрытия строки состояния.
Остановить | Служит для прерывания процесса загрузки страницы.
Обновить | Служит обновления отображаемых данных из базы данных.
Переход
Назад | Служит для перехода к предыдущей просмотренной странице.
Вперёд | Служит для перехода к следующей просмотренной странице.
Домой | Служит для перехода к начальной странице навигатора.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Навигатор


Объединение данных людей/коллективов

Страница приветствия задачи «Объединение данных людей/коллективов»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет осуществить перенос данных от одного человека или коллектива к другому. На настоящий момент поддерживается перенос следующих видов данных:

  • персональные документы;
  • назначения.

Люди или коллективы для переноса данных выбираются из числа открытых в других приложениях Системы; внесённые изменения в любой момент можно отменить и вернуть данные в исходное состояние.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Персонифицированный учёт граждан

См. также

  • Техническая информация


Использование задачи «Объединение данных людей/коллективов»

  • Начало работы (запуск задачи)
  • Объединение данных людей/коллективов

См. также

  • Объединение данных людей/коллективов


Начало работы

Запустить задачу «Объединение данных людей/коллективов» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Объединение данных людей/коллективов».
  • Нажать клавиши Ctrl+Alt+D, если сервер задач активен.

См. также

  • Объединение данных людей/коллективов


Объединение данных людей/коллективов

Чтобы объединить данные людей/коллективов, нужно выполнить следующие действия:

  1. Запустить задачу «Объединение данных людей/коллективов».
  2. На странице «Назначение программы» определить вид данных, с которыми нужно работать: данные людей или коллективов.
  3. На странице «Выбор первого человека/коллектива» выбрать первого человека (коллектив).
  4. На странице «Выбор второго человека/коллектива» выбрать второго человека (коллектив).
  5. На странице «Объединение данных» произвести необходимые операции.
    • Для сохранения изменений и завершения работы мастера нужно нажать на кнопку «Отмена/Закрыть» и подтвердить необходимость сохранения изменений.
    • Для сохранения изменений и продолжения работы мастера с данными других людей/коллективов нужно нажать на кнопку «Назад» и подтвердить необходимость сохранения изменений. Пользуясь кнопками «Назад» и «Далее» для смены страниц мастера, определить новые объекты для операции объединения данных.

См. также

  • Объединение данных людей/коллективов


Интерфейс задачи «Объединение данных людей/коллективов»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.
  • Выбор первого человека/коллектива
    Стандартная страница, предназначенная для выбора первого человека (коллектива).
  • Выбор второго человека/коллектива
    Стандартная страница, предназначенная для выбора второго человека (коллектива).
  • Объединение данных
    Страница, предназначенная для объединения данных людей (коллективов).

Диалоги

  • Диалог выбора получателя для назначения
  • Диалог подтверждения переноса персонального документа

См. также

  • Объединение данных людей/коллективов


Назначение программы

Страница приветствия задачи «Объединение данных людей/коллективов»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи и предназначенная для выбора вида данных, с которыми будет работать мастер (данные людей или коллективов).

Использование

На странице следует:

  • Выбрать вид данных.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Выберите вид данных, которые вы будете объединять | Позволяет выбрать вид данных.
- Данные людей | Если включено, то мастер будет работать с данными людей.
- Данные коллективов | Если включено, то мастер будет работать с данными коллективов.

См. также

  • Объединение данных людей/коллективов


Выбор первого человека/коллектива

Страница выбора первого человека/коллектива задачи «Объединение данных людей/коллективов»

Краткий обзор

Стандартная страница, предназначенная для выбора первого человека (коллектива), с данными которого будет работать мастер. Люди или коллективы для переноса данных выбираются из числа открытых в других задачах Системы, таких как «Редактор персональных документов», «Поиск людей и коллективов» и др.

Использование

На странице следует:

  • Выбрать первого человека/коллектив.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список людей (коллективов), сгруппированных по задачам, в которых они открыты. Для выбора человека (коллектива) нужно выделить его запись, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на записи человека (коллектива) приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Объединение данных людей/коллективов


Выбор второго человека/коллектива

Страница выбора второго человека/коллектива задачи «Объединение данных людей/коллективов»

Краткий обзор

Стандартная страница, предназначенная для выбора второго человека (коллектива), с данными которого будет работать мастер. Люди или коллективы для переноса данных выбираются из числа открытых в других задачах Системы, таких как «Редактор персональных документов», «Поиск людей и коллективов» и др.

Использование

На странице следует:

  • Выбрать второго человека (коллектив).
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список людей (коллективов), сгруппированных по задачам, в которых они открыты. Для выбора человека (коллектива) нужно выделить его запись, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на записи человека (коллектива) приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Объединение данных людей/коллективов


Объединение данных

Страница объединения данных задачи «Объединение данных людей/коллективов»

Краткий обзор

Данная страница предназначена для переноса данных от одного человека (коллектива) к другому и содержит два списка объектов, принадлежащих разным людям (коллективам).

Использование

На странице следует:

  • Перенести необходимые данные от одного человека (коллектива) к другому.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена» и подтвердить сохранение изменений.

Интерфейс

Поиск по подстроке | Позволяет быстро найти элемент в активном списке объектов по части его наименования.
 | Перенести/скопировать выделенный элемент из левого списка объектов в правый.
 | Перенести/скопировать выделенный элемент из правого списка объектов в левый.

Команды контекстного меню

Редактировать... | Вызывает редактор (обработчик) для выделенного персонального документа. Команда недоступна, если не выделен персональный документ.
Удалить | Служит для удаления выделенного персонального документа после соответствующего подтверждения. Команда недоступна, если не выделен персональный документ.
Открыть человека/коллектив в редакторе | Служит для открытия данных человека (коллектива) в редакторе персональных документов.
Обновить | Служит для обновления отображаемых данных из базы данных.

Двойной щелчок левой кнопкой мыши на элементе приводит к его перемещению/копированию из одного списка объектов в другой.

См. также

  • Объединение данных людей/коллективов
  • Алгоритм объединения назначений по виду выплаты
  • Алгоритм переноса назначения от одного человека/коллектива к другому


Диалог выбора получателя для назначения

Диалог выбора получателя для назначения задачи «Объединение данных людей/коллективов»

Краткий обзор

Данный диалог предназначен для выбора получателя выплаты и содержит выпадающий список получателей.

См. также

  • Объединение данных людей/коллективов


Диалог подтверждения переноса персонального документа

Диалог подтверждения переноса персонального документа задачи «Объединение данных людей/коллективов»

Краткий обзор

Данный диалог предназначен для определения параметров объединения персональных документов. При объединении данных экземпляр документа может быть либо скопирован, либо перенесён. При копировании создаётся копия выделенного экземпляра документа (без удаления исходного экземпляра). При переносе создаётся копия выделенного экземпляра документа и удаляется исходный экземпляр. Если при копировании/переносе экземпляра документа у нового владельца уже существует документ того же класса, то можно либо добавить экземпляр документа к существующему, либо заменить его.

Интерфейс

Заменить существующие документы | Если включено, то происходит замена экземпляра документа одного списка объектов выделенным экземпляром документа другого списка объектов. Если выключено, то происходит добавление экземпляра документа одного списка объектов к экземпляру документа другого списка объектов. Отображается, если у нового владельца уже существует документ того же класса, что и копируемый/переносимый документ и при этом запрещено иметь несколько экземпляров этого класса.
Копировать | Скопировать выделенный экземпляр документа из одного списка объектов в другой.
Перенести | Перенести выделенный экземпляр документа из одного списка объектов в другой.
Отмена | Отменить выполнение операции объединения данных.
Справка | Вызвать справочную систему.

См. также

  • Объединение данных людей/коллективов


Объединение данных людей/коллективов (техническая информация)

На странице «Объединение данных» объект «Получаемые/полученные виды выплат» отображается в случае, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Назначение, выплата и учёт».

См. также

  • Объединение данных людей/коллективов


Окно отображения статуса

Главное окно задачи «Окно отображения статуса»

Категория

Инструменты пользователя

Краткий обзор

Окно данной задачи появляется автоматически, когда любая из задач Системы начинает длительную процедуру (более 0,5 секунды), и автоматически пропадает, когда задача вновь становится доступной. Оно может отображать информацию о прогрессе операции, а также позволяет прервать текущую операцию.

Описание

Окно отображения статуса показывает:

  • наименование задачи, выполняющей длительную операцию;
  • текущую выполняемую операцию;
  • прогресс выполнения операции, если возможно оценить её общий и текущий выполненный объём;
  • кнопку «Отмена», если операцию допускается прервать.

Окно может отображать состояние нескольких задач одновременно, при этом блоки статуса задач располагаются вертикально друг над другом; после завершения одной из операций соответствующий блок пропадает.

Одновременно с отображением статуса в окне статус также показывается в значке системного лотка (трея) с логотипом iSZN ( [image] ). При наведении на значок указателя мыши текущий статус отображается во всплывающей подсказке.

Можно свернуть окно статуса, щёлкнув на кнопке закрытия окна. При этом окно сворачивается в значок в системном лотке (трее). Двойной щелчок по значку вновь восстанавливает окно. Также окно автоматически появляется, если начинается новая длительная операция (отсутствовавшая на момент сворачивания окна), но при этом в нём отображается только вновь начатая операция.

Пункты контекстного меню значка системного лотка

Контекстное меню значка системного лотка имеет следующие пункты:

Отобразить окно состояния iSZN | Отображает окно статуса с полным списком операций, если оно было свёрнуто в значок. Аналог двойного щелчка по значку.
Скрыть окно состояния iSZN | Скрывает операции, отображающиеся в настоящий момент, и сворачивает окно статуса в значок. Аналог щелчка по кнопке закрытия окна статуса.
Открыть меню задач iSZN | Отображает меню задач сервера задач. Аналог щелчка по кнопке «Задачи».


Планирование графика работы

Страница приветствия задачи «Планирование графика работы»

Категория

Инструменты администратора

Краткий обзор

Задача предназначена для автоматического заполнения графика работы рабочих мест на указанный период времени для указанных подразделений агентов.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Приём населения


Использование задачи «Планирование графика работы»

  • Начало работы (запуск задачи)
  • Планирование графика работы

См. также

  • Планирование графика работы


Начало работы

Запустить задачу «Планирование графика работы» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Планирование графика работы».
  • Нажать клавиши Ctrl+Alt+G, если сервер задач активен.

См. также

  • Планирование графика работы


Планирование графика работы

Чтобы задать график работы, нужно выполнить следующие действия:

  1. Запустить задачу «Планирование графика работы».
  2. На странице «Выбор района» выбрать район, в котором требуется определить график работы. Если пользователю сопоставлен листьевой (рабочий) район, то данная страница не отображается.
  3. На странице «Выбор периода планирования» ввести даты начала и окончания периода планирования графика работы.
  4. На странице «Выбор рабочих мест» с помощью установки флажков выбрать требуемые рабочие места.
  5. На странице «Выбор шаблонов графика работы» выбрать способ применения шаблона.
    • Если выбран способ «Автоматически», то необходимо с помощью установки флажков выбрать требуемые шаблоны графика работы.
    • Если выбран способ «Вручную», то необходимо выбрать один требуемый шаблон графика работы.
  6. На странице «Применение выбранных шаблонов» с помощью установки флажков выбрать дни, для которых должны применяться выбранные шаблоны графика работы.
  7. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола.
  8. На странице «Завершено» для просмотра файла протокола нажать на кнопку «Открыть файл протокола».

См. также

  • Планирование графика работы


Интерфейс задачи «Планирование графика работы»

Страницы

  • Планирование графика работы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор района
    Стандартная страница для выбора района.
  • Выбор периода планирования
    Страница, предназначенная для выбора периода планирования графика работы.
  • Выбор рабочих мест
    Страница, предназначенная для выбора рабочих мест, для которых планируется график работы.
  • Выбор шаблонов графика работы
    Страница, предназначенная для выбора шаблонов графика работы.
  • Применение выбранных шаблонов
    Страница, предназначенная для выбора дней, к которым необходимо применить выбранные шаблоны графика работы.
  • Задание параметров протоколирования
    Стандартная страница для задания параметров протоколирования.
  • Завершено
    Стандартная страница, отображающая итоги планирования графика работы.

См. также

  • Планирование графика работы


Планирование графика работы

Страница приветствия задачи «Планирование графика работы»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Планирование графика работы


Выбор района

Страница выбора района задачи «Планирование графика работы»

Краткий обзор

Стандартная страница для выбора района. График работы будет определён только в выбранном на этой странице районе. Для выбора доступны листьевые (рабочие) районы, находящиеся по иерархии ниже района пользователя. Если районом пользователя является листьевой район, то страница не отображается.

Использование

На странице следует:

  • Выделить район, в котором требуется определить график работы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Планирование графика работы


Выбор периода планирования

Страница выбора периода планирования задачи «Планирование графика работы»

Краткий обзор

Данная страница предназначена для выбора периода, на который необходимо определить график работы.

Использование

На странице следует:

  • Ввести даты начала и окончания периода планирования графика работы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Период планирования | Позволяет определить период планирования графика работы.
- С | Служит для ввода даты начала периода планирования.
- По | Служит для ввода даты окончания периода планирования.

См. также

  • Планирование графика работы


Выбор рабочих мест

Страница выбора рабочих мест задачи «Планирование графика работы»

Краткий обзор

Данная страница предназначена для выбора рабочих мест, для которых необходимо определить график работы.

Использование

На странице следует:

  • С помощью установки флажков выбрать требуемые рабочие места.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Объект (столбец) | Отображает наименование объекта.
Период работы (столбец) | Отображает периоды работы рабочего места.

См. также

  • Планирование графика работы


Выбор шаблонов графика работы

Страница выбора шаблонов графика работы задачи «Планирование графика работы»

Краткий обзор

Данная страница предназначена для выбора шаблонов графика работы, которые необходимо использовать для определения графика работы.

Использование

На странице следует:

  • Выбрать способ применения шаблона.
    • Если выбран способ «Автоматически», то необходимо с помощью установки флажков выбрать требуемые шаблоны графика работы.
    • Если выбран способ «Вручную», то необходимо выбрать один требуемый шаблон графика работы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Автоматически | Если включено, то применить несколько шаблонов (или один шаблон) с учётом дней недели, для которых они могут использоваться.
Вручную | Если включено, то применить один шаблон независимо от дней недели, для которых он может использоваться.
Папка/шаблон (столбец) | Отображает наименование папки или шаблона графика работы.
Дни недели (столбец) | Отображает дни недели, для которых может использоваться шаблон.

См. также

  • Планирование графика работы


Применение выбранных шаблонов

Страница применения выбранных шаблонов задачи «Планирование графика работы»

Краткий обзор

Данная страница предназначена для выбора дней, для которых требуется использовать выбранные шаблоны графика работы.

Использование

На странице следует:

  • С помощью установки флажков выбрать дни, для которых должны применяться выбранные шаблоны графика работы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Дата (столбец) | Служит для выбора с помощью установки флажков дней, для которых требуется использовать выбранные шаблоны графика работы.
День (столбец) | Отображает день недели.
Шаблон (столбец) | Отображает наименование шаблона, который будет использоваться.
График (столбец) | Отображает интервалы времени, описывающие режим работы рабочего места.

См. также

  • Планирование графика работы


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Планирование графика работы»

Краткий обзор

Стандартная страница для задания имени файла протокола.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Для запуска процесса планирования графика работы и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Планирование графика работы


Завершено

Страница итогов задачи «Планирование графика работы»

Краткий обзор

Стандартная страница, отображающая итоги планирования графика работы.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Планирование графика работы


Поиск людей и коллективов

Главное окно задачи «Поиск людей и коллективов»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет произвести выборку контингента на основе обширного набора критериев — от самых простых до самых сложных. Список полученных результатов может быть сформирован в виде выходного документа; люди и коллективы могут быть открыты в редакторе персональных документов для дальнейшей обработки. Задача обычно является отправной точкой для пользователя, работающего с данными людей и коллективов.

Описание

  • Использование
  • Режимы работы
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам

Опции продукта, требуемые для запуска задачи

  • Персонифицированный учёт граждан


Использование задачи «Поиск людей и коллективов»

Начало работы

  • Начало работы (запуск задачи)

Задание критериев и поиск

  • Простой поиск
  • Расширенный поиск
    • Добавление критерия
    • Удаление критерия
    • Редактирование критерия
  • Поиск с запросной системой
    • Редактирование критериев
  • Повторение предыдущих поисков
    • Удаление записи предыдущего поиска
    • Стирание списка предыдущих поисков
  • Сброс введённых критериев
  • Запуск поиска

Работа с результатами поиска

  • Открытие людей/коллективов
  • Возврат к заданию критериев

См. также

  • Поиск людей и коллективов


Начало работы

Запустить задачу «Поиск людей и коллективов» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Поиск людей и коллективов».
  • Нажать клавишу F2, если сервера задач активен.

Сразу после запуска задача находится в режиме задания критериев, позволяющем определить условия поиска и выполнить его.

Также задача «Поиск людей и коллективов» может быть запущена из редактора персональных документов с помощью пункта главного меню «Файл | Поиск людей и коллективов» или сочетания клавиш Ctrl+F.

См. также

  • Поиск людей и коллективов
  • Сервер задач


Простой поиск

Простой поиск (людей и коллективов, но, в основном, людей) подразумевает задание простых критериев: фамилии, имени, отчества, даты рождения, адреса и тому подобного. Этот вариант поиска, как правило, является также самым быстрым в силу его простоты.

Ввод критериев простого поиска производится в режиме задания критериев на вкладке «Простой поиск».

При этом незаполненные поля при поиске не учитываются. Чтобы поиск был возможен, необходимо ввести хотя бы одно значение.

Когда все критерии введены, можно запустить поиск.

См. также

  • Поиск людей и коллективов


Расширенный поиск

Расширенный поиск людей и коллективов позволяет задать точные критерии по реквизитам персональных документов.

Ввод критериев расширенного поиска производится в режиме задания критериев на вкладке «Расширенный поиск».

Чтобы поиск был возможен, необходимо добавить хотя бы один критерий.

Работа с критериями расширенного поиска

  • Добавление критерия
  • Удаление критерия
  • Редактирование критерия

Когда все критерии введены, можно запустить поиск.

См. также

  • Поиск людей и коллективов


Добавление критерия

Добавление критерия по произвольному реквизиту

Чтобы добавить критерий расширенного поиска, необходимо:

  1. Перейти на вкладку «Расширенный поиск».
  2. Найти и выделить нужный реквизит в списке классов персональных документов (нижнем списке).
  3. Выбрать пункт главного меню «Поиск | Добавить...», пункт контекстного меню «Добавить...», нажать на кнопку «Добавить...» или клавишу Insert или дважды щёлкнуть левой кнопкой мыши на реквизите.
  4. В открывшемся диалоге свойств критерия расширенного поиска внести условие критерия и, если требуется, значение (значения) критерия и нажать на кнопку ОК — в список заданных критериев (верхний список) будет добавлен новый критерий.

Добавление критерия по недавно использовавшемуся реквизиту

Задача хранит список последних использовавшихся для задания критериев реквизитов для возможности быстрого добавления критерия по ним (без поиска реквизита в списке). Чтобы добавить критерий по такому реквизиту, необходимо:

  1. Перейти на вкладку «Расширенный поиск».
  2. Нажать на кнопку «Реквизиты» — появится меню со списком последних использовавшихся реквизитов.
  3. Выбрать пункт требуемого реквизита.
  4. В открывшемся диалоге свойств критерия расширенного поиска внести условие критерия и, если требуется, значения критерия и нажать на кнопку ОК.

См. также

  • Поиск людей и коллективов
  • Расширенный поиск


Удаление критерия

Чтобы удалить критерий расширенного поиска, необходимо:

  1. Выбрать вкладку «Расширенный поиск».
  2. Найти и выделить критерий, который требуется удалить, в списке заданных критериев (верхнем списке).
  3. Выбрать пункт главного меню «Поиск | Удалить», пункт контекстного меню «Удалить», нажать на кнопку «Удалить» или клавишу Delete.

См. также

  • Поиск людей и коллективов
  • Расширенный поиск


Редактирование критерия

Чтобы отредактировать критерий расширенного поиска, необходимо:

  1. Перейти на вкладку «Расширенный поиск».
  2. Найти и выделить критерий, который требуется изменить, в списке заданных критериев (верхнем списке).
  3. Выбрать пункт главного меню «Поиск | Изменить...», пункт контекстного меню «Изменить...», нажать на кнопку «Изменить...», клавиши Alt+Enter или дважды щёлкнуть левой кнопкой мыши на критерии.
  4. В открывшемся диалоге свойств критерия расширенного поиска внести необходимые изменения и нажать на кнопку ОК.

См. также

  • Поиск людей и коллективов
  • Расширенный поиск


Поиск с запросной системой

Поиск с запросной системой подразумевает использование одного из стандартных редакторов критериев запросной системы для выборки людей и коллективов.

В настоящий момент доступны для использования два модуля запросной системы:

  • критерии по людям/коллективам;
  • критерии по назначениям.

Критерии по людям/коллективам

Модуль «Редактор критериев по людям/коллективам» непосредственно выбирает людей и коллективы по заданным критериям.

Критерии по назначениям

Модуль «Редактор критериев по назначениям» выбирает назначенные виды выплат, которые, однако, ссылаются на субъекта назначения (человека или коллектив) и получателя (человека). Именно их и можно выбрать в качестве результатов поиска.

Работа с критериями запросной системы

Ввод критериев поиска с запросной системой производится в режиме задания критериев на вкладке «Поиск с запросной системой».

Чтобы поиск был возможен, критерии должны быть определены.

  • Редактирование критериев

Когда все критерии введены, можно запустить поиск.

См. также

  • Поиск людей и коллективов


Редактирование критериев

Чтобы отредактировать критерии поиска с запросной системой, необходимо:

  1. Перейти на вкладку «Поиск с запросной системой».
  2. Выбрать пункт главного меню «Поиск | Выбрать критерии...» или нажать на кнопку «Выбрать критерии...».
  3. С помощью соответствующего редактора критериев внести или изменить критерии выборки.

См. также

  • Поиск людей и коллективов
  • Поиск с запросной системой


Повторение предыдущих поисков

Каждый поиск, выполненный в задаче «Поиск людей и коллективов», сохраняется в так называемой истории запросов; список истории запросов хранится отдельно для каждого пользователя, работающего с задачей.

Для каждого элемента истории также хранятся:

  • вид использованного поиска;
  • описание количественных результатов выборки;
  • описание критериев выборки;
  • количество выполнений запроса;
  • время начала и длительность последнего выполнения.

Впоследствии можно повторно выполнить любой предыдущий запрос, выделив его в списке и запустив поиск.

Работа с историей запросов

Работа со списком предыдущих запросов производится в режиме задания критериев на вкладке «Предыдущие запросы».

Чтобы поиск был возможен, необходимо выбрать одну из записей.

  • Удаление записи предыдущего поиска
  • Стирание списка предыдущих поисков

См. также

  • Поиск людей и коллективов


Удаление записи предыдущего поиска

Чтобы удалить запись из истории поисков, необходимо:

  1. Выбрать вкладку «Предыдущие запросы».
  2. Найти и выделить запись, которую требуется удалить.
  3. Выбрать пункт главного меню «Поиск | Удалить запись», пункт контекстного меню «Удалить запись» или нажать клавишу Delete.

См. также

  • Повторение предыдущих поисков
  • Поиск людей и коллективов


Стирание списка предыдущих поисков

Чтобы удалить все записи из истории поисков, необходимо:

  1. Выбрать вкладку «Предыдущие запросы».
  2. Выбрать пункт главного меню «Поиск | Удалить все записи», пункт контекстного меню «Удалить все записи» или нажать клавиши Ctrl+Delete.

См. также

  • Повторение предыдущих поисков
  • Поиск людей и коллективов


Сброс введённых критериев

Чтобы стереть все введённые данные критериев и вернуть значения в полях ввода в исходное состояние, можно выбрать пункт главного меню «Поиск | Сброс», нажать кнопку «Сброс» или клавиши Ctrl+R.

См. также

  • Поиск людей и коллективов
  • Режим задания критериев


Запуск поиска

Чтобы начать поиск по введённым условиям (критериям), необходимо в режиме задания критериев выбрать пункт главного меню «Поиск | Найти», нажать кнопку «Найти» или просто клавишу Enter.

Если пункт или кнопка недоступны, значит критерии заданы не полностью или некорректно; в этом случае проверьте их и внесите необходимые изменения.

Процесс поиска может занимать различное время: от долей секунды до (в пределе) нескольких часов — это зависит от используемого вида поиска, а также от количества и сложности заданных критериев.

Также для запуска поиска можно использовать сочетание клавиш Alt+стрелка вправо, используемое мастерами для смены страниц.

Поиск выполнен

  • При успешном поиске задача переходит в режим отображения результатов поиска.
  • Если поиск не вернул результатов, её поведение определяется состоянием флажка «Предлагать создание коллектива при отсутствии результатов поиска».

См. также

  • Поиск людей и коллективов


Открытие людей/коллективов

Чтобы просмотреть или изменить данные одного или нескольких найденных людей или коллективов, нужно воспользоваться задачей «Редактор персональных документов», которую можно запустить непосредственно из данной задачи.

Открыть данные в редакторе можно в одном из следующих режимов:

  • Открыть человека/коллектив.
  • Открыть коллективы.
  • Открыть связанные коллективы.

Последний использованный режим запоминается как режим открытия по умолчанию.

Чтобы открыть данные человека/коллектива в режиме по умолчанию, нужно выбрать пункт главного меню «Результаты | Открыть», пункт контекстного меню «Открыть», нажать на кнопку «Открыть» или клавишу Enter или сделать двойной щелчок левой кнопкой мыши по нужному пункту.

Чтобы открыть данные человека/коллектива в нужном режиме, нужно выбрать соответствующий подпункт пункта главного меню «Результаты | Открыть в режиме», пункта контекстного меню «Открыть в режиме» или меню «Режим открытия».

Открыть человека/коллектив

В этом режиме в редакторе непосредственно открывается выбранный человек (отдельно от коллектива) или коллектив.

Открыть коллективы

В этом режиме:

  • Если выделен человек, то в редакторе вместо него открываются все коллективы, в которые он входит.
  • Если выделен коллектив, то поведение программы при этом совпадает с открытием человека/коллектива.

Открыть связанные коллективы

В этом режиме:

  • Если выделен человек, то в редакторе вместо него открываются все коллективы, в которые входит он и все члены его коллективов.
  • Если выделен коллектив, то открывается сам коллектив и все коллективы, в которые входят его члены.

См. также

  • Поиск людей и коллективов
  • Режим отображения результатов поиска


Возврат к заданию критериев

Чтобы произвести повторный поиск с теми же или изменёнными критериями, необходимо вернуть задачу в режим задания критериев с помощью пункта главного меню «Результаты | Новый поиск», пункта контекстного меню «Новый поиск», кнопки «Новый поиск» или сочетания клавиш Ctrl+Стрелка влево.

См. также

  • Поиск людей и коллективов
  • Режим отображения результатов поиска


Интерфейс задачи «Поиск людей и коллективов»

  • Главное окно
  • Диалог свойств критерия расширенного поиска
  • Панель «Коллективы/Роли»

См. также

  • Поиск людей и коллективов


Главное окно задачи «Поиск людей и коллективов»

Интерфейс

Главное окно задачи «Поиск людей и коллективов» может находится в одном из двух режимов.

Режим задания критериев

Главное окно задачи «Поиск людей и коллективов» в режиме задания критериев

В режиме задания критериев главное окно задачи предоставляет возможность выбрать один из режимов поиска с помощью вкладок.

  • Главное меню
Простой поиск (вкладка) | Позволяет задать критерии простого поиска.
Расширенный поиск (вкладка) | Позволяет задать критерии расширенного поиска.
Поиск с запросной системой (вкладка) | Позволяет задать критерии поиска с запросной системой.
Предыдущие запросы (вкладка) | Позволяет выбрать запрос для повторения поиска.
Предлагать создание коллектива при отсутствии результатов поиска | Если включено, то после поиска, не принёсшего никаких результатов, будет отображено предложение создать новый коллектив.
Найти | Служит для запуска поиска по заданным критериям.
Сброс | Служит для сброса введённых критериев.
Выход | Служит для выхода из задачи.

Режим отображения результатов поиска

Главное окно задачи «Поиск людей и коллективов» в режиме отображения результатов поиска

В режиме отображения результатов поиска главное окно позволяет выполнять операции со списком найденных людей и коллективов.

  • Главное меню
№ п/п (столбец) | Отображает порядковый номер найденной записи.
ID района (столбец) | Отображает идентификатор района человека или коллектива.
ID (столбец) | Отображает идентификатор человека или коллектива.
Человек/коллектив (столбец) | Отображает описание человека или коллектива.
Класс коллектива (столбец) | Отображает наименование класса коллектива.
Выбрано | Отображает количественные результаты поиска, например 15 человек и 2 коллектива.
Открыть | Служит для открытия выделенных людей/коллективов в текущем режиме открытия.
Режим открытия | Служит для открытия выделенных людей/коллективов в заданном режиме открытия (также делает выбранный режим текущим).
Новый поиск | Служит для возврата к заданию критериев.
Выход | Служит для выхода из задачи.

См. также

  • Поиск людей и коллективов


Главное меню задачи «Поиск людей и коллективов» в режиме задания критериев

Меню «Файл»
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Поиск»
Найти | Служит для запуска поиска по заданным критериям.
Сброс | Служит для сброса введённых критериев.
Добавить... | Доступно при расширенном поиске: служит для добавления критерия.
Удалить | Доступно при расширенном поиске: служит для удаления критерия.
Изменить... | Доступно при расширенном поиске: служит для редактирования критерия.
Выбрать критерии... | Доступно при поиске с запросной системой: служит для редактирования критериев.
Удалить запись | Доступно при поиске по предыдущим запросам: служит для удаления записи предыдущего поиска.
Удалить все записи | Доступно при поиске по предыдущим запросам: служит для стирания списка предыдущих поисков.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Поиск людей и коллективов


Главное меню задачи «Поиск людей и коллективов» в режиме отображения результатов поиска

Меню «Файл»
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Результаты»
Открыть | Служит для открытия выделенных людей/коллективов в текущем режиме открытия.
Открыть в режиме | Служит для открытия выделенных людей/коллективов в заданном режиме открытия (также делает выбранный режим текущим).
Выделить все | Выделяет все записи в списке результатов.
Коллективы/Роли | Служит для отображения и скрытия панели «Коллективы/Роли».
Новый поиск | Служит для возврата к заданию критериев.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Поиск людей и коллективов


Вкладка «Простой поиск»

Вкладка «Простой поиск» задачи «Поиск людей и коллективов»

Вкладка «Простой поиск» задачи «Поиск людей и коллективов» предназначена для задания критериев простого поиска.

Интерфейс

Район поиска | Служит для выбора района, в котором требуется выполнить поиск. Поиск выполняется в указанном районе, а также в нижестоящих районах. Доступно, если районом пользователя является район-папка.
Идентификация | Позволяет задать критерии поиска по данным идентификации человека (фамилии, имени, отчеству).
- Режим поиска Определяет режим, используемый при поиске по фамилии, имени, отчеству:
• Точное совпадение: введённый шаблон должен в точности совпасть с фамилией, именем или отчеством человека. Этот режим поиска — наиболее быстрый.
• С начала строки: введённый шаблон должен в совпадать с началом фамилии, имени или отчества человека. Этот режим поиска несколько медленнее.
• По подстроке: введённый шаблон должен содержаться в фамилии, имени или отчестве человека. Это наиболее медленный режим поиска.
- Фамилия | Позволяет задать шаблон поиска по фамилии. Если пустое значение, поиск по фамилии не производится.
- Имя | Позволяет задать шаблон поиска по имени. Если пустое значение, поиск по имени не производится.
- Отчество | Позволяет задать шаблон поиска по отчеству. Если пустое значение, поиск по отчеству не производится.
Дата рождения | Позволяет задать фильтр диапазона дат рождения выбираемых людей. Поиск производится с включением границ диапазона.
- С | Позволяет задать нижнюю границу диапазона дат для поиска. Если значение не введено, считается что нижняя граница равна минимальной возможной дате.
- По | Позволяет задать верхнюю границу диапазона дат для поиска. Если значение не введено, считается что верхняя граница равна максимальной возможной дате.
Пол | Позволяет задать фильтр выбираемых людей по их полу. Если выбран пункт «(не учитывать)», фильтр по полу не используется.
Адрес | Позволяет задать фильтр выбираемых людей/коллективов по адресу.
- Вид адреса | Позволяет задать фильтр выбираемых людей/коллективов по виду адреса. Если выбран пункт «(не учитывать)», фильтр по виду адресу не используется.
- Населённый пункт | Позволяет задать фильтр выбираемых людей/коллективов по населённому пункту. Если выбран пункт «(не учитывать)», фильтр по населённому пункту не используется.
- Улица | Позволяет задать фильтр выбираемых людей/коллективов по улице. Если выбран пункт «(не учитывать)», фильтр по улице не используется.
- Дом | Позволяет задать фильтр выбираемых людей/коллективов по дому. Если пустое значение, фильтр по дому не используется.
- Корпус | Позволяет задать фильтр выбираемых людей/коллективов по корпусу. Если пустое значение, фильтр по корпусу не используется.
- Квартира | Позволяет задать фильтр выбираемых людей/коллективов по квартире. Если пустое значение, фильтр по квартире не используется.
Поиск по ID | Позволяет задать фильтр выбираемых людей/коллективов по идентификатору выбранного вида.
- Режим поиска Служит для выбора режима поиска по идентификатору:
• (не учитывать): фильтр по ID не используется.
• ID человека/коллектива: введённый ID считается идентификатором человека/коллектива в указанном районе (а также в нижестоящих районах).
• ID реквизита документа: введённый ID считается идентификатором реквизита документа человека/коллектива в указанном районе (а также в нижестоящих районах).
• ID экземпляра документа: введённый ID считается идентификатором экземпляра персонального документа человека/коллектива в указанном районе (а также в нижестоящих районах).
• ID назначения: введённый ID считается идентификатором назначенного вида выплаты в указанном районе (а также в нижестоящих районах).
• ID базовой суммы: введённый ID считается идентификатором базовой суммы в указанном районе (а также в нижестоящих районах).
• ID периода назначения: введённый ID считается идентификатором периода назначения в указанном районе (а также в нижестоящих районах).
• ID предмета по периоду назначения: введённый ID считается идентификатором предмета назначения по периоду назначения в указанном районе (а также в нижестоящих районах).
• ID назначенной суммы: введённый ID считается идентификатором назначенной суммы в указанном районе (а также в нижестоящих районах).
• ID удержания: введённый ID считается идентификатором удержания в указанном районе (а также в нижестоящих районах).
• ID периода удержания: введённый ID считается идентификатором периода удержания в указанном районе (а также в нижестоящих районах).
• ID условия периода удержания: введённый ID считается идентификатором условия периода удержания в указанном районе (а также в нижестоящих районах).
• ID выплатного предмета назначения: введённый ID считается идентификатором выплатного предмета назначения в указанном районе (а также в нижестоящих районах).
• ID выплатной суммы: введённый ID считается идентификатором выплатной суммы в указанном районе (а также в нижестоящих районах).
• ID налогового вычета: введённый ID считается идентификатором налогового вычета в указанном районе (а также в нижестоящих районах).
• ID периода информации о доходе: введённый ID считается идентификатором периода предоставления информации о доходе в указанном районе (а также в нижестоящих районах).
• ID суммы дохода: введённый ID считается идентификатором суммы дохода в указанном районе (а также в нижестоящих районах).
• ID записи обращения за ГУ: введённый ID считается идентификатором обращения за государственной услугой в указанном районе (а также в нижестоящих районах).
- Значение ID | Определяет значение идентификатора, используемое для поиска в режиме, выбранном выше.

См. также

  • Главное окно
  • Поиск людей и коллективов


Вкладка «Расширенный поиск»

Вкладка «Расширенный поиск» задачи «Поиск людей и коллективов»

Вкладка «Расширенный поиск» задачи «Поиск людей и коллективов» предназначена для задания критериев расширенного поиска.

Интерфейс

Район поиска | Служит для выбора района, в котором требуется выполнить поиск. Поиск выполняется в указанном районе, а также в нижестоящих районах. Доступно, если районом пользователя является район-папка.
Заданные критерии | Список уже определённых критериев расширенного поиска. В результате поиска будут выбраны только те люди/коллективы, документы которых удовлетворяют всем критериям одновременно.
Добавить... | Служит для добавления критерия по реквизиту документа, выбранному в нижнем списке.
Удалить | Служит для удаления критерия, выбранного в списке критериев (верхнем списке).
Изменить... | Служит для редактирования критерия, выбранного в списке критериев (верхнем списке).
Реквизиты | Вызывает меню последних использованных для поиска реквизитов. При выборе пункта меню вызывается диалог свойств критерия для добавления критерия.
Список классов документов | Предназначено для выбора реквизита, критерий по которому требуется добавить.

См. также

  • Главное окно
  • Поиск людей и коллективов


Вкладка «Поиск с запросной системой»

Вкладка «Поиск с запросной системой» задачи «Поиск людей и коллективов»

Вкладка «Поиск с запросной системой» задачи «Поиск людей и коллективов» предназначена для задания критериев поиска с запросной системой.

Интерфейс

Район выборки | Служит для выбора района, в котором требуется выполнить поиск. Поиск выполняется в указанном районе, а также в нижестоящих районах. Доступно, если районом пользователя является район-папка.
Описание критериев | Отображает описание заданных критериев запросной системы.
Выборка людей и коллективов | Указывает использовать для выборки редактор критериев по людям/коллективам.
Выборка по назначениям | Указывает использовать для выборки редактор критериев по назначениям.
- Выбрать субъектов назначения | Если включено, то выбираться будут люди/коллективы, являющиеся субъектами назначения по назначениям, выбранным запросом.
- Выбрать получателей | Если включено, то выбираться будут люди, являющиеся получателями в назначениях, выбранных запросом.
Выбрать критерии... | Служит для задания критериев выборки.

См. также

  • Главное окно
  • Поиск людей и коллективов


Вкладка «Предыдущие запросы»

Вкладка «Предыдущие запросы» задачи «Поиск людей и коллективов»

Вкладка «Предыдущие запросы» задачи «Поиск людей и коллективов» предназначена для повторения предыдущих поисков.

Интерфейс

№ п/п (столбец) | Отображает порядковый номер поискового запроса.
Результаты (столбец) | Отображает результаты поискового запроса.
Описание (столбец) | Отображает описание поискового запроса.
Описание запроса | Служит для отображения подробного описания текущего выбранного запроса.

Команды

Контекстное меню позволяют выполнить следующие команды:

Найти | Служит для повторного выполнения выделенного в списке запроса.
Удалить запись | Служит для удаления выделенного в списке запроса.
Удалить все записи | Служит для удаления всех предыдущих запросов в списке.

См. также

  • Главное окно
  • Поиск людей и коллективов


Диалог свойств критерия расширенного поиска

Диалог свойств критерия расширенного поиска задачи «Поиск людей и коллективов»

Краткий обзор

Данный диалог предназначен для добавления и редактирования критерия расширенного поиска.

Критерий характеризуется следующими параметрами:

  1. Классом реквизита персонального документа, по которому производится поиск.
  2. Условием критерия, налагаемым на значение реквизита.
  3. Значением или значениями критерия, с которыми сравнивается значение реквизита (если условие подразумевает использование значений).

Набор условий определяется типом данных используемого реквизита; вид (и наличие) редактора значения, в свою очередь, зависит от выбранного условия.

Условия для реквизитов типа «Строка»

Равен | Значение реквизита должно быть равным значению критерия.
Есть, но не равен | Значение реквизита должно присутствовать, но в то же время не быть равным значению критерия.
Содержит | Значение реквизита должно содержать значение критерия.
Есть, но не содержит | Значение реквизита должно присутствовать, но в то же время не должно содержать значение критерия.
Начинается на | Значение реквизита должно начинаться на значение критерия.
Есть, но не начинается на | Значение реквизита должно присутствовать, но в то же время не должно начинаться на значение критерия.
Оканчивается на | Значение реквизита должно оканчиваться на значение критерия.
Есть, но не оканчивается на | Значение реквизита должно присутствовать, но в то же время не должно оканчиваться на значение критерия.
Меньше | Значение реквизита должно быть меньше (то есть при сортировке по алфавиту идти раньше) значения критерия.
Меньше или равен | Значение реквизита должно быть меньше или равно значению критерия.
Больше или равен | Значение реквизита должно быть больше или равно значению критерия.
Больше | Значение реквизита должно быть больше (то есть при сортировке по алфавиту идти позже) значения критерия.
В диапазоне | Значение реквизита должно находиться между значениями критерия (границами диапазона; включительно).
Вне диапазона | Значение реквизита должно находиться вне значений критерия (границ диапазона; включительно).
Любой из | Значение реквизита должно совпасть с любым значением из списка (каждое значение критерия должно вводиться в отдельной строке).
Есть, но ни один из | Значение реквизита должно присутствовать, но при этом не должно совпасть ни с одним из значений списка (каждое значение критерия должно вводиться в отдельной строке).
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

Проверка значений строковых реквизитов может осуществляться с учётом регистра или без, в зависимости от состояния флажка «С учётом регистра».

Условия для реквизитов типа «Целое число», «Денежная сумма», «Вещественное число»

Меньше | Значение реквизита должно быть меньше значения критерия.
Меньше или равен | Значение реквизита должно быть меньше или равно значению критерия.
Равен | Значение реквизита должно быть равно значению критерия.
Есть, но не равен | Значение реквизита должно присутствовать, но при этом не быть равным значению критерия.
Больше или равен | Значение реквизита должно быть больше или равно значению критерия.
Больше | Значение реквизита должно быть больше значения критерия.
В диапазоне | Значение реквизита должно быть между двумя значениями критерия (границами диапазона; включительно).
Вне диапазона | Значение реквизита должно быть вне диапазона, задаваемого значениями критерия (включительно).
Любой из | Значение реквизита должно совпасть с любым значением из списка (каждое значение критерия должно вводиться в отдельной строке).
Есть, но ни один из | Значение реквизита должно присутствовать, но при этом не должно совпасть ни с одним из значений списка (каждое значение критерия должно вводиться в отдельной строке).
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

Условия для реквизитов типа «Дата»

Раньше | Значение реквизита должно быть раньше значения критерия.
Раньше или равна | Значение реквизита должно быть раньше или равно значению критерия.
Равна | Значение реквизита должно быть равно значению критерия.
Есть, но не равна | Значение реквизита должно присутствовать, но при этом не быть равным значению критерия.
Позже или равна | Значение реквизита должно быть позже или равно значению критерия.
Позже | Значение реквизита должно быть позже значения критерия.
В диапазоне | Значение реквизита должно быть между двумя значениями критерия (границами диапазона; включительно).
Вне диапазона | Значение реквизита должно быть вне диапазона, задаваемого значениями критерия (включительно).
Любая из | Значение реквизита должно совпасть с любым из значений списка (каждое значение критерия должно вводиться в отдельной строке).
Есть, но ни одна из | Значение реквизита должно присутствовать, но при этом не должно совпасть ни с одним из значений списка (каждое значение критерия должно вводиться в отдельной строке).
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

Условия для реквизитов типа «Логическое значение»

Равен «Ложь» | Значение реквизита должно быть равно «Ложь».
Равен «Истина» | Значение реквизита должно быть равно «Истина».
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

Условия для реквизитов типа «Ссылка»

Любой из | Значение реквизита должно совпасть с любым значением из отмеченных.
Есть, но ни один из | Значение реквизита должно присутствовать, но при этом не должно совпасть ни с одним из выбранных значений.
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

Условия для реквизитов типа «Человек/коллектив», «Документ»

Значения реквизитов таких типов представляют собой идентификаторы (ID) соответствующих объектов.

Любой из | Значение реквизита должно совпасть с любым значением из списка (каждое значение критерия должно вводиться в отдельной строке).
Есть, но ни один из | Значение реквизита должно присутствовать, но при этом не должно совпасть ни с одним из значений списка (каждое значение критерия должно вводиться в отдельной строке).
Присутствует | Значение реквизита должно присутствовать (значение критерия при этом не имеет смысла).
Отсутствует | Значение реквизита должно отсутствовать (значение критерия при этом не имеет смысла).

См. также

  • Поиск людей и коллективов


Панель «Коллективы/Роли»

Данная панель отображает:

  • Когда в списке результатов поиска главного окна выбран человек — список коллективов в которые он входит.
  • Когда в списке результатов поиска выбран коллектив — список людей (с указанием классов ролей), входящих в выбранный коллектив.

С помощью данной панели можно открыть данные выбранных ролей или коллективов в редакторе персональных документов.

Данная панель поддерживает команды открытия данных людей/коллективов аналогично главному окну задачи в режиме отображения результатов поиска (см. «Открытие людей/коллективов»).

См. также

  • Поиск людей и коллективов
  • Режим отображения результатов поиска


Режимы работы задачи «Поиск людей и коллективов»

Задача «Поиск людей и коллективов» может находиться в одном из двух режимов:

  • Режим задания критериев.
  • Режим отображения результатов поиска.

Для смены режимов работы задачи используются сочетания клавиш Alt+Стрелка вправо и Alt+Стрелка влево.

См. также

  • Поиск людей и коллективов


Режим задания критериев

Этот режим является исходным для задачи. В нём выбирается один из доступных видов поиска и, если требуется, определяются соответствующие критерии:

  • Простой поиск
  • Расширенный поиск
  • Поиск с запросной системой
  • Повторение предыдущих поисков

См. также

  • Поиск людей и коллективов


Режим отображения результатов поиска

В этом режиме задача отображает список найденных людей и коллективов и позволяет выбрать дальнейшие действия с ними.

Кроме того, когда задача находится в этом режиме, она способна предоставить список людей и коллективов (результатов поиска) для других задач, например «Объединение данных людей/коллективов» или «Мастер добавления роли в коллектив».

См. также

  • Поиск людей и коллективов


Поиск по нормативным документам

Страница ввода критериев поиска задачи «Поиск по нормативным документам»

Категория

Инструменты пользователя

Краткий обзор

Задача служит для поиска нормативных документов по заданным критериям. Она позволяет производить поиск как по ключевым словам, так и по подстроке текста. Найденные нормативные документы в дальнейшем можно открыть для просмотра с помощью задачи «Навигатор».

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам
  • Юрист

Опции продукта, требуемые для запуска задачи

  • Нормативно-правовая база


Использование задачи «Поиск по нормативным документам»

  • Начало работы (запуск задачи)
  • Поиск и просмотр нормативных документов

См. также

  • Поиск по нормативным документам


Начало работы

Запустить задачу «Поиск по нормативным документам» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Правовое пространство | Поиск по нормативным документам».
  • Нажать клавиши Ctrl+F, если сервер задач активен.

См. также

  • Поиск по нормативным документам


Поиск и просмотр нормативных документов

Для выполнения поиска нормативных документов нужно выполнить следующие действия:

  1. Запустить задачу «Поиск по нормативным документам».
  2. На странице «Ввод критериев поиска»:
    • В поле «Шаблоны для поиска» ввести шаблоны, разделяя их точкой с запятой («;»).
    • С помощью флажков группы «Область поиска» определить области, в которых необходимо производить поиск.
    • Если требуется найти только целые нормативные документы (а не их части), то нужно установить флажок «Выбирать только документы целиком» (если флажок не установлен, то будут также отобраны все части нормативных документов, в которых присутствует один из шаблонов).
    • Если необходимо, указать период, в течение которого был принят нормативный документ.
    • Нажать на кнопку «Найти» или воспользоваться сочетанием клавиш Alt+Стрелка вправо.
  3. Для просмотра нормативного документа на странице «Результаты поиска»:
    • Выделить нормативный документ или его часть.
    • Выполнить команду «Открыть» один из следующих способов:
      • Нажать на кнопку «Открыть».
      • Выбрать пункт контекстного меню «Открыть».
      • Дважды щёлкнуть левой кнопкой мыши на наименовании нормативного документа или его части.
  4. Для возвращения на страницу «Ввод критериев поиска» нажать клавиши Alt+Стрелка влево.

Также поиск по ключевым словам можно выполнить следующим способом:

  1. Установить необходимые опции «Выбирать только документы целиком», «Только действующие документы» и «Дата принятия».
  2. Щёлкнуть левой кнопкой мыши по ключевому слову в списке «Ключевые слова».

См. также

  • Поиск по нормативным документам


Интерфейс задачи «Поиск по нормативным документам»

Страницы

  • Ввод критериев поиска
    Страница, предназначенная для ввода критериев поиска нормативных документов.
  • Результаты поиска
    Страница, отображающая результаты поиска и позволяющая запустить задачу «Навигатор» для просмотра нормативного документа.

См. также

  • Поиск по нормативным документам


Ввод критериев поиска

Страница ввода критериев поиска задачи «Поиск по нормативным документам»

Краткий обзор

Данная страница предназначена для определения критериев поиска нормативных документов.

Использование

На странице следует:

  1. В поле «Шаблоны для поиска» ввести шаблоны, разделяя их точкой с запятой («;»).
  2. С помощью флажков группы «Область поиска» определить области, в которых необходимо производить поиск.
  3. Если требуется найти только целые нормативные документы (а не их части), то нужно установить флажок «Выбирать только документы целиком».
  4. Если необходимо, указать период, в течение которого был принят нормативный документ.
  5. Нажать на кнопку «Найти» или воспользоваться сочетанием клавиш Alt+Стрелка вправо.

Также поиск по ключевым словам можно выполнить следующим способом:

  1. Установить необходимые опции «Выбирать только документы целиком», «Только действующие документы» и «Дата принятия».
  2. Щёлкнуть левой кнопкой мыши по ключевому слову в списке «Ключевые слова».

Если в процессе поиска не будет найдено ни одного нормативного документа или его части, то будет отображено соответствующее сообщение. В противном случае будет отображена страница «Результаты поиска».

Интерфейс

Шаблоны для поиска | Служит для ввода шаблонов, по которым требуется найти нормативные документы. Допускается ввод нескольких шаблонов, разделённых точкой с запятой («;»). В этом случае шаблоны объединяются условием «или», то есть будут найдены нормативные документы, в которых встречается хотя бы один из шаблонов.
Область поиска | Группирует элементы интерфейса, позволяющие задать область поиска нормативного документа. Опции этой группы объединяются условием «или», то есть будут найдены нормативные документы, в которых шаблон (шаблоны) встречается в любой из выбранных областей поиска.
- Наименование документа | Если включено, то поиск шаблона (шаблонов) будет производиться в наименовании документов.
- Номер документа | Если включено, то поиск шаблона (шаблонов) будет производиться в номере документов.
- Текст (содержимое) | Если включено, то поиск шаблона (шаблонов) будет производиться в тексте документов.
- Ключевые слова | Если включено, то поиск шаблона (шаблонов) будет производиться в ключевых словах.
Выбирать только документы целиком | Если включено, то в результатах поиска будут отображены только нормативные документы. В противном случае будут отображены нормативные документы и их части.
- Только действующие документы | Если включено, то в результатах поиска будут отображены только действующие в настоящее время нормативные документы. Доступно, если установлен флажок «Выбирать только документы целиком».
- Дата принятия | Служит для ввода периода, в течение которого был принят нормативный документ.
- - с | Служит для ввода даты начала периода, в течение которого был принят нормативный документ.
- - по | Служит для ввода даты окончания периода, в течение которого был принят нормативный документ.
Ключевые слова | Отображает облако ключевых слов. Размер шрифта, которым отображаются ключевые слова, зависит от количества нормативных документов, связанных с ключевым словом (наиболее употребительные ключевые слова отображаются наибольшим шрифтом). Для поиска по ключевому слову достаточно щёлкнуть по нему левой кнопкой мыши. В этом случае на поиск влияют опции «Выбирать только документы целиком», «Только действующие документы» и «Дата принятия».
Найти | Служит для запуска поиска.
Выход | Служит для выхода из задачи.
Справка | Служит для отображения справочной системы.

См. также

  • Поиск по нормативным документам


Результаты поиска

Страница результатов поиска задачи «Поиск по нормативным документам»

Краткий обзор

Данная страница предназначена для отображения найденных нормативных документов и их частей (если это было задано в параметрах поиска).

Использование

Для просмотра нормативного документа на странице следует:

  1. Выделить нормативный документ или его часть.
  2. Выполнить команду «Открыть» одним из следующих способов:
    • Нажать на кнопку «Открыть».
    • Выбрать пункт контекстного меню «Открыть».
    • Дважды щёлкнуть левой кнопкой мыши на наименовании нормативного документа или его части.

Для возвращения на страницу «Ввод критериев поиска» необходимо нажать клавиши Alt+Стрелка влево.

Интерфейс

Открыть | Служит для просмотра выделенного нормативного документа или его части.
Новый поиск | Служит для перехода на страницу «Ввод критериев поиска» для задания новых критериев поиска.
Выход | Служит для выхода из задачи.
Справка | Служит для отображения справочной системы.

См. также

  • Поиск по нормативным документам


Постраничные итоги

Главное окно задачи «Постраничные итоги»

Категория

Инструменты пользователя

Краткий обзор

Задача представляет собой инструмент для простановки итогов по странице в документах массовой оплаты.

Описание

  • Общие сведения
  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате

Опции продукта, требуемые для запуска задачи

  • Назначение, выплата и учёт


Общие сведения о задаче «Постраничные итоги»

Задача позволяет выполнить разбиение текстового файла массового документа оплаты сумм, а также проставить в конце каждой страницы итоги по суммам, приведённым в таблице на этой странице.

Структура исходного файла

Чтобы разбиение на страницы и простановка итогов были возможны, необходимо соблюдение следующих условий:

  • Файл документа должен быть сформирован текстовым экспортёром; таблицы должны быть оформлены стандартным для текстового экспортёра iSZN способом.
  • Файл должен содержать таблицы с номерами лицевых счетов (или других идентификаторов) и суммами.

Записи таблицы со значениями сумм для каждого лицевого счёта могут занимать одну или три строки; в первом случае считаются итоги по единственному виду сумм; во втором случае последовательность сумм в строках такая:

  1. Сумма за текущее время.
  2. Сумма за прошлое время.
  3. Общая сумма.

Столбцы в таблицы нумеруются начиная с единицы, слева направо.

Пример файла документа оплаты

Вот пример корректного файла массового документа для простановки постраничных итогов:

  СПИСОК №__________
  «Пособие на ребёнка»
  Горкинский район, Сберкасса 35673562
  на январь 2006 г.
  —————————————————————————————————————————————————————————————————————————————————————————————
  |N п/п|     Ф. И. О. получателя,      |Л/счёт|Серия, номер|    Номер счета     |Сумма (тек. |
  |     |             Адрес             |      |  паспорта  |                    | / прошл. / |
  |     |                               |      | получателя |                    |   всего)   |
  —————————————————————————————————————————————————————————————————————————————————————————————
  |  1  |              2                |  3   |     4      |          5         |      6     |
  —————————————————————————————————————————————————————————————————————————————————————————————
  |    1|Кравченко Наталья Ивановна     |701190|71 00 635676|00000000689735635676|        0.00|
  |     |п. Горки, ул. Садовая,         |      |            |                    |      690.00|
  |     |д. 3, кв. 15                   |      |            |                    |    (690.00)|
  |    2|Батырова Мария Владимировна    |701588|71 00 235673|00000000689906908710|      115.00|
  |     |п. Горки, ул.                  |      |            |                    |      345.00|
  |     |Мелиораторов, д. 12, кв. 4     |      |            |                    |    (460.00)|
  |    3|Новосёлова Татьяна Николаевна  |701582|71 00 574564|00000000689999908716|      115.00|
  |     |п. Горки, пер. Чехова, д. 3,   |      |            |                    |      345.00|
  |     |кв. 2                          |      |            |                    |    (460.00)|
  |    4|Сонич Наталья Петровна         |689534|71 99 365771|00000000689075909047|        0.00|
  |     |п. Горки, ул.                  |      |            |                    |      230.00|
  |     |Пролетарская, д. 67            |      |            |                    |    (230.00)|
  |    5|Ширшова Ольга Александровна    |701578|71 04 345679|00000000689908909050|      115.00|
  |     |п. Горки, ул. Геологов,        |      |            |                    |      345.00|
  |     |д. 7, кв. 2                    |      |            |                    |    (460.00)|
  |    6|Столбова Наталья Юрьевна       |701583|71 04 367656|00000000689245509151|      115.00|
  |     |п. Горки, ул. Молодёжная,      |      |            |                    |      345.00|
  |     |д. 17, кв. 1                   |      |            |                    |    (460.00)|
  |    7|Никульникова Наталья           |701586|71 01 467456|00000000689562356560|        0.00|
  |     |Валентиновна                   |      |            |                    |      345.00|
  |     |п. Горки, ул. Карла            |      |            |                    |    (345.00)|
  |     |Маркса, д. 108                 |      |            |                    |            |

В этом примере столбцом лицевого счёта является столбец с номером 3; столбец с суммами имеет номер 6. Именно такие данные нужно ввести в программу при формировании постраничных итогов.

См. также

  • Постраничные итоги


Использование задачи «Постраничные итоги»

  • Начало работы (запуск задачи)
  • Проставление постраничных итогов

См. также

  • Постраничные итоги


Начало работы

Чтобы запустить задачу «Постраничные итоги», нужно выбрать в меню сервера задач пункт «Массовые операции | Постраничные итоги».

См. также

  • Постраничные итоги


Проставление постраничных итогов

Чтобы проставить постраничные итоги в файле массового документа оплаты сумм, нужно выполнить следующие действия:

  1. Запустить задачу «Постраничные итоги».
  2. Ввести в поле «Исходный файл массового документа» имя файла массового документа или воспользоваться для этого кнопкой «Обзор...».
  3. Определить опции задачи (см. «Общие сведения»).
  4. Нажать на кнопку «Пуск». После обработки файла будет отображена информация о выполнении задачи. Результат обработки будет записан в файл, имя которого отображается в поле «Выходной файл (с итогами)».

См. также

  • Постраничные итоги


Интерфейс задачи «Постраничные итоги»

  • Главное окно

См. также

  • Постраничные итоги


Главное окно задачи «Постраничные итоги»

Главное окно задачи «Постраничные итоги»

Краткий обзор

Главное окно задачи «Постраничные итоги» предназначено для выбора исходного файла и определения параметров формирования постраничных итогов.

Интерфейс

Исходный файл массового документа | Служит для ввода имени файла массового документа.
Обзор... | Вызывает стандартный диалог выбора файла.
Выходной файл (с итогами) | Отображает имя файла с проставленными постраничными итогами. Поле только для чтения.
Опции | Группирует элементы интерфейса для задания параметров задачи.
- Макс. количество строк на странице | Служит для ввода максимального количества строк на странице.
- Номер столбца с лицевым счётом | Служит для ввода номера столбца с лицевым счётом.
- Номер столбца с суммами | Служит для ввода номера столбца с суммами.
- Отчёркивать отдельные лицевые | Если включено, то отдельные лицевые счета будут отделяться пустой строкой.
Пуск | Служит для запуска процесса простановки итогов в выбранном файле. Недоступно, если значение поля «Исходный файл массового документа» не задано.
Выход | Служит для выхода из задачи.
Справка | Служит для отображения справочной системы.

См. также

  • Постраничные итоги


Построитель запросов

Главное окно задачи «Построитель запросов»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для работы с выходными документами; она позволяет сформировать выбранный документ, а также добавить, изменить свойства или удалить документ. Кроме того, из этой задачи можно запустить мастер создания выходных документов.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам
  • Юрист

Опции продукта, требуемые для запуска задачи

  • Выходные документы (отчёты)

См. также

  • Справочник выходных документов


Использование задачи «Построитель запросов»

Начало работы

  • Начало работы (запуск задачи)

Операции над выходными документами

  • См. Использование справочника выходных документов

Прочие операции

  • Отображение и скрытие панели информации
  • Установка фильтра района

См. также

  • Построитель запросов


Начало работы

Запустить задачу «Построитель запросов» можно одним из следующих способов:

  • В меню сервера задач выбрать пункт «Построитель запросов».
  • Нажать на клавишу F4, если сервер задач активен.

См. также

  • Построитель запросов


Отображение и скрытие панели «Информация»

Чтобы отобразить или скрыть панель «Информация», нужно выбрать пункт главного меню «Вид | Информация».

См. также

  • Построитель запросов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Запустить задачу «Построитель запросов».
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Построитель запросов


Интерфейс задачи «Построитель запросов»

  • Главное окно
  • Панель «Информация»
  • См. Диалог выбора видов сортировки
  • См. Диалог выбора столбцов
  • См. Диалог импорта структуры выходного документа
  • См. Диалог свойств выходного документа
  • См. Диалог свойств папки выходных документов

См. также

  • Построитель запросов


Главное окно задачи «Построитель запросов»

Главное окно задачи «Построитель запросов»

Краткий обзор

Главное окно задачи «Построитель запросов» отображает иерархический список выходных документов.

Интерфейс

  • Главное меню

Интерфейс главного окна задачи «Построитель запросов» повторяет интерфейс главного окна справочника выходных документов.

См. также

  • Построитель запросов


Главное меню задачи «Построитель запросов»

Меню «Файл»
Мастер... | Запускает задачу «Мастер создания выходных документов» для создания выходного документа на основе шаблона.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки выходных документов для добавления папки выходных документов.
Добавить выходной документ... | Вызывает диалог свойств выходного документа для добавления выходного документа.
Удалить | Служит для удаления выделенной папки или выходного документа после соответствующего подтверждения. Команда доступна, если в списке выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка выходных документов, то вызывает диалог свойств папки выходных документов для просмотра или изменения свойств выделенной папки выходных документов. • Если выделен выходной документ, то вызывает диалог свойств выходного документа для просмотра или изменения свойств выделенного выходного документа. Команда доступна, если в списке выделен элемент.
Сформировать... | Служит для формирования выходного документа. Команда доступна, если в списке выделен выходной документ.
Клонировать... | Служит для клонирования выходного документа. Команда доступна, если в списке выделен выходной документ.
Экспортировать структуру... | Служит для экспорта структуры выходного документа в файл для передачи на другой экземпляр Системы. Команда доступна, если в списке выделен выходной документ.
Импортировать структуру... | Служит для импорта структуры выходного документа из файла.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Информация | Служит для отображения и скрытия панели «Информация».
Строка состояния | Служит для отображения и скрытия строки состояния.
Фильтр района | Служит для установки фильтра района. В списке отображаются папки и выходные документы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

Примечание

  • Команды «Удалить» и «Свойства...» доступны пользователям только для тех папок и выходных документов, владельцами которых они являются. Пользователи, обладающие системной привилегией ALTER_ANY_OUTDOC (Изменение любых выходных документов), могут удалять и изменять любые папки и выходные документы.

См. также

  • Главное окно
  • Построитель запросов


Панель «Информация»

Данная панель отображает сведения о выходном документе.

См. также

  • Отображение и скрытие панели информации
  • Построитель запросов


Приём населения

Главное окно задачи «Приём населения»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет выполнять приём посетителей в порядке очереди, а также записывать посетителей на свободное время.

Задача поддерживает стандартный многодокументный интерфейс (MDI) приложения и позволяет иметь несколько одновременно открытых окон.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочник (только чтение)
  • Главный специалист
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам

Опции продукта, требуемые для запуска задачи

  • Приём населения


Использование задачи «Приём населения»

  • Начало работы
  • Открытие рабочих мест
  • Поиск записи на приём
  • Изменение свойств слота
  • Запись на приём
  • Отмена записи на приём
  • Регистрация факта выполнения приёма для слота
  • Регистрация факта невыполнения приёма для слота
  • Перевод слотов в состояние «Просрочено»

См. также

  • Приём населения


Начало работы

Запустить задачу «Приём населения» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Приём населения».
  • Нажать клавишу F8, если сервер задач активен.

См. также

  • Приём населения


Запись на приём

Чтобы записать посетителя на приём, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. В окне «Список слотов» выделить слот, на который следует выполнить запись.
  3. Выполнить команду «Записать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Записать...».
    • Выбрать пункт контекстного меню «Записать...».
    • Нажать клавиши Ctrl+B.
    • Дважды щёлкнуть левой кнопкой мыши на записи слота.
  4. В открывшемся диалоге свойств слота рабочего времени внести необходимые сведения.

См. также

  • Приём населения


Изменение свойств слота

Чтобы изменить свойства слота, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. В окне «Список слотов» или «Результаты поиска» выделить слот, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи слота.
  4. В открывшемся диалоге свойств слота рабочего времени внести необходимые изменения.

См. также

  • Приём населения


Открытие рабочих мест

Чтобы открыть рабочие места, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. Выполнить команду «Открыть рабочие места...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть рабочие места...».
    • Нажать клавиши Ctrl+O.
  3. В открывшемся диалоге открытия рабочих мест выбрать необходимые рабочие места.

См. также

  • Приём населения


Отмена записи на приём

Чтобы отменить запись посетителя на приём, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. В окне «Список слотов» или «Результаты поиска» выделить слот, запись на который следует отменить.
  3. Выполнить команду «Отменить запись...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Отменить запись...».
    • Выбрать пункт контекстного меню «Отменить запись...».
    • Нажать клавиши Ctrl+Delete.
  4. В открывшемся диалоге отмены записи на приём внести необходимые сведения.

См. также

  • Приём населения


Перевод слотов в состояние «Просрочено»

Слоты со статусом «Свободно», время приёма которых истекло, необходимо переводить в состояние «Просрочено».

Чтобы сделать это автоматически, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. Выполнить команду «Обработать просроченное...», выбрав пункт главного меню «Файл | Обработать просроченное...».
  3. В открывшемся диалоге значения параметра ввести дату, по которую включительно выполнять обработку.

Команда «Обработать просроченное...» доступна пользователям с правом на администрирование в задаче.

См. также

  • Приём населения


Поиск записи на приём

Чтобы найти запись на приём, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. Выполнить команду «Найти запись...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Найти запись...».
    • Нажать клавиши Ctrl+F.
  3. В открывшемся диалоге параметров поиска записи на приём указать необходимые критерии поиска.

См. также

  • Приём населения


Регистрация факта выполнения приёма для слота

Чтобы отметить факт выполнения приёма для слота, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. В окне «Список слотов» или «Результаты поиска» выделить слот, для которого следует отметить факт выполнения приёма.
  3. Выполнить команду «Приём выполнен» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Приём выполнен».
    • Выбрать пункт контекстного меню «Приём выполнен».
    • Нажать клавиши Ctrl+D.

См. также

  • Приём населения


Регистрация факта невыполнения приёма для слота

Чтобы отметить факт невыполнения приёма для слота, нужно выполнить следующие действия:

  1. Запустить задачу «Приём населения».
  2. В окне «Список слотов» или «Результаты поиска» выделить слот, для которого следует отметить факт невыполнения приёма.
  3. Выполнить команду «Приём не выполнен...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Приём не выполнен...».
    • Выбрать пункт контекстного меню «Приём не выполнен...».
  4. В открывшемся диалоге отмены записи на приём внести необходимые сведения.

См. также

  • Приём населения


Интерфейс задачи «Приём населения»

  • Главное окно
  • Диалог открытия рабочих мест
  • Диалог отмены записи на приём
  • Диалог параметров поиска записи на приём
  • Диалог свойств слота рабочего времени

См. также

  • Приём населения


Главное окно задачи «Приём населения»

Главное окно задачи «Приём населения»

Краткий обзор

Главное окно задачи «Приём населения» отображает списки слотов времени рабочих мест и результаты поиска, организованные по вкладкам.

Интерфейс

  • Главное меню

Внешний вид вкладки и доступные операции зависят от вида данных. В настоящее время поддерживается работа со следующими видами данных:

  • Список слотов;
  • Результаты поиска.

Для перехода от одной вкладки к другой используется сочетание клавиш Ctrl+Tab или щелчок левой кнопкой мыши на заголовке вкладки.

См. также

  • Приём населения


Окно просмотра списка слотов

Краткий обзор

Данное окно отображает список слотов времени рабочего места.

Интерфейс

Окно обладает следующими элементами интерфейса:

Дата | Служит для ввода даты, на которую отображается список слотов времени.
Назад | Служит для перевода даты на один день назад.
Сейчас | Служит для перехода на текущую дату.
Вперёд | Служит для перевода даты на один день вперёд.
Агент | Отображает наименование агента.
Подразделение агента | Отображает наименование подразделения агента.
Рабочее место | Отображает наименование рабочего места.
С (столбец) | Отображает время начала слота. Также в этом столбце отображаются следующие значки: — слот относится к прошедшему времени; — слот относится к текущему времени.
По (столбец) | Отображает время окончания слота.
Вид (столбец) | Отображает вид слота.
Состояние (столбец) | Отображает состояние слота.
Очередь (столбец) | Отображает порядковый номер слота.
Бронь до (столбец) | Отображает время, до которого забронирован слот.
Фамилия (столбец) | Отображает фамилию человека, записанного на слот.
Имя (столбец) | Отображает имя человека, записанного на слот.
Отчество (столбец) | Отображает отчество человека, записанного на слот.
СНИЛС (столбец) | Отображает страховой номер индивидуального лицевого счёта человека, записанного на слот.
Телефон (столбец) | Отображает номер телефона человека, записанного на слот.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Записать... | Позволяет забронировать выделенный слот на 30 минут и вызвать диалог свойств слота рабочего времени для записи посетителя на приём.
Отменить запись... | Вызывает диалог отмены записи на приём для отмены записи на выделенный слот.
Приём выполнен | Позволяет установить для выделенного слота статус «Приём выполнен» после соответствующего подтверждения.
Приём не выполнен... | Вызывает диалог отмены записи на приём для установки статуса выделенного слота «Приём не выполнен» или «Неявка».
Свойства... | Вызывает диалог свойств слота рабочего времени для просмотра или изменения свойств выделенного слота.

См. также

  • Главное окно задачи «Приём населения»
  • Приём населения


Окно просмотра результатов поиска

Краткий обзор

Данное окно отображает результаты поиска.

Интерфейс

Окно обладает следующими элементами интерфейса:

Дата (столбец) | Отображает дату слота.
День (столбец) | Отображает день недели слота.
Организация (столбец) | Отображает наименование агента.
Подразделение (столбец) | Отображает наименование подразделения агента.
Рабочее место (столбец) | Отображает наименование рабочего места.
С (столбец) | Отображает время начала слота.
По (столбец) | Отображает время окончания слота.
Вид (столбец) | Отображает вид слота.
Состояние (столбец) | Отображает состояние слота.
Очередь (столбец) | Отображает порядковый номер слота.
Фамилия (столбец) | Отображает фамилию человека, записанного на слот.
Имя (столбец) | Отображает имя человека, записанного на слот.
Отчество (столбец) | Отображает отчество человека, записанного на слот.
СНИЛС (столбец) | Отображает страховой номер индивидуального лицевого счёта человека, записанного на слот.
Телефон (столбец) | Отображает номер телефона человека, записанного на слот.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Отменить запись... | Вызывает диалог отмены записи на приём для отмены записи на выделенный слот.
Приём выполнен | Позволяет установить для выделенного слота статус «Приём выполнен» после соответствующего подтверждения.
Приём не выполнен... | Вызывает диалог отмены записи на приём для установки статуса выделенного слота «Приём не выполнен» или «Неявка».
Свойства... | Вызывает диалог свойств слота рабочего времени для просмотра или изменения свойств выделенного слота.

См. также

  • Главное окно задачи «Приём населения»
  • Приём населения


Главное меню задачи «Приём населения»

Меню «Файл»
Открыть рабочие места... | Вызывает диалог открытия рабочих мест для открытия рабочих мест.
Найти запись... | Вызывает диалог параметров поиска записи на приём для поиска записа на приём.
Обработать просроченное... | Вызывает диалог значения параметра для ввода даты и позволяет перевести слоты в состояние «Просрочено».
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Записать... | Позволяет забронировать выделенный слот на 30 минут и вызвать диалог свойств слота рабочего времени для записи посетителя на приём.
Отменить запись... | Вызывает диалог отмены записи на приём для отмены записи на выделенный слот.
Приём выполнен | Позволяет установить для выделенного слота статус «Приём выполнен» после соответствующего подтверждения.
Приём не выполнен... | Вызывает диалог отмены записи на приём для установки статуса выделенного слота «Приём не выполнен» или «Неявка».
Свойства... | Вызывает диалог свойств слота рабочего времени для просмотра или изменения свойств выделенного слота.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Окно»
Закрыть | Служит для закрытия текущего окна (вкладки).
Закрыть все | Служит для закрытия всех окон (вкладок).
Каскад | Служит для упорядочения окон таким образом, чтобы были видны их заголовки.
Черепица по горизонтали | Служит для упорядочения окон таким образом, чтобы они располагались сверху вниз.
Черепица по вертикали | Служит для упорядочения окон таким образом, чтобы они располагались слева направо.
Окна | Служит для перехода к окну (вкладке).
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Приём населения


Диалог открытия рабочих мест

Диалог открытия рабочих мест задачи «Приём населения»

Краткий обзор

Данный диалог служит для выбора рабочих мест, которые необходимо открыть.

Интерфейс

Организация | Служит для выбора агента, к которому относятся рабочие места.
Наименование (столбец) | Отображает дерево подразделений агентов и рабочих мест. Служит для выбора рабочих мест с помощью установки соответствующих флажков.
Дата С (столбец) | Отображает дату начала периода актуальности рабочего места.
Дата По (столбец) | Отображает дату окончания периода актуальности рабочего места.
Скрыть недействующие на текущую дату | Если включено, то неактуальные на текущую дату рабочие места не отображаются в дереве.

См. также

  • Приём населения


Диалог отмены записи на приём

Диалог отмены записи на приём задачи «Приём населения»

Краткий обзор

Данный диалог служит для отмены записи на приём.

Интерфейс

Инициатор | Служит для выбора инициатора отмены записи на приём.
- Посетитель | Если включено, то инициатором отмены записи на приём является посетитель.
- Учреждение | Если включено, то инициатором отмены записи на приём является учреждение.
Описание | Служит для ввода описания отмены записи на приём.

См. также

  • Приём населения


Диалог параметров поиска записи на приём

Диалог параметров поиска записи на приём задачи «Приём населения»

Краткий обзор

Данный диалог служит для поиска записей на приём. Результаты поиска отображаются в окне просмотра результатов поиска.

Интерфейс

Данные посетителя | Группирует элементы интерфейса для ввода данных посетителя.
- Фамилия | Служит для ввода фамилии посетителя.
- Имя | Служит для ввода имени посетителя.
- Отчество | Служит для ввода отчества посетителя.
- СНИЛС | Служит для ввода страхового номера индивидуального лицевого счёта посетителя.
- Телефон | Служит для ввода номера телефона посетителя.
- Только актуальные записи | Если включено, то в результаты поиска не будут включены записи, относящиеся к прошлому времени.
Период записи | Группирует элементы интерфейса для ввода периода записи.
- С | Служит для ввода даты начала периода записи.
- По | Служит для ввода даты окончания периода записи.
Место приёма | Группирует элементы интерфейса для выбора места приёма.
- Организация | Служит для выбора агента.
- Подразделение | Служит для выбора подразделения агента.

См. также

  • Приём населения


Диалог свойств слота рабочего времени

Диалог свойств записи на приём задачи «Приём населения»

Краткий обзор

Данный диалог служит для просмотра и редактирования свойств слота времени рабочего места.

Интерфейс

Общие (вкладка) | Отображает общие свойства слота времени.
Запись (вкладка) | Служит для ввода сведений о посетителе, записанном на приём. Вкладка отображается, если на слот возможна запись.
Данные ЕПГУ (вкладка) | Отображает сведения, полученные с единого портала государственных услуг. Вкладка отображается, если запись на слот была выполнена через единый портал государственных услуг.
Отменено (вкладка) | Служит для ввода сведений об отмене записи на приём. Вкладка отображается, если запись на слот была отменена.

См. также

  • Приём населения


Вкладка «Общие»

Вкладка «Общие» диалога свойств слота рабочего времени задачи «Приём населения»

Краткий обзор

Вкладка «Общие» диалога свойств слота рабочего времени отображает общие свойства слота времени.

Интерфейс

ID | Отображает идентификатор слота времени.
GUID | Отображает глобальный уникальный идентификатор слота времени.
Дата | Отображает дату, к которой относится слот времени.
С | Отображает время начала слота времени.
По | Отображает время окончания слота времени.
Вид | Отображает вид интервала, которому соответствует слот.
№ в очереди | Отображает номер слота в очереди (если слот имеет порядковый номер в очереди).
Состояние | Отображает состояние слота.
Бронь | Отображает время, до которого забронирован слот (если слот забронирован).
Идентификатор брони | Отображает идентификатор брони (если слот забронирован).

См. также

  • Диалог свойств слота рабочего времени
  • Приём населения


Вкладка «Запись»

Вкладка «Запись» диалога свойств слота рабочего времени задачи «Приём населения»

Краткий обзор

Вкладка «Запись» диалога свойств слота рабочего времени служит для ввода сведений о посетителе, записанном на приём. Вкладка отображается, если на слот возможна запись.

Интерфейс

Запись на приём | Отображает сведения о записи на приём.
Фамилия | Служит для ввода фамилии посетителя.
Имя | Служит для ввода имени посетителя.
Отчество | Служит для ввода отчества посетителя.
СНИЛС | Служит для ввода страхового номера индивидуального лицевого счёта посетителя.
Телефон | Служит для ввода номера телефона посетителя.
Электронная почта | Служит для ввода адреса электронной почты посетителя.

См. также

  • Диалог свойств слота рабочего времени
  • Приём населения


Вкладка «Данные ЕПГУ»

Вкладка «Данные ЕПГУ» диалога свойств слота рабочего времени задачи «Приём населения»

Краткий обзор

Вкладка «Данные ЕПГУ» диалога свойств слота рабочего времени отображает сведения, полученные с единого портала государственных услуг. Вкладка отображается, если запись на слот была выполнена через единый портал государственных услуг.

Интерфейс

Регистратор | Отображает наименование системы-участника обмена СМЭВ, через которую выполнена запись на приём.
Идентификатор ЕСИА | Отображает идентификатор записавшегося человека в единой системе идентификации и аутентификации.
№ личного дела | Отображает номер заявления в системе-участнике обмена СМЭВ, через которую выполнена запись на приём.

См. также

  • Диалог свойств слота рабочего времени
  • Приём населения


Вкладка «Отменено»

Вкладка «Отменено» диалога свойств слота рабочего времени задачи «Приём населения»

Краткий обзор

Вкладка «Отменено» диалога свойств слота рабочего времени служит для ввода сведений об отмене записи на приём. Вкладка отображается, если запись на слот была отменена.

Интерфейс

Инициатор | Служит для выбора инициатора отмены записи на приём.
- Посетитель | Если включено, то инициатором отмены записи на приём является посетитель.
- Учреждение | Если включено, то инициатором отмены записи на приём является учреждение.
Описание | Служит для ввода описания отмены записи на приём.

См. также

  • Диалог свойств слота рабочего времени
  • Приём населения


Проверка целостности базы данных

Страница приветствия задачи «Проверка целостности базы данных»

Категория

Инструменты администратора

Краткий обзор

Задача предназначена для профилактической проверки целостности (логического непротиворечия) данных, содержащихся в базе данных. Она позволяет выбрать, какие именно проверки должны быть запущены, произвести проверку (весь процесс протоколируется в выбранный файл) и просмотреть результаты выполнения проверок. В тех случаях, когда конкретная проверка выявила ошибки и ей сопоставлена серверная операция, можно запустить задачу «Серверные операции» для исправления найденных ошибок.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Системный администратор

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи «Проверка целостности базы данных»

  • Начало работы (запуск задачи)
  • Проверка целостности базы данных

См. также

  • Проверка целостности базы данных


Начало работы

Запустить задачу «Проверка целостности базы данных» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Проверка целостности базы данных».
  • Нажать клавиши Alt+Ctrl+C, если сервер задач активен.

См. также

  • Проверка целостности базы данных


Проверка целостности базы данных

Чтобы проверить целостность базы данных, нужно выполнить следующие действия:

  1. Запустить задачу «Проверка целостности базы данных».
  2. На странице «Выбор проверок целостности» с помощью установки флажков выбрать необходимые проверки целостности и нажать на кнопку «Далее».
  3. На странице «Задание параметров протоколирования» при необходимости изменить местоположение и имя файла протокола и нажать на кнопку «Далее» для запуска проверки целостности.
  4. На странице «Результаты проверки» для исправления найденных ошибок нужно выделить проверку и щёлкнуть левой кнопкой мыши по ссылке «Исправить» или нажать клавишу F9 (исправление ошибок доступно, если проверке сопоставлена серверная операция). После исправления ошибок нажать на кнопку «Далее».
  5. На странице «Проверка завершена» для просмотра файла протокола проверки целостности нужно нажать на кнопку «Открыть файл протокола».

См. также

  • Проверка целостности базы данных


Интерфейс задачи «Проверка целостности базы данных»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор проверок целостности
    Страница, предназначенная для выбора проверок целостности.
  • Задание параметров протоколирования
    Стандартная страница для задания имени файла протокола.
  • Результаты проверки
    Страница, предназначенная для отображения результатов проверки и исправления найденных ошибок (если для их исправления существует соответствующая серверная операция).
  • Проверка завершена
    Стандартная страница, отображающая итоги проверки целостности базы данных.

См. также

  • Проверка целостности базы данных


Назначение программы

Страница приветствия задачи «Проверка целостности базы данных»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице требуется:

  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Проверка целостности базы данных


Выбор проверок целостности

Страница выбора проверок целостности задачи «Проверка целостности базы данных»

Краткий обзор

Данная страница предназначена для выбора проверок целостности базы данных, которые необходимо выполнить.

Использование

На странице следует:

  • С помощью установки флажков выбрать требуемые проверки целостности.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

На странице отображается список проверок целостности.

См. также

  • Проверка целостности базы данных


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Проверка целостности базы данных»

Краткий обзор

Стандартная страница для задания имени файла протокола.

Использование

На странице следует:

  • При необходимости изменить местоположение и имя файла протокола.
  • Для запуска процесса проверки целостности и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Проверка целостности базы данных


Результаты проверки

Страница результатов проверки задачи «Проверка целостности базы данных»

Краткий обзор

Данная страница предназначена для отображения результатов проверки и исправления найденных ошибок (если для их исправления существуют соответствующие серверные операции).

Использование

На странице следует:

  • С помощью ссылок «Исправить» устранить найденные ошибки.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Закрыть».

Интерфейс

На странице отображается список проверок целостности с результатами проверки. Если для исправления ошибки предусмотрена серверная операция, то в данной строке отображается ссылка «Исправить». Щелчок левой кнопкой мыши по этой ссылке приводит к запуску задачи «Серверные операции» для исправления ошибки.

См. также

  • Проверка целостности базы данных


Проверка завершена

Страница итогов задачи «Проверка целостности базы данных»

Краткий обзор

Стандартная страница, отображающая итоги проверки целостности базы данных.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Проверка целостности базы данных


Просмотр OLAP-кубов

Страница приветствия задачи «Просмотр OLAP-кубов»

Категория

Инструменты пользователя

Краткий обзор

Задача предназначена для просмотра OLAP-кубов.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • OLAP


Использование задачи «Просмотр OLAP-кубов»

  • Начало работы (запуск задачи)
  • Просмотр данных OLAP-кубов

См. также

  • Просмотр OLAP-кубов


Начало работы

Чтобы запустить задачу ««Просмотр OLAP-кубов», нужно выбрать в меню сервера задач пункт «Аналитика | Просмотр OLAP-кубов».

См. также

  • Просмотр OLAP-кубов


Просмотр данных OLAP-кубов

Для просмотра данных OLAP-кубов нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр OLAP-кубов».
  2. На странице «Выбор связи с внешней БД» выбрать связь с базой данной, содержащей данные куба, и нажать на кнопку «Далее».
  3. На странице «Выбор куба» выбрать куб, данные которого требуется просмотреть и нажать на кнопку «Далее».
  4. На странице «Выбор показателей» с помощью установки флажков выбрать показатели, значения которых требуется просмотреть, и нажать на кнопку «Далее».
  5. На странице «Выбор измерений» выбрать измерения, в разрезе которых требуется отобразить показатели:
    • с помощью контекстного меню выбрать одно из измерений в качестве заголовка строк;
    • аналогично можно выбрать одно из измерений в качестве заголовка столбцов (остальные измерения должны использоваться в качестве фильтров);
    • нажать на кнопку «Далее».
  6. На странице «Задание параметров отображения» выбрать параметры отображения данных для одного из измерений (если при просмотре данных куба используется несколько измерений, то данная страница вызывается для каждого измерения).
  7. На странице «Задание фильтра» выбрать фильтр для одного из измерений (если при просмотре данных куба используется несколько измерений, то данная страница вызывается для каждого измерения).
  8. На странице «Просмотр значений» просмотреть данные куба.

См. также

  • Просмотр OLAP-кубов


Интерфейс задачи «Просмотр OLAP-кубов»

Страницы

  • Назначение программы
    Стандартная страница, отображающая информацию о назначении задачи.
  • Выбор связи с внешней БД
    Стандартная страница, предназначенная для выбора связи с внешней базой данных.
  • Выбор куба
    Страница для выбора куба.
  • Выбор показателей
    Страница для выбора показателей.
  • Выбор измерений
    Страница для выбора измерений.
  • Задание параметров отображения
    Страница для задания параметров отображения данных для одного из измерений.
  • Задание фильтра
    Страница для задания фильтра для одного из измерений.
  • Просмотр значений
    Страница для просмотра значений куба.

См. также

  • Просмотр OLAP-кубов


Назначение программы

Страница приветствия задачи «Просмотр OLAP-кубов»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи.

Использование

На странице следует:

  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Просмотр OLAP-кубов


Выбор связи с внешней БД

Страница выбора связи с внешней БД задачи «Просмотр OLAP-кубов»

Краткий обзор

Стандартная страница, предназначенная для выбора связи с внешней базой данных.

Использование

На странице следует:

  • Выбрать связь с базой данных и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Просмотр OLAP-кубов


Выбор куба

Страница выбора куба задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для выбора куба, данные которого требуется просмотреть.

Использование

На странице следует:

  • Выбрать куб и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Наименование (столбец) | Отображает системное наименование куба.
Описание (столбец) | Отображает описание куба.

См. также

  • Просмотр OLAP-кубов


Выбор показателей

Страница выбора показателей задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для выбора показателей, данные по которым требуется просмотреть.

Использование

На странице следует:

  • Выбрать с помощью установки флажков показатели, по которым требуется просмотреть данные, и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Наименование (столбец) | Отображает системное наименование показателя. Служит для выбора показателей с помощью установки соответствующих флажков.
Описание (столбец) | Отображает описание показателя.

См. также

  • Просмотр OLAP-кубов


Выбор измерений

Страница выбора измерений задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для выбора измерений, в разрезе которых требуется отобразить показатели.

Использование

На странице следует:

  • С помощью контекстного меню выбрать одно из измерений в качестве заголовка строк.
  • Аналогично можно выбрать одно из измерений в качестве заголовка столбцов (остальные измерения должны использоваться в качестве фильтров).
  • Нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Наименование (столбец) | Отображает системное наименование измерения.
Описание (столбец) | Отображает описание измерения.
Использование (столбец) | Отображает способ использования измерения при отображении данных куба. Измерение может использоваться в качестве: • фильтра; • заголовка строк; • заголовка столбцов. Выбрать способ использования измерения можно с помощью контекстного меню или меню, появляющегося при нажатии левой кнопки мыши на соответствующей кнопке [image] .

См. также

  • Просмотр OLAP-кубов


Задание параметров отображения

Страница задания параметров отображения задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для выбора параметров отображения данных для одного из измерений.

Использование

На странице следует:

  • Выбрать параметры отображения для измерения и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Иерархия | Служит для выбора иерархии, которая будет использоваться при отображении данных куба.
Наименование (столбец) | Отображает наименование элемента.
Отображение данных (столбец) | Если включено, то элемент отображается при просмотре данных куба.
Применить ко всем дочерним (столбец) | Если включено, то состояние из столбца «Отображение данных» для соответствующей ячейки применяется для всех дочерних элементов (после включения флажка, он становится недоступным). Доступно для элементов, которые имеют дочерние элементы. Флажок можно включить, если состояние столбца «Отображение данных» родительского элемента не совпадает с состоянием этого столбца хотя бы одного дочернего элемента.

См. также

  • Просмотр OLAP-кубов


Задание фильтра

Страница задания фильтра задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для выбора фильтра для измерения.

Использование

На странице следует:

  • Выбрать фильтр и нажать на кнопку «Далее» для перехода на следующую страницу мастера.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Иерархия | Служит для выбора иерархии.
Наименование (столбец) | Отображает наименование элемента.
Фильтр (столбец) | Если включено, то элемент используется в качестве фильтра.

См. также

  • Просмотр OLAP-кубов


Просмотр значений

Страница просмотр значений задачи «Просмотр OLAP-кубов»

Краткий обзор

Данная страница предназначена для просмотра значений куба.

Использование

На странице следует:

  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Обновить данные куба | Служит для обновления данных куба.
Строки |
- Развернуть все | Позволяет развернуть все строки.
- Свернуть все | Позволяет свернуть все строки.
Столбцы |
- Развернуть все | Позволяет развернуть все столбцы.
- Свернуть все | Позволяет свернуть все столбцы.

См. также

  • Просмотр OLAP-кубов


Просмотр истории

Главное окно задачи «Просмотр истории»

Категория

Инструменты пользователя

Краткий обзор

Задача представляет собой инструмент для просмотра исторических данных различных видов, например по людям и коллективам, по персональным документам, по назначениям и тому подобном. Она позволяет задавать различные критерии отображения записей истории.

Задача поддерживает стандартный многодокументный интерфейс (MDI) приложения и позволяет иметь несколько одновременно открытых окон.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)

Опции продукта, требуемые для запуска задачи

  • Персонифицированный учёт граждан


Использование задачи «Просмотр истории»

  • Начало работы (запуск задачи)
  • Открытие окна просмотра истории по людям и коллективам
  • Открытие окна просмотра истории по файлам людей/коллективов
  • Открытие окна просмотра истории по персональным документам
  • Открытие окна просмотра истории по назначениям
  • Открытие окна просмотра истории по массовым операциям
  • Открытие окна просмотра истории по доходам граждан
  • Открытие окна просмотра истории по смене отчётных дат
  • Открытие окна просмотра истории серверных операций
  • Открытие окна просмотра истории сценариев обработки
  • Открытие окна просмотра истории сообщений, полученных от СМЭВ 2.x
  • Открытие окна просмотра истории запросов, отправляемых в СМЭВ 2.x
  • Открытие окна просмотра истории обращений за госуслугами
  • Открытие окна просмотра истории сообщений, полученных от СМЭВ-3
  • Открытие окна просмотра истории сообщений, отправляемых в СМЭВ-3

См. также

  • Просмотр истории


Начало работы

Запустить задачу «Просмотр истории» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Просмотр истории».
  • Нажать клавиши Ctrl+Alt+H, если сервер задач активен.

См. также

  • Просмотр истории


Открытие окна просмотра истории запросов, отправляемых в СМЭВ 2.x

Чтобы открыть окно просмотра запросов, отправляемых в СМЭВ 2.x, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Запросы, отправляемые в СМЭВ 2.x...» .
  3. В открывшемся диалоге свойств фильтра по запросам, отправляемым в СМЭВ, определить необходимые параметры фильтра записей истории запросов, отправляемых в СМЭВ.

См. также

  • Просмотр истории


Открытие окна просмотра истории обращений за госуслугами

Чтобы открыть окно просмотра истории обращений за госуслугами в электронном виде, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Обращения за госуслугами ...».
  3. В открывшемся диалоге свойств фильтра по обращениям за госуслугами определить необходимые параметры фильтра записей истории обращений за госуслугами.

См. также

  • Просмотр истории


Открытие окна просмотра истории по доходам граждан

Чтобы открыть окно просмотра истории по доходам граждан, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Доходы граждан...» или нажать клавиши Ctrl+6.
  3. В открывшемся диалоге свойств фильтра по доходам граждан определить необходимые параметры фильтра записей истории по доходам граждан.

См. также

  • Просмотр истории


Открытие окна просмотра истории по людям и коллективам

Чтобы открыть окно просмотра истории по людям и коллективам, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Люди и коллективы...» или нажать клавиши Ctrl+1.
  3. В открывшемся диалоге свойств фильтра по людям и коллективам определить необходимые параметры фильтра записей истории по людям и коллективам.

См. также

  • Просмотр истории


Открытие окна просмотра истории по массовым операциям

Чтобы открыть окно просмотра истории по массовым операциям, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Массовые операции...» или нажать клавиши Ctrl+5.
  3. В открывшемся диалоге свойств фильтра по массовым операциям определить необходимые параметры фильтра записей истории по массовым операциям.

См. также

  • Просмотр истории


Открытие окна просмотра истории по назначениям

Чтобы открыть окно просмотра истории по назначениям, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Назначения...» или нажать клавиши Ctrl+4.
  3. В открывшемся диалоге свойств фильтра по назначениям определить необходимые параметры фильтра записей истории по назначениям.

См. также

  • Просмотр истории


Открытие окна просмотра истории по персональным документам

Чтобы открыть окно просмотра истории по персональным документам, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Персональные документы...» или нажать клавиши Ctrl+3.
  3. В открывшемся диалоге свойств фильтра по персональным документам определить необходимые параметры фильтра записей истории по персональным документам.

См. также

  • Просмотр истории


Открытие окна просмотра истории по смене отчётных дат

Чтобы открыть окно просмотра истории по смене отчётных дат, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Смена отчётных дат...» или нажать клавиши Ctrl+7.
  3. В открывшемся диалоге свойств фильтра по смене отчётных дат определить необходимые параметры фильтра записей истории по смене отчётных дат.

См. также

  • Просмотр истории


Открытие окна просмотра истории по файлам людей/коллективов

Чтобы открыть окно просмотра истории по файлам людей/коллективов, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Файлы людей/коллективов...» или нажать клавиши Ctrl+2.
  3. В открывшемся диалоге свойств фильтра по файлам людей/коллективов определить необходимые параметры фильтра записей истории по файлам людей/коллективов.

См. также

  • Просмотр истории


Открытие окна просмотра истории серверных операций

Чтобы открыть окно просмотра истории серверных операций, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Серверные операции...» или нажать клавиши Ctrl+8.
  3. В открывшемся диалоге свойств фильтра по серверным операциям определить необходимые параметры фильтра записей истории серверных операций.

См. также

  • Просмотр истории


Открытие окна просмотра истории сообщений, отправляемых в СМЭВ-3

Чтобы открыть окно просмотра истории сообщений, отправляемых в СМЭВ-3, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Сообщения, отправляемые в СМЭВ-3...».
  3. В открывшемся диалоге свойств фильтра по сообщениям, отправляемым в СМЭВ-3, определить необходимые параметры фильтра записей истории сообщений, отправляемых в СМЭВ-3.

См. также

  • Просмотр истории


Открытие окна просмотра истории сообщений, полученных от СМЭВ 2.x

Чтобы открыть окно просмотра истории сообщений, полученных от СМЭВ 2.x, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Сообщения, полученные от СМЭВ 2.x...».
  3. В открывшемся диалоге свойств фильтра по сообщениям, полученным от СМЭВ, определить необходимые параметры фильтра записей истории сообщений, полученных от СМЭВ.

См. также

  • Просмотр истории


Открытие окна просмотра истории сообщений, полученных от СМЭВ-3

Чтобы открыть окно просмотра истории сообщений, полученных от СМЭВ-3, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Сообщения, полученные от СМЭВ-3...».
  3. В открывшемся диалоге свойств фильтра по сообщениям, полученным от СМЭВ-3, определить необходимые параметры фильтра записей истории сообщений, полученных от СМЭВ-3.

См. также

  • Просмотр истории


Открытие окна просмотра истории сценариев обработки

Чтобы открыть окно просмотра истории сценариев обработки, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Выбрать пункт главного меню «Открыть | Сценарии обработки...» или нажать клавиши Ctrl+9.
  3. В открывшемся диалоге свойств фильтра по сценариям обработки определить необходимые параметры фильтра записей истории сценариев обработки.

См. также

  • Просмотр истории


Интерфейс задачи «Просмотр истории»

  • Главное окно
  • Диалог настроек
  • Диалог свойств фильтра по людям и коллективам
  • Диалог свойств фильтра по файлам людей/коллективов
  • Диалог свойств фильтра по персональным документам
  • Диалог свойств фильтра по назначениям
  • Диалог свойств фильтра по массовым операциям
  • Диалог свойств фильтра по доходам граждан
  • Диалог свойств фильтра по смене отчётных дат
  • Диалог свойств фильтра по серверным операциям
  • Диалог свойств фильтра по сценариям обработки
  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ
  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Диалог свойств фильтра по обращениям за госуслугами
  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3

См. также

  • Просмотр истории


Главное окно задачи «Просмотр истории»

Главное окно задачи «Просмотр истории»

Краткий обзор

Главное окно задачи «Просмотр истории» отображает исторические данные различных видов, организованные по вкладкам, то есть каждая вкладка представляет данные одного вида.

Интерфейс

  • Главное меню

Внешний вид вкладки, доступные операции, параметры фильтра записей истории зависят от вида исторических данных. В настоящее время поддерживается работа со следующими видами исторических данных:

  • Люди и коллективы;
  • Файлы людей/коллективов;
  • Персональные документы;
  • Назначения;
  • Массовые операции;
  • Доходы граждан;
  • Смена отчётных дат;
  • Серверные операции;
  • Сценарии обработки;
  • Сообщения, полученные от СМЭВ 2.x;
  • Запросы, отправляемые в СМЭВ 2.x;
  • Обращения за госуслугами;
  • Сообщения, полученные от СМЭВ-3;
  • Сообщения, отправляемые в СМЭВ-3.

Для перехода от одной вкладки к другой используется сочетание клавиш Ctrl+Tab или щелчок левой кнопкой мыши на заголовке вкладки.

См. также

  • Просмотр истории


Главное меню задачи «Просмотр истории»

Меню «Файл»
Открыть | Люди и коллективы... | Служит для открытия окна просмотра истории по людям и коллективам с предварительным вызовом диалога свойств фильтра по людям и коллективам.
Открыть | Файлы людей/коллективов... | Служит для открытия окна просмотра истории файлов людей/коллективов с предварительным вызовом диалога свойств фильтра по файлам людей/коллективов.
Открыть | Персональные документы... | Служит для открытия окна просмотра истории по персональным документам с предварительным вызовом диалога свойств фильтра по персональным документам.
Открыть | Назначения... | Служит для открытия окна просмотра истории по назначениям с предварительным вызовом диалога свойств фильтра по назначениям.
Открыть | Массовые операции... | Служит для открытия окна просмотра истории по массовым операциям с предварительным вызовом диалога свойств фильтра по массовым операциям.
Открыть | Доходы граждан... | Служит для открытия окна просмотра истории по доходам граждан с предварительным вызовом диалога свойств фильтра по доходам граждан.
Открыть | Смена отчётных дат... | Служит для открытия окна просмотра истории по смене отчётных дат с предварительным вызовом диалога свойств фильтра по смене отчётных дат.
Открыть | Серверные операции... | Служит для открытия окна просмотра истории серверных операций с предварительным вызовом диалога свойств фильтра по серверным операциям.
Открыть | Сценарии обработки... | Служит для открытия окна просмотра истории сценариев обработки с предварительным вызовом диалога свойств фильтра по сценариям обработки.
Открыть | Сообщения, полученные от СМЭВ 2.x... | Служит для открытия окна просмотра истории сообщения, полученные от СМЭВ 2.x, с предварительным вызовом диалога свойств фильтра по сообщениям, полученным от СМЭВ.
Открыть | Запросы, отправляемые в СМЭВ 2.x... | Служит для открытия окна просмотра истории запросов, отправляемых в СМЭВ 2.x, с предварительным вызовом диалога свойств фильтра по запросам, отправляемым в СМЭВ.
Открыть | Обращения за госуслугами... | Служит для открытия окна просмотра истории обращений за госуслугами с предварительным вызовом диалога свойств фильтра по обращениям за госуслугами.
Открыть | Сообщения, полученные от СМЭВ-3... | Служит для открытия окна просмотра истории сообщений, полученных от СМЭВ-3 с предварительным вызовом диалога свойств фильтра по сообщениям, полученным от СМЭВ-3.
Открыть | Сообщения, отправленные в СМЭВ-3... | Служит для открытия окна просмотра истории запросов, отправляемых в СМЭВ-3 с предварительным вызовом диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Изменить фильтр... | Служит для вызова диалога свойств фильтра для просмотра или изменения параметров отображения текущего окна (вкладки).
Настройки... | Служит для вызова диалога настроек.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Окно»
Закрыть | Служит для закрытия текущего окна (вкладки).
Закрыть все | Служит для закрытия всех окон (вкладок).
Каскад | Служит для упорядочения окон таким образом, чтобы были видны их заголовки.
Черепица по горизонтали | Служит для упорядочения окон таким образом, чтобы они располагались сверху вниз.
Черепица по вертикали | Служит для упорядочения окон таким образом, чтобы они располагались слева направо.
Окна | Служит для перехода к окну (вкладке).
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Просмотр истории


Окно просмотра истории по людям и коллективам

Краткий обзор

Данное окно просмотра истории отображает список людей и коллективов, для которых возникли события аудита, связанные с изменением их свойств, а также с изменением членства людей в коллективах, в соответствии с параметрами, установленными в диалоге свойств фильтра по людям и коллективам.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Персонифицированный учёт граждан».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер записи человека или коллектива.
Район (столбец) | Отображает идентификатор района человека или коллектива.
ID чел./колл. (столбец) | Отображает идентификатор человека или коллектива.
Текущее описание (столбец) Отображает описание человека или коллектива на текущий момент времени. Для коллектива: описание (см. «Техническая информация»); для человека: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки:
— запись относится к человеку;
— запись относится к коллективу;
— запись относится к человеку или коллективу, снятому с учёта;
— запись относится к умершему человеку;
— запись человека или коллектива удалена из базы данных.
Описание человека на момент посл. изм. (столбец) | Отображает описание человека на момент последнего события аудита с учётом заданного фильтра: фамилия, имя, отчество, дата рождения, дата смерти.
Класс коллектива (столбец) | Отображает наименование класса коллектива.
СНИЛС | Отображает страховой номер индивидуального лицевого счёта.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего последнее событие аудита, с учётом заданного фильтра.
Посл. изм. (столбец) | Отображает вид последнего события аудита с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Удалён (столбец) Отображает:
• «Да» — для удалённых из базы данных записей людей (коллективов);
• «—» — для существующих в базе данных записей людей (коллективов).
Коллектив (столбец) Отображает:
• «Да» — для записей коллективов;
• «—» — для записей людей.
Умер (столбец) Отображает:
• «Да» — для записей людей, являющихся умершими;
• «—» — для записей людей, не являющихся умершими.
Для удалённых из базы данных записей людей и коллективов столбец является пустым.
Снят с учёта (столбец) Отображает:
• «Да» — для записей людей, снятых с учёта;
• «—» — для записей людей, не снятых с учёта.
Для удалённых из базы данных записей людей и коллективов столбец является пустым.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита человека или коллектива с учётом заданного фильтра.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Коллективы, в составе которых находился человек | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил выделенный человек. Недоступно, если в списке выделен коллектив.
Люди, входившие в состав коллектива | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, когда-либо входивших в состав выделенного коллектива. Недоступно, если в списке выделен человек.
Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был выделенный человек или коллектив.
Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был выделенный человек или коллектив. Недоступно, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Первичный документооборот».
Назначавшиеся выплаты | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был выделенный человек или коллектив. Недоступно, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Получавшиеся выплаты | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был выделенный человек. Недоступно, если в списке выделен коллектив или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных выделенного (выделенных) человека или коллектива. Недоступно, если запись человека или коллектива удалена из базы данных.
Подробная история расчёта доходов человека... | Служит для вызова диалога истории расчёта доходов человека для отображения всех событий аудита расчёта доходов выделенного (выделенных) человека. Недоступно, если: • в списке выделен коллектив; • серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Учёт доходов»; • пользователь не обладает привилегиями на доходы людей «Просмотр доходов» и «Просмотр истории».
Свойства... | Служит для вызова диалога истории человека/коллектива для отображения всех событий аудита выделенного (выделенных) человека или коллектива.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по людям и коллективам для просмотра или изменения параметров отображения людей и коллективов.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Окно просмотра истории по файлам людей/коллективов

Краткий обзор

Данное окно просмотра истории отображает список файлов людей/коллективов, для которых возникли события аудита, связанные с изменением их свойств, в соответствии с параметрами, установленными в диалоге свойств фильтра по файлам людей/коллективов.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Персонифицированный учёт граждан».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер записи файла человека/коллектива.
Район (столбец) | Отображает идентификатор района файла человека/коллектива.
ID файла человека/коллектива (столбец) | Отображает идентификатор файла человека/коллектива.
Вид файла (столбец) | Отображает наименование вида файлов людей/коллективов.
ID владельца файла (столбец) | Отображает идентификатор человека или коллектива.
Владелец файла (столбец) Отображает описание человека или коллектива. Для коллектива: описание (см. «Техническая информация»); для человека: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки:
— запись относится к человеку;
— запись относится к коллективу;
— запись относится к человеку или коллективу, снятому с учёта;
— запись относится к умершему человеку;
— запись человека или коллектива удалена из базы данных.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита файла человека/коллектива с учётом заданного фильтра.
Источник события (столбец) | Отображает наименование источника события аудита.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего последнее событие аудита, с учётом заданного фильтра.
Посл. изм. (столбец) | Отображает вид последнего события аудита с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Удалён (столбец) Отображает:
• «Да» — для удалённых из базы данных файлов людей/коллективов;
• «—» — для существующих в базе данных файлов людей/коллективов.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных человека (коллектива), который является владельцем выделенного (выделенных) файла. Недоступно, если запись человека или коллектива удалена из базы данных.
Подробная история человека/коллектива... | Служит для вызова диалога истории по человеку/коллективу для отображения всех событий аудита выделенного (выделенных) человека (коллектива).
Свойства... | Служит для вызова диалога истории по файлам человека/коллектива для отображения всех событий аудита выделенного (выделенных) файла человека/коллектива.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по файлам людей/коллективов для просмотра или изменения параметров отображения файлов людей/коллективов.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по файлам людей/коллективов
  • Просмотр истории


Окно просмотра истории по персональным документам

Краткий обзор

Данное окно просмотра истории отображает список экземпляров персональных документов, для которых возникали события аудита, связанные с их изменением, в соответствии с параметрами, установленными в диалоге свойств фильтра по персональным документам.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Первичный документооборот».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер экземпляра персонального документа.
Район (столбец) | Отображает идентификатор района экземпляра персонального документа.
ID экземпляра (столбец) | Отображает идентификатор экземпляра персонального документа.
Наименование документа (столбец) | Отображает наименование класса персонального документа. В этом столбце отображается значок [image] , если экземпляр персонального документа удалён из базы данных.
ID владельца документа (столбец) | Отображает идентификатор владельца экземпляра персонального документа. Этот столбец является пустым, если экземпляр персонального документа удалён из базы данных.
Владелец документа (столбец) | Отображает описание владельца экземпляра персонального документа человека или коллектива. Для коллектива: описание (см. «Техническая информация»); для человека: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки: — владельцем документа является человек; — владельцем документа является коллектив; — владельцем документа является человек или коллектив, снятый с учёта; — владельцем документа является умерший человек. Этот столбец является пустым, если экземпляр персонального документа удалён из базы данных.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита экземпляра персонального документа с учётом заданного фильтра.
Источник события (столбец) | Отображает источник последнего события с учётом заданного фильтра.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего последнее событие аудита, с учётом заданного фильтра.
Посл. изм. (столбец) | Отображает вид последнего события аудита с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Удалён (столбец) | Отображает: • «Да» — для экземпляров персональных документов, которые удалены из базы данных; • «—» — для существующих в базе данных экземпляров персональных документов.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Люди/коллективы, которым принадлежал документ | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей и коллективов, которые когда-либо были владельцами выделенного экземпляра персонального документа. Недоступно, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Персонифицированный учёт граждан».
Файлы владельца документа | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был владелец выделенного экземпляра персонального документа.
Выплаты, назначавшиеся владельцу документа | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был текущий владелец выделенного экземпляра персонального документа. Недоступно, если экземпляр персонального документа удалён из базы данных. Недоступно, если в списке выделен коллектив или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Выплаты, получавшиеся владельцем документа | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был текущий владелец выделенного экземпляра персонального документа. Недоступно, если экземпляр персонального документа удалён из базы данных. Недоступно, если в списке выделен коллектив или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных человека (коллектива), который является владельцем выделенного (выделенных) экземпляра персонального документа. Недоступно, если экземпляр персонального документа удалён из базы данных.
Свойства... | Служит для вызова диалога истории персональных документов человека/коллектива для отображения всех событий аудита выделенного (выделенных) экземпляра персонального документа.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по персональным документам для просмотра или изменения параметров отображения персональных документов.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по персональным документам
  • Просмотр истории


Окно просмотра истории по назначениям

Краткий обзор

Данное окно просмотра истории отображает список назначений, для которых возникали события аудита, связанные с их изменением, в соответствии с параметрами, установленными в диалоге свойств фильтра по назначениям.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Назначение, выплата и учёт».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер назначения.
Район (столбец) | Отображает идентификатор района назначения.
ID назначения (столбец) | Отображает идентификатор назначения.
Ключ вида выплаты (столбец) | Отображает региональный ключ назначенного вида выплаты.
Вид выплаты (столбец) | Отображает наименование назначенного вида выплаты. Если назначение удалено из базы данных, то в столбце отображается значок [image] .
ID субъекта назначения (столбец) | Отображает идентификатор субъекта назначения. Если назначение удалено из базы данных, то столбец является пустым.
Субъект назначения (столбец) | Отображает описание субъекта назначения. Для коллектива: описание (см. «Техническая информация»); для человека: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки: — субъектом назначения является человек; — субъектом назначения является коллектив; — субъектом назначения является человек или коллектив, снятый с учёта; — субъектом назначения является умерший человек. Если назначение удалено из базы данных, то столбец является пустым.
ID получателя (столбец) | Отображает идентификатор получателя выплаты. Если назначение удалено из базы данных, то столбец является пустым.
Получатель (столбец) | Отображает описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки: — получателем выплаты является человек; — получателем выплаты является человек, снятый с учёта; — получателем выплаты является умерший человек. Если назначение удалено из базы данных, то столбец является пустым.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита назначения с учётом заданного фильтра.
Источник события (столбец) | Отображает источник последнего события с учётом заданного фильтра.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего последнее событие аудита, с учётом заданного фильтра.
Посл. изм. (столбец) | Отображает вид последнего события аудита с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Удалено (столбец) | Отображает: • «Да» — для удалённых из базы данных назначений; • «—» — для существующих в базе данных назначений.
Массовая операция (столбец) | Отображает наименование последней массовой операции, вызвавшей событие аудита по назначению, с учётом заданного фильтра.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Субъекты назначения | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей и коллективов, которые когда-либо были субъектами назначения выделенного назначения.
Субъект назначения | Коллективы, в составе которых он находился | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил субъект назначения выделенного назначения. Недоступно, если назначение удалено из базы данных или субъектом назначения является коллектив.
Субъект назначения | Люди, входившие в его состав | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, когда-либо входивших в состав коллектива, который является субъектом назначения выделенного назначения. Недоступно, если назначение удалено из базы данных или субъектом назначения является человек.
Субъект назначения | Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был субъект назначения выделенного назначения. Недоступно, если назначение удалено из базы данных.
Субъект назначения | Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был человек или коллектив, являющийся субъектом назначения выделенного назначения. Недоступно, если назначение удалено из базы данных.
Субъект назначения | Назначения, где он являлся субъектом назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был человек или коллектив, являющийся субъектом назначения выделенного назначения. Недоступно, если назначение удалено из базы данных.
Субъект назначения | Назначения, где он являлся получателем | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был человек, являющийся субъектом назначения выделенного назначения. Недоступно, если назначение удалено из базы данных.
Субъект назначения | Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных человека или коллектива, который является субъектом назначения выделенного (выделенных) назначения. Недоступно, если назначение удалено из базы данных.
Получатели | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, которые когда-либо были получателями выплаты выделенного назначения.
Получатель | Коллективы, в составе которых он находился | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил получатель выплаты выделенного назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Получатель | Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был получатель выплаты выделенного назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Получатель | Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был человек, являющийся получателем выплаты выделенного назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Получатель | Назначения, где он являлся субъектом назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был человек или коллектив, являющийся получателем выплаты выделенного назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Получатель | Назначения, где он являлся получателем | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был человек, являющийся получателем выплаты выделенного назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Получатель | Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных человека, который является получателем выплаты выделенного (выделенных) назначения. Недоступно, если назначение удалено из базы данных или получатель выплаты не задан.
Массовые операции | Служит для открытия окна просмотра истории по массовым операциям для отображения массовых операций, которые были выполнены над выделенным назначением.
Свойства... | Служит для вызова диалога истории по назначениям человека/коллектива для отображения всех событий аудита выделенного (выделенных) назначения.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по назначениям для просмотра или изменения параметров отображения назначений.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Окно просмотра истории по массовым операциям

Краткий обзор

Данное окно просмотра истории отображает список массовых операций в соответствии с параметрами, установленными в диалоге свойств фильтра по массовым операциям.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Автоматический расчёт социального статуса» или «Назначение, выплата и учёт».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер массовой операции.
Район (столбец) | Отображает идентификатор района массовой операции.
ID (столбец) | Отображает идентификатор массовой операции.
Вид (столбец) | Отображает вид массовой операции.
Параметры (столбец) | Отображает параметры массовой операции.
Файл протокола (столбец) | Отображает полный путь к файлу протокола, использовавшемуся при выполнении массовой операции.
Время начала (столбец) | Отображает дату и время начала выполнения массовой операции.
Время окончания (столбец) | Отображает дату и время окончания выполнения массовой операции.
Итоги (столбец) | Отображает описание итогов выполнения массовой операции.
Изменения (столбец) | Отображает, были ли внесены изменения в базу данных при выполнении массовой операции.
Кол-во сбоев (столбец) | Отображает количество сбоев, произошедших при выполнении массовой операции.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), создавшего запись аудита массовой операции.
Время создания (столбец) | Отображает дату и время создания записи аудита массовой операции.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, которые были обработаны выделенной массовой операцией. Недоступно, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Расчёт доходов | Служит для открытия окна просмотра истории по доходам граждан для отображения операций расчёта доходов людей, которые были выполнены выделенной массовой операцией. Недоступно, если: • серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Учёт доходов»; • пользователь не обладает привилегиями на доходы людей «Просмотр доходов» и «Просмотр истории».
Отчётные даты | Служит для открытия окна просмотра истории по смене отчётных дат для отображения операций смены отчётных дат по видам выплат, которые были выполнены выделенной массовой операцией.
Свойства... | Служит для вызова диалога свойств записи аудита массовой операции для отображения свойств записи аудита выделенной массовой операции.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по массовым операциям для просмотра или изменения параметров отображения массовых операций.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по массовым операциям
  • Просмотр истории


Окно просмотра истории по доходам граждан

Краткий обзор

Данное окно просмотра истории отображает список операций расчёта доходов людей в соответствии с параметрами, установленными в диалоге свойств фильтра по доходам граждан.

Окно может быть открыто, если:

  • серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Учёт доходов»;
  • пользователь обладает привилегиями на доходы людей «Просмотр доходов» и «Просмотр истории» (то есть пользователь входит в группу (или группы), которая предоставляет ему эти привилегии, и не входит в группу (или группы), которая отзывает у него эти привилегии).

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер операции расчёта доходов человека.
Район (столбец) | Отображает идентификатор района операции расчёта доходов человека.
ID человека (столбец) | Отображает идентификатор человека.
Человек (столбец) Отображает описание человека на текущий момент времени: фамилия, имя, отчество, дата рождения, дата смерти. Также в этом столбце отображаются следующие значки:
— запись относится к человеку;
— запись относится к человеку, снятому с учёта;
— запись относится к умершему человеку;
— запись человека удалена из базы данных.
Дата с (столбец) | Отображает дату начала периода расчёта доходов последней операции с учётом заданного фильтра.
Дата по (столбец) | Отображает дату окончания периода расчёта доходов последней операции с учётом заданного фильтра.
Источник события (столбец) | Отображает наименование последнего источника события с учётом заданного фильтра.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита операции расчёта доходов человека с учётом заданного фильтра.
Пользователь (столбец) | Отображает имя пользователя СУБД, вызвавшего последнее событие аудита, с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Массовая операция (столбец) | Отображает наименование последней массовой операции, вызвавшей событие аудита, с учётом заданного фильтра.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Коллективы, в составе которых находился человек | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил выделенный человек. Недоступно, если выделено более одного элемента списка.
Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был выделенный человек.
Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был выделенный человек. Недоступно, если выделено более одного элемента списка или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Первичный документооборот».
Назначавшиеся выплаты | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был выделенный человек. Недоступно, если выделено более одного элемента списка или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Получавшиеся выплаты | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был выделенный человек. Недоступно, если выделено более одного элемента списка или серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».
Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных выделенного (выделенных) человека. Недоступно, если запись человека удалена из базы данных.
Подробная история человека/коллектива... | Служит для вызова диалога истории по человеку/коллективу для отображения всех событий аудита выделенного (выделенных) человека.
Свойства... | Служит для вызова диалога истории расчёта доходов человека для отображения всех событий аудита расчёта доходов выделенного (выделенных) человека.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по расчёту доходов людей для просмотра или изменения параметров отображения операций расчёта доходов людей.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по доходам граждан
  • Просмотр истории


Окно просмотра истории по смене отчётных дат

Краткий обзор

Данное окно просмотра истории отображает список событий смены отчётных дат в соответствии с параметрами, установленными в диалоге свойств фильтра по смене отчётных дат.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Назначение, выплата и учёт».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер события смены отчётной даты.
Район (столбец) | Отображает идентификатор района события смены отчётной даты.
Ключ вида выплаты (столбец) | Отображает региональный ключ вида выплаты.
Вид выплаты (столбец) | Отображает наименование вида выплаты.
Текущая отчётная дата (столбец) | Отображает текущую отчётную дату по виду выплаты.
Время посл. изм. (столбец) | Отображает дату и время последнего события аудита с учётом заданного фильтра.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего последнее событие аудита, с учётом заданного фильтра.
Посл. изм. (столбец) | Отображает вид последнего события аудита с учётом заданного фильтра.
Кол-во изм. (столбец) | Отображает количество событий аудита с учётом заданного фильтра.
Массовая операция (столбец) | Отображает наименование последней массовой операции, вызвавшей событие аудита, с учётом заданного фильтра.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Массовые операции | Служит для открытия окна просмотра истории по массовым операциям для отображения массовых операций, которые изменяли отчётную дату по этому виду выплаты в этом районе.
Свойства... | Служит для вызова диалога истории смены отчётных дат для отображения всех событий аудита смены отчётных дат по виду выплаты выделенного (выделенных) события.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по смене отчётных дат для просмотра или изменения параметров отображения событий смены отчётных дат.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по смене отчётных дат
  • Просмотр истории


Окно просмотра истории серверных операций

Краткий обзор

Данное окно просмотра истории отображает список событий запуска серверных операций в соответствии с параметрами, установленными в диалоге свойств фильтра по серверным операциям.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Серверные операции».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер события запуска серверной операции.
ID (столбец) | Отображает идентификатор записи события запуска серверной операции.
Район пользователя (столбец) | Отображает район пользователя, запустившего серверную операцию.
Район операции (столбец) | Отображает район, к которому применяется серверная операция. Пустое значение, если серверная операция не использует район.
ID сеанса (столбец) | Отображает идентификатор сеанса, в котором была создана серверная операция.
Наименование (столбец) | Отображает наименование серверной операции.
Дата и время начала (столбец) | Отображает дату и время начала серверной операции.
Кол-во элементов (столбец) | Отображает общее количество элементов, подлежащих обработке серверной операцией.
Обработано элементов (столбец) | Отображает количество обработанных серверной операцией элементов.
Кол-во сбоев (столбец) | Отображает количество сбоев, произошедших в процессе выполнения серверной операции.
Акт. (столбец) | Отображает, активна ли серверная операция: • Да; • —.
Прерв. (столбец) | Отображает, была ли серверная операция прервана пользователем: • Да; • —.
Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), запустившего серверную операцию, с учётом заданного фильтра.
Время создания (столбец) | Отображает дату и время создания записи события запуска серверной операции.
Время изменения (столбец) | Отображает дату и время изменения записи события запуска серверной операции.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Изменить фильтр... | Служит для вызова диалога свойств фильтра по серверным операциям для просмотра или изменения параметров отображения событий запуска серверных операций.
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства... | Служит для вызова диалога свойств записи состояния серверной операции для отображения свойств выделенного события запуска серверной операции.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по серверным операциям
  • Просмотр истории


Окно просмотра истории сценариев обработки

Краткий обзор

Данное окно просмотра истории отображает список записей сценариев обработки в соответствии с параметрами, установленными в диалоге свойств фильтра по сценариям обработки.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Серверные операции».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер записи сценария обработки.
Район (столбец) | Отображает район записи сценария обработки.
ID (столбец) | Отображает идентификатор записи сценария обработки.
Сценарий (столбец) | Отображает наименование сценария обработки.
Шаг сценария (столбец) | Отображает наименование текущего шага сценария обработки.
Начальный (столбец) | Отображает, является ли текущий шаг начальным: • Да; • —.
Конечный (столбец) | Отображает, является ли текущий шаг конечным: • Да; • —.
Активен (столбец) | Отображает, является ли сценарий обработки активным: • Да; • —.
Время следующей обработки (столбец) | Отображает дату и время следующей обработки сценария.
Последняя активность (столбец) | Отображает дату и время последней активности сценария.
Количество сбоев (столбец) | Отображает количество сбоев, произошедших в процессе выполнения сценария.
Количество предупреждений (столбец) | Отображает количество предупреждений, произошедших в процессе выполнения сценария.
Создано пользователем (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), запустившего сценарий.
Время создания (столбец) | Отображает дату и время создания записи сценария обработки.
Изменено пользователем (столбец) | Отображает пользователя СУБД, которым последним изменил запись сценария обработки.
Время последнего изменения (столбец) | Отображает дату и время последнего изменения записи сценария обработки.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Изменить фильтр... | Служит для вызова диалога свойств фильтра по сценариям обработки для просмотра или изменения параметров отображения записей сценариев обработки.
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства... | Служит для вызова задачи «Менеджер сценариев обработки» для отображения свойств выделенной записи сценария обработки.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по сценариям обработки
  • Просмотр истории


Окно просмотра истории сообщений, полученных от СМЭВ 2.x

Краткий обзор

Данное окно просмотра истории отображает список сообщений, полученных от СМЭВ 2.x, в соответствии с параметрами, установленными в диалоге свойств фильтра по сообщениям, полученным от СМЭВ.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Предоставление государственных услуг и взаимодействие с СМЭВ».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер сообщения.
ID (столбец) | Отображает идентификатор сообщения.
Район (столбец) | Отображает идентификатор района сообщения.
GUID сообщения (столбец) | Отображает уникальный идентификатор сообщения.
Веб-сервис (столбец) | Отображает наименование предоставляемого веб-сервиса, к которому пришло сообщение.
Операция (столбец) | Отображает наименование операции предоставляемого веб-сервиса.
Асинхронное (столбец) | Отображает, предназначено ли сообщение для обработки в асинхронном режиме.
Обработано (столбец) | Отображает, было ли обработано сообщение.
Отменено (столбец) | Отображает, была ли отменена обработка сообщения.
Сбой (столбец) | Отображает, возникла ли ошибка при обработке сообщения.
Код ошибки (столбец) | Отображает код ошибки, возникшей при обработке сообщения.
Сообщение ошибки (столбец) | Отображает текст сообщения об ошибке, возникшей при обработке сообщения.
Отправитель (столбец) | Отображает IP-адрес или имя системы, от которой поступил запрос.
Создано пользователем (столбец) | Отображает имя пользователя СУБД, создавшего запись сообщения.
Время создания (столбец) | Отображает дату и время создания записи сообщения.
Изменено пользователем (столбец) | Отображает имя пользователя СУБД, изменившего запись сообщения.
Время последнего изменения (столбец) | Отображает дату и время изменения записи сообщения.
Обработано пользователем (столбец) | Отображает имя пользователя СУБД, обработавшего сообщение.
Время обработки (столбец) | Отображает дату и время обработки сообщения.
Отменено пользователем (столбец) | Отображает имя пользователя СУБД, отменившего обработку сообщения.
Время отмены (столбец) | Отображает дату и время отмены обработки сообщения.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Изменить фильтр... | Служит для вызова диалога свойств фильтра по сообщениям, полученным от СМЭВ, для просмотра или изменения параметров отображения сообщений, полученных от СМЭВ.
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства... | Служит для вызова задачи «Менеджер сообщений СМЭВ» для работы с текущим сообщением.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ
  • Просмотр истории


Окно просмотра истории запросов, отправляемых в СМЭВ 2.x

Краткий обзор

Данное окно просмотра истории отображает список запросов, отправляемых в СМЭВ 2.x, в соответствии с параметрами, установленными в диалоге свойств фильтра по запросам, отправляемым в СМЭВ.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Предоставление государственных услуг и взаимодействие с СМЭВ».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер запроса.
Район (столбец) | Отображает идентификатор района запроса.
ID (столбец) | Отображает идентификатор запроса.
GUID запроса (столбец) | Отображает уникальный идентификатор запроса.
Веб-сервис (столбец) | Отображает наименование вызываемого веб-сервиса, к которому отправляется запрос.
Операция (столбец) | Отображает наименование операции вызываемого веб-сервиса.
Отправитель запроса (столбец) | Отображает наименование отправителя запроса.
Получатель запроса (столбец) | Отображает наименование получателя запроса.
ID документа запроса (столбец) | Отображает идентификатор персонального документа с данными запроса.
Документ запроса (столбец) | Отображает наименование класса персонального документа с данными запроса.
ID владельца документа (столбец) | Отображает идентификатор человека или коллектива, которому принадлежит документ с данными запроса.
Владелец документа (столбец) | Отображает описание человека или коллектива, которому принадлежит документ с данными запроса.
GUID входящего запроса (столбец) | Отображает уникальный идентификатор входящего запроса.
Первичный (столбец) | Отображает: • «Да» — для первичных запросов; • «—» — для запросов, которые не являются первичными.
Отправлено (столбец) | Отображает: • «Да» — для отправленных запросов; • «—» — для неотправленных запросов.
Время следующей отправки (столбец) | Отображает дату и время запланированной отправки запроса.
Создано пользователем (столбец) | Отображает имя пользователя СУБД, создавшего запись запроса.
Время создания (столбец) | Отображает дату и время создания записи запроса.
Изменено пользователем (столбец) | Отображает имя пользователя СУБД, изменившего запись запроса.
Время последнего изменения (столбец) | Отображает дату и время изменения записи запроса.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Свойства группы запросов | Служит для вызова диалога свойств группы запросов, отправляемых в СМЭВ.
Свойства документа запроса | Служит для вызова диалога истории персональных документов человека/коллектива для отображения всех событий аудита документа выделенного запроса.
Владелец документа запроса | Люди, входящие в его состав | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, когда-либо входивших в состав коллектива, который является владельцем документа выделенного запроса.
Владелец документа запроса | Коллективы, в составе которых он находился | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил владелец документа выделенного запроса.
Владелец документа запроса | Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был владелец документа выделенного запроса.
Владелец документа запроса | Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был человек или коллектив, являющийся владельцем документа выделенного запроса.
Владелец документа запроса | Назначения, где он являлся субъектом назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был человек или коллектив, являющийся владельцем документа выделенного запроса.
Владелец документа запроса | Назначения, где он являлся получателем | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был человек, являющийся владельцем документа выделенного запроса.
Свойства... | Служит для вызова диалога свойств запроса, отправляемого в СМЭВ.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по запросам, отправляемым в СМЭВ, для просмотра или изменения параметров отображения запросов, отправляемых в СМЭВ.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Просмотр истории


Окно просмотра истории обращений за госуслугами

Краткий обзор

Данное окно просмотра истории отображает список обращений за госуслугами в соответствии с параметрами, установленными в диалоге свойств фильтра по обращениям за госуслугами.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Предоставление государственных услуг и взаимодействие с СМЭВ».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер обращения.
ID (столбец) | Отображает идентификатор обращения.
Район (столбец) | Отображает идентификатор района обращения.
Источник обращения (столбец) | Отображает источник обращения за предоставлением государственной услуги.
Государственная услуга (столбец) | Отображает наименование государственной услуги.
ID заявителя (столбец) | Отображает идентификатор владельца персонального документа с данными обращения.
Заявитель (столбец) | Отображает описание владельца персонального документа с данными обращения.
Номер обращения (столбец) | Отображает номер личного дела в информационной системе-отправителе.
ID обращения (столбец) | Отображает идентификатор персонального документа с данными обращения.
Обращение (столбец) | Отображает наименование класса персонального документа с данными обращения.
Отправитель (столбец) | Отображает наименование отправителя обращения.
Получатель (столбец) | Отображает наименование получателя обращения.
Предоставляемый веб-сервис (столбец) | Отображает наименование предоставляемого веб-сервиса.
Операция предоставляемого веб-сервиса (столбец) | Отображает наименование операции предоставляемого веб-сервиса.
Вызываемый веб-сервис (столбец) | Отображает наименование вызываемого веб-сервиса.
Операция вызываемого веб-сервиса (столбец) | Отображает наименование операции вызываемого веб-сервиса.
Тестовое сообщение (столбец) | Отображает, является ли тестовое сообщение тестовым.
Вид сведений (столбец) | Отображает наименование вида сведений.
Состояние (столбец) | Отображает состояние обращения.
Сообщение (столбец) | Отображает сообщение к статусу обращения.
Создано пользователем (столбец) | Отображает имя пользователя СУБД, создавшего запись обращения.
Время создания (столбец) | Отображает дату и время создания записи обращения.
Изменено пользователем (столбец) | Отображает имя пользователя СУБД, изменившего запись обращения.
Время последнего изменения (столбец) | Отображает дату и время изменения записи обращения.
Статус изменён пользователем (столбец) | Отображает имя пользователя СУБД, изменившего состояние обращения.
Время изменения статуса (столбец) | Отображает дату и время изменения статуса обращения.
GUID сообщения (столбец) | Отображает уникальный идентификатор обращения.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Свойства запроса | Служит для вызова задачи «Менеджер сообщений СМЭВ» для просмотра обращения.
Свойства документа обращения | Служит для вызова диалога истории персональных документов человека/коллектива для отображения всех событий аудита документа выделенного обращения.
Заявитель | Люди, входящие в его состав | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, когда-либо входивших в состав коллектива, который является заявителем выделенного обращения.
Заявитель | Коллективы, в составе которых он находился | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил заявитель выделенного обращения.
Заявитель | Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был заявитель выделенного обращения.
Заявитель | Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был человек или коллектив, являющийся заявителем выделенного обращения.
Заявитель | Назначения, где он являлся субъектом назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был человек или коллектив, являющийся заявителем выделенного обращения.
Заявитель | Назначения, где он являлся получателем | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был человек, являющийся заявителем выделенного обращения.
Заявитель | Открыть в редакторе персональных документов | Служит для открытия данных заявителя выделенного обращения в редакторе персональных документов.
Действия с обращением | Зарегистрировать обращение | Служит для регистрации обращения за предоставлением государственной услуги для выделенного обращения.
Действия с обращением | Промежуточные результаты | Служит для создания события с промежуточными результатами для выделенного обращения.
Действия с обращением | Завершить предоставление | Служит для завершения предоставления государственной услуги для выделенного обращения.
Действия с обращением | Отказать | Служит для отказа в предоставлении государственной услуги для выделенного обращения.
Действия с обращением | Сообщение заявителю | Служит для создания сообщения заявителю выделенного обращения.
Действия с обращением | Уведомить о событиях | Служит для отправки неотправленных уведомлений о событиях по предоставлению государственной услуги для выделенного обращения.
Действия с обращением | Список назначений | Служит для выбора назначений, связанных с предоставлением государственной услуги, для выделенного обращения.
Действия с обращением | Межведомственный запрос | Служит для создания межведомственного запроса для выделенного обращения.
Свойства... | Служит для вызова диалога свойств обращения за предоставлением государственной услуги в электронном виде.
Изменить фильтр... | Служит для вызова диалога свойств фильтра по обращениям за госуслугами в электронном виде для просмотра или изменения параметров отображения обращений за госуслугами в электронном виде.
Обновить | Служит для обновления отображаемых данных из базы данных.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Окно просмотра истории сообщений, полученных от СМЭВ-3

Краткий обзор

Данное окно просмотра истории отображает список сообщений, полученных от СМЭВ-3, в соответствии с параметрами, установленными в диалоге свойств фильтра по сообщениям, полученным от СМЭВ-3.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Предоставление государственных услуг и взаимодействие с СМЭВ».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер сообщения.
ID (столбец) | Отображает идентификатор сообщения.
Район (столбец) | Отображает идентификатор района сообщения.
GUID сообщения (столбец) | Отображает уникальный идентификатор сообщения.
Веб-сервис (столбец) | Отображает наименование вызываемого веб-сервиса, от которого пришло сообщение.
Операция (столбец) | Отображает наименование операции вызываемого веб-сервиса.
Вид сведений (столбец) | Отображает наименование вида сведений СМЭВ-3.
Вид сообщения (столбец) | Отображает вид сообщения.
Состояние обработки (столбец) | Отображает состояние обработки сообщения.
ЭП СМЭВ валидна (столбец) | Отображает, валидна ли электронная подпись СМЭВ: • Да; • —.
Обработано (столбец) | Отображает, было ли обработано сообщение: • Да; • —.
Отменено (столбец) | Отображает, была ли отменена обработка сообщения: • Да; • —.
Сбой (столбец) | Отображает, возникла ли ошибка при обработке сообщения • Да; • —.
Код ошибки (столбец) | Отображает код ошибки, возникшей при обработке сообщения.
Сообщение ошибки (столбец) | Отображает текст сообщения об ошибке, возникшей при обработке сообщения.
GUID входящего запроса (столбец) | Отображает глобальный уникальный идентификатор входящего запроса.
Создано пользователем (столбец) | Отображает имя пользователя СУБД, создавшего запись сообщения.
Время создания (столбец) | Отображает дату и время создания записи сообщения.
Изменено пользователем (столбец) | Отображает имя пользователя СУБД, изменившего запись сообщения.
Время последнего изменения (столбец) | Отображает дату и время изменения записи сообщения.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Изменить фильтр... | Служит для вызова диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, для просмотра или изменения параметров отображения сообщений, полученных от СМЭВ-3.
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства группы запросов | Служит для вызова диалога свойств группы запросов, отправляемых в СМЭВ.
Свойства... | Служит для вызова задачи «Менеджер сообщений СМЭВ» для работы с текущим сообщением.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Окно просмотра истории сообщений, отправляемых в СМЭВ-3

Краткий обзор

Данное окно просмотра истории отображает список сообщений, отправляемых в СМЭВ-3, в соответствии с параметрами, установленными в диалоге свойств фильтра по сообщениям, отправляемым в СМЭВ-3.

Окно может быть открыто, если серверная лицензия, установленная на экземпляре Системы, включает опцию продукта «Предоставление государственных услуг и взаимодействие с СМЭВ».

Интерфейс

Окно обладает следующими элементами интерфейса:

№ п/п (столбец) | Отображает порядковый номер сообщения.
Район (столбец) | Отображает идентификатор района сообщения.
ID (столбец) | Отображает идентификатор сообщения.
GUID сообщения (столбец) | Отображает уникальный идентификатор сообщения.
Веб-сервис (столбец) | Отображает наименование вызываемого веб-сервиса, которому отправлено сообщение.
Операция (столбец) | Отображает наименование операции вызываемого веб-сервиса.
Вид сведений (столбец) | Отображает наименование вида сведений СМЭВ-3.
Вид сообщения (столбец) | Отображает вид сообщения.
ID документа запроса (столбец) | Отображает идентификатор документа запроса.
Документ запроса (столбец) | Отображает наименование класса персонального документа запроса.
ID владельца документа (столбец) | Отображает идентификатор владельца документа.
Владелец документа (столбец) | Отображает описание владельца документа.
Сценарий обработки (столбец) | Отображает наименование сценария обработки.
Шаг сценария обработки (столбец) | Отображает наименование текущего шага сценария обработки.
GUID входящего запроса (столбец) | Отображает глобальный уникальный идентификатор входящего запроса.
Отправлено (столбец) | Отображает, отправлено ли сообщение: • Да; • —.
Время следующей отправки (столбец) | Отображает дату и время следующей отправки сообщения.
Создано пользователем (столбец) | Отображает имя пользователя СУБД, создавшего запись сообщения.
Время создания (столбец) | Отображает дату и время создания записи сообщения.
Изменено пользователем (столбец) | Отображает имя пользователя СУБД, изменившего запись сообщения.
Время последнего изменения (столбец) | Отображает дату и время изменения записи сообщения.

Команды

Когда окно активно, контекстное меню позволяет выполнить следующие команды:

Изменить фильтр... | Служит для вызова диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, для просмотра или изменения параметров отображения сообщений, отправляемых в СМЭВ-3.
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства группы запросов | Служит для вызова диалога свойств группы запросов, отправляемых в СМЭВ.
Свойства документа запроса | Служит для вызова диалога истории по персональным документам человека/коллектива.
Владелец документа запроса | Люди, входившие в его состав | Служит для открытия окна просмотра истории по людям и коллективам для отображения людей, которые входили в состав коллектива, который является владельцем документа выделенного сообщения.
Владелец документа запроса | Коллективы, в составе которых он находился | Служит для открытия окна просмотра истории по людям и коллективам для отображения коллективов, в которые когда-либо входил владелец документа выделенного сообщения.
Владелец документа запроса | Файлы | Служит для открытия окна просмотра истории по файлам людей/коллективов для отображения файлов людей/коллективов, владельцем которых когда-либо был владелец документа выделенного сообщения.
Владелец документа запроса | Персональные документы | Служит для открытия окна просмотра истории по персональным документам для отображения экземпляров персональных документов, владельцем которых когда-либо был владелец документа выделенного сообщения.
Владелец документа запроса | Назначения, где он являлся субъектов назначения | Служит для открытия окна просмотра истории по назначениям для отображения назначений, субъектом назначения которых когда-либо был владелец документа выделенного сообщения.
Владелец документа запроса | Назначения, где он являлся получателем | Служит для открытия окна просмотра истории по назначениям для отображения назначений, получателем выплаты которых когда-либо был владелец документа выделенного сообщения.
Владелец документа запроса | Открыть в редакторе персональных документов | Служит для открытия в задаче «Редактор персональных документов» персональных данных владельца документа выделенного сообщения.
Свойства сценария обработки | Служит для вызова задачи «Менеджер сценариев обработки».
Свойства... | Служит для вызова диалога свойств сообщения, отправляемого в СМЭВ-3.

См. также

  • Главное окно задачи «Просмотр истории»
  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Диалог настроек

Диалог настроек задачи «Просмотр истории»

Краткий обзор

Данный диалог служит для просмотра и редактирования настроек задачи.

Интерфейс

Максимальное кол-во передаваемых людей/коллективов | Служит для ввода максимального количества людей и коллективов, передаваемых другим приложениям.
Автоматически загружать дополнительных пользователей | Если включено, то при вызове диалога выбора пользователя список дополнительных пользователей загружается в него автоматически.

См. также

  • Просмотр истории
  • Страница выбора человека/коллектива из числа открытых в других приложениях


Диалог свойств фильтра по доходам граждан

Диалог свойств фильтра по доходам граждан задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по доходам граждан.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; источники событий.
Период расчёта (вкладка) | Позволяет определить период времени для отображения операций расчёта доходов людей, в которых расчёт доходов выполнялся за указанный период.
Массовая операция (вкладка) | Позволяет определить региональный ключ массовой операции для отображения операций расчёта доходов людей, которые были ей выполнены.

См. также

  • Окно просмотра истории по доходам граждан
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по доходам граждан задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по доходам граждан позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; источники событий.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает операции расчёта доходов людей, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает операции расчёта доходов людей, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает операции расчёта доходов людей, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Источник события | Служит для выбора источников событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает операции расчёта доходов людей, события аудита которых вызваны указанными источниками.

См. также

  • Диалог свойств фильтра по доходам граждан
  • Просмотр истории


Вкладка «Период расчёта»

Вкладка «Период расчёта» диалога фильтра по доходам граждан задачи «Просмотр истории»

Краткий обзор

Вкладка «Период расчёта» диалога свойств фильтра по доходам граждан позволяет определить период времени для отображения операций расчёта доходов людей, в которых расчёт доходов выполнялся за указанный период.

Интерфейс

С | Служит для ввода даты начала периода расчёта доходов человека.
по | Служит для ввода даты окончания периода расчёта доходов человека.

См. также

  • Диалог свойств фильтра по доходам граждан
  • Просмотр истории


Вкладка «Массовая операция»

Вкладка «Массовая операция» диалога фильтра по доходам граждан задачи «Просмотр истории»

Краткий обзор

Вкладка «Массовая операция» диалога свойств фильтра по доходам граждан позволяет определить региональный ключ массовой операции для отображения операций расчёта доходов людей, которые были ей выполнены.

Интерфейс

Не использовать фильтр по массовой операции | Если включено, то задача отображает операции расчёта доходов людей без учёта массовой операции.
Ключ массовой операции | Если включено, то задача отображает операции расчёта доходов людей, которые были выполнены массовой операцией с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по доходам граждан
  • Просмотр истории


Диалог свойств фильтра по запросам, отправляемым в СМЭВ

Диалог свойств фильтра по запросам, отправляемым в СМЭВ, задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории запросов, отправляемых в СМЭВ.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период создания запросов; период последнего изменения запросов; пользователей СУБД (см. «Пользователь»), создавших и изменивших запросы.
Операции веб-сервисов (вкладка) | Позволяет определить операции вызываемых веб-сервисов.
Получатель запроса (вкладка) | Позволяет определить получателей запросов.
Состояние запроса (вкладка) | Позволяет определить состояние запроса в качестве фильтра.

См. также

  • Окно просмотра истории запросов, отправляемых в СМЭВ
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога свойств фильтра по запросам, отправляемым в СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по запросам, отправляемым в СМЭВ позволяет определить район фильтра; период создания запросов; период последнего изменения запросов; пользователей СУБД (см. «Пользователь»), создавших и изменивших запросы.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает запросы, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период создания | Группирует элементы интерфейса для ввода периода, в течение которого был создан запрос.
- С | Служит для ввода даты начала периода, в течение которого был создан запрос.
- По | Служит для ввода даты окончания периода, в течение которого был создан запрос.
Период последнего изменения | Группирует элементы интерфейса для ввода периода, в течение которого был изменён запрос.
- С | Служит для ввода даты начала периода, в течение которого был изменён запрос.
- По | Служит для ввода даты окончания периода, в течение которого был изменён запрос.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших запросы, отправляемые в СМЭВ. Задача отображает запросы, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших запросы, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших запросы, отправляемые в СМЭВ. Задача отображает запросы, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших запросы, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Просмотр истории


Вкладка «Операции веб-сервисов»

Вкладка «Операции веб-сервисов» диалога свойств фильтра по запросам, отправляемым в СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Операции веб-сервисов» диалога свойств фильтра по запросам, отправляемым в СМЭВ позволяет определить операции вызываемых веб-сервисов.

Интерфейс

Не использовать фильтр по операциям веб-сервисов | Если включено, то задача отображает сообщения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов». Задача отображает запросы выбранных операций.

См. также

  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Просмотр истории


Вкладка «Получатель запроса»

Вкладка «Получатель запроса» диалога свойств фильтра по запросам, отправляемым в СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Получатель запроса» диалога свойств фильтра по запросам, отправляемым в СМЭВ позволяет определить получателей запросов.

Интерфейс

Не использовать фильтр по получателю запроса | Если включено, то задача отображает запросы без учёта получателей.
Район (столбец) | Отображает идентификатор района получателя запроса. Недоступно, если установлен флажок «Не использовать фильтр по получателю запроса».
ID (столбец) | Отображает идентификатор получателя запроса. Недоступно, если установлен флажок «Не использовать фильтр по получателю запроса».
Наименование (столбец) | Отображает наименование получателя запроса. Служит для выбора операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по получателю запроса». Задача отображает запросы выбранных получателей.

См. также

  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Просмотр истории


Вкладка «Состояние запроса»

Вкладка «Состояние запроса» диалога свойств фильтра по запросам, отправляемым в СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояние запроса» диалога свойств фильтра по запросам, отправляемым в СМЭВ позволяет определить состояние запроса в качестве фильтра.

Интерфейс

Первичный запрос | Служит для выбора фильтра запросов по типу.
- Не учитывать | Если включено, то задача отображает запросы без учёта типа.
- Да | Если включено, то задача отображает первичные запросы.
- Нет | Если включено, то задача отображает запросы, не являющиеся первичными.
Запрос отправлен | Служит для выбора фильтра запросов по факту отправки.
- Не учитывать | Если включено, то задача отображает запросы без учёта факта отправки.
- Да | Если включено, то задача отображает отправленные запросы.
- Нет | Если включено, то задача отображает неотправленные запросы.
Наличие документа с данными запроса | Служит для выбора фильтра запросов по наличию персонального документа с данными запроса.
- Не учитывать | Если включено, то задача отображает запросы без учёта наличия персонального документа с данными запроса.
- Да | Если включено, то задача отображает запросы, для которых есть персональный документ с данными запроса.
- Нет | Если включено, то задача отображает запросы, для которых нет персональных документов с данными запроса.
Запрос стоит в очередь на отправку | Служит для выбора фильтра запросов по факту нахождения в очереди на отправку.
- Не учитывать | Если включено, то задача отображает запросы без учёта факта нахождения в очереди на отправку.
- Да | Если включено, то задача отображает запросы, которые находятся в очереди на отправку.
- Нет | Если включено, то задача отображает запросы, которые не находятся в очереди на отправку.
Дата следующей отправки | Служит для ввода периода отправки запроса.
- С | Служит для ввода даты начала периода отправки запроса.
- По | Служит для ввода даты окончания периода отправки запроса.

См. также

  • Диалог свойств фильтра по запросам, отправляемым в СМЭВ
  • Просмотр истории


Диалог свойств фильтра по людям и коллективам

Диалог свойств фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по людям и коллективам.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита людей/коллективов и членства людей в коллективах.
ФИО (вкладка) | Позволяет определить фамилию, имя или отчество.
Членство в коллективах (вкладка) | Позволяет определить региональный ключ человека для отображения коллективов, в которые он входил, или региональный ключ коллектива для отображения людей, которые в него входили.
Персональный документ (вкладка) | Позволяет определить региональный ключ экземпляра персонального документа для отображения людей и коллективов, которые были его владельцами. Не отображается, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Первичный документооборот».
Назначенная выплата (вкладка) | Позволяет определить региональный ключ назначения для отображения субъектов назначения и получателей этого назначения. Не отображается, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».

См. также

  • Окно просмотра истории по людям и коллективам
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по людям и коллективам позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита людей/коллективов и членства людей в коллективах.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает людей и коллективы, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает людей и коллективы, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Признак «человек/коллектив» | Служит для выбора режима отображения людей и коллективов: • Всех — отображаются люди и коллективы; • Людей — отображаются только люди; • Коллективы — отображаются только коллективы. Задача отображает людей, коллективы или людей и коллективы, в зависимости от выбранного режима отображения.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает людей и коллективы, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид события | Служит для выбора видов событий аудита. Задача отображает людей и коллективы, события аудита которых относятся к указанным видам.
- Люди/коллективы | Служит для выбора видов событий по людям и коллективам с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.
- Членство людей в коллектива | Служит для выбора видов событий аудита членства людей в коллективах с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Вкладка «ФИО»

Вкладка «Членство в коллективах» диалога фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Вкладка «ФИО» диалога свойств фильтра по людям и коллективам позволяет определить фамилию, имя или отчество.

Интерфейс

Фамилия | Позволяет задать шаблон фильтра по фамилии. Если значение пустое, то фильтр по фамилии не используется.
Имя | Позволяет задать шаблон фильтра по имени. Если значение пустое, то фильтр по имени не используется.
Отчество | Позволяет задать шаблон фильтра по отчеству. Если значение пустое, то фильтр по отчеству не используется.
Режим поиска | Определяет режим фильтра по по фамилии, имени, отчеству: • Точное совпадение: введённый шаблон должен в точности совпасть с фамилией, именем или отчеством человека. • С начала строки: введённый шаблон должен в совпадать с началом фамилии, имени или отчества человека. • По подстроке: введённый шаблон должен содержаться в фамилии, имени или отчестве человека.

См. также

  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Вкладка «Членство в коллективах»

Вкладка «Членство в коллективах» диалога фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Вкладка «Членство в коллективах» диалога свойств фильтра по людям и коллективам позволяет определить региональный ключ человека для отображения коллективов, в которые он входил, или региональный ключ коллектива для отображения людей, которые в него входили.

Интерфейс

Не использовать фильтр по членству в коллективах | Если включено, то задача отображает людей и коллективы без учёта членства людей в коллективах.
Коллективы, в которых состоял в человек с указанным ключом | Если включено, то задача отображает коллективы, в которые входил человек с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).
Люди, состоявшие в коллективе с указанным ключом | Если включено, то задача отображает людей, которые входили в коллектив с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Вкладка «Персональный документ»

Вкладка «Персональный документ» диалога фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Вкладка «Персональный документ» диалога свойств фильтра по людям и коллективам позволяет определить региональный ключ экземпляра персонального документа для отображения людей и коллективов, которые были его владельцами. Не отображается, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Первичный документооборот».

Интерфейс

Не использовать фильтр по персональному документу | Если включено, то задача отображает людей и коллективы без учёта обладания экземпляром персонального документа.
Ключ экземпляра персонального документа | Если включено, то задача отображает людей или коллективы, которые были владельцами экземпляра персонального документа с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Вкладка «Назначенная выплата»

Вкладка «Назначенная выплата» диалога фильтра по людям и коллективам задачи «Просмотр истории»

Краткий обзор

Вкладка «Назначенная выплата» диалога свойств фильтра по людям и коллективам позволяет определить региональный ключ назначения для отображения субъектов назначения и получателей этого назначения. Не отображается, если серверная лицензия, установленная на экземпляре Системы, не включает опцию продукта «Назначение, выплата и учёт».

Интерфейс

Выбрать субъектов назначения | Если включено, то задача отображает людей и коллективы, которые были субъектами назначения назначения, региональный ключ которого указан в поле «Ключ назначения».
Выбрать получателей | Если включено, то задача отображает людей, которые были получателями выплаты назначения, региональный ключ которого указан в поле «Ключ назначения».
Ключ назначения | Служит для ввода регионального ключа назначения, по которому фильтруются люди и коллективы. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200). Доступно, если установлен флажок «Выбрать субъектов назначения» или «Выбрать получателей».

См. также

  • Диалог свойств фильтра по людям и коллективам
  • Просмотр истории


Диалог свойств фильтра по массовым операциям

Диалог свойств фильтра по массовым операциям задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по массовым операциям.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды массовых операций.
Период выполнения массовой операции (вкладка) | Позволяет определить период времени для отображения массовых операций, которые выполнялись в течение указанного периода.
Назначение (вкладка) | Позволяет определить региональный ключ назначения для отображения массовых операций, которые изменяли это назначение.
Изменение отчётной даты (вкладка) | Позволяет определить виды выплат для отображения массовых операций, которые изменяли отчётную дату по указанным видам выплат в указанном районе.

См. также

  • Окно просмотра истории по массовым операциям
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по массовым операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по массовым операциям позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды массовых операций.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает массовые операции, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает массовые операции, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает массовые операции, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид операции | Служит для выбора видов массовых операций с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает массовые операции указанных видов.

См. также

  • Диалог свойств фильтра по массовым операциям
  • Просмотр истории


Вкладка «Период выполнения массовой операции»

Вкладка «Период выполнения массовой операции» диалога фильтра по массовым операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Период выполнения массовой операции» диалога свойств фильтра по массовым операциям позволяет определить период времени для отображения массовых операций, которые выполнялись в течение указанного периода.

Интерфейс

С | Служит для ввода даты начала периода.
по | Служит для ввода даты окончания периода.

См. также

  • Диалог свойств фильтра по массовым операциям
  • Просмотр истории


Вкладка «Назначение»

Вкладка «Назначение» диалога фильтра по массовым операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Назначение» диалога свойств фильтра по массовым операциям позволяет определить региональный ключ назначения для отображения массовых операций, которые изменяли это назначение.

Интерфейс

Не использовать фильтр по назначению | Если включено, то задача отображает массовые операции без учёта назначения, которое было обработано массовыми операциями.
Ключ назначения | Если включено, то задача отображает массовые операции, которые изменяли назначение с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по массовым операциям
  • Просмотр истории


Вкладка «Изменение отчётной даты»

Вкладка «Изменение отчётной даты» диалога фильтра по массовым операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Изменение отчётной даты» диалога свойств фильтра по массовым операциям позволяет определить виды выплат для отображения массовых операций, которые изменяли отчётную дату по указанным видам выплат в указанном районе.

Интерфейс

Не использовать фильтр по виду выплаты | Если включено, то задача отображает массовые операции без учёта видов выплат, по которым изменялась отчётная дата.
Район (столбец) | Отображает идентификатор района вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
ID (столбец) | Отображает идентификатор вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
Вид выплаты (столбец) | Отображает наименование вида выплаты. Служит для выбора видов выплат с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты». Задача отображает массовые операции, которые изменяли отчётную дату выбранных видов выплат.

См. также

  • Диалог свойств фильтра по массовым операциям
  • Просмотр истории


Диалог свойств фильтра по назначениям

Диалог свойств фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по назначениям.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита и источники событий.
Вид выплаты (вкладка) | Позволяет определить виды выплат для отображения назначений указанных видов выплат.
Отчётная дата (вкладка) | Позволяет определить период времени для отображения назначений, отчётная дата по виду выплаты по которым на момент возникновения события аудита находилась в указанном диапазоне.
Массовая операция (вкладка) | Позволяет определить региональный ключ массовой операции для отображения назначений, которые были ей обработаны.
Субъект назначения (вкладка) | Позволяет определить региональный ключ человека (коллектива) для отображения назначений, по которым он был субъектом назначения.
Получатель (вкладка) | Позволяет определить региональный ключ человека для отображения назначений, по которым он был получателем выплаты.

См. также

  • Окно просмотра истории по назначениям
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по назначениям позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита и источники событий.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает назначения, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает назначения, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает назначения, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид события | Служит для выбора видов событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает назначения, события аудита которых относятся к указанным видам.
Источник события | Служит для выбора источников событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает назначения, события аудита которых вызваны указанными источниками.

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Вкладка «Вид выплаты»

Вкладка «Вид выплаты» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Вид выплаты» диалога свойств фильтра по назначениям позволяет определить виды выплат для отображения назначений указанных видов выплат.

Интерфейс

Не использовать фильтр по виду выплаты | Если включено, то задача отображает назначения без учёта видов выплат.
Район (столбец) | Отображает идентификатор района вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
ID (столбец) | Отображает идентификатор вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
Вид выплаты (столбец) | Отображает наименование вида выплаты. Служит для выбора видов выплат с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты». Задача отображает назначения выбранных видов выплат.

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Вкладка «Отчётная дата»

Вкладка «Отчётная дата» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Отчётная дата» диалога свойств фильтра по назначениям позволяет определить период времени для отображения назначений, отчётная дата по виду выплаты по которым на момент возникновения события аудита находилась в указанном диапазоне.

Интерфейс

С | Служит для ввода даты начала периода.
по | Служит для ввода даты окончания периода.

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Вкладка «Массовая операция»

Вкладка «Массовая операция» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Массовая операция» диалога свойств фильтра по назначениям позволяет определить региональный ключ массовой операции для отображения назначений, которые были ей обработаны.

Интерфейс

Не использовать фильтр по массовой операции | Если включено, то задача отображает назначения без учёта массовой операции, которая выполнялась над назначениями.
Ключ массовой операции | Если включено, то задача отображает назначения, которые были обработаны массовой операцией с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Вкладка «Субъект назначения»

Вкладка «Субъект назначения» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Субъект назначения» диалога свойств фильтра по назначениям позволяет определить региональный ключ человека (коллектива) для отображения назначений, по которым он был субъектом назначения.

Интерфейс

Не использовать фильтр по субъекту назначению | Если включено, то задача отображает назначения без учёта субъекта назначения.
Ключ субъекта назначения | Если включено, то задача отображает назначения, субъектом назначения которых был человек (коллектив) с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Вкладка «Получатель»

Вкладка «Получатель» диалога фильтра по назначениям задачи «Просмотр истории»

Краткий обзор

Вкладка «Получатель» диалога свойств фильтра по назначениям позволяет определить региональный ключ человека для отображения назначений, по которым он был получателем выплаты.

Интерфейс

Не использовать фильтр по получателю | Если включено, то задача отображает назначения без учёта получателя выплаты.
Ключ получателя | Если включено, то задача отображает назначения, получателем выплаты которых был человек с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по назначениям
  • Просмотр истории


Диалог свойств фильтра по обращениям за госуслугами

Диалог свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории обращений за государственными услугами.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период создания обращений; период последнего изменения обращений; пользователей СУБД (см. «Пользователь»), создавших и изменивших обращения.
Государственные услуги (вкладка) | Позволяет определить государственные услуги в качестве фильтра.
Предоставляемые веб-сервисы (вкладка) | Позволяет определить операции предоставляемого веб-сервиса в качестве фильтра.
Вызываемые веб-сервисы (вкладка) | Позволяет определить операции вызываемого веб-сервиса в качестве фильтра.
Вид сведений (вкладка) | Позволяет определить виды сведений СМЭВ-3 в качестве фильтра.
Состояние обращения (вкладка) | Позволяет определить состояние обращения в качестве фильтра.

См. также

  • Окно просмотра истории обращений за госуслугами
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по обращениям за госуслугами позволяет определить район фильтра; период создания обращений; период последнего изменения обращений; пользователей СУБД (см. «Пользователь»), создавших и изменивших обращения.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает обращения, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Источник обращения | Служит для выбора источников обращения за государственной услугой.
Период создания | Группирует элементы интерфейса для ввода периода, в течение которого было создано обращение.
- С | Служит для ввода даты начала периода, в течение которого было создано обращение.
- По | Служит для ввода даты окончания периода, в течение которого было создано обращение.
Период последнего изменения | Группирует элементы интерфейса для ввода периода, в течение которого было изменено обращение.
- С | Служит для ввода даты начала периода, в течение которого было изменено обращение.
- По | Служит для ввода даты окончания периода, в течение которого было изменено обращение.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших обращения. Задача отображает обращения, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших обращения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших обращения. Задача отображает обращения, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших обращения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Вкладка «Государственные услуги»

Вкладка «Государственные услуги» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Государственные услуги» диалога свойств фильтра по обращениям за госуслугами позволяет определить государственные услуги в качестве фильтра.

Интерфейс

Не использовать фильтр по государственным услугам | Если включено, то задача отображает обращения без учёта государственных услуг.
Наименование (столбец) | Отображает наименование государственной услуги. Служит для выбора государственных услуг с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по государственным услугам». Задача отображает обращения выбранных государственных услуг.
Код (столбец) | Отображает код государственной услуги. Недоступно, если установлен флажок «Не использовать фильтр по государственным услугам».

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Вкладка «Предоставляемые веб-сервисы»

Вкладка «Предоставляемые веб-сервисы» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Предоставляемые веб-сервисы» диалога свойств фильтра по обращениям за госуслугами позволяет определить операции предоставляемых веб-сервисов в качестве фильтра.

Интерфейс

Не использовать фильтр по предоставляемым веб-сервисам | Если включено, то задача отображает обращения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по предоставляемым веб-сервисам».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по предоставляемым веб-сервисам».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по предоставляемым веб-сервисам». Задача отображает обращения выбранных операций.

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Вкладка «Вызываемые веб-сервисы»

Вкладка «Вызываемые веб-сервисы» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Вызываемые веб-сервисы» диалога свойств фильтра по обращениям за госуслугами позволяет определить операции вызываемых веб-сервисов в качестве фильтра.

Интерфейс

Не использовать фильтр по вызываемым веб-сервисам | Если включено, то задача отображает обращения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по вызываемым веб-сервисам».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по вызываемым веб-сервисам».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по вызываемым веб-сервисам». Задача отображает обращения выбранных операций.

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Вкладка «Вид сведений»

Вкладка «Вид сведений» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Вид сведений» диалога свойств фильтра по обращениям за госуслугами позволяет определить виды сведений СМЭВ-3 в качестве фильтра.

Интерфейс

Не использовать фильтр по видам сведений | Если включено, то задача отображает обращения без учёта видов сведений.
Район (столбец) | Отображает идентификатор района вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
ID (столбец) | Отображает идентификатор вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
Веб-сервис/Операция (столбец) | Отображает наименование вида сведений. Служит для выбора видов сведений с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений». Задача отображает обращения выбранных видов сведений.

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Вкладка «Состояние обращения»

Вкладка «Состояние обращения» диалога свойств фильтра по обращениям за госуслугами задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояние обращения» диалога свойств фильтра по обращениям за госуслугами позволяет определить состояние обращения в качестве фильтра.

Интерфейс

Вид состояния | Служит для выбора видов состояний обращений. Задача отображает обращения указанных видов.
Период изменения состояния | Служит для ввода периода изменения состояния обращения.
- С | Служит для ввода даты начала периода изменения состояния обращения.
- По | Служит для ввода даты окончания периода изменения состояния обращения.
Наличие документа с данными запроса | Служит для выбора фильтра обращений по наличию персонального документа с данными запроса.
- Не учитывать | Если включено, то задача отображает обращения без учёта наличия персонального документа с данными запроса.
- Да | Если включено, то задача отображает обращения, для которых есть персональный документ с данными запроса.
- Нет | Если включено, то задача отображает обращения, для которых нет персональных документов с данными запроса.
Тестовое обращение | Служит для выбора фильтра обращений по типу.
- Не учитывать | Если включено, то задача отображает обращения без учёта типа.
- Да | Если включено, то задача отображает тестовые обращения.
- Нет | Если включено, то задача отображает обращения, которых не являются тестовыми.
Пользователь, изменивший состояние | Служит для выбора пользователей СУБД (см. «Пользователь»), изменивших состояние обращений. Задача отображает обращения, состояние которых было изменено указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших состояние обращений, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по обращениям за госуслугами
  • Просмотр истории


Диалог свойств фильтра по персональным документам

Диалог свойств фильтра по персональным документам задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по персональным документам.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита и источники событий.
Владелец документа (вкладка) | Позволяет определить региональный ключ человека (коллектива) для отображения экземпляров персональных документов, которыми он обладал.
Класс документа (вкладка) | Позволяет определить классы персональных документов для отображения экземпляров персональных документов указанных классов.

См. также

  • Окно просмотра истории по персональным документам
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по персональным документам задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по персональным документам позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита и источники событий.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает экземпляры персональных документов, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает экземпляры персональных документов, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает экземпляры персональных документов, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид события | Служит для выбора видов событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает экземпляры персональных документов, события аудита которых относятся к указанным видам.
Источник события | Служит для выбора источников событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает экземпляры персональных документов, события аудита которых вызваны указанными источниками.

См. также

  • Диалог свойств фильтра по персональным документам
  • Просмотр истории


Вкладка «Владелец документа»

Вкладка «Владелец документа» диалога фильтра по персональным документам задачи «Просмотр истории»

Краткий обзор

Вкладка «Владелец документа» диалога свойств фильтра по персональным документам позволяет определить региональный ключ человека (коллектива) для отображения экземпляров персональных документов, которыми он обладал.

Интерфейс

Не использовать фильтр по владельцу документа | Если включено, то задача отображает экземпляры персональных документов без учёта владельца персональных документов.
Ключ человека/коллектива, владевшего документом | Если включено, то задача отображает экземпляры персональных документов, владельцем которых когда-либо был человек (коллектив) с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по персональным документам
  • Просмотр истории


Вкладка «Класс документа»

Вкладка «Класс документа» диалога фильтра по персональным документам задачи «Просмотр истории»

Краткий обзор

Вкладка «Класс документа» диалога свойств фильтра по персональным документам позволяет определить классы персональных документов для отображения экземпляров персональных документов указанных классов.

Интерфейс

Не использовать фильтр по классу документа | Если включено, то задача отображает экземпляры персональных документов без учёта классов персональных документов.
ID (столбец) | Отображает идентификатор класса персонального документа. Недоступно, если установлен флажок «Не использовать фильтр по классу документа».
Класс документа (столбец) | Отображает наименование класса персонального документа. Служит для выбора классов персональных документов с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по классу документа». Задача отображает экземпляры персональных документов выбранных классов.

См. также

  • Диалог свойств фильтра по персональным документам
  • Просмотр истории


Диалог свойств фильтра по серверным операциям

Диалог свойств фильтра по серверным операциям задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории серверных операций.

Интерфейс

Общие (вкладка) | Позволяет определить район пользователя; район серверной операции; пользователей СУБД (см. «Пользователь»), запустивших серверные операции.
Серверная операция (вкладка) | Позволяет определить наименование серверной операции в качестве фильтра.

См. также

  • Окно просмотра истории серверных операций
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по серверным операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по серверным операциям позволяет определить район пользователя; район серверной операции; пользователей СУБД (см. «Пользователь»), запустивших серверные операции.

Интерфейс

Район пользователя, запустившего операцию | Служит для выбора района пользователя, который запустил серверную операцию. Задача отображает события запуска серверных операций, запущенных пользователями указанного района. Значение «(не учитывать)» означает, что будут отображены события запуска серверных операций, запущенных пользователями любых районов.
- Рекурсивно | Если включено, то будут отображены события запуска серверных операций, запущенных пользователями указанного района, а также нижестоящих относительно него районов. Доступно, если в списке «Район пользователя, запустившего операцию» выбран район-папка.
Район серверной операции | Служит для выбора района, к которому применяется серверная операция. Задача отображает события запуска серверных операций, которые применялись к указанному району. Значение «(не учитывать)» означает, что будут отображены события запуска серверных операций, которые применялись к любым районам. Значение «(не задан)» означает, что будут отображены события запуска серверных операций, которые не применялись к какому-либо району (при запуске которых район серверной операции не был задан).
- Рекурсивно | Если включено, то будут отображены события запуска серверных операций, которые применялись к указанному району, а также нижестоящим относительно него районов. Доступно, если в списке «Район серверной операции» выбран район-папка.
Дата начала | Группирует элементы интерфейса для ввода периода, в течение которого началось выполнение серверной операции.
- С | Служит для ввода даты начала периода, в течение которого началось выполнение серверной операции.
- По | Служит для ввода даты окончания периода, в течение которого началось выполнение серверной операции.
Дата создания записи | Группирует элементы интерфейса для ввода периода, в течение которого была создана запись состояния серверной операции.
- С | Служит для ввода даты начала периода, в течение которого была создана запись состояния серверной операции.
- По | Служит для ввода даты окончания периода, в течение которого была создана запись состояния серверной операции.
Активность серверных операций | Группирует элементы интерфейса для выбора текущего состояния серверной операции.
- Не учитывать | Если включено, то задача отображает события запуска активных в настоящий момент и неактивных (закончивших своё выполнение) серверных операций.
- Только активные операции | Если включено, то задача отображает события запуска активных в настоящий момент серверных операций.
- Только неактивные операции | Если включено, то задача отображает события запуска неактивных серверных операций.
Прерванность серверных операций | Группирует элементы интерфейса для выбора условия по досрочному завершению серверной операции по требованию пользователя.
- Не учитывать | Если включено, то задача отображает события запуска серверных операций, которые были завершены и которые не были завершены по требованию пользователя.
- Только прерванные операции | Если включено, то задача отображает события запуска серверных операций, которые были завершены по требованию пользователя.
- Только непрерванные операции | Если включено, то задача отображает события запуска серверных операций, которые не были завершены по требованию пользователя.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает события запуска серверных операций, которые были запущены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по серверным операциям
  • Просмотр истории


Вкладка «Серверная операция»

Вкладка «Серверная операция» диалога фильтра по серверным операциям задачи «Просмотр истории»

Краткий обзор

Вкладка «Серверная операция» диалога свойств фильтра по серверным операциям позволяет определить наименование серверной операции в качестве фильтра.

Интерфейс

Не использовать фильтр по наименованию серверной операции | Если включено, то задача отображает события запуска серверных операций без учёта наименования серверной операции.
Наименование (столбец) | Отображает наименование серверной операции. Служит для выбора серверных операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по наименованию серверной операции». Задача отображает события запуска серверных операций с указанными наименованиями. Элемент «(все)» служит для выбора всех наименований серверных операций.

См. также

  • Диалог свойств фильтра по серверным операциям
  • Просмотр истории


Диалог свойств фильтра по смене отчётных дат

Диалог свойств фильтра по смене отчётных дат задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по смене отчётных дат.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий.
Вид выплаты (вкладка) | Позволяет определить виды выплат для отображения событий смены отчётных дат по указанным видам выплат.
Отчётная дата (вкладка) | Позволяет определить период времени для отображения событий смены отчётных дат, которые привели к установке (смене, удалению) отчётной даты, находящейся в указанном диапазоне.
Массовая операция (вкладка) | Позволяет определить региональный ключ массовой операции для отображения событий смены отчётных дат, которые были ей вызваны.

См. также

  • Окно просмотра истории по смене отчётных дат
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по смене отчётных дат задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по смене отчётных дат позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает события смены отчётных дат, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает события смены отчётных дат, которые произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает события смены отчётных дат, вызванные указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид события | Служит для выбора видов событий аудита с помощью установки соответствующих флажков. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Задача отображает события смены отчётных дат, которые относятся к указанным видам.

См. также

  • Диалог свойств фильтра по смене отчётных дат
  • Просмотр истории


Вкладка «Вид выплаты»

Вкладка «Вид выплаты» диалога фильтра по смене отчётных дат задачи «Просмотр истории»

Краткий обзор

Вкладка «Вид выплаты» диалога свойств фильтра по смене отчётных дат позволяет определить виды выплат для отображения событий смены отчётных дат по указанным видам выплат.

Интерфейс

Не использовать фильтр по виду выплаты | Если включено, то задача отображает события смены отчётных дат без учёта видов выплат.
Район (столбец) | Отображает идентификатор района вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
ID (столбец) | Отображает идентификатор вида выплаты. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты».
Вид выплаты (столбец) | Отображает наименование вида выплаты. Служит для выбора видов выплат с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по виду выплаты». Задача отображает события смены отчётных дат, относящиеся к выбранным видам выплат.

См. также

  • Диалог свойств фильтра по смене отчётных дат
  • Просмотр истории


Вкладка «Отчётная дата»

Вкладка «Отчётная дата» диалога фильтра по смене отчётных дат задачи «Просмотр истории»

Краткий обзор

Вкладка «Отчётная дата» диалога свойств фильтра по смене отчётных дат позволяет определить период времени для отображения событий смены отчётных дат, которые привели к установке (смене, удалению) отчётной даты, находящейся в указанном диапазоне.

Интерфейс

С | Служит для ввода даты начала периода.
по | Служит для ввода даты окончания периода.

См. также

  • Диалог свойств фильтра по смене отчётных дат
  • Просмотр истории


Вкладка «Массовая операция»

Вкладка «Массовая операция» диалога фильтра по смене отчётных дат задачи «Просмотр истории»

Краткий обзор

Вкладка «Массовая операция» диалога свойств фильтра по смене отчётных дат позволяет определить региональный ключ массовой операции для отображения событий смены отчётных дат, которые были ей вызваны.

Интерфейс

Не использовать фильтр по массовой операции | Если включено, то задача отображает события смены отчётных дат без учёта массовой операции, которая вызвала эти события.
Ключ массовой операции | Если включено, то задача отображает события смены отчётных дат, которые были вызваны массовой операцией с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по смене отчётных дат
  • Просмотр истории


Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3

Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по сообщениям, отправляемым в СМЭВ-3.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки сообщений; пользователей СУБД (см. «Пользователь»), создавших или изменивших сообщения.
Операции веб-сервисов (вкладка) | Позволяет определить операции веб-сервисов в качестве фильтра.
Виды сведений (вкладка) | Позволяет определить виды сведений СМЭВ-3 в качестве фильтра.
Сценарии обработки (вкладка) | Позволяет определить шаги сценариев обработки в качестве фильтра.
Состояние сообщения (вкладка) | Позволяет определить состояние сообщений в качестве фильтра.

См. также

  • Окно просмотра истории по запросам, отправляемым в СМЭВ-3
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, позволяет определить район фильтра; период выборки сообщений; пользователей СУБД (см. «Пользователь»), создавших или изменивших сообщения.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает сообщения, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Вид сообщения | Служит для выбора вида сообщений. Задача отображает сообщения, которые относятся к выбранному виду.
Период создания | Служит для указания периода создания сообщений. Задача отображает сообщения, которые были созданы в указанный период.
- С | Служит для ввода даты начала периода создания сообщений.
- По | Служит для ввода даты окончания периода создания сообщений.
Период последнего изменения | Служит для указания периода последнего изменения сообщений. Задача отображает сообщения, которые были изменены в указанный период.
- С | Служит для ввода даты начала периода изменения сообщений.
- По | Служит для ввода даты окончания периода изменения сообщений.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших сообщения. Задача отображает сообщения, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших сообщения. Задача отображает сообщения, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Вкладка «Операции веб-сервисов»

Вкладка «Операции веб-сервисов» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Операции веб-сервисов» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, позволяет определить операции веб-сервисов в качестве фильтра.

Интерфейс

Не использовать фильтр по операциям веб-сервисов | Если включено, то задача отображает сообщения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций веб-сервисов с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов». Задача отображает сообщения выбранных операций.

См. также

  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Вкладка «Виды сведений»

Вкладка «Виды сведений» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Виды сведений» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, позволяет определить виды сведений СМЭВ-3 в качестве фильтра.

Интерфейс

Не использовать фильтр по видам сведений | Если включено, то задача отображает сообщения без учёта видов сведений.
Район (столбец) | Отображает идентификатор района вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
ID (столбец) | Отображает идентификатор вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
Наименование (столбец) | Отображает наименование вида сведений. Служит для выбора видов сведений с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений». Задача отображает сообщения выбранных видов сведений.

См. также

  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Вкладка «Сценарии обработки»

Вкладка «Сценарии обработки» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Сценарии обработки» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, позволяет определить шаги сценариев обработки в качестве фильтра.

Интерфейс

Не использовать фильтр по шагам сценария обработки | Если включено, то задача отображает сообщения без учёта текущего шага сценария обработки.
Район (столбец) | Отображает идентификатор района сценария обработки или шага. Недоступно, если установлен флажок «Не использовать фильтр по шагам сценария обработки».
ID (столбец) | Отображает идентификатор сценария обработки или шага. Недоступно, если установлен флажок «Не использовать фильтр по шагам сценария обработки».
Сценарий/Шаг (столбец) | Отображает наименование сценария обработки или шага. Служит для выбора текущего шага сценария обработки с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по шагам сценария обработки». Задача отображает сообщения, которые связаны со сценариями обработки, текущими шагами которых являются выбранные шаги.

См. также

  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Вкладка «Состояние сообщения»

Вкладка «Состояние сообщения» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояние сообщения» диалога свойств фильтра по сообщениям, отправляемым в СМЭВ-3, позволяет определить состояние сообщений в качестве фильтра.

Интерфейс

Наличие документа с данными запроса | Служит для фильтрации сообщений по наличию персональных документов, содержащих данные запросов.
- Не учитывать | Задача отображает сообщения без учёта наличия персональных документов, содержащих данные запросов.
- Да | Задача отображает сообщения, имеющие персональные документы, содержащие данные запросов.
- Нет | Задача отображает сообщения, не имеющие персональных документов, содержащих данные запросов.
Связь со сценарием обработки | Служит для фильтрации сообщений по связи со сценариями обработки.
- Не учитывать | Задача отображает сообщения без учёта связи со сценариями обработки.
- Да | Задача отображает сообщения, связанные со сценариями обработки.
- Нет | Задача отображает сообщения, не связанные со сценариями обработки.
Запрос стоит в очередь на отправку | Служит для фильтрации сообщений по их нахождению в очереди на отправку.
- Не учитывать | Задача отображает сообщения без учёта их нахождения в очереди на отправку.
- Да | Задача отображает сообщения, стоящие в очереди на отправку.
- Нет | Задача отображает сообщения, не стоящие в очереди на отправку.
Запрос отправлен | Служит для фильтрации сообщений по факту их отправки.
- Не учитывать | Задача отображает сообщения без учёта их отправки.
- Да | Задача отображает сообщения, которые были отправлены.
- Нет | Задача отображает сообщения, которые не были отправлены.
Дата следующей отправки | Служит для указания периода следующей отправки сообщений.
- С | Служит для указания даты начала периода следующей отправки сообщений.
- По | Служит для указания даты окончания периода следующей отправки сообщений.

См. также

  • Диалог свойств фильтра по сообщениям, отправляемым в СМЭВ-3
  • Просмотр истории


Диалог свойств фильтра по сообщениям, полученным от СМЭВ

Диалог свойств фильтра по сообщениям, полученным от СМЭВ, задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории сообщений, полученных от СМЭВ.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период создания сообщений; период последнего изменения сообщений; пользователей СУБД (см. «Пользователь»), создавших и изменивших сообщения.
Операции веб-сервисов (вкладка) | Позволяет определить операции предоставляемых веб-сервисов.
Состояния сообщения (вкладка) | Позволяет определить состояния сообщений в качестве фильтра.

См. также

  • Окно просмотра истории сообщений, полученных от СМЭВ
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по сообщениям, полученным от СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по сообщениям, полученным от СМЭВ позволяет определить район фильтра; период создания сообщений; период последнего изменения сообщений; пользователей СУБД (см. «Пользователь»), создавших и изменивших сообщения.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает сообщения, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период создания | Группирует элементы интерфейса для ввода периода, в течение которого было создано сообщение.
- С | Служит для ввода даты начала периода, в течение которого было создано сообщение.
- По | Служит для ввода даты окончания периода, в течение которого было создано сообщение.
Период последнего изменения | Группирует элементы интерфейса для ввода периода, в течение которого было изменено сообщение.
- С | Служит для ввода даты начала периода, в течение которого было изменено сообщение.
- По | Служит для ввода даты окончания периода, в течение которого было изменено сообщение.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших сообщения, полученные от СМЭВ. Задача отображает сообщения, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших сообщения, полученные от СМЭВ. Задача отображает сообщения, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ
  • Просмотр истории


Вкладка «Операции веб-сервисов»

Вкладка «Операции веб-сервисов» диалога фильтра по сообщениям, полученным от СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Операции веб-сервисов» диалога свойств фильтра по сообщениям, полученным от СМЭВ позволяет определить операции предоставляемых веб-сервисов в качестве фильтра.

Интерфейс

Не использовать фильтр по операциям веб-сервисов | Если включено, то задача отображает сообщения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов». Задача отображает сообщения выбранных операций.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ
  • Просмотр истории


Вкладка «Состояния сообщения»

Вкладка «Состояния сообщения» диалога фильтра по сообщениям, полученным от СМЭВ, задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояния сообщения» диалога свойств фильтра по сообщениям, полученным от СМЭВ позволяет определить состояния сообщений в качестве фильтра.

Интерфейс

Асинхронная обработка | Служит для выбора фильтра сообщений по режиму обработки.
- Не учитывать | Если включено, то задача отображает сообщения без учёта режима обработки.
- Да | Если включено, то задача отображает сообщения, предназначенные для обработки в асинхронном режиме.
- Нет | Если включено, то задача отображает сообщения, не предназначенные для обработки в асинхронном режиме.
Статус «Обработано» | Служит для выбора фильтра сообщений по статусу «Обработано».
- Не учитывать | Если включено, то задача отображает сообщения без учёта статуса «Обработано».
- Да | Если включено, то задача отображает обработанные сообщения.
- Нет | Если включено, то задача отображает необработанные сообщения.
Статус «Отменено» | Служит для выбора фильтра сообщений по статусу «Отменено».
- Не учитывать | Если включено, то задача отображает сообщения без учёта статуса «Отменено».
- Да | Если включено, то задача отображает сообщения, обработка которых была отменена.
- Нет | Если включено, то задача отображает сообщения, обработка которых не была отменена.
Статус «Сбой» | Служит для выбора фильтра сообщений по статусу «Сбой».
- Не учитывать | Если включено, то задача отображает сообщения без учёта статуса «Сбой».
- Да | Если включено, то задача отображает сообщения, при обработке которых возникла ошибка.
- Нет | Если включено, то задача отображает сообщения, при обработке которых не было ошибки.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ
  • Просмотр истории


Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3

Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по сообщениям, полученным от СМЭВ-3.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки сообщений; пользователей СУБД (см. «Пользователь»), создавших или изменивших сообщения.
Операции веб-сервисов (вкладка) | Позволяет определить операции веб-сервисов в качестве фильтра.
Виды сведений (вкладка) | Позволяет определить виды сведений СМЭВ-3 в качестве фильтра.
Статус обработки (вкладка) | Позволяет определить статусы обработки в качестве фильтра.
Состояние (вкладка) | Позволяет определить состояние сообщений в качестве фильтра.

См. также

  • Окно просмотра истории по запросам, полученным от СМЭВ-3
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, позволяет определить район фильтра; период выборки сообщений; пользователей СУБД (см. «Пользователь»), создавших или изменивших сообщения.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает сообщения, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Вид сообщения | Служит для выбора вида сообщений. Задача отображает сообщения, которые относятся к выбранному виду.
Период создания | Служит для указания периода создания сообщений. Задача отображает сообщения, которые были созданы в указанный период.
- С | Служит для ввода даты начала периода создания сообщений.
- По | Служит для ввода даты окончания периода создания сообщений.
Период последнего изменения | Служит для указания периода последнего изменения сообщений. Задача отображает сообщения, которые были изменены в указанный период.
- С | Служит для ввода даты начала периода изменения сообщений.
- По | Служит для ввода даты окончания периода изменения сообщений.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших сообщения. Задача отображает сообщения, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших сообщения. Задача отображает сообщения, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших сообщения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Вкладка «Операции веб-сервисов»

Вкладка «Операции веб-сервисов» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Операции веб-сервисов» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, позволяет определить операции веб-сервисов в качестве фильтра.

Интерфейс

Не использовать фильтр по операциям веб-сервисов | Если включено, то задача отображает сообщения без учёта операций веб-сервисов.
Район (столбец) | Отображает идентификатор района веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
ID (столбец) | Отображает идентификатор веб-сервиса или операции. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов».
Веб-сервис/Операция (столбец) | Отображает наименование веб-сервиса или операции. Служит для выбора операций веб-сервисов с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по операциям веб-сервисов». Задача отображает сообщения выбранных операций.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Вкладка «Виды сведений»

Вкладка «Виды сведений» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Виды сведений» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, позволяет определить виды сведений СМЭВ-3 в качестве фильтра.

Интерфейс

Не использовать фильтр по видам сведений | Если включено, то задача отображает сообщения без учёта видов сведений.
Район (столбец) | Отображает идентификатор района вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
ID (столбец) | Отображает идентификатор вида сведений. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений».
Наименование (столбец) | Отображает наименование вида сведений. Служит для выбора видов сведений с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по видам сведений». Задача отображает сообщения выбранных видов сведений.

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Вкладка «Статус обработки»

Вкладка «Статус обработки» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Статус обработки» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, позволяет определить статусы обработки в качестве фильтра.

Интерфейс

Статус обработки задан | Служит для фильтрации сообщений по статусу обработки.
- Не учитывать | Задача отображает сообщения без учёта статуса обработки.
- Да | Задача отображает сообщения, имеющие указанные статусы обработки.
- Нет | Задача отображает сообщения, для которых не задан статус обработки.
Вид статуса | Служит для выбора видов статусов с помощью установки соответствующих флажков. Доступно, если для переключателя «Статус обработки задан» выбрано значение «Да».

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Вкладка «Состояние»

Вкладка «Состояние» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояние» диалога свойств фильтра по сообщениям, полученным от СМЭВ-3, позволяет определить состояние сообщений в качестве фильтра.

Интерфейс

ЭП СМЭВ валидна | Служит для фильтрации сообщений по валидности электронной подписи СМЭВ.
- Не учитывать | Задача отображает сообщения без учёта валидности электронной подписи.
- Да | Задача отображает сообщения, имеющие валидную электронную подпись.
- Нет | Задача отображает сообщения, не имеющие валидной электронной подписи.
Статус «Обработано» | Служит для фильтрации сообщений по статусу «Обработано».
- Не учитывать | Задача отображает сообщения без учёта статуса «Обработано».
- Да | Задача отображает сообщения, имеющие статус «Обработано».
- Нет | Задача отображает сообщения, не имеющие статуса «Обработано».
Статус «Отменено» | Служит для фильтрации сообщений по статусу «Отменено».
- Не учитывать | Задача отображает сообщения без учёта статуса «Отменено».
- Да | Задача отображает сообщения, имеющие статус «Отменено».
- Нет | Задача отображает сообщения, не имеющие статуса «Отменено».
Статус «Сбой» | Служит для фильтрации сообщений по статусу «Сбой».
- Не учитывать | Задача отображает сообщения без учёта статуса «Сбой».
- Да | Задача отображает сообщения, имеющие статус «Сбой».
- Нет | Задача отображает сообщения, не имеющие статуса «Сбой».

См. также

  • Диалог свойств фильтра по сообщениям, полученным от СМЭВ-3
  • Просмотр истории


Диалог свойств фильтра по сценариям обработки

Диалог свойств фильтра по сценариям обработки задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей сценариев обработки.

Интерфейс

Общие (вкладка) | Позволяет определить район записей сценариев обработки; период их создания и изменения; пользователей СУБД (см. «Пользователь»), создавших или изменивших записи сценариев обработки.
Шаги сценария (вкладка) | Позволяет определить наименование текущего шага сценария обработки в качестве фильтра.
Состояние записи (вкладка) | Позволяет определить состояние записи сценария обработки в качестве фильтра.

См. также

  • Окно просмотра истории сценариев обработки
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по сценариям обработки задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по сценариям обработки позволяет определить район записей сценариев обработки; период их создания и изменения; пользователей СУБД (см. «Пользователь»), создавших или изменивших записи сценариев обработки.

Интерфейс

Район | Служит для выбора района записи сценария обработки. Задача отображает записи сценариев обработки, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период создания | Служит для ввода периода времени, в течение которого были созданы записи сценариев обработки. Задача отображает записи, которые были созданы в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Период последнего изменения | Служит для ввода периода времени, в течение которого были изменены записи сценариев обработки. Задача отображает записи, которые были изменены в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, создавший запись | Служит для выбора пользователей СУБД, создавших записи сценариев обработки. Задача отображает записи сценариев обработки, которые были созданы указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, создавших записи сценариев обработки, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Пользователь, изменивший запись | Служит для выбора пользователей СУБД, изменивших записи сценариев обработки. Задача отображает записи сценариев обработки, которые были изменены указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших записи сценариев обработки, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.

См. также

  • Диалог свойств фильтра по сценариям обработки
  • Просмотр истории


Вкладка «Шаг сценария»

Вкладка «Шаг сценария» диалога фильтра по сценариям обработки задачи «Просмотр истории»

Краткий обзор

Вкладка «Шаг сценария» диалога свойств фильтра по сценариям обработки позволяет определить наименование текущего шага сценария обработки в качестве фильтра.

Интерфейс

Не использовать фильтр по шагам сценария | Если включено, то задача отображает записи сценариев обработки без учёта текущего шага.
Район (столбец) | Отображает район сценария обработки или шага.
ID (столбец) | Отображает идентификатор сценария обработки или шага.
Сценарий/Шаг (столбец) | Отображает наименование сценария обработки или шага. Служит для выбора шагов сценариев обработки с помощью установки соответствующих флажков. Недоступно, если установлен флажок «Не использовать фильтр по шагам сценария». Задача отображает записи сценариев обработки с указанными текущими шагами.

См. также

  • Диалог свойств фильтра по сценариям обработки
  • Просмотр истории


Вкладка «Состояние записи»

Вкладка «Состояние записи» диалога фильтра по сценариям обработки задачи «Просмотр истории»

Краткий обзор

Вкладка «Состояние записи» диалога свойств фильтра по сценариям обработки позволяет определить состояние записи сценария обработки в качестве фильтра.

Интерфейс

Стартовый шаг сценария | Служит для фильтрации сценариев обработки по стартовому шагу сценария.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта стартового шага.
- Да | Если включено, то задача отображает записи сценариев обработки, у которых текущий шаг является стартовым.
- Нет | Если включено, то задача отображает записи сценариев обработки, у которых текущий шаг не является стартовым.
Конечный шаг сценария | Служит для фильтрации сценариев обработки по конечному шагу сценария.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта конечного шага.
- Да | Если включено, то задача отображает записи сценариев обработки, у которых текущий шаг является конечным.
- Нет | Если включено, то задача отображает записи сценариев обработки, у которых текущий шаг не является конечным.
Наличие сбоев | Служит для фильтрации сценариев обработки по наличию сбоев.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта наличия сбоев.
- Да | Если включено, то задача отображает записи сценариев, при обработке которых возникли сбои.
- Нет | Если включено, то задача отображает записи сценариев, при обработке которых не было сбоев.
Наличие предупреждений | Служит для фильтрации сценариев обработки по наличию предупреждений.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта наличия предупреждений.
- Да | Если включено, то задача отображает записи сценариев, при обработке которых возникли предупреждения.
- Нет | Если включено, то задача отображает записи сценариев, при обработке которых не было предупреждений.
Сценарий активен | Служит для фильтрации сценариев обработки по активности сценария.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта активности.
- Да | Если включено, то задача отображает записи активных сценариев.
- Нет | Если включено, то задача отображает записи неактивных сценариев.
Обработка запланирована | Служит для фильтрации сценариев обработки по наличию времени следующей обработки.
- Не учитывать | Если включено, то задача отображает записи сценариев обработки без учёта времени следующей обработки.
- Да | Если включено, то задача отображает записи сценариев, для которых задано время следующей обработки.
- Нет | Если включено, то задача отображает записи сценариев, для которых не задано время следующей обработки.
Дата следующей обработки | Служит для ввода периода следующей обработки сценария.
- С | Служит для ввода начала периода следующей обработки сценария.
- По | Служит для ввода окончания периода следующей обработки сценария.
Дата последней активности | Служит для ввода периода последней активности сценария.
- С | Служит для ввода начала периода последней активности сценария.
- По | Служит для ввода окончания периода последней активности сценария.

См. также

  • Диалог свойств фильтра по сценариям обработки
  • Просмотр истории


Диалог свойств фильтра по файлам людей/коллективов

Диалог свойств фильтра по файлам людей/коллективов задачи «Просмотр истории»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования параметров фильтра записей истории по файлам людей/коллективов.

Интерфейс

Общие (вкладка) | Позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита файлов людей/коллективов и владельцев файлов.
Владелец файла (вкладка) | Позволяет определить региональный ключ человека (коллектива) для отображения файлов, владельцем которых он является.

См. также

  • Окно просмотра истории по файлам людей/коллективов
  • Просмотр истории


Вкладка «Общие»

Вкладка «Общие» диалога фильтра по файлам людей/коллективов задачи «Просмотр истории»

Краткий обзор

Вкладка «Общие» диалога свойств фильтра по файлам людей/коллективов позволяет определить район фильтра; период выборки записей истории (период, в течение которого произошли события аудита); пользователей СУБД (см. «Пользователь»), вызвавших события аудита; виды событий аудита файлов людей/коллективов и владельцев файлов.

Интерфейс

Район | Служит для выбора района фильтра. Задача отображает файлы людей/коллективов, зарегистрированные в районе фильтра, а также в его нижестоящих районах.
Период изменения | Служит для ввода периода времени, в течение которого произошли события аудита. Задача отображает файлы людей/коллективов, события аудита которых произошли в указанный период.
- С | Служит для ввода даты начала периода.
- По | Служит для ввода даты окончания периода.
Пользователь, выполнивший операцию | Служит для выбора пользователей СУБД, вызвавших события аудита. Задача отображает файлы людей/коллективов, события аудита которых вызваны указанными пользователями.
- Учитывать пользователя | Если включено, то становятся доступными поле для ввода списка имён пользователей СУБД, вызвавших события аудита, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если флажок «Учитывать пользователя» не установлен.
Вид события | Служит для выбора видов событий аудита. Задача отображает файлы людей/коллективов, события аудита которых относятся к указанным видам.
Источник события | Служит для выбора источников событий аудита. Задача отображает файлы людей/коллективов, события аудита которых относятся к указанным источникам.

См. также

  • Диалог свойств фильтра по файлам людей/коллективов
  • Просмотр истории


Вкладка «Владелец файла»

Вкладка «Владелец файла» диалога фильтра по файлам людей/коллективов задачи «Просмотр истории»

Краткий обзор

Вкладка «Владелец файла» диалога свойств фильтра по файлам людей/коллективов позволяет определить региональный ключ человека (коллектива) для отображения файлов, владельцем которых он является.

Интерфейс

Не использовать фильтр по владельцу файла | Если включено, то задача отображает файлы людей/коллективов без учёта владельца.
Ключ человека/коллектива, владевшего файлом | Если включено, то задача отображает файлы людей/коллективов, которые принадлежали человеку (коллективу) с указанным региональным ключом. Если район ключа отличается от района, выбранного в списке «Район» на вкладке «Общие» данного диалога, то район ключа необходимо обязательно указать (например, 30-1200 вместо 1200).

См. также

  • Диалог свойств фильтра по файлам людей/коллективов
  • Просмотр истории


Просмотр протоколов

Главное окно задачи «Просмотр протоколов»

Категория

Инструменты пользователя

Краткий обзор

Задача представляет собой инструмент для удобного просмотра файлов протоколов, формируемых задачами Системы. Благодаря тому, что файлы протоколов имеют стандартный структурированный формат, задача осуществляет разбор текста и представляет его в виде иерархической структуры, облегчающей просмотр и повышающей наглядность текста.

Задача позволяет просматривать также исходный текст протокола.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Системный администратор
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам

Опции продукта, требуемые для запуска задачи

  • Контроль целостности и обслуживание БД


Использование задачи «Просмотр протоколов»

  • Начало работы (запуск задачи)
  • Включение и отключение режима отображения записей ошибок
  • Включение и отключение режима отображения записей предупреждений
  • Отображение и скрытие панели «Поиск»
  • Отображение и скрытие панели «Фильтр»
  • Поиск записи
  • Просмотр протокола

См. также

  • Просмотр протоколов (задача)


Начало работы

Запустить задачу «Просмотр протоколов» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Просмотр протоколов».
  • Нажать клавиши Ctrl+Alt+L, если сервер задач активен.

Также задача «Просмотр протоколов» вызывается при нажатии на кнопку «Открыть файл протокола» на стандартной странице итогов.

См. также

  • Просмотр протоколов (задача)


Включение и отключение режима отображения записей ошибок

Чтобы включить или отключить режим отображения записей ошибок, нужно выбрать пункт главного меню «Вид | Только ошибки» или нажать клавиши Ctrl+1.

См. также

  • Просмотр протоколов (задача)


Включение и отключение режима отображения записей предупреждений

Чтобы включить или отключить режим отображения записей предупреждений, нужно выбрать пункт главного меню «Вид | Только предупреждения» или нажать клавиши Ctrl+2.

См. также

  • Просмотр протоколов (задача)


Отображение и скрытие панели «Поиск»

Чтобы отобразить или скрыть панель «Поиск», нужно выбрать пункт главного меню «Вид | Поиск».

См. также

  • Просмотр протоколов (задача)


Отображение и скрытие панели «Фильтр»

Чтобы отобразить или скрыть панель «Фильтр», нужно выбрать пункт главного меню «Вид | Фильтр».

См. также

  • Просмотр протоколов (задача)


Поиск записи

Чтобы найти запись, нужно на панели «Поиск» ввести подстроку, по которой требуется выполнить поиск, и нажать на клавишу Enter.

См. также

  • Отображение и скрытие панели «Поиск»
  • Просмотр протокола
  • Просмотр протоколов (задача)


Просмотр протокола

Чтобы просмотреть файл протокола, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр протоколов».
  2. Выбрать пункт главного меню «Файл | Открыть...» или нажать клавиши Ctrl+O.
  3. В открывшемся стандартном диалоге выбрать файл протокола.

См. также

  • Просмотр протоколов (задача)


Интерфейс задачи «Просмотр протоколов»

  • Главное окно
  • Панель «Поиск»
  • Панель «Фильтр»

См. также

  • Просмотр протоколов


Главное окно задачи «Просмотр протоколов»

Главное окно задачи «Просмотр протоколов»

Краткий обзор

Главное окно задачи «Просмотр протоколов» предназначено для просмотра файла протокола.

Интерфейс

  • Главное меню
Структура (вкладка) | Отображает структуру файла протокола.
Текст (вкладка) | Отображает содержимое файла протокола.

См. также

  • Просмотр протоколов


Главное меню задачи «Просмотр протоколов»

Меню «Файл»
Открыть... | Вызывает стандартный диалог выбора файла.
Сохранить как... | Вызывает стандартный диалог сохранения файла для сохранения текущего файла протокола в выбранном файле.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Пункты последних открывавшихся файлов | Служат для быстрого открытия файлов, просматривавшихся недавно.
Меню «Правка»
Копировать | Служит для копирования выделенного текста в буфер обмена.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Фильтр | Служит для отображения и скрытия панели «Фильтр».
Поиск | Служит для отображения и скрытия панели «Поиск».
Строка состояния | Служит для отображения и скрытия строки состояния.
Только ошибки | Служит для включения/выключения режима, в котором отображаются только записи ошибок.
Только предупреждения | Служит для включения/выключения режима, в котором отображаются только записи предупреждений.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Просмотр протоколов


Вкладка «Структура»

Вкладка «Структура» задачи «Просмотр протоколов»

На данной вкладке отображается структура файла протокола в виде иерархического списка записей. Запись объединяет строки, относящиеся к определённому этапу процесса. Для записей и строк отображаются следующие данные:

Время (столбец) | Время начала выполнения операции.
Длительность (столбец) | Продолжительность выполнения операции.
Текст (столбец) | Описание.
Строк (столбец) | Количество строк.
Ошибок (столбец) | Количество ошибок.
Предупр. (столбец) | Количество предупреждений.

При переключении на вкладку «Текст» курсор будет установлен на строку, соответствующую выделенному элементу в иерархическом списке записей.

Интерфейс

Копировать Служит для копирования выделенного фрагмента протокола в буфер обмена.

См. также

  • Главное окно
  • Просмотр протоколов


Вкладка «Текст»

Вкладка «Текст» задачи «Просмотр протоколов»

На данной вкладке отображается содержимое файла протокола. При переключении на данную вкладку курсор устанавливается на строку, соответствующую выделенному элементу в иерархическом списке записей на вкладке «Структура».

Интерфейс

Копировать Служит для копирования выделенного текста в буфер обмена.

См. также

  • Главное окно
  • Просмотр протоколов


Панель «Поиск»

Данная панель предназначена для ввода подстроки, по которой выполняется поиск по вкладке «Структура».

См. также

  • Отображение и скрытие панели «Поиск»
  • Просмотр протоколов (задача)


Панель «Фильтр»

Данная панель предназначена для включения и отключения фильтров, отображающих только определённые записи файла протокола.

Текущая версия поддерживает следующие фильтры записей:

  • «Только ошибки» — для отображения только записей, квалифицированных как ошибки.

См. также

  • Включение и отключение режима отображения записей ошибок
  • Отображение и скрытие панели «Фильтр»
  • Просмотр протоколов (задача)


Редактор коллекций

Главное окно задачи «Редактор коллекций»

Категория

Инструменты пользователя

Краткий обзор

Задача позволяет просмотреть содержимое коллекции, добавить в неё новые элементы или удалить ненужные, а также выполнить такие операции с коллекцией, как объединение, пересечение и вычитание.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам

Опции продукта, требуемые для запуска задачи

  • Персонифицированный учёт граждан


Использование задачи «Редактор коллекций»

Общие вопросы

  • Начало работы (запуск задачи)

Работа с коллекциями

  • Выполнение операций с коллекциями
  • Закрытие коллекции
  • Открытие коллекции
  • Просмотр или изменение свойств коллекции
  • Создание коллекции
  • Удаление всего содержимого коллекции
  • Удаление коллекции

Работа с элементами коллекции

  • Добавление в коллекцию элемента по ключу
  • Добавление в коллекцию элементов
  • Загрузка выделенных элементов коллекции в редактор персональных документов
  • Удаление элементов из коллекции

См. также

  • Редактор коллекций


Начало работы

Запустить задачу «Редактор коллекций» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Отчёты и коллекции | Редактор коллекций» или нажать клавиши Ctrl+L, если сервера задач активен.
  2. В справочнике коллекций выделить коллекцию и выполнить команду «Открыть коллекцию в редакторе» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Открыть коллекцию в редакторе».
    • Выбрать пункт контекстного меню «Открыть коллекцию в редакторе».
    • Нажать клавишу Enter.

См. также

  • Редактор коллекций


Выполнение операций с коллекциями

Чтобы выполнить над коллекцией операцию объединения, пересечения или вычитания, нужно вызвать мастер операций с коллекциями одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Операции с коллекцией...».
  • Выбрать пункт контекстного меню «Операции с коллекцией...».
  • Нажать клавишу F2.

См. также

  • Редактор коллекций


Добавление в коллекцию элемента по ключу

Чтобы добавить в коллекцию элемент (человека, коллектив, назначение) по его региональному ключу, нужно выполнить следующие действия:

  1. Выполнить команду «Добавить ключ/ID...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить ключ/ID...».
    • Выбрать пункт контекстного меню «Добавить ключ/ID...».
    • Нажать клавиши Ctrl+K.
  2. В открывшемся:
    • диалоге ввода ключа человека/коллектива ввести региональный ключ человека/коллектива (если район человека/коллектива совпадает с районом текущего пользователя, то можно ввести только идентификатор человека/коллектива);
    • диалоге ввода ключа назначения ввести региональный ключ назначения (если район назначения совпадает с районом текущего пользователя, то можно ввести только идентификатор назначения).

См. также

  • Редактор коллекций


Добавление в коллекцию элементов

Чтобы добавить в коллекцию элементы с помощью мастера операций с коллекциями, нужно выполнить команду «Добавить...» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Добавить...».
  • Выбрать пункт контекстного меню «Добавить...».
  • Нажать клавишу Insert.

См. также

  • Редактор коллекций


Загрузка выделенных элементов коллекции в редактор персональных документов

Чтобы загрузить выделенные элементы в редактор персональных документов, нужно выполнить команду «Открыть в редакторе» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Открыть в редакторе».
  • Выбрать пункт контекстного меню «Открыть в редакторе».
  • Нажать клавишу Enter.

См. также

  • Выделение элементов списка
  • Редактор коллекций


Закрытие коллекции

Закрыть коллекцию можно одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Закрыть».
  • Нажать клавиши Ctrl+F4.

См. также

  • Редактор коллекций


Открытие коллекции

Чтобы открыть коллекцию, нужно выполнить следующие действия:

  1. Выполнить команду «Открыть...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть...».
    • Нажать клавиши Ctrl+O.
  2. В открывшемся диалоге выбора записи из справочника выбрать необходимую коллекцию.

См. также

  • Редактор коллекций


Просмотр или изменение свойств коллекции

Чтобы просмотреть или изменить свойства коллекции, нужно вызвать диалог свойств коллекции одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Свойства коллекции...».
  • Нажать клавиши Alt+Enter.

См. также

  • Редактор коллекций


Создание коллекции

Чтобы создать коллекцию, нужно выбрать пункт главного меню «Файл | Создать | Наименование вида коллекции».

См. также

  • Редактор коллекций


Удаление всего содержимого коллекции

Удалить все элементы коллекции можно одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Очистить».
  • Нажать клавиши Ctrl+Delete.

См. также

  • Редактор коллекций


Удаление коллекции

Удалить коллекцию можно одним из следующих способов:

  • Выбрать пункт главного меню «Файл | Удалить».
  • Нажать клавиши Shift+Ctrl+Delete.

См. также

  • Редактор коллекций


Удаление элементов из коллекции

Чтобы удалить выделенные элементы из коллекции, нужно выполнить команду «Удалить» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Удалить».
  • Выбрать пункт контекстного меню «Удалить».
  • Нажать клавишу Delete.

См. также

  • Выделение элементов списка
  • Редактор коллекций


Интерфейс задачи «Редактор коллекций»

  • Главное окно
  • См. Диалог свойств коллекции

См. также

  • Редактор коллекций


Главное окно задачи «Редактор коллекций»

Главное окно задачи «Редактор коллекций»

Краткий обзор

Главное окно задачи «Редактор коллекций» отображает элементы коллекции.

Интерфейс

  • Главное меню

Содержимое главного окна определяется обработчиком коллекции и зависит от вида коллекции, загруженной в редактор. В строке состояния отображается число выделенных элементов и общее число элементов коллекции в виде «Число выделенных элементов/Общее число элементов», а также имя пользователя-владельца коллекции.

См. также

  • Редактор коллекций


Главное меню задачи «Редактор коллекций»

Меню «Файл»
Создать | Служит для создания новой коллекции. Вызывает диалог свойств коллекции для создания коллекции.
Открыть... | Служит для открытия коллекции. Вызывает диалог выбора записи из справочника для выбора коллекции.
Удалить | Служит для удаления коллекции из справочника коллекций.
Закрыть | Служит для закрытия коллекции.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Команды текущего обработчика коллекции | Каждый обработчик коллекции имеет свой набор команд, который отображается в меню «Правка».
Свойства коллекции... | Вызывает диалог свойств коллекции для просмотра и редактирования свойств коллекции.
Операции с коллекцией... | Вызывает мастер операций с коллекциями для выполнения операции над коллекцией.
Очистить | Удаляет всё содержимое коллекции.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Описание | Служит для отображения и скрытия панели описания коллекции.
Строка состояния | Служит для отображения и скрытия строки состояния.
Загрузить элементы | Служит для загрузки всех элементов коллекции.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Редактор коллекций


Редактор персональных документов

Главное окно задачи «Редактор персональных документов»

Категория

Инструменты пользователя

Краткий обзор

Задача является основным рабочим приложением пользователя, работающего с персонифицированными данными людей и коллективов. Она позволяет осуществлять весь спектр операций по регистрации людей и коллективов, вводу персональных документов и доходов, расчёту категорий и права на виды выплат, назначению видов выплат и просмотру имеющихся назначений, а также формированию соответствующих выходных документов.

Задача поддерживает стандартный многодокументный интерфейс (MDI) приложения и позволяет иметь несколько одновременно открытых окон.

Описание

  • Использование
  • Объекты
  • Интерфейс
  • Дополнительные сведения
  • Возможные проблемы

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам

Опции продукта, требуемые для запуска задачи

  • Персонифицированный учёт граждан


Использование задачи «Редактор персональных документов»

Общие вопросы

  • Начало работы (запуск задачи и открытие людей/коллективов)
  • Вызов задачи «Навигатор»
  • Закрытие окна (вкладки)
  • Открытие каталога выходных документов iSZN
  • Редактирование настроек задачи

Работа с данными людей/коллективов

  • Вызов поиска людей и коллективов
  • Добавление роли в коллектив
  • Открытие коллективов человека
  • Ввод доходов
  • Расчёт категорий людей и коллективов
  • Редактирование персонального документа
  • Клонирование персонального документа
  • Открытие ID или ключа человека/коллектива
  • Открытие дубликатов человека по фамилии, имени и отчеству
  • Открытие связанных коллективов человека
  • Просмотр истории
  • Просмотр налоговых вычетов
  • Смена основного документа, удостоверяющего личность
  • Смена пользователя-владельца и группы-владельца персонального документа
  • Смена роли человека в коллективе
  • Создание коллектива
  • Создание персонального документа
  • Создание человека
  • Удаление объекта
  • Формирование выходного документа

Работа с назначениями

  • Назначение вида выплаты
  • Редактирование параметров назначения
  • Разрешение/запрещение выплаты
  • Перерасчёт назначенных сумм
  • Перерасчёт выплатных сумм
  • Отмена назначения
  • Редактирование параметров выплаты
  • Ручное редактирование назначенных сумм
  • Работа с переплатой и удержаниями
  • Корректировка выплатных сумм
  • Включение/отключение признака «Загружено из внешнего источника»

Работа с файлами

  • Добавление файла
  • Добавление файлов
  • Изменение свойств файла
  • Удаление файла
  • Просмотр или изменение содержимого файла с помощью внешнего приложения
  • Сохранение файла из базы данных в заданном файле

См. также

  • Редактор персональных документов


Начало работы

Запуск задачи

Запустить задачу «Редактор персональных документов» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Редактор персональных документов» или нажать клавишу F3, если сервер задач активен. Редактор запустится без открытия каких-либо данных.
  2. Из результатов поиска задачи «Поиск людей и коллективов». Это делается двойным щелчком мыши на требуемом человеке или коллективе; нажатием клавиши Enter или выбором пункта главного меню «Результаты | Открыть», когда нужный элемент выделен.

Открытие персональных данных людей и коллективов

При запуске задачи из результатов поиска открытие персональных данных людей или коллективов происходит автоматически; то же относится и к открытию результатов поиска при уже запущенном редакторе персональных документов: в нём просто появляются соответствующие вкладки.

Персональные данные людей и коллективов, редактировавшиеся недавно, можно также открыть с помощью меню «Последние выполнявшиеся задачи» сервера задач.

Кроме того, если известен региональный ключ нужного человека или коллектива (или его идентификатор (ID) в районе текущего пользователя), можно воспользоваться им для непосредственного открытия из редактора.

См. также

  • Редактор персональных документов


Ввод доходов

Для ввести доходы человека (коллектива) нужно воспользоваться задачей «Мастер внесения доходов».

Чтобы вызвать этот мастер, нужно выделить объект [image] «Доходы человека», относящийся к человеку, для которого требуется ввести доходы, и выполнить команду «Внести доходы...» одним из следующих способов:

  • Дважды щёлкнуть левой кнопкой мыши на объекте.
  • Выбрать операцию на панели информации «Внести доходы...».
  • Выбрать пункт главного меню «Правка | Внести доходы...».
  • Выбрать пункт контекстного меню «Внести доходы...».

См. также

  • Редактор персональных документов


Включение/отключение признака «Загружено из внешнего источника»

Чтобы изменить состояние признака «Загружено из внешнего источника», нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначенный вид выплаты».
  2. Выполнить команду «Включить/Отключить «Загружено из внеш. источника» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | «Включить/Отключить «Загружено из внеш. источника».
    • Выбрать пункт контекстного меню ««Включить/Отключить «Загружено из внеш. источника».
    • Выбрать операцию на панели информации ««Включить/Отключить «Загружено из внеш. источника».

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Изменение назначения;
  • Ручная правка назначений.

См. также

  • Редактор персональных документов


Вызов задачи «Навигатор»

Для просмотра расширенной информации о текущем выделенном объекте можно воспользоваться задачей «Навигатор», позволяющей не только отобразить свойства объекта, но и исследовать его взаимосвязи с другими объектами (экземплярами сущностей).

Для отображения текущего объекта в задаче «Навигатор» нужно использовать:

  • пункт главного меню «Правка | Навигатор»;
  • пункт контекстного меню «Навигатор»;
  • операцию на панели информации «Навигатор»;
  • клавишу F3.

Примечание: некоторые объекты не поддерживают отображение в задаче «Навигатор».

См. также

  • Навигатор
  • Редактор персональных документов
  • Сущность


Вызов поиска людей и коллективов

Чтобы открыть в редакторе персональных документов персональные данные ещё каких-либо людей и/или коллективов, можно вызвать задачу «Поиск людей и коллективов» с помощью:

  • пункта главного меню «Файл | Поиск людей и коллективов»;
  • сочетания клавиш Ctrl+F.

См. также

  • Поиск людей и коллективов
  • Редактор персональных документов


Добавление роли в коллектив

Для добавления роли в коллектив, нужно воспользоваться задачей «Мастер добавления роли в коллектив».

Чтобы вызвать этот мастер, нужно выделить объект [image] «Коллектив» и щёлкнуть левой кнопкой мыши на наименовании класса роли, расположенному на панели информации в разделе «Добавление роли в коллектив».

См. также

  • Мастер добавления роли в коллектив
  • Редактор персональных документов


Закрытие окна (вкладки)

Закрыть активное окно (вкладку) можно одним из следующих способов:

  • Выбрать пункт главного меню «Окно | Закрыть».
  • Нажать клавиши Ctrl+W.
  • Нажать клавиши Ctrl+F4.
  • Нажать левую кнопку мыши на значке «x» окна (но не приложения).
  • Щёлкнуть средней кнопкой мыши на заголовке вкладки.
  • Дважды щёлкнуть левой кнопкой мыши на значке в строке заголовка окна (расположенном слева от наименования окна), если заголовок окна отображается.

Последними двумя способами можно закрыть как активное, так и неактивное окно.

Чтобы закрыть все окна, нужно выбрать пункт главного меню «Окно | Закрыть все» или нажать клавиши Shift+Ctrl+W.

См. также

  • Редактор персональных документов


Клонирование персонального документа

Чтобы клонировать персональный документ, нужно выполнить следующие действия:

  1. В списке объектов выделить персональный документ, который нужно клонировать.
  2. Выполнить команду «Клонировать документ...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать документ...».
    • Выбрать пункт контекстного меню «Клонировать документ...».
    • Выбрать операцию на панели информации об объекте «Клонировать документ...».
    • В открывшемся обработчике персонального документа внести необходимые изменения и нажать на кнопку «Добавить».

Примечание

Клонирование доступно для повторяемых классов персональных документов (допускающих обладание человеком/коллективом несколькими экземплярами персонального документа данного класса).

См. также

  • Редактор персональных документов


Корректировка выплатных сумм

Начисление и движение выплатных сумм контролируется Системой автоматически (во всяком случае, после даты начала контроля). Тем не менее, для случаев, когда требуется осуществить какие-либо нестандартные операции, предусмотрен диалог операций с выплатными суммами. Чтобы его вызвать, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Выплата/удержания», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Операции с суммами...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Операции с суммами...».
    • Выбрать пункт контекстного меню «Операции с суммами...».
    • Выбрать операцию на панели информации «Операции с суммами...».
    • Нажать клавиши Ctrl+O.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Ручная правка выплатных сумм.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Назначение вида выплаты

Чтобы назначить вид выплаты с помощью задачи «Мастер назначения вида выплаты», нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Неназначенный вид выплаты», соответствующий назначаемому виду выплаты.
  2. Выполнить команду «Назначить вид выплаты...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Назначить вид выплаты...».
    • Выбрать пункт контекстного меню «Назначить вид выплаты...».
    • Выбрать операцию на панели информации «Назначить вид выплаты...».
    • Нажать клавиши Ctrl+A.
  3. С помощью мастера назначить вид выплаты.

Для выполнения этих действий пользователь должен обладать привилегиями на назначаемый вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Неназначенный вид выплаты (объект)
  • Редактор персональных документов


Открытие ID или ключа человека/коллектива

Если известен числовой идентификатор (ID) человека или коллектива, можно воспользоваться им для быстрого открытия персональных данных. Для этого нужно выполнить команду главного меню «Файл | Открыть ID или ключ», ввести этот идентификатор в поле и нажать клавишу Enter. Также для этой цели можно использовать соответствующую кнопку панели инструментов.

Примечание: при вводе идентификатора человека (коллектива) подразумевается, что используется район текущего пользователя (он выводится, например, в левой панели строки состояния программы). Если требуется открыть данные человека (коллектива) в другом районе, необходимо вводить его полный региональный ключ, например:

058-56482

означает, что нужно открыть человека (коллектив) с ID=56482 в районе 058 (г. Новый Уренгой).

См. также

  • Начало работы (запуск задачи и открытие людей/коллективов)
  • Редактор персональных документов


Открытие дубликатов человека по фамилии, имени и отчеству

Открыть все дубликаты человека можно с помощью:

  • пункта главного меню «Файл | Раскрыть дубликаты человека по Ф.И.О.»;
  • операции на панели информации об объекте «Раскрыть дубликаты человека по Ф.И.О.» (при этом в списке объектов должен быть выделен объект [image] «Человек»).

Ещё не открытые люди открываются на новых вкладках.

Дубликатами считаются люди, для которых одновременно выполняются следующие условия:

  • указаны фамилии и эти фамилии совпадают;
  • совпадают имена или имена у обоих не указаны;
  • совпадают отчества или отчества у обоих не указаны.

Примеры

Дубликатами являются:

Фамилия 1 | Имя 1 | Отчество 1 | Фамилия 2 | Имя 2 | Отчество 2
Иванов | Степан | Николаевич | Иванов | Степан | Николаевич
Иванов | Степан |  | Иванов | Степан |
Иванов |  |  | Иванов |  |

Дубликатами не являются:

Фамилия 1 | Имя 1 | Отчество 1 | Фамилия 2 | Имя 2 | Отчество 2
Иванов | Степан | Николаевич | Иванов | Степан | Васильевич
Иванов | Степан | Николаевич | Иванов | Степан |
Иванов | Степан | Николаевич | Иванов |  |
Иванов | Степан |  | Иванов |  |
Иванов |  | Николаевич | Иванов | Степан |
Иванов |  | Николаевич | Иванов |  |

См. также

  • Редактор персональных документов


Открытие каталога выходных документов iSZN

Открыть каталог выходных документов (см. «Диалог настроек клиента iSZN») можно с помощью:

  • пункта контекстного меню «Открыть каталог выходных документов iSZN»;
  • операции на панели информации об объекте «Открыть каталог выходных документов iSZN».

При этом каталог открывается в стандартном «Проводнике» Windows.

Для открытия каталога выходных документов необходимо, чтобы в списке объектов был выделен один из объектов:

  • Папка выходных документов по назначению
  • Выходной документ по назначению
  • Папка выходных документов человека/коллектива
  • Выходной документ человека/коллектива

См. также

  • Редактор персональных документов


Открытие коллективов человека

Открыть все коллективы, в которые входит человек, можно с помощью:

  • пункта главного меню «Файл | Раскрыть коллективы человека»;
  • операции на панели информации об объекте «Раскрыть коллективы человека» (при этом в списке объектов должен быть выделен объект [image] «Человек» или [image] «Роль коллектива»).

Ещё не открытые коллективы открываются на новых вкладках; вкладки уже открытых в редакторе коллективов будут подсвечены.

См. также

  • Открытие связанных коллективов человека
  • Редактор персональных документов


Открытие связанных коллективов человека

Открыть все коллективы, в которые входит человек, а также все члены его коллективов (они называются связанными коллективами) можно с помощью:

  • пункта главного меню «Файл | Раскрыть связанные коллективы»;
  • операции на панели информации об объекте «Раскрыть связанные коллективы» (при этом в списке объектов должен быть выделен объект [image] «Человек», [image] «Коллектив» или [image] «Роль коллектива»).

Ещё не открытые коллективы открываются на новых вкладках; вкладки уже открытых в редакторе коллективов будут подсвечены.

См. также

  • Открытие коллективов человека
  • Редактор персональных документов


Отмена назначения

Отмена назначения удаляет назначенный человеку/коллективу вид выплаты вместе со всеми назначенными и выплатными суммами.

Чтобы отменить назначение, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначение».
  2. Выполнить команду «Отменить назначение» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Отменить назначение».
    • Выбрать пункт контекстного меню «Отменить назначение».
    • Выбрать операцию на панели информации «Отменить назначение».
    • Нажать клавиши Ctrl+K.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Изменение назначения.

Отмена назначения невозможна, если по нему имеются оплаченные суммы.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Перерасчёт выплатных сумм

Чтобы выполнить перерасчёт выплатных сумм, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Выплата/удержания», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Пересчитать выплатные суммы» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Пересчитать выплатные суммы».
    • Выбрать пункт контекстного меню «Пересчитать выплатные суммы».
    • Выбрать операцию на панели информации «Пересчитать выплатные суммы».
    • Нажать клавиши Ctrl+U.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Редактор персональных документов


Перерасчёт назначенных сумм

Перерасчёт назначенных сумм требуется при изменениях в правовом или социальном статусе субъекта назначения, при изменении законодательства или прочих факторов (величины прожиточного минимума, ставки минимальной оплаты труда), влияющих на право и размер выплаты.

Чтобы выполнить перерасчёт назначенных сумм с помощью задачи «Мастер назначения вида выплаты», нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначение», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Пересчитать суммы...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Пересчитать суммы...».
    • Выбрать пункт контекстного меню «Пересчитать суммы...».
    • Выбрать операцию на панели информации «Пересчитать суммы...».
    • Нажать клавиши Ctrl+R.
  3. С помощью мастера выполнить перерасчёт назначенных сумм вида выплаты.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Просмотр истории

Задача «Редактор персональных документов» позволяет просматривать данные об изменениях объектов в прошлом — так называемую историю.

В настоящий момент следующие объекты редактора поддерживают просмотр истории:

  • «Коллектив» позволяет просмотреть изменения состава коллектива с помощью диалога истории по человеку/коллективу.
  • «Человек» позволяет просмотреть изменения персональных реквизитов человека с помощью диалога истории по человеку/коллективу.
  • «Папка персональных документов» позволяет увидеть все изменения в персональных документах человека или коллектива, в том числе удаления документов, с помощью диалога истории по персональным документам человека/коллектива.
  • «Персональный документ» позволяет просмотреть данные об изменениях конкретного экземпляра документа с помощью диалога истории по персональным документам человека/коллектива. Однако он не позволяет увидеть удаление документа, поскольку его в этом случае просто не будет в списке объектов.
  • «Доходы человека» позволяет увидеть выполненные операции расчёта доходов человека с помощью диалога истории расчёта доходов человека.
  • «Папка видов выплат» позволяет увидеть все изменения по назначениям человека или коллектива с помощью диалога истории по назначениям человека/коллектива.
  • «Назначенный вид выплаты» (а также [image] «Назначение» и [image] «Выплата/удержания») позволяет увидеть изменения по конкретному назначению с помощью диалога истории по назначениям человека/коллектива.

Для просмотра истории объекта нужно использовать:

  • команду главного меню «Правка | История...»;
  • команду контекстного меню «История...»;
  • операцию на панели информации об объекте «История...»;
  • сочетание клавиш Ctrl+I.

См. также

  • Диалог истории по персональным документам человека/коллектива
  • Диалог истории по назначениям человека/коллектива
  • Диалог истории по человеку/коллективу
  • Диалог истории расчёта доходов человека
  • Просмотр истории
  • Редактор персональных документов


Просмотр налоговых вычетов

Задача «Редактор персональных документов» позволяет просматривать список налоговых вычетов человека по НДФЛ. Чтобы эта функция была доступна, необходимо наличие опции продукта «Налог на доходы физических лиц».

Чтобы просмотреть налоговые вычеты с помощью диалога налоговых вычетов, нужно выполнить команду «Налоговые вычеты...» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Налоговые вычеты...».
  • Выбрать пункт контекстного меню «Налоговые вычеты...».
  • Выбрать операцию на панели информации об объекте «Налоговые вычеты...», когда в списке объектов выделен объект [image] «Доходы человека».

См. также

  • Редактор персональных документов


Работа с переплатой и удержаниями

Работа с переплатой и удержаниями подразумевает возможность работы со следующими элементами:

  • суммами переплаты;
  • суммами возврата переплаты;
  • суммами удержания;
  • процентами удержания.

Для работы с этими элементами используется диалог переплаты и удержаний. Чтобы его вызвать, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Выплата/удержания», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Переплата и удержания...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Переплата и удержания...».
    • Выбрать пункт контекстного меню «Переплата и удержания...».
    • Выбрать операцию на панели информации «Переплата и удержания...».
    • Нажать клавиши Ctrl+D.

Для работы с удержаниями пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Переплата/удержания.

Для работы с выплатными суммами пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Переплата/удержания;
  • Ручная правка выплатных сумм.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Разрешение/запрещение выплаты

Разрешение выплаты влияет на возможность оплаты сумм по заданному назначению.

Кроме того, разрешение выплаты обычно пропадает после перерасчёта назначенных сумм.

Чтобы изменить разрешение выплаты, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначение», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Разрешить/Запретить выплату» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Разрешить/Запретить выплату».
    • Выбрать пункт контекстного меню «Разрешить/Запретить выплату».
    • Выбрать операцию на панели информации «Разрешить/Запретить выплату».

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Разрешение выплаты.

См. также

  • Редактор персональных документов


Расчёт категорий людей и коллективов

Поскольку персональные документы содержат исходные данные для определения социального статуса людей и коллективов, расчёт категорий требуется при изменении данных в документах, а также при добавлении и удалении документов.

После создания документа опция перерасчёта категорий по умолчанию включена, что приводит к автоматическому перерасчёту категорий владельца документа после закрытия диалога добавления персонального документа.

Параллельно с расчётом категорий также рассчитывается и право на виды выплат.

В редакторе персональных документов существует два способа перерасчёта категорий:

  1. Индивидуальный.
  2. Расширенный.

Индивидуальный расчёт категорий

Индивидуальный расчёт категорий запускается с помощью:

  • пункта главного меню «Правка | Рассчитать категории»;
  • пункта контекстного меню «Рассчитать категории»;
  • операции на панели информации об объекте «Рассчитать категории», если в списке объектов выделен человек, коллектив или соответствующая папка категорий.

При расчёте категорий человека последовательность расчёта следующая:

  1. Расчёт категорий человека.
  2. Расчёт категорий всех коллективов, в которые он входит.
  3. Расчёт права человека на виды выплат.
  4. Расчёт права всех коллективов, в которые он входит, на виды выплат.

При расчёте категорий коллектива выполняются следующие действия:

  1. Расчёт категорий коллектива.
  2. Расчёт права коллектива на виды выплат.

Расширенный расчёт категорий

Расширенный расчёт категорий предоставляет намного более гибкий способ расчёта категорий людей и/или связанных коллективов и выполняется с помощью диалога расширенного расчёта категорий. Отобразить этот диалог можно с помощью:

  • пункта главного меню «Правка | Расширенный расчёт категорий...»;
  • пункта контекстного меню «Расширенный расчёт категорий...»;
  • операции на панели информации об объекте «Расширенный расчёт категорий...», если в списке объектов выделен человек, коллектив или соответствующая папка категорий.

При любых выбранных для расчёта объектах общая последовательность расчёта такова:

  1. Расчёт категорий людей.
  2. Расчёт категорий коллективов.
  3. Расчёт права людей на виды выплат.
  4. Расчёт права коллективов на виды выплат.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Диалог расширенного расчёта категорий
  • Редактор персональных документов


Редактирование настроек задачи

Для настройки поведения задачи можно воспользоваться диалогом настроек, вызываемым с помощью команды главного меню «Вид | Настройки...» или клавиши F4.

См. также

  • Диалог настроек программы
  • Редактор персональных документов


Редактирование параметров выплаты

Чтобы изменить параметры выплаты, нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Выплата/удержания», относящийся к назначенному виду выплаты.
  2. Выполнить команду «Параметры выплаты...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Параметры выплаты...».
    • Выбрать пункт контекстного меню «Параметры выплаты...».
    • Выбрать операцию на панели информации «Параметры выплаты...».
    • Нажать клавиши Ctrl+Y.
  3. В открывшемся диалоге параметров выплаты внести необходимые изменения.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Редактирование параметров назначения

Редактирование параметров назначения требуется, когда необходимо изменить сроки назначения или набор субъектов назначения.

Чтобы изменить параметры назначения с помощью задачи «Мастер назначения вида выплаты», нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначение» назначенного вида выплаты.
  2. Выполнить команду «Параметры назначения...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Параметры назначения...».
    • Выбрать пункт контекстного меню «Параметры назначения...».
    • Выбрать операцию на панели информации «Параметры назначения...».
    • Нажать клавиши Ctrl+A.
  3. С помощью мастера изменить параметры назначения вида выплаты.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Редактирование персонального документа

Чтобы просмотреть или изменить содержимое персонального документа, нужно выполнить следующие действия:

  1. В списке объектов выделить персональный документ.
  2. Выполнить команду «Редактировать документ...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Редактировать документ...».
    • Выбрать пункт контекстного меню «Редактировать документ...».
    • Выбрать операцию на панели информации об объекте «Редактировать документ...».
    • Дважды щёлкнуть левой кнопкой мыши на персональном документе.
    • Нажать клавишу Enter.

Информация об изменении документов сохраняется в списке событий истории (аудита) с указанием имени пользователя и даты/времени операции и может быть просмотрена впоследствии.

См. также

  • Редактор персональных документов
  • Редактирование персонального документа (общие сведения)


Ручное редактирование назначенных сумм

Чтобы изменить назначенные суммы с помощью задачи «Мастер назначения вида выплаты», нужно выполнить следующие действия:

  1. Выделить в списке объектов редактора персональных документов объект [image] «Назначение» назначенного вида выплаты.
  2. Выполнить команду «Ручная правка сумм...» одним из следующих способов:
    • Выбрать пункт главного меню «Вид выплаты | Ручная правка сумм...».
    • Выбрать пункт контекстного меню «Ручная правка сумм...».
    • Выбрать операцию на панели информации «Ручная правка сумм...».
  3. На странице «Ввод назначенных сумм» задачи «Мастер назначения вида выплаты» изменить назначенные суммы.

Для выполнения этих действий пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

См. также

  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Смена основного документа, удостоверяющего личность

Чтобы сменить основной документ, удостоверяющий личность человека, нужно выполнить следующие действия:

  1. Выделить объект [image] «Человек», [image] «Папка персональных документов» или [image] «Персональный документ», относящийся к человеку, для которого требуется сменить основной документ, удостоверяющий личность.
  2. Выполнить команду «Сменить основной документ, удостоверяющий личность...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сменить основной документ, удостоверяющий личность...».
    • Выбрать пункт контекстного меню «Сменить основной документ, удостоверяющий личность...».
    • Выбрать операцию на панели информации «Сменить основной документ, удостоверяющий личность...», если выделен объект [image] «Человек» или [image] «Роль коллектива».
  3. В открывшемся диалоге выбора основного документа, удостоверяющего личность выбрать новый основной документ, удостоверяющий личность.

См. также

  • Редактор персональных документов


Смена пользователя-владельца и группы-владельца персонального документа

Чтобы сменить пользователя-владельца и группу-владельца экземпляра персонального документа, нужно выполнить следующие действия:

  1. Выделить объект [image] «Персональный документ», соответствующий документу, для которого требуется изменить пользователя-владельца и группу-владельца.
  2. Выполнить команду «Сменить пользователя-владельца и группу-владельца...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сменить пользователя-владельца и группу-владельца...».
    • Выбрать пункт контекстного меню «Сменить пользователя-владельца и группу-владельца...».
    • Выбрать операцию на панели информации «Сменить пользователя-владельца и группу-владельца...».
  3. В открывшемся диалоге смены пользователя-владельца и группы-владельца выбрать новых пользователя-владельца и группу-владельца.

См. также

  • Редактор персональных документов


Смена роли человека в коллективе

Чтобы сменить роль человека в коллективе, нужно выполнить следующие действия:

  1. Выделить объект [image] «Роль коллектива», соответствующий роли, которую требуется изменить.
  2. Выполнить команду «Сменить роль в коллективе...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сменить роль в коллективе...».
    • Выбрать пункт контекстного меню «Сменить роль в коллективе...».
    • Выбрать операцию на панели информации «Сменить роль в коллективе...».
  3. В открывшемся диалоге смены роли человека в коллективе выбрать новую роль.

См. также

  • Редактор персональных документов


Создание коллектива

Чтобы зарегистрировать новый коллектив (создать коллектив), нужно воспользоваться задачей «Мастер создания коллектива».

Этот мастер вызывается с помощью пункта главного меню «Правка | Создать коллектив...».

См. также

  • Мастер создания коллектива
  • Редактор персональных документов
  • Создание коллектива (общие сведения)


Создание персонального документа

Чтобы добавить персональный документ человеку или коллективу, нужно выполнить следующие действия:

  1. Выделить в списке объектов объект [image] «Человек», [image] «Коллектив» или [image] «Роль коллектива» (также можно выделить соответствующий объект [image] «Папка персональных документов» или любой объект [image] «Персональный документ» человека/коллектива).
  2. Выполнить команду «Создать персональный документ...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Создать персональный документ...».
    • Выбрать пункт контекстного меню «Создать персональный документ...».
    • Выбрать операцию на панели информации «Создать персональный документ...».
  3. В открывшемся диалоге добавления персонального документа:
    • Выбрать класс документа для добавления.
    • Нажать на кнопку «Добавить» для вызова диалога редактирования соответствующего персонального документа.
    • После ввода всех необходимых персональных документов закрыть диалог добавления персонального документа, при этом может выполниться перерасчёт категорий (если включена соответствующая опция).

См. также

  • Редактор персональных документов


Создание человека

Чтобы зарегистрировать нового человека (создать человека), нужно воспользоваться задачей «Мастер создания человека».

Этот мастер вызывается с помощью пункта главного меню «Правка | Создать человека...».

См. также

  • Мастер создания человека
  • Редактор персональных документов


Удаление объекта

Редактор поддерживает удаление следующих объектов:

  • «Коллектив».
  • «Человек».
  • «Персональный документ».

Если в списке объектов выделен соответствующий элемент, удаление вызывается с помощью:

  • пункта главного меню «Правка | Удалить»;
  • пункта контекстного меню «Удалить»;
  • операции на панели информации «Удалить».

Коллектив

Удаление коллектива стирает соответствующую регистрационную запись из базы данных, после чего ключ коллектива становится недействительным.

Следует иметь в виду, что удаление коллектива не означает удаления входящих в него людей, которые остаются в базе данных вместе со всеми данными и после того, как коллектив удалён.

Поэтому, если члены коллектива тоже должны быть удалены, их необходимо удалить вручную до удаления коллектива.

Удаление коллективов доступно пользователям, обладающим привилегией на работу с данными людей/коллективов «Удаление коллективов».

Человек

При удалении человека возможны следующие варианты:

  • Если удаление вызвано для человека, открытого в составе коллектива, то на выбор предоставляется следующие варианты:
    1. Удалить человека из коллектива (удалить роль). При удалении роли человек остаётся зарегистрированным в базе данных iSZN и может быть включён в состав других коллективов (он просто уходит из данного коллектива).
    2. Удалить человека совсем. При выборе этого режима вся информация о человеке удаляется из базы данных iSZN. Такое удаление может быть произведено лишь в том случае, если данный человек не является ни субъектом назначения, ни получателем вида выплаты.
  • Если удаление вызвано для человека, открытого отдельно, то доступен только вариант 2.

Удаление людей с роли коллектива доступно пользователям, обладающим привилегией «Удаление ролей коллективов». При удалении последней роли в коллективе происходит также удаление коллектива, что возможно только при наличии привилегии «Удаление коллективов».

Полное удаление людей из базы данных доступно пользователям, обладающим привилегией «Удаление людей». Если человек состоит в каких-либо коллективах, то есть находится на роли, то для его удаления также необходимо наличие привилегии «Удаление ролей коллективов».

Персональный документ

Удаление персонального документа означает полное стирание информации, в нём содержащейся.

Внимание: пользователи iSZN пользуются единым банком данных документов, поэтому удаление документа приводит к невозможности его использования всеми пользователями Системы.

Информация об удалённых документах сохраняется в списке событий истории (аудита) с указанием имени пользователя, удалившего документ, а также даты и времени операции, и может быть просмотрена впоследствии.

Удаление персональных документов доступно пользователям, обладающим привилегией на экземпляр персонального документа «Удаление документов».

См. также

  • Редактор персональных документов


Формирование выходного документа

Задача «Редактор персональных документов» позволяет производить формирование индивидуальных выходных документов двух видов:

  • выходные документы человека/коллектива;
  • выходные документы по назначению.

Чтобы выполнить формирование, необходимо выделить в списке объектов соответствующий выходной документ и выполнить команду «Сформировать документ...» одним из следующих способов:

  • Выбрать пункт главного меню «Правка | Сформировать документ...».
  • Выбрать пункт контекстного меню «Сформировать документ...».
  • Выбрать операцию на панели информации об объекте «Сформировать документ...».
  • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.

Дальнейшие действия повторяют стандартную процедуру формирования выходного документа.

См. также

  • Формирование выходного документа (общие сведения)
  • Редактор персональных документов


Объекты задачи «Редактор персональных документов»

Объекты задачи «Редактор персональных документов» отображаются в виде иерархического списка в главном окне.

Структура списка объектов следующая:

  • Человек или [image] Коллектив
    • Папка персональных документов
      • Персональный документ
        • Папка выходных документов по персональному документу
          • Выходной документ по персональному документу
          • ...
      • ...
    • Периоды пребывания людей в коллективе
    • Доходы человека
    • Папка категорий
      • Категория
      • ...
    • Папка видов выплат
      • Назначенный вид выплаты
        • Назначение
        • Выплата/удержания
        • Папка выходных документов по назначению
          • Выходной документ по назначению
          • ...
      • ...
      • Неназначенный вид выплаты
      • ...
    • Государственные услуги человека
      • Обращение за предоставлением государственной услуги
    • Папка выходных документов человека/коллектива
      • Выходной документ человека/коллектива
      • ...
    • Роль коллектива (только для коллективов; если член коллектива на текущую дату входит в коллектив, то на значок роли коллектива накладывается значок [image] )
      • ... (данные роли)
    • ...

См. также

  • Редактор персональных документов


Выплата/удержания

Данный объект редактора персональных документов позволяет просматривать и изменять параметры выплаты для назначенного вида выплаты, а также список выплатных сумм.

Отображаемые данные

  • Разрешение выплаты.
  • Данные о последнем изменении разрешения выплаты (имя пользователя СУБД (см. «Пользователь») и время изменения).
  • Состояние выплаты.
  • Получатель выплаты.
  • Базовый способ выплаты.
  • Агент, через которого осуществляется выплата.
  • Персональный документ с выплатными реквизитами.
  • Адрес доставки.
  • Способ выплаты.
  • Общая начисленная сумма (ОНС) — общая начисленная сумма к оплате за текущий отчётный период.
  • Общая сумма доплаты (ОСД) — общая начисленная сумма к оплате за время, предшествующее текущему отчётному периоду.
  • Общая сумма неоплаты (ОСН) — общая сумма по назначению с видом состояния выплатной суммы «Неоплата».
  • Общая сумма удержания (ОСУ) — общая сумма по назначению с видом состояния выплатной суммы «Удержать».
  • Общая сумма к оплате (ОСО) — рассчитывается как ОСО = ОНС + ОСД + ОСН - ОСУ.
  • Список выплатных сумм. Содержимое и формат списка сумм определяется представлением, выбранным в диалоге настроек.

См. также

  • Назначение (объект)
  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Выходной документ по назначению

Данный объект редактора персональных документов предназначен для формирования индивидуальных выходных документов по назначенному виду выплаты (распоряжений, протоколов, справок по выплате и тому подобного).

Отображаемые данные

  • Региональный ключ выходного документа (из справочника).
  • Наименование выходного документа
  • Описание выходного документа.
  • Имя пользователя СУБД (см. «Пользователь»), который является владельцем выходного документа.
  • Формат и ориентация страницы.
  • Данные о создании записи выходного документа (имя пользователя СУБД и время создания).
  • Данные о последнем изменении записи выходного документа (имя пользователя СУБД и время изменения).

См. также

  • Выходной документ по персональному документу (объект)
  • Выходной документ человека/коллектива (объект)
  • Папка выходных документов по назначению (объект)
  • Редактор персональных документов


Выходной документ по персональному документу

Данный объект редактора персональных документов предназначен для формирования индивидуальных выходных документов по персональному документу.

Отображаемые данные

  • Региональный ключ выходного документа (из справочника).
  • Наименование выходного документа
  • Описание выходного документа.
  • Имя пользователя СУБД (см. «Пользователь»), который является владельцем выходного документа.
  • Формат и ориентация страницы.
  • Данные о создании записи выходного документа (имя пользователя СУБД и время создания).
  • Данные о последнем изменении записи выходного документа (имя пользователя СУБД и время изменения).

См. также

  • Выходной документ по назначению (объект)
  • Выходной документ человека/коллектива (объект)
  • Папка выходных документов по персональному документу (объект)
  • Редактор персональных документов


Выходной документ человека/коллектива

Данный объект редактора персональных документов предназначен для формирования индивидуальных выходных документов по человеку или коллективу (различные выписки из документов, справки, учётные карточки и тому подобное).

Отображаемые данные

  • Региональный ключ выходного документа (из справочника).
  • Наименование выходного документа.
  • Описание выходного документа.
  • Имя пользователя СУБД (см. «Пользователь»), который является владельцем выходного документа.
  • Формат и ориентация страницы.
  • Данные о создании записи выходного документа (имя пользователя СУБД и время создания).
  • Данные о последнем изменении записи выходного документа (имя пользователя СУБД и время изменения).

См. также

  • Выходной документ по назначению (объект)
  • Выходной документ по персональному документу (объект)
  • Папка выходных документов человека/коллектива (объект)
  • Редактор персональных документов


Государственные услуги человека

Данный объект редактора персональных документов служит для группировки обращений за предоставлением государственных услуг.

Отображаемые данные

  • Список обращений за предоставлением государственных услуг.

См. также

  • Редактор персональных документов


Доходы человека

Данный объект редактора персональных документов служит для отображения доходов человека.

Отображаемые данные

  • Список сумм доходов человека, сгруппированных помесячно.

См. также

  • Редактор персональных документов


Категория

Данный объект редактора персональных документов соответствует категории, присвоенной человеку или коллективу.

Отображаемые данные

  • Региональный ключ категории (из справочника).
  • Описание категории.
  • Период обладания категорией.
  • Данные о создании записи (присвоении категории; имя пользователя СУБД (см. «Пользователь») и время создания).
  • Данные о последнем изменении записи (имя пользователя СУБД и время изменения).

См. также

  • Папка категорий (объект)
  • Редактор персональных документов


Коллектив

Данный объект редактора персональных документов соответствует коллективу, зарегистрированному в базе данных iSZN.

Отображаемые данные

  • Региональный ключ записи коллектива.
  • Данные о создании записи коллектива (имя пользователя СУБД (см. «Пользователь») и время создания).
  • Данные о последнем изменении записи коллектива (имя пользователя СУБД и время изменения).
  • Список адресов коллектива.
  • Список файлов, связанных с коллективом.
  • Список внешних источников данных, из которых были получены данные коллектива.
  • Список ролей коллектива.
  • Список персональных документов коллектива.
  • Список периодов пребывания людей в коллективе.
  • Список присвоенных коллективу категорий.
  • Список назначенных и неназначенных видов выплат.
  • Список выходных документов по коллективу.

См. также

  • Редактор персональных документов
  • Человек (объект)


Назначение

Данный объект редактора персональных документов позволяет просматривать и изменять параметры назначения, а также отображает список периодов назначения (назначенных сумм).

Отображаемые данные

  • Разрешение выплаты.
  • Описание вида и даты срока начала выплаты.
  • Описание вида и даты срока окончания выплаты.
  • Данные о создании записи назначения (имя пользователя СУБД (см. «Пользователь») и время создания).
  • Данные о последнем изменении записи назначения (имя пользователя СУБД и время изменения).
  • Список назначенных сумм, а точнее периодов назначения. Для каждой записи выводятся следующие данные:
    • Дата начала периода.
    • Дата окончания периода.
    • Значение суммы.
    • Список признаков учёта, по которым производилось назначение за указанный период.
    • Данные о последнем изменении записи периода назначения (имя пользователя СУБД и время изменения).

Если щёлкнуть левой кнопкой мыши на значке [image] записи периода, то раскрывается детальная информация о периоде:

  • Предмет назначения.
  • Признак учёта.
  • Примечание к периоду.
  • Данные о последнем изменении записи назначенного предмета назначения (имя пользователя СУБД и время изменения).
  • Список источников финансирования с указанием суммы по каждому из них, а также данных о последнем изменении записи суммы (имя пользователя СУБД и время изменения).

См. также

  • Выплата/удержания (объект)
  • Назначенный вид выплаты (объект)
  • Редактор персональных документов


Назначенный вид выплаты

Данный объект редактора персональных документов соответствует назначениям, произведённым на человека или коллектив.

Отображаемые данные

  • Региональный ключ назначения.
  • Текущая отчётная дата по виду выплаты.
  • Отчётная дата на момент назначения вида выплаты.
  • Сроки назначения вида выплаты.
  • Разрешение выплаты.
  • Получатель выплаты.
  • Состояние выплаты.
  • Способ выплаты.
  • Данные о создании записи назначения (имя пользователя СУБД (см. «Пользователь») и время создания).
  • Данные о последнем изменении записи назначения (имя пользователя СУБД и время изменения).
  • Список присвоенных признаков учёта, дающих право на вид выплаты.
  • Информация о назначении.
  • Информация о выплате/удержаниях.
  • Список выходных документов по виду выплаты.

См. также

  • Неназначенный вид выплаты (объект)
  • Папка видов выплат (объект)
  • Редактор персональных документов


Неназначенный вид выплаты

Данный объект редактора персональных документов отражает наличие права человека или коллектива на получение некоторого вида выплаты (то есть на назначение этого вида выплаты).

Отображаемые данные

  • Набор присвоенных признаков учёта, дающих право на вид выплаты.

См. также

  • Назначенный вид выплаты (объект)
  • Папка видов выплат (объект)
  • Редактор персональных документов


Обращение за предоставлением государственной услуги

Данный объект редактора персональных документов соответствует обращению за предоставлением государственной услуги.

Отображаемые данные

  • Региональный ключ обращения.
  • Вариант оказания государственной услуги.
  • Дата обращения.
  • Источник обращения.
  • Дата и номер регистрации.
  • Наименование организации, в которой зарегистрировано обращение.
  • Имя пользователя СУБД (см. «Пользователь»), зарегистрировавшего обращение.
  • Наименование системы-отправителя, в которой было зарегистрировано обращение.
  • Номер заявления в системе-отправителе.
  • Персональный документ с данными обращения.
  • Законный представитель.
  • Состояние обращения.
  • Сообщение к состоянию обращения.
  • Данные о создании записи обращения (имя пользователя СУБД и время создания).
  • Данные о последнем изменении записи обращения (имя пользователя СУБД и время изменения).

См. также

  • Государственные услуги человека
  • Редактор персональных документов


Папка видов выплат

Данный объект редактора персональных документов служит для группировки назначенных и неназначенных видов выплат.

Отображаемые данные

  • Список назначенных видов выплат.
  • Список неназначенных видов выплат.

См. также

  • Редактор персональных документов


Папка выходных документов по назначению

Данный объект редактора персональных документов служит для группировки выходных документов по конкретному назначенному виду выплаты.

Отображаемые данные

  • Список выходных документов по назначению.

См. также

  • Выходной документ по назначению (объект)
  • Редактор персональных документов


Папка выходных документов по персональному документу

Данный объект редактора персональных документов служит для группировки выходных документов по конкретному персональному документу.

Отображаемые данные

  • Список выходных документов по персональному документу.

См. также

  • Выходной документ по персональному документу (объект)
  • Редактор персональных документов


Папка выходных документов человека/коллектива

Данный объект редактора персональных документов служит для группировки индивидуальных выходных документов.

Отображаемые данные

  • Список выходных документов человека/коллектива.

См. также

  • Выходной документ человека/коллектива (объект)
  • Редактор персональных документов


Папка категорий

Данный объект редактора персональных документов служит для группировки категорий, присвоенных человеку или коллективу.

Отображаемые данные

  • Список категорий человека или коллектива.

См. также

  • Категория (объект)
  • Редактор персональных документов


Папка персональных документов

Данный объект редактора персональных документов служит для группировки персональных документов, которыми обладает человек или коллектив.

Отображаемые данные

  • Список персональных документов человека/коллектива.

См. также

  • Персональный документ (объект)
  • Редактор персональных документов


Периоды пребывания людей в коллективе

Данный объект редактора персональных документов позволяет просматривать и рассчитывать периоды пребывания экземпляра роли в коллективе.

Набор доступных действий и отображаемые данные для этого объекта зависят от того, относится ли он к коллективу или человеку.

Объект относится к коллективу

В этом случае объект называется [image] «Периоды пребывания людей в коллективе» и позволяет просматривать и рассчитывать периоды пребывания людей в данном коллективе.

Отображаемые данные

  • Список людей, находящихся в данном коллективе, а также периоды их пребывания в этом коллективе.

Объект относится к человеку

В этом случае объект называется [image] «Периоды пребывания человека в коллективах» и позволяет просматривать и рассчитывать периоды пребывания данного человека в коллективах.

Отображаемые данные

  • Список коллективов, в которые входит данный человек, а также периоды, в течение которых он входит в эти коллективы.

Кроме того, если человек открыт не на отдельной вкладке, а в составе коллектива (на какой-либо роли), то отображаются периоды пребывания данного человека в текущем коллективе (в составе которого человек открыт в редакторе), а также операция для расчёта периодов пребывания данного человека в текущем коллективе.

См. также

  • Редактор персональных документов


Персональный документ

Данный объект редактора персональных документов соответствует экземпляру персонального документа, которым обладает человек или коллектив.

Отображаемые данные

  • Региональный ключ записи персонального документа.
  • Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем персонального документа (пользователь-владелец).
  • Имя группы пользователей, являющейся владельцем персонального документа (группа-владелец).
  • Данные о создании записи персонального документа (пользователь и время создания).
  • Данные о последнем изменении записи персонального документа (пользователь и время изменения).
  • Содержимое персонального документа.

См. также

  • Папка персональных документов (объект)
  • Редактор персональных документов


Роль коллектива

Данный объект редактора персональных документов отражает факт состояния человека на определённой роли в составе коллектива. Если член коллектива на текущую дату входит в коллектив, то на значок роли коллектива [image] накладывается значок [image] .

Этот объект соответствует объекту «Человек» со всеми применимыми к нему действиями и отображаемыми данными.

См. также

  • Редактор персональных документов


Человек

Данный объект редактора персональных документов соответствует человеку, зарегистрированному в базе данных iSZN.

Отображаемые данные

  • Региональный ключ записи человека.
  • Данные о создании записи человека (имя пользователя СУБД (см. «Пользователь») и время создания).
  • Данные о последнем изменении записи человека (имя пользователя СУБД и время изменения).
  • Региональный ключ записи роли, на которой находится человек в коллективе. Отображается, если человек открыт в составе коллектива.
  • Данные о создании записи роли (пользователь и время создания). Отображается, если человек открыт в составе коллектива.
  • Данные о последнем изменении записи роли (пользователь и время изменения). Отображается, если человек открыт в составе коллектива.
  • Список адресов человека.
  • Список файлов, связанных с человеком.
  • Список внешних источников данных, из которых были получены данные человека.
  • Список персональных документов человека.
  • Список периодов пребывания человека в коллективах.
  • Список доходов человека.
  • Список присвоенных человеку категорий.
  • Список назначенных и неназначенных видов выплат.
  • Список выходных документов по человеку.

См. также

  • Коллектив (объект)
  • Редактор персональных документов


Интерфейс задачи «Редактор персональных документов»

  • Главное окно
  • Диалог выбора основного документа, удостоверяющего личность
  • Диалог добавления персонального документа
  • Диалог назначения вида выплаты
  • Диалог налоговых вычетов
  • Диалог настроек
  • Диалог операций с выплатными суммами
  • Диалог параметров выплаты
  • Диалог переплаты и удержаний
  • Диалог расширенного расчёта категорий
  • Диалог регистрации обращения за предоставлением государственной услуги
  • Диалог смены пользователя-владельца и группы-владельца
  • Диалог смены роли человека в коллективе
  • Диалог свойств выплатной суммы
  • Диалог свойств даты/предмета выплаты
  • Диалог свойств набора кодов бюджетных статей расходов
  • Диалог свойств периода удержания
  • Диалог свойств удержания
  • Диалог свойств условия периода удержания
  • Диалог удаления

См. также

  • Редактор персональных документов


Главное окно задачи «Редактор персональных документов»

Главное окно задачи «Редактор персональных документов»

Краткий обзор

Главное окно задачи «Редактор персональных документов» отображает данные людей и коллективов, организованных по вкладкам, то есть каждая вкладка представляет данные одного конкретно взятого человека или коллектива.

Интерфейс

  • Главное меню

Каждая вкладка состоит из двух частей:

  • Слева находится иерархический список объектов редактора.
  • Справа отображается информация о текущем выделенном в списке объекте, а также набор действий, применимых к объекту. Для просмотра информации об объектах, связанных с объектом, выделенным в списке, необходимо переходить по ссылкам на панели информации. Для управления отображением информации служат следующие кнопки на панели инструментов:
Служит для перехода к предыдущей просмотренной странице.
Служит для перехода к следующей просмотренной странице.
Служит для перехода к странице, отображающей информацию о выделенном в списке объекте.
Служит для перехода к начальной странице задачи «Навигатор».

Для перехода от одной вкладки к другой используется сочетание клавиш Ctrl+Tab или щелчок левой кнопкой мыши на заголовке вкладки.

См. также

  • Навигатор
  • Редактор персональных документов


Главное меню задачи «Редактор персональных документов»

Меню «Файл»
Открыть ID или ключ | Служит для открытия ID или ключа человека/коллектива.
Раскрыть коллективы человека | Служит для открытия коллективов человека.
Раскрыть связанные коллективы | Служит для открытия связанных коллективов человека.
Раскрыть дубликаты человека по Ф.И.О. | Служит для открытия дубликатов человека по фамилии, имени и отчеству.
Поиск людей и коллективов | Запускает задачу «Поиск людей и коллективов».
Редактировать связи... | Вызывает мастер переноса файлов, связанных с объектами.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Создать человека... | Вызывает мастер создания человека для создания человека.
Создать коллектив... | Вызывает мастер создания коллектива для создания коллектива.
Навигатор | Отображает на панели информации задачу «Навигатор» для просмотра информации о текущем объекте.
Создать персональный документ... | Вызывает диалог добавления персонального документа для создания персонального документа.
Редактировать документ... | Служит для просмотра или редактирования персонального документа.
Клонировать документ... | Служит для создания нового персонального документа с использованием данных из выделенного персонального документа (см. «Клонирование персонального документа»). Доступно для повторяемых документов.
Сменить пользователя-владельца и группу-владельца... | Вызывает диалог смены пользователя-владельца и группы-владельца для смены пользователя-владельца и группы-владельца персонального документа выделенного персонального документа.
Сменить основной документ, удостоверяющий личность... | Вызывает диалог выбора основного документа, удостоверяющего личность для смены основного документа, удостоверяющего личность человека.
Сменить роль в коллективе... | Вызывает диалог смены роли человека в коллективе для смены роли выделенного человека.
Внести доходы... | Вызывает мастер внесения доходов для ввода доходов текущего человека (коллектива).
Налоговые вычеты... | Вызывает диалог налоговых вычетов для просмотра налоговых вычетов.
Рассчитать периоды пребывания людей в коллективе | Служит для расчёта периодов пребывания людей в коллективе, который является текущим в редакторе персональных документов (рассчитываются периоды пребывания всех людей, которые входят в этот коллектив).
Рассчитать периоды пребывания человека в коллективах | Служит для расчёта периодов пребывания текущего человека во всех коллективах, в которые он входит.
Рассчитать периоды пребывания человека в текущем коллективе | Служит для расчёта периодов пребывания текущего человека в коллективе, в составе которого человек открыт в редакторе персональных документов.
Рассчитать категории | Служит для расчёта категорий людей и коллективов.
Расширенный расчёт категорий... | Вызывает диалог расширенного расчёта категорий для выполнения расчёта категорий людей и коллективов.
Сформировать документ... | Служит для формирования выходного документа, который выделен в редакторе персональных документов.
Удалить | Вызывает диалог удаления для удаления объекта, который выделен в редакторе персональных документов.
Редактировать файлы... | Вызывает диалог файлов, связанных с объектами для просмотра или изменения файлов, связанных с объектом, который выделен в редакторе персональных документов (см. «Работа с файлами»).
Информация об использовании... | Вызывает диалог информации об использовании объекта для объекта, который выделен в редакторе персональных документов.
История... | Служит для просмотра истории объекта, который выделен в редакторе персональных документов.
Меню «Вид выплаты»
Назначить вид выплаты.../Параметры назначения... | Вызывает мастер назначения вида выплаты для назначения вида выплаты или редактирования параметров текущего назначения.
Пересчитать суммы... | Вызывает мастер назначения вида выплаты для перерасчёта назначенных сумм по текущему назначению.
Ручная правка сумм... | Служит для ручного редактирования назначенных сумм по текущему назначению.
Отменить назначение | Служит для отмены текущего назначения.
Разрешить/запретить выплату | Служит для разрешения/запрещения выплаты по текущему назначению.
Включить/выключить «Загружено из внеш. источника» | Служит для включения/отключения признака «Загружено из внешнего источника» по текущему назначению.
Параметры выплаты... | Вызывает диалог параметров выплаты для редактирования параметров выплаты текущего назначения.
Пересчитать выплатные суммы | Вызывает перерасчёт выплатных сумм для текущего назначения.
Переплата и удержания... | Вызывает диалог переплаты и удержаний для работы с переплатой и удержаниями текущего назначения.
Операции с суммами... | Вызывает диалог операций с выплатными суммами для редактирования выплатных сумм текущего назначения.
Меню «Навигация»
Назад | Служит для перехода к предыдущей просмотренной странице задачи «Навигатор».
Вперёд | Служит для перехода к следующей просмотренной странице задачи «Навигатор».
Текущий объект | Служит для перехода к странице задачи «Навигатор», отображающей описание объекта, выделенного в списке объектов.
Домой | Служит для перехода к начальной странице задачи «Навигатор».
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Строка состояния | Служит для отображения и скрытия строки состояния.
Настройки... | Вызывает диалог настроек для редактирования настроек задачи.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Окно»
Закрыть | Служит для закрытия текущего окна (вкладки).
Закрыть все | Служит для закрытия всех окон (вкладок).
Каскад | Служит для упорядочения окон таким образом, чтобы были видны их заголовки.
Черепица по горизонтали | Служит для упорядочения окон таким образом, чтобы они располагались сверху вниз.
Черепица по вертикали | Служит для упорядочения окон таким образом, чтобы они располагались слева направо.
Окна | Служит для перехода к окну (вкладке).
Меню «Справка»
Справка | Служит для отображения справочной системы.
Справка по объекту | Служит для отображения справочной информации по выделенному объекту.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Редактор персональных документов


Диалог выбора основного документа, удостоверяющего личность

Диалог выбора основного документа, удостоверяющего личность, задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для выбора основного документа, удостоверяющего личность.

Интерфейс

ID (столбец) | Отображает идентификатор экземпляра персонального документа.
Вид документа (столбец) | Отображает наименование класса персонального документа.
Документ (столбец) | Отображает значения реквизитов персонального документа.
Основной (столбец) | Отображает «Да» для документа, который является основным.

См. также

  • Редактор персональных документов


Диалог добавления персонального документа

Диалог добавления персонального документа задачи «Редактор персональных документов»

Краткий обзор

Данный диалог предназначен для создания персонального документа для человека или коллектива.

Интерфейс

Поиск по подстроке | Позволяет быстро найти требуемый персональный документ по части его наименования.
Класс документа | Служит для выбора класса персонального документа, который требуется создать.
Выполнить перерасчёт категорий | Флажок становится доступен после добавления одного документа. Если он включён, то после закрытия диалога будет произведён расчёт категорий для его владельца.
Добавить | Вызывает редактор (обработчик) документа для его добавления.
Отмена/Закрыть | Служит для закрытия диалога. После добавления одного документа наименование кнопки «Отмена» изменяется на «Закрыть». Если установлен флажок «Выполнить перерасчёт категорий», то после закрытия диалога выполняется расчёт категорий для владельца добавленных документов.
Справка | Служит для отображения справочной системы.

См. также

  • Персональный (первичный) документ
  • Редактор персональных документов


Диалог назначения вида выплаты

Диалог назначения вида выплаты задачи «Редактор персональных документов»

Краткий обзор

Данный диалог предназначен для выбора вида выплаты, который требуется назначить человеку или коллективу. Назначить можно:

  • Вид выплаты, на который человек или коллектив имеет право. В этом случае текущий пользователь должен обладать привилегиями «Изменение назначения» и «Ручная правка назначений».
  • Внешний вид выплаты (у вида выплаты значение атрибута IsExternalOnly равно «Истина»). В этом случае текущий пользователь должен обладать привилегией «Изменение назначения».

В диалоге не отображаются уже назначенные виды выплат.

Интерфейс

Поиск по подстроке | Позволяет быстро найти требуемый вид выплаты по части его наименования.
Наименование вида выплаты | Служит для выбора вида выплаты, который требуется назначить.
Добавить | Вызывает задачу «Мастер назначения вида выплаты» для назначения выбранного вида выплаты.
Отмена | Служит для закрытия диалога без назначения вида выплаты.
Справка | Служит для отображения справочной системы.

См. также

  • Вид выплаты
  • Редактор персональных документов


Диалог налоговых вычетов

Диалог налоговых вычетов задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для просмотра налоговых вычетов человека по налогу на доходы физических лиц (НДФЛ).

Интерфейс

Список вычетов | Список налоговых вычетов по выбранному человеку, отсортированных в обратном хронологическом порядке.
- ID (столбец) | Отображает идентификатор записи вычета.
- Дата (столбец) | Отображает дату (месяц) вычета.
- Значение (столбец) | Отображает значение суммы вычета в рублях.
- Вид (столбец) | Отображает вид вычета.
- Последнее изменение (столбец) | Отображает данные о последнем изменении записи вычета (имя пользователя СУБД (см. «Пользователь»), дата и время изменения).
Пересчитать | Осуществляет перерасчёт вычетов и обновляет отображаемый список.

См. также

  • Редактор персональных документов


Диалог настроек

Диалог настроек задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для настройки поведения задачи пользователем.

Интерфейс

Общие (вкладка) | Определяет общие настройки задачи.
Выплата (вкладка) | Определяет настройки отображения данных выплаты/удержаний.

См. также

  • Редактор персональных документов


Вкладка «Общие»

Вкладка «Общие» диалога настроек задачи «Редактор персональных документов»

Краткий обзор

Вкладка «Общие» диалога настроек позволяет задать общие настройки задачи.

Интерфейс

Автоматически загружать следующие виды данных | Позволяет выбрать виды данных, которые будут загружаться автоматически в процессе открытия человека или коллектива.
- Коллективы | Определяет настройки отображения коллективов.
- - Список членов коллектива | Если включено, список членов коллектива автоматически загружается в процессе открытия коллектива.
- - Список доступных для добавления ролей коллектива | Если включено, список доступных для добавления классов ролей автоматически загружается в процессе открытия коллектива.
- Персональные документы | Определяет настройки отображения персональных документов.
- - Список персональных документов | Если включено, список персональных документов автоматически загружается в процессе открытия человека или коллектива.
- - Содержимое персональных документов | Если включено, содержимое каждого персонального документа автоматически загружается в процессе открытия человека или коллектива.
- Адреса людей/коллективов | Определяет настройки отображения адресов людей/коллективов.
- - Список адресов человека/коллектива | Если включено, список адресов автоматически загружается в процессе открытия человека или коллектива.
- Пребывание людей в коллективах | Определяет настройки отображения сведений о нахождении людей в коллективах.
- - Периоды пребывания людей в коллективах | Если включено, периоды пребывания человека в коллективе автоматически загружаются в процессе открытия человека или коллектива.
- Доходы | Определяет настройки отображения доходов.
- - Список сумм доходов человека/коллектива | Если включено, список сумм доходов автоматически загружается в процессе открытия человека или коллектива.
- Категории людей/коллективов | Определяет настройки отображения категорий.
- - Список категорий человека/коллектива | Если включено, список категорий автоматически загружается в процессе открытия человека или коллектива.
- Виды выплат | Определяет настройки отображения видов выплат.
- - Список видов выплат | Если включено, список видов выплат автоматически загружается в процессе открытия человека или коллектива.
- - Список признаков учёта, дающих право на вид выплаты | Если включено, список признаков учёта по каждому виду выплаты автоматически загружается в процессе открытия человека или коллектива.
- - Список назначенных сумм по назначению | Если включено, список назначенных сумм по каждому назначению автоматически загружается в процессе открытия человека или коллектива.
- - Суммарная информация о выплате | Если включено, суммарная информация о выплате автоматически загружается в процессе открытия человека или коллектива.
- - Список выплатных сумм по назначению | Если включено, список выплатных сумм по каждому назначению автоматически загружается в процессе открытия человека или коллектива.
- Выходные документы | Определяет настройки отображения выходных документов.
- - Список выходных документов человека/коллектива | Если включено, список выходных документов человека/коллектива автоматически загружается в процессе открытия человека или коллектива.
- - Список выходных документов по назначению | Если включено, список выходных документов по назначению автоматически загружается в процессе открытия человека или коллектива.
Задержка загрузки данных объектов, не загружаемых автоматически | Определяет задержку до загрузки данных выделенного объекта в секундах (задержка не применяется при выделении объекта мышью).
Отображать объекты, для которых не загружены данные, шрифтом серого цвета | Если включено, объекты, для которых данные ещё не загружены, будут отображаться шрифтом не чёрного, а серого цвета (который станет чёрным после загрузки данных объекта).

См. также

  • Диалог настроек
  • Редактор персональных документов


Вкладка «Выплата»

Вкладка «Выплата» диалога настроек задачи «Редактор персональных документов»

Краткий обзор

Вкладка «Выплата» диалога настроек позволяет задать настройки отображения выплаты/удержаний.

Интерфейс

Выплатные суммы (вкладка) | Позволяет задать способ отображения информации о выплатных суммах.
- Представление для отображения сумм | Служит для выбора представления, используемого для отображения выплатных сумм.
- Описание | Отображает описание выбранного представления выплатных сумм.
- Отображать суммы с состояниями | Позволяет задать фильтр по состоянию выплатных сумм. Редактор персональных документов отображает только суммы с состояниями, отмеченными флажками.
- Оттенять нечётные строки в таблице сумм | Если включено, то нечётные строки в таблице выплатных сумм оттеняются более тёмным цветом, чем чётные, что облегчает «слежение взглядом» вдоль строки суммы.
- Пример отображения сумм | Позволяет увидеть выбранное представление «в действии».
- Другие суммы | Позволяет создать другой набор сумм для примера отображения.
Суммы переплаты (вкладка) | Позволяет задать способ отображения информации о суммах переплаты.
- Представление для отображения сумм | Служит для выбора представления, используемого для отображения сумм переплаты.
- Описание | Отображает описание выбранного представления сумм переплаты.
- Отображать суммы с состояниями | Позволяет задать фильтр по состоянию сумм переплаты. Редактор персональных документов отображает только суммы с состояниями, отмеченными флажками.
- Оттенять нечётные строки в таблице сумм | Если включено, то нечётные строки в таблице сумм переплаты оттеняются более тёмным цветом, чем чётные, что облегчает «слежение взглядом» вдоль строки суммы.
- Пример отображения сумм | Позволяет увидеть выбранное представление «в действии».
- Другие суммы | Позволяет создать другой набор сумм для примера отображения.

См. также

  • Диалог настроек
  • Редактор персональных документов


Диалог операций с выплатными суммами

Диалог операций с выплатными суммами задачи «Редактор персональных документов»

Краткий обзор

Данный диалог предназначен для ручной корректировки выплатных сумм по текущему назначению.

Для внесения изменений пользователь должен обладать следующими привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Ручная правка выплатных сумм.

Интерфейс

Суммы | Отображает список выплатных сумм по текущему назначению. Если для назначения задана дата начала контроля, то суммы, находящиеся ранее её, подсвечиваются красным цветом.
- Дата/Сумма (столбец) | Отображает отчётную дату, на которую начислена выплатная сумма, и значение выплатной суммы.
- Предмет/Дата и состояние (столбец) | Отображает предмет назначения, отчётную дату изменения состояния выплатной суммы и состояние выплатной суммы.
- Товар/Источник финансирования (столбец) | Отображает товар и источник финансирования выплатной суммы.
- Признак учёта (столбец) | Отображает признак учёта, давший право на данный вид выплаты.
- Дата начисл. (столбец) | Отображает отчётную дату начисления выплатной суммы.
- Последнее изменение (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), последним изменившего свойства выплатной суммы, и время последнего изменения свойств выплатной суммы.
Добавить дату... | Вызывает диалог свойств даты/предмета выплаты для добавления записи даты выплатной суммы.
Добавить сумму... | Вызывает диалог свойств выплатной суммы для добавления записи выплатной суммы.
Удалить | Служит для удаления выделенной записи даты или выплатной суммы.
Свойства... | Вызывает диалог свойств выплатной суммы для просмотра или изменения свойств выделенной записи даты или выплатной суммы.

После нажатия на кнопку ОК производится генерация и автоматическая балансировка выплатных сумм.

См. также

  • Выплатная сумма
  • Редактор персональных документов


Диалог параметров выплаты

Диалог параметров выплаты задачи «Редактор персональных документов»

Краткий обзор

Данный диалог позволяет определить параметры выплаты для текущего назначения. При применении изменений диалога происходит генерация выплатных сумм.

Для внесения изменений пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

Интерфейс

Получатель | Служит для выбора получателя выплаты. Список возможных получателей формируется с помощью SQL-запроса, являющегося значением атрибута PKPayeeQuery вида выплаты текущего назначения.
Базовый способ выплаты | Служит для выбора базового способа выплаты, используемого для оплаты сумм.
Документ с выплатными реквизитами | Служит для выбора персонального документа получателя, используемого для формирования выплатных реквизитов. Выбор доступен, только если выбранный базовый способ выплаты подразумевает использование такого документа.
Агент | Служит для выбора агента, через которого осуществляется выплата. Доступно, если выбранный базовый способ выплаты допускает оплату через агента.
Адрес доставки | Служит для ввода адреса доставки денег, товаров или услуг.
- Проверить график доставки | Проверяет корректность сопоставления введённого адреса графику доставки, связанному с выбранным базовым способом выплаты; при успешной проверке отображает соответствующий пункт графика доставки, при неуспешной — сообщение об ошибке.
Состояние выплаты | Служит для выбора состояния выплаты.
Причина | Если состояние выплаты отлично от «Действующая», служит для выбора причины приостановки/снятия выплаты.
С даты | Если состояние выплаты отлично от «Действующая», служит для ввода даты, с которой действует приостановка/снятие.
Дата начала контроля | Если включено, служит для ввода даты начала контроля.

См. также

  • Параметры выплаты
  • Редактор персональных документов


Диалог переплаты и удержаний

Диалог переплаты и удержаний задачи «Редактор персональных документов»

Краткий обзор

Данный диалог предназначен для работы с переплатой и удержаниями и позволяет создавать, изменять и удалять суммы переплаты и возврата переплаты, а также работать с удержаниями.

Для работы с удержаниями пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Переплата/удержания.

Для работы с выплатными суммами пользователь должен обладать привилегиями на вид выплаты:

  • Просмотр права;
  • Просмотр назначения;
  • Изменение назначения;
  • Просмотр выплаты;
  • Изменение выплаты;
  • Переплата/удержания;
  • Ручная правка выплатных сумм.

Интерфейс

Выплатные суммы | Список выплатных сумм, в котором доступны для изменения только суммы переплаты и удержаний.
- Дата/Сумма (столбец) | Отображает отчётную дату, на которую начислена выплатная сумма, и значение выплатной суммы.
- Предмет/Дата и состояние (столбец) | Отображает предмет назначения, отчётную дату изменения состояния выплатной суммы и состояние выплатной суммы.
- Товар/Источник финансирования (столбец) | Отображает товар и источник финансирования выплатной суммы.
- Признак учёта (столбец) | Отображает признак учёта, давший право на данный вид выплаты.
- Дата начисл. (столбец) | Отображает отчётную дату начисления выплатной суммы.
- Последнее изменение (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), последним изменившего свойства выплатной суммы, и время последнего изменения свойств выплатной суммы.
- Добавить дату... | Вызывает диалог свойств даты/предмета выплаты для добавления записи даты выплатной суммы.
- Добавить сумму... | Вызывает диалог свойств выплатной суммы для добавления записи выплатной суммы.
- Удалить | Служит для удаления выделенной записи выплатной суммы.
- Свойства... | Вызывает диалог свойств выплатной суммы для просмотра или изменения свойств выделенной записи выплатной суммы.
Имеющиеся удержания | Список удержаний, введённых для данного назначения. Порядок элементов в списке определяет порядок применения удержаний.
- Вид удержания/Период (столбец) | Отображает вид удержания и период, в течение которого применяется удержание.
- Параметры удержания/периода (столбец) | Отображает параметры удержания и периода удержания.
- Дата создания (столбец) | Дата создания удержания.
- Параметры удержания/периода (столбец) | Параметры удержания или периода.
- Переплата - вид выплаты (столбец) | Вид выплаты, по которому возникла переплата.
- Переплата - предмет назначения (столбец) | Предмет назначения, по которому возникла переплата.
- Переплата - источник финансирования (столбец) | Источник финансирования, по которому возникла переплата.
- Общая сумма удержания (столбец) | Общая сумма удержания.
- Удержать (столбец) | Отображает сумму к удержанию без учёта почтового сбора.
- Удержать ПС (столбец) | Отображает сумму почтового сбора к удержанию.
- Удержано (столбец) | Отображает удержанную сумму без учёта почтового сбора.
- Удержано ПС (столбец) | Отображает удержанную сумму почтового сбора.
- Остаток (столбец) | Отображает оставшуюся сумму к удержанию без учёта почтового сбора.
- Последнее изменение (столбец) | Отображает имя пользователя СУБД, последним изменившего свойства удержания и периода удержания, и время последнего изменения свойств удержания и периода удержания.
- Вверх | Служит для перемещения записи удержания в пределах своего приоритета в списке удержаний на одну позицию вверх.
- Вниз | Служит для перемещения записи удержания в пределах своего приоритета в списке удержаний на одну позицию вниз.
- Добавить удержание... | Вызывает диалог свойств удержания для добавления записи удержания.
- Добавить период... | Вызывает диалог свойств периода удержания для добавления записи периода удержания.
- Удалить | Служит для удаления выделенной записи удержания или периода удержания.
- Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделено удержание, то вызывает диалог свойств удержания для просмотра или изменения свойств удержания. • Если выделен период удержания, то вызывает диалог свойств периода удержания для просмотра или изменения свойств периода удержания.
Обновить | Обновляет отображаемые данные из базы данных.
Применить | Применяет все внесённые изменения, производит генерацию выплатных сумм и обновляет отображаемую информацию.

См. также

  • Редактор персональных документов


Диалог расширенного расчёта категорий

Диалог расширенного расчёта категорий задачи «Редактор персональных документов»

Краткий обзор

Данный диалог позволяет выполнить расчёт категорий для выбранных людей и коллективов (из числа связанных коллективов и их членов).

Использование

Необходимо установить флажки для тех людей/коллективов, категории которых требуется пересчитать, и нажать на кнопку ОК. Процесс расчёта отображается визуально (текущий обрабатываемый элемент подсвечивается жёлтым цветом); если в процессе расчёта происходили ошибки, по его окончании выводится соответствующее сообщение.

Интерфейс

Все коллективы (узел) | Служит для установки/снятия отметки со всех коллективов, представленных в списке.
Все люди (узел) | Служит для установки/снятия отметки со всех людей, представленных в списке.
Члены коллектива (узел) | Служит для установки/снятия отметки со всех членов коллектива, к которому относится папка.

См. также

  • Категория человека/коллектива
  • Редактор персональных документов


Диалог регистрации обращения за предоставлением государственной услуги

Диалог регистрации обращения за предоставлением государственной услуги задачи «Редактор персональных документов»

Краткий обзор

Данный диалог предназначен для выбора государственной услуги, которая должна быть предоставлена человеку. Предоставить можно государственную услугу, на которую текущий пользователь имеет привилегию «Регистрация обращений».

Интерфейс

Поиск по подстроке | Позволяет быстро найти требуемую государственную услугу по части её наименования.
Наименование государственной услуги | Служит для выбора государственной услуги, которую требуется предоставить.
Добавить | Вызывает задачу «Мастер регистрации обращения за предоставлением государственной услуги» для регистрации выбранной государственной услуги.
Отмена | Служит для закрытия диалога без регистрации государственной услуги.
Справка | Служит для отображения справочной системы.

См. также

  • Государственная услуга
  • Редактор персональных документов


Диалог свойств выплатной суммы

Диалог свойств выплатной суммы задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования выплатной суммы при работе с переплатой и удержаниями или корректировке выплатных сумм.

Интерфейс

ID | Отображает идентификатор записи суммы. Поле только для чтения.
Признак учёта | Служит для выбора признака учёта, по которому оплачена/удержана (или должна быть оплачена/удержана) сумма.
Только имеющиеся у субъекта назначения признаки учёта | Если включено, то в выпадающем списке «Признаки учёта» отображаются только те признаки учёта, которыми обладает субъект назначения.
Источник финансирования | Служит для выбора источника финансирования суммы.
Состояние | Служит для выбора состояния суммы.
Сумма | Служит для ввода значения суммы в рублях. Примечание: в зависимости от вида источника финансирования, могут позволяться только ненулевые, или наоборот только нулевые значения сумм.
Дата состояния | Служит для ввода отчётной даты установки состояния.
Дата начисления | Служит для ввода даты начисления суммы.
Дата получения | Служит для ввода фактической календарной даты получения (возврата) суммы. Доступно для сумм, вид состояния которых «Оплачено» или «Удержано».
Получатель суммы | Служит для выбора получателя данной суммы.
Удержание (для сумм удержания) | Отображает вид удержания.
Способ выплаты | Отображает способ выплаты.
Документ, по которому оплачена сумма | Отображает документ оплаты сумм, по которому оплачена сумма.
- Выбрать... | Служит для выбора документа оплаты сумм с помощью диалога выбора записи из справочника.
Набор кодов бюджетной классификации | Отображает рабочий набор кодов БСР выплатной суммы.
- Изменить... | Вызывает диалог свойств набора кодов бюджетных статей расходов для редактирования кодов БСР выплатной суммы.
Сумма представляет из себя почтовый сбор | Если включено, то сумма является почтовым сбором.
Количество человек, на которых распространяется льгота | Служит для ввода количества человек, на которых распространяется сумма.

См. также

  • Выплатная сумма
  • Редактор персональных документов


Диалог свойств даты/предмета выплаты

Диалог свойств даты/предмета выплаты задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования даты выплатной суммы при работе с переплатой и удержаниями, а также корректировке выплатных сумм.

Интерфейс

ID | Идентификатор записи даты. Поле только для чтения.
Дата | Значение даты. Доступно только при добавлении записи.
Предмет назначения | Служит для выбора предмета назначения, по которому начисляется выплатная сумма.
Предмет выплаты | Служит для выбора способа оплаты суммы.
- Денежная выплата | Если включено, то оплата производится деньгами.
- Товар/услуга | Если включено, то оплата производится товаром или услугой.
- - Агент-поставщик | Служит для выбора агента, который поставляет товар или услугу. Доступно, если выбран пункт «Товар/услуга».
- - Набор товаров/услуг | Служит для выбора набора товаров/услуг агента-поставщика. Доступно, если выбран пункт «Товар/услуга».
- - Товар/услуга | Служит для выбора товара или услуги из набора, выбранного выше. Доступно, если выбран пункт «Товар/услуга».
- - Описание | Отображает диалог с подробным описанием выбранного товара или услуги. Доступно, если выбран пункт «Товар/услуга».
- - Количество | Служит для ввода количества товара или услуги, которое должно быть предоставлено. Точность представления количества зависит от единицы измерения выбранного товара или услуги. Доступно, если выбран пункт «Товар/услуга».
- - Цена | Служит для ввода цены товара или услуги. Доступно, если выбран пункт «Товар/услуга».

См. также

  • Выплатная сумма
  • Редактор персональных документов


Диалог свойств набора кодов бюджетных статей расходов

Диалог свойств набора кодов бюджетных статей расходов задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования свойств рабочего набора кодов БСР выплатной суммы.

Интерфейс

Общие (вкладка) | Позволяет задать бюджетную статью расходов, бюджетополучателя и некоторые другие свойства выплатной суммы.
Коды классификаторов (вкладка) | Позволяет задать коды классификаторов БСР.
Сбросить | Служит для удаления всех выбранных значений и выхода из диалога.

См. также

  • Выплатная сумма
  • Рабочий набор кодов БСР
  • Редактор персональных документов


Вкладка «Общие»

Вкладка «Общие» диалога свойств набора кодов бюджетных статей расходов задачи «Редактор персональных документов»

Краткий обзор

Вкладка «Общие» диалога свойств набора кодов бюджетных статей расходов позволяет задать бюджетную статью расходов, бюджетополучателя и некоторые другие свойства выплатной суммы.

Интерфейс

Мера социальной поддержки | Служит для выбора меры социальной поддержки. Список содержит меры социальной поддержки, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника мер социальной поддержки населения/кодов БСР.
Статья расходов | Служит для выбора бюджетной статьи расходов. Список содержит статьи расходов, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника бюджетных статей расходов.
Бюджетополучатель | Служит для выбора бюджетополучателя. Список содержит бюджетополучателей, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника бюджетополучателей.
Вид дохода | Служит для выбора вида дохода. Ссылка на запись справочника видов доходов людей/коллективов.
Связь с реестром МСП ЕГИССО | Отображает сведения о мере социальной поддержки из реестра ЕГИССО. Ссылка на запись справочника реестра мер социальной защиты.
- Название (столбец) | Отображает название свойства из реестра мер социальной поддержки ЕГИССО.
- Код (столбец) | Отображает код свойства из реестра мер социальной поддержки ЕГИССО.
- Значение (столбец) | Отображает значение свойства из реестра мер социальной поддержки ЕГИССО.
- Выбрать... | Служит для вызова диалога выбора записи из справочника.
- Очистить | Служит для удаления связи с реестром мер социальной поддержки ЕГИССО.

См. также

  • Диалог свойств набора кодов бюджетных статей расходов
  • Редактор персональных документов


Вкладка «Коды классификаторов»

Вкладка «Коды классификаторов» диалога свойств набора кодов бюджетных статей расходов задачи «Редактор персональных документов»

Краткий обзор

Вкладка «Коды классификаторов» диалога свойств набора кодов бюджетных статей расходов позволяет задать коды классификаторов БСР.

Интерфейс

Наименование классификатор (столбец) | Отображает наименование классификатора.
Сокращение (столбец) | Отображает сокращённое наименование классификатора.
Значение (столбец) | Служит для ввода значений кодов бюджетных статей расходов по различным классификаторам бюджетных статей расходов. Для ввода значения кода нужно выделить поле «Значение» необходимого классификатора и щёлкнуть на нём левой кнопкой мыши либо нажать клавишу F2. Для сохранения введённого значения нужно нажать клавишу Enter, для отмены изменений — клавишу Esc.

См. также

  • Диалог свойств набора кодов бюджетных статей расходов
  • Редактор персональных документов


Диалог свойств периода удержания

Диалог свойств периода удержания задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования свойств периода удержания.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Период с | Служит для ввода даты, начиная с которой применяется удержание.
по (необязательна) | Служит для ввода даты, после которой удержание не применяется.
Способ удержания | Группирует элементы интерфейса, позволяющие определить способ удержания.
- Удерживать сумму | Если включено, то используется ежемесячное удержание суммы, заданной в данном поле.
- Удерживать долю | Если включено, то используется ежемесячное удержание доли, заданной в данном поле.
- - Мин. ежемесячная сумма | Если включено, то ежемесячно производится удержание минимальной суммы, заданной в данном поле.
Удерживать | Группирует элементы интерфейса, позволяющие определить суммы, к которым разрешено применять удержание.
- С любых сумм | Если включено, то удержание применяется к любым суммам.
- С сумм, удовлетворяющих одному из следующих условий | Если включено, то удержание применяется к суммам, соответствующим предметам назначения и источникам финансирования, заданным в списке.
- - ID (столбец) | Отображает идентификатор записи условия удержания.
- - Предмет назначения (столбец) | Отображает предмет назначения, с которого может производиться удержание.
- - Источник финансирования (столбец) | Отображает источник финансирования, с которого может производиться удержание.
- - Добавить... | Вызывает диалог свойств условия периода удержания для добавления условия. Недоступно, если выбран пункт «С любых сумм».
- - Удалить | Служит для удаления выделенного условия. Недоступно, если выбран пункт «С любых сумм».
- - Свойства... | Вызывает диалог свойств условия периода удержания для просмотра или изменения свойств условия. Недоступно, если выбран пункт «С любых сумм».

См. также

  • Выплатная сумма
  • Удержание
  • Редактор персональных документов


Диалог свойств удержания

Диалог свойств удержания задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования свойств удержания.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Приоритет | Отображает приоритет удержания. Поле только для чтения.
Отчётная дата создания | Служит для просмотра или изменения отчётной даты на момент создания удержания.
Способ удержания | Служит для выбора способа удержания.
- По документу | Если включено, то параметры удержания считываются из персонального документа.
- - Просмотр... | Служит для просмотра выбранного персонального документа, в котором заданы параметры удержания. Доступно, если выбран пункт «По документу».
- Рассчитываемое автоматически удержание переплаты | Если включено, то в текущем отчётном периоде значение общей суммы удержания рассчитывается автоматически.
- Задан явно | Если включено, то параметры удержания указываются пользователем вручную.
Вид удержания | Служит для выбора вида удержания. Недоступно, если в разделе «Способ удержания» выбран пункт «Задан явно».
Общая сумма удержания | Если включено, то соответствующее поле служит для просмотра и изменения общей суммы удержания. Недоступно, если в разделе «Способ удержания» выбран пункт «По документу».
Параметры переплаты | Группирует элементы интерфейса для определения параметров удержания.
- Вид выплаты | Служит для выбора вида выплаты, по которому имеется переплата. Недоступно, если: • в разделе «Способ удержания» выбран пункт «По документу» или «Рассчитываемое автоматически удержание переплаты»; • выбран вид удержания «Удержание алиментов» или «Удержание штрафов».
- Предмет назначения | Служит для выбора предмета назначения, по которому имеется переплата. Недоступно, если: • в разделе «Способ удержания» выбран пункт «По документу»; • выбран вид удержания «Удержание алиментов» или «Удержание штрафов».
- Источник финансирования | Служит для выбора источника финансирования, по которому имеется переплата. Недоступно, если: • в разделе «Способ удержания» выбран пункт «По документу»; • выбран вид удержания «Удержание алиментов» или «Удержание штрафов».
Почтовый сбор | Если включено, то соответствующее поле служит для просмотра и изменения суммы почтового сбора в процентах. Недоступно, если: • в разделе «Способ удержания» выбран пункт «По документу» или «Рассчитываемое автоматически удержание переплаты»; • выбран вид удержания «Удержание переплаты».
Удержание активно (может производиться) | Если включено, то удержание активно (суммы будут удерживаться).

См. также

  • Выплатная сумма
  • Редактор персональных документов


Диалог свойств условия периода удержания

Диалог свойств условия периода удержания задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для добавления и редактирования свойств условия периода удержания.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Предмет назначения | Служит для выбора предмета назначения. Элемент списка «(все)» позволяет выбрать все предметы назначения. Удержание будет применяться к суммам, соответствующим выбранному предмету назначения.
Источник финансирования | Служит для выбора источника финансирования. Элемент списка «(все)» позволяет выбрать все источники финансирования. Удержание будет применяться к суммам, соответствующим выбранному источнику финансирования.

См. также

  • Удержание
  • Редактор персональных документов


Диалог смены пользователя-владельца и группы-владельца

Диалог смены пользователя-владельца и группы-владельца задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для смены пользователя-владельца и группы-владельца экземпляра персонального документа.

Для смены пользователя-владельца пользователь должен обладать привилегией «Смена пользователя-владельца», а для смены группы-владельца — привилегией «Смена группы-владельца».

Интерфейс

Пользователь-владелец | Служит для выбора пользователя-владельца экземпляра персонального документа.
Группа владелец | Служит для выбора группы-владельца экземпляра персонального документа.

См. также

  • Редактор персональных документов


Диалог смены роли человека в коллективе

Диалог смены роли человека в коллективе задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для смены роли человека в коллективе. В диалоге отображается список ролей текущего коллектива.

Использование

Для смены роли человека в коллективе нужно выбрать новую роль в списке и нажать на кнопку «OK».

Интерфейс

Роль (столбец) | Отображает наименование роли. Также в этом столбце отображаются следующие значки: — только один человек в коллективе может находиться на этой роли; — несколько человек в коллективе может находиться на этой роли.
Примечания (столбец) | Отображает дополнительные сведения. Также в этом столбце отображаются следующие значки: — текущая роль человека в коллективе; — занятая роль в коллективе.

См. также

  • Редактор персональных документов


Диалог удаления

Диалог удаления задачи «Редактор персональных документов»

Краткий обзор

Данный диалог служит для подтверждения, а также задания параметров удаления объекта.

Интерфейс

Удалить только выбранную роль коллектива | Доступно, если удаление вызвано для человека, открытого в составе коллектива. В этом режиме человек удаляется из состава коллектива, но остаётся в базе данных со всеми персональными документами, видами выплат и тому подобным.
Удалить человека совсем | Человек будет удалён из базы данных окончательно (вместе со всеми ассоциированными данными).
Выполнить перерасчёт категорий | Доступно, если удаление вызвано для персонального документа. Если флажок включён, то после удаления документа будет произведён расчёт категорий для его владельца.

См. также

  • Редактор персональных документов


Дополнительные сведения

  • Представления сумм
  • Предоставляемые параметры отчётной системы

См. также

  • Редактор персональных документов


Предоставляемые параметры отчётной системы

Следующие параметры отчётной системы распознаются и подставляются данной задачей:

Параметр | Описание
CURRENT_PC | Идентификатор человека или коллектива, выделенного в настоящий момент в редакторе.
CURRENT_ASG | Идентификатор назначения, выделенного в настоящий момент в редакторе.
CURRENT_PDOC | Идентификатор персонального документа, выделенного в настоящий момент в редакторе.

См. также

  • Редактор персональных документов


Представления сумм

Редактор документов отображает назначенные и выплатные суммы с помощью так называемых представлений.

В настоящее время поддерживаются следующие виды представлений:

  • Представления выплатных сумм — формируются на основе свойств выплатных сумм, группируемых по специальным принципам.

См. также

  • Редактор персональных документов


Принципы построения представлений выплатных сумм

Свойства выплатной суммы

Свойство | Описание
AFName | Наименование признака учёта.
AFRKey | Ключ признака учёта.
Amount | Сумма.
AmountBEICSetDesc | Описание рабочего набора кодов БСР.
AmountBEICSetID | Идентификатор рабочего набора кодов БСР.
AmountDeductionDesc | Описание удержания, по которому удержана сумма.
AmountDeductionID | Идентификатор удержания, по которому удержана сумма.
AmountIncomeDate | Дата начисления дохода.
AmountIsPostalFee | Является ли сумма почтовым сбором.
AmountPayeeDesc | Фамилия, имя и отчество получателя суммы.
AmountPayeeID | Идентификатор получателя суммы.
AmountPCCount | Количество человек, на которых распространяется сумма.
AmountRecID | Идентификатор записи из таблицы r_po_amounts.
AmountUDCM | Информация о последнем изменении суммы.
Count | Количество записей в группе.
FinSrcName | Наименование источника финансирования.
FinSrcRKey | Ключ источника финансирования.
GoodsDesc | Описание товара или услуги.
GoodsRKey | Ключ товара или услуги.
ItemGoods | Предмет назначения и описание товара или услуги.
ItemName | Наименование предмета назначения.
ItemRecID | Идентификатор записи из таблицы r_po_items.
ItemRKey | Ключ предмета назначения.
ItemUDCM | Информация о последнем изменении предмета назначения.
OrderNum | Порядковый номер.
PayoutDate | Дата суммы.
PayoutDateMonth | Месяц даты суммы.
PayoutDateQuarter | Квартал даты суммы.
PayoutDateYear | Год даты суммы.
PayoutDocID | Идентификатор выплатного документа.
PayoutDocName | Наименование выплатного документа.
PrevStatusAbbr | Краткое наименование предыдущего состояния.
PrevStatusDate | Дата установки предыдущего состояния.
PrevStatusDateAbbr | Дата и краткое наименование предыдущего состояния.
PrevStatusID | Идентификатор предыдущего состояния.
PrevStatusKindAbbr | Краткое наименование вида предыдущего состояния.
PrevStatusKindID | Идентификатор вида предыдущего состояния.
PrevStatusKindName | Наименование вида предыдущего состояния.
PrevStatusName | Наименование предыдущего состояния.
PWayID | Идентификатор способа выплаты.
PWayName | Наименование способа выплаты.
Quantity | Количество.
StatusAbbr | Краткое наименование состояния.
StatusDate | Дата установки состояния.
StatusDateAbbr | Дата и краткое наименование состояния.
StatusID | Идентификатор состояния.
StatusKindAbbr | Краткое наименование вида состояния.
StatusKindID | Идентификатор вида состояния.
StatusKindName | Наименование вида состояния.
StatusName | Наименование состояния.
SumAmount | Итоговая сумма.

Принципы построения представлений

Представления редактора персональных документов хранятся в следующих таблицах:

  • r_doced_view_kinds — виды представлений;
  • r_doced_views — представления;
  • r_doced_view_props — свойства представлений.

На настоящий момент редактор персональных документов поддерживает только один (базовый) вид представлений — представления выплатных сумм: это дочерние узлы узла с name='PAYOUT' в r_doced_view_kinds.

Представлений может быть создано неограниченное количество. Активное (используемое) представление выбирается в диалоге настроек задачи.

Каждое представление выплатных сумм использует следующий набор свойств (описываемых в r_doced_view_props):

Свойство представления | Описание
DetailedAmountPlainProps | Свойства, отображаемые при детальном просмотре группы — на каждую сумму группы, но выводимые после строки таблицы «сплошным текстом» (по логике, не должны содержать свойств, входящих в GroupByProps и DetailedDisplayProps).
DetailedDisplayProps | Свойства, отображаемые при детальном просмотре группы — на каждую сумму из группы и форматируемые в виде таблицы (по логике, не должны содержать свойств, входящих в GroupByProps и DetailedAmountPlainProps).
DetailedGroupByProp | Свойство для «вторичной» группировки сумм (используемое при детальном просмотре группы), а также для отображения в качестве имени группы.
DisplayProps | Отображаемые свойства сумм (основная таблица).
GroupByProps | Свойства группировки сумм (основная таблица).
OrderByProps | Свойства сортировки сумм (основная таблица).

Визуально отдельные блоки представления организованы следующим образом (красными надписями отмечены наименования свойств):

См. также

  • Редактор персональных документов


Возможные проблемы при работе с задачей «Редактор персональных документов»

  • Сообщение «Вид выплаты заблокирован»
  • Сообщение «По виду выплаты не задана отчётная дата»

См. также

  • Редактор персональных документов


Сообщение «Вид выплаты заблокирован»

Проблема

  • При работе с видом выплаты не удаётся выполнить операцию.

Возможная причина

  • Вид выплаты заблокирован одним из пользователей Системы.

Решение

  • Дождаться снятия пользователем блокировки и повторить попытку выполнения операции.

См. также

  • Возможные проблемы
  • Редактор персональных документов


Сообщение «По виду выплаты не задана отчётная дата»

Проблема

  • При попытке назначить вид выплаты отображается сообщение «По виду выплаты «ключ (наименование)» в районе [ххх] не задана отчётная дата».

Возможная причина

  • В справочнике видов выплат для назначаемого вида выплаты в текущем районе не задана отчётная дата.

Решение

  • Зарегистрироваться в Системе пользователем, обладающим ролью «Администратор справочников», и установить отчётную дату для текущего района.

См. также

  • Возможные проблемы
  • Редактор персональных документов


Редактор справочников

Главное окно задачи «Редактор справочников»

Категория

Инструменты администратора

Краткий обзор

Задача является универсальным инструментом (по сути, просто платформой) для редактирования содержимого справочников. Соответственно, функции, выполняемые ей, зависят от конкретного редактируемого справочника. Кроме того, задача позволяет добавлять, изменять и удалять справочники.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Администратор справочников (см. «Роль»)
  • Администратор справочников (только чтение)
  • Главный специалист
  • Системный администратор
  • Специалист (только чтение)
  • Специалист по выплате
  • Специалист по назначению
  • Специалист по персональным документам
  • Юрист

Опции продукта, требуемые для запуска задачи

  • Ведение справочников


Использование задачи «Редактор справочников»

Начало работы

  • Начало работы (запуск задачи)

Работа со справочниками

  • Добавление справочника (папки)
  • Изменение свойств справочника (папки)
  • Клонирование справочника
  • Открытие справочника в новом окне
  • Просмотр и изменение справочника
  • Редактирование связей справочника с опциями продукта
  • Удаление справочника (папки)

Работа с панелью «Избранное»

  • Добавление справочника в список «Избранное»
  • Сортировка по алфавиту списка «Избранное»
  • Удаление справочника из списка «Избранное»

Отображение и скрытие панелей

  • Отображение и скрытие панели «Избранное»
  • Отображение и скрытие панели «Описание справочника»
  • Отображение и скрытие панели «Поиск»
  • Отображение и скрытие панели «Справочники»

См. также

  • Редактор справочников
  • Справочники Системы


Начало работы

Запустить задачу «Редактор справочников» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Редактор справочников».
  • Нажать клавишу F6, если сервер задач активен.

См. также

  • Редактор справочников


Добавление справочника (папки)

Чтобы добавить новый справочник (папку), нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. Сделать активной панель «Справочники» (выделить с помощью левой кнопки мыши любой элемент панели).
  3. Выполнить команду «Добавить справочник...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить справочник...».
    • Выбрать пункт контекстного меню «Добавить справочник...».
  4. В открывшемся диалоге свойств справочника заполнить необходимые поля.

См. также

  • Редактор справочников


Добавление справочника в список «Избранное»

Чтобы добавить справочник в список «Избранное», нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» выделить справочник, который требуется добавить в список «Избранное».
  3. Выполнить команду «Добавить в Избранное» одним из следующих способов:
    • Выбрать пункт главного меню «Избранное | Добавить в Избранное».
    • Выбрать пункт контекстного меню «Добавить в Избранное».
    • Нажать клавиши Ctrl+D.

См. также

  • Редактор справочников


Изменение свойств справочника (папки)

Чтобы изменить свойства справочника (папки), нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» или «Избранное» выделить справочник (папку), свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании справочника (папки).
  4. В открывшемся диалоге свойств справочника внести необходимые изменения.

См. также

  • Редактор справочников


Клонирование справочника

Чтобы клонировать справочник, нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» выделить справочник, который требуется клонировать.
  3. Выполнить команду «Клонировать» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать».
    • Выбрать пункт контекстного меню «Клонировать».
    • Нажать клавиши Shift+Ctrl+C.

Примечание

Копия справочника создаётся с наименованием «Копия «Прежнее наименование».

См. также

  • Редактор справочников


Открытие справочника в новом окне

Чтобы открыть справочник в новом окне, нужно выполнить следующие действия:

  1. На панели «Справочники» выделить справочник, который требуется открыть в новом окне.
  2. Выполнить команду «Открыть в новом окне» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Открыть в новом окне».
    • Выбрать пункт контекстного меню «Открыть в новом окне».
    • Нажать клавиши Ctrl+N.

См. также

  • Редактор справочников


Отображение и скрытие панели «Избранное»

Чтобы отобразить или скрыть панель «Избранное», нужно выбрать пункт главного меню «Вид | Избранное».

См. также

  • Редактор справочников


Отображение и скрытие панели «Описание справочника»

Чтобы отобразить или скрыть панель «Описание справочника», нужно выбрать пункт главного меню «Вид | Описание справочника».

См. также

  • Редактор справочников


Отображение и скрытие панели «Поиск»

Чтобы отобразить или скрыть панель «Поиск», нужно выбрать пункт главного меню «Вид | Поиск».

Также для отображения этой панели и ввода подстроки поиска можно выбрать пункт главного меню «Вид | Поиск по текущему списку» или нажать клавишу F3

См. также

  • Редактор справочников


Отображение и скрытие панели «Справочники»

Чтобы отобразить или скрыть панель «Справочники», нужно выбрать пункт главного меню «Вид | Справочники».

См. также

  • Редактор справочников


Просмотр и изменение справочника

Чтобы открыть справочник для просмотра или изменения, нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» или «Избранное» выделить справочник, содержимое которого требуется просмотреть или изменить (содержимое справочника при этом отобразится в главном окне редактора справочников).
  3. Используя команды справочника, выполнить необходимые операции.

См. также

  • Редактор справочников
  • Справочники Системы


Редактирование связей справочника с опциями продукта

Для редактирования связей справочника с опциями продукта предназначена вкладка «Опции продукта» диалога свойств справочника задачи «Редактор справочников».

Чтобы изменить связи справочника с опциями продукта, нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» или «Избранное» выделить справочник, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании справочника.
  4. На вкладке «Опции продукта» открывшегося диалога свойств выходного документа с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей справочника с опциями продукта можно также использовать вкладку «Справочники» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Редактор справочников
  • Справочники Системы


Сортировка по алфавиту списка «Избранное»

Чтобы отсортировать по алфавиту список «Избранное», нужно выбрать пункт главного меню «Избранное | Сортировать по имени» или пункт контекстного меню «Сортировать по имени», если активна панель «Избранное».

См. также

  • Редактор справочников


Удаление справочника (папки)

Чтобы удалить справочник (папку), нужно выполнить следующие действия:

  1. Запустить задачу «Редактор справочников».
  2. На панели «Справочники» выделить справочник (папку), который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Редактор справочников


Удаление справочника из списка «Избранное»

Чтобы удалить справочник из списка «Избранное», нужно выполнить следующие действия:

  1. Выделить на панели «Избранное» или «Справочники» справочник, который необходимо удалить из списка «Избранное».
  2. Выполнить команду «Удалить из Избранного» одним из следующих способов:
    • Выбрать пункт главного меню «Избранное | Удалить из Избранного».
    • Выбрать пункт контекстного меню «Удалить из Избранного».
    • Нажать клавишу Delete, если активна панель «Избранное».

См. также

  • Редактор справочников


Интерфейс задачи «Редактор справочников»

  • Главное окно
  • Диалог свойств поля справочника
  • Диалог свойств справочника
  • Панель «Избранное»
  • Панель «Описание справочника»
  • Панель «Поиск»
  • Панель «Справочники»

См. также

  • Редактор справочников
  • Справочники Системы


Главное окно задачи «Редактор справочников»

Главное окно задачи «Редактор справочников»

Краткий обзор

Главное окно задачи «Редактор справочников» отображает содержимое справочника, выделенного на панели «Справочники» или панели «Избранное».

Интерфейс

  • Главное меню

Содержимое главного окна зависит от выбранного справочника.

См. также

  • Редактор справочников


Главное меню задачи «Редактор справочников»

Меню «Файл»
Открыть в новом окне | Служит для открытия текущего справочника в новом окне.
Сменить подключение к серверу... | Служит для смены подключения к серверу СУБД.
Ретроспективный режим... | Служит для установки и отмены ретроспективного режима.
Выход | Служит для выхода из задачи.
Меню «Правка»
Добавить справочник... | Служит для добавления справочника (папки). Команда доступна, если активна панель «Справочники».
Удалить | Служит для удаления выделенного справочника (папки), если активна панель «Справочники», или удаления записи справочника, если активно главное окно справочника.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен справочник или папка на панели «Справочники» или «Избранное», то вызывает диалог свойств справочника для просмотра или изменения свойств выделенного справочника (папки). • Если выделен элемент в главном окне справочника, то вызывает диалог свойств записи справочника для просмотра или изменения свойств выделенной записи справочника.
Клонировать | Служит для клонирования выделенного справочника, если активна панель «Справочники» (копия справочника создаётся с наименованием «Копия «Прежнее наименование»), или клонирования выделенной записи справочника, если активно главное окно справочника.
Команды текущего справочника | Если текущий справочник имеет специфические команды, то они обычно отображаются в меню «Правка».
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Поиск | Служит для отображения и скрытия панели «Поиск».
Справочники | Служит для отображения и скрытия панели «Справочники».
Описание справочника | Служит для отображения и скрытия панели «Описание справочника».
Избранное | Служит для отображения и скрытия панели «Избранное».
Строка состояния | Служит для отображения и скрытия строки состояния.
Поиск по текущему списку | Служит для перехода к панели «Поиск».
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Избранное»
Добавить в Избранное | Служит для добавления текущего справочника на панель «Избранное».
Удалить из Избранного | Служит для удаления справочника с панели «Избранное». Пункт доступен, если на панели «Избранное» выделен справочник.
Сортировать по имени | Служит для сортировки справочников на панели «Избранное» по имени.
Справочники | Наименования справочников панели «Избранное» отображаются также в меню «Избранное».
Меню «Справка»
Справка | Служит для отображения справочной системы.
О программе... | Служит для отображения информации о программе.

См. также

  • Главное окно
  • Редактор справочников


Диалог свойств поля справочника

Диалог свойств поля справочника задачи «Редактор справочников»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств поля справочника.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Вид поля Служит для выбора вида поля. Значение из списка:
• Обычное;
• Список выбора;
• Lookup;
• Автоинкремент;
• ID района;
• Индекс значка;
• Цвет;
• Данные аудита;
• Контекст справки.
Опции поля | Служит для выбора опций поля справочника.
- Ключевое | Если включено, то поле является ключевым.
- Обязательное | Если включено, то поле является обязательным для заполнения.
- Только для чтения | Если включено, то поле не подлежит редактированию.
Столбец таблицы или SQL-выражение | Служит для ввода имени столбца таблицы или SQL-выражения (если в списке «Вид поля» не выбран пункт Lookup) или списка столбцов таблицы, разделённых «;» (если в списке «Вид поля» выбран пункт Lookup).
Тип поля | Отображает тип поля справочника. Поле только для чтения.
Отображение поля Служит для выбора режима отображения поля:
• Скрыто — поле не отображается в редакторе справочников;
• Видимо только в режиме таблицы — поле отображается только при просмотре в режиме таблицы (в главном окне справочника);
• Видимо только в детальном режиме — поле отображается только при просмотре в детальном режиме (в диалоге свойств записи справочника);
• Видимо — поле отображается и в режиме таблицы, и в детальном режиме.
Наименование | Служит для ввода отображаемого наименования поля справочника.
Описание | Служит для ввода описания поля справочника.
Шир. столбца | Служит для ввода ширины поля в пикселах. Это значение используется при отображении поля в режиме таблицы.
Ширина поля | Служит для ввода ширины поля в пикселах. Это значение используется при отображении поля справочника в детальном режиме. Если в этом поле указан ноль, то используется значение «Шир. столбца».
Высота поля | Служит для ввода высоты поля в пикселах. Это значение используется при отображении поля в детальном режиме. Если в этом поле указан ноль, то используется значение по умолчанию.
Выравнивание Служит для выбора типа выравнивания данных. Значение из списка:
• По левому краю;
• По правому краю;
• По центру.
Значок | Служит для выбора значка поля справочника.
Редактор поля Служит для выбора редактора, который будет использоваться для просмотра или изменения значения поля справочника. Значение из списка:
• (нет);
• Многострочный редактор;
• Редактор SQL.
Доступно, если в списке «Вид поля» выбран пункт «Обычное».
Формат отображения | Служит для ввода шаблона, который определяет формат отображения данных поля.
Значение по умолчанию | Служит для ввода значения поля по умолчанию.
Список выбора | Служит для ввода списка вариантов выбора или SQL-оператора для получения набора доступных пунктов из базы данных (см. ниже). Доступно, если в списке «Вид поля» выбран пункт «Список выбора» или LookUp.

Ввод вариантов выбора

Поле вида «Список выбора»

Для таких полей в редакторе «Список выбора» вводится набор допустимых значений для поля и их отображаемые наименования в формате:

Значение1=Наименование1
Значение2=Наименование2
...

Например, если имеется следующий список выбора для поля «Выравнивание»:

0=По левому краю
1=По правому краю
2=По центру

то в соответствующее поле справочника будет записываться 0, 1 или 2, а пользователь будет видеть соответственно «По левому краю», «По правому краю» или «По центру».

Поле вида Lookup

Для таких полей в редакторе «Список выбора» вводится SQL-запрос, выбирающий предопределённый набор столбцов:

Столбец | Обязательный | Описание
name | Да | Отображаемое пользователю наименование пункта выбора.
imgidx | Нет | Индекс значка пункта выбора; при отсутствии считается равным -1 (значок отсутствует).
level | Нет | Уровень пункта выбора (для иерархических списков) в диапазоне [1..n]; при отсутствии считается равным 1.
key1..keyN | Да | Lookup-ключи пункта выбора в количестве, совпадающем с количеством полей lookup-поля справочника.

Пример запроса, выбирающего типы данных параметров:

select id as key1, name, image_index as imgidx
  from uszn.u_parameter_datatypes
  order by name

Здесь используется lookup-связь по единственному столбцу — u_parameter_datatypes.id

См. также

  • Редактор справочников


Диалог свойств справочника

Диалог свойств справочника задачи «Редактор справочников»

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств справочника.

Интерфейс

Общие (вкладка) | Позволяет определить наименование и описание справочника (папки), выбрать значок и папку, к которой относится справочник (папка).
Поля (вкладка) | Позволяет определить свойства полей справочника. Не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».
Тексты обработчиков (вкладка) | Позволяет ввести тексты обработчиков, которые выполняются при добавлении, изменении или удалении записи справочника. Не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».
Привилегии ролей (вкладка) | Позволяет определить права на доступ к справочнику на уровне ролей пользователей. Не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».
Опции продукта (вкладка) | Позволяет определить связи справочника с опциями продукта. Не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».

См. также

  • Редактор справочников


Вкладка «Общие»

Вкладка «Общие» диалога свойств справочника задачи «Редактор справочников»

Краткий обзор

Вкладка «Общие» диалога свойств справочника позволяет задать наименование и описание справочника, выбрать папку, значок и тому подобное.

Интерфейс

ID | Отображает идентификатор справочника (папки). Поле только для чтения.
Относится к папке | Служит для выбора папки, к которой относится справочник (папка).
Вид | Позволяет определить, является ли элемент папкой или справочником.
- Папка | Если включено, то элемент является папкой. Доступно только при добавлении справочника (папки).
- Справочник | Если включено, то элемент является справочником. Доступно только при добавлении справочника (папки).
Владелец (схема) | Служит для выбора схемы, в которой находится таблица (представление), содержащая данные справочника. Недоступно, если в разделе «Вид» выбран пункт «Папка».
Таблица или представление Oracle | Служит для выбора таблицы (представления), которая содержит данные справочника. Недоступно, если в разделе «Вид» выбран пункт «Папка».
Наименование | Служит для ввода наименования справочника (папки).
Описание | Служит для ввода описания справочника (папки).
UDX-обработчик | Служит для выбора файла обработчика справочника. Недоступно, если в разделе «Вид» выбран пункт «Папка». Ссылка на запись справочника клиентских файлов.
Значок справочника | Служит для выбора значка справочника (папки).
Значок для строк | Служит для выбора значка строк справочника. Недоступно, если в разделе «Вид» выбран пункт «Папка».
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей справочник. Недоступно, если в разделе «Вид» выбран пункт «Папка».
SQL-выражение фильтра записей | Служит для ввода SQL-выражения фильтра, которое используется для извлечения записей справочника из таблицы (представления). Недоступно, если в разделе «Вид» выбран пункт «Папка». Выражение фильтра имеет такой же формат, как и условие, записанное после ключевого слова WHERE в операторе SELECT (не включая слово WHERE).
Справочник только для чтения | Если включено, то справочник используется в режиме «Только чтение». Недоступно, если в разделе «Вид» выбран пункт «Папка».
Содержимое справочника контролируется только разработчиками | Если включено, то редактировать справочник можно только при наличии серверной лицензии вида Development (разработка); если на экземпляре Системы установлена лицензия другого вида, у пользователей данного экземпляра на справочниках отображается значок замка ( [image] ), обозначающий, что записи этого справочника им для редактирования недоступны. Недоступно, если в разделе «Вид» выбран пункт «Папка».

См. также

  • Диалог свойств справочника
  • Редактор справочников


Вкладка «Поля»

Вкладка «Поля» диалога свойств справочника задачи «Редактор справочников»

Краткий обзор

Вкладка «Поля» диалога свойств справочника позволяет определить свойства полей справочника. Данная вкладка не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».

Интерфейс

ID (столбец) | Отображает идентификатор поля.
Столбец/выражение (столбец) | Столбец таблицы (представления) или SQL-выражение, используемое для получения значения поля справочника.
Ключ (столбец) Отображает, является ли поле ключом или частью ключа:
• «Да» — поле является ключом или частью ключа;
• «—» — поле не является ключом или частью ключа.
Отобр. (столбец) Отображает режим отображения поля:
• [image] Скрыто — поле не отображается в редакторе справочников;
• [image] Видимо только в режиме таблицы — поле отображается только при просмотре в режиме таблицы (в главном окне справочника);
• [image] Видимо только в детальном режиме — поле отображается только при просмотре в детальном режиме (в диалоге свойств записи справочника);
• [image] Видимо — поле отображается и в режиме таблицы, и в детальном режиме.
Обяз. (столбец) Отображает, является ли поле обязательным для заполнения:
• «Да» — поле является обязательным для заполнения;
• «—» — поле не является обязательным для заполнения.
Ред. (столбец) Отображает, подлежит ли значение поля редактированию:
•  W  — значение поля подлежит редактированию;
•  R  — значение поля не подлежит редактированию.
Отображаемое наименование (столбец) | Отображает наименование поля.
Выравнивание (столбец) | Отображает режим выравнивания данных поля.
Ширина (столбец) | Отображает ширину поля в пикселах при просмотре в режиме таблицы.
Ширина поля (столбец) | Отображает ширину поля в пикселах при просмотре в детальном режиме (0 — используется значение «Ширина»).
Высота поля (столбец) | Отображает высоту поля в пикселах при просмотре в детальном режиме (0 — используется значение по умолчанию).
Вверх | Служит для перемещения выделенного поля на одну позицию вверх в списке. Недоступно, если выделено первое поле в списке.
Вниз | Служит для перемещения выделенного поля на одну позицию вниз в списке. Недоступно, если выделено последнее поле в списке.
Добавить... | Вызывает диалог свойств поля справочника для добавления поля справочника.
Удалить | Служит для удаления выделенного поля справочника.
Свойства... | Вызывает диалог свойств поля справочника для просмотра или изменения свойств выделенного поля справочника. Доступно, если в списке выделено поле.

Примечание

Изменять порядок полей в списке можно также перетаскиванием при нажатой левой кнопке мыши.

См. также

  • Диалог свойств справочника
  • Редактор справочников


Вкладка «Тексты обработчиков»

Вкладка «Тексты обработчиков» диалога свойств справочника задачи «Редактор справочников»

Краткий обзор

Вкладка «Тексты обработчиков» диалога свойств справочника позволяет ввести тексты обработчиков, обрабатывающих события добавления, удаления или изменения записи справочника. Данная вкладка не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».

Интерфейс

Наименование (столбец) | Отображает наименование обработчика.
Описание (столбец) | Отображает описание обработчика.
Обработчик (столбец) | Отображает длину обработчика в байтах.
Свойства... | Вызывает многострочный редактор для просмотра или редактирования текста выделенного обработчика.

См. также

  • Диалог свойств справочника
  • Редактор справочников
  • Событие записи стандартного справочника (техническая информация)


Вкладка «Привилегии ролей»

Вкладка «Привилегии ролей» диалога свойств справочника задачи «Редактор справочников»

Краткий обзор

Вкладка «Привилегии ролей» диалога свойств справочника позволяет определить права на доступ к справочнику на уровне ролей пользователей. Данная вкладка не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».

Привилегии на справочник можно определять только при наличии серверной лицензии вида Development (разработка).

Использование

Чтобы определить привилегию роли на справочник, нужно выполнить следующие действия:

  1. Выделить роль, для которой требуется задать привилегию.
  2. Определить привилегию с помощью нажатия клавиши:
    • Пробел для выбора привилегии «(по умолчанию)».
    • Delete для выбора привилегии «(нет)».
    • R для выбора привилегии «Чтение».
    • W для выбора привилегии «Запись».

Выбрать привилегии можно также с помощью контекстного меню, которое можно вызвать с помощью нажатия правой кнопки мыши на необходимой роли или с помощью нажатия левой кнопки мыши на соответствующей кнопке [image] .

Интерфейс

ID (столбец) | Отображает идентификатор роли.
Роль (столбец) | Отображает наименование роли.
Привилегия (столбец) | Отображает текущую привилегию роли.
Значение по умолч. (столбец) | Отображает привилегию роли по умолчанию (то есть привилегию на таблицу (представление), в которой хранятся данные справочника).

См. также

  • Диалог свойств справочника
  • Редактор справочников


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств справочника задачи «Редактор справочников»

Краткий обзор

Вкладка «Опции продукта» диалога свойств справочника позволяет определить связи справочника с опциями продукта. Данная вкладка не отображается, если на вкладке «Общие» в разделе «Вид» выбран пункт «Папка».

Связь справочника с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Справочник будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан справочник. Справочники, не связанные с лицензированными опциями, не отображаются в редакторе справочников, если на экземпляре Системы не установлена серверная лицензия вида Development (разработка).

Использование

Чтобы определить связи справочника с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Справочники» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств справочника
  • Редактор справочников


Панель «Избранное»

Данная панель служит для хранения часто используемых справочников и обеспечивает быстрый доступ к ним. Для просмотра содержимого справочника его нужно выделить на панели «Избранное».

См. также

  • Отображение и скрытие панели «Избранное»
  • Редактор справочников


Панель «Описание справочника»

Данная панель отображает сведения о текущем справочнике.

См. также

  • Отображение и скрытие панели «Описание справочника»
  • Редактор справочников


Панель «Поиск»

Данная панель предназначена для ввода подстроки, по которой выполняется поиск в списке, который является активным. Таким списком может быть список справочников или содержимое справочника.

См. также

  • Отображение и скрытие панели «Поиск»
  • Редактор справочников


Панель «Справочники»

Данная панель отображает иерархический список справочников, состоящий из узлов папок, предназначенных для группировки справочников по их назначению, и узлов собственно справочников. Значком справочника может быть заданный разработчиком значок или один из стандартных значков:

  • — обозначает, что содержимое справочника доступно пользователю только для чтения;
  • — обозначает, что его содержимое доступно для чтения и изменения.

Кроме того, на значок справочника может накладываться значок замка ( [image] ), обозначающий, что записи этого справочника на данном экземпляре Системы для редактирования недоступны, поскольку относятся к справочникам разработчика и требуют наличия серверной лицензии вида Development (разработка).

Чтобы отобразить содержимое справочника, его нужно выделить в списке. При этом, если щёлкнуть левой кнопкой мыши на наименовании справочника при нажатой клавише Ctrl (правый), то содержимое справочника будет отображено с параметрами по умолчанию (будут сброшены значения ширины столбцов, указанные пользователем для данного справочника, сортировки по значениям столбца и тому подобное).

См. также

  • Отображение и скрытие панели «Справочники»
  • Редактор справочников


Сервер задач

Главное окно задачи «Сервер задач»

Категория

Инструменты пользователя

Краткий обзор

«Сервер задач» — это единственное приложение, устанавливаемое на клиентский компьютер, необходимое для подключения к серверу СУБД и работы в Системе. Оно предоставляет меню для запуска всех остальных задач Системы, а также для открытия справочной системы и изменения настроек Системы.

Описание

  • Общие сведения
  • Использование
  • Интерфейс


Общие сведения

  • Назначение
  • Обновление задачи
  • Меню задач
  • Параметры подключения
  • Оформление

См. также

  • Сервер задач


Назначение

Сервер задач служит ядром клиентского программного обеспечения iSZN, и для нормального функционирования любой задачи Системы требуется соблюдение следующих условий:

  1. Клиентское программное обеспечение iSZN должно быть надлежащим образом установлено (см. «Установка клиентской части iSZN»).
  2. Сервер задач должен быть запущен.
  3. Сервер задач должен быть подключён к серверу СУБД.

Сервер задач является ответственным за выполнение следующих функций:

  1. Установка связи с сервером СУБД и регистрация в Системе.
  2. Предоставление пользователю меню доступных задач.
  3. Запуск выбранной пользователем задачи (или переключение в уже запущенную задачу).
  4. Контроль версий программного обеспечения и автоматическая подгрузка всех необходимых программных модулей с сервера СУБД при первой необходимости; сохранение загруженных модулей в кеше приложений.
  5. Обработка запросов задач Системы на загрузку дополнительных модулей (справочников, стандартных диалогов и тому подобного) и на запуск других задач.
  6. Поддержание списка последних выполнявшихся задач.
  7. Предоставление доступа к локальным настройкам клиентского программного обеспечения.

См. также

  • Сервер задач


Обновление задачи

Сервер задач, подобно всем прочим программным модулям, способен автоматически обновляться при обнаружении на сервере iSZN более новой версии. При этом требуется осуществить его перезапуск, о чём задача предупреждает пользователя.

Файл сервера задач по умолчанию находится в каталоге C:\Program Files\ITES\iSZN v1. Если на сервере iSZN обнаружена новая версия сервера задач, то она помещается в кеш приложений (по умолчанию каталог C:\Documents and Settings\All Users\Application Data\ITES\iSZN_1.x\AppCache). При согласии пользователя на обновление выполняется копирование файла сервера задач из кеша приложений в каталог C:\Program Files\ITES\iSZN v1, при этом если текущий пользователь операционной системы не имеет прав на запись в этот каталог, то операция завершится с ошибкой (по умолчанию группа «Пользователи» имеет право только на чтение файлов этого каталога). То есть, если обновление сервера задач выполнить не удаётся из-за отказа в доступе к каталогу, то нужно зарегистрироваться в операционной системе пользователем, имеющим право на запись в этот каталог (например, относящимся к группе «Администраторы»).

См. также

  • Сервер задач


Меню задач

Ключевым элементом приложения является кнопка «Задачи», вызывающая меню доступных пользователю задач (также содержащее стандартные пункты справки, настроек и тому подобное).

Содержимое меню зависит от ролей, которыми обладает текущий пользователь; кроме того, около каждого пункта отображается значок, показывающий право пользователя на данную задачу.

Меню задач может быть вызвано следующими способами:

  • Щелчком левой кнопкой мыши на кнопке «Задачи».
  • Нажатием клавиш Ctrl+Windows в среде Windows 2000, Windows XP и более поздних (на клавише Windows нарисован логотип Windows и обычно она расположена между левыми клавишами Ctrl и Alt и справа от правой клавиши Alt). Повторное нажатие Ctrl+Windows скрывает меню задач.
  • Нажатием клавиши Пробел, когда сервер задач активен.
  • Щелчком левой кнопкой мыши на логотипе iSZN [image] (находящемся в правом нижнем углу окна) в строке состояния задачи (для задач, обладающих строкой состояния).

См. также

  • Сервер задач


Параметры подключения

Параметры подключения к серверу СУБД, введённые пользователем при регистрации в Системе, в дальнейшем используются для каждой запускаемой задачи, нуждающейся в подключении; но в задачах, поддерживающих смену подключения, эти параметры впоследствии можно изменить с помощью диалога смены подключения к БД.

См. также

  • Сервер задач


Оформление

Внешний вид панели и меню задач может быть изменён пользователем с помощью одной из доступных тем сервера задач (см. «Диалог настроек клиента iSZN»).

См. также

  • Сервер задач


Использование задачи «Сервер задач»

  • Запуск сервера задач
  • Регистрация в Системе
  • Запуск задач
  • Смена подключения к серверу СУБД
  • Смена пароля пользователя
  • Изменение настроек клиента iSZN
  • Вызов справочной системы
  • Очистка списка последних выполнявшихся задач
  • Очистка кеша приложений
  • Выход из сервера задач

См. также

  • Сервер задач


Запуск сервера задач

Сервер задач может быть запущен с помощью ярлыков, которые создаёт программа установки (см. «Установка клиентской части iSZN») в меню «Пуск», на рабочем столе и в панели быстрого запуска.

Чтобы запустить сервер задач, достаточно дважды щёлкнуть левой кнопкой мыши по значку с именем «Клиент iSZN v1» на рабочем столе Windows или выполнить команду его запуска в главном меню Windows (например, в Windows XP это «Пуск | Все программы | ИТЭС | Клиент iSZN v1»).

См. также

  • Регистрация в Системе
  • Сервер задач


Регистрация в Системе

Регистрация в Системе осуществляется при запуске сервера задач iSZN. Непосредственно после запуска сервер задач отображает окно информации о Системе и, после небольшой задержки, диалог подключения к серверу, в котором необходимо указать:

  1. имя подключения;
  2. имя пользователя;
  3. пароль пользователя;
  4. вид подключения.

Регистрация может занять от долей секунды до нескольких секунд, в зависимости от вида подключения, типа физического соединения (локальная сеть, модемное подключение и тому подобное) и загруженности сервера.

В случае проблем с подключением следует обратиться к системному администратору экземпляра Системы. При успешной регистрации становится доступным меню задач.

См. также

  • Сервер задач
  • Смена подключения к серверу СУБД


Запуск задач

Для запуска одной из доступных задач необходимо отобразить меню задач одним из описанных способов и выбрать требуемый пункт. Все необходимые операции по обновлению версий и загрузке приложений сервер задач выполняет автоматически.

Также можно запустить задачу, использовав указанную напротив её имени комбинацию клавиш, когда сервер задач активен (чтобы его активизировать, достаточно щёлкнуть левой кнопкой мыши в свободной его части).

Повторное использование запущенной задачи

Механизм повторного использования (task reuse) позволяет активизировать уже запущенную задачу (например, редактор персональных документов) с новыми параметрами (например, открыв в редакторе ещё один коллектив) вместо того, чтобы запускать ещё один экземпляр задачи.

Механизм повторного использования работает автоматически, пытаясь подобрать из всех запущенных задач подходящую. Подходящей считается задача, имеющая точно такие же параметры подключения. Кроме того, на оценку возможности повторного использования задачи могут влиять параметры, с которыми она была запущена (это зависит от каждой конкретной задачи). Например, редактор справочников может быть использован повторно при втором запуске того же самого справочника.

Чтобы запретить повторное использование задачи (например, если необходимо принудительно открыть новое окно задачи), нужно выбрать пункт из меню задач, удерживая нажатой клавишу Shift.

См. также

  • Сервер задач


Смена подключения к серверу СУБД

Чтобы сменить текущее подключение к серверу СУБД, необходимо выбрать пункт меню задач «Сервис | Сменить подключение...», нажать клавишу F9 или щёлкнуть левой кнопкой мыши по системному лотку (правой части) панели. При этом появится диалог подключения к серверу.

См. также

  • Сервер задач


Смена пароля пользователя

Чтобы сменить пароль пользователя, нужно выполнить следующие действия:

  1. Выбрать пункт меню задач «Сервис | Сменить пароль имя_пользователя...».
  2. В открывшемся диалоге смены пароля ввести:
    • Текущий пароль (чтобы удостовериться, что именно владелец пароля меняет его).
    • Новый пароль (не короче 4 символов; рекомендуется использовать комбинацию из латинских букв и цифр. Пароль нечувствителен к регистру вводимых символов).
    • Подтверждение нового пароля (чтобы исключить вероятность того, что был случайно введён не тот пароль, который требовался).
  3. Нажать на кнопку ОК. Если пароль был сменён успешно, будет отображено соответствующее уведомление.

Рекомендуется регулярно производить смену своего пароля, чтобы уменьшить риск имперсонификации (работы от чужого имени).

Если пользователь забыл свой пароль, то следует обратиться к системному администратору экземпляра Системы для смены пароля.

См. также

  • Сервер задач


Изменение настроек клиента iSZN

Чтобы просмотреть или изменить локальные настройки клиентского программного обеспечения, необходимо выбрать пункт меню задач «Сервис | Настройки клиента iSZN...» или нажать клавиши Ctrl+Alt+O, что вызовет диалог настроек клиента iSZN.

См. также

  • Сервер задач


Вызов справочной системы

Для вызова справочной системы необходимо выбрать пункт меню задач «Справка | Разделы справки» или нажать клавишу F1.

См. также

  • Сервер задач


Очистка списка последних выполнявшихся задач

Чтобы очистить список последних выполнявшихся задач, нужно выполнить следующие действия:

  1. Вызвать диалог настроек клиента iSZN одним из следующих способов:
    • Выбрать пункт меню задач «Сервис | Настройки клиента iSZN...».
    • Нажать клавиши Ctrl+Alt+O.
  2. На вкладке «Общие» нажать на кнопку «Очистить список».

См. также

  • Сервер задач


Очистка кеша приложений

Чтобы очистить кеш приложений, нужно выполнить следующие действия:

  1. Завершить работу всех задач Системы, кроме сервера задач.
  2. Вызвать диалог настроек клиента iSZN одним из следующих способов:
    • Выбрать пункт меню задач «Сервис | Настройки клиента iSZN...».
    • Нажать клавиши Ctrl+Alt+O.
  3. На вкладке «Общие» нажать на кнопку «Очистить кеш».
  4. Подтвердить выполнение команды.
  5. С помощью информационного диалога убедиться, что из кеша приложений удалены все клиентские файлы (должны отсутствовать пропущенные файлы).

См. также

  • Сервер задач


Выход из сервера задач

Чтобы выйти из сервера задач (то есть из КИС iSZN), нужно выполнить следующие действия:

  1. Завершить работу всех задач Системы.
  2. Завершить работу сервера задач, выбрав пункт меню задач «Выход».

См. также

  • Сервер задач


Интерфейс задачи «Сервер задач»

  • Главное окно (панель)
  • Диалог подключения к серверу
  • Диалог смены пароля
  • Диалог настроек клиента iSZN

См. также

  • Сервер задач


Главное окно (панель) сервера задач

Главное окно задачи «Сервер задач»

Краткий обзор

Главное окно задачи «Сервер задач» представляет собой так называемую панель приложения (appbar или application desktop toolbar), располагающуюся в нижней или верхней частях экрана рядом с панелью задач Windows и другими панелями.

Панель сервера задач состоит из следующих элементов:

Кнопка «Задачи» | Служит для отображения меню задач Системы.
Область статуса | Это центральная (свободная) часть панели, служащая для отображения состояния приложения, служебных сообщений и описаний пунктов меню задач.
Системный лоток | Системный лоток (system tray) расположен в правой части панели и отображает состояние и параметры подключения к серверу СУБД. Щелчок левой кнопкой мыши на лотке вызывает диалог подключения к серверу.

Вид панели сервера задач можно изменять с помощью тем.

См. также

  • Сервер задач


Диалог настроек клиента iSZN

Диалог настроек клиента iSZN задачи «Сервер задач»

Краткий обзор

Данный диалог служит для просмотра и редактирования настроек самого сервера задач, а также общих настроек задач Системы.

Интерфейс

Общие (вкладка) | Содержит общие настройки задач Системы и сервера задач.
Оформление (вкладка) | Позволяет настроить внешний вид панели и меню сервера задач.

См. также

  • Диалог
  • Сервер задач


Вкладка «Общие»

Вкладка «Общие» диалога настроек клиента iSZN задачи «Сервер задач»

Интерфейс

Папка выходных документов Системы | Позволяет задать каталог по умолчанию, который будет использован для хранения сформированных выходных документов (см. «Клиентский компьютер»). При установке клиентской части Системы изначально устанавливается каталог «Выходные формы iSZN» в личном каталоге текущего пользователя («Мои документы»).
Папка протоколов Системы | Позволяет задать каталог по умолчанию, который будет использован для хранения файлов протоколов. При установке клиентской части Системы изначально устанавливается каталог «Протоколы» в каталоге выходных документов iSZN.
Папка кеша приложений Системы | Отображает путь к каталогу, используемому в качестве кеша приложений. При установке клиентской части Системы изначально устанавливается каталог Application Data\ITES\iSZN_1.x\AppCache в каталоге совместно используемых данных операционной системы (All Users).
Открыть папку | Запускает стандартный «Проводник» Windows для просмотра каталога кеша приложений.
Список последних выполнявшихся задач | Задаёт параметры списка последних выполнявшихся задач.
- Длина списка | Определяет максимальное количество пунктов в списке последних выполнявшихся задач. При превышении этого размера самые давние элементы удаляются из списка.
- Очистить список | Удаляет все элементы из списка последних выполнявшихся задач.
Кеш приложений | Задаёт параметры кеша приложений Системы.
- Очистить кеш | Удаляет все файлы из кеша приложений. Операция очистки кеша требуется в отдельных случаях при возникновении проблем после подключения к разным серверам и в других аналогичных случаях. Перед началом очистки нужно обязательно выйти из всех остальных задач Системы.

См. также

  • Диалог
  • Диалог настроек клиента iSZN
  • Сервер задач


Вкладка «Оформление»

Вкладка «Оформление» диалога настроек клиента iSZN задачи «Сервер задач»

Интерфейс

Тема (визуальное оформление) | Позволяет выбрать одну из тем сервера задач.
Панель предварительного просмотра | Показывает внешний вид панели сервера задач с использованием выбранной выше темы.
Скрытие панели Сервера задач | Задаёт параметры, используемые при автоскрытии панели сервера задач (когда оно включено).
- Эффект сдвига | Когда включено, при скрытии панель плавно сдвигается к краю экрана.
- Эффект прозрачности | Когда включено, при скрытии панель плавно становится прозрачной1).
- Задержка скрытия панели | Определяет время, после которого происходит автоскрытие панели после потери сервером задач активности или выхода курсора мыши за её пределы, в миллисекундах. Если введено значение 0, то автоскрытие начинается сразу же.
Анимация показа окна подключения | Когда включено, окно заставки и диалог подключения к серверу отображаются с анимацией. На маломощных компьютерах может потребоваться отключить эту опцию.
Прозрачность окон Системы | Когда включено, имеется возможность с помощью ползунка настроить степень прозрачности окон задач Системы 2).

См. также

  • Диалог
  • Диалог настроек клиента iSZN
  • Сервер задач
1) , 2) Эффект доступен только в Windows 2000, Windows XP и более поздних.


Диалог подключения к серверу

Диалог подключения к серверу задачи «Сервер задач»

Краткий обзор

Данный диалог служит для регистрации в Системе или смены подключения к серверу СУБД.

Интерфейс

Сервер | Имя подключения, определяющее, с каким экземпляром Системы требуется работать.
Пользователь | Имя пользователя.
Пароль | Пароль пользователя.
Использовать прямое подключение к серверу | Определяет вид подключения к серверу СУБД.

См. также

  • Диалог
  • Сервер задач


Диалог смены пароля

Диалог смены пароля задачи «Сервер задач»

Краткий обзор

Данный диалог предназначен для изменения пароля текущего подключённого пользователя.

Интерфейс

Имя пользователя | Поле только для чтения, отображает имя текущего пользователя (пользователя, пароль которого меняется).
Ваш текущий пароль в Системе | Требуется ввести текущий пароль пользователя, указанного выше. Текущий пароль запрашивается для того, чтобы посторонний человек не мог сменить пароль, когда пользователь, например, отсутствует за компьютером, а сервер задач подключён к серверу СУБД.
Новый пароль | Необходимо ввести новый пароль не короче 4 символов; рекомендуется использовать комбинацию из латинских букв и цифр. Пароль нечувствителен к регистру вводимых символов.
Подтвердите новый пароль | Необходимо ввести точно такой же пароль повторно.

См. также

  • Диалог
  • Сервер задач


Серверные операции

Страница приветствия задачи «Серверные операции»

Категория

Инструменты администратора

Краткий обзор

Задача предназначена для запуска серверных операций. Она позволяет задать параметры и время запуска операции, указать имя входного файла (если он требуется), а также имена локального и серверного файлов протокола. Дополнительно имеется функция запуска задачи «Монитор серверных операций» одновременно с запуском серверной операции.

Описание

  • Использование
  • Интерфейс

Роли, требуемые для запуска задачи

  • Главный специалист (см. «Роль»)
  • Системный администратор

Опции продукта, требуемые для запуска задачи

  • Серверные операции


Использование задачи «Серверные операции»

  • Начало работы (запуск задачи)
  • Запуск серверной операции

См. также

  • Серверные операции


Начало работы

Запустить задачу «Серверные операции» можно одним из следующих способов:

  • Выбрать в меню сервера задач пункт «Администрирование | Серверные операции».
  • Нажать клавиши Ctrl+Alt+P, если сервер задач активен.
  • Выделить в справочнике серверных операций серверную операцию и выполнить команду «Запустить».
  • Выделить в справочнике проверок целостности проверку целостности, которой сопоставлена серверная операция, и выполнить команду «Исправить...».
  • Выделить на странице «Результаты проверки» задачи «Проверка целостности базы данных» проверку целостности, которой сопоставлена серверная операция, и выполнить команду «Исправить...».

См. также

  • Серверные операции


Запуск серверной операции

Чтобы запустить серверную операцию, необходимо:

  1. Запустить задачу «Серверные операции».
  2. На странице «Выбор серверной операции» выбрать требуемую серверную операцию.
  3. На странице «Параметры операции» определить значения параметров серверной операции (если серверная операция использует параметры).
  4. На странице «Входной файл» (если операция использует входной файл):
    • Выбрать файл с данными для серверной операции.
    • Чтобы после окончания серверной операции входной файл был удалён из каталога обмена, нужно установить флажок «Удалить входной файл с сервера после завершения».
  5. На странице «Режим запуска» указать время запуска серверной операции (во время выполнения мастера или в заданное время).
  6. На странице «Задание параметров протоколирования»:
    • При необходимости изменить имена локального и серверного файлов протокола серверной операции.
    • Чтобы после окончания серверной операции файл протокола был удалён из каталога обмена, нужно установить флажок «Удалить файл протокола с сервера после завершения».
    • Чтобы при запуске серверной операции был запущен монитор серверных операций, нужно установить флажок «Запустить монитор серверных операций при старте».
  7. На странице «Завершено» для просмотра файла протокола нажать на кнопку «Открыть файл протокола» (если серверная операция была выполнена во время выполнения мастера).

См. также

  • Серверные операции


Интерфейс задачи «Серверные операции»

Страницы

  • Выбор серверной операции
    Стандартная страница, отображающая информацию о назначении задачи, с дополнительными элементами интерфейса.
  • Параметры операции
    Страница, предназначенная для задания параметров серверной операции.
  • Входной файл
    Стандартная страница, предназначенная для выбора файла с данными.
  • Режим запуска
    Страница, предназначенная для выбора времени запуска серверной операции: серверную операцию можно выполнить во время работы мастера или в заданное время в виде задания.
  • Задание параметров протоколирования
    Стандартная страница с дополнительными элементами интерфейса, позволяющая задать имена локального и серверного файлов протокола.
  • Завершено
    Стандартная страница, позволяющая открыть файл протокола в случае, если серверная операция была выполнена во время работы мастера.

См. также

  • Серверные операции


Выбор серверной операции

Страница приветствия задачи «Серверные операции»

Краткий обзор

Стандартная страница, отображающая информацию о назначении задачи и позволяющая выбрать серверную операцию, которую требуется выполнить.

Использование

На странице следует:

  • Выбрать требуемую серверную операцию.
  • Для получения дополнительной информации о серверной операции необходимо щёлкнуть левой кнопкой мыши по соответствующей ссылке «Справка» или «Описание».
    • Для вызова справочной системы можно воспользоваться:
      • сочетанием клавиш Shift+F1;
      • пунктом контекстного меню «Справка».
    • Для отображения описания серверной операции можно воспользоваться:
      • сочетанием клавиш Ctrl+I;
      • пунктом контекстного меню «Описание...». При этом для просмотра описания будет вызван многострочный редактор в режиме «Только чтение».
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из задачи нажать на кнопку «Отмена».

См. также

  • Серверные операции


Параметры операции

Страница выбора параметров операции задачи «Серверные операции»

Краткий обзор

Данная страница предназначена для определения значений параметров серверной операции. Страница отображается только для серверных операций, использующих параметры.

Использование

На странице следует:

  • Определить значения всех параметров следующим образом:
    • Выделить параметр, значение которого требуется изменить и выполнить команду «Изменить...» одним из следующих способов:
      • Выбрать пункт контекстного меню «Изменить...».
      • Нажать клавиши Alt+Enter.
      • Дважды щёлкнуть левой кнопкой мыши на наименовании параметра.
      • Щёлкнуть левой кнопкой мыши по соответствующей ссылке «Изменить...».
    • В открывшемся диалоге значения параметра установить требуемое значение.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Параметр (столбец) | Отображает наименование параметра. Полужирным шрифтом отображаются обязательные параметры.
Тип данных (столбец) | Отображает тип данных параметра (целое число, текстовый и тому подобное).
Значение (столбец) | Служит для ввода значения параметра.
Справка по задаче | Служит для отображения справочной информации о серверной операции.

См. также

  • Серверные операции


Входной файл

Страница выбора входного файла задачи «Серверные операции»

Краткий обзор

Стандартная страница для выбора входного файла серверной операции с дополнительными элементами интерфейса. Страница отображается только для серверных операций, использующих входной файл.

Использование

На странице следует:

  • Ввести имя входного файла или нажать на кнопку «Выбрать...» для вызова стандартного диалога выбора файла.
  • Чтобы после окончания серверной операции входной файл был удалён с сервера, нужно установить флажок «Удалить входной файл с сервера после завершения».
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Удалить входной файл с сервера после завершения Если включено, то после завершения серверной операции входной файл будет удалён из каталога обмена.

См. также

  • Серверные операции


Режим запуска

Страница выбора режима запуска операции задачи «Серверные операции»

Краткий обзор

Данная страница предназначена для выбора режима запуска серверной операции. Серверная операция может быть запущена немедленно или в заданное на этой странице время.

Использование

На странице следует:

  • Выбрать режим запуска серверной операции. Если серверную операцию необходимо выполнить в виде задания, то также необходимо задать время её первого и последующих запусков.
  • Для продолжения работы с задачей и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Запустить операцию сейчас | Если включено, то серверная операция будет запущена во время работы мастера.
Запланировать выполнение в виде задания | Если включено, то серверная операция будет выполнена в заданное время в виде задания.
- Игнорировать сбои, произошедшие при выполнении операции | Если включено, то задание завершится успешно (без сбоев) даже в том случае, если серверная операция завершилась со сбоями. Если выключено, то в случае сбоев при выполнении серверной операции задание завершится с ошибкой и СУБД Oracle будет запускать его повторно через увеличивающиеся промежутки времени (см. «Задание»).
- Первое выполнение | Группирует элементы интерфейса, позволяющие определить время первого выполнения задания.
- - Дата | Служит для ввода даты первого выполнения задания.
- - Время | Служит для ввода времени первого выполнения задания.
- Последующие выполнения | Группирует элементы интерфейса, позволяющие определить параметры повторного выполнения задания.
- - Повторение | Служит для выбора периодичности выполнения задания. Значение из справочника периодичностей выполнения заданий.
- - Смещение (в сутках) | Число (или математическое выражение), определяющее количество суток, которое необходимо добавить ко времени, определённому с помощью выпадающего списка «Повторение», для получения окончательного времени запуска задания. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».
- - Прекратить повторение после | Группирует элементы интерфейса для ввода даты и времени, после которых задание не должно выполняться.
- - - Даты | Служит для ввода даты, после которой задание не следует повторять. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».
- - - Времени | Служит для ввода времени, после которого задание не следует повторять. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».
- Отключить немедленную проверку синтаксиса команды | Если включено, то синтаксис команды-задания не будет проверяться в момент создания задания; правильность синтаксиса будет проверена только в момент запуска задания в работу. Это может потребоваться, если планируемое задание должно пользоваться объектами, создаваемыми или изменяемыми другим заданием, и поэтому недоступными в настоящий момент.

См. также

  • Задание
  • Серверные операции


Задание параметров протоколирования

Страница задания параметров протоколирования задачи «Серверные операции»

Краткий обзор

Стандартная страница для задания имён локального и серверного файлов протокола выполнения серверной операции с дополнительными элементами интерфейса.

Использование

На странице следует:

  • При необходимости изменить имена локального и серверного файлов протокола.
  • Чтобы после окончания серверной операции файл протокола был удалён с сервера, нужно установить флажок «Удалить файл протокола с сервера после завершения».
  • Чтобы при запуске серверной операции был запущен монитор серверных операций, нужно установить флажок «Запустить монитор серверных операций при старте».
  • Для запуска серверной операции и перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу нажать на кнопку «Назад».
  • Для выхода из задачи нажать на кнопку «Отмена».

Интерфейс

Файл протокола | Служит для ввода имени локального файла протокола. Недоступно при запуске серверной операции в виде задания.
Выбрать... | Вызывает стандартный диалог выбора локального файла протокола. Недоступно при запуске серверной операции в виде задания.
Имя серверного файла протокола | Служит для ввода имени серверного файла протокола (без пути). Если на странице «Режим запуска» был выбран режим запуска операции в виде задания, данное поле может содержать следующие макросы, заменяемые реальными значениями в момент запуска задания в работу: • {TASK_RKEY} — региональный ключ серверной операции; • {USERNAME} — имя пользователя СУБД (см. «Пользователь»), от имени которого выполняется серверная операция; • {DATE} — текущая серверная дата на момент запуска серверной операции (в формате ГГГГ-ММ-ДД); • {TIME} — текущее серверное время на момент запуска серверной операции (в формате ЧЧ-ММ). Использование этих макросов позволяет формировать разные протоколы при каждом запуске операции, что особенно важно для заданий, выполняемых многократно (с повторением).
Путь к каталогу обмена файлами со стороны сервера | Отображает локальный путь к каталогу обмена (значение настройки экземпляра Системы «Каталог обмена: серверный путь»). Поле только для чтения.
Путь к каталогу обмена файлами со стороны сети | Отображает сетевой путь к каталогу обмена (значение настройки экземпляра Системы «Каталог обмена: сетевой путь»). Поле только для чтения.
Удалить файл протокола с сервера после завершения | Если включено, то после завершения серверной операции файл протокола будет удалён из каталога обмена.
Запустить монитор серверных операций при старте | Если включено, то при старте серверной операции будет запущен монитор серверных операций.

См. также

  • Серверные операции


Завершено

Страница итогов задачи «Серверные операции»

Краткий обзор

Стандартная страница, позволяющая просмотреть файл протокола серверной операции, в случае если серверная операция была выполнена во время работы мастера, или получить сведения о создании задания.

Использование

На странице следует:

  • Для просмотра файла протокола нажать на кнопку «Открыть файл протокола».
  • Для перехода на первую страницу мастера нажать на кнопку «Ещё раз».
  • Для выхода из задачи нажать на кнопку «Закрыть».

См. также

  • Серверные операции


Справочники Системы

Справочники из нижеприведённого списка работают в среде специальной задачи Системы — «Редактор справочников», но тем не менее являются отдельными модулями, обладающими различной, только им свойственной, функциональностью. Файлы модулей справочников имеют расширение .udx.

Справочники, отображающие данные, принадлежащие к разным районам, позволяют задать фильтр района для отображения.

Категории справочников

Все справочники Системы по своему функциональному назначению (и, следовательно, по требуемым привилегиям пользователя в Системе) можно логически разбить на три категории:

  1. Справочники пользователя
  2. Справочники администратора
  3. Справочники разработчика

Список справочников

  • Адресные справочники
    • ФИАС
      • Адресные объекты
      • Дома
      • Квартиры
    • Адреса Системы
    • Виды адресов людей/коллективов
    • Группы населённых пунктов
    • КЛАДР
    • Населённые пункты и улицы
    • ОКАТО
    • ОКТМО
    • Признаки населённых пунктов
    • Признаки улиц
  • Государственные услуги
    • Оказание государственных услуг в электронном виде
      • Виды государственных услуг
      • Виды прилагаемых документов
      • Виды состояний процесса оказания услуги
      • Методы веб-сервиса «Предоставление государственных услуг в электронном виде»
      • Параметры подключения веб-сервиса
      • Справочники ЕПГУ
      • Статусы обращений на портале
      • Статусы событий ЕЛК ЕПГУ
      • Типы среды ЕПГУ
      • Услуги концентратора услуг ЕПГУ
    • Виды событий по обращению за предоставлением ГУ
    • Государственные услуги
    • Детализированные статусы обращений
    • Источники обращения за предоставлением ГУ
    • Причины отказа в предоставлении ГУ
    • Состояния отправки уведомлений
    • Статусы обращений
  • Документы, подтверждающие категории
    • Награды
      • Виды наград
      • Почётные, похвальные грамоты, дипломы, благодарности
      • Удостоверения к знакам, заслугам, званиям
      • Удостоверения к медалям
      • Удостоверения к орденам
      • Учредители наград
    • Социальные категории
      • Подкатегории документов социальных категорий
      • Социальные категории коллектива (прочие)
      • Социальные категории коллектива (радиация)
      • Социальные категории человека (ветераны)
      • Социальные категории человека (прочие)
      • Социальные категории человека (работники бюджетной сферы)
      • Социальные категории человека (радиация)
    • Типы документов
  • Доходы и прожиточные минимумы
    • Доходы
      • Доходы семей
        • Цели предоставления сведений о доходах
      • Виды доходов
      • Виды доходов людей/коллективов
      • Виды источников информации о доходах
      • Группы видов доходов людей/коллективов
      • Источники информации о доходах
    • Прожиточные минимумы
      • Виды прожиточных минимумов
      • Прожиточные минимумы
  • ЕГИССО
    • Источники финансирования
    • Категории получателей МСП
    • Меры социальной поддержки
    • Реестр мер социальной защиты
    • Виды экспорта
    • Поставщики информации ЕГИССО
    • Рубрикатор разделов социальной поддержки (защиты) населения
    • Уровни нормативно-правового регулирования предоставления МСП
    • Формы предоставления МСП
  • Информационный киоск
    • Виды связей с нормативными документами
    • Группы мер социальной поддержки
    • Группы социальных категорий
    • Меры социальной поддержки
    • Объявления
    • Социальные категории
    • Социологические опросы
    • Страницы
  • Люди и коллективы
    • Взаимосвязи родственных отношений
    • Виды родственных связей
    • Виды файлов людей/коллективов
    • Категории людей/коллективов
    • Категории федерального и регионального регистров
    • Классы коллективов
  • Международные справочники
    • Валюты мира
    • Месяцы
    • Номенклатура болезней
    • Страны мира
  • Назначение, выплата и удержания
    • Бюджет и финансирование
      • Бюджетные статьи расходов
      • Бюджетополучатели
      • Виды источников финансирования
      • Источники финансирования
      • Классификаторы БСР
      • Меры социальной поддержки населения/коды БСР
    • Выплата
      • Базовые способы выплаты
      • Виды базовых способов выплаты
      • Виды документов оплаты сумм
      • Виды состояний выплатных сумм
      • Документы оплаты сумм
      • Причины приостановки, снятия с оплаты
      • Состояния выплатных сумм
      • Способы выплаты и графики доставки
    • Назначение
      • Базовые суммы и коэффициенты индексации по видам выплат
      • Виды параметров расчёта назначенных сумм
      • Виды параметров функций расчёта назначенных сумм
      • Виды решений
      • Виды сроков назначений
      • Виды файлов назначений по видам выплат
      • Наборы видов сроков назначений
      • Параметры расчёта назначенных сумм
      • Районные коэффициенты по видам выплат
      • Способы распределения льготы
    • Предметы назначения, нормы и тарифы
      • Виды базовых сумм
      • Виды норм
      • Виды нормативов
      • Виды тарифов
      • Предметы назначения
    • Удержания
      • Виды удержаний
    • Атрибуты видов выплат
    • Виды выплат
    • Группы признаков учёта
    • Периодичности выплат
  • Нормативные документы
    • Виды нормативных документов/частей
    • Нормативные документы
    • Уровни нормативных документов
  • Обмен с другими системами
    • Веб-сервисы
      • СМЭВ
        • Вызываемые веб-сервисы
          • Атрибуты операций веб-сервисов
          • Веб-сервисы
          • Параметры подключения к серверам Системы
          • Совместимость атрибутов операций с версиями СМЭВ
          • Состояния обработки ответов СМЭВ
        • Предоставляемые веб-сервисы
          • Веб-сервисы
          • Конфигурация веб-сервисов
        • СМЭВ-3
          • Атрибуты видов сведений
          • Виды SQL-сценариев видов сведений
          • Виды сведений
          • Способы маршрутизации входящих сообщений
        • Версии СМЭВ
        • Сертификаты электронных подписей
        • Статусы межведомственных запросов
        • Статусы сообщений СМЭВ 2.x
        • Участники обмена СМЭВ
    • Импорт и экспорт XML-дампов людей/коллективов
      • Дополнительные сценарии импорта
        • Виды дополнительных сценариев
        • Группы видов дополнительных сценариев
        • Дополнительные сценарии
      • Виды ключей, отображаемых при импорте назначений
      • Источники данных для импорта
      • Параметры формирования XML-дампа
      • Правила импорта
      • Сущности для импорта
    • Соответствие данных для обмена
  • Отрасли, агенты, товары/услуги
    • Агенты и товары/услуги
    • Атрибуты агентов
    • Банки
    • Виды наборов товаров/услуг
    • Виды назначений счетов агентов
    • ОКВЭД
    • Признаки населённых пунктов для банков
    • Уровни иерархии ОКВЭД
  • Отчётная система, критерии и коллекции
    • Механизм построения запросов
      • Базовые типы данных МПЗ
      • Виды источников данных МПЗ
      • Виды операндов МПЗ
      • Виды столбцов источников данных МПЗ
      • Выборки МПЗ
      • Группы видов столбцов источников данных МПЗ
      • Источники данных МПЗ
      • Преобразования ключей сущностей МПЗ
      • Стандартные столбцы МПЗ
      • Сущности МПЗ
      • Типы данных МПЗ
      • Условия критериев МПЗ
      • Шаблоны наборов критериев МПЗ
    • Варианты выборки
    • Виды расчётных столбцов
    • Выходные документы
    • Коллекции
    • Стандартные параметры отчётной системы
    • Типы данных столбцов бэндов
    • Шаблоны критериев
  • Персональные документы
    • Дополнительные свойства элементов структуры
      • Группы дополнительных свойств
      • Дополнительные свойства
      • Связь групп дополнительных свойств с типами элементов
    • Опции элементов структуры
      • Наборы опций
      • Опции
      • Связь наборов опций с типами элементов
    • Атрибуты элементов документов
    • Виды редакторов реквизитов
    • Виды файлов персональных документов
    • Классы персональных документов
    • Технологические характеристики
    • Типы данных реквизитов персональных документов
    • Элементы структуры персональных документов
  • Приём населения
    • Виды интервалов
    • Организации, ведущие приём граждан
    • Статусы слотов записи
    • Шаблоны графика работы
  • Серверные операции и сценарии
    • Выгрузка в формат AML
      • Виды выгрузок в формат AML
      • Параметры для видов выгрузок в формат AML
      • Связь параметров с видами загрузок в формат AML
    • Выгрузка по льготным категориям граждан
      • Виды перекодировок признаков учёта
      • Виды перекодировок социальных категорий
      • Перекодировка признаков учёта
      • Перекодировка социальных категорий
    • Задания
    • Периодичности выполнения заданий
    • Серверные операции
    • Сценарии обработки
  • Схема, привилегии, файлы и аудит
    • Аудит
      • Виды запрашиваемых данных информационной системы
      • Виды событий аудита людей/коллективов
      • Виды событий аудита назначений
      • Виды событий аудита отчётных дат
      • Виды событий аудита персональных документов
      • Виды событий аудита файлов людей/коллективов
      • Виды событий аудита членства людей в коллективах
      • Источники событий
    • Диспетчер обновлений
      • Версии обновлений среды
      • Виды дополнительных сценариев обновления
      • Дополнительные сценарии обновления
      • Протокол установки обновлений
      • Списки дополнительных сценариев обновления
      • Шаблоны обновлений среды
    • Лицензирование
      • Клиенты
        • Группы клиентов
        • Клиенты
      • Виды лицензий
      • Опции продукта
      • Причины создания запроса на лицензию
    • Настройки
      • Настройки экземпляра Системы
      • Региональные настройки экземпляра Системы
      • Типы данных настроек экземпляра Системы
    • Привилегии
      • Экземпляры персональных документов
        • Детализированные привилегии
        • Привилегии
      • Базовые привилегии
      • Привилегии на виды выплат
      • Привилегии на государственные услуги
      • Привилегии на доходы людей
      • Привилегии на работу с людьми/коллективами
      • Системные привилегии
      • Субъекты предоставления привилегий
    • Синтаксический разбор выражений
      • Допустимые символы
      • Ключевые слова
      • Операторы
      • Парсеры
    • Схема
      • Виды данных Системы
      • Наборы представлений
      • Наборы таблиц
      • Объекты схемы
      • Роли Системы
      • Спецификации глобальных последовательностей
      • Спецификации региональных последовательностей
    • Файлы
      • Клиентские файлы
      • Серверные папки и файлы
    • Виды массовых операций
    • Группы пользователей
    • Задачи
    • Иерархия районов
    • Пользователи
    • Проверки целостности
    • Сущности
    • Типы данных параметров
  • Тематические справочники
    • [102] Транспортная карта «Тюменская транспортная система»
      • Виды карт
      • Причины блокировки карты
    • [103] ХМНПФ
      • Участки ХМНПФ
    • [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
      • Мероприятия по социальной адаптации
      • Причины аннулирования решения
      • Причины отказа в предоставлении государственной социальной помощи
      • Причины прекращения социального контракта
      • Род занятий
    • [104] Материнский (семейный) капитал
      • Правовые основания
      • Причины аннулирования заявления на реализацию
      • Причины выдачи дубликата свидетельства
      • Причины отказа в выдаче свидетельства, утраты права
      • Причины отказа в перечислении средств материнского капитала
      • Решения о выдаче свидетельства
      • Решения о перечислении средств материнского капитала
      • Решения по аннулированию заявления на реализацию
      • Серии свидетельства на материнский капитал
    • [104] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи
      • Категории семьи
      • Категории сертификата
      • Правовые основания для выдачи сертификата
      • Правовые основания ребёнка
    • [104] Социальное сопровождение
      • Виды организаций, участвующих в социальном сопровождении
      • Виды правоустанавливающих документов
      • Виды социального сопровождения
    • [104] Социальный паспорт семьи
      • Виды занимаемого жилья
      • Виды потребительских расходов семьи
      • Виды потребительских расходов семьи на оплату услуг
      • Виды потребностей
      • Источники доходов семьи
      • Категории семьи
      • Основные проблемы семьи
      • Особые отметки о семье
      • Отношение семьи к увеличению количества детей
      • Предметы длительного пользования
      • Причины отказа от работы
      • Санитарное состояние жилья и благоустроенность
      • Секции, кружки
      • Сферы деятельности
      • Факторы, препятствующие реализации потребности в нескольких детях
      • Характеристики семьи по её составу
    • Акты обследования семьи
      • Категории постановки на учёт
      • Мероприятия по решению проблем семьи
      • Причины материально-бытового обследования семьи
      • Причины обращения
    • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих
      • Виды услуг и помощи, оказываемые ветеранам
      • Виды шефства
      • Информация о получении ЕДВ и НСУ через ПФ РФ
      • Источники санаторно-курортного лечения
      • Места проживания семьи
      • Периодичности выезда членов семьи на отдых за свой счёт
      • Состав семьи
      • Способности к самообслуживанию
      • Уровни материального обеспечения семьи
      • Условия проживания семьи
      • Части дохода, ежемесячно расходуемые на питание
    • Воинская служба
      • Виды службы и боевых действий
      • Воинские звания
      • Группы воинских званий
    • Выписка из пенсионного дела
      • Виды доплат к пенсии
      • Категории нетрудоспособных (иждивенцев)
      • Категории пенсионеров
      • Особые заслуги
      • Причины инвалидности
      • Причины приостановки/снятия с выплаты пенсии
      • Условия назначения пенсии
    • Государственная регистрация права на недвижимое имущество
      • Виды документов-оснований
      • Виды назначений объекта права
      • Виды недвижимого имущества
      • Виды ограничений (обременений) права
      • Виды прав на недвижимое имущество
      • Субъекты гражданских правоотношений
    • Государственная служба
      • Государственные должности
      • Сроки полномочий государственных должностей
    • Данные о социальном положении ветерана
      • Типы жилья
    • Департамент образования и науки
      • Занятость учащихся в летний период
        • Виды групп видов занятости учащихся
        • Виды занятости учащихся
        • Группы видов занятости учащихся
        • Связь видов занятости учащихся с группами видов занятости
      • Изменения в жизнедеятельности учащихся
        • Виды изменений
        • Группы изменений
      • Проводимые с учащимися мероприятия
        • Виды мероприятий
        • Группы мероприятий
        • Подвиды мероприятий
      • Учёт учащихся группы риска
        • Виды учёта
        • Группы причин постановки на учёт
        • Причины постановки на учёт
        • Причины снятия с учёта
      • Виды общеобразовательных учреждений
      • Группы для занятия физкультурой
      • Группы здоровья
      • Организационно-правовые формы
      • Уровни физического развития
      • Уровни физической подготовленности
      • Факты успеваемости
      • Федеральные министерства и ведомства
    • Жилищно-коммунальное хозяйство
      • Виды жилищных условий
      • Виды жилищных условий — соответствие региональным стандартам по ЖКВ
      • Виды жилищных фондов
      • Права собственности на жилое помещение
      • Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям
    • Занятость населения
      • КПУ: причины закрытия обращения
      • Приказы: причины решения
      • Приказы: решения
      • Приказы: статусы
    • Инвалидность
      • [104] Выписка из карты ИПР МСЭ ЯНАО
        • Виды гражданств в выписке
        • Виды прогнозируемых результатов
        • Виды реабилитации
        • Группы видов реабилитации
        • Причины неисполнения мероприятий, предусмотренных ИПРА инвалида
        • Реабилитационные мероприятия
        • Типы дошкольных образовательных учреждений
        • Типы общеобразовательных учреждений
      • Отключённые справочники
        • Родственные отношения иждивенца
        • Элементы программы медицинской реабилитации
        • Элементы программы профессиональной реабилитации
        • Элементы программы психолого-педагогической реабилитации
      • Карта ИПР
        • Заключение о выполнении ИПР
          • Оценки ограничений основных категорий жизнедеятельности
          • Результаты медицинской реабилитации
          • Результаты профессиональной реабилитации
          • Результаты психолого-педагогической реабилитации
          • Результаты социальной реабилитации
        • Программа медицинской реабилитации
          • Виды восстановительной терапии
          • Виды мероприятий медицинской реабилитации
          • Виды реконструктивной хирургии
          • Периодичности санаторно-курортного лечения
          • Профили санаторно-курортного лечения
          • Сезоны санаторно-курортного лечения
          • Формы проведения терапии
        • Программа профессиональной реабилитации
          • Виды профессиональной ориентации
          • Виды рабочего места для трудоустройства
          • Виды содействия в трудоустройстве
          • Виды труда
          • Доступные условия труда
          • Противопоказанные условия труда
          • Рекомендуемые профессии к обучению
          • Уровни профессионального обучения
          • Формы обучения
        • Программа психолого-педагогической реабилитации
          • Виды психолого-педагогической коррекции
          • Типы дошкольных образовательных учреждений
          • Типы общеобразовательных учреждений
          • Уровни общего образования
          • Формы обучения в общеобразовательных учреждениях
        • Программа социальной реабилитации
          • Виды адаптационного обучения
          • Виды информирования по вопросам социальной реабилитации
          • Виды психологической реабилитации
          • Виды реабилитации средствами физической культуры и спорта
          • Виды социокультурной реабилитации
        • Исполнители программы ИПР
        • Отметки о выполнении программ
        • Причины невыполнения программ реабилитаций
      • Справка МСЭ
        • Виды заключений об условиях и характере труда
        • Виды ограничений способностей человека
        • Группы инвалидности
        • Источники данных для карты ИПР
        • Причины инвалидности/смерти
        • Санатории и пансионаты
        • Степени ограничения способностей человека
      • Классы болезней и болезни для формы 7-собес
      • Средства реабилитации
    • Кредитный договор
      • Виды кредитов по заёмщику
      • Виды кредитов по залогу
      • Виды кредитов по кредитору
      • Виды кредитов по поручительству
      • Виды кредитов по форме
      • Виды кредитов по целям
    • Налогообложение
      • Виды налоговых вычетов
      • Налоговые вычеты
      • Периоды налогообложения по видам выплат
      • Типы налоговых вычетов
    • Обеспечение граждан протезно-ортопедическими изделиями
      • Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях
      • Категории граждан, нуждающихся в протезно-ортопедических изделиях
    • Образование
      • Виды образований
      • Возрастные группы учащихся дошкольных образовательных учреждений
      • Типы образовательных учреждений
    • Обращения граждан
      • Виды обращений граждан
      • Группы видов обращений граждан
    • Опека и попечительство
      • Виды документов, подтверждающих форму содержания опекаемого
      • Виды жилья
      • Причины прекращения опеки/попечительства
      • Причины установления опеки/попечительства
      • Формы содержания опекаемого
    • Пенсии
      • Виды пенсий
      • Виды пенсий с видами пенсионных выплат
      • Виды пенсионных ведомств
      • Виды пенсионных выплат
      • Коэффициенты индексации базовой части пенсии
      • Пенсии
    • Погребение
      • Категории умерших согласно закона о погребении
    • Подсистема «Присвоение званий»
      • Виды решений на присвоение звания
      • Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)
      • Причины выдачи дубликата удостоверения
      • Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия
      • Причины отказа в присвоении звания «Ветеран ЯНАО»
      • Причины отказа в присвоении звания «Ветеран труда»
      • Причины отказа в присвоении звания «Участник вооружённого конфликта»
    • Причины отказа в предоставлении МСП
      • Причины отказа в предоставлении МСП (общие)
    • Программа мероприятий по выходу семей на самообеспечение
      • Виды доходов в натуральной форме
      • Виды сельскохозяйственной деятельности
      • Виды сельскохозяйственной техники
      • Виды технического состояния объектов
      • Виды транспортных средств
      • Источники получения информации о программе
      • Направления использования помощи
      • Направления расходования средств
      • Ограничения к занятиям трудовой деятельностью
      • Предложения по выходу семьи на самообеспечение
      • Проблемы, возникшие при реализации программы
      • Социальные категории семьи
      • Способы использования хозяйственных объектов
      • Типы помещений
      • Факторы социального неблагополучия семьи
    • Расчёт субсидий на оплату жилья и ЖКУ
      • Виды доверительных документов заявителя
      • Виды документов собственности жилого помещения
      • Виды предоставляемых документов
    • Сведения о нуждающихся в улучшении жилищных условий и получивших жильё
      • Льготные категории
    • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
      • Виды выплат и компенсаций, учитываемые в свидетельстве
    • Семьи, находящиеся в социально опасном положении
      • Социальная реабилитация
        • Бытовые условия семьи
        • Виды асоциального поведения
        • Виды мероприятий программы реабилитации семьи
        • Демографическая характеристика семьи по наличию детей
        • Демографическая характеристика семьи по функциональной полноте
        • Материальный уровень семьи
        • Основные проблемы в семье
        • Особенности личности: межличностные отношения
        • Особенности личности: направленность
        • Особенности личности: поведение
        • Особенности личности: психопатологические реакции
        • Родительские права
        • Социальная характеристика семьи: факторы кризисной семьи
        • Социальная характеристика семьи: факторы социально-неблагополучной семьи
        • Социальный статус несовершеннолетнего
        • Факторы социального риска: медико-социальные
        • Факторы социального риска: социально-демографические
        • Факторы социального риска: социально-криминогенные
        • Факторы социального риска: социально-психологические
        • Факторы социального риска: социально-экономические
        • Характер отношений в семье
        • Характеристика занятости несовершеннолетних
        • Характеристика условий проживания детей
        • Элементы программы социальной реабилитации
      • Виды организаций постановки на учёт члена семьи
      • Зависимости и вредные привычки
      • Причины непосещения ребёнком общеобразовательного учреждения
      • Причины постановки на учёт члена семьи
      • Причины снятия с учёта члена семьи
      • Состояния здоровья
      • Увлечения ребёнка
      • Факторы социально опасного положения семьи
    • Строительство
      • Виды документов, подтверждающих расходы на строительство
      • Виды разрешений на строительство
    • Транспортные средства
      • Категории транспортных средств
      • Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН
      • Типы двигателей транспортных средств
      • Типы транспортных средств
    • Трудные жизненные ситуации
      • Виды документов, подтверждающих факт трудной жизненной ситуации
      • Виды расходов при трудных жизненных ситуациях
      • Виды трудных жизненных ситуаций
      • Виды чрезвычайных ситуаций
      • Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО
      • Причины возникновения трудных жизненных ситуаций
    • Трудовая деятельность
      • Минимальные размеры оплаты труда
        • Виды МРОТ
        • Минимальные размеры оплаты труда
      • Нормы рабочего времени
        • Нормы рабочего времени в днях
        • Нормы рабочего времени в часах
      • Виды рабочих недель
      • Виды стажа
      • Причины увольнения
      • Профессии
    • Трудовой договор
      • Дополнительные сведения о работодателе
    • Удалённое рабочее место первичного приёма SiSZN
      • Виды выдаваемых справок установленного образца
      • Виды консультаций
      • Виды обращений, связанные с назначениями по видам выплат
      • Виды сканированных первичных документов
      • Группы видов выплат
    • Учёт семей, нуждающихся в приобретении (строительстве) жилья
      • Виды отказов
      • Виды решений органа местного самоуправления
      • Виды целевых программ приобретения жилья
      • Категории семей
      • Основания для признания семьи нуждающейся в улучшении жилищных условий
      • Причины снятия с учёта нуждающихся в улучшении жилищных условий
      • Способы улучшения жилищных условий
    • Федеральный и региональный регистры
      • Категории федерального и регионального регистров
    • ЦСО
      • ЯНАО Новая схема
        • Обстоятельства и основания для признания нуждающимся в социальном обслуживании
          • Обстоятельства и основания
          • Связь с формами социального обслуживания
        • Варианты внесения клиентом платы за услуги
        • Виды использования «Социального такси»
        • Основания для отказа или прекращения социального обслуживания
        • Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)
        • Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)
      • Виды договоров на полустационарное социальное обслуживание
      • Виды договоров на социальное (социально-медицинское) обслуживание на дому
      • Виды договоров на стационарное социальное обслуживание
      • Виды обращений граждан в ЦСО
      • Виды социального обслуживания
      • Основания для зачисления на социальное обслуживание
      • Правовые основания на бесплатные социальные услуги
      • Причины обращения и принятия на обслуживание в ЦСО
      • Причины отказа получателя от социального обслуживания
      • Причины составления дополнительного соглашения
      • Способы обращений за социальной помощью
      • Способы оплаты
      • Степени самообслуживания
      • Условия оплаты клиентом услуг ЦСО
      • Формы социального обслуживания
      • Формы социального обслуживания — соответствие видам выплат
    • Ведомства федеральных органов исполнительной власти
    • Виды квитанций разных сборов
    • Виды учреждений, в которых гражданин может находиться в период государственного обеспечения
    • Дополнительные сведения для человека/коллектива
    • Единицы измерения
    • Категории земли
    • Лица, принимающие решение о назначении мер социальной поддержки
    • Соответствие данных простых и внешних справочников
    • Состояния в браке
    • Факторы социального неблагополучия

См. также

  • Справочник
  • Стандартный редактор справочников
  • Простой справочник
  • Принципы определения права на справочник
  • Фильтр района


Справочники пользователя

К этой категории относятся справочники, редактировать которые могут пользователи с наименьшими привилегиями в Системе.


Справочники администратора

К этой категории относятся справочники, содержащие административные данные и для редактирования которых требуется роль «Администратор справочников».


Справочники разработчика

К этой категории относятся справочники, содержащие общие системные данные. Их содержимое контролируется исключительно разработчиками Системы и ни в коем случае не должно изменяться конечными пользователями (администраторами), так как это может привести к крайне нежелательным последствиям: от невозможности установки обновления или потери данных при его установке до полного отказа работы Системы.

Для редактирования таких справочников требуется наличие серверной лицензии вида Development.


Фильтр района

Фильтр района служит для скрытия некоторых элементов справочников.

Алгоритм работы фильтра района зависит от справочника. Например, когда фильтр активен, справочник видов выплат отображает только те элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

Когда фильтр отключён, справочник отображает все имеющиеся элементы.

Фильтр района доступен:

  • в главном меню редактора справочников;
  • в панели инструментов редактора справочников.

См. также

  • Справочник иерархии районов


Принципы определения права на справочник

Для определения права на справочник используются привилегии, которые задаются на уровне ролей для конкретного справочника и определяют набор доступных действий над ним.

Доступные привилегии на справочник

Привилегия | Описание
(по умолчанию) | Право на справочник определяется объектными привилегиями на базовую таблицу (представление), в которой хранятся данные справочника.
(нет) | Право отсутствует. Обладатель роли не имеет доступа к справочнику, даже если объектные привилегии на базовую таблицу разрешают его.
Read | Право на чтение (просмотр) данных справочника. Обладатель роли может только читать данные справочника, даже если объектные привилегии на базовую таблицу полностью запрещают доступ или разрешают запись.
Write | Право на запись (изменение) данных справочника. Обладатель роли может изменять (создавать, изменять и удалять записи) данные справочника, даже если объектные привилегии на базовую таблицу полностью запрещают доступ или разрешают только чтение.

Работа с привилегиями на справочник

Для определения привилегий на справочник используется вкладка «Привилегии ролей» диалога свойств справочника задачи «Редактор справочников».

См. также

  • Справочник


Простой справочник

Все простые справочники Системы являются районными, редактируются с помощью стандартного редактора справочников и имеют одинаковые свойства записи (набор полей).

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование записи. Свойство является обязательным.
Описание | Описание записи.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочники Системы
  • Техническая информация


Простой справочник (техническая информация)

Данные всех простых справочников хранятся в таблице dic_simple_dic_data. Для определения принадлежности записи к конкретному справочнику используется столбец dict_id (идентификатор справочника, к которому относится запись), содержимое которого обычно не отображается в редакторе справочников. Этот столбец используется в выражении фильтра записей справочника, которое имеет такой же формат, как и условие, записанное после ключевого слова WHERE в операторе SELECT (не включая слово WHERE).

Пример:

dict_id=309

где 309 представляет собой идентификатор справочника.

Если столбец dict_id не отображается в редакторе справочников, то для него необходимо задать значение по умолчанию (в диалоге свойств поля справочника), равное идентификатору справочника.

См. также

  • Простой справочник


Стандартный редактор справочников

Краткий обзор

Стандартный редактор справочников — это универсальный инструмент для редактирования справочников. Этот редактор используется большинством справочников Системы и предоставляет единый интерфейс для описания структуры справочника, а также для просмотра, создания, удаления и изменения записей.

Описание

  • Использование
  • Интерфейс

См. также

  • Редактор справочников


Использование стандартного редактора справочников

  • Добавление записи
  • Клонирование записи
  • Просмотр свойств записи
  • Изменение свойств записи
  • Удаление записи
  • Установка фильтра района

См. также

  • Стандартный редактор справочников


Добавление записи

Чтобы добавить запись, нужно выполнить следующие действия:

  1. Выполнить команду «Добавить запись...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить запись...».
    • Выбрать пункт контекстного меню «Добавить запись...».
  2. В открывшемся диалоге свойств записи справочника заполнить необходимые поля.

См. также

  • Стандартный редактор справочников


Изменение свойств записи

Чтобы изменить свойства записи, нужно выполнить следующие действия:

  1. Выделить запись, свойства которой необходимо изменить.
  2. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи.
  3. В открывшемся диалоге свойств записи справочника внести необходимые изменения.

Если пользователь не имеет для данного справочника права на запись, то он не сможет вносить изменения.

См. также

  • Стандартный редактор справочников


Клонирование записи

Чтобы клонировать запись, нужно выполнить следующие действия:

  1. Выделить запись, которую необходимо клонировать.
  2. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  3. В открывшемся диалоге свойств записи справочника определить свойства копии записи.

См. также

  • Стандартный редактор справочников


Просмотр свойств записи

Чтобы просмотреть свойства записи, нужно выполнить следующие действия:

  1. Выделить запись, свойства которой необходимо просмотреть.
  2. Выполнить команду «Свойства...» для вызова диалога свойств записи справочника одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи.

См. также

  • Стандартный редактор справочников


Удаление записи

Чтобы удалить запись, нужно выполнить следующие действия:

  1. Выделить запись, которую необходимо удалить.
  2. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на клавишу Delete.
  3. Подтвердить выполнение команды.

См. также

  • Стандартный редактор справочников


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник, содержащий районные данные.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Стандартный редактор справочников


Интерфейс стандартного редактора справочников

  • Главное окно
  • Диалог свойств записи справочника

См. также

  • Стандартный редактор справочников


Главное окно стандартного редактора справочников

В главном окне стандартного редактора справочников отображаются данные записей справочника в виде таблицы. Набор столбцов зависит от конкретного справочника.

Интерфейс

  • Главное меню

Когда главное окно стандартного редактора справочников активно, главное меню, панель инструментов и контекстное меню редактора позволяют выполнить следующие команды:

Добавить запись... | Вызывает диалог свойств записи справочника для добавления записи.
Удалить | Служит для удаления выделенной записи после соответствующего подтверждения. Команда доступна, если в справочнике выделена запись.
Свойства... | Вызывает диалог свойств записи справочника для изменения свойств выделенной записи (при наличии права на запись) или просмотра свойств записи. Команда доступна, если в справочнике выделена запись.
Клонировать... | Вызывает диалог свойств записи справочника для клонирования выделенной записи. Команда доступна, если в справочнике выделена запись.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам. Команда доступна, если справочник содержит районные данные.

См. также

  • Стандартный редактор справочников


Главное меню стандартного редактора справочников

Стандартный редактор справочников добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить запись... | Вызывает диалог свойств записи справочника для добавления записи.
Клонировать... | Вызывает диалог свойств записи справочника для клонирования выделенной записи. Команда доступна, если в справочнике выделена запись.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам. Команда доступна, если справочник содержит районные данные.
Число записей справочника | Отображает число записей справочника с учётом районного фильтра. Данный пункт не является командой.

См. также

  • Главное окно
  • Стандартный редактор справочников


Диалог свойств записи справочника

Данный диалог предназначен для просмотра или редактирования свойств записи справочника. Содержимое диалога зависит от набора свойств записи редактируемого справочника.

См. также

  • Стандартный редактор справочников


Агенты и товары/услуги

Главное окно справочника агентов и товаров/услуг

Категория

Справочники администратора

Краткий обзор

Справочник «Агенты и товары/услуги» представляет собой инструмент для просмотра, создания, удаления и изменения агентов, товаров и услуг, а также связей товаров и услуг с видами выплат.

Описание

  • Использование
  • Интерфейс

Виды выплат, использующие данный справочник

  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну
  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные полустационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому
  • [ЯНАО] Натуральная помощь в виде товаров или услуг из средств окружного и местного бюджетов
  • [ЯНАО] Срочная социальная помощь через отделения ЦСО

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела
  • Договор на оказание платных образовательных услуг
  • Договоры на предоставление услуг за пользование коллективной телевизионной антенной
  • Договоры на предоставление услуг по использованию радиоточки
  • Договоры на предоставление услуг связи (телефон)
  • Запрос сведений об ИНН физического лица на основании полных паспортных данных
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения
  • Идентификация граждан/коллективов в информационных системах агентов
  • Общие сведения о поставщике услуг социального обслуживания
  • Сведения о жилищных условиях
  • Сведения о заработной плате
  • Сведения о предоставленных и оплаченных ЖКУ и услугах связи
  • Справки о посещении дошкольного учреждения
  • Справки с места учёбы
  • Трудовой договор
  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО
  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Договор на предоставление дополнительных платных услуг
  • [ЯНАО] Договор об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО
  • [ЯНАО] Заявление на ежемесячную компенсацию лицам из числа коренных малочисленных народов Севера
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе
  • [ЯНАО] Обращение за предоставлением ребёнку путёвки в санаторно-курортное учреждение

Справочники, использующие данный справочник

  • ОКВЭД
  • Пользователи
  • Предметы назначения
  • Участники обмена СМЭВ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника агентов и товаров/услуг

  • Открытие справочника
  • Добавление папки агентов
  • Изменение свойств папки агентов
  • Удаление элемента справочника
  • Добавление агента
  • Изменение свойств агента
  • Изменение видов экономической деятельности агента
  • Добавление банковского счёта агента
  • Изменение свойств банковского счёта агента
  • Удаление банковского счёта агента
  • Добавление подразделения агента
  • Изменение свойств подразделения агента
  • Удаление подразделения агента
  • Добавление набора товаров/услуг
  • Изменение свойств набора товаров/услуг
  • Редактирование связей набора товаров/услуг с видами выплат
  • Добавление товара/услуги
  • Изменение свойств товара/услуги
  • Удаление товара/услуги
  • Установка фильтра района

См. также

  • Справочник агентов и товаров/услуг


Открытие справочника «Агенты и товары/услуги»

Чтобы открыть справочник «Агенты и товары/услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Агенты и товары/услуги».

См. также

  • Справочник агентов и товаров/услуг


Добавление агента

Чтобы добавить нового агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выполнить команду «Добавить агента...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить агента...».
    • Выбрать пункт контекстного меню «Добавить | Добавить агента...».
  3. В открывшемся диалоге свойств агента заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник агентов и товаров/услуг


Добавление банковского счёта агента

Чтобы добавить банковский счёт агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо добавить банковский счёт.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Счета».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать на кнопку «Добавить...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге свойств счёта заполнить необходимые поля.

См. также

  • Справочник агентов и товаров/услуг


Добавление набора товаров/услуг

Чтобы добавить набор товаров/услуг, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо добавить набор товаров/услуг.
  3. Выполнить команду «Добавить набор товаров/услуг...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить набор товаров/услуг...».
    • Выбрать пункт контекстного меню «Добавить | Добавить набор товаров/услуг...».
  4. В открывшемся диалоге свойств набора товаров/услуг заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник агентов и товаров/услуг


Добавление папки агентов

Чтобы добавить папку агентов, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки агентов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник агентов и товаров/услуг


Добавление подразделения агента

Чтобы добавить подразделение агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо добавить подразделение.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Подразделения».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать на кнопку «Добавить...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге значения параметра ввести наименование подразделения.

См. также

  • Справочник агентов и товаров/услуг


Добавление товара/услуги

Чтобы добавить товар или услугу, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить набор товаров/услуг, в который должен входить добавляемый товар (услуга). Если такого набора ещё нет, то его нужно добавить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора товаров/услуг.
  4. На вкладке «Состав набора» открывшегося диалога свойств набора товаров/услуг выполнить команду «Добавить...» одним из следующих способов:
    • Нажать на кнопку «Добавить...».
    • Выбрать пункт контекстного меню «Добавить...».
  5. В открывшемся диалоге свойств записи товара/услуги заполнить необходимые поля.

См. также

  • Справочник агентов и товаров/услуг


Изменение видов экономической деятельности агента

Чтобы изменить виды экономической деятельности агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо изменить виды экономической деятельности.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. На вкладке «Виды экономической деятельности» открывшегося диалога свойств агента с помощью установки флажков выбрать виды экономической деятельности (см. справочник ОКВЭД).

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств агента

Чтобы изменить свойства агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств банковского счёта агента

Чтобы изменить свойства банковского счёта агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо изменить свойства банковского счёта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Счета».
  5. Выделить счёт, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи счёта.
  7. В открывшемся диалоге свойств счёта внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств набора товаров/услуг

Чтобы изменить свойства набора товаров/услуг, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить набор товаров/услуг, свойства которого необходимо изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора товаров/услуг.
  4. В открывшемся диалоге свойств набора товаров/услуг внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств папки агентов

Чтобы изменить свойства папки агентов, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки агентов внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств подразделения агента

Чтобы изменить свойства подразделения агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо изменить свойства подразделения.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Подразделения».
  5. Выделить подразделение, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи подразделения.
  7. В открывшемся диалоге значения параметра внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Изменение свойств товара/услуги

Чтобы изменить свойства товара или услуги, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить набор товаров/услуг, в который входит товар или услуга.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора товаров/услуг.
  4. На вкладке «Состав набора» открывшегося диалога свойств набора товаров/услуг выделить товар (услугу), свойства которого требуется изменить.
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
  6. В открывшемся диалоге свойств записи товара/услуги внести необходимые изменения.

См. также

  • Справочник агентов и товаров/услуг


Редактирование связей набора товаров/услуг с видами выплат

Чтобы изменить связи набора товаров/услуг с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить набор товаров/услуг, для которого требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора товаров/услуг.
  4. На вкладке «Связь с видами выплат» с помощью установки флажков определить связи с видами выплат.

См. также

  • Справочник агентов и товаров/услуг


Удаление банковского счёта агента

Чтобы удалить банковский счёт агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо удалить банковский счёт.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Счета».
  5. Выделить счёт, который требуется удалить.
  6. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на кнопку «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник агентов и товаров/услуг


Удаление подразделения агента

Чтобы удалить подразделение агента, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить агента, для которого необходимо удалить подразделение.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании агента.
  4. В открывшемся диалоге свойств агента перейти на вкладку «Подразделения».
  5. Выделить подразделение, которое требуется удалить.
  6. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на кнопку «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник агентов и товаров/услуг


Удаление товара/услуги

Чтобы удалить товар или услугу, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить набор товаров/услуг, в который входит товар или услуга.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора товаров/услуг.
  4. На вкладке «Состав набора» открывшегося диалога свойств набора товаров/услуг выделить товар (услугу), который требуется удалить.
  5. Выполнить команду «Удалить» одним из следующих способов:
    • Нажать на кнопку «Удалить».
    • Выбрать пункт контекстного меню «Удалить».
  6. Подтвердить выполнение команды.

См. также

  • Справочник агентов и товаров/услуг


Удаление элемента справочника

Чтобы удалить элемент справочника (папку, агента или набор товаров/услуг), нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выделить элемент, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник агентов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник агентов и товаров/услуг.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник агентов и товаров/услуг


Интерфейс справочника агентов и товаров/услуг

  • Главное окно
  • Диалог свойств агента
  • Диалог свойств записи товара/услуги
  • Диалог свойств набора товаров/услуг
  • Диалог свойств папки агентов
  • Диалог свойств подразделения агента
  • Диалог свойств счёта

См. также

  • Справочник агентов и товаров/услуг


Главное окно справочника агентов и товаров/услуг

Главное окно справочника агентов и товаров/услуг

Краткий обзор

Главное окно справочника агентов и товаров/услуг отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Агент
          • Набор товаров/услуг
          • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка, агент или набор товаров/услуг.
ID (столбец) | Идентификатор папки, агента или набора товаров/услуг.
Наименование (столбец) Наименование папки, агента или набора товаров/услуг. Также в этом столбце отображаются следующие значки:
— папка агентов;
— агент;
— набор товаров/услуг;
— запись не относится к району «[000] Российская Федерация».
Краткое наименование (столбец) | Краткое наименование агента.
Полное наименование (столбец) | Полное наименование агента.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки агентов для добавления папки агентов.
Добавить агента... | Вызывает диалог свойств агента для добавления агента.
Добавить набор товаров/услуг... | Вызывает диалог свойств набора товаров/услуг для добавления набора товаров/услуг к текущему агенту.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка агентов, то вызывает диалог свойств папки агента для просмотра или изменения свойств выделенной папки агента. • Если выделен агент, то вызывает диалог свойств агента для просмотра или изменения свойств выделенного агента. • Если выделен набор товаров/услуг, то вызывает диалог свойств набора товаров/услуг для просмотра или изменения свойств выделенного набора товаров/услуг. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник агентов и товаров/услуг


Главное меню справочника агентов и товаров/услуг

Справочник агентов и товаров/услуг добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки агентов для добавления папки агентов.
Добавить агента... | Вызывает диалог свойств агента для добавления агента.
Добавить набор товаров/услуг... | Вызывает диалог свойств набора товаров/услуг для добавления набора товаров/услуг к текущему агенту.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник агентов и товаров/услуг


Диалог свойств агента

Диалог свойств агента справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств агента.

Интерфейс

Общие (вкладка) | Служит для определения общих свойств агента.
Коды (вкладка) | Служит для ввода различных кодов агента.
Виды экономической деятельности (вкладка) | Служит для выбора видов экономической деятельности агента.
Подразделения (вкладка) | Служит для просмотра и изменения подразделений агента.
Счета (вкладка) | Служит для просмотра и изменения счетов агента.
Атрибуты (вкладка) | Служит для просмотра и изменения атрибутов агента.
Пользователи (вкладка) | Служит для просмотра и изменения пользователей, относящихся к агенту.

См. также

  • Справочник агентов и товаров/услуг


Вкладка «Общие»

Вкладка «Общие» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Общие» диалога свойств агента позволяет задать район и наименование агента, а также указать некоторые другие сведения.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Агента можно зарегистрировать только в контролируемом районе. Доступно только при добавлении агента. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой относится данный агент.
Краткое наименование | Служит для ввода краткого наименования агента.
Полное наименование | Служит для ввода полного наименования агента.
Адрес | Служит для ввода фактического адреса агента.
Юридический адрес | Служит для ввода юридического адреса агента.
Телефоны | Служит для ввода контактных телефонов агента.
Адреса в Интернете | Служит для ввода адресов агента в Интернете.
E-mail | Служит для ввода адресов электронной почты агента.
Клиент КИС iSZN | Если включено, то агент является организацией-пользователем КИС iSZN.
Банк (в случае, если агент является банком) | Служит для выбора банка. Ссылка на запись справочника банков.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Коды»

Вкладка «Коды» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Коды» диалога свойств агента позволяет указать различные коды агента.

Интерфейс

ИНН | Служит для ввода идентификационного номера налогоплательщика (ИНН) агента.
КПП | Служит для ввода кода причины постановки на учёт (КПП) агента.
Код НИ | Служит для ввода кода налоговой инспекции агента.
Код ОКАТО | Служит для выбора пункта из справочника ОКАТО. Для вызова диалога выбора записи из справочника для выбора кода ОКАТО необходимо нажать на кнопку [image] .
Регистрация юридических лиц и индивидуальных предпринимателей |
- Отсутствует | Если включено, то регистрации агента нет.
- Юридическое лицо | Если включено, то агент зарегистрирован как юридическое лицо.
- - ОГРН | Служит для ввода кода ОГРН. Доступно, если выбран пункт «Юридическое лицо».
- Индивидуальный предприниматель | Если включено, то агент зарегистрирован как индивидуальный предприниматель.
- - ОГРНИП | Служит для ввода кода ОГРНИП. Доступно, если выбран пункт «Индивидуальный предприниматель».

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Виды экономической деятельности»

Вкладка «Виды экономической деятельности» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Виды экономической деятельности» диалога свойств агента позволяет определить виды экономической деятельности агента.

Интерфейс

Поиск по подстроке | Позволяет быстро найти элемент по части его наименования.
Список видов экономической деятельности | Служит для выбора видов экономической деятельности с помощью установки соответствующих флажков.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Подразделения»

Вкладка «Подразделения» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Подразделения» диалога свойств агента позволяет просмотреть или изменить подразделения агента.

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Наименование (столбец) | Отображает наименование подразделения.
Добавить... | Вызывает диалог свойств подразделения агента для добавления подразделения агента.
Удалить | Служит для удаления выделенного подразделения агента (а также для отмены удаления подразделения агента).
Свойства... | Вызывает диалог свойств подразделения агента для просмотра или изменения свойств выделенного подразделения агента.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Счета»

Вкладка «Счета» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Счета» диалога свойств агента позволяет просмотреть или изменить счета агента.

Интерфейс

Район (столбец) | Отображает район, в котором зарегистрирована запись.
ID (столбец) | Отображает идентификатор записи.
Актуален (столбец) | Отображает актуальность банковского счёта агента.
Банк (столбец) | Отображает наименование банка.
Номер счёта (столбец) | Отображает номер банковского счёта агента.
БИК (столбец) | Отображает банковский идентификационный код.
Корр. счёт (столбец) | Отображает корреспондентский счёт банка.
Наименование (столбец) | Отображает наименование счёта.
Альт. название банка (столбец) | Отображает альтернативное наименование банка.
Альт. насел. пункт (столбец) | Отображает альтернативное наименование населённого пункта банка.
Добавить... | Вызывает диалог свойств счёта для добавления банковского счёта агента.
Удалить | Служит для удаления выделенного банковского счёта агента (а также для отмены удаления банковского счёта агента).
Свойства... | Вызывает диалог свойств счёта для просмотра или изменения свойств выделенного банковского счёта агента.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Атрибуты»

Вкладка «Атрибуты» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Атрибуты» диалога свойств агента позволяет просмотреть или изменить атрибуты агента.

Интерфейс

Наименование (столбец) | Отображает наименование атрибута агента.
Значение (столбец) | Отображает значение атрибута агента.
Описание | Отображает описание выделенного атрибута агента.
Удалить | Служит для удаления значения выделенного атрибута агента.
Свойства... | Вызывает диалог значения параметра для просмотра или изменения значения выделенного атрибута агента.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Вкладка «Пользователи»

Вкладка «Пользователи» диалога свойств агента справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Пользователи» диалога свойств агента позволяет просмотреть или изменить пользователей, относящихся к агенту.

Интерфейс

ID (столбец) | Отображает идентификатор пользователя.
Район (столбец) | Отображает идентификатор района, с данными которого пользователь имеет право работать.
Пользователь СУБД (столбец) | Отображает имя пользователя СУБД. Также в этом столбце отображаются следующие значки: — пользователь; — пользователь, для которого нет соответствующего пользователя СУБД.
Фамилия (столбец) | Отображает фамилию пользователя.
Имя (столбец) | Отображает имя пользователя.
Отчество (столбец) | Отображает отчество пользователя.
Должность (столбец) | Отображает должность пользователя.
Добавить... | Вызывает диалог выбора пользователя для добавления пользователей.
Удалить | Служит для удаления выделенного пользователя.

См. также

  • Диалог свойств агента
  • Справочник агентов и товаров/услуг


Диалог свойств записи товара/услуги

Диалог свойств записи товара/услуги справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств товара или услуги.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования товара или услуги.
Цена за единицу | Служит для ввода цены за единицу товара или услуги.
Количество | Служит для ввода количества товара или услуги, входящего в набор.
Единица измерения | Служит для выбора единиц измерения количества товара или услуг. Ссылка на запись справочника единиц измерения.
Сумма | Служит для отображения суммы товара или услуги (произведение цены на количество). Поле только для чтения.
Примечания | Служит для ввода дополнительных сведений.

См. также

  • Справочник агентов и товаров/услуг


Диалог свойств набора товаров/услуг

Диалог свойств набора товаров/услуг справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств набора товаров/услуг.

Интерфейс

Общие (вкладка) | Позволяет задать такие характеристики, как наименование, район, вид набора и тому подобное.
Состав набора (вкладка) | Позволяет задать состав набора.
Связь с видами выплат (вкладка) | Позволяет определить связи набора с видами выплат.

См. также

  • Справочник агентов и товаров/услуг


Вкладка «Общие»

Вкладка «Общие» диалога свойств набора товаров/услуг справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Общие» диалога свойств набора товаров/услуг позволяет определить такие характеристики набора товаров/услуг, как наименование, район, вид набора и тому подобное.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Набор товаров/услуг можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района агента. Доступно только при добавлении набора. Ссылка на запись справочника иерархии районов.
Вид набора | Служит для выбора вида набора товаров/услуг. Ссылка на запись справочника видов наборов товаров/услуг.
Наименование | Служит для ввода наименования набора товаров/услуг.
Номер | Служит для ввода номера бухгалтерского документа, на основании которого предоставляется набор товаров/услуг.
Дата | Служит для ввода даты бухгалтерского документа, на основании которого предоставляется набор товаров/услуг.
Получатель | Служит для выбора получателя набора товаров/услуг.
- Получатель из справочника агентов | Если включено, то получателем набора является агент из справочника агентов.
- - Агент | Служит для выбора получателя набора товаров/услуг. Ссылка на запись справочника агентов и товаров/услуг. Доступно, если выбран пункт «Получатель из справочника агентов».
- Наименование получателя вводится вручную | Если включено, то наименование получателя следует ввести вручную.
- - Получатель | Служит для ввода наименования получателя. Доступно, если выбран пункт «Наименование получателя вводится вручную».
Примечания | Служит для ввода дополнительных сведений.

См. также

  • Диалог свойств набора товаров/услуг
  • Справочник агентов и товаров/услуг


Вкладка «Состав набора»

Вкладка «Состав набора» диалога свойств набора товаров/услуг справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Состав набора» диалога свойств набора товаров/услуг позволяет определить товары и услуги, составляющие набор.

Интерфейс

№ п/п (столбец) | Отображает порядковый номер записи.
Наименование товара/услуги (столбец) | Отображает наименование товара или услуги.
Цена (столбец) | Отображает цену за единицу товара или услуги.
Количество (столбец) | Отображает количество единиц товара или услуги, входящее в набор.
Ед. изм. (столбец) | Отображает единицу измерения товара или услуги.
Сумма (столбец) | Отображает сумму товара или услуги (произведение цены на количество).
Примечания (столбец) | Отображает дополнительные сведения.
Вверх | Служит для перемещения выделенного товара или услуги на одну позицию вверх. Недоступно, если выделена первая запись списка.
Вниз | Служит для перемещения выделенного товара или услуги на одну позицию вниз. Недоступно, если выделена последняя запись списка.
Добавить... | Вызывает диалог свойств записи товара/услуги для добавления товара или услуги.
Удалить | Служит для удаления выделенного товара или услуги.
Свойства... | Вызывает диалог свойств записи товара/услуги для просмотра или изменения свойств выделенного товара или услуги.

Изменять порядок следования записей в списке можно кнопками «Вверх» и «Вниз», клавишами Ctrl+Стрелка вверх, Ctrl+Стрелка вниз, а также перетаскиванием при нажатой левой кнопке мыши.

См. также

  • Диалог свойств набора товаров/услуг
  • Справочник агентов и товаров/услуг


Вкладка «Связь с видами выплат»

Вкладка «Связь с видами выплат» диалога свойств набора товаров/услуг справочника агентов и товаров/услуг

Краткий обзор

Вкладка «Связь с видами выплат» диалога свойств набора товаров/услуг позволяет определить связи набора товаров/услуг с видами выплат.

Связь набора товаров/услуг с видами выплат определяет возможность назначения товаров и услуг набора при назначении вида выплаты. Товары и услуги набора будет доступны при назначении видов выплат, с которыми связан набор.

Интерфейс

Поиск по подстроке | Позволяет быстро найти элемент по части его наименования.
Список видов выплат | Служит для выбора видов выплат с помощью установки соответствующих флажков.

См. также

  • Диалог свойств набора товаров/услуг
  • Справочник агентов и товаров/услуг


Диалог свойств папки агентов

Диалог свойств папки агентов справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки агентов.

См. также

  • Справочник агентов и товаров/услуг


Диалог свойств подразделения агента

Диалог свойств подразделения агента справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств подразделения агента

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования подразделения агента.
Адрес | Служит для ввода адреса подразделения агента (если адрес не совпадает с фактическим адресом агента).
Период актуальности | Служит для ввода периода актуальности подразделения агента.
- С | Служит для ввода даты начала (включительно) периода актуальности подразделения агента.
- По | Служит для ввода даты окончания (включительно) периода актуальности подразделения агента.

См. также

  • Справочник агентов и товаров/услуг


Диалог свойств счёта

Диалог свойств счёта справочника агентов и товаров/услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств счёта агента.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Счёт можно зарегистрировать только в контролируемом районе. Доступно только при добавлении счёта. Ссылка на запись справочника иерархии районов.
Банк | Служит для выбора банка, в котором открыт счёт. Ссылка на запись справочника банков.
Номер счёта | Служит для ввода номера счёта.
Наименование | Служит для ввода наименования счёта.
Альтернативное наименование банка | Служит для ввода альтернативного наименования банка.
Альтернативное название населённого пункта | Служит для ввода альтернативного наименования населённого пункта банка.
Назначение | Служит для выбора назначений счёта с помощью установки соответствующих флажков.

См. также

  • Справочник агентов и товаров/услуг


Справочник «Агенты и товары/услуги» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_agent_departments
  • dic_agent_folders
  • dic_agents_to_eak
  • dic_agents
  • dic_goods_sets
  • dic_gs_goods
  • dic_gs_to_pkinds
  • r_aba_purposes
  • r_agent_bank_accounts
  • r_user_agent

См. также

  • Справочник агентов и товаров/услуг


Адреса Системы

Главное окно справочника адресов Системы

Категория

Справочники администратора

Краткий обзор

Справочник «Адреса Системы» представляет собой инструмент для просмотра и редактирования адресов, использующихся в Системе.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника адресов Системы

  • Открытие справочника
  • Изменение свойств адреса дома
  • Изменение свойств адреса квартиры
  • Удаление адреса
  • Установка фильтра района
  • Установка фильтра по населённому пункту
  • Установка фильтра по улице

См. также

  • Справочник адресов Системы


Открытие справочника «Адреса Системы»

Чтобы открыть справочник «Адреса Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Адреса Системы».

См. также

  • Справочник адресов Системы


Изменение свойств адреса дома

Чтобы изменить свойства адреса дома, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. Выделить адрес дома, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи адреса дома.
  4. В открывшемся диалоге свойств адреса дома внести необходимые изменения.

См. также

  • Справочник адресов Системы


Изменение свойств адреса квартиры

Чтобы изменить свойства адреса квартиры, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. Выделить адрес квартиры, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи адреса квартиры.
  4. В открывшемся диалоге свойств адреса квартиры внести необходимые изменения.

См. также

  • Справочник адресов Системы


Удаление адреса

Чтобы удалить адрес, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. Выделить адрес (элемент второго уровня в дереве справочника, соответствующий квартире), который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник адресов Системы


Установка фильтра по населённому пункту

Чтобы установить фильтр по населённому пункту, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. С помощью выпадающего списка пункта главного меню «Вид | Населённый пункт» выбрать необходимый населённый пункт (в справочнике отображаются адреса, которые относятся к выбранному населённому пункту).

См. также

  • Справочник адресов Системы


Установка фильтра по улице

Чтобы установить фильтр по улице, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. С помощью выпадающего списка пункта главного меню «Вид | Улица» выбрать необходимую улицу (в справочнике отображаются адреса, которые относятся к выбранной улице).

См. также

  • Справочник адресов Системы


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник адресов Системы.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются адреса, которые относятся к району фильтра).

См. также

  • Справочник адресов Системы


Интерфейс справочника адресов Системы

  • Главное окно
  • Диалог свойств адреса дома
  • Диалог свойств адреса квартиры

См. также

  • Справочник адресов Системы


Главное окно справочника адресов Системы

Главное окно справочника адресов Системы

Краткий обзор

Главное окно справочника адресов Системы отображает иерархический список следующей структуры:

  • Дом
    • Квартира
    • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор адреса.
Дом (столбец) | Номер дома.
Корпус (столбец) | Номер корпуса.
Квартира | Номер квартиры.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен адрес дома, то вызывает диалог свойств адреса дома для просмотра или изменения свойств выделенного адреса дома. • Если выделен адрес квартиры, то вызывает диалог свойств адреса квартиры для просмотра или изменения свойств выделенного адреса квартиры. Команда доступна, если в списке выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются адреса, которые относятся к району фильтра.
Населённый пункт | Служит для установки фильтра по населённому пункту. В справочнике отображаются адреса, которые относятся к выбранному населённому пункту.
Улица | Служит для установки фильтра по улице. В справочнике отображаются адреса, которые относятся к выбранной улице.

См. также

  • Справочник адресов Системы


Главное меню справочника адресов Системы

Справочник адресов Системы добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются адреса, которые относятся к району фильтра.
Населённый пункт | Служит для установки фильтра по населённому пункту. В справочнике отображаются адреса, которые относятся к выбранному населённому пункту.
Улица | Служит для установки фильтра по улице. В справочнике отображаются адреса, которые относятся к выбранной улице.

См. также

  • Главное окно
  • Справочник адресов Системы


Диалог свойств адреса дома

Диалог свойств адреса дома справочника адресов Системы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств адреса дома.

Интерфейс

Дом | Отображает номер дома. Поле только для чтения.
Корпус | Отображает номер корпуса. Поле только для чтения.
Количество квартир | Отображает количество квартир. Поле только для чтения.
Дом по ФИАС | Служит для выбора объекта ФИАС, соответствующего дому. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника домов. Выбор доступен, если улица в Системе связана с улицей ФИАС.
Применить ко всем | Позволяет присвоить код ФИАС всем квартирам дома.
Найти и заменить | Позволяет автоматически найти код ФИАС для текущего дома и присвоить его.
Код дома по ГИС ЖКХ | Служит для ввода кода дома по ГИС ЖКХ.
Применить ко всем | Позволяет присвоить код по ГИС ЖКХ всем квартирам дома.

См. также

  • Справочник адресов Системы


Диалог свойств адреса квартиры

Диалог свойств адреса квартиры справочника адресов Системы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств адреса квартиры.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Дом | Отображает номер дома. Поле только для чтения.
Корпус | Отображает номер корпуса. Поле только для чтения.
Квартира | Отображает номер квартиры. Поле только для чтения.
Дом по ФИАС | Служит для выбора объекта ФИАС, соответствующего дому. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника домов. Выбор доступен, если улица в Системе связана с улицей ФИАС.
Найти и заменить | Позволяет автоматически найти код ФИАС для текущего дома и присвоить его.
Квартира по ФИАС | Служит для выбора объекта ФИАС, соответствующего квартире. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] .
Найти и заменить | Позволяет автоматически найти код ФИАС для текущей квартиры и присвоить его.
Код дома по ГИС ЖКХ | Служит для ввода кода дома по ГИС ЖКХ.

См. также

  • Справочник адресов Системы


Справочник «Адреса Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_addresses

См. также

  • Справочник адресов Системы


Адресные объекты

Главное окно справочника «Адресные объекты»

Категория

Справочники разработчика

Краткий обзор

Справочник «Адресные объекты» содержит элементы классификатора ФИАС (федеральная информационная адресная система).

Объектами классификации являются отдельные элементы адресов, называемые в дальнейшем адресными объектами: регионы, районы, города, посёлки городского типа, сельские населённые пункты, улицы, дома и квартиры. В классификаторе принята иерархическая система классификации.

Данный справочник содержит адресные объекты от субъектов Российской Федерации до улиц и не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Населённые пункты и улицы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника адресных объектов

  • Открытие справочника
  • Включение или отключение режима отображения только актуальных адресных объектов
  • Просмотр свойств адресного объекта ФИАС
  • Смена текущего региона справочника
  • Смена текущего объекта справочника

См. также

  • Справочник адресных объектов


Открытие справочника адресных объектов

Чтобы открыть справочник адресных объектов, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | ФИАС | Адресные объекты».

См. также

  • Справочник адресных объектов


Включение или отключение режима отображения только актуальных адресных объектов

Чтобы включить или отключить режим отображения только актуальных адресных объектов, нужно выполнить команду «Только актуальные», выбрав пункт главного меню «Вид | Только актуальные».

См. также

  • Справочник адресных объектов


Просмотр свойств адресного объекта ФИАС

Чтобы просмотреть свойства адресного объекта ФИАС, нужно выполнить следующие действия:

  1. Открыть справочник адресных объектов.
  2. Выделить элемент справочника, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств адресного объекта ФИАС выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента справочника.

См. также

  • Справочник адресных объектов


Смена текущего объекта справочника

Чтобы сменить текущий объект справочника адресных объектов, нужно выбрать пункт главного меню «Вид | Объект: | Наименование элемента».

См. также

  • Справочник адресных объектов


Смена текущего региона справочника

Чтобы сменить текущий регион справочника адресных объектов, нужно выбрать пункт главного меню «Вид | Регион: | Наименование элемента».

См. также

  • Справочник адресных объектов


Интерфейс справочника адресных объектов

  • Главное окно
  • Диалог свойств адресного объекта ФИАС

См. также

  • Справочник адресных объектов


Главное окно справочника адресных объектов

Главное окно справочника адресных объектов

Краткий обзор

Главное окно справочника адресных объектов отображает иерархический список элементов классификатора ФИАС, принадлежащих текущему корневому элементу.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента классификатора.
Наименование (столбец) | Наименование элемента классификатора. Также в этом столбце отображаются следующие значки: — элемент классификатора первого уровня; — элемент классификатора второго уровня и ниже; — неактуальный элемент классификатора.
Тип объекта (столбец) | Тип адресного объекта.
Уровень (столбец) | Уровень адресного объекта.
Ключ записи (столбец) | Ключ адресного объекта.
Код объекта (столбец) | Код адресного объекта.
ОКАТО (столбец) | Код административно-территориального образования по классификатору ОКАТО, на территории которого находится адресный объект.
ОКТМО (столбец) | Код административно-территориального образования по классификатору ОКТМО, на территории которого находится адресный объект.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств адресного объекта ФИАС для просмотра свойств выделенного элемента. Команда доступна, если в справочнике выделен элемент классификатора.
Открыть справочник домов ФИАС | Вызывает справочник домов для текущего объекта. Команда доступна, если в списке выделен элемент классификатора.
Регион | Служит для смены текущего региона справочника.
Объект | Служит для смены текущего объекта справочника.
Только актуальные | Служит для включения или отключения режима отображения только актуальных адресных объектов.

См. также

  • Справочник адресных объектов


Главное меню справочника адресных объектов

Справочник адресных объектов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Открыть справочник домов ФИАС | Вызывает справочник домов для текущего объекта. Команда доступна, если в списке выделен элемент классификатора.
Меню «Вид»
Регион | Служит для смены текущего региона справочника.
Объект | Служит для смены текущего объекта справочника.
Только актуальные | Служит для включения или отключения режима отображения только актуальных адресных объектов.

См. также

  • Главное окно
  • Справочник адресных объектов


Диалог свойств адресного объекта ФИАС

Диалог свойств адресного объекта ФИАС справочника адресных объектов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств элемента классификатора ФИАС.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Ключ записи | Отображает ключ адресного объекта. Поле только для чтения.
Код объекта | Отображает код адресного объекта. Поле только для чтения.
Формализованное наименование | Отображает формализованное наименование адресного объекта. Поле только для чтения.
Тип объекта | Отображает тип адресного объекта. Поле только для чтения.
Уровень | Отображает уровень адресного объекта. Поле только для чтения.
Официальное наименование | Отображает официальное наименование адресного объекта. Поле только для чтения.
Почтовый индекс | Отображает почтовый индекс адресного объекта. Поле только для чтения.
Классификационные коды | Отображает коды адресного объекта. Поле только для чтения.
Коды ИФНС | Отображает коды инспекции федеральной налоговой службы. Поле только для чтения.
ОКАТО | Отображает код адресного объекта по классификатору ОКАТО. Поле только для чтения.
ОКТМО | Отображает код адресного объекта по классификатору ОКТМО. Поле только для чтения.
История изменений | Группирует элементы интерфейса для просмотра сведений об истории адресного объекта. Поле только для чтения.
- Дата начала | Отображает дату начала действия адресного объекта. Поле только для чтения.
- Дата окончания | Отображает дату окончания действия адресного объекта. Поле только для чтения.
- Дата внесения (обновления) | Отображает дату добавления или обновления адресного объекта. Поле только для чтения.
- Предыдущий | Служит для перехода к предыдущему адресному объекту.
- Актуальность объекта | Отображает сведения об актуальности адресного объекта. Поле только для чтения.
- Следующий | Служит для перехода к следующему адресному объекту.

См. также

  • Справочник адресных объектов


Справочник адресных объектов (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_fias_addrobj

См. также

  • Справочник адресных объектов


Атрибуты агентов

Категория

Справочники администратора

Краткий обзор

Справочник «Атрибуты агентов» представляет собой инструмент для просмотра, создания, удаления и изменения атрибутов агентов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Агенты и товары/услуги

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Атрибуты агентов»

Чтобы открыть справочник «Атрибуты агентов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Атрибуты агентов».

См. также

  • Справочник атрибутов агентов


Свойства записи справочника «Атрибуты агентов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирован атрибут агента. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Наименование | Наименование атрибута агента. Свойство является обязательным.
Описание | Описание атрибута агента.
Тип данных | Тип данных атрибута агента. Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Контекст справки | Идентификатор страницы справочной системы, описывающей атрибут. Свойство является обязательным.
Возможные значения | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник атрибутов агентов


Справочник «Атрибуты агентов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_agent_attribs

См. также

  • Справочник атрибутов агентов


Атрибуты видов выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Атрибуты видов выплат» представляет собой инструмент для просмотра, создания, удаления и изменения атрибутов видов выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Атрибуты видов выплат»

Чтобы открыть справочник «Атрибуты видов выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Атрибуты видов выплат».

См. также

  • Справочник атрибутов видов выплат


Свойства записи справочника «Атрибуты видов выплат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Системное наименование атрибута вида выплаты. Свойство является обязательным.
Тип данных | Тип данных атрибута. Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Отображаемое наименование | Отображаемое наименование атрибута. Свойство является обязательным.
Контекст справки | Идентификатор страницы справочной системы, описывающей атрибут. Свойство является обязательным.
Возможные значения | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
Значение по умолчанию | Значение атрибута по умолчанию.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник атрибутов видов выплат


Справочник «Атрибуты видов выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pk_attributes

См. также

  • Справочник атрибутов видов выплат


Атрибуты видов сведений

Категория

Справочники администратора

Краткий обзор

Справочник «Атрибуты видов сведений» представляет собой инструмент для просмотра, создания, удаления и изменения атрибутов видов сведений СМЭВ-3. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды сведений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Атрибуты видов сведений»

Чтобы открыть справочник «Атрибуты видов сведений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | СМЭВ-3 | Атрибуты видов сведений».

См. также

  • Справочник атрибутов видов сведений


Свойства записи справочника «Атрибуты видов сведений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирован атрибут вида сведений СМЭВ-3. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Наименование | Наименование атрибута вида сведений. Свойство является обязательным.
Тип данных | Тип данных атрибута вида сведений. Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Контекст справки | Идентификатор страницы справочной системы, описывающей атрибут. Свойство является обязательным.
Возможные значения | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
Описание | Описание атрибута вида сведений.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник атрибутов видов сведений


Справочник «Атрибуты видов сведений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev3_dk_attribs

См. также

  • Справочник атрибутов видов сведений


Атрибуты операций веб-сервисов

Категория

Справочники администратора

Краткий обзор

Справочник «Атрибуты операций веб-сервисов» представляет собой инструмент для просмотра, создания, удаления и изменения атрибутов операций вызываемых веб-сервисов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Совместимость атрибутов операций с версиями СМЭВ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Атрибуты операций веб-сервисов»

Чтобы открыть справочник «Атрибуты операций веб-сервисов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Вызываемые веб-сервисы | Атрибуты операций веб-сервисов».

См. также

  • Справочник атрибутов операций веб-сервисов


Свойства записи справочника «Атрибуты операций веб-сервисов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирован атрибут операции вызываемого веб-сервиса. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Наименование | Наименование атрибута операции вызываемого веб-сервиса. Свойство является обязательным.
Тип данных | Тип данных атрибута операции вызываемого веб-сервиса. Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Контекст справки | Идентификатор страницы справочной системы, описывающей атрибут. Свойство является обязательным.
Возможные значения | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
Описание | Описание атрибута.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник атрибутов операций веб-сервисов


Справочник «Атрибуты операций веб-сервисов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_csvc_op_attribs

См. также

  • Справочник атрибутов операций веб-сервисов


Атрибуты элементов документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Атрибуты элементов документов» представляет собой инструмент для просмотра, создания, удаления и изменения атрибутов элементов структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды адресов людей/коллективов
  • Классы персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Атрибуты элементов документов»

Чтобы открыть справочник «Атрибуты элементов документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Атрибуты элементов документов».

См. также

  • Справочник атрибутов элементов документов


Свойства записи справочника «Атрибуты элементов документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Вид элемента | Вид элемента структуры персонального документа. Свойство является обязательным. Ссылка на запись справочника элементов структуры персональных документов.
Системное наименование | Системное наименование атрибута элемента структуры персонального документа. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование атрибута элемента документа. Свойство является обязательным.
Контекст справки | Идентификатор страницы справочной системы, описывающей атрибут. Свойство является обязательным.
Описание | Описание атрибута элемента документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник атрибутов элементов документов


Справочник «Атрибуты элементов документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pdoc_class_attribs

См. также

  • Справочник атрибутов элементов документов


Базовые привилегии

Категория

Справочники разработчика

Краткий обзор

Справочник «Базовые привилегии» представляет собой инструмент для просмотра, создания, удаления и изменения базовых привилегий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Привилегии
  • Привилегии на виды выплат
  • Привилегии на государственные услуги
  • Привилегии на доходы людей
  • Привилегии на работу с людьми/коллективами
  • Системные привилегии

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Базовые привилегии»

Чтобы открыть справочник «Базовые привилегии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Базовые привилегии».

См. также

  • Справочник базовых привилегий


Свойства записи справочника «Базовые привилегии»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование базовой привилегии. Свойство является обязательным.
Описание | Описание базовой привилегии.
Значок | Значок базовой привилегии. Свойство является обязательным.
Значок отметки | Значок, обозначающий наличие базовой привилегии. Свойство является обязательным.
Значок частичной отметки | Значок, обозначающий частичный выбор базовой привилегии. Свойство является обязательным.
Цвет | Цвет, которым выделяются привилегии, относящиеся к данной базовой привилегии. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник базовых привилегий


Справочник «Базовые привилегии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_generic_privs

См. также

  • Справочник базовых привилегий


Базовые способы выплаты

Категория

Справочники администратора

Краткий обзор

Справочник «Базовые способы выплаты» представляет собой инструмент для просмотра, создания, удаления и изменения базовых способов выплаты. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)
  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

Справочники, использующие данный справочник

  • Выходные документы
  • Способы выплаты и графики доставки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Базовые способы выплаты»

Чтобы открыть справочник «Базовые способы выплаты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Базовые способы выплаты».

См. также

  • Справочник базовых способов выплаты


Свойства записи справочника «Базовые способы выплаты»

Свойство | Описание
Район | Район, в котором зарегистрирован базовый способ выплаты. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование базового способа выплаты. Свойство является обязательным.
Описание | Описание базового способа выплаты.
Вид | Вид базового способа выплаты. Свойство является обязательным. Ссылка на запись справочника видов базовых способов выплаты.
Вид документа массовой оплаты | Ссылка на запись справочника видов документов оплаты сумм.
Класс документа с выплатными реквизитами | Ссылка на запись справочника классов персональных документов.
Отрасль агента | Отрасль агента. Ссылка на запись справочника ОКВЭД.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник базовых способов выплаты


Справочник «Базовые способы выплаты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_base_payment_ways

См. также

  • Справочник базовых способов выплаты


Базовые суммы и коэффициенты индексации по видам выплат

Категория

Справочники администратора

Краткий обзор

Справочник «Базовые суммы и коэффициенты индексации по видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения базовых сумм и коэффициентов индексации видов выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • Денежная компенсация на эксплуатационные расходы (расчётная)
  • Денежная компенсация расходов на транспортное обслуживание (транспортные расходы)
  • Единовременная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 2)
  • Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
  • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Единовременное пособие при рождении ребёнка
  • Ежегодная компенсация детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)
  • Ежегодная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 1)
  • Ежегодная компенсация на оздоровление (ЧАЭС, ст. 40, ст. 17)
  • Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения
  • Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)
  • Ежемесячная денежная компенсация на приобретение продовольственных товаров (ЧАЭС)
  • Ежемесячная компенсация гражданам при возникновении у них поствакцинальных осложнений
  • Ежемесячная компенсация за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)
  • Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
  • Ежемесячное пособие по беременности и родам
  • Ежемесячное пособие по уходу за ребёнком
  • Пособие на погребение пострадавших от радиационного воздействия
  • Пособие на ребёнка
  • [ХМАО] Денежная компенсация на эксплуатационные расходы ХМАО
  • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)
  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
  • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам
  • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям
  • [ЯНАО] Возмещение расходов на продукты питания учащимся
  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Вознаграждение опекунам совершеннолетних недееспособных граждан
  • [ЯНАО] Единовременная выплата приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более (125-ЗАО, статья 5)
  • [ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Единовременное пособие на обучающегося в образовательной организации к 1 сентября
  • [ЯНАО] Единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО
  • [ЯНАО] Ежеквартальная выплата на приобретение продуктов питания больным активной формой туберкулёза
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)
  • [ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)
  • [ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)
  • [ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная денежная выплата членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»
  • [ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию
  • [ЯНАО] Ежемесячная компенсационная выплата по уходу за ребёнком-инвалидом
  • [ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)
  • [ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО
  • [ЯНАО] Ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан
  • [ЯНАО] Ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»
  • [ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера
  • [ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного
  • [ЯНАО] Ежемесячное пособие опекунам совершеннолетних недееспособных граждан
  • [ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих
  • [ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)
  • [ЯНАО] Оздоровление неработающих пенсионеров
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006
  • [ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан
  • [ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Базовые суммы и коэффициенты индексации по видам выплат»

Чтобы открыть справочник «Базовые суммы и коэффициенты индексации по видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Базовые суммы и коэффициенты индексации по видам выплат».

См. также

  • Справочник базовых сумм и коэффициентов индексации по видам выплат


Свойства записи справочника «Базовые суммы и коэффициенты индексации по видам выплат»

Свойство | Описание
Вид выплаты | Вид выплаты, для которого указывается базовая сумма или коэффициент индексации. Свойство является обязательным. Ссылка на запись справочника видов выплат.
Дата | Дата, начиная с которой действует базовая сумма или коэффициент индексации. Свойство является обязательным.
Значение | Значение базовой суммы или коэффициента индексации. Свойство является обязательным.
Район выплаты | Идентификатор района, в котором зарегистрирован вид выплаты. Свойство является обязательным. Свойство только для чтения.
ID выплаты | Идентификатор вида выплаты. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник базовых сумм и коэффициентов индексации по видам выплат


Справочник «Базовые суммы и коэффициенты индексации по видам выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_minzp

См. также

  • Справочник базовых сумм и коэффициентов индексации по видам выплат


Базовые типы данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Базовые типы данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения базовых типов данных механизма построения запросов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Базовые типы данных МПЗ»

Чтобы открыть справочник «Базовые типы данных МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Базовые типы данных МПЗ».

См. также

  • Справочник базовых типов данных МПЗ


Свойства записи справочника «Базовые типы данных МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное системное наименование базового типа данных. Свойство является обязательным.
Отображаемое наименование | Уникальное отображаемое наименование базового типа данных. Свойство является обязательным.
Значок | Значок базового типа данных. Свойство является обязательным.
Описание | Описание базового типа данных.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник базовых типов данных МПЗ


Справочник «Базовые типы данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_generic_datatypes

См. также

  • Справочник базовых типов данных МПЗ


Банки

Категория

Справочники разработчика

Краткий обзор

Справочник «Банки» представляет собой инструмент для просмотра банков. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Банки»

Чтобы открыть справочник «Банки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Банки».

См. также

  • Справочник банков


Свойства записи справочника «Банки»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование банка. Свойство является обязательным. Свойство только для чтения.
Название насел. пункта | Наименование населённого пункта, к которому относится банк. Свойство только для чтения.
Тип насел. пункта | Тип населённого пункта, к которому относится банк. Свойство только для чтения. Ссылка на запись справочника признаков населённых пунктов для банков.
Актуальность | Признак актуальности банка. Свойство является обязательным. Свойство только для чтения. Значение из списка: Актуален; Неактуален.
БИК | Банковский идентификационный код. Свойство является обязательным. Свойство только для чтения.
Корр. счёт | Корреспондентский счёт. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник банков


Справочник «Банки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_banks

См. также

  • Справочник банков


Бытовые условия семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Бытовые условия семьи» представляет собой инструмент для просмотра, создания, удаления и изменения видов бытовых условий семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Бытовые условия семьи»

Чтобы открыть справочник «Бытовые условия семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Бытовые условия семьи».

См. также

  • Справочник бытовых условий семьи


Бюджетные статьи расходов

Категория

Справочники администратора

Краткий обзор

Справочник «Бюджетные статьи расходов» представляет собой инструмент для просмотра, создания, удаления и изменения бюджетных статей расходов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Меры социальной поддержки населения/коды БСР

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Бюджетные статьи расходов»

Чтобы открыть справочник «Бюджетные статьи расходов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Бюджетные статьи расходов».

См. также

  • Справочник бюджетных статей расходов


Свойства записи справочника «Бюджетные статьи расходов»

Свойство | Описание
Район | Район, котором зарегистрирована бюджетная статья расходов. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование бюджетной статьи расходов. Свойство является обязательным.
Описание | Описание бюджетной статьи расходов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник бюджетных статей расходов


Справочник «Бюджетные статьи расходов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_budget_expense_items

См. также

  • Справочник бюджетных статей расходов


Бюджетополучатели

Категория

Справочники администратора

Краткий обзор

Справочник «Бюджетополучатели» представляет собой инструмент для просмотра, создания, удаления и изменения бюджетополучателей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Меры социальной поддержки населения/коды БСР

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Бюджетополучатели»

Чтобы открыть справочник «Бюджетополучатели», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Бюджетополучатели».

См. также

  • Справочник бюджетополучателей


Свойства записи справочника «Бюджетополучатели»

Свойство | Описание
Район | Район, в котором зарегистрирован бюджетополучатель. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование бюджетополучателя. Свойство является обязательным.
Описание | Описание бюджетополучателя.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник бюджетополучателей


Справочник «Бюджетополучатели» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_budget_recipients

См. также

  • Справочник бюджетополучателей


Валюты мира

Категория

Справочники разработчика

Краткий обзор

Справочник «Валюты мира» представляет собой инструмент для просмотра, создания, удаления и изменения валют мира. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Валюты мира»

Чтобы открыть справочник «Валюты мира», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Международные справочники | Валюты мира».

См. также

  • Справочник валют мира


Свойства записи справочника «Валюты мира»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Цифровой код валюты | Цифровой код валюты по классификатору. Свойство является обязательным. Свойство только для чтения.
Буквенный код валюты | Буквенный код валюты по классификатору. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование валюты. Свойство является обязательным. Свойство только для чтения.
Примечание | Дополнительные сведения. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник валют мира


Справочник «Валюты мира» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_currencies

См. также

  • Справочник валют мира


Варианты внесения клиентом платы за услуги

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Варианты внесения клиентом платы за услуги» представляет собой инструмент для просмотра, создания, удаления и изменения способов оплаты клиентом услуг.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Договор на предоставление дополнительных платных услуг

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Варианты внесения клиентом платы за услуги»

Чтобы открыть справочник «Варианты внесения клиентом платы за услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Варианты внесения клиентом платы за услуги».

См. также

  • Справочник вариантов внесения клиентом платы за услуги


Варианты выборки

Главное окно справочника вариантов выборки

Категория

Справочники разработчика

Краткий обзор

Справочник «Варианты выборки» представляет собой инструмент для просмотра, создания, удаления и изменения вариантов выборки и столбцов отчётной системы.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Выходные документы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника вариантов выборки

  • Открытие справочника
  • Переименование категории
  • Добавление варианта выборки выходного документа
  • Изменение свойств варианта выборки выходного документа
  • Клонирование элемента справочника
  • Удаление элемента справочника
  • Добавление столбца варианта выборки
  • Изменение свойств столбца варианта выборки
  • Поиск в SQL-выражениях
  • Отображение и скрытие панели «Информация об использовании»
  • Отображение и скрытие панели «Результаты поиска»
  • Отображение и скрытие панели «SQL-выражение»

См. также

  • Справочник вариантов выборки


Открытие справочника «Варианты выборки»

Открыть справочник «Варианты выборки» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Отчёты и коллекции | Варианты выборки» или нажать клавиши Shift+Q, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Варианты выборки».

См. также

  • Справочник вариантов выборки


Добавление варианта выборки выходного документа

Чтобы добавить вариант выборки выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выполнить команду «Добавить вариант выборки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить вариант выборки...».
    • Выбрать пункт контекстного меню «Добавить | Добавить вариант выборки...».
  3. В открывшемся диалоге свойств варианта выборки выходного документа заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник вариантов выборки


Добавление столбца варианта выборки

Чтобы добавить столбец варианта выборки, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить вариант выборки, к которому нужно добавить столбец.
  3. Выполнить команду «Добавить столбец...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить столбец...».
    • Выбрать пункт контекстного меню «Добавить | Добавить столбец...».
  4. В открывшемся диалоге свойств столбца варианта выборки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник вариантов выборки


Изменение свойств варианта выборки выходного документа

Чтобы изменить свойства варианта выборки выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить вариант выборки выходного документа, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании варианта выборки выходного документа.
  4. В открывшемся диалоге свойств варианта выборки выходного документа внести необходимые изменения.

См. также

  • Справочник вариантов выборки


Изменение свойств столбца варианта выборки

Чтобы изменить свойства столбца варианта выборки, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить столбец, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании столбца.
  4. В открывшемся диалоге свойств столбца варианта выборки внести необходимые изменения.

См. также

  • Справочник вариантов выборки


Клонирование элемента справочника

Чтобы клонировать элемент справочника (вариант выборки или столбец отчётной системы), нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить элемент, который необходимо клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. При клонировании столбца отчётной системы в диалоге клонирования столбца варианта выборки нужно выбрать вариант выборки, к которому требуется добавить столбец.

При клонировании варианта выборки копия будет относиться к той же категории и называться «Копия “Прежнее наименование варианта выборки”».

При клонировании столбца отчётной системы копия будет называться также, как и исходный столбец. Если вариант выборки уже содержит столбец с таким наименованием, то копия будет называться «Копия “Прежнее наименование столбца отчётной системы”».

Клонировать столбец отчётной системы можно также перетаскиванием мышью при нажатой левой кнопке мыши и при нажатой клавише Ctrl.

См. также

  • Справочник вариантов выборки


Отображение и скрытие панели «SQL-выражение»

Чтобы отобразить или скрыть панель «SQL-выражение», нужно выбрать пункт главного меню «Вид | SQL-выражение».

См. также

  • Справочник вариантов выборки


Отображение и скрытие панели «Информация об использовании»

Чтобы отобразить или скрыть панель «Информация об использовании», нужно выбрать пункт главного меню «Вид | Информация об использовании».

См. также

  • Справочник вариантов выборки


Отображение и скрытие панели «Результаты поиска»

Чтобы отобразить или скрыть панель «Результаты поиска», нужно выбрать пункт главного меню «Вид | Результаты поиска».

См. также

  • Справочник вариантов выборки


Переименование категории

Чтобы переименовать категорию, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить категорию, которую нужно переименовать.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. В открывшемся диалоге ввода наименования категории внести необходимые изменения.

См. также

  • Справочник вариантов выборки


Поиск в SQL-выражениях

Чтобы выполнить поиск заданной подстроки в SQL-выражениях, нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выполнить команду «Поиск в SQL-выражениях...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Поиск в SQL-выражениях...».
    • Нажать клавишу F3.
  3. В открывшемся диалоге поиска в SQL-выражениях указать параметры поиска.

См. также

  • Справочник вариантов выборки


Удаление элемента справочника

Чтобы удалить элемент справочника (категорию, вариант выборки или столбец отчётной системы), нужно выполнить следующие действия:

  1. Открыть справочник вариантов выборки.
  2. Выделить элемент, который необходимо удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник вариантов выборки


Интерфейс справочника вариантов выборки

  • Главное окно
  • Диалог ввода наименования категории
  • Диалог клонирования столбца варианта выборки
  • Диалог поиска в SQL-выражениях
  • Диалог свойств варианта выборки выходного документа
  • Диалог свойств столбца варианта выборки
  • Панель «Информация об использовании»
  • Панель «Результаты поиска»
  • Панель «SQL-выражение»

См. также

  • Справочник вариантов выборки


Главное окно справочника вариантов выборки

Главное окно справочника вариантов выборки

Краткий обзор

Главное окно справочника вариантов выборки отображает иерархический список следующей структуры:

  • Категория
    • Вариант выборки
      • Столбец
      • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор варианта выборки или столбца.
Наименование (столбец) | Наименование категории, варианта выборки или столбца.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Поиск в SQL-выражениях | Вызывает диалог поиска в SQL-выражениях для выполнения поиска в SQL-выражениях.
Добавить вариант выборки... | Вызывает диалог свойств варианта выборки выходной формы для добавления варианта выборки.
Добавить столбец... | Вызывает диалог свойств столбца варианта выборки для добавления столбца к текущему варианту выборки. Команда недоступна, если в справочнике выделена категория вариантов выборки.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена категория, то вызывает диалог ввода наименования категории для переименования выделенной категории. • Если выделен вариант выборки, то вызывает диалог свойств варианта выборки выходного документа для просмотра или изменения свойств выделенного варианта выборки. • Если выделен столбец, то вызывает диалог свойств столбца варианта выборки для просмотра или изменения свойств выделенного столбца. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Служит для клонирования элемента справочника. Команда доступна, если в справочнике выделен вариант выборки или столбец.
Результаты поиска | Служит для отображения или скрытия панели «Результаты поиска».
Информация об использовании | Служит для отображения или скрытия панели «Информация об использовании».
SQL-выражение | Служит для отображения или скрытия панели «SQL-выражение».
  • Переместить столбец из одного варианта выборки в другой можно перетаскиванием мышью при нажатой левой кнопке. Для этого нужно нажать левую кнопку мыши при нахождении указателя на столбце, который требуется переместить; переместить его на нужный вариант выборки, не отпуская левую кнопку мыши; отпустить левую кнопку мыши.
  • Скопировать столбец из одного варианта выборки в другой можно перетаскиванием мышью при нажатой левой кнопке мыши и при нажатой клавише Ctrl.
  • Переместить вариант выборки из одной категории в другую можно перетаскиванием мышью при нажатой левой кнопке.

См. также

  • Справочник вариантов выборки


Главное меню справочника вариантов выборки

Справочник вариантов выборки добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Поиск в SQL-выражениях | Вызывает диалог поиска в SQL-выражениях для выполнения поиска в SQL-выражениях.
Меню «Правка»
Добавить вариант выборки... | Вызывает диалог свойств варианта выборки выходной формы для добавления варианта выборки.
Добавить столбец... | Вызывает диалог свойств столбца варианта выборки для добавления столбца к текущему варианту выборки. Команда недоступна, если в справочнике выделена категория вариантов выборки.
Клонировать... | Служит для клонирования элемента справочника. Команда доступна, если в справочнике выделен вариант выборки или столбец.
Меню «Вид»
Результаты поиска | Служит для отображения или скрытия панели «Результаты поиска».
Информация об использовании | Служит для отображения или скрытия панели «Информация об использовании».
SQL-выражение | Служит для отображения или скрытия панели «SQL-выражение».

См. также

  • Главное окно
  • Справочник вариантов выборки


Диалог ввода наименования категории

Диалог ввода наименования категории справочника вариантов выборки

Краткий обзор

Диалог ввода наименования категории представляет собой диалог значения параметра и служит для задания наименования категории вариантов выборки.

Описание

Категория является свойством варианта выборки. При переименовании категории с помощью данного диалога происходит изменение наименований категорий всех вариантов выборки, которые относятся к этой категории.

См. также

  • Справочник вариантов выборки


Диалог клонирования столбца варианта выборки

Диалог клонирования столбца варианта выборки справочника вариантов выборки

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования столбца.

Интерфейс

Клонировать в вариант выборки Служит для выбора варианта выборки, к которому должна относиться копия столбца.

См. также

  • Справочник вариантов выборки


Диалог поиска в SQL-выражениях

Диалог поиска в SQL-выражениях справочника вариантов выборки

Краткий обзор

Данный диалог позволяет задать условия поиска указанной подстроки в различных SQL-выражениях.

Использование

Чтобы задать условия поиска, нужно выполнить следующие действия:

  • Ввести шаблон поиска (будут найдены SQL-выражения, соответствующие данному шаблону).
  • Ввести шаблон исключения (SQL-выражения, соответствующие данному шаблону не будут отображаться на панели «Результаты поиска»).
  • Указать, следует ли искать с учётом регистра символов или без него.
  • Указать в каких SQL-выражениях следует проводить поиск.

Примечание

В шаблонах можно использовать символы «_» и «%»:

  • Символ подчёркивания «_» заменяет один любой символ;
  • Символ процента «%» заменяет любое количество любых символов.

Интерфейс

Шаблон поиска | Служит для ввода шаблона поиска.
Шаблон исключения | Служит для ввода шаблона исключения. SQL-выражения, соответствующие данному шаблону, не будут отображаться на панели «Результаты поиска».
С учётом регистра | Если включено, то поиск будет проводиться с учётом регистра символов. Если выключено, то поиск будет проводиться без учёта регистра (при поиске не будут различаться прописные и строчные буквы).
Искать в SQL-выражениях | Служит для выбора SQL-выражений, в которых следует искать шаблон.
- Завершение SQL-предложения | Если включено, то будет проводиться поиск в завершениях выражения выборки данных.
- Выражение для выборки количества записей | Если включено, то будет проводиться поиск в выражениях для выборки количества записей.
- Предварительный SQL-сценарий | Если включено, то будет проводиться поиск в предварительных SQL-сценариях.
- Выражение связи со вторичной выборкой | Если включено, то будет проводиться поиск в выражениях связи со вторичной выборкой.
- Выражение столбца выборки | Если включено, то будет проводиться поиск в выражениях столбцов вариантов выборки.

См. также

  • Справочник вариантов выборки


Диалог свойств варианта выборки выходного документа

Диалог свойств варианта выборки выходного документа справочника вариантов выборки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств варианта выборки.

Интерфейс

Общие (вкладка) | Служит для задания таких характеристик варианта выборки, как наименование, категория, описание и тому подобное.
SQL-запросы (вкладка) | Служит для задания SQL-запросов.
Совместимость с вариантами выборки (вкладка) | Служит для определения совместимости с другими вариантами выборки.

См. также

  • Справочник вариантов выборки


Вкладка «Общие»

Вкладка «Общие» диалога свойств варианта выборки выходного документа справочника вариантов выборки

Краткий обзор

Вкладка «Общие» диалога свойств варианта выборки выходного документа позволяет определить такие характеристики варианта выборки, как наименование, категория, описание и тому подобное.

Интерфейс

ID | Отображает идентификатор варианта выборки. Поле только для чтения.
Категория | Служит для ввода (выбора) наименования категории, к которой относится вариант выборки.
Наименование | Служит для ввода наименования варианта выборки.
Редактор критериев | Служит для выбора редактора критериев, который используется вариантом выборки.
Только уникальные строки | Если включено, то вместо множества одинаковых строк, выбранных запросом, будет отображаться одна. Если выключено, то отображаются все строки, выбранные запросом.
Описание | Служит для ввода описания варианта выборки.

См. также

  • Диалог свойств варианта выборки выходного документа
  • Справочник вариантов выборки


Вкладка «SQL-запросы»

Вкладка «SQL-запросы» диалога свойств варианта выборки выходного документа справочника вариантов выборки

Краткий обзор

Вкладка «SQL-запросы» диалога свойств варианта выборки выходного документа предназначена для задания SQL-запросов.

Интерфейс

Предварительный SQL-сценарий | Служит для ввода SQL-сценария, выполняющегося перед началом формирования выходного документа (только для первичной выборки).
Выражение для выборки количества записей | Служит для ввода SQL-запроса, возвращающего приблизительное количество записей в выборке (только для первичной выборки). Используется для отображения прогресса при выпуске выходного документа. Если выражение не задано, то прогресс не отображается.
Завершение SQL-предложения SELECT, начиная со слова FROM | Служит для ввода выражения завершения SQL-запроса (начиная с ключевого слова FROM).

См. также

  • Диалог свойств варианта выборки выходного документа
  • Справочник вариантов выборки
  • Вариант выборки (техническая информация)


Вкладка «Совместимость с вариантами выборки»

Вкладка «Совместимость с вариантами выборки» диалога свойств варианта выборки выходного документа справочника вариантов выборки

Краткий обзор

Вкладка «Совместимость с вариантами выборки» диалога свойств варианта выборки выходного документа предназначена для определения совместимости варианта выборки с другими вариантами выборки.

Интерфейс

Совместимые первичные варианты выборки (столбец) | Отображает список первичных вариантов выборок. Служит для выбора первичных вариантов выборки с помощью установки соответствующих флажков. При установке флажка открывается многострочный редактор для ввода выражения связи с первичной выборкой.
Условие связи вторичной выборки (столбец) | Отображает выражение условия связи между первичным и вторичным запросами.
Совместимые вторичные варианты выборки (столбец) | Отображает список вторичных вариантов выборок. Служит для выбора вторичных вариантов выборки с помощью установки соответствующих флажков. При установке флажка открывается многострочный редактор для ввода выражения связи с первичной выборкой.
Условие связи вторичной выборки (столбец) | Отображает выражение условия связи между первичным и вторичным запросами.

См. также

  • Диалог свойств варианта выборки выходного документа
  • Справочник вариантов выборки


Диалог свойств столбца варианта выборки

Диалог свойств столбца варианта выборки справочника вариантов выборки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств столбца варианта выборки.

Интерфейс

ID | Идентификатор столбца. Поле только для чтения.
Наименование | Служит для ввода наименования столбца.
Описание | Служит для ввода описания столбца.
Экспортируемое наименование | Служит для ввода наименования столбца, которое будет отображаться в выходном документе.
Выравнивание | Служит для определения способа выравнивания данных столбца.
- Левое | Служит для установки выравнивания данных по левому краю.
- По центру | Служит для установки выравнивания данных по центру.
- Правое | Служит для установки выравнивания данных по правому краю.
Ширина по умолчанию | Служит для задания ширины столбца по умолчанию.
- В сантиметрах | Служит для указания ширины столбца по умолчанию в сантиметрах.
- В символах | Служит для указания ширины столбца по умолчанию в символах.
Опции | Служит для задания дополнительных свойств столбца.
- Переносить по словам | Если включено, то разрешён перенос по словам. Если выключено, то перенос по словам запрещён.
- Разрешён подсчёт итогов | Если включено, то подсчёт итогов по данным столбца разрешён. Если выключено, то подсчёт итогов запрещён.
SQL-выражение | Служит для ввода SQL-выражения столбца.

См. также

  • Справочник вариантов выборки


Панель «SQL-выражение» справочника вариантов выборки

Данная панель служит для отображения SQL-выражения выделенного элемента справочника.

См. также

  • Отображение и скрытие панели «SQL-выражение»
  • Справочник вариантов выборки


Панель «Информация об использовании» справочника вариантов выборки

Данная панель служит для отображения выходных документов, использующих выделенный элемент справочника.

Команды

Контекстное меню позволяют выполнить следующие команды:

Удалить | Служит для удаления выделенного элемента после соответствующего подтверждения. Команда доступна, если на панели выделен выходной документ.
Свойства... | Если выделен выходной документ, то вызывает диалог свойств выходного документа для просмотра или изменения свойств выделенного выходного документа.

См. также

  • Отображение и скрытие панели «Информация об использовании»
  • Справочник вариантов выборки


Панель «Результаты поиска» справочника вариантов выборки

Данная панель служит для отображения элементов справочника, найденных с помощью поиска в SQL-выражениях.

Команды

Контекстное меню позволяют выполнить следующие команды:

Удалить Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если на панели выделены вариант выборки, столбец отчётной системы или выражение связи с первичной выборкой.
Свойства... Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды:
• Если выделен вариант выборки, то вызывает диалог свойств варианта выборки выходного документа для просмотра или изменения свойств выделенного варианта выборки выходного документа.
• Если выделен столбец отчётной системы, то вызывает диалог свойств столбца варианта выборки для просмотра или изменения свойств выделенного столбца варианта выборки.
• Если выделено завершение выражения выборки данных, то вызывает многострочный редактор для просмотра или изменения выделенного завершения выражения выборки данных.
• Если выделено выражение для выборки количества записей, то вызывает многострочный редактор для просмотра или изменения выделенного выражения для выборки количества записей.
• Если выделен предварительный SQL-сценарий, то вызывает многострочный редактор для просмотра или изменения выделенного предварительного SQL-сценарий.
• Если выделено выражение связи с первичной выборкой, то вызывает многострочный редактор для просмотра или изменения выделенного выражения связи с первичной выборкой.
Команда доступна, если на панели выделен элемент.

См. также

  • Диалог поиска в SQL-выражениях
  • Отображение и скрытие панели «Результаты поиска»
  • Справочник варианта выборки


Справочник «Варианты выборки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qf_columns
  • u_qf_select_kinds
  • u_qf_ss_compat

См. также

  • Справочник вариантов выборки


Веб-сервисы

Главное окно справочника веб-сервисов

Категория

Справочники администратора

Краткий обзор

Справочник «Веб-сервисы» представляет собой инструмент для просмотра, создания, удаления и изменения вызываемых веб-сервисов.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника веб-сервисов

  • Открытие справочника
  • Добавление папки вызываемых веб-сервисов
  • Изменение свойств папки вызываемых веб-сервисов
  • Удаление элемента справочника
  • Добавление вызываемого веб-сервиса
  • Изменение свойств вызываемого веб-сервиса
  • Добавление операции вызываемого веб-сервиса
  • Изменение свойств операции вызываемого веб-сервиса
  • Удаление операции вызываемого веб-сервиса
  • Редактирование адресатов запросов вызываемого веб-сервиса
  • Редактирование параметров подключения вызываемого веб-сервиса
  • Редактирование связей вызываемого веб-сервиса с опциями продукта
  • Установка фильтра района

См. также

  • Справочник веб-сервисов


Открытие справочника «Веб-сервисы»

Чтобы открыть справочник «Веб-сервисы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Вызываемые веб-сервисы | Веб-сервисы».

См. также

  • Справочник веб-сервисов


Добавление вызываемого веб-сервиса

Чтобы добавить вызываемый веб-сервис, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выполнить команду «Добавить веб-сервис...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить веб-сервис...».
    • Выбрать пункт контекстного меню «Добавить | Добавить веб-сервис...».
  3. В открывшемся диалоге свойств веб-сервиса заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник веб-сервисов


Добавление операции вызываемого веб-сервиса

Чтобы добавить операцию вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется добавить операцию.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать клавишу Insert.
    • Нажать на кнопку «Добавить...».
  6. В открывшемся диалоге свойств операции веб-сервиса заполнить необходимые поля.

См. также

  • Справочник веб-сервисов


Добавление папки вызываемых веб-сервисов

Чтобы добавить папку вызываемых веб-сервисов, нужно выполнить следующие действия:

  1. Открыть справочник вызываемых веб-сервисов.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки веб-сервисов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник веб-сервисов


Изменение свойств вызываемого веб-сервиса

Чтобы изменить свойства вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Изменение свойств операции вызываемого веб-сервиса

Чтобы изменить свойства операции вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для операции которого требуется изменить свойства.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Нажать на кнопку «Свойства...».
    • Дважды щёлкнуть левой кнопкой мыши на наименовании операции.
  6. В открывшемся диалоге свойств операции веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Изменение свойств папки вызываемых веб-сервисов

Чтобы изменить свойства папки вызываемых веб-сервисов, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки веб-сервисов внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Редактирование адресатов запросов вызываемого веб-сервиса

Чтобы изменить адресатов запросов вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется изменить адресатов запросов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. На вкладке «Адресаты запросов» открывшегося диалога свойств веб-сервиса с помощью установки флажков определить адресатов, которым может отправлять запросы веб-сервис.

См. также

  • Справочник веб-сервисов


Редактирование параметров подключения вызываемого веб-сервиса

Чтобы изменить параметры подключения вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется изменить параметры подключения.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. На вкладке «Параметры подключения» открывшегося диалога свойств веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Редактирование связей вызываемого веб-сервиса с опциями продукта

Чтобы изменить связи вызываемого веб-сервиса с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. На вкладке «Опции продукта» открывшегося диалога свойств веб-сервиса с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник веб-сервисов


Удаление операции вызываемого веб-сервиса

Чтобы удалить операцию вызываемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, операцию которого требуется удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
    • Нажать на кнопку «Удалить».

См. также

  • Справочник веб-сервисов


Удаление элемента справочника

Чтобы удалить элемент справочника (папку или вызываемый веб-сервис), нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник веб-сервисов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник веб-сервисов


Интерфейс справочника веб-сервисов

  • Главное окно
  • Диалог свойств веб-сервиса
  • Диалог свойств операции веб-сервиса
  • Диалог свойств папки веб-сервисов

См. также

  • Справочник веб-сервисов


Главное окно справочника веб-сервисов

Главное окно справочника веб-сервисов

Краткий обзор

Главное окно справочника веб-сервисов отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Веб-сервис
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или веб-сервис.
ID (столбец) | Идентификатор папки или веб-сервиса.
Наименование (столбец) | Наименование папки или веб-сервиса. Также в этом столбце отображаются следующие значки: — папка веб-сервисов; — веб-сервис; — запись не относится к району «[000] Российская Федерация».
Техническое наименование (столбец) | Техническое наименование веб-сервиса.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки веб-сервисов для добавления папки.
Добавить веб-сервис... | Вызывает диалог свойств веб-сервиса для добавления веб-сервиса.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки веб-сервисов для просмотра или изменения свойств выделенной папки веб-сервисов. • Если выделен веб-сервис, то вызывает диалог свойств веб-сервиса для просмотра или изменения свойств выделенного веб-сервиса. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник веб-сервисов


Главное меню справочника веб-сервисов

Справочник веб-сервисов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки веб-сервисов для добавления папки.
Добавить веб-сервис... | Вызывает диалог свойств веб-сервиса для добавления веб-сервиса.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник веб-сервисов


Диалог свойств веб-сервиса

Диалог свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вызываемого веб-сервиса.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование и описание вызываемого веб-сервиса.
Операции (вкладка) | Позволяет определить операции вызываемого веб-сервиса.
Адресаты запросов (вкладка) | Позволяет определить информационные системы, которым с помощью веб-сервиса отправляются сообщения.
Параметры подключения (вкладка) | Позволяет определить параметры подключения к веб-сервису.
Опции продукта (вкладка) | Позволяет определить связи веб-сервиса с опциями продукта. Доступна для веб-сервисов, относящихся к нелистьевым районам.

См. также

  • Справочник веб-сервисов


Вкладка «Общие»

Вкладка «Общие» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Общие» диалога свойств веб-сервиса позволяет задать район, папку, наименование и описание вызываемого веб-сервиса.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Веб-сервис можно зарегистрировать только в контролируемом районе. Доступно только при добавлении веб-сервиса. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой относится веб-сервис.
Наименование | Служит для ввода отображаемого наименования веб-сервиса.
Техническое наименование | Служит для ввода технического наименования веб-сервиса.
Описание | Служит для ввода описания веб-сервиса.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Операции»

Вкладка «Операции» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Операции» диалога свойств веб-сервиса позволяет определить операции вызываемого веб-сервиса.

Интерфейс

ID (столбец) | Отображает идентификатор операции веб-сервиса.
Наименование (столбец) | Отображает наименование операции веб-сервиса.
Запрос (столбец) | Отображает наименование корневого элемента запроса.
Ответ (столбец) | Отображает наименование корневого элемента ответа.
Добавить... | Вызывает диалог свойств операции веб-сервиса для добавления операции веб-сервиса.
Удалить | Служит для удаления выделенной операции веб-сервиса (а также для отмены удаления операции веб-сервиса).
Свойства... | Вызывает диалог свойств операции веб-сервиса для просмотра или изменения свойств выделенной операции веб-сервиса.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Адресаты запросов»

Вкладка «Адресаты запросов» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Адресаты запросов» диалога свойств веб-сервиса позволяет определить информационные системы, которым с помощью веб-сервиса отправляются сообщения.

Интерфейс

Наименование (столбец) | Наименование информационной системы. Служит для выбора информационных систем с помощью установки соответствующих флажков.
Мнемоника ИС (столбец) | Мнемоника информационной системы, под которой она зарегистрирована в СМЭВ.
Наименование ИС (столбец) | Наименование информационной системы, под которым она зарегистрирована в СМЭВ.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Параметры подключения»

Вкладка «Параметры подключения» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Параметры подключения» диалога свойств веб-сервиса позволяет определить параметры подключения к веб-сервису.

Интерфейс

URL для отправки сообщений Адрес веб-сервиса в Интернете.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Опции продукта» диалога свойств веб-сервиса позволяет определить связи веб-сервиса с опциями продукта. Вкладка доступна для веб-сервисов, относящихся к нелистьевым районам.

Связь веб-сервиса с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Веб-сервис доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи веб-сервиса с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Диалог свойств операции веб-сервиса

Диалог свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств операции вызываемого веб-сервиса.

Интерфейс

Общие (вкладка) | Позволяет задать основные свойства операции веб-сервиса.
Персональные документы (вкладка) | Позволяет выбрать классы персональных документов, предназначенные для хранения данных запроса и ответа на запрос.
Запрос (вкладка) | Позволяет определить функцию для подготовки данных запроса.
Ответ (вкладка) | Позволяет определить функцию для обработки результатов запроса.
Атрибуты (вкладка) | Позволяет определить атрибуты операции вызываемого веб-сервиса.

См. также

  • Справочник веб-сервисов


Вкладка «Общие»

Вкладка «Общие» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Общие» диалога свойств операции веб-сервиса позволяет определить основные свойства операции вызываемого веб-сервиса.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования веб-сервиса.
Версия СМЭВ | Служит для выбора версии СМЭВ. Ссылка на запись справочника версий СМЭВ.
Описание | Служит для ввода описания веб-сервиса.

См. также

  • Справочник веб-сервисов


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Персональные документы» диалога свойств операции веб-сервиса позволяет выбрать классы персональных документов, предназначенные для хранения данных запроса и ответа на запрос.

Использование

Чтобы выбрать классы персональных документов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается дерево классов персональных документов, для которых установлен атрибут «Запрос к СМЭВ».

См. также

  • Справочник веб-сервисов


Вкладка «Запрос»

Вкладка «Запрос» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Запрос» диалога свойств операции веб-сервиса позволяет определить функцию для подготовки данных запроса.

Интерфейс

Наименование корневого элемента | Служит для ввода наименования корневого элемента запроса.
Пространство имён (URI) | Служит для ввода URI пространства имён корневого элемента запроса.
SOAP Action | Служит для ввода значения атрибута soapAction.
SQL-выражение для подготовки данных запроса | Служит для ввода SQL-выражения для подготовки данных запроса веб-сервиса (см. «Техническая информация»).

См. также

  • Справочник веб-сервисов


Вкладка «Ответ»

Вкладка «Ответ» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Ответ» диалога свойств операции веб-сервиса позволяет определить функцию для обработки результатов запроса.

Интерфейс

Наименование корневого элемента | Служит для ввода наименования корневого элемента ответа.
Пространство имён (URI) | Служит для ввода URI пространства имён корневого элемента ответа.
SQL-выражение для обработки результатов | Служит для ввода SQL-выражения для обработки ответа веб-сервиса (см. «Техническая информация»).

См. также

  • Справочник веб-сервисов


Вкладка «Атрибуты»

Вкладка «Атрибуты» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Атрибуты» диалога свойств операции веб-сервиса позволяет определить атрибуты операции вызываемого веб-сервиса.

Интерфейс

Наименование (столбец) | Отображает наименование атрибута.
Значение (столбец) | Отображает значение атрибута.
Описание | Отображает описание атрибута.
Удалить | Служит для удаления значения выделенного атрибута.
Свойства | Служит для просмотра или изменения значения выделенного атрибута.

См. также

  • Справочник веб-сервисов


Диалог свойств папки веб-сервисов

Диалог свойств папки веб-сервисов справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки вызываемых веб-сервисов.

См. также

  • Справочник веб-сервисов


Справочник «Веб-сервисы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_callable_services
  • dic_smev_callable_svc_folders
  • dic_smev_callable_svc_ops
  • dic_smev_csvc_connect_params
  • dic_smev_csvc_op_attrib_values
  • dic_smev_csvc_ops_to_pdocs
  • dic_smev_svc_recipients

См. также

  • Справочник веб-сервисов


Веб-сервисы

Главное окно справочника веб-сервисов

Категория

Справочники администратора

Краткий обзор

Справочник «Веб-сервисы» представляет собой инструмент для просмотра, создания, удаления и изменения предоставляемых веб-сервисов.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника веб-сервисов

  • Открытие справочника
  • Добавление предоставляемого веб-сервиса
  • Изменение свойств предоставляемого веб-сервиса
  • Удаление элемента справочника
  • Добавление операции предоставляемого веб-сервиса
  • Изменение свойств операции предоставляемого веб-сервиса
  • Удаление операции предоставляемого веб-сервиса
  • Редактирование параметров подключения предоставляемого веб-сервиса
  • Редактирование связей предоставляемого веб-сервиса с опциями продукта
  • Установка фильтра района

См. также

  • Справочник веб-сервисов


Открытие справочника «Веб-сервисы»

Чтобы открыть справочник «Веб-сервисы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Предоставляемые веб-сервисы | Веб-сервисы».

См. также

  • Справочник веб-сервисов


Добавление операции предоставляемого веб-сервиса

Чтобы добавить операцию предоставляемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется добавить операцию.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать клавишу Insert.
    • Нажать на кнопку «Добавить...».
  6. В открывшемся диалоге свойств операции веб-сервиса заполнить необходимые поля.

См. также

  • Справочник веб-сервисов


Добавление предоставляемого веб-сервиса

Чтобы добавить предоставляемый веб-сервис, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выполнить команду «Добавить веб-сервис...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить веб-сервис...».
    • Выбрать пункт контекстного меню «Добавить веб-сервис...».
  3. В открывшемся диалоге свойств веб-сервиса заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник веб-сервисов


Изменение свойств операции предоставляемого веб-сервиса

Чтобы изменить свойства операции предоставляемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для операции которого требуется изменить свойства.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Нажать на кнопку «Свойства...».
    • Дважды щёлкнуть левой кнопкой мыши на наименовании операции.
  6. В открывшемся диалоге свойств операции веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Изменение свойств предоставляемого веб-сервиса

Чтобы изменить свойства предоставляемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Редактирование параметров подключения предоставляемого веб-сервиса

Чтобы изменить параметры подключения предоставляемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется изменить параметры подключения.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. На вкладке «Параметры подключения» открывшегося диалога свойств веб-сервиса внести необходимые изменения.

См. также

  • Справочник веб-сервисов


Редактирование связей предоставляемого веб-сервиса с опциями продукта

Чтобы изменить связи предоставляемого веб-сервиса с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. На вкладке «Опции продукта» открывшегося диалога свойств веб-сервиса с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник веб-сервисов


Удаление операции предоставляемого веб-сервиса

Чтобы удалить операцию предоставляемого веб-сервиса, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить веб-сервис, операцию которого требуется удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании веб-сервиса.
  4. В открывшемся диалоге свойств веб-сервиса перейти на вкладку «Операции».
  5. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
    • Нажать на кнопку «Удалить».

См. также

  • Справочник веб-сервисов


Удаление элемента справочника

Чтобы удалить элемент справочника, нужно выполнить следующие действия:

  1. Открыть справочник веб-сервисов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник веб-сервисов


Интерфейс справочника веб-сервисов

  • Главное окно
  • Диалог свойств веб-сервиса
  • Диалог свойств операции веб-сервиса
  • Диалог свойств параметров подключения веб-сервиса

См. также

  • Справочник веб-сервисов


Главное окно справочника веб-сервисов

Главное окно справочника веб-сервисов

Краткий обзор

Главное окно справочника веб-сервисов отображает список предоставляемых веб-сервисов.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован веб-сервис.
ID (столбец) | Идентификатор веб-сервиса.
Наименование (столбец) | Наименование веб-сервиса. Также в этом столбце отображаются следующие значки: — веб-сервис; — запись не относится к району «[000] Российская Федерация».
Техническое наименование (столбец) | Техническое наименование веб-сервиса.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить веб-сервис... | Вызывает диалог свойств веб-сервиса для добавления веб-сервиса.
Удалить | Служит для удаления выделенного веб-сервиса после соответствующего подтверждения. Команда доступна, если в справочнике выделен веб-сервис.
Свойства... | Вызывает диалог свойств веб-сервиса для просмотра или изменения свойств выделенного веб-сервиса. Команда доступна, если в справочнике выделен веб-сервис.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник веб-сервисов


Главное меню справочника веб-сервисов

Справочник веб-сервисов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить веб-сервис... | Вызывает диалог свойств веб-сервиса для добавления веб-сервиса.
Свойства... | Вызывает диалог свойств веб-сервиса для просмотра или изменения свойств выделенного веб-сервиса. Команда доступна, если в справочнике выделен веб-сервис.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник веб-сервисов


Диалог свойств веб-сервиса

Диалог свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств предоставляемого веб-сервиса.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание предоставляемого веб-сервиса.
Операции (вкладка) | Позволяет определить операции предоставляемого веб-сервиса.
Параметры подключения (вкладка) | Позволяет определить параметры подключения к веб-сервису.
Опции продукта (вкладка) | Позволяет определить связи веб-сервиса с опциями продукта. Доступна для веб-сервисов, относящихся к нелистьевым районам.

См. также

  • Справочник веб-сервисов


Вкладка «Общие»

Вкладка «Общие» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Общие» диалога свойств веб-сервиса позволяет задать район, наименование и описание предоставляемого веб-сервиса.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Веб-сервис можно зарегистрировать только в контролируемом районе. Доступно только при добавлении веб-сервиса. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода отображаемого наименования веб-сервиса.
Техническое наименование | Служит для ввода технического наименования веб-сервиса.
Версия СМЭВ | Служит для выбора версии СМЭВ. Ссылка на запись справочника версий СМЭВ
Описание | Служит для ввода описания веб-сервиса.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Операции»

Вкладка «Операции» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Операции» диалога свойств веб-сервиса позволяет определить операции предоставляемого веб-сервиса.

Интерфейс

ID (столбец) | Отображает идентификатор операции веб-сервиса.
Наименование (столбец) | Отображает наименование операции веб-сервиса.
Отображаемое наименование (столбец) | Отображает отображаемое наименование операции веб-сервиса.
Добавить... | Вызывает диалог свойств операции веб-сервиса для добавления операции веб-сервиса.
Удалить | Служит для удаления выделенной операции веб-сервиса (а также для отмены удаления операции веб-сервиса).
Свойства... | Вызывает диалог свойств операции веб-сервиса для просмотра или изменения свойств выделенной операции веб-сервиса.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Параметры подключения»

Вкладка «Параметры подключения» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Параметры подключения» диалога свойств веб-сервиса позволяет определить параметры подключения к предоставляемому веб-сервису.

Интерфейс

Район подключения (столбец) | Отображает район, при обращении к которому используется данное подключение.
Строка подключения (столбец) | Отображает строку подключения к СУБД КИС iSZN.
Пользователь (столбец) | Отображает пользователя, от имени которого выполняется подключение к СУБД КИС iSZN.
Добавить... | Вызывает диалог свойств параметров подключения веб-сервиса для добавления параметра подключения.
Удалить | Служит для удаления выделенного параметра подключения (а также для отмены удаления параметра подключения).
Свойства... | Вызывает диалог свойств параметров подключения веб-сервиса для просмотра или изменения свойств выделенного параметра подключения.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Опции продукта» диалога свойств веб-сервиса позволяет определить связи предоставляемого веб-сервиса с опциями продукта. Вкладка доступна для веб-сервисов, относящихся к нелистьевым районам.

Связь веб-сервиса с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Веб-сервис доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи веб-сервиса с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств веб-сервиса
  • Справочник веб-сервисов


Диалог свойств операции веб-сервиса

Диалог свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств операции предоставляемого веб-сервиса.

Интерфейс

Общие (вкладка) | Позволяет задать основные свойства операции веб-сервиса.
Приём запроса (вкладка) | Позволяет определить SQL-выражение для первичной обработки полученного сообщения.
Асинхронная обработка (вкладка) | Позволяет определить SQL-выражение для обработки сообщений в асинхронном режиме.

См. также

  • Справочник веб-сервисов


Вкладка «Общие»

Вкладка «Общие» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Общие» диалога свойств операции веб-сервиса позволяет задать основные свойства операции предоставляемого веб-сервиса.

Интерфейс

ID | Отображает идентификатор операции веб-сервиса. Поле только для чтения.
Наименование | Служит для ввода технического наименования операции веб-сервиса.
Отображаемое наименование | Служит для ввода отображаемого наименования операции веб-сервиса.
URI пространства имён операции | Служит для ввода URI пространства имён, к которому относится тег операции веб-сервиса.
Описание | Служит для ввода описания операции веб-сервиса.

См. также

  • Диалог свойств операции веб-сервиса
  • Справочник веб-сервисов


Вкладка «Приём запроса»

Вкладка «Приём запроса» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Приём запроса» диалога свойств операции веб-сервиса позволяет задать SQL-выражение для первичной обработки полученного сообщения. SQL-выражение представляет собой анонимный блок PL/SQL.

См. также

  • Диалог свойств операции веб-сервиса
  • Справочник веб-сервисов
  • Операция предоставляемого веб-сервиса (техническая информация)


Вкладка «Асинхронная обработка»

Вкладка «Асинхронная обработка» диалога свойств операции веб-сервиса справочника веб-сервисов

Краткий обзор

Вкладка «Асинхронная обработка» диалога свойств операции веб-сервиса позволяет задать SQL-выражение для обработки сообщений в асинхронном режиме. SQL-выражение представляет собой анонимный блок PL/SQL.

См. также

  • Диалог свойств операции веб-сервиса
  • Справочник веб-сервисов
  • Операция предоставляемого веб-сервиса (техническая информация)


Диалог свойств параметров подключения веб-сервиса

Диалог свойств параметров подключения веб-сервиса справочника веб-сервисов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств параметров подключения к предоставляемому веб-сервису.

Интерфейс

Район обращения | Район, при обращении к которому используется данное подключение.
Строка подключения | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>.
Пользователь | Пользователь, от имени которого выполняется подключение к СУБД КИС iSZN.
Примечания | Дополнительные сведения.

См. также

  • Справочник веб-сервисов


Справочник «Веб-сервисы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_popts_to_smev_psvcs
  • dic_smev_provided_services
  • dic_smev_provided_svc_ops
  • dic_smev_psvc_connect_params

См. также

  • Справочник веб-сервисов


Ведомства федеральных органов исполнительной власти

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Ведомства федеральных органов исполнительной власти» представляет собой инструмент для просмотра, создания, удаления и изменения ведомств федеральных органов исполнительной власти.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Ведомства федеральных органов исполнительной власти»

Чтобы открыть справочник «Ведомства федеральных органов исполнительной власти», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Ведомства федеральных органов исполнительной власти».

См. также

  • Справочник ведомств федеральных органов исполнительной власти


Версии обновлений среды

Категория

Справочники разработчика

Краткий обзор

Справочник «Версии обновлений среды» представляет собой инструмент для просмотра версий среды. Записи справочника добавляются автоматически:

  • задачей «Мастер создания снимков», если при создании снимка генерируется новый номер версии среды;
  • задачей «Мастер обновления среды Системы», если устанавливается централизованное обновление с новым номером версии среды.

Для просмотра справочника используется стандартный редактор справочников. Для работы со справочником текущий пользователь должен обладать ролью «Системный администратор».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Версии обновлений среды»

Чтобы открыть справочник «Версии обновлений среды», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Версии обновлений среды».

См. также

  • Справочник версий обновлений среды


Свойства записи справочника «Версии обновлений среды»

Свойство | Описание
Версия | Номер версии среды. Свойство только для чтения.
Критичность | Критичность снимка. Свойство является обязательным. Свойство только для чтения. Значение из списка: • Private; • - Normal; • ! Critical.
Описание | Описание снимка. Свойство только для чтения.
Сценарий | Сценарий, выполняемый при обновлении Системы. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник версий обновлений среды


Справочник «Версии обновлений среды» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • tsrv_env_update_revisions
  • tsrv_eur_script_lines

См. также

  • Справочник версий обновлений среды


Версии СМЭВ

Категория

Справочники разработчика

Краткий обзор

Справочник «Версии СМЭВ» представляет собой инструмент для просмотра, создания, удаления и изменения версий системы межведомственного электронного взаимодействия. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Веб-сервисы
  • Совместимость атрибутов операций с версиями СМЭВ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Версии СМЭВ»

Чтобы открыть справочник «Версии СМЭВ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Версии СМЭВ».

См. также

  • Справочник версий СМЭВ


Свойства записи справочника «Версии СМЭВ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование версии системы межведомственного электронного взаимодействия. Свойство является обязательным.
Пространство имён | Пространство имён схемы XML, описывающей элементы запросов и ответов. Свойство является обязательным.
Номер версии СМЭВ | Номер версии СМЭВ. Свойство является обязательным.
Номер версии схемы СМЭВ | Номер версии схемы СМЭВ. Свойство является обязательным.
Группа версий СМЭВ | Группа версий СМЭВ. Свойство является обязательным.
Приоритет | Приоритет версии в пределах группы. Чем меньше значение, тем выше приоритет. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник версий СМЭВ


Справочник «Версии СМЭВ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_versions

См. также

  • Справочник версий СМЭВ


Взаимосвязи родственных отношений

Категория

Справочники разработчика

Краткий обзор

Справочник «Взаимосвязи родственных отношений» представляет собой инструмент для просмотра, создания, удаления и изменения взаимосвязей родственных отношений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о гражданах, находящихся на иждивении

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Взаимосвязи родственных отношений»

Чтобы открыть справочник «Взаимосвязи родственных отношений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Взаимосвязи родственных отношений».

См. также

  • Справочник взаимосвязей родственных отношений


Свойства записи справочника «Взаимосвязи родственных отношений»

Свойство | Описание
Родственник - 1 | Наименование первого вида родственной связи. Свойство является обязательным. Ссылка на запись справочника видов родственных связей.
Родственник - 2 | Наименование второго вида родственной связи. Свойство является обязательным. Ссылка на запись справочника видов родственных связей.

См. также

  • Справочник взаимосвязей родственных отношений


Справочник «Взаимосвязи родственных отношений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_people_relation_links

См. также

  • Справочник взаимосвязей родственных отношений


Виды SQL-сценариев видов сведений

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды SQL-сценариев видов сведений» представляет собой инструмент для просмотра, создания, удаления и изменения видов сценариев для обработки различных видов сведений СМЭВ-3. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды SQL-сценариев видов сведений»

Чтобы открыть справочник «Виды SQL-сценариев видов сведений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | СМЭВ-3 | Виды SQL-сценариев видов сведений».

См. также

  • Справочник видов SQL-сценариев видов сведений


Свойства записи справочника «Виды SQL-сценариев видов сведений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида сценариев. Свойство является обязательным.
Описание | Описание вида сценариев.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов SQL-сценариев видов сведений


Справочник «Виды SQL-сценариев видов сведений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev3_dk_script_kinds

См. также

  • Справочник видов SQL-сценариев видов сведений


Виды адаптационного обучения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды адаптационного обучения» представляет собой инструмент для просмотра, создания, удаления и изменения видов адаптационного обучения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды адаптационного обучения»

Чтобы открыть справочник «Виды адаптационного обучения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа социальной реабилитации | Виды адаптационного обучения».

См. также

  • Справочник видов адаптационного обучения


Виды адресов людей/коллективов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды адресов людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения видов адресов людей/коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды адресов людей/коллективов»

Чтобы открыть справочник «Виды адресов людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Виды адресов людей/коллективов».

См. также

  • Справочник видов адресов людей/коллективов


Свойства записи справочника «Виды адресов людей/коллективов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида адреса человека/коллектива. Свойство является обязательным.
Атрибут реквизитов персональных документов | Атрибут элемента структуры персонального документа, соответствующий виду адреса. Свойство является обязательным. Ссылка на запись справочника атрибутов элементов документов.
Описание | Описание вида адреса.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов адресов людей/коллективов


Справочник «Виды адресов людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_address_kinds

См. также

  • Справочник видов адресов людей/коллективов


Виды асоциального поведения

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды асоциального поведения» представляет собой инструмент для просмотра, создания, удаления и изменения видов асоциального поведения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды асоциального поведения»

Чтобы открыть справочник «Виды асоциального поведения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Виды асоциального поведения».

См. также

  • Справочник видов асоциального поведения


Виды базовых способов выплаты

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды базовых способов выплаты» представляет собой инструмент для просмотра, создания, удаления и изменения видов базовых способов выплаты. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Базовые способы выплаты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды базовых способов выплаты»

Чтобы открыть справочник «Виды базовых способов выплаты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Виды базовых способов выплаты».

См. также

  • Справочник видов базовых способов выплаты


Свойства записи справочника «Виды базовых способов выплаты»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида базового способа выплаты. Свойство является обязательным.
Описание | Описание вида базового способа выплаты.
SQL-выражение поиска PWayID | Выражение поиска способа выплаты. Свойство является обязательным.
SQL-выражение создания PWayID | Выражение создания способа выплаты.
SQL-выражение описания PWayID | Выражение описания способа выплаты. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов базовых способов выплаты


Справочник «Виды базовых способов выплаты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_base_payment_way_kinds

См. также

  • Справочник видов базовых способов выплаты


Виды базовых сумм

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды базовых сумм» представляет собой инструмент для просмотра, создания, удаления и изменения видов базовых сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды базовых сумм»

Чтобы открыть справочник «Виды базовых сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Предметы назначения, нормы и тарифы | Виды базовых сумм».

См. также

  • Справочник видов базовых сумм


Свойства записи справочника «Виды базовых сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида базовой суммы. Свойство является обязательным.
Описание | Описание вида базовой суммы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов базовых сумм


Справочник «Виды базовых сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pki_base_amount_kinds

См. также

  • Справочник видов базовых сумм


Виды восстановительной терапии

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды восстановительной терапии» представляет собой инструмент для просмотра, создания, удаления и изменения видов восстановительной терапии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды восстановительной терапии»

Чтобы открыть справочник «Виды восстановительной терапии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Виды восстановительной терапии».

См. также

  • Справочник видов восстановительной терапии


Виды выгрузок в формат AML

Категория

Справочники администратора

Краткий обзор

Справочник «Виды выгрузок в формат AML» представляет собой инструмент для просмотра, создания, удаления и изменения видов выгрузок в формат AML. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Связь параметров с видами загрузок в формат AML

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды выгрузок в формат AML»

Чтобы открыть справочник «Виды выгрузок в формат AML», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка в формат AML | Виды выгрузок в формат AML».

См. также

  • Справочник видов выгрузок в формат AML


Свойства записи справочника «Виды выгрузок в формат AML»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида выгрузки в формат AML. Свойство является обязательным.
Описание | Описание вида выгрузки в формат AML.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов выгрузок в формат AML


Справочник «Виды выгрузок в формат AML» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aml_exp_kinds

См. также

  • Справочник видов выгрузок в формат AML


Виды выдаваемых справок установленного образца

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды выдаваемых справок установленного образца» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих видам выдаваемых справок установленного образца.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды выдаваемых справок установленного образца»

Чтобы открыть справочник «Виды выдаваемых справок установленного образца», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Удалённое рабочее место первичного приёма SiSZN | Виды выдаваемых справок установленного образца».

См. также

  • Справочник видов выдаваемых справок установленного образца


Виды выплат

Главное окно справочника видов выплат

Категория

Справочники администратора

Краткий обзор

Справочник «Виды выплат» представляет собой инструмент для просмотра, создания, удаления и изменения видов выплат, признаков учёта, периодов расчёта признака учёта, а также связей видов выплат с реквизитами персональных документов и периодов расчёта признака учёта с нормативными документами и источниками финансирования.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)
  • Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • Заявление на компенсацию гражданам при возникновении у них поствакцинальных осложнений
  • Решение комиссии об удержании переплаты
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО
  • [ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно
  • [ЯНАО] Заявление на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно
  • [ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты
  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»
  • [ЯНАО] Заявление на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС
  • [ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более
  • [ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения
  • [ЯНАО] Заявление на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи
  • [ЯНАО] Заявление на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта
  • [ЯНАО] Заявление на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию
  • [ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения
  • [ЯНАО] Заявление на материальную помощь аспирантам из числа КМНС
  • [ЯНАО] Заявление на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района надувными лодками
  • [ЯНАО] Заявление на обеспечение детским приданым по линии здравоохранения
  • [ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС
  • [ЯНАО] Заявление на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием
  • [ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями
  • [ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи
  • [ЯНАО] Заявление на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района
  • [ЯНАО] Заявление на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования
  • [ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных
  • [ЯНАО] Заявление на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС
  • [ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики
  • [ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО
  • [ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения
  • [ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты
  • [ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более
  • [ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО
  • [ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года
  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

Справочники, использующие данный справочник

  • Агенты и товары/услуги
  • Базовые суммы и коэффициенты индексации по видам выплат
  • Виды договоров на полустационарное социальное обслуживание
  • Виды договоров на социальное (социально-медицинское) обслуживание на дому
  • Виды договоров на стационарное социальное обслуживание
  • Виды параметров расчёта назначенных сумм
  • Параметры расчёта назначенных сумм
  • Выходные документы
  • Государственные услуги
  • Группы пользователей
  • Группы признаков учёта
  • Меры социальной поддержки населения/коды БСР
  • Направления использования помощи
  • Опции продукта
  • Периоды налогообложения по видам выплат
  • Предметы назначения
  • Районные коэффициенты по видам выплат

См. также

  • Список видов выплат
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника видов выплат

  • Открытие справочника
  • Добавление папки видов выплат
  • Изменение свойств папки видов выплат
  • Удаление элемента справочника
  • Добавление вида выплаты
  • Изменение свойств вида выплаты
  • Добавление признака учёта
  • Изменение свойств признака учёта
  • Добавление периода расчёта признака учёта
  • Изменение свойств периода расчёта признака учёта
  • Клонирование периода расчёта признака учёта
  • Клонирование признака учёта
  • Редактирование атрибутов вида выплаты
  • Редактирование записей параметров учёта доходов для вида выплаты
  • Редактирование отчётных дат
  • Редактирование привилегий групп пользователей на вид выплаты
  • Редактирование связей вида выплаты с выходными документами
  • Редактирование связей вида выплаты с опциями продукта
  • Редактирование связей вида выплаты с предметами назначения
  • Редактирование связей периода расчёта признака учёта с источниками финансирования
  • Редактирование связей периода расчёта признака учёта с нормативными документами
  • Редактирование связей признака учёта с группами
  • Редактирование связей признака учёта с мерами социальной поддержки
  • Редактирование технологических характеристик
  • Отображение справочной информации по виду выплаты
  • Установка фильтра района

См. также

  • Справочник видов выплат


Открытие справочника «Виды выплат»

Открыть справочник «Виды выплат» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник видов выплат» или нажать клавиши Shift+P, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Виды выплат».

См. также

  • Справочник видов выплат


Добавление вида выплаты

Чтобы добавить вид выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выполнить команду «Добавить вид выплаты...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить вид выплаты...».
    • Выбрать пункт контекстного меню «Добавить | Добавить вид выплаты...».
  3. В открывшемся диалоге свойств вида выплаты заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов выплат


Добавление папки видов выплат

Чтобы добавить папку видов выплат, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки видов выплат заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов выплат


Добавление периода расчёта признака учёта

Чтобы добавить период расчёта признака учёта вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить признак учёта, для которого требуется добавить период расчёта.
  3. Выполнить команду «Добавить период расчёта...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить период расчёта...».
    • Выбрать пункт контекстного меню «Добавить | Добавить период расчёта...».
  4. В открывшемся диалоге свойств периода расчёта признака учёта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов выплат


Добавление признака учёта

Чтобы добавить признак учёта, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется добавить признак учёта.
  3. Выполнить команду «Добавить признак учёта...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить признак учёта...».
    • Выбрать пункт контекстного меню «Добавить | Добавить признак учёта...».
  4. В открывшемся диалоге свойств признака учёта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов выплат


Изменение свойств вида выплаты

Чтобы изменить свойства вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. В открывшемся диалоге свойств вида выплаты внести необходимые изменения.

См. также

  • Справочник видов выплат


Изменение свойств папки видов выплат

Чтобы изменить свойства папки видов выплат, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки видов выплат внести необходимые изменения.

См. также

  • Справочник видов выплат


Изменение свойств периода расчёта признака учёта

Чтобы изменить свойства периода расчёта признака учёта вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить период расчёта признака учёта, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании периода расчёта.
  4. В открывшемся диалоге свойств периода расчёта признака учёта внести необходимые изменения.

См. также

  • Справочник видов выплат


Изменение свойств признака учёта

Чтобы изменить свойства признака учёта, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить признак учёта, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании признака учёта.
  4. В открывшемся диалоге свойств признака учёта внести необходимые изменения.

См. также

  • Справочник видов выплат


Клонирование периода расчёта признака учёта

Чтобы клонировать период расчёта признака учёта вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить период расчёта, который требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования периода расчёта признака учёта определить параметры клонирования.

См. также

  • Справочник видов выплат


Клонирование признака учёта

Чтобы клонировать признак учёта, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить признак учёта, который требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования признака учёта определить параметры клонирования.

См. также

  • Справочник видов выплат


Отображение справочной информации по виду выплаты

Чтобы отобразить справочную информацию по виду выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, по которому требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник видов выплат


Редактирование атрибутов вида выплаты

Для редактирования атрибутов вида выплаты предназначена вкладка «Атрибуты» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить значения атрибутов вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить значения атрибутов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Атрибуты» открывшегося диалога свойств вида выплаты определить необходимые значения атрибутов.

См. также

  • Справочник видов выплат


Редактирование записей параметров учёта доходов для вида выплаты

Для редактирования записей параметров учёта доходов для вида выплаты предназначена вкладка «Доходы» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить параметры учёта доходов для вида выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить параметры учёта доходов для вида выплаты.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Доходы» открывшегося диалога свойств вида выплаты с помощью кнопок «Добавить...», «Удалить», «Свойства...» и «Клонировать...» определить необходимые свойства записей об использовании групп видов доходов.

См. также

  • Справочник видов выплат


Редактирование отчётных дат

Для редактирования отчётных дат предназначена вкладка «Отчётные даты» диалога свойств вида выплаты (справочник «Виды выплат»).

Внимание: устанавливать отчётную дату с помощью данной вкладки следует в случае, если отчётная дата не была задана ранее или не было движения денежных средств по виду выплаты. Для плановой смены отчётной даты следует пользоваться задачей «Смена отчётного периода».

Чтобы изменить отчётную дату, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить отчётную дату.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. В открывшемся диалоге свойств вида выплаты перейти на вкладку «Отчётные даты».
  5. Выделить район, для которого требуется изменить отчётную дату.
  • Для изменения отчётной даты:
    • Выполнить команду «Изменить...» одним из следующих способов:
      • Выбрать пункт контекстного меню «Изменить...».
      • Нажать клавиши Alt+Enter.
      • Дважды щёлкнуть левой кнопкой мыши на наименовании района.
    • В открывшемся диалоге ввода даты выбрать отчётную дату.
  • Для удаления отчётной даты:
    • Выполнить команду «Удалить» одним из следующих способов:
      • Выбрать пункт контекстного меню «Удалить».
      • Нажать клавишу Delete.

См. также

  • Справочник видов выплат


Редактирование привилегий групп пользователей на вид выплаты

Для редактирования привилегий групп пользователей на вид выплаты предназначена вкладка «Привилегии» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить привилегии пользователей на вид выплаты, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Привилегии» открывшегося диалога свойств вида выплаты с помощью установки флажков выбрать нужные привилегии.

Примечание

Для редактирования привилегий группы пользователей на вид выплаты можно также использовать вкладку «Привилегии на виды выплат» диалога свойств группы пользователей (справочник «Группы пользователей»).

См. также

  • Справочник видов выплат


Редактирование связей вида выплаты с выходными документами

Для редактирования связей вида выплаты с выходными документами предназначена вкладка «Выходные документы» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить связи вида выплаты с выходными документами, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить связи с выходными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Выходные документы» выделить выходной документ, с которым должен быть связан вид выплаты.
  5. Вызвать диалог ввода наименования выходного документа по назначению для ввода наименования, которое должно отображаться для данного выходного документа в списке объектов редактора персональных документов, одним из следующих способов:
    • Нажать клавишу Пробел.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
    • Установить флажок с помощью щелчка левой кнопкой мыши в соответствующем квадратике слева от наименования выходного документа.
  6. В открывшемся диалоге ввести наименование выходного документа.

Примечание

Для редактирования связей вида выплаты с выходными документами можно также использовать вкладку «Виды выплат» диалога свойств выходного документа (справочник «Выходные документы»).

См. также

  • Справочник видов выплат


Редактирование связей вида выплаты с опциями продукта

Для редактирования связей вида выплаты с опциями продукта предназначена вкладка «Опции продукта» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить связи вида выплаты с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Опции продукта» открывшегося диалога свойств вида выплаты с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей вида выплаты с опциями продукта можно также использовать вкладку «Виды выплат» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник видов выплат


Редактирование связей вида выплаты с предметами назначения

Для редактирования связей вида выплаты с предметами назначения предназначена вкладка «Предметы назначения» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить связи вида выплаты с предметами назначения, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить связи с предметами назначения.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Предметы назначения» открывшегося диалога свойств вида выплаты с помощью кнопок «Добавить...», «Удалить», «Свойства...» и «Клонировать...» определить связи с предметами назначения.

Примечание

Для редактирования связей вида выплаты с предметами назначения можно также использовать вкладку «Связь с видами выплат» диалога свойств предмета назначения (справочник «Предметы назначения»).

См. также

  • Справочник видов выплат


Редактирование связей периода расчёта признака учёта с источниками финансирования

Для редактирования связей периода расчёта с источниками финансирования предназначена вкладка «Источники финансирования» диалога свойств периода расчёта признака учёта (справочник «Виды выплат»).

Чтобы изменить связи периода расчёта признака учёта вида выплаты с источниками финансирования, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить период расчёта признака учёта, для которого требуется изменить связи с источниками финансирования.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании периода расчёта признака учёта.
  4. На вкладке «Источники финансирования» открывшегося диалога свойств периода расчёта признака учёта с помощью установки флажков определить связи с источниками финансирования.

См. также

  • Справочник видов выплат


Редактирование связей периода расчёта признака учёта с нормативными документами

Для редактирования связей периода расчёта с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств периода расчёта признака учёта (справочник «Виды выплат»).

Чтобы изменить связи периода расчёта признака учёта вида выплаты с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить период расчёта признака учёта, для которого требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании периода расчёта признака учёта.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств периода расчёта признака учёта с помощью кнопок «Добавить...» и «Удалить» определить связи с нормативными документами.

См. также

  • Справочник видов выплат


Редактирование связей признака учёта с группами

Для редактирования связей признака учёта с группами признаков учёта предназначена вкладка «Группы» диалога свойств признака учёта (справочник «Виды выплат»).

Чтобы изменить связи признака учёта с группами, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить признак учёта, для которого требуется изменить связи с группами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании признака учёта.
  4. На вкладке «Группы» открывшегося диалога свойств признака учёта с помощью установки флажков определить связи с группами признаков учёта.

Примечание

Для редактирования связей признака учёта с группами признаков учёта можно также использовать вкладку «Признаки учёта» диалога свойств группы признаков учёта (справочник «Группы признаков учёта»).

См. также

  • Справочник видов выплат


Редактирование связей признака учёта с мерами социальной поддержки

Для редактирования связей признака учёта с мерами социальной поддержки предназначена вкладка «Меры социальной поддержки» диалога свойств признака учёта (справочник «Виды выплат»).

Чтобы изменить связи признака учёта с мерами социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить признак учёта, для которого требуется изменить связи с мерами социальной поддержки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании признака учёта.
  4. На вкладке «Меры социальной поддержки» открывшегося диалога свойств признака учёта с помощью кнопок «Добавить...», «Удалить» и «Свойства...» определить связи с мерами социальной поддержки.

Примечание

Для редактирования связей признака учёта с мерами социальной поддержки можно также использовать вкладку «Признаки учёта» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки населения/коды БСР»).

См. также

  • Справочник видов выплат


Редактирование технологических характеристик

Для редактирования технологических характеристик предназначена вкладка «Технологические характеристики» диалога свойств вида выплаты (справочник «Виды выплат»).

Чтобы изменить технологические характеристики, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить вид выплаты, для которого требуется изменить технологические характеристики.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
  4. На вкладке «Технологические характеристики» открывшегося диалога свойств вида выплаты выделить технологическую характеристику.
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании технологической характеристики.
  6. В открывшемся диалоге значения параметра выбрать элемент структуры персонального документа.

Примечание

Для редактирования технологических характеристик можно также использовать вкладку «Технологические характеристики» диалога свойств класса документа (справочник «Классы персональных документов»).

См. также

  • Справочник видов выплат


Удаление элемента справочника

Чтобы удалить элемент справочника (папку, вид выплаты, признак учёта или период расчёта признака учёта), нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник видов выплат


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник видов выплат.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник видов выплат


Интерфейс справочника видов выплат

  • Главное окно
  • Диалог выбора элемента структуры персонального документа
  • Диалог клонирования параметров функции периода расчёта
  • Диалог клонирования параметров функции периода расчёта (с выбором источника финансирования)
  • Диалог клонирования периода расчёта признака учёта
  • Диалог клонирования признака учёта
  • Диалог свойств вида выплаты
  • Диалог свойств записи параметров учёта доходов для вида выплаты
  • Диалог свойств критерия признака учёта
  • Диалог свойств локальной меры социальной защиты ЕГИССО
  • Диалог свойств папки видов выплат
  • Диалог свойств параметра функции периода расчёта
  • Диалог свойств периода расчёта признака учёта
  • Диалог свойств признака учёта
  • Диалог свойств связи с мерой социальной поддержки
  • Диалог свойств связи вида выплаты с предметом назначения

См. также

  • Справочник видов выплат


Главное окно справочника видов выплат

Главное окно справочника видов выплат

Краткий обзор

Главное окно справочника видов выплат отображает иерархический список элементов правового пространства следующей структуры:

  • Папка
    • ...
      • Папка
        • Вид выплаты
          • Признак учёта
            • Период расчёта признака учёта
            • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
Наименование (столбец) Наименование элемента. Также в этом столбце отображаются следующие значки:
— папка видов выплат;
— вид выплаты;
— признак учёта;
— период расчёта признака учёта, начинающий или продолжающий срок действия признака учёта;
— период расчёта признака учёта, отменяющий действие признака учёта;
— запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки видов выплат для добавления папки видов выплат.
Добавить вид выплаты... | Вызывает диалог свойств вида выплаты для добавления вида выплаты.
Добавить признак учёта... | Вызывает диалог свойств признака учёта для добавления признака учёта к текущему виду выплаты. Команда недоступна, если в справочнике выделена папка.
Добавить период расчёта... | Вызывает диалог свойств периода расчёта признака учёта для добавления периода расчёта к текущему признаку учёта. Команда доступна, если в справочнике выделен признак учёта или период расчёта признака учёта.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки видов выплат для просмотра или изменения свойств выделенной папки видов выплат. • Если выделен вид выплаты, то вызывает диалог свойств вида выплаты для просмотра или изменения свойств выделенного вида выплаты. • Если выделен признак учёта, то вызывает диалог свойств признака учёта для просмотра или изменения свойств выделенного признака учёта. • Если выделен период расчёта, то вызывает диалог свойств периода расчёта признака учёта для просмотра или изменения свойств выделенного периода расчёта признака учёта. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен признак учёта, то вызывает диалог клонирования признака учёта для клонирования выделенного признака учёта. • Если выделен период расчёта, то вызывает диалог клонирования периода расчёта признака учёта для клонирования выделенного периода расчёта признака учёта. Команда доступна, если в справочнике выделен признак учёта или период расчёта признака учёта.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Справка по элементу... | Служит для отображения справочной информации по выделенному виду выплаты. Команда доступна, если выделен вид выплаты, для которого существует описание в справочной системе.

См. также

  • Справочник видов выплат


Главное меню справочника видов выплат

Справочник видов выплат добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки видов выплат для добавления папки видов выплат.
Добавить вид выплаты... | Вызывает диалог свойств вида выплаты для добавления вида выплаты.
Добавить признак учёта... | Вызывает диалог свойств признака учёта для добавления признака учёта к текущему виду выплаты. Команда недоступна, если в справочнике выделена папка.
Добавить период расчёта... | Вызывает диалог свойств периода расчёта признака учёта для добавления периода расчёта к текущему признаку учёта. Команда доступна, если в справочнике выделен признак учёта или период расчёта признака учёта.
Клонировать... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен признак учёта, то вызывает диалог клонирования признака учёта для клонирования выделенного признака учёта. • Если выделен период расчёта, то вызывает диалог клонирования периода расчёта признака учёта для клонирования выделенного периода расчёта признака учёта. Команда доступна, если в справочнике выделен признак учёта или период расчёта признака учёта.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Меню «Справка»
Справка по элементу | Служит для отображения справочной информации по выделенному виду выплаты. Команда доступна, если выделен вид выплаты, для которого существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник видов выплат


Диалог выбора элемента структуры персонального документа

Диалог выбора элемента структуры персонального документа справочника видов выплат

Краткий обзор

Диалог выбора элемента структуры персонального документа представляет собой диалог значения параметра и служит для выбора элемента структуры персонального документа, который будет технологической характеристикой текущего вида выплаты.

См. также

  • Справочник видов выплат


Диалог клонирования параметров функции периода расчёта

Диалог клонирования параметров функции периода расчёта справочника видов выплат

Краткий обзор

Данный диалог позволяет выбрать предмет назначения, к которому должна относиться копия параметров функции периода расчёта признака учёта вида выплаты.

Интерфейс

Предмет назначения Служит для выбора предмета назначения.

См. также

  • Вкладка «Параметры» диалога свойств периода расчёта признака учёта (справочник «Виды выплат»)
  • Справочник видов выплат


Диалог клонирования параметров функции периода расчёта (с выбором источника финансирования)

Диалог клонирования параметров функции периода расчёта (с выбором источника финансирования) справочника видов выплат

Краткий обзор

Данный диалог позволяет выбрать предмет назначения и источник финансирования, к которым должна относиться копия параметров функции периода расчёта признака учёта вида выплаты.

Интерфейс

Предмет назначения | Служит для выбора предмета назначения.
Источник финансирования | Служит для выбора источника финансирования.

См. также

  • Вкладка «Параметры» диалога свойств периода расчёта признака учёта (справочник «Виды выплат»)
  • Справочник видов выплат


Диалог клонирования периода расчёта признака учёта

Диалог клонирования периода расчёта признака учёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования периода расчёта признака учёта вида выплаты.

Интерфейс

Клонировать в вид выплаты | Служит для выбора вида выплаты, к которому должна относиться копия периода расчёта признака учёта. Клонировать период расчёта признака учёта можно только в вид выплаты, относящийся к району пользователя, а также его вышестоящим и нижестоящим районам.
В признак учёта | Служит для выбора признака учёта, к которому должна относиться копия периода расчёта. Клонировать период расчёта признака учёта можно только в признак учёта, относящийся к району пользователя, а также его вышестоящим и нижестоящим районам.
Район назначения | Служит для выбора района, в котором должна быть зарегистрирована копия периода расчёта. Клонировать период расчёта признака учёта можно только в контролируемый район, находящийся по иерархии ниже района вида выплаты.
Дата периода | Служит для ввода даты, с которой начинается период (с этой даты будет применяться функция периода расчёта признака учёта, если она задана в свойствах клонируемого периода).
Клонировать | Группирует опции клонирования.
- Связи с норм. документами | Если включено, то будут скопированы связи с нормативными документами.
- Связи с источниками финансирования | Если включено, то будут скопированы связи с источниками финансирования.
- Параметры | Если включено, то будут скопированы параметры периода расчёта.

См. также

  • Справочник видов выплат


Диалог клонирования признака учёта

Диалог клонирования признака учёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования признака учёта.

Интерфейс

Клонировать в вид выплаты | Служит для выбора вида выплаты, к которому должна относиться копия признака учёта. Клонировать признак учёта можно только в вид выплаты, относящийся к району пользователя, а также его вышестоящим и нижестоящим районам.
Район назначения | Служит для выбора района, в котором должна быть зарегистрирована копия признака учёта. Клонировать признак учёта можно только в контролируемый район, находящийся по иерархии ниже района вида выплаты.
Наименование нового признака учёта | Служит для ввода наименования нового признака учёта.
Также клонировать периоды признака учёта | Служит для выбора периодов расчёта признака учёта вида выплаты, которые должны быть скопированы вместе с признаком учёта (копируются периоды, отмеченные флажками).
Клонировать | Группирует опции клонирования периодов расчёта признака учёта.
- Связи с мерами социальной поддержки | Если включено, то будут скопированы связи с мерами социальной поддержки.
- Связи с группами | Если включено, то будут скопированы связи с группами признаков учёта.
- Связи периодов с норм. документами | Если включено, то будут скопированы связи периодов расчёта с нормативными документами.
- Связи периодов с источниками финансирования | Если включено, то будут скопированы связи периодов расчёта с источниками финансирования.
- Параметры периодов | Если включено, то будут скопированы параметры периодов расчёта.

См. также

  • Справочник видов выплат


Диалог свойств вида выплаты

Диалог свойств вида выплаты справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида выплаты.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание вида выплаты, а также набор видов сроков назначений.
Привилегии (вкладка) | Позволяет определить привилегии на вид выплаты. Отображается, если пользователь обладает системной привилегией VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат).
Отчётные даты (вкладка) | Позволяет определить отчётные даты для вида выплаты в разрезе районов.
Атрибуты (вкладка) | Позволяет определить атрибуты вида выплаты.
Предметы назначения (вкладка) | Позволяет определить связи вида выплаты с предметами назначения.
Технологические характеристики (вкладка) | Позволяет определить технологические характеристики вида выплаты.
Выходные документы (вкладка) | Позволяет определить связи вида выплаты с выходными документами. Доступна пользователям с правом на администрирование в задаче.
Доходы (вкладка) | Позволяет определить параметры учёта доходов для вида выплаты.
Опции продукта (вкладка) | Позволяет определить связи вида выплаты с опциями продукта. Доступна пользователям с правом на администрирование в задаче для видов выплат, относящихся к нелистьевым районам.

См. также

  • Справочник видов выплат


Вкладка «Общие»

Вкладка «Общие» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Общие» диалога свойств вида выплаты позволяет задать наименование и описание вида выплаты, район, а также набор видов сроков назначений.

Интерфейс

ID | Отображает идентификатор вида выплаты. Поле только для чтения.
Район | Служит для выбора района. Вид выплаты можно зарегистрировать только в контролируемом районе. Доступно только при добавлении вида выплаты. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки, к которой должен относиться вид выплаты.
Наименование | Служит для ввода наименования вида выплаты.
Описание | Служит для ввода описания вида выплаты.
Набор видов сроков назначений | Служит для выбора набора видов сроков назначений. Ссылка на запись справочника наборов видов сроков назначений.
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей вид выплаты.

См. также

  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Привилегии»

Вкладка «Привилегии» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Привилегии» диалога свойств вида выплаты позволяет предоставлять и отзывать привилегии на вид выплаты.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат). Чтобы иметь возможность изменять привилегии на виды выплат, пользователь должен обладать системной привилегией ALTER_PKIND_PRIVS (Изменение привилегий на виды выплат).

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют группам пользователей из справочника групп пользователей, а столбцы — привилегиям из справочника базовых привилегий или справочника привилегий на виды выплат в зависимости от режима редактирования.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на данный вид выплаты.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет два уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех групп пользователей.
  • Двойной щелчок левой кнопки мыши на наименовании группы пользователей циклически выполняет команды «Разрешить всё для группы», «Запретить всё для группы», «Очистить все привилегии группе».
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть детализированных привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех детализированных привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Разрешить всё для группы.
    • Запретить всё для группы.
    • Очистить все привилегии группе.
    • Очистить все привилегии.
    • Восстановить значения привилегий.

См. также

  • Вкладка «Привилегии на виды выплат» диалога свойств группы пользователя (справочник «Группы пользователей»)
  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Отчётные даты»

Вкладка «Отчётные даты» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Отчётные даты» диалога свойств вида выплаты позволяет задавать отчётные даты для вида выплаты в разрезе районов. На данной вкладке отображается список контролируемых районов.

Внимание: устанавливать отчётную дату с помощью данной вкладки следует в случае, если отчётная дата не была задана ранее или не было движения денежных средств по виду выплаты. Для плановой смены отчётной даты следует пользоваться задачей «Смена отчётного периода».

Использование

Смена отчётной даты

Чтобы сменить отчётную дату, нужно выполнить следующие действия:

  1. Выделить район, для которого требуется сменить отчётную дату.
  2. Выполнить команду «Изменить...» одним из следующих способов:
    • Нажать на кнопку «Изменить...».
    • Выбрать пункт контекстного меню «Изменить...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании района.
  3. В открывшемся редакторе даты указать отчётную дату.

Удаление отчётной даты

Чтобы удалить отчётную дату, нужно выполнить следующие действия:

  1. Выделить район, для которого требуется удалить отчётную дату.
  2. Выполнить команду «Удалить» одним из следующих способов:
    • Нажать на кнопку «Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.

Отмена изменения отчётной даты

Чтобы отменить изменение отчётной даты, нужно выполнить следующие действия:

  1. Выделить район, для которого требуется отменить изменение отчётной даты.
  2. Выполнить команду «Вернуть» одним из следующих способов:
    • Нажать на кнопку «Вернуть».
    • Выбрать пункт контекстного меню «Вернуть».
    • Нажать клавишу Backspace.

Интерфейс

Район (столбец) | Отображает наименование контролируемого района.
Текущая дата (столбец) | Отображает текущую отчётную дату.
Новая дата (столбец) | Отображает новую отчётную дату. Новая отчётная дата становится текущей после нажатия кнопки ОК.
Изменить... | Вызывает редактор даты для смены отчётной даты для выделенного района.
Удалить | Служит для удаления отчётной даты для выделенного района.
Вернуть | Служит для отмены изменения отчётной даты для выделенного района.

См. также

  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Атрибуты»

Вкладка «Атрибуты» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Атрибуты» диалога свойств вида выплаты позволяет задавать атрибуты вида выплаты.

Использование

Чтобы установить значение атрибута вида выплаты, нужно выполнить следующие действия:

  1. Выделить атрибут, значение которого требуется установить.
  2. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выполнить команду контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании атрибута.
  3. Ввести значение атрибута в открывшемся диалоге значения параметра.

Интерфейс

Системное имя (столбец) | Отображает системное наименование атрибута вида выплаты.
Наименование (столбец) | Отображает наименование атрибута вида выплаты.
Значение (столбец) | Отображает значение атрибута вида выплаты.
Свойства... | Вызывает диалог значения параметра для просмотра или изменения значения выделенного атрибута.
Сбросить | Служит для присвоения выделенному атрибуту значения по умолчанию.
Справка | Служит для отображения справочной информации о выделенном атрибуте.

См. также

  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Предметы назначения»

Вкладка «Предметы назначения» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Предметы назначения» диалога свойств вида выплаты позволяет установить связи вида выплаты с предметами назначения, а также периоды, в течение которых эти связи действуют. Предмет назначения будет доступен при назначении видов выплат, с которыми он связан.

Интерфейс

Ключ записи (столбец) | Отображает региональный ключ записи.
Ключ предмета назначения (столбец) | Отображает региональный ключ предмета назначения, с которым связан вид выплаты.
Предмет назначения (столбец) | Отображает наименование предмета назначения, с которым связан вид выплаты.
Дата с (столбец) | Отображает дату начала периода действия связи вида выплаты с предметом назначения.
Дата по (столбец) | Отображает дату окончания периода действия связи вида выплаты с предметом назначения.
Наименование (столбец) | Отображает наименование связи вида выплаты с предметом назначения.
Добавить... | Вызывает диалог свойств связи вида выплаты с предметом назначения для добавления связи вида выплаты с предметом назначения.
Удалить | Служит для удаления выделенной связи вида выплаты с предметом назначения (а также для отмены удаления связи вида выплаты с предметом назначения).
Свойства... | Вызывает диалог свойств связи вида выплаты с предметом назначения для просмотра или изменения свойств выделенной связи вида выплаты с предметом назначения.
Клонировать... | Вызывает диалог свойств связи вида выплаты с предметом назначения для клонирования выделенной связи вида выплаты с предметом назначения.

См. также

  • Вкладка «Связь с видами выплат» диалога свойств предмета назначения (справочник «Предметы назначения»)
  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Технологические характеристики»

Вкладка «Технологические характеристики» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Технологические характеристики» диалога свойств вида выплаты позволяет определить технологические характеристики для вида выплаты.

Использование

Чтобы определить технологическую характеристику, нужно выполнить следующие действия:

  1. Выделить технологическую характеристику.
  2. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выполнить команду контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании технологической характеристики.
  3. В открывшемся диалоге значения параметра выбрать элемент структуры персонального документа.

Интерфейс

Технологическая характеристика (столбец) | Отображает наименование технологической характеристики.
Класс персонального документа/реквизита (столбец) | Отображает наименование класса персонального документа или реквизита.
Свойства... | Вызывает диалог значения параметра для выбора элемента структуры персонального документа. Ссылка на запись справочника классов персональных документов.

См. также

  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Выходные документы»

Вкладка «Выходные документы» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Выходные документы» диалога свойств вида выплаты позволяет определить связи вида выплаты c выходными документами и доступна пользователям с правом на администрирование в задаче.

Связь вида выплаты с выходными документами определяет возможность их формирования по тем назначенным видам выплат, с которыми он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ по назначению».

Использование

  • Чтобы добавить связь вида выплаты с выходным документом, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с видом выплаты указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с видом выплаты внести необходимые изменения.
  • Чтобы удалить связь вида выплаты с выходным документом, нужно снять соответствующий флажок.

Интерфейс

Выходной документ (столбец) | Отображает список выходных документов (из справочника выходных документов). Служит для выбора выходных документов с помощью установки соответствующих флажков.
Наименование документа (столбец) | Отображает наименование выходного документа, которое будет использоваться для объекта «Выходной документ по назначению» в задаче «Редактор персональных документов».
Владелец (столбец) | Отображает имя пользователя-владельца выходного документа. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы, или дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).

См. также

  • Вкладка «Виды выплат» диалога свойств выходного документа (справочник «Выходные документы»)
  • Диалог свойств вида выплаты
  • Справочник видов выплат


Вкладка «Доходы»

Вкладка «Доходы» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Доходы» диалога свойств вида выплаты позволяет определить параметры учёта доходов для вида выплаты.

Интерфейс

Ключ записи (столбец) | Отображает региональный ключ записи.
Дата с (столбец) | Отображает дату начала периода использования группы видов доходов.
Дата по (столбец) | Отображает дату окончания периода использования группы видов доходов.
Включаемая группа доходов (столбец) | Отображает группу видов доходов, включаемую в расчёт доходов для вида выплаты.
Исключаемая группа доходов (столбец) | Отображает группу видов доходов, исключаемую из расчёта доходов для вида выплаты.
Учёт находящихся на гособеспечении (столбец) | Отображает «Да», если учитываются доходы граждан, находящихся на государственном обеспечении1).
Добавить... | Вызывает диалог свойств записи параметров учёта доходов для вида выплаты для добавления записи параметров учёта доходов для вида выплаты.
Удалить | Служит для удаления выделенной записи параметров учёта доходов для вида выплаты (а также для отмены удаления записи параметров учёта доходов для вида выплаты).
Свойства... | Вызывает диалог свойств записи параметров учёта доходов для вида выплаты для просмотра или изменения записи параметров учёта доходов для вида выплаты.
Клонировать... | Вызывает диалог свойств записи параметров учёта доходов для вида выплаты для клонирования выделенной записи параметров учёта доходов.

См. также

  • Диалог свойств вида выплаты
  • Справочник видов выплат
1) То есть людей, входящих на дату обращения в коллектив и обладающих на дату обращения категорией «Находящийся на государственном обеспечении».


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств вида выплаты справочника видов выплат

Краткий обзор

Вкладка «Опции продукта» диалога свойств вида выплаты позволяет определить связи вида выплаты с опциями продукта и доступна пользователям с правом на администрирование в задаче для видов выплат, относящихся к нелистьевым районам.

Связь вида выплаты с опциями продукта определяет возможность его назначения на конкретном экземпляре Системы. Вид выплаты доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи вида выплаты с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Виды выплат» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств вида выплаты
  • Справочник видов выплат


Диалог свойств записи параметров учёта доходов для вида выплаты

Диалог свойств записи параметров учёта доходов для вида выплаты справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи параметров учёта доходов для вида выплаты.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района, для которого задаются параметры учёта доходов. Запись можно зарегистрировать только в контролируемом районе. Запись параметров учёта доходов действует на заданный район и районы, располагающиеся по иерархии ниже него. Доступно только при добавлении записи. Ссылка на запись справочника иерархии районов.
Действует с | Служит для ввода даты начала периода действия записи параметров учёта доходов видом выплаты.
по | Служит для ввода даты окончания периода действия записи параметров учёта доходов видом выплаты.
Включаемая группа видов доходов | Служит для выбора группы видов доходов, включаемой в расчёт доходов для вида выплаты (в расчёт доходов также включаются её дочерние группы с учётом иерархии районов). Ссылка на запись справочника групп видов доходов людей/коллективов.
Исключаемая группа видов доходов | Служит для выбора группы видов доходов, исключаемой из расчёта доходов для вида выплаты (из расчёта доходов также исключаются её дочерние группы с учётом иерархии районов). Ссылка на запись справочника групп видов доходов людей/коллективов.
Учитывать доходы людей, находящихся на гособеспечении | Если включено, то при расчёте доходов учитываются доходы граждан, находящихся на гособеспечении1).
Требовать наличия сведений о доходах за каждый месяц | Если включено, то необходимо, чтобы доходы членов коллектива были представлены за каждый месяц рассчитываемого периода. Если это условие не выполняется, то доходы коллектива не будут рассчитаны.
SQL-выражение для получения даты начала периода учёта доходов | Служит для ввода SQL-выражения (блока PL/SQL), возвращающего дату начала периода учёта доходов.
SQL-выражение для получения даты окончания периода учёта доходов | Служит для ввода SQL-выражения (блока PL/SQL), возвращающего дату окончания периода учёта доходов.

См. также

  • Справочник видов выплат
  • Параметры учёта доходов для вида выплаты (техническая информация)
1) То есть людей, входящих на дату обращения в коллектив и обладающих на дату обращения категорией «Находящийся на государственном обеспечении».


Диалог свойств критерия признака учёта

Диалог свойств критерия признака учёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств критерия признака учёта.

Интерфейс

Добавить в новую группу | Если включено, то критерий относится к новой группе критериев. Если выключено, то критерий относится к текущей группе критериев. Доступно только при добавлении критерия.
Класс роли/коллектива субъекта назначения | Служит для выбора класса роли или коллектива, который является субъектом назначения.
Роль, проверяемая на категорию | Служит для выбора класса роли (коллектива), который должен обладать (или не обладать) категорией.
- Обладает категорией | Если включено, то класс роли (коллектива) должен обладать категорией.
- НЕ обладает категорией | Если включено, то класс роли (коллектива) не должен обладать категорией.
Категория | Служит для выбора категории, которой должен (или не должен) обладать класс роли (коллектива). Выбрать можно только категорию, которая относится к району признака учёта, а также его вышестоящим районам. Ссылка на запись справочника категорий людей/коллективов.

См. также

  • Справочник видов выплат


Диалог свойств локальной меры социальной защиты ЕГИССО

Диалог свойств локальной меры социальной защиты ЕГИССО справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств локальной меры социальной поддержки ЕГИССО.

Интерфейс

GUID | Отображает глобальный уникальный идентификатор локальной меры социальной защиты ЕГИССО. Поле только для чтения.
Предыдущий GUID | Отображает предыдущий глобальный уникальный идентификатор локальной меры социальной защиты ЕГИССО. Поле только для чтения.
Мера социальной поддержки | Служит для выбора меры социальной поддержки. Ссылка на запись справочника мер социальной поддержки.
Уровень нормативно-правового регулирования | Служит для выбора уровня нормативно-правового регулирования. Ссылка на запись справочника уровней нормативно-правового регулирования предоставления МСП.
Источник финансирования | Служит для выбора источника финансирования. Ссылка на запись справочника источников финансирования.
Форма предоставления | Служит для выбора формы предоставления меры социальной поддержки. Ссылка на запись справочника форм предоставления МСП
Раздел рубрикатора | Служит для выбора раздела рубрикатора ЕГИССО. Ссылка на запись справочника рубрикатора разделов социальной поддержки (защиты) населения.
Коды бюджетной классификации | Служит для ввода кодов бюджетной классификации.
Состояние загрузки ЕГИССО | Отображает состояние загрузки данных о мере социальной поддержки в ЕГИССО. Поле только для чтения.
Действие при следующем экспорте | Отображает действие, которое требуется выполнить при следующей загрузке данных о мере социальной поддержки в ЕГИССО. Поле только для чтения.

См. также

  • Справочник видов выплат


Диалог свойств папки видов выплат

Диалог свойств папки видов выплат справочника видов выплат

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки видов выплат.

См. также

  • Справочник видов выплат


Диалог свойств параметра функции периода расчёта

Диалог свойств параметра функции периода расчёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств параметра функции периода расчёта.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Предмет назначения | Служит для выбора предмета назначения. Список содержит предметы назначения, связанные с текущим видом выплаты. Ссылка на запись справочника предметов назначения.
Источник финансирования | Служит для выбора источника финансирования. Список содержит источники финансирования, связанные с периодом расчёта признака учёта. Ссылка на запись справочника источников финансирования.
Значение | Служит для ввода значения параметра. Значение относится к виду параметра (из справочника видов параметров функций расчёта назначенных сумм), который был выбран при вызове диалога.

См. также

  • Справочник видов выплат


Диалог свойств периода расчёта признака учёта

Диалог свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств периода расчёта признака учёта.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование периода, дату начала периода, приоритет признака учёта, которому принадлежит период.
Функция расчёта суммы (вкладка) | Служит для ввода текста функции расчёта назначенных сумм.
Параметры (вкладка) | Служит для задания параметров функции расчёта назначенных сумм.
Источники финансирования (вкладка) | Служит для выбора источников финансирования, которые могут использоваться для оплаты сумм в течение периода расчёта признака учёта вида выплаты.
Нормативные документы (вкладка) | Позволяет определить нормативные документы (их части), на основании которых действует период расчёта признака учёта вида выплаты.

См. также

  • Справочник видов выплат


Вкладка «Общие»

Вкладка «Общие» диалога свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Вкладка «Общие» диалога свойств периода расчёта признака учёта позволяет задать наименование периода расчёта, район, дату начала периода, приоритет признака учёта и признак отмены действия признака учёта.

Интерфейс

ID | Отображает идентификатор периода расчёта. Поле только для чтения.
Район | Служит для выбора района. Период расчёта признака учёта можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района признака учёта. Доступно только при добавлении периода расчёта. Ссылка на запись справочника иерархии районов.
Дата начала действия | Служит для ввода даты начала периода.
Приоритет признака учёта | Служит для ввода приоритета признака учёта. Чем больше значение, тем меньше приоритет признака учёта.
Отменяет действие признака учёта | Если включено, то период расчёта отменяет действие признака учёта.
Наименование | Служит для ввода наименования периода расчёта признака учёта.
Примечания | Служит для ввода дополнительной информации о периоде расчёта признака учёта.

См. также

  • Диалог свойств периода расчёта признака учёта
  • Справочник видов выплат


Вкладка «Функция расчёта суммы»

Вкладка «Функция расчёта суммы» диалога свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Вкладка «Функция расчёта суммы» диалога свойств периода расчёта признака учёта предназначена для ввода текста функции расчёта назначенных сумм. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметрах :RESULT и :EXPLAIN (используется для видов выплат, у которых значение атрибута AssignAlgorithm равно 0).

См. также

  • Диалог свойств периода расчёта признака учёта
  • Справочник видов выплат
  • Период расчёта признака учёта вида выплаты (техническая информация)


Вкладка «Параметры»

Вкладка «Параметры» диалога свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Вкладка «Параметры» диалога свойств периода расчёта признака учёта предназначена для просмотра и редактирования параметров функции расчёта назначенных сумм.

Интерфейс

Предмет назначения/источник финансирования (столбец) | Отображает наименования предметов назначения и источников финансирования в виде иерархического списка.
Вид параметра (столбцы) | Отображает значения параметров функции расчёта назначенных сумм.
Добавить... | Вызывает диалог свойств параметра функции периода расчёта для добавления параметра.
Удалить | Служит для удаления выделенного параметра.
Свойства... | Вызывает диалог свойств параметра функции периода расчёта для просмотра или изменения свойств выделенного параметра.
Клонировать... | • Если выделен предмет назначения, то вызывает диалог клонирования параметров функции периода расчёта для клонирования выделенной строки параметров. • Если выделен источник финансирования или параметр, то вызывает диалог клонирования параметров функции периода расчёта (с выбором источника финансирования) для клонирования выделенной строки параметров.

См. также

  • Диалог свойств периода расчёта признака учёта
  • Справочник видов выплат


Вкладка «Источники финансирования»

Вкладка «Источники финансирования» диалога свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Вкладка «Источники финансирования» диалога свойств периода расчёта признака учёта предназначена для выбора источников финансирования, которые могут использоваться для оплаты сумм в течение данного периода расчёта. На данной вкладке отображаются источники финансирования, относящиеся к району периода расчёта признака учёта, а также его вышестоящим и нижестоящим районам.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован источник финансирования.
ID (столбец) | Отображает идентификатор источника финансирования в пределах района.
Наименование (столбец) | Отображает наименование источника финансирования. Служит для выбора источников финансирования с помощью установки соответствующих флажков.
Описание (столбец) | Отображает описание источника финансирования.

См. также

  • Диалог свойств периода расчёта признака учёта
  • Справочник видов выплат


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств периода расчёта признака учёта справочника видов выплат

Краткий обзор

Вкладка «Нормативные документы» диалога свойств периода расчёта признака учёта позволяет определить нормативные документы (их части), на основании которых действует период расчёта признака учёта вида выплаты.

Использование

На данной вкладке следует:

  • Для определения связей с нормативными документами или их частями использовать кнопки «Добавить...» и «Удалить».
  • Для просмотра текста нормативного документа выделить нормативный документ и выполнить команду «Просмотр» одним из следующих способов:
    • Нажать на кнопку «Просмотр».
    • Выбрать пункт контекстного меню «Просмотр».
    • Нажать клавишу F7.
    • Дважды щёлкнуть левой кнопкой мыши на нормативном документе.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован нормативный документ.
ID (столбец) | Отображает идентификатор нормативного документа (части).
Нормативный документ/часть (столбец) Отображает наименование нормативного документа (части). Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Просмотр | Вызывает задачу «Навигатор» для просмотра выделенного нормативного документа.
Добавить... | Вызывает диалог выбора нормативного документа для добавления нормативного документа, с которым связывается период расчёта признака учёта.
Удалить | Служит для удаления связи с нормативным документом (частью). Доступно, если выделен нормативный документ.

См. также

  • Диалог свойств периода расчёта признака учёта
  • Справочник видов выплат


Диалог свойств признака учёта

Диалог свойств признака учёта справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств признака учёта.

Интерфейс

Общие (вкладка) | Служит для определения наименования признака учёта и района.
Критерии (вкладка) | Служит для определения критериев, описывающих условия обладания признаком учёта.
Меры социальной поддержки (вкладка) | Служит для определения связи между признаком учёта и мерами социальной поддержки.
МСП ЕГИССО (вкладка) | Служит для определения свойств локальных мер социальной защиты ЕГИССО.
Группы (вкладка) | Служит для определения связи между признаком учёта и группами признаков учёта.

См. также

  • Справочник видов выплат


Вкладка «Общие»

Вкладка «Общие» диалога свойств признака учёта справочника видов выплат

Краткий обзор

Вкладка «Общие» диалога свойств признака учёта позволяет задать район, наименование и описание признака учёта.

Интерфейс

ID | Отображает идентификатор признака учёта. Поле только для чтения.
GUID | Отображает глобальный уникальный идентификатор признака учёта. Поле только для чтения.
Район | Служит для выбора района. Признак учёта можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района вида выплаты. Доступно только при добавлении признака учёта. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования признака учёта.
Описание | Служит для ввода описания признака учёта.

См. также

  • Диалог свойств признака учёта
  • Справочник видов выплат


Вкладка «Критерии»

Вкладка «Критерии» диалога свойств признака учёта справочника видов выплат

Краткий обзор

Вкладка «Критерии» диалога свойств признака учёта предназначена для определения критериев признака учёта.

Интерфейс

Роль (столбец) | Отображает наименование класса коллектива или роли субъекта назначения.
Категория (столбец) | Отображает наименование категории.
Справка по категории | Служит для отображения справочной информации по выделенной категории. Команда доступна, если выделена категория, для которой существует описание в справочной системе.
Добавить... | Вызывает диалог свойств критерия признака учёта для добавления критерия.
Удалить | Служит для удаления выделенного критерия (а также для отмены удаления критерия).
Свойства... | Вызывает диалог свойств критерия признака учёта для просмотра или изменения свойств критерия.
Клонировать группу | Служит для клонирования выделенной группы критериев.

См. также

  • Диалог свойств признака учёта
  • Справочник видов выплат


Вкладка «Меры социальной поддержки»

Вкладка «Меры социальной поддержки» диалога свойств признака учёта справочника видов выплат

Краткий обзор

Вкладка «Меры социальной поддержки» диалога свойств признака учёта предназначена для определения связи признака учёта с мерами социальной поддержки.

Интерфейс

Район (столбец) | Отображает идентификатор района связи с мерой социальной поддержки.
ID (столбец) | Отображает идентификатор связи с мерой социальной поддержки.
Мера социальной поддержки (столбец) | Отображает наименование меры социальной поддержки.
Предмет назначения (столбец) | Отображает наименование предмета назначения.
Добавить... | Вызывает диалог свойств связи с мерой социальной поддержки для добавления связи.
Удалить | Служит для удаления выделенной связи.
Свойства... | Вызывает диалог свойств связи с мерой социальной поддержки для просмотра или изменения свойств выделенной связи.

См. также

  • Вкладка «Признаки учёта» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки населения/кодов БСР»)
  • Диалог свойств признака учёта
  • Справочник видов выплат


Вкладка «МСП ЕГИССО»

Вкладка «МСП ЕГИССО» диалога свойств признака учёта справочника видов выплат

Краткий обзор

Вкладка «МСП ЕГИССО» диалога свойств признака учёта предназначена для определения свойств локальных мер социальной поддержки ЕГИССО. На вкладке доступно выделение нескольких элементов одновременно (см. «Выделение элементов списка»).

Интерфейс

GUID (столбец) | Отображает глобальный уникальный идентификатор локальной меры социальной поддержки ЕГИССО.
Предмет назначения (столбец) | Отображает предыдущий глобальный уникальный идентификатор локальной меры социальной поддержки ЕГИССО.
Источник финансирования (столбец) | Отображает источник финансирования локальной меры социальной поддержки ЕГИССО.
МСП ЕГИССО (столбец) | Отображает код локальной меры социальной поддержки ЕГИССО.
Уровень НПР (столбец) | Отображает код уровня нормативно-правового регулирования локальной меры социальной поддержки ЕГИССО.
Уровень финансирования (столбец) | Отображает код источника финансирования локальной меры социальной поддержки ЕГИССО.
Форма предоставления (столбец) | Отображает код формы предоставления локальной меры социальной поддержки ЕГИССО.
Рубрикатор (столбец) | Отображает код раздела рубрикатора, к которому относится локальная мера социальной поддержки ЕГИССО.
КБК (столбец) | Отображает код бюджетной классификации локальной меры социальной поддержки ЕГИССО.
Удалить | Служит для удаления выделенных локальных мер социальной поддержки ЕГИССО.
Свойства... | Вызывает диалог свойств локальной меры социальной защиты ЕГИССО для просмотра или изменения свойств выделенных локальных мер социальной поддержки ЕГИССО.

См. также

  • Диалог свойств признака учёта
  • Справочник видов выплат


Вкладка «Группы»

Вкладка «Группы» диалога свойств признака учёта справочника видов выплат

Краткий обзор

Вкладка «Группы» диалога свойств признака учёта предназначена для определения связи признака учёта с группами признаков учёта.

Использование

Чтобы определить связи признака учёта с группами, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображаются группы, относящиеся к району признака учёта, его вышестоящим и нижестоящим районам (см. справочник групп признаков учёта).

См. также

  • Вкладка «Признаки учёта» диалога свойств группы признаков учёта (справочник «Группы признаков учёта»)
  • Диалог свойств признака учёта
  • Справочник видов выплат


Диалог свойств связи вида выплаты с предметом назначения

Диалог свойств связи вида выплаты с предметом назначения справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи вида выплаты с предметом назначения.

Интерфейс

Общие (вкладка) | Позволяет выбрать предмет назначения, с которым должен быть связан вид выплаты, и, если необходимо, наименование связи и период её действия.
Функция расчёта суммы (вкладка) | Позволяет ввести текст функции расчёта назначенных сумм по предмету назначения.

Примечание

Для редактирования свойств связи предмета назначения с видом выплаты можно также использовать диалог свойств связи предмета назначения с видом выплаты справочника предметов назначения.

См. также

  • Справочник видов выплат


Вкладка «Общие»

Вкладка «Общие» диалога свойств связи вида выплаты с предметом назначения справочника видов выплат

Краткий обзор

Вкладка «Общие» диалога свойств связи вида выплаты с предметом назначения позволяет выбрать предмет назначения, с которым требуется связать вид выплаты, а также, если в этом есть необходимость, указать наименование связи и период её действия (функция расчёта сумм используется для видов выплат, у которых значение атрибута AssignAlgorithm равно 2).

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Связь вида выплаты с предметом назначения можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района вида выплаты. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Предмет назначения | Служит для выбора предмета назначения, с которым должен быть связан вид выплаты. Список содержит предметы назначения, которые относятся к выбранному району, а также его вышестоящим районам. Ссылка на запись справочника предметов назначения.
Наименование | Служит для ввода наименования связи вида выплаты с предметом назначения.
Дата начала | Служит для ввода даты начала периода действия связи.
Дата окончания | Служит для ввода даты окончания периода действия связи.
Примечания | Служит для ввода дополнительной информации.

См. также

  • Диалог свойств связи с предметом назначения
  • Справочник видов выплат


Вкладка «Функция расчёта суммы»

Вкладка «Функция расчёта суммы» диалога свойств связи вида выплаты с предметом назначения справочника видов выплат

Краткий обзор

Вкладка «Функция расчёта суммы» диалога свойств связи вида выплаты с предметом назначения служит для ввода текста функции расчёта назначенных сумм по предмету назначения. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметрах :RESULT и :EXPLAIN (используется для видов выплат, у которых значение атрибута AssignAlgorithm равно 2).

См. также

  • Диалог свойств связи вида выплаты с предметом назначения
  • Справочник видов выплат
  • Вид выплаты (техническая информация)


Диалог свойств связи с мерой социальной поддержки

Диалог свойств связи с мерой социальной поддержки справочника видов выплат

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи признака учёта с мерой социальной поддержки.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Связь признака учёта с мерой социальной поддержки можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района признака учёта. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Мера социальной поддержки | Служит для выбора меры социальной поддержки. Список содержит меры социальной поддержки, относящиеся к району признака учёта, а также районам, находящимся выше по иерархии. Ссылка на запись справочника мер социальной поддержки населения/кодов БСР.
Предмет назначения | Служит для выбора предмета назначения. Список содержит предметы назначения, относящиеся к выбранному району, а также районам, находящимся выше по иерархии, и связанные с видом выплаты. Элемент списка «(все)» служит для выбора всех предметов назначения. Ссылка на запись справочника предметов назначения.

См. также

  • Справочник видов выплат


Справочник «Виды выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_local_measures
  • dic_finsrc_to_pkaf_whiles
  • dic_ndocs_to_pkaf_whiles
  • dic_pc_income_usage_for_pkinds
  • dic_pk_accounting_features
  • dic_pk_af_criteria
  • dic_pk_af_whiles
  • dic_pkafs_to_pkaf_groups
  • dic_pkafw_data
  • dic_pkitems_to_pkinds
  • dic_sam_to_pkaf_items
  • r_payment_report_dates
  • r_pkind_ug_privs
  • r_qf_od_to_pkind
  • u_docreqs_to_techreqs
  • u_payment_kinds
  • u_pk_attrib_values
  • u_popts_to_pkinds

См. также

  • Справочник видов выплат


Виды выплат и компенсаций, учитываемые в свидетельстве

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды выплат и компенсаций, учитываемые в свидетельстве» представляет собой инструмент для просмотра, создания, удаления и изменения видов выплат и компенсаций, учитываемых в персональном документе «Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом».

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды выплат и компенсаций, учитываемые в свидетельстве»

Чтобы открыть справочник «Виды выплат и компенсаций, учитываемые в свидетельстве», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом | Виды выплат и компенсаций, учитываемые в свидетельстве».

См. также

  • Справочник видов выплат и компенсаций, учитываемых в свидетельстве


Виды государственных услуг

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды государственных услуг» представляет собой инструмент для просмотра, создания, удаления и изменения видов государственных услуг.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды государственных услуг»

Чтобы открыть справочник «Виды государственных услуг», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Виды государственных услуг».

См. также

  • Справочник видов государственных услуг


Виды гражданств в выписке

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды гражданств в выписке» представляет собой инструмент для просмотра, создания, удаления и изменения видов гражданства в выписке из карты индивидуальной программы реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды гражданств в выписке»

Чтобы открыть справочник «Виды гражданств в выписке», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Виды гражданств в выписке».

См. также

  • Справочник видов гражданств в выписке


Виды групп видов занятости учащихся

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды групп видов занятости учащихся» представляет собой инструмент для просмотра, создания, удаления и изменения видов групп видов занятости учащихся. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Группы видов занятости учащихся

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды групп видов занятости учащихся»

Чтобы открыть справочник «Виды групп видов занятости учащихся», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Занятость учащихся в летний период | Виды групп видов занятости учащихся».

См. также

  • Справочник видов групп видов занятости учащихся


Свойства записи справочника «Виды групп видов занятости учащихся»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида групп видов занятости учащихся. Свойство является обязательным.
Описание | Описание вида групп видов занятости учащихся.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов групп видов занятости учащихся


Справочник «Виды групп видов занятости учащихся» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_busyness_group_kinds

См. также

  • Справочник видов групп видов занятости учащихся


Виды данных Системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды данных Системы» представляет собой инструмент для просмотра, создания, удаления и изменения видов данных Системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Объекты схемы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды данных Системы»

Чтобы открыть справочник «Виды данных Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Виды данных Системы».

См. также

  • Справочник видов данных Системы


Свойства записи справочника «Виды данных Системы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида данных. Свойство является обязательным.
Значок | Значок вида данных. Свойство является обязательным.
Контекст справки | Идентификатор страницы справочной системы, описывающей вид данных. Свойство является обязательным.
Описание | Описание вида данных.
Районные | Определяет, являются ли данные районными. Свойство является обязательным. Значение из списка: • Да; • Нет.
Только листьевые районы | Определяет, могут ли данные принадлежать только листьевым районам, или же любым районам. Свойство задаётся только для районных данных. Значение из списка: • Да; • Нет.
Районный столбец базовой таблицы | Столбец таблицы, содержащий идентификатор района, по значениям которого определяется наличие данных этого вида в Системе. Свойство задаётся только для районных данных. Ссылка на запись справочника объектов схемы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов данных Системы


Справочник «Виды данных Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_data_kinds

См. также

  • Справочник видов данных Системы


Виды доверительных документов заявителя

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды доверительных документов заявителя» представляет собой инструмент для просмотра, создания, удаления и изменения видов доверительных документов заявителя.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на предоставление субсидии для оплаты ЖКУ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды доверительных документов заявителя»

Чтобы открыть справочник «Виды доверительных документов заявителя», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Расчёт субсидий на оплату жилья и ЖКУ | Виды доверительных документов заявителя».

См. также

  • Справочник видов доверительных документов заявителя


Виды договоров на полустационарное социальное обслуживание

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды договоров на полустационарное социальное обслуживание» представляет собой инструмент для просмотра видов договоров на полустационарное социальное обслуживание. Для просмотра справочника используется стандартный редактор справочников.

Справочник работает с записями справочника видов выплат, которые относятся к папке «Социальное обслуживание населения/ЯНАО/Полустационарное обслуживание».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды договоров на полустационарное социальное обслуживание»

Чтобы открыть справочник «Виды договоров на полустационарное социальное обслуживание», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Виды договоров на полустационарное социальное обслуживание».

См. также

  • Справочник видов договоров на полустационарное социальное обслуживание


Свойства записи справочника «Виды договоров на полустационарное социальное обслуживание»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Ссылка на запись справочника иерархии районов. Свойство является обязательным. Свойство только для чтения.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида договора. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов договоров на полустационарное социальное обслуживание


Справочник «Виды договоров на полустационарное социальное обслуживание» (техническая информация)

Данные справочника находятся в представлении v_pdl_upk_owner_104_42.

См. также

  • Справочник видов договоров на полустационарное социальное обслуживание


Виды договоров на социальное (социально-медицинское) обслуживание на дому

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды договоров на социальное (социально-медицинское) обслуживание на дому» представляет собой инструмент для просмотра видов договоров на социальное обслуживание на дому. Для просмотра справочника используется стандартный редактор справочников.

Справочник работает с записями справочника видов выплат, которые относятся к папке «Социальное обслуживание населения/ЯНАО/Надомное обслуживание».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды договоров на социальное (социально-медицинское) обслуживание на дому»

Чтобы открыть справочник «Виды договоров на социальное (социально-медицинское) обслуживание на дому», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Виды договоров на социальное (социально-медицинское) обслуживание на дому».

См. также

  • Справочник видов договоров на социальное (социально-медицинское) обслуживание на дому


Свойства записи справочника «Виды договоров на социальное (социально-медицинское) обслуживание на дому»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Ссылка на запись справочника иерархии районов. Свойство является обязательным. Свойство только для чтения.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида договора. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов договоров на социальное (социально-медицинское) обслуживание на дому


Справочник «Виды договоров на социальное (социально-медицинское) обслуживание на дому» (техническая информация)

Данные справочника находятся в представлении v_pdl_upk_owner_104_40.

См. также

  • Справочник видов договоров на социальное (социально-медицинское) обслуживание на дому


Виды договоров на стационарное социальное обслуживание

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды договоров на стационарное социальное обслуживание» представляет собой инструмент для просмотра видов договоров на стационарное социальное обслуживание. Для просмотра справочника используется стандартный редактор справочников.

Справочник работает с записями справочника видов выплат, которые относятся к папке «Социальное обслуживание населения/ЯНАО/Стационарное обслуживание».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды договоров на стационарное социальное обслуживание»

Чтобы открыть справочник «Виды договоров на стационарное социальное обслуживание», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Виды договоров на стационарное социальное обслуживание».

См. также

  • Справочник видов договоров на стационарное социальное обслуживание


Свойства записи справочника «Виды договоров на стационарное социальное обслуживание»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Ссылка на запись справочника иерархии районов. Свойство является обязательным. Свойство только для чтения.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида договора. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов договоров на стационарное социальное обслуживание


Справочник «Виды договоров на стационарное социальное обслуживание» (техническая информация)

Данные справочника находятся в представлении v_pdl_upk_owner_104_41.

См. также

  • Справочник видов договоров на стационарное социальное обслуживание


Виды документов оплаты сумм

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды документов оплаты сумм» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов оплаты сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Базовые способы выплаты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды документов оплаты сумм»

Чтобы открыть справочник «Виды документов оплаты сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Виды документов оплаты сумм».

См. также

  • Справочник видов документов оплаты сумм


Свойства записи справочника «Виды документов оплаты сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида документов оплаты сумм. Свойство является обязательным.
Описание | Описание вида документов оплаты сумм.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов документов оплаты сумм


Справочник «Виды документов оплаты сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_payout_doc_kinds

См. также

  • Справочник видов документов оплаты сумм


Виды документов собственности жилого помещения

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды документов собственности жилого помещения» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов собственности жилого помещения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на предоставление субсидии для оплаты ЖКУ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды документов собственности жилого помещения»

Чтобы открыть справочник «Виды документов собственности жилого помещения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Расчёт субсидий на оплату жилья и ЖКУ | Виды документов собственности жилого помещения».

См. также

  • Справочник видов документов собственности жилого помещения


Виды документов, подтверждающих расходы на строительство

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды документов, подтверждающих расходы на строительство» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов, которые подтверждают расходы на строительство.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт обследования строящегося индивидуального жилого дома

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды документов, подтверждающих расходы на строительство»

Чтобы открыть справочник «Виды документов, подтверждающих расходы на строительство», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Строительство | Виды документов, подтверждающих расходы на строительство».

См. также

  • Справочник видов документов, подтверждающих расходы на строительство


Виды документов, подтверждающих факт трудной жизненной ситуации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды документов, подтверждающих факт трудной жизненной ситуации» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов, подтверждающих факт трудной жизненной ситуации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие факт трудной жизненной ситуации

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды документов, подтверждающих факт трудной жизненной ситуации»

Чтобы открыть справочник «Виды документов, подтверждающих факт трудной жизненной ситуации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Виды документов, подтверждающих факт трудной жизненной ситуации».

См. также

  • Справочник видов документов, подтверждающих факт трудной жизненной ситуации


Виды документов, подтверждающих форму содержания опекаемого

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды документов, подтверждающих форму содержания опекаемого» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов, подтверждающих форму содержания опекаемого.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Сведения из органов опеки и попечительства о назначении опекуна

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды документов, подтверждающих форму содержания опекаемого»

Чтобы открыть справочник «Виды документов, подтверждающих форму содержания опекаемого», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Опека и попечительство | Виды документов, подтверждающих форму содержания опекаемого».

См. также

  • Справочник видов документов, подтверждающих форму содержания опекаемого


Виды документов-оснований

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды документов-оснований» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов, которые являются основанием права на недвижимое имущество.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписка из похозяйственной книги о наличии у гражданина права на земельный участок
  • Свидетельство о государственной регистрации права на недвижимое имущество

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды документов-оснований»

Чтобы открыть справочник «Виды документов-оснований», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная регистрация права на недвижимое имущество | Виды документов-оснований».

См. также

  • Справочник видов документов-оснований


Виды доплат к пенсии

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды доплат к пенсии» представляет собой инструмент для просмотра, создания, удаления и изменения видов доплат к пенсии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды доплат к пенсии»

Чтобы открыть справочник «Виды доплат к пенсии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Виды доплат к пенсии».

См. также

  • Справочник видов доплат к пенсии


Виды дополнительных сценариев

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды дополнительных сценариев» представляет собой инструмент для просмотра, создания, удаления и изменения видов дополнительных сценариев. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Правила импорта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды дополнительных сценариев»

Чтобы открыть справочник «Виды дополнительных сценариев», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Дополнительные сценарии импорта | Виды дополнительных сценариев».

См. также

  • Справочник видов дополнительных сценариев


Свойства записи справочника «Виды дополнительных сценариев»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида дополнительного сценария. Свойство является обязательным.
№ п/п | Порядковый номер, соответствующий очерёдности выполнения дополнительного сценария. Свойство является обязательным.
Группа | Группа, к которой относится вид дополнительных сценариев. Свойство является обязательным. Ссылка на запись справочника групп видов дополнительных сценариев.
Описание | Описание вида дополнительного сценария.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов дополнительных сценариев


Справочник «Виды дополнительных сценариев» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_script_kinds

См. также

  • Справочник видов дополнительных сценариев


Виды дополнительных сценариев обновления

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды дополнительных сценариев обновления» представляет собой инструмент для просмотра, создания, удаления и изменения видов дополнительных сценариев, включаемых в обновления Системы (см. «Снимок среды»). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Списки дополнительных сценариев обновления

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды дополнительных сценариев обновления»

Чтобы открыть справочник «Виды дополнительных сценариев обновления», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Виды дополнительных сценариев обновления».

См. также

  • Справочник видов дополнительных сценариев обновления


Свойства записи справочника «Виды дополнительных сценариев обновления»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида дополнительного сценария. Свойство является обязательным.
Директива | Наименование директивы, вставляемой перед текстом сценария. Свойство является обязательным.
№ п/п | Порядковый номер вида дополнительного сценария, определяющий последовательность выполнения сценариев. Свойство является обязательным.
Описание | Описание вида дополнительного сценария.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов дополнительных сценариев обновления


Справочник «Виды дополнительных сценариев обновления» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_snapshot_script_kinds

См. также

  • Справочник видов дополнительных сценариев обновления


Виды доходов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды доходов» представляет собой инструмент для просмотра, создания, удаления и изменения видов доходов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справки о доходах семьи для ежемесячных пособий на детей
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды доходов»

Чтобы открыть справочник «Виды доходов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Виды доходов».

См. также

  • Справочник видов доходов


Свойства записи справочника «Виды доходов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство для чтения.
Наименование | Наименование вида доходов. Свойство является обязательным.
Сокращение | Сокращённое наименование вида доходов.

См. также

  • Справочник видов доходов


Справочник «Виды доходов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_income_kinds

См. также

  • Справочник видов доходов


Виды доходов в натуральной форме

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды доходов в натуральной форме» представляет собой инструмент для просмотра, создания, удаления и изменения видов доходов в натуральной форме.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды доходов в натуральной форме»

Чтобы открыть справочник «Виды доходов в натуральной форме», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Виды доходов в натуральной форме».

См. также

  • Справочник видов доходов в натуральной форме


Виды доходов людей/коллективов

Главное окно справочника видов доходов людей/коллективов

Категория

Справочники администратора

Краткий обзор

Справочник «Виды доходов людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения видов доходов людей/коллективов.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Меры социальной поддержки населения/коды БСР
  • Сведения о доходах семьи
  • [ЯНАО] Заявление на региональную социальную доплату к пенсии (Закон ЯНАО № 55-ЗАО)

Справочники, использующие данный справочник

  • Группы видов доходов людей/коллективов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника видов доходов людей/коллективов

  • Открытие справочника
  • Добавление вида дохода
  • Изменение свойств вида дохода
  • Редактирование связей вида дохода с группами
  • Удаление вида дохода
  • Установка фильтра района

См. также

  • Справочник видов доходов людей/коллективов


Открытие справочника «Виды доходов людей/коллективов»

Чтобы открыть справочник «Виды доходов людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Виды доходов людей/коллективов».

См. также

  • Справочник видов доходов людей/коллективов


Добавление вида дохода

Чтобы добавить вид дохода, нужно выполнить следующие действия:

  1. Открыть справочник видов доходов людей/коллективов.
  2. Выполнить команду «Добавить вид дохода...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить вид дохода...».
    • Выбрать пункт контекстного меню «Добавить вид дохода...».
  3. В открывшемся диалоге свойств вида дохода человека/коллектива заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов доходов людей/коллективов


Изменение свойств вида дохода

Чтобы изменить свойства вида дохода, нужно выполнить следующие действия:

  1. Открыть справочник видов доходов людей/коллективов.
  2. Выделить вид дохода, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида дохода.
  4. В открывшемся диалоге свойств вида дохода человека/коллектива внести необходимые изменения.

См. также

  • Справочник видов доходов людей/коллективов


Редактирование связей вида дохода с группами

Для редактирования связей вида дохода с группами видов доходов предназначена вкладка «Группы» диалога свойств вида дохода человека/коллектива (справочник «Виды доходов людей/коллективов»).

Чтобы изменить связи вида дохода человека/коллектива с группами видов доходов, нужно выполнить следующие действия:

  1. Открыть справочник видов доходов людей/коллективов.
  2. Выделить вид дохода, для которого требуется изменить связи с группами видов доходов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида дохода.
  4. На вкладке «Группы» открывшегося диалога свойств вида дохода человека/коллектива с помощью установки флажков определить связи с группами видов доходов.

Примечание

Для редактирования связей вида дохода с группами видов доходов можно также использовать вкладку «Виды доходов» диалога свойств группы видов доходов людей/коллективов (справочник «Группы видов доходов людей/коллективов»).

См. также

  • Справочник видов доходов людей/коллективов


Удаление вида дохода

Чтобы удалить вид дохода, нужно выполнить следующие действия:

  1. Открыть справочник видов доходов людей/коллективов.
  2. Выделить вид дохода, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник видов доходов людей/коллективов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник видов доходов людей/коллективов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются виды доходов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник видов доходов людей/коллективов


Интерфейс справочника видов доходов людей/коллективов

  • Главное окно
  • Диалог свойств вида дохода человека/коллектива

См. также

  • Справочник видов доходов людей/коллективов


Главное окно справочника видов доходов людей/коллективов

Главное окно справочника видов доходов людей/коллективов

Краткий обзор

Главное окно справочника видов доходов людей/коллективов отображает список видов доходов людей/коллективов.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован вид дохода.
ID (столбец) | Идентификатор вида дохода.
Наименование (столбец) | Наименование вида дохода. Также в этом столбце отображаются следующие значки: — вид доходов людей/коллективов; — запись не относится к району «[000] Российская Федерация».
Кол-во групп (столбец) | Количество групп, в которые входит вид дохода.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить вид дохода... | Вызывает диалог свойств вида дохода человека/коллектива для добавления вида дохода.
Удалить | Служит для удаления выделенного вида дохода после соответствующего подтверждения. Команда доступна, если в справочнике выделен вид дохода.
Свойства... | Вызывает диалог свойств вида дохода человека/коллектива для просмотра или изменения свойств выделенного вида дохода. Команда доступна, если в справочнике выделен вид дохода.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды доходов людей/коллективов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник видов доходов людей/коллективов


Главное меню справочника видов доходов людей/коллективов

Справочник видов доходов людей/коллективов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить вид дохода... | Вызывает диалог свойств вида дохода человека/коллектива для добавления вида дохода.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды доходов людей/коллективов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник видов доходов людей/коллективов


Диалог свойств вида дохода человека/коллектива

Диалог свойств вида дохода человека/коллектива справочника видов доходов людей/коллективов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида дохода.

Интерфейс

Общие (вкладка) | Позволяет задать наименование, описание и район вида дохода.
Группы (вкладка) | Позволяет определить группы, в которые входит вид дохода.

См. также

  • Справочник видов доходов людей/коллективов


Вкладка «Общие»

Вкладка «Общие» диалога свойств вида дохода человека/коллектива справочника видов доходов людей/коллективов

Краткий обзор

Вкладка «Общие» диалога свойств вида дохода человека/коллектива позволяет задать наименование, описание и район вида дохода.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Вид дохода можно зарегистрировать только в контролируемом районе. Доступно только при добавлении вида дохода. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования вида дохода.
Описание | Служит для ввода описания вида дохода.

См. также

  • Диалог свойств вида дохода человека/коллектива
  • Справочник видов доходов людей/коллективов


Вкладка «Группы»

Вкладка «Группы» диалога свойств вида дохода человека/коллектива справочника видов доходов людей/коллективов

Краткий обзор

Вкладка «Группы» диалога свойств вида дохода человека/коллектива позволяет определить группы, в которые входит вид дохода.

Использование

Чтобы включить вид дохода в группы, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника групп видов доходов людей/коллективов.

См. также

  • Вкладка «Виды доходов» диалога свойств группы видов доходов людей/коллективов (справочник «Группы видов доходов людей/коллективов»)
  • Диалог свойств вида дохода человека/коллектива
  • Справочник видов доходов людей/коллективов


Справочник «Виды доходов людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_income_kinds
  • dic_pc_income_kinds_to_groups

См. также

  • Справочник видов доходов людей/коллективов


Виды жилищных условий

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды жилищных условий» представляет собой инструмент для просмотра, создания, удаления и изменения видов жилищных условий.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о жилищных условиях

Справочники, использующие данный справочник

  • Виды жилищных условий — соответствие региональным стандартам по ЖКВ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды жилищных условий»

Чтобы открыть справочник «Виды жилищных условий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Жилищно-коммунальное хозяйство | Виды жилищных условий».

См. также

  • Справочник видов жилищных условий


Виды жилищных условий — соответствие региональным стандартам по ЖКВ

Категория

Справочники администратора

Краткий обзор

Справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ» представляет собой инструмент для просмотра, создания, удаления и изменения видов жилищных условий, соответствующих региональным стандартам (подуслугам) по виду выплаты «[ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО». Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника соответствия данных для обмена, которые относятся к виду обмена данными «Соответствие подуслуг ЖКУ видам жилищных условий» (ID 68). При добавлении, изменении или удалении записей в данном справочнике также происходит добавление, изменение или удаление записей справочника соответствия данных для обмена.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Серверные операции, использующие данный справочник

  • [ЯНАО] Заполнение сведений о жилищных условиях на основании сведений о получении льгот на ЖКУ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды жилищных условий — соответствие региональным стандартам по ЖКВ»

Чтобы открыть справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Жилищно-коммунальное хозяйство | Виды жилищных условий — соответствие региональным стандартам по ЖКВ».

См. также

  • Справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ»


Свойства записи справочника «Виды жилищных условий — соответствие региональным стандартам по ЖКВ»

Свойство | Описание
Вид жилищных условий | Ссылка на запись справочника видов жилищных условий. Свойство является обязательным.
Подуслуга | Свойство является обязательным. Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предметам назначения: • [ЯНАО] ЖКУ: Жилищные услуги (ключ 104-72); • [ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья (ключ 104-73).
Район вида жилищных условий | Идентификатор района вида жилищных условий. Свойство является обязательным. Свойство только для чтения.
ID вида жилищных условий | Идентификатор вида жилищных условий. Свойство является обязательным. Свойство только для чтения.
Район подуслуги | Идентификатор района подуслуги. Свойство является обязательным. Свойство только для чтения.
ID подуслуги | Идентификатор подуслуги. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ»


Справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_data_exchange_mappings

См. также

  • Справочник «Виды жилищных условий — соответствие региональным стандартам по ЖКВ»


Виды жилищных фондов

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды жилищных фондов» представляет собой инструмент для просмотра, создания, удаления и изменения видов жилищных фондов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о жилищных условиях

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды жилищных фондов»

Чтобы открыть справочник «Виды жилищных фондов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Жилищно-коммунальное хозяйство | Виды жилищных фондов».

См. также

  • Справочник видов жилищных фондов


Виды жилья

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды жилья» представляет собой инструмент для просмотра, создания, удаления и изменения видов жилья.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды жилья»

Чтобы открыть справочник «Виды жилья», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Опека и попечительство | Виды жилья».

См. также

  • Справочник видов жилья


Виды заключений об условиях и характере труда

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды заключений об условиях и характере труда» представляет собой инструмент для просмотра, создания, удаления и изменения видов заключений об условиях и характере труда.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды заключений об условиях и характере труда»

Чтобы открыть справочник «Виды заключений об условиях и характере труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Виды заключений об условиях и характере труда».

См. также

  • Справочник видов заключений об условиях и характере труда


Виды занимаемого жилья

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды занимаемого жилья» представляет собой инструмент для просмотра, создания, удаления и изменения видов занимаемого жилья.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды занимаемого жилья»

Чтобы открыть справочник «Виды занимаемого жилья», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Виды занимаемого жилья».

См. также

  • Справочник видов занимаемого жилья


Виды занятости учащихся

Категория

Справочники администратора

Краткий обзор

Справочник «Виды занятости учащихся» представляет собой инструмент для просмотра, создания, удаления и изменения видов занятости учащихся. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

Справочники, использующие данный справочник

  • Связь видов занятости учащихся с группами видов занятости

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды занятости учащихся»

Чтобы открыть справочник «Виды занятости учащихся», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Занятость учащихся в летний период | Виды занятости учащихся».

См. также

  • Справочник видов занятости учащихся


Свойства записи справочника «Виды занятости учащихся»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида занятости учащихся. Свойство является обязательным.
Описание | Описание вида занятости учащихся.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов занятости учащихся


Справочник «Виды занятости учащихся» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_busyness_kinds

См. также

  • Справочник видов занятости учащихся


Виды запрашиваемых данных информационной системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды запрашиваемых данных информационной системы» представляет собой инструмент для просмотра, создания, удаления и изменения видов запрашиваемых данных информационного киоска. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды запрашиваемых данных информационной системы»

Чтобы открыть справочник «Виды запрашиваемых данных информационной системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды запрашиваемых данных информационной системы».

См. также

  • Справочник видов запрашиваемых данных информационной системы


Свойства записи справочника «Виды запрашиваемых данных информационной системы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида данных. Свойство является обязательным.
Значок | Значок вида данных. Свойство является обязательным.
Описание | Описание вида данных.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов запрашиваемых данных информационной системы


Справочник «Виды запрашиваемых данных информационной системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_ldi_data_kinds

См. также

  • Справочник видов запрашиваемых данных информационной системы


Виды изменений

Категория

Справочники администратора

Краткий обзор

Справочник «Виды изменений» представляет собой инструмент для просмотра, создания, удаления и изменения видов изменений в жизнедеятельности учащихся. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды изменений»

Чтобы открыть справочник «Виды изменений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Изменения в жизнедеятельности учащихся | Виды изменений».

См. также

  • Справочник видов изменений


Свойства записи справочника «Виды изменений»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Группа | Свойство является обязательным. Ссылка на запись справочника групп изменений.
Позитивное | Определяет, является ли данное изменение позитивным. Свойство является обязательным. Значение из списка: • Да; • Нет.
Наименование | Наименование вида изменений. Свойство является обязательным.
Описание | Описание вида изменений.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов изменений


Справочник «Виды изменений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_life_change_kinds

См. также

  • Справочник видов изменений


Виды интервалов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды интервалов» представляет собой инструмент для просмотра, создания, удаления и изменения видов интервалов режима работы учреждения. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Шаблоны графика работы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды интервалов»

Чтобы открыть справочник «Виды интервалов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Приём населения | Виды интервалов».

См. также

  • Справочник видов интервалов


Свойства записи справочника «Виды интервалов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида интервала. Свойство является обязательным.
Рабочее время | Определяет, относится ли интервал к рабочему времени. Свойство является обязательным. Значение из списка: • Да; • —.
Запись на приём | Определяет, могут ли посетители записываться на этот интервал. Свойство является обязательным. Значение из списка: • Да; • —.
Значок | Значок вида интервала. Свойство является обязательным.
Описание | Описание вида интервала.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов интервалов


Справочник «Виды интервалов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_workday_interval_kinds

См. также

  • Справочник видов интервалов


Виды информирования по вопросам социальной реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды информирования по вопросам социальной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения видов информирования по вопросам социальной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды информирования по вопросам социальной реабилитации»

Чтобы открыть справочник «Виды информирования по вопросам социальной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа социальной реабилитации | Виды информирования по вопросам социальной реабилитации».

См. также

  • Справочник видов информирования по вопросам социальной реабилитации


Виды использования «Социального такси»

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды использования «Социального такси» представляет собой инструмент для просмотра, создания, удаления и изменения видов использования автомобиля службы «Социальное такси».

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта «Социального такси»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды использования «Социального такси»

Чтобы открыть справочник «Виды использования «Социального такси», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Виды использования «Социального такси».

См. также

  • Справочник видов использования «Социального такси»


Виды источников данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды источников данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения видов источников данных МПЗ. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Источники данных МПЗ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды источников данных МПЗ»

Чтобы открыть справочник «Виды источников данных МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Виды источников данных МПЗ».

См. также

  • Справочник видов источников данных МПЗ


Свойства записи справочника «Виды источников данных МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида источника данных. Свойство является обязательным.
Значок | Значок вида источника данных. Свойство является обязательным.
Описание | Описание вида источника данных.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов источников данных МПЗ


Справочник «Виды источников данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_ds_kinds

См. также

  • Справочник видов источников данных МПЗ


Виды источников информации о доходах

Главное окно справочника видов источников информации о доходах

Категория

Справочники администратора

Краткий обзор

Справочник «Виды источников информации о доходах» представляет собой инструмент для просмотра, создания, удаления и изменения видов источников информации о доходах.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Источники информации о доходах

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника видов источников информации о доходах

  • Открытие справочника
  • Добавление вида источника информации о доходах
  • Изменение свойств вида источника информации о доходах
  • Удаление вида источника информации о доходах
  • Редактирование связей вида источника информации о доходах с источниками информации о доходах
  • Установка фильтра района

См. также

  • Справочник видов источников информации о доходах


Открытие справочника «Виды источников информации о доходах»

Чтобы открыть справочник «Виды источников информации о доходах», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Виды источников информации о доходах».

См. также

  • Справочник видов источников информации о доходах


Добавление вида источника информации о доходах

Чтобы добавить вид источника информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник видов источников информации о доходах.
  2. Выполнить команду «Добавить вид источника информации о доходах...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить вид источника информации о доходах...».
    • Выбрать пункт контекстного меню «Добавить вид источника информации о доходах...».
  3. В открывшемся диалоге свойств вида источника информации о доходах заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов источников информации о доходах


Изменение свойств вида источника информации о доходах

Чтобы изменить свойства вида источника информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник видов источников информации о доходах.
  2. Выделить вид источника информации о доходах, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида источника информации о доходах.
  4. В открывшемся диалоге свойств вида источника информации о доходах внести необходимые изменения.

См. также

  • Справочник видов источников информации о доходах


Редактирование связей вида источника информации о доходах с источниками информации о доходах

Для редактирования связей вида источника информации о доходах с источниками информации о доходах предназначена вкладка «Источники информации» диалога свойств вида источника информации о доходах (справочник «Виды источников информации о доходах»).

Чтобы изменить связи вида источника информации с источниками информации, нужно выполнить следующие действия:

  1. Открыть справочник видов источников информации о доходах.
  2. Выделить вид источника информации, для которого требуется изменить связи с источниками информации.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида источника информации.
  4. На вкладке «Источники информации» открывшегося диалога свойств вида источника информации о доходах с помощью кнопок «Добавить...», «Удалить», «Свойства...» и «Клонировать...» определить связи с источниками информации.

Примечание

Для редактирования связей вида источника информации о доходах с источниками информации о доходах можно также использовать вкладку «Виды источников» диалога свойств источника информации о доходах (справочник «Источники информации о доходах»).

См. также

  • Справочник видов источников информации о доходах


Удаление вида источника информации о доходах

Чтобы удалить вид источника информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник видов источников информации о доходах.
  2. Выделить вид источника информации о доходах, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник видов источников информации о доходах


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник видов источников информации о доходах.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются виды источников информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник видов источников информации о доходах


Интерфейс справочника видов источников информации о доходах

  • Главное окно
  • Диалог свойств вида источника информации о доходах
  • Диалог свойств связи вида источника информации с источником информации о доходах

См. также

  • Справочник видов источников информации о доходах


Главное окно справочника видов источников информации о доходах

Главное окно справочника видов источников информации о доходах

Краткий обзор

Главное окно справочника видов источников информации о доходах отображает список видов источников информации о доходах.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован вид источника информации о доходах.
ID (столбец) | Идентификатор вида источника информации о доходах.
Наименование (столбец) | Наименование вида источника информации о доходах. Также в этом столбце отображаются следующие значки: — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить вид источника информации о доходах... | Вызывает диалог свойств вида источника информации о доходах для добавления вида источника информации о доходах.
Удалить | Служит для удаления выделенного вида источника информации о доходах после соответствующего подтверждения. Команда доступна, если в справочнике выделен вид источника информации о доходах.
Свойства... | Вызывает диалог свойств вида источника информации о доходах для просмотра или изменения свойств выделенного вида источника информации о доходах. Команда доступна, если в справочнике выделен вид источника информации о доходах.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды источников информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник видов источников информации о доходах


Главное меню справочника видов источников информации о доходах

Справочник видов источников информации о доходах добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить вид источника информации о доходах... | Вызывает диалог свойств вида источника информации о доходах для добавления вида источника информации о доходах.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды источников информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник видов источников информации о доходах


Диалог свойств вида источника информации о доходах

Диалог свойств вида источника информации о доходах справочника видов источников информации о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида источника информации о доходах.

Интерфейс

Общие (вкладка) | Позволяет задать наименование, описание и район вида источника информации о доходах.
Источники информации (вкладка) | Позволяет определить связи вида источника информации о доходах с источниками информации о доходах.

См. также

  • Справочник видов источников информации о доходах


Вкладка «Общие»

Вкладка «Общие» диалога свойств вида источника информации о доходах справочника видов источников информации о доходах

Краткий обзор

Вкладка «Общие» диалога свойств вида источника информации о доходах позволяет задать наименование, описание и район вида источника информации о доходах.

Интерфейс

Район | Служит для выбора района. Вид источника информации о доходах можно зарегистрировать только в контролируемом районе. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования вида источника информации о доходах.
Описание | Служит для ввода описания вида источника информации о доходах.

См. также

  • Диалог свойств вида источника информации о доходах
  • Справочник видов источников информации о доходах


Вкладка «Источники информации»

Вкладка «Источники информации» диалога свойств вида источника информации о доходах справочника видов источников информации о доходах

Краткий обзор

Вкладка «Источники информации» диалога свойств вида источника информации о доходах позволяет определить связи вида источника информации о доходах с источниками информации о доходах.

Интерфейс

Ключ записи (столбец) | Отображает региональный ключ записи связи.
Ключ источника информации (столбец) | Отображает региональный ключ источника информации о доходах.
Источник информации (столбец) | Отображает наименование источника информации о доходах.
Добавить... | Вызывает диалог свойств связи вида источника информации с источником информации о доходах для добавления связи с источником информации о доходах.
Удалить | Служит для удаления выделенной связи с источником информации о доходах (а также для отмены удаления связи с источником информации о доходах).
Свойства... | Вызывает диалог свойств связи вида источника информации с источником информации о доходах для просмотра или изменения свойств выделенной связи вида источника информации с источником информации.
Клонировать... | Вызывает диалог свойств связи вида источника информации с источником информации о доходах для клонирования выделенной связи вида источника информации с источником информации.

См. также

  • Вкладка «Виды источников» диалога свойств источника информации о доходах (справочник «Источники информации о доходах»)
  • Диалог свойств вида источника информации о доходах
  • Справочник видов источников информации о доходах


Диалог свойств связи вида источника информации с источником информации о доходах

Диалог свойств связи вида источника информации с источником информации о доходах справочника видов источников информации о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи вида источника информации о доходах с источником информации о доходах.

Интерфейс

Район | Служит для выбора района. Связь вида источника информации с источником информации можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района вида источника информации. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
ID | Отображает идентификатор записи. Поле только для чтения.
Источник информации о доходах | Служит для выбора источника информации, с которым требуется связать вид источника информации. Список содержит источники информации, которые относятся к выбранному району, а также районам, располагающимся выше по иерархии. Ссылка на запись справочника источников информации о доходах.

См. также

  • Справочник видов источников информации о доходах


Справочник «Виды источников информации о доходах» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_income_is_kinds
  • dic_pc_income_is_to_is_kinds

См. также

  • Справочник видов источников информации о доходах


Виды источников финансирования

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды источников финансирования» представляет собой инструмент для просмотра, создания, удаления и изменения видов источников финансирования. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Источники финансирования

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды источников финансирования»

Чтобы открыть справочник «Виды источников финансирования», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Виды источников финансирования».

См. также

  • Справочник видов источников финансирования


Свойства записи справочника «Виды источников финансирования»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида источника финансирования. Свойство является обязательным.
Описание | Описание вида источника финансирования.

См. также

  • Справочник видов источников финансирования


Справочник «Виды источников финансирования» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_finsrc_kinds

См. также

  • Справочник видов источников финансирования


Виды карт

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды карт» представляет собой инструмент для просмотра, создания, удаления и изменения видов транспортных карт.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Транспортная карта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды карт»

Чтобы открыть справочник «Виды карт», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [102] Транспортная карта «Тюменская транспортная система» | Виды карт».

См. также

  • Справочник видов карт


Виды квитанций разных сборов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды квитанций разных сборов» представляет собой инструмент для просмотра, создания, удаления и изменения видов квитанций разных сборов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды квитанций разных сборов»

Чтобы открыть справочник «Виды квитанций разных сборов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Виды квитанций разных сборов».

См. также

  • Справочник видов квитанций разных сборов


Виды ключей, отображаемых при импорте назначений

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды ключей, отображаемых при импорте назначений» представляет собой инструмент для просмотра, создания, удаления и изменения видов ключей, отображение которых требуется при импорте назначений из XML-дампов людей/коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Правила импорта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды ключей, отображаемых при импорте назначений»

Чтобы открыть справочник «Виды ключей, отображаемых при импорте назначений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Виды ключей, отображаемых при импорте назначений».

См. также

  • Справочник видов ключей, отображаемых при импорте назначений


Свойства записи справочника «Виды ключей, отображаемых при импорте назначений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида ключа. Свойство является обязательным.
Значок | Значок вида ключа. Свойство является обязательным.
Описание | Описание вида ключа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов ключей, отображаемых при импорте назначений


Справочник «Виды ключей, отображаемых при импорте назначений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_asg_key_kinds

См. также

  • Справочник видов ключей, отображаемых при импорте назначений


Виды консультаций

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды консультаций» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих видам консультаций.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды консультаций»

Чтобы открыть справочник «Виды консультаций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Удалённое рабочее место первичного приёма SiSZN | Виды консультаций».

См. также

  • Справочник видов консультаций


Виды кредитов по заёмщику

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по заёмщику» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по заёмщику.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по заёмщику»

Чтобы открыть справочник «Виды кредитов по заёмщику», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по заёмщику».

См. также

  • Справочник видов кредитов по заёмщику


Виды кредитов по залогу

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по залогу» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по залогу.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по залогу»

Чтобы открыть справочник «Виды кредитов по залогу», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по залогу».

См. также

  • Справочник видов кредитов по залогу


Виды кредитов по кредитору

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по кредитору» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по кредитору.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по кредитору»

Чтобы открыть справочник «Виды кредитов по кредитору», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по кредитору».

См. также

  • Справочник видов кредитов по кредитору


Виды кредитов по поручительству

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по поручительству» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по поручительству.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по поручительству»

Чтобы открыть справочник «Виды кредитов по поручительству», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по поручительству».

См. также

  • Справочник видов кредитов по поручительству


Виды кредитов по форме

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по форме» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по форме.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по форме»

Чтобы открыть справочник «Виды кредитов по форме», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по форме».

См. также

  • Справочник видов кредитов по форме


Виды кредитов по целям

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды кредитов по целям» представляет собой инструмент для просмотра, создания, удаления и изменения видов кредитов по целям.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Кредитный договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды кредитов по целям»

Чтобы открыть справочник «Виды кредитов по целям», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Кредитный договор | Виды кредитов по целям».

См. также

  • Справочник видов кредитов по целям


Виды лицензий

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды лицензий» представляет собой инструмент для просмотра, создания, удаления и изменения видов серверных лицензий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды лицензий»

Чтобы открыть справочник «Виды лицензий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Лицензирование | Виды лицензий».

См. также

  • Справочник видов лицензий


Свойства записи справочника «Виды лицензий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида серверной лицензии. Свойство является обязательным.
Описание | Описание вида серверной лицензии.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов лицензий


Справочник «Виды лицензий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_license_kinds

См. также

  • Справочник видов лицензий


Виды массовых операций

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды массовых операций» представляет собой инструмент для просмотра, создания, удаления и изменения видов массовых операций. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Массовые операции
  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды массовых операций»

Чтобы открыть справочник «Виды массовых операций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Виды массовых операций».

См. также

  • Справочник видов массовых операций


Свойства записи справочника «Виды массовых операций»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида массовых операций. Свойство является обязательным.
Описание | Описание вида массовых операций.

См. также

  • Справочник видов массовых операций


Справочник «Виды массовых операций» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_mass_operation_kinds

См. также

  • Справочник видов массовых операций


Виды мероприятий

Категория

Справочники администратора

Краткий обзор

Справочник «Виды мероприятий» представляет собой инструмент для просмотра, создания, удаления и изменения видов мероприятий, проводимых с учащимися. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Подвиды мероприятий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды мероприятий»

Чтобы открыть справочник «Виды мероприятий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Проводимые с учащимися мероприятия | Виды мероприятий».

См. также

  • Справочник видов мероприятий


Свойства записи справочника «Виды мероприятий»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Группа | Свойство является обязательным. Ссылка на запись справочника групп мероприятий.
Наименование | Наименование вида мероприятий. Свойство является обязательным.
Описание | Описание вида мероприятий.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов мероприятий


Справочник «Виды мероприятий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_measure_kinds

См. также

  • Справочник видов мероприятий


Виды мероприятий медицинской реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды мероприятий медицинской реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения видов мероприятий медицинской реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды мероприятий медицинской реабилитации»

Чтобы открыть справочник «Виды мероприятий медицинской реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Виды мероприятий медицинской реабилитации».

См. также

  • Справочник видов мероприятий медицинской реабилитации


Виды мероприятий программы реабилитации семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды мероприятий программы реабилитации семьи» представляет собой инструмент для просмотра, создания, удаления и изменения видов мероприятий программы реабилитации семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Индивидуальная программа социальной реабилитации семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды мероприятий программы реабилитации семьи»

Чтобы открыть справочник «Виды мероприятий программы реабилитации семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Виды мероприятий программы реабилитации семьи».

См. также

  • Справочник видов мероприятий программы реабилитации семьи


Виды МРОТ

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды МРОТ» представляет собой инструмент для просмотра, создания, удаления и изменения видов минимальных размеров оплаты труда. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Минимальные размеры оплаты труда

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды МРОТ»

Чтобы открыть справочник «Виды МРОТ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Минимальные размеры оплаты труда | Виды МРОТ».

См. также

  • Справочник видов МРОТ


Свойства записи справочника «Виды МРОТ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида МРОТ. Свойство является обязательным.
Кратное наименование | Краткое наименование вида МРОТ. Свойство является обязательным.
Описание | Описание вида МРОТ.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов МРОТ


Справочник «Виды МРОТ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_min_wage_kinds

См. также

  • Справочник видов МРОТ


Виды наборов товаров/услуг

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды наборов товаров/услуг» представляет собой инструмент для просмотра, создания, удаления и изменения видов наборов товаров/услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Агенты и товары/услуги

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды наборов товаров/услуг»

Чтобы открыть справочник «Виды наборов товаров/услуг», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Виды наборов товаров/услуг».

См. также

  • Справочник видов наборов товаров/услуг


Свойства записи справочника «Виды наборов товаров/услуг»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида набора товаров/услуг. Свойство является обязательным.
Описание | Описание вида набора товаров/услуг.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов наборов товаров/услуг


Справочник «Виды наборов товаров/услуг» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_goods_set_kinds

См. также

  • Справочник видов наборов товаров/услуг


Виды наград

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды наград» представляет собой инструмент для просмотра, создания, удаления и изменения видов наград. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды наград»

Чтобы открыть справочник «Виды наград», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Виды наград».

См. также

  • Справочник видов наград


Свойства записи справочника «Виды наград»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида награды. Свойство является обязательным.
Описание | Описание вида награды.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов наград


Справочник «Виды наград» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_award_kinds

См. также

  • Справочник видов наград


Виды назначений объекта права

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды назначений объекта права» представляет собой инструмент для просмотра, создания, удаления и изменения видов назначений объекта права.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство о государственной регистрации права на недвижимое имущество

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды назначений объекта права»

Чтобы открыть справочник «Виды назначений объекта права», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная регистрация права на недвижимое имущество | Виды назначений объекта права».

См. также

  • Справочник видов назначений объекта права


Виды назначений счетов агентов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды назначений счетов агентов» представляет собой инструмент для просмотра, создания, удаления и изменения видов назначений счетов агентов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Агенты и товары/услуги

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды назначений счетов агентов»

Чтобы открыть справочник «Виды назначений счетов агентов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Виды назначений счетов агентов».

См. также

  • Справочник видов назначений счетов агентов


Свойства записи справочника «Виды назначений счетов агентов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида назначения счетов агента. Свойство является обязательным.
Описание | Описание вида назначения счетов агента.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов назначений счетов агентов


Справочник «Виды назначений счетов агентов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aba_purpose_kinds

См. также

  • Справочник видов назначений счетов агентов


Виды налоговых вычетов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды налоговых вычетов» представляет собой инструмент для просмотра, создания, удаления и изменения видов налоговых вычетов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на предоставление стандартных налоговых вычетов

Справочники, использующие данный справочник

  • Налоговые вычеты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды налоговых вычетов»

Чтобы открыть справочник «Виды налоговых вычетов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Налогообложение | Виды налоговых вычетов».

См. также

  • Справочник видов налоговых вычетов


Свойства записи справочника «Виды налоговых вычетов»

Свойство | Описание
Код | Код вида налогового вычета. Свойство является обязательным.
Наименование | Наименование вида налогового вычета. Свойство является обязательным.
Тип вычета | Тип налогового вычета. Свойство является обязательным. Ссылка на запись справочника типов налоговых вычетов.
Описание | Описание вида налогового вычета.

См. также

  • Справочник видов налоговых вычетов


Справочник «Виды налоговых вычетов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_tax_takeout_kinds

См. также

  • Справочник видов налоговых вычетов


Виды недвижимого имущества

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды недвижимого имущества» представляет собой инструмент для просмотра, создания, удаления и изменения видов недвижимого имущества.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство о государственной регистрации права на недвижимое имущество

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды недвижимого имущества»

Чтобы открыть справочник «Виды недвижимого имущества», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная регистрация права на недвижимое имущество | Виды недвижимого имущества».

См. также

  • Справочник видов недвижимого имущества


Виды норм

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды норм» представляет собой инструмент для просмотра, создания, удаления и изменения видов норм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды норм»

Чтобы открыть справочник «Виды норм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Предметы назначения, нормы и тарифы | Виды норм».

См. также

  • Справочник видов норм


Свойства записи справочника «Виды норм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида нормы. Свойство является обязательным.
Сокращение | Сокращённое наименование вида нормы. Свойство является обязательным.
Описание | Описание вида нормы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов норм


Справочник «Виды норм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_social_quota_kinds

См. также

  • Справочник видов норм


Виды нормативных документов/частей

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды нормативных документов/частей» представляет собой инструмент для просмотра, создания, удаления и изменения видов нормативных документов и их частей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Нормативные документы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды нормативных документов/частей»

Чтобы открыть справочник «Виды нормативных документов/частей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Нормативные документы | Виды нормативных документов/частей».

См. также

  • Справочник видов нормативных документов/частей


Свойства записи справочника «Виды нормативных документов/частей»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Тип | Тип вида. Свойство является обязательным. Значение из списка: • Документ; • Часть.
Наименование | Наименование вида нормативного документа или его части. Свойство является обязательным.
Краткое наименование | Краткое наименование вида нормативного документа или его части. Свойство является обязательным.
HTML-формат | Выражение, определяющее формат вывода текста. Данное выражение использует параметр TEXT, который представляет собой содержимое части нормативного документа. Используется только для частей нормативных документов.

См. также

  • Справочник видов нормативных документов/частей


Справочник «Виды нормативных документов/частей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ndoc_parts

См. также

  • Справочник видов нормативных документов/частей


Виды нормативов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды нормативов» представляет собой инструмент для просмотра, создания, удаления и изменения видов нормативов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды нормативов»

Чтобы открыть справочник «Виды нормативов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Предметы назначения, нормы и тарифы | Виды нормативов».

См. также

  • Справочник видов нормативов


Свойства записи справочника «Виды нормативов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида норматива. Свойство является обязательным.
Краткое наименование | Краткое наименование вида норматива. Свойство является обязательным.
Описание | Описание вида норматива.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов нормативов


Справочник «Виды нормативов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pksi_norm_kinds

См. также

  • Справочник видов нормативов


Виды образований

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды образований» представляет собой инструмент для просмотра, создания, удаления и изменения видов образований. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Договор на оказание платных образовательных услуг
  • Справки с места учёбы
  • Трудовая книжка
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды образований»

Чтобы открыть справочник «Виды образований», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Образование | Виды образований».

См. также

  • Справочник видов образований


Свойства записи справочника «Виды образований»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида образования. Свойство является обязательным.

См. также

  • Справочник видов образований


Справочник «Виды образований» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_educations

См. также

  • Справочник видов образований


Виды обращений граждан

Категория

Справочники администратора

Краткий обзор

Справочник «Виды обращений граждан» представляет собой инструмент для просмотра, создания, удаления и изменения видов обращений граждан. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья»
  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»
  • Сведения об обращениях граждан

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды обращений граждан»

Чтобы открыть справочник «Виды обращений граждан», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Обращения граждан | Виды обращений граждан».

См. также

  • Справочник видов обращений граждан


Свойства записи справочника «Виды обращений граждан»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Группа | Свойство является обязательным. Ссылка на запись справочника групп видов обращений граждан.
Наименование | Наименование вида обращений граждан. Свойство является обязательным.
Описание | Описание вида обращений граждан.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов обращений граждан


Справочник «Виды обращений граждан» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_citizen_requests

См. также

  • Справочник видов обращений граждан


Виды обращений граждан в ЦСО

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды обращений граждан в ЦСО» представляет собой инструмент для просмотра, создания, удаления и изменения видов обращений граждан в центры социального обслуживания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта полустационарного социального обслуживания несовершеннолетнего (старая схема)
  • [ЯНАО] Карточка учёта стационарного социального обслуживания несовершеннолетнего (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды обращений граждан в ЦСО»

Чтобы открыть справочник «Виды обращений граждан в ЦСО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Виды обращений граждан в ЦСО».

См. также

  • Справочник видов обращений граждан в ЦСО


Виды обращений, связанные с назначениями по видам выплат

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды обращений, связанные с назначениями по видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих видам обращений, связанным с назначениями по видам выплат.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды обращений, связанные с назначениями по видам выплат»

Чтобы открыть справочник «Виды обращений, связанные с назначениями по видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Удалённое рабочее место первичного приёма SiSZN | Виды обращений, связанные с назначениями по видам выплат».

См. также

  • Справочник видов обращений, связанных с назначениями по видам выплат


Виды общеобразовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды общеобразовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения видов общеобразовательных учреждений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Паспорт образовательного учреждения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды общеобразовательных учреждений»

Чтобы открыть справочник «Виды общеобразовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Виды общеобразовательных учреждений».

См. также

  • Справочник видов общеобразовательных учреждений


Виды ограничений (обременений) права

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды ограничений (обременений) права» представляет собой инструмент для просмотра, создания, удаления и изменения видов ограничений права на недвижимое имущество.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство о государственной регистрации права на недвижимое имущество

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды ограничений (обременений) права»

Чтобы открыть справочник «Виды ограничений (обременений) права», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная регистрация права на недвижимое имущество | Виды ограничений (обременений) права».

См. также

  • Справочник видов ограничений (обременений) права


Виды ограничений способностей человека

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды ограничений способностей человека» представляет собой инструмент для просмотра, создания, удаления и изменения видов ограничений способностей человека.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справка МСЭ
  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды ограничений способностей человека»

Чтобы открыть справочник «Виды ограничений способностей человека», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Виды ограничений способностей человека».

См. также

  • Справочник видов ограничений способностей человека


Виды операндов МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды операндов МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения видов операндов механизма построения запросов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды операндов МПЗ»

Чтобы открыть справочник «Виды операндов МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Виды операндов МПЗ».

См. также

  • Справочник видов операндов МПЗ


Свойства записи справочника «Виды операндов МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида операнда. Свойство является обязательным.
Значок | Значок вида операнда. Свойство является обязательным.
Операнд-сущность | Определяет, является ли операнд сущностью МПЗ. Значение из списка: • Да; • —.
Множество | Определяет, является ли операнд множеством значений. Значение из списка: • Да; • —.
Подзапрос | Определяет, является ли операнд подзапросом. Значение из списка: • Да; • —.
Описание | Описание вида операнда.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов операндов МПЗ


Справочник «Виды операндов МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_operand_kinds

См. также

  • Справочник видов операндов МПЗ


Виды организаций постановки на учёт члена семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды организаций постановки на учёт члена семьи» представляет собой инструмент для просмотра, создания, удаления и изменения видов организаций постановки на учёт члена семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды организаций постановки на учёт члена семьи»

Чтобы открыть справочник «Виды организаций постановки на учёт члена семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Виды организаций постановки на учёт члена семьи».

См. также

  • Справочник видов организаций постановки на учёт члена семьи


Виды организаций, участвующих в социальном сопровождении

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды организаций, участвующих в социальном сопровождении» представляет собой инструмент для просмотра, создания, удаления и изменения видов организаций, участвующих в социальном сопровождении.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды организаций, участвующих в социальном сопровождении»

Чтобы открыть справочник «Виды организаций, участвующих в социальном сопровождении», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальное сопровождение | Виды организаций, участвующих в социальном сопровождении».

См. также

  • Справочник видов организаций, участвующих в социальном сопровождении


Виды отказов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды отказов» представляет собой инструмент для просмотра, создания, удаления и изменения видов отказов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды отказов»

Чтобы открыть справочник «Виды отказов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Виды отказов».

См. также

  • Справочник видов отказов


Виды параметров расчёта назначенных сумм

Категория

Справочники администратора

Краткий обзор

Справочник «Виды параметров расчёта назначенных сумм» представляет собой инструмент для просмотра, создания, удаления и изменения видов параметров расчёта назначенных сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Параметры расчёта назначенных сумм

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды параметров расчёта назначенных сумм»

Чтобы открыть справочник «Виды параметров расчёта назначенных сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Виды параметров расчёта назначенных сумм».

См. также

  • Справочник видов параметров расчёта назначенных сумм


Свойства записи справочника «Виды параметров расчёта назначенных сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирован вид параметров. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Район вида выплаты | Район вида выплаты, к которому относится вид параметров. Свойство является обязательным.
ID вида выплаты | Идентификатор вида выплаты, к которому относится вид параметров. Свойство является обязательным.
Вид выплаты | Вид выплаты, к которому относится вид параметров. Ссылка на запись справочника видов выплат. Свойство является обязательным.
Наименование | Наименование вида параметров расчёта назначенных сумм. Свойство является обязательным.
Описание | Описание вида параметров расчёта назначенных сумм.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов параметров расчёта назначенных сумм


Справочник «Виды параметров расчёта назначенных сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_compute_param_kinds

См. также

  • Справочник видов параметров расчёта назначенных сумм


Виды параметров функций расчёта назначенных сумм

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды параметров функций расчёта назначенных сумм» представляет собой инструмент для просмотра, создания, удаления и изменения видов параметров функций расчёта назначенных сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды параметров функций расчёта назначенных сумм»

Чтобы открыть справочник «Виды параметров функций расчёта назначенных сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Виды параметров функций расчёта назначенных сумм».

См. также

  • Справочник видов параметров функций расчёта назначенных сумм


Свойства записи справочника «Виды параметров функций расчёта назначенных сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида параметров функций расчёта назначенных сумм. Свойство является обязательным.
Описание | Описание вида параметров функций расчёта назначенных сумм.
Тип данных | Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Возможные значения | Список возможных значений вида параметров, имеющего тип данных PickList или Lookup.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов параметров функций расчёта назначенных сумм


Справочник «Виды параметров функций расчёта назначенных сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pkafw_data_kinds

См. также

  • Справочник видов параметров функций расчёта назначенных сумм


Виды пенсий

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды пенсий» представляет собой инструмент для просмотра, создания, удаления и изменения видов пенсий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды пенсий с видами пенсионных выплат
  • Пенсии

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды пенсий»

Чтобы открыть справочник «Виды пенсий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Виды пенсий».

См. также

  • Справочник видов пенсий


Свойства записи справочника «Виды пенсий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида пенсии. Свойство является обязательным.
Описание | Описание вида пенсии.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов пенсий


Справочник «Виды пенсий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pension_kinds

См. также

  • Справочник видов пенсий


Виды пенсий с видами пенсионных выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды пенсий с видами пенсионных выплат» представляет собой инструмент для просмотра, создания, удаления и изменения видов пенсий с видами пенсионных выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды пенсий с видами пенсионных выплат»

Чтобы открыть справочник «Виды пенсий с видами пенсионных выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Виды пенсий с видами пенсионных выплат».

См. также

  • Справочник видов пенсий с видами пенсионных выплат


Свойства записи справочника «Виды пенсий с видами пенсионных выплат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида пенсии с видом пенсионной выплаты. Свойство является обязательным.
Вид пенсии | Свойство является обязательным. Ссылка на запись справочника видов пенсий.
Вид пенсионной выплаты | Свойство является обязательным. Ссылка на запись справочника видов пенсионных выплат.
Описание | Описание вида пенсии с видом пенсионной выплаты.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов пенсий с видами пенсионных выплат


Справочник «Виды пенсий с видами пенсионных выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pension_subkinds

См. также

  • Справочник видов пенсий с видами пенсионных выплат


Виды пенсионных ведомств

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды пенсионных ведомств» представляет собой инструмент для просмотра, создания, удаления и изменения видов пенсионных ведомств. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Пенсионное удостоверение

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды пенсионных ведомств»

Чтобы открыть справочник «Виды пенсионных ведомств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Виды пенсионных ведомств».

См. также

  • Справочник видов пенсионных ведомств


Свойства записи справочника «Виды пенсионных ведомств»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида пенсионного ведомства. Свойство является обязательным.
Описание | Описание вида пенсионного ведомства.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов пенсионных ведомств


Справочник «Виды пенсионных ведомств» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pension_departments

См. также

  • Справочник видов пенсионных ведомств


Виды пенсионных выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды пенсионных выплат» представляет собой инструмент для просмотра, создания, удаления и изменения видов пенсионных выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды пенсий с видами пенсионных выплат
  • Пенсии

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды пенсионных выплат»

Чтобы открыть справочник «Виды пенсионных выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Виды пенсионных выплат».

См. также

  • Справочник видов пенсионных выплат


Свойства записи справочника «Виды пенсионных выплат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида пенсионной выплаты. Свойство является обязательным.
Описание | Описание вида пенсионной выплаты.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов пенсионных выплат


Справочник «Виды пенсионных выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pension_payment_kinds

См. также

  • Справочник видов пенсионных выплат


Виды перекодировок признаков учёта

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды перекодировок признаков учёта» представляет собой инструмент для просмотра, создания, удаления и изменения видов перекодировок данных по признакам учёта. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Перекодировка признаков учёта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды перекодировок признаков учёта»

Чтобы открыть справочник «Виды перекодировок признаков учёта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка по льготным категориям граждан | Виды перекодировок признаков учёта».

См. также

  • Справочник видов перекодировок признаков учёта


Свойства записи справочника «Виды перекодировок признаков учёта»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида перекодировки данных по признакам учёта. Свойство является обязательным.
Описание | Описание вида перекодировки данных по признакам учёта.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов перекодировок признаков учёта


Справочник «Виды перекодировок признаков учёта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_exp_pkaf_kinds

См. также

  • Справочник видов перекодировок признаков учёта


Виды перекодировок социальных категорий

Категория

Справочники администратора

Краткий обзор

Справочник «Виды перекодировок социальных категорий» представляет собой инструмент для просмотра, создания, удаления и изменения видов перекодировок данных по льготным категориям. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Перекодировка социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды перекодировок социальных категорий»

Чтобы открыть справочник «Виды перекодировок социальных категорий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка по льготным категориям граждан | Виды перекодировок социальных категорий».

См. также

  • Справочник видов перекодировок социальных категорий


Свойства записи справочника «Виды перекодировок социальных категорий»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида перекодировки данных по льготным категориям. Свойство является обязательным.
Описание | Описание вида перекодировки данных по льготным категориям.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов перекодировок социальных категорий


Справочник «Виды перекодировок социальных категорий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_exp_cat_kinds

См. также

  • Справочник видов перекодировок социальных категорий


Виды потребительских расходов семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды потребительских расходов семьи» представляет собой инструмент для просмотра, создания, удаления и изменения видов потребительских расходов семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды потребительских расходов семьи»

Чтобы открыть справочник «Виды потребительских расходов семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Виды потребительских расходов семьи».

См. также

  • Справочник видов потребительских расходов семьи


Виды потребительских расходов семьи на оплату услуг

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды потребительских расходов семьи на оплату услуг» представляет собой инструмент для просмотра, создания, удаления и изменения видов потребительских расходов семьи на оплату услуг.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды потребительских расходов семьи на оплату услуг»

Чтобы открыть справочник «Виды потребительских расходов семьи на оплату услуг», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Виды потребительских расходов семьи на оплату услуг».

См. также

  • Справочник видов потребительских расходов семьи на оплату услуг


Виды потребностей

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды потребностей» представляет собой инструмент для просмотра, создания, удаления и изменения видов потребностей.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды потребностей»

Чтобы открыть справочник «Виды потребностей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Виды потребностей».

См. также

  • Справочник видов потребностей


Виды прав на недвижимое имущество

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды прав на недвижимое имущество» представляет собой инструмент для просмотра, создания, удаления и изменения видов прав на недвижимое имущество.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписка из похозяйственной книги о наличии у гражданина права на земельный участок
  • Свидетельство о государственной регистрации права на недвижимое имущество

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды прав на недвижимое имущество»

Чтобы открыть справочник «Виды прав на недвижимое имущество», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт « | Государственная регистрация права на недвижимое имущество | Виды прав на недвижимое имущество».

См. также

  • Справочник видов прав на недвижимое имущество


Виды правоустанавливающих документов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды правоустанавливающих документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов правоустанавливающих документов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды правоустанавливающих документов»

Чтобы открыть справочник «Виды правоустанавливающих документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальное сопровождение | Виды правоустанавливающих документов».

См. также

  • Справочник видов правоустанавливающих документов


Виды предоставляемых документов

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды предоставляемых документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов предоставляемых документов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на предоставление субсидии для оплаты ЖКУ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды предоставляемых документов»

Чтобы открыть справочник «Виды предоставляемых документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Расчёт субсидий на оплату жилья и ЖКУ | Виды предоставляемых документов».

См. также

  • Справочник видов предоставляемых документов


Виды прилагаемых документов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды прилагаемых документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов документов, необходимых при обращениях за предоставлением государственных услуг в электронном виде.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды прилагаемых документов»

Чтобы открыть справочник «Виды прилагаемых документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Виды прилагаемых документов».

См. также

  • Справочник видов прилагаемых документов


Виды прогнозируемых результатов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды прогнозируемых результатов» представляет собой инструмент для просмотра, создания, удаления и изменения видов прогнозируемых результатов индивидуальной программы реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды прогнозируемых результатов»

Чтобы открыть справочник «Виды прогнозируемых результатов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Виды прогнозируемых результатов».

См. также

  • Справочник видов прогнозируемых результатов


Виды прожиточных минимумов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды прожиточных минимумов» представляет собой инструмент для просмотра, создания, удаления и изменения видов прожиточных минимумов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Прожиточные минимумы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды прожиточных минимумов»

Чтобы открыть справочник «Виды прожиточных минимумов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Прожиточные минимумы | Виды прожиточных минимумов».

См. также

  • Справочник видов прожиточных минимумов


Свойства записи справочника «Виды прожиточных минимумов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида прожиточного минимума. Свойство является обязательным.
Краткое наименование | Краткое наименование вида прожиточного минимума. Свойство является обязательным.
Описание | Описание вида прожиточного минимума.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов прожиточных минимумов


Справочник «Виды прожиточных минимумов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_projmin_kinds

См. также

  • Справочник видов прожиточных минимумов


Виды профессиональной ориентации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды профессиональной ориентации» представляет собой инструмент для просмотра, создания, удаления и изменения видов профессиональной ориентации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды профессиональной ориентации»

Чтобы открыть справочник «Виды профессиональной ориентации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Виды профессиональной ориентации».

См. также

  • Справочник видов профессиональной ориентации


Виды психологической реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды психологической реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения видов психологической реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды психологической реабилитации»

Чтобы открыть справочник «Виды психологической реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа социальной реабилитации | Виды психологической реабилитации».

См. также

  • Справочник видов психологической реабилитации


Виды психолого-педагогической коррекции

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды психолого-педагогической коррекции» представляет собой инструмент для просмотра, создания, удаления и изменения видов психолого-педагогической коррекции.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды психолого-педагогической коррекции»

Чтобы открыть справочник «Виды психолого-педагогической коррекции», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа психолого-педагогической реабилитации | Виды психолого-педагогической коррекции».

См. также

  • Справочник видов психолого-педагогической коррекции


Виды рабочего места для трудоустройства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды рабочего места для трудоустройства» представляет собой инструмент для просмотра, создания, удаления и изменения видов рабочего места для трудоустройства.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды рабочего места для трудоустройства»

Чтобы открыть справочник «Виды рабочего места для трудоустройства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Виды рабочего места для трудоустройства».

См. также

  • Справочник видов рабочего места для трудоустройства


Виды рабочих недель

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды рабочих недель» представляет собой инструмент для просмотра, создания, удаления и изменения видов рабочих недель. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Нормы рабочего времени в часах

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды рабочих недель»

Чтобы открыть справочник «Виды рабочих недель», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Виды рабочих недель».

См. также

  • Справочник видов рабочих недель


Свойства записи справочника «Виды рабочих недель»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида рабочей недели. Свойство является обязательным.
Описание | Описание вида рабочей недели.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов рабочих недель


Справочник «Виды рабочих недель» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_workweek_kinds

См. также

  • Справочник видов рабочих недель


Виды разрешений на строительство

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды разрешений на строительство» представляет собой инструмент для просмотра, создания, удаления и изменения видов разрешений на строительство.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Разрешение на строительство

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды разрешений на строительство»

Чтобы открыть справочник «Виды разрешений на строительство», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Строительство | Виды разрешений на строительство».

См. также

  • Справочник видов разрешений на строительство


Виды расходов при трудных жизненных ситуациях

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды расходов при трудных жизненных ситуациях» представляет собой инструмент для просмотра, создания, удаления и изменения видов расходов при трудных жизненных ситуациях.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие факт трудной жизненной ситуации
  • Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды расходов при трудных жизненных ситуациях»

Чтобы открыть справочник «Виды расходов при трудных жизненных ситуациях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Виды расходов при трудных жизненных ситуациях».

См. также

  • Справочник видов расходов при трудных жизненных ситуациях


Виды расчётных столбцов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды расчётных столбцов» представляет собой инструмент для просмотра, создания, удаления и изменения видов столбцов, значения которых рассчитываются при формировании выходных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Выходные документы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды расчётных столбцов»

Чтобы открыть справочник «Виды расчётных столбцов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Виды расчётных столбцов».

См. также

  • Справочник видов расчётных столбцов


Свойства записи справочника «Виды расчётных столбцов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида расчётного столбца. Свойство является обязательным.
Описание | Описание вида расчётного столбца.
Экспортируемое наименование | Отображаемое в выходном документе наименование столбца.
Выравнивание | Тип выравнивания текста в столбце таблицы. Свойство является обязательным. Значение из списка: • По левому краю; • По правому краю; • По центру.
Перенос по словам | Определяет, разрешён ли перенос текста в столбце таблицы по словам. Свойство является обязательным. Значение из списка: • Да; • —.
Итоги | Определяет, разрешён ли в таблицах подсчёт итогов по столбцу. Свойство является обязательным. Значение из списка: • Да; • —.
Ширина, симв. | Ширина столбца таблицы по умолчанию в символах. Свойство является обязательным.
Ширина, см | Ширина столбца таблицы по умолчанию в сантиметрах. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов расчётных столбцов


Справочник «Виды расчётных столбцов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qf_calculated_column_kinds

См. также

  • Справочник видов расчётных столбцов


Виды реабилитации

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения видов реабилитации. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

Справочники, использующие данный справочник

  • Реабилитационные мероприятия

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды реабилитации»

Чтобы открыть справочник «Виды реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Виды реабилитации».

См. также

  • Справочник видов реабилитации


Свойства записи справочника «Виды реабилитации»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Группа | Группа видов реабилитации. Свойство является обязательным. Ссылка на запись справочника групп видов реабилитации.
Наименование | Наименование вида реабилитации. Свойство является обязательным.
Описание | Описание вида реабилитации.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов реабилитации


Справочник «Виды реабилитации» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_rehabil_kinds

См. также

  • Справочник видов реабилитации


Виды реабилитации средствами физической культуры и спорта

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды реабилитации средствами физической культуры и спорта» представляет собой инструмент для просмотра, создания, удаления и изменения видов реабилитации средствами физической культуры и спорта.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды реабилитации средствами физической культуры и спорта»

Чтобы открыть справочник «Виды реабилитации средствами физической культуры и спорта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа социальной реабилитации | Виды реабилитации средствами физической культуры и спорта».

См. также

  • Справочник видов реабилитации средствами физической культуры и спорта


Виды редакторов реквизитов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды редакторов реквизитов» представляет собой инструмент для просмотра, создания, удаления и изменения видов редакторов реквизитов персональных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Классы персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды редакторов реквизитов»

Чтобы открыть справочник «Виды редакторов реквизитов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Виды редакторов реквизитов».

См. также

  • Справочник видов редакторов реквизитов


Свойства записи справочника «Виды редакторов реквизитов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида редакторов реквизитов персональных документов. Свойство является обязательным.
Наименование класса | Наименование класса вида редакторов (API). Свойство является обязательным.
Описание | Описание вида редакторов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов редакторов реквизитов


Справочник «Виды редакторов реквизитов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_req_ctl_kinds

См. также

  • Справочник видов редакторов реквизитов


Виды реконструктивной хирургии

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды реконструктивной хирургии» представляет собой инструмент для просмотра, создания, удаления и изменения видов реконструктивной хирургии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды реконструктивной хирургии»

Чтобы открыть справочник «Виды реконструктивной хирургии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Виды реконструктивной хирургии».

См. также

  • Справочник видов реконструктивной хирургии


Виды решений

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды решений» представляет собой инструмент для просмотра, создания, удаления и изменения видов решений по видам выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • [ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО
  • [ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно
  • [ЯНАО] Заявление на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно
  • [ЯНАО] Заявление на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС
  • [ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты
  • [ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более
  • [ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения
  • [ЯНАО] Заявление на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи
  • [ЯНАО] Заявление на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта
  • [ЯНАО] Заявление на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию
  • [ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения
  • [ЯНАО] Заявление на материальную помощь аспирантам из числа КМНС
  • [ЯНАО] Заявление на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района надувными лодками
  • [ЯНАО] Заявление на обеспечение детским приданым по линии здравоохранения
  • [ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС
  • [ЯНАО] Заявление на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием
  • [ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями
  • [ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи
  • [ЯНАО] Заявление на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района
  • [ЯНАО] Заявление на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования
  • [ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных
  • [ЯНАО] Заявление на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС
  • [ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики
  • [ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО
  • [ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения
  • [ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма
  • [ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более
  • [ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды решений»

Чтобы открыть справочник «Виды решений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Виды решений».

См. также

  • Справочник видов решений


Свойства записи справочника «Виды решений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида решения. Свойство является обязательным.
Значок | Значок вида решения.
Описание | Описание вида решения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов решений


Справочник «Виды решений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_decision_kinds

См. также

  • Справочник видов решений


Виды решений на присвоение звания

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды решений на присвоение звания» представляет собой инструмент для просмотра, создания, удаления и изменения видов решений на присвоение звания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта присвоения звания «Ветеран труда»
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды решений на присвоение звания»

Чтобы открыть справочник «Виды решений на присвоение звания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Виды решений на присвоение звания».

См. также

  • Справочник видов решений на присвоение звания


Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)» представляет собой инструмент для просмотра, создания, удаления и изменения видов решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)»

Чтобы открыть справочник «Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Виды решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)».

См. также

  • Справочник видов решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)


Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях» представляет собой инструмент для просмотра, создания, удаления и изменения видов решений об обеспечении граждан протезно-ортопедическими изделиями.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта обеспечения протезно-ортопедическими изделиями

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях»

Чтобы открыть справочник «Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Обеспечение граждан протезно-ортопедическими изделиями | Виды решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях».

См. также

  • Справочник видов решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях


Виды решений органа местного самоуправления

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды решений органа местного самоуправления» представляет собой инструмент для просмотра, создания, удаления и изменения видов решений органа местного самоуправления.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды решений органа местного самоуправления»

Чтобы открыть справочник «Виды решений органа местного самоуправления», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Виды решений органа местного самоуправления».

См. также

  • Справочник видов решений органа местного самоуправления


Виды родственных связей

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды родственных связей» представляет собой инструмент для просмотра, создания, удаления и изменения видов родственных связей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на единовременное пособие при рождении ребёнка
  • Заявление на ежемесячное пособие по уходу за ребёнком
  • Извещение члену семьи погибшего (пропавшего без вести) военнослужащего
  • Ролевые отношения в коллективе
  • Родственные отношения человека к льготным категориям граждан
  • Сведения о периодах пребывания людей в коллективе (адресная помощь)
  • Свидетельство о предоставлении временного убежища на территории РФ
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу
  • Свидетельство о регистрации ходатайства о признании вынужденным переселенцем
  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы
  • Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи
  • Справка из УВД о праве на меру социальной поддержки родителю (супруге) погибшего (умершего) сотрудника
  • Удостоверение беженца
  • Удостоверение вынужденного переселенца
  • Удостоверение многодетной семьи
  • [ЯНАО] Акт обследования социально-бытовых условий жизни несовершеннолетнего и его семьи
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала
  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Справочники, использующие данный справочник

  • Взаимосвязи родственных отношений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды родственных связей»

Чтобы открыть справочник «Виды родственных связей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Виды родственных связей».

См. также

  • Справочник видов родственных связей


Свойства записи справочника «Виды родственных связей»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида родственной связи. Свойство является обязательным.
Пол | Значение из списка: • М; • Ж.
Описание | Описание вида родственной связи.

См. также

  • Справочник видов родственных связей


Справочник «Виды родственных связей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_people_relations

См. также

  • Справочник видов родственных связей


Виды сведений

Главное окно справочника видов сведений

Категория

Справочники администратора

Краткий обзор

Справочник «Виды сведений» представляет собой инструмент для просмотра, создания, удаления и изменения видов сведений СМЭВ-3.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника видов сведений

  • Открытие справочника
  • Добавление папки видов сведений
  • Изменение свойств папки видов сведений
  • Удаление элемента справочника
  • Добавление вида сведений
  • Изменение свойств вида сведений
  • Редактирование сценариев вида сведений
  • Редактирование связей вида сведений с опциями продукта
  • Установка фильтра района

См. также

  • Справочник видов сведений


Открытие справочника «Виды сведений»

Чтобы открыть справочник «Виды сведений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | СМЭВ-3 | Виды сведений».

См. также

  • Справочник видов сведений


Добавление вида сведений

Чтобы добавить вид сведений, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выполнить команду «Добавить вид сведений...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить вид сведений...».
    • Выбрать пункт контекстного меню «Добавить | Добавить вид сведений...».
  3. В открывшемся диалоге свойств вида сведений СМЭВ-3 заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов сведений


Добавление папки видов сведений

Чтобы добавить папку видов сведений, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки видов сведений СМЭВ-3 заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник видов сведений


Изменение свойств вида сведений

Чтобы изменить свойства вида сведений, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выделить вид сведений, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида сведений.
  4. В открывшемся диалоге свойств вида сведений СМЭВ-3 внести необходимые изменения.

См. также

  • Справочник видов сведений


Изменение свойств папки видов сведений

Чтобы изменить свойства папки видов сведений, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки видов сведений СМЭВ-3 внести необходимые изменения.

См. также

  • Справочник видов сведений


Редактирование связей вида сведений с опциями продукта

Для редактирования связей вида сведений с опциями продукта предназначена вкладка «Опции продукта» диалога свойств вида сведений СМЭВ-3 (справочник «Виды сведений»).

Чтобы изменить связи вида сведений с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выделить вид сведений, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида сведений.
  4. На вкладке «Опции продукта» открывшегося диалога свойств вида сведений СМЭВ-3 с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник видов сведений


Редактирование сценариев вида сведений

Для редактирования сценариев предназначена вкладка «Сценарии» диалога свойств вида сведений СМЭВ-3 (справочник «Виды сведений»).

Чтобы изменить сценарии вида сведений, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выделить вид сведений, для которого требуется изменить сценарии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида сведений.
  4. На вкладке «Сценарии» открывшегося диалога свойств вида сведений СМЭВ-3 определить необходимые сценарии.

См. также

  • Справочник видов сведений


Удаление элемента справочника

Чтобы удалить элемент справочника (папку или вид сведений), нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник видов сведений


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник видов сведений.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник видов сведений


Интерфейс справочника видов сведений

  • Главное окно
  • Диалог свойств вида сведений СМЭВ-3
  • Диалог свойств папки видов сведений СМЭВ-3
  • Диалог свойств сценария вида сведений

См. также

  • Справочник видов сведений


Главное окно справочника видов сведений

Главное окно справочника видов сведений

Краткий обзор

Главное окно справочника видов сведений отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Вид сведений
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
Наименование (столбец) | Наименование элемента. Также в этом столбце отображаются следующие значки: — папка видов сведений; — вид сведений; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки видов сведений СМЭВ-3 для добавления папки видов сведений.
Добавить вид сведений... | Вызывает диалог свойств вида сведений СМЭВ-3 для добавления вида сведений.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки видов сведений СМЭВ-3 для просмотра или изменения свойств выделенной папки видов сведений. • Если выделен вид сведений, то вызывает диалог свойств вида сведений СМЭВ-3 для просмотра или изменения свойств выделенного вида сведений. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник видов сведений


Главное меню справочника видов сведений

Справочник видов сведений добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки видов сведений СМЭВ-3 для добавления папки видов сведений.
Добавить вид сведений... | Вызывает диалог свойств вида сведений СМЭВ-3 для добавления вида сведений.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник видов сведений


Диалог свойств вида сведений СМЭВ-3

Диалог свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида сведений СМЭВ-3.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование, описание и другие свойства вида сведений.
Маршрутизация (вкладка) | Позволяет задать способы маршрутизации входящих сообщений.
Сценарии (вкладка) | Позволяет задать сценарии вида сведений.
Атрибуты (вкладка) | Позволяет задать атрибуты вида сведений СМЭВ-3.
Персональные документы (вкладка) | Позволяет задать связи с персональными документами.
Опции продукта (вкладка) | Позволяет определить связи вида сведений с опциями продукта. Доступна пользователям с правом на администрирование в задаче для видов сведений, относящихся к нелистьевым районам.

См. также

  • Справочник видов сведений


Вкладка «Общие»

Вкладка «Общие» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Общие» диалога свойств вида сведений СМЭВ-3 позволяет задать район, наименование, описание и другие свойства вида сведений.

Интерфейс

ID | Отображает идентификатор вида сведений. Поле только для чтения.
Район | Служит для выбора района. Вид сведений можно зарегистрировать только в контролируемом районе. Доступно только при добавлении вида сведений. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой должен относиться вид сведений.
Наименование | Служит для ввода наименования вида сведений.
URI пространства имён запросов и ответов | Служит для ввода пространства имён запросов и ответов.
Корневой элемент запроса | Локальное имя корневого элемента запроса.
Корневой элемент ответа | Локальное имя корневого элемента ответа.
Описание | Служит для ввода описания вида выплаты.
Действующий | Если включено, то вид сведений доступен для приёма входящих сообщений.

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Вкладка «Маршрутизация»

Вкладка «Маршрутизация» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Маршрутизация» диалога свойств вида сведений СМЭВ-3 позволяет задать способы маршрутизации входящих сообщений.

Интерфейс

Способ маршрутизации входящих сообщений | Служит для выбора способа маршрутизации.
Район для фиксированной маршрутизации | Служит для выбора района для фиксированной маршрутизации. Ссылка на запись справочника иерархии районов.
XPath-выражение | XPath-выражение для поиска в данных сообщения элемента, по которому будет выполняться маршрутизация.
Объявление пространства имён для XPath-выражения | Префиксы пространства имён для XPath-выражения в виде списка строк.

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Вкладка «Сценарии»

Вкладка «Сценарии» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Сценарии» диалога свойств вида сведений СМЭВ-3 позволяет задать сценарии вида сведений.

Интерфейс

Вид сценария (столбец) | Отображает вид сценария.
Размер (столбец) | Отображает размер сценария.
Свойства... | Вызывает диалог свойств сценария вида сведений для просмотра или изменения свойств выделенного сценария.
Очистить | Служит для удаления выделенного сценария (а также для отмены удаления сценария).

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Вкладка «Атрибуты»

Вкладка «Атрибуты» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Атрибуты» диалога свойств вида сведений СМЭВ-3 позволяет задать атрибуты вида сведений СМЭВ-3.

Интерфейс

Наименование (столбец) | Наименование атрибута.
Значение (столбец) | Значение атрибута.
Описание | Отображает описание атрибута.
Удалить | Служит для удаления значения выделенного атрибута.
Свойства... | Вызывает диалог значения параметра для просмотра или изменения значения выделенного атрибута.

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Персональные документы» диалога свойств вида сведений СМЭВ-3 позволяет задать связи с персональными документами. Вид сведений можно связать с документами, имеющими атрибут «Запрос к СМЭВ».

Использование

Чтобы определить связи вида сведений с классами персональных документов, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается иерархический список классов персональных документов (из справочника классов персональных документов).

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств вида сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Вкладка «Опции продукта» диалога свойств вида сведений СМЭВ-3 позволяет определить связи вида сведений с опциями продукта. Доступна пользователям с правом на администрирование в задаче для видов сведений, относящихся к нелистьевым районам.

Связь вида сведений с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Вид сведений доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи вида сведений с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств вида сведений СМЭВ-3
  • Справочник видов сведений


Диалог свойств папки видов сведений СМЭВ-3

Диалог свойств папки видов сведений СМЭВ-3 справочника видов сведений

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки видов сведений СМЭВ-3.

См. также

  • Справочник видов сведений


Диалог свойств сценария вида сведений

Диалог свойств сценария вида сведений справочника видов сведений

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств сценария для обработки видов сведений СМЭВ-3.

Интерфейс

Общие (вкладка) | Позволяет ввести описание сценария.
Сценарий (вкладка) | Позволяет ввести текст сценария.

См. также

  • Справочник видов сведений


Вкладка «Общие»

Вкладка «Общие» диалога свойств сценария вида сведений справочника видов сведений

Краткий обзор

Вкладка «Общие» диалога свойств сценария вида сведений позволяет ввести описание сценария.

См. также

  • Диалог свойств сценария вида сведений
  • Справочник видов сведений


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств сценария вида сведений справочника видов сведений

Краткий обзор

Вкладка «Сценарий» диалога свойств сценария вида сведений позволяет ввести текст сценария.

См. также

  • Диалог свойств сценария вида сведений
  • Справочник видов сведений


Справочник «Виды сведений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_popts_to_smev3_data_kinds
  • dic_smev3_dk_folders
  • dic_smev3_dk_ref_responses
  • dic_smev3_dk_scripts

См. также

  • Справочник видов сведений


Виды связей с нормативными документами

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды связей с нормативными документами» представляет собой инструмент для просмотра, создания, удаления и изменения видов связей с нормативными документами. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Группы мер социальной поддержки
  • Группы социальных категорий
  • Меры социальной поддержки
  • Социальные категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды связей с нормативными документами»

Чтобы открыть справочник «Виды связей с нормативными документами», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Виды связей с нормативными документами».

См. также

  • Справочник видов связей с нормативными документами


Свойства записи справочника «Виды связей с нормативными документами»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида связи с нормативным документом. Свойство является обязательным.
№ п/п | Порядковый номер, используемый для сортировки видов связей при отображении информационным киоском.
Описание | Описание вида связи.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов связей с нормативными документами


Справочник «Виды связей с нормативными документами» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_ndoc_link_kinds

См. также

  • Справочник видов связей с нормативными документами


Виды сельскохозяйственной деятельности

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды сельскохозяйственной деятельности» представляет собой инструмент для просмотра, создания, удаления и изменения видов сельскохозяйственной деятельности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды сельскохозяйственной деятельности»

Чтобы открыть справочник «Виды сельскохозяйственной деятельности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Виды сельскохозяйственной деятельности».

См. также

  • Справочник видов сельскохозяйственной деятельности


Виды сельскохозяйственной техники

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды сельскохозяйственной техники» представляет собой инструмент для просмотра, создания, удаления и изменения видов сельскохозяйственной техники.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды сельскохозяйственной техники»

Чтобы открыть справочник «Виды сельскохозяйственной техники», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Виды сельскохозяйственной техники».

См. также

  • Справочник видов сельскохозяйственной техники


Виды сканированных первичных документов

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды сканированных первичных документов» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих видам сканированных документов, передаваемым с удалённых рабочих мест первичного приёма в КИС iSZN.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды сканированных первичных документов»

Чтобы открыть справочник «Виды сканированных первичных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Удалённое рабочее место первичного приёма SiSZN | Виды сканированных первичных документов».

См. также

  • Справочник видов сканированных первичных документов


Виды службы и боевых действий

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды службы и боевых действий» представляет собой инструмент для просмотра, создания, удаления и изменения видов службы и боевых действий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Военный билет солдата (матроса, сержанта, старшины)
  • Извещение члену семьи погибшего (пропавшего без вести) военнослужащего
  • Справка об участии в боевых действиях при прохождении военной службы по призыву
  • Удостоверение личности военнослужащего РФ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды службы и боевых действий»

Чтобы открыть справочник «Виды службы и боевых действий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Воинская служба | Виды службы и боевых действий».

См. также

  • Справочник видов службы и боевых действий


Свойства записи справочника «Виды службы и боевых действий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Дата с | Дата начала периода службы или боевых действий. Свойство является обязательным.
Дата по | Дата окончания периода службы или боевых действий. Свойство является обязательным.
Наименование | Наименование вида службы или боевых действий. Свойство является обязательным.
Описание | Описание вида службы или боевых действий.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов службы и боевых действий


Справочник «Виды службы и боевых действий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_military_service

См. также

  • Справочник видов службы и боевых действий


Виды событий аудита людей/коллективов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита людей и коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита людей/коллективов»

Чтобы открыть справочник «Виды событий аудита людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита людей/коллективов».

См. также

  • Справочник видов событий аудита людей/коллективов


Свойства записи справочника «Виды событий аудита людей/коллективов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Глобальный № п/п | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий. Используется для сортировки при отображении в общем списке событий разного вида по разным объектам. Свойство является обязательным.
Описание | Описание вида события аудита.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита людей/коллективов


Справочник «Виды событий аудита людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_pc_event_kinds

См. также

  • Справочник видов событий аудита людей/коллективов


Виды событий аудита назначений

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита назначений» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита назначений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита назначений»

Чтобы открыть справочник «Виды событий аудита назначений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита назначений».

См. также

  • Справочник видов событий аудита назначений


Свойства записи справочника «Виды событий аудита назначений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Описание | Описание вида события аудита.
Для назн. в целом | Определяет, относится ли данное событие к назначению в целом. Свойство является обязательным. Значение из списка: • Да; • —.
Для назн. сумм | Определяет, относится ли данное событие к назначенным суммам. Свойство является обязательным. Значение из списка: • Да; • —.
Для выпл. сумм | Определяет, относится ли данное событие к выплатным суммам. Свойство является обязательным. Значение из списка: • Да; • —.
Для удержаний | Определяет, относится ли данное событие к удержаниям. Свойство является обязательным. Значение из списка: • Да; • —.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита назначений


Справочник «Виды событий аудита назначений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_rpka_event_kinds

См. также

  • Справочник видов событий аудита назначений


Виды событий аудита отчётных дат

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита отчётных дат» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита отчётных дат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита отчётных дат»

Чтобы открыть справочник «Виды событий аудита отчётных дат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита отчётных дат».

См. также

  • Справочник видов событий аудита отчётных дат


Свойства записи справочника «Виды событий аудита отчётных дат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Описание | Описание вида события аудита.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита отчётных дат


Справочник «Виды событий аудита отчётных дат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_prd_event_kinds

См. также

  • Справочник видов событий аудита отчётных дат


Виды событий аудита персональных документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита персональных документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита персональных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита персональных документов»

Чтобы открыть справочник «Виды событий аудита персональных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита персональных документов».

См. также

  • Справочник видов событий аудита персональных документов


Свойства записи справочника «Виды событий аудита персональных документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Описание | Описание вида события аудита.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита персональных документов


Справочник «Виды событий аудита персональных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_rpdi_event_kinds

См. также

  • Справочник видов событий аудита персональных документов


Виды событий аудита файлов людей/коллективов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита файлов людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита файлов людей/коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита файлов людей/коллективов»

Чтобы открыть справочник «Виды событий аудита файлов людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита файлов людей/коллективов».

См. также

  • Справочник видов событий аудита файлов людей/коллективов


Свойства записи справочника «Виды событий аудита файлов людей/коллективов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Описание | Описание вида события аудита.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита файлов людей/коллективов


Справочник «Виды событий аудита файлов людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_rpcf_event_kinds

См. также

  • Справочник видов событий аудита файлов людей/коллективов


Виды событий аудита членства людей в коллективах

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий аудита членства людей в коллективах» представляет собой инструмент для просмотра, создания, удаления и изменения видов событий аудита членства людей в коллективах. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий аудита членства людей в коллективах»

Чтобы открыть справочник «Виды событий аудита членства людей в коллективах», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Виды событий аудита членства людей в коллективах».

См. также

  • Справочник видов событий аудита членства людей в коллективах


Свойства записи справочника «Виды событий аудита членства людей в коллективах»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида события аудита. Свойство является обязательным.
Значок | Значок вида события аудита. Свойство является обязательным.
Глобальный № п/п | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий. Используется для сортировки при отображении в общем списке событий разного вида по разным объектам. Свойство является обязательным.
Описание | Описание вида события аудита.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий аудита членства людей в коллективах


Справочник «Виды событий аудита членства людей в коллективах» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_pic_event_kinds

См. также

  • Справочник видов событий аудита членства людей в коллективах


Виды событий по обращению за предоставлением ГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды событий по обращению за предоставлением ГУ» представляет собой инструмент для просмотра, создания, удаления и изменения виды событий по обращению за предоставлением государственной услуги. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды событий по обращению за предоставлением ГУ»

Чтобы открыть справочник «Виды событий по обращению за предоставлением ГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Виды событий по обращению за предоставлением ГУ».

См. также

  • Справочник видов событий по обращению за предоставлением ГУ


Свойства записи справочника «Виды событий по обращению за предоставлением ГУ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида события. Свойство является обязательным.
Значок | Значок вида события. Свойство является обязательным.
Описание | Описание вида события.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов событий по обращению за предоставлением ГУ


Справочник «Виды событий по обращению за предоставлением ГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_request_evt_kinds

См. также

  • Справочник видов событий по обращению за предоставлением ГУ


Виды содействия в трудоустройстве

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды содействия в трудоустройстве» представляет собой инструмент для просмотра, создания, удаления и изменения видов содействия в трудоустройстве.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды содействия в трудоустройстве»

Чтобы открыть справочник «Виды содействия в трудоустройстве», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Виды содействия в трудоустройстве».

См. также

  • Справочник видов содействия в трудоустройстве


Виды состояний выплатных сумм

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды состояний выплатных сумм» представляет собой инструмент для просмотра, создания, удаления и изменения видов состояний выплатных сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Состояния выплатных сумм

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды состояний выплатных сумм»

Чтобы открыть справочник «Виды состояний выплатных сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Виды состояний выплатных сумм».

См. также

  • Справочник видов состояний выплатных сумм


Свойства записи справочника «Виды состояний выплатных сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида состояния выплатной суммы. Свойство является обязательным.
Сокращение | Сокращённое наименование вида состояния выплатной суммы. Свойство является обязательным.
Значок | Значок, ассоциируемый с видом состояния выплатной суммы. Свойство является обязательным.
Знак суммы | Математический знак выплатной суммы, находящейся в состоянии данного вида. Свойство является обязательным. Значение из списка: • + Положительный; • - Отрицательный.
Баланс назначаемой суммы | Определяет, учитывается ли выплатная сумма с данным видом состояния при расчёте баланса сумм. Свойство является обязательным. Значение из списка: • Да; • —.
Учитывать в налоговой базе | Определяет, учитывается ли выплатная сумма с данным видом состояния при расчёте налоговой базы. Свойство является обязательным. Значение из списка: • Да; • —.
Удержание | Определяет, является ли выплатная сумма с данным видом состояния удержанием. Свойство является обязательным. Значение из списка: • Да; • —.
Переплата | Определяет, является ли выплатная сумма с данным видом состояния переплатой. Свойство является обязательным. Значение из списка: • Да; • —.
Допускается дата получения | Определяет, допускается ли для выплатной суммы с данным видом состояния ввод даты получения суммы (то есть календарной даты фактического получения (возврата) денежных средств получателем, например: даты получения суммы в кассе, даты перевода средств на личный счёт и тому подобного). Свойство является обязательным. Значение из списка: • Да; • —.
Допускается документ оплаты | Определяет, допускается ли для выплатной суммы с данным видом состояния ввод документа оплаты сумм. Свойство является обязательным. Значение из списка: • Да; • —.
Цвет фона | Цвет фона для оттенения сумм с данным видом состояния. Свойство является обязательным.
Цвет текста | Цвет шрифта для написания сумм с данным видом состояния. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов состояний выплатных сумм


Справочник «Виды состояний выплатных сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_payout_amount_status_kinds

См. также

  • Справочник видов состояний выплатных сумм


Виды состояний процесса оказания услуги

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды состояний процесса оказания услуги» представляет собой инструмент для просмотра, создания, удаления и изменения видов состояний процесса оказания услуги.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды состояний процесса оказания услуги»

Чтобы открыть справочник «Виды состояний процесса оказания услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Виды состояний процесса оказания услуги».

См. также

  • Справочник видов состояний процесса оказания услуги


Виды социального обслуживания

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды социального обслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения видов социального обслуживания населения. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Перечень предоставляемых социальных услуг

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды социального обслуживания»

Чтобы открыть справочник «Виды социального обслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Виды социального обслуживания».

См. также

  • Справочник видов социального обслуживания


Свойства записи справочника «Виды социального обслуживания»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида социального обслуживания. Свойство является обязательным.
Описание | Описание вида социального обслуживания.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов социального обслуживания


Справочник «Виды социального обслуживания» (техническая информация)

Данные справочника находятся в таблице dic_ssvc_service_kinds.

См. также

  • Справочник видов социального обслуживания


Виды социального сопровождения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды социального сопровождения» представляет собой инструмент для просмотра, создания, удаления и изменения видов социального сопровождения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды социального сопровождения»

Чтобы открыть справочник «Виды социального сопровождения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальное сопровождение | Виды социального сопровождения».

См. также

  • Справочник видов социального сопровождения


Виды социокультурной реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды социокультурной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения видов социокультурной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды социокультурной реабилитации»

Чтобы открыть справочник «Виды социокультурной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа социальной реабилитации | Виды социокультурной реабилитации».

См. также

  • Справочник видов социокультурной реабилитации


Виды сроков назначений

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды сроков назначений» представляет собой инструмент для просмотра, создания, удаления и изменения видов сроков назначений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды сроков назначений»

Чтобы открыть справочник «Виды сроков назначений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Виды сроков назначений».

См. также

  • Справочник видов сроков назначений


Свойства записи справочника «Виды сроков назначений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Тип | Тип вида срока назначения. Свойство является обязательным. Значение из списка: • «С»; • «По».
Набор | Набор видов сроков назначений. Свойство является обязательным. Ссылка на запись справочника наборов видов сроков назначений.
Наименование | Наименование вида срока назначения. Свойство является обязательным.
Функция даты | SQL-выражение (SQL-запрос), возвращающее дату срока назначения. Если SQL-выражение не задано, то при назначении вида выплаты с помощью задач «Мастер назначения вида выплаты» или «Массовое назначение» дату срока назначения нужно указать вручную (срок с ручным вводом).
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов сроков назначений


Справочник «Виды сроков назначений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_payment_whiles_funcs

См. также

  • Справочник видов сроков назначений


Виды стажа

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды стажа» представляет собой инструмент для просмотра, создания, удаления и изменения видов стажа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справка о трудовом стаже, выданная отделом кадров предприятия
  • Трудовая книжка

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды стажа»

Чтобы открыть справочник «Виды стажа», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Виды стажа».

См. также

  • Справочник видов стажа


Свойства записи справочника «Виды стажа»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида стажа. Свойство является обязательным.

См. также

  • Справочник видов стажа


Справочник «Виды стажа» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_experience_kinds

См. также

  • Справочник видов стажа


Виды столбцов источников данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды столбцов источников данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения видов столбцов источников данных МПЗ. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Источники данных МПЗ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды столбцов источников данных МПЗ»

Чтобы открыть справочник «Виды столбцов источников данных МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Виды столбцов источников данных МПЗ».

См. также

  • Справочник видов столбцов источников данных МПЗ


Свойства записи справочника «Виды столбцов источников данных МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида столбцов источников данных МПЗ. Свойство является обязательным.
Группа | Группа видов столбцов источников данных. Ссылка на запись справочника групп видов столбцов источников данных МПЗ. Свойство является обязательным.
Значок | Значок вида столбцов источников данных. Свойство является обязательным.
Описание | Описание вида столбцов источников данных.
Тип данных | Тип данных столбцов источников данных. Ссылка на запись справочника типов данных МПЗ. Доступны примитивные типы данных.
Только для расширенного поиска | Определяет, что столбец используется только при расширенном поиске. Значение из списка: • Да; • —.
Пустые значения | Определяет, может ли столбец содержать пустое значение. Значение из списка: • Да; • —.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов столбцов источников данных МПЗ


Справочник «Виды столбцов источников данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_ds_column_kinds

См. также

  • Справочник видов столбцов источников данных МПЗ


Виды тарифов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды тарифов» представляет собой инструмент для просмотра, создания, удаления и изменения видов тарифов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о жилищных условиях

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды тарифов»

Чтобы открыть справочник «Виды тарифов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Предметы назначения, нормы и тарифы | Виды тарифов».

См. также

  • Справочник видов тарифов


Свойства записи справочника «Виды тарифов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида тарифа. Свойство является обязательным.
Сокращение | Сокращённое наименование вида тарифа. Свойство является обязательным.
Описание | Описание вида тарифа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов тарифов


Справочник «Виды тарифов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_tariff_kinds

См. также

  • Справочник видов тарифов


Виды технического состояния объектов

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды технического состояния объектов» представляет собой инструмент для просмотра, создания, удаления и изменения видов технического состояния объектов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды технического состояния объектов»

Чтобы открыть справочник «Виды технического состояния объектов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Виды технического состояния объектов».

См. также

  • Справочник видов технического состояния объектов


Виды транспортных средств

Категория

Справочники администратора

Краткий обзор

Простой справочник «Виды транспортных средств» представляет собой инструмент для просмотра, создания, удаления и изменения видов транспортных средств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды транспортных средств»

Чтобы открыть справочник «Виды транспортных средств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Виды транспортных средств».

См. также

  • Справочник видов транспортных средств


Виды труда

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды труда» представляет собой инструмент для просмотра, создания, удаления и изменения видов труда.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды труда»

Чтобы открыть справочник «Виды труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Виды труда».

См. также

  • Справочник видов труда


Виды трудных жизненных ситуаций

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды трудных жизненных ситуаций» представляет собой инструмент для просмотра, создания, удаления и изменения видов трудных жизненных ситуаций.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие факт трудной жизненной ситуации

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды трудных жизненных ситуаций»

Чтобы открыть справочник «Виды трудных жизненных ситуаций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Виды трудных жизненных ситуаций».

См. также

  • Справочник видов трудных жизненных ситуаций


Виды удержаний

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды удержаний» представляет собой инструмент для просмотра, создания, удаления и изменения видов удержаний. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Решение комиссии об удержании переплаты
  • Решение суда о взыскании алиментов и штрафов с гражданина

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды удержаний»

Чтобы открыть справочник «Виды удержаний», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Удержания| Виды удержаний».

См. также

  • Справочник видов удержаний


Свойства записи справочника «Виды удержаний»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида удержания. Свойство является обязательным.
Краткое наименование | Краткое наименование вида удержания. Свойство является обязательным.
Вид взыскания | Наименование вида взыскания в персональном документе «Решение суда о взыскании алиментов и штрафов с гражданина». Если значение отсутствует, то данный вид удержания не может использоваться в этом документе.
Приоритет | Приоритет вида удержания. Чем меньше приоритет, тем раньше применяется удержание. Свойство является обязательным.
Описание | Описание вида удержания.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов удержаний


Справочник «Виды удержаний» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_deduction_kinds

См. также

  • Справочник видов удержаний


Виды услуг и помощи, оказываемые ветеранам

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды услуг и помощи, оказываемые ветеранам» представляет собой инструмент для просмотра, создания, удаления и изменения видов услуг и помощи, оказываемых ветеранам.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ
  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды услуг и помощи, оказываемые ветеранам»

Чтобы открыть справочник «Виды услуг и помощи, оказываемые ветеранам», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Виды услуг и помощи, оказываемые ветеранам».

См. также

  • Справочник видов услуг и помощи, оказываемых ветеранам


Виды учёта

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды учёта» представляет собой инструмент для просмотра, создания, удаления и изменения видов учёта учащихся группы риска. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды учёта»

Чтобы открыть справочник «Виды учёта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Учёт учащихся группы риска | Виды учёта».

См. также

  • Справочник видов учёта


Свойства записи справочника «Виды учёта»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида учёта. Свойство является обязательным.
Описание | Описание вида учёта.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов учёта


Справочник «Виды учёта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_reg_kinds

См. также

  • Справочник видов учёта


Виды учреждений, в которых гражданин может находиться в период государственного обеспечения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды учреждений, в которых гражданин может находиться в период государственного обеспечения» представляет собой инструмент для просмотра, создания, удаления и изменения видов учреждений, предназначенных для постоянного или временного пребывания граждан, находящихся на государственном обеспечении.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о периодах нахождения гражданина на государственном обеспечении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды учреждений, в которых гражданин может находиться в период государственного обеспечения»

Чтобы открыть справочник «Виды учреждений, в которых гражданин может находиться в период государственного обеспечения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Виды учреждений, в которых гражданин может находиться в период государственного обеспечения».

См. также

  • Справочник видов учреждений, в которых гражданин может находиться в период государственного обеспечения


Виды файлов людей/коллективов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды файлов людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения видов файлов, связываемых с людьми и коллективами. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды файлов людей/коллективов»

Чтобы открыть справочник «Виды файлов людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Виды файлов людей/коллективов».

См. также

  • Справочник видов файлов людей/коллективов


Свойства записи справочника «Виды файлов людей/коллективов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида файлов людей/коллективов. Свойство является обязательным.
Значок | Значок вида файлов людей/коллективов. Свойство является обязательным.
Описание | Описание вида файлов людей/коллективов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов файлов людей/коллективов


Справочник «Виды файлов людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_file_kinds

См. также

  • Справочник видов файлов людей/коллективов


Виды файлов назначений по видам выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды файлов назначений по видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения видов файлов, связываемых с назначениями по видам выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды файлов назначений по видам выплат»

Чтобы открыть справочник «Виды файлов назначений по видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержание | Назначение | Виды файлов назначений по видам выплат».

См. также

  • Справочник видов файлов назначений по видам выплат


Свойства записи справочника «Виды файлов назначений по видам выплат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида файлов назначений по видам выплат. Свойство является обязательным.
Значок | Значок вида файлов назначений по видам выплат. Свойство является обязательным.
Описание | Описание вида файлов назначений по видам выплат.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов файлов назначений по видам выплат


Справочник «Виды файлов назначений по видам выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_asg_file_kinds

См. также

  • Справочник видов файлов назначений по видам выплат


Виды файлов персональных документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды файлов персональных документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов файлов, связываемых с персональными документами. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды файлов персональных документов»

Чтобы открыть справочник «Виды файлов персональных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Виды файлов персональных документов».

См. также

  • Справочник видов файлов персональных документов


Свойства записи справочника «Виды файлов персональных документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование вида файлов персональных документов. Свойство является обязательным.
Значок | Значок вида файлов персональных документов. Свойство является обязательным.
Описание | Описание вида файлов персональных документов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов файлов персональных документов


Справочник «Виды файлов персональных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_file_kinds

См. также

  • Справочник видов файлов персональных документов


Виды целевых программ приобретения жилья

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды целевых программ приобретения жилья» представляет собой инструмент для просмотра, создания, удаления и изменения видов целевых программ приобретения жилья.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды целевых программ приобретения жилья»

Чтобы открыть справочник «Виды целевых программ приобретения жилья», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Виды целевых программ приобретения жилья».

См. также

  • Справочник видов целевых программ приобретения жилья


Виды чрезвычайных ситуаций

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды чрезвычайных ситуаций» представляет собой инструмент для просмотра, создания, удаления и изменения видов чрезвычайных ситуаций.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие факт трудной жизненной ситуации

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды чрезвычайных ситуаций»

Чтобы открыть справочник «Виды чрезвычайных ситуаций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Виды чрезвычайных ситуаций».

См. также

  • Справочник видов чрезвычайных ситуаций


Виды шефства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Виды шефства» представляет собой инструмент для просмотра, создания, удаления и изменения видов шефства.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Виды шефства»

Чтобы открыть справочник «Виды шефства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Виды шефства».

См. также

  • Справочник видов шефства


Виды экспорта

Категория

Справочники разработчика

Краткий обзор

Справочник «Виды экспорта» представляет собой инструмент для просмотра, создания, удаления и изменения видов экспорта в единую государственную информационную систему социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Виды экспорта»

Чтобы открыть справочник «Виды экспорта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Виды экспорта».

См. также

  • Справочник видов экспорта


Свойства записи справочника «Виды экспорта»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида экспорта. Свойство является обязательным.
Описание | Описание вида экспорта.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник видов экспорта


Справочник «Виды экспорта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_export_kinds

См. также

  • Справочник видов экспорта


Возрастные группы учащихся дошкольных образовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Справочник «Возрастные группы учащихся дошкольных образовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения возрастных групп учащихся дошкольных образовательных учреждений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Возрастные группы учащихся дошкольных образовательных учреждений»

Чтобы открыть справочник «Возрастные группы учащихся дошкольных образовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Образование | Возрастные группы учащихся дошкольных ОУ».

См. также

  • Справочник возрастных групп учащихся дошкольных образовательных учреждений


Свойства записи справочника «Возрастные группы учащихся дошкольных образовательных учреждений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование возрастной группы. Свойство является обязательным.
Описание | Описание возрастной группы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник возрастных групп учащихся дошкольных образовательных учреждений


Справочник «Возрастные группы учащихся дошкольных образовательных учреждений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_preschool_age_groups

См. также

  • Справочник возрастных групп учащихся дошкольных образовательных учреждений


Воинские звания

Категория

Справочники разработчика

Краткий обзор

Справочник «Воинские звания» представляет собой инструмент для просмотра, создания, удаления и изменения воинских званий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Извещение члену семьи погибшего (пропавшего без вести) военнослужащего
  • Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы
  • Справка об участии в боевых действиях при прохождении военной службы по призыву

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Воинские звания»

Чтобы открыть справочник «Воинские звания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Воинская служба | Воинские звания».

См. также

  • Справочник воинских званий


Свойства записи справочника «Воинские звания»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование воинского звания. Свойство является обязательным.
Старшинство | Порядковый номер воинского звания по старшинству (чем больше значение, тем выше звание). Свойство является обязательным.
Группа | Группа воинских званий. Свойство является обязательным. Ссылка на запись справочника групп воинских званий.

См. также

  • Справочник воинских званий


Справочник «Воинские звания» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_military_ranks

См. также

  • Справочник воинских званий


Выборки МПЗ

Главное окно справочника выборок МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Выборки МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения выборок механизма построения запросов.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника выборок МПЗ

  • Главное окно
  • Диалог свойств выборки
  • Диалог свойств экземпляра ссылки на данные

См. также

  • Справочник выборок МПЗ


Главное окно справочника выборок МПЗ

Главное окно справочника выборок МПЗ

Краткий обзор

Главное окно справочника выборок МПЗ отображает список выборок механизма построения запросов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор выборки МПЗ.
Наименование (столбец) | Наименование выборки МПЗ.
Кол-во СД (столбец) | Количество ссылок на данные, которые входят в выборку.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить выборку... | Вызывает диалог свойств выборки для добавления выборки МПЗ.
Удалить | Служит для удаления выделенной выборки МПЗ после соответствующего подтверждения. Команда доступна, если в справочнике выделена выборка МПЗ.
Свойства... | Вызывает диалог свойств выборки для просмотра или изменения свойств выборки МПЗ. Команда доступна, если в справочнике выделена выборка МПЗ.

См. также

  • Справочник выборок МПЗ


Главное меню справочника выборок МПЗ

Справочник выборок МПЗ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить выборку... Вызывает диалог свойств выборки для добавления выборки МПЗ.

См. также

  • Главное окно
  • Справочник выборок МПЗ


Диалог свойств выборки

Диалог свойств выборки справочника выборок МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств выборки механизма построения запросов.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода (выбора) наименования выборки МПЗ.
Описание | Служит для ввода описания выборки МПЗ.
Экземпляры ссылок на данные | Служит для выбора экземпляров ссылок на данные МПЗ.
- ID (столбец) | Отображает идентификатор экземпляра ссылки на данные МПЗ.
- Ссылка на данные (столбец) | Отображает наименование ссылки на данные МПЗ.
- Псевдоним (столбец) | Отображает псевдоним экземпляра ссылки на данные МПЗ.
- Наименование (столбец) | Отображает наименование экземпляра ссылки на данные МПЗ.
- Outer join (столбец) | Отображает, соединена ли ссылка на данные с помощью внешнего соединения.
- Добавить... | Вызывает диалог свойств экземпляра ссылки на данные для добавления экземпляра ссылки на данные.
- Удалить | Служит для удаления выделенного экземпляра ссылки на данные (а также для отмены удаления экземпляра ссылки на данные).
- Свойства... | Вызывает диалог свойств экземпляра ссылки на данные для просмотра или изменения свойств выделенного экземпляра ссылки на данные.

См. также

  • Справочник выборок МПЗ


Диалог свойств экземпляра ссылки на данные

Диалог свойств экземпляра ссылки на данные справочника выборок МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств экземпляра ссылки на данные МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Ссылка на данные | Служит для выбора ссылки на данные МПЗ.
Псевдоним | Служит для ввода псевдонима экземпляра ссылки на данные МПЗ.
Наименование | Служит для ввода наименования экземпляра ссылки на данные МПЗ.
Ссылка на данные соединена с помощью outer join | Если включено, то ссылка на данные соединена с помощью внешнего соединения.
Описание | Служит для ввода описания экземпляра ссылки на данные.

См. также

  • Справочник выборок МПЗ


Справочник «Выборки МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_sdr_instances
  • u_qe_selections

См. также

  • Справочник выборок МПЗ


Выходные документы

Главное окно справочника выходных документов

Категория

Справочники пользователя

Краткий обзор

Справочник «Выходные документы» представляет собой инструмент для просмотра, создания, удаления и изменения выходных документов, например: различных выписок из персональных документов, статистических отчётов, списков отдельных категорий граждан, платёжных ведомостей и тому подобного. Документы, созданные с помощью этого инструмента, могут быть сохранены в файлы различных форматов (txt, rtf, html и других.) и могут быть просмотрены и распечатаны текстовым редактором, интернет-браузером или другим совместимым приложением.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта

См. также

  • Построитель запросов
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника выходных документов

Общие вопросы

  • Открытие справочника
  • Установка фильтра района

Работа с папками выходных документов

  • Добавление папки выходных документов
  • Изменение свойств папки выходных документов

Работа с выходными документами

  • Добавление выходного документа
  • Импорт структуры выходного документа
  • Клонирование выходного документа
  • Удаление элемента справочника
  • Формирование выходного документа
  • Экспорт структуры выходного документа

Работа со свойствами выходного документа

  • Выбор варианта выборки выходного документа
  • Выбор критериев выходного документа
  • Выбор редактора критериев выходного документа
  • Выбор режима выполнения SQL-запроса на выборку количества записей
  • Выбор режима выполнения предварительного SQL-сценария
  • Выбор режима отображения повторяющихся строк
  • Определение общих свойств выходного документа
  • Определение параметров выходного документа
  • Определение параметров страницы выходного документа

Работа со столбцами выходного документа

  • Включение/отключение режима подсчёта итогов по столбцам
  • Выбор столбцов выходного документа
  • Выбор столбцов имени файла выходного документа
  • Просмотр и изменение свойств столбцов выходного документа

Работа с видами сортировки выходного документа

  • Выбор видов сортировки выходного документа
  • Просмотр и изменение свойств видов сортировки выходного документа

Работа с бэндами

  • Включение/отключение режима подсчёта итогов по столбцам
  • Выбор варианта выборки вложенной таблицы
  • Выбор видов сортировки вложенной таблицы
  • Выбор направления текста в столбце табличного бэнда
  • Выбор столбцов табличного бэнда
  • Добавление бэнда
  • Изменение порядка следования бэндов
  • Изменение свойств бэнда
  • Копирование свойств бэнда
  • Определение выравнивания текста бэнда
  • Определение параметров бэнда
  • Просмотр и изменение свойств видов сортировки вложенной таблицы
  • Просмотр и изменение свойств столбцов табличного бэнда
  • Редактирование текста бэнда
  • Удаление бэнда

Редактирование связей выходного документа

  • Редактирование связей выходного документа с базовыми способами массовой выплаты
  • Редактирование связей выходного документа с видами выплат
  • Редактирование связей выходного документа с классами коллективов
  • Редактирование связей выходного документа с опциями продукта

См. также

  • Справочник выходных документов


Открытие справочника «Выходные документы»

Открыть справочник «Выходные документы» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Отчёты и коллекции | Выходные документы» или нажать клавиши Shift+O, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Выходные документы».

См. также

  • Справочник выходных документов


Включение/отключение режима подсчёта итогов по столбцам

Чтобы включить (отключить) режим подсчёта итогов по столбцам, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для столбцов которого требуется включить (отключить) режим подсчёта итогов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши табличный бэнд («Таблица первичной выборки» или «Вложенная таблица»), для которого требуется включить (отключить) режим подсчёта итогов по столбцам.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Столбцы» открывшегося диалога свойств бэнда выходного документа установить флажки «Итоги» для тех столбцов, по которым необходимо подсчитывать итоги (флажок можно установить с помощью клавиши Пробел, если выделена ячейка «Итоги» столбца).

Примечание

  • Определить режим подсчёта итогов по столбцу можно также с помощью флажка «Подсчитывать и отображать итоги по столбцу» вкладки «Общие» диалога свойств столбцов выходного документа.
  • Подсчёт итогов допускается по столбцам с собственными SQL-выражениями и столбцам вариантов выборки, для которых в диалоге свойств столбца выходного документа справочника вариантов выборки установлен флажок «Разрешён подсчёт итогов».

См. также

  • Справочник выходных документов


Выбор варианта выборки вложенной таблицы

Чтобы выбрать вариант выборки для бэнда «Вложенная таблица», нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для вложенной таблицы которого требуется выбрать вариант выборки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд «Вложенная таблица».
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Общие» открывшегося диалога свойств бэнда выходного документа с помощью выпадающего списка «Вариант выборки» выбрать вариант выборки.

См. также

  • Справочник выходных документов


Выбор варианта выборки выходного документа

Чтобы выбрать вариант выборки выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать вариант выборки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Первичная выборка...», расположенную в верхней части диалога.
  5. В открывшемся диалоге свойств первичной выборки выходного документа с помощью выпадающего списка «Вариант выборки» выбрать вариант выборки.

Примечание

Если вариант выборки не используется, то необходимо ввести собственное выражение завершения SQL-запроса в поле «Собственное завершение SQL-запроса». Если используется вариант выборки, то допускается переопределить выражение завершения SQL-запроса. При этом выходному документу будут доступны столбцы выбранного варианта выборки.

См. также

  • Справочник выходных документов


Выбор видов сортировки вложенной таблицы

Чтобы выбрать виды сортировки бэнда «Вложенная таблица», нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для вложенной таблицы которого требуется выбрать виды сортировки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд «Вложенная таблица».
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Виды сортировки» открывшегося диалога свойств бэнда выходного документа:
    • Выбрать необходимые виды сортировки.
    • Выбрать направления сортировки для каждого вида сортировки. Для изменения направления сортировки на противоположное нужно выделить ячейку «Направление» вида сортировки и нажать клавишу Пробел.

Примечание

  • Набор доступных видов сортировки определяется вариантом выборки вложенной таблицы, если он используется. Кроме того, допускается добавлять любое количество видов сортировки с собственными SQL-выражениями.
  • Задать направление сортировки можно также с помощью выпадающего списка «Направление сортировки» диалога свойств видов сортировки.

См. также

  • Справочник выходных документов


Выбор видов сортировки выходного документа

Чтобы выбрать виды сортировки выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать виды сортировки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Сортировка...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+S.
  5. С помощью открывшегося диалога выбора видов сортировки выбрать необходимые виды сортировки.

Примечание

Набор доступных видов сортировки определяется вариантом выборки, если он используется. Кроме того, допускается добавлять любое количество видов сортировки с собственными SQL-выражениями.

См. также

  • Справочник выходных документов


Выбор критериев выходного документа

Чтобы выбрать критерии, которые будут использоваться для выборки данных при формировании выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать критерии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Критерии...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+R.
  5. С помощью редактора критериев определить необходимые критерии.

Примечание

Кнопка «Критерии...» доступна, если первичная выборка выходного документа использует критерии. Также первичной выборкой выходного документа определяется какой именно редактор критериев используется.

См. также

  • Справочник выходных документов


Выбор направления текста в столбце табличного бэнда

Чтобы выбрать направление текста в столбце таблицы, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для таблицы которого требуется задать направление текста.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши табличный бэнд («Таблица первичной выборки» или «Вложенная таблица»), для столбца которого нужно задать направление текста.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Столбцы» открывшегося диалога свойств бэнда выходного документа в списке «Выбранные столбцы» выбрать столбец, для которого нужно задать направление текста.
  8. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании столбца.
  9. На вкладке «Общие» открывшегося диалога свойств столбцов выходного документа с помощью выпадающих списков «В заголовке таблицы» и «В теле таблицы» выбрать направление текста в столбце.

См. также

  • Справочник выходных документов


Выбор редактора критериев выходного документа

Чтобы выбрать редактор критериев выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать редактор критериев.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Первичная выборка...», расположенную в верхней части диалога.
  5. В открывшемся диалоге свойств первичной выборки выходного документа с помощью выпадающего списка «Редактор критериев» выбрать редактор критериев.

Примечание

Если выбран режим «(по умолчанию)», то используется редактор критериев, заданный в варианте выборки. Если вариант выборки не задан, то редактор критериев не используется.

См. также

  • Справочник выходных документов


Выбор режима выполнения SQL-запроса на выборку количества записей

Чтобы выбрать режим выполнения SQL-запроса на выборку количества записей, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется выбрать режим выполнения SQL-запроса на выборку количества записей.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Первичная выборка...», расположенную в верхней части диалога.
  5. В открывшемся диалоге свойств первичной выборки выходного документа с помощью выпадающего списка «Режим», относящегося к разделу «SQL-запрос на выборку количества записей», выбрать необходимый режим выполнения.
  6. Если выбран режим «Выполнять пользовательский», то необходимо нажать на кнопку «Изменить...», относящуюся к этому же разделу, и с помощью многострочного редактора ввести текст запроса.

См. также

  • Справочник выходных документов


Выбор режима выполнения предварительного SQL-сценария

Чтобы выбрать режим выполнения предварительного SQL-сценария, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется выбрать режим выполнения предварительного SQL-сценария.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Первичная выборка...», расположенную в верхней части диалога.
  5. В открывшемся диалоге свойств первичной выборки выходного документа с помощью выпадающего списка «Режим», относящегося к разделу «Предварительный SQL-сценарий», выбрать необходимый режим выполнения.
  6. Если выбран режим «Выполнять пользовательский», то необходимо нажать на кнопку «Изменить...», относящуюся к этому же разделу, и с помощью многострочного редактора ввести текст сценария.

См. также

  • Справочник выходных документов


Выбор режима отображения повторяющихся строк

Чтобы выбрать режим отображения повторяющихся строк, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется выбрать режим отображения повторяющихся строк.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Первичная выборка...», расположенную в верхней части диалога.
  5. В открывшемся диалоге свойств первичной выборки выходного документа с помощью выпадающего списка «Режим уникальности» выбрать необходимый режим.

Примечание

Если выбран режим «По умолчанию», то используется режим варианта выборки, если вариант выборки задан. Если вариант выборки не задан, то уникальность выключена (выходной документ будет содержать повторяющиеся записи, если они есть).

См. также

  • Справочник выходных документов


Выбор столбцов выходного документа

Чтобы выбрать столбцы, содержимое которых должно отображаться в выходном документе, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать столбцы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Столбцы...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+C.
  5. С помощью диалога выбора столбцов выбрать необходимые столбцы.

Примечание

  • Набор доступных столбцов определяется вариантом выборки, если он используется.
  • Допускается добавлять любое количество расчётных столбцов и столбцов с собственными SQL-выражениями.

См. также

  • Справочник выходных документов


Выбор столбцов имени файла выходного документа

Чтобы выбрать столбцы, содержимое которых должно участвовать в формировании имени файла выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется задать столбцы имени файла.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Столбцы...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+C.
  5. В открывшемся диалоге выбора столбцов документа установить флажки «Имя файла» для тех столбцов, которые должны участвовать в формировании имени файла (флажок можно установить с помощью клавиши Пробел, если выделена ячейка «Имя файла» столбца).

Примечание

  • Определить режим участия столбца в формировании имени файла выходного документа можно также с помощью флажка «Столбец участвует в формировании имени (пути) файла» вкладки «Общие» диалога свойств столбцов выходного документа.
  • Если столбцы имени файла не заданы, то при формировании выходного документа пользователю будет предложено ввести имя файла выходного документа.
  • Если столбцы имени файла заданы, то выходной документ будет сохранён в нескольких файлах, имена которых определяются содержимым выбранных столбцов. При формировании выходного документа данные будут помещаться в один файл до тех пор, пока содержимое столбцов имени файла не изменяется. При изменении содержимого столбцов имени файла данные будут помещаться в другой файл.

См. также

  • Справочник выходных документов


Выбор столбцов табличного бэнда

Чтобы выбрать столбцы табличного бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для табличного бэнда которого требуется выбрать столбцы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши табличный бэнд («Таблица первичной выборки» или «Вложенная таблица»).
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Столбцы» открывшегося диалога свойств бэнда выходного документа:
    • Выбрать необходимые столбцы.
    • Установить флажки «Итоги» для тех столбцов, по которым необходимо подсчитывать итоги (флажок можно установить с помощью клавиши Пробел, если выделена ячейка «Итоги» столбца).
    • Определить ширину столбцов в сантиметрах и символах. Для этого нужно выделить ячейку со значением ширины и нажать клавишу F2 или щёлкнуть по выделенной ячейке левой кнопкой мыши. После ввода значения нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.

Примечание

  • Набор доступных столбцов определяется вариантом выборки вложенной таблицы, если он используется. Кроме того, допускается добавлять любое количество расчётных столбцов и столбцов с собственными SQL-выражениями.
  • Задать значение ширины столбца и определить режим подсчёта итогов можно также с помощью вкладки «Общие» диалога свойств столбцов выходного документа.
  • Подсчёт итогов допускается по столбцам с собственными SQL-выражениями и столбцам вариантов выборки, для которых в диалоге свойств столбца выходного документа справочника вариантов выборки установлен флажок «Разрешён подсчёт итогов».

См. также

  • Справочник выходных документов


Добавление бэнда

Чтобы добавить бэнд, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется добавить бэнд.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Нажать на кнопку «Добавить бэнд» (или выбрать пункт контекстного меню «Добавить бэнд») и выбрать в открывшемся списке тип добавляемого бэнда.

Примечание

Добавленный бэнд отображается перед выделенным бэндом и имеет зелёный цвет, который не меняется до закрытия диалога.

См. также

  • Справочник выходных документов


Добавление выходного документа

Чтобы добавить выходной документ, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выполнить команду «Добавить выходной документ...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить выходной документ...».
    • Выбрать пункт контекстного меню «Добавить | Добавить выходной документ...».
  3. В открывшемся диалоге свойств выходного документа заполнить необходимые поля.

Примечание

Для создания выходного документа на основе шаблона нужно выбрать пункт главного меню «Файл | Мастер...» или нажать клавишу F2 и с помощью задачи «Мастер создания выходных документов» определить свойства выходного документа.

См. также

  • Справочник выходных документов


Добавление папки выходных документов

Чтобы добавить папку выходных документов, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки выходных документов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник выходных документов


Изменение порядка следования бэндов

Чтобы изменить порядок следования бэндов, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить порядок бэндов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, который необходимо переместить.
    • Для перемещения бэнда на одну позицию вверх:
      • Нажать на кнопку [image] .
      • Нажать клавиши Ctrl+Стрелка вверх.
    • Для перемещения бэнда на одну позицию вниз:
      • Нажать на кнопку [image] .
      • Нажать клавиши Ctrl+Стрелка вниз.

Примечание

Переместить бэнд можно также перетаскиванием с помощью мыши при нажатой левой кнопке.

См. также

  • Справочник выходных документов


Изменение свойств бэнда

Чтобы изменить свойства бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить свойства бэнда.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. В открывшемся диалоге свойств бэнда выходного документа внести необходимые изменения.

См. также

  • Справочник выходных документов


Изменение свойств папки выходных документов

Чтобы изменить свойства папки выходных документов, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить папку выходных документов, свойства которой нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки выходных документов.
  4. В открывшемся диалоге свойств папки выходных документов внести необходимые изменения.

См. также

  • Справочник выходных документов


Импорт структуры выходного документа

Чтобы импортировать структуру выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выполнить команду «Импортировать структуру...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Импортировать структуру...».
    • Выбрать пункт контекстного меню «Импортировать структуру...».
    • Нажать клавиши Shift+Ctrl+O.
  3. В открывшемся стандартном диалоге выбора файла выбрать файл, содержащий структуру выходного документа.
  4. В диалоге импорта структуры выходного документа заполнить необходимые поля.
  5. Нажать на кнопку «Добавить».

См. также

  • Справочник выходных документов


Клонирование выходного документа

Чтобы клонировать выходной документ, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, который необходимо клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования выходного документа выбрать район и папку, в которые нужно клонировать выходной документ, а также ввести новое наименование выходного документа.

См. также

  • Справочник выходных документов


Копирование свойств бэнда

Чтобы скопировать свойства бэнда, нужно выполнить следующие действия:

  1. В диалоге свойств выходного документа перейти на вкладку «Содержимое».
  2. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, на который требуется скопировать свойства другого бэнда.
  3. Выполнить команду «Копировать свойства с другого бэнда...» одним из следующих способов:
    • Нажать на кнопку «Копировать свойства с другого бэнда...».
    • Выбрать пункт контекстного меню «Копировать свойства с другого бэнда...».
  4. Щёлкнуть левой кнопки мыши на бэнде, с которого нужно скопировать свойства.

См. также

  • Справочник выходных документов


Определение выравнивания текста бэнда

Чтобы определить выравнивание текста бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется определить выравнивание текста бэнда.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, для которого требуется задать выравнивание.
  6. Определить выравнивание с помощью кнопок:
    • (по левому краю);
    • (по центру);
    • (по правому краю).

Примечание

Определить выравнивание текста бэнда можно также на вкладке «Общие» диалога свойств бэнда выходного документа, который вызывается следующим образом:

  1. Перейти на вкладку «Содержимое» диалога свойств выходного документа.
  2. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, для которого требуется определить выравнивание текста.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  4. На вкладке «Общие» открывшегося диалога свойств бэнда выходного документа определить выравнивание текста.

См. также

  • Справочник выходных документов


Определение общих свойств выходного документа

Чтобы определить общие свойства выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется определить общие свойства.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Общие» открывшегося диалога свойств выходного документа заполнить необходимые поля.

См. также

  • Справочник выходных документов


Определение параметров бэнда

Чтобы определить параметры бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для бэнда которого требуется определить параметры.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, для которого требуется определить параметры.
  6. Выполнить команду «Параметры...» одним из следующих способов:
    • Нажать на кнопку [image] .
    • Выбрать пункт контекстного меню «Параметры...».
    • Нажать клавиши Ctrl+P.
  7. С помощью диалога параметров определить необходимые параметры и задать их значения.

См. также

  • Справочник выходных документов


Определение параметров выходного документа

Чтобы определить параметры выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется определить параметры.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Параметры...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+P.
  5. С помощью диалога параметров определить необходимые параметры и задать их значения.

См. также

  • Справочник выходных документов


Определение параметров страницы выходного документа

Чтобы определить параметры страницы выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется определить параметры страницы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа нажать на кнопку «Параметры страницы...», расположенную в нижней части диалога.
  5. С помощью диалога параметров страницы выходного документа определить необходимые параметры.

См. также

  • Справочник выходных документов


Просмотр и изменение свойств видов сортировки вложенной таблицы

Чтобы просмотреть или изменить свойства видов сортировки бэнда «Вложенная таблица», нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для вложенной таблицы которого требуется просмотреть или изменить свойства видов сортировки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши вложенную таблицу, для которой требуется просмотреть или изменить свойства видов сортировки.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Виды сортировки» открывшегося диалога свойств бэнда выходного документа в списке «Выбранные виды сортировки» выделить виды сортировки, свойства которых требуется просмотреть или изменить.
  8. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида сортировки.
  9. В открывшемся диалоге свойств видов сортировки просмотреть или изменить свойства видов сортировки.

См. также

  • Справочник выходных документов


Просмотр и изменение свойств видов сортировки выходного документа

Чтобы просмотреть или изменить свойства видов сортировки выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется просмотреть или изменить свойства видов сортировки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Сортировка...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+S.
  5. В списке «Выбранные виды сортировки» открывшегося диалога выбора видов сортировки выделить виды сортировки, свойства которых требуется просмотреть или изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
  7. В открывшемся диалоге свойств видов сортировки просмотреть или изменить свойства видов сортировки.

См. также

  • Справочник выходных документов


Просмотр и изменение свойств столбцов выходного документа

Чтобы просмотреть или изменить свойства столбцов выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется просмотреть или изменить свойства столбцов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Содержимое» открывшегося диалога свойств выходного документа нажать на кнопку «Столбцы...», расположенную в верхней части диалога, или нажать клавиши Shift+Ctrl+C.
  5. В списке «Выбранные столбцы» открывшегося диалога выбора столбцов выделить столбцы, свойства которых требуется просмотреть или изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
  7. В открывшемся диалоге свойств столбцов выходного документа просмотреть или изменить свойства столбцов.

См. также

  • Справочник выходных документов


Просмотр и изменение свойств столбцов табличного бэнда

Чтобы просмотреть или изменить свойства столбцов табличного бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для табличного бэнда которого требуется просмотреть или изменить свойства.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши табличный бэнд («Таблица первичной выборки» или «Вложенная таблица»).
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на бэнде.
  7. На вкладке «Столбцы» открывшегося диалога свойств бэнда выходного документа в списке «Выбранные столбцы» выделить столбцы, свойства которых требуется просмотреть или изменить.
  8. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании столбца.
  9. В открывшемся диалоге свойств столбцов выходного документа просмотреть или изменить свойства столбцов.

См. также

  • Справочник выходных документов


Редактирование связей выходного документа с базовыми способами массовой выплаты

Для редактирования связей выходного документа с базовыми способами массовой выплаты предназначена вкладка «Базовые способы массовой выплаты» диалога свойств выходного документа.

Чтобы изменить связи выходного документа с базовыми способами массовой выплаты, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить связи с базовыми способами массовой выплаты.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Базовые способы массовой выплаты» открывшегося диалога свойств выходного документа с помощью установки флажков определить связи с базовыми способами массовой выплаты.

См. также

  • Справочник выходных документов


Редактирование связей выходного документа с видами выплат

Для редактирования связей выходного документа с видами выплат предназначена вкладка «Виды выплат» диалога свойств выходного документа.

Чтобы изменить связи выходного документа с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Виды выплат» выделить вид выплаты, с которым должен быть связан выходной документ.
  5. Вызвать диалог ввода наименования выходного документа по назначению для ввода наименования, которое должно отображаться для данного выходного документа в списке объектов редактора персональных документов, одним из следующих способов:
    • Нажать клавишу Пробел.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты.
    • Установить флажок с помощью щелчка левой кнопкой мыши в соответствующем квадратике слева от наименования вида выплаты.
  6. В открывшемся диалоге ввести наименование выходного документа.

См. также

  • Справочник выходных документов


Редактирование связей выходного документа с классами коллективов

Для редактирования связей выходного документа с классами коллективов (ролей) предназначена вкладка «Коллективы» диалога свойств выходного документа.

Чтобы изменить связи выходного документа с классами коллективов (ролей), нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить связи с классами коллективов (ролей).
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Коллективы» открывшегося диалога свойств выходного документа выделить класс коллектива (роли), с которым должен быть связан выходной документ.
  5. Вызвать диалог ввода наименования выходного документа человека/коллектива для ввода наименования, которое будет отображаться для данного выходного документа в списке объектов редактора персональных документов, одним из следующих способов:
    • Нажать клавишу Пробел.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса коллектива (роли).
    • Установить флажок с помощью щелчка левой кнопкой мыши в соответствующем квадратике слева от наименования класса коллектива (роли).
  6. В открывшемся диалоге ввести наименование выходного документа.

Примечание

Чтобы иметь возможность формировать выходной документ по человеку, независимо от того, на какой роли в коллективе он находится, следует установить связь с элементом «Отдельный индивид».

См. также

  • Справочник выходных документов


Редактирование связей выходного документа с опциями продукта

Для редактирования связей выходного документа с опциями продукта предназначена вкладка «Опции продукта» диалога свойств выходного документа (справочник «Выходные документы»).

Чтобы изменить связи выходного документа с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. На вкладке «Опции продукта» открывшегося диалога свойств выходного документа с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей выходного документа с опциями продукта можно также использовать вкладку «Выходные документы» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник выходных документов


Редактирование текста бэнда

Чтобы перейти в режим редактирования текста бэнда, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, текст бэнда которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, текст которого требуется изменить.
  6. Выполнить команду «Изменить текст бэнда...» одним из следующих способов:
    • Нажать на кнопку [image] .
    • Выбрать пункт контекстного меню «Изменить текст бэнда...».
    • Нажать клавишу F2.
    • Щёлкнуть левой кнопкой мыши на бэнде.
  7. Ввести текст бэнда.
    • Чтобы вставить ссылку на столбец (параметр), содержимое которого должно быть отображено при формировании выходного документа, нужно нажать клавиши Ctrl+Пробел, в открывшемся диалоге выбора параметра выбрать необходимый столбец (параметр) и при необходимости определить его характеристики.
    • Чтобы изменить ссылку на столбец (параметр), нужно щёлкнуть левой кнопкой мыши на наименовании столбца (параметра) (либо поместить курсор между фигурных скобок, в которые заключена ссылка на столбец (параметр), нажать клавишу Пробел) и в открывшемся диалоге выбора параметра выбрать необходимый столбец (параметр) и при необходимости определить его характеристики.
    • Чтобы удалить ссылку на столбец (параметр), нужно удалить текст, соответствующий ссылке (заключённый между символами «{}») с помощью клавиш Delete или Backspace.
  8. Для выхода из режима редактирования текста бэнда нужно щёлкнуть левой кнопкой мыши вне редактируемого бэнда.

Примечание

  • Изменённый бэнд отображается жёлтым цветом.
  • Текст бэнда можно также отредактировать на вкладке «Общие» диалога свойств бэнда выходного документа.

См. также

  • Справочник выходных документов


Удаление бэнда

Чтобы удалить бэнд, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, бэнд которого требуется удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании выходного документа.
  4. В открывшемся диалоге свойств выходного документа перейти на вкладку «Содержимое».
  5. Выделить с помощью клавиш управления курсором или левой кнопки мыши бэнд, который нужно удалить.
  6. Выполнить команду «Удалить/вернуть бэнд» одним из следующих способов:
    • Нажать на кнопку [image] .
    • Выбрать пункт контекстного меню «Удалить/вернуть бэнд».
    • Нажать клавишу Delete.

Примечание

Удалённый бэнд отображается красным цветом, который не меняется до закрытия диалога. До тех пор, пока диалог не закрыт, удалённый бэнд можно восстановить с помощью этой же команды. Исключение составляют добавленные бэнды (отображаемые зелёным цветом), которые удаляются совсем и не могут быть восстановлены.

См. также

  • Справочник выходных документов


Удаление элемента справочника

Чтобы удалить элемент справочника (папку выходных документов или выходной документ), нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить элемент, который необходимо удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник выходных документов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник выходных документов


Формирование выходного документа

Чтобы сформировать выходной документ, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, который необходимо сформировать.
  3. Выполнить команду «Сформировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сформировать...».
    • Выбрать пункт контекстного меню «Сформировать...».
    • Нажать клавиши Ctrl+Enter.
  4. Указать параметры формирования выходного документа, последовательно запрашиваемые Системой.

См. также

  • Справочник выходных документов


Экспорт структуры выходного документа

Чтобы экспортировать структуру выходного документа, нужно выполнить следующие действия:

  1. Открыть справочник выходных документов или запустить задачу «Построитель запросов».
  2. Выделить выходной документ, структуру которого требуется экспортировать.
  3. Выполнить команду «Экспортировать структуру...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Экспортировать структуру...».
    • Выбрать пункт контекстного меню «Экспортировать структуру...».
    • Нажать клавиши Shift+Ctrl+S.
  4. В открывшемся стандартном диалоге выбора файла ввести имя файла и указать его местоположение.

См. также

  • Справочник выходных документов


Интерфейс справочника выходных документов

  • Главное окно
  • Диалог клонирования выходного документа
  • Диалог свойств папки выходных документов
  • Диалог свойств связи выходного документа с видом выплаты
  • Диалог свойств связи выходного документа с классом коллектива
  • Диалог свойств связи выходного документа с классом персонального документа
  • См. Диалог выбора видов сортировки
  • См. Диалог выбора столбцов
  • См. Диалог импорта структуры выходного документа
  • См. Диалог свойств выходного документа

См. также

  • Справочник выходных документов


Главное окно справочника выходных документов

Главное окно справочника выходных документов

Краткий обзор

Главное окно справочника выходных документов отображает иерархический список следующей структуры:

  • Папка выходных документов
    • ...
      • Папка выходных документов
        • Выходной документ
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или выходной документ.
ID (столбец) | Идентификатор папки или выходного документа.
Наименование (столбец) | Наименование папки или выходного документа. Также в этом столбце отображаются следующие значки: — папка выходных документов; — выходной документ; — запись не относится к району «[000] Российская Федерация».
Владелец (столбец) | Имя пользователя СУБД (см. «Пользователь»), который является владельцем папки или выходного документа. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы, или дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Мастер... | Запускает задачу «Мастер создания выходных документов» для создания выходного документа на основе шаблона.
Добавить папку... | Вызывает диалог свойств папки выходных документов для добавления папки выходных документов.
Добавить выходной документ... | Вызывает диалог свойств выходного документа для добавления выходного документа.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка выходных документов, то вызывает диалог свойств папки выходных документов для просмотра или изменения свойств выделенной папки выходных документов. • Если выделен выходной документ, то вызывает диалог свойств выходного документа для просмотра или изменения свойств выделенного выходного документа. Команда доступна, если в справочнике выделен элемент.
Сформировать... | Служит для формирования выходного документа. Команда доступна, если в справочнике выделен выходной документ.
Клонировать... | Служит для клонирования выходного документа. Команда доступна, если в справочнике выделен выходной документ.
Экспортировать структуру... | Служит для экспорта структуры выходного документа в файл для передачи на другой экземпляр Системы. Команда доступна, если в справочнике выделен выходной документ.
Импортировать структуру... | Служит для импорта структуры выходного документа из файла.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
  • Переместить папку или выходной документ из одной папки в другую можно перетаскиванием мышью при нажатой левой кнопке. Для этого нужно нажать левую кнопку мыши при нахождении указателя на элементе, который требуется переместить; переместить его на нужную папку, не отпуская левую кнопку мыши; отпустить левую кнопку мыши и подтвердить выполнение команды.
  • Команды «Удалить» и «Свойства...» доступны пользователям только для тех папок и выходных документов, владельцами которых они являются. Пользователи, обладающие системной привилегией ALTER_ANY_OUTDOC (Изменение любых выходных документов), могут удалять и изменять любые папки и выходные документы.

См. также

  • Справочник выходных документов


Главное меню справочника выходных документов

Справочник выходных документов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Мастер... | Запускает задачу «Мастер создания выходных документов» для создания выходного документа на основе шаблона.
Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки выходных документов для добавления папки выходных документов.
Добавить выходной документ... | Вызывает диалог свойств выходного документа для добавления выходного документа.
Сформировать... | Служит для формирования выходного документа. Команда доступна, если в справочнике выделен выходной документ.
Клонировать... | Служит для клонирования выходного документа. Команда доступна, если в справочнике выделен выходной документ.
Экспортировать структуру... | Служит для экспорта структуры выходного документа в файл для передачи на другой экземпляр Системы. Команда доступна, если в справочнике выделен выходной документ.
Импортировать структуру... | Служит для импорта структуры выходного документа из файла.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник выходных документов


Диалог клонирования выходного документа

Диалог клонирования выходного документа справочника выходных документов

Краткий обзор

Данный диалог представляет собой инструмент для клонирования выходного документа.

Интерфейс

Район назначения | Служит для выбора района, в который требуется клонировать выходной документ. Выходной документ можно клонировать только в контролируемый район.
Клонировать в папку | Служит для выбора папки, в которую требуется клонировать выходной документ.
Наименование нового выходного документа | Служит для ввода наименования создаваемого выходного документа.

См. также

  • Справочник выходных документов


Диалог свойств папки выходных документов

Диалог свойств папки выходных документов справочника выходных документов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств папки выходных документов.

Интерфейс

ID | Отображает идентификатор папки. Поле только для чтения.
Район | Служит для выбора района. Папку выходных документов можно зарегистрировать только в контролируемом районе. Доступно только при добавлении папки. Ссылка на запись справочника иерархии районов.
Пользователь-владелец | Служит для выбора пользователя-владельца папки выходных документов. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы; — дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).
Относится к папке | Служит для выбора папки, к которой относится данная папка.
Наименование | Служит для ввода наименования папки.
Описание | Служит для ввода описания папки.
Папка является системной | Если включено, то папка является системной.

См. также

  • Справочник выходных документов


Диалог свойств связи выходного документа с видом выплаты

Стандартный диалог свойств связи выходного документа с видом выплаты

Краткий обзор

Данный диалог представляет собой диалог свойств связи выходного документа с объектом и служит для ввода наименования выходного документа, которое будет использоваться для объекта [image] «Выходной документ по назначению» в задаче «Редактор персональных документов».

См. также

  • Вкладка «Виды выплат» диалога свойств выходного документа
  • Свойства связи выходного документа с объектом


Диалог свойств связи выходного документа с классом коллектива

Диалог свойств связи выходного документа с классом коллектива

Краткий обзор

Данный диалог представляет собой диалог свойств связи выходного документа с объектом и служит для ввода наименования выходного документа, которое будет использоваться для объекта [image] «Выходной документ человека/коллектива» в задаче «Редактор персональных документов».

См. также

  • Вкладка «Коллективы» диалога свойств выходного документа
  • Свойства связи выходного документа с объектом


Диалог свойств связи выходного документа с классом персонального документа

Диалог свойств связи выходного документа с классом персонального документа

Краткий обзор

Данный диалог представляет собой диалог свойств связи выходного документа с объектом и служит для ввода наименования выходного документа, которое будет использоваться для объекта [image] «Выходной документ по персональному документу» в задаче «Редактор персональных документов».

См. также

  • Вкладка «Персональные документы» диалога свойств выходного документа
  • Свойства связи выходного документа с объектом


Справочник «Выходные документы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_popts_to_qf_outdocs
  • r_qf_od_band_columns
  • r_qf_od_band_sort_columns
  • r_qf_od_bands
  • r_qf_od_columns
  • r_qf_od_criteria_data
  • r_qf_od_sort_columns
  • r_qf_od_to_base_pways
  • r_qf_od_to_colls
  • r_qf_od_to_pdocs
  • r_qf_od_to_pkind
  • r_qf_out_doc_folders
  • r_qf_out_docs

См. также

  • Справочник выходных документов


Государственные должности

Категория

Справочники разработчика

Краткий обзор

Справочник «Государственные должности» представляет собой инструмент для просмотра, создания, удаления и изменения государственных должностей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о периодах замещения государственных должностей

Справочники, использующие данный справочник

  • Сроки полномочий государственных должностей

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Государственные должности»

Чтобы открыть справочник «Государственные должности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная служба | Государственные должности».

См. также

  • Справочник государственных должностей


Свойства записи справочника «Государственные должности»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование государственной должности. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник государственных должностей


Справочник «Государственные должности» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_civil_service_positions

См. также

  • Справочник государственных должностей


Государственные услуги

Главное окно справочника государственных услуг

Категория

Справочники разработчика

Краткий обзор

Справочник «Государственные услуги» представляет собой инструмент для просмотра, создания, удаления и изменения государственных услуг.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»

Справочники, использующие данный справочник

  • Организации, ведущие приём граждан
  • Услуги концентратора услуг ЕПГУ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника государственных услуг

  • Открытие справочника
  • Добавление папки государственных услуг
  • Изменение свойств папки государственных услуг
  • Удаление элемента справочника
  • Добавление государственной услуги
  • Изменение свойств государственной услуги
  • Добавление варианта оказания государственной услуги
  • Изменение свойств варианта оказания государственной услуги
  • Редактирование привилегий групп пользователей на государственную услугу
  • Редактирование связей государственной услуги с видами выплат
  • Редактирование связей государственной услуги с опциями продукта
  • Редактирование связей государственной услуги со справочниками ЕПГУ
  • Установка фильтра района

См. также

  • Справочник государственных услуг


Открытие справочника «Государственные услуги»

Чтобы открыть справочник «Государственные услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Государственные услуги».

См. также

  • Справочник государственных услуг


Добавление варианта оказания государственной услуги

Чтобы добавить вариант оказания государственной услуги, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, для которой требуется добавить вариант оказания услуги.
  3. Выполнить команду «Добавить вариант оказания услуги...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить вариант оказания услуги...».
    • Выбрать пункт контекстного меню «Добавить | Добавить вариант оказания услуги...».
  4. В открывшемся диалоге свойств варианта оказания государственной услуги заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник государственных услуг


Добавление государственной услуги

Чтобы добавить государственную услугу, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выполнить команду «Добавить услугу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить услугу...».
    • Выбрать пункт контекстного меню «Добавить услугу...».
  3. В открывшемся диалоге свойств государственной услуги заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник государственных услуг


Добавление папки государственных услуг

Чтобы добавить папку государственных услуг, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки государственных услуг заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник государственных услуг


Изменение свойств варианта оказания государственной услуги

Чтобы изменить свойства варианта оказания государственной услуги, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить вариант оказания услуги, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании варианта оказания услуги.
  4. В открывшемся диалоге свойств варианта оказания государственной услуги внести необходимые изменения.

См. также

  • Справочник государственных услуг


Изменение свойств государственной услуги

Чтобы изменить свойства государственной услуги, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании государственной услуги.
  4. В открывшемся диалоге свойств государственной услуги внести необходимые изменения.

См. также

  • Справочник государственных услуг


Изменение свойств папки государственных услуг

Чтобы изменить свойства папки государственных услуг, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки государственных услуг внести необходимые изменения.

См. также

  • Справочник государственных услуг


Редактирование привилегий групп пользователей на государственную услугу

Для редактирования привилегий групп пользователей на государственную услугу предназначена вкладка «Привилегии» диалога свойств государственной услуги (справочник «Государственные услуги»).

Чтобы изменить привилегии пользователей на государственную услугу, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, для которой требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании государственной услуги.
  4. На вкладке «Привилегии» открывшегося диалога свойств государственной услуги с помощью установки флажков выбрать нужные привилегии.

Примечание

Для редактирования привилегий группы пользователей на государственную услугу можно также использовать вкладку «Привилегии на государственные услуги» диалога свойств группы пользователей (справочник «Группы пользователей»).

См. также

  • Справочник государственных услуг


Редактирование связей государственной услуги с видами выплат

Чтобы изменить связи государственной услуги с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, для которой требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании государственной услуги.
  4. На вкладке «Виды выплат» открывшегося диалога свойств государственной услуги с помощью установки флажков определить связи с видами выплат.

См. также

  • Справочник государственных услуг


Редактирование связей государственной услуги с опциями продукта

Чтобы изменить связи государственной услуги с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании государственной услуги.
  4. На вкладке «Опции продукта» открывшегося диалога свойств государственной услуги с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник государственных услуг


Редактирование связей государственной услуги со справочниками ЕПГУ

Чтобы изменить связи государственной услуги со справочниками единого портала государственных услуг, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить государственную услугу, для которой требуется изменить связи со справочниками ЕПГУ.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании государственной услуги.
  4. На вкладке «Справочники ЕПГУ» открывшегося диалога свойств государственной услуги с помощью установки флажков определить связи со справочниками ЕПГУ.

См. также

  • Справочник государственных услуг


Удаление элемента справочника

Чтобы удалить элемент справочника, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник государственных услуг


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник государственных услуг.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник государственных услуг


Интерфейс справочника государственных услуг

  • Главное окно
  • Диалог свойств варианта оказания государственной услуги
  • Диалог свойств государственной услуги
  • Диалог свойств папки государственных услуг

См. также

  • Справочник государственных услуг


Главное окно справочника государственных услуг

Главное окно справочника государственных услуг

Краткий обзор

Главное окно справочника государственных услуг отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Государственная услуга
          • Вариант оказания государственной услуги
          • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент справочника.
ID (столбец) | Идентификатор элемента справочника.
Наименование (столбец) Наименование элемента справочника. Также в этом столбце отображаются следующие значки:
— папка государственных услуг;
— государственная услуга;
— вариант оказания государственной услуги;
— запись не относится к району «[000] Российская Федерация».
Код услуги/подуслуги (столбец) | Код государственной услуги или варианта оказания государственной услуги.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки государственных услуг для добавления папки государственных услуг.
Добавить услугу... | Вызывает диалог свойств государственной услуги для добавления государственной услуги.
Добавить вариант оказания услуги... | Вызывает диалог свойств варианта оказания государственной услуги для добавления варианта оказания государственной услуги.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки государственных услуг для просмотра или изменения свойств выделенной папки государственных услуг. • Если выделена государственная услуга, то вызывает диалог свойств государственной услуги для просмотра или изменения свойств выделенной государственной услуги. • Если выделен вариант оказания государственной услуги, то вызывает диалог свойств варианта оказания государственной услуги для просмотра или изменения свойств выделенного варианта оказания государственной услуги. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник государственных услуг


Главное меню справочника государственных услуг

Справочник государственных услуг добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки государственных услуг для добавления папки государственных услуг.
Добавить услугу... | Вызывает диалог свойств государственной услуги для добавления государственной услуги.
Добавить вариант оказания услуги... | Вызывает диалог свойств варианта оказания государственной услуги для добавления варианта оказания государственной услуги.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник государственных услуг


Диалог свойств варианта оказания государственной услуги

Диалог свойств варианта оказания государственной услуги справочника государственных услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств варианта оказания государственной услуги.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и некоторые другие свойства варианта оказания государственной услуги.
Виды выплат (вкладка) | Позволяет определить связи варианта оказания государственной услуги с видами выплат.

См. также

  • Справочник государственных услуг


Вкладка «Общие»

Вкладка «Общие» диалога свойств варианта оказания государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Общие» диалога свойств варианта оказания государственной услуги позволяет задать наименование и некоторые другие свойства варианта оказания государственной услуги.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования варианта оказания государственной услуги.
Официальное наименование | Служит для ввода официального наименования варианта оказания государственной услуги.
Код цели в ФРГУ | Служит для ввода кода цели в федеральном реестре государственных услуг.
Описание | Служит для ввода описания варианта оказания государственной услуги.

См. также

  • Диалог свойств варианта оказания государственной услуги
  • Справочник государственных услуг


Вкладка «Виды выплат»

Вкладка «Виды выплат» диалога свойств варианта оказания государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Виды выплат» диалога свойств варианта оказания государственной услуги позволяет определить связи варианта оказания государственной услуги с видами выплат.

Использование

Чтобы определить связи варианта оказания государственной услуги с видами выплат, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника видов выплат.

См. также

  • Диалог свойств варианта оказания государственной услуги
  • Справочник государственных услуг


Диалог свойств государственной услуги

Диалог свойств государственной услуги справочника государственных услуг

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств государственной услуги.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование и описание государственной услуги.
Привилегии (вкладка) | Позволяет определить привилегии на государственную услугу. Отображается, если пользователь обладает системной привилегией VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги).
SQL-сценарий для создания заявления (вкладка) | Позволяет определить SQL-сценарий для создания заявления, соответствующего государственной услуге.
Справочники ЕПГУ (вкладка) | Позволяет определить связи государственной услуги со справочниками, доступными единому порталу государственных услуг.
Нормативные документы (вкладка) | Позволяет определить нормативные документы (их части), на основании которых предоставляется государственная услуга.
Опции продукта (вкладка) | Позволяет определить связи государственной услуги с опциями продукта. Доступна для государственных услуг, относящихся к нелистьевым районам.

См. также

  • Справочник государственных услуг


Вкладка «Общие»

Вкладка «Общие» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Общие» диалога свойств государственной услуги позволяет задать район, папку, наименование и описание государственной услуги.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Государственную услугу можно зарегистрировать только в контролируемом районе. Доступно только при добавлении государственной услуги. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки, к которой относится государственная услуга.
Наименование | Служит для ввода наименования государственной услуги.
Официальное наименование | Служит для ввода официального наименования государственной услуги.
Код услуги в ФРГУ | Служит для ввода кода государственной услуги в федеральном реестре государственных услуг.
Описание | Служит для ввода описания государственной услуги.

См. также

  • Диалог свойств государственной услуги
  • Справочник государственных услуг


Вкладка «Привилегии»

Вкладка «Привилегии» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Привилегии» диалога свойств государственной услуги позволяет предоставлять и отзывать привилегии на государственную услугу.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги). Чтобы иметь возможность изменять привилегии на виды выплат, пользователь должен обладать системной привилегией ALTER_STATE_SVC_PRIVS (Изменение привилегий на государственные услуги).

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют группам пользователей из справочника групп пользователей, а столбцы — привилегиям из справочника базовых привилегий или справочника привилегий на государственные услуги в зависимости от режима редактирования.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на данную государственную услугу.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет два уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех групп пользователей.
  • Двойной щелчок левой кнопки мыши на наименовании группы пользователей циклически выполняет команды «Разрешить всё для группы», «Запретить всё для группы», «Очистить все привилегии группе».
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть детализированных привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех детализированных привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Разрешить всё для группы.
    • Запретить всё для группы.
    • Очистить все привилегии группе.
    • Очистить все привилегии.
    • Восстановить значения привилегий.

См. также

  • Вкладка «Привилегии на государственные услуги» диалога свойств группы пользователя (справочник «Группы пользователей»)
  • Диалог свойств государственной услуги
  • Справочник государственных услуг


Вкладка «SQL-сценарий для создания заявления»

Вкладка «SQL-сценарий для создания заявления» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «SQL-сценарий для создания заявления» диалога свойств государственной услуги позволяет определить SQL-сценарий для создания заявления, соответствующего государственной услуге. SQL-сценарий представляет собой анонимный блок PL/SQL.

См. также

  • Диалог свойств государственной услуги
  • Справочник государственных услуг
  • Государственная услуга (техническая информация)


Вкладка «Справочники ЕПГУ»

Вкладка «Справочники ЕПГУ» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Справочники ЕПГУ» диалога свойств государственной услуги позволяет определить связи государственной услуги со справочниками, доступными единому порталу государственных услуг.

Использование

Чтобы определить связи государственной услуги со справочниками ЕПГУ, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника справочников ЕПГУ.

См. также

  • Диалог свойств государственной услуги
  • Справочник государственных услуг


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Нормативные документы» диалога свойств государственной услуги позволяет определить нормативные документы (их части), на основании которых предоставляется государственная услуга.

Использование

На данной вкладке следует:

  • Для определения связей с нормативными документами или их частями использовать кнопки «Добавить...» и «Удалить».
  • Для просмотра текста нормативного документа выделить нормативный документ и выполнить команду «Просмотр» одним из следующих способов:
    • Нажать на кнопку «Просмотр».
    • Выбрать пункт контекстного меню «Просмотр».
    • Нажать клавишу F7.
    • Дважды щёлкнуть левой кнопкой мыши на нормативном документе.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован нормативный документ.
ID (столбец) | Отображает идентификатор нормативного документа (части).
Нормативный документ/часть (столбец) Отображает наименование нормативного документа (части). Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Просмотр | Вызывает задачу «Навигатор» для просмотра выделенного нормативного документа.
Добавить... | Вызывает диалог выбора нормативного документа для добавления нормативного документа, с которым связывается период расчёта признака учёта.
Удалить | Служит для удаления связи с нормативным документом (частью). Доступно, если выделен нормативный документ.

См. также

  • Диалог свойств государственной услуги
  • Справочник государственных услуг


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств государственной услуги справочника государственных услуг

Краткий обзор

Вкладка «Опции продукта» диалога свойств государственной услуги позволяет определить связи государственной услуги с опциями продукта и доступна для государственных услуг, относящихся к нелистьевым районам.

Связь государственной услуги с опциями продукта определяет возможность её использования на конкретном экземпляре Системы. Государственная услуга доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Использование

Чтобы определить связи государственной услуги с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств государственной услуги
  • Справочник государственных услуг


Диалог свойств папки государственных услуг

Диалог свойств папки государственных услуг справочника государственных услуг

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки государственных услуг.

См. также

  • Справочник государственных услуг


Справочник «Государственные услуги» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ndocs_to_ssvcs
  • dic_popts_to_ssvcs
  • dic_ssvc_folders
  • dic_ssvc_variants
  • dic_ssvcs_to_pkinds
  • dic_ssvcs_to_ws_ssvc_dics
  • dic_state_services

См. также

  • Справочник государственных услуг


Группы видов выплат

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Группы видов выплат» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих группам видов выплат.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Группы видов выплат»

Чтобы открыть справочник «Группы видов выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Удалённое рабочее место первичного приёма SiSZN | Группы видов выплат».

См. также

  • Справочник групп видов выплат


Группы видов дополнительных сценариев

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы видов дополнительных сценариев» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов дополнительных сценариев импорта XML-дампов людей/коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды дополнительных сценариев

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы видов дополнительных сценариев»

Чтобы открыть справочник «Группы видов дополнительных сценариев», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Дополнительные сценарии импорта | Группы видов дополнительных сценариев».

См. также

  • Справочник групп видов дополнительных сценариев


Свойства записи справочника «Группы видов дополнительных сценариев»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы видов дополнительных сценариев. Свойство является обязательным.
Значок | Значок группы. Свойство является обязательным.
Описание | Описание группы.
Шаблон сценария | Текст шаблона дополнительного сценария, относящегося к группе.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп видов дополнительных сценариев


Справочник «Группы видов дополнительных сценариев» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_skind_groups

См. также

  • Справочник групп видов дополнительных сценариев


Группы видов доходов людей/коллективов

Главное окно справочника групп видов доходов людей/коллективов

Категория

Справочники администратора

Краткий обзор

Справочник «Группы видов доходов людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов доходов людей/коллективов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп видов доходов людей/коллективов

  • Открытие справочника
  • Добавление группы видов доходов
  • Изменение свойств группы видов доходов
  • Редактирование связей группы видов доходов с видами доходов
  • Удаление группы видов доходов
  • Установка фильтра района

См. также

  • Справочник групп видов доходов людей/коллективов


Открытие справочника «Группы видов доходов людей/коллективов»

Чтобы открыть справочник «Группы видов доходов людей/коллективов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Группы видов доходов людей/коллективов».

См. также

  • Справочник групп видов доходов людей/коллективов


Добавление группы видов доходов

Чтобы добавить группу видов доходов, нужно выполнить следующие действия:

  1. Открыть справочник групп видов доходов людей/коллективов.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы видов доходов людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп видов доходов людей/коллективов


Изменение свойств группы видов доходов

Чтобы изменить свойства группы видов доходов, нужно выполнить следующие действия:

  1. Открыть справочник групп видов доходов людей/коллективов.
  2. Выделить группу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. В открывшемся диалоге свойств группы видов доходов людей/коллективов внести необходимые изменения.

См. также

  • Справочник групп видов доходов людей/коллективов


Редактирование связей группы видов доходов с видами доходов

Для редактирования связей группы видов доходов с видами доходов предназначена вкладка «Виды доходов» диалога свойств группы видов доходов людей/коллективов (справочник «Группы видов доходов людей/коллективов»).

Чтобы изменить связи группы видов доходов с видами доходов, нужно выполнить следующие действия:

  1. Открыть справочник групп видов доходов людей/коллективов.
  2. Выделить группу, для которой требуется изменить связи с видами доходов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. На вкладке «Виды доходов» открывшегося диалога свойств группы видов доходов людей/коллективов с помощью установки флажков определить связи с видами доходов.

Примечание

Для редактирования связей группы видов доходов с видами доходов можно также использовать вкладку «Группы» диалога свойств вида дохода человека/коллектива (справочник «Виды доходов людей/коллективов»).

См. также

  • Справочник групп видов доходов людей/коллективов


Удаление группы видов доходов

Чтобы удалить группу видов доходов, нужно выполнить следующие действия:

  1. Открыть справочник групп видов доходов людей/коллективов.
  2. Выделить группу, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп видов доходов людей/коллективов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник групп видов доходов людей/коллективов.
  2. Выполнить команду главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются группы видов доходов людей/коллективов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник групп видов доходов людей/коллективов


Интерфейс справочника групп видов доходов людей/коллективов

  • Главное окно
  • Диалог свойств группы видов доходов людей/коллективов

См. также

  • Справочник групп видов доходов людей/коллективов


Главное окно справочника групп видов доходов людей/коллективов

Главное окно справочника групп видов доходов людей/коллективов

Краткий обзор

Главное окно справочника групп видов доходов людей/коллективов отображает иерархический список следующей структуры:

  • Группа видов доходов человека/коллектива
    • ...
      • Группа видов доходов человека/коллектива

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована группа видов доходов.
ID (столбец) | Идентификатор группы видов доходов.
Наименование (столбец) | Наименование группы видов доходов. Также в этом столбце отображаются следующие значки: — группа видов доходов человека/коллектива; — запись не относится к району «[000] Российская Федерация».
Кол-во видов доходов (столбец) | Количество видов доходов, которые входят в группу.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы видов доходов людей/коллективов для добавления группы видов доходов.
Удалить | Служит для удаления выделенной группы видов доходов после соответствующего подтверждения. Команда доступна, если в справочнике выделена группа видов доходов.
Свойства... | Вызывает диалог свойств группы видов доходов людей/коллективов для просмотра или изменения свойств выделенной группы видов доходов. Команда доступна, если в справочнике выделена группа видов доходов.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы видов доходов людей/коллективов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник групп видов доходов людей/коллективов


Главное меню справочника групп видов доходов людей/коллективов

Справочник групп видов доходов людей/коллективов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... | Вызывает диалог свойств группы видов доходов людей/коллективов для добавления группы видов доходов.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы видов доходов людей/коллективов, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник групп видов доходов людей/коллективов


Диалог свойств группы видов доходов людей/коллективов

Диалог свойств группы видов доходов людей/коллективов справочника групп видов доходов людей/коллективов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы видов доходов человека/коллектива.

Интерфейс

Общие (вкладка) | Позволяет задать наименование, описание, район и группу, к которой относится данная группа видов доходов.
Виды доходов (вкладка) | Позволяет определить виды доходов, которые входят в группу.

См. также

  • Справочник групп видов доходов людей/коллективов


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы видов доходов людей/коллективов справочника групп видов доходов людей/коллективов

Краткий обзор

Вкладка «Общие» диалога свойств группы видов доходов людей/коллективов позволяет задать наименование, описание, район и группу, к которой относится данная группа видов доходов.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Группу видов доходов можно зарегистрировать только в контролируемом районе. Доступно только при добавлении группы. Ссылка на запись справочника иерархии районов.
Относится к группе | Служит для выбора группы, к которой относится данная группа видов доходов.
Наименование | Служит для ввода наименования группы видов доходов.
Описание | Служит для ввода описания группы видов доходов.

См. также

  • Диалог свойств группы видов доходов людей/коллективов
  • Справочник групп видов доходов людей/коллективов


Вкладка «Виды доходов»

Вкладка «Виды доходов» диалога свойств группы видов доходов людей/коллективов справочника групп видов доходов людей/коллективов

Краткий обзор

Вкладка «Виды доходов» диалога свойств группы видов доходов людей/коллективов позволяет определить виды доходов, которые входят в группу видов доходов.

Использование

Чтобы включить виды доходов в группу, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника видов доходов людей/коллективов.

См. также

  • Вкладка «Группы» диалога свойств вида дохода человека/коллектива (справочник «Виды доходов людей/коллективов»)
  • Диалог свойств группы видов доходов людей/коллективов
  • Справочник групп видов доходов людей/коллективов


Справочник «Группы видов доходов людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_income_kind_groups
  • dic_pc_income_kinds_to_groups

См. также

  • Группы видов доходов людей/коллективов


Группы видов занятости учащихся

Категория

Справочники администратора

Краткий обзор

Справочник «Группы видов занятости учащихся» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов занятости учащихся. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Связь видов занятости учащихся с группами видов занятости

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы видов занятости учащихся»

Чтобы открыть справочник «Группы видов занятости учащихся», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Занятость учащихся в летний период | Группы видов занятости учащихся».

См. также

  • Справочник групп видов занятости учащихся


Свойства записи справочника «Группы видов занятости учащихся»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Вид группы | Свойство является обязательным. Ссылка на запись справочника видов групп видов занятости учащихся.
Наименование | Наименование группы видов занятости учащихся. Свойство является обязательным.
Описание | Описание группы видов занятости учащихся.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп видов занятости учащихся


Справочник «Группы видов занятости учащихся» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_busyness_groups

См. также

  • Справочник групп видов занятости учащихся


Группы видов обращений граждан

Категория

Справочники администратора

Краткий обзор

Справочник «Группы видов обращений граждан» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов обращений граждан. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды обращений граждан

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы видов обращений граждан»

Чтобы открыть справочник «Группы видов обращений граждан», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Обращения граждан | Группы видов обращений граждан».

См. также

  • Справочник групп видов обращений граждан


Свойства записи справочника «Группы видов обращений граждан»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы видов обращений граждан. Свойство является обязательным.
Описание | Описание группы видов обращений граждан.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп видов обращений граждан


Справочник «Группы видов обращений граждан» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_citizen_request_groups

См. также

  • Справочник групп видов обращений граждан


Группы видов реабилитации

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы видов реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов реабилитации. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды реабилитации

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы видов реабилитации»

Чтобы открыть справочник «Группы видов реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Группы видов реабилитации».

См. также

  • Справочник групп видов реабилитации


Свойства записи справочника «Группы видов реабилитации»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы видов реабилитации. Свойство является обязательным.
Описание | Описание группы видов реабилитации.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп видов реабилитации


Справочник «Группы видов реабилитации» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_rehabil_kind_groups

См. также

  • Справочник групп видов реабилитации


Группы видов столбцов источников данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы видов столбцов источников данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения групп видов столбцов источников данных МПЗ. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды столбцов источников данных МПЗ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы видов столбцов источников данных МПЗ»

Чтобы открыть справочник «Группы видов столбцов источников данных МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Группы видов столбцов источников данных МПЗ».

См. также

  • Справочник групп видов столбцов источников данных МПЗ


Свойства записи справочника «Группы видов столбцов источников данных МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование группы видов столбцов источников данных МПЗ. Свойство является обязательным.
Значок | Значок группы видов столбцов источников данных. Свойство является обязательным.
Описание | Описание группы видов столбцов источников данных.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп видов столбцов источников данных МПЗ


Справочник «Группы видов столбцов источников данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_ds_column_kind_groups

См. также

  • Справочник групп видов столбцов источников данных МПЗ


Группы воинских званий

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы воинских званий» представляет собой инструмент для просмотра, создания, удаления и изменения групп воинских званий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Воинские звания

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы воинских званий»

Чтобы открыть справочник «Группы воинских званий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Воинская служба | Группы воинских званий».

См. также

  • Справочник групп воинских званий


Свойства записи справочника «Группы воинских званий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы воинских званий. Свойство является обязательным.

См. также

  • Справочник групп воинских званий


Справочник «Группы воинских званий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_military_rank_groups

См. также

  • Справочник групп воинских званий


Группы для занятия физкультурой

Категория

Справочники администратора

Краткий обзор

Простой справочник «Группы для занятия физкультурой» представляет собой инструмент для просмотра, создания, удаления и изменения групп для занятия физкультурой.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения
  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Группы для занятия физкультурой»

Чтобы открыть справочник «Группы для занятия физкультурой», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Группы для занятия физкультурой».

См. также

  • Справочник групп для занятия физкультурой


Группы дополнительных свойств

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы дополнительных свойств» представляет собой инструмент для просмотра, создания, удаления и изменения групп дополнительных свойств элементов структуры персональных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Дополнительные свойства
  • Связь групп дополнительных свойств с типами элементов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы дополнительных свойств»

Чтобы открыть справочник «Группы дополнительных свойств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Дополнительные свойства элементов структуры | Группы дополнительных свойств».

См. также

  • Справочник групп дополнительных свойств


Свойства записи справочника «Группы дополнительных свойств»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование группы дополнительных свойств элементов структуры персональных документов. Свойство является обязательным.
Описание | Описание группы дополнительных свойств элементов структуры персональных документов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп дополнительных свойств


Справочник «Группы дополнительных свойств» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_class_prop_ex_groups

См. также

  • Справочник групп дополнительных свойств


Группы здоровья

Категория

Справочники администратора

Краткий обзор

Простой справочник «Группы здоровья» представляет собой инструмент для просмотра, создания, удаления и изменения групп здоровья.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения
  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Группы здоровья»

Чтобы открыть справочник «Группы здоровья», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Группы здоровья».

См. также

  • Справочник групп здоровья


Группы изменений

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы изменений» представляет собой инструмент для просмотра, создания, удаления и изменения групп изменений в жизнедеятельности учащихся. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды изменений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы изменений»

Чтобы открыть справочник «Группы изменений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Изменения в жизнедеятельности учащихся | Группы изменений».

См. также

  • Справочник групп изменений


Свойства записи справочника «Группы изменений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы изменений. Свойство является обязательным.
Описание | Описание группы изменений.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп изменений


Справочник «Группы изменений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_life_change_groups

См. также

  • Справочник групп изменений


Группы инвалидности

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы инвалидности» представляет собой инструмент для просмотра, создания, удаления и изменения групп инвалидности. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела
  • Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего
  • Справка МСЭ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы инвалидности»

Для открытия справочника «Группы инвалидности» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Группы инвалидности».

См. также

  • Справочник групп инвалидности


Свойства записи справочника «Группы инвалидности»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы инвалидности. Свойство является обязательным.

См. также

  • Справочник групп инвалидности


Справочник «Группы инвалидности» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_disability_groups

См. также

  • Справочник групп инвалидности


Группы клиентов

Главное окно справочника групп клиентов

Категория

Справочники разработчика

Краткий обзор

Справочник «Группы клиентов» представляет собой инструмент для просмотра, создания, удаления и изменения групп клиентов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Клиенты
  • Меры социальной поддержки
  • Социальные категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп клиентов

  • Открытие справочника
  • Добавление группы клиентов
  • Изменение свойств группы клиентов
  • Удаление группы клиентов
  • Редактирование связей группы клиентов с клиентами
  • Редактирование связей группы клиентов с мерами социальной поддержки
  • Редактирование связей группы клиентов с социальными категориями

См. также

  • Справочник групп клиентов


Открытие справочника «Группы клиентов»

Чтобы открыть справочник «Группы клиентов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Лицензирование | Клиенты | Группы клиентов».

См. также

  • Справочник групп клиентов


Добавление группы клиентов

Чтобы добавить группу клиентов, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы клиентов ИТЭС заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп клиентов


Изменение свойств группы клиентов

Чтобы изменить свойства группы клиентов, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выделить группу клиентов, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы клиентов.
  4. В открывшемся диалоге свойств группы клиентов ИТЭС внести необходимые изменения.

См. также

  • Справочник групп клиентов


Редактирование связей группы клиентов с клиентами

Для редактирования связей группы клиентов с клиентами предназначена вкладка «Клиенты» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

Чтобы изменить связи группы клиентов с клиентами, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выделить группу клиентов, для которой требуется изменить связи с клиентами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы клиентов.
  4. На вкладке «Клиенты» открывшегося диалога свойств группы клиентов ИТЭС с помощью установки флажков определить связи с клиентами.

Примечание

Для редактирования связей группы клиентов с клиентами можно также использовать вкладку «Группы» диалога свойств клиента ИТЭС (справочник «Клиенты»).

См. также

  • Справочник групп клиентов


Редактирование связей группы клиентов с мерами социальной поддержки

Для редактирования связей группы клиентов с мерами социальной поддержки предназначена вкладка «Меры социальной поддержки» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

Чтобы изменить связи группы клиентов с мерами социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выделить группу клиентов, для которой требуется изменить связи с мерами социальной поддержки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы клиентов.
  4. На вкладке «Меры социальной поддержки» открывшегося диалога свойств группы клиентов ИТЭС с помощью установки флажков определить связи с мерами социальной поддержки.

Примечание

Для редактирования связей группы клиентов с мерами социальной поддержки можно также использовать вкладку «Группы клиентов» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

См. также

  • Справочник групп клиентов


Редактирование связей группы клиентов с социальными категориями

Для редактирования связей группы клиентов с социальными категориями предназначена вкладка «Социальные категории» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

Чтобы изменить связи группы клиентов с социальными категориями, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выделить группу клиентов, для которой требуется изменить связи с социальными категориями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы клиентов.
  4. На вкладке «Социальные категории» открывшегося диалога свойств группы клиентов ИТЭС с помощью установки флажков определить связи с социальными категориями.

Примечание

Для редактирования связей группы клиентов с социальными категориями можно также использовать вкладку «Группы клиентов» диалога свойств социальной категории (справочник «Социальные категории»).

См. также

  • Справочник групп клиентов


Удаление группы клиентов

Чтобы удалить группу клиентов, нужно выполнить следующие действия:

  1. Открыть справочник групп клиентов.
  2. Выделить группу клиентов, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп клиентов


Интерфейс справочника групп клиентов

  • Главное окно
  • Диалог свойств группы клиентов ИТЭС

См. также

  • Справочник групп клиентов


Главное окно справочника групп клиентов

Главное окно справочника групп клиентов

Краткий обзор

Главное окно справочника групп клиентов отображает список зарегистрированных в Системе групп клиентов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор группы клиента.
Наименование (столбец) | Наименование группы клиента.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы клиентов ИТЭС для добавления группы клиентов.
Удалить | Служит для удаления выделенной группы клиентов после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств группы клиентов ИТЭС для просмотра или изменения свойств выделенной группы клиентов. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник групп клиентов


Главное меню справочника групп клиентов

Справочник групп клиентов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... Вызывает диалог свойств группы клиентов ИТЭС для добавления группы клиентов.

См. также

  • Главное окно
  • Справочник групп клиентов


Диалог свойств группы клиентов ИТЭС

Диалог свойств группы клиентов ИТЭС справочника групп клиентов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы клиентов.

Интерфейс

Общие (вкладка) | Позволяет определить наименование группы клиентов.
Клиенты (вкладка) | Позволяет определить связи группы клиентов с клиентами.
Меры социальной поддержки (вкладка) | Позволяет определить связи группы клиентов с мерами социальной поддержки.
Социальные категории (вкладка) | Позволяет определить связи группы клиентов с социальными категориями.

См. также

  • Справочник групп клиентов


Вкладка «Общие»

Вкладка «Общие» диалога свойств групп клиентов ИТЭС справочника групп клиентов

Краткий обзор

Вкладка «Общие» диалога свойств группы клиентов ИТЭС позволяет определить наименование группы клиентов.

Интерфейс

ID | Отображает идентификатор группы клиентов. Поле только для чтения.
Наименование | Служит для ввода наименования группы клиентов.

См. также

  • Диалог свойств группы клиентов ИТЭС
  • Справочник групп клиентов


Вкладка «Клиенты»

Вкладка «Клиенты» диалога свойств групп клиентов ИТЭС справочника групп клиентов

Краткий обзор

Вкладка «Клиенты» диалога свойств группы клиентов ИТЭС позволяет определить определить связи группы клиентов с клиентами.

Использование

Чтобы определить членство клиента в группах, нужно установить соответствующие флажки в столбце «Наименование».

Интерфейс

ID (столбец) | Отображает идентификатор клиента.
Наименование (столбец) | Отображает наименование клиента и служит для выбора клиентов, которые входят в данную группу, с помощью установки соответствующих флажков.

См. также

  • Вкладка «Группы» диалога свойств клиента ИТЭС (справочник «Клиенты»)
  • Диалог свойств группы клиентов ИТЭС
  • Справочник групп клиентов


Вкладка «Меры социальной поддержки»

Вкладка «Меры социальной поддержки» диалога свойств групп клиентов ИТЭС справочника групп клиентов

Краткий обзор

Вкладка «Меры социальной поддержки» диалога свойств группы клиентов ИТЭС позволяет определить связи группы клиентов с мерами социальной поддержки.

Использование

Чтобы определить связи группы клиентов с мерами социальной поддержки, нужно установить соответствующие флажки в столбце «Наименование».

Интерфейс

Район (столбец) | Отображает идентификатор района меры социальной поддержки.
ID (столбец) | Отображает идентификатор меры социальной поддержки.
Наименование (столбец) | Отображает наименование меры социальной поддержки и служит для выбора мер социальной поддержки с помощью установки соответствующих флажков.

См. также

  • Вкладка «Группы клиентов» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»)
  • Диалог свойств группы клиентов ИТЭС
  • Справочник групп клиентов


Вкладка «Социальные категории»

Вкладка «Социальные категории» диалога свойств групп клиентов ИТЭС справочника групп клиентов

Краткий обзор

Вкладка «Социальные категории» диалога свойств группы клиентов ИТЭС позволяет определить связи группы клиентов с социальными категориями.

Использование

Чтобы определить связи группы клиентов с социальными категориями, нужно установить соответствующие флажки в столбце «Наименование».

Интерфейс

Район (столбец) | Отображает идентификатор района социальной категории.
ID (столбец) | Отображает идентификатор социальной категории.
Наименование (столбец) | Отображает наименование социальной категории и служит для выбора социальных категорий с помощью установки соответствующих флажков.

См. также

  • Вкладка «Группы клиентов» диалога свойств социальной категории (справочник «Социальные категории»)
  • Диалог свойств группы клиентов ИТЭС
  • Справочник групп клиентов


Справочник «Группы клиентов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_sams_to_cust_groups
  • dic_ldi_scs_to_cust_groups
  • u_customer_groups
  • u_customers_to_groups

См. также

  • Справочник групп клиентов


Группы мер социальной поддержки

Главное окно справочника групп мер социальной поддержки

Категория

Справочники администратора

Краткий обзор

Справочник «Группы мер социальной поддержки» представляет собой инструмент для просмотра, создания, удаления и изменения групп мер социальной поддержки и используется информационным киоском.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Меры социальной поддержки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп мер социальной поддержки

  • Открытие справочника
  • Добавление группы мер социальной поддержки
  • Изменение свойств группы мер социальной поддержки
  • Удаление группы мер социальной поддержки
  • Редактирование связей группы с мерами социальной поддержки
  • Редактирование связей группы с нормативными документами
  • Установка фильтра района

См. также

  • Справочник групп мер социальной поддержки


Открытие справочника «Группы мер социальной поддержки»

Чтобы открыть справочник «Группы мер социальной поддержки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Группы мер социальной поддержки».

См. также

  • Справочник групп мер социальной поддержки


Добавление группы мер социальной поддержки

Чтобы добавить группу мер социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы мер социальной поддержки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп мер социальной поддержки


Изменение свойств группы мер социальной поддержки

Чтобы изменить свойства группы мер социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выделить группу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. В открывшемся диалоге свойств группы мер социальной поддержки внести необходимые изменения.

См. также

  • Справочник групп мер социальной поддержки


Редактирование связей группы с мерами социальной поддержки

Для редактирования связей группы мер социальной поддержки с мерами социальной поддержки предназначена вкладка «Меры социальной поддержки» диалога свойств группы мер социальной поддержки (справочник «Группы мер социальной поддержки»).

Чтобы изменить связи группы с мерами социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выделить группу, для которой требуется изменить связи с мерами социальной поддержки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. На вкладке «Меры социальной поддержки» открывшегося диалога свойств группы мер социальной поддержки с помощью установки флажков определить связи с мерами социальной поддержки.

Примечание

Для редактирования связей группы мер социальной поддержки с мерами социальной поддержки можно также использовать вкладку «Группы» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

См. также

  • Справочник групп мер социальной поддержки


Редактирование связей группы с нормативными документами

Для редактирования связей группы мер социальной поддержки с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств группы мер социальной поддержки (справочник «Группы мер социальной поддержки»).

Чтобы изменить связи группы с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выделить группу, для которой требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств группы мер социальной поддержки определить связи с нормативными документами.

См. также

  • Справочник групп мер социальной поддержки


Удаление группы мер социальной поддержки

Чтобы удалить группу мер социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выделить группу, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп мер социальной поддержки


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник групп мер социальной поддержки.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются группы мер социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник групп мер социальной поддержки


Интерфейс справочника групп мер социальной поддержки

  • Главное окно
  • Диалог свойств группы мер социальной поддержки

См. также

  • Справочник групп мер социальной поддержки


Главное окно справочника групп мер социальной поддержки

Главное окно справочника групп мер социальной поддержки

Краткий обзор

Главное окно справочника групп мер социальной поддержки отображает иерархический список следующей структуры:

  • Группа мер социальной поддержки
    • ...
      • Группа мер социальной поддержки

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована группа.
ID (столбец) | Идентификатор группы.
Наименование (столбец) | Наименование группы. Также в этом столбце отображаются следующие значки: — группа мер социальной поддержки; — запись не относится к району «[000] Российская Федерация».
Кол-во МСП (столбец) | Количество мер социальной поддержки, с которыми связана группа.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы мер социальной поддержки для добавления группы мер социальной поддержки.
Удалить | Служит для удаления выделенной группы мер социальной поддержки после соответствующего подтверждения. Команда доступна, если в справочнике выделена группа мер социальной поддержки.
Свойства... | Вызывает диалог свойств группы мер социальной поддержки для просмотра или изменения свойств выделенной группы мер социальной поддержки. Команда доступна, если в справочнике выделена группа мер социальной поддержки.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы мер социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник групп мер социальной поддержки


Главное меню справочника групп мер социальной поддержки

Справочник групп мер социальной поддержки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... | Вызывает диалог свойств группы мер социальной поддержки для добавления группы мер социальной поддержки.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы мер социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник групп мер социальной поддержки


Диалог свойств группы мер социальной поддержки

Диалог свойств группы мер социальной поддержки справочника групп мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы мер социальной поддержки.

Интерфейс

Общие (вкладка) | Позволяет задать район и группу, к которым относится добавляемая группа, а также наименование и описание группы мер социальной поддержки.
Меры социальной поддержки (вкладка) | Позволяет определить связи группы мер социальной поддержки с мерами социальной поддержки.
Нормативные документы (вкладка) | Позволяет определить связи группы мер социальной поддержки с нормативными документами.

См. также

  • Справочник групп мер социальной поддержки


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы мер социальной поддержки справочника групп мер социальной поддержки

Краткий обзор

Вкладка «Общие» диалога свойств группы мер социальной поддержки позволяет задать район и группу, к которым относится добавляемая группа, а также наименование и описание группы мер социальной поддержки.

Интерфейс

ID | Отображает идентификатор группы мер социальной поддержки. Поле только для чтения.
Район | Служит для выбора района. Группу мер социальной поддержки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении группы. Ссылка на запись справочника иерархии районов.
Относится к группе | Служит для выбора группы, к которой относится добавляемая группа.
Наименование | Служит для ввода наименования группы мер социальной поддержки.
Описание | Служит для ввода описания группы мер социальной поддержки.

См. также

  • Диалог свойств группы мер социальной поддержки
  • Справочник групп мер социальной поддержки


Вкладка «Меры социальной поддержки»

Вкладка «Меры социальной поддержки» диалога свойств группы мер социальной поддержки справочника групп мер социальной поддержки

Краткий обзор

Вкладка «Меры социальной поддержки» диалога свойств группы мер социальной поддержки позволяет определить связи группы мер социальной поддержки с мерами социальной поддержки.

Интерфейс

На данной вкладке отображается список мер социальной поддержки из справочника мер социальной поддержки. Выбор мер социальной поддержки производится с помощью установки соответствующих флажков.

См. также

  • Вкладка «Группы» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»)
  • Диалог свойств группы мер социальной поддержки
  • Справочник групп мер социальной поддержки


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств группы мер социальной поддержки справочника групп мер социальной поддержки

Краткий обзор

Вкладка «Нормативные документы» диалога свойств группы мер социальной поддержки позволяет определить связи группы мер социальной поддержки с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенной связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств группы мер социальной поддержки
  • Справочник групп мер социальной поддержки


Справочник «Группы мер социальной поддержки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_sam_groups
  • dic_ldi_sam_groups_to_ndocs
  • dic_ldi_sams_to_sam_groups

См. также

  • Справочник групп мер социальной поддержки


Группы мероприятий

Категория

Справочники администратора

Краткий обзор

Справочник «Группы мероприятий» представляет собой инструмент для просмотра, создания, удаления и изменения групп мероприятий, проводимых с учащимися. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды мероприятий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы мероприятий»

Чтобы открыть справочник «Группы мероприятий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Проводимые с учащимися мероприятия | Группы мероприятий».

См. также

  • Справочник групп мероприятий


Свойства записи справочника «Группы мероприятий»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы мероприятий. Свойство является обязательным.
Описание | Описание группы мероприятий.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп мероприятий


Справочник «Группы мероприятий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_measure_groups

См. также

  • Справочник групп мероприятий


Группы населённых пунктов

Главное окно справочника групп населённых пунктов

Категория

Справочники администратора

Краткий обзор

Справочник «Группы населённых пунктов» представляет собой инструмент для просмотра, создания, удаления и изменения групп населённых пунктов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Населённые пункты и улицы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп населённых пунктов

  • Открытие справочника
  • Добавление группы населённых пунктов
  • Изменение свойств группы населённых пунктов
  • Удаление группы населённых пунктов
  • Редактирование связей группы населённых пунктов с населёнными пунктами
  • Установка фильтра района

См. также

  • Справочник групп населённых пунктов


Открытие справочника «Группы населённых пунктов»

Чтобы открыть справочник «Группы населённых пунктов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Группы населённых пунктов».

См. также

  • Справочник групп населённых пунктов


Добавление группы населённых пунктов

Чтобы добавить группу населённых пунктов, нужно выполнить следующие действия:

  1. Открыть справочник групп населённых пунктов.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы населённых пунктов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп населённых пунктов


Изменение свойств группы населённых пунктов

Чтобы изменить свойства группы населённых пунктов, нужно выполнить следующие действия:

  1. Открыть справочник групп населённых пунктов.
  2. Выделить группу населённых пунктов, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы населённых пунктов.
  4. В открывшемся диалоге свойств группы населённых пунктов внести необходимые изменения.

См. также

  • Справочник групп населённых пунктов


Редактирование связей группы населённых пунктов с населёнными пунктами

Для редактирования связей группы населённых пунктов с населёнными пунктами предназначена вкладка «Населённые пункты» диалога свойств группы населённых пунктов (справочник «Группы населённых пунктов»).

Чтобы изменить связи группы населённых пунктов с населёнными пунктами, нужно выполнить следующие действия:

  1. Открыть справочник групп населённых пунктов.
  2. Выделить группу населённых пунктов, для которой требуется изменить связи с населёнными пунктами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы населённых пунктов.
  4. На вкладке «Населённые пункты» открывшегося диалога свойств группы населённых пунктов с помощью установки флажков определить связи с населёнными пунктами.

Примечание

Для редактирования связей группы населённых пунктов с населёнными пунктами можно также использовать вкладку «Группы» диалога свойств населённого пункта (справочник «Населённые пункты и улицы»).

См. также

  • Справочник групп населённых пунктов


Удаление группы населённых пунктов

Чтобы удалить группу населённых пунктов, нужно выполнить следующие действия:

  1. Открыть справочник групп населённых пунктов.
  2. Выделить группу населённых пунктов, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп населённых пунктов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник групп населённых пунктов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются группы населённых пунктов, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник групп населённых пунктов


Интерфейс справочника групп населённых пунктов

  • Главное окно
  • Диалог свойств группы населённых пунктов

См. также

  • Справочник групп населённых пунктов


Главное окно справочника групп населённых пунктов

Главное окно справочника групп населённых пунктов

Краткий обзор

Главное окно справочника групп населённых пунктов отображает список зарегистрированных в Системе групп населённых пунктов.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована группа населённых пунктов.
ID (столбец) | Идентификатор группы населённых пунктов.
Наименование (столбец) | Наименование группы населённых пунктов.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы населённых пунктов для добавления группы населённых пунктов.
Удалить | Служит для удаления выделенной группы населённых пунктов после соответствующего подтверждения. Команда доступна, если в списке выделена группа населённых пунктов.
Свойства... | Вызывает диалог свойств группы населённых пунктов для просмотра или изменения свойств выделенной группы населённых пунктов. Команда доступна, если в списке выделена группа населённых пунктов.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы населённых пунктов, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Справочник групп населённых пунктов


Главное меню справочника групп населённых пунктов

Справочник групп населённых пунктов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... | Вызывает диалог свойств группы населённых пунктов для добавления группы населённых пунктов.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы населённых пунктов, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Главное окно
  • Справочник групп населённых пунктов


Диалог свойств группы населённых пунктов

Диалог свойств группы населённых пунктов справочника групп населённых пунктов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы населённых пунктов.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание группы населённых пунктов.
Населённые пункты (вкладка) | Позволяет определить связи между группой населённых пунктов и населёнными пунктами.

См. также

  • Справочник групп населённых пунктов


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы населённых пунктов справочника групп населённых пунктов

Краткий обзор

Вкладка «Общие» диалога свойств группы населённых пунктов позволяет задать район, наименование и описание группы населённых пунктов.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Группу населённых пунктов можно зарегистрировать только в контролируемом районе. Доступно только при добавлении группы населённых пунктов. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования группы населённых пунктов.
Описание | Служит для ввода описания группы населённых пунктов.

См. также

  • Диалог свойств группы населённых пунктов
  • Справочник групп населённых пунктов


Вкладка «Населённые пункты»

Вкладка «Населённые пункты» диалога свойств группы населённых пунктов справочника групп населённых пунктов

Краткий обзор

Вкладка «Населённые пункты» диалога свойств группы населённых пунктов позволяет определить связи между группой населённых пунктов и населёнными пунктами.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован населённый пункт.
ID (столбец) | Отображает идентификатор населённого пункта в пределах района.
Наименование (столбец) | Отображает наименование населённого пункта. Служит для выбора населённых пунктов с помощью установки соответствующих флажков.
Признак (столбец) | Отображает признак населённого пункта.

См. также

  • Вкладка «Группы» диалога свойств населённого пункта (справочник «Населённые пункты и улицы»)
  • Диалог свойств группы населённых пунктов
  • Справочник групп населённых пунктов


Справочник «Групп населённых пунктов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_cities_to_groups
  • dic_city_groups

См. также

  • Справочник групп населённых пунктов


Группы пользователей

Главное окно справочника групп пользователей

Категория

Справочники администратора

Краткий обзор

Справочник «Группы пользователей» представляет собой инструмент для просмотра, создания, удаления и изменения групп пользователей.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат
  • Классы персональных документов
  • Пользователи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп пользователей

  • Открытие справочника
  • Добавление группы пользователей
  • Изменение свойств группы пользователей
  • Удаление группы пользователей
  • Редактирование привилегий группы пользователей на виды выплат
  • Редактирование привилегий группы пользователей на доходы людей
  • Редактирование привилегий группы пользователей на экземпляры персональных документов
  • Редактирование связей группы пользователей с пользователями

См. также

  • Справочник групп пользователей


Открытие справочника «Группы пользователей»

Открыть справочник «Группы пользователей» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Администрирование | Справочники | Группы пользователей» или нажать клавиши Shift+G, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Группы пользователей».

См. также

  • Справочник групп пользователей


Добавление группы пользователей

Чтобы добавить группу пользователей, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы пользователей заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп пользователей


Изменение свойств группы пользователей

Чтобы изменить свойства группы пользователей, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы пользователей.
  4. В открывшемся диалоге свойств группы пользователей внести необходимые изменения.

См. также

  • Справочник групп пользователей


Редактирование привилегий группы пользователей на виды выплат

Для редактирования привилегий группы пользователей на виды выплат предназначена вкладка «Привилегии на виды выплат» диалога свойств группы пользователей (справочник «Группы пользователей»).

Чтобы изменить привилегии группы пользователей на виды выплат, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, для которой требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы пользователей.
  4. На вкладке «Привилегии на виды выплат» открывшегося диалога свойств группы пользователей с помощью установки флажков выбрать нужные привилегии.

Примечание

Для редактирования привилегий группы пользователей на виды выплат можно также использовать вкладку «Привилегии» диалога свойств вида выплаты (справочник «Виды выплат»).

См. также

  • Справочник групп пользователей


Редактирование привилегий группы пользователей на доходы людей

Для редактирования привилегий группы пользователей на доходы людей предназначена вкладка «Привилегии на доходы людей» диалога свойств группы пользователей (справочник «Группы пользователей»).

Чтобы изменить привилегии группы пользователей на доходы людей, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, для которой требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы пользователей.
  4. На вкладке «Привилегии на доходы людей» открывшегося диалога свойств группы пользователей с помощью команд контекстного меню выбрать нужные привилегии.

См. также

  • Справочник групп пользователей


Редактирование привилегий группы пользователей на экземпляры персональных документов

Для редактирования привилегий группы пользователей на экземпляры персональных документов предназначена вкладка «Привилегии на персональные документы» диалога свойств группы пользователей (справочник «Группы пользователей»).

Чтобы изменить привилегии группы пользователей на экземпляры персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, для которой требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы пользователей.
  4. На вкладке «Привилегии на персональные документы» открывшегося диалога свойств группы пользователей с помощью установки флажков выбрать нужные привилегии.

Примечание

Для редактирования привилегий группы пользователей на экземпляры персональных документов можно также использовать вкладку «Привилегии» диалога свойств класса документа (справочник «Классы персональных документов»).

См. также

  • Справочник групп пользователей


Редактирование связей группы пользователей с пользователями

Для редактирования связей группы пользователей с пользователями предназначена вкладка «Пользователи» диалога свойств группы пользователей (справочник «Группы пользователей»).

Чтобы изменить связи группы пользователей с пользователями, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, для которой требуется изменить связи с пользователями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы пользователей.
  4. На вкладке «Пользователи» открывшегося диалога свойств группы пользователей с помощью установки флажков определить связи с пользователями (при необходимости указать для каких пользователей данная группа является группой по умолчанию).

Примечание

Для редактирования связей группы пользователей с пользователями можно также использовать вкладку «Членство в группах» диалога свойств пользователя (справочник «Пользователи»).

См. также

  • Справочник групп пользователей


Удаление группы пользователей

Чтобы удалить группу пользователей, нужно выполнить следующие действия:

  1. Открыть справочник групп пользователей.
  2. Выделить группу пользователей, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп пользователей


Интерфейс справочника групп пользователей

  • Главное окно
  • Диалог свойств группы пользователей

См. также

  • Справочник групп пользователей


Главное окно справочника групп пользователей

Главное окно справочника групп пользователей

Краткий обзор

Главное окно справочника групп пользователей отображает список групп пользователей.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор группы пользователей.
Наименование (столбец) | Наименование группы пользователей.
GUID (столбец) | Уникальный идентификатор группы пользователей.
Кол-во пользователей (столбец) | Количество пользователей, входящих в группу.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы пользователей для добавления группы пользователей.
Удалить | Служит для удаления выделенной группы пользователей после соответствующего подтверждения. Команда доступна, если в справочнике выделена группа пользователей.
Свойства... | Вызывает диалог свойств группы пользователей для просмотра или изменения свойств выделенной группы пользователей. Команда доступна, если в справочнике выделена группа пользователей.

См. также

  • Справочник групп пользователей


Главное меню справочника групп пользователей

Справочник групп пользователей добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... Вызывает диалог свойств группы пользователей для добавления группы пользователей.

См. также

  • Главное окно
  • Справочник групп пользователей


Диалог свойств группы пользователей

Диалог свойств группы пользователей справочника групп пользователей

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы пользователей.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание группы пользователей.
Пользователи (вкладка) | Позволяет определить пользователей, которые входят в группу. Отображается, если пользователь обладает системной привилегией VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах).
Привилегии на данные людей/коллективов (вкладка) | Позволяет определить привилегии на работу с данными людей/коллективов. Отображается, если пользователь обладает системной привилегией VIEW_PC_PRIVS (Просмотр привилегий на работу с данными людей/коллективов).
Привилегии на персональные документы (вкладка) | Позволяет определить привилегии на экземпляры персональных документов. Отображается, если пользователь обладает системной привилегией VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов).
Привилегии на доходы людей (вкладка) | Позволяет определить привилегии на доходы людей. Отображается, если пользователь обладает системной привилегией VIEW_PC_INCOME_PRIVS (Просмотр привилегий на доходы людей).
Привилегии на виды выплат (вкладка) | Позволяет определить привилегии на виды выплат. Отображается, если пользователь обладает системной привилегией VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат).
Привилегии на государственные услуги (вкладка) | Позволяет определить привилегии на государственные услуги. Отображается, если пользователь обладает системной привилегией VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги).

См. также

  • Справочник групп пользователей


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Общие» диалога свойств группы пользователей позволяет задать наименование и описание группы пользователей.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
GUID | Отображает уникальный идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования группы пользователей.
Описание | Служит для ввода описания группы пользователей.

См. также

  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Пользователи»

Вкладка «Пользователи» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Пользователи» диалога свойств группы пользователей позволяет определить пользователей, которые входят в группу.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах). Чтобы иметь возможность изменять членство пользователей в группах, пользователь должен обладать системной привилегией ALTER_USERS_IN_GROUPS (Изменение членства пользователей в группах).

Интерфейс

Загружать пользователей | Позволяет выбрать режим отображения пользователей: • Всех — отображаются все пользователи; • С пользователями СУБД — отображаются только пользователи, для которых существуют соответствующие пользователи СУБД; • Без пользователей СУБД — отображаются только пользователи, для которых не существуют соответствующие пользователи СУБД. При смене режима отображения все изменения, сделанные на вкладке, отменяются (происходит повторное считывание данных из базы данных).
ID (столбец) | Отображает идентификатор пользователя.
Имя (столбец) | Отображает имя пользователя СУБД и служит для выбора пользователей, входящих в группу, с помощью установки соответствующих флажков. Элемент «(все)» служит для выбора всех пользователей. Также в этом столбце отображаются следующие значки: — пользователь; — пользователь, для которого нет соответствующего пользователя СУБД.
Ф. И. О., должность (столбец) | Отображает фамилию, инициалы и должность пользователя.
По умолч. (столбец) | Служит для выбора пользователей, для которых данная группа является группой по умолчанию, с помощью установки соответствующих флажков.
Текущая группа по умолч. (столбец) | Отображает текущую группу пользователя по умолчанию.

См. также

  • Вкладка «Членство в группах» диалога свойств пользователя (справочник «Пользователи»)
  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Привилегии на данные людей/коллективов»

Вкладка «Привилегии на данные людей/коллективов» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Привилегии на данные людей/коллективов» диалога свойств группы пользователей позволяет предоставлять и отзывать привилегии на работу с данными людей/коллективов.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PC_PRIVS (Просмотр привилегий на работу с данными людей/коллективов). Чтобы иметь возможность изменять привилегии на доходы людей, пользователь должен обладать системной привилегией ALTER_PC_PRIVS (Изменение привилегий на работу с данными людей/коллективов).

Использование

Чтобы определить привилегию на работу с данными людей/коллективов, нужно выполнить следующие действия:

  1. Выделить в списке привилегию, для которой необходимо определить действие (разрешить, запретить, очистить).
  2. Нажать правую кнопку мыши и в контекстном меню выбрать необходимое действие.

Интерфейс

Привилегия (столбец) | Отображает наименование привилегии на работу с данными людей/коллективов.
Действие (столбец) | Отображает наименование действия над привилегией.

Контекстное меню позволяет выполнить следующие действия:

  • Разрешить.
  • Запретить.
  • Очистить.
  • Восстановить исходные значения привилегий.

См. также

  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Привилегии на персональные документы»

Вкладка «Привилегии на персональные документы» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Привилегии на персональные документы» диалога свойств группы пользователей позволяет предоставлять и отзывать привилегии на экземпляры персональных документов.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов). Чтобы иметь возможность изменять привилегии на экземпляры персональных документов, пользователь должен обладать системной привилегией ALTER_PDOC_PRIVS (Изменение привилегий на экземпляры персональных документов).

В списке отображаются классы персональных документов, на экземпляры которых пользователю предоставлены какие-либо привилегии. Если пользователь обладает системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа), то отображаются все классы персональных документов, независимо от имеющихся привилегий пользователя на экземпляры персональных документов.

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют классам персональных документов из справочника классов персональных документов, а столбцы — привилегиям из справочника базовых или детализированных привилегий в зависимости от режима.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на экземпляры персональных документов данного класса.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет три уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех классов персональных документов.
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть детализированных привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех детализированных привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Очистить привилегию.
    • Очистить все привилегии на документ.
    • Очистить привилегии на все документы.
    • Восстановить исходные значения привилегий.

См. также

  • Вкладка «Привилегии» диалога свойств класса документа (справочник «Классы персональных документов»)
  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Привилегии на доходы людей»

Вкладка «Привилегии на доходы людей» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Привилегии на доходы людей» диалога свойств группы пользователей позволяет предоставлять и отзывать привилегии на доходы людей.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PC_INCOME_PRIVS (Просмотр привилегий на доходы людей). Чтобы иметь возможность изменять привилегии на доходы людей, пользователь должен обладать системной привилегией ALTER_PC_INCOME_PRIVS (Изменение привилегий на доходы людей).

Использование

Чтобы определить привилегию на доходы людей, нужно выполнить следующие действия:

  1. Выделить в списке привилегию, для которой необходимо определить действие (разрешить, запретить, очистить).
  2. Нажать правую кнопку мыши и в контекстном меню выбрать необходимое действие.

Интерфейс

Привилегия (столбец) | Отображает наименование привилегии на доходы людей.
Действие (столбец) | Отображает наименование действия над привилегией.

Контекстное меню позволяет выполнить следующие действия:

  • Разрешить.
  • Запретить.
  • Очистить.
  • Восстановить исходные значения привилегий.

См. также

  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Привилегии на виды выплат»

Вкладка «Привилегии на виды выплат» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Привилегии на виды выплат» диалога свойств группы пользователей позволяет предоставлять и отзывать привилегии на виды выплат.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PKIND_PRIVS (Просмотр привилегий на виды выплат). Чтобы иметь возможность изменять привилегии на виды выплат, пользователь должен обладать системной привилегией ALTER_PKIND_PRIVS (Изменение привилегий на виды выплат).

В списке отображаются виды выплат, на которые пользователю предоставлены какие-либо привилегии. Если пользователь обладает системной привилегией VIEW_ANY_PKIND (Просмотр любого вида выплаты), то отображаются все виды выплат, независимо от имеющихся привилегий пользователя на виды выплат.

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют видам выплат из справочника видов выплат, а столбцы — привилегиям из справочника базовых привилегий или из справочника привилегий на виды выплат в зависимости от режима.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на вид выплаты.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет два уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех видов выплат.
  • Двойной щелчок левой кнопки мыши на наименовании вида выплаты циклически выполняет команды «Разрешить всё для вида выплаты», «Запретить всё для вида выплаты», «Очистить все привилегии на вид выплаты».
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Разрешить всё для вида выплаты.
    • Запретить всё для вида выплаты.
    • Очистить все привилегии на вид выплаты.
    • Очистить все привилегии.
    • Восстановить исходные значения привилегий.

См. также

  • Вкладка «Привилегии» диалога свойств вида выплаты (справочник «Виды выплат»)
  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Вкладка «Привилегии на государственные услуги»

Вкладка «Привилегии на государственные услуги» диалога свойств группы пользователей справочника групп пользователей

Краткий обзор

Вкладка «Привилегии на государственные услуги» диалога свойств группы пользователей позволяет предоставлять и отзывать привилегии на государственные услуги.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_STATE_SVC_PRIVS (Просмотр привилегий на государственные услуги). Чтобы иметь возможность изменять привилегии на государственные услуги, пользователь должен обладать системной привилегией ALTER_STATE_SVC_PRIVS (Изменение привилегий на государственные услуги).

В списке отображаются государственные услуги, на которые пользователю предоставлены какие-либо привилегии. Если пользователь обладает системной привилегией VIEW_ANY_STATE_SVC (Просмотр любой государственной услуги), то отображаются все государственные услуги, независимо от имеющихся привилегий пользователя на государственные услуги.

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют государственным услугам из справочника государственных услуг, а столбцы — привилегиям из справочника базовых привилегий или из справочника привилегий на государственные услуги в зависимости от режима.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на государственную услугу.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет два уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех государственных услуг.
  • Двойной щелчок левой кнопки мыши на наименовании государственной услуги циклически выполняет команды «Разрешить всё для государственной услуги», «Запретить всё для государственной услуги», «Очистить все привилегии на государственную услуги».
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Разрешить всё для государственной услуги.
    • Запретить всё для государственной услуги.
    • Очистить все привилегии на государственную услугу.
    • Очистить все привилегии.
    • Восстановить исходные значения привилегий.

См. также

  • Вкладка «Привилегии» диалога свойств государственной услуги (справочник «Государственные услуги»)
  • Диалог свойств группы пользователей
  • Справочник групп пользователей


Справочник «Группы пользователей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_pc_income_ug_privs
  • r_pc_ug_privs
  • r_pdoc_ug_detailed_privs
  • r_pkind_ug_privs
  • tsrv_user_groups
  • tsrv_users_to_user_groups

См. также

  • Справочник групп пользователей


Группы признаков учёта

Главное окно справочника групп признаков учёта

Категория

Справочники администратора

Краткий обзор

Справочник «Группы признаков учёта» представляет собой инструмент для просмотра, создания, удаления и изменения групп признаков учёта.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп признаков учёта

  • Открытие справочника
  • Добавление папки групп признаков учёта
  • Изменение свойств папки групп признаков учёта
  • Удаление элемента справочника
  • Добавление группы признаков учёта
  • Изменение свойств группы признаков учёта
  • Редактирование связей группы признаков учёта с признаками учёта
  • Установка фильтра района

См. также

  • Справочник групп признаков учёта


Открытие справочника «Группы признаков учёта»

Чтобы открыть справочник «Группы признаков учёта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Группы признаков учёта».

См. также

  • Справочник групп признаков учёта


Добавление группы признаков учёта

Чтобы добавить группу признаков учёта, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выполнить команду «Добавить группу признаков учёта...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить группу признаков учёта...».
    • Выбрать пункт контекстного меню «Добавить | Добавить группу признаков учёта...».
  3. В открывшемся диалоге свойств группы признаков учёта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп признаков учёта


Добавление папки групп признаков учёта

Чтобы добавить папку групп признаков учёта, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки групп признаков учёта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп признаков учёта


Изменение свойств группы признаков учёта

Чтобы изменить свойства группы признаков учёта, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выделить группу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. В открывшемся диалоге свойств группы признаков учёта внести необходимые изменения.

См. также

  • Справочник групп признаков учёта


Изменение свойств папки групп признаков учёта

Чтобы изменить свойства папки групп признаков учёта, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки групп признаков учёта внести необходимые изменения.

См. также

  • Справочник групп признаков учёта


Редактирование связей группы признаков учёта с признаками учёта

Для редактирования связей группы признаков учёта с признаками учёта предназначена вкладка «Признаки учёта» диалога свойств группы признаков учёта (справочник «Группы признаков учёта»).

Чтобы изменить связи группы признаков учёта с признаками учёта, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выделить группу признаков учёта, для которой требуется изменить связи с признаками учёта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы признаков учёта.
  4. На вкладке «Признаки учёта» открывшегося диалога свойств группы признаков учёта с помощью установки флажков определить связи с признаками учёта.

Примечание

Для редактирования связей группы признаков учёта с признаками учёта можно также использовать вкладку «Группы» диалога свойств признака учёта (справочник «Виды выплат»).

См. также

  • Справочник групп признаков учёта


Удаление элемента справочника

Чтобы удалить элемент справочника (папку или группу признаков учёта), нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп признаков учёта


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник групп признаков учёта.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник групп признаков учёта


Интерфейс справочника групп признаков учёта

  • Главное окно
  • Диалог добавления признака учёта
  • Диалог свойств группы признаков учёта
  • Диалог свойств папки групп признаков учёта

См. также

  • Справочник групп признаков учёта


Главное окно справочника групп признаков учёта

Главное окно справочника групп признаков учёта

Краткий обзор

Главное окно справочника групп признаков учёта отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Группа признаков учёта
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или группа признаков учёта.
ID (столбец) | Идентификатор папки или группы признаков учёта.
Наименование (столбец) | Наименование папки или группы признаков учёта. Также в этом столбце отображаются следующие значки: — папка групп признаков учёта; — группа признаков учёта; — запись не относится к району «[000] Российская Федерация».
Краткое наименование (столбец) | Краткое наименование папки или группы признаков учёта.
Кол-во ПУ (столбец) | Количество признаков учёта, входящих в группу.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки групп признаков учёта для добавления папки групп признаков учёта.
Добавить группу признаков учёта... | Вызывает диалог свойств группы признаков учёта для добавления группы признаков учёта.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки групп признаков учёта для просмотра или изменения свойств выделенной папки групп признаков учёта. • Если выделена группа признаков учёта, то вызывает диалог свойств группы признаков учёта для просмотра или изменения свойств выделенной группы признаков учёта. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник групп признаков учёта


Главное меню справочника групп признаков учёта

Справочник групп признаков учёта добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки групп признаков учёта для добавления папки групп признаков учёта.
Добавить группу признаков учёта... | Вызывает диалог свойств группы признаков учёта для добавления группы признаков учёта.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник групп признаков учёта


Диалог добавления признака учёта

Диалог добавления признака учёта справочника групп признаков учёта

Краткий обзор

Данный диалог представляет собой инструмент для выбора признака учёта, который необходимо добавить к группе признаков учёта.

Интерфейс

Вид выплаты | Служит для выбора вида выплаты, к которому относится добавляемый признак учёта.
Признак учёта | Служит для выбора признака учёта, который необходимо добавить к группе.

См. также

  • Справочник групп признаков учёта


Диалог свойств группы признаков учёта

Диалог свойств группы признаков учёта справочника групп признаков учёта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы признаков учёта.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание группы признаков учёта.
Признаки учёта (вкладка) | Позволяет определить признаки учёта, входящие в группу.

См. также

  • Справочник групп признаков учёта


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы признаков учёта справочника групп признаков учёта

Краткий обзор

Вкладка «Общие» диалога свойств группы признаков учёта позволяет задать район, наименование и описание группы признаков учёта.

Интерфейс

ID | Отображает идентификатор группы признаков учёта. Поле только для чтения.
Район | Служит для выбора района. Группу признаков учёта можно зарегистрировать только в контролируемом районе. Доступно только при добавлении группы. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой должна относиться группа признаков учёта.
Наименование | Служит для ввода наименования группы признаков учёта.
Краткое наименование | Служит для ввода краткого наименования группы признаков учёта.
Описание | Служит для ввода описания группы признаков учёта.

См. также

  • Диалог свойств группы признаков учёта
  • Справочник групп признаков учёта


Вкладка «Признаки учёта»

Вкладка «Признаки учёта» диалога свойств группы признаков учёта справочника групп признаков учёта

Краткий обзор

Вкладка «Признаки учёта» диалога свойств группы признаков учёта позволяет определить признаки учёта, входящие в группу.

Интерфейс

Район (столбец) | Отображает идентификатор района вида выплаты/признака учёта.
ID (столбец) | Отображает идентификатор вида выплаты/признака учёта.
Наименование (столбец) | Отображает наименование вида выплаты/признака учёта.
Добавить... | Вызывает диалог добавления признака учёта для добавления признака учёта в группу.
Удалить | Служит для удаления выделенного признака учёта из группы.

См. также

  • Вкладка «Группы» диалога свойств признака учёта (справочник «Виды выплат»)
  • Диалог свойств группы признаков учёта
  • Справочник групп признаков учёта


Диалог свойств папки групп признаков учёта

Диалог свойств папки групп признаков учёта справочника групп признаков учёта

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки групп признаков учёта.

См. также

  • Справочник групп признаков учёта


Справочник «Группы признаков учёта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pkaf_group_folders
  • dic_pkaf_groups
  • dic_pkafs_to_pkaf_groups

См. также

  • Справочник групп признаков учёта


Группы причин постановки на учёт

Категория

Справочники администратора

Краткий обзор

Справочник «Группы причин постановки на учёт» представляет собой инструмент для просмотра, создания, удаления и изменения групп причин постановки на учёт учащихся группы риска. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Причины постановки на учёт

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Группы причин постановки на учёт»

Чтобы открыть справочник «Группы причин постановки на учёт», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Учёт учащихся группы риска | Группы причин постановки на учёт».

См. также

  • Справочник групп причин постановки на учёт


Свойства записи справочника «Группы причин постановки на учёт»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование группы причин постановки на учёт учащихся группы риска. Свойство является обязательным.
Описание | Описание группы причин постановки на учёт учащихся группы риска.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник групп причин постановки на учёт


Справочник «Группы причин постановки на учёт» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_reg_reason_groups

См. также

  • Справочник групп причин постановки на учёт


Группы социальных категорий

Главное окно справочника групп социальных категорий

Категория

Справочники администратора

Краткий обзор

Справочник «Группы социальных категорий» представляет собой инструмент для просмотра, создания, удаления и изменения групп социальных категорий и используется информационным киоском.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Социальные категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника групп социальных категорий

  • Открытие справочника
  • Добавление группы социальных категорий
  • Изменение свойств группы социальных категорий
  • Удаление группы социальных категорий
  • Редактирование связей группы с социальными категориями
  • Редактирование связей группы с нормативными документами
  • Установка фильтра района

См. также

  • Справочник групп социальных категорий


Открытие справочника «Группы социальных категорий»

Чтобы открыть справочник «Группы социальных категорий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Группы социальных категорий».

См. также

  • Справочник групп социальных категорий


Добавление группы социальных категорий

Чтобы добавить группу социальных категорий, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить группу...».
  3. В открывшемся диалоге свойств группы социальных категорий заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник групп социальных категорий


Изменение свойств группы социальных категорий

Чтобы изменить свойства группы социальных категорий, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выделить группу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. В открывшемся диалоге свойств группы социальных категорий внести необходимые изменения.

См. также

  • Справочник групп социальных категорий


Редактирование связей группы с нормативными документами

Для редактирования связей группы социальных категорий с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств группы социальных категорий (справочник «Группы социальных категорий»).

Чтобы изменить связи группы с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выделить группу, для которой требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств группы социальных категорий определить связи с нормативными документами.

См. также

  • Справочник групп социальных категорий


Редактирование связей группы с социальными категориями

Для редактирования связей группы социальных категорий с социальными категориями предназначена вкладка «Социальные категории» диалога свойств группы социальных категорий (справочник «Группы социальных категорий»).

Чтобы изменить связи группы с социальными категориями, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выделить группу, для которой требуется изменить связи с социальными категориями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы.
  4. На вкладке «Социальные категории» открывшегося диалога свойств группы социальных категорий с помощью установки флажков определить связи с социальными категориями.

Примечание

Для редактирования связей группы социальных категорий с социальными категориями можно также использовать вкладку «Группы» диалога свойств социальной категории (справочник «Социальные категории»).

См. также

  • Справочник групп социальных категорий


Удаление группы социальных категорий

Чтобы удалить группу социальных категорий, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выделить группу, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник групп социальных категорий


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник групп социальных категорий.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются группы социальных категорий, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник групп социальных категорий


Интерфейс справочника групп социальных категорий

  • Главное окно
  • Диалог свойств группы социальных категорий

См. также

  • Справочник групп социальных категорий


Главное окно справочника групп социальных категорий

Главное окно справочника групп социальных категорий

Краткий обзор

Главное окно справочника групп социальных категорий отображает иерархический список следующей структуры:

  • Группа социальных категорий
    • ...
      • Группа социальных категорий

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована группа.
ID (столбец) | Идентификатор группы.
Наименование (столбец) | Наименование группы. Также в этом столбце отображаются следующие значки: — группа социальных категорий; — запись не относится к району «[000] Российская Федерация».
Кол-во СК (столбец) | Количество социальных категорий, с которыми связана группа.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы социальных категорий для добавления группы социальных категорий.
Удалить | Служит для удаления выделенной группы социальных категорий после соответствующего подтверждения. Команда доступна, если в справочнике выделена группа социальных категорий.
Свойства... | Вызывает диалог свойств группы социальных категорий для просмотра или изменения свойств выделенной группы социальных категорий. Команда доступна, если в справочнике выделена группа социальных категорий.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы социальных категорий, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник групп социальных категорий


Главное меню справочника групп социальных категорий

Справочник групп социальных категорий добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... | Вызывает диалог свойств группы социальных категорий для добавления группы социальных категорий.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются группы социальных категорий, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник групп социальных категорий


Диалог свойств группы социальных категорий

Диалог свойств группы социальных категорий справочника групп социальных категорий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы социальных категорий.

Интерфейс

Общие (вкладка) | Позволяет задать район и группу, к которым относится добавляемая группа, а также наименование и описание группы социальных категорий.
Социальные категории (вкладка) | Позволяет определить связи группы социальных категорий с социальными категориями.
Нормативные документы (вкладка) | Позволяет определить связи группы социальных категорий с нормативными документами.

См. также

  • Справочник групп социальных категорий


Вкладка «Общие»

Вкладка «Общие» диалога свойств группы социальных категорий справочника групп социальных категорий

Краткий обзор

Вкладка «Общие» диалога свойств группы социальных категорий позволяет задать район и группу, к которым относится добавляемая группа, а также наименование и описание группы социальных категорий.

Интерфейс

ID | Отображает идентификатор группы социальных категорий. Поле только для чтения.
Район | Служит для выбора района. Группу социальных категорий можно зарегистрировать только в контролируемом районе. Доступно только при добавлении группы. Ссылка на запись справочника иерархии районов.
Относится к группе | Служит для выбора группы, к которой относится добавляемая группа.
Наименование | Служит для ввода наименования группы социальных категорий.
Описание | Служит для ввода описания группы социальных категорий.

См. также

  • Диалог свойств группы социальных категорий
  • Справочник групп социальных категорий


Вкладка «Социальные категории»

Вкладка «Социальные категории» диалога свойств группы социальных категорий справочника групп социальных категорий

Краткий обзор

Вкладка «Социальные категории» диалога свойств группы социальных категорий позволяет определить связи группы социальных категорий с социальными категориями.

Интерфейс

На данной вкладке отображается список социальных категорий из справочника социальных категорий. Выбор социальных категорий производится с помощью установки соответствующих флажков.

См. также

  • Вкладка «Группы» диалога свойств социальной категории (справочник «Социальные категории»)
  • Диалог свойств группы социальных категорий
  • Справочник групп социальных категорий


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств группы социальных категорий справочника групп социальных категорий

Краткий обзор

Вкладка «Нормативные документы» диалога свойств группы социальных категорий позволяет определить связи группы социальных категорий с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенной связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств группы социальных категорий
  • Справочник групп социальных категорий


Справочник «Группы социальных категорий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_sc_groups
  • dic_ldi_sc_groups_to_ndocs
  • dic_ldi_scs_to_sc_groups

См. также

  • Справочник групп социальных категорий


Демографическая характеристика семьи по наличию детей

Категория

Справочники администратора

Краткий обзор

Простой справочник «Демографическая характеристика семьи по наличию детей» представляет собой инструмент для просмотра, создания, удаления и изменения демографических характеристик семьи по наличию детей.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Демографическая характеристика семьи по наличию детей»

Чтобы открыть справочник «Демографическая характеристика семьи по наличию детей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Демографическая характеристика семьи по наличию детей».

См. также

  • Справочник демографических характеристик семьи по наличию детей


Демографическая характеристика семьи по функциональной полноте

Категория

Справочники администратора

Краткий обзор

Простой справочник «Демографическая характеристика семьи по функциональной полноте» представляет собой инструмент для просмотра, создания, удаления и изменения демографических характеристик семьи по функциональной полноте.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Детализированные привилегии

Категория

Справочники разработчика

Краткий обзор

Справочник «Детализированные привилегии» представляет собой инструмент для просмотра, создания, удаления и изменения детализированных привилегий на экземпляр персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Группы пользователей
  • Классы персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Детализированные привилегии»

Чтобы открыть справочник «Детализированные привилегии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Экземпляры персональных документов | Детализированные привилегии».

См. также

  • Справочник детализированных привилегий


Свойства записи справочника «Детализированные привилегии»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование детализированной привилегии на экземпляр персонального документа. Свойство является обязательным.
Описание | Описание детализированной привилегии на экземпляр персонального документа.
Привилегия | Привилегия, к которой относится детализированная привилегия на экземпляр персонального документа. Свойство является обязательным. Ссылка на запись справочника привилегий.
Субъект | Субъект, которому предоставляется или у которого отзывается привилегия на экземпляр персонального документа. Свойство является обязательным. Ссылка на запись справочника субъектов предоставления привилегий.
Разрешение | Определяет, предоставлена или отозвана привилегия у указанного субъекта. Свойство является обязательным. Значение из списка: • Разрешить; • Запретить.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник детализированных привилегий


Справочник «Детализированные привилегии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pdoc_detailed_privs

См. также

  • Справочник детализированных привилегий


Детализированные статусы обращений

Категория

Справочники разработчика

Краткий обзор

Справочник «Детализированные статусы обращений» представляет собой инструмент для просмотра, создания, удаления и изменения детализированных статусов обращений за государственными услугами. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Детализированные статусы обращений»

Чтобы открыть справочник «Детализированные статусы обращений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Детализированные статусы обращений».

См. также

  • Справочник детализированных статусов обращений


Свойства записи справочника «Детализированные статусы обращений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование статуса обращения. Свойство является обязательным.
Статус обращения | Свойство является обязательным. Ссылка на запись справочника статусов обращений.
Для назначения выплат | Определяет, используется ли статус для государственных услуг, заключающихся в назначении видов выплат. Свойство является обязательным. Значение из списка: • Да; • —.
Для выдачи документов | Определяет, используется ли статус для государственных услуг, заключающихся в выдаче документов (удостоверений, свидетельств, справок). Свойство является обязательным. Значение из списка: • Да; • —.
Описание | Описание статуса обращения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник детализированных статусов обращений


Справочник «Детализированные статусы обращений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_status_details

См. также

  • Справочник детализированных статусов обращений


Документы оплаты сумм

Главное окно справочника документов оплаты сумм

Категория

Справочники пользователя

Краткий обзор

Справочник «Документы оплаты сумм» представляет собой инструмент для просмотра документов оплаты сумм, а также видов выплат, по которым они были выпущены. Данный справочник не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника документов оплаты сумм

  • Открытие справочника
  • Отображение и скрытие панели информации
  • Установка фильтра района

См. также

  • Справочник документов оплаты сумм


Открытие справочника «Документы оплаты сумм»

Чтобы открыть справочник «Документы оплаты сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Документы оплаты сумм».

См. также

  • Справочник документов оплаты сумм


Отображение и скрытие панели информации справочника документов оплаты сумм

Чтобы отобразить или скрыть панель информации, нужно выбрать пункт главного меню «Вид | Информация».

См. также

  • Документы оплаты сумм


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник документов оплаты сумм.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются документы оплаты сумм, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник документов оплаты сумм


Интерфейс справочника документов оплаты сумм

  • Главное окно
  • Панель «Информация»

См. также

  • Справочник документов оплаты сумм


Главное окно справочника документов оплаты сумм

Главное окно справочника документов оплаты сумм

Краткий обзор

Главное окно справочника документов оплаты сумм отображает иерархический список следующей структуры:

  • Год
    • Документ оплаты сумм
      • Вид выплаты, суммы по которому оплачены документом оплаты сумм
      • ...

Для каждого элемента списка отображается информация об общей сумме, оплаченной по документу, сумме удержаний, количестве назначений и количестве получателей. При выборе элемента списка сведения о нём отображаются на панели информации.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован документ оплаты сумм.
ID (столбец) | Идентификатор документа оплаты сумм или записи детализации.
Год/Наименование (столбец) | Год или наименование документа оплаты сумм или вида выплаты, по которому оплачены суммы.
Дата (столбец) | Дата формирования документа оплаты сумм.
Номер (столбец) | Номер документа оплаты сумм.
Сумма (столбец) | Сумма, оплаченная по документу или виду выплаты.
Удержано (столбец) | Сумма, удержанная по документу или виду выплаты.
Назначений (столбец) | Количество назначений по документу или виду выплаты.
Получателей (столбец) | Количество получателей по документу или виду выплаты.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Фильтр района | Служит для установки фильтра района. В справочнике отображаются документы оплаты сумм, которые относятся к району фильтра и его нижестоящим районам.
Вид документа | Служит для выбора вида документов оплаты сумм.
Информация | Служит для отображения или скрытия панели информации.

См. также

  • Справочник документов оплаты сумм


Главное меню справочника документов оплаты сумм

Справочник документов оплаты сумм добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются документы оплаты сумм, которые относятся к району фильтра и его нижестоящим районам.
Вид документа | Служит для выбора вида документов оплаты сумм.
Информация | Служит для отображения или скрытия панели информации.

См. также

  • Главное окно
  • Справочник документов оплаты сумм


Панель «Информация» справочника документов оплаты сумм

Данная панель служит для отображения информации о выделенном в главном окне документе оплаты сумм.

См. также

  • Отображение и скрытие панели информации
  • Справочник документов оплаты сумм


Справочник «Документы оплаты сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_payout_docs
  • r_payout_doc_details

См. также

  • Справочник документов оплаты сумм


Дома

Главное окно справочника домов

Категория

Справочники разработчика

Краткий обзор

Справочник домов содержит элементы классификатора ФИАС (федеральная информационная адресная система), соответствующие домам.

Объектами классификации являются отдельные элементы адресов, называемые в дальнейшем адресными объектами: регионы, районы, города, посёлки городского типа, сельские населённые пункты, улицы, дома и квартиры. В классификаторе принята иерархическая система классификации.

Данный справочник содержит дома и не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника домов

  • Открытие справочника
  • Просмотр свойств адресного объекта ФИАС
  • Смена фильтра справочника

См. также

  • Справочник домов


Открытие справочника домов

Чтобы открыть справочник домов, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | ФИАС | Дома».

См. также

  • Справочник домов


Просмотр свойств адресного объекта ФИАС

Чтобы просмотреть свойства адресного объекта ФИАС, нужно выполнить следующие действия:

  1. Открыть справочник домов.
  2. Выделить элемент справочника, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств дома или сооружения ФИАС выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента справочника.

См. также

  • Справочник домов


Смена фильтра справочника

Чтобы сменить фильтр справочника домов, нужно выбрать пункт главного меню «Вид | <текущее значение фильтра>».

См. также

  • Справочник домов


Интерфейс справочника домов

  • Главное окно
  • Диалог свойств дома или сооружения ФИАС

См. также

  • Справочник домов


Главное окно справочника домов

Главное окно справочника домов

Краткий обзор

Главное окно справочника домов отображает список элементов классификатора ФИАС с учётом фильтра по региону и объекту.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента классификатора.
Призн. владения (столбец) | Признак владения.
Дом (столбец) | Номер дома.
Корпус (столбец) | Номер корпуса.
ОКТМО (столбец) | Код ОКТМО адресного объекта.
ОКАТО (столбец) | Код ОКАТО адресного объекта.
Состояние (столбец) | Состояние адресного объекта.
Код объекта (столбец) | Код адресного объекта.
Ключ записи (столбец) | Ключ записи адресного объекта.
Строение (столбец) | Номер строения.
Призн. строения (столбец) | Признак строения.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств дома или сооружения ФИАС для просмотра свойств выделенного элемента. Команда доступна, если в справочнике выделен элемент классификатора.
Открыть справочник квартир ФИАС | Вызывает справочник квартир для текущего объекта. Команда доступна, если в списке выделен элемент классификатора.
Фильтр | Служит для смены фильтра справочника.

См. также

  • Справочник домов


Главное меню справочника домов

Справочник домов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Открыть справочник квартир ФИАС | Вызывает справочник квартир для текущего объекта. Команда доступна, если в списке выделен элемент классификатора.
Меню «Вид»
Фильтр | Служит для смены фильтра справочника.

См. также

  • Главное окно
  • Справочник домов


Диалог свойств дома или сооружения ФИАС

Диалог свойств дома или сооружения ФИАС справочника домов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств элемента классификатора ФИАС.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Ключ записи | Отображает ключ адресного объекта. Поле только для чтения.
Код объекта | Отображает код адресного объекта. Поле только для чтения.
Состояние (код БТИ) | Отображает состояние адресного объекта (код БТИ). Поле только для чтения.
Номер дома | Отображает номер дома адресного объекта. Поле только для чтения.
Признак владения | Отображает признак владения адресного объекта. Поле только для чтения.
Корпус | Отображает номер корпуса адресного объекта. Поле только для чтения.
Строение | Отображает номер строения адресного объекта. Поле только для чтения.
Признак строения | Отображает признак строения адресного объекта. Поле только для чтения.
Почтовый индекс | Отображает почтовый индекс адресного объекта. Поле только для чтения.
ОКАТО | Отображает код адресного объекта по классификатору ОКАТО. Поле только для чтения.
ОКТМО | Отображает код адресного объекта по классификатору ОКТМО. Поле только для чтения.
Кадастровый номер | Отображает кадастровый номер адресного объекта. Поле только для чтения.
Тип деления | Отображает тип деления, который используется для адресного объекта. Поле только для чтения.
История изменений | Группирует элементы интерфейса для просмотра сведений об истории адресного объекта. Поле только для чтения.
- Дата начала | Отображает дату начала действия адресного объекта. Поле только для чтения.
- Дата окончания | Отображает дату окончания действия адресного объекта. Поле только для чтения.
- Дата внесения (обновления) | Отображает дату добавления или обновления адресного объекта. Поле только для чтения.

См. также

  • Справочник домов


Справочник домов (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_fias_houses

См. также

  • Справочник домов


Дополнительные сведения для человека/коллектива

Главное окно справочника дополнительных сведений человека/коллектива

Категория

Справочники администратора

Краткий обзор

Справочник «Дополнительные сведения для человека/коллектива» представляет собой инструмент для просмотра, создания, удаления и изменения видов дополнительных сведений для человека/коллектива.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Дополнительные сведения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника дополнительных сведений для человека/коллектива

  • Открытие справочника
  • Добавление вида дополнительных сведений
  • Изменение свойств вида дополнительных сведений
  • Удаление вида дополнительных сведений
  • Установка фильтра района

См. также

  • Справочник дополнительных сведений для человека/коллектива


Открытие справочника «Дополнительные сведения для человека/коллектива»

Чтобы открыть справочник «Дополнительные сведения для человека/коллектива», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Дополнительные сведения для человека/коллектива».

См. также

  • Справочник дополнительных сведений для человека/коллектива


Добавление вида дополнительных сведений

Чтобы добавить вид дополнительных сведений, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сведений для человека/коллектива.
  2. Выполнить команду «Добавить вид дополнительных сведений...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить вид дополнительных сведений...».
    • Выбрать пункт контекстного меню «Добавить вид дополнительных сведений...».
  3. В открывшемся диалоге свойств вида дополнительных сведений заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник дополнительных сведений для человека/коллектива


Изменение свойств вида дополнительных сведений

Чтобы изменить свойства вида дополнительных сведений, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сведений для человека/коллектива.
  2. Выделить вид дополнительных сведений, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида дополнительных сведений.
  4. В открывшемся диалоге свойств вида дополнительных сведений внести необходимые изменения.

См. также

  • Справочник дополнительных сведений для человека/коллектива


Удаление вида дополнительных сведений

Чтобы удалить вид дополнительных сведений, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сведений для человека/коллектива.
  2. Выделить вид дополнительных сведений, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник дополнительных сведений для человека/коллектива


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сведений для человека/коллектива.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются виды дополнительных сведений для человека/коллектива, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник дополнительных сведений для человека/коллектива


Интерфейс справочника дополнительных сведений для человека/коллектива

  • Главное окно
  • Диалог свойств вида дополнительных сведений

См. также

  • Справочник дополнительных сведений для человека/коллектива


Главное окно справочника дополнительных сведений для человека/коллектива

Главное окно справочника дополнительных сведений человека/коллектива

Краткий обзор

Главное окно справочника дополнительных сведений для человека/коллектива отображает иерархический список видов дополнительных сведений следующей структуры:

  • Вид дополнительных сведений
    • ...
      • Вид дополнительных сведений
        • Вид дополнительных сведений
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован вид дополнительных сведений.
ID (столбец) | Идентификатор вида дополнительных сведений.
Наименование вида дополнительных сведений (столбец) | Наименование вида дополнительных сведений.
Внутреннее наименование вида дополнительных сведений (столбец) | Внутреннее наименование вида дополнительных сведений.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить вид дополнительных сведений... | Вызывает диалог свойств вида дополнительных сведений для добавления вида дополнительных сведений.
Удалить | Служит для удаления выделенного вида дополнительных сведений после соответствующего подтверждения. Команда доступна, если в справочнике выделен вид дополнительных сведений.
Свойства... | Вызывает диалог свойств вида дополнительных сведений для просмотра или изменения свойств выделенного вида дополнительных сведений. Команда доступна, если в справочнике выделен вид дополнительных сведений.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды дополнительных сведений для человека/коллектива, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник дополнительных сведений для человека/коллектива


Главное меню справочника дополнительных сведений для человека/коллектива

Справочник дополнительных сведений для человека/коллектива добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить вид дополнительных сведений... | Вызывает диалог свойств вида дополнительных сведений для добавления вида дополнительных сведений.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются виды дополнительных сведений для человека/коллектива, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник дополнительных сведений для человека/коллектива


Диалог свойств вида дополнительных сведений

Диалог свойств вида дополнительных сведений справочника дополнительных сведений человека/коллектива

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида дополнительных сведений.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора элемента справочника, которому принадлежит вид дополнительных сведений.
Наименование | Служит для ввода наименования вида дополнительных сведений.
Внутреннее наименование | Служит для ввода внутреннего наименования вида дополнительных сведений.

См. также

  • Справочник дополнительных сведений для человека/коллектива


Справочник «Дополнительные сведения для человека/коллектива» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_keywords

См. также

  • Справочник дополнительных сведений для человека/коллектива


Дополнительные сведения о работодателе

Категория

Справочники администратора

Краткий обзор

Простой справочник «Дополнительные сведения о работодателе» представляет собой инструмент для просмотра, создания, удаления и изменения записей, содержащих дополнительные сведения о работодателе.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Трудовой договор

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Дополнительные сведения о работодателе»

Чтобы открыть справочник «Дополнительные сведения о работодателе», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовой договор | Дополнительные сведения о работодателе».

См. также

  • Справочник дополнительных сведений о работодателе


Дополнительные свойства

Категория

Справочники разработчика

Краткий обзор

Справочник «Дополнительные свойства» представляет собой инструмент для просмотра, создания, удаления и изменения дополнительных свойств элементов структуры персональных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Дополнительные свойства»

Чтобы открыть справочник «Дополнительные свойства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Дополнительные свойства элементов структуры | Дополнительные свойства».

См. также

  • Справочник дополнительных свойств


Свойства записи справочника «Дополнительные свойства»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Группа свойств | Наименование группы дополнительных свойств элементов структуры персональных документов, к которой относится дополнительное свойство. Свойство является обязательным. Ссылка на запись справочника групп дополнительных свойств.
Наименование | Наименование дополнительного свойства элемента структуры персонального документа. Свойство является обязательным.
Тип данных | Тип данных дополнительного свойства элемента структуры персонального документа. Свойство является обязательным. Ссылка на запись справочника типов данных параметров.
Список возможных значений | Возможные значения. Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>; элементы разделяются переводами строк.
Описание | Описание дополнительного свойства элемента структуры персонального документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник дополнительных свойств


Справочник «Дополнительные свойства» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_class_props_ex

См. также

  • Справочник дополнительных свойств


Дополнительные сценарии

Главное окно справочника дополнительных сценариев

Категория

Справочники администратора

Краткий обзор

Справочник «Дополнительные сценарии» представляет собой инструмент для просмотра, создания, удаления и изменения дополнительных сценариев импорта XML-дампов людей/коллективов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта
  • Правила импорта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника дополнительных сценариев

  • Открытие справочника
  • Добавление папки дополнительных сценариев импорта
  • Изменение свойств папки дополнительных сценариев импорта
  • Удаление элемента справочника
  • Добавление дополнительного сценария импорта
  • Изменение свойств дополнительного сценария импорта
  • Установка фильтра района

См. также

  • Справочник дополнительных сценариев


Открытие справочника «Дополнительные сценарии»

Чтобы открыть справочник «Дополнительные сценарии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Дополнительные сценарии импорта | Дополнительные сценарии».

См. также

  • Справочник дополнительных сценариев


Добавление дополнительного сценария импорта

Чтобы добавить дополнительный сценарий импорта, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выполнить команду «Добавить сценарий...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить сценарий...».
    • Выбрать пункт контекстного меню «Добавить | Добавить сценарий...».
  3. В открывшемся диалоге свойств дополнительного сценария импорта XML-дампов людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник дополнительных сценариев


Добавление папки дополнительных сценариев импорта

Чтобы добавить папку дополнительных сценариев импорта, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник дополнительных сценариев


Изменение свойств дополнительного сценария импорта

Чтобы изменить свойства дополнительного сценария импорта, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выделить дополнительный сценарий, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании дополнительного сценария.
  4. В открывшемся диалоге свойств дополнительного сценария импорта XML-дампов людей/коллективов внести необходимые изменения.

См. также

  • Справочник дополнительных сценариев


Изменение свойств папки дополнительных сценариев импорта

Чтобы изменить свойства папки дополнительных сценариев импорта, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов внести необходимые изменения.

См. также

  • Справочник дополнительных сценариев


Удаление элемента справочника

Чтобы удалить элемент справочника (дополнительный сценарий или папку), нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник дополнительных сценариев


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник дополнительных сценариев


Интерфейс справочника дополнительных сценариев

  • Главное окно
  • Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов
  • Диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов

См. также

  • Справочник дополнительных сценариев


Главное окно справочника дополнительных сценариев

Главное окно справочника дополнительных сценариев

Краткий обзор

Главное окно справочника дополнительных сценариев отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Дополнительный сценарий
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или дополнительный сценарий.
ID (столбец) | Идентификатор папки или дополнительного сценария.
Наименование (столбец) | Наименование папки или дополнительного сценария. Также в этом столбце отображаются следующие значки: — папка дополнительных сценариев; — дополнительный сценарий; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов для добавления папки.
Добавить сценарий... | Вызывает диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов для добавления дополнительного сценария.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов для просмотра или изменения свойств выделенной папки. • Если выделен дополнительный сценарий, то вызывает диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов для просмотра или изменения свойств выделенного дополнительного сценария. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник дополнительных сценариев


Главное меню справочника дополнительных сценариев

Справочник дополнительных сценариев добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов для добавления папки.
Добавить сценарий... | Вызывает диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов для добавления дополнительного сценария.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник дополнительных сценариев


Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов

Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств дополнительных сценариев импорта XML-дампов людей/коллективов.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, группу, наименование и описание дополнительного сценария импорта XML-дампов людей/коллективов.
Сценарий (вкладка) | Позволяет задать текст дополнительного сценария.
Использование в правилах (вкладка) | Позволяет просмотреть список правил импорта, в которых используется данный сценарий.
Опции продукта (вкладка) | Позволяет определить связи дополнительного сценария импорта с опциями продукта. Доступна для дополнительных сценариев, относящихся к нелистьевым районам.

См. также

  • Справочник дополнительных сценариев


Вкладка «Общие»

Вкладка «Общие» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов справочника дополнительных сценариев

Краткий обзор

Вкладка «Общие» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов позволяет задать район, папку, группу, наименование и описание дополнительного сценария импорта XML-дампов людей/коллективов.

Интерфейс

ID | Отображает идентификатор дополнительного сценария импорта. Поле только для чтения.
Район | Служит для выбора района. Дополнительный сценарий импорта можно зарегистрировать только в контролируемом районе. Доступно только при добавлении дополнительного сценария импорта. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой относится дополнительный сценарий импорта.
Группа | Служит для выбора группы, к которой относится дополнительный сценарий импорта.
Наименование | Служит для ввода наименования дополнительного сценария импорта.
Описание | Служит для ввода описания дополнительного сценария импорта.

См. также

  • Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов
  • Справочник дополнительных сценариев


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов справочника дополнительных сценариев

Краткий обзор

Вкладка «Сценарий» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов позволяет задать текст дополнительного сценария.

См. также

  • Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов
  • Справочник дополнительных сценариев


Вкладка «Использование в правилах»

Вкладка «Использование в правилах» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов справочника дополнительных сценариев

Краткий обзор

Вкладка «Использование в правилах» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов позволяет просмотреть список правил импорта, в которых используется данный сценарий.

Интерфейс

ID (столбец) | Отображает идентификатор элемента иерархии правил (папки, правила импорта, правила импорта персонального документа и тому подобного).
ID объекта (столбец) | Отображает идентификатор объекта (класса персонального документа, вида выплаты и тому подобного), на который ссылается правило импорта. Для папок и правил импорта отображаются их собственные идентификаторы.
Правило (столбец) | Отображает наименование элемента иерархии правил.
Количество использований (столбец) | Отображает количество ссылок на дополнительный сценарий импорта.

См. также

  • Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов
  • Справочник дополнительных сценариев


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов справочника дополнительных сценариев

Краткий обзор

Вкладка «Опции продукта» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов позволяет определить связи дополнительного сценария импорта с опциями продукта. Вкладка доступна для дополнительных сценариев, относящихся к нелистьевым районам.

Связь дополнительного сценария импорта с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Дополнительный сценарий импорта доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи дополнительного сценария импорта с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Дополнительные сценарии импорта XML-дампов» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств дополнительного сценария импорта XML-дампов людей/коллективов
  • Справочник дополнительных сценариев


Диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов

Диалог свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов справочника дополнительных сценариев

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки дополнительных сценариев импорта XML-дампов людей/коллективов.

См. также

  • Справочник дополнительных сценариев


Справочник «Дополнительные сценарии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_script_folders
  • dic_pc_xml_di_scripts
  • dic_popts_to_pc_xml_di_scripts

См. также

  • Справочник дополнительных сценариев


Дополнительные сценарии обновления

Главное окно справочника дополнительных сценариев обновления

Категория

Справочники разработчика

Краткий обзор

Справочник «Дополнительные сценарии обновления» представляет собой инструмент для просмотра, создания, удаления и изменения сценариев, которые выполняются при установке снимка в дополнение к автоматически создаваемым задачей «Мастер обновления среды Системы» сценариям:

  • обновления структуры объектов схемы;
  • обновления данных таблиц;
  • обновления объектных привилегий ролей.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Списки дополнительных сценариев обновления

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника дополнительных сценариев обновления

  • Открытие справочника
  • Добавление дополнительного сценария обновления
  • Изменение свойств дополнительного сценария обновления
  • Удаление элемента справочника
  • Добавление команды дополнительного сценария обновления
  • Изменение свойств команды дополнительного сценария обновления

См. также

  • Справочник дополнительных сценариев обновления


Открытие справочника «Дополнительные сценарии обновления»

Чтобы открыть справочник «Дополнительные сценарии обновления», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Дополнительные сценарии обновления».

См. также

  • Справочник дополнительных сценариев обновления


Добавление дополнительного сценария обновления

Чтобы добавить дополнительный сценарий обновления, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев обновления.
  2. Выполнить команду «Добавить сценарий обновления...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить сценарий обновления...».
    • Выбрать пункт контекстного меню «Добавить | Добавить сценарий обновления...».
  3. В открывшемся диалоге свойств дополнительного сценария обновления заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник дополнительных сценариев обновления


Добавление команды дополнительного сценария обновления

Чтобы добавить команду дополнительного сценария обновления, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев обновления.
  2. Выполнить команду «Добавить команду сценария...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить команду сценария...».
    • Выбрать пункт контекстного меню «Добавить | Добавить команду сценария...».
  3. В открывшемся диалоге свойств команды дополнительного сценария обновления заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник дополнительных сценариев обновления


Изменение свойств дополнительного сценария обновления

Чтобы изменить свойства дополнительного сценария обновления, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев обновления.
  2. Выделить дополнительный сценарий обновления, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании дополнительного сценария обновления.
  4. В открывшемся диалоге свойств дополнительного сценария обновления внести необходимые изменения.

См. также

  • Справочник дополнительных сценариев обновления


Изменение свойств команды дополнительного сценария обновления

Чтобы изменить свойства команды дополнительного сценария обновления, нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев обновления.
  2. Выделить команду дополнительного сценария обновления, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании команды дополнительного сценария обновления.
  4. В открывшемся диалоге свойств команды дополнительного сценария обновления внести необходимые изменения.

См. также

  • Справочник дополнительных сценариев обновления


Удаление элемента справочника

Чтобы удалить элемент справочника (сценарий обновления или команду сценария), нужно выполнить следующие действия:

  1. Открыть справочник дополнительных сценариев обновления.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник дополнительных сценариев обновления


Интерфейс справочника дополнительных сценариев обновления

  • Главное окно
  • Диалог свойств дополнительного сценария обновления
  • Диалог свойств команды дополнительного сценария обновления

См. также

  • Справочник дополнительных сценариев обновления


Главное окно справочника дополнительных сценариев обновления

Главное окно справочника дополнительных сценариев обновления

Краткий обзор

Главное окно справочника дополнительных сценариев обновления отображает иерархический список элементов следующей структуры:

  • Дополнительный сценарий обновления
    • Команда дополнительного сценария обновления
    • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента справочника.
№ п/п (столбец) | Порядковый номер команды в пределах дополнительного сценария.
Наименование (столбец) | Наименование элемента справочника.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить сценарий обновления... | Вызывает диалог свойств дополнительного сценария обновления для добавления дополнительного сценария обновления.
Добавить команду сценария... | Вызывает диалог свойств команды дополнительного сценария обновления для добавления команды дополнительного сценария обновления.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен дополнительный сценарий обновления, то вызывает диалог свойств дополнительного сценария обновления для просмотра или изменения свойств выделенного дополнительного сценария обновления. • Если выделена команда дополнительного сценария обновления, то вызывает диалог свойств команды дополнительного сценария обновления для просмотра или изменения свойств выделенной команды дополнительного сценария обновления. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник дополнительных сценариев обновления


Главное меню справочника дополнительных сценариев обновления

Справочник дополнительных сценариев обновления добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить сценарий обновления... | Вызывает диалог свойств дополнительного сценария обновления для добавления дополнительного сценария обновления.
Добавить команду сценария... | Вызывает диалог свойств команды дополнительного сценария обновления для добавления команды дополнительного сценария обновления.

См. также

  • Главное окно
  • Справочник дополнительных сценариев обновления


Диалог свойств дополнительного сценария обновления

Диалог свойств дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств дополнительного сценария обновления.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание дополнительного сценария обновления.
Сценарий (вкладка) | Позволяет просмотреть текст дополнительного сценария обновления. Не отображается при добавлении дополнительного сценария.

См. также

  • Справочник дополнительных сценариев обновления


Вкладка «Общие»

Вкладка «Общие» диалога свойств дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Вкладка «Общие» диалога свойств дополнительного сценария обновления позволяет задать наименование и описание дополнительного сценария обновления.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования дополнительного сценария обновления.
Описание | Служит для ввода описания дополнительного сценария обновления.

См. также

  • Диалог свойств дополнительного сценария обновления
  • Справочник дополнительных сценариев обновления


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Вкладка «Сценарий» диалога свойств дополнительного сценария обновления позволяет просмотреть текст дополнительного сценария обновления. Данная вкладка не отображается при добавлении дополнительного сценария.

На вкладке отображаются тексты сценариев всех команд, входящих в данный сценарий обновления.

См. также

  • Диалог свойств дополнительного сценария обновления
  • Справочник дополнительных сценариев обновления


Диалог свойств команды дополнительного сценария обновления

Диалог свойств команды дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств команды дополнительного сценария обновления.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание команды дополнительного сценария обновления.
SQL-выражение (вкладка) | Позволяет ввести текст команды дополнительного сценария обновления.

См. также

  • Справочник дополнительных сценариев обновления


Вкладка «Общие»

Вкладка «Общие» диалога свойств команды дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Вкладка «Общие» диалога свойств команды дополнительного сценария обновления позволяет задать наименование и описание команды дополнительного сценария обновления.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Сценарий | Служит для выбора сценария обновления, к которому необходимо добавить команду. Доступно только при добавлении команды.
Наименование | Служит для ввода наименования команды сценария обновления.
№ п/п | Отображает порядковый номер команды в пределах сценария обновления. Поле только для чтения.
Описание | Служит для ввода описания команды сценария обновления.

См. также

  • Диалог свойств команды дополнительного сценария обновления
  • Справочник дополнительных сценариев обновления


Вкладка «SQL-выражение»

Вкладка «SQL-выражение» диалога свойств команды дополнительного сценария обновления справочника дополнительных сценариев обновления

Краткий обзор

Вкладка «SQL-выражение» диалога свойств команды дополнительного сценария обновления позволяет ввести текст команды дополнительного сценария обновления.

См. также

  • Диалог свойств команды дополнительного сценария обновления
  • Справочник дополнительных сценариев обновления


Справочник «Дополнительные сценарии обновления» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_snapshot_scripts
  • u_snapshot_script_commands

См. также

  • Справочник дополнительных сценариев обновления


Допустимые символы

Категория

Справочники разработчика

Краткий обзор

Справочник «Допустимые символы» представляет собой инструмент для просмотра, создания, удаления и изменения допустимых символов для парсеров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Допустимые символы»

Чтобы открыть справочник «Допустимые символы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Синтаксический разбор выражений | Допустимые символы».

См. также

  • Справочник допустимых символов


Свойства записи справочника «Допустимые символы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Парсер | Парсер, к которому относится символ. Свойство является обязательным. Ссылка на запись справочника парсеров.
Код символа | Код символа. Свойство является обязательным.
Символ | Символ, соответствующий значению свойства «Код символа». Свойство только для чтения.
Разделитель | Определяет, является ли данный символ разделителем. Свойство является обязательным. Значение из списка: • Да; • —.
Игнорируется | Определяет, игнорируется ли данный символ парсером. Если символ игнорируется парсером, то он должен быть разделителем. Свойство является обязательным. Значение из списка: • Да; • —.

См. также

  • Справочник допустимых символов


Справочник «Допустимые символы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_parser_chars

См. также

  • Справочник допустимых символов


Доступные условия труда

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Доступные условия труда» представляет собой инструмент для просмотра, создания, удаления и изменения доступных условий труда.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Доступные условия труда»

Чтобы открыть справочник «Доступные условия труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Доступные условия труда».

См. также

  • Справочник доступных условий труда


Единицы измерения

Категория

Справочники разработчика

Краткий обзор

Справочник «Единицы измерения» представляет собой инструмент для просмотра, создания, удаления и изменения единиц измерения. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписка из похозяйственной книги о наличии у гражданина права на земельный участок
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи
  • [ЯНАО] Акт приёма гражданина на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС
  • [ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями
  • [ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения
  • [ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более
  • [ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)
  • [ЯНАО] Перечень предоставляемых социальных услуг

Справочники, использующие данный справочник

  • Агенты и товары/услуги
  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Единицы измерения»

Чтобы открыть справочник «Единицы измерения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Единицы измерения».

См. также

  • Справочник единиц измерения


Свойства записи справочника «Единицы измерения»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование единицы измерения. Свойство является обязательным.
Сокращение | Сокращённое наименование единицы измерения. Свойство является обязательным.
Точность Количество знаков после запятой в указании количества. Свойство является обязательным. Значение из списка:
• 0;
• 1;
• 2;
• 3.
Код по ОКЕИ | Код единицы измерения по общероссийскому классификатору единиц измерения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник единиц измерения


Справочник «Единицы измерения» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_units

См. также

  • Справочник единиц измерения


Зависимости и вредные привычки

Категория

Справочники администратора

Краткий обзор

Простой справочник «Зависимости и вредные привычки» представляет собой инструмент для просмотра, создания, удаления и изменения зависимостей и вредных привычек.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении
  • Карточка учёта члена семьи, находящейся в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Зависимости и вредные привычки»

Чтобы открыть справочник «Зависимости и вредные привычки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Зависимости и вредные привычки».

См. также

  • Справочник зависимостей и вредных привычек


Задания

Главное окно справочника заданий

Категория

Справочники администратора

Краткий обзор

Справочник «Задания» представляет собой инструмент для просмотра, создания, удаления и изменения заданий. Для работы со справочником текущий пользователь должен обладать ролью «Системный администратор».

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника заданий

  • Открытие справочника
  • Добавление задания
  • Изменение свойств задания
  • Удаление задания

См. также

  • Справочник заданий


Открытие справочника «Задания»

Чтобы открыть справочник «Задания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Задания».

См. также

  • Справочник заданий


Добавление задания

Чтобы добавить задание, нужно выполнить следующие действия:

  1. Открыть справочник заданий.
  2. Выполнить команду «Добавить задание...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить задание...».
    • Выбрать пункт контекстного меню «Добавить задание...».
  3. В открывшемся диалоге свойств задания заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник заданий


Изменение свойств задания

Чтобы изменить свойства задания, нужно выполнить следующие действия:

  1. Открыть справочник заданий.
  2. Выделить задание, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании задания.
  4. В открывшемся диалоге свойств задания внести необходимые изменения.

См. также

  • Справочник заданий


Удаление задания

Чтобы удалить задание, нужно выполнить следующие действия:

  1. Открыть справочник заданий.
  2. Выделить задание, которое требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник заданий


Интерфейс справочника заданий

  • Главное окно
  • Диалог свойств задания

См. также

  • Справочник заданий


Главное окно справочника заданий

Главное окно справочника заданий

Краткий обзор

Главное окно справочника заданий отображает список заданий.

Интерфейс

  • Главное меню
ID (столбец) | Уникальный числовой идентификатор задания, автоматически присваиваемый СУБД при его создании. Также в этом столбце отображаются следующие значки: — неработоспособное задание; — работоспособное задание.
Создал (столбец) | Имя пользователя СУБД (см. «Пользователь»), создавшего задание.
Привилегии выполнения (столбец) | Имя пользователя СУБД, с привилегиями которого выполняется задание.
Схема (столбец) | Имя схемы (пользователя СУБД), используемой для разбора кода задания.
Текущий запуск (столбец) | Дата и время текущего запуска задания (присутствуют только в период выполнения задания).
Следующий запуск (столбец) | Дата и время следующего запуска задания.
Время до старта (столбец) | Время, оставшееся до запуска задания.
Сбоев (столбец) | Количество неудачных попыток выполнения задания с момента последнего успешного выполнения.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить задание... | Вызывает диалог свойств задания для добавления задания.
Удалить | Служит для удаления выделенного задания после соответствующего подтверждения. Команда доступна, если в справочнике выделено задание.
Свойства... | Вызывает диалог свойств задания для просмотра или изменения свойств выделенного задания. Команда доступна, если в справочнике выделено задание.

См. также

  • Справочник заданий


Главное меню справочника заданий

Справочник заданий добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить задание... Вызывает диалог свойств задания для добавления задания.

См. также

  • Главное окно
  • Справочник заданий


Диалог свойств задания

Диалог свойств задания справочника заданий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств задания.

Интерфейс

Общие (вкладка) | Позволяет задать время первого и последующих запусков задания.
Исполняемый код (вкладка) | Позволяет ввести код задания, оформленный в виде анонимного блока PL/SQL.

См. также

  • Справочник заданий


Вкладка «Общие»

Вкладка «Общие» диалога свойств задания справочника заданий

Краткий обзор

Вкладка «Общие» диалога свойств задания позволяет задать время первого и последующих запусков задания.

Интерфейс

ID | Отображает идентификатор задания. Поле только для чтения.
Первое выполнение | Группирует элементы интерфейса, позволяющие определить время первого выполнения задания.
- Дата | Служит для ввода даты первого выполнения задания.
- Время | Служит для ввода времени первого выполнения задания.
Последующие выполнения | Группирует элементы интерфейса, позволяющие определить параметры повторного выполнения задания.
- Повторение | Служит для выбора периодичности выполнения задания. Ссылка на запись справочника периодичностей выполнения заданий.
- Смещение (в сутках) | Число (или математическое выражение), определяющее количество суток, которое необходимо добавить ко времени, определённому с помощью выпадающего списка «Повторение», для получения окончательного времени запуска задания. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».
- Прекратить повторение после | Группирует элементы интерфейса для ввода даты и времени, после которых задание не должно выполняться.
- - Даты | Служит для ввода даты, после которой задание не следует повторять. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».
- - Времени | Служит для ввода времени, после которого задание не следует повторять. Недоступно, если в выпадающем списке «Повторение» выбран пункт «(нет)».

См. также

  • Диалог свойств задания
  • Справочник заданий


Вкладка «Исполняемый код»

Вкладка «Исполняемый код» диалога свойств задания справочника заданий

Краткий обзор

Вкладка «Исполняемый код» диалога свойств задания позволяет ввести код задания, оформленный в виде анонимного блока PL/SQL.

См. также

  • Диалог свойств задания
  • Справочник заданий


Справочник «Задания» (техническая информация)

Данные справочника выбираются из системного представления all_jobs.

См. также

  • Справочник заданий


Задачи

Главное окно справочника задач

Категория

Справочники разработчика

Краткий обзор

Справочник «Задачи» представляет собой инструмент для просмотра, создания и удаления задач Системы, редактирования их свойств, а также конфигурирования меню сервера задач.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника задач

  • Открытие справочника
  • Добавление папки задач
  • Добавление задачи
  • Изменение свойств элемента справочника
  • Удаление элемента справочника
  • Редактирование связей задачи с опциями продукта

См. также

  • Справочник задач


Открытие справочника «Задачи»

Чтобы открыть справочник «Задачи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Задачи».

См. также

  • Справочник задач


Добавление задачи

Чтобы добавить задачу, нужно выполнить следующие действия:

  1. Открыть справочник задач.
  2. Выполнить команду «Добавить задачу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить задачу...».
    • Выбрать пункт контекстного меню «Добавить задачу...».
  3. В открывшемся диалоге свойств задачи заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник задач


Добавление папки задач

Чтобы добавить папку задач, нужно выполнить следующие действия:

  1. Открыть справочник задач.
  2. Выполнить команду «Добавить задачу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить задачу...».
    • Выбрать пункт контекстного меню «Добавить задачу...».
  3. В открывшемся диалоге свойств задачи заполнить необходимые поля (в списке «Файл» должен быть выбран пункт «(нет)»).

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник задач


Изменение свойств элемента справочника

Чтобы изменить свойства элемента справочника (папки задач или задачи), нужно выполнить следующие действия:

  1. Открыть справочник задач.
  2. Выделить элемент справочника, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента.
  4. В открывшемся диалоге свойств задачи внести необходимые изменения.

См. также

  • Справочник задач


Редактирование связей задачи с опциями продукта

Для редактирования связей задачи с опциями продукта предназначена вкладка «Опции продукта» диалога свойств задачи (справочник «Задачи»).

Чтобы изменить связи задачи с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник задач.
  2. Выделить задачу, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании задачи.
  4. На вкладке «Опции продукта» открывшегося диалога свойств задачи с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей задачи с опциями продукта можно также использовать вкладку «Задачи» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник задач


Удаление элемента справочника

Чтобы удалить элемент справочника (папку задач или задачу), нужно выполнить следующие действия:

  1. Открыть справочник задач.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник задач


Интерфейс справочника задач

  • Главное окно
  • Диалог свойств задачи

См. также

  • Справочник задач


Главное окно справочника задач

Главное окно справочника задач

Краткий обзор

Главное окно справочника задач отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Задача
        • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор папки или задачи.
№ (столбец) | Порядковый номер папки или задачи в пределах своего уровня иерархии.
Наименование (столбец) | Наименование папки или задачи.
Описание (столбец) | Описание папки или задачи.
Клавиши (столбец) | Сочетание клавиш, используемое для вызова задачи.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить задачу... | Вызывает диалог свойств задачи для добавления задачи или папки задач.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств задачи для просмотра или изменения свойств выделенного элемента справочника. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник задач


Главное меню справочника задач

Справочник задач добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить задачу... Вызывает диалог свойств задачи для добавления задачи или папки задач.

См. также

  • Главное окно
  • Справочник задач


Диалог свойств задачи

Диалог свойств задачи справочника задач

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств задачи Системы.

Интерфейс

Общие (вкладка) | Позволяет ввести наименование и описание задачи, указать файл задачи, сочетание клавиш для быстрого запуска задачи и тому подобное.
Опции продукта (вкладка) | Позволяет определить связи задачи с опциями продукта. Не отображается, если на вкладке «Общие» в списке «Файл» выбран пункт «(нет)».

См. также

  • Справочник задач


Вкладка «Общие»

Вкладка «Общие» диалога свойств задачи справочника задач

Краткий обзор

Вкладка «Общие» диалога свойств задачи позволяет задать наименование и описание задачи, сочетание клавиш для быстрого запуска задачи и тому подобное.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
№ п/п | Отображает порядковый номер записи справочника в пределах своего уровня иерархии. Поле только для чтения.
Наименование | Служит для ввода наименования задачи.
Описание | Служит для ввода описания задачи.
Папка | Служит для выбора папки задач, которой принадлежит добавляемый элемент. Доступно только при добавлении элемента.
Начинает группу | Если включено, то запись справочника начинает группу задач.
Файл | Служит для выбора клиентского файла, который обеспечивает выполнение задачи. Если выбран пункт «(нет)», то запись справочника представляет собой папку. Ссылка на запись справочника клиентских файлов.
Идентификатор окна задачи | Служит для ввода идентификатора окна задачи. Недоступно, если в списке «Файл» выбран пункт «(нет)».
Параметры запуска | Служит для ввода параметров запуска задачи. Недоступно, если в списке «Файл» выбран пункт «(нет)».
Сочетание клавиш | Служит для выбора сочетания клавиш, используемого для быстрого запуска задачи. Недоступно, если в списке «Файл» выбран пункт «(нет)». Перед нажатием клавиш нужно сделать активным сервер задач (например, щёлкнуть левой клавишей мыши по его панели).
Права ролей на задачу | Позволяет определить права на задачу. Для определения права на задачу нужно выделить роль, нажать на правую кнопку мыши и в контекстном меню выбрать право на задачу. Недоступно, если в списке «Файл» выбран пункт «(нет)».
Доступна пользователю SYS | Если включено, то задача может использоваться пользователем SYS.

См. также

  • Диалог свойств задачи
  • Справочник задач


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств задачи справочника задач

Краткий обзор

Вкладка «Опции продукта» диалога свойств задачи позволяет определить связи задачи с опциями продукта. Данная вкладка не отображается, если на вкладке «Общие» в списке «Файл» выбран пункт «(нет)».

Связь задачи с опциями продукта определяет возможность её использования на конкретном экземпляре Системы. Задача будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана задача.

Использование

Чтобы определить связи задачи с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Задачи» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств задачи
  • Справочник задач


Справочник «Задачи» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • tsrv_popts_to_tasks
  • tsrv_roles_rights
  • tsrv_tasks

См. также

  • Справочник задач


Иерархия районов

Главное окно справочника иерархии районов

Категория

Справочники разработчика

Краткий обзор

Справочник «Иерархия районов» представляет собой инструмент для просмотра, создания, удаления и изменения районов Системы.

Описание

  • Использование
  • Интерфейс

Виды выплат, использующие данный справочник

  • Денежная компенсация на эксплуатационные расходы (расчётная)
  • Денежная компенсация расходов на транспортное обслуживание (транспортные расходы)
  • Единовременное пособие жене военнослужащего, проходящего службу по призыву
  • Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
  • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Ежемесячное пособие по беременности и родам
  • [ХМАО] Денежная компенсация на эксплуатационные расходы ХМАО
  • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Зак. Тюм. обл. № 138)
  • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ
  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Расп. 58-р)
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

Персональные документы, использующие данный справочник

  • Пенсионное удостоверение
  • Сведения о районной принадлежности в КИС iSZN
  • [ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО
  • [ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника иерархии районов

  • Открытие справочника
  • Добавление района
  • Изменение свойств района
  • Удаление района
  • Инициализация района
  • Деинициализация района
  • Обновление кеша иерархии районов
  • Обновление списка инициализированных районов
  • Подсчёт количества людей/коллективов

См. также

  • Справочник иерархии районов


Открытие справочника «Иерархия районов»

Чтобы открыть справочник «Иерархия районов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Иерархия районов».

См. также

  • Справочник иерархии районов


Деинициализация района

Чтобы деинициализировать район, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выделить район, который требуется деинициализировать.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании района.
  4. В открывшемся диалоге свойств района перейти на вкладку «Инициализация».
  5. Снять флажки для тех видов данных, от размещения которых необходимо деинициализировать район.

Примечание

Деинициализацию района может выполнить пользователь, обладающий ролью «Системный администратор».

См. также

  • Справочник иерархии районов


Добавление района

Чтобы добавить район, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить район...».
    • Выбрать пункт контекстного меню «Добавить район...».
  3. В открывшемся диалоге свойств района заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник иерархии районов


Изменение свойств района

Чтобы изменить свойства района, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выделить район, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании района.
  4. В открывшемся диалоге свойств района внести необходимые изменения.

См. также

  • Справочник иерархии районов


Инициализация района

Чтобы инициализировать (подготовить к хранению фактических данных) район, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выделить район, который требуется инициализировать.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании района.
  4. В открывшемся диалоге свойств района перейти на вкладку «Инициализация».
  5. Установить флажки для тех видов данных, для размещения которых необходимо инициализировать район.

Примечание

Инициализацию района может выполнить пользователь, обладающий ролью «Системный администратор».

См. также

  • Справочник иерархии районов


Обновление кеша иерархии районов

Чтобы обновить кеш иерархии районов (содержимое таблицы tsrv_flat_regions), нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выполнить команду «Обновление кеша иерархии» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Обслуживание | Обновление кеша иерархии».
    • Нажать клавиши Ctrl+F2.

Примечание

Обновление кеша иерархии районов выполняется автоматически при добавлении и удалении районов. Данную операцию необходимо выполнить в случае несоответствия данных таблиц tsrv_regions и tsrv_flat_regions (например, при ручном редактировании записей этих таблиц).

См. также

  • Справочник иерархии районов


Обновление списка инициализированных районов

Чтобы обновить список инициализированных районов (содержимое таблицы r_initialized_regions), нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выполнить команду «Обновление списка инициализированных районов» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Обслуживание | Обновление списка инициализированных районов».
    • Нажать клавиши Ctrl+F3.

Примечание

После обновления списка инициализированных районов выполняется перестройка региональных последовательностей.

См. также

  • Алгоритм перестройки региональных последовательностей
  • Справочник иерархии районов


Подсчёт количества людей/коллективов

Чтобы подсчитать количество людей и коллективов, зарегистрированных во всех листьевых районах, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выполнить команду «Подсчитать количество людей/коллективов» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Подсчитать количество людей/коллективов».
    • Выбрать пункт контекстного меню «Подсчитать количество людей/коллективов».
    • Нажать клавиши Ctrl+H.

Примечание

Результаты отображаются в столбцах «Людей» и «Коллективов» главного окна справочника.

См. также

  • Справочник иерархии районов


Удаление района

Чтобы удалить район, нужно выполнить следующие действия:

  1. Открыть справочник иерархии районов.
  2. Выделить район, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник иерархии районов


Интерфейс справочника иерархии районов

  • Главное окно
  • Диалог свойств района

См. также

  • Справочник иерархии районов


Главное окно справочника иерархии районов

Главное окно справочника иерархии районов

Краткий обзор

Главное окно справочника иерархии районов отображает иерархический список районов следующей структуры:

  • Район-папка
    • ...
      • Район-папка
        • Листьевой (рабочий) район
        • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор района.
Контролируемый (столбец) | Возможность внесения изменений в данные района (см. «Контролируемый район»).
Наименование (столбец) | Наименование района в Системе.
Административно-территориальная единица (столбец) | Наименование административно-территориальной единицы.
Код ОКТМО (столбец) | Код административно-территориальной единицы по классификатору ОКТМО.
Людей (столбец) | Количество людей, зарегистрированных в листьевом (рабочем) районе. Столбец отображается после выполнения команды «Подсчитать количество людей/коллективов».
Коллективов (столбец) | Количество коллективов, зарегистрированных в листьевом (рабочем) районе. Столбец отображается после выполнения команды «Подсчитать количество людей/коллективов».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Подсчитать количество людей/коллективов | Служит для подсчёта количества людей и коллективов во всех листьевых (рабочих) районах. Результаты отображаются в столбцах «Людей» и «Коллективов» главного окна справочника.
Обновление кеша иерархии | Служит для обновления кеша иерархии районов.
Обновление списка инициализированных районов | Служит для обновления списка инициализированных районов и перестройки региональных последовательностей.
Добавить район... | Вызывает диалог свойств района для добавления района.
Удалить | Служит для удаления выделенного района после соответствующего подтверждения. Команда доступна, если в справочнике выделен район.
Свойства... | Вызывает диалог свойств района для просмотра или изменения свойств выделенного района. Команда доступна, если в справочнике выделен район.

См. также

  • Справочник иерархии районов


Главное меню справочника иерархии районов

Справочник иерархии районов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Подсчитать количество людей/коллективов | Служит для подсчёта количества людей и коллективов во всех листьевых (рабочих) районах. Результаты отображаются в столбцах «Людей» и «Коллективов» главного окна справочника.
Обслуживание | Обновление кеша иерархии | Служит для обновления кеша иерархии районов.
Обслуживание | Обновление списка инициализированных районов | Служит для обновления списка инициализированных районов и перестройки региональных последовательностей.
Меню «Правка»
Добавить район... | Вызывает диалог свойств района для добавления района.

См. также

  • Главное окно
  • Справочник иерархии районов


Диалог свойств района

Диалог свойств района справочника иерархии районов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств района.

Интерфейс

Общие (вкладка) | Позволяет определить тип (район-папка или листьевой район), наименование и некоторые другие свойства района.
Инициализация (вкладка) | Позволяет просмотреть, для каких видов данных инициализирован район, а также выполнить инициализацию или деинициализацию района. Отображается для листьевых (рабочих) районов.

См. также

  • Справочник иерархии районов


Вкладка «Общие»

Вкладка «Общие» диалога свойств района справочника иерархии районов

Краткий обзор

Вкладка «Общие» диалога свойств района позволяет определить тип (район-папка или листьевой район), наименование и некоторые другие свойства района.

Интерфейс

ID | Служит для ввода идентификатора района. Доступно только при добавлении района.
Родительский район | Служит для выбора родительского района. Доступно только при добавлении района.
Тип | Служит для выбора типа района. Доступно только при добавлении района.
- Папка | Если включено, то район является районом-папкой. Доступно только при добавлении района.
- Рабочий район | Если включено, то район является листьевым (рабочим) районом. Доступно только при добавлении района.
Районный коэффициент | Служит для ввода районного коэффициента, который действует на территории района.
Значок | Служит для выбора значка района.
Отображаемое наименование | Служит для ввода отображаемого наименования района.
Наименование административно-территориальной единицы | Служит для ввода наименования административно-территориальной единицы.
Код по ОКТМО | Служит для выбора кода ОКТМО. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника ОКТМО.
Описание | Служит для ввода описания района.

См. также

  • Диалог свойств района


Вкладка «Инициализация»

Вкладка «Инициализация» диалога свойств района справочника иерархии районов

Краткий обзор

Вкладка «Инициализация» диалога свойств района позволяет просмотреть, для каких видов данных инициализирован район, а также выполнить инициализацию или деинициализацию района. Данная вкладка отображается для листьевых (рабочих) районов.

Интерфейс

На данной вкладке отображается список видов данных, для размещения которых может быть использован район.

  • Соответствующий флажок установлен для тех видов данных, для размещения которых инициализирован район.
  • Для инициализации района для размещения данных какого-либо вида нужно установить соответствующий флажок.
  • Для деинициализации района от размещения данных какого-либо вида нужно снять соответствующий флажок.

Примечание

Инициализацию и деинициализацию района может выполнить пользователь, обладающий ролью «Системный администратор».

См. также

  • Диалог свойств района


Справочник «Иерархия районов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_initialized_regions
  • tsrv_regions

См. также

  • Справочник иерархии районов


Информация о получении ЕДВ и НСУ через ПФ РФ

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Информация о получении ЕДВ и НСУ через ПФ РФ» представляет собой инструмент для просмотра, создания, удаления и изменения видов сведений о получении ежемесячных денежных выплат и наборов социальных услуг через пенсионный фонд Российской Федерации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Информация о получении ЕДВ и НСУ через ПФ РФ»

Чтобы открыть справочник «Информация о получении ЕДВ и НСУ через ПФ РФ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Информация о получении ЕДВ и НСУ через ПФ РФ».

См. также

  • Справочник информации о получении ЕДВ и НСУ через ПФ РФ


Исполнители программы ИПР

Категория

Справочники администратора

Краткий обзор

Простой справочник «Исполнители программы ИПР» представляет собой инструмент для просмотра, создания, удаления и изменения исполнителей программы ИПР.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Исполнители программы ИПР»

Чтобы открыть справочник «Исполнители программы ИПР», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Исполнители программы ИПР».

См. также

  • Справочник исполнителей программы ИПР


Источники данных для импорта

Главное окно справочника источников данных для импорта

Категория

Справочники администратора

Краткий обзор

Справочник «Источники данных для импорта» представляет собой инструмент для просмотра, создания, удаления и изменения источников данных для импорта XML-дампов людей/коллективов, а также относящихся к ним записей, устанавливающих соответствие ключей между Системой, которая является источником данных, и Системой, которая является приёмником данных.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника источников данных для импорта

  • Открытие справочника
  • Добавление источника данных для импорта XML-дампов людей/коллективов
  • Изменение свойств источника данных для импорта XML-дампов людей/коллективов
  • Удаление источника данных для импорта XML-дампов людей/коллективов
  • Редактирование записей соответствия ключей для реквизита персонального документа
  • Редактирование записей соответствия ключей людей/коллективов
  • Редактирование записей соответствия ключей сущностей
  • Редактирование записей соответствия ключей файлов
  • Редактирование записей соответствия ключей экземпляров персональных документов
  • Установка фильтра района

См. также

  • Справочник источников данных для импорта


Добавление источника данных для импорта

Чтобы добавить источник данных для импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выполнить команду «Добавить источник данных...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить источник данных...».
    • Выбрать пункт контекстного меню «Добавить источник данных...».
  3. В открывшемся диалоге свойств источника данных заполнить необходимые поля. Редактирование записей соответствия ключей при добавлении источника данных недоступно.

См. также

  • Справочник источников данных для импорта


Изменение свойств источника данных для импорта

Чтобы изменить свойства источника данных для импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных внести необходимые изменения.

См. также

  • Справочник источников данных для импорта


Открытие справочника «Источники данных для импорта»

Чтобы открыть справочник «Источники данных для импорта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Источники данных для импорта».

См. также

  • Справочник источников данных для импорта


Редактирование записей соответствия ключей для реквизита персонального документа

Для работы с записями соответствия ключей, связанными с реквизитами персональных документов, предназначена вкладка «Реквизиты персональных документов» диалога свойств источника данных (справочник «Источники данных для импорта»).

Чтобы изменить свойства записей соответствия ключей, связанных с реквизитами персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства записей соответствия ключей которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных перейти на вкладку «Реквизиты персональных документов».
  5. Выделить класс реквизита персонального документа, для которого требуется изменить записи соответствия ключей, и выполнить команду «Соответствие ключей...» одним из следующих способов:
    • Нажать на кнопку «Соответствие ключей...».
    • Выбрать пункт контекстного меню «Соответствие ключей...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса реквизита персонального документа.
  6. В открывшемся диалоге отображения ключей реквизита персонального документа с помощью команд «Добавить...», «Удалить» и «Свойства...» внести необходимые изменения.

При выполнении команды «Добавить...» отображается диалог ввода идентификатора внешней записи, в котором нужно ввести идентификатор объекта (сущности, человека, коллектива, персонального документа, файла) в Системе, которая является источником данных. Если записи соответствия ключей с таким идентификатором внешней записи нет, то она создаётся (при этом автоматически добавляется связь объекта с классом реквизита), иначе открывается диалог свойств для существующей записи соответствия ключей.

См. также

  • Справочник источников данных для импорта


Редактирование записей соответствия ключей людей/коллективов

Для работы с записями соответствия ключей людей/коллективов предназначена вкладка «Люди/коллективы» диалога свойств источника данных (справочник «Источники данных для импорта»).

Чтобы изменить свойства записей соответствия ключей людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства записей соответствия ключей которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных перейти на вкладку «Люди/коллективы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» внести необходимые изменения.

См. также

  • Справочник источников данных для импорта


Редактирование записей соответствия ключей сущностей

Для работы с записями соответствия ключей сущностей предназначена вкладка «Сущности» диалога свойств источника данных (справочник «Источники данных для импорта»).

Чтобы изменить свойства записей соответствия ключей сущности, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства записей соответствия ключей которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных перейти на вкладку «Сущности».
  5. Выделить сущность, для которой требуется изменить записи соответствия ключей, и выполнить команду «Соответствие ключей...» одним из следующих способов:
    • Нажать на кнопку «Соответствие ключей...».
    • Выбрать пункт контекстного меню «Соответствие ключей...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании сущности.
  6. В открывшемся диалоге свойств записи соответствия ключей сущности с помощью команд «Добавить...», «Удалить» и «Свойства...» внести необходимые изменения.

См. также

  • Справочник источников данных для импорта


Редактирование записей соответствия ключей файлов

Для работы с записями соответствия ключей файлов предназначена вкладка «Файлы» диалога свойств источника данных (справочник «Источники данных для импорта»).

Чтобы изменить свойства записей соответствия ключей файлов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства записей соответствия ключей которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных перейти на вкладку «Файлы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» внести необходимые изменения.

См. также

  • Справочник источников данных для импорта


Редактирование записей соответствия ключей экземпляров персональных документов

Для работы с записями соответствия ключей экземпляров персональных документов предназначена вкладка «Персональные документы» диалога свойств источника данных (справочник «Источники данных для импорта»).

Чтобы изменить свойства записей соответствия ключей экземпляров персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, свойства записей соответствия ключей которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника данных.
  4. В открывшемся диалоге свойств источника данных перейти на вкладку «Персональные документы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» внести необходимые изменения.

См. также

  • Справочник источников данных для импорта


Удаление источника данных для импорта

Чтобы удалить источник данных для импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выделить источник данных, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник источников данных для импорта


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник источников данных для импорта.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник источников данных для импорта


Интерфейс справочника источников данных для импорта

  • Главное окно
  • Диалог ввода идентификатора внешней записи
  • Диалог отображения ключей реквизита персонального документа
  • Диалог отображения ключей сущности
  • Диалог свойств записи соответствия ключей сущности
  • Диалог свойств записи соответствия ключей файла
  • Диалог свойств записи соответствия ключей человека/коллектива
  • Диалог свойств записи соответствия ключей экземпляра персонального документа
  • Диалог свойств использования для реквизитов персональных документов
  • Диалог свойств источника данных

См. также

  • Справочник источников данных для импорта


Главное окно справочника источников данных для импорта

Главное окно справочника источников данных для импорта

Краткий обзор

Главное окно справочника источников данных для импорта отображает список источников данных для импорта XML-дампов людей/коллективов.

Интерфейс

  • Главное меню
Район, в который загружаются данные (столбец) | Район, в котором зарегистрирован источник данных (район, в который загружаются данные).
ID (столбец) | Идентификатор источника данных.
Наименование (столбец) | Наименование источника данных.
Организация, данные которой загружаются (столбец) | Клиент, данные которого загружаются.
Район, данные которого загружаются (столбец) | Район, из которого загружаются данные.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить источник данных... | Вызывает диалог свойств источника данных для добавления источника данных.
Удалить | Служит для удаления выделенного источника данных после соответствующего подтверждения. Команда доступна, если в справочнике выделен источник данных.
Свойства... | Вызывает диалог свойств источника данных для просмотра или изменения свойств выделенного источника данных. Команда доступна, если в справочнике выделен источник данных.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Справочник источников данных для импорта


Главное меню справочника источников данных для импорта

Справочник источников данных для импорта добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить источник данных... | Вызывает диалог свойств источника данных для добавления источника данных.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Главное окно
  • Справочник источников данных для импорта


Диалог ввода идентификатора внешней записи

Диалог свойств использования для реквизитов персональных документов справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой диалог значения параметра и служит для ввода идентификатора записи в Системе, которая является источником данных.

Ввод идентификатора внешней записи необходим по следующей причине. Если запись соответствия ключей уже существует, но не связана с реквизитом, для которого вызван диалог отображения ключей реквизита персонального документа, то она не отображается в этом диалоге. Добавление новой записи в этом случае не требуется.

После ввода идентификатора внешней записи выполняется проверка существования записи соответствия ключей для указанного идентификатора во внешней Системе.

Если запись соответствия ключей для указанного внешнего идентификатора записи уже существует, то вызывается один из диалогов свойств записи соответствия ключей (сущности, файла, человека/коллектива или экземпляра персонального документа) для существующей записи, при этом для этой записи добавляется связь с текущим классом реквизита персонального документа.

Если запись соответствия ключей для указанного внешнего идентификатора не существует, то вызывается один из диалогов свойств записи соответствия ключей (сущности, файла, человека/коллектива или экземпляра персонального документа) для добавления новой записи, в котором нужно заполнить необходимые поля. При этом для этой записи добавляется связь с текущим классом реквизита персонального документа.

См. также

  • Справочник источников данных для импорта


Диалог отображения ключей реквизита персонального документа

Диалог отображения ключей реквизита персонального документа справочника источников данных для импорта

Краткий обзор

Данный диалог позволяет определить для конкретного класса реквизита персонального документа соответствие ключей сущностей, людей/коллективов, персональных документов или файлов между Системой, которая является источником данных, и Системой, которая является приёмником данных.

Интерфейс

Интерфейс диалога зависит от типа данных класса реквизита.

Тип данных «Ссылка»

ID (столбец) | Отображает идентификатор записи соответствия ключей сущности.
Внешний ID (столбец) | Отображает идентификатор экземпляра сущности в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор экземпляра сущности в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, запись ссылается на несуществующий экземпляр сущности).
Наименование (столбец) | Отображает наименование экземпляра сущности в Системе, которая является источником данных.
Описание (столбец) | Отображает описание экземпляра сущности в Системе, которая является приёмником данных.
Открыть справочник | Вызывает справочник, предназначенный для редактирования экземпляров текущей сущности. Недоступно для сущностей «Запись простого справочника» и «Категория для документа, подтверждающего категорию».
Добавить... | Вызывает диалог ввода идентификатора внешней записи для ввода идентификатора сущности во внешней Системе. • Если запись соответствия ключей сущности для указанного идентификатора уже существует, то вызывается диалог свойств записи соответствия ключей сущности для существующей записи соответствия, при этом для этой записи добавляется связь с текущим классом реквизита персонального документа. • Если запись соответствия ключей сущности для указанного идентификатора не существует, то вызывается диалог свойств записи соответствия ключей сущности для добавления новой записи соответствия, в котором нужно заполнить необходимые поля. При этом для этой записи добавляется связь с текущим классом реквизита персонального документа.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей сущности для просмотра или изменения свойств выделенной записи соответствия.

Тип данных «Ссылка» при ссылке на файл

ID (столбец) | Отображает идентификатор записи соответствия ключей файла.
Внешний ID (столбец) | Отображает идентификатор файла в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор файла в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна.
Имя файла (столбец) | Отображает имя файла в Системе, которая является источником данных.
Добавить... | Вызывает диалог ввода идентификатора внешней записи для ввода идентификатора файла во внешней Системе. • Если запись соответствия ключей файла для указанного идентификатора уже существует, то вызывается диалог свойств записи соответствия ключей файла для существующей записи соответствия, при этом для этой записи добавляется связь с текущим классом реквизита персонального документа. • Если запись соответствия ключей файла для указанного идентификатора не существует, то вызывается диалог свойств записи соответствия ключей файла для добавления новой записи соответствия, в котором нужно заполнить необходимые поля. При этом для этой записи добавляется связь с текущим классом реквизита персонального документа.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей файла для просмотра или изменения свойств выделенной записи соответствия.

Тип данных «Человек/коллектив»

ID (столбец) | Отображает идентификатор записи соответствия ключей человека/коллектива.
Внешний ID (столбец) | Отображает идентификатор человека/коллектива в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор человека/коллектива в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, коллективу на экземпляре-источнике соответствует человек на экземпляре-приёмнике).
Класс коллектива (столбец) | Отображает наименование класса коллектива. Для человека отображается «Отдельный индивид».
Фамилия (столбец) | Отображает фамилию человека в Системе, которая является источником данных.
Имя (столбец) | Отображает имя человека в Системе, которая является источником данных.
Отчество (столбец) | Отображает отчество человека в Системе, которая является источником данных.
Дата рожд. (столбец) | Отображает дату рождения человека в Системе, которая является источником данных.
Описание (столбец) | Отображает описание человека или коллектива в Системе, которая является приёмником данных. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
Добавить... | Вызывает диалог ввода идентификатора внешней записи для ввода идентификатора человека/коллектива во внешней Системе. • Если запись соответствия ключей человека/коллектива для указанного идентификатора уже существует, то вызывается диалог свойств записи соответствия ключей человека/коллектива для существующей записи соответствия, при этом для этой записи добавляется связь с текущим классом реквизита персонального документа. • Если запись соответствия ключей человека/коллектива для указанного идентификатора не существует, то вызывается диалог свойств записи соответствия ключей человека/коллектива для добавления новой записи соответствия, в котором нужно заполнить необходимые поля. При этом для этой записи добавляется связь с текущим классом реквизита персонального документа.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей человека/коллектива для просмотра или изменения свойств выделенной записи соответствия.

Тип данных «Документ»

ID (столбец) | Отображает идентификатор записи соответствия ключей персонального документа.
Внешний ID (столбец) | Отображает идентификатор персонального документа в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор персонального документа в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, для персонального документа указан неверный класс).
Класс документа (столбец) | Отображает наименование класса персонального документа.
Описание (столбец) | Отображает описание персонального документа в Системе, которая является приёмником данных.
Добавить... | Вызывает диалог ввода идентификатора внешней записи для ввода идентификатора экземпляра персонального документа во внешней Системе. • Если запись соответствия ключей экземпляра персонального документа для указанного идентификатора уже существует, то вызывается диалог свойств записи соответствия ключей экземпляра персонального документа для существующей записи соответствия, при этом для этой записи добавляется связь с текущим классом реквизита персонального документа. • Если запись соответствия ключей экземпляра персонального документа для указанного идентификатора не существует, то вызывается диалог свойств записи соответствия ключей экземпляра персонального документа для добавления новой записи соответствия, в котором нужно заполнить необходимые поля. При этом для этой записи добавляется связь с текущим классом реквизита персонального документа.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей экземпляра персонального документа для просмотра или изменения свойств выделенной записи соответствия.

См. также

  • Справочник источников данных для импорта


Диалог отображения ключей сущности

Диалог отображения ключей сущности справочника источников данных для импорта

Краткий обзор

Данный диалог позволяет определить соответствие ключей сущностей между Системой, которая является источником данных, и Системой, которая является приёмником данных.

Интерфейс

ID (столбец) | Отображает идентификатор записи соответствия ключей сущности.
Внешний ID (столбец) | Отображает идентификатор экземпляра сущности в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор экземпляра сущности в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, запись ссылается на несуществующий экземпляр сущности).
Наименование (столбец) | Отображает наименование экземпляра сущности в Системе, которая является источником данных.
Описание (столбец) | Отображает описание экземпляра сущности в Системе, которая является приёмником данных.
Открыть справочник | Вызывает справочник, предназначенный для редактирования экземпляров текущей сущности. Недоступно для сущности «Запись простого справочника».
Добавить... | Вызывает диалог свойств записи соответствия ключей сущности для добавления записи соответствия.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей сущности для просмотра или изменения свойств выделенной записи соответствия.

См. также

  • Справочник источников данных для импорта


Диалог свойств записи соответствия ключей сущности

Диалог свойств записи соответствия ключей сущности справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи соответствия ключей сущности.

Интерфейс

Общие (вкладка) | Позволяет задать внешний и внутренний идентификаторы экземпляра сущности, а также его внешнее наименование.
Реквизиты персональных документов (вкладка) | Позволяет определить связи записи соответствия ключей экземпляра сущности с классами реквизитов персональных документов.

См. также

  • Справочник источников данных для импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств записи соответствия ключей сущности справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей сущности позволяет задать внешний и внутренний идентификаторы экземпляра сущности, а также его внешнее наименование.

Интерфейс

ID | Отображает идентификатор записи соответствия ключей. Поле только для чтения.
Район | Отображает район записи соответствия ключей. Район записи соответствия ключей совпадает с районом источника данных, к которому относится запись соответствия. Район записи соответствия ключей определяет район, в который загружаются данные. Ссылка на запись справочника иерархии районов. Поле только для чтения.
ID внешней записи | Служит для ввода идентификатора экземпляра сущности в Системе, которая является источником данных. Идентификатор внешней записи относится к району, определяемому свойством «Район исходных данных» источника данных, которому принадлежит запись соответствия.
ID внутр. записи | Служит для ввода идентификатора экземпляра сущности в Системе, которая является приёмником данных. Идентификатор внутренней записи относится к району источника данных, которому принадлежит запись соответствия.
Обновить свойства | Позволяет получить (обновить) описание внутренней записи экземпляра сущности по идентификатору внутренней записи.
Состояние записи | Отображает состояние записи соответствия ключей (ID внутренней записи валиден/ID внутренней записи невалиден). Поле только для чтения.
Наименование внешней записи | Служит для ввода наименования экземпляра сущности в Системе, которая является источником данных.
Описание внутренней записи | Отображает описание экземпляра сущности в Системе, которая является приёмником данных.

См. также

  • Диалог свойств записи соответствия ключей сущности
  • Справочник источников данных для импорта


Вкладка «Реквизиты персональных документов»

Вкладка «Реквизиты персональных документов» диалога свойств записи соответствия ключей сущности справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей сущности позволяет определить связи записи соответствия ключей экземпляра сущности с классами реквизитов персональных документов.

Интерфейс

ID класса реквизита (столбец) | Отображает идентификатор класса реквизита.
Наименование реквизита (столбец) | Отображает наименование класса реквизита.
Описание значения (столбец) | Отображает описание экземпляра сущности.
Добавить... | Вызывает диалог свойств использования для реквизитов персональных документов для добавления связи записи соответствия с классом реквизита.
Удалить | Служит для удаления связи записи соответствия с выделенным классом реквизита (а также для отмены удаления связи).
Свойства... | Вызывает диалог свойств использования для реквизитов персональных документов для просмотра или изменения свойств связи записи соответствия с выделенным классом реквизита.

См. также

  • Диалог свойств записи соответствия ключей сущности
  • Справочник источников данных для импорта


Диалог свойств записи соответствия ключей файла

Диалог свойств записи соответствия ключей файла справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи соответствия ключей файла.

Интерфейс

Общие (вкладка) | Позволяет задать внешний и внутренний идентификаторы файла, а также его внешнее имя.
Реквизиты персональных документов (вкладка) | Позволяет определить связи записи соответствия ключей файла с классами реквизитов персональных документов.

См. также

  • Справочник источников данных для импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств записи соответствия ключей файла справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей файла позволяет задать внешний и внутренний идентификаторы файла, а также его внешнее имя.

Интерфейс

ID | Отображает идентификатор записи соответствия ключей. Поле только для чтения.
Район | Отображает район записи соответствия ключей. Район записи соответствия ключей совпадает с районом источника данных, к которому относится запись соответствия. Район записи соответствия ключей определяет район, в который загружаются данные. Ссылка на запись справочника иерархии районов. Поле только для чтения.
ID внешней записи | Служит для ввода идентификатора файла в Системе, которая является источником данных. Идентификатор внешней записи относится к району, определяемому свойством «Район исходных данных» источника данных, которому принадлежит запись соответствия.
ID внутр. записи | Служит для ввода идентификатора файла в Системе, которая является приёмником данных. Идентификатор внутренней записи относится к району источника данных, которому принадлежит запись соответствия.
Обновить свойства | Позволяет получить (обновить) описание внутренней записи файла по идентификатору внутренней записи.
Состояние записи | Отображает состояние записи соответствия ключей (ID внутренней записи валиден/ID внутренней записи невалиден). Поле только для чтения.
Внешнее имя файла | Служит для ввода имени файла в Системе, которая является источником данных.

См. также

  • Диалог свойств записи соответствия ключей файла
  • Справочник источников данных для импорта


Вкладка «Реквизиты персональных документов»

Вкладка «Реквизиты персональных документов» диалога свойств записи соответствия ключей файла справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей файла позволяет определить связи записи соответствия ключей файла с классами реквизитов персональных документов.

Интерфейс

ID класса реквизита (столбец) | Отображает идентификатор класса реквизита.
Наименование реквизита (столбец) | Отображает наименование класса реквизита.
Описание значения (столбец) | Отображает описание файла.
Добавить... | Вызывает диалог свойств использования для реквизитов персональных документов для добавления связи записи соответствия с классом реквизита.
Удалить | Служит для удаления связи записи соответствия с выделенным классом реквизита (а также для отмены удаления связи).
Свойства... | Вызывает диалог свойств использования для реквизитов персональных документов для просмотра или изменения свойств связи записи соответствия с выделенным классом реквизита.

См. также

  • Диалог свойств записи соответствия ключей файла
  • Справочник источников данных для импорта


Диалог свойств записи соответствия ключей человека/коллектива

Диалог свойств записи соответствия ключей человека/коллектива справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи соответствия ключей человека/коллектива.

Интерфейс

Общие (вкладка) | Позволяет задать внешний и внутренний идентификаторы человека/коллектива, а также фамилию, имя, отчество и дату рождения человека, используемые в Системе, которая является источником данных.
Реквизиты персональных документов (вкладка) | Позволяет определить связи записи соответствия ключей человека/коллектива с классами реквизитов персональных документов.

См. также

  • Справочник источников данных для импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств записи соответствия ключей человека/коллектива справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей человека/коллектива позволяет задать внешний и внутренний идентификаторы человека/коллектива, а также фамилию, имя, отчество и дату рождения человека, используемые в Системе, которая является источником данных.

Интерфейс

ID | Отображает идентификатор записи соответствия ключей. Поле только для чтения.
Район | Отображает район записи соответствия ключей. Район записи соответствия ключей совпадает с районом источника данных, к которому относится запись соответствия. Район записи соответствия ключей определяет район, в который загружаются данные. Ссылка на запись справочника иерархии районов. Поле только для чтения.
ID внешней записи | Служит для ввода идентификатора человека/коллектива в Системе, которая является источником данных. Идентификатор внешней записи относится к району, определяемому свойством «Район исходных данных» источника данных, которому принадлежит запись соответствия.
ID внутр. записи | Служит для ввода идентификатора человека/коллектива в Системе, которая является приёмником данных. Идентификатор внутренней записи относится к району источника данных, которому принадлежит запись соответствия.
Обновить свойства | Позволяет получить (обновить) описание внутренней записи человека/коллектива по идентификатору внутренней записи.
Состояние записи | Отображает состояние записи соответствия ключей (ID внутренней записи валиден/ID внутренней записи невалиден). Поле только для чтения.
Класс коллектива | Служит для выбора класса коллектива. Для человека используется запись «Отдельный индивид».
Внешние сведения | Группирует элементы интерфейса для отображения сведений о человеке, используемых в Системе, которая является источником данных.
- Фамилия | Служит для ввода фамилии человека, используемой в Системе, которая является источником данных.
- Имя | Служит для ввода имени человека, используемого в Системе, которая является источником данных.
- Отчество | Служит для ввода отчества человека, используемого в Системе, которая является источником данных.
- Дата рождения | Служит для ввода даты рождения человека, используемой в Системе, которая является источником данных.
Внутренние сведения | Группирует элементы интерфейса для отображения сведений о человеке/коллективе, используемых в Системе, которая является приёмником данных.
- Описание | Отображает описание человека или коллектива в Системе, которая является приёмником данных. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти. Поле только для чтения.

См. также

  • Диалог свойств записи соответствия ключей человека/коллектива
  • Справочник источников данных для импорта


Вкладка «Реквизиты персональных документов»

Вкладка «Реквизиты персональных документов» диалога свойств записи соответствия ключей человека/коллектива справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей человека/коллектива позволяет определить связи записи соответствия ключей человека/коллектива с классами реквизитов персональных документов.

Интерфейс

ID класса реквизита (столбец) | Отображает идентификатор класса реквизита.
Наименование реквизита (столбец) | Отображает наименование класса реквизита.
Описание значения (столбец) | Отображает описание человека/коллектива.
Добавить... | Вызывает диалог свойств использования для реквизитов персональных документов для добавления связи записи соответствия с классом реквизита.
Удалить | Служит для удаления связи записи соответствия с выделенным классом реквизита (а также для отмены удаления связи).
Свойства... | Вызывает диалог свойств использования для реквизитов персональных документов для просмотра или изменения свойств связи записи соответствия с выделенным классом реквизита.

См. также

  • Диалог свойств записи соответствия ключей человека/коллектива
  • Справочник источников данных для импорта


Диалог свойств записи соответствия ключей экземпляра персонального документа

Диалог свойств записи соответствия ключей экземпляра персонального документа справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи соответствия ключей экземпляра персонального документа.

Интерфейс

Общие (вкладка) | Позволяет задать внешний и внутренний идентификаторы экземпляра персонального документа.
Реквизиты персональных документов (вкладка) | Позволяет определить связи записи соответствия ключей экземпляра персонального документа с классами реквизитов персональных документов.

См. также

  • Справочник источников данных для импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств записи соответствия ключей экземпляра персонального документа справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей экземпляра персонального документа позволяет задать внешний и внутренний идентификаторы экземпляра персонального документа.

Интерфейс

ID | Отображает идентификатор записи соответствия ключей. Поле только для чтения.
Район | Отображает район записи соответствия ключей. Район записи соответствия ключей совпадает с районом источника данных, к которому относится запись соответствия. Район записи соответствия ключей определяет район, в который загружаются данные. Ссылка на запись справочника иерархии районов. Поле только для чтения.
ID внешней записи | Служит для ввода идентификатора экземпляра персонального документа в Системе, которая является источником данных. Идентификатор внешней записи относится к району, определяемому свойством «Район исходных данных» источника данных, которому принадлежит запись соответствия.
ID внутр. записи | Служит для ввода идентификатора экземпляра персонального документа в Системе, которая является приёмником данных. Идентификатор внутренней записи относится к району источника данных, которому принадлежит запись соответствия.
Обновить свойства | Позволяет получить (обновить) описание внутренней записи экземпляра персонального документа по идентификатору внутренней записи.
Состояние записи | Отображает состояние записи соответствия ключей (ID внутренней записи валиден/ID внутренней записи невалиден). Поле только для чтения.
Класс персонального документа | Служит для выбора класса персонального документа.
Описание внутренней записи | Отображает описание экземпляра персонального документа в Системе, которая является приёмником данных.

См. также

  • Диалог свойств записи соответствия ключей экземпляра персонального документа
  • Справочник источников данных для импорта


Вкладка «Реквизиты персональных документов»

Вкладка «Реквизиты персональных документов» диалога свойств записи соответствия ключей экземпляра персонального документа справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств записи соответствия ключей экземпляра персонального документа позволяет определить связи записи соответствия ключей экземпляра персонального документа с классами реквизитов персональных документов.

Интерфейс

ID класса реквизита (столбец) | Отображает идентификатор класса реквизита.
Наименование реквизита (столбец) | Отображает наименование класса реквизита.
Описание значения (столбец) | Отображает описание экземпляра персонального документа.
Добавить... | Вызывает диалог свойств использования для реквизитов персональных документов для добавления связи записи соответствия с классом реквизита.
Удалить | Служит для удаления связи записи соответствия с выделенным классом реквизита (а также для отмены удаления связи).
Свойства... | Вызывает диалог свойств использования для реквизитов персональных документов для просмотра или изменения свойств связи записи соответствия с выделенным классом реквизита.

См. также

  • Диалог свойств записи соответствия ключей экземпляра персонального документа
  • Справочник источников данных для импорта


Диалог свойств использования для реквизитов персональных документов

Диалог свойств использования для реквизитов персональных документов справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования класса реквизита, с которым связана запись соответствия ключей.

Интерфейс

Класс документа | Служит для выбора класса персонального документа
Класс реквизита | Служит для выбора класса реквизита.

См. также

  • Справочник источников данных для импорта


Диалог свойств источника данных

Диалог свойств источника данных справочника источников данных для импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств источника данных для импорта XML-дампов людей/коллективов.

Интерфейс

Общие (вкладка) | Позволяет задать район, район исходных данных, наименование и описание источника данных.
Сущности (вкладка) | Позволяет определить соответствие ключей сущностей между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.
Реквизиты персональных документов (вкладка) | Позволяет определить для конкретных классов реквизитов персональных документов соответствие ключей сущностей, людей/коллективов, персональных документов или файлов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.
Люди/коллективы (вкладка) | Позволяет определить соответствие ключей людей/коллективов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.
Персональные документы (вкладка) | Позволяет определить соответствие ключей персональных документов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.
Файлы (вкладка) | Позволяет определить соответствие ключей файлов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

См. также

  • Справочник источников данных для импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Общие» диалога свойств источника данных позволяет задать район (то есть район, в который загружаются данные), район исходных данных, наименование и описание источника данных.

Интерфейс

ID | Отображает идентификатор источника данных. Поле только для чтения.
Район, в который загружаются данные | Служит для выбора района, в котором зарегистрируется источник данных. Источник данных можно зарегистрировать только в контролируемом районе. Доступно только при добавлении источника данных. Этот район определяет район, в который загружаются данные. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования источника данных.
Организация, данные которой загружаются | Служит для выбора клиента, данные которого загружаются. Ссылка на запись справочника клиентов.
Район, данные которого загружаются | Служит для выбора района, из которого загружаются данные. Доступны нижестоящие листьевые (рабочие) районы относительно того района-папки, к которому относится район источника данных. Доступно только при добавлении источника данных.
Количество записей | Отображает количество записей соответствия, относящихся к источнику данных. Поле только для чтения.
Описание | Служит для ввода описания источника данных.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Вкладка «Сущности»

Вкладка «Сущности» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Сущности» диалога свойств источника данных позволяет определить соответствие ключей сущностей между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

Интерфейс

ID (столбец) | Отображает идентификатор сущности.
Наименование (столбец) | Отображает наименование сущности.
Открыть справочник | Вызывает справочник, предназначенный для редактирования экземпляров текущей сущности. Недоступно для сущности «Запись простого справочника».
Соответствие ключей | Вызывает диалог отображения ключей сущности для просмотра или изменения записей соответствия ключей выделенной сущности.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Вкладка «Реквизиты персональных документов»

Вкладка «Реквизиты персональных документов» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Реквизиты персональных документов» диалога свойств источника данных позволяет определить для конкретных классов реквизитов персональных документов соответствие ключей сущностей, людей/коллективов, персональных документов или файлов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

Интерфейс

Поиск по подстроке | Позволяет быстро найти требуемый элемент по части его наименования.
ID класса (столбец) | Отображает идентификатор элемента структуры персонального документа.
Наименование (столбец) | Отображает наименование элемента структуры персонального документа. В списке присутствуют классы реквизитов, имеющие тип данных «Ссылка», «Человек/коллектив», «Документ», а также вышестоящие относительно них элементы.
Открыть справочник | Вызывает справочник, предназначенный для редактирования экземпляров текущей сущности. Недоступно для сущностей «Запись простого справочника» и «Категория для документа, подтверждающего категорию».
Соответствие ключей... | Вызывает диалог отображения ключей реквизита персонального документа для просмотра или изменения свойств записей соответствия, связанных с выделенным классом реквизита. Доступно, если выделен реквизит.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Вкладка «Люди/коллективы»

Вкладка «Люди/коллективы» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Люди/коллективы» диалога свойств источника данных позволяет определить соответствие ключей людей/коллективов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

Интерфейс

ID (столбец) | Отображает идентификатор записи соответствия ключей человека/коллектива.
Внешний ID (столбец) | Отображает идентификатор человека/коллектива в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор человека/коллектива в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, коллективу на экземпляре-источнике соответствует человек на экземпляре-приёмнике).
Класс коллектива (столбец) | Отображает наименование класса коллектива. Для человека отображается «Отдельный индивид».
Фамилия (столбец) | Отображает фамилию человека, используемую в Системе, которая является источником данных.
Имя (столбец) | Отображает имя человека, используемое в Системе, которая является источником данных.
Отчество (столбец) | Отображает отчество человека, используемое в Системе, которая является источником данных.
Дата рожд. (столбец) | Отображает дату рождения человека, используемую в Системе, которая является источником данных.
Описание (столбец) | Отображает описание человека или коллектива в Системе, которая является приёмником данных. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
Добавить... | Вызывает диалог свойств записи соответствия ключей человека/коллектива для добавления записи соответствия.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей человека/коллектива для просмотра или изменения свойств выделенной записи соответствия.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Персональные документы» диалога свойств источника данных позволяет определить соответствие ключей персональных документов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

Интерфейс

ID (столбец) | Отображает идентификатор записи соответствия ключей персонального документа.
Внешний ID (столбец) | Отображает идентификатор персонального документа в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор персонального документа в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна (например, для персонального документа указан неверный класс).
Класс документа (столбец) | Отображает наименование класса персонального документа.
Описание (столбец) | Отображает описание персонального документа в Системе, которая является приёмником данных.
Добавить... | Вызывает диалог свойств записи соответствия ключей экземпляра персонального документа для добавления записи соответствия.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей экземпляра персонального документа для просмотра или изменения свойств выделенной записи соответствия.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Вкладка «Файлы»

Вкладка «Файлы» диалога свойств источника данных справочника источников данных для импорта

Краткий обзор

Вкладка «Файлы» диалога свойств источника данных позволяет определить соответствие ключей файлов между Системой, которая является источником данных, и Системой, которая является приёмником данных. Вкладка недоступна при добавлении записи.

Интерфейс

ID (столбец) | Отображает идентификатор записи соответствия ключей файла.
Внешний ID (столбец) | Отображает идентификатор файла в Системе, которая является источником данных.
Внутр. ID (столбец) | Отображает идентификатор файла в Системе, которая является приёмником данных.
ID валиден (столбец) | Отображает состояние записи соответствия: • «Да» — запись соответствия валидна (верна); • «—» — запись соответствия невалидна.
Имя файла (столбец) | Отображает имя файла в Системе, которая является источником данных.
Добавить... | Вызывает диалог свойств записи соответствия ключей файла для добавления записи соответствия.
Удалить | Служит для удаления выделенной записи соответствия (а также для отмены удаления записи соответствия).
Свойства... | Вызывает диалог свойств записи соответствия ключей файла для просмотра или изменения свойств выделенной записи соответствия.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных для импорта


Справочник «Источники данных для импорта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_sources
  • r_pc_xml_di_entity_key_map
  • r_pc_xml_di_file_key_map
  • r_pc_xml_di_pc_key_map
  • r_pc_xml_di_pdoc_key_map
  • r_pc_xml_di_pdr_class_to_ekm
  • r_pc_xml_di_pdr_class_to_fkm
  • r_pc_xml_di_pdr_class_to_pckm
  • r_pc_xml_di_pdr_class_to_pdkm

См. также

  • Справочник источников данных для импорта


Источники данных для карты ИПР

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Источники данных для карты ИПР» представляет собой инструмент для просмотра, создания, удаления и изменения источников данных для карты ИПР.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Источники данных для карты ИПР»

Чтобы открыть справочник «Источники данных для карты ИПР», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Источники данных для карты ИПР».

См. также

  • Справочник источников данных для карты ИПР


Источники данных МПЗ

Главное окно справочника источников данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Источники данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения источников данных механизма построения запросов.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника источников данных МПЗ

  • Главное окно
  • Диалог свойств источника данных
  • Диалог свойств ключа субъекта
  • Диалог свойств ссылки на данные
  • Диалог свойств столбца источника данных
  • Диалог свойств столбца ключа субъекта
  • Диалог свойств столбца ссылки на данные
  • Диалог свойств субъекта

См. также

  • Справочник источников данных МПЗ


Главное окно справочника источников данных МПЗ

Главное окно справочника источников данных МПЗ

Краткий обзор

Главное окно справочника источников данных МПЗ отображает список источников данных механизма построения запросов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор источника данных МПЗ.
Наименование (столбец) | Наименование источника данных МПЗ.
Кол-во СД (столбец) | Количество ссылок на данные, которые входят в источник данных.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить источник данных... | Вызывает диалог свойств источника данных для добавления источника данных МПЗ.
Удалить | Служит для удаления выделенного источника данных МПЗ после соответствующего подтверждения. Команда доступна, если в справочнике выделен источник данных МПЗ.
Свойства... | Вызывает диалог свойств источника данных для просмотра или изменения свойств выделенного источника данных МПЗ. Команда доступна, если в справочнике выделен источник данных МПЗ.

См. также

  • Справочник источников данных МПЗ


Главное меню справочника источников данных МПЗ

Справочник источников данных МПЗ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить источник данных... Вызывает диалог свойств источника данных для добавления источника данных МПЗ.

См. также

  • Главное окно
  • Справочник источников данных МПЗ


Диалог свойств источника данных

Диалог свойств источника данных справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств источника данных механизма построения запросов.

Интерфейс

Общие (вкладка) | Служит для задания наименования, описания и значка источника данных МПЗ.
Столбцы (вкладка) | Служит для задания столбцов источника данных МПЗ.
Субъекты (вкладка) | Служит для задания субъектов источника данных МПЗ.
Ссылки на данные (вкладка) | Служит для задания ссылок на данные МПЗ.

См. также

  • Справочник источников данных МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств источника данных справочника источника данных МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств источника данных позволяет задать наименование, описание и значок источника данных МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования источника данных МПЗ.
Значок | Служит для выбора значка источника данных МПЗ.
Вид | Служит для выбора источника данных МПЗ. Ссылка на запись справочника видов источников данных МПЗ.
Класс персонального документа или его таблицы | Служит для выбора класса персонального документа или таблицы, которую представляет данный источник данных. Ссылка на запись справочника классов персональных документов.
Описание | Служит для ввода описания источника данных МПЗ.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных МПЗ


Вкладка «Столбцы»

Вкладка «Столбцы» диалога свойств источника данных справочника источника данных МПЗ

Краткий обзор

Вкладка «Столбцы» диалога свойств источника данных позволяет задать столбцы источника данных МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи. Поле только для чтения.
Наименование (столбец) | Отображает наименование столбца источника данных МПЗ.
Тип данных (столбец) | Отображает тип данных столбца источника данных МПЗ.
Пустые значения (столбец) | Отображает сведения о том, может ли столбец содержать пустые значения.
Расш. поиск (столбец) | Отображает сведения о том, используется ли столбец только при расширенном поиске.
Добавить... | Вызывает диалог свойств столбца источника данных для добавления столбца источника данных МПЗ.
Удалить | Служит для удаления выделенного столбца источника данных МПЗ (а также для отмены удаления источника данных МПЗ).
Свойства... | Вызывает диалог свойств столбца источника данных для просмотра или изменения свойств выделенного столбца источника данных МПЗ.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных МПЗ


Вкладка «Субъекты»

Вкладка «Субъекты» диалога свойств источника данных справочника источника данных МПЗ

Краткий обзор

Вкладка «Субъекты» диалога свойств источника данных позволяет задать субъекты источника данных МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи. Поле только для чтения.
Наименование (столбец) | Отображает наименование субъекта источника данных МПЗ.
Сущность (столбец) | Отображает наименование соответствующей сущности МПЗ.
Добавить... | Вызывает диалог свойств субъекта для добавления субъекта источника данных МПЗ.
Удалить | Служит для удаления выделенного субъекта источника данных МПЗ (а также для отмены удаления субъекта источника данных МПЗ).
Свойства... | Вызывает диалог свойств субъекта для просмотра или изменения свойств выделенного субъекта источника данных МПЗ.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных МПЗ


Вкладка «Ссылки на данные»

Вкладка «Ссылки на данные» диалога свойств источника данных справочника источника данных МПЗ

Краткий обзор

Вкладка «Ссылки на данные» диалога свойств источника данных позволяет задать ссылки на данные МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи. Поле только для чтения.
Наименование (столбец) | Отображает наименование ссылки на данные МПЗ.
Поисковая метрика (столбец) | Отображает поисковую метрику.
Добавить... | Вызывает диалог свойств ссылки на данные для добавления ссылки на данные МПЗ.
Удалить | Служит для удаления выделенной ссылки на данные МПЗ (а также для отмены удаления ссылки на данные МПЗ).
Свойства... | Вызывает диалог свойств ссылки на данные для просмотра или изменения свойств выделенной ссылки на данные МПЗ.

См. также

  • Диалог свойств источника данных
  • Справочник источников данных МПЗ


Диалог свойств ключа субъекта

Диалог свойств ключа субъекта справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств ключа субъекта источника данных МПЗ.

Интерфейс

ID | Отображает идентификатор ключа субъекта МПЗ. Поле только для чтения.
Ключ сущности | Служит для выбора ключа субъекта источника данных МПЗ. Ссылка на запись справочника сущностей МПЗ.
Столбцы | Служит для выбора столбцов ключей субъекта МПЗ.
- ID (столбец) | Отображает идентификатор столбца ключа субъекта МПЗ.
- Столбец источника данных (столбец) | Отображает наименование столбца источника данных МПЗ.
- Компонент типа данных (столбец) | Отображает наименование компонента типа данных.
- Добавить... | Вызывает диалог свойств столбца ключа субъекта для добавления столбца ключа субъекта МПЗ.
- Удалить | Служит для удаления выделенного столбца ключа субъекта МПЗ (а также для отмены удаления столбца ключа субъекта МПЗ).
- Свойства... | Вызывает диалог свойств столбца ключа субъекта для просмотра или изменения свойств выделенного ключа субъекта МПЗ.

См. также

  • Справочник источников данных МПЗ


Диалог свойств ссылки на данные

Диалог свойств ссылки на данные справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств ссылки на данные МПЗ.

Интерфейс

Общие (вкладка) | Служит для задания наименования, описания, SQL-выражения и поисковой метрики ссылки на данные МПЗ.
Столбцы (вкладка) | Служит для задания столбцов ссылки на данные МПЗ.

См. также

  • Справочник источников данных МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств ссылки на данные справочника источника данных МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств ссылки на данные позволяет задать наименование, описание, SQL-выражение и поисковую метрику ссылки на данные МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования ссылки на данные МПЗ.
Поисковая метрика | Служит для ввода поисковой метрики ссылки на данные МПЗ.
Описание | Служит для ввода описания ссылки на данные МПЗ.
SQL-выражение | Служит для ввода SQL-выражения ссылки на данные МПЗ.
SQL-выражение для получения альтернативного SQL-выражения | Служит для ввода SQL-выражения для получения альтернативного SQL-выражения.

См. также

  • Диалог свойств ссылки на данные
  • Справочник источников данных МПЗ


Вкладка «Столбцы»

Вкладка «Столбцы» диалога свойств ссылки на данные справочника источника данных МПЗ

Краткий обзор

Вкладка «Столбцы» диалога свойств ссылки на данные позволяет задать столбцы ссылки на данные МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи. Поле только для чтения.
Столбец источника данных (столбец) | Отображает наименование столбца источника данных МПЗ.
Поисковая метрика (столбец) | Отображает поисковую метрику.
Добавить... | Вызывает диалог свойств столбца ссылки на данные для добавления столбца ссылки на данные МПЗ.
Удалить | Служит для удаления выделенного столбца ссылки на данные МПЗ (а также для отмены удаления столбца ссылки на данные МПЗ).
Свойства... | Вызывает диалог свойств столбца ссылки на данные для просмотра или изменения свойств выделенного столбца ссылки на данные МПЗ.

См. также

  • Диалог свойств ссылки на данные
  • Справочник источников данных МПЗ


Диалог свойств столбца источника данных

Диалог свойств столбца источника данных справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств столбца источника данных МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования столбца источника данных МПЗ.
Тип данных | Служит для выбора типа данных столбца источника данных МПЗ. Ссылка на запись справочника типов данных МПЗ (доступны только примитивные типы данных).
Столбец может содержать пустые (null) значения | Если включено, то столбец источника данных МПЗ может содержать пустые значения.
Используется только при расширенном поиске | Если включено, то столбец используется только при расширенном поиске.
Вид столбца | Служит для выбора вида столбца источника данных МПЗ. Ссылка на запись справочника видов столбцов источников данных МПЗ.
Класс реквизита персонального документа | Служит для выбора класса реквизита персонального документа. Ссылка на запись справочника классов персональных документов.
Описание | Служит для ввода описания столбца источника данных МПЗ.

См. также

  • Справочник источников данных МПЗ


Диалог свойств столбца ключа субъекта

Диалог свойств столбца ключа субъекта справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств столбца ключа субъекта.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Компонент агрегатного типа данных | Служит для выбора компонента агрегатного типа данных.
Столбец источника данных | Служит для выбора столбца источника данных.

См. также

  • Справочник источников данных МПЗ


Диалог свойств столбца ссылки на данные

Диалог свойств столбца ссылки на данные справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств столбца ссылки на данные МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Столбец источника данных | Служит для выбора столбца источника данных МПЗ, соответствующего столбцу ссылки на данные МПЗ.
Поисковая метрика | Служит для ввода поисковой метрики.
Примечания | Служит для ввода дополнительных сведений.
SQL-выражение | Служит для ввода SQL-выражения столбца ссылки на данные МПЗ.
SQL-выражение для получения альтернативного SQL-выражения | Служит для ввода SQL-выражения для получения альтернативного SQL-выражения.

См. также

  • Справочник источников данных МПЗ


Диалог свойств субъекта

Диалог свойств субъекта справочника источников данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств субъекта.

Интерфейс

Общие (вкладка) | Служит для задания субъекта источника данных МПЗ и соответствующей ему сущности МПЗ.
Ключи (вкладка) | Служит для задания ключей субъекта источника данных МПЗ.

См. также

  • Справочник источников данных МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств субъекта справочника источника данных МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств субъекта позволяет задать субъект источника данных МПЗ и соответствующую ему сущность МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования субъекта.
Сущность | Служит для выбора сущности, соответствующей субъекту. Ссылка на запись справочника сущностей МПЗ.
Используется только при расширенном поиске | Если включено, то субъект используется только при расширенном поиске.
Описание | Служит для ввода описания субъекта.

См. также

  • Диалог свойств субъекта
  • Справочник источников данных МПЗ


Вкладка «Ключи»

Вкладка «Ключи» диалога свойств субъекта справочника источника данных МПЗ

Краткий обзор

Вкладка «Ключи» диалога свойств субъекта позволяет задать ключи субъекта источника данных МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Ключ сущности (столбец) | Отображает наименование ключа сущности МПЗ.
Добавить... | Вызывает диалог свойств ключа субъекта для добавления ключа субъекта источника данных МПЗ.
Удалить | Служит для удаления выделенного ключа субъекта источника данных МПЗ (а также для отмены удаления ключа субъекта источника данных МПЗ).
Свойства... | Вызывает диалог свойств ключа субъекта для просмотра или изменения свойств выделенного ключа субъекта источника данных МПЗ.

См. также

  • Диалог свойств субъекта
  • Справочник источников данных МПЗ


Справочник «Источники данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_data_references
  • u_qe_data_sources
  • u_qe_dr_columns
  • u_qe_ds_columns
  • u_qe_subjects
  • u_qe_subject_keys
  • u_qe_subject_key_columns

См. также

  • Справочник источников данных МПЗ


Источники доходов семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Источники доходов семьи» представляет собой инструмент для просмотра, создания, удаления и изменения источников доходов семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Источники доходов семьи»

Чтобы открыть справочник «Источники доходов семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Источники доходов семьи».

См. также

  • Справочник источников доходов семьи


Источники информации о доходах

Главное окно справочника источников информации о доходах

Категория

Справочники администратора

Краткий обзор

Справочник «Источники информации о доходах» представляет собой инструмент для просмотра, создания, удаления и изменения источников информации о доходах.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды источников информации о доходах

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника источников информации о доходах

  • Открытие справочника
  • Добавление источника информации о доходах
  • Изменение свойств источника информации о доходах
  • Удаление источника информации о доходах
  • Редактирование связей источника информации о доходах с видами источников информации о доходах
  • Установка фильтра района

См. также

  • Справочник источников информации о доходах


Открытие справочника «Источники информации о доходах»

Чтобы открыть справочник «Источники информации о доходах», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Источники информации о доходах».

См. также

  • Справочник источников информации о доходах


Добавление источника информации о доходах

Чтобы добавить источник информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник источников информации о доходах.
  2. Выполнить команду «Добавить источник информации о доходах...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить источник информации о доходах...».
    • Выбрать пункт контекстного меню «Добавить источник информации о доходах...».
  3. В открывшемся диалоге свойств источника информации о доходах заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник источников информации о доходах


Изменение свойств источника информации о доходах

Чтобы изменить свойства источника информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник источников информации о доходах.
  2. Выделить источник информации о доходах, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника информации о доходах.
  4. В открывшемся диалоге свойств источника информации о доходах внести необходимые изменения.

См. также

  • Справочник источников информации о доходах


Редактирование связей источника информации о доходах с видами источников информации о доходах

Для редактирования связей источника информации о доходах с видами источников информации о доходах предназначена вкладка «Виды источников» диалога свойств источника информации о доходах (справочник «Источники информации о доходах»).

Чтобы изменить связи источника информации с видами источников информации, нужно выполнить следующие действия:

  1. Открыть справочник источников информации о доходах.
  2. Выделить источник информации, для которого требуется изменить связи с видами источников информации.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании источника информации.
  4. На вкладке «Виды источников» открывшегося диалога свойств источника информации о доходах с помощью кнопок «Добавить...», «Удалить», «Свойства...» и «Клонировать...» определить связи с видами источников информации.

Примечание

Для редактирования связей источника информации о доходах с видами источников информации о доходах можно также использовать вкладку «Источники информации» диалога свойств вида источника информации о доходах (справочник «Виды источников информации о доходах»).

См. также

  • Справочник источников информации о доходах


Удаление источника информации о доходах

Чтобы удалить источник информации о доходах, нужно выполнить следующие действия:

  1. Открыть справочник источников информации о доходах.
  2. Выделить источник информации о доходах, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник источников информации о доходах


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник источников информации о доходах.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются источники информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник источников информации о доходах


Интерфейс справочника источников информации о доходах

  • Главное окно
  • Диалог свойств источника информации о доходах
  • Диалог свойств связи источника информации с видом источника информации о доходах

См. также

  • Справочник источников информации о доходах


Главное окно справочника источников информации о доходах

Главное окно справочника источников информации о доходах

Краткий обзор

Главное окно справочника источников информации о доходах отображает список источников информации о доходах.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован источник информации о доходах.
ID (столбец) | Идентификатор источника информации о доходах.
Наименование (столбец) | Наименование источника информации о доходах. Также в этом столбце отображаются следующие значки: — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить источник информации о доходах... | Вызывает диалог свойств источника информации о доходах для добавления источника информации о доходах.
Удалить | Служит для удаления выделенного источника информации о доходах после соответствующего подтверждения. Команда доступна, если в справочнике выделен источник информации о доходах.
Свойства... | Вызывает диалог свойств источника информации о доходах для просмотра или изменения свойств выделенного источника информации о доходах. Команда доступна, если в справочнике выделен источник информации о доходах.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются источники информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник источников информации о доходах


Главное меню справочника источников информации о доходах

Справочник источников информации о доходах добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить источник информации о доходах... | Вызывает диалог свойств источника информации о доходах для добавления источника информации о доходах.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются источники информации о доходах, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник источников информации о доходах


Диалог свойств источника информации о доходах

Диалог свойств источника информации о доходах справочника источников информации о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств источника информации о доходах.

Интерфейс

Общие (вкладка) | Позволяет задать наименование, описание, район и значок источника информации о доходах.
Функция расчёта доходов (вкладка) | Позволяет ввести функцию расчёта сумм доходов по источнику информации.
Виды источников (вкладка) | Позволяет определить связи источника информации о доходах с видами источников информации о доходах.

См. также

  • Справочник источников информации о доходах


Вкладка «Общие»

Вкладка «Общие» диалога свойств источника информации о доходах справочника источников информации о доходах

Краткий обзор

Вкладка «Общие» диалога свойств источника информации о доходах позволяет задать наименование, описание, район и значок источника информации о доходах.

Интерфейс

Район | Служит для выбора района. Источник информации о доходах можно зарегистрировать только в контролируемом районе. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования источника информации о доходах.
Значок | Служит для выбора значка источника информации о доходах.
Описание | Служит для ввода описания источника информации о доходах.
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей источник информации о доходах.

См. также

  • Диалог свойств источника информации о доходах
  • Справочник источников информации о доходах


Вкладка «Функция расчёта доходов»

Вкладка «Функция расчёта доходов» диалога свойств источника информации о доходах справочника источников информации о доходах

Краткий обзор

Вкладка «Функция расчёта доходов» диалога свойств источника информации о доходах позволяет ввести функцию расчёта сумм доходов по источнику информации. Функция расчёта сумм доходов по источнику информации представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметре :RESULT.

См. также

  • Диалог свойств источника информации о доходах
  • Справочник источников информации о доходах


Вкладка «Виды источников»

Вкладка «Виды источников» диалога свойств источника информации о доходах справочника источников информации о доходах

Краткий обзор

Вкладка «Виды источников» диалога свойств источника информации о доходах позволяет определить связи источника информации о доходах с видами источников информации о доходах.

Интерфейс

Ключ записи (столбец) | Отображает региональный ключ записи связи.
Ключ вида источника информации (столбец) | Отображает региональный ключ вида источника информации о доходах.
Вид источника информации (столбец) | Отображает наименование вида источника информации о доходах.
Добавить... | Вызывает диалог свойств связи источника информации с видом источника информации о доходах для добавления связи с видом источника информации о доходах.
Удалить | Служит для удаления выделенной связи с видом источника информации о доходах (а также для отмены удаления связи с видом источника информации о доходах).
Свойства... | Вызывает диалог свойств связи источника информации с видом источника информации о доходах для просмотра или изменения свойств выделенной связи источника информации с видом источника информации.
Клонировать... | Вызывает диалог свойств связи источника информации с видом источника информации о доходах для клонирования выделенной связи источника информации с видом источника информации.

См. также

  • Вкладка «Источники информации» диалога свойств вида источника информации о доходах (справочник «Виды источников информации о доходах»)
  • Диалог свойств источника информации о доходах
  • Справочник источников информации о доходах


Диалог свойств связи источника информации с видом источника информации о доходах

Диалог свойств связи источника информации с видом источника информации о доходах справочника источников информации о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи источника информации о доходах с видами источников информации о доходах.

Интерфейс

Район | Служит для выбора района. Связь источника информации с видом источника информации можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района источника информации. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
ID | Отображает идентификатор записи. Поле только для чтения.
Вид источника информации о доходах | Служит для выбора вида источника информации, с которым требуется связать источник информации. Список содержит виды источников информации, которые относятся к выбранному району, а также районам, располагающимся выше по иерархии. Ссылка на запись справочника видов источников информации о доходах.

См. также

  • Справочник источников информации о доходах


Справочник «Источники информации о доходах» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_income_info_sources
  • dic_pc_income_is_to_is_kinds

См. также

  • Справочник источников информации о доходах


Источники обращения за предоставлением ГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Источники обращения за предоставлением ГУ» представляет собой инструмент для просмотра, создания, удаления и изменения источников обращения за предоставлением государственных услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Источники обращения за предоставлением ГУ»

Чтобы открыть справочник «Источники обращения за предоставлением ГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Источники обращения за предоставлением ГУ».

См. также

  • Справочник источников обращения за предоставлением ГУ


Свойства записи справочника «Источники обращения за предоставлением ГУ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование источника обращения. Свойство является обязательным.
Описание | Описание источника обращения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник источников обращения за предоставлением ГУ


Справочник «Источники обращения за предоставлением ГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_request_origins

См. также

  • Справочник источников обращения за предоставлением ГУ


Источники получения информации о программе

Категория

Справочники администратора

Краткий обзор

Простой справочник «Источники получения информации о программе» представляет собой инструмент для просмотра, создания, удаления и изменения источников получения информации о программе.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Источники получения информации о программе»

Чтобы открыть справочник «Источники получения информации о программе», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Источники получения информации о программе».

См. также

  • Справочник источников получения информации о программе


Источники санаторно-курортного лечения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Источники санаторно-курортного лечения» представляет собой инструмент для просмотра, создания, удаления и изменения источников санаторно-курортного лечения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Источники санаторно-курортного лечения»

Чтобы открыть справочник «Источники санаторно-курортного лечения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Источники санаторно-курортного лечения».

См. также

  • Справочник источников санаторно-курортного лечения


Источники событий

Категория

Справочники разработчика

Краткий обзор

Справочник «Источники событий» представляет собой инструмент для просмотра, создания, удаления и изменения источников событий изменений данных. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Источники событий»

Чтобы открыть справочник «Источники событий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Аудит | Источники событий».

См. также

  • Справочник источников событий


Свойства записи справочника «Источники событий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование источника события. Свойство является обязательным.
Значок | Значок источника события. Свойство является обязательным.
Описание | Описание источника события.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник источников событий


Справочник «Источники событий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aud_event_origins

См. также

  • Справочник источников событий


Источники финансирования

Категория

Справочники администратора

Краткий обзор

Справочник «Источники финансирования» представляет собой инструмент для просмотра, создания, удаления и изменения источников финансирования. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Абонементы на льготную подписку на периодические издания через «Роспечать»
  • Заявление на единовременную выплату согласно распоряжению МО
  • Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения
  • Заявления на ежемесячные выплаты согласно распоряжениям МО
  • Карточка учащегося образовательного учреждения
  • Решение комиссии об удержании переплаты
  • Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Заявление на единовременную денежную адресную социальную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

Справочники, использующие данный справочник

  • Виды выплат
  • Меры социальной поддержки населения/коды БСР

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Источники финансирования»

Чтобы открыть справочник «Источники финансирования», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Источники финансирования».

См. также

  • Справочник источников финансирования


Свойства записи справочника «Источники финансирования»

Свойство | Описание
Район | Район, в котором зарегистрирован источник финансирования. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование источника финансирования. Свойство является обязательным.
Описание | Описание источника финансирования.
Вид | Вид источника финансирования. Свойство является обязательным. Ссылка на запись справочника видов источников финансирования.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник источников финансирования


Справочник «Источники финансирования» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_financial_sources

См. также

  • Справочник источников финансирования


Источники финансирования

Категория

Справочники разработчика

Краткий обзор

Справочник «Источники финансирования» представляет собой инструмент для просмотра, создания, удаления и изменения источников финансирования мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Меры социальной поддержки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Источники финансирования»

Чтобы открыть справочник «Источники финансирования», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Источники финансирования».

См. также

  • Справочник источников финансирования


Свойства записи справочника «Источники финансирования»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Позиция | Позиция в коде. Свойство является обязательным.
Наименование | Наименование источника финансирования. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник источников финансирования


Справочник «Источники финансирования» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_fin_sources

См. также

  • Справочник источников финансирования


Категории граждан, нуждающихся в протезно-ортопедических изделиях

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории граждан, нуждающихся в протезно-ортопедических изделиях» представляет собой инструмент для просмотра, создания, удаления и изменения категорий граждан, нуждающихся в протезно-ортопедических изделиях.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта обеспечения протезно-ортопедическими изделиями

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории граждан, нуждающихся в протезно-ортопедических изделиях»

Чтобы открыть справочник «Категории граждан, нуждающихся в протезно-ортопедических изделиях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Обеспечение граждан протезно-ортопедическими изделиями | Категории граждан, нуждающихся в протезно-ортопедических изделиях».

См. также

  • Справочник категорий граждан, нуждающихся в протезно-ортопедических изделиях


Категории земли

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории земли» представляет собой инструмент для просмотра, создания, удаления и изменения категорий земель.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписка из похозяйственной книги о наличии у гражданина права на земельный участок

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории земли»

Чтобы открыть справочник «Категории земли», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Категории земли».

См. также

  • Справочник категорий земли


Категории людей/коллективов

Главное окно справочника категорий людей/коллективов

Категория

Справочники администратора

Краткий обзор

Справочник «Категории людей/коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения категорий людей и коллективов, а также связей категорий с нормативными документами и классами коллективов и персональных документов.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Заявление на ежемесячное пособие по уходу за ребёнком
  • Родственные отношения человека к льготным категориям граждан

Справочники, использующие данный справочник

  • Виды выплат
  • Виды перекодировок социальных категорий
  • Классы персональных документов

См. также

  • Список категорий людей/коллективов
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника категорий людей/коллективов

  • Открытие справочника
  • Добавление папки категорий
  • Изменение свойств папки категорий
  • Удаление элемента справочника
  • Добавление категории
  • Изменение свойств категории
  • Клонирование категории
  • Редактирование связей категории с классами коллективов
  • Редактирование связей категории с нормативными документами
  • Редактирование связей категории с реквизитами персональных документов
  • Отображение справочной информации по категории
  • Установка фильтра района

См. также

  • Справочник категорий людей/коллективов


Открытие справочника «Категории людей/коллективов»

Открыть справочник «Категории людей/коллективов» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник категорий людей/коллективов» или нажать клавиши Shift+K, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Категории людей/коллективов».

См. также

  • Справочник категорий людей/коллективов


Добавление категории

Чтобы добавить категорию, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выполнить команду «Добавить категорию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить категорию...».
    • Выбрать пункт контекстного меню «Добавить | Добавить категорию...».
  3. В открывшемся диалоге свойств категории людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник категорий людей/коллективов


Добавление папки категорий

Чтобы добавить папку категорий, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки категорий людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник категорий людей/коллективов


Изменение свойств категории

Чтобы изменить свойства категории, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. В открывшемся диалоге свойств категории людей/коллективов внести необходимые изменения.

См. также

  • Справочник категорий людей/коллективов


Изменение свойств папки категорий

Чтобы изменить свойства папки категорий, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки категорий людей/коллективов внести необходимые изменения.

См. также

  • Справочник категорий людей/коллективов


Клонирование категории

Чтобы клонировать категорию, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, которую требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования категории определить параметры клонирования.

См. также

  • Справочник категорий людей/коллективов


Отображение справочной информации по категории

Чтобы отобразить справочную информацию по категории человека/коллектива, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, по которой требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник категорий людей/коллективов


Редактирование связей категории с классами коллективов

Для редактирования связей категории с классами коллективов предназначена вкладка «Совместимость с коллективами» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов»).

Чтобы изменить связи категории с классами коллективов, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, для которой требуется изменить связи с классами коллективов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. На вкладке «Совместимость с коллективами» открывшегося диалога свойств категории людей/коллективов с помощью установки флажков определить связи с классами коллективов.

См. также

  • Справочник категорий людей/коллективов


Редактирование связей категории с нормативными документами

Для редактирования связей категории с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов»).

Чтобы изменить связи категории с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, для которой требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств категории людей/коллективов с помощью кнопок «Добавить...» и «Удалить» определить связи с нормативными документами.

См. также

  • Справочник категорий людей/коллективов


Редактирование связей категории с реквизитами персональных документов

Для редактирования связей категории с реквизитами персональных документов предназначена вкладка «Персональные документы» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов»).

Чтобы изменить связи категории с реквизитами персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить категорию, для которой требуется изменить связи с реквизитами персональных документов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. На вкладке «Персональные документы» открывшегося диалога свойств категории людей/коллективов с помощью установки флажков определить связи с реквизитами персональных документов.

См. также

  • Справочник категорий людей/коллективов


Удаление элемента справочника

Чтобы удалить элемент справочника (папку категорий или категорию), нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник категорий людей/коллективов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник категорий людей/коллективов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник категорий людей/коллективов


Интерфейс справочника категорий людей/коллективов

  • Главное окно
  • Диалог клонирования категории
  • Диалог свойств категории людей/коллективов
  • Диалог свойств папки категорий людей/коллективов

См. также

  • Справочник категорий людей/коллективов


Главное окно справочника категорий людей/коллективов

Главное окно справочника категорий людей/коллективов

Краткий обзор

Главное окно справочника категорий людей/коллективов отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Категория
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или категория.
ID (столбец) | Идентификатор папки или категории.
Приор. (столбец) | Приоритет категории.
Наименование (столбец) Наименование папки или категории. Также в этом столбце отображаются следующие значки:
— папка категорий;
— категория;
— категория, расчёт которой не выполняется (для которой установлена опция «Не выполнять расчёт»);
— запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки категорий людей/коллективов для добавления папки.
Добавить категорию... | Вызывает диалог свойств категории людей/коллективов для добавления категории.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки категорий людей/коллективов для просмотра или изменения свойств выделенной папки категорий. • Если выделена категория, то вызывает диалог свойств категории людей/коллективов для просмотра или изменения свойств выделенной категории. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Вызывает диалог клонирования категории для клонирования выделенной категории. Команда доступна, если в справочнике выделена категория.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Справка по элементу... | Служит для отображения справочной информации по выделенной категории. Команда доступна, если выделена категория, для которой существует описание в справочной системе.

См. также

  • Справочник категорий людей/коллективов


Главное меню справочника категорий людей/коллективов

Справочник категорий людей/коллективов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки категорий людей/коллективов для добавления папки.
Добавить категорию... | Вызывает диалог свойств категории людей/коллективов для добавления категории.
Клонировать... | Вызывает диалог клонирования категории для клонирования выделенной категории. Команда доступна, если в справочнике выделена категория.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Меню «Справка»
Справка по элементу... | Служит для отображения справочной информации по выделенной категории. Команда доступна, если выделена категория, для которой существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник категорий людей/коллективов


Диалог клонирования категории

Диалог клонирования категории справочника категорий людей/коллективов

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования категории человека/коллектива.

Интерфейс

Район назначения | Служит для выбора контролируемого района, в котором требуется зарегистрировать копию категории.
Клонировать в папку | Служит для выбора папки, в которой следует создать копию категории. Район папки должен быть не ниже района категории.
Наименование новой категории | Служит для ввода наименования копии категории.
Клонировать | Группирует опции клонирования.
- Связи с реквизитами персональных документов | Если включено, то будут скопированы связи с реквизитами персональных документов.
- Связи с классами коллективов | Если включено, то будут скопированы связи с классами коллективов.
- Связи с норм. документами | Если включено, то будут скопированы связи с нормативными документами.

См. также

  • Справочник категорий людей/коллективов


Диалог свойств категории людей/коллективов

Диалог свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств категории.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование, описание и приоритет категории.
Функция расчёта (вкладка) | Позволяет ввести текст функции расчёта категории.
Персональные документы (вкладка) | Позволяет определить возможность расчёта категории в зависимости от наличия у совместимых людей (или коллективов) персональных документов.
Совместимость с коллективами (вкладка) | Позволяет определить обладателя категории (человек или коллектив указанного класса).
Нормативные документы (вкладка) | Позволяет определить нормативные документы (их части), на основании которых действует категория.

См. также

  • Справочник категорий людей/коллективов


Вкладка «Общие»

Вкладка «Общие» диалога свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Вкладка «Общие» диалога свойств категории людей/коллективов позволяет задать район, наименование, описание, а также некоторые другие свойства категории.

Интерфейс

ID | Отображает идентификатор категории. Поле только для чтения.
Район | Служит для выбора района. Категорию можно зарегистрировать только в контролируемом районе. Доступно только при добавлении категории. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой должна относиться категория.
Наименование | Служит для ввода наименования категории.
Описание | Служит для ввода описания категории.
Приоритет | Служит для ввода приоритета категории. Чем больше численное значение, тем меньше приоритет категории.
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей категорию.

См. также

  • Диалог свойств категории людей/коллективов
  • Справочник категорий людей/коллективов


Вкладка «Функция расчёта»

Вкладка «Функция расчёта» диалога свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Вкладка «Функция расчёта» диалога свойств категории людей/коллективов служит для ввода текста функции расчёта категории. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT даты начала и окончания действия категории.

Интерфейс

Не выполнять расчёт | Если включено, то категория не будет рассчитываться для людей/коллективов.
Проверить для ключа человека/коллектива | Служит для ввода регионального ключа человека (коллектива) для проверки работы функции расчёта.
Тест... | Позволяет запустить функцию расчёта периода обладания категорией для человека (коллектива), региональный ключ которого введён в поле «Проверить для ключа человека/коллектива», и получить результат её работы.

См. также

  • Диалог свойств категории людей/коллективов
  • Справочник категорий людей/коллективов
  • Категория человека/коллектива (техническая информация)


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Вкладка «Персональные документы» диалога свойств категории людей/коллективов позволяет определить возможность расчёта категории в зависимости от наличия у совместимых людей (или коллективов) персональных документов.

Интерфейс

Поиск по подстроке | Позволяет быстро найти элемент по части его наименования.
ID (столбец) | Отображает идентификатор элемента структуры персонального документа.
Наименование (столбец) | Отображает наименование элемента структуры персонального документа. Служит для выбора реквизитов персонального документа с помощью установки соответствующих флажков. Установка флажка для папки, персонального документа или контейнера (таблицы) приводит к установке флажков для нижестоящих элементов иерархического списка.
Рассчитывать для всех совместимых людей/коллективов | Если включено, то категория рассчитывается для всех совместимых людей или коллективов (определяется на вкладке «Совместимость с коллективами»), независимо от наличия у них персональных документов. Если выключено, то категория рассчитывается только для тех совместимых людей или коллективов, которые обладают персональными документами, в которых указаны (заполнены) требуемые реквизиты (определяются с помощью установки флажков в столбце «Наименование»).

См. также

  • Вкладка «Категории» диалога свойств класса документа (справочник «Классы персональных документов»)
  • Диалог свойств категории людей/коллективов
  • Справочник категорий людей/коллективов


Вкладка «Совместимость с коллективами»

Вкладка «Совместимость с коллективами» диалога свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Вкладка «Совместимость с коллективами» диалога свойств категории людей/коллективов позволяет определить обладателя категории (человек или коллектив указанного класса).

Интерфейс

ID (столбец) | Отображает идентификатор класса коллектива или вида класса коллективов.
Наименование (столбец) | Отображает наименование класса коллектива или вида класса коллективов. Служит для выбора классов коллективов с помощью установки соответствующих флажков. Установка флажка для вида класса коллективов приводит к установке флажков для нижестоящих элементов иерархического списка. Чтобы определить, что категорией может обладать человек, независимо от того, на роли какого класса в коллективе он находится, следует установить связь с элементом «Отдельный индивид».

См. также

  • Диалог свойств категории людей/коллективов
  • Справочник категорий людей/коллективов


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств категории людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Вкладка «Нормативные документы» диалога свойств категории людей/коллективов позволяет определить нормативные документы (их части), на основании которых действует категория.

Использование

На данной вкладке следует:

  • Для определения связей с нормативными документами или их частями использовать кнопки «Добавить...» и «Удалить».
  • Для просмотра текста нормативного документа выделить нормативный документ и выполнить команду «Просмотр» одним из следующих способов:
    • Нажать на кнопку «Просмотр».
    • Выбрать пункт контекстного меню «Просмотр».
    • Нажать клавишу F7.
    • Дважды щёлкнуть левой кнопкой мыши на нормативном документе.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован нормативный документ.
ID (столбец) | Отображает идентификатор нормативного документа (части).
Нормативный документ/часть (столбец) Отображает наименование нормативного документа (части). Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Просмотр | Вызывает задачу «Навигатор» для просмотра выделенного нормативного документа.
Добавить... | Вызывает диалог выбора нормативного документа для добавления нормативного документа, с которым связывается категория.
Удалить | Служит для удаления связи с выделенным нормативным документом (частью). Доступно, если выделен нормативный документ.

См. также

  • Диалог свойств категории людей/коллективов
  • Справочник категорий людей/коллективов


Диалог свойств папки категорий людей/коллективов

Диалог свойств папки категорий людей/коллективов справочника категорий людей/коллективов

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки категорий людей/коллективов.

См. также

  • Справочник категорий людей/коллективов


Справочник «Категории людей/коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_colls_to_pccats
  • dic_ndocs_to_pccats
  • dic_pc_categories
  • dic_reqs_to_pccats

См. также

  • Справочник категорий людей/коллективов


Категории нетрудоспособных (иждивенцев)

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории нетрудоспособных (иждивенцев)» представляет собой инструмент для просмотра, создания, удаления и изменения категорий нетрудоспособных граждан.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории нетрудоспособных (иждивенцев)»

Чтобы открыть справочник «Категории нетрудоспособных (иждивенцев)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Категории нетрудоспособных (иждивенцев)».

См. также

  • Справочник категорий нетрудоспособных (иждивенцев)


Категории пенсионеров

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории пенсионеров» представляет собой инструмент для просмотра, создания, удаления и изменения категорий пенсионеров.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории пенсионеров»

Чтобы открыть справочник «Категории пенсионеров», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Категории пенсионеров».

См. также

  • Справочник категорий пенсионеров


Категории получателей МСП

Главное окно справочника категорий получателей МСП

Категория

Справочники разработчика

Краткий обзор

Справочник «Категории получателей МСП» представляет собой инструмент для просмотра, создания, удаления и изменения категорий получателей мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО).

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Реестр мер социальной защиты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника категорий получателей МСП

  • Открытие справочника
  • Добавление категории получателей МСП
  • Изменение свойств категории получателей МСП
  • Удаление категории получателей МСП
  • Обновление иерархии категорий

См. также

  • Справочник категорий получателей МСП


Открытие справочника «Категории получателей МСП»

Чтобы открыть справочник «Категории получателей МСП», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Категории получателей МСП».

См. также

  • Справочник категорий получателей МСП


Добавление категории получателей МСП

Чтобы добавить категорию получателей МСП, нужно выполнить следующие действия:

  1. Открыть справочник категорий получателей МСП.
  2. Выполнить команду «Добавить категорию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить категорию...».
    • Выбрать пункт контекстного меню «Добавить | Добавить категорию...».
  3. В открывшемся диалоге свойств категории ЕГИССО заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник категорий получателей МСП


Изменение свойств категории получателей МСП

Чтобы изменить свойства категории получателей МСП, нужно выполнить следующие действия:

  1. Открыть справочник категорий получателей МСП.
  2. Выделить категорию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании категории.
  4. В открывшемся диалоге свойств категории ЕГИССО внести необходимые изменения.

См. также

  • Справочник категорий получателей МСП


Обновление иерархии категорий

Чтобы обновить иерархию категорий, нужно выполнить следующие действия:

  1. Открыть справочник категорий получателей МСП.
  2. Выполнить команду «Обновить иерархию категорий» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Обновить иерархию категорий».
    • Нажать клавишу F9.

См. также

  • Справочник категорий получателей МСП


Удаление категории получателей МСП

Чтобы удалить категорию получателей МСП, нужно выполнить следующие действия:

  1. Открыть справочник категорий получателей МСП.
  2. Выделить категорию, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник категорий получателей МСП


Интерфейс справочника категорий получателей МСП

  • Главное окно
  • Диалог свойств категории ЕГИССО

См. также

  • Справочник категорий получателей МСП


Главное окно справочника категорий получателей МСП

Главное окно справочника категорий получателей МСП

Краткий обзор

Главное окно справочника категорий получателей МСП отображает список элементов следующей структуры:

  • Категория получателей МСП
    • ...
      • Категория получателей МСП
        • Категория получателей МСП
        • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор категории получателей мер социальной поддержки.
Код (столбец) | Код категории получателей мер социальной поддержки.
Наименование (столбец) | Наименование категории получателей мер социальной поддержки.
Примечание (столбец) | Дополнительные сведения о категории получателей мер социальной поддержки.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить категорию... | Вызывает диалог свойств категории ЕГИССО для добавления категории получателей МСП.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств категории ЕГИССО для просмотра или изменения свойств выделенной категории получателей МСП. Команда доступна, если в справочнике выделен элемент.
Обновить иерархию категорий | Служит для обновления иерархии категорий.

См. также

  • Справочник категорий получателей МСП


Главное меню справочника категорий получателей МСП

Справочник категорий получателей МСП добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить категорию... | Вызывает диалог свойств категории ЕГИССО для добавления категории получателей МСП.
Обновить иерархию категорий | Служит для обновления иерархии категорий.

См. также

  • Главное окно
  • Справочник категорий получателей МСП


Диалог свойств категории ЕГИССО

Диалог свойств категории ЕГИССО справочника категорий получателей МСП

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств категории получателей мер социальной поддержки.

Интерфейс

ID | Отображает идентификатор категории получателей мер социальной поддержки. Поле только для чтения.
Код | Служит для ввода кода категории получателей мер социальной поддержки.
Родительская запись | Служит для выбора категории, которой принадлежит категория получателей мер социальной поддержки.
Название | Служит для ввода названия категории получателей мер социальной поддержки.
Примечание | Служит для ввода дополнительной информации о категории получателей мер социальной поддержки.

См. также

  • Справочник категорий получателей МСП


Справочник «Категории получателей МСП» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_categories

См. также

  • Справочник категорий получателей МСП


Категории постановки на учёт

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории постановки на учёт» представляет собой инструмент для просмотра, создания, удаления и изменения категорий граждан, подлежащих постановке на учёт.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования, нуждающегося в помощи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории постановки на учёт»

Чтобы открыть справочник «Категории постановки на учёт», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Акты обследования семьи | Категории постановки на учёт».

См. также

  • Справочник категорий постановки на учёт


Категории семей

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории семей» представляет собой инструмент для просмотра, создания, удаления и изменения категорий семей.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории семей»

Чтобы открыть справочник «Категории семей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Категории семей».

См. также

  • Справочник категорий семей


Категории семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории семьи» представляет собой инструмент для просмотра, создания, удаления и изменения категорий семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории семьи»

Чтобы открыть справочник «Категории семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Категории семьи».

См. также

  • Справочник категорий семьи


Категории семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории семьи» представляет собой инструмент для просмотра, создания, удаления и изменения категорий семьи для предоставления путёвок в санаторно-курортные учреждения детям и учащейся молодёжи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории семьи»

Чтобы открыть справочник «Категории семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи | Категории семьи».

См. также

  • Справочник категорий семьи


Категории сертификата

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории сертификата» представляет собой инструмент для просмотра, создания, удаления и изменения категорий сертификатов для предоставления путёвок в санаторно-курортные учреждения детям и учащейся молодёжи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории сертификата»

Чтобы открыть справочник «Категории сертификата», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи | Категории сертификата».

См. также

  • Справочник категорий сертификата


Категории транспортных средств

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Категории транспортных средств» представляет собой инструмент для просмотра, создания, удаления и изменения категорий транспортных средств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта транспортного средства

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории транспортных средств»

Чтобы открыть справочник «Категории транспортных средств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Транспортные средства | Категории транспортных средств».

См. также

  • Справочник категорий транспортных средств


Категории умерших согласно закона о погребении

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории умерших согласно закона о погребении» представляет собой инструмент для просмотра, создания, удаления и изменения категорий умерших граждан в соответствии с законом о погребении.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство о смерти, выданное члену семьи умершего

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории умерших согласно закона о погребении»

Чтобы открыть справочник «Категории умерших согласно закона о погребении», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Погребение | Категории умерших согласно закона о погребении».

См. также

  • Справочник категорий умерших согласно закона о погребении


Категории федерального и регионального регистров

Категория

Справочники администратора

Краткий обзор

Простой справочник «Категории федерального и регионального регистров» представляет собой инструмент для просмотра категорий федерального и регионального регистров.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Категории федерального и регионального регистров»

Чтобы открыть справочник «Категории федерального и регионального регистров», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Федеральный и региональный регистры | Категории федерального и регионального регистров».

См. также

  • Справочник категорий федерального и регионального регистров


Категории федерального и регионального регистров

Категория

Справочники разработчика

Краткий обзор

Справочник «Категории федерального и регионального регистров» представляет собой инструмент для просмотра, создания, удаления и изменения категорий федерального и регионального регистров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • #Сведения о принадлежности к федеральному/региональному регистру
  • Сведения о принадлежности к федеральному/региональному регистру

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Категории федерального и регионального регистров»

Чтобы открыть справочник «Категории федерального и регионального регистров», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Категории федерального и регионального регистров».

См. также

  • Справочник категорий федерального и регионального регистров


Свойства записи справочника «Категории федерального и регионального регистров»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор категории. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование категории. Свойство является обязательным.
Код | Код категории в соответствующем регистре. Свойство является обязательным.
Фед. регистр, ст. 6.7 178-ФЗ | Определяет, относится ли категория федерального регистра к статьям 6 и 7 федерального закона 178-ФЗ (категории, связанные с воздействием на людей радиации). Значение из списка: • Нет; • Да. Свойство является обязательным.
Функция расчёта периодов обладания категорией | Текст функции, используемой для расчёта периодов обладания категорией (см. «Техническая информация»).
Описание | Описание категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство только для чтения.

См. также

  • Справочник категорий федерального и регионального регистров


Справочник «Категории федерального и регионального регистров» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_priv_reg_categories

См. также

  • Справочник категорий федерального и регионального регистров


Квартиры

Главное окно справочника квартир

Категория

Справочники разработчика

Краткий обзор

Справочник квартир содержит элементы классификатора ФИАС (федеральная информационная адресная система), соответствующие квартирам.

Объектами классификации являются отдельные элементы адресов, называемые в дальнейшем адресными объектами: регионы, районы, города, посёлки городского типа, сельские населённые пункты, улицы, дома и квартиры. В классификаторе принята иерархическая система классификации.

Данный справочник содержит квартиры и не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника квартир

  • Открытие справочника
  • Просмотр свойств адресного объекта ФИАС
  • Смена фильтра справочника

См. также

  • Справочник квартир


Открытие справочника квартир

Чтобы открыть справочник квартир, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | ФИАС | Квартиры».

См. также

  • Справочник квартир


Просмотр свойств адресного объекта ФИАС

Чтобы просмотреть свойства адресного объекта ФИАС, нужно выполнить следующие действия:

  1. Открыть справочник квартир.
  2. Выделить элемент справочника, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств помещения ФИАС выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента справочника.

См. также

  • Справочник квартир


Смена фильтра справочника

Чтобы сменить фильтр справочника квартир, нужно выбрать пункт главного меню «Вид | <текущее значение фильтра>».

См. также

  • Справочник квартир


Интерфейс справочника квартир

  • Главное окно
  • Диалог свойств помещения ФИАС

См. также

  • Справочник квартир


Главное окно справочника квартир

Главное окно справочника квартир

Краткий обзор

Главное окно справочника квартир отображает список элементов классификатора ФИАС с учётом фильтра по региону и объекту.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента классификатора.
Призн. квартиры (столбец) | Признак квартиры.
Квартира (столбец) | Номер квартиры.
Признак комнаты (столбец) | Признак комнаты.
Комната (столбец) | Номер комнаты.
Ключ записи (столбец) | Ключ записи адресного объекта.
Код объекта (столбец) | Код адресного объекта.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств помещения ФИАС для просмотра свойств выделенного элемента. Команда доступна, если в справочнике выделен элемент классификатора.
Фильтр | Служит для смены фильтра справочника.

См. также

  • Справочник квартир


Главное меню справочника квартир

Справочник квартир добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Фильтр Служит для смены фильтра справочника.

См. также

  • Главное окно
  • Справочник квартир


Диалог свойств помещения ФИАС

Диалог свойств помещения ФИАС справочника квартир

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств элемента классификатора ФИАС.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Ключ записи | Отображает ключ адресного объекта. Поле только для чтения.
Код объекта | Отображает код адресного объекта. Поле только для чтения.
Почтовый индекс | Отображает почтовый индекс адресного объекта. Поле только для чтения.
Номер квартиры | Отображает номер квартиры адресного объекта. Поле только для чтения.
Признак квартиры | Отображает признак квартиры адресного объекта. Поле только для чтения.
Кадастровый номер комнаты | Отображает кадастровый номер комнаты адресного объекта. Поле только для чтения.
История изменений | Группирует элементы интерфейса для просмотра сведений об истории адресного объекта. Поле только для чтения.
- Дата начала | Отображает дату начала действия адресного объекта. Поле только для чтения.
- Дата окончания | Отображает дату окончания действия адресного объекта. Поле только для чтения.
- Дата внесения (обновления) | Отображает дату добавления или обновления адресного объекта. Поле только для чтения.
- Предыдущий | Служит для перехода к предыдущему адресному объекту.
- Актуальность объекта | Отображает сведения об актуальности адресного объекта. Поле только для чтения.
- Следующий | Служит для перехода к следующему адресному объекту.

См. также

  • Справочник квартир


Справочник квартир (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_fias_rooms

См. также

  • Справочник квартир


КЛАДР

Главное окно справочника КЛАДР

Категория

Справочники разработчика

Краткий обзор

Справочник КЛАДР содержит классификатор адресов Российской Федерации (КЛАДР).

Объектами классификации являются отдельные элементы почтовых адресов, называемые в дальнейшем адресными объектами: регионы, районы, города, посёлки городского типа, сельские населённые пункты, улицы, дома и квартиры. В классификаторе принята иерархическая система классификации. Все объекты располагаются по семи уровням классификации.

Первый уровень классификации включает объекты федерального значения (регионы):

  • республики;
  • края;
  • области;
  • города федерального значения;
  • автономные области;
  • автономные округа, входящие в состав Российской Федерации.

Второй уровень классификации включает районы (улусы) республик, краёв, областей, автономных областей, автономных округов, входящих в состав Российской Федерации.

Третий уровень классификации включает:

  • города и посёлки городского типа регионального и районного подчинения;
  • сельсоветы (сельские округа, сельские администрации, волости и тому подобное).

Четвёртый уровень классификации включает:

  • города и посёлки городского типа, подчинённые администрациям городов третьего уровня;
  • сельские населённые пункты.

Пятый уровень классификации включает улицы городов, посёлков городского типа и сельских населённых пунктов.

Шестой уровень классификации включает:

  • дома улиц городов и посёлков городского типа, являющихся объектами третьего уровня (то есть регионального или районного подчинения);
  • объекты и их места расположения, описания которых не могут быть представлены с помощью перечисленных адресных элементов; например, «Гараж в районе карьера КЗСМ» или «владение № 6 на 33 км МКАД».

Седьмой уровень классификации включает квартиры (офисы) домов.

Данный справочник содержит первые четыре уровня классификации и не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

Справочники, использующие данный справочник

  • Населённые пункты и улицы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника КЛАДР

  • Открытие справочника
  • Просмотр свойств пункта классификатора КЛАДР
  • Смена корневого элемента справочника

См. также

  • Справочник КЛАДР


Открытие справочника КЛАДР

Чтобы открыть справочник КЛАДР, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | КЛАДР».

См. также

  • Справочник КЛАДР


Просмотр свойств пункта классификатора КЛАДР

Чтобы просмотреть свойства пункта классификатора КЛАДР, нужно выполнить следующие действия:

  1. Открыть справочник КЛАДР.
  2. Выделить пункт классификатора, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств пункта классификатора КЛАДР выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пункта классификатора.

См. также

  • Справочник КЛАДР


Смена корневого элемента справочника КЛАДР

Чтобы сменить корневой элемент справочника КЛАДР, нужно выбрать пункт главного меню «Вид | Корневой элемент: | Наименование элемента».

См. также

  • Справочник КЛАДР


Интерфейс справочника КЛАДР

  • Главное окно
  • Диалог свойств пункта классификатора КЛАДР

См. также

  • Справочник КЛАДР


Главное окно справочника КЛАДР

Главное окно справочника КЛАДР

Краткий обзор

Главное окно справочника КЛАДР отображает иерархический список пунктов классификатора КЛАДР, принадлежащих текущему корневому элементу.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор пункта классификатора.
Код (столбец) | Код пункта классификатора.
Наименование (столбец) Наименование пункта классификатора. Также в этом столбце отображаются следующие значки:
— пункт классификатора первого уровня;
— пункт классификатора второго уровня;
— пункт классификатора третьего уровня;
— пункт классификатора четвёртого уровня;
— неактуальный пункт классификатора.
Признак (столбец) | Признак пункта классификатора.
Почт. индекс (столбец) | Почтовый индекс пункта классификатора.
ИФНС (столбец) | Код инспекции Федеральной налоговой службы России, обслуживающей территорию, на которой расположен пункт.
Уч. ИФНС (столбец) | Код территориального участка ИФНС России, обслуживающего территорию, на которой расположен пункт.
Статус (столбец) | Статус пункта классификатора.
Код ОКАТО (столбец) | Код административно-территориального образования по классификатору ОКАТО, на территории которого находится пункт.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств пункта классификатора КЛАДР для просмотра свойств выделенного элемента. Команда доступна, если в справочнике выделен пункт классификатора.
Корневой элемент | Служит для смены корневого элемента справочника.

См. также

  • Справочник КЛАДР


Главное меню справочника КЛАДР

Справочник КЛАДР добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Корневой элемент: Позволяет сменить корневой элемент справочника.

См. также

  • Главное окно
  • Справочник КЛАДР


Диалог свойств пункта классификатора КЛАДР

Диалог свойств пункта классификатора КЛАДР справочника КЛАДР

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств пункта классификатора КЛАДР.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Признак | Отображает признак пункта классификатора. Поле только для чтения.
Наименование | Отображает наименование пункта классификатора. Поле только для чтения.
Код | Отображает код пункта классификатора. Поле только для чтения.
Почт. индекс | Отображает почтовый индекс предприятия почтовой связи, обслуживающего данный адресный объект. Поле только для чтения.
Код ИФНС | Отображает код инспекции Федеральной налоговой службы России по ведомственному ФНС России классификатору «Система обозначений налоговых органов» (СОНО), обслуживающей территорию, на которой расположен данный адресный объект. Поле только для чтения.
Код участка ИФНС | Отображает код территориального участка ИФНС России по ведомственному справочнику кодов обозначений налоговых органов для целей учёта налогоплательщиков (СОУН), обслуживающего территорию, на которой расположен данный адресный объект. Поле только для чтения.
Код ОКАТО | Отображает код административно-территориального образования из общероссийского классификатора ОКАТО, на территории которого находится данный адресный объект. Поле только для чтения.
Статус объекта | Отображает статус объекта. Поле только для чтения.
Актуальный объект | Отображает код и наименование актуального объекта, соответствующие данному пункту классификатора (если такой объект существует). Поле только для чтения.
Актуальность объекта | Отображает «Объект актуален» в случае, если пункт классификатора актуален, или «Объект неактуален» в противном случае. Поле только для чтения.

См. также

  • Справочник КЛАДР


Справочник КЛАДР (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_kladr_altnames
  • dic_kladr_kladr
  • dic_kladr_obj_statuses
  • dic_kladr_socrbase

См. также

  • Справочник КЛАДР


Классификаторы бюджетных статей расходов

Категория

Справочники разработчика

Краткий обзор

Справочник «Классификаторы бюджетных статей расходов» представляет собой инструмент для просмотра, создания, удаления и изменения классификаторов бюджетных статей расходов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Меры социальной поддержки населения/коды БСР

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Классификаторы бюджетных статей расходов»

Чтобы открыть справочник «Классификаторы бюджетных статей расходов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Классификаторы БСР».

См. также

  • Справочник классификаторов бюджетных статей расходов


Свойства записи справочника «Классификаторы бюджетных статей расходов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование классификатора бюджетных статей расходов. Свойство является обязательным.
Краткое наименование | Краткое наименование классификатора бюджетных статей расходов. Свойство является обязательным.
Длина кода | Длина кода классификатора. Свойство является обязательным.
Описание | Описание классификатора.

См. также

  • Справочник классификаторов бюджетных статей расходов


Справочник «Классификаторы БСР» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_budget_expense_item_clsfrs

См. также

  • Справочник классификаторов бюджетных статей расходов


Классы болезней и болезни для формы 7-собес

Категория

Справочники администратора

Краткий обзор

Простой справочник «Классы болезней и болезни для формы 7-собес» представляет собой инструмент для просмотра, создания, удаления и изменения болезней и их классов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справка МСЭ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Классы болезней и болезни для формы 7-собес»

Для открытия справочника «Классы болезней и болезни для формы 7-собес» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Классы болезней и болезни для формы 7-собес».

См. также

  • Справочник классов болезней и болезней для формы 7-собес


Классы коллективов

Главное окно справочника классов коллективов

Категория

Справочники администратора

Краткий обзор

Справочник «Классы коллективов» представляет собой инструмент для просмотра, создания, удаления и изменения классов коллективов и ролей.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Выходные документы
  • Категории людей/коллективов
  • Классы персональных документов
  • Опции продукта

См. также

  • Список классов коллективов
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника классов коллективов

  • Открытие справочника
  • Добавление элемента справочника
  • Изменение свойств элемента справочника
  • Удаление элемента справочника
  • Отображение справочной информации по классу коллектива
  • Редактирование связей класса коллектива с опциями продукта
  • Редактирование связей класса коллектива/роли с классами персональных документов

См. также

  • Справочник классов коллективов


Открытие справочника «Классы коллективов»

Открыть справочник «Классы коллективов» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник классов коллективов» или нажать клавиши Shift+C, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Люди и коллективы | Классы коллективов».

См. также

  • Справочник классов коллективов


Добавление элемента справочника

Чтобы добавить элемент справочника (вид коллективов, класс коллектива или роли), нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выполнить команду «Добавить класс коллектива...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить класс коллектива...».
    • Выбрать пункт контекстного меню «Добавить класс коллектива...».
  3. В открывшемся диалоге свойств класса коллектива заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник классов коллективов


Изменение свойств элемента справочника

Чтобы изменить свойства элемента справочника (вида коллективов, класса коллектива или роли), нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выделить элемент справочника, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента справочника.
  4. В открывшемся диалоге свойств класса коллектива внести необходимые изменения.

См. также

  • Справочник классов коллективов


Отображение справочной информации по классу коллектива

Чтобы отобразить справочную информацию по классу коллектива, нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выделить класс коллектива, по которому требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник классов коллективов


Редактирование связей класса коллектива с опциями продукта

Для редактирования связей класса коллектива с опциями продукта предназначена вкладка «Опции продукта» диалога свойств класса коллектива (справочник «Классы коллективов»).

Чтобы изменить связи класса коллектива с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выделить класс коллективов, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса коллективов.
  4. На вкладке «Опции продукта» открывшегося диалога свойств класса коллектива с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей класса коллектива с опциями продукта можно также использовать вкладку «Коллективы» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник классов коллективов


Редактирование связей класса коллектива/роли с классами персональных документов

Для редактирования связей класса коллектива/роли с классами персональных документов предназначена вкладка «Совместимость с персональными документами» диалога свойств класса коллектива (справочник «Классы коллективов»).

Чтобы изменить связи класса коллектива/роли с классами персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выделить класс коллектива/роли, для которого требуется изменить связи с классами персональных документов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса коллектива/роли.
  4. На вкладке «Совместимость с персональными документами» открывшегося диалога свойств класса коллектива с помощью установки флажков определить связи с классами персональных документов.

Примечание

Для редактирования связей класса коллектива/роли с классами персональных документов можно также использовать вкладку «Совместимость с коллективами» диалога свойств класса документа (справочник «Классы персональных документов»).

См. также

  • Справочник классов коллективов


Удаление элемента справочника

Чтобы удалить элемент справочника (вид коллективов, класс коллектива или роли), нужно выполнить следующие действия:

  1. Открыть справочник классов коллективов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник классов коллективов


Интерфейс справочника классов коллективов

  • Главное окно
  • Диалог свойств класса коллектива

См. также

  • Справочник классов коллективов


Главное окно справочника классов коллективов

Главное окно справочника классов коллективов

Краткий обзор

Главное окно справочника классов коллективов отображает иерархический список следующей структуры:

  • Отдельный индивид
  • Вид коллективов
    • ...
      • Вид коллективов
        • Класс коллектива
          • Класс роли
          • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента.
№ (столбец) | Порядковый номер элемента в пределах своего уровня иерархии.
Наименование (столбец) | Наименование элемента.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить класс коллектива... | Вызывает диалог свойств класса коллектива для добавления элемента справочника (вида коллективов, класса коллектива или роли).
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств класса коллектива для просмотра или изменения свойств выделенного элемента справочника. Команда доступна, если в справочнике выделен элемент.
Справка по элементу... | Служит для отображения справочной информации по выделенному классу коллектива. Команда доступна, если выделен класс коллектива, для которого существует описание в справочной системе.

См. также

  • Справочник классов коллективов


Главное меню справочника классов коллективов

Справочник классов коллективов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить класс коллектива... | Вызывает диалог свойств класса коллектива для добавления элемента справочника (вида коллективов, класса коллектива или роли).
Меню «Справка»
Справка по элементу... | Служит для отображения справочной информации по выделенному классу коллектива. Команда доступна, если выделен класс коллектива, для которого существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник классов коллективов


Диалог свойств класса коллектива

Диалог свойств класса коллектива справочника классов коллективов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств класса коллектива (вида коллективов, класса коллектива или роли).

Интерфейс

Общие (вкладка) | Позволяет определить тип элемента, его наименование, описание и тому подобное.
Функция получения описания коллектива (вкладка) | Позволяет ввести текст функции получения описания коллектива. Отображается, если элемент имеет тип «Коллектив».
Функция расчёта периодов пребывания (вкладка) | Позволяет ввести текст функции расчёта периодов пребывания экземпляра роли в коллективе. Отображается, если элемент имеет тип «Роль».
Совместимость с персональными документами (вкладка) | Позволяет определить связи класса коллектива или роли с классами персональных документов. Не отображается, если элемент имеет тип «Вид коллективов».
Выходные документы (вкладка) | Позволяет определить связи класса коллектива или роли с выходными документами. Не отображается, если элемент имеет тип «Вид коллективов».
Опции продукта (вкладка) | Позволяет определить связи класса коллектива с опциями продукта. Отображается, если элемент имеет тип «Коллектив».

См. также

  • Справочник классов коллективов


Вкладка «Общие»

Вкладка «Общие» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Общие» диалога свойств класса коллектива позволяет задать тип элемента, его наименование, описание и тому подобное.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
№ п/п | Отображает порядковый номер элемента в пределах своего уровня иерархии. Поле только для чтения.
Родительский класс | Служит для выбора элемента, которому принадлежит добавляемый элемент. Доступно только при добавлении элемента.
Наименование | Служит для ввода наименования элемента.
Тип | Позволяет выбрать тип элемента.
- Вид коллективов | Если включено, то элемент является видом коллективов. Доступно только при добавлении элемента.
- Коллектив | Если включено, то элемент является классом коллектива. Доступно только при добавлении элемента.
- Роль в коллективе | Если включено, то элемент является классом роли. Доступно только при добавлении элемента.
- - Перечисляемая | Если включено, то роль является перечисляемой. Если выключено, то роль является неперечисляемой. Доступно, если элемент имеет тип «Роль в коллективе».
Описание | Служит для ввода описания элемента.
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей класс коллектива. Доступно, если элемент имеет тип «Коллектив».

См. также

  • Диалог свойств класса коллектива
  • Справочник классов коллективов


Вкладка «Функция получения описания коллектива»

Вкладка «Функция получения описания коллектива» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Функция получения описания коллектива» диалога свойств класса коллектива предназначена для ввода текста функции получения описания коллектива. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT описание экземпляра коллектива. Отображается, если элемент имеет тип «Коллектив».

См. также

  • Диалог свойств класса коллектива
  • Справочник классов коллективов
  • Класс коллектива (техническая информация)


Вкладка «Функция расчёта периодов пребывания»

Вкладка «Функция расчёта периодов пребывания» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Функция расчёта периодов пребывания» диалога свойств класса коллектива предназначена для ввода текста функции расчёта периодов пребывания экземпляра роли в коллективе. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT даты начала и окончания действия периода пребывания в коллективе. Отображается, если элемент имеет тип «Роль».

См. также

  • Диалог свойств класса коллектива
  • Справочник классов коллективов
  • Класс роли (техническая информация)


Вкладка «Совместимость с персональными документами»

Вкладка «Совместимость с персональными документами» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Совместимость с персональными документами» диалога свойств класса коллектива позволяет определить связи класса коллектива или роли с классами персональных документов. Данная вкладка не отображается, если элемент имеет тип «Вид коллективов».

Связь классов коллективов (ролей) с классами персональных документов определяет возможных владельцев экземпляров персональных документов. Коллектив (человек на роли) может обладать только теми персональными документами, классы которых связаны с его классом коллектива (роли). Классы персональных документов, не связанные с классами коллективов/ролей, не отображаются в диалоге добавления персонального документа задачи «Редактор персональных документов» при добавлении персонального документа для коллектива/роли данного класса и не могут быть созданы.

Использование

Чтобы определить связи класса коллектива (роли) с классами персональных документов, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается список классов персональных документов (из справочника классов персональных документов).

См. также

  • Вкладка «Совместимость с коллективами» диалога свойств класса документа (справочник «Классы персональных документов»)
  • Диалог свойств класса коллектива
  • Справочник классов коллективов


Вкладка «Выходные документы»

Вкладка «Выходные документы» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Выходные документы» диалога свойств класса коллектива позволяет определить связи класса коллектива или роли с выходными документами. Данная вкладка не отображается, если элемент имеет тип «Вид коллективов».

Связь выходного документа с классами коллективов и ролей определяет возможность его формирования по тем ролям и коллективам, с которыми он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ человека/коллектива».

Использование

  • Чтобы добавить связь класса коллектива с выходным документом, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с классом коллектива указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с классом коллектива внести необходимые изменения.
  • Чтобы удалить связь класса коллектива с выходным документом, нужно снять соответствующий флажок.

Интерфейс

На данной вкладке отображается список выходных документов (из справочника выходных документов).

См. также

  • Вкладка «Коллективы» диалога свойств выходного документа (справочник «Выходные документы»)
  • Диалог свойств класса коллектива
  • Справочник классов коллективов


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств класса коллектива справочника классов коллективов

Краткий обзор

Вкладка «Опции продукта» диалога свойств класса коллектива позволяет определить связи класса коллектива с опциями продукта. Данная вкладка отображается, если элемент имеет тип «Коллектив».

Связь класса коллектива с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Класс коллектива будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан класс коллектива. Классы коллективов, не связанные с лицензированными опциями, не отображаются в задаче «Мастер создания коллектива».

Использование

Чтобы определить связи класса коллектива с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Коллективы» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств класса коллектива
  • Справочник классов коллективов


Справочник «Классы коллективов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_collective_classes
  • u_doc_coll_compatibility
  • u_popts_to_coll_classes

См. также

  • Справочник классов коллективов


Классы персональных документов

Главное окно справочника классов персональных документов

Категория

Справочники администратора

Краткий обзор

Справочник «Классы персональных документов» представляет собой инструмент для просмотра, создания, удаления и изменения классов персональных документов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Базовые способы выплаты
  • Виды выплат
  • Группы пользователей
  • Категории людей/коллективов
  • Классы коллективов
  • Источники данных МПЗ
  • Опции продукта

См. также

  • Список классов персональных документов
  • Дизайнер персональных документов
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника классов персональных документов

  • Открытие справочника
  • Добавление элемента структуры персонального документа
  • Изменение свойств элемента структуры персонального документа
  • Поиск элемента структуры персонального документа по идентификатору
  • Удаление элемента структуры персонального документа
  • Вызов задачи «Дизайнер персональных документов»
  • Определение атрибутов элементов структуры персонального документа
  • Отображение справочной информации по классу персонального документа
  • Обновление кеша иерархии классов персональных документов
  • Перенумерация элементов структуры персонального документа
  • Сортировка папок и персональных документов
  • Редактирование привилегий групп пользователей на класс персонального документа
  • Редактирование связей класса персонального документа с классами коллективов/ролей
  • Редактирование связей класса персонального документа с опциями продукта

См. также

  • Справочник классов персональных документов


Открытие справочника «Классы персональных документов»

Открыть справочник «Классы персональных документов» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник классов персональных документов» или нажать клавиши Shift+D, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Классы персональных документов».

См. также

  • Справочник классов персональных документов


Вызов задачи «Дизайнер персональных документов»

Чтобы вызвать задачу «Дизайнер персональных документов» для просмотра или изменения структуры класса персонального документа и его свойств, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, который требуется загрузить в дизайнер персональных документов.
  3. Выполнить команду «Дизайнер персональных документов» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Дизайнер персональных документов».
    • Выбрать пункт контекстного меню «Дизайнер персональных документов».
    • Нажать клавиши Ctrl+Enter.

См. также

  • Справочник классов персональных документов


Добавление элемента структуры персонального документа

Чтобы добавить элемент структуры персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выполнить команду «Добавить класс...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить класс...».
    • Выбрать пункт контекстного меню «Добавить класс...».
  3. В открывшемся диалоге свойств класса документа заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник классов персональных документов


Изменение свойств элемента структуры персонального документа

Чтобы изменить свойства элемента структуры персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить элемент структуры персонального документа, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента структуры персонального документа.
  4. В открывшемся диалоге свойств класса документа внести необходимые изменения.

См. также

  • Справочник классов персональных документов


Обновление кеша иерархии классов персональных документов

Чтобы обновить кеш иерархии классов персональных документов (содержимое таблицы u_flat_personal_doc_classes), нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выполнить команду «Обновление кеша иерархии» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Обслуживание | Обновление кеша иерархии».
    • Нажать клавиши Ctrl+F4.

Примечание

Обновление кеша иерархии классов персональных документов выполняется автоматически при добавлении и удалении классов. Данную операцию необходимо выполнить в случае несоответствия данных таблиц u_personal_doc_classes и u_flat_personal_doc_classes (например, при ручном редактировании записей этих таблиц).

См. также

  • Справочник классов персональных документов


Определение атрибутов элементов структуры персонального документа

Для определения атрибутов элемента структуры персонального документа предназначена вкладка «Атрибуты» диалога свойств класса документа (справочник «Классы персональных документов»).

Чтобы определить атрибуты элемента структуры персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, для которого требуется определить атрибуты.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса персонального документа.
  4. На вкладке «Атрибуты» открывшегося диалога свойств класса документа с помощью установки флажков определить необходимые атрибуты.

См. также

  • Справочник классов персональных документов


Отображение справочной информации по классу персонального документа

Чтобы отобразить справочную информацию по классу персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, по которому требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник классов персональных документов


Перенумерация элементов структуры персонального документа

Чтобы перенумеровать элементы структуры персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выполнить команду «Перенумерация» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Обслуживание | Перенумерация».
    • Нажать клавиши Ctrl+F2.

См. также

  • Справочник классов персональных документов


Поиск элемента структуры персонального документа по идентификатору

Чтобы выполнить поиск элемента структуры персонального документа по идентификатору, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выполнить команду «Найти ID» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Найти ID | ID».
    • Выбрать пункт контекстного меню «Найти ID | ID».
  3. В поле ID ввести идентификатор элемента структуры персонального документа и нажать клавишу Enter.

См. также

  • Справочник классов персональных документов


Редактирование привилегий групп пользователей на класс персонального документа

Для редактирования привилегий групп пользователей на экземпляры персональных документов предназначена вкладка «Привилегии» диалога свойств класса документа (справочник «Классы персональных документов»).

Чтобы изменить привилегии групп пользователей на класс персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, для которого требуется изменить привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса персонального документа.
  4. На вкладке «Привилегии» открывшегося диалога свойств класса документа с помощью установки флажков выбрать нужные привилегии.

Примечание

Для редактирования привилегий групп пользователей на класс персонального документа можно также использовать вкладку «Привилегии на персональные документы» диалога свойств группы пользователей (справочник «Группы пользователей»).

См. также

  • Справочник классов персональных документов


Редактирование связей класса персонального документа с классами коллективов/ролей

Для редактирования связей класса персонального документа с классами коллективов/ролей предназначена вкладка «Совместимость с коллективами» диалога свойств класса документа (справочник «Классы персональных документов»).

Чтобы изменить связи класса персонального документа с классами коллективов/ролей, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, для которого требуется изменить связи с классами коллективов/ролей.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса персонального документа.
  4. На вкладке «Совместимость с коллективами» открывшегося диалога свойств класса документа с помощью установки флажков определить связи с классами коллективов/ролей.

Примечание

Для редактирования связей класса персонального документа с классами коллективов/ролей можно также использовать вкладку «Совместимость с персональными документами» диалога свойств класса коллектива (справочник «Классы коллективов»).

См. также

  • Справочник классов персональных документов


Редактирование связей класса персонального документа с опциями продукта

Для редактирования связей класса персонального документа с опциями продукта предназначена вкладка «Опции продукта» диалога свойств класса документа (справочник «Классы персональных документов»).

Чтобы изменить связи класса персонального документа с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить класс персонального документа, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании класса персонального документа.
  4. На вкладке «Опции продукта» открывшегося диалога свойств класса документа с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей класса персонального документа с опциями продукта можно также использовать вкладку «Персональные документы» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник классов персональных документов


Сортировка папок и персональных документов

Чтобы отсортировать папки и персональные документы по алфавиту, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выполнить команду «Автоматическая сортировка» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Обслуживание | Автоматическая сортировка».
    • Нажать клавиши Ctrl+F3.

См. также

  • Справочник классов персональных документов


Удаление элемента структуры персонального документа

Чтобы удалить элемент структуры персонального документа, нужно выполнить следующие действия:

  1. Открыть справочник классов персональных документов.
  2. Выделить элемент структуры персонального документа, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник классов персональных документов


Интерфейс справочника классов персональных документов

  • Главное окно
  • Диалог выбора технологической характеристики
  • Диалог свойств класса документа
  • Диалог связей с реквизитами документа

См. также

  • Справочник классов персональных документов


Главное окно справочника классов персональных документов

Главное окно справочника классов персональных документов

Краткий обзор

Главное окно справочника классов персональных документов отображает иерархический список элементов структуры персонального документа следующего вида:

  • Папка
    • ...
      • Папка
        • Персональный документ
        • ...

В списке отображаются классы персональных документов, на экземпляры которых пользователю предоставлены какие-либо привилегии. Если пользователь обладает системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа), то отображаются все классы персональных документов, независимо от имеющихся привилегий пользователя на экземпляры персональных документов.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района класса персонального документа.
ID (столбец) | Идентификатор папки или класса персонального документа.
№ (столбец) | Порядковый номер элемента в пределах своего уровня иерархии.
Наименование (столбец) Наименование папки или класса персонального документа. Также в этом столбце отображаются следующие значки:
— папка персональных документов;
— класс персонального документа, которому сопоставлен файл обработчика персонального документа;
— класс персонального документа, которому не сопоставлен файл обработчика персонального документа;
— запись не относится к району «[000] Российская Федерация».
Краткое наименование (столбец) | Краткое наименование папки или класса персонального документа.
Модуль-обработчик (столбец) | Идентификатор и наименование файла обработчика персонального документа, использующегося для просмотра и редактирования содержимого персональных документов данного класса.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Найти ID | Служит для поиска элемента структуры персонального документа по идентификатору.
Перенумерация | Служит для перенумерации элементов структуры персонального документа.
Автоматическая сортировка | Служит для сортировки папок и персональных документов по алфавиту.
Обновление кеша иерархии | Служит для обновления кеша иерархии классов персональных документов.
Добавить класс... | Вызывает диалог свойств класса документа для добавления элемента структуры персонального документа.
Удалить | Служит для удаления выделенного элемента структуры персонального документа после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств класса документа для просмотра или изменения свойств выделенного элемента структуры персонального документа. Команда доступна, если в справочнике выделен элемент.
Дизайнер персональных документов | Запускает задачу «Дизайнер персональных документов» для просмотра или изменения свойств выделенного класса персонального документа. Команда доступна, если в справочнике выделен класс персонального документа.
Справка по элементу... | Служит для отображения справочной информации по выделенному классу персонального документа. Команда доступна, если в справочнике выделен класс персонального документа, для которого существует описание в справочной системе.

См. также

  • Справочник классов персональных документов


Главное меню справочника классов персональных документов

Справочник классов персональных документов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Найти ID | Служит для поиска элемента структуры персонального документа по идентификатору.
Обслуживание | Перенумерация | Служит для перенумерации элементов структуры персонального документа.
Обслуживание | Автоматическая сортировка | Служит для сортировки папок и персональных документов по алфавиту.
Обслуживание | Обновление кеша иерархии | Служит для обновления кеша иерархии классов персональных документов.
Меню «Правка»
Добавить класс... | Вызывает диалог свойств класса документа для добавления элемента структуры персонального документа.
Дизайнер персональных документов | Запускает задачу «Дизайнер персональных документов» для просмотра или изменения свойств выделенного класса персонального документа. Команда доступна, если в справочнике выделен класс персонального документа.
Меню «Справка»
Справка по элементу... | Служит для отображения справочной информации по выделенному классу персонального документа. Команда доступна, если в справочнике выделен класс персонального документа, для которого существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник классов персональных документов


Диалог выбора технологической характеристики

Диалог выбора технологической характеристики справочника классов персональных документов

Краткий обзор

Диалог выбора технологической характеристики представляет собой диалог значения параметра и служит для выбора технологической характеристики.

См. также

  • Справочник классов персональных документов


Диалог свойств класса документа

Диалог свойств класса документа справочника классов персональных документов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств элемента структуры персонального документа.

Интерфейс

Общие (вкладка) | Позволяет задать такие свойства элемента структуры персонального документа, как его вид, наименование, описание и тому подобное.
Привилегии (вкладка) | Позволяет определить привилегии на экземпляры персональных документов. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ» и пользователь обладает системной привилегией VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов).
Атрибуты (вкладка) | Позволяет определить атрибуты элемента структуры персонального документа.
Совместимость с коллективами (вкладка) | Позволяет определить связи класса персонального документа с классами коллективов и ролей. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».
Технологические характеристики (вкладка) | Позволяет определить технологические характеристики. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».
Выходные документы (вкладка) | Позволяет определить связи класса персонального документа с выходными документами. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».
Категории (вкладка) | Позволяет определить связи реквизитов персонального документа с категориями людей/коллективов. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».
Опции продукта (вкладка) | Позволяет определить связи класса персонального документа с опциями продукта. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

См. также

  • Справочник классов персональных документов


Вкладка «Общие»

Вкладка «Общие» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Общие» диалога свойств класса документа позволяет задать такие свойства элемента структуры персонального документа, как его вид, наименование, описание и тому подобное.

Интерфейс

ID | Отображает идентификатор элемента структуры персонального документа. Поле только для чтения.
№п/п | Отображает порядковый номер элемента структуры персонального документа в пределах своего уровня иерархии. Поле только для чтения.
Район | Служит для выбора района. Ссылка на запись справочника иерархии районов.
Родительский класс | Служит для выбора элемента структуры персонального документа, к которому относится добавляемый элемент.
Вид | Служит для выбора вида элемента структуры персонального документа.
- Папка | Если включено, то элемент структуры персонального документа является папкой. Доступно только при добавлении элемента.
- Документ | Если включено, то элемент структуры персонального документа является персональным документом. Доступно только при добавлении элемента.
Наименование | Служит для ввода наименования элемента структуры персонального документа.
Краткое наименование | Служит для ввода краткого наименования элемента структуры персонального документа.
Описание | Служит для ввода описания элемента структуры персонального документа.

См. также

  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Привилегии»

Вкладка «Привилегии» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Привилегии» диалога свойств класса документа позволяет предоставлять и отзывать привилегии на экземпляры персональных документов. Отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_PDOC_PRIVS (Просмотр привилегий на экземпляры персональных документов). Чтобы иметь возможность изменять привилегии на экземпляры персональных документов, пользователь должен обладать системной привилегией ALTER_PDOC_PRIVS (Изменение привилегий на экземпляры персональных документов).

Интерфейс

Таблица для редактирования привилегий | Строки таблицы соответствуют группам пользователей из справочника групп пользователей, а столбцы — привилегиям из справочника базовых или детализированных привилегий в зависимости от режима.
Больше (Меньше) | Служит для переключения режимов редактирования привилегий.

В таблице для редактирования привилегий:

  • Значок ( [image] [image] [image] ) на пересечении строки и столбца означает наличие у группы пользователей соответствующей привилегии на экземпляры персональных документов данного класса.
  • Нажатие левой кнопки мыши на пересечении строки и столбца приводит к выдаче/отзыву соответствующей привилегии (также для этой цели используется клавиша Пробел).
  • Нажатие левой кнопки мыши на заголовке столбца (заголовок столбца имеет три уровня, каждый из которых может использоваться для редактирования привилегий) приводит к выбору всех привилегий, относящихся к этому столбцу, для всех групп пользователей.
  • В режиме редактирования базовых привилегий:
    • частично закрашенный значок ( [image] [image] [image] ) на пересечении строки и столбца означает, что выбрана часть детализированных привилегий, относящихся к данной базовой привилегии;
    • выбор привилегии приводит к выбору всех детализированных привилегий, относящихся к данной базовой привилегии.
  • Контекстное меню позволяет выполнить следующие действия:
    • Очистить привилегию.
    • Очистить все привилегии группы.
    • Очистить привилегии у всех групп.
    • Восстановить исходные значения привилегий.

См. также

  • Вкладка «Привилегии на персональные документы» диалога свойств группы пользователей (справочник «Группы пользователей»)
  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Атрибуты»

Вкладка «Атрибуты» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Атрибуты» диалога свойств класса документа позволяет определить атрибуты элемента структуры персонального документа.

Интерфейс

На данной вкладке отображается список атрибутов, относящихся к выбранному типу элемента структуры персонального документа.

ID (столбец) | Отображает идентификатор атрибута элемента структуры персонального документа. Служит для выбора атрибутов элемента структуры персонального документа с помощью установки соответствующих флажков.
Наименование (столбец) | Отображает наименование атрибута элемента структуры персонального документа.
Описание (столбец) | Отображает описание атрибута элемента структуры персонального документа.

См. также

  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Совместимость с коллективами»

Вкладка «Совместимость с коллективами» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Совместимость с коллективами» диалога свойств класса документа позволяет определить связи класса персонального документа с классами коллективов и ролей. Данная вкладка отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Связь классов коллективов (ролей) с классами персональных документов определяет возможных владельцев экземпляров персональных документов. Коллектив (человек на роли) может обладать только теми персональными документами, классы которых связаны с его классом коллектива (роли). Классы персональных документов, не связанные с классами коллективов/ролей, не отображаются в диалоге добавления персонального документа задачи «Редактор персональных документов» при добавлении персонального документа для коллектива/роли данного класса и не могут быть созданы.

Использование

Чтобы определить связи класса персонального документа с классами коллективов (ролей), нужно установить соответствующие флажки. Чтобы определить, что владельцем персонального документа может являться человек, независимо от того, на какой роли в коллективе он находится, следует установить связь с элементом «Отдельный индивид».

Интерфейс

На данной вкладке отображается содержимое справочника классов коллективов.

См. также

  • Вкладка «Совместимость с персональными документами» диалога свойств класса коллектива (справочник «Классы коллективов»)
  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Технологические характеристики»

Вкладка «Технологические характеристики» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Технологические характеристики» диалога свойств класса документа позволяет определить технологические характеристики. Данная вкладка отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Использование

Чтобы определить технологическую характеристику, нужно выполнить следующие действия:

  1. Установить флажок возле вида выплаты, для которого требуется определить технологическую характеристику, либо дважды щёлкнуть левой кнопкой мыши на наименовании вида выплаты, либо выделить вид выплаты и выполнить команду контекстного меню «Выбрать технологическую характеристику...» или нажать клавиши Alt+Enter.
  2. В открывшемся диалоге значения параметра выбрать технологическую характеристику.

Интерфейс

Вид выплаты (столбец) | Отображает список видов выплат (в соответствии со справочником видов выплат). Служит для выбора видов выплат, для которых необходимо задать технологическую характеристику, с помощью установки соответствующих флажков.
Технологическая характеристика (столбец) | Отображает наименование технологической характеристики.

См. также

  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Выходные документы»

Вкладка «Выходные документы» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Выходные документы» диалога свойств класса документа позволяет определить связи класса персонального документа с выходными документами. Данная вкладка отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Связь выходного документа с классами персональных документов определяет возможность его формирования по тем экземплярам персональных документов, с классами которых он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ по персональному документу».

Использование

  • Чтобы добавить связь класса персонального документа с выходным документом, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с классом персонального документа указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с классом персонального документа внести необходимые изменения.
  • Чтобы удалить связь класса персонального документа с выходным документом, нужно снять соответствующий флажок.

Интерфейс

На данной вкладке отображается содержимое справочника выходных документов.

См. также

  • Вкладка «Персональные документы» диалога свойств выходного документа (справочник «Выходные документы»)
  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Категории»

Вкладка «Категории» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Категории» диалога свойств класса документа позволяет определить связи реквизитов персонального документа с категориями людей/коллективов. Данная вкладка отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Использование

  • Чтобы добавить связь реквизита персонального документа с категорией людей/коллективов, нужно установить соответствующий флажок и в открывшемся диалоге связей с реквизитами документа установить флажки для тех реквизитов документа, с которыми требуется связать категорию людей/коллективов.
  • Чтобы изменить связь реквизита персонального документа с категорией людей/коллективов, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи (или выполнить команду контекстного меню «Редактировать...») и в открывшемся диалоге связей с реквизитами документа внести необходимые изменения.
  • Чтобы удалить связь реквизитов персонального документа с категорией людей/коллективов, нужно снять соответствующий флажок.

Интерфейс

На данной вкладке отображается содержимое справочника категорий людей/коллективов.

См. также

  • Вкладка «Персональные документы» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов»)
  • Диалог свойств класса документа
  • Справочник классов персональных документов


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств класса документа справочника классов персональных документов

Краткий обзор

Вкладка «Опции продукта» диалога свойств класса документа позволяет определить связи класса персонального документа с опциями продукта. Данная вкладка отображается, если элемент структуры персонального документа имеет вид «Персональный документ».

Связь класса персонального документа с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Класс персонального документа будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан класс персонального документа. Классы персональных документов, не связанные с лицензированными опциями, не отображаются в диалоге добавления персонального документа задачи «Редактор персональных документов».

Использование

Чтобы определить связи класса персонального документа с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Персональные документы» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств класса документа
  • Справочник классов персональных документов


Диалог связей с реквизитами документа

Диалог связей с реквизитами документа справочника классов персональных документов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования связей реквизитов персонального документа с категориями людей/коллективов.

Интерфейс

ID (столбец) | Отображает идентификатор реквизита персонального документа.
Наименование (столбец) | Отображает наименование реквизита персонального документа. Служит для выбора реквизитов с помощью установки соответствующих флажков.

См. также

  • Справочник классов персональных документов


Справочник «Классы персональных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_reqs_to_pccats
  • r_pdoc_ug_detailed_privs
  • r_qf_od_to_pdocs
  • u_doc_coll_compatibility
  • u_docreqs_to_techreqs
  • u_pdoc_classes_to_attribs
  • u_personal_doc_classes
  • u_popts_to_pdoc_classes

См. также

  • Справочник классов персональных документов


Клиентские файлы

Главное окно справочника клиентских файлов

Категория

Справочники разработчика

Краткий обзор

Справочник «Клиентские файлы» представляет собой инструмент для просмотра, добавления и удаления клиентских файлов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Выходные документы
  • Задачи
  • Стандартные параметры отчётной системы
  • Сущности

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника клиентских файлов

  • Открытие справочника
  • Добавление клиентского файла
  • Изменение свойств клиентского файла
  • Удаление клиентского файла
  • Загрузка клиентских файлов в базу данных
  • Просмотр содержимого клиентского файла
  • Сохранение клиентского файла в заданном файле

См. также

  • Справочник клиентских файлов


Открытие справочника «Клиентские файлы»

Открыть справочник «Клиентские файлы» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Администрирование | Справочники | Клиентские файлы» или нажать клавиши Shift+F, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Файлы | Клиентские файлы».

См. также

  • Справочник клиентских файлов


Добавление клиентского файла

Чтобы добавить клиентский файл в базу данных, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выполнить команду «Добавить файл...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить файл...».
    • Выбрать пункт контекстного меню «Добавить файл...».
  3. В открывшемся диалоге свойств клиентского файла заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник клиентских файлов


Загрузка клиентских файлов в базу данных

Чтобы загрузить в базу данных новые версии клиентских файлов, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выполнить команду «Загрузить файлы на сервер...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Загрузить файлы на сервер...».
    • Нажать клавишу F6.
  3. В открывшемся диалоге загрузки файлов на сервер:
    • Связать файлы, хранящиеся в базе данных Системы и которые требуется заменить новыми версиями, с их новыми локальными версиями.
    • Установить флажки для всех файлов, которые требуется заменить новыми версиями (флажки находятся в столбце ID и отображаются для файлов, у которых есть ссылки на локальные файлы).
    • Выполнить команду «Загрузить файлы» одним из следующих способов:
      • Выбрать пункт главного меню «Правка | Загрузить файлы».
      • Выбрать пункт контекстного меню «Загрузить файлы».
      • Нажать клавишу F6.

См. также

  • Справочник клиентских файлов


Изменение свойств клиентского файла

Чтобы изменить свойства клиентского файла, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выделить клиентский файл, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на имени клиентского файла.
  4. В открывшемся диалоге свойств клиентского файла внести необходимые изменения.

См. также

  • Справочник клиентских файлов


Просмотр содержимого клиентского файла

Чтобы просмотреть содержимое клиентского файла в многострочном редакторе, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выделить клиентский файл, содержимое которого необходимо просмотреть.
  3. Выполнить команду «Просмотр содержимого» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Просмотр содержимого».
    • Выбрать пункт контекстного меню «Просмотр содержимого».
    • Нажать клавишу F3.

См. также

  • Справочник клиентских файлов


Сохранение клиентского файла в заданном файле

Чтобы скопировать клиентский файл из базы данных и сохранить его на компьютере, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выделить клиентский файл, который необходимо сохранить.
  3. Выполнить команду «Сохранить как...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сохранить как...».
    • Выбрать пункт контекстного меню «Сохранить как...».
  4. В открывшемся стандартном диалоге сохранения файла ввести имя файла.

См. также

  • Справочник клиентских файлов


Удаление клиентского файла

Чтобы удалить клиентский файл из базы данных, нужно выполнить следующие действия:

  1. Открыть справочник клиентских файлов.
  2. Выделить клиентский файл, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник клиентских файлов


Интерфейс справочника клиентских файлов

  • Главное окно
  • Диалог загрузки файлов на сервер
  • Диалог свойств клиентского файла

См. также

  • Справочник клиентских файлов


Главное окно справочника клиентских файлов

Главное окно справочника клиентских файлов

Краткий обзор

Главное окно справочника клиентских файлов отображает список клиентских файлов, хранящихся в базе данных Системы.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор клиентского файла. Также в этом столбце отображаются следующие значки: — клиентский файл.
Имя файла (столбец) | Имя клиентского файла без расширения.
Расш. (столбец) | Расширение клиентского файла.
Дата/время (столбец) | Дата и время последнего изменения клиентского файла.
Размер (столбец) | Размер клиентского файла в байтах. В этом столбце с помощью зелёного фона отображается относительный размер файла по отношению к самому большому файлу. Ширина столбца принимается равной 100%.
Строковый ID (столбец) | Строковый идентификатор клиентского файла.
Наименование (столбец) | Наименование клиентского файла, используемое в Системе.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Загрузить файлы на сервер... | Вызывает диалог загрузки файлов на сервер для загрузки клиентских файлов в базу данных.
Добавить файл... | Вызывает диалог свойств клиентского файла для добавления клиентского файла.
Удалить | Служит для удаления выделенного клиентского файла после соответствующего подтверждения. Команда доступна, если в справочнике выделен клиентский файл.
Свойства... | Вызывает диалог свойств клиентского файла для просмотра или изменения свойств выделенного клиентского файла. Команда доступна, если в справочнике выделен клиентский файл.
Просмотр содержимого | Вызывает многострочный редактор в режиме «Только чтение» для просмотра содержимого выделенного клиентского файла.
Сохранить как... | Служит для сохранения выделенного клиентского файла в заданном файле.

См. также

  • Справочник клиентских файлов


Главное меню справочника клиентских файлов

Справочник клиентских файлов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Загрузить файлы на сервер... | Вызывает диалог загрузки файлов на сервер для загрузки клиентских файлов в базу данных.
Меню «Правка»
Добавить файл... | Вызывает диалог свойств клиентского файла для добавления клиентского файла.
Просмотр содержимого | Вызывает многострочный редактор в режиме «Только чтение» для просмотра содержимого выделенного клиентского файла.
Сохранить как... | Служит для сохранения выделенного клиентского файла в заданном файле.

См. также

  • Главное окно
  • Справочник клиентских файлов


Диалог загрузки файлов на сервер

Диалог загрузки файлов на сервер справочника клиентских файлов

Краткий обзор

Данный диалог представляет собой инструмент для загрузки клиентских файлов в базу данных Системы.

Использование

Чтобы загрузить новые версии клиентских файлов в базу данных Системы, нужно выполнить следующие действия:

  1. Связать обновляемые клиентские файлы с локальными файлами (если они ещё не связаны) следующим образом:
    • Выделить клиентский файл, хранящийся в базе данных, который требуется заменить новой версией.
      • Выполнить команду «Выбрать файл...» одним из следующих способов:
        • Выбрать пункт главного меню «Выбрать файл...».
        • Выбрать пункт контекстного меню «Выбрать файл...».
        • Нажать клавишу Enter.
      • В стандартном диалоге выбора файла выбрать локальный файл, который требуется загрузить в базу данных.
      • Действия, относящиеся к пункту 1, необходимо выполнить для всех файлов, которые должны быть заменены новыми версиями (для автоматического связывания локальных файлов с файлами, хранящимися в базе данных, можно использовать команду «Связать с файлами каталога...», которая связывает клиентские файлы из базы данных с файлами из указанного каталога, имеющими такие же имена).
  2. Загрузить клиентские файлы в базу данных следующим образом:
    • Выбрать с помощью установки флажков файлы, которые требуется заменить новыми версиями (состояние флажков можно изменять командами «Отметить все», «Отметить обновившиеся», «Снять отметку у всех»).
    • Для загрузки файлов выполнить команду «Загрузить файлы» одним из следующих способов:
      • Выбрать пункт главного меню «Правка | Загрузить файлы».
      • Выбрать пункт контекстного меню «Загрузить файлы».
      • Нажать клавишу F6.

Интерфейс

  • Главное меню
  • Панель «Информация»
  • Панель «Фильтр»

Диалог отображает список клиентских файлов, хранящихся в базе данных Системы.

ID (столбец) | Отображает идентификатор файла. Служит для выбора файлов, которые должны быть помещены в базу данных, с помощью установки соответствующих флажков.
Файл в БД (столбец) | Отображает имя файла в базе данных.
Размер (столбец) | Отображает размер файла в базе данных.
Изменён (столбец) | Отображает дату и время последнего изменения файла в базе данных.
Стат. (столбец) Отображает статус файла. В этом столбце отображаются следующие значки:
— для файла, хранящегося в базе данных, не указан соответствующий локальный файл;
— для файла, хранящегося в базе данных и связанного с локальным файлом, отсутствует локальный файл;
— файл, хранящийся в базе данных, изменён позже соответствующего локального файла;
— файл, хранящийся в базе данных, имеет то же самое время последнего изменения, что и соответствующий локальный файл;
— локальный файл изменён позже соответствующего файла, хранящегося в базе данных.
Изменён (столбец) | Отображает дату и время последнего изменения локального файла.
Размер (столбец) | Отображает размер локального файла.
Локальный файл (столбец) | Отображает имя локального файла.

См. также

  • Справочник клиентских файлов


Главное меню диалога загрузки файлов на сервер

Меню «Файл»
Выбрать файл... | Вызывает стандартный диалог выбора файла для выбора локального файла, который связывается с выделенным файлом, хранящимся в базе данных Системы.
Удалить ссылку... | Служит для удаления ссылки на локальный файл. Недоступно, если файл, хранящийся в базе данных, не связан с локальным файлом.
Связать с файлами каталога... | Вызывает стандартный диалог выбора каталога для связывания файлов, хранящихся в базе данных Системы, с файлами выбранного каталога, имеющими такие же имена.
Выход | Служит для закрытия диалога.
Меню «Правка»
Отметить все | Позволяет отметить все файлы, хранящиеся в базе данных Системы и имеющие ссылки на локальные файлы.
Отметить обновившиеся | Позволяет отметить обновившиеся файлы (то есть файлы, серверная и локальная версия которых имеют разное время модификации).
Снять отметку у всех | Позволяет снять отметку со всех файлов.
Загрузить файлы | Позволяет загрузить отмеченные файлы в базу данных Системы.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Панель фильтра | Служит для отображения и скрытия панели «Фильтр».
Информация | Служит для отображения и скрытия панели «Информация».
Фильтр | Позволяет задать фильтр для отображения файлов.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник клиентских файлов


Панель «Информация» диалога загрузки файлов на сервер

Данная панель служит для отображения информации о количестве отмеченных файлов, количестве файлов, не имеющих ссылок на локальные файлы, количестве несуществующих файлов, количестве новых файлов, количестве идентичных файлов, а также о размере локальных файлов и файлов, хранящихся в базе данных.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник клиентских файлов


Панель «Фильтр» диалога загрузки файлов на сервер

Данная панель служит для управления режимами отображения файлов в зависимости от их статуса.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник клиентских файлов


Диалог свойств клиентского файла

Диалог свойств клиентского файла справочника клиентских файлов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств клиентского файла.

Интерфейс

Общие (вкладка) | Позволяет задать такие характеристики клиентского файла, как его имя, наименование и некоторые другие.
Файлы, требуемые для запуска (вкладка) | Позволяет определить клиентские файлы, необходимые для работы данного клиентского файла.

См. также

  • Справочник клиентских файлов


Вкладка «Общие»

Вкладка «Общие» диалога свойств клиентского файла справочника клиентских файлов

Краткий обзор

Вкладка «Общие» диалога свойств клиентского файла позволяет задать системное наименование клиентского файла, его имя и некоторые другие характеристики.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Использовать кеш | Если включено, то клиентский файл помещается в кеш приложений.
Наименование | Служит для ввода наименования клиентского файла.
Строковый идентификатор файла | Служит для ввода строкового идентификатора клиентского файла.
Имя файла | Служит для ввода имени клиентского файла.
Связать с локальным файлом | Если включено, то клиентского файл связывается с выбранным локальным файлом.
Выбрать файл... | Вызывает стандартный диалог выбора файла.

См. также

  • Диалог свойств клиентского файла
  • Справочник клиентских файлов


Вкладка «Файлы, требуемые для запуска»

Вкладка «Файлы, требуемые для запуска» диалога свойств клиентского файла справочника клиентских файлов

Краткий обзор

Вкладка «Файлы, требуемые для запуска» диалога свойств клиентского файла позволяет определить клиентские файлы, необходимые для работы данного клиентского файла.

Интерфейс

Поиск по подстроке | Позволяет быстро найти клиентский файл по части его наименования.
ID (столбец) | Отображает идентификатор клиентского файла. Служит для выбора с помощью установки флажков файлов, которые необходимы для работы данного файла.
Имя файла (столбец) | Отображает имя клиентского файла.
Наименование (столбец) | Отображает наименование клиентского файла в Системе.

См. также

  • Диалог свойств клиентского файла
  • Справочник клиентских файлов


Справочник «Клиентские файлы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • tsrv_soft_dependencies
  • tsrv_softbase

См. также

  • Справочник клиентских файлов


Клиенты

Главное окно справочника клиентов

Категория

Справочники разработчика

Краткий обзор

Справочник «Клиенты» представляет собой инструмент для просмотра, создания, удаления и изменения клиентов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Группы клиентов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника клиентов

  • Открытие справочника
  • Добавление клиента
  • Изменение свойств клиента
  • Удаление клиента
  • Редактирование связей клиента с группами клиентов

См. также

  • Справочник клиентов


Открытие справочника «Клиенты»

Чтобы открыть справочник «Клиенты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Лицензирование | Клиенты | Клиенты».

См. также

  • Справочник клиентов


Добавление клиента

Чтобы добавить клиента, нужно выполнить следующие действия:

  1. Открыть справочник клиентов.
  2. Выполнить команду «Добавить клиента...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить клиента...».
    • Выбрать пункт контекстного меню «Добавить клиента...».
  3. В открывшемся диалоге свойств клиента ИТЭС заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник клиентов


Изменение свойств клиента

Чтобы изменить свойства клиента, нужно выполнить следующие действия:

  1. Открыть справочник клиентов.
  2. Выделить клиента, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании клиента.
  4. В открывшемся диалоге свойств клиента ИТЭС внести необходимые изменения.

См. также

  • Справочник клиентов


Редактирование связей клиента с группами клиентов

Для редактирования связей клиента с группами клиентов предназначена вкладка «Группы» диалога свойств клиента ИТЭС (справочник «Клиенты»).

Чтобы изменить связи клиента с группами клиентов, нужно выполнить следующие действия:

  1. Открыть справочник клиентов.
  2. Выделить клиента, для которого требуется изменить связи с группами клиентов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании клиента.
  4. На вкладке «Группы» открывшегося диалога свойств клиента ИТЭС с помощью установки флажков определить связи с группами клиентов.

Примечание

Для редактирования связей клиента с группами клиентов можно также использовать вкладку «Клиенты» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

См. также

  • Справочник клиентов


Удаление клиента

Чтобы удалить клиента, нужно выполнить следующие действия:

  1. Открыть справочник клиентов.
  2. Выделить клиента, которого требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник клиентов


Интерфейс справочника клиентов

  • Главное окно
  • Диалог свойств клиента ИТЭС

См. также

  • Справочник клиентов


Главное окно справочника клиентов

Главное окно справочника клиентов

Краткий обзор

Главное окно справочника клиентов отображает список зарегистрированных в Системе клиентов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор клиента.
Наименование (столбец) | Наименование клиента.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить клиента... | Вызывает диалог свойств клиента ИТЭС для добавления клиента.
Удалить | Служит для удаления выделенного клиента после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств клиента ИТЭС для просмотра или изменения свойств выделенного клиента. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник клиентов


Главное меню справочника клиентов

Справочник клиентов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить клиента... Вызывает диалог свойств клиента ИТЭС для добавления клиента.

См. также

  • Главное окно
  • Справочник клиентов


Диалог свойств клиента ИТЭС

Диалог свойств клиента ИТЭС справочника клиентов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств клиента.

Интерфейс

Общие (вкладка) | Позволяет определить наименование клиента.
Группы (вкладка) | Позволяет определить связи клиента с группами клиентов.

См. также

  • Справочник клиентов


Вкладка «Общие»

Вкладка «Общие» диалога свойств клиента ИТЭС справочника клиентов

Краткий обзор

Вкладка «Общие» диалога свойств клиента ИТЭС позволяет определить наименование клиента.

Интерфейс

ID | Служит для ввода идентификатора клиента.
Наименование | Служит для ввода наименования клиента.

См. также

  • Диалог свойств клиента ИТЭС
  • Справочник клиентов


Вкладка «Группы»

Вкладка «Группы» диалога свойств клиента ИТЭС справочника клиентов

Краткий обзор

Вкладка «Группы» диалога свойств группы клиентов ИТЭС позволяет определить связи клиента с группами клиентов.

Использование

Чтобы определить членство клиента в группах, нужно установить соответствующие флажки в столбце «Наименование».

Интерфейс

ID (столбец) | Отображает идентификатор группы клиентов.
Наименование (столбец) | Отображает наименование группы клиентов и служит для выбора групп клиентов, в которые входит в данный клиент, с помощью установки соответствующих флажков.

См. также

  • Вкладка «Клиенты» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»)
  • Диалог свойств клиента ИТЭС
  • Справочник клиентов


Справочник «Клиенты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_customers
  • u_customers_to_groups

См. также

  • Справочник клиентов


Ключевые слова

Категория

Справочники разработчика

Краткий обзор

Справочник «Ключевые слова» представляет собой инструмент для просмотра, создания, удаления и изменения ключевых слов для парсеров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Ключевые слова»

Чтобы открыть справочник «Ключевые слова», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Синтаксический разбор выражений | Ключевые слова».

См. также

  • Справочник ключевых слов


Свойства записи справочника «Ключевые слова»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Парсер | Парсер, к которому относится ключевое слово. Свойство является обязательным. Ссылка на запись справочника парсеров.
Ключевое слово | Ключевое слово. Ключевое слово необходимо вводить в верхнем регистре. Оно должно быть уникальным для каждого парсера и содержать не более 64 символов. Свойство является обязательным.
Описание | Описание ключевого слова.
Оператор | Оператор, соответствующий ключевому слову. Одному оператору может соответствовать несколько ключевых слов. Ссылка на запись справочника операторов.

См. также

  • Справочник ключевых слов


Справочник «Ключевые слова» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_parser_keywords

См. также

  • Справочник ключевых слов


Коллекции

Главное окно справочника коллекций

Категория

Справочники пользователя

Краткий обзор

Справочник «Коллекции» представляет собой инструмент для просмотра, создания, удаления и изменения коллекций.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника коллекций

  • Открытие справочника
  • Добавление папки коллекций
  • Изменение свойств папки коллекций
  • Добавление коллекции
  • Редактирование коллекции
  • Удаление элемента справочника
  • Установка фильтра по виду коллекции
  • Установка фильтра района

См. также

  • Справочник коллекций


Открытие справочника «Коллекции»

Открыть справочник «Коллекции» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Отчёты и коллекции | Коллекции» или нажать клавиши Shift+L, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Коллекции».

См. также

  • Справочник коллекций


Добавление коллекции

Чтобы добавить коллекцию, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выполнить команду «Добавить | “Вид коллекции”» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | “Вид коллекции”».
    • Выбрать пункт контекстного меню «Добавить | “Вид коллекции”».
  3. В открывшемся диалоге свойств коллекции заполнить необходимые поля.

См. также

  • Справочник коллекций


Добавление папки коллекций

Чтобы добавить папку коллекций, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки коллекций заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник коллекций


Изменение свойств папки коллекций

Чтобы изменить свойства папки коллекций, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выделить папку коллекций, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки коллекций.
  4. В открывшемся диалоге свойств папки коллекций внести необходимые изменения.

См. также

  • Справочник коллекций


Редактирование коллекции

Чтобы изменить содержимое коллекции, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выделить коллекцию, содержимое которой необходимо изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании коллекции.
  4. В открывшемся редакторе коллекций внести необходимые изменения.

См. также

  • Справочник коллекций


Удаление элемента справочника

Чтобы удалить элемент справочника (папку коллекций или коллекцию), нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выделить элемент, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник коллекций


Установка фильтра по виду коллекции

Чтобы установить фильтр по виду коллекции, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выбрать пункт главного меню «Вид | Вид коллекции | Наименование вида коллекции».

См. также

  • Справочник коллекций


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник коллекций.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник коллекций


Интерфейс справочника коллекций

  • Главное окно
  • Диалог выбора режима автоподсчёта количества элементов
  • Диалог свойств папки коллекций
  • См. Диалог свойств коллекции

См. также

  • Справочник коллекций


Главное окно справочника коллекций

Главное окно справочника коллекций

Краткий обзор

Главное окно справочника коллекций отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Коллекция
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или коллекция.
ID (столбец) | Идентификатор папки или коллекции.
Наименование (столбец) Наименование папки или коллекции. Также в этом столбце отображаются следующие значки:
— папка коллекций;
— коллекция людей/коллективов;
— коллекция назначений;
— запись не относится к району «[000] Российская Федерация».
Владелец (столбец) | Имя пользователя СУБД (см. «Пользователь»), который является владельцем папки или коллекции.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки коллекций для добавления папки коллекций.
Добавить «Вид коллекции» | Вызывает диалог свойств коллекции для добавления коллекции выбранного вида.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка коллекций, то вызывает диалог свойств папки коллекций для просмотра или изменения свойств выделенной папки коллекций. • Если выделена коллекция, то вызывает редактор коллекций для просмотра или редактирования выделенной коллекции. Команда доступна, если в справочнике выделен элемент.
Открыть коллекцию в редакторе | Служит для открытия выделенной коллекции в задаче «Редактор коллекций».
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.
Вид коллекции | Позволяет задать фильтр для отображения коллекций по их виду.
Настройки... | Вызывает диалог выбора режима автоподсчёта количества элементов для включения или отключения режима автоподсчёта количества элементов коллекций.
Загрузить количество элементов | Позволяет подсчитать количество элементов во всех коллекциях. Недоступно, если количество элементов уже подсчитано.

Примечание

Команды «Удалить» и «Свойства...» доступны рядовым пользователям (не имеющим право на администрирование в задаче) только для тех коллекций, владельцами которых они являются.

См. также

  • Справочник коллекций


Главное меню справочника коллекций

Справочник коллекций добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки коллекций для добавления папки коллекций.
Добавить «Вид коллекции» | Вызывает диалог свойств коллекции для добавления коллекции выбранного вида.
Открыть коллекцию в редакторе | Служит для открытия выделенной коллекции в задаче «Редактор коллекций».
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.
Вид коллекции | Позволяет задать фильтр для отображения коллекций по их виду.
Настройки... | Вызывает диалог выбора режима автоподсчёта количества элементов для включения или отключения режима автоподсчёта количества элементов коллекций.
Загрузить количество элементов | Позволяет подсчитать количество элементов во всех коллекциях. Недоступно, если количество элементов уже подсчитано.

См. также

  • Главное окно
  • Справочник коллекций


Диалог выбора режима автоподсчёта количества элементов

Диалог выбора режима автоподсчёта количества элементов справочника коллекций

Краткий обзор

Данный диалог представляет собой диалог значения параметра и служит для включения или отключения режима автоподсчёта количества элементов коллекций.

См. также

  • Справочник коллекций


Диалог свойств папки коллекций

Диалог свойств папки коллекций справочника коллекций

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств папки коллекций.

Интерфейс

ID | Отображает идентификатор папки коллекций. Поле только для чтения.
Район | Служит для выбора района. Папку коллекций можно зарегистрировать только в контролируемом районе. Доступно только при добавлении папки. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой относится добавляемая папка.
Пользователь-владелец | Служит для выбора пользователя-владельца папки коллекций. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы; — дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).
Наименование | Служит для ввода наименования папки коллекций.
Описание | Служит для ввода описания папки коллекций.

См. также

  • Справочник коллекций


Справочник «Коллекции» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_collection_folders
  • r_pc_collections
  • r_pk_asg_collections

См. также

  • Справочник коллекций


Конфигурация веб-сервисов

Категория

Справочники администратора

Краткий обзор

Справочник «Конфигурация веб-сервисов» представляет собой инструмент для просмотра, создания, удаления и изменения значений параметров веб-сервисов. Для редактирования справочника используется стандартный редактор справочников. Для работы со справочником пользователь должен обладать ролью «Системный администратор».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Конфигурация веб-сервисов»

Чтобы открыть справочник «Конфигурация веб-сервисов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Предоставляемые веб-сервисы | Конфигурация веб-сервисов».

См. также

  • Справочник конфигурации веб-сервисов


Свойства записи справочника «Конфигурация веб-сервисов»

Свойство | Описание
Веб-сервис | Веб-сервис, для которого указывается значение параметра. Свойство является обязательным. Ссылка на запись справочник веб-сервисов.
Имя параметра | Имя параметра, для которого указывается значение. Свойство является обязательным.
Значение параметра | Значение параметра.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник конфигурации веб-сервисов


Справочник «Конфигурация веб-сервисов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_ws_smev_svc_config_params

См. также

  • Справочник конфигурации веб-сервисов


Коэффициенты индексации базовой части пенсии

Категория

Справочники разработчика

Краткий обзор

Справочник «Коэффициенты индексации базовой части пенсии» представляет собой инструмент для просмотра, создания, удаления и изменения коэффициентов индексации базовой части пенсии. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • [Юг Тюменской области] Ежемесячная доплата к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Коэффициенты индексации базовой части пенсии»

Чтобы открыть справочник «Коэффициенты индексации базовой части пенсии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Коэффициенты индексации базовой части пенсии».

См. также

  • Справочник коэффициентов индексации базовой части пенсии


Свойства записи справочника «Коэффициенты индексации базовой части пенсии»

Свойство | Описание
Дата | Дата, с которой начинает действовать коэффициент. Свойство является обязательным.
Коэффициент | Значение коэффициента индексации. Свойство является обязательным.
Описание | Описание коэффициента индексации.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник коэффициентов индексации базовой части пенсии


Справочник «Коэффициенты индексации базовой части пенсии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pension_indexing_coeffs

См. также

  • Справочник коэффициентов индексации базовой части пенсии


КПУ: причины закрытия обращения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «КПУ: причины закрытия обращения» представляет собой инструмент для просмотра, создания, удаления и изменения причин закрытия обращения в государственное учреждение центра занятости населения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «КПУ: причины закрытия обращения»

Чтобы открыть справочник «КПУ: причины закрытия обращения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Занятость населения | КПУ: причины закрытия обращения».

См. также

  • Справочник причин закрытия обращения


Лица, принимающие решение о назначении мер социальной поддержки

Категория

Справочники администратора

Краткий обзор

Простой справочник «Лица, принимающие решение о назначении мер социальной поддержки» представляет собой инструмент для просмотра, создания, удаления и изменения лиц, принимающих решение о назначении мер социальной поддержки.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Лица, принимающие решение о назначении мер социальной поддержки»

Чтобы открыть справочник «Лица, принимающие решение о назначении мер социальной поддержки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Лица, принимающие решение о назначении мер социальной поддержки».

См. также

  • Справочник лиц, принимающих решение о назначении мер социальной поддержки


Льготные категории

Категория

Справочники разработчика

Краткий обзор

Справочник «Льготные категории» представляет собой инструмент для просмотра, создания, удаления и изменения льготных категорий граждан. Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника соответствия данных для обмена, которые относятся к виду обмена данными «Обеспечение жильём — Список категорий» (ID 27). При добавлении, изменении или удалении записей в данном справочнике также происходит добавление, изменение или удаление записей справочника соответствия данных для обмена.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о нуждающихся в улучшении жилищных условий и получивших жильё

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Льготные категории»

Для открытия справочника «Льготные категории» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Сведения о нуждающихся в улучшении жилищных условий и получивших жильё | Льготные категории».

См. также

  • Справочник льготных категорий


Свойства записи справочника «Льготные категории»

Свойство | Описание
Внутренний ID | Внутренний идентификатор записи соответствия данных. Свойство является обязательным.
Наименование | Внутреннее наименование льготной категории. Свойство является обязательным.
Внешний ID | Внешний идентификатор записи соответствия данных. Свойство является обязательным.
Внешнее наименование | Внешнее наименование льготной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник льготных категорий


Справочник «Льготные категории» (техническая информация)

Данные справочника находятся в представлении v_pdl_ddem_kind_27.

См. также

  • Справочник льготных категорий


Материальный уровень семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Материальный уровень семьи» представляет собой инструмент для просмотра, создания, удаления и изменения видов материального уровня семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Материальный уровень семьи»

Чтобы открыть справочник «Материальный уровень семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Материальный уровень семьи».

См. также

  • Справочник видов материального уровня семьи


Мероприятия по решению проблем семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Мероприятия по решению проблем семьи» представляет собой инструмент для просмотра, создания, удаления и изменения мероприятий по решению проблем семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акты обследования семьи для формирования электронного паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Мероприятия по решению проблем семьи»

Чтобы открыть справочник «Мероприятия по решению проблем семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Акты обследования семьи | Мероприятия по решению проблем семьи».

См. также

  • Справочник мероприятий по решению проблем семьи


Мероприятия по социальной адаптации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Мероприятия по социальной адаптации» представляет собой инструмент для просмотра, создания, удаления и изменения мероприятий по социальной адаптации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Мероприятия по социальной адаптации»

Чтобы открыть справочник «Мероприятия по социальной адаптации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО | Мероприятия по социальной адаптации».

См. также

  • Справочник мероприятий по социальной адаптации


Меры социальной поддержки

Главное окно справочника мер социальной поддержки

Категория

Справочники администратора

Краткий обзор

Справочник «Меры социальной поддержки» представляет собой инструмент для просмотра, создания, удаления и изменения мер социальной поддержки и используется информационным киоском.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Группы мер социальной поддержки
  • Социальные категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника мер социальной поддержки

  • Открытие справочника
  • Добавление меры социальной поддержки
  • Изменение свойств меры социальной поддержки
  • Клонирование меры социальной поддержки
  • Удаление меры социальной поддержки
  • Редактирование связей меры социальной поддержки с группами
  • Редактирование связей меры социальной поддержки с группами клиентов
  • Редактирование связей меры социальной поддержки с нормативными документами
  • Редактирование связей меры социальной поддержки с социальными категориями
  • Установка фильтра района

См. также

  • Справочник мер социальной поддержки


Открытие справочника «Меры социальной поддержки»

Чтобы открыть справочник «Меры социальной поддержки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Меры социальной поддержки».

См. также

  • Справочник мер социальной поддержки


Добавление меры социальной поддержки

Чтобы добавить меру социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выполнить команду «Добавить меру социальной поддержки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить меру социальной поддержки...».
    • Выбрать пункт контекстного меню «Добавить меру социальной поддержки...».
  3. В открывшемся диалоге свойств меры социальной поддержки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник мер социальной поддержки


Изменение свойств меры социальной поддержки

Чтобы изменить свойства меры социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. В открывшемся диалоге свойств меры социальной поддержки внести необходимые изменения.

См. также

  • Справочник мер социальной поддержки


Клонирование меры социальной поддержки

Чтобы клонировать меру социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, которую следует клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования меры социальной поддержки указать необходимые параметры клонирования.

См. также

  • Справочник мер социальной поддержки


Редактирование связей меры социальной поддержки с группами

Для редактирования связей меры социальной поддержки с группами мер социальной поддержки предназначена вкладка «Группы» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

Чтобы изменить связи меры социальной поддержки с группами, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, для которой требуется изменить связи с группами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. На вкладке «Группы» диалога свойств меры социальной поддержки с помощью установки флажков определить связи с группами.

Примечание

Для редактирования связей меры социальной поддержки с группами мер социальной поддержки можно также использовать вкладку «Меры социальной поддержки» диалога свойств группы мер социальной поддержки (справочник «Группы мер социальной поддержки»).

См. также

  • Справочник мер социальной поддержки


Редактирование связей меры социальной поддержки с группами клиентов

Для редактирования связей меры социальной поддержки с группами клиентов предназначена вкладка «Группы клиентов» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

Чтобы изменить связи меры социальной поддержки с группами клиентов, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, для которой требуется изменить связи с группами клиентов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. На вкладке «Группы клиентов» диалога свойств меры социальной поддержки определить связи с группами клиентов.

Примечание

Для редактирования связей меры социальной поддержки с группами клиентов можно также использовать вкладку «Меры социальной поддержки» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

См. также

  • Справочник мер социальной поддержки


Редактирование связей меры социальной поддержки с нормативными документами

Для редактирования связей меры социальной поддержки с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

Чтобы изменить связи меры социальной поддержки с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, для которой требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств меры социальной поддержки определить связи с нормативными документами.

См. также

  • Справочник мер социальной поддержки


Редактирование связей меры социальной поддержки с социальными категориями

Для редактирования связей меры социальной поддержки с социальными категориями предназначена вкладка «Социальные категории» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

Чтобы изменить связи меры социальной поддержки с социальными категориями, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, для которой требуется изменить связи с социальными категориями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. На вкладке «Социальные категории» диалога свойств меры социальной поддержки определить связи с социальными категориями.

Примечание

Для редактирования связей меры социальной поддержки с социальными категориями можно также использовать вкладку «Меры социальной поддержки» диалога свойств социальной категории (справочник «Социальные категории»).

См. также

  • Справочник мер социальной поддержки


Удаление меры социальной поддержки

Чтобы удалить меру социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник мер социальной поддержки


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются меры социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник мер социальной поддержки


Интерфейс справочника мер социальной поддержки

  • Главное окно
  • Диалог клонирования меры социальной поддержки
  • Диалог свойств меры социальной поддержки
  • Диалог свойств связи с социальной категорией

См. также

  • Справочник мер социальной поддержки


Главное окно справочника мер социальной поддержки

Главное окно справочника мер социальной поддержки

Краткий обзор

Главное окно справочника мер социальной поддержки отображает список мер социальной поддержки.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована мера социальной поддержки.
ID (столбец) | Идентификатор меры социальной поддержки.
Наименование (столбец) | Наименование меры социальной поддержки. Также в этом столбце отображаются следующие значки: — мера социальной поддержки; — запись не относится к району «[000] Российская Федерация».
Кол-во групп (столбец) | Количество групп, с которыми связана мера социальной поддержки.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить меру социальной поддержки... | Вызывает диалог свойств меры социальной поддержки для добавления меры социальной поддержки.
Удалить | Служит для удаления выделенной меры социальной поддержки после соответствующего подтверждения. Команда доступна, если в справочнике выделена мера социальной поддержки.
Свойства... | Вызывает диалог свойств меры социальной поддержки для просмотра или изменения свойств выделенной меры социальной поддержки. Команда доступна, если в справочнике выделена мера социальной поддержки.
Клонировать... | Вызывает диалог клонирования меры социальной поддержки для клонирования выделенной меры социальной поддержки. Команда доступна, если в справочнике выделена мера социальной поддержки.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются меры социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник мер социальной поддержки


Главное меню справочника мер социальной поддержки

Справочник мер социальной поддержки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить меру социальной поддержки... | Вызывает диалог свойств меры социальной поддержки для добавления меры социальной поддержки.
Клонировать... | Вызывает диалог клонирования меры социальной поддержки для клонирования выделенной меры социальной поддержки. Команда доступна, если в справочнике выделена мера социальной поддержки.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются меры социальной поддержки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник мер социальной поддержки


Диалог клонирования меры социальной поддержки

Диалог клонирования меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для клонирования меры социальной поддержки.

Интерфейс

Район назначения | Позволяет задать район, в который нужно скопировать меру социальной поддержки.
Наименование новой меры социальной поддержки | Позволяет определить наименование новой меры социальной поддержки.
Клонировать | Группирует опции клонирования.
- Связи с группами МСП | Если включено, то будут скопированы связи меры социальной поддержки с группами мер социальной поддержки.
- Связи с нормативными документами | Если включено, то будут скопированы связи меры социальной поддержки с нормативными документами.
- Связи с социальными категориями | Если включено, то будут скопированы связи меры социальной поддержки с социальными категориями.
- Связи с нормативными документами для связей МСП с категориями | Если включено, то будут скопированы связи мер социальной поддержки и категорий с нормативными документами.

См. также

  • Справочник мер социальной поддержки


Диалог свойств меры социальной поддержки

Диалог свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств меры социальной поддержки.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание меры социальной поддержки.
Группы (вкладка) | Позволяет определить связи меры социальной поддержки с группами мер социальной поддержки.
Нормативные документы (вкладка) | Позволяет определить связи меры социальной поддержки с нормативными документами.
Социальные категории (вкладка) | Позволяет определить связи меры социальной поддержки с социальными категориями.
Группы клиентов (вкладка) | Позволяет определить связи меры социальной поддержки с группами клиентов.

См. также

  • Справочник мер социальной поддержки


Вкладка «Общие»

Вкладка «Общие» диалога свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Вкладка «Общие» диалога свойств меры социальной поддержки позволяет задать район, наименование и описание меры социальной поддержки.

Интерфейс

ID | Отображает идентификатор меры социальной поддержки. Поле только для чтения.
Район | Служит для выбора района. Меру социальной поддержки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении меры социальной поддержки. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования меры социальной поддержки.
Описание | Служит для ввода описания меры социальной поддержки.

См. также

  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки


Вкладка «Группы»

Вкладка «Группы» диалога свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Вкладка «Группы» диалога свойств меры социальной поддержки позволяет определить связи меры социальной поддержки с группами мер социальной поддержки.

Интерфейс

На данной вкладке отображается список групп мер социальной поддержки из справочника групп мер социальной поддержки. Выбор групп мер социальной поддержки производится с помощью установки соответствующих флажков.

См. также

  • Вкладка «Меры социальной поддержки» диалога свойств группы мер социальной поддержки (справочник «Группы мер социальной поддержки»)
  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Вкладка «Нормативные документы» диалога свойств меры социальной поддержки позволяет определить связи меры социальной поддержки с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенную связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки


Вкладка «Социальные категории»

Вкладка «Социальные категории» диалога свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Вкладка «Социальные категории» диалога свойств меры социальной поддержки позволяет определить связи меры социальной поддержки с социальными категориями.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирована связь.
ID (столбец) | Отображает идентификатор связи в пределах района.
Социальная категория (столбец) | Отображает наименование социальной категории, с которой установлена связь.
Связей с норм. док. (столбец) | Отображает количество связей меры социальной поддержки и социальной категории с нормативными документами.
Добавить... | Вызывает диалог свойств связи с социальной категорией для добавления связи с социальной категорией.
Удалить | Служит для удаления выделенной связи с социальной категорией (а также для отмены удаления связи с социальной категорией).
Свойства... | Вызывает диалог свойств связи с социальной категорией для просмотра или изменения свойств выделенной связи с социальной категорией.

См. также

  • Вкладка «Меры социальной поддержки» диалога свойств социальной категории (справочник «Социальные категории»)
  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки


Вкладка «Группы клиентов»

Вкладка «Группы клиентов» диалога свойств меры социальной поддержки справочника мер социальной поддержки

Краткий обзор

Вкладка «Группы клиентов» диалога свойств меры социальной поддержки позволяет определить связи меры социальной поддержки с группами клиентов.

Интерфейс

ID (столбец) | Отображает идентификатор группы клиентов.
Наименование (столбец) | Отображает наименование группы клиентов и служит для выбора групп клиентов с помощью установки соответствующих флажков.

См. также

  • Вкладка «Меры социальной поддержки» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»)
  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки


Диалог свойств связи с социальной категорией

Диалог свойств связи с социальной категорией справочника мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи меры социальной поддержки с социальной категорией.

Интерфейс

Общие (вкладка) | Позволяет выбрать социальную категорию, с которой устанавливается связь, а также район, в котором регистрируется связь меры социальной поддержки с социальной категорией.
Нормативные документы (вкладка) | Позволяет определить связи меры социальной поддержки и социальной категории с нормативными документами.

См. также

  • Справочник мер социальной поддержки


Вкладка «Общие»

Вкладка «Общие» диалога свойств связи с социальной категорией справочника мер социальной поддержки

Краткий обзор

Вкладка «Общие» диалога свойств связи с социальной категорией позволяет выбрать социальную категорию, с которой устанавливается связь, а также район, в котором регистрируется связь меры социальной поддержки с социальной категорией.

Интерфейс

ID | Отображает идентификатор связи меры социальной поддержки с социальной категорией. Поле только для чтения.
Район | Служит для выбора района, в котором регистрируется связь. Связь меры социальной поддержки с социальной категорией можно зарегистрировать только в контролируемом районе. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Социальная категория | Служит для выбора социальной категории, с которой устанавливается связь. Ссылка на запись справочника социальных категорий.

См. также

  • Диалог свойств связи с социальной категорией
  • Справочник мер социальной поддержки


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств связи с социальной категорией справочника мер социальной поддержки

Краткий обзор

Вкладка «Нормативные документы» диалога свойств связи с социальной категорией позволяет определить связи меры социальной поддержки и социальной категории с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенной связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств связи с социальной категорией
  • Справочник мер социальной поддержки


Справочник «Меры социальной поддержки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_sams
  • dic_ldi_sams_to_ndocs
  • dic_ldi_sams_to_sam_groups
  • dic_ldi_scs_to_sams
  • dic_ldi_sts_to_ndocs

См. также

  • Справочник мер социальной поддержки


Меры социальной поддержки

Главное окно справочника мер социальной поддержки

Категория

Справочники разработчика

Краткий обзор

Справочник «Меры социальной поддержки» представляет собой инструмент для просмотра, создания, удаления и изменения мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО).

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат
  • Реестр мер социальной защиты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника мер социальной поддержки

  • Открытие справочника
  • Добавление меры социальной поддержки
  • Изменение свойств меры социальной поддержки
  • Удаление меры социальной поддержки

См. также

  • Справочник мер социальной поддержки


Открытие справочника «Меры социальной поддержки»

Чтобы открыть справочник «Меры социальной поддержки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Меры социальной поддержки».

См. также

  • Справочник мер социальной поддержки


Добавление меры социальной поддержки

Чтобы добавить меру социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выполнить команду «Добавить меру социальной поддержки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить меру социальной поддержки...».
    • Выбрать пункт контекстного меню «Добавить | Добавить меру социальной поддержки...».
  3. В открывшемся диалоге свойств меры социальной поддержки ЕГИССО заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник мер социальной поддержки


Изменение свойств меры социальной поддержки

Чтобы изменить свойства меры социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки.
  2. Выделить меру социальной поддержки, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. В открывшемся диалоге свойств меры социальной поддержки ЕГИССО внести необходимые изменения.

См. также

  • Справочник мер социальной поддержки


Интерфейс справочника мер социальной поддержки

  • Главное окно
  • Диалог свойств записи классификатора мер социальной защиты
  • Диалог свойств меры социальной поддержки ЕГИССО

См. также

  • Справочник мер социальной поддержки


Главное окно справочника мер социальной поддержки

Главное окно справочника мер социальной поддержки

Краткий обзор

Главное окно справочника мер социальной поддержки отображает список мер социальной поддержки.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор меры социальной поддержки.
Код (столбец) | Код меры социальной поддержки.
Наименование (столбец) | Наименование меры социальной поддержки.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить меру социальной поддержки... | Вызывает диалог свойств меры социальной поддержки ЕГИССО для добавления меры социальной поддержки.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств меры социальной поддержки ЕГИССО для просмотра или изменения свойств выделенной меры социальной поддержки. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник мер социальной поддержки


Главное меню справочника мер социальной поддержки

Справочник мер социальной поддержки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить меру социальной поддержки... Вызывает диалог свойств меры социальной поддержки ЕГИССО для добавления меры социальной поддержки.

См. также

  • Главное окно
  • Справочник мер социальной поддержки


Диалог свойств записи классификатора мер социальной защиты

Диалог свойств записи классификатора мер социальной защиты справочника мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи классификатора мер социальной защиты.

Интерфейс

ID | Отображает идентификатор записи классификатора. Поле только для чтения.
Категория | Служит для выбора категории получателей мер социальной поддержки.
Уровень нормативно-правового регулирования | Служит для выбора уровня нормативно-правового регулирования.
Код источника финансирования | Служит для ввода кода источника финансирования. Код источника финансирования состоит из 4 цифр и содержит только единицы или нули. Единица в какой-либо позиции кода означает наличие источника финансирования с соответствующей позицией коде (смотрите справочник источников финансирования). Ноль в какой-либо позиции кода означает отсутствие источника финансирования с соответствующей позицией коде. Ввод кода автоматически приводит к установке или снятию флажков источников финансирования в поле «Источники финансирования».
Источники финансирования | Служит для выбора источников финансирования. Установка флажка автоматически приводит к установлению единицы в позиции кода, соответствующей источнику финансирования. Снятие флажка автоматически приводит к установлению нуля в позиции кода, соответствующей источнику финансирования.
Форма предоставления | Служит для выбора формы предоставления меры социальной поддержки.
Раздел рубрикатора | Служит для выбора раздела рубрикатора социальной поддержки населения.

См. также

  • Справочник мер социальной поддержки


Диалог свойств меры социальной поддержки ЕГИССО

Диалог свойств меры социальной поддержки ЕГИССО справочника мер социальной поддержки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств меры социальной поддержки.

Интерфейс

Общие (вкладка) | Позволяет задать код и наименование меры социальной поддержки.
Получатели (вкладка) | Позволяет определить связи с категориями получателей меры социальной поддержки.

См. также

  • Справочник мер социальной поддержки


Вкладка «Общие»

Вкладка «Общие» диалога свойств меры социальной поддержки ЕГИССО справочника мер социальной поддержки

Краткий обзор

Вкладка «Общие» диалог свойств меры социальной поддержки ЕГИССО позволяет задать код и наименование меры социальной поддержки.

Интерфейс

ID | Отображает идентификатор меры социальной поддержки. Поле только для чтения.
Код | Служит для ввода кода меры социальной поддержки.
Название | Служит для ввода наименования меры социальной поддержки.

См. также

  • Диалог свойств меры социальной поддержки ЕГИССО
  • Справочник мер социальной поддержки


Вкладка «Получатели»

Вкладка «Получатели» диалога свойств меры социальной поддержки ЕГИССО справочника мер социальной поддержки

Краткий обзор

Вкладка «Получатели» диалог свойств меры социальной поддержки ЕГИССО позволяет определить связи с категориями получателей меры социальной поддержки.

Интерфейс

ID (столбец) | Отображает идентификатор записи классификатора.
Категория получателя (столбец) | Отображает код категории получателей меры социальной поддержки.
Уровень НПР (столбец) | Отображает код уровня нормативно-правового регулирования.
Источник финансирования (столбец) | Отображает код источника финансирования.
Форма предоставления (столбец) | Отображает код формы предоставления меры социальной поддержки.
Код рубрикатора (столбец) | Отображает код раздела рубрикатора социальной поддержки населения.
Добавить... | Вызывает диалог свойств записи классификатора мер социальной защиты для добавления связи с категорией получателей.
Удалить | Служит для удаления выделенной связи с категорией получателей (а также для отмены удаления связи с категорией получателей).
Свойства... | Вызывает диалог свойств записи классификатора мер социальной защиты для просмотра или изменения свойств выделенной связи с категорией получателей.
Клонировать... | Вызывает диалог свойств записи классификатора мер социальной защиты для клонирования выделенной связи с категорией получателей.

См. также

  • Диалог свойств меры социальной поддержки ЕГИССО
  • Справочник мер социальной поддержки


Справочник «Меры социальной поддержки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_measures

См. также

  • Справочник мер социальной поддержки


Меры социальной поддержки населения/коды БСР

Главное окно справочника мер социальной поддержки населения/кодов БСР

Категория

Справочники пользователя

Краткий обзор

Справочник «Меры социальной поддержки населения/коды БСР» представляет собой инструмент для просмотра, создания, удаления и изменения мер социальной поддержки и кодов бюджетных статей расходов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника мер социальной поддержки населения/кодов БСР

  • Открытие справочника
  • Добавление папки мер социальной поддержки
  • Изменение свойств папки мер социальной поддержки
  • Удаление элемента справочника
  • Добавление меры социальной поддержки
  • Изменение свойств меры социальной поддержки
  • Добавление набора кодов бюджетных статей расходов
  • Изменение свойств набора кодов бюджетных статей расходов
  • Клонирование набора кодов бюджетных статей расходов
  • Редактирование связей меры социальной поддержки с признаками учёта
  • Установка фильтра района

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Открытие справочника «Меры социальной поддержки населения/коды БСР»

Чтобы открыть справочник «Меры социальной поддержки населения/коды БСР», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Бюджет и финансирование | Меры соц. поддержки населения/коды БСР».

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Добавление меры социальной поддержки

Чтобы добавить меру социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки/кодов БСР.
  2. Выполнить команду «Добавить меру социальной поддержки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить меру социальной поддержки...».
    • Выбрать пункт контекстного меню «Добавить | Добавить меру социальной поддержки...».
  3. В открывшемся диалоге свойств меры социальной поддержки заполнить необходимые поля.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Добавление набора кодов бюджетных статей расходов

Чтобы добавить набор кодов бюджетных статей расходов, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки/кодов БСР.
  2. Выделить меру социальной поддержки, для которой необходимо добавить набор кодов бюджетных статей расходов.
  3. Выполнить команду «Добавить набор кодов БСР...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить набор кодов БСР...».
    • Выбрать пункт контекстного меню «Добавить | Добавить набор кодов БСР...».
  4. В открывшемся диалоге свойств набора кодов бюджетных статей расходов заполнить необходимые поля.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Добавление папки мер социальной поддержки

Чтобы добавить папку мер социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки мер социальной поддержки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Изменение свойств меры социальной поддержки

Чтобы изменить свойства меры социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки/кодов БСР.
  2. Выделить меру социальной поддержки, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. В открывшемся диалоге свойств меры социальной поддержки внести необходимые изменения.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Изменение свойств набора кодов бюджетных статей расходов

Чтобы изменить свойства набора кодов БСР, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки/кодов БСР.
  2. Выделить набор кодов БСР, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора кодов БСР.
  4. В открывшемся диалоге свойств набора кодов бюджетных статей расходов внести необходимые изменения.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Изменение свойств папки мер социальной поддержки

Чтобы изменить свойства папки мер социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки мер социальной поддержки внести необходимые изменения.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Клонирование набора кодов бюджетных статей расходов

Чтобы клонировать набор кодов бюджетных статей расходов, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выделить набор кодов бюджетных статей расходов, который требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования набора кодов бюджетных статей расходов определить параметры клонирования.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Редактирование связей меры социальной поддержки с признаками учёта

Для редактирования связей меры социальной поддержки с признаками учёта предназначена вкладка «Признаки учёта» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки населения/кодов БСР»).

Чтобы изменить связи меры социальной поддержки с признаками учёта, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выделить меру социальной поддержки, для которой требуется изменить связи с признаками учёта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании меры социальной поддержки.
  4. На вкладке «Признаки учёта» открывшегося диалога свойств меры социальной поддержки с помощью кнопок «Добавить...», «Удалить» и «Свойства...» определить связи с признаками учёта.

Примечание

Для редактирования связей меры социальной поддержки с признаками учёта можно также использовать вкладку «Меры социальной поддержки» диалога свойств признака учёта (справочник «Виды выплат»).

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Удаление элемента справочника

Чтобы удалить элемент справочника (меру социальной поддержки или набор кодов БСР), нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник мер социальной поддержки населения/кодов БСР.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Интерфейс справочника мер социальной поддержки населения/кодов БСР

  • Главное окно
  • Диалог клонирования набора кодов бюджетных статей расходов
  • Диалог свойств меры социальной поддержки
  • Диалог свойств набора кодов бюджетных статей расходов
  • Диалог свойств папки мер социальной поддержки
  • Диалог свойств связи с признаком учёта

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Главное окно справочника мер социальной поддержки населения/кодов БСР

Главное окно справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Главное окно справочника мер социальной поддержки населения/кодов БСР отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Мера социальной поддержки
          • Набор кодов бюджетных статей расходов
          • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована мера социальной поддержки или набор кодов бюджетных статей расходов.
ID (столбец) | Идентификатор меры социальной поддержки или набора кодов бюджетных статей расходов.
Мера соц. поддержки/Набор кодов БСР (столбец) | Наименование меры социальной поддержки или набора кодов бюджетных статей расходов. Также в этом столбце отображаются следующие значки: — мера социальной поддержки; — набор кодов бюджетных статей расходов; — запись не относится к району «[000] Российская Федерация».
IK.ID (столбец) | Идентификатор вида дохода iSZN из справочника видов доходов людей/коллективов в пределах района IK.RgnID.
IK.RgnID (столбец) | Идентификатор района вида дохода iSZN.
ДопКР (столбец) | Дополнительный код расхода.
ДопФК (столбец) | Код по дополнительному функциональному классификатору.
ДопЭК (столбец) | Код по дополнительному экономическому классификатору.
КВР (столбец) | Код по классификатору видов расхода.
КВСР (столбец) | Код по ведомственному классификатору статьи расходов.
КФСР (столбец) | Код по функциональному классификатору статьи расходов.
КЦСР (столбец) | Код по классификатору целевой статьи расходов.
КЭСР (столбец) | Код по экономическому классификатору статьи расходов.
Код цели (столбец) | Код цели.
Мероприятие (столбец) | Код мероприятия.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки мер социальной поддержки для добавления папки мер социальной поддержки.
Добавить меру социальной поддержки... | Вызывает диалог свойств меры социальной поддержки для добавления меры социальной поддержки.
Добавить набор кодов БСР... | Вызывает диалог свойств набора кодов бюджетных статей расходов для добавления набора кодов бюджетных статей расходов.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена мера социальной поддержки, то вызывает диалог свойств меры социальной поддержки для просмотра или изменения свойств меры социальной поддержки. • Если выделен набор кодов бюджетных статей расходов, то вызывает диалог свойств набора кодов бюджетных статей расходов для просмотра или изменения свойств набора кодов бюджетных статей расходов. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Вызывает диалог клонирования набора кодов бюджетных статей расходов для клонирования выделенного набора кодов бюджетных статей расходов. Команда доступна, если в справочнике выделен набор кодов бюджетных статей расходов.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Главное меню справочника мер социальной поддержки/кодов БСР

Справочник мер социальной поддержки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки мер социальной поддержки для добавления папки мер социальной поддержки.
Добавить меру социальной поддержки... | Вызывает диалог свойств меры социальной поддержки для добавления меры социальной поддержки.
Добавить набор кодов БСР... | Вызывает диалог свойств набора кодов бюджетных статей расходов для добавления набора кодов бюджетных статей расходов.
Клонировать... | Вызывает диалог клонирования набора кодов бюджетных статей расходов для клонирования выделенного набора кодов бюджетных статей расходов. Команда доступна, если в справочнике выделен набор кодов бюджетных статей расходов.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник мер социальной поддержки/кодов БСР


Диалог клонирования набора кодов бюджетных статей расходов

Диалог клонирования набора кодов бюджетных статей расходов справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования набора кодов бюджетных статей расходов.

Интерфейс

Клонировать в меру социальной поддержки Служит для выбора меры социальной поддержки, к которой должен относиться набор кодов бюджетных статей расходов.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Диалог свойств меры социальной поддержки

Диалог свойств меры социальной поддержки справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств меры социальной поддержки.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание меры социальной поддержки.
Признаки учёта (вкладка) | Позволяет определить категории граждан (признаки учёта), имеющие право на меру социальной поддержки, с возможным уточнением предмета назначения.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Вкладка «Общие»

Вкладка «Общие» диалога свойств меры социальной поддержки справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Вкладка «Общие» диалога свойств меры социальной поддержки позволяет задать район, наименование и описание меры социальной поддержки.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Меру социальной поддержки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении меры социальной поддержки. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования меры социальной поддержки.
Описание | Служит для ввода описания меры социальной поддержки.

См. также

  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки населения/кодов БСР


Вкладка «Признаки учёта»

Вкладка «Признаки учёта» диалога свойств меры социальной поддержки справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Вкладка «Признаки учёта» диалога свойств меры социальной поддержки позволяет определить категории граждан (признаки учёта), имеющих право на меру социальной поддержки, с возможным уточнением предмета назначения.

Интерфейс

Район записи (столбец) | Отображает идентификатор района связи меры социальной поддержки с признаком учёта.
ID записи (столбец) | Отображает идентификатор связи меры социальной поддержки с признаком учёта.
Район (столбец) | Отображает идентификатор района признака учёта.
ID (столбец) | Отображает идентификатор признака учёта.
Вид выплаты/признак учёта/предмет назначения (столбец) | Отображает наименования видов выплат, признаков учёта и предметов назначения.
Добавить... | Вызывает диалог свойств связи с признаком учёта для добавления связи с признаком учёта.
Удалить | Служит для удаления выделенной связи с признаком учёта. Команда доступна, если в списке выделен элемент.
Свойства... | Вызывает диалог свойств связи с признаком учёта для просмотра или изменения свойств выделенной связи. Команда доступна, если в списке выделена запись предмета назначения.

См. также

  • Вкладка «Меры социальной поддержки» диалога свойств признака учёта (справочник «Виды выплат»)
  • Диалог свойств меры социальной поддержки
  • Справочник мер социальной поддержки населения/кодов БСР


Диалог свойств набора кодов бюджетных статей расходов

Диалог свойств набора кодов бюджетных статей расходов справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств набора кодов бюджетных статей расходов.

Интерфейс

Общие (вкладка) | Позволяет задать район, источник финансирования, бюджетную статью расходов и некоторые другие свойства.
Коды классификаторов (вкладка) | Позволяет задать коды классификаторов.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Вкладка «Общие»

Вкладка «Общие» диалога свойств набора кодов бюджетных статей расходов справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Вкладка «Общие» диалога свойств набора кодов бюджетных статей расходов позволяет задать район, источник финансирования, бюджетную статью расходов и некоторые другие свойства.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Отображает район набора кодов БСР. Поле только для чтения. Набор кодов БСР можно зарегистрировать только в том же районе, в котором зарегистрирована мера социальной поддержки, к которой относится набор. Ссылка на запись справочника иерархии районов.
Источник финансирования | Служит для выбора источника финансирования. Список содержит источники финансирования, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника источников финансирования.
Статья расходов | Служит для выбора бюджетной статьи расходов. Список содержит статьи расходов, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника бюджетных статей расходов.
Бюджетополучатель | Служит для выбора бюджетополучателя. Список содержит бюджетополучателей, которые относятся к району набора кодов БСР и районам, располагающимся выше по иерархии. Ссылка на запись справочника бюджетополучателей.
Вид дохода | Служит для выбора вида дохода. Ссылка на запись справочника видов доходов людей/коллективов.
Связь с реестром МСП ЕГИССО | Отображает сведения о мере социальной поддержки из реестра ЕГИССО. Ссылка на запись справочника реестра мер социальной защиты.
- Название (столбец) | Отображает название свойства из реестра мер социальной поддержки ЕГИССО.
- Код (столбец) | Отображает код свойства из реестра мер социальной поддержки ЕГИССО.
- Значение (столбец) | Отображает значение свойства из реестра мер социальной поддержки ЕГИССО.
- Выбрать... | Служит для вызова диалога выбора записи из справочника.
- Очистить | Служит для удаления связи с реестром мер социальной поддержки ЕГИССО.

См. также

  • Диалог свойств набора кодов бюджетных статей расходов
  • Справочник мер социальной поддержки населения/кодов БСР


Вкладка «Коды классификаторов»

Вкладка «Коды классификаторов» диалога свойств набора кодов бюджетных статей расходов справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Вкладка «Коды классификаторов» диалога свойств набора кодов бюджетных статей расходов позволяет задать коды классификаторов.

Интерфейс

Наименование классификатор (столбец) | Отображает наименование классификатора.
Сокращение (столбец) | Отображает сокращённое наименование классификатора.
Значение (столбец) | Служит для ввода значений кодов бюджетных статей расходов по различным классификаторам бюджетных статей расходов. Для ввода значения кода нужно выделить поле «Значение» необходимого классификатора и щёлкнуть на нём левой кнопкой мыши либо нажать клавишу F2. Для сохранения введённого значения нужно нажать клавишу Enter, для отмены изменений — клавишу Esc.

См. также

  • Диалог свойств набора кодов бюджетных статей расходов
  • Справочник мер социальной поддержки населения/кодов БСР


Диалог свойств папки мер социальной поддержки

Диалог свойств папки мер социальной поддержки справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки мер социальной поддержки.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Диалог свойств связи с признаком учёта

Диалог свойств связи с признаком учёта справочника мер социальной поддержки населения/кодов БСР

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи меры социальной поддержки с признаком учёта.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района, в котором регистрируется связь меры социальной поддержки с признаком учёта. Связь меры социальной поддержки с признаком учёта можно зарегистрировать только в контролируемом районе, находящемся по иерархии районов не выше района меры социальной поддержки. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Вид выплаты | Служит для выбора вида выплаты. Список содержит виды выплат, которые относятся к выбранному району, а также районам, располагающимся выше по иерархии. Ссылка на запись справочника видов выплат.
Признак учёта | Служит для выбора признака учёта. Список содержит признаки учёта, которые относятся к выбранным виду выплаты и району, а также районам, располагающимся выше по иерархии. Ссылка на запись справочника видов выплат.
Предмет назначения | Служит для выбора предмета назначения. Список содержит предметы назначения, которые относятся к выбранным виду выплаты и району, а также районам, располагающимся выше по иерархии. Элемент списка «(все)» служит для выбора всех доступных предметов назначения. Ссылка на запись справочника предметов назначения.

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Справочник «Меры социальной поддержки населения/коды БСР» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_bei_clsfr_set_values
  • dic_bei_clsfr_sets
  • dic_sam_folders
  • dic_sam_to_pkaf_items
  • dic_social_assist_measures

См. также

  • Справочник мер социальной поддержки населения/кодов БСР


Места проживания семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Места проживания семьи» представляет собой инструмент для просмотра, создания, удаления и изменения мест проживания семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Места проживания семьи»

Чтобы открыть справочник «Места проживания семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Места проживания семьи».

См. также

  • Справочник мест проживания семьи


Месяцы

Категория

Справочники разработчика

Краткий обзор

Справочник «Месяцы» представляет собой инструмент для просмотра месяцев. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Месяцы»

Чтобы открыть справочник «Месяцы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Международные справочники | Месяцы».

См. также

  • Справочник месяцев


Свойства записи справочника «Месяцы»

Свойство | Описание
№ | Порядковый номер месяца. Свойство только для чтения.
Наименование | Наименование месяца. Свойство только для чтения.
Наименование в родительном падеже | Наименование месяца в родительном падеже. Свойство только для чтения.
Краткое наименование | Краткое наименование месяца. Свойство только для чтения.

См. также

  • Справочник месяцев


Справочник «Месяцы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_months

См. также

  • Справочник месяцев


Методы веб-сервиса «Предоставление государственных услуг в электронном виде»

Категория

Справочники разработчика

Краткий обзор

Справочник «Методы веб-сервиса «Предоставление государственных услуг в электронном виде» представляет собой инструмент для просмотра, создания, удаления и изменения методов, использующихся веб-сервисом «Предоставление государственных услуг в электронном виде». Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Методы веб-сервиса «Предоставление государственных услуг в электронном виде»

Чтобы открыть справочник «Методы веб-сервиса «Предоставление государственных услуг в электронном виде», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Методы веб-сервиса «Предоставление государственных услуг в электронном виде».

См. также

  • Справочник методов веб-сервиса «Предоставление государственных услуг в электронном виде»


Свойства записи справочника «Методы веб-сервиса «Предоставление государственных услуг в электронном виде»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование метода веб-сервиса. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование метода веб-сервиса. Свойство является обязательным.
Описание | Описание метода веб-сервиса.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник методов веб-сервиса «Предоставление государственных услуг в электронном виде»


Справочник «Методы веб-сервиса «Предоставление государственных услуг в электронном виде» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ws_state_svc_methods

См. также

  • Справочник методов веб-сервиса «Предоставление государственных услуг в электронном виде»


Минимальные размеры оплаты труда

Категория

Справочники разработчика

Краткий обзор

Справочник «Минимальные размеры оплаты труда» представляет собой инструмент для просмотра, создания, удаления и изменения минимальных размеров оплаты труда. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • [ЯНАО] Ежемесячная компенсационная выплата по уходу за ребёнком-инвалидом

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Минимальные размеры оплаты труда»

Чтобы открыть справочник «Минимальные размеры оплаты труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Минимальные размеры оплаты труда | Минимальные размеры оплаты труда».

См. также

  • Справочник минимальных размеров оплаты труда


Свойства записи справочника «Минимальные размеры оплаты труда»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Вид МРОТ | Свойство является обязательным. Ссылка на запись справочника видов МРОТ.
Дата с | Дата, с которой действует минимальный размер оплаты труда. Свойство является обязательным.
Значение | Минимальный размер оплаты труда. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник минимальных размеров оплаты труда


Справочник «Минимальные размеры оплаты труда» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_min_wages

См. также

  • Справочник минимальных размеров оплаты труда


Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН» представляет собой инструмент для просмотра, создания, удаления и изменения моделей транспортных средств, выдаваемых на льготных условиях органами социальной защиты населения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на компенсацию страховых премий по договору обязательного страхования

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН»

Чтобы открыть справочник «Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Транспортные средства | Модели (марки) транспортных средств, выдаваемые на льготных условиях органами СЗН».

См. также

  • Справочник моделей транспортных средств, выдаваемых на льготных условиях органами СЗН


Наборы видов сроков назначений

Категория

Справочники разработчика

Краткий обзор

Справочник «Наборы видов сроков назначений» представляет собой инструмент для просмотра, создания, удаления и изменения наборов видов сроков назначений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Виды сроков назначений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Наборы видов сроков назначений»

Чтобы открыть справочник «Наборы видов сроков назначений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Наборы видов сроков назначений».

См. также

  • Справочник наборов видов сроков назначений


Свойства записи справочника «Наборы видов сроков назначений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование набора видов сроков назначений. Свойство является обязательным.
Описание | Описание набора видов сроков назначений.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник наборов видов сроков назначений


Справочник «Наборы видов сроков назначений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_payment_whiles_func_kinds

См. также

  • Справочник наборов видов сроков назначений


Наборы опций

Категория

Справочники разработчика

Краткий обзор

Справочник «Наборы опций» представляет собой инструмент для просмотра, создания, удаления и изменения наборов опций элемента структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Опции
  • Связь наборов опций с типами элементов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Наборы опций»

Чтобы открыть справочник «Наборы опций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Опции элементов структуры | Наборы опций».

См. также

  • Справочник наборы опций


Свойства записи справочника «Наборы опций»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование набора опций. Свойство является обязательным.
Префикс технического наименования | Префикс технического наименования набора опций. Свойство является обязательным.
Описание | Описание набора опций.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник наборы опций


Справочник «Наборы опций» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_class_option_sets

См. также

  • Справочник набора опций


Наборы представлений

Главное окно справочника наборов представлений

Категория

Справочники разработчика

Краткий обзор

Справочник «Наборы представлений» представляет собой инструмент для просмотра, создания, удаления и изменения наборов представлений.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Объекты схемы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника наборов представлений

  • Открытие справочника
  • Добавление набора представлений
  • Изменение свойств набора представлений
  • Удаление набора представлений
  • Редактирование связей набора представлений с представлениями

См. также

  • Справочник наборов представлений


Открытие справочника «Наборы представлений»

Чтобы открыть справочник «Наборы представлений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Наборы представлений».

См. также

  • Справочник наборов представлений


Добавление набора представлений

Чтобы добавить набор представлений, нужно выполнить следующие действия:

  1. Открыть справочник наборов представлений.
  2. Выполнить команду «Добавить набор представлений...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить набор представлений...».
    • Выбрать пункт контекстного меню «Добавить набор представлений...».
  3. В открывшемся диалоге свойств набора представлений заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник наборов представлений


Изменение свойств набора представлений

Чтобы изменить свойства набора представлений, нужно выполнить следующие действия:

  1. Открыть справочник наборов представлений.
  2. Выделить набор представлений, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора представлений.
  4. В открывшемся диалоге свойств набора представлений внести необходимые изменения.

См. также

  • Справочник наборов представлений


Редактирование связей набора представлений с представлениями

Для редактирования связей набора представлений с представлениями предназначена вкладка «Представления» диалога свойств набора представлений (справочник «Наборы представлений»).

Чтобы изменить связи набора представлений с представлениями, нужно выполнить следующие действия:

  1. Открыть справочник наборов представлений.
  2. Выделить набор представлений, для которого требуется изменить связи с представлениями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора представлений.
  4. На вкладке «Представления» открывшегося диалога свойств набора представлений с помощью установки флажков определить связи с представлениями.

Примечание

Для редактирования связей набора представлений с представлениями можно также использовать вкладку «Наборы представлений» диалога свойств объекта схемы (справочник «Объекты схемы»).

См. также

  • Справочник наборов представлений


Удаление набора представлений

Чтобы удалить набор представлений, нужно выполнить следующие действия:

  1. Открыть справочник наборов представлений.
  2. Выделить набор представлений, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник наборов представлений


Интерфейс справочника наборов представлений

  • Главное окно
  • Диалог свойств набора представлений

См. также

  • Справочник наборов представлений


Главное окно справочника наборов представлений

Главное окно справочника наборов представлений

Краткий обзор

Главное окно справочника набора представлений отображает список наборов представлений.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор набора представлений.
Наименование (столбец) | Наименование набора представлений.
Количество представлений (столбец) | Количество представлений в наборе.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить набор представлений... | Вызывает диалог свойств набора представлений для добавления набора представлений.
Удалить | Служит для удаления выделенного набора представлений после соответствующего подтверждения. Команда доступна, если в справочнике выделен набор представлений.
Свойства... | Вызывает диалог свойств набора представлений для просмотра или изменения свойств выделенного набора представлений. Команда доступна, если в справочнике выделен набор представлений.

См. также

  • Справочник наборов представлений


Главное меню справочника наборов представлений

Справочник наборов представлений добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить набор представлений... Вызывает диалог свойств набора представлений для добавления набора представлений.

См. также

  • Главное окно
  • Справочник наборов представлений


Диалог свойств набора представлений

Диалог свойств набора представлений справочника наборов представлений

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств набора представлений.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание набора представлений.
Представления (вкладка) | Позволяет определить представления, которые входят в набор.

См. также

  • Справочник наборов представлений


Вкладка «Общие»

Вкладка «Общие» диалога свойств набора представлений справочника наборов представлений

Краткий обзор

Вкладка «Общие» диалога свойств набора представлений позволяет задать наименование и описание набора представлений.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования набора представлений.
Описание | Служит для ввода описания набора представлений.

См. также

  • Диалог свойств набора представлений
  • Справочник наборов представлений


Вкладка «Представления»

Вкладка «Представления» диалога свойств набора представлений справочника наборов представлений

Краткий обзор

Вкладка «Представления» диалога свойств набора представлений позволяет определить представления, которые входят в набор.

Интерфейс

Поиск по подстроке | Позволяет быстро найти представление по части его наименования.
Список представлений | Служит для выбора представлений, входящих в набор, с помощью установки соответствующих флажков. Элемент «(все)» служит для выбора всех представлений.

См. также

  • Вкладка «Наборы представлений» диалога свойств объекта схемы (справочник «Объекты схемы»)
  • Диалог свойств набора представлений
  • Справочник наборов представлений


Справочник «Наборы представлений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_view_set_views
  • u_view_sets

См. также

  • Справочник наборов представлений


Наборы таблиц

Главное окно справочника наборов таблиц

Категория

Справочники разработчика

Краткий обзор

Справочник «Наборы таблиц» представляет собой инструмент для просмотра, создания, удаления и изменения наборов таблиц.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Объекты схемы
  • Шаблоны обновлений среды

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника наборов таблиц

  • Открытие справочника
  • Добавление набора таблиц
  • Изменение свойств набора таблиц
  • Удаление набора таблиц
  • Редактирование связей набора таблиц с таблицами

См. также

  • Справочник наборов таблиц


Открытие справочника «Наборы таблиц»

Чтобы открыть справочник «Наборы таблиц», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Наборы таблиц».

См. также

  • Справочник наборов таблиц


Добавление набора таблиц

Чтобы добавить набор таблиц, нужно выполнить следующие действия:

  1. Открыть справочник наборов таблиц.
  2. Выполнить команду «Добавить набор таблиц...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить набор таблиц...».
    • Выбрать пункт контекстного меню «Добавить набор таблиц...».
  3. В открывшемся диалоге свойств набора таблиц заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник наборов таблиц


Изменение свойств набора таблиц

Чтобы изменить свойства набора таблиц, нужно выполнить следующие действия:

  1. Открыть справочник наборов таблиц.
  2. Выделить набор таблиц, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора таблиц.
  4. В открывшемся диалоге свойств набора таблиц внести необходимые изменения.

См. также

  • Справочник наборов таблиц


Редактирование связей набора таблиц с таблицами

Для редактирования связей набора таблиц с таблицами предназначена вкладка «Таблицы» диалога свойств набора таблиц (справочник «Наборы таблиц»).

Чтобы изменить связи набора таблиц с таблицами, нужно выполнить следующие действия:

  1. Открыть справочник наборов таблиц.
  2. Выделить набор таблиц, для которого требуется изменить связи с таблицами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании набора таблиц.
  4. На вкладке «Таблицы» открывшегося диалога свойств набора таблиц с помощью установки флажков определить связи с таблицами.

Примечание

Для редактирования связей набора таблиц с таблицами можно также использовать вкладку «Наборы таблиц» диалога свойств объекта схемы (справочник «Объекты схемы»).

См. также

  • Справочник наборов таблиц


Удаление набора таблиц

Чтобы удалить набор таблиц, нужно выполнить следующие действия:

  1. Открыть справочник наборов таблиц.
  2. Выделить набор таблиц, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник наборов таблиц


Интерфейс справочника наборов таблиц

  • Главное окно
  • Диалог свойств набора таблиц

См. также

  • Справочник наборов таблиц


Главное окно справочника наборов таблиц

Главное окно справочника наборов таблиц

Краткий обзор

Главное окно справочника набора таблиц отображает список наборов таблиц.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор набора таблиц.
Наименование (столбец) | Наименование набора таблиц.
Количество таблиц (столбец) | Количество таблиц в наборе.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить набор таблиц... | Вызывает диалог свойств набора таблиц для добавления набора таблиц.
Удалить | Служит для удаления выделенного набора таблиц после соответствующего подтверждения. Команда доступна, если в справочнике выделен набор таблиц.
Свойства... | Вызывает диалог свойств набора таблиц для просмотра или изменения свойств выделенного набора таблиц. Команда доступна, если в справочнике выделен набор таблиц.

См. также

  • Справочник наборов таблиц


Главное меню справочника наборов таблиц

Справочник наборов таблиц добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить набор таблиц... Вызывает диалог свойств набора таблиц для добавления набора таблиц.

См. также

  • Главное окно
  • Справочник наборов таблиц


Диалог свойств набора таблиц

Диалог свойств набора таблиц справочника наборов таблиц

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств набора таблиц.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание набора таблиц.
Таблицы (вкладка) | Позволяет определить таблицы, которые входят в набор.

См. также

  • Справочник наборов таблиц


Вкладка «Общие»

Вкладка «Общие» диалога свойств набора таблиц справочника наборов таблиц

Краткий обзор

Вкладка «Общие» диалога свойств набора таблиц позволяет задать наименование и описание набора таблиц.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования набора таблиц.
Описание | Служит для ввода описания набора таблиц.

См. также

  • Диалог свойств набора таблиц
  • Справочник наборов таблиц


Вкладка «Таблицы»

Вкладка «Таблицы» диалога свойств набора таблиц справочника наборов таблиц

Краткий обзор

Вкладка «Таблицы» диалога свойств набора таблиц позволяет определить таблицы, которые входят в набор.

Интерфейс

Поиск по подстроке | Позволяет быстро найти таблицу по части её наименования.
Список таблиц | Служит для выбора таблиц, входящих в набор, с помощью установки соответствующих флажков. Элемент «(все)» служит для выбора всех таблиц.

См. также

  • Вкладка «Наборы таблиц» диалога свойств объекта схемы (справочник «Объекты схемы»)
  • Диалог свойств набора таблиц
  • Справочник наборов таблиц


Справочник «Наборы таблиц» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_table_set_tables
  • u_table_sets

См. также

  • Справочник наборов таблиц


Налоговые вычеты

Категория

Справочники разработчика

Краткий обзор

Справочник «Налоговые вычеты» представляет собой инструмент для просмотра, создания, удаления и изменения налоговых вычетов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Налоговые вычеты»

Чтобы открыть справочник «Налоговые вычеты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Налогообложение | Налоговые вычеты».

См. также

  • Справочник налоговых вычетов


Свойства записи справочника «Налоговые вычеты»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Дата | Дата, с которой начинает действовать налоговый вычет. Свойство является обязательным.
Вид налоговых вычетов | Свойство является обязательным. Ссылка на запись справочника видов налоговых вычетов.
Значение | Сумма предоставляемого налогового вычета в месяц. Свойство является обязательным.
Предел доходов | Предел доходов (сумма нарастающим итогом с начала года), начиная с которого налоговый вычет не предоставляется. Если не указан, то предел отсутствует.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник налоговых вычетов


Справочник «Налоговые вычеты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_tax_takeout_values

См. также

  • Справочник налоговых вычетов


Направления использования помощи

Категория

Справочники разработчика

Краткий обзор

Справочник «Направления использования помощи» представляет собой инструмент для просмотра направлений использования помощи. Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника видов выплат, которые относятся к папке «Региональные выплаты | Юг Тюменской области | Мероприятия по выходу малоимущих семей на самообеспечение».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Направления использования помощи»

Чтобы открыть справочник «Направления использования помощи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Направления использования помощи».

См. также

  • Справочник направлений использования помощи


Свойства записи справочника «Направления использования помощи»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Ссылка на запись справочника иерархии районов. Свойство является обязательным. Свойство только для чтения.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование направления использования помощи. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

Запись можно зарегистрировать только в контролируемом районе.

См. также

  • Справочник направлений использования помощи


Справочник «Направления использования помощи» (техническая информация)

Данные справочника находятся в представлении v_pdl_upk_owner_102_22.

См. также

  • Справочник направлений использования помощи


Направления расходования средств

Категория

Справочники администратора

Краткий обзор

Простой справочник «Направления расходования средств» представляет собой инструмент для просмотра, создания, удаления и изменения направлений расходования средств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Направления расходования средств»

Чтобы открыть справочник «Направления расходования средств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Направления расходования средств».

См. также

  • Справочник направлений расходования средств


Населённые пункты и улицы

Главное окно справочника населённых пунктов и улиц

Категория

Справочники администратора

Краткий обзор

Справочник «Населённые пункты и улицы» представляет собой инструмент для просмотра, создания, удаления, изменения населённых пунктов и улиц и предназначен для формирования адреса.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования семьи
  • Акт материально-бытового обследования, нуждающегося в помощи
  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Временное удостоверение личности гражданина РФ
  • Договор социального найма жилого помещения
  • Договоры найма жилого помещения (для коллектива "Отношения по договору найма")
  • Паспорт гражданина РФ
  • Паспорт гражданина СССР
  • Паспорт дома-интерната, приюта
  • Паспорт образовательного учреждения
  • Сведения о жилищных условиях
  • Сведения о периодах пребывания людей в коллективе (с адресом)
  • Сведения об адресе проживания человека
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи
  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО
  • [ЯНАО] Идентификация граждан в населённых пунктах районного подчинения
  • [ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)
  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

Справочники, использующие данный справочник

  • Группы населённых пунктов
  • Способы выплаты и графики доставки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника населённых пунктов и улиц

  • Открытие справочника
  • Добавление населённого пункта
  • Изменение свойств населённого пункта
  • Удаление элемента справочника
  • Добавление улицы
  • Изменение свойств улицы
  • Редактирование связей населённого пункта с группами населённых пунктов
  • Установка фильтра района

См. также

  • Справочник населённых пунктов и улиц


Открытие справочника «Населённые пункты и улицы»

Чтобы открыть справочник «Населённые пункты и улицы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Населённые пункты и улицы».

См. также

  • Справочник населённых пунктов и улиц


Добавление населённого пункта

Чтобы добавить населённый пункт, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выполнить команду «Добавить населённый пункт...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить населённый пункт...».
    • Выбрать пункт контекстного меню «Добавить населённый пункт...».
  3. В открывшемся диалоге свойств населённого пункта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник населённых пунктов и улиц


Добавление улицы

Чтобы добавить улицу, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выполнить команду «Добавить улицу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить улицу...».
    • Выбрать пункт контекстного меню «Добавить улицу...».
  3. В открывшемся диалоге свойств улицы заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник населённых пунктов и улиц


Изменение свойств населённого пункта

Чтобы изменить свойства населённого пункта, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выделить населённый пункт, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании населённого пункта.
  4. В открывшемся диалоге свойств населённого пункта внести необходимые изменения.

См. также

  • Справочник населённых пунктов и улиц


Изменение свойств улицы

Чтобы изменить свойства улицы, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выделить улицу, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании улицы.
  4. В открывшемся диалоге свойств улицы внести необходимые изменения.

См. также

  • Справочник населённых пунктов и улиц


Редактирование связей населённого пункта с группами населённых пунктов

Для редактирования связей населённого пункта с группами населённых пунктов предназначена вкладка «Группы» диалога свойств населённого пункта (справочник «Населённые пункты и улицы»).

Чтобы изменить связи населённого пункта с группами населённых пунктов, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выделить населённый пункт, для которого требуется изменить связи с группами населённых пунктов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании населённого пункта.
  4. На вкладке «Группы» открывшегося диалога свойств населённого пункта с помощью установки флажков определить связи с группами населённых пунктов.

Примечание

Для редактирования связей населённого пункта с группами населённых пунктов можно также использовать вкладку «Населённые пункты» диалога свойств группы населённых пунктов (справочник «Группы населённых пунктов»).

См. также

  • Справочник населённых пунктов и улиц


Удаление элемента справочника

Чтобы удалить элемент справочника (населённый пункт или улицу), нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник населённых пунктов и улиц


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник населённых пунктов и улиц.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются населённые пункты и улицы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник населённых пунктов и улиц


Интерфейс справочника населённых пунктов и улиц

  • Главное окно
  • Диалог свойств населённого пункта
  • Диалог свойств улицы

См. также

  • Справочник населённых пунктов и улиц


Главное окно справочника населённых пунктов и улиц

Главное окно справочника населённых пунктов и улиц

Краткий обзор

Главное окно справочника населённых пунктов и улиц отображает иерархический список следующей структуры:

  • Населённый пункт
    • Улица
    • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован населённый пункт или улица.
ID (столбец) | Идентификатор населённого пункта или улицы.
Признак (столбец) | Признак населённого пункта или улицы.
Наименование (столбец) | Наименование населённого пункта или улицы.
Краткое наименование | Краткое наименование населённого пункта.
Объект ФИАС (столбец) | Объект ФИАС, соответствующий населённому пункту или улице.
Код КЛАДР (столбец) | Код КЛАДР.
Код ОКАТО (столбец) | Код ОКАТО.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить населённый пункт... | Вызывает диалог свойств населённого пункта для добавления населённого пункта.
Добавить улицу... | Вызывает диалог свойств улицы для добавления улицы.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в списке выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен населённый пункт, то вызывает диалог свойств населённого пункта для просмотра или изменения свойств выделенного населённого пункта. • Если выделена улица, то вызывает диалог свойств улицы для просмотра или изменения свойств выделенной улицы. Команда доступна, если в списке выделен элемент.
Открыть справочник адресов Системы | Вызывает справочник адресов Системы для текущей улицы. Команда доступна, если в списке выделена улица.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются населённые пункты и улицы, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Справочник населённых пунктов и улиц


Главное меню справочника населённых пунктов и улиц

Справочник населённых пунктов и улиц добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить населённый пункт... | Вызывает диалог свойств населённого пункта для добавления населённого пункта.
Добавить улицу... | Вызывает диалог свойств улицы для добавления улицы.
Открыть справочник адресов Системы | Вызывает справочник адресов Системы для текущей улицы. Команда доступна, если в списке выделена улица.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются населённые пункты и улицы, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Главное окно
  • Справочник населённых пунктов и улиц


Диалог свойств населённого пункта

Диалог свойств населённого пункта справочника населённых пунктов и улиц

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств населённого пункта.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и признак населённого пункта.
Группы (вкладка) | Позволяет определить связи между населённым пунктом и группами населённых пунктов.

См. также

  • Справочник населённых пунктов и улиц


Вкладка «Общие»

Вкладка «Общие» диалога свойств населённого пункта справочника населённых пунктов и улиц

Краткий обзор

Вкладка «Общие» диалога свойств населённого пункта позволяет задать район, наименование и признак населённого пункта.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Населённый пункт можно зарегистрировать только в контролируемом районе. Доступно только при добавлении населённого пункта. Ссылка на запись справочника иерархии районов.
Признак | Служит для выбора признака населённого пункта. Ссылка на запись справочника признаков населённых пунктов.
Наименование | Служит для ввода наименования населённого пункта.
Краткое наименование | Служит для ввода краткого наименования населённого пункта.
Объект ФИАС | Служит для выбора объекта ФИАС, соответствующего населённому пункту. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника адресных объектов.
Код КЛАДР | Служит для выбора кода КЛАДР. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника КЛАДР.
Код ОКАТО | Служит для выбора кода ОКАТО. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника ОКАТО.

См. также

  • Диалог свойств населённого пункта
  • Справочник населённых пунктов и улиц


Вкладка «Группы»

Вкладка «Группы» диалога свойств населённого пункта справочника населённых пунктов и улиц

Краткий обзор

Вкладка «Группы» диалога свойств населённого пункта позволяет определить связи между населённым пунктом и группами населённых пунктов.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирована группа населённых пунктов.
ID (столбец) | Отображает идентификатор группы населённых пунктов в пределах района.
Наименование (столбец) | Отображает наименование группы населённых пунктов. Служит для выбора групп населённых пунктов с помощью установки соответствующих флажков.

См. также

  • Вкладка «Населённые пункты» диалога свойств группы населённых пунктов (справочник «Группы населённых пунктов»)
  • Диалог свойств населённого пункта
  • Справочник населённых пунктов и улиц


Диалог свойств улицы

Диалог свойств улицы справочника населённых пунктов и улиц

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств улицы.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Улицу можно зарегистрировать только в контролируемом районе. Доступно только при добавлении улицы. Ссылка на запись справочника иерархии районов.
Населённый пункт | Служит для выбора населённого пункта, к которому относится улица. Доступно только при добавлении улицы. Ссылка на запись справочника населённых пунктов и улиц.
Признак | Служит для выбора признака улицы. Ссылка на запись справочника признаков улиц.
Наименование | Служит для ввода наименования улицы.
Объект ФИАС | Служит для выбора объекта ФИАС, соответствующего улице. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника адресных объектов.

См. также

  • Справочник населённых пунктов и улиц


Справочник «Населённые пункты и улицы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_cities
  • dic_cities_to_groups
  • dic_streets

См. также

  • Справочник населённых пунктов и улиц


Настройки экземпляра Системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Настройки экземпляра Системы» представляет собой инструмент для просмотра, создания, удаления и изменения глобальных настроек экземпляра Системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Настройки экземпляра Системы»

Чтобы открыть справочник «Настройки экземпляра Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Настройки | Настройки экземпляра Системы».

См. также

  • Справочник настроек экземпляра Системы


Свойства записи справочника «Настройки экземпляра Системы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Уникальное наименование глобальной настройки, введённое прописными буквами. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование настройки. Свойство является обязательным.
Тип данных | Тип данных настройки. Свойство является обязательным. Ссылка на запись справочника типов данных настроек экземпляра Системы.
Значок | Значок настройки.
Только чтение | Режим доступа к настройке. Свойство является обязательным. Значение из списка: • Да; • —. Если свойство имеет значение «Да», то используется режим «Только чтение».
Обяз. | Определяет, обязательно ли значение настройки для нормального функционирования Системы. Свойство является обязательным. Значение из списка: • Да; • —. Если свойство имеет значение «Да», то настройка является обязательной (должна иметь какое-либо значение).
Контекст справки | Идентификатор страницы справочной системы, описывающей настройку экземпляра Системы. Свойство является обязательным.
Описание | Описание настройки.
Возможные значения | Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>, элементы разделяются переводами строк. Для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name.
Значение по умолчанию | Значение настройки по умолчанию. Используется, если не задано значение настройки.
Событие перед изменением | SQL-выражение (блок PL/SQL), выполняемое непосредственно перед установкой значения параметра настройки (см. «Техническая информация»).
Событие после изменения | SQL-выражение (блок PL/SQL), выполняемое непосредственно после установки значения параметра настройки.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник настроек экземпляра Системы


Справочник «Настройки экземпляра Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_instance_settings

См. также

  • Справочник настроек экземпляра Системы


Номенклатура болезней

Категория

Справочники разработчика

Краткий обзор

Справочник «Номенклатура болезней» содержит перечень заболеваний и не позволяет добавлять, удалять или изменять записи. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заключение врачебной комиссии
  • Карточка учёта обеспечения протезно-ортопедическими изделиями
  • Медицинское заключение о состоянии здоровья гражданина, оформляющегося в ЦСО
  • Справка МСЭ
  • Справки для получения путёвки на санаторно-курортное лечение

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Номенклатура болезней»

Для открытия справочника «Номенклатура болезней» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Международные справочники | Номенклатура болезней».

См. также

  • Справочник «Номенклатура болезней»


Свойства записи справочника «Номенклатура болезней»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Кл. | Класс болезни. Свойство только для чтения.
Наименование | Наименование болезни. Свойство является обязательным. Свойство только для чтения.
Описание | Описание болезни. Свойство только для чтения.
Буква | Составная часть класса болезни. Свойство является обязательным. Свойство только для чтения.
Номер (2-зн.) | Составная часть класса болезни. Свойство является обязательным. Свойство только для чтения.
Номер (1-зн.) | Составная часть класса болезни. Свойство только для чтения.
Признак | Признак совместимости. Свойство только для чтения.

См. также

  • Справочник «Номенклатура болезней»


Справочник «Номенклатура болезней» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_diseases

См. также

  • Справочник «Номенклатура болезней»


Нормативные документы

Главное окно справочника нормативных документов

Категория

Справочники пользователя

Краткий обзор

Справочник «Нормативные документы» представляет собой инструмент для просмотра, создания, удаления и изменения нормативных документов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат
  • Группы мер социальной поддержки
  • Группы социальных категорий
  • Категории людей/коллективов
  • Меры социальной поддержки
  • Социальные категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника нормативных документов

  • Открытие справочника
  • Добавление папки нормативных документов
  • Изменение свойств папки нормативных документов
  • Удаление элемента справочника
  • Добавление нормативного документа
  • Изменение свойств нормативного документа
  • Добавление части нормативного документа
  • Изменение свойств части нормативного документа
  • Ввод текста нормативного документа
  • Клонирование нормативного документа
  • Просмотр нормативного документа
  • Отображение и скрытие панели «Содержимое»
  • Отображение статистической информации по нормативным документам
  • Поиск по нормативным документам
  • Редактирование связей нормативного документа с ключевыми словами
  • Установка фильтра района

См. также

  • Справочник нормативных документов


Открытие справочника «Нормативные документы»

Открыть справочник «Нормативные документы» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник нормативных документов» или нажать клавиши Shift+N, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Нормативные документы | Нормативные документы».

См. также

  • Справочник нормативных документов


Ввод текста нормативного документа

Ввод текста нормативного документа в КИС iSZN осуществляется по частям, в соответствии с его структурой (см. «Структура нормативного документа»). Часть нормативного документа не может содержать более 4000 символов.

Чтобы ввести текст нормативного документа, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Добавить запись , соответствующую нормативному документу. При этом желательно указать список ключевых слов (на вкладке «Ключевые слова») и полное наименование нормативного документа с перечислением всех дат внесения в него изменений (на вкладке «Содержимое»).
  3. Добавить записи, соответствующие частям нормативного документа (разделам, главам, статьям, частям, пунктам, подпунктам, абзацам), учитывая структуру документа. При этом рекомендуется:
    • для разделов, глав, статей, частей, приложений и примечаний:
      • на вкладке «Содержимое» вводить вид части документа и её полное наименование, например «Статья 1. Общие положения»;
      • на вкладке «Общие» в поле «Наименование» вводить полное наименование части документа без наименования вида части, например «1. Общие положения» вместо «Статья 1. Общие положения»;
    • для пунктов и подпунктов на вкладке «Общие» в поле «Наименование» вводить только номер, например «1» вместо «Пункт 1»;
    • для абзацев на вкладке «Общие» поле «Наименование» оставлять пустым.

Данные вкладки «Общие» используются для наглядного отображения текста нормативного документа (определения отступов). Данные вкладки «Содержимое» отображаются при просмотре нормативного документа.

Примечание

Для проверки правильности данных справочника нормативных документов предназначены проверки целостности, находящиеся в папке «Проверки администратора | Данные справочников | Нормативные документы» справочника проверок целостности.

См. также

  • Справочник нормативных документов


Добавление нормативного документа

Чтобы добавить нормативный документ, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить папку, к которой относится добавляемый нормативный документ.
  3. Выполнить команду «Добавить нормативный документ...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить нормативный документ...».
    • Выбрать пункт контекстного меню «Добавить | Добавить нормативный документ...».
  4. В открывшемся диалоге свойств нормативного документа заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник нормативных документов


Добавление папки нормативных документов

Чтобы добавить папку нормативных документов, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить папку, к которой относится добавляемая папка.
  3. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  4. В открывшемся диалоге свойств папки нормативных документов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник нормативных документов


Добавление части нормативного документа

Чтобы добавить часть нормативного документа, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить элемент справочника, к которому относится добавляемая часть нормативного документа.
  3. Выполнить команду «Добавить часть документа...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить часть документа...».
    • Выбрать пункт контекстного меню «Добавить | Добавить часть документа...».
  4. В открывшемся диалоге свойств части нормативного документа заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник нормативных документов


Изменение свойств нормативного документа

Чтобы изменить свойства нормативного документа, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить нормативный документ, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании нормативного документа.
  4. В открывшемся диалоге свойств нормативного документа внести необходимые изменения.

См. также

  • Справочник нормативных документов


Изменение свойств папки нормативных документов

Чтобы изменить свойства папки нормативных документов, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки нормативных документов.
  4. В открывшемся диалоге свойств папки нормативных документов внести необходимые изменения.

См. также

  • Справочник нормативных документов


Изменение свойств части нормативного документа

Чтобы изменить свойства части нормативного документа, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить часть нормативного документа, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании части нормативного документа.
  4. В открывшемся диалоге свойств части нормативного документа внести необходимые изменения.

См. также

  • Справочник нормативных документов


Клонирование нормативного документа

Чтобы клонировать нормативный документ, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить нормативный документ, который требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования нормативного документа определить параметры клонирования.

См. также

  • Справочник нормативных документов


Отображение и скрытие панели «Содержимое»

Чтобы отобразить или скрыть панель «Содержимое», нужно выполнить одно из следующих действий:

  • Выбрать пункт главного меню «Правка | Содержимое».
  • Выбрать пункт контекстного меню «Содержимое».

См. также

  • Справочник нормативных документов


Отображение статистической информации по нормативным документам

Чтобы отобразить статистическую информацию по нормативным документам, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выполнить команду «Статистика» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Статистика».
    • Выбрать пункт контекстного меню «Статистика».

См. также

  • Справочник нормативных документов


Поиск по нормативным документам

Чтобы выполнить поиск по нормативным документам, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выполнить команду «Найти...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Найти...».
    • Выбрать пункт контекстного меню «Найти...».
  3. В запустившейся задаче «Поиск по нормативным документам» определить параметры поиска.

См. также

  • Справочник нормативных документов


Просмотр нормативного документа

Чтобы просмотреть нормативный документ, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить нормативный документ, который требуется просмотреть.
  3. Выполнить команду «Просмотр...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Просмотр...».
    • Выбрать пункт контекстного меню «Просмотр...».
    • Нажать клавиши Ctrl+Enter.

В результате этих действий будет запущена задача «Навигатор», в которую будет загружен текст выбранного нормативного документа.

См. также

  • Справочник нормативных документов


Редактирование связей нормативного документа с ключевыми словами

Для редактирования связей нормативного документа с ключевыми словами предназначена вкладка «Ключевые слова» диалога свойств нормативного документа (справочник «Нормативные документы»).

Чтобы изменить связи нормативного документа с ключевыми словами, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить нормативный документ, для которого требуется изменить связи с ключевыми словами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании нормативного документа.
  4. На вкладке «Ключевые слова» открывшегося свойств нормативного документа с помощью установки флажков установить связи с ключевыми словами.

Для добавления нового ключевого слова нужно выполнить следующие действия:

  1. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить..».
    • Нажать клавишу Insert.
  2. В открывшемся диалоге ввода ключевого слова ввести новое ключевое слово.

См. также

  • Справочник нормативных документов


Удаление элемента справочника

Чтобы удалить элемент справочника (папку нормативных документов, нормативный документ или его часть), нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник нормативных документов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник нормативных документов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник нормативных документов


Интерфейс справочника нормативных документов

  • Главное окно
  • Диалог ввода ключевого слова
  • Диалог клонирования нормативного документа
  • Диалог свойств нормативного документа
  • Диалог свойств папки нормативных документов
  • Диалог свойств части нормативного документа
  • Панель «Содержимое»

См. также

  • Справочник нормативных документов


Главное окно справочника нормативных документов

Главное окно справочника нормативных документов

Краткий обзор

Главное окно справочника нормативных документов отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Нормативный документ
          • Часть нормативного документа
            • ...
              • Часть нормативного документа
              • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
№ (столбец) | Порядковый номер элемента в пределах своего уровня иерархии.
Дата с (столбец) | Дата начала периода действия нормативного документа.
Дата по (столбец) | Дата окончания периода действия нормативного документа.
Папка/нормативный документ/часть документа (столбец) Наименование элемента. Также в этом столбце отображаются следующие значки:
— папка нормативных документов;
— нормативный документ;
— нормативный документ, утративший силу;
— часть нормативного документа;
— запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Статистика | Запускает задачу «Навигатор» для отображения статистической информации по нормативным документам.
Обновить нумерацию частей | Позволяет обновить порядковые номера частей нормативного документа.
Добавить папку... | Вызывает диалог свойств папки нормативных документов для добавления папки нормативных документов.
Добавить нормативный документ... | Вызывает диалог свойств нормативного документа для добавления нормативного документа.
Добавить часть документа... | Вызывает диалог свойств части нормативного документа для добавления части нормативного документа.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки нормативных документов для просмотра или изменения свойств папки нормативных документов. • Если выделен нормативный документ, то вызывает диалог свойств нормативного документа для просмотра или изменения свойств нормативного документа. • Если выделена часть нормативного документа, то вызывает диалог свойств части нормативного документа для просмотра или изменения свойств части нормативного документа. Команда доступна, если в справочнике выделен элемент.
Просмотр... | Запускает задачу «Навигатор» для просмотра выделенного нормативного документа. Команда доступна, если в справочнике выделен нормативный документ или его часть.
Клонировать... | Вызывает диалог клонирования нормативного документа для клонирования выделенного нормативного документа. Команда доступна, если в справочнике выделен нормативный документ.
Найти... | Запускает задачу «Поиск по нормативным документам» для поиска по нормативным документам.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Содержимое | Служит для отображения и скрытия панели «Содержимое».

См. также

  • Справочник нормативных документов


Главное меню справочника нормативных документов

Справочник нормативных документов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Статистика | Запускает задачу «Навигатор» для отображения статистической информации по нормативным документам.
Обслуживание | Обновить нумерацию частей | Позволяет обновить порядковые номера частей нормативного документа.
Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки нормативных документов для добавления папки нормативных документов.
Добавить нормативный документ... | Вызывает диалог свойств нормативного документа для добавления нормативного документа.
Добавить часть документа... | Вызывает диалог свойств части нормативного документа для добавления части нормативного документа.
Просмотр... | Запускает задачу «Навигатор» для просмотра выделенного нормативного документа. Команда доступна, если в справочнике выделен нормативный документ или его часть.
Клонировать... | Вызывает диалог клонирования нормативного документа для клонирования выделенного нормативного документа. Команда доступна, если в справочнике выделен нормативный документ.
Найти... | Запускает задачу «Поиск по нормативным документам» для поиска по нормативным документам.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Содержимое | Служит для отображения и скрытия панели «Содержимое».

См. также

  • Главное окно
  • Справочник нормативных документов


Диалог ввода ключевого слова

Диалог ввода ключевого слова справочника нормативных документов

Краткий обзор

Диалог ввода ключевого слова представляет собой диалог значения параметра и служит для задания ключевого слова нормативного документа.

См. также

  • Справочник нормативных документов


Диалог клонирования нормативного документа

Диалог клонирования нормативного документа справочника нормативных документов

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования нормативного документа.

Интерфейс

Район | Служит для выбора контролируемого района, в который должен быть скопирован нормативный документ.
Копировать текст содержимого | Если включено, то при клонировании нормативного документа будет скопировано его содержимое. В противном случае будет скопирована только структура нормативного документа.
Копировать ключевые слова | Если включено, то при клонировании нормативного документа будут скопированы ключевые слова.

См. также

  • Справочник нормативных документов


Диалог свойств нормативного документа

Диалог свойств нормативного документа справочника нормативных документов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств нормативного документа.

Интерфейс

Общие (вкладка) | Позволяет задать такие свойства нормативного документа, как папка, вид, наименование.
Содержимое (вкладка) | Позволяет указать полное наименование нормативного документа.
Ключевые слова (вкладка) | Позволяет указать ключевые слова нормативного документа.

См. также

  • Справочник нормативных документов


Вкладка «Общие»

Вкладка «Общие» диалога свойств нормативного документа справочника нормативных документов

Краткий обзор

Вкладка «Общие» диалога свойств нормативного документа позволяет задать такие свойства нормативного документа, как папка, вид, наименование.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Нормативный документ можно зарегистрировать только в контролируемом районе. Доступно только при добавлении нормативного документа. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой относится нормативный документ.
Вид документа | Служит для выбора вида нормативного документа. Ссылка на запись справочника видов нормативных документов/частей.
Наименование | Служит для ввода наименования нормативного документа.
Дата документа | Служит для ввода даты нормативного документа.
Номер документа | Служит для ввода номера нормативного документа.
Вступает в силу | Служит для ввода даты, с которой нормативный документ вступает в силу.
Действует по | Служит для ввода даты, после которой нормативный документ не имеет юридической силы.

См. также

  • Диалог свойств нормативного документа
  • Справочник нормативных документов


Вкладка «Содержимое»

Вкладка «Содержимое» диалога свойств нормативного документа справочника нормативных документов

Краткий обзор

Вкладка «Содержимое» диалога свойств нормативного документа позволяет указать полное наименование нормативного документа.

Интерфейс

Простой текст | Если включено, то содержимое является простым текстом.
Текст HTML | Если включено, то содержимое является текстом в формате HTML.
Содержимое | Служит для ввода наименования нормативного документа.

См. также

  • Диалог свойств нормативного документа
  • Справочник нормативных документов


Вкладка «Ключевые слова»

Вкладка «Ключевые слова» диалога свойств нормативного документа справочника нормативных документов

Краткий обзор

Вкладка «Ключевые слова» диалога свойств нормативного документа позволяет указать ключевые слова нормативного документа.

Использование

Чтобы определить связь ключевого слова с нормативным документом, нужно установить соответствующий флажок. Если нужного ключевого слова нет в списке, то следует нажать клавишу Insert или воспользоваться командой контекстного меню «Добавить...» и в диалоге ввода ключевого слова ввести новое ключевое слово.

См. также

  • Диалог свойств нормативного документа
  • Справочник нормативных документов


Диалог свойств папки нормативных документов

Диалог свойств папки нормативных документов справочника нормативных документов

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки нормативных документов.

См. также

  • Справочник нормативных документов


Диалог свойств части нормативного документа

Диалог свойств части нормативного документа справочника нормативных документов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств части нормативного документа.

Интерфейс

Общие (вкладка) | Позволяет указать вид части нормативного документа и её наименование.
Содержимое (вкладка) | Позволяет указать текст части нормативного документа.

См. также

  • Справочник нормативных документов


Вкладка «Общие»

Вкладка «Общие» диалога свойств части нормативного документа справочника нормативных документов

Краткий обзор

Вкладка «Общие» диалога свойств части нормативного документа позволяет указать вид части нормативного документа и её наименование.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Родительская часть | Служит для выбора нормативного документа или его части, к которому относится часть нормативного документа.
№ п/п | Отображает порядковый номер части нормативного документа в пределах своего уровня иерархии. Поле только для чтения.
Вид части документа | Служит для выбора вида части нормативного документа. Ссылка на запись справочника видов нормативных документов/частей.
Наименование | Служит для ввода наименования части нормативного документа.

См. также

  • Диалог свойств части нормативного документа
  • Справочник нормативных документов


Вкладка «Содержимое»

Вкладка «Содержимое» диалога свойств части нормативного документа справочника нормативных документов

Краткий обзор

Вкладка «Содержимое» диалога свойств части нормативного документа позволяет указать текст части нормативного документа.

Интерфейс

Простой текст | Если включено, то содержимое является простым текстом.
Текст HTML | Если включено, то содержимое является текстом в формате HTML.
Содержимое | Служит для ввода текста части нормативного документа.

См. также

  • Диалог свойств части нормативного документа
  • Справочник нормативных документов


Панель «Содержимое» справочника нормативных документов

Данная панель служит для отображения содержимого выделенного элемента справочника нормативных документов.

См. также

  • Отображение и скрытие панели «Содержимое»
  • Справочник нормативных документов


Справочник «Нормативные документы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ndoc_categories
  • dic_ndoc_content
  • dic_ndoc_keywords
  • dic_ndocs

См. также

  • Справочник нормативных документов


Нормы рабочего времени в днях

Категория

Справочники разработчика

Краткий обзор

Справочник «Нормы рабочего времени в днях» представляет собой инструмент для просмотра, создания, удаления и изменения норм рабочего времени в днях по месяцам. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • [ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Нормы рабочего времени в днях»

Чтобы открыть справочник «Нормы рабочего времени в днях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Нормы рабочего времени | Нормы рабочего времени в днях».

См. также

  • Справочник норм рабочего времени в днях


Свойства записи справочника «Нормы рабочего времени в днях»

Свойство | Описание
Месяц | Месяц, для которого задаётся количество рабочих дней. При сохранении записи введённая дата округляется до первого числа месяца. Свойство является обязательным.
Рабочих дней | Количество рабочих дней в месяце. Свойство является обязательным.
Выходных и праздничных дней | Количество выходных и праздничных дней в месяце. Свойство является обязательным. Свойство только для чтения (заполняется автоматически).
Всего дней | Количество дней в месяце. Свойство является обязательным. Свойство только для чтения (заполняется автоматически).
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник норм рабочего времени в днях


Справочник «Нормы рабочего времени в днях» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_monthly_workday_norms

См. также

  • Справочник норм рабочего времени в днях


Нормы рабочего времени в часах

Категория

Справочники разработчика

Краткий обзор

Справочник «Нормы рабочего времени в часах» представляет собой инструмент для просмотра, создания, удаления и изменения норм рабочего времени в часах по месяцам. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Нормы рабочего времени в часах»

Чтобы открыть справочник «Нормы рабочего времени в часах», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Нормы рабочего времени | Нормы рабочего времени в часах».

См. также

  • Справочник норм рабочего времени в часах


Свойства записи справочника «Нормы рабочего времени в часах»

Свойство | Описание
Месяц | Месяц, для которого задаётся количество рабочих часов. При сохранении записи введённая дата округляется до первого числа месяца. Свойство является обязательным.
Вид рабочей недели | Свойство является обязательным. Ссылка на запись справочника видов рабочих недель.
Часов | Количество рабочих часов в месяце. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник норм рабочего времени в часах


Справочник «Нормы рабочего времени в часах» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_monthly_work_time_norms

См. также

  • Справочник норм рабочего времени в часах


Обстоятельства и основания

Категория

Справочники разработчика

Краткий обзор

Справочник «Обстоятельства и основания» представляет собой инструмент для просмотра, создания, удаления и изменения оснований для признания гражданина нуждающимся в социальном обслуживании. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Справочники, использующие данный справочник

  • Связь с формами социального обслуживания

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Обстоятельства и основания»

Чтобы открыть справочник «Обстоятельства и основания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Обстоятельства и основания для признания нуждающимся в социальном обслуживании | Обстоятельства и основания».

См. также

  • Справочник обстоятельств и оснований


Свойства записи справочника «Обстоятельства и основания»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование обстоятельства или основания. Свойство является обязательным.
Описание | Описание обстоятельства или основания.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник обстоятельств и оснований


Справочник «Обстоятельства и основания» (техническая информация)

Данные справочника находятся в таблице dic_ssvc_acceptance_reasons.

См. также

  • Справочник обстоятельств и оснований


Объекты схемы

Главное окно справочника объектов схемы

Категория

Справочники разработчика

Краткий обзор

Справочник «Объекты схемы» представляет собой инструмент для просмотра и настройки поддерживаемых объектов базы данных Системы (таблиц, представлений, пакетов и тому подобных). Справочник позволяет назначать объектные привилегии ролям, настраивать свойства таблиц и их столбцов, компилировать объекты и просматривать их статус. Для работы со справочником текущий пользователь должен обладать ролью «Системный администратор».

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды данных Системы
  • Роли Системы
  • Спецификации региональных последовательностей

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника объектов схемы

  • Открытие справочника
  • Актуализация таблиц
  • Включение и отключение режима отображения привилегий ролей
  • Изменение свойств объекта
  • Компиляция всех невалидных объектов
  • Компиляция объекта
  • Редактирование привилегий на объект
  • Редактирование связей представления с наборами представлений
  • Редактирование связей таблицы с наборами таблиц

См. также

  • Справочник объектов схемы


Открытие справочника «Объекты схемы»

Чтобы открыть справочник «Объекты схемы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Объекты схемы».

См. также

  • Справочник объектов схемы


Актуализация таблиц

Чтобы актуализировать таблицы, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выполнить команду «Актуализировать таблицы...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Актуализировать таблицы...».
    • Выбрать пункт контекстного меню «Актуализировать таблицы...».
    • Нажать клавишу F6.
  3. С помощью диалога актуализации таблиц актуализировать таблицы.

См. также

  • Справочник объектов схемы


Включение и отключение режима отображения привилегий ролей

Чтобы включить или отключить режим отображения привилегий ролей, нужно выполнить команду «Отображать привилегии ролей» одним из следующих способов:

  • Выбрать пункт главного меню «Вид | Отображать привилегии ролей».
  • Выбрать пункт контекстного меню «Отображать привилегии ролей».

См. также

  • Справочник объектов схемы


Изменение свойств объекта

Чтобы изменить свойства объекта схемы, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выделить объект, свойства которого следует просмотреть или изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании объекта.
  4. В открывшемся диалоге свойств объекта схемы внести необходимые изменения.

См. также

  • Справочник объектов схемы


Компиляция всех невалидных объектов

Чтобы компилировать все невалидные объекты схемы, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выполнить команду «Компилировать все невалидные объекты» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Компилировать все невалидные объекты».
    • Выбрать пункт контекстного меню «Компилировать все невалидные объекты».
    • Нажать клавиши Alt+F9.

См. также

  • Справочник объектов схемы


Компиляция объекта

Чтобы компилировать объект схемы, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выделить объект, который необходимо компилировать.
  3. Выполнить команду «Компилировать» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Компилировать».
    • Выбрать пункт контекстного меню «Компилировать».
    • Нажать клавиши Ctrl+F9.

См. также

  • Справочник объектов схемы


Редактирование привилегий на объект

Для редактирования привилегий на объект предназначена вкладка «Привилегии ролей» диалога свойств объекта схемы (справочник «Объекты схемы»).

Чтобы определить привилегии на объект, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выделить объект, для которого требуется определить привилегию.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании объекта.
  4. На вкладке «Привилегии ролей» открывшегося диалога свойств объекта схемы выделить роль, для которой необходимо определить привилегию, и с помощью контекстного меню выбрать нужную привилегию.

Примечание

Редактировать привилегии может только пользователь USZN (см. «Владелец схемы»).

См. также

  • Справочник объектов схемы


Редактирование связей представления с наборами представлений

Для редактирования связей представления с наборами представлений предназначена вкладка «Наборы представлений» диалога свойств объекта схемы (справочник «Объекты схемы»).

Чтобы изменить связи представления с наборами представлений, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выделить представление, для которого требуется изменить связи с наборами представлений.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании представления.
  4. На вкладке «Наборы представлений» открывшегося диалога свойств объекта схемы с помощью установки флажков определить связи с наборами представлений.

Примечание

Для редактирования связей представления с наборами представлений можно также использовать вкладку «Представления» диалога свойств набора представлений (справочник «Наборы представлений»).

См. также

  • Справочник объектов схемы


Редактирование связей таблицы с наборами таблиц

Для редактирования связей таблицы с наборами таблиц предназначена вкладка «Наборы таблиц» диалога свойств объекта схемы (справочник «Объекты схемы»).

Чтобы изменить связи таблицы с наборами таблиц, нужно выполнить следующие действия:

  1. Открыть справочник объектов схемы.
  2. Выделить таблицу, для которой требуется изменить связи с наборами таблиц.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании таблицы.
  4. На вкладке «Наборы таблиц» открывшегося диалога свойств объекта схемы с помощью установки флажков определить связи с наборами таблиц.

Примечание

Для редактирования связей таблицы с наборами таблиц можно также использовать вкладку «Таблицы» диалога свойств набора таблиц (справочник «Наборы таблиц»).

См. также

  • Справочник объектов схемы


Интерфейс справочника объектов схемы

  • Главное окно
  • Диалог актуализации таблиц
  • Диалог свойств объекта схемы

См. также

  • Справочник объектов схемы


Главное окно справочника объектов схемы

Главное окно справочника объектов схемы

Краткий обзор

Главное окно справочника объектов схемы состоит из трёх вкладок:

  • Все объекты.
  • Валидные объекты.
  • Невалидные объекты.

Каждая вкладка отображает иерархический список следующей структуры:

  • Functions
    • Функция
    • ...
  • Indexes
    • Индекс
    • ...
  • Java classes
    • Java класс
    • ...
  • Libraries
    • Библиотека
    • ...
  • Packages
    • Пакет
    • ...
  • Procedures
    • Процедура
    • ...
  • Sequences
    • Последовательность
    • ...
  • Tables
    • Таблица
    • ...
  • Triggers
    • Триггер
    • ...
  • Types
    • Тип
    • ...
  • Views
    • Представление
    • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор объекта.
Наименование (столбец) | Наименование объекта.
Статус (столбец) | Статус объекта.
Наименование роли (столбцы) | Привилегия роли на объект. Столбец отображается для каждой роли, имеющейся в Системе, после включения режима отображения привилегий ролей.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Актуализировать таблицы... | Вызывает диалог актуализации таблиц для актуализации таблиц.
Свойства... | Вызывает диалог свойств объекта схемы для просмотра или изменения свойств выделенного объекта. Команда доступна, если в справочнике выделен элемент.
Компилировать | Служит для компиляции выделенного объекта. Команда недоступна, если выделенный объект является последовательностью (Sequence) или таблицей (Table).
Компилировать все невалидные объекты | Служит для компиляции всех невалидных объектов.
Отображать привилегии ролей | Служит для включения или отключения режима отображения привилегий ролей.

См. также

  • Справочник объектов схемы


Главное меню справочника объектов схемы

Справочник объектов схемы добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Актуализировать таблицы... | Вызывает диалог актуализации таблиц для актуализации таблиц.
Меню «Правка»
Компилировать | Служит для компиляции выделенного объекта. Команда недоступна, если выделенный объект является последовательностью (Sequence) или таблицей (Table).
Компилировать все невалидные объекты | Служит для компиляции всех невалидных объектов.
Меню «Вид»
Отображаемые объекты | Служит для задания фильтра по типам объектов. В справочнике отображаются элементы, которые относятся к выбранному типу объектов.
Отображать привилегии ролей | Служит для включения или отключения режима отображения привилегий ролей.

См. также

  • Главное окно
  • Справочник объектов схемы


Диалог актуализации таблиц

Диалог актуализации таблиц справочника объектов схемы

Краткий обзор

Данный диалог представляет собой инструмент для актуализации таблиц (сохранения информации о таблицах в специальных таблицах КИС iSZN).

Использование

Чтобы актуализировать таблицы, их нужно перенести из левой части диалога в правую. Для этого можно воспользоваться кнопками ( [image] [image] ), дважды щёлкнуть левой кнопкой мыши на наименовании таблицы или перетащить таблицу при нажатой левой кнопке мыши.

Интерфейс

В левой части диалога отображается список неактуальных таблиц (состояние которых не соответствует информации в КИС iSZN), в правой — список актуализированных таблиц (информация о которых в КИС iSZN приведена в соответствие с их состоянием).

Неактуальная таблица (столбец) | Отображает наименование неактуальной таблицы.
Состояние (столбец) | Отображает состояние неактуальной таблицы.
 | Служит для перемещения всех неактуальных таблиц из левой части диалога в правую.
 | Служит для перемещения выделенных таблиц из левой части диалога в правую.
Актуализированная таблица (столбец) | Отображает наименование актуализированной таблицы.
Отображать диалог свойств таблицы при актуализации | Если включено, то при актуализации будет вызван диалог свойств объекта схемы.

См. также

  • Справочник объектов схемы


Диалог свойств объекта схемы

Диалог свойств объекта схемы справочника объектов схемы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств объекта схемы.

Интерфейс

Общие (вкладка) | Отображает наименование объекта, его тип и комментарий.
Столбцы (вкладка) | Позволяет определить свойства столбцов таблицы. Отображается, если объект имеет тип «Таблица».
Привилегии ролей (вкладка) | Позволяет определить привилегии ролей на доступ к объекту. Отображается, если объект имеет тип «Функция», «Пакет», «Процедура», «Последовательность», «Таблица», «Тип» и «Представление».
Состояние (вкладка) | Отображает состояние объекта. Отображается, если объект имеет тип «Функция», «Пакет», «Тип», «Представление», «Java-класс» и «Триггер».
Наборы таблиц (вкладка) | Позволяет определить наборы, к которым относится таблица. Отображается, если объект имеет тип «Таблица».
Наборы представлений (вкладка) | Позволяет определить наборы, к которым относится представление. Отображается, если объект имеет тип «Представление».

См. также

  • Справочник объектов схемы


Вкладка «Общие»

Вкладка «Общие» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Общие» диалога свойств объекта схемы отображает наименование объекта, его тип и комментарий.

Интерфейс

Наименование | Отображает наименование объекта. Поле только для чтения.
Тип объекта | Отображает тип объекта. Поле только для чтения.
Вид данных | Служит для выбора вида данных таблицы. Ссылка на запись справочника видов данных Системы. Отображается, если объект имеет тип «Таблица».
Содержит данные, специфичные только для экземпляра БД | Если включено, то таблица содержит данные, специфичные только для экземпляра базы данных (см. «Данные экземпляра Системы»). Отображается, если объект имеет тип «Таблица».
Является временной | Если включено, то таблица является временной. Только для чтения. Отображается, если объект имеет тип «Таблица».
Комментарий | Служит для ввода дополнительной информации.

См. также

  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Вкладка «Столбцы»

Вкладка «Столбцы» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Столбцы» диалога свойств объекта схемы позволяет определить свойства столбцов таблицы. Данная вкладка отображается, если объект имеет тип «Таблица».

Интерфейс

Первичный ключ таблицы | Служит для выбора первичного ключа таблицы.
Наименование столбца (столбец) | Отображает наименование столбца таблицы.
Ключ (столбец) | Отображает для столбцов, являющихся частью первичного ключа, порядковый номер в составе первичного ключа.
Район. (столбец) | Позволяет выбрать с помощью установки флажков столбцы, содержащие идентификатор района.
Осн. р-н (столбец) | Позволяет выбрать с помощью установки флажка столбец, содержащий идентификатор основного района.

См. также

  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Вкладка «Привилегии ролей»

Вкладка «Привилегии ролей» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Привилегии ролей» диалога свойств объекта схемы позволяет определить привилегии ролей на доступ к объекту. Редактирование привилегий на таблицу недоступно в режиме её актуализации. Данная вкладка отображается, если объект имеет тип «Функция», «Пакет», «Процедура», «Последовательность», «Таблица», «Тип» и «Представление».

Редактировать привилегии может только пользователь USZN (см. «Владелец схемы»).

Использование

Чтобы определить привилегии, нужно выполнить следующие действия:

  1. Выделить роль, для которой требуется изменить привилегию.
  2. Нажать правую кнопку мыши и в контекстном меню выбрать необходимую привилегию.

Интерфейс

ID (столбец) | Отображает идентификатор роли.
Роль (столбец) | Отображает наименование роли.
Привилегия (столбец) | Отображает привилегию роли.

См. также

  • Вкладка «Объектные привилегии» диалога свойств роли (справочник «Роли Системы»)
  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Вкладка «Состояние»

Вкладка «Состояние» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Состояние» диалога свойств объекта схемы отображает состояние объекта. Данная вкладка отображается, если объект имеет тип «Функция», «Пакет», «Тип», «Представление», «Java-класс» и «Триггер».

Интерфейс

Компилировать Позволяет компилировать объект.

См. также

  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Вкладка «Наборы таблиц»

Вкладка «Наборы таблиц» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Наборы таблиц» диалога свойств объекта схемы позволяет определить наборы, к которым относится таблица. Отображается, если объект имеет тип «Таблица».

Интерфейс

ID (столбец) | Отображает идентификатор набора таблиц. Служит для выбора наборов таблиц с помощью установки соответствующих флажков.
Наименование (столбец) | Отображает наименование набора таблиц.

См. также

  • Вкладка «Таблицы» диалога свойств набора таблиц (справочник «Наборы таблиц»)
  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Вкладка «Наборы представлений»

Вкладка «Наборы представлений» диалога свойств объекта схемы справочника объектов схемы

Краткий обзор

Вкладка «Наборы представлений» диалога свойств объекта схемы позволяет определить наборы, к которым относится представление. Отображается, если объект имеет тип «Представление».

Интерфейс

ID (столбец) | Отображает идентификатор набора представлений. Служит для выбора наборов представлений с помощью установки соответствующих флажков.
Наименование (столбец) | Отображает наименование набора представлений.

См. также

  • Вкладка «Представления» диалога свойств набора представлений (справочник «Наборы представлений»)
  • Диалог свойств объекта схемы
  • Справочник объектов схемы


Справочник «Объекты схемы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_table_columns
  • u_table_set_tables
  • u_tables
  • u_view_set_views

См. также

  • Справочник объектов схемы


Объявления

Категория

Справочники администратора

Краткий обзор

Справочник «Объявления» представляет собой инструмент для просмотра, создания, удаления и изменения объявлений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Объявления»

Чтобы открыть справочник «Объявления», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Объявления».

См. также

  • Справочник объявлений


Свойства записи справочника «Объявления»

Свойство | Описание
Район | Район, к которому относится запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Дата публ. | Дата начала периода публикации объявления. Свойство является обязательным.
Актуально до | Дата окончания периода публикации объявления. Свойство является обязательным.
Заголовок | Заголовок объявления. Свойство является обязательным.
Текст | Текст объявления в формате HTML. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник объявлений


Справочник «Объявления» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_announces

См. также

  • Справочник объявлений


Ограничения к занятиям трудовой деятельностью

Категория

Справочники администратора

Краткий обзор

Простой справочник «Ограничения к занятиям трудовой деятельностью» представляет собой инструмент для просмотра, создания, удаления и изменения ограничений к занятиям трудовой деятельностью.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Ограничения к занятиям трудовой деятельностью»

Чтобы открыть справочник «Ограничения к занятиям трудовой деятельностью», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Ограничения к занятиям трудовой деятельностью».

См. также

  • Справочник ограничений к занятиям трудовой деятельностью


ОКАТО

Главное окно справочника ОКАТО

Категория

Справочники разработчика

Краткий обзор

Справочник ОКАТО содержит общероссийский классификатор объектов административно-территориального деления. Объектами классификации в ОКАТО являются населённые пункты. В классификаторе принята иерархическая система классификации. Всё множество объектов административно-территориального деления подразделяется на группы согласно территориальному делению и эти группы располагаются по трём уровням классификации в соответствии с административной подчинённостью, причём в каждый уровень включаются объекты, непосредственно подчинённые объектам предыдущего уровня.

Данный справочник не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

Справочники, использующие данный справочник

  • Агенты и товары/услуги
  • Населённые пункты и улицы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника ОКАТО

  • Открытие справочника
  • Просмотр свойств пункта классификатора ОКАТО
  • Смена корневого элемента справочника

См. также

  • Справочник ОКАТО


Открытие справочника ОКАТО

Чтобы открыть справочник ОКАТО, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | ОКАТО».

См. также

  • Справочник ОКАТО


Просмотр свойств пункта классификатора ОКАТО

Чтобы просмотреть свойства пункта классификатора ОКАТО, нужно выполнить следующие действия:

  1. Открыть справочник ОКАТО.
  2. Выделить пункт классификатора, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств пункта классификатора ОКАТО выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пункта классификатора.

См. также

  • Справочник ОКАТО


Смена корневого элемента справочника ОКАТО

Чтобы сменить корневой элемент справочника ОКАТО нужно выбрать пункт главного меню «Вид | Корневой элемент: | Наименование элемента».

См. также

  • Справочник ОКАТО


Интерфейс справочника ОКАТО

  • Главное окно
  • Диалог свойств пункта классификатора ОКАТО

См. также

  • Справочник ОКАТО


Главное окно справочника ОКАТО

Главное окно справочника ОКАТО

Краткий обзор

Главное окно справочника ОКАТО отображает список пунктов классификатора ОКАТО, принадлежащих текущему корневому элементу.

Интерфейс

  • Главное меню
Код (столбец) | Код объекта.
КЧ (столбец) | Контрольное число объекта.
Регион (столбец) | Код региона, в котором находится объект.
Объект административно-территориального деления (столбец) Наименование объекта. Также в этом столбце отображаются следующие значки:
— пункт классификатора первого уровня;
— пункт классификатора второго уровня;
— пункт классификатора третьего уровня;
— пункт классификатора четвёртого уровня;
— пункт классификатора пятого уровня;
— группа пунктов классификатора;
— неактуальный пункт классификатора.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств пункта классификатора ОКАТО для просмотра свойств выделенного элемента. Команда доступна, если в справочнике выделен пункт классификатора.
Корневой элемент | Служит для смены корневого элемента справочника.

См. также

  • Справочник ОКАТО


Главное меню справочника ОКАТО

Справочник ОКАТО добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Корневой элемент: Позволяет сменить корневой элемент справочника.

См. также

  • Главное окно
  • Справочник ОКАТО


Диалог свойств пункта классификатора ОКАТО

Диалог свойств пункта классификатора ОКАТО справочника ОКАТО

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств пункта классификатора ОКАТО.

Интерфейс

Код | Отображает код пункта ОКАТО. Поле только для чтения.
Контр. число | Отображает контрольное число пункта. Поле только для чтения.
Код региона | Отображает код региона пункта. Поле только для чтения.
Вид | Отображает вид пункта. Поле только для чтения.
Наименование | Отображает наименование пункта. Поле только для чтения.
Примечания | Отображает примечания. Поле только для чтения.
Актуальность объекта | Отображает «Объект актуален» в случае, если пункт классификатора актуален, или «Объект неактуален» в противном случае. Поле только для чтения.
Районные коэффициенты | Отображает значения районных коэффициентов по датам. Поле только для чтения.

См. также

  • Справочник ОКАТО


Справочник ОКАТО (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_oad
  • dic_oad_rcs

См. также

  • Справочник ОКАТО


ОКВЭД

Главное окно справочника ОКВЭД

Категория

Справочники разработчика

Краткий обзор

Справочник содержит общероссийский классификатор видов экономической деятельности (ОКВЭД), а также отображает соответствие между пунктами ОКВЭД и агентами, зарегистрированными в Системе. Справочник содержит две версии ОКВЭД: версию 1 (ОКВЭД-1) и версию 2 (ОКВЭД-2).

Объектами классификации в ОКВЭД являются виды экономической деятельности. В ОКВЭД использованы иерархический метод классификации и последовательный метод кодирования. Код группировок видов экономической деятельности состоит из двух-шести цифровых знаков, и его структура может быть представлена в следующем виде:
ХХ. - класс;
ХХ.Х - подкласс;
ХХ.ХХ - группа;
ХХ.ХХ.Х - подгруппа;
ХХ.ХХ.ХХ - вид.

Данный справочник не позволяет добавлять, удалять или изменять записи.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

Справочники, использующие данный справочник

  • Агенты и товары/услуги
  • Базовые способы выплаты
  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника ОКВЭД

  • Открытие справочника
  • Отображение и скрытие панели «Агенты»
  • Просмотр свойств пункта классификатора ОКВЭД
  • Установка фильтра района

См. также

  • Справочник ОКВЭД


Открытие справочника ОКВЭД

Чтобы открыть справочник ОКВЭД, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | ОКВЭД (виды эконом. деятельности)».

См. также

  • Справочник ОКВЭД


Отображение и скрытие панели «Агенты» справочника ОКВЭД

Чтобы отобразить или скрыть панель «Агенты», нужно выбрать пункт главного меню «Вид | Агенты».

См. также

  • Справочник ОКВЭД


Просмотр свойств пункта классификатора ОКВЭД

Чтобы просмотреть свойства пункта классификатора ОКВЭД, нужно выполнить следующие действия:

  1. Открыть справочник ОКВЭД.
  2. Выделить пункт классификатора, свойства которого требуется просмотреть.
  3. Для вызова диалога свойств пункта классификатора ОКВЭД выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пункта классификатора.

См. также

  • Справочник ОКВЭД


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник ОКВЭД.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются агенты, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник ОКВЭД


Интерфейс справочника ОКВЭД

  • Главное окно
  • Диалог свойств пункта классификатора ОКВЭД
  • Панель «Агенты»

См. также

  • Справочник ОКВЭД


Главное окно справочника ОКВЭД

Главное окно справочника ОКВЭД

Краткий обзор

Главное окно справочника ОКВЭД отображает иерархический список пунктов классификатора ОКВЭД.

Интерфейс

  • Главное меню
ID (столбец) Идентификатор отрасли.
Наименование отрасли (столбец) Наименование отрасли по классификатору. Также в этом столбце отображаются следующие значки:
— пункт классификатора первого (раздел) или второго (подраздел) уровней;
— пункт классификатора третьего уровня (класс);
— пункт классификатора четвёртого уровня (подкласс);
— пункт классификатора пятого уровня (группа);
— пункт классификатора шестого уровня (подгруппа);
— пункт классификатора седьмого уровня (вид);
— неактуальный пункт классификатора.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Свойства... | Вызывает диалог свойств пункта классификатора ОКВЭД для просмотра свойств выделенного пункта классификатора. Команда доступна, если в справочнике выделен пункт классификатора.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются агенты, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Агенты | Служит для отображения или скрытия панели «Агенты».

См. также

  • Справочник ОКВЭД


Главное меню справочника ОКВЭД

Справочник ОКВЭД добавляет к главному меню редактора справочников следующие пункты:

Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются агенты, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Агенты | Служит для отображения или скрытия панели «Агенты».

См. также

  • Главное окно
  • Справочник ОКВЭД


Диалог свойств пункта классификатора ОКВЭД

Диалог свойств пункта классификатора ОКВЭД справочника ОКВЭД

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств пункта классификатора ОКВЭД.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Версия ОКВЭД | Отображает номер версии классификатора. Поле только для чтения.
Собственный код | Отображает собственный код пункта классификатора. Поле только для чтения.
Полный код | Отображает полный код пункта классификатора. Поле только для чтения.
Уровень | Отображает уровень пункта классификатора. Поле только для чтения. Ссылка на запись справочника уровней иерархии ОКВЭД. Поле только для чтения.
Наименование | Отображает наименование пункта классификатора. Поле только для чтения.
Актуальность объекта | Отображает «Объект актуален» в случае, если пункт классификатора актуален, или «Объект неактуален» в противном случае. Поле только для чтения.
Описание | Отображает описание пункта классификатора. Поле только для чтения.

См. также

  • Справочник ОКВЭД


Панель «Агенты» справочника ОКВЭД

Данная панель служит для отображения агентов, связанных с выделенным пунктом классификатора.

См. также

  • Отображение и скрытие панели «Агенты»
  • Справочник ОКВЭД


Справочник ОКВЭД (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_eak

См. также

  • Справочник ОКВЭД


ОКТМО

Главное окно справочника ОКТМО

Категория

Справочники разработчика

Краткий обзор

Справочник ОКТМО содержит общероссийский классификатор территорий муниципальных образований.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Иерархия районов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника ОКТМО

  • Открытие справочника
  • Добавление пункта классификатора ОКТМО
  • Изменение свойств пункта классификатора ОКТМО
  • Удаление пункта классификатора ОКТМО
  • Смена корневого элемента справочника

См. также

  • Справочник ОКТМО


Открытие справочника ОКТМО

Чтобы открыть справочник ОКТМО, нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | ОКТМО».

См. также

  • Справочник ОКТМО


Добавление пункта классификатора ОКТМО

Чтобы добавить пункт классификатора ОКТМО, нужно выполнить следующие действия:

  1. Открыть справочник ОКТМО.
  2. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить...».
    • Выбрать пункт контекстного меню «Добавить...».
  3. В открывшемся диалоге свойств пункта классификатора ОКТМО заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник ОКТМО


Изменение свойств пункта классификатора ОКТМО

Чтобы изменить свойства пункта классификатора ОКТМО, нужно выполнить следующие действия:

  1. Открыть справочник ОКТМО.
  2. Выделить пункт классификатора ОКТМО, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пункта классификатора.
  4. В открывшемся диалоге свойств пункта классификатора ОКТМО внести необходимые изменения.

См. также

  • Справочник ОКТМО


Смена корневого элемента справочника ОКТМО

Чтобы сменить корневой элемент справочника ОКТМО нужно выбрать пункт главного меню «Вид | Корневой элемент: | Наименование элемента».

См. также

  • Справочник ОКТМО


Удаление пункта классификатора ОКТМО

Чтобы удалить пункт классификатора ОКТМО, нужно выполнить следующие действия:

  1. Открыть справочник ОКТМО.
  2. Выделить пункт классификатора ОКТМО, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник ОКТМО


Интерфейс справочника ОКТМО

  • Главное окно
  • Диалог свойств пункта классификатора ОКТМО

См. также

  • Справочник ОКТМО


Главное окно справочника ОКТМО

Главное окно справочника ОКТМО

Краткий обзор

Главное окно справочника ОКТМО отображает список пунктов классификатора ОКТМО, принадлежащих текущему корневому элементу.

Интерфейс

  • Главное меню
Код (столбец) Код объекта.
Объект административно-территориального деления (столбец) Наименование объекта. Также в этом столбце отображаются следующие значки:
— пункт классификатора первого уровня;
— пункт классификатора второго уровня;
— пункт классификатора третьего уровня;
— пункт классификатора четвёртого уровня;
— пункт классификатора пятого уровня;
— группа пунктов классификатора.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить... | Вызывает диалог свойств пункта классификатора ОКТМО для добавления пункта классификатора.
Удалить | Служит для удаления выделенного пункта классификатора после соответствующего подтверждения. Команда доступна, если в справочнике выделен пункт классификатора.
Свойства... | Вызывает диалог свойств пункта классификатора ОКТМО для просмотра или изменения свойств выделенного пункта классификатора. Команда доступна, если в справочнике выделен пункт классификатора.
Корневой элемент | Служит для смены корневого элемента справочника.

См. также

  • Справочник ОКТМО


Главное меню справочника ОКТМО

Справочник ОКТМО добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить... | Вызывает диалог свойств пункта классификатора ОКТМО для добавления пункта классификатора.
Меню «Вид»
Корневой элемент | Служит для смены корневого элемента справочника.

См. также

  • Главное окно
  • Справочник ОКТМО


Диалог свойств пункта классификатора ОКТМО

Диалог свойств пункта классификатора ОКТМО справочника ОКТМО

Краткий обзор

Данный диалог представляет собой инструмент для просмотра свойств пункта классификатора ОКТМО.

Интерфейс

Код | Отображает код пункта ОКТМО.
Является группой | Если включено, то пункт классификатора является группой.
Родитель | Служит для выбора пункта, к которому относится данный пункт.
- Корневой элемент | Служит для выбора элемента первого уровня иерархии классификатора.
- Элементы корня | Служит для выбора элемента, к которому относится данный элемент (из числа относящихся к выбранному элементу первого уровня).
Наименование | Отображает наименование пункта.
Примечания | Отображает примечания.

См. также

  • Справочник ОКТМО


Справочник ОКТМО (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_oktmo

См. также

  • Справочник ОКТМО


Операторы

Категория

Справочники разработчика

Краткий обзор

Справочник «Операторы» представляет собой инструмент для просмотра, создания, удаления и изменения операторов для парсеров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Ключевые слова

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Операторы»

Чтобы открыть справочник «Операторы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Синтаксический разбор выражений | Операторы».

См. также

  • Справочник операторов


Свойства записи справочника «Операторы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Парсер | Парсер, к которому относится оператор. Свойство является обязательным. Ссылка на запись справочника парсеров.
Наименование | Наименование оператора. Свойство является обязательным.
Описание | Описание оператора.
Приоритет | Приоритет оператора. Свойство является обязательным.
Унарный | Определяет, является ли данный оператор унарным. Значение из списка: • Да; • Нет.
Бинарный | Определяет, является ли данный оператор бинарным. Значение из списка: • Да; • Нет.

См. также

  • Справочник операторов


Справочник «Операторы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_parser_operators

См. также

  • Справочник операторов


Опции

Категория

Справочники разработчика

Краткий обзор

Справочник «Опции» представляет собой инструмент для просмотра, создания, удаления и изменения опций элемента структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Опции»

Чтобы открыть справочник «Опции», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Опции элементов структуры | Опции».

См. также

  • Справочник опций


Свойства записи справочника «Опции»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Набор опций | Набор опций, к которому относится опция. Свойство является обязательным. Ссылка на запись справочника наборов опций.
№ п/п | Порядковый номер опции в наборе опций. Свойство является обязательным.
Наименование | Наименование опции. Свойство является обязательным.
Техническое наименование | Техническое наименование опции. Свойство является обязательным.
Описание | Описание опции.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник опций


Справочник «Опции» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_class_options

См. также

  • Справочник опций


Опции продукта

Главное окно справочника опций продукта

Категория

Справочники разработчика

Краткий обзор

Справочник «Опции продукта» представляет собой инструмент для просмотра, создания, удаления и изменения опций продукта.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды выплат
  • Выходные документы
  • Дополнительные сценарии
  • Задачи
  • Классы коллективов
  • Классы персональных документов
  • Правила импорта
  • Проверки целостности
  • Серверные операции
  • Серверные папки и файлы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника опций продукта

  • Открытие справочника
  • Добавление группы опций продукта
  • Изменение свойств группы опций продукта
  • Удаление элемента справочника
  • Добавление опции продукта
  • Изменение свойств опции продукта
  • Редактирование связей опции продукта с видами выплат
  • Редактирование связей опции продукта с выходными документами
  • Редактирование связей опции продукта с задачами
  • Редактирование связей опции продукта с классами коллективов
  • Редактирование связей опции продукта с классами персональных документов
  • Редактирование связей опции продукта с проверками целостности
  • Редактирование связей опции продукта с серверными операциями
  • Редактирование связей опции продукта с серверными папками
  • Редактирование связей опции продукта с требуемыми опциями продукта
  • Редактирование связей опции продукта со справочниками

См. также

  • Справочник опций продукта


Открытие справочника «Опции продукта»

Чтобы открыть справочник «Опции продукта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Лицензирование | Опции продукта».

См. также

  • Справочник опций продукта


Добавление группы опций продукта

Чтобы добавить группу опций продукта, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выполнить команду «Добавить группу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить группу...».
    • Выбрать пункт контекстного меню «Добавить | Добавить группу...».
  3. В открывшемся диалоге свойств группы опций продукта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник опций продукта


Добавление опции продукта

Чтобы добавить опцию продукта, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выполнить команду «Добавить опцию продукта...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить опцию продукта...».
    • Выбрать пункт контекстного меню «Добавить | Добавить опцию продукта...».
  3. В открывшемся диалоге свойств опции продукта заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник опций продукта


Изменение свойств группы опций продукта

Чтобы изменить свойства группы опций продукта, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить группу опций продукта, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании группы опций продукта.
  4. В открывшемся диалоге свойств группы опций продукта внести необходимые изменения.

См. также

  • Справочник опций продукта


Изменение свойств опции продукта

Чтобы изменить свойства опции продукта, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. В открывшемся диалоге свойств опции продукта внести необходимые изменения.

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с видами выплат

Для редактирования связей опции продукта с видами выплат предназначена вкладка «Виды выплат» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Виды выплат» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с видами выплат.

Примечание

Для редактирования связей опции продукта с видами выплат можно также использовать вкладку «Опции продукта» диалога свойств вида выплаты (справочник «Виды выплат»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с выходными документами

Для редактирования связей опции продукта с выходными документами предназначена вкладка «Выходные документы» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с выходными документами, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с выходными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Выходные документы» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с выходными документами.

Примечание

Для редактирования связей опции продукта с выходными документами можно также использовать вкладку «Опции продукта» диалога свойств выходного документа (справочник «Выходные документы»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с задачами

Для редактирования связей опции продукта с задачами предназначена вкладка «Задачи» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с задачами, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с задачами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Задачи» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с задачами.

Примечание

Для редактирования связей опции продукта с задачами можно также использовать вкладку «Опции продукта» диалога свойств задачи (справочник «Задачи»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с классами коллективов

Для редактирования связей опции продукта с классами коллективов предназначена вкладка «Коллективы» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с классами коллективов, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с классами коллективов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Коллективы» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с классами коллективов.

Примечание

Для редактирования связей опции продукта с классами коллективов можно также использовать вкладку «Опции продукта» диалога свойств класса коллектива (справочник «Классы коллективов»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с классами персональных документов

Для редактирования связей опции продукта с классами персональных документов предназначена вкладка «Персональные документы» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с классами персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с классами персональных документов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Персональные документы» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с классами персональных документов.

Примечание

Для редактирования связей опции продукта с классами персональных документов можно также использовать вкладку «Опции продукта» диалога свойств класса документа (справочник «Классы персональных документов»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с проверками целостности

Для редактирования связей опции продукта с проверками целостности предназначена вкладка «Проверки целостности» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с проверками целостности, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с проверками целостности.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Проверки целостности» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с проверками целостности.

Примечание

Для редактирования связей опции продукта с проверками целостности можно также использовать вкладку «Опции продукта» диалога свойств проверки целостности (справочник «Проверки целостности»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с серверными операциями

Для редактирования связей опции продукта с серверными операциями предназначена вкладка «Серверные операции» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с серверными операциями, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с серверными операциями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Серверные операции» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с серверными операциями.

Примечание

Для редактирования связей опции продукта с серверными операциями можно также использовать вкладку «Опции продукта» диалога свойств серверной операции (справочник «Серверные операции»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с серверными папками

Для редактирования связей опции продукта с серверными папками предназначена вкладка «Серверные папки» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с серверными папками, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с серверными папками.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной папки.
  4. На вкладке «Серверные папки» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с серверными папками.

Примечание

Для редактирования связей опции продукта с серверными папками можно также использовать вкладку «Опции продукта» диалога свойств серверной папки (справочник «Серверные папки и файлы»).

См. также

  • Справочник опций продукта


Редактирование связей опции продукта с требуемыми опциями продукта

Для редактирования связей опции продукта с опциями, которые требуются для функционирования механизмов Системы, связанных с данной опцией продукта, предназначена вкладка «Требуемые опции» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта с требуемыми опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи с требуемыми опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Требуемые опции» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи с требуемыми опциями продукта.

См. также

  • Справочник опций продукта


Редактирование связей опции продукта со справочниками

Для редактирования связей опции продукта со справочниками предназначена вкладка «Справочники» диалога свойств опции продукта (справочник «Опции продукта»).

Чтобы изменить связи опции продукта со справочниками, нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить опцию продукта, для которой требуется изменить связи со справочниками.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опции продукта.
  4. На вкладке «Справочники» открывшегося диалога свойств опции продукта с помощью установки флажков определить связи со справочниками.

Примечание

Для редактирования связей опции продукта со справочниками можно также использовать вкладку «Опции продукта» диалога свойств справочника задачи «Редактор справочников».

См. также

  • Справочник опций продукта


Удаление элемента справочника

Чтобы удалить элемент справочника (группу опций продукта или опцию продукта), нужно выполнить следующие действия:

  1. Открыть справочник опций продукта.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник опций продукта


Интерфейс справочника опций продукта

  • Главное окно
  • Диалог свойств группы опций продукта
  • Диалог свойств опции продукта

См. также

  • Справочник опций продукта


Главное окно справочника опций продукта

Главное окно справочника опций продукта

Краткий обзор

Главное окно справочника опций продукта отображает иерархический список следующей структуры:

  • Группа опций продукта
    • Опция продукта
    • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор группы или опции продукта.
№ п/п (столбец) | Порядковый номер группы.
Наименование (столбец) | Наименование группы или опции продукта. Также в этом столбце отображаются следующие значки: — группа опций продукта; — опция продукта, для которой не установлен флажок «Опция является обязательной» в диалоге свойств; — опция продукта, для которой установлен флажок «Опция является обязательной» в диалоге свойств.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить группу... | Вызывает диалог свойств группы опций продукта для добавления группы опций продукта.
Добавить опцию продукта... | Вызывает диалог свойств опции продукта для добавления опции продукта.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена группа опций продукта, то вызывает диалог свойств группы опций продукта для просмотра или изменения свойств выделенной группы опций продукта. • Если выделена опция продукта, то вызывает диалог свойств опции продукта для просмотра или изменения свойств выделенной опции продукта. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник опций продукта


Главное меню справочника опций продукта

Справочник опций продукта добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить группу... | Вызывает диалог свойств группы опций продукта для добавления группы опций продукта.
Добавить опцию продукта... | Вызывает диалог свойств опции продукта для добавления опции продукта.

См. также

  • Главное окно
  • Справочник опций продукта


Диалог свойств группы опций продукта

Диалог свойств группы опций продукта справочника опций продукта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств группы опций продукта.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
№ п/п | Служит для ввода порядкового номера группы опций продукта.
Наименование | Служит для ввода наименования группы опций продукта.
Описание | Служит для ввода описания группы опций продукта.

См. также

  • Справочник опций продукта


Диалог свойств опции продукта

Диалог свойств опции продукта справочника опций продукта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств опции продукта.

Интерфейс

Общие (вкладка) | Позволяет определить наименование опции продукта, её описание, принадлежность к группе опций продукта и тому подобное.
Требуемые опции (вкладка) | Позволяет определить опции продукта, необходимые для работы Системы с данной опцией.
Задачи (вкладка) | Позволяет определить связи опции продукта с задачами.
Справочники (вкладка) | Позволяет определить связи опции продукта со справочниками.
Персональные документы (вкладка) | Позволяет определить связи опции продукта с классами персональных документов.
Коллективы (вкладка) | Позволяет определить связи опции продукта с классами коллективов.
Виды выплат (вкладка) | Позволяет определить связи опции продукта с видами выплат.
Выходные документы (вкладка) | Позволяет определить связи опции продукта с выходными документами.
Серверные операции (вкладка) | Позволяет определить связи опции продукта с серверными операциями.
Проверки целостности (вкладка) | Позволяет определить связи опции продукта с проверками целостности.
Серверные папки (вкладка) | Позволяет определить связи опции продукта с серверными папками. Отображается, если текущий пользователь обладает ролью «Системный администратор».
Правила импорта XML-дампов (вкладка) | Позволяет определить связи опции продукта с правилами импорта XML-дампов людей/коллективов.
Дополнительные сценарии импорта XML-дампов (вкладка) | Позволяет определить связи опции продукта с дополнительными сценариями импорта XML-дампов людей/коллективов.

См. также

  • Справочник опций продукта


Вкладка «Общие»

Вкладка «Общие» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Общие» диалога свойств опции продукта позволяет определить наименование опции продукта, её описание, принадлежность к группе опций и тому подобное.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Группа опций | Служит для выбора группы опций продукта, которой принадлежит опция продукта.
Наименование | Служит для ввода наименования опции продукта.
Описание | Служит для ввода описания опции продукта.
Опция является обязательной | Если включено, то опция является обязательной, если соответствующая группа опций включена в лицензию.
Опция является запрещённой для передачи клиентам | Если включено, то данная опция не может передаваться клиентам. Недоступно, если установлен флажок «Опция является обязательной».
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей опцию продукта.

См. также

  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Требуемые опции»

Вкладка «Требуемые опции» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Требуемые опции» диалога свойств опции продукта позволяет определить опции продукта, необходимые для работы Системы с данной опцией.

Использование

Чтобы выбрать опции продукта, требуемые для работы Системы с данной опцией, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все опции.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта (за исключением опций продукта, для которых установлен флажок «Опция является обязательной» на вкладке «Общие» в диалоге свойств).

См. также

  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Задачи»

Вкладка «Задачи» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Задачи» диалога свойств опции продукта позволяет определить связи опции продукта с задачами.

Связь опции продукта с задачами определяет возможность запуска задач на конкретном экземпляре Системы. Задача будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана задача.

Использование

Чтобы определить связи опции продукта с задачами, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все задачи.

Интерфейс

На данной вкладке отображается иерархический список задач (из справочника задач).

См. также

  • Вкладка «Опции продукта» диалога свойств задачи (справочник «Задачи»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Справочники»

Вкладка «Справочники» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Справочники» диалога свойств опции продукта позволяет определить связи опции продукта со справочниками.

Связь опции продукта со справочниками определяет возможность использования справочников на конкретном экземпляре Системы. Справочник будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан справочник.

Использование

Чтобы определить связи опции продукта со справочниками, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все справочники.

Интерфейс

На данной вкладке отображается иерархический список справочников.

См. также

  • Вкладка «Опции продукта» диалога свойств справочника задачи «Редактор справочников»
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Персональные документы» диалога свойств опции продукта позволяет определить связи опции продукта с классами персональных документов.

Связь опции продукта с классами персональных документов определяет возможность использования классов персональных документов на конкретном экземпляре Системы. Класс персонального документа будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан класс персонального документа.

Использование

Чтобы определить связи опции продукта с классами персональных документов, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все классы персональных документов.

Интерфейс

На данной вкладке отображается иерархический список классов персональных документов (из справочника классов персональных документов).

См. также

  • Вкладка «Опции продукта» диалога свойств класса документа (справочник «Классы персональных документов»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Коллективы»

Вкладка «Коллективы» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Коллективы» диалога свойств опции продукта позволяет определить связи опции продукта с классами коллективов.

Связь опции продукта с классами коллективов определяет возможность использования класса коллектива на конкретном экземпляре Системы. Класс коллектива будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан класс коллектива.

Использование

Чтобы определить связи опции продукта с классами коллективов, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все классы коллективов.

Интерфейс

На данной вкладке отображается иерархический список классов коллективов (из справочника классов коллективов).

См. также

  • Вкладка «Опции продукта» диалога свойств класса коллектива (справочник «Классы коллективов»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Виды выплат»

Вкладка «Виды выплат» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Виды выплат» диалога свойств опции продукта позволяет определить связи опции продукта с видами выплат, относящимися к нелистьевым районам.

Связь опции продукта с видами выплат определяет возможность назначения вида выплаты на конкретном экземпляре Системы. Вид выплаты будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан вид выплаты.

Использование

Чтобы определить связи опции продукта с видами выплат, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все виды выплат.

Интерфейс

На данной вкладке отображается иерархический список видов выплат, зарегистрированных в нелистьевых районах (из справочника видов выплат).

См. также

  • Вкладка «Опции продукта» диалога свойств вида выплаты (справочник «Виды выплат»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Выходные документы»

Вкладка «Выходные документы» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Выходные документы» диалога свойств опции продукта позволяет определить связи опции продукта с выходными документами, относящимися к нелистьевым районам.

Связь опции продукта с выходными документами определяет возможность формирования выходного документа на конкретном экземпляре Системы. Выходной документ будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан выходной документ.

Использование

Чтобы определить связи опции продукта с выходными документами, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все выходные документы.

Интерфейс

На данной вкладке отображается иерархический список выходных документов, зарегистрированных в нелистьевых районах (из справочника выходных документов).

См. также

  • Вкладка «Опции продукта» диалога свойств выходного документа (справочник «Выходные документы»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Серверные операции»

Вкладка «Серверные операции» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Серверные операции» диалога свойств опции продукта позволяет определить связи опции продукта с серверными операциями, относящимися к нелистьевым районам.

Связь опции продукта с серверными операциями определяет возможность их запуска на конкретном экземпляре Системы. Серверная операция будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана серверная операция. Серверные операции, не связанные с лицензированными опциями, не отображаются в задаче «Серверные операции».

Использование

Чтобы определить связи опции продукта с серверными операциями, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все серверные операции.

Интерфейс

На данной вкладке отображается иерархический список серверных операций, зарегистрированных в нелистьевых районах (из справочника серверных операций).

См. также

  • Вкладка «Опции продукта» диалога свойств серверной операции (справочник «Серверные операции»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Проверки целостности»

Вкладка «Проверки целостности» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Проверки целостности» диалога свойств опции продукта позволяет определить связи опции продукта с проверками целостности, относящимися к нелистьевым районам.

Связь опции продукта с проверками целостности определяет возможность их использования на конкретном экземпляре Системы. Проверка целостности будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана проверка целостности. Проверки целостности, не связанные с лицензированными опциями, не отображаются в задаче «Проверка целостности базы данных».

Использование

Чтобы определить связи опции продукта с проверками целостности, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все проверки целостности.

Интерфейс

На данной вкладке отображается иерархический список проверок целостности, зарегистрированных в нелистьевых районах (из справочника проверок целостности).

См. также

  • Вкладка «Опции продукта» диалога свойств проверки целостности (справочник «Проверки целостности»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Серверные папки»

Вкладка «Серверные папки» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Серверные папки» диалога свойств опции продукта позволяет определить связи опции продукта с серверными папками, относящимися к нелистьевым районам.

Чтобы вкладка была доступна, текущий пользователь должен обладать ролью «Системный администратор».

Связь опции продукта с серверными папками определяет возможность их использования на конкретном экземпляре Системы. Серверная папка (а также серверные файлы, относящиеся к ней) будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана серверная папка.

Использование

Чтобы определить связи опции продукта с серверными папками, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается иерархический список серверных папок, зарегистрированных в нелистьевых районах (из справочника серверных папок и файлов).

См. также

  • Вкладка «Опции продукта» диалога свойств серверной папки (справочник «Серверные папки и файлы»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Правила импорта XML-дампов»

Вкладка «Правила импорта XML-дампов» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Правила импорта XML-дампов» диалога свойств опции продукта позволяет определить связи опции продукта с правилами импорта XML-дампов людей/коллективов, относящимися к нелистьевым районам.

Связь опции продукта с правилами импорта определяет возможность их использования на конкретном экземпляре Системы. Правило импорта будет доступно для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связано правило импорта.

Использование

Чтобы определить связи опции продукта с правилами импорта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается иерархический список правил импорта, зарегистрированных в нелистьевых районах (из справочника правил импорта).

См. также

  • Вкладка «Опции продукта» диалога свойств правила импорта XML-дампов людей/коллективов (справочник «Правила импорта»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Вкладка «Дополнительные сценарии импорта XML-дампов»

Вкладка «Дополнительные сценарии импорта XML-дампов» диалога свойств опции продукта справочника опций продукта

Краткий обзор

Вкладка «Дополнительные сценарии импорта XML-дампов» диалога свойств опции продукта позволяет определить связи опции продукта с дополнительными сценариями импорта XML-дампов людей/коллективов, относящимися к нелистьевым районам.

Связь опции продукта с дополнительными сценариями импорта определяет возможность их использования на конкретном экземпляре Системы. Дополнительный сценарий импорта будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан сценарий импорта.

Использование

Чтобы определить связи опции продукта с дополнительными сценариями импорта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается иерархический список дополнительных сценариев импорта, зарегистрированных в нелистьевых районах (из справочника дополнительных сценариев).

См. также

  • Вкладка «Опции продукта» диалога свойств дополнительного сценария импорта XML-дампов людей/коллективов (справочник «Дополнительные сценарии»)
  • Диалог свойств опции продукта
  • Справочник опций продукта


Справочник «Опции продукта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_popts_to_pc_xml_di_rules
  • dic_popts_to_pc_xml_di_scripts
  • r_popts_to_qf_outdocs
  • tsrv_popts_to_tasks
  • u_popts_to_bulky_operations
  • u_popts_to_coll_classes
  • u_popts_to_dictionaries
  • u_popts_to_int_checks
  • u_popts_to_pdoc_classes
  • u_popts_to_pkinds
  • u_popts_to_server_folders
  • u_product_option_groups
  • u_product_options
  • u_product_options_dependencies

См. также

  • Справочник опций продукта


Организации, ведущие приём граждан

Главное окно справочника организаций, ведущих приём граждан

Категория

Справочники администратора

Краткий обзор

Справочник «Организации, ведущие приём граждан» представляет собой инструмент для просмотра, создания, удаления и изменения рабочих мест.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника организаций, ведущих приём граждан

  • Главное окно
  • Диалог свойств организации, ведущей приём населения
  • Диалог свойств рабочего места

См. также

  • Справочник организаций, ведущих приём граждан


Главное окно справочника организаций, ведущих приём граждан

Главное окно справочника организаций, ведущих приём граждан

Краткий обзор

Главное окно справочника организаций, ведущих приём граждан отображает список элементов следующей структуры:

  • Агент
    • Организация
      • Рабочее место
      • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
Наименование (столбец) Наименование элемента. Также в этом столбце отображаются следующие значки:
— агент;
— организация;
— рабочее место;
— запись не относится к району «[000] Российская Федерация».
Дата с (столбец) | Дата начала периода актуальности подразделения агента или рабочего места.
Дата по (столбец) | Дата окончания периода актуальности подразделения агента или рабочего места.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить организацию... | Вызывает диалог свойств организации, ведущей приём населения, для добавления организации.
Добавить рабочее место... | Вызывает диалог свойств рабочего места для добавления рабочего места.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена организация, то вызывает диалог свойств организации, ведущей приём населения, для просмотра или изменения свойств выделенной организации. • Если выделено рабочее место, то вызывает диалог свойств рабочего места для просмотра или изменения свойств выделенного рабочего места. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник организаций, ведущих приём граждан


Главное меню справочника организаций, ведущих приём граждан

Справочник организаций, ведущих приём граждан, добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить организацию... | Вызывает диалог свойств организации, ведущей приём населения, для добавления организации.
Добавить рабочее место... | Вызывает диалог свойств рабочего места для добавления рабочего места.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник организаций, ведущих приём граждан


Диалог свойств организации, ведущей приём населения

Диалог свойств организации, ведущей приём населения, справочника организаций, ведущих приём граждан

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств организации, ведущей приём населения.

Интерфейс

ID | Отображает идентификатор организации. Поле только для чтения.
Район | Служит для выбора района. Организацию можно зарегистрировать только в контролируемом районе. Доступно только при добавлении организации. Ссылка на запись справочника иерархии районов.
Агент | Служит для выбора агента, которому соответствует организация. Ссылка на запись справочника агентов и товаров/услуг.
Данные организации | Отображает данные организации из справочника агентов и товаров/услуг.
Подразделение | Служит для выбора подразделения агента, которому соответствует организация. Ссылка на запись справочника агентов и товаров/услуг.

См. также

  • Справочник организаций, ведущих приём граждан


Диалог свойств рабочего места

Диалог свойств рабочего места справочника организаций, ведущих приём граждан

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств рабочего места.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и некоторые другие свойства рабочего места.
Оказываемые услуги (вкладка) | Позволяет определить связи рабочего места с вариантами оказания государственных услуг.

См. также

  • Справочник организаций, ведущих приём граждан


Вкладка «Общие»

Вкладка «Общие» диалога свойств рабочего места справочника организаций, ведущих приём граждан

Краткий обзор

Вкладка «Общие» диалога свойств рабочего места позволяет задать район, наименование и некоторые другие свойства рабочего места.

Интерфейс

ID | Отображает идентификатор рабочего места. Поле только для чтения.
Район | Служит для выбора района. Рабочее место можно зарегистрировать только в контролируемом районе. Доступно только при добавлении рабочего места. Ссылка на запись справочника иерархии районов.
Агент | Служит для выбора агента, к которому должно относиться рабочее место.
Подразделение | Служит для выбора подразделения агента, к которому должно относиться рабочее место.
Наименование | Служит для ввода наименования рабочего места.
Период актуальности | Служит для ввода периода времени, в течение которого действует рабочее место.
- С | Служит для ввода даты начала периода актуальности рабочего места.
- По, включая | Служит для ввода даты окончания периода актуальности рабочего места.

См. также

  • Диалог свойств рабочего места
  • Справочник организаций, ведущих приём граждан


Вкладка «Оказываемые услуги»

Вкладка «Оказываемые услуги» диалога свойств рабочего места справочника организаций, ведущих приём граждан

Краткий обзор

Вкладка «Оказываемые услуги» диалога свойств рабочего места позволяет определить связи рабочего места с вариантами оказания государственных услуг.

Использование

Чтобы определить связи рабочего места с вариантами оказания государственных услуг, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника государственных услуг.

См. также

  • Диалог свойств рабочего места
  • Справочник организаций, ведущих приём граждан


Использование справочника организаций, ведущих приём граждан

  • Открытие справочника
  • Добавление организации
  • Изменение свойств организации
  • Удаление элемента справочника
  • Добавление рабочего места
  • Изменение свойств рабочего места
  • Установка фильтра района

См. также

  • Справочник организаций, ведущих приём граждан


Добавление организации

Чтобы добавить организацию, нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выполнить команду «Добавить организацию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить организацию...».
    • Выбрать пункт контекстного меню «Добавить | Добавить организацию...».
  3. В открывшемся диалоге свойств организации, ведущей приём населения, заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник организаций, ведущих приём граждан


Добавление рабочего места

Чтобы добавить рабочее место, нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выполнить команду «Добавить рабочее место...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить рабочее место...».
    • Выбрать пункт контекстного меню «Добавить рабочее место...».
  3. В открывшемся диалоге свойств рабочего места заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник организаций, ведущих приём граждан


Изменение свойств организации

Чтобы изменить свойства организации, нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выделить организацию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании организации.
  4. В открывшемся диалоге свойств организации, ведущей приём населения, внести необходимые изменения.

См. также

  • Справочник организаций, ведущих приём граждан


Изменение свойств рабочего места

Чтобы изменить свойства рабочего места, нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выделить рабочее место, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании рабочего места.
  4. В открывшемся диалоге свойств рабочего места внести необходимые изменения.

См. также

  • Справочник организаций, ведущих приём граждан


Открытие справочника «Организации, ведущие приём граждан»

Чтобы открыть справочник «Организации, ведущие приём граждан», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Приём населения | Организации, ведущие приём граждан».

См. также

  • Справочник организаций, ведущих приём граждан


Удаление элемента справочника

Чтобы удалить элемент справочника (организацию или рабочее место), нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник организаций, ведущих приём граждан


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник организаций, ведущих приём граждан.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник организаций, ведущих приём граждан


Справочник «Организации, ведущие приём граждан» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_reception_orgs
  • dic_reception_org_workplaces

См. также

  • Справочник организаций, ведущих приём граждан


Организационно-правовые формы

Категория

Справочники администратора

Краткий обзор

Простой справочник «Организационно-правовые формы» представляет собой инструмент для просмотра, создания, удаления и изменения организационно-правовых форм.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Паспорт образовательного учреждения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Организационно-правовые формы»

Чтобы открыть справочник «Организационно-правовые формы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Организационно-правовые формы».

См. также

  • Справочник организационно-правовых форм


Основания для зачисления на социальное обслуживание

Категория

Справочники администратора

Краткий обзор

Простой справочник «Основания для зачисления на социальное обслуживание» представляет собой инструмент для просмотра, создания, удаления и изменения оснований для зачисления граждан на социальное обслуживание.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Карточка учёта полустационарного социального обслуживания несовершеннолетнего (старая схема)
  • [ЯНАО] Карточка учёта стационарного социального обслуживания несовершеннолетнего (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основания для зачисления на социальное обслуживание»

Чтобы открыть справочник «Основания для зачисления на социальное обслуживание», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Основания для зачисления на социальное обслуживание».

См. также

  • Справочник оснований для зачисления на социальное обслуживание


Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО» представляет собой инструмент для просмотра, создания, удаления и изменения оснований для оказания материальной помощи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявления на материальную помощь (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО»

Чтобы открыть справочник «Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Основания для оказания материальной помощи по Закону ЯНАО №55-ЗАО».

См. также

  • Справочник оснований для оказания материальной помощи по Закону ЯНАО №55-ЗАО


Основания для отказа или прекращения социального обслуживания

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Основания для отказа или прекращения социального обслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения оснований, по которым человеку отказывают в социальном обслуживании или по которым социальное обслуживание прекращается.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основания для отказа или прекращения социального обслуживания»

Чтобы открыть справочник «Основания для отказа или прекращения социального обслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Основания для отказа или прекращения социального обслуживания».

См. также

  • Справочник оснований для отказа или прекращения социального обслуживания


Основания для признания семьи нуждающейся в улучшении жилищных условий

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Основания для признания семьи нуждающейся в улучшении жилищных условий» представляет собой инструмент для просмотра, создания, удаления и изменения оснований для признания семьи нуждающейся в улучшении жилищных условий.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основания для признания семьи нуждающейся в улучшении жилищных условий»

Чтобы открыть справочник «Основания для признания семьи нуждающейся в улучшении жилищных условий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Основания для признания семьи нуждающейся в улучшении жилищных условий».

См. также

  • Справочник оснований для признания семьи нуждающейся в улучшении жилищных условий


Основные проблемы в семье

Категория

Справочники администратора

Краткий обзор

Простой справочник «Основные проблемы в семье» представляет собой инструмент для просмотра, создания, удаления и изменения основных проблем в семье.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основные проблемы в семье»

Чтобы открыть справочник «Основные проблемы в семье», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Основные проблемы в семье».

См. также

  • Справочник основных проблем в семье


Основные проблемы семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Основные проблемы семьи» представляет собой инструмент для просмотра, создания, удаления и изменения основных проблем семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Основные проблемы семьи»

Чтобы открыть справочник «Основные проблемы семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Основные проблемы семьи».

См. также

  • Справочник основных проблем семьи


Особенности личности: межличностные отношения

Категория

Справочники администратора

Краткий обзор

Простой справочник «Особенности личности: межличностные отношения» представляет собой инструмент для просмотра, создания, удаления и изменения видов межличностных отношений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особенности личности: межличностные отношения»

Чтобы открыть справочник «Особенности личности: межличностные отношения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Особенности личности: межличностные отношения».

См. также

  • Справочник видов межличностных отношений


Особенности личности: направленность

Категория

Справочники администратора

Краткий обзор

Простой справочник «Особенности личности: направленность» представляет собой инструмент для просмотра, создания, удаления и изменения видов направленности личности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особенности личности: направленность»

Чтобы открыть справочник «Особенности личности: направленность», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Особенности личности: направленность».

См. также

  • Справочник видов направленности личности


Особенности личности: поведение

Категория

Справочники администратора

Краткий обзор

Простой справочник «Особенности личности: поведение» представляет собой инструмент для просмотра, создания, удаления и изменения видов поведения личности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особенности личности: поведение»

Чтобы открыть справочник «Особенности личности: поведение», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Особенности личности: поведение».

См. также

  • Справочник видов поведения личности


Особенности личности: психопатологические реакции

Категория

Справочники администратора

Краткий обзор

Простой справочник «Особенности личности: психопатологические реакции» представляет собой инструмент для просмотра, создания, удаления и изменения видов психопатологических реакций личности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особенности личности: психопатологические реакции»

Чтобы открыть справочник «Особенности личности: психопатологические реакции», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Особенности личности: психопатологические реакции».

См. также

  • Справочник видов психопатологических реакций личности


Особые заслуги

Категория

Справочники администратора

Краткий обзор

Простой справочник «Особые заслуги» представляет собой инструмент для просмотра, создания, удаления и изменения особых заслуг.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особые заслуги»

Чтобы открыть справочник «Особые заслуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Особые заслуги».

См. также

  • Справочник особых заслуг


Особые отметки о семье

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Особые отметки о семье» представляет собой инструмент для просмотра, создания, удаления и изменения особых отметок о семье.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Особые отметки о семье»

Чтобы открыть справочник «Особые отметки о семье», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Особые отметки о семье».

См. также

  • Справочник особых отметок о семье


Отметки о выполнении программ

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Отметки о выполнении программ» представляет собой инструмент для просмотра, создания, удаления и изменения отметок о выполнении программ.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Отметки о выполнении программ»

Чтобы открыть справочник «Отметки о выполнении программ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Отметки о выполнении программ».

См. также

  • Справочник отметок о выполнении программ


Отношение семьи к увеличению количества детей

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Отношение семьи к увеличению количества детей» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих отношению семьи к увеличению количества детей.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Отношение семьи к увеличению количества детей»

Чтобы открыть справочник «Отношение семьи к увеличению количества детей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Отношение семьи к увеличению количества детей».

См. также

  • Справочник отношения семьи к увеличению количества детей


Оценки ограничений основных категорий жизнедеятельности

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Оценки ограничений основных категорий жизнедеятельности» представляет собой инструмент для просмотра, создания, удаления и изменения оценок ограничений основных категорий жизнедеятельности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Оценки ограничений основных категорий жизнедеятельности»

Чтобы открыть справочник «Оценки ограничений основных категорий жизнедеятельности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Заключение о выполнении ИПР | Оценки ограничений основных категорий жизнедеятельности».

См. также

  • Справочник оценок ограничений основных категорий жизнедеятельности


Параметры для видов выгрузок в формат AML

Категория

Справочники администратора

Краткий обзор

Справочник «Параметры для видов выгрузок в формат AML» представляет собой инструмент для просмотра, создания, удаления и изменения параметров для видов выгрузок в формат AML. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Связь параметров с видами загрузок в формат AML

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Параметры для видов выгрузок в формат AML»

Чтобы открыть справочник «Параметры для видов выгрузок в формат AML», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка в формат AML | Параметры для видов выгрузок в формат AML».

См. также

  • Справочник параметров для видов выгрузок в формат AML


Свойства записи справочника «Параметры для видов выгрузок в формат AML»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование параметра для вида выгрузки в формат AML. Свойство является обязательным.
Описание | Описание параметра для вида выгрузки в формат AML.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник параметров для видов выгрузок в формат AML


Справочник «Параметры для видов выгрузок в формат AML» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aml_exp_params

См. также

  • Справочник параметров для видов выгрузок в формат AML


Параметры подключения веб-сервиса

Категория

Справочники администратора

Краткий обзор

Справочник «Параметры подключения веб-сервиса» представляет собой инструмент для просмотра, создания, удаления и изменения параметров подключения веб-сервиса «Предоставление государственных услуг в электронном виде» к СУБД КИС iSZN. Для редактирования справочника используется стандартный редактор справочников. Для работы со справочником пользователь должен обладать ролью «Системный администратор».

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Параметры подключения веб-сервиса»

Чтобы открыть справочник «Параметры подключения веб-сервиса», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Параметры подключения веб-сервиса».

См. также

  • Справочник параметров подключения веб-сервиса


Свойства записи справочника «Параметры подключения веб-сервиса»

Свойство | Описание
Район | Район, к которому относится строка подключения. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Район по умолчанию | Определяет, используется ли подключение к данному району в случае, если подключение выполняется для района «[000] Российская Федерация». Запись с районом по умолчанию должна быть одна в справочнике. Свойство является обязательным. Значение из списка: • Да; • —.
Строка подключения | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>. Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то строка подключения имеет вид: //<IP-адрес или имя сервера>:1521/orcl. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник параметров подключения веб-сервиса


Справочник «Параметры подключения веб-сервиса» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_ws_state_svc_connect_params

См. также

  • Справочник параметров подключения веб-сервиса


Параметры подключения к серверам Системы

Категория

Справочники администратора

Краткий обзор

Справочник «Параметры подключения к серверам Системы» представляет собой инструмент для просмотра, создания, удаления и изменения параметров подключения серверного приложения для отправки запросов в СМЭВ 2.x к КИС iSZN. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Параметры подключения к серверам Системы»

Чтобы открыть справочник «Параметры подключения к серверам Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Вызываемые веб-сервисы | Параметры подключения к серверам Системы».

См. также

  • Справочник параметров подключения к серверам Системы


Свойства записи справочника «Параметры подключения к серверам Системы»

Свойство | Описание
Район | Район, при обращении к которому используется данное подключение. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Пользователь | Пользователь, от имени которого выполняется подключение к СУБД КИС iSZN. Свойство является обязательным. Ссылка на запись справочника пользователей.
Строка подключения | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>. Свойство является обязательным.
Примечания | Дополнительные сведения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник параметров подключения к серверам Системы


Справочник «Параметры подключения к серверам Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev2_csvc_connect_params

См. также

  • Справочник параметров подключения к серверам Системы


Параметры расчёта назначенных сумм

Категория

Справочники администратора

Краткий обзор

Справочник «Параметры расчёта назначенных сумм» представляет собой инструмент для просмотра, создания, удаления и изменения параметров расчёта назначенных сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • [ЯНАО] Оздоровление неработающих пенсионеров

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Параметры расчёта назначенных сумм»

Чтобы открыть справочник «Параметры расчёта назначенных сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Параметры расчёта назначенных сумм».

См. также

  • Справочник параметров расчёта назначенных сумм


Свойства записи справочника «Параметры расчёта назначенных сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирован параметр. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Вид выплаты | Вид выплаты, к которому относится параметр. Ссылка на запись справочника видов выплат. Свойство является обязательным.
Вид параметра | Вид параметра, к которому относится параметр. Ссылка на запись справочника видов параметров расчёта назначенных сумм. Свойство является обязательным.
Дата с | Дата начала действия. Свойство является обязательным.
Значение | Значение параметра. Свойство является обязательным.
Нормирующий делитель | Нормирующий коэффициент, на который делится значение параметра. Свойство является обязательным.
Описание | Описание значения параметра.
ID района вида параметра | Идентификатор района вида параметра, к которому относится параметр. Свойство является обязательным.
ID вида параметра | Идентификатор вида параметра, к которому относится параметр. Свойство является обязательным.
ID района вида выплаты | Идентификатор района вида выплаты, к которому относится параметр. Свойство является обязательным.
ID вида выплаты | Идентификатор вида выплаты, к которому относится параметр. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник параметров расчёта назначенных сумм


Справочник «Параметры расчёта назначенных сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_compute_params

См. также

  • Справочник параметров расчёта назначенных сумм


Параметры формирования XML-дампа

Категория

Справочники разработчика

Краткий обзор

Справочник «Параметры формирования XML-дампа» представляет собой инструмент для просмотра, создания, удаления и изменения параметров формирования XML-дампа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Параметры формирования XML-дампа»

Чтобы открыть справочник «Параметры формирования XML-дампа», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Параметры формирования XML-дампа».

См. также

  • Справочник параметров формирования XML-дампа


Свойства записи справочника «Параметры формирования XML-дампа»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Владелец | Параметр, к которому относится данный параметр.
Код | Код параметра.
Наименование | Наименование параметра. Свойство является обязательным.
Значок | Значок параметра.
Описание | Описание параметра.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник параметров формирования XML-дампа


Справочник «Параметры формирования XML-дампа» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_output_params

См. также

  • Справочник параметров формирования XML-дампа


Парсеры

Категория

Справочники разработчика

Краткий обзор

Справочник «Парсеры» представляет собой инструмент для просмотра, создания, удаления и изменения парсеров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Допустимые символы
  • Ключевые слова
  • Операторы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Парсеры»

Чтобы открыть справочник «Парсеры», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Синтаксический разбор выражений | Парсеры».

См. также

  • Справочник парсеров


Свойства записи справочника «Парсеры»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование парсера. Свойство является обязательным.
Описание | Описание парсера.

См. также

  • Справочник парсеров


Справочник «Парсеры» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_parsers

См. также

  • Справочник парсеров


Пенсии

Главное окно справочника пенсий

Категория

Справочники разработчика

Краткий обзор

Справочник «Пенсии» представляет собой инструмент для просмотра, создания, удаления и изменения записей пенсий.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Пенсионное удостоверение

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника пенсий

  • Открытие справочника
  • Добавление пенсии
  • Изменение свойств пенсии
  • Удаление элемента справочника
  • Добавление детализации пенсии
  • Изменение свойств детализации пенсии

См. также

  • Справочник пенсий


Открытие справочника «Пенсии»

Чтобы открыть справочник «Пенсии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Пенсии | Пенсии».

См. также

  • Справочник пенсий


Добавление детализации пенсии

Чтобы добавить детализацию пенсии, нужно выполнить следующие действия:

  1. Открыть справочник пенсий.
  2. Выполнить команду «Добавить детализацию пенсии...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить детализацию пенсии...».
    • Выбрать пункт контекстного меню «Добавить | Добавить детализацию пенсии...».
  3. В открывшемся диалоге свойств детализации пенсии заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник пенсий


Добавление пенсии

Чтобы добавить пенсию, нужно выполнить следующие действия:

  1. Открыть справочник пенсий.
  2. Выполнить команду «Добавить пенсию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить пенсию...».
    • Выбрать пункт контекстного меню «Добавить | Добавить пенсию...».
  3. В открывшемся диалоге свойств пенсии заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник пенсий


Изменение свойств детализации пенсии

Чтобы изменить свойства детализации пенсии, нужно выполнить следующие действия:

  1. Открыть справочник пенсий.
  2. Выделить детализацию пенсии, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании детализации пенсии.
  4. В открывшемся диалоге свойств детализации пенсии внести необходимые изменения.

См. также

  • Справочник пенсий


Изменение свойств пенсии

Чтобы изменить свойства пенсии, нужно выполнить следующие действия:

  1. Открыть справочник пенсий.
  2. Выделить пенсию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пенсии.
  4. В открывшемся диалоге свойств пенсии внести необходимые изменения.

См. также

  • Справочник пенсий


Удаление элемента справочника

Чтобы удалить элемент справочника (пенсию или детализацию пенсии), нужно выполнить следующие действия:

  1. Открыть справочник пенсий.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник пенсий


Интерфейс справочника пенсий

  • Главное окно
  • Диалог свойств детализации пенсии
  • Диалог свойств пенсии

См. также

  • Справочник пенсий


Главное окно справочника пенсий

Главное окно справочника пенсий

Краткий обзор

Главное окно справочника пенсий отображает иерархический список элементов следующей структуры:

  • Пенсия
    • Детализация пенсии
    • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор записи.
Наименование (столбец) | Наименование пенсии или детализации пенсии. Также в этом столбце отображаются следующие значки: — пенсия; — детализация пенсии; — детализация пенсии не определена.
Вид пенсионной выплаты (столбец) | Наименование вида пенсионной выплаты. Также в этом столбце отображаются следующие значки: — вид пенсионной выплаты; — вид пенсионной выплаты не определён.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить пенсию... | Вызывает диалог свойств пенсии для добавления пенсии.
Добавить детализацию пенсии... | Вызывает диалог свойств детализации пенсии для добавления детализации пенсии.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена пенсия, то вызывает диалог свойств пенсии для просмотра или изменения свойств выделенной пенсии. • Если выделена детализация пенсии, то вызывает диалог свойств детализации пенсии для просмотра или изменения свойств выделенной детализации пенсии. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник пенсий


Главное меню справочника пенсий

Справочник пенсий добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить пенсию... | Вызывает диалог свойств пенсии для добавления пенсии.
Добавить детализацию пенсии... | Вызывает диалог свойств детализации пенсии для добавления детализации пенсии.

См. также

  • Главное окно
  • Справочник пенсий


Диалог свойств детализации пенсии

Диалог свойств детализации пенсии справочника пенсий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств детализации пенсии.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Пенсия | Служит для выбора пенсии. Доступно только при добавлении детализации пенсии.
Вид пенсии | Служит для выбора вида пенсии. Ссылка на запись справочника видов пенсий.
Вид пенсионной выплаты | Служит для выбора вида пенсионной выплаты. Ссылка на запись справочника видов пенсионных выплат.

См. также

  • Справочник пенсий


Диалог свойств пенсии

Диалог свойств пенсии справочника пенсий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи пенсии.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования пенсии.
Описание | Служит для ввода описания пенсии.

См. также

  • Справочник пенсий


Справочник «Пенсии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pensions
  • dic_pension_details

См. также

  • Справочник пенсий


Перекодировка признаков учёта

Категория

Справочники разработчика

Краткий обзор

Справочник «Перекодировка признаков учёта» представляет собой инструмент для просмотра, создания, удаления и изменения перекодировок признаков учёта. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Перекодировка признаков учёта»

Чтобы открыть справочник «Перекодировка признаков учёта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка по льготным категориям граждан | Перекодировка признаков учёта».

См. также

  • Справочник перекодировки признаков учёта


Свойства записи справочника «Перекодировка признаков учёта»

Свойство | Описание
Район вида выгрузки | Район, в котором зарегистрирован вид выгрузки. Запись можно зарегистрировать только в контролируемом районе. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника иерархии районов.
Вид перекодировки | Свойство является обязательным. Ссылка на запись справочника видов перекодировок признаков учёта.
Район признака учёта | Район, в котором зарегистрирован признак учёта. Свойство только для чтения. Ссылка на запись справочника иерархии районов.
ID признака учёта | Идентификатор признака учёта. Свойство является обязательным.
Вид документа | Документ, подтверждающий категорию. Значение из списка: • ДПК; • Справка МСЭ; • Свидетельство о рождении.
ID документа 1 | Идентификатор первого документа, подтверждающего категорию.
ID документа 2 | Идентификатор второго документа, подтверждающего категорию.
ID документа 3 | Идентификатор третьего документа, подтверждающего категорию.
Внешний ID категории | Внешний идентификатор категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник перекодировки признаков учёта


Справочник «Перекодировка признаков учёта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_exp_pkaf_params

См. также

  • Справочник перекодировки признаков учёта


Перекодировка социальных категорий

Категория

Справочники администратора

Краткий обзор

Справочник «Перекодировка социальных категорий» представляет собой инструмент для просмотра, создания, удаления и изменения перекодировок социальных категорий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Перекодировка социальных категорий»

Чтобы открыть справочник «Перекодировка социальных категорий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка по льготным категориям граждан | Перекодировка социальных категорий».

См. также

  • Справочник перекодировки социальных категорий


Свойства записи справочника «Перекодировка социальных категорий»

Свойство | Описание
Район вида выгрузки | Район, в котором зарегистрирован вид выгрузки. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника иерархии районов.
Район категории | Район, в котором зарегистрирована категория человека/коллектива. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника иерархии районов.
Вид перекодировки | Свойство является обязательным. Ссылка на запись справочника видов перекодировок социальных категорий.
Категория КСЗН | Свойство является обязательным. Ссылка на запись справочника категорий людей/коллективов.
Наименование категории для выгрузки | Наименование категории для выгрузки. Свойство является обязательным.
Документ категории | Документ, подтверждающий категорию. Значение из списка: • ДПК; • Справка МСЭ; • Свидетельство о рождении.
ID1 документа | Идентификатор первого документа, подтверждающего категорию.
ID2 документа | Идентификатор второго документа, подтверждающего категорию.
ID3 документа | Идентификатор третьего документа, подтверждающего категорию.
Проверка на наличие пенсионного | Определяет необходимость проверки на наличие категории «Пенсионер». Значение из списка: • Пенсионер; • Не пенсионер.
Проверка на инвалидность | Определяет необходимость проверки на инвалидность. Значение из списка: • Инвалид; • Не инвалид.
Проверка на вхождение в фед. регистр | Определяет необходимость проверки на вхождение в федеральный регистр. Значение из списка: • Входит в федеральный регистр; • Не входит в федеральный регистр.
Внешний ID | Внешний идентификатор категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник перекодировки социальных категорий


Справочник «Перекодировка социальных категорий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_exp_cat_params

См. также

  • Справочник перекодировки социальных категорий


Периодичности выезда членов семьи на отдых за свой счёт

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Периодичности выезда членов семьи на отдых за свой счёт» представляет собой инструмент для просмотра, создания, удаления и изменения периодичностей выезда членов семьи на отдых за свой счёт.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Периодичности выезда членов семьи на отдых за свой счёт»

Чтобы открыть справочник «Периодичности выезда членов семьи на отдых за свой счёт», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Периодичности выезда членов семьи на отдых за свой счёт».

См. также

  • Справочник периодичностей выезда членов семьи на отдых за свой счёт


Периодичности выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Периодичности выплат» представляет собой инструмент для просмотра, создания, удаления и изменения периодичностей видов выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявления на пособие на ребёнка
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ежемесячную компенсацию лицам из числа коренных малочисленных народов Севера
  • [ЯНАО] Заявление на пособие на ребёнка-инвалида

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Периодичности выплат»

Чтобы открыть справочник «Периодичности выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Периодичности выплат».

См. также

  • Справочник периодичностей выплат


Свойства записи справочника «Периодичности выплат»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование периодичности видов выплат. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник периодичностей выплат


Справочник «Периодичности выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pkind_periodicities

См. также

  • Справочник периодичностей выплат


Периодичности выполнения заданий

Категория

Справочники разработчика

Краткий обзор

Справочник «Периодичности выполнения заданий» представляет собой инструмент для просмотра, создания, удаления и изменения периодичностей выполнения заданий по расписанию. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Задания

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Периодичности выполнения заданий»

Чтобы открыть справочник «Периодичности выполнения заданий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Периодичности выполнения заданий».

См. также

  • Справочник периодичностей выполнения заданий


Свойства записи справочника «Периодичности выполнения заданий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование периодичности выполнения задания. Свойство является обязательным.
Описание | Описание периодичности.
Выражение даты Уникальное SQL-выражение, возвращающее дату и время следующего выполнения задания. Свойство является обязательным.
Для определения даты и времени следующего выполнения задания данное выражение подставляется СУБД в запрос вида
SELECT ... FROM dual
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник периодичностей выполнения заданий


Справочник «Периодичности выполнения заданий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_job_periodicities

См. также

  • Справочник периодичностей выполнения заданий


Периодичности санаторно-курортного лечения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Периодичности санаторно-курортного лечения» представляет собой инструмент для просмотра, создания, удаления и изменения периодичностей санаторно-курортного лечения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Периодичности санаторно-курортного лечения»

Чтобы открыть справочник «Периодичности санаторно-курортного лечения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Периодичности санаторно-курортного лечения».

См. также

  • Справочник периодичностей санаторно-курортного лечения


Периоды налогообложения по видам выплат

Категория

Справочники администратора

Краткий обзор

Справочник «Периоды налогообложения по видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения периодов налогообложения по видам выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Периоды налогообложения по видам выплат»

Чтобы открыть справочник «Периоды налогообложения по видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Налогообложение | Периоды налогообложения по видам выплат».

См. также

  • Справочник периодов налогообложения по видам выплат


Свойства записи справочника «Периоды налогообложения по видам выплат»

Свойство | Описание
Вид выплаты | Вид выплаты, с которого взимается НДФЛ. Свойство является обязательным. Ссылка на запись справочника видов выплат (виды выплат, у которых для атрибута IsTaxable задано значение «Истина»).
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором взимается НДФЛ. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Дата с | Дата, начиная с которой взимается НДФЛ. Свойство является обязательным.
Дата по | Дата, после которой НДФЛ не взимается. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник периодов налогообложения по видам выплат


Справочник «Периоды налогообложения по видам выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pkind_taxable_periods

См. также

  • Справочник периодов налогообложения по видам выплат


Подвиды мероприятий

Категория

Справочники администратора

Краткий обзор

Справочник «Подвиды мероприятий» представляет собой инструмент для просмотра, создания, удаления и изменения подвидов мероприятий, проводимых с учащимися. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Подвиды мероприятий»

Чтобы открыть справочник «Подвиды мероприятий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Проводимые с учащимися мероприятия | Подвиды мероприятий».

См. также

  • Справочник подвидов мероприятий


Свойства записи справочника «Подвиды мероприятий»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Вид | Свойство является обязательным. Ссылка на запись справочника видов мероприятий.
Наименование | Наименование подвида мероприятий. Свойство является обязательным.
Описание | Описание подвида мероприятий.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник подвидов мероприятий


Справочник «Подвиды мероприятий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_measure_subkinds

См. также

  • Справочник подвидов мероприятий


Подкатегории документов социальных категорий

Категория

Справочники разработчика

Краткий обзор

Справочник «Подкатегории документов социальных категорий» представляет собой инструмент для просмотра, создания, удаления и изменения подкатегорий документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Подкатегории документов социальных категорий»

Чтобы открыть справочник «Подкатегории документов социальных категорий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Подкатегории документов соц. категорий».

См. также

  • Справочник подкатегорий документов социальных категорий


Свойства записи справочника «Подкатегории документов социальных категорий»

Свойство | Описание
Район | Район, в котором зарегистрирована подкатегория документов. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Удостоверение Свойство является обязательным. Ссылка на запись на одного из следующих справочников:
• Почётные, похвальные грамоты, дипломы, благодарности;
• Социальные категории коллектива (прочие);
• Социальные категории коллектива (радиация);
• Социальные категории человека (ветераны);
• Социальные категории человека (прочие);
• Социальные категории человека (работники бюджетной сферы);
• Социальные категории человека (радиация);
• Удостоверения к знакам, заслугам, званиям;
• Удостоверения к медалям;
• Удостоверения к орденам.
Подкатегория | Наименование подкатегории документа. Свойство является обязательным.
Описание | Описание подкатегории документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник подкатегорий документов социальных категорий


Справочник «Подкатегории документов социальных категорий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificate_details

См. также

  • Справочник подкатегорий документов социальных категорий


Пользователи

Главное окно справочника пользователей

Категория

Справочники администратора

Краткий обзор

Справочник «Пользователи» представляет собой инструмент для просмотра, создания, удаления и изменения пользователей.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Сведения об обращениях граждан

Справочники, использующие данный справочник

  • Агенты и товары/услуги
  • Веб-сервисы
  • Группы пользователей
  • Параметры подключения к серверам Системы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника пользователей

  • Открытие справочника
  • Добавление пользователя
  • Изменение свойств пользователя
  • Удаление пользователя
  • Изменение свойств пользователя СУБД
  • Удаление пользователя СУБД
  • Редактирование ролей пользователя
  • Редактирование системных привилегий пользователя
  • Редактирование связей пользователя c группами пользователей
  • Сброс настроек пользователя
  • Смена пароля пользователя
  • Установка фильтра района

См. также

  • Справочник пользователей


Открытие справочника «Пользователи»

Открыть справочник «Пользователи» можно одним из следующих способов:

  1. В меню сервера задач выбрать пункт «Администрирование | Справочники | Пользователи» или нажать клавиши Shift+U, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Пользователи».

См. также

  • Справочник пользователей


Добавление пользователя

Чтобы добавить пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выполнить команду «Добавить пользователя...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить пользователя...».
    • Выбрать пункт контекстного меню «Добавить пользователя...».
  3. В открывшемся диалоге свойств пользователя:
    • С помощью выпадающего списка «Пользователь СУБД» выбрать пользователя СУБД. Если нужного пользователя СУБД нет, то его нужно создать, нажав на кнопку «Создать пользователя...». В открывшемся диалоге свойств пользователя СУБД ввести имя и пароль пользователя СУБД, а также определить его роли Oracle.
    • Ввести персональные данные пользователя, определить его роли, членство в группах, системные привилегии и привилегии на виды выплат.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник пользователей


Изменение свойств пользователя

Чтобы изменить свойства пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на имени пользователя.
  4. В открывшемся диалоге свойств пользователя внести необходимые изменения.

См. также

  • Справочник пользователей


Изменение свойств пользователя СУБД

Чтобы изменить свойства пользователя СУБД (см. «Пользователь»), нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, свойства пользователя СУБД которого требуется изменить.
  3. Выполнить команду «Свойства пользователя СУБД...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства пользователя СУБД...».
    • Выбрать пункт контекстного меню «Свойства пользователя СУБД...».
    • Нажать клавиши Shift+Alt+Enter.
  4. В открывшемся диалоге свойств пользователя СУБД внести необходимые изменения.

Примечание

Просматривать и редактировать свойства пользователя СУБД могут только пользователи, обладающие ролью «Системный администратор».

См. также

  • Справочник пользователей


Редактирование ролей пользователя

Для редактирования ролей пользователя предназначена вкладка «Роли» диалога свойств пользователя (справочник «Пользователи»).

Чтобы изменить роли пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, для которого требуется изменить роли.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на имени пользователя.
  4. На вкладке «Роли» открывшегося диалога свойств пользователя с помощью установки флажков в столбце ID выбрать нужные роли, а в столбце «Наслед.» установить флажки для тех ролей, которые данный пользователь сможет предоставлять другим пользователям.

Примечание

  • Пользователю разрешено предоставлять и отзывать только те роли, которыми он обладает с правом наследования.
  • Пользователи, обладающие ролью «Системный администратор», могут предоставлять (и отзывать) любые роли любым пользователям.

См. также

  • Справочник пользователей


Редактирование связей пользователя с группами пользователей

Для редактирования связей пользователя с группами пользователей предназначена вкладка «Членство в группах» диалога свойств пользователя (справочник «Пользователи»).

Чтобы изменить связи пользователя с группами пользователей, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, для которого требуется изменить связи с группами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пользователя.
  4. На вкладке «Членство в группах» открывшегося диалога свойств пользователя с помощью установки флажков определить связи с группами (при необходимости указать для пользователя группу по умолчанию).

Примечание

Для редактирования связей пользователя с группами пользователей можно также использовать вкладку «Пользователи» диалога свойств группы пользователей (справочник «Группы пользователей»).

См. также

  • Справочник пользователей


Редактирование системных привилегий пользователя

Для редактирования системных привилегий пользователя предназначена вкладка «Системные привилегии» диалога свойств пользователя (справочник «Пользователи»).

Чтобы изменить системные привилегии пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, для которого требуется изменить системные привилегии.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на имени пользователя.
  4. На вкладке «Системные привилегии» открывшегося диалога свойств пользователя с помощью установки флажков в столбце ID выбрать нужные системные привилегии, а в столбце «Наслед.» установить флажки для тех системных привилегий, которые данный пользователь сможет предоставлять другим пользователям.

Примечание

  • Пользователю разрешено предоставлять и отзывать только те системные привилегии, которыми он обладает с правом наследования.
  • Пользователь-владелец схемы» и пользователи, обладающие системной привилегий MANAGE_ANY_PRIVILEGE (Управление любыми привилегиями), могут предоставлять (и отзывать) любые системные привилегии любым пользователям.

См. также

  • Справочник пользователей


Сброс настроек пользователя

Чтобы сбросить настройки пользователя и установить для них значения по умолчанию, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, для которого требуется сбросить настройки.
  3. Выполнить команду «Сбросить настройки пользователя» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сбросить настройки пользователя».
    • Выбрать пункт контекстного меню «Сбросить настройки пользователя».
  4. Подтвердить выполнение команды.

Примечание

Для выполнения этой команды необходимо обладать системной привилегией WRITE_ANY_SETTING (Изменение настроек любого пользователя). Также необходимо, чтобы пользователь, для которого выполняется сброс установок, не был подключён к серверу СУБД.

См. также

  • Справочник пользователей


Смена пароля пользователя

Чтобы сменить пароль пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, пароль которого требуется изменить.
  3. Выполнить команду «Свойства пользователя СУБД...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства пользователя СУБД...».
    • Выбрать пункт контекстного меню «Свойства пользователя СУБД...».
    • Нажать клавиши Shift+Alt+Enter.
  4. В открывшемся диалоге свойств пользователя СУБД установить флажок «Сменить пароль на» и ввести в поля «Сменить пароль на» и «Подтвердите пароль» новый пароль пользователя.

Примечание

Описанным способом сменить пароль может пользователь, обладающий ролью «Системный администратор». Системный администратор может сменить как свой пароль, так и пароль другого пользователя (например, если пользователь забыл пароль). Если пользователь зарегистрировался в Системе, то он может самостоятельно сменить пароль.

См. также

  • Справочник пользователей


Удаление пользователя

Чтобы удалить пользователя, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, которого требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить удаление пользователя.
  5. Если требуется удалить пользователя СУБД, то следует также подтвердить его удаление в диалоге подтверждения удаления пользователя СУБД.

Примечание

Удалять пользователей могут только пользователи, обладающие ролью «Системный администратор».

См. также

  • Справочник пользователей


Удаление пользователя СУБД

Чтобы удалить пользователя СУБД, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выделить пользователя, для которого требуется удалить пользователя СУБД.
  3. Выполнить команду «Удалить пользователя СУБД...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить пользователя СУБД...».
    • Выбрать пункт контекстного меню «Удалить пользователя СУБД...».
    • Нажать клавиши Shift+Ctrl+Delete.
  4. Подтвердить удаление пользователя СУБД в диалоге подтверждения удаления пользователя СУБД.

Примечание

  • Удаление пользователя СУБД не удаляет пользователя Системы.
  • Удалять пользователей могут только пользователи, обладающие ролью «Системный администратор».

См. также

  • Справочник пользователей


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник пользователей.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются пользователи, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник пользователей


Интерфейс справочника пользователей

  • Главное окно
  • Диалог подтверждения удаления пользователя СУБД
  • Диалог свойств пользователя
  • Диалог свойств пользователя СУБД

См. также

  • Справочник пользователей


Главное окно справочника пользователей

Главное окно справочника пользователей

Краткий обзор

Главное окно справочника пользователей состоит отображает три вкладки:

  • «Все» (отображает всех пользователей Системы).
  • «С пользователями СУБД» (отображает пользователей Системы, для которых существуют соответствующие пользователи СУБД).
  • «Без пользователей СУБД» (отображает пользователей Системы, для которых нет соответствующих пользователей СУБД).

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, с данными которого пользователь имеет право работать.
ID (столбец) | Идентификатор пользователя.
Пользователь СУБД (столбец) | Имя пользователя СУБД. Также в этом столбце отображаются следующие значки: — пользователь; — пользователь, для которого нет соответствующего пользователя СУБД.
Фамилия, имя, отчество (столбец) | Фамилия, имя, отчество пользователя.
Должность (столбец) | Должность пользователя.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить пользователя... | Вызывает диалог свойств пользователя для добавления пользователя.
Удалить | Служит для удаления выделенного пользователя после соответствующего подтверждения. Также запрашивается подтверждение на удаление соответствующего пользователя СУБД. Команда доступна, если в справочнике выделен пользователь и текущий пользователь обладает ролью «Системный администратор».
Свойства... | Вызывает диалог свойств пользователя для просмотра или изменения свойств выделенного пользователя. Команда доступна, если в справочнике выделен пользователь.
Удалить пользователя СУБД... | Служит для удаления пользователя СУБД выделенного пользователя Системы после соответствующего подтверждения. Команда доступна, если в справочнике выделен пользователь для которого существует пользователь СУБД и текущий пользователь обладает ролью «Системный администратор».
Свойства пользователя СУБД... | Вызывает диалог свойств пользователя СУБД для просмотра или изменения свойств пользователя СУБД, соответствующего выделенному пользователю. Команда доступна, если в справочнике выделен пользователь для которого существует пользователь СУБД и текущий пользователь обладает ролью «Системный администратор».
Сбросить настройки пользователя | Служит для сброса настроек выделенного пользователя в исходное состояние (тема сервера задач, последние выполнявшиеся задания и тому подобное). Для выполнения этой команды необходимо обладать системной привилегией WRITE_ANY_SETTING (Изменение настроек любого пользователя).
Фильтр района | Служит для установки фильтра района. В справочнике отображаются пользователи, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник пользователей


Главное меню справочника пользователей

Справочник пользователей добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить пользователя... | Вызывает диалог свойств пользователя для добавления пользователя.
Удалить пользователя СУБД... | Служит для удаления пользователя СУБД выделенного пользователя Системы после соответствующего подтверждения. Команда доступна, если в справочнике выделен пользователь для которого существует пользователь СУБД и текущий пользователь обладает ролью «Системный администратор».
Свойства пользователя СУБД... | Вызывает диалог свойств пользователя СУБД для просмотра или изменения свойств пользователя СУБД, соответствующего выделенному пользователю. Команда доступна, если в справочнике выделен пользователь для которого существует пользователь СУБД и текущий пользователь обладает ролью «Системный администратор».
Сбросить настройки пользователя | Служит для сброса настроек выделенного пользователя в исходное состояние (тема сервера задач, последние выполнявшиеся задания и тому подобное). Для выполнения этой команды необходимо обладать системной привилегией WRITE_ANY_SETTING (Изменение настроек любого пользователя).
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются пользователи, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник пользователей


Диалог подтверждения удаления пользователя СУБД

Диалог подтверждения удаления пользователя СУБД справочника пользователей

Краткий обзор

Данный диалог представляет собой инструмент, позволяющий выбрать дополнительные возможности удаления пользователя СУБД (см. «Пользователь»).

При нажатии на кнопку OK пользователь СУБД будет удалён. При нажатии на кнопку «Отмена» пользователь СУБД не будет удалён (при этом будет удалён только пользователь Системы).

Интерфейс

Удалить объекты в схеме пользователя Если включено, то при удалении пользователя СУБД автоматически будут удалены все объекты (таблицы, представления и тому подобное) в его схеме.
Если выключено, то удаление объектов в схеме удаляемого пользователя СУБД не выполняется. В этом случае удалить пользователя не удастся, если в его схеме имеются какие-либо объекты.

Примечание

Удаление пользователя СУБД, имеющего объекты в собственной схеме, не приводит к потере информации Системы, так как все данные КИС iSZN находятся в схеме пользователя USZN (см. «Владелец схемы»).

См. также

  • Справочник пользователей


Диалог свойств пользователя

Диалог свойств пользователя справочника пользователей

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств пользователя.

Интерфейс

Общие (вкладка) | Позволяет определить персональные данные пользователя, выбрать район пользователя, пользователя СУБД и тому подобное.
Роли (вкладка) | Позволяет предоставлять и отзывать роли пользователя. Отображается, если существует соответствующий пользователь СУБД.
Членство в группах (вкладка) | Позволяет определить группы, к которым относится пользователь, а также выбрать группу по умолчанию. Отображается, если пользователь обладает системной привилегией VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах).
Системные привилегии (вкладка) | Позволяет предоставлять и отзывать системные привилегии пользователя.

См. также

  • Справочник пользователей


Вкладка «Общие»

Вкладка «Общие» диалога свойств пользователя справочника пользователей

Краткий обзор

Вкладка «Общие» диалога свойств пользователя позволяет определить персональные данные пользователя, выбрать пользователя СУБД, район пользователя и тому подобное.

Интерфейс

ID | Отображает идентификатор пользователя. Поле только для чтения.
Пользователь СУБД | Служит для выбора пользователя СУБД. Недоступно при редактировании свойств существующего пользователя.
Создать пользователя | Вызывает диалог свойств пользователя СУБД для создания пользователя СУБД. Недоступно, если пользователь СУБД существует.
Район | Служит для выбора района пользователя (района, с данными которого пользователь имеет право работать). Ссылка на запись справочника иерархии районов.
Фамилия | Служит для ввода фамилии пользователя.
Имя | Служит для ввода имени пользователя.
Отчество | Служит для ввода отчества пользователя.
Должность | Служит для ввода должности пользователя.
Организация | Служит для выбора агента, к которому относится пользователь. Ссылка на запись справочник агентов и товаров/услуг.

Выбор района пользователя

  1. При добавлении пользователя:
    • пользователи, обладающие ролью «Системный администратор» или «Администратор справочников», могут выбрать любой район пользователя;
    • пользователи, обладающие ролью «Главный специалист», могут выбрать район пользователя не выше своего района пользователя.
  2. При редактировании свойств существующего пользователя:
    • пользователи, обладающие ролью «Системный администратор» или «Администратор справочников», могут изменить район пользователя на любой район;
    • пользователи, обладающие ролью «Главный специалист», могут изменить район пользователя на район не выше своего района пользователя, если текущий район пользователя совпадает с их районом пользователя или является нижестоящим относительно него.

См. также

  • Диалог свойств пользователя
  • Справочник пользователей


Вкладка «Роли»

Вкладка «Роли» диалога свойств пользователя справочника пользователей

Краткий обзор

Вкладка «Роли» диалога свойств пользователя позволяет предоставлять и отзывать роли пользователя. Данная вкладка отображается, если существует соответствующий пользователь СУБД.

Использование

Чтобы определить роли пользователя, нужно установить соответствующие флажки в столбце ID. Для того чтобы присвоить пользователю роль с правом наследования, нужно установить соответствующий флажок в столбце «Наслед.».

Интерфейс

ID (столбец) | Отображает идентификатор роли. Служит для выбора ролей с помощью установки соответствующих флажков.
Наименование (столбец) | Отображает наименование роли.
Наслед. (столбец) | Служит для включения/отключения права наследования роли пользователем с помощью установки/снятия соответствующих флажков.

Примечание

  • Пользователю разрешено предоставлять и отзывать только те роли, которыми он обладает с правом наследования.
  • Пользователи, обладающие ролью «Системный администратор», могут предоставлять (и отзывать) любые роли любым пользователям.

См. также

  • Диалог свойств пользователя
  • Справочник пользователей


Вкладка «Членство в группах»

Вкладка «Членство в группах» диалога свойств пользователя справочника пользователей

Краткий обзор

Вкладка «Членство в группах» диалога свойств пользователя позволяет определить группы, к которым относится пользователь, и выбрать группу по умолчанию.

Чтобы вкладка была доступна, пользователь должен обладать системной привилегией VIEW_USERS_IN_GROUPS (Просмотр членства пользователей в группах). Чтобы иметь возможность изменять членство пользователей в группах, пользователь должен обладать системной привилегией ALTER_USERS_IN_GROUPS (Изменение членства пользователей в группах).

Использование

Чтобы определить членство пользователя группах, нужно установить соответствующие флажки в столбце «Наименование». Для того чтобы определить группу по умолчанию, нужно установить соответствующий флажок в столбце «По умолч.».

Интерфейс

ID (столбец) | Отображает идентификатор группы пользователей.
Наименование (столбец) | Отображает наименование группы пользователей и служит для выбора групп, в которые входит пользователь, с помощью установки соответствующих флажков. Элемент «(все)» служит для выбора всех групп пользователей.
По умолч. (столбец) | Служит для выбора группы пользователей по умолчанию с помощью установки соответствующего флажка. Группа по умолчанию у пользователя может быть только одна (из числа групп, в которые входит пользователь).
GUID (столбец) | Отображает уникальный идентификатор группы пользователей.

См. также

  • Вкладка «Пользователи» диалога свойств группы пользователей (справочник «Группы пользователей»)
  • Диалог свойств пользователя
  • Справочник пользователей


Вкладка «Системные привилегии»

Вкладка «Системные привилегии» диалога свойств пользователя справочника пользователей

Краткий обзор

Вкладка «Системные привилегии» диалога свойств пользователя позволяет предоставлять и отзывать системные привилегии.

Использование

Чтобы определить системные привилегии пользователя, нужно установить соответствующие флажки в столбце ID. Для того чтобы присвоить пользователю привилегию с правом наследования, нужно установить соответствующий флажок в столбце «Наслед.».

Интерфейс

ID (столбец) | Отображает идентификатор системной привилегии. Служит для выбора системных привилегий с помощью установки соответствующих флажков.
Системное имя (столбец) | Отображает системное наименование системной привилегии.
Наименование (столбец) | Отображает наименование системной привилегии.
Наслед. (столбец) | Служит для включения/отключения права наследования системной привилегии пользователем с помощью установки/снятия соответствующих флажков.

Примечание

  • Пользователю разрешено предоставлять и отзывать только те системные привилегии, которыми он обладает с правом наследования.
  • Пользователь-владелец схемы и пользователи, обладающие системной привилегий MANAGE_ANY_PRIVILEGE (Управление любыми привилегиями), могут предоставлять (и отзывать) любые системные привилегии любым пользователям.

См. также

  • Диалог свойств пользователя
  • Справочник пользователей


Диалог свойств пользователя СУБД

Диалог свойств пользователя СУБД справочника пользователей

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств пользователя СУБД (см. «Пользователь»).

Интерфейс

Имя пользователя | Служит для ввода имени пользователя СУБД. Имя пользователя необходимо вводить латинскими буквами и/или цифрами.
Сменить пароль на | Если включено, то позволяет указать новый пароль. Пароль необходимо вводить латинскими буквами и/или цифрами.
Подтвердите пароль | Служит для повторного ввода пароля.
Хранить пароль в БД (не рекомендуется) | Если включено, то пароль пользователя СУБД будет сохранён в базе данных. Опция используется для сохранения паролей пользователей СУБД, которые используются для подключения к СУБД различными службами (например, информационными киосками или веб-сервисами «Предоставление государственных услуг в электронном виде»). Сохранение паролей таких пользователей в базе данных позволяет автоматически создавать конфигурационные файлы, используемые этими службами. Если пароли пользователей этих служб не сохранены в базе данных, то их потребуется указать в конфигурационных файлах вручную. Не рекомендуется использование этой опции для пользователей СУБД, которые используются для работы с Системой специалистами (системными администраторами, главными специалистами, администраторами справочников, специалистами по выплате и тому подобными).
Разрешить подключение к СУБД | Если включено, то пользователю разрешено подключение к СУБД.
Разрешить создавать других пользователей | Если включено, то пользователю разрешено создавать других пользователей.
Пользователь является администратором БД (DBA) | Если включено, то пользователь получает роль администратора базы данных (роль Oracle DBA).

См. также

  • Справочник пользователей


Справочник «Пользователи» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_user_agent
  • tsrv_user_sysprivs
  • tsrv_users
  • tsrv_users_to_user_groups

См. также

  • Справочник пользователей


Поставщики информации ЕГИССО

Главное окно справочника поставщиков информации ЕГИССО

Категория

Справочники администратора

Краткий обзор

Справочник «Поставщики информации ЕГИССО» представляет собой инструмент для просмотра, создания, удаления и изменения поставщиков информации единой государственной информационной системы социального обеспечения (ЕГИССО).

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника поставщиков информации ЕГИССО

  • Открытие справочника
  • Добавление поставщика информации
  • Изменение свойств поставщика информации
  • Удаление элемента справочника
  • Добавление организации
  • Изменение свойств организации
  • Редактирование связей организации с видами выплат
  • Установка фильтра района

См. также

  • Справочник поставщиков информации ЕГИССО


Открытие справочника «Поставщики информации ЕГИССО»

Чтобы открыть справочник «Поставщики информации ЕГИССО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Поставщики информации ЕГИССО».

См. также

  • Справочник поставщиков информации ЕГИССО


Добавление организации

Чтобы добавить организацию, назначающую меры социальной защиты, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выполнить команду «Добавить организацию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить организацию...».
    • Выбрать пункт контекстного меню «Добавить организацию...».
  3. В открывшемся диалоге свойств организации, назначающей МСЗ, заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник поставщиков информации ЕГИССО


Добавление поставщика информации

Чтобы добавить поставщика информации ЕГИССО, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выполнить команду «Добавить поставщика...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить поставщика...».
    • Выбрать пункт контекстного меню «Добавить поставщика...».
  3. В открывшемся диалоге свойств поставщика информации ЕГИССО заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник поставщиков информации ЕГИССО


Изменение свойств организации

Чтобы изменить свойства организации, назначающей меры социальной защиты, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выделить организацию, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании организации.
  4. В открывшемся диалоге свойств организации, назначающей МСЗ, внести необходимые изменения.

См. также

  • Справочник поставщиков информации ЕГИССО


Изменение свойств поставщика информации

Чтобы изменить свойства поставщика информации ЕГИССО, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выделить поставщика информации, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании поставщика информации.
  4. В открывшемся диалоге свойств поставщика информации ЕГИССО внести необходимые изменения.

См. также

  • Справочник поставщиков информации ЕГИССО


Редактирование связей организации с видами выплат

Для редактирования связей организации с видами выплат предназначена вкладка «Виды выплат» диалога свойств организации, назначающей МСЗ (справочник «Поставщики информации ЕГИССО»).

Чтобы изменить связи организации с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выделить организацию, для которой требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании организации.
  4. На вкладке «Виды выплат» открывшегося диалога свойств организации, назначающей МСЗ, с помощью установки флажков определить связи с видами выплат.

См. также

  • Справочник поставщиков информации ЕГИССО


Удаление элемента справочника

Чтобы удалить элемент справочника (поставщика информации или организацию), нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник поставщиков информации ЕГИССО


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник поставщиков информации ЕГИССО.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются поставщики информации и организации, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник поставщиков информации ЕГИССО


Интерфейс справочника поставщиков информации ЕГИССО

  • Главное окно
  • Диалог свойств организации, назначающей МСЗ
  • Диалог свойств поставщика информации ЕГИССО

См. также

  • Справочник поставщиков информации ЕГИССО


Главное окно справочника поставщиков информации ЕГИССО

Главное окно справочника поставщиков информации ЕГИССО

Краткий обзор

Главное окно справочника поставщиков информации ЕГИССО отображает иерархический список следующей структуры:

  • Поставщик информации ЕГИССО
    • Организация, назначающая меры социальной защиты
    • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрированы поставщик информации ЕГИССО или организация, назначающая меры социальной защиты.
ID (столбец) | Идентификатор поставщика информации ЕГИССО или организации, назначающей меры социальной защиты.
Наименование (столбец) | Отображаемое наименование поставщика информации ЕГИССО или организации, назначающей меры социальной защиты.
Краткое наименование (столбец) | Краткое наименование поставщика информации ЕГИССО или организации, назначающей меры социальной защиты.
Полное наименование (столбец) | Полное наименование поставщика информации ЕГИССО или организации, назначающей меры социальной защиты.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить поставщика... | Вызывает диалог свойств поставщика информации ЕГИССО для добавления поставщика информации.
Добавить организацию... | Вызывает диалог свойств организации, назначающей МСЗ, для добавления организации.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в списке выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен поставщик информации ЕГИССО, то вызывает диалог свойств поставщика информации ЕГИССО для просмотра или изменения свойств выделенного поставщика информации. • Если выделена организация, назначающая меры социальной защиты, то вызывает диалог свойств организации, назначающей МСЗ, для просмотра или изменения свойств выделенной организации. Команда доступна, если в списке выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются поставщики информации и организации, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Справочник поставщиков информации ЕГИССО


Главное меню справочника поставщиков информации ЕГИССО

Справочник поставщиков информации ЕГИССО добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить поставщика... | Вызывает диалог свойств поставщика информации ЕГИССО для добавления поставщика информации.
Добавить организацию... | Вызывает диалог свойств организации, назначающей МСЗ, для добавления организации.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются поставщики информации и организации, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Главное окно
  • Справочник поставщиков информации ЕГИССО


Диалог свойств организации, назначающей МСЗ

Диалог свойств организации, назначающей МСЗ, справочника поставщиков информации ЕГИССО

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств организации, назначающей меры социальной защиты.

Интерфейс

Общие (вкладка) | Служит для выбора агента, который соответствует организации, назначающей меры социальной защиты.
Виды выплат (вкладка) | Служит для выбора видов выплат, которые назначаются организацией.

См. также

  • Справочник поставщиков информации ЕГИССО


Вкладка «Общие»

Вкладка «Общие» диалога свойств организации, назначающей МСЗ, справочника поставщиков информации ЕГИССО

Краткий обзор

Вкладка «Общие» диалога свойств организации, назначающей МСЗ, служит для выбора агента, который соответствует организации, назначающей меры социальной защиты.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Организацию, назначающую меры социальной защиты, можно зарегистрировать только в контролируемом районе. Доступно только при добавлении организации. Ссылка на запись справочника иерархии районов.
Поставщик информации | Служит для выбора поставщика информации ЕГИССО, в чьём ведении находится организация, назначающая меры социальной защиты. Ссылка на запись справочника агентов и товаров/услуг.
Агент | Служит для выбора агента, который соответствует организации, назначающей меры социальной защиты. Ссылка на запись справочника агентов и товаров/услуг.
GUID | Служит для ввода глобального уникального идентификатора организации.
Код участника взаимодействия | Служит для ввода кода участника ЕГИССО.
Данные организации | Отображает сведения о выбранном агенте. Поле только для чтения.

См. также

  • Диалог свойств организации, назначающей МСЗ
  • Справочник поставщиков информации ЕГИССО


Вкладка «Виды выплат»

Вкладка «Виды выплат» диалога свойств организации, назначающей МСЗ, справочника поставщиков информации ЕГИССО

Краткий обзор

Вкладка «Виды выплат» диалога свойств организации, назначающей МСЗ, служит для выбора видов выплат, которые назначаются организацией.

Использование

Чтобы определить связи организации с видами выплат, нужно установить соответствующие флажки. Элемент «(все)» позволяет выбрать все виды выплат.

Интерфейс

На данной вкладке отображается иерархический список видов выплат, зарегистрированных в нелистьевых районах (из справочника видов выплат).

См. также

  • Диалог свойств организации, назначающей МСЗ
  • Справочник поставщиков информации ЕГИССО


Диалог свойств поставщика информации ЕГИССО

Диалог свойств поставщика информации ЕГИССО справочника поставщиков информации ЕГИССО

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств поставщика информации единой государственной информационной системы социального обеспечения (ЕГИССО).

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Поставщика информации можно зарегистрировать только в контролируемом районе. Доступно только при добавлении поставщика информации. Ссылка на запись справочника иерархии районов.
Агент | Служит для выбора агента, который соответствует поставщику информации. Ссылка на запись справочника агентов и товаров/услуг.
Данные организации | Отображает сведения о выбранном агенте. Поле только для чтения.

См. также

  • Справочник поставщиков информации ЕГИССО


Справочник «Поставщики информации ЕГИССО» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_organizations
  • dic_egisso_orgs_to_pkinds
  • dic_egisso_providers

См. также

  • Справочник поставщиков информации ЕГИССО


Почётные, похвальные грамоты, дипломы, благодарности

Категория

Справочники разработчика

Краткий обзор

Справочник «Почётные, похвальные грамоты, дипломы, благодарности» представляет собой инструмент для просмотра, создания, удаления и изменения поощрительных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Почётные, похвальные грамоты, дипломы, благодарности»

Чтобы открыть справочник «Почётные, похвальные грамоты, дипломы, благодарности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Почётные, похвальные грамоты, дипломы, благодарности».

См. также

  • Справочник «Почётные, похвальные грамоты, дипломы, благодарности»


Свойства записи справочника «Почётные, похвальные грамоты, дипломы, благодарности»

Свойство | Описание
Район | Район, в котором зарегистрирован поощрительный документ. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Совместимость | Определяет владельца документа. Свойство является обязательным. Значение из списка: • коллектив; • человек.
Наименование | Наименование поощрительного документа. Свойство является обязательным.
Описание | Описание поощрительного документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Почётные, похвальные грамоты, дипломы, благодарности»


Справочник «Почётные, похвальные грамоты, дипломы, благодарности» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Почётные, похвальные грамоты, дипломы»


Права собственности на жилое помещение

Категория

Справочники администратора

Краткий обзор

Простой справочник «Права собственности на жилое помещение» представляет собой инструмент для просмотра, создания, удаления и изменения видов права собственности на жилое помещение.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о жилищных условиях

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Права собственности на жилое помещение»

Чтобы открыть справочник «Права собственности на жилое помещение», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Жилищно-коммунальное хозяйство | Права собственности на жилое помещение».

См. также

  • Справочник прав собственности на жилое помещение


Правила импорта

Главное окно справочника правил импорта

Категория

Справочники администратора

Краткий обзор

Справочник «Правила импорта» представляет собой инструмент для просмотра, создания, удаления и изменения правил, влияющих на процесс загрузки данных из XML-дампов людей/коллективов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника правил импорта

  • Открытие справочника
  • Добавление папки правил импорта
  • Изменение свойств папки правил импорта
  • Удаление элемента справочника
  • Добавление правила импорта
  • Изменение свойств правила импорта
  • Клонирование правила импорта
  • Редактирование дополнительных сценариев
  • Редактирование правила импорта коллективов
  • Редактирование правила импорта назначений
  • Редактирование правила импорта персональных документов
  • Редактирование правила импорта ролей коллективов
  • Установка фильтра района

См. также

  • Справочник правил импорта


Открытие справочника «Правила импорта»

Чтобы открыть справочник «Правила импорта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Правила импорта».

См. также

  • Справочник правил импорта


Добавление папки правил импорта

Чтобы добавить папку правил импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки правил импорта XML-дампов людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник правил импорта


Добавление правила импорта

Чтобы добавить правило импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выполнить команду «Добавить правило...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить правило...».
    • Выбрать пункт контекстного меню «Добавить | Добавить правило...».
  3. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник правил импорта


Изменение свойств папки правил импорта

Чтобы изменить свойства папки правил импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки правил импорта XML-дампов людей/коллективов внести необходимые изменения.

См. также

  • Справочник правил импорта


Изменение свойств правила импорта

Чтобы изменить свойства правила импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов внести необходимые изменения.

См. также

  • Справочник правил импорта


Клонирование правила импорта

Чтобы клонировать правило импорта XML-дампов людей/коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило импорта, которое требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования правила импорта XML-дампов людей/коллективов определить параметры клонирования.

См. также

  • Справочник правил импорта


Редактирование дополнительных сценариев

Чтобы изменить связи дополнительных сценариев с правилами импорта объектов людей или коллективов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, для которого требуется изменить связи с дополнительными сценариями.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов:
    • Перейти на вкладку «Люди» (для работы с правилами импорта людей):
      • В списке правил выбрать объект, для которого требуется изменить связи с дополнительными сценариями, и выполнить команду «Свойства...».
      • В открывшемся диалоге свойств правил импорта объекта перейти на вкладку «Дополнительные сценарии» и внести необходимые изменения.
    • Перейти на вкладку «Коллективы» (для работы с правилами импорта коллектива):
      • Вызвать диалог свойств правила импорта коллектива для правила импорта по умолчанию или для правила импорта конкретного класса коллектива.
      • Перейти на вкладку, соответствующую объекту, для которого требуется изменить связи с дополнительными сценариями.
      • Выполнить команду «Свойства...» для правила импорта по умолчанию или для правила импорта конкретного объекта.
      • В открывшемся диалоге свойств правил импорта объекта перейти на вкладку «Дополнительные сценарии» и внести необходимые изменения.

См. также

  • Справочник правил импорта


Редактирование правила импорта коллективов

Чтобы изменить свойства правила импорта коллектива, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, для которого требуется изменить правило импорта коллективов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов перейти на вкладку «Коллективы».
  5. Выделить правило импорта коллектива, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  7. В диалоге свойств правила импорта коллектива внести необходимые изменения.

См. также

  • Справочник правил импорта


Редактирование правила импорта назначений

Чтобы изменить свойства правила импорта назначений, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, для которого требуется изменить правило импорта назначений.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов:
    • Перейти на вкладку «Люди» (для работы с правилами импорта людей):
      • Выделить правило импорта назначений, свойство которого требуется изменить.
      • Выполнить команду «Свойства...» одним из следующих способов:
        • Выбрать пункт контекстного меню «Свойства...».
        • Нажать клавиши Alt+Enter.
        • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
      • В открывшемся диалоге свойств правила импорта назначения по виду выплаты внести необходимые изменения.
    • Перейти на вкладку «Коллективы» (для работы с правилами импорта коллективов):
      • Вызвать диалог свойств правила импорта коллектива для правила импорта по умолчанию или для правила импорта конкретного класса коллектива.
      • Перейти на вкладку «Назначения по видам выплат».
      • Выделить правило импорта назначений, свойство которого требуется изменить.
      • Выполнить команду «Свойства...» одним из следующих способов:
        • Выбрать пункт контекстного меню «Свойства...».
        • Нажать клавиши Alt+Enter.
        • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
      • В открывшемся диалоге свойств правила импорта назначения по виду выплаты внести необходимые изменения.

См. также

  • Справочник правил импорта


Редактирование правила импорта персональных документов

Чтобы изменить свойства правила импорта персональных документов, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, для которого требуется изменить правило импорта персональных документов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов:
    • Перейти на вкладку «Люди» (для работы с правилами импорта людей):
      • Выделить правило импорта персональных документов, свойство которого требуется изменить.
      • Выполнить команду «Свойства...» одним из следующих способов:
        • Выбрать пункт контекстного меню «Свойства...».
        • Нажать клавиши Alt+Enter.
        • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
      • В открывшемся диалоге свойств правила импорта персонального документа внести необходимые изменения.
    • Перейти на вкладку «Коллективы» (для работы с правилами импорта коллективов):
      • Вызвать диалог свойств правила импорта коллектива для правила импорта по умолчанию или для правила импорта конкретного класса коллектива.
      • Перейти на вкладку «Персональные документы».
      • Выделить правило импорта персональных документов, свойство которого требуется изменить.
      • Выполнить команду «Свойства...» одним из следующих способов:
        • Выбрать пункт контекстного меню «Свойства...».
        • Нажать клавиши Alt+Enter.
        • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
      • В открывшемся диалоге свойств правила импорта персонального документа внести необходимые изменения.

См. также

  • Справочник правил импорта


Редактирование правила импорта ролей коллективов

Чтобы изменить свойства правила импорта ролей коллектива, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить правило, для которого требуется изменить правило импорта ролей коллективов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  4. В открывшемся диалоге свойств правила импорта XML-дампов людей/коллективов перейти на вкладку «Коллективы».
  5. Выделить правило импорта коллектива, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  7. В диалоге свойств правила импорта коллектива перейти на вкладку «Члены коллектива».
  8. Выделить правило импорта роли коллектива, свойства которого требуется изменить.
  9. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании правила.
  10. В диалоге свойств правила импорта роли коллектива внести необходимые изменения.

См. также

  • Справочник правил импорта


Удаление элемента справочника

Чтобы удалить элемент справочника (правило импорта или папку), нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник правил импорта


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник правил импорта.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник правил импорта


Интерфейс справочника правил импорта

  • Главное окно
  • Диалог клонирования правила импорта XML-дампов людей/коллективов
  • Диалог свойств дополнительного сценария
  • Диалог свойств папки правил импорта XML-дампов людей/коллективов
  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Диалог свойств правила импорта коллектива
  • Диалог свойств правила импорта назначения по виду выплаты
  • Диалог свойств правила импорта персонального документа
  • Диалог свойств правила импорта роли коллектива
  • Диалог свойств правила импорта файлов людей

См. также

  • Справочник правил импорта


Главное окно справочника правил импорта

Главное окно справочника правил импорта

Краткий обзор

Главное окно справочника правил импорта отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Правило импорта XML-дампов людей/коллективов
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или правило.
ID (столбец) | Идентификатор папки или правила.
Наименование (столбец) | Наименование папки или правила. Также в этом столбце отображаются следующие значки: — папка правил импорта XML-дампов людей/коллективов; — правило импорта XML-дампов людей/коллективов; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки правил импорта XML-дампов людей/коллективов для добавления папки.
Добавить правило... | Вызывает диалог свойств правила импорта XML-дампов людей/коллективов для добавления правила импорта.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки правил импорта XML-дампов людей/коллективов для просмотра или изменения свойств выделенной папки. • Если выделено правило, то вызывает диалог свойств правила импорта XML-дампов людей/коллективов для просмотра или изменения свойств выделенного правила. Команда доступна, если в справочнике выделен элемент.
Клонировать.. | Вызывает диалог клонирования импорта XML-дампов людей/коллективов для клонирования выделенного правила импорта. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник правил импорта


Главное меню справочника правил импорта

Справочник правил импорта добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки правил импорта XML-дампов людей/коллективов для добавления папки.
Добавить правило... | Вызывает диалог свойств правила импорта XML-дампов людей/коллективов для добавления правила импорта.
Клонировать.. | Вызывает диалог клонирования импорта XML-дампов людей/коллективов для клонирования выделенного правила импорта. Команда доступна, если в справочнике выделен элемент.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник правил импорта


Диалог клонирования правила импорта XML-дампов людей/коллективов

Диалог клонирования правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для клонирования правила импорта XML-дампов людей/коллективов.

Интерфейс

Район назначения | Служит для выбора района, в который требуется клонировать правило импорта. Правило импорта можно клонировать только в контролируемый район.
Клонировать в папку | Служит для выбора папки, в которую требуется клонировать правило импорта.
Наименование нового правила | Служит для ввода наименования создаваемого правила импорта.

См. также

  • Справочник правил импорта


Диалог свойств дополнительного сценария

Диалог свойств дополнительного сценария справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств дополнительного сценария импорта.

Интерфейс

Общие (вкладка) | Позволяет задать вид сценария и сценарий.
Сценарий (вкладка) | Позволяет просмотреть текст дополнительного сценария импорта. Доступна, если на вкладке «Общие» выбран сценарий.

См. также

  • Справочник правил импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств дополнительного сценария справочника правил импорта

Краткий обзор

Вкладка «Общие» диалога свойств дополнительного сценария позволяет задать вид сценария и сценарий.

Интерфейс

ID | Отображает идентификатор дополнительного сценария импорта. Поле только для чтения.
№ п/п | Отображает порядковый номер, соответствующий очерёдности выполнения сценария в пределах вида и группы видов.
Вид сценария | Служит для выбора вида сценария.
Сценарий | Служит для выбора сценария.

См. также

  • Диалог свойств дополнительного сценария
  • Справочник правил импорта


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств дополнительного сценария справочника правил импорта

Краткий обзор

Вкладка «Сценарий» диалога свойств дополнительного сценария позволяет просмотреть текст дополнительного сценария импорта. Вкладка доступна, если на вкладке «Общие» выбран сценарий.

См. также

  • Диалог свойств дополнительного сценария
  • Справочник правил импорта


Диалог свойств папки правил импорта XML-дампов людей/коллективов

Диалог свойств папки правил импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки правил импорта XML-дампов людей/коллективов.

См. также

  • Справочник правил импорта


Диалог свойств правила импорта XML-дампов людей/коллективов

Диалог свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта XML-дампов людей/коллективов.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование и описание правила импорта XML-дампов людей/коллективов.
Формат (вкладка) | Позволяет определить вид загружаемых данных и диапазон версий формата файла, поддерживаемых правилом импорта.
Люди (вкладка) | Позволяет определить правила импорта людей.
Коллективы (вкладка) | Позволяет определить правила импорта коллективов.
Дополнительные сценарии (вкладка) | Позволяет выбрать дополнительные сценарии импорта, которые необходимо выполнить.
Опции продукта (вкладка) | Позволяет определить связи правила импорта с опциями продукта. Доступна для правил импорта, относящихся к нелистьевым районам.

См. также

  • Справочник правил импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Общие» диалога свойств правила импорта XML-дампов людей/коллективов позволяет задать район, папку, наименование и описание правила импорта XML-дампов людей/коллективов.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Правило импорта можно зарегистрировать только в контролируемом районе. Доступно только при добавлении правила импорта. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой относится данное правило импорта.
Наименование | Служит для ввода наименования правила импорта.
Описание | Служит для ввода описания правила импорта.

См. также

  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Вкладка «Формат»

Вкладка «Формат» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Формат» диалога свойств правила импорта XML-дампов людей/коллективов позволяет определить вид загружаемых данных и диапазон версий формата файла, поддерживаемых правилом импорта XML-дампов людей/коллективов.

Интерфейс

Вид загружаемых данных | Служит для ввода вида загружаемых данных, для загрузки которых используется данное правило.
Минимальная поддерживаемая версия формата | Группирует элементы интерфейса для ввода минимальной версии формата файла, загрузка которого поддерживается данным правилом.
- Старший номер | Служит для ввода старшего номера версии.
- Младший номер | Служит для ввода младшего номера версии. Доступно, если введён старший номер версии.
- Ревизия | Служит для ввода номера ревизии. Доступно, если введён младший номер версии.
Максимальная поддерживаемая версия формата | Группирует элементы интерфейса для ввода максимальной версии формата файла, загрузка которого поддерживается данным правилом.
- Старший номер | Служит для ввода старшего номера версии.
- Младший номер | Служит для ввода младшего номера версии. Доступно, если введён старший номер версии.
- Ревизия | Служит для ввода номера ревизии. Доступно, если введён младший номер версии.

См. также

  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Вкладка «Люди»

Вкладка «Люди» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Люди» диалога свойств правила импорта XML-дампов людей/коллективов позволяет определить правила импорта людей.

Интерфейс

Режим импорта | Служит для выбора режима импорта людей.
Правила | Группирует элементы интерфейса для просмотра и редактирования правил импорта различных объектов людей.
- ID (столбец) | Идентификатор правила импорта объекта.
- ID объекта (столбец) | Идентификатор объекта, для которого применяется правило импорта.
- Наименование (столбец) | Наименование объекта, для которого применяется правило импорта.
- Добавить... | Вызывает диалог свойств правила импорта объекта для добавления правила импорта.
- Удалить | Служит для удаления выделенного правила импорта объекта (а также для отмены удаления правила импорта объекта).
- Свойства... | Вызывает диалог свойств правила импорта объекта для просмотра или изменения свойств выделенного правила импорта объекта.

См. также

  • Диалог свойств правила импорта назначения по виду выплаты
  • Диалог свойств правила импорта персонального документа
  • Диалог свойств правила импорта файлов людей
  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Вкладка «Коллективы»

Вкладка «Коллективы» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Коллективы» диалога свойств правила импорта XML-дампов людей/коллективов позволяет определить правила импорта коллективов.

Интерфейс

ID (столбец) | Идентификатор правила импорта коллективов.
ID объекта (столбец) | Идентификатор класса коллектива, для которого применяется правило импорта.
Наименование (столбец) | Наименование класса коллектива, для которого применяется правило импорта.
Добавить... | Вызывает диалог свойств правила импорта коллектива для добавления правила импорта коллективов.
Удалить | Служит для удаления выделенного правила импорта коллективов (а также для отмены удаления правила импорта коллективов).
Свойства... | Вызывает диалог свойств правила импорта коллектива для просмотра или изменения свойств выделенного правила импорта коллективов.

См. также

  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Вкладка «Дополнительные сценарии»

Вкладка «Дополнительные сценарии» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Дополнительные сценарии» диалога свойств правила импорта XML-дампов людей/коллективов позволяет выбрать дополнительные сценарии импорта, которые необходимо выполнить.

Интерфейс

ID (столбец) | Идентификатор связи правила импорта с дополнительным сценарием.
ID объекта (столбец) | Идентификатор класса коллектива, для которого применяется правило импорта.
Наименование (столбец) | Наименование дополнительного сценария.
Вверх | Служит для перемещения выделенного сценария на одну позицию вверх в пределах его вида. Недоступно, если выделен первый сценарий в пределах вида.
Вниз | Служит для перемещения выделенного сценария на одну позицию вниз в пределах его вида. Недоступно, если выделен последний сценарий в пределах вида.
Добавить... | Вызывает диалог свойств дополнительного сценария для добавления дополнительного сценария.
Удалить | Служит для удаления выделенного дополнительного сценария (а также для отмены удаления дополнительного сценария).
Свойства... | Вызывает диалог свойств дополнительного сценария для просмотра или изменения свойств выделенного дополнительного сценария.

См. также

  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств правила импорта XML-дампов людей/коллективов справочника правил импорта

Краткий обзор

Вкладка «Опции продукта» диалога свойств правила импорта XML-дампов людей/коллективов позволяет определить связи правила импорта с опциями продукта. Вкладка доступна для правил импорта, относящихся к нелистьевым районам.

Связь правила импорта с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Правило импорта доступно для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой оно связано.

Использование

Чтобы определить связи правила импорта с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Правила импорта XML-дампов» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств правила импорта XML-дампов людей/коллективов
  • Справочник правил импорта


Диалог свойств правила импорта коллектива

Диалог свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта коллектива.

Интерфейс

Общие (вкладка) | Позволяет задать класс коллектива, к которому применяется правило импорта, и режим импорта коллектива.
Члены коллектива (вкладка) | Позволяет определить правила импорта членов коллектива.
Персональные документы (вкладка) | Позволяет определить правила импорта персональных документов коллектива.
Назначения по видам выплат (вкладка) | Позволяет определить правила импорта назначений коллектива.
Файлы (вкладка) | Позволяет определить правила импорта файлов коллектива.

См. также

  • Справочник правил импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Вкладка «Общие» диалога свойств правила импорта коллектива позволяет задать класс коллектива, к которому применяется правило импорта, и режим импорта коллектива.

Интерфейс

ID | Отображает идентификатор правила импорта коллективов. Поле только для чтения.
Коллектив | Служит для выбора класса коллектива, к которому применяется правило импорта.
Режим импорта | Служит для выбора режима импорта.

См. также

  • Диалог свойств правила импорта коллектива
  • Справочник правил импорта


Вкладка «Члены коллектива»

Вкладка «Члены коллектива» диалога свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Вкладка «Члены коллектива» диалога свойств правила импорта коллектива позволяет определить правила импорта членов коллектива.

Интерфейс

ID (столбец) | Идентификатор правила импорта членов коллектива.
ID объекта (столбец) | Идентификатор класса роли, для которого применяется правило импорта.
Наименование (столбец) | Отображает наименование класса роли, для которого применяется правило импорта.
Добавить... | Вызывает диалог свойств правила импорта роли коллектива для добавления правила импорта членов коллектива.
Удалить | Служит для удаления выделенного правила импорта членов коллектива (а также для отмены удаления правила импорта членов коллектива).
Свойства... | Вызывает диалог свойств правила импорта роли коллектива для просмотра или изменения свойств выделенного правила импорта членов коллектива.

См. также

  • Диалог свойств правила импорта коллектива
  • Справочник правил импорта


Вкладка «Персональные документы»

Вкладка «Персональные документы» диалога свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Вкладка «Персональные документы» диалога свойств правила импорта коллектива позволяет определить правила импорта персональных документов коллектива.

Интерфейс

ID (столбец) | Идентификатор правила импорта персональных документов.
ID объекта (столбец) | Идентификатор класса персонального документа, для которого применяется правило импорта.
Наименование (столбец) | Отображает наименование класса персонального документа, для которого применяется правило импорта.
Добавить... | Вызывает диалог свойств правила импорта персонального документа для добавления правила импорта персональных документов.
Удалить | Служит для удаления выделенного правила импорта персональных документов (а также для отмены удаления правила импорта персональных документов).
Свойства... | Вызывает диалог свойств правила импорта персонального документа для просмотра или изменения свойств выделенного правила импорта персональных документов.

См. также

  • Диалог свойств правила импорта коллектива
  • Справочник правил импорта


Вкладка «Назначения по видам выплат»

Вкладка «Назначения по видам выплат» диалога свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Вкладка «Назначения по видам выплат» диалога свойств правила импорта коллектива позволяет определить правила импорта назначений коллектива.

Интерфейс

ID (столбец) | Идентификатор правила импорта назначений.
ID объекта (столбец) | Идентификатор вида выплаты, для назначений которого применяется правило импорта.
Наименование (столбец) | Отображает наименование вида выплаты, для назначений которого применяется правило импорта.
Добавить... | Вызывает диалог свойств правила импорта назначения по виду выплаты для добавления правила импорта назначений.
Удалить | Служит для удаления выделенного правила импорта назначений (а также для отмены удаления правила импорта назначений).
Свойства... | Вызывает диалог свойств правила импорта назначения по виду выплаты для просмотра или изменения свойств выделенного правила импорта назначений.

См. также

  • Диалог свойств правила импорта коллектива
  • Справочник правил импорта


Вкладка «Файлы»

Вкладка «Файлы» диалога свойств правила импорта коллектива справочника правил импорта

Краткий обзор

Вкладка «Файлы» диалога свойств правила импорта коллектива позволяет определить правила импорта файлов коллектива.

Интерфейс

Создание файлов (столбец) | Служит для выбора режима импорта при создании файла.
Обновление файлов (столбец) | Служит для выбора режима импорта при обновлении файла.

См. также

  • Диалог свойств правила импорта коллектива
  • Справочник правил импорта


Диалог свойств правила импорта назначения по виду выплаты

Диалог свойств правила импорта назначения по виду выплаты справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта назначения.

Интерфейс

Общие (вкладка) | Позволяет задать вид выплаты, для назначений которого применяется правило импорта, и режим импорта назначений.
Отображение ключей (вкладка) | Позволяет определить правила отображения ключей сущностей при импорте назначений.

См. также

  • Справочник правил импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств правила импорта назначения по виду выплаты справочника правил импорта

Краткий обзор

Вкладка «Общие» диалога свойств правила импорта назначения по виду выплаты позволяет задать вид выплаты, для назначений которого применяется правило импорта, и режим импорта назначений.

Интерфейс

ID | Отображает идентификатор правила импорта назначений. Поле только для чтения.
Вид выплаты | Служит для выбора вида выплаты, к назначением которого применяется правило импорта.
Режим загрузки | Служит для выбора режима импорта.
Помечать создаваемые назначения как внешние | Если включено, то вновь созданные назначения необходимо пометить как загруженные из внешнего источника.
Обновлять параметры назначения | Если включено, то при создании или обновлении назначений необходимо обновлять параметры назначения.
Обновлять параметры выплаты | Если включено, то при создании или обновлении назначений необходимо обновлять параметры выплаты.
Импортировать назначенные суммы | Если включено, то при создании или обновлении назначений необходимо также загрузить назначенные суммы.
Импортировать выплатные суммы и удержания | Если включено, то при создании или обновлении назначений необходимо также загрузить выплатные суммы.

См. также

  • Диалог свойств правила импорта назначения по виду выплаты
  • Справочник правил импорта


Вкладка «Отображение ключей»

Вкладка «Отображение ключей» диалога свойств правила импорта назначения по виду выплаты справочника правил импорта

Краткий обзор

Вкладка «Отображение ключей» диалога свойств правила импорта назначения по виду выплаты позволяет определить правила отображения ключей сущностей при импорте назначений.

Интерфейс

Наименование (столбец) | Отображает наименование сущности, для которой определяется режим отображения ключей.
Отображение (столбец) | Служит для выбора режима отображения ключей сущности (строгое или нестрогое отображение) с помощью контекстного меню или соответствующей кнопки [image] .

См. также

  • Диалог свойств правила импорта назначения по виду выплаты
  • Справочник правил импорта


Диалог свойств правила импорта персонального документа

Диалог свойств правила импорта персонального документа справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта персонального документа.

Интерфейс

Общие (вкладка) | Позволяет задать класс персонального документа, а также действия при создании нового и обновлении существующего экземпляра персонального документа.
Реквизиты (вкладка) | Позволяет определить правила импорта реквизитов персонального документа.
Файлы (вкладка) | Позволяет определить правила импорта файлов персонального документа.
Дополнительные сценарии (вкладка) | Позволяет задать дополнительные сценарии обработки персональных документов.

См. также

  • Справочник правил импорта


Вкладка «Общие»

Вкладка «Общие» диалога свойств правила импорта персонального документа справочника правил импорта

Краткий обзор

Вкладка «Общие» диалога свойств правила импорта персонального документа позволяет задать класс персонального документа, а также действия при создании нового и обновлении существующего экземпляра персонального документа.

Интерфейс

ID | Отображает идентификатор правила импорта персональных документов. Поле только для чтения.
Документ | Служит для выбора класса персонального документа, для которого применяется правило импорта.
Создание нового документа | Служит для выбора действия при создании новых персональных документов.
Обновление существующего документа | Служит для выбора действия при обновлении существующих персональных документов.

См. также

  • Диалог свойств правила импорта персонального документа
  • Справочник правил импорта


Вкладка «Реквизиты»

Вкладка «Реквизиты» диалога свойств правила импорта персонального документа справочника правил импорта

Краткий обзор

Вкладка «Реквизиты» диалога свойств правила импорта персонального документа позволяет определить правила импорта реквизитов персонального документа.

Интерфейс

Общие (вкладка) | Позволяет задать общие правила импорта реквизитов (правила, определяющие действия при создании и обновлении персонального документа).
- ID класса (столбец) | Отображает идентификатор элемента структуры персонального документа.
- Реквизит (столбец) | Отображает наименование элемента структуры персонального документа.
- Импортировать (столбец) | Позволяет разрешить или запретить импорт таблиц верхнего уровня (см. «Правило импорта таблиц верхнего уровня»).
- Создавать (столбец) | Позволяет разрешить или запретить создание скалярных реквизитов (см. «Правило импорта скалярных реквизитов»).
- Обновлять (столбец) | Позволяет разрешить или запретить обновление скалярных реквизитов.
- Удалять (столбец) | Позволяет разрешить или запретить удаление скалярных реквизитов.
- Отобр. ключей (столбец) | Позволяет выбрать режим отображения ключей сущностей для реквизитов, имеющих тип данных «Ссылка» (см. «Правило отображения ключей значений реквизитов, имеющих тип данных «Ссылка»).
Создание документа (вкладка) | Позволяет задать правила импорта реквизитов при создании персонального документа.
- ID класса (столбец) | Отображает идентификатор элемента структуры персонального документа.
- Реквизит (столбец) | Отображает наименование элемента структуры персонального документа.
- Импортировать (столбец) | Позволяет разрешить или запретить импорт таблиц верхнего уровня.
- Создавать (столбец) | Позволяет разрешить или запретить создание скалярных реквизитов.
- Обновлять (столбец) | Позволяет разрешить или запретить обновление скалярных реквизитов.
- Удалять (столбец) | Позволяет разрешить или запретить удаление скалярных реквизитов.
- Отобр. ключей (столбец) | Позволяет выбрать режим отображения ключей сущностей для реквизитов, имеющих тип данных «Ссылка».
Обновление документа (вкладка) | Позволяет задать правила импорта реквизитов при обновлении персонального документа.
- ID класса (столбец) | Отображает идентификатор элемента структуры персонального документа.
- Реквизит (столбец) | Отображает наименование элемента структуры персонального документа.
- Импортировать (столбец) | Позволяет разрешить или запретить импорт таблиц верхнего уровня.
- Создавать (столбец) | Позволяет разрешить или запретить создание скалярных реквизитов.
- Обновлять (столбец) | Позволяет разрешить или запретить обновление скалярных реквизитов.
- Удалять (столбец) | Позволяет разрешить или запретить удаление скалярных реквизитов.
- Отобр. ключей (столбец) | Позволяет выбрать режим отображения ключей сущностей для реквизитов, имеющих тип данных «Ссылка».

См. также

  • Диалог свойств правила импорта персонального документа
  • Справочник правил импорта


Вкладка «Файлы»

Вкладка «Файлы» диалога свойств правила импорта персонального документа справочника правил импорта

Краткий обзор

Вкладка «Файлы» диалога свойств правила импорта персонального документа позволяет определить правила импорта файлов персонального документа.

Интерфейс

Операция с документом (столбец) | Отображает наименование операции, выполняемой над персональным документом.
Создание файлов (столбец) | Служит для выбора режима импорта при создании файла.
Обновление файлов (столбец) | Служит для выбора режима импорта при обновлении файла.

См. также

  • Диалог свойств правила импорта персонального документа
  • Справочник правил импорта


Вкладка «Дополнительные сценарии»

Вкладка «Дополнительные сценарии» диалога свойств правила импорта персонального документа справочника правил импорта

Краткий обзор

Вкладка «Дополнительные сценарии» диалога свойств правила импорта персонального документа позволяет задать дополнительные сценарии обработки персональных документов.

Интерфейс

ID (столбец) | Отображает идентификатор связи дополнительного сценария с правилом импорта.
ID сценария (столбец) | Отображает идентификатор дополнительного сценария.
Наименование (столбец) | Отображает наименование дополнительного сценария или его вида.
Вверх | Служит для перемещения выделенного сценария на одну позицию вверх в пределах его вида. Недоступно, если выделен первый сценарий в пределах вида.
Вниз | Служит для перемещения выделенного сценария на одну позицию вниз в пределах его вида. Недоступно, если выделен последний сценарий в пределах вида.
Добавить... | Вызывает диалог свойств дополнительного сценария для добавления сценария.
Удалить | Служит для удаления выделенного сценария (а также для отмены удаления сценария).
Свойства... | Вызывает диалог свойств дополнительного сценария для просмотра или изменения свойств выделенного сценария.

См. также

  • Диалог свойств правила импорта персонального документа
  • Справочник правил импорта


Диалог свойств правила импорта роли коллектива

Диалог свойств правила импорта роли коллектива справочника правил импорта

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта членов коллектива.

Интерфейс

ID | Отображает идентификатор правила импорта членов коллективов. Поле только для чтения.
Роль | Служит для выбора класса роли, для которого используется правило импорта.
Режим добавления | Служит для выбора режима добавления роли в коллектив.
Режим удаления | Служит для выбора режима удаления роли из коллектива.

См. также

  • Справочник правил импорта


Диалог свойств правила импорта файлов людей

Диалог свойств правила импорта файлов людей

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила импорта файлов людей.

Интерфейс

ID | Отображает идентификатор правила импорта файлов людей. Поле только для чтения.
Создание файлов | Служит для выбора режима импорта при создании файла.
Обновление файлов | Служит для выбора режима импорта при обновлении файла.

См. также

  • Справочник правил импорта


Справочник «Правила импорта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_asgr_mapping
  • dic_pc_xml_di_asg_rules
  • dic_pc_xml_di_coll_role_rules
  • dic_pc_xml_di_coll_rules
  • dic_pc_xml_di_obj_file_rules
  • dic_pc_xml_di_pdoc_req_rules
  • dic_pc_xml_di_pdoc_rules
  • dic_pc_xml_di_pdr_req_mapping
  • dic_pc_xml_di_pdr_req_rules
  • dic_pc_xml_di_pdr_tbl_rules
  • dic_pc_xml_di_rules
  • dic_pc_xml_di_rules_to_scripts
  • dic_pc_xml_di_rule_folders
  • dic_popts_to_pc_xml_di_rules

См. также

  • Справочник правил импорта


Правовые основания

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Правовые основания» представляет собой инструмент для просмотра, создания, удаления и изменения правовых оснований для предоставления материнского (семейного) капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Правовые основания»

Чтобы открыть справочник «Правовые основания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Правовые основания».

См. также

  • Справочник правовых оснований


Правовые основания для выдачи сертификата

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Правовые основания для выдачи сертификата» представляет собой инструмент для просмотра, создания, удаления и изменения правовых оснований для выдачи сертификатов для предоставления путёвок в санаторно-курортные учреждения детям и учащейся молодёжи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Правовые основания для выдачи сертификата»

Чтобы открыть справочник «Правовые основания для выдачи сертификата», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи | Правовые основания для выдачи сертификата».

См. также

  • Справочник правовых оснований для выдачи сертификата


Правовые основания на бесплатные социальные услуги

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Правовые основания на бесплатные социальные услуги» представляет собой инструмент для просмотра правовых оснований на социальные услуги, предоставляемые учреждениями социального обслуживания бесплатно. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Правовые основания на бесплатные социальные услуги»

Чтобы открыть справочник «Правовые основания на бесплатные социальные услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Правовые основания на бесплатные социальные услуги».

См. также

  • Справочник правовых оснований на бесплатные социальные услуги


Правовые основания ребёнка

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Правовые основания ребёнка» представляет собой инструмент для просмотра, создания, удаления и изменения правовых оснований ребёнка на предоставление мер социальной поддержки.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Правовые основания ребёнка»

Чтобы открыть справочник «Правовые основания ребёнка», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи | Правовые основания ребёнка».

См. также

  • Справочник правовых оснований ребёнка


Предложения по выходу семьи на самообеспечение

Категория

Справочники администратора

Краткий обзор

Простой справочник «Предложения по выходу семьи на самообеспечение» представляет собой инструмент для просмотра, создания, удаления и изменения предложений по выходу семьи на самообеспечение.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Предложения по выходу семьи на самообеспечение»

Чтобы открыть справочник «Предложения по выходу семьи на самообеспечение», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Предложения по выходу семьи на самообеспечение».

См. также

  • Справочник предложений по выходу семьи на самообеспечение


Предметы длительного пользования

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Предметы длительного пользования» представляет собой инструмент для просмотра, создания, удаления и изменения предметов длительного пользования.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Предметы длительного пользования»

Чтобы открыть справочник «Предметы длительного пользования», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Предметы длительного пользования».

См. также

  • Справочник предметов длительного пользования


Предметы назначения

Главное окно справочника предметов назначения

Категория

Справочники администратора

Краткий обзор

Справочник «Предметы назначения» представляет собой инструмент для просмотра, создания, удаления и изменения предметов назначения.

Описание

  • Использование
  • Интерфейс

Виды выплат, использующие данный справочник

  • Единовременная выплата согласно распоряжению МО (без заявления)
  • Единовременная выплата согласно распоряжению МО (по заявлению)
  • Ежемесячная выплата согласно распоряжению МО (по заявлению)
  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну
  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Льготная подписка на периодические издания через «Роспечать»
  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • Проезд на городском, пригородном транспорте
  • Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области
  • Социальное пособие на погребение на основании свидетельства о смерти
  • Субсидия на оплату жилья и коммунальных услуг
  • [ХМАО] Ежемесячное пособие на ребёнка, находящегося под опекой
  • [Юг Тюменской области] Возмещение расходов по найму жилья для детей-сирот
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения
  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные полустационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому
  • [ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО
  • [ЯНАО] Компенсация затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан

Персональные документы, использующие данный справочник

  • Абонементы на льготную подписку на периодические издания через «Роспечать»
  • Договоры на предоставление услуг за пользование коллективной телевизионной антенной
  • Договоры на предоставление услуг по использованию радиоточки
  • Договоры на предоставление услуг связи (телефон)
  • Заявление на компенсацию расходов на изготовление и ремонт зубных протезов
  • Заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения
  • Заявление на предоставление субсидии для оплаты ЖКУ
  • Заявление на социальное пособие на погребение по свидетельству о смерти
  • Заявления на единовременные выплаты согласно распоряжениям МО
  • Заявления на ежемесячные выплаты согласно распоряжениям МО
  • Решение комиссии об удержании переплаты
  • Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения
  • Сведения о жилищных условиях
  • Сведения о предоставленных и оплаченных ЖКУ и услугах связи
  • [Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания
  • [Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка учёта обращений и оказания услуг срочной социальной помощи
  • [Юг Тюменской области] Сведения о продукции ЛПХ
  • [Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО
  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Договор на предоставление дополнительных платных услуг
  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на авансовую оплату возмещения стоимости топлива
  • [ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты
  • [ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения
  • [ЯНАО] Заявление на жилищно-коммунальную выплату из средств бюджета ЯНАО
  • [ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан
  • [ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения
  • [ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием
  • [ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики
  • [ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения
  • [ЯНАО] Карточка учёта обращений и оказания услуг срочной социальной помощи (старая схема)
  • [ЯНАО] Карточка учёта полустационарного социального обслуживания несовершеннолетнего (старая схема)
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе
  • [ЯНАО] Карточка учёта стационарного социального обслуживания несовершеннолетнего (старая схема)
  • [ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)
  • [ЯНАО] Перечень предоставляемых социальных услуг
  • [ЯНАО] Персональная карточка сотрудника учреждения социального обслуживания населения
  • [ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года

Справочники, использующие данный справочник

  • Виды выплат
  • Виды жилищных условий — соответствие региональным стандартам по ЖКВ
  • Меры социальной поддержки населения/коды БСР
  • Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника предметов назначения

  • Открытие справочника
  • Добавление папки предметов назначения
  • Изменение свойств папки предметов назначения
  • Удаление элемента справочника
  • Добавление предмета назначения
  • Изменение свойств предмета назначения
  • Добавление записи детализации предмета назначения
  • Изменение свойств записи детализации предмета назначения
  • Клонирование записи детализации предмета назначения
  • Редактирование норм
  • Редактирование нормативов
  • Редактирование тарифов
  • Редактирование связей предмета назначения с видами выплат
  • Установка фильтра района

См. также

  • Справочник предметов назначения


Открытие справочника «Предметы назначения»

Открыть справочник «Предметы назначения» можно двумя способами:

  1. В меню сервера задач выбрать пункт «Правовое пространство | Справочник предметов назначения» или нажать клавиши Shift+I, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Предметы назначения, нормы и тарифы | Предметы назначения».

См. также

  • Справочник предметов назначения


Добавление записи детализации предмета назначения

Чтобы добавить запись детализации предмета назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить предмет назначения, для которого необходимо добавить запись детализации предмета назначения.
  3. Выполнить команду «Добавить детализацию предмета назначения...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить детализацию предмета назначения...».
    • Выбрать пункт контекстного меню «Добавить | Добавить детализацию предмета назначения...».
  4. В открывшемся диалоге свойств записи детализации предмета назначения заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник предметов назначения


Добавление папки предметов назначения

Чтобы добавить папку предметов назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки предметов назначения заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник предметов назначения


Добавление предмета назначения

Чтобы добавить предмет назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выполнить команду «Добавить предмет назначения...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить предмет назначения...».
    • Выбрать пункт контекстного меню «Добавить | Добавить предмет назначения...».
  3. В открывшемся диалоге свойств предмета назначения заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник предметов назначения


Изменение свойств записи детализации предмета назначения

Чтобы изменить свойства записи детализации предмета назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить запись детализации предмета назначения, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи детализации.
  4. В открывшемся диалоге свойств записи детализации предмета назначения внести необходимые изменения.

См. также

  • Справочник предметов назначения


Изменение свойств папки предметов назначения

Чтобы изменить свойства папки предметов назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки предметов назначения внести необходимые изменения.

См. также

  • Справочник предметов назначения


Изменение свойств предмета назначения

Чтобы изменить свойства предмета назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить предмет назначения, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании предмета назначения.
  4. В открывшемся диалоге свойств предмета назначения внести необходимые изменения.

См. также

  • Справочник предметов назначения


Клонирование записи детализации предмета назначения

Чтобы клонировать запись детализации предмета назначения, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить запись детализации, которую требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования записи детализации предмета назначения определить параметры клонирования.

См. также

  • Справочник предметов назначения


Редактирование норм

Для работы с нормами предназначена вкладка «Нормы» диалога свойств записи детализации предмета назначения (справочник «Предметы назначения»).

Чтобы изменить нормы, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить запись детализации предмета назначения, для которой требуется изменить нормы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи детализации.
  4. В открывшемся диалоге свойств записи детализации предмета назначения перейти на вкладку «Нормы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» определить необходимые нормы.

Примечание

Набор команд «Добавить...», «Удалить» и «Свойства...», расположенный в левой части вкладки, предназначен для работы со свойствами норм. Такой же набор команд в правой части вкладки служит для работы со значениями норм, выделенных в левой части вкладки.

См. также

  • Справочник предметов назначения


Редактирование нормативов

Для работы с нормативами предназначена вкладка «Нормативы» диалога свойств записи детализации предмета назначения (справочник «Предметы назначения»).

Чтобы изменить нормативы, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить запись детализации предмета назначения, для которой требуется изменить нормативы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи детализации.
  4. В открывшемся диалоге свойств записи детализации предмета назначения перейти на вкладку «Нормативы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» определить необходимые нормативы.

См. также

  • Справочник предметов назначения


Редактирование связей предмета назначения с видами выплат

Для редактирования связей предмета назначения с видами выплат предназначена вкладка «Связь с видами выплат» диалога свойств предмета назначения (справочник «Предметы назначения»).

Чтобы изменить связи предмета назначения с видами выплат, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить предмет назначения, для которого требуется изменить связи с видами выплат.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании предмета назначения.
  4. На вкладке «Связь с видами выплат» открывшегося диалога свойств предмета назначения с помощью кнопок «Добавить...», «Удалить» и «Свойства...» определить связи с видами выплат.

Примечание

Для редактирования связей предмета назначения с видами выплат можно также использовать вкладку «Предметы назначения» диалога свойств вида выплаты (справочник «Виды выплат»).

См. также

  • Справочник предметов назначения


Редактирование тарифов

Для работы с тарифами предназначена вкладка «Тарифы» диалога свойств записи детализации предмета назначения (справочник «Предметы назначения»).

Чтобы изменить тарифы, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить запись детализации предмета назначения, для которой требуется изменить тарифы.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании записи детализации.
  4. В открывшемся диалоге свойств записи детализации предмета назначения перейти на вкладку «Тарифы».
  5. С помощью команд «Добавить...», «Удалить» и «Свойства...» определить необходимые тарифы.

См. также

  • Справочник предметов назначения


Удаление элемента справочника

Чтобы удалить элемент справочника (папку, предмет назначения или запись детализации предмета назначения), нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник предметов назначения


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник предметов назначения.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник предметов назначения


Интерфейс справочника предметов назначения

  • Главное окно
  • Диалог клонирования записи детализации предмета назначения
  • Диалог свойств записи детализации предмета назначения
  • Диалог свойств записи норматива
  • Диалог свойств записи тарифа
  • Диалог свойств значения нормы
  • Диалог свойств нормы
  • Диалог свойств папки предметов назначения
  • Диалог свойств предмета назначения
  • Диалог свойств связи предмета назначения с видом выплаты

См. также

  • Справочник предметов назначения


Главное окно справочника предметов назначения

Главное окно справочника предметов назначения

Краткий обзор

Главное окно справочника предметов назначения отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Предмет назначения
        • Запись детализации предмета назначения
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован предмет назначения или запись детализации.
ID (столбец) | Идентификатор предмета назначения или записи детализации.
Наименование (столбец) Наименование предмета назначения или записи детализации. Также в этом столбце отображаются следующие значки:
— папка предметов назначения;
— предмет назначения;
— запись детализации предмета назначения;
— запись не относится к району «[000] Российская Федерация».
Товар/услуга (столбец) | Отображает, возможна ли оплата предмета назначения товаром или услугой.
Денежная выплата (столбец) | Отображает, возможна ли оплата предмета назначения денежными средствами.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки предметов назначения для добавления папки.
Добавить предмет назначения... | Вызывает диалог свойств предмета назначения для добавления предмета назначения.
Добавить детализацию предмета назначения... | Вызывает диалог свойств записи детализации предмета назначения для добавления записи детализации предмета назначения.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка предметов назначения, то вызывает диалог свойств папки предметов назначения для просмотра или изменения свойств выделенной папки предметов назначения. • Если выделен предмет назначения, то вызывает диалог свойств предмета назначения для просмотра или изменения свойств выделенного предмета назначения. • Если выделена запись детализации, то вызывает диалог свойств записи детализации предмета назначения для просмотра или изменения свойств выделенной записи детализации предмета назначения. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Вызывает диалог клонирования записи детализации предмета назначения для клонирования выделенной записи детализации предмета назначения. Команда доступна, если в справочнике выделена запись детализации предмета назначения.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник предметов назначения


Главное меню справочника предметов назначения

Справочник предметов назначения добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки предметов назначения для добавления папки.
Добавить предмет назначения... | Вызывает диалог свойств предмета назначения для добавления предмета назначения.
Добавить детализацию предмета назначения... | Вызывает диалог свойств записи детализации предмета назначения для добавления записи детализации предмета назначения.
Клонировать... | Вызывает диалог клонирования записи детализации предмета назначения для клонирования выделенной записи детализации предмета назначения. Команда доступна, если в справочнике выделена запись детализации предмета назначения.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник предметов назначения


Диалог клонирования записи детализации предмета назначения

Диалог клонирования записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для задания параметров клонирования записи детализации предмета назначения.

Интерфейс

Клонировать в предмет назначения | Служит для выбора предмета назначения, к которому должна относиться копия записи детализации.
Район назначения | Служит для выбора района, в котором должна быть зарегистрирована копия записи детализации. Клонировать запись детализации можно только в контролируемый район, находящийся по иерархии ниже района предмета назначения или равный ему.
Наименование новой записи детализации предмета назначения | Служит для ввода наименования новой записи детализации.
Клонировать также | Группирует опции клонирования.
- Тарифы | Если включено, то будут скопированы тарифы записи детализации.
- Нормы | Если включено, то будут скопированы нормы записи детализации.
- Нормативы | Если включено, то будут скопированы нормативы записи детализации.

См. также

  • Справочник предметов назначения


Диалог свойств записи детализации предмета назначения

Диалог свойств записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи детализации предмета назначения.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование записи детализации предмета назначения, единицу измерения и отрасль, к которой относится производство данной услуги.
Тарифы (вкладка) | Позволяет определить тарифы для различных агентов.
Нормы (вкладка) | Позволяет определить нормы для данной подуслуги.
Нормативы (вкладка) | Позволяет определить нормативы для данной подуслуги.

См. также

  • Справочник предметов назначения


Вкладка «Общие»

Вкладка «Общие» диалога свойств записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Общие» диалога свойств записи детализации предмета назначения позволяет задать район, наименование записи детализации предмета назначения, единицу измерения и отрасль, к которой относится производство данного товара или услуги.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Запись детализации предмета назначения можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района предмета назначения. Доступно только при добавлении записи детализации. Ссылка на запись справочника иерархии районов.
Наименование подуслуги | Служит для ввода наименования записи детализации предмета назначения.
Единица измерения | Служит для выбора единицы измерения товара или услуги. Ссылка на запись справочника единиц измерения.
Описание | Служит для ввода описания записи детализации предмета назначения.
Отрасль | Служит для выбора отрасли. Для вызова диалога выбора записи из справочника необходимо нажать на кнопку [image] . Ссылка на запись справочника ОКВЭД.

См. также

  • Диалог свойств записи детализации предмета назначения
  • Справочник предметов назначения


Вкладка «Тарифы»

Вкладка «Тарифы» диалога свойств записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Тарифы» диалога свойств записи детализации предмета назначения позволяет определять тарифы в разрезе агентов.

Интерфейс

Район (столбец) | Отображает идентификатор района записи тарифа.
ID (столбец) | Отображает идентификатор записи тарифа в пределах района.
Поставщик (столбец) | Отображает наименование агента-поставщика.
Дата с (столбец) | Отображает дату начала действия тарифа.
Дата по (столбец) | Отображает дату окончания действия тарифа.
Вид тарифа (столбец) | Отображает вид тарифа.
Значение (столбец) | Отображает значение тарифа.
Норм. делитель (столбец) | Отображает нормирующий делитель, на который делится значение тарифа.
Добавить... | Вызывает диалог свойств записи тарифа для добавления тарифа (см. «Редактирование тарифов»).
Удалить | Служит для удаления выделенного тарифа.
Свойства... | Вызывает диалог свойств записи тарифа для просмотра или изменения свойств выделенного тарифа.
Клонировать... | Вызывает диалог свойств записи тарифа для клонирования выделенной записи тарифа.

См. также

  • Диалог свойств записи детализации предмета назначения
  • Справочник предметов назначения


Вкладка «Нормы»

Вкладка «Нормы» диалога свойств записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Нормы» диалога свойств записи детализации предмета назначения позволяет задать нормы для подуслуги.

Интерфейс

Вкладка состоит из двух частей. Левая часть предназначена для отображения свойств норм, правая — их значений.

Команды для работы со свойствами норм

Добавить... | Вызывает диалог свойств нормы для добавления нормы (см. «Редактирование норм»).
Удалить | Служит для удаления выделенной нормы.
Свойства... | Вызывает диалог свойств нормы для просмотра или изменения свойств выделенной нормы.
Клонировать... | Вызывает диалог свойств нормы для клонирования выделенной записи нормы.

Команды для работы со значениями норм

Добавить... | Вызывает диалог свойств значения нормы для добавления значения нормы, выделенной в левой части вкладки.
Удалить | Служит для удаления выделенного значения нормы.
Свойства... | Вызывает диалог свойств значения нормы для просмотра или изменения выделенного значения нормы.

См. также

  • Диалог свойств записи детализации предмета назначения
  • Справочник предметов назначения


Вкладка «Нормативы»

Вкладка «Нормативы» диалога свойств записи детализации предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Нормативы» диалога свойств записи детализации предмета назначения позволяет задать нормативы для подуслуги.

Интерфейс

Район (столбец) | Отображает идентификатор района записи норматива.
ID (столбец) | Отображает идентификатор записи норматива в пределах района.
Дата с (столбец) | Отображает дату начала действия норматива.
Дата по (столбец) | Отображает дату окончания действия норматива.
Вид норматива (столбец) | Отображает вид норматива.
Значение (столбец) | Отображает значение норматива.
Добавить... | Вызывает диалог свойств записи норматива для добавления норматива (см. «Редактирование нормативов»).
Удалить | Служит для удаления выделенного норматива.
Свойства... | Вызывает диалог свойств записи норматива для просмотра или изменения свойств выделенного норматива.
Клонировать... | Вызывает диалог свойств записи норматива для клонирования выделенной записи норматива.

См. также

  • Диалог свойств записи детализации предмета назначения
  • Справочник предметов назначения


Диалог свойств записи норматива

Диалог свойств записи норматива справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи норматива.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Норматив можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района записи детализации предмета назначения. Доступно только при добавлении записи. Ссылка на запись справочника иерархии районов.
Дата начала | Служит для ввода даты начала периода действия норматива.
Дата окончания | Служит для ввода даты окончания периода действия норматива.
Вид норматива | Служит для выбора вида норматива. Ссылка на запись справочника видов нормативов.
Значение норматива | Служит для ввода значения норматива.
Ед. измерения | Служит для выбора единицы измерения. Ссылка на запись справочника единиц измерения.
За период | Служит для выбора периода, за который применяется норматив.

См. также

  • Справочник предметов назначения


Диалог свойств записи тарифа

Диалог свойств записи тарифа справочника предметов назначения

Краткий обзор

Диалог свойств записи тарифа представляет собой инструмент для просмотра и редактирования свойств записи тарифа.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Тариф можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района записи детализации предмета назначения. Доступно только при добавлении записи. Ссылка на запись справочника иерархии районов.
Агент-поставщик | Служит для выбора агента. Список содержит агентов, принадлежащих отрасли, к которой относится производство подуслуги. Ссылка на запись справочника агентов.
Дата начала | Служит для ввода даты начала периода действия тарифа.
Дата окончания | Служит для ввода даты окончания периода действия тарифа.
Вид тарифа | Служит для выбора вида тарифа. Ссылка на запись справочника видов тарифов.
Значение тарифа | Служит для ввода значения тарифа.
Нормирующий делитель | Служит для ввода нормирующего делителя, на который делится значение тарифа.

См. также

  • Справочник предметов назначения


Диалог свойств значения нормы

Диалог свойств значения нормы справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств значения нормы.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Количество человек | Служит для ввода количества человек, на которых распространяется норма. Норма также распространяется и на большее количество человек.
Норма | Служит для ввода значения нормы.
Единица измерения | Служит для выбора единицы измерения. Ссылка на запись справочника единиц измерения.
За период | Служит для выбора периода, за который применяется норма.

См. также

  • Справочник предметов назначения


Диалог свойств нормы

Диалог свойств нормы справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств нормы.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Норму можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района записи детализации предмета назначения. Доступно только при добавлении записи. Ссылка на запись справочника иерархии районов.
Дата начала | Служит для ввода даты начала периода действия нормы.
Дата окончания | Служит для ввода даты окончания периода действия нормы.
Вид | Служит для выбора вида нормы. Ссылка на запись справочника видов норм.

См. также

  • Справочник предметов назначения


Диалог свойств папки предметов назначения

Диалог свойств папки предметов назначения справочника предметов назначения

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки предметов назначения.

См. также

  • Справочник предметов назначения


Диалог свойств предмета назначения

Диалог свойств предмета назначения справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств предмета назначения.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание предмета назначения, а также некоторые другие характеристики.
Связь с видами выплат (вкладка) | Позволяет определить связи предмета назначения с видами выплат.
Социальное обслуживание населения (вкладка) | Позволяет определить дополнительные свойства предмета назначения, если он относится к социальному обслуживанию населения.
Социальное сопровождение (вкладка) | Позволяет определить дополнительные свойства предмета назначения, если он относится к социальному сопровождению.

См. также

  • Справочник предметов назначения


Вкладка «Общие»

Вкладка «Общие» диалога свойств предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Общие» диалога свойств предмета назначения позволяет задать наименование предмета назначения, его описание, район, а также определить какими средствами предмет назначения допускает оплату.

Интерфейс

ID | Идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Предмет назначения можно зарегистрировать только в контролируемом районе. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой относится данный предмет назначения.
Наименование | Служит для ввода наименования предмета назначения.
Описание | Служит для ввода описания предмета назначения.
Товар/услуга | Если включено, то предмет назначения допускает оплату товаром или услугой.
Денежная выплата | Если включено, то предмет назначения допускает оплату денежными средствами.

См. также

  • Диалог свойств предмета назначения
  • Справочник предметов назначения


Вкладка «Связь с видами выплат»

Вкладка «Связь с видами выплат» диалога свойств предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Связь с видами выплат» диалога свойств предмета назначения позволяет определить связи предмета назначения с видами выплат, а также периоды, в течение которых эти связи действуют. Предмет назначения будет доступен при назначении видов выплат, с которыми он связан.

Интерфейс

Ключ записи (столбец) | Отображает региональный ключ записи.
Ключ вида выплаты (столбец) | Отображает региональный ключ вида выплаты, с которым связан предмет назначения.
Наименование вида выплаты (столбец) | Отображает наименование вида выплаты, с которым связан предмет назначения.
Наименование (столбец) | Отображает наименование связи предмета назначения с видом выплаты.
Дата с (столбец) | Отображает дату начала периода действия связи предмета назначения с видом выплаты.
Дата по (столбец) | Отображает дату окончания периода действия связи предмета назначения с видом выплаты.
Последнее изменение (столбец) | Отображает сведения о времени создания записи и её последнем изменении.
Добавить... | Вызывает диалог свойств связи предмета назначения с видом выплаты для добавления связи предмета назначения с видом выплаты (см. «Редактирование связей предмета назначения с видами выплат»).
Удалить | Служит для удаления выделенной связи предмета назначения с видом выплаты (а также для отмены удаления связи предмета назначения с видом выплаты).
Свойства... | Вызывает диалог свойств связи предмета назначения с видом выплаты для просмотра или изменения свойств выделенной связи предмета назначения с видом выплаты.

См. также

  • Вкладка «Предметы назначения» диалога свойств вида выплаты (справочник «Виды выплат»)
  • Диалог свойств предмета назначения
  • Справочник предметов назначения


Вкладка «Социальное обслуживание населения»

Вкладка «Социальное обслуживание населения» диалога свойств предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Социальное обслуживание населения» диалога свойств предмета назначения позволяет определить дополнительные свойства предмета назначения, если он относится к социальному обслуживанию населения.

Интерфейс

Используется для социального обслуживания населения | Если включено, то предмет назначения относится к социальному обслуживанию населения.
Форма обслуживания | Служит для выбора формы социального обслуживания. Ссылка на запись справочника форм социального обслуживания. Доступно, если установлен флажок «Используется для социального обслуживания населения».
Вид обслуживания | Служит для выбора вида социального обслуживания. Ссылка на запись справочника видов социального обслуживания. Доступно, если установлен флажок «Используется для социального обслуживания населения».
Является дополнительной услугой | Если включено, то предмет назначения представляет собой дополнительную услугу.
Объём оказания | Служит для ввода сведений о предоставлении социальной услуги. Доступно, если установлен флажок «Используется для социального обслуживания населения».
Периодичность оказания | Служит для ввода сведений о периодичности предоставления социальной услуги. Доступно, если установлен флажок «Используется для социального обслуживания населения».
Мероприятие реабилитации по приказу Минтруда России от 15.10.2015 № 723н | Служит для выбора с помощью установки соответствующих флажков реабилитационных мероприятий. Доступны записи справочника реабилитационных мероприятий, относящиеся к группе видов реабилитации «№ 723н — Мер. в сфере соц. защиты». Доступно, если установлен флажок «Используется для социального обслуживания населения».

См. также

  • Диалог свойств предмета назначения
  • Справочник предметов назначения


Вкладка «Социальное сопровождение»

Вкладка «Социальное сопровождение» диалога свойств предмета назначения справочника предметов назначения

Краткий обзор

Вкладка «Социальное сопровождение» диалога свойств предмета назначения позволяет определить дополнительные свойства предмета назначения, если он относится к социальному сопровождению.

Интерфейс

Используется для социального сопровождения | Если включено, то предмет назначения относится к социальному сопровождению.
Вид сопровождения | Служит для выбора вида социального сопровождения. Ссылка на запись справочника видов социального сопровождения. Доступно, если установлен флажок «Используется для социального сопровождения».
Виды организаций | Служит для выбора с помощью установки соответствующих флажков видов организаций. Доступны записи справочника видов организаций, участвующих в социальном сопровождении. Доступно, если установлен флажок «Используется для социального сопровождения».

См. также

  • Диалог свойств предмета назначения
  • Справочник предметов назначения


Диалог свойств связи предмета назначения с видом выплаты

Диалог свойств связи предмета назначения с видом выплаты справочника предметов назначения

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи предмета назначения с видом выплаты.

Интерфейс

Общие (вкладка) | Позволяет выбрать вид выплаты, с которым должен быть связан предмет назначения, и, если необходимо, наименование связи и период её действия.
Функция расчёта суммы (вкладка) | Позволяет ввести текст функции расчёта назначенных сумм по предмету назначения.

Примечание

Для редактирования свойств связи предмета назначения с видом выплаты можно также использовать диалог свойств связи вида выплаты с предметом назначения справочника видов выплат.

См. также

  • Справочник предметов назначения


Вкладка «Общие»

Вкладка «Общие» диалога свойств связи предмета назначения с видом выплаты справочника предметов назначения

Краткий обзор

Вкладка «Общие» диалога свойств связи предмета назначения с видом выплаты позволяет выбрать вид выплаты, с которым требуется связать предмет назначения, а также, если в этом есть необходимость, указать наименование связи и период её действия.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Связь предмета назначения с видом выплаты можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района предмета назначения. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Вид выплаты | Служит для выбора вида выплаты, с которым требуется связать предмет назначения. Список содержит виды выплат, которые относятся к выбранному району, а также районам, располагающимся выше по иерархии. Ссылка на запись справочника видов выплат.
Дата начала | Служит для ввода даты начала периода действия связи предмета назначения с видом выплаты.
Дата окончания | Служит для ввода даты окончания периода действия связи предмета назначения с видом выплаты.
Наименование | Служит для ввода наименования связи предмета назначения с видом выплаты.
Описание | Служит для ввода описания связи предмета назначения с видом выплаты.

См. также

  • Диалог свойств связи предмета назначения с видом выплаты
  • Справочник предметов назначения


Вкладка «Функция расчёта суммы»

Вкладка «Функция расчёта суммы» диалога свойств связи предмета назначения с видом выплаты справочника предметов назначения

Краткий обзор

Вкладка «Функция расчёта суммы» диалога свойств связи предмета назначения с видом выплаты служит для ввода текста функции расчёта назначенных сумм по предмету назначения. Функция расчёта представляет собой анонимный блок PL/SQL, возвращающий результаты расчёта в параметрах :RESULT и :EXPLAIN (используется для видов выплат, у которых значение атрибута AssignAlgorithm равно 2).

См. также

  • Диалог свойств связи предмета назначения с видом выплаты
  • Справочник предметов назначения
  • Вид выплаты (техническая информация)


Справочник «Предметы назначения» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_item_folders
  • dic_pk_items
  • dic_pk_subitems
  • dic_pkitems_to_pkinds
  • dic_pksi_norms
  • dic_pksi_social_quota
  • dic_pksi_sq_values
  • dic_pksi_tariffs
  • dic_ssvc_pk_item_attribs

См. также

  • Справочник предметов назначения


Преобразования ключей сущностей МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Преобразования ключей сущностей МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения способов преобразования ключей сущностей МПЗ. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Преобразования ключей сущностей МПЗ»

Чтобы открыть справочник «Преобразования ключей сущностей МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Преобразования ключей сущностей МПЗ».

См. также

  • Справочник преобразований ключей сущностей МПЗ


Свойства записи справочника «Преобразования ключей сущностей МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование преобразования ключей сущностей МПЗ. Свойство является обязательным.
Метрика | Условная стоимость преобразования ключа. Чем больше значение, тем выше стоимость запроса с использованием данного преобразования. Свойство является обязательным.
Описание | Описание преобразования ключей.
SQL-выражение преобразования значения ключа | PL/SQL-блок, выполняющий преобразование. Свойство является обязательным. Используются следующие параметры: • CONVERSION_ID — идентификатор преобразования; • IS_CONSTANT — определяет, является ли исходное значение константой (0 — нет; 1 — да).
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник преобразований ключей сущностей МПЗ


Справочник «Преобразования ключей сущностей МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_entity_key_conversions

См. также

  • Справочник преобразований ключей сущностей МПЗ


Привилегии

Категория

Справочники разработчика

Краткий обзор

Справочник «Привилегии» представляет собой инструмент для просмотра, создания, удаления и изменения привилегий на экземпляр персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Детализированные привилегии

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Привилегии»

Чтобы открыть справочник «Привилегии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Экземпляры персональных документов | Привилегии».

См. также

  • Справочник привилегий


Свойства записи справочника «Привилегии»

Свойство | Описание
ID / Номер бита | Идентификатор записи/номер бита. Идентификатор привилегии на экземпляр персонального документа и номер бита в маске привилегий (в диапазоне от 0 до 31). Свойство является обязательным.
Наименование | Наименование привилегии на экземпляр персонального документа. Свойство является обязательным.
Базовая привилегия | Базовая привилегия на экземпляр персонального документа. Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
№ п/п | Порядковый номер для сортировки привилегий в пределах базовой привилегии. Свойство является обязательным.
Маска | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени ID). Свойство является обязательным. Свойство только для чтения.
Описание | Описание привилегии на экземпляр персонального документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник привилегий


Справочник «Привилегии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pdoc_privs

См. также

  • Справочник привилегий


Привилегии на виды выплат

Категория

Справочники разработчика

Краткий обзор

Справочник «Привилегии на виды выплат» представляет собой инструмент для просмотра, создания, удаления и изменения привилегий на виды выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Группы пользователей

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Привилегии на виды выплат»

Чтобы открыть справочник «Привилегии на виды выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Привилегии на виды выплат».

См. также

  • Справочник привилегий на виды выплат


Свойства записи справочника «Привилегии на виды выплат»

Свойство | Описание
ID / Номер бита | Идентификатор записи/номер бита. Идентификатор привилегии на вид выплаты и номер бита в маске привилегий (в диапазоне от 0 до 31). Свойство является обязательным.
Наименование | Наименование привилегии на вид выплаты. Свойство является обязательным.
Базовая привилегия | Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
№ п/п | Порядковый номер привилегии для сортировки в пределах базовой привилегии. Свойство является обязательным.
Маска | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени ID). Свойство является обязательным. Свойство только для чтения.
Описание | Описание привилегии на вид выплаты.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник привилегий на виды выплат


Справочник «Привилегии на виды выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pkind_privs

См. также

  • Справочник привилегий на виды выплат


Привилегии на государственные услуги

Категория

Справочники разработчика

Краткий обзор

Справочник «Привилегии на государственные услуги» представляет собой инструмент для просмотра, создания, удаления и изменения привилегий на государственные услуги. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Государственные услуги
  • Группы пользователей

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Привилегии на государственные услуги»

Чтобы открыть справочник «Привилегии на государственные услуги», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Привилегии на государственные услуги».

См. также

  • Справочник привилегий на государственные услуги


Свойства записи справочника «Привилегии на государственные услуги»

Свойство | Описание
ID / Номер бита | Идентификатор записи/номер бита. Идентификатор привилегии на государственную услугу и номер бита в маске привилегий (в диапазоне от 0 до 31). Свойство является обязательным.
Наименование | Наименование привилегии на государственную услугу. Свойство является обязательным.
Базовая привилегия | Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
№ п/п | Порядковый номер привилегии для сортировки в пределах базовой привилегии. Свойство является обязательным.
Маска | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени ID). Свойство является обязательным. Свойство только для чтения.
Описание | Описание привилегии на государственную услугу.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник привилегий на государственные услуги


Справочник «Привилегии на государственные услуги» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_ssvc_privs

См. также

  • Справочник привилегий на государственные услуги


Привилегии на доходы людей

Категория

Справочники разработчика

Краткий обзор

Справочник «Привилегии на доходы людей» представляет собой инструмент для просмотра, создания, удаления и изменения привилегий на доходы людей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Привилегии на доходы людей»

Чтобы открыть справочник «Привилегии на доходы людей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Привилегии на доходы людей».

См. также

  • Справочник привилегий на доходы людей


Свойства записи справочника «Привилегии на доходы людей»

Свойство | Описание
ID / Номер бита | Идентификатор записи/номер бита. Идентификатор привилегии на доходы людей и номер бита в маске привилегий (в диапазоне от 0 до 31). Свойство является обязательным.
Наименование | Наименование привилегии на доходы людей. Свойство является обязательным.
Базовая привилегия | Базовая привилегия на доходы людей. Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
№ п/п | Порядковый номер для сортировки привилегий в пределах базовой привилегии. Свойство является обязательным.
Маска | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени ID). Свойство является обязательным. Свойство только для чтения.
Описание | Описание привилегии на доходы людей.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник привилегий на доходы людей


Справочник «Привилегии на доходы людей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pc_income_privs

См. также

  • Справочник привилегий на доходы людей


Привилегии на работу с людьми/коллективами

Категория

Справочники разработчика

Краткий обзор

Справочник «Привилегии на работу с людьми/коллективами» представляет собой инструмент для просмотра, создания, удаления и изменения привилегий на работу с данными людей/коллективов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Группы пользователей

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Привилегии на работу с людьми/коллективами»

Чтобы открыть справочник «Привилегии на работу с людьми/коллективами», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Привилегии на работу с людьми/коллективами».

См. также

  • Справочник привилегий на работу с людьми/коллективами


Свойства записи справочника «Привилегии на работу с людьми/коллективами»

Свойство | Описание
ID / Номер бита | Идентификатор записи/номер бита. Идентификатор привилегии на работу с данными людей/коллективов и номер бита в маске привилегий (в диапазоне от 0 до 31). Свойство является обязательным.
Наименование | Наименование привилегии на работу с данными людей/коллективов. Свойство является обязательным.
Базовая привилегия | Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
№ п/п | Порядковый номер привилегии для сортировки в пределах базовой привилегии. Свойство является обязательным.
Маска | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени ID). Свойство является обязательным. Свойство только для чтения.
Описание | Описание привилегии на вид выплаты.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник привилегий на работу с людьми/коллективами


Справочник «Привилегии на работу с людьми/коллективами» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_pc_privs

См. также

  • Справочник привилегий на работу с людьми/коллективами


Признаки населённых пунктов

Категория

Справочники разработчика

Краткий обзор

Справочник «Признаки населённых пунктов» представляет собой инструмент для просмотра, создания, удаления, изменения признаков населённых пунктов и предназначен для формирования адреса. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования семьи
  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Временное удостоверение личности гражданина РФ
  • Договоры найма жилого помещения
  • Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • Паспорт гражданина РФ
  • Паспорт гражданина СССР
  • Паспорт дома-интерната, приюта
  • Паспорт образовательного учреждения
  • Сведения о жилищных условиях
  • Сведения о периодах пребывания людей в коллективе (с адресом)
  • Сведения об адресе проживания человека
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

Справочники, использующие данный справочник

  • Населённые пункты и улицы
  • Способы выплаты и графики доставки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Признаки населённых пунктов»

Чтобы открыть справочник «Признаки населённых пунктов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Признаки населённых пунктов».

См. также

  • Справочник признаков населённых пунктов


Свойства записи справочника «Признаки населённых пунктов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование признака населённого пункта. Свойство является обязательным.
Сокращение | Сокращённое наименование признака населённого пункта. Свойство является обязательным.
Сокращение КЛАДР | Сокращённое наименование признака населённого пункта в справочнике КЛАДР. Свойство является обязательным.
Код КЛАДР (1 уровень) | Код соответствующей записи в КЛАДР для объектов 1 уровня.
Код КЛАДР (2 уровень) | Код соответствующей записи в КЛАДР для объектов 2 уровня.
Код КЛАДР (3 уровень) | Код соответствующей записи в КЛАДР для объектов 3 уровня.
Код КЛАДР (4 уровень) | Код соответствующей записи в КЛАДР для объектов 4 уровня.

См. также

  • Справочник признаков населённых пунктов


Справочник «Признаки населённых пунктов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_city_tokens

См. также

  • Справочник признаков населённых пунктов


Признаки населённых пунктов для банков

Категория

Справочники разработчика

Краткий обзор

Справочник «Признаки населённых пунктов для банков» представляет собой инструмент для просмотра признаков населённых пунктов, которые используются в справочнике банков. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Банки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Признаки населённых пунктов для банков»

Чтобы открыть справочник «Признаки населённых пунктов для банков», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Признаки населённых пунктов для банков».

См. также

  • Справочник признаков населённых пунктов для банков


Свойства записи справочника «Признаки населённых пунктов для банков»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование признака населённого пункта. Свойство является обязательным.
Сокращение | Сокращённое наименование признака населённого пункта. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник признаков населённых пунктов для банков


Справочник «Признаки населённых пунктов для банков» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_bank_city_tokens

См. также

  • Справочник признаков населённых пунктов для банков


Признаки улиц

Категория

Справочники разработчика

Краткий обзор

Справочник «Признаки улиц» представляет собой инструмент для просмотра, создания, удаления, изменения признаков улиц и предназначен для формирования адреса. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования семьи
  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Временное удостоверение личности гражданина РФ
  • Договоры найма жилого помещения
  • Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • Паспорт гражданина РФ
  • Паспорт гражданина СССР
  • Паспорт дома-интерната, приюта
  • Паспорт образовательного учреждения
  • Сведения о жилищных условиях
  • Сведения о периодах пребывания людей в коллективе (с адресом)
  • Сведения об адресе проживания человека
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

Справочники, использующие данный справочник

  • Населённые пункты и улицы
  • Способы выплаты и графики доставки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Признаки улиц»

Чтобы открыть справочник «Признаки улиц», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Адресные справочники | Признаки улиц».

См. также

  • Справочник признаков улиц


Свойства записи справочника «Признаки улиц»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование признака улицы. Свойство является обязательным.
Сокращение | Сокращённое наименование признака улицы. Свойство является обязательным.
Сокращение КЛАДР | Сокращённое наименование признака улицы в справочнике КЛАДР. Свойство является обязательным.
Код КЛАДР | Код соответствующего признака улицы в справочнике КЛАДР. Свойство является обязательным.

См. также

  • Справочник признаков улиц


Справочник «Признаки улиц» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_street_tokens

См. также

  • Справочник признаков улиц


Приказы: причины решения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Приказы: причины решения» представляет собой инструмент для просмотра, создания, удаления и изменения причин решений приказов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Приказы: причины решения»

Чтобы открыть справочник «Приказы: причины решения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Занятость населения | Приказы: причины решения».

См. также

  • Справочник причин решения приказов


Приказы: решения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Приказы: решения» представляет собой инструмент для просмотра, создания, удаления и изменения решений приказов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Приказы: решения»

Чтобы открыть справочник «Приказы: решения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Занятость населения | Приказы: решения».

См. также

  • Справочник решений приказов


Приказы: статусы

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Приказы: статусы» представляет собой инструмент для просмотра, создания, удаления и изменения статусов приказов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Приказы: статусы»

Чтобы открыть справочник «Приказы: статусы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Занятость населения | Приказы: статусы».

См. также

  • Справочник статусов приказов


Причины аннулирования заявления на реализацию

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины аннулирования заявления на реализацию» представляет собой инструмент для просмотра, создания, удаления и изменения причин аннулирования заявления на реализацию материнского (семейного) капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины аннулирования заявления на реализацию»

Чтобы открыть справочник «Причины аннулирования заявления на реализацию», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Причины аннулирования заявления на реализацию».

См. также

  • Справочник причин аннулирования заявления на реализацию


Причины аннулирования решения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины аннулирования решения» представляет собой инструмент для просмотра, создания, удаления и изменения причин аннулирования решения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины аннулирования решения»

Чтобы открыть справочник «Причины аннулирования решения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО | Причины аннулирования решения».

См. также

  • Справочник причин аннулирования решения


Причины блокировки карты

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины блокировки карты» представляет собой инструмент для просмотра, создания, удаления и изменения причин блокировки транспортной карты.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Транспортная карта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины блокировки карты»

Чтобы открыть справочник «Причины блокировки карты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [102] Транспортная карта «Тюменская транспортная система» | Причины блокировки карты».

См. также

  • Справочник причин блокировки карты


Причины возникновения трудных жизненных ситуаций

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины возникновения трудных жизненных ситуаций» представляет собой инструмент для просмотра, создания, удаления и изменения причин возникновения трудных жизненных ситуаций.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие факт трудной жизненной ситуации

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины возникновения трудных жизненных ситуаций»

Чтобы открыть справочник «Причины возникновения трудных жизненных ситуаций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудные жизненные ситуации | Причины возникновения трудных жизненных ситуаций».

См. также

  • Справочник причин возникновения трудных жизненных ситуаций


Причины выдачи дубликата свидетельства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины выдачи дубликата свидетельства» представляет собой инструмент для просмотра, создания, удаления и изменения причин выдачи дубликата свидетельства на материнский (семейный) капитал.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Свидетельство на материнский (семейный) капитал

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины выдачи дубликата свидетельства»

Чтобы открыть справочник «Причины выдачи дубликата свидетельства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Причины выдачи дубликата свидетельства».

См. также

  • Справочник причин выдачи дубликата свидетельства


Причины выдачи дубликата удостоверения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины выдачи дубликата удостоверения» представляет собой инструмент для просмотра, создания, удаления и изменения причин выдачи дубликата удостоверения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)
  • Карточка учёта присвоения звания «Ветеран труда»
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины выдачи дубликата удостоверения»

Чтобы открыть справочник «Причины выдачи дубликата удостоверения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Причины выдачи дубликата удостоверения».

См. также

  • Справочник причин выдачи дубликата удостоверения


Причины инвалидности

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины инвалидности» представляет собой инструмент для просмотра, создания, удаления и изменения причин инвалидности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины инвалидности»

Чтобы открыть справочник «Причины инвалидности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Причины инвалидности».

См. также

  • Справочник причин инвалидности


Причины инвалидности/смерти

Категория

Справочники разработчика

Краткий обзор

Справочник «Причины инвалидности/смерти» представляет собой инструмент для просмотра, создания, удаления и изменения причин инвалидности и смерти. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство о смерти
  • Свидетельство о смерти, выданное члену семьи умершего
  • Справка МСЭ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины инвалидности/смерти»

Для открытия справочника «Причины инвалидности/смерти» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Причины инвалидности/смерти».

См. также

  • Справочник причин инвалидности/смерти


Свойства записи справочника «Причины инвалидности/смерти»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование причины инвалидности/смерти. Свойство является обязательным.
Сокращение | Сокращённое наименование причины инвалидности/смерти. Свойство является обязательным.

См. также

  • Справочник причин инвалидности/смерти


Справочник «Причины инвалидности/смерти» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_disability_causes

См. также

  • Справочник причин инвалидности/смерти


Причины материально-бытового обследования семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины материально-бытового обследования семьи» представляет собой инструмент для просмотра, создания, удаления и изменения причин материально-бытового обследования семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины материально-бытового обследования семьи»

Чтобы открыть справочник «Причины материально-бытового обследования семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Акты обследования семьи | Причины материально-бытового обследования семьи».

См. также

  • Справочник причин материально-бытового обследования семьи


Причины невыполнения программ реабилитаций

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины невыполнения программ реабилитаций» представляет собой инструмент для просмотра, создания, удаления и изменения причин невыполнения программ реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины невыполнения программ реабилитаций»

Чтобы открыть справочник «Причины невыполнения программ реабилитаций», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Причины невыполнения программ реабилитаций».

См. также

  • Справочник причин невыполнения программ реабилитаций


Причины неисполнения мероприятий, предусмотренных ИПРА инвалида

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины неисполнения мероприятий, предусмотренных ИПРА инвалида» представляет собой инструмент для просмотра, создания, удаления и изменения причин неисполнения мероприятий, предусмотренных индивидуальной программой реабилитации или абилитации инвалида.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины неисполнения мероприятий, предусмотренных ИПРА инвалида»

Чтобы открыть справочник «Причины неисполнения мероприятий, предусмотренных ИПРА инвалида», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Причины неисполнения мероприятий, предусмотренных ИПРА инвалида».

См. также

  • Справочник причин неисполнения мероприятий, предусмотренных ИПРА инвалида


Причины непосещения ребёнком общеобразовательного учреждения

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины непосещения ребёнком общеобразовательного учреждения» представляет собой инструмент для просмотра, создания, удаления и изменения причин непосещения ребёнком общеобразовательного учреждения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины непосещения ребёнком общеобразовательного учреждения»

Чтобы открыть справочник «Причины непосещения ребёнком общеобразовательного учреждения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Причины непосещения ребёнком общеобразовательного учреждения».

См. также

  • Справочник причин непосещения ребёнком общеобразовательного учреждения


Причины обращения

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины обращения» представляет собой инструмент для просмотра, создания, удаления и изменения причин обращения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования, нуждающегося в помощи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины обращения»

Чтобы открыть справочник «Причины обращения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Акты обследования семьи | Причины обращения».

См. также

  • Справочник причин обращения


Причины обращения и принятия на обслуживание в ЦСО

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины обращения и принятия на обслуживание в ЦСО» представляет собой инструмент для просмотра, создания, удаления и изменения причин обращения и принятия на обслуживание в центр социального обслуживания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания
  • [ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины обращения и принятия на обслуживание в ЦСО»

Чтобы открыть справочник «Причины обращения и принятия на обслуживание в ЦСО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Причины обращения и принятия на обслуживание в ЦСО».

См. также

  • Справочник причин обращения и принятия на обслуживание в ЦСО


Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия»

Чтобы открыть справочник «Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Причины отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия».

См. также

  • Справочник причин отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия


Причины отказа в выдаче свидетельства, утраты права

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в выдаче свидетельства, утраты права» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в выдаче свидетельства на материнский (семейный) капитал и причин утраты права на предоставление материнского капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в выдаче свидетельства, утраты права»

Чтобы открыть справочник «Причины отказа в выдаче свидетельства, утраты права», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Причины отказа в выдаче свидетельства, утраты права».

См. также

  • Справочник причин отказа в выдаче свидетельства, утраты права


Причины отказа в перечислении средств материнского капитала

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в перечислении средств материнского капитала» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в перечислении средств материнского капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в перечислении средств материнского капитала»

Чтобы открыть справочник «Причины отказа в перечислении средств материнского капитала», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Причины отказа в перечислении средств материнского капитала».

См. также

  • Справочник причин отказа в перечислении средств материнского капитала


Причины отказа в предоставлении государственной социальной помощи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в предоставлении государственной социальной помощи» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в предоставлении государственной социальной помощи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в предоставлении государственной социальной помощи»

Чтобы открыть справочник «Причины отказа в предоставлении государственной социальной помощи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО | Причины отказа в предоставлении государственной социальной помощи».

См. также

  • Справочник причин отказа в предоставлении государственной социальной помощи


Причины отказа в предоставлении ГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Причины отказа в предоставлении ГУ» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в предоставлении государственных услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины отказа в предоставлении ГУ»

Чтобы открыть справочник «Причины отказа в предоставлении ГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Причины отказа в предоставлении ГУ».

См. также

  • Справочник причин отказа в предоставлении ГУ


Свойства записи справочника «Причины отказа в предоставлении ГУ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование причины отказа. Свойство является обязательным.
Описание | Описание причины отказа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник причин отказа в предоставлении ГУ


Справочник «Причины отказа в предоставлении ГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_denial_reasons

См. также

  • Справочник причин отказа в предоставлении ГУ


Причины отказа в предоставлении МСП (общие)

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в предоставлении МСП (общие)» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в предоставлении мер социальной поддержки.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Заявление на возмещение вреда иждивенцам умершего от воздействия радиации (ЧАЭС, ст. 14, п. 15)
  • Заявление на возмещение вреда пострадавшим от воздействия радиации (ЧАЭС, ст. 14, п. 15)
  • Заявление на единовременное пособие беременной жене военнослужащего, проходящего службу по призыву
  • Заявление на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
  • Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Заявление на единовременное пособие при рождении ребёнка
  • Заявление на единовременную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 2)
  • Заявление на ежегодную компенсацию детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)
  • Заявление на ежегодную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 1)
  • Заявление на ежегодную компенсацию на оздоровление (ЧАЭС, ст. 40, ст. 17)
  • Заявление на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
  • Заявление на ежемесячное пособие по беременности и родам
  • Заявление на ежемесячное пособие по уходу за ребёнком
  • Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего
  • Заявление на ежемесячную денежную компенсацию на приобретение продовольственных товаров (ЧАЭС)
  • Заявление на ежемесячную компенсацию за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)
  • Заявление на компенсационные выплаты членам семей погибших/умерших военнослужащих и сотрудников федеральных органов исполнительной власти
  • Заявление на компенсацию расходов на изготовление и ремонт зубных протезов
  • Заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Заявление на компенсацию расходов на оплату проезда на городском, пригородном транспорте
  • Заявление на компенсацию страховых премий по договору обязательного страхования
  • Заявление на пособие на погребение пострадавших от радиационного воздействия
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения
  • Заявление на предоставление субсидии для оплаты ЖКУ
  • Заявления на пособие на ребёнка
  • Заявление на социальное пособие на погребение по свидетельству о смерти
  • Заявления на единовременные выплаты согласно распоряжениям МО
  • [ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Заявление на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на возмещение расходов по оплате за обучение участникам вооружённых конфликтов
  • [ЯНАО] Заявление на возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)
  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»
  • [ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Заявление на дополнительное материальное обеспечение за особые заслуги перед ЯНАО
  • [ЯНАО] Заявление на единовременное пособие на обучающегося в образовательной организации к 1 сентября
  • [ЯНАО] Заявление на единовременное пособие при одновременном рождении двух и более детей
  • [ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка
  • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • [ЯНАО] Заявление на единовременную денежную адресную социальную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на ежеквартальную выплату на приобретение продуктов питания больным активной формой туберкулёза
  • [ЯНАО] Заявление на ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан
  • [ЯНАО] Заявление на ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»
  • [ЯНАО] Заявление на ежемесячное пособие лицам из числа коренных малочисленных народов Севера
  • [ЯНАО] Заявление на ежемесячное пособие многодетным семьям (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву
  • [ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО
  • [ЯНАО] Заявление на ежемесячное пособие опекунам совершеннолетних недееспособных граждан
  • [ЯНАО] Заявление на ежемесячное пособие родителям погибших (умерших) военнослужащих
  • [ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения
  • [ЯНАО] Заявление на ежемесячную денежную выплату при рождении третьего или последующих детей
  • [ЯНАО] Заявление на ежемесячную денежную выплату членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»
  • [ЯНАО] Заявление на ежемесячную доплату работающим инвалидам
  • [ЯНАО] Заявление на ежемесячную компенсационную выплату по уходу за ребёнком-инвалидом
  • [ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Заявление на пособие на ребёнка-инвалида
  • [ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012)
  • [ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам
  • [ЯНАО] Заявления на материальную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявления на натуральную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на пожизненное денежное содержание ветеранов и приравненных к ним граждан
  • [ЯНАО] Заявление на региональную социальную доплату к пенсии (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в предоставлении МСП (общие)»

Чтобы открыть справочник «Причины отказа в предоставлении МСП (общие)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Причины отказа в предоставлении МСП (общие)».

См. также

  • Справочник причин отказа в предоставлении МСП


Причины отказа в присвоении звания «Ветеран труда»

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в присвоении звания «Ветеран труда» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в присвоении звания «Ветеран труда».

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта присвоения звания «Ветеран труда»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в присвоении звания «Ветеран труда»

Чтобы открыть справочник «Причины отказа в присвоении звания «Ветеран труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Причины отказа в присвоении звания «Ветеран труда».

См. также

  • Справочник причин отказа в присвоении звания «Ветеран труда»


Причины отказа в присвоении звания «Ветеран ЯНАО»

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в присвоении звания «Ветеран ЯНАО» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в присвоении звания «Ветеран ЯНАО».

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в присвоении звания «Ветеран ЯНАО»

Чтобы открыть справочник «Причины отказа в присвоении звания «Ветеран ЯНАО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Причины отказа в присвоении звания «Ветеран ЯНАО».

См. также

  • Справочник причин отказа в присвоении звания «Ветеран ЯНАО»


Причины отказа в присвоении звания «Участник вооружённого конфликта»

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа в присвоении звания «Участник вооружённого конфликта» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа в присвоении звания «Участник вооружённого конфликта».

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта присвоения звания «Участник вооружённого конфликта»

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа в присвоении звания «Участник вооружённого конфликта»

Чтобы открыть справочник «Причины отказа в присвоении звания «Участник вооружённого конфликта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Подсистема «Присвоение званий» | Причины отказа в присвоении звания «Участник вооружённого конфликта».

См. также

  • Справочник причин отказа в присвоении звания «Участник вооружённого конфликта»


Причины отказа от работы

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа от работы» представляет собой инструмент для просмотра, создания, удаления и изменения причин отказа от работы.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа от работы»

Чтобы открыть справочник «Причины отказа от работы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Причины отказа от работы».

См. также

  • Справочник причин отказа от работы


Причины отказа получателя от социального обслуживания

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины отказа получателя от социального обслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения причин, по которым получатель отказывается от социального обслуживания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины отказа получателя от социального обслуживания»

Чтобы открыть справочник «Причины отказа получателя от социального обслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Причины отказа получателя от социального обслуживания».

См. также

  • Справочник причин отказа получателя от социального обслуживания


Причины постановки на учёт

Категория

Справочники администратора

Краткий обзор

Справочник «Причины постановки на учёт» представляет собой инструмент для просмотра, создания, удаления и изменения причин постановки на учёт учащихся группы риска. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины постановки на учёт»

Чтобы открыть справочник «Причины постановки на учёт», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Учёт учащихся группы риска | Причины постановки на учёт».

См. также

  • Справочник причин постановки на учёт


Свойства записи справочника «Причины постановки на учёт»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Группа причин | Свойство является обязательным. Ссылка на запись справочника групп причин постановки на учёт.
Наименование | Наименование причины постановки на учёт учащихся группы риска. Свойство является обязательным.
Описание | Описание причины постановки на учёт учащихся группы риска.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник причин постановки на учёт


Справочник «Причины постановки на учёт» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_reg_reasons

См. также

  • Справочник причин постановки на учёт


Причины постановки на учёт члена семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины постановки на учёт члена семьи» представляет собой инструмент для просмотра, создания, удаления и изменения причин постановки на учёт члена семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении
  • Карточка учёта члена семьи, находящейся в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины постановки на учёт члена семьи»

Чтобы открыть справочник «Причины постановки на учёт члена семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Причины постановки на учёт члена семьи».

См. также

  • Справочник причин постановки на учёт члена семьи


Причины прекращения опеки/попечительства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины прекращения опеки/попечительства» представляет собой инструмент для просмотра, создания, удаления и изменения причин прекращения опеки или попечительства.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения из органов опеки и попечительства о назначении опекуна

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины прекращения опеки/попечительства»

Чтобы открыть справочник «Причины прекращения опеки/попечительства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Опека и попечительство | Причины прекращения опеки/попечительства».

См. также

  • Справочник причин прекращения опеки/попечительства


Причины прекращения социального контракта

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины прекращения социального контракта» представляет собой инструмент для просмотра, создания, удаления и изменения причин прекращения социального контракта.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины прекращения социального контракта»

Чтобы открыть справочник «Причины прекращения социального контракта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО | Причины прекращения социального контракта».

См. также

  • Справочник причин прекращения социального контракта


Причины приостановки, снятия с оплаты

Категория

Справочники разработчика

Краткий обзор

Справочник «Причины приостановки, снятия с оплаты» представляет собой инструмент для просмотра, создания, удаления и изменения причин приостановки и снятия с оплаты. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данные справочник

  • Отметка о снятии с учёта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины приостановки, снятия с оплаты»

Чтобы открыть справочник «Причины приостановки, снятия с оплаты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Причины приостановки, снятия с оплаты».

См. также

  • Справочник причин приостановки, снятия с оплаты


Свойства записи справочника «Причины приостановки, снятия с оплаты»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование причины. Свойство является обязательным.

См. также

  • Справочник причин приостановки, снятия с оплаты


Справочник «Причины приостановки, снятия с оплаты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_payment_ceasing_reasons

См. также

  • Справочник причин приостановки, снятия с оплаты


Причины приостановки/снятия с выплаты пенсии

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины приостановки/снятия с выплаты пенсии» представляет собой инструмент для просмотра, создания, удаления и изменения причин приостановки и снятия с выплаты пенсии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины приостановки/снятия с выплаты пенсии»

Чтобы открыть справочник «Причины приостановки/снятия с выплаты пенсии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Причины приостановки/снятия с выплаты пенсии».

См. также

  • Справочник причин приостановки/снятия с выплаты пенсии


Причины снятия с учёта

Категория

Справочники администратора

Краткий обзор

Справочник «Причины снятия с учёта» представляет собой инструмент для просмотра, создания, удаления и изменения причин снятия с учёта учащихся группы риска. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины снятия с учёта»

Чтобы открыть справочник «Причины снятия с учёта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Учёт учащихся группы риска | Причины снятия с учёта».

См. также

  • Справочник причин снятия с учёта


Свойства записи справочника «Причины снятия с учёта»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование причины снятия с учёта учащихся группы риска. Свойство является обязательным.
Описание | Описание причины снятия с учёта учащихся группы риска.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник причин снятия с учёта


Справочник «Причины снятия с учёта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_unreg_reasons

См. также

  • Справочник причин снятия с учёта


Причины снятия с учёта нуждающихся в улучшении жилищных условий

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины снятия с учёта нуждающихся в улучшении жилищных условий» представляет собой инструмент для просмотра, создания, удаления и изменения причин снятия с учёта лиц, нуждающихся в улучшении жилищных условий.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Сведения о нуждающихся в улучшении жилищных условий и получивших жильё
  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины снятия с учёта нуждающихся в улучшении жилищных условий»

Чтобы открыть справочник «Причины снятия с учёта нуждающихся в улучшении жилищных условий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Причины снятия с учёта нуждающихся в улучшении жилищных условий».

См. также

  • Справочник причин снятия с учёта нуждающихся в улучшении жилищных условий


Причины снятия с учёта члена семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Причины снятия с учёта члена семьи» представляет собой инструмент для просмотра, создания, удаления и изменения причин снятия с учёта члена семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении
  • Карточка учёта члена семьи, находящейся в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины снятия с учёта члена семьи»

Чтобы открыть справочник «Причины снятия с учёта члена семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Причины снятия с учёта члена семьи».

См. также

  • Справочник причин снятия с учёта члена семьи


Причины создания запроса на лицензию

Категория

Справочники разработчика

Краткий обзор

Справочник «Причины создания запроса на лицензию» представляет собой инструмент для просмотра, создания, удаления и изменения причин создания запроса на лицензию. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины создания запроса на лицензию»

Чтобы открыть справочник «Причины создания запроса на лицензию», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Лицензирование | Причины создания запроса на лицензию».

См. также

  • Справочник причин создания запроса на лицензию


Свойства записи справочника «Причины создания запроса на лицензию»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование причины создания запроса на лицензию. Свойство является обязательным.
Описание | Описание причины создания запроса на лицензию.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник причин создания запроса на лицензию


Справочник «Причины создания запроса на лицензию» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_license_request_causes

См. также

  • Справочник причин создания запроса на лицензию


Причины составления дополнительного соглашения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины составления дополнительного соглашения» представляет собой инструмент для просмотра, создания, удаления и изменения причин составления дополнительного соглашения к договору на оказание услуг надомного социального обслуживания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания
  • [ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины составления дополнительного соглашения»

Чтобы открыть справочник «Причины составления дополнительного соглашения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Причины составления дополнительного соглашения».

См. также

  • Справочник причин составления дополнительного соглашения


Причины увольнения

Категория

Справочники разработчика

Краткий обзор

Справочник «Причины увольнения» представляет собой инструмент для просмотра, создания, удаления и изменения причин увольнения. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Трудовой договор
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Причины увольнения»

Чтобы открыть справочник «Причины увольнения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Причины увольнения».

См. также

  • Справочник причин увольнения


Свойства записи справочника «Причины увольнения»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование причины увольнения. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник причин увольнения


Справочник «Причины увольнения» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_discharge_causes

См. также

  • Справочник причин увольнения


Причины установления опеки/попечительства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Причины установления опеки/попечительства» представляет собой инструмент для просмотра, создания, удаления и изменения причин установления опеки или попечительства.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Сведения из органов опеки и попечительства о назначении опекуна

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Причины установления опеки/попечительства»

Чтобы открыть справочник «Причины установления опеки/попечительства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Опека и попечительство | Причины установления опеки/попечительства».

См. также

  • Справочник причин установления опеки/попечительства


Проблемы, возникшие при реализации программы

Категория

Справочники администратора

Краткий обзор

Простой справочник «Проблемы, возникшие при реализации программы» представляет собой инструмент для просмотра, создания, удаления и изменения проблем, возникших при реализации программы мероприятий по выходу семей на самообеспечение.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Проблемы, возникшие при реализации программы»

Чтобы открыть справочник «Проблемы, возникшие при реализации программы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Проблемы, возникшие при реализации программы».

См. также

  • Справочник проблем, возникших при реализации программы


Проверки целостности

Главное окно справочника проверок целостности

Категория

Справочники администратора

Краткий обзор

Справочник «Проверки целостности» представляет собой инструмент для проектирования проверок целостности — специальных запросов для выявления ошибок в структуре базы данных.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование

  • Открытие справочника
  • Добавление папки проверок целостности
  • Изменение свойств папки проверок целостности
  • Удаление элемента справочника
  • Добавление проверки целостности
  • Изменение свойств проверки целостности
  • Запуск проверки целостности
  • Исправление ошибок
  • Редактирование связей проверки целостности с опциями продукта
  • Установка фильтра района

См. также

  • Справочник проверок целостности


Открытие справочника «Проверки целостности»

Чтобы открыть справочник «Проверки целостности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Проверки целостности».

См. также

  • Справочник проверок целостности


Добавление папки проверок целостности

Чтобы добавить папку, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить папку...».
  3. В открывшемся диалоге свойств папки проверок целостности заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник проверок целостности


Добавление проверки целостности

Чтобы добавить проверку целостности, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выполнить команду «Добавить проверку целостности...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить проверку целостности...».
    • Выбрать пункт контекстного меню «Добавить | Добавить проверку целостности...».
  3. В открывшемся диалоге свойств проверки целостности заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник проверок целостности


Запуск проверки целостности

Чтобы запустить проверку целостности, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить проверку целостности, которую следует запустить.
  3. Выполнить команду «Выполнить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Выполнить».
    • Выбрать пункт контекстного меню «Выполнить».
    • Нажать клавиши Ctrl+Enter.

Записи, нарушающие целостность базы данных (если они есть), отображаются с помощью многострочного редактора.

См. также

  • Справочник проверок целостности


Изменение свойств папки проверок целостности

Чтобы изменить свойства папки проверок целостности, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании проверки целостности.
  4. В открывшемся диалоге свойств папки проверок целостности внести необходимые изменения.

См. также

  • Справочник проверок целостности


Изменение свойств проверки целостности

Чтобы изменить свойства проверки целостности, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить проверку целостности, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании проверки целостности.
  4. В открывшемся диалоге свойств проверки целостности внести необходимые изменения.

См. также

  • Справочник проверок целостности


Исправление ошибок

Чтобы исправить ошибки, найденные проверкой целостности, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить проверку целостности, которая обнаружила ошибки.
  3. Выполнить команду «Исправить...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Исправить...».
    • Выбрать пункт контекстного меню «Исправить...».
    • Нажать клавишу F9.
  4. С помощью задачи «Серверные операции» определить параметры серверной операции, предназначенной для исправления ошибок, найденных проверкой целостности.

Примечание

Команда «Исправить...» недоступна, если проверке целостности не сопоставлена серверная операция.

См. также

  • Справочник проверок целостности


Редактирование связей проверки целостности с опциями продукта

Для редактирования связей проверки целостности с опциями продукта предназначена вкладка «Опции продукта» диалога свойств проверки целостности (справочник «Проверки целостности»).

Чтобы изменить связи проверки целостности с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить проверку целостности, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании проверки целостности.
  4. На вкладке «Опции продукта» открывшегося диалога свойств проверки целостности с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей проверки целостности с опциями продукта можно также использовать вкладку «Проверки целостности» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник проверок целостности


Удаление элемента справочника

Чтобы удалить элемент справочника (папку проверок целостности или проверку целостности), нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник проверок целостности


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник проверок целостности.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник проверок целостности


Интерфейс

  • Главное окно
  • Диалог свойств папки проверок целостности
  • Диалог свойств проверки целостности

См. также

  • Справочник проверок целостности


Главное окно справочника проверок целостности

Главное окно справочника проверок целостности

Краткий обзор

Главное окно справочника проверок целостности отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Проверка целостности
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или проверка целостности.
ID (столбец) | Идентификатор папки или проверки целостности.
Наименование (столбец) Наименование папки или проверки целостности. Также в этом столбце отображаются следующие значки:
— папка проверок целостности;
— проверка целостности со степенью критичности находимых ошибок «Предупреждение»;
— проверка целостности со степенью критичности находимых ошибок «Ошибка»;
— проверка целостности со степенью критичности находимых ошибок «Критическая ошибка»;
— запись не относится к району «[000] Российская Федерация».
Серверная операция (столбец) | Наименование серверной операции, предназначенной для исправления ошибок, найденных проверкой целостности.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки проверок целостности для добавления папки проверок целостности.
Добавить проверку целостности... | Вызывает диалог свойств проверки целостности для добавления проверки целостности.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки проверок целостности для просмотра или изменения свойств выделенной папки. • Если выделена проверка целостности, то вызывает диалог свойств проверки целостности для просмотра или изменения свойств выделенной проверки целостности. Команда доступна, если в справочнике выделен элемент.
Выполнить... | Служит для запуска выделенной проверки целостности. Команда доступна, если в справочнике выделена проверка целостности.
Исправить... | Служит для исправления ошибок с помощью серверной операции, связанной с проверкой целостности. Команда доступна, если в справочнике выделена проверка целостности, которой сопоставлена серверная операция.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник проверок целостности


Главное меню справочника проверок целостности

Справочник проверок целостности добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки проверок целостности для добавления папки проверок целостности.
Добавить проверку целостности... | Вызывает диалог свойств проверки целостности для добавления проверки целостности.
Выполнить... | Служит для запуска выделенной проверки целостности. Команда доступна, если в справочнике выделена проверка целостности.
Исправить... | Служит для исправления ошибок с помощью серверной операции, связанной с проверкой целостности. Команда доступна, если в справочнике выделена проверка целостности, которой сопоставлена серверная операция.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник проверок целостности


Диалог свойств папки проверок целостности

Диалог свойств папки проверок целостности справочника категорий людей/коллективов

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки проверок целостности.

См. также

  • Справочник проверок целостности


Диалог свойств проверки целостности

Диалог свойств проверки целостности справочника проверок целостности

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств проверки целостности.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование и описание проверки целостности.
Проверка (вкладка) | Позволяет определить свойства проверки целостности.
Опции продукта (вкладка) | Позволяет определить связи проверки целостности с опциями продукта. Доступна пользователям с правом на администрирование в задаче для проверок целостности, относящихся к нелистьевым районам.

См. также

  • Справочник проверок целостности


Вкладка «Общие»

Вкладка «Общие» диалога свойств проверки целостности справочника проверок целостности

Краткий обзор

Вкладка «Общие» диалога свойств проверки целостности позволяет задать район, папку, наименование и описание проверки целостности.

Интерфейс

ID | Отображает идентификатор проверки целостности. Поле только для чтения.
Район | Служит для выбора района. Проверку целостности можно зарегистрировать только в контролируемом районе. Доступно только при добавлении проверки целостности. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки, к которой должна относиться проверка целостности.
Наименование | Служит для ввода наименования проверки целостности.
Описание | Служит для ввода описания проверки целостности.

См. также

  • Диалог свойств проверки целостности
  • Справочник проверок целостности


Вкладка «Проверка»

Вкладка «Проверка» диалога свойств проверки целостности справочника проверок целостности

Краткий обзор

Вкладка «Проверка» диалога свойств проверки целостности позволяет определить свойства проверки целостности.

Интерфейс

Критичность ошибки | Служит для выбора критичности ошибки. Значение из списка: • Предупреждение; • Ошибка; • Критическая ошибка.
Серверная операция для исправления ошибки | Служит для выбора серверной операции, предназначенной для исправления ошибок, найденных проверкой целостности. Ссылка на запись справочника серверных операций (серверные операции, относящиеся к виду «Коррекция ошибок»).
Сообщение при неудачной проверке | Служит для ввода сообщения, которое отображается в случае обнаружения сбойных строк.
SQL-запрос, возвращающий сбойные строки | Служит для ввода SQL-запроса, возвращающего сбойные строки.

См. также

  • Диалог свойств проверки целостности
  • Справочник проверок целостности


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств проверки целостности справочника проверок целостности

Краткий обзор

Вкладка «Опции продукта» диалога свойств проверки целостности позволяет определить связи проверки целостности с опциями продукта. Доступна пользователям с правом на администрирование в задаче для проверок целостности, относящихся к нелистьевым районам.

Связь проверки целостности с опциями продукта определяет возможность её использования на конкретном экземпляре Системы. Проверка целостности доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Использование

Чтобы определить связи проверки целостности с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Проверки целостности» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств проверки целостности
  • Справочник проверок целостности


Справочник «Проверки целостности» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_integrity_checks
  • u_popts_to_int_checks

См. также

  • Справочник проверок целостности


Прожиточные минимумы

Категория

Справочники администратора

Краткий обзор

Справочник «Прожиточные минимумы» представляет собой инструмент для просмотра, создания, удаления и изменения величин прожиточных минимумов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • Выдача справок для обеспечения детей специальными молочными продуктами детского питания
  • Выдача справок на компенсацию платы за посещение детского дошкольного учреждения или возмещение расходов
  • Выдача справок на обеспечение лекарствами детей
  • Выдача справок на питание учащимся общеобразовательных школ или возмещение расходов
  • Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Пособие на ребёнка
  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Проезд на городском, пригородном транспорте
  • Субсидия на оплату жилья и коммунальных услуг
  • [ХМАО] Адресная социальная помощь малоимущим гражданам
  • [ХМАО] Ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет
  • [ХМАО] Социально-экономическое и культурное развитие коренных малочисленных народов Севера
  • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
  • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам
  • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям
  • [ЯНАО] Возмещение расходов на продукты питания учащимся
  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная денежная выплата при рождении третьего или последующих детей
  • [ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного
  • [ЯНАО] Натуральная помощь по закону ЯНАО 55-ЗАО
  • [ЯНАО] Оздоровление неработающих пенсионеров
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО
  • [ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования

Категории, для расчёта которых используется данный справочник

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Прожиточные минимумы»

Чтобы открыть справочник «Прожиточные минимумы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Прожиточные минимумы | Прожиточные минимумы».

См. также

  • Справочник прожиточных минимумов


Свойства записи справочника «Прожиточные минимумы»

Свойство | Описание
Район | Район, для которого используется величина прожиточного минимума. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Вид прожиточного минимума | Свойство является обязательным. Ссылка на запись справочника видов прожиточных минимумов.
Дата с | Дата, начиная с которой действует величина прожиточного минимума. Свойство является обязательным.
Значение | Величина прожиточного минимума. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник прожиточных минимумов


Справочник «Прожиточные минимумы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_projmin

См. также

  • Справочник прожиточных минимумов


Противопоказанные условия труда

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Противопоказанные условия труда» представляет собой инструмент для просмотра, создания, удаления и изменения противопоказанных условий труда.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Противопоказанные условия труда»

Чтобы открыть справочник «Противопоказанные условия труда», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Противопоказанные условия труда».

См. также

  • Справочник противопоказанных условий труда


Протокол установки обновлений

Категория

Справочники администратора

Краткий обзор

Справочник «Протокол установки обновлений» представляет собой инструмент для просмотра протокола установки обновлений. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Протокол установки обновлений»

Чтобы открыть справочник «Протокол установки обновлений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Протокол установки обновлений».

См. также

  • Справочник «Протокол установки обновлений»


Свойства записи справочника «Протокол установки обновлений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Версия снимка | Номер версии установленного снимка. Свойство является обязательным. Свойство только для чтения.
Версия Системы | Версия продукта на момент установки снимка. Свойство является обязательным. Свойство только для чтения.
Опции установки | Опции установки снимка. Свойство только для чтения.
Пользователь | Имя пользователя СУБД, установившего снимок. Свойство является обязательным. Свойство только для чтения.
Район | Район пользователя, установившего снимок. Свойство является обязательным. Свойство только для чтения.
Время начала | Дата и время начала установки снимка. Свойство является обязательным. Свойство только для чтения.
Время окончания | Дата и время окончания установки снимка. Свойство только для чтения.
Обновляемые р-ны | Список районов, которые были выбраны пользователем для обновления. ALL — выбраны все районы для обновления. Свойство только для чтения.
Фактически обновляемые р-ны | Список районов, данные которых были фактически обновлены (с учётом того, какие районы включены в снимок и какие выбраны пользователем для обновления). Свойство только для чтения.
Описание | Описание итогов установки снимка. Свойство только для чтения.
Сбоев | Количество сбоев, произошедших при установке снимка. Свойство только для чтения.
Объектов | Количество обновлённых объектов. Свойство только для чтения.
Записей | Количество обновлённых записей в таблицах. Свойство только для чтения.
Таблиц | Количество обновлённых таблиц. Свойство только для чтения.
Привил. | Количество обновлённых объектных привилегий. Свойство только для чтения.

См. также

  • Справочник «Протокол установки обновлений»


Справочник «Протокол установки обновлений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_env_update_log

См. также

  • Справочник «Протокол установки обновлений»


Профессии

Категория

Справочники разработчика

Краткий обзор

Справочник «Профессии» представляет собой инструмент для просмотра, создания, удаления и изменения профессий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Профессии»

Чтобы открыть справочник «Профессии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Трудовая деятельность | Профессии».

См. также

  • Справочник профессий


Свойства записи справочника «Профессии»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование профессии. Свойство является обязательным.

См. также

  • Справочник профессий


Справочник «Профессии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_professions

См. также

  • Справочник профессий


Профили санаторно-курортного лечения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Профили санаторно-курортного лечения» представляет собой инструмент для просмотра, создания, удаления и изменения профилей санаторно-курортного лечения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Профили санаторно-курортного лечения»

Чтобы открыть справочник «Профили санаторно-курортного лечения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Профили санаторно-курортного лечения».

См. также

  • Справочник профилей санаторно-курортного лечения


Районные коэффициенты по видам выплат

Категория

Справочники администратора

Краткий обзор

Справочник «Районные коэффициенты по видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения районных коэффициентов по видам выплат. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
  • Единовременное пособие при рождении ребёнка
  • Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
  • Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву
  • Ежемесячное пособие по беременности и родам
  • Ежемесячное пособие по уходу за ребёнком
  • Пособие на ребёнка

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Районные коэффициенты по видам выплат»

Чтобы открыть справочник «Районные коэффициенты по видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Районные коэффициенты по видам выплат».

См. также

  • Справочник районных коэффициентов по видам выплат


Свойства записи справочника «Районные коэффициенты по видам выплат»

Свойство | Описание
Район вида выплаты | Район вида выплаты, к которому применяется районный коэффициент. Свойство является обязательным.
ID вида выплаты | Идентификатор вида выплаты, к которому применяется районный коэффициент. Свойство является обязательным.
Вид выплаты | Вид выплаты, к которому применяется районный коэффициент. Свойство является обязательным. Ссылка на запись справочника видов выплат.
Район | Район, в котором действует районный коэффициент. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Дата | Дата, начиная с которой действует районный коэффициент. Свойство является обязательным.
Значение | Значение районного коэффициента. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник районных коэффициентов по видам выплат


Справочник «Районные коэффициенты по видам выплат» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_rks

См. также

  • Справочник районных коэффициентов по видам выплат


Реабилитационные мероприятия

Категория

Справочники разработчика

Краткий обзор

Справочник «Реабилитационные мероприятия» представляет собой инструмент для просмотра, создания, удаления и изменения реабилитационных мероприятий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

Справочники, использующие данный справочник

  • Предметы назначения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Реабилитационные мероприятия»

Чтобы открыть справочник «Реабилитационные мероприятия», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Реабилитационные мероприятия».

См. также

  • Справочник реабилитационных мероприятий


Свойства записи справочника «Реабилитационные мероприятия»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Вид реабилитации | Вид реабилитации. Свойство является обязательным. Ссылка на запись справочника видов реабилитации.
Наименование | Наименование реабилитационного мероприятия. Свойство является обязательным.
Описание | Описание реабилитационного мероприятия.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник реабилитационных мероприятий


Справочник «Реабилитационные мероприятия» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_rehabil_actions

См. также

  • Справочник реабилитационных мероприятий


Региональные настройки экземпляра Системы

Категория

Справочники администратора

Краткий обзор

Справочник «Региональные настройки экземпляра Системы» представляет собой инструмент для просмотра, создания, удаления и изменения региональных настроек экземпляра Системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Региональные настройки экземпляра Системы»

Чтобы открыть справочник «Региональные настройки экземпляра Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Настройки | Региональные настройки экземпляра Системы».

См. также

  • Справочник региональных настроек экземпляра Системы


Свойства записи справочника «Региональные настройки экземпляра Системы»

Свойство | Описание
Район | Район, в котором зарегистрирована настройка. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование региональной настройки, введённое прописными буквами. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование настройки. Свойство является обязательным.
Тип данных | Тип данных настройки. Свойство является обязательным. Ссылка на запись справочника типов данных настроек экземпляра Системы.
Значок | Значок настройки.
Контекст справки | Идентификатор страницы справочной системы, описывающей региональную настройку. Свойство является обязательным.
Описание | Описание настройки.
Возможные значения | Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>, элементы разделяются переводами строк. Для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник региональных настроек экземпляра Системы


Справочник «Региональные настройки экземпляра Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_regional_settings

См. также

  • Справочник региональных настроек экземпляра Системы


Реестр мер социальной защиты

Категория

Справочники разработчика

Краткий обзор

Справочник «Реестр мер социальной защиты» представляет собой инструмент для просмотра, создания, удаления и изменения записей классификатора мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Меры социальной поддержки
  • Меры социальной поддержки населения/коды БСР

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Реестр мер социальной защиты»

Чтобы открыть справочник «Реестр мер социальной защиты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Реестр мер социальной защиты».

См. также

  • Справочник реестра мер социальной защиты


Свойства записи справочника «Реестр мер социальной защиты»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
МСП | Код меры социальной поддержки. Свойство является обязательным.
Категория получателей | Код категории получателя меры социальной поддержки. Свойство является обязательным.
Уровень НПР | Код уровня нормативно-правового регулирования. Свойство является обязательным.
Источники финансирования | Код источника финансирования. Свойство является обязательным.
Форма предоставления | Код формы предоставления меры социальной поддержки. Свойство является обязательным.
Рубрикатор | Код раздела рубрикатора социальной поддержки населения. Свойство является обязательным.

См. также

  • Справочник реестра мер социальной защиты


Справочник «Реестр мер социальной защиты» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_registry

См. также

  • Справочник реестра мер социальной защиты


Результаты медицинской реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Результаты медицинской реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения результатов медицинской реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Результаты медицинской реабилитации»

Чтобы открыть справочник «Результаты медицинской реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Заключение о выполнении ИПР | Результаты медицинской реабилитации».

См. также

  • Справочник результатов медицинской реабилитации


Результаты профессиональной реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Результаты профессиональной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения результатов профессиональной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Результаты профессиональной реабилитации»

Чтобы открыть справочник «Результаты профессиональной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Заключение о выполнении ИПР | Результаты профессиональной реабилитации».

См. также

  • Справочник результатов профессиональной реабилитации


Результаты психолого-педагогической реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Результаты психолого-педагогической реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения результатов психолого-педагогической реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Результаты психолого-педагогической реабилитации»

Чтобы открыть справочник «Результаты психолого-педагогической реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Заключение о выполнении ИПР | Результаты психолого-педагогической реабилитации».

См. также

  • Справочник результатов психолого-педагогической реабилитации


Результаты социальной реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Результаты социальной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения результатов социальной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Результаты социальной реабилитации»

Чтобы открыть справочник «Результаты социальной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Заключение о выполнении ИПР | Результаты социальной реабилитации».

См. также

  • Справочник результатов социальной реабилитации


Рекомендуемые профессии к обучению

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Рекомендуемые профессии к обучению» представляет собой инструмент для просмотра, создания, удаления и изменения рекомендуемых профессий к обучению.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Рекомендуемые профессии к обучению»

Чтобы открыть справочник «Рекомендуемые профессии к обучению», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Рекомендуемые профессии к обучению».

См. также

  • Справочник рекомендуемых профессий к обучению


Решения о выдаче свидетельства

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Решения о выдаче свидетельства» представляет собой инструмент для просмотра, создания, удаления и изменения решений о выдаче свидетельства на материнский (семейный) капитал.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Решения о выдаче свидетельства»

Чтобы открыть справочник «Решения о выдаче свидетельства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Решения о выдаче свидетельства».

См. также

  • Справочник решений о выдаче свидетельства


Решения о перечислении средств материнского капитала

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Решения о перечислении средств материнского капитала» представляет собой инструмент для просмотра, создания, удаления и изменения решений о перечислении средств материнского капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Решения о перечислении средств материнского капитала»

Чтобы открыть справочник «Решения о перечислении средств материнского капитала», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Решения о перечислении средств материнского капитала».

См. также

  • Справочник решений о перечислении средств материнского капитала


Решения по аннулированию заявления на реализацию

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Решения по аннулированию заявления на реализацию» представляет собой инструмент для просмотра, создания, удаления и изменения решений по аннулированию заявления на реализацию материнского (семейного) капитала.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Решения по аннулированию заявления на реализацию»

Чтобы открыть справочник «Решения по аннулированию заявления на реализацию», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Решения по аннулированию заявления на реализацию».

См. также

  • Справочник решений по аннулированию заявления на реализацию


Род занятий

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Род занятий» представляет собой инструмент для просмотра, создания, удаления и изменения видов занятий граждан, получающих социальную помощью по социальному контракту.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Род занятий»

Чтобы открыть справочник «Род занятий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО | Род занятий».

См. также

  • Справочник рода занятий


Родительские права

Категория

Справочники администратора

Краткий обзор

Простой справочник «Родительские права» представляет собой инструмент для просмотра, создания, удаления и изменения видов родительских прав.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Родительские права»

Чтобы открыть справочник «Родительские права», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Родительские права».

См. также

  • Справочник видов родительских прав


Родственные отношения иждивенца

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Родственные отношения иждивенца» представляет собой инструмент для просмотра, создания, удаления и изменения родственных отношений иждивенца.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Родственные отношения иждивенца»

Чтобы открыть справочник «Родственные отношения иждивенца», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Отключённые справочники | Родственные отношения иждивенца».

См. также

  • Справочник родственных отношений иждивенца


Роли Системы

Главное окно справочника ролей Системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Роли Системы» представляет собой инструмент для просмотра, создания, удаления и изменения ролей, а также позволяет определять для них привилегии на доступ к объектам (таблицам, представлениям и тому подобному).

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Задачи
  • Объекты схемы
  • Пользователи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника ролей Системы

  • Открытие справочника
  • Добавление роли Системы
  • Изменение свойств роли Системы
  • Удаление роли Системы

См. также

  • Справочник ролей Системы


Открытие справочника «Роли Системы»

Чтобы открыть справочник «Роли Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Роли Системы».

См. также

  • Справочник ролей Системы


Добавление роли Системы

Чтобы добавить роль Системы, нужно выполнить следующие действия:

  1. Открыть справочник ролей Системы.
  2. Выполнить команду «Добавить роль...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить роль...».
    • Выбрать пункт контекстного меню «Добавить роль...».
  3. В открывшемся диалоге свойств роли заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

Примечание

Добавить роль может пользователь, обладающий ролью «Системный администратор».

См. также

  • Справочник ролей Системы


Изменение свойств роли Системы

Чтобы изменить свойства роли Системы, нужно выполнить следующие действия:

  1. Открыть справочник ролей Системы.
  2. Выделить роль, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании роли.
  4. В открывшемся диалоге свойств роли внести необходимые изменения.

Примечание

Изменить свойства роли может пользователь, обладающий ролью «Системный администратор».

См. также

  • Справочник ролей Системы


Удаление роли Системы

Чтобы удалить роль Системы, нужно выполнить следующие действия:

  1. Открыть справочник ролей Системы.
  2. Выделить роль, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

Примечание

Удалить роль может пользователь, обладающий ролью «Системный администратор».

См. также

  • Справочник ролей Системы


Интерфейс справочника ролей Системы

  • Главное окно
  • Диалог свойств роли

См. также

  • Справочник ролей Системы


Главное окно справочника ролей Системы

Главное окно справочника ролей Системы

Краткий обзор

Главное окно справочника ролей Системы отображает список ролей.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор роли.
Наименование (столбец) | Наименование роли.
Описание (столбец) | Описание роли.
Зарезервирована (столбец) | Отображает «Да», если для роли установлен признак «Зарезервирована для будущего использования». Записи с этим признаком отображаются серым цветом.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить роль... | Вызывает диалог свойств роли для добавления роли Системы. Команда доступна, если текущий пользователь обладает ролью «Системный администратор».
Удалить | Служит для удаления выделенной роли Системы после соответствующего подтверждения. Команда доступна, если в справочнике выделена роль и текущий пользователь обладает ролью «Системный администратор».
Свойства... | Вызывает диалог свойств роли для просмотра или изменения свойств выделенной роли Системы. Команда доступна, если в справочнике выделена роль.

См. также

  • Справочник ролей Системы


Главное меню справочника ролей Системы

Справочник ролей Системы добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить роль... Вызывает диалог свойств роли для добавления роли Системы.

См. также

  • Главное окно
  • Справочник ролей Системы


Диалог свойств роли

Диалог свойств роли справочника ролей Системы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств роли.

Интерфейс

Общие (вкладка) | Служит для определения наименования и описания роли.
Объектные привилегии (вкладка) | Служит для определения привилегий на доступ к объектам.

См. также

  • Справочник ролей Системы


Вкладка «Общие»

Вкладка «Общие» диалога свойств роли справочника ролей Системы

Краткий обзор

Вкладка «Общие» диалога свойств роли позволяет задать наименование и описание роли.

Интерфейс

ID | Отображает идентификатор роли. Поле только для чтения.
Наименование | Служит для ввода наименования роли.
Описание | Служит для ввода описания роли.
Зарезервирована для будущего использования | Если включено, то роль в настоящее время не используется и зарезервирована для использования в дальнейшем.

См. также

  • Диалог свойств роли
  • Справочник ролей Системы


Вкладка «Объектные привилегии»

Вкладка «Объектные привилегии» диалога свойств роли справочника ролей Системы

Краткий обзор

Вкладка «Объектные привилегии» диалога свойств роли позволяет определить привилегии роли на доступ к объектам.

Редактировать привилегии может только пользователь USZN (см. «Владелец схемы»).

Использование

Чтобы определить привилегию роли на доступ к объекту, нужно выполнить следующие действия:

  1. Выделить в списке объект, для которого необходимо определить привилегию.
  2. Нажать правую кнопку мыши и в контекстном меню выбрать необходимую привилегию.

Интерфейс

Поиск по подстроке | Позволяет быстро найти объект по части его наименования.
Список объектов | Служит для установки объектных привилегий для выбранной роли.

См. также

  • Вкладка «Привилегии ролей» диалога свойств объекта схемы (справочник «Справочник объектов схемы»)
  • Диалог свойств роли
  • Справочник ролей Системы


Справочник «Роли Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • tsrv_roles

См. также

  • Справочник ролей Системы


Рубрикатор разделов социальной поддержки (защиты) населения

Категория

Справочники разработчика

Краткий обзор

Справочник «Рубрикатор разделов социальной поддержки (защиты) населения» представляет собой инструмент для просмотра, создания, удаления и изменения разделов рубрикатора социальной поддержки (защиты) населения, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Реестр мер социальной защиты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Рубрикатор разделов социальной поддержки (защиты) населения»

Чтобы открыть справочник «Рубрикатор разделов социальной поддержки (защиты) населения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Рубрикатор разделов социальной поддержки (защиты) населения».

См. также

  • Справочник рубрикатора разделов социальной поддержки (защиты) населения


Свойства записи справочника «Рубрикатор разделов социальной поддержки (защиты) населения»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Полный код | Полный код раздела. Свойство является обязательным.
Код | Код раздела. Свойство является обязательным.
Наименование | Наименование раздела. Свойство является обязательным.
Вышестоящий уровень | Вышестоящий раздел.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник рубрикатора разделов социальной поддержки (защиты) населения


Справочник «Рубрикатор разделов социальной поддержки (защиты) населения» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_msp_sections

См. также

  • Справочник рубрикатора разделов социальной поддержки (защиты) населения


Санатории и пансионаты

Категория

Справочники администратора

Краткий обзор

Простой справочник «Санатории и пансионаты» представляет собой инструмент для просмотра, создания, удаления и изменения санаториев и пансионатов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Санатории и пансионаты»

Чтобы открыть справочник «Санатории и пансионаты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Санатории и пансионаты».

См. также

  • Справочник санаториев и пансионатов


Санитарное состояние жилья и благоустроенность

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Санитарное состояние жилья и благоустроенность» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих санитарному состоянию жилья и благоустроенности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Санитарное состояние жилья и благоустроенность»

Чтобы открыть справочник «Санитарное состояние жилья и благоустроенность», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Санитарное состояние жилья и благоустроенность».

См. также

  • Справочник санитарного состояния жилья и благоустроенности


Связь видов занятости учащихся с группами видов занятости

Категория

Справочники администратора

Краткий обзор

Справочник «Связь видов занятости учащихся с группами видов занятости» представляет собой инструмент для просмотра, создания, удаления и изменения связей видов занятости учащихся с группами видов занятости. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь видов занятости учащихся с группами видов занятости»

Чтобы открыть справочник «Связь видов занятости учащихся с группами видов занятости», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Занятость учащихся в летний период | Связь видов занятости учащихся с группами видов занятости».

См. также

  • Справочник связи видов занятости учащихся с группами видов занятости


Свойства записи справочника «Связь видов занятости учащихся с группами видов занятости»

Свойство | Описание
Группа видов занятости | Свойство является обязательным. Ссылка на запись справочника групп видов занятости учащихся.
Вид занятости | Свойство является обязательным. Ссылка на запись справочника видов занятости учащихся.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи видов занятости учащихся с группами видов занятости


Справочник «Связь видов занятости учащихся с группами видов занятости» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_bkinds_to_groups

См. также

  • Справочник связи видов занятости учащихся с группами видов занятости


Связь групп дополнительных свойств с типами элементов

Категория

Справочники разработчика

Краткий обзор

Справочник «Связь групп дополнительных свойств с типами элементов» представляет собой инструмент для просмотра, создания, удаления и изменения связей групп дополнительных свойств элементов структуры персональных документов с видами элементов структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь групп дополнительных свойств с типами элементов»

Чтобы открыть справочник «Связь групп дополнительных свойств с типами элементов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Дополнительные свойства элементов структуры | Связь групп дополнительных свойств с типами элементов».

См. также

  • Справочник связи групп дополнительных свойств с типами элементов


Свойства записи справочника «Связь групп дополнительных свойств с типами элементов»

Свойство | Описание
Группа свойств | Группа дополнительных свойств элементов структуры персональных документов. Свойство является обязательным. Ссылка на запись справочника групп дополнительных свойств.
Тип элемента структуры | Вид элемента структуры персонального документа. Свойство является обязательным. Ссылка на запись справочника элементов структуры персональных документов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи групп дополнительных свойств с типами элементов


Справочник «Связь групп дополнительных свойств с типами элементов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdc_propex_groups_to_types

См. также

  • Справочник связи групп дополнительных свойств с типами элементов


Связь наборов опций с типами элементов

Категория

Справочники разработчика

Краткий обзор

Справочник «Связь наборов опций с типами элементов» представляет собой инструмент для просмотра, создания, удаления и изменения связей видов элементов структуры персонального документа с наборами опций элементов структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь наборов опций с типами элементов»

Чтобы открыть справочник «Связь наборов опций с типами элементов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Опции элементов структуры | Связь наборов опций с типами элементов».

См. также

  • Справочник связи наборов опций с типами элементов


Свойства записи справочника «Связь наборов опций с типами элементов»

Свойство | Описание
Набор опций | Набор опций элемента структуры персонального документа. Свойство является обязательным. Ссылка на запись справочника наборов опций.
Тип элемента структуры | Вид элемента структуры персонального документа. Свойство является обязательным. Ссылка на запись справочника элементов структуры персональных документов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи наборов опций с типами элементов


Справочник «Связь наборов опций с типами элементов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdc_option_sets_to_types

См. также

  • Справочник связи наборов опций с типами элементов


Связь параметров с видами загрузок в формат AML

Категория

Справочники администратора

Краткий обзор

Справочник «Связь параметров с видами загрузок в формат AML» представляет собой инструмент для просмотра, создания, удаления и изменения связи параметров с видами загрузок в формат AML. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь параметров с видами загрузок в формат AML»

Чтобы открыть справочник «Связь параметров с видами загрузок в формат AML», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Выгрузка в формат AML | Связь параметров с видами загрузок в формат AML».

См. также

  • Справочник связи параметров с видами загрузок в формат AML


Свойства записи справочника «Связь параметров с видами загрузок в формат AML»

Свойство | Описание
Вид загрузки | Свойство является обязательным. Ссылка на запись справочника видов выгрузок в формат AML.
Параметр | Свойство является обязательным. Ссылка на запись справочника параметров для видов выгрузок в формат AML.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи параметров с видами загрузок в формат AML


Справочник «Связь параметров с видами загрузок в формат AML» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_aml_exp_params_to_kinds

См. также

  • Справочник связи параметров с видами загрузок в формат AML


Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям

Категория

Справочники администратора

Краткий обзор

Справочник «Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям» представляет собой инструмент для просмотра, создания, удаления и изменения записей, устанавливающих соответствие между подуслугами, рассчитываемыми от общей площади жилья, и подуслугами, рассчитываемыми от количества зарегистрированных граждан. Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника соответствия данных для обмена, которые относятся к виду обмена данными «Соответствие подуслуг друг другу» (ID 77). При добавлении, изменении или удалении записей в данном справочнике также происходит добавление, изменение или удаление записей справочника соответствия данных для обмена.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Серверные операции, использующие данный справочник

  • [ЯНАО] Массовое добавление с 01.01.2009 в документ «Сведения о жилищных условиях» стандарта на коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям»

Чтобы открыть справочник «Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Жилищно-коммунальное хозяйство | Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям».

См. также

  • Справочник связи региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям


Свойства записи справочника «Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям»

Свойство | Описание
Подуслуга, рассчитываемая от общей площади жилья | Свойство является обязательным. Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья» (ключ 104-73).
Подуслуга, рассчитываемая от кол-ва зарегистрированных граждан | Свойство является обязательным. Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан» (ключ 104-194).
Район подуслуги, рассчитываемой от общей площади жилья | Идентификатор района подуслуги, рассчитываемой от общей площади жилья. Свойство является обязательным. Свойство только для чтения.
ID подуслуги, рассчитываемой от общей площади жилья | Идентификатор подуслуги, рассчитываемой от общей площади жилья. Свойство является обязательным. Свойство только для чтения.
Район подуслуги, рассчитываемой от кол-ва зарегистрированных граждан | Идентификатор района подуслуги, рассчитываемой от кол-ва зарегистрированных граждан. Свойство является обязательным. Свойство только для чтения.
ID подуслуги, рассчитываемой от кол-ва зарегистрированных граждан | Идентификатор подуслуги, рассчитываемой от кол-ва зарегистрированных граждан. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям


Справочник «Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_data_exchange_mappings

См. также

  • Справочник связи региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям


Связь с формами социального обслуживания

Категория

Справочники разработчика

Краткий обзор

Справочник «Связь с формами социального обслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения связей между основаниями для признания гражданина нуждающимся в социальном обслуживании и формами социального обслуживания. Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Связь с формами социального обслуживания»

Чтобы открыть справочник «Связь с формами социального обслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Обстоятельства и основания для признания нуждающимся в социальном обслуживании | Связь с формами социального обслуживания».

См. также

  • Справочник связи с формами социального обслуживания


Свойства записи справочника «Связь с формами социального обслуживания»

Свойство | Описание
Основание | Наименование обстоятельства или основания. Свойство является обязательным. Ссылка на запись справочника обстоятельств и оснований.
Форма обслуживания | Наименование формы социального обслуживания. Свойство является обязательным. Ссылка на запись справочника форм социального обслуживания.
Район основания | Район, в котором зарегистрировано обстоятельство или основание. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника обстоятельств и оснований.
ID основания | Идентификатор обстоятельства или основания. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника обстоятельств и оснований.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник связи с формами социального обслуживания


Справочник «Связь с формами социального обслуживания» (техническая информация)

Данные справочника находятся в таблице dic_ssvc_svc_forms_to_acc_rsns.

См. также

  • Справочник связи с формами социального обслуживания


Сезоны санаторно-курортного лечения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Сезоны санаторно-курортного лечения» представляет собой инструмент для просмотра, создания, удаления и изменения сезонов санаторно-курортного лечения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Сезоны санаторно-курортного лечения»

Чтобы открыть справочник «Сезоны санаторно-курортного лечения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Сезоны санаторно-курортного лечения».

См. также

  • Справочник сезонов санаторно-курортного лечения


Секции, кружки

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Секции, кружки» представляет собой инструмент для просмотра, создания, удаления и изменения секций и кружков.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Секции, кружки»

Чтобы открыть справочник «Секции, кружки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Секции, кружки».

См. также

  • Справочник секций, кружков


Серверные операции

Главное окно справочника серверных операций

Категория

Справочники администратора

Краткий обзор

Справочник «Серверные операции» представляет собой инструмент для просмотра, создания, удаления и изменения серверных операций.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта
  • Проверки целостности

См. также

  • Список серверных операций
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника серверных операций

Общие вопросы

  • Открытие справочника
  • Установка фильтра района

Работа с папками серверных операций

  • Добавление папки серверных операций
  • Изменение свойств папки серверных операций

Работа с серверными операциями

  • Добавление серверной операции
  • Изменение свойств серверной операции
  • Удаление элемента справочника
  • Запуск серверной операции
  • Импорт структуры серверной операции
  • Экспорт структуры серверной операции
  • Отображение справочной информации по серверной операции
  • Редактирование связей серверной операции с опциями продукта

См. также

  • Справочник серверных операций


Открытие справочника «Серверные операции»

Чтобы открыть справочник «Серверные операции», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Серверные операции».

См. также

  • Справочник серверных операций


Добавление папки серверных операций

Чтобы добавить папку серверных операций, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить папку...».
  3. В открывшемся диалоге свойств папки серверных операций заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник серверных операций


Добавление серверной операции

Чтобы добавить серверную операцию, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выполнить команду «Добавить серверную операцию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить серверную операцию...».
    • Выбрать пункт контекстного меню «Добавить серверную операцию...».
  3. В открывшемся диалоге свойств серверной операции заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник серверных операций


Запуск серверной операции

Чтобы запустить серверную операцию, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить серверную операцию, которую требуется запустить.
  3. Выполнить команду «Запустить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Запустить».
    • Выбрать пункт контекстного меню «Запустить».
    • Нажать клавишу F9.
  4. С помощью задачи «Серверные операции» определить параметры и условия выполнения серверной операции (файл с входными данными, параметры протоколирования, необходимость запуска задачи «Монитор серверных операций» и тому подобное).

См. также

  • Запуск серверной операции
  • Справочник серверных операций


Изменение свойств папки серверных операций

Чтобы изменить свойства папки серверных операций, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить папку серверных операций, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки серверных операций.
  4. В открывшемся диалоге свойств папки серверных операций внести необходимые изменения.

См. также

  • Справочник серверных операций


Изменение свойств серверной операции

Чтобы изменить свойства серверной операции, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить серверную операцию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной операции.
  4. В открывшемся диалоге свойств серверной операции внести необходимые изменения.

См. также

  • Справочник серверных операций


Импорт структуры серверной операции

Чтобы импортировать структуру серверной операции, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выполнить команду «Импортировать структуру...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Импортировать структуру...».
    • Выбрать пункт контекстного меню «Импортировать структуру...».
    • Нажать клавиши Shift+Ctrl+O.
  3. В открывшемся стандартном диалоге выбора файла выбрать файл, содержащий структуру серверной операции.
  4. В диалоге импорта структуры серверной операции заполнить необходимые поля.
  5. Нажать на кнопку «Добавить».

См. также

  • Справочник серверных операций


Отображение справочной информации по серверной операции

Чтобы отобразить справочную информацию по серверной операции, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить серверную операцию, по которой требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник серверных операций


Редактирование связей серверной операции с опциями продукта

Для редактирования связей серверной операции с опциями продукта предназначена вкладка «Опции продукта» диалога свойств серверной операции (справочник «Серверные операции»).

Чтобы изменить связи серверной операции с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить серверную операцию, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной операции.
  4. На вкладке «Опции продукта» открывшегося диалога свойств серверной операции с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей серверной операции с опциями продукта можно также использовать вкладку «Серверные операции» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник серверных операций


Удаление элемента справочника

Чтобы удалить элемент справочника (серверную операцию или папку), нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить элемент, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник серверных операций


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются серверные операции, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник серверных операций


Экспорт структуры серверной операции

Чтобы экспортировать структуру серверной операции, нужно выполнить следующие действия:

  1. Открыть справочник серверных операций.
  2. Выделить серверную операцию, структуру которой требуется экспортировать.
  3. Выполнить команду «Экспортировать структуру...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Экспортировать структуру...».
    • Выбрать пункт контекстного меню «Экспортировать структуру...».
    • Нажать клавиши Shift+Ctrl+S.
  4. В открывшемся стандартном диалоге выбора файла ввести имя файла и указать его местоположение.

См. также

  • Справочник серверных операций


Интерфейс справочника серверных операций

  • Главное окно
  • Диалог импорта структуры серверной операции
  • Диалог свойств папки серверных операций
  • Диалог свойств параметра серверной операции
  • Диалог свойств серверной операции

См. также

  • Справочник серверных операций


Главное окно справочника серверных операций

Главное окно справочника серверных операций

Краткий обзор

Главное окно справочника серверных операций отображает список элементов следующей структуры:

  • Папка
    • ...
      • Папка
        • Серверная операция
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована серверная операция или папка.
ID (столбец) | Идентификатор серверной операции или папки.
Наименование (столбец) | Наименование серверной операции или папки. Также в этом столбце отображаются следующие значки: — папка серверных операций; — серверная операция; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки серверных операций для добавления папки серверных операций.
Добавить серверную операцию... | Вызывает диалог свойств серверной операции для добавления серверной операции.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка серверных операций, то вызывает диалог свойств папки серверных операций для просмотра или изменения свойств выделенной папки серверных операций. • Если выделена серверная операция, то вызывает диалог свойств серверной операции для просмотра или изменения свойств выделенной серверной операции. Команда доступна, если в справочнике выделен элемент.
Запустить... | Служит для запуска выделенной серверной операции. Выполнение серверных операций обеспечивает задача «Серверные операции».
Экспортировать структуру... | Служит для экспорта структуры серверной операции в файл для передачи на другой экземпляр Системы. Команда доступна, если в справочнике выделена серверная операция.
Импортировать структуру... | Служит для импорта структуры серверной операции из файла.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются серверные операции, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Справка по элементу... | Служит для отображения справочной информации по выделенной серверной операции. Команда доступна, если выделена серверная операция, для которой существует описание в справочной системе.
  • Переместить папку или серверную операцию из одной папки в другую можно перетаскиванием мышью при нажатой левой кнопке. Для этого нужно нажать левую кнопку мыши при нахождении указателя на элементе, который требуется переместить; переместить его на нужную папку, не отпуская левую кнопку мыши; отпустить левую кнопку мыши и подтвердить выполнение команды.

См. также

  • Справочник серверных операций


Главное меню справочника серверных операций

Справочник серверных операций добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки серверных операций для добавления папки серверных операций.
Добавить серверную операцию... | Вызывает диалог свойств серверной операции для добавления серверной операции.
Запустить... | Служит для запуска выделенной серверной операции. Выполнение серверных операций обеспечивает задача «Серверные операции».
Экспортировать структуру... | Служит для экспорта структуры серверной операции в файл для передачи на другой экземпляр Системы. Команда доступна, если в справочнике выделена серверная операция.
Импортировать структуру... | Служит для импорта структуры серверной операции из файла.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются серверные операции, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Меню «Справка»
Справка по элементу... | Служит для отображения справочной информации по выделенной серверной операции. Команда доступна, если выделена серверная операция, для которой существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник серверных операций


Диалог импорта структуры серверной операции

Диалог импорта структуры серверной операции

Краткий обзор

Данный диалог предназначен для задания таких характеристик импортируемой серверной операции, как район, папка, наименование.

Интерфейс

Информация об экспорте | Отображает имя пользователя СУБД (см. «Пользователь»), осуществившего экспорт, дату и время экспорта, наименование и версию продукта. Поле только для чтения.
Исходный ключ | Отображает исходный региональный ключ серверной операции. Поле только для чтения.
Район | Служит для выбора района, в который требуется импортировать серверную операцию. Импортировать серверную операцию можно только в контролируемый район. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки серверных операций.
Наименование | Служит для ввода наименования серверной операции.
Информация о серверной операции | Отображает дополнительные сведения о серверной операции. Поле только для чтения.

См. также

  • Справочник серверных операций


Диалог свойств папки серверных операций

Диалог свойств папки серверных операций справочника серверных операций

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки серверных операций.

См. также

  • Справочник серверных операций


Диалог свойств параметра серверной операции

Диалог свойств параметра серверной операции справочника серверных операций

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств параметра серверной операции.

Интерфейс

ID | Идентификатор параметра серверной операции. Поле только для чтения.
Наименование | Служит для ввода наименования параметра серверной операции.
Отображаемое наименование | Служит для ввода отображаемого наименования параметра серверной операции.
Тип данных | Служит для выбора типа данных параметра серверной операции. Ссылка на запись справочника типов данных параметров.
Значение по умолчанию | Отображает значение по умолчанию параметра серверной операции.
Изменить... | Вызывает диалог значения параметра для ввода значения по умолчанию.
Параметр является обязательным | Если включено, то параметр является обязательным (перед выполнением серверной операции его значение должно быть обязательно определено).
Описание | Служит для ввода описания параметра серверной операции.
Запрос для выборки списка допустимых значений | Служит для ввода текста запроса, возвращающего список допустимых значений параметра серверной операции. Поле доступно, если параметр имеет тип данных PickList, LookupID или LookupRKey.

См. также

  • Справочник серверных операций


Диалог свойств серверной операции

Диалог свойств серверной операции справочника серверных операций

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств серверной операции.

Интерфейс

Общие (вкладка) | Позволяет задать вид, район, наименование, описание серверной операции, а также определить, требуется ли для серверной операции входной файл.
Параметры (вкладка) | Позволяет задать параметры серверной операции.
Сценарий (вкладка) | Позволяет задать сценарий, обеспечивающий выполнение серверной операции.
Опции продукта (вкладка) | Позволяет определить связи серверной операции с опциями продукта. Доступна пользователям с правом на администрирование в задаче для серверных операций, относящихся к нелистьевым районам.

См. также

  • Справочник серверных операций


Вкладка «Общие»

Вкладка «Общие» диалога свойств серверной операции справочника серверных операций

Краткий обзор

Вкладка «Общие» диалога свойств серверной операции позволяет задать вид, район, наименование, описание серверной операции, а также определить, требуется ли для серверной операции входной файл.

Интерфейс

ID | Отображает идентификатор серверной операции. Поле только для чтения.
Район | Служит для выбора района. Серверную операцию можно зарегистрировать только в контролируемом районе. Доступно только при добавлении серверной операции. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки серверных операций.
Наименование | Служит для ввода наименования серверной операции.
Краткое наименование | Служит для ввода краткого наименования серверной операции.
Блокировка при запуске операции | Служит для выбора вида блокировки, накладываемой при выполнении серверной операции.
Требует входной файл | Если включено, то серверной операции необходим входной файл (при запуске серверной операции будет отображена страница «Входной файл» задачи «Серверные операции»).
При запуске проверять, что ограничения целостности включены | Если включено, то перед запуском серверной операции проверяется, что включены все ограничения целостности (если имеется хотя бы одно отключённое ограничение целостности, то запуск серверной операции невозможен).
Контекст справки | Если включено, то поле, расположенное под данной кнопкой, служит для ввода идентификатора страницы справочной системы, описывающей серверную операцию.
Описание | Если включено, то поле, расположенное под данной кнопкой, служит для ввода описания серверной операции.

См. также

  • Диалог свойств серверной операции
  • Справочник серверных операций


Вкладка «Параметры»

Вкладка «Параметры» диалога свойств серверной операции справочника серверных операций

Краткий обзор

Вкладка «Параметры» диалога свойств серверной операции позволяет задать параметры серверной операции.

Интерфейс

ID (столбец) | Отображает идентификатор параметра.
Обяз. (столбец) | Отображает, является ли параметр обязательным.
Наименование (столбец) | Отображает системное наименование параметра.
Отображаемое наименование (столбец) | Отображает наименование параметра.
Тип данных (столбец) | Отображает тип данных параметра.
Значение по умолчанию (столбец) | Отображает значение параметра по умолчанию.
Последнее изменение (столбец) | Отображает сведения о времени создания параметра и его последнем изменении.
Вверх | Служит для перемещения выделенного в списке параметра на одну позицию вверх. Недоступно, если выделен первый параметр.
Вниз | Служит для перемещения выделенного в списке параметра на одну позицию вниз. Недоступно, если выделен последний параметр.
Добавить... | Вызывает диалог свойств параметра серверной операции для добавления параметра серверной операции.
Удалить | Служит для удаления выделенного параметра серверной операции (а также отмены удаления параметра серверной операции).
Свойства... | Вызывает диалог свойств параметра серверной операции для просмотра или изменения свойств выделенного параметра серверной операции.

Примечание

Порядок расположения параметров серверной операции на данной вкладке определяет порядок расположения параметров в задаче «Серверные операции». Изменять порядок следования параметров можно также перетаскиванием параметров при нажатой левой кнопке мыши.

См. также

  • Диалог свойств серверной операции
  • Справочник серверных операций
  • Серверная операция (техническая информация)


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств серверной операции справочника серверных операций

Краткий обзор

Вкладка «Сценарий» диалога свойств серверной операции позволяет задать сценарий (анонимный блок PL/SQL), обеспечивающий выполнение серверной операции.

См. также

  • Диалог свойств серверной операции
  • Справочник серверных операций
  • Серверная операция (техническая информация)


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств серверной операции справочника серверных операций

Краткий обзор

Вкладка «Опции продукта» диалога свойств серверной операции позволяет определить связи серверной операции с опциями продукта и доступна пользователям с правом на администрирование задачи для серверных операций, относящихся к нелистьевым районам.

Связь серверной операции с опциями продукта определяет возможность её запуска на конкретном экземпляре Системы. Серверная операция будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана серверная операция.

Использование

Чтобы определить связи серверной операции с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Серверные операции» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств серверной операции
  • Справочник серверных операций


Справочник «Серверные операции» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_server_op_folders
  • u_bulky_operations
  • u_bulky_op_params
  • u_popts_to_bulky_operations

См. также

  • Справочник серверных операций


Серверные папки и файлы

Главное окно справочника серверных папок и файлов

Категория

Справочники администратора

Краткий обзор

Справочник «Серверные папки и файлы» представляет собой инструмент для просмотра, создания, удаления и изменения серверных папок и файлов. Для работы со справочником текущий пользователь должен обладать ролью «Системный администратор».

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Опции продукта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника серверных папок и файлов

  • Открытие справочника
  • Изменение свойств корневого каталога
  • Добавление серверной папки
  • Изменение свойств серверной папки
  • Удаление элемента справочника
  • Добавление серверного файла
  • Изменение свойств серверного файла
  • Добавление серверных файлов
  • Копирование серверных файлов на сервер
  • Копирование выделенного серверного файла на сервер
  • Загрузка серверных файлов в базу данных
  • Просмотр содержимого серверного файла
  • Сохранение серверного файла в заданном файле
  • Редактирование связей серверной папки с опциями продукта
  • Установка фильтра района

См. также

  • Справочник серверных папок и файлов


Открытие справочника «Серверные папки и файлы»

Чтобы открыть справочник «Серверные папки и файлы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Администрирование | Справочники | Серверные папки и файлы» или нажать клавиши Shift+S, если сервер задач активен.
  2. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Файлы | Серверные папки и файлы».

См. также

  • Справочник серверных папок и файлов


Добавление серверного файла

Чтобы добавить серверный файл, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверную папку, в которую требуется добавить файл.
  3. Выполнить команду «Добавить файл...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить файл...».
    • Выбрать пункт контекстного меню «Добавить | Добавить файл...».
  4. В открывшемся диалоге свойств серверного файла заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник серверных папок и файлов


Добавление серверной папки

Чтобы добавить серверную папку, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств серверной папки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник серверных папок и файлов


Добавление серверных файлов

Чтобы добавить серверные файлы, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверную папку, в которую требуется добавить файлы.
  3. Выполнить команду «Добавить файлы...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить файлы...».
    • Выбрать пункт контекстного меню «Добавить | Добавить файлы...».
  4. В открывшемся стандартном диалоге выбора файлов выбрать необходимые файлы.

См. также

  • Справочник серверных папок и файлов


Загрузка серверных файлов в базу данных

Чтобы загрузить в базу данных новые версии серверных файлов, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выполнить команду «Загрузить файлы на сервер...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Загрузить файлы на сервер...».
  3. В открывшемся диалоге загрузки файлов на сервер:
    • Связать файлы, хранящиеся в базе данных Системы и которые требуется заменить новыми версиями, с их новыми локальными версиями.
    • Установить флажки для всех файлов, которые требуется заменить новыми версиями (флажки находятся в столбце «Файл в БД» и отображаются для файлов, которые относятся к контролируемым районам и у которых есть ссылки на локальные файлы).
    • Выполнить команду «Загрузить файлы» одним из следующих способов:
      • Выбрать пункт главного меню «Правка | Загрузить файлы».
      • Выбрать пункт контекстного меню «Загрузить файлы».
      • Нажать клавишу F6.
    • Нажать на кнопку OK.

См. также

  • Справочник серверных папок и файлов


Изменение свойств корневого каталога

Чтобы изменить свойства корневого каталога серверных файлов Системы, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить корневой каталог.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании корневого каталога.
  4. В открывшемся диалоге свойств корневого каталога внести необходимые изменения.

Примечание

Корневой каталог серверных файлов может быть изменён с помощью настройки экземпляра Системы «Корневой каталог серверных файлов Системы».

См. также

  • Справочник серверных папок и файлов


Изменение свойств серверного файла

Чтобы изменить свойства серверного файла, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверный файл, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверного файла.
  4. В открывшемся диалоге свойств серверного файла внести необходимые изменения.

См. также

  • Справочник серверных папок и файлов


Изменение свойств серверной папки

Чтобы изменить свойства серверной папки, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверную папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной папки.
  4. В открывшемся диалоге свойств серверной папки внести необходимые изменения.

См. также

  • Справочник серверных папок и файлов


Копирование выделенного серверного файла на сервер

Чтобы скопировать один серверный файл в файловую систему сервера, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить файл, который требуется скопировать на сервер.
  3. Выполнить команду «Установить выделенный файл» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Установить выделенный файл».
    • Нажать клавиши Shift+F9.

Данная команда копирует выделенный файл в каталог сервера, соответствующий серверной папке, в которой находится этот файл.

См. также

  • Справочник серверных папок и файлов


Копирование серверных файлов на сервер

Чтобы скопировать серверные файлы в файловую систему сервера, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выполнить команду «Установить файлы...» одним из следующих способов:
    • Выбрать пункт главного меню «Файл | Установить файлы...».
    • Нажать клавишу F9.
  3. В открывшемся диалоге установки серверных файлов выбрать необходимые параметры копирования файлов.

Данная команда копирует все серверные файлы, подходящие для выбранного района, из выбранной серверной папки в соответствующий каталог сервера.

См. также

  • Справочник серверных папок и файлов


Просмотр содержимого серверного файла

Чтобы просмотреть содержимое серверного файла в многострочном редакторе, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверный файл, содержимое которого необходимо просмотреть.
  3. Выполнить команду «Просмотр содержимого» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Просмотр содержимого».
    • Выбрать пункт контекстного меню «Просмотр содержимого».
    • Нажать клавиши Alt+F3.

См. также

  • Справочник серверных папок и файлов


Редактирование связей серверной папки с опциями продукта

Для редактирования связей серверной папки с опциями продукта предназначена вкладка «Опции продукта» диалога свойств серверной папки (справочник «Серверные папки и файлы»).

Чтобы изменить связи серверной папки с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверную папку, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной папки.
  4. На вкладке «Опции продукта» открывшегося диалога свойств серверной папки с помощью установки флажков определить связи с опциями продукта.

Примечание

Для редактирования связей серверной папки с опциями продукта можно также использовать вкладку «Серверные папки» диалога свойств опции продукта (справочник «Опции продукта»).

См. также

  • Справочник серверных папок и файлов


Сохранение серверного файла в заданном файле

Чтобы скопировать серверный файл из базы данных и сохранить его на клиентском компьютере, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить серверный файл, который необходимо сохранить.
  3. Выполнить команду «Сохранить как...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Сохранить как...».
    • Выбрать пункт контекстного меню «Сохранить как...».
  4. В открывшемся стандартном диалоге сохранения файла ввести имя файла.

См. также

  • Справочник серверных папок и файлов


Удаление элемента справочника

Чтобы удалить элемент справочника (серверную папку или серверный файл), нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник серверных папок и файлов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник серверных папок и файлов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник серверных папок и файлов


Интерфейс справочника серверных папок и файлов

  • Главное окно
  • Диалог загрузки файлов на сервер
  • Диалог подтверждения замены серверного файла
  • Диалог свойств корневого каталога
  • Диалог свойств серверного файла
  • Диалог свойств серверной папки
  • Диалог связывания с файлами каталога
  • Диалог установки серверных файлов

См. также

  • Справочник серверных папок и файлов


Главное окно справочника серверных папок и файлов

Главное окно справочника серверных папок и файлов

Краткий обзор

Главное окно справочника серверных папок и файлов отображает иерархический список следующей структуры:

  • Корневой каталог серверных файлов Системы
    • Серверная папка
      • ...
        • Серверная папка
          • Серверный файл
          • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована серверная папка или файл.
ID (столбец) | Идентификатор серверной папки или файла.
Имя файла/каталога (столбец) Имя каталога или файла в файловой системе сервера. Также в этом столбце отображаются следующие значки:
— корневой каталог серверных файлов Системы;
— серверная папка;
— серверный файл;
— серверный файл, относящийся к типу «Генерируемый динамически» (накладываемый значок);
— запись не относится к району «[000] Российская Федерация».
Наименование (столбец) | Наименование серверной папки или файла, используемое в Системе.
Дата/время (столбец) | Дата и время последнего изменения серверного файла, относящегося к типу «Обычный».
Размер (столбец) | Размер файла, относящегося к типу «Обычный», в байтах. В этом столбце с помощью зелёного фона отображается относительный размер файла по отношению к самому большому серверному файлу. Ширина столбца принимается равной 100%.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Установить файлы... | Вызывает диалог установки серверных файлов для копирования серверных файлов на сервер.
Установить выделенный файл | Служит для копирования выделенного серверного файла на сервер. Команда доступна, если в справочнике выделен серверный файл.
Добавить папку... | Вызывает диалог свойств серверной папки для добавления серверной папки.
Добавить файл... | Вызывает диалог свойств серверного файла для добавления серверного файла в текущую серверную папку. Команда доступна, если в справочнике выделен серверный файл или папка.
Добавить файлы... | Вызывает стандартный диалог выбора файлов для добавления серверных файлов в текущую серверную папку. Команда доступна, если в справочнике выделен серверный файл или папка.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен серверный файл или папка.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен корневой каталог, то вызывает диалог свойств корневого каталога для просмотра или изменения свойств корневого каталога. • Если выделена серверная папка, то вызывает диалог свойств серверной папки для просмотра или изменения свойств выделенной серверной папки. • Если выделен серверный файл, то вызывает диалог свойств серверного файла для просмотра или изменения свойств выделенного серверного файла. Команда доступна, если в справочнике выделен элемент.
Просмотр содержимого | Вызывает многострочный редактор в режиме «Только чтение» для просмотра содержимого выделенного серверного файла.
Сохранить как... | Служит для сохранения серверного файла в заданном файле.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник серверных папок и файлов


Главное меню справочника серверных папок и файлов

Справочник серверных папок и файлов добавляет к главному меню редактора справочников следующие пункты:

Меню «Файл»
Установить файлы... | Вызывает диалог установки серверных файлов для копирования серверных файлов на сервер.
Установить выделенный файл | Служит для копирования выделенного серверного файла на сервер. Команда доступна, если в справочнике выделен серверный файл.
Меню «Правка»
Добавить папку... | Вызывает диалог свойств серверной папки для добавления серверной папки.
Добавить файл... | Вызывает диалог свойств серверного файла для добавления серверного файла в текущую серверную папку. Команда доступна, если в справочнике выделен серверный файл или папка.
Добавить файлы... | Вызывает стандартный диалог выбора файлов для добавления серверных файлов в текущую серверную папку. Команда доступна, если в справочнике выделен серверный файл или папка.
Просмотр содержимого | Вызывает многострочный редактор в режиме «Только чтение» для просмотра содержимого выделенного серверного файла.
Сохранить как... | Служит для сохранения серверного файла в заданном файле.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник серверных папок и файлов


Диалог загрузки файлов на сервер

Диалог загрузки файлов на сервер справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для загрузки серверных файлов в базу данных Системы.

Использование

Чтобы загрузить новые версии серверных файлов в базу данных Системы, нужно выполнить следующие действия:

  1. Связать обновляемые серверные файлы с локальными файлами (если они ещё не связаны) следующим образом:
    • Выделить серверный файл, хранящийся в базе данных, который требуется заменить новой версией.
    • Выполнить команду «Выбрать файл...» одним из следующих способов:
      • Выбрать пункт главного меню «Выбрать файл...».
      • Выбрать пункт контекстного меню «Выбрать файл...».
      • Нажать клавишу Enter.
    • В стандартном диалоге выбора файла выбрать локальный файл, который требуется загрузить в базу данных.
    • Действия, относящиеся к пункту 1, необходимо выполнить для всех файлов, которые должны быть заменены новыми версиями (для автоматического связывания локальных файлов с файлами, хранящимися в базе данных, можно использовать команду «Связать с файлами каталога...», которая связывает серверные файлы из базы данных с файлами из указанного каталога, имеющими такие же имена).
  2. Загрузить серверные файлы в базу данных следующим образом:
    • Выбрать с помощью установки флажков файлы (установка флажков возможна только для серверных файлов, связанных с локальными файлами), которые требуется заменить новыми версиями.
    • Для загрузки файлов выполнить команду «Загрузить файлы» одним из следующих способов:
      • Выбрать пункт главного меню «Правка | Загрузить файлы».
      • Выбрать пункт контекстного меню «Загрузить файлы».
      • Нажать клавишу F6.
    • Нажать на кнопку OK.

Интерфейс

  • Главное меню
  • Панель «Информация»
  • Панель «Фильтр»

Диалог отображает список серверных файлов, хранящихся в базе данных Системы.

Район (столбец) | Отображает идентификатор района файла.
ID (столбец) | Отображает идентификатор файла.
Файл в БД (столбец) | Отображает имя файла в базе данных. Служит для выбора файлов, которые должны быть помещены в базу данных, с помощью установки соответствующих флажков.
Размер (столбец) | Отображает размер файла в базе данных.
Изменён (столбец) | Отображает дату и время последнего изменения файла в базе данных.
Статус (столбец) Отображает статус файла. В этом столбце отображаются следующие значки:
— для файла, хранящегося в базе данных, не указан соответствующий локальный файл;
— для файла, хранящегося в базе данных и связанного с локальным файлом, отсутствует локальный файл;
— файл, хранящийся в базе данных, изменён позже соответствующего локального файла;
— файл, хранящийся в базе данных, имеет то же самое время последнего изменения, что и соответствующий локальный файл;
— локальный файл изменён позже соответствующего файла, хранящегося в базе данных;
— генерируемый динамически серверный файл (не может быть связан с локальным файлом);
— недоступный серверный файл (не относящийся к контролируемому району).
Изменён (столбец) | Отображает дату и время последнего изменения локального файла.
Размер (столбец) | Отображает размер локального файла.
Локальный файл (столбец) | Отображает имя локального файла.

См. также

  • Справочник серверных папок и файлов


Главное меню диалога загрузки файлов на сервер

Меню «Файл»
Выбрать файл... | Вызывает стандартный диалог выбора файла для выбора локального файла, который связывается с выделенным файлом, хранящимся в базе данных Системы.
Удалить ссылку... | Служит для удаления ссылки на локальный файл. Недоступно, если файл, хранящийся в базе данных, не связан с локальным файлом.
Связать с файлами каталога... | Вызывает диалог связи с файлами каталога для связывания файлов, хранящихся в базе данных Системы, с файлами выбранного каталога, имеющими такие же имена.
Выход | Служит для закрытия диалога.
Меню «Правка»
Загрузить файлы | Позволяет загрузить отмеченные файлы в базу данных Системы.
Меню «Вид»
Панель инструментов | Служит для отображения и скрытия панели инструментов.
Панель фильтра | Служит для отображения и скрытия панели «Фильтр».
Информация | Служит для отображения и скрытия панели «Информация».
Фильтр | Позволяет задать фильтр для отображения файлов.
Обновить | Служит для обновления отображаемых данных из базы данных.
Меню «Справка»
Справка | Служит для отображения справочной системы.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник серверных папок и файлов


Панель «Информация» диалога загрузки файлов на сервер

Данная панель служит для отображения информации о количестве отмеченных файлов, количестве файлов, не имеющих ссылок на локальные файлы, количестве несуществующих файлов, количестве новых файлов, количестве идентичных файлов, количестве генерируемых динамически файлов, а также о размере локальных файлов и файлов, хранящихся в базе данных.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник серверных папок и файлов


Панель «Фильтр» диалога загрузки файлов на сервер

Данная панель служит для управления режимами отображения файлов в зависимости от их статуса.

См. также

  • Диалог загрузки файлов на сервер
  • Справочник серверных папок и файлов


Диалог подтверждения замены серверного файла

Диалог подтверждения замены серверного файла справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для подтверждения замены серверного файла в случае, если он уже существует в базе данных.

Интерфейс

Да | Если выбрано, то содержимое файла, имя которого указано в сообщении диалога, будет заменено.
Да для всех | Если выбрано, то содержимое файла, имя которого указано в сообщении диалога, будет заменено. Кроме того, без дальнейших подтверждений будет заменяться содержимое других существующих в базе данных файлов.
Нет | Если выбрано, то содержимое файла, имя которого указано в сообщении диалога, не будет заменено.
Нет для всех | Если выбрано, то содержимое файла, имя которого указано в сообщении диалога, не будет заменено. Кроме того, без дальнейших подтверждений не будет заменяться содержимое других существующих в базе данных файлов.
Отмена | Служит для отмены выполнения операции. Если при добавлении нескольких файлов было заменено содержимое некоторых существующих файлов, то команда «Отмена» не восстановит прежнее содержимое этих файлов.
Справка | Служит для отображения справочной информации о диалоге.

См. также

  • Справочник серверных папок и файлов


Диалог свойств корневого каталога

Диалог свойств корневого каталога справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования значения настройки экземпляра Системы «Корневой каталог серверных файлов Системы».

Интерфейс

Наименование каталога | Служит для ввода значения настройки «Корневой каталог серверных файлов Системы».
Описание | Служит для просмотра описания настройки «Корневой каталог серверных файлов Системы». Поле только для чтения.

См. также

  • Справочник серверных папок и файлов


Диалог свойств серверного файла

Диалог свойств серверного файла справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств серверного файла.

Интерфейс

Общие (вкладка) | Позволяет задать такие характеристики серверного файла, как район, папка-владелец, наименование и описание.
Файл (вкладка) | Позволяет выбрать тип серверного файла (обычный или генерируемый динамически), указать его имя и выбрать файл для загрузки в базу данных.
SQL-выражение (вкладка) | Позволяет определить текст функции, возвращающей содержимое генерируемого динамически файла. Отображается, если на вкладке «Файл» выбран пункт «Генерируемый динамически».

См. также

  • Справочник серверных папок и файлов


Вкладка «Общие»

Вкладка «Общие» диалога свойств серверного файла справочника серверных папок и файлов

Краткий обзор

Вкладка «Общие» диалога свойств серверного файла позволяет задать такие характеристики серверного файла, как район, папка-владелец, наименование и описание.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Серверный файл можно зарегистрировать только в контролируемом районе. Доступно только при добавлении серверного файла. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора серверной папки, к которой должен относиться серверный файл.
Наименование | Служит для ввода наименования серверного файла.
Описание | Служит для ввода описания серверного файла.

См. также

  • Диалог свойств серверного файла
  • Справочник серверных папок и файлов


Вкладка «Файл»

Вкладка «Файл» диалога свойств серверного файла справочника серверных папок и файлов

Краткий обзор

Вкладка «Файл» диалога свойств серверного файла позволяет выбрать тип серверного файла (обычный или генерируемый динамически), указать его имя и выбрать файл для загрузки в базу данных.

Интерфейс

Обычный | Если включено, то серверный файл представляет собой обычный файл, выбираемый с помощью стандартного диалога выбора файла.
Генерируемый динамически | Если включено, то серверный файл не имеет постоянного содержимого. Его содержимое генерируется автоматически с помощью SQL-выражения, заданного на вкладке «SQL-выражение».
Имя файла | Служит для ввода имени файла. Это имя используется при создании файла в файловой системе сервера.
Загрузить файл... | Вызывает стандартный диалог выбора файла. Доступно, если выбран пункт «Обычный».
Информация о файле | Отображает сведения о файле.

См. также

  • Диалог свойств серверного файла
  • Справочник серверных папок и файлов


Вкладка «SQL-выражение»

Вкладка «SQL-выражение» диалога свойств серверного файла справочника серверных папок и файлов

Краткий обзор

Вкладка «SQL-выражение» диалога свойств серверного файла позволяет определить текст функции, возвращающей содержимое генерируемого динамически серверного файла. Эта функция представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT содержимое файла. Данная вкладка отображается, если на вкладке «Файл» выбран пункт «Генерируемый динамически».

См. также

  • Диалог свойств серверного файла
  • Справочник серверных папок и файлов
  • Серверный файл (техническая информация)


Диалог свойств серверной папки

Диалог свойств серверной папки справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств серверной папки.

Интерфейс

Общие (вкладка) | Позволяет задать такие характеристики серверной папки, как наименование, имя каталога и некоторые другие.
Опции продукта (вкладка) | Позволяет определить связи серверной папки с опциями продукта. Доступна пользователям с правом на администрирование в задаче для серверных папок, относящихся к нелистьевым районам.

См. также

  • Справочник серверных папок и файлов


Вкладка «Общие»

Вкладка «Общие» диалога свойств серверной папки справочника серверных папок и файлов

Краткий обзор

Вкладка «Общие» диалога свойств серверной папки позволяет задать такие характеристики серверной папки, как наименование, имя каталога и некоторые другие.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Серверную папку можно зарегистрировать только в контролируемом районе. Доступно только при добавлении серверной папки. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой должна относиться серверная папка.
Имя каталога | Служит для ввода имени каталога, который соответствует серверной папке в файловой системе сервера. Доступно, если район серверной папки совпадает с районом её родительской папки.
Наименование | Служит для ввода наименования серверной папки. Доступно, если район серверной папки совпадает с районом её родительской папки.
Описание | Служит для ввода описания серверной папки. Доступно, если район серверной папки совпадает с районом её родительской папки.

См. также

  • Диалог свойств серверной папки
  • Справочник серверных папок и файлов


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств серверной папки справочника серверных папок и файлов

Краткий обзор

Вкладка «Опции продукта» диалога свойств серверной папки позволяет определить связи серверной папки с опциями продукта. Доступна пользователям с правом на администрирование в задаче для серверных папок, относящихся к нелистьевым районам.

Связь серверной папки с опциями продукта определяет возможность её использования (а также серверных файлов, относящихся к ней) на конкретном экземпляре Системы. Серверная папка доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Использование

Чтобы определить связи серверной папки с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Серверные папки» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог свойств серверной папки
  • Справочник серверных папок и файлов


Диалог связывания с файлами каталога

Диалог связывания с файлами каталога справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для определения соответствия между серверной папкой и каталогом на клиентском компьютере. Связываются серверные файлы из указанной папки с файлами, имеющими такие же имена, из указанного каталога. Если включена опция «Связать рекурсивно содержимое дочерних папок», то также связываются серверные файлы из вложенных папок с файлами, имеющими такие же имена, из соответствующих вложенных каталогов.

Интерфейс

Серверная папка | Служит для выбора серверной папки, которая связывается с каталогом на клиентском компьютере.
Локальный путь | Служит для ввода пути к каталогу на клиентском компьютере, с которым связывается серверная папка.
- Изменить | Вызывает стандартный диалог выбора папки для выбора каталога на клиентском компьютере.
Связать рекурсивно содержимое дочерних папок | Если включено, то вложенные подпапки выбранной серверной папки будут связаны с соответствующими вложенными подкаталогами выбранного каталога.
Заменять существующие связи | Если включено, то существующие связи между серверными папками и каталогами будут заменены на указанные связи.

См. также

  • Справочник серверных папок и файлов


Диалог установки серверных файлов

Диалог установки серверных файлов справочника серверных папок и файлов

Краткий обзор

Данный диалог представляет собой инструмент для копирования серверных файлов в файловую систему сервера.

Интерфейс

Папка | Служит для выбора серверной папки, файлы из которой следует скопировать на сервер. Если установлен флажок «Устанавливать рекурсивно содержимое дочерних папок», то будут также скопированы файлы из вложенных в выбранную папку подпапок.
Район | Служит для выбора района, для которого устанавливаются файлы. Для выбора доступен район серверной папки, а также его нижестоящие районы. На сервер будут скопированы файлы из выбранной папки (а также из её подпапок, если установлен флажок «Устанавливать рекурсивно содержимое дочерних папок»), которые зарегистрированы в выбранном районе, а также в его вышестоящих и нижестоящих районах.
Устанавливать рекурсивно содержимое дочерних папок | Если включено, то на сервер будут скопированы файлы из выбранной серверной папки, а также из её вложенных подпапок. Если выключено, то на сервер будут скопированы файлы только из выбранной серверной папки. Недоступно, если выбрана серверная папка «(корневой каталог)».
Создавать отсутствующие каталоги | Если включено, то в файловой системе сервера будут созданы отсутствующие каталоги, которые необходимы для размещения серверных файлов из выбранной папки (а также из её подпапок, если установлен флажок «Устанавливать рекурсивно содержимое дочерних папок») для выбранного района (а также для его вышестоящих и нижестоящих районов).
Удалять лишние каталоги и файлы | Если включено, то из файловой системы сервера будут удалены каталоги и файлы, для которых нет соответствующих серверных папок и серверных файлов в справочнике серверных папок и файлов в выбранной папке (а также в её подпапках, если установлен флажок «Устанавливать рекурсивно содержимое дочерних папок») для выбранного района (а также для его вышестоящих и нижестоящих районов).

См. также

  • Справочник серверных папок и файлов


Справочник «Серверные папки и файлы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_popts_to_server_folders
  • u_server_files
  • u_server_folders

См. также

  • Справочник серверных папок и файлов


Серии свидетельства на материнский капитал

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Серии свидетельства на материнский капитал» представляет собой инструмент для просмотра, создания, удаления и изменения серий свидетельства на материнский капитал.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Свидетельство на материнский (семейный) капитал

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Серии свидетельства на материнский капитал»

Чтобы открыть справочник «Серии свидетельства на материнский капитал», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Материнский (семейный) капитал | Серии свидетельства на материнский капитал».

См. также

  • Справочник серий свидетельства на материнский капитал


Сертификаты электронных подписей

Категория

Справочники администратора

Краткий обзор

Справочник «Сертификаты электронных подписей» представляет собой инструмент для просмотра, создания, удаления и изменения сертификатов электронной цифровой подписи для подписывания сообщений системы межведомственного электронного взаимодействия. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Участники обмена СМЭВ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Сертификаты электронных подписей»

Чтобы открыть справочник «Сертификаты электронных подписей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Сертификаты ЭЦП | Сертификаты электронных подписей».

См. также

  • Справочник сертификатов электронных подписей


Свойства записи справочника «Сертификаты электронных подписей»

Свойство | Описание
ID | Идентификатор сертификата электронной подписи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование сертификата. Свойство является обязательным.
Владелец | Наименование субъекта, для которого выдан сертификат. Свойство является обязательным.
Дата «С» | Дата начала действия сертификата. Свойство является обязательным.
Дата «По» | Дата окончания действия сертификата. Свойство является обязательным.
Наименование ключевого контейнера | Наименование ключевого контейнера. Свойство является обязательным.
Описание | Описание сертификата.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник сертификатов электронных подписей


Справочник «Сертификаты электронных подписей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_certificates

См. также

  • Справочник сертификатов электронных подписей


Системные привилегии

Категория

Справочники разработчика

Краткий обзор

Справочник «Системные привилегии» представляет собой инструмент для просмотра, создания, удаления и изменения системных привилегий. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Пользователи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Системные привилегии»

Чтобы открыть справочник «Системные привилегии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Системные привилегии».

См. также

  • Справочник системных привилегий


Свойства записи справочника «Системные привилегии»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Имя привилегии | Уникальное системное наименование системной привилегии, введённое прописными буквами. Свойство является обязательным.
Базовая привилегия | Свойство является обязательным. Ссылка на запись справочника базовых привилегий.
Отображаемое наименование | Уникальное отображаемое наименование системной привилегии. Свойство является обязательным.
Описание | Описание системной привилегии. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник системных привилегий


Справочник «Системные привилегии» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_sysprivs

См. также

  • Справочник привилегий


Совместимость атрибутов операций с версиями СМЭВ

Категория

Справочники администратора

Краткий обзор

Справочник «Совместимость атрибутов операций с версиями СМЭВ» представляет собой инструмент для просмотра, создания, удаления и изменения записей, определяющих соответствие между версиями системы межведомственного электронного взаимодействия и атрибутами операций вызываемых веб-сервисов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Совместимость атрибутов операций с версиями СМЭВ»

Чтобы открыть справочник «Совместимость атрибутов операций с версиями СМЭВ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Вызываемые веб-сервисы | Совместимость атрибутов операций с версиями СМЭВ».

См. также

  • Справочник совместимости атрибутов операций с версиями СМЭВ


Свойства записи справочника «Совместимость атрибутов операций с версиями СМЭВ»

Свойство | Описание
Версия СМЭВ | Версия системы межведомственного электронного взаимодействия. Ссылка на запись справочника версий СМЭВ. Свойство является обязательным.
Район атрибута | Район атрибута операции вызываемого веб-сервиса. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным.
Атрибут | Атрибут операции вызываемого веб-сервиса. Свойство является обязательным. Ссылка на запись справочника атрибутов операций веб-сервисов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник совместимости атрибутов операций с версиями СМЭВ


Справочник «Совместимость атрибутов операций с версиями СМЭВ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_vers_to_csvc_op_attrs

См. также

  • Справочник совместимости атрибутов операций с версиями СМЭВ


Соответствие данных для обмена

Главное окно справочника соответствия данных для обмена

Категория

Справочники администратора

Краткий обзор

Справочник «Соответствие данных для обмена» представляет собой инструмент для просмотра, создания, удаления и изменения записей, устанавливающих соответствие между данными КИС iSZN и данными внешних информационных систем.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

Справочники, использующие данный справочник

  • Виды жилищных условий — соответствие региональным стандартам по ЖКВ
  • Льготные категории
  • Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям
  • Типы жилья
  • Формы социального обслуживания — соответствие видам выплат

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника соответствия данных для обмена

Общие вопросы

  • Открытие справочника

Работа с видами обмена данными

  • Добавление вида обмена данными
  • Изменение свойств вида обмена данными
  • Удаление вида обмена данными

Работа с записями соответствия данных

  • Добавление записи соответствия данных
  • Изменение свойств записи соответствия данных
  • Клонирование записи соответствия данных
  • Удаление записи соответствия данных

См. также

  • Справочник соответствия данных для обмена


Открытие справочника «Соответствие данных для обмена»

Чтобы открыть справочник «Соответствие данных для обмена», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Соответствие данных для обмена».

См. также

  • Справочник соответствия данных для обмена


Добавление вида обмена данными

Чтобы добавить вид обмена данными, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выполнить команду «Добавить вид обмена данными...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить вид обмена данными...».
    • Выбрать пункт контекстного меню «Добавить вид обмена данными...».
  3. В открывшемся диалоге свойств вида обмена данными заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник соответствия данных для обмена


Добавление записи соответствия данных

Чтобы добавить запись соответствия данных, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, к которому должна относиться добавляемая запись соответствия данных. Если подходящего вида обмена данными нет, то его необходимо создать.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида обмена данными.
  4. В открывшемся диалоге свойств вида обмена данными перейти на вкладку «Соответствие данных».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Нажать на кнопку «Добавить...».
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге свойств записи соответствия данных заполнить необходимые поля.

См. также

  • Справочник соответствия данных для обмена


Изменение свойств вида обмена данными

Чтобы изменить свойства вида обмена данными, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида обмена данными.
  4. В открывшемся диалоге свойств вида обмена данными внести необходимые изменения.

См. также

  • Справочник соответствия данных для обмена


Изменение свойств записи соответствия данных

Чтобы изменить свойства записи соответствия данных, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, к которому относится запись соответствия данных, подлежащая изменению.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида обмена данными.
  4. В открывшемся диалоге свойств вида обмена данными перейти на вкладку «Соответствие данных».
  5. Выделить в списке запись, свойства которой требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи.
  7. В открывшемся диалоге свойств записи соответствия данных внести необходимые изменения.

См. также

  • Справочник соответствия данных для обмена


Клонирование записи соответствия данных

Чтобы клонировать запись соответствия данных, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, к которому относится запись соответствия данных, подлежащая клонированию.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида обмена данными.
  4. В открывшемся диалоге свойств вида обмена данными перейти на вкладку «Соответствие данных».
  5. Выделить в списке запись, которую требуется клонировать.
  6. Выполнить команду «Клонировать...» одним из следующих способов:
    • Нажать на кнопку «Клонировать».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  7. В открывшемся диалоге свойств записи соответствия данных внести необходимые изменения.

См. также

  • Справочник соответствия данных для обмена


Удаление вида обмена данными

Чтобы удалить вид обмена данными, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник соответствия данных для обмена


Удаление записи соответствия данных

Чтобы удалить запись соответствия данных, нужно выполнить следующие действия:

  1. Открыть справочник соответствия данных для обмена.
  2. Выделить вид обмена данными, к которому относится запись соответствия данных, которую требуется удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида обмена данными.
  4. В открывшемся диалоге свойств вида обмена данными перейти на вкладку «Соответствие данных».
  5. Выделить в списке запись, которую требуется удалить.
  6. Выполнить команду «Удалить» одним из следующих способов:
    • Нажать на кнопку «Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник соответствия данных для обмена


Интерфейс справочника соответствия данных для обмена

  • Главное окно
  • Диалог свойств вида обмена данными
  • Диалог свойств записи соответствия данных

См. также

  • Справочник соответствия данных для обмена


Главное окно справочника соответствия данных для обмена

Главное окно справочника соответствия данных для обмена

Краткий обзор

Главное окно справочника соответствия данных для обмена отображает иерархический список следующей структуры:

  • Вид обмена данными
    • ...
      • Вид обмена данными
        • Вид обмена данными
        • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор вида обмена данными.
Наименование (столбец) | Наименование вида обмена данными.
Отображаемое наименование (столбец) | Отображаемое наименование вида обмена данными.
Кол-во записей соответствия (столбец) | Количество записей соответствия, относящихся к виду обмена данными.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить вид обмена данными... | Вызывает диалог свойств вида обмена данными для добавления вида обмена данными.
Удалить | Служит для удаления выделенного вида обмена данными после соответствующего подтверждения. Команда доступна, если в справочнике выделен вид обмена данными.
Свойства... | Вызывает диалог свойств вида обмена данными для просмотра или изменения свойств выделенного вида обмена данными. Команда доступна, если в справочнике выделен вид обмена данными.

См. также

  • Справочник соответствия данных для обмена


Главное меню справочника соответствия данных для обмена

Справочник соответствия данных для обмена добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить вид обмена данными... Вызывает диалог свойств вида обмена данными для добавления вида обмена данными.

См. также

  • Главное окно
  • Справочник соответствия данных для обмена


Диалог свойств вида обмена данными

Диалог свойств вида обмена данными справочника соответствия данных для обмена

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вида обмена данными с внешними информационными системами.

Интерфейс

Общие (вкладка) | Позволяет задать родительский вид обмена данными, наименование и описание вида обмена данными.
Соответствие данных (вкладка) | Позволяет определить записи, устанавливающие соответствие между данными КИС iSZN и данными внешних информационных систем.

См. также

  • Справочник соответствия данных для обмена


Вкладка «Общие»

Вкладка «Общие» диалога свойств вида обмена данными справочника соответствия данных для обмена

Краткий обзор

Вкладка «Общие» диалога свойств вида обмена данными позволяет задать родительский вид обмена данными, наименование и описание вида обмена данными.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Относится к виду обмена данными | Служит для выбора вида обмена данными, к которому относится данный вид обмена данными.
Наименование | Служит для ввода системного наименования вида обмена данными.
Отображаемое наименование | Служит для ввода отображаемого наименования вида обмена данными.
Описание | Служит для ввода описания вида обмена данными.

См. также

  • Диалог свойств вида обмена данными
  • Справочник соответствия данных для обмена


Вкладка «Соответствие данных»

Вкладка «Соответствие данных» диалога свойств вида обмена данными справочника соответствия данных для обмена

Краткий обзор

Вкладка «Соответствие данных» диалога свойств вида обмена данными позволяет определить записи, устанавливающие соответствие между данными КИС iSZN и данными внешних информационных систем. Для редактирования доступны только записи, относящиеся к контролируемому району.

Интерфейс

№ п/п (столбец) | Отображает порядковый номер записи в списке.
Внешний ID района (столбец) | Отображает идентификатор района записи во внешней информационной системе.
Внешний ID (столбец) | Отображает идентификатор записи во внешней информационной системе.
Внешний код (столбец) | Отображает текстовый код записи во внешней информационной системе.
Внешнее наименование (столбец) | Отображает наименование во внешней информационной системе.
Внутр. ID района (столбец) | Отображает идентификатор района записи в КИС iSZN.
Внутр. ID (столбец) | Отображает идентификатор записи в КИС iSZN.
Внутреннее наименование (столбец) | Отображает наименование в КИС iSZN.
Добавить... | Вызывает диалог свойств записи соответствия данных для добавления записи соответствия данных.
Удалить | Служит для удаления выделенной записи соответствия данных (а также для отмены удаления записи).
Свойства... | Вызывает диалог свойств записи соответствия данных для просмотра или изменения свойств выделенной записи соответствия данных.
Клонировать... | Вызывает диалог свойств записи соответствия данных для клонирования выделенной записи.

См. также

  • Диалог свойств вида обмена данными
  • Справочник соответствия данных для обмена


Диалог свойств записи соответствия данных

Диалог свойств записи соответствия данных справочника соответствия данных для обмена

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств записи, устанавливающей соответствие данных между КИС iSZN и внешними информационными системами. Для редактирования доступны только записи, относящиеся к контролируемому району.

Интерфейс

Внешние данные | Группирует элементы интерфейса для определения свойств внешних данных.
- Район | Служит для выбора района записи во внешней информационной системе. Ссылка на запись справочника иерархии районов.
- ID | Служит для ввода идентификатора записи во внешней информационной системе.
- Код | Служит для ввода текстового кода записи во внешней информационной системе.
- Наименование | Служит для ввода наименования записи во внешней информационной системе.
Внутренние данные | Группирует элементы интерфейса для определения свойств данных КИС iSZN.
- Район | Служит для выбора района записи в КИС iSZN. Ссылка на запись справочника иерархии районов.
- ID | Служит для ввода идентификатора записи в КИС iSZN.
- Наименование | Служит для ввода наименования записи в КИС iSZN.

См. также

  • Справочник соответствия данных для обмена


Справочник «Соответствие данных для обмена» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_data_exchange_kinds
  • dic_data_exchange_mappings

См. также

  • Справочник соответствия данных для обмена


Соответствие данных простых и внешних справочников

Категория

Справочники разработчика

Краткий обзор

Справочник «Соответствие данных простых и внешних справочников» представляет собой инструмент для просмотра, создания, удаления и изменения записей, определяющих соответствие данных простых и внешних справочников. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Соответствие данных простых и внешних справочников»

Чтобы открыть справочник «Соответствие данных простых и внешних справочников», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Соответствие данных простых и внешних справочников».

См. также

  • Справочник соответствия данных простых и внешних справочников


Свойства записи справочника «Соответствие данных простых и внешних справочников»

Свойство | Описание
Запись простого справочника | Ссылка на запись любого простого справочника. Свойство является обязательным.
Внешний район | Идентификатор района записи во внешнем справочнике. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Внешний ID | Идентификатор записи во внешнем справочнике. Свойство является обязательным.
Внутренний район | Идентификатор района записи в простом справочнике. Свойство является обязательным. Свойство только для чтения. Ссылка на запись справочника иерархии районов.
Внутренний ID | Идентификатор записи в простом справочнике. Свойство является обязательным. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник соответствия данных простых и внешних справочников


Справочник «Соответствие данных простых и внешних справочников» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_external_to_simple_data

См. также

  • Справочник соответствия данных простых и внешних справочников


Состав семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Состав семьи» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих составу семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Состав семьи»

Чтобы открыть справочник «Состав семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Состав семьи».

См. также

  • Справочник состава семьи


Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)» представляет собой инструмент для просмотра, создания, удаления и изменения состава семьи для признания гражданина нуждающимся в социальном обслуживании.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)»

Чтобы открыть справочник «Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Состав семьи для признания нуждающимся в социальном обслуживании (ЯНАО)».

См. также

  • Справочник состава семьи для признания нуждающимся в социальном обслуживании (ЯНАО)


Состояния в браке

Категория

Справочники разработчика

Краткий обзор

Справочник «Состояния в браке» представляет собой инструмент для просмотра, создания, удаления и изменения состояний в браке. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Состояния в браке»

Чтобы открыть справочник «Состояния в браке», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Состояния в браке».

См. также

  • Справочник состояний в браке


Свойства записи справочника «Состояния в браке»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование состояния в браке. Свойство является обязательным.
Описание | Описание состояния в браке.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник состояний в браке


Справочник «Состояния в браке» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_marital_statuses

См. также

  • Справочник состояний в браке


Состояния выплатных сумм

Категория

Справочники разработчика

Краткий обзор

Справочник «Состояния выплатных сумм» представляет собой инструмент для просмотра, создания, удаления и изменения состояний выплатных сумм. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Состояния выплатных сумм»

Чтобы открыть справочник «Состояния выплатных сумм», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Состояния выплатных сумм».

См. также

  • Справочник состояний выплатных сумм


Свойства записи справочника «Состояния выплатных сумм»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование состояния выплатной суммы. Свойство является обязательным.
Сокращение | Сокращённое наименование состояния выплатной суммы. Свойство является обязательным.
Вид состояния | Вид состояния выплатной суммы. Свойство является обязательным. Ссылка на запись справочника видов состояний выплатных сумм.
Для режима удержаний | Определяет, допускается ли редактирование сумм данного состояния в режиме работы с удержаниями. Свойство является обязательным. Значение из списка: • Да; • —.
Для прих. кассового ордера | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер. Свойство является обязательным. Значение из списка: • Да; • —.
Массовый документ | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам оплаты сумм. Значение из списка: • Да; • —.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник состояний выплатных сумм


Справочник «Состояния выплатных сумм» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_payout_amount_statuses

См. также

  • Справочник состояний выплатных сумм


Состояния здоровья

Категория

Справочники администратора

Краткий обзор

Простой справочник «Состояния здоровья» представляет собой инструмент для просмотра, создания, удаления и изменения состояний здоровья.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Состояния здоровья»

Чтобы открыть справочник «Состояния здоровья», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Состояния здоровья».

См. также

  • Справочник состояний здоровья


Состояния обработки ответов СМЭВ

Категория

Справочники разработчика

Краткий обзор

Справочник «Состояния обработки ответов СМЭВ» представляет собой инструмент для просмотра, создания, удаления и изменения состояний, которые присваиваются обработанным ответам системы межведомственного электронного взаимодействия. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Состояния обработки ответов СМЭВ»

Чтобы открыть справочник «Состояния обработки ответов СМЭВ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Вызываемые веб-сервисы | Состояния обработки ответов СМЭВ».

См. также

  • Справочник состояний обработки ответов СМЭВ


Свойства записи справочника «Состояния обработки ответов СМЭВ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование состояния обработки ответа. Свойство является обязательным.
Повторная отправка | Определяет, нужно ли повторять попытки отправки сообщения до достижения максимально допустимого количества сбоев подряд. Свойство является обязательным. Значение из списка: • «—»; • «Да».
Успешная обработка | Определяет, был ли ответ обработан успешно или частично успешно. Свойство является обязательным. Значение из списка: • «—»; • «Да».
Описание | Описание состояния обработки ответа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник состояний обработки ответов СМЭВ


Справочник «Состояния обработки ответов СМЭВ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_proc_statuses

См. также

  • Справочник состояний обработки ответов СМЭВ


Состояния отправки уведомлений

Категория

Справочники разработчика

Краткий обзор

Справочник «Состояния отправки уведомлений» представляет собой инструмент для просмотра, создания, удаления и изменения состояний отправки уведомлений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Состояния отправки уведомлений»

Чтобы открыть справочник «Состояния отправки уведомлений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Состояния отправки уведомлений».

См. также

  • Справочник состояний отправки уведомлений


Свойства записи справочника «Состояния отправки уведомлений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование состояния отправки. Свойство является обязательным.
Значок | Значок состояния отправки. Свойство является обязательным.
Описание | Описание состояния отправки.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник состояний отправки уведомлений


Справочник «Состояния отправки уведомлений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_request_evt_states

См. также

  • Справочник состояний отправки уведомлений


Социальная характеристика семьи: факторы кризисной семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Социальная характеристика семьи: факторы кризисной семьи» представляет собой инструмент для просмотра, создания, удаления и изменения факторов кризисной семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Социальная характеристика семьи: факторы кризисной семьи»

Чтобы открыть справочник «Социальная характеристика семьи: факторы кризисной семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Социальная характеристика семьи: факторы кризисной семьи».

См. также

  • Справочник факторов кризисной семьи


Социальная характеристика семьи: факторы социально-неблагополучной семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Социальная характеристика семьи: факторы социально-неблагополучной семьи» представляет собой инструмент для просмотра, создания, удаления и изменения факторов социально-неблагополучной семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Социальная характеристика семьи: факторы социально-неблагополучной семьи»

Чтобы открыть справочник «Социальная характеристика семьи: факторы социально-неблагополучной семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Социальная характеристика семьи: факторы социально-неблагополучной семьи».

См. также

  • Справочник факторов социально-неблагополучной семьи


Социальные категории

Главное окно справочника социальных категорий

Категория

Справочники администратора

Краткий обзор

Справочник «Социальные категории» представляет собой инструмент для просмотра, создания, удаления и изменения социальных категорий и используется информационным киоском.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Группы социальных категорий
  • Меры социальной поддержки

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника социальных категорий

  • Открытие справочника
  • Добавление социальной категории
  • Изменение свойств социальной категории
  • Клонирование социальной категории
  • Удаление социальной категории
  • Редактирование связей социальной категории с группами
  • Редактирование связей социальной категории с группами клиентов
  • Редактирование связей социальной категории с мерами социальной поддержки
  • Редактирование связей социальной категории с нормативными документами
  • Установка фильтра района

См. также

  • Справочник социальных категорий


Открытие справочника «Социальные категории»

Чтобы открыть справочник «Социальные категории», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Социальные категории».

См. также

  • Справочник социальных категорий


Добавление социальной категории

Чтобы добавить социальную категорию, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выполнить команду «Добавить социальную категорию...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить социальную категорию...».
    • Выбрать пункт контекстного меню «Добавить социальную категорию...».
  3. В открывшемся диалоге свойств социальной категории заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник социальных категорий


Изменение свойств социальной категории

Чтобы изменить свойства социальной категории, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории.
  4. В открывшемся диалоге свойств социальной категории внести необходимые изменения.

См. также

  • Справочник социальных категорий


Клонирование социальной категории

Чтобы клонировать социальную категорию, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, которую следует клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге клонирования социальной категории указать необходимые параметры клонирования.

См. также

  • Справочник социальных категорий


Редактирование связей социальной категории с группами

Для редактирования связей социальной категории с группами социальных категорий предназначена вкладка «Группы» диалога свойств социальной категории (справочник «Социальные категории»).

Чтобы изменить связи социальной категории с группами, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, для которой требуется изменить связи с группами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории.
  4. На вкладке «Группы» диалога свойств социальной категории с помощью установки флажков определить связи с группами.

Примечание

Для редактирования связей социальной категории с группами социальных категорий можно также использовать вкладку «Социальные категории» диалога свойств группы социальных категорий (справочник «Группы социальных категорий»).

См. также

  • Справочник социальных категорий


Редактирование связей социальной категории с группами клиентов

Для редактирования связей социальной категории с группами клиентов предназначена вкладка «Группы клиентов» диалога свойств социальной категории (справочник «Социальные категории»).

Чтобы изменить связи социальной категории с группами клиентов, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, для которой требуется изменить связи с группами клиентов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории.
  4. На вкладке «Группы клиентов» диалога свойств социальной категории определить связи с группами клиентов.

Примечание

Для редактирования связей социальной категории с группами клиентов можно также использовать вкладку «Социальные категории» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»).

См. также

  • Справочник социальных категорий


Редактирование связей социальной категории с мерами социальной поддержки

Для редактирования связей социальной категории с мерами социальной поддержки предназначена вкладка «Меры социальной поддержки» диалога свойств социальной категории (справочник «Социальные категории»).

Чтобы изменить связи социальной категории с мерами социальной поддержки, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, для которой требуется изменить связи с мерами социальной поддержки.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории.
  4. На вкладке «Меры социальной поддержки» диалога свойств социальной категории определить связи с мерами социальной поддержки.

Примечание

Для редактирования связей социальной категории с мерами социальной поддержки можно также использовать вкладку «Социальные категории» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»).

См. также

  • Справочник социальных категорий


Редактирование связей социальной категории с нормативными документами

Для редактирования связей социальной категории с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств социальной категории (справочник «Социальные категории»).

Чтобы изменить связи социальной категории с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, для которой требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании социальной категории.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств социальной категории определить связи с нормативными документами.

См. также

  • Справочник социальных категорий


Удаление социальной категории

Чтобы удалить социальную категорию, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выделить социальную категорию, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник социальных категорий


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник социальных категорий.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются социальные категории, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник социальных категорий


Интерфейс справочника социальных категорий

  • Главное окно
  • Диалог клонирования социальной категории
  • Диалог свойств связи с мерой социальной поддержки
  • Диалог свойств социальной категории

См. также

  • Справочник социальных категорий


Главное окно справочника социальных категорий

Главное окно справочника социальных категорий

Краткий обзор

Главное окно справочника социальных категорий отображает список социальных категорий.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована социальная категория.
ID (столбец) | Идентификатор социальной категории.
Наименование (столбец) | Наименование социальной категории. Также в этом столбце отображаются следующие значки: — социальная категория; — запись не относится к району «[000] Российская Федерация».
Кол-во групп (столбец) | Количество групп, с которыми связана социальная категория.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить социальную категорию... | Вызывает диалог свойств социальной категории для добавления социальной категории.
Удалить | Служит для удаления выделенной социальной категории после соответствующего подтверждения. Команда доступна, если в справочнике выделена социальная категория.
Свойства... | Вызывает диалог свойств социальной категории для просмотра или изменения свойств выделенной социальной категории. Команда доступна, если в справочнике выделена социальная категория.
Клонировать... | Вызывает диалог клонирования социальной категории для клонирования выделенной социальной категории. Команда доступна, если в справочнике выделена социальная категория.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются социальные категории, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник социальных категорий


Главное меню справочника социальных категорий

Справочник социальных категорий добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить социальную категорию... | Вызывает диалог свойств социальной категории для добавления социальной категории.
Клонировать... | Вызывает диалог клонирования социальной категории для клонирования выделенной социальной категории. Команда доступна, если в справочнике выделена социальная категория.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются социальные категории, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник социальных категорий


Диалог клонирования социальной категории

Диалог клонирования социальной категории справочника социальных категорий

Краткий обзор

Данный диалог представляет собой инструмент для клонирования социальной категории.

Интерфейс

Район назначения | Позволяет задать район, в который нужно скопировать социальную категорию.
Наименование новой социальной категории | Позволяет определить наименование новой социальной категории.
Клонировать | Группирует опции клонирования.
- Связи с группами социальных категорий | Если включено, то будут скопированы связи социальной категории с группами социальных категорий.
- Связи с нормативными документами | Если включено, то будут скопированы связи социальной категории с нормативными документами.
- Связи с мерами социальной поддержки | Если включено, то будут скопированы связи социальной категории с мерами социальной поддержки.
- Связи с нормативными документами для связей категорий и МСП | Если включено, то будут скопированы связи социальных категорий и мер социальной поддержки с нормативными документами.

См. также

  • Справочник социальных категорий


Диалог свойств связи с мерой социальной поддержки

Диалог свойств связи с мерой социальной поддержки справочника социальных категорий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи социальной категории с мерой социальной поддержки.

Интерфейс

Общие (вкладка) | Позволяет выбрать меру социальной поддержки, с которой устанавливается связь, а также район, в котором регистрируется связь социальной категории с мерой социальной поддержки.
Нормативные документы (вкладка) | Позволяет определить связи социальной категории и меры социальной поддержки с нормативными документами.

См. также

  • Справочник социальных категорий


Вкладка «Общие»

Вкладка «Общие» диалога свойств связи с мерой социальной поддержки справочника социальных категорий

Краткий обзор

Вкладка «Общие» диалога свойств связи с мерой социальной поддержки позволяет выбрать меру социальной поддержки, с которой устанавливается связь, а также район, в котором регистрируется связь социальной категории с мерой социальной поддержки.

Интерфейс

ID | Отображает идентификатор связи социальной категории с мерой социальной поддержки. Поле только для чтения.
Район | Служит для выбора района, в котором регистрируется связь. Связь социальной категории с мерой социальной поддержки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении связи. Ссылка на запись справочника иерархии районов.
Мера социальной поддержки | Служит для выбора меры социальной поддержки, с которой устанавливается связь. Ссылка на запись справочника мер социальной поддержки.

См. также

  • Диалог свойств связи с мерой социальной поддержки
  • Справочник социальных категорий


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств связи с мерой социальной поддержки справочника социальных категорий

Краткий обзор

Вкладка «Нормативные документы» диалога свойств связи с мерой социальной поддержки позволяет определить связи социальной категории и меры социальной поддержки с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенной связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств связи с мерой социальной поддержки
  • Справочник социальных категорий


Диалог свойств социальной категории

Диалог свойств социальной категории справочника социальных категорий

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств социальной категории.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание социальной категории.
Группы (вкладка) | Позволяет определить связи социальной категории с группами социальных категорий.
Нормативные документы (вкладка) | Позволяет определить связи социальной категории с нормативными документами.
Меры социальной поддержки (вкладка) | Позволяет определить связи социальной категории с мерами социальной поддержки.
Группы клиентов (вкладка) | Позволяет определить связи социальной категории с группами клиентов.

См. также

  • Справочник социальных категорий


Вкладка «Общие»

Вкладка «Общие» диалога свойств социальной категории справочника социальных категорий

Краткий обзор

Вкладка «Общие» диалога свойств социальной категории позволяет задать район, наименование и описание социальной категории.

Интерфейс

ID | Отображает идентификатор социальной категории. Поле только для чтения.
Район | Служит для выбора района. Социальную категорию можно зарегистрировать только в контролируемом районе. Доступно только при добавлении социальной категории. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования социальной категории.
Описание | Служит для ввода описания социальной категории.

См. также

  • Диалог свойств социальной категории
  • Справочник социальных категорий


Вкладка «Группы»

Вкладка «Группы» диалога свойств социальной категории справочника социальных категорий

Краткий обзор

Вкладка «Группы» диалога свойств социальной категории позволяет определить связи социальной категории с группами социальных категорий.

Интерфейс

На данной вкладке отображается список групп социальных категорий из справочника групп социальных категорий. Выбор групп социальных категорий производится с помощью установки соответствующих флажков.

См. также

  • Вкладка «Социальные категории» диалога свойств группы социальных категорий (справочник «Группы социальных категорий»)
  • Диалог свойств социальной категории
  • Справочник социальных категорий


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств социальной категории справочника социальных категорий

Краткий обзор

Вкладка «Нормативные документы» диалога свойств социальной категории позволяет определить связи социальной категории с нормативными документами или их частями.

Интерфейс

Вид связи (столбец) | Отображает вид связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Нормативный документ/часть (столбец) Отображает наименование нормативного документа или его части. Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Рекурс. (столбец) | Отображает состояние режима показа информационным киоском нижестоящих элементов нормативного документа, с которым установлена связь.
Скрывать род. записи (столбец) | Отображает состояние режима скрытия информационным киоском ссылок на нормативные документы вышестоящих районов.
Добавить... | Вызывает диалог свойств связи с нормативным документом для добавления связи с нормативным документом.
Удалить | Служит для удаления выделенной связи с нормативным документом (а также для отмены удаления связи с нормативным документом).
Свойства... | Вызывает диалог свойств связи с нормативным документом для просмотра или изменения свойств выделенной связи с нормативным документом.
Клонировать... | Вызывает диалог свойств связи с нормативным документом для клонирования выделенной связи с нормативным документом.
Просмотр | Вызывает задачу «Навигатор» для просмотра нормативного документа, с которым установлена связь.

См. также

  • Диалог свойств социальной категории
  • Справочник социальных категорий


Вкладка «Меры социальной поддержки»

Вкладка «Меры социальной поддержки» диалога свойств социальной категории справочника социальных категорий

Краткий обзор

Вкладка «Меры социальной поддержки» диалога свойств социальной категории позволяет определить связи социальной категории с мерами социальной поддержки.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирована связь.
ID (столбец) | Отображает идентификатор связи в пределах района.
Мера социальной поддержки (столбец) | Отображает наименование меры социальной поддержки, с которой установлена связь.
Связей с норм. док. (столбец) | Отображает количество связей социальной категории и меры социальной поддержки с нормативными документами.
Добавить... | Вызывает диалог свойств связи с мерой социальной поддержки для добавления связи с мерой социальной поддержки.
Удалить | Служит для удаления выделенной связи с мерой социальной поддержки (а также для отмены удаления связи с мерой социальной поддержки).
Свойства... | Вызывает диалог свойств связи с мерой социальной поддержки для просмотра или изменения свойств выделенной связи с мерой социальной поддержки.

См. также

  • Вкладка «Социальные категории» диалога свойств меры социальной поддержки (справочник «Меры социальной поддержки»)
  • Диалог свойств социальной категории
  • Справочник социальных категорий


Вкладка «Группы клиентов»

Вкладка «Группы клиентов» диалога свойств социальной категории справочника социальных категорий

Краткий обзор

Вкладка «Группы клиентов» диалога свойств социальной категории позволяет определить связи социальной категории с группами клиентов.

Интерфейс

ID (столбец) | Отображает идентификатор группы клиентов.
Наименование (столбец) | Отображает наименование группы клиентов и служит для выбора групп клиентов с помощью установки соответствующих флажков.

См. также

  • Вкладка «Социальные категории» диалога свойств группы клиентов ИТЭС (справочник «Группы клиентов»)
  • Диалог свойств социальной категории
  • Справочник социальных категорий


Справочник «Социальные категории» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_scs
  • dic_ldi_scs_to_ndocs
  • dic_ldi_scs_to_sams
  • dic_ldi_scs_to_sc_groups
  • dic_ldi_sts_to_ndocs

См. также

  • Справочник социальных категорий


Социальные категории коллектива (прочие)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории коллектива (прочие)» представляет собой инструмент для просмотра, создания, удаления и изменения категорий коллективов, не вошедших в другие справочники. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории коллектива (прочие)»

Чтобы открыть справочник «Социальные категории коллективов (прочие)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории коллектива (прочие)»

См. также

  • Справочник «Социальные категории коллектива (прочие)»


Свойства записи справочника «Социальные категории коллектива (прочие)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории коллектива (прочие)»


Справочник «Социальные категории коллектива (прочие)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории коллектива (прочие)»


Социальные категории коллектива (радиация)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории коллектива (радиация)» представляет собой инструмент для просмотра, создания, удаления и изменения категорий коллективов, имеющих в своём составе граждан, пострадавших от воздействия радиации. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории коллектива (радиация)»

Чтобы открыть справочник «Социальные категории коллективов (радиация)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории коллектива (радиация)».

См. также

  • Справочник «Социальные категории коллектива (радиация)»


Свойства записи справочника «Социальные категории коллектива (радиация)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории коллектива (радиация)»


Справочник «Социальные категории коллектива (радиация)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории коллектива (радиация)»


Социальные категории семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Социальные категории семьи» представляет собой инструмент для просмотра, создания, удаления и изменения социальных категорий семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Социальные категории семьи»

Чтобы открыть справочник «Социальные категории семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Социальные категории семьи».

См. также

  • Справочник социальных категорий семьи


Социальные категории человека (ветераны)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории человека (ветераны)» представляет собой инструмент для просмотра, создания, удаления и изменения социальных категорий, определяемых законом РФ «О ветеранах». Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории человека (ветераны)»

Чтобы открыть справочник «Социальные категории человека (ветераны)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории человека (ветераны)».

См. также

  • Справочник «Социальные категории человека (ветераны)»


Свойства записи справочника «Социальные категории человека (ветераны)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории человека (ветераны)»


Справочник «Социальные категории человека (ветераны)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории человека (ветераны)»


Социальные категории человека (прочие)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории человека (прочие)» представляет собой инструмент для просмотра, создания, удаления и изменения социальных категорий граждан. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории человека (прочие)»

Чтобы открыть справочник «Социальные категории человека (прочие)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории человека (прочие)».

См. также

  • Справочник «Социальные категории человека (прочие)»


Свойства записи справочника «Социальные категории человека (прочие)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории человека (прочие)»


Справочник «Социальные категории человека (прочие)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории человека (прочие)»


Социальные категории человека (работники бюджетной сферы)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории человека (работники бюджетной сферы)» представляет собой инструмент для просмотра, создания, удаления и изменения категорий работников бюджетной сферы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории человека (работники бюджетной сферы)»

Чтобы открыть справочник «Социальные категории человека (работники бюджетной сферы)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории человека (работники бюджетной сферы)».

См. также

  • Справочник «Социальные категории человека (работники бюджетной сферы)»


Свойства записи справочника «Социальные категории человека (работники бюджетной сферы)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории человека (работники бюджетной сферы)»


Справочник «Социальные категории человека (работники бюджетной сферы)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории человека (работники бюджетной сферы)»


Социальные категории человека (радиация)

Категория

Справочники разработчика

Краткий обзор

Справочник «Социальные категории человека (радиация)» представляет собой инструмент для просмотра, создания, удаления и изменения социальных категорий граждан, пострадавших от воздействия радиации, а также их родственников. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Социальные категории человека (радиация)»

Чтобы открыть справочник «Социальные категории человека (радиация)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Социальные категории | Социальные категории человека (радиация)».

См. также

  • Справочник «Социальные категории человека (радиация)»


Свойства записи справочника «Социальные категории человека (радиация)»

Свойство | Описание
Район | Район, в котором зарегистрирована категория. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование социальной категории. Свойство является обязательным.
Описание | Описание социальной категории.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Социальные категории человека (радиация)»


Справочник «Социальные категории человека (радиация)» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Социальные категории человека (радиация)»


Социальный статус несовершеннолетнего

Категория

Справочники администратора

Краткий обзор

Простой справочник «Социальный статус несовершеннолетнего» представляет собой инструмент для просмотра, создания, удаления и изменения социальных статусов несовершеннолетнего гражданина.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Социальный статус несовершеннолетнего»

Чтобы открыть справочник «Социальный статус несовершеннолетнего», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Социальный статус несовершеннолетнего».

См. также

  • Справочник социальных статусов несовершеннолетнего


Социологические опросы

Главное окно справочника социологических опросов

Категория

Справочники администратора

Краткий обзор

Справочник «Социологические опросы» представляет собой инструмент для просмотра, создания, удаления и изменения социологических опросов (см. «Опросник») и их свойств (вопросов, возможных ответов) и используется информационным киоском.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника социологических опросов

  • Открытие справочника
  • Добавление опросника
  • Изменение свойств опросника
  • Удаление опросника
  • Добавление вопроса
  • Изменение свойств вопроса
  • Удаление вопроса
  • Добавление варианта ответа
  • Изменение свойств варианта ответа
  • Удаление варианта ответа
  • Добавление периода проведения опроса
  • Изменение свойств периода проведения опроса
  • Удаление периода проведения опроса
  • Изменение порядка следования вариантов ответа
  • Изменение порядка следования вопросов
  • Установка фильтра района

См. также

  • Справочник социологических опросов


Открытие справочника «Социологические опросы»

Чтобы открыть справочник «Социологические опросы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Социологические опросы».

См. также

  • Справочник социологических опросов


Добавление варианта ответа

Чтобы добавить вариант ответа, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к вопросу которого нужно добавить вариант ответа.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, к которому требуется добавить вариант ответа.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вопроса.
  7. В открывшемся диалоге свойств вопроса перейти на вкладку «Варианты ответа».
  8. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать на кнопку «Добавить...».
    • Нажать клавишу Insert.
  9. В открывшемся диалоге свойств варианта ответа заполнить необходимые поля.

См. также

  • Справочник социологических опросов


Добавление вопроса

Чтобы добавить вопрос, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к которому нужно добавить вопрос.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать на кнопку «Добавить...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге свойств вопроса заполнить необходимые поля.

См. также

  • Справочник социологических опросов


Добавление опросника

Чтобы добавить опросник, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выполнить команду «Добавить опросник...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить опросник...».
    • Выбрать пункт контекстного меню «Добавить опросник...».
  3. В открывшемся диалоге свойств опросника заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник социологических опросов


Добавление периода проведения опроса

Чтобы добавить период проведения опроса, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к которому нужно добавить период проведения опроса.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Периоды проведения».
  5. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Добавить...».
    • Нажать на кнопку «Добавить...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге свойств периода проведения опроса заполнить необходимые поля.

См. также

  • Справочник социологических опросов


Изменение порядка следования вариантов ответа

Чтобы изменить порядок следования вариантов ответа, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к которому относится вопрос, для которого нужно изменить порядок вариантов ответа.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, для которого требуется изменить порядок вариантов ответа.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вопроса.
  7. В открывшемся диалоге свойств вопроса перейти на вкладку «Варианты ответа».
  8. Выделяя варианты ответа и используя кнопки «Вверх» и «Вниз», определить требуемый порядок вариантов ответа.

См. также

  • Справочник социологических опросов


Изменение порядка следования вопросов

Чтобы изменить порядок следования вопросов, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, в котором нужно изменить порядок следования вопросов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделяя вопросы и используя кнопки «Вверх» и «Вниз», определить требуемый порядок вопросов.

См. также

  • Справочник социологических опросов


Изменение свойств варианта ответа

Чтобы изменить свойства варианта ответа, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к вопросу которого относится вариант ответа, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, к которому относится вариант ответа, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вопроса.
  7. В открывшемся диалоге свойств вопроса перейти на вкладку «Варианты ответа».
  8. Выделить вариант ответа, свойства которого нужно изменить.
  9. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании варианта ответа.
  10. В открывшемся диалоге свойств варианта ответа внести необходимые изменения.

См. также

  • Справочник социологических опросов


Изменение свойств вопроса

Чтобы изменить свойства вопроса, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к которому относится вопрос, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, свойства которого требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вопроса.
  7. В открывшемся диалоге свойств вопроса внести необходимые изменения.

См. также

  • Справочник социологических опросов


Изменение свойств опросника

Чтобы изменить свойства опросника, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника внести необходимые изменения.

См. также

  • Справочник социологических опросов


Изменение свойств периода проведения опроса

Чтобы изменить свойства периода проведения опроса, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, свойства периода проведения которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Периоды проведения».
  5. Выделить запись периода, свойства которой требуется изменить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи периода.
  7. В открывшемся диалоге свойств периода проведения опроса внести необходимые изменения.

См. также

  • Справочник социологических опросов


Удаление варианта ответа

Чтобы удалить вариант ответа, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к вопросу которого относится вариант ответа, который нужно удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, к которому относится вариант ответа, который требуется удалить.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать на кнопку «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вопроса.
  7. В открывшемся диалоге свойств вопроса перейти на вкладку «Варианты ответа».
  8. Выделить вариант ответа, который нужно удалить.
  9. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на кнопку «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник социологических опросов


Удаление вопроса

Чтобы удалить вопрос, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, к которому относится вопрос, который нужно удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Вопросы».
  5. Выделить вопрос, который требуется удалить.
  6. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на кнопку «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник социологических опросов


Удаление опросника

Чтобы удалить опросник, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник социологических опросов


Удаление периода проведения опроса

Чтобы удалить период проведения опроса, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выделить опросник, период проведения которого нужно удалить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании опросника.
  4. В открывшемся диалоге свойств опросника перейти на вкладку «Периоды проведения».
  5. Выделить запись периода, которую требуется удалить.
  6. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать на кнопку «Удалить».
    • Нажать клавишу Delete.

См. также

  • Справочник социологических опросов


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник социологических опросов.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются социологические опросы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник социологических опросов


Интерфейс справочника социологических опросов

  • Главное окно
  • Диалог свойств варианта ответа
  • Диалог свойств вопроса
  • Диалог свойств опросника
  • Диалог свойств периода проведения опроса

См. также

  • Справочник социологических опросов


Главное окно справочника социологических опросов

Главное окно справочника социологических опросов

Краткий обзор

Главное окно справочника социологических опросов отображает список опросников.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован опросник.
ID (столбец) | Идентификатор опросника.
Наименование (столбец) | Наименование опросника. Также в этом столбце отображаются следующие значки: — опросник; — запись не относится к району «[000] Российская Федерация».
Кол-во вопросов (столбец) | Количество вопросов, входящих в опросник.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить опросник... | Вызывает диалог свойств опросника для добавления опросника.
Удалить | Служит для удаления выделенного опросника после соответствующего подтверждения. Команда доступна, если в справочнике выделен социологический опрос.
Свойства... | Вызывает диалог свойств опросника для просмотра или изменения свойств выделенного опросника. Команда доступна, если в справочнике выделен социологический опрос.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются социологические опросы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник социологических опросов


Главное меню справочника социологических опросов

Справочник социологических опросов добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить опросник... | Вызывает диалог свойств опросника для добавления опросника.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются социологические опросы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник социологических опросов


Диалог свойств варианта ответа

Диалог свойств варианта ответа справочника социологических опросов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств варианта ответа (см. «Опросник»).

Интерфейс

ID | Отображает идентификатор варианта ответа. Поле только для чтения.
№ п/п | Отображает порядковый номер варианта ответа в пределах своего вопроса. Поле только для чтения.
Текст | Служит для ввода текста варианта ответа.

См. также

  • Справочник социологических опросов


Диалог свойств вопроса

Диалог свойств вопроса справочника социологических опросов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств вопроса социологического опроса (см. «Опросник»).

Интерфейс

Общие (вкладка) | Позволяет задать текст вопроса и указать, можно ли на вопрос выбрать несколько вариантов ответа.
Варианты ответа (вкладка) | Позволяет задать тексты вариантов ответа и определить порядок их следования.

См. также

  • Справочник социологических опросов


Вкладка «Общие»

Вкладка «Общие» диалога свойств вопроса справочника социологических опросов

Краткий обзор

Вкладка «Общие» диалога свойств вопроса позволяет задать текст вопроса (см. «Опросник») и указать, можно ли на вопрос выбрать несколько вариантов ответа.

Интерфейс

ID | Отображает идентификатор вопроса. Поле только для чтения.
№ п/п | Отображает порядковый номер вопроса в пределах опросника. Поле только для чтения.
Текст | Служит для ввода текста вопроса.
Разрешается выбирать одновременно несколько вариантов ответа | Если включено, то при ответе на вопрос допускается выбирать несколько вариантов ответа.

См. также

  • Диалог свойств вопроса
  • Справочник социологических опросов


Вкладка «Варианты ответа»

Вкладка «Варианты ответа» диалога свойств вопроса справочника социологических опросов

Краткий обзор

Вкладка «Варианты ответа» диалога свойств вопроса позволяет задать тексты вариантов ответа (см. «Опросник») и определить порядок их следования.

Интерфейс

ID (столбец) | Отображает идентификатор варианта ответа.
Текст (столбец) | Отображает текст варианта ответа.
Вверх | Служит для перемещения выделенного в списке варианта ответа на одну позицию вверх (см. «Изменение порядка следования вариантов ответа»). Недоступно, если выделен первый вариант ответа.
Вниз | Служит для перемещения выделенного в списке варианта ответа на одну позицию вниз. Недоступно, если выделен последний вариант ответа.
Добавить... | Вызывает диалог свойств варианта ответа для добавления варианта ответа.
Удалить | Служит для удаления выделенного варианта ответа (а также для отмены удаления варианта ответа).
Свойства... | Вызывает диалог свойств варианта ответа для просмотра или изменения свойств выделенного варианта ответа. Недоступно, если выделенный вариант ответа помечен как удалённый.

Изменять порядок следования вариантов ответа в списке можно кнопками «Вверх» и «Вниз» или клавишами Ctrl+Стрелка вверх и Ctrl+Стрелка вниз.

См. также

  • Диалог свойств вопроса
  • Справочник социологических опросов


Диалог свойств опросника

Диалог свойств опросника справочника социологических опросов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств опросника. В диалоге определяются вопросы и возможные варианты ответов на них, а также периоды, в течение которых опросник доступен в информационном киоске.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание опросника.
Вопросы (вкладка) | Позволяет задать вопросы и варианты ответов на них.
Периоды проведения (вкладка) | Позволяет задать в разрезе районов периоды, в течение которых опросник доступен в информационном киоске.

См. также

  • Справочник социологических опросов


Вкладка «Общие»

Вкладка «Общие» диалога свойств опросника справочника социологических опросов

Краткий обзор

Вкладка «Общие» диалога свойств опросника позволяет задать район, наименование и описание опросника.

Интерфейс

ID | Отображает идентификатор опросника. Поле только для чтения.
Район | Служит для выбора района. Опросник можно зарегистрировать только в контролируемом районе. Доступно только при добавлении опросника. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования опросника.
Описание | Служит для ввода описания опросника.

См. также

  • Диалог свойств опросника
  • Справочник социологических опросов


Вкладка «Вопросы»

Вкладка «Вопросы» диалога свойств опросника справочника социологических опросов

Краткий обзор

Вкладка «Вопросы» диалога свойств опросника позволяет задать вопросы, входящие в опросник, и варианты ответов на них.

Интерфейс

ID (столбец) | Отображает идентификатор вопроса.
Текст (столбец) | Отображает текст вопроса.
Множеств. ответы (столбец) | Отображает, можно ли при ответе на вопрос выбрать несколько вариантов ответа.
Кол-во вариантов ответов (столбец) | Отображает количество вариантов ответов на вопрос.
Вверх | Служит для перемещения выделенного в списке вопроса на одну позицию вверх (см. «Изменение порядка следования вопросов»). Недоступно, если выделен первый вопрос.
Вниз | Служит для перемещения выделенного в списке вопроса на одну позицию вниз. Недоступно, если выделен последний вопрос.
Добавить... | Вызывает диалог свойств вопроса для добавления вопроса.
Удалить | Служит для удаления выделенного вопроса (а также для отмены удаления вопроса).
Свойства... | Вызывает диалог свойств вопроса для просмотра или изменения свойств выделенного вопроса.

Изменять порядок следования вопросов в списке можно кнопками «Вверх» и «Вниз» или клавишами Ctrl+Стрелка вверх и Ctrl+Стрелка вниз.

См. также

  • Диалог свойств опросника
  • Справочник социологических опросов


Вкладка «Периоды проведения»

Вкладка «Периоды проведения» диалога свойств опросника справочника социологических опросов

Краткий обзор

Вкладка «Периоды проведения» диалога свойств опросника позволяет задать в разрезе районов периоды, в течение которых опросник доступен в информационном киоске.

Интерфейс

Район (столбец) | Отображает район, в котором зарегистрирована запись.
ID (столбец) | Отображает идентификатор записи.
Дата с (столбец) | Отображает дату начала периода.
Дата по (столбец) | Отображает дату окончания периода.
Добавить... | Вызывает диалог свойств периода проведения опроса для добавления периода проведения опроса.
Удалить | Служит для удаления выделенного периода проведения опроса (а также для отмены удаления периода проведения опроса).
Свойства... | Вызывает диалог свойств периода проведения опроса для просмотра или изменения свойств выделенного периода проведения опроса.

См. также

  • Диалог свойств опросника
  • Справочник социологических опросов


Диалог свойств периода проведения опроса

Диалог свойств периода проведения опроса справочника социологических опросов

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств периода проведения опроса.

Интерфейс

ID | Отображает идентификатор периода. Поле только для чтения.
Район | Служит для выбора района. Период можно зарегистрировать только в контролируемом районе, не выше района опросника. Доступно только при добавлении периода. Ссылка на запись справочника иерархии районов.
Период с | Служит для ввода даты начала периода.
по | Служит для ввода даты окончания периода.

См. также

  • Справочник социологических опросов


Справочник «Социологические опросы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_se_answers
  • dic_se_question_lists
  • dic_se_questions
  • r_se_ql_periods

См. также

  • Справочник социологических опросов


Спецификации глобальных последовательностей

Категория

Справочники разработчика

Краткий обзор

Справочник «Спецификации глобальных последовательностей» представляет собой инструмент для просмотра, создания, удаления и изменения спецификаций глобальных последовательностей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Спецификации глобальных последовательностей»

Чтобы открыть справочник «Спецификации глобальных последовательностей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Спецификации глобальных последовательностей».

См. также

  • Справочник спецификаций глобальных последовательностей


Свойства записи справочника «Спецификации глобальных последовательностей»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование последовательности, введённое прописными буквами. Свойство является обязательным.
Столбец таблицы | Столбец таблицы, заполняемый значениями данной последовательности. Свойство является обязательным. Ссылка на запись справочника объектов схемы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник спецификаций глобальных последовательностей


Справочник «Спецификации глобальных последовательностей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_gsq_specs

См. также

  • Справочник спецификаций глобальных последовательностей


Спецификации региональных последовательностей

Категория

Справочники разработчика

Краткий обзор

Справочник «Спецификации региональных последовательностей» представляет собой инструмент для просмотра, создания, удаления и изменения спецификаций региональных последовательностей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Спецификации региональных последовательностей»

Чтобы открыть справочник «Спецификации региональных последовательностей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Схема | Спецификации региональных последовательностей».

См. также

  • Справочник спецификаций региональных последовательностей


Свойства записи справочника «Спецификации региональных последовательностей»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Суффикс наименования | Уникальный суффикс (окончание) наименования последовательности, введённый прописными буквами. Свойство является обязательным.
Столбец таблицы, содержащий ID района | Свойство является обязательным. Ссылка на запись справочника объектов схемы.
Столбец таблицы | Столбец таблицы, заполняемый значениями данной последовательности. Свойство является обязательным. Ссылка на запись справочника объектов схемы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник спецификаций региональных последовательностей


Справочник «Спецификации региональных последовательностей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_rsq_specs

См. также

  • Справочник спецификаций региональных последовательностей


Списки дополнительных сценариев обновления

Главное окно справочника списков дополнительных сценариев обновления

Категория

Справочники разработчика

Краткий обзор

Справочник «Списки дополнительных сценариев обновления» представляет собой инструмент для просмотра, создания, удаления и изменения списков сценариев, которые выполняются при установке снимка в дополнение к автоматически создаваемым задачей «Мастер обновления среды Системы» сценариям:

  • обновления структуры объектов схемы;
  • обновления данных таблиц;
  • обновления объектных привилегий ролей.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Шаблоны обновлений среды

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника списков дополнительных сценариев обновления

  • Открытие справочника
  • Добавление списка дополнительных сценариев обновления
  • Изменение свойств списка дополнительных сценариев обновления
  • Удаление элемента справочника
  • Добавление связи сценария со списком сценариев
  • Изменение свойств связи сценария со списком сценариев
  • Просмотр текстов сценариев выбранного вида

См. также

  • Справочник списков дополнительных сценариев обновления


Открытие справочника «Списки дополнительных сценариев обновления»

Чтобы открыть справочник «Списки дополнительных сценариев обновления», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Списки дополнительных сценариев обновления».

См. также

  • Справочник списков дополнительных сценариев обновления


Добавление связи сценария со списком сценариев

Чтобы добавить связь сценария со списком сценариев, нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выполнить команду «Добавить связь...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить связь...».
    • Выбрать пункт контекстного меню «Добавить | Добавить связь...».
  3. В открывшемся диалоге свойств связи сценария со списком сценариев обновления заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник списков дополнительных сценариев обновления


Добавление списка дополнительных сценариев обновления

Чтобы добавить список дополнительных сценариев обновления, нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выполнить команду «Добавить список сценариев обновления...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить список сценариев обновления...».
    • Выбрать пункт контекстного меню «Добавить | Добавить список сценариев обновления...».
  3. В открывшемся диалоге свойств списка дополнительных сценариев обновления заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник списков дополнительных сценариев обновления


Изменение свойств связи сценария со списком сценариев

Чтобы изменить свойства связи сценария со списком сценариев, нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выделить связь сценария со списком сценариев, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании связи сценария со списком сценариев.
  4. В открывшемся диалоге свойств связи сценария со списком сценариев обновления внести необходимые изменения.

См. также

  • Справочник списков дополнительных сценариев обновления


Изменение свойств списка дополнительных сценариев обновления

Чтобы изменить свойства списка дополнительных сценариев обновления, нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выделить список дополнительных сценариев обновления, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании списка дополнительных сценариев обновления.
  4. В открывшемся диалоге свойств списка дополнительных сценариев обновления внести необходимые изменения.

См. также

  • Справочник списков дополнительных сценариев обновления


Просмотр текстов сценариев выбранного вида

Чтобы просмотреть тексты сценариев, относящихся к одному из видов сценариев, нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выделить вид сценариев, тексты сценариев которого следует просмотреть.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании вида сценариев.
  4. В открывшемся диалоге просмотра текстов сценариев выбранного вида в режиме «Только чтение» отображаются тексты сценариев выбранного вида.

См. также

  • Справочник списков дополнительных сценариев обновления


Удаление элемента справочника

Чтобы удалить элемент справочника (список сценариев или связь сценария со списком сценариев), нужно выполнить следующие действия:

  1. Открыть справочник списков дополнительных сценариев обновления.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник списков дополнительных сценариев обновления


Интерфейс справочника списков дополнительных сценариев обновления

  • Главное окно
  • Диалог просмотра текстов сценариев выбранного вида
  • Диалог свойств связи сценария со списком сценариев обновления
  • Диалог свойств списка дополнительных сценариев обновления

См. также

  • Справочник списков дополнительных сценариев обновления


Главное окно справочника списков дополнительных сценариев обновления

Главное окно справочника списков дополнительных сценариев обновления

Краткий обзор

Главное окно справочника списков дополнительных сценариев обновления отображает иерархический список элементов следующей структуры:

  • Список дополнительных сценариев обновления
    • Вид дополнительного сценария обновления
      • Связь сценария со списком сценариев обновления
      • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор элемента справочника.
№ п/п (столбец) | Порядковый номер элемента справочника в пределах своего уровня иерархии.
Наименование (столбец) Наименование элемента справочника. Также в этом столбце отображаются следующие значки:
— список дополнительных сценариев обновления;
— вид дополнительного сценария обновления;
— связь сценария со списком сценариев обновления;
— для связи сценария со списком сценариев обновления установлена опция «Показывать в содержимом снимка» (накладываемый значок).

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить список сценариев обновления... | Вызывает диалог свойств списка дополнительных сценариев обновления для добавления списка дополнительных сценариев обновления.
Добавить связь... | Вызывает диалог свойств связи сценария со списком сценариев обновления для добавления связи сценария со списком сценариев.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен список сценариев или связь сценария со списком.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен список дополнительных сценариев обновления, то вызывает диалог свойств списка дополнительных сценариев обновления для просмотра или изменения свойств выделенного списка дополнительных сценариев обновления. • Если выделен вид дополнительных сценариев обновления, то вызывает диалог просмотра текстов сценариев выбранного вида для просмотра текстов сценариев выделенного вида. • Если выделена связь сценария со списком сценариев обновления, то вызывает диалог свойств связи сценария со списком сценариев обновления для просмотра или изменения свойств выделенной связи сценария со списком сценариев. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник списков дополнительных сценариев обновления


Главное меню справочника списков дополнительных сценариев обновления

Справочник списков дополнительных сценариев обновления добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить список сценариев обновления... | Вызывает диалог свойств списка дополнительных сценариев обновления для добавления списка дополнительных сценариев обновления.
Добавить связь... | Вызывает диалог свойств связи сценария со списком сценариев обновления для добавления связи сценария со списком сценариев.

См. также

  • Главное окно
  • Справочник списков дополнительных сценариев обновления


Диалог просмотра текстов сценариев выбранного вида

Краткий обзор

Диалог просмотра текстов сценариев выбранного вида представляет собой многострочный редактор, работающий в режиме «Только чтение», и служит для отображения текстов дополнительных сценариев обновления, относящихся к выбранному виду сценариев.

См. также

  • Справочник списков дополнительных сценариев обновления


Диалог свойств связи сценария со списком сценариев обновления

Диалог свойств связи сценария со списком сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств связи сценария обновления со списком сценариев обновления.

Интерфейс

Общие (вкладка) | Позволяет выбрать дополнительный сценарий обновления для включения в список, а также его вид.
Сценарий (вкладка) | Позволяет просмотреть текст дополнительного сценария обновления, выбранного для включения в список.

См. также

  • Справочник списков дополнительных сценариев обновления


Вкладка «Общие»

Вкладка «Общие» диалога свойств связи сценария со списком сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Вкладка «Общие» диалога свойств связи сценария со списком сценариев обновления позволяет выбрать дополнительный сценарий обновления для включения в список, а также его вид.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Список | Служит для выбора списка дополнительных сценариев. Доступно только при при добавлении связи.
Вид сценария | Служит для выбора вида дополнительного сценария. Доступно только при при добавлении связи. Ссылка на запись справочника видов дополнительных сценариев обновления.
№ п/п | Отображает порядковый номер дополнительного сценария в списке. Поле только для чтения.
Дополнительный сценарий обновления | Служит для выбора дополнительного сценария обновления. Ссылка на запись справочника дополнительных сценариев обновления.
Описание сценария | Отображает описание выбранного дополнительного сценария обновления. Поле только для чтения.
Показывать в содержимом снимка | Если включено, то выбранный дополнительный сценарий обновления будет отображаться при установке снимка на странице «Содержимое снимка» задачи «Мастер обновления среды Системы».

См. также

  • Диалог свойств связи сценария со списком сценариев обновления
  • Справочник списков дополнительных сценариев обновления


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств связи сценария со списком сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Вкладка «Сценарий» диалога свойств связи сценария со списком сценариев обновления позволяет просмотреть текст дополнительного сценария обновления, выбранного для включения в список.

См. также

  • Диалог свойств связи сценария со списком сценариев обновления
  • Справочник списков дополнительных сценариев обновления


Диалог свойств списка дополнительных сценариев обновления

Диалог свойств списка дополнительных сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств списка дополнительных сценариев обновления.

Интерфейс

Общие (вкладка) | Позволяет задать наименование и описание списка дополнительных сценариев обновления.
Сценарий (вкладка) | Позволяет просмотреть тексты дополнительных сценариев обновления, относящихся к списку. Не отображается при добавлении списка дополнительных сценариев.

См. также

  • Справочник списков дополнительных сценариев обновления


Вкладка «Общие»

Вкладка «Общие» диалога свойств списка дополнительных сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Вкладка «Общие» диалога свойств списка дополнительных сценариев обновления позволяет задать наименование и описание списка дополнительных сценариев обновления.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования списка дополнительных сценариев обновления.
Описание | Служит для ввода описания списка дополнительных сценариев обновления.

См. также

  • Диалог свойств списка дополнительных сценариев обновления
  • Справочник списков дополнительных сценариев обновления


Вкладка «Сценарий»

Вкладка «Сценарий» диалога свойств списка дополнительных сценариев обновления справочника списков дополнительных сценариев обновления

Краткий обзор

Вкладка «Сценарий» диалога свойств списка дополнительных сценариев обновления позволяет просмотреть тексты дополнительных сценариев обновления, относящихся к списку. Данная вкладка не отображается при добавлении списка дополнительных сценариев.

См. также

  • Диалог свойств списка дополнительных сценариев обновления
  • Справочник списков дополнительных сценариев обновления


Справочник «Списки дополнительных сценариев обновления» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_snapshot_script_lists
  • u_snapshot_scripts_to_lists

См. также

  • Справочник списков дополнительных сценариев обновления


Способности к самообслуживанию

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Способность к самообслуживанию» представляет собой инструмент для просмотра, создания, удаления и изменения видов способностей к самообслуживанию.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Способности к самообслуживанию»

Чтобы открыть справочник «Способности к самообслуживанию», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Способности к самообслуживанию».

См. также

  • Справочник способностей к самообслуживанию


Способы выплаты и графики доставки

Главное окно справочника способов выплаты и графиков доставки

Категория

Справочники администратора

Краткий обзор

Справочник «Способы выплаты и графики доставки» представляет собой инструмент для просмотра и изменения иерархии способов выплаты в разрезе базовых способов выплаты, а также ведения графиков доставки.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)
  • Кредитный договор
  • Счёт в банке

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника способов выплаты и графиков доставки

  • Открытие справочника
  • Добавление способа выплаты
  • Изменение свойств способа выплаты
  • Добавление пункта графика доставки
  • Изменение свойств пункта графика доставки
  • Удаление элемента справочника
  • Смена базового способа выплаты
  • Установка фильтра района

См. также

  • Справочник способов выплаты и графиков доставки


Открытие справочника «Способы выплаты и графики доставки»

Чтобы открыть справочник «Способы выплаты и графики доставки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Выплата | Способы выплаты и графики доставки».

См. также

  • Справочник способов выплаты и графиков доставки


Добавление пункта графика доставки

Чтобы добавить пункт графика доставки, нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выделить способ выплаты, к которому должен относиться пункт графика доставки (в диалоге свойств способа выплаты должен быть установлен флажок «Может служить целевым пунктом графика доставки»).
  3. Выполнить команду «Добавить пункт графика доставки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить пункт графика доставки...».
    • Выбрать пункт контекстного меню «Добавить | Добавить пункт графика доставки...».
  4. В открывшемся диалоге свойств пункта графика доставки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник способов выплаты и графиков доставки


Добавление способа выплаты

Чтобы добавить способ выплаты, нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выделить способ выплаты, к которому должен относиться добавляемый способ выплаты.
  3. Выполнить команду «Добавить способ выплаты...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить способ выплаты...».
    • Выбрать пункт контекстного меню «Добавить | Добавить способ выплаты...».
  4. В открывшемся диалоге свойств способа выплаты заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник способов выплаты и графиков доставки


Изменение свойств пункта графика доставки

Чтобы изменить свойства пункта графика доставки, нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выделить пункт графика доставки, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании пункта графика доставки.
  4. В открывшемся диалоге свойств пункта графика доставки внести необходимые изменения.

См. также

  • Справочник способов выплаты и графиков доставки


Изменение свойств способа выплаты

Чтобы изменить свойства способа выплаты, нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выделить способ выплаты, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании способа выплаты.
  4. В открывшемся диалоге свойств способа выплаты внести необходимые изменения.

См. также

  • Справочник способов выплаты и графиков доставки


Смена базового способа выплаты

Чтобы отобразить способы выплаты, относящиеся к конкретному базовому способу выплаты, нужно выбрать пункт главного меню «Вид | Базовый способ выплаты: | Наименование базового способа выплаты».

См. также

  • Справочник способов выплаты и графиков доставки


Удаление элемента справочника

Чтобы удалить элемент справочника (способ выплаты или пункт графика доставки), нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выделить элемент, который необходимо удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник способов выплаты и графиков доставки


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник способов выплаты и графиков доставки.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник способов выплаты и графиков доставки


Интерфейс справочника способов выплаты и графиков доставки

  • Главное окно
  • Диалог выбора способа выплаты
  • Диалог свойств способа выплаты
  • Диалог свойств пункта графика доставки

См. также

  • Справочник способов выплаты и графиков доставки


Главное окно справочника способов выплаты и графиков доставки

Главное окно справочника способов выплаты и графиков доставки

Краткий обзор

Главное окно справочника способов выплаты и графиков доставки отображает иерархический список следующей структуры:

  • Способ выплаты
    • ...
      • Способ выплаты
        • ...
          • Способ выплаты
            • Пункт графика доставки
            • ...

Отображаются способы выплаты и пункты графика доставки, принадлежащие текущему базовому способу выплаты (см. «Смена базового способа выплаты»).

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован способ выплаты или пункт графика доставки.
ID (столбец) | Идентификатор способа выплаты или пункта графика доставки.
Наименование (столбец) Наименование способа выплаты или пункта графика доставки. Также в этом столбце отображаются следующие значки:
— элемент первого уровня;
— элемент второго уровня;
— элемент третьего уровня;
— элемент четвёртого уровня;
— элемент пятого уровня (если в иерархическом списке имеются элементы шестого и более уровня, то для них используются значки, предназначенные для первых пяти уровней, в той же последовательности);
— способ выплаты, который может служить целевым пунктом графика доставки;
— пункт графика доставки.
Краткое наименование (столбец) | Краткое наименование способа выплаты.
Внутреннее наименование (столбец) | Внутреннее наименование способа выплаты.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить способ выплаты... | Вызывает диалог свойств способа выплаты для добавления способа выплаты к текущему способу выплаты.
Добавить пункт графика доставки... | Вызывает диалог свойств пункта графика доставки для добавления пункта графика доставки к текущему способу выплаты. Команда доступна, если в свойствах текущего способа выплаты установлен флажок «Может служить целевым пунктом графика доставки».
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен способ выплаты, то вызывает диалог свойств способа выплаты для просмотра или изменения свойств способа выплаты. • Если выделен пункт графика доставки, то вызывает диалог свойств пункта графика доставки для просмотра или изменения свойств пункта графика доставки. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.
Базовый способ выплаты: | Служит для смены базового способа выплаты.

См. также

  • Справочник способов выплаты и графиков доставки


Главное меню справочника способов выплаты и графиков доставки

Справочник способов выплаты и графиков доставки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить способ выплаты... | Вызывает диалог свойств способа выплаты для добавления способа выплаты к текущему способу выплаты.
Добавить пункт графика доставки... | Вызывает диалог свойств пункта графика доставки для добавления пункта графика доставки к текущему способу выплаты. Команда доступна, если в свойствах текущего способа выплаты установлен флажок «Может служить целевым пунктом графика доставки».
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.
Базовый способ выплаты: | Позволяет сменить базовый способ выплаты.

См. также

  • Главное окно
  • Справочник способов выплаты и графиков доставки


Диалог выбора способа выплаты

Диалог выбора способа выплаты справочника способов выплаты и графиков доставки

Краткий обзор

Данный диалог предназначен для выбора способа выплаты.

Интерфейс

Диалог отображает список способов выплаты, принадлежащих текущему базовому способу выплаты (см. «Смена базового способа выплаты»).

См. также

  • Справочник способов выплаты и графиков доставки


Диалог свойств пункта графика доставки

Диалог свойств пункта графика доставки справочника способов выплаты и графиков доставки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств пункта графика доставки.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Отображает наименование района, к которому относится пункт графика доставки. Поле только для чтения. Ссылка на запись справочника иерархии районов.
Населённый пункт | Служит для выбора населённого пункта. Ссылка на запись справочника населённых пунктов и улиц.
Улица | Служит для выбора улицы. Ссылка на запись справочника населённых пунктов и улиц.
Номера домов | Служит для выбора номеров домов. Значение из списка: • Один: • Нечётные в диапазоне с: • Чётные в диапазоне с: • Все в диапазоне с: • Все нечётные • Все чётные • Все.
Корпус | Служит для выбора корпуса. Значение из списка: • Любой • Только заданный: • Отсутствует. Доступно, если в выпадающем списке «Номера домов» выбран пункт «Один».
Номера квартир | Служит для выбора номеров квартир. Значение из списка: • Один • В диапазоне с: • Все. Доступно, если в выпадающем списке «Номера домов» выбран пункт «Один».
Соответствующий способ выплаты | Отображает способ выплаты, которому принадлежит пункт графика доставки. Поле только для чтения.
Сменить... | Вызывает диалог выбора способа выплаты для смены способа выплаты, которому принадлежит пункт графика доставки.

См. также

  • Справочник способов выплаты и графиков доставки


Диалог свойств способа выплаты

Диалог свойств способа выплаты справочника способов выплаты и графиков доставки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств способа выплаты.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Относится к способу выплаты | Служит для выбора родительского элемента, которому принадлежит способ выплаты. Недоступно, если диалог вызван с помощью команды «Свойства...».
- (корневой каталог) | Если включено, то родительским элементом для способа выплаты является корневой каталог способов выплаты.
- (способ выплаты) | Если включено, то родительским элементом для способа выплаты является способ выплаты, который был выделен перед выполнением команды «Добавить способ выплаты...».
Базовый способ выплаты | Служит для выбора базового способа выплаты. Недоступно, если диалог вызван с помощью команды «Свойства...» или выбран пункт «Относится к способу выплаты/(способ выплаты)». Ссылка на запись справочника базовых способов выплаты.
Район | Служит для выбора района. Способ выплаты можно зарегистрировать только в контролируемом районе. Недоступно, если диалог вызван с помощью команды «Свойства...» или выбран пункт «Относится к способу выплаты/(способ выплаты)». Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования способа выплаты.
Краткое наименование | Служит для ввода краткого наименования способа выплаты.
Внутреннее наименование | Служит для ввода внутреннего наименования способа выплаты.
Агент | Служит для выбора агента, через которого осуществляется выплата. Доступно, если выбранный базовый способ выплаты допускает оплату через агента. Ссылка на запись справочника агентов и товаров/услуг.
Может служить целевым пунктом графика доставки | Если включено, то способ выплаты может служить целевым пунктом графика доставки и для него можно создать пункты графика доставки.

См. также

  • Справочник способов выплаты и графиков доставки


Справочник «Способы выплаты и графики доставки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_delivery_chart
  • r_payment_ways

См. также

  • Справочник способов выплаты и графиков доставки


Способы использования хозяйственных объектов

Категория

Справочники администратора

Краткий обзор

Простой справочник «Способы использования хозяйственных объектов» представляет собой инструмент для просмотра, создания, удаления и изменения способов использования хозяйственных объектов.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Способы использования хозяйственных объектов»

Чтобы открыть справочник «Способы использования хозяйственных объектов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Способы использования хозяйственных объектов».

См. также

  • Справочник способов использования хозяйственных объектов


Способы маршрутизации входящих сообщений

Категория

Справочники разработчика

Краткий обзор

Справочник «Способы маршрутизации входящих сообщений» представляет собой инструмент для просмотра, создания, удаления и изменения способов маршрутизации входящих сообщений СМЭВ-3. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды сведений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Способы маршрутизации входящих сообщений»

Чтобы открыть справочник «Способы маршрутизации входящих сообщений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | СМЭВ-3 | Способы маршрутизации входящих сообщений».

См. также

  • Справочник способов маршрутизации входящих сообщений


Свойства записи справочника «Способы маршрутизации входящих сообщений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование способа маршрутизации. Свойство является обязательным.
Код | Код способа маршрутизации. Свойство является обязательным.
Описание | Описание способа маршрутизации.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник способов маршрутизации входящих сообщений


Справочник «Способы маршрутизации входящих сообщений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev3_routing_kinds

См. также

  • Справочник способов маршрутизации входящих сообщений


Способы обращений за социальной помощью

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Способы обращений за социальной помощью» представляет собой инструмент для просмотра, создания, удаления и изменения способов обращения граждан за социальной помощью.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Способы обращений за социальной помощью»

Чтобы открыть справочник «Способы обращений за социальной помощью», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Способы обращений за социальной помощью».

См. также

  • Справочник способов обращений за социальной помощью


Способы оплаты

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Способы оплаты» представляет собой инструмент для просмотра, создания, удаления и изменения способов оплаты.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Способы оплаты»

Чтобы открыть справочник «Способы оплаты», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Способы оплаты».

См. также

  • Справочник способов оплаты


Способы распределения льготы

Категория

Справочники разработчика

Краткий обзор

Справочник «Способы распределения льготы» представляет собой инструмент для просмотра, создания, удаления и изменения способов распределения льготы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Способы распределения льготы»

Чтобы открыть справочник «Способы распределения льготы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Назначение, выплата и удержания | Назначение | Способы распределения льготы».

См. также

  • Справочник способов распределения льготы


Свойства записи справочника «Способы распределения льготы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование способа распределения льготы. Свойство является обязательным.
Описание | Описание способа распределения льготы.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник способов распределения льготы


Справочник «Способы распределения льготы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pk_distribution_kinds

См. также

  • Справочник способов распределения льготы


Способы улучшения жилищных условий

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Способы улучшения жилищных условий» представляет собой инструмент для просмотра, создания, удаления и изменения способов улучшения жилищных условий.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Способы улучшения жилищных условий»

Чтобы открыть справочник «Способы улучшения жилищных условий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Учёт семей, нуждающихся в приобретении (строительстве) жилья | Способы улучшения жилищных условий».

См. также

  • Справочник способов улучшения жилищных условий


Справочники ЕПГУ

Главное окно справочника справочников ЕПГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Справочники ЕПГУ» представляет собой инструмент для просмотра, создания, удаления и изменения справочников, доступных единому порталу государственных услуг.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Государственные услуги

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника справочников ЕПГУ

  • Открытие справочника
  • Добавление папки справочников ЕПГУ
  • Изменение свойств папки справочников ЕПГУ
  • Удаление элемента справочника
  • Добавление справочника ЕПГУ
  • Изменение свойств справочника ЕПГУ
  • Редактирование полей справочника
  • Установка фильтра района

См. также

  • Справочник справочников ЕПГУ


Открытие справочника «Справочники ЕПГУ»

Чтобы открыть справочник «Справочники ЕПГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Справочники ЕПГУ».

См. также

  • Справочник справочников ЕПГУ


Добавление папки справочников ЕПГУ

Чтобы добавить папку справочников ЕПГУ, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки справочников ЕПГУ заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник справочников ЕПГУ


Добавление справочника ЕПГУ

Чтобы добавить справочник ЕПГУ, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выполнить команду «Добавить справочник...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить справочник...».
    • Выбрать пункт контекстного меню «Добавить | Добавить справочник...».
  3. В открывшемся диалоге свойств справочника ЕПГУ заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник справочников ЕПГУ


Изменение свойств папки справочников ЕПГУ

Чтобы изменить свойства папки справочников ЕПГУ, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки справочников ЕПГУ внести необходимые изменения.

См. также

  • Справочник справочников ЕПГУ


Изменение свойств справочника ЕПГУ

Чтобы изменить свойства справочника ЕПГУ, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выделить справочник ЕПГУ, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании справочника ЕПГУ.
  4. В открывшемся диалоге свойств справочника ЕПГУ внести необходимые изменения.

См. также

  • Справочник справочников ЕПГУ


Редактирование полей справочника

Для редактирования полей справочника предназначена вкладка «Поля» диалога свойств справочника ЕПГУ (справочник «Справочники ЕПГУ»).

Чтобы изменить поля справочника, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выделить справочник, для которого требуется изменить поля.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании справочника.
  4. На вкладке «Поля» открывшегося диалога свойств справочника ЕПГУ определить необходимые поля.

См. также

  • Справочник справочников ЕПГУ


Удаление элемента справочника

Чтобы удалить элемент справочника (папку или справочник), нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник справочников ЕПГУ


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник справочников ЕПГУ.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник справочников ЕПГУ


Интерфейс справочника справочников ЕПГУ

  • Главное окно
  • Диалог свойств папки справочников ЕПГУ
  • Диалог свойств поля справочника
  • Диалог свойств справочника ЕПГУ

См. также

  • Справочник справочников ЕПГУ


Главное окно справочника справочников ЕПГУ

Главное окно справочника справочников ЕПГУ

Краткий обзор

Главное окно справочника справочников ЕПГУ отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Справочник ЕПГУ
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
Наименование (столбец) | Наименование элемента. Также в этом столбце отображаются следующие значки: — папка справочников; — справочник ЕПГУ; — запись не относится к району «[000] Российская Федерация».
Код (столбец) | Код справочника ЕПГУ.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки справочников ЕПГУ для добавления папки справочников ЕПГУ.
Добавить справочник... | Вызывает диалог свойств справочника ЕПГУ для добавления справочника ЕПГУ.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки справочников ЕПГУ для просмотра или изменения свойств выделенной папки справочников ЕПГУ. • Если выделен справочник ЕПГУ, то вызывает диалог свойств справочника ЕПГУ для просмотра или изменения свойств выделенного справочника ЕПГУ. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник справочников ЕПГУ


Главное меню справочника справочников ЕПГУ

Справочник справочников ЕПГУ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки справочников ЕПГУ для добавления папки справочников ЕПГУ.
Добавить справочник... | Вызывает диалог свойств справочника ЕПГУ для добавления справочника ЕПГУ.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник справочников ЕПГУ


Диалог свойств папки справочников ЕПГУ

Диалог свойств папки справочников ЕПГУ справочника справочников ЕПГУ

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки справочников ЕПГУ.

См. также

  • Справочник справочников ЕПГУ


Диалог свойств поля справочника

Диалог свойств поля справочника справочника справочников ЕПГУ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств поля справочника.

Интерфейс

ID | Отображает идентификатор поля справочника. Поле только для чтения.
Наименование | Служит для ввода наименования поля справочника.
Код | Служит для ввода кода поля справочника.
Вид поля | Служит для выбора вида поля справочника.
Тип данных | Служит для выбора типа данных поля справочника.
Вид районных данных | Служит для выбора вида районных данных, которые содержит поле справочника.
Описание | Служит для ввода описания поля справочника.

См. также

  • Справочник справочников ЕПГУ


Диалог свойств справочника ЕПГУ

Диалог свойств справочника ЕПГУ справочника справочников ЕПГУ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств справочника единого портала государственных услуг.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование, описание и другие свойства справочника ЕПГУ.
Поля (вкладка) | Позволяет задать поля справочника ЕПГУ.
Выборка значений (вкладка) | Позволяет задать SQL-выражение для получения содержимого справочника ЕПГУ.

См. также

  • Справочник справочников ЕПГУ


Вкладка «Общие»

Вкладка «Общие» диалога свойств справочника ЕПГУ справочника справочников ЕПГУ

Краткий обзор

Вкладка «Общие» диалога свойств справочника ЕПГУ позволяет задать район, наименование, описание и другие свойства справочника, доступного единому порталу государственных услуг.

Интерфейс

ID | Отображает идентификатор справочника. Поле только для чтения.
Район | Служит для выбора района. Справочник можно зарегистрировать только в контролируемом районе. Доступно только при добавлении справочника. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой должен относиться справочник.
Наименование | Служит для ввода наименования справочника.
Код | Служит для ввода кода справочника.
Вид справочника | Служит для выбора вида справочника: • Для сервиса СМЭВ-2 — справочник используется системой межведомственного электронного взаимодействия второй версии; • Для концентратора услуг — справочник используется концентратором услуг.
Районный | Если включено, то справочник является районным.
Описание | Служит для ввода описания справочника.

См. также

  • Диалог свойств справочника ЕПГУ
  • Справочник справочников ЕПГУ


Вкладка «Поля»

Вкладка «Поля» диалога свойств справочника ЕПГУ справочника справочников ЕПГУ

Краткий обзор

Вкладка «Поля» диалога свойств справочника ЕПГУ позволяет задать поля справочника ЕПГУ.

Интерфейс

ID (столбец) | Отображает идентификатор поля справочника.
Наименование (столбец) | Отображает наименование поля справочника.
Код (столбец) | Отображает код поля справочника.
Тип (столбец) | Отображает тип данных поля справочника.
Вверх | Служит для перемещения выделенного в списке поля справочника на одну позицию вверх. Недоступно, если выделено первое поле справочника.
Вниз | Служит для перемещения выделенного в списке поля справочника на одну позицию вниз. Недоступно, если выделено последнее поле справочника.
Добавить... | Вызывает диалог свойств поля справочника для добавления поля справочника.
Удалить | Служит для удаления выделенного поля справочника (а также для отмены удаления поля справочника).
Свойства... | Вызывает диалог свойств поля справочника для просмотра или изменения свойств выделенного поля справочника.

См. также

  • Диалог свойств справочника ЕПГУ
  • Справочник справочников ЕПГУ


Вкладка «Выборка значений»

Вкладка «Выборка значений» диалога свойств справочника ЕПГУ справочника справочников ЕПГУ

Краткий обзор

Вкладка «Выборка значений» диалога свойств справочника ЕПГУ позволяет задать SQL-выражение для получения содержимого справочника ЕПГУ.

См. также

  • Диалог свойств справочника ЕПГУ
  • Справочник справочников ЕПГУ


Справочник «Справочники ЕПГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ws_ssvc_dic_fields
  • dic_ws_ssvc_dic_folders
  • dic_ws_ssvc_dictionaries

См. также

  • Справочник справочников ЕПГУ


Средства реабилитации

Главное окно справочника средств реабилитации

Категория

Справочники разработчика

Краткий обзор

Справочник «Средства реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения средств реабилитации.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида
  • Карточка учёта обеспечения протезно-ортопедическими изделиями

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника средств реабилитации

  • Открытие справочника
  • Добавление средства реабилитации
  • Изменение свойств средства реабилитации
  • Удаление средства реабилитации

См. также

  • Справочник средств реабилитации


Открытие справочника «Средства реабилитации»

Чтобы открыть справочник «Средства реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Средства реабилитации».

См. также

  • Справочник средств реабилитации


Добавление средства реабилитации

Чтобы добавить средство реабилитации, нужно выполнить следующие действия:

  1. Открыть справочник средств реабилитации.
  2. Выполнить команду «Добавить...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить...».
    • Выбрать пункт контекстного меню «Добавить...».
  3. В открывшемся диалоге свойств средства реабилитации заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник средств реабилитации


Изменение свойств средства реабилитации

Чтобы изменить свойства средства реабилитации, нужно выполнить следующие действия:

  1. Открыть справочник средств реабилитации.
  2. Выделить средство реабилитации, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании средства реабилитации.
  4. В открывшемся диалоге свойств средства реабилитации внести необходимые изменения.

См. также

  • Справочник средств реабилитации


Удаление средства реабилитации

Чтобы удалить средство реабилитации, нужно выполнить следующие действия:

  1. Открыть справочник средств реабилитации.
  2. Выделить средство реабилитации, которое требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник средств реабилитации


Интерфейс справочника средств реабилитации

  • Главное окно
  • Диалог свойств средства реабилитации

См. также

  • Справочник средств реабилитации


Главное окно справочника средств реабилитации

Главное окно справочника средств реабилитации

Краткий обзор

Главное окно справочника средств реабилитации отображает иерархический список следующей структуры:

  • Группа
    • ...
      • Группа
        • Средство реабилитации
        • ...

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор группы или средства реабилитации.
Наименование (столбец) | Наименование группы или средства реабилитации.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить... | Вызывает диалог свойств средства реабилитации для добавления средства реабилитации.
Удалить | Служит для удаления выделенного средства реабилитации после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств средства реабилитации для просмотра или изменения свойств выделенного средства реабилитации. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник средств реабилитации


Главное меню справочника средств реабилитации

Справочник средств реабилитации добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить... Вызывает диалог свойств средства реабилитации для добавления средства реабилитации.

См. также

  • Главное окно
  • Справочник средств реабилитации


Диалог свойств средства реабилитации

Диалог свойств средства реабилитации справочника средств реабилитации

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств средства реабилитации.

Интерфейс

ID | Отображает идентификатор средства реабилитации. Поле только для чтения.
Относится к группе | Служит для выбора элемента, к которому относится средство реабилитации.
Наименование | Служит для ввода наименования средства реабилитации.
Описание | Служит для ввода описания средства реабилитации.

См. также

  • Справочник средств реабилитации


Справочник «Средства реабилитации» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_rehabilitation_equipment

См. также

  • Справочник средств реабилитации


Сроки полномочий государственных должностей

Категория

Справочники разработчика

Краткий обзор

Справочник «Сроки полномочий государственных должностей» представляет собой инструмент для просмотра, создания, удаления и изменения сроков полномочий государственных должностей. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Виды выплат, использующие данный справочник

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Сроки полномочий государственных должностей»

Чтобы открыть справочник «Сроки полномочий государственных должностей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная служба | Сроки полномочий государственных должностей».

См. также

  • Справочник сроков полномочий государственных должностей


Свойства записи справочника «Сроки полномочий государственных должностей»

Свойство | Описание
Район | Район, в котором зарегистрирована запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Должность | Ссылка на запись справочника государственных должностей. Свойство является обязательным.
Начало периода | Дата начала периода существования должности. Свойство является обязательным.
Окончание периода | Дата окончания периода существования должности. Свойство является обязательным.
Срок полномочий, мес. | Срок полномочий в месяцах.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник сроков полномочий государственных должностей


Справочник «Сроки полномочий государственных должностей» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_csp_privilege_whiles

См. также

  • Справочник сроков полномочий государственных должностей


Стандартные параметры отчётной системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Стандартные параметры отчётной системы» представляет собой инструмент для просмотра, создания, удаления и изменения стандартных параметров отчётной системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Стандартные параметры отчётной системы»

Чтобы открыть справочник «Стандартные параметры отчётной системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Стандартные параметры отчётной системы».

См. также

  • Справочник стандартных параметров отчётной системы


Свойства записи справочника «Стандартные параметры отчётной системы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное системное наименование стандартного параметра отчётной системы. Свойство является обязательным.
Отображаемое наименование | Уникальное отображаемое наименование стандартного параметра. Свойство является обязательным.
Описание | Описание параметра.
Заголовок страницы мастера | Текст, выводимый в заголовке страницы. Свойство является обязательным.
Подзаголовок страницы мастера | Текст, описывающий действия, которые должен выполнить пользователь.
Модуль-обработчик | Клиентский файл стандартной страницы задачи-мастера, используемой для ввода значения параметра (с расширением .wzp). Свойство является обязательным. Ссылка на запись справочника клиентских файлов.
Свойства обработчика | Значения свойств стандартной страницы задачи-мастера в формате <имя>=<значение>, разделённые переводами строк. Свойства страниц описаны в разделах «Техническая информация», относящихся к этим страницам.
Контекст справки | Идентификатор страницы справочной системы, описывающей параметр (равно нулю, если нет подходящей страницы). Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник стандартных параметров отчётной системы


Справочник «Стандартные параметры отчётной системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qf_params

См. также

  • Справочник стандартных параметров отчётной системы


Стандартные столбцы МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Стандартные столбцы МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения стандартных столбцов механизма построения запросов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Стандартные столбцы МПЗ»

Чтобы открыть справочник «Стандартные столбцы МПЗ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Механизм построения запросов | Стандартные столбцы МПЗ».

См. также

  • Справочник стандартных столбцов МПЗ


Свойства записи справочника «Стандартные столбцы МПЗ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование стандартного столбца. Свойство является обязательным.
Тип данных | Тип данных столбца. Ссылка на запись справочника типов данных МПЗ. Доступны примитивные типы данных. Свойство является обязательным.
Пустые значения | Определяет, может ли столбец содержать пустое значение. Свойство является обязательным. Значение из списка: • Да; • —.
Поисковая метрика | Поисковая метрика. Свойство является обязательным.
Описание | Описание стандартного столбца.
SQL-выражение | SQL-выражение столбца МПЗ.
SQL-выражение для получения выражения столбца | PL/SQL-блок для получения альтернативного SQL-выражения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник стандартных столбцов МПЗ


Справочник «Стандартные столбцы МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_common_columns

См. также

  • Справочник стандартных столбцов МПЗ


Статусы межведомственных запросов

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы межведомственных запросов» представляет собой инструмент для просмотра, создания, удаления и изменения статусов межведомственных запросов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы межведомственных запросов»

Чтобы открыть справочник «Статусы межведомственных запросов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Статусы межведомственных запросов».

См. также

  • Справочник статусов межведомственных запросов


Свойства записи справочника «Статусы межведомственных запросов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование статуса запроса. Свойство является обязательным.
Значок | Значок статуса запроса. Свойство является обязательным.
Финальный | Определяет, является ли статус запроса финальным. Значение из списка: • Да; • —. Свойство является обязательным.
Описание | Описание статуса запроса.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов межведомственных запросов


Справочник «Статусы межведомственных запросов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_interdept_request_states

См. также

  • Справочник статусов межведомственных запросов


Статусы обращений

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы обращений» представляет собой инструмент для просмотра, создания, удаления и изменения статусов обращений за государственными услугами. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы обращений»

Чтобы открыть справочник «Статусы обращений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Статусы обращений».

См. также

  • Справочник статусов обращений


Свойства записи справочника «Статусы обращений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование статуса обращения. Свойство является обязательным.
Статус на ЕПГУ | Наименование статуса обращения на едином портале государственных услуг. Свойство является обязательным. Ссылка на запись справочника статусов обращений на портале.
Значок | Значок статуса обращения. Свойство является обязательным.
Окончательный | Определяет, является ли статус обращения финальным. Свойство является обязательным. Значение из списка: • —; • Да.
Описание | Описание статуса обращения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов обращений


Справочник «Статусы обращений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ssvc_statuses

См. также

  • Справочник статусов обращений


Статусы обращений на портале

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы обращений на портале» представляет собой инструмент для просмотра, создания, удаления и изменения статусов обращений за государственными услугами на едином портале государственных услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Статусы обращений

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы обращений на портале»

Чтобы открыть справочник «Статусы обращений на портале», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Статусы обращений на портале».

См. также

  • Справочник статусов обращений на портале


Свойства записи справочника «Статусы обращений на портале»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование статуса обращения. Свойство является обязательным.
Код на портале | Код статуса обращения. Свойство является обязательным.
Финальное состояние | Определяет, является ли состояние обращения окончательным. Свойство является обязательным. Значение из списка: • Да; • —.
Описание | Описание статуса обращения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов обращений на портале


Справочник «Статусы обращений на портале» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ws_ssvc_ipgu_statuses

См. также

  • Справочник статусов обращений на портале


Статусы слотов записи

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы слотов записи» представляет собой инструмент для просмотра, создания, удаления и изменения статусов слотов записи на приём. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы слотов записи»

Чтобы открыть справочник «Статусы слотов записи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Приём населения | Статусы слотов записи».

См. также

  • Справочник статусов слотов записи


Свойства записи справочника «Статусы слотов записи»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование статуса слота. Свойство является обязательным.
Значок | Значок статуса слота. Свойство является обязательным.
Описание | Описание статуса слота.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов слотов записи


Справочник «Статусы слотов записи» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_workday_slot_statuses

См. также

  • Справочник статусов слотов записи


Статусы событий ЕЛК ЕПГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы событий ЕЛК ЕПГУ» представляет собой инструмент для просмотра, создания, удаления и изменения статусов событий единого личного кабинета единого портала государственных услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы событий ЕЛК ЕПГУ»

Чтобы открыть справочник «Статусы событий ЕЛК ЕПГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Статусы событий ЕЛК ЕПГУ».

См. также

  • Справочник статусов событий ЕЛК ЕПГУ


Свойства записи справочника «Статусы событий ЕЛК ЕПГУ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Код | Код статуса в едином личном кабинете. Свойство является обязательным.
Наименование | Наименование статуса события. Свойство является обязательным.
Сообщение об ошибке | Сообщение об ошибке, возвращаемое сервисом регистрации обращений. Свойство является обязательным.
Описание | Описание статуса события.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов событий ЕЛК ЕПГУ


Справочник «Статусы событий ЕЛК ЕПГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_epgu_elk_order_statuses

См. также

  • Справочник статусов событий ЕЛК ЕПГУ


Статусы сообщений СМЭВ 2.x

Категория

Справочники разработчика

Краткий обзор

Справочник «Статусы сообщений СМЭВ 2.x» представляет собой инструмент для просмотра, создания, удаления и изменения статусов сообщений системы межведомственного электронного взаимодействия версии 2. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Запрос сведений о нахождении на регистрационном учете в учреждении службы занятости в целях поиска подходящей работы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Статусы сообщений СМЭВ 2.x»

Чтобы открыть справочник «Статусы сообщений СМЭВ 2.x», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Статусы сообщений СМЭВ 2.x».

См. также

  • Справочник статусов сообщений СМЭВ 2.x


Свойства записи справочника «Статусы сообщений СМЭВ 2.x»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование статуса сообщения. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование статуса сообщения. Свойство является обязательным.
Описание | Описание статуса сообщения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник статусов сообщений СМЭВ 2.x


Справочник «Статусы сообщений СМЭВ 2.x» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev2_statuses

См. также

  • Справочник статусов сообщений СМЭВ 2.x


Степени ограничения способностей человека

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Степени ограничения способностей человека» представляет собой инструмент для просмотра, создания, удаления и изменения степеней ограничения способностей человека.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Справка МСЭ
  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Степени ограничения способностей человека»

Чтобы открыть справочник «Степени ограничения способностей человека», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Справка МСЭ | Степени ограничения способностей человека».

См. также

  • Справочник степеней ограничения способностей человека


Степени самообслуживания

Категория

Справочники администратора

Краткий обзор

Простой справочник «Степени самообслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения степеней самообслуживания граждан.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акт материально-бытового обследования семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Степени самообслуживания»

Чтобы открыть справочник «Степени самообслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Степени самообслуживания».

См. также

  • Справочник степеней самообслуживания


Страницы

Главное окно справочника страниц

Категория

Справочники администратора

Краткий обзор

Справочник «Страницы» представляет собой инструмент для просмотра, создания, удаления и изменения страниц, отображаемых информационным киоском. Страницы, имеющиеся в данном справочнике, отображаются информационным киоском в разделе «Начало» и могут быть связаны друг с другом.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника страниц

  • Открытие справочника
  • Добавление страницы
  • Изменение свойств страницы
  • Удаление страницы
  • Редактирование связей страницы с другими страницами
  • Установка фильтра района

См. также

  • Справочник страниц


Открытие справочника «Страницы»

Чтобы открыть справочник «Страницы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Информационный киоск | Страницы».

См. также

  • Справочник страниц


Добавление страницы

Чтобы добавить страницу, нужно выполнить следующие действия:

  1. Открыть справочник страниц.
  2. Выполнить команду «Добавить страницу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить страницу...».
    • Выбрать пункт контекстного меню «Добавить страницу...».
  3. В открывшемся диалоге свойств страницы информационной системы заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник страниц


Изменение свойств страницы

Чтобы изменить свойства страницы, нужно выполнить следующие действия:

  1. Открыть справочник страниц.
  2. Выделить страницу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании страницы.
  4. В открывшемся диалоге свойств страницы информационной системы внести необходимые изменения.

См. также

  • Справочник страниц


Редактирование связей страницы с другими страницами

Для редактирования связей страницы с другими страницами предназначена вкладка «Связанные страницы» диалога свойств страницы информационной системы (справочник «Страницы»).

Чтобы определить страницы, доступные с данной страницы, нужно выполнить следующие действия:

  1. Открыть справочник страниц.
  2. Выделить страницу, для которой требуется определить связи со страницами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании страницы.
  4. На вкладке «Связанные страницы» открывшегося диалога свойств страницы информационной системы с помощью установки флажков определить связи со страницами.

См. также

  • Справочник страниц


Удаление страницы

Чтобы удалить страницу, нужно выполнить следующие действия:

  1. Открыть справочник страниц.
  2. Выделить страницу, которую требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник страниц


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник страниц.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются страницы информационной системы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник страниц


Интерфейс справочника страниц

  • Главное окно
  • Диалог свойств страницы информационной системы

См. также

  • Справочник страниц


Главное окно справочника страниц

Главное окно справочника страниц

Краткий обзор

Главное окно справочника страниц отображает список страниц информационного киоска.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района страницы.
ID (столбец) | Идентификатор страницы.
Наименование (столбец) | Наименование страницы. Также в этом столбце отображаются следующие значки: — страница; — запись не относится к району «[000] Российская Федерация».
Кол-во связанных страниц (столбец) | Количество страниц, на которые возможен переход с данной страницы.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить страницу... | Вызывает диалог свойств страницы информационной системы для добавления страницы.
Удалить | Служит для удаления выделенной страницы после соответствующего подтверждения. Команда доступна, если в справочнике выделена страница информационной системы.
Свойства... | Вызывает диалог свойств страницы информационной системы для просмотра или изменения свойств выделенной страницы. Команда доступна, если в справочнике выделена страница информационной системы.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются страницы информационной системы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник страниц


Главное меню справочника страниц

Справочник страниц добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить страницу... | Вызывает диалог свойств страницы информационной системы для добавления страницы.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются страницы информационной системы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник страниц


Диалог свойств страницы информационной системы

Диалог свойств страницы информационной системы справочника страниц

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств веб-страницы, отображаемой информационным киоском.

Интерфейс

Общие (вкладка) | Позволяет определить наименование и содержимое страницы.
Связанные страницы (вкладка) | Позволяет определить страницы, на которые можно перейти с данной страницы.

См. также

  • Справочник страниц


Вкладка «Общие»

Вкладка «Общие» диалога свойств страницы информационной системы справочника страниц

Краткий обзор

Вкладка «Общие» диалога свойств страницы информационной системы позволяет определить наименование и содержимое страницы.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района страницы. Страницу можно зарегистрировать только в контролируемом районе. Доступно только при добавлении страницы. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования страницы.
Содержимое | Служит для ввода содержимого страницы в html-формате.

См. также

  • Диалог свойств страницы информационной системы
  • Справочник страниц


Вкладка «Связанные страницы»

Вкладка «Связанные страницы» диалога свойств страницы информационной системы справочника страниц

Краткий обзор

Вкладка «Связанные страницы» диалога свойств страницы информационной системы позволяет определить страницы, на которые можно перейти с данной страницы.

Использование

Чтобы определить страницы, переход на которые возможен с данной страницы, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое данного справочника за исключением самой страницы, свойства которой редактируются (поскольку бессмысленно связывать страницу с самой собой).

См. также

  • Диалог свойств страницы информационной системы
  • Справочник страниц


Справочник «Страницы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ldi_linked_pages
  • dic_ldi_pages

См. также

  • Справочник страниц


Страны мира

Категория

Справочники разработчика

Краткий обзор

Справочник «Страны мира» содержит общероссийский классификатор стран мира (ОКСМ) и представляет собой инструмент для просмотра, создания, удаления и изменения стран мира. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данные справочник

  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Карточка учёта транспортного средства
  • Паспорт гражданина РФ
  • Паспорт иностранного гражданина
  • Паспорт моряка
  • Свидетельство о предоставлении временного убежища на территории РФ
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу
  • Свидетельство о регистрации ходатайства о признании вынужденным переселенцем
  • Свидетельство о рождении
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства
  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • Удостоверение беженца
  • Удостоверение беженца в РФ
  • Удостоверение вынужденного переселенца
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Страны мира»

Чтобы открыть справочник «Страны мира», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Международные справочники | Страны мира».

См. также

  • Справочник стран мира


Свойства записи справочника «Страны мира»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование страны. Свойство является обязательным. Свойство только для чтения.
Краткое наименование | Краткое наименование страны. Свойство является обязательным. Свойство только для чтения.
Код | Трёхзначный цифровой код страны. Свойство является обязательным. Свойство только для чтения.
Альфа-2 | Двухбуквенный код страны по международной классификации. Свойство является обязательным. Свойство только для чтения.
Альфа-3 | Трёхбуквенный код страны по международной классификации. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник стран мира


Справочник «Страны мира» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_countries

См. также

  • Справочник стран мира


Субъекты гражданских правоотношений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Субъекты гражданских правоотношений» представляет собой инструмент для просмотра, создания, удаления и изменения субъектов гражданских правоотношений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Субъекты гражданских правоотношений»

Чтобы открыть справочник «Субъекты гражданских правоотношений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Государственная регистрация права на недвижимое имущество | Субъекты гражданских правоотношений».

См. также

  • Справочник субъектов гражданских правоотношений


Субъекты предоставления привилегий

Категория

Справочники разработчика

Краткий обзор

Справочник «Субъекты предоставления привилегий» представляет собой инструмент для просмотра, создания, удаления и изменения субъектов, которым могут быть предоставлены те или иные привилегии. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Детализированные привилегии

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Субъекты предоставления привилегий»

Чтобы открыть справочник «Субъекты предоставления привилегий», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Привилегии | Субъекты предоставления привилегий».

См. также

  • Справочник субъектов предоставления привилегий


Свойства записи справочника «Субъекты предоставления привилегий»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование субъекта, которому может быть предоставлена привилегия. Свойство является обязательным.
Значок | Значок субъекта. Свойство является обязательным.
Описание | Описание субъекта.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник субъектов предоставления привилегий


Справочник «Субъекты предоставления привилегий» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_priv_subjects

См. также

  • Справочник субъектов предоставления привилегий


Сущности

Категория

Справочники разработчика

Краткий обзор

Справочник «Сущности» представляет собой инструмент для просмотра, создания, удаления и изменения сущностей Системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Сущности»

Чтобы открыть справочник «Сущности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Сущности».

См. также

  • Справочник сущностей


Свойства записи справочника «Сущности»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Строковый ID | Строковый идентификатор сущности. Свойство является обязательным.
Наименование | Наименование сущности. Свойство является обязательным.
Описание | Описание сущности.
Значок | Значок сущности.
Контент-обработчик | Контент-обработчик сущности (файл с расширением .ecx). Свойство является обязательным. Ссылка на запись справочника клиентских файлов.
Вид ключа | Вид ключа экземпляра сущности. Свойство является обязательным. Значение из списка: • Нет; • ID; • Rgn-ID.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник сущностей


Справочник «Сущности» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_entities

См. также

  • Справочник сущностей


Сущности для импорта

Категория

Справочники разработчика

Краткий обзор

Справочник «Сущности для импорта» представляет собой инструмент для просмотра, создания, удаления и изменения сущностей для импорта XML-дампов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Источники данных для импорта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Сущности для импорта»

Чтобы открыть справочник «Сущности для импорта», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Импорт и экспорт XML-дампов людей/коллективов | Сущности для импорта».

См. также

  • Справочник сущностей для импорта


Свойства записи справочника «Сущности для импорта»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Район | Район, в котором могут быть зарегистрированы экземпляры сущности. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
Наименование | Наименование сущности. Свойство является обязательным.
Значок | Значок сущности. Свойство является обязательным.
Описание | Описание сущности.
SQL-выражение для выборки значений | SQL-запрос для выборки значений сущности (см. «Техническая информация»).
Справочник | Справочник, используемый для редактирования экземпляров сущности.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник сущностей для импорта


Справочник «Сущности для импорта» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pc_xml_di_entities

См. также

  • Справочник сущностей для импорта


Сущности МПЗ

Главное окно справочника сущностей МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Сущности МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения сущностей МПЗ.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника сущностей МПЗ

  • Главное окно
  • Диалог свойств записи совместимости ключей сущностей
  • Диалог свойств сущности
  • Диалог свойств ключа сущности

См. также

  • Справочник сущностей МПЗ


Главное окно справочника сущностей МПЗ

Главное окно справочника сущностей МПЗ

Краткий обзор

Главное окно справочника сущностей МПЗ отображает список сущностей механизма построения запросов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор сущности МПЗ.
Наименование (столбец) | Наименование сущности МПЗ.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить сущность... | Вызывает диалог свойств сущности для добавления сущности МПЗ.
Удалить | Служит для удаления выделенной сущности МПЗ после соответствующего подтверждения. Команда доступна, если в справочнике выделена сущность МПЗ.
Свойства... | Вызывает диалог свойств сущности для просмотра или изменения свойств сущности МПЗ. Команда доступна, если в справочнике выделена сущность МПЗ.

См. также

  • Справочник сущностей МПЗ


Главное меню справочника сущностей МПЗ

Справочник сущностей МПЗ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить сущность... Вызывает диалог свойств сущности для добавления сущности МПЗ.

См. также

  • Главное окно
  • Справочник сущностей МПЗ


Диалог свойств записи совместимости ключей сущностей

Диалог свойств записи совместимости ключей сущностей справочника сущностей МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования совместимости ключей сущностей МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Исходный ключ | Служит для группировки элементов интерфейса для работы со свойствами исходного ключа.
- Текущий ключ | Если включено, то ключ является текущим (его свойства редактируются в данный момент).
- Сущность | Служит для выбора сущности МПЗ. Недоступно, если установлен флажок «Текущий ключ».
- Ключ | Служит для выбора ключа. Недоступно, если установлен флажок «Текущий ключ».
Преобразованный ключ | Служит для группировки элементов интерфейса для работы со свойствами преобразованного ключа.
- Текущий ключ | Если включено, то ключ является текущим (его свойства редактируются в данный момент).
- Сущность | Служит для выбора сущности. Недоступно, если установлен флажок «Текущий ключ».
- Ключ | Служит для выбора ключа. Недоступно, если установлен флажок «Текущий ключ».
Преобразование | Служит для выбора преобразования ключей.

См. также

  • Справочник сущностей МПЗ


Диалог свойств ключа сущности

Диалог свойств ключа сущности справочника сущностей МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств ключа сущности МПЗ.

Интерфейс

Общие (вкладка) | Служит для задания наименования, типа данных и некоторых других характеристик ключа сущности МПЗ.
Совместимость (вкладка) | Служит для задания совместимости ключей сущности МПЗ.

См. также

  • Справочник сущностей МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств ключа сущности справочника сущностей МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств ключа сущности позволяет задать наименование, тип данных и некоторые другие характеристики ключа сущности МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Тип данных | Служит для выбора типа данных ключа сущности МПЗ.
Наименование | Служит для ввода наименования ключа сущности МПЗ.
Первичный ключ | Если включено, то ключ является первичным.
Уникальный ключ | Если включено, то ключ является уникальным.
Ключ по умолчанию | Если включено, то ключ является ключом по умолчанию.
Описание | Служит для ввода описания ключа сущности МПЗ.

См. также

  • Диалог свойств ключа сущности
  • Справочник сущностей МПЗ


Вкладка «Совместимость»

Вкладка «Совместимость» диалога свойств ключа сущности справочника сущностей МПЗ

Краткий обзор

Вкладка «Совместимость» диалога свойств ключа сущности позволяет задать совместимость ключей сущности МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Исходный ключ (столбец) | Отображает наименование исходного ключа.
Преобразованный ключ (столбец) | Отображает наименование преобразованного ключа.
Преобразование (столбец) | Отображает наименование преобразования ключей.
Добавить... | Вызывает диалог свойств записи совместимости ключей сущностей для добавления записи совместимости ключей сущностей.
Удалить | Служит для удаления выделенной записи совместимости ключей сущностей (а также для отмены удаления записи совместимости ключей сущностей).
Свойства... | Вызывает диалог свойств записи совместимости ключей сущностей для просмотра или изменения свойств выделенной записи совместимости ключей сущностей.

См. также

  • Диалог свойств ключа сущности
  • Справочник сущностей МПЗ


Диалог свойств сущности

Диалог свойств сущности справочника сущностей МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств сущности МПЗ.

Интерфейс

Общие (вкладка) | Служит для задания наименования, описания и значка сущности МПЗ.
Ключи (вкладка) | Служит для задания ключей сущности.

См. также

  • Справочник сущностей МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств сущности справочника сущностей МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств сущности позволяет задать наименование, описание и значок сущности МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования сущности МПЗ.
Значок | Служит для выбора значка сущности МПЗ.
Описание | Служит для ввода описания сущности МПЗ.

См. также

  • Диалог свойств сущности
  • Справочник сущностей МПЗ


Вкладка «Ключи»

Вкладка «Ключи» диалога свойств сущности справочника сущностей МПЗ

Краткий обзор

Вкладка «Ключи» диалога свойств сущности позволяет задать ключи сущности МПЗ.

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Наименование (столбец) | Отображает наименование ключа.
Тип данных (столбец) | Отображает наименование соответствующего типа данных.
Первичн. (столбец) | Отображает сведения о том, является ли ключ первичным.
Уникальн. (столбец) | Отображает сведения о том, является ли ключ уникальным.
По умолч. (столбец) | Отображает сведения о том, является ли ключ ключом по умолчанию.
Добавить... | Вызывает диалог свойств ключа сущности для добавления ключа сущности МПЗ.
Удалить | Служит для удаления выделенного ключа сущности МПЗ (а также для отмены удаления ключа сущности МПЗ).
Свойства... | Вызывает диалог свойств ключа сущности для просмотра или изменения свойств выделенного ключа сущности МПЗ.

См. также

  • Диалог свойств сущности
  • Справочник сущностей МПЗ


Справочник «Сущности МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_ek_compatibility
  • u_qe_entities
  • u_qe_entity_keys

См. также

  • Справочник сущностей МПЗ


Сферы деятельности

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Сферы деятельности» представляет собой инструмент для просмотра, создания, удаления и изменения сфер деятельности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Сферы деятельности»

Чтобы открыть справочник «Сферы деятельности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Сферы деятельности».

См. также

  • Справочник сфер деятельности


Сценарии обработки

Главное окно справочника сценариев обработки

Категория

Справочники администратора

Краткий обзор

Справочник «Сценарии обработки» представляет собой инструмент для просмотра, создания, удаления и изменения сценариев обработки.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника сценариев обработки

  • Открытие справочника
  • Добавление папки сценариев обработки
  • Изменение свойств папки сценариев обработки
  • Удаление элемента справочника
  • Добавление сценария обработки
  • Изменение свойств сценария обработки
  • Добавление шага сценария обработки
  • Изменение свойств шага сценария обработки
  • Отображение справочной информации по сценарию обработки
  • Редактирование связей сценария обработки с опциями продукта
  • Установка фильтра района

См. также

  • Справочник сценариев обработки


Открытие справочника «Сценарии обработки»

Чтобы открыть справочник «Сценарии обработки», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Серверные операции и сценарии | Сценарии обработки».

См. также

  • Справочник сценариев обработки


Добавление папки сценариев обработки

Чтобы добавить папку сценариев обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить папку...».
  3. В открывшемся диалоге свойств папки сценариев обработки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник сценариев обработки


Добавление сценария обработки

Чтобы добавить сценарий обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выполнить команду «Добавить сценарий обработки...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить сценарий обработки...».
    • Выбрать пункт контекстного меню «Добавить сценарий обработки...».
  3. В открывшемся диалоге свойств сценария обработки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник сценариев обработки


Добавление шага сценария обработки

Чтобы добавить шаг сценария обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить сценарий обработки, для которого требуется добавить шаг.
  3. Выполнить команду «Добавить шаг сценария...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить шаг сценария...».
    • Выбрать пункт контекстного меню «Добавить шаг сценария...».
  4. В открывшемся диалоге свойств шага сценария обработки заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник сценариев обработки


Изменение свойств папки сценариев обработки

Чтобы изменить свойства папки сценариев обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить папку, свойства которой требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки сценариев обработки.
  4. В открывшемся диалоге свойств папки сценариев обработки внести необходимые изменения.

См. также

  • Справочник сценариев обработки


Изменение свойств сценария обработки

Чтобы изменить свойства сценария обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить сценарий обработки, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании сценария обработки.
  4. В открывшемся диалоге свойств сценария обработки внести необходимые изменения.

См. также

  • Справочник сценариев обработки


Изменение свойств шага сценария обработки

Чтобы изменить свойства шага сценария обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить шаг сценария обработки, свойства которого требуется изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании сценария обработки.
  4. В открывшемся диалоге свойств шага сценария обработки внести необходимые изменения.

См. также

  • Справочник сценариев обработки


Отображение справочной информации по сценарию обработки

Чтобы отобразить справочную информацию по сценарию обработки, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить сценарий обработки, по которому требуется получить справочную информацию.
  3. Выбрать пункт главного меню «Справка | Справка по элементу...».

См. также

  • Справочник сценариев обработки


Редактирование связей сценария обработки с опциями продукта

Для редактирования связей сценария обработки с опциями продукта предназначена вкладка «Опции продукта» диалога свойств сценария обработки (справочник «Сценарии обработки»).

Чтобы изменить связи сценария обработки с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить сценарий обработки, для которого требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании сценария обработки.
  4. На вкладке «Опции продукта» открывшегося диалога свойств сценария обработки с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник сценариев обработки


Удаление элемента справочника

Чтобы удалить элемент справочника (папку, сценарий обработки или шаг сценария), нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник сценариев обработки


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник сценариев обработки.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются сценарии обработки, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник сценариев обработки


Интерфейс справочника сценариев обработки

  • Главное окно
  • Диалог свойств папки сценариев обработки
  • Диалог свойств параметра шага сценария
  • Диалог свойств правила перехода между шагами сценария
  • Диалог свойств сценария обработки
  • Диалог свойств шага сценария обработки

См. также

  • Справочник сценариев обработки


Главное окно справочника сценариев обработки

Главное окно справочника сценариев обработки

Краткий обзор

Главное окно справочника сценариев обработки отображает список элементов следующей структуры:

  • Папка
    • ...
      • Папка
        • Сценарий обработки
          • Шаг сценария обработки
          • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован сценарий обработки или папка.
ID (столбец) | Идентификатор сценария обработки или папки.
Наименование (столбец) Наименование сценария обработки или папки. Также в этом столбце отображаются следующие значки:
— папка сценариев обработки;
— сценарий обработки;
— шаг сценария обработки;
— начальный шаг сценария обработки;
— конечный шаг сценария обработки;
— начальный и конечный шаг сценария обработки;
— запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки сценариев обработки для добавления папки сценариев обработки.
Добавить сценарий обработки... | Вызывает диалог свойств сценария обработки для добавления сценария обработки.
Добавить шаг сценария... | Вызывает диалог свойств шага сценария обработки для добавления шага сценария обработки.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка сценариев обработки, то вызывает диалог свойств папки сценариев обработки для просмотра или изменения свойств выделенной папки сценариев обработки. • Если выделен сценарий обработки, то вызывает диалог свойств сценария обработки для просмотра или изменения свойств выделенного сценария обработки. • Если выделен шаг сценария, то вызывает диалог свойств шага сценария обработки для просмотра или изменения свойств выделенного шага сценария. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Справка по элементу... | Служит для отображения справочной информации по выделенному сценарию обработки. Команда доступна, если выделен сценарий обработки, для которого существует описание в справочной системе.
  • Переместить папку или сценарий обработки из одной папки в другую можно перетаскиванием мышью при нажатой левой кнопке. Для этого нужно нажать левую кнопку мыши при нахождении указателя на элементе, который требуется переместить; переместить его на нужную папку, не отпуская левую кнопку мыши; отпустить левую кнопку мыши и подтвердить выполнение команды.

См. также

  • Справочник сценариев обработки


Главное меню справочника сценариев обработки

Справочник сценариев обработки добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки сценариев обработки для добавления папки сценариев обработки.
Добавить сценарий обработки... | Вызывает диалог свойств сценария обработки для добавления сценария обработки.
Добавить шаг сценария... | Вызывает диалог свойств шага сценария обработки для добавления шага сценария обработки.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
Меню «Справка»
Справка по элементу | Служит для отображения справочной информации по выделенному сценарию обработки. Команда доступна, если выделен сценарий обработки, для которого существует описание в справочной системе.

См. также

  • Главное окно
  • Справочник сценариев обработки


Диалог свойств папки сценариев обработки

Диалог свойств папки сценариев обработки справочника сценариев обработки

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки сценариев обработки.

См. также

  • Справочник сценариев обработки


Диалог свойств параметра шага сценария

Диалог свойств параметра шага сценария справочника сценариев обработки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств параметра шага сценария обработки.

Интерфейс

ID | Идентификатор параметра шага. Поле только для чтения.
Наименование | Служит для ввода наименования параметра шага.
Отображаемое наименование | Служит для ввода отображаемого наименования параметра шага.
Тип данных | Служит для выбора типа данных параметра шага. Ссылка на запись справочника типов данных параметров.
Значение по умолчанию | Отображает значение по умолчанию параметра шага.
Изменить... | Вызывает диалог значения параметра для ввода значения по умолчанию.
Параметр является обязательным | Если включено, то параметр является обязательным (перед выполнением сценария обработки его значение должно быть обязательно определено).
Описание | Служит для ввода описания параметра шага.
Запрос для выборки списка допустимых значений | Служит для ввода текста запроса, возвращающего список допустимых значений параметра шага. Поле доступно, если параметр имеет тип данных PickList, LookupID или LookupRKey.

См. также

  • Справочник сценариев обработки


Диалог свойств правила перехода между шагами сценария

Диалог свойств правила перехода между шагами сценария справочника сценариев обработки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств правила перехода между шагами сценария обработки.

Интерфейс

ID | Отображает идентификатор правила перехода между шагами сценария обработки. Поле только для чтения.
Результат выполнения текущего шага | Служит для ввода результата выполнения текущего шага, который приводит к переходу на шаг, выбранный в поле «Следующий шаг».
Следующий шаг | Служит для выбора шага, к которому выполняется переход, в случае если текущий шаг завершился с результатом, выбранным в поле «Результат выполнения текущего шага».
Описание | Служит для ввода описания правила перехода между шагами сценария обработки.

См. также

  • Справочник сценариев обработки


Диалог свойств сценария обработки

Диалог свойств сценария обработки справочника сценариев обработки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств сценария обработки.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание сценария обработки.
Опции продукта (вкладка) | Позволяет определить связи сценария обработки с опциями продукта. Доступна пользователям с правом на администрирование в задаче для сценариев обработки, относящихся к нелистьевым районам.

См. также

  • Справочник сценариев обработки


Вкладка «Общие»

Вкладка «Общие» диалога свойств сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Общие» диалога свойств сценария обработки позволяет задать наименование, описание и некоторые другие свойства сценария обработки.

Интерфейс

ID | Отображает идентификатор сценария обработки. Поле только для чтения.
Район | Служит для выбора района. Сценарий обработки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении сценария обработки. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки, к которой должен относиться сценарий обработки.
Наименование | Служит для ввода наименования сценария обработки.
Контекст справки | Служит для ввода идентификатора страницы справочной системы, описывающей сценарий обработки.
Описание | Служит для ввода описания сценария обработки.

См. также

  • Диалог свойств сценария обработки
  • Справочник сценариев обработки


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Опции продукта» диалога свойств сценария обработки позволяет определить связи сценария обработки с опциями продукта и доступна пользователям с правом на администрирование в задаче для сценариев обработки, относящихся к нелистьевым районам.

Связь сценария обработки с опциями продукта определяет возможность его использования на конкретном экземпляре Системы. Сценарий обработки доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой он связан.

Использование

Чтобы определить связи сценария обработки с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств сценария обработки
  • Справочник сценариев обработки


Диалог свойств шага сценария обработки

Диалог свойств шага сценария обработки справочника сценариев обработки

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств шага сценария обработки.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование, описание и другие свойства шага сценария обработки.
Параметры (вкладка) | Позволяет определить параметры шага сценария обработки.
Карта переходов (вкладка) | Позволяет определить правила переходов между шагами сценария обработки.
Процедура обработки (вкладка) | Позволяет ввести текст процедуры обработки шага сценария обработки.

См. также

  • Справочник сценариев обработки


Вкладка «Общие»

Вкладка «Общие» диалога свойств шага сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Общие» диалога свойств шага сценария обработки позволяет задать наименование, описание, а также некоторые другие свойства шага сценария.

Интерфейс

ID | Отображает идентификатор шага сценария обработки. Поле только для чтения.
Район | Служит для выбора района. Шаг сценария обработки можно зарегистрировать только в контролируемом районе. Доступно только при добавлении шага сценария обработки. Ссылка на запись справочника иерархии районов.
Сценарий обработки | Служит для выбора сценария обработки, к которому должен относиться шаг.
Наименование | Служит для ввода наименования шага сценария обработки.
Описание | Служит для ввода описания шага сценария обработки.
Может быть начальным | Если включено, то шаг может быть первым шагом сценария обработки.
Является конечным | Если включено, то шаг является последним шагом сценария обработки.

См. также

  • Диалог свойств шага сценария обработки
  • Справочник сценариев обработки


Вкладка «Параметры»

Вкладка «Параметры» диалога свойств шага сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Параметры» диалога свойств шага сценария обработки позволяет определить параметры шага сценария обработки.

Интерфейс

ID (столбец) | Отображает идентификатор параметра шага сценария обработки.
Обяз. (столбец) | Отображает «Да», если параметр обязателен, или «—», если параметр необязателен.
Наименование (столбец) | Отображает наименование параметра шага сценария обработки.
Отображаемое наименование (столбец) | Отображает отображаемое наименование параметра шага сценария обработки.
Тип данных (столбец) | Отображает тип данных параметра шага сценария обработки.
Значение по умолчанию (столбец) | Отображает значение по умолчанию параметра шага сценария обработки.
Последнее изменение (столбец) | Отображает последнее изменение параметра шага сценария обработки.
Вверх | Служит для перемещения выделенного в списке параметра на одну позицию вверх. Недоступно, если выделен первый параметр.
Вниз | Служит для перемещения выделенного в списке параметра на одну позицию вниз. Недоступно, если выделен последний параметр.
Добавить... | Вызывает диалог свойств параметра шага сценария для добавления параметра шага сценария обработки.
Удалить | Служит для удаления выделенного параметра шага сценария обработки (а также для отмены удаления параметра шага сценария обработки).
Свойства... | Вызывает диалог свойств параметра шага сценария для просмотра или изменения свойств выделенного параметра шага сценария обработки.

См. также

  • Диалог свойств шага сценария обработки
  • Справочник сценариев обработки


Вкладка «Карта переходов»

Вкладка «Карта переходов» диалога свойств шага сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Карта переходов» диалога свойств шага сценария обработки позволяет определить правила переходов между шагами сценария обработки.

Интерфейс

ID (столбец) | Отображает идентификатор правила перехода между шагами сценария обработки.
Результат (столбец) | Отображает результат выполнения текущего шага.
Шаг перехода (столбец) | Отображает наименование следующего шага сценария обработки.
Последнее изменение (столбец) | Отображает последнее изменение правила перехода между шагами сценария обработки.
Добавить... | Вызывает диалог свойств правила перехода между шагами сценария для добавления правила перехода между шагами сценария обработки.
Удалить | Служит для удаления выделенного правила перехода между шагами сценария обработки (а также для отмены удаления правила перехода между шагами сценария обработки).
Свойства... | Вызывает диалог свойств правила перехода между шагами сценария для просмотра или изменения свойств выделенного правила перехода между шагами сценария обработки.

См. также

  • Диалог свойств шага сценария обработки
  • Справочник сценариев обработки


Вкладка «Процедура обработки»

Вкладка «Процедура обработки» диалога свойств шага сценария обработки справочника сценариев обработки

Краткий обзор

Вкладка «Процедура обработки» диалога свойств шага сценария обработки позволяет ввести текст процедуры обработки шага сценария обработки.

См. также

  • Диалог свойств шага сценария обработки
  • Справочник сценариев обработки


Справочник «Сценарии обработки» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_popts_to_workflows
  • dic_wfs_params
  • dic_workflow_folders
  • dic_workflow_map
  • dic_workflow_steps
  • dic_workflows

См. также

  • Справочник сценариев обработки


Технологические характеристики

Категория

Справочники разработчика

Краткий обзор

Справочник «Технологические характеристики» представляет собой инструмент для просмотра, создания, удаления и изменения технологических характеристик. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Классы персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Технологические характеристики»

Чтобы открыть справочник «Технологические характеристики», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Технологические характеристики».

См. также

  • Справочник технологических характеристик


Свойства записи справочника «Технологические характеристики»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Вид элемента | Вид технологической характеристики. Свойство является обязательным. Значение из списка: • Реквизит; • Документ.
Наименование | Наименование технологической характеристики. Свойство является обязательным.
Описание | Описание технологической характеристики.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник технологических характеристик


Справочник «Технологические характеристики» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_technological_reqs

См. также

  • Справочник технологических характеристик


Типы данных МПЗ

Главное окно справочника типов данных МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы данных МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения типов данных механизма построения запросов.

Описание

  • Использование
  • Интерфейс

Справочники, использующие данный справочник

  • Виды столбцов источников данных МПЗ
  • Типы данных реквизитов персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника типов данных МПЗ

  • Главное окно
  • Диалог свойств компонента типа данных
  • Диалог свойств типа данных

См. также

  • Справочник типов данных МПЗ


Главное окно справочника типов данных МПЗ

Главное окно справочника типов данных МПЗ

Краткий обзор

Главное окно справочника типов данных МПЗ отображает список типов данных механизма построения запросов.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор типа данных МПЗ.
Наименование (столбец) | Системное наименование типа данных МПЗ.
Отображаемое наименование (столбец) | Отображаемое наименование типа данных МПЗ.
Базовый тип данных (столбец) | Наименование базового типа данных, то есть типа данных, на котором основан тип данных МПЗ.
Примитивн. (столбец) | Отображает, является ли тип данных МПЗ примитивным, то есть не содержащим в себе компонентов типов данных.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить тип данных... | Вызывает диалог свойств типа данных для добавления типа данных МПЗ.
Удалить | Служит для удаления выделенного типа данных МПЗ после соответствующего подтверждения. Команда доступна, если в справочнике выделен тип данных МПЗ.
Свойства... | Вызывает диалог свойств типа данных для просмотра или изменения свойств типа данных МПЗ. Команда доступна, если в справочнике выделен тип данных МПЗ.

См. также

  • Справочник типов данных МПЗ


Главное меню справочника типов данных МПЗ

Справочник типов данных МПЗ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить тип данных... Вызывает диалог свойств типа данных для добавления типа данных МПЗ.

См. также

  • Главное окно
  • Справочник типов данных МПЗ


Диалог свойств компонента типа данных

Диалог свойств компонента типа данных справочника типов данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств компонента типа данных МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
№ п/п | Отображает порядковый номер компонента. Поле только для чтения.
Наименование | Служит для ввода системного наименования компонента.
Отображаемое наименование | Служит для ввода отображаемого наименования компонента.
Тип данных | Служит для выбора типа данных МПЗ.
Значок | Служит для выбора значка компонента.
Описание | Служит для ввода описания компонента.

См. также

  • Справочник типов данных МПЗ


Диалог свойств типа данных

Диалог свойств типа данных справочника типов данных МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств типа данных МПЗ.

Интерфейс

Общие (вкладка) | Служит для задания наименования, описания, значка и некоторых других свойств типа данных МПЗ.
Компоненты (вкладка) | Служит для задания компонентов типа данных МПЗ. Данная вкладка отображается, если тип данных МПЗ не является примитивным (на вкладке «Общие» не установлен флажок «Тип данных является примитивным»).
SQL-выражения (вкладка) | Служит для задания SQL-выражений для преобразования значений.

См. также

  • Справочник типов данных МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств типа данных справочника типов данных МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств типа данных позволяет задать наименование, описание, значок и некоторые другие свойства типа данных МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода системного наименования типа данных МПЗ.
Отображаемое наименование | Служит для ввода отображаемого наименования типа данных МПЗ.
Тип данных является примитивным | Если включено, то тип данных МПЗ является примитивным, то есть не содержащим в себе компонентов типов данных.
Базовый тип данных | Служит для выбора базового типа данных, на котором основан тип данных МПЗ. Доступно, если установлен флажок «Тип данных является примитивным».
Значок | Служит для выбора значка типа данных МПЗ.
Описание | Служит для ввода описания типа данных МПЗ.

См. также

  • Диалог свойств типа данных
  • Справочник типов данных МПЗ


Вкладка «Компоненты»

Вкладка «Компоненты» диалога свойств типа данных справочника типов данных МПЗ

Краткий обзор

Вкладка «Компоненты» диалога свойств типа данных позволяет задать компоненты типа данных МПЗ. Данная вкладка отображается, если на вкладке «Общие» не установлен флажок «Тип данных является примитивным».

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Наименование (столбец) | Отображает системное наименование компонента.
Отображаемое наименование (столбец) | Отображает наименование компонента.
Тип данных (столбец) | Отображает тип данных компонента.
Вверх | Служит для перемещения выделенного компонента на одну позицию вверх. Недоступно, если выделенный компонент является первым в списке.
Вниз | Служит для перемещения выделенного компонента на одну позицию вниз. Недоступно, если выделенный компонент является последним в списке.
Добавить... | Вызывает диалог свойств компонента типа данных для добавления компонента.
Удалить | Служит для удаления выделенного компонента (а также для отмены удаления компонента).
Свойства... | Вызывает диалог свойств компонента типа данных для просмотра или изменения свойств выделенного компонента.

См. также

  • Диалог свойств типа данных
  • Справочник типов данных МПЗ


Вкладка «SQL-выражения»

Вкладка «SQL-выражения» диалога свойств типа данных справочника типов данных МПЗ

Краткий обзор

Вкладка «SQL-выражения» диалога свойств типа данных позволяет задать SQL-выражения для преобразования значений.

Интерфейс

SQL-выражение для преобразования значений, хранящихся в БД в текстовом виде, в выражение соответствующего типа | Доступно, если на вкладке «Общие» установлен флажок «Тип данных является примитивным». Данное SQL-выражение представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT типизированное значение. В SQL-выражении используются следующие параметры: • VALUE — преобразуемое значение.
SQL-выражение для преобразования значений, хранящихся в БД в текстовом виде, в список значений компонентов | Доступно, если на вкладке «Общие» не установлен флажок «Тип данных является примитивным». Данное SQL-выражение представляет собой анонимный блок PL/SQL, возвращающий в параметре :RESULT значения компонентов, разделённые запятыми. В SQL-выражении используются следующие параметры: • VALUE — исходное значение; • DATATYPE_ID — идентификатор типа данных МПЗ.

См. также

  • Диалог свойств типа данных
  • Справочник типов данных МПЗ


Справочник «Типы данных МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_datatypes
  • u_qe_datatype_components

См. также

  • Справочник типов данных МПЗ


Типы данных настроек экземпляра Системы

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы данных настроек экземпляра Системы» представляет собой инструмент для просмотра, создания, удаления и изменения типов данных настроек экземпляра Системы. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Настройки экземпляра Системы
  • Региональные настройки экземпляра Системы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы данных настроек экземпляра Системы»

Чтобы открыть справочник «Типы данных настроек экземпляра Системы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Настройки | Типы данных настроек экземпляра Системы».

См. также

  • Справочник типов данных настроек экземпляра Системы


Свойства записи справочника «Типы данных настроек экземпляра Системы»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование типа данных. Свойство является обязательным.
Значок | Значок типа данных.
Описание | Описание типа данных.

См. также

  • Справочник типов данных настроек экземпляра Системы


Справочник «Типы данных настроек экземпляра Системы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_instance_settings_datatypes

См. также

  • Справочник типов данных настроек экземпляра Системы


Типы данных параметров

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы данных параметров» представляет собой инструмент для просмотра, создания, удаления и изменения типов данных параметров. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Атрибуты агентов
  • Атрибуты видов выплат
  • Виды параметров функций расчёта назначенных сумм
  • Дополнительные свойства
  • Серверные операции

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы данных параметров»

Чтобы открыть справочник «Типы данных параметров», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Типы данных параметров».

См. также

  • Справочник типов данных параметров


Свойства записи справочника «Типы данных параметров»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование типа данных. Свойство является обязательным.
Значок | Значок, соответствующий типу данных.
Описание | Описание типа данных.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник типов данных параметров


Справочник «Типы данных параметров» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_parameter_datatypes

См. также

  • Справочник типов данных параметров


Типы данных реквизитов персональных документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы данных реквизитов персональных документов» представляет собой инструмент для просмотра, создания, удаления и изменения типов данных реквизитов персональных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Классы персональных документов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы данных реквизитов персональных документов»

Чтобы открыть справочник «Типы данных реквизитов персональных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Типы данных реквизитов персональных документов».

См. также

  • Справочник типов данных реквизитов персональных документов


Свойства записи справочника «Типы данных реквизитов персональных документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование типа данных реквизита. Свойство является обязательным.
Внутр. наименование | Внутреннее наименование типа данных реквизита. Свойство является обязательным.
Тип данных столбца МПЗ | Свойство является обязательным. Ссылка на запись справочника типов данных МПЗ. Доступны примитивные типы данных.
Значок | Значок типа данных реквизитов. Свойство является обязательным.
Описание | Описание типа данных реквизитов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник типов данных реквизитов персональных документов


Справочник «Типы данных реквизитов персональных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_pdoc_req_data_types

См. также

  • Справочник типов данных реквизитов персональных документов


Типы данных столбцов бэндов

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы данных столбцов бэндов» представляет собой инструмент для просмотра, создания, удаления и изменения типов данных столбцов бэндов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Выходные документы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы данных столбцов бэндов»

Чтобы открыть справочник «Типы данных столбцов бэндов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Типы данных столбцов бэндов».

См. также

  • Справочник типов данных столбцов бэндов


Свойства записи справочника «Типы данных столбцов бэндов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Уникальное наименование типа данных столбца бэнда. Свойство является обязательным.
Описание | Описание типа данных столбца бэнда.

См. также

  • Справочник типов данных столбцов бэндов


Справочник «Типов данных столбцов бэндов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qf_od_band_column_datatypes

См. также

  • Справочник типов данных столбцов бэндов


Типы двигателей транспортных средств

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы двигателей транспортных средств» представляет собой инструмент для просмотра, создания, удаления и изменения типов двигателей транспортных средств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта транспортного средства

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы двигателей транспортных средств»

Чтобы открыть справочник «Типы двигателей транспортных средств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Транспортные средства | Типы двигателей транспортных средств».

См. также

  • Справочник типов двигателей транспортных средств


Типы документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы документов» представляет собой инструмент для просмотра, создания, удаления и изменения типов документов, подтверждающих категории. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы документов»

Чтобы открыть справочник «Типы документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Типы документов».

См. также

  • Справочник типов документов


Свойства записи справочника «Типы документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование типа документа. Свойство является обязательным.

См. также

  • Справочник типов документов


Справочник «Типы документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificate_types

См. также

  • Справочник типов документов


Типы дошкольных образовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы дошкольных образовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения типов дошкольных образовательных учреждений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы дошкольных образовательных учреждений»

Чтобы открыть справочник «Типы дошкольных образовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа психолого-педагогической реабилитации | Типы дошкольных образовательных учреждений».

См. также

  • Справочник типов дошкольных образовательных учреждений


Типы дошкольных образовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы дошкольных образовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения типов дошкольных образовательных учреждений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы дошкольных образовательных учреждений»

Чтобы открыть справочник «Типы дошкольных образовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Типы дошкольных образовательных учреждений».

См. также

  • Справочник типов дошкольных образовательных учреждений


Типы жилья

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы жилья» представляет собой инструмент для просмотра, создания, удаления и изменения типов жилья. Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника соответствия данных для обмена, которые относятся к виду обмена данными «ОГБД «Ветераны» — Типы жилья» (ID 37). При добавлении, изменении или удалении записей в данном справочнике также происходит добавление, изменение или удаление записей справочника соответствия данных для обмена.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Данные о социальном положении ветерана (для выгрузки в ОГБД «Ветераны»)

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы жилья»

Для открытия справочника «Типы жилья» нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Данные о социальном положении ветерана | Типы жилья».

См. также

  • Справочник типов жилья


Свойства записи справочника «Типы жилья»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование типа жилья. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник типов жилья


Справочник «Типы жилья» (техническая информация)

Данные справочника находятся в представлении v_pdl_ddem_kind_37.

См. также

  • Справочник типов жилья


Типы налоговых вычетов

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы налоговых вычетов» представляет собой инструмент для просмотра, создания, удаления и изменения типов налоговых вычетов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды налоговых вычетов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы налоговых вычетов»

Чтобы открыть справочник «Типы налоговых вычетов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Налогообложение | Типы налоговых вычетов».

См. также

  • Справочник типов налоговых вычетов


Свойства записи справочника «Типы налоговых вычетов»

Свойство | Описание
Код | Код типа налогового вычета. Свойство является обязательным.
Наименование | Наименование типа налогового вычета. Свойство является обязательным.
Описание | Описание типа налогового вычета.

См. также

  • Справочник типов налоговых вычетов


Справочник «Типы налоговых вычетов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_tax_takeout_types

См. также

  • Справочник типов налоговых вычетов


Типы образовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы образовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения типов образовательных учреждений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Паспорт образовательного учреждения

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы образовательных учреждений»

Чтобы открыть справочник «Типы образовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Образование | Типы образовательных учреждений».

См. также

  • Справочник типов образовательных учреждений


Свойства записи справочника «Типы образовательных учреждений»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование типа образовательного учреждения. Свойство является обязательным.
Описание | Описание типа образовательного учреждения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник типов образовательных учреждений


Справочник «Типы образовательных учреждений» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_edu_institution_types

См. также

  • Справочник типов образовательных учреждений


Типы общеобразовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы общеобразовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения типов общеобразовательных учреждений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы общеобразовательных учреждений»

Чтобы открыть справочник «Типы общеобразовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа психолого-педагогической реабилитации | Типы общеобразовательных учреждений».

См. также

  • Справочник типов общеобразовательных учреждений


Типы общеобразовательных учреждений

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы общеобразовательных учреждений» представляет собой инструмент для просмотра, создания, удаления и изменения типов общеобразовательных учреждений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы общеобразовательных учреждений»

Чтобы открыть справочник «Типы общеобразовательных учреждений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | [104] Выписка из карты ИПР МСЭ ЯНАО | Типы общеобразовательных учреждений».

См. также

  • Справочник типов общеобразовательных учреждений


Типы помещений

Категория

Справочники администратора

Краткий обзор

Простой справочник «Типы помещений» представляет собой инструмент для просмотра, создания, удаления и изменения типов помещений.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы помещений»

Чтобы открыть справочник «Типы помещений», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Типы помещений».

См. также

  • Справочник типов помещений


Типы среды ЕПГУ

Категория

Справочники разработчика

Краткий обзор

Справочник «Типы среды ЕПГУ» представляет собой инструмент для просмотра, создания, удаления и изменения типов среды единого портала государственных услуг. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Участники обмена СМЭВ

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Типы среды ЕПГУ»

Чтобы открыть справочник «Типы среды ЕПГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Типы среды ЕПГУ».

См. также

  • Справочник типов среды ЕПГУ


Свойства записи справочника «Типы среды ЕПГУ»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование типа среды. Свойство является обязательным.
Отображаемое наименование | Отображаемое наименование типа среды. Свойство является обязательным.
Описание | Описание типа среды.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник типов среды ЕПГУ


Справочник «Типы среды ЕПГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_epgu_env_types

См. также

  • Справочник типов среды ЕПГУ


Типы транспортных средств

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Типы транспортных средств» представляет собой инструмент для просмотра, создания, удаления и изменения типов транспортных средств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта транспортного средства

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Типы транспортных средств»

Чтобы открыть справочник «Типы транспортных средств», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Транспортные средства | Типы транспортных средств».

См. также

  • Справочник типов транспортных средств


Увлечения ребёнка

Категория

Справочники администратора

Краткий обзор

Простой справочник «Увлечения ребёнка» представляет собой инструмент для просмотра, создания, удаления и изменения увлечений ребёнка.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Увлечения ребёнка»

Чтобы открыть справочник «Увлечения ребёнка», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Увлечения ребёнка».

См. также

  • Справочник увлечений ребёнка


Удостоверения к знакам, заслугам, званиям

Категория

Справочники разработчика

Краткий обзор

Справочник «Удостоверения к знакам, заслугам, званиям» представляет собой инструмент для просмотра, создания, удаления и изменения удостоверений. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Удостоверения к знакам, заслугам, званиям»

Чтобы открыть справочник «Удостоверения к знакам, заслугам, званиям», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Удостоверения к знакам, заслугам, званиям».

См. также

  • Справочник «Удостоверения к знакам, заслугам, званиям»


Свойства записи справочника «Удостоверения к знакам, заслугам, званиям»

Свойство | Описание
Район | Район, в котором зарегистрировано удостоверение. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Тип | Тип удостоверения. Свойство является обязательным. Значение из списка: • коллектив; • человек.
Наименование | Наименование удостоверения. Свойство является обязательным.
Описание | Описание удостоверения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Удостоверения к знакам, заслугам, званиям»


Справочник «Удостоверения к знакам, заслугам, званиям» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник «Удостоверения к знакам, заслугам, званиям»


Удостоверения к медалям

Категория

Справочники разработчика

Краткий обзор

Справочник «Удостоверения к медалям» представляет собой инструмент для просмотра, создания, удаления и изменения удостоверений к медалям. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории
  • Удостоверение к медали

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Удостоверения к медалям»

Чтобы открыть справочник «Удостоверения к медалям», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Удостоверения к медалям».

См. также

  • Справочник удостоверений к медалям


Свойства записи справочника «Удостоверения к медалям»

Свойство | Описание
Район | Район, в котором зарегистрировано удостоверение. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Тип | Тип удостоверения. Свойство является обязательным. Значение из списка: • коллектив; • человек.
Наименование | Наименование удостоверения. Свойство является обязательным.
Описание | Описание удостоверения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник удостоверений к медалям


Справочник «Удостоверения к медалям» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник удостоверений к медалям


Удостоверения к орденам

Категория

Справочники разработчика

Краткий обзор

Справочник «Удостоверения к орденам» представляет собой инструмент для просмотра, создания, удаления и изменения удостоверений к орденам. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Документы, подтверждающие категории
  • Удостоверение к ордену

Справочники, использующие данный справочник

  • Подкатегории документов социальных категорий

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Удостоверения к орденам»

Чтобы открыть справочник «Удостоверения к медалям», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Удостоверения к орденам».

См. также

  • Справочник удостоверений к орденам


Свойства записи справочника «Удостоверения к орденам»

Свойство | Описание
Район | Район, в котором зарегистрировано удостоверение. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Тип | Тип удостоверения. Свойство является обязательным. Значение из списка: • коллектив; • человек.
Наименование | Наименование удостоверения. Свойство является обязательным.
Описание | Описание удостоверения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник удостоверений к орденам


Справочник «Удостоверения к орденам» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_certificates

См. также

  • Справочник удостоверений к орденам


Уровни иерархии ОКВЭД

Категория

Справочники разработчика

Краткий обзор

Справочник «Уровни иерархии ОКВЭД» представляет собой инструмент для просмотра уровней иерархии ОКВЭД (см. «Отрасль (вид деятельности)»). Для просмотра справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • ОКВЭД

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Уровни иерархии ОКВЭД»

Чтобы открыть справочник «Уровни иерархии ОКВЭД», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отрасли, агенты, товары/услуги | Уровни иерархии ОКВЭД».

См. также

  • Справочник уровней иерархии ОКВЭД


Свойства записи справочника «Уровни иерархии ОКВЭД»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование уровня иерархии классификатора. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник уровней иерархии ОКВЭД


Справочник «Уровни иерархии ОКВЭД» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_eak_levels

См. также

  • Справочник уровней иерархии ОКВЭД


Уровни материального обеспечения семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Уровни материального обеспечения семьи» представляет собой инструмент для просмотра, создания, удаления и изменения уровней материального обеспечения семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Уровни материального обеспечения семьи»

Чтобы открыть справочник «Уровни материального обеспечения семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Уровни материального обеспечения семьи».

См. также

  • Справочник уровней материального обеспечения семьи


Уровни нормативно-правового регулирования предоставления МСП

Категория

Справочники разработчика

Краткий обзор

Справочник «Уровни нормативно-правового регулирования предоставления МСП» представляет собой инструмент для просмотра, создания, удаления и изменения уровней нормативно-правового регулирования предоставления мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Реестр мер социальной защиты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Уровни нормативно-правового регулирования предоставления МСП»

Чтобы открыть справочник «Уровни нормативно-правового регулирования предоставления МСП», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Уровни нормативно-правового регулирования предоставления МСП».

См. также

  • Справочник уровней нормативно-правового регулирования предоставления МСП


Свойства записи справочника «Уровни нормативно-правового регулирования предоставления МСП»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Код | Код уровня нормативно-правового регулирования предоставления мер социальной поддержки. Свойство является обязательным.
Наименование | Наименование уровня нормативно-правового регулирования предоставления мер социальной поддержки. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник уровней нормативно-правового регулирования предоставления МСП


Справочник «Уровни нормативно-правового регулирования предоставления МСП» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_norm_levels

См. также

  • Справочник уровней нормативно-правового регулирования предоставления МСП


Уровни нормативных документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Уровни нормативных документов» представляет собой инструмент для просмотра, создания, удаления и изменения уровней нормативных документов. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Нормативные документы

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Уровни нормативных документов»

Чтобы открыть справочник «Уровни нормативных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Нормативные документы | Уровни нормативных документов».

См. также

  • Справочник уровней нормативных документов


Свойства записи справочника «Уровни нормативных документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование уровня нормативного документа. Свойство является обязательным.
Описание | Описание уровня нормативного документа.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник уровней нормативных документов


Справочник «Уровни нормативных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_ndoc_levels

См. также

  • Справочник уровней нормативных документов


Уровни общего образования

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Уровни общего образования» представляет собой инструмент для просмотра, создания, удаления и изменения уровней общего образования.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Уровни общего образования»

Чтобы открыть справочник «Уровни общего образования», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа психолого-педагогической реабилитации | Уровни общего образования».

См. также

  • Справочник уровней общего образования


Уровни профессионального обучения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Уровни профессионального обучения» представляет собой инструмент для просмотра, создания, удаления и изменения уровней профессионального обучения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Уровни профессионального обучения»

Чтобы открыть справочник «Уровни профессионального обучения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Уровни профессионального обучения».

См. также

  • Справочник уровней профессионального обучения


Уровни физического развития

Категория

Справочники администратора

Краткий обзор

Простой справочник «Уровни физического развития» представляет собой инструмент для просмотра, создания, удаления и изменения уровней физического развития.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения
  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Уровни физического развития»

Чтобы открыть справочник «Уровни физического развития», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Уровни физического развития».

См. также

  • Справочник уровней физического развития


Уровни физической подготовленности

Категория

Справочники администратора

Краткий обзор

Простой справочник «Уровни физической подготовленности» представляет собой инструмент для просмотра, создания, удаления и изменения уровней физической подготовленности.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения
  • Карточка учёта ребёнка, находящегося в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Уровни физической подготовленности»

Чтобы открыть справочник «Уровни физической подготовленности», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Уровни физической подготовленности».

См. также

  • Справочник уровней физической подготовленности


Условия критериев МПЗ

Главное окно справочника условий критериев МПЗ

Категория

Справочники разработчика

Краткий обзор

Справочник «Условия критериев МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения условий критериев МПЗ.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника условий критериев МПЗ

  • Главное окно
  • Диалог свойств варианта использования условия
  • Диалог свойств операнда варианта использования условия
  • Диалог свойств условия

См. также

  • Справочник условий критериев МПЗ


Главное окно справочника условий критериев МПЗ

Главное окно справочника условий критериев МПЗ

Краткий обзор

Главное окно справочника условий критериев МПЗ отображает список условий критериев МПЗ.

Интерфейс

  • Главное меню
ID (столбец) | Идентификатор условия критерия МПЗ.
Наименование (столбец) | Наименование условия критерия МПЗ.
Для группы (столбец) | Отображает, используется ли условие для группы критериев.
Кол-во вар. использ. (столбец) | Количество вариантов использования условия.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить условие... | Вызывает диалог свойств условия для добавления условия.
Удалить | Служит для удаления выделенного условия после соответствующего подтверждения. Команда доступна, если в справочнике выделено условие.
Свойства... | Вызывает диалог свойств условия для просмотра или изменения свойств условия. Команда доступна, если в справочнике выделено условие.

См. также

  • Справочник условий критериев МПЗ


Главное меню справочника условий критериев МПЗ

Справочник условий критериев МПЗ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить условие... Вызывает диалог свойств условия для добавления условия.

См. также

  • Главное окно
  • Справочник условий критериев МПЗ


Диалог свойств варианта использования условия

Диалог свойств варианта использования условия справочника условий критериев МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств варианта использования условия критерия МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования варианта использования условия.
Используется параметр регистрозависимости | Если включено, то при использовании условия прописные и строчные различаются.
Описание | Служит для ввода описания варианта использования условия.
SQL-сценарий для получения выражения условия Служит для ввода сценария для получения выражения условия. В сценарии используются следующие параметры:
• CRITERION_REGION_ID — идентификатор района критерия;
• CRITERION_ID — идентификатор критерия;
• CONDITION_ID — идентификатор условия;
• USAGE_VARIANT_ID — идентификатор варианта использования условия;
• IS_INVERTED — признак инвертирования условия.
Операнды | Служит для просмотра и изменения операндов варианта использования условия.
- ID (столбец) | Отображает идентификатор операнда варианта использования условия.
- Вид операнда (столбец) | Отображает вид операнда варианта использования условия.
- Базовый тип данных (столбец) | Отображает базовый тип данных операнда варианта использования условия.
- Тип данных (столбец) | Отображает тип данных операнда варианта использования условия.
- Сущность (столбец) | Отображает сущность операнда варианта использования условия.
- Прим. к сущностям (столбец) | Отображает применимость операнда к операндам-сущностям.
- Прим. к наборам (столбец) | Отображает применимость операнда к операндам-наборам значений.
- Прим. к подзапросам (столбец) | Отображает применимость операнда к операндам-подзапросам.
- Прим. к nullable (столбец) | Отображает применимость операнда к операндам по пустым значениям.
- Номер совм. операнда (столбец) | Отображает номер совместимости операнда.
- Добавить... | Вызывает диалог свойств операнда варианта использования условия для добавления операнда варианта использования условия.
- Удалить | Служит для удаления выделенного операнда варианта использования условия (а также для отмены удаления операнда варианта использования условия).
- Свойства... | Вызывает диалог свойств операнда варианта использования условия для просмотра или изменения свойств выделенного операнда варианта использования условия.

См. также

  • Справочник условий критериев МПЗ


Диалог свойств операнда варианта использования условия

Диалог свойств операнда варианта использования условия справочника условий критериев МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств операнда варианта использования условия критерия МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Номер | Отображает номер операнда варианта использования условия.
Вид операнда |
Применимость к операндам-сущностям |
Применимость к операндам — наборам значений |
Применимость к операндам-подзапросам |
Применимость к операндам по пустым значениям |
Типизация значения операнда |
- Отсутствует |
- По базовому типу данных |
- По типу данных |
- По сущности |
Проверка совместимости ключей сущностей |

См. также

  • Справочник условий критериев МПЗ


Диалог свойств условия

Диалог свойств условия справочника условий критериев МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств условия критерия МПЗ.

Интерфейс

Общие (вкладка) | Служит для задания наименования, описания и некоторых других свойств условия критериев.
Варианты использования (вкладка) | Служит для задания вариантов использования условия.

См. также

  • Справочник условий критериев МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств условия справочника условий критериев МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств условия позволяет задать наименование, количество операндов, используемых в условии, и некоторые другие свойства условия критериев МПЗ.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования условия.
Вид критериев, к которым применяется условие | Группирует элементы интерфейса для выбора вида критериев.
- Группы критериев | Если включено, то условие применяется к группе критериев.
- Критерии | Если включено, то условие применяется к отдельному критерию.
Описание | Служит для ввода описания условия.

См. также

  • Диалог свойств условия
  • Справочник условий критериев МПЗ


Вкладка «Варианты использования»

Вкладка «Варианты использования» диалога свойств условия справочника условий критериев МПЗ

Краткий обзор

Вкладка «Варианты использования» диалога свойств условия позволяет задать варианты использования условия.

Интерфейс

ID (столбец) | Отображает идентификатор записи.
Наименование (столбец) | Отображает наименование варианта использования условия.
Кол-во операндов (столбец) | Отображает количество операндов варианта использования условия.
Добавить... | Вызывает диалог свойств варианта использования условия для добавления варианта использования условия.
Удалить | Служит для удаления выделенного варианта использования условия (а также для отмены удаления варианта использования условия).
Свойства... | Вызывает диалог свойств варианта использования условия для просмотра или изменения свойств выделенного варианта использования условия.

См. также

  • Диалог свойств условия
  • Справочник условий критериев МПЗ


Справочник «Условия критериев МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_qe_conditions
  • u_qe_condition_usage_variants
  • u_qe_cuv_operands

См. также

  • Справочник условий критериев МПЗ


Условия назначения пенсии

Категория

Справочники администратора

Краткий обзор

Простой справочник «Условия назначения пенсии» представляет собой инструмент для просмотра, создания, удаления и изменения условий назначения пенсии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Выписки из пенсионного дела

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Условия назначения пенсии»

Чтобы открыть справочник «Условия назначения пенсии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Выписка из пенсионного дела | Условия назначения пенсии».

См. также

  • Справочник условий назначения пенсии


Условия оплаты клиентом услуг ЦСО

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Условия оплаты клиентом услуг ЦСО» представляет собой инструмент для просмотра, создания, удаления и изменения условий оплаты клиентом услуг центра социального обслуживания.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Условия оплаты клиентом услуг ЦСО»

Чтобы открыть справочник «Условия оплаты клиентом услуг ЦСО», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Условия оплаты клиентом услуг ЦСО».

См. также

  • Справочник условий оплаты клиентом услуг ЦСО


Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)» представляет собой инструмент для просмотра, создания, удаления и изменения условий проживания для признания гражданина нуждающимся в социальном обслуживании.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)»

Чтобы открыть справочник «Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | ЯНАО Новая схема | Условия проживания для признания нуждающимся в социальном обслуживании (ЯНАО)».

См. также

  • Справочник условий проживания для признания нуждающимся в социальном обслуживании (ЯНАО)


Условия проживания семьи

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Условия проживания семьи» представляет собой инструмент для просмотра, создания, удаления и изменения условий проживания семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Условия проживания семьи»

Чтобы открыть справочник «Условия проживания семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Условия проживания семьи».

См. также

  • Справочник условий проживания семьи


Услуги концентратора услуг ЕПГУ

Главное окно справочника услуг концентратора услуг ЕПГУ

Категория

Справочники администратора

Краткий обзор

Справочник «Услуги концентратора услуг ЕПГУ» представляет собой инструмент для просмотра, создания, удаления и изменения услуг, предоставляемых концентратором услуг единого портала государственных услуг.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника услуг концентратора услуг ЕПГУ

  • Открытие справочника
  • Добавление услуги
  • Изменение свойств услуги
  • Удаление элемента справочника
  • Добавление варианта оказания услуги
  • Изменение свойств варианта оказания услуги
  • Редактирование связей услуги с опциями продукта
  • Установка фильтра района

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Открытие справочника «Услуги концентратора услуг ЕПГУ»

Чтобы открыть справочник «Услуги концентратора услуг ЕПГУ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Государственные услуги | Оказание государственных услуг в электронном виде | Услуги концентратора услуг ЕПГУ».

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Добавление варианта оказания услуги

Чтобы добавить вариант оказания услуги, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выделить услугу концентратора, для которой требуется добавить вариант оказания услуги.
  3. Выполнить команду «Добавить вариант оказания услуги...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить вариант оказания услуги...».
    • Выбрать пункт контекстного меню «Добавить | Добавить вариант оказания услуги...».
  4. В открывшемся диалоге свойств варианта оказания услуги концентратора услуг ЕПГУ заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Добавление услуги

Чтобы добавить услугу концентратора, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выполнить команду «Добавить услугу...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить услугу...».
    • Выбрать пункт контекстного меню «Добавить | Добавить услугу...».
  3. В открывшемся диалоге свойств услуги концентратора услуг ЕПГУ заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Изменение свойств варианта оказания услуги

Чтобы изменить свойства варианта оказания услуги, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выделить вариант оказания услуги, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании варианта оказания услуги.
  4. В открывшемся диалоге свойств варианта оказания услуги концентратора услуг ЕПГУ внести необходимые изменения.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Изменение свойств услуги

Чтобы изменить свойства услуги концентратора, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выделить услугу, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании услуги.
  4. В открывшемся диалоге свойств услуги концентратора услуг ЕПГУ внести необходимые изменения.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Редактирование связей услуги с опциями продукта

Чтобы изменить связи услуги концентратора с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выделить услугу, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании услуги.
  4. На вкладке «Опции продукта» открывшегося диалога свойств услуги концентратора услуг ЕПГУ с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Удаление элемента справочника

Чтобы удалить элемент справочника, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник услуг концентратора услуг ЕПГУ.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Интерфейс справочника услуг концентратора услуг ЕПГУ

  • Главное окно
  • Диалог свойств варианта оказания услуги концентратора услуг ЕПГУ
  • Диалог свойств услуги концентратора услуг ЕПГУ

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Главное окно справочника услуг концентратора услуг ЕПГУ

Главное окно справочника услуг концентратора услуг ЕПГУ

Краткий обзор

Главное окно справочника услуг концентратора услуг ЕПГУ отображает иерархический список следующей структуры:

  • Услуга концентратора услуг ЕПГУ
    • Вариант оказания услуги
    • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрированы услуга или вариант оказания услуги.
ID (столбец) | Идентификатор услуги или варианта оказания услуги.
Наименование (столбец) | Наименование услуги или варианта оказания услуги. Также в этом столбце отображаются следующие значки: — услуга; — вариант оказания услуги; — запись не относится к району «[000] Российская Федерация».
Код услуги/подуслуги (столбец) | Код услуги или варианта оказания услуги.
Наименование цели в ФРГУ (столбец) | Наименование цели в федеральном реестре государственных услуг.
Код цели в ФРГУ (столбец) | Код цели в федеральном реестре государственных услуг.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить услугу... | Вызывает диалог свойств услуги концентратора услуг ЕПГУ для добавления услуги.
Добавить вариант оказания услуги... | Вызывает диалог свойств варианта оказания услуги концентратора услуг ЕПГУ для добавления варианта оказания услуги.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена услуга, то вызывает диалог свойств услуги концентратора услуг ЕПГУ для просмотра или изменения свойств выделенной услуги. • Если выделен вариант оказания услуги, то вызывает диалог свойств варианта оказания услуги концентратора услуг ЕПГУ для просмотра или изменения свойств выделенного варианта оказания услуги. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Главное меню справочника услуг концентратора услуг ЕПГУ

Справочник услуг концентратора услуг ЕПГУ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить услугу... | Вызывает диалог свойств услуги концентратора услуг ЕПГУ для добавления услуги.
Добавить вариант оказания услуги... | Вызывает диалог свойств варианта оказания услуги концентратора услуг ЕПГУ для добавления варианта оказания услуги.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник услуг концентратора услуг ЕПГУ


Диалог свойств варианта оказания услуги концентратора услуг ЕПГУ

Диалог свойств варианта оказания услуги концентратора услуг ЕПГУ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств варианта оказания услуги концентратора услуг единого портала государственных услуг.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Наименование | Служит для ввода наименования варианта оказания услуги.
Код | Служит для ввода кода варианта оказания услуги.
Связь с государственной услугой | Объединяет элементы интерфейса для установления связи услуги концентратора с государственной услугой.
- Услуга | Служит для выбора государственной услуги. Ссылка на запись справочника государственных услуг.
- Вариант оказания услуги | Служит для выбора варианта оказания государственной услуги. Ссылка на запись справочника государственных услуг.
Описание | Служит для ввода описания варианта оказания услуги.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Диалог свойств услуги концентратора услуг ЕПГУ

Диалог свойств услуги концентратора услуг ЕПГУ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств услуги концентратора услуг единого портала государственных услуг.

Интерфейс

Общие (вкладка) | Позволяет определить район, наименование и код услуги концентратора.
Опции продукта (вкладка) | Позволяет определить связи услуги концентратора с опциями продукта.

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Вкладка «Общие»

Вкладка «Общие» диалога свойств услуги концентратора услуг ЕПГУ справочника услуг концентратора услуг ЕПГУ

Краткий обзор

Вкладка «Общие» диалога свойств услуги концентратора услуг ЕПГУ позволяет определить район, наименование и код услуги концентратора.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Услугу можно зарегистрировать только в контролируемом районе. Доступно только при добавлении услуги. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования услуги.
Код | Служит для ввода кода услуги.
Описание | Служит для ввода описания услуги.

См. также

  • Диалог свойств услуги концентратора услуг ЕПГУ
  • Справочник услуг концентратора услуг ЕПГУ


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств услуги концентратора услуг ЕПГУ справочника услуг концентратора услуг ЕПГУ

Краткий обзор

Вкладка «Опции продукта» диалога свойств услуги концентратора услуг ЕПГУ позволяет определить связи услуги концентратора с опциями продукта.

Связь услуги концентратора с опциями продукта определяет возможность её использования на конкретном экземпляре Системы. Услуга концентратора будет доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связана услуга концентратора.

Использование

Чтобы определить связи услуги концентратора с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств услуги концентратора услуг ЕПГУ
  • Справочник услуг концентратора услуг ЕПГУ


Справочник «Услуги концентратора услуг ЕПГУ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_epgu_hub_services
  • dic_epgu_hub_svc_variants

См. также

  • Справочник услуг концентратора услуг ЕПГУ


Участки ХМНПФ

Категория

Справочники администратора

Краткий обзор

Простой справочник «Участки ХМНПФ» представляет собой инструмент для просмотра, создания, удаления и изменения участков Ханты-Мансийского негосударственного пенсионного фонда.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ХМАО] Заявление на дополнительную пенсию (по закону ХМАО 81-оз от 16.12.2004)

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Участки ХМНПФ»

Чтобы открыть справочник «Участки ХМНПФ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [103] ХМНПФ | Участки ХМНПФ».

См. также

  • Справочник участков ХМНПФ


Участники обмена СМЭВ

Главное окно справочника участников обмена СМЭВ

Категория

Справочники администратора

Краткий обзор

Справочник «Участники обмена СМЭВ» представляет собой инструмент для просмотра, создания, удаления и изменения участников информационного обмена.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника участников обмена СМЭВ

  • Открытие справочника
  • Добавление участника информационного обмена
  • Изменение свойств участника информационного обмена
  • Удаление элемента справочника
  • Редактирование сертификата электронной подписи
  • Редактирование связей участника информационного обмена с вызываемыми веб-сервисами
  • Установка фильтра района

См. также

  • Справочник участников обмена СМЭВ


Открытие справочника «Участники обмена СМЭВ»

Чтобы открыть справочник «Участники обмена СМЭВ», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Обмен с другими системами | Веб-сервисы | СМЭВ | Участники обмена СМЭВ».

См. также

  • Справочник участников обмена СМЭВ


Добавление участника информационного обмена

Чтобы добавить участника информационного обмена, нужно выполнить следующие действия:

  1. Открыть справочник участников информационного обмена.
  2. Выполнить команду «Добавить участника...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить участника...».
    • Выбрать пункт контекстного меню «Добавить услугу...».
  3. В открывшемся диалоге свойств участника взаимодействия через СМЭВ заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник участников обмена СМЭВ


Изменение свойств участника информационного обмена

Чтобы изменить свойства участника информационного обмена, нужно выполнить следующие действия:

  1. Открыть справочник участников обмена СМЭВ.
  2. Выделить участника информационного обмена, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании участника информационного обмена.
  4. В открывшемся диалоге свойств участника взаимодействия через СМЭВ внести необходимые изменения.

См. также

  • Справочник участников обмена СМЭВ


Редактирование связей участника информационного обмена с вызываемыми веб-сервисами

Чтобы изменить связи участника информационного обмена с вызываемыми веб-сервисами, нужно выполнить следующие действия:

  1. Открыть справочник участников обмена СМЭВ.
  2. Выделить участника информационного обмена, для которого требуется изменить связи с вызываемыми веб-сервисами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании участника информационного обмена.
  4. На вкладке «Веб-сервисы» открывшегося диалога свойств участника взаимодействия через СМЭВ с помощью установки флажков определить связи с вызываемыми веб-сервисами.

См. также

  • Справочник участников обмена СМЭВ


Редактирование сертификата электронной подписи

Чтобы изменить сертификат электронной подписи участника информационного обмена, нужно выполнить следующие действия:

  1. Открыть справочник участников обмена СМЭВ.
  2. Выделить участника информационного обмена, для которого требуется изменить сертификат электронной подписи.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании участника информационного обмена.
  4. На вкладке «Сертификат ЭП» открывшегося диалога свойств участника взаимодействия через СМЭВ выбрать требуемый сертификат электронной подписи.

См. также

  • Справочник участников обмена СМЭВ


Удаление элемента справочника

Чтобы удалить элемент справочника, нужно выполнить следующие действия:

  1. Открыть справочник участников обмена СМЭВ.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник участников обмена СМЭВ


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник участников обмена СМЭВ.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник участников обмена СМЭВ


Интерфейс справочника участников обмена СМЭВ

  • Главное окно
  • Диалог свойств участника взаимодействия через СМЭВ

См. также

  • Справочник участников обмена СМЭВ


Главное окно справочника участников обмена СМЭВ

Главное окно справочника участников обмена СМЭВ

Краткий обзор

Главное окно справочника участников обмена СМЭВ отображает список участников информационного обмена.

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован участник информационного обмена.
ID (столбец) | Идентификатор участника информационного обмена.
Наименование (столбец) | Наименование участника информационного обмена. Также в этом столбце отображаются следующие значки: — участник информационного обмена; — запись не относится к району «[000] Российская Федерация».
Наименование ИС (столбец) | Наименование информационной системы.
Мнемоника СМЭВ 2.x (столбец) | Мнемоника информационной системы в СМЭВ 2.x.
Мнемоника СМЭВ-3 (столбец) | Мнемоника информационной системы в СМЭВ-3.
Тип среды ЕПГУ (столбец) | Тип среды единого портала государственных услуг.
Организация-владелец ИС (столбец) | Наименование организации, которая является владельцем информационной системы. Также в этом столбце отображаются следующие значки: — организация; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить участника... | Вызывает диалог свойств участника взаимодействия через СМЭВ для добавления участника информационного обмена.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств участника взаимодействия через СМЭВ для просмотра или изменения свойств выделенного участника информационного обмена. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник участников обмена СМЭВ


Главное меню справочника участников обмена СМЭВ

Справочник участников обмена СМЭВ добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить участника... | Вызывает диалог свойств участника взаимодействия через СМЭВ для добавления участника информационного обмена.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник участников обмена СМЭВ


Диалог свойств участника взаимодействия через СМЭВ

Диалог свойств участника взаимодействия через СМЭВ справочника участников обмена СМЭВ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств участника информационного обмена.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание участника информационного обмена.
Веб-сервисы (вкладка) | Позволяет указать веб-сервисы, которые предоставляет участник информационного обмена.
Виды сведений (вкладка) | Позволяет задать связи участника информационного обмена с видами сведений СМЭВ-3.
Настройки СМЭВ (вкладка) | Позволяет задать настройки СМЭВ.

См. также

  • Справочник участников обмена СМЭВ


Вкладка «Общие»

Вкладка «Общие» диалога свойств участника взаимодействия через СМЭВ справочника участника обмена СМЭВ

Краткий обзор

Вкладка «Общие» диалога свойств участника взаимодействия через СМЭВ позволяет задать район, наименование и описание участника информационного обмена.

Интерфейс

ID | Отображает идентификатор записи. Поле только для чтения.
Район | Служит для выбора района. Участника информационного обмена можно зарегистрировать только в контролируемом районе. Доступно только при добавлении участника информационного обмена. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования участника информационного обмена.
Наименование ИС | Служит для ввода наименования информационной системы.
Мнемоника ИС (СМЭВ 2.x) | Служит для ввода мнемоники информационной системы в СМЭВ 2.x.
Мнемоника в СМЭВ-3 | Служит для ввода мнемоники информационной системы в СМЭВ-3.
Тип среды ЕПГУ | Служит для выбора типа среды единого портала государственных услуг. Ссылка на запись справочника типов среды ЕПГУ.
Описание | Служит для ввода описания участника информационного обмена.

См. также

  • Диалог свойств участника взаимодействия через СМЭВ
  • Справочник участников обмена СМЭВ


Вкладка «Веб-сервисы»

Вкладка «Веб-сервисы» диалога свойств участника взаимодействия через СМЭВ справочника участника обмена СМЭВ

Краткий обзор

Вкладка «Веб-сервисы» диалога свойств участника взаимодействия через СМЭВ позволяет указать веб-сервисы, которые предоставляет участник информационного обмена.

Использование

Чтобы определить веб-сервисы, адресатом которых является участник информационного обмена, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника вызываемых веб-сервисов.

См. также

  • Диалог свойств участника взаимодействия через СМЭВ
  • Справочник участников обмена СМЭВ


Вкладка «Виды сведений»

Вкладка «Виды сведений» диалога свойств участника взаимодействия через СМЭВ справочника участника обмена СМЭВ

Краткий обзор

Вкладка «Виды сведений» диалога свойств участника взаимодействия через СМЭВ позволяет задать связи участника информационного обмена с видами сведений СМЭВ-3.

Интерфейс

Наименование (столбец) | Отображает наименование вида сведений СМЭВ-3.
Поставщик (столбец) | Служит для выбора видов сведений, для которых участник обмена является поставщиком данных, с помощью установки соответствующих флажков.
Потребитель (столбец) | Служит для выбора видов сведений, для которых участник обмена является потребителем данных, с помощью установки соответствующих флажков.

См. также

  • Диалог свойств участника взаимодействия через СМЭВ
  • Справочник участников обмена СМЭВ


Вкладка «Настройки СМЭВ»

Вкладка «Настройки СМЭВ» диалога свойств участника взаимодействия через СМЭВ справочника участника обмена СМЭВ

Краткий обзор

Вкладка «Настройки СМЭВ» диалога свойств участника взаимодействия через СМЭВ позволяет задать настройки СМЭВ.

Интерфейс

Сертификат закрытого ключа ЭП, используемой при отправке сообщений | Служит для выбора сертификата электронной подписи. Ссылка на запись справочника сертификатов электронных подписей.
Организация-владелец ИС | Служит для выбора организации, которая является владельцем информационной системы. Ссылка на запись справочника агентов и товаров/услуг.
Настройки СМЭВ-3 | Группирует элементы интерфейса для указания настроек СМЭВ-3.
- Получать запросы | Если включено, то необходимо опрашивать очередь СМЭВ-3 на наличие входящих запросов.
- Получать ответы | Если включено, то необходимо опрашивать очередь СМЭВ-3 на наличие входящих ответов.
- Получать статусы запросов | Если включено, то необходимо опрашивать очередь СМЭВ-3 на наличие входящих уведомлений о статусе запросов.
- Интервал опроса | Служит для ввода интервала опроса в формате «часы:минуты:секунды». Значение не должно превышать одного часа, то есть 01:00:00.
- Периоды опроса | Служит для выбора одночасовых периодов, в течение которых необходимо выполнять опрос СМЭВ-3. Например, период 17-18 представляет собой промежуток времени с 17 до 18 часов.

См. также

  • Диалог свойств участника взаимодействия через СМЭВ
  • Справочник участников обмена СМЭВ


Справочник «Участники обмена СМЭВ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_smev_participants
  • dic_smev_sender_certificates
  • dic_smev_svc_recipients

См. также

  • Справочник участников обмена СМЭВ


Учредители наград

Категория

Справочники разработчика

Краткий обзор

Справочник «Учредители наград» представляет собой инструмент для просмотра, создания, удаления и изменения учредителей наград. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Учредители наград»

Чтобы открыть справочник «Учредители наград», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Документы, подтверждающие категории | Награды | Учредители наград».

См. также

  • Справочник учредителей наград


Свойства записи справочника «Учредители наград»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование учредителя награды. Свойство является обязательным.
Описание | Описание учредителя награды.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник учредителей наград


Справочник «Учредители наград» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_award_founders

См. также

  • Справочник учредителей наград


Факторы социально опасного положения семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социально опасного положения семьи» представляет собой инструмент для просмотра, создания, удаления и изменения факторов социально опасного положения семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учёта семьи, находящейся в социально опасном положении

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социально опасного положения семьи»

Чтобы открыть справочник «Факторы социально опасного положения семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Факторы социально опасного положения семьи».

См. также

  • Справочник факторов социально опасного положения семьи


Факторы социального неблагополучия

Категория

Справочники администратора

Краткий обзор

Справочник «Факторы социального неблагополучия» представляет собой инструмент для просмотра, создания, удаления и изменения записей, соответствующих факторам социального неблагополучия семьи и/или человека. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Акты обследования семьи для формирования электронного паспорта

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Факторы социального неблагополучия»

Чтобы открыть справочник «Факторы социального неблагополучия», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Факторы социального неблагополучия».

См. также

  • Справочник факторов социального неблагополучия


Свойства записи справочника «Факторы социального неблагополучия»

Свойство | Описание
Район | Район, к которому относится запись. Запись можно зарегистрировать только в контролируемом районе. Доступно для редактирования только при добавлении записи. Свойство является обязательным. Ссылка на запись справочника иерархии районов.
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование фактора социального неблагополучия. Свойство является обязательным.
Описание | Описание фактора социального неблагополучия.
Для человека | Определяет, относится ли данный фактор социального неблагополучия к человеку. Свойство является обязательным. Значение из списка: • Да; • —.
Для семьи | Определяет, относится ли данный фактор социального неблагополучия к семье. Свойство является обязательным. Значение из списка: • Да; • —.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник факторов социального неблагополучия


Справочник «Факторы социального неблагополучия» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_social_troubles

См. также

  • Справочник факторов социального неблагополучия


Факторы социального неблагополучия семьи

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального неблагополучия семьи» представляет собой инструмент для просмотра, создания, удаления и изменения факторов социального неблагополучия семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального неблагополучия семьи»

Чтобы открыть справочник «Факторы социального неблагополучия семьи», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Программа мероприятий по выходу семей на самообеспечение | Факторы социального неблагополучия семьи».

См. также

  • Справочник факторов социального неблагополучия семьи


Факторы социального риска: медико-социальные

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального риска: медико-социальные» представляет собой инструмент для просмотра, создания, удаления и изменения медико-социальных факторов социального риска.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального риска: медико-социальные»

Чтобы открыть справочник «Факторы социального риска: медико-социальные», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Факторы социального риска: медико-социальные».

См. также

  • Справочник медико-социальных факторов социального риска


Факторы социального риска: социально-демографические

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального риска: социально-демографические» представляет собой инструмент для просмотра, создания, удаления и изменения социально-демографических факторов социального риска.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального риска: социально-демографические»

Чтобы открыть справочник «Факторы социального риска: социально-демографические», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Факторы социального риска: социально-демографические».

См. также

  • Справочник социально-демографических факторов социального риска


Факторы социального риска: социально-криминогенные

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального риска: социально-криминогенные» представляет собой инструмент для просмотра, создания, удаления и изменения социально-криминогенных факторов социального риска.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального риска: социально-криминогенные»

Чтобы открыть справочник «Факторы социального риска: социально-криминогенные», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Факторы социального риска: социально-криминогенные».

См. также

  • Справочник социально-криминогенных факторов социального риска


Факторы социального риска: социально-психологические

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального риска: социально-психологические» представляет собой инструмент для просмотра, создания, удаления и изменения социально-психологических факторов социального риска.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального риска: социально-психологические»

Чтобы открыть справочник «Факторы социального риска: социально-психологические», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Факторы социального риска: социально-психологические».

См. также

  • Справочник социально-психологических факторов социального риска


Факторы социального риска: социально-экономические

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факторы социального риска: социально-экономические» представляет собой инструмент для просмотра, создания, удаления и изменения социально-экономических факторов социального риска.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы социального риска: социально-экономические»

Чтобы открыть справочник «Факторы социального риска: социально-экономические», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Факторы социального риска: социально-экономические».

См. также

  • Справочник социально-экономических факторов социального риска


Факторы, препятствующие реализации потребности в нескольких детях

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Факторы, препятствующие реализации потребности в нескольких детях» представляет собой инструмент для просмотра, создания, удаления и изменения факторов, препятствующих реализации потребности в нескольких детях.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факторы, препятствующие реализации потребности в нескольких детях»

Чтобы открыть справочник «Факторы, препятствующие реализации потребности в нескольких детях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Факторы, препятствующие реализации потребности в нескольких детях».

См. также

  • Справочник факторов, препятствующих реализации потребности в нескольких детях


Факты успеваемости

Категория

Справочники администратора

Краткий обзор

Простой справочник «Факты успеваемости» представляет собой инструмент для просмотра, создания, удаления и изменения фактов успеваемости.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карточка учащегося образовательного учреждения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Факты успеваемости»

Чтобы открыть справочник «Факты успеваемости», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Факты успеваемости».

См. также

  • Справочник фактов успеваемости


Федеральные министерства и ведомства

Категория

Справочники администратора

Краткий обзор

Простой справочник «Федеральные министерства и ведомства» представляет собой инструмент для просмотра, создания, удаления и изменения федеральных министерств и ведомств.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Паспорт образовательного учреждения

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Федеральные министерства и ведомства»

Чтобы открыть справочник «Федеральные министерства и ведомства», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Департамент образования и науки | Федеральные министерства и ведомства».

См. также

  • Справочник федеральных министерств и ведомств


Формы обучения

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Формы обучения» представляет собой инструмент для просмотра, создания, удаления и изменения форм обучения.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Формы обучения»

Чтобы открыть справочник «Формы обучения», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа профессиональной реабилитации | Формы обучения».

См. также

  • Справочник форм обучения


Формы обучения в общеобразовательных учреждениях

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Формы обучения в общеобразовательных учреждениях» представляет собой инструмент для просмотра, создания, удаления и изменения форм обучения в общеобразовательных учреждениях.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Формы обучения в общеобразовательных учреждениях»

Чтобы открыть справочник «Формы обучения в общеобразовательных учреждениях», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа психолого-педагогической реабилитации | Формы обучения в общеобразовательных учреждениях».

См. также

  • Справочник форм обучения в общеобразовательных учреждениях


Формы предоставления МСП

Категория

Справочники разработчика

Краткий обзор

Справочник «Формы предоставления МСП» представляет собой инструмент для просмотра, создания, удаления и изменения форм предоставления мер социальной поддержки, использующихся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Виды выплат
  • Реестр мер социальной защиты

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Формы предоставления МСП»

Чтобы открыть справочник «Формы предоставления МСП», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «ЕГИССО | Формы предоставления МСП».

См. также

  • Справочник форм предоставления МСП


Свойства записи справочника «Формы предоставления МСП»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Код | Код формы предоставления мер социальной поддержки. Свойство является обязательным.
Наименование | Наименование формы предоставления мер социальной поддержки. Свойство является обязательным.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник форм предоставления МСП


Справочник «Формы предоставления МСП» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_egisso_prov_forms

См. также

  • Справочник форм предоставления МСП


Формы проведения терапии

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Формы проведения терапии» представляет собой инструмент для просмотра, создания, удаления и изменения форм проведения терапии.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Карта ИПР инвалида

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Формы проведения терапии»

Чтобы открыть справочник «Формы проведения терапии», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Карта ИПР | Программа медицинской реабилитации | Формы проведения терапии».

См. также

  • Справочник форм проведения терапии


Формы содержания опекаемого

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Формы содержания опекаемого» представляет собой инструмент для просмотра, создания, удаления и изменения форм содержания опекаемого.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Формы содержания опекаемого»

Чтобы открыть справочник «Формы содержания опекаемого», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Опека и попечительство | Формы содержания опекаемого».

См. также

  • Справочник форм содержания опекаемого


Формы социального обслуживания

Категория

Справочники разработчика

Краткий обзор

Справочник «Формы социального обслуживания» представляет собой инструмент для просмотра, создания, удаления и изменения форм социального обслуживания граждан.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Общие сведения о поставщике услуг социального обслуживания
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Информация о наличии свободных мест
  • [ЯНАО] Перечень предоставляемых социальных услуг

Справочники, использующие данный справочник

  • Предметы назначения
  • Связь с формами социального обслуживания

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Формы социального обслуживания»

Чтобы открыть справочник «Формы социального обслуживания», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Формы социального обслуживания».

См. также

  • Справочник форм социального обслуживания


Свойства записи справочника «Формы социального обслуживания»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование вида социального обслуживания. Свойство является обязательным.
Для индивидуальной программы | Определяет, используется ли данная форма социального обслуживания при составлении индивидуальной программы. Свойство является обязательным. Значение из списка: • —; • Да.
Описание | Описание вида социального обслуживания.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник форм социального обслуживания


Справочник «Формы социального обслуживания» (техническая информация)

Данные справочника находятся в таблице dic_ssvc_service_forms.

См. также

  • Справочник форм социального обслуживания


Формы социального обслуживания — соответствие видам выплат

Категория

Справочники администратора

Краткий обзор

Справочник «Формы социального обслуживания — соответствие видам выплат» представляет собой инструмент для просмотра, создания, удаления и изменения связей между формами социального обслуживания и видами выплат. Для редактирования справочника используется стандартный редактор справочников.

Справочник работает с записями справочника соответствия данных для обмена, которые относятся к виду обмена данными «Связь форм социального обслуживания с видами выплат» (ID 130). При добавлении, изменении или удалении записей в данном справочнике также происходит добавление, изменение или удаление записей справочника соответствия данных для обмена.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Перечень предоставляемых социальных услуг

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Формы социального обслуживания — соответствие видам выплат»

Чтобы открыть справочник «Формы социального обслуживания — соответствие видам выплат», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | ЦСО | Формы социального обслуживания — соответствие видам выплат».

См. также

  • Справочник «Формы социального обслуживания — соответствие видам выплат»


Свойства записи справочника «Формы социального обслуживания — соответствие видам выплат»

Свойство | Описание
Форма социального обслуживания | Наименование формы социального обслуживания. Свойство является обязательным.
Вид выплаты | Наименование вида выплаты. Свойство является обязательным.
Вид соответствия | Идентификатор вида соответствия. Равен 130. Свойство является обязательным. Не отображается.
Район формы социального обслуживания | Район формы социального обслуживания. Свойство только для чтения.
ID формы социального обслуживания | Идентификатор формы социального обслуживания. Свойство только для чтения.
Район вида выплаты | Район вида выплаты. Свойство только для чтения.
ID вида выплаты | Идентификатор вида выплаты. Свойство только для чтения.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник «Формы социального обслуживания — соответствие видам выплат»


Справочник «Формы социального обслуживания — соответствие видам выплат» (техническая информация)

Данные справочника находятся в таблице dic_data_exchange_mappings.

См. также

  • Справочник «Формы социального обслуживания — соответствие видам выплат»


Характер отношений в семье

Категория

Справочники администратора

Краткий обзор

Простой справочник «Характер отношений в семье» представляет собой инструмент для просмотра, создания, удаления и изменения видов отношений в семье.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Характер отношений в семье»

Чтобы открыть справочник «Характер отношений в семье», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Характер отношений в семье».

См. также

  • Справочник видов отношений в семье


Характеристика занятости несовершеннолетних

Категория

Справочники администратора

Краткий обзор

Простой справочник «Характеристика занятости несовершеннолетних» представляет собой инструмент для просмотра, создания, удаления и изменения видов занятости несовершеннолетних граждан.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Характеристика занятости несовершеннолетних»

Чтобы открыть справочник «Характеристика занятости несовершеннолетних», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Характеристика занятости несовершеннолетних».

См. также

  • Справочник видов занятости несовершеннолетних


Характеристика условий проживания детей

Категория

Справочники администратора

Краткий обзор

Простой справочник «Характеристика условий проживания детей» представляет собой инструмент для просмотра, создания, удаления и изменения условий проживания детей.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Характеристика условий проживания детей»

Чтобы открыть справочник «Характеристика условий проживания детей», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Характеристика условий проживания детей».

См. также

  • Справочник условий проживания детей


Характеристики семьи по её составу

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Характеристики семьи по её составу» представляет собой инструмент для просмотра, создания, удаления и изменения записей, описывающих состав семьи.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Характеристики семьи по её составу»

Чтобы открыть справочник «Характеристики семьи по её составу», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | [104] Социальный паспорт семьи | Характеристики семьи по её составу».

См. также

  • Справочник характеристик семьи по её составу


Цели предоставления сведений о доходах

Главное окно справочника целей предоставления сведений о доходах

Категория

Справочники администратора

Краткий обзор

Справочник «Цели предоставления сведений о доходах» представляет собой инструмент для просмотра, создания, удаления и изменения целей предоставления доходов и порядков учёта доходов.

Описание

  • Использование
  • Интерфейс

Персональные документы, использующие данный справочник

  • Сведения о доходах семьи

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника целей предоставления сведений о доходах

  • Открытие справочника
  • Добавление цели предоставления доходов
  • Изменение свойств цели предоставления доходов
  • Удаление элемента справочника
  • Добавление порядка учёта доходов
  • Изменение свойств порядка учёта доходов
  • Редактирование связей цели предоставления доходов с опциями продукта
  • Редактирование связей порядка учёта доходов с видами доходов
  • Редактирование связей порядка учёта доходов с нормативными документами
  • Установка фильтра района

См. также

  • Справочник целей предоставления сведений о доходах


Открытие справочника «Цели предоставления сведений о доходах»

Чтобы открыть справочник «Цели предоставления сведений о доходах», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Доходы и прожиточные минимумы | Доходы | Доходы семей | Цели предоставления сведений о доходах».

См. также

  • Справочник целей предоставления сведений о доходах


Добавление порядка учёта доходов

Чтобы добавить порядок учёта доходов, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выполнить команду «Добавить порядок учёта доходов...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить порядок учёта доходов...».
    • Выбрать пункт контекстного меню «Добавить | Добавить порядок учёта доходов...».
  3. В открывшемся диалоге свойств порядка учёта доходов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник целей предоставления сведений о доходах


Добавление цели предоставления доходов

Чтобы добавить цель предоставления доходов, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выполнить команду «Добавить цель предоставления доходов...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить цель предоставления доходов...».
    • Выбрать пункт контекстного меню «Добавить | Добавить цель предоставления доходов...».
  3. В открывшемся диалоге свойств цели предоставления доходов заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник целей предоставления сведений о доходах


Изменение свойств порядка учёта доходов

Чтобы изменить свойства порядка учёта доходов, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить порядок учёта доходов, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании порядка учёта доходов.
  4. В открывшемся диалоге свойств порядка учёта доходов внести необходимые изменения.

См. также

  • Справочник целей предоставления сведений о доходах


Изменение свойств цели предоставления доходов

Чтобы изменить свойства цели предоставления доходов, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить цель предоставления доходов, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании цели предоставления доходов.
  4. В открывшемся диалоге свойств цели предоставления доходов внести необходимые изменения.

См. также

  • Справочник целей предоставления сведений о доходах


Редактирование связей порядка учёта доходов с видами доходов

Для редактирования связей порядка учёта доходов с видами доходов предназначена вкладка «Виды доходов» диалога свойств порядка учёта доходов (справочник «Цели предоставления сведений о доходах»).

Чтобы изменить связи порядка учёта доходов с видами доходов, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить порядок учёта доходов, для которого требуется изменить связи с видами доходов.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании порядка учёта доходов.
  4. На вкладке «Виды доходов» открывшегося диалога свойств порядка учёта доходов с помощью установки флажков определить связи с видами доходов.

См. также

  • Справочник целей предоставления сведений о доходах


Редактирование связей порядка учёта доходов с нормативными документами

Для редактирования связей порядка учёта доходов с нормативными документами предназначена вкладка «Нормативные документы» диалога свойств порядка учёта доходов (справочник «Цели предоставления сведений о доходах»).

Чтобы изменить связи порядка учёта доходов с нормативными документами, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить порядок учёта доходов, для которого требуется изменить связи с нормативными документами.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании порядка учёта доходов.
  4. На вкладке «Нормативные документы» открывшегося диалога свойств порядка учёта доходов с помощью кнопок «Добавить...» и «Удалить» определить связи с нормативными документами.

См. также

  • Справочник целей предоставления сведений о доходах


Редактирование связей цели предоставления доходов с опциями продукта

Для редактирования связей цели предоставления доходов с опциями продукта предназначена вкладка «Опции продукта» диалога свойств цели предоставления доходов (справочник «Цели предоставления сведений о доходах»).

Чтобы изменить связи цели предоставления доходов с опциями продукта, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить цель предоставления доходов, для которой требуется изменить связи с опциями продукта.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании цели предоставления доходов.
  4. На вкладке «Опции продукта» открывшегося диалога свойств цели предоставления доходов с помощью установки флажков определить связи с опциями продукта.

См. также

  • Справочник целей предоставления сведений о доходах


Удаление элемента справочника

Чтобы удалить элемент справочника (цель предоставления доходов или порядок учёта доходов), нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник целей предоставления сведений о доходах


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник целей предоставления сведений о доходах.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник целей предоставления сведений о доходах


Интерфейс справочника целей предоставления сведений о доходах

  • Главное окно
  • Диалог свойств порядка учёта доходов
  • Диалог свойств цели предоставления доходов

См. также

  • Справочник целей предоставления сведений о доходах


Главное окно справочника целей предоставления сведений о доходах

Главное окно справочника целей предоставления сведений о доходах

Краткий обзор

Главное окно справочника целей предоставления сведений о доходах отображает иерархический список следующей структуры:

  • Цель предоставления доходов
    • Порядок учёта доходов
    • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирован элемент.
ID (столбец) | Идентификатор элемента.
Наименование (столбец) | Наименование элемента. Также в этом столбце отображаются следующие значки: — цель предоставления доходов; — порядок учёта доходов; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить цель предоставления доходов... | Вызывает диалог свойств цели предоставления доходов для добавления цели предоставления доходов.
Добавить порядок учёта доходов... | Вызывает диалог свойств порядка учёта доходов для добавления порядка учёта доходов.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена цель предоставления доходов, то вызывает диалог свойств цели предоставления доходов для просмотра или изменения свойств выделенной цели предоставления доходов. • Если выделен порядок учёта доходов, то вызывает диалог свойств порядка учёта доходов для просмотра или изменения свойств выделенного порядка учёта доходов. Команда доступна, если в справочнике выделен элемент.

См. также

  • Справочник целей предоставления сведений о доходах


Главное меню справочника целей предоставления сведений о доходах

Справочник целей предоставления сведений о доходах добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить цель предоставления доходов... | Вызывает диалог свойств цели предоставления доходов для добавления цели предоставления доходов.
Добавить порядок учёта доходов... | Вызывает диалог свойств порядка учёта доходов для добавления порядка учёта доходов.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник целей предоставления сведений о доходах


Диалог свойств порядка учёта доходов

Диалог свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств порядка учёта доходов.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и дату начала действия порядка учёта доходов.
Период учёта доходов (вкладка) | Служит для ввода текстов функций расчёта дат начала и окончания периода учёта доходов.
Период действия доходов (вкладка) | Служит для ввода текстов функций расчёта дат начала и окончания периода действия доходов.
Виды доходов (вкладка) | Служит для выбора видов доходов, которые должны учитываться порядком учёта доходов.
Нормативные документы (вкладка) | Позволяет определить нормативные документы (их части), на основании которых действует порядок учёта доходов.

См. также

  • Справочник целей предоставления сведений о доходах


Вкладка «Общие»

Вкладка «Общие» диалога свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Общие» диалога свойств порядка учёта доходов позволяет задать район, наименование и дату начала действия порядка учёта доходов.

Интерфейс

ID | Отображает идентификатор порядка учёта доходов. Поле только для чтения.
Район | Служит для выбора района. Порядок учёта доходов можно зарегистрировать только в контролируемом районе, находящемся по иерархии не выше района цели предоставления доходов. Доступно только при добавлении порядка учёта доходов. Ссылка на запись справочника иерархии районов.
Дата начала действия | Служит для ввода даты начала действия порядка учёта доходов.
Наименование | Служит для ввода наименования порядка учёта доходов.
Примечания | Служит для ввода дополнительной информации о порядке учёта доходов.

См. также

  • Диалог свойств порядка учёта доходов
  • Справочник целей предоставления сведений о доходах


Вкладка «Период учёта доходов»

Вкладка «Период учёта доходов» диалога свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Период учёта доходов» диалога свойств порядка учёта доходов служит для ввода текстов функций расчёта дат начала и окончания периода учёта доходов.

Интерфейс

Функция расчёта даты начала | Служит для ввода текста функции расчёта даты начала периода учёта доходов.
Функция расчёта даты окончания | Служит для ввода текста функции расчёта даты окончания периода учёта доходов.

См. также

  • Диалог свойств порядка учёта доходов
  • Справочник целей предоставления сведений о доходах


Вкладка «Период действия доходов»

Вкладка «Период действия доходов» диалога свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Период действия доходов» диалога свойств порядка учёта доходов служит для ввода текстов функций расчёта дат начала и окончания периода действия доходов.

Интерфейс

Функция расчёта даты начала | Служит для ввода текста функции расчёта даты начала периода действия доходов.
Функция расчёта даты окончания | Служит для ввода текста функции расчёта даты окончания периода действия доходов.

См. также

  • Диалог свойств порядка учёта доходов
  • Справочник целей предоставления сведений о доходах


Вкладка «Виды доходов»

Вкладка «Виды доходов» диалога свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Виды доходов» диалога свойств порядка учёта доходов служит для выбора видов доходов, которые должны учитываться порядком учёта доходов.

Использование

Чтобы выбрать виды доходов, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника видов доходов людей/коллективов.

См. также

  • Диалог свойств порядка учёта доходов
  • Справочник целей предоставления сведений о доходах


Вкладка «Нормативные документы»

Вкладка «Нормативные документы» диалога свойств порядка учёта доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Нормативные документы» диалога свойств порядка учёта доходов позволяет определить нормативные документы (их части), на основании которых действует порядок учёта доходов.

Использование

На данной вкладке следует:

  • Для определения связей с нормативными документами или их частями использовать кнопки «Добавить...» и «Удалить».
  • Для просмотра текста нормативного документа выделить нормативный документ и выполнить команду «Просмотр» одним из следующих способов:
    • Нажать на кнопку «Просмотр».
    • Выбрать пункт контекстного меню «Просмотр».
    • Нажать клавишу F7.
    • Дважды щёлкнуть левой кнопкой мыши на нормативном документе.

Интерфейс

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован нормативный документ.
ID (столбец) | Отображает идентификатор нормативного документа (части).
Нормативный документ/часть (столбец) Отображает наименование нормативного документа (части). Ссылка на запись справочника нормативных документов. Также в этом столбце отображаются следующие значки:
— действующий нормативный документ;
— недействующий нормативный документ;
— часть действующего нормативного документа;
— часть недействующего нормативного документа.
Просмотр | Вызывает задачу «Навигатор» для просмотра выделенного нормативного документа.
Добавить... | Вызывает диалог выбора нормативного документа для добавления нормативного документа, с которым связывается порядок учёта доходов.
Удалить | Служит для удаления связи с нормативным документом (частью). Доступно, если выделен нормативный документ.

См. также

  • Диалог свойств порядка учёта доходов
  • Справочник целей предоставления сведений о доходах


Диалог свойств цели предоставления доходов

Диалог свойств цели предоставления доходов справочника целей предоставления сведений о доходах

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств цели предоставления доходов.

Интерфейс

Общие (вкладка) | Позволяет задать район, наименование и описание цели предоставления доходов.
Опции продукта (вкладка) | Позволяет определить связи цели предоставления доходов с опциями продукта. Доступна пользователям с правом на администрирование в задаче для целей, относящихся к нелистьевым районам.

См. также

  • Справочник целей предоставления сведений о доходах


Вкладка «Общие»

Вкладка «Общие» диалога свойств цели предоставления доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Общие» диалога свойств цели предоставления доходов позволяет задать район, наименование и описание цели предоставления доходов.

Интерфейс

ID | Отображает идентификатор цели предоставления доходов. Поле только для чтения.
Район | Служит для выбора района. Цель предоставления доходов можно зарегистрировать только в контролируемом районе. Доступно только при добавлении цели предоставления доходов. Ссылка на запись справочника иерархии районов.
Наименование | Служит для ввода наименования цели предоставления доходов.
Описание | Служит для ввода описания цели предоставления доходов.

См. также

  • Диалог свойств цели предоставления доходов
  • Справочник целей предоставления сведений о доходах


Вкладка «Опции продукта»

Вкладка «Опции продукта» диалога свойств цели предоставления доходов справочника целей предоставления сведений о доходах

Краткий обзор

Вкладка «Опции продукта» диалога свойств цели предоставления доходов позволяет определить связи цели предоставления доходов с опциями продукта и доступна пользователям с правом на администрирование в задаче для целей, относящихся к нелистьевым районам.

Связь цели предоставления доходов с опциями продукта определяет возможность её использования на конкретном экземпляре Системы. Цель предоставления доходов доступна для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой она связана.

Использование

Чтобы определить связи цели предоставления доходов с опциями продукта, нужно установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Диалог свойств цели предоставления доходов
  • Справочник целей предоставления сведений о доходах


Справочник «Цели предоставления сведений о доходах» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_coll_income_use_methods
  • dic_coll_income_uses
  • dic_ndocs_to_ci_use_methods
  • dic_pcik_to_ci_use_methods
  • dic_popts_to_coll_income_uses

См. также

  • Справочник целей предоставления сведений о доходах


Части дохода, ежемесячно расходуемые на питание

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Части дохода, ежемесячно расходуемые на питание» представляет собой инструмент для просмотра, создания, удаления и изменения частей дохода, ежемесячно расходуемых на питание.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Персональные документы, использующие данный справочник

  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Части дохода, ежемесячно расходуемые на питание»

Чтобы открыть справочник «Части дохода, ежемесячно расходуемые на питание», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ и семей погибших (умерших) военнослужащих | Части дохода, ежемесячно расходуемые на питание».

См. также

  • Справочник частей дохода, ежемесячно расходуемых на питание


Шаблоны графика работы

Главное окно справочника шаблонов графика работы

Категория

Справочники администратора

Краткий обзор

Справочник «Шаблоны графика работы» представляет собой инструмент для просмотра, создания, удаления и изменения шаблонов графика работы.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника шаблонов графика работы

  • Открытие справочника
  • Добавление папки шаблонов графика работы
  • Изменение свойств папки шаблонов графика работы
  • Удаление элемента справочника
  • Добавление шаблона графика работы
  • Изменение свойств шаблона графика работы
  • Клонирование шаблона графика работы
  • Установка фильтра района

См. также

  • Справочник шаблонов графика работы


Открытие справочника «Шаблоны графика работы»

Чтобы открыть справочник «Шаблоны графика работы», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Приём населения | Шаблоны графика работы».

См. также

  • Справочник шаблонов графика работы


Добавление папки шаблонов графика работы

Чтобы добавить папку шаблонов графика работы, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выполнить команду «Добавить папку...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить папку...».
    • Выбрать пункт контекстного меню «Добавить | Добавить папку...».
  3. В открывшемся диалоге свойств папки шаблонов графика работы заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник шаблонов графика работы


Добавление шаблона графика работы

Чтобы добавить шаблон графика работы, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выполнить команду «Добавить вид выплаты...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить | Добавить шаблон...».
    • Выбрать пункт контекстного меню «Добавить | Добавить шаблон...».
  3. В открывшемся диалоге свойств шаблона графика работы заполнить необходимые поля.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник шаблонов графика работы


Изменение свойств папки шаблонов графика работы

Чтобы изменить свойства папки шаблонов графика работы, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выделить папку, свойства которой следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании папки.
  4. В открывшемся диалоге свойств папки шаблонов графика работы внести необходимые изменения.

См. также

  • Справочник шаблонов графика работы


Изменение свойств шаблона графика работы

Чтобы изменить свойства шаблона графика работы, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выделить шаблон, свойства которого следует изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании шаблона.
  4. В открывшемся диалоге свойств шаблона графика работы внести необходимые изменения.

См. также

  • Справочник шаблонов графика работы


Клонирование шаблона графика работы

Чтобы клонировать шаблон графика работы, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выделить шаблон, который требуется клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге свойств шаблона графика работы определить свойства нового шаблона.

См. также

  • Справочник шаблонов графика работы


Удаление элемента справочника

Чтобы удалить элемент справочника (папку или шаблон графика работы), нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выделить элемент справочника, который требуется удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник шаблонов графика работы


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов графика работы.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам).

См. также

  • Справочник шаблонов графика работы


Интерфейс справочника шаблонов графика работы

  • Главное окно
  • Диалог свойств интервала
  • Диалог свойств папки шаблонов графика работы
  • Диалог свойств шаблона графика работы

См. также

  • Справочник шаблонов графика работы


Главное окно справочника шаблонов графика работы

Главное окно справочника шаблонов графика работы

Краткий обзор

Главное окно справочника шаблонов графика работы отображает список элементов следующей структуры:

  • Папка
    • ...
      • Папка
        • Шаблон графика работы
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или шаблон графика работы.
ID (столбец) | Идентификатор папки или шаблона графика работы.
Наименование (столбец) | Наименование папки или шаблона графика работы. Также в этом столбце отображаются следующие значки: — папка шаблонов графика работы; — шаблон графика работы; — запись не относится к району «[000] Российская Федерация».

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки шаблонов графика работы для добавления папки шаблонов графика работы.
Добавить шаблон... | Вызывает диалог свойств шаблона графика работы для добавления шаблона графика работы.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка шаблонов графика работы, то вызывает диалог свойств папки шаблонов графика работы для просмотра или изменения свойств выделенной папки шаблонов графика работы. • Если выделен шаблон графика работы, то вызывает диалог свойств шаблона графика работы для просмотра или изменения свойств выделенного шаблона графика работы. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Вызывает диалог свойств шаблона графика работы для клонирования выделенной записи. Команда доступна, если в справочнике выделен шаблон графика работы.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Справочник шаблонов графика работы


Главное меню справочника шаблонов графика работы

Справочник шаблонов графика работы добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки шаблонов графика работы для добавления папки шаблонов графика работы.
Добавить шаблон... | Вызывает диалог свойств шаблона графика работы для добавления шаблона графика работы.
Клонировать... | Вызывает диалог свойств шаблона графика работы для клонирования выделенной записи. Команда доступна, если в справочнике выделен шаблон графика работы.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник шаблонов графика работы


Диалог свойств интервала

Диалог свойств интервала справочника шаблонов графика работы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств интервала шаблона графика работы.

Интерфейс

Начало | Отображает время начала интервала. Поле только для чтения.
Окончание | Служит для ввода времени окончания интервала. Редактирование этого поля автоматически изменяет содержимое поля «Продолжительность».
Продолжительность | Служит для ввода продолжительности интервала. Редактирование этого поля автоматически изменяет содержимое поля «Окончание».
Вид | Служит для выбора вида интервала. Ссылка на запись справочника видов интервалов.
Лимит на количество записей | Служит для ввода максимального числа посетителей, которые могут быть записаны на этот интервал. Доступно только для вида интервала «Приём по записи в порядке очереди».

См. также

  • Справочник шаблонов графика работы


Диалог свойств папки шаблонов графика работы

Диалог свойств папки шаблонов графика работы справочника шаблонов графика работы

Краткий обзор

Данный диалог представляет собой стандартный диалог свойств папки и служит для просмотра и редактирования свойств папки шаблонов графика работы.

См. также

  • Справочник шаблонов графика работы


Диалог свойств шаблона графика работы

Диалог свойств шаблона графика работы справочника шаблонов графика работы

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств шаблона графика работы.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование, описание шаблона, а также выбрать дни недели, к которым применяется шаблон.
График (вкладка) | Позволяет задать интервалы времени, описывающие режим работы рабочего места.

См. также

  • Справочник шаблонов графика работы


Вкладка «Общие»

Вкладка «Общие» диалога свойств шаблона графика работы справочника шаблонов графика работы

Краткий обзор

Вкладка «Общие» диалога свойств шаблона графика работы позволяет задать район, папку, наименование, описание шаблона, а также выбрать дни недели, к которым применяется шаблон.

Интерфейс

ID | Отображает идентификатор шаблона графика работы. Поле только для чтения.
Район | Служит для выбора района. Шаблон графика работы можно зарегистрировать только в контролируемом районе. Доступно только при добавлении шаблона. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки, к которой должен относиться шаблон графика работы.
Наименование | Служит для ввода наименования шаблона графика работы.
Дни недели | Служит для выбора с помощью установки флажков дней недели, к которым применяется шаблон.
Описание | Служит для ввода описания шаблона графика работы.

См. также

  • Диалог свойств шаблона графика работы
  • Справочник шаблонов графика работы


Вкладка «График»

Вкладка «График» диалога свойств шаблона графика работы справочника шаблонов графика работы

Краткий обзор

Вкладка «График» диалога свойств шаблона графика работы позволяет задать интервалы времени, описывающие режим работы рабочего места.

Использование

На этой вкладке необходимо описать режим работы рабочего места в течение одних полных суток. Сумма всех интервалов должна составлять ровно 24 часа (если эта сумма меньше 24 часов, то автоматически в конец списка добавляется интервал вида «Нерабочее время»; если эта сумма больше 24 часов, то данные не удастся сохранить).

Если есть несколько последовательных интервалов, предназначенных для приёма одного посетителя (вид интервала «Приём по записи ко времени»), то необходимо добавить каждый такой интервал отдельно (нельзя объединять такие интервалы в один, так как на такой объединённый интервал сможет записаться только один посетитель).

Интерфейс

Начало (столбец) | Отображает время начала интервала (в формате «часы:минуты»).
Конец (столбец) | Отображает время окончания интервала (в формате «часы:минуты»). Нажатие клавиши F2 позволяет перейти в режим редактирования значения ячейки таблицы. После ввода нового значения автоматически исправляется значение в столбце «Продолжительность».
Продолжительность (столбец) | Отображает продолжительность интервала (в формате «часы:минуты»). Нажатие клавиши F2 позволяет перейти в режим редактирования значения ячейки таблицы. После ввода нового значения автоматически исправляется значение в столбце «Конец». В этом столбце с помощью фона светло-зелёного цвета отображается положение рабочего интервала времени на 24 часовом отрезке (ширина столбца принимается равной 24 часам). С помощью фона розового цвета отображается положение нерабочего интервала времени на 24 часовом отрезке.
Вид (столбец) | Отображает вид интервала.
Статус (столбец) | Отображает действие, которое будет выполнено при сохранении данных.
Вверх | Служит для перемещения выделенного в списке интервала на одну позицию вверх. Недоступно, если выделен первый интервал.
Вниз | Служит для перемещения выделенного в списке интервала на одну позицию вниз. Недоступно, если выделен последний интервал.
Добавить... | Вызывает диалог свойств интервала для добавления интервала.
Удалить | Служит для удаления выделенного интервала (а также для отмены удаления интервала).
Свойства... | Вызывает диалог свойств интервала для просмотра или изменения свойств выделенного интервала.

См. также

  • Диалог свойств шаблона графика работы
  • Справочник шаблонов графика работы


Справочник «Шаблоны графика работы» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_work_plan_templates
  • dic_wpt_intervals

См. также

  • Справочник шаблонов графика работы


Шаблоны критериев

Главное окно справочника шаблонов критериев

Категория

Справочники пользователя

Краткий обзор

Справочник «Шаблоны критериев» представляет собой инструмент для просмотра, создания, удаления и изменения шаблонов критериев.

Описание

  • Использование
  • Интерфейс

См. также

  • Редакторы критериев запросной системы
  • Справочник
  • Справочники Системы
  • Техническая информация


Использование справочника шаблонов критериев

  • Открытие справочника
  • Добавление элемента справочника
  • Изменение свойств элемента справочника
  • Клонирование шаблона критериев
  • Удаление элемента справочника
  • Установка фильтра района

См. также

  • Справочник шаблонов критериев


Открытие справочника «Шаблоны критериев»

Чтобы открыть справочник «Шаблоны критериев», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Отчётная система, критерии и коллекции | Шаблоны критериев».

См. также

  • Справочник шаблонов критериев


Добавление элемента справочника

Чтобы добавить элемент справочника (шаблон критериев или папку), нужно выполнить следующие действия:

  1. Открыть справочник шаблонов критериев.
  2. Выполнить команду «Добавить шаблон...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Добавить шаблон...».
    • Выбрать пункт контекстного меню «Добавить шаблон...».
  3. В открывшемся диалоге свойств шаблона критериев определить параметры элемента справочника.

После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующей записи. После добавления всех необходимых записей для выхода из диалога нужно нажать на кнопку «Закрыть».

См. также

  • Справочник шаблонов критериев


Изменение свойств элемента справочника

Чтобы изменить свойства элемента справочника (шаблона критериев или папки), нужно выполнить следующие действия:

  1. Открыть справочник шаблонов критериев.
  2. Выделить элемент справочника, свойства которого нужно изменить.
  3. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании элемента справочника.
  4. В открывшемся диалоге свойств шаблона критериев внести необходимые изменения.

См. также

  • Справочник шаблонов критериев


Клонирование шаблона критериев

Чтобы клонировать шаблон критериев, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов критериев.
  2. Выделить шаблон критериев, который необходимо клонировать.
  3. Выполнить команду «Клонировать...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Клонировать...».
    • Выбрать пункт контекстного меню «Клонировать...».
    • Нажать клавиши Shift+Ctrl+C.
  4. В открывшемся диалоге свойств шаблона критериев определить свойства копии записи.

См. также

  • Справочник шаблонов критериев


Удаление элемента справочника

Чтобы удалить элемент справочника (шаблон критериев или папку), нужно выполнить следующие действия:

  1. Открыть справочник шаблонов критериев.
  2. Выделить элемент справочника, который необходимо удалить.
  3. Выполнить команду «Удалить» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Удалить».
    • Выбрать пункт контекстного меню «Удалить».
    • Нажать клавишу Delete.
  4. Подтвердить выполнение команды.

См. также

  • Справочник шаблонов критериев


Установка фильтра района

Чтобы установить фильтр района, нужно выполнить следующие действия:

  1. Открыть справочник шаблонов критериев.
  2. Выбрать пункт главного меню «Вид | Фильтр района».
  3. С помощью диалога выбора записи из справочника выбрать район фильтра (в справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам).

См. также

  • Справочник шаблонов критериев


Интерфейс справочника шаблонов критериев

  • Главное окно
  • Диалог свойств шаблона критериев

См. также

  • Справочник шаблонов критериев


Главное окно справочника шаблонов критериев

Главное окно справочника шаблонов критериев

Краткий обзор

Главное окно справочника шаблонов критериев состоит из трёх вкладок:

  • Критерии для выборки выплатных сумм.
  • Списки людей и коллективов.
  • Списки назначений.

На каждой вкладке отображается иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Шаблон критериев
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или шаблон.
ID (столбец) | Идентификатор папки или шаблона.
Наименование (столбец) | Наименование папки или шаблона. Также в этом столбце отображаются следующие значки: — папка; — шаблон критериев; — запись не относится к району «[000] Российская Федерация».
Владелец (столбец) | Имя пользователя СУБД (см. «Пользователь»), который является владельцем папки или шаблона.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить шаблон... | Вызывает диалог свойств шаблона критериев для добавления элемента справочника.
Удалить | Служит для удаления выделенного элемента справочника после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Вызывает диалог свойств шаблона критериев для просмотра или изменения свойств выделенного элемента справочника. Команда доступна, если в справочнике выделен элемент.
Клонировать... | Вызывает диалог свойств шаблона критериев для клонирования шаблона критериев. Команда доступна, если в справочнике выделен шаблон критериев.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.

Примечание

  • Команды «Удалить» и «Свойства...» доступны рядовым пользователям (не имеющим право на администрирование в задаче) только для тех шаблонов критериев, владельцами которых они являются.

См. также

  • Справочник шаблонов критериев


Главное меню справочника шаблонов критериев

Справочник шаблонов критериев добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить шаблон... | Вызывает диалог свойств шаблона критериев для добавления элемента справочника.
Клонировать... | Вызывает диалог свойств шаблона критериев для клонирования шаблона критериев. Команда доступна, если в справочнике выделен шаблон критериев.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра и его нижестоящим районам.

См. также

  • Главное окно
  • Справочник шаблонов критериев


Диалог свойств шаблона критериев

Диалог свойств шаблона критериев справочника шаблонов критериев

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств шаблона критериев или папки.

Интерфейс

Общие (вкладка) | Позволяет задать наименование, район и пользователя-владельца шаблона критериев или папки.
Критерии (вкладка) | Позволяет задать критерии шаблона.

См. также

  • Справочник шаблонов критериев


Вкладка «Общие»

Вкладка «Общие» диалога свойств шаблона критериев справочника шаблонов критериев

Краткий обзор

Вкладка «Общие» диалога свойств шаблона критериев позволяет определить такие характеристики шаблона критериев или папки, как наименование, пользователь-владелец, район и тому подобное.

Интерфейс

ID | Отображает идентификатор шаблона критериев или папки. Поле только для чтения.
Район | Служит для выбора района. Шаблон критериев (папку) можно зарегистрировать только в контролируемом районе. Доступно только при добавлении элемента. Ссылка на запись справочника иерархии районов.
Вид | Служит для выбора типа записи справочника.
- Папка | Если включено, то запись справочника является папкой. Доступно только при добавлении элемента.
- Шаблон | Если включено, то запись справочника является шаблоном критериев. Доступно только при добавлении элемента.
Относится к папке | Служит для выбора папки, к которой относится элемент справочника.
Пользователь-владелец | Служит для выбора пользователя-владельца шаблона критериев или папки. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы; — дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).
Наименование | Служит для ввода наименования шаблона критериев или папки.
Примечание | Служит для ввода дополнительной информации.

См. также

  • Диалог свойств шаблона критериев
  • Справочник шаблонов критериев


Вкладка «Критерии»

Вкладка «Критерии» диалога свойств шаблона критериев справочника шаблонов критериев

Краткий обзор

Вкладка «Критерии» диалога свойств шаблона критериев позволяет определить критерии шаблона. На данной вкладке отображается иерархический список критериев, верхними уровнями которого являются выборки критериев запросной системы, а подуровнями — критерии.

Использование

Чтобы определить критерии шаблона, нужно выполнить команду «Свойства...» и с помощью редактора критериев выбрать необходимые критерии.

Интерфейс

Свойства... Вызывает соответствующий редактор критериев запросной системы.

См. также

  • Диалог свойств шаблона критериев
  • Справочник шаблонов критериев


Справочник «Шаблоны критериев» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_qf_criteria_templates
  • r_qf_ct_data

См. также

  • Справочник шаблонов критериев


Шаблоны наборов критериев МПЗ

Главное окно справочника шаблонов наборов критериев МПЗ

Категория

Справочники пользователя

Краткий обзор

Справочник «Шаблоны наборов критериев МПЗ» представляет собой инструмент для просмотра, создания, удаления и изменения шаблонов наборов критериев МПЗ.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Интерфейс справочника шаблонов наборов критериев МПЗ

  • Главное окно
  • Диалог свойств папки шаблонов наборов критериев
  • Диалог свойств шаблона наборов критериев

См. также

  • Справочник шаблонов наборов критериев МПЗ


Главное окно справочника шаблонов наборов критериев МПЗ

Главное окно справочника шаблонов наборов критериев МПЗ

Краткий обзор

Главное окно справочника шаблонов наборов критериев МПЗ отображает иерархический список следующей структуры:

  • Папка
    • ...
      • Папка
        • Шаблон наборов критериев
        • ...

Интерфейс

  • Главное меню
Район (столбец) | Идентификатор района, в котором зарегистрирована папка или шаблон наборов критериев.
ID (столбец) | Идентификатор папки или шаблона наборов критериев.
Наименование (столбец) | Наименование папки или шаблона наборов критериев.
Владелец (столбец) | Имя пользователя СУБД (см. «Пользователь»), который является владельцем папки или шаблона наборов критериев.

Команды

Когда главное окно справочника активно, главное меню, панель инструментов и контекстное меню позволяют выполнить следующие команды:

Добавить папку... | Вызывает диалог свойств папки шаблонов наборов критериев для добавления папки шаблонов наборов критериев.
Добавить шаблон... | Вызывает диалог свойств шаблона наборов критериев для добавления шаблона наборов критериев.
Удалить | Служит для удаления выделенной папки или шаблона наборов критериев после соответствующего подтверждения. Команда доступна, если в справочнике выделен элемент.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена папка, то вызывает диалог свойств папки шаблонов наборов критериев для просмотра или изменения свойств папки шаблонов наборов критериев. • Если выделен шаблон наборов критериев, то вызывает диалог свойств шаблона наборов критериев для просмотра или изменения свойств шаблона наборов критериев. Команда доступна, если в справочнике выделен элемент.
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.
  • Переместить шаблон из одной папки в другую можно перетаскиванием мышью при нажатой левой кнопке. Для этого нужно нажать левую кнопку мыши при нахождении указателя на шаблоне, который требуется переместить; переместить его на нужную папку, не отпуская левую кнопку мыши; отпустить левую кнопку мыши и подтвердить выполнение команды.
  • Команды «Удалить» и «Свойства...» доступны пользователям только для тех папок и шаблонов наборов критериев, владельцами которых они являются. Пользователи, обладающие системной привилегией ALTER_ANY_QE_CS_TEMPLATE (Изменение любых шаблонов наборов критериев МПЗ), могут удалять и изменять любые папки и шаблоны.

См. также

  • Справочник шаблонов наборов критериев МПЗ


Главное меню справочника шаблонов наборов критериев МПЗ

Справочник шаблонов наборов критериев добавляет к главному меню редактора справочников следующие пункты:

Меню «Правка»
Добавить папку... | Вызывает диалог свойств папки шаблонов наборов критериев для добавления папки шаблонов наборов критериев.
Добавить шаблон... | Вызывает диалог свойств шаблона наборов критериев для добавления шаблона наборов критериев.
Меню «Вид»
Фильтр района | Служит для установки фильтра района. В справочнике отображаются элементы, которые относятся к району фильтра, его вышестоящим и нижестоящим районам.

См. также

  • Главное окно
  • Справочник шаблонов наборов критериев МПЗ


Диалог свойств папки шаблонов наборов критериев

Диалог свойств папки шаблонов наборов критериев справочника шаблонов наборов критериев МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств папки шаблонов наборов критериев.

Интерфейс

ID | Отображает идентификатор папки. Поле только для чтения.
Район | Служит для выбора района. Папку шаблонов наборов критериев можно зарегистрировать только в контролируемом районе. Ссылка на запись справочника иерархии районов.
Пользователь-владелец | Служит для выбора пользователя-владельца папки шаблонов наборов критериев.
Относится к папке | Служит для выбора папки, к которой относится добавляемая папка.
Наименование | Служит для ввода наименования папки.
Описание | Служит для ввода описания папки.
Папка является системной | Если включено, то папка является системной.

См. также

  • Справочник шаблонов наборов критериев МПЗ


Диалог свойств шаблона наборов критериев

Диалог свойств шаблона наборов критериев справочника шаблонов наборов критериев МПЗ

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств шаблона наборов критериев.

Интерфейс

Общие (вкладка) | Позволяет задать район, папку, наименование, описание и пользователя-владельца шаблона наборов критериев.
Критерии (вкладка) | Позволяет определить критерии шаблона.

См. также

  • Справочник шаблонов наборов критериев МПЗ


Вкладка «Общие»

Вкладка «Общие» диалога свойств шаблона наборов критериев справочника шаблонов наборов критериев МПЗ

Краткий обзор

Вкладка «Общие» диалога свойств шаблона наборов критериев позволяет задать район, папку, наименование, описание и пользователя-владельца шаблона наборов критериев.

Интерфейс

ID | Отображает идентификатор шаблона наборов критериев. Поле только для чтения.
Район | Служит для выбора района, в котором необходимо зарегистрировать шаблон. Шаблон можно зарегистрировать только в контролируемом районе. Доступно только при добавлении шаблона. Ссылка на запись справочника иерархии районов.
Относится к папке | Служит для выбора папки шаблонов.
Пользователь-владелец | Служит для выбора пользователя-владельца шаблона. Ссылка на запись справочника пользователей.
Наименование | Служит для ввода наименования шаблона.
Описание | Служит для ввода описания шаблона.

См. также

  • Диалог свойств шаблона наборов критериев
  • Справочник шаблонов наборов критериев МПЗ


Вкладка «Критерии»

Вкладка «Критерии» диалога свойств шаблона наборов критериев справочника шаблонов наборов критериев МПЗ

Краткий обзор

Вкладка «Критерии» диалога свойств шаблона наборов критериев позволяет определить критерии шаблона наборов критериев.

Интерфейс

Выборка | Отображает текущую выборку МПЗ. Поле только для чтения.
Изменить... | Вызывает диалог значения параметра для смены выборки МПЗ.
Первый операнд (столбец) | Отображает источник данных и субъекта источника данных первого операнда.
Условие (столбец) | Отображает используемое условие.
Прочие операнды (столбец) | Отображает источник данных и субъекта источника данных прочих операндов.
Добавить группу... | Вызывает диалог свойств группы критериев для добавления группы критериев.
Добавить критерий... | Вызывает диалог свойств критерия для добавления критерия.
Удалить | Служит для удаления выделенного критерия или группы.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена группа критериев, то вызывает диалог свойств группы критериев для просмотра или изменения свойств выделенной группы критериев. • Если выделен критерий, то вызывает диалог свойств критерия для просмотра или изменения свойств выделенного критерия.

См. также

  • Диалог свойств шаблона наборов критериев
  • Справочник шаблонов наборов критериев МПЗ


Справочник «Шаблоны наборов критериев МПЗ» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • r_qe_criterion_set_templates
  • r_qe_cs_template_folders

См. также

  • Справочник шаблонов наборов критериев МПЗ


Шаблоны обновлений среды

Категория

Справочники разработчика

Краткий обзор

Справочник «Шаблоны обновлений среды» представляет собой инструмент для просмотра, создания, удаления и изменения шаблонов обновлений среды. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Шаблоны обновлений среды»

Чтобы открыть справочник «Шаблоны обновлений среды», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Схема, привилегии, файлы и аудит | Диспетчер обновлений | Шаблоны обновлений среды».

См. также

  • Справочник шаблонов обновлений среды


Свойства записи справочника «Шаблоны обновлений среды»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным. Свойство только для чтения.
Наименование | Наименование шаблона обновлений среды. Свойство является обязательным.
Описание | Описание шаблона обновлений среды.
Для разработчиков Определяет, является ли шаблон доступным только для разработчиков (обладателям серверной лицензии вида Development). Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Лицензир. изм. Определяет, разрешено ли пользователю изменять лицензированность снимка. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Лицензир. по умолч. Лицензированность снимка по умолчанию. Свойство является обязательным. Значение из списка:
• Да;
• Нет;
• Определяется лицензией.
Если лицензированность снимка определяется лицензией, то по умолчанию лицензированным снимок будет в том случае, если текущая лицензия имеет вид Development (разработка).
Критичность изм. Определяет, разрешено ли пользователю изменять критичность снимка. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Критичн. по умолч. Критичность снимка по умолчанию. Свойство является обязательным. Значение из списка:
• Private;
• Normal;
• Critical.
Мин. версия изм. Определяет, разрешено ли пользователю изменять минимальную требуемую для снимка версию среды. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Миним. версия Режим подбора минимальной требуемой для снимка версии среды по умолчанию. Свойство является обязательным. Значение из списка:
• Не подбирать;
• Последний с версией;
• Последний обычный;
• Последний критический.
Генерация версии Режим генерации нового номера версии среды для снимка. Свойство является обязательным. Значение из списка:
• Не генерировать;
• Генерировать;
• На выбор.
Структура Режим включения в снимок информации о структуре базы данных. Свойство является обязательным. Значение из списка:
• Не включать;
• Включать;
• На выбор.
Табл. данные Режим включения в снимок данных таблиц. Свойство является обязательным. Значение из списка:
• Не включать;
• Включать;
• На выбор.
Объект. прив. Режим включения в снимок информации об объектных привилегиях. Свойство является обязательным. Значение из списка:
• Не включать;
• Включать;
• На выбор.
Набор таблиц изм. Определяет, разрешено ли пользователю изменять набор таблиц снимка. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Набор таблиц | Набор таблиц снимка по умолчанию. Ссылка на запись справочника наборов таблиц.
Набор районов изм. Определяет, разрешено ли пользователю изменять набор районов снимка. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Районы по умолч. Набор районов снимка по умолчанию. Свойство является обязательным. Значение из списка:
• Нет;
• Текущий;
• Все;
• Корневой;
• Все папки;
• Все листья;
• Пользовательский.
Польз. набор районов | Пользовательский набор районов. Список идентификаторов районов, разделённых запятыми. Используется, если для свойства «Районы по умолч.» выбрано значение «Пользовательский».
Фильтр данных изм. Определяет, разрешено ли пользователю изменять выражения фильтров данных таблиц. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Описание изм. Определяет, должна ли задача «Мастер создания снимков» отображать страницу «Описание снимка» для ввода описания создаваемого снимка. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Сценарий изм. Определяет, должна ли задача «Мастер создания снимков» отображать страницу «Дополнительный сценарий» для редактирования дополнительного SQL-сценария. Свойство является обязательным. Значение из списка:
• Да;
• Нет.
Шаблон имени файла Шаблон имени файла снимка. Свойство является обязательным. В шаблоне можно использовать следующие параметры:
• PVERSION — версия продукта;
• REGION — текущий район пользователя;
• REQREV — минимальная требуемая версия среды;
• REV — версия среды в снимке.
Степень сжатия Степень сжатия данных снимка по умолчанию. Свойство является обязательным. Значение из списка:
• Fast (быстрая);
• Normal (нормальная);
• Max (максимальная);
• Ultra (наилучшая).
Выражение фильтра данных | Разделённый переводами строк список условий выборки данных для таблиц в формате <имя_таблицы>=<условие> (см. диалог свойств выражения фильтра данных таблиц).
Описание по умолч. | Описание снимка по умолчанию.
Список сценариев по умолч. | Список сценариев по умолчанию. Ссылка на запись справочника списков дополнительных сценариев обновления.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник шаблонов обновлений среды


Справочник «Шаблоны обновлений среды» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • u_snapshot_templates

См. также

  • Справочник шаблонов обновлений среды


Элементы программы медицинской реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Элементы программы медицинской реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения элементов программы медицинской реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Элементы программы медицинской реабилитации»

Чтобы открыть справочник «Элементы программы медицинской реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Отключённые справочники | Элементы программы медицинской реабилитации».

См. также

  • Справочник элементов программы медицинской реабилитации


Элементы программы профессиональной реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Элементы программы профессиональной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения элементов программы профессиональной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Элементы программы профессиональной реабилитации»

Чтобы открыть справочник «Элементы программы профессиональной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Отключённые справочники | Элементы программы профессиональной реабилитации».

См. также

  • Справочник элементов программы профессиональной реабилитации


Элементы программы психолого-педагогической реабилитации

Категория

Справочники разработчика

Краткий обзор

Простой справочник «Элементы программы психолого-педагогической реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения элементов программы психолого-педагогической реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Элементы программы психолого-педагогической реабилитации»

Чтобы открыть справочник «Элементы программы психолого-педагогической реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Инвалидность | Отключённые справочники | Элементы программы психолого-педагогической реабилитации».

См. также

  • Справочник элементов программы психолого-педагогической реабилитации


Элементы программы социальной реабилитации

Категория

Справочники администратора

Краткий обзор

Простой справочник «Элементы программы социальной реабилитации» представляет собой инструмент для просмотра, создания, удаления и изменения элементов программы социальной реабилитации.

Использование

  • Открытие справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

См. также

  • Справочник
  • Справочники Системы


Открытие справочника «Элементы программы социальной реабилитации»

Чтобы открыть справочник «Элементы программы социальной реабилитации», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Тематические справочники | Семьи, находящиеся в социально опасном положении | Социальная реабилитация | Элементы программы социальной реабилитации».

См. также

  • Справочник элементов программы социальной реабилитации


Элементы структуры персональных документов

Категория

Справочники разработчика

Краткий обзор

Справочник «Элементы структуры персональных документов» представляет собой инструмент для просмотра, создания, удаления и изменения видов элементов структуры персонального документа. Для редактирования справочника используется стандартный редактор справочников.

Использование

  • Открытие справочника
  • Свойства записи справочника
  • См. Стандартный редактор справочников

Интерфейс

  • См. Стандартный редактор справочников

Справочники, использующие данный справочник

  • Атрибуты элементов документов
  • Связь групп дополнительных свойств с типами элементов
  • Связь наборов опций с типами элементов

См. также

  • Справочник
  • Справочники Системы
  • Техническая информация


Открытие справочника «Элементы структуры персональных документов»

Чтобы открыть справочник «Элементы структуры персональных документов», нужно выполнить следующие действия:

  1. В меню сервера задач выбрать пункт «Редактор справочников» или нажать клавишу F6, если сервер задач активен.
  2. На панели «Справочники» задачи «Редактор справочников» выбрать пункт «Персональные документы | Элементы структуры персональных документов».

См. также

  • Справочник элементов структуры персональных документов


Свойства записи справочника «Элементы структуры персональных документов»

Свойство | Описание
ID | Идентификатор записи. Свойство является обязательным.
Наименование | Наименование вида элемента структуры персонального документа. Свойство является обязательным.
Значок | Значок вида элемента структуры персональных документов. Свойство является обязательным.
Описание | Описание элемента структуры персональных документов.
Создано | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, и время создания записи. Свойство является обязательным. Свойство только для чтения.
Изменено | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Свойство только для чтения.
Последнее изменение | Имя пользователя СУБД, последним изменившего запись, и время последнего изменения записи. Если запись не изменялась, то соответствует имени пользователя СУБД, создавшего запись, и времени создания записи. Свойство является обязательным. Свойство только для чтения.

См. также

  • Справочник элементов структуры персональных документов


Справочник «Элементы структуры персональных документов» (техническая информация)

Данные справочника находятся в следующих таблицах:

  • dic_personal_doc_class_types

См. также

  • Справочник элементов структуры персональных документов


Стандартные диалоги

Стандартные диалоги из следующего списка могут отображаться из любого программного модуля Системы. Файлы модулей стандартных диалогов как правило имеют расширение .dll.

  • Ввод номера строки
  • Выбор видов сортировки
    • Свойства видов сортировки
  • Выбор записи из справочника
  • Выбор класса персонального документа для задания критерия
  • Выбор нормативного документа
  • Выбор пользователя
  • Выбор района
  • Выбор столбцов
    • Свойства столбцов выходного документа
  • Выбор человека для персональных документов
  • Импорт структуры выходного документа
  • Информация об использовании объекта
  • Информация об ошибке
  • История смены отчётных дат
  • История по назначениям человека/коллектива
  • История по персональным документам человека/коллектива
  • История по файлам человека/коллектива
  • История по человеку/коллективу
  • История расчёта доходов человека
    • Информация о массовой операции
  • Задание времени отправки запроса
  • Значение параметра
  • Многострочный редактор
    • Найти/Заменить
    • Подтверждение замены
  • Набор значений столбца персонального документа
  • Настройки обработчика персональных документов
  • О программе
  • Параметры
  • Поиск элементов в списковом элементе управления
  • Свойства выходного документа
    • Выбор параметра
    • Параметры страницы выходного документа
    • Свойства бэнда выходного документа
    • Свойства первичной выборки выходного документа
  • Свойства группы запросов, отправляемых в СМЭВ
  • Свойства группы критериев
  • Свойства записи аудита массовой операции
  • Свойства записи об обработке ответа на запрос в СМЭВ
  • Свойства записи об отправке запроса в СМЭВ
  • Свойства записи состояния серверной операции
  • Свойства запроса, отправляемого в СМЭВ
  • Свойства коллекции
  • Свойства критерия
  • Свойства критерия по значению реквизита персонального документа
  • Свойства обращения за предоставлением государственной услуги
  • Свойства папки
  • Свойства связи выходного документа с объектом
  • Свойства связи с нормативным документом
  • Свойства сообщения, отправляемого в СМЭВ-3
  • Свойства файла, связанного с объектом
  • Смена подключения к БД
  • Установка ретроспективного режима
  • Файлы, связанные с объектами
    • Добавление файлов
  • Шаблоны критериев запросной системы
  • Экспорт выходного документа


Выбор человека для персональных документов

Стандартный диалог выбора человека для персональных документов

Краткий обзор

Данный стандартный диалог вызывается из обработчиков персональных документов и предназначен для выбора человека.

Если нужно выбрать человека для определённого коллектива, то для выбора доступны все члены этого коллектива.

Если нужно выбрать человека для другого определённого человека, то для выбора доступны все члены всех коллективов, в которые входит этот человек.

В зависимости от цели список доступных для выбора людей может быть уменьшен с помощью дополнительного фильтра. Например, с помощью фильтра по полу человека, чтобы выбрать только мужчин или только женщин.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога выбора человека для персональных документов

  • Выбор человека

См. также

  • Диалог выбора человека для персональных документов


Выбор человека

Чтобы выбрать человека, нужно выполнить следующие действия:

  1. С помощью клавиш управления курсором или левой кнопки мыши выделить требуемого человека.
  2. Нажать на кнопку ОК.

Также для выбора человека используется двойной щелчок левой кнопкой мыши на записи человека.

См. также

  • Диалог выбора человека для персональных документов


Интерфейс диалога выбора человека для персональных документов

Стандартный диалог выбора человека для персональных документов

ID (столбец) | Отображает идентификатор человека.
Ф.И.О. (столбец) | Отображает описание человека (фамилия, имя, отчество, дата рождения, дата смерти).

См. также

  • Диалог выбора человека для персональных документов


Диалог «О программе»

Стандартный диалог «О программе»

Краткий обзор

Данный стандартный диалог доступен во всех задачах Системы и отображает данные о версии продукта, авторских правах, технической поддержке и лицензиате.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Конфигуратор экземпляра Системы


Использование диалога «О программе»

  • Начало работы (отображение информации о программе)

См. также

  • Диалог «О программе»


Отображение информации о программе

Для отображения данных о текущей задаче, её версии, авторских правах, обновлении среды и тому подобном можно вызвать стандартный диалог «О программе» одним из следующих способов:

  • Выбрать пункт главного меню задачи «Справка | О программе...» (в задачах, имеющих главное меню).
  • Нажать клавиши Ctrl+F1.


Интерфейс диалога «О программе»

Стандартный диалог «О программе»

В диалоге отображаются следующие сведения:

  • Полное наименование продукта.
  • Полная версия продукта.
  • Номер версии среды текущего экземпляра Системы.
  • Логотип Системы.
  • Динамическая информация о Системе и её разработчиках.
  • Сведения об авторском праве на Систему.
  • Информация о технической поддержке.
  • Данные об обладателе права (серверной лицензии) на использование данного экземпляра продукта (лицензиате).
Правом использования продукта обладает | Наименование лицензиата, получаемое из настройки экземпляра Системы «Клиент: наименование».
Лицензионное соглашение | Отображает раздел справочной системы «Лицензионное соглашение».
Справка | Отображает раздел справочной системы, посвящённый данному диалогу.

См. также

  • Диалог «О программе»


Диалог ввода номера строки

Стандартный диалог ввода номера строки

Краткий обзор

Диалог ввода номера строки представляет собой диалог значения параметра и служит для ввода номера строки, к которой требуется перейти.

См. также

  • Диалог


Диалог выбора видов сортировки

Стандартный диалог выбора видов сортировки

Краткий обзор

Данный стандартный диалог предназначен для выбора видов сортировки для:

  • выходного документа (точнее, его первичной выборки);
  • бэнда «Вложенная таблица».

Диалог содержит два списка видов сортировки:

  1. В левом списке отображаются доступные для выбора виды сортировки.
  2. В правом списке содержатся выбранные виды сортировки, а также направление сортировки для каждого вида.

Для выбора доступны следующие типы видов сортировки:

  • Виды сортировки по данным столбцов варианта выборки. Виды сортировки этого типа недоступны, если вариант выборки не используется.
  • Виды сортировки с собственными SQL-выражениями. Допускается добавлять любое количество видов сортировки этого типа.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог свойств видов сортировки
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога выбора видов сортировки

  • Общие сведения
  • Добавление видов сортировки
  • Добавление всех доступных видов сортировки
  • Удаление видов сортировки
  • Удаление всех видов сортировки
  • Изменение направления сортировки
  • Изменение порядка применения видов сортировки
  • Просмотр и изменение свойств видов сортировки

См. также

  • Диалог выбора видов сортировки


Общие сведения

Данные, выбираемые для документа или таблицы, сортируются по выбранным видам сортировки сверху вниз, то есть, сначала строки сравниваются по первому критерию сортировки, если он совпадает, то по второму и так далее.

Например, имеются следующие данные:

Фамилия, имя, отчество | Дата рождения
Иванов И. И. | 01.01.2000
Петров П. П. | 12.02.2000
Сидоров С. С. | 01.01.2000
Васильев А. А. | 01.01.2000

Выбран следующий набор видов сортировок:

Вид сортировки | Направление
По дате рождения | По возрастанию
По фамилии, имени, отчеству | По убыванию

В результате будет получен следующим образом упорядоченный список:

Фамилия, имя, отчество | Дата рождения
Сидоров С. С. | 01.01.2000
Иванов И. И. | 01.01.2000
Васильев А. А. | 01.01.2000
Петров П. П. | 12.02.2000

См. также

  • Диалог выбора видов сортировки


Добавление видов сортировки

Чтобы добавить виды сортировки, нужно выполнить следующие действия:

  1. Выделить в списке «Доступные виды сортировки» виды сортировки, которые требуется добавить.
  2. Добавить виды сортировки одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные виды сортировки из левого списка в правый при нажатой левой кнопке мыши.
    • Один вид сортировки можно добавить с помощью двойного щелчка левой кнопкой мыши на наименовании вида сортировки.

Если в списке добавляемых видов сортировки присутствует вид сортировки с собственным SQL-выражением, то вызывается диалог свойств видов сортировки для определения его свойств.

См. также

  • Выделение элементов списка
  • Диалог выбора видов сортировки


Добавление всех доступных видов сортировки

Чтобы добавить все доступные виды сортировки, нужно нажать на кнопку [image] .

Так как в этом случае в списке добавляемых видов сортировки присутствует вид сортировки с собственным SQL-выражением, то вызывается диалог свойств видов сортировки для определения его свойств.

См. также

  • Диалог выбора видов сортировки


Изменение направления сортировки

Чтобы изменить направление сортировки на противоположное, нужно выделить в списке «Выбранные виды сортировки» столбец «Направление» вида сортировки, для которого требуется изменить направление сортировки, и нажать клавишу Пробел.

Задать направление сортировки можно также с помощью выпадающего списка «Направление сортировки» диалога свойств видов сортировки.

См. также

  • Диалог выбора видов сортировки


Изменение порядка применения видов сортировки

Чтобы изменить порядок применения видов сортировки, нужно выполнить следующие действия:

  • Выделить в списке «Выбранные виды сортировки» с помощью клавиш управления курсором или левой кнопки мыши виды сортировки, которые необходимо переместить.
    • Для перемещения выделенных видов сортировки на одну позицию вверх нажать на кнопку «Вверх».
    • Для перемещения выделенных видов сортировки на одну позицию вниз нажать на кнопку «Вниз».

Изменить порядок видов сортировки можно также их перетаскиванием при нажатой левой кнопке мыши.

См. также

  • Выделение элементов списка
  • Диалог выбора видов сортировки


Просмотр и изменение свойств видов сортировки

Чтобы просмотреть или изменить свойства видов сортировки, нужно выполнить следующие действия:

  1. Выделить в списке «Выбранные виды сортировки» с помощью клавиш управления курсором или левой кнопки мыши виды сортировки, свойства которых необходимо просмотреть или изменить.
  2. Открыть диалог свойств видов сортировки одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.

Если диалог свойств видов сортировки вызывается для нескольких видов сортировки, то заданные свойства будут применены ко всем видам сортировки, для которых был вызван диалог.

См. также

  • Выделение элементов списка
  • Диалог выбора видов сортировки


Удаление видов сортировки

Чтобы удалить виды сортировки, нужно выполнить следующие действия:

  1. Выделить в списке «Выбранные виды сортировки» виды сортировки, которые требуется удалить.
  2. Удалить виды сортировки одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные виды сортировки из правого списка в левый при нажатой левой кнопке мыши.
    • Один вид сортировки можно удалить с помощью двойного щелчка левой кнопкой мыши на наименовании вида сортировки.

См. также

  • Выделение элементов списка
  • Диалог выбора видов сортировки


Удаление всех видов сортировки

Чтобы удалить все виды сортировки, нужно нажать на кнопку [image] .

См. также

  • Диалог выбора видов сортировки


Интерфейс диалога выбора видов сортировки

Стандартный диалог выбора видов сортировки

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных видов сортировки или список выбранных видов сортировки.
 | Переместить все виды сортировки из левого списка в правый.
 | Переместить выделенные в левом списке виды сортировки в правый список.
 | Переместить выделенные в правом списке виды сортировки в левый список.
 | Переместить все виды сортировки из правого списка в левый.
Свойства... | Открыть диалог свойств видов сортировки.
Вверх | Сдвинуть выделенные в правом списке виды сортировки на один элемент вверх.
Вниз | Сдвинуть выделенные в правом списке виды сортировки на один элемент вниз.

См. также

  • Диалог выбора видов сортировки


Диалог свойств видов сортировки

Стандартный диалог свойств видов сортировки

Краткий обзор

Данный стандартный диалог предназначен для просмотра и редактирования свойств видов сортировки для:

  • выходного документа (точнее, его первичной выборки);
  • бэнда «Вложенная таблица».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог выбора видов сортировки
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога свойств видов сортировки

  • Ввод наименования вида сортировки
  • Ввод SQL-выражения вида сортировки
  • Выбор направления сортировки
  • Выбор положения пустых значений

См. также

  • Диалог свойств видов сортировки


Ввод SQL-выражения вида сортировки

Для ввода SQL-выражения вида сортировки служит поле «SQL-выражение», которое доступно для видов сортировки с собственным SQL-выражением.

См. также

  • Диалог свойств видов сортировки


Ввод наименования вида сортировки

Для ввода наименования вида сортировки служит поле «Наименование», которое доступно для видов сортировки с собственным SQL-выражением.

См. также

  • Диалог свойств видов сортировки


Выбор направления сортировки

Для выбора направления сортировки вида сортировки служит выпадающий список «Направление сортировки».

См. также

  • Диалог свойств видов сортировки


Выбор положения пустых значений

Для выбора положения пустых значений в отсортированном списке служит выпадающий список «Положение пустых (null) значений».

См. также

  • Диалог свойств видов сортировки


Интерфейс диалога свойств видов сортировки

Стандартный диалог свойств видов сортировки

Направление сортировки | Служит для выбора направления сортировки. По возрастанию — записи будут сортироваться по возрастанию. По убыванию — записи будут сортироваться по убыванию.
Положение пустых (null) значений | Служит для выбора положения пустых значений. В конце выборки — пустые значения будут располагаться в конце выборки. В начале выборки — пустые значения будут располагаться в начале выборки.
Наименование | Служит для ввода наименования вида сортировки. Доступно для вида (видов) сортировки с собственным SQL-выражением.
SQL-выражение | Служит для ввода собственного SQL-выражения для вида (видов) сортировки. Доступно для видов сортировки с собственными SQL-выражениями.

См. также

  • Диалог свойств видов сортировки


Диалог выбора записи из справочника

Стандартный диалог выбора записи из справочника

Краткий обзор

Данный стандартный диалог предназначен для выбора значения из справочника. В данном диалоге также можно редактировать содержимое справочника (добавлять, удалять, изменять записи) аналогично тому, как это делается в задаче «Редактор справочников». Набор элементов интерфейса зависит от используемого справочника.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Редактор справочников


Использование диалога выбора записи из справочника

  • Добавление записи справочника
  • Удаление записи справочника
  • Просмотр и изменение свойств записи справочника
  • Поиск записи справочника
  • Выбор записи справочника
  • Отмена выбора
  • Сброс значения

См. также

  • Диалог выбора записи из справочника


Выбор записи справочника

Чтобы выбрать запись справочника, нужно выполнить следующие действия:

  1. Выделить запись справочника, которую требуется выбрать (см. «Поиск записи справочника»).
  2. Нажать на кнопку ОК.

Кроме того, можно дважды щёлкнуть левой кнопкой мыши на записи справочника, которую нужно выбрать.

См. также

  • Диалог выбора записи из справочника


Добавление записи справочника

Чтобы добавить запись справочника, нужно выполнить следующие действия:

  1. Выполнить команду «Добавить...» (или команду «Добавить | Вид записи...») одним из следующих способов:
    • Нажать на кнопку [image] .
  2. В открывшемся диалоге свойств заполнить необходимые поля.

Примечание

Добавление записи доступно, если у текущего пользователя имеются соответствующие права на справочник.

См. также

  • Диалог выбора записи из справочника


Отмена выбора

Чтобы отменить вызов диалога нужно нажать на кнопку «Отмена»/«Закрыть» или нажать клавишу Esc. При этом вызывающей задаче не будет возвращено никаких значений (вызывающая задача будет «считать», что диалог вообще не вызывался).

См. также

  • Диалог выбора записи из справочника


Поиск записи справочника

Чтобы найти запись справочника по части её наименования, нужно выполнить следующие действия:

  1. Перейти в режим поиска одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши на элементе интерфейса «[ [image] Введите текст для поиска]».
    • Нажать клавишу F3.
  2. Ввести часть наименования записи справочника (по мере ввода будет подбираться наиболее подходящая запись справочника).
  3. Нажать клавишу Enter, когда требуемая запись будет найдена.

См. также

  • Диалог выбора записи из справочника


Просмотр и изменение свойств записи справочника

Чтобы отредактировать или просмотреть свойства записи справочника, нужно выполнить следующие действия:

  1. Выделить запись справочника, свойства которой требуется отредактировать или просмотреть (см. «Поиск записи справочника»).
  2. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку [image] .
    • Нажать клавиши Alt+Enter.
  3. Если необходимо, в открывшемся диалоге свойств записи справочника внести необходимые изменения.

Примечание

Редактирование свойства записи доступно, если у текущего пользователя имеются соответствующие права на справочник.

См. также

  • Диалог выбора записи из справочника


Сброс значения

Чтобы сбросить значение, то есть указать вызывающей задаче, что элемент для которого вызван данный диалог не связан ни с одной из записей справочника, нужно нажать на кнопку «Сбросить». При этом вызывающей задаче будет возвращено пустое значение. Кнопка «Сбросить» доступна, если вызывающая задача допускает возврат пустого значения.

См. также

  • Диалог выбора записи из справочника


Удаление записи справочника

Чтобы удалить запись справочника, нужно выполнить следующие действия:

  1. Выделить запись справочника, которую требуется удалить (см. «Поиск записи справочника»).
  2. Выполнить команду «Удалить» одним из следующих способов:
    • Нажать на кнопку [image] .
    • Нажать клавишу Delete.
  3. Подтвердить выполнение команды.

Примечание

Удаление записи доступно, если у текущего пользователя имеются соответствующие права на справочник.

См. также

  • Диалог выбора записи из справочника


Интерфейс диалога выбора записи из справочника

Стандартный диалог выбора записи из справочника

Интерфейс диалога зависит от справочника, из которого требуется выбрать запись. Как правило, диалог содержит следующие элементы интерфейса для работы с записями справочника:

(Добавить...) | Служит для добавления новой записи к справочнику.
(Удалить) | Служит для удаления выделенной записи из справочника.
(Свойства...) | Служит для просмотра или изменения свойств выделенной записи.
(Обновить) | Служит для обновления отображаемых данных из БД.
(Поиск по подстроке) | Позволяет быстро найти запись справочника по части её наименования.

Для управления выбором записи из справочника используются следующие кнопки:

Сбросить | Служит для закрытия диалога и возврата пустого значения. Отображается, если вызывающая задача допускает возврат пустого значения.
ОК | Служит для закрытия диалога и выбора выделенной записи справочника. Также для этой цели используется двойной щелчок левой кнопкой мыши на записи справочника.
Отмена/Закрыть | Служит для закрытия диалога без возврата каких-либо значений.
Справка | Служит для вызова справочной системы.

См. также

  • Диалог выбора записи из справочника


Диалог выбора класса персонального документа для задания критерия

Стандартный диалог выбора класса персонального документа для задания критерия

Краткий обзор

Данный стандартный диалог отображает список классов персональных документов и предназначен для выбора класса персонального документа для задания критерия.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Персональный документ
  • Редактор критериев
  • Справочник шаблонов критериев


Использование диалога выбора класса персонального документа для задания критерия

  • Выбор класса персонального документа

См. также

  • Диалог выбора класса персонального документа для задания критерия


Выбор класса персонального документа

Чтобы выбрать класс персонального документа, нужно выполнить следующие действия:

  1. В разделе «Документы» определить, какие документы необходимо отобразить в списке: документы человека или коллектива.
  2. С помощью клавиш управления курсором или левой кнопки мыши выбрать требуемый элемент.
  3. Нажать на кнопку ОК.

Двойной щелчок левой кнопкой мыши используется для разворачивания или сворачивания узлов иерархического списка, а также для выбора элемента.

См. также

  • Диалог выбора класса персонального документа для задания критерия


Интерфейс диалога выбора класса персонального документа для задания критерия

Стандартный диалог выбора класса персонального документа для задания критерия

Документы | Группирует элементы интерфейса для выбора режима отображения классов персональных документов.
- человека | Если включено, то отображаются классы персональных документов человека.
- коллектива | Если включено, то отображаются классы персональных документов коллектива.
Поиск по подстроке | Позволяет быстро найти класс персонального документа по части его наименования.
Список классов персональных документов | Служит для выбора класса персонального документа.

См. также

  • Диалог выбора класса персонального документа для задания критерия


Диалог выбора нормативного документа

Стандартный диалог выбора нормативного документа

Краткий обзор

Данный стандартный диалог предназначен для выбора нормативного документа или его части.

Интерфейс

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Справочник нормативных документов


Использование диалога выбора нормативного документа

  • Выбор нормативного документа

См. также

  • Диалог выбора нормативного документа


Выбор нормативного документа

Чтобы выбрать нормативный документ или его часть, нужно выполнить следующие действия:

  1. В поле «Шаблон поиска документа» ввести номер нормативного документа, его наименование (фрагмент наименования) или фрагмент его содержимого.
  2. Нажать на кнопку «Найти» для запуска поиска. В случае успешного поиска отображается список нормативных документов.
  3. Для просмотра нормативного документа или его части с помощью задачи «Навигатор» нужно выделить нормативный документ (его часть) и выполнить команду «Просмотр» одним из следующих способов:
    • Нажать на кнопку «Просмотр».
    • Выполнить команду контекстного меню «Просмотр».
    • Нажать клавишу F7.
  4. Для выбора нормативного документа или его части нужно выделить запись, соответствующую нормативному документу или его части, и нажать на кнопку ОК или дважды щёлкнуть левой кнопкой мыши по соответствующей записи.

См. также

  • Диалог выбора нормативного документа


Интерфейс диалога выбора нормативного документа

Стандартный диалог выбора нормативного документа

Шаблон поиска документа | Служит для ввода шаблона, по которому требуется выполнить поиск нормативного документа или его части. Поиск шаблона осуществляется в наименовании, номере и тексте нормативного документа.
Найти | Служит для запуска поиска в справочнике нормативных документов введённого шаблона.
Район (столбец) | Отображает идентификатор района, в котором зарегистрирован нормативный документ, удовлетворяющий условию поиска.
ID (столбец) | Отображает идентификатор нормативного документа (его части), удовлетворяющего условию поиска.
Наименование (столбец) | Отображает наименование нормативного документа (его части), удовлетворяющего условию поиска.
Просмотр | Служит для вызова задачи «Навигатор» для отображения содержимого выделенного нормативного документа или его части.

См. также

  • Диалог выбора нормативного документа


Диалог выбора пользователя

Стандартный диалог выбора пользователя

Краткий обзор

Данный стандартный диалог предназначен для выбора пользователя. Диалог может работать как в режиме выбора одного пользователя, так и в режиме выбора нескольких пользователей. В некоторых случаях диалог может предоставить возможность выбора дополнительных пользователей.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога выбора пользователя

  • Выбор пользователя

См. также

  • Диалог выбора пользователя


Выбор пользователя

Чтобы выбрать пользователя, нужно выполнить следующие действия:

  1. Если необходимо, нажать на кнопку «Загрузить дополнительных пользователей» для добавления в диалог списка дополнительных пользователей (эта кнопка может быть недоступна, если список дополнительных пользователей не может быть предоставлен).
  2. В зависимости от режима работы диалога:
    • в режиме выбора одного пользователя выделить требуемого пользователя;
    • в режиме выбора нескольких пользователей установить флажки в столбце «Пользователь» для требуемых пользователей или установить флажок, соответствующий элементу «(все)», для выбора всех пользователей.
  3. Нажать на кнопку OK.

См. также

  • Диалог выбора пользователя


Интерфейс диалога выбора пользователя

Стандартный диалог выбора пользователя

Район (столбец) | Отображает идентификатор района пользователя. Для дополнительных пользователей значение в этом столбце пустое.
ID (столбец) | Отображает идентификатор пользователя. Для дополнительных пользователей значение в этом столбце пустое.
Пользователь (столбец) Отображает имя пользователя СУБД. Служит для выбора пользователей с помощью установки соответствующих флажков в режиме выбора нескольких пользователей. Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно. Также в этом столбце отображаются следующие значки:
— пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы;
— дополнительный пользователь;
— пользователь USZN (см. «Владелец схемы»);
— пользователь, для которого нет соответствующего пользователя СУБД.
Фамилия, имя, отчество (столбец) | Отображает фамилию, имя и отчество пользователя. Для дополнительных пользователей значение в этом столбце пустое.
Должность (столбец) | Отображает должность пользователя. Для дополнительных пользователей значение в этом столбце пустое.
Загрузить дополнительных пользователей | Служит для загрузки в диалог дополнительных пользователей.

Дополнительные пользователи

Дополнительными пользователями называются пользователи, которые в настоящий момент не зарегистрированы в справочнике пользователей, но сведения о которых имеются в Системе.

Например, при использовании задачи «Просмотр истории» может возникнуть необходимость просмотреть список событий аудита, вызванных не только пользователями, зарегистрированными в справочнике пользователей, но и пользователями, которые:

  1. были удалены из справочника пользователей (независимо от того, были ли удалены соответствующие им пользователи СУБД);
  2. никогда не были зарегистрированы в справочнике пользователей на данном экземпляре Системы, но которые работали с Системой (и которыми были вызваны какие-либо события аудита) на другом экземпляре Системы до момента переноса районных данных на данный экземпляр Системы.

В данном примере эти две категории пользователей и будут являться дополнительными.

См. также

  • Диалог выбора пользователя


Диалог выбора района

Стандартный диалог выбора района

Краткий обзор

Данный стандартный диалог предназначен для выбора района.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога выбора района

  • Выбор района

См. также

  • Диалог выбора района


Выбор района

Чтобы выбрать район, нужно выполнить следующие действия:

  1. С помощью клавиш управления курсором или левой кнопки мыши выделить требуемый район.
  2. Нажать на кнопку ОК.

Также для выбора района используется двойной щелчок левой кнопкой мыши на наименовании района.

См. также

  • Диалог выбора района


Интерфейс диалога выбора района

Стандартный диалог выбора района

Данный диалог отображает список районов, зарегистрированных в Системе.

См. также

  • Диалог выбора района


Диалог выбора столбцов

Стандартный диалог выбора столбцов

Краткий обзор

Данный стандартный диалог предназначен для выбора столбцов для первичной выборки выходного документа.

Диалог содержит два списка столбцов:

  1. В левом списке отображаются доступные для выбора столбцы.
  2. В правом списке содержатся выбранные столбцы.

Для выбора доступны следующие типы столбцов:

  • Столбцы варианта выборки. Столбцы этого типа недоступны, если вариант выборки не используется.
  • Расчётные столбцы, значения которых определяются при формировании выходного документа.
  • Столбцы с собственными SQL-выражениями. Допускается добавлять любое количество столбцов этого типа.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Диалог свойств столбцов выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога выбора столбцов

  • Добавление столбцов
  • Добавление всех доступных столбцов
  • Удаление столбцов
  • Удаление всех столбцов
  • Включение/отключение режима подсчёта итогов по столбцам
  • Выбор столбцов имени файла выходного документа
  • Изменение порядка следования столбцов
  • Определение ширины столбца
  • Просмотр и изменение свойств столбцов

См. также

  • Диалог выбора столбцов


Включение/отключение режима подсчёта итогов по столбцам

Чтобы включить режим подсчёта итогов по столбцам, нужно установить флажки «Итоги» для тех столбцов, по которым необходимо подсчитывать итоги.

Включить (отключить) режим подсчёта итогов по столбцам допускается, если диалог вызван для выбора столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

Кроме того, определить режим подсчёта итогов по столбцу можно с помощью флажка «Подсчитывать и отображать итоги по столбцу» вкладки «Общие» диалога свойств столбцов выходного документа.

Подсчёт итогов допускается по столбцам с собственными SQL-выражениями и столбцам вариантов выборки, для которых в диалоге свойств столбца выходного документа справочника вариантов выборки установлен флажок «Разрешён подсчёт итогов».

См. также

  • Диалог выбора столбцов


Выбор столбцов имени файла выходного документа

Чтобы выбрать столбцы, содержимое которых должно участвовать в формировании имени файла выходного документа, нужно установить флажки «Имя файла» для тех столбцов, которые должны участвовать в формировании имени файла.

Выбрать столбцы имени файла допускается, если диалог вызван для выбора столбцов первичной выборки выходного документа (с помощью кнопки «Столбцы...» вкладки «Содержимое» диалога свойств выходного документа).

Кроме того, определить режим участия столбца в формировании имени файла выходного документа можно с помощью флажка «Столбец участвует в формировании имени (пути) файла» вкладки «Общие» диалога свойств столбцов выходного документа.

Если столбцы имени файла не заданы, то при формировании выходного документа пользователю будет предложено ввести имя файла выходного документа.

Если столбцы имени файла заданы, то выходной документ будет сохранён в нескольких файлах, имена которых определяются содержимым выбранных столбцов. При формировании выходного документа данные будут помещаться в один файл до тех пор, пока содержимое столбцов имени файла не изменяется. При изменении содержимого столбцов имени файла данные будут помещаться в другой файл.

См. также

  • Диалог выбора столбцов


Добавление всех доступных столбцов

Чтобы добавить все доступные столбцы, нужно нажать на кнопку [image] .

Так как в этом случае в списке добавляемых столбцов присутствует столбец с собственным SQL-выражением, то вызывается диалог свойств столбцов выходного документа для определения его свойств.

См. также

  • Диалог выбора столбцов


Добавление столбцов

Чтобы добавить столбцы, нужно выполнить следующие действия:

  1. Выделить в списке «Доступные столбцы» столбцы, которые требуется добавить.
  2. Добавить столбцы одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные столбцы из левого списка в правый при нажатой левой кнопке мыши.
    • Один столбец можно добавить с помощью двойного щелчка левой кнопкой мыши на наименовании столбца.

Если в списке добавляемых столбцов присутствует столбец с собственным SQL-выражением, то вызывается диалог свойств столбцов выходного документа для определения его свойств.

См. также

  • Выделение элементов списка
  • Диалог выбора столбцов


Изменение порядка следования столбцов

Чтобы изменить порядок следования столбцов, нужно выполнить следующие действия:

  • Выделить в списке «Выбранные столбцы» столбцы, которые необходимо переместить.
    • Для перемещения выделенных столбцов на одну позицию вверх нажать на кнопку «Вверх».
    • Для перемещения выделенных столбцов на одну позицию вниз нажать на кнопку «Вниз».

Изменить порядок столбцов можно также их перетаскиванием при нажатой левой кнопке мыши.

См. также

  • Выделение элементов списка
  • Диалог выбора столбцов


Определение ширины столбца

Чтобы определить ширину столбца, нужно выделить ячейку со значением ширины и нажать клавишу F2 или щёлкнуть по выделенной ячейке левой кнопкой мыши. После ввода значения нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.

Задать значение ширины столбца и определить режим подсчёта итогов можно также с помощью вкладки «Общие» диалога свойств столбцов выходного документа.

См. также

  • Диалог выбора столбцов


Просмотр и изменение свойств столбцов

Чтобы просмотреть или изменить свойства столбцов, нужно выполнить следующие действия:

  1. Выделить в списке «Выбранные столбцы» с помощью клавиш управления курсором или левой кнопки мыши столбцы, свойства которых необходимо просмотреть или изменить.
  2. Открыть диалог свойств столбцов одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.

Если диалог свойств столбцов вызывается для нескольких столбцов, то заданные свойства будут применены ко всем столбцам, для которых был вызван диалог.

См. также

  • Выделение элементов списка
  • Диалог выбора столбцов


Удаление всех столбцов

Чтобы удалить все столбцы, нужно нажать на кнопку [image] .

См. также

  • Диалог выбора столбцов


Удаление столбцов

Чтобы удалить столбцы, нужно выполнить следующие действия:

  1. Выделить в списке «Выбранные столбцы» столбцы, которые требуется удалить.
  2. Удалить столбцы одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные столбцы из правого списка в левый при нажатой левой кнопке мыши.
    • Один столбец можно удалить с помощью двойного щелчка левой кнопкой мыши на наименовании столбца.

См. также

  • Выделение элементов списка
  • Диалог выбора столбцов


Интерфейс диалога выбора столбцов

Стандартный диалог выбора столбцов

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных столбцов или список выбранных столбцов.
 | Переместить все столбцы из левого списка в правый.
 | Переместить выделенные в левом списке столбцы в правый список.
 | Переместить выделенные в правом списке столбцы в левый список.
 | Переместить все столбцы из правого списка в левый.
Свойства... | Вызвать диалог свойств столбцов выходного документа.
Вверх | Сдвинуть выделенные в правом списке столбцы на один элемент вверх.
Вниз | Сдвинуть выделенные в правом списке столбцы на один элемент вниз.

См. также

  • Диалог выбора столбцов


Диалог свойств столбцов выходного документа

Стандартный диалог столбцов выходного документа

Краткий обзор

Данный стандартный диалог предназначен для просмотра и редактирования свойств столбцов выходного документа для:

  • первичной выборки выходного документа;
  • бэнда «Таблица первичной выборки»;
  • бэнда «Вложенная таблица».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог выбора столбцов
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога свойств столбцов выходного документа

  • Ввод наименования столбца
  • Ввод собственного заголовка столбца
  • Ввод SQL-выражения столбца
  • Включение/отключение режима подсчёта итогов по столбцу
  • Выбор направления текста
  • Определение выравнивания текста в столбце
  • Определение ширины столбца

См. также

  • Диалог свойств столбцов выходного документа


Ввод SQL-выражения столбца

Для ввода SQL-выражения столбца служит вкладка «SQL-выражение», которая доступна для столбцов с собственным SQL-выражением.

См. также

  • Диалог свойств столбцов выходного документа


Ввод наименования столбца

Для ввода наименования столбца служит поле «Наименование» на вкладке «Общие», которое доступно для столбцов с собственным SQL-выражением.

См. также

  • Диалог свойств столбцов выходного документа


Ввод собственного заголовка столбца

Для ввода собственного заголовка (отображаемого в сформированном выходном документе) столбца нужно установить флажок «Собственный заголовок столбца» на вкладке «Общие» и ввести в соответствующее поле заголовок столбца.

Ввод собственного заголовка доступен для столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

См. также

  • Диалог свойств столбцов выходного документа


Включение/отключение режима подсчёта итогов по столбцу

Чтобы включить режим подсчёта итогов по столбцу, нужно на вкладке «Общие» установить флажок «Подсчитывать и отображать итоги по столбцу».

Включение (отключение) режима подсчёта итогов по столбцам доступно, если диалог вызван для столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

Подсчёт итогов допускается по столбцам с собственными SQL-выражениями и столбцам вариантов выборки, для которых в диалоге свойств столбца выходного документа справочника вариантов выборки установлен флажок «Разрешён подсчёт итогов».

См. также

  • Диалог свойств столбцов выходного документа


Выбор направления текста

Для выбора направления текста в столбце таблицы служат выпадающие списки «В заголовке таблицы» и «В теле таблицы», расположенные на вкладке «Общие».

Выбор направления текста доступен, если диалог вызван для столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

См. также

  • Диалог свойств столбцов выходного документа


Определение выравнивания текста в столбце

Для определения выравнивания текста в столбце используется элементы интерфейса с общим наименованием «Выравнивание текста в столбце», расположенные на вкладке «Общие».

Определение выравнивания текста доступно, если диалог вызван для столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

См. также

  • Диалог свойств столбцов выходного документа


Определение ширины столбца

Для определения ширины столбца таблицы используются элементы интерфейса с общим наименованием «Ширина», расположенные на вкладке «Общие».

Определение ширины столбца доступно, если диалог вызван для столбцов табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).

См. также

  • Диалог свойств столбцов выходного документа


Интерфейс диалога свойств столбцов выходного документа

Стандартный диалог столбцов выходного документа

Общие (вкладка) | Позволяет определить общие свойства столбца.
SQL-выражение (вкладка) | Позволяет определить (или только просмотреть) SQL-выражение, позволяющее получить данные столбца. Не отображается, если диалог вызван для расчётного столбца (столбцов). См. «Диалог выбора столбцов».

См. также

  • Диалог свойств столбцов выходного документа


Вкладка «Общие»

Краткий обзор

Вкладка «Общие» диалога свойств столбцов выходного документа позволяет задать общие свойства столбца выходного документа.

Элементы интерфейса для просмотра и редактирования свойств столбцов первичной выборки выходного документа

Вкладка «Общие» стандартного диалога столбцов выходного документа

Наименование | Служит для ввода наименования столбца. Отображается для столбцов с собственными SQL-выражениями.
Столбец участвует в формировании имени (пути) файла | Если включено, то содержимое столбца участвует в формировании имени файла выходного документа.

Элементы интерфейса для просмотра и редактирования свойств столбцов табличных бэндов

Вкладка «Общие» стандартного диалога столбцов выходного документа

Наименование | Служит для ввода наименования столбца. Отображается для столбцов с собственными SQL-выражениями бэнда «Вложенная таблица».
Выравнивание текста в столбце | Группирует элементы интерфейса для определения способа выравнивания текста в столбце.
- По умолчанию | Если выбрано, то используется способ выравнивания, заданный по умолчанию. Для столбцов варианта выборки режим выравнивания задаётся в диалоге свойств столбца выходного документа справочника вариантов выборки. Для расчётных столбцов (см. «Диалог выбора столбцов») — в справочнике видов расчётных столбцов.
- Левое | Служит для выравнивания текста в столбце по левому краю.
- По центру | Служит для выравнивания текста в столбце по центру.
- Правое | Служит для выравнивания текста в столбце по правому краю.
Направление текста | Группирует элементы интерфейса для выбора направления текста.
- В заголовке таблицы | Служит для выбора направления текста в заголовке таблицы.
- В теле таблицы | Служит для выбора направления текста в теле таблицы.
Ширина | Группирует элементы интерфейса для задания ширины столбца.
- В сантиметрах | Служит для ввода ширины столбца в сантиметрах.
- В символах | Служит для ввода ширины столбца в символах.
Параметры данных | Группирует элементы интерфейса для определения параметров данных.
- Тип | Служит для выбора типа данных столбца в формируемом выходном документе. Ссылка на запись справочника типов данных столбцов бэндов. Доступно для столбцов бэнда «Таблица первичной выборки».
- Размер | Служит для ввода размера данных. Доступно для столбцов бэнда «Таблица первичной выборки».
- Точность | Служит для ввода числа знаков после десятичной запятой (доступно, если выбран тип данных Number). Доступно для столбцов бэнда «Таблица первичной выборки».
Текстовое представление | Группирует элементы интерфейса для определения параметров отображения данных в выходном документе.
- Формат вывода | Служит для ввода (выбора) строки форматирования.
- Список преобразований значений | Служит для ввода списка выражений преобразования значения отчётной системы, разделённых запятыми. Преобразования применяются последовательно слева направо.
Уровень группы для скрытия повторяющихся значений | Служит для выбора номера группы для скрытия повторяющихся значений. При включении этого режима по данному столбцу, как правило, должна производиться сортировка. См. «Скрытие значений столбцов табличных бэндов».
Подсчитывать и отображать итоги по столбцу | Если включено, то при формировании выходного документа будет подсчитываться итог по столбцу и отображаться в выходном документе. Доступно, если для столбца установлен флажок «Разрешён подсчёт итогов» в диалоге свойств столбца варианта выборки справочника вариантов выборки.
Собственный заголовок столбца | Если включено, то для столбца задаётся собственный заголовок (отображаемый в выходном документе).

См. также

  • Диалог свойств столбцов выходного документа


Вкладка «SQL-выражение»

Вкладка «SQL-выражение» стандартного диалога столбцов выходного документа

Краткий обзор

Вкладка «SQL-выражение» диалога свойств столбцов выходного документа позволяет определить (или только просмотреть) SQL-выражение столбца, используемое для получения данных. Не отображается, если диалог вызван для расчётного столбца (столбцов). См. «Диалог выбора столбцов».

В зависимости от того, для какого столбца (столбцов) вызван диалог, вкладка работает в различных режимах.

Владелец столбца | Тип столбца
 | Столбец варианта выборки | Расчётный столбец | Столбец с собственным SQL-выражением
Первичная выборка выходного документа | Только чтение | Не отображается | Редактирование
Бэнд «Таблица первичной выборки» | Только чтение | Не отображается | Только чтение
Бэнд «Вложенная таблица» | Только чтение | Не отображается | Редактирование

См. также

  • Диалог свойств столбцов выходного документа


Диалог значения параметра

Стандартный диалог значения параметра

Краткий обзор

Данный стандартный диалог предназначен для ввода значения параметра.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога значения параметра

  • Ввод значения параметра

См. также

  • Диалог значения параметра


Ввод значения параметра

Использование диалога зависит от типа данных параметра. Чтобы задать значения параметра, нужно:

  • в поле ввода ввести с помощью алфавитно-цифровых клавиш значение параметра, имеющего тип данных String, Currency, Float, Integer, Int64, Date или Time;
  • в поле ввода многострочного текста ввести с помощью алфавитно-цифровых клавиш значение параметра, имеющего тип данных MultilineText или SQLText;
  • с помощью левой кнопки мыши или клавиши Пробел установить или снять флажок для определения значения параметра, имеющего тип данных Logical (установленный флажок соответствует значению «Истина», снятый — значению «Ложь»);
  • с помощью левой кнопки мыши или клавиш управления курсором выбрать в выпадающем списке значение параметра, имеющего тип данных PickList, LookupID или LookupRKey;
  • с помощью установки флажков выбрать значения параметра, имеющего тип данных MultiPickList, MultiLookupID или MultiLookupRKey.

См. также

  • Диалог значения параметра
  • Справочник типов данных параметров


Интерфейс диалога значения параметра

Стандартный диалог значения параметра

Интерфейс диалога зависит от типа данных параметра.

Тип данных | Элемент интерфейса | Описание
String | Поле ввода. | Служит для ввода строки.
Currency | Поле ввода. | Служит для ввода денежной суммы.
Float | Поле ввода. | Служит для ввода вещественного числа.
Integer | Поле ввода. | Служит для ввода целого числа.
Date | Поле ввода. | Служит для ввода даты.
Time | Поле ввода. | Служит для ввода времени.
Logical | Флажок. | Служит для ввода логического значения. Флажок сброшен — «Ложь» (0); флажок установлен — «Истина» (1).
PickList | Выпадающий список. | Служит для выбора значения из списка допустимых значений.
LookupID | Выпадающий список. | Служит для выбора значения из справочника.
LookupRKey | Выпадающий список. | Служит для выбора значения из справочника.
MultilineText | Поле ввода многострочного текста. | Служит для ввода многострочного текста.
SQLText | Поле ввода многострочного текста. | Служит для ввода многострочного текста с подсветкой синтаксиса SQL (SQL-запроса, PL/SQL-блока).
Int64 | Поле ввода. | Служит для ввода целого числа.
MultiPickList | Список выбора значений. | Служит для выбора произвольного числа значений из списка допустимых значений.
MultiLookupID | Список выбора значений. | Служит для выбора произвольного числа значений из справочника.
MultiLookupRKey | Список выбора значений. | Служит для выбора произвольного числа значений из справочника.

См. также

  • Диалог значения параметра


Диалог импорта структуры выходного документа

Стандартный диалог импорта структуры выходного документа

Краткий обзор

Данный стандартный диалог предназначен для задания таких характеристик импортируемого выходного документа, как район, папка, наименование.

Описание

  • Использование
  • Интерфейс

См. также

  • Справочник выходных документов


Использование диалога импорта структуры выходного документа

  • Импорт структуры выходного документа

См. также

  • Диалог импорта структуры выходного документа


Импорт структуры выходного документа

Чтобы импортировать структуру выходного документа, нужно выполнить следующие действия:

  1. С помощью выпадающего списка «Район» выбрать район, в который требуется импортировать структуру выходного документа. Допускается импортировать выходной документ только в контролируемый район.
  2. Если необходимо, с помощью выпадающего списка «Папка» изменить папку, к которой должен относиться импортируемый выходной документ.
  3. Если необходимо, в поле «Наименование» изменить наименование выходного документа.

См. также

  • Диалог импорта структуры выходного документа


Интерфейс диалога импорта структуры выходного документа

Стандартный диалог импорта структуры выходного документа

Информация об экспорте | Отображает имя пользователя СУБД (см. «Пользователь»), осуществившего экспорт, дату и время экспорта, наименование и версию продукта. Поле только для чтения.
Исходный ключ | Отображает исходный региональный ключ выходного документа. Поле только для чтения.
Район | Служит для выбора района, в который требуется импортировать выходной документ. Импортировать выходной документ можно только в контролируемый район. Ссылка на запись справочника иерархии районов.
Папка | Служит для выбора папки выходных документов.
Наименование | Служит для ввода наименования выходного документа.
Информация о документе | Отображает дополнительные сведения о выходном документе. Поле только для чтения.

См. также

  • Диалог импорта структуры выходного документа


Диалог информации об использовании объекта

Стандартный диалог информации об использовании объекта

Краткий обзор

Данный стандартный диалог служит для просмотра списка объектов, которые ссылаются на выбранный объект. Диалог может быть вызван для просмотра информации об использовании следующих объектов:

  • человек/коллектив;
  • персональный документ.

В диалоге отображаются только те объекты, на которые текущий пользователь имеет привилегии на просмотр.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задачи «Редактор персональных документов».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога информации об использовании объекта

  • Просмотр информации об использовании объекта

См. также

  • Диалог информации об использовании объекта


Просмотр информации об использовании объекта

Для просмотра информации об использовании объекта необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека (коллектива), к которому относится требуемый объект, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов:
    • объект [image] «Коллектив» для отображения информации по коллективу;
    • объект [image] «Человек» для отображения информации по человеку.
    • объект [image] «Персональный документ» для отображения информации по персональному документу.
  4. Выполнить команду «Информация об использовании...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | Информация об использовании...».
    • Выбрать пункт контекстного меню «Информация об использовании...».
    • Выбрать на панели информации операцию «Информация об использовании...».

См. также

  • Диалог информации об использовании объекта
  • Редактор персональных документов


Интерфейс диалога информации об использовании объекта

Стандартный диалог информации об использовании объекта

Объект (столбец) | Отображает объекты, организованные в виде иерархического списка. Элементами первого уровня являются классы объектов, элементами второго — объекты, ссылающиеся на выбранный объект.
ID объекта (столбец) | Отображает идентификатор объекта, который ссылается на выбранный объект.
Владелец объекта (столбец) | Отображает наименование владельца объекта, который ссылается на выбранный объект.
ID владельца (столбец) | Отображает идентификатор владельца объекта, который ссылается на выбранный объект.
Открыть дело в редакторе | Вызывает задачу «Редактор персональных документов» для отображения данных выделенного в списке владельца объекта (человека или коллектива). При нажатой клавише Shift щелчок левой кнопкой мыши по кнопке вызывает новый экземпляр задачи.

Объекты, отображаемые для человека/коллектива

Наименование | Описание
Реквизиты персональных документов | Персональные документы, в которых имеется ссылка на выбранного человека (коллектив).
Получатель в параметрах выплаты | Назначения, для которых выбранный человек является получателем выплаты.
Получатель выплатных сумм | Назначения, имеющие выплатные суммы, для которых выбранный человек является получателем выплатной суммы.

Объекты, отображаемые для персонального документа

Наименование | Описание
Основной документ, удостоверяющий личность | Люди, для которых выбранный документ является основным документом, удостоверяющим личность.
Реквизиты персональных документов | Персональные документы, в которых имеется ссылка на выбранный документ.
Выплатные реквизиты | Назначения, для которых в параметрах выплаты указан выбранный документ.
Параметры удержания | Назначения, имеющие удержания, для которых в параметрах удержания указан выбранный документ.

См. также

  • Диалог информации об использовании объекта


Диалог информации об ошибке

Стандартный диалог информации об ошибке

Краткий обзор

Данный стандартный диалог отображается в случаях, когда возникает нештатная или недопустимая ситуация, например при попытке ввести недопустимые данные, отказе сервера СУБД, отсутствии допустимой серверной лицензии и тому подобном.

Если вы не понимаете причин возникновения ошибки или уверены, что она произошла по причине неверной работы программы, отправьте отчёт об ошибке в адрес службы технической поддержки компании ИТЭС.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога информации об ошибке

  • Копирование текста отчёта об ошибке в буфер обмена
  • Отображение технических подробностей ошибки
  • Отправление отчёта об ошибке по электронной почте

См. также

  • Диалог информации об ошибке


Копирование текста отчёта об ошибке в буфер обмена

Чтобы скопировать текст отчёта об ошибке в буфер обмена, нужно выполнить следующие действия:

  1. Переключить язык ввода на русский язык (в противном случае возможно неправильное отображение символов русского языка).
  2. Нажать на кнопку «Копировать».

Затем скопированный текст можно вставить в любую программу (например, почтовую, для отправления отчёта об ошибке в службу технической поддержки). Для вставки содержимого буфера обмена в программу обычно используются клавиши Ctrl+V или Shift+Insert.

См. также

  • Диалог информации об ошибке


Отображение технических подробностей ошибки

Чтобы отобразить технические подробности ошибки, нужно нажать на кнопку «Технические детали...». Для отображения сообщения об ошибке вызывается многострочный редактор.

См. также

  • Диалог информации об ошибке


Отправление отчёта об ошибке по электронной почте

Чтобы отправить отчёт об ошибке по электронной почте в службу поддержки, нужно выполнить следующие действия:

  1. Нажать на кнопку «Отправить...».
  2. Положительно ответить на вопрос «Отправить отчёт об ошибке в службу технической поддержки компании ИТЭС?».
  3. В открывшемся многострочном редакторе кратко описать действия, вызвавшие ошибку, и нажать на кнопку ОК.

После этого текст электронного письма будет передан в почтовую программу. Чтобы отправить письмо, необходимо установить подключение к Интернету и выполнить команду отправления почты.

См. также

  • Диалог информации об ошибке


Интерфейс диалога информации об ошибке

Стандартный диалог информации об ошибке

Отправить... | Позволяет отправить отчёт об ошибке в службу технической поддержки компании ИТЭС по электронной почте. Для этого необходимо наличие на клиентском компьютере установленной и настроенной почтовой программы (например, Microsoft Outlook Express, The Bat! и тому подобное).
Копировать | Копирует текст отчёта об ошибке в буфер обмена. Впоследствии можно вставить скопированный текст из буфера в почтовую программу для отправки по электронной почте или в текстовый редактор для печати отчёта.
Технические детали... | Отображает технические подробности ошибки с помощью стандартного многострочного редактора.

См. также

  • Диалог информации об ошибке


Диалог истории по назначениям человека/коллектива

Стандартный диалог истории по назначениям человека/коллектива

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по назначениям человека или коллектива.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задач «Редактор персональных документов» и «Просмотр истории».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории
  • Редактор персональных документов


Использование диалога истории по назначениям человека/коллектива

  • Просмотр истории по назначениям человека/коллектива

См. также

  • Диалог истории по назначениям человека/коллектива


Просмотр истории по назначениям человека/коллектива

Просмотр истории с помощью задачи «Редактор персональных документов»

Для просмотра истории по назначениям необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека (коллектива), по назначениям которого требуется просмотреть историю, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов:
    • объект [image] «Папка видов выплат» — для отображения истории по назначениям всех видов выплат;
    • объект [image] «Назначенный вид выплаты» (или его дочерний элемент) — для отображения истории по выделенному назначению.
  4. Выполнить команду «История...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | История...».
    • Выбрать пункт контекстного меню «История...».
    • Выбрать на панели информации операцию «История...».
    • Нажать клавиши Ctrl+I.

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по назначениям, указав при этом в диалоге свойств фильтра по назначениям параметры фильтра, которые позволят отобразить интересующие назначения.
  3. В окне просмотра истории по назначениям выделить (см. «Выделение элементов списка») назначения, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи назначения, если требуется просмотреть историю по одному назначению.

См. также

  • Диалог истории по назначениям человека/коллектива
  • Просмотр истории
  • Редактор персональных документов


Интерфейс диалога истории по назначениям человека/коллектива

Стандартный диалог истории по назначениям человека/коллектива

События, относящиеся к назначению в целом | Если включено, то в списке событий аудита отображаются события, затрагивающие назначение в целом.
События, касающиеся выплаты сумм | Если включено, то в списке событий аудита отображаются события, затрагивающие выплатные суммы.
События, касающиеся назначения сумм | Если включено, то в списке событий аудита отображаются события, затрагивающие назначенные суммы.
События, касающиеся удержания сумм | Если включено, то в списке событий аудита отображаются события, относящиеся к удержанию средств.
Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита назначения (назначений).
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД, вызвавшего событие аудита.
- Отчётная дата (столбец) | Отображает отчётную дату по виду выплаты на момент возникновения события аудита.
- Событие (столбец) | Отображает вид события аудита.
- Источник (столбец) | Отображает источник события аудита (например, действие пользователя, серверная операция и тому подобное).
- ID назначения (столбец) | Отображает идентификатор назначения.
- Вид выплаты (столбец) | Отображает наименование вида выплаты.
- ID субъекта назначения (столбец) | Отображает идентификатор субъекта назначения.
- Субъект назначения (столбец) | Отображает описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
- Срок с (столбец) | Отображает дату начала периода назначения и вид срока начала периода назначения после выполнения операции.
- Срок по (столбец) | Отображает дату окончания периода назначения и вид срока окончания периода назначения после выполнения операции.
- Разр. (столбец) | Отображает разрешение выплаты после выполнения операции.
- Состояние (столбец) | Отображает состояние выплаты после выполнения операции.
- Дата НК (столбец) | Отображает дату начала контроля после выполнения операции.
- Внеш. (столбец) | Отображает: • «Да» — данные по назначенному виду выплаты получены из внешнего источника; • «—» — данные по назначенному виду выплаты не получены из внешнего источника.
- Базовый способ выплаты (столбец) | Отображает наименование базового способа выплаты после выполнения операции.
- ID получателя (столбец) | Отображает идентификатор получателя выплаты после выполнения операции.
- Получатель (столбец) | Отображает описание получателя выплаты после выполнения операции: фамилия, имя, отчество, дата рождения, дата смерти.
- Документ с выпл. реквизитами (столбец) | Отображает персональный документ, содержащий выплатные реквизиты, после выполнения операции.
- Агент (столбец) | Отображает агента, через которого осуществляется выплата, после выполнения операции.
- Адрес (столбец) | Отображает адрес доставки после выполнения операции.
- Примечания (столбец) | Отображает дополнительные сведения об изменении. Для выделенного события аудита отображается также в нижней части диалога.
Информация о массовой операции... | Вызывает диалог свойств записи аудита массовой операции для просмотра сведений о выполненной массовой операции. Доступно, если в списке выделено событие аудита, источником которого является массовая операция.

Используемые клавиши

Для перемещения по списку событий аудита используются следующие клавиши:

Home | Служит для перехода к первому событию в списке.
End | Служит для перехода к последнему событию в списке.
Page Up | Служит для перемещения вверх по списку на одну страницу.
Page Down | Служит для перемещения вниз по списку на одну страницу.

См. также

  • Диалог истории по назначениям человека/коллектива


Диалог истории по персональным документам человека/коллектива

Стандартный диалог истории по персональным документам человека/коллектива

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по персональным документам, принадлежащих или принадлежавших человеку или коллективу.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задач «Редактор персональных документов» и «Просмотр истории».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории
  • Редактор персональных документов


Использование диалога истории по персональным документам человека/коллектива

  • Просмотр истории по персональным документам человека/коллектива

См. также

  • Диалог истории по персональным документам человека/коллектива


Просмотр истории по персональным документам человека/коллектива

Просмотр истории с помощью задачи «Редактор персональных документов»

Для просмотра истории по персональным документам необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека (коллектива), по персональным документам которого требуется просмотреть историю, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов:
    • объект [image] «Папка персональных документов» — для отображения истории по всем персональным документам человека/коллектива;
    • объект [image] «Персональный документ» — для отображения истории по выделенному персональному документу.
  4. Выполнить команду «История...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | История...».
    • Выбрать пункт контекстного меню «История...».
    • Выбрать на панели информации операцию «История...».
    • Нажать клавиши Ctrl+I.

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по персональным документам, указав при этом в диалоге свойств фильтра по персональным документам параметры фильтра, которые позволят отобразить интересующие персональные документы.
  3. В окне просмотра истории по персональным документам выделить (см. «Выделение элементов списка») экземпляры персональных документов, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи экземпляра персонального документа, если требуется просмотреть историю по одному документу.

См. также

  • Диалог истории по персональным документам человека/коллектива
  • Просмотр истории
  • Редактор персональных документов


Интерфейс диалога истории по персональным документам человека/коллектива

Стандартный диалог истории по персональным документам человека/коллектива

Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита документа (документов).
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего событие аудита.
- ID экземпляра (столбец) | Отображает уникальный идентификатор экземпляра документа.
- Класс документа (столбец) | Отображает наименование класса персонального документа.
- ID владельца документа (столбец) | Отображает идентификатор владельца персонального документа.
- Владелец документа (столбец) | Отображает описание владельца персонального документа. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
- Событие (столбец) | Отображает вид события аудита.
- Источник (столбец) | Отображает источник события аудита (например, действие пользователя, серверная операция и тому подобное).
- Пользователь-владелец (столбец) | Отображает имя пользователя СУБД, являющегося владельцем экземпляра документа.
- Группа-владелец (столбец) | Отображает наименование группы пользователей, которая является владельцем экземпляра документа. Если группа пользователей удалена, то она помечается значком [image] и вместо её наименования отображается уникальный идентификатор группы (GUID).
- Примечания (столбец) | Отображает дополнительные сведения об изменении документа. Для выделенного события аудита отображается также в нижней части диалога.

Используемые клавиши

Для перемещения по списку событий аудита используются следующие клавиши:

Home | Служит для перехода к первому событию в списке.
End | Служит для перехода к последнему событию в списке.
Page Up | Служит для перемещения вверх по списку на одну страницу.
Page Down | Служит для перемещения вниз по списку на одну страницу.

См. также

  • Диалог истории по персональным документам человека/коллектива


Диалог истории по файлам человека/коллектива

Стандартный диалог истории по файлам человека/коллектива

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по файлам человека/коллектива.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из диалога истории по человеку/коллективу.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории
  • Редактор персональных документов


Использование диалога истории по файлам человека/коллектива

  • Просмотр истории по файлам человека/коллектива

См. также

  • Диалог истории по файлам человека/коллектива


Просмотр истории по файлам человека/коллектива

Просмотр истории с помощью задачи «Редактор персональных документов»

Для просмотра истории по файлам человека/коллектива необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека (коллектива), по файлам которого требуется просмотреть историю, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов:
    • объект [image] «Коллектив» для отображения истории по файлам коллектива;
    • объект [image] «Человек» для отображения истории по файлам человека.
  4. Выполнить команду «История...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | История...».
    • Выбрать пункт контекстного меню «История...».
    • Выбрать на панели информации операцию «История...».
    • Нажать клавиши Ctrl+I.
  5. В открывшемся диалоге истории по человеку/коллективу нажать на кнопку «Файлы...».

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по файлам людей/коллективов, указав при этом в диалоге свойств фильтра по файлам людей/коллективов параметры фильтра, которые позволят отобразить интересующие файлы людей/коллективов.
  3. В окне просмотра истории по файлам людей/коллективов выделить (см. «Выделение элементов списка») файлы, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи файла человека или коллектива, если требуется просмотреть историю по одному файлу.

См. также

  • Диалог истории по файлу человека/коллектива
  • Просмотр истории
  • Редактор персональных документов


Интерфейс диалога истории по файлам человека/коллектива

Стандартный диалог истории по файлам человека/коллектива

Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита файла человека/коллектива.
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего событие аудита.
- ID файла (столбец) | Отображает идентификатор файла человека/коллектива.
- Вид файла (столбец) | Отображает наименование вида файлов людей/коллективов.
- ID владельца файла (столбец) | Отображает идентификатор человека или коллектива, которому принадлежит файл.
- Владелец файла (столбец) | Отображает описание человека или коллектива, которому принадлежит файл.
- Событие (столбец) | Отображает вид события аудита.
- Источник (столбец) | Отображает источник события аудита.
- Примечания (столбец) | Отображает примечания.

Используемые клавиши

Для перемещения по списку событий аудита используются следующие клавиши:

Home | Служит для перехода к первому событию в списке.
End | Служит для перехода к последнему событию в списке.
Page Up | Служит для перемещения вверх по списку на одну страницу.
Page Down | Служит для перемещения вниз по списку на одну страницу.

См. также

  • Диалог истории по файлам человека/коллектива


Диалог истории по человеку/коллективу

Стандартный диалог истории человека/коллектива

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по человеку или коллективу.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задач «Редактор персональных документов» и «Просмотр истории».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории
  • Редактор персональных документов


Использование диалога истории по человеку/коллективу

  • Просмотр истории по человеку/коллективу

См. также

  • Диалог истории по человеку/коллективу


Просмотр истории по человеку/коллективу

Просмотр истории с помощью задачи «Редактор персональных документов»

Для просмотра истории по человеку или коллективу необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека (коллектива), по которому требуется просмотреть историю, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов:
    • объект [image] «Коллектив» для отображения истории по коллективу;
    • объект [image] «Человек» для отображения истории по человеку.
  4. Выполнить команду «История...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | История...».
    • Выбрать пункт контекстного меню «История...».
    • Выбрать на панели информации операцию «История...».
    • Нажать клавиши Ctrl+I.

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по людям и коллективам, указав при этом в диалоге свойств фильтра по людям и коллективам параметры фильтра, которые позволят отобразить интересующих людей и коллективы.
  3. В окне просмотра истории по людям и коллективам выделить (см. «Выделение элементов списка») людей и коллективы, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи человека или коллектива, если требуется просмотреть историю по одному человеку или коллективу.

См. также

  • Диалог истории по человеку/коллективу
  • Просмотр истории
  • Редактор персональных документов


Интерфейс диалога истории по человеку/коллективу

Стандартный диалог истории человека/коллектива

Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита человека или коллектива.
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего событие аудита.
- ID человека/коллектива | Отображает идентификатор человека или коллектива.
- Событие (столбец) | Отображает вид события аудита.
- Вид записи (столбец) | Отображает вид записи, к которой относится событие аудита (например, человек, коллектив, класс роли и тому подобное).
- ДУЛ (столбец) | Отображает идентификатор и наименование основного документа, удостоверяющего личность, после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Класс коллектива (столбец) | Отображает наименование класса коллектива при отображении истории по коллективу.
- ID роли (столбец) | Отображает идентификатор человека, находящегося на данной роли в коллективе, при отображении истории по коллективу.
- Фамилия (столбец) | Отображает фамилию человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Имя (столбец) | Отображает имя человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Отчество (столбец) | Отображает отчество человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Пол (столбец) | Отображает пол человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Дата рождения (столбец) | Отображает дату рождения человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Дата смерти (столбец) | Отображает дату смерти человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
- Дата снятия с учёта (столбец) | Отображает дату снятия с учёта человека (коллектива) после выполнения операции, если выполнена операция добавления или изменения записи человека (коллектива), или до операции, если выполнена операция удаления записи человека (коллектива).
- СНИЛС (столбец) | Отображает страховой номер индивидуального лицевого счёта после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека.
Файлы | Вызывает диалог истории по файлам человека/коллектива.

При просмотре истории по коллективу также отображается информация об изменении состава коллектива.

Используемые клавиши

Для перемещения по списку событий аудита используются следующие клавиши:

Home | Служит для перехода к первому событию в списке.
End | Служит для перехода к последнему событию в списке.
Page Up | Служит для перемещения вверх по списку на одну страницу.
Page Down | Служит для перемещения вниз по списку на одну страницу.

См. также

  • Диалог истории по человеку/коллективу


Диалог истории расчёта доходов человека

Стандартный диалог истории расчёта доходов человека

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по расчёту доходов человека.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задач «Редактор персональных документов» и «Просмотр истории».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории
  • Редактор персональных документов


Использование диалога истории расчёта доходов человека

  • Просмотр истории расчёта доходов человека

См. также

  • Диалог истории расчёта доходов человека


Просмотр истории расчёта доходов человека

Просмотр истории с помощью задачи «Редактор персональных документов»

Для просмотра истории по операциям расчёта доходов человека необходимо выполнить следующие действия:

  1. Запустить задачу «Редактор персональных документов».
  2. Открыть данные человека, для которого требуется просмотреть историю расчёта доходов, например открыв их по идентификатору или региональному ключу (см. «Открытие ID или ключа человека/коллектива»).
  3. Выделить в списке объектов редактора персональных документов объект [image] «Доходы человека».
  4. Выполнить команду «История...» одним из следующих способов:
    • Выбрать пункт главного меню «Правка | История...».
    • Выбрать пункт контекстного меню «История...».
    • Нажать клавиши Ctrl+I.

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по расчёту доходов людей, указав при этом в диалоге свойств фильтра по расчёту доходов людей параметры фильтра, которые позволят отобразить интересующие операции расчёта доходов людей.
  3. В окне просмотра истории по расчёту доходов людей выделить (см. «Выделение элементов списка») операции расчёта доходов людей, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи операции расчёта доходов людей, если требуется просмотреть историю по одной операции.

См. также

  • Диалог истории расчёта доходов человека
  • Просмотр истории
  • Редактор персональных документов


Интерфейс диалога истории расчёта доходов человека

Стандартный диалог истории расчёта доходов человека

Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита расчёта доходов человека.
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД, вызвавшего событие аудита.
- ID человека (столбец) | Отображает идентификатор человека, для которого был выполнен расчёт доходов.
- Человек (столбец) | Отображает описание человека, для которого был выполнен расчёт доходов: фамилия, имя, отчество, дата рождения, дата смерти.
- Дата с (столбец) | Отображает дату начала периода, за который был выполнен расчёт доходов.
- Дата по (столбец) | Отображает дату окончания периода, за который был выполнен расчёт доходов.
- Источник (столбец) | Отображает источник события аудита (например, действие пользователя, серверная операция и тому подобное).
- Примечания (столбец) | Отображает дополнительные сведения о расчёте доходов. Для выделенного события отображается также в нижней части диалога.
Информация о массовой операции... | Вызывает многострочный редактор для просмотра сведений о выполненной массовой операции. Доступно, если в списке выделено событие, источником которого является массовая операция.

См. также

  • Диалог истории расчёта доходов человека


Диалог информации о массовой операции

Краткий обзор

Данный диалог представляет собой многострочный редактор, работающий в режиме «Только чтение», и отображает сведения о массовой операции, которая каким-либо образом повлияла на расчёт доходов человека.

Описание

В данном диалоге отображаются следующие сведения о массовой операции:

  • Вид.
  • Параметры.
  • Имя файла протокола.
  • Период выполнения.
  • Итоги выполнения.
  • Информация о внесении изменений в базу данных.
  • Количество сбоев.
  • Информация о времени создания и изменения записи аудита массовой операции.

См. также

  • Диалог
  • Диалог истории расчёта доходов человека
  • Массовые операции
  • Просмотр истории
  • Редактор персональных документов


Диалог истории смены отчётных дат

Стандартный диалог истории смены отчётных дат

Краткий обзор

Данный стандартный диалог служит для просмотра исторической информации по смене отчётных дат.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные. Он может быть вызван из задачи «Просмотр истории».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Просмотр истории


Использование диалога истории смены отчётных дат

  • Просмотр истории смены отчётных дат

См. также

  • Диалог истории смены отчётных дат


Просмотр истории смены отчётных дат

Просмотр истории с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории по смене отчётных дат, указав при этом в диалоге свойств фильтра по смене отчётных дат параметры фильтра, которые позволят отобразить интересующие события смены отчётных дат.
  3. В окне просмотра истории по смене отчётных дат выделить (см. «Выделение элементов списка») события смены отчётных дат, по которым требуется просмотреть историю.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи смены отчётной даты, если требуется просмотреть историю по одному событию.

См. также

  • Диалог истории смены отчётных дат
  • Просмотр истории


Интерфейс диалога истории смены отчётных дат

Стандартный диалог истории смены отчётных дат

Список записей аудита | Представляет собой упорядоченный по дате (в порядке убывания) список событий аудита смены отчётных дат.
- Район (столбец) | Отображает идентификатор района записи события аудита.
- ID (столбец) | Отображает идентификатор записи события аудита.
- Дата и время (столбец) | Отображает дату и время события аудита.
- Пользователь (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), вызвавшего событие аудита.
- Ключ вида выплаты (столбец) | Отображает региональный ключ вида выплаты.
- Вид выплаты (столбец) | Отображает наименование вида выплаты.
- Операция (столбец) | Отображает вид события аудита.
- Значение даты (столбец) | Отображает отчётную дату после выполнения операции, если выполнена операция создания или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты.
- Массовая операция (столбец) | Отображает наименование вида массовой операции.
- Примечания (столбец) | Отображает дополнительные сведения об изменении. Для выделенного события аудита отображается также в нижней части диалога.
Информация о массовой операции... | Вызывает диалог свойств записи аудита массовой операции для просмотра сведений о выполненной массовой операции. Доступно, если в списке выделено событие аудита, источником которого является массовая операция.

Используемые клавиши

Для перемещения по списку событий аудита используются следующие клавиши:

Home | Служит для перехода к первому событию в списке.
End | Служит для перехода к последнему событию в списке.
Page Up | Служит для перемещения вверх по списку на одну страницу.
Page Down | Служит для перемещения вниз по списку на одну страницу.

См. также

  • Диалог истории смены отчётных дат


Диалог набора значений столбца персонального документа

Стандартный диалог набора значений столбца персонального документа

Краткий обзор

Данный стандартный диалог предназначен для быстрого выбора нескольких элементов для таблицы, состоящей из единственного столбца. Например, с помощью этого диалога можно выбрать список диагнозов в персональном документе «Справка МСЭ».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Класс персонального документа
  • Персональный (первичный) документ


Использование диалога набора значений столбца персонального документа

  • Выбор значений столбца персонального документа из набора

См. также

  • Диалог набора значений столбца персонального документа


Выбор значений столбца персонального документа из набора

Чтобы выбрать значения столбца персонального документа, нужно вызвать данный диалог из диалога персонального документа (как правило, кнопка вызова диалога называется «Выбрать...») и установить соответствующие флажки.

См. также

  • Набор значений столбца персонального документа


Интерфейс диалога набора значений столбца персонального документа

Стандартный диалог набора значений столбца персонального документа

Список значений Позволяет отметить требуемые элементы и снять отметку с ненужных. Элемент «(все)» позволяет установить (снять) отметку для всех значений одновременно.

См. также

  • Диалог набора значений столбца персонального документа


Диалог настроек обработчика персональных документов

Стандартный диалог настроек обработчика персональных документов

Краткий обзор

Данный стандартный диалог предназначен для просмотра и изменения параметров, влияющих на работу обработчиков персональных документов. Диалог может быть вызван из любого обработчика персональных документов с помощью кнопки «Настройки...». Настройки, указанные в этом диалоге, действуют на все обработчики персональных документов, независимо от того, из какого обработчика был вызван диалог.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога настроек обработчика персональных документов

  • Начало работы (вызов диалога)

См. также

  • Диалог настроек обработчика персональных документов


Вызов диалога настроек обработчика персональных документов

Диалог настроек обработчика персональных документов можно вызвать из любого обработчика персональных документов с помощью кнопки «Настройки...».

См. также

  • Диалог настроек обработчика персональных документов


Интерфейс диалога настроек обработчика персональных документов

Стандартный диалог настроек обработчика персональных документов

Списки возможных значений текстовых реквизитов | Группирует элементы интерфейса, предназначенные для определения параметров, влияющих на ввод значений текстовых реквизитов.
- Автоматически загружать при вводе текста | Если включено, то в процессе ввода происходит загрузка и выбор значений реквизитов, содержащих введённые символы (значения выбираются из числа уже введённых в базу данных значений этого реквизита). Если выключено, то загрузка и выбор значений реквизитов, содержащих введённые символы, не производится. При этом загрузку значений реквизита можно выполнить, щёлкнув левой кнопкой мыши на значке с изображением треугольника, направленного вниз, расположенном справа от списка выбора. Настройка влияет только на текстовые реквизиты (тип данных «Строка»), для ввода значений которых используется элемент интерфейса «Выпадающий список».
- Ограничить количество загружаемых наиболее распространённых значений | Если включено, то количество загружаемых из базы данных наиболее распространённых значений реквизита ограничивается указанным числом. Если выключено, то загружаются все значения реквизита, встречающиеся в базе данных. Настройка влияет только на текстовые реквизиты (тип данных «Строка»), для ввода значений которых используется элемент интерфейса «Выпадающий список» и для которых задано свойство AutolookupTopValues равное True (см. «Техническая информация»).

См. также

  • Диалог настроек обработчика персональных документов


Диалог параметров

Стандартный диалог параметров

Краткий обзор

Данный стандартный диалог предназначен для задания списка каких-либо параметров (например, параметров отчётной системы) и их значений.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога параметров

  • Добавление параметра
  • Редактирование параметра
  • Удаление параметра

См. также

  • Диалог параметров


Добавление параметра

Добавить параметр можно одним из следующих способов:

  • Выделить пустую ячейку в столбце «Параметр», щёлкнуть на ней левой кнопкой мыши или нажать клавишу F2, ввести имя параметра и нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.
  • Выделить ячейку с существующим параметром или его значением, выбрать пункт контекстного меню «Вставить параметр» или нажать клавишу Insert, ввести имя параметра и нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.

Если требуется определить значение параметра, то после добавления параметра необходимо выделить соответствующую ячейку в столбце «Значение», нажать клавишу F2 или щёлкнуть левой кнопкой мыши на этой ячейке, ввести значение параметра и нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.

Для выхода из режима редактирования имени параметра или его значения без сохранения нового строкового выражения используется клавиша Esc.

См. также

  • Диалог параметров


Редактирование параметра

Для перехода в режим редактирования имени параметра или его значения необходимо выделить ячейку, значение которой требуется изменить, щёлкнуть на ней левой кнопкой мыши или нажать клавишу F2, отредактировать строковое выражение и нажать клавишу Enter или щёлкнуть левой кнопкой мыши вне редактируемой ячейки.

Для выхода из режима редактирования имени параметра или его значения без сохранения нового строкового выражения используется клавиша Esc.

См. также

  • Диалог параметров


Удаление параметра

Для удаления параметра нужно выполнить следующие действия:

  1. Выделить параметр, который требуется удалить (также можно выделить значение удаляемого параметра).
  2. Нажать клавиши Ctrl+Del или выбрать пункт контекстного меню «Удалить параметр».

Также для удаления параметра или его значения можно перейти в режим редактирования содержимого ячейки (используя клавишу F2), вручную удалить строковое выражение ячейки и нажать клавишу Enter.

См. также

  • Диалог параметров


Интерфейс диалога параметров

Стандартный диалог параметров

Параметр (столбец) | Служит для ввода имён параметров. Для перехода в режим редактирования необходимо выделить требуемую ячейку и нажать клавишу F2 или щёлкнуть левой кнопкой мыши на ячейке.
Значение (столбец) | Служит для ввода значений параметров. Для перехода в режим редактирования необходимо выделить требуемую ячейку и нажать клавишу F2 или щёлкнуть левой кнопкой мыши на ячейке.

Команды

Контекстное меню позволяет выполнить следующие команды:

Вставить параметр | Позволяет вставить параметр перед выделенным параметром.
Удалить параметр | Позволяет удалить выделенный параметр.
Копировать | Позволяет скопировать выделенный параметр в буфер обмена.
Копировать всё | Позволяет скопировать все параметры в буфер обмена.
Вставить из буфера | Позволяет вставить содержимое буфера обмена.
Редактировать | Позволяет отредактировать значение выделенной ячейки.
Удалить значение | Позволяет удалить значение выделенного параметра.

См. также

  • Диалог параметров


Диалог подтверждения замены

Стандартный диалог подтверждения замены

Краткий обзор

Данный стандартный диалог отображается в процессе замены текста в многострочном редакторе. Он позволяет заменить текущее вхождение, пропустить его или вообще прервать процесс замены.

Интерфейс

Да | Заменить текущее вхождение шаблона поиска.
Нет | Пропустить текущее вхождение шаблона поиска.
Отмена | Прервать операцию замены.
Да для всех | Заменить текущее и все последующие вхождения шаблона поиска без дополнительного подтверждения.

См. также

  • Диалог
  • Диалог «Найти/Заменить»
  • Многострочный редактор


Диалог поиска элементов в списковом элементе управления

Стандартный диалог поиска элементов в списковом элементе управления

Краткий обзор

Данный стандартный диалог предназначен для поиска по любым списковым элементам управления (древовидным или табличным).

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога поиска элементов в списковом элементе управления

  • Начало работы (вызов диалога)
  • Поиск элементов в списковом элементе управления

См. также

  • Диалог поиска элементов в списковом элементе управления


Вызов диалога поиска элементов в списковом элементе управления

Чтобы вызвать диалог поиска элементов в списковом элементе управления, нужно выполнить следующие действия:

  1. Выделить списковый элемент управления, в котором требуется выполнить поиск.
  2. Нажать клавиши Ctrl+Alt+F.

См. также

  • Диалог поиска элементов в списковом элементе управления


Поиск элементов в списковом элементе управления

КИС iSZN предоставляет мощные стандартные средства поиска в списковых элементах управления.

Чтобы найти элемент в списковом элементе управления, нужно выполнить следующие действия:

  1. Выделить списковый элемент управления, в котором требуется выполнить поиск (например, щёлкнуть по нему левой кнопкой мыши).
  2. Вызвать диалог поиска элементов.
  3. В открывшемся диалоге ввести необходимые для поиска данные и нажать на кнопку ОК. Если элемент будет найден, он будет активизирован (выделен).
  4. Для повторения поиска с теми же параметрами, не вызывая повторно диалог, можно воспользоваться следующими сочетаниями клавиш:
    • Ctrl+Alt+Стрелка вверх для поиска предыдущего элемента;
    • Ctrl+Alt+Стрелка вниз для поиска следующего элемента.

См. также

  • Диалог поиска элементов в списковом элементе управления


Интерфейс диалога поиска элементов в списковом элементе управления

Стандартный диалог поиска элементов в списковом элементе управления

Поиск по тексту (вкладка) | Позволяет определить параметры поиска по тексту.
Поиск по ключу (вкладка) | Позволяет определить параметры поиска по идентификатору записи.
Опции поиска | Служит для выбора дополнительных опций поиска.
- Свернуть дерево перед поиском | Имеет смысл только для иерархических списков. Если включено, то все узлы иерархического списка перед поиском будут свёрнуты, что часто облегчает идентификацию местоположения найденной ячейки. Если выключено, состояние (свёрнутость/развёрнутость) узлов при поиске не меняется, кроме родительских узлов найденного узла (все они будут развёрнуты, чтобы найденный узел можно было отобразить и выделить).
- Разворачивать узлы при поиске | Имеет смысл только для иерархических списков и доступно в тех случаях, когда дочерние узлы в списке загружаются «по первому требованию», то есть при первом их раскрытии. Если эта опция включена, то в процессе поиска будет производиться разворачивание (а также восстановление) узлов, чтобы их дочерние элементы загрузились и можно было производить поиск также и в них.
- Только среди дочерних узлов | Имеет смысл только для иерархических списков и доступно, если текущий выделенный узел имеет дочерние узлы. Если включено, поиск будет производиться только в этих дочерних узлах и не сможет «перейти» на соседние ветки иерархического списка.
Просматривать | Задаёт «отправную точку» для поиска.
- Начиная с текущего элемента | Поиск будет начат с текущего выделенного элемента.
- Весь список | Поиск будет начат с самого начала списка.
Направление | Задаёт направление просмотра элементов при поиске.
- Назад | Поиск производится в направлении от последнего элемента к первому.
- Вперёд | Поиск производится в направлении от первого элемента к последнему.

См. также

  • Диалог поиска элементов в списковом элементе управления


Вкладка «Поиск по тексту»

Вкладка «Поиск по тексту» стандартного диалога поиска элементов в списковом элементе управления

Краткий обзор

Вкладка «Поиск по тексту» стандартного диалога поиска элементов в списковом элементе управления позволяет определить параметры поиска по тексту. На поиск влияют опции, указанные в правой части диалога.

Интерфейс

Подстрока для поиска | Служит для ввода или выбора подстроки-шаблона, поиск которой нужно выполнить.
Опции сравнения | Служит для выбора опций поиска.
- С учётом регистра | Если включено, поиск регистрозависим: например по шаблону «лес» будет найдено «Колесо», но не «Лесной».
- Только ячейка целиком | Если включено, будут найдены лишь те ячейки, текст которых точно соответствует введённому шаблону. Например, по шаблону «Окно» будет найдена ячейка, содержащая текст «Окно», но не «Окно поиска» или «Открыть Окно».
- Только слова целиком | Если включено, будут найдены лишь те ячейки, слова текста которых соответствуют шаблону (то есть совпадение обеспечивается лишь на границах слов). Например, по шаблону «кот» будет найдено «Кот в сапогах», но не «Бойкот».
Столбцы | Служит для выбора с помощью установки флажков столбцов, в которых требуется выполнить поиск. Доступно, если в списком элементе управления имеется более одного столбца.

См. также

  • Диалог поиска элементов в списковом элементе управления


Вкладка «Поиск по ключу»

Вкладка «Поиск по ключу» стандартного диалога поиска элементов в списковом элементе управления

Краткий обзор

Вкладка «Поиск по ключу» стандартного диалога поиска элементов в списковом элементе управления позволяет определить параметры поиска по идентификатору записи. На поиск влияют опции, указанные в правой части диалога.

Интерфейс

ID записи | Служит для ввода или выбора идентификатора записи.
Учитывать район | Если включено, то поиск записи осуществляется в указанном районе.
- Район записи | Служит для выбора района, в котором требуется выполнить поиск записи. Доступно, если установлен флажок «Учитывать район».
Учитывать вид записи | Если включено, то поиск записи осуществляется в записях указанного вида.
- Виды записей | Служит для выбора с помощью установки флажков видов записей, в которых требуется выполнить поиск. Доступно, если установлен флажок «Виды записей».

См. также

  • Диалог поиска элементов в списковом элементе управления


Диалог поиска/замены

Стандартный диалог поиска/замены

Краткий обзор

Данный стандартный диалог, вызываемый из многострочного редактора, служит для поиска и замены фрагментов текста.

Интерфейс

Искать | Шаблон (подстрока) для поиска.
Заменить на | Имеет смысл только для операции замены. Текст, на который заменять искомый текст.
Опции | Задаёт опции поиска и замены.
- С учётом регистра | Если включено, поиск является регистрозависимым (прописные и строчные буквы различаются).
- Только слова целиком | Если включено, проверяются совпадения шаблона только на границах слов.
- Только выделенный текст | Доступно только при наличии выделения в редакторе. Если включено, просматривается только выделенный текст.
- Заменить все | Имеет смысл только для операции замены. Если включено, заменяются все вхождения шаблона; если выключено — то только первое.
- Подтверждение замены | Имеет смысл только для операции замены. Если включено, перед каждой заменой отображается диалог подтверждения замены.
- Регулярные выражения | Активизирует расширенный синтаксис шаблонов поиска и замены на основе так называемых регулярных выражений.
Направление | Задаёт направление поиска.
- Вперёд | Поиск производится от начала к концу.
- Назад | Поиск производится от конца к началу.
Область просмотра | Задаёт начальную точку поиска.
- От курсора | Поиск производится, начиная от текущего положения курсора в тексте.
- Везде | Поиск производится по всему тексту.

См. также

  • Диалог
  • Многострочный редактор


Диалог свойств выходного документа

Стандартный диалог свойств выходного документа

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств выходного документа.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог ввода наименования выходного документа по назначению
  • Диалог ввода наименования выходного документа человека/коллектива
  • Диалог параметров страницы выходного документа
  • Диалог свойств бэнда выходного документа
  • Диалог свойств первичной выборки выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога свойств выходного документа

Общие вопросы

  • Начало работы (вызов диалога)

Работа со свойствами выходного документа

  • Выбор варианта выборки выходного документа
  • Выбор видов сортировки выходного документа
  • Выбор критериев выходного документа
  • Выбор столбцов выходного документа
  • Выбор столбцов имени файла выходного документа
  • Определение общих свойств выходного документа
  • Определение параметров выходного документа
  • Определение параметров страницы выходного документа

Работа с бэндами

  • Включение/отключение режима подсчёта итогов по столбцам
  • Выбор варианта выборки вложенной таблицы
  • Выбор видов сортировки вложенной таблицы
  • Выбор столбцов табличного бэнда
  • Добавление бэнда
  • Изменение порядка следования бэндов
  • Изменение свойств бэнда
  • Копирование свойств бэнда
  • Определение выравнивания текста бэнда
  • Определение параметров бэнда
  • Редактирование текста бэнда
  • Удаление бэнда

Редактирование связей выходного документа

  • Редактирование связей выходного документа с базовыми способами массовой выплаты
  • Редактирование связей выходного документа с видами выплат
  • Редактирование связей выходного документа с классами коллективов
  • Редактирование связей выходного документа с опциями продукта

См. также

  • Диалог свойств выходного документа


Вызов диалога свойств выходного документа

Вызвать диалог свойств выходного документа можно одним из следующих способов:

  • Из справочника выходных документов и задачи «Построитель запросов» командами:
    • «Добавить...» для добавления нового выходного документа.
    • «Свойства...» для редактирования свойств существующего выходного документа, при этом выходной документ должен быть выделен перед выполнением команды.

См. также

  • Диалог свойств выходного документа


Интерфейс диалога свойств выходного документа

Стандартный диалог свойств выходного документа

Общие (вкладка) | Позволяет задать для выходного документа наименование, папку, пользователя-владельца, район, провайдер.
Содержимое (вкладка) | Позволяет задать вариант выборки, столбцы выходного документа, виды сортировки, столбцы имени файла, критерии, дополнительные параметры и определить структуру выходного документа с помощью бэндов.
Коллективы (вкладка) | Позволяет определить связи выходного документа с классами коллективов и ролей. Доступна пользователям с правом на администрирование в задаче.
Персональные документы (вкладка) | Позволяет определить связи выходного документа с классами персональных документов. Доступна пользователям с правом на администрирование в задаче.
Виды выплат (вкладка) | Позволяет определить связи выходного документа с видами выплат. Доступна пользователям с правом на администрирование в задаче.
Базовые способы массовой выплаты (вкладка) | Позволяет определить связи выходного документа с базовыми способами выплаты. Доступна пользователям с правом на администрирование в задаче.
Опции продукта (вкладка) | Позволяет определить связи выходного документа с опциями продукта. Доступна пользователям с правом на администрирование в задаче для выходных документов, относящихся к нелистьевым районам.
Параметры страницы... | Позволяет открыть диалог параметров страницы выходного документа.

См. также

  • Диалог свойств выходного документа


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Общие» диалога свойств выходного документа позволяет определить такие характеристики выходного документа, как наименование, папка, пользователь-владелец, район и тому подобное.

Интерфейс

ID | Отображает идентификатор выходного документа. Поле только для чтения.
Район | Служит для выбора района, в котором необходимо зарегистрировать выходной документ. Выходной документ можно зарегистрировать только в контролируемом районе. Доступно только при добавлении выходного документа. Ссылка на запись справочника иерархии районов.
Пользователь-владелец | Служит для выбора пользователя-владельца выходного документа. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы; — дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).
Папка | Служит для выбора папки выходного документа.
Наименование | Служит для ввода наименования выходного документа.
Описание | Служит для ввода описания выходного документа.
Data-провайдер | Служит для выбора провайдера выходного документа. Ссылка на запись справочника клиентских файлов.

См. также

  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Содержимое»

Вкладка «Содержимое» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Содержимое» диалога свойств выходного документа позволяет определить свойства первичной выборки выходного документа и его структуру.

Элементы интерфейса для просмотра и редактирования свойств выходного документа

Первичная выборка... | Вызывает диалог свойств первичной выборки выходного документа для определения свойств первичной выборки.
Столбцы... | Вызывает диалог выбора столбцов для выбора столбцов выходного документа, содержимое которых должно быть отображено в выходном документе.
Сортировка... | Вызывает диалог выбора видов сортировки для выбора видов сортировки выходного документа, которые должны применяться при формировании выходного документа.
Критерии... | Вызывает редактор критериев для выбора критериев выходного документа (команда доступна, если выбранный вариант выборки использует критерии).
Параметры... | Вызывает диалог параметров выходного документа для определения параметров выходного документа.

Элементы интерфейса для просмотра и редактирования свойств бэндов

Добавить бэнд | Позволяет добавить бэнд.
Удалить/вернуть бэнд | Позволяет удалить/вернуть бэнд.
Сдвинуть бэнд вверх | Позволяет сдвинуть бэнд вверх.
Сдвинуть бэнд вниз | Позволяет сдвинуть бэнд вниз.
По левому краю | Позволяет задать выравнивание текста бэнда по левому краю.
По центру | Позволяет задать выравнивание текста бэнда по центру.
По правому краю | Позволяет задать выравнивание текста бэнда по правому краю.
Изменить текст бэнда | Позволяет перейти в режим редактирования текста бэнда.
Выбрать столбцы... | Вызывает диалог выбора столбцов (команда доступна для бэндов «Таблица первичной выборки» и «Вложенная таблица»).
Выбрать виды сортировки... | Вызывает диалог выбора видов сортировки (команда доступна для бэнда «Вложенная таблица»).
Параметры... | Вызывает диалог параметров бэнда.
Свойства... | Вызывает диалог свойств бэнда выходного документа.
Копировать свойства с другого бэнда... | Позволяет перенести свойства одного бэнда на другой бэнд. Для выполнения операции нужно выделить бэнд, на который нужно скопировать свойства, затем нужно выполнить команду «Копировать свойства с другого бэнда...», после чего нужно выделить бэнд, с которого нужно скопировать свойства.

См. также

  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Коллективы»

Вкладка «Коллективы» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Коллективы» диалога свойств выходного документа позволяет определить связи выходного документа с классами коллективов (ролей) и доступна пользователям с правом на администрирование в задаче.

Связь выходного документа с классами коллективов и ролей определяет возможность его формирования по тем ролям и коллективам, с которыми он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ человека/коллектива».

Использование

  • Чтобы добавить связь выходного документа с классом коллектива, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с классом коллектива указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с классом коллектива внести необходимые изменения.
  • Чтобы удалить связь выходного документа с классом коллектива, нужно снять соответствующий флажок.

Интерфейс

Класс коллектива (столбец) | Отображает список классов коллективов (из справочника классов коллективов). Служит для выбора классов коллективов с помощью установки соответствующих флажков.
Наименование документа (столбец) | Отображает наименование выходного документа, которое будет использоваться для объекта «Выходной документ человека/коллектива» в задаче «Редактор персональных документов».

Примечание

Чтобы иметь возможность формировать выходной документ по человеку, независимо от того, на какой роли в коллективе он находится, следует установить связь с элементом «Отдельный индивид».

См. также

  • Вкладка «Выходные документы» диалога свойств класса коллектива (справочник «Классы коллективов»)
  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Персональные документы»

Вкладка «Персональные документы» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Персональные документы» диалога свойств выходного документа позволяет определить связи выходного документа с классами персональных документов и доступна пользователям с правом на администрирование в задаче.

Связь выходного документа с классами персональных документов определяет возможность его формирования по тем экземплярам персональных документов, с классами которых он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ по персональному документу».

Использование

  • Чтобы добавить связь выходного документа с классом персонального документа, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с классом персонального документа указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с классом персонального документа внести необходимые изменения.
  • Чтобы удалить связь выходного документа с классом персонального документа, нужно снять соответствующий флажок.

Интерфейс

Персональный документ (столбец) | Отображает список классов персональных документов (из справочника классов персональных документов). Служит для выбора классов персональных документов с помощью установки соответствующих флажков.
Наименование документа (столбец) | Отображает наименование выходного документа, которое будет использоваться для объекта «Выходной документ по персональному документу» в задаче «Редактор персональных документов».

См. также

  • Вкладка «Выходные документы» диалога свойств класса документа (справочник «Классы персональных документов»)
  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Виды выплат»

Вкладка «Виды выплат» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Виды выплат» диалога свойств выходного документа позволяет определить связи выходного документа с видами выплат и доступна пользователям с правом на администрирование в задаче.

Связь выходного документа с видами выплат определяет возможность его формирования по тем назначенным видам выплат, с которыми он связан. Выходной документ будет представлен в задаче «Редактор персональных документов» объектом [image] «Выходной документ по назначению».

Использование

  • Чтобы добавить связь выходного документа с видом выплаты, нужно установить соответствующий флажок и в открывшемся диалоге свойств связи выходного документа с видом выплаты указать наименование выходного документа (по умолчанию или заданное).
  • Чтобы изменить наименование выходного документа для существующей связи, нужно дважды щёлкнуть левой кнопкой мыши на соответствующей записи и в открывшемся диалоге свойств связи выходного документа с видом выплаты внести необходимые изменения.
  • Чтобы удалить связь выходного документа с с видом выплаты, нужно снять соответствующий флажок.

Интерфейс

Вид выплаты (столбец) | Отображает список видов выплат (из справочника видов выплат). Служит для выбора видов выплат с помощью установки соответствующих флажков.
Наименование документа (столбец) | Отображает наименование выходного документа, которое будет использоваться для объекта «Выходной документ по назначению» в задаче «Редактор персональных документов».

См. также

  • Вкладка «Выходные документы» диалога свойств вида выплаты (справочник «Виды выплат»)
  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Базовые способы массовой выплаты»

Вкладка «Базовые способы массовой выплаты» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Базовые способы массовой выплаты» диалога свойств выходного документа позволяет определить связи выходного документа с базовыми способами массовой выплаты и доступна пользователям с правом на администрирование в задаче.

Связь выходного документа с базовыми способами массовой выплаты определяет возможность его формирования при массовой оплате сумм. Выходной документ будет доступен для формирования из задачи «Массовая оплата», если производится оплата сумм с помощью базового способа выплаты, с которым связан выходной документ.

Интерфейс

На данной вкладке отображается содержимое справочника базовых способов выплаты.

См. также

  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Вкладка «Опции продукта»

Вкладка «Опции продукта» стандартного диалога свойств выходного документа

Краткий обзор

Вкладка «Опции продукта» диалога свойств выходного документа позволяет определить связи выходного документа с опциями продукта и доступна пользователям с правом на администрирование в задаче для выходных документов, относящихся к нелистьевым районам.

Связь выходного документа с опциями продукта определяет возможность его формирования на конкретном экземпляре Системы. Выходной документ будет доступен для использования, если серверная лицензия, установленная на экземпляре Системы, включает хотя бы одну опцию, с которой связан выходной документ. Выходные документы, не связанные с лицензированными опциями, не отображаются в справочнике выходных документов и задаче «Построитель запросов».

Интерфейс

На данной вкладке отображается содержимое справочника опций продукта.

См. также

  • Вкладка «Выходные документы» диалога свойств опции продукта (справочник «Опции продукта»)
  • Диалог
  • Интерфейс диалога свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Диалог ввода наименования выходного документа по назначению

Диалог ввода наименования выходного документа по назначению диалога свойств выходного документа

Краткий обзор

Диалог ввода наименования выходного документа по назначению представляет собой диалог значения параметра и служит для задания наименования выходного документа, предназначенного для формирования на основании данных назначений тех видов выплат, с которыми он связан.

Описание

Выходной документ, после установки связи с видом выплаты, представлен в списке объектов задачи «Редактор персональных документов» объектом [image] «Выходной документ по назначению» и может быть сформирован, если данный вид выплаты назначен.

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Диалог ввода наименования выходного документа человека/коллектива

Диалог ввода наименования выходного документа человека/коллектива диалога свойств выходного документа

Краткий обзор

Диалог ввода наименования выходного документа человека/коллектива представляет собой диалог значения параметра и служит для задания наименования выходного документа, предназначенного для формирования на основании данных человека или коллектива.

Описание

Выходной документ после установки связи с отдельным индивидом, классом коллектива или классом роли, представлен в списке объектов задачи «Редактор персональных документов» объектом [image] «Выходной документ человека/коллектива».

  • Выходной документ, связанный с отдельным индивидом, может быть сформирован, независимо от того, в какие коллективы входит человек, и на каких ролях он в них находится.
  • Выходной документ, связанный с классом коллектива, может быть сформирован, если коллектив относится к классу, с которым связан выходной документ.
  • Выходной документ, связанный с классом роли, может быть сформирован, если человек находится в коллективе на роли, с классом которой связан выходной документ.

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Диалог выбора параметра

Стандартный диалог выбора параметра

Краткий обзор

Данный стандартный диалог предназначен для вставки в текст бэнда ссылки на столбец или параметр.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога выбора параметра

  • См. Редактирование текста бэнда

См. также

  • Диалог выбора параметра


Интерфейс диалога выбора параметра

Стандартный диалог выбора параметра

Параметр | Позволяет выбрать столбец или параметр.
Описание | Отображает описание выбранного столбца или параметра.
Наименование параметра | Позволяет ввести наименование произвольного параметра. Доступно, если в поле «Параметр» выбран пункт «Произвольный параметр».
Наименование свойства | Позволяет ввести наименование свойства параметра. Доступно, если в поле «Параметр» выбран пункт «Произвольный параметр» или «Параметр отчётной системы».
Аспект | Позволяет выбрать аспект использования значения параметра.
Формат | Позволяет ввести (выбрать) выражение формата вывода значения параметра.
Список преобразований, разделённых запятыми | Позволяет ввести выражения преобразований значения отчётной системы.
Произвольное SQL-выражение первичного запроса | Позволяет задать SQL-выражение, подставляемое в запрос на выборку данных (см. «Формат записи параметра»). Доступно, если в поле «Параметр» выбран пункт «Произвольное SQL-выражение первичного запроса».

Для отображения справочной информации по выделенному параметру нужно выполнить команду «Справка по элементу» одним из следующих способов:

  • Выбрать пункт контекстного меню «Справка по элементу».
  • Нажать клавиши Shift+F1.

См. также

  • Диалог выбора параметра
  • Параметр отчётной системы (техническая информация)


Диалог параметров страницы выходного документа

Стандартный диалог параметров страницы выходного документа

Краткий обзор

Данный стандартный диалог предназначен для задания параметров страницы выходного документа.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога параметров страницы выходного документа

  • См. Определение параметров страницы выходного документа

См. также

  • Диалог параметров страницы выходного документа


Интерфейс диалога параметров страницы выходного документа

Стандартный диалог параметров страницы выходного документа

Формат бумаги | Позволяет выбрать один из стандартных форматов бумаги (с фиксированными значениями ширины и высоты страницы) или задать пользовательский формат и установить для него требуемые ширину и высоту страницы.
Ширина | Позволяет задать ширину страницы в сантиметрах.
Высота | Позволяет задать высоту страницы в сантиметрах.
Ориентация | Позволяет задать ориентацию страницы «Портрет» или «Альбом» (при изменении ориентации страницы значения полей «Ширина» и «Высота» меняются местами).
Поля печати | Позволяет задать поля страницы.
- Сверху | Позволяет задать значение верхнего поля.
- Снизу | Позволяет задать значение нижнего поля.
- Слева | Позволяет задать значение левого поля.
- Справа | Позволяет задать значение правого поля.
- Зеркальные поля | Позволяет задать зеркальные поля выходного документа. Поля левой страницы являются в данном случае зеркальным отражением полей правой страницы. Иными словами, для страниц устанавливаются одинаковые внутренние и внешние поля (при включении режима «Зеркальные поля» параметры «Слева» и «Справа» превращаются в «Внутри» и «Снаружи»).
Номера страниц | Позволяет выбрать способ отображения номеров страниц.

См. также

  • Диалог параметров страницы выходного документа


Диалог свойств бэнда выходного документа

Стандартный диалог свойств бэнда выходного документа

Краткий обзор

Данный стандартный диалог предназначен для определения параметров форматирования бэндов.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог ввода текста пользовательского SQL-выражения связи с первичной выборкой
  • Диалог ввода текста пользовательского завершения SQL-запроса
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога свойств бэнда выходного документа

  • См. Выбор варианта выборки вложенной таблицы
  • См. Изменение свойств бэнда
  • См. Определение выравнивания текста бэнда
  • См. Редактирование текста бэнда

См. также

  • Диалог свойств бэнда выходного документа


Интерфейс диалога свойств бэнда выходного документа

Стандартный диалог свойств бэнда выходного документа

Общие (вкладка) | Позволяет определить общие свойства бэнда выходного документа, такие как наименование, шрифт, отображаемый текст, режим выравнивания текста и тому подобное.
Вариант выборки (вкладка) | Позволяет определить вариант выборки вторичной выборки, а также его свойства. Отображается для бэнда «Вложенная таблица».
Столбцы (вкладка) | Позволяет определить столбцы, содержимое которых должно отображаться в выходном документе. Отображается для табличных бэндов («Таблица первичной выборки» и «Вложенная таблица»).
Виды сортировки (вкладка) | Позволяет определить применяемые виды сортировок. Отображается для бэнда «Вложенная таблица».

См. также

  • Диалог свойств бэнда выходного документа


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств бэнда выходного документа

Краткий обзор

Вкладка «Общие» диалога свойств бэнда выходного документа позволяет определить такие характеристики бэнда выходного документа, как наименование, шрифт, отображаемый текст, режим выравнивания текста и тому подобное.

Элементы интерфейса для управления свойствами нетабличных бэндов

Наименование | Служит для ввода наименования бэнда.
Выравнивание | Группирует элементы интерфейса для задания способа выравнивания текста бэнда.
- Левое | Позволяет задать выравнивание по левому краю.
- По центру | Позволяет задать выравнивание по центру.
- Правое | Позволяет задать выравнивание по правому краю.
Шрифты | Группирует элементы интерфейса для выбора шрифтов.
- Шрифт текста | Кнопка «Выбрать...» вызывает стандартный диалог для выбора шрифта текста бэнда.
- Шрифт значения | Кнопка «Выбрать...» вызывает стандартный диалог для выбора шрифта, которым отображаются значения параметров.
- Кнопка | Служит для копирования шрифта текста в шрифт значения.
- Кнопка | Служит для копирования шрифта значения в шрифт текста.
Текст бэнда | Служит для ввода текста бэнда. Сочетание клавиш Ctrl+Пробел служит для вставки ссылки на столбец или параметр (см. «Редактирование текста бэнда»).
Переносить текст по словам | Если включено, то при формировании выходного документа будет использоваться режим переноса текста по словам.

Элементы интерфейса для управления свойствами табличных бэндов

Наименование | Служит для ввода наименования бэнда.
Выравнивание | Группирует элементы интерфейса для задания способа выравнивания текста в ячейках таблицы.
- Левое | Позволяет задать выравнивание по левому краю.
- По центру | Позволяет задать выравнивание по центру.
- Правое | Позволяет задать выравнивание по правому краю.
Шрифты | Группирует элементы интерфейса для выбора шрифтов.
- Шрифт содержимого | Кнопка «Выбрать...» вызывает стандартный диалог для выбора шрифта, которым отображается содержимое таблицы.
- Шрифт заголовка таблицы | Кнопка «Выбрать...» вызывает стандартный диалог для выбора шрифта, которым отображается заголовок таблицы.
- Кнопка | Служит для копирования шрифта содержимого в шрифт заголовка таблицы.
- Кнопка | Служит для копирования шрифта заголовка таблицы в шрифт содержимого.
Заголовок таблицы | Позволяет выбрать способ отображения заголовка таблицы.
Высота заголовка | Позволяет задать высоту заголовка таблицы.
Высота строк таблицы | Позволяет задать высоту строк таблицы.
Оттенять каждую ... запись | Если включено, то через заданное количество строк выполняется оттенение записи.
Прорисовывать линии таблицы | Позволяет включить/отключить режим прорисовки линий таблицы.
Текст бэнда | Служит для ввода текста, который будет отображаться в сформированном выходном документе в случае, если запрос вторичной выборки не вернул ни одной записи. Отображается для бэнда «Вложенная таблица».
Переносить текст по словам | Если включено, то при формировании выходного документа будет использоваться режим переноса текста по словам. Отображается для бэнда «Вложенная таблица».

См. также

  • Диалог свойств бэнда выходного документа


Вкладка «Вариант выборки»

Вкладка «Вариант выборки» стандартного диалога свойств бэнда выходного документа

Краткий обзор

Вкладка «Вариант выборки» диалога свойств бэнда выходного документа позволяет определить вариант выборки вторичной выборки, а также его свойства. Данная вкладка отображается для бэнда «Вложенная таблица».

Интерфейс

Вариант выборки | Служит для выбора варианта выборки. Если выбран пункт «Нет», то необходимо ввести собственное выражение завершения SQL-запроса в поле «Использовать собственное завершение SQL-запроса».
Отображать только совместимые варианты выборки | Если включено, то в выпадающем списке будут доступны только варианты выборки, совместимые с первичной выборкой выходного документа.
Использовать собственное завершение SQL-запроса | Если включено, то соответствующее поле служит для ввода завершения выражения выборки данных. Если выражение задано, то оно используется вместо выражения, заданного в варианте выборки. При этом, если вариант выборки задан, то вторичной выборке будут доступны столбцы варианта выборки. Если выражение не задано, то используется выражение завершения SQL-запроса, заданное в варианте выборке. Собственное выражение завершения SQL-запроса должно начинаться с ключевого слова FROM.
Режим уникальности | Служит для выбора режима уникальности при выборе записей вторичной выборки. • По умолчанию — используется режим варианта выборки, если вариант выборки задан. Если вариант выборки не задан, то уникальность выключена. • Уникальность выключена — вложенная таблица будет содержать повторяющиеся записи, если они есть. • Уникальность включена — вложенная таблица не будет содержать повторяющихся записей.
Использовать собственное SQL-выражение связи | Если включено, то соответствующее поле служит для ввода выражения связи с первичной выборкой. Если выражение задано, то оно используется вместо выражения, заданного в варианте выборки. Если выражение не задано, то используется выражение связи, заданное в варианте выборки.

См. также

  • Диалог свойств бэнда выходного документа


Вкладка «Столбцы»

Вкладка «Столбцы» стандартного диалога свойств бэнда выходного документа

Краткий обзор

Вкладка «Столбцы» диалога свойств бэнда выходного документа позволяет определить столбцы, содержимое которых должно отображаться в выходном документе. Данная вкладка отображается для табличных бэндов («Таблица первичной выборки» и «Вложенная таблица») и полностью соответствует диалогу выбора столбцов.

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных столбцов или список выбранных столбцов.
 | Переместить все столбцы из левого списка в правый.
 | Переместить выделенные в левом списке столбцы в правый список.
 | Переместить выделенные в правом списке столбцы в левый список.
 | Переместить все столбцы из правого списка в левый.
Свойства... | Открыть диалог свойств столбцов выходного документа.
Вверх | Сдвинуть выделенные в правом списке столбцы на один элемент вверх. Недоступно, если выделен первый элемент списка.
Вниз | Сдвинуть выделенные в правом списке столбцы на один элемент вниз. Недоступно, если выделен последний элемент списка.

См. также

  • Диалог свойств бэнда выходного документа
  • Использование диалога выбора столбцов


Вкладка «Виды сортировки»

Вкладка «Виды сортировки» стандартного диалога свойств бэнда выходного документа

Краткий обзор

Вкладка «Виды сортировки» диалога свойств бэнда выходного документа позволяет определить применяемые виды сортировок. Данная вкладка отображается для бэнда «Вложенная таблица» и полностью соответствует диалогу выбора видов сортировки.

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных видов сортировки или список выбранных видов сортировки.
 | Переместить все виды сортировки из левого списка в правый.
 | Переместить выделенные в левом списке виды сортировки в правый список.
 | Переместить выделенные в правом списке виды сортировки в левый список.
 | Переместить все виды сортировки из правого списка в левый.
Свойства... | Открыть диалог свойств видов сортировки.
Вверх | Сдвинуть выделенные в правом списке виды сортировки на один элемент вверх. Недоступно, если выделен первый элемент списка.
Вниз | Сдвинуть выделенные в правом списке виды сортировки на один элемент вниз. Недоступно, если выделен последний элемент списка.

См. также

  • Диалог свойств бэнда выходного документа
  • Использование диалога выбора видов сортировки


Текст пользовательского SQL-выражения связи с первичной выборкой

Краткий обзор

Диалог «Текст пользовательского SQL-выражения связи с первичной выборкой» представляет собой многострочный редактор и предназначен для редактирования выражения связи с первичной выборкой.

Если выражение задано, то оно используется вместо выражения, заданного в варианте выборки. Если выражение не задано, то используется выражение связи, заданное в варианте выборки.

См. также

  • Диалог свойств бэнда выходного документа


Текст пользовательского завершения SQL-запроса

Краткий обзор

Диалог «Текст пользовательского завершения SQL-запроса» представляет собой многострочный редактор и предназначен для ввода выражения завершения SQL-запроса.

Если выражение задано, то оно используется вместо выражения, заданного в варианте выборки. При этом, если вариант выборки задан, то первичной выборке будут доступны столбцы варианта выборки. Если выражение не задано, то используется выражение завершения SQL-запроса, заданное в варианте выборке.

Пользовательское выражение завершения SQL-запроса должно начинаться с ключевого слова FROM.

См. также

  • Диалог свойств бэнда выходного документа


Диалог свойств первичной выборки выходного документа

Стандартный диалог свойств первичной выборки выходного документа

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств первичной выборки выходного документа.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог свойств выходного документа
  • Построитель запросов
  • Справочник выходных документов


Использование диалога свойств первичной выборки выходного документа

  • См. Выбор варианта выборки выходного документа
  • См. Выбор редактора критериев выходного документа
  • См. Выбор режима выполнения SQL-запроса на выборку количества записей
  • См. Выбор режима выполнения предварительного SQL-сценария
  • См. Выбор режима отображения повторяющихся строк

См. также

  • Диалог свойств первичной выборки выходного документа


Интерфейс диалога свойств первичной выборки выходного документа

Стандартный диалог свойств первичной выборки выходного документа

Вариант выборки | Служит для выбора варианта выборки выходного документа. Если выбран пункт «Нет», то флажок «Собственное завершение SQL-запроса» установлен и необходимо ввести собственное выражение завершения SQL-запроса.
Использовать собственное завершение SQL-запроса | Если включено, то используется собственное выражение завершения SQL-запроса вместо выражения, заданного в варианте выборки. При этом, если вариант выборки задан, то первичной выборке будут доступны столбцы варианта выборки. Если отключено, то используется выражение завершения SQL-запроса, заданное в варианте выборки. Собственное выражение завершения SQL-запроса должно начинаться с ключевого слова FROM.
Режим уникальности | Служит для выбора режима уникальности при выборе записей первичной выборки. • По умолчанию — используется режим варианта выборки, если вариант выборки задан. Если вариант выборки не задан, то уникальность выключена. • Уникальность выключена — выходной документ будет содержать повторяющиеся записи, если они есть. • Уникальность включена — выходной документ не будет содержать повторяющихся записей.
Редактор критериев | Служит для выбора редактора критериев. Если выбран режим «(по умолчанию)», то используется редактор критериев, заданный в варианте выборки. Если вариант выборки не задан, то редактор критериев не используется.
Предварительный SQL-сценарий | Группирует элементы интерфейса для определения свойств предварительного SQL-сценария.
- Режим | Служит для выбора режима выполнения предварительного сценария. • По умолчанию — выполнять только сценарий варианта выборки, если он есть. • Не выполнять — не выполнять сценарий. • Выполнять пользовательский — выполнять сценарий, заданный пользователем. Для перехода в режим просмотра или изменения текста сценария используется кнопка «Свойства...».
- Свойства... | Вызывает многострочный редактор для просмотра текста сценария в режиме «По умолчанию» или для изменения в режиме «Выполнять пользовательский». Недоступно, если выбран режим «Не выполнять» или если выбран режим «По умолчанию» и вариант выборки не содержит текста сценария.
SQL-запрос на выборку количества записей | Группирует элементы интерфейса для определения свойств SQL-запроса для получения примерного количества записей в первичной выборке.
- Режим | Служит для выбора режима выполнения SQL-запроса на выборку количества записей. • По умолчанию — выполнять только запрос варианта выборки, если он есть. • Не выполнять — не выполнять запрос. • Выполнять пользовательский — выполнять запрос, заданный пользователем. Для перехода в режим просмотра или изменения текста запроса используется кнопка «Свойства...».
- Свойства... | Вызывает многострочный редактор для просмотра текста запроса в режиме «По умолчанию» или для изменения в режиме «Выполнять пользовательский». Недоступно, если выбран режим «Не выполнять» или если выбран режим «По умолчанию» и вариант выборки не содержит текста запроса.

См. также

  • Диалог свойств первичной выборки выходного документа


Диалог свойств группы запросов, отправляемых в СМЭВ

Стандартный диалог свойств группы запросов, отправляемых в СМЭВ

Краткий обзор

Данный стандартный диалог служит для просмотра свойств группы запросов, отправляемых в систему межведомственного электронного взаимодействия. Группировка запросов может выполняться по:

  • персональному документу, в котором содержатся данные запроса;
  • глобальному уникальному идентификатору входящего сообщения;
  • ключу корневого запроса.

Диалог может быть вызван из окна просмотра истории запросов, отправляемых в СМЭВ, задачи «Просмотр истории».

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные, но может выполнять различные действия над запросами (например, поставить в очередь на отправку, отменить отправку, обработать ответ).

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств группы запросов, отправляемых в СМЭВ

  • Просмотр свойств группы запросов, отправляемых в СМЭВ

См. также

  • Диалог свойств группы запросов, отправляемых в СМЭВ


Просмотр свойств группы запросов, отправляемых в СМЭВ

Просмотр свойств группы запросов с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории запросов, отправляемых в СМЭВ, указав при этом в диалоге свойств фильтра по запросам, отправляемым в СМЭВ, параметры фильтра, которые позволят отобразить интересующие запросы в СМЭВ.
  3. В окне просмотра истории запросов, отправляемых в СМЭВ, выделить запрос, сведения по которому требуется просмотреть.
  4. Выполнить команду «Свойства группы запросов» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства группы запросов».
    • Нажать клавиши Shift+Alt+Enter.

См. также

  • Диалог свойств группы запросов, отправляемых в СМЭВ


Интерфейс диалога свойств группы запросов, отправляемых в СМЭВ

Стандартный диалог свойств группы запросов, отправляемых в СМЭВ

Диалог отображает иерархический список элементов правового пространства следующей структуры:

  • Запись запроса
    • Запись об отправке запроса
      • Запись об обработке ответа
      • ...
ID (столбец) | Отображает идентификатор записи.
Создано (столбец) | Отображает дату и время создания записи.
Действие (столбец) | Отображает тип записи.
Отправлен (столбец) | Отображает: • «Да» — если запрос отправлен; • «—» — если запрос не отправлен.
Статус запроса/ответа (столбец) | Отображает статус запроса или ответа на запрос.
Состояние / сообщение об ошибке (столбец) | Отображает состояние ответа на запрос или сообщение об ошибки.
Время следующей отправки (столбец) | Отображает дату и время следующей отправки запроса в СМЭВ.
ID сообщения (столбец) | Отображает глобальный уникальный идентификатор запроса (заполняется после получения ответа из СМЭВ).
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена запись запроса, то вызывает диалог свойств запроса, отправляемого в СМЭВ. • Если выделена запись об отправке запроса, то вызывает диалог свойств записи об отправке запроса в СМЭВ. • Если выделена запись об обработке ответа, то вызывает диалог свойств записи об обработке ответа на запрос в СМЭВ .
Запланировать... | Вызывает диалог задания времени отправки запроса для ввода даты и времени отправки запроса. Команда доступна, если в диалоге выделена запись запроса.
Отменить отправку | Позволяет отменить отправку запроса (удаляются дата и время отправки запроса). Команда доступна, если в диалоге выделена запись запроса, для которой указано время следующей отправки.
Обработать ответ | Позволяет обработать ответ, полученный из СМЭВ. Команда доступна, если в диалоге выделена запись об отправке запроса.

См. также

  • Диалог свойств группы запросов, отправляемых в СМЭВ


Диалог свойств группы критериев

Стандартный диалог свойств группы критериев

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств группы критериев механизма построения запросов.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств группы критериев

  • Редактирование свойств группы критериев

См. также

  • Диалог свойств группы критериев


Редактирование свойств группы критериев

Для редактирования свойств группы критериев нужно выполнить следующие действия:

  • С помощью выпадающего списка «Условие» выбрать условие, по которому объединяются критерии в группу.
  • Установить флажок «Отрицание (выбирать данные, НЕ соответствующие критериям группы)», если необходимо заменить условие на противоположное.

См. также

  • Диалог свойств группы критериев


Интерфейс диалога свойств группы критериев

Стандартный диалог свойств группы критериев

Условие | Служит для выбора условия, налагаемого на критерии, входящие в группу.
Отрицание (выбирать данные, НЕ соответствующие критериям группы) | Если включено, то условие заменяется на противоположное.

См. также

  • Диалог свойств группы критериев


Диалог свойств записи аудита массовой операции

Стандартный диалог свойств записи аудита массовой операции

Краткий обзор

Данный стандартный диалог служит для просмотра свойств записи аудита массовой операции. Он может быть вызван из:

  • диалога истории по назначениям человека/коллектива;
  • окна просмотра истории по массовым операциям задачи «Просмотр истории».

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Массовые операции


Использование диалога свойств записи аудита массовой операции

  • Просмотр свойств записи аудита массовой операции

См. также

  • Диалог свойств записи аудита массовой операции


Просмотр свойств записи аудита массовой операции

Чтобы просмотреть свойства записи аудита массовой операции, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно истории по массовым операциям.
  3. В открывшемся окне истории выделить массовую операцию, свойства записи аудита которой требуется просмотреть.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании массовой операции.
  5. В открывшемся диалоге свойств записи аудита массовой операции просмотреть свойства записи аудита массовой операции.

Примечание

Свойства записи аудита массовой операции можно также просмотреть, вызвав диалог свойств записи аудита массовой операции из диалога истории по назначениям человека/коллектива с помощью команды «Информация о массовой операции...»

См. также

  • Диалог свойств записи аудита массовой операции


Интерфейс диалога свойств записи аудита массовой операции

Стандартный диалог свойств записи аудита массовой операции

Район | Отображает наименование района записи аудита массовой операции (то есть района, в котором выполнялась массовая операция). Ссылка на запись справочника иерархии районов.
ID | Отображает идентификатор записи аудита массовой операции.
Вид | Отображает наименование вида массовой операции.
Параметры | Отображает параметры массовой операции.
Файл протокола | Отображает полный путь к файлу протокола, использовавшемуся при выполнении массовой операции.
Открыть файл протокола | Служит для вызова задачи «Просмотр протоколов» для просмотра протокола, использовавшегося при выполнении массовой операции. Файл протокола должен находиться на клиентском компьютере.
Время и время начала | Отображает дату и время начала массовой операции.
Время и время окончания | Отображает дату и время окончания массовой операции.
Наличие изменений | Отображает, были ли внесены изменения в базу данных при выполнении массовой операции.
Кол-во сбоев | Отображает количество сбоев, произошедших при выполнении массовой операции.
Итоги | Отображает описание итогов выполнения массовой операции.

См. также

  • Диалог свойств записи аудита массовой операции


Диалог свойств записи об обработке ответа на запрос в СМЭВ

Стандартный диалог свойств записи об обработке ответа на запрос в СМЭВ

Краткий обзор

Данный стандартный диалог служит для просмотра свойств записи об обработке ответа на запрос в систему межведомственного электронного взаимодействия. Он может быть вызван из диалога свойств группы запросов, отправляемых в СМЭВ.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств записи об обработке ответа на запрос в СМЭВ

  • Просмотр свойств записи об обработке ответа на запрос в СМЭВ

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Просмотр свойств записи об обработке ответа на запрос в СМЭВ

Просмотр свойств записи об обработке ответа на запрос в СМЭВ с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории запросов, отправляемых в СМЭВ, указав при этом в диалоге свойств фильтра по запросам, отправляемым в СМЭВ, параметры фильтра, которые позволят отобразить интересующие запросы в СМЭВ.
  3. В окне просмотра истории запросов, отправляемых в СМЭВ, выделить запрос, сведения по которому требуется просмотреть.
  4. Выполнить команду «Свойства группы запросов» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства группы запросов».
    • Нажать клавиши Shift+Alt+Enter.
  5. Выделить запись об обработке ответа на запрос, свойства которой требуется просмотреть.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи об обработке ответа на запрос в СМЭВ.

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Интерфейс диалога свойств записи об обработке ответа на запрос в СМЭВ

Стандартный диалог свойств записи об обработке ответа на запрос в СМЭВ

Общие (вкладка) | Отображает основные сведения об обработке ответа на запрос.
Протокол обработки (вкладка) | Отображает протокол обработки ответа на запрос.

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств записи об обработке ответа на запрос в СМЭВ

Краткий обзор

Вкладка «Общие» диалога свойств записи об обработке ответа на запрос в СМЭВ отображает основные сведения об обработке ответа на запрос.

Интерфейс

ID | Отображает идентификатор записи об обработке ответа на запрос в СМЭВ.
Район | Отображает район, в котором зарегистрирована запись об обработке ответа на запрос в СМЭВ.
Количество сбоев | Отображает количество ошибок, возникших при обработке данных ответа.
Количество предупреждений | Отображает количество предупреждений, возникших при обработке данных ответа.
Сообщение об ошибке | Отображает сообщение о наличии ошибок при обработке данных ответа.

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Вкладка «Протокол обработки»

Вкладка «Протокол обработки» стандартного диалога свойств записи об обработке ответа на запрос в СМЭВ

Краткий обзор

Вкладка «Протокол обработки» диалога свойств записи об обработке ответа на запрос в СМЭВ отображает протокол обработки ответа на запрос.

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Диалог свойств записи об отправке запроса в СМЭВ

Стандартный диалог свойств запроса, отправляемого в СМЭВ

Краткий обзор

Данный стандартный диалог служит для просмотра свойств записи об отправке запроса в систему межведомственного электронного взаимодействия. Он может быть вызван из диалога свойств группы запросов, отправляемых в СМЭВ.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств записи об отправке запроса в СМЭВ

  • Просмотр свойств записи об отправке запроса в СМЭВ

См. также

  • Диалог свойств записи об отправке запроса в СМЭВ


Просмотр свойств записи об отправке запроса в СМЭВ

Просмотр свойств записи об отправке запроса в СМЭВ с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории запросов, отправляемых в СМЭВ, указав при этом в диалоге свойств фильтра по запросам, отправляемым в СМЭВ, параметры фильтра, которые позволят отобразить интересующие запросы в СМЭВ.
  3. В окне просмотра истории запросов, отправляемых в СМЭВ, выделить запрос, сведения по которому требуется просмотреть.
  4. Выполнить команду «Свойства группы запросов» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства группы запросов».
    • Нажать клавиши Shift+Alt+Enter.
  5. Выделить запись об отправке запроса в СМЭВ, свойства которой требуется просмотреть.
  6. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи об отправке запроса в СМЭВ.

См. также

  • Диалог свойств записи об отправке запроса в СМЭВ


Интерфейс диалога свойств записи об отправке запроса в СМЭВ

Стандартный диалог свойств записи об отправке запроса в СМЭВ

Общие (вкладка) | Отображает основные сведения о записи об отправке запроса.
Данные ответа (вкладка) | Отображает данные ответа на запрос.

См. также

  • Диалог свойств записи об отправке запроса в СМЭВ


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств записи об отправке запроса в СМЭВ

Краткий обзор

Вкладка «Общие» диалога свойств записи об отправке запроса в СМЭВ отображает основные сведения о записи об отправке запроса.

Интерфейс

ID | Отображает идентификатор записи об отправке запроса.
Район | Отображает район, в котором зарегистрирована запись об отправке запроса.
Отправлен | Группирует элементы интерфейса для отображения даты и времени отправки запроса.
- Дата | Отображает дату отправки запроса.
- Время | Отображает время отправки запроса.
Успешно доставлен в СМЭВ | Если включено, то запрос доставлен в СМЭВ.
Ответ содержит корректную ЭП | Если включено, то ответ на запрос содержит корректную электронную подпись.
GUID ответа | Отображает глобальный уникальный идентификатор ответа на запрос.
Статус сообщения | Отображает состояние при обработке сообщения (поле пустое, если сообщение не отправлено или ещё не обработано).
Состояние обработки ответа | Отображает состояние ответа (поле пустое, если ответ не содержал корректного заголовка со статусом сообщения).
Сообщение об ошибке | Сообщение об ошибке при отправке или обработке сообщения.

См. также

  • Диалог свойств записи об отправке запроса в СМЭВ


Вкладка «Данные ответа»

Вкладка «Данные ответа» стандартного диалога свойств записи об отправке запроса в СМЭВ

Краткий обзор

Вкладка «Данные ответа» диалога свойств записи об отправке запроса в СМЭВ отображает данные ответа на запрос.

См. также

  • Диалог свойств записи об отправке запроса в СМЭВ


Диалог свойств записи состояния серверной операции

Стандартный диалог свойств записи состояния серверной операции

Краткий обзор

Данный стандартный диалог служит для просмотра свойств записи состояния серверной операции. Он может быть вызван из:

  • окна просмотра истории серверных операций задачи «Просмотр истории».

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств записи состояния серверной операции

  • Просмотр свойств записи состояния серверной операции

См. также

  • Диалог свойств записи состояния серверной операции


Просмотр свойств записи состояния серверной операции

Чтобы просмотреть свойства записи состояния серверной операции, нужно выполнить следующие действия:

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно истории серверных операций.
  3. В открывшемся окне истории выделить серверную операцию, свойства которой требуется просмотреть.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на наименовании серверной операции.
  5. В открывшемся диалоге свойств записи состояния серверной операции просмотреть свойства записи состояния серверной операции.

См. также

  • Диалог свойств записи состояния серверной операции


Интерфейс диалога свойств записи состояния серверной операции

Стандартный диалог свойств записи состояния серверной операции

ID | Отображает идентификатор записи события запуска серверной операции.
Район пользователя | Отображает район пользователя, запустившего серверную операцию.
ID сеанса | Отображает идентификатор сеанса, в котором была создана серверная операция.
Район операции | Отображает район, к которому применяется серверная операция. Значение «(не задан)» означает, что серверная операция не использует район.
Наименование | Отображает наименование серверной операции.
Дата и время начала | Отображает дату и время начала серверной операции.
Количество элементов | Отображает общее количество элементов, подлежащих обработке серверной операцией.
Обработано элементов | Отображает количество обработанных серверной операцией элементов.
Кол-во сбоев | Отображает количество сбоев, произошедших в процессе выполнения серверной операции.
Последнее сообщение | Отображает последнее сообщение серверной операции.
Серверная операция активна | Если включено, то серверная операция в настоящий момент активна.
Серверная операция была прервана пользователем | Если включено, то серверная операция была прервана пользователем.

См. также

  • Диалог свойств записи состояния серверной операции


Диалог свойств запроса, отправляемого в СМЭВ

Стандартный диалог свойств запроса, отправляемого в СМЭВ

Краткий обзор

Данный стандартный диалог служит для просмотра свойств запроса, отправляемого в систему межведомственного электронного взаимодействия. Он может быть вызван из диалога свойств группы запросов, отправляемых в СМЭВ.

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств запроса, отправляемого в СМЭВ

  • Просмотр свойств запроса, отправляемого в СМЭВ

См. также

  • Диалог свойств запроса, отправляемого в СМЭВ


Просмотр свойств запроса, отправляемого в СМЭВ

Просмотр свойств запроса, отправляемого в СМЭВ, с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окно просмотра истории запросов, отправляемых в СМЭВ, указав при этом в диалоге свойств фильтра по запросам, отправляемым в СМЭВ, параметры фильтра, которые позволят отобразить интересующие запросы в СМЭВ.
  3. В окне просмотра истории запросов, отправляемых в СМЭВ, выделить запрос, сведения по которому требуется просмотреть.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи запроса, отправляемого в СМЭВ.

См. также

  • Диалог свойств записи об обработке ответа на запрос в СМЭВ


Интерфейс диалога свойств запроса, отправляемого в СМЭВ

Стандартный диалог свойств запроса, отправляемого в СМЭВ

Общие (вкладка) | Отображает основные сведения о запросе (наименование вызываемого веб-сервиса, наименование операции вызываемого веб-сервиса, наименование отправителя запроса, наименование получателя запроса и некоторые другие).
Документ запроса (вкладка) | Отображает сведения о персональном документе, в котором содержатся данные запроса.
Данные запроса (вкладка) | Отображает данные запроса.

См. также

  • Диалог свойств запроса, отправляемого в СМЭВ


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств запроса, отправляемого в СМЭВ

Краткий обзор

Вкладка «Общие» диалога свойств запроса, отправляемого в СМЭВ, отображает основные сведения о запросе.

Интерфейс

ID | Отображает идентификатор запроса.
Район | Отображает район, в котором зарегистрирован запрос.
Веб-сервис | Отображает наименование вызываемого веб-сервиса.
Операция веб-сервиса | Отображает наименование операции вызываемого веб-сервиса.
Отправитель запроса | Отображает наименование отправителя запроса.
Получатель запроса | Отображает наименование получателя запроса.
GUID входящего запроса | Отображает глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).
GUID запроса | Отображает глобальный уникальный идентификатор запроса (заполняется после первой отправки запроса; извлекается из ответа).
Статус сообщения | Отображает статус сообщения.
Запланированная отправка | Группирует элементы интерфейса для отображения даты и времени отправки запроса.
- Дата | Отображает дату отправки запроса.
- Время | Отображает время отправки запроса.

См. также

  • Диалог свойств запроса, отправляемого в СМЭВ


Вкладка «Документ запроса»

Вкладка «Документ запроса» стандартного диалога свойств запроса, отправляемого в СМЭВ

Краткий обзор

Вкладка «Документ запроса» диалога свойств запроса, отправляемого в СМЭВ, отображает сведения о персональном документе, в котором содержатся данные запроса.

Интерфейс

Документ | Отображает наименование класса персонального документа.
Владелец документа | Отображает описание человека (коллектива), которому принадлежит персональный документ.
Описание | Отображает данные персонального документа.

См. также

  • Диалог свойств запроса, отправляемого в СМЭВ


Вкладка «Данные запроса»

Вкладка «Данные запроса» стандартного диалога свойств запроса, отправляемого в СМЭВ

Краткий обзор

Вкладка «Данные запроса» диалога свойств запроса, отправляемого в СМЭВ, отображает данные запроса.

См. также

  • Диалог свойств запроса, отправляемого в СМЭВ


Диалог свойств коллекции

Стандартный диалог свойств коллекции

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств коллекции.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Редактор коллекций
  • Справочник коллекций


Использование диалога свойств коллекции

  • Редактирование свойств коллекции

См. также

  • Диалог свойств коллекции


Редактирование свойств коллекции

Для редактирования свойств коллекции нужно выполнить следующие действия:

  1. С помощью выпадающего списка «Район» выбрать район, в котором требуется создать коллекцию. Список доступен только при создании новой коллекции. Допускается создавать коллекции только в контролируемом районе.
  2. С помощью выпадающего списка «Относится к папке» выбрать папку, к которой должна относиться коллекция. В списке отображаются папки, относящиеся к району, выбранному в списке «Район».
  3. С помощью выпадающего списка «Пользователь-владелец» выбрать владельца коллекции.
  4. В поле «Наименование» ввести наименование коллекции.
  5. В поле «Описание» ввести описание коллекции, если необходимо.

См. также

  • Диалог свойств коллекции


Интерфейс диалога свойств коллекции

Стандартный диалог свойств коллекции

Вид | Отображает вид коллекции. Поле только для чтения.
ID | Отображает идентификатор коллекции. Поле только для чтения.
Район | Служит для выбора района, к которому относится коллекция. Доступно только при добавлении коллекции.
Относится к папке | Служит для выбора папки, к которой относится коллекция. В списке отображаются папки, относящиеся к району, выбранному в выпадающем списке «Район».
Пользователь-владелец | Служит для выбора пользователя-владельца коллекции. Также в этом списке отображаются следующие значки: — пользователь, зарегистрированный в справочнике пользователей на данном экземпляре Системы; — дополнительный пользователь; — пользователь USZN (см. «Владелец схемы»).
Наименование | Служит для ввода наименования коллекции.
Описание | Служит для ввода описания коллекции.

См. также

  • Диалог свойств коллекции


Диалог свойств критерия

Стандартный диалог свойств критерия

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств критерия механизма построения запросов.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств критерия

  • Редактирование свойств критерия

См. также

  • Диалог свойств критерия


Редактирование свойств критерия

Для редактирования свойств критерия нужно выполнить следующие действия:

  1. Указать вид первого операнда и его свойства.
  2. Выбрать условие.
  3. Если выбранные условие и вид первого операнда требуют второго (и, возможно, третьего) операнда, то необходимо указать свойства второго (и, возможно, третьего) операнда.
  4. Выбрать дополнительные параметры критерия при необходимости.

См. также

  • Диалог свойств критерия


Интерфейс диалога свойств критерия

Стандартный диалог свойств критерия

Первый операнд | Группирует элементы интерфейса для определения параметров первого операнда.
- Вид | Служит для выбора вида первого операнда.
- Тип данных | Служит для выбора типа данных первого операнда. Доступно для операндов вида «Константа» и «Произвольное выражение».
- Значение | Служит для ввода значения первого операнда. Доступно для операндов вида «Константа».
- Столбец | Служит для выбора столбца первого операнда. Доступно для операндов вида «Стандартный столбец», «Столбец источника данных», «Выборка значений столбца».
- Источник данных | Служит для выбора источника данных первого операнда. Доступно для операндов вида «Столбец источника данных», «Субъект источника данных», «Выборка значений столбца», «Выборка экземпляров субъекта».
- Субъект | Служит для выбора субъекта источника данных первого операнда. Доступно для операндов вида «Субъект источника данных», «Выборка экземпляров субъекта».
- Выражение | Служит для ввода выражения запроса первого операнда. Доступно для операндов вида «Произвольное выражение».
- Сущность | Служит для выбора сущности первого операнда. Доступно для операндов вида «Константа-сущность».
- Значение ключа | Служит для выбора значения ключа первого операнда. Доступно для операндов вида «Константа-сущность».
Условие | Служит для выбора условия критерия.
Второй операнд | Группирует элементы интерфейса для определения параметров второго операнда. Выбор второго операнда возможен, если это допускается выбранным условием и видом первого операнда.
- Вид | Служит для выбора вида второго операнда.
- Тип данных | Служит для выбора типа данных второго операнда. Доступно для операндов вида «Константа» и «Произвольное выражение».
- Значение | Служит для ввода значения второго операнда. Доступно для операндов вида «Константа».
- Столбец | Служит для выбора столбца второго операнда. Доступно для операндов вида «Стандартный столбец», «Столбец источника данных», «Выборка значений столбца».
- Источник данных | Служит для выбора источника данных второго операнда. Доступно для операндов вида «Столбец источника данных», «Субъект источника данных», «Выборка значений столбца», «Выборка экземпляров субъекта».
- Субъект | Служит для выбора субъекта источника данных второго операнда. Доступно для операндов вида «Субъект источника данных», «Выборка экземпляров субъекта».
- Выражение | Служит для ввода выражения запроса второго операнда. Доступно для операндов вида «Произвольное выражение».
- Сущность | Служит для выбора сущности второго операнда. Доступно для операндов вида «Константа-сущность».
- Значение ключа | Служит для выбора значения ключа второго операнда. Доступно для операндов вида «Константа-сущность».
Третий операнд | Группирует элементы интерфейса для определения параметров третьего операнда. Выбор третьего операнда возможен, если это допускается выбранным условием и видами первого и второго операндов.
- Вид | Служит для выбора вида третьего операнда.
- Тип данных | Служит для выбора типа данных третьего операнда. Доступно для операндов вида «Константа» и «Произвольное выражение».
- Значение | Служит для ввода значения третьего операнда. Доступно для операндов вида «Константа».
- Столбец | Служит для выбора столбца третьего операнда. Доступно для операндов вида «Стандартный столбец», «Столбец источника данных», «Выборка значений столбца».
- Источник данных | Служит для выбора источника данных третьего операнда. Доступно для операндов вида «Столбец источника данных», «Субъект источника данных», «Выборка значений столбца», «Выборка экземпляров субъекта».
- Субъект | Служит для выбора субъекта источника данных третьего операнда. Доступно для операндов вида «Субъект источника данных», «Выборка экземпляров субъекта».
- Выражение | Служит для ввода выражения запроса третьего операнда. Доступно для операндов вида «Произвольное выражение».
- Сущность | Служит для выбора сущности третьего операнда. Доступно для операндов вида «Константа-сущность».
- Значение ключа | Служит для выбора значения ключа третьего операнда. Доступно для операндов вида «Константа-сущность».
Параметры | Группирует элементы интерфейса для определения дополнительных параметров поиска.
- Выбирать записи, НЕ соответствующие условию | Если включено, то условие заменяется на противоположное.
- Учитывать регистр символов | Если включено, то при поиске учитывается регистр символов.

См. также

  • Диалог свойств критерия


Диалог свойств критерия по значению реквизита персонального документа

Стандартный диалог критерия по значению реквизита персонального документа

Краткий обзор

Данный стандартный диалог позволяет определить условие, которое налагается на реквизит персонального документа.

Описание

  • Использование
  • Интерфейс

См. также

  • Редактор критериев по людям/коллективам
  • Редактор критериев по назначениям


Использование диалога свойств критерия по значению реквизита персонального документа

  • Определение критерия

См. также

  • Диалог свойств критерия по значению реквизита персонального документа


Определение критерия

Чтобы определить критерий по значению реквизита персонального документа, нужно выполнить следующие действия:

  1. С помощью выпадающего списка «Условие» выбрать условие, налагаемое на реквизит персонального документа.
  2. В поле «Значение» определить значение, с которым сравнивается значение реквизита (доступно не для всех условий).
  3. Для текстовых реквизитов задать режим учёта регистра.

См. также

  • Диалог свойств критерия по значению реквизита персонального документа


Интерфейс диалога свойств критерия по значению реквизита персонального документа

Стандартный диалог критерия по значению реквизита персонального документа

Реквизит | Отображает наименование реквизита персонального документа. Поле недоступно для редактирования и носит информационный характер.
Условие | Позволяет выбрать условие, налагаемое на реквизит персонального документа.
Значение | Позволяет задать значение, с которым сравнивается значение реквизита персонального документа (отображается не для всех условий).
С учётом регистра | Позволяет включить режим поиска с учётом регистра (отображается только для значений текстовых реквизитов).

См. также

  • Диалог свойств критерия по значению реквизита персонального документа


Диалог свойств обращения за предоставлением государственной услуги

Стандартный диалог свойств обращения за предоставлением государственной услуги

Краткий обзор

Данный стандартный диалог служит для просмотра свойств обращения за предоставлением государственных услуг. Он может быть вызван из окна просмотра истории обращений за госуслугами в электронном виде задачи «Просмотр истории».

Этот диалог предназначен только для чтения и не позволяет вносить изменения в данные, но может выполнять различные действия над обращениями (например, поставить в очередь на отправку, отменить отправку, обработать ответ).

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств обращения за предоставлением государственной услуги

  • Просмотр свойств обращения за предоставлением государственной услуги

См. также

  • Диалог свойств обращения за предоставлением государственной услуги


Просмотр свойств обращения за предоставлением государственной услуги

Просмотр свойств обращения за предоставлением государственной услуги с помощью задачи «Просмотр истории»

  1. Запустить задачу «Просмотр истории».
  2. Открыть окна просмотра истории обращений за госуслугами, указав при этом в диалоге свойств фильтра по обращениям за госуслугами параметры фильтра, которые позволят отобразить интересующие обращения.
  3. В окне просмотра истории обращений за госуслугами выделить обращение, сведения по которому требуется просмотреть.
  4. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи обращения.

См. также

  • Диалог свойств обращения за предоставлением государственной услуги


Интерфейс диалога свойств обращения за предоставлением государственной услуги

Стандартный диалог свойств обращения за предоставлением государственной услуги

Общие (вкладка) | Отображает основные сведения об обращении за предоставлением государственной услуги.
Сервис СМЭВ (вкладка) | Отображает сведения о сервисе СМЭВ.
Документ обращения (вкладка) | Отображает сведения о персональном документе, содержащем данные обращения.
Регистрация (вкладка) | Отображает сведения о регистрации обращения.
ЕЛК ЕПГУ (вкладка) | Отображает сведения о регистрации обращения в едином личном кабинете единого портала государственных услуг.
Запись на приём (вкладка) | Отображает сведения о записи на приём.
Состояние обращения (вкладка) | Отображает состояние обращения.
Межведомственные запросы (вкладка) | Отображает сведения о межведомственных запросах.
Назначения (вкладка) | Отображает сведения о назначениях, связанных с обращением за предоставлением государственной услуги.
Взаимодействие с СМЭВ (вкладка) | Отображает сведения о сообщениях СМЭВ.

См. также

  • Диалог свойств обращения за предоставлением государственной услуги


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств обращения за предоставлением государственной услуги в электронном виде

Краткий обзор

Вкладка «Общие» диалога свойств обращения за предоставлением государственной услуги в электронном виде отображает основные сведения об обращении за предоставлением государственной услуги.

Интерфейс

ID | Отображает идентификатор обращения.
Район | Отображает район, в котором зарегистрировано обращение.
Веб-сервис | Отображает наименование предоставляемого веб-сервиса.
Операция веб-сервиса | Отображает наименование операции предоставляемого веб-сервиса.
Отправитель запроса | Отображает наименование отправителя запроса.
Получатель запроса | Отображает наименование получателя запроса.
Государственная услуга | Отображает наименование государственной услуги.
Код государственной услуги | Отображает код государственной услуги.
GUID первичного запроса | Отображает глобальный уникальный идентификатор первичного запроса.
Номер личного дела в ИС отправителя | Отображает номер личного дела в информационной системе отправителя.
Тестовое сообщение | Отображает тестовое сообщение.

См. также

  • Диалог свойств обращения за предоставлением государственной услуги в электронном виде


Вкладка «Документ обращения»

Вкладка «Документ обращения» стандартного диалога свойств обращения за предоставлением государственной услуги в электронном виде

Краткий обзор

Вкладка «Документ обращения» диалога свойств обращения за предоставлением государственной услуги в электронном виде отображает сведения о персональном документе, содержащем данные обращения.

Интерфейс

Документ | Отображает наименование класса персонального документа.
Владелец документа | Отображает описание владельца персонального документа.
Описание | Отображает описание персонального документа.

См. также

  • Диалог свойств обращения за предоставлением государственной услуги в электронном виде


Вкладка «Состояние обращения»

Вкладка «Состояние обращения» стандартного диалога свойств обращения за предоставлением государственной услуги в электронном виде

Краткий обзор

Вкладка «Состояние обращения» диалога свойств обращения за предоставлением государственной услуги в электронном виде отображает состояние обращения.

Интерфейс

Состояние | Отображает состояние обращения.
Последнее изменение | Отображает имя пользователя СУБД (см. «Пользователь»), изменившего обращение, а также дату и время последнего изменения обращения.
Статус обращения для УПГУ | Группирует элементы интерфейса для отображения статуса обращения для единого портала государственных услуг.
- Код | Отображает код статуса обращения.
- Наименование | Отображает наименование статуса обращения.
Сообщение к состоянию | Отображает сообщение к состоянию обращения.
Сообщения об изменении состояния обращения | Группирует элементы интерфейса для отображения запросов об изменении состояния обращения.
ID (столбец) | Отображает идентификатор записи.
Создано (столбец) | Отображает дату и время создания записи.
Действие (столбец) | Отображает тип записи.
Отправлен (столбец) | Отображает: • «Да» — если запрос отправлен; • «—» — если запрос не отправлен.
Статус запроса/ответа (столбец) | Отображает статус запроса или ответа на запрос.
Состояние / сообщение об ошибке (столбец) | Отображает состояние ответа на запрос или сообщение об ошибки.
Время следующей отправки (столбец) | Отображает дату и время следующей отправки запроса в СМЭВ.
ID сообщения (столбец) | Отображает глобальный уникальный идентификатор запроса (заполняется после получения ответа из СМЭВ).
Обновить | Служит для обновления отображаемых данных из базы данных.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделена запись запроса, то вызывает диалог свойств запроса, отправляемого в СМЭВ. • Если выделена запись об отправке запроса, то вызывает диалог свойств записи об отправке запроса в СМЭВ. • Если выделена запись об обработке ответа, то вызывает диалог свойств записи об обработке ответа на запрос в СМЭВ .
Запланировать... | Вызывает диалог задания времени отправки запроса для ввода даты и времени отправки запроса. Команда доступна, если в диалоге выделена запись запроса.
Отменить отправку | Позволяет отменить отправку запроса (удаляются дата и время отправки запроса). Команда доступна, если в диалоге выделена запись запроса, для которой указано время следующей отправки.
Обработать ответ | Позволяет обработать ответ, полученный из СМЭВ. Команда доступна, если в диалоге выделена запись об отправке запроса.

См. также

  • Диалог свойств обращения за предоставлением государственной услуги в электронном виде


Диалог свойств папки

Стандартный диалог свойств папки

Краткий обзор

Данный стандартный диалог предназначен для просмотра и редактирования свойств папки.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств папки

Чтобы определить свойства папки нужно:

  1. В списке «Район» выбрать требуемый район (выбор района доступен только при добавлении новой папки).
  2. В выпадающем списке «Родительская папка» выбрать папку, к которой должна относиться данная папка.
  3. В поле «Наименование» ввести наименование папки.
  4. В поле «Описание» ввести описание папки.

См. также

  • Свойства папки


Интерфейс диалога свойств папки

Стандартный диалог свойств папки

ID | Отображает идентификатор папки. Поле только для чтения.
Район | Служит для выбора района. Папку можно зарегистрировать только в контролируемом районе. Доступно только при добавлении папки. Ссылка на запись справочника иерархии районов.
Родительская папка | Служит для выбора папки, к которой относится данная папка.
Наименование | Служит для ввода наименования папки.
Описание | Служит для ввода описания папки.

См. также

  • Свойства папки


Диалог свойств связи выходного документа с объектом

Стандартный диалог свойств связи выходного документа с объектом

Краткий обзор

Данный стандартный диалог представляет собой инструмент для редактирования наименования выходного документа, отображаемого в задаче «Редактор персональных документов».

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств связи выходного документа с объектом

  • Определение связи выходного документа с объектом

См. также

  • Диалог свойств связи выходного документа с объектом


Определение связи выходного документа с объектом

Чтобы определить связь выходного документа с объектом, нужно выполнить следующие действия:

  • Установить переключатель «Наименование» в положение «По умолчанию», если нужно, чтобы наименование выходного документа, связанного с объектом, совпадало с наименованием выходного документа, указанным в справочнике выходных документов.
  • Установить переключатель «Наименование» в положение «Указанное» и ввести наименование выходного документа, если нужно, чтобы оно отличалось от наименования, указанного в справочнике выходных документов.

См. также

  • Диалог свойств связи выходного документа с объектом


Интерфейс диалога свойств связи выходного документа с объектом

Стандартный диалог свойств связи выходного документа с объектом

Выходной документ | Отображает наименование выходного документа, для которого устанавливается связь с объектом. Поле только для чтения.
Наименование | Группирует элементы интерфейса, предназначенные для выбора наименования выходного документа, отображаемого в задаче «Редактор персональных документов», для текущего объекта.
По умолчанию (будет совпадать с наименованием выходного документа) | Если включено, то наименование выходного документа в задаче «Редактор персональных документов» совпадает с наименованием выходного документа, указанным в справочнике выходных документов.
Указанное | Если включено, то в задаче «Редактор персональных документов» используется наименование, указанное в данном диалоге.

См. также

  • Диалог свойств связи выходного документа с объектом


Диалог свойств связи с нормативным документом

Стандартный диалог свойств связи с нормативным документом

Краткий обзор

Данный стандартный диалог представляет собой инструмент для выбора нормативного документа (его части) и вида связи с нормативным документом (его частью).

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Справочник групп мер социальной поддержки
  • Справочник групп социальных категорий
  • Справочник мер социальной поддержки
  • Справочник социальных категорий
  • Перекрытие федеральных и региональных нормативных документов


Использование диалога свойств связи с нормативным документом

  • Определение связи с нормативным документом

См. также

  • Диалог свойств связи с нормативным документом


Определение связи с нормативным документом

Чтобы определить связь с нормативным документом, нужно выполнить следующие действия:

  1. Нажать на кнопку «Выбрать...».
  2. С помощью открывшегося диалога выбора нормативного документа выбрать нормативный документ или его часть.
  3. С помощью выпадающего списка «Вид связи» выбрать вид связи с нормативным документом.
  4. Если требуется, чтобы при просмотре ссылки отображался также текст нижестоящих элементов нормативного документа (его части), то нужно установить флажок «Отображать вместе с дочерними элементами».
  5. Если требуется, чтобы, при наличии связей одного вида, нормативные документы, относящиеся к вышестоящим районам по отношению к району нормативного документа, для которого установлен данный флажок, не отображались, то нужно установить флажок «Скрывать связи того же вида, относящиеся к вышестоящим районам». Независимо от состояния этого флажка, все нормативные документы будут отображаться в подразделе «Используемые нормативные документы» информационного киоска.

См. также

  • Диалог свойств связи с нормативным документом


Интерфейс диалога свойств связи с нормативным документом

Стандартный диалог свойств связи с нормативным документом

Нормативный документ или его часть | Отображает наименование выбранного нормативного документа или его части. Поле только для чтения.
Выбрать... | Вызывает диалог выбора нормативного документа для выбора нормативного документа.
Вид связи | Служит для выбора вида связи с нормативным документом. Ссылка на запись справочника видов связей с нормативными документами.
Отображать вместе с дочерними элементами | Если включено, то при просмотре в информационном киоске выбранного нормативного документа (его части) будут отображаться его нижестоящие элементы. Пример: связь определена со статьёй нормативного документа. • Если данный флажок установлен, то при просмотре данной ссылки будет отображён текст, относящийся с заголовку статьи и всем её частям, пунктам, подпунктам и тому подобному, иными словами будет отображён полный текст статьи. • Если данный флажок не установлен, то при просмотре ссылки будет отображён только заголовок статьи (например, Статья 1).
Скрывать связи того же вида, относящиеся к вышестоящим районам | Если включено, то, при наличии связей одного вида, нормативные документы, относящиеся к вышестоящим районам по отношению к району нормативного документа, для которого установлен данный флажок, не будут отображаться в информационном киоске. Независимо от состояния этого флажка, все нормативные документы будут отображаться в подразделе «Используемые нормативные документы» информационного киоска.

См. также

  • Диалог свойств связи с нормативным документом
  • Перекрытие федеральных и региональных нормативных документов


Диалог свойств файла, связанного с объектом

Стандартный диалог свойств файла, связанного с объектом

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования свойств файлов, связанных со следующими объектами (сущностями):

  • человек или коллектив;
  • персональный документ;
  • назначение.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога свойств файла, связанного с объектом

  • Начало работы (вызов диалога)
  • См. Изменение свойств файла
  • См. Просмотр или изменение содержимого файла с помощью внешнего приложения
  • См. Сохранение файла из базы данных в заданном файле

См. также

  • Диалог свойств файла, связанного с объектом


Вызов диалога свойств файла, связанного с объектом

Вызвать диалог свойств файла, связанного с объектом, можно из диалога файлов, связанных с объектами, следующим способом:

  1. Выделить в этом диалоге файл, свойства которого требуется просмотреть или изменить.
  2. Выполнить команду «Свойства...» одним из следующих способов:
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи файла.

См. также

  • Диалог свойств файла, связанного с объектом


Интерфейс диалога свойств файла, связанного с объектом

Стандартный диалог свойств файла, связанного с объектом

Общие (вкладка) | Позволяет задать для файла: вид; объект, который является его владельцем; и описание.
Содержимое (вкладка) | Позволяет выбрать файл с диска для загрузки в базу данных, получить изображение с устройства ввода, сохранить файл из базы данных на диске, открыть файл во внешнем приложении, а также просмотреть его содержимое.
Связи с объектами (вкладка) | Позволяет просмотреть список объектов, связанных с данным файлом.

См. также

  • Диалог свойств файла, связанного с объектом


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств файла, связанного с объектом

Краткий обзор

Вкладка «Общие» диалога свойств файла, связанного с объектом позволяет задать для файла: вид; объект, который является его владельцем; и описание.

Интерфейс

ID | Отображает идентификатор файла. Поле только для чтения.
Вид файла | Служит для выбора вида файла.
Объект-владелец | Служит для выбора объекта, к которому относится файл.
Описание | Служит для ввода описания файла.

См. также

  • Диалог свойств файла, связанного с объектом


Вкладка «Содержимое»

Вкладка «Содержимое» стандартного диалога свойств файла, связанного с объектом

Краткий обзор

Вкладка «Содержимое» диалога свойств файла, связанного с объектом позволяет выбрать файл с диска для загрузки в базу данных, получить изображение с устройства ввода, сохранить файл из базы данных на диске, открыть файл во внешнем приложении, а также просмотреть его содержимое.

Интерфейс

Имя файла | Отображает имя файла. Поле только для чтения.
Дата изменения | Отображает дату и время последнего изменения файла. Поле только для чтения.
Размер файла, байт | Отображает размер файла. Поле только для чтения.
Область просмотра | Отображает содержимое файла. Для текстовых файлов возможны операции: • выделения содержимого (всего содержимого с помощью клавиш Ctrl+A или части содержимого с помощью клавиш управления курсором или мышью); • копирования в буфер обмена (с помощью клавиш Ctrl+C или Ctrl+Insert).
Загрузить... | Вызывает стандартный диалог выбора файла для добавления его в базу данных.
Сканировать... | Вызывает диалог получения изображения с устройства ввода (сканера, камеры и тому подобного) для добавления его в базу данных.
Сохранить... | Служит для сохранения файла из базы данных в заданном файле.
Открыть | Вызывает внешнее приложение (связанное с данным типом файлов) для работы с файлом. После изменения файла внешним приложением изменённый файл может быть сохранён в базе данных вместо исходного файла.

См. также

  • Диалог свойств файла, связанного с объектом


Вкладка «Связи с объектами»

Вкладка «Связи с объектами» стандартного диалога свойств файла, связанного с объектом

Краткий обзор

Вкладка «Связи с объектами» диалога свойств файла, связанного с объектом позволяет просмотреть список объектов, связанных с данным файлом.

Интерфейс

Вид файла (столбец) | Отображает вид файла.
Описание (столбец) | Отображает описание файла.
ID объекта (столбец) | Отображает идентификатор объекта, с которым связан файл.
Объект (столбец) | Отображает описание объекта, с которым связан файл.
ID владельца объекта (столбец) | Отображает идентификатор владельца объекта (человека или коллектива), с которым связан файл.
Владелец объекта (столбец) | Отображает описание владельца объекта, с которым связан файл.
Открыть дело в редакторе | Вызывает задачу «Редактор персональных документов» для отображения данных выделенного в списке владельца объекта (человека или коллектива), с которым связан файл. При нажатой клавише Shift щелчок левой кнопкой мыши по кнопке вызывает новый экземпляр задачи.

См. также

  • Диалог свойств файла, связанного с объектом


Диалог смены подключения к БД

Стандартный диалог смены подключения к БД

Краткий обзор

Данный стандартный диалог предназначен для изменения параметров подключения к серверу СУБД после запуска задачи. Смена подключения к серверу требуется в случаях, когда необходимо выполнить операцию с правами другого пользователя, чем тот, который запустил задачу. Смена подключения поддерживается не всеми задачами Системы.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог подключения к серверу


Использование диалога смены подключения к БД

  • Начало работы (вызов диалога)
  • Смена подключения к серверу СУБД

См. также

  • Диалог смены подключения к БД


Вызов диалога смены подключения к серверу БД

Чтобы вызвать диалог смены подключения к серверу базы данных, нужно выполнить одно из следующих действий:

  • Выбрать пункт главного меню задачи «Файл | Сменить подключение к серверу...» (если оно есть у задачи).
  • Нажать комбинацию клавиш Shift+Ctrl+Alt+F9.
  • Щёлкнуть левой кнопкой мыши в панели параметров подключения строки состояния задачи (в левой части строки состояния, если она есть у задачи).

См. также

  • Диалог смены подключения к БД


Смена подключения к серверу СУБД

Чтобы сменить подключение к серверу СУБД, нужно выполнить следующие действия:

  1. Вызвать диалог смены подключения к БД.
  2. Ввести новые параметры подключения.
  3. Нажать на кнопку ОК.

См. также

  • Диалог смены подключения к БД


Интерфейс диалога смены подключения к БД

Стандартный диалог смены подключения к БД

Сервер | Имя подключения, определяющее, к какому экземпляру Системы требуется подключиться.
Пользователь | Имя пользователя Системы.
Пароль | Пароль пользователя.
Использовать прямое подключение к серверу | Определяет вид подключения к серверу СУБД.

См. также

  • Диалог смены подключения к БД


Диалог установки ретроспективного режима

Стандартный диалог установки ретроспективного режима

Краткий обзор

КИС iSZN позволяет работать с данными на определённый момент времени в прошлом — это называется ретроспективным режимом. Не все задачи Системы поддерживают работу в ретроспективном режиме.

Данный стандартный диалог служит для установки или отмены ретроспективного режима и может быть вызван из задач, поддерживающих этот режим.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога установки ретроспективного режима

  • Начало работы (вызов диалога
  • Установка и отмена ретроспективного режима

См. также

  • Диалог установки ретроспективного режима


Вызов диалога установки ретроспективного режима

Чтобы вызвать диалог установки ретроспективного режима, нужно выполнить одно из следующих действий:

  • Выбрать пункт главного меню задачи «Файл | Ретроспективный режим...» (если оно есть у задачи).
  • Нажать клавиши Shift+Ctrl+Alt+F12.

См. также

  • Диалог установки ретроспективного режима


Установка и отмена ретроспективного режима

Чтобы установить или отменить ретроспективный режим, нужно выполнить следующие действия:

  1. Вызвать диалог установки ретроспективного режима.
  2. Определить параметры ретроспективного режима.
  3. Нажать на кнопку ОК.

См. также

  • Диалог установки ретроспективного режима


Интерфейс диалога установки ретроспективного режима

Стандартный диалог установки ретроспективного режима

Отменить | Отменяет ретроспективный режим и возвращает текущий сеанс СУБД в нормальное (актуальное) состояние. Доступно, если ретроспективный режим активен.
Установить на | Включает или изменяет параметры ретроспективного режима для текущего сеанса с СУБД. Доступно, если ретроспективный режим не активен.
Дату | Служит для ввода даты, на которую необходимо установить ретроспективный режим.
Время | Служит для ввода времени, на которое необходимо установить ретроспективный режим.
Установить... | Служит для заполнения полей «дату» и «время» заданными значениями из списка.
- Текущие дата и время | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени.
- 10 минут назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 10 минут.
- 30 минут назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 30 минут.
- 1 час назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 1 час.
- 2 часа назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 2 часа.
- 6 часов назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 6 часов.
- 12 часов назад | Заполняет поля «дату» и «время» значениями, равными текущему серверному времени, уменьшенному на 12 часов.
Текущие серверные дата/время | Отображает текущие серверные дату и время. Поле только для чтения.

См. также

  • Диалог установки ретроспективного режима


Диалог файлов, связанных с объектами

Стандартный диалог файлов, связанных с объектами

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра и редактирования файлов, связанных со следующими объектами (сущностями):

  • человек или коллектив;
  • персональный документ;
  • назначение.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога файлов, связанных с объектами

  • Начало работы (вызов диалога)
  • Добавление файла
  • Добавление файлов
  • Изменение свойств файла
  • Удаление файла
  • Просмотр или изменение содержимого файла с помощью внешнего приложения
  • Сохранение файла из базы данных в заданном файле

См. также

  • Диалог файлов, связанных с объектами


Вызов диалога файлов, связанных с объектами

Вызвать диалог файлов, связанных с объектами, можно из задачи «Редактор персональных документов» с помощью операции на панели информации об объекте «Редактировать файлы...» предварительно выделив в списке объектов один из следующих объектов:

  • Человек;
  • Коллектив;
  • Папка персональных документов;
  • Персональный документ;
  • Папка видов выплат;
  • Назначенный вид выплаты.

См. также

  • Диалог файлов, связанных с объектами


Добавление файла

Чтобы добавить файл в базу данных, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), для которого требуется добавить файл.
  2. В списке объектов выделить один из объектов, для которого нужно добавить файл:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать пункт контекстного меню «Редактировать файлы...».
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить объект, для которого нужно добавить файл.
  5. Выполнить команду «Добавить файл...» одним из следующих способов:
    • Нажать на кнопку «Добавить файл...».
    • Выбрать пункт контекстного меню «Добавить файл...».
    • Нажать клавишу Insert.
  6. В открывшемся диалоге свойств файла, связанного с объектом:
    • На вкладке «Общие»:
      • В выпадающем списке «Вид файла» выбрать вид добавляемого файла.
      • В выпадающем списке «Объект-владелец» выбрать объект, к которому относится добавляемый файл.
      • В поле «Описание» при необходимости ввести описание добавляемого файла.
    • На вкладке «Содержимое» указать данные, которые должны содержаться в файле, одним из следующих способов:
      • Для загрузки файла в базу данных нажать на кнопку «Загрузить...» и в стандартном диалоге выбора файла выбрать нужный файл.
      • Для загрузки в базу данных изображения с устройства ввода нажать на кнопку «Сканировать...» и с помощью программного обеспечения устройства получить данные.
  7. Для сохранения файла в базе данных нажать на кнопку «Добавить». После нажатия на кнопку «Добавить» диалога выполняется операция добавления, после чего диалог сбрасывает введённые данные и ожидает ввода данных для добавления следующего файла. После добавления всех необходимых файлов для выхода из диалога нужно нажать на кнопку «Закрыть».
  8. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Закрыть».

См. также

  • Диалог файлов, связанных с объектами


Добавление файлов

Чтобы добавить файлы в базу данных, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), для которого требуется добавить файлы.
  2. В списке объектов выделить один из объектов, для которого нужно добавить файлы:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить объект, для которого нужно добавить файлы.
  5. Выполнить команду «Добавить файлы...» одним из следующих способов:
    • Нажать на кнопку «Добавить файлы...».
    • Выбрать пункт контекстного меню «Добавить файлы...».
  6. В открывшемся стандартном диалоге выбора файлов выбрать файлы, которые нужно добавить.
  7. В открывшемся диалоге добавления файлов:
    • В выпадающем списке «Вид файлов» выбрать вид добавляемых файлов.
    • В выпадающем списке «Объект-владелец» выбрать объект, к которому относятся добавляемые файлы.
    • При необходимости отредактировать список добавляемых файлов с помощью команд «Добавить...» и «Удалить».
  8. Для сохранения файлов в базе данных нажать на кнопку OK.
  9. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Закрыть».

См. также

  • Диалог файлов, связанных с объектами


Изменение свойств файла

Чтобы изменить свойства файла, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), к которому относится требуемый файл.
  2. В списке объектов выделить один из объектов, к которому относится требуемый файл:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить файл, свойства которого требуется изменить.
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи файла.
  6. В открывшемся диалоге свойств файла, связанного с объектом, внести необходимые изменения (заменить содержимое файла можно с помощью команд «Загрузить...» и «Сканировать...», изменить содержимое файла можно с помощью команды «Открыть»).
  7. Для сохранения изменений нажать на кнопку OK.
  8. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Закрыть».

См. также

  • Диалог файлов, связанных с объектами


Просмотр или изменение содержимого файла с помощью внешнего приложения

Чтобы просмотреть или изменить содержимое файла с помощью внешнего приложения, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), к которому относится требуемый файл.
  2. В списке объектов выделить один из объектов, к которому относится требуемый файл:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить файл, содержимое которого требуется просмотреть или изменить.
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи файла.
  6. В открывшемся диалоге свойств файла, связанного с объектом, перейти на вкладку «Содержимое».
  7. Выполнить команду «Открыть» следующим способом:
    • Нажать на кнопку «Открыть».
  8. Выполнить в запустившемся внешнем приложении необходимые действия и при необходимости сохранить изменения в файле (Система сохраняет файл из базы данных в каталоге временных файлов и затем передаёт этот временный файл внешнему приложению).
  9. После выхода из внешнего приложения Система проверяет дату и время последнего изменения временного файла. Если они изменились, то выдаётся запрос на обновление содержимого файла. Необходимо подтвердить или отменить обновление содержимого файла.
  10. Для закрытия диалога свойств файла, связанного с объектом, нажать на кнопку «Закрыть/Отмена».
  11. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Закрыть/Отмена».

См. также

  • Диалог файлов, связанных с объектами


Сохранение файла из базы данных в заданном файле

Чтобы сохранить файл из базы данных в заданном файле, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), к которому относится требуемый файл.
  2. В списке объектов выделить один из объектов, к которому относится требуемый файл:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить файл, который требуется сохранить.
  5. Выполнить команду «Свойства...» одним из следующих способов:
    • Нажать на кнопку «Свойства...».
    • Выбрать пункт контекстного меню «Свойства...».
    • Нажать клавиши Alt+Enter.
    • Дважды щёлкнуть левой кнопкой мыши на записи файла.
  6. В открывшемся диалоге свойств файла, связанного с объектом, перейти на вкладку «Содержимое».
  7. Выполнить команду «Сохранить...» следующим способом:
    • Нажать на кнопку «Сохранить...».
  8. В открывшемся стандартном диалоге сохранения файла ввести имя файла.
  9. Для закрытия диалога свойств файла, связанного с объектом, нажать на кнопку «Закрыть».
  10. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Отмена».

См. также

  • Диалог файлов, связанных с объектами


Удаление файла

Чтобы удалить файл, нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов персональные данные человека (коллектива), к которому относится удаляемый файл.
  2. В списке объектов выделить один из объектов, к которому относится удаляемый файл:
    • Человек;
    • Коллектив;
    • Папка персональных документов;
    • Персональный документ;
    • Папка видов выплат;
    • Назначенный вид выплаты.
  3. Выполнить команду «Редактировать файлы...» следующим способом:
    • Выбрать операцию на панели информации «Редактировать файлы...».
  4. В открывшемся диалоге файлов, связанных с объектами, выделить файл, который требуется удалить.
  5. Выполнить команду «Удалить файл» одним из следующих способов:
    • Нажать на кнопку «Удалить файл».
    • Выбрать пункт контекстного меню «Удалить файл».
    • Нажать клавишу Delete.
  6. Подтвердить выполнение команды.
  7. Для закрытия диалога файлов, связанных с объектами, нажать на кнопку «Закрыть».

См. также

  • Диалог файлов, связанных с объектами


Интерфейс диалога файлов, связанных с объектами

Стандартный диалог файлов, связанных с объектами

ID (столбец) | Отображает идентификатор записи.
Объект (столбец) | Отображает наименование объекта или вида файла.
Описание (столбец) | Отображает описание объекта или файла.
Имя файла (столбец) | Отображает имя файла, связанного с объектом.
Редактировать связи... | Вызывает мастер переноса файлов, связанных с объектами, для переноса файлов текущего человека/коллектива.
Добавить файл... | Вызывает диалог свойств файла, связанного с объектом, для добавления файла в базу данных.
Добавить файлы... | Вызывает последовательно стандартный диалог выбора файлов и диалог добавления файлов для добавления файлов в базу данных.
Удалить файл | Служит для удаления связи файла с объектом. Команда доступна, если в диалоге выделен файл.
Свойства... | Выполняет различные действия в зависимости от того, какой элемент был выделен перед выполнением команды: • Если выделен персональный документ, то вызывает соответствующий обработчик персонального документа для просмотра или изменения содержимого выделенного персонального документа. • Если выделен файл, то вызывает диалог свойств файла, связанного с объектом, для просмотра или изменения содержимого выделенного файла. Команда доступна, если в диалоге выделен элемент.

См. также

  • Диалог файлов, связанных с объектами


Диалог добавления файлов

Стандартный диалог добавления файлов

Краткий обзор

Данный стандартный диалог представляет собой инструмент для добавления в базу данных файлов, связанных со следующими объектами (сущностями):

  • человек или коллектив;
  • персональный документ;
  • назначение.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Диалог файлов, связанных с объектами


Использование диалога добавления файлов

  • Начало работы (вызов диалога)
  • См. Добавление файлов

См. также

  • Диалог добавления файлов


Вызов диалога добавления файлов

Вызвать диалог добавления файлов можно из диалога файлов, связанных с объектами, следующим способом:

  1. Выделить в этом диалоге объект, для которого требуется добавить файлы.
  2. Выполнить команду «Добавить файлы...» одним из следующих способов:
    • Нажать на кнопку «Добавить файлы...».
    • Выбрать пункт контекстного меню «Добавить файлы...».

См. также

  • Диалог добавления файла


Интерфейс диалога добавления файлов

Стандартный диалог добавления файлов

Вид файлов | Служит для выбора вида файлов.
Объект-владелец | Служит для выбора объекта, к которому относятся файлы.
Файлы | Группирует элементы интерфейса для управления списком добавляемых файлов.
Путь (столбец) | Отображает наименование каталога, в котором находится добавляемый файл.
Имя файла (столбец) | Отображает имя добавляемого файла.
Добавить... | Вызывает стандартный диалог выбора файлов для выбора файлов, которые требуется добавить в список.
Удалить | Удаляет из списка выделенный файл.

См. также

  • Диалог добавления файлов


Диалог шаблонов критериев запросной системы

Стандартный диалог шаблонов критериев запросной системы

Краткий обзор

Данный стандартный диалог предназначен для загрузки и сохранения шаблонов критериев запросной системы.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог
  • Редакторы критериев запросной системы
  • Справочник шаблонов критериев


Использование диалога шаблонов критериев запросной системы

  • Загрузка шаблона критериев
  • Сохранение шаблона критериев

См. также

  • Диалог шаблонов критериев запросной системы


Загрузка шаблона критериев

Чтобы загрузить шаблон критериев из справочника шаблонов критериев, нужно выполнить следующие действия:

  1. В списке «Полное наименование» выделить загружаемый шаблон.
  2. С помощью выпадающего списка «Режим загрузки» выбрать необходимый режим загрузки шаблона.
  3. Нажать на кнопку ОК.

См. также

  • Диалог шаблонов критериев запросной системы


Сохранение шаблона критериев

Чтобы сохранить шаблон критериев в справочнике шаблонов критериев, нужно выполнить следующие действия:

  1. В поле «Наименование шаблона» ввести наименование шаблона критериев.
  2. В поле «Примечания» ввести дополнительные сведения о шаблоне критериев, если необходимо.
  3. Нажать на кнопку ОК.

См. также

  • Диалог шаблонов критериев запросной системы


Интерфейс диалога шаблонов критериев запросной системы

Стандартный диалог шаблонов критериев запросной системы

Режим загрузки | Позволяет выбрать режим загрузки: Загрузка всего шаблона — загрузка выбранного шаблона, включая критерии заданные на страницах «Выбор субъекта критериев» и «Задание критериев» (ранее выбранные критерии удаляются); Загрузка списка критериев — загрузка списка критериев выбранного шаблона, исключая критерии заданные на странице «Выбор субъекта критериев» (ранее выбранные критерии удаляются); Добавление списка критериев — добавление списка критериев выбранного шаблона, исключая критерии заданные на странице «Выбор субъекта критериев» (ранее выбранные критерии не удаляются); Добавление критериев в текущую выборку — добавление списка критериев выбранного шаблона к текущей выборке, исключая критерии заданные на странице «Выбор субъекта критериев» (ранее выбранные критерии не удаляются). Доступно, если загружаемый шаблон содержит только одну выборку. Доступно только при загрузке шаблона.
Полное наименование (столбец) | Отображает наименование шаблона критериев с региональным префиксом.
Владелец (столбец) | Отображает имя пользователя СУБД (см. «Пользователь»), являющегося владельцем шаблона критериев.
Наименование шаблона | Отображает наименование выбранного шаблона. Поле только для чтения при загрузке шаблона.
Примечания | Отображает дополнительную информацию о шаблоне. Поле только для чтения при загрузке шаблона.
Описание критериев | Отображает описание критериев. Поле только для чтения.

См. также

  • Диалог шаблонов критериев запросной системы


Диалог экспорта выходного документа

Стандартный диалог экспорта выходного документа

Краткий обзор

Данный стандартный диалог представляет собой инструмент для формирования выходного документа.

Описание

  • Использование
  • Интерфейс


Использование диалога экспорта выходного документа

  • Выбор параметров формирования выходного документа

См. также

  • Диалог экспорта выходного документа


Выбор параметров формирования выходного документа

  1. В списке «Операция формирования» выбрать формат файла выходного документа.
  2. В разделе «Результат формирования»:
    • Выбрать способ сохранения выходного документа.
      • Если выбран пункт «Помещать в единственный файл», то кнопка «Выбрать» вызывает стандартный диалог выбора файла.
      • Если выбран пункт «Использовать значение столбцов имени файла и помещать файлы в каталог», то кнопка «Выбрать» вызывает стандартный диалог выбора каталога.
    • Определить состояние флажка «Открыть файл после завершения формирования/Открыть каталог после завершения формирования».
      • Если флажок установлен и выходной документ сохраняется в единственном файле, то после завершения процесса формирования выходного документа, сформированный файл открывается программой, ассоциированной с данным типом файла.
      • Если флажок установлен и выходной документ сохраняется в файлы, имена которых определяются столбцами имени файла, то после завершения процесса формирования выходного документа в программе «Проводник» открывается каталог, содержащий сформированные файлы.
      • Если флажок не установлен, то после завершения процесса формирования выходного документа диалог закрывается без выполнения дополнительных действий.
  3. Нажать на кнопку ОК.

См. также

  • Экспорт выходного документа


Интерфейс диалога экспорта выходного документа

Стандартный диалог экспорта выходного документа

Данный диалог в зависимости от структуры выходного документа может отображать страницы задач-мастеров для ввода значений стандартных параметров отчётной системы.

Страницы

  • Параметры экспорта выходного документа
    Стандартная страница, предназначенная для выбора формата файла выходного документа и его имени.

См. также

  • Диалог экспорта выходного документа


Задание времени отправки запроса

Стандартный диалог задания времени отправки запроса

Краткий обзор

Данный стандартный диалог предназначен для ввода даты и времени отправки запроса.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование диалога задания времени отправки запроса

  • Задание времени отправки запроса

См. также

  • Диалог задания времени отправки запроса


Задание времени отправки запроса

Чтобы задать время отправки запроса, нужно ввести в поле «Дата» требуемую дату отправки запроса, в поле «Время» — требуемое время отправки запроса.

См. также

  • Диалог задания времени отправки запроса


Интерфейс диалога задания времени отправки запроса

Стандартный диалог задания времени отправки запроса

Дата | Служит для ввода даты отправки запроса.
Время | Служит для ввода времени отправки запроса.

См. также

  • Диалог задания времени отправки запроса


Многострочный редактор

Стандартный диалог многострочного редактора

Краткий обзор

Данный стандартный диалог используется в Системе для многих целей; в частности, он вызывается из многострочных SQL-редакторов по нажатию клавиш Ctrl+Alt+X.

Этот редактор может работать в двух режимах: обычном и только для чтения. В последнем случае можно только просматривать текст, а операции изменения не допускаются.

Описание

  • Использование
  • Интерфейс

См. также

  • Диалог


Использование многострочного редактора

  • Работа с файлами
  • Работа с буфером обмена
  • Замена фрагмента текста
  • Поиск фрагмента текста
  • Прочие команды
  • Сочетания клавиш

См. также

  • Многострочный редактор


Замена фрагмента текста

Чтобы заменить один фрагмент текста на другой, нужно выполнить следующие действия:

  1. Выполнить команду «Заменить...» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Нажать клавиши Ctrl+H.
    • Выбрать пункт контекстного меню «Заменить...».
  2. В открывшемся диалоге «Найти/Заменить» определить опции замены.

Если требуется заменить фрагмент не во всём тексте, а только в его некоторой части, то нужно:

  1. Выделить фрагмент, в котором нужно произвести замену.
  2. Вызвать диалог «Найти/Заменить», в котором нужно установить флажок «Только выделенный текст», а также определить другие опции замены.

См. также

  • Многострочный редактор
  • Сочетания клавиш


Поиск фрагмента текста

Чтобы найти фрагмент текста, нужно выполнить следующие действия:

  1. Выполнить команду «Заменить...» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Нажать клавиши Ctrl+F.
    • Выбрать пункт контекстного меню «Найти...».
  2. В открывшемся диалоге «Найти/Заменить» определить опции поиска.

Если требуется найти фрагмент не во всём тексте, а только в его некоторой части, то нужно:

  1. Выделить фрагмент, в котором нужно произвести выполнить поиск.
  2. Вызвать диалог «Найти/Заменить», в котором нужно установить флажок «Только выделенный текст», а также определить другие опции поиска.

Чтобы продолжить поиск с прежними опциями, нужно выполнить команду «Найти далее» одним из следующих способов:

  • Щёлкнуть левой кнопкой мыши по значку [image] .
  • Нажать клавишу F3.
  • Выбрать пункт контекстного меню «Найти далее».

См. также

  • Многострочный редактор
  • Сочетания клавиш


Прочие команды

Очистка редактора

Чтобы удалить весь текст, нужно выполнить следующие действия:

  1. Выполнить команду «Новый» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Выбрать пункт контекстного меню «Новый».

Отмена последнего изменения текста

Чтобы отменить последнее изменение текста, нужно выполнить команду «Отменить» одним из следующих способов:

  • Щёлкнуть левой кнопкой мыши по значку [image] .
  • Нажать клавиши Ctrl+Z.
  • Выбрать пункт контекстного меню «Отменить».

Чтобы отменить отмену последнего изменения текста, нужно выполнить команду «Вернуть» одним из следующих способов:

  • Щёлкнуть левой кнопкой мыши по значку [image] .
  • Нажать клавиши Shift+Ctrl+Z.
  • Выбрать пункт контекстного меню «Вернуть».

Включение/отключение режима переноса строк по словам

Чтобы включить/отключить режим переноса строк по словам, нужно выполнить команду «Переносить по словам» одним из следующих способов:

  • Щёлкнуть левой кнопкой мыши по значку [image] .
  • Выбрать пункт контекстного меню «Переносить по словам».

См. также

  • Многострочный редактор
  • Сочетания клавиш


Работа с буфером обмена

Копирование фрагмента текста в буфер обмена

Чтобы скопировать фрагмент текста в буфер обмена, нужно выполнить следующие действия:

  1. Выделить требуемый фрагмент текста, используя клавиши перемещения курсора при нажатой клавише Shift или перемещение мыши при нажатой левой кнопке.
  2. Выполнить команду «Копировать» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Нажать клавиши Ctrl+C.
    • Нажать клавиши Ctrl+Insert.
    • Выбрать пункт контекстного меню «Копировать».

Вырезание фрагмента текста в буфер обмена

Чтобы вырезать фрагмент текста в буфер обмена (скопировать в буфер обмена и удалить из редактора), нужно выполнить следующие действия:

  1. Выделить требуемый фрагмент текста, используя клавиши перемещения курсора при нажатой клавише Shift или перемещение мыши при нажатой левой кнопке.
  2. Выполнить команду «Вырезать» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Нажать клавиши Ctrl+X.
    • Выбрать пункт контекстного меню «Вырезать».

Вставка фрагмента текста из буфера обмена

Чтобы вставить фрагмент текста из буфера обмена, нужно выполнить следующие действия:

  1. Переместить курсор в позицию, в которую требуется вставить фрагмент.
  2. Выполнить команду «Вставить» одним из следующих способов:
    • Щёлкнуть левой кнопкой мыши по значку [image] .
    • Нажать клавиши Ctrl+V.
    • Нажать клавиши Shift+Insert.
    • Выбрать пункт контекстного меню «Вставить».

См. также

  • Многострочный редактор
  • Сочетания клавиш


Работа с файлами

Загрузка файла

Чтобы загрузить содержимое файла в редактор, нужно выполнить следующие действия:

  1. Выполнить команду «Загрузить...» одним из следующих способов:
    • Нажать клавиши Ctrl+O.
    • Выбрать пункт контекстного меню «Загрузить...».
    • Щёлкнуть левой кнопкой мыши по значку [image] .
  2. В открывшемся стандартном диалоге выбора файла выбрать требуемый файл.

Сохранение файла

Чтобы сохранить текст в файле, нужно выполнить следующие действия:

  1. Выполнить команду «Сохранить как...» одним из следующих способов:
    • Нажать клавиши Ctrl+S.
    • Выбрать пункт контекстного меню «Сохранить как...».
    • Щёлкнуть левой кнопкой мыши по значку [image] .
  2. В открывшемся стандартном диалоге выбора файла выбрать каталог и ввести имя файла.

См. также

  • Многострочный редактор


Сочетания клавиш

Сочетание клавиш | Описание
Стрелка вверх | Перемещает курсор на одну строку вверх. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Стрелка вниз | Перемещает курсор на одну строку вниз. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Стрелка вправо | Перемещает курсор на одну позицию вправо. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Стрелка влево | Перемещает курсор на одну позицию влево. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Ctrl+Стрелка вправо | Перемещает курсор на одно слово вправо. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Ctrl+Стрелка влево | Перемещает курсор на одно слово влево. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Home | Перемещает курсор в начало текущей строки. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
End | Перемещает курсор в конец текущей строки. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Page Up | Перемещает курсор на страницу вверх. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Page Down | Перемещает курсор на страницу вниз. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Ctrl+Home | Перемещает курсор в начало текста. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Ctrl+End | Перемещает курсор в конец текста. Если при этом нажата клавиша Shift, также происходит выделение фрагмента текста.
Insert | Переключает режимы вставки и замены. В режиме вставки символы вставляются в текущей позиции курсора. В режиме замены символы замещают символы, находящиеся в текущей позиции курсора (курсор при этом имеет форму прямоугольника).
Delete | Удаляет символ, находящийся справа от курсора (или под курсором в режиме замены).
Backspace | Удаляет символ, находящийся слева от курсора.
Ctrl+A | Выделяет весь текст.
Ctrl+O | Вызывает стандартный диалог открытия файла для загрузки в редактор. При этом прежнее содержимое редактора удаляется.
Ctrl+S | Вызывает стандартный диалог сохранения файла для записи текста из редактора.
Ctrl+Z | Отменяет последнее изменение текста.
Shift+Ctrl+Z | Отменяет отмену последнего изменения текста.
Ctrl+X | Вырезает выделенный фрагмент текста в буфер обмена.
Ctrl+C, Ctrl+Insert | Копирует выделенный фрагмент текста в буфер обмена.
Ctrl+V, Shift+Insert | Вставляет фрагмент текста из буфера обмена в редактор.
Ctrl+F | Вызывает диалог поиска/замены для поиска заданного фрагмента текста.
F3 | Повторяет последний поиск с текущего места.
Ctrl+H | Вызывает диалог поиска/замены для поиска заданного фрагмента текста и замены его на другой.
Ctrl+Enter | Используется для закрытия редактора с сохранением внесённых изменений (аналог кнопки OK). Доступно, если в текст были внесены изменения.
Esc | Используется для закрытия редактора без сохранения внесённых изменений (аналог кнопки «Закрыть/Отмена»).

См. также

  • Многострочный редактор
  • Сочетания клавиш


Интерфейс многострочного редактора

Стандартный диалог многострочного редактора

Новый | Очищает содержимое редактора.
Загрузить... | Вызывает стандартный диалог открытия файла для загрузки в редактор. Клавиатурный аналог — Ctrl+O.
Сохранить как... | Вызывает стандартный диалог сохранения файла для записи текста из редактора. Клавиатурный аналог — Ctrl+S.
Отменить | Отменяет последнее изменение текста. Клавиатурный аналог — Ctrl+Z.
Вернуть | Возвращает последнее (ошибочное) отменённое изменение текста. Клавиатурный аналог — Shift+Ctrl+Z.
Вырезать | Вырезает выделенный фрагмент текста в буфер обмена. Клавиатурный аналог — Ctrl+X.
Копировать | Копирует выделенный фрагмент текста в буфер обмена. Клавиатурный аналог — Ctrl+C.
Вставить | Вставляет фрагмент текста из буфера обмена в редактор. Клавиатурный аналог — Ctrl+V.
Удалить | Удаляет выделенный фрагмент текста. Клавиатурный аналог — Delete.
Выделить всё | Выделяет весь текст. Клавиатурный аналог — Ctrl+A.
Найти... | Вызывает диалог поиска/замены для поиска заданного фрагмента текста. Клавиатурный аналог — Ctrl+F.
Найти далее | Повторяет последний поиск с текущего места. Клавиатурный аналог — F3.
Заменить... | Вызывает диалог поиска/замены для поиска заданного фрагмента текста и замены его на другой. Клавиатурный аналог — Ctrl+H.
Перейти к строке по номеру... | Вызывает диалог значения параметра для ввода номера строки, к которой требуется перейти. Клавиатурный аналог — Ctrl+G.
Переносить по словам | Переключает перенос текста в окне по словам. Когда перенос выключен, у окна редактора появляется горизонтальная полоса прокрутки. Клавиатурный аналог — Ctrl+Alt+W.
Язык | Переключает режим подсветки синтаксиса в зависимости от выбранного языка.
Кодировка | Переключает страницу кодировки текста.
Текст значения | Поле для редактирования текста.

См. также

  • Многострочный редактор


Свойства сообщения, отправляемого в СМЭВ-3

Стандартный диалог свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Данный стандартный диалог представляет собой инструмент для просмотра свойств сообщения, отправляемого в СМЭВ-3.

Описание

  • Интерфейс

См. также

  • Диалог


Интерфейс диалога свойств сообщения, отправляемого в СМЭВ-3

Стандартный диалог свойств сообщения, отправляемого в СМЭВ-3

Общие (вкладка) | Позволяет просмотреть общие сведения о сообщении.
Сценарий обработки (вкладка) | Позволяет просмотреть сведения о сценарии обработки, связанном с сообщением.
Данные сообщения (вкладка) | Позволяет просмотреть данные сообщения.
Вложения (вкладка) | Позволяет просмотреть список файлов, прикреплённых к сообщению.
Отправленные данные (вкладка) | Позволяет просмотреть отправленные данные сообщения.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Вкладка «Общие»

Вкладка «Общие» стандартного диалога свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Вкладка «Общие» диалога свойств сообщения, отправляемого в СМЭВ-3, позволяет просмотреть общие сведения о сообщении.

Интерфейс

ID | Отображает идентификатор сообщения.
Район | Отображает район сообщения.
Веб-сервис | Отображает наименование вызываемого веб-сервиса, которому отправлено сообщение.
Операция веб-сервиса | Отображает наименование операции вызываемого веб-сервиса.
Вид сведений | Отображает наименование вида сведений СМЭВ-3.
Вид сообщения | Отображает вид сообщения.
GUID сообщения | Отображает глобальный уникальный идентификатор сообщения.
GUID входящего сообщения | Отображает глобальный уникальный идентификатор входящего запроса.
Код транзакции | Отображает код транзакции.
Запланированная отправка | Отображает дату и время запланированной отправки сообщения.
- Дата | Отображает дату запланированной отправки сообщения.
- Время | Отображает время запланированной отправки сообщения.
Сообщение отправлено | Если включено, то сообщение отправлено.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Вкладка «Сценарий обработки»

Вкладка «Сценарий обработки» стандартного диалога свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Вкладка «Сценарий обработки» диалога свойств сообщения, отправляемого в СМЭВ-3, позволяет просмотреть сведения о сценарии обработки, связанном с сообщением.

Интерфейс

Сценарий | Отображает наименование сценария обработки.
Шаг сценария | Отображает наименование текущего шага сценария.
Сценарий активен | Если включено, то сценарий обработки активен.
Последняя активность | Отображает дату и время последней активности сценария обработки.
- Дата | Отображает дату последней активности сценария обработки.
- Время | Отображает время последней активности сценария обработки.
Следующее выполнение | Отображает дату и время следующего выполнения сценария обработки.
- Дата | Отображает дату следующего выполнения сценария обработки.
- Время | Отображает время следующего выполнения сценария обработки.
Количество сбоев | Отображает количество сбоев, возникших при обработке.
Количество предупреждений | Отображает количество предупреждений, возникших при обработке.
Сообщение об ошибке | Отображает сообщение о наличии ошибок при обработке.
Протокол выполнения | Отображает протокол выполнения сценария обработки.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Вкладка «Данные сообщения»

Вкладка «Данные сообщения» стандартного диалога свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Вкладка «Данные сообщения» диалога свойств сообщения, отправляемого в СМЭВ-3, позволяет просмотреть данные сообщения.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Вкладка «Вложения»

Вкладка «Вложения» стандартного диалога свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Вкладка «Вложения» диалога свойств сообщения, отправляемого в СМЭВ-3, позволяет просмотреть список файлов, прикреплённых к сообщению.

Интерфейс

ID (столбец) | Отображает идентификатор файла.
Имя файла (столбец) | Отображает имя файла.
Свойства... | Вызывает диалог свойств файла, связанного с объектом, для просмотра свойств выделенного файла.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Вкладка «Отправленные данные»

Вкладка «Отправленные данные» стандартного диалога свойств сообщения, отправляемого в СМЭВ-3

Краткий обзор

Вкладка «Отправленные данные» диалога свойств сообщения, отправляемого в СМЭВ-3, позволяет просмотреть отправленные данные сообщения.

См. также

  • Диалог свойств сообщения, отправляемого в СМЭВ-3


Стандартные страницы задач-мастеров

Эти страницы мастеров используются несколькими задачами Системы, но выполняют схожие функции в каждой из них. Файлы модулей страниц мастеров имеют расширение .wzp.

  • Выбор базового способа выплаты
  • Выбор видов выплат
  • Выбор дат
  • Выбор дат по виду выплаты
  • Выбор даты и номера
  • Выбор дополнительных сведений
  • Выбор категорий
  • Выбор класса коллектива
  • Выбор параметров формирования документа
  • Выбор параметров экспорта в текст
  • Выбор параметров экспорта в CSV
  • Выбор параметров экспорта в HTML
  • Выбор параметров экспорта в Microsoft Excel
  • Выбор параметров экспорта в XML
  • Выбор района
  • Выбор реквизитов документа, подтверждающего категорию
  • Выбор реквизитов персонального документа
  • Выбор связи с внешней БД
  • Выбор способов выплаты
  • Выбор строк таблицы экземпляра персонального документа
  • Выбор удержаний
  • Выбор файла
  • Выбор человека/коллектива из числа открытых в других приложениях
  • Выбор числовых значений
  • Выбор членов коллектива
  • Выбор экземпляров персональных документов
  • Выбор элементов из списка
  • Итоги
  • Критерии запросной системы
  • Приветствие
  • Редактирование значения параметра


Страница выбора базового способа выплаты

Стандартная страница выбора базового способа выплаты

Краткий обзор

Данная стандартная страница служит для выбора базового способа выплаты.

Описание

На странице отображается список базовых способов выплаты. Для выбора базового способа выплаты его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании базового способа выплаты приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Техническая информация


Страница выбора базового способа выплаты (техническая информация)

Данная страница имеет следующие свойства:

Свойство Описание Допустимые значения
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpsbpwoHavingMassDocKind]
wpsbpwoHavingMassDocKind — отображать только те базовые способы выплаты, для которых определён вид документа оплаты сумм.

См. также

  • Страница выбора базового способа выплаты
  • Стандартные свойства параметра выходного документа


Страница выбора видов выплат

Стандартная страница выбора видов выплат

Краткий обзор

Данная стандартная страница служит для выбора видов выплат.

Описание

На странице отображается список видов выплат, сгруппированных по папкам. Страница может работать в двух режимах:

  • режим выбора одного вида выплаты;
  • режим выбора произвольного числа видов выплат.

Режим выбора одного вида выплаты

Для выбора вида выплаты его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании вида выплаты приводит к его выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа видов выплат

Для выбора видов выплат нужно установить соответствующие флажки. Также можно выбрать все виды выплат, принадлежащие к определённой папке. Для этого следует установить флажок возле соответствующей папки, при этом будут установлены флажки для всех видов выплат, принадлежащих данной папке. После выбора видов выплат нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора видов выплат (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента эквивалентно свойству RgnKey.
В режиме выбора нескольких элементов эквивалентно свойству RgnKeyList.
RgnKey | Региональный ключ выбранного пользователем вида выплаты (не используется в режиме выбора нескольких видов выплат). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем видов выплат (используется только в режиме выбора нескольких видов выплат). | Атрибут Format.
FilterAlgorithms Отображать виды выплат, имеющие один из перечисленных алгоритмов назначения. Если не задано, то фильтрация по алгоритму не используется. Наименования алгоритмов перечисляются через запятую и заключаются в квадратные скобки.
Пример:
FilterAlgorithms=[pkaaComputed]
pkaaComputed — отображать виды выплат, для которых назначенные суммы рассчитываются по формулам для каждого назначения;

pkaaManual — отображать виды выплат, для которых назначенные суммы вводятся вручную;

pkaaSimultaneous — отображать виды выплат, для которых назначенные суммы рассчитываются по формулам для нескольких назначений одновременно.
FilterPrivsRequiredAll Отображать виды выплат, на которые пользователь имеет все указанные привилегии. Если равно 0, то данный фильтр не используется.
Пример:
FilterPrivsRequiredAll=3

В этом примере будут отобраны виды выплат, на которые пользователь имеет привилегии «Просмотр права» (бит номер 0) и «Просмотр назначения» (бит номер 1), так как десятичное 3 эквивалентно двоичному 11 (см. справочник привилегий на виды выплат).

Десятичное целое число, представляющее битовую маску, соответствующую привилегиям на вид выплаты.
FilterPrivsRequiredAny | Отображать виды выплат, на которые пользователь имеет любую из указанных привилегий. Если равно 0, то данный фильтр не используется (см. предыдущее свойство). | Десятичное целое число, представляющее битовую маску, соответствующую привилегиям на вид выплаты.
FilterRegionID Отображать виды выплат, которые относятся к району, идентификатор которого определён этим свойством, и вышестоящим районам. Если меньше 0, то фильтрация по району не используется.
Пример:
FilterRegionID=102
Целое число, соответствующее идентификатору района.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpspkoMultiSelection,wpspkoNoHavingRepDate]
wpspkoAllowNoSelection — позволять ничего не выбирать;

wpspkoFoldersOnly — загружать только папки видов выплат;

wpspkoHavingRepDateOnly — загружать только виды выплат, имеющие отчётную дату (см. атрибут HasReportDate);

wpspkoHavingRepDateSetOnly — загружать только виды выплат с заданной отчётной датой;

wpspkoMultiSelection — позволять выбирать несколько видов выплат одновременно;

wpspkoNoHavingRepDate — не загружать виды выплат, имеющие отчётную дату;

wpspkoNoHavingRepDateSet — не загружать виды выплат с заданной отчётной датой;

wpspkoNoRepeatable — не загружать повторяемые виды выплат (см. атрибут IsRepeatable);

wpspkoNoTaxable — не загружать виды выплат, облагаемые НДФЛ (см. атрибут IsTaxable);

wpspkoRepeatableOnly — загружать только повторяемые виды выплат;

wpspkoTaxableOnly — загружать только виды выплат, облагаемые НДФЛ.

См. также

  • Страница выбора видов выплат
  • Стандартные свойства параметра выходного документа


Страница выбора дат

Стандартная страница выбора дат

Краткий обзор

Данная стандартная страница служит для ввода дат.

Описание

На странице отображаются элементы интерфейса для ввода различных дат.

См. также

  • Техническая информация


Страница выбора дат (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
Date | Дата выборки, введённая пользователем.
DateFrom | Дата начала периода выборки, введённая пользователем.
DateTo | Дата окончания периода выборки, введённая пользователем.
DateName Наименование поля ввода даты выборки. Значение по умолчанию: «Дата выборки».
Пример:
DateName=Дата формирования документа
Строка.
PeriodName Наименование полей ввода периода выборки. Значение по умолчанию: «Период выборки».
Пример:
PeriodName=Период предоставления сведений
Строка.

См. также

  • Страница выбора дат
  • Стандартные свойства параметра выходного документа


Страница выбора дат по виду выплаты

Стандартная страница выбора дат по виду выплаты

Краткий обзор

Данная стандартная страница служит для ввода дат по виду выплаты.

Описание

На странице отображаются элементы интерфейса для ввода различных дат по виду выплат.

См. также

  • Техническая информация


Страница выбора дат по виду выплаты (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
Date | Дата выборки, введённая пользователем.
DateFrom | Дата начала периода выборки, введённая пользователем.
DateTo | Дата окончания периода выборки, введённая пользователем.
AsgDate | Дата выборки назначенных сумм, введённая пользователем.
AsgDateFrom | Дата начала периода выборки назначенных сумм, введённая пользователем.
AsgDateTo | Дата окончания периода выборки назначенных сумм, введённая пользователем.
PayoutDateFrom | Дата начала периода выборки выплатных сумм, введённая пользователем.
PayoutDateTo | Дата окончания периода выборки выплатных сумм, введённая пользователем.
DateName Наименование поля ввода даты выборки. Значение по умолчанию: «Дата выборки».
Пример:
DateName=Дата формирования документа
Строка.
PeriodName Наименование полей ввода периода выборки. Значение по умолчанию: «Период выборки».
Пример:
PeriodName=Период, за который формируется отчёт
Строка.
AsgDateName Наименование поля ввода даты выборки назначенных сумм. Значение по умолчанию: «Дата выборки назначенных сумм».
Пример:
AsgDateName=Дата формирования отчёта
Строка.
AsgPeriodName Наименование полей ввода периода выборки. Значение по умолчанию: «Период выборки назначенных сумм».
Пример:
AsgPeriodName=Период, за который формируется отчёт
Строка.
PayoutPeriodName Наименование полей ввода периода выборки выплатных сумм. Значение по умолчанию: «Период выборки выплатных сумм».
Пример:
PayoutPeriodName=Период, за который формируется отчёт
Строка.

См. также

  • Страница выбора дат по виду выплаты
  • Стандартные свойства параметра выходного документа


Страница выбора даты и номера

Стандартная страница выбора даты и номера

Краткий обзор

Данная стандартная страница служит для ввода даты и номера.

Описание

На странице отображаются элементы интерфейса для ввода даты и номера.

См. также

  • Техническая информация


Страница выбора даты и номера (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
Date | Дата, введённая пользователем.
Number | Номер, введённый пользователем.
DateName Наименование поля ввода даты. Значение по умолчанию: «Дата».
Пример:
DateName=Дата формирования документа оплаты сумм
Строка.
NumberName Наименование поля ввода номера. Значение по умолчанию: «Номер».
Пример:
NumberName=Номер документа оплаты сумм
Строка.
MinNumber Минимально допустимое значение номера. Значение по умолчанию: 1.
Пример:
MinNumber=100
Целое число.
MaxNumber Максимально допустимое значение номера.
Пример:
MaxNumber=200
Целое число.

См. также

  • Страница выбора даты и номера
  • Стандартные свойства параметра выходного документа


Страница выбора дополнительных сведений

Стандартная страница выбора дополнительных сведений

Краткий обзор

Данная стандартная страница служит для выбора видов дополнительных сведений из персонального документа «Дополнительные сведения».

Описание

На странице отображается:

  • список фильтров видов дополнительных сведений, используемый для выбора фильтра;
  • список выводимых реквизитов, используемый для выбора реквизитов (с помощью установки флажков), значения которых должны быть отображены в выходном документе.

См. также

  • Техническая информация


Страница выбора дополнительных сведений (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
PCKRgnKey | Региональный ключ фильтра видов дополнительных сведений, выбранного пользователем. | Атрибут Format.
ReqClassIDList | Список выбранных пользователем идентификаторов классов реквизитов. | Атрибут Format.

См. также

  • Страница выбора дополнительных сведений
  • Стандартные свойства параметра выходного документа


Страница выбора категорий

Стандартная страница выбора категорий

Краткий обзор

Данная стандартная страница служит для выбора категорий.

Описание

На странице отображается список категорий людей и коллективов, сгруппированных по папкам. Страница может работать в двух режимах:

  • режим выбора одной категории;
  • режим выбора произвольного числа категорий.

Режим выбора одной категории

Для выбора категории её нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании категории приводит к её выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа категорий

Для выбора категорий нужно установить соответствующие флажки. Также можно выбрать все категории, принадлежащие к определённой папке. Для этого следует установить флажок возле соответствующей папки, при этом будут установлены флажки для всех категорий, принадлежащих данной папке. После выбора категорий нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора категорий (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента эквивалентно свойству RgnKey.
В режиме выбора нескольких элементов эквивалентно свойству RgnKeyList.
RgnKey | Региональный ключ выбранной пользователем категории (не используется в режиме выбора нескольких категорий). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем категорий (используется только в режиме выбора нескольких категорий). | Атрибут Format.
FilterRegionID Отображать категории, которые относятся к району, идентификатор которого определён этим свойством, и вышестоящим районам. Если меньше 0, то фильтрация по району не используется.
Пример:
FilterRegionID=102
Целое число, соответствующее идентификатору района.
FilterRootRKey Отображать категории, которые относятся к папке, региональный ключ которой определён этим свойством. Если не задан, то фильтрация по родительской папке не используется.
Пример:
FilterRootRKey=(0,733)
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpspccoMultiSelection,wpspccoShowNotComputable]
wpspccoAllowFolderSelection — позволять выбирать папки категорий;

wpspccoAllowLeafSelection — позволять выбирать категории людей/коллективов;

wpspccoAllowNoSelection — позволять ничего не выбирать;

wpspccoMultiSelection — позволять выбирать несколько категорий одновременно;

wpspccoShowComputable — загружать категории без опции «Не выполнять расчёт»;

wpspccoShowLeaves — отображать категории;

wpspccoShowNotComputable — загружать категории с опцией «Не выполнять расчёт»;

wpspccoStripEmptyFolders — после загрузки удалять пустые папки категорий.

См. также

  • Страница выбора категорий
  • Стандартные свойства параметра выходного документа


Страница выбора класса коллектива

Стандартная страница выбора класса коллектива

Краткий обзор

Данная стандартная страница служит для выбора класса коллектива.

Описание

На странице отображается список классов коллективов. Для выбора класса коллектива его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании класса коллектива приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Техническая информация


Страница выбора класса коллектива (техническая информация)

Данная страница имеет следующие свойства:

Свойство Описание Допустимые значения
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpsccoShowColls,wpsccoAllowCollSelection]
wpsccoAllowCollSelection — позволять выбирать класс коллектива;

wpsccoAllowEnRoleSelection — позволять выбирать перечисляемый класс роли;

wpsccoAllowFolderSelection — позволять выбирать папку классов коллективов;

wpsccoAllowRoleSelection — позволять выбирать неперечисляемый класс роли;

wpsccoShowColls — отображать классы коллективов в списке;

wpsccoShowRoles — отображать классы ролей коллективов в списке.

См. также

  • Страница выбора класса коллектива
  • Стандартные свойства параметра выходного документа


Страница выбора параметров формирования документа

Стандартная страница выбора параметров формирования документа

Краткий обзор

Данная стандартная страница предназначена для выбора формата файла выходного документа, его имени и некоторых других параметров.

Интерфейс

Операция формирования | Служит для выбора экспортёра, определяющего формат файла (файлов) выходного документа. Внимание: в данном списке появляются только те экспортёры, тип информации которых совместим с формируемым выходным документом (см. параметр MediaTypes).
Настроить дополнительные параметры экспорта | Если включено, то будет отображена страница, предназначенная для редактирования параметров экспортёра выходного документа.
Результат формирования | Служит для выбора способа сохранения выходного документа.
- Помещать в единственный файл | Если включено, то выходной документ будет помещён в один файл, имя которого указано в поле «Имя файла/каталога».
- Использовать значение столбцов имени файла и помещать файлы в каталог | Если включено, то выходной документ будет помещён в файлы, имена которых определяют столбцы имени файла (файлы будут помещены в каталог, имя которого указано в поле «Имя файла/каталога»). Доступно, если выходной документ использует столбцы имени файла.
Имя файла/каталога | Служит для ввода имени файла, если выбран пункт «Помещать в единственный файл», или ввода имени каталога, если выбран пункт «Использовать значение столбцов имени файла и помещать файлы в каталог».
Выбрать... | Вызывает стандартный диалог выбора файла или каталога.
Открыть файл после завершения формирования/Открыть каталог после завершения формирования | Если включено, то после формирования выходного документа будет открыт созданный файл или каталог.

См. также

  • Диалог экспорта выходного документа


Страница выбора параметров экспорта в CSV

Стандартная страница выбора параметров экспорта в CSV

Краткий обзор

Данная стандартная страница предназначена для выбора дополнительных параметров экспортёра в CSV.

Интерфейс

Использовать разделитель списков, установленный в системе | Если включено, то в качестве разделителя будет использован символ, указанный в настройках Windows.
Символ табуляции | Если включено, то в качестве разделителя будет использован символ табуляции.
Символ пробела | Если включено, то в качестве разделителя будет использован символ пробела.
Указанный символ | Если включено, то в качестве разделителя будет использован символ, выбранный в списке.

См. также

  • Параметр отчётной системы CSV_Delimiter
  • Параметр отчётной системы CSV_UseSystemListDelimiter


Страница выбора параметров экспорта в HTML

Стандартная страница выбора параметров экспорта в HTML

Краткий обзор

Данная стандартная страница предназначена для выбора дополнительных параметров экспортёра в HTML.

Интерфейс

Кодировка символов Служит для выбора кодировки символов, используемой при формировании выходного документа.

См. также

  • Параметр отчётной системы HTML_Encoding


Страница выбора параметров экспорта в Microsoft Excel

Стандартная страница выбора параметров экспорта в Microsoft Excel

Краткий обзор

Данная стандартная страница предназначена для выбора дополнительных параметров экспортёра в Microsoft Excel.

Интерфейс

Форматирование ячеек | Группирует элементы интерфейса для определения параметров форматирования ячеек.
- Сохранять ширину столбцов таблиц | Если включено, то при формировании выходного документа будет использоваться ширина столбцов, указанная в свойствах столбца.
- Применять выравнивание бэндов | Если включено, то при формировании выходного документа будет использоваться выравнивание, указанное в свойствах бэнда.
Типы данных | Группирует элементы интерфейса для определения типа данных ячеек.
- Использовать тип данных значения | Если включено, то для ячейки будет использоваться тип данных значения.
- Использовать тип данных, указанный в свойствах столбца таблицы | Если включено, то для ячейки будет использоваться тип данных, указанный в свойствах столбца.
- Выводить всё как текст | Если включено, то для ячейки будет использоваться текстовый тип данных.

См. также

  • Параметр отчётной системы XLS_ApplyBandAlignment
  • Параметр отчётной системы XLS_DatatypeExportMode
  • Параметр отчётной системы XLS_KeepTabColumnWidth


Страница выбора параметров экспорта в XML

Стандартная страница выбора параметров экспорта в XML

Краткий обзор

Данная стандартная страница предназначена для выбора дополнительных параметров экспортёра в XML.

Интерфейс

Кодировка символов Служит для выбора кодировки символов, используемой при формировании выходного документа.

См. также

  • Параметр отчётной системы XML_Encoding


Страница выбора параметров экспорта в текст

Стандартная страница выбора параметров экспорта в текст

Краткий обзор

Данная стандартная страница предназначена для выбора дополнительных параметров экспортёра в текст.

Интерфейс

Кодировка символов | Служит для выбора кодировки символов, используемой при формировании выходного документа.
Ширина страницы в символах | Служит для выбора ширина страницы в символах.
- Без ограничений | Если выбрано, то ограничение ширины страницы не используется.
- Указанная | Если выбрано, то ширина страницы в символах будет равна указанному значению.

См. также

  • Параметр отчётной системы Txt_CharWidth
  • Параметр отчётной системы Txt_Encoding
  • Параметр отчётной системы Txt_TabColDelimiter


Страница выбора района

Стандартная страница выбора района

Краткий обзор

Данная стандартная страница служит для выбора района.

Описание

На странице отображается список районов. Для выбора района его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании района приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Техническая информация


Страница выбора района (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию | Данное свойство используется, если свойство не задано явно. Эквивалентно свойству ID.
ID | Идентификатор района, выбранного пользователем.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpsroShowLeaves,wpsroAllowLeafSelection]
wpsroAllowFolderSelection — позволять выбирать район-папку;

wpsroAllowLeafSelection — позволять выбирать листьевой (рабочий) район;

wpsroShowLeaves — отображать листьевые (рабочие) районы в списке.
RootRegionID Идентификатор корневого района иерархического списка. По умолчанию — район текущего пользователя.
Пример:
RootRegionID=102
Целое число, соответствующее идентификатору района (см. справочник «Иерархия районов»).

См. также

  • Страница выбора района
  • Стандартные свойства параметра выходного документа


Страница выбора реквизитов документа, подтверждающего категорию

Стандартная страница выбора реквизитов документа, подтверждающего категорию

Краткий обзор

Данная стандартная страница служит для выбора реквизитов персонального документа «Документы, подтверждающие категории».

Описание

На странице отображаются:

  • список документов, подтверждающих категорию;
  • список выводимых реквизитов документа, подтверждающего категории, используемый для выбора реквизитов (с помощью установки флажков), значения которых должны быть отображены в выходном документе.

См. также

  • Техническая информация


Страница выбора реквизитов документа, подтверждающего категорию (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
CertRgnKey | Региональный ключ документа, подтверждающего категорию, выбранного пользователем. | Атрибут Format.
ReqClassIDList | Список идентификаторов выбранных пользователем классов реквизитов. | Атрибут Format.

См. также

  • Страница выбора реквизитов документа, подтверждающего категорию
  • Стандартные свойства параметра выходного документа


Страница выбора реквизитов персонального документа

Стандартная страница выбора реквизитов персонального документа

Краткий обзор

Данная стандартная страница служит для выбора реквизитов персонального документа.

Описание

На странице отображается:

  • список персональных документов;
  • список выводимых реквизитов выбранного персонального документа, используемый для выбора реквизитов (с помощью установки флажков), значения которых должны быть отображены в выходном документе.

См. также

  • Техническая информация


Страница выбора реквизитов персонального документа (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
ClassIDList | Список идентификаторов классов реквизитов, выбранных пользователем. | Атрибут Format.
MaxReqCount Максимально допустимое количество выбираемых классов реквизитов. Если 0 (по умолчанию), то количество не ограничивается.
Пример:
MaxReqCount=5
Целое число.

См. также

  • Страница выбора реквизитов персонального документа
  • Стандартные свойства параметра выходного документа


Страница выбора связи с внешней БД

Стандартная страница выбора связи с внешней БД

Краткий обзор

Данная стандартная страница служит для выбора связи с внешней базой данных.

Описание

На странице отображается список связей с базами данных. Для выбора связи с базой данных её нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании связи с базой данных приводит к её выбору и переходу на следующую страницу мастера.


Страница выбора способов выплаты

Стандартная страница выбора способов выплаты

Краткий обзор

Данная стандартная страница служит для выбора способов выплаты.

Описание

На странице отображается список способов выплаты. Страница может работать в двух режимах:

  • режим выбора одного способа выплаты;
  • режим выбора произвольного числа способов выплаты.

Режим выбора одного способа выплаты

Для выбора способа выплаты его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании способа выплаты приводит к его выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа способов выплаты

Для выбора способов выплаты нужно установить соответствующие флажки. После выбора способов выплаты нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора способов выплаты (техническая информация)

Данная страница имеет следующие свойства:

Свойство Описание Допустимые значения
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpspwoMultiSelection,wpspwoAllowNoSelection]
wpspwoAllowNoSelection — позволять не выбирать ни одного способа выплаты;

wpspwoMultiSelection — позволять выбирать несколько способов выплаты одновременно.

См. также

  • Страница выбора способов выплаты
  • Стандартные свойства параметра выходного документа


Страница выбора строк таблицы экземпляра персонального документа

Стандартная страница выбора строк таблицы экземпляра персонального документа

Краткий обзор

Данная стандартная страница служит для выбора строки таблицы экземпляра персонального документа.

Описание

На странице отображаются:

  • список персональных документов, используемый для выбора экземпляра персонального документа;
  • список строк таблицы выбранного экземпляра персонального документа, используемый для выбора строки.

Для выбора строки таблицы сначала нужно в списке персональных документов выбрать экземпляр документа, а затем в списке строк таблицы выбрать требуемую строку. Выбор можно производить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на строке таблицы приводит к её выбору и переходу на следующую страницу мастера.

См. также

  • Техническая информация


Страница выбора строк таблицы экземпляра персонального документа (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию | Данное свойство используется, если свойство не задано явно. Эквивалентно свойству OrderNum.
OrderNum | Порядковый номер выбранной пользователем строки таблицы.
PDocClassID | Идентификатор выбранного пользователем класса персонального документа (только чтение).
PDocRgnKey | Региональный ключ выбранного пользователем экземпляра персонального документа. | Атрибут Format.
PrimaryReqClassID | Идентификатор выбранного пользователем класса первичного реквизита таблицы, то есть первого по порядку реквизита таблицы (только чтение)
RgnKey | Региональный ключ выбранного пользователем первичного реквизита строки таблицы, то есть первого по порядку реквизита таблицы. | Атрибут Format.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[spdtroCurrentAsgPayeePDocs]
spdtroCurrentAsgPayeePDocs — выбирать документы у получателя текущего назначения;

spdtroHidePDocList — запретить пользователю произвольно выбирать документ.
PCRgnKey | Региональный ключ человека/коллектива. Получает значение из параметра CURRENT_PC.
TableClassID Идентификатор класса таблицы, строки которой выбираются.
Пример:
TableClassID=211
Значение из справочника классов персональных документов, относящееся к таблице.

См. также

  • Страница выбора строк таблицы экземпляра персонального документа
  • Стандартные свойства параметра выходного документа


Страница выбора удержаний

Стандартная страница выбора удержаний

Краткий обзор

Данная стандартная страница служит для выбора удержаний.

Описание

На странице отображается список удержаний. Страница может работать в двух режимах:

  • режим выбора одного удержания;
  • режим выбора произвольного числа удержаний.

Режим выбора одного удержания

Для выбора удержания его нужно выделить с помощью установки переключателя. Двойной щелчок левой кнопкой мыши на наименовании удержания приводит к его выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа удержаний

Для выбора удержаний нужно установить соответствующие флажки. После выбора удержаний нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора удержаний (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента эквивалентно свойству RgnKey.
В режиме выбора нескольких элементов эквивалентно свойству RgnKeyList.
RgnKey | Региональный ключ выбранного пользователем удержания (не используется в режиме выбора нескольких удержаний). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем удержаний (используется только в режиме выбора нескольких удержаний). | Атрибут Format.
SelectedCount | Количество выбранных пользователем удержаний.
AllowedKindIDs | Список идентификаторов видов удержаний, которые допустимо отображать. Если не задано, то фильтрация по виду удержания не используется. | Атрибут Format.
AssignedRgnKey | Региональный ключ назначения, удержания по которому требуется выбрать. | Атрибут Format.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpsdMultiSelection,wpsdAllowNoSelection]
wpsdAllowNoSelection — позволять ничего не выбирать;

wpsdMultiSelection — позволять выбирать несколько удержаний одновременно.

См. также

  • Страница выбора удержаний
  • Стандартные свойства параметра выходного документа


Страница выбора файла

Стандартная страница выбора файла

Краткий обзор

Данная стандартная страница служит для выбора файла.

Интерфейс

Файл | Служит для ввода местоположения и имени файла.
Выбрать... | Вызывает стандартный диалог выбора файла.


Страница выбора человека/коллектива из числа открытых в других приложениях

Стандартная страница выбора человека/коллектива, из числа открытых в других приложениях

Краткий обзор

Данная стандартная страница служит для выбора людей или коллективов, открытых в других приложениях Системы.

Описание

На странице отображается список людей/коллективов, сгруппированных по приложениям, в которых они открыты. Для выбора человека/коллектива его нужно выделить, используя клавиши управления курсором или левую кнопку мыши. Двойной щелчок левой кнопкой мыши на человеке/коллективе приводит к его выбору и переходу на следующую страницу мастера.

См. также

  • Техническая информация


Страница выбора человека/коллектива из числа открытых в других приложениях (техническая информация)

Данная страница имеет следующие свойства:

Свойство Описание Допустимые значения
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpspfaoReloadOnDisplay,wpspfaoAllowPersonSelection]
wpspfaoAllowCollSelection — позволять выбирать коллективы;

wpspfaoAllowNoSelection — позволять ничего не выбирать;

wpspfaoAllowPersonSelection — позволять выбирать людей;

wpspfaoReloadOnDisplay — перегружать список каждый раз при попадании на страницу, за исключением случая, когда страница вызывается после нажатия кнопки «Назад».

См. также

  • Страница выбора человека/коллектива из числа открытых в других приложениях
  • Стандартные свойства параметра выходного документа


Страница выбора числовых значений

Стандартная страница выбора числовых значений

Краткий обзор

Данная стандартная страница служит для ввода числовых значений.

Описание

На странице отображаются элементы интерфейса для ввода различных чисел.

См. также

  • Техническая информация


Страница выбора числовых значений (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
Value | Значение, введённое пользователем.
ValueFrom | Начальное значение диапазона, введённое пользователем.
ValueTo | Конечное значение диапазона, введённое пользователем.
ValueName Наименование поля ввода значения. Значение по умолчанию: «Значение».
Пример:
ValueName=Значение суммы
Строка.
ValueRangeName Наименование полей ввода диапазона значений. Значение по умолчанию: «Диапазон значений».
Пример:
ValueRangeName=Диапазон значений сумм
Строка.
ValueType Тип данных значений. Значение по умолчанию: vtInteger.
Пример:
ValueType=vtFloat
vtInteger, vtFloat.
DecimalDigits Количество десятичных знаков. Значение по умолчанию: 0.
Пример:
DecimalDigits=2
Целое число.
MinValue Минимальное допустимое значение. Значение по умолчанию: 0.
Пример:
MinValue=0
Вещественное число.
MaxValue Максимальное допустимое значение. Значение по умолчанию: 0.
Пример:
MaxValue=100
Вещественное число.

См. также

  • Страница выбора числовых значений
  • Стандартные свойства параметра выходного документа


Страница выбора членов коллектива

Стандартная страница выбора членов коллектива

Краткий обзор

Данная стандартная страница служит для выбора членов коллектива.

Описание

На странице отображается список членов коллектива. Для выбора членов коллектива нужно установить соответствующие флажки. Также можно выбрать все элементы, установив флажок «(все)». После выбора членов коллектива нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора членов коллектива (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента эквивалентно свойству RgnKey.
В режиме выбора нескольких элементов эквивалентно свойству RgnKeyList.
RgnKey | Региональный ключ выбранного пользователем члена коллектива (не используется в режиме выбора нескольких членов коллектива). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем членов коллектива (используется только в режиме выбора нескольких членов коллектива). | Атрибут Format.
CollRgnKey | Региональный ключ коллектива, члены которого выбираются. Получает значение из параметра CURRENT_PC.
FilterCollRoles | Список идентификаторов классов ролей коллектива, которые допускается выбирать. Если пустой, то фильтрация по роли не выполняется.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[scmoSelectAll]
scmoAllowNoSelection — позволять ничего не выбирать;

scmoMultiSelection — позволять выбирать несколько членов коллектива одновременно;

scmoSelectAll — установить флажки для всех членов коллектива (не учитывается в режиме выбора одного члена коллектива).

См. также

  • Страница выбора членов коллектива
  • Стандартные свойства параметра выходного документа


Страница выбора экземпляров персональных документов

Стандартная страница выбора экземпляров персональных документов

Краткий обзор

Данная стандартная страница служит для выбора экземпляров персональных документов.

Описание

На странице отображается список экземпляров персональных документов человека или коллектива. Страница может работать в двух режимах:

  • режим выбора одного экземпляра документа;
  • режим выбора произвольного числа экземпляров документов.

Режим выбора одного экземпляра документа

Для выбора экземпляра документа его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании персонального документа приводит к его выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа экземпляров документа

Для выбора экземпляров персональных документов нужно установить соответствующие флажки. Также можно выбрать все экземпляры персональных документов, установив флажок «(все)». После выбора экземпляров персональных документов нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора экземпляров персональных документов (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента эквивалентно свойству RgnKey.
В режиме выбора нескольких элементов эквивалентно свойству RgnKeyList.
RgnKey | Региональный ключ выбранного пользователем экземпляра персонального документа (не используется в режиме выбора нескольких экземпляров персональных документов). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем экземпляров персональных документов (используется только в режиме выбора нескольких экземпляров персональных документов). | Атрибут Format.
SelectedCount | Количество выбранных пользователем экземпляров персональных документов.
AllowedClassIDs Список идентификаторов классов персональных документов через запятую, которые допустимо отображать. Если не задано, то фильтрация по идентификаторам класса не используется.
Пример:
AllowedClassIDs=4,6,2973
Идентификатор класса персонального документа.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpspdioMultiSelection,wpspdioLoadCollDocs]
wpspdioAllowNoSelection — позволять ничего не выбирать;

wpspdioLoadCollDocs — загружать документы коллективов человека-владельца (применимо, если PCRgnKey — ключ человека);

wpspdioLoadRoleDocs — загружать документы членов коллектива-владельца (применимо, если PCRgnKey — ключ коллектива);

wpspdioLoadSelfDocs — загружать документы человека/коллектива-владельца (задаваемого ключом PCRgnKey);

wpspdioMultiSelection — позволять выбирать несколько экземпляров персональных документов одновременно.
PCRgnKey Региональный ключ человека/коллектива в виде (RegionID,ID). Также может получать значение из параметра CURRENT_PC.
Пример:
PCRgnKey=(30,2449)
Региональный ключ человека или коллектива.

См. также

  • Страница выбора экземпляров персональных документов
  • Стандартные свойства параметра выходного документа


Страница выбора элементов из списка

Стандартная страница выбора элементов из списка

Краткий обзор

Данная стандартная страница служит для выбора элементов из списка.

Описание

На странице отображается список элементов. Страница может работать в двух режимах:

  • режим выбора одного элемента;
  • режим выбора произвольного числа элементов.

Режим выбора одного элемента

Для выбора элемента его нужно выделить с помощью клавиш управления курсором или левой кнопки мыши. Двойной щелчок левой кнопкой мыши на наименовании элемента приводит к его выбору и переходу на следующую страницу мастера.

Режим выбора произвольного числа элементов

Для выбора элементов нужно установить соответствующие флажки. Также можно выбрать все элементы, установив флажок «(все)». После выбора элементов нужно нажать на кнопку «Далее».

См. также

  • Техническая информация


Страница выбора элементов из списка (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию Данное свойство используется, если свойство не задано явно.
В режиме выбора одного элемента в зависимости от опций эквивалентно свойству ID или RgnKey.
В режиме выбора нескольких элементов в зависимости от опций эквивалентно свойству IDList или RgnKeyList.
ID | Идентификатор выбранного пользователем элемента (не используется в режиме выбора нескольких элементов).
IDList | Список идентификаторов выбранных пользователем элементов (используется только в режиме выбора нескольких элементов). | Атрибут Format.
RgnKey | Региональный ключ выбранного пользователем элемента (не используется в режиме выбора нескольких элементов). | Атрибут Format.
RgnKeyList | Список региональных ключей выбранных пользователем элементов (используется только в режиме выбора нескольких элементов). | Атрибут Format.
Columns Описание столбцов списка в виде
name1|alignment1|width1|name2|alignment2|width2|...

где:
nameN — наименование (заголовок) столбца;
alignmentN — выравнивание текста в столбце: L (левое), R (правое) или C (по центру)
widthN — ширина столбца в пикселах; если ширина не задана, значит столбец с автоподбором ширины (может быть только один).

Пример:

ID|R|75|Наименование|L

(в этом примере столбец «Наименование» будет с автоподбором ширины).

См. описание.
ListSQL SQL-запрос для загрузки списка. Запрос должен возвращать следующие столбцы:
region_id — идентификатор района (необязательный);
id (или vobj) — идентификатор записи (обязательный);
name (или value) — наименование записи (обязательный);
imgidx — индекс значка записи (необязательный);
level — уровень записи в иерархии (необязательный).

Также распознаются следующие необязательные столбцы:
name1..nameN — тексты подпунктов;
statictext — статический текст пункта;
statictext1..statictextN — статические тексты подпунктов;
imgidx1..imgidxN — индексы значков подпунктов;
stateidx — индекс значка состояния пункта;
stateidx1..stateidxN — индексы значков состояния подпунктов;
overlayidx — индекс накладываемого значка пункта;
overlayidx1..overlayidxN — индексы накладываемых значков подпунктов;
checktype — тип переключателя:
• 0 — отсутствует;
• 1 — флажок, имеющий три состояния (TriStateCheckBox);
• 2 — флажок (CheckBox);
• 3 — радиокнопка (RadioButton);
• 4 — кнопка (Button);
checked — признак наличия/состояния флажка:
• 0 — не включён (unchecked);
• 1 — включён (checked);
• 2 — промежуточное состояние (grayed);
is_folder — определяет, является ли пункт папкой (0 — не является, иначе является);
tag — тег пункта;
record_kind — вид записи (в составе регионального ключа);
ghosted — признак «блёклости» значков пункта:
• 0 — нормальное отображение;
• 1 — «блёклое» отображение.

Пример:
SELECT
    rownum-1 AS id,
    Decode(rownum-1, 0,'Нет', 1,'Да') AS name
  FROM uszn.u_dummy
  WHERE rownum<=2
  ORDER BY id
См. описание.
MainColumn Индекс главного столбца.
Пример:
MainColumn=1
Целое число.
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpslioMultiSelection,wpslioGridLines]
wpslioAllowFolderSelection — позволять выбирать папку;

wpslioAllowLeafSelection — позволять выбирать элементы иерархического списка, не являющиеся папками;

wpslioAllowNoSelection — позволять не выбирать ни одного элемента;

wpslioFullExpand — полностью развернуть иерархический список после загрузки;

wpslioGridLines — отображать линии таблицы;

wpslioMultiSelection — позволять выбирать несколько элементов одновременно;

wpslioSelectFirst — выделить первый узел иерархического списка после загрузки;

wpslioSimpleKey — использовать идентификатор (не региональный ключ); если не указана, то использовать региональный ключ;

wpslioShowRoot — отображать корневые кнопки (+/-);

wpslioStripEmptyFolders — не отображать пустые папки, не содержащие элементов;

wpslioUseRegionalStateImage — отображать значок принадлежности записей к ненулевому району.
RegionPrefixType Тип регионального префикса элементов списка.
Пример:
RegionPrefixType=rptNone
rptNone — не отображать региональный префикс;

rptNonzeroOnly — отображать региональный префикс только для элементов, которые не относятся к району «[000] Российская Федерация»;

rptAll — отображать региональный префикс для всех элементов.

См. также

  • Страница выбора элементов из списка
  • Стандартные свойства параметра выходного документа


Страница итогов

Стандартная страница итогов

Краткий обзор

Данная стандартная страница чаще всего является последней в последовательности страниц у задачи-мастера. Обычно она содержит краткие сведения о выполненных операциях.

Если задача протоколирует свои действия в файл, то становятся доступными элементы управления файла протокола.

Интерфейс

Файл протокола | Отображает имя файла, использованного для протоколирования действий задачи. Поле только для чтения. Отображается в случае, если задача использует протокол.
Открыть файл протокола | Открывает файл протокола в задаче «Просмотр протоколов». Отображается в случае, если задача использует протокол.

См. также

  • Страница приветствия
  • Техническая информация


Страница итогов (техническая информация)

Данная страница имеет следующие свойства:

Свойство Описание Допустимые значения
Options Опции страницы. Опции перечисляются через запятую и заключаются в квадратные скобки.
Пример:
Options=[wpfoBeepOnEnter]
wpfoBeepOnEnter — режим включения звукового сигнала при отображении страницы.

См. также

  • Страница итогов
  • Стандартные свойства параметра выходного документа


Страница критериев запросной системы

Стандартная страница критериев запросной системы

Краткий обзор

Данная стандартная страница позволяет задать критерии, которые будут применяться к субъекту критериев.

Использование

Для задания критериев нужно создать одну или несколько выборок критериев, каждая из которых может состоять из произвольного количества критериев.

Интерфейс

Загрузить... | Вызывает диалог шаблонов критериев запросной системы для загрузки критериев из шаблона.
Сохранить... | Вызывает диалог шаблонов критериев запросной системы для сохранения критериев в виде шаблона.
Добавить... | Вызывает список критериев, которые можно добавить к выборке. Содержимое списка зависит от выполняемой задачи.
Удалить | Служит для удаления выделенного критерия.
Изменить... | Вызывает соответствующий диалог свойств критерия.

См. также

  • Редакторы критериев запросной системы


Страница приветствия

Краткий обзор

Данная стандартная страница в большинстве задач-мастеров является первой, отображаемой пользователю. Обычно она содержит краткое описание назначения задачи, а также картинку, специфичную для данной задачи, позволяющую с одного взгляда отличить в остальном похожие задачи.

Кроме того, страница приветствия может содержать дополнительные элементы управления в зависимости от конкретной задачи.

См. также

  • Страница итогов


Страница редактирования значения параметра

Стандартная страница редактирования значения параметра

Краткий обзор

Данная стандартная страница служит для ввода значений параметров.

Описание

На странице отображаются элементы интерфейса для редактирования значений параметров отчётной системы. Тип элементов интерфейса определяется свойствами данной страницы.

См. также

  • Техническая информация


Страница редактирования значения параметра (техническая информация)

Данная страница имеет следующие свойства:

Свойство | Описание | Допустимые значения
По умолчанию | Данное свойство используется, если свойство не задано явно. Эквивалентно значению параметра, введённому пользователем.
AllowEmptyValue Определяет, допускается ли не вводить значение параметра.
Пример:
AllowEmptyValue=0
0 — значение параметра должно быть введено;
1 — значение параметра допускается не вводить.
Datatype Тип данных редактируемого параметра.
Пример:
Datatype=spdInteger
spdString — строка текста;
spdInteger — 32-битное целочисленное значение со знаком;
spdDate — дата;
spdTime — время;
spdCurrency — денежная сумма;
spdFloat — вещественное число;
spdLogical — логическое значение;
spdPickList — целочисленный ключ из списка выбора;
spdLookupID — целочисленный ключ из списка, выбираемого запросом;
spdLookupRKey — региональный ключ из списка, выбираемого запросом;
spdMultilineText — многострочный текст;
spdSQLText — многострочный текст, представляющий собой SQL-выражение;
spdInt64 — 64-битное целочисленное значение со знаком;
spdMultiPickList — список целочисленных ключей из списка выбора;
spdMultiLookupID — список целочисленных ключей из списка, выбираемого запросом;
spdMultiLookupRKey — список региональных ключей из списка, выбираемого запросом.
ParameterName Наименование поля ввода значения параметра.
Пример:
ParameterName=Количество
Строка.
PossibleValues Для типов данных spdPickList, spdMultiPickList список PickList-значений в формате <value>=<name>, разделённых символами «|».

Для типов данных spdLookupID, spdLookupRKey, spdMultiLookupID, spdMultiLookupRKey SQL-запрос для выборки списка Lookup-значений (запрос должен возвращать обязательные столбцы id, name (region_id для типов данных spdLookupRKey, spdMultiLookupRKey) и необязательные imgidx, level).

Пример:
PossibleValues=1=Да|2=Нет
Строка.

См. также

  • Страница редактирования значения параметра
  • Стандартные свойства параметра выходного документа


Редакторы критериев запросной системы

Данная страница описывает набор доступных редакторов критериев запросной системы. Файлы модулей редакторов критериев имеют расширение .ucx.

  • Критерии по людям/коллективам
  • Критерии по назначениям
  • Критерии по выплатным суммам
  • Условия поиска


Редактор критериев по людям/коллективам

Краткий обзор

«Редактор критериев запросной системы по людям/коллективам» представляет собой инструмент для просмотра и редактирования критериев по данным людей или коллективов.

Описание

  • Общие сведения
  • Критерии
  • Интерфейс

См. также

  • Выборка критериев запросной системы
  • Критерий запросной системы
  • Справочник шаблонов критериев
  • Стандартная страница критериев запросной системы
  • Шаблон критериев


Общие сведения

«Редактор критериев по людям/коллективам» представляет собой мастер для просмотра и редактирования критериев по персональным данным людей или коллективов и содержит следующие страницы:

  • страница выбора субъекта критериев;
  • страница задания критериев.

Страница выбора субъекта критериев предназначена для определения субъекта, к которому будут применяться критерии. Субъектами могут являться отдельные индивиды, коллективы или роли в коллективах. После выбора субъекта необходимо определить критерии, которые будут использоваться. Например, можно задать следующий критерий: отдельный индивид, у которого фамилия начинается с буквы «А» и номер паспорта начинается на «63».

См. также

  • Редактор критериев по людям/коллективам


Критерии

  • Адреса людей/коллективов
  • Доходы людей
  • Категории
  • Набор реквизитов персонального документа
  • Персональные данные
  • Право на вид выплаты
  • Произвольное SQL-выражение
  • Элементы коллекции людей/коллективов
  • Элементы коллекции назначений

См. также

  • Редактор критериев по людям/коллективам


Критерий «Адреса людей/коллективов»

Критерий «Адреса людей/коллективов» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие адресов.

Пример критерия:

У человека на 01.02.2006 есть адрес вида «Адрес проживания человека» в населённом пункте г. Тюмень.

Этому критерию будут удовлетворять люди, для которых на 01.02.2006 имеется адрес вида «Адрес проживания человека» в населённом пункте г. Тюмень.

См. также

  • Диалог «Адреса людей/коллективов»
  • Редактор критериев по людям/коллективам


Критерий «Доходы людей»

Критерий «Доходы людей» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие доходов.

Пример критерия:

У человека на 01.02.2006 есть доход вида «От трудовой деятельности» в размере 2000 рублей.

Этому критерию будут удовлетворять люди, для которых на 01.02.2006 имеется доход вида «От трудовой деятельности» в размере 2000 рублей.

См. также

  • Диалог «Доходы людей»
  • Редактор критериев по людям/коллективам


Критерий «Категории»

Критерий «Категории» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие социальных категорий.

Пример критерия:

У человека на 10.01.2006 есть хотя бы одна категория из: «Возраст 60 лет и более», «Пенсионер».

Этому критерию будут удовлетворять люди, обладающие на 10.01.2006 либо категорией «Возраст 60 лет и более», либо категорией «Пенсионер».

См. также

  • Диалог «Категории человека/коллектива»
  • Редактор критериев по людям/коллективам


Критерий «Набор реквизитов персонального документа»

Критерий «Набор реквизитов персонального документа» позволяет задать в качестве условия для отбора людей или коллективов набор реквизитов персонального документа. При поиске проверяются значения реквизитов, принадлежащих одному и тому же экземпляру персонального документа. В случае, если заданы условия для реквизитов, находящихся в таблицах, на соответствие критериям проверяются значения реквизитов, относящихся к одной и той же строке таблицы. Если заданы критерии по вложенным таблицам, то на соответствие критериям проверяются значения реквизитов дочерних таблиц, относящихся к соответствующей строке родительской таблицы. Если заданы критерии по реквизитам нескольких таблиц, имеющих общую родительскую таблицу, то на соответствие критериям проверяются реквизиты дочерних таблиц, относящиеся к одной и той же строке родительской таблицы.

Например, критерий:

Человек имеет документ «Заявления на пособие на ребёнка», содержащий указанный набор реквизитов:
Дата назначения равняется «01.01.2005».
Дата окончания выплаты равняется «31.12.2005».

позволит выбрать людей, имеющих заявление, содержащее следующие данные:

Дата назначения | Дата окончания выплаты
01.01.2004 | 31.12.2004
01.01.2005 | 31.12.2005
01.01.2006 | 31.12.2006

и не позволит выбрать людей, имеющих заявление, содержащее следующие данные:

Дата назначения | Дата окончания выплаты
01.01.2005 | 30.06.2005
01.09.2005 | 31.12.2005
01.01.2006 | 31.12.2006

См. также

  • Диалог «Набор реквизитов персонального документа»
  • Редактор критериев по людям/коллективам


Критерий «Персональные данные»

Критерий «Персональные данные» позволяет задать в качестве условия для отбора людей или коллективов персональные данные людей или коллективов.

Пример критерия:

Персональные данные человека: пол женский; дата рождения раньше 01.01.1946

Этому критерию будут удовлетворять женщины, рождённые ранее 01.01.1946.

См. также

  • Диалог «Персональные данные»
  • Редактор критериев по людям/коллективам


Критерий «Право на вид выплаты»

Критерий «Право на вид выплаты» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие права на конкретные виды выплат.

Пример критерия:

У человека на 10.01.2006 есть право на получение ежемесячного пособия на ребёнка по любому из признаков учёта: «Ребёнок до 16 лет (учащийся до 18 лет)»; «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери».

Этому критерию будут удовлетворять люди, имеющие на 10.01.2006 право на получение ежемесячного пособия на ребёнка и обладающие либо признаком учёта «Ребёнок до 16 лет (учащийся до 18 лет)», либо «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери».

См. также

  • Диалог «Право на вид выплаты»
  • Редактор критериев по людям/коллективам


Критерий «Произвольное SQL-выражение»

Критерий «Произвольное SQL-выражение» позволяет задать в качестве условия для отбора людей или коллективов SQL-запрос, который возвращает идентификаторы людей или коллективов. Для написания SQL-запросов необходимо знать структуру базы данных.

Пример критерия:

Включить указанных людей/коллективы:

SELECT id
  FROM uszn.r_people_and_colls
  WHERE region_id = 8 AND
    is_coll_instance = 0 AND
    user_created LIKE 'INSPECTOR' AND
    date_created > to_date ('01.01.2005', 'dd.mm.yyyy')

Этот SQL-запрос выберет из таблицы r_people_and_colls
идентификаторы людей (is_coll_instance = 0)
восьмого района (region_id = 8),
созданные пользователем inspector (user_created like 'INSPECTOR')
после 1 января 2005 года (date_created > to_date ('01.01.2005', 'dd.mm.yyyy')).

См. также

  • Диалог «Произвольное SQL-выражение»
  • Редактор критериев по людям/коллективам


Критерий «Элементы коллекции людей/коллективов»

Критерий «Элементы коллекции людей/коллективов» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие идентификаторов людей или коллективов в одной или нескольких коллекциях.

Пример критерия:

Человек находится в любой коллекции из: [030] Ветераны труда РФ.

Этому критерию будут удовлетворять люди, идентификаторы которых находятся в коллекции [030] Ветераны труда РФ.

См. также

  • Диалог «Элементы коллекции людей/коллективов»
  • Редактор критериев по людям/коллективам


Критерий «Элементы коллекции назначений»

Критерий «Элементы коллекции назначений» позволяет задать в качестве условия для отбора людей или коллективов наличие или отсутствие связи с назначениями из одной или нескольких коллекций.

Пример критерия:

Человек является субъектом назначения в любой коллекции из: [030] Ветераны труда РФ.

Этому критерию будут удовлетворять люди, которые являются субъектами назначения назначений в коллекции назначений [030] Ветераны труда РФ.

См. также

  • Диалог «Элементы коллекции назначений»
  • Редактор критериев по людям/коллективам


Интерфейс

Страницы

  • Выбор субъекта критериев
    Страница, предназначенная для выбора вида субъектов критериев.
  • Задание критериев
    Страница, предназначенная для определения критериев запросной системы.

Диалоги

  • Диалог «Адреса людей/коллективов»
  • Диалог «Доходы людей»
  • Диалог «Категории человека/коллектива»
  • Диалог «Набор реквизитов первичного документа»
  • Диалог «Персональные данные»
  • Диалог «Право на вид выплаты»
  • Диалог «Произвольное SQL-выражение»
  • Диалог «Элементы коллекции людей/коллективов»
  • Диалог «Элементы коллекции назначений»

См. также

  • Редактор критериев по людям/коллективам


Страницы редактора критериев по людям/коллективам

Редактор критериев по людям/коллективам содержит следующие страницы:

  • Страница выбора субъекта критериев
    Страница, предназначенная для выбора вида субъектов критериев.
  • Страница задания критериев
    Страница, предназначенная для определения критериев запросной системы.

См. также

  • Редактор критериев по людям/коллективам


Выбор субъекта критериев

Страница выбора субъекта критериев редактора критериев по людям/коллективам

Краткий обзор

Данная страница позволяет выбрать виды субъектов, к которым будут применяться критерии запросной системы.

Использование

На странице следует:

  • Выбрать субъект поиска с помощью соответствующего пункта.
  • С помощью установки флажков выбрать классы коллективов или ролей, к которым должны применяться критерии запросной системы (если выбран пункт «Отдельные индивиды», то установка флажков недоступна).
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Отдельные индивиды | Если включено, то субъектами, к которым применяются критерии запросной системы, являются отдельные индивиды.
Коллективы | Если включено, то субъектами, к которым применяются критерии запросной системы, являются классы коллективов, отмеченные флажками.
Роли в коллективах | Если включено, то субъектами, к которым применяются критерии запросной системы, являются классы ролей, отмеченные флажками.
Список выбора условия | Служит для выбора условия, налагаемого на периоды пребывания людей в коллективах. Доступен, если выбран пункт «Роли в коллективах».
- без учёта периодов | Выбрать людей, находящихся на указанных ролях в коллективах без учёта периодов пребывания людей в коллективах.
- на дату | Выбрать людей, находящихся на указанных ролях в коллективах в течение периодов, в которые входит указанная дата.
- на текущую дату | Выбрать людей, находящихся на указанных ролях в коллективах в течение периодов, в которые входит текущая дата.
Поле ввода даты | Служит для ввода даты, на которую должны находиться люди в коллективах. Доступно, если выбран пункт «Роли в коллективах» и выбрано условие «на дату».
Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в списке. Доступно для поиска коллективов или ролей в коллективах.
Список классов коллективов и ролей | Если выбран пункт «Коллективы», служит для выбора классов коллективов с помощью установки соответствующих флажков. Если выбран пункт «Роли в коллективах», служит для выбора классов ролей с помощью установки соответствующих флажков. Недоступно, если выбран пункт «Отдельные индивиды».

См. также

  • Редактор критериев по людям/коллективам


Задание критериев

Страница задания критериев редактора критериев по людям/коллективам

Краткий обзор

Данная страница редактора критериев по людям/коллективам позволяет задать критерии, которые будут применяться к субъекту критериев.

Использование

На странице следует:

  • Задать необходимые критерии (используя кнопки «Добавить», «Удалить» и «Изменить...») или загрузить шаблоны критериев (используя кнопку «Загрузить...»).
  • Для передачи критериев задаче, вызвавшей редактор критериев, нажать на кнопку ОК.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Стандартная страница задания критериев позволяет выбрать следующие критерии:

Персональные данные... | Вызывает диалог «Персональные данные» для добавления критерия.
Набор реквизитов первичного документа... | Вызывает последовательно диалоги «Выбор класса персонального документа» и «Набор реквизитов первичного документа» для добавления критерия.
Адреса людей/коллективов... | Вызывает диалог «Адреса людей/коллективов» для добавления критерия.
Доходы людей | Вызывает диалог «Доходы людей» для добавления критерия.
Категории человека/коллектива... | Вызывает диалог «Категории человека/коллектива» для добавления критерия.
Право на вид выплаты... | Вызывает диалог «Право на вид выплаты» для добавления критерия.
Элементы коллекции людей/коллективов | Вызывает диалог «Элементы коллекции людей/коллективов» для добавления критерия.
Произвольное SQL-выражение... | Вызывает диалог «Произвольное SQL-выражение» для добавления критерия.

См. также

  • Редактор критериев по людям/коллективам


Диалог «Адреса людей/коллективов»

Диалог «Адреса людей/коллективов» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет определить в качестве критерия наличие или отсутствие адресов.

Интерфейс

Адрес | Позволяет выбрать субъект поиска.
- человека | Выбрать людей, адреса которых удовлетворяют указанным характеристикам.
- коллектива | Выбрать коллективы, адреса которых удовлетворяют указанным характеристикам.
Условие | Позволяет выбрать условие.
- имеется на дату | Выбрать людей (коллективы), которые имеют на указанную дату указанный адрес.
- отсутствует на дату | Выбрать людей (коллективы), которые не имеют на указанную дату указанного адреса.
- имеется | Выбрать людей (коллективы), которые имеют указанный адрес.
- отсутствует | Выбрать людей (коллективы), которые не имеют указанного адреса.
- имеется на текущую дату | Выбрать людей (коллективы), которые на текущую дату имеют указанный адрес.
- отсутствует на текущую дату | Выбрать людей (коллективы), которые на текущую дату не имеют указанного адреса.
Вид адреса (вкладка) | Позволяет определить вид адреса.
Населённый пункт (вкладка) | Позволяет определить населённый пункт.
Улица (вкладка) | Позволяет определить улицу.
Дом, корпус, квартира (вкладка) | Позволяет определить дом, корпус и квартиру.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Адреса людей/коллективов»
  • Редактор критериев по людям/коллективам


Вкладка «Вид адреса»

Вкладка «Вид адреса» диалога адресов людей/коллективов редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Вид адреса» диалога адресов людей/коллективов позволяет определить критерии поиска по виду адреса.

Интерфейс

Условие | Позволяет выбрать условие для поиска по виду адреса.
- (не учитывать) | Выбрать людей (коллективы), у которых имеется (не имеется) адрес без учёта его вида.
- любой из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, относящийся к одному из указанных видов.
- ни один из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, не относящийся ни к одному из указанных видов.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по людям/коллективам


Вкладка «Населённый пункт»

Вкладка «Населённый пункт» диалога адресов людей/коллективов редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Населённый пункт» диалога адресов людей/коллективов позволяет определить критерии поиска по населённому пункту.

Интерфейс

Условие | Позволяет выбрать условие для поиска по населённому пункту.
- (не учитывать) | Выбрать людей (коллективы), у которых имеется (не имеется) адрес без учёта населённого пункта.
- любой из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором населённый пункт является одним из указанных.
- ни один из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором населённый пункт не является ни одним из указанных.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по людям/коллективам


Вкладка «Улица»

Вкладка «Улица» диалога адресов людей/коллективов редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Улица» диалога адресов людей/коллективов позволяет определить критерии поиска по улице.

Интерфейс

Условие | Позволяет выбрать условие для поиска по улице.
- (не учитывать) | Выбрать людей (коллективы), у которых имеется (не имеется) адрес без учёта улицы.
- любая из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором улица является одной из указанных.
- ни одна из | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором улица не является ни одной из указанных.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по людям/коллективам


Вкладка «Дом, корпус, квартира»

Вкладка «Дом, корпус, квартира» диалога адресов людей/коллективов редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Дом, корпус, квартира» диалога адресов людей/коллективов позволяет определить критерии поиска по дому, корпусу и квартире.

Интерфейс

Дом | Позволяет выбрать условие для поиска по номеру дома.
- номер | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер дома удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер дома удовлетворяет указанному условию. Данное условие используется для текстовых значений.
Корпус | Позволяет выбрать условие для поиска по номеру корпуса.
- номер | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер корпуса удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер корпуса удовлетворяет указанному условию. Данное условие используется для текстовых значений.
Квартира | Позволяет выбрать условие для поиска по номеру квартиры.
- номер | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер квартиры удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать людей (коллективы), у которых имеется (не имеется) адрес, в котором номер квартиры удовлетворяет указанному условию. Данное условие используется для текстовых значений.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по людям/коллективам


Диалог «Доходы людей»

Диалог «Доходы людей» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет определить в качестве критерия наличие или отсутствие доходов.

Интерфейс

Доходы | Позволяет выбрать условие.
- имеются | Выбрать людей (коллективы), обладающих доходами с указанными характеристиками.
- отсутствуют | Выбрать людей (коллективы), не обладающих доходами с указанными характеристиками.
Период дохода (вкладка) | Позволяет определить критерии поиска по периоду предоставления информации о доходах.
Виды доходов (вкладка) | Позволяет определить критерии поиска по видам доходов.
Источники информации о доходах (вкладка) | Позволяет определить критерии поиска по источникам информации о доходах.
Суммы (вкладка) | Позволяет определить критерии поиска по суммам доходов.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Доходы людей»
  • Редактор критериев по людям/коллективам


Вкладка «Период дохода»

Вкладка «Период дохода» диалога доходов людей редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Период дохода» диалога доходов людей позволяет определить критерии поиска по периоду предоставления информации о доходах.

Интерфейс

Дата | Служит для выбора условия, налагаемого на дату начала периода предоставления информации о доходах.
Внесено полностью | Служит для выбора условия, налагаемого на признак периода предоставления информации о доходах «Доходы за период внесены полностью».
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей периодов предоставления информации о доходах.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей периодов предоставления информации о доходах.
- создание | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, создание (но не изменение) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД (см. «Пользователь») в указанное время.
- последнее изменение | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, последнее изменение (но не создание) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, последнее изменение (или создание, если запись не изменялась после создания) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи периода предоставления информации о доходах.
Пользователь | Позволяет выбрать условие для поиска по имени пользователя СУБД, создавшего (изменившего) запись периода предоставления информации о доходах. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись периода предоставления о доходах, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются люди (коллективы), записи периода предоставления информации о доходах которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог доходов людей
  • Редактор критериев по людям/коллективам


Вкладка «Виды доходов»

Вкладка «Виды доходов» диалога доходов людей редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Виды доходов» диалога доходов людей позволяет определить критерии поиска по видам доходов людей/коллективов.

Интерфейс

Вид дохода | Служит для выбора условия, налагаемого на виды доходов людей (коллективов).
- (не учитывать) | Выбрать людей (коллективы), у которых имеются (не имеются) доходы без учёта видов доходов.
- любой из | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, относящиеся к видам, отмеченным флажками.
- ни один из | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, не относящиеся к видам, отмеченным флажками.

См. также

  • Диалог доходов людей
  • Редактор критериев по людям/коллективам


Вкладка «Источники информации о доходах»

Вкладка «Источники информации о доходах» диалога доходов людей редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Источники информации о доходах» диалога доходов людей позволяет определить критерии поиска по источникам информации о доходах.

Интерфейс

Источник информации о доходах | Служит для выбора условия, налагаемого на источники информации о доходах людей (коллективов).
- (не учитывать) | Выбрать людей (коллективы), у которых имеются (не имеются) доходы без учёта источников информации о доходах.
- любой из | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, относящиеся к источникам информации о доходах, отмеченным флажками.
- ни один из | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, не относящиеся к источникам информации о доходах, отмеченным флажками.

См. также

  • Диалог доходов людей
  • Редактор критериев по людям/коллективам


Вкладка «Суммы»

Вкладка «Суммы» диалога доходов людей редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Суммы» диалога доходов людей позволяет определить критерии поиска по суммам доходов.

Интерфейс

Сумма дохода | Служит для выбора условия, налагаемого на суммы доходов.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей сумм доходов.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей сумм доходов.
- создание | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, создание (но не изменение) записи суммы доходов которых выполнено указанным пользователем СУБД (см. «Пользователь») в указанное время.
- последнее изменение | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, последнее изменение (но не создание) записи суммы доходов которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать людей (коллективы), у которых имеются (не имеются) доходы, последнее изменение (или создание, если запись не изменялась после создания) записи суммы доходов которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи суммы доходов.
Пользователь | Позволяет выбрать условие для поиска по имени пользователя СУБД, создавшего (изменившего) запись суммы доходов. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись суммы доходов, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются люди (коллективы), записи суммы доходов которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог доходов людей
  • Редактор критериев по людям/коллективам


Диалог «Категории человека/коллектива»

Диалог «Категории человека/коллектива» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет выбрать категории в качестве критерия.

Интерфейс

Категории | Позволяет переключать режимы отображения индивидуальных и коллективных категорий.
- человека | Позволяет отобразить индивидуальные категории.
- коллектива | Позволяет отобразить коллективные категории.
Условие | Позволяет выбрать условие.
- любые категории из выбранных | Выбрать людей (коллективы), обладающих любыми из отмеченных флажками категорий.
- все выбранные категории | Выбрать людей (коллективы), обладающих всеми категориями, отмеченными флажками.
- имеются на дату | Выбрать людей (коллективы), обладающих на указанную дату категориями, отмеченными флажками.
- отсутствуют на дату | Выбрать людей (коллективы), не обладающих на указанную дату категориями, отмеченными флажками.
- имеются | Выбрать людей (коллективы), обладающих категориями, отмеченными флажками, без учёта даты.
- отсутствуют | Выбрать людей (коллективы), не обладающих категориями, отмеченными флажками, без учёта даты.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Категории»
  • Редактор критериев по людям/коллективам


Диалог «Набор реквизитов персонального документа»

Диалог «Набор реквизитов персонального документа» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет определить условия, которые налагаются на группу реквизитов персонального документа. При поиске проверяются значения реквизитов, принадлежащих одному и тому же экземпляру персонального документа. В случае если заданы условия для реквизитов, находящихся в таблицах, на соответствие критериям проверяются значения реквизитов, относящихся к одной и той же строке таблицы. Если заданы критерии по вложенным таблицам, то на соответствие критериям проверяются значения реквизитов дочерних таблиц, относящихся к соответствующей строке родительской таблицы. Если заданы критерии по реквизитам нескольких таблиц, имеющих общую родительскую таблицу, то на соответствие критериям проверяются реквизиты дочерних таблиц, относящиеся к одной и той же строке родительской таблицы.

Интерфейс

Владелец документа | Позволяет выбрать субъект поиска.
- У человека | Выполняется поиск человека.
- У коллектива | Выполняется поиск коллектива.
Наличие документа | Позволяет выбрать факт наличия или отсутствия персонального документа.
- имеется документ | Выполняется поиск людей (коллективов), имеющих персональный документ.
- отсутствует документ | Выполняется поиск людей (коллективов), не имеющих персонального документа.
Наличие набора реквизитов | Позволяет выбрать способ учёта указанного набора реквизитов.
- (без учёта значений реквизитов) | При выборе этого условия проверяется наличие выбранного документа. Значения реквизитов документа при этом не проверяются, ввод критериев по реквизитам недоступен.
- содержащий указанный набор реквизитов | При выборе этого условия критерию поиска будут удовлетворять документы, содержащие указанный набор реквизитов.
- не содержащий указанного набора реквизитов | При выборе этого условия критерию поиска будут удовлетворять документы, не содержащие указанный набор реквизитов.
Поиск по подстроке | Позволяет быстро найти класс реквизита по части его наименования.
Список классов реквизитов документа | Позволяет задать условия, налагаемые на реквизиты персонального документа.
Удалить условие | Позволяет удалить условие, налагаемое на выделенный класс реквизита. Недоступно, если для класса реквизита условие не задано.
Изменить условие... | Вызывает диалог свойств критерия по значению реквизита персонального документа для редактирования условия, налагаемого на выделенный класс реквизита.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Набор реквизитов персонального документа»
  • Редактор критериев по людям/коллективам


Диалог «Персональные данные»

Диалог «Персональные данные» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет определить в качестве критерия фамилию, имя, отчество, пол, дату рождения, возраст, идентификатор человека/коллектива, основной документ, удостоверяющий личность.

Интерфейс

Личные данные человека (вкладка) | Позволяет определить критерии поиска по личным данным.
Основной документ, удостоверяющий личность (вкладка) | Позволяет определить критерий поиска по основному документу, удостоверяющего личность.
Данные субъекта поиска (вкладка) | Позволяет определить критерии поиска по данным субъекта поиска.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Персональные данные»
  • Редактор критериев по людям/коллективам


Вкладка «Личные данные человека»

Вкладка «Личные данные человека» диалога персональных данных редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Личные данные человека» диалога персональных данных позволяет определить критерии поиска по личным данным человека.

Интерфейс

Фамилия | Позволяет определить параметры поиска по фамилии (см. «Условия, налагаемые на фамилию, имя, отчество»).
Имя | Позволяет определить параметры поиска по имени.
Отчество | Позволяет определить параметры поиска по отчеству.
Пол | Позволяет определить параметры поиска по полу (см. «Условия, налагаемые на пол человека»).
Дата рождения | Позволяет определить параметры поиска по дате рождения. При изменении параметров поиска по дате рождения одновременно изменяются параметры поиска по возрасту (см. «Условия, налагаемые на даты»).
Возраст, лет | Позволяет определить параметры поиска по возрасту. При изменении параметров поиска по возрасту одновременно изменяются параметры поиска по дате рождения (см. «Условия, налагаемые на возраст человека»).
Дата смерти | Позволяет определить параметры поиска по дате смерти (см. персональный документ «Свидетельство о смерти»).
Дата снятия | Позволяет определить параметры поиска по дате снятия с учёта (см. персональный документ «Отметка о снятии с учёта»).

См. также

  • Диалог персональных данных
  • Редактор критериев по людям/коллективам


Вкладка «Основной документ, удостоверяющий личность»

Вкладка «Основной документ, удостоверяющий личность» диалога персональных данных редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Основной документ, удостоверяющий личность» диалога персональных данных позволяет определить критерий поиска по документам, удостоверяющим личность.

Интерфейс

Условие | Позволяет выбрать условие.
- (не учитывать) | Не учитывать основные документы, удостоверяющие личность, при поиске.
- любой из | Выбрать людей, для которых основным документом, удостоверяющим личность является любой из документов, отмеченных флажками.
- есть, но ни один из | Выбрать людей, для которых указан основной документ, удостоверяющий личность, и этот документ не является ни одним из документов, отмеченных флажками.
- присутствует | Выбрать людей, для которых указан основной документ, удостоверяющий личность.
- отсутствует | Выбрать людей, для которых не указан основной документ, удостоверяющий личность.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог персональных данных
  • Редактор критериев по людям/коллективам


Вкладка «Данные субъекта поиска»

Вкладка «Данные субъекта поиска» диалога персональных данных редактора критериев по людям/коллективам

Краткий обзор

Вкладка «Данные субъекта поиска» диалога персональных данных позволяет определить критерии поиска по данным субъекта поиска.

Интерфейс

ID субъекта поиска | Позволяет выбрать условие, налагаемое на идентификатор записи субъекта поиска.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записи субъекта поиска.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записи субъекта поиска.
- создание | Выбрать людей или коллективы, записи которых созданы (но не изменены) указанным пользователем в указанное время.
- последнее изменение | Выбрать людей или коллективы, последнее изменение (но не создание) записи которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать людей или коллективы, последнее изменение (или создание, если запись не изменялась после создания) записи которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи субъекта поиска.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись субъекта поиска. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись субъекта поиска, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются люди или коллективы, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог персональных данных
  • Редактор критериев по людям/коллективам


Диалог «Право на вид выплаты»

Диалог «Право на вид выплаты» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет выбрать признаки учёта вида выплаты в качестве критерия.

Интерфейс

Право на вид выплаты | Позволяет выбрать вид выплаты и определить обладателя права на вид выплаты (человек или коллектив).
- человека | Позволяет выбрать человека в качестве обладателя права на вид выплаты.
- коллектива | Позволяет выбрать коллектив в качестве обладателя права на вид выплаты.
Условие | Позволяет выбрать условие.
- имеется на дату | Выбрать людей (коллективы), обладающих на указанную дату признаками учёта, отмеченными флажками.
- отсутствует на дату | Выбрать людей (коллективы), не обладающих на указанную дату признаками учёта, отмеченными флажками.
- имеется | Выбрать людей (коллективы), обладающих признаками учёта, отмеченными флажками.
- отсутствует | Выбрать людей (коллективы), не обладающих признаками учёта, отмеченными флажками.
По признаку учёта | Позволяет выбрать признаки учёта с помощью установки флажков.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Критерий «Право на вид выплаты»
  • Редактор критериев по людям/коллективам


Диалог «Произвольное SQL-выражение»

Диалог «Произвольное SQL-выражение» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог предназначен для задания SQL-запроса, который возвращает идентификаторы людей/коллективов, в качестве критерия.

Интерфейс

Наименование задаваемого критерия | Позволяет задать наименование критерия.
Условие | Позволяет выбрать условие.
- включить указанные назначения | Выбрать людей/коллективы, идентификаторы которых возвращены SQL-запросом.
- исключить указанные назначения | Выбрать людей/коллективы за исключением тех, идентификаторы которых возвращены SQL-запросом.
Выборка только ID | Если включено, то запрос выбирает только идентификаторы записей.
Выборка полного ключа (REGION_ID,ID) | Если включено, то запрос выбирает полные ключи записей.
Текст SQL-запроса, выбирающего ID нужных людей/коллективов | Позволяет задать SQL-запрос, возвращающий идентификаторы людей/коллективов.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Произвольное SQL-выражение»
  • Редактор критериев по людям/коллективам


Диалог «Элементы коллекции людей/коллективов»

Диалог «Элементы коллекции людей/коллективов» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет задать в качестве критерия условие, налагаемое на элементы коллекций людей/коллективов.

Интерфейс

Человек | Если включено, то критерий будет применяться к людям.
Коллектив | Если включено, то критерий будет применяться к коллективам.
Условие | Данное условие определяет нахождение или отсутствие людей (коллективов) в выбранных коллекциях.
- находится | Выбрать людей (коллективы), находящихся в выбранных коллекциях.
- отсутствует | Выбрать людей (коллективы), отсутствующих в выбранных коллекциях.
Условие | Данное условие определяет способ нахождения людей (коллективов) в выбранных коллекциях.
- в любой коллекции из | Выбрать людей (коллективы), находящихся (отсутствующих) в любой из отмеченных флажками коллекций.
- в каждой коллекции из | Выбрать людей (коллективы), находящихся (отсутствующих) в каждой из отмеченных флажками коллекций.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Элементы коллекции людей/коллективов»
  • Редактор критериев по людям/коллективам


Диалог «Элементы коллекции назначений»

Диалог «Элементы коллекции назначений» редактора критериев по людям/коллективам

Краткий обзор

Данный диалог позволяет задать в качестве критерия условие, налагаемое на элементы коллекций назначений.

Интерфейс

Человек | Если включено, то будут выбираться люди, которые являются (или не являются) субъектами назначения или получателями выплаты назначений в выбранных коллекциях.
Коллектив | Если включено, то будут выбираться коллективы, которые являются (или не являются) субъектами назначения назначений в выбранных коллекциях.
Условие | Позволяет выбрать условие, определяющее, что люди или коллективы должны являться (или не являться) субъектами назначения или получателями выплаты назначений в выбранных коллекциях.
- является | Выбрать людей или коллективы, которые являются субъектами назначения или получателями выплаты назначений в выбранных коллекциях.
- не является | Выбрать людей или коллективы, которые не являются субъектами назначения или получателями выплаты назначений в выбранных коллекциях.
Условие | Позволяет выбрать условие, определяющее, кем должны являться люди или коллективы (субъектами назначения или получателями выплаты) в назначениях в выбранных коллекциях.
- субъектом назначения | Выбрать людей или коллективы, которые являются (не являются) субъектами назначения назначений в выбранных коллекциях.
- получателем | Выбрать людей (для коллективов недоступно), которые являются (не являются) получателями выплаты назначений в выбранных коллекциях.
Условие | Позволяет выбрать условие, определяющее способ выборки людей или коллективов из назначений в выбранных коллекциях.
- в назначении в любой коллекции из | Выбрать людей (коллективы), связанных с назначениями в любой из отмеченных флажками коллекций.
- в назначении в каждой коллекции из | Выбрать людей (коллективы), связанных с назначениями в каждой из отмеченных флажками коллекций.
Наименование (столбец) | Отображает наименование коллекции и служит для выбора коллекций с помощью установки соответствующих флажков.
Владелец (столбец) | Отображает пользователя-владельца коллекции.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Элементы коллекции назначений»
  • Редактор критериев по людям/коллективам


Редактор критериев по назначениям

Краткий обзор

«Редактор критериев по назначениям» представляет собой инструмент для просмотра и редактирования критериев по назначениям.

Описание

  • Общие сведения
  • Критерии
  • Интерфейс

См. также

  • Выборка критериев запросной системы
  • Критерий запросной системы
  • Справочник шаблонов критериев
  • Стандартная страница критериев запросной системы
  • Шаблон критериев


Общие сведения

«Редактор критериев по назначениям» представляет собой мастер для просмотра и редактирования критериев по назначениям и содержит следующие страницы:

  • страница выбора вида выплаты;
  • страница задания критериев.

Страница выбора вида выплаты предназначена для определения вида выплаты, к которому будут применяться критерии. После выбора вида выплаты необходимо определить критерии, которые будут использоваться. Например, можно задать следующий критерий: выплата ежемесячного пособия на ребёнка разрешена пользователем inspector с 10.01.2006 по 20.01.2006.

См. также

  • Редактор критериев по назначениям


Критерии

  • Адреса людей/коллективов
  • Выплатные реквизиты
  • Выплатные суммы
  • Доходы людей
  • Категории
  • Набор реквизитов персонального документа
  • Назначенные суммы
  • Персональные данные
  • Право на вид выплаты
  • Произвольное SQL-выражение
  • Состояние выплаты
  • Состояние назначения
  • Сроки назначения
  • Удержания
  • Элементы коллекции людей/коллективов
  • Элементы коллекции назначений

См. также

  • Редактор критериев по назначениям


Критерий «Адреса людей/коллективов»

Критерий «Адреса людей/коллективов» позволяет задать в качестве условия для отбора назначений наличие или отсутствие адресов:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив);
  • коллектива, в котором находится субъект назначения (при назначении на человека);
  • коллектива, в котором находится получатель.

Пример критерия:

Пособие на ребёнка. У субъекта назначения на 01.02.2006 есть адрес вида «Адрес проживания человека» в населённом пункте г. Тюмень.

Этому критерию будут удовлетворять назначения пособия на ребёнка, субъекты назначения которых на 01.02.2006 есть адрес вида «Адрес проживания человека» в населённом пункте г. Тюмень.

См. также

  • Диалог «Адреса людей/коллективов»
  • Редактор критериев по назначениям


Критерий «Выплатные реквизиты»

Критерий «Выплатные реквизиты» позволяет задать в качестве условия для отбора назначений такие характеристики, как способ выплаты, банковские реквизиты, способ доставки, адрес доставки.

Пример критерия:

Пособие на ребёнка. Выплатные реквизиты: базовый способ выплаты любой из: «Банк», «Организация сферы социальной защиты населения»; населённый пункт любой из: «г. Тюмень»; любая улица из: «Ленина».

Этому критерию будут удовлетворять назначения пособия на ребёнка, для которых установлен способ выплаты «Банк» или «Организация сферы социальной защиты населения» и получатели которых проживают в г. Тюмени по улице Ленина.

См. также

  • Диалог «Выплатные реквизиты»
  • Редактор критериев по назначениям


Критерий «Выплатные суммы»

Критерий «Выплатные суммы» позволяет задать в качестве условия для отбора назначений такие характеристики выплатных сумм, как признак учёта, предмет назначения, источник финансирования и др.

Пример критерия:

Пособие на ребёнка. Имеются выплатные суммы: признак учёта любой из «Ребёнок до 16 лет (учащийся до 18 лет)», «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери»; источник финансирования любой из «Федеральный бюджет».

Этому критерию будут удовлетворять назначения пособия на ребёнка, имеющие выплатные суммы, источником финансирования которых является федеральный бюджет и право на получение которых имеют обладатели признаков учёта «Ребёнок до 16 лет (учащийся до 18 лет)» или «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери».

См. также

  • Диалог «Выплатные суммы»
  • Редактор критериев по назначениям


Критерий «Доходы людей»

Критерий «Доходы людей» позволяет задать в качестве условия для отбора назначений наличие или отсутствие доходов:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив).

Пример критерия:

Пособие на ребёнка. У субъекта назначения на 01.02.2006 есть доход вида «От трудовой деятельности» в размере 2000 рублей.

Этому критерию будут удовлетворять назначения пособия на ребёнка, субъекты назначения которых на 01.02.2006 имеют доход вида «От трудовой деятельности» в размере 2000 рублей.

См. также

  • Диалог «Доходы людей»
  • Редактор критериев по назначениям


Критерий «Категории»

Критерий «Категории» позволяет задать в качестве условия для отбора назначений наличие или отсутствие социальных категорий:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив);
  • коллектива, в котором находится субъект назначения (при назначении на человека);
  • коллектива, в котором находится получатель.

Пример критерия:

Пособие на ребёнка. У субъекта назначения на 10.01.2006 есть хотя бы одна категория из «Возраст до 16 лет, включая день исполнения».

Этому критерию будут удовлетворять назначения пособия на ребёнка, субъектом назначения которых являются обладатели категории «Возраст до 16 лет, включая день исполнения» на 10.01.2006.

См. также

  • Диалог «Категории»
  • Редактор критериев по назначениям


Критерий «Набор реквизитов персонального документа»

Критерий «Набор реквизитов персонального документа» позволяет задать в качестве условия для отбора назначений набор реквизитов персонального документа:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив);
  • коллектива, в котором находится субъект назначения (при назначении на человека);
  • коллектива, в котором находится получатель.

Например, критерий:

Субъект назначения имеет документ «Заявления на пособие на ребёнка», содержащий указанный набор реквизитов:
Дата назначения равняется «01.01.2005».
Дата окончания выплаты равняется «31.12.2005».

позволит выбрать назначения, субъект назначения которых имеет заявление, содержащее следующие данные:

Дата назначения | Дата окончания выплаты
01.01.2004 | 31.12.2004
01.01.2005 | 31.12.2005
01.01.2006 | 31.12.2006

и не позволит выбрать назначения, субъект назначения которых имеет заявление, содержащее следующие данные:

Дата назначения | Дата окончания выплаты
01.01.2005 | 30.06.2005
01.09.2005 | 31.12.2005
01.01.2006 | 31.12.2006

См. также

  • Диалог «Набор реквизита персонального документа»
  • Редактор критериев по назначениям


Критерий «Назначенные суммы»

Критерий «Назначенные суммы» позволяет задать в качестве условия для отбора назначений такие характеристики назначенных сумм, как признак учёта, предмет назначения, источник финансирования и др.

Пример критерия:

Пособие на ребёнка. Имеются суммы назначенные на 10.01.2006: признак учёта любой из «Ребёнок до 16 лет (учащийся до 18 лет)», «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери»; источник финансирования любой из «Федеральный бюджет».

Этому критерию будут удовлетворять назначения пособия на ребёнка, имеющие назначенные суммы на 10.01.2006 источником финансирования которых является федеральный бюджет, субъектом назначения которых являются обладатели признаков учёта либо «Ребёнок до 16 лет (учащийся до 18 лет)», либо «Ребёнок до 16 лет (учащийся до 18 лет) одинокой матери».

См. также

  • Диалог «Назначенные суммы»
  • Редактор критериев по назначениям


Критерий «Персональные данные»

Критерий «Персональные данные» позволяет задать в качестве условия для отбора назначений персональные данные:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив).

Пример критерия:

Пособие на ребёнка. Персональные данные субъекта назначения: фамилия равняется «Иванов»; дата рождения позднее 01.01.2000.

Этому критерию будут удовлетворять назначения пособия на ребёнка, субъекты назначения которых имеют фамилию Иванов и родившиеся после 01.01.2000.

См. также

  • Диалог «Персональные данные»
  • Редактор критериев по назначениям


Критерий «Право на вид выплаты»

Критерий «Право на вид выплаты» позволяет задать в качестве условия для отбора назначений наличие или отсутствие признаков учёта:

  • субъекта назначения;
  • получателя;
  • члена коллектива-субъекта назначения (при назначении на коллектив);
  • коллектива, в котором находится субъект назначения (при назначении на коллектив);
  • коллектива, в котором находится получатель.

Пример критерия:

Пособие на ребёнка. У получателя на 10.01.2006 есть любой признак учёта из «Ребёнок до 6 месяцев» вида выплаты «Единовременное пособие при рождении ребёнка».

Этому критерию будут удовлетворять назначения пособия на ребёнка, получатели которых имеют на 10.01.2006 право на единовременное пособие при рождении ребёнка.

См. также

  • Диалог «Право на вид выплаты»
  • Редактор критериев по назначениям


Критерий «Произвольное SQL-выражение»

Критерий «Произвольное SQL-выражение» позволяет задать в качестве условия для отбора назначений SQL-запрос, который возвращает идентификаторы назначений. Для написания SQL-запросов необходимо знать структуру базы данных.

Пример критерия:

Включить указанные назначения:

SELECT id
  FROM uszn.r_payment_kinds_assigned
  WHERE region_id = 8 AND
    user_created LIKE 'INSPECTOR' AND
    date_created > to_date ('01.01.2005', 'dd.mm.yyyy')

Этот SQL-запрос выберет из таблицы r_payment_kinds_assigned идентификаторы назначений,
созданных пользователем inspector (user_created like 'INSPECTOR')
после 1 января 2005 года (date_created > to_date ('01.01.2005', 'dd.mm.yyyy'))
в восьмом районе (region_id = 8).

См. также

  • Диалог «Произвольное SQL-выражение»
  • Редактор критериев по назначениям


Критерий «Состояние выплаты»

Критерий «Состояние выплаты» позволяет задать в качестве условия для отбора назначений состояние выплаты.

Пример критерия:

Пособие на ребёнка. Состояние выплаты любое из «Снята»; Пользователь, изменивший состояние, любой из: «Inspector»; Причина приостановки/снятия любая из: «Смена места жительства».

Этому критерию будут удовлетворять назначения пособия на ребёнка, установленные пользователем Inspector в состояние «Снято» по причине смены места жительства.

См. также

  • Диалог «Состояние выплаты»
  • Редактор критериев по назначениям


Критерий «Состояние назначения»

Критерий «Состояние назначения» позволяет задать в качестве условия для отбора назначений состояние назначения.

Пример критерия:

Пособие на ребёнка. Назначение, создание: пользователь любой из «Inspector»; Выплата разрешена пользователем любым из: «Inspector»; Дата разрешения выплаты позже 10.01.2006.

Этому критерию будут удовлетворять назначения пособия на ребёнка, созданные пользователем Inspector, выплата которым разрешена пользователем Inspector после 10.01.2006.

См. также

  • Диалог «Состояние назначения»
  • Редактор критериев по назначениям


Критерий «Сроки назначения»

Критерий «Сроки назначения» позволяет задать в качестве условия для отбора назначений сроки назначения.

Пример критерия:

Пособие на ребёнка. Срок «С»: вид срока любой из: «С месяца возникновения права», дата позже «10.01.2006».

Этому критерию будут удовлетворять назначения пособия на ребёнка, у которых вид срока «С» — «С месяца возникновения права» и дата срока «С» позже 10.01.2006.

См. также

  • Диалог «Сроки назначения»
  • Редактор критериев по назначениям


Критерий «Удержания»

Критерий «Удержания» позволяет задать в качестве условия для отбора назначений удержания.

Пример критерия:

Пособие на ребёнка. Вид удержания любой из: «Удержание штрафов», общая сумма удержания меньше 500.

Этому критерию будут удовлетворять назначения пособия на ребёнка, по которым имеются удержания штрафов с общей суммой удержания меньше 500 рублей.

См. также

  • Диалог «Удержания»
  • Редактор критериев по назначениям


Критерий «Элементы коллекции людей/коллективов»

Критерий «Критерий «Элементы коллекции людей/коллективов»» позволяет задать в качестве условия для отбора назначений, свойства связанных с ними людей или коллективов, находящихся (или отсутствующих) в одной или нескольких коллекциях.

Пример критерия:

Пособие на ребёнка. Субъекта назначения находится в каждой коллекции людей/коллективов из: «Многодетные семьи», «Получатели адресной помощи».

Этому критерию будут удовлетворять назначения пособия на ребёнка, субъектами назначения которых являются люди, находящиеся одновременно в коллекциях «Многодетные семьи» и «Получатели адресной помощи».

См. также

  • Диалог «Элементы коллекции людей/коллективов»»
  • Редактор критериев по назначениям


Критерий «Элементы коллекции назначений»

Критерий «Элементы коллекции назначений» позволяет задать в качестве условия для отбора назначений наличие или отсутствие идентификаторов назначений в одной или нескольких коллекциях.

Пример критерия:

Назначение находится в любой коллекции из: [030] Ветераны труда РФ.

Этому критерию будут удовлетворять назначения, идентификаторы которых находятся в коллекции [030] Ветераны труда РФ.

См. также

  • Диалог «Элементы коллекции назначений»
  • Редактор критериев по назначениям


Интерфейс

Страницы

  • Выбор вида выплаты
    Стандартная страница для выбора вида выплаты, работающая в режиме выбора одного вида выплаты.
  • Задание критериев
    Страница, предназначенная для определения критериев запросной системы.

Диалоги

  • Диалог «Адреса людей/коллективов»
  • Диалог «Выплатные реквизиты»
  • Диалог «Выплатные суммы»
  • Диалог «Доходы людей»
  • Диалог «Категории»
  • Диалог «Набор реквизитов персонального документа»
  • Диалог «Назначенные суммы»
  • Диалог «Персональные данные»
  • Диалог «Право на вид выплаты»
  • Диалог «Произвольное SQL-выражение»
  • Диалог «Состояние выплаты»
  • Диалог «Состояние назначения»
  • Диалог «Сроки назначения»
  • Диалог «Удержания»
  • Диалог «Элементы коллекции людей/коллективов»
  • Диалог «Элементы коллекции назначений»

См. также

  • Редактор критериев по назначениям


Страницы редактора критериев по назначениям

Редактор критериев по назначениям содержит следующие страницы:

  • Страница выбора вида выплаты
    Стандартная страница для выбора вида выплаты, работающая в режиме выбора одного вида выплаты.
  • Страница задания критериев
    Страница, предназначенная для определения критериев запросной системы.

См. также

  • Редактор критериев по назначениям


Выбор вида выплаты

Страница выбора вида выплаты редактора критериев по назначениям

Краткий обзор

Данная страница позволяет задать вид выплаты, по которому впоследствии будут выбираться назначения. Иными словами, редактор критериев по назначениям позволяет задавать критерии и выбирать назначения только по одному конкретному виду выплаты, указанному на данной странице.

Использование

На странице следует:

  • Выбрать вид выплаты, по которому требуется выбрать назначения.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Страница представляет собой стандартную страницу выбора вида выплаты, работающую в режиме выбора одного вида выплаты.

См. также

  • Редактор критериев по назначениям


Задание критериев

Страница задания критериев редактора критериев по назначениям

Краткий обзор

Данная страница редактора критериев по назначениям позволяет задать критерии, которые будут применяться к виду выплаты.

Использование

На странице следует:

  • Задать необходимые критерии (используя кнопки «Добавить», «Удалить» и «Изменить...») или загрузить шаблоны критериев (используя кнопку «Загрузить...»).
  • Для передачи критериев задаче, вызвавшей редактор критериев, нажать на кнопку ОК.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Стандартная страница задания критериев позволяет выбрать следующие критерии:

Персональные данные... | Вызывает диалог «Персональные данные» для добавления критерия.
Набор реквизитов персонального документа... | Последовательно вызывает диалоги «Выбор класса персонального документа» и «Набор реквизитов персонального документа» для добавления критерия.
Адреса людей/коллективов... | Вызывает диалог «Адреса людей/коллективов» для добавления критерия.
Доходы людей... | Вызывает диалог «Доходы людей» для добавления критерия.
Категории... | Вызывает диалог «Категории» для добавления критерия.
Право на вид выплаты... | Вызывает диалог «Право на вид выплаты» для добавления критерия.
Состояние назначения... | Вызывает диалог «Состояние назначения» для добавления критерия.
Состояние выплаты... | Вызывает диалог «Состояние выплаты» для добавления критерия.
Выплатные реквизиты... | Вызывает диалог «Выплатные реквизиты» для добавления критерия.
Сроки назначения... | Вызывает диалог «Сроки назначения» для добавления критерия.
Назначенные суммы... | Вызывает диалог «Назначенные суммы» для добавления критерия.
Выплатные суммы... | Вызывает диалог «Выплатные суммы» для добавления критерия.
Удержания... | Вызывает диалог «Удержания» для добавления критерия.
Элементы коллекции назначений... | Вызывает диалог «Элементы коллекции назначений» для добавления критерия.
Произвольное SQL-выражение... | Вызывает диалог «Произвольное SQL-выражение» для добавления критерия.

См. также

  • Редактор критериев по назначениям


Диалог «Адреса людей/коллективов»

Диалог «Адреса людей/коллективов» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия наличие или отсутствие адресов.

Интерфейс

Адрес | Позволяет выбрать субъект поиска.
- Субъекта назначения | Позволяет задать в качестве субъекта поиска субъекта назначения.
- Получателя | Позволяет задать в качестве субъекта поиска получателя.
- Члена коллектива-субъекта назначения (при назначении на коллектив) | Позволяет задать в качестве субъекта поиска члена коллектива, находящегося на ролях коллектива, определённых на вкладке «Роли в коллективе». Коллектив в этом случае является субъектом назначения.
- Коллектива, в котором находится субъект назначения (при назначении на человека) | Позволяет задать в качестве субъекта поиска коллектив, в котором находится субъект назначения. Класс коллектива уточняется на вкладке «Классы коллективов».
- Коллектива, в котором находится получатель | Позволяет задать в качестве субъекта поиска коллектив, в котором находится получатель. Класс коллектива уточняется на вкладке «Классы коллективов».
Условие | Позволяет выбрать условие.
- имеется на дату | Выбрать назначения, по которым субъект поиска имеет на указанную дату указанный адрес.
- отсутствует на дату | Выбрать назначения, по которым субъект поиска не имеет на указанную дату указанного адреса.
- имеется | Выбрать назначения, по которым субъект поиска имеет указанный адрес.
- отсутствует | Выбрать назначения, по которым субъект поиска не имеет указанного адреса.
- имеется на текущую дату | Выбрать назначения, по которым субъект поиска на текущую дату имеет указанный адрес.
- отсутствует на текущую дату | Выбрать назначения, по которым субъект поиска на текущую дату не имеет указанного адреса.
Вид адреса (вкладка) | Позволяет определить вид адреса.
Населённый пункт (вкладка) | Позволяет определить населённый пункт.
Улица (вкладка) | Позволяет определить улицу.
Дом, корпус, квартира (вкладка) | Позволяет определить дом, корпус и квартиру.
Роли в коллективе (вкладка) | Позволяет выбрать с помощью установки флажков классы ролей субъекта поиска. Отображается, если в выпадающем списке «Адрес» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Классы коллективов (вкладка) | Позволяет выбрать с помощью установки флажков классы коллективов субъекта поиска. Отображается, если в выпадающем списке «Адрес» выбран пункт «Коллектива, в котором находится субъект назначения (при назначении на человека)» или «Коллектива, в котором находится получатель».
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Адреса людей/коллективов»
  • Редактор критериев по назначениям


Вкладка «Вид адреса»

Вкладка «Вид адреса» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Вид адреса» диалога адресов людей/коллективов позволяет определить критерии поиска по виду адреса.

Интерфейс

Условие | Позволяет выбрать условие для поиска по виду адреса.
- (не учитывать) | Не учитывать вид адреса субъекта поиска.
- любой из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, относящийся к одному из отмеченных флажками видов.
- ни один из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, не относящийся ни к одному из отмеченных флажками видов.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Населённый пункт»

Вкладка «Населённый пункт» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Населённый пункт» диалога адресов людей/коллективов позволяет определить критерии поиска по населённому пункту.

Интерфейс

Условие | Позволяет выбрать условие для поиска по населённому пункту.
- (не учитывать) | Не учитывать населённый пункт субъекта поиска.
- любой из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором населённый пункт является одним из отмеченных флажками.
- ни один из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором населённый пункт не является ни одним из отмеченных флажками.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Улица»

Вкладка «Улица» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Улица» диалога адресов людей/коллективов позволяет определить критерии поиска по улице.

Интерфейс

Условие | Позволяет выбрать условие для поиска по улице.
- (не учитывать) | Не учитывать улицу субъекта поиска.
- любая из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором улица является одной из отмеченных флажками.
- ни одна из | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором улица не является ни одной из отмеченных флажками.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Дом, корпус, квартира»

Вкладка «Дом, корпус, квартира» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Дом, корпус, квартира» диалога адресов людей/коллективов позволяет определить критерии поиска по дому, корпусу и квартире.

Интерфейс

Дом | Позволяет выбрать условие для поиска по номеру дома.
- номер | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер дома удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер дома удовлетворяет указанному условию. Данное условие используется для текстовых значений.
Корпус | Позволяет выбрать условие для поиска по номеру корпуса.
- номер | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер корпуса удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер корпуса удовлетворяет указанному условию. Данное условие используется для текстовых значений.
Квартира | Позволяет выбрать условие для поиска по номеру квартиры.
- номер | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер квартиры удовлетворяет указанному условию. Данное условие используется для числовых значений.
- значение | Выбрать назначения, по которым субъект поиска имеет (не имеет) адрес, в котором номер квартиры удовлетворяет указанному условию. Данное условие используется для текстовых значений.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога адресов людей/коллективов предназначена для выбора классов ролей субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Адрес» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Чтобы выбрать классы ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Классы коллективов»

Вкладка «Классы коллективов» диалога адресов людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Классы коллективов» диалога адресов людей/коллективов предназначена для выбора классов коллективов субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Адрес» выбран один из следующих пунктов:

  • Коллектива, в котором находится субъект назначения (при назначении на человека);
  • Коллектива, в котором находится получатель.

Использование

Чтобы выбрать классы коллективов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог адресов людей/коллективов
  • Редактор критериев по назначениям


Диалог «Выплатные реквизиты»

Диалог «Выплатные реквизиты» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия выплатные реквизиты.

Интерфейс

Базовый способ выплаты (вкладка) | Позволяет задать в качестве критерия базовый способ выплаты.
Банковские реквизиты (вкладка) | Позволяет задать в качестве критерия банковские реквизиты.
Доставка (вкладка) | Позволяет задать в качестве критерия способ доставки.
Адрес (вкладка) | Позволяет задать в качестве критерия адрес доставки.
Агент (вкладка) | Позволяет задать в качестве критерия агента.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Выплатные реквизиты»
  • Редактор критериев по назначениям


Вкладка «Базовый способ выплаты»

Вкладка «Базовый способ выплаты» диалога выплатных реквизитов редактора критериев по назначениям

Краткий обзор

Вкладка «Базовый способ выплаты» диалога выплатных реквизитов позволяет задать базовый способ выплаты в качестве критерия.

Интерфейс

Базовый способ выплаты | Позволяет выбрать условие, налагаемое на базовый способ выплаты.
- (не учитывать) | Не учитывать при поиске базовый способ выплаты.
- любой из | Выбрать назначения, для которых используется любой из отмеченных флажками базовых способов выплаты.
- есть, но ни один из | Выбрать назначения, для которых используется любой из не отмеченных флажками базовых способов выплаты.
- присутствует | Выбрать назначения, для которых указан базовый способ выплаты.
- отсутствует | Выбрать назначения, для которых не указан базовый способ выплаты.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных реквизитов
  • Редактор критериев по назначениям


Вкладка «Банковские реквизиты»

Вкладка «Банковские реквизиты» диалога выплатных реквизитов редактора критериев по назначениям

Краткий обзор

Вкладка «Банковские реквизиты» диалога выплатных реквизитов позволяет задать в качестве критерия банковские реквизиты.

Интерфейс

Документ с выплатными реквизитами | Позволяет выбрать условие, налагаемое на персональный документ с выплатными реквизитами.
- (не учитывать) | Не учитывать при поиске документ с выплатными реквизитами.
- присутствует | Выбрать назначения, для которых в параметрах выплаты указан документ с выплатными реквизитами.
- отсутствует | Выбрать назначения, для которых в параметрах выплаты не указан документ с выплатными реквизитами.
- присутствует и действует на текущую дату | Выбрать назначения, для которых в параметрах выплаты указан документ с выплатными реквизитами и этот документ действует на текущую дату.
- присутствует, но не действует на текущую дату | Выбрать назначения, для которых в параметрах выплаты указан документ с выплатными реквизитами и этот документ не действует на текущую дату.
Банк | Позволяет выбрать условие, налагаемое на банк.
- (не учитывать) | Не учитывать при поиске банк.
- любой из | Выбрать назначения, средства для которых перечисляются в любой из отмеченных флажками банков.
- ни один из | Выбрать назначения, средства для которых перечисляются в любой из не отмеченных флажками банков.
Номер счёта | Позволяет выбрать условие, налагаемое на номер счёта.
Вид вклада | Позволяет выбрать условие, налагаемое на вид вклада.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных реквизитов
  • Редактор критериев по назначениям


Вкладка «Доставка»

Вкладка «Доставка» диалога выплатных реквизитов редактора критериев по назначениям

Краткий обзор

Вкладка «Доставка» диалога выплатных реквизитов позволяет задать в качестве критерия способ выплаты.

Интерфейс

Способ доставки | Позволяет выбрать условие, используемое при выборе способа выплаты.
- (не учитывать) | Не учитывать при поиске способ выплаты.
- любой из | Выбрать назначения, для которых используются любые из отмеченных флажками способов выплаты.
- есть, но ни один из | Выбрать назначения, для которых используется любые из не отмеченных флажками способов выплаты.
- присутствует | Выбрать назначения, для которых указан способ выплаты.
- отсутствует | Выбрать назначения, для которых не указан способ выплаты.
Не учитывать базовый способ выплаты в параметрах выплаты | Если включено, то при поиске не будет учитываться базовый способ выплаты, указанный в параметрах выплаты.

См. также

  • Диалог выплатных реквизитов
  • Редактор критериев по назначениям


Вкладка «Адрес»

Вкладка «Адрес» диалога выплатных реквизитов редактора критериев по назначениям

Краткий обзор

Вкладка «Адрес» диалога выплатных реквизитов позволяет задать в качестве критерия адрес доставки.

Интерфейс

Населённый пункт | Позволяет выбрать условие, налагаемое на населённый пункт.
- (не учитывать) | Не учитывать при поиске населённый пункт адреса доставки.
- любой из | Выбрать назначения, частью адреса доставки которых является любой из отмеченных флажками населённых пунктов.
- есть, но ни один из | Выбрать назначения, частью адреса доставки которых является любой из не отмеченных флажками населённых пунктов.
- присутствует | Выбрать назначения, для которых указан населённый пункт, являющийся частью адреса доставки.
- отсутствует | Выбрать назначения, для которых не указан населённый пункт, являющийся частью адреса доставки.
Улица | Позволяет выбрать условие, налагаемое на улицу.
- (не учитывать) | Не учитывать при поиске улицу (переулок и др.) адреса доставки.
- любая из | Выбрать назначения, частью адреса доставки которых является любая из отмеченных флажками улиц (переулков и др.).
- есть, но ни одна из | Выбрать назначения, частью адреса доставки которых является любая из не отмеченных флажками улиц (переулков и др.).
- присутствует | Выбрать назначения, для которых указана улица (переулок и др.), являющаяся частью адреса доставки.
- отсутствует | Выбрать назначения, для которых не указана улица (переулок и др.), являющаяся частью адреса доставки.
Дом | Позволяет выбрать условие, налагаемое на номер дома, являющийся частью адреса доставки.
Корпус | Позволяет выбрать условие, налагаемое на номер корпуса, являющийся частью адреса доставки.
Квартира | Позволяет выбрать условие, налагаемое на номера квартиры, являющийся частью адреса доставки.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных реквизитов
  • Редактор критериев по назначениям


Вкладка «Агент»

Вкладка «Агент» диалога выплатных реквизитов редактора критериев по назначениям

Краткий обзор

Вкладка «Агент» диалога выплатных реквизитов позволяет задать в качестве критерия агента.

Интерфейс

Агент | Позволяет выбрать условие, налагаемое на агента.
- (не учитывать) | Не учитывать при поиске агента, через которого осуществляется выплата.
- любой из | Выбрать назначения, выплата по которым осуществляется через любого из отмеченных флажками агентов.
- есть, но ни один из | Выбрать назначения, выплата по которым осуществляется через любого из не отмеченных флажками агентов.
- присутствует | Выбрать назначения, для которых указан агент, через которого осуществляется выплата.
- отсутствует | Выбрать назначения, для которых не указан агент, через которого осуществляется выплата.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных реквизитов
  • Редактор критериев по назначениям


Диалог «Выплатные суммы»

Диалог «Выплатные суммы» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия такие характеристики выплатных сумм, как признак учёта, предмет назначения, товар, услуга, источник финансирования и другие.

Интерфейс

Выплатные суммы | Позволяет выбрать условие, налагаемое на выплатные суммы.
- имеются | Выбрать назначения, для которых имеются выплатные суммы (с учётом условий, заданных на вкладках).
- отсутствуют | Выбрать назначения, для которых отсутствуют выплатные суммы (с учётом условий, заданных на вкладках).
Признаки учёта (вкладка) | Позволяет задать в качестве критерия признаки учёта выплатных сумм.
Предметы назначения (вкладка) | Позволяет задать в качестве критерия предметы назначения выплатных сумм.
Товары/услуги (вкладка) | Позволяет задать в качестве критерия товары или услуги выплатных сумм.
Источники финансирования (вкладка) | Позволяет задать в качестве критерия источники финансирования выплатных сумм.
Способы выплаты (вкладка) | Позволяет задать в качестве критерия способы выплаты выплатных сумм.
Состояние сумм (вкладка) | Позволяет задать в качестве критерия состояние выплатных сумм.
Выплатные документы (вкладка) | Позволяет задать в качестве критерия документы оплаты выплатных сумм.
Суммы (вкладка) | Позволяет задать в качестве критерия размеры выплатных сумм.
Даты (вкладка) | Позволяет задать в качестве критерия выплатные даты выплатных сумм.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Выплатные суммы»
  • Редактор критериев по назначениям


Вкладка «Признаки учёта»

Вкладка «Признаки учёта» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Признаки учёта» диалога выплатных сумм позволяет задать признаки учёта выплатных сумм в качестве критерия.

Интерфейс

Признаки учёта | Позволяет выбрать условие, налагаемое на признаки учёта выплатных сумм.
- (не учитывать) | Не учитывать при поиске признаки учёта выплатных сумм.
- любой из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из отмеченных флажками признаков учёта.
- ни один из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из не отмеченных флажками признаков учёта.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Предметы назначения»

Вкладка «Предметы назначения» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Предметы назначения» диалога выплатных сумм позволяет задать предметы назначения выплатных сумм в качестве критерия.

Интерфейс

Предметы назначения | Позволяет выбрать условие, налагаемое на предметы назначения выплатных сумм.
- (не учитывать) | Не учитывать при поиске предметы назначения выплатных сумм.
- любой из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из отмеченных флажками предметов назначения.
- ни один из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из не отмеченных флажками предметов назначения.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Товары/услуги»

Вкладка «Товары/услуги» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Товары/услуги» диалога выплатных сумм позволяет задать товары или услуги выплатных сумм в качестве критерия.

Интерфейс

Товар/услуга | Позволяет выбрать условие, налагаемое на товары (услуги) выплатных сумм.
- (не учитывать) | Не учитывать при поиске товары (услуги) выплатных сумм. Если выбран этот пункт, то доступен товар «Денежные средства».
- любой из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из отмеченных флажками товаров (услуг). Если выбран этот пункт, то доступны товары/услуги, связанные с выбранными видами выплат (чтобы их выбрать, нужно выбрать агента-поставщика и набор товаров/услуг).
- ни один из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из не отмеченных флажками товаров (услуг). Если выбран этот пункт, то доступны товары/услуги, связанные с выбранными видами выплат (чтобы их выбрать, нужно выбрать агента-поставщика и набор товаров/услуг).
Агент-поставщик | Позволяет выбрать агента, предоставляющего товар (услугу). Не отображается, если в списке «Товар/услуга» выбран пункт «(не учитывать)».
Набор товаров/услуг | Позволяет выбрать набор товаров (услуг). Не отображается, если в списке «Товар/услуга» выбран пункт «(не учитывать)».
Количество товара/услуги | Позволяет выбрать условие, налагаемое на количество товара (услуги).

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Источники финансирования»

Вкладка «Источники финансирования» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Источники финансирования» диалога выплатных сумм позволяет задать источники финансирования выплатных сумм в качестве критерия.

Интерфейс

Источник финансирования | Позволяет выбрать условие, налагаемое на источники финансирования выплатных сумм.
- (не учитывать) | Не учитывать при поиске источники финансирования выплатных сумм.
- любой из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из отмеченных флажками источников финансирования.
- ни один из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из не отмеченных флажками источников финансирования.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Способы выплаты»

Вкладка «Способы выплаты» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Способы выплаты» диалога выплатных сумм позволяет задать способы выплаты выплатных сумм в качестве критерия.

Интерфейс

Способ выплаты | Позволяет выбрать условие, налагаемое на способы выплаты выплатных сумм.
- (не учитывать) | Не учитывать при поиске способы выплаты выплатных сумм.
- любой из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из отмеченных флажками способов выплаты.
- ни один из | Выбрать назначения, по которым выплатные суммы характеризуются любыми из не отмеченных флажками способов выплаты.
- присутствует | Выбрать назначения, для выплатных сумм которых указан способ выплаты.
- отсутствует | Выбрать назначения, для выплатных сумм которых не указан способ выплаты.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Состояние сумм»

Вкладка «Состояние сумм» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Состояние сумм» диалога выплатных сумм позволяет задать в качестве критерия состояние выплатных сумм.

Интерфейс

Текущее | Позволяет выбрать условие, налагаемое на текущее состояние выплатных сумм.
- (не учитывать) | Не учитывать при поиске текущее состояние выплатных сумм.
- любое из | Выбрать назначения, по которым текущее состояние выплатных сумм соответствует любому из отмеченных флажками состояний.
- ни одно из | Выбрать назначения, по которым текущее состояние выплатных сумм соответствует любому из не отмеченных флажками состояний.
Дата | Позволяет выбрать условие, налагаемое на дату изменения текущего состояния выплатных сумм.
Предыдущее | Позволяет выбрать условие, налагаемое на предыдущее состояние выплатных сумм.
- (не учитывать) | Не учитывать при поиске предыдущее состояние выплатных сумм.
- любое из | Выбрать назначения, у которых предыдущее состояние выплатных сумм соответствует любому из отмеченных флажками состояний.
- ни одно из | Выбрать назначения, у которых предыдущее состояние выплатных сумм соответствует любому из не отмеченных флажками состояний.
- присутствует | Выбрать назначения, у которых присутствует предыдущее состояние выплатных сумм.
- отсутствует | Выбрать назначения, у которых отсутствует предыдущее состояние выплатных сумм.
Дата | Позволяет выбрать условие, налагаемое на дату изменения предыдущего состояния выплатных сумм.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Выплатные документы»

Вкладка «Выплатные документы» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Выплатные документы» диалога выплатных сумм позволяет задать в качестве критерия документы оплаты выплатных сумм.

Интерфейс

Документ | Позволяет выбрать условие, налагаемое на документы оплаты выплатных сумм.
- (не учитывать) | Не учитывать при поиске документы оплаты выплатных сумм.
- любой из | Выбрать назначения, выплатные суммы по которым оплачены по любому из отмеченных флажками документов оплаты.
- ни один из | Выбрать назначения, выплатные суммы по которым оплачены по любому из не отмеченных флажками документов оплаты.
- присутствует | Выбрать назначения, выплатные суммы по которым оплачены и сведения о документе оплаты присутствуют в базе данных.
- отсутствует | Выбрать назначения, выплатные суммы по которым оплачены и сведения о документе оплаты отсутствуют в базе данных.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Суммы»

Вкладка «Суммы» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Суммы» диалога выплатных сумм позволяет задать в качестве критерия размеры выплатных сумм.

Интерфейс

Выплатная сумма | Позволяет выбрать условие, налагаемое на размер выплатных сумм.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей выплатных сумм.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей выплатных сумм.
- создание | Выбрать назначения, создание (но не изменение) записей выплатных сумм которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записей выплатных сумм которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если записи не изменялись после создания) записей выплатных сумм которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания (изменения) записей выплатных сумм. Не отображается, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) записи выплатных сумм. Недоступно, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)». Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) записи выплатных сумм, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) выплатные суммы, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Вкладка «Даты»

Вкладка «Даты» диалога выплатных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Даты» диалога выплатных сумм позволяет задать в качестве критерия выплатные даты (отчётные даты, на которые начислены выплатные суммы).

Интерфейс

Выплатная дата | Позволяет выбрать условие, налагаемое на выплатные даты выплатных сумм.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей выплатных сумм.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей выплатных дат.
- создание | Выбрать назначения, создание (но не изменение) записей выплатных дат которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записей выплатных дат которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если записи не изменялись после создания) записей выплатных дат которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания (изменения) записей выплатных дат. Не отображается, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) записи выплатных дат. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись удержания, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) выплатные даты, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог выплатных сумм
  • Редактор критериев по назначениям


Диалог «Доходы людей»

Диалог «Доходы людей» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия такие характеристики доходов, как период предоставления информации, вид дохода и др.

Интерфейс

Данные | Позволяет выбрать субъект поиска.
- Субъекта назначения | Позволяет задать в качестве субъекта поиска субъекта назначения.
- Получателя | Позволяет задать в качестве субъекта поиска получателя.
- Члена коллектива-субъекта назначения (при назначении на коллектив) | Позволяет задать в качестве субъекта поиска члена коллектива, находящегося на ролях коллектива, указанных на вкладке «Роли в коллективе». Коллектив в этом случае является субъектом назначения.
Список выбора условия | Служит для выбора условия, налагаемого на период пребывания человека в коллективе. Доступен, если выбран субъект поиска «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Поле ввода даты | Служит для ввода даты, на которую человек должен находиться в коллективе. Доступно, если в списке выбора условия выбран пункт «на дату».
Доходы | Позволяет выбрать условие.
- имеются | Выбрать назначения, по которым субъект поиска обладает доходами с указанными характеристиками.
- отсутствуют | Выбрать назначения, по которым субъект поиска не обладает доходами с указанными характеристиками.
Период дохода (вкладка) | Позволяет определить критерии поиска по периоду предоставления информации о доходах.
Виды доходов (вкладка) | Позволяет определить критерии поиска по видам доходов.
Источники информации о доходах (вкладка) | Позволяет определить критерии поиска по источникам информации о доходах.
Суммы (вкладка) | Позволяет определить критерии поиска по суммам доходов.
Роли в коллективе (вкладка) | Позволяет выбрать с помощью установки флажков классы ролей субъекта поиска. Отображается, если в выпадающем списке «Данные» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Доходы людей
  • Редактор критериев по назначениям


Вкладка «Период дохода»

Вкладка «Период дохода» диалога доходов людей редактора критериев по назначениям

Краткий обзор

Вкладка «Период дохода» диалога доходов людей позволяет определить критерии поиска по периоду предоставления информации о доходах субъекта поиска.

Интерфейс

Дата | Служит для выбора условия, налагаемого на дату начала периода предоставления информации о доходах.
Внесено полностью | Служит для выбора условия, налагаемого на признак периода предоставления информации о доходах «Доходы за период внесены полностью».
Создание, изменение записи | Позволяет выбрать условие для поиска по дате создания (изменения) записи периода предоставления информации о доходах.
- (не учитывать) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы без учёта даты создания (изменения) записи периода предоставления информации о доходах.
- создание | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, создание (но не изменение) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД в указанное время.
- последнее изменение | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, последнее изменение (но не создание) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, последнее изменение (или создание, если запись не изменялась после создания) записи периода предоставления информации о доходах которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи периода предоставления информации о доходах.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД, создавшего (изменившего) запись периода предоставления информации о доходах. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись периода предоставления о доходах, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым субъект поиска доходы имеет (не имеет) доходы, записи периода предоставления информации о доходах которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог доходов людей
  • Редактор критериев по назначениям


Вкладка «Виды доходов»

Вкладка «Виды доходов» диалога доходов людей редактора критериев по назначениям

Краткий обзор

Вкладка «Виды доходов» диалога доходов людей позволяет определить критерии поиска по видам доходов людей/коллективов субъекта поиска.

Интерфейс

Вид дохода | Служит для выбора условия, налагаемого на виды доходов субъекта поиска.
- (не учитывать) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы без учёта видов доходов.
- любой из | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, относящиеся к любому из отмеченных флажками видов.
- ни один из | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, относящиеся к любому из не отмеченных флажками видов.

См. также

  • Диалог доходов людей
  • Редактор критериев по назначениям


Вкладка «Источники информации о доходах»

Вкладка «Источники информации о доходах» диалога доходов людей редактора критериев по назначениям

Краткий обзор

Вкладка «Источники информации о доходах» диалога доходов людей позволяет определить критерии поиска по источникам информации о доходах субъекта поиска.

Интерфейс

Источник информации о доходах | Служит для выбора условия, налагаемого на источники информации о доходах субъекта поиска.
- (не учитывать) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы без учёта источников информации о доходах.
- любой из | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, относящиеся к любому из отмеченных флажками источников информации о доходах.
- ни один из | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, относящиеся к любому из не отмеченных флажками источников информации о доходах.

См. также

  • Диалог доходов людей
  • Редактор критериев по назначениям


Вкладка «Суммы»

Вкладка «Суммы» диалога доходов людей редактора критериев по назначениям

Краткий обзор

Вкладка «Суммы» диалога доходов людей позволяет определить критерии поиска по суммам доходов субъекта поиска.

Интерфейс

Сумма дохода | Служит для выбора условия, налагаемого на суммы доходов субъекта поиска.
Создание, изменение записи | Позволяет выбрать условие, налагаемое на дату создания (изменения) записи суммы доходов субъекта поиска.
- (не учитывать) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы без учёта даты создания (изменения) записи суммы доходов.
- создание | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, создание (но не изменение) записи суммы доходов которых выполнено указанным пользователем СУБД в указанное время.
- последнее изменение | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, последнее изменение (но не создание) записи суммы доходов которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, по которым субъект поиска имеет (не имеет) доходы, последнее изменение (или создание, если запись не изменялась после создания) записи суммы доходов которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи суммы доходов.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД, создавшего (изменившего) запись суммы доходов. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись суммы доходов, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым субъект поиска имеет (не имеет) доходы, записи суммы доходов которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог доходов людей
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога доходов людей редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога доходов людей предназначена для выбора классов ролей субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Данные» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Чтобы выбрать классы ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог доходов людей
  • Редактор критериев по назначениям


Диалог «Категории»

Диалог «Категории» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет выбрать категории в качестве критерия.

Интерфейс

Категории | Позволяет выбрать субъект поиска.
- Субъекта назначения | Позволяет задать в качестве субъекта поиска субъекта назначения.
- Получателя | Позволяет задать в качестве субъекта поиска получателя.
- Члена коллектива-субъекта назначения (при назначении на коллектив) | Позволяет задать в качестве субъекта поиска члена коллектива, находящегося на ролях коллектива, указанных на вкладке «Роли в коллективе». Коллектив в этом случае является субъектом назначения.
- Коллектива, в котором находится субъект назначения (при назначении на человека) | Позволяет задать в качестве субъекта поиска коллектив, в котором находится субъект назначения. Класс коллектива уточняется на вкладке «Классы коллективов».
- Коллектива, в котором находится получатель | Позволяет задать в качестве субъекта поиска коллектив, в котором находится получатель. Класс коллектива уточняется на вкладке «Классы коллективов».
Список выбора условия | Служит для выбора условия, налагаемого на период пребывания человека в коллективе. Доступен, если выбран один из следующих субъектов поиска: • Члена коллектива-субъекта назначения (при назначении на коллектив); • Коллектива, в котором находится субъект назначения (при назначении на человека); • Коллектива, в котором находится получатель.
Поле ввода даты | Служит для ввода даты, на которую человек должен находиться в коллективе. Доступно, если в списке выбора условия выбран пункт «на дату».
Условие | Служит для выбора способа проверки наличия выбранных категорий.
- любые категории из выбранных | Выбрать назначения, по которым субъект поиска обладает хотя бы одной категорией из числа отмеченных флажками.
- все выбранные категории | Выбрать назначения, по которым субъект поиска обладает всеми категориями, отмеченными флажками.
Список выбора способа проверки критерия | Служит для выбора способа проверки критерия.
- имеются на дату | Выбрать назначения, по которым субъект поиска обладает на указанную дату категориями, отмеченными флажками.
- отсутствуют на дату | Выбрать назначения, по которым субъект поиска не обладает на указанную дату категориями, отмеченными флажками.
- имеются | Выбрать назначения, по которым субъект поиска обладает на любую дату категориями, отмеченными флажками.
- отсутствуют | Выбрать назначения, по которым субъект поиска не обладает на любую дату категориями, отмеченными флажками.
- имеются на текущую дату | Выбрать назначения, по которым субъект поиска обладает на текущую дату категориями, отмеченными флажками.
- отсутствуют на текущую дату | Выбрать назначения, по которым субъект поиска не обладает на текущую дату категориями, отмеченными флажками.
Поле ввода даты | Служит для ввода даты, на которую субъект поиска должен обладать (или не обладать) категорией. Доступно, если в списке выбора способа проверки критерия выбран один из следующих пунктов: • имеются на дату; • отсутствуют на дату.
Категории (вкладка) | Позволяет выбрать с помощью установки флажков категории субъекта поиска.
Роли в коллективе (вкладка) | Позволяет выбрать с помощью установки флажков классы ролей субъекта поиска. Отображается, если в выпадающем списке «Категории» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Классы коллективов (вкладка) | Позволяет выбрать классы коллективов субъекта поиска. Отображается, если в выпадающем списке «Категории» выбран один из следующих пунктов: • Коллектива, в котором находится субъект назначения (при назначении на человека); • Коллектива, в котором находится получатель.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Категории»
  • Редактор критериев по назначениям


Вкладка «Категории»

Вкладка «Категории» диалога категорий редактора критериев по назначениям

Краткий обзор

Вкладка «Категории» диалога категорий предназначена для выбора категорий субъекта поиска.

Использование

Чтобы выбрать категории, нужно установить соответствующие флажки.

Интерфейс

Поиск по подстроке | Позволяет быстро найти категорию по части её наименования.
Признак выбранной категории (столбец) | Служит для выбора категорий с помощью установки соответствующих флажков.
Категория (столбец) | Отображает наименование категории (из справочника категорий людей/коллективов).
Папка (столбец) | Отображает наименование папки, к которой относится категория.

См. также

  • Диалог категорий
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога категорий редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога категорий предназначена для выбора классов ролей субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Категории» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Чтобы выбрать классы ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог категорий
  • Редактор критериев по назначениям


Вкладка «Классы коллективов»

Вкладка «Классы коллективов» диалога категорий редактора критериев по назначениям

Краткий обзор

Вкладка «Классы коллективов» диалога категорий предназначена для выбора классов коллективов субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Категории» выбран один из следующих пунктов:

  • Коллектива, в котором находится субъект назначения (при назначении на человека);
  • Коллектива, в котором находится получатель.

Использование

Чтобы выбрать классы коллективов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог категорий
  • Редактор критериев по назначениям


Диалог «Набор реквизитов персонального документа»

Диалог «Набор реквизитов персонального документа» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить условия, которые налагаются на группу реквизитов персонального документа субъекта поиска. При поиске проверяются значения реквизитов, принадлежащих одному и тому же экземпляру персонального документа. В случае если заданы условия для реквизитов, находящихся в таблицах, на соответствие критериям проверяются значения реквизитов, относящихся к одной и той же строке таблицы. Если заданы критерии по вложенным таблицам, то на соответствие критериям проверяются значения реквизитов дочерних таблиц, относящихся к соответствующей строке родительской таблицы. Если заданы критерии по реквизитам нескольких таблиц, имеющих общую родительскую таблицу, то на соответствие критериям проверяются реквизиты дочерних таблиц, относящиеся к одной и той же строке родительской таблицы.

Интерфейс

Владелец документа | Позволяет выбрать субъект поиска.
- У субъекта назначения | Выбрать назначения, по которым документы субъектов назначения удовлетворяют заданному критерию.
- У получателя | Выбрать назначения, по которым документы получателей удовлетворяют заданному критерию.
- У члена коллектива-субъекта назначения (при назначении на коллектив) | Выбрать назначения, по которым документы членов коллектива-субъекта назначения удовлетворяют заданному критерию. Классы ролей членов коллектива уточняются на вкладке «Роли в коллективе».
- У коллектива, в котором находится субъект назначения (при назначении на человека) | Выбрать назначения, по которым документы коллектива (в котором находится субъект назначения) удовлетворяют заданному критерию. Классы коллектива уточняются на вкладке «Классы коллективов».
- У коллектива, в котором находится получатель | Выбрать назначения, по которым документы коллектива (в котором находится получатель) удовлетворяют заданному критерию. Классы коллектива уточняются на вкладке «Классы коллективов».
Список выбора условия | Служит для выбора условия, налагаемого на период пребывания человека в коллективе. Доступен, если выбран один из следующих субъектов поиска: • У члена коллектива-субъекта назначения (при назначении на коллектив); • У коллектива, в котором находится субъект назначения (при назначении на человека); • У коллектива, в котором находится получатель.
Поле ввода даты | Служит для ввода даты, на которую человек должен находиться в коллективе. Доступно, если в списке выбора условия выбран пункт «на дату».
Условие | Служит для выбора способа проверки наличия выбранного персонального документа.
- имеется документ | Выбрать назначения, по которым субъект поиска обладает указанным персональным документом.
- отсутствует документ | Выбрать назначения, по которым субъект поиска не обладает указанным персональным документом.
Список выбора способа проверки критерия | Служит для выбора способа проверки критерия.
- (без учёта значений реквизитов) | При выборе этого способа проверки учитывается лишь факт наличия (или отсутствия) выбранного документа. Значения реквизитов документа при этом не проверяются, ввод условий по реквизитам недоступен.
- содержащий указанный набор реквизитов | При выборе этого способа проверки критерию поиска будут удовлетворять документы, содержащие указанный набор реквизитов.
- не содержащий указанного набора реквизитов | При выборе этого способа проверки критерию поиска будут удовлетворять документы, не содержащие указанный набор реквизитов.
Реквизиты (вкладка) | Позволяет задать условие для набора реквизитов персонального документа.
Роли в коллективе (вкладка) | Позволяет определить с помощью установки флажков классы ролей субъекта поиска. Отображается, если в выпадающем списке «Владелец документа» выбран пункт «У члена коллектива-субъекта назначения (при назначении на коллектив)».
Классы коллективов (вкладка) | Позволяет определить с помощью установки флажков классы коллективов. Отображается, если в выпадающем списке «Владелец документа» выбран один из следующих пунктов: • У коллектива, в котором находится субъект назначения (при назначении на человека); • У коллектива, в котором находится получатель.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Набор реквизитов персонального документа»
  • Редактор критериев по назначениям


Вкладка «Реквизиты»

Вкладка «Реквизиты» диалога набора реквизитов персонального документа редактора критериев по назначениям

Краткий обзор

Вкладка «Реквизиты» диалога «Набор реквизитов персонального документа» предназначена для выбора условий, налагаемых на реквизиты персонального документа субъекта поиска.

Интерфейс

Поиск по подстроке | Позволяет быстро найти класс реквизита по части его наименования.
Класс реквизита (столбец) | Отображает наименование класса реквизита.
Условие (столбец) | Позволяет задать условия, налагаемые на реквизиты персонального документа.
Удалить условие | Позволяет удалить условие, налагаемое на выделенный класс реквизита. Недоступно, если для класса реквизита условие не задано.
Изменить условие... | Вызывает диалог свойств критерия по значению реквизита персонального документа для редактирования условия, налагаемого на выделенный класс реквизита.

См. также

  • Диалог «Набор реквизитов персонального документа»
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога набора реквизитов персонального документа редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога «Набор реквизитов персонального документа» предназначена для выбора классов ролей субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Владелец документа» выбран пункт «У члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Чтобы выбрать классы ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог «Набор реквизита персонального документа»
  • Редактор критериев по назначениям


Вкладка «Классы коллективов»

Вкладка «Классы коллективов» диалога набора реквизитов персонального документа редактора критериев по назначениям

Краткий обзор

Вкладка «Классы коллективов» диалога «Набор реквизитов персонального документа» предназначена для выбора классов коллективов субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Владелец документа» выбран один из следующих пунктов:

  • У коллектива, в котором находится субъект назначения (при назначении на человека);
  • У коллектива, в котором находится получатель.

Использование

Чтобы выбрать классы коллективов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог «Набор реквизита персонального документа»
  • Редактор критериев по назначениям


Диалог «Назначенные суммы»

Диалог «Назначенные суммы» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия такие характеристики назначенных сумм, как признак учёта, предмет назначения, товар, услуга, источник финансирования и тому подобное.

Интерфейс

Назначенные суммы | Позволяет выбрать условие, налагаемое на назначенные суммы.
- имеются на дату | Выбрать назначения, для которых имеются назначенные суммы на указанную дату (с учётом условий, заданных на вкладках).
- отсутствуют на дату | Выбрать назначения, для которых отсутствуют назначенные суммы на указанную дату (с учётом условий, заданных на вкладках).
- имеются | Выбрать назначения, для которых имеются назначенные суммы без учёта даты (с учётом условий, заданных на вкладках).
- отсутствуют | Выбрать назначения, для которых отсутствуют назначенные суммы без учёта даты (с учётом условий, заданных на вкладках).
Признаки учёта (вкладка) | Позволяет задать в качестве критерия признаки учёта назначенных сумм.
Предметы назначения (вкладка) | Позволяет задать в качестве критерия предметы назначения назначенных сумм.
Товары/услуги (вкладка) | Позволяет задать в качестве критерия товары или услуги назначенных сумм.
Источники финансирования (вкладка) | Позволяет задать в качестве критерия источники финансирования назначенных сумм.
Суммы (вкладка) | Позволяет задать в качестве критерия размер назначенных сумм.
Период назначения (вкладка) | Позволяет задать в качестве критерия период назначения назначенных сумм.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Назначенные суммы»
  • Редактор критериев по назначениям


Вкладка «Признаки учёта»

Вкладка «Признаки учёта» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Признаки учёта» диалога назначенных сумм позволяет задать признаки учёта назначенных сумм в качестве критерия.

Интерфейс

Признаки учёта | Позволяет выбрать условие, налагаемое на признаки учёта назначенных сумм.
- (не учитывать) | Не учитывать при поиске признаки учёта назначенных сумм.
- любой из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из отмеченных флажками признаков учёта.
- ни один из | Выбрать назначения, по которым назначенные сумм характеризуются любыми из не отмеченных флажками признаков учёта.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Вкладка «Предметы назначения»

Вкладка «Предметы назначения» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Предметы назначения» диалога назначенных сумм позволяет задать предметы назначения назначенных сумм в качестве критерия.

Интерфейс

Предметы назначения | Позволяет выбрать условие, налагаемое на предметы назначения назначенных сумм.
- (не учитывать) | Не учитывать при поиске предметы назначения назначенных сумм.
- любой из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из отмеченных флажками предметов назначения.
- ни один из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из не отмеченных флажками предметов назначения.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей назначенных сумм.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей назначенных предметов назначения.
- создание | Выбрать назначения, создание (но не изменение) записей назначенных предметов назначения которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записей назначенных предметов назначения которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если запись не изменялась после создания) записей назначенных предметов назначения которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания (изменения) записей назначенных предметов назначения. Не отображается, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись назначенного предмета назначения. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись назначенных предметов назначения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) назначенные предметы назначения, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Вкладка «Товары/услуги»

Вкладка «Товары/услуги» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Товары/услуги» диалога назначенных сумм позволяет задать товары или услуги назначенных сумм в качестве критерия.

Интерфейс

Товар/услуга | Позволяет выбрать условие, налагаемое на товары (услуги) назначенных сумм.
- (не учитывать) | Не учитывать при поиске товары (услуги) назначенных сумм. Если выбран этот пункт, то доступен товар «Денежные средства».
- любой из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из отмеченных флажками товаров (услуг). Если выбран этот пункт, то доступны товары/услуги, связанные с выбранными видами выплат (чтобы их выбрать, нужно выбрать агента-поставщика и набор товаров/услуг).
- ни один из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из не отмеченных флажками товаров (услуг). Если выбран этот пункт, то доступны товары/услуги, связанные с выбранными видами выплат (чтобы их выбрать, нужно выбрать агента-поставщика и набор товаров/услуг).
Агент-поставщик | Позволяет выбрать агента, предоставляющего товар (услугу). Не отображается, если в списке «Товар/услуга» выбран пункт «(не учитывать)».
Набор товаров/услуг | Позволяет выбрать набор товаров (услуг). Не отображается, если в списке «Товар/услуга» выбран пункт «(не учитывать)».
Количество товара/услуги | Позволяет выбрать условие, налагаемое на количество товара (услуги).

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Вкладка «Источники финансирования»

Вкладка «Источники финансирования» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Источники финансирования» диалога назначенных сумм позволяет задать источники финансирования назначенных сумм в качестве критерия.

Интерфейс

Источник финансирования | Позволяет выбрать условие, налагаемое на источники финансирования назначенных сумм.
- (не учитывать) | Не учитывать при поиске источники финансирования назначенных сумм.
- любой из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из отмеченных флажками источников финансирования.
- ни один из | Выбрать назначения, по которым назначенные суммы характеризуются любыми из не отмеченных флажками источников финансирования.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Вкладка «Суммы»

Вкладка «Суммы» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Суммы» диалога назначенных сумм позволяет задать в качестве критерия суммы.

Интерфейс

Назначенная сумма | Позволяет выбрать условие, налагаемое на размер назначенных сумм.
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей назначенных сумм.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей назначенных сумм.
- создание | Выбрать назначения, создание (но не изменение) записей назначенных сумм которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записей назначенных сумм которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если записи не изменялись после создания) записей назначенных сумм которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания (изменения) записей назначенных сумм. Не отображается, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись назначенной суммы. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись удержания, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) назначенные суммы, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Вкладка «Период назначения»

Вкладка «Период назначения» диалога назначенных сумм редактора критериев по назначениям

Краткий обзор

Вкладка «Период назначения» диалога назначенных сумм позволяет задать в качестве критерия период назначения.

Интерфейс

Дата «С» | Позволяет выбрать условие, налагаемое на дату начала периода назначения. Недоступно, если в списке «Назначенные суммы» выбраны пункты «имеются на дату» или «отсутствуют на дату».
Дата «По» | Позволяет выбрать условие, налагаемое на дату окончания периода назначения. Недоступно, если в списке «Назначенные суммы» выбраны пункты «имеются на дату» или «отсутствуют на дату».
Создание, изменение записи | Позволяет выбрать столбцы блока аудита записей периодов назначения.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей периодов назначения.
- создание | Выбрать назначения, создание (но не изменение) записей периодов назначения которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записей периодов назначения которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если записи не изменялись после создания) записей периодов назначения которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания (изменения) записей периодов назначения. Не отображается, если в списке «Создание, изменение записи» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись периода назначения. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись периода назначения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) периоды назначения, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог назначенных сумм
  • Редактор критериев по назначениям


Диалог «Персональные данные»

Диалог «Персональные данные» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия фамилию, имя, отчество, пол, дату рождения, возраст и тому подобное.

Интерфейс

Данные | Позволяет выбрать субъект поиска, то есть человека, по персональным данным которого проводится поиск.
- Субъекта назначения | Позволяет задать в качестве субъекта поиска субъекта назначения.
- Получателя | Позволяет задать в качестве субъекта поиска получателя выплаты.
- Члена коллектива-субъекта назначения (при назначении на коллектив) | Позволяет задать в качестве субъекта поиска члена коллектива, роли которого определяются на вкладке «Роли в коллективе». Коллектив в этом случае является субъектом назначения.
Список выбора условия | Служит для выбора условия, налагаемого на период пребывания человека в коллективе. Доступен, если выбран субъект поиска «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Поле ввода даты | Служит для ввода даты, на которую человек должен находиться в коллективе. Доступно, если в списке выбора условия выбран пункт «на дату».
Личные данные (вкладка) | Позволяет определить критерии поиска по личным данным.
Основной документ, удостоверяющий личность (вкладка) | Позволяет определить критерий поиска по основному документу, удостоверяющему личность.
Идентификация (вкладка) | Позволяет определить критерии поиска по идентификатору субъекта поиска, дате создания (изменения) записи субъекта поиска и имени пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись субъекта поиска.
Роли в коллективе (вкладка) | Позволяет определить классы ролей, на которых должен находиться субъект поиска в коллективе. Отображается, если в выпадающем списке «Данные» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Персональные данные»
  • Редактор критериев по назначениям


Вкладка «Личные данные»

Вкладка «Личные данные» диалога персональных данных редактора критериев по назначениям

Краткий обзор

Вкладка «Личные данные» диалога персональных данных позволяет определить в качестве критерия фамилию, имя, отчество, пол, дату рождения, возраст, идентификатор субъекта поиска.

Интерфейс

Фамилия | Позволяет определить параметры поиска по фамилии субъекта поиска (см. «Условия, налагаемые на фамилию, имя, отчество»).
Имя | Позволяет определить параметры поиска по имени субъекта поиска.
Отчество | Позволяет определить параметры поиска по отчеству субъекта поиска.
Пол | Позволяет определить параметры поиска по полу субъекта поиска (см. «Условия, налагаемые на пол человека»).
Дата рождения | Позволяет определить параметры поиска по дате рождения субъекта поиска. При изменении параметров поиска по дате рождения синхронно изменяются параметры поиска по возрасту субъекта поиска (см. «Условия, налагаемые на даты»).
Возраст, лет | Позволяет определить параметры поиска по возрасту субъекта поиска. При изменении параметров поиска по возрасту синхронно изменяются параметры поиска по дате рождения субъекта поиска (см. «Условия, налагаемые на возраст человека»).
Дата смерти | Позволяет определить параметры поиска по дате смерти субъекта поиска (см. персональный документ «Свидетельство о смерти»).
Дата снятия | Позволяет определить параметры поиска по дате снятия с учёта субъекта поиска (см. персональный документ «Отметка о снятии с учёта»).

См. также

  • Диалог персональных данных
  • Редактор критериев по назначениям


Вкладка «Основной документ, удостоверяющий личность»

Вкладка «Основной документ, удостоверяющий личность» диалога персональных данных редактора критериев по назначениям

Краткий обзор

Вкладка «Основной документ, удостоверяющий личность» диалога персональных данных позволяет определить критерий поиска по основному документу, удостоверяющему личность субъекта поиска.

Интерфейс

Условие | Позволяет выбрать условие.
- (не учитывать) | Не учитывать основной документ, удостоверяющий личность субъекта поиска, при поиске.
- любой из | Выбрать назначения, по которым субъект поиска имеет любой из отмеченных флажками основных документов, удостоверяющих личность.
- есть, но ни один из | Выбрать назначения, по которым для субъекта поиска указан основной документ, удостоверяющий личность, и этот документ не является ни одним из документов, отмеченных флажками.
- присутствует | Выбрать назначения, по которым для субъекта поиска указан основной документ, удостоверяющий личность.
- отсутствует | Выбрать назначения, по которым для субъекта поиска не указан основной документ, удостоверяющий личность.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог персональных данных
  • Редактор критериев по назначениям


Вкладка «Идентификация»

Вкладка «Идентификация» диалога персональных данных редактора критериев по назначениям

Краткий обзор

Вкладка «Идентификация» диалога персональных данных позволяет определить критерии по идентификатору человека (который может являться субъектом назначения, получателем выплаты или членом коллектива-субъекта назначения), дате создания (изменения) его записи в базе данных и имени пользователя СУБД (см. «Пользователь»), создавшего (изменившего) его запись.

Интерфейс

ID | Позволяет выбрать условие, налагаемое на идентификатор субъекта поиска (человека).
Создание, изменение записи | Позволяет выбрать условие, налагаемое на дату создания (изменения) записи субъекта поиска (человека) и имя пользователя, создавшего (изменившего) запись субъекта поиска.
- (не учитывать) | Выбрать назначения без учёта даты создания (изменения) записи субъекта поиска (человека) и имени пользователя, создавшего (изменившего) запись субъекта поиска.
- создание | Выбрать назначения, создание (но не изменение) записи субъекта поиска (человека) которых выполнено указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, последнее изменение (но не создание) записи субъекта поиска (человека) которых выполнено указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, последнее изменение (или создание, если запись не изменялась после создания) записи субъекта поиска (человека) которых выполнено указанным пользователем в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи субъекта поиска (человека).
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись субъекта поиска (человека). Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись субъекта поиска (человека), и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым у субъекта поиска (человека) записи созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог персональных данных
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога персональных данных редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога персональных данных позволяет определить классы ролей, на которых должен находиться субъект поиска (член коллектива-субъекта назначения) в коллективе. Данная вкладка отображается, если в выпадающем списке «Данные» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Для выбора классов ролей необходимо установить соответствующие флажки.

Интерфейс

На данной вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог персональных данных
  • Редактор критериев по назначениям


Диалог «Право на вид выплаты»

Диалог «Право на вид выплаты» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет выбрать признаки учёта субъекта поиска в качестве критерия.

Интерфейс

Право | Позволяет выбрать субъект поиска.
- Субъекта назначения | Позволяет задать в качестве субъекта поиска субъекта назначения.
- Получателя | Позволяет задать в качестве субъекта поиска получателя.
- Члена коллектива-субъекта назначения (при назначении на коллектив) | Позволяет задать в качестве субъекта поиска члена коллектива, находящегося на ролях коллектива, определённых на вкладке «Роли в коллективе».
- Коллектива, в котором находится субъект назначения (при назначении на человека) | Позволяет задать в качестве субъекта поиска коллектив, класс которого уточняется на вкладке «Классы коллективов».
- Коллектива, в котором находится получатель | Позволяет задать в качестве субъекта поиска коллектив, в котором находится получатель. Класс коллектива уточняется на вкладке «Классы коллективов».
Список выбора условия | Служит для выбора условия, налагаемого на период пребывания человека в коллективе. Доступен, если выбран один из следующих субъектов поиска: • Члена коллектива-субъекта назначения (при назначении на коллектив); • Коллектива, в котором находится субъект назначения (при назначении на человека); • Коллектива, в котором находится получатель.
Поле ввода даты | Служит для ввода даты, на которую человек должен находиться в коллективе. Доступно, если в списке выбора условия выбран пункт «на дату».
Право (вкладка) | Позволяет выбрать вид выплаты и признаки учёта.
Роли в коллективе (вкладка) | Позволяет определить классы ролей субъекта поиска. Отображается, если в выпадающем списке «Право» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».
Классы коллективов (вкладка) | Позволяет определить классы коллективов субъекта поиска. Отображается, если в выпадающем списке «Право» выбран один из следующих пунктов: • Коллектива, в котором находится субъект назначения (при назначении на человека); • Коллектива, в котором находится получатель.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Критерий «Право на вид выплаты»
  • Редактор критериев по назначениям


Вкладка «Право»

Вкладка «Право» диалога права на вид выплаты редактора критериев по назначениям

Краткий обзор

Вкладка «Право» диалога «Право на вид выплаты» предназначена для выбора признаков учёта субъекта поиска.

Интерфейс

Вид выплаты | Позволяет выбрать вид выплаты, на который имеет право субъект поиска.
Условие | Позволяет выбрать условие, налагаемое на признак учёта.
- Имеется на дату | Выбрать назначения, по которым субъект поиска обладает на указанную дату признаками учёта, отмеченными флажками.
- Отсутствует на дату | Выбрать назначения, по которым субъект поиска не обладает на указанную дату признаками учёта, отмеченными флажками.
- Имеется | Выбрать назначения, по которым субъект поиска обладает (на любую дату) признаками учёта, отмеченными флажками.
- Отсутствует | Выбрать назначения, по которым субъект поиска не обладает (на любую дату) признаками учёта, отмеченными флажками.
- Имеется на текущую дату | Выбрать назначения, по которым субъект поиска обладает на текущую дату признаками учёта, отмеченными флажками.
- Отсутствует на текущую дату | Выбрать назначения, по которым субъект поиска не обладает на текущую дату признаками учёта, отмеченными флажками.
- Поле ввода даты | Служит для ввода даты, на которую человек (коллектив) должен обладать (или не обладать) признаками учёта. Доступно, если в списке «Условие» выбран один из следующих пунктов: • Имеются на дату; • Отсутствуют на дату.
По признаку учёта | Позволяет выбрать признаки учёта с помощью установки соответствующих флажков.

См. также

  • Диалог «Право на вид выплаты»
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога права на вид выплаты редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога «Право на вид выплаты» предназначена для выбора классов ролей субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Право» выбран пункт «Члена коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Для выбора классов ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог «Право на вид выплаты»
  • Редактор критериев по назначениям


Вкладка «Классы коллективов»

Вкладка «Классы коллективов» диалога права на вид выплаты редактора критериев по назначениям

Краткий обзор

Вкладка «Классы коллективов» диалога «Право на вид выплаты» предназначена для выбора классов коллективов субъекта поиска. Данная вкладка отображается, если в выпадающем списке «Право» выбран один из следующих пунктов:

  • Коллектива, в котором находится субъект назначения (при назначении на человека);
  • Коллектива, в котором находится получатель.

Использование

Для выбора классов коллективов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог «Право на вид выплаты»
  • Редактор критериев по назначениям


Диалог «Произвольное SQL-выражение»

Диалог «Произвольное SQL-выражение» редактора критериев по назначениям

Краткий обзор

Данный диалог предназначен для задания SQL-запроса, который возвращает идентификаторы назначений, в качестве критерия.

Интерфейс

Наименование задаваемого критерия | Позволяет задать наименование критерия.
Условие | Позволяет выбрать условие.
- включить указанные назначения | Выбрать назначения, идентификаторы которых возвращены SQL-запросом.
- исключить указанные назначения | Выбрать назначения, идентификаторы которых не возвращены SQL-запросом.
Выборка только ID | Если включено, то запрос выбирает только идентификаторы записей.
Выборка полного ключа (REGION_ID,ID) | Если включено, то запрос выбирает полные ключи записей.
Текст SQL-запроса, выбирающего ID нужных назначений | Позволяет задать SQL-запрос, возвращающий идентификаторы назначений.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Произвольное SQL-выражение»
  • Редактор критериев по назначениям


Диалог «Состояние выплаты»

Диалог «Состояние выплаты» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить состояние выплаты в качестве критерия.

Интерфейс

Состояние (вкладка) | Позволяет задать параметры поиска по состоянию выплаты, имени пользователя, изменившего состояние выплаты, дате последнего изменения состояния выплаты и дате начала контроля.
Приостановка/снятие (вкладка) | Позволяет задать параметры поиска по причине приостановки (снятия) выплаты и дате приостановки (снятия) выплаты.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Состояние выплаты»
  • Редактор критериев по назначениям


Вкладка «Состояние»

Вкладка «Состояние» диалога состояния выплаты редактора критериев по назначениям

Краткий обзор

Вкладка «Состояние» диалога состояния выплаты позволяет задать в качестве критерия состояние выплаты, имя пользователя, изменившего состояние выплаты, дату последнего изменения состояния выплаты и дату начала контроля.

Интерфейс

Состояние выплаты | Позволяет выбрать условие, налагаемое на состояние выплаты.
- (не учитывать) | Не учитывать при поиске состояние выплаты.
- любое из | Выбрать назначения, которые находятся в любом из отмеченных флажками состояний.
- ни одно из | Выбрать назначения, которые находятся в любом из не отмеченных флажками состояний.
Пользователь, последним изменивший состояние | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), изменившего состояние выплаты. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших состояние выплаты, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым состояние выплаты изменено указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».
Дата последнего изменения состояния | Позволяет выбрать условие, налагаемое на дату последнего изменения состояния выплаты.
Дата начала контроля | Позволяет выбрать условие, налагаемое на дату начала контроля.

См. также

  • Диалог состояния выплаты
  • Редактор критериев по назначениям


Вкладка «Приостановка/снятие»

Вкладка «Приостановка/снятие» диалога состояния выплаты редактора критериев по назначениям

Краткий обзор

Вкладка «Приостановка/снятие» диалога состояния выплаты позволяет задать качестве критерия причину и дату приостановки/снятия выплаты.

Интерфейс

Причина приостановки/снятия | Позволяет выбрать причину приостановки (снятия) выплаты.
- (не учитывать) | Не учитывать при поиске причину приостановки (снятия) выплаты.
- любая из | Выбрать назначения, выплата по которым приостановлена (снята) по любой из причин, отмеченных флажками.
- указана, но ни одна из | Выбрать назначения, для которых причина приостановки (снятия) выплаты указана, но не является ни одной из отмеченных флажками.
- указана | Выбрать назначения, для которых указана причина приостановки (снятия) выплаты.
- не указана | Выбрать назначения для которых не указана причина приостановки (снятия) выплаты.
Приостановлена/снята с даты | Позволяет выбрать условие, налагаемое на дату приостановки/снятия выплаты.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог состояния выплаты
  • Редактор критериев по назначениям


Диалог «Состояние назначения»

Диалог «Состояние назначения» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия состояние записи назначения.

Интерфейс

Создание/изменение (вкладка) | Позволяет задать параметры поиска по дате создания (изменения) записи назначения и имени пользователя, создавшего (изменившего) запись назначения.
Разрешение выплаты (вкладка) | Позволяет задать параметры поиска по состоянию выплаты (разрешена или запрещена), имени пользователя, разрешившего (запретившего) выплату, и дате разрешения (запрета) выплаты.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Состояние назначения»
  • Редактор критериев по назначениям


Вкладка «Создание/изменение»

Вкладка «Создание/изменение» диалога состояния назначения редактора критериев по назначениям

Краткий обзор

Вкладка «Создание/изменение» диалога состояния назначения позволяет задать в качестве критерия такие характеристики записи назначения, как дата создания и изменения записи и имя пользователя, создавшего или изменившего запись назначения.

Интерфейс

Создание, изменение | Позволяет выбрать столбцы блока аудита записей назначений.
- (не учитывать) | Не учитывать при поиске дату создания (изменения) записей назначений.
- создание | Выбрать назначения, записи которых были созданы (но не изменены) указанным пользователем в указанное время.
- последнее изменение | Выбрать назначения, записи которых были изменены (но не созданы) указанным пользователем в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, записи которых были изменены (или созданы, если записи не изменялись после создания) указанными пользователям в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или изменения записей назначений. Не отображается, если в списке «Создание, изменение» выбран пункт «(не учитывать)».
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись назначения. Если выбрано «любой из» или «есть, но ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись назначения, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог состояния назначения
  • Редактор критериев по назначениям


Вкладка «Разрешение выплаты»

Вкладка «Разрешение выплаты» диалога состояния назначения редактора критериев по назначениям

Краткий обзор

Вкладка «Разрешение выплаты» диалога состояния назначения предназначена для выбора в качестве критерия разрешения выплаты и пользователя, разрешившего (запретившего) выплату.

Интерфейс

Разрешение выплаты | Позволяет выбрать условие, налагаемое на разрешение выплаты.
- (не учитывать) | Не учитывать при поиске разрешение выплаты.
- разрешена | Выбрать назначения, по которым выплата разрешена.
- запрещена | Выбрать назначения, по которым выплата запрещена.
Разрешена/запрещена пользователями | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), изменившего разрешение выплаты. Если выбрано «любым из» или «ни одним из», то становятся доступными поле для ввода списка имён пользователей СУБД, изменивших разрешение выплаты, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым разрешение выплаты изменено указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».
Дата разрешения/запрещения | Позволяет выбрать условие, налагаемое на дату разрешения (запрещения) выплаты.

См. также

  • Диалог состояния назначения
  • Редактор критериев по назначениям


Диалог «Сроки назначения»

Диалог «Сроки назначения» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить сроки назначения в качестве критерия.

Интерфейс

Срок «С» (вкладка) | Позволяет выбрать виды сроков назначений и задать условие, налагаемое на дату начала срока назначения.
Срок «По» (вкладка) | Позволяет выбрать виды сроков назначений и задать условие, налагаемое на дату окончания срока назначения.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Сроки назначения»
  • Редактор критериев по назначениям


Вкладка «Срок «С»

Вкладка «Срок «С» диалога сроков назначения редактора критериев по назначениям

Краткий обзор

Вкладка «Срок «С» диалога сроков назначения позволяет задать в качестве критерия виды сроков назначений и дату начала срока назначения.

Интерфейс

Вид срока | Позволяет выбрать условие, налагаемое на вид срока назначения.
- (не учитывать) | Не учитывать при поиске вид срока назначения.
- любой из | Выбрать назначения, для которых используется любой из отмеченных флажками видов сроков назначений.
- ни один из | Выбрать назначения, для которых используется любой из не отмеченных флажками видов сроков назначений.
Дата | Позволяет выбрать условие, налагаемое на дату начала срока назначения.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог сроков назначения
  • Редактор критериев по назначениям


Вкладка «Срок «По»

Вкладка «Срок «По» диалога сроков назначения редактора критериев по назначениям

Краткий обзор

Вкладка «Срок «По» диалога сроков назначения позволяет задать в качестве критерия виды сроков назначений и дату окончания срока назначения.

Интерфейс

Вид срока | Позволяет выбрать условие, налагаемое на вид срока назначения.
- (не учитывать) | Не учитывать при поиске вид срока назначения.
- любой из | Выбрать назначения, для которых используется любой из отмеченных флажками видов сроков назначений.
- задан, но ни один из | Выбрать назначения, для которых используется любой из не отмеченных флажками видов сроков назначений.
- задан | Выбрать назначения, для которых задан вид срока назначения.
- не задан | Выбрать назначения, для которых не задан вид срока назначения.
Дата | Позволяет выбрать условие, налагаемое на дату окончания срока назначения.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог сроков назначения
  • Редактор критериев по назначениям


Диалог «Удержания»

Диалог «Удержания» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет определить в качестве критерия такие характеристики удержаний, как вид удержания, периоды удержания, условия удержания и др.

Интерфейс

Удержания | Позволяет выбрать условие, налагаемое на удержания.
- имеются | Выбрать назначения, для которых имеются удержания (с учётом условий, заданных на вкладках).
- отсутствуют | Выбрать назначения, для которых отсутствуют удержания (с учётом условий, заданных на вкладках).
Вид и способ удержания (вкладка) | Позволяет задать в качестве критерия вид и способ удержания.
Удержание (вкладка) | Позволяет задать в качестве критерия сумму удержания.
Параметры переплаты (вкладка) | Позволяет задать в качестве критерия вид выплаты, предмет назначения и источник финансирования, с которых удерживаются средства.
Периоды удержаний (вкладка) | Позволяет задать в качестве критерия периоды удержания.
Условия удержания (вкладка) | Позволяет задать в качестве критерия условия удержания. Отображается, если на вкладке «Периоды удержаний» в списке «Периоды удержания» выбран пункт «имеются указанные» или «отсутствуют указанные».
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Удержания»
  • Редактор критериев по назначениям


Вкладка «Вид и способ удержания»

Вкладка «Вид и способ удержания» диалога удержаний редактора критериев по назначениям

Краткий обзор

Вкладка «Вид и способ удержания» диалога удержаний позволяет задать вид и способ удержания в качестве критерия.

Интерфейс

Вид удержания | Позволяет выбрать условие, налагаемое на вид удержания.
- (не учитывать) | Не учитывать при поиске вид удержания.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, относящиеся к любым из отмеченных флажками видам.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, относящиеся к любым из не отмеченных флажками видов.
Способ удержания | Позволяет выбрать условие, налагаемое на способ удержания.
- (не учитывать) | Не учитывать при поиске способ удержания.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, характеризующиеся любыми из отмеченных флажками способами удержаний.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, характеризующиеся любыми из не отмеченных флажками способов удержаний.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Диалог удержаний
  • Редактор критериев по назначениям


Вкладка «Удержания»

Вкладка «Удержания» диалога удержаний редактора критериев по назначениям

Краткий обзор

Вкладка «Удержания» диалога удержаний позволяет задать сумму удержания удержания в качестве критерия.

Интерфейс

Отчётная дата создания | Служит для выбора условия, налагаемого на отчётную дату создания удержания.
Общая сумма удержания | Служит для выбора условия, налагаемого на общую сумму удержания.
Создание, изменение записи | Позволяет выбрать условие, налагаемое на дату создания (изменения) записи удержания.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта даты создания (изменения) записи удержания.
- создание | Выбрать назначения, по которым имеются (не имеются) удержания, создание (но не изменение) записи которых выполнено указанным пользователем СУБД в указанное время.
- последнее изменение | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (но не создание) записи которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (или создание, если запись не изменялась после создания) записи которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи удержания.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись удержания. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись удержания, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) удержания, записи которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог удержаний
  • Редактор критериев по назначениям


Вкладка «Параметры переплаты»

Вкладка «Параметры переплаты» диалога удержаний редактора критериев по назначениям

Краткий обзор

Вкладка «Параметры переплаты» диалога удержаний позволяет задать вид выплаты, предмет назначения и источник финансирования, с которых удерживаются средства, в качестве критерия.

Интерфейс

Вид выплаты | Позволяет выбрать условие, налагаемое на вид выплаты, с которого удерживаются средства.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта вида выплаты, с которого удерживаются средства.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками видов выплат.
- задан, но ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с заданного в параметрах удержания вида выплаты (то есть вид выплаты удержания не совпадает с видом выплаты назначения, к которому относится это удержание), но этот вид выплаты не является ни одним из отмеченных флажками.
- задан | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с заданного в параметрах удержания вида выплаты (то есть вид выплаты удержания не совпадает с видом выплаты назначения, к которому относится это удержание).
- текущее назначение | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с вида выплаты, совпадающего с видом выплаты назначения, к которому относится это удержание.
Предмет назначения | Позволяет выбрать условие, налагаемое на предмет назначения, с которого удерживаются средства.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта предмета назначения, с которого удерживаются средства.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками предметов назначения.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых не удерживаются с любых из не отмеченных флажками предметов назначения.
Источник финансирования | Позволяет выбрать условие, налагаемое на источник финансирования, с которого удерживаются средства.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта источника финансирования, с которого удерживаются средства.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками источников финансирования.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых не удерживаются с любых из не отмеченных флажками источников финансирования.

См. также

  • Диалог удержаний
  • Редактор критериев по назначениям


Вкладка «Периоды удержаний»

Вкладка «Периоды удержаний» диалога удержаний редактора критериев по назначениям

Краткий обзор

Вкладка «Периоды удержаний» диалога удержаний позволяет задать периоды удержаний в качестве критерия.

Интерфейс

Периоды удержания | Служит для выбора условия, налагаемого на периоды удержания.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта периодов удержаний.
- имеются указанные | Выбрать назначения, по которым имеются (не имеются) удержания с периодами, свойства которых совпадают с указанными. В этом случае доступна вкладка «Условия удержания» для ввода свойств условий удержаний.
- отсутствуют указанные | Выбрать назначения, по которым имеются (не имеются) удержания с периодами, свойства которых не совпадают с указанными. В этом случае доступна вкладка «Условия удержания» для ввода свойств условий удержаний.
- имеются | Выбрать назначения, по которым имеются (не имеются) удержания с периодами.
- отсутствуют | Выбрать назначения, по которым имеются (не имеются) удержания без периодов.
Дата С | Служит для выбора условия, налагаемого на дату начала периода удержания.
Дата По | Служит для выбора условия, налагаемого на дату окончания периода удержания.
Доля удержания, % | Служит для выбора условия, налагаемого на долю удержания.
Фиксированная сумма удержания | Служит для выбора условия, налагаемого на фиксированную сумму удержания.
Минимальная сумма удержания | Служит для выбора условия, налагаемого на минимальную сумму удержания.
Создание, изменение записи | Позволяет выбрать условие, налагаемое на дату создания (изменения) записи периода удержания.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта даты создания (изменения) записи периода удержания.
- создание | Выбрать назначения, по которым имеются (не имеются) удержания, создание (но не изменение) записи периода которых выполнено указанным пользователем СУБД в указанное время.
- последнее изменение | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (но не создание) записи периода которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (или создание, если запись не изменялась после создания) записи периода которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи периода удержания.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись периода удержания. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись периода удержания, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) удержания, записи периодов которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог удержаний
  • Редактор критериев по назначениям


Вкладка «Условия удержания»

Вкладка «Условия удержания» диалога удержаний редактора критериев по назначениям

Краткий обзор

Вкладка «Условия удержания» диалога удержаний позволяет задать условия удержания в качестве критерия. Вкладка отображается, если на вкладке «Периоды удержаний» в списке «Периоды удержания» выбран пункт «имеются указанные» или «отсутствуют указанные».

Интерфейс

Условия удержания | Служит для выбора условия, налагаемого на условия удержаний.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта условий удержаний.
- имеются указанные | Выбрать назначения, по которым имеются (не имеются) удержания с условиями, которые совпадают с указанными.
- отсутствуют указанные | Выбрать назначения, по которым имеются (не имеются) удержания с условиями, которые не совпадают с указанными.
- заданы | Выбрать назначения, по которым имеются (не имеются) удержания, для которых заданы условия.
- не заданы | Выбрать назначения, по которым имеются (не имеются) удержания, для которых не заданы условия.
Предмет назначения | Служит для выбора условия, налагаемого на предмет назначения, с которого удерживаются средства.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта предметов назначения, с которых удерживаются средства.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками предметов назначения.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками предметов назначения.
- задан конкретный | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с одного конкретного предмета назначения (заданного в параметрах удержания).
- задан ”(любой)” | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любого предмета назначения.
Источник финансирования | Служит для выбора условия, налагаемого на источник финансирования, с которого удерживаются средства.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта источников финансирования, с которых удерживаются средства.
- любой из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками источников финансирования.
- ни один из | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любых из отмеченных флажками источников финансирования.
- задан конкретный | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с одного конкретного источника финансирования (заданного в параметрах удержания).
- задан ”(любой)” | Выбрать назначения, по которым имеются (не имеются) удержания, средства для которых удерживаются с любого источника финансирования.
Создание, изменение записи | Позволяет выбрать условие, налагаемое на дату создания (изменения) записи условия удержания.
- (не учитывать) | Выбрать назначения, по которым имеются (не имеются) удержания без учёта даты создания (изменения) записи условия удержания.
- создание | Выбрать назначения, по которым имеются (не имеются) удержания, создание (но не изменение) записи условия которых выполнено указанным пользователем СУБД в указанное время.
- последнее изменение | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (но не создание) записи условия которых выполнено указанным пользователем СУБД в указанное время.
- создание/последнее изменение (при наличии) | Выбрать назначения, по которым имеются (не имеются) удержания, последнее изменение (или создание, если запись не изменялась после создания) записи условия которых выполнено указанным пользователем СУБД в указанное время.
Дата | Позволяет выбрать условие, налагаемое на дату создания или последнего изменения записи условия удержания.
Пользователь | Позволяет выбрать условие, налагаемое на имя пользователя СУБД (см. «Пользователь»), создавшего (изменившего) запись условия удержания. Если выбрано «любой из» или «ни один из», то становятся доступными поле для ввода списка имён пользователей СУБД, создавших (изменивших) запись условия удержания, и кнопка «Выбрать пользователя...». Список может быть заполнен вручную или с помощью кнопки «Выбрать пользователя...». Каждое имя пользователя СУБД должно располагаться в отдельной строке списка. Выбираются назначения, по которым имеются (не имеются) удержания, записи условий которых созданы (изменены) указанными пользователями.
- Выбрать пользователя... | Служит для вызова диалога выбора пользователя. Недоступно, если в списке «Пользователь» выбрано «(не учитывать)».

См. также

  • Диалог удержаний
  • Редактор критериев по назначениям


Диалог «Элементы коллекции людей/коллективов»

Диалог «Элементы коллекции людей/коллективов» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет задать в качестве критерия содержимое коллекций людей/коллективов.

Интерфейс

Субъект критерия | Позволяет выбрать критерий, по которому нужно выбрать назначения.
- Субъект назначения | Выбрать назначения, для которых люди или коллективы, находящиеся (или отсутствующие) в выбранных коллекциях, являются субъектами назначения.
- Получатель | Выбрать назначения, для которых люди, находящиеся (или отсутствующие) в выбранных коллекциях, являются получателями выплаты.
- Член коллектива-субъекта назначения (при назначении на коллектив) | Выбрать назначения, назначенные на коллектив, в котором люди, находящиеся (или отсутствующие) в выбранных коллекциях, находятся на выбранных на вкладке «Роли в коллективе» ролях.
- Коллектив, в котором находится субъект назначения (при назначении на человека) | Выбрать назначения, назначенные на человека, находящегося (или отсутствующего) в выбранных коллекциях, который входит в коллективы выбранных на вкладке «Классы коллективов» классов.
- Коллектив, в котором находится получатель | Выбрать назначения, для которых получатель выплаты, находится (или отсутствует) в выбранных коллекциях, и входит в коллективы выбранных на вкладке «Классы коллективов» классов.
Условие | Позволяет выбрать условие, налагаемое на период пребывания человека в коллективе. Недоступно, если в списке «Субъект критерия» выбрано «Субъект назначения» или «Получатель».
- без учёта периодов пребывания | Выбрать назначения, связанные с коллективами без учёта периода пребывания человека в коллективе.
- на дату | Выбрать назначения, связанные с коллективами, в которые люди входят на указанную дату.
- на текущую дату | Выбрать назначения, связанные с коллективами, в которые люди входят на текущую дату.
Условие | Позволяет выбрать условие на вхождение или отсутствие человека или коллектива в коллекции.
- находится | Выбрать назначения, связанные с людьми или коллективами, которые находятся в выбранных коллекциях.
- отсутствует | Выбрать назначения, связанные с людьми или коллективами, которые отсутствуют в выбранных коллекциях.
Условие | Позволяет выбрать способ выборки назначений, связанных с людьми или коллективами в выбранных коллекциях.
- в любой коллекции из | Выбрать назначения, связанные с людьми или коллективами, находящимися (или отсутствующими) в любой из отмеченных флажками коллекций.
- в каждой коллекции из | Выбрать назначения, связанные с людьми или коллективами, находящимися (или отсутствующими) в каждой из отмеченных флажками коллекций.
Коллекции (вкладка) | Позволяет выбрать с помощью установки флажков коллекции людей/коллективов.
Роли в коллективе (вкладка) | Позволяет выбрать с помощью установки флажков роли в коллективе. Отображается, если в выпадающем списке «Субъект критерия» выбран пункт «Член коллектива-субъекта назначения (при назначении на коллектив)».
Классы коллективов (вкладка) | Позволяет выбрать с помощью установки флажков классы коллективов. Отображается, если в выпадающем списке «Субъект критерия» выбран один из следующих пунктов: • Коллектив, в котором находится субъект назначения (при назначении на человека); • Коллектив, в котором находится получатель.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Элементы коллекции людей/коллективов»
  • Редактор критериев по назначениям


Вкладка «Коллекции»

Вкладка «Коллекции» диалога элементов коллекции людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Коллекции» диалога элементов коллекции людей/коллективов предназначена для выбора коллекций людей/коллективов.

Использование

Чтобы выбрать коллекции, нужно установить соответствующие флажки.

Интерфейс

Наименование (столбец) | Отображает наименование коллекции и служит для выбора коллекций с помощью установки соответствующих флажков.
Владелец (столбец) | Отображает пользователя-владельца коллекции.

См. также

  • Диалог элементов коллекции людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Роли в коллективе»

Вкладка «Роли в коллективе» диалога элементов коллекции людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Роли в коллективе» диалога элементов коллекции людей/коллективов предназначена для выбора классов ролей субъекта критерия. Данная вкладка отображается, если в выпадающем списке «Субъект критерия» выбран пункт «Член коллектива-субъекта назначения (при назначении на коллектив)».

Использование

Чтобы выбрать классы ролей, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог элементов коллекции людей/коллективов
  • Редактор критериев по назначениям


Вкладка «Классы коллективов»

Вкладка «Классы коллективов» диалога элементов коллекции людей/коллективов редактора критериев по назначениям

Краткий обзор

Вкладка «Классы коллективов» диалога элементов коллекции людей/коллективов предназначена для выбора классов коллективов субъекта критерия. Данная вкладка отображается, если в выпадающем списке «Субъект критерия» выбран один из следующих пунктов:

  • Коллектив, в котором находится субъект назначения (при назначении на человека);
  • Коллектив, в котором находится получатель.

Использование

Чтобы выбрать классы коллективов, нужно установить соответствующие флажки.

Интерфейс

На вкладке отображается содержимое справочника классов коллективов.

См. также

  • Диалог элементов коллекции людей/коллективов
  • Редактор критериев по назначениям


Диалог «Элементы коллекции назначений»

Диалог «Элементы коллекции назначений» редактора критериев по назначениям

Краткий обзор

Данный диалог позволяет задать в качестве критерия содержимое коллекций назначений.

Интерфейс

Назначение | Позволяет выбрать условие, налагаемое на назначение.
- находится | Выбрать назначения, находящиеся в указанных коллекциях.
- отсутствует | Выбрать назначения, отсутствующие в указанных коллекциях.
Условие | Позволяет выбрать дополнительное условие, налагаемое на назначение.
- в любой коллекции из | Выбрать назначения, находящиеся (отсутствующие) в любой из отмеченных флажками коллекций.
- в каждой коллекции из | Выбрать назначения, находящиеся (отсутствующие) в каждой из отмеченных флажками коллекций.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Элементы коллекции назначений»
  • Редактор критериев по назначениям


Редактор критериев по выплатным суммам

Краткий обзор

«Редактор критериев по выплатным суммам» представляет собой инструмент для просмотра и редактирования критериев по выплатным суммам.

Описание

  • Общие сведения
  • Критерии
  • Интерфейс

См. также

  • Выборка критериев запросной системы
  • Критерий запросной системы
  • Справочник шаблонов критериев
  • Стандартная страница критериев запросной системы
  • Шаблон критериев


Общие сведения

«Редактор критериев по выплатным суммам» представляет собой мастер для просмотра и редактирования критериев по выплатным суммам и содержит следующие страницы:

  • страница выбора видов выплаты;
  • страница задания критериев.

Страница выбора видов выплаты предназначена для определения видов выплат, к которым будут применяться критерии. После выбора видов выплат необходимо определить критерии, которые будут использоваться. Например, можно задать следующий критерий: дата выплатной суммы по виду выплаты пособие на ребёнка находится в диапазоне с 01.01.2006 по 31.01.2006 для признака учёта ребёнок до 16 лет (учащийся до 18 лет).

См. также

  • Редактор критериев по выплатным суммам


Критерии

  • Бюджетная статья расхода
  • Дата выплатной суммы
  • Источники финансирования
  • Меры социальной поддержки
  • Предметы назначения
  • Признаки учёта
  • Способ выплаты
  • Состояние сумм
  • Сумма

См. также

  • Редактор критериев по выплатным суммам


Критерий «Бюджетная статья расхода»

Критерий «Бюджетная статья расхода» позволяет задать в качестве условия для отбора выплатных сумм свойства бюджетной статьи расхода.

Пример критерия:

Пособие на ребёнка. Свойства бюджетной статьи расхода любые из: набор кодов БСР указанный: ДопКР в диапазоне с 0 по 100.

Этому критерию будут удовлетворять выплатные суммы пособия на ребёнка, у которых дополнительный код расхода (ДопКР) находится в диапазоне с 0 по 100.

См. также

  • Диалог «Бюджетная статья расхода»
  • Редактор критериев по выплатным суммам


Критерий «Дата выплатной суммы»

Критерий «Дата выплатной суммы» позволяет задать в качестве условия для отбора выплатных сумм дату выплатной суммы, то есть дату, за которую положена оплата.

Пример критерия:

Пособие на ребёнка. Дата выплатной суммы позже «10.01.2006».

Этому критерию будут удовлетворять выплатные суммы пособия на ребёнка, у которых даты выплатной суммы позднее 10.01.2006.

См. также

  • Диалог «Дата выплатной суммы»
  • Редактор критериев по выплатным суммам


Критерий «Источники финансирования»

Критерий «Источники финансирования» позволяет задать в качестве условия для отбора выплатных сумм источники финансирования.

Пример критерия:

Источник финансирования по видам выплат любой из «Пособие на ребёнка»: «Федеральный бюджет».

Этому критерию будут удовлетворять выплатные суммы пособия на ребёнка, у которых источником финансирования является федеральный бюджет.

См. также

  • Диалог «Источник финансирования»
  • Редактор критериев по выплатным суммам


Критерий «Меры социальной поддержки»

Критерий «Меры социальной поддержки» позволяет задать в качестве условия для отбора выплатных сумм меры социальной поддержки.

Пример критерия:

Мера социальной поддержки любая из: «Выплата ежемесячного пособия на ребёнка».

Этому критерию будут удовлетворять выплатные суммы, характеризующиеся мерой социальной поддержки «Выплата ежемесячного пособия на ребёнка».

См. также

  • Диалог «Меры социальной поддержки»
  • Редактор критериев по выплатным суммам


Критерий «Предметы назначения»

Критерий «Предметы назначения» позволяет задать в качестве условия для отбора выплатных сумм предметы назначения.

Пример критерия:

Предмет назначения по видам выплат любой из: «Пособие на ребёнка»: «Денежные средства».

Этому критерию будут удовлетворять выплатные суммы, характеризующиеся предметом назначения «Денежные средства» вида выплаты «Пособие на ребёнка».

См. также

  • Диалог «Предмет назначения»
  • Редактор критериев по выплатным суммам


Критерий «Признаки учёта»

Критерий «Признаки учёта» позволяет задать в качестве условия для отбора выплатных сумм признаки учёта.

Пример критерия:

Признак учёта по видам выплат любой из: «Пособие на ребёнка»: «Ребёнок до 16 лет (учащийся до 18 лет)».

Этому критерию будут удовлетворять выплатные суммы, характеризующиеся признаком учёта «Ребёнок до 16 лет (учащийся до 18 лет)» вида выплаты «Пособие на ребёнка».

См. также

  • Диалог «Признак учёта»
  • Редактор критериев по выплатным суммам


Критерий «Состояние сумм»

Критерий «Состояние сумм» позволяет задать в качестве условия для отбора выплатных сумм текущее и предыдущее состояние сумм.

Пример критерия:

Пособие на ребёнка. Текущее состояние любое из: «Начислено»; дата текущего состояния позже «10.01.2006».

Этому критерию будут удовлетворять выплатные суммы вида выплаты «Пособие на ребёнка», которые переведены в состояние «Начислено» после 10.01.2006.

См. также

  • Диалог «Состояние суммы»
  • Редактор критериев по выплатным суммам


Критерий «Способ выплаты»

Критерий «Способ выплаты» позволяет задать в качестве условия для отбора выплатных сумм свойства способа выплаты.

Пример критерия:

Пособие на ребёнка. Базовый способ выплаты любой из: Банк.

Этому критерию будут удовлетворять выплатные суммы пособия на ребёнка, у которых базовым способом выплаты является «Банк».

См. также

  • Диалог «Способ выплаты»
  • Редактор критериев по выплатным суммам


Критерий «Сумма»

Критерий «Сумма» позволяет задать в качестве условия для отбора выплатных сумм значение выплатной суммы.

Пример критерия:

Пособие на ребёнка. Значение выплатной суммы больше «1000».

Этому критерию будут удовлетворять выплатные суммы вида выплаты «Пособие на ребёнка», значение которых больше 1000 рублей.

См. также

  • Диалог «Значение суммы»
  • Редактор критериев по выплатным суммам


Интерфейс

Страницы

  • Выбор видов выплат
    Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат.
  • Задание критериев
    Страница, предназначенная для определения критериев запросной системы.

Диалоги

  • Диалог «Бюджетная статья расхода»
  • Диалог «Дата выплатной суммы»
  • Диалог «Значение суммы»
  • Диалог «Источник финансирования»
  • Диалог «Меры социальной поддержки»
  • Диалог «Предмет назначения»
  • Диалог «Признак учёта»
  • Диалог «Состояние суммы»
  • Диалог «Способ выплаты»

См. также

  • Редактор критериев по выплатным суммам


Страницы редактора критериев по выплатным суммам

Редактор критериев по выплатным суммам содержит следующие страницы:

  • Страница выбора видов выплат
    Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат.
  • Страница задания критериев
    Страница, предназначенная для определения критериев запросной системы.

См. также

  • Редактор критериев по выплатным суммам


Выбор видов выплат

Страница выбора видов выплат редактора критериев по выплатным суммам

Краткий обзор

Данная страница позволяет задать виды выплат, по которым впоследствии будут выбираться выплатные суммы. Иными словами, редактор критериев по выплатным суммам позволяет задавать критерии и выбирать выплатные суммы только для конкретных видов выплат, указанных на этой странице.

Использование

На странице следует:

  • Выбрать виды выплат, по которым требуется выбрать выплатные суммы.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Страница представляет собой стандартную страницу выбора видов выплат, работающую в режиме выбора произвольного числа видов выплат.

См. также

  • Редактор критериев по выплатным суммам


Задание критериев

Страница задания критериев редактора критериев по выплатным суммам

Краткий обзор

Данная страница редактора критериев по выплатным суммам позволяет задать критерии, которые будут применяться к выплатным суммам.

Использование

На странице следует:

  • Задать необходимые критерии (используя кнопки «Добавить», «Удалить» и «Изменить...») или загрузить шаблоны критериев (используя кнопку «Загрузить...»).
  • Для передачи критериев задаче, вызвавшей редактор критериев, нажать на кнопку ОК.
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Стандартная страница задания критериев позволяет выбрать следующие критерии:

Дата выплатной суммы... | Вызывает диалог «Дата выплатных сумм» для добавления критерия.
Признак учёта... | Вызывает диалог «Признак учёта» для добавления критерия.
Источник финансирования... | Вызывает диалог «Источник финансирования» для добавления критерия.
Предмет назначения... | Вызывает диалог «Предмет назначения» для добавления критерия.
Состояние суммы... | Вызывает диалог «Состояние сумм» для добавления критерия.
Значение суммы... | Вызывает диалог «Значение суммы» для добавления критерия.
Способ выплаты... | Вызывает диалог «Способ выплаты» для добавления критерия.
Бюджетная статья расхода... | Вызывает диалог «Бюджетная статья расхода» для добавления критерия.
Меры социальной поддержки... | Вызывает диалог «Меры социальной поддержки» для добавления критерия.

См. также

  • Редактор критериев по выплатным суммам


Диалог «Бюджетная статья расхода»

Диалог «Бюджетная статья расхода» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать свойства бюджетной статьи расхода в качестве критерия.

Интерфейс

Свойства бюджетной статьи расхода | Позволяет выбрать условие, налагаемое на свойства бюджетной статьи расхода.
- любые из | Выбрать выплатные суммы, обладающие любыми из указанных характеристик.
- ни одни из | Выбрать выплатные суммы, обладающие любыми из не указанных характеристик.
- присутствуют | Выбрать выплатные суммы, для которых в базе данных присутствуют сведения о рабочем наборе значений кодов бюджетных статей расходов.
- отсутствуют | Выбрать выплатные суммы, для которых в базе данных отсутствуют сведения о рабочем наборе значений кодов бюджетных статей расходов.
Статья расхода (вкладка) | Позволяет задать в качестве критерия статью расхода.
Бюджетополучатель (вкладка) | Позволяет задать в качестве критерия бюджетополучателя.
Коды бюджетной классификации (вкладка) | Позволяет задать в качестве критерия коды бюджетной классификации.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Бюджетная статья расхода»
  • Редактор критериев по выплатным суммам


Вкладка «Статья расхода»

Вкладка «Статья расхода» диалога бюджетной статьи расхода редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Статья расхода» диалога бюджетной статьи расхода позволяет задать статью расхода выплатной суммы в качестве критерия.

Интерфейс

Условие | Позволяет выбрать условие, налагаемое на статью расхода выплатных сумм.
- (не учитывать) | Не учитывать при поиске статью расхода выплатных сумм.
- любая из | Выбрать выплатные суммы, характеризующиеся любой из отмеченных флажками статей расхода.
- ни одна из | Выбрать выплатные суммы, характеризующиеся любой из не отмеченных флажками статей расхода.

См. также

  • Диалог бюджетной статьи расхода
  • Редактор критериев по выплатным суммам


Вкладка «Бюджетополучатель»

Вкладка «Бюджетополучатель» диалога бюджетной статьи расхода редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Бюджетополучатель» диалога бюджетной статьи расхода позволяет задать бюджетополучателя выплатной суммы в качестве критерия.

Интерфейс

Условие | Позволяет выбрать условие, налагаемое на бюджетополучателя выплатных сумм.
- (не учитывать) | Не учитывать при поиске бюджетополучателя выплатных сумм.
- любой из | Выбрать выплатные суммы, характеризующиеся любым из отмеченных флажками бюджетополучателей.
- ни один из | Выбрать выплатные суммы, характеризующиеся любым из не отмеченных флажками бюджетополучателей.

См. также

  • Диалог бюджетной статьи расхода
  • Редактор критериев по выплатным суммам


Вкладка «Коды бюджетной классификации»

Вкладка «Коды бюджетной классификации» диалога бюджетной статьи расхода редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Коды бюджетной классификации» диалога бюджетной статьи расхода позволяет задать коды бюджетной классификации выплатной суммы в качестве критерия.

Интерфейс

Набор кодов | Позволяет выбрать условие, налагаемое на набор кодов бюджетной классификации выплатных сумм.
- (не учитывать) | Не учитывать при поиске коды бюджетной классификации выплатных сумм.
- указанный | Выбрать выплатные суммы, характеризующиеся кодами классификатора БСР. Для того чтобы задать условие для значений кодов, нужно в столбце «Условие» нажать левую кнопку мыши на значке [image] , либо щёлкнуть правой кнопкой мыши в строке, относящейся к необходимому классификатору, и в появившемся контекстном меню выбрать условие, налагаемое на код бюджетной классификации. В зависимости от условия нужно ввести дополнительные данные в поля «Значение1» и «Значение2» (ввод возможен в поля с белым фоном). Перейти в режим редактирования значения можно одним из следующих способов: 1) выделить поле и щёлкнуть на нём левой кнопкой мыши; 2) выделить поле и нажать клавишу F2. Для сохранения введённого значения нужно нажать клавишу Enter, для отмены изменений — клавишу Esc.

См. также

  • Диалог бюджетной статьи расхода
  • Редактор критериев по выплатным суммам


Диалог «Дата выплатной суммы»

Диалог «Дата выплатной суммы» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать выплатную дату (отчётную дату, на которую начислена выплатная сумма) в качестве критерия.

Интерфейс

Дата, на которую начислена сумма | Позволяет выбрать условие, налагаемое на выплатную дату выплатной суммы.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Дата выплатной суммы»
  • Редактор критериев по выплатным суммам


Диалог «Значение суммы»

Диалог «Значение суммы» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать значение выплатной суммы в качестве критерия.

Интерфейс

Значение выплатной суммы | Позволяет выбрать условие, налагаемое на значение выплатной суммы.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Сумма»
  • Редактор критериев по выплатным суммам


Диалог «Источник финансирования»

Диалог «Источник финансирования» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать источник финансирования выплатной суммы в качестве критерия.

Интерфейс

Источник финансирования | Позволяет выбрать условие, налагаемое на источник финансирования выплатных сумм.
- любой из | Выбрать выплатные суммы, характеризующиеся любым из отмеченных флажками источников финансирования.
- ни один из | Выбрать выплатные суммы, характеризующиеся любым из не отмеченных флажками источников финансирования.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Источники финансирования»
  • Редактор критериев по выплатным суммам


Диалог «Меры социальной поддержки»

Диалог «Меры социальной поддержки» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать меры социальной поддержки выплатной суммы в качестве критерия.

Интерфейс

Мера социальной поддержки | Позволяет выбрать условие, налагаемое на меру социальной поддержки выплатных сумм.
- любая из | Выбрать выплатные суммы, характеризующиеся любой из отмеченных флажками мер социальной поддержки.
- ни одна из | Выбрать выплатные суммы, характеризующиеся любой из не отмеченных флажками мер социальной поддержки.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Меры социальной поддержки»
  • Редактор критериев по выплатным суммам


Диалог «Предмет назначения»

Диалог «Предмет назначения» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать предмет назначения выплатной суммы в качестве критерия.

Интерфейс

Предмет назначения | Позволяет выбрать условие, налагаемое на предмет назначения выплатных сумм.
- любой из | Выбрать выплатные суммы, характеризующиеся любым из отмеченных флажками предметов назначения.
- ни один из | Выбрать выплатные суммы, характеризующиеся любым из не отмеченных флажками предметов назначения.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Критерий «Предметы назначения»
  • Редактор критериев по выплатным суммам


Диалог «Признак учёта»

Диалог «Признак учёта» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать признак учёта выплатной суммы в качестве критерия.

Интерфейс

Признак учёта | Позволяет выбрать условие, налагаемое на признак учёта выплатных сумм.
- любой из | Выбрать выплатные суммы, характеризующиеся любым из отмеченных флажками признаков учёта.
- ни один из | Выбрать выплатные суммы, характеризующиеся любым из не отмеченных флажками признаков учёта.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

Примечание

Элемент «(все)» позволяет установить/снять флажки для всех записей одновременно.

См. также

  • Критерий «Признаки учёта»
  • Редактор критериев по выплатным суммам


Диалог «Состояние суммы»

Диалог «Состояние суммы» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать текущее и предыдущее состояния выплатной суммы в качестве критерия.

Интерфейс

Текущее состояние (вкладка) | Позволяет задать в качестве критерия текущее состояние выплатных сумм.
Предыдущее состояние (вкладка) | Позволяет задать в качестве критерия предыдущее состояние выплатных сумм.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Состояние сумм»
  • Редактор критериев по выплатным суммам


Вкладка «Текущее состояние»

Вкладка «Текущее состояние» диалога состояния суммы редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Текущее состояние» диалога состояния суммы позволяет задать текущее состояние выплатной суммы в качестве критерия.

Интерфейс

Состояние | Позволяет выбрать условие, налагаемое на текущее состояние выплатной суммы.
- (не учитывать) | Не учитывать при поиске текущее состояние выплатной суммы.
- любое из | Выбрать выплатные суммы, находящиеся в любом из отмеченных флажками состояний.
- ни одно из | Выбрать выплатные суммы, находящиеся в любом из не отмеченных флажками состояний.
Дата текущего состояния | Позволяет выбрать условие, налагаемое на дату текущего состояния выплатной суммы.

См. также

  • Диалог состояния суммы
  • Редактор критериев по выплатным суммам


Вкладка «Предыдущее состояние»

Вкладка «Предыдущее состояние» диалога состояния суммы редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Предыдущее состояние» диалога состояния суммы позволяет задать предыдущее состояние выплатной суммы в качестве критерия.

Интерфейс

Состояние | Позволяет выбрать условие, налагаемое на предыдущее состояние выплатной суммы.
- (не учитывать) | Не учитывать при поиске предыдущее состояние выплатной суммы.
- любое из | Выбрать выплатные суммы, предыдущее состояние которых соответствует любому из отмеченных флажками состояний.
- есть, но ни одно из | Выбрать выплатные суммы, предыдущее состояние которых соответствует любому из не отмеченных флажками состояний.
- присутствует | Выбрать выплатные суммы, предыдущее состояние которых указано в базе данных.
- отсутствует | Выбрать выплатные суммы, предыдущее состояние которых не указано в базе данных.
Дата предыдущего состояния | Позволяет выбрать условие, налагаемое на дату предыдущего состояния выплатной суммы.

См. также

  • Диалог состояния суммы
  • Редактор критериев по выплатным суммам


Диалог «Способ выплаты»

Диалог «Способ выплаты» редактора критериев по выплатным суммам

Краткий обзор

Данный диалог позволяет задать базовый способ выплаты, наименование и агента, через которого осуществляется выплата, в качестве критерия.

Интерфейс

Базовый способ выплаты (вкладка) | Позволяет задать в качестве критерия базовый способ выплаты.
Наименование (вкладка) | Позволяет задать в качестве критерия наименование способа выплаты.
Агент (вкладка) | Позволяет задать в качестве критерия агента, через которого осуществляется выплата.
Добавить в новую выборку | Позволяет добавить критерий в новую выборку.

См. также

  • Критерий «Способ выплаты»
  • Редактор критериев по выплатным суммам


Вкладка «Базовый способ выплаты»

Вкладка «Базовый способ выплаты» диалога способа выплаты редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Базовый способ выплаты» диалога способа выплаты позволяет задать базовый способ выплаты в качестве критерия.

Интерфейс

Базовый способ выплаты | Позволяет выбрать условие, налагаемое на базовый способ выплаты выплатных сумм.
- (не учитывать) | Не учитывать при поиске базовый способ выплаты.
- любой из | Выбрать выплатные суммы, характеризующиеся любым из отмеченных флажками базовых способов выплаты.
- ни один из | Выбрать выплатные суммы, характеризующиеся любой из не отмеченных флажками базовых способов выплаты.

См. также

  • Диалог способа выплаты
  • Редактор критериев по выплатным суммам


Вкладка «Наименование»

Вкладка «Наименование» диалога способа выплаты редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Наименование» диалога способа выплаты позволяет задать наименование способа выплаты в качестве критерия.

Интерфейс

Наименование | Позволяет выбрать условие, налагаемое на наименование способа выплаты выплатных сумм.
С учётом регистра | Если включено, то поиск будет проводиться с учётом регистра символов. Если выключено, то поиск будет проводиться без учёта регистра (при поиске не будут различаться прописные и строчные буквы).
Вид наименования | Позволяет выбрать условие, налагаемое на наименование способа выплаты.
- (любое) | Выбрать выплатные суммы, любое из наименований способа выплаты которых удовлетворяет заданному условию.
- (все) | Выбрать выплатные суммы, все наименования способа выплаты которых удовлетворяют заданному условию.
- полное | Выбрать выплатные суммы, полное наименование способа выплаты которых удовлетворяет заданному условию.
- краткое | Выбрать выплатные суммы, краткое наименование способа выплаты которых удовлетворяет заданному условию.
- внутреннее | Выбрать выплатные суммы, внутреннее наименование способа выплаты которых удовлетворяет заданному условию.

См. также

  • Диалог способа выплаты
  • Редактор критериев по выплатным суммам


Вкладка «Агент»

Вкладка «Агент» диалога способа выплаты редактора критериев по выплатным суммам

Краткий обзор

Вкладка «Агент» диалога способа выплаты позволяет задать агента, через которого осуществляется выплата, в качестве критерия.

Интерфейс

Агент | Позволяет выбрать условие, налагаемое на агента, через которого осуществляется выплата выплатных сумм.
- (не учитывать) | Не учитывать при поиске агента, через которого осуществляется выплата.
- любой из | Выбрать выплатные суммы, характеризующиеся любыми из отмеченных флажками агентов.
- есть, но ни один из | Выбрать выплатные суммы, характеризующиеся любыми из не отмеченных флажками агентов.
- присутствует | Выбрать выплатные суммы, для которых используется выплата через агента.
- отсутствует | Выбрать выплатные суммы, для которых не используется выплата через агента.

См. также

  • Диалог способа выплаты
  • Редактор критериев по выплатным суммам


Условия поиска

  • Условия, налагаемые на возраст человека
  • Условия, налагаемые на даты
  • Условия, налагаемые на идентификаторы записей справочников
  • Условия, налагаемые на идентификаторы человека
  • Условия, налагаемые на идентификаторы человека (коллектива, документа)
  • Условия, налагаемые на логические значения
  • Условия, налагаемые на пол человека
  • Условия, налагаемые на текстовые строки
  • Условия, налагаемые на фамилию, имя, отчество
  • Условия, налагаемые на числа (вещественные, денежные, целые)


Условия, налагаемые на возраст человека

Условие | Описание | Пример
Не учитывать | Не учитывать возраст при поиске. | При поиске не учитывается возраст.
Равен | Выбрать людей, имеющих возраст, равный указанному значению, на указанную дату. | Запрос с условием «возраст равен 60 годам на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст, равный 60 годам.
Не равен | Выбрать людей, имеющих возраст, не равный указанному значению, на указанную дату. | Запрос с условием «возраст не равен 60 годам на 01.01.2006» выберет людей, имеющих возраст, не равный 60 годам, на 01.01.2006: 1, 2, 3... 58, 59, 61, 62...
Больше | Выбрать людей, имеющих возраст больше указанного значения на указанную дату. | Запрос с условием «возраст больше 60 лет на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст больше 60 лет: 61, 62, 63...
Больше или равен | Выбрать людей, имеющих возраст, больший или равный указанному значению, на указанную дату. | Запрос с условием «возраст больше или равен 60 годам на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст, больший или равный 60 годам: 60, 61, 62...
Меньше | Выбрать людей, имеющих возраст меньше указанного значения на указанную дату. | Запрос с условием «возраст меньше 60 лет на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст меньше 60 лет: 1, 2, 3... 57, 58, 59.
Меньше или равен | Выбрать людей, имеющих возраст, меньший или равный указанному значению, на указанную дату. | Запрос с условием «возраст меньше или равен 60 годам на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст, меньший или равный 60 годам: 1, 2, 3... 58, 59, 60.
В диапазоне | Выбрать людей, имеющих возраст в указанном диапазоне значений на указанную дату. | Запрос с условием «возраст в диапазоне от 16 до 18 лет на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст: 16, 17, 18.
Вне диапазона | Выбрать людей, имеющих возраст вне указанного диапазона значений на указанную дату. | Запрос с условием «возраст вне диапазона от 16 до 18 лет на 01.01.2006» выберет людей, имеющих на 01.01.2006 возраст: 1, 2, 3... 14, 15, 19, 20, 21...
Присутствует | Выбрать людей, у которых указана дата рождения. | Запрос с условием «возраст присутствует» выберет людей, у которых указана дата рождения.
Отсутствует | Выбрать людей, у которых не указана дата рождения. | Запрос с условием «возраст отсутствует» выберет людей, у которых не указана дата рождения.

Примечание

Возраст может принимать нулевое и дробное значения.

См. также

  • Условия поиска


Условия, налагаемые на даты

Условие | Описание | Пример
Не учитывать | Не учитывать дату при поиске. | При поиске не учитывается дата.
Раньше | Выбрать записи, у которых параметр поиска содержит дату, которая предшествует указанной дате. | Запрос с условием «раньше 01.01.2006» выберет записи, имеющие дату раньше 01.01.2006, не включая эту дату, например 31.12.2005.
Раньше или равна | Выбрать записи, у которых параметр поиска содержит дату, которая предшествует или равна указанной дате. | Запрос с условием «раньше или равна 01.01.2006» выберет записи, имеющие дату раньше 01.01.2006, включая эту дату, например 30.12.2005, 31.12.2005, 01.01.2006.
Равна | Выбрать записи, у которых параметр поиска содержит дату, равную указанной дате. | Запрос с условием «равна 01.01.2006» выберет записи, имеющие дату 01.01.2006.
Есть, но не равна | Выбрать записи, у которых значение параметра поиска определено, но не равно указанной дате. | Запрос с условием «есть, но не равна 01.01.2006» выберет записи, имеющие дату не 01.01.2006, например 30.12.2005, 31.12.2005... 02.01.2006, 03.01.2006.
Позже или равна | Выбрать записи, у которых параметр поиска содержит дату, следующую после указанной даты или равную ей. | Запрос с условием «позже или равна 01.01.2006» выберет записи, имеющие дату позже 01.01.2006, включая эту дату, например 01.01.2006, 02.01.2006...
Позже | Выбрать записи, у которых параметр поиска содержит дату, следующую после указанной даты. | Запрос с условием «позже 01.01.2006» выберет записи, имеющие дату позже 01.01.2006, не включая эту дату, например 02.01.2006, 03.01.2006...
В диапазоне | Выбрать записи, у которых параметр поиска содержит дату в указанном диапазоне. | Запрос с условием «в диапазоне с 01.01.2006 по 03.01.2006» выберет записи, имеющие дату в указанном диапазоне, например 01.01.2006, 02.01.2006, 03.01.2006.
Вне диапазона | Выбрать записи, у которых параметр поиска содержит дату вне указанного диапазона. | Запрос с условием «вне диапазона с 01.01.2006 по 03.01.2006» выберет записи, имеющие дату вне указанного диапазона, например 30.12.2005, 31.12.2005, 04.01.2006, 05.01.2006...
Присутствует | Выбрать записи, у которых значение параметра поиска определено. | Запрос с условием «присутствует дата» выберет записи, у которых присутствует (указана) дата.
Отсутствует | Выбрать записи, у которых значение параметра поиска не определено. | Запрос с условием «отсутствует дата» выберет записи, у которых отсутствует (не указана) дата.

См. также

  • Условия поиска


Условия, налагаемые на идентификаторы записей справочников

Условие | Описание
Не учитывать | Не учитывать идентификатор записи справочника при поиске.
Любой из | Выбрать записи, у которых значение параметра поиска равно одному из значений, отмеченных флажками.
Есть, но ни один из | Выбрать записи, у которых значение параметра поиска определено, но не равно ни одному из значений, отмеченных флажками.
Присутствует | Выбрать записи, у которых определено (указано) значение параметра поиска.
Отсутствует | Выбрать записи, у которых не определено (не указано) значение параметра поиска.

См. также

  • Условия поиска


Условия, налагаемые на идентификаторы человека

Условие | Описание | Пример
Не учитывать | Не учитывать идентификатор человека при поиске. | При поиске не учитывается идентификатор человека.
В диапазоне | Выбрать людей, имеющих идентификаторы, лежащие в указанном диапазоне значений. | Запрос с условием «идентификатор в диапазоне с 10 по 15» выберет людей с идентификаторами: 10, 11, 12, 13, 14, 15.
Вне диапазона | Выбрать людей, имеющих идентификаторы, лежащие вне указанного диапазона значений. | Запрос с условием «идентификатор вне диапазона с 10 по 15» выберет людей с идентификаторами: 1, 2, 3... 8, 9, 16, 17, 18...

См. также

  • Условия поиска


Условия, налагаемые на идентификаторы человека (коллектива, документа)

Условие | Описание | Пример
Не учитывать | Не учитывать идентификатор человека (коллектива, документа) при поиске. | При поиске не учитывается идентификатор человека (коллектива, документа).
Равен | Выбрать записи, у которых параметр поиска содержит идентификатор человека (коллектива, документа) равный указанному значению. | Запрос с условием «идентификатор равен 100» выберет записи, имеющие идентификатор 100.
Есть, но не равен | Выбрать записи, у которых значение параметра поиска определено, но не равно указанному значению. | Запрос с условием «идентификатор есть, но не равен 100» выберет записи, имеющие идентификаторы: 1, 2, 3... 98, 99, 101, 102...
Содержит | Выбрать записи, у которых значение параметра поиска содержит указанную строку. | Запрос с условием «идентификатор содержит 100» выберет записи, имеющие идентификаторы: 100, 1000, 10000, 1100, 2100, 31001, 51003 и др.
Есть, но не содержит | Выбрать записи, у которых значение параметра поиска определено, но не содержит указанную строку. | Запрос с условием «идентификатор есть, но не содержит 100» выберет записи, имеющие идентификаторы, не содержащие 100: 101, 200, 305 и др.
Начинается на | Выбрать записи, у которых значение параметра поиска начинается с указанной строки. | Запрос с условием «идентификатор начинается на 100» выберет записи, имеющие идентификаторы: 100, 1000, 1001, 1002, 10000, 10001 и др.
Есть, но не начинается на | Выбрать записи, у которых значение параметра поиска определено, но не начинается с указанной строки. | Запрос с условием «идентификатор есть, но не начинается на 100» выберет записи, имеющие идентификаторы не начинающиеся на 100: 101, 1100, 3100, 11100 и др.
Оканчивается на | Выбрать записи, у которых значение параметра поиска оканчивается на указанную строку. | Запрос с условием «идентификатор оканчивается на 100» выберет записи, имеющие идентификаторы, оканчивающие на 100: 100, 1100, 5100, 10100 и др.
Есть, но не оканчивается на | Выбрать записи, у которых значение параметра поиска определено, но не оканчивается на указанную строку. | Запрос с условием «идентификатор есть, но не оканчивается на 100» выберет записи, имеющие идентификаторы, не оканчивающиеся на 100: 200, 500, 1000, 5000, 1000 и др.
Меньше | Выбрать записи, у которых значение параметра поиска меньше указанного значения. | Запрос с условием «идентификатор меньше 100» выберет записи, имеющие идентификаторы, меньшие 100: 1, 2, 3... 98, 99.
Меньше или равен | Выбрать записи, у которых значение параметра поиска меньше или равно указанному значению. | Запрос с условием «идентификатор меньше или равен 100» выберет записи, имеющие идентификаторы, меньшие или равные 100: 1, 2, 3... 98, 99, 100.
Больше или равен | Выбрать записи, у которых значение параметра поиска больше или равно указанному значению. | Запрос с условием «идентификатор больше или равен 100» выберет записи, имеющие идентификаторы, большие или равные 100: 100, 101, 102...
Больше | Выбрать записи, у которых значение параметра поиска больше указанного значения. | Запрос с условием «идентификатор больше 100» выберет записи, имеющие идентификаторы больше 100: 101, 102, 103...
В диапазоне | Выбрать записи, у которых значение параметра поиска находится в указанном диапазоне. | Запрос с условием «идентификатор в диапазоне с 10 по 15» выберет записи, имеющие идентификаторы в указанном диапазоне: 10, 11, 12, 13, 14, 15.
Вне диапазона | Выбрать записи, у которых значение параметра поиска находится вне указанного диапазона. | Запрос с условием «идентификатор вне диапазона с 10 по 15» выберет записи, имеющие идентификаторы вне указанного диапазона: 1, 2, 3... 8, 9, 16, 17, 18.
Присутствует | Выбрать людей (коллективы), у которых определено значение параметра поиска. | Запрос с условием «присутствует идентификатор» выберет записи, имеющие любое значение идентификатора.
Отсутствует | Выбрать людей (коллективы), у которых не определено значение параметра поиска. | Запрос с условием «отсутствует идентификатор» выберет записи, у которых отсутствует (не указано) значение идентификатора.

См. также

  • Условия поиска


Условия, налагаемые на логические значения

Условие | Описание | Пример
Не учитывать | Не учитывать логическое значение при поиске. | При поиске не учитывается логическое значение.
Равен «Истина» | Выбрать записи, у которых параметр поиска имеет значение «Истина». | Запрос с условием «равен “Истина”» выберет записи, имеющие логическое значение «Истина».
Равен «Ложь» | Выбрать записи, у которых параметр поиска имеет значение «Ложь». | Запрос с условием «равен “Ложь”» выберет записи, имеющие логическое значение «Ложь».
Присутствует | Выбрать записи, у которых определено значение параметра поиска. | Запрос с условием «присутствует» выберет записи, у которых указано логическое значение («Истина» или «Ложь»).
Отсутствует | Выбрать записи, у которых не определено значение параметра поиска. | Запрос с условием «отсутствует» выберет записи, у которых не указано логическое значение.

См. также

  • Условия поиска


Условия, налагаемые на пол человека

Условие | Описание
Не учитывать | Не учитывать пол при поиске.
Мужской | Выбрать людей, имеющих мужской пол.
Женский | Выбрать людей, имеющих женский пол.
Известен | Выбрать людей, пол которых указан (мужской или женский).
Неизвестен | Выбрать людей, пол которых не указан.

См. также

  • Условия поиска


Условия, налагаемые на текстовые строки

Условие | Описание | Пример
Не учитывать | Не учитывать текстовую строку при поиске. | При поиске не учитывается текстовая строка.
Равен | Выбрать записи, у которых значение параметра поиска равно указанной строке. | Запрос с условием «равен “ель” выберет записи, имеющие текстовые строки “ель”.
Есть, но не равен | Выбрать записи, у которых значение параметра поиска определено, но не равно указанной строке. | Запрос с условием «есть, но не равен “ель”» выберет записи, имеющие текстовые строки не “ель”.
Содержит | Выбрать записи, у которых значение параметра поиска содержит указанную строку. | Запрос с условием «содержит “ель”» выберет записи, имеющих текстовые строки “ель”, “ельник”, “мель”, “смельчак” и др.
Есть, но не содержит | Выбрать записи, у которых значение параметра поиска определено, но не содержит указанную строку. | Запрос с условием «есть, но не содержит “ель”» выберет записи, имеющие текстовые строки, не содержащие “ель”.
Начинается на | Выбрать записи, у которых значение параметра поиска начинается с указанной строки. | Запрос с условием «начинается на “ель”» выберет записи, имеющие текстовые строки “ель”, “ельник” и др.
Есть, но не начинается на | Выбрать записи, у которых значение параметра поиска определено, но не начинается с указанной строки. | Запрос с условием «есть, но не начинается на “ель”» выберет записи, имеющие текстовые строки, не начинающиеся на “ель”.
Оканчивается на | Выбрать записи, у которых значение параметра поиска оканчивается на указанную строку. | Запрос с условием «оканчивается на “ель”» выберет записи, имеющие текстовые строки “ель”, “мель”, “сель” и др.
Есть, но не оканчивается на | Выбрать записи, у которых значение параметра поиска определено, но не оканчивается на указанную строку. | Запрос с условием «есть, но не оканчивается на “ель”» выберет записи, имеющие текстовые строке, не оканчивающиеся на “ель”.
Меньше | Выбрать записи, у которых значение параметра поиска меньше указанной строки. Меньшей строкой считается строка, располагающаяся при сортировке по алфавиту, перед указанной строкой. | Запрос с условием «меньше “ель”» выберет записи, имеющие текстовые строки “берёза”, “дуб” и др.
Меньше или равен | Выбрать записи, у которых значение параметра поиска меньше или равно указанной строке. Меньшей строкой считается строка, располагающаяся при сортировке по алфавиту, перед указанной строкой. | Запрос с условием «меньше или равен “ель”» выберет записи, имеющие текстовые строки “берёза”, “дуб”, “ель” и др.
Больше или равен | Выбрать записи, у которых значение параметра поиска больше или равно указанной строке. Большей строкой считается строка, располагающаяся при сортировке по алфавиту, после указанной строки. | Запрос с условием «больше или равен “ель”» выберет записи, имеющие текстовые строки “ель”, “липа”, “осина”, “пихта” и др.
Больше | Выбрать записи, у которых значение параметра поиска больше указанной строки. Большей строкой считается строка, располагающаяся при сортировке по алфавиту, после указанной строки. | Запрос с условием «больше “ель”» выберет записи, имеющие текстовые строки “липа”, “осина”, “пихта” и др.
В диапазоне | Выбрать записи, у которых значение параметра поиска находится в указанном диапазоне. Строка находится в диапазоне, если при сортировке по алфавиту она располагается между заданными строками. | Запрос с условием «в диапазоне с “ель” по “пихта”» выберет записи, имеющие текстовые строки “ель”, “липа”, “осина”, “пихта” и др.
Вне диапазона | Выбрать записи, у которых значение параметра поиска находится вне указанного диапазона. Строка находится вне диапазона, если при сортировке по алфавиту она не располагается между заданными строками. | Запрос с условием «вне диапазона с “ель” по “пихта”» выберет записи, имеющие текстовые строки, “берёза”, “дуб”, “сосна”, “тополь” и др.
Присутствует | Выбрать записи, у которых определено значение параметра поиска. | Запрос с условием «присутствует» выберет записи, у которых присутствует (указано) текстовое значение.
Отсутствует | Выбрать записи, у которых не определено значение параметра поиска. | Запрос с условием «отсутствует» выберет записи, у которых отсутствует (не указано) текстовое значение.

См. также

  • Условия поиска


Условия, налагаемые на фамилию, имя, отчество

Условие | Описание | Пример
Не учитывать | Не учитывать при поиске фамилию (имя, отчество). | При поиске не учитывается фамилия (имя, отчество).
Равняется | Выбрать людей, у которых фамилия (имя, отчество) равняется указанной строке. | Запрос с условием «фамилия равняется Азов» выберет людей, имеющих фамилии Азов.
Начинается с | Выбрать людей, у которых фамилия (имя, отчество) начинается с указанной строки. | Запрос с условием «фамилия начинается с Азов» выберет людей, имеющих фамилии: Азов, Азова, Азовсков, Азовский и др.
Заканчивается на | Выбрать людей, у которых фамилия (имя, отчество) заканчивается на указанную строку. | Запрос с условием «фамилия заканчивается на Азов» выберет людей, имеющих фамилии: Азов, Алмазов, Белоглазов, Богомазов, Габазов, Джазов, Тамаразов и др.
Содержит | Выбрать людей, у которых фамилия (имя, отчество) содержит указанную строку. | Запрос с условием «фамилия содержит Азов» выберет людей, имеющих фамилии: Азов, Азова, Азовский, Базова, Белоглазов, Белоглазова, Рассказова, Хазова и др.

Примечание

Поиск по фамилии (имени, отчеству) не чувствителен к регистру символов, то есть строки «Иванов», «ИВАНОВ» и «иванов» представляют одну и ту же строку. Буквы «е» и «ё» при поиске считаются одной буквой.

См. также

  • Условия поиска


Условия, налагаемые на числа (вещественные, денежные, целые)

Условие | Описание | Пример
Не учитывать | Не учитывать значение при поиске. | При поиске не учитывается значение.
Меньше | Выбрать записи, у которых значение параметра поиска меньше указанного значения. | Запрос с условием «меньше 100» выберет записи, имеющие числовые значения меньше 100: 1, 2, 3... 98, 99.
Меньше или равен | Выбрать записи, у которых значение параметра поиска меньше или равно указанному значению. | Запрос с условием «меньше или равен 100» выберет записи, имеющие числовые значения, меньшие или равные 100: 1, 2, 3... 98, 99, 100.
Равен | Выбрать записи, у которых значение параметра поиска равно указанному значению. | Запрос с условием «равен 100» выберет записи, имеющие числовые значения 100.
Есть, но не равен | Выбрать записи, у которых значение параметра поиска определено, но не равно указанному значению. | Запрос с условием «есть, но не равен 100» выберет записи, имеющие числовые значения не равные 100: 1, 2, 3... 98, 99, 101, 102...
Больше или равен | Выбрать записи, у которых значение параметра поиска больше или равно указанному значению. | Запрос с условием «больше или равен 100» выберет записи, имеющие числовые значения, большие или равные 100: 100, 101, 102...
Больше | Выбрать записи, у которых значение параметра поиска больше указанного значения. | Запрос с условием «больше 100» выберет записи, имеющие числовые значения больше 100: 101, 102, 103...
В диапазоне | Выбрать записи, у которых значение параметра поиска находится в указанном диапазоне. | Запрос с условием «в диапазоне с 10 по 15» выберет записи, имеющие числовые значения 10, 11, 12, 13, 14, 15.
Вне диапазона | Выбрать записи, у которых значение параметра поиска находится вне указанного диапазона. | Запрос с условием «вне диапазона с 10 по 15» выберет записи, имеющие числовые значения 1, 2, 3... 8, 9, 16, 17...
Присутствует | Выбрать записи, у которых определено значение параметра поиска. | Запрос с условием «присутствует» выберет записи, у которых присутствует (указано) числовое значения.
Отсутствует | Выбрать записи, у которых не определено значение параметра поиска. | Запрос с условием «отсутствует» выберет записи, у которых отсутствует (не указано) числовое значения.

См. также

  • Условия поиска


Провайдеры выходных документов

Файлы модулей провайдеров имеют расширение .uox (Unified OutDoc eXtension). В Системе имеются следующие провайдеры выходных документов:

  • Провайдер для возврата излишне удержанных сумм
  • Провайдер для перекрёстного запроса по категориям
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Провайдер для разового поручения (оплаты сумм)
  • Провайдер для учёта выплаты
  • Провайдер для учёта учащихся
  • Провайдер для экспорта содержимого DBF-файла
  • Провайдер для экспорта содержимого спискового элемента управления
  • Провайдер по умолчанию


Провайдер для возврата излишне удержанных сумм

Краткий обзор

Данный провайдер используется для возврата излишне удержанных сумм.

Описание

  • Использование
  • Интерфейс

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Использование провайдера для возврата излишне удержанных сумм

  • Возврат излишне удержанных сумм

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Возврат излишне удержанных сумм

Возврат излишне удержанных сумм сводится к формированию в редакторе персональных документов специального выходного документа «Распоряжение о возврате излишне удержанной переплаты».

Для возврата излишне удержанных сумм нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов данные человека (коллектива), который является субъектом назначения.
  2. В списке объектов редактора выделить элемент [image] «Распоряжение о возврате излишне удержанной переплаты», относящийся к назначению, по которому требуется возвратить суммы.
  3. Выполнить команду «Сформировать документ...» (см. «Формирование выходного документа») для запуска процесса формирования данного документа.
  4. На странице «Выбор удержания» выбрать удержание, по которому требуется возвратить излишне удержанные суммы.
  5. На странице «Выбор способа возврата» выбрать способ возврата излишне удержанных сумм.
    • Если выбран способ «Возврат выбранных сумм, то на странице «Выбор возвращаемых сумм» выбрать суммы, которые требуется вернуть.
  6. На странице «Примечания» ввести примечания для записи аудита.
  7. На странице «Параметры формирования документа» выбрать формат выходного файла (и, если нужно, изменить имя файла).

См. также

  • Провайдер для возврата излишне удержанных сумм


Интерфейс провайдера для возврата излишне удержанных сумм

Страницы

  • Выбор удержания
    Страница, предназначенная для выбора удержания.
  • Выбор способа возврата
    Страница, предназначенная для выбора способа возврата излишне удержанных сумм.
  • Выбор возвращаемых сумм
    Страница, предназначенная для выбора сумм, которые требуется вернуть.
  • Примечания
    Страница, предназначенная для ввода примечания для записи аудита.

См. также

  • Техническая информация


Выбор удержания

Страница выбора удержания провайдера для возврата излишне удержанных сумм

Краткий обзор

Стандартная страница, предназначенная для выбора удержания.

См. также

  • Провайдер для возврата излишне удержанных сумм
  • Техническая информация


Выбор способа возврата

Страница выбора способа возврата провайдера для возврата излишне удержанных сумм

Краткий обзор

Данная страница предназначена для выбора способа возврата излишне удержанных сумм.

Интерфейс

Полный возврат | Если включено, то будут возвращены все удержанные по выбранному пользователем удержанию суммы.
Возврат указанной суммы | Если включено, то будет возвращена сумма, размер которой введён пользователем.
Возврат выбранных сумм | Если включено, то будут возвращены суммы, выбранные пользователем на странице «Выбор возвращаемых сумм».

См. также

  • Провайдер для возврата излишне удержанных сумм
  • Техническая информация


Выбор возвращаемых сумм

Страница выбора возвращаемых сумм провайдера для возврата излишне удержанных сумм

Краткий обзор

Данная страница предназначена для выбора возвращаемых сумм.

Интерфейс

На дату (столбец) | Отображает дату, на которую начислены выплатные суммы. Служит для выбора сумм с помощью установки соответствующих флажков.
Предмет назначения (столбец) | Отображает предмет назначения выплатных сумм.
Источник финансирования (столбец) | Отображает источник финансирования выплатных сумм.
Сумма (столбец) | Отображает размер выплатных сумм.
Дата состояния (столбец) | Отображает дату установки состояния выплатных сумм.
Состояние (столбец) | Отображает состояние выплатных сумм.
Почтовый сбор (столбец) | Отображает, является ли выплатная сумма почтовым сбором.

См. также

  • Провайдер для возврата излишне удержанных сумм
  • Техническая информация


Примечания

Страница ввода примечаний провайдера для возврата излишне удержанных сумм

Краткий обзор

Стандартная страница, предназначенная для ввода примечаний для записи аудита.

См. также

  • Провайдер для возврата излишне удержанных сумм
  • Техническая информация


Провайдер для возврата излишне удержанных сумм (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание
Все параметры, распознаваемые провайдером по умолчанию
DEDUCTION_RESTITUTE.DeductionRKey | Региональный ключ выбранного пользователем удержания.
DEDUCTION_RESTITUTE.Notes | Примечания для записи аудита.
DEDUCTION_RESTITUTE.RegionID | Идентификатор района, в котором находится назначение.
DEDUCTION_RESTITUTE.RestituteDateFrom | Минимальная дата, за которую возвращаются суммы.
DEDUCTION_RESTITUTE.RestituteDateTo | Максимальная дата, за которую возвращаются суммы.
DEDUCTION_RESTITUTE.RestitutedAmountIDs | Идентификаторы возвращаемых выплатных сумм.

См. также

  • Провайдер для возврата излишне удержанных сумм


Провайдер для перекрёстного запроса по категориям

Краткий обзор

Данный провайдер используется для формирования статистических отчётов с переменным количеством столбцов о численности людей (коллективов), обладающих различными категориями.

Интерфейс

Страницы

  • Задание столбцов
    Страница, предназначенная для определения имён столбцов выходного документа и способов вычисления значений столбцов.

Диалоги

  • Диалог свойств столбца

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Задание столбцов

Страница задания столбцов провайдера для перекрёстного запроса по категориям

Краткий обзор

Данная страница предназначена для выбора столбцов таблицы, а также способа подсчёта их значений.

Использование

На странице необходимо задать наименования столбцов, задать порядок их следования в таблице и определить способ расчёта значений.

Интерфейс

№ п/п (столбец) | Отображает порядковый номер столбца таблицы.
Наименование (столбец) | Отображает наименование столбца таблицы.
Описание (столбец) | Отображает описание столбца таблицы.
Вверх | Служит для перемещения выделенного столбца на одну позицию вверх. Недоступно, если выделен первый столбец.
Вниз | Служит для перемещения выделенного столбца на одну позицию вниз. Недоступно, если выделен последний столбец.
Добавить... | Вызывает диалог свойств столбца для добавления столбца таблицы.
Удалить | Служит для удаления выделенного столбца.
Свойства... | Вызывает диалог свойств столбца для просмотра или изменения свойств выделенного столбца.

См. также

  • Провайдер выходного документа
  • Провайдер для перекрёстного запроса по категориям
  • Техническая информация


Диалог свойств столбца

Диалог свойств столбца провайдера для перекрёстного запроса по категориям

Краткий обзор

Данный диалог представляет собой инструмент для просмотра и редактирования свойств столбца таблицы, содержащей данные о количестве людей (коллективов), обладающими категориями.

Использование

В диалоге следует:

  • ввести наименование столбца;
  • определить способ учёта возраста;
  • определить фильтр по категориям (если требуется).

Интерфейс

Наименование столбца | Служит для ввода наименования столбца.
Учитывать возраст | Если включено, то статистический отчёт будет сформирован по данным людей заданного возраста.
- C | Группирует поля для ввода минимального возраста, учитываемого при создании отчёта. Недоступно, если не установлен флажок «Учитывать возраст».
- - лет | Служит для ввода количества лет. Недоступно, если не установлен флажок «Учитывать возраст».
- - мес | Служит для ввода количества месяцев. Недоступно, если не установлен флажок «Учитывать возраст».
- - включительно | Если включено, то отчёт создаётся по данным людей, имеющих возраст, равный или больший заданного. Если выключено, то отчёт создаётся по данным людей, имеющих возраст больше заданного. Недоступно, если не установлен флажок «Учитывать возраст».
- По | Группирует поля для ввода максимального возраста, учитываемого при создании отчёта. Недоступно, если не установлен флажок «Учитывать возраст».
- - лет | Служит для ввода количества лет. Недоступно, если не установлен флажок «Учитывать возраст».
- - мес | Служит для ввода количества месяцев. Недоступно, если не установлен флажок «Учитывать возраст».
- - включительно | Если включено, то отчёт создаётся по данным людей, имеющих возраст равный или меньший заданного. Если выключено, то отчёт создаётся по данным людей, имеющих возраст меньше заданного. Недоступно, если не установлен флажок «Учитывать возраст».
Дополнительный фильтр по категориям | Служит для ввода идентификаторов категорий и служебных слов («и», «или», «не», а также скобок), определяющих способ расчёта значения столбца. Сочетание клавиш Ctrl+Пробел служит для отображения списка категорий (для выбора категории необходимо выделить её в списке и нажать клавишу Enter или дважды щёлкнуть левой кнопкой мыши на её наименовании). При нахождении курсора в области идентификатора категории (slurp-ключа) внизу формы отображается её наименование.

См. также

  • Провайдер для перекрёстного запроса по категориям


Провайдер для перекрёстного запроса по категориям (техническая информация)

Данным провайдером распознаются и подставляются все параметры, распознаваемые провайдером по умолчанию.

При сохранении списка выбранных категорий людей/коллективов список ключей выбранных категорий помещается также в таблицу r$_pc_categories_to_compute.

Столбцы выходного документа, в которых содержатся данные о количестве людей (коллективов), обладающих категориями, должны иметь тип «Столбец с собственным SQL-выражением».

Наименования столбцов (с собственными SQL-выражениями) должны иметь вид:

$PCCatStats_name

где name — наименование столбца.

Собственные SQL-выражения столбцов выходного документа должны иметь следующий вид:

MONTHS_FROM,INCLUDE_FROM,MONTHS_TO,INCLUDE_TO,PCCATS_EXTRA

где:

MONTHS_FROM | Минимальный возраст учитываемых людей в месяцах.
MONTHS_TO | Максимальный возраст учитываемых людей в месяцах.
INCLUDE_FROM | Включительно ли учитывается минимальный возраст учитываемых людей в месяцах (1 — да, 0 — нет).
INCLUDE_TO | Включительно ли учитывается максимальный возраст учитываемых людей в месяцах (1 — да, 0 — нет).
PCCATS_EXTRA | Выражение для учёта дополнительных категорий для функции pkStat.GetCategoryCount().

Если какой-либо из вышеперечисленных параметров отсутствует, то необходимо указывать пустое значение с сохранением общего числа разделителей (запятых). Например:

,,,,364 и не 103000497

где 364 и 103000497 — slurp-ключи категорий.

См. также

  • Провайдер для перекрёстного запроса по категориям


Провайдер для приходного кассового ордера (возврат сумм переплаты)

Краткий обзор

Данный провайдер используется для возврата сумм переплаты.

Описание

  • Использование
  • Интерфейс

См. также

  • Приходный кассовый ордер по возврату переплаты
  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Использование провайдера для приходного кассового ордера

  • Формирование приходного кассового ордера по возврату переплаты

См. также

  • Приходный кассовый ордер по возврату переплаты
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Техническая информация


Формирование приходного кассового ордера по возврату переплаты

Возврат оплаченных сумм сводится к формированию в редакторе персональных документов специального выходного документа «Приходный кассовый ордер по возврату переплаты».

Для возврата сумм нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов данные человека (коллектива), который является субъектом назначения.
  2. В списке объектов редактора выделить элемент [image] «Приходный кассовый ордер по возврату переплаты», относящийся к назначению, по которому требуется возвратить суммы.
  3. Выполнить команду «Сформировать документ...» (см. «Формирование выходного документа») для запуска процесса формирования данного документа.
  4. На странице «Удержание и суммы»:
    • С помощью выпадающего списка «Удержание» выбрать удержание, по которому возвращаются суммы.
    • В поле «Сумма возврата» ввести размер возвращаемой суммы.
    • Если необходимо, определить условия, которым должны удовлетворять оплаченные суммы, подлежащие возврату.
  5. На странице «Дата и номер документа» указать дату формирования приходного кассового ордера и его номер.
  6. На странице «Примечания» ввести примечания к приходному кассовому ордеру.
  7. На странице «Выбор параметров выплаты» определить параметры выплаты, используемые при возврате сумм.
  8. На странице «Параметры формирования документа» выбрать формат выходного файла (и, если нужно, изменить имя файла).

См. также

  • Алгоритм возврата сумм по удержанию
  • Приходный кассовый ордер по возврату переплаты


Интерфейс провайдера для приходного кассового ордера

Страницы

  • Удержание и суммы
    Страница, предназначенная для выбора удержания и ввода суммы возврата.
  • Дата и номер документа
    Страница, предназначенная для выбора даты и номера приходного кассового ордера.
  • Примечания
    Страница, предназначенная для ввода примечаний к приходному кассовому ордеру.
  • Выбор параметров выплаты
    Страница, предназначенная для выбора параметров выплаты.

Диалоги

  • Диалог свойств условия возврата

См. также

  • Приходный кассовый ордер по возврату переплаты
  • Техническая информация


Удержание и суммы

Страница выбора удержания и суммы провайдера для приходного кассового ордера

Краткий обзор

Данная страница предназначена для выбора удержания и суммы, подлежащей возврату.

Использование

На странице следует:

  1. С помощью выпадающего списка «Удержание» выбрать удержание, по которому возвращаются суммы.
  2. В поле «Сумма возврата» ввести размер возвращаемой суммы.
  3. Если необходимо, определить условия, которым должны удовлетворять оплаченные суммы, подлежащие возврату.

Интерфейс

Оплаченные суммы | Отображает сведения об оплаченных суммах по данному назначению.
- Оплачено (столбец) | Общая оплаченная сумма по данному назначению. Поле только для чтения.
- Удержано (столбец) | Общая удержанная сумма по данному назначению. Поле только для чтения.
- Остаток (столбец) | Остаток, определяемый как разность между оплаченной и удержанной суммами по данному назначению. Поле только для чтения.
Удержание | Служит для выбора удержания, по которому возвращаются суммы.
- Общая сумма (столбец) | Общая сумма, подлежащая удержанию, по выбранному удержанию. Поле только для чтения.
- Удержано (столбец) | Удержанная сумма по выбранному удержанию. Поле только для чтения.
- Остаток (столбец) | Оставшаяся сумма, подлежащая удержанию, по выбранному удержанию. Определяется как разность между общей и удержанной суммами по данному удержанию. Поле только для чтения.
- Макс. сумма возврата (столбец) | Максимально допустимая сумма для возврата. Определяется как разность между общей и удержанной суммами по данному удержанию, но не может превышать значение, указанное в столбце «Остаток» таблицы «Оплаченные суммы». Поле только для чтения.
Сумма возврата | Служит для ввода возвращаемой суммы.
Вид возврата | Служит для выбора вида возврата. Ссылка на запись справочника состояний выплатных сумм (доступны состояния, для которых свойство «Для приходного кассового ордера» имеет значение «Да»).
Возвращать | Группирует элементы интерфейса для определения оплаченных сумм, которые подлежат возврату.
- Только с сумм, по которым возникла переплата/С любых сумм | Если включено, то возвращаются только те оплаченные суммы, по которым имеется переплата (если выбранное удержание относится к виду «Удержание переплаты»), или любые оплаченные суммы (если выбранное удержание не относится к виду «Удержание переплаты»).
- Только с сумм, удовлетворяющих одному из следующих условий | Если включено, то возвращаются только те оплаченные суммы, которые удовлетворяют одному из заданных условий.
- - Предмет назначения (столбец) | Предмет назначения, по которому оплачены суммы. Доступно, если выбран пункт «Только с сумм, удовлетворяющих одному из следующих условий».
- - Источник финансирования (столбец) | Источник финансирования, по которому оплачены суммы. Доступно, если выбран пункт «Только с сумм, удовлетворяющих одному из следующих условий».
- - Добавить... | Вызывает диалог свойств условия возврата для добавления условия, которому должны удовлетворять оплаченные суммы, подлежащие возврату.
- - Удалить | Служит для удаления выделенного условия из списка.
- - Свойства... | Вызывает диалог свойств условия возврата для просмотра или изменения выделенного в списке условия.
Периоды | Группирует элементы интерфейса для определения периодов, за которые возвращаются суммы.
- Все | Если включено, то суммы возвращаются за любые периоды (в порядке убывания даты периода).
- Указанные | Если включено, то суммы возвращаются только за указанные периоды.
- - Дата (столбец) | Дата начала периода, за который оплачены суммы. Доступно, если выбран пункт «Указанные».
- - Сумма (столбец) | Сумма, которая может быть возвращена за данный период (определяется как разность сумм в состоянии «Оплачено» и сумм в состоянии «Удержано»; если разность отрицательная, то отображается ноль). Доступно, если выбран пункт «Указанные».

См. также

  • Приходный кассовый ордер по возврату переплаты
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Техническая информация


Дата и номер документа

Страница выбора даты и номера провайдера для приходного кассового ордера

Краткий обзор

Стандартная страница для выбора даты и номера приходного кассового ордера по возврату переплаты.

Использование

На странице следует указать дату формирования приходного кассового ордера и его номер.

Примечание

Номер приходного кассового ордера определяется как максимальное значение номера приходного кассового ордера в текущем районе и в текущем году, увеличенное на единицу (иными словами, в каждом районе нумерация приходных кассовых ордеров ведётся последовательно в течение года; при наступлении следующего года номера присваиваются начиная с единицы).

См. также

  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Техническая информация


Примечания

Страница ввода примечаний провайдера для приходного кассового ордера

Краткий обзор

Стандартная страница, предназначенная для ввода примечаний к приходному кассовому ордеру по возврату переплаты.

См. также

  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Техническая информация


Выбор параметров выплаты

Страница выбора параметров выплаты провайдера для приходного кассового ордера

Краткий обзор

Данная страница предназначена для определения параметров выплаты, используемых при возврате сумм по приходному кассовому ордеру по возврату переплаты.

Интерфейс

Плательщик | Служит для выбора получателя выплаты. Список возможных получателей строится с помощью SQL-запроса, являющегося значением атрибута PKPayeeQuery вида выплаты текущего назначения.
Базовый способ выплаты | Определяет базовый способ выплаты, используемый для оплаты сумм.
Документ с выплатными реквизитами | Позволяет указать один из персональных документов плательщика, используемый для формирования выплатных реквизитов. Выбор доступен, только если выбранный базовый способ выплаты подразумевает использование такого документа.
Агент | Позволяет выбрать агента, через которого осуществляется выплата. Доступно, если выбранный базовый способ выплаты допускает оплату через агента.
Адрес плательщика | Служит для ввода адреса плательщика.
- Проверить график доставки | Проверяет корректность сопоставления введённого адреса графику доставки, связанному с выбранным базовым способом выплаты; при успешной проверке отображает соответствующий пункт графика доставки, при неуспешной — сообщение об ошибке.

См. также

  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Техническая информация


Диалог свойств условия возврата

Диалог свойств условия возврата провайдера для приходного кассового ордера

Краткий обзор

Данный диалог представляет собой инструмент для определения условия, которому должны удовлетворять оплаченные суммы, подлежащие возврату.

Интерфейс

Предмет назначения | Служит для выбора предмета назначения, по которому были оплачены суммы. Выбор элемента «(все)» означает, что возврату подлежат суммы, оплаченные по любому предмету назначения.
Источник финансирования | Служит для выбора источника финансирования, по которому были оплачены суммы. Выбор элемента «(все)» означает, что возврату подлежат суммы, оплаченные по любому источнику финансирования.

См. также

  • Приходный кассовый ордер по возврату переплаты
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)


Провайдер для приходного кассового ордера (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание
Все параметры, распознаваемые провайдером по умолчанию
INCOMING_CASH_ORDER.AgentRKey | Региональный ключ агента, используемого при возврате сумм.
INCOMING_CASH_ORDER.AddrCityID | Идентификатор населённого пункта, являющегося частью адреса, используемого при возврате сумм.
INCOMING_CASH_ORDER.AddrStreetID | Идентификатор улицы, являющейся частью адреса, используемого при возврате сумм.
INCOMING_CASH_ORDER.AddrBldg | Номер дома, являющийся частью адреса, используемого при возврате сумм.
INCOMING_CASH_ORDER.AddrBulk | Номер корпуса, являющийся частью адреса, используемого при возврате сумм.
INCOMING_CASH_ORDER.AddrApt | Номер квартиры, являющийся частью адреса, используемого при возврате сумм.
INCOMING_CASH_ORDER.AmountStatusID | Идентификатор состояния возвращаемых сумм.
INCOMING_CASH_ORDER.BasePWayRKey | Региональный ключ базового способа выплаты, используемого при возврате сумм.
INCOMING_CASH_ORDER.DeductionID | Идентификатор удержания, по которому осуществляется возврат сумм.
INCOMING_CASH_ORDER.PayeeID | Идентификатор получателя (плательщика), используемого при возврате сумм.
INCOMING_CASH_ORDER.PayoutDocID | Идентификатор документа о возврате сумм.
INCOMING_CASH_ORDER.PayoutDocDate | Дата документа о возврате сумм.
INCOMING_CASH_ORDER.PayoutDocNotes | Примечания к документу о возврате сумм.
INCOMING_CASH_ORDER.PayoutDocNumber | Номер документа о возврате сумм.
INCOMING_CASH_ORDER.PWDocID | Идентификатор документа с выплатными реквизитами, используемого при возврате сумм.
INCOMING_CASH_ORDER.RegionID | Идентификатор района, в котором находится назначение.
INCOMING_CASH_ORDER.TotalAmount | Возвращаемая сумма.

См. также

  • Провайдер для приходного кассового ордера (возврат сумм переплаты)


Провайдер для разового поручения (оплаты сумм)

Краткий обзор

Данный провайдер используется для выбора сумм, которые должны быть оплачены разовым поручением на выплату, параметров выплаты, а также для определения процента оплаты и способа расчёта удержания.

Описание

  • Использование
  • Интерфейс

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Использование провайдера для разового поручения

  • Формирование разового поручения на выплату

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Формирование разового поручения на выплату

Оплата сумм по разовому поручению на выплату сводится к формированию в редакторе персональных документов специального выходного документа «Разовое поручение на выплату».

Для оплаты сумм нужно выполнить следующие действия:

  1. Открыть в редакторе персональных документов данные человека (коллектива), которому необходимо оплатить суммы.
  2. В списке объектов выделить элемент [image] «Разовое поручение на выплату», относящийся к назначению, по которому требуется оплатить суммы.
  3. Выполнить команду «Сформировать документ...» (см. «Формирование выходного документа») для запуска процесса формирования данного документа.
  4. На странице «Выбор оплачиваемых сумм»:
    • С помощью установки флажков выбрать суммы, которые необходимо оплатить.
    • Если требуется оплатить часть суммы, то нужно задать процент оплаты следующим образом:
      • Для определения процента оплаты для всех выбранных сумм одновременно нужно:
        • Выполнить команду «Общий процент оплаты...» одним из следующих способов:
          • Нажать на кнопку «Общий процент оплаты...».
          • Выбрать пункт контекстного меню «Общий процент оплаты...».
          • Нажать клавиши Ctrl+A.
        • В открывшемся диалоге редактирования процента оплаты задать процент оплаты и способ расчёта удержания.
      • Для определения процента оплаты для конкретной суммы нужно:
        • Выделить сумму, для которой требуется задать процент удержания.
        • Выполнить команду «Процент оплаты...» одним из следующих способов:
          • Выбрать пункт контекстного меню «Процент оплаты...».
          • Нажать клавиши Alt+Enter.
        • В открывшемся диалоге редактирования процента оплаты задать процент оплаты и способ расчёта удержания.
  5. На странице «Выбор даты и номера документа» указать дату формирования разового поручения и его номер.
  6. На странице «Примечания» ввести примечания к разовому поручению.
  7. На странице «Выбор параметров выплаты определить параметры выплаты.
  8. На странице «Параметры формирования документа» выбрать формат выходного файла (и, если нужно, изменить имя файла).

См. также

  • Провайдер для разового поручения (оплаты сумм)


Интерфейс провайдера для разового поручения (оплаты сумм)

Страницы

  • Выбор оплачиваемых сумм
    Страница, предназначенная для выбора сумм, которые должны быть оплачены разовым поручением на выплату, и определения процента оплаты и способа расчёта удержания.
  • Дата и номер документа
    Страница, предназначенная для выбора даты и номера разового поручения.
  • Примечания
    Страница, предназначенная для ввода примечаний к разовому поручению.
  • Выбор параметров выплаты
    Страница, предназначенная для выбора параметров выплаты.

Диалоги

  • Диалог редактирования процента оплаты

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Выбор оплачиваемых сумм

Страница выбора оплачиваемых сумм провайдера для разового поручения (оплаты сумм)

Краткий обзор

Данная страница предназначена для выбора сумм, которые должны быть оплачены разовым поручением, и процента оплаты, который может быть определён как для всех выбранных сумм одновременно, так и для каждой выплатной суммы.

Использование

На странице следует:

  1. С помощью установки флажков выбрать суммы, которые необходимо оплатить.
  2. Если требуется оплатить часть суммы, то нужно задать процент оплаты следующим образом:
    • Для определения процента оплаты для всех выбранных сумм одновременно нужно:
      • Выполнить команду «Общий процент оплаты...» одним из следующих способов:
        • Нажать на кнопку «Общий процент оплаты...».
        • Выбрать пункт контекстного меню «Общий процент оплаты...».
        • Нажать клавиши Ctrl+A.
      • В открывшемся диалоге редактирования процента оплаты задать процент оплаты и способ расчёта удержания.
    • Для определения процента оплаты для конкретной суммы нужно:
      • Выделить сумму, для которой требуется задать процент удержания.
      • Выполнить команду «Процент оплаты...» одним из следующих способов:
        • Выбрать пункт контекстного меню «Процент оплаты...».
        • Нажать клавиши Alt+Enter.
      • В открывшемся диалоге редактирования процента оплаты задать процент оплаты и способ расчёта удержания.

Интерфейс

На дату (столбец) | Если включено, то сумма будет оплачена разовым поручением.
Предмет назначения (столбец) | Отображает предмет назначения выплатной суммы.
Ист. финансирования (столбец) | Отображает источник финансирования выплатной сумма.
Сумма (столбец) | Отображает размер начисленной суммы.
Удержать (столбец) | Отображает размер удерживаемой суммы.
Итого (столбец) | Отображает размер оплачиваемой суммы с учётом суммы удержания.
Сумма опл. (столбец) | Отображает размер оплачиваемой суммы с учётом суммы удержания и процента оплаты.
% опл. (столбец) | Отображает процент оплаты.
Удерживать (столбец) | Отображает способ расчёта удержания: «Пропорционально» — сумма удерживается пропорционально проценту оплаты; «Полностью» — сумма удержания не зависит от процента оплаты и удерживается полностью.
Общий процент оплаты... | Вызывает диалог редактирования процента оплаты для редактирования процента оплаты и способа расчёта удержания для всех выбранных сумм одновременно.

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Дата и номер документа

Страница выбора даты и номера документа провайдера для разового поручения (оплаты сумм)

Краткий обзор

Стандартная страница для выбора даты и номера разового поручения на выплату.

Использование

На странице следует указать дату формирования разового поручения и его номер.

Примечание

Номер разового поручения определяется как максимальное значение номера разового поручения в текущем районе и в текущем году, увеличенное на единицу (иными словами, в каждом районе нумерация разовых поручений ведётся последовательно в течение года; при наступлении следующего года номера присваиваются начиная с единицы).

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Примечания

Страница ввода примечаний провайдера для разового поручения (оплаты сумм)

Краткий обзор

Стандартная страница, предназначенная для ввода примечаний к разовому поручению на выплату.

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Выбор параметров выплаты

Страница выбора параметров выплаты провайдера для разового поручения (оплаты сумм)

Краткий обзор

Данная страница предназначена для определения параметров выплаты, используемых при оплате сумм разовым поручением.

Интерфейс

Получатель | Служит для выбора получателя выплаты. Список возможных получателей строится с помощью SQL-запроса, являющегося значением атрибута PKPayeeQuery вида выплаты текущего назначения.
Базовый способ выплаты | Определяет базовый способ выплаты, используемый для оплаты сумм.
Документ с выплатными реквизитами | Позволяет указать один из персональных документов получателя, используемый для формирования выплатных реквизитов. Выбор доступен, только если выбранный базовый способ выплаты подразумевает использование такого документа.
Агент | Позволяет выбрать агента, через которого осуществляется выплата. Доступно, если выбранный базовый способ выплаты допускает оплату через агента.
Адрес доставки | Служит для ввода адреса доставки денег, товаров или услуг получателя.
- Проверить график доставки | Проверяет корректность сопоставления введённого адреса графику доставки, связанному с выбранным базовым способом выплаты; при успешной проверке отображает соответствующий пункт графика доставки, при неуспешной — сообщение об ошибке.

См. также

  • Провайдер для разового поручения (оплаты сумм)
  • Техническая информация


Диалог редактирования процента оплаты

Диалог редактирования процента оплаты провайдера для разового поручения (оплаты сумм)

Краткий обзор

Данный диалог представляет собой инструмент для определения процента оплаты сумм и способа расчёта удержания.

Интерфейс

Оплачиваемая сумма | Служит для ввода суммы, которую необходимо оплатить. При изменении значения суммы изменяется также значение процента оплаты.
Процент оплаты | Служит для ввода процента оплаты суммы. При изменении значения процента оплаты изменяется также значение оплачиваемой суммы.
Применять удержания пропорционально оплате | Служит для выбора способа расчёта удержания: если включено, то сумма удерживается пропорционально проценту оплаты; если выключено, то сумма удержания не зависит от процента оплаты и удерживается полностью.

См. также

  • Разовое поручение на выплату
  • Провайдер для разового поручения (оплаты сумм)


Провайдер для разового поручения (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание
Все параметры, распознаваемые провайдером по умолчанию
OCCASIONAL_ORDER.AgentRKey | Региональный ключ агента, через которого производится оплата сумм.
OCCASIONAL_ORDER.AllowedFinSrcRKeys | Список региональных ключей источников финансирования, для которых допускается оплата. Если значение данного параметра не задано, выбираются для оплаты все начисленные суммы и суммы неоплаты, независимо от источника финансирования. Если значение данного параметра задано, то в список сумм, подлежащих оплате, попадают только суммы по соответствующим источникам финансирования.
OCCASIONAL_ORDER.AllowedItemRKeys | Список региональных ключей предметов назначения, для которых допускается оплата. Если значение данного параметра не задано, выбираются для оплаты все начисленные суммы и суммы неоплаты, независимо от предмета назначения. Если значение данного параметра задано, то в список сумм, подлежащих оплате, попадают только суммы по соответствующим предметам назначения.
OCCASIONAL_ORDER.AddrCityID | Идентификатор населённого пункта, являющегося частью адреса доставки.
OCCASIONAL_ORDER.AddrStreetID | Идентификатор улицы, являющейся частью адреса доставки.
OCCASIONAL_ORDER.AddrBldg | Номер дома, являющийся частью адреса доставки.
OCCASIONAL_ORDER.AddrBulk | Номер корпуса, являющийся частью адреса доставки.
OCCASIONAL_ORDER.AddrApt | Номер квартиры, являющийся частью адреса доставки.
OCCASIONAL_ORDER.BasePWayRKey | Региональный ключ базового способа выплаты, используемого при оплате сумм.
OCCASIONAL_ORDER.PayeeID | Идентификатор получателя, используемого при оплате.
OCCASIONAL_ORDER.PayoutDocID | Идентификатор документа об оплате.
OCCASIONAL_ORDER.PayoutDocDate | Дата документа об оплате сумм.
OCCASIONAL_ORDER.PayoutDocNotes | Примечания к документу об оплате сумм.
OCCASIONAL_ORDER.PayoutDocNumber | Номер документа об оплате сумм.
OCCASIONAL_ORDER.PWDocID | Идентификатор персонального документа с выплатными реквизитами, используемого при оплате сумм.
OCCASIONAL_ORDER.RegionID | Идентификатор района, в котором находится назначение.

См. также

  • Провайдер для разового поручения (оплаты сумм)


Провайдер для учёта выплаты

Краткий обзор

Данный провайдер используется для формирования выходных документов по учёту выплаты с возможностью фильтрации выплатных сумм, которые будут учитываться при формировании документа, и группировки данных по различным признакам.

Интерфейс

Страницы

  • Фильтрация
    Страница, предназначенная для выбора признаков, которым должны удовлетворять выплатные суммы, включаемые в выходной документ.
  • Группировка информации
    Страница, предназначенная для выбора способа группировки данных в выходном документе.

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Фильтрация

Страница фильтрации провайдера для учёта выплаты

Краткий обзор

Данная страница предназначена для выбора признаков, которым должны удовлетворять выплатные суммы, включаемые в выходной документ.

Использование

На странице можно:

  • задать фильтр по базовому способу выплаты;
  • задать фильтр по способам выплаты;
  • определить режим вывода результатов;
  • выбрать способ учёта разрешения выплаты.

Интерфейс

Фильтровать данные по базовому способу выплаты | Служит для выбора базового способа выплаты, который используется для оплаты сумм, включаемых в выходной документ.
Способы выплаты, которые необходимо включить в выходной документ | Служит для выбора способов выплаты, которые используется для оплаты сумм, включаемых в выходной документ. Для выбора способов выплаты нужно установить соответствующие флажки. В списке доступных способов выплаты отображаются только корневые способы выплаты, относящиеся к выбранному базовому способу выплаты. Фильтр по способам выплаты недоступен, если не задан фильтр по базовому способу выплаты.
Выводить результаты в разрезе способа выплаты | Если включено, то в выходном документе будут отображены результаты в разрезе способа выплаты. Вывод результатов в разрезе способа выплаты доступен только в том случае, если задан фильтр по способам выплаты.
Выводить общий итог | Если включено, то в выходном документе будет отображаться общий итог. Доступно, если установлен флажок «Выводить результаты в разрезе способа выплаты».
Разрешение выплаты | Группирует способы фильтрации сумм по разрешению выплаты.
- Не учитывать | Если включено, то в выходной документ будут включены суммы без учёта разрешения выплаты.
- Выплата разрешена | Если включено, то в выходной документ будут включены суммы, выплата которых разрешена.
- Выплата запрещена | Если включено, то в выходной документ будут включены суммы, выплата которых запрещена.

См. также

  • Провайдер выходного документа
  • Провайдер для учёта выплаты
  • Техническая информация


Группировка информации

Страница группировки информации провайдера для учёта выплаты

Краткий обзор

Данная страница предназначена для выбора способа группировки данных в выходном документе и содержит два списка признаков:

  1. В левом списке отображаются доступные для выбора признаки.
  2. В правом списке содержатся выбранные признаки.

Описание

  • Использование
  • Интерфейс

См. также

  • Провайдер выходного документа
  • Провайдер для учёта выплаты
  • Техническая информация


Использование страницы группировки информации

  • Добавление признаков
  • Добавление всех доступных признаков
  • Удаление признаков
  • Удаление всех признаков
  • Изменение порядка следования признаков

См. также

  • Провайдер выходного документа
  • Провайдер для учёта выплаты
  • Техническая информация


Добавление всех доступных признаков

Чтобы добавить все доступные признаки, нужно нажать на кнопку [image] .

См. также

  • Провайдер для учёта выплаты
  • Техническая информация


Добавление признаков

Чтобы добавить признаки, нужно выполнить следующие действия:

  1. Выделить в левом списке признаки, которые требуется добавить.
  2. Добавить признаки одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные признаки из левого списка в правый при нажатой левой кнопке мыши.
    • Один признак можно добавить с помощью двойного щелчка левой кнопкой мыши на наименовании признака.

См. также

  • Выделение элементов списка
  • Провайдер для учёта выплаты
  • Техническая информация


Изменение порядка следования признаков

Чтобы изменить порядок следования признаков, нужно выполнить следующие действия:

  • Выделить в правом списке признаки, которые необходимо переместить.
    • Для перемещения выделенных признаков на одну позицию вверх нажать на кнопку «Вверх».
    • Для перемещения выделенных признаков на одну позицию вниз нажать на кнопку «Вниз».

См. также

  • Выделение элементов списка
  • Провайдер для учёта выплаты
  • Техническая информация


Удаление всех признаков

Чтобы удалить все признаки, нужно нажать на кнопку [image] .

См. также

  • Провайдер для учёта выплаты
  • Техническая информация


Удаление признаков

Чтобы удалить признаки, нужно выполнить следующие действия:

  1. Выделить в правом списке признаки, которые требуется удалить.
  2. Удалить признаки одним из следующих способов:
    • Нажать на кнопку [image] .
    • Перетащить выделенные признаки из правого списка в левый при нажатой левой кнопке мыши.
    • Один признак можно удалить с помощью двойного щелчка левой кнопкой мыши на наименовании признака.

См. также

  • Выделение элементов списка
  • Провайдер для учёта выплаты
  • Техническая информация


Интерфейс страницы группировки информации

Страница группировки информации провайдера для учёта выплаты

 | Переместить все признаки из левого списка в правый.
 | Переместить выделенные в левом списке признаки в правый список.
 | Переместить выделенные в правом списке признаки в левый список.
 | Переместить все признаки из правого списка в левый.
Вверх | Служит для перемещения выделенных элементов правого списка на одну позицию вверх. Недоступно, если выделен первый элемент списка.
Вниз | Служит для перемещения выделенных элементов правого списка на одну позицию вниз. Недоступно, если выделен последний элемент списка.

См. также

  • Провайдер выходного документа
  • Провайдер для учёта выплаты
  • Техническая информация


Провайдер для учёта выплаты (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание
Все параметры, распознаваемые провайдером по умолчанию
PK_ACCOUNTING.SectionCount | SQL-запрос, возвращающий количество записей в первичной выборке.
PK_ACCOUNTING.SectionsSQL | SQL-запрос для первичной выборки. Данный запрос выбирает элементы, в разрезе которых формируется учёт выплаты. Если на странице фильтрации выбран режим формирования в разрезе способов выплаты, этот запрос выбирает способы выплаты, выбранные в фильтре по способам выплаты, в противном случае запрос выбирает одну строку итогов. Если установлен флажок «Выводить общий итог», то в запросе будет дополнительно выбираться строка для общего итога.
PK_ACCOUNTING.GroupByClause | Фрагмент SQL-выражения для вторичного запроса, подставляемый в предложение GROUP BY (без ключевых слов GROUP BY).
PK_ACCOUNTING.HavingClause | Фрагмент SQL-выражения для вторичного запроса, подставляемый в предложение HAVING (без ключевого слова HAVING).
PK_ACCOUNTING.GroupNameColumnText | SQL-выражение для столбца вторичного запроса, возвращающего наименование группы. Зависит от способов группировки, выбранных на странице группировки информации.
PK_ACCOUNTING.TotalsLevelColumnText | SQL-выражение для столбца вторичного запроса, возвращающего уровень группировки.
PK_ACCOUNTING.PayoutEnabledFilter | Значение фильтра по разрешению выплаты: 0 — не учитывать; 1 — выплата разрешена; 2 — выплата запрещена.
PK_ACCOUNTING.BasePWayFilterDesc | Текстовое описание фильтра по базовому способу выплаты.
PK_ACCOUNTING.PWayFilterDesc | Текстовое описание фильтра по способу выплаты.

См. также

  • Провайдер для учёта выплаты


Провайдер для учёта учащихся

Краткий обзор

Данный провайдер используется для формирования выходных документов по учёту учащихся с возможностью фильтрации данных по номеру класса и другим критериям, а также группировки данных в сводном отчёте по летнему отдыху учащихся.

Интерфейс

Страницы

  • Выбор параметров группировки
    Страница, предназначенная для определения способа формирования выходного документа.
  • Выбор дополнительных критериев
    Страница, предназначенная для задания критериев, определяющих какие данные должны быть включены в выходной документ.
  • Выбор параметров группировки
    Страница, предназначенная для определения способа формирования выходного документа.

См. также

  • Провайдер выходного документа
  • Провайдер по умолчанию
  • Техническая информация


Выбор параметров группировки

Страница выбора параметров группировки провайдера для учёта летней занятости учащихся

Краткий обзор

Данная страница предназначена для определения способа формирования выходного документа.

Использование

На странице следует выбрать способ формирования выходного документа и определить, нужно ли выводить общий итог (доступно, если документ формируется в разрезе районов или школ).

Интерфейс

Формирование в разрезе | Группирует признаки, в разрезе которых может быть сформирован выходной документ.
- Без разреза | Если включено, то не используется формирование выходного документа в разрезе какого-либо признака.
- Районов | Если включено, то выходной документ формируется в разрезе районов.
- Образовательных учреждений | Если включено, то выходной документ формируется в разрезе образовательных учреждений. Недоступно, если выбран пункт «Без разреза».
Выводить общий итог | Если включено, то в конце выходного документа будет отображён общий итог.

См. также

  • Провайдер выходного документа
  • Провайдер для учёта учащихся
  • Техническая информация


Выбор дополнительных критериев

Страница выбора дополнительных критериев провайдера для учёта летней занятости учащихся

Краткий обзор

Данная страница предназначена для определения параметров фильтрации данных.

Использование

На странице следует:

  • ввести год и выбрать месяцы, за которые требуется получить отчёт;
  • выбрать классы, по которым требуется получить отчёт;
  • определить способы учёта запланированных и фактически реализованных видов отдыха и занятости учащихся.

Интерфейс

Учебный год | Служит для ввода учебного года, за который формируется выходной документ.
Месяцы занятости | Служит для выбора месяцев, за которые формируется выходной документ. Элемент «(все)» позволяет установить или снять все флажки.
Классы | Служит для выбора классов, по которым формируется выходной документ. Элемент «(все)» позволяет установить или снять все флажки.
Тип ОУ | Служит для выбора типов образовательных учреждений, по которым формируется выходной документ. Элемент «(все)» позволяет установить или снять все флажки.
План | Способы учёта запланированных видов занятости и отдыха учащихся. Анализируется значение реквизита «План» персонального документа «Карточка учащегося образовательного учреждения».
- Не учитывать | Если включено, то в выходной документ включаются виды занятости и отдыха независимо от значения реквизита.
- Да | Если включено, то в выходной документ включаются виды занятости и отдыха, для которых реквизит имеет значение «Да».
- Нет | Если включено, то в выходной документ включаются виды занятости и отдыха, для которых реквизит не имеет значения «Да».
Факт | Способы учёта фактически реализованных видов занятости и отдыха учащихся. Анализируется значение реквизита «Факт» персонального документа «Карточка учащегося образовательного учреждения».
- Не учитывать | Если включено, то в выходной документ включаются виды занятости и отдыха независимо от значения реквизита.
- Да | Если включено, то в выходной документ включаются виды занятости и отдыха, для которых реквизит имеет значение «Да».
- Нет | Если включено, то в выходной документ включаются виды занятости и отдыха, для которых реквизит не имеет значения «Да».

См. также

  • Провайдер выходного документа
  • Провайдер для учёта учащихся
  • Техническая информация


Выбор параметров группировки

Страница выбора параметров группировки провайдера для учёта летней занятости учащихся

Краткий обзор

Данная страница предназначена для определения способа формирования выходного документа.

Использование

На странице следует выбрать:

  • выбрать вид статистики и вид промежуточных итогов;
  • выбрать признак, в разрезе которого требуется сформировать выходной документ;
  • определить режим отображения общего итога;
  • выбрать режим учёта.

Интерфейс

Вид статистики | Служит для выбора способа формирования статистической информации. Значение из списка: • Виды занятости; • Детальный список; • Укрупнённый список.
Промежуточные итоги | Служит для выбора способа формирования промежуточных итогов. Значение из списка: • Виды занятости; • Детальный список; • Укрупнённый список.
Формировать в разрезе | Группирует признаки, в разрезе которых может быть сформирован выходной документ.
- Без разреза | Если включено, то не используется формирование выходного документа в разрезе какого-либо признака.
- Районов | Если включено, то выходной документ формируется в разрезе районов.
- Типов ОУ | Если включено, то выходной документ формируется в разрезе типов образовательных учреждений.
- Образовательных учреждений | Если включено, то выходной документ формируется в разрезе образовательных учреждений.
- Классов | Если включено, то выходной документ формируется в разрезе классов.
- Месяцев | Если включено, то выходной документ формируется в разрезе месяцев.
Выводить общий итог | Если включено, то в конце выходного документа будет отображён общий итог. Недоступно, если выбран пункт «Без разреза».
Режим учёта | Группирует способы учёта реализации мероприятий занятости и отдыха учащихся.
- Количество учащихся | Если включено, то выходной документ формируется для учёта количества учащихся.
- Количество раз (с учётом повторов) | Если включено, то выходной документ формируется для учёта случаев занятости (по плану и/или факту).
- Процент охвата | Если включено, то выходной документ формируется для учёта процента учащихся, охваченных летними видами занятости.

См. также

  • Провайдер выходного документа
  • Провайдер для учёта учащихся
  • Техническая информация


Провайдер для учёта учащихся (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание
Все параметры, распознаваемые провайдером по умолчанию
PUPIL_ACCOUNTING.ExportMode | Режим экспорта. Может принимать следующие значения: • emSchoolListOnly — экспорт списка образовательных учреждений; • emPupilSummerBusyness — режим, используемый для учёта летней занятости учащихся; • emPupilAccounting — режим, используемый для учёта учащихся.
PUPIL_ACCOUNTING.SectionCount | Количество элементов разреза (количество записей первичной выборки).
PUPIL_ACCOUNTING.SectionsSQL | SQL-запрос, выбирающий элементы разреза (для первичной выборки).
PUPIL_ACCOUNTING.SchoolYear | Учебный год, за который учитывается информация.
PUPIL_ACCOUNTING.SB_PlanMode | Режим учёта плана летней занятости учащихся. Может принимать следующие значения: • pfmIgnore — игнорировать признак плана; • pfmYes — признак плана должен присутствовать; • pfmNo — признак плана должен отсутствовать.
PUPIL_ACCOUNTING.SB_FactMode | Режим учёта факта летней занятости учащихся. Может принимать следующие значения: • pfmIgnore — игнорировать признак факта; • pfmYes — признак факта должен присутствовать; • pfmNo — признак факта должен отсутствовать.
PUPIL_ACCOUNTING.SB_StatisticsKind | Вид статистики по летней занятости учащихся (идентификатор из справочника видов групп видов занятости учащихся).
PUPIL_ACCOUNTING.SB_StatisticsMode | Режим учёта статистики по учёту летней занятости. Может принимать следующие значения: • smPersons — подсчёт количества учащихся; • smOccasions — подсчёт количества случаев занятости (по плану и/или факту); • smPercents — подсчёт процента охвата занятостью.
PUPIL_ACCOUNTING.SB_SubtotalsKind | Вид промежуточных итогов для учёта летней занятости учащихся (идентификатор из справочника видов групп видов занятости учащихся).

Кроме того, в тексте вторичного запроса при формировании статистики заменяются на соответствующие значения следующие макросы:

Макрос | Описание
#SCHOOL_REGION_ID# | Идентификатор района образовательного учреждения для текущего элемента разреза.
#SCHOOL_ID# | Идентификатор образовательного учреждения для текущего элемента разреза.
#CLASS_LIST# | Список номеров классов для текущего элемента разреза.
#MONTH_LIST# | Список номеров месяцев занятости для текущего элемента разреза.

Региональные ключи выбранных образовательных учреждений помещаются в таблицу r$_edus_to_compute.

См. также

  • Провайдер для учёта учащихся


Провайдер для экспорта содержимого DBF-файла

Краткий обзор

Данный провайдер используется для преобразования данных из файлов DBF в другие форматы. Для преобразования данных используется выходной документ «Конвертирование DBF-файла» (ключ 000-485), находящийся в папке «Служебные».

Интерфейс

Страницы

  • Выбор файла DBF
    Страница, предназначенная для выбора файла DBF.
  • Выбор столбцов
    Страница, предназначенная для выбора столбцов, содержимое которых необходимо поместить в формируемый файл.
  • Опции экспорта
    Страница, предназначенная для определения дополнительных параметров экспорта.

См. также

  • Провайдер выходного документа


Выбор файла DBF

Страница выбора файла DBF провайдера для экспорта содержимого DBF-файла

Краткий обзор

Стандартная страница, предназначенная для выбора файла DBF, который требуется преобразовать в другой формат.

См. также

  • Провайдер выходного документа
  • Провайдер для экспорта содержимого DBF-файла


Выбор столбцов

Страница выбора столбцов провайдера для экспорта содержимого DBF-файла

Краткий обзор

Данная страница предназначена для выбора столбцов, содержимое которых необходимо поместить в формируемый файл.

Использование

На странице с помощью установки соответствующих флажков следует выбрать столбцы, содержимое которых необходимо поместить в формируемый файл.

Интерфейс

№ п/п (столбец) | Отображает порядковый номер столбца.
Наименование (столбец) | Отображает наименование столбца. Служит для выбора столбцов с помощью установки соответствующих флажков.
Тип данных (столбец) | Отображает тип данных столбца.
Размер (столбец) | Отображает размер столбца в символах.
Точность (столбец) | Отображает количество знаков после запятой в столбце для типов данных Number.

Элемент «(все)» позволяет установить/снять флажки для всех столбцов одновременно.

См. также

  • Провайдер выходного документа
  • Провайдер для экспорта содержимого DBF-файла


Опции экспорта

Страница опций экспорта провайдера для экспорта содержимого DBF-файла

Краткий обзор

Данная страница предназначена для определения дополнительных параметров экспорта.

Использование

На странице с помощью установки соответствующих флажков следует выбрать необходимые опции экспорта.

Интерфейс

Выводить заголовок таблицы | Если включено, то наименования столбцов помещаются в заголовок таблицы на каждой странице формируемого файла.
Прорисовывать линии таблицы | Если включено, то в таблице, содержащей данные файла DBF, будут отображаться линии.
Выгружать | Группирует опции, влияющие на выбор записей, подлежащих экспорту.
- Только неудалённые записи | Если включено, то в формируемый файл помещаются только те записи, которые не помечены как удалённые.
- Все записи | Если включено, то в формируемый файл помещаются все записи (помеченные как удалённые и не помеченные как удалённые).
- Только удалённые записи | Если включено, то в формируемый файл помещаются только те записи, которые помечены как удалённые.

См. также

  • Провайдер выходного документа
  • Провайдер для экспорта содержимого DBF-файла


Провайдер для экспорта содержимого спискового элемента управления

Краткий обзор

Данный провайдер используется для сохранения содержимого спискового элемента управления в файл. Например, с его помощью можно экспортировать:

  • содержимое любого справочника Системы;
  • список справочников задачи «Редактор справочников»;
  • список результатов запроса из задачи SQL Worksheet;
  • список найденных людей или коллективов из задачи «Поиск людей и коллективов»;
  • список элементов (например, людей или коллективов), составляющих коллекцию, из задачи «Редактора коллекций».

Чтобы выполнить экспорт, нужно сделать списковый элемент управления, содержимое которого требуется экспортировать, активным (например, щёлкнуть на нём левой кнопкой мыши) и нажать клавиши Ctrl+Alt+X.

Интерфейс

Страницы

  • Выбор столбцов
    Страница, предназначенная для выбора столбцов, содержимое которых должно быть сохранено в файл.
  • Опции экспорта
    Страница, предназначенная для определения дополнительных параметров экспорта.

См. также

  • Провайдер выходного документа
  • Экспорт содержимого спискового элемента управления в файл


Выбор столбцов

Страница выбора столбцов провайдера для экспорта содержимого спискового элемента управления

Краткий обзор

Данная страница предназначена для выбора столбцов, содержимое которых должно быть сохранено в файл. Не отображается, если списковый элемент управления содержит только один столбец.

Использование

На странице с помощью установки соответствующих флажков следует выбрать столбцы, содержимое которых необходимо сохранить в файл.

Интерфейс

На странице отображается перечень столбцов спискового элемента управления. Элемент «(все)» позволяет установить/снять флажки для всех столбцов одновременно.

См. также

  • Провайдер выходного документа
  • Провайдер для экспорта содержимого спискового элемента управления


Опции экспорта

Страница опций экспорта провайдера для экспорта содержимого спискового элемента управления

Краткий обзор

Данная страница предназначена для выбора дополнительных параметров экспорта.

Использование

На странице необходимо выбрать необходимые опции.

Интерфейс

Экспортируемые элементы | Группирует элементы интерфейса для выбора элементов спискового элемента управления, подлежащих экспорту в файл.
- Все | Если включено, то экспортируются все элементы спискового элемента управления.
- С начала до текущего элемента | Если включено, то экспортируются все элементы, начиная с первого и заканчивая текущим. Доступно, только если текущий элемент является элементом первого уровня и не является первым элементом списка (или иерархического списка).
- С текущего элемента до конца | Если включено, то экспортируются все элементы, начиная с текущего и заканчивая последним. Доступно, только если текущий элемент является элементом первого уровня и не является последним элементом списка (или иерархического списка).
- Текущий элемент | Если включено, то экспортируется только текущий элемент списка (или иерархического списка) и его дочерние элементы (если они есть).
Экспортировать только первые N уровней | Если включено, то экспортируются только элементы, относящиеся к первым N уровням иерархии.
Не выводить дочерние узлы свёрнутых узлов | Если включено, то дочерние элементы свёрнутых узлов иерархического списка не экспортируются.
Делать отступ в соответствии с уровнем элемента по шаблону | Если включено, то соответствующее поле служит для ввода шаблона, с помощью которого отображается отступ. Например, если указан шаблон *-, то перед элементом второго уровня будет отображаться *-, перед элементом третьего уровня — *-*- и так далее.
Прорисовывать линии таблицы | Если включено, то в таблице, содержащей элементы списка (или иерархического списка), будут отображаться линии.

Примечание

Текущим элементом спискового элемента управления является элемент, который был выделен на момент вызова экспорта в файл.

См. также

  • Провайдер выходного документа
  • Провайдер для экспорта содержимого спискового элемента управления


Провайдер по умолчанию

Краткий обзор

Этот провайдер является самым базовым и по умолчанию используется каждым выходным документом (но может впоследствии быть заменён на другой).

Все прочие провайдеры базируются на данном и как минимум предоставляют те же функции.

Интерфейс

Страницы

  • Выбор видов сортировки для первичной выборки
    Страница, предназначенная для выбора видов сортировки для первичной выборки выходного документа. Данная страница отображается, если для выходного документа задан параметр EditSortColsOnExport = 1.
  • Выбор сортировки для таблицы вторичной выборки
    Страница, предназначенная для выбора видов сортировки для бэнда «Вложенная таблица». Данная страница отображается, если в выходном документе присутствует бэнд «Вложенная таблица» и для этого бэнда задан параметр EditSortColsOnExport = 1.

См. также

  • Провайдер выходного документа
  • Техническая информация


Выбор видов сортировки для первичной выборки

Страница выбора видов сортировки для первичной выборки провайдера по умолчанию

Краткий обзор

Данная страница предназначена для выбора видов сортировки для первичной выборки выходного документа и отображается, если для выходного документа задан параметр EditSortColsOnExport = 1.

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных видов сортировки или список выбранных видов сортировки.
 | Переместить все виды сортировки из левого списка в правый.
 | Переместить выделенные в левом списке виды сортировки в правый список.
 | Переместить выделенные в правом списке виды сортировки в левый список.
 | Переместить все виды сортировки из правого списка в левый.
Свойства... | Вызвать диалог свойств видов сортировки.
Вверх | Сдвинуть выделенные в правом списке виды сортировки на один элемент вверх. Недоступно, если выделен первый элемент списка.
Вниз | Сдвинуть выделенные в правом списке виды сортировки на один элемент вниз. Недоступно, если выделен последний элемент списка.

См. также

  • Провайдер по умолчанию


Выбор видов сортировки для таблицы вторичной выборки

Страница выбора видов сортировки для таблицы вторичной выборки провайдера по умолчанию

Краткий обзор

Данная страница предназначена для выбора видов сортировки для бэнда «Вложенная таблица» и отображается, если в выходном документе присутствует бэнд «Вложенная таблица» и для этого бэнда задан параметр EditSortColsOnExport = 1.

Интерфейс

Поиск по подстроке | Служит для ввода подстроки, по которой выполняется поиск в активном списке. Таким списком может быть список доступных видов сортировки или список выбранных видов сортировки.
 | Переместить все виды сортировки из левого списка в правый.
 | Переместить выделенные в левом списке виды сортировки в правый список.
 | Переместить выделенные в правом списке виды сортировки в левый список.
 | Переместить все виды сортировки из правого списка в левый.
Свойства... | Вызвать диалог свойств видов сортировки.
Вверх | Сдвинуть выделенные в правом списке виды сортировки на один элемент вверх. Недоступно, если выделен первый элемент списка.
Вниз | Сдвинуть выделенные в правом списке виды сортировки на один элемент вниз. Недоступно, если выделен последний элемент списка.

См. также

  • Провайдер по умолчанию


Провайдер по умолчанию (техническая информация)

Данным провайдером распознаются и подставляются следующие параметры:

Параметр | Описание | Пример значения параметра
REGION | Идентификатор района текущего пользователя. | 036
CRITERIA_SELECT | SQL-выражение, сформированное модулем редактора критериев (только для вариантов выборки, использующих критерии). |
FULL_CRITERIA_DESCRIPTION | Описание критериев, созданное редактором критериев (только для вариантов выборки, использующих критерии). |

См. также

  • Провайдер по умолчанию


Персональные документы

Персональные документы, а точнее обработчики персональных документов, предоставляют пользователю доступ к содержимому персональных документов, позволяя просматривать или изменять их содержимое.

Каждый обработчик связан с конкретным классом документа и имеет свой собственный интерфейс. Файлы модулей обработчиков персональных документов имеют расширение .xdh.

Полный список классов персональных документов, реализованных в Системе, приведён в разделе «Классы персональных документов».

См. также

  • Редактирование персонального документа


Обработчики кнопок персональных документов

Файлы модулей обработчиков кнопок персональных документов имеют расширение .cbh (Command Button Handler). В Системе имеются следующие обработчики кнопок персональных документов:

  • Выполнение SQL-выражения
  • Заполнение мероприятий социальной реабилитации в документе «Выписка из карты ИПР МСЭ ЯНАО»
  • Заполнение реквизитов человека
  • Заполнение услуг в документе «Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе»
  • Работа с договорами по оказанию социальных услуг


Выполнение SQL-выражения

Краткий обзор

Данный обработчик кнопок персональных документов служит для выполнения SQL-выражения. Параметры обработчика задаются с помощью дополнительного свойства элемента структуры персонального документа Button.InitParams.

Параметры обработчика

Техническое наименование | Описание
AllowReadonly | Определяет, допускается ли выполнять сценарий для персональных документов, доступных только для чтения. Значение по умолчанию: False.
Confirm | Определяет, требуется ли подтверждение пользователя при выполнении операции. Значение по умолчанию: False.
Confirmation | Текст запроса на подтверждение действия. По умолчанию используется стандартный текст подтверждения «Выполнить действие?».
SaveConfirmation | Текст запроса на подтверждение сохранения перед выполнением команды. По умолчанию используется стандартный текст подтверждения «Для выполнения этого действия требуется сохранение документа. Сохранить документ?».
SQL | SQL-выражение, которое требуется выполнить. Выражению доступны стандартные связываемые параметры (вместо заключения параметра в фигурные скобки {} используется двоеточие перед названием параметра, например :PC_REGION_ID): • PC_REGION_ID — идентификатор района владельца документа; • PC_ID — идентификатор владельца документа; • DOC_CLASS_ID — класс персонального документа.
WaitStatusMessage | Сообщение статуса, отображаемое в процессе выполнения команды. По умолчанию используется стандартный текст сообщения «Выполнение операции...».

См. также

  • Обработчики кнопок персональных документов


Заполнение мероприятий социальной реабилитации в документе «Выписка из карты ИПР МСЭ ЯНАО»

Краткий обзор

Данный обработчик кнопок персональных документов служит для автоматического заполнения планируемых мероприятий социальной реабилитации в персональном документе «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО». Обработчик заполняет таблицу «Планируемые мероприятия» на основании данных реквизитов «Вид способности», «Степень ограничения», таблицы «Назначенные мероприятия», справочника реабилитационных мероприятий и данных, указанных пользователем.

Интерфейс

  • Диалог заполнения списка планируемых мероприятий

См. также

  • Обработчики кнопок персональных документов


Диалог заполнения списка планируемых мероприятий

Диалог заполнения списка планируемых мероприятий обработчика кнопок персональных документов «Заполнение мероприятий социальной реабилитации в документе «Выписка из карты ИПР МСЭ ЯНАО»

Краткий обзор

Данный диалог представляет собой инструмент для автоматического заполнения планируемых мероприятий социальной реабилитации в персональном документе «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО». Диалог позволяет заполнить таблицу «Планируемые мероприятия» на основании данных реквизитов «Вид способности», «Степень ограничения», таблицы «Назначенные мероприятия», справочника реабилитационных мероприятий и данных, указанных пользователем.

Интерфейс

Исполнитель | Служит для выбора исполнителя из справочника агентов и товаров/услуг. Выбранный исполнитель автоматически устанавливается для всех планируемых мероприятий.
Строка (столбец) | Отображает номер записи в персональном документе.
Вид реабилитации/мероприятие (столбец) | Отображает наименование вида реабилитации и планируемого мероприятия.
Нуждаемость (столбец) | Отображает сведения о том, нуждается ли владелец персонального документа в планируемом мероприятии.
Право (столбец) | Отображает сведения о том, имеет ли право владелец персонального документа на планируемое мероприятие.
Наличие (столбец) | Отображает сведения о том, имеется ли текущая запись в персональном документе.
Исполнитель (столбец) | Отображает наименование исполнителя.
Действие (столбец) | Отображает действие, которое будет выполнено с текущей записью при нажатии на кнопку OK диалога (запись может быть добавлена в персональный документ, удалена из персонального документа или изменена в персональном документе).

См. также

  • Заполнение мероприятий социальной реабилитации в документе «Выписка из карты ИПР МСЭ ЯНАО»


Заполнение реквизитов человека

Краткий обзор

Данный обработчик кнопок персональных документов служит для автоматического заполнения персональных реквизитов человека. Параметры обработчика задаются с помощью дополнительного свойства элемента структуры персонального документа Button.InitParams.

Параметры обработчика

Техническое наименование | Описание
StorageClassID | Идентификатор класса персонального документа или таблицы, содержащей заполняемые реквизиты.
FirstNameClassID | Идентификатор класса реквизита, в который записывается имя человека.
MiddleNameClassID | Идентификатор класса реквизита, в который записывается отчество человека.
LastNameClassID | Идентификатор класса реквизита, в который записывается фамилия человека.
SexClassID | Идентификатор класса реквизита, в который записывается пол человека.
BirthDateClassID | Идентификатор класса реквизита, в который записывается дата рождения человека.
IncludeSelf | Определяет, отображать ли в списке владельца документа: 0 — не отображать; 1 — отображать. Значение по умолчанию 0.
SexFilter | Фильтр по полу человека: [sxMale] — отображать в списке только мужчин; [sxFemale] — отображать в списке только женщин; [sxMale,sxFemale] — отображать в списке и мужчин, и женщин. Если фильтр не задан, то в списке отображаются и мужчины, и женщины.
WinTitle | Текст, отображаемый в заголовке диалога выбора человека для персональных документов.

См. также

  • Обработчики кнопок персональных документов


Заполнение услуг в документе «Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе»

Краткий обзор

Данный обработчик кнопок персональных документов служит для заполнения услуг (видов социального сопровождения) в персональном документе «[ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе».

Интерфейс

  • Диалог заполнения услуг

См. также

  • Обработчики кнопок персональных документов


Диалог заполнения услуг

Диалог заполнения услуг обработчика кнопок персональных документов «Заполнение услуг в документе «Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе»

Краткий обзор

Данный диалог представляет собой инструмент для заполнения услуг (видов социального сопровождения) в персональном документе «[ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе».

Интерфейс

Порядок группировки | Служит для выбора порядка группировки записей в диалоге.
Наименование (столбец) | Отображает наименование записи. Служит для выбора видов социального сопровождения с помощью установки соответствующих флажков. Недоступно, если в режиме заполнения исполнения индивидуальной программы для вида социального сопровождения заполнена отметка о выполнении.
Наличие в заявленных (столбец) | Отображает запись «Да», если вид социального сопровождения выбран на вкладке «Заявленное социальное сопровождение» документа «[ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе» или запись «Нет» в противном случае. Доступно в режиме заполнения списка утверждённых услуг.
Наличие в ИП (столбец) | Отображает запись «Да», если вид социального сопровождения выбран на вкладке «Индивидуальная программа» документа «[ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе» или запись «Нет» в противном случае. Доступно в режиме заполнения исполнения индивидуальной программы.
Выполнение ИП (столбец) | Отображает отметку о выполнении вида социального сопровождения. Доступно в режиме заполнения исполнения индивидуальной программы.

См. также

  • Заполнение услуг в документе «Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе»


Работа с договорами по оказанию социальных услуг

Краткий обзор

Данный обработчик кнопок персональных документов служит для заполнения списка услуг в договорах по оказанию социальных услуг.

Интерфейс

  • Диалог заполнения списка услуг

Параметры обработчика

Техническое наименование | Описание
Mode Режим работы обработчика:
• FillPlannedItems — заполнение списка планируемых услуг;
• FillPlanTariffs — заполнение тарифов в списке планируемых услуг;
• ComputePlannedCost — расчёт суммы ежемесячной платы за планируемые услуги;
• FillFactualItems — заполнение списка фактически оказанных услуг.
WinTitle | Заголовок окна.
ProviderClassID | Идентификатор элемента структуры «Поставщик услуг» (скалярный реквизит).
PlanItemsClassID | Идентификатор элемента структуры «Планируемые услуги».
PlanDateStartClassID | Идентификатор элемента структуры «Дата начала действия планируемой услуги».
PlanMonthlyCostClassID | Идентификатор элемента структуры «Сумма ежемесячной платы за планируемую услугу».
PlanItemClassID | Идентификатор элемента структуры «Планируемая услуга».
PlanSubitemClassID | Идентификатор элемента структуры «Планируемая подуслуга».
PlanCountClassID | Идентификатор элемента структуры «Количество планируемых услуг».
PlanDividerClassID | Идентификатор элемента структуры «Знаменатель доли количества планируемых услуг».
PlanTariffClassID | Идентификатор элемента структуры «Тариф на планируемую услугу».
FactItemsClassID | Идентификатор элемента структуры «Фактически оказанная услуга».
FactMonthClassID | Идентификатор элемента структуры «Месяц оказания услуги».
FactDayClassID | Идентификатор элемента структуры «День оказания услуги».
FactItemClassID | Идентификатор элемента структуры «Фактически оказанная услуга».
FactSubitemClassID | Идентификатор элемента структуры «Фактически оказанная подуслуга».
FactCountClassID | Идентификатор элемента структуры «Количество оказанных услуг».
FactDividerClassID | Идентификатор элемента структуры «Знаменатель доли количества оказанных услуг».
FactEmployeeClassID | Идентификатор элемента структуры «Сотрудник, оказавший услугу».
FactDeptClassID | Идентификатор элемента структуры «Отделение социального обслуживания, оказавшее услугу».
ItemKeyColName | Имя столбца «Ключ предмета назначения» в Lookup-списке подуслуги.
FilterItems Необходимость фильтрации списков услуг:
0 — не требуется фильтровать Lookup-список;
1 — требуется фильтровать Lookup-список.
FilterSubitems Необходимость фильтрации списков подуслуг:
0 — не требуется фильтровать Lookup-список;
1 — требуется фильтровать Lookup-список.

См. также

  • Обработчики кнопок персональных документов


Диалог заполнения списка услуг

Диалог заполнения списка услуг обработчика кнопок персональных документов «Работа с договорами по оказанию социальных услуг»

Краткий обзор

Данный диалог представляет собой инструмент для автоматического заполнения списка услуг в персональном документе «[ЯНАО] Договор на предоставление дополнительных платных услуг». Диалог позволяет заполнить таблицу «Фактическое оказание услуг».

Интерфейс

Месяц | Отображает месяц оказания услуги (поле только для чтения).
День | Служит для выбора дня оказания услуги.
Сотрудник, оказавший услугу | Служит для выбора сотрудника, оказавшего услугу.
Отделение социального обслуживания | Служит для выбора отделения социального обслуживания, оказавшего услугу.
Источник планируемых услуг | Отображает данные со вкладки «Планируемый перечень услуг».
- № п/п (столбец) | Отображает порядковый номер услуги.
- Дата начала действия (столбец) | Отображает дату начала действия услуги.
- Основание для планирования услуг (столбец) | Отображает основание для планирования услуг.
- № дополнительного соглашения (столбец) | Отображает номер дополнительного соглашения.
- Общая сумма ежемесячной платы, руб. (столбец) | Отображает общую сумму ежемесячной платы в рублях.
- Способ внесения платы (столбец) | Отображает способ внесения платы за услугу.
Фактическое оказание услуг | Служит для выбора фактически оказанных услуг.
- Услуга/подуслуга (столбец) | Служит для выбора услуги или подуслуги с помощью установки соответствующих флажков.
- Количество оказаний, план (столбец) | Отображает количество запланированных услуг.
- Количество оказаний, факт (столбец) | Отображает количество фактически оказанных услуг.

См. также

  • Работа с договорами по оказанию социальных услуг


Обработчики событий персональных документов

Файлы модулей обработчиков событий персональных документов имеют расширение .deh (Document Event Handler). В Системе имеются следующие обработчики событий персональных документов:

  • Заполнение таблицы документа списком значений lookup-реквизита


Заполнение таблицы документа списком значений lookup-реквизита

Краткий обзор

Данный обработчик событий персональных документов служит для автоматического заполнения реквизита с типом данных «Ссылка», «Человек/коллектив» или «Документ», относящегося к таблице. Параметры обработчика задаются с помощью дополнительного свойства элемента структуры персонального документа EventHandler.InitParams.

Параметры обработчика

Техническое наименование | Описание
ConfirmMessage | Текст запроса на подтверждение операции заполнения таблицы при открытии существующего персонального документа.
LookupReqClassID | Идентификатор класса заполняемого реквизита.
StorageClassID | Идентификатор класса таблицы, к которой относится заполняемый реквизит.

См. также

  • Обработчики событий персональных документов


Обработчики коллекций

Обработчики коллекций предоставляют пользователю доступ к содержимому коллекций и позволяют просматривать или редактировать их содержимое. Каждый обработчик связан с конкретным видом коллекции и имеет собственный интерфейс. Файлы модулей обработчиков коллекций имеют расширение .dll.

В Системе имеются следующие обработчики коллекций:

  • Коллекция людей/коллективов
  • Коллекция назначений


Коллекция людей/коллективов

Данный обработчик служит для отображения и редактирования в редакторе коллекций содержимого коллекции людей/коллективов. Кроме того, он определяет перечень наборов-операндов мастера операций с коллекциями.

Интерфейс

При отображении коллекции людей/коллективов редактор коллекций обладает следующими элементами интерфейса:

Район (столбец) | Отображает идентификатор района, в котором зарегистрирован человек/коллектив.
ID (столбец) | Отображает идентификатор человека/коллектива в пределах района.
Колл. (столбец) | В этом столбце отображается: для коллективов — «Да», для людей — «Нет».
Описание (столбец) | Отображает описание элемента коллекции: для коллективов выводятся фамилии его членов, для людей — фамилия, имя, отчество и дата рождения.

Команды обработчика

Перечисленные ниже команды доступны через контекстное и главное меню редактора коллекций:

Открыть в редакторе | Служит для открытия выделенных людей/коллективов в редакторе персональных документов.
Добавить ключ/ID... | Служит для добавления человека/коллектива в коллекцию по региональному ключу или идентификатору.
Добавить... | Служит для добавления людей/коллективов в коллекцию. Вызывает мастер операций с коллекциями для добавления людей/коллективов.
Удалить | Служит для удаления выделенных людей/коллективов из коллекции.

Наборы-операнды, предоставляемые обработчиком

При выполнении операций над коллекцией людей/коллективов в мастере операций с коллекциями доступны следующие наборы-операнды:

Все люди/коллективы | В операции будут участвовать люди/коллективы, зарегистрированные в Системе. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызвана страница «Критерии выборки» для уточнения параметров выборки.
Коллекция людей/коллективов | В операции будут участвовать все элементы выбранной коллекции людей/коллективов. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван диалог выбора записи из справочника для выбора коллекции.
Выборка по критериям | В операции будут участвовать люди/коллективы, отобранные с помощью редактора критериев по людям/коллективам. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван редактор критериев по людям/коллективам для задания критериев. Если коллекция относится к району-папке, то предварительно нужно выбрать район, используемый для выборки данных, на странице «Район выборки».
Выборка субъектов назначения | В операции будут участвовать субъекты назначения, отобранные с помощью редактора критериев по назначениям. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван редактор критериев по назначениям для задания критериев. Если коллекция относится к району-папке, то предварительно нужно выбрать район, используемый для выборки данных, на странице «Район выборки».
Выборка получателей | В операции будут участвовать получатели, отобранные с помощью редактора критериев по назначениям. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван редактор критериев по назначениям для задания критериев. Если коллекция относится к району-папке, то предварительно нужно выбрать район, используемый для выборки данных, на странице «Район выборки».
Выборка субъектов назначения из коллекции назначений | В операции будут участвовать субъекты назначения выбранной коллекции назначений. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван диалог выбора записи из справочника для выбора коллекции.
Выборка получателей из коллекции назначений | В операции будут участвовать получатели выбранной коллекции назначений. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван диалог выбора записи из справочника для выбора коллекции.

См. также

  • Диалог ввода ключа человека/коллектива
  • Страница критериев выборки
  • Мастер операций с коллекциями
  • Обработчики коллекций
  • Редактор коллекций


Диалог ввода ключа человека/коллектива

Диалог ввода ключа человека/коллектива обработчика коллекции людей/коллективов

Краткий обзор

Диалог ввода ключа человека/коллектива представляет собой диалог значения параметра и служит для задания регионального ключа человека (коллектива), которого необходимо добавить в коллекцию.

Если район человека (коллектива) совпадает с районом текущего пользователя, то можно ввести только идентификатор человека (коллектива).

См. также

  • Обработчик коллекции людей/коллективов


Критерии выборки

Страница критериев выборки обработчика коллекций людей/коллективов

Краткий обзор

Данная страница предназначена для задания критериев выборки при выполнении над коллекцией операции, в которой участвуют все люди/коллективы, зарегистрированные в Системе.

Использование

На странице следует:

  • Определить критерии выборки людей/коллективов и указать, нужно ли выбирать данные из всех районов, зарегистрированных в Системе, или только из текущего.
  • Для продолжения работы мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для выхода из мастера нажать на кнопку «Отмена».

Интерфейс

Людей | Если включено, то из базы данных будут выбираться люди.
Коллективы | Если включено, то из базы данных будут выбираться коллективы.
Дата смерти | Позволяет задать условие, налагаемое на дату смерти человека (см. персональный документ «Свидетельство о смерти»). Условие выбирается из списка: • не учитывать; • нет; • есть. Недоступно, если не установлен флажок «Людей».
Дата снятия | Позволяет задать условие, налагаемое на дату снятия человека (коллектива) с учёта (см. персональный документ «Отметка о снятии с учёта»). Условие выбирается из списка: • не учитывать; • нет; • есть.
Районы | Позволяет определить районы, из которых будут выбираться люди и/или коллективы.
- Связанные с районом пользователя | Если включено, то будут выбираться люди и/или коллективы, зарегистрированные в районе пользователя (если район пользователя является листьевым) или во всех нижестоящих относительно района пользователя листьевых районах (если район пользователя является районом-папкой).
- Все | Если включено, то будут выбираться люди и/или коллективы, зарегистрированные во всех районах Системы.

См. также

  • Мастер операций с коллекциями
  • Обработчик коллекций людей/коллективов


Район выборки

Страница района выборки обработчика коллекций людей/коллективов

Краткий обзор

Стандартная страница для выбора района. Используется для выбора района, в котором запросная система будет искать данные.

См. также

  • Мастер операций с коллекциями
  • Обработчик коллекций людей/коллективов


Коллекция назначений

Данный обработчик служит для отображения и редактирования в редакторе коллекций содержимого коллекции назначений. Кроме того, он определяет перечень наборов-операндов мастера операций с коллекциями.

Интерфейс

При отображении коллекции назначений редактор коллекций обладает следующими элементами интерфейса:

Район (столбец) | Отображает идентификатор района, в котором зарегистрировано назначение.
ID (столбец) | Отображает идентификатор назначения в пределах района.
Вид выплаты (столбец) | Отображает наименование назначенного вида выплаты.
Выплата (столбец) | Отображает разрешение выплаты.
Состояние (столбец) | Отображает состояние выплаты.
Субъект назначения (столбец) | Отображает субъекта назначения.
Получатель (столбец) | Отображает получателя выплаты.

Команды обработчика

Перечисленные ниже команды доступны через контекстное и главное меню редактора коллекций:

Открыть субъектов назначения в редакторе | Служит для открытия субъектов назначения выделенных назначений в редакторе персональных документов.
Добавить ключ/ID... | Служит для добавления назначения в коллекцию по региональному ключу или идентификатору.
Добавить... | Служит для добавления назначений в коллекцию. Вызывает мастер операций с коллекциями для добавления назначений.
Удалить | Служит для удаления выделенных назначений из коллекции.

Наборы-операнды, предоставляемые обработчиком

При выполнении операций над коллекцией назначений в мастере операций с коллекциями доступны следующие наборы-операнды:

Коллекция назначений | В операции будут участвовать все элементы выбранной коллекции назначений. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван диалог выбора записи из справочника для выбора коллекции.
Выборка по критериям | В операции будут участвовать назначения, отобранные с помощью редактора критериев по назначениям. Если выбран этот набор-операнд, то при нажатии на кнопку «Далее» (или при двойном щелчке левой кнопкой мыши на наименовании этого набора-операнда) будет вызван редактор критериев по назначениям для задания критериев. Если коллекция относится к району-папке, то предварительно нужно выбрать район, используемый для выборки данных, на странице «Район выборки».
Выборка по субъектам назначения из коллекции людей/коллективов | В операции будут участвовать люди/коллективы, являющиеся субъектами назначения выбранных видов выплат и входящие в выбранную коллекцию. Виды выплат выбираются на странице «Виды выплат». Коллекция людей/коллективов выбирается с помощью диалога выбора записи из справочника.
Выборка по получателям из коллекции людей/коллективов | В операции будут участвовать люди, являющиеся получателями выбранных видов выплат и входящие в выбранную коллекцию. Виды выплат выбираются на странице «Виды выплат». Коллекция людей/коллективов выбирается с помощью диалога выбора записи из справочника.

См. также

  • Диалог ввода ключа назначения
  • Страница видов выплат
  • Мастер операций с коллекциями
  • Обработчики коллекций
  • Редактор коллекций


Виды выплат

Страница видов выплат обработчика коллекций назначений

Краткий обзор

Стандартная страница для выбора видов выплат, работающая в режиме выбора произвольного числа видов выплат. Элементами набора-операнда будут являться субъекты назначения (получатели выплаты) видов выплат, выбранных на этой странице.

Использование

На странице следует:

  • С помощью установки флажков выбрать виды выплат, по которым требуется выбрать субъектов назначения или получателей выплаты.
  • Для выбора всех видов выплат, принадлежащих одной папке, установить флажок возле имени соответствующей папки.
  • Для перехода на следующую страницу мастера нажать на кнопку «Далее».
  • Для перехода на предыдущую страницу мастера нажать на кнопку «Назад».
  • Для отмены операции нажать на кнопку «Отмена».

См. также

  • Обработчик коллекций назначений


Диалог ввода ключа назначения

Диалог ввода ключа назначения обработчика коллекции назначений

Краткий обзор

Диалог ввода ключа назначения представляет собой диалог значения параметра и служит для задания регионального ключа назначения, которое необходимо добавить в коллекцию.

Если район назначения совпадает с районом текущего пользователя, то можно ввести только идентификатор назначения.

См. также

  • Обработчик коллекции назначений


Район выборки

Страница района выборки обработчика коллекций назначений

Краткий обзор

Стандартная страница для выбора района. Используется для выбора района, в котором запросная система будет искать данные.

См. также

  • Обработчик коллекций назначений


Экспортёры выходных документов

В следующей таблице приведён список экспортёров выходных документов, доступных в iSZN, и их краткие характеристики:

Экспортёр | Поддержка текстовых бэндов | Поддержка таблиц | Поддержка вторичных таблиц | Тип информации
Экспортёр в текст | Да | Да | Да | text/plain
Экспортёр в текст, разделённый табуляциями | Нет | Да | Нет | text/tab-separated-values
Экспортёр в CSV | Нет | Да | Нет | text/csv
Экспортёр в DBF | Нет | Да | Нет | application/x-dbf
Экспортёр в HTML | Да | Да | Да | text/html
Экспортёр в Microsoft Excel | Нет | Да | Нет | application/x-xls
Экспортёр в RTF | Да | Да | Да | text/richtext
Экспортёр в XML | Да | Да | Да | text/xml

См. также

  • Отчётная система


Экспортёр в CSV

Данный экспортёр предназначен для формирования выходного документа в текстовом формате. Поля в сформированном файле разделяются символом «Разделитель элементов списка», заданным в приложении «Язык и региональные стандарты», входящим в состав «Панели управления» Windows. Для просмотра и редактирования файлов может использоваться любой текстовый редактор, например «Блокнот»; также файлы этого формата, как правило, открываются с помощью приложений электронных таблиц, например Microsoft Excel.

Тип информации

Тип информации, формируемой данным экспортёром, — text/csv.

Ограничения

Экспортёр в CSV обладает следующими ограничениями:

  • Поддерживаются только бэнды «Таблица первичной выборки».
  • Игнорируется любое форматирование шрифтами.
  • Не поддерживается задание ширины столбцов.
  • Не поддерживается выравнивание бэндов.
  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Игнорируется параметр прорисовки линий таблицы.
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.
  • Не поддерживается оттенение строк в табличных бэндах.
  • Не поддерживается вывод итогов в табличных бэндах.

Предоставляемые параметры

  • CSV_Delimiter
  • CSV_UseSystemListDelimiter

См. также

  • Страница выбора параметров экспорта в CSV
  • Экспортёры выходных документов


Экспортёр в DBF

Данный экспортёр предназначен для формирования выходного документа в формате базы данных DBase. Для просмотра и редактирования файлов может использоваться любая программа, позволяющая работать с файлами DBF, например Microsoft Visual FoxPro или Microsoft Excel.

Тип информации

Тип информации, формируемой данным экспортёром, — application/x-dbf.

Ограничения

Экспортёр в DBF обладает следующими ограничениями:

  • Поддерживаются только бэнды «Таблица первичной выборки».
  • Игнорируется любое форматирование шрифтами.
  • Не поддерживается задание ширины столбцов.
  • Не поддерживается выравнивание бэндов.
  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Игнорируется режим вывода заголовка табличных бэндов.
  • Игнорируется параметр прорисовки линий таблицы.
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.
  • Не поддерживается оттенение строк в табличных бэндах.
  • Не поддерживается вывод итогов в табличных бэндах.

См. также

  • Экспортёры выходных документов


Экспортёр в HTML

Данный экспортёр предназначен для формирования выходного документа в формате HTML. Для просмотра файлов может использоваться любой интернет-браузер (например, «Навигатор», Microsoft Internet Explorer, Mozilla Firefox, Opera) или программа, позволяющая работать с файлами HTML (например, Microsoft Word).

Тип информации

Тип информации, формируемой данным экспортёром, — text/html.

Ограничения

Экспортёр в HTML обладает следующими ограничениями:

  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.

Предоставляемые параметры

  • HTML_Encoding

См. также

  • Страница выбора параметров экспорта в HTML
  • Навигатор
  • Экспортёры выходных документов


Экспортёр в Microsoft Excel

Данный экспортёр предназначен для формирования выходного документа в формате Microsoft Excel. Для просмотра и редактирования файлов используется программа Microsoft Excel.

Тип информации

Тип информации, формируемой данным экспортёром, — application/x-xls.

Ограничения

Экспортёр в Microsoft Excel обладает следующими ограничениями:

  • Поддерживаются только бэнды «Таблица первичной выборки».
  • Количество строк в одном файле ограничено значением 65536. При формировании «лишние» строки пропускаются и после экспорта выводится предупреждение с количеством пропущенных строк.
  • Игнорируется любое форматирование шрифтами.
  • Не поддерживается выравнивание бэндов.
  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.
  • Не поддерживается вывод итогов в табличных бэндах.

Предоставляемые параметры

  • XLS_ApplyBandAlignment
  • XLS_DatatypeExportMode
  • XLS_KeepTabColumnWidth

См. также

  • Страница выбора параметров экспорта в Microsoft Excel
  • Экспортёры выходных документов


Экспортёр в RTF

Данный экспортёр предназначен для формирования выходного документа в формате RTF. Для просмотра и редактирования файлов может использоваться любая программа, позволяющая работать с файлами RTF (например, Microsoft Word).

Этот экспортёр является наиболее функциональным и лишён большинства ограничений, присущих другим экспортёрам.

Тип информации

Тип информации, формируемой данным экспортёром, — text/richtext.

См. также

  • Экспортёры выходных документов


Экспортёр в XML

Данный экспортёр предназначен для формирования выходного документа в формате XML. Формат (язык разметки) XML предназначен для хранения структурированных данных, а также для обмена информацией между программами. Для просмотра и редактирования файлов могут использоваться как текстовый редактор (например, «Блокнот»), так и специализированные программы (например, Mozilla Firefox).

Тип информации

Тип информации, формируемой данным экспортёром, — text/xml.

Ограничения

Экспортёр обладает следующими ограничениями:

  • Игнорируется любое форматирование шрифтами.
  • Игнорируется выравнивание бэндов.
  • Игнорируется ширина и выравнивание столбцов.
  • Игнорируются параметры направления вывода текста, прорисовки линий, оттенения строк, задания высоты заголовка и строк табличных бэндов.
  • Верхний колонтитул выводится только в начале файла, а нижний — только в конце.

Предоставляемые параметры

  • XML_Encoding

См. также

  • Страница выбора параметров экспорта в XML
  • Экспортёры выходных документов


Экспортёр в текст

Данный экспортёр предназначен для формирования выходного документа в текстовом формате. Для просмотра и редактирования файлов может использоваться любой текстовый редактор, например «Блокнот».

Тип информации

Тип информации, формируемой данным экспортёром, — text/plain.

Ограничения

Экспортёр в текст обладает следующими ограничениями:

  • Игнорируется любое форматирование шрифтами.
  • Не поддерживается выравнивание бэндов по центру и по правому краю, если ширина выводимого документа не определена (см. Txt_CharWidth).
  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.
  • Не поддерживается оттенение строк в табличных бэндах.

Предоставляемые параметры

  • Txt_CharWidth
  • Txt_Encoding
  • Txt_TabColDelimiter

См. также

  • Страница выбора параметров экспорта в текст
  • Экспортёры выходных документов


Экспортёр в текст, разделённый табуляциями

Данный экспортёр предназначен для формирования выходного документа в текстовом формате. Поля в сформированном файле разделяются символом табуляции. Для просмотра и редактирования файлов может использоваться любой текстовый редактор, например «Блокнот».

Тип информации

Тип информации, формируемой данным экспортёром, — text/tab-separated-values.

Ограничения

Экспортёр обладает следующими ограничениями:

  • Поддерживаются только бэнды «Таблица первичной выборки».
  • Игнорируется любое форматирование шрифтами.
  • Не поддерживается задание ширины столбцов.
  • Не поддерживается выравнивание бэндов.
  • Не поддерживается вывод текста в любом направлении, отличном от стандартного (горизонтально слева направо).
  • Игнорируется параметр прорисовки линий таблицы.
  • Не поддерживается принудительное задание высоты заголовка и строк табличных бэндов.
  • Не поддерживается оттенение строк в табличных бэндах.
  • Не поддерживается вывод итогов в табличных бэндах.

См. также

  • Экспортёры выходных документов


Архитектура Системы

  • Общие сведения
    Общие сведения об организации Системы.
  • Правовое пространство
    Подробные описания отдельных элементов правового пространства Системы.
  • Алгоритмы
    Детальная информация о стандартных алгоритмах, применяемых в Системе.
  • Отчётная система
    Описания принципов построения выходных документов и алгоритмов формирования отчётов.
  • Серверные операции
    Описания стандартных серверных операций.
  • Настройки экземпляра Системы
    Описания стандартных настроек экземпляра Системы.
  • Спецификации прикладного программного интерфейса (API)
    Спецификации структуры хранения данных и программных интерфейсов серверной и клиентской частей.


Общие сведения

  • Основы технологии iSZN
  • Классификация данных в КИС iSZN


Основы технологии iSZN

Корпоративная Информационная Система iSZN предназначена для хранения и обработки персонифицированных данных людей и коллективов. Описанные ниже понятия составляют технологический фундамент, позволяющий iSZN эффективно выполнять эти функции.

Районы

Районы в Системе отражают административно-территориальное деление Российской Федерации. Люди и коллективы всегда регистрируются в каком-либо районе. Например, человек может быть зарегистрирован в районе «[030] г. Тюмень».

Люди

При занесении в КИС iSZN информации о человеке в базе данных создаётся соответствующая запись, в которой хранятся персональные реквизиты человека. При регистрации человека всегда создаётся по крайней мере один из документов, удостоверяющих личность.

Коллективы

Коллективы в Системе предназначены для объединения людей по различным признакам. Для реализации разных задач в Системе существуют различные классы коллективов, например: «Семья дети-родители», «Семья, находящаяся в социально опасном положении», «Управление социальной защиты населения» и тому подобное. Человек одновременно может входить в коллективы разных классов, а также в коллективы одинаковых классов, но находиться в них на разных ролях. Для определения периодов нахождения человека в коллективе в Системе существуют специальные документы — сведения о периодах пребывания людей в коллективе.

Персональные документы

Для зарегистрированного в Системе человека (или коллектива) создаются персональные документы, предназначенные для хранения различных сведений. Документы могут быть:

  • «Реальными», то есть существующими в реальной жизни, например:
    • Паспорт гражданина РФ;
    • Трудовая книжка;
    • различные заявления и тому подобное.
  • «Фиктивными», то есть в бумажном виде не существующими и служащими для фиксирования каких-либо фактов в жизни человека, например:
    • Отметка о снятии с учёта;
    • Дополнительные сведения;
    • различные карточки учёта и тому подобное.

Аналоги бумажных документов, существующие в Системе, могут не отражать точную структуру реальных документов. Например, данные всех справок с места учёбы человека в Системе хранятся в единственном документе «Справки с места учёбы».

Категории

На основании данных персональных документов в Системе происходит расчёт категорий. Категории могут присваиваться как людям, так и коллективам.

Категорий в Системе существует довольно много и они могут служить различным целям, например для подсчёта численности людей, обладающих различными категориями, или определения права на получение мер социальной поддержки.

У каждой присвоенной человеку (или коллективу) категории есть периоды, в течение которых человек (или коллектив) обладает этой категорией. Периодов обладания одной и той же категорией у человека (или коллектива) может быть много.

В Системе существуют категории разных типов:

  • системные (мужчина, женщина, период жизни, возраст до 18 лет);
  • социальные (инвалид 1 группы, пенсионер);
  • профессиональные (сотрудник милиции, специалист культуры) и тому подобное.

Категория всегда относится к конкретному району и может быть присвоена людям (или коллективам), зарегистрированным в районе категории или в районах, находящихся по иерархии районов ниже района категории. Например, категория «Ветеран труда РФ», относящаяся к самому верхнему по иерархии району «[000] Российская Федерация», может быть присвоена людям, зарегистрированным в любом районе, так как любой район находится по иерархии ниже района «[000] Российская Федерация». В то же время категория «Почётный гражданин Тюмени», относящаяся к району «[105] г. Тюмень (общий)», может быть присвоена людям, зарегистрированным в нижестоящих районах (например, «[030] г. Тюмень»), но не может быть присвоена людям, зарегистрированным в районах, не являющихся нижестоящими (например, «[058] г. Новый Уренгой»).

Пример

У человека в Системе имеется документ «Справка МСЭ», в котором указано, что ему присвоена инвалидность с 01.01.2000 по 31.12.2000 (с 01.01.2001 требуется переосвидетельствование). В процессе расчёта категорий этому человеку присваивается категория «Инвалид» с периодом действия, взятым из этого документа, то есть с 01.01.2000 по 31.12.2000. После переосвидетельствования 20.01.2001 ему выдаётся новая справка МСЭ, согласно которой присваивается инвалидность на период с 20.01.2001 по 31.12.2001. Для фиксирования этого факта добавляется новый документ «Справка МСЭ». В результате расчёта категорий человеку присваивается второй период обладания категорией «Инвалид»:

Период обладания категорией
01.01.2000 — 31.12.2000
20.01.2001 — 31.12.2001

Следует учитывать, что внесение изменений в существующие данные персональных документов также приводит к изменению периодов обладания категориями. Так, если в нашем примере не добавлять новый документ «Справка МСЭ», а изменить существующий, то в результате расчёта категорий прежний период обладания категорией «Инвалид» будет удалён и добавлен новый, при этом в Системе не сохраняется информация об удалённом периоде обладания категорией. Удаление документа «Справка МСЭ» приведёт к тому, что после расчёта категорий человек вообще не будет обладать категорией «Инвалид».

Признаки учёта

Присвоенные человеку (или коллективу) категории служат для определения права на получение мер социальной поддержки. В Системе это реализовано с помощью так называемых признаков учёта.

Признак учёта всегда относится к какому-либо виду выплаты и представляет собой совокупность характеристик человека или коллектива, дающих право на получение меры социальной поддержки. Вид выплаты может иметь любое число признаков учёта.

Признаки учёта, как и категории, рассчитываются и присваиваются людям и коллективам на некоторый период, которых может быть произвольное количество.

Признак учёта всегда относится к конкретному району и определяет право на вид выплаты людей (или коллективов), зарегистрированных в районе признака учёта или в районах, находящихся по иерархии районов ниже района признака учёта.

Пример

Пусть право на некоторый вид выплаты имеют пенсионеры, являющиеся инвалидами (то есть одновременно обладающие этими категориями):

Наименование | Периоды обладания
Категория «Инвалид» | 01.01.2000 — 31.12.2000 20.01.2001 — 31.12.2001
Категория «Пенсионер» | 01.07.2000 — 31.12.2002
Признак учёта «Инвалид, пенсионер» | 01.07.2000 — 31.12.2000 20.01.2001 — 31.12.2001

Виды выплат

Меры социальной поддержки оказываются в Системе с помощью назначения видов выплат, которые позволяют выплачивать человеку денежные средства или оказывать иную помощь.

Право на вид выплаты имеют люди или коллективы, обладающие хотя бы одним из признаков учёта данного вида выплаты.

Вид выплаты всегда относится к конкретному району и может назначаться людям (или коллективам), зарегистрированным в районе вида выплаты или в районах, находящихся по иерархии районов ниже района вида выплаты. Например, вид выплаты «Пособие на ребёнка», относящийся к району «[000] Российская Федерация», может быть назначен людям, зарегистрированным в любом районе, а вид выплаты «Выплата почётным жителям г. Тюмени», относящийся к району «[030] г. Тюмень», может быть назначен только людям, зарегистрированным в этом же районе.

Назначения

Назначение отражает факт того, что человеку (или коллективу) назначен вид выплаты. Назначение имеет сроки, в течение которых оно действует, а также параметры выплаты.

Назначенные суммы

Назначенные суммы отражают факт того, что человеку (или коллективу) назначена определённая денежная сумма или иная мера социальной поддержки, разово или многократно в течение периода назначения данной суммы, в зависимости от атрибутов вида выплаты. Периоды назначения не должны выходить за пределы сроков назначения. На основании назначенных сумм в процессе генерации выплатных сумм рассчитываются выплатные суммы.

Выплатные суммы

Выплатные суммы отражают факт начисления, выплаты или удержания денежных средств, выдачи товаров или оказания услуг, и используются при формировании выплатных документов (ведомостей и разовых поручений).

См. также

  • Знакомство с Системой


Классификация данных в КИС iSZN

В основе классификации данных iSZN лежат три признака:

  • вид данных Системы;
  • признак районности;
  • признак принадлежности к экземпляру Системы.

Признак районности определяет, относятся ли данные к какому-либо конкретному району или не имеют принадлежности к району. Признак принадлежности к экземпляру Системы определяет, могут ли данные быть перенесены на любой экземпляр Системы или же они имеют смысл только на конкретном экземпляре Системы. Все данные, содержащиеся в базе данных iSZN, можно классифицировать следующим образом:

Классификация данных iSZN

Данная схема показывает, что:

  • данные iSZN подразделяются на:
    • районные данные и нерайонные данные;
    • общие данные и данные экземпляра Системы;
  • виды данных обладают следующими характеристиками:
    • системные данные всегда являются нерайонными и подразделяются на:
      • общие системные данные;
      • системные данные экземпляра Системы;
    • административные данные всегда являются районными и подразделяются на:
      • общие административные данные;
      • административные данные экземпляра Системы;
    • данные людей/коллективов всегда являются районными и подразделяются на:
      • общие данные людей/коллективов;
      • данные людей/коллективов экземпляра Системы;
    • данные об использовании подсистемы «Информационный киоск» всегда являются районными и общими;
    • данные системного аудита всегда являются данными экземпляра Системы и подразделяются на:
      • районные данные системного аудита;
      • нерайонные данные системного аудита;
    • данные пользователей всегда являются данными экземпляра Системы и подразделяются на:
      • районные данные пользователей;
      • нерайонные данные пользователей;
    • временные данные также, как и данные пользователей, всегда являются данными экземпляра Системы и подразделяются на:
      • районные временные данные;
      • нерайонные временные данные.

Приведённую выше схему можно также отобразить в следующем виде (горизонтальной оси соответствует признак «Общие данные — Данные экземпляра Системы», а вертикальной оси признак «Районные данные — Нерайонные данные»):

Классификация данных iSZN

См. также

  • Виды данных Системы
  • Региональная организация базы данных


Виды данных Системы

В КИС iSZN имеются следующие виды данных Системы:

  • Системные данные
  • Административные данные
  • Данные людей/коллективов
  • Использование подсистемы «Информационный киоск»
  • Системный аудит
  • Данные пользователей
  • Временные данные

См. также

  • Классификация данных в КИС iSZN


Административные данные

Административные данные — это вид данных, которые представляют собой содержимое справочников, относящихся к категории справочников администратора. Эти данные всегда являются районными данными.

К этому виду относятся следующие данные:

  • Общие административные данные.
  • Административные данные экземпляра Системы.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Общие административные данные

Общие административные данные — это административные данные (районные и общие), которые могут использоваться на любых экземплярах Системы.

Эти данные контролируются организацией-разработчиком Системы, если они относятся к районам-папкам, или организацией-пользователем Системы, если они относятся к листьевым районам (см. «Контролируемый район»).

Они:

  • обновляются при установке централизованных обновлений, если в снимке содержатся данные вышестоящего района-папки;
  • обновляются при установке региональных обновлений, если в снимке содержатся данные этого же района;
  • обновляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района.

Таблицы iSZN, содержащие данные

  • dic_agents
  • dic_agents_to_eak
  • dic_agent_attribs
  • dic_agent_attrib_values
  • dic_agent_departments
  • dic_agent_folders
  • dic_aml_exp_kinds
  • dic_aml_exp_params
  • dic_aml_exp_params_to_kinds
  • dic_bei_clsfr_sets
  • dic_bei_clsfr_set_values
  • dic_branches
  • dic_budget_expense_items
  • dic_budget_recipients
  • dic_certificates
  • dic_certificate_details
  • dic_cities
  • dic_cities_to_groups
  • dic_citizen_requests
  • dic_citizen_request_groups
  • dic_city_groups
  • dic_civil_service_positions
  • dic_colls_to_pccats
  • dic_coll_income_uses
  • dic_coll_income_use_methods
  • dic_csp_privilege_whiles
  • dic_data_exchange_mappings
  • dic_delivery_chart
  • dic_edu_bkinds_to_groups
  • dic_edu_busyness_groups
  • dic_edu_busyness_kinds
  • dic_edu_life_change_kinds
  • dic_edu_measure_groups
  • dic_edu_measure_kinds
  • dic_edu_measure_subkinds
  • dic_edu_reg_reasons
  • dic_edu_reg_reason_groups
  • dic_edu_unreg_reasons
  • dic_egisso_local_measures
  • dic_egisso_organizations
  • dic_egisso_orgs_to_pkinds
  • dic_egisso_providers
  • dic_epgu_hub_services
  • dic_epgu_hub_svc_variants
  • dic_experience_kinds
  • dic_exp_cat_kinds
  • dic_exp_cat_params
  • dic_exp_pkaf_kinds
  • dic_exp_pkaf_params
  • dic_external_to_simple_data
  • dic_financial_sources
  • dic_finsrc_to_pkaf_whiles
  • dic_goods_sets
  • dic_gs_goods
  • dic_gs_to_pkinds
  • dic_integrity_checks
  • dic_ldi_announces
  • dic_ldi_linked_pages
  • dic_ldi_pages
  • dic_ldi_sams
  • dic_ldi_sams_to_cust_groups
  • dic_ldi_sams_to_ndocs
  • dic_ldi_sams_to_sam_groups
  • dic_ldi_sam_groups
  • dic_ldi_sam_groups_to_ndocs
  • dic_ldi_scs
  • dic_ldi_scs_to_cust_groups
  • dic_ldi_scs_to_ndocs
  • dic_ldi_scs_to_sams
  • dic_ldi_scs_to_sc_groups
  • dic_ldi_sc_groups
  • dic_ldi_sc_groups_to_ndocs
  • dic_ldi_sts_to_ndocs
  • dic_minzp
  • dic_min_wages
  • dic_ndocs
  • dic_ndocs_to_ci_use_methods
  • dic_ndocs_to_pccats
  • dic_ndocs_to_pkaf_whiles
  • dic_ndocs_to_ssvcs
  • dic_ndoc_categories
  • dic_ndoc_content
  • dic_ndoc_keywords
  • dic_organizations
  • dic_pcik_to_ci_use_methods
  • dic_pc_categories
  • dic_pc_income_info_sources
  • dic_pc_income_is_kinds
  • dic_pc_income_is_to_is_kinds
  • dic_pc_income_kinds
  • dic_pc_income_kinds_to_groups
  • dic_pc_income_kind_groups
  • dic_pc_income_usage_for_pkinds
  • dic_pc_keywords
  • dic_pc_xml_di_asgr_mapping
  • dic_pc_xml_di_asg_rules
  • dic_pc_xml_di_coll_role_rules
  • dic_pc_xml_di_coll_rules
  • dic_pc_xml_di_obj_file_rules
  • dic_pc_xml_di_pdoc_req_rules
  • dic_pc_xml_di_pdoc_rules
  • dic_pc_xml_di_pdr_req_mapping
  • dic_pc_xml_di_pdr_req_rules
  • dic_pc_xml_di_pdr_tbl_rules
  • dic_pc_xml_di_rules
  • dic_pc_xml_di_rules_to_scripts
  • dic_pc_xml_di_rule_folders
  • dic_pc_xml_di_scripts
  • dic_pc_xml_di_script_folders
  • dic_pc_xml_di_sources
  • dic_pkafs_to_pkaf_groups
  • dic_pkafw_data
  • dic_pkaf_groups
  • dic_pkaf_group_folders
  • dic_pkind_taxable_periods
  • dic_pkitems_to_pkinds
  • dic_pksi_norms
  • dic_pksi_social_quota
  • dic_pksi_sq_values
  • dic_pksi_tariffs
  • dic_pk_accounting_features
  • dic_pk_af_criteria
  • dic_pk_af_whiles
  • dic_pk_compute_params
  • dic_pk_compute_param_kinds
  • dic_pk_decision_reasons
  • dic_pk_items
  • dic_pk_item_folders
  • dic_pk_subitems
  • dic_popts_to_coll_income_uses
  • dic_popts_to_ehss
  • dic_popts_to_pc_xml_di_rules
  • dic_popts_to_pc_xml_di_scripts
  • dic_popts_to_smev3_data_kinds
  • dic_popts_to_smev_csvcs
  • dic_popts_to_smev_psvcs
  • dic_popts_to_ssvcs
  • dic_popts_to_workflows
  • dic_priv_reg_categories
  • dic_projmin
  • dic_reception_orgs
  • dic_reception_org_workplaces
  • dic_rehabil_actions
  • dic_reqs_to_pccats
  • dic_rks
  • dic_row_to_ssvc_variants
  • dic_sam_folders
  • dic_sam_to_pkaf_items
  • dic_sa_pkias_to_simple_dics
  • dic_sa_pk_item_attribs
  • dic_server_op_folders
  • dic_se_answers
  • dic_se_questions
  • dic_se_question_lists
  • dic_simple_dic_data
  • dic_smev3_data_kinds
  • dic_smev3_dks_to_pdocs
  • dic_smev3_dk_attribs
  • dic_smev3_dk_attrib_values
  • dic_smev3_dk_folders
  • dic_smev3_dk_ref_responses
  • dic_smev3_dk_scripts
  • dic_smev_callable_services
  • dic_smev_callable_svc_folders
  • dic_smev_callable_svc_ops
  • dic_smev_csvc_ops_to_pdocs
  • dic_smev_csvc_op_attribs
  • dic_smev_csvc_op_attrib_values
  • dic_smev_participants
  • dic_smev_provided_services
  • dic_smev_provided_svc_ops
  • dic_smev_svc_recipients
  • dic_smev_vers_to_csvc_op_attrs
  • dic_social_assist_measures
  • dic_social_troubles
  • dic_ssvcs_to_ws_ssvc_dics
  • dic_ssvc_acceptance_reasons
  • dic_ssvc_folders
  • dic_ssvc_pki_rehabil_actions
  • dic_ssvc_pk_item_attribs
  • dic_ssvc_svc_forms_to_acc_rsns
  • dic_ssvc_variants
  • dic_ssvc_vars_to_pkinds
  • dic_state_services
  • dic_streets
  • dic_wfs_params
  • dic_workflows
  • dic_workflow_folders
  • dic_workflow_map
  • dic_workflow_steps
  • dic_work_plan_templates
  • dic_wpt_intervals
  • dic_ws_ssvc_dictionaries
  • dic_ws_ssvc_dic_fields
  • dic_ws_ssvc_dic_folders
  • r_aba_purposes
  • r_agent_bank_accounts
  • r_doced_views
  • r_doced_view_kinds
  • r_doced_view_props
  • r_popts_to_qf_outdocs
  • r_qe_criteria
  • r_qe_criterion_operands
  • r_qe_criterion_sets
  • r_qe_criterion_set_templates
  • r_qe_cs_template_folders
  • r_qf_criteria_templates
  • r_qf_ct_data
  • r_qf_od_bands
  • r_qf_od_band_columns
  • r_qf_od_band_sort_columns
  • r_qf_od_columns
  • r_qf_od_criteria_data
  • r_qf_od_sort_columns
  • r_qf_od_to_base_pways
  • r_qf_od_to_colls
  • r_qf_od_to_pdocs
  • r_qf_od_to_pkind
  • r_qf_out_docs
  • r_qf_out_doc_folders
  • r_regional_settings
  • r_se_ql_periods
  • u_base_payment_ways
  • u_bulky_operations
  • u_bulky_op_params
  • u_docreqs_to_techreqs
  • u_payment_kinds
  • u_pk_attrib_values
  • u_popts_to_bulky_operations
  • u_popts_to_int_checks
  • u_popts_to_pkinds
  • u_popts_to_server_folders
  • u_regional_settings
  • u_server_files
  • u_server_folders

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Административные данные экземпляра Системы

Административные данные экземпляра Системы — это административные данные (районные и экземпляра Системы), предназначенные для конкретного экземпляра Системы.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • не обновляются при установке региональных обновлений;
  • удаляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района: они удаляются с экземпляра-приёмника, но не загружаются с экземпляра-источника (также они удаляются при удалении районных данных).

Таблицы iSZN, содержащие данные

  • dic_smev_csvc_connect_params
  • dic_smev_psvc_connect_params
  • dic_smev_sender_certificates
  • r_collection_folders
  • r_pc_collections
  • r_pk_asg_collections
  • r_ws_smev_svc_config_params

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Временные данные

Временные данные — это вид данных, которые создаются задачами Системы для сохранения промежуточных результатов в процессе своего функционирования. Обычно такие данные удаляются автоматически создавшими их задачами. Эти данные всегда являются данными экземпляра Системы.

К этому виду относятся следующие данные:

  • Районные временные данные.
  • Нерайонные временные данные.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Районные временные данные

Районные временные данные — это временные данные (районные и экземпляра Системы), которые относятся к какому-либо району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений;
  • не обновляются при установке региональных обновлений;
  • удаляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района: они удаляются с экземпляра-приёмника, но не загружаются с экземпляра-источника (также они удаляются при удалении районных данных).

Таблицы iSZN, содержащие данные

  • r$_asg_computed_amounts
  • r$_asg_computed_cases
  • r$_asg_computed_case_groups
  • r$_asg_computed_periods
  • r$_asg_compute_params
  • r$_edus_to_compute
  • r$_exp_cat_data
  • r$_pc_categories_to_compute
  • r$_pdoc_5673_selected_apps
  • r$_person_income_computed
  • r$_person_income_computed_ex
  • r$_pk_afs_to_compute
  • r$_po_mass_amounts
  • r$_qe_criteria
  • r$_qe_criterion_operands
  • r$_qe_criterion_sets
  • r$_selected_payout_docs
  • r$_selected_pcs
  • r$_stats_rkeys

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Нерайонные временные данные

Нерайонные временные данные — это временные данные (нерайонные и экземпляра Системы), которые не имеют принадлежности ни к какому району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений;
  • не обновляются при установке региональных обновлений;
  • не обновляются при переносе районных данных.

Таблицы iSZN, содержащие данные

  • dic_kladr_altnames
  • dic_kladr_temp_kladr
  • r$_asg_compute_errors
  • r$_files
  • r$_parsed_xml_data
  • r$_pdoc_changed_reqs
  • r$_pdoc_changed_table_reqs
  • r$_pdoc_deleted_table_rows
  • r$_pdoc_reordered_table_rows
  • r$_stats_periods
  • r$_stats_slice_dates
  • tsrv$_user_passwords
  • u$_tables
  • u$_table_columns

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Данные людей/коллективов

Данные людей/коллективов — это вид данных, которые представляют собой различные сведения о людях и коллективах, а также сведения об их изменениях (событиях аудита). Эти данные всегда являются районными данными.

К этому виду относятся следующие данные:

  • Общие данные людей/коллективов.
  • Данные людей/коллективов экземпляра Системы.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Общие данные людей/коллективов

Общие данные людей/коллективов — это данные людей/коллективов (районные и общие), которые могут быть перенесены на любой экземпляр Системы. Они относятся к фактическим данным.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • обновляются при установке региональных обновлений, если в снимке содержатся данные этого же района;
  • обновляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района.

Таблицы iSZN, содержащие данные

  • aud_mass_operations
  • aud_rpac
  • aud_rpcf
  • aud_rpdi
  • aud_rpia
  • aud_rpic
  • aud_rpka
  • aud_rprd
  • r_addresses
  • r_asg_amounts
  • r_asg_items
  • r_asg_periods
  • r_bei_clsfr_sets
  • r_bei_clsfr_set_values
  • r_categories_assigned
  • r_deductions
  • r_deduction_periods
  • r_deduction_period_conditions
  • r_files
  • r_payment_kinds_assigned
  • r_payment_report_dates
  • r_payment_ways
  • r_payout_docs
  • r_payout_doc_details
  • r_pc_addresses
  • r_pc_address_periods
  • r_pc_files
  • r_pc_xml_di_entity_key_map
  • r_pc_xml_di_file_key_map
  • r_pc_xml_di_pc_key_map
  • r_pc_xml_di_pdoc_key_map
  • r_pc_xml_di_pdr_class_to_ekm
  • r_pc_xml_di_pdr_class_to_fkm
  • r_pc_xml_di_pdr_class_to_pckm
  • r_pc_xml_di_pdr_class_to_pdkm
  • r_people_and_colls
  • r_people_in_colls
  • r_personal_docs
  • r_personal_doc_files
  • r_personal_doc_reqs
  • r_person_income_amounts
  • r_person_income_periods
  • r_pic_periods
  • r_pkaf_assigned
  • r_pkitem_base_amounts
  • r_po_amounts
  • r_po_items
  • r_tax_takeouts
  • r_ws_state_svc_app_data_loads
  • r_ws_state_svc_calls

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Данные людей/коллективов экземпляра Системы

Данные людей/коллективов экземпляра Системы — это данные людей/коллективов (районные и экземпляра Системы), которые имеют смысл только на конкретном экземпляре Системы.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • не обновляются при установке региональных обновлений;
  • удаляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района: они удаляются с экземпляра-приёмника, но не загружаются с экземпляра-источника (также они удаляются при удалении районных данных).

Таблицы iSZN, содержащие данные

  • r_egisso_exported_facts
  • r_egisso_exported_term_facts
  • r_interdept_requests
  • r_pc_collection_items
  • r_pk_asg_collection_items
  • r_smev2_calls
  • r_smev2_call_processing
  • r_smev2_requests
  • r_smev3_calls
  • r_smev3_call_processing
  • r_smev3_out_messages
  • r_smev3_out_msg_files
  • r_ssvc_requests
  • r_ssvc_request_events
  • r_ssvc_request_event_files
  • r_ssvc_request_pk_asgs
  • r_workday_time_slots
  • r_workflows

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Данные пользователей

Данные пользователей — это вид данных, которые представляют собой различные сведения о пользователях, а также об истории их работы с Системой. Эти данные всегда являются данными экземпляра Системы.

К этому виду относятся следующие данные:

  • Районные данные пользователей.
  • Нерайонные данные пользователей.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Районные данные пользователей

Районные данные пользователей — это данные пользователей (районные и экземпляра Системы), которые относятся к какому-либо району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • не обновляются при установке региональных обновлений;
  • удаляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района: они удаляются с экземпляра-приёмника, но не загружаются с экземпляра-источника (также они удаляются при удалении районных данных).

Таблицы iSZN, содержащие данные

  • r_pkind_ug_privs
  • r_ssvc_ug_privs
  • r_user_agent

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Нерайонные данные пользователей

Нерайонные данные пользователей — это данные пользователей (нерайонные и экземпляра Системы), которые не имеют принадлежности ни к какому району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных);
  • не обновляются при установке региональных обновлений;
  • не обновляются при переносе районных данных.

Таблицы iSZN, содержащие данные

  • r_pc_income_ug_privs
  • r_pc_ug_privs
  • r_pdoc_ug_detailed_privs
  • r_psearch_past_queries
  • r_settings
  • tsrv_users
  • tsrv_users_to_user_groups
  • tsrv_user_groups
  • tsrv_user_sysprivs

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Использование подсистемы «Информационный киоск»

Использование подсистемы «Информационный киоск» — это вид данных, которые представляют собой различные сведения об использовании информационного киоска. Эти данные относятся к фактическим (к ним не относятся административные данные, управляющие информационным киоском). Они всегда являются районными и общими.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • обновляются при установке региональных обновлений, если в снимке содержатся данные этого же района;
  • обновляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района.

Таблицы

  • aud_ldi_scs_to_sams
  • aud_ldi_usage
  • r_se_answers
  • r_se_sessions

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Системные данные

Системные данные — это вид данных, на которых построена базовая функциональность Системы. Эти данные всегда являются нерайонными данными.

Основной объём этих данных доступен для просмотра с помощью соответствующих справочников, относящихся к категории справочников разработчика.

К этому виду относятся следующие данные:

  • Общие системные данные.
  • Системные данные экземпляра Системы.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Общие системные данные

Общие системные данные — это системные данные (нерайонные и общие), обеспечивающие функционирование любых экземпляров Системы. Они не должны изменяться пользователями, так как это может привести к неработоспособности Системы или отдельных её частей.

Эти данные контролируются организацией-разработчиком Системы.

Они:

  • обновляются при установке централизованных обновлений;
  • не обновляются при установке региональных обновлений;
  • не обновляются при переносе районных данных.

Таблицы iSZN, содержащие данные

  • create$java$lob$table
  • dic_aba_purpose_kinds
  • dic_aud_event_origins
  • dic_aud_ldi_data_kinds
  • dic_aud_pc_event_kinds
  • dic_aud_pic_event_kinds
  • dic_aud_prd_event_kinds
  • dic_aud_rpcf_event_kinds
  • dic_aud_rpdi_event_kinds
  • dic_aud_rpka_event_kinds
  • dic_awards
  • dic_award_founders
  • dic_award_kinds
  • dic_banks
  • dic_bank_city_tokens
  • dic_budget_expense_item_clsfrs
  • dic_certificate_types
  • dic_city_tokens
  • dic_countries
  • dic_currencies
  • dic_data_exchange_kinds
  • dic_disability_causes
  • dic_disability_groups
  • dic_discharge_causes
  • dic_diseases
  • dic_eak
  • dic_eak_levels
  • dic_educations
  • dic_edu_busyness_group_kinds
  • dic_edu_institution_types
  • dic_edu_life_change_groups
  • dic_edu_preschool_age_groups
  • dic_edu_reg_kinds
  • dic_egisso_categories
  • dic_egisso_export_kinds
  • dic_egisso_fin_sources
  • dic_egisso_measures
  • dic_egisso_msp_sections
  • dic_egisso_norm_levels
  • dic_egisso_prov_forms
  • dic_egisso_registry
  • dic_egisso_reg_to_finsrc
  • dic_epgu_elk_order_statuses
  • dic_fias_addrobj
  • dic_fias_houses
  • dic_fias_rooms
  • dic_finsrc_kinds
  • dic_goods_set_kinds
  • dic_habitation_kinds
  • dic_income_kinds
  • dic_interdept_request_states
  • dic_job_periodicities
  • dic_kladr_kladr
  • dic_kladr_obj_statuses
  • dic_kladr_socrbase
  • dic_ldi_ndoc_link_kinds
  • dic_marital_statuses
  • dic_military_ranks
  • dic_military_rank_groups
  • dic_military_service
  • dic_min_wage_kinds
  • dic_monthly_workday_norms
  • dic_monthly_work_time_norms
  • dic_months
  • dic_ndoc_levels
  • dic_ndoc_parts
  • dic_oad
  • dic_oad_rcs
  • dic_oktmo
  • dic_payment_ceasing_reasons
  • dic_payout_doc_kinds
  • dic_pc_address_kinds
  • dic_pc_file_kinds
  • dic_pc_xml_di_asg_key_kinds
  • dic_pc_xml_di_entities
  • dic_pc_xml_di_script_kinds
  • dic_pc_xml_di_skind_groups
  • dic_pc_xml_output_params
  • dic_pdc_options_to_classes
  • dic_pdc_option_sets_to_types
  • dic_pdc_propex_groups_to_types
  • dic_pdc_props_ex_to_classes
  • dic_pdoc_class_options
  • dic_pdoc_class_option_sets
  • dic_pdoc_class_props_ex
  • dic_pdoc_class_prop_ex_groups
  • dic_pdoc_file_kinds
  • dic_pdoc_req_ctl_kinds
  • dic_pdoc_req_data_types
  • dic_pensions
  • dic_pension_departments
  • dic_pension_details
  • dic_pension_indexing_coeffs
  • dic_pension_kinds
  • dic_pension_payment_kinds
  • dic_pension_subkinds
  • dic_people_relations
  • dic_people_relation_links
  • dic_personal_doc_class_types
  • dic_pkafw_data_kinds
  • dic_pkind_periodicities
  • dic_pki_base_amount_kinds
  • dic_pksi_norm_kinds
  • dic_pk_asg_file_kinds
  • dic_pk_decision_kinds
  • dic_pk_distribution_kinds
  • dic_professions
  • dic_projmin_kinds
  • dic_rehabilitation_equipment
  • dic_rehabil_kinds
  • dic_rehabil_kind_groups
  • dic_smev2_statuses
  • dic_smev3_dk_script_kinds
  • dic_smev3_routing_kinds
  • dic_smev_epgu_env_types
  • dic_smev_proc_statuses
  • dic_smev_versions
  • dic_social_quota_kinds
  • dic_ssvc_denial_reasons
  • dic_ssvc_request_evt_kinds
  • dic_ssvc_request_evt_states
  • dic_ssvc_request_origins
  • dic_ssvc_service_forms
  • dic_ssvc_service_kinds
  • dic_ssvc_statuses
  • dic_ssvc_status_details
  • dic_street_tokens
  • dic_tariff_kinds
  • dic_tax_takeout_kinds
  • dic_tax_takeout_types
  • dic_tax_takeout_values
  • dic_units
  • dic_workday_interval_kinds
  • dic_workday_slot_statuses
  • dic_workweek_kinds
  • dic_ws_ssvc_ipgu_statuses
  • dic_ws_state_svc_methods
  • tsrv_env_update_revisions
  • tsrv_eur_script_lines
  • tsrv_flat_regions
  • tsrv_popts_to_tasks
  • tsrv_regions
  • tsrv_roles
  • tsrv_roles_rights
  • tsrv_softbase
  • tsrv_soft_dependencies
  • tsrv_tasks
  • u_base_payment_way_kinds
  • u_collective_classes
  • u_customers
  • u_customers_to_groups
  • u_customer_groups
  • u_data_kinds
  • u_deduction_kinds
  • u_dictionaries
  • u_dictionary_fields
  • u_dictionary_role_rights
  • u_doc_coll_compatibility
  • u_dummy
  • u_entities
  • u_flat_personal_doc_classes
  • u_generic_privs
  • u_gsq_specs
  • u_instance_settings
  • u_instance_settings_datatypes
  • u_license_kinds
  • u_license_request_causes
  • u_mass_operation_kinds
  • u_parameter_datatypes
  • u_parsers
  • u_parser_chars
  • u_parser_keywords
  • u_parser_operators
  • u_payment_whiles_funcs
  • u_payment_whiles_func_kinds
  • u_payout_amount_statuses
  • u_payout_amount_status_kinds
  • u_pc_income_privs
  • u_pc_privs
  • u_pdoc_classes_to_attribs
  • u_pdoc_class_attribs
  • u_pdoc_detailed_privs
  • u_pdoc_privs
  • u_personal_doc_classes
  • u_pkind_privs
  • u_pk_attributes
  • u_popts_to_coll_classes
  • u_popts_to_dictionaries
  • u_popts_to_pdoc_classes
  • u_priv_subjects
  • u_product_options
  • u_product_options_dependencies
  • u_product_option_groups
  • u_qe_common_columns
  • u_qe_conditions
  • u_qe_condition_usage_variants
  • u_qe_cuv_operands
  • u_qe_datatypes
  • u_qe_datatype_components
  • u_qe_data_references
  • u_qe_data_sources
  • u_qe_dr_columns
  • u_qe_ds_columns
  • u_qe_ds_column_kinds
  • u_qe_ds_column_kind_groups
  • u_qe_ds_kinds
  • u_qe_ek_compatibility
  • u_qe_entities
  • u_qe_entity_keys
  • u_qe_entity_key_conversions
  • u_qe_generic_datatypes
  • u_qe_operand_kinds
  • u_qe_sdr_instances
  • u_qe_selections
  • u_qe_subjects
  • u_qe_subject_keys
  • u_qe_subject_key_columns
  • u_qf_calculated_column_kinds
  • u_qf_columns
  • u_qf_od_band_column_datatypes
  • u_qf_params
  • u_qf_select_kinds
  • u_qf_ss_compat
  • u_rsq_specs
  • u_snapshot_scripts
  • u_snapshot_scripts_to_lists
  • u_snapshot_script_commands
  • u_snapshot_script_kinds
  • u_snapshot_script_lists
  • u_snapshot_templates
  • u_ssvc_privs
  • u_sysprivs
  • u_tables
  • u_table_columns
  • u_table_sets
  • u_table_set_tables
  • u_technological_reqs
  • u_view_sets
  • u_view_set_views

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Системные данные экземпляра Системы

Системные данные экземпляра Системы — это системные данные (нерайонные и экземпляра Системы), обеспечивающие функционирование конкретного экземпляра Системы.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных);
  • не обновляются при установке региональных обновлений;
  • не обновляются при переносе районных данных.

Таблицы iSZN, содержащие данные

  • dic_smev_certificates
  • r_initialized_regions
  • r_instance_regions
  • r_instance_settings
  • r_product_options
  • r_ws_state_svc_connect_params
  • u_rfc4122_system_store

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Системный аудит

Системный аудит — это вид данных, которые представляют собой различные сведения об операциях, выполненных на конкретном экземпляре Системы. Эти данные всегда являются данными экземпляра Системы.

К этому виду относятся следующие данные:

  • Районные данные системного аудита.
  • Нерайонные данные системного аудита.

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Районные данные системного аудита

Районные данные системного аудита — это данные системного аудита (районные и экземпляра Системы), которые относятся к какому-либо району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных, а также общих административных данных, если в снимке содержатся данные вышестоящего района-папки);
  • не обновляются при установке региональных обновлений;
  • удаляются при переносе районных данных, если в файле с районными данными содержатся данные этого же района: они удаляются с экземпляра-приёмника, но не загружаются с экземпляра-источника (также они удаляются при удалении районных данных).

Таблицы iSZN, содержащие данные

  • r_egisso_exports
  • r_server_operation_locks
  • r_smev3_inc_messages
  • r_smev_messages

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Нерайонные данные системного аудита

Нерайонные данные системного аудита — это данные системного аудита (нерайонные и экземпляра Системы), которые не имеют принадлежности ни к какому району.

Эти данные контролируются организацией-пользователем Системы.

Они:

  • не обновляются при установке централизованных обновлений (тем не менее, они могут быть изменены косвенно удалением или обновлением общих системных данных);
  • не обновляются при установке региональных обновлений;
  • не обновляются при переносе районных данных.

Таблицы iSZN, содержащие данные

  • r$_tsrv_sessions
  • r_egisso_exp_packets
  • r_env_update_log
  • r_server_operation_progress
  • r_smev3_inc_msg_processing
  • r_smev_message_processing

См. также

  • Вид данных Системы
  • Виды данных Системы
  • Классификация данных в КИС iSZN


Правовое пространство

Правовое пространство Системы формируется из следующих элементов (сущностей):

  • Классы коллективов
  • Классы персональных документов
  • Категории людей/коллективов
  • Виды выплат


Классы коллективов

КИС iSZN позволяет создавать экземпляры коллективов следующих классов:

Детские дома и приюты

  • Коллектив детского дома (приюта)

Коллективы для назначения МСП

  • Коллектив для назначения пенсионных выплат
  • Коллектив для предоставления государственных услуг
  • Коллектив на предоставление социальных услуг
  • Семья беженцев (вынужденных переселенцев)
  • Семья для назначения адресной социальной помощи
  • Семья для назначения льгот по оплате жилья, коммунальных услуг
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг
  • Семья для предоставления материнского (семейного) капитала
  • Семья, находящаяся в социально опасном положении
  • Семья КМНС

Коллективы по жилищным признакам

  • Отношения по договору найма жилого помещения
  • Семья без определённого места жительства
  • Семья по месту регистрации проживания

Образовательные учреждения

  • Дошкольная образовательная организация
  • Общеобразовательная организация

Прочие коллективы

  • Муниципальное образование (КМНС ЯНАО)
  • Отношения «Истец-ответчик»
  • Отношения «Патронатный воспитатель-ребёнок»
  • Юридическое лицо

Семьи по родственным отношениям

  • Семья дети-родители
  • Семья опекаемые-опекуны

Учреждения социальной защиты населения

  • Отделение социального обслуживания населения (старая схема)
  • Поставщик услуг социального обслуживания населения
  • Управление социальной защиты населения
  • Центр социального обслуживания населения (старая схема)

См. также

  • Правовое пространство


Дошкольная образовательная организация

Данный класс коллектива предназначен для учёта членов коллектива дошкольной образовательной организации. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Работник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).
Воспитанник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Нет

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Коллектив детского дома (приюта)

Данный класс коллектива предназначен для учёта членов коллектива детского дома или приюта. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Директор детского дома | — | Период с даты рождения по дату смерти (дату снятия с учёта).
Воспитанник детского дома (приюта) | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Справка о составе коллектива дома-интерната».

Необходимые персональные документы

  • Паспорт дома-интерната, приюта
  • Справка о составе коллектива дома-интерната

Описание экземпляра коллектива

Описание коллектива представляет собой краткое или полное наименование учреждения из персонального документа «Паспорт дома-интерната, приюта».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Коллектив для назначения пенсионных выплат

Данный класс коллектива предназначен для учёта граждан, которым предоставляются пенсионные выплаты. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член коллектива | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Коллектив для предоставления государственных услуг

Данный класс коллектива предназначен для учёта граждан, обращающихся за получением государственных услуг. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Заявитель | — | Период с даты рождения по дату смерти (дату снятия с учёта).
Член коллектива | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Коллектив на предоставление социальных услуг

Данный класс коллектива предназначен для учёта граждан, нуждающихся в следующих социальных услугах:

  • социальное обслуживание на дому;
  • полустационарное социальное обслуживание;
  • стационарное социальное обслуживание;
  • срочная и консультационная помощь.

В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Обслуживаемый или член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».
Законный представитель | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (с адресом)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Муниципальное образование (КМНС ЯНАО)

Данный класс коллектива предназначен для учёта муниципальных образований департаментом по делам коренных малочисленных народов Севера ЯНАО. В нём не предусмотрены никакие классы ролей.

Необходимые персональные документы

  • [ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)

Описание экземпляра коллектива

Описание коллектива представляет собой наименование района из персонального документа «[ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Общеобразовательная организация

Данный класс коллектива предназначен для учёта членов коллектива общеобразовательной организации. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Работник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).
Учащийся | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Паспорт образовательного учреждения

Описание экземпляра коллектива

Описание коллектива представляет собой краткое или полное наименование учреждения из персонального документа «Паспорт образовательного учреждения».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Отделение социального обслуживания населения (старая схема)

Данный класс коллектива предназначен для учёта сотрудников отделения социального обслуживания населения. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Сотрудник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Общие сведения об отделении социального обслуживания населения (старая схема)

Описание экземпляра коллектива

Описание коллектива представляет собой наименование центра социального обслуживания и отделения социального обслуживания из персонального документа «Общие сведения об отделении социального обслуживания населения (старая схема)».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Отношения «Истец-ответчик»

Данный класс коллектива предназначен для учёта граждан, между которыми существуют отношения «Истец-ответчик». В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Ответчик | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».
Субъект назначения (истец) | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Используется для организации видов выплат, которые предусматривают выплату одному гражданину сумм, удержанных у другого. Гражданин, у которого удерживаются суммы, должен находится на роли «Ответчик». Гражданин, которому перечисляются удержанные суммы, должен находиться на роли «Субъект назначения (истец)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Удержание
  • Вид выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов»
  • Вид выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов»
  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Отношения «Патронатный воспитатель-ребёнок»

Данный класс коллектива предназначен для учёта детей, переданных на патронатное воспитание. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Патронатный воспитатель | — | Период с даты рождения по дату смерти (дату снятия с учёта).
Ребёнок | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Отношения по договору найма жилого помещения

Данный класс коллектива предназначен для учёта граждан, между которыми существуют отношения по договору найма жилого помещения. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Наймодатель | — | Период с даты рождения по дату смерти (дату снятия с учёта).
Наниматель | Да | Периоды, в течение которых действуют договоры найма жилого помещения, по которым человек является нанимателем, определяемые по документу «Договоры найма жилого помещения».

Необходимые персональные документы

  • Договоры найма жилого помещения

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива, находящихся на роли «Наймодатель».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Поставщик услуг социального обслуживания населения

Данный класс коллектива предназначен для учёта сотрудников организации, которая является поставщиком услуг социального обслуживания населения. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Сотрудник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Общие сведения о поставщике услуг социального обслуживания
  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой наименование организации из персонального документа «Общие сведения о поставщике услуг социального обслуживания».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья беженцев (вынужденных переселенцев)

Данный класс коллектива предназначен для учёта семей беженцев. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья без определённого места жительства

Данный класс коллектива предназначен для учёта семей, не имеющих определённого места жительства. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья дети-родители

Данный класс коллектива предназначен для учёта семей, основанных на близких родственных отношениях. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Мать | — | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».
Отец | — | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».
Ребёнок | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья для назначения адресной социальной помощи

Данный класс коллектива предназначен для учёта семей, нуждающихся в адресной социальной помощи. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (адресная помощь)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (адресная помощь)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья для назначения льгот по оплате жилья, коммунальных услуг

Данный класс коллектива предназначен для учёта семей, которым предоставляются льготы на оплату жилья и жилищно-коммунальных услуг. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (с адресом)

Описание экземпляра коллектива

Описание коллектива представляет собой полный адрес из персонального документа «Сведения о периодах пребывания людей в коллективе (с адресом)».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья для назначения социальной выплаты на приобретение (строительство) жилья

Данный класс коллектива предназначен для учёта семей, нуждающихся в улучшении жилищный условий согласно федеральным целевым программам обеспечения доступным жильём льготных категорий граждан. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (с адресом)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья для назначения субсидии на оплату жилья и коммунальных услуг

Данный класс коллектива предназначен для учёта семей, которым предоставляются субсидии на оплату жилья и коммунальных услуг. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (с адресом)

Описание экземпляра коллектива

Описание коллектива представляет собой полный адрес из персонального документа «Сведения о периодах пребывания людей в коллективе (с адресом)».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья для предоставления материнского (семейного) капитала

Данный класс коллектива предназначен для учёта семей, обращающихся за получением материнского капитала. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Родитель, законный представитель | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».
Ребёнок | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья КМНС

Данный класс коллектива предназначен для учёта семей коренных малочисленных народов севера. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья опекаемые-опекуны

Данный класс коллектива предназначен для учёта семей, основанных на отношениях между опекуном (попечителем) и лицом, находящимся под опекой (попечительством). В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Опекун | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».
Опекаемый | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (без адреса)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья по месту регистрации проживания

Данный класс коллектива предназначен для учёта семей по месту регистрации проживания. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Периоды, в течение которых человек входит в коллектив на роли данного класса, определяемые по документу «Сведения о периодах пребывания людей в коллективе (с адресом)».

Необходимые персональные документы

  • Сведения о периодах пребывания людей в коллективе (с адресом)

Описание экземпляра коллектива

Описание коллектива представляет собой полный адрес из персонального документа «Сведения о периодах пребывания людей в коллективе (с адресом)».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Семья, находящаяся в социально опасном положении

Данный класс коллектива предназначен для учёта семей, находящихся в социально опасном положении. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Член семьи | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Управление социальной защиты населения

Данный класс коллектива предназначен для учёта работников управления социальной защиты населения. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Сотрудник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Не требуются

Описание экземпляра коллектива

Описание коллектива представляет собой список членов коллектива (не более трёх человек).

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Центр социального обслуживания населения (старая схема)

Данный класс коллектива предназначен для учёта сотрудников центра социального обслуживания населения. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Сотрудник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Общие сведения о поставщике услуг социального обслуживания
  • Сведения о периодах пребывания людей в коллективе (без адреса)

Описание экземпляра коллектива

Описание коллектива представляет собой наименование центра социального обслуживания населения из персонального документа «Общие сведения о поставщике услуг социального обслуживания».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Юридическое лицо

Данный класс коллектива предназначен для учёта юридических лиц. В нём предусмотрены следующие классы ролей:

Класс роли | Перечисляемый | Расчёт периодов пребывания экземпляра роли в коллективе
Сотрудник | Да | Период с даты рождения по дату смерти (дату снятия с учёта).

Необходимые персональные документы

  • Свидетельство о государственной регистрации юридического лица
  • Свидетельство о постановке на учёт юридического лица в налоговом органе по месту нахождения на территории РФ

Описание экземпляра коллектива

Описание коллектива представляет собой полное наименование и государственный регистрационный номер (ОГРН) юридического лица из персонального документа «Свидетельство о государственной регистрации юридического лица».

См. также

  • Класс коллектива
  • Коллектив
  • Человек
  • Создание коллектива
  • Список классов коллективов


Классы персональных документов

КИС iSZN позволяет создавать экземпляры персональных (первичных) документов следующих классов:

#Неактуальные документы

  • Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Заявление на ежемесячное пособие ребёнку, находящемуся под опекой (попечительством)
  • Заявление на ежемесячную выплату на содержание ребёнка–сироты или ребёнка, оставшегося без попечения родителей, переданного на воспитание в семью
  • Карточка учёта ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Сведения о принадлежности к федеральному/региональному регистру
  • Удостоверение беженца в РФ
  • [ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

[Юг Тюменской области] ДСР ТО

  • [Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания
  • [Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания
  • [Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания
  • [Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)
  • [Юг Тюменской области] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (Тюменская область)
  • [Юг Тюменской области] Заявление на единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка
  • [Юг Тюменской области] Заявление на ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении службы по призыву (пост. ТО № 197-п)
  • [Юг Тюменской области] Заявление на ежемесячную доплату к пенсии Героям (№ 138)
  • [Юг Тюменской области] Заявление на ежемесячную доплату к пенсии вышедшим на пенсию с госслужбы
  • [Юг Тюменской области] Заявление на ежемесячную доплату к пенсии имеющим заслуги перед Тюменской областью и РФ
  • [Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших (умерших) сотрудников ОВД (№ 248-п)
  • [Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших военнослужащих (№№ 427, 473, 104-п)
  • [Юг Тюменской области] Заявление на ежемесячную доплату к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО
  • [Юг Тюменской области] Заявление на ежемесячную доплату к пенсии спортсменам-призёрам чемпионатов
  • [Юг Тюменской области] Заявление на ежемесячную доплату неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество»
  • [Юг Тюменской области] Заявление на компенсацию части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства
  • [Юг Тюменской области] Заявление на материальную помощь для погребения умерших близких родственников
  • [Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение
  • [Юг Тюменской области] Заявление на частичное возмещение расходов на оплату стоимости проживания по месту временного размещения
  • [Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение
  • [Юг Тюменской области] Карточка мониторинга занятости и доходности семьи
  • [Юг Тюменской области] Карточка учёта обращений и оказания услуг консультативного социального обслуживания
  • [Юг Тюменской области] Карточка учёта обращений и оказания услуг срочной социальной помощи
  • [Юг Тюменской области] Решение комиссии о назначении АСП
  • [Юг Тюменской области] Сведения о продукции ЛПХ
  • [Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО
  • [Юг Тюменской области] Транспортная карта

[ХМАО] ХМАО

  • [ХМАО] Заявление на адресную социальную помощь малоимущим семьям
  • [ХМАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ХМАО)
  • [ХМАО] Заявление на дополнительную пенсию (по Закону ХМАО 81-оз от 16.12.2004)
  • [ХМАО] Заявление на единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей
  • [ХМАО] Заявление на ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ
  • [ХМАО] Заявление на ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет
  • [ХМАО] Заявление на социальное пособие детям
  • [г. Нижневартовск] Заявление на дифференцированное муниципальное пособие
  • [г. Нижневартовск] Заявление на ежемесячную фиксированную доплату пенсионерам (расп. 1374 от 19.12.2001)
  • [Нефтеюганский район] Заявление на ежеквартальное социальное пособие

[ЯНАО] ДСЗН ЯНАО

Социальное обслуживание населения (старая схема)

Надомное обслуживание
  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)
  • [ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)
Полустационарное обслуживание
  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)
  • [ЯНАО] Карточка учёта полустационарного социального обслуживания несовершеннолетнего (старая схема)
Срочная и консультативная помощь
  • [ЯНАО] Карточка учёта обращений и оказания услуг срочной социальной помощи (старая схема)
  • [ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)
Стационарное обслуживание
  • [ЯНАО] Акт обследования социально-бытовых условий жизни несовершеннолетнего и его семьи
  • [ЯНАО] Акт приёма гражданина на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)
  • [ЯНАО] Карточка учёта стационарного социального обслуживания несовершеннолетнего (старая схема)

Акты

  • Акт материально-бытового обследования лица, нуждающегося в помощи
  • Акт материально-бытового обследования семьи
  • Акт обследования строящегося индивидуального жилого дома
  • Акты обследования семьи для формирования электронного паспорта
  • [ЯНАО] Акт обследования семьи для формирования социального паспорта

Договоры

  • Договор на оказание платных образовательных услуг
  • Договор социального найма жилого помещения
  • Договор участия в долевом строительстве многоквартирного дома
  • Договоры на предоставление услуг за пользование коллективной телевизионной антенной
  • Договоры на предоставление услуг по использованию радиоточки
  • Договоры на предоставление услуг связи (телефон)
  • Договоры найма жилого помещения (для коллектива "Отношения по договору найма")
  • Кредитный договор
  • Трудовой договор
  • [ЯНАО] Договор об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО

Документы, удостоверяющие личность

  • Вид на жительство иностранного гражданина
  • Вид на жительство лица без гражданства
  • Военный билет офицера запаса
  • Военный билет солдата (матроса, сержанта, старшины)
  • Временное удостоверение личности гражданина РФ
  • Временное удостоверение, выданное взамен военного билета
  • Документ, удостоверяющий личность, неопределённого образца
  • Заграничный паспорт гражданина РФ
  • Паспорт гражданина РФ
  • Паспорт гражданина СССР
  • Паспорт иностранного гражданина
  • Паспорт моряка
  • Разрешение на временное проживание лица без гражданства в РФ
  • Свидетельство о предоставлении временного убежища на территории РФ
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу
  • Свидетельство о рождении
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства
  • Справка об освобождении из места лишения свободы
  • Удостоверение беженца
  • Удостоверение личности военнослужащего РФ

Заявления

  • Заявление на предоставление стандартных налоговых вычетов

Здравоохранение

  • [ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения
  • [ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения
  • [ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения
  • [ЯНАО] Заявление на обеспечение детским приданым по линии здравоохранения
  • [ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями
  • [ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения

Коренные малочисленные народы Севера

  • [ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО
  • [ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ
  • [ЯНАО] Заявление на материальную помощь аспирантам из числа КМНС
  • [ЯНАО] Заявление на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи
  • [ЯНАО] Заявление на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС

Красноселькупский район

  • [ЯНАО] Заявление на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС
  • [ЯНАО] Заявление на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района

Пуровский район

  • [ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Тазовский район

  • [ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района
  • [ЯНАО] Заявление на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района
  • [ЯНАО] Заявление на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)

Ямальский район

  • [ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на материальную помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт
  • [ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района надувными лодками

Культура

  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры

Молодёжная политика

  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики

Образование

  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования
  • [ЯНАО] Заявление на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию

Опека, усыновление, патронат

  • Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • [ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно
  • [ЯНАО] Заявление на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно
  • [ЯНАО] Заявление на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более
  • [ЯНАО] Заявление на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье
  • [ЯНАО] Заявление на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи
  • [ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС
  • [ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием
  • [ЯНАО] Заявление на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования
  • [ЯНАО] Заявление на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных
  • [ЯНАО] Заявление на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей
  • [ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более

Социальная защита населения

  • Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья»
  • Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации
  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»
  • Заявления на единовременные выплаты согласно распоряжениям МО
  • Заявления на ежемесячные выплаты согласно распоряжениям МО

Заявления на выплаты пострадавшим от радиационного воздействия

  • Заявление на возмещение вреда иждивенцам умершего от воздействия радиации (ЧАЭС, ст. 14, п. 15)
  • Заявление на возмещение вреда пострадавшим от воздействия радиации (ЧАЭС, ст. 14, п. 15)
  • Заявление на единовременную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 2)
  • Заявление на ежегодную компенсацию детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)
  • Заявление на ежегодную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 1)
  • Заявление на ежегодную компенсацию на оздоровление (ЧАЭС, ст. 40, ст. 17)
  • Заявление на ежемесячную денежную компенсацию на приобретение продовольственных товаров (ЧАЭС)
  • Заявление на ежемесячную компенсацию за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)
  • Заявление на оплату дополнительного оплачиваемого отпуска
  • Заявление на пособие на погребение пострадавших от радиационного воздействия
  • [г. Новый Уренгой] Заявление на районный коэффициент на продукты питания (ЧАЭС)

Заявления на доплаты к пенсии

  • [ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО
  • [ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

Заявления на компенсации (прочие)

  • Заявление на ежегодную компенсацию на транспортное обслуживание
  • Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего
  • Заявление на компенсацию гражданам при возникновении у них поствакцинальных осложнений
  • Заявление на компенсацию на эксплуатационные расходы
  • Заявление на компенсацию расходов на изготовление и ремонт зубных протезов
  • Заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Заявление на компенсацию расходов на оплату проезда на городском, пригородном транспорте
  • Заявление на компенсацию страховых премий по договору обязательного страхования
  • Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения

Заявления на льготы/компенсации по ЖКУ, жилищные субсидии, услуги связи

  • Заявление на компенсационные выплаты членам семей погибших/умерших военнослужащих и сотрудников федеральных органов исполнительной власти
  • Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг
  • Заявление на компенсацию стоимости абонентской платы за телефон и радио
  • Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Заявление на компенсацию стоимости установки телефона
  • Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг
  • Заявление на предоставление субсидии для оплаты ЖКУ
  • [ЯНАО] Заявление на авансовую оплату возмещения стоимости топлива
  • [ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Заявление на жилищно-коммунальную выплату из средств бюджета ЯНАО
  • [ЯНАО] Заявление на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан

Заявления на меры социальной поддержки (прочие)

  • Заявление на социальное пособие на погребение по свидетельству о смерти
  • [г. Новый Уренгой] Заявление на единовременное материальное пособие при выходе на пенсию и выезде за пределы г. Новый Уренгой
  • [г. Новый Уренгой] Заявление на ежеквартальную доплату до величины прожиточного минимума
  • [г. Новый Уренгой] Заявление на ежемесячную материальную помощь
  • [г. Новый Уренгой] Заявление на материальную помощь на выезд
  • [г. Новый Уренгой] Заявление на разовую материальную помощь
  • [Пуровский район] Заявление на ежемесячное денежное вознаграждение гражданам, удостоенным почётного звания «Почётный гражданин Пуровского района»
  • [ЯНАО] Заявление на возмещение расходов на продукты питания беременным женщинам
  • [ЯНАО] Заявление на возмещение расходов на продукты питания кормящим матерям
  • [ЯНАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ЯНАО)
  • [ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Заявление на единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО
  • [ЯНАО] Заявление на единовременную выплату в связи с празднованием «Дня матери»
  • [ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • [ЯНАО] Заявление на ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО
  • [ЯНАО] Заявление на ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан
  • [ЯНАО] Заявление на ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»
  • [ЯНАО] Заявление на ежемесячную выплату на приобретение продуктового набора
  • [ЯНАО] Заявление на ежемесячную денежную выплату членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»
  • [ЯНАО] Заявление на ежемесячную доплату работающим инвалидам
  • [ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам

Заявления на пособия на детей, льготы, компенсации, стипендии, опека

  • Заявление на единовременное пособие беременной жене военнослужащего, проходящего службу по призыву
  • Заявление на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
  • Заявление на единовременное пособие при рождении ребёнка
  • Заявление на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
  • Заявление на ежемесячное пособие по беременности и родам
  • Заявление на ежемесячное пособие по уходу за ребёнком
  • Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1
  • Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • Заявление на ежемесячную выплату детям погибших военнослужащих
  • Заявления на пособие на ребёнка
  • [г. Салехард] Заявление на ежемесячную социальную выплату многодетным семьям, проживающим в сельской местности
  • [Пуровский район] Заявление на ежемесячную стипендию студентам и учащимся высшего или среднего профессионального образования из малообеспеченных семей
  • [ЯНАО] Заявление на возмещение расходов на продукты питания учащимся
  • [ЯНАО] Заявление на возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)
  • [ЯНАО] Заявление на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Заявление на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву
  • [ЯНАО] Заявление на ежемесячное пособие опекунам совершеннолетних недееспособных граждан
  • [ЯНАО] Заявление на ежемесячную денежную выплату при рождении третьего или последующих детей
  • [ЯНАО] Заявление на пособие на ребёнка-инвалида
  • [ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012)
  • [ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты
  • [ЯНАО] Заявление на социальную стипендию учащимся образовательных учреждений среднего и высшего образования
  • [ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения

Предоставление государственных услуг в электронном виде

  • Заявление на ГУ в электронном виде для всех услуг (старая схема)
  • [ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»
  • [ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»
  • [ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»
  • [ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»
  • [ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»
  • [ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»
  • [ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»
  • [ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»
  • [ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи»
  • [ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»
  • [ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»
  • [ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»
  • [ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»
  • [ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»
  • [ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»
  • [ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»
  • [ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий. военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»
  • [ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»
  • [ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»
  • [ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»
  • [ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»
  • [ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»
  • [ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

[ЯНАО] Закон ЯНАО № 47-ЗАО

  • [ЯНАО] Заявление на дополнительное материальное обеспечение за особые заслуги перед ЯНАО

[ЯНАО] Закон ЯНАО № 55-ЗАО

  • [ЯНАО] Заявление на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на единовременную денежную адресную социальную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на ежемесячное пособие многодетным семьям (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявление на региональную социальную доплату к пенсии (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявления на материальную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Заявления на натуральную помощь (Закон ЯНАО № 55-ЗАО)
  • [ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

[ЯНАО] Закон ЯНАО № 62-ЗАО

  • [ЯНАО] Заявление на возмещение расходов по оплате за обучение участникам вооружённых конфликтов
  • [ЯНАО] Заявление на единовременное пособие на обучающегося в образовательной организации к 1 сентября
  • [ЯНАО] Заявление на единовременное пособие при одновременном рождении двух и более детей
  • [ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка
  • [ЯНАО] Заявление на ежеквартальную выплату на приобретение продуктов питания больным активной формой туберкулёза
  • [ЯНАО] Заявление на ежемесячное пособие лицам из числа коренных малочисленных народов Севера
  • [ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО
  • [ЯНАО] Заявление на ежемесячное пособие родителям погибших (умерших) военнослужащих
  • [ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения
  • [ЯНАО] Заявление на ежемесячную компенсационную выплату по уходу за ребёнком-инвалидом
  • [ЯНАО] Заявление на пожизненное денежное содержание ветеранов и приравненных к ним граждан

[ЯНАО] Материнский (семейный) капитал

  • [ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал
  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала
  • [ЯНАО] Свидетельство на материнский (семейный) капитал

Строительство и жилищная политика

  • [ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма
  • [ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

Физическая культура и спорт

  • [ЯНАО] Заявление на дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

Межведомственные запросы

Пенсионный фонд Российской Федерации

  • Запрос СНИЛС по данным лицевого счета застрахованного лица

Учреждения службы занятости

  • Запрос сведений о нахождении на регистрационном учете в учреждении службы занятости в целях поиска подходящей работы

Федеральная налоговая служба

  • Запрос сведений об ИНН физического лица на основании полных паспортных данных

Прочие документы

  • Абонементы на льготную подписку на периодические издания через «Роспечать»
  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ
  • Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих
  • Выписка из похозяйственной книги о наличии у гражданина права на земельный участок
  • Выписка из расчётно-информационного центра
  • Выписки из пенсионного дела
  • Данные о социальном положении ветерана (для выгрузки в ОГБД «Ветераны»)
  • Документы, подтверждающие категории
  • Документы, подтверждающие факт трудной жизненной ситуации
  • Заключение врачебной комиссии
  • Идентификация граждан/коллективов в информационных системах агентов
  • Извещение члену семьи погибшего (пропавшего без вести) военнослужащего
  • Карта ИПР инвалида
  • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН
  • Карточка учёта обеспечения протезно-ортопедическими изделиями
  • Карточка учёта транспортного средства
  • Контактная информация
  • Отметка о снятии с учёта
  • Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей
  • Родственные отношения человека к льготным категориям граждан
  • Ролевые отношения в коллективе
  • Справки-квитанции о фактической оплате за посещение дошкольного общеобразовательного учреждения
  • Счёт в банке
  • Трудовая книжка
  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО
  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО
  • [ЯНАО] Идентификация граждан в населённых пунктах районного подчинения
  • [ЯНАО] Обращение за предоставлением ребёнку путёвки в санаторно-курортное учреждение

Дома-интернаты, приюты

  • Паспорт дома-интерната, приюта
  • Справка о составе коллектива дома-интерната

Муниципальные образования

  • [ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)
  • [ЯНАО] Показатели СЭР КМНС ЯНАО (версия 1)
  • [ЯНАО] Показатели СЭР КМНС ЯНАО (версия 2)

Образовательные учреждения

  • Карточка учащегося образовательного учреждения
  • Паспорт образовательного учреждения
  • Протокол аттестации педагогического работника

Присвоение званий

  • Карточка учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)
  • Карточка учёта присвоения звания «Ветеран труда»
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО»

Семьи, находящиеся в социально опасном положении

  • Индивидуальная программа социальной реабилитации несовершеннолетнего
  • Индивидуальная программа социальной реабилитации семьи
  • Карточка учёта ребёнка, находящегося в социально опасном положении
  • Карточка учёта семьи, находящейся в социально опасном положении
  • Карточка учёта члена семьи, находящейся в социально опасном положении

Социальное обслуживание населения

  • Карта социальной реабилитации гражданина, находящегося в трудной жизненной ситуации
  • Карта социальной реабилитации семьи, находящейся в трудной жизненной ситуации
  • Медицинское заключение о состоянии здоровья гражданина, оформляющегося в учреждение социального обслуживания

Старая схема СОН

Надомное обслуживание
Полустационарное обслуживание
Срочная и консультативная помощь
Стационарное обслуживание

Получатели социальных услуг

  • [ЯНАО] Акт приёма гражданина на стационарное социальное обслуживание
  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Договор на предоставление дополнительных платных услуг
  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг
  • [ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи
  • [ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Поставщики социальных услуг

  • Общие сведения о поставщике услуг социального обслуживания
  • Общие сведения об отделении социального обслуживания населения (старая схема)
  • [ЯНАО] Информация о наличии свободных мест
  • [ЯНАО] Карточка учёта «Социального такси»
  • [ЯНАО] Перечень предоставляемых социальных услуг
  • [ЯНАО] Персональная карточка сотрудника учреждения социального обслуживания населения

[ЯНАО] Департамент по делам КМНС ЯНАО

  • [ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО

Разрешения

  • Разрешение на строительство

Решения

  • Решение комиссии об удержании переплаты
  • Решение суда о взыскании алиментов и штрафов с гражданина
  • Решение суда о признании лица недееспособным
  • Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения

Сведения

  • Дополнительные сведения
  • Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя
  • Сведения о временно отсутствующих по месту регистрации гражданах
  • Сведения о гражданах, находящихся на иждивении
  • Сведения о доходах семьи
  • Сведения о жилищных условиях
  • Сведения о заработной плате
  • Сведения о количестве проживающих и зарегистрированных граждан
  • Сведения о нуждающихся в улучшении жилищных условий и получивших жильё
  • Сведения о периодах замещения государственных должностей
  • Сведения о периодах «работы/неработы» по данным ПФ РФ
  • Сведения о периодах нахождения гражданина на государственном обеспечении
  • Сведения о предоставленных и оплаченных ЖКУ и услугах связи
  • Сведения о принадлежности к федеральному/региональному регистру
  • Сведения о районной принадлежности в КИС iSZN
  • Сведения о собственниках жилого помещения
  • Сведения о сроках беременности
  • Сведения о сроках нахождения в отпуске по беременности и родам
  • Сведения об адресе проживания человека
  • Сведения об обращениях граждан
  • [г. Новый Уренгой] Сведения о жилищных условиях (г. Новый Уренгой)
  • [ЯНАО] Сведения из департамента по делам КМНС ЯНАО
  • [ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года
  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

Сведения о пребывании людей в коллективах

  • Сведения из органов опеки и попечительства о назначении опекуна
  • Сведения о периодах пребывания людей в коллективе (адресная помощь)
  • Сведения о периодах пребывания людей в коллективе (без адреса)
  • Сведения о периодах пребывания людей в коллективе (с адресом)

Свидетельства

  • Свидетельство о государственной регистрации права на недвижимое имущество
  • Свидетельство о государственной регистрации юридического лица
  • Свидетельство о заключении брака
  • Свидетельство о перемене фамилии, имени, отчества
  • Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ
  • Свидетельство о постановке на учёт юридического лица в налоговом органе по месту нахождения на территории РФ
  • Свидетельство о расторжении брака
  • Свидетельство о регистрации по месту жительства
  • Свидетельство о регистрации по месту пребывания
  • Свидетельство о регистрации ходатайства о признании вынужденным переселенцем
  • Свидетельство о смерти
  • Свидетельство о смерти, выданное члену семьи умершего
  • Свидетельство об установлении отцовства
  • Свидетельство об усыновлении (удочерении)
  • Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • Страховое свидетельство государственного пенсионного страхования (СНИЛС)

Справки

  • Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы
  • Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная военнослужащему
  • Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи
  • Справка из УВД о праве на меру социальной поддержки родителю (супруге) погибшего (умершего) сотрудника
  • Справка МСЭ
  • Справка о нахождении на иждивении у умершего в результате аварии на ЧАЭС
  • Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов
  • Справка о трудовом стаже, выданная отделом кадров предприятия
  • Справка об участии в боевых действиях при прохождении военной службы по призыву
  • Справка ребёнка военнослужащего срочной службы
  • Справка ребёнка одинокой матери
  • Справки для получения путёвки на санаторно-курортное лечение
  • Справки из медицинского учреждения, подтверждающие факт рождения детей
  • Справки из центра занятости
  • Справки о доходах семьи для ежемесячных пособий на детей
  • Справки о посещении дошкольного учреждения
  • Справки об уходе за инвалидом 1 группы
  • Справки об уходе за престарелым
  • Справки ребёнка, родитель которого уклоняется от уплаты алиментов
  • Справки родителя, осуществляющего уход за ребёнком до 14 лет
  • Справки родителя, осуществляющего уход за ребёнком до 3 лет
  • Справки родителя, осуществляющего уход за ребёнком-инвалидом
  • Справки с места учёбы

Удостоверения

  • Водительское удостоверение РФ
  • Пенсионное удостоверение
  • Удостоверение к медали
  • Удостоверение к ордену
  • Удостоверение вынужденного переселенца
  • Удостоверение многодетной семьи

См. также

  • Атрибуты элемента структуры персонального документа
  • Правовое пространство


Атрибуты элемента структуры персонального документа

Данный раздел описывает атрибуты элемента структуры персонального документа, доступные в Системе.

Персональные документы

  • Запрос к СМЭВ
  • Заявление на ГУ в электронном виде
  • Сведения о составе коллектива
  • Сведения об удержаниях
  • Удостоверение личности

Реквизиты

  • Адрес — дата начала
  • Адрес — дата окончания
  • Адрес — населённый пункт
  • Адрес — номер дома
  • Адрес — номер квартиры
  • Адрес — номер корпуса
  • Адрес — почтовый индекс
  • Адрес — произвольный текст
  • Адрес — улица
  • Вид вклада
  • Владелец — адрес
  • Владелец — адрес проживания семьи
  • Владелец — адрес проживания человека
  • Владелец — адрес регистрации по месту жительства человека
  • Владелец — адрес регистрации по месту пребывания человека
  • Владелец — гражданство
  • Владелец — дата рождения
  • Владелец — дата смерти
  • Владелец — дата снятия с учёта
  • Владелец — имя
  • Владелец — место рождения
  • Владелец — отчество
  • Владелец — пол
  • Владелец — фамилия
  • Владелец — юридический адрес
  • Гражданство
  • Документ — дата выдачи
  • Документ — дата начала периода действия
  • Документ — дата окончания периода действия
  • Документ — номер
  • Документ — организация, выдавшая документ
  • Документ — серия
  • Номер счёта в банке
  • Номера телефонов
  • Обращения за ГУ — вариант оказания услуги
  • Обращения за ГУ — вид выплаты
  • Обращения за ГУ — вид выплаты (множественный)
  • Обращения за ГУ — дата обращения
  • Обращения за ГУ — законный представитель
  • Обращения за ГУ — номер личного дела
  • Обращения за ГУ — отправитель
  • Отделение банка
  • Реквизит является slurp-ключом
  • Реквизит является идентификатором в листьевом районе
  • Реквизит является идентификатором файла
  • Сведения о периоде удержаний — дата начала
  • Сведения о периоде удержаний — дата окончания
  • Сведения о периоде удержаний — ежемесячная сумма удержаний
  • Сведения о периоде удержаний — минимальная ежемесячная сумма удержаний
  • Сведения о периоде удержаний — процент удержания
  • Сведения о составе коллектива — дата начала вхождения в коллектив
  • Сведения о составе коллектива — дата окончания вхождения в коллектив
  • Сведения о составе коллектива — член коллектива
  • Сведения об удержаниях — вид выплаты переплаты
  • Сведения об удержаниях — вид удержания
  • Сведения об удержаниях — истец
  • Сведения об удержаниях — источник финансирования переплаты
  • Сведения об удержаниях — общая сумма удержания
  • Сведения об удержаниях — предмет назначения переплаты
  • СМЭВ — Признак постановки запроса в очередь для отправки
  • СМЭВ — Тестовое сообщение запроса
  • Статус обращения за ГУ — ID сообщения об изменении состояния
  • Статус обращения за ГУ — дата изменения состояния
  • Статус обращения за ГУ — дополнительные сведения
  • Статус обращения за ГУ — прилагаемый двоичный файл
  • Статус обращения за ГУ — исполнитель
  • Статус обращения за ГУ — порядковый номер
  • Статус обращения за ГУ — состояние обращения
  • Элемент уникального ключа

См. также

  • Классы персональных документов


Запрос к СМЭВ

Персональный документ, для класса которого установлен атрибут, содержит данные запроса в систему межведомственного электронного взаимодействия и данные ответа на этот запрос.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Заявление на ГУ в электронном виде

Персональный документ, для класса которого установлен атрибут, содержит данные заявления на оказание государственных услуг в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения о составе коллектива

Персональный документ, для класса которого установлен атрибут, предназначен для хранения данных о составе коллектива.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения об удержаниях

Персональный документ, для класса которого установлен атрибут, предназначен для хранения данных для расчёта удержаний.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Удостоверение личности

Персональный документ, для класса которого установлен атрибут, представляет собой документ, удостоверяющий личность.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — дата начала

Реквизит, для которого установлен атрибут, предназначен для хранения даты начала периода действия адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — дата окончания

Реквизит, для которого установлен атрибут, предназначен для хранения даты окончания периода действия адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — населённый пункт

Реквизит, для которого установлен атрибут, предназначен для хранения населённого пункта и является частью какого-либо адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — номер дома

Реквизит, для которого установлен атрибут, предназначен для хранения номера дома и является частью какого-либо адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — номер квартиры

Реквизит, для которого установлен атрибут, предназначен для хранения номера квартиры и является частью какого-либо адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — номер корпуса

Реквизит, для которого установлен атрибут, предназначен для хранения номера корпуса и является частью какого-либо адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — почтовый индекс

Реквизит, для которого установлен атрибут, предназначен для хранения почтового индекса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — произвольный текст

Реквизит, для которого установлен атрибут, предназначен для хранения адреса в произвольной форме.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Адрес — улица

Реквизит, для которого установлен атрибут, предназначен для хранения улицы и является частью какого-либо адреса.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Вид вклада

Реквизит, для которого установлен атрибут, предназначен для хранения вида вклада (применительно к счёту в банке).

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — адрес

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — адрес проживания семьи

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов семьи (которая является владельцем документа), определяющих адрес её места жительства.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — адрес проживания человека

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов человека (который является владельцем документа), определяющих адрес его фактического места жительства.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — адрес регистрации по месту жительства человека

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов человека (который является владельцем документа), определяющих его адрес регистрации по месту жительства.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — адрес регистрации по месту пребывания человека

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов человека (который является владельцем документа), определяющих его адрес регистрации по месту пребывания.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — гражданство

Реквизит, для которого установлен атрибут, предназначен для хранения гражданства владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — дата рождения

Реквизит, для которого установлен атрибут, предназначен для хранения даты рождения владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — дата смерти

Реквизит, для которого установлен атрибут, предназначен для хранения даты смерти владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Персональный документ «Свидетельство о смерти»


Владелец — дата снятия с учёта

Реквизит, для которого установлен атрибут, предназначен для хранения даты снятия с учёта владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Персональный документ «Отметка о снятии с учёта»


Владелец — имя

Реквизит, для которого установлен атрибут, предназначен для хранения имени владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — место рождения

Реквизит, для которого установлен атрибут, предназначен для хранения места рождения владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — отчество

Реквизит, для которого установлен атрибут, предназначен для хранения отчества владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — пол

Реквизит, для которого установлен атрибут, предназначен для хранения пола владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — фамилия

Реквизит, для которого установлен атрибут, предназначен для хранения фамилии владельца документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Владелец — юридический адрес

Реквизит, для которого установлен атрибут, предназначен для хранения одного из адресных реквизитов владельца документа, определяющих его юридический адрес.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Гражданство

Реквизит, для которого установлен атрибут, предназначен для хранения гражданства.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — дата выдачи

Реквизит, для которого установлен атрибут, предназначен для хранения даты выдачи документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — дата начала периода действия

Реквизит, для которого установлен атрибут, предназначен для хранения даты начала периода действия документа включительно.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — дата окончания периода действия

Реквизит, для которого установлен атрибут, предназначен для хранения даты окончания периода действия документа включительно.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — номер

Реквизит, для которого установлен атрибут, предназначен для хранения номера документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — организация, выдавшая документ

Реквизит, для которого установлен атрибут, предназначен для хранения наименования организации, выдавшей документ.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Документ — серия

Реквизит, для которого установлен атрибут, предназначен для хранения серии документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Номер счёта в банке

Реквизит, для которого установлен атрибут, предназначен для хранения номера банковского счёта.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Номера телефонов

Реквизит, для которого установлен атрибут, предназначен для хранения списка номеров телефонов владельца документа. Номера телефонов могут быть в произвольном формате.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — вариант оказания услуги

Реквизит, для которого установлен атрибут, предназначен для хранения варианта оказания услуги в обращении за оказанием государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — вид выплаты

Реквизит, для которого установлен атрибут, предназначен для хранения вида выплаты в обращении за оказанием государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — вид выплаты (множественный)

Реквизит, для которого установлен атрибут, предназначен для хранения вида выплаты в обращении за оказанием государственной услуги в электронном виде в случае, если государственной услуге соответствует несколько видов выплат.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — дата обращения

Реквизит, для которого установлен атрибут, предназначен для хранения даты обращения за оказанием государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — законный представитель

Реквизит, для которого установлен атрибут, предназначен для хранения законного представителя в обращении за оказанием государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — номер личного дела

Реквизит, для которого установлен атрибут, предназначен для хранения номера личного дела в информационной системе (см. «Участник информационного обмена»), которая является отправителем обращения за предоставлением государственной услуги.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Обращения за ГУ — отправитель

Реквизит, для которого установлен атрибут, предназначен для хранения участника информационного обмена, который является отправителем обращения за предоставлением государственной услуги.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Отделение банка

Реквизит, для которого установлен атрибут, предназначен для хранения отделения банка (ссылка на идентификатор записи таблицы r_payment_ways, район которой совпадает с районом экземпляра персонального документа, соответствующей отделению банка).

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Реквизит является slurp-ключом

Реквизит, для которого установлен атрибут, предназначен для хранения значения в виде slurp-ключа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Реквизит является идентификатором в листьевом районе

Реквизит, для которого установлен атрибут, предназначен для хранения идентификатора записи, находящейся в том же листьевом (рабочем) районе, в котором находится сам экземпляр персонального документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Реквизит является идентификатором файла

Реквизит, для которого установлен атрибут, предназначен для хранения идентификатора файла, находящегося в том же листьевом (рабочем) районе, в котором находится сам экземпляр персонального документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения о периоде удержаний — дата начала

Реквизит, для которого установлен атрибут, предназначен для хранения даты, начиная с которой действует период удержания.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения о периоде удержаний — дата окончания

Реквизит, для которого установлен атрибут, предназначен для хранения даты, по которую включительно действует период удержания.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения о периоде удержаний — ежемесячная сумма удержаний

Реквизит, для которого установлен атрибут, предназначен для хранения ежемесячно удерживаемой суммы.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения о периоде удержаний — минимальная ежемесячная сумма удержаний

Реквизит, для которого установлен атрибут, предназначен для хранения минимальной ежемесячной суммы удержаний.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения о периоде удержаний — процент удержания

Реквизит, для которого установлен атрибут, предназначен для хранения процента суммы, удерживаемой в период удержания.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения о составе коллектива — дата начала вхождения в коллектив

Реквизит, для которого установлен атрибут, предназначен для хранения даты начала периода вхождения человека в коллектив в документе о составе коллектива.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Атрибут документа «Сведения о составе коллектива»


Сведения о составе коллектива — дата окончания вхождения в коллектив

Реквизит, для которого установлен атрибут, предназначен для хранения даты окончания периода вхождения человека в коллектив в документе о составе коллектива.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Атрибут документа «Сведения о составе коллектива»


Сведения о составе коллектива — член коллектива

Реквизит, для которого установлен атрибут, предназначен для хранения ссылки на человека, являющегося членом коллектива в документе о составе коллектива.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Атрибут документа «Сведения о составе коллектива»


Сведения об удержаниях — вид выплаты переплаты

Реквизит, для которого установлен атрибут, предназначен для хранения slurp-ключа вида выплаты, по которому имеется переплата.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения об удержаниях — вид удержания

Реквизит, для которого установлен атрибут, предназначен для хранения вида удержания.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения об удержаниях — истец

Реквизит, для которого установлен атрибут, предназначен для хранения идентификатора истца, в пользу которого удерживаются суммы.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения об удержаниях — источник финансирования переплаты

Реквизит, для которого установлен атрибут, предназначен для хранения slurp-ключа источника финансирования, по которому имеется переплата.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Сведения об удержаниях — общая сумма удержания

Реквизит, для которого установлен атрибут, предназначен для хранения общей суммы, которую требуется удержать.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа
  • Удержание


Сведения об удержаниях — предмет назначения переплаты

Реквизит, для которого установлен атрибут, предназначен для хранения slurp-ключа предмета назначения, по которому имеется переплата.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


СМЭВ — Признак постановки запроса в очередь для отправки

Реквизит, для которого установлен атрибут, предназначен для хранения признака постановки запроса в очередь для отправки в систему межведомственного электронного взаимодействия.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


СМЭВ — Тестовое сообщение запроса

Реквизит, для которого установлен атрибут, предназначен для хранения тестового сообщения для отправки в систему межведомственного электронного взаимодействия. Используется только для тестовых запросов.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — ID сообщения об изменении состояния

Реквизит, для которого установлен атрибут, предназначен для хранения идентификатора отправленного в СМЭВ сообщения об изменении состояния обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — дата изменения состояния

Реквизит, для которого установлен атрибут, предназначен для хранения даты изменения состояния обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — дополнительные сведения

Реквизит, для которого установлен атрибут, предназначен для хранения дополнительных сведений, которые включаются в сообщение об изменении состояния обращения за предоставлением государственной услуги в электронном виде.

Класс персонального документа может содержать несколько реквизитов с таким атрибутом.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — исполнитель

Реквизит, для которого установлен атрибут, предназначен для хранения фамилии, имени и отчества специалиста, изменившего состояние обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — порядковый номер

Реквизит, для которого установлен атрибут, предназначен для хранения порядкового номера записи об изменении состояния обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — прилагаемый двоичный файл

Реквизит, для которого установлен атрибут, предназначен для хранения ссылки на файл персонального документа. Список файлов должен быть дочерним списком строки статуса обращения. Первичным реквизитом строки статуса обращения должен быть реквизит с атрибутом «Статус обращения за ГУ — порядковый номер».

Прикладываться могут файлы персонального документа, относящиеся к виду «Результат предоставления ГУ» (ID 4).

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Статус обращения за ГУ — состояние обращения

Реквизит, для которого установлен атрибут, предназначен для хранения состояния обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


Элемент уникального ключа

Реквизит, для которого установлен атрибут, представляет собой часть уникального ключа, идентифицирующего персональный документ или строку таблицы персонального документа.

См. также

  • Атрибут элемента структуры персонального документа (понятие)
  • Список атрибутов элемента структуры персонального документа


[г. Нижневартовск] Заявление на дифференцированное муниципальное пособие

Описание документа

Документ содержит данные заявления на дифференцированное муниципальное пособие. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Первоначальная дата подачи заявления | Дата
Регистрация | Таблица
- Квартал Ссылка Значение из списка:
• 1;
• 2;
• 3;
• 4.
- Год | Целое число
- Дата регистрации | Дата
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [г. Нижневартовск] Дифференцированное муниципальное пособие (квартальное)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Нижневартовск] Заявление на ежемесячную фиксированную доплату пенсионерам (расп. 1374 от 19.12.2001)

Описание документа

Документ содержит данные заявления на ежемесячную фиксированную доплату пенсионерам (по распоряжению 1374 от 19.12.2001). В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Первоначальная дата подачи заявления | Дата |
Регистрация | Таблица |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Данные регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на единовременное материальное пособие при выходе на пенсию и выезде за пределы г. Новый Уренгой

Описание документа

Документ содержит данные заявления на единовременное материальное пособие при выходе на пенсию и выезде за пределы г. Новый Уренгой. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата регистрации | Дата |
Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на ежеквартальную доплату до величины прожиточного минимума

Описание документа

Документ содержит данные заявления на ежеквартальную доплату до величины прожиточного минимума. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта
Первоначальная дата подачи заявления | Дата
Регистрация | Таблица
- Квартал Ссылка Значение из списка:
• 1;
• 2;
• 3;
• 4.
- Год | Целое число
- Дата регистрации | Дата
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [г. Новый Уренгой] Ежеквартальная доплата до величины прожиточного минимума

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на ежемесячную материальную помощь

Описание документа

Документ содержит данные заявления на ежемесячную материальную помощь. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [г. Новый Уренгой] Ежемесячная материальная помощь

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на материальную помощь на выезд

Описание документа

Документ содержит данные заявления на материальную помощь на выезд. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата регистрации | Дата |
Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на разовую материальную помощь

Описание документа

Документ содержит данные заявления на разовую материальную помощь. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата регистрации | Дата |
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Заявление на районный коэффициент на продукты питания (ЧАЭС)

Описание документа

Документ содержит данные заявления на районный коэффициент на продукты питания пострадавшим вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [г. Новый Уренгой] Районный коэффициент на продукты питания (ЧАЭС)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Новый Уренгой] Сведения о жилищных условиях (г. Новый Уренгой)

Описание документа

Документ содержит сведения о жилищных условиях. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Квартиросъёмщик | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Характеристика жилья | Контейнер |
- Вид жилья | Ссылка | Значение из справочника видов жилья с видами жилого фонда.
- Количество комнат | Целое число |
- Площадь жилья | Вещественное число |
- Этаж | Целое число |
- Лифт | Логическое значение | Если включено, то лифт имеется.
- Мусоропровод | Логическое значение | Если включено, то мусоропровод имеется.
- Центральное отопление | Логическое значение | Если включено, то центральное отопление имеется.
- Горячая вода | Логическое значение | Если включено, то горячая вода имеется.
- Холодная вода | Логическое значение | Если включено, то холодная вода имеется.
- Канализация | Логическое значение | Если включено, то канализация имеется.
- Электроэнергия | Логическое значение | Если включено, то электроэнергия имеется.
- Газ | Логическое значение | Если включено, то газ имеется.
- Плита | Ссылка | Значение из списка: • Отсутствует; • Электрическая; • Газовая.
Телефон | Контейнер | Сведения о телефоне.
- Предприятие телефонной связи | Ссылка | Значение из справочника организаций.
- Номер | Строка | Номер телефона.

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[г. Салехард] Заявление на ежемесячную социальную выплату многодетным семьям, проживающим в сельской местности

Описание документа

Документ содержит данные заявления на ежемесячную социальную выплату многодетным семьям, проживающим в сельской местности. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды регистрации | Таблица |
- Дата обращения | Дата |
- Дата «С» решения комиссии | Дата |
- Дата «По» решения комиссии | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [г. Салехард] Ежемесячная социальная выплата многодетным семьям, проживающим в сельской местности

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Нефтеюганский район] Заявление на ежеквартальное социальное пособие

Описание документа

Документ содержит данные заявления на ежеквартальное социальное пособие. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Первоначальная дата подачи заявления | Дата
Данные регистрации | Таблица
- Квартал Ссылка Значение из списка:
• 1;
• 2;
• 3;
• 4.
- Год | Целое число
- Дата регистрации | Дата
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Нефтеюганский район] Ежеквартальное социальное пособие

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Пуровский район] Заявление на ежемесячное денежное вознаграждение гражданам, удостоенным почётного звания «Почётный гражданин Пуровского района»

Описание документа

Документ содержит данные заявления на ежемесячное денежное вознаграждение гражданам, удостоенным почётного звания «Почётный гражданин Пуровского района». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата «С» решения комиссии | Дата |
- Дата «По» решения комиссии | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Пуровский район] Ежемесячное денежное вознаграждение Почётным гражданам Пуровского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Пуровский район] Заявление на ежемесячную стипендию студентам и учащимся высшего или среднего профессионального образования из малообеспеченных семей

Описание документа

Документ содержит данные заявления на ежемесячную стипендию студентам и учащимся высшего или среднего профессионального образования из малообеспеченных семей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Пуровский район] Ежемесячная стипендия студентам и учащимся высшего или среднего профессионального образования из малообеспеченных семей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на адресную социальную помощь малоимущим семьям

Описание документа

Документ содержит данные заявления на адресную социальную помощь малоимущим семьям. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [ХМАО] Адресная социальная помощь малоимущим гражданам
  • [ХМАО] Единовременная адресная социальная помощь малоимущим гражданам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ХМАО)

Описание документа

Документ содержит данные заявления на выплату гражданам, награждённым знаком «Почётный донор» и проживающим на территории Ханты-Мансийского автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ХМАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на дополнительную пенсию (по закону ХМАО 81-оз от 16.12.2004)

Описание документа

Документ содержит данные заявления на дополнительную пенсию. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Участок | Ссылка | Ссылка на запись справочника участков ХМНПФ.
Первоначальная дата подачи заявления | Дата |
Дата прибытия в ХМАО | Дата |
Регистрация | Таблица |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Данные регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ХМАО] Дополнительная пенсия (закон ХМАО-Югры от 16.12.2004 № 81-оз)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей

Описание документа

Документ содержит данные заявления на единовременное пособие при рождении второго ребёнка или при одновременном рождении двух и более детей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта
Регистрация | Таблица | Сведения об обращениях.
- Дата подачи заявления | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ХМАО] Единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ

Описание документа

Документ содержит данные заявления на ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в Великой Отечественной войне. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ХМАО] Ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет

Описание документа

Документ содержит данные заявления на ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Примечание | Строка | Дополнительные сведения.
Пособие по уходу за ребёнком от 1,5 до 3 лет | Контейнер |
- Дата подачи заявления (1,5-3) | Дата | Дата подачи заявления на ежемесячное пособие по уходу за ребёнком в возрасте от 1,5 до 3 лет.
- Дата принятия решения (1,5-3) | Дата | Дата принятия решения о назначении ежемесячного пособия по уходу за ребёнком в возрасте от 1,5 до 3 лет.
Пособие по уходу за ребёнком от 3 до 4 лет | Контейнер |
- Дата подачи заявления (3-4) | Дата | Дата подачи заявления на ежемесячное пособие по уходу за ребёнком в возрасте от 3 до 4 лет.
- Дата принятия решения (3-4) | Дата | Дата принятия решения о назначении ежемесячного пособия по уходу за ребёнком в возрасте от 3 до 4 лет.

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ХМАО] Ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ХМАО] Заявление на социальное пособие детям

Описание документа

Документ содержит данные заявления на социальное пособие детям. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата подачи заявления | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ХМАО] Социальное пособие детям по закону ХМАО от 07.07.2004

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания

Описание документа

Документ содержит данные договора на оказание услуг надомного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Вид договора | Ссылка | Значение из списка: • На оказание гарантированных социальных услуг; • На оказание дополнительных социальных услуг.
Номер договора | Строка |
Период действия договора | Контейнер |
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
Дата пролонгации договора | Дата | Дата продления действия договора.
Отделение надомного соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Причины принятия на обслуживание | Таблица |
- Причина принятия на обслуживание | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Родственник, с которым заключён договор | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Планируемый перечень услуг | Таблица |
- Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому; • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому.
- Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- Количество заказанных услуг | Целое число |
Фактическое оказание услуг | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- Фактически оказанные услуги в течение месяца | Таблица |
- - День | Целое число | День предоставления услуги.
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому; • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество оказаний | Целое число |
- - Знаменатель доли | Целое число | Знаменатель доли, показывающий, на какое количество человек распространяется услуга. Например, 2 означает, что услуга распространяется на двух человек.
- - Сотрудник отделения | Человек/коллектив | Сотрудник отделения, оказавший услугу. Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания

Виды выплат, использующие данный документ

  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому

Категории, для присвоения которых требуется документ

  • Наличие договора на оказание гарантированных социальных услуг надомного обслуживания
  • Наличие договора на оказание дополнительных социальных услуг надомного обслуживания

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5656
  • Представление v_pd_c_5659
  • Представление v_pd_c_5660
  • Представление v_pd_c_5665


[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания

Описание документа

Документ содержит данные договора на оказание услуг стационарного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные договора | Контейнер |
- Дата обращения | Дата |
- Вид договора | Ссылка | Значение из списка: • На оказание гарантированных социальных услуг; • На оказание дополнительных социальных услуг.
- Номер договора | Строка |
- Действует с | Дата | Дата начала периода действия договора.
- По | Дата | Дата окончания периода действия договора.
- Отделение стационарного соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- Законный представитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
- Решение комиссии | Ссылка | Значение из списка: • Бесплатное обслуживание; • Платное обслуживание.
- Способ оплаты | Ссылка | Ссылка на запись справочника способов оплаты.
- Планируемый перечень услуг | Таблица |
- - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения.
- - Количество | Целое число |
Оказанные услуги | Таблица |
- Дата оказания | Дата |
- Оказанные услуги в течение дня | Таблица |
- - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения.
- - Количество | Целое число |
Дополнительные соглашения | Таблица |
- Дата составления | Дата |
- Номер соглашения | Строка |
- Действует с | Дата |
- По | Дата |
- Планируемый перечень услуг | Таблица |
- - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения.
- - Количество | Целое число |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО

Категории, для присвоения которых требуется документ

  • Гражданин, получающий услуги стационарного обслуживания по решению комиссии
  • Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания
  • Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания

Описание документа

Документ содержит данные дополнительного соглашения к договору на оказание услуг надомного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата составления | Дата |
Номер соглашения | Строка |
Договор на оказание услуг | Документ | Ссылка на персональный документ «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Период действия соглашения | Контейнер |
- Дата с | Дата | Дата начала периода действия соглашения.
- Дата по | Дата | Дата окончания периода действия соглашения.
Родственник, с которым заключено соглашение | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Причины составления соглашения | Таблица |
- Причина | Ссылка | Ссылка на запись справочника причин составления дополнительного соглашения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление надомных социальных услуг ЦСО»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)

Описание документа

Документ содержит данные заявления на адресное социальное пособие. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Первоначальная дата подачи заявления | Дата |
Данные о регистрации | Таблица |
- Дата регистрации | Дата |
- Дата назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (Тюменская область)

Описание документа

Документ содержит данные заявления на выплату гражданам, награждённым знаком «Почётный донор» и проживающим на территории юга Тюменской области. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка

Описание документа

Документ содержит данные заявления на единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Дата решения комиссии | Дата | Дата принятия решения комиссией.
Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. ТО № 197-п)

Описание документа

Документ содержит данные заявления на ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (Постановление Тюменской области № 197-п). В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Сведения регистрации | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. Тюм. обл. № 197-п)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших (умерших) сотрудников ОВД (№ 248-п)

Описание документа

Документ содержит данные заявления на ежемесячное пособие родителям (супругам) погибших (умерших) сотрудников ОВД согласно постановлению Правительства Тюменской области № 248-п. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Законы Тюменской области №№ 427, 473, Постановления №№ 104-п, 248-п)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших военнослужащих (№№ 427, 473, 104-п)

Описание документа

Документ содержит данные заявления на ежемесячное пособие родителям (супругам) погибших военнослужащих. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата подачи заявления | Дата |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Законы Тюменской области №№ 427, 473, Постановления №№ 104-п, 248-п)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии вышедшим на пенсию с госслужбы

Описание документа

Документ содержит данные заявления на ежемесячную доплату к пенсии вышедшим на пенсию с госслужбы. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата первого поручения | Дата |
Список поручений | Таблица |
- Дата выдачи поручения | Дата |
- Общая сумма (ден. содержание * % по стажу) | Денежная сумма |
- Процент за стаж госслужбы | Целое число |
- Денежное содержание | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии вышедшим на пенсию с государственной службы

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии Героям (№ 138)

Описание документа

Документ содержит данные заявления на ежемесячную доплату к пенсии Героям Российской Федерации, Героям Советского Союза, Героям Социалистического Труда. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата подачи заявления | Дата |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Закон Тюменской области № 138)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии имеющим заслуги перед Тюменской областью и РФ

Описание документа

Документ содержит данные заявления на ежемесячную доплату к пенсии гражданам, имеющим заслуги перед Тюменской областью и Российской Федерацией. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Первоначальная дата подачи заявления | Дата
Регистрация | Таблица
- Дата обращения | Дата
- Дата начала периода назначения | Дата
- Дата окончания периода назначения | Дата
- Нормативный документ Ссылка Значение из списка:
• Пост. Тюм. области №№ 132, 182;
• Закон Тюм. области № 224;
• Пост. Тюм. области № 242;
• Закон Тюм. области № 338.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО

Описание документа

Документ содержит данные заявления на ежемесячную доплату к пенсии проработавшим не менее 15 лет в Ямало-Ненецком автономном округе или не менее 20 лет в Ханты-Мансийском автономном округе. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Количество иждивенцев на дату подачи заявления | Целое число |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии спортсменам-призёрам чемпионатов

Описание документа

Документ содержит данные заявления на ежемесячную доплату к пенсии призёрам спортивных чемпионатов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата подачи заявления | Дата |
Список поручений | Таблица |
- Дата выдачи поручения | Дата |
- Сумма доплаты | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на ежемесячную доплату неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество»

Описание документа

Документ содержит данные заявления на ежемесячную доплату неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет по программе «Сотрудничество». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значения из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[Юг Тюменской области] Создание заявлений на 01.04.2008 на доплату неработающим пенсионерам (инвалидам) с суммарным северным стажем 15 (10) лет («Сотрудничество»)»


[Юг Тюменской области] Заявление на компенсацию части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

Описание документа

Документ содержит данные заявления на компенсацию части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Кредитный договор | Документ | Ссылка на персональный документ «Кредитный договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Дата «С» решения комиссии | Дата | Дата начала периода действия решения комиссии.
- Дата «По» решения комиссии | Дата | Дата окончания периода действия решения комиссии.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на материальную помощь для погребения умерших близких родственников

Описание документа

Документ содержит данные заявления на материальную помощь для погребения умерших близких родственников. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Единовременная материальная помощь для погребения умерших близких родственников

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение

Описание документа

Документ содержит данные заявления на участие в программе мероприятий по выходу семей на самообеспечение. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Дата обращения | Дата |
Дата начала периода участия в программе | Дата |
Дата окончания периода участия в программе | Дата |
Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Члены семьи, участвующие в программе | Таблица |
- Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Источники получения информации о программе | Таблица |
- Источник получения информации о программе | Ссылка | Ссылка на запись справочника источников получения информации о программе. Доступны источники информации, зарегистрированные в районе «[000] Российская Федерация».
Сотрудник, принявший заявление | Строка | Фамилия, имя, отчество сотрудника, принявшего заявление.

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Самообеспечение, оказание услуг здравоохранения
  • [Юг Тюменской области] Самообеспечение, оказание услуг по обучению или трудоустройству
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на лечение
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на обучение или трудоустройство
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие личного подсобного хозяйства
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие частного предпринимательства

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Семья, участвующая в программе мероприятий по выходу на самообеспечение

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Заявление на частичное возмещение расходов на оплату стоимости проживания по месту временного размещения

Описание документа

Документ содержит данные заявления на частичное возмещение расходов на оплату стоимости проживания по месту временного размещения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата «С» решения комиссии | Дата | Дата начала периода действия решения комиссии.
- Дата «По» решения комиссии | Дата | Дата окончания периода действия решения комиссии.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Вид норматива оплаты | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «[Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения» (ключ 102-119).
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Наниматель» в коллективе класса «Отношения по договору найма жилого помещения»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение

Описание документа

Документ содержит данные индивидуального плана по выходу семьи на самообеспечение. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Договоры по выходу семьи на самообеспечение | Таблица | Данные договоров по выходу семьи на самообеспечение.
- Дата начала периода действия договора | Дата
- Дата окончания периода действия договора | Дата
- Номер договора | Строка
- (1) | Контейнер
- - Целевая помощь по договору | Таблица | Сведения о целевой помощи семье.
- - - Дата оказания помощи | Дата
- - - Направление использования помощи | Ссылка | Ссылка на запись справочника направлений использования помощи.
- - - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат, относящимися к папке «[Юг Тюменской области] Мероприятия по выходу малоимущих семей на самообеспечение».
- - - Источник финансирования Ссылка Ссылка на запись справочника источников финансирования. Доступны источники финансирования:
• [Юг Тюменской области] Администрация ОМО, МО, сельских поселений;
• [Юг Тюменской области] Органы и учреждения социальной защиты населения;
• [Юг Тюменской области] Предприятия АПК, сельскохозяйственные кооперативы;
• [Юг Тюменской области] Территориальный орган службы занятости;
• [Юг Тюменской области] Учреждения здравоохранения;
• [Юг Тюменской области] Учреждения образования.
- - - Размер помощи | Денежная сумма
- - - Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о расходовании финансовой помощи | Таблица
- - - Дата приобретения имущества | Дата
- - - Направление использования помощи | Ссылка | Ссылка на запись справочника направлений использования помощи.
- - - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат, относящимися к папке «[102] Мероприятия по выходу малоимущих семей на самообеспечение».
- - - Вид расходования средств | Ссылка | Ссылка на запись справочника направлений расходования средств. Доступны направления расходования средств, зарегистрированные в районе «[000] Российская Федерация».
- - - Наименование имущества | Строка
- - - Сумма расходов | Денежная сумма
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о полученных доходах в денежной форме | Таблица
- - - Дата получения дохода | Дата
- - - Вид дохода | Ссылка | Ссылка на запись справочника видов доходов.
- - - Сумма | Денежная сумма
- - Сведения о полученных доходах в натуральной форме | Таблица
- - - Дата получения дохода | Дата
- - - Вид дохода | Ссылка | Ссылка на запись справочника видов доходов в натуральной форме. Доступны виды доходов, зарегистрированные в районе «[000] Российская Федерация».
- - - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.
- - - Количество | Вещественное число
- - Сведения о проблемах | Контейнер
- - - Проблемы | Таблица
- - - - Проблема | Ссылка | Ссылка на запись справочника проблем, возникших при реализации программы. Доступны записи проблем, зарегистрированные в районе «[000] Российская Федерация».
- - - Другие проблемы | Строка
- - Сведения о нарушениях договорных отношений | Строка

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Самообеспечение, финансовая помощь на лечение
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на обучение или трудоустройство
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие личного подсобного хозяйства
  • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие частного предпринимательства

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5226
  • Представление v_pd_c_5230
  • Представление v_pd_c_5312
  • Представление v_pd_c_5320
  • Представление v_pd_c_5332
  • Представление v_pd_c_5335


[Юг Тюменской области] Карточка мониторинга занятости и доходности семьи

Описание документа

Документ содержит данные карточки мониторинга занятости и доходности семьи. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата проведения мониторинга | Дата |
Социальная категория семьи | Ссылка | Ссылка на запись справочника социальных категорий семьи. Доступны категории, зарегистрированные в районе «[000] Российская Федерация».
Факторы социального неблагополучия | Таблица |
- Фактор | Ссылка | Ссылка на запись справочника факторов социального неблагополучия семьи. Доступны факторы, зарегистрированные в районе «[000] Российская Федерация».
Адрес проживания семьи | Контейнер | Адрес проживания семьи.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Период регистрации | Контейнер |
- - Дата с | Дата | Дата начала периода регистрации.
- - Дата по | Дата | Дата окончания периода регистрации.
Сведения о членах семьи | Таблица |
- Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Образование | Ссылка | Ссылка на запись справочника видов образований.
- Профессия | Ссылка | Ссылка на запись справочника профессий.
- Общий стаж | Контейнер |
- - Лет | Целое число |
- - Месяцев | Целое число |
- Занятость | Ссылка | Значение из списка: • Да; • Нет.
- Сфера занятости | Ссылка | Ссылка на запись справочника ОКВЭД.
- Стоит ли на учёте в центре занятости | Ссылка | Значение из списка: • Да; • Нет.
- Последнее место работы | Строка |
- Последняя специальность | Ссылка | Ссылка на запись справочника профессий.
- Дата увольнения | Дата |
- Причина увольнения | Ссылка | Ссылка на запись справочника причин увольнения.
- Ограничения к занятию трудовой деятельностью | Таблица |
- - Вид ограничения | Ссылка | Ссылка на запись справочника ограничений к занятиям трудовой деятельностью. Доступны ограничения, зарегистрированные в районе «[000] Российская Федерация».
- Трудовая направленность | Ссылка | Ссылка на запись справочника ОКВЭД.
- Готовность к приобретению новой профессии | Ссылка | Значение из списка: • Да; • Нет.
- Готовность к повышению квалификации | Ссылка | Значение из списка: • Да; • Нет.
- Трудоспособность | Ссылка | Значение из списка: • Да; • Нет.
Сведения о доходах семьи | Контейнер |
- Доходы в денежной форме | Таблица |
- - Вид дохода | Ссылка | Ссылка на запись справочника видов доходов.
- - Получатель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Сумма в месяц | Денежная сумма |
- Доходы в натуральной форме | Таблица |
- - Вид дохода | Ссылка | Ссылка на запись справочника видов доходов в натуральной форме. Доступны виды доходов, зарегистрированные в районе «[000] Российская Федерация».
- - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.
- - Количество | Вещественное число |
Сведения об имуществе семьи | Контейнер |
- Свидетельства о регистрации земельных участков | Таблица |
- - Владелец | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Серия | Строка | Серия свидетельства.
- - Номер | Строка | Номер свидетельства.
- - Дата выдачи | Дата | Дата выдачи свидетельства.
- - Площадь, га | Вещественное число | Площадь земельного участка.
- - Местоположение | Строка | Местоположение земельного участка.
- - Использование | Ссылка | Ссылка на запись справочника способов использования хозяйственных объектов. Доступны способы, зарегистрированные в районе «[000] Российская Федерация».
- Помещения | Таблица |
- - Тип помещения | Ссылка | Ссылка на запись справочника типов помещений. Доступны типы помещений, зарегистрированные в районе «[000] Российская Федерация».
- - Общая площадь, кв. м | Вещественное число |
- - Жилая площадь, кв. м | Вещественное число |
- - Техническое состояние | Ссылка | Ссылка на запись справочника видов технического состояния объектов. Доступны виды технического состояния, зарегистрированные в районе «[000] Российская Федерация».
- - Использование | Ссылка | Ссылка на запись справочника способов использования хозяйственных объектов. Доступны способы, зарегистрированные в районе «[000] Российская Федерация».
- Сельхозтехника и оборудование | Таблица |
- - Вид | Ссылка | Ссылка на запись справочника видов сельскохозяйственной техники. Доступны виды сельскохозяйственной техники, зарегистрированные в районе «[000] Российская Федерация».
- - Количество | Целое число |
- - Дата выпуска | Дата |
- - Техническое состояние | Ссылка | Ссылка на запись справочника видов технического состояния объектов. Доступны виды технического состояния, зарегистрированные в районе «[000] Российская Федерация».
- - Данные о гос. регистрации | Строка |
- - Использование | Ссылка | Ссылка на запись справочника способов использования хозяйственных объектов. Доступны способы, зарегистрированные в районе «[000] Российская Федерация».
- Транспортные средства | Таблица |
- - Вид | Ссылка | Ссылка на запись справочника видов транспортных средств. Доступны виды транспортных средств, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выпуска | Дата |
- - Техническое состояние | Ссылка | Ссылка на запись справочника видов технического состояния объектов. Доступны виды технического состояния, зарегистрированные в районе «[000] Российская Федерация».
- - Данные о гос. регистрации | Строка |
- - Использование | Ссылка | Ссылка на запись справочника способов использования хозяйственных объектов. Доступны способы, зарегистрированные в районе «[000] Российская Федерация».
- Ценные бумаги | Таблица |
- - Вид бумаги | Строка | Вид ценной бумаги.
- - Номер | Строка | Номер ценной бумаги.
- - Дата выдачи | Дата | Дата выдачи ценной бумаги.
- - Эмитент | Строка | Эмитент ценной бумаги.
- Другие виды имущества | Строка |
Сведения о подсобном хозяйстве | Контейнер |
- Свидетельства о регистрации земельных участков | Таблица |
- - Владелец | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Дата выдачи | Дата | Дата выдачи свидетельства.
- - Серия | Строка | Серия свидетельства.
- - Номер | Целое число | Номер свидетельства.
- - Площадь, га | Вещественное число | Площадь земельного участка.
- - Местоположение | Строка | Местоположение земельного участка.
- С/х деятельность | Таблица |
- - Вид деятельности | Ссылка | Ссылка на запись справочника видов сельскохозяйственной деятельности. Доступны виды сельскохозяйственной деятельности, зарегистрированные в районе «[000] Российская Федерация».
- - Наименование | Строка |
- - Количество | Вещественное число |
- Рыболовные и охотничьи лицензии | Таблица |
- - Вид лицензии | Ссылка | Значение из списка: • Рыболовная; • Охотничья.
- - Владелец | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Серия | Строка | Серия лицензии.
- - Номер | Строка | Номер лицензии.
- - Дата c | Дата | Дата начала периода действия лицензии.
- - Дата по | Дата | Дата окончания периода действия лицензии.
- Прочее | Строка |
Предложения по выходу на самообеспечение | Таблица |
- Предложение | Ссылка | Ссылка на запись справочника предложений по выходу на самообеспечение. Доступны предложения, зарегистрированные в районе «[000] Российская Федерация».
- Примечания | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья для назначения адресной социальной помощи»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Карточка учёта обращений и оказания услуг консультативного социального обслуживания

Описание документа

Документ содержит данные карточки учёта обращений и оказания услуг консультативного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Отделение | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Данные по датам обращения | Таблица |
- Дата обращения | Дата |
- Вид обращения | Ссылка | Значение из списка: • Очно; • По телефону.
- Оказанные услуги | Таблица |
- - Вид консультации | Строка |
- - Сотрудник отделения | Человек/коллектив | Сотрудник отделения, оказавший услугу. Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Карточка учёта обращений и оказания услуг срочной социальной помощи

Описание документа

Документ содержит данные карточки учёта обращений и оказания услуг срочной социальной помощи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные по датам обращения | Таблица |
- Дата обращения | Дата |
- Оказанные услуги | Таблица |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Предоставление срочной социальной помощи через отделения ЦСО».
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество единиц | Вещественное число |
Наименование отделения | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

Описание документа

Документ содержит данные карточки учёта предоставления социальной выплаты на приобретение (строительство) жилья в Тюменской области. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Предыдущая карточка учёта | Документ | Ссылка на персональный документ «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Дата подачи заявления | Дата
- Время подачи заявления | Строка
- Номер заявления в книге регистрации | Целое число
- Член семьи, на которого планируется оформление выплаты | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Вид целевой программы | Ссылка | Ссылка на запись справочника видов целевых программ приобретения жилья.
- Категория семьи | Ссылка | Ссылка на запись справочника категорий семей.
- Основание для признания семьи нуждающейся в улучшении жилищных условий | Ссылка | Ссылка на запись справочника оснований для признания семьи нуждающейся в улучшении жилищных условий.
- Год участия в программе | Целое число
- Планируемый способ улучшения жилищных условий | Ссылка | Ссылка на запись справочника способов улучшения жилищных условий.
- Наименование МО, сельского поселения, выбранного для строительства (приобретения) жилья | Ссылка | Ссылка на запись справочника ОКАТО. Доступны объекты классификатора, соответствующие районам юга Тюменской области и городам областного подчинения юга Тюменской области.
- Дата актуализации состава семьи | Дата
- Согласие на частичное предоставление социальной выплаты Ссылка Значение из списка:
• Да.
Предоставляемые документы | Таблица
- Вид документа | Строка
- Реквизиты документа | Строка
- Имеет значение для расчёта выплаты Ссылка Значение из списка:
• Да.
Решение | Контейнер
- Решение органа местного самоуправления | Контейнер
- - Наименование органа местного самоуправления | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 75.11.3 «Деятельность органов местного самоуправления по управлению вопросами общего характера» или его подразделам (см. справочник ОКВЭД).
- - Дата решения | Дата | Дата принятия решения органом местного самоуправления.
- - Номер решения | Строка
- - Решение | Ссылка | Ссылка на запись справочника видов решений органа местного самоуправления.
- - Обоснование решения | Строка
- - Примечание | Строка
- Решение уполномоченного органа исполнительной власти | Контейнер
- - Дата приказа | Дата
- - Номер приказа | Строка
- - Вид списка Ссылка Значение из списка:
• Основной список;
• Резервный список.
- Отказ заявителя | Контейнер
- - Дата отказа | Дата
- - Вид отказа | Ссылка | Ссылка на запись справочника видов отказов.
Свидетельство о праве на получение выплаты | Контейнер
- Серия | Строка
- Номер | Строка
- Дата выдачи свидетельства | Дата
- Наименование органа, выдавшего свидетельство | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 75.11.3 «Деятельность органов местного самоуправления по управлению вопросами общего характера» или его подразделам.
- Дата окончания срока действия свидетельства | Дата
- Режим расчёта выплаты Ссылка Значение из списка:
• Ручной;
• Автоматический.
- Дополнительная выплата | Логическое значение
- Размеры выплаты (ручной режим расчёта) | Таблица
- - Сумма | Денежная сумма
- - Источник финансирования Ссылка Ссылка на запись справочника источников финансирования. Доступны источники финансирования:
• Бюджет муниципального образования;
• Федеральный бюджет;
• [Юг Тюменской области] Администрация ОМО, МО, сельских поселений;
• [Юг Тюменской области] Бюджет Тюменской области (Юг ТО).
Фактическое улучшение жилищных условий | Контейнер
- Фактический способ улучшения жилищных условий | Ссылка | Ссылка на запись справочника способов улучшения жилищных условий.
- Дата приобретения (ввода) жилья | Дата
- (1) | Контейнер
- - Приобретение жилья | Контейнер
- - - Общая площадь приобретённого жилья (кв. м) | Вещественное число
- - - Фактическая стоимость приобретённого жилья (руб.) | Денежная сумма
- - Строительство жилья | Контейнер
- - - Общая площадь строящегося жилья (кв. м) | Вещественное число
- - - Общая сметная стоимость, руб | Денежная сумма
- - - Готовность дома, % | Целое число
- - - Дата ввода жилья | Дата
- - - Общая площадь введённого жилья (кв. м) | Вещественное число
- - - Акт обследования строящегося индивидуального жилого дома | Документ | Ссылка на персональный документ «Акт обследования строящегося индивидуального жилого дома», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- - Долевое строительство | Контейнер
- - - Площадь жилья по договору долевого участия (кв.м) | Вещественное число
- - - Стоимость по договору долевого участия (руб.) | Денежная сумма
- - - Дата ввода жилья | Дата
- - - Общая площадь введенного жилья (кв.м) | Вещественное число
- - - Договор участия в долевом строительстве многоквартирного дома | Документ | Ссылка на персональный документ «Договор участия в долевом строительстве многоквартирного дома», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- - Фактическое перечисление средств со счёта получателя в соответствии с подтверждающим документом | Таблица
- - - Дата | Дата
- - - Документ | Строка
- - - Бюджет Ссылка Значение из списка:
• Федеральный бюджет;
• Бюджет Тюменской области;
• Местный бюджет.
- - - Сумма, руб | Денежная сумма
- Собственные средства, ипотека, займы | Контейнер
- - Размер собственных средств (руб.) | Денежная сумма
- - Размер ипотечного жилищного кредита (руб.) | Денежная сумма
- - Размер жилищного займа (руб.) | Денежная сумма
- - Размер материнского капитала (руб.) | Денежная сумма
- Адрес жилья | Контейнер | Адрес приобретённого жилья.
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- - Адрес в произвольной форме | Строка
Снятие с учёта | Контейнер
- Причина снятия с учёта | Ссылка | Ссылка на запись справочника причин снятия с учёта нуждающихся в улучшении жилищных условий.

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Виды выплат, использующие данный документ

  • Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области

Категории, для присвоения которых требуется документ

  • Право как молодой семье по целевой программе «Жилище» на 2002-2010, 2011-2015, 2016-2020 годы
  • Право как молодой семье по целевой программе «Социальное развитие села до 2013 года»
  • Право как молодой семье (молодым специалистам) по целевой программе «Устойчивое развитие сельских территорий на 2014 - 2017 годы и на период до 2020 года»
  • Право как молодому специалисту по целевой программе «Социальное развитие села до 2013 года»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[Юг Тюменской области] Заполнение даты и номера решения органа местного самоуправления в карточках учёта предоставления социальной выплаты на приобретение (строительство) жилья»


[Юг Тюменской области] Решение комиссии о назначении АСП

Описание документа

Документ содержит данные решения комиссии о назначении адресного социального пособия. В Системе человек может иметь только один экземпляр документа.

Создание этого документа означает, что адресное социальное пособие назначается решением комиссии. Если в этом документе не указан размер пособия, то он будет рассчитываться исходя из дохода коллектива.

Данные документа

Элемент | Тип данных | Примечание
Данные по датам | Таблица |
- Дата с | Дата | Дата начала периода обладания правом на выплату.
- Дата по | Дата | Дата окончания периода обладания правом на выплату.
- Решение | Ссылка | Значение из списка: • Назначить; • Отказать.
- Сумма | Денежная сумма |
- Причина отказа/примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Сведения о продукции ЛПХ

Описание документа

Документ содержит данные о продукции личного приусадебного хозяйства человека. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сведения по датам предоставления | Таблица |
- Год, за который предоставлены сведения | Целое число |
- Год, в котором будут учитываться доходы | Целое число |
- Дата предоставления сведений | Дата |
- Количество членов семьи | Целое число |
- Итоговый доход (в мес.) | Денежная сумма |
- (1) | Контейнер |
- - Сведения | Таблица |
- - - Продукция личного подсобного хозяйства | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Доходы от личного подсобного хозяйства» (ключ 000-101).
- - - Количество единиц продукции | Целое число |
- - - Доход по данному виду продукции (в мес.) | Денежная сумма |
- - - Описание расчёта | Строка |
Пересчитать | Контейнер | Вызывает принудительный перерасчёт доходов.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Источник информации о доходах «[Юг Тюменской области] Сведения о продукции ЛПХ»


[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО

Описание документа

Документ содержит данные справки и заявления на получение мер социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО. В Системе человек может иметь только один экземпляр документа.

Использование

При заполнении документа необходимо сначала выбрать в списке «Виды льготы» льготу, предоставлявшуюся по месту прежнего жительства, а затем вводить её характеристики в разделе «Параметры льготы».

Данные документа

Элемент | Тип данных | Примечание
Информация о переезде на юг Тюменской области | Контейнер
- Дата прибытия | Дата | Дата прибытия на юг Тюменской области.
- Территория | Ссылка | Территория, из которой прибыл на юг Тюменской области владелец документа. Ссылка на запись справочника ОКАТО. Доступны объекты классификатора, соответствующие Ханты-Мансийскому автономному округу и Ямало-Ненецкому автономному округу.
Предоставлявшиеся меры социальной поддержки | Контейнер
- Льгота по оплате жилья | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- - Область распространения | Ссылка | Ссылка на запись справочника способов распределения льготы.
- Льгота по оплате коммунальных услуг | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- - Область распространения | Ссылка | Ссылка на запись справочника способов распределения льготы.
- Компенсация стоимости установки телефона | Таблица
- - Дата обращения | Дата
- - Дата принятия решения | Дата | Дата принятия решения комиссией.
- - Сумма оплаты стоимости установки телефона | Денежная сумма | Стоимость установки телефона.
- - Процент компенсации Ссылка Значение из списка:
• 50;
• 100.
- - Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
- - Примечание | Строка | Дополнительные сведения.
- Компенсация стоимости абонентской платы за телефон | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- Компенсация стоимости оплаты за пользование радио | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- Компенсация стоимости оплаты за пользование коллективной антенной | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- Предоставление путёвок или компенсация расходов на оплату санаторно-курортного лечения | Таблица
- - Дата обращения | Дата
- - Дата принятия решения | Дата | Дата принятия решения комиссией.
- - Вид санаторно-курортного лечения | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан».
- - Сумма санаторно-курортного лечения | Денежная сумма | Стоимость санаторно-курортного лечения.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- - Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
- - Примечание | Строка | Дополнительные сведения.
- Компенсация проезда на всех видах городского транспорта | Таблица
- - Дата обращения | Дата
- - Дата принятия решения | Дата | Дата принятия решения комиссией.
- - Дата отмены решения | Дата | Дата отмены решения комиссией.
- - Вид проезда Ссылка Значение из списка:
• Единый проездной билет;
• Денежное возмещение;
• Отказать;
• Транспортная карта.
- - Примечание | Строка | Дополнительные сведения.
- - Номер заявления | Строка
- Компенсация расходов по оплате проезда ж/д, воздушным, речным, автомобильным транспортом | Таблица
- - Дата обращения | Дата
- - Дата принятия решения | Дата | Дата принятия решения комиссией.
- - Вид проезда | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ».
- - Сумма проезда | Денежная сумма
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- - Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
- - Примечание | Строка | Дополнительные сведения.
- Возмещение расходов на зубопротезирование | Таблица
- - Дата обращения | Дата
- - Дата принятия решения | Дата | Дата принятия решения комиссией.
- - Вид компенсации | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Возмещение расходов на изготовление и ремонт зубных протезов».
- - Сумма на изготовление и ремонт зубного протеза | Денежная сумма | Стоимость изготовления и ремонта зубного протеза.
- - Процент льготы Ссылка Значение из списка:
• 50;
• 100.
- - Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
- - Примечание | Строка | Дополнительные сведения.
- Другие меры социальной поддержки | Таблица
- - Дата с | Дата | Дата начала периода предоставления меры социальной поддержки.
- - Дата по | Дата | Дата окончания периода предоставления меры социальной поддержки.
- - Вид меры социальной поддержки | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[Юг Тюменской области] По справке-заявлению, ежемесячная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО».
- - Периодичность предоставления Ссылка Значение из списка:
• Ежемесячно;
• Ежеквартально;
• Ежегодно;
• Единовременно.
- - Размер (руб.) | Денежная сумма

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Возмещение расходов на изготовление и ремонт зубных протезов
  • Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну
  • Компенсация стоимости установки телефона
  • Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан
  • Проезд на городском, пригородном транспорте
  • [Юг Тюменской области] По справке-заявлению, единовременная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
  • [Юг Тюменской области] По справке-заявлению, ежегодная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
  • [Юг Тюменской области] По справке-заявлению, ежеквартальная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
  • [Юг Тюменской области] По справке-заявлению, ежемесячная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Переехавший на постоянное место жительства из ХМАО
  • [Юг Тюменской области] Переехавший на постоянное место жительства из ЯНАО
  • [Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ХМАО
  • [Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[Юг Тюменской области] Транспортная карта

Описание документа

Документ содержит данные транспортной карты. В Системе человек может иметь несколько экземпляров документа.

Чтобы при создании персонального документа автоматически заполнялись поля номера карты необходимо определить для всех районов, в которых ведётся работа с транспортными картами, следующие региональные настройки:

  • [Юг Тюменской области] Транспортная карта (префикс A);
  • [Юг Тюменской области] Транспортная карта (префикс B);
  • [Юг Тюменской области] Транспортная карта (префикс C);
  • [Юг Тюменской области] Транспортная карта (номер).

Данные документа

Элемент | Тип данных | Примечание
Вид карты | Ссылка | Ссылка на запись справочника видов карт.
Номер карты | Контейнер | Номер транспортной карты.
- Префикс A | Строка | При создании экземпляра документа по умолчанию присваивается значение региональной настройки «[Юг Тюменской области] Транспортная карта (префикс A)».
- Префикс B | Строка | При создании экземпляра документа по умолчанию присваивается значение региональной настройки «[Юг Тюменской области] Транспортная карта (префикс B)».
- Префикс C | Строка | При создании экземпляра документа по умолчанию присваивается значение региональной настройки «[Юг Тюменской области] Транспортная карта (префикс C)».
- Номер | Строка | При создании экземпляра документа по умолчанию присваивается значение региональной настройки «[Юг Тюменской области] Транспортная карта (номер)».
Дата выдачи | Дата | Дата выдачи транспортной карты.
Дата окончания действия | Дата | Дата окончания действия транспортной карты.
Дата блокировки | Дата | Дата блокировки транспортной карты.
Причина блокировки | Ссылка | Ссылка на запись справочника причин блокировки карты.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6601
  • Серверная операция «[Юг Тюменской области] Транспортная карта — автоматическая блокировка»
  • Серверная операция «[Юг Тюменской области] Транспортная карта — выгрузка списка карт»
  • Серверная операция «[Юг Тюменской области] Транспортная карта — выгрузка стоп-листа»
  • Серверная операция «[Юг Тюменской области] Транспортная карта — массовое создание по списку людей»


[ЯНАО] Акт обследования семьи для формирования социального паспорта

Описание документа

Документ содержит данные акта обследования семьи для формирования социального паспорта. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обследования | Дата |
Сведения о семье | Контейнер |
- Общие сведения о семье | Контейнер |
- - Характеристика и категория семьи | Контейнер |
- - - Характеристика семьи по её составу | Таблица |
- - - - Характеристика семьи по её составу | Ссылка | Ссылка на запись справочника характеристик семьи по её составу.
- - - Категория семьи | Таблица |
- - - - Категория семьи | Ссылка | Ссылка на запись справочника категорий семьи.
- - Основные проблемы и особые отметки | Контейнер |
- - - Особые отметки о семье | Таблица |
- - - - Особые отметки о семье | Ссылка | Ссылка на запись справочника особых отметок о семье.
- - - - Примечание | Строка | Дополнительные сведения.
- - - Основные проблемы семьи | Таблица |
- - - - Проблема | Ссылка | Ссылка на запись справочника основных проблем семьи.
- - - - Примечание | Строка | Дополнительные сведения.
- Сведения о членах семьи | Таблица |
- - ФИО члена семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Образование | Ссылка | Ссылка на запись справочника видов образований.
- - Сфера деятельности | Ссылка | Ссылка на запись справочника сфер деятельности.
- - Место работы | Строка |
- - Должность | Строка |
- - Предлагалась ли работа органами труда и занятости | Ссылка | Значение из списка: • Да; • Нет.
- - Причины отказа от работы | Ссылка | Ссылка на запись справочника причин отказа от работы.
- Сведения о детях | Контейнер |
- - Сведения о детях и посещении ими секций | Контейнер |
- - - Дети | Таблица |
- - - ФИО ребёнка | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - - - Тип образовательного учреждения | Ссылка | Ссылка на запись справочника типов образовательных учреждений.
- - - - Занятость в летнее время | Ссылка | Значение из списка: • Да; • Нет.
- - - - Посещение секций и кружков | Таблица |
- - - - - Секция, кружок | Ссылка | Ссылка на запись справочника секций, кружков.
- - Планы по увеличению количества детей | Контейнер |
- - - Способы реализации планов по увеличению количества детей | Таблица |
- - - - Способ реализации планов | Ссылка | Ссылка на запись справочника отношения семьи к увеличению количества детей.
- - - - Планируемое количество детей | Целое число |
- - - Факторы, препятствующие реализации потребности в нескольких детях | Таблица |
- - - - Фактор | Ссылка | Ссылка на запись справочника факторов, препятствующих реализации потребности в нескольких детях.
- Доходы и расходы семьи | Контейнер |
- - Источники доходов семьи | Таблица |
- - - Вид источника | Ссылка | Ссылка на запись справочника источников доходов семьи.
- - - Процент дохода | Вещественное число |
- - Расходы семьи | Контейнер |
- - - Потребительские расходы семьи | Таблица |
- - - - Вид расходов | Ссылка | Ссылка на запись справочника видов потребительских расходов семьи.
- - - - Процент расходов | Вещественное число |
- - - Потребительские расходы семьи на оплату услуг | Таблица |
- - - - Вид расходов | Ссылка | Ссылка на запись справочника видов потребительских расходов семьи на оплату услуг.
- - - - Процент расходов | Вещественное число |
- Место жительства и условия проживания | Контейнер |
- - Жилое помещение | Контейнер |
- - - Вид занимаемого жилья | Ссылка | Ссылка на запись справочника видов занимаемого жилья.
- - - Размер занимаемой жилой площади | Вещественное число |
- - - Число комнат | Целое число |
- - - Благоустроенность жилья | Ссылка | Ссылка на запись справочника санитарного состояния жилья и благоустроенности.
- - - Санитарное состояние жилья | Ссылка | Ссылка на запись справочника санитарного состояния жилья и благоустроенности.
- - Наличие в семье предметов длительного пользования | Таблица |
- - - Наименование | Ссылка | Ссылка на запись справочника предметов длительного пользования.
- - - Количество | Целое число |
- - Количество прописанных членов семьи | Целое число |
- - Количество фактически проживающих членов семьи | Целое число |
- Социальная помощь | Контейнер |
- - Потребности семьи в оказании различных форм помощи | Таблица |
- - - Вид потребности | Ссылка | Ссылка на запись справочника видов потребностей.
- - - Дата возникновения потребности | Дата |
- - - Примечание | Строка | Дополнительные сведения.
- Заключение и особые отметки | Контейнер |
- - Заключения и предложения | Строка |
- - Особые отметки | Строка |

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Акт обследования социально-бытовых условий жизни несовершеннолетнего и его семьи

Описание документа

Документ содержит данные акта обследования социально-бытовых условий жизни несовершеннолетнего и его семьи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата составления | Дата |
Данные акта | Контейнер |
- Состав семьи | Таблица |
- - ФИО | Строка |
- - Родственное отношение к несовершеннолетнему | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Возраст | Строка |
- - Занятость | Строка |
- - Дополнительные данные | Строка |
- Сведения о родителях | Контейнер |
- - Сведения о родителях | Строка |
- - Участие родителей в воспитании и содержании несовершеннолетнего | Строка |
- Сведения о несовершеннолетнем | Контейнер |
- - Кто осуществляет уход | Строка |
- - Успеваемость | Строка |
- - Состояние здоровья | Строка |
- - Сведения о занятиях и досуге | Контейнер |
- - - Сведения о занятиях и режиме дня | Контейнер |
- - - - Занятие | Строка |
- - - - Режим дня и условия проживания | Строка |
- - Сведения о досуге | Контейнер |
- - - - Занятость в свободное время | Строка |
- - - - Организация отдыха | Строка |
- Социально-бытовые условия | Контейнер |
- - Взаимоотношения несовершеннолетнего с членами семьи | Строка |
- - Сведения о выплатах, жилье и проблемах | Контейнер |
- - - Сведения о выплатах и жилье | Контейнер |
- - - - Выплаты на несовершеннолетнего | Строка |
- - - - Размер и благоустройство жилья | Строка |
- - - Сведения о проблемах | Контейнер |
- - - - Проблемы семьи, факторы социального неблагополучия | Строка |
- - - - Нуждаемость несовершеннолетнего в помощи | Строка |
- Результаты обследования | Контейнер |
- - Состав комиссии | Строка |
- - Заключение комиссии | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Отношения «Патронатный воспитатель-ребёнок»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Акт приёма гражданина на стационарное социальное обслуживание

Описание документа

Документ содержит данные акта приёма гражданина на стационарное социальное обслуживание. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата приёма | Дата |
Поставщик социальных услуг | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг»; • для которых существует персональный документ «Общие сведения о поставщике услуг социального обслуживания».
Отделение социального обслуживания | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны подразделения агентов: • зарегистрированные в районе «[104] ЯНАО»; • относящиеся к агентам, для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Данные акта | Контейнер |
- Состав комиссии | Таблица |
- - Сотрудник | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Поставщик услуг социального обслуживания населения».
- Список предметов, переданных на склад | Таблица |
- - Наименование | Строка |
- - Количество | Целое число |
- - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.
- - Возвращено владельцу | Ссылка | Значение из списка: • Да.
- Список предметов, оставленных у гражданина | Таблица |
- - Наименование | Строка |
- - Количество | Целое число |
- - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Акт приёма гражданина на стационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные акта приёма гражданина на стационарное социальное обслуживание. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Даты приёма | Таблица |
- Дата приёма | Дата |
- Наименование отделения | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- Данные акта | Контейнер |
- - Состав комиссии | Таблица |
- - - Сотрудник отделения | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - Список предметов, переданных на склад | Таблица |
- - - Наименование | Строка |
- - - Количество | Целое число |
- - - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.
- - - Возвращено владельцу | Ссылка | Значение из списка: • Да.
- - Список предметов, оставленных у гражданина | Таблица |
- - - Наименование | Строка |
- - - Количество | Целое число |
- - - Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

Описание документа

Документ содержит данные выписки из карты индивидуальной программы реабилитации медико-социальной экспертизы ЯНАО. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Общие сведения | Контейнер |
- Внешний ID | Строка |
- Бюро МСЭ | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «Оказывает услуги по проведению медико-социальной экспертизы».
- № карты ИПРА | Строка |
- Дата разработки ИПРА | Дата |
- Дата выдачи ИПРА | Дата |
- ИПРА разработана | Ссылка | Значение из списка: • Впервые; • Повторно.
- ИПРА действует до | Дата |
- Ребёнок-инвалид | Логическое значение |
- Гражданство | Ссылка | Ссылка на запись справочника видов гражданств в выписке.
- Возраст | Контейнер |
- - Лет | Целое число |
- - Месяцев | Целое число |
- Протокол проведения МСЭ | Контейнер |
- - № протокола | Строка |
- - Дата протокола | Дата |
- Акт освидетельствования | Контейнер |
- - Справка МСЭ по акту освидетельствования | Документ | Ссылка на персональный документ «Справка МСЭ», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- - № акта | Строка |
- - Дата акта | Дата |
- Данные законного (уполномоченного) представителя | Контейнер |
- - Ф.И.О. представителя | Строка |
- - Документ, удостоверяющий полномочия представителя | Строка |
- - Документ, удостоверяющий личность представителя | Строка |
- Показания к проведению реабилитационных или абилитационных мероприятий | Таблица |
- - Вид способности | Ссылка | Ссылка на запись справочника видов ограничений способностей человека. Доступны виды ограничений, зарегистрированные в районе «[000] Российская Федерация».
- - Степень ограничения | Ссылка | Ссылка на запись справочника степеней ограничения способностей человека. Доступны степени ограничений, зарегистрированные в районе «[000] Российская Федерация».
- Прогнозируемый результат | Таблица |
- - Вид результата | Ссылка | Ссылка на запись справочника видов прогнозируемых результатов.
- - Значение | Ссылка | Значение из списка: • Полностью; • Частично.
Медицинская РА | Контейнер | Медицинская реабилитация и абилитация
- Мероприятия медицинской реабилитации | Таблица |
- - Данные мероприятия | Контейнер |
- - - Вид реабилитации | Ссылка | Ссылка на запись справочника видов реабилитации. Доступны виды реабилитации, относящиеся к группе «Медицинская реабилитация или абилитация».
- - - Дата начала | Дата |
- - - Дата окончания | Дата |
- - - Исполнитель | Строка |
- - - Описание | Таблица |
- - - - Текст | Строка |
Профессиональная РА | Контейнер | Профессиональная реабилитация и абилитация
- Мероприятия профессиональной реабилитации | Таблица |
- - Вид реабилитации | Ссылка | Ссылка на запись справочника видов реабилитации. Доступны виды реабилитации, относящиеся к группе «Профессиональная реабилитация или абилитация».
- - Описание | Строка |
- - Дата начала | Дата |
- - Дата окончания | Дата |
- - Исполнитель | Строка |
- Условия труда | Контейнер |
- - Ограничения условий труда | Таблица |
- - - Наименование | Ссылка |
- - - Класс | Строка |
- - Разрешённые условия труда | Таблица |
- - - Наименование | Ссылка |
- - - Класс | Строка |
Психолого-педагогическая РА | Контейнер | Психолого-педагогическая реабилитация и абилитация
- Дошкольное образование | Контейнер |
- - Вид учреждения | Ссылка | Ссылка на запись справочника типов дошкольных образовательных учреждений.
- - Специальные условия | Строка |
- - Дата начала | Дата |
- - Дата окончания | Дата |
- - Исполнитель | Строка |
- Общее образование | Контейнер |
- - Вид учреждения | Ссылка | Ссылка на запись справочника типов общеобразовательных учреждений.
- - Специальные условия | Строка |
- - Типизация учреждения | Строка |
- - Место проведения реабилитации | Строка |
- - Форма обучения | Строка |
- - Максимальное количество часов в день | Целое число |
- - Максимальный процент обучения | Целое число |
- - Дата начала | Дата |
- - Дата окончания | Дата |
- - Исполнитель | Строка |
- Профессиональное образование | Контейнер |
- - Профессия | Строка |
- - Вид учреждения | Строка |
- - Форма обучения | Строка |
- - Дата начала | Дата |
- - Дата окончания | Дата |
- - Исполнитель | Строка |
- (1) | Контейнер |
- - Условия труда | Таблица |
- - - Описание | Строка |
- - - Дата начала | Дата |
- - - Дата окончания | Дата |
- - - Исполнитель | Строка |
- - (2) | Контейнер |
- - - Коррекция | Таблица |
- - - - Навыки | Строка |
- - - - Дата начала | Дата |
- - - - Дата окончания | Дата |
- - - - Исполнитель | Строка |
- - - Ожидаемый результат | Таблица |
- - - - Вид результата | Строка |
Социальная РА | Контейнер | Социальная реабилитация и абилитация
- Назначенные мероприятия | Таблица |
- - (1) | Контейнер |
- - - Вид реабилитации | Ссылка | Ссылка на запись справочника видов реабилитации. Доступны виды реабилитации, относящиеся к группе «Социальная реабилитация или абилитация».
- - - Нуждаемость | Ссылка | Значение из списка: • Нуждается; • Не нуждается.
- - - Дата начала | Дата |
- - - Дата окончания | Дата |
- - - Ведомство-исполнитель | Строка |
- - - Описание | Строка |
- - - Планируемые мероприятия | Таблица |
- - - - Мероприятие | Ссылка | Ссылка на запись справочника реабилитационных мероприятий. Доступны мероприятия, относящиеся к группе «Социальная реабилитация или абилитация».
- - - - Исполнитель | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - - Заполнить мероприятия | Контейнер | Вызывает диалог заполнения списка планируемых мероприятий для автоматического заполнения планируемых мероприятий социальной реабилитации.
- Приказ об утверждении перечня мероприятий | Контейнер |
- - № приказа | Строка | Ссылка на запись справочника видов реабилитации. Доступны виды реабилитации, относящиеся к группе «Социальная реабилитация или абилитация».
- - Дата приказа | Дата | Ссылка на запись справочника реабилитационных мероприятий.
- Фактическое исполнение | Таблица |
- - Вид реабилитации | Ссылка | Ссылка на запись справочника видов реабилитации. Доступны виды реабилитации, относящиеся к группе «Социальная реабилитация или абилитация».
- - Мероприятие | Ссылка | Ссылка на запись справочника реабилитационных мероприятий. Доступны мероприятия, относящиеся к группе «Социальная реабилитация или абилитация».
- - Исполнитель | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - Отметка о выполнении | Ссылка | Значение из списка: • Выполнена; • Выполнена частично; • Не выполнена.
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин неисполнения мероприятий, предусмотренных ИПРА инвалида.
- - Детализация прочей причины невыполнения | Строка |
- - Заполнить мероприятия | Контейнер | Вызывает диалог заполнения списка планируемых мероприятий для автоматического заполнения исполненных мероприятий социальной реабилитации.
Технические средства | Контейнер |
- Технические средства реабилитации | Таблица |
- - Техническое средство | Строка |
- - Количество | Вещественное число |
- - Единица измерения | Строка |
- - Дата начала | Дата |
- - Дата окончания | Дата |
- - Исполнитель | Строка |
- - Комментарии | Строка |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе
  • [ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе

Описание документа

Документ содержит данные договора на оказание гарантированных социальных услуг по индивидуальной программе. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Общие сведения | Контейнер |
- Индивидуальная программа | Документ | Ссылка на персональный документ «[ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Поставщик социальных услуг | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Номер договора | Строка |
- Период действия договора | Контейнер |
- - Дата «С» | Дата |
- - Дата «До» | Дата |
- Лицо, уполномоченное на подписание договора | Контейнер |
- - Ф.И.О. | Строка |
- - Должность | Строка |
- - Действующего на основании | Строка |
Планируемый перечень услуг | Таблица |
- Дата начала действия | Дата |
- Основание для планирования услуг | Ссылка | Значение из списка: • Договор; • Дополнительное соглашение.
- Номер дополнительного соглашения | Строка |
- Основание предоставления социальных услуг бесплатно | Ссылка | Значение из списка: • Наличие льготной категории; • Доход ниже предельной величины СДД.
- Сведения о доходах семьи | Документ | Ссылка на персональный документ «Сведения о доходах семьи», принадлежащий коллективу класса «Коллектив на предоставление социальных услуг», в котором владелец документа находится на роли «Обслуживаемый или член семьи». Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Общая сумма ежемесячной платы, руб. | Денежная сумма |
- Способ внесения платы | Ссылка | Ссылка на запись справочник вариантов внесения клиентом платы за услуги. Доступны записи, зарегистрированные в районе «[104] ЯНАО» и его вышестоящих районах.
- Услуги | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и не являются дополнительными услугами.
- - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество заказанных услуг | Вещественное число |
- - Знаменатель доли | Целое число |
- - Тариф за единицу измерения за раз, руб. | Денежная сумма |
Фактическое оказание услуг | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- (1) | Контейнер |
- - Список оказанных услуг | Таблица |
- - (2) | Контейнер |
- - - День | Целое число |
- - - Отделение социального обслуживания | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны подразделения, относящиеся к агентам: • зарегистрированным в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и не являются дополнительными услугами.
- - - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - - Количество оказаний | Вещественное число |
- - - Знаменатель доли | Целое число |
- - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Поставщик услуг социального обслуживания населения».
- - - Примечание | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_8906
  • Представление v_pd_c_8907
  • Представление v_pd_c_8913


[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные договора на оказание услуг полустационарного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Отделение социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Вид договора | Ссылка | Ссылка на запись справочника видов договоров на полустационарное социальное обслуживание.
Номер договора | Строка |
Период действия договора | Контейнер |
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
- Дата пролонгации | Дата |
Причины принятия на обслуживание | Таблица |
- Причина | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Родственник, законный представитель, с которым заключён договор | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Планируемый перечень услуг | Таблица |
- Основание для планирования услуг | Ссылка | Значение из списка: • Договор; • Дополнительное соглашение к договору.
- Дополнительное соглашение | Документ | Ссылка на персональный документ «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия» и которые ссылаются на данный экземпляр документа.
- Услуги | Таблица |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные полустационарные социальные услуги; • [ЯНАО] Дополнительные полустационарные социальные услуги.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество заказанных услуг | Вещественное число |
- - Знаменатель доли | Целое число |
Фактическое оказание услуг | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- Фактически оказанные в течение месяца услуги | Таблица |
- - День | Целое число |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные полустационарные социальные услуги; • [ЯНАО] Дополнительные полустационарные социальные услуги.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество оказаний | Вещественное число |
- - Знаменатель доли | Целое число | Знаменатель доли, показывающий, на какое количество человек распространяется услуга. Например, 2 означает, что услуга распространяется на двух человек.
- - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Дополнительные полустационарные социальные услуги

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг полустационарного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг полустационарного обслуживания

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6896
  • Представление v_pd_c_6950
  • Представление v_pd_c_6953
  • Представление v_pd_c_6957
  • Представление v_pd_c_6960


[ЯНАО] Договор на предоставление дополнительных платных услуг

Описание документа

Документ содержит данные договора на оказание дополнительных платных услуг. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Общие сведения | Контейнер |
- Поставщик социальных услуг | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- Номер договора | Строка |
- - Период действия договора | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «До» | Дата |
- - Лицо, уполномоченное на подписание договора | Контейнер |
- - - Ф.И.О. | Строка |
- - - Должность | Строка |
- - - Действующего на основании | Строка |
Планируемый перечень услуг | Таблица |
- Дата начала действия | Дата |
- Основание для планирования услуг | Ссылка | Значение из списка: • Договор; • Дополнительное соглашение.
- Номер дополнительного соглашения | Строка |
- Общая сумма ежемесячной платы, руб. | Денежная сумма |
- Способ внесения платы | Ссылка | Ссылка на запись справочник вариантов внесения клиентом платы за услуги. Доступны записи, зарегистрированные в районе «[104] ЯНАО» и его вышестоящих районах.
- (кнопки) | Контейнер |
- - Заполнить список услуг... | Контейнер | Вызывает диалог заполнения списка услуг для заполнения списка планируемых услуг.
- - Заполнить тарифы... | Контейнер | Позволяет заполнить тарифы на планируемые услуги.
- - Рассчитать ежемесячную плату... | Контейнер | Позволяет рассчитать ежемесячную плату за планируемые услуги.
- Услуги | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе владельца документа и которые используются для социального обслуживания и являются дополнительными услугами.
- - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество заказанных услуг | Вещественное число |
- - Знаменатель доли | Целое число |
- - Тариф за единицу измерения за раз, руб. | Денежная сумма |
Фактическое оказание услуг | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- (1) | Контейнер |
- - Список оказанных услуг | Таблица |
- - (2) | Контейнер |
- - - День | Целое число |
- - - Отделение социального обслуживания | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны подразделения, относящиеся к агентам: • зарегистрированным в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются для социального обслуживания и являются дополнительными услугами.
- - - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - - Количество оказаний | Вещественное число |
- - - Знаменатель доли | Целое число |
- - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Поставщик услуг социального обслуживания населения».
- - - Примечание | Строка |
- - - Заполнить фактическое оказание услуг... | Контейнер | Вызывает диалог заполнения списка услуг для заполнения списка фактически оказанных услуг.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Договор на социальное обслуживание на дому (старая схема)

Описание документа

Документ содержит данные договора на социальное обслуживание на дому. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные договора | Контейнер |
- Дата обращения | Дата |
- Вид договора | Ссылка | Ссылка на запись справочника видов договоров на социальное (социально-медицинское) обслуживание на дому.
- Отделение обслуживания на дому | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- Период действия договора | Контейнер |
- - Дата с | Дата | Дата начала периода действия договора.
- - Дата по | Дата | Дата окончания периода действия договора.
- - Дата пролонгации | Дата |
- Номер договора | Строка |
- Родственник, с которым заключён договор | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
- Причины принятия на обслуживание | Таблица |
- - Причина | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Планируемый перечень услуг | Таблица |
- Основание для планирования услуг | Ссылка | Значение из списка: • Договор; • Дополнительное соглашение к договору.
- Дополнительное соглашение | Документ | Ссылка на персональный документ «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия» и которые ссылаются на данный экземпляр документа.
- Услуги | Таблица |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные услуги социального обслуживания на дому; • [ЯНАО] Дополнительные услуги социального обслуживания на дому.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество заказанных услуг | Вещественное число |
- - Знаменатель доли | Целое число |
Фактическое оказание услуг | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- (1) | Контейнер |
- - Фактически оказанные в течение месяца услуги | Таблица |
- - - День | Целое число |
- - - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные услуги социального обслуживания на дому; • [ЯНАО] Дополнительные услуги социального обслуживания на дому.
- - - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - - Количество оказаний | Вещественное число |
- - - Знаменатель доли | Целое число | Знаменатель доли, показывающий, на какое количество человек распространяется услуга. Например, 2 означает, что услуга распространяется на двух человек.
- - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг надомного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг надомного обслуживания

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6847
  • Представление v_pd_c_6859
  • Представление v_pd_c_6861
  • Представление v_pd_c_6865
  • Представление v_pd_c_6868


[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные договора на оказание услуг стационарного социального обслуживания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные договора | Контейнер |
- Обращение | Контейнер |
- - Дата обращения | Дата |
- - Отделение социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- - Причины обращения | Таблица |
- - - Причина | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
- - Решение комиссии | Таблица |
- - - Дата | Дата |
- - - Решение | Ссылка | Значение из списка: • Зачислить; • Отказать.
- - - Причины отказа | Таблица |
- - - - Причины отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания.
- Договор | Контейнер |
- - Вид договора | Ссылка | Ссылка на запись справочника видов договоров на стационарное социальное обслуживание.
- - Номер договора | Строка |
- - Период действия договора | Контейнер |
- - - Дата с | Дата |
- - - Дата по | Дата |
- - - Дата пролонгации | Дата |
- - Родственник, законный представитель, с которым заключён договор | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Планируемый перечень услуг | Таблица |
- Основание для планирования услуг | Ссылка | Значение из списка: • Договор; • Дополнительное соглашение к договору.
- Дополнительное соглашение | Документ | Ссылка на персональный документ «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия» и которые ссылаются на данный экземпляр документа.
- Услуги | Таблица |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные стационарные социальные услуги; • [ЯНАО] Дополнительные стационарные социальные услуги.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество заказанных услуг | Вещественное число |
- - Знаменатель доли | Целое число |
Фактически оказанные услуги | Таблица |
- Месяц оказания услуг | Дата |
- Признак закрытия месяца | Ссылка | Значение из списка: • Месяц закрыт.
- Фактически оказанные в течение месяца услуги | Таблица |
- - День | Целое число |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные стационарные социальные услуги; • [ЯНАО] Дополнительные стационарные социальные услуги.
- - Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - Количество оказаний | Вещественное число |
- - Знаменатель доли | Целое число | Знаменатель доли, показывающий, на какое количество человек распространяется услуга. Например, 2 означает, что услуга распространяется на двух человек.
- - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5010
  • Представление v_pd_c_5013
  • Представление v_pd_c_6973
  • Представление v_pd_c_6974
  • Представление v_pd_c_6977


[ЯНАО] Договор об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО

Описание документа

Документ содержит данные договора об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
№ договора | Строка |
Дата договора | Дата |
Опекаемый | Человек/коллектив | Ссылка на человека, находящегося на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны», в котором владелец документа находится на роли «Опекун».
Реквизиты документа органа опеки и попечительства о назначении опекуна | Контейнер |
- Вид документа | Строка |
- Реквизиты документа | Строка |
Орган опеки и попечительства | Контейнер |
- Наименование органа опеки и попечительства | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 85.3 «Предоставление социальных услуг» или его подразделам (см. справочник ОКВЭД).
- Ф.И.О. должностного лица | Строка |
- Должность | Строка |
- Акт, подтверждающий полномочия должностного лица | Строка |
Счёт в банке | Документ | Ссылка на персональный документ «Счёт в банке», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Срок действия договора | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |

Владельцы документа

  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Вознаграждение опекунам совершеннолетних недееспособных граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные дополнительного соглашения к договору на полустационарное социальное обслуживание. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата составления | Дата |
Номер соглашения | Строка |
Договор на оказание услуг | Документ | Ссылка на персональный документ «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Период действия соглашения | Контейнер |
- Дата с | Дата | Дата начала периода действия соглашения.
- Дата по | Дата | Дата окончания периода действия соглашения.
Родственник, законный представитель, с которым заключено соглашение | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Причины составления соглашения | Таблица |
- Причина | Ссылка | Ссылка на запись справочника причин составления дополнительного соглашения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Дополнительные полустационарные социальные услуги

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pdl_agreements_c_6912


[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)

Описание документа

Документ содержит данные дополнительного соглашения к договору на социальное обслуживание на дому. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата составления | Дата |
Номер соглашения | Строка |
Договор на оказание услуг | Документ | Ссылка на персональный документ «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Период действия соглашения | Контейнер |
- Дата с | Дата |
- Дата по | Дата |
Родственник, с которым заключено соглашение | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Причины составления соглашения | Таблица |
- Причина | Ссылка | Ссылка на запись справочника причин составления дополнительного соглашения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Договор на социальное обслуживание на дому (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pdl_agreements_c_6875


[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные дополнительного соглашения к договору на стационарное социальное обслуживание. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата составления | Дата |
Номер соглашения | Строка |
Договор на оказание услуг | Документ | Ссылка на персональный документ «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Период действия соглашения | Контейнер |
- Дата с | Дата | Дата начала периода действия соглашения.
- Дата по | Дата | Дата окончания периода действия соглашения.
Родственник, законный представитель, с которым заключено соглашение | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
Причины составления соглашения | Таблица |
- Причина | Ссылка | Ссылка на запись справочника причин составления дополнительного соглашения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Договор на стационарное социальное обслуживание (старая схема)

Виды выплат, использующие данный документ

  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pdl_agreements_c_6911


[ЯНАО] Заявление на авансовую оплату возмещения стоимости топлива

Описание документа

Документ содержит данные заявления на авансовую оплату возмещения стоимости топлива. В Системе человек может иметь только один экземпляр документа.

Используется выходным документом по назначению «[ЯНАО] Решение об авансовом начислении компенсации за топливо» для определения периода, за который производится авансовое начисление сумм.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата «С» периода | Дата |
- Дата «По» периода | Дата |
- Предмет назначения | Ссылка | Ссылка на запись справочника предметов назначения. Доступен предмет назначения «[104] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья» (ключ 104-73).
- Примечания | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

Описание документа

Документ содержит данные заявления на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Договор на оказание платных образовательных услуг | Документ | Ссылка на персональный документ «Договор на оказание платных образовательных услуг», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Период за который возмещаются расходы | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения».
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

Описание документа

Документ содержит данные заявления на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- – № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения».
- Вид возмещения | Ссылка | Значение из списка: • Возместить расходы за проживание в общежитии образовательной организации высшего образования; • Возместить расходы по найму жилого помещения.
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявления на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» назначения/отказа | Дата |
- - Дата «По» назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО

Описание документа

Документ содержит данные заявления на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Договор на оказание платных образовательных услуг | Документ | Ссылка на персональный документ «Договор на оказание платных образовательных услуг», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Период за который возмещаются расходы | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО».
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района

Описание документа

Документ содержит данные заявления на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Договор на оказание платных образовательных услуг | Документ | Ссылка на персональный документ «Договор на оказание платных образовательных услуг», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Период за который возмещаются расходы | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Возмещение расходов гражданам из числа КМНС Тазовского района на получение профессионального образования, обучающихся по очной форме обучения».
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов гражданам из числа КМНС Тазовского района на получение профессионального образования, обучающихся по очной форме обучения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на продукты питания беременным женщинам

Описание документа

Документ содержит данные заявления на возмещение расходов на продукты питания беременным женщинам. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода расходов | Дата |
- Дата окончания периода расходов | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на продукты питания кормящим матерям

Описание документа

Документ содержит данные заявления на возмещение расходов на продукты питания кормящим матерям. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода расходов | Дата |
- Дата окончания периода расходов | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов на продукты питания учащимся

Описание документа

Документ содержит данные заявления на возмещение расходов на продукты питания учащимся. В Системе человек может иметь только один экземпляр документа.

С помощью выпадающего списка «Фильтр по году обращения» можно указать год для отображения только тех строк таблицы, в которых дата обращения относится к указанному году.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода расходов | Дата |
- Дата окончания периода расходов | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Количество дней учебного процесса | Целое число |
- Сумма расходов за период | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на продукты питания учащимся

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

Описание документа

Документ содержит данные заявления на возмещение расходов оплаты жилья, коммунальных услуг и топлива. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Предоставляемые документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Данные для расчёта | Таблица |
- Носитель льготы | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата обращения | Дата |
- Период назначения | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Льготное основание | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, которыми обладает льготоноситель из числа относящихся к виду выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» (ключ 104-29).
- Примечания | Строка | Дополнительные сведения.
- (1) | Контейнер |
- - Услуги | Таблица | Список услуг, за которые льготоносители имеют право получать возмещение.
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» (ключ 104-29) и дата окончания периода действия связи вида выплаты с предметом назначения которых больше или равна 01.01.2010.
- - Члены семьи | Таблица | Список членов семьи, за которых льготоносители будут получать возмещение.
- - - Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_7263
  • Представление v_pd_c_7271
  • Представление v_pd_c_7273
  • Серверная операция «[ЯНАО] Создание заявлений на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»


[ЯНАО] Заявление на возмещение расходов по оплате за обучение участникам вооружённых конфликтов

Описание документа

Документ содержит данные заявления на возмещение расходов по оплате за обучение участникам вооружённых конфликтов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение о назначении | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Сумма оплаты за обучение, руб. | Денежная сумма | Фактическая стоимость обучения.
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Возмещение расходов по оплате за обучение участникам вооружённых конфликтов

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)

Описание документа

Документ содержит данные заявление на возмещение расходов по оплате отдыха и оздоровления многодетных семей. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
Предоставляемые документы | Контейнер |
- Банковский счёт | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |
Сведения о законном представителе | Контейнер |
- ФИО представителя | Строка |
- Адрес регистрации по месту жительства | Строка |
- Контактные данные | Строка |
- Данные документа, удостоверяющего личность | Строка |
- Данные документа, подтверждающего полномочия | Строка |
- Банковские реквизиты учреждения | Строка |
Данные оздоровления | Контейнер |
- Периоды оздоровления | Таблица |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- - Стоимость, руб. | Денежная сумма |
- - Дата оплаты | Дата |
- - Место оздоровления | Строка |
- - Члены семьи, участвующие в оздоровлении | Таблица |
- - - Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - - Роль | Ссылка | Значение из списка: • Родитель (усыновитель, опекун, попечитель); • Ребёнок.
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно

Описание документа

Документ содержит данные заявления на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно (125-ЗАО, статья 10)».
- Возмещение расходов | Таблица |
- - Вид расходов | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно (125-ЗАО, статья 10)».
- - Описание | Строка |
- - Сумма (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно (125-ЗАО, статья 10)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении

Описание документа

Документ содержит данные заявления на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Месяц расходов | Дата |
- Размер родительской платы (руб.) | Денежная сумма |
- Какой по счёту ребёнок в семье | Целое число |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Сумма компенсации за месяц (руб.) | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал

Описание документа

Документ содержит данные заявления на выдачу свидетельства на материнский (семейный) капитал. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Правовое основание | Ссылка | Ссылка на запись справочника правовых оснований.
- Законный представитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала», в который на роли «Родитель, законный представитель» или «Ребёнок» входит владелец документа.
- Сведения о детях | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала», в который на роли «Родитель, законный представитель» или «Ребёнок» входит владелец документа.
- - Очерёдность | Целое число |
- Ребёнок, в связи с рождением (усыновлением) которого возникло право | Человек/коллектив | Ссылка на человека, находящегося на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала», в который на роли «Родитель, законный представитель» или «Ребёнок» входит владелец документа.
Данные решения | Контейнер |
- Номер | Строка |
- Дата | Дата |
- Решение | Ссылка | Ссылка на запись справочника решений о выдаче свидетельства.
- Сумма материнского капитала (руб.) |
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в выдаче свидетельства, утраты права.
Утрата права | Контейнер |
- Дата с | Дата |
- Причина утраты права | Ссылка | Ссылка на запись справочника причин отказа в выдаче свидетельства, утраты права.

Владельцы документа

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Персональные документы, использующие данный документ

  • [ЯНАО] Свидетельство на материнский (семейный) капитал

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по предоставлению материнского капитала


[ЯНАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ЯНАО)

Описание документа

Документ содержит данные заявления на выплату гражданам, награждённым знаком «Почётный донор» и проживающим на территории Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно

Описание документа

Документ содержит данные заявления на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Выплата законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно».
- Размер компенсации (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Выплата законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку»

Описание документа

Документ содержит данные заявления на государственную услугу «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Цель обращения | Ссылка | Ссылка на запись справочника государственных услуг. Доступны варианты оказания государственных услуг, связанные с государственной услугой «[ЯНАО] Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку».
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Возмещение расходов за самостоятельно приобретенную неработающим пенсионером путевку» (ID 228);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО»

Описание документа

Документ содержит данные заявления на государственную услугу «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории ЯНАО». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории Ямало-Ненецкого автономного округа».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Возмещение расходов по оплате отдыха и оздоровления многодетных семей, проживающих на территории Ямало-Ненецкого автономного округа» (ID 227);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Выдача свидетельства на материнский (семейный) капитал»

Описание документа

Документ содержит данные заявления на государственную услугу «Выдача свидетельства на материнский (семейный) капитал». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дети | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - Очерёдность | Целое число |
- - Субъект выдачи свидетельства | Ссылка | Значение из списка: • Да.
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Выдача свидетельства на материнский (семейный) капитал» (ID 187); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи свидетельства | Человек/коллектив | Человек (субъект назначения), на которого планируется оформление свидетельства. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Выдача удостоверения многодетной семьи»

Описание документа

Документ содержит данные заявления на государственную услугу «Выдача удостоверения многодетной семьи». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Сведения о членах семьи | Таблица |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Адрес регистрации по месту жительства | Строка |
- - Родственные отношения к заявителю | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Выдача удостоверения многодетной семьи» (ID 185); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Коллектив, на который планируется оформление удостоверения. Ссылка на коллектив класса «Семья дети-родители» («Семья опекаемые-опекуны»), в который на роли «Мать» или «Отец» («Опекун») входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений»

Описание документа

Документ содержит данные заявления на государственную услугу «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Выплата государственных единовременных пособий и ежемесячных денежных компенсаций гражданам при возникновении поствакцинальных осложнений» (ID 171);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Выплата средств (части средств) материнского (семейного) капитала»

Описание документа

Документ содержит данные заявления на государственную услугу «Выплата средств (части средств) материнского (семейного) капитала». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Направления расходования средств | Таблица |
- (1) | Контейнер |
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Выплата средств (части средств) материнского (семейного) капитала».
- - Вид расходов | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и связанные с видами выплат: • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи; • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий.
- - Сумма, руб. | Денежная сумма |
- Платёжные реквизиты | Контейнер |
- - Получатель | Строка |
- - Почтовый адрес | Строка |
- - ИНН | Строка |
- - БИК | Строка |
- - КПП | Строка |
- - Банк получателя | Строка |
- - Р/счёт | Строка |
- - К/счёт | Строка |
- - Сроки перечисления средств | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Выплата средств (части средств) материнского (семейного) капитала» (ID 178); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Семья для предоставления материнского (семейного) капитала», в который на роли «Родитель, законный представитель» или «Ребёнок» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)»

Описание документа

Документ содержит данные заявления на государственную услугу «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Цель обращения | Ссылка | Ссылка на запись справочника государственных услуг. Доступны варианты оказания, связанные с государственной услугой «[ЯНАО] Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка».
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Сведения о ребёнке | Контейнер
- - Фамилия | Строка
- - Имя | Строка
- - Отчество | Строка
- - Дата рождения | Дата
- - Очерёдность рождения | Целое число
- - Гражданство | Ссылка | Ссылка на запись справочника стран мира.
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка» (ID 229);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Сведения о доходах | Таблица
- Наименование | Строка
- Сумма | Денежная сумма
- Период | Строка
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата единовременного пособия беременной жене военнослужащего и ежемесячного пособия на ребёнка военнослужащего, проходящего военную службу по призыву». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата единовременного пособия беременной жене военнослужащего, проходящего военную службу по призыву, и ежемесячного пособия на ребенка военнослужащего, проходящего военную службу по призыву».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата единовременного пособия беременной жене военнослужащего, проходящего военную службу по призыву, и ежемесячного пособия на ребенка военнослужащего, проходящего военную службу по призыву» (ID 173);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата единовременного пособия при рождении ребёнка»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата единовременного пособия при рождении ребёнка». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата единовременного пособия при рождении ребенка».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Ребёнок | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата единовременного пособия при рождении ребенка» (ID 177);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед ЯНАО». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед Ямало-Ненецким автономным округом».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата ежемесячного дополнительного материального обеспечения граждан за особые заслуги перед Ямало-Ненецким автономным округом» (ID 165);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата пособия на ребёнка»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата пособия на ребёнка». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата пособия на ребенка».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Сведения о детях | Таблица
- Фамилия | Строка
- Имя | Строка
- Отчество | Строка
- Дата рождения | Дата
- Пол | Ссылка
- Адрес | Строка
- Документ, удостоверяющий личность | Строка
- Ребёнок | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
Состав семьи | Таблица
- Фамилия | Строка
- Имя | Строка
- Отчество | Строка
- Дата рождения | Дата
- Документ, удостоверяющий личность | Строка
- Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- СНИЛС | Строка
- Контактный телефон | Строка
- Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Подтверждающий документ | Строка
- Адрес | Строка
- Доходы члена семьи | Таблица
- - Вид дохода | Строка
- - Подтверждающий документ | Строка
- Средний доход | Денежная сумма
Дополнительные сведения | Контейнер
- Периодичность выплаты Ссылка Ссылка на запись справочника периодичностей выплат. Доступны периодичности:
• Ежемесячно;
• Ежеквартально.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата пособия на ребенка» (ID 164);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учёт в медицинских организациях в ранние сроки беременности». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - Список мер социальной поддержки | Таблица
- - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учет в медицинских организациях в ранние сроки беременности».
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учет в медицинских организациях в ранние сроки беременности» (ID 168);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата пособия по беременности и родам и единовременного пособия женщинам, вставшим на учет в медицинских организациях в ранние сроки беременности».
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение и выплата пособия по уходу за ребёнком»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение и выплата пособия по уходу за ребёнком». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение и выплата пособия по уходу за ребенком».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Сведения о детях | Таблица
- - Очерёдность рождения | Целое число
- - Фамилия | Строка
- - Имя | Строка
- - Отчество | Строка
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение и выплата пособия по уходу за ребенком» (ID 179);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Назначение, перерасчёт и выплата пенсии за выслугу лет»

Описание документа

Документ содержит данные заявления на государственную услугу «Назначение, перерасчёт и выплата пенсии за выслугу лет». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Назначение, перерасчет и выплата пенсии за выслугу лет».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Вид обращения Ссылка Значение из списка:
• Назначение;
• Перерасчёт;
• Выплата'.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Назначение, перерасчет и выплата пенсии за выслугу лет» (ID 162);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оказание материальной помощи к датам истории»

Описание документа

Документ содержит данные заявления на государственную услугу «Оказание материальной помощи к датам истории». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Оказание материальной помощи к датам истории».
- - Дата истории | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Материальная помощь в денежном выражении к памятным датам истории», зарегистрированные в районе «[000] Российская Федерация» и связь которых с видом выплаты зарегистрирована в районе «[000] Российская Федерация».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Оказание материальной помощи к датам истории» (ID 226);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оказание материальной помощи»

Описание документа

Документ содержит данные заявления на государственную услугу «Оказание материальной помощи». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Оказание материальной помощи».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Оказание материальной помощи» (ID 167);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств»

Описание документа

Документ содержит данные заявления на государственную услугу «Осуществление выплат инвалидам компенсаций страховых премий по договору ОСАГО владельцев транспортных средств». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Осуществление выплат инвалидам компенсаций страховых премий по договору обязательного страхования гражданской ответственности владельцев транспортных средств».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Осуществление выплат инвалидам компенсаций страховых премий по договору обязательного страхования гражданской ответственности владельцев транспортных средств» (ID 161);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца»

Описание документа

Документ содержит данные заявления на государственную услугу «Оформление и выдача удостоверения ветерана Великой Отечественной войны единого образца». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Оформление и выдача удостоверений ветерана Великой Отечественной войны единого образца» (ID 163); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Человек, на которого планируется оформление удостоверения. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении "Маяк"»

Описание документа

Документ содержит данные заявления на государственную услугу «Оформление и выдача удостоверения гражданам, подвергшихся воздействию радиации вследствие катастрофы на ЧАЭС и аварии на производственном объединении “Маяк”». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Оформление и выдача удостоверений гражданам, подвергшимся воздействию радиации вследствие катастрофы на Чернобыльской АЭС и аварии на производственном объединении “Маяк”» (ID 157); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Человек, на которого планируется оформление удостоверения. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны»

Описание документа

Документ содержит данные заявления на государственную услугу «Оформление и выдача удостоверения о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей в период Второй мировой войны». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Оформление и выдача удостоверений о праве на меры социальной поддержки, установленные для бывших несовершеннолетних узников концлагерей, гетто, других мест принудительного содержания, созданных фашистами и их союзниками в период Второй мировой войны» (ID 180); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Человек, на которого планируется оформление удостоверения. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий»

Описание документа

Документ содержит данные заявления на государственную услугу «Оформление и выдача удостоверения члена семьи погибшего (умершего) инвалида войны, участника ВОВ и ветерана боевых действий». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Оформление и выдача удостоверений члена семьи погибшего (умершего) инвалида войны, участника Великой Отечественной войны и ветерана боевых действий» (ID 169); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Человек, на которого планируется оформление удостоверения. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума на душу населения в ЯНАО». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума, установленного на душу населения в Ямало-Ненецком автономном округе».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Состав семьи | Таблица
- Фамилия | Строка
- Имя | Строка
- Отчество | Строка
- Дата рождения | Дата
- Документ, удостоверяющий личность | Строка
- Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Адрес регистрации по месту жительства | Строка
- СНИЛС | Строка | Страховой номер индивидуального лицевого счёта.
- Контактный телефон | Строка
- Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Подтверждающий документ | Дата
- Доходы члена семьи | Таблица
- - Вид дохода | Строка
- - Подтверждающий документ | Строка
- Средний доход | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление государственной социальной помощи семьям (одиноко проживающим гражданам) со среднедушевым доходом, размер которого не превышает величину прожиточного минимума, установленного на душу населения в Ямало-Ненецком автономном округе» (ID 170);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Коллектив (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», в который на роли «Член семьи» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Состав семьи | Таблица
- Фамилия | Строка
- Имя | Строка
- Отчество | Строка
- Дата рождения | Дата
- Документ, удостоверяющий личность | Строка
- Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- СНИЛС | Строка
- Контактный телефон | Строка
- Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Подтверждающий документ | Строка
- Адрес | Строка
- Наличие МСП Ссылка Наличие мер социальной поддержки. Значение из списка:
• Нет;
• Да.
- Доходы члена семьи | Таблица
- - Вид дохода | Строка
- - Подтверждающий документ | Строка
- Средний доход | Денежная сумма
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление гражданам субсидий на оплату жилых помещений и коммунальных услуг» (ID 176);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Коллектив (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», в который на роли «Член семьи» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление гражданам, удостоенным почётного звания "Почётный гражданин ЯНАО", единовременной денежной выплаты и ежемесячного материального обеспечения»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление гражданам, удостоенным почетного звания Ямало-Ненецкого автономного округа “Почетный гражданин Ямало-Ненецкого автономного округа”, единовременной денежной выплаты и ежемесячного материального обеспечения». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление гражданам, удостоенным почетного звания Ямало-Ненецкого автономного округа “Почетный гражданин Ямало-Ненецкого автономного округа”, единовременной денежной выплаты и ежемесячного материального обеспечения».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг », в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление гражданам, удостоенным почетного звания Ямало-Ненецкого автономного округа “Почетный гражданин Ямало-Ненецкого автономного округа”, единовременной денежной выплаты и ежемесячного материального обеспечения» (ID 174);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком "Почётный донор России"»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление ежегодной денежной выплаты гражданам, награждённым знаком “Почётный донор России”». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление ежегодной денежной выплаты гражданам, награжденным знаком “Почетный донор России”».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление ежегодной денежной выплаты гражданам, награжденным знаком “Почетный донор России”» (ID 175);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награждённым орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награждённого орденом Рубиновой звезды». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление ежемесячного пожизненного материального обеспечения гражданам, награжденным орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награжденного орденом Рубиновой звезды».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление ежемесячного пожизненного материального обеспечения гражданам, награжденным орденом Рубиновой звезды, ежемесячных денежных выплат членам семьи гражданина, награжденного орденом Рубиновой звезды» (ID 181);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Сведения о детях и остальных членах семьи | Таблица
- - Фамилия | Строка
- - Имя | Строка
- - Отчество | Строка
- - Дата рождения | Дата
- - Адрес регистрации по месту жительства | Строка
- - Родственные отношения к заявителю | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Является субъектом назначения Ссылка Значение из списка:
• Да.
- - Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление ежемесячной денежной выплаты семьям при рождении (усыновлении) третьего ребенка или последующих детей» (ID 184);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление льгот по оплате ЖК, связи, проезда Героям Социалистического Труда, героям Труда РФ, полным кавалерам ордена Трудовой Славы и членам их семей». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - Список мер социальной поддержки | Таблица
- - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление льгот по оплате жилищно-коммунальных услуг, включая услуги связи, проезда Героям Социалистического Труда, героям Труда Российской Федерации, полным кавалерам ордена Трудовой Славы и членам их семей, имеющим на указанные льготы право».
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление льгот по оплате жилищно-коммунальных услуг, включая услуги связи, проезда Героям Социалистического Труда, героям Труда Российской Федерации, полным кавалерам ордена Трудовой Славы и членам их семей, имеющим на указанные льготы право» (ID 154);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление льгот по оплате ЖКУ, связи, проезда Героям Советского Союза, Героям РФ, полным кавалерам ордена Славы и членам их семей». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - Список мер социальной поддержки | Таблица
- - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление льгот по оплате жилищно-коммунальных услуг, включая услуги связи, проезда Героям Советского Союза, Героям Российской Федерации, полным кавалерам ордена Славы и членам их семей, имеющим право на указанные льготы».
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление льгот по оплате жилищно-коммунальных услуг, включая услуги связи, проезда Героям Советского Союза, Героям Российской Федерации, полным кавалерам ордена Славы и членам их семей, имеющим право на указанные льготы» (ID 153);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление МСП гражданам, удостоенным почётного звания автономного округа "Почётный гражданин ЯНАО"»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление МСП гражданам, удостоенным почётного звания автономного округа “Почётный гражданин ЯНАО”». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление мер социальной поддержки гражданам, удостоенным почетного звания автономного округа “Почетный гражданин Ямало-Ненецкого автономного округа”».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление мер социальной поддержки гражданам, удостоенным почетного звания автономного округа “Почетный гражданин Ямало-Ненецкого автономного округа”» (ID 183);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление МСП отдельным категориям граждан»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление МСП отдельным категориям граждан». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - Список мер социальной поддержки | Таблица
- - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление мер социальной поддержки отдельным категориям граждан».
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Сведения о членах семьи | Таблица
- - Фамилия | Строка
- - Имя | Строка
- - Отчество | Строка
- - Дата рождения | Дата
- - Адрес регистрации по месту жительства | Строка
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление мер социальной поддержки отдельным категориям граждан» (ID 172);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление мер социальной поддержки отдельным категориям граждан».
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление МСП по оплате жилого помещения и коммунальных услуг»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление МСП по оплате жилого помещения и коммунальных услуг». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление мер социальной поддержки по оплате жилого помещения и коммунальных услуг».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Члены семьи | Таблица
- - Член семьи | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление мер социальной поддержки по оплате жилого помещения и коммунальных услуг» (ID 159);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Коллектив (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», в который на роли «Член семьи» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление пособия на проведение летнего оздоров. отдыха детей отдельных категорий военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление пособия на проведение летнего оздоровительного отдыха детей отдельных категорий военнослужащих и сотрудников некоторых федеральных органов исполнительной власти, погибших (умерших), пропавших без вести, ставших инвалидами» (ID 155);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление региональной социальной доплаты к пенсии»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление региональной социальной доплаты к пенсии». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление региональной социальной доплаты к пенсии».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление региональной социальной доплаты к пенсии» (ID 152);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Предоставление социального пособия на погребение»

Описание документа

Документ содержит данные заявления на государственную услугу «Предоставление социального пособия на погребение». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Предоставление социального пособия на погребение».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Предоставление социального пособия на погребение» (ID 166);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения»

Описание документа

Документ содержит данные заявления на государственную услугу «Приём заявлений на включение граждан в реестр учёта, подвергшихся радиационному воздействию, и направление в МЧС РФ представления об оформлении и выдаче удостоверения». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Прием заявлений, рассмотрение документов и принятие решения о включении (отказе включения) граждан в реестр учета граждан, подвергшихся радиационному воздействию вследствие ядерных испытаний на Семипалатинском полигоне, и направление в МЧС РФ» (ID 158); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект, включаемый в реестр | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Приём заявлений на присвоение званий "Ветеран труда", "Ветеран ЯНАО", "Участник вооружённых конфликтов", оформление и выдача соответствующего удостоверения»

Описание документа

Документ содержит данные заявления на государственную услугу «Приём заявлений на присвоение званий “Ветеран труда”, “Ветеран ЯНАО”, “Участник вооружённых конфликтов”, оформление и выдача соответствующего удостоверения». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Требуемое действие | Ссылка | Значение из списка: • Присвоение звания; • Выдача удостоверения; • Выдача дубликата удостоверения.
- Вид удостоверения | Ссылка | Значение из списка: • Ветеран труда; • Ветеран ЯНАО; • Участник вооружённых конфликтов.
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Прием заявлений на присвоение званий “Ветеран труда”, “Ветеран Ямало-Ненецкого автономного округа”, “Участник вооруженных конфликтов”, оформление и выдача соответствующих удостоверений» (ID 160); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект выдачи удостоверения | Человек/коллектив | Человек, на которого планируется оформление удостоверения. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг»

Описание документа

Документ содержит данные заявления на государственную услугу «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Форма социального обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания. Доступны формы социального обслуживания, используемые при составлении индивидуальной программы.
- Желаемые социальные услуги | Таблица |
- - Услуга | Строка |
- - Срок предоставления | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «До» | Дата |
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Признание граждан нуждающимися в социальном обслуживании и составление индивидуальной программы предоставления социальных услуг» (ID 182); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект, признанный нуждающимся в соцобслуживании | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Проведение государственной экспертизы условий труда»

Описание документа

Документ содержит данные заявления на государственную услугу «Проведение государственной экспертизы условий труда». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Обращение | Контейнер |
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка |
- - Дата обращения | Дата |
- - Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Контакты | Контейнер |
- - Почтовый адрес | Строка |
- - Телефоны | Строка |
- - Адрес электронной почты | Строка |
Дополнительные сведения | Контейнер |
- Вид экспертизы | Ссылка | Значение из списка: • Оценка качества проведения специальной оценки условий труда; • Оценка правильности предоставл. работникам гарантий и компенсаций за работу с вредными и (или) опасными условиями труда; • Оценка фактических условий труда работников.
- Дополнительные реквизиты заявления | Таблица |
- - Реквизит | Ссылка | Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые: • относятся к виду обмена данными «Проведение государственной экспертизы условий труда» (ID 156); • имеют внешний идентификатор района равный «[104] ЯНАО»; • имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер |
- Обработка обращения | Таблица |
- - (1) | Контейнер |
- - - (2) | Контейнер |
- - - - Очерёдность | Целое число |
- - - - Состояние обращения | Ссылка | Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений, используемые для государственных услуг, заключающихся в назначении видов выплат.
- - - - Дата решения | Дата |
- - - - Номер решения | Строка |
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Контакты | Строка |
- - - - Дополнительные сведения | Строка |
- - - - Дата и время | Строка |
- - - - Пользователь | Строка |
- - - - ID сообщения | Целое число |
- - - Прилагаемые документы | Таблица |
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»
  • Коллектив класса «Юридическое лицо»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ГУ «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов»

Описание документа

Документ содержит данные заявления на государственную услугу «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер
- Обращение | Контейнер
- - ID обращения | Целое число | Идентификатор обращения.
- - Система-отправитель | Ссылка | Ссылка на запись справочника участников обмена СМЭВ.
- - Номер личного дела в системе-отправителе | Строка
- - Дата обращения | Дата
- - Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с государственной услугой «[ЯНАО] Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов».
- - Законный представитель Человек/коллектив Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки.
Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- Выплатные реквизиты | Контейнер
- - Способ выплаты Ссылка Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты:
• Банк;
• Доставка на дом через почтовое отделение;
• Организация сферы социальной защиты населения;
• Отделения федеральной почтовой службы.
- - Наименование кредитной организации | Строка
- - Счёт в кредитной организации | Строка
- - Почтовое отделение | Строка
- - Адрес доставки | Строка
- Контакты | Контейнер
- - Телефоны | Строка
- - Адрес электронной почты | Строка
Дополнительные сведения | Контейнер
- Дополнительные реквизиты заявления | Таблица
- - Реквизит Ссылка Ссылка на запись справочника соответствия данных для обмена. Доступны записи соответствия данных для обмена, которые:
• относятся к виду обмена данными «Установление ежемесячной доплаты гражданам с ограниченными возможностями здоровья на основе социальных контрактов» (ID 186);
• имеют внешний идентификатор района равный «[104] ЯНАО»;
• имеют внутренний идентификатор района равный «[104] ЯНАО».
- - Значение | Строка | Значение реквизита.
Процесс оказания услуги | Контейнер
- Обработка обращения | Таблица
- - (1) | Контейнер
- - - (2) | Контейнер
- - - - Очерёдность | Целое число
- - - - Состояние обращения Ссылка Ссылка на запись справочника детализированных статусов обращений. Доступны состояния обращений:
• используемые для государственных услуг, заключающихся в назначении видов выплат;
• Приглашение на подписание социального контракта;
• Социальный контракт подписан, ожидается назначение выплаты.
- - - - Дата решения | Дата
- - - - Номер решения | Строка
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в коллективе класса «Коллектив для предоставления государственных услуг», в который на роли «Заявитель» входит владелец документа.
- - - - Контакты | Строка
- - - - Дополнительные сведения | Строка
- - - - Дата и время | Строка
- - - - Пользователь | Строка
- - - - ID сообщения | Целое число
- - - Прилагаемые документы | Таблица
- - - - Документ | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Результат предоставления ГУ».

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС

Описание документа

Документ содержит данные заявления на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Денежная выплата гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС».
- Размер выплаты (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Денежная выплата гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций

Описание документа

Документ содержит данные заявления на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Организация, принявшая заявление | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер выплаты в квартал (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты

Описание документа

Документ содержит данные заявления на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Правовое основание | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, относящиеся к виду выплаты «[ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты».
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты».
- Вид оказания услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты».
- Размер компенсации (стоимость талона) (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты

Категории, для присвоения которых требуется документ

  • [ЯНАО] Донор, безвозмездно сдавший кровь и (или) ее компоненты
  • [ЯНАО] Донор, сдавший кровь и (или) ее компоненты за плату

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта

Описание документа

Документ содержит данные заявления на дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Организация, принявшая заявление | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Сведения о законном представителе | Контейнер
- ФИО представителя | Строка
- Адрес регистрации по месту жительства | Строка
- Контактные данные | Строка
- Данные документа, удостоверяющего личность | Строка
- Данные документа, подтверждающего полномочия | Строка
- Банковские реквизиты учреждения | Строка
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер выплаты (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на дополнительное материальное обеспечение за особые заслуги перед ЯНАО

Описание документа

Документ содержит данные заявления на дополнительное материальное обеспечение за особые заслуги перед Ямало-Ненецким автономным округом. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Описание документа

Документ содержит данные заявления на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Ежемесячный размер (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ

Описание документа

Документ содержит данные заявления на дополнительную социальную стипендию студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Ежемесячный размер (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения

Описание документа

Документ содержит данные заявления на единовременное пособие молодым специалистам, работающим в сфере здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере здравоохранения».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры

Описание документа

Документ содержит данные заявления на единовременное пособие молодым специалистам, работающим в сфере культуры. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере культуры».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере культуры

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики

Описание документа

Документ содержит данные заявления на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере молодёжной политики».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере молодёжной политики

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования

Описание документа

Документ содержит данные заявления на единовременное пособие молодым специалистам, работающим в сфере образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере образования».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта

Описание документа

Документ содержит данные заявления на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие на обучающегося в образовательной организации к 1 сентября

Описание документа

Документ содержит данные заявления на единовременное пособие на обучающегося в образовательной организации к 1 сентября. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе класса «Семья дети-родители», в котором владелец документа находится на роли «Мать», «Отец» или «Ребёнок».
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие на обучающегося в образовательной организации к 1 сентября

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО

Описание документа

Документ содержит данные заявления на единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО к новому постоянному месту жительства. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Дата решения комиссии | Дата |
Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
Квитанции разных сборов | Таблица |
- Вид документа | Ссылка | Ссылка на запись справочника видов квитанций разных сборов.
- Серия | Строка |
- Сумма (руб. коп.) | Денежная сумма |
Железнодорожные билеты | Таблица |
- Станция отправления | Строка |
- Станция назначения | Строка |
- Стоимость (руб. коп.) | Денежная сумма |
Расходы на бензин | Таблица |
- Количество литров | Вещественное число |
- Сумма (руб. коп.) | Денежная сумма |
Данные для расчёта расхода бензина | Таблица |
- Пройденное расстояние (км) | Вещественное число |
- Норма расхода (л/100 км) | Вещественное число |
Данные регистрации | Контейнер |
- Дата снятия с рег. учёта | Дата |
- Адрес регистрации в ЯНАО | Строка |
- Дата постановки на рег. учёт | Дата |
- Адрес регистрации за пределами ЯНАО | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения

Описание документа

Документ содержит данные заявления на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры

Описание документа

Документ содержит данные заявления на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики

Описание документа

Документ содержит данные заявления на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования

Описание документа

Документ содержит данные заявления на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта

Описание документа

Документ содержит данные заявления на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение пособия | Ссылка | Значение из списка: • Пособие не выплачивалось; • Пособие выплачивалось.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта».
- Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при одновременном рождении двух и более детей

Описание документа

Документ содержит данные заявления на единовременное пособие при одновременном рождении двух и более детей. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Примечание | Строка |
Сведения о законном представителе | Контейнер |
- ФИО представителя | Строка |
- Адрес регистрации по месту жительства | Строка |
- Контактные данные | Строка |
- Данные документа, удостоверяющего личность | Строка |
- Данные документа, подтверждающего полномочия | Строка |
- Банковские реквизиты учреждения | Строка |
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Коллектив класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при одновременном рождении двух и более детей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

Описание документа

Документ содержит данные заявления на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью».
- - Размер пособия (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка

Описание документа

Документ содержит данные заявления на единовременное пособие при рождении и (или) усыновлении второго или каждого последующего ребёнка. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Какой по счёту ребёнок в семье | Целое число |
- Дата усыновления | Дата |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Примечание | Строка | Дополнительные сведения.
Сведения о законном представителе | Контейнер |
- ФИО представителя | Строка |
- Адрес регистрации по месту жительства | Строка |
- Контактные данные | Строка |
- Данные документа, удостоверяющего личность | Строка |
- Данные документа, подтверждающего полномочия | Строка |
- Банковские реквизиты учреждения | Строка |
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременное пособие при рождении и (или) усыновлении второго или каждого последующего ребёнка

Категории, для присвоения которых требуется документ

  • [ЯНАО] Второй ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Третий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Четвёртый ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Пятый или последующий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременную выплату в связи с празднованием «Дня матери»

Описание документа

Документ содержит данные заявления на единовременную выплату в связи с празднованием «Дня матери». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Количество детей | Целое число |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата в связи с празднованием «Дня матери»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

Описание документа

Документ содержит данные заявления на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Регистрационный номер | Строка |
Решение | Контейнер |
- Номер решения | Строка |
- Дата решения | Дата |
- Решение | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Регистрация в ЯНАО | Контейнер |
- Дата снятия с рег. учёта | Дата |
- Адрес регистрации в ЯНАО | Строка |
Регистрация за пределами ЯНАО | Контейнер |
- Дата постановки на учёт | Дата |
- Адрес регистрации за пределами ЯНАО | Строка |
Факт назначения пособия по программе «Сотрудничество» | Контейнер |
- Выехавший на юг Тюменской области | Логическое значение |
- Факт назначения пособия | Ссылка | Значение из списка: • Назначено; • Не назначено.
- С даты | Дата |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО


[ЯНАО] Заявление на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более

Описание документа

Документ содержит данные заявления на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременная выплата приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более (125-ЗАО, статья 5)».
- Размер выплаты (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более (125-ЗАО, статья 5)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременную денежную адресную социальную помощь (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявления на единовременную денежную адресную социальную помощь. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения комиссии | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Сумма (руб.) | Денежная сумма |
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования: • Бюджет муниципального образования; • [ЯНАО] Окружной бюджет; • [ЯНАО] Окружной фонд социальной поддержки населения.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения

Описание документа

Документ содержит данные заявления на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Единовременная компенсационная выплата медицинским работникам в сельской местности по линии здравоохранения».
- Размер выплаты (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная компенсационная выплата медицинским работникам в сельской местности по линии здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежеквартальную выплату на приобретение продуктов питания больным активной формой туберкулёза

Описание документа

Документ содержит данные заявления на ежеквартальную выплату на приобретение продуктов питания больным активной формой туберкулёза. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на человека справочника причин отказа в предоставлении МСП.
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Прочие предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежеквартальная выплата на приобретение продуктов питания больным активной формой туберкулёза

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье

Описание документа

Документ содержит данные заявления на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Надбавка за детей до 3 лет Ссылка Значение из списка:
• Да.
- Надбавка за детей с огр. возм. Ссылка Значение из списка:
• Да.
- Доплата за совмещение должности водителя Ссылка Значение из списка:
• Да.
- Вид местности Ссылка Значение из списка:
• Городская местность;
• Сельская местность.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
Данные для назначения вручную | Контейнер
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- Дата с | Дата
- Дата по | Дата
- Вознаграждение (руб.) | Денежная сумма
- Надбавка за детей до 3 лет (руб.) | Денежная сумма
- Надбавка за детей-инвалидов (руб.) | Денежная сумма
- Доплата за совмещение должности водителя (руб.) | Денежная сумма
- Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО

Описание документа

Документ содержит данные заявления на ежемесячное материальное вознаграждение гражданам, имеющим почётные звания Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан

Описание документа

Документ содержит данные заявления на ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»

Описание документа

Документ содержит данные заявления на ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие лицам из числа коренных малочисленных народов Севера

Описание документа

Документ содержит данные заявления на ежемесячное пособие лицам из числа коренных малочисленных народов Севера. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
(1) | Контейнер |
- Обращения | Таблица |
- - Данные обращения | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - - Решение | Контейнер |
- - - - - № решения | Строка |
- - - - - Дата решения | Дата |
- - - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Период назначения | Контейнер |
- - - - - Дата «С» | Дата |
- - - - - Дата «По» | Дата |
- - - - Периодичность выплаты | Ссылка | Ссылка на запись справочника периодичностей выплат. Доступны периодичности: • Ежемесячно; • Ежеквартально.
- - - Сведения о законном представителе | Контейнер |
- - - - ФИО представителя | Строка |
- - - - Адрес регистрации по месту жительства | Строка |
- - - - Контактные данные | Строка |
- - - - Данные документа, удостоверяющего личность | Строка |
- - - - Данные документа, подтверждающего полномочия | Строка |
- - - - Банковские реквизиты учреждения | Строка |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковские реквизиты | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |
- Данные фактической отработки | Таблица |
- - Период фактической отработки | Контейнер |
- - - Дата начала | Дата |
- - - Дата окончания | Дата |
- - Факт отработки (дней в месяц) | Целое число | Количество отработанных дней в месяц.
- - Предприятие | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие многодетным семьям (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявления на ежемесячное пособие многодетным семьям. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода назначения/отказа | Дата |
- - Дата «По» периода назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Коллектив класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения

Описание документа

Документ содержит данные заявления на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер
- - Дата справки | Дата
- - Место работы | Строка
- - Получение пособия Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры

Описание документа

Документ содержит данные заявления на ежемесячное пособие молодым специалистам, работающим в сфере культуры. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер
- - Дата справки | Дата
- - Место работы | Строка
- - Получение пособия Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики

Описание документа

Документ содержит данные заявления на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер
- - Дата справки | Дата
- - Место работы | Строка
- - Получение пособия Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования

Описание документа

Документ содержит данные заявления на ежемесячное пособие молодым специалистам, работающим в сфере образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер
- - Дата справки | Дата
- - Место работы | Строка
- - Получение пособия Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта

Описание документа

Документ содержит данные заявления на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер
- - Дата справки | Дата
- - Место работы | Строка
- - Получение пособия Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву

Описание документа

Документ содержит данные заявления на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Родственное отношение к ребенку | Ссылка | Ссылка на запись справочника видов родственных связей.
- Рег. № заявления | Строка |
- Специалист, принявший заявление | Строка |
- Районный коэффициент | Вещественное число |
- Решение комиссии | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

Описание документа

Документ содержит данные заявления на ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта
Первоначальная дата подачи заявления | Дата |
Адрес проживания за пределами ЯНАО | Строка |
Регистрация | Таблица |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО

Описание документа

Документ содержит данные заявления на ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в Ямало-Ненецком автономном округе. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Первоначальная дата подачи заявления | Дата |
(1) | Контейнер |
- Обращение | Таблица |
- - Данные обращения | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - - Решение | Контейнер |
- - - - - № решения | Строка |
- - - - - Дата решения | Дата |
- - - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Период назначения | Контейнер |
- - - - - Дата «С» | Дата |
- - - - - Дата «По» | Дата |
- - - - Примечание | Строка | Дополнительные сведения.
- - - Сведения о законном представителе | Контейнер |
- - - - ФИО представителя | Строка |
- - - - Адрес регистрации по месту жительства | Строка |
- - - - Контактные данные | Строка |
- - - - Данные документа, удостоверяющего личность | Строка |
- - - - Данные документа, подтверждающего полномочия | Строка |
- - - - Банковские реквизиты учреждения | Строка |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковские реквизиты | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие опекунам совершеннолетних недееспособных граждан

Описание документа

Документ содержит данные заявления на ежемесячное пособие опекунам совершеннолетних недееспособных граждан. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Опекаемый | Человек/коллектив | Ссылка на человека, находящегося на роли «Опекаемый», в том же коллективе класса «Семья опекаемые-опекуны», в котором на роли «Опекун» находится владелец документа.
Рег. № заявления | Строка |
Специалист, принявший заявление | Строка |
Решение комиссии | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Период назначения | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Предоставляемые документы | Контейнер |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие опекунам совершеннолетних недееспособных граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячное пособие родителям погибших (умерших) военнослужащих

Описание документа

Документ содержит данные заявления на ежемесячное пособие родителям погибших (умерших) военнослужащих. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Период назначения | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявления на ежемесячную адресную социальную помощь малоимущим семьям. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Рег.№ заявления | Дата |
- Специалист, принявший заявление | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» назначения/отказа | Дата |
- - Дата «По» назначения/отказа | Дата |
- - Ежемесячный размер помощи, руб. коп. | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей

Описание документа

Документ содержит данные заявления на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Ежемесячная сумма (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей

Описание документа

Документ содержит данные заявления на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Ежемесячная сумма (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную выплату на приобретение продуктового набора

Описание документа

Документ содержит данные заявления на ежемесячную выплату на приобретение продуктового набора. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная выплата на приобретение продуктового набора

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Создание заявлений на ежемесячную выплату на приобретение продуктового набора»


[ЯНАО] Заявление на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи

Описание документа

Документ содержит данные заявления на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Ежемесячная сумма (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения

Описание документа

Документ содержит данные заявления на ежемесячную денежную выплату. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
(1) | Контейнер |
- Обращения | Таблица |
- - Данные заявления | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - - Решение | Контейнер |
- - - - - № решения | Строка |
- - - - - Дата решения | Дата |
- - - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Период назначения/отказа | Контейнер |
- - - - - Дата «С» | Дата |
- - - - - Дата «По» | Дата |
- - - - Примечание | Строка | Дополнительные сведения.
- - - Отказ от льготы | Таблица | Сведения об отказах от льготы.
- - - - Наименование льготы | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения».
- - - Сведения о законном представителе | Контейнер |
- - - - ФИО представителя | Строка |
- - - - Адрес регистрации по месту жительства | Строка |
- - - - Контактные данные | Строка |
- - - - Данные документа, удостоверяющего личность | Строка |
- - - - Данные документа, подтверждающего полномочия | Строка |
- - - - Банковские реквизиты учреждения | Строка |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковские реквизиты | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную денежную выплату при рождении третьего или последующих детей

Описание документа

Документ содержит данные заявления на ежемесячную денежную выплату при рождении третьего или последующих детей. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Отец» или «Мать» в коллективе, в котором владелец документа находится на роли «Ребёнок».
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- - Вид удержания пособия многодетным | Ссылка | Значение из списка: • В полном размере; • В размере доли от количества детей от 0 до 3 лет; • Не удерживать.
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная денежная выплата при рождении третьего или последующих детей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную денежную выплату членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»

Описание документа

Документ содержит данные заявления на ежемесячную денежную выплату членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- - Размер выплаты, руб | Денежная сумма |
- Примечание | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная денежная выплата членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную доплату работающим инвалидам

Описание документа

Документ содержит данные заявления на ежемесячную доплату работающим инвалидам. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - Принудительно учитывать доходы за 6 месяцев от даты обращения | Логическое значение |
- Период назначения/отказа | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Налог на доходы физических лиц | Таблица |
- - Дата | Дата |
- - Сумма | Денежная сумма |
- Лицо, уполномоченное на подписание контракта | Контейнер |
- - ФИО | Строка |
- - Должность | Строка |
- - Основание | Строка |
Сведения о законном представителе | Контейнер |
- - ФИО представителя | Строка |
- - Адрес регистрации по месту жительства | Строка |
- - Контактные данные | Строка |
- - Данные документа, удостоверяющего личность | Строка |
- - Данные документа, подтверждающего полномочия | Строка |
- - Банковские реквизиты учреждения | Строка |
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная доплата работающим инвалидам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию

Описание документа

Документ содержит данные заявления на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Организация, принявшая заявление | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Сведения о законном представителе | Контейнер
- ФИО представителя | Строка
- Адрес регистрации по месту жительства | Строка
- Контактные данные | Строка
- Данные документа, удостоверяющего личность | Строка
- Данные документа, подтверждающего полномочия | Строка
- Банковские реквизиты учреждения | Строка
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер компенсации (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на ежемесячную компенсационную выплату по уходу за ребёнком-инвалидом

Описание документа

Документ содержит данные заявления на ежемесячную компенсационную выплату по уходу за ребёнком-инвалидом. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Период назначения | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Примечание | Строка | Дополнительные сведения.
- - Сведения о законном представителе | Контейнер |
- - - ФИО представителя | Строка |
- - - Адрес регистрации по месту жительства | Строка |
- - - Контактные данные | Строка |
- - - Данные документа, удостоверяющего личность | Строка |
- - - Данные документа, подтверждающего полномочия | Строка |
- - - Банковские реквизиты учреждения | Строка |
- - Предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная компенсационная выплата по уходу за ребёнком-инвалидом

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на жилищно-коммунальную выплату из средств бюджета ЯНАО

Описание документа

Документ содержит данные заявления на жилищно-коммунальную выплату из средств бюджета Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Стандарт оплаты ЖКУ по виду жилого фонда | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «[ЯНАО] ЖКУ: Жилищно-коммунальная выплата» (ключ 104-3).
- Количество членов семьи для расчёта регионального стандарта | Целое число |
- Количество членов семьи для расчёта увеличения размера | Целое число |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на зачисление на полустационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные заявления на зачисление на полустационарное социальное обслуживание. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Отделение соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Причины обращения | Таблица |
- Причина обращения | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Заявленные услуги | Таблица |
- Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные полустационарные социальные услуги; • [ЯНАО] Дополнительные полустационарные социальные услуги.
Решение комиссии | Контейнер |
- Дата | Дата |
- Решение | Ссылка | Значение из списка: • Зачислить; • Отказать.
- Нормативно-правовой акт | Строка |
Основания для зачисления | Таблица |
(1) | Контейнер |
- Основания для зачисления | Таблица |
- - Основание для зачисления | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО или справочника оснований для зачисления на социальное обслуживание.
- Причины отказа | Таблица |
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на зачисление на социальное обслуживание на дому (старая схема)

Описание документа

Документ содержит данные заявления на зачисление на социальное обслуживание на дому. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Отделение соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Причины обращения | Таблица |
- Причина обращения | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Заявленные виды услуг | Таблица |
- Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные услуги социального обслуживания на дому; • [ЯНАО] Дополнительные услуги социального обслуживания на дому.
Решение комиссии | Контейнер |
- Дата | Дата |
- Решение | Ссылка | Значение из списка: • Зачислить; • Отказать.
- Нормативно-правовой акт | Строка |
(1) | Контейнер |
- Основания для зачисления | Таблица |
- - Основание для зачисления | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО или справочника оснований для зачисления на социальное обслуживание.
- Причины отказа | Таблица |
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на зачисление на стационарное социальное обслуживание (старая схема)

Описание документа

Документ содержит данные заявления на зачисление на стационарное социальное обслуживание. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Отделение соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
Причины обращения | Таблица |
- Причина обращения | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО.
Заявленные услуги | Таблица |
- Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • [ЯНАО] Гарантированные стационарные социальные услуги; • [ЯНАО] Дополнительные стационарные социальные услуги.
Решение комиссии | Контейнер |
- Дата | Дата |
- Решение | Ссылка | Значение из списка: • Зачислить; • Отказать.
- Нормативно-правовой акт | Строка |
(1) | Контейнер |
- Основания для зачисления | Таблица |
- - Основание для зачисления | Ссылка | Ссылка на запись справочника причин обращения и принятия на обслуживание в ЦСО или справочника оснований для зачисления на социальное обслуживание.
- Причины отказа | Таблица |
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения

Описание документа

Документ содержит данные заявления на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение компенсации | Ссылка | Значение из списка: • Компенсация не предоставлялась; • Компенсация предоставлялась.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения».
- Размер компенсации на оздоровление (руб.) | Денежная сумма |
- Размер компенсации на оплату проезда (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры

Описание документа

Документ содержит данные заявления на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение компенсации | Ссылка | Значение из списка: • Компенсация не предоставлялась; • Компенсация предоставлялась.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры».
- Размер компенсации на оздоровление (руб.) | Денежная сумма |
- Размер компенсации на оплату проезда (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования

Описание документа

Документ содержит данные заявления на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение компенсации | Ссылка | Значение из списка: • Компенсация не предоставлялась; • Компенсация предоставлялась.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования».
- Размер компенсации на оздоровление (руб.) | Денежная сумма |
- Размер компенсации на оплату проезда (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

Описание документа

Документ содержит данные заявления на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Трудовой договор | Документ | Ссылка на персональный документ «Трудовой договор», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Справка с предыдущего места работы | Контейнер |
- - Дата справки | Дата |
- - Место работы | Строка |
- - Получение компенсации | Ссылка | Значение из списка: • Компенсация не предоставлялась; • Компенсация предоставлялась.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта».
- Размер компенсации на оздоровление (руб.) | Денежная сумма |
- Размер компенсации на оплату проезда (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан

Описание документа

Документ содержит данные заявления на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Собственник жилого помещения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Данные обращений | Таблица |
- Дата обращения | Дата |
- Дата принятия решения | Дата |
- № решения | Строка |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Данные о фактических затратах | Таблица |
- - Вид затрат | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предметов назначения, связанных с видом выплаты «[ЯНАО] Компенсация затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан».
- - Количество приборов учёта | Целое число |
- - Сумма затрат (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсация затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию

Описание документа

Документ содержит данные заявления на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Организация, принявшая заявление | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
Сведения о законном представителе | Контейнер
- ФИО представителя | Строка
- Адрес регистрации по месту жительства | Строка
- Контактные данные | Строка
- Данные документа, удостоверяющего личность | Строка
- Данные документа, подтверждающего полномочия | Строка
- Банковские реквизиты учреждения | Строка
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- % от среднего размера родительской платы | Целое число
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер компенсации (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения

Описание документа

Документ содержит данные заявления на льготную зубопротезную помощь по линии здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Бесплатные изготовление и ремонт зубных протезов по линии здравоохранения».
- Льготная зубопротезная помощь | Таблица |
- - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Бесплатные изготовление и ремонт зубных протезов по линии здравоохранения».
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Бесплатные изготовление и ремонт зубных протезов по линии здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на материальную помощь аспирантам из числа КМНС

Описание документа

Документ содержит данные заявления на материальную помощь аспирантам из числа КМНС. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- – № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Материальная помощь аспирантам из числа КМНС ЯНАО».
- Размер материальной помощи (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Материальная помощь аспирантам из числа КМНС ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на материальную помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения

Описание документа

Документ содержит данные заявления на материальную помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- – № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Материальная помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения».
- Период обучения | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Размер помощи (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Материальная помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Описание документа

Документ содержит данные заявления на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО».
- Бензопила | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района

Описание документа

Документ содержит данные заявления на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района».
- Ветеринарные препараты, биопродукция | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт

Описание документа

Документ содержит данные заявления на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение граждан из числа КМНС Ямальского района заготовками для нарт».
- Заготовки для нарт | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение граждан из числа КМНС Ямальского района заготовками для нарт

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района надувными лодками

Описание документа

Документ содержит данные заявления на обеспечение граждан из числа КМНС Ямальского района надувными лодками. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение граждан из числа КМНС Ямальского района надувными лодками».
- Надувная лодка | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение граждан из числа КМНС Ямальского района надувными лодками

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение детским приданым по линии здравоохранения

Описание документа

Документ содержит данные заявления на обеспечение детским приданым по линии здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение детским приданым по линии здравоохранения».
- Комплект детского приданого для новорожденного | Контейнер |
- - Описание | Строка |
- - Количество | Целое число |
- - Стоимость комплекта (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение детским приданым по линии здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС

Описание документа

Документ содержит данные заявления на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС (125-ЗАО, статья 11)».
- Имущество для ведения традиционного образа жизни | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС (125-ЗАО, статья 11)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района

Описание документа

Документ содержит данные заявления на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района».
- Комплект деревянного брусового дома | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием

Описание документа

Документ содержит данные заявления на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение детей-сирот и детей, оставшихся без попечения родителей комплектом одежды, обуви, мягким инвентарем, оборудованием и един-ным денежным пособием (125-ЗАО, статья 12)».
- Обеспечение | Таблица |
- - Вид обеспечения | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Обеспечение детей-сирот и детей, оставшихся без попечения родителей комплектом одежды, обуви, мягким инвентарем, оборудованием и един-ным денежным пособием (125-ЗАО, статья 12)».
- - Описание | Строка |
- - Сумма (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение детей-сирот и детей, оставшихся без попечения родителей комплектом одежды, обуви, мягким инвентарем, оборудованием и един-ным денежным пособием (125-ЗАО, статья 12)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями

Описание документа

Документ содержит данные заявления на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями».
- Лекарственные препараты | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.изм. (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

Описание документа

Документ содержит данные заявления на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Вид обращения | Ссылка | Значение из списка: • Средство связи; • Пакет услуг; • Средство связи + пакет услуг.
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи».
- Спутниковое средство связи | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |
- Пакет услуг спутниковой связи | Контейнер |
- - Количество минут | Целое число |
- - Дата активации пакета | Дата |
- - Стоимость пакета (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района

Описание документа

Документ содержит данные заявления на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района».
- Материалы | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Описание документа

Документ содержит данные заявления на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО».
- Аптечка медицинская | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Описание документа

Документ содержит данные заявления на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО».
- Мини-электростанция | Контейнер |
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района

Описание документа

Документ содержит данные заявления на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района».
- Новогодний подарок | Контейнер |
- - Описание | Строка |
- - Стоимость за единицу (руб.) | Денежная сумма |
- Дети до 16 лет | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека (которому 16 лет и меньше), находящегося в коллективе, который является владельцем документа.

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района

Описание документа

Документ содержит данные заявления на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение спасательными жилетами граждан из числа КМНС Тазовского района».
- Спасательные жилеты | Контейнер |
- - Описание | Строка |
- - Количество | Целое число |
- - Стоимость за единицу (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение спасательными жилетами граждан из числа КМНС Тазовского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Описание документа

Документ содержит данные заявления на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО».
- Материальные средства | Таблица |
- - Наименование | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО».
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования

Описание документа

Документ содержит данные заявления на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования (125-ЗАО, статья 12)».
- Стоимость обучения (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования (125-ЗАО, статья 12)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Описание документа

Документ содержит данные заявления на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Договор на оказание платных образовательных услуг | Документ | Ссылка на персональный документ «Договор на оказание платных образовательных услуг», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Период за который возмещаются расходы | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата (возмещение) расходов на образование студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования».
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата (возмещение) расходов на образование студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района

Описание документа

Документ содержит данные заявления на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- – № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Оплата или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района».
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района».
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных

Описание документа

Документ содержит данные заявления на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных (125-ЗАО, статья 6)».
- - Стоимость проезда (руб.) | Денежная сумма |
- - Стоимость найма жилья (руб.) | Денежная сумма |
- - Суточные (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных (125-ЗАО, статья 6)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей

Описание документа

Документ содержит данные заявления на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 12)».
- Стоимость проезда (руб.) | Денежная сумма |
- Суточные (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 12)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Описание документа

Документ содержит данные заявления на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования».
- Вид возмещения (руб.) | Ссылка | Значение из списка: • Возместить расходы за проживание в общежитии образовательной организации высшего образования; • Возместить расходы по найму жилого помещения.
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС

Описание документа

Документ содержит данные заявления на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Банковские реквизиты | Контейнер |
- - - Наименование кредитной организации | Строка |
- – № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ».
- Вид возмещения | Ссылка | Значение из списка: • Возместить расходы за проживание в общежитии образовательной организации высшего образования; • Возместить расходы по найму жилого помещения.
- Размер возмещения (руб.) | Денежная сумма |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики

Описание документа

Документ содержит данные заявления на отдых и оздоровление детей и молодежи по линии молодёжной политики. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Отдых и оздоровление детей и молодежи по линии молодёжной политики».
- Организация отдыха, оздоровления | Таблица |
- - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Отдых и оздоровление детей и молодежи по линии молодёжной политики».
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Отдых и оздоровление детей и молодежи по линии молодёжной политики

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей

Описание документа

Документ содержит данные заявления на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Законный представитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей по линии образования (125-ЗАО, статья 6)».
- Организация отдыха, оздоровления | Таблица |
- - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей по линии образования (125-ЗАО, статья 6)».
- - Описание | Строка |
- - Стоимость (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей по линии образования (125-ЗАО, статья 6)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО

Описание документа

Документ содержит данные заявления на пенсию за выслугу лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращений | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Размер месячного денежного содержания (руб. коп.) | Денежная сумма |
- Районный коэффициент местности | Вещественное число |
- Фиксированный размер доплаты (руб. коп.) | Денежная сумма |
- Данные об окладе и надбавках | Контейнер |
- - Должностной оклад | Денежная сумма |
- - Надбавка за квалификационный разряд | Денежная сумма |
- - Надбавка за выслугу лет | Денежная сумма |
- - Надбавка за особые условия | Денежная сумма |
- - Надбавка за работу, связанную с государственной тайной | Денежная сумма |
- - Ежемесячное денежное поощрение | Денежная сумма |
- - Надбавка за учёную степень, почётное звание | Денежная сумма |
- Стаж для расчёта | Контейнер |
- - Количество лет | Целое число |
- - Количество месяцев | Целое число |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000

Описание документа

Документ содержит данные заявления на пенсию за выслугу лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные регистрации | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Должностной оклад | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО

Описание документа

Документ содержит данные заявления на пенсию за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Право | Контейнер
- - Дата увольнения | Дата
- - Основание прекращения служебного контракта Ссылка Значение из списка:
• Пособие не выплачивалось;
• Пособие выплачивалось.
- - Место работы | Строка
Предоставляемые документы | Контейнер
- Организация почтовой связи | Строка
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «[ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «[ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «[ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер пособия (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

Описание документа

Документ содержит данные заявления на пенсию за выслугу лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные регистрации | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Размер месячного денежного вознаграждения | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на пожизненное денежное содержание ветеранов и приравненных к ним граждан

Описание документа

Документ содержит данные заявления на пожизненное денежное содержание ветеранов и приравненных к ним граждан. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
(1) | Контейнер |
- Обращения | Таблица |
- - Данные обращения | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Период назначения/отказа | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Примечание | Строка | Дополнительные сведения.
- - - Сведения о законном представителе | Контейнер |
- - - - ФИО представителя | Строка |
- - - - Адрес регистрации по месту жительства | Строка |
- - - - Контактные данные | Строка |
- - - - Данные документа, удостоверяющего личность | Строка |
- - - - Данные документа, подтверждающего полномочия | Строка |
- - - - Банковские реквизиты учреждения | Строка |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковские реквизиты | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения

Описание документа

Документ содержит данные заявления на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения».
- Полноценное питание | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала

Описание документа

Документ содержит данные заявления на получение медицинской помощи за счёт средств материнского (семейного) капитала. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Рег.№ | Строка | Регистрационный номер.
- Свидетельство на материнский капитал | Документ | Ссылка на персональный документ «[ЯНАО] Свидетельство на материнский (семейный) капитал», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Вид расходов | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Материнский (семейный) капитал на получение медицинской помощи».
- Сумма (руб.) | Денежная сумма |
Документ-основание | Контейнер |
- Наименование | Строка |
- Номер | Строка |
- Дата | Дата |
Решение | Контейнер |
- Номер | Строка |
- Дата | Дата |
- Решение | Ссылка | Ссылка на запись справочника решений о перечислении средств материнского капитала.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в перечислении средств материнского капитала.
Аннулирование заявления | Контейнер |
- Дата обращения | Дата |
- Причина аннулирования | Ссылка | Ссылка на запись справочника причин аннулирования заявления на реализацию.
- Дата решения | Дата |
- Решение | Ссылка | Ссылка на запись справочника решений по аннулированию заявления на реализацию.
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по предоставлению материнского капитала


[ЯНАО] Заявление на пособие на ребёнка-инвалида

Описание документа

Документ содержит данные заявления на пособие на ребёнка-инвалида. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Рег. № заявления | Строка |
- Специалист, принявший заявление | Строка |
- Периодичность выплаты | Ссылка | Ссылка на запись справочника периодичностей выплат. Доступны периодичности: • Ежемесячно; • Ежеквартально.
- Районный коэффициент | Вещественное число |
- Решение комиссии | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Примечание | Строка | Дополнительные сведения.
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Пособие на ребёнка-инвалида

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Создание заявлений на «Пособие на ребёнка-инвалида»


[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма

Описание документа

Документ содержит данные заявления на предоставление жилых помещений по договорам социального найма. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Время обращения | Строка |
- Рег.№ заявления | Строка |
- Член семьи, на которого планируется оформление выплаты | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Вид целевой программы | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с предметом назначения «Предоставление жилых помещений по договорам социального найма» (ключ 000-132).
- Год участия в программе | Целое число |
- Предыдущее заявление | Документ | Ссылка на персональный документ «[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Категория семьи | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, относящиеся в виду выплаты, выбранному в поле «Вид целевой программы».
Предоставляемые документы | Таблица |
- Вид документа | Строка |
- Реквизиты документа | Строка |
Решение | Контейнер |
- Решение органа местного самоуправления | Контейнер |
- - Наименование органа местного самоуправления | Строка |
- - Дата решения | Дата | Дата принятия решения органом местного самоуправления.
- - № решения | Строка |
- - Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- - Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа.
- - Обоснование решения | Строка |
- - Примечание | Строка |
- Решение уполномоченного органа исполнительной власти | Контейнер |
- - Дата приказа | Дата |
- - Номер приказа | Строка |
- Договор социального найма | Документ | Ссылка на персональный документ «Договор социального найма жилого помещения», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Снятие с учёта | Контейнер |
- Дата снятия с учёта | Дата |
- Причина снятия с учёта | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты.

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Виды выплат, использующие данный документ

  • [ЯНАО] Предоставления по договорам социального найма жилых помещений ветеранам Великой Отечественной войны
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений гражданам из числа коренных малочисленных народов Севера
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений реабилитированным лицам и лицам, пострадавшим от политических репрессий
  • [ЯНАО] Предоставления по договорам социального найма специализированных жилых помещений детям-сиротам и детям, оставшимся без попечения родителей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012)

Описание документа

Документ содержит данные заявления на предоставление выплаты на оздоровление многодетных семей. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Рег.№ | Строка | Регистрационный номер.
Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Вид оздоровления | Ссылка | Значение из списка: • Обеспечение отдыхом и оздоровлением; • Возмещение расходов по оплате отдыха и оздоровления.
Период оздоровления | Контейнер |
- Дата начала | Дата |
- Дата окончания | Дата |
- Общая стоимость путёвки (руб.) | Денежная сумма |
- Дата покупки путёвки по квитанции | Дата |
Члены семьи, прошедшие оздоровление | Таблица |
- Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Решение комиссии | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по оздоровлению многодетных семей


[ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам

Описание документа

Документ содержит данные заявления на предоставление выплаты на оздоровление неработающих пенсионеров. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
Данные оздоровления | Контейнер |
- Вид оздоровления | Ссылка | Значение из списка: • Предоставление санаторно-курортной путевки в санаторно-курортные организации, расположенные на территории ЯНАО; • Возмещения расходов за самостоятельно приобретенную путевку по фактическим расходам.
- Санаторно-курортная организация | Строка |
Период оздоровления | Контейнер |
- Дата начала | Дата |
- Дата окончания | Дата |
Общая стоимость путёвки | Денежная сумма |
Дата покупки путёвки по квитанции | Дата |
Общая сумма по проездным билетам | Денежная сумма |
Предоставляемые документы | Контейнер |
- Банковский счёт | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Оздоровление неработающих пенсионеров

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по оздоровлению неработающих пенсионеров


[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты

Описание документа

Документ содержит данные заявления на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата
Правовое основание | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, относящиеся к виду выплаты «[ЯНАО] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи по линии социальной защиты населения» и зарегистрированные в районе владельца документа или его вышестоящих районах.
Дата решения комиссии | Дата
Решение комиссии Ссылка Значение из списка:
• Назначить;
• Отказать.
Вид социальной поддержки | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи по линии социальной защиты населения».
Источник финансирования Ссылка Ссылка на запись справочника источников финансирования. Доступны следующие источники финансирования, относящиеся к виду «Обычный»:
• Федеральный бюджет;
• Фонд социального страхования;
• Бюджет муниципального образования;
• [104] Окружной бюджет;
• [104] Окружной фонд социальной поддержки населения.
Кем принято решение | Ссылка | Ссылка на запись справочника лиц, принимающих решение о назначении мер социальной поддержки.
Данные путёвки | Контейнер
- Дата «С» путёвки | Дата
- Дата «По» путёвки | Дата
- Стоимость путёвки (руб.) | Денежная сумма
- Процент компенсации (%) | Целое число
- Санаторно-курортное учреждение | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 85.11.2 «Деятельность санаторно-курортных учреждений» (см. справочник ОКВЭД).
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи по линии социальной защиты населения

Категории, для присвоения которых требуется документ

  • [ЯНАО] Право на предоставление путёвки: ребёнок – жертва насилия
  • [ЯНАО] Право на предоставление путёвки: ребёнок жителя КМНС ЯНАО
  • [ЯНАО] Право на предоставление путёвки: ребёнок из малоимущей семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из многодетной семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из неполной семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи беженцев и вынужденных переселенцев
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи участников вооружённых и межнациональных конфликтов
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи, где родители уволены в связи с ликвидацией организации
  • [ЯНАО] Право на предоставление путёвки: ребёнок с отклонениями в поведении
  • [ЯНАО] Право на предоставление путёвки: ребёнок, имеющий недостатки в психическом и (или) физическом развитии
  • [ЯНАО] Право на предоставление путёвки: ребёнок, находящийся в иной трудной жизненной ситуации
  • [ЯНАО] Право на предоставление путёвки: ребёнок, оказавшийся в экстремальных условиях
  • [ЯНАО] Право на предоставление путёвки: ребёнок, состоящий на «Д» учёте в учреждении здравоохранения
  • [ЯНАО] Право на предоставление путёвки: ребёнок-инвалид
  • [ЯНАО] Право на предоставление путёвки: ребёнок-сирота, ребёнок, оставшийся без попечения родителей
  • [ЯНАО] Право на предоставление путёвки: хронически больной ребёнок

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более

Описание документа

Документ содержит данные заявления на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более (125-ЗАО, статья 5)».
- Мебель и предметы хозяйственного обихода | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более (125-ЗАО, статья 5)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на региональную социальную доплату к пенсии (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявления на региональную социальную доплату к пенсии. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращений | Контейнер |
- Обращения | Таблица |
- - Данные обращения | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - - Решение | Контейнер |
- - - - - Номер решения | Строка |
- - - - - Дата решения | Дата |
- - - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - - Период назначения/отказа | Контейнер |
- - - - - Дата «С» | Дата |
- - - - - Дата «По» | Дата |
- - - - Примечание | Строка | Дополнительные сведения.
- - - Сведения о законном представителе недееспособного лица | Контейнер |
- - - - ФИО представителя | Строка |
- - - - Адрес регистрации по месту жительства | Строка |
- - - - Контактные данные | Строка |
- - - - Данные документа, удостоверяющего личность | Строка |
- - - - Банковские реквизиты учреждения | Строка |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковские реквизиты | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |
- Корректировка сумм материального обеспечения | Контейнер |
- - Корректировка сумм материального обеспечения | Таблица |
- - - Дата с | Дата |
- - - Дата по | Дата |
- - - Материальное обеспечение | Таблица |
- - - - Вид материального обеспечения | Ссылка | Ссылка на запись справочника видов доходов людей/коллективов. Доступны виды доходов, связанные с группой «[ЯНАО] Региональная социальная доплата к пенсии».
- - - - Сумма | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)

Описание документа

Документ содержит данные заявления на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент). В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, который является владельцем документа.
- Специалист, принявший заявление | Строка |
- Предоставляемые документы | Контейнер |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа и относящиеся к виду выплаты «[ЯНАО] Содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)».
- Материальные средства/услуги | Таблица |
- - Наименование | Строка |
- - Описание | Строка |
- - Ед. измерения | Ссылка | Ссылка на запись справочник единиц измерения.
- - Количество | Вещественное число |
- - Стоимость за ед.измерения (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья КМНС»

Виды выплат, использующие данный документ

  • [ЯНАО] Содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО

Описание документа

Документ содержит данные заявления на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Время обращения | Строка |
- Рег.№ заявления | Строка |
- Член семьи, на которого планируется оформление выплаты | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Вид целевой программы | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, связанные с предметами назначения: • Социальная выплата гражданам, чьи денежные средства привлечены для долевого строительства (создания) многоквартирных домов и чьи права нарушены (ключ 000-131); • Социальная выплата индивидуальным застройщикам для компенсации затрат, понесенных при строительстве индивидуального жилого дома (ключ 000-130); • Социальная выплата на приобретение (строительство) жилья.
- Год участия в программе | Целое число |
- Предыдущее заявление | Документ | Ссылка на персональный документ «[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Категория семьи | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, относящиеся в виду выплаты, выбранному в поле «Вид целевой программы».
- Планируемый способ улучшения жилищных условий | Ссылка | Ссылка на запись справочника способов улучшения жилищных условий.
- Наименование МО, сельского поселения, выбранного для строительства (приобретения) жилья | Ссылка | Ссылка на запись справочника ОКАТО. Доступны объекты классификатора, относящиеся к Тюменской области и Ямало-Ненецкому автономному округу.
- Дата актуализации состава семьи | Дата |
Предоставляемые документы | Таблица |
- Вид документа | Строка |
- Реквизиты документа | Строка |
- Имеет значение для расчёта выплаты | Ссылка | Значение из списка: • Да.
Решение | Контейнер |
- Решение органа местного самоуправления | Контейнер |
- - Наименование органа местного самоуправления | Строка |
- - Дата решения | Дата | Дата принятия решения органом местного самоуправления.
- - № решения | Строка |
- - Вид решения | Ссылка | Ссылка на запись справочника видов решений. Доступны записи: • Предоставить государственную услугу; • Отказать в предоставлении услуги.
- - Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решения, являющиеся причинами отказа.
- - Обоснование решения | Строка |
- - Примечание | Строка |
- Решение уполномоченного органа исполнительной власти | Контейнер |
- - Дата приказа | Дата |
- - Номер приказа | Строка |
- - Вид списка | Ссылка | Значение из списка: • Основной список; • Резервный список.
- Отказ заявителя | Контейнер |
- - Дата отказа | Дата |
- - Вид отказа | Ссылка | Ссылка на запись справочника видов отказов.
Свидетельство о праве на получение выплаты | Контейнер |
- Серия | Строка |
- Номер | Строка |
- Дата выдачи | Дата |
- Наименование органа, выдавшего свидетельство | Строка |
- Дата окончания срока действия | Дата |
- Задать суммы вручную | Ссылка | Значение из списка: • Да.
- Назначенные суммы | Таблица |
- - Сумма (руб.) | Денежная сумма |
- - Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования: • Бюджет муниципального образования; • Федеральный бюджет; • [ЯНАО] Окружной бюджет.
Фактическое улучшение жилищных условий | Контейнер |
- Фактический способ улучшения жилищных условий | Ссылка | Ссылка на запись справочника способов улучшения жилищных условий.
- (1) | Контейнер |
- - Приобретение жилья | Контейнер |
- - - Дата приобретения жилья | Дата |
- - - Общая площадь приобретённого жилья (кв. м) | Вещественное число |
- - - Фактическая стоимость приобретённого жилья (руб.) | Денежная сумма |
- - Строительство жилья | Контейнер |
- - - Общая площадь строящегося жилья (кв. м) | Вещественное число |
- - - Общая сметная стоимость, руб | Денежная сумма |
- - - Готовность дома, % | Целое число |
- - - Дата ввода жилья | Дата |
- - - Общая площадь введённого жилья (кв. м) | Вещественное число |
- - Долевое строительство | Контейнер |
- - - Площадь жилья по договору долевого участия (кв.м) | Вещественное число |
- - - Стоимость по договору долевого участия (руб.) | Денежная сумма |
- - - Дата ввода жилья | Дата |
- - - Общая площадь введенного жилья (кв.м) | Вещественное число |
- - Документы, подтверждающие фактическое перечисление средств со счёта получателя | Таблица |
- - - Дата | Дата |
- - - Документ | Строка |
- - - Бюджет | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования: • Бюджет муниципального образования; • Федеральный бюджет; • [ЯНАО] Окружной бюджет.
- - - Сумма, руб | Денежная сумма |
- Собственные средства, ипотека, займы | Контейнер
- - Размер собственных средств (руб.) | Денежная сумма |
- - Размер ипотечного жилищного кредита (руб.) | Денежная сумма |
- - Размер жилищного займа (руб.) | Денежная сумма |
- - Размер материнского капитала (руб.) | Денежная сумма |
- Адрес жилья | Контейнер | Адрес приобретённого жилья.
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- - Адрес в произвольной форме | Строка |
Снятие с учёта | Контейнер |
- Причина снятия с учёта | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты.

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Виды выплат, использующие данный документ

  • [ЯНАО] Социальная выплата гражданам, чьи денежные средства привлечены для долевого строительства (создания) многоквартирных домов на территории ЯНАО и чьи права нарушены
  • [ЯНАО] Социальная выплата индивидуальным застройщикам для компенсации затрат, понесенных при строительстве индивидуального жилого дома
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам Великой Отечественной войны
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам боевых действий, инвалидам и семьям, имеющим детей-инвалидов
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам из числа коренных малочисленных народов Севера
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выезжающим из Ямало-Ненецкого автономного округа в населённые пункты юга Тюменской области
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выехавшим из районов Крайнего Севера и приравненных к ним местностям
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, имеющим трёх и более детей
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, подвергшимся радиационному воздействию
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, признанным в установленном порядке вынужденными переселенцами
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, участникам Гос. программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам программы «Обеспечение доступным и комфортным жильем населения на 2014 - 2020 годы»
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам целевой программы «Жилище» на 2015 - 2020 годы
  • [ЯНАО] Социальная выплата на приобретение жилого помещения реабилитированным лицам и лицам, признанными пострадавшими от политических репрессий
  • [ЯНАО] Субсидия на приобретение (строительство) жилого помещения государственным гражданским служащим ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на социальную стипендию учащимся образовательных учреждений среднего и высшего образования

Описание документа

Документ содержит данные заявления на социальную стипендию учащимся образовательных учреждений среднего и высшего образования. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения/отказа | Дата |
- Дата окончания периода назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала

Описание документа

Документ содержит данные заявления на улучшение жилищных условий за счёт средств материнского (семейного) капитала. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Рег.№ | Строка | Регистрационный номер.
- Свидетельство на материнский капитал | Документ | Ссылка на персональный документ «[ЯНАО] Свидетельство на материнский (семейный) капитал», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Вид расходов | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий».
- Сумма (руб.) | Денежная сумма |
Документ-основание | Контейнер |
- Наименование | Строка |
- Номер | Строка |
- Дата | Дата |
Решение | Контейнер |
- Номер | Строка |
- Дата | Дата |
- Решение | Ссылка | Ссылка на запись справочника решений о перечислении средств материнского капитала.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в перечислении средств материнского капитала.
Аннулирование заявления | Контейнер |
- Дата обращения | Дата |
- Причина аннулирования | Ссылка | Ссылка на запись справочника причин аннулирования заявления на реализацию.
- Дата решения | Дата |
- Решение | Ссылка | Ссылка на запись справочника решений по аннулированию заявления на реализацию.
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по предоставлению материнского капитала


[ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала

Описание документа

Документ содержит данные заявления о предоставлении единовременной выплаты за счёт средств материнского капитала. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка | Регистрационный номер.
- Специалист, принявший заявление | Строка |
- Свидетельство на материнский капитал | Документ | Ссылка на персональный документ «[ЯНАО] Свидетельство на материнский (семейный) капитал», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Родственное отношение к ребёнку | Ссылка | Ссылка на запись справочник видов родственных связей
- Вид расходов | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала».
- Сумма, руб. | Денежная сумма |
Документ-основание | Контейнер |
- Наименование | Строка |
- Номер | Строка |
- Дата | Дата |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Ссылка на запись справочника решений о перечислении средств материнского капитала.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в перечислении средств материнского капитала.
Примечание | Строка | Дополнительные сведения.
Представитель | Контейнер |
- Ф.И.О. | Строка |
- Документ, удостоверяющий личность | Строка |
- Документ, подтверждающий полномочия | Строка |
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковский счёт | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения

Описание документа

Документ содержит данные заявления и решения на получение именной стипендии Губернатора ЯНАО или стипендии за выдающиеся творческие и спортивные достижения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата «С» назначения/отказа | Дата |
- Дата «По» назначения/отказа | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Вид стипендии | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Именная стипендия Губернатора ЯНАО, стипендия за выдающиеся творческие и спортивные достижения».
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Именная стипендия Губернатора ЯНАО, стипендия за выдающиеся творческие и спортивные достижения

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие положительного решения на именную стипендию Губернатора ЯНАО
  • [ЯНАО] Наличие положительного решения на стипендию за выдающиеся творческие и спортивные достижения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявления на материальную помощь (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявлений на материальную помощь. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие данные | Контейнер |
- - - Дата обращения | Дата |
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - Решение | Контейнер |
- - - Основание | Ссылка | Ссылка на запись справочника оснований для оказания материальной помощи по Закону ЯНАО №55-ЗАО.
- - - Дата решения | Дата |
- - - Номер решения | Строка |
- - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - Размер выплаты, руб | Денежная сумма |
- - Предоставляемые документы | Контейнер |
- - - Банковский счёт | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Материальная помощь по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Заявления на натуральную помощь (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные заявлений на натуральную помощь. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Размер выплаты (руб.) | Контейнер |
- - В денежном выражении | Денежная сумма |
- - В натуральном виде | Денежная сумма |
- Предоставляемые документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Натуральная помощь по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Идентификация граждан в населённых пунктах районного подчинения

Описание документа

Документ содержит сведения об идентификации граждан в населённых пунктах. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные идентификации | Таблица |
- ID | Целое число | Идентификатор человека в программном комплексе ««Удалённое рабочее место первичного приёма».
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Загрузка данных из ПК «Удалённое рабочее место первичного приёма»


[ЯНАО] Информация о наличии свободных мест

Описание документа

Документ содержит данные о наличии свободных мест у поставщика социальных услуг. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата | Дата |
Наличие свободных мест | Таблица |
- Форма социального обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания.
- Количество мест | Целое число |

Владельцы документа

  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта «Социального такси»

Описание документа

Документ содержит данные карточки учёта заказов службы «Социальное такси». В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Государственный номер | Строка |
Марка машины | Строка |
Планирование | Контейнер |
- Даты | Таблица |
- - Дата | Дата |
- - Планирование на дату | Контейнер |
- - - Периоды планирования | Таблица |
- - - - Время «С» | Строка |
- - - - Время «По» | Строка |
- - - - Вид использования | Ссылка | Ссылка на запись справочника видов использования «Социального такси».
- - - - Клиент | Человек/коллектив | Ссылка на человека, который является владельцем персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи», в котором для реквизита «Услуга» выбран предмет назначения «Перевозка на автотранспорте «Социальное такси».
- - - - Маршрут | Контейнер |
- - - - - Откуда | Строка |
- - - - - Куда | Строка |

Владельцы документа

  • Коллектив класса «Поставщик услуг социального обслуживания населения»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)

Описание документа

Документ содержит данные карточки учёта государственной социальной помощи на основании социального контракта. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Вид обращения | Ссылка | Значение из списка: • Заключение СК; • Пролонгация СК.
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Род занятий заявителя | Ссылка | Ссылка на запись справочника рода занятий. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- Выплатные реквизиты | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- Прилагаемые документы | Таблица |
- - Вид документа | Строка |
- - Реквизиты документа | Строка |
Программа социальной адаптации | Контейнер |
- Вид предоставляемой помощи | Ссылка | Значение из списка: • Ежемесячное пособие; • Единовременная выплата.
- Состав семьи | Таблица |
- - Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Род занятий | Ссылка | Ссылка на запись справочника рода занятий. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Назначение ГСП | Ссылка | Значение из списка: • Нет.
- - Причина неназначения ГСП | Строка |
- План мероприятий | Контейнер |
- - Срок социальной адаптации | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «До» | Дата |
- - Мероприятия | Таблица |
- - - Вид мероприятия | Ссылка | Ссылка на запись справочника мероприятий по социальной адаптации. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - - Срок исполнения | Дата |
- - - Отметка о выполнении | Ссылка | Значение из списка: • Выполнено; • Не выполнено.
- - - Причина невыполнения | Строка |
- Приобретения в случае единовременной выплаты | Таблица |
- - Наименование приобретения | Строка |
- - Сумма, руб | Денежная сумма |
Решение/Соц. контракт | Контейнер |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить в форме ежемесячной выплаты; • Назначить в форме единовременной выплаты; • Отказать в гос. поддержке.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - Период действия | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «По» | Дата |
- - Сумма единовременной выплаты, руб | Денежная сумма |
- - Аннулирование решения | Контейнер |
- - - Дата | Дата |
- - - Причина | Ссылка | Ссылка на запись справочника причин аннулирования решения.
- Социальный контракт | Контейнер |
- - Дата заключения | Дата |
- - Прекращение контракта | Контейнер |
- - - Дата | Дата |
- - - Причина | Ссылка | Ссылка на запись справочника причин прекращения социального контракта. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Лицо, уполномоченное на подписание контракта | Контейнер |
- - - Ф.И.О. | Строка |
- - - Должность | Строка |
- - - Действующего на основании | Строка |
Перерасчёты | Таблица |
- Дата | Дата |
- Причина перерасчёта | Ссылка | Значение из списка: • Обстоятельства, влекущие за собой изменение размера соц. выплаты в сторону уменьшения; • Обстоятельства, влекущие за собой изменение размера соц. выплаты в сторону увеличения.

Владельцы документа

  • Коллектив класса «Семья для назначения адресной социальной помощи»

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие положительного решения на единовременную ГСП на основании СК
  • [ЯНАО] Наличие положительного решения на ежемесячную ГСП на основании СК

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО

Описание документа

Документ содержит данные карточки учёта гражданина в департаменте по делам коренных малочисленных народов Севера Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Нахождение на учёте | Таблица |
- Дата «С» | Дата |
- Дата «По» | Дата |
- Муниципальное образование | Ссылка | Ссылка на запись справочника иерархии районов.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • [ЯНАО] Состоит на учёте в МО Красноселькупский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Надымский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Приуральский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Пуровский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Тазовский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Шурышкарский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Ямальский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Губкинский (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Лабытнанги (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Муравленко (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Новый Уренгой (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Ноябрьск (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Салехард (карточка учёта КМНС)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта обращений и оказания услуг срочной социальной помощи (старая схема)

Описание документа

Документ содержит данные карточки учёта обращений и оказания услуг срочной социальной помощи. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные по датам обращения | Таблица |
- Дата обращения | Дата |
- Отделение соц. обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- Причина обращения | Строка |
- Дата решения комиссии | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.
- Виды заявленных услуг | Таблица |
- - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Срочная социальная помощь через отделения ЦСО».

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта полустационарного социального обслуживания несовершеннолетнего (старая схема)

Описание документа

Документ содержит данные карточки учёта оказания услуг полустационарного социального обслуживания несовершеннолетнего. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обслуживания | Таблица |
- (1) | Контейнер |
- - Дата обращения | Дата |
- - Обращение | Контейнер |
- - - Отделение социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- - - Вид обращения | Ссылка | Ссылка на запись справочника видов обращений граждан в ЦСО.
- - - Предмет и причина обращения | Строка |
- - Зачисление | Контейнер |
- - - № приказа | Целое число |
- - - Дата приказа | Дата |
- - - Номер личного дела | Строка |
- - - Основание для зачисления | Ссылка | Ссылка на запись справочника оснований для зачисление на социальное обслуживание.
- - - Период обслуживания | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - Оказание социальных услуг | Таблица |
- - - Дата оказания услуги | Дата |
- - - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Гарантированные полустационарные социальные услуги».
- - - Вид подуслуги | Строка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - - Количество оказаний | Целое число |
- - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - - Дополнительные данные по оказанию | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе

Обработчик персонального документа «[ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе»

Описание документа

Документ содержит данные карточки учёта предоставления гарантированных социальных услуг по индивидуальной программе. В Системе человек может иметь несколько экземпляров документа.

Для упрощения заполнения перечня заявленных услуг предназначен диалог добавления услуг в перечень заявленных. Для его вызова нужно нажать на кнопку «Добавить...» на вкладке «Заявленные услуги».

Данные документа

Элемент | Тип данных | Примечание
Заявление о предоставлении социальных услуг | Контейнер |
- Дата подачи | Дата |
- Организация, принявшая заявление | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Ведёт приём заявлений на оказание социальных услуг».
- Форма социального обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания. Доступны формы социального обслуживания, используемые при составлении индивидуальной программы.
- Законный представитель | Контейнер |
- - Родственник или законный представитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
- - Реквизиты документа, подтверждающего полномочия представителя | Строка |
- - Наименование гос. органа | Строка |
- - Адрес нахождения гос. органа | Строка |
- (1) | Контейнер |
- - Обстоятельства | Таблица |
- - - Обстоятельство | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - Условия проживания и состав семьи | Таблица |
- - - Условия проживания | Ссылка | Ссылка на запись справочника условий проживания для признания нуждающимся в социальном обслуживании (ЯНАО). Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - - Категории семьи по её составу | Таблица |
- - - - Категория | Ссылка | Ссылка на запись справочника состава семьи для признания нуждающимся в социальном обслуживании (ЯНАО). Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - Сведения о доходах | Таблица |
- - - Сведения о доходах | Строка |
- - Перечень желаемых поставщиков | Таблица |
- - - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Заявленные услуги | Контейнер |
- Период предоставления | Контейнер |
- - Дата «С» | Дата |
- - Дата «До» | Дата |
- (2) | Контейнер |
- - Виды услуг, по которым заявлено получение всех услуг | Контейнер |
- - - Вид услуги | Ссылка | Ссылка на запись справочника видов социального обслуживания.
- - Перечень заявленных услуг | Таблица |
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и не являются дополнительными услугами.
- - - Срок предоставления | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «До» | Дата |
Решение о признании нуждающимся в социальном обслуживании | Контейнер |
- Дата решения | Дата |
- Номер решения | Строка |
- Вид решения | Ссылка | Значение из списка: • Признан нуждающимся; • Не признан нуждающимся.
- Основание для отказа или прекращения социального обслуживания | Ссылка | Ссылка на запись справочника оснований для отказа или прекращения социального обслуживания. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- Льготная категория | Ссылка | Ссылка на запись справочника правовых оснований на бесплатные социальные услуги. Доступны правовые основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- Выписка из карты ИПР | Документ | Ссылка на персональный документ «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Основания для признания нуждающимися в соц. обслуживании | Таблица |
- - Основание | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
Индивидуальная программа предоставления социальных услуг | Контейнер |
- Период действия программы | Контейнер |
- - Дата «С» | Дата |
- - Дата «До» | Дата |
- Лицо, уполномоченное на подписание ИП | Строка |
- (3) | Контейнер |
- - Перечень утверждённых услуг | Таблица |
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и не являются дополнительными услугами.
- - - Срок предоставления | Таблица |
- - - - Дата «С» | Дата |
- - - - Дата «До» | Дата |
- - Перечень рекомендованных поставщиков | Таблица |
- - - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Данные для заключения договоров | Контейнер |
- Перечень услуг по поставщикам социальных услуг | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и не являются дополнительными услугами.
- - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - Отметка о выполнении | Ссылка | Значение из списка: • Выполнена; • Выполнена частично; • Не выполнена.
- - Причина невыполнения | Строка |
- - Отказ получателя | Контейнер |
- - - Дата отказа | Дата |
- - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе

См. также

  • Диалог добавления услуг в перечень заявленных
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Диалог добавления услуг в перечень заявленных

Диалог добавления услуг в перечень заявленных

Описание

Данный диалог позволяет выбрать услуги для добавления их в персональный документ «[ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе».

Использование

Для выбора услуг необходимо установить соответствующие флажки.

Интерфейс

Диалог отображает иерархический список следующей структуры:

  • Вид социального обслуживания
    • Предмет назначения
    • ...

См. также

  • [ЯНАО] Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе


[ЯНАО] Карточка учёта предоставления дополнительных социальных услуг

Описание документа

Документ содержит данные карточки учёта предоставления дополнительных социальных услуг. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Заявление о предоставлении социальных услуг | Контейнер |
- Дата подачи | Дата |
- Организация, принявшая заявление | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Ведёт приём заявлений на оказание социальных услуг».
- Форма социального обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания. Доступны формы социального обслуживания, используемые при составлении индивидуальной программы.
- Законный представитель | Контейнер |
- - Родственник или законный представитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
- - Реквизиты документа, подтверждающего полномочия представителя | Строка |
- - Наименование гос. органа | Строка |
- - Адрес нахождения гос. органа | Строка |
- (1) | Контейнер |
- - Обстоятельства | Таблица |
- - - Обстоятельство | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - Условия проживания и состав семьи | Таблица |
- - - Условия проживания | Ссылка | Ссылка на запись справочника условий проживания для признания нуждающимся в социальном обслуживании (ЯНАО). Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - - Категории семьи по её составу | Таблица |
- - - - Категория | Ссылка | Ссылка на запись справочника состава семьи для признания нуждающимся в социальном обслуживании (ЯНАО). Доступны записи, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - Сведения о доходах | Таблица |
- - - Сведения о доходах | Строка |
- - Перечень желаемых поставщиков | Таблица |
- - - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Заявленные услуги | Контейнер |
- Период предоставления | Контейнер |
- - Дата «С» | Дата |
- - Дата «До» | Дата |
- (2) | Контейнер |
- - Виды услуг, по которым заявлено получение всех услуг | Контейнер |
- - - Вид услуги | Ссылка | Ссылка на запись справочника видов социального обслуживания.
- - Перечень заявленных услуг | Таблица |
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и являются дополнительными услугами.
- - - Срок предоставления | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «До» | Дата |
Решение о признании нуждающимся в социальном обслуживании | Контейнер |
- Дата решения | Дата |
- Номер решения | Строка |
- Вид решения | Ссылка | Значение из списка: • Признан нуждающимся; • Не признан нуждающимся.
- Основание для отказа или прекращения социального обслуживания | Ссылка | Ссылка на запись справочника оснований для отказа или прекращения социального обслуживания. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- Льготная категория | Ссылка | Ссылка на запись справочника правовых оснований на бесплатные социальные услуги. Доступны правовые основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- Выписка из карты ИПР | Документ | Ссылка на персональный документ «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Основания для признания нуждающимися | Таблица |
- - Основание | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
Индивидуальная программа предоставления социальных услуг | Контейнер |
- Период действия программы | Контейнер |
- - Дата «С» | Дата |
- - Дата «До» | Дата |
- Лицо, уполномоченное на подписание ИП | Строка |
- (3) | Контейнер |
- - Перечень утверждённых услуг | Таблица |
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и являются дополнительными услугами.
- - - Срок предоставления | Таблица |
- - - - Дата «С» | Дата |
- - - - Дата «До» | Дата |
- - Перечень рекомендованных поставщиков | Таблица |
- - - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Данные для заключения договоров | Контейнер |
- Перечень услуг по поставщикам социальных услуг | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются при составлении индивидуальной программы и являются дополнительными услугами.
- - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - Отметка о выполнении | Ссылка | Значение из списка: • Выполнена; • Выполнена частично; • Не выполнена.
- - Причина невыполнения | Строка |
- - Отказ получателя | Контейнер |
- - - Дата отказа | Дата |
- - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа получателя от социального обслуживания. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Персональные документы, использующие данный документ

  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе

См. также

  • Диалог добавления услуг в перечень заявленных
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи

Описание документа

Документ содержит данные карточки учёта предоставления услуги срочной социальной помощи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлена форма социального обслуживания «Срочная социальная помощь».
Данные обращения | Контейнер |
- Заявление | Контейнер |
- - Поставщик социальных услуг | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг»; • для которых существует персональный документ «Общие сведения о поставщике услуг социального обслуживания».
- - Законный представитель | Контейнер |
- - - Родственник или законный представитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель» (исключая владельца документа) в том же коллективе класса «Коллектив на предоставление социальных услуг», в котором находится владелец документа.
- - - Реквизиты документа, подтверждающего полномочия представителя | Строка |
- - - Наименование государственного органа | Строка |
- - - Адрес нахождения государственного органа | Строка |
- - Обстоятельства | Таблица |
- - - Обстоятельство | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны основания, связанные с формой социального обслуживания «Срочная социальная помощь» и зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - Период желаемого получения услуги | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «До» | Дата |
- - Решение | Контейнер |
- - - Дата решения | Дата |
- - - Номер решения | Строка |
- - - Вид решения | Ссылка | Значение из списка: • Признан нуждающимся; • Не признан нуждающимся.
- - - Основание для отказа | Ссылка | Ссылка на запись справочника оснований для отказа или прекращения социального обслуживания. Доступны основания, зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - - Основания для признания нуждающимся | Таблица |
- - - - Основание | Ссылка | Ссылка на запись справочника обстоятельств и оснований. Доступны основания, связанные с формой социального обслуживания «Срочная социальная помощь» и зарегистрированные в районе «[104] ЯНАО» или в любых районах, располагающихся по иерархии выше него.
- - - Период действия услуги | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «До» | Дата |
- - - Лицо, уполномоченное на подписание | Контейнер |
- - - - Ф. И. О. | Строка |
- - - - Должность | Строка |
- - - - Действующего на основании | Строка |
- - Фактическое оказание услуг | Таблица |
- - - Данные оказания | Контейнер |
- - - - Дата оказания | Строка |
- - - - Отделение социального обслуживания | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны подразделения агентов: • зарегистрированные в районе «[104] ЯНАО»; • относящиеся к агентам, для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
- - - - Подуслуга | Строка | Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предметам назначения, зарегистрированным в районе «[104] ЯНАО» и для которых установлена форма социального обслуживания «Срочная социальная помощь».
- - - - Количество оказаний | Вещественное число |
- - - - Знаменатель доли | Строка |
- - - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Поставщик услуг социального обслуживания населения».
- - - - Примечание | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО»

Описание документа

Документ содержит данные карточки учёта присвоения звания «Ветеран ЯНАО». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Стаж в ЯНАО | Контейнер |
- - Лет | Целое число |
- - Месяцев | Целое число |
Присвоение звания | Контейнер |
- Решение | Контейнер |
- - Решение | Ссылка | Ссылка на запись справочника видов решений на присвоение звания.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в присвоении звания «Ветеран ЯНАО».
- Протокол | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Распоряжение о присвоении звания | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Удостоверение | Контейнер |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- - Учреждение, выдавшее документ | Строка |
- Дубликаты удостоверения | Таблица |
- - Дата обращения | Дата |
- - Причина выдачи дубликата | Ссылка | Ссылка на запись справочника причин выдачи дубликата удостоверения.
- - Старое удостоверение | Контейнер |
- - - Старое уд.: Серия | Строка |
- - - Старое уд.: Номер | Строка |
- - - Старое уд.: Дата выдачи | Дата |
- - - Старое уд.: Учреждение, выдавшее документ | Строка |
- - Новое удостоверение | Контейнер |
- - - Новое уд.: Серия | Строка |
- - - Новое уд.: Номер | Строка |
- - - Новое уд.: Дата выдачи | Дата |
- - - Новое уд.: Учреждение, выдавшее документ | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными о присвоении званий гражданам
  • Серверная операция «Заполнение даты и номера протокола и распоряжения в документах по присвоению званий»
  • Серверная операция «[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания»


[ЯНАО] Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе

Описание документа

Документ содержит данные карточки учёта социального сопровождения по индивидуальной программе. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные обращения | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- Организация, принявшая заявление | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Ведёт приём заявлений на оказание социальных услуг».
- Правоустанавливающий документ | Контейнер |
- - Вид документа | Ссылка | Ссылка на запись справочника видов правоустанавливающих документов. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Дата | Дата |
- - Номер | Строка |
- - Кем выдан | Строка |
- Законный представитель | Контейнер |
- - Ф.И.О. | Человек/коллектив | Ссылка на человека, находящегося на роли «Законный представитель», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- - Реквизиты документа, подтверждающего полномочия представителя | Строка |
- - Наименование государственного органа | Строка |
- - Адрес нахождения государственного органа | Строка |
- (1) | Контейнер |
- - Обстоятельства | Таблица |
- - - Обстоятельство | Ссылка | Ссылка на запись справочника обстоятельств и оснований.
- - Состав семьи | Таблица |
- - - Член семьи | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- - - Родственное отношение к заявителю | Ссылка | Ссылка на запись справочника видов родственных связей.
- - - Место проживания | Строка |
- - Условия проживания | Контейнер |
- - - Условия проживания (из справочника) | Ссылка | Ссылка на запись справочника условий проживания для признания нуждающимся в социальном обслуживании (ЯНАО). Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - - Условия проживания (текстом) | Строка |
Заявленное социальное сопровождение | Таблица |
- Вид социального сопровождения | Ссылка | Ссылка на запись справочника видов социального сопровождения.
- Вид организаций | Ссылка | Ссылка на запись справочника видов организаций, участвующих в социальном сопровождении.
- Получатель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа или ссылка на коллектив класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- (1) | Контейнер |
- - Заполнить | Контейнер | Вызывает диалог заполнения услуг для заполнения заявленных видов социального сопровождения.
Решение департамента | Контейнер |
- Дата решения | Дата |
- Номер решения | Строка |
- Вид решения | Ссылка | Значение из списка: • Признан нуждающимся; • Не признан нуждающимся.
- Основание для отказа | Ссылка | Ссылка на запись справочника оснований для отказа или прекращения социального обслуживания.
- Перечень рекомендуемых поставщиков | Таблица |
- - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты: • зарегистрированные в районе «[104] ЯНАО»; • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг».
Индивидуальная программа | Контейнер |
- Дата составления | Дата |
- Срок действия до | Дата |
- Впервые/повторно | Ссылка | Значение из списка: • Впервые; • Повторно.
- Заполнить | Контейнер | Вызывает диалог заполнения услуг для заполнения утверждённых видов социального сопровождения.
- Утверждённое социальное сопровождение | Таблица |
- - Вид социального сопровождения | Ссылка | Ссылка на запись справочника видов социального сопровождения. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Вид организаций | Ссылка | Ссылка на запись справочника видов организаций, участвующих в социальном сопровождении. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Получатель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа или ссылка на коллектив класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- Лицо, уполномоченное на подписание ИП | Контейнер |
- - Ф.И.О. | Строка |
- - Должность | Строка |
Исполнение ИП | Контейнер |
- (1) | Контейнер |
- - Заполнить | Контейнер | Вызывает диалог заполнения услуг для заполнения исполнения индивидуальной программы.
- Исполнение ИП | Таблица |
- - Вид социального сопровождения | Ссылка | Ссылка на запись справочника видов социального сопровождения. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Вид организаций | Ссылка | Ссылка на запись справочника видов организаций, участвующих в социальном сопровождении. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Получатель | Человек/коллектив | Ссылка на человека, находящегося на роли «Обслуживаемый или член семьи» или «Законный представитель», в коллективе класса «Коллектив на предоставление социальных услуг», который является владельцем документа или ссылка на коллектив класса «Коллектив на предоставление социальных услуг», который является владельцем документа.
- - Виды помощи | Таблица |
- - - Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются для социального сопровождения.
- - - Отметка о выполнении | Ссылка | Значение из списка: • Выполнено; • Выполнено частично; • Не выполнено.
- - - Причина невыполнения | Строка |
Отказы получателя | Таблица |
- Виды социального сопровождения | Ссылка | Значение из списка: • Все; • Указанный.
- Вид социального сопровождения | Ссылка | Ссылка на запись справочника видов социального сопровождения. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- Виды помощи | Ссылка | Значение из списка: • Все; • Указанный.
- Вид помощи | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые используются для социального сопровождения.
- Причина отказа | Строка |
- Дата отказа | Дата |

Владельцы документа

  • Коллектив класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта стационарного социального обслуживания несовершеннолетнего (старая схема)

Описание документа

Документ содержит данные карточки учёта стационарного социального обслуживания несовершеннолетнего. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обслуживания | Таблица |
- (1) | Контейнер |
- - Дата обращения | Дата |
- - Обращение | Контейнер |
- - - Отделение социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- - - Вид обращения | Ссылка | Ссылка на запись справочника видов обращений граждан в ЦСО.
- - - Предмет и причина обращения | Строка |
- - Зачисление | Контейнер |
- - - № приказа | Целое число |
- - - Дата приказа | Дата |
- - - Номер личного дела | Строка |
- - - Основание для зачисления | Ссылка | Ссылка на запись справочника оснований для зачисление на социальное обслуживание.
- - - Период обслуживания | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - Оказание социальных услуг | Таблица |
- - - Дата оказания услуги | Дата |
- - - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Гарантированные стационарные социальные услуги».
- - - Вид подуслуги | Строка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- - - Количество оказаний | Целое число |
- - - Сотрудник, оказавший услугу | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - - Дополнительные данные по оказанию | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)

Описание документа

Документ содержит данные карточки учёта услуг консультативного социального обслуживания. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Отделение социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Отделение социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
- Способ обращения | Ссылка | Ссылка на запись справочника способов обращений за социальной помощью.
- Оказанные услуги | Контейнер |
- - Список услуг | Таблица |
- - - Дата оказания | Дата |
- - - Вид услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «[ЯНАО] Консультативная помощь через отделения ЦСО».
- - - Количество оказаний | Целое число |
- - - Сотрудник отделения | Человек/коллектив | Ссылка на человека, находящегося на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)».
- - - Данные об оказании услуги | Строка |

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Обращение за предоставлением ребёнку путёвки в санаторно-курортное учреждение

Описание документа

Документ содержит данные обращения за предоставлением ребёнку путёвки в санаторно-курортное учреждение. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Категория заявленного сертификата | Ссылка | Ссылка на запись справочника категорий сертификата.
Правовое основание для выдачи сертификата | Ссылка | Ссылка на запись справочника правовых оснований для выдачи сертификата.
Категория семьи | Ссылка | Ссылка на запись справочника категорий семьи.
Желаемое время отдыха | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Данные сертификата | Контейнер |
- № | Строка |
- Дата выдачи | Дата |
- Категория выданного сертификата | Ссылка | Ссылка на запись справочника категорий сертификата.
Данные сопровождающего лица | Контейнер |
- Категория сопровождающего лица | Ссылка | Значение из списка: • Член семьи; • Стороннее лицо.
- Член семьи | Человек/коллектив | Ссылка на человека (исключая владельца документа), находящегося в том же коллективе, в котором находится владелец документа.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Данные документа, удостоверяющего личность | Строка |
Санаторно-курортное учреждение | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД (см. справочник ОКВЭД) к разделу 85.11.2 «Деятельность санаторно-курортных учреждений» (версия 1 ОКВЭД) или к разделу 86.90.4 «Деятельность санаторно-курортных организаций» (версия 2 ОКВЭД).
Период фактического заезда | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Примечание | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Паспорт муниципального образования (КМНС ЯНАО)

Описание документа

Документ содержит данные паспорта муниципального образования для департамента по делам коренных малочисленных народов Севера ЯНАО. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Район | Ссылка | Район КИС iSZN, соответствующий муниципальному образованию. Ссылка на запись справочника иерархии районов.
Населённые пункты МО | Таблица |
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.

Владельцы документа

  • Коллектив класса «Муниципальное образование (КМНС ЯНАО)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Перечень предоставляемых социальных услуг

Описание документа

Документ содержит перечень услуг, предоставляемых поставщиком социальных услуг. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата сведений | Дата |
Социальные услуги | Таблица |
- Форма обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания.
- Вид обслуживания | Ссылка | Ссылка на запись справочника видов социального обслуживания.
- Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, зарегистрированные в районе «[104] ЯНАО» и которые не являются дополнительными услугами.
- Подуслуга | Строка |
- Единица измерения | Ссылка | Ссылка на запись справочника единиц измерения.
- Тариф (руб.) | Денежная сумма |

Владельцы документа

  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Персональная карточка сотрудника учреждения социального обслуживания населения

Описание документа

Документ содержит данные персональной карточки сотрудника учреждения социального обслуживания населения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Оказание социальных услуг | Таблица
- Дата оказания | Дата
- Вид услуги Ссылка Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат:
• [ЯНАО] Гарантированные полустационарные социальные услуги;
• [ЯНАО] Гарантированные стационарные социальные услуги;
• [ЯНАО] Гарантированные услуги социального обслуживания на дому;
• [ЯНАО] Консультативная помощь через отделения ЦСО;
• [ЯНАО] Срочная социальная помощь через отделения ЦСО.
- Вид подуслуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги выбранного предмета назначения.
- Количество оказаний | Вещественное число
- Дополнительные данные по оказанию | Строка

Владельцы документа

  • Человек, находящийся на роли «Сотрудник» в коллективе класса «Отделение социального обслуживания населения (старая схема)»
  • Человек, находящийся на роли «Сотрудник» в коллективе класса «Поставщик услуг социального обслуживания населения»
  • Человек, находящийся на роли «Сотрудник» в коллективе класса «Центр социального обслуживания населения (старая схема)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Показатели СЭР КМНС ЯНАО (версия 1)

Описание документа

Документ содержит показатели социально-экономического развития для департамента по делам коренных малочисленных народов Севера ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Отчётный год | Целое число |
Вид сведений | Ссылка |
Населённый пункт | Ссылка |
Показатели | Контейнер |
- Показатели по населённым пунктам | Таблица |
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - (1) | Контейнер |
- - - 1. Численность населения в населенных пунктах Ямало-Ненецкого автономного округа | Контейнер |
- - - - всего | Целое число |
- - - - в т.ч. население, постоянно проживающее в поселениях (ведущие оседлый образ жизни) | Контейнер |
- - - - - всего | Целое число |
- - - - - из них коренных малочисленных народов Севера | Контейнер |
- - - - - - всего | Целое число |
- - - - - - в т.ч. ненцев | Целое число |
- - - - - - в т.ч. хантов | Целое число |
- - - - - - в т.ч. селькупов | Целое число |
- - - - - - в т.ч. коренных народов Севера, ведущих оседлый образ жизни | Целое число |
- - - 2. Сведения о численности населения, ведущего традиционный (кочевой и полукочевой) образ жизни коренных народов | Контейнер |
Периодичность | Ссылка |
Накопительный итог | Ссылка |

Владельцы документа

  • Коллектив класса «Муниципальное образование (КМНС ЯНАО)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Показатели СЭР КМНС ЯНАО (версия 2)

Описание документа

Документ содержит показатели социально-экономического развития для департамента по делам коренных малочисленных народов Севера ЯНАО. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Общие данные | Контейнер |
- Отчётный год | Целое число |
- Вид сведений | Ссылка |
- Источник информации | Ссылка |
- Территория, по которой предоставляется информация | Контейнер |
- - Территория | Ссылка |
- - Населённый пункт | Ссылка |
- Период, за который предоставляется информация | Контейнер |
- - Периодичность | Ссылка |
- - Полугодие | Ссылка |
- - Квартал | Ссылка |
- - Накопительным итогом | Ссылка |
Значения показателей | Таблица |

Владельцы документа

  • Коллектив класса «Муниципальное образование (КМНС ЯНАО)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Сведения из департамента по делам КМНС ЯНАО

Описание документа

Документ содержит различные сведения, полученные из департамента по делам коренных малочисленных народов Севера Ямало-Ненецкого автономного округа. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Нахождение на учёте | Таблица |
- Дата «С» | Дата |
- Сведения | Ссылка | Значение из списка: • Состоит на учёте; • Не состоит на учёте.
- Примечание | Строка |
Ведение традиционного образа жизни КМНС | Таблица |
- Дата «С» | Дата |
- Сведения | Ссылка | Значение из списка: • Ведёт традиционный образ жизни; • Не ведёт традиционный образ жизни.
- Примечание | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий традиционный образ жизни КМНС, связанный с традиционной хозяйственной деятельностью на территории ЯНАО (сведения из департамента по КМНС ЯНАО)
  • [ЯНАО] Состоит на учёте в департаменте по делам КМНС ЯНАО (сведения из департамента по КМНС ЯНАО)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года

Описание документа

Документ содержит данные, необходимые для перехода на монетизацию льгот на жилищно-коммунальные услуги. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата информации | Дата | Дата, на которую представлены сведения.
Лицевой счёт в организации ЖКХ | Строка | Номер лицевого счёта в организации ЖКХ.
Дата окончания действия документа | Дата |
Площадь жилья (м2) | Контейнер |
- Общая | Вещественное число |
- Отапливаемая | Вещественное число |
Количество граждан, проживающих в жилом помещении | Целое число |
Количество членов семьи, на которых распространяется льгота | Целое число |
Назначенный размер льготы на месяц даты информации (руб. коп.) | Денежная сумма | Общая сумма льгот, назначенных на дату предоставления информации.
Правовое основание | Ссылка | Ссылка на запись справочника видов выплат. Доступны признаки учёта, относящиеся к виду выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» (ключ 104-29).
Стандарт на жилищные услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Жилищные услуги» (ключ 104-72).
Стандарт на коммунальные услуги | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья» (ключ 104-73).
Примечание | Контейнер | Дополнительные сведения
- Документ, удостоверяющий личность | Строка |
- Льготная категория | Строка |
- Адрес | Строка |
- Прочее | Строка |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

Категории, для присвоения которых требуется документ

  • [ЯНАО] Наличие документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»

Описание документа

Документ содержит данные об обращениях граждан через программный комплекс «Удалённое рабочее место первичного приёма». В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Общие | Контейнер |
- Населённый пункт районного подчинения | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- ID обращения | Целое число | Идентификатор обращения.
- Дата обращения | Дата |
- Содержание обращения | Таблица |
- - Данные обращения | Строка |
Обращения за МСП | Таблица | Сведения об обращениях за мерами социальной поддержки.
- ID обращения | Целое число | Идентификатор обращения за мерой социальной поддержки.
- Вид обращения | Ссылка | Ссылка на запись справочника видов обращений, связанных с назначениями по видам выплат.
- Группа МСП | Ссылка | Ссылка на запись справочника групп видов выплат.
- МСП | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, для которых есть соответствующие записи в справочнике соответствия данных для обмена, относящиеся к виду обмена данными «Связь мер социальной поддержки с группам» (ID 111). Идентификаторы внешнего и внутреннего районов этих записей должны совпадать с идентификатором района владельца документа или его вышестоящих районов.
- Подтверждение приёма выгружено в УТ | Ссылка | Определяет, выгружены ли данные в удалённую территорию. Значение из списка: • Да.
- Субъект назначения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- (1) | Контейнер |
- - Содержание обращения | Таблица |
- - - Данные обращения | Строка |
- - Выходные документы | Таблица |
- - - Вид документа | Ссылка | Ссылка на запись справочника видов файлов назначений по видам выплат.
- - - Файл документа | Ссылка | Ссылка на файл. Доступны файлы персональных документов, владельцем которых является владелец документа и относящиеся к виду «Скан-копия выходного документа по назначенной выплате».
- - - Выгружен в УТ | Ссылка | Определяет, выгружены ли данные в удалённую территорию. Значение из списка: • Да.
Прикреплённые документы | Таблица | Сведения о прикреплённых к обращению документах.
- ID файла | Целое число | Идентификатор файла.
- Вид документа | Ссылка | Ссылка на запись справочника видов сканированных первичных документов.
- Имя файла | Строка |
- Примечание | Таблица |
- - Примечание | Строка | Дополнительные сведения.
- Подтверждение приёма выгружено в УТ | Ссылка | Определяет, выгружены ли данные в удалённую территорию. Значение из списка: • Да.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


[ЯНАО] Свидетельство на материнский (семейный) капитал

Описание документа

Документ содержит данные свидетельства на материнский (семейный) капитал. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Ссылка | Ссылка на запись справочника серий свидетельства на материнский капитал. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
Номер | Строка |
Дата выдачи | Дата |
Заявление на выдачу свидетельства | Документ | Ссылка на персональный документ «[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Коллектив, в котором выдано свидетельство | Человек/коллектив | Ссылка на коллектив, в который на роли «Родитель, законный представитель» или «Ребёнок» входит владелец документа.
Сумма материнского капитала (руб.) | Денежная сумма |
Дубликаты свидетельства | Таблица |
- Дата обращения | Дата |
- Причина выдачи дубликата | Ссылка | Ссылка на запись справочника причин выдачи дубликата свидетельства.
- Старое свидетельство: серия, номер, дата выдачи | Строка |
- Новое свидетельство | Контейнер |
- - Серия | Ссылка | Ссылка на запись справочника серий свидетельства на материнский капитал. Доступны записи, зарегистрированные в районе «[104] ЯНАО».
- - Номер | Строка |
- - Дата выдачи | Дата |
Дата «По» действия документа | Дата |

Владельцы документа

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Персональные документы, использующие данный документ

  • [ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала
  • [ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала

Виды выплат, использующие данный документ

  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными по предоставлению материнского капитала


Абонементы на льготную подписку на периодические издания через «Роспечать»

Описание документа

Документ содержит данные абонементов на льготную подписку на периодические издания через «Роспечать». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Абонементы | Таблица | Сведения об абонементах.
- Вид издания | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Льготная подписка на периодические издания через «Роспечать».
- Дата с | Дата | Дата начала периода обладания абонементом.
- Дата по | Дата | Дата окончания периода обладания абонементом.
- Количество комплектов | Целое число |
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, относящиеся к виду «Обычный».

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Льготная подписка на периодические издания через «Роспечать»

Категории, для присвоения которых требуется документ

  • Наличие льготного абонемента на подписку через «Роспечать»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Акт материально-бытового обследования лица, нуждающегося в помощи

Описание документа

Документ содержит данные акта материально-бытового обследования лица, нуждающегося в помощи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные акта | Контейнер |
- Дата составления акта | Дата |
- Организация, проводившая обследование | Строка | Наименование организации, проводившей обследование.
- Состав комиссии | Таблица |
- - Член комиссии | Строка | Фамилия, имя, отчество члена комиссии.
- - Должность | Строка | Должность члена комиссии.
- Причины обращения | Таблица |
- - Причина | Ссылка | Ссылка на запись справочника причин обращения.
- - Примечание | Строка |
- Данные об оказанной ранее соц. помощи | Строка |
- Заключение комиссии | Строка |
Данные о гражданине | Контейнер |
- Адрес регистрации по месту жительства | Контейнер |
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- - Адрес в произвольной форме | Строка |
- Адрес фактического проживания | Контейнер |
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- - Адрес в произвольной форме | Строка |
- Телефон | Строка |
- Последнее место работы | Строка |
- Общий трудовой стаж | Строка |
- Специальность | Строка |
- Жилищно-бытовые условия | Строка |
Результаты обследования | Таблица |
- Результат обследования | Строка |
Решение комиссии о постановке на учёт | Таблица |
- Дата «С» решения | Дата |
- Дата «По» решения | Дата |
- Категория учёта | Ссылка | Ссылка на запись справочника категорий постановки на учёт.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Лицо, состоящее на учёте как лицо без определённого места жительства
  • Лицо, состоящее на учёте как освободившийся из мест лишения свободы

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Акт материально-бытового обследования семьи

Описание документа

Документ содержит данные акта материально-бытового обследования семьи. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные акта | Контейнер |
- Сведения об обследования | Контейнер |
- - Дата составления акта | Дата |
- - Причина обследования | Ссылка | Ссылка на запись справочника причин материально-бытового обследования семьи.
- - Организация, проводившая обследование | Строка | Наименование организации, проводившей обследование.
- - Состав комиссии | Таблица |
- - - Член комиссии | Строка | Фамилия, имя, отчество члена комиссии.
- - - Должность | Строка | Должность члена комиссии.
- Данные о гражданах | Таблица |
- - Гражданин | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Последнее место работы | Строка |
- - Степень самообслуживания | Ссылка | Ссылка на запись справочника степеней самообслуживания.
- - Заключение комиссии | Строка | Заключение комиссии по члену семьи.
Характеристика жилого помещения | Контейнер |
- Адрес жилого помещения | Контейнер | Адрес жилого помещения.
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- Благоустройство жилого помещения | Строка |
- Описание жилищно-бытовых условий | Строка |
- Санитарное состояние жилья | Строка |
Материальное и моральное состояние семьи | Контейнер |
- Материальное состояние семьи | Строка |
- Моральный уровень семьи | Строка |
Заключение комиссии по семье | Строка |

Владельцы документа

  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Акт обследования строящегося индивидуального жилого дома

Описание документа

Документ содержит данные акта обследования строящегося индивидуального жилого дома. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
№ акта | Строка |
Дата обследования | Дата |
Состав комиссии | Таблица |
- ФИО | Строка |
- Должность | Строка |
Свидетельства о государственной регистрации права на недвижимое имущество | Таблица |
- Документ | Документ | Ссылка на персональный документ «Свидетельство о государственной регистрации права на недвижимое имущество», владельцем которого является человек, входящий в коллектив, который является владельцем данного документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Разрешение на строительство | Документ | Ссылка на персональный документ «Разрешение на строительство», владельцем которого является человек, входящий в коллектив, который является владельцем данного документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Данные обследования | Контейнер |
- Фундамент (%) | Целое число |
- Наружные стены (%) | Целое число |
- Кровля (%) | Целое число |
- Перекрытия (%) | Целое число |
- Полы (%) | Целое число |
- Проёмы оконные (%) | Целое число |
- Проёмы дверные (%) | Целое число |
- Площадь дома (кв. м) | Вещественное число |
- Этажность | Целое число |
- Готовность дома (%) | Целое число |
- Примечание | Строка |
Использование социальной выплаты на строительство жилья | Контейнер |
- Размер выплаты (руб.) | Денежная сумма |
- Использование по целевому назначению | Логическое значение |
Документы, подтверждающие расходы | Таблица |
- Вид документа | Ссылка | Ссылка на запись справочника видов документов, подтверждающие расходы на строительство.
- Номер | Строка |
- Дата | Дата |
- Организация, выдавшая документ | Строка |
- Сумма | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья по месту регистрации проживания»

Персональные документы, использующие данный документ

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Акты обследования семьи для формирования электронного паспорта

Описание документа

Документ содержит данные актов обследования семьи для формирования электронного паспорта. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обследования | Таблица |
- Дата проведения | Дата |
- Проблемы семьи, факторы социального неблагополучия | Таблица |
- - Проблема | Ссылка | Ссылка на запись справочника факторов социального неблагополучия. Доступны факторы, применимые к семьям.
- Реализация мероприятий по решению проблем | Таблица |
- - Мероприятие | Ссылка | Ссылка на запись справочника мероприятий по решению проблем семьи.
- - Дата с | Дата |
- - Дата по | Дата |
- Примечания | Строка |

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ

Описание документа

Документ содержит данные анкеты всероссийского рейда по изучению социально-бытовых условий жизни ветеранов Великой Отечественной войны. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата сведений | Дата | Дата, к которой относятся сведения.
Получение ЕДВ и НСУ через ПФ | Ссылка | Сведения о получении ежемесячных денежных выплат и наборов социальных услуг через пенсионный фонд. Ссылка на запись справочника информации о получении ЕДВ и НСУ через ПФ РФ.
Способность к самообслуживанию | Ссылка | Ссылка на запись справочника способностей к самообслуживанию.
Шефство | Таблица |
- Вид шефства | Ссылка | Ссылка на запись справочника видов шефства.
Ранее оказываемые виды помощи/услуг | Таблица |
- Вид помощи/услуги | Ссылка | Ссылка на запись справочника видов услуг и помощи, оказываемых ветеранам.
- Примечание | Строка | Дополнительные сведения.
Потребности в видах помощи/услугах | Таблица |
- Вид помощи/услуги | Ссылка | Ссылка на запись справочника видов услуг и помощи, оказываемых ветеранам.
- Примечание | Строка | Дополнительные сведения.
Результаты проведения рейда | Таблица |
- Вид помощи/услуги | Ссылка | Ссылка на запись справочника видов услуг и помощи, оказываемых ветеранам.
- Сумма оказания | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6428


Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих

Описание документа

Документ содержит данные анкеты всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата сведений | Дата | Дата, к которой относятся сведения.
Место проживания семьи | Ссылка | Ссылка на запись справочника мест проживания семьи.
Условия проживания | Ссылка | Ссылка на запись справочника условий проживания семьи.
Очередь на улучшение жилищных условий | Контейнер |
- Дата постановки на учёт | Дата |
- Дата снятия с учёта | Дата |
- Результат улучшения жилищных условий | Строка |
Являлась ли семья получателем субсидии на оплату жилья и коммунальных услуг в период с 2005 по 2007 год | Логическое значение |
Состав семьи | Ссылка | Ссылка на запись справочника состава семьи.
Оценка уровня материального обеспечения | Ссылка | Ссылка на запись справочника уровней материального обеспечения семьи.
Часть дохода, ежемесячно расходуемая на питание | Ссылка | Ссылка на запись справочника частей дохода, ежемесячно расходуемых на питание.
Периодичность выезда членов семьи на отдых за свой счёт | Ссылка | Ссылка на запись справочника периодичностей выезда членов семьи на отдых за свой счёт.
Санаторно-курортное лечение членов семьи в период с 2005 по 2007 год | Таблица |
- Источник санаторно-курортного лечения | Ссылка | Ссылка на запись справочника источников санаторно-курортного лечения.
- Примечание | Строка | Дополнительные сведения.
Ранее оказываемые виды помощи/услуг членам семьи | Таблица |
- Вид помощи/услуги | Ссылка | Ссылка на запись справочника видов услуг и помощи, оказываемых ветеранам.
- Примечание | Строка | Дополнительные сведения.
Результаты проведения рейда | Таблица |
- Вид помощи/услуги | Ссылка | Ссылка на запись справочника видов услуг и помощи, оказываемых ветеранам.
- Сумма оказания | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6433
  • Представление v_pd_c_6443
  • Представление v_pd_c_6446


Вид на жительство иностранного гражданина

Описание документа

Документ содержит данные документа «Вид на жительство иностранного гражданина» и относится к документам, удостоверяющим личность. В Системе человек может иметь несколько экземпляров документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Номер решения | Строка |
Дата принятия решения | Дата |
Дата выдачи документа | Дата |
Срок действия вида на жительство | Дата |
Адрес регистрации по месту жительства | Контейнер | Сведения о текущем адресе регистрации владельца документа.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Период регистрации | Контейнер | Сведения о периоде регистрации по данному адресу.
- - Дата с | Дата |
- - Дата по | Дата |
- Адрес регистрации (в произвольной форме) | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Вид на жительство лица без гражданства

Описание документа

Документ содержит данные документа «Вид на жительство лица без гражданства» и относится к документам, удостоверяющим личность. В Системе человек может иметь несколько экземпляров документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Номер решения | Строка |
Дата принятия решения | Дата |
Дата выдачи документа | Дата |
Срок действия вида на жительство | Дата |
Адрес регистрации по месту жительства | Контейнер | Сведения об адресе регистрации владельца документа.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Период регистрации | Контейнер | Сведения о периоде регистрации по данному адресу.
- - Дата с | Дата |
- - Дата по | Дата |
- Адрес регистрации (в произвольной форме) | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Водительское удостоверение РФ

Описание документа

Документ содержит данные водительского удостоверения Российской Федерации. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата | Дата начала периода действия удостоверения.
Действительно до | Дата | Дата окончания периода действия удостоверения.
Серия | Строка | Серия удостоверения.
Номер | Целое число | Номер удостоверения.
Выдано ГИБДД МВД-УВД | Строка | Наименование учреждения, выдавшего удостоверение.
Категории транспортных средств | Таблица |
- Вид категории | Ссылка |
Особые отметки | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Военный билет офицера запаса

Описание документа

Документ содержит данные военного билета офицера запаса и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Личный номер | Строка | Личный номер владельца документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Военный билет солдата (матроса, сержанта, старшины)

Описание документа

Документ содержит данные военного билета солдата (матроса, сержанта, старшины) и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата выдачи документа | Дата |
Учреждение, выдавшее документ | Строка | Наименование учреждения, выдавшего документ.
Данные о службе | Таблица | Сведения о прохождении военной службы.
- Дата начала периода службы | Дата |
- Дата окончания периода службы | Дата |
- Место службы | Ссылка | Ссылка на запись справочника видов службы и боевых действий.
- Вид службы | Ссылка | Значение из списка: • По призыву; • По контракту.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Военнослужащий срочной службы на основании военного билета
  • Военнослужащий, принимавший участие в боевых действиях на территории Афганистана
  • Военнослужащий, принимавший участие в боевых действиях на территории РФ
  • Военнослужащий, принимавший участие в боевых действиях на территории Северо-Кавказского региона
  • Военнослужащий, принимавший участие в боевых действиях на территории Чеченской Республики
  • Военнослужащий, принимавший участие в боевых действиях на территории Южной Осетии 2008 год
  • Военнослужащий, принимавший участие в боевых действиях на территории иностранных государств
  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Временное удостоверение личности гражданина РФ

Описание документа

Документ содержит данные временного удостоверения личности гражданина РФ и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер удостоверения.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Адрес места жительства | Контейнер | Сведения о текущем адресе места жительства владельца документа.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
Дата выдачи | Дата | Дата выдачи документа.
Кем выдан | Строка | Наименование органа, выдавшего документ.
Причина выдачи | Строка | Причина выдачи документа.
Срок действия документа | Контейнер | Сведения о периоде действия документа.
- Дата с | Дата | Дата начала периода действия документа.
- Дата по | Дата | Дата окончания периода действия документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Гражданин России
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Временное удостоверение, выданное взамен военного билета

Описание документа

Документ содержит данные временного удостоверения, выданного взамен военного билета и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Орган, выдавший удостоверение | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.
Действительно по | Дата | Дата окончания периода действия документа.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Выписка из похозяйственной книги о наличии у гражданина права на земельный участок

Описание документа

Документ содержит данные выписки из похозяйственной книги о наличии у гражданина права на земельный участок. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата |
Место выдачи | Строка |
Вид права | Ссылка | Ссылка на запись справочника видов прав на недвижимое имущество.
Доля | Контейнер |
- Числитель | Целое число |
- Знаменатель | Целое число |
Общая площадь участка | Вещественное число |
Ед. изм. | Ссылка | Ссылка на запись справочника единиц измерения.
Кадастровый номер | Строка |
Категория земли | Ссылка | Ссылка на запись справочника справочника категорий земли.
Реквизиты похозяйственной книги | Контейнер |
- Номер | Строка |
- Дата начала | Дата |
- Дата окончания | Дата |
- Наименование органа, осуществляющего ведение похозяйственной книги | Строка |
Дата записи | Дата |
Дата окончания действия права | Дата |
Документ, на основании которого делается запись | Контейнер |
- Вид документа | Ссылка | Ссылка на запись справочника видов документов-оснований.
- Дата | Дата |
- Номер | Строка |
- Орган, выдавший документ | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Выписка из расчётно-информационного центра

Описание документа

Документ содержит данные выписки из расчётно-информационного центра. В Системе человек или коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата предоставления выписки | Дата |
Лицевой счёт семьи | Строка | Номер лицевого счёта семьи.
Лицевой счёт человека | Строка | Номер лицевого счёта человека.

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Выписки из пенсионного дела

Описание документа

Документ содержит данные выписок из пенсионного дела. В Системе человек может иметь только один экземпляр документа.

Использование

Строки таблицы «Записи по датам», расположенные в верхней части формы, не подлежат редактированию и отображают часть информации, введённой в нижней части формы. Данные необходимо вносить в поля, расположенные на вкладках. Для быстрого заполнения строк таблицы, расположенной на вкладке «Заслуги», следует нажать на кнопку «Выбрать...» и, в открывшемся диалоге «Набор значений столбца персонального документа», установить соответствующие флажки.

Данные документа

Элемент | Тип данных | Примечание
Данные первичного обращения | Контейнер |
- Регистрационный номер | Строка |
- Дата первичного обращения | Дата |
Данные по датам | Таблица |
- Данные выписки | Контейнер |
- - Данные по назначению | Контейнер |
- - - Дата предоставления выписки | Дата |
- - - Условие назначения | Ссылка | Ссылка на запись справочника условий назначения пенсии. Доступны условия назначения, зарегистрированные в районе «[000] Российская Федерация».
- - - Категория пенсионера | Ссылка | Ссылка на запись справочника категорий пенсионеров. Доступны категории, зарегистрированные в районе «[000] Российская Федерация».
- - - Пенсионный фонд | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 75.30 «Деятельность в области обязательного социального обеспечения» или его подразделам (см. справочник ОКВЭД).
- - - Количество иждивенцев | Целое число |
- - - Группа инвалидности | Ссылка | Ссылка на запись справочника групп инвалидности.
- - - Причина инвалидности | Ссылка | Ссылка на запись справочника причин инвалидности. Доступны причины инвалидности, зарегистрированные в районе «[000] Российская Федерация».
- - - Причина прекращения выплаты | Ссылка | Ссылка на запись справочника причин приостановки/снятия с выплаты пенсии. Доступны причины прекращения выплаты, зарегистрированные в районе «[000] Российская Федерация».
- - Назначенные пенсии | Таблица |
- - - Вид пенсии | Ссылка | Ссылка на запись справочника видов пенсий с видами пенсионных выплат.
- - - Дата начала периода назначения пенсии | Дата |
- - - Дата окончания периода назначения пенсии | Дата |
- - - Размер назначенной пенсии | Денежная сумма |
- - Назначенные доплаты к пенсии | Таблица |
- - - Вид доплаты | Ссылка | Ссылка на запись справочника видов доплат к пенсии. Доступны виды доплат, зарегистрированные в районе «[000] Российская Федерация».
- - - Сумма доплаты | Денежная сумма |
- - Стаж | Контейнер |
- - - Общий трудовой стаж | Контейнер |
- - - - Лет | Целое число | Количество лет общего трудового стажа.
- - - - Месяцев | Целое число | Количество месяцев общего трудового стажа.
- - - - Дней | Целое число | Количество дней общего трудового стажа.
- - - - Дата увольнения | Дата |
- - - Страховой стаж | Контейнер |
- - - - Лет | Целое число | Количество лет страхового стажа.
- - - - Месяцев | Целое число | Количество месяцев страхового стажа.
- - - - Дней | Целое число | Количество дней страхового стажа.
- - Особые заслуги | Таблица |
- - - Вид заслуги | Ссылка | Ссылка на запись справочника особых заслуг. Доступны виды заслуг, зарегистрированные в районе «[000] Российская Федерация».

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии вышедшим на пенсию с государственной службы
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО

Категории, для присвоения которых требуется документ

  • Общий трудовой стаж 5 лет и более
  • Общий трудовой стаж 20 лет и более
  • Общий трудовой стаж 25 лет и более
  • Общий трудовой стаж 30 лет и более
  • Общий трудовой стаж 35 лет и более
  • Общий трудовой стаж 40 лет и более
  • Общий трудовой стаж 45 лет и более

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_218
  • Представление v_pd_c_3439
  • Представление v_pd_c_5438
  • Представление v_pd_c_5439
  • Источник информации о доходах «Назначенные суммы пенсии из выписки из пенсионного дела»
  • Серверная операция «[Юг Тюменской области] Загрузка выписки из пенсионного дела»


Данные о социальном положении ветерана (для выгрузки в ОГБД «Ветераны»)

Описание документа

Документ содержит данные о социальном положении ветерана. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Члены семьи | Контейнер
- Сведения о проживании Ссылка Значение из списка:
• Одиноко;
• Отдельно;
• В составе семьи.
- Количество членов семьи ветерана, проживающих с ним | Целое число
- Количество иждивенцев | Целое число
Жильё | Контейнер
- Обеспеченность жильём | Контейнер
- - Обеспеченность жильём Ссылка Значение из списка:
• Нуждается в обеспечении жильём;
• Жильём обеспечен.
- - Дата постановки на учёт (жильё) | Дата
- - Тип жилья | Ссылка | Ссылка на запись справочника типов жилья. Доступны записи, для которых внешний и внутренний идентификаторы районов соответствуют району «[000] Российская Федерация».
- - Источник финансирования (жильё) Ссылка Значение из списка:
• Федеральный;
• Субъект федерации;
• Прочие.
- - Общая площадь жилья (кв. м) | Вещественное число
- Ремонт жилья | Контейнер
- - Состояние жилья Ссылка Значение из списка:
• Ремонт не требуется;
• Требуется ремонт текущий;
• Требуется ремонт капитальный;
• Ремонт проведён.
- - Дата постановки на учёт (ремонт жилья) | Дата
Телефон | Контейнер
- Обеспеченность телефоном Ссылка Значение из списка:
• Не нуждается;
• Нуждается;
• Обеспечен.
- Дата постановки на учёт (телефон) | Дата
- Номер телефона | Дата
Топливо | Контейнер
- Обеспеченность топливом Ссылка Значение из списка:
• Не нуждается;
• Нуждается;
• Обеспечен.
- Дата постановки на учёт (топливо) | Дата
- Вид топлива Ссылка Значение из списка:
• Дрова;
• Уголь;
• Газ;
• Другое.
Спецавтотранспорт | Контейнер
- Обеспеченность спецавтотранспортом по мед. показаниям Ссылка Значение из списка:
• Не нуждается;
• Нуждается;
• Обеспечен.
- Дата постановки на учёт (спец. транспорт) | Дата
- Источник финансирования (спец. транспорт) Ссылка Значение из списка:
• Федеральный;
• Субъект федерации;
• Прочие.
- Вид спецавтотранспорта, марка | Строка
Социальное обслуживание | Контейнер
- Сведения об обслуживании на дому | Контейнер
- - Сведения об обслуживании на дому Ссылка Значение из списка:
• Не нуждается;
• Нуждается;
• Обеспечен.
- - Дата постановки на учёт (надомное обслуживание) | Дата
- - Вид обслуживания Ссылка Значение из списка:
• Соц. работник;
• Патронаж;
• Опека;
• Другое.
- Стационарное обслуживание | Контейнер
- - Сведения о стационарном обслуживании Ссылка Значение из списка:
• Не нуждается;
• Нуждается;
• Обеспечен.
- - Дата постановки на учёт (стационарное обслуживание) | Дата
- - Тип учреждения Ссылка Значение из списка:
• Дома-интернаты для пожилых и инвалидов;
• Дома, отделения социального обслуживания временного содержания;
• Дома, отделения социального обслуживания сезонного содержания;
• Специализированные дома для одиноких престарелых;
• Другое.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договор на оказание платных образовательных услуг

Описание документа

Документ содержит данные договора на оказание платных образовательных услуг. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата заключения | Дата |
№ договора | Строка |
Образовательное учреждение (текстом) | Строка |
Образовательное учреждение (из справочника агентов) | Ссылка | Ссылка на запись справочника агентов и товаров/услуг.
Наименование образовательной программы | Строка |
Наименование профессии, специальности или направления подготовки | Строка |
Период обучения по договору | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Вид образования | Ссылка | Ссылка на запись справочника видов образований.
Форма обучения | Ссылка | Значение из списка: • Очная; • Заочная.
Фактическая оплата обучения | Таблица |
- Дата оплаты | Дата |
- Сумма (руб.) | Денежная сумма |
- За период обучения | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • [ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
  • [ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО
  • [ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района
  • [ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Категории, для присвоения которых требуется документ

  • Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (заочная форма)
  • Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, начальное профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, среднее профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, среднее специальное образование (очная форма)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договор социального найма жилого помещения

Описание документа

Документ содержит данные договора социального найма жилого помещения. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата заключения | Дата |
- № договора | Строка |
- Наниматель из состава членов семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата расторжения договора | Дата |
Наймодатель | Контейнер |
- Вид наймодателя | Ссылка | Значение из списка: • Гражданин; • Организация.
- Гражданин | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Данные документа, удостоверяющего личность | Строка |
- Организация | Контейнер |
- - Наименовании организации | Строка |
- - В лице | Строка |
- - На основании | Строка |
Жилое помещение | Контейнер |
- Количество комнат найма | Целое число |
- Общее количество комнат | Целое число |
- Общая площадь, м2 | Вещественное число |
- Жилая площадь, м2 | Вещественное число |
- Кадастровая стоимость, руб. | Денежная сумма |
- Адрес | Контейнер |
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка |
- - Корпус | Строка |
- - Квартира | Строка |
- - Адрес в произвольной форме | Строка |
Члены семьи | Таблица |
- Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата вселения | Дата |
- Дата выселения | Дата |

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Персональные документы, использующие данный документ

  • [ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма

Виды выплат, использующие данный документ

  • [ЯНАО] Предоставления по договорам социального найма жилых помещений ветеранам Великой Отечественной войны
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений гражданам из числа коренных малочисленных народов Севера
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений реабилитированным лицам и лицам, пострадавшим от политических репрессий
  • [ЯНАО] Предоставления по договорам социального найма специализированных жилых помещений детям-сиротам и детям, оставшимся без попечения родителей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договор участия в долевом строительстве многоквартирного дома

Описание документа

Документ содержит данные договора участия в долевом строительстве многоквартирного дома. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата договора | Дата |
№ договора | Строка |
Участник долевого строительства | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Застройщик | Контейнер |
- Наименование застройщика | Строка |
- Ответственное лицо | Строка |
Земельный участок | Контейнер |
- Кадастровый номер | Строка |
- Площадь (кв.м) | Вещественное число |
- Вид разрешенного использования | Строка |
- Адрес | Строка |
Объект | Контейнер |
- Описание объекта | Строка |
- Адрес | Строка |
Объект долевого строительства | Контейнер |
- Описание объекта долевого строительства | Строка |
- Площадь (кв.м) | Вещественное число |
Цена договора (руб.) | Денежная сумма |
Срок передачи объекта | Дата |

Владельцы документа

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Персональные документы, использующие данный документ

  • [Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договоры на предоставление услуг за пользование коллективной телевизионной антенной

Описание документа

Документ содержит данные договоров на предоставление услуг за пользование коллективной телевизионной антенной. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Список договоров | Таблица | Сведения о договорах.
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
- Предприятие телевизионной связи | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, для которых определены тарифы на подуслуги предмета назначения «Связь: Коллективная антенна» (ключ 000-17).
- Вид тарифа | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Связь: Коллективная антенна», для которых определены тарифы.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договоры на предоставление услуг по использованию радиоточки

Описание документа

Документ содержит данные договоров на предоставление услуг по использованию радиоточки. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Список договоров | Таблица | Сведения о договорах.
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
- Предприятие радиосвязи | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, для которых определены тарифы на подуслуги предмета назначения «Связь: Радиоточка» (ключ 000-18).
- Вид тарифа | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Связь: Радиоточка», для которых определены тарифы.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договоры на предоставление услуг связи (телефон)

Описание документа

Документ содержит данные договоров на предоставление услуг связи. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Список договоров | Таблица | Сведения о договорах.
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
- Предприятие телефонной связи | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, для которых определены тарифы на подуслуги предмета назначения «Связь: Абонентская плата за телефон» (ключ 000-34).
- Номер телефона | Строка | Номер телефона.
- Вид тарифа | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Связь: Абонентская плата за телефон», для которых определены тарифы.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Договоры найма жилого помещения (для коллектива "Отношения по договору найма")

Описание документа

Документ содержит данные договоров найма жилого помещения. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Список договоров | Таблица |
- Дата с | Дата | Дата начала периода действия договора.
- Дата по | Дата | Дата окончания периода действия договора.
- Наниматель | Человек/коллектив | Ссылка на человека, находящегося на роли «Наниматель» в коллективе, который является владельцем данного документа.
- Ежемесячная плата за помещение | Денежная сумма |
- Адрес нанимаемого жилья | Контейнер | Адрес нанимаемого жилья.
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.

Владельцы документа

  • Коллектив класса «Отношения по договору найма жилого помещения»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Возмещение расходов по найму жилья для детей-сирот
  • [Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Документ, удостоверяющий личность, неопределённого образца

Описание документа

Документ содержит данные документа, удостоверяющего личность. Используется, если для человека невозможно ввести более значимый документ, удостоверяющий личность (например, «Паспорт гражданина РФ» или «Свидетельство о рождении»). В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Пол | Ссылка | Пол владельца документа. Значение из списка: • муж.; • жен.
Вид документа | Строка |
Серия | Строка |
Номер | Строка |
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.
Адрес регистрации (в произвольной форме) | Строка | Адрес регистрации владельца документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст до 1 года, включая день исполнения
  • Возраст до 1,5 лет, включая день исполнения
  • Возраст до 2 лет, включая день исполнения
  • Возраст до 3 лет, включая день исполнения
  • Возраст до 5 лет, включая день исполнения
  • Возраст до 6 лет включительно
  • Возраст до 6 лет, включая день исполнения
  • Возраст до 6 месяцев, включая день исполнения
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 1 до 2 лет, включая день исполнения
  • Возраст от 1,5 до 3 лет, включая день исполнения
  • Возраст от 2 до 3 лет, включая день исполнения
  • Возраст от 3 до 4 лет, включая день исполнения
  • Возраст от 3 до 6 лет, включая день исполнения
  • Возраст от 3 до 7 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Возраст 5 лет и более
  • Возраст 6 лет и более
  • Возраст 7 лет и более
  • Возраст 10 лет и более
  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Документы, подтверждающие категории

Обработчик персонального документа «Документы, подтверждающие категории»

Описание документа

Документ содержит сведения о периодах обладания различными социальными категориями. На основании данных, хранящихся в этом документе, рассчитываются многие категории. В Системе человек или коллектив может иметь только один экземпляр документа.

Использование

Для быстрого выбора подкатегорий следует нажать на кнопку «Выбрать подкатегории...» и, в открывшемся диалоге «Набор значений столбца персонального документа», установить соответствующие флажки.

Данные документа

Элемент | Тип данных | Примечание
Список документов | Таблица | Сведения о документах, подтверждающих категории.
- Документ Ссылка Ссылка на запись на одного из следующих справочников:
• Почётные, похвальные грамоты, дипломы, благодарности;
• Социальные категории коллектива (прочие);
• Социальные категории коллектива (радиация);
• Социальные категории человека (ветераны);
• Социальные категории человека (прочие);
• Социальные категории человека (работники бюджетной сферы);
• Социальные категории человека (радиация);
• Удостоверения к знакам, заслугам, званиям;
• Удостоверения к медалям;
• Удостоверения к орденам.
- Дубликат Ссылка Значение из списка:
• Да.
- Отметка о выдаче Ссылка Значение из списка:
• Подтверждено;
• Не подтверждено;
• Отказано в подтверждении.
- Серия | Строка | Серия документа.
- Номер | Строка | Номер документа.
- Дата начала периода действия документа | Дата
- Дата окончания периода действия документа | Дата
- Организация, выдавшая документ | Строка | Наименование организации, выдавшей документ.
- Подкатегории документа | Таблица
- - Подкатегория | Ссылка | Ссылка на запись справочника подкатегорий.

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья беженцев (вынужденных переселенцев)»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р)

Категории, для присвоения которых требуется документ

Индивидуальные

  • Лицо, состоящее на учёте как лицо без определённого места жительства
  • Одинокий гражданин
  • Одиноко проживающий гражданин
  • Пострадавший от деятельности на финансовом рынке нелицензированных компаний
  • Работающий и проживающий в сельской местности

Ветераны по Закону «О Ветеранах»

  • Ветеран военной службы
  • Ветеран государственной службы
  • Ветеран органов внутренних дел
  • Ветеран труда РФ
  • Приравнен к званию «Ветеран труда РФ»
  • [ХМАО] Ветеран труда ХМАО
  • [ХМАО] Приравнен к званию «Ветеран труда ХМАО»
  • [Юг Тюменской области] Ветеран труда Тюменской области
  • [Юг Тюменской области] Ветеран труда ХМАО, переехавший из ХМАО
  • [Юг Тюменской области] Ветеран ЯНАО, переехавший из ЯНАО
  • [Юг Тюменской области] Приравнен к званию «Ветеран труда ХМАО», пенсионер, переехавший из ХМАО
  • [Юг Тюменской области] Приравнен к званию «Ветеран ЯНАО», переехавший из ЯНАО
  • [ЯНАО] Ветеран ЯНАО
  • [ЯНАО] Приравнен к званию «Ветеран ЯНАО»
Ветераны ВОВ
  • Ветеран ВОВ
  • Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3)
  • Ветеран ВОВ. Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4)
  • Ветеран ВОВ. Лицо, работавшее на военных объектах в пределах тыловых границ в ВОВ (5-ФЗ, ст. 2, ч. 2)
  • Ветеран ВОВ. Участник ВОВ (5-ФЗ, ст. 2, ч. 1)
  • Участник ВОВ. В составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. а)
  • Участник ВОВ. В составе ОВД, ГБ, в ВОВ участие в обороне (5-ФЗ, ст. 2, ч. 1, п. б)
  • Участник ВОВ. В составе партизанских отрядов, подполье (5-ФЗ, ст. 2, ч. 1, п. ж)
  • Участник ВОВ. Вольнонаёмный состав (5-ФЗ, ст. 2, ч. 1, п. в)
  • Участник ВОВ. Инвалид с детства вследствие ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ (5-ФЗ, ст. 2, ч. 1, п. и)
  • Участник ВОВ. Лицо, работавшее в г. Ленинграде в период блокады и награждённое медалью «За оборону Ленинграда» (5-ФЗ, ст. 2, ч. 1, п. и)
  • Участник ВОВ. На положении лиц, состоящих в рядах Красной Армии (5-ФЗ, ст. 2, ч. 1, п. д)
  • Участник ВОВ. Не в составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. з)
  • Участник ВОВ. ОВД, ГБ, борьба с десантом противника (5-ФЗ, ст. 2, ч. 1, п. е)
  • Участник ВОВ. Сотрудник разведки, контрразведки (5-ФЗ, ст. 2, ч. 1, п. г)
Ветераны боевых действий
  • Ветеран боевых действий
  • Ветеран боевых действий, имеющий ранения, контузии, увечья
  • Военнослужащий автомобильных батальонов, направлявшийся в Афганистан в период боевых действий (5-ФЗ, ст. 3, ч. 3)
  • Военнослужащий лётного состава, совершавший боевые вылеты в Афганистан (5-ФЗ, ст. 3, ч. 4)
  • Военнослужащий, работник ОВД, ГБ, принимавший участие в боевых действиях в РФ и других гос-вах (5-ФЗ, ст. 3, ч. 1)
  • Военнослужащий, работник ОВД, ГБ, участвовавший в разминировании и боевом тралении (5-ФЗ, ст. 3, ч. 2)
  • Лицо, направлявшееся на работу в Афганистан с декабря 1979 по декабрь 1989 г. (5-ФЗ, ст. 3, ч. 6)
  • Лицо, обслуживавшее воинские части на территории других государств и получившее при этом ранения или награды (5-ФЗ, ст. 3, ч. 5)

Граждане, подвергшиеся воздействию радиации

  • Пострадавший от радиационного воздействия
ПО «Маяк»
  • ПО «Маяк» — (1) Участник ликвидации последствий аварии в 1957-1958 гг., на р. Теча в 1949-1956 гг.
  • ПО «Маяк» — (2) Участник ликвидации последствий аварии в 1959-1961 гг., на р. Теча в 1957-1962 гг.
  • ПО «Маяк» — Выехавший добровольно вследствие аварии из населённого пункта с дозой облучения свыше 1 мЗв
  • ПО «Маяк» — Инвалид вследствие воздействия радиации
  • ПО «Маяк» — Получивший дозу облучения от 7 до 35 сЗв вследствие загрязнения на р. Теча
  • ПО «Маяк» — Получивший дозу облучения свыше 35 сЗв вследствие загрязнения на р. Теча
  • ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией
  • ПО «Маяк» — Эвакуированный, выехавший добровольно с 29.09.1957 по 31.12.1960 в результате сброса радиоактивных отходов в р. Теча в 1949-1962 гг.
Подразделение особого риска (ПОР)
  • Ветеран подразделения особого риска
  • Инвалид — ветеран подразделения особого риска
  • ПОР — (а) Непосредственный участник испытаний ЯО в атмосфере
  • ПОР — (б) Непосредственный участник подземных испытаний ЯО в условиях нештатных радиационных ситуаций и действия других поражающих факторов ЯО
  • ПОР — (в) Непосредственный участник ликвидации радиационных аварий на ядерных установках
  • ПОР — (г) Личный состав отдельных подразделений по сборке ядерных зарядов
  • ПОР — (д) Непосредственный участник подземных испытаний ЯО, проведения и обеспечения работ по сбору и захоронению радиоактивных веществ
  • ПОР — Супруга умершего (погибшего) ветерана подразделения особого риска
Семипалатинский полигон
  • Семипалатинск — Получивший дозу облучения 5-25 бэр, проживавший в 1949-1963 гг. в населённом пункте, включённом в перечни Правительства РФ
  • Семипалатинск — Получивший дозу облучения более 25 бэр, проживавший в 1949-1963 гг. в населённом пункте, включённом в перечни Правительства РФ
  • Семипалатинск — Ребёнок 1 или 2 поколений граждан, страдающий заболеваниями вследствие воздействия радиации на его родителей
ЧАЭС
  • ЧАЭС — (01.0) Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией
  • ЧАЭС — (02.0) Инвалид вследствие катастрофы
  • ЧАЭС — (03.1) Участник ликвидации последствий аварии в 1986-87 гг. в пределах зоны отчуждения
  • ЧАЭС — (03.2) Участник ликвидации последствий аварии в 1988 г. по объекту «Укрытие»
  • ЧАЭС — (03.3) Участник ликвидации последствий аварии в 1989 г. по объекту «Укрытие»
  • ЧАЭС — (03.4) Участник ликвидации последствий аварии в 1990 г. по объекту «Укрытие»
  • ЧАЭС — (04.1) Участник ликвидации последствий аварии в 1988 г. в пределах зоны отчуждения
  • ЧАЭС — (04.2) Участник ликвидации последствий аварии в 1989-90 гг. в пределах зоны отчуждения
  • ЧАЭС — (06.1) Эвакуированный в 1986 году из зоны отчуждения (1 зона)
  • ЧАЭС — (06.2) Переселённый в 1986 году из зоны отселения (2 зона)
  • ЧАЭС — (11.0) Выехавший добровольно из зоны проживания с правом на отселение (3 зона)
  • ЧАЭС — (12.0) Военнослужащий, проходивший военную службу в 1, 2, 3, 4 зонах
  • ЧАЭС — Ребёнок из семьи переселенцев вследствие аварии (1-3 зон)
  • Дети, супруги, родители
    • ЧАЭС — (13.1) Супруга умершего (погибшего) гражданина, получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией
    • ЧАЭС — (13.2) Супруга умершего (погибшего) инвалида вследствие катастрофы
    • ЧАЭС — (13.3) Супруга умершего (погибшего) участника ликвидации последствий аварии (1986-87)
    • ЧАЭС — (13.4) Супруга умершего (погибшего) участника ликвидации последствий аварии (1988)
    • ЧАЭС — (13.5) Супруга умершего (погибшего) участника ликвидации последствий аварии (1989-90)
    • ЧАЭС — (14.1) Ребёнок первого и последующих поколений получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией
    • ЧАЭС — (14.2) Ребёнок инвалида вследствие катастрофы
    • ЧАЭС — (14.3) Ребёнок участника ликвидации последствий аварии в 1986-87 гг. в пределах зоны отчуждения
    • ЧАЭС — (14.4) Ребёнок участника ликвидации последствий аварии в 1988-90 гг. в пределах зоны отчуждения
    • ЧАЭС — (14.5) Ребёнок эвакуированного или переселённого в 1986 г. из зоны отчуждения (1 зона) и зоны отселения (2 зона)
    • ЧАЭС — (14.6) Ребёнок, родившийся от участника ликвидации последствий аварии 1988-90 гг. по объекту «Укрытие»
    • ЧАЭС — (15.1) Член семьи погибшего в результате катастрофы
    • ЧАЭС — (15.2) Член семьи умершего вследствие лучевой болезни и других заболеваний
    • ЧАЭС — (15.3) Член семьи умершего инвалида вследствие катастрофы
    • ЧАЭС — (15.4) Член семьи умершего участника ликвидации (1986-87)
    • ЧАЭС — (15.5) Член семьи умершего участника ликвидации (1988-90) по объекту «Укрытие»

Дети

  • Безнадзорный ребёнок (по ДПК)
  • Беспризорный ребёнок (по ДПК)
  • Ребёнок ветерана боевых действий (по ДПК)
  • Ребёнок гражданина, получившего или перенёсшего лучевую болезнь, инвалида ЧАЭС
  • Ребёнок из неполной семьи (по ДПК)
  • Ребёнок из семьи безработных (по ДПК)
  • Ребёнок из семьи с отсутствием трудоспособных членов семьи (по ДПК)
  • Ребёнок из семьи, осуществляющей уход за нетрудоспособным (по ДПК)
  • Ребёнок из социально неблагополучной семьи (по ДПК)
  • Ребёнок из студенческой семьи (по ДПК)
  • Ребёнок родителей-инвалидов (по ДПК)
  • Ребёнок участника вооружённого конфликта (по ДПК)
  • Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК)
  • Ребёнок-сирота до 18 лет (по ДПК)

Заболевания

  • Больной активной формой туберкулёза (по ДПК)
  • Имеющий заболевание B20-B24 (по ДПК)

Инвалиды

  • Инвалид боевых действий на территории других государств
  • Инвалид ГПС вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид ОВД вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид РА вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы
  • Инвалид УИН вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид-колясочник
  • Наличие у гражданина поствакцинального осложнения
Инвалиды ВОВ
  • Инвалид ВОВ (ФЗ «О ветеранах»)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 1)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 2)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 3)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 4)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 5)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 6)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 14, п. 3)
По причинам инвалидности
  • Инвалидность получена в период работы в РКС или МКС

Категории из удостоверений (справок) единого образца

  • Наличие знаков, заслуг или званий (через ДПК)
  • Наличие медалей (через ДПК)
  • Наличие орденов (через ДПК)
  • Наличие орденов, медалей, знаков отличий, заслуг, почётных званий (через ДПК)
  • Наличие почётных, похвальных грамот, дипломов (через ДПК)
  • Общий стаж в государственных или муниципальных учреждениях 10 и более лет
  • Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы
  • Призёр спортивного чемпионата
  • [ХМАО] Выехавший за пределы ХМАО
  • [ХМАО] Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы (ХМАО)
  • [Юг Тюменской области] Малоимущий гражданин с правом на адресное социальное пособие
  • [Юг Тюменской области] Почётный гражданин ЯНАО (переехавший из ЯНАО)
  • [ЯНАО] Выехавший за пределы ЯНАО
  • [ЯНАО] Выехавший за пределы ЯНАО на Юг Тюменской области
  • [ЯНАО] Наличие награды за материнство
К заслугам и званиям
  • Наличие звания «Заслуженный врач Российской Федерации»
  • Наличие звания «Заслуженный мастер производственного обучения Российской Федерации»
  • Наличие звания «Заслуженный мастер профессионально-технического образования Российской Федерации»
  • Наличие звания «Заслуженный мастер спорта России»
  • Наличие звания «Заслуженный мастер спорта СССР»
  • Наличие звания «Заслуженный работник высшей школы Российской Федерации»
  • Наличие звания «Заслуженный работник здравоохранения РФ»
  • Наличие звания «Заслуженный работник культуры Российской Федерации»
  • Наличие звания «Заслуженный работник социального обеспечения Российской Федерации»
  • Наличие звания «Заслуженный работник социальной защиты населения Российской Федерации»
  • Наличие звания «Заслуженный работник физической культуры Российской Федерации»
  • Наличие звания «Заслуженный тренер России»
  • Наличие звания «Заслуженный тренер РСФСР»
  • Наличие звания «Заслуженный тренер СССР»
  • Наличие звания «Заслуженный учитель профтехобразования РФ»
  • Наличие звания «Заслуженный учитель Российской Федерации»
  • Наличие звания «Заслуженный учитель школы Российской Федерации»
  • Наличие звания «Заслуженный юрист Ханты-Мансийского автономного округа»
  • Наличие звания «Мать-героиня»
  • Наличие звания «Почётный гражданин Тюменской области»
  • Наличие звания «Почётный гражданин ХМАО»
  • Наличие звания «Почётный нефтяник»
  • [ЯНАО] Наличие звания «Почётный гражданин ЯНАО»
К знакам и отличиям
  • Награждённый знаком «Жителю блокадного Ленинграда»
  • Награждённый знаком «За достижения в культуре»
  • Награждённый знаком «За заслуги в развитии олимпийского движения»
  • Награждённый знаком «За заслуги в развитии физической культуры и спорта»
  • Награждённый знаком «За отличную работу» Министерства культуры СССР
  • Награждённый знаком «За отличные успехи в среднем специальном образовании»
  • Награждённый знаком «Отличник здравоохранения»
  • Награждённый знаком «Отличник здравоохранения РСФСР»
  • Награждённый знаком «Отличник народного просвещения»
  • Награждённый знаком «Отличник просвещения СССР»
  • Награждённый знаком «Отличник профессионально-технического образования Российской Федерации»
  • Награждённый знаком «Отличник профессионально-технического образования СССР»
  • Награждённый знаком «Отличник социально-трудовой сферы»
  • Награждённый знаком «Отличник социального обеспечения РСФСР»
  • Награждённый знаком «Отличник физической культуры и спорта»
  • Награждённый знаком «Почётный донор Общества Красного Креста»
  • Награждённый знаком «Почётный донор России»
  • Награждённый знаком «Почётный донор СССР»
  • Награждённый знаком «Почётный работник высшего профессионального образования РФ»
  • Награждённый знаком «Почётный работник начального профессионального образования РФ»
  • Награждённый знаком «Почётный работник общего образования РФ»
  • Награждённый знаком «Почётный работник социальной защиты населения РФ»
  • Награждённый знаком «Почётный работник среднего профессионального образования РФ»
  • Награждённый знаком «Почётный работник сферы молодёжной политики РФ»
К медалям
  • Награждённая медалью «Материнская слава Ямала» (ЯНАО)
  • Награждённая медалью «Материнская слава» (Тюменская область)
  • Награждённая медалью «Материнская слава» (ХМАО)
  • Награждённая медалью «Материнства» I степени
  • Награждённая медалью «Материнства» II степени
  • Награждённая медалью «Материнства» III степени
  • Награждённый медалью «За оборону Ленинграда»
  • Награждённый тремя и более медалями «За отвагу»
К орденам
  • Награждённая орденом «Материнская слава» I степени
  • Награждённая орденом «Материнская слава» II степени
  • Награждённая орденом «Материнская слава» III степени
  • Награждённая орденом «Мать-героиня»
  • Награждённый орденом «Герой Российской Федерации»
  • Награждённый орденом «Герой Советского Союза»
  • Награждённый орденом «Герой Социалистического Труда»
  • Награждённый орденом «Родительская слава»
  • Награждённый орденом «Рубиновой звезды» (ЯНАО)
  • Наличие двух и более орденов СССР, РСФСР
  • Полный кавалер ордена «За службу Родине в Вооружённых Силах СССР» (3-х степеней)
  • Полный кавалер ордена Славы (3-х степеней)
  • Полный кавалер ордена Трудовой Славы (3-х степеней)
Работники бюджетной сферы
  • Библиотекарь дома-интерната или психоневрологического дома-интерната
  • Военнослужащий внутренних войск МВД РФ
  • Военнослужащий государственной противопожарной службы
  • Врач государственной ветеринарной службы РФ
  • Врач государственной или муниципальной систем здравоохранения
  • Врач дома-интерната или психоневрологического дома-интерната
  • Директор дома-интерната или психоневрологического дома-интерната
  • Киномеханик учреждения культуры или киносети
  • Культпросветработник учреждения культуры
  • Медицинский работник детского городка
  • Медицинский работник дома ребёнка или детского дома
  • Медицинский работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Медицинский работник, непосредственно занятый социально-медицинским обслуживанием населения
  • Педагогический работник дома ребёнка или детского дома
  • Педагогический работник дошкольного учреждения
  • Педагогический работник и обслуживающий персонал детских городков
  • Педагогический работник межшкольного УПК
  • Педагогический работник общеобразовательного учреждения
  • Педагогический работник ПТУ
  • Педагогический работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Преподаватель детской музыкальной, художественной школы или школы искусств
  • Провизор государственной или муниципальной систем здравоохранения
  • Работник бюджетного учреждения
  • Работник учреждения ветеринарии, обеспечивающий деятельность учреждения
  • Работник учреждения здравоохранения, обеспечивающий деятельность учреждения
  • Работник учреждения культуры и искусства, обеспечивающий деятельность учреждения
  • Работник учреждения образования, обеспечивающий деятельность учреждения
  • Работник учреждения социальной защиты, обеспечивающий деятельность учреждения
  • Работник учреждения физической культуры и спорта, обеспечивающий деятельность учреждения
  • Работник, осуществляющий социальную реабилитацию несовершеннолетних
  • Руководящий работник дома ребёнка или детского дома
  • Руководящий работник дошкольного учреждения
  • Руководящий работник ПТУ
  • Руководящий работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Сотрудник государственной противопожарной службы
  • Сотрудник милиции
  • Сотрудник органов внутренних дел
  • Социальный работник системы социального обслуживания
  • Специалист культуры
  • Специалист физической культуры, спорта
  • Средний медицинский персонал государственной или муниципальной систем здравоохранения
  • Средний медицинский персонал дома-интерната или психоневрологического дома-интерната
  • Старший мастер или мастер производственного обучения учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Фармацевтический персонал дома-интерната или психоневрологического дома-интерната
  • Фельдшер государственной ветеринарной службы РФ
Участники вооружённых конфликтов
  • Участник вооружённого конфликта
  • Участник вооружённого конфликта в зоне грузино-осетинского конфликта (с 4 июля 1992 г.)
  • Участник вооружённого конфликта в зоне чрезвычайного положения Северо-Осетинской ССР и Ингушской Республике (со 2 ноября 1992 г.)
  • Участник вооружённого конфликта в Приднестровском регионе Республики Молдова (с 27 июля 1992 г.)
  • Участник вооружённого конфликта в Республике Азербайджан (с 25.09.1989 по 28.01.1992)
  • Участник вооружённого конфликта в Республике Таджикистан, задачи по охране конституционных прав граждан в районах чрезвычайного положения (с 5 февраля 1993 г.)
  • Участник вооружённого конфликта в Чеченской Республике (с декабря 1994 г. по декабрь 1996 г.)
  • Участник вооружённого конфликта на территории Абхазии в условиях грузино-абхазского конфликта (с 15 августа 1992 г.)
  • Участник вооружённого конфликта на территории Республики Таджикистан (с 28 сентября по 28 ноября 1992 г.)
  • Участник вооружённого конфликта, имеющий ранения, контузии, увечья
  • Участник вооружённого конфликта, контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.)

Коренные малочисленные народы

  • [ХМАО] Житель из числа КМНС ХМАО (ДПК)
  • [ЯНАО] Житель из числа КМНС ЯНАО (ДПК)
  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни (ДПК)
  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни, занимающийся оленеводством (ДПК)
  • [ЯНАО] Ребёнок жителя из числа КМНС ЯНАО (ДПК)

Пенсионеры

  • Вышедший на пенсию из учреждения (предприятия), которое ликвидировано
  • Вышедший на пенсию из учреждения бюджетной сферы
  • Вышедший на пенсию из учреждения государственной службы законодательной власти
  • Вышедший на пенсию из учреждения государственной службы исполнительной власти
  • Вышедший на пенсию из учреждения муниципальной сферы
  • Получатель персональной пенсии союзного или республиканского значения

Работа, учёба, служба

Военная служба
  • Афганистан, воин-интернационалист
  • Участник локальных войн или межнациональных конфликтов

Репрессированные и бывшие узники фашистских концлагерей

  • Бывший несовершеннолетний узник фашистских концлагерей
  • Бывший совершеннолетний узник фашистских концлагерей
  • Бывший узник фашистских концлагерей
  • Лицо, признанное пострадавшим от политических репрессий
  • Необоснованно репрессированный, впоследствии реабилитированный

Родители, супруги, члены семей

  • Одинокая мать
  • Опекун
  • Проживающий в составе семьи, состоящей только из совместно проживающих неработающих граждан пенсионного возраста
  • Родившая (усыновившая) и достойно воспитавшая (воспитывающая) пять и более детей
  • Родитель Героя РФ
  • Родитель Героя СССР
  • Родитель полного кавалера ордена Славы
  • Супруга (супруг) Героя РФ
  • Супруга (супруг) Героя СССР
  • Супруга (супруг) полного кавалера ордена Славы
  • Член семьи гражданина, умершего вследствие поствакцинального осложнения
  • Член семьи умершего педагогического работника — пенсионера
  • Член семьи умершего работника культуры — пенсионера
Закон о ветеранах (статья 21)
  • Родитель военнослужащего, погибшего в годы ВОВ
  • Родитель погибшего ветерана боевых действий
  • Родитель умершего ветерана боевых действий
  • Родитель умершего инвалида ВОВ
  • Родитель умершего участника ВОВ
  • Супруга (супруг) военнослужащего, погибшего в годы ВОВ
  • Супруга (супруг) погибшего ветерана боевых действий
  • Супруга (супруг) погибшего инвалида ВОВ
  • Супруга (супруг) погибшего участника ВОВ
  • Супруга (супруг) умершего ветерана боевых действий
  • Супруга (супруг) умершего инвалида ВОВ
  • Супруга (супруг) умершего участника ВОВ
  • Супруга (супруг) умершего участника ВОВ, ставшего инвалидом
  • Член семьи военнослужащего, погибшего в годы ВОВ
  • Член семьи погибшего ветерана боевых действий
  • Член семьи погибшего инвалида ВОВ
  • Член семьи погибшего участника ВОВ
  • Член семьи умершего ветерана боевых действий
  • Член семьи умершего инвалида ВОВ
  • Член семьи умершего участника ВОВ
  • Член семьи умершего участника ВОВ, ставшего инвалидом
Многодетные
  • Многодетный родитель с 3 детьми (по ДПК)
  • Многодетный родитель с 4 детьми (по ДПК)
  • Многодетный родитель с 5 детьми (по ДПК)
  • Многодетный родитель с 6 детьми (по ДПК)
  • Многодетный родитель с 7 детьми (по ДПК)
  • Многодетный родитель с 8 и более детьми (по ДПК)
Члены семьи погибшего (умершего) военнослужащего, сотрудника ОВД, МВД (кроме закона о ветеранах)
  • Родитель военнослужащего, погибшего при исполнении обязанностей военной службы
  • Родитель участника вооружённого конфликта, умершего вследствие военной травмы после увольнения с военной службы
  • Супруга (супруг) военнослужащего, погибшего при исполнении обязанностей военной службы
  • Супруга (супруг) погибшего сотрудника МВД или МО
  • Супруга (супруг) погибшего участника вооружённого конфликта
  • Супруга (супруг) умершего сотрудника МВД или МО
  • Супруга (супруг) умершего участника вооружённого конфликта
  • Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы
  • Член семьи погибшего сотрудника МВД или МО
  • Член семьи погибшего участника вооружённого конфликта
  • Член семьи умершего сотрудника МВД или МО
  • Член семьи умершего участника вооружённого конфликта

Коллективные

  • Жители фенольных домов (по ДПК)
  • Малообеспеченные пенсионеры (по ДПК)
  • Молодая семья (по ДПК)
  • Неполная семья (по ДПК)
  • Семья с военнослужащим срочной службы (по ДПК)
  • Семья с родителем, уклоняющимся от уплаты алиментов (по ДПК)
  • Семья студентов (по ДПК)
  • Семья, ведущая кочевой образ жизни (по ДПК)
  • Семья, ведущая кочевой образ жизни севернее 68 градуса северной широты (по ДПК)
  • Семья, потерявшая кормильца (по ДПК)
  • Супружеская пара инвалидов 1 или 2 группы (по ДПК)
  • Супружеская пара неработающих пенсионеров (по ДПК)
  • ЧАЭС — Семья СПК из числа инвалидов вследствие катастрофы (по ДПК)
  • ЧАЭС — Семья СПК из числа ликвидаторов катастрофы (по ДПК)
  • ЧАЭС — Семья СПК из числа пострадавших от радиационного воздействия (по ДПК)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление all_pupils_sr_categories
  • Представление v_pd_c_2875
  • Представление v_pd_c_3125
  • Серверная операция «[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания»


Документы, подтверждающие факт трудной жизненной ситуации

Описание документа

Документ содержит сведения о документах, подтверждающих факт трудной жизненной ситуации. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
По периодам нахождения в ТЖС | Таблица |
- (1) | Контейнер |
- - Данные по ТЖС | Контейнер |
- - - Дата возникновения | Дата |
- - - Причина возникновения ТЖС | Ссылка | Ссылка на запись справочника причин возникновения трудных жизненных ситуаций. Доступны причины, зарегистрированные в районе «[000] Российская Федерация».
- - - Экстремальная | Ссылка | Значение из списка: • Да.
- - - Причина возникновения чрезвычайной ситуации | Ссылка | Ссылка на запись справочника видов чрезвычайных ситуаций. Доступны виды чрезвычайных ситуаций, зарегистрированные в районе «[000] Российская Федерация».
- - - Вид расходов, связанный с ТЖС | Ссылка | Ссылка на запись справочника видов расходов при трудных жизненных ситуациях. Доступны виды расходов, зарегистрированные в районе «[000] Российская Федерация».
- - Виды ТЖС | Таблица |
- - - Вид ТЖС | Ссылка | Ссылка на запись справочника видов трудных жизненных ситуаций. Доступны виды трудных жизненных ситуаций, зарегистрированные в районе «[000] Российская Федерация».
- - Документы, подтверждающие факт ТЖС | Таблица |
- - - Вид документа | Ссылка | Ссылка на запись справочника видов документов, подтверждающих факт трудной жизненной ситуации. Доступны виды документов, зарегистрированные в районе «[000] Российская Федерация».
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Лицо, находящееся в трудной жизненной ситуации (3 месяца со дня факта ТЖС)
  • Лицо, находящееся в трудной жизненной ситуации (6 месяцев со дня факта ТЖС)
  • Лицо, находящееся в экстремальной жизненной ситуации (3 месяца со дня факта ЭЖС)
  • Лицо, находящееся в экстремальной жизненной ситуации (6 месяцев со дня факта ЭЖС)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Дополнительные сведения

Обработчик персонального документа «Дополнительные сведения»

Описание документа

Документ содержит различные сведения о человеке или коллективе. Структура этого документа определяется видами дополнительных сведений для человека/коллектива. В Системе человек или коллектив может иметь только один экземпляр документа.

Использование

  • Поле «Фильтр» позволяет задать фильтр для уменьшения числа отображаемых записей (в верхней правой части формы) и количества элементов выпадающего списка «Вид сведений».
  • Текст следует вводить в поле «Сведения» (в нижней правой части формы).

Данные документа

Элемент | Тип данных | Примечание
Список дополнительных сведений | Таблица |
- Дата с | Дата | Дата, начиная с которой запись актуальна.
- Вид сведений | Ссылка | Ссылка на запись справочника дополнительных сведений для человека/коллектива.
- Сведения | Строка |

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Коллектив детского дома (приюта)»
  • Коллектив класса «Коллектив для назначения пенсионных выплат»
  • Коллектив класса «Коллектив для предоставления государственных услуг»
  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Общеобразовательная организация»
  • Коллектив класса «Отделение социального обслуживания населения (старая схема)»
  • Коллектив класса «Отношения «Истец-ответчик»»
  • Коллектив класса «Отношения «Патронатный воспитатель-ребёнок»»
  • Коллектив класса «Отношения по договору найма жилого помещения»
  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Семья беженцев (вынужденных переселенцев)»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья для предоставления материнского (семейного) капитала»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»
  • Коллектив класса «Управление социальной защиты населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заграничный паспорт гражданина РФ

Описание документа

Документ содержит данные заграничного паспорта гражданина Российской Федерации и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата выдачи | Дата |
Дата окончания срока действия | Дата |
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 25 лет и более
  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 40 лет и более
  • Возраст 45 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 70 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 25 лет включительно
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст до 40 лет включительно
  • Возраст до 45 лет включительно
  • Возраст до 50 лет включительно
  • Возраст до 55 лет включительно
  • Возраст до 60 лет включительно
  • Возраст до 65 лет включительно
  • Возраст до 70 лет включительно
  • Возраст до 75 лет включительно
  • Возраст до 80 лет включительно
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Гражданин России
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заключение врачебной комиссии

Описание документа

Документ содержит данные заключения врачебной комиссии. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Диагноз | Ссылка | Ссылка на запись справочника «Номенклатура болезней».
Срок установления диагноза | Контейнер |
- Дата с | Дата | Дата начала периода действия диагноза.
- Дата по | Дата | Дата окончания периода действия диагноза.
Клинико-экспертная комиссия | Строка |
Дата заключения комиссии | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Имеющий заболевание B20–B24 на основании «Заключения врачебной комиссии»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Запрос сведений о нахождении на регистрационном учете в учреждении службы занятости в целях поиска подходящей работы

Обработчик персонального документа «Запрос сведений о нахождении на регистрационном учете в учреждении службы занятости в целях поиска подходящей работы»

Описание документа

Документ содержит данные запроса в систему межведомственного электронного взаимодействия о нахождении человека на регистрационном учете в учреждении службы занятости в целях поиска подходящей работы. Также в этот документ помещаются данные ответа на запрос. В Системе человек может иметь несколько экземпляров документа.

Использование

  • Вкладка «Запрос» предназначена для ввода данных человека, по которому делается запрос в СМЭВ.
    • На этой вкладке отображается панель для отправки запроса в СМЭВ, на которой нужно выбрать веб-сервис, операцию и получателя запроса.
    • Для отправки запроса в СМЭВ служит кнопка «Отправить», после нажатия на которую:
      • запрос помещается в очередь для отправки в СМЭВ;
      • для реквизита «Поставлен в очередь» устанавливается значение «Да»;
      • персональный документ переходит в режим «Только чтение» (при этом остаётся доступной для работы вкладка «Очередь сообщений»).
  • Вкладка «Обработка» предназначена для отображения сведений об обработке запроса.
  • Вкладка «Результат» предназначена для отображения данных ответа на запрос.
  • Вкладка «Очередь сообщений» предназначена для просмотра очереди сообщений, относящихся к данному запросу.

Данные документа

Элемент | Тип данных | Примечание
Запрос | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Дата рождения | Дата |
- Адрес регистрации | Строка |
- СНИЛС | Строка |
- Дата запроса | Дата |
- Тестовое сообщение | Строка | Тестовое сообщение, используемое для тестовых запросов в систему межведомственного электронного взаимодействия. Не используется для обычных запросов.
- Поставлен в очередь | Ссылка | Значение из списка: • Да.
- Отправка запроса | Контейнер |
- - Панель отправки | Контейнер |
Обработка | Таблица |
- Статус | Ссылка | Статус запроса. Ссылка на запись справочника статусов сообщений СМЭВ 2.x.
- Код | Целое число |
- Сообщение | Строка |
Результат | Контейнер |
- Идентификатор заявки | Строка |
- Наличие данных | Ссылка | Значение из списка: • Да; • Нет.
- Данные | Контейнер |
- - Периоды регистрационного учёта | Таблица |
- - - Как безработного | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - В целях поиска подходящей работы | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - Сведения о периодах, засчитываемых в трудовой стаж | Контейнер |
- - - Периоды получения пособия по безработице | Таблица |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Периоды участия в оплачиваемых общественных работах | Таблица |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Периоды переезда по направлению в другую местность для трудоустройства | Таблица |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - Основания включения сведений | Таблица |
- - - Номер личного дела | Строка |
- - - Дата личного дела | Дата |
- Наименование органа содействия занятости населения | Строка |
- Дата формирования ответа | Дата |
Очередь сообщений | Контейнер |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Запрос сведений об ИНН физического лица на основании полных паспортных данных

Обработчик персонального документа «Запрос сведений об ИНН физического лица на основании полных паспортных данных»

Описание документа

Документ содержит данные запроса сведений об ИНН физического лица на основании полных паспортных данных. Также в этот документ помещаются данные ответа на запрос. В Системе человек может иметь несколько экземпляров документа.

Использование

  • Вкладка «Запрос» предназначена для ввода данных человека, по которому делается запрос в СМЭВ.
    • На этой вкладке отображается панель для отправки запроса в СМЭВ, на которой нужно выбрать веб-сервис, операцию и вид сведений.
    • Для отправки запроса в СМЭВ служит кнопка «Отправить», после нажатия на которую:
      • запрос помещается в очередь для отправки в СМЭВ;
      • для реквизита «Поставлен в очередь» устанавливается значение «Да»;
      • персональный документ переходит в режим «Только чтение» (при этом остаётся доступной для работы вкладка «Очередь сообщений»).
  • Вкладка «Результат» предназначена для отображения данных ответа на запрос.
  • Вкладка «Очередь сообщений» предназначена для просмотра очереди сообщений, относящихся к данному запросу.

Данные документа

Элемент | Тип данных | Примечание
Запрос | Контейнер |
- Дата создания | Дата |
- Идентификатор запроса | Строка |
- Организация-отправитель запроса | Ссылка | Ссылка на запись справочника агентов и товаров/услуг.
Данные физического лица | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Дата рождения | Дата |
- Место рождения | Строка |
- Документ, удостоверяющий личность | Документ | Ссылка на персональный документ, удостоверяющий личность, принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегии «Просмотр наличия» и «Просмотр значений реквизитов».
- Поставлен в очередь | Ссылка | Значение из списка: • Да.
- Отправка запроса | Контейнер |
- - Панель отправки | Контейнер |
- Результат | Контейнер |
- - Наличие ИНН | Ссылка | Значение из списка: • Да; • Нет.
- - ИНН | Строка |
Очередь сообщений | Контейнер |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Запрос СНИЛС по данным лицевого счета застрахованного лица

Обработчик персонального документа «Запрос СНИЛС по данным лицевого счета застрахованного лица»

Описание документа

Документ содержит данные запроса СНИЛС по данным лицевого счета застрахованного лица. Также в этот документ помещаются данные ответа на запрос. В Системе человек может иметь несколько экземпляров документа.

Использование

  • Вкладка «Запрос» предназначена для ввода данных человека, по которому делается запрос в СМЭВ.
    • На этой вкладке отображается панель для отправки запроса в СМЭВ, на которой нужно выбрать веб-сервис, операцию и вид сведений.
    • Для отправки запроса в СМЭВ служит кнопка «Отправить», после нажатия на которую:
      • запрос помещается в очередь для отправки в СМЭВ;
      • для реквизита «Поставлен в очередь» устанавливается значение «Да»;
      • персональный документ переходит в режим «Только чтение» (при этом остаётся доступной для работы вкладка «Очередь сообщений»).
  • Вкладка «Результат» предназначена для отображения данных ответа на запрос.
  • Вкладка «Очередь сообщений» предназначена для просмотра очереди сообщений, относящихся к данному запросу.

Данные документа

Элемент | Тип данных | Примечание
Запрос | Контейнер |
- Дата создания | Дата |
- Данные застрахованного лица | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Пол | Ссылка | Пол владельца документа.
- Поставлен в очередь | Ссылка | Значение из списка: • Да.
- Отправка запроса | Контейнер |
- - Панель отправки | Контейнер |
Результат | Контейнер |
- Вид результата | Ссылка | Значение из списка: • Данные отсутствуют; • Данные найдены; • Неоднозначное соответствие.
- СНИЛС | Строка |
- Дубликаты | Таблица |
- - СНИЛС | Строка |
- - Место рождения | Контейнер |
- - - Тип | Строка |
- - - Город | Строка |
- - - Район | Строка |
- - - Регион | Строка |
- - - Страна | Строка |
- - Документ, удостоверяющий личность | Контейнер |
- - - Тип | Строка |
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Строка |
- - - Кем выдан | Строка |
Очередь сообщений | Контейнер |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья»

Описание документа

Документ содержит данные заявления гражданина на регистрацию обращений для определения статуса «Малоимущая семья». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Примечание | Строка | Дополнительные сведения.
- Причины обращения | Таблица |
- - Причина обращения | Ссылка | Ссылка на запись справочника видов обращений граждан. Доступны обращения, относящиеся к группе «Определение статуса «Малоимущая семья».

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[Юг Тюменской области] Заполнение заявлений на определение статуса «Малоимущая семья»
  • Серверная операция «[ЯНАО] Заполнение заявлений на определение статуса «Малоимущая семья»


Заявление на возмещение вреда иждивенцам умершего от воздействия радиации (ЧАЭС, ст. 14, п. 15)

Описание документа

Документ содержит данные заявления на возмещение вреда иждивенцам умершего от воздействия радиации вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Решение комиссии | Контейнер |
- Номер решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Количество граждан, состоявших на иждивении умершего | Целое число |
Размер возмещения вреда, который получал умерший (руб. коп.) | Денежная сумма |
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на возмещение вреда пострадавшим от воздействия радиации (ЧАЭС, ст. 14, п. 15)

Описание документа

Документ содержит данные заявления на возмещение вреда пострадавшим от воздействия радиации вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Личный номер получателя | Строка |
Решение комиссии | Контейнер |
- Номер решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Размер возмещения вреда, который получал ранее (руб. коп.) | Денежная сумма |
Дата окончания действия размера возмещения | Дата |
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ГУ в электронном виде для всех услуг (старая схема)

Описание документа

Документ содержит данные заявления на предоставление государственной услуги в электронном виде. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- ID обращения | Строка | Идентификатор обращения.
- Дата обращения | Дата |
- Вид государственной услуги | Ссылка | Ссылка на запись справочника видов государственных услуг.
- Мера социальной поддержки | Ссылка | Ссылка на запись справочника видов выплат. Доступны виды выплат, для которых есть соответствующие записи в справочнике соответствия данных для обмена, относящиеся к виду обмена данными «Соответствие видов гос. услуг и мер социальной поддержки» (ID 110). Идентификаторы внешнего и внутреннего районов этих записей должны совпадать с идентификатором района владельца документа или его вышестоящих районов.
- Субъект назначения | Человек/коллектив | Человек (субъект назначения), на которого планируется назначение меры социальной поддержки. Ссылка на человека, находящегося в том же коллективе класса «Коллектив для предоставления государственных услуг», в котором находится владелец документа.
- Получатель | Человек/коллектив | Человек (получатель выплаты), которого планируется назначить получателем меры социальной поддержки. Ссылка на человека, находящегося в том же коллективе класса «Коллектив для предоставления государственных услуг», в котором находится владелец документа.
- Параметры выплаты | Контейнер |
- - Способ выплаты | Ссылка | Ссылка на запись справочника базовых способов выплаты. Доступны базовые способы выплаты, зарегистрированные в районе «[000] Российская Федерация».
- - Данные кредитной организации | Контейнер |
- - - Наименование банка | Строка |
- - - Банк | Ссылка | Ссылка на запись справочника способов выплаты и графиков доставки. Доступны способы выплаты первого уровня, базовый способ выплаты которых относится к виду «По банковскому счёту».
- - Номер счёта | Строка |
- - Адрес доставки | Строка |
- - Почтовое отделение | Строка |
- Состояние процесса оказания услуги | Ссылка | Ссылка на запись справочника видов состояний процесса оказания услуги.
Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Заявитель» в коллективе класса «Коллектив для предоставления государственных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций

Описание документа

Документ содержит данные заявления на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Рег.№ | Строка | Регистрационный номер.
Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Период назначения/отказа | Контейнер |
- Дата с | Дата |
- Дата по | Дата |
- Причина прекращения выплаты | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Решение комиссии | Контейнер |
- Номер | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.

Владельцы документа

  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременное пособие беременной жене военнослужащего, проходящего службу по призыву

Описание документа

Документ содержит данные заявления на единовременное пособие беременной жене военнослужащего, проходящего службу по призыву. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Дата решения | Дата |
- - № решения | Строка |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Районный коэффициент | Вещественное число |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременное пособие жене военнослужащего, проходящего службу по призыву

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности

Описание документа

Документ содержит данные заявления на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Рег.№ заявления | Строка |
Специалист, принявший заявление | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Период нахождения на учёте | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
- Районный коэффициент | Вещественное число |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

Описание документа

Документ содержит данные заявления на единовременное пособие при передаче ребёнка на воспитание в семью. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Отношения «Патронатный воспитатель-ребёнок»

Виды выплат, использующие данный документ

  • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременное пособие при рождении ребёнка

Описание документа

Документ содержит данные заявления на единовременное пособие при рождении ребёнка. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Родственное отношение к ребенку | Ссылка | Ссылка на запись справочника видов родственных связей.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Районный коэффициент (на дату рождения) | Вещественное число |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Документ, подтверждающий временную нетрудоспособность получателя | Контейнер |
- Вид документа | Строка |
- Серия | Строка |
- Номер | Строка |
- Дата выдачи | Дата |
- Кем выдан | Строка |
Прочие предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Единовременное пособие при рождении ребёнка

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 2)

Описание документа

Документ содержит данные заявления на единовременную компенсацию за вред здоровью в результате аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременная компенсация за вред здоровью (ЧАЭС, ст.39, п. 2)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации

Описание документа

Документ содержит данные заявления на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Вид расходов | Ссылка | Ссылка на запись справочника видов расходов при трудных жизненных ситуациях. Доступны виды расходов, зарегистрированные в районе «[000] Российская Федерация».
- Дата решения | Дата | Дата принятия решения комиссией.
- Решение | Ссылка | Значение из списка: • Назначить; • Отказать.
- Кем принято решение | Ссылка | Ссылка на запись справочника лиц, принимающих решение о назначении мер социальной поддержки.
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, связанные с периодами расчёта действующих признаков учёта вида выплаты «Единовременная материальная помощь гражданам, находящимся в трудной жизненной ситуации».
- Размер выплаты (руб. коп.) | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременная материальная помощь гражданам, находящимся в трудной жизненной ситуации

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежегодную компенсацию детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)

Описание документа

Документ содержит данные заявления на ежегодную компенсацию детям, потерявшим кормильца вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» назначения/отказа | Дата |
- - Дата «По» назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежегодная компенсация детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежегодную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 1)

Описание документа

Документ содержит данные заявления на ежегодную компенсацию за вред здоровью пострадавшим вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода назначения/отказа | Дата |
- - Дата «По» периода назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежегодная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 1)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежегодную компенсацию на оздоровление (ЧАЭС, ст. 40, ст. 17)

Описание документа

Документ содержит данные заявления на ежегодную компенсацию на оздоровление пострадавшим вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» назначения/отказа | Дата |
- - Дата «По» назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежегодная компенсация на оздоровление (ЧАЭС, ст. 40, ст. 17)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежегодную компенсацию на транспортное обслуживание

Описание документа

Документ содержит данные заявления на ежегодную компенсацию на транспортное обслуживание. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата окончания права | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Денежная компенсация расходов на транспортное обслуживание (транспортные расходы)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет

Описание документа

Документ содержит данные заявления на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Дата обращения | Дата |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Районные коэффициенты | Таблица |
- Дата «С» | Дата | Дата начала периода действия районного коэффициента.
- Дата «По» | Дата | Дата окончания периода действия районного коэффициента.
- Значение | Вещественное число | Значение районного коэффициента.

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячное пособие по беременности и родам

Описание документа

Документ содержит данные заявления на ежемесячное пособие по беременности и родам. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Дата предоставления отпуска | Дата |
Районный коэффициент (на дату предоставления отпуска) | Вещественное число |
Рег.№ заявления | Строка |
Специалист, принявший заявление | Строка |
Решение | Контейнер |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Фиксированные суммы пособия | Таблица |
- Дата с | Дата | Дата начала периода, в течение которого применяется фиксированная сумма пособия.
- Дата по | Дата | Дата окончания периода, в течение которого применяется фиксированная сумма пособия.
- Сумма | Денежная сумма | Размер фиксированной суммы пособия.
Сведения о законном представителе | Контейнер |
- ФИО представителя | Строка |
- Адрес регистрации по месту жительства | Строка |
- Контактные данные | Строка |
- Данные документа, удостоверяющего личность | Строка |
- Данные документа, подтверждающего полномочия | Строка |
Предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Ежемесячное пособие по беременности и родам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячное пособие по уходу за ребёнком

Описание документа

Документ содержит данные заявления на ежемесячное пособие на период отпуска по уходу за ребёнком. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- Родственное отношение к ребенку | Ссылка | Ссылка на запись справочника видов родственных связей.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Правовое основание | Ссылка | Ссылка на запись справочника категорий людей/коллективов. Доступны категории, относящиеся к папке «Право на пособие по уходу за ребёнком».
- Дата предоставления отпуска по уходу за ребёнком | Дата |
- Зарплата за 12 месяцев до даты отпуска | Денежная сумма |
- Количество отработанных дней | Целое число | Количество отработанных дней за последние 12 месяцев до даты отпуска.
- Ребёнок по числу рождённых матерью детей | Целое число |
- Документ территориального органа ФСС об отсутствии регистрации | Контейнер |
- - Вид документа | Строка |
- - Номер | Строка |
- - Дата | Дата |
- Документ, подтверждающий совместное проживание ребенка с одним из родителей либо лицом, его заменяющим | Контейнер |
- - Вид документа | Строка |
- - Номер | Строка |
- - Дата | Дата |
- Приказ об увольнении | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
Прочие предоставляемые документы | Контейнер |
- Организация почтовой связи | Строка |
- Банковские реквизиты | Контейнер |
- - Наименование кредитной организации | Строка |
- - № счёта | Строка |
- Документы | Таблица |
- - Документ | Строка |
- - Реквизиты документа | Строка |
Решение | Контейнер |
- Личный номер получателя | Строка |
- № решения | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
Районные коэффициенты | Таблица |
- Дата с | Дата | Дата начала периода действия районного коэффициента.
- Дата по | Дата | Дата окончания периода действия районного коэффициента.
- Значение | Вещественное число | Значение районного коэффициента.
Прерывание права у получателя | Таблица |
- Дата с | Дата | Дата начала периода.
- Дата по | Дата | Дата окончания периода.
- Правовое основание | Ссылка | Значение из списка: • Получатель пособия работает; • Получатель пособия зарегистрирована в Фонде Занятости; • У получателя пособия отсутствует регистрация по месту жительства.
Фиксированные суммы пособия | Таблица |
- Дата с | Дата | Дата начала периода, в течение которого применяется фиксированная сумма пособия.
- Дата по | Дата | Дата окончания периода, в течение которого применяется фиксированная сумма пособия.
- Сумма | Денежная сумма | Размер фиксированной суммы пособия.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Ежемесячное пособие по уходу за ребёнком

Категории, для присвоения которых требуется документ

  • (п. 39, «в») Ребёнок неработающего лица, осуществляющего уход за вторым (или последующим) ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия
  • (п. 39, «в») Ребёнок неработающего лица, осуществляющего уход за первым ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия
  • (п. 39, «г») Ребёнок неработающей матери, осуществляющей уход за вторым (или последующим) ребёнком и уволенной в период беременности
  • (п. 39, «г») Ребёнок неработающей матери, осуществляющей уход за первым ребёнком и уволенной в период беременности
  • (п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1

Описание документа

Документ содержит данные заявления на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Личный номер получателя | Строка | Номер лицевого счёта.
Дата подачи заявления | Дата |
Дата предоставления отпуска по уходу за ребёнком | Дата |
Ребёнок по числу рождённых матерью детей | Целое число |
Правовое основание | Ссылка | Ссылка на запись справочника категорий людей/коллективов. Доступны категории, относящиеся к папке «Закон № 1244-1».
Фиксированные суммы пособия | Таблица |
- Дата с | Дата | Дата начала периода, в течение которого применяется фиксированная сумма пособия.
- Дата по | Дата | Дата окончания периода, в течение которого применяется фиксированная сумма пособия.
- Сумма | Денежная сумма | Размер фиксированной суммы пособия.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1

Категории, для присвоения которых требуется документ

  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячное пособие ребёнку, находящемуся под опекой (попечительством)

Описание документа

Документ содержит данные заявления на ежемесячное пособие ребёнку, находящемуся под опекой (попечительством). В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Первоначальная дата подачи заявления | Дата |
Регистрация | Таблица |
- Дата регистрации | Дата |
- Дата перерегистрации | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ХМАО] Ежемесячное пособие на ребёнка, находящегося под опекой

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)

Описание документа

Документ содержит данные заявления на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ). В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Рег.№ заявления | Строка
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Наименование органа социальной защиты | Строка
- Специалист, принявший заявление | Строка
- Вид обращения Ссылка Ссылка на запись справочника видов решений. Доступны записи:
• Предоставить государственную услугу;
• Приостановить предоставление государственной услуги;
• Прекратить предоставление государственной услуги;
• Возобновить предоставление государственной услуги.
- Подтверждаю | Контейнер
- - Родительских прав в отношении ребенка Ссылка Значение из списка:
• Не лишалась(ся);
• Лишалась(ся).
- - Решение об отмене усыновления ребенка Ссылка Значение из списка:
• Не принималось;
• Принималось.
- - Дополнительные сведения | Строка
- Сведения о доходах семьи | Документ | Ссылка на персональный документ «Сведения о доходах семьи», принадлежащий коллективу класса «Семья дети-родители», в котором владелец документа находится на роли «Ребёнок». Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Сведения о законном представителе | Контейнер
- ФИО представителя | Строка
- Адрес регистрации по месту жительства | Строка
- Контактные данные | Строка
- Данные документа, удостоверяющего личность | Строка
- Данные документа, подтверждающего полномочия | Строка
- Банковские реквизиты учреждения | Строка
Предоставляемые документы | Контейнер
- Банковские реквизиты | Контейнер
- - Наименование кредитной организации | Строка
- - № счёта | Строка
- Сведения о реквизитах счета в кредитной организации | Контейнер
- - БИК | Строка
- - ИНН | Строка
- - КПП | Строка
- Документы | Таблица
- - Документ | Строка
- - Реквизиты документа | Строка
Решение | Контейнер
- Дата решения | Дата
- № решения | Строка
- Вид решения | Ссылка | Ссылка на запись справочника видов решений.
- Основание для предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся основанием для предоставления/возобновления выплаты и относящиеся к виду выплаты «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)».
- Причина отказа предоставления/возобновления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами отказа в предоставлении/возобновлении выплаты и относящиеся к виду выплаты «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)».
- Причина прекращения/приостановления | Ссылка | Ссылка на запись справочника видов выплат. Доступны записи, являющиеся причинами приостановки/прекращения выплаты и относящиеся к виду выплаты «Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)».
- Период действия решения | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Задать суммы вручную Ссылка Значение из списка:
• Да.
- Назначенные суммы | Таблица
- - Дата с | Дата
- - Дата по | Дата
- - Размер выплаты (руб.) | Денежная сумма
- - Примечание | Строка

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Виды выплат, использующие данный документ

  • Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную выплату детям погибших военнослужащих

Описание документа

Документ содержит данные заявления на ежемесячную выплату детям погибших военнослужащих. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Лицевой счёт | Строка | Номер лицевого счёта.
Дата подачи заявления | Дата |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная выплата детям погибших военнослужащих

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную выплату на содержание ребёнка–сироты или ребёнка, оставшегося без попечения родителей, переданного на воспитание в семью

Описание документа

Документ содержит данные заявления на ежемесячную выплату на содержание ребёнка–сироты или ребёнка, оставшегося без попечения родителей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды регистрации | Таблица |
- Дата обращения | Дата |
- Дата «С» решения комиссии | Дата |
- Дата «По» решения комиссии | Дата |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Отношения «Патронатный воспитатель-ребёнок»

Виды выплат, использующие данный документ

  • Ежемесячная выплата на содержание детей–сирот и детей, оставшихся без попечения родителей, переданных на воспитание в семьи

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего

Описание документа

Документ содержит данные заявления на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Личный номер получателя | Строка |
Данные регистрации | Таблица |
- Дата обращения | Дата |
- Субъект назначения | Ссылка | Значение из списка: • Военнослужащий - инвалид вследствие военной травмы; • Член семьи военнослужащего, погибшего (умершего) при исполнении обязанностей военной службы; • Член семьи умершего военнослужащего - инвалида вследствие военной травмы.
- Количество членов семьи | Целое число |
- Группа инвалидности | Ссылка | Ссылка на запись справочника групп инвалидности.
- Период получения военной травмы | Ссылка | Значение из списка: • в период ВОВ; • при исполнении обязанностей.
- Свидетельство о смерти, выданное члену семьи умершего | Документ | Ссылка на персональный документ «Свидетельство о смерти, выданное члену семьи умершего», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Номер решения | Строка |
- Дата решения | Дата |
- Период назначения/отказа | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Реквизиты документа, подтверждающего гибель (смерть) военнослужащего | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная денежная компенсация в возмещение вреда здоровью военнослужащего

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную денежную компенсацию на приобретение продовольственных товаров (ЧАЭС)

Описание документа

Документ содержит данные заявления на ежемесячную денежную компенсацию на приобретение продовольственных товаров пострадавшим вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» периода назначения/отказа | Дата |
- - Дата «По» периода назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная денежная компенсация на приобретение продовольственных товаров (ЧАЭС)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на ежемесячную компенсацию за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)

Описание документа

Документ содержит данные заявления на ежемесячную компенсацию за потерю кормильца вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер |
- - Дата «С» назначения/отказа | Дата |
- - Дата «По» назначения/отказа | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная компенсация за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсационные выплаты членам семей погибших/умерших военнослужащих и сотрудников федеральных органов исполнительной власти

Описание документа

Документ содержит данные заявления на компенсационные выплаты членам семей погибших (умерших) военнослужащих и сотрудников федеральных органов исполнительной власти. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение | Контейнер |
- - Дата решения | Дата |
- - № решения | Строка |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг

Описание документа

Документ содержит данные заявления на компенсацию (возмещение) стоимости квартплаты и коммунальных услуг. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата первичного обращения | Дата |
Периоды обращений льготоносителей | Таблица |
- ФИО, дата рождения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата начала периода | Дата |
- Дата окончания периода | Дата |
Заявления льготоносителей на получение компенсации (возмещения) на членов семьи | Контейнер |
- Льготоносители | Таблица |
- - ФИО, дата рождения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Дата начала периода | Дата |
- - Дата окончания периода | Дата |
- - Члены семьи | Таблица |
- - - ФИО, дата рождения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6077
  • Представление v_pd_c_6081


Заявление на компенсацию гражданам при возникновении у них поствакцинальных осложнений

Описание документа

Документ содержит данные заявления на компенсацию гражданам при возникновении у них поствакцинальных осложнений. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
№ личного дела | Строка |
По периодам обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Вид обращения | Ссылка | Значение из списка: • Назначение ежемесячной компенсации; • Назначение единовременного пособия.
- Решение | Контейнер | Сведения об обращениях.
- - № решения | Строка |
- - Дата решения | Дата | Дата принятия решения.
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа предоставления | Ссылка | Ссылка на запись справочника видов выплат. Доступны основания решений, которые являются причиной отказа и связаны с видом выплаты «Ежемесячная компенсация гражданам при возникновении у них поствакцинальных осложнений».
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Единовременное пособие гражданам при возникновении у них поствакцинальных осложнений
  • Ежемесячная компенсация гражданам при возникновении у них поствакцинальных осложнений

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию на эксплуатационные расходы

Описание документа

Документ содержит данные заявления на компенсацию на эксплуатационные расходы. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Денежная компенсация на эксплуатационные расходы (расчётная)
  • [ХМАО] Денежная компенсация на эксплуатационные расходы ХМАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию расходов на изготовление и ремонт зубных протезов

Описание документа

Документ содержит данные заявления на компенсацию расходов на изготовление и ремонт зубных протезов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Вид компенсации | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Возмещение расходов на изготовление и ремонт зубных протезов».
- Сумма (руб. коп.) | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Возмещение расходов на изготовление и ремонт зубных протезов

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ

Описание документа

Документ содержит данные заявления на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по Российской Федерации. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Заявитель | Человек/коллектив | Ссылка на человека, находящегося в коллективе класса «Семья для назначения адресной социальной помощи», в который на роли «Член семьи» входит владелец документа.
- Рег.№ заявления | Строка |
- Специалист, принявший заявление | Строка |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Данные по проезду | Контейнер |
- - Вид проезда | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ».
- - Сумма расходов, руб. | Денежная сумма |
- - Процент льготы | Ссылка | Значение из списка: • 50; • 100.
- - Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, связанные с периодами расчёта действующих признаков учёта вида выплаты «Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ».
- Предоставляемые документы | Контейнер |
- - Организация почтовой связи | Строка |
- - Банковский счёт | Контейнер |
- - - Наименование кредитной организации | Строка |
- - - № счёта | Строка |
- - Документы | Таблица |
- - - Документ | Строка |
- - - Реквизиты документа | Строка |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию расходов на оплату проезда на городском, пригородном транспорте

Описание документа

Документ содержит данные заявления на компенсацию расходов на оплату проезда на городском и пригородном транспорте. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица
- Дата обращения | Дата
- Номер заявления | Строка
- Решение комиссии | Контейнер
- - Номер решения | Строка
- - Дата решения | Дата
- - Вид решения Ссылка Значение из списка:
• Единый проездной билет;
• Денежное возмещение;
• Отказать;
• Транспортная карта.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Период назначения/отказа | Контейнер
- - Дата «С» | Дата
- - Дата «По» | Дата
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Проезд на городском, пригородном транспорте

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию стоимости абонентской платы за телефон и радио

Описание документа

Документ содержит данные заявления на компенсацию стоимости абонентской платы за телефон и радио. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Периоды обращения | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг

Описание документа

Документ содержит данные заявления на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды перерасчёта | Таблица |
- Дата обращения | Дата |
- Дата начала периода назначения | Дата |
- Дата окончания периода назначения | Дата |
- Примечание | Строка | Дополнительные сведения.
- Услуги | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива».

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5454
  • Представление v_pd_c_5589


Заявление на компенсацию стоимости установки телефона

Описание документа

Документ содержит данные заявления на компенсацию стоимости установки телефона. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Дата решения комиссии | Дата | Дата принятия решения комиссией.
- Сумма оплаты стоимости установки телефона | Денежная сумма |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отклонить.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация стоимости установки телефона

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на компенсацию страховых премий по договору обязательного страхования

Описание документа

Документ содержит данные заявления на компенсацию страховых премий по договору обязательного страхования. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Сумма страховой премии (руб. коп.) | Денежная сумма |
- Карточка учёта транспортного средства | Документ | Ссылка на персональный документ «Карточка учёта транспортного средства», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- Модель (марка) транспортного средства | Ссылка | Ссылка на запись справочника моделей транспортных средств, выдаваемых на льготных условиях органами СЗН. Доступны модели, зарегистрированные в районе «[000] Российская Федерация».
- Дата получения транспортного средства | Дата |
- Условия получения транспортного средства | Ссылка | Значение из списка: • Бесплатно; • На льготных условиях.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Компенсация страховых премий по договору ОСАГО владельцев транспортных средств

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

Описание документа

Документ содержит данные заявления на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Рег.№ | Строка | Регистрационный номер.
Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Решение комиссии | Контейнер |
- Номер | Строка |
- Дата решения | Дата |
- Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • [ЯНАО] Обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на оплату дополнительного оплачиваемого отпуска

Описание документа

Документ содержит данные заявления на оплату дополнительного оплачиваемого отпуска гражданам, подвергшимся воздействию радиации вследствие аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Дата решения | Дата |
- № решения | Строка |
- Решение комиссии | Ссылка | Значение из списка: • Назначить; • Отказать.
- Дата начала отпуска | Дата |
- Дата окончания отпуска | Дата |
- Итоговая сумма оплаты | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Оплата дополнительного оплачиваемого отпуска гражданам, подвергшимся воздействию радиации

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг

Описание документа

Документ содержит данные заявлений на получение своей доли льготы по ЖКУ. Документ создаётся, если льготник по ЖКУ желает получить свою долю льготы даже в том случае, если сумма для семьи в целом при этом может получиться меньше. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Список обращений гражданина за получением своей доли льготы.
- Дата обращения | Дата | Дата обращения гражданина в органы СЗН за получением своей доли льготы.
- Дата с | Дата | Дата начала периода, в течение которого гражданин желает получать свою долю льготы.
- Дата по | Дата | Дата окончания периода, в течение которого гражданин желает получать свою долю льготы.
- Примечание | Строка | Дополнительные сведения.
- Услуги | Таблица | Список услуг, по которым гражданин желает получать свою долю льготы.
- - Услуга | Ссылка | Услуга, по которой гражданин желает получать свою долю льготы. Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видами выплат: • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива; • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ).

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5462
  • Представление v_pd_c_5467


Заявление на пособие на погребение пострадавших от радиационного воздействия

Описание документа

Документ содержит данные заявления на пособие на погребение пострадавших от радиационного воздействия. В Системе человек или коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Решение | Контейнер |
- - Дата решения | Дата |
- - № решения | Строка |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Сумма по решению комиссии | Денежная сумма |
- ФИО умершего | Строка | Фамилия, имя, отчество умершего.

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

Виды выплат, использующие данный документ

  • Пособие на погребение пострадавших от радиационного воздействия

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения

Описание документа

Документ содержит данные заявления на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Первоначальная дата подачи заявления | Дата |
Обращения | Таблица |
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - № решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Вид социальной поддержки | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан».
- Стоимость лечения (руб. коп.) | Денежная сумма |
- Процент компенсации | Целое число |
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, относящиеся к виду «Обычный».
- Учреждение санаторно-курортного лечения | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 85.11.2 «Деятельность санаторно-курортных учреждений» или его подразделам (см. справочник ОКВЭД).
- Кем принято решение | Ссылка | Ссылка на запись справочника лиц, принимающих решение о назначении мер социальной поддержки.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление на предоставление стандартных налоговых вычетов

Описание документа

Документ содержит данные заявления на предоставление стандартных налоговых вычетов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Вычеты | Таблица | Сведения о вычетах.
- Дата с | Дата | Дата начала периода действия вычета.
- Дата по | Дата | Дата окончания периода действия вычета.
- Вид вычетов | Ссылка | Ссылка на запись справочника видов налоговых вычетов. Доступны виды вычетов, относящиеся к типу «Стандартные налоговые вычеты».

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Предоставление стандартных налоговых вычетов
  • Представление v_pd_tax_takeouts


Заявление на предоставление субсидии для оплаты ЖКУ

Описание документа

Документ содержит данные заявления на предоставление субсидии для оплаты жилищно-коммунальных услуг. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Статичные данные | Контейнер |
- № личного дела | Строка |
- Специалист, принявший заявление | Строка |
- Стандарт оплаты ЖКУ по виду жилого фонда | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Субсидия на оплату жилья и коммунальных услуг» (ключ 000-87).
- Ответственный квартиросъёмщик | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Документ собственности квартиросъёмщика | Ссылка | Ссылка на запись справочника видов документов собственности жилого помещения.
- Заявитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Доверительный документ заявителя | Ссылка | Ссылка на запись справочника видов доверительных документов заявителя.
Данные обращений | Таблица |
- (1) | Контейнер |
- - Обращение | Контейнер |
- - - Дата обращения | Дата |
- - - Стандарт оплаты ЖКУ по виду жилого фонда | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Субсидия на оплату жилья и коммунальных услуг» (ключ 000-87).
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Период назначения/отказа | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Произвести частичную оплату за топливо | Ссылка | Значение из списка: • Да.
- - - Количество членов семьи для расчёта регионального стандарта | Целое число |
- - - Фиксированная сумма в месяц по решению | Денежная сумма |
- - - Примечание | Строка | Дополнительные сведения.
- - Представленные документы | Таблица |
- - - Вид документа | Ссылка | Ссылка на запись справочника видов предоставляемых документов.
- - - Название документа | Строка |
- - - Реквизиты документа | Строка |
- - Распределение доходов | Контейнер |
- - - Члены коллектива, доходы которых учитываются при расчёте среднедушевого дохода | Таблица |
- - - - Член коллектива | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - - - Право на субсидию | Ссылка | Значение из списка: • Да.
- - - - Получатели доли дохода | Таблица |
- - - - - Член коллектива | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Результаты расчёта размера субсидии | Таблица |
- - - Дата с | Дата | Дата начала периода.
- - - Дата по | Дата | Дата окончания периода.
- - - Расчётный размер субсидии | Денежная сумма |
- - - Описание расчёта | Строка |

Владельцы документа

  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Виды выплат, использующие данный документ

  • Субсидия на оплату жилья и коммунальных услуг

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3890


Заявление на социальное пособие на погребение по свидетельству о смерти

Описание документа

Документ содержит данные заявления на социальное пособие на погребение по свидетельству о смерти. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Данные обращения | Контейнер |
- - Общие | Контейнер |
- - - Дата обращения | Дата |
- - - Рег.№ заявления | Строка |
- - - Специалист, принявший заявление | Строка |
- - - Свидетельство о смерти | Документ | Ссылка на персональный документ «Свидетельство о смерти, выданное члену семьи умершего», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
- - - Решение комиссии | Контейнер |
- - - - Номер решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Общая стоимость услуг, руб. | Денежная сумма |
- - - Примечание | Строка | Дополнительные сведения.
- - Перечень услуг по погребению | Таблица |
- - - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предмета назначения «Компенсация стоимости услуг на погребение согласно перечня» (ключ 000-98).
- - Предоставляемые документы | Контейнер |
- - - Организация почтовой связи | Строка |
- - - Банковские реквизиты | Контейнер |
- - - - Наименование кредитной организации | Строка |
- - - - № счёта | Строка |
- - - Документы | Таблица |
- - - - Документ | Строка |
- - - - Реквизиты документа | Строка |

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Социальное пособие на погребение на основании свидетельства о смерти

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»

Обработчик персонального документа «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»

Описание документа

Документ содержит данные заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья». В Системе коллектив может иметь только один экземпляр документа. Документ доступен только в режиме «Чтение» и создаётся (обновляется) автоматически после создания (обновления) одного из следующих документов:

  • Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья» (документ члена коллектива);
  • Сведения о периодах пребывания людей в коллективе (с адресом) (документ коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»);
  • Сведения о периодах пребывания людей в коллективе (без адреса) (документ коллектива «Семья дети-родители» и «Семья опекаемые-опекуны»);
  • Сведения о периодах пребывания людей в коллективе (адресная помощь) (документ коллектива «Семья для назначения адресной социальной помощи»).

Внимание: для успешного создания (изменения) документа даты обращения в документе «Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья» должны входить в период нахождения человека в коллективе, указанный в соответствующей справке о составе семьи.

Кнопка «Пересчитать» служит для обновления данных документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Примечание | Строка | Дополнительные сведения.
- Причины обращения | Таблица |
- - Причина обращения | Ссылка | Ссылка на запись справочника видов обращений граждан. Доступны виды обращений, относящиеся к группе «Определение статуса «Малоимущая семья».
Пересчитать | Контейнер | Вызывает принудительный перерасчёт документа.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
  • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам
  • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям
  • [ЯНАО] Возмещение расходов на продукты питания учащимся
  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного
  • [ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявления на единовременные выплаты согласно распоряжениям МО

Описание документа

Документ содержит данные заявлений на единовременные выплаты, назначаемые распоряжениями муниципальных образований. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация | Таблица | Регистрация обращений.
- Дата обращения | Дата |
- Решение комиссии | Контейнер |
- - Номер решения | Строка |
- - Дата решения | Дата |
- - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- Дата начисления | Дата | Дата, на которую начисляется сумма.
- Распоряжение МО | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Единовременная выплата согласно распоряжению МО (по заявлению)».
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, связанные с периодами расчёта действующих признаков учёта вида выплаты «Единовременная выплата согласно распоряжению МО (по заявлению)».
- Сумма | Денежная сумма | Размер выплаты.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид
  • Семья для назначения адресной социальной помощи
  • Семья для назначения льгот по оплате жилья, коммунальных услуг
  • Семья дети-родители
  • Семья опекаемые-опекуны
  • Семья по месту регистрации проживания
  • Семья, находящаяся в социально опасном положении

Виды выплат, использующие данный документ

  • Единовременная выплата согласно распоряжению МО (по заявлению)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявления на ежемесячные выплаты согласно распоряжениям МО

Описание документа

Документ содержит данные заявлений на ежемесячные выплаты, назначаемые распоряжениями муниципальных образований. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Регистрация обращений | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Дата «С» периода назначения | Дата |
- Дата «По» периода назначения | Дата |
- Распоряжение МО | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Ежемесячная выплата согласно распоряжению МО (по заявлению)».
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, связанные с периодами расчёта действующих признаков учёта вида выплаты «Ежемесячная выплата согласно распоряжению МО (по заявлению)».
- Сумма (руб. коп.) | Денежная сумма | Размер ежемесячной выплаты.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная выплата согласно распоряжению МО (по заявлению)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Заявления на пособие на ребёнка

Описание документа

Документ содержит данные заявлений на пособие на ребёнка. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер личного дела | Строка |
Первоначальная дата подачи заявления | Дата |
(1) | Контейнер |
- Обращения | Таблица |
- - Данные обращения | Контейнер |
- - - Общие | Контейнер |
- - - - Дата обращения | Дата |
- - - - Заявитель | Человек/коллектив | Ссылка на человека, находящегося в том же коллективе, в котором находится владелец документа.
- - - - Рег.№ заявления | Строка |
- - - - Специалист, принявший заявление | Строка |
- - - - Периодичность выплаты | Ссылка | Ссылка на запись справочника периодичностей выплат. Доступны периодичности: • Ежемесячно; • Ежеквартально.
- - - - Примечание | Строка | Дополнительные сведения.
- - - Решение | Контейнер |
- - - - № решения | Строка |
- - - - Дата решения | Дата |
- - - - Вид решения | Ссылка | Значение из списка: • Назначить; • Отказать.
- - - - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в предоставлении МСП.
- - - Период назначения | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Предоставляемые документы | Контейнер |
- - - - Организация почтовой связи | Строка |
- - - - Банковский счёт | Контейнер |
- - - - - Наименование кредитной организации | Строка |
- - - - - № счёта | Строка |
- - - - Документы | Таблица |
- - - - - Документ | Строка |
- - - - - Реквизиты документа | Строка |
- Районные коэффициенты | Таблица |
- - Дата с | Дата | Дата начала периода действия районного коэффициента.
- - Дата по | Дата | Дата окончания периода действия районного коэффициента.
- - Значение | Вещественное число | Значение районного коэффициента.

Владельцы документа

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • Пособие на ребёнка

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Идентификация граждан/коллективов в информационных системах агентов

Описание документа

Документ содержит сведения о регистрации человека/коллектива в информационных системах агентов. В Системе человек или коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Идентификация по периодам | Таблица | Сведения о регистрации в организациях по периодам.
- Организация | Ссылка | Наименование организации, в которой зарегистрирован человек/коллектив. Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- Дата начала периода | Дата | Дата начала периода, в течение которого человек/коллектив был зарегистрирован в организации.
- Дата окончания периода | Дата | Дата окончания периода, в течение которого человек/коллектив был зарегистрирован в организации.
- Лицевой счёт | Строка | Номер лицевого счёта.
- ID в информационной системе агента | Строка | Идентификатор человека/коллектива в информационной системе агента.

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5787


Извещение члену семьи погибшего (пропавшего без вести) военнослужащего

Описание документа

Документ содержит данные извещения члену семьи погибшего (пропавшего без вести) военнослужащего. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата | Дата выдачи извещения.
Номер | Строка | Номер документа.
Данные о погибшем | Контейнер | Сведения о военнослужащем.
- Фамилия | Строка | Фамилия военнослужащего.
- Имя | Строка | Имя военнослужащего.
- Отчество | Строка | Отчество военнослужащего.
- Год рождения | Целое число | Год рождения военнослужащего.
- Родственное отношение к владельцу извещения | Ссылка | Ссылка на запись справочника видов родственных связей.
Вид службы | Ссылка | Значение из списка: • Срочная; • По контракту.
Воинское звание | Ссылка | Ссылка на запись справочника воинских званий.
Место службы | Ссылка | Ссылка на запись справочника видов службы и боевых действий.
Дата гибели | Дата | Дата гибели военнослужащего.
Уточнение | Ссылка | Значение из списка: • Погибший военнослужащий; • Пропавший без вести.
Учреждение, выдавшее документ | Строка | Наименование учреждения, выдавшего документ.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячная выплата детям погибших военнослужащих

Категории, для присвоения которых требуется документ

  • Ребёнок военнослужащего, погибшего на территории Северо-Кавказского региона (по извещению)
  • Ребёнок погибшего участника ВОВ (по извещению)
  • Родитель офицера или прапорщика, погибшего в ходе вооружённого конфликта
  • Родитель участника вооружённого конфликта, погибшего (умершего) в период прохождения военной службы
  • Супруга (супруг) офицера или прапорщика, погибшего в ходе вооружённого конфликта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Индивидуальная программа социальной реабилитации несовершеннолетнего

Описание документа

Документ содержит данные об индивидуальной программе социальной реабилитации несовершеннолетнего гражданина. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата заполнения | Дата |
Номер | Строка |
Дата окончания реабилитации | Таблица |
- Дата | Дата |
Установочные данные | Контейнер |
- Социальный статус | Ссылка | Ссылка на запись справочника социальных статусов несовершеннолетнего.
- Физические данные, приметы | Строка |
- Место обучения (для дошкольников д/сад) | Строка |
- Кем выявлен, направлен | Ссылка | Ссылка на запись справочника причин постановки на учёт члена семьи.
Сведения о родителях и родственниках | Контейнер |
- Характеристика семьи по функциональной полноте | Ссылка | Ссылка на запись справочника демографических характеристик семьи по функциональной полноте.
- Мать (мачеха) | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Образование | Ссылка | Ссылка на запись справочника видов образования.
- - Занятость | Строка |
- - Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- - Виды асоциального поведения | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника видов асоциального поведения.
- - Родительские права | Ссылка | Ссылка на запись справочника родительских прав.
- - Место жительства | Строка |
- Отец (отчим) | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Образование | Ссылка | Ссылка на запись справочника видов образования.
- - Занятость | Строка |
- - Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- - Виды асоциального поведения | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника видов асоциального поведения.
- - Родительские права | Ссылка | Ссылка на запись справочника родительских прав.
- - Место жительства | Строка |
- Брак | Ссылка | Значение из списка: • Зарегистрирован; • Не зарегистрирован.
- Сведения о разводе | Контейнер |
- - Дата развода | Дата |
- - Причина | Строка |
- - С кем остался ребёнок | Строка |
- Источники доходов семьи | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника источников доходов семьи.
- Характер семейных взаимоотношений | Ссылка | Ссылка на запись справочника характера отношений в семье.
- Сведения о других родственниках и опекунах | Таблица |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Вид родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- - Место жительства | Строка |
Жилищные условия | Контейнер |
- Характеристика жилой площади | Строка |
Особенности личности | Контейнер |
- Направленность | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника «Особенности личности: направленность».
- Поведение | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника «Особенности личности: поведение».
- Межличностные отношения | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника «Особенности личности: межличностные отношения».
- Психопатологические реакции | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника «Особенности личности: психопатологические реакции».
- Учебная и трудовая деятельность | Строка |
- Характеристика с места обучения | Контейнер |
- - Школа | Строка |
- - Класс | Строка |
- - Классный руководитель | Строка |
- - Программа обучения | Строка |
- - Перерывы в обучении | Строка |
- - Отставание (причина) | Строка |
- - Отношение к учёбе | Строка |
- - Дисциплина | Строка |
- - Особенности общения со сверстниками | Строка |
- - Где состоит на учёте | Строка |
- - Организация досуга и интересы | Строка |
Индивидуальная программа реабилитации | Таблица |
- Вид мероприятия | Ссылка | Ссылка на запись справочника видов мероприятий программы реабилитации семьи.
- Краткое описание | Строка |
- Срок исполнения | Строка |
- Исполнитель | Строка |
- Отметка о выполнении | Строка |
Промежуточный срез информации о состоянии несовершеннолетнего | Таблица |
- Дата | Дата |
- Социальный статус | Ссылка | Ссылка на запись справочника социального статуса несовершеннолетнего.
- Сведения и объём мероприятий, в рамках программы | Строка |
- Анализ поведения несовершеннолетнего | Строка |
- Анализ характера отношений со сверстниками и взрослыми | Строка |
- Психологический микроклимат семьи | Строка |
- Указания оснований для продления или завершения программы | Строка |

Владельцы документа

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья, находящаяся в социально опасном положении»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Индивидуальная программа социальной реабилитации семьи

Описание документа

Документ содержит данные об индивидуальной программе социальной реабилитации семьи. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата заполнения | Дата |
Номер | Строка |
Даты окончания реабилитации | Таблица |
- Дата | Дата |
Сведения о семье | Контейнер |
- Мать (мачеха) | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Образование | Ссылка | Ссылка на запись справочника видов образования.
- - Занятость | Строка |
- - Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- - Виды асоциального поведения | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника видов асоциального поведения.
- - Родительские права | Ссылка | Ссылка на запись справочника родительских прав.
- - Место жительства | Строка |
- Отец (отчим) | Контейнер |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Образование | Ссылка | Ссылка на запись справочника видов образования.
- - Занятость | Строка |
- - Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- - Виды асоциального поведения | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника видов асоциального поведения.
- - Родительские права | Ссылка | Ссылка на запись справочника родительских прав.
- - Место жительства | Строка |
- Сведения о детях | Таблица |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- - Занятость | Контейнер |
- - - Вид занятости | Ссылка | Ссылка на запись справочника характеристики занятости несовершеннолетних.
- - - Место занятости | Строка |
- - Адрес регистрации/проживания | Строка |
- Демографическая характеристика семьи | Контейнер |
- - Функциональная полнота | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника демографической характеристики семьи по функциональной полноте.
- - Наличие детей | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника демографической характеристики семьи по наличию детей.
- Условия проживания | Контейнер |
- - Вид жилья | Ссылка | Ссылка на запись справочника видов занимаемого жилья.
- - Площадь (кв. м.) | Вещественное число |
- - Количество жилых комнат | Целое число |
- - Количество проживающих | Целое число |
- - Бытовые условия семьи | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника бытовых условий семьи.
- - Наличие мебели, бытовой техники | Строка |
- - Санитарно-гигиенические условия | Контейнер |
- - - Состояние | Ссылка | Значение из списка: • Хорошее; • Неудовлетворительное.
- - - Причины необеспечения | Строка |
- - Условия проживания детей | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника характеристики условий проживания детей.
- Социально-экономическое положение | Контейнер |
- - Источники доходов | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника источников доходов семьи.
- - Материальный уровень семьи | Ссылка | Ссылка на запись справочника материального уровня семьи.
- - Месячный доход (руб.) | Денежная сумма |
- Социальная характеристика семьи | Контейнер |
- - Факторы кризисной семьи | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника «Социальная характеристика семьи: факторы кризисной семьи».
- - Факторы социально-неблагополучной семьи | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника «Социальная характеристика семьи: факторы социально-неблагополучной семьи».
- - Факторы социального риска | Контейнер |
- - - Социально-демографические | Таблица |
- - - - Значение | Ссылка | Ссылка на запись справочника «Факторы социального риска: социально-демографические».
- - - Социально-экономические | Таблица |
- - - - Значение | Ссылка | Ссылка на запись справочника «Факторы социального риска: социально-экономические».
- - - Медико-социальные | Таблица |
- - - - Значение | Ссылка | Ссылка на запись справочника «Факторы социального риска: медико-социальные».
- - - Социально-психологические | Таблица |
- - - - Значение | Ссылка | Ссылка на запись справочника «Факторы социального риска: социально-психологические».
- - - Социально-криминогенные | Таблица |
- - - - Значение | Ссылка | Ссылка на запись справочника «Факторы социального риска: социально-криминогенные».
- - Характер отношений в семье | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника характера отношений в семье.
- - Основные проблемы в семье | Таблица |
- - - Значение | Ссылка | Ссылка на запись справочника основных проблем в семье.
Заключение | Контейнер |
- Выводы специалистов | Таблица |
- - Значение | Строка |
- Определение вида социальной помощи семье | Таблица |
- - Значение | Ссылка | Ссылка на запись справочника элементов программы социальной реабилитации.
Содержание программы реабилитации | Таблица |
- Вид мероприятия | Ссылка | Ссылка на запись справочника видов мероприятий программы реабилитации семьи.
- Краткое описание | Строка |
- Срок исполнения | Дата |
- Исполнитель | Строка |
- Отметки о выполнении | Строка |
Реализация программы реабилитации | Таблица |
- Дата | Дата |
- Вид работ | Строка |
- С кем проводилась | Строка |
- Специалист | Строка |
- Результат | Строка |
Учёт посещения семьи | Таблица |
- Дата | Дата |
- Цель посещения | Строка |
- Кто посещал | Строка |
- Результаты | Строка |
Промежуточный срез информации о состоянии семьи | Таблица |
- Дата | Дата |
- Оценка социальной обстановки | Строка |
- Оценка состояния здоровья членов семьи | Строка |
- Сведения о семейных отношениях | Строка |
- Сведения о качестве исполнения родительских обязанностей | Строка |
- Сведения о наличии необходимой материально-технической базы для воспитания | Строка |
- Сведения о проведении мероприятий в рамках программы | Строка |
- Оценка результатов проведения программы | Контейнер |
- - По динамике материально-бытового состояния семьи | Строка |
- - По психологическому микроклимату | Строка |
- - По объёму и качеству реализации запланированных мероприятий | Строка |
- Прогнозирование социального развития семьи | Строка |
- Рекомендации по дальнейшей форме работы с семьёй | Строка |
- Указание оснований для продления или завершения программы | Строка |
- Специалист по социальной работе | Строка |

Владельцы документа

  • Семья, находящаяся в социально опасном положении

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Карта ИПР инвалида

Обработчик персонального документа «Карта ИПР инвалида»

Описание документа

Документ содержит данные карты индивидуальной программы реабилитации инвалида. В Системе человек может иметь несколько экземпляров документа.

Использование

На вкладке «Содержание ИПР» для заполнения строк таблиц нужно выделить в левой части диалога нужную таблицу, а затем ввести данные в правой части диалога.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка |
Дата выдачи | Дата |
Справка МСЭ по акту освидетельствования | Документ | Ссылка на персональный документ «Справка МСЭ», принадлежащий владельцу документа. Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Программа медицинской реабилитации | Контейнер |
- Восстановительная терапия | Таблица |
- - Вид терапии | Ссылка | Ссылка на запись справочника видов восстановительной терапии. Доступны виды терапии, зарегистрированные в районе «[000] Российская Федерация».
- - Форма проведения | Ссылка | Ссылка на запись справочника форм проведения терапии. Доступны формы проведения, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала проведения терапии.
- - Дата по | Дата | Дата окончания проведения терапии.
- - Количество раз | Целое число |
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Реконструктивная хирургия | Таблица |
- - Вид хирургии | Ссылка | Ссылка на запись справочника видов реконструктивной хирургии. Доступны виды хирургии, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала лечения.
- - Дата по | Дата | Дата окончания лечения.
- - Количество раз | Целое число |
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Протезно-ортопедическая помощь | Таблица |
- - Вид помощи | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Протезно-ортопедическая помощь».
- - Дата с | Дата | Дата начала лечения.
- - Дата по | Дата | Дата окончания лечения.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Санаторно-курортное лечение | Таблица |
- - Профиль | Ссылка | Ссылка на запись справочника профилей санаторно-курортного лечения. Доступны профили санаторно-курортного лечения, зарегистрированные в районе «[000] Российская Федерация».
- - Периодичность | Ссылка | Ссылка на запись справочника периодичностей санаторно-курортного лечения. Доступны периодичности санаторно-курортного лечения, зарегистрированные в районе «[000] Российская Федерация».
- - Сезон | Ссылка | Ссылка на запись справочника сезонов санаторно-курортного лечения. Доступны сезоны санаторно-курортного лечения, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала лечения.
- - Дата по | Дата | Дата окончания лечения.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Технические средства медицинской реабилитации | Таблица |
- - Техническое средство | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Технические средства медицинской реабилитации».
- - Дата с | Дата | Дата начала периода реабилитации.
- - Дата по | Дата | Дата окончания периода реабилитации.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Медико-социальный патронаж семьи, имеющей инвалида | Таблица |
- - Дата с | Дата | Дата начала периода патронажа.
- - Дата по | Дата | Дата окончания периода патронажа.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Другие виды мероприятий | Таблица |
- - Вид мероприятия | Ссылка | Ссылка на запись справочника видов мероприятий медицинской реабилитации. Доступны виды мероприятий, зарегистрированные в районе «[000] Российская Федерация».
- - Форма проведения | Ссылка | Ссылка на запись справочника форм проведения терапии. Доступны формы проведения терапии, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
Программа профессиональной реабилитации | Контейнер |
- Рекомендации о противопоказанных условиях труда | Таблица |
- - Условия труда | Ссылка | Ссылка на запись справочника противопоказанных условий труда. Доступны противопоказанные условия труда, зарегистрированные в районе «[000] Российская Федерация».
- - Уточнение | Строка |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Рекомендации о доступных условиях труда | Таблица |
- - Условия труда | Ссылка | Ссылка на запись справочника доступных условий труда. Доступны условия труда, зарегистрированные в районе «[000] Российская Федерация».
- - Уточнение | Строка |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Рекомендации о доступных видах труда с учётом противопоказанных и показанных условий труда | Таблица |
- - Вид труда | Ссылка | Ссылка на запись справочника видов труда. Доступны виды труда, зарегистрированные в районе «[000] Российская Федерация».
- - Уточнение | Строка |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Профессиональная ориентация | Таблица |
- - Вид профессиональной ориентации | Ссылка | Ссылка на запись справочника видов профессиональной ориентации. Доступны виды профессиональной ориентации, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Профессиональное обучение (переобучение) | Таблица |
- - Рекомендуемая профессия (специальность) | Ссылка | Ссылка на запись справочника рекомендуемых профессий к обучению. Доступны профессии, зарегистрированные в районе «[000] Российская Федерация».
- - Уровень профессионального обучения | Ссылка | Ссылка на запись справочника уровней профессионального обучения. Доступны уровни профессионального обучения, зарегистрированные в районе «[000] Российская Федерация».
- - Форма обучения | Ссылка | Ссылка на запись справочника форм обучения. Доступны формы обучения, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Содействие в трудоустройстве | Таблица |
- - Вид содействия | Ссылка | Ссылка на запись справочника видов содействия в трудоустройстве. Доступны виды содействия, зарегистрированные в районе «[000] Российская Федерация».
- - Вид рабочего места | Ссылка | Ссылка на запись справочника видов рабочего места для трудоустройства. Доступны виды рабочего места, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Производственная адаптация | Таблица |
- - Техническое средство | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Технические средства реабилитации для профессионального обучения (переобучения) или труда».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
Программа социальной реабилитации | Контейнер |
- Информирование и консультирование по вопросам реабилитации | Таблица |
- - Вид информирования | Ссылка | Ссылка на запись справочника видов информирования по вопросам социальной реабилитации. Доступны виды информирования, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Оказание юридической помощи | Таблица |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социально-средовая реабилитация | Таблица |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социально-педагогическая реабилитация | Таблица |
- - Вид обучения | Ссылка | Ссылка на запись справочника видов адаптационного обучения. Доступны виды адаптационного обучения, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социально-бытовая адаптация (тех.средства) | Таблица |
- - Техническое средство | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Технические средства реабилитации для бытовой и общественной деятельности».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социально-психологическая реабилитация | Таблица |
- - Вид психологической реабилитации | Ссылка | Ссылка на запись справочника видов психологической реабилитации. Доступны виды психологической реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социокультурная реабилитация | Таблица |
- - Вид реабилитации | Ссылка | Ссылка на запись справочника видов социокультурной реабилитации. Доступны виды социокультурной реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Физкультурно-оздоровительные мероприятия и спорт | Таблица |
- - Вид реабилитации | Ссылка | Ссылка на запись справочника видов реабилитации средствами физической культуры и спорта. Доступны виды реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
Программа психолого-педагогической реабилитации | Контейнер |
- Получение дошкольного воспитания и обучения | Таблица |
- - Тип (вид) дошкольного образовательного учреждения | Ссылка | Ссылка на запись справочника типов дошкольных образовательных учреждений. Доступны типы учреждений, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Получение общего образования | Таблица |
- - Уровень образования | Ссылка | Ссылка на запись справочника уровней общего образования. Доступны уровни образования, зарегистрированные в районе «[000] Российская Федерация».
- - Тип образовательного учреждения | Ссылка | Ссылка на запись справочника типов общеобразовательных учреждений. Доступны типы учреждений, зарегистрированные в районе «[000] Российская Федерация».
- - Форма обучения | Ссылка | Ссылка на запись справочника форм обучения в общеобразовательных учреждениях. Доступны формы обучения, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Психолого-педагогическая коррекционная работа | Таблица |
- - Вид коррекции | Ссылка | Ссылка на запись справочника видов психолого-педагогической коррекции. Доступны виды коррекции, зарегистрированные в районе «[000] Российская Федерация».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Технические средства реабилитации для обучения | Таблица |
- - Техническое средство | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Технические средства реабилитации для обучения».
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
- Социально-педагогический патронаж семьи, имеющей ребёнка-инвалида | Таблица |
- - Дата с | Дата | Дата начала мероприятия.
- - Дата по | Дата | Дата окончания мероприятия.
- - Исполнитель | Ссылка | Ссылка на запись справочника исполнителей программы ИПР.
- - Отметка о выполнении | Ссылка | Ссылка на запись справочника отметок о выполнении программ. Доступны отметки о выполнении, зарегистрированные в районе «[000] Российская Федерация».
- - Дата выполнения | Дата |
- - Причина невыполнения | Ссылка | Ссылка на запись справочника причин невыполнения программ реабилитаций. Доступны причины невыполнения, зарегистрированные в районе «[000] Российская Федерация».
Заключение о выполнении ИПР | Контейнер |
- Дата вынесения заключения | Дата |
- Особые отметки о реализации ИПР | Строка |
- Оценка результатов медицинской реабилитации | Таблица |
- - Результат реабилитации | Ссылка | Ссылка на запись справочника результатов медицинской реабилитации. Доступны результаты медицинской реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- Оценка результатов профессиональной реабилитации | Таблица |
- - Результат реабилитации | Ссылка | Ссылка на запись справочника результатов профессиональной реабилитации. Доступны результаты профессиональной реабилитации, зарегистрированные в районе «Российская Федерация».
- Оценка результатов социальной реабилитации | Таблица |
- - Результат реабилитации | Ссылка | Ссылка на запись справочника результатов социальной реабилитации. Доступны результаты социальной реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- Оценка результатов психолого-педагогической реабилитации | Таблица |
- - Результат реабилитации | Ссылка | Ссылка на запись справочника результатов психолого-педагогической реабилитации. Доступны результаты психолого-педагогической реабилитации, зарегистрированные в районе «[000] Российская Федерация».
- Оценка ограничений основных категорий жизнедеятельности | Таблица |
- - Результат реабилитации | Ссылка | Ссылка на запись справочника оценок ограничений основных категорий жизнедеятельности. Доступны оценки ограничений основных категорий жизнедеятельности, зарегистрированные в районе «[000] Российская Федерация».

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Карта социальной реабилитации гражданина, находящегося в трудной жизненной ситуации

Описание документа

Документ содержит данные карты социальной реабилитации гражданина, находящегося в трудной жизненной ситуации. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды поступления/выбытия | Таблица |
- Дата поступления | Дата |
- Причина поступления | Ссылка |
- Отделение | Ссылка |
- Основание для помещения | Ссылка | Ссылка на запись справочника причин постановки на учёт члена семьи. Доступны причины, зарегистрированные в районе «[000] Российская Федерация».
- Дата выбытия | Дата |
- Причина выбытия | Ссылка | Ссылка на запись справочника причин снятия с учёта члена семьи. Доступны причины, зарегистрированные в районе «[000] Российская Федерация».
- Сведения о социальном статусе | Строка |
- Сведения о родственниках | Таблица |
- - Родственная связь | Ссылка |
- - Фамилия | Строка |
- - Имя | Строка |
- - Отчество | Строка |
- - Дата рождения | Дата |
- - Место работы (учёбы) | Строка |
- - Место нахождения | Строка |
- Результаты первичной диагностики | Контейнер |
- - Медицинский осмотр | Контейнер |
- - - Дата осмотра | Дата |
- - - Сотрудник отделения | Человек/коллектив |
- - - Состояние кожных покровов | Строка |
- - - Состояние одежды и обуви при поступлении | Строка |
- - Психологическая диагностика | Контейнер |
- - - Дата осмотра | Дата |
- - - Сотрудник отделения | Человек/коллектив |
- - - Результат диагностики | Строка |
- - Педагогические наблюдения | Контейнер |
- - - Дата осмотра | Дата |
- - - Сотрудник отделения | Человек/коллектив |
- - - Особенности общения | Контейнер |
- - - - Общение со взрослыми | Ссылка |
- - - - Общение со сверстниками | Ссылка |
- - - Уровень развития умений и навыков | Контейнер |
- - - - Санитарно-гигиенические умения и навыки | Ссылка |
- - - - Самообслуживание | Ссылка |
- - - - Отношение к трудовым поручениям | Ссылка |
- - - Поведение в различных видах деятельности | Контейнер |
- - - - Поведение в самостоятельной деятельности | Ссылка |
- - - - Поведение в игровой деятельности | Ссылка |
- - - - Поведение в организационной деятельности | Ссылка |
- - Склонности и интересы | Контейнер |
- - - Виды увлечений | Таблица |
- - - - Вид увлечения | Ссылка | Ссылка на запись справочника увлечений ребёнка. Доступны увлечения, зарегистрированные в районе «[000] Российская Федерация».
- - - Другие увлечения | Строка |
- - Зависимости и вредные привычки | Контейнер |
- - - Виды зависимостей и вредных привычек | Таблица |
- - - - Вид зависимости/вредной привычки | Ссылка | Ссылка на запись справочника зависимостей и вредных привычек. Доступны записи зависимостей и вредных привычек, зарегистрированные в районе «[000] Российская Федерация».
- - - Другие зависимости/вредные привычки | Строка |
- - Индивидуальные особенности | Строка |
- Реабилитационная программа | Таблица |
- - Содержание деятельности | Строка |
- - Ожидаемый результат | Строка |
- - Полученный результат | Строка |
- - Рекомендации | Строка |
- Результаты осмотра специалистов | Таблица |
- - Дата осмотра | Дата |
- - Специалист | Ссылка |
- - Сотрудник отделения | Человек/коллектив |
- - Рекомендации | Строка |
- Решение консилиума | Таблица |
- - Дата консилиума | Дата |
- - Решение консилиума | Строка |

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Карта социальной реабилитации семьи, находящейся в трудной жизненной ситуации

Описание документа

Документ содержит данные карты социальной реабилитации семьи, находящейся в трудной жизненной ситуации. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды постановки/снятия с учёта | Таблица |
- Дата постановки на учёт | Дата |
- Дата снятия с учёта | Дата |
- Отделение | Ссылка |
- Фактор социально опасного положения семьи | Ссылка | Ссылка на запись справочника фактов социально опасного положения семьи. Доступны факты, зарегистрированные в районе «[000] Российская Федерация».
- Патронаж | Таблица |
- - Дата постановки на патронаж | Дата |
- - Дата снятия с патронажа | Дата |
- - Вид патронажа | Ссылка | Значение из списка: • Временный; • Контрольный; • Обычный.
- - Трудности и проблемы | Строка |
- - Рекомендации | Строка |
- Сведения о членах семьи | Таблица |
- - Член семьи | Человек/коллектив |
- - Образование | Ссылка |
- - Место работы (учёбы) | Строка |
- - Дополнительные сведения | Строка |
- Первичные социально-психологические данные | Контейнер |
- - Дата посещения | Дата |
- - Социальная ситуация | Строка |
- - Позитивные моменты и традиции | Строка |
- - Социально-психологический климат | Контейнер |
- - - Характер взаимоотношений между родственниками | Строка |
- - - Детско-родительские отношения | Строка |
- - - Случаи домашнего насилия | Строка |
- Реабилитационная программа | Таблица |
- - Дата проведения работы | Дата |
- - Код проблемы | Ссылка |
- - Содержание деятельности | Строка |
- - Ожидаемый результат | Строка |
- - Сотрудник | Человек/коллектив |
- - Полученный результат | Строка |
- - Рекомендации | Строка |
- Решение консилиума | Таблица |
- - Дата консилиума | Дата |
- - Решение консилиума | Строка |

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН

Описание документа

Документ содержит данные карточки персонального учёта гражданина, обратившегося в государственное учреждение центра занятости населения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Регистрационный номер | Строка |
- Приказы | Таблица |
- - Дата приказа | Дата |
- - Номер приказа | Строка |
- - Статус | Ссылка | Ссылка на запись справочника статусов приказов.
- - Решение | Ссылка | Ссылка на запись справочника решений приказов.
- - Причина решения | Ссылка | Ссылка на запись справочника причин решения приказов или причин закрытия обращения.
- - Действие приказа | Контейнер |
- - - Дата с | Дата |
- - - Дата по | Дата |
- - Примечание | Строка |
- Дата признания безработным | Дата |
- Дата закрытия обращения | Дата |
- Причина закрытия обращения | Ссылка | Ссылка на запись справочника причин закрытия обращения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • [ЯНАО] Получающий пособие по безработице через учреждения службы занятости (по выплате)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения»


Карточка учёта обеспечения протезно-ортопедическими изделиями

Описание документа

Документ содержит данные карточки учёта обеспечения протезно-ортопедическими изделиями. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица |
- Дата обращения | Дата |
- Категория гражданина | Ссылка | Ссылка на запись справочника категорий граждан, нуждающихся в протезно-ортопедических изделиях.
- Представитель | Человек/коллектив | Ссылка на человека, входящего в любой коллектив, в который входит владелец документа.
- Направление | Контейнер |
- - Дата выдачи направления (рецепта) | Дата |
- - Наименование учреждения, выдавшего направление | Строка |
- - Наименование первичной документации (амбулаторная карта, история болезни, карта реаб.) | Строка |
- - Диагноз | Контейнер |
- - - Диагноз: Нозологическая форма | Ссылка | Ссылка на запись справочника «Номенклатура болезней».
- - - Характер течения заболевания | Строка |
- - - Стадия | Строка |
- - - Локализация поражения (процесса) | Строка |
- - - Наличие и степень выраженности функциональных нарушений | Строка |
- - - Сопутствующие заболевания | Строка |
- Протезно-ортопедические изделия | Таблица |
- - Наименование изделия | Ссылка | Ссылка на запись справочника средств реабилитации. Доступны средства реабилитации, относящиеся к папке «Протезно-ортопедическая помощь».
- - Решение | Ссылка | Ссылка на запись справочника видов решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях.
- - Дата выдачи | Дата |
- - Срок использования | Контейнер |
- - - Лет | Целое число | Количество лет срока службы изделия.
- - - Месяцев | Ссылка | Количество месяцев срока службы изделия.
- - - Дней | Ссылка | Количество дней срока службы изделия.
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_6195
  • Представление v_pd_c_6213


Карточка учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск)

Описание документа

Документ содержит данные карточки учёта по выдаче и замене удостоверений гражданам, пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск). В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Документы, подтверждающие факт радиационного воздействия | Таблица |
- - Вид документа | Строка |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- - Учреждение, выдавшее документ | Строка |
Выдача (замена) удостоверения | Контейнер |
- Решение | Ссылка | Ссылка на запись справочника видов решений о выдаче (замене) удостоверения пострадавшим от радиационного воздействия (ЧАЭС, Маяк, Семипалатинск).
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в выдаче (замене) удостоверений пострадавшим от радиационного воздействия.
- Протокол | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Удостоверение | Контейнер |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- - Учреждение, выдавшее документ | Строка |
- Дубликаты удостоверения | Таблица |
- - Дата обращения | Дата |
- - Причина выдачи дубликата | Ссылка | Ссылка на запись справочника причин выдачи дубликата удостоверения.
- - Старое удостоверение | Контейнер |
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Дата |
- - - Учреждение, выдавшее документ | Строка |
- - Новое удостоверение | Контейнер |
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Дата |
- - - Учреждение, выдавшее документ | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными о присвоении званий гражданам
  • Серверная операция «Заполнение даты и номера протокола и распоряжения в документах по присвоению званий»
  • Серверная операция «[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания»


Карточка учёта присвоения звания «Ветеран труда»

Описание документа

Документ содержит данные карточки учёта присвоения звания «Ветеран труда». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер
- Дата обращения | Дата
- Общий стаж работы | Контейнер
- - Лет | Целое число
- - Месяцев | Целое число
- Наградные документы | Таблица
- - Документ Ссылка Ссылка на запись одного из справочников:
• Почётные, похвальные грамоты, дипломы, благодарности;
• Удостоверения к знакам, заслугам, званиям;
• Удостоверения к медалям;
• Удостоверения к орденам.
- - Серия | Строка
- - Номер | Строка
- - Дата выдачи | Дата
- - Учреждение, выдавшее документ | Строка
Присвоение звания | Контейнер
- Решение | Контейнер
- - Решение | Ссылка | Ссылка на запись справочника видов решений на присвоение звания.
- - Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в присвоении звания «Ветеран труда».
- Протокол | Контейнер
- - Номер | Строка
- - Дата | Дата
- Распоряжение о присвоении звания | Контейнер
- - Номер | Строка
- - Дата | Дата
- Удостоверение | Контейнер
- - Серия | Строка
- - Номер | Строка
- - Дата выдачи | Дата
- - Учреждение, выдавшее документ | Строка
- Дубликаты удостоверения | Таблица
- - Дата обращения | Дата
- - Причина выдачи дубликата | Ссылка | Ссылка на запись справочника причин выдачи дубликата удостоверения.
- - Старое удостоверение | Контейнер
- - - Старое уд.: Серия | Строка
- - - Старое уд.: Номер | Строка
- - - Старое уд.: Дата выдачи | Дата
- - - Старое уд.: Учреждение, выдавшее документ | Строка
- - Новое удостоверение | Контейнер
- - - Новое уд.: Серия | Строка
- - - Новое уд.: Номер | Строка
- - - Новое уд.: Дата выдачи | Дата
- - - Новое уд.: Учреждение, выдавшее документ | Строка

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными о присвоении званий гражданам
  • Серверная операция «Заполнение даты и номера протокола и распоряжения в документах по присвоению званий»
  • Серверная операция «[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания»


Карточка учёта присвоения звания «Участник вооружённого конфликта»

Описание документа

Документ содержит данные карточки учёта присвоения звания «Участник вооружённого конфликта». В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращение | Контейнер |
- Дата обращения | Дата |
- Справки о прохождении службы | Таблица |
- - Дата выдачи | Дата |
- - Номер | Строка |
- - Дата с | Дата |
- - Дата по | Дата |
- - Место службы | Ссылка | Ссылка на запись справочника видов службы и боевых действий.
Присвоение звания | Контейнер |
- Решение | Ссылка | Ссылка на запись справочника видов решений на присвоение звания.
- Причина отказа | Ссылка | Ссылка на запись справочника причин отказа в присвоении звания «Участник вооружённого конфликта».
- Протокол | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Распоряжение о присвоении звания | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Удостоверение | Контейнер |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- - Учреждение, выдавшее документ | Строка |
- Дубликаты удостоверения | Таблица |
- - Дата обращения | Дата |
- - Причина выдачи дубликата | Ссылка | Ссылка на запись справочника причин выдачи дубликата удостоверения.
- - Старое удостоверение | Контейнер |
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Дата |
- - - Учреждение, выдавшее документ | Строка |
- - Новое удостоверение | Контейнер |
- - - Серия | Строка |
- - - Номер | Строка |
- - - Дата выдачи | Дата |
- - - Учреждение, выдавшее документ | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными о присвоении званий гражданам
  • Серверная операция «Заполнение даты и номера протокола и распоряжения в документах по присвоению званий»
  • Серверная операция «[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания»


Карточка учёта ребёнка, находящегося в социально опасном положении

Описание документа

Документ содержит данные карточки учёта ребёнка, находящегося в социально опасном положении. В Системе человек может иметь только один экземпляр документа.

Использование

Для быстрого заполнения строк таблиц, расположенных на вкладках «Увлечения ребёнка», «Образование» и «Зависимости и вредные привычки», следует выбрать пункт контекстного меню «Выбрать значения...» и, в открывшемся диалоге «Набор значений столбца персонального документа», установить соответствующие флажки.

Данные документа

Элемент | Тип данных | Примечание
Сведения о состоянии на учёте | Таблица |
- Дата постановки на учёт | Дата |
- Дата снятия с учёта | Дата |
- Причина постановки на учёт | Ссылка | Ссылка на запись справочника причин постановки на учёт члена семьи.
- Причина снятия с учёта | Ссылка | Ссылка на запись справочника причин снятия с учёта члена семьи.
- Вид организации постановки на учёт | Ссылка | Ссылка на запись справочника видов организаций постановки на учёт члена семьи.
Состояние здоровья | Таблица |
- Дата обследования | Дата |
- Вес | Вещественное число |
- Рост | Вещественное число |
- Диагноз. Код (шифр) по МКБ-Х | Строка |
- Состояние здоровья | Ссылка | Ссылка на запись справочника состояний здоровья.
- Группа здоровья | Ссылка | Ссылка на запись справочника групп здоровья.
- Группа для занятия физкультурой | Ссылка | Ссылка на запись справочника групп для занятия физкультурой.
- Уровень физической подготовленности | Ссылка | Ссылка на запись справочника уровней физической подготовленности.
- Уровень физического развития | Ссылка | Ссылка на запись справочника уровней физического развития.
Увлечения ребёнка | Контейнер |
- Виды увлечения | Таблица |
- - Вид увлечения | Ссылка | Ссылка на запись справочника увлечений ребёнка.
- Другие увлечения | Строка |
Образование | Контейнер |
- Причины непосещения общеобразовательного учреждения | Таблица |
- - Причина непосещения общеобразовательного учреждения | Ссылка | Ссылка на запись справочника причин непосещения ребёнком общеобразовательного учреждения.
- Другие причины непосещения общеобразовательного учреждения | Строка |
Зависимости и вредные привычки | Контейнер |
- Виды зависимостей и вредных привычек | Таблица |
- - Вид зависимости/вредной привычки | Ссылка | Ссылка на запись справочника зависимостей и вредных привычек.
- Другие зависимости/вредные привычки | Строка |
Другие сведения | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3767
  • Представление v_pd_c_3787
  • Представление v_pd_c_3794
  • Представление v_pd_c_3798
  • Представление v_pd_c_3802


Карточка учёта ребёнка-сироты, ребёнка, оставшегося без попечения родителей

Описание документа

Документ содержит данные карточки учёта ребёнка-сироты или ребёнка, оставшегося без попечения родителей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Социальный статус | Ссылка |
Причина сиротства | Ссылка | Ссылка на запись справочника причин установления опеки/попечительства.
Периоды содержания ребёнка | Таблица |
- Дата «С» периода | Дата | Дата начала периода, в течение которого ребёнок находится на содержании.
- Дата «По» периода | Дата | Дата окончания периода, в течение которого ребёнок находится на содержании.
- Ответственный за содержание | Человек/коллектив | Ссылка на человека, входящего в коллектив, в который входит владелец документа. Доступны люди, находящиеся на ролях «Отец», «Мать», «Опекун» или «Патронатный воспитатель».
- Документ, подтверждающий форму содержания | Контейнер |
- - Вид документа | Ссылка | Ссылка на запись справочника видов документов, подтверждающих форму содержания опекаемого.
- - Номер | Строка |
- - Дата | Дата |
Данные по жилью | Таблица |
- Вид жилья | Ссылка |
- Муниципальное образование | Ссылка | Ссылка на запись справочника ОКАТО. Доступны объекты классификатора, соответствующие районам юга Тюменской области и городам областного подчинения юга Тюменской области.
- Адрес | Строка |
- Вид жилищного фонда | Ссылка |
- Общая площадь | Вещественное число |
- Количество комнат | Целое число |
- Санаторно-техническое состояние | Строка |
- Правоустанавливающий документ | Контейнер |
- - Вид документа | Ссылка |
- - Серия | Строка |
- - Номер | Целое число |
- - Дата начала действия | Дата |
- - Наименование регистрирующего учреждения | Строка |
- Договор доверительного управления имуществом | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Сведения о сдаче жилья в наём | Таблица |
- - Вид договора | Ссылка |
- - Дата составления договора | Дата |
- - Дата «С» договора | Дата |
- - Дата «По» договора | Дата |
- - Ежемесячная сумма по договору | Денежная сумма |
- - Реквизиты расчётного счёта | Контейнер |
- - - Кредитное учреждение | Строка |
- - - Номер счёта | Строка |
- Сведения об отчуждении (утрате) жилья | Контейнер |
- - Документ, подтверждающий утрату | Контейнер |
- - - Вид документа | Ссылка |
- - - Серия | Строка |
- - - Номер | Целое число |
- - - Дата начала действия | Дата |
- - - Наименование регистрирующего учреждения | Строка |
- - Меры по возврату | Контейнер |
- - - Вид меры | Ссылка |
- - - Дата подачи | Дата |
- - - Кто подал | Ссылка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Карточка учёта семьи, находящейся в социально опасном положении

Описание документа

Документ содержит данные карточки учёта семьи, находящейся в социально опасном положении. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сведения о жилье и другие сведения | Контейнер
- Характеристика жилого помещения | Контейнер
- - Ответственный квартиросъёмщик | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Вид жилья | Ссылка | Ссылка на запись справочника видов жилья с видами жилого фонда.
- - Вид квартиры Ссылка Значение из списка:
• Отдельная квартира;
• Комната в коммунальной квартире;
• Комната в общежитии;
• Жилплощадь родственников;
• Арендуемое жильё.
- - Количество комнат | Целое число
- - Количество граждан, зарегистрированных на данной жилплощади | Целое число
- - Квартира приватизирована | Логическое значение | Если включено, то квартира приватизирована.
- Размер и благоустройство помещения | Строка
- Санитарное состояние жилья | Строка
- Другие сведения | Строка
Данные по периодам постановки/снятия с учёта | Таблица
- Дата постановки на учёт | Дата
- Дата снятия с учёта | Дата
- Фактор социально опасного положения семьи | Ссылка | Ссылка на запись справочника факторов социально опасного положения семьи.

Владельцы документа

  • Коллектив класса «Семья, находящаяся в социально опасном положении»

Категории, для присвоения которых требуется документ

  • Конфликтная семья, находящаяся в социально опасном положении
  • Малообеспеченная семья, находящаяся в социально опасном положении
  • Многодетная семья, находящаяся в социально опасном положении
  • Неполная семья, находящаяся в социально опасном положении
  • Потребительская семья, находящаяся в социально опасном положении
  • Семья с детьми-инвалидами, находящаяся в социально опасном положении
  • Семья с детьми-правонарушителями, находящаяся в социально опасном положении
  • Семья с недееспособными родителями, находящаяся в социально опасном положении
  • Семья с приёмными/опекаемыми детьми, находящаяся в социально опасном положении
  • Семья, находящаяся в социально опасном положении
  • Семья, находящаяся в социально опасном положении, в которой дети самовольно уходят из дома
  • Семья, находящаяся в социально опасном положении, в которой имеется угроза жизни ребёнка
  • Семья, находящаяся в социально опасном положении, в которой родители (один из родителей) безработные
  • Семья, находящаяся в социально опасном положении, в которой родители не справляются с социальной ситуацией
  • Семья, находящаяся в социально опасном положении, с деградирующими родителями (алкоголизм, наркомания)
  • Семья, находящаяся в социально опасном положении, с детьми, не посещающими школу
  • Семья, находящаяся в социально опасном положении, с детьми, употребляющими алкоголь
  • Семья, находящаяся в социально опасном положении, с родителями (родителем) в местах лишения свободы
  • Студенческая семья, находящаяся в социально опасном положении

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3766


Карточка учёта транспортного средства

Описание документа

Документ содержит данные о транспортном средстве. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Паспорт транспортного средства | Контейнер |
- Серия | Строка |
- Номер | Строка |
- Идентификационный номер (VIN) | Строка |
- Марка, модель ТС | Строка |
- Тип ТС | Ссылка | Ссылка на запись справочника типов транспортных средств.
- Категория ТС | Ссылка | Ссылка на запись справочника категорий транспортных средств.
- Год изготовления ТС | Целое число |
- Модель двигателя | Строка |
- Номер двигателя | Строка |
- Шасси (рама) № | Строка |
- Кузов (кабина, прицеп) № | Строка |
- Цвет кузова (кабины, прицепа) | Строка |
- Двигатель | Контейнер |
- - Мощность двигателя, л.с. | Вещественное число |
- - Мощность двигателя, кВт | Вещественное число |
- - Рабочий объём двигателя, куб. см | Вещественное число |
- - Тип двигателя | Ссылка | Ссылка на запись справочника типов двигателей транспортных средств.
- - Экологический класс | Ссылка | Значение из списка: • Первый; • Второй; • Третий.
- Масса | Контейнер |
- - Разрешённая максимальная масса, кг | Вещественное число |
- - Масса без нагрузки, кг | Вещественное число |
- Изготовитель | Контейнер |
- - Страна | Ссылка | Ссылка на запись справочника стран мира.
- - Организация | Строка |
- Одобрение типа ТС | Контейнер |
- - Номер | Целое число |
- - Дата | Дата |
Паспорт транспортного средства (продолжение) | Контейнер |
- Данные импорта ТС | Контейнер |
- - Страна вывоза ТС | Ссылка | Ссылка на запись справочника стран мира.
- - Серия, № ТД, ТПО | Строка | Серия и номер таможенной декларации или таможенного приходного ордера.
- - Таможенные ограничения | Строка |
- Организация, выдавшая паспорт | Контейнер |
- - Наименование организации | Строка |
- - Адрес | Строка |
- - Дата выдачи | Дата |
- Собственник | Контейнер |
- - Дата продажи (передачи) | Дата |
- - Документ на право собственности | Строка |
Свидетельства о регистрации транспортного средства | Таблица |
- Дата выдачи | Дата |
- Дата снятия с учёта | Дата |
- Регистрационный знак | Строка |
- Организация, выдавшая документ | Строка |
- Серия | Строка |
- Номер | Строка |
- Особые отметки | Строка |
Талоны технического осмотра | Таблица |
- Месяц прохождения осмотра | Дата |
- Месяц прохождения очередного осмотра | Дата |
- Серия | Строка |
- Номер | Строка |
- Особые отметки | Строка |
Страховые полисы ОСАГО | Таблица |
- Срок действия договора | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Серия | Строка |
- Номер | Строка |
- Страхователь | Строка |
- Страховая премия | Денежная сумма |
- Особые отметки | Строка |
- Дата заключения договора | Дата |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Заявление на компенсацию страховых премий по договору обязательного страхования

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление all_pd_c_7459
  • Представление all_pd_c_7501
  • Представление all_pd_c_7502
  • Представление all_pd_c_7508
  • Представление v_pd_c_7459
  • Представление v_pd_c_7501
  • Представление v_pd_c_7502
  • Представление v_pd_c_7508


Карточка учёта члена семьи, находящейся в социально опасном положении

Описание документа

Документ содержит данные карточки учёта члена семьи, находящейся в социально опасном положении. В Системе человек может иметь только один экземпляр документа.

Использование

Для быстрого заполнения строк таблицы, расположенной на вкладке «Зависимости и вредные привычки», следует выбрать пункт контекстного меню «Выбрать значения...» и, в открывшемся диалоге «Набор значений столбца персонального документа», установить соответствующие флажки.

Данные документа

Элемент | Тип данных | Примечание
Основные сведения | Контейнер |
- Семейное положение | Строка |
- Родительские права | Строка |
- Сведения о судимости | Строка |
- Исполнение родительских обязанностей | Строка |
Зависимости и вредные привычки | Контейнер |
- Виды зависимостей и вредных привычек | Таблица |
- - Вид зависимости/вредной привычки | Ссылка | Ссылка на запись справочника зависимостей и вредных привычек.
- Другие зависимости/вредные привычки | Строка |
Данные о состоянии на учёте | Таблица |
- Дата постановки на учёт | Дата |
- Дата снятия с учёта | Дата |
- Причина постановки на учёт | Ссылка | Ссылка на запись справочника причин постановки на учёт члена семьи.
- Причина снятия с учёта | Ссылка | Ссылка на запись справочника причин снятия с учёта члена семьи.
Другие сведения | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3805
  • Представление v_pd_c_3818


Карточка учащегося образовательного учреждения

Описание документа

Документ содержит данные карточки учащегося образовательного учреждения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Образовательное учреждение | Человек/коллектив | Ссылка на коллектив класса «Общеобразовательная организация». Доступны коллективы, имеющие персональный документ «Паспорт образовательного учреждения».
Класс | Контейнер | Сведения о классе, в котором учится учащийся.
- Номер класса | Целое число | Номер класса.
- Буква класса | Строка | Буква класса.
Группа здоровья | Ссылка | Ссылка на запись справочника групп здоровья. Доступны группы здоровья, зарегистрированные в районе «[000] Российская Федерация».
Группа для занятия физкультурой | Ссылка | Ссылка на запись справочника групп для занятия физкультурой. Доступны группы для занятия физкультурой, зарегистрированные в районе «[000] Российская Федерация».
Уровень физической подготовленности | Ссылка | Ссылка на запись справочника уровней физической подготовленности. Доступны уровни физической подготовленности, зарегистрированные в районе «[000] Российская Федерация».
Уровень физического развития | Ссылка | Ссылка на запись справочника уровней физического развития. Доступны уровни физического развития, зарегистрированные в районе «[000] Российская Федерация».
Информация об обучении | Контейнер |
- Оставлен на повторное обучение | Логическое значение | Если включено, то учащийся оставлен на повторное обучение.
- Домашнее обучение | Контейнер | Сведения о домашнем обучении.
- - 1 четверть | Логическое значение | Если включено, то учащийся в течение первой четверти обучался в домашних условиях.
- - 2 четверть | Логическое значение | Если включено, то учащийся в течение второй четверти обучался в домашних условиях.
- - 3 четверть | Логическое значение | Если включено, то учащийся в течение третьей четверти обучался в домашних условиях.
- - 4 четверть | Логическое значение | Если включено, то учащийся в течение четвёртой четверти обучался в домашних условиях.
- Выбытие в ВСШ | Контейнер | Сведения о выбытии в вечернюю среднюю школу.
- - Дата | Дата | Дата выбытия в вечернюю среднюю школу.
- - Наименование ВСШ | Строка | Наименование вечерней средней школы.
- - Имеется справка из ВСШ | Логическое значение | Если включено, то имеется справка из вечерней средней школы.
Успеваемость | Таблица | Сведения об успеваемости учащегося.
- Дата | Дата |
- Факт успеваемости | Ссылка | Ссылка на запись справочника фактов успеваемости. Доступны факты успеваемости, зарегистрированные в районе «[000] Российская Федерация».
Летняя занятость | Таблица | Сведения о летней занятости.
- Дата с | Дата | Дата начала летней занятости.
- Дата по | Дата | Дата окончания летней занятости.
- Вид отдыха/трудоустройства | Ссылка | Ссылка на запись справочника видов занятости учащихся.
- План | Ссылка | Если выбрано «Да», то занятость запланирована.
- Факт | Ссылка | Если выбрано «Да», то мероприятие выполнено.
- Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования.
Учёт | Таблица | Сведения о постановке на учёт.
- Вид учёта | Ссылка | Ссылка на запись справочника видов учёта.
- Дата постановки | Дата | Дата постановки на учёт.
- Дата снятия | Дата | Дата снятия с учёта.
- Причины постановки | Таблица | Сведения о причинах постановки на учёт.
- - Причина | Ссылка | Ссылка на запись справочника причин постановки на учёт.
- Причина снятия | Ссылка | Ссылка на запись справочника причин снятия с учёта.
- Примечания | Строка | Дополнительные сведения.
Проведённые мероприятия | Таблица | Сведения о проведённых мероприятиях.
- Мероприятие | Ссылка | Ссылка на запись справочника подвидов мероприятий.
- Дата с | Дата | Дата начала проведения мероприятия.
- Дата по | Дата | Дата окончания проведения мероприятия.
- Примечания | Строка | Дополнительные сведения.
Изменения в жизнедеятельности | Таблица | Сведения об изменениях в жизнедеятельности учащегося.
- Вид изменений | Ссылка | Ссылка на запись справочника видов изменений.
- Дата | Дата | Дата наступления изменений.

Владельцы документа

  • Человек, находящийся на роли «Воспитанник детского дома (приюта)» в коллективе класса «Коллектив детского дома (приюта)»
  • Человек, находящийся на роли «Учащийся» в коллективе класса «Общеобразовательная организация»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление all_pupils_summer_busyness
  • Представление v_pd_c_3682
  • Представление v_pd_c_5687
  • Представление v_pd_c_5692
  • Представление v_pd_c_5695
  • Представление v_pd_c_5696


Контактная информация

Описание документа

Документ содержит контактные данные человека. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Телефон | Контейнер |
- Домашний | Строка |
- Рабочий | Строка |
- Мобильный | Строка |
Веб-сайт | Строка |
Интернет-вызов | Строка |
Номер ICQ | Строка |
Контактные данные для уведомлений | Контейнер |
- Мобильный телефон | Строка |
- Адрес электронной почты | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Кредитный договор

Описание документа

Документ содержит данные кредитного договора. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер договора | Строка |
Дата заключения | Дата |
Наименование банка | Ссылка | Ссылка на запись справочника способов выплаты и графиков доставки. Доступны способы выплаты первого уровня, базовый способ выплаты которых относится к виду «По банковскому счёту».
Вид кредита | Контейнер |
- Вид кредита по целям | Ссылка | Ссылка на запись справочника видов кредитов по целям.
- Вид кредита по форме | Ссылка | Ссылка на запись справочника видов кредитов по форме.
- Вид кредита по заёмщику | Ссылка | Ссылка на запись справочника видов кредитов по заёмщику.
- Вид кредита по кредитору | Ссылка | Ссылка на запись справочника видов кредитов по кредитору.
- Вид кредита по залогу | Ссылка | Ссылка на запись справочника видов кредитов по залогу.
- Вид кредита по поручительству | Ссылка | Ссылка на запись справочника видов кредитов по поручительству.
Размер кредита | Денежная сумма |
Валюта кредита | Ссылка | Ссылка на запись справочника валют мира.
На срок (мес.) | Целое число |
Дата выдачи кредита | Дата |
Процентная ставка по кредиту | Денежная сумма |
Фактические платежи по кредиту | Таблица |
- Дата платежа | Дата |
- Сумма процентов | Денежная сумма |
- Сумма возврата капитала | Денежная сумма |
- Сумма комиссии и других платежей | Денежная сумма |
- Остаток задолженности по кредиту | Денежная сумма |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • [Юг Тюменской области] Заявление на компенсацию части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Медицинское заключение о состоянии здоровья гражданина, оформляющегося в учреждение социального обслуживания

Описание документа

Документ содержит данные медицинского заключения о состоянии здоровья гражданина, оформляющегося в учреждение социального обслуживания. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
По датам обследования | Таблица |
- Дата обследования | Дата |
- Основной диагноз | Ссылка | Ссылка на запись справочника «Номенклатура болезней».
- Сопутствующие заболевания | Таблица |
- - Заболевание | Ссылка | Ссылка на запись справочника «Номенклатура болезней».
- Заключение | Контейнер |
- - Решение | Ссылка | Значение из списка: • Противопоказаний нет; • Противопоказания есть.
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Общие сведения о поставщике услуг социального обслуживания

Описание документа

Документ содержит данные о поставщике услуг социального обслуживания. В Системе коллектив может иметь только один экземпляр документа. В нижней части формы обработчик документа отображает данные агента, выбранного в списке «Агент».

Данные документа

Элемент | Тип данных | Примечание
Агент | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, не выбранные в других персональных документах данного класса и относящиеся по классификатору ОКВЭД к разделу 85.3 «Предоставление социальных услуг» или его подразделам (см. справочник ОКВЭД).
Организационно-правовая форма | Ссылка |
Руководитель | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Свидетельство о государственной регистрации | Контейнер |
- Дата | Дата |
- Серия | Строка |
- Номер | Строка |
Реквизиты в УФК | Строка |
Банковские реквизиты | Строка |
Режим работы | Строка |
Лицензии | Таблица |
- Вид лицензии | Строка |
- Период действия лицензии | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- Номер | Строка |
Информация об общем количестве мест | Таблица |
- Форма социального обслуживания | Ссылка | Ссылка на запись справочника форм социального обслуживания. Доступны записи, зарегистрированные в районе «[000] Российская Федерация».
- Количество мест | Целое число |
Кадровый потенциал | Таблица |
- Специалист | Ссылка |
- Квалификация | Ссылка |
- Количество | Целое число |
Информация о результатах проведённых проверок | Таблица |
- Период проверки | Контейнер |
- - Дата с | Дата |
- - Дата по | Дата |
- - Орган, осуществляющий проверку | Строка |
- - Цель проверки | Строка |
- Документ по результатам проверки | Контейнер |
- - Дата | Дата |
- - Номер | Строка |
- - Наименование | Строка |
- Результаты проверок | Таблица |
- - Значение | Строка |
- Принятые решения | Таблица |
- - Значение | Строка |
- Результаты устранения нарушений | Таблица |
- - Значение | Строка |
Информация о доступности услуг | Контейнер |
- Транспортная доступность | Таблица |
- - Значение | Строка |
- Очерёдность | Таблица |
- - Значение | Строка |
- Доступность услуг для инвалидов | Таблица |
- - Значение | Строка |
- Информированность населения | Таблица |
- - Значение | Строка |
Перечень оборудования, используемого для оказания услуг | Таблица |
- Отделение (кабинет, комната) | Строка |
- Список оборудования | Таблица |
- - Оборудование | Строка |
- - Количество | Целое число |

Владельцы документа

  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

Виды выплат, использующие данный документ

  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные полустационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Общие сведения об отделении социального обслуживания населения (старая схема)

Описание документа

Документ содержит данные отделения социального обслуживания населения. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Поставщик услуг социального обслуживания | Человек/коллектив | Ссылка на коллектив класса «Центр социального обслуживания населения (старая схема)». Доступны коллективы, имеющие персональный документ «Общие сведения о поставщике услуг социального обслуживания».
Наименование отделения | Строка |
Оказывает услуги надомного обслуживания | Логическое значение | Если включено, то отделение социального обслуживания населения оказывает услуги надомного обслуживания.
Оказывает услуги стационарного обслуживания | Логическое значение | Если включено, то отделение социального обслуживания населения оказывает услуги стационарного обслуживания.
Оказывает услуги полустационарного обслуживания | Логическое значение | Если включено, то отделение социального обслуживания населения оказывает услуги полустационарного обслуживания.
Оказывает услуги срочного социального обслуживания | Логическое значение | Если включено, то отделение социального обслуживания населения услуги срочного социального обслуживания.
Оказывает консультативные услуги | Логическое значение | Если включено, то отделение социального обслуживания населения оказывает консультативные услуги.

Владельцы документа

  • Коллектив класса «Отделение социального обслуживания населения (старая схема)»

Виды выплат, использующие данный документ

  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные полустационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Отметка о снятии с учёта

Описание документа

Документ содержит сведения о снятии человека (коллектива) с учёта. В Системе человек (коллектив) может иметь только один экземпляр документа. После добавления этого документа и перерасчёта категорий все действующие категории будут ограничены датой снятия с учёта.

Пример:

Дата рождения | Дата снятия с учёта | Период обладания категорией «Период жизни»
01.01.1940 | 01.01.2005 | 01.01.1940 — 31.12.2004

Данные документа

Элемент | Тип данных | Примечание
Дата | Дата | Дата снятия с учёта.
Причина | Ссылка | Ссылка на запись справочника причин приостановки, снятия с оплаты.
Основание | Строка | Основание снятия с учёта.

Владельцы документа

  • Отдельный индивид
  • Коллектив класса «Коллектив детского дома (приюта)»
  • Коллектив класса «Коллектив для назначения пенсионных выплат»
  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Общеобразовательная организация»
  • Коллектив класса «Отделение социального обслуживания населения (старая схема)»
  • Коллектив класса «Отношения «Истец-ответчик»
  • Коллектив класса «Отношения «Патронатный воспитатель-ребёнок»
  • Коллектив класса «Отношения по договору найма жилого помещения»
  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья КМНС»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»
  • Коллектив класса «Управление социальной защиты населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Снятие человека (коллектива) с учёта


Паспорт гражданина РФ

Описание документа

Документ содержит данные паспорта гражданина Российской Федерации и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия паспорта.
Номер | Строка | Номер паспорта.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.
Код подразделения | Строка | Код подразделения, выдавшего документ.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Место жительства | Таблица | Сведения о месте жительства.
- Адрес | Контейнер | Сведения об адресе.
- - Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- - Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- - Дом | Строка | Номер дома.
- - Корпус | Строка | Номер корпуса.
- - Квартира | Строка | Номер квартиры.
- - Адрес в произвольной форме | Строка |
- Период регистрации | Контейнер | Сведения о периоде регистрации.
- - Дата с | Дата | Дата регистрации.
- - Дата по | Дата | Дата окончания регистрации (в случае временной регистрации).

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Гражданин России
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «Проверка и исправление значений реквизита «Серия» персональных документов «Паспорт гражданина РФ»


Паспорт гражданина СССР

Описание документа

Документ содержит данные паспорта гражданина СССР и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.
Адрес регистрации/прописки | Контейнер | Сведения о текущем адресе регистрации владельца документа.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Период регистрации/прописки | Контейнер | Сведения о периоде регистрации по данному адресу.
- - Дата с | Дата |
- - Дата по | Дата |
- Адрес регистрации (в произвольной форме) | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Паспорт дома-интерната, приюта

Описание документа

Документ содержит данные паспорта дома-интерната или приюта. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Краткое наименование | Строка |
Полное наименование | Строка |
Характеристика деятельности | Строка |
Контактные телефоны | Строка |
Юридический адрес | Контейнер | Юридический адрес.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома
- Корпус | Строка | Номер корпуса.

Владельцы документа

  • Коллектив класса «Коллектив детского дома (приюта)»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Паспорт иностранного гражданина

Описание документа

Документ содержит данные паспорта иностранного гражданина и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Государство выдачи | Ссылка | Ссылка на запись справочника стран мира.
Фамилия | Строка | Фамилия владельца документа
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Дата выдачи | Дата | Дата выдачи документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Действителен по | Дата | Дата окончания периода действия документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Паспорт моряка

Описание документа

Документ содержит данные паспорта моряка и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Тип | Строка | Тип документа.
Государство выдачи | Ссылка | Ссылка на запись справочника стран мира.
Номер паспорта моряка | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Дата выдачи | Дата | Дата выдачи документа.
Действителен по | Дата | Дата окончания периода действия документа.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Паспорт образовательного учреждения

Описание документа

Документ содержит данные паспорта образовательного учреждения. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Краткое наименование | Строка | Краткое наименование общеобразовательного учреждения.
Полное наименование | Строка | Полное наименование общеобразовательного учреждения (в соответствии с учредительными документами).
Тип ОУ | Ссылка | Ссылка на запись справочника типов образовательных учреждений.
Вид ОУ | Ссылка | Ссылка на запись справочника видов общеобразовательных учреждений. Доступны виды общеобразовательных учреждений, зарегистрированные в районе «[000] Российская Федерация».
Организационно-правовая форма собственности | Ссылка | Ссылка на запись справочника организационно-правовых форм. Доступны организационно-правовые формы, зарегистрированные в районе «[000] Российская Федерация».
Руководитель | Человек/коллектив | Ссылка на человека, находящегося на роли «Работник» в коллективе класса «Общеобразовательная организация», который является владельцем документа.
Должность руководителя | Строка |
Лицензия | Контейнер | Сведения о лицензии общеобразовательного учреждения.
- Номер лицензии | Целое число |
- Дата выдачи лицензии | Дата |
- Лицензия выдана на срок до | Дата | Дата окончания периода действия лицензии.
Лицензирование (год) | Целое число | Год лицензирования.
Аттестация (год) | Целое число | Год аттестации.
Аккредитация | Логическое значение | Если включено, то общеобразовательное учреждение аккредитовано.
Орган управления образованием, которому подчинено ОУ | Строка | Наименование органа управления образованием, которому подчинено общеобразовательное учреждение.
Учредитель | Строка |
Административно-территориальная единица, на территории которой находится ОУ | Строка | Административно-территориальная единица, на территории которой находится общеобразовательное учреждение.
Министерство, которому подчинено ОУ | Ссылка | Ссылка на запись справочника федеральных министерств и ведомств. Доступны министерства и ведомства, зарегистрированные в районе «[000] Российская Федерация».
Юридический адрес ОУ | Контейнер | Юридический адрес общеобразовательного учреждения.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Почтовый индекс | Целое число | Почтовый индекс.
Контактные телефоны | Строка | Номера контактных телефонов.
Факс | Строка | Номер факса.
E-mail | Строка | Адрес электронной почты.

Владельцы документа

  • Коллектив класса «Общеобразовательная организация»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Пенсионное удостоверение

Описание документа

Документ содержит данные пенсионного удостоверения. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер удостоверения.
Дата выдачи | Дата | Дата выдачи удостоверения.
Регион выдачи удостоверения | Ссылка | Ссылка на запись справочника иерархии районов.
Вид пенсионного ведомства | Ссылка | Ссылка на запись справочника видов пенсионных ведомств.
Учреждение, выдавшее удостоверение | Строка | Наименование учреждения, выдавшего удостоверение.
Данные о пенсиях | Таблица | Сведения о пенсиях.
- Дата с | Дата | Дата начала периода обладания правом на получение пенсии.
- Дата по | Дата | Дата окончания периода обладания правом на получение пенсии.
- Вид пенсии | Ссылка | Ссылка на запись справочника пенсий.
- Внешний источник информации | Ссылка | Значение из списка: • Да.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Пенсионер
  • Пенсионер по линии ведомства другого государства
  • Пенсионер по линии ГУ ГО и ЧС
  • Пенсионер по линии Министерства внутренних дел РФ
  • Пенсионер по линии Министерства обороны РФ
  • Пенсионер по линии Министерства юстиции РФ
  • Пенсионер по линии налоговой полиции
  • Пенсионер по линии Пенсионного фонда России
  • Пенсионер по линии прокуратуры
  • Пенсионер по линии Судебного департамента при Верховном Суде РФ
  • Пенсионер по линии таможни
  • Пенсионер по линии Федеральной службы безопасности РФ
  • Пенсионер по линии Федеральной службы исполнения наказаний
  • Пенсионер по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ
  • Пенсионер, получающий государственную пенсию
  • Пенсионер, получающий пенсию за выслугу лет
  • Пенсионер, получающий пенсию по инвалидности
  • Пенсионер, получающий пенсию по СПК
  • Пенсионер, получающий пенсию по старости
  • Пенсионер, получающий социальную пенсию
  • Пенсионер, получающий трудовую пенсию
  • [ХМАО] Оформивший пенсию на территории ХМАО

Виды выплат, использующие данный документ

  • [ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_211


Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей

Описание документа

Документ содержит сведения о периодах содержания ребёнка. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды содержания ребёнка | Таблица | Сведения о родственных отношениях.
- Дата «С» | Дата | Дата начала периода обладания родственной связью.
- Дата «По» | Дата | Дата окончания периода обладания родственной связью.
- Причина содержания | Ссылка | Ссылка на запись справочника причин установления опеки/попечительства.
- Форма содержания | Ссылка | Ссылка на запись справочника форм содержания опекаемого.
- Законный представитель (первый приёмный родитель) | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Законный представитель (второй приёмный родитель) | Человек/коллектив | Ссылка на человека, находящегося в коллективе, в котором находится владелец документа.
- Документ, подтверждающий форму содержания | Контейнер |
- - Вид документа | Ссылка | Ссылка на запись справочника видов документов, подтверждающих форму содержания опекаемого.
- - № документа | Строка |
- - Дата | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Ребёнок-сирота (по периодам содержания)
  • Ребёнок-сирота, находящийся под опекой (попечительством)
  • Ребёнок-сирота, передан на воспитание в приёмную семью
  • Ребёнок-сирота, передан на патронатное воспитание
  • Ребёнок-сирота, усыновлённый
  • Ребёнок, оставшийся без попечения родителей (по периодам содержания)
  • Ребёнок, оставшийся без попечения родителей, находящийся под опекой (попечительством)
  • Ребёнок, оставшийся без попечения родителей, передан на воспитание в приёмную семью
  • Ребёнок, оставшийся без попечения родителей, передан на патронатное воспитание
  • Ребёнок, оставшийся без попечения родителей, усыновлённый

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Протокол аттестации педагогического работника

Описание документа

Документ содержит данные протокола аттестации педагогического работника. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
№ протокола | Строка |
Дата прокотола | Дата |
Организация-работодатель | Строка |
Вид аттестации | Ссылка | Значение из списка: • Аттестация на первую квалификационную категорию; • Аттестация на высшую квалификационную категорию.
Решение | Контейнер |
- Вид решения | Ссылка | Значение из списка: • Установить квалификационную категорию; • Отказать в установлении квалификационной категории.
- Период решения | Контейнер |
- - Дата «С» | Дата |
- - Дата «По» | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Педагогический работник, наличие высшей квалификационной категории
  • Педагогический работник, наличие первой квалификационной категории

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Разрешение на временное проживание лица без гражданства в РФ

Описание документа

Документ содержит данные разрешения на временное проживание лица без гражданства в РФ и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Разрешение на строительство

Описание документа

Документ содержит данные разрешения на строительство. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка |
Дата разрешения | Дата |
Застройщик | Контейнер |
- Наименование застройщика | Строка |
- Почтовый индекс и адрес | Строка |
Наименование уполномоченного органа, осуществляющего выдачу разрешения | Строка |
Вид разрешения | Ссылка | Ссылка на запись справочника видов разрешений на строительство.
Объект строительства | Контейнер |
- Наименование объекта строительства | Строка |
- Краткие проектные характеристики | Контейнер |
- - Общая площадь (кв. м) | Вещественное число |
- - Площадь участка (га) | Вещественное число |
- - Количество этажей | Целое число |
- - Верхняя отметка (м) | Вещественное число |
- - Объём (куб. м) | Вещественное число |
- - Объём подземной части (куб. м) | Вещественное число |
- - Дополнительные характеристики | Строка |
- - Сметная стоимость (тыс. руб.) | Денежная сумма |
- - Удельная стоимость 1 кв. м площади (тыс. руб.) | Денежная сумма |
- Описание этапа строительства, реконструкции | Строка |
- Адрес объекта строительства | Строка |
Срок действия разрешения - до | Дата |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Акт обследования строящегося индивидуального жилого дома

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Решение комиссии об удержании переплаты

Описание документа

Документ содержит данные решения комиссии об удержании переплаты. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Вид удержания | Ссылка | Ссылка на запись справочника видов удержаний. Доступен вид удержания «Удержание переплаты».
Дата решения | Дата |
Номер решения | Строка |
Параметры переплаты | Контейнер |
- Вид выплаты | Ссылка | Вид выплаты, по которому имеется переплата. Ссылка на запись справочника видов выплат.
- Предмет назначения | Ссылка | Предмет назначения, по которому имеется переплата. Ссылка на запись справочника предметов назначения.
- Источник финансирования | Ссылка | Источник финансирования, по которому имеется переплата. Ссылка на запись справочника источников финансирования.
- Сумма | Денежная сумма | Сумма переплаты.
(1) | Контейнер |
- Периоды удержаний | Таблица |
- - Дата с | Дата | Дата начала периода удержания.
- - Дата по | Дата | Дата окончания периода удержания.
- - Процент удержания | Вещественное число | Ежемесячный процент удержания суммы.
- - Фиксированный размер удержания | Денежная сумма | Ежемесячно удерживаемая сумма.
- - Минимальный размер удержания | Денежная сумма | Минимальная ежемесячно удерживаемая сумма, при условии, что задан ежемесячный процент удержания.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Удержание средств
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Решение суда о взыскании алиментов и штрафов с гражданина

Описание документа

Документ содержит данные решения суда о взыскании сумм с гражданина. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Вид взыскания | Ссылка | Вид взыскания, на основании которого взыскиваются суммы. Ссылка на запись справочника видов удержаний.
Истец | Контейнер | Данные о лице, в пользу которого взыскиваются суммы. Если взыскание производится в пользу государства или юридического лица, значения реквизитов контейнера остаются пустыми.
- Фамилия | Строка | Фамилия взыскателя.
- Имя | Строка | Имя взыскателя.
- Отчество | Строка | Отчество взыскателя.
- Почтовый индекс | Целое число | Почтовый индекс взыскателя.
- Полный адрес | Строка | Полный адрес взыскателя.
Наименование судебного органа, вынесшего решение | Строка | Наименование судебного органа, вынесшего решение о взыскании сумм.
Дата рассмотрения дела | Дата | Дата принятия судом решения о взыскании сумм.
Номер судебного решения | Строка |
Сумма взыскания | Денежная сумма | Общая сумма, которую требуется взыскать. Если общая сумма не оговаривается, значение реквизита остаётся пустым.
- Субъект назначения для выплаты удержанных сумм | Человек/коллектив | Ссылка на человека, находящегося на роли «Субъект назначения (истец)» в коллективе класса «Отношения «Истец-ответчик», в котором на роли «Ответчик» находится владелец документа.
Периоды удержаний | Таблица | Сведения о периодах, в течение которых применяется данное взыскание.
- Дата с | Дата | Дата, начиная с которой взыскиваются суммы.
- Дата по | Дата | Дата, по которую взыскиваются суммы. Если суммы взыскиваются до полного погашения общей суммы, значение реквизита остаётся пустым.
- Процент удержания | Вещественное число | Ежемесячно удерживаемый процент доходов. Значение должно быть не более 100. Если не задан, значение реквизита остаётся пустым.
- Фиксированный размер удержания | Денежная сумма | Ежемесячно удерживаемая фиксированная сумма. Одновременное задание процента и фиксированного размера удержания не допускается. Если не задан, значение реквизита остаётся пустым.
- Минимальный размер удержания | Денежная сумма | Минимальная ежемесячно удерживаемая сумма. Может быть указан, если задан процент удержания. Если не задан, значение реквизита остаётся пустым.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Выплата алиментов по исполнительным листам о взыскании алиментов
  • Выплата штрафов по исполнительным листам о взыскании штрафов

Категории, для присвоения которых требуется документ

  • Имеющий право на получение алиментов, удержанных по исполнительному листу
  • Имеющий право на получение сумм, удержанных по исполнительному листу о взыскании штрафа
  • Плательщик алиментов

См. также

  • Удержание средств
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Решение суда о признании лица недееспособным

Описание документа

Документ содержит данные решения суда о признании лица недееспособным. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата решения суда | Дата |
Наименование суда | Строка |
Заявитель | Строка |
Краткое содержание решения | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Недееспособный гражданин по решению суда

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения

Описание документа

Документ содержит данные исполнительных листов решения суда о возмещении сумм мер социальной поддержки гражданину органами социальной защиты населения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Исполнительные листы | Таблица |
- Номер | Строка |
- Наименование судебного органа | Строка |
- Наименование должника | Строка |
- Дата выдачи | Дата |
- Виды возмещения | Таблица |
- - Вид возмещения | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Возмещение сумм органами социальной защиты по исполнительным листам решения суда».
- - Дата с | Дата | Дата, начиная с которой возмещаются суммы.
- - Дата по | Дата | Дата, по которую возмещаются суммы.
- - Сумма | Денежная сумма |
- - Источник финансирования | Ссылка | Ссылка на запись справочника источников финансирования. Доступны источники финансирования, относящиеся к виду «Обычный».
- - Установленный лимит суммы | Денежная сумма |
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Возмещение сумм МСП органами социальной защиты по исполнительным листам решения суда

Категории, для присвоения которых требуется документ

  • Имеющий право на возмещение сумм МСП органами социальной защиты населения по исполнительному листу

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Родственные отношения человека к льготным категориям граждан

Описание документа

Документ содержит сведения о родственных отношениях человека к льготным категориям граждан. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Родственные отношения | Таблица | Сведения о родственных отношениях.
- Дата с | Дата | Дата начала периода обладания родственной связью.
- Дата по | Дата | Дата окончания периода обладания родственной связью.
- Родственное отношение | Ссылка | Ссылка на запись справочника видов родственных связей.
- Уточнение Ссылка Значение из списка:
• <без уточнения>;
• Погибшего;
• Умершего;
• Пропавшего без вести.
- Льготная категория | Ссылка | Ссылка на запись справочника категорий людей/коллективов. Доступны категории.
Документ, подтверждающий категорию | Контейнер
- Вид документа | Строка
- Серия | Строка
- Номер | Строка
- Кем выдан | Строка

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Ролевые отношения в коллективе

Описание документа

Документ содержит данные о ролевых отношениях в коллективе. В Системе коллектив может иметь только один экземпляр документа. Обработчик документа отображает данные в разных представлениях. На вкладке «Шахматка» данные представлены в виде таблицы, в которой в горизонтальном ряду указаны члены коллективы, обладающие родственной связью по отношению к членам коллектива, расположенным в вертикальном ряду. Родственная связь указывается на пересечении имён. На вкладке «Список» те же самые данные представлены в виде списка. Данные можно вводить с помощью любой вкладки (или обеих).

Данные документа

Элемент | Тип данных | Примечание
Ролевые отношения | Таблица | Сведения о родственных связях.
- Кто | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Является кем | Ссылка | Ссылка на запись справочника видов родственных связей.
- Кому | Человек/коллектив | Член коллектива, по отношению к которому определена родственная связь. Ссылка на человека, входящего в коллектив, который является владельцем документа.

Владельцы документа

  • Коллектив класса «Коллектив для назначения пенсионных выплат»
  • Коллектив класса «Коллектив для предоставления государственных услуг»
  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья беженцев (вынужденных переселенцев)»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья КМНС»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

Персональные документы, использующие данный документ

  • Свидетельство о заключении брака
  • Свидетельство о расторжении брака

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Возмещение расходов по найму жилья для детей-сирот

Категории, для присвоения которых требуется документ

  • Молодая семья, в которой оба супруга в возрасте до 30 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой хотя бы один из супругов в возрасте до 30 лет (расчётная по возрасту супругов)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_coll_role_relations


Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя

Описание документа

Документ содержит сведения о периодах, в течение которых человек состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сведения | Таблица |
- Дата с | Дата |
- Дата по | Дата |
- Факт постановки на учёт | Ссылка | Значение из списка: • Состоит на учёте; • Не состоит на учёте.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Не состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя
  • Состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения из органов опеки и попечительства о назначении опекуна

Описание документа

Документ содержит сведения о назначении опекуна. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные о периодах опекунства | Таблица |
- Опекун | Человек/коллектив | Ссылка на человека, находящегося на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», который является владельцем документа.
- Опекаемый | Человек/коллектив | Ссылка на человека, находящегося на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны», который является владельцем документа.
- Вид документа | Ссылка | Ссылка на запись справочника видов документов, подтверждающих форму содержания опекаемого.
- № документа | Строка |
- Дата документа | Дата |
- Причина установления опеки | Ссылка | Ссылка на запись справочника причин установления опеки/попечительства.
- Период опеки | Контейнер |
- - Дата «С» периода опеки | Дата |
- - Дата «По» периода опеки | Дата |
- Причина прекращения опеки | Ссылка | Ссылка на запись справочника причин прекращения опеки/попечительства.

Владельцы документа

  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячное пособие опекунам совершеннолетних недееспособных граждан

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о временно отсутствующих по месту регистрации гражданах

Описание документа

Документ содержит сведения о гражданах, которые временно отсутствуют по месту регистрации. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды отсутствия | Таблица |
- Гражданин | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата с | Дата | Дата начала периода, в течение которого гражданин временно отсутствует по месту регистрации.
- Дата по | Дата | Дата окончания периода, в течение которого гражданин временно отсутствует по месту регистрации.
- Основание | Строка | Основание отсутствия по месту регистрации.

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_7226


Сведения о гражданах, находящихся на иждивении

Описание документа

Документ содержит сведения о членах семьи, находящихся на иждивении. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Граждане, находящиеся на иждивении | Таблица |
- Гражданин | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата начала периода нахождения на иждивении | Дата |
- Дата окончания периода нахождения на иждивении | Дата |
- Члены семьи, обязанные содержать гражданина | Таблица |
- - Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - Степень родства | Ссылка | Ссылка на запись справочника взаимосвязей родственных отношений.

Владельцы документа

  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] (1.2.2) Право на АСП: Ребёнок из семьи с отсутствием трудоспособных
  • [Юг Тюменской области] (1.2.3) Право на АСП: Ребёнок из семьи безработных
  • [Юг Тюменской области] (1.2.4) Право на АСП: Ребёнок из семьи студентов
  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

Виды выплат, использующие данный документ

  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3565
  • Представление v_pd_c_3567


Сведения о доходах семьи

Обработчик персонального документа «Сведения о доходах семьи»

Описание документа

Документ содержит сведения о доходах семьи. В Системе коллектив может иметь несколько экземпляров документа.

Использование

  • Для быстрого заполнения строк таблицы «Члены семьи» следует нажать на кнопку «Заполнить...» и, в открывшемся диалоге выбора членов семьи для заполнения сведений о доходах, установить соответствующие флажки.

Данные документа

Элемент | Тип данных | Примечание
Дата обращения | Дата |
Назначение сведений | Ссылка | Ссылка на запись справочника целей предоставления сведений о доходах.
Первичное обращение | Ссылка | Значение из списка: • Да.
Период учёта доходов | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Период действия доходов | Контейнер |
- Дата «С» | Дата |
- Дата «По» | Дата |
Доходы членов семьи | Контейнер |
- Члены семьи | Таблица |
- - Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - - Доходы помесячно | Контейнер |
- - - - Месяцы | Таблица |
- - - - - Дата | Дата |
- - - - - Доходы | Таблица |
- - - - - - Вид дохода | Ссылка | Ссылка на запись справочника видов доходов людей/коллективов.
- - - - - - Сумма | Денежная сумма |

Владельцы документа

  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»

Персональные документы, использующие данный документ

  • Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
  • [ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе

Виды выплат, использующие данный документ

  • Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)

См. также

  • Диалог выбора членов семьи для заполнения сведений о доходах
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Диалог выбора членов семьи для заполнения сведений о доходах

Диалог выбора членов семьи для заполнения сведений о доходах для персонального документа «Сведения о доходах семьи»

Описание

Данный диалог позволяет выбрать членов коллектива для заполнения персонального документа «Сведения о доходах семьи».

Использование

Для выбора членов коллектива нужно установить соответствующие флажки. Элемент «(все)» позволяет установить или снять все флажки одновременно.

Интерфейс

В диалоге отображается список всех членов коллектива, который является владельцем документа «Сведения о доходах семьи».

См. также

  • Сведения о доходах семьи


Сведения о жилищных условиях

Описание документа

Документ содержит сведения о жилищных условиях коллектива. В Системе коллектив может иметь только один экземпляр документа.

Использование

Строки таблицы «Сведения о жилищных условиях», расположенные в верхней части формы, не подлежат редактированию и отображают часть информации, введённой в нижней части формы. Данные необходимо вводить в поля, расположенные на вкладках.

Данные документа

Элемент | Тип данных | Примечание
Адрес жилья | Контейнер | Адрес жилого помещения.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
Сведения о жилищных условиях | Таблица
- Сведения с даты | Контейнер
- - Основные данные | Контейнер
- - - Дата с | Дата | Дата обследования жилого помещения.
- - - Вид жилищных условий | Ссылка | Ссылка на запись справочника видов жилищных условий.
- - - Вид жилого фонда | Ссылка | Ссылка на запись справочника видов жилищных фондов. Доступны виды жилого фонда, зарегистрированные в районе «[000] Российская Федерация».
- - - Количество комнат | Целое число
- - - Этаж | Целое число
- - - Площади | Контейнер
- - - - Общая площадь | Вещественное число
- - - - Жилая площадь | Вещественное число
- - - - Дополнительная площадь | Вещественное число
- - - - Отапливаемая площадь | Вещественное число
- - - - Общая площадь балкона | Вещественное число
- - - - Общая площадь лоджии | Вещественное число
- - - - Общая площадь веранды | Вещественное число
- - - Право собственности | Ссылка | Ссылка на запись справочника прав собственности на жилое помещение. Доступны права собственности, зарегистрированные в районе «[000] Российская Федерация».
- - Детализация жилищных условий | Таблица
- - - Подуслуга Ссылка Ссылка на запись справочника предметов назначения. Доступны подуслуги предметов назначения:
• [ЯНАО] ЖКУ: Жилищные услуги (ключ 104-72);
• [ЯНАО] ЖКУ: Капитальный ремонт жилья (ключ 104-404);
• [ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан (ключ 104-194);
• [ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья (ключ 104-73).
- - Жилищно-коммунальные услуги | Таблица
- - - Подуслуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны подуслуги предметов назначения, связанных с видом выплаты «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива».
- - - Поставщик | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- - - Вид тарифа | Ссылка | Ссылка на запись справочника видов тарифов.

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

Категории, для присвоения которых требуется документ

  • Принадлежность жилья к государственному жилищному фонду
  • Принадлежность жилья к индивидуальному жилищному фонду
  • Принадлежность жилья к муниципальному жилищному фонду
  • Принадлежность жилья к общественному жилищному фонду
  • Принадлежность жилья к фонду жилищно-строительного кооператива

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3825
  • Представление v_pd_c_3835
  • Серверная операция «Клонирование записей таблицы «Сведения о жилищных условиях с даты» в документах «Сведения о жилищных условиях»
  • Серверная операция «[ЯНАО] Добавление в документ «Сведения о жилищных условиях» стандарта на коммунальные услуги, рассчитываемые от количества зарегистрированных граждан»
  • Серверная операция «[ЯНАО] Заполнение сведений о жилищных условиях на основании сведений о получении льгот на ЖКУ»


Сведения о заработной плате

Описание документа

Документ содержит сведения о заработной плате человека. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сведения | Таблица |
- Дата предоставления сведений | Дата |
- Организация | Строка | Наименование организации.
- Агент | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- Заработная плата помесячно | Таблица |
- - Месяц | Дата |
- - Сумма начисления | Денежная сумма |
- - В том числе НДФЛ | Денежная сумма |
- - Кол-во отраб. календ. дней | Целое число | Количество отработанных календарных дней.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Ежемесячная доплата работающим инвалидам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Источник информации о доходах «Сведения о заработной плате»


Сведения о количестве проживающих и зарегистрированных граждан

Описание документа

Документ содержит сведения по датам о количестве проживающих и прописанных членах семьи. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные по датам | Таблица |
- Дата | Дата |
- Количество проживающих | Целое число |
- Количество прописанных | Целое число |

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Виды выплат, использующие данный документ

  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Заполнение сведений о жилищных условиях на основании сведений о получении льгот на ЖКУ»


Сведения о нуждающихся в улучшении жилищных условий и получивших жильё

Описание документа

Документ содержит сведения о нуждающихся в улучшении жилищных условий и получивших жильё. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата постановки на учёт | Дата |
Льготная категория | Ссылка | Ссылка на запись справочника льготных категорий. Доступны записи, для которых внешний и внутренний идентификаторы районов соответствуют району «[000] Российская Федерация».
Документ, подтверждающий льготную категорию | Контейнер |
- Наименование документа | Ссылка | Значение из списка: • Удостоверение; • Справка МСЭ.
- Серия документа | Строка |
- Номер документа | Строка |
- Дата выдачи документа | Дата |
Приоритет по предоставлению жилья | Ссылка | Значение из списка: • Внеочередное; • Первоочередное; • В порядке общей очереди.
Дата снятия с учёта | Дата |
Причина снятия с учёта | Ссылка | Ссылка на запись справочника причин снятия с учёта нуждающихся в улучшении жилищных условий.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о периодах «работы/неработы» по данным ПФ РФ

Описание документа

Документ содержит сведения о периодах, в течение которых человек работал или не работал. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды | Таблица |
- Дата с | Дата | Дата начала периода.
- Работает/Не работает | Ссылка | Значение из списка: • Не работает; • Работает.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Не работает (по сведениям ПФ РФ)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_7120


Сведения о периодах замещения государственных должностей

Описание документа

Документ содержит сведения о периодах замещения государственных должностей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды замещения | Таблица |
- Дата с | Дата | Дата начала периода.
- Дата по | Дата | Дата окончания периода.
- Государственная должность | Ссылка | Ссылка на запись справочника государственных должностей.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

Категории, для присвоения которых требуется документ

  • Наличие факта замещения государственной должности

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о периодах нахождения гражданина на государственном обеспечении

Описание документа

Документ содержит сведения о периодах нахождения гражданина на государственном обеспечении. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды нахождения | Таблица | Сведения о периодах нахождения на государственном обеспечении.
- Дата «С» | Дата | Дата начала периода нахождения на государственном обеспечении.
- Дата «По» | Дата | Дата окончания периода нахождения на государственном обеспечении.
- Вид учреждения | Ссылка | Ссылка на запись справочника видов учреждений, в которых гражданин может находиться в период государственного обеспечения.
- Учреждение | Строка | Наименование учреждения.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячное пособие по уходу за ребёнком
  • Пособие на ребёнка
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Пособие на ребёнка-инвалида

Категории, для присвоения которых требуется документ

  • Находящийся на государственном обеспечении

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о периодах пребывания людей в коллективе (адресная помощь)

Описание документа

Документ содержит сведения о периодах пребывания людей в коллективе класса «Семья для назначения адресной социальной помощи». В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата сведений | Дата | Дата выдачи справки.
Глава семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
Состав семьи | Таблица | Сведения о членах семьи.
- Член семьи | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Родственное отношение к главе семьи | Ссылка | Ссылка на запись справочника видов родственных связей.
- Дата «С» периода пребывания | Дата | Дата начала периода нахождения в коллективе.
- Дата «По» периода пребывания | Дата | Дата окончания периода нахождения в коллективе.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Семья для назначения адресной социальной помощи»

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)
  • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
  • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам
  • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям
  • [ЯНАО] Возмещение расходов на продукты питания учащимся
  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО
  • [ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о периодах пребывания людей в коллективе (без адреса)

Описание документа

Документ содержит сведения о периодах пребывания людей в коллективе. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Состав коллектива | Таблица | Сведения о членах коллектива.
- Член коллектива | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Период пребывания | Контейнер |
- - Дата «С» | Дата | Дата начала периода нахождения в коллективе.
- - Дата «По» | Дата | Дата окончания периода нахождения в коллективе.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Отделение социального обслуживания населения (старая схема)»
  • Коллектив класса «Отношения «Истец-ответчик»
  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Семья беженцев (вынужденных переселенцев)»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для предоставления материнского (семейного) капитала»
  • Коллектив класса «Семья КМНС»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Управление социальной защиты населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»

Виды выплат, использующие данный документ

  • Выплата алиментов по исполнительным листам о взыскании алиментов
  • Выплата штрафов по исполнительным листам о взыскании штрафов
  • Единовременное пособие при рождении ребёнка
  • Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
  • Ежемесячное пособие по уходу за ребёнком
  • Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
  • Проезд на городском, пригородном транспорте
  • [ЯНАО] Возмещение расходов на продукты питания учащимся
  • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
  • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
  • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО
  • [ЯНАО] Единовременное пособие при одновременном рождении двух и более детей
  • [ЯНАО] Единовременное пособие при рождении и (или) усыновлении второго или каждого последующего ребёнка
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
  • [ЯНАО] Ежемесячная денежная выплата при рождении третьего или последующих детей
  • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
  • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий
  • [ЯНАО] Пособие на ребёнка-инвалида

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о периодах пребывания людей в коллективе (с адресом)

Описание документа

Документ содержит сведения об адресе проживания и периодах регистрации людей в коллективах следующих классов:

  • Коллектив на предоставление социальных услуг
  • Семья для назначения льгот по оплате жилья, коммунальных услуг
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья
  • Семья по месту регистрации проживания

В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата сведений | Дата | Дата выдачи справки.
Адрес | Контейнер | Адрес регистрации.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
Состав коллектива | Таблица | Сведения о членах коллектива.
- Член коллектива | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Дата «С» периода пребывания | Дата |
- Дата «По» периода пребывания | Дата |
- Примечания | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья по месту регистрации проживания»

Виды выплат, использующие данный документ

  • Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475)
  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области
  • Субсидия на оплату жилья и коммунальных услуг
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
  • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
  • [ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО
  • [ЯНАО] Гарантированные полустационарные социальные услуги
  • [ЯНАО] Гарантированные стационарные социальные услуги
  • [ЯНАО] Гарантированные услуги социального обслуживания на дому
  • [ЯНАО] Дополнительные полустационарные социальные услуги
  • [ЯНАО] Дополнительные стационарные социальные услуги
  • [ЯНАО] Дополнительные услуги социального обслуживания на дому

Категории, для присвоения которых требуется документ

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_250


Сведения о предоставленных и оплаченных ЖКУ и услугах связи

Обработчик персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи»

Описание документа

Документ содержит данные о предоставленных и оплаченных услугах (ЖКУ, электроэнергия, газ, связь). В Системе коллектив может иметь только один экземпляр документа.

Для упрощения заполнения реквизитов «Сумма возмещения» служит кнопка «Суммы возмещения...». Эта кнопка доступна:

  • если коллектив, которому принадлежит персональный документ, имеет класс «Семья для назначения субсидии на оплату жилья и коммунальных услуг»;
  • если пользователь обладает одной из следующих ролей:
    • Главный специалист;
    • Специалист (только чтение);
    • Специалист по выплате;
    • Специалист по назначению.

Нажатие на кнопку «Суммы возмещения...» вызывает диалог заполнения сумм возмещения.

Данные документа

Элемент | Тип данных | Примечание
Периоды предоставления услуг | Таблица |
- Дата предоставления услуг | Дата | Дата предоставления услуг, округлённая до начала месяца.
- Итого оплачено услуг без учёта льгот | Денежная сумма |
- Услуги на дату | Таблица |
- - Услуга | Ссылка | Ссылка на запись справочника предметов назначения. Доступны предметы назначения, связанные с видом выплаты «Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475)».
- - Начислено без учёта льгот | Денежная сумма |
- - Начислено с учётом льгот | Денежная сумма |
- - Сумма возмещения | Денежная сумма |
- - Начислено по недопоставке без учёта льгот | Денежная сумма | Начисленная сумма, на которую была недопоставка услуги.
- - Начислено по недопоставке с учётом льгот | Денежная сумма | Начисленная сумма, на которую была недопоставка услуги, за вычетом предоставленной льготы по услуге.
- - Организация-агент, предоставляющая сведения | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- - Поставщик услуги | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- - Дата предъявления счёта на оплату | Дата | Дата предъявления счёта на оплату, округлённая до начала месяца.
- - Расчётный месяц предъявителя счёта | Дата | Первое число расчётного месяца предъявителя счёта.
- - Примечание | Строка | Дополнительные сведения.
Баланс | Таблица |
- Расчётный месяц предъявителя счёта | Дата | Первое число расчётного месяца предъявителя счёта.
- Организация-агент, предоставляющая сведения | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
- Сальдо на начало расчётного месяца | Денежная сумма | Положительное значение сальдо означает задолженность потребителя перед поставщиком, отрицательное — авансовый платёж.
- Начислено в расчётном месяце | Денежная сумма |
- Платежи | Таблица |
- - Дата платежа | Дата |
- - Сумма | Денежная сумма |

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Виды выплат, использующие данный документ

  • Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (постановление правительства РФ № 475)
  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Субсидия на оплату жилья и коммунальных услуг
  • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

См. также

  • Диалог заполнения сумм возмещения
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_4630
  • Представление v_pd_c_4965
  • Представление v_pd_c_6332
  • Представление v_pd_c_6341
  • Серверная операция «Обновление сумм возмещения в документах «Сведения о предоставленных и оплаченных ЖКУ и услугах связи»


Диалог заполнения сумм возмещения

Диалог заполнения сумм возмещения

Описание

Данный диалог позволяет рассчитать суммы возмещения для персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Интерфейс

Расчёт сумм возмещения по назначенным выплатам | Содержит данные о рассчитанных и имеющихся суммах возмещения.
- ID субъекта назначения (столбец) | Отображает идентификатор субъекта назначения, на которого назначена сумма возмещения.
- Расчётная сумма возмещения (столбец) Отображает сумму возмещения, соответствующую назначенным суммам заявителя на предоставление субсидии (по реквизиту «Заявитель» документа «Заявление на предоставление субсидии для оплаты ЖКУ») и членов его семьи (по коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг») по предметам назначения, перечисленным в справочнике соответствия данных для обмена (вид обмена данных «Приведённые предметы назначения»), и по видам выплат:
• Компенсация стоимости оплаты жилья, коммунальных услуг и топлива;
• Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг;
• Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475);
• [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ).

Все суммы возмещения приводятся к двум предметам назначения: «Общая сумма компенсации по оплате жилого помещения» и «Общая сумма компенсации по оплате за коммунальные услуги» (в соответствии с записями справочника соответствия данных для обмена (вид обмена данных «Приведённые предметы назначения»)).

При нажатии на кнопку «Привести к расчётным» данные этого столбца копируются в столбец «Сумма возмещения».
- Существующая сумма возмещения (столбец) | Отображает сумму возмещения, указаннную в текущем документе в таблице «Услуги на дату».
- Услуга/Субъект/Вид выплаты (столбец) | Отображает предмет назначения, вид выплаты и субъекта назначения, к которым относится расчётная сумма возмещения.
Услуги на дату | Содержит данные таблицы «Услуги на дату», относящиеся к конкретной дате, выбранной в основном обработчике документа перед вызовом этого диалога.
- Наименование услуги (столбец) | Служит для выбора услуги (предмета назначения).
- Начислено без учёта льгот (столбец) | Служит для ввода начисленной без учёта льгот суммы.
- Начислено с учётом льгот (столбец) | Служит для ввода начисленной с учётом льгот суммы.
- Сумма возмещения (столбец) | Служит для ввода суммы возмещения. Нажатие на кнопку «Привести к расчётным» приводит к копированию в этот столбец расчётных сумм возмещения.
- Начислено по недопоставке без учёта льгот (столбец) | Поле только для чтения.
- Начислено по недопоставке с учётом льгот (столбец) | Поле только для чтения.
- Организация-агент, предоставляющая сведения (столбец) | Поле только для чтения.
- Поставщик (столбец) | Поле только для чтения.
- Расчётный месяц предъявителя счёта (столбец) | Поле только для чтения.
- Примечание (столбец) | Служит для ввода примечаний.
Привести к расчётным | Служит для копирования в столбец «Сумма возмещения» расчётных сумм возмещения. Недоступно, если расчётные суммы возмещения совпадают с существующими суммами возмещения.

См. также

  • Сведения о предоставленных и оплаченных ЖКУ и услугах связи


Сведения о принадлежности к федеральному/региональному регистру

Описание документа

Документ содержит сведения о принадлежности человека к федеральному и (или) региональному регистрам. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные по датам | Таблица |
- Период действия категории | Контейнер |
- - Дата «С» периода | Дата |
- - Дата «По» периода | Дата |
- Дата предоставления сведений | Дата |
- Категория по федеральному/региональному регистру | Ссылка | Ссылка на запись справочника категорий федерального и регионального регистров.
- Признак активности категории | Ссылка | Значение из списка: • Активная; • Неактивная.
- Размер ЕДВ (руб. коп.) | Денежная сумма | Размер ежемесячной денежной выплаты.
- Документ, подтверждающий категорию | Контейнер |
- - Наименование ДПК | Строка | Наименование документа, подтверждающего категорию.
- - Серия ДПК | Строка | Серия документа, подтверждающего категорию.
- - Номер ДПК | Строка | Номер документа, подтверждающего категорию.
- - Дата выдачи ДПК | Дата | Дата выдачи документа, подтверждающего категорию.
- - Организация, выдавшая ДПК | Строка | Наименование организации, выдавшей документ, подтверждающий категорию.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Категория федерального/регионального регистра
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Загрузка федерального регистра льготников (файл формата ПФР 4.0)»


Сведения о принадлежности к федеральному/региональному регистру

Описание документа

Документ содержит сведения о принадлежности человека к федеральному и (или) региональному регистрам. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Право на ГСП | Таблица |
- Данные по датам | Контейнер |
- - Данные категории | Контейнер |
- - - Период действия категории | Контейнер |
- - - - Дата «С» | Дата |
- - - - Дата «По» | Дата |
- - - Категория | Ссылка | Ссылка на запись справочника категорий федерального и регионального регистров.
- - - Документ, подтверждающий категорию | Контейнер |
- - - - Наименование ДПК | Строка | Наименование документа, подтверждающего категорию.
- - - - Серия ДПК | Строка | Серия документа, подтверждающего категорию.
- - - - Номер ДПК | Строка | Номер документа, подтверждающего категорию.
- - - - Дата выдачи ДПК | Дата | Дата выдачи документа, подтверждающего категорию.
- - - - Организация, выдавшая ДПК | Строка | Наименование организации, выдавшей документ, подтверждающий категорию.
- - - Примечание | Строка | Дополнительные сведения.
- - Даты предоставления сведений | Таблица |
- - - Дата предоставления сведений | Дата |
- Объединить периоды | Контейнер | Позволяет объединить смежные и пересекающиеся периоды с одинаковыми данными.
Получение ГСП | Таблица |
- Данные по датам | Контейнер |
- - Период получения | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «По» | Дата |
- - Дата предоставления сведений | Дата |
- - Категория, кроме ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ | Ссылка | Ссылка на запись справочника категорий федерального и регионального регистров. Доступны категории, относящиеся к статьям 6 и 7 федерального закона 178-ФЗ (категории, связанные с воздействием на людей радиации).
- - Категория, ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ | Ссылка | Ссылка на запись справочника категорий федерального и регионального регистров. Доступны категории, не относящиеся к статьям 6 и 7 федерального закона 178-ФЗ (категории, не связанные с воздействием на людей радиации).
- - Даты предоставления сведений | Таблица |
- - - Дата предоставления сведений | Дата |
Региональный регистр | Таблица |
- Данные по датам | Контейнер |
- - Период действия категории | Контейнер |
- - - Дата «С» | Дата |
- - - Дата «По» | Дата |
- - Дата предоставления сведений | Дата |
- - Категория | Ссылка | Ссылка на запись справочника категорий федерального и регионального регистров. Доступны категории, зарегистрированные не в районе «[000] Российская Федерация».
- - Документ, подтверждающий категорию | Контейнер |
- - - Наименование ДПК | Строка | Наименование документа, подтверждающего категорию.
- - - Серия ДПК | Строка | Серия документа, подтверждающего категорию.
- - - Номер ДПК | Строка | Номер документа, подтверждающего категорию.
- - - Дата выдачи ДПК | Дата | Дата выдачи документа, подтверждающего категорию.
- - - Организация, выдавшая ДПК | Строка | Наименование организации, выдавшей документ, подтверждающий категорию.
- - Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Нахождение в федеральном регистре
  • Фед. регистр (право) — Бывший несовершеннолетний узник (150)
  • Фед. регистр (право) — Бывший несовершеннолетний узник, признанный инвалидом (140)
  • Фед. регистр (право) — Ветеран боевых действий (030)
  • Фед. регистр (право) — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей ВС (012)
  • Фед. регистр (право) — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)
  • Фед. регистр (право) — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)
  • Фед. регистр (право) — Гражданин, получивший или перенёсший лучевую болезнь (091)
  • Фед. регистр (право) — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)
  • Фед. регистр (право) — Инвалид ВОВ (010)
  • Фед. регистр (право) — Инвалид вследствие чернобыльской катастрофы (092)
  • Фед. регистр (право) — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)
  • Фед. регистр (право) — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)
  • Фед. регистр (право) — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)
  • Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)
  • Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)
  • Фед. регистр (право) — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)
  • Фед. регистр (право) — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)
  • Фед. регистр (право) — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией (121)
  • Фед. регистр (право) — ПО «Маяк» — Проживающий в нас. пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)
  • Фед. регистр (право) — ПО «Маяк» — Ребёнок 1 или 2 покол., страдающий забол. вслед. возд. радиации (129)
  • Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1957–1958 гг., р. Теча 1949–1956 гг. (123)
  • Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1959–1961 гг., р. Теча 1957–1962 гг. (124)
  • Фед. регистр (право) — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)
  • Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)
  • Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)
  • Фед. регистр (право) — Проживающий в зоне отселения до переселения в другие районы (097)
  • Фед. регистр (право) — Проживающий на терр. зоны проживания с льготным социально-экономическим статусом (096)
  • Фед. регистр (право) — Проживающий на терр. зоны проживания с правом на отселение (095)
  • Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд. (141)
  • Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд., ставший инвал. (142)
  • Фед. регистр (право) — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)
  • Фед. регистр (право) — Ребёнок до 18 лет, проживающий в зоне отселения и на терр. зоны проживания (099)
  • Фед. регистр (право) — Ребёнок до 18 лет, проживающий на терр. зоны проживания с льготным соц.-экономическим статусом (100)
  • Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит., ставших инвалидами (101)
  • Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)
  • Фед. регистр (право) — Ребёнок-инвалид (084)
  • Фед. регистр (право) — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)
  • Фед. регистр (право) — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)
  • Фед. регистр (право) — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)
  • Фед. регистр (право) — Участник ВОВ, ставший инвалидом (011)
  • Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)
  • Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)
  • Фед. регистр (право) — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)
  • Фед. регистр (право) — Член семьи военнослужащего, погибшего в плену (063)
  • Фед. регистр (право) — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)
  • Фед. регистр (право) — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)
  • Фед. регистр (право) — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г.Ленинграда (061)
  • Фед. регистр — Бывший несовершеннолетний узник (150)
  • Фед. регистр — Бывший несовершеннолетний узник, признанный инвалидом (140)
  • Фед. регистр — Ветеран боевых действий (030)
  • Фед. регистр — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей военной службы (012)
  • Фед. регистр — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)
  • Фед. регистр — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)
  • Фед. регистр — Гражданин, получивший или перенёсший лучевую болезнь (091)
  • Фед. регистр — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)
  • Фед. регистр — Инвалид ВОВ (010)
  • Фед. регистр — Инвалид вследствие чернобыльской катастрофы (092)
  • Фед. регистр — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)
  • Фед. регистр — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)
  • Фед. регистр — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)
  • Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)
  • Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)
  • Фед. регистр — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)
  • Фед. регистр — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)
  • Фед. регистр — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией (121)
  • Фед. регистр — ПО «Маяк» — Проживающий в населённом пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)
  • Фед. регистр — ПО «Маяк» — Ребёнок 1 или 2 поколений, страдающий заболеваниями вследствие воздействия радиации (129)
  • Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1957–1958 гг., р. Теча 1949–1956 гг. (123)
  • Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1959–1961 гг., р. Теча 1957–1962 гг. (124)
  • Фед. регистр — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)
  • Фед. регистр — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)
  • Фед. регистр — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)
  • Фед. регистр — Проживающий в зоне отселения до переселения в другие районы (097)
  • Фед. регистр — Проживающий на территории зоны проживания с льготным социально-экономическим статусом (096)
  • Фед. регистр — Проживающий на территории зоны проживания с правом на отселение (095)
  • Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии (141)
  • Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии, ставший инвалидом (142)
  • Фед. регистр — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)
  • Фед. регистр — Ребёнок до 18 лет, проживающий в зоне отселения и на территории зоны проживания (099)
  • Фед. регистр — Ребёнок до 18 лет, проживающий на территории зоны проживания с льготным социально-экономическим статусом (100)
  • Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей, ставших инвалидами (101)
  • Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)
  • Фед. регистр — Ребёнок-инвалид (084)
  • Фед. регистр — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)
  • Фед. регистр — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)
  • Фед. регистр — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)
  • Фед. регистр — Участник ВОВ, ставший инвалидом (011)
  • Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)
  • Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)
  • Фед. регистр — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)
  • Фед. регистр — Член семьи военнослужащего, погибшего в плену (063)
  • Фед. регистр — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)
  • Фед. регистр — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)
  • Фед. регистр — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г. Ленинграда (061)
  • [Юг Тюменской области] Нахождение в региональном регистре Тюменской области
  • [ЯНАО] Нахождение в региональном регистре ЯНАО
  • [ЯНАО] Рег. регистр — Вдова погибшего (умершего) участника ВОВ (260)
  • [ЯНАО] Рег. регистр — Ветеран ЯНАО из числа оленеводов, рыбаков, охотников (206)
  • [ЯНАО] Рег. регистр — Ветеран ЯНАО, являющийся неработающим пенсионером (205)
  • [ЯНАО] Рег. регистр — Ветеран труда РФ, являющийся пенсионером (201)
  • [ЯНАО] Рег. регистр — Герой Советского Союза; Герой РФ; Полный кавалер ордена Славы (209)
  • [ЯНАО] Рег. регистр — Герой Социалистического Труда; Полный кавалер ордена Трудовой Славы (210)
  • [ЯНАО] Рег. регистр — Гражданин, приравненный к званию «Ветеран труда РФ», являющийся пенсионером (202)
  • [ЯНАО] Рег. регистр — Лицо, признанное пострадавшим от политических репрессий, являющееся пенсионером или инвалидом (204)
  • [ЯНАО] Рег. регистр — Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4) (200)
  • [ЯНАО] Рег. регистр — Почётный гражданин ЯНАО (207)
  • [ЯНАО] Рег. регистр — Реабилитированное лицо, имеющее инвалидность или являющееся пенсионером (203)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы (208)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения ветеринарии (219)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения здравоохранения (215)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения культуры и искусства (217)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения образования (214)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения социальной защиты (216)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения физической культуры и спорта (218)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы (208)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения ветеринарии (225)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения здравоохранения (221)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения культуры и искусства (223)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения образования (220)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения социальной защиты (222)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения физической культуры и спорта (224)
  • [ЯНАО] Рег. регистр — Член многодетной семьи (211)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан из подразделений особого риска (351)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, погибших в результате катастрофы на ЧАЭС (340)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, получивших лучевую болезнь (341)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа инвалидов вследствие воздействия радиации (342)
  • [ЯНАО] Рег. регистр — Член семьи, умершего участника ликвидации последствий катастрофы на ЧАЭС 1986-1987 гг. (350)

См. также

  • Категория федерального/регионального регистра
  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Загрузка федерального регистра льготников (файл формата ПФР 4.0)»


Сведения о районной принадлежности в КИС iSZN

Описание документа

Документ содержит сведения о районе, в котором зарегистрирован человек в КИС iSZN. Документ доступен только для чтения и автоматически создаётся некоторыми процедурами загрузки данных для определения района, из которого были получены данные. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Район | Ссылка | Район, в котором зарегистрирован человек. Ссылка на запись справочника иерархии районов.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Обмен данными о присвоении званий гражданам


Сведения о собственниках жилого помещения

Описание документа

Документ содержит сведения о собственниках жилого помещения. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сведения по датам | Таблица |
- Дата | Дата |
- Сведения о собственниках | Контейнер |
- - Собственники | Таблица |
- - - Данные собственника | Контейнер |
- - - - Собственник | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- - - - Доля | Контейнер |
- - - - - Числитель | Целое число |
- - - - - Знаменатель | Целое число |
- - - - Свидетельство о регистрации права собственности | Контейнер |
- - - - - Серия | Строка |
- - - - - Номер | Строка |
- - - - - Дата выдачи | Дата |

Владельцы документа

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о сроках беременности

Описание документа

Документ содержит сведения о сроках беременности. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки беременности | Таблица | Сведения о сроках беременности.
- Срок беременности | Контейнер |
- - Дата с | Дата | Дата начала беременности.
- - Дата по | Дата | Дата окончания беременности.
- Документ-основание | Контейнер |
- - Вид документа | Строка |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Беременная супруга военнослужащего, находящегося на срочной военной службе (+6 месяцев со дня окончания службы)
  • На учёте в ранние сроки беременности

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения о сроках нахождения в отпуске по беременности и родам

Описание документа

Документ содержит сведения о периодах нахождения в отпуске по беременности и родам. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки нахождения в отпуске | Таблица | Сведения о нахождении в отпуске.
- Срок нахождения в отпуске | Контейнер |
- - Дата «С» | Дата | Дата начала отпуска.
- - Дата «По» | Дата | Дата окончания отпуска.
- Документ-основание | Контейнер |
- - Вид документа | Строка |
- - Серия | Строка |
- - Номер | Строка |
- - Дата выдачи | Дата |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • Ежемесячное пособие по беременности и родам

Категории, для присвоения которых требуется документ

  • Находится в отпуске по беременности и родам

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Сведения об адресе проживания человека

Описание документа

Документ содержит сведения об адресе проживания человека. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Последний адрес | Контейнер |
- Населённый пункт | Ссылка | Населённый пункт, являющийся частью текущего адреса проживания. Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Улица, являющаяся частью текущего адреса проживания. Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома, являющийся частью текущего адреса проживания.
- Корпус | Строка | Номер корпуса, являющийся частью текущего адреса проживания.
- Квартира | Строка | Номер квартиры, являющийся частью текущего адреса проживания.
Данные об адресах проживания | Таблица |
- Дата предоставления сведений | Дата |
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Период проживания | Контейнер |
- - Срок с | Дата | Дата начала периода проживания.
- - Срок по | Дата | Дата окончания периода проживания.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_5105
  • Серверная операция «[Юг Тюменской области] Заполнение сведений об адресе проживания не имеющим соответствующего документа детям в коллективе «Дети-родители»


Сведения об обращениях граждан

Описание документа

Документ содержит сведения об обращении граждан. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Обращения | Таблица | Сведения об обращениях.
- Дата обращения | Дата |
- Вид обращения | Ссылка | Ссылка на запись справочника видов обращений граждан.
- Специалист | Строка | Фамилия, инициалы и должность текущего пользователя (автоматически заполняется на основании информации из справочника пользователей). Поле только для чтения.
- Содержание | Строка | Содержание обращения.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о государственной регистрации права на недвижимое имущество

Описание документа

Документ содержит данные свидетельства о государственной регистрации права на недвижимое имущество. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка |
Номер | Строка |
Дата выдачи | Дата | Дата выдачи свидетельства.
Документы-основания | Таблица |
- Вид документа | Ссылка | Ссылка на запись справочника видов документов-оснований.
- Дата | Дата | Дата документа.
- Номер | Строка | Номер документа.
- Выдавший орган | Строка | Наименование органа, выдавшего документ.
- Примечание | Строка | Дополнительные сведения.
Кадастровый (условный) номер | Строка |
Ограничение права | Ссылка | Ссылка на запись справочника видов ограничений (обременений) права.
Право | Контейнер |
- Вид права | Ссылка | Ссылка на запись справочника видов прав на недвижимое имущество.
- Доля | Контейнер |
- - Числитель | Целое число |
- - Знаменатель | Целое число |
Объект права | Контейнер |
- Вид объекта | Ссылка | Ссылка на запись справочника видов недвижимого имущества.
- Назначение | Ссылка | Ссылка на запись справочника видов назначений объекта права.
- Этажность | Целое число |
- Общая площадь (кв. м.) | Вещественное число |
- Адрес объекта | Строка |
Запись в Едином государственном реестре прав на недвижимое имущество и сделок с ним | Контейнер |
- Дата | Дата |
- Номер | Строка |
Окончание действия документа | Контейнер |
- Дата | Дата |
Иные участники общей долевой собственности (информационно) | Таблица |
- ФИО | Строка | Фамилия, имя и отчество участника общей собственности.
- Доля (числитель) | Целое число |
- Доля (знаменатель) | Целое число |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Акт обследования строящегося индивидуального жилого дома

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о государственной регистрации юридического лица

Описание документа

Документ содержит данные свидетельства о государственной регистрации юридического лица. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Полное наименование юр. лица | Строка |
Сокращённое наименование юр. лица | Строка |
Фирменное наименование | Строка |
Дата создания юр. лица | Дата |
Государственный регистрационный номер (ОГРН) | Строка |
Наименование регистрирующего органа | Строка |
Серия | Строка |
Номер | Строка |

Владельцы документа

  • Коллектив класса «Коллектив детского дома (приюта)»
  • Коллектив класса «Общеобразовательная организация»
  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Управление социальной защиты населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»
  • Коллектив класса «Юридическое лицо»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о заключении брака

Описание документа

Документ содержит данные свидетельства о заключении брака. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия свидетельства | Строка |
Номер свидетельства | Целое число |
Гражданин | Контейнер |
- Гражданин | Человек/коллектив | Ссылка на человека, находящегося на роли «Отец» коллектива класса «Семья дети-родители» или на роли «Муж» по документу «Ролевые отношения в коллективе».
- Фамилия до брака | Строка |
- Имя | Строка |
- Отчество | Строка |
- Дата рождения | Дата |
- Место рождения | Строка |
- Фамилия после заключения брака | Строка |
Гражданка | Контейнер |
- Гражданка | Человек/коллектив | Ссылка на человека, находящегося на роли «Мать» коллектива класса «Семья дети-родители» или на роли «Жена» по документу «Ролевые отношения в коллективе».
- Фамилия до брака | Строка |
- Имя | Строка |
- Отчество | Строка |
- Дата рождения | Дата |
- Место рождения | Строка |
- Фамилия после заключения брака | Строка |
Дата заключения брака | Дата |
Номер акта регистрации | Целое число |
Место государственной регистрации | Строка | Наименование учреждения, зарегистрировавшего брак.
Дата выдачи | Дата | Дата выдачи свидетельства.

Владельцы документа

  • Коллектив класса «Коллектив на предоставление социальных услуг»
  • Коллектив класса «Семья без определённого места жительства»
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»
  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о перемене фамилии, имени, отчества

Описание документа

Документ содержит данные свидетельства о перемене фамилии, имени и отчества. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия свидетельства.
Номер | Целое число | Номер свидетельства.
Старые ФИО | Контейнер | Сведения о прежних фамилии, имени и отчестве.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Новые ФИО | Контейнер | Сведения о новых фамилии, имени и отчестве.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Акт регистрации | Контейнер | Сведения об акте регистрации.
- Номер | Целое число |
- Дата записи | Дата |
- Место регистрации | Строка |
Дата выдачи свидетельства | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ

Описание документа

Документ содержит данные свидетельства о постановке на учёт в налоговом органе физического лица по месту жительства на территории РФ. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия свидетельства.
Номер | Строка | Номер свидетельства.
Дата выдачи | Дата | Дата выдачи свидетельства.
ИНН | Строка | ИНН владельца свидетельства.
Дата постановки на учёт | Дата |
Дата снятия с учёта | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о постановке на учёт юридического лица в налоговом органе по месту нахождения на территории РФ

Описание документа

Документ содержит данные свидетельства о постановке на учёт юридического лица в налоговом органе по месту нахождения на территории РФ. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка |
Номер | Строка |
Налоговый орган, выдавший документ | Контейнер |
- Наименование | Строка |
- Код | Строка |
ИНН | Строка |
КПП | Строка |

Владельцы документа

  • Коллектив класса «Коллектив детского дома (приюта)»
  • Коллектив класса «Общеобразовательная организация»
  • Коллектив класса «Поставщик услуг социального обслуживания населения»
  • Коллектив класса «Управление социальной защиты населения»
  • Коллектив класса «Центр социального обслуживания населения (старая схема)»
  • Коллектив класса «Юридическое лицо»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о предоставлении временного убежища на территории РФ

Описание документа

Документ содержит данные свидетельства о предоставлении временного убежища на территории Российской Федерации и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Дата выдачи | Дата | Дата выдачи документа.
Дата окончания строка действия | Дата | Дата окончания срока действия документа.
Наименование органа, выдавшего свидетельство | Строка |
Сведения | Контейнер |
- Несовершеннолетние дети | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Член семьи» в том же коллективе класса «Семья беженцев (вынужденных переселенцев)», в котором находится владелец документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Продление | Таблица |
- - Дата окончания срока действия | Дата |
- - Наименование органа, продлившего свидетельство | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу

Описание документа

Документ содержит данные свидетельства о рассмотрении ходатайства о признании беженцем на территории Российской Федерации и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Дата выдачи | Дата | Дата выдачи документа.
Дата окончания строка действия | Дата | Дата окончания срока действия документа.
Наименование органа, выдавшего свидетельство | Строка |
Сведения | Контейнер |
- Несовершеннолетние дети | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Член семьи» в том же коллективе класса «Семья беженцев (вынужденных переселенцев)», в котором находится владелец документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Продление | Таблица |
- - Дата окончания срока действия | Дата |
- - Наименование органа, продлившего свидетельство | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о расторжении брака

Описание документа

Документ содержит данные свидетельства о расторжении брака. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия свидетельства | Строка |
Номер свидетельства | Целое число |
Дата выдачи | Дата | Дата выдачи свидетельства.
Супруг (супруга) | Человек/коллектив | Ссылка на человека, находящегося на роли «Отец» или «Мать» коллектива класса «Семья дети-родители» или на роли «Муж» или «Жена» по документу «Ролевые отношения в коллективе».
Место государственной регистрации | Строка |
Номер акта | Целое число |
Дата акта о расторжении брака | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о регистрации по месту жительства

Описание документа

Документ содержит данные свидетельства о регистрации по месту жительства. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер документа.
Дата выдачи | Дата | Дата выдачи документа.
Адрес | Контейнер | Сведения об адресе.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Адрес в произвольной форме | Строка |
Период регистрации | Контейнер | Сведения о периоде регистрации.
- Дата с | Дата | Дата регистрации.
- Дата по | Дата | Дата окончания регистрации.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[ЯНАО] Заполнение адресов регистрации по месту жительства детям с ЖКВ»


Свидетельство о регистрации по месту пребывания

Описание документа

Документ содержит данные свидетельства о регистрации по месту пребывания. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер документа.
Дата выдачи | Дата | Дата выдачи документа.
Адрес | Контейнер | Сведения об адресе.
- Населённый пункт | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны населённые пункты.
- Улица | Ссылка | Ссылка на запись справочника населённых пунктов и улиц. Доступны улицы.
- Дом | Строка | Номер дома.
- Корпус | Строка | Номер корпуса.
- Квартира | Строка | Номер квартиры.
- Адрес в произвольной форме | Строка |
Период регистрации | Контейнер | Сведения о периоде регистрации.
- Дата с | Дата | Дата регистрации.
- Дата по | Дата | Дата окончания регистрации.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о регистрации ходатайства о признании вынужденным переселенцем

Описание документа

Документ содержит данные свидетельства о регистрации ходатайства о признании вынужденным переселенцем. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка |
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Документ, удостоверяющий личность владельца | Документ | Ссылка на персональный документ, принадлежащий владельцу документа, для которого установлен атрибут «Удостоверение личности». Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Свидетельство выдано на основании | Контейнер |
- Решение | Строка |
- Дата решения | Дата |
- Наименование органа, выдавшего свидетельство | Строка |
Сведения | Контейнер |
- Сведения о несовершеннолетних детях | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Член семьи» в том же коллективе класса «Семья беженцев (вынужденных переселенцев)», в котором находится владелец документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Записи о получении помощи | Таблица |
- - Дата | Дата |
- - Содержание записи | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о рождении

Обработчик персонального документа «Свидетельство о рождении»

Описание документа

Документ содержит данные свидетельства о рождении и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Для быстрого заполнения фамилии, имени и отчества родителей служат кнопки «Выбрать...», расположенные справа от полей ввода соответствующих реквизитов. Нажатие на кнопку «Выбрать...» вызывает диалог выбора человека для персональных документов, в котором нужно выбрать требуемого человека. После выбора человека в этом диалоге автоматически заполняются поля «Фамилия», «Имя» и «Отчество».

Данные документа

Элемент | Тип данных | Примечание
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Отец | Контейнер | Сведения об отце владельца документа.
- Фамилия | Строка | Фамилия отца владельца документа.
- Имя | Строка | Имя отца владельца документа.
- Отчество | Строка | Отчество отца владельца документа.
- Выбрать | Контейнер | Вызывает диалог выбора человека для персональных документов для выбора отца.
- Гражданство | Ссылка | Ссылка на запись справочника стран мира.
- Записано со слов матери | Логическое значение | Включено, если сведения об отце заполнены со слов матери.
Мать | Контейнер | Сведения о матери владельца документа.
- Фамилия | Строка | Фамилия матери владельца документа.
- Имя | Строка | Имя матери владельца документа.
- Отчество | Строка | Отчество матери владельца документа.
- Выбрать | Контейнер | Вызывает диалог выбора человека для персональных документов для выбора матери.
- Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Серия | Строка | Серия свидетельства.
Номер | Строка | Номер свидетельства.
Номер акта о рождении | Строка | Номер акта о рождении владельца документа.
Дата выдачи | Дата | Дата выдачи свидетельства.
Место государственной регистрации | Строка | Место регистрации владельца документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст до 6 месяцев, включая день исполнения
  • Возраст до 1 года, включая день исполнения
  • Возраст до 1,5 лет, включая день исполнения
  • Возраст до 2 лет, включая день исполнения
  • Возраст до 3 лет, включая день исполнения
  • Возраст до 5 лет, включая день исполнения
  • Возраст до 6 лет включительно
  • Возраст до 6 лет, включая день исполнения
  • Возраст от 1 до 2 лет, включая день исполнения
  • Возраст от 1,5 до 3 лет, включая день исполнения
  • Возраст от 2 до 3 лет, включая день исполнения
  • Возраст от 3 до 6 лет, включая день исполнения
  • Возраст от 3 до 7 лет, включая день исполнения
  • Возраст от 3 до 4 лет, включая день исполнения
  • Возраст 5 лет и более
  • Возраст 6 лет и более
  • Возраст 7 лет и более
  • Возраст 10 лет и более
  • Первый ребёнок в семье (расчётная по свидетельству о рождении)
  • Второй ребёнок в семье (расчётная по свидетельству о рождении)
  • Третий ребёнок в семье (расчётная по свидетельству о рождении)
  • Четвёртый ребёнок в семье (расчётная по свидетельству о рождении)
  • Пятый или последующий ребёнок в семье (расчётная по свидетельству о рождении)
  • Ребёнок неработающего родителя-инвалида (расчётная)
  • Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Ребёнок родителя-инвалида (расчётная)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «Проверка и исправление значений реквизита «Серия» персональных документов «Свидетельство о рождении»


Свидетельство о рождении, выданное уполномоченным органом иностранного государства

Обработчик персонального документа «Свидетельство о рождении, выданное уполномоченным органом иностранного государства»

Описание документа

Документ содержит данные свидетельства о рождении, выданного уполномоченным органом иностранного государства и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Для быстрого заполнения фамилии, имени и отчества родителей служат кнопки «Выбрать...», расположенные справа от полей ввода соответствующих реквизитов. Нажатие на кнопку «Выбрать...» вызывает диалог выбора человека для персональных документов, в котором нужно выбрать требуемого человека. После выбора человека в этом диалоге автоматически заполняются поля «Фамилия», «Имя» и «Отчество».

Данные документа

Элемент | Тип данных | Примечание
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Отец | Контейнер | Сведения об отце владельца документа.
- Фамилия | Строка | Фамилия отца владельца документа.
- Имя | Строка | Имя отца владельца документа.
- Отчество | Строка | Отчество отца владельца документа.
- Выбрать | Контейнер | Вызывает диалог выбора человека для персональных документов для выбора отца.
- Гражданство | Ссылка | Ссылка на запись справочника стран мира.
- Записано со слов матери | Логическое значение | Включено, если сведения об отце заполнены со слов матери.
Мать | Контейнер | Сведения о матери владельца документа.
- Фамилия | Строка | Фамилия матери владельца документа.
- Имя | Строка | Имя матери владельца документа.
- Отчество | Строка | Отчество матери владельца документа.
- Выбрать | Контейнер | Вызывает диалог выбора человека для персональных документов для выбора матери.
- Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Серия | Строка | Серия свидетельства.
Номер | Целое число | Номер свидетельства.
Номер акта о рождении | Строка | Номер акта о рождении владельца документа.
Дата выдачи | Дата | Дата выдачи свидетельства.
Место государственной регистрации | Строка | Место регистрации владельца документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст до 6 месяцев, включая день исполнения
  • Возраст до 1 года, включая день исполнения
  • Возраст до 1,5 лет, включая день исполнения
  • Возраст до 2 лет, включая день исполнения
  • Возраст до 3 лет, включая день исполнения
  • Возраст до 5 лет, включая день исполнения
  • Возраст до 6 лет включительно
  • Возраст до 6 лет, включая день исполнения
  • Возраст от 1 до 2 лет, включая день исполнения
  • Возраст от 1,5 до 3 лет, включая день исполнения
  • Возраст от 2 до 3 лет, включая день исполнения
  • Возраст от 3 до 6 лет, включая день исполнения
  • Возраст от 3 до 7 лет, включая день исполнения
  • Возраст от 3 до 4 лет, включая день исполнения
  • Возраст 5 лет и более
  • Возраст 6 лет и более
  • Возраст 7 лет и более
  • Возраст 10 лет и более
  • Первый ребёнок в семье (расчётная по свидетельству о рождении)
  • Второй ребёнок в семье (расчётная по свидетельству о рождении)
  • Третий ребёнок в семье (расчётная по свидетельству о рождении)
  • Четвёртый ребёнок в семье (расчётная по свидетельству о рождении)
  • Пятый или последующий ребёнок в семье (расчётная по свидетельству о рождении)
  • Ребёнок неработающего родителя-инвалида (расчётная)
  • Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Ребёнок родителя-инвалида (расчётная)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о смерти

Описание документа

Документ содержит данные свидетельства о смерти. В Системе человек может иметь только один экземпляр документа. После добавления этого документа и перерасчёта категорий все действующие категории будут ограничены датой смерти человека.

Пример:

Дата рождения | Дата смерти | Период обладания категорией «Период жизни»
01.01.1940 | 01.01.2005 | 01.01.1940 — 31.12.2004

Данные документа

Элемент | Тип данных | Примечание
Дата смерти | Дата |
Место смерти | Строка |
Данные акта гражданского состояния | Контейнер |
- Дата | Дата |
- Номер | Целое число |
- Место государственной регистрации | Строка |
Данные свидетельства | Контейнер |
- Серия | Строка |
- Номер | Целое число |
- Дата выдачи | Дата |
Причина смерти | Контейнер |
- Причина из справочника | Ссылка | Ссылка на запись справочника причин инвалидности/смерти.
- Причина текстом | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство о смерти, выданное члену семьи умершего

Описание документа

Документ содержит данные свидетельства о смерти. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
ФИО и возраст умершего | Контейнер | Фамилия, имя, отчество и возраст умершего.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Возраст (в годах) | Целое число |
Категория умершего | Ссылка | Ссылка на запись справочника категорий умерших согласно закона о погребении.
Дата смерти | Дата |
Причина смерти | Ссылка | Ссылка на запись справочника причин инвалидности/смерти.
Место смерти | Строка |
Место государственной регистрации | Строка |
Акт о смерти | Контейнер |
- Дата | Дата |
- Номер | Целое число |
Свидетельство | Контейнер |
- Дата выдачи | Дата |
- Серия | Строка |
- Номер | Целое число |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего
  • Заявление на социальное пособие на погребение по свидетельству о смерти

Виды выплат, использующие данный документ

  • Социальное пособие на погребение на основании свидетельства о смерти

Категории, для присвоения которых требуется документ

  • Взявший на себя обязанность погребения умершего (по справке о смерти)
  • Взявший на себя обязанность погребения умершего — неработавшего на день смерти и не являвшегося пенсионером
  • Взявший на себя обязанность погребения умершего — неработавшего пенсионера, досрочно оформившего пенсию
  • Взявший на себя обязанность погребения умершего — несовершеннолетнего члена семьи работающих граждан
  • Взявший на себя обязанность погребения умершего — пенсионера, не работавшего на день смерти
  • Взявший на себя обязанность погребения умершего — работавшего гражданина
  • Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 154 дней беременности
  • Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 196 дней беременности
  • Ребёнок умершего инвалида вследствие военной травмы
  • Родитель умершего инвалида вследствие военной травмы
  • Супруга (супруг) умершего инвалида вследствие военной травмы
  • [Юг Тюменской области] Взявший на себя обязанность погребения умершего — близкого родственника в отношении семей, имеющих среднедушевой доход ниже прожиточного
  • [Юг Тюменской области] Взявший на себя обязанность погребения умершего — необоснованно репрессированного, впоследствии реабилитированного

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство об установлении отцовства

Описание документа

Документ содержит данные свидетельства об установлении отцовства. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия свидетельства.
Номер | Целое число | Номер свидетельства.
Сведения об отце | Контейнер |
Гражданин, признанный отцом ребёнка | Человек/коллектив | Ссылка на человека мужского пола, входящего в коллективы, в которые входит владелец документа.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Сведения о матери | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Акт регистрации установления отцовства | Контейнер |
- Номер | Целое число |
- Дата записи | Дата |
- Место регистрации | Строка |
Дата выдачи свидетельства | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство об усыновлении (удочерении)

Описание документа

Документ содержит данные свидетельства об усыновлении (удочерении). В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия свидетельства.
Номер | Целое число | Номер свидетельства.
Гражданин, усыновивший (удочеривший) | Человек/коллектив | Ссылка на человека мужского пола, входящего в коллективы, в которые входит владелец документа.
Гражданка, усыновившая (удочерившая) | Человек/коллектив | Ссылка на человека женского пола, входящего в коллективы, в которые входит владелец документа.
ФИО после усыновления (удочерения) | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Акт регистрации усыновления (удочерения) | Контейнер |
- Номер | Целое число |
- Дата записи | Дата |
- Место регистрации | Строка |
Дата выдачи свидетельства | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

Описание документа

Документ содержит данные свидетельства участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка |
Номер | Строка |
Фамилия | Строка |
Имя | Строка |
Отчество | Строка |
Дата рождения | Дата |
Пол | Ссылка |
Семейное положение | Ссылка | Ссылка на запись справочника состояний в браке.
Место рождения | Строка |
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Отметка о регистрации в территориальном органе Федеральной миграционной службы | Строка |
Отметки о выплатах и компенсациях | Таблица |
- Вид выплаты/компенсации | Ссылка | Ссылка на запись справочника видов выплат и компенсаций, учитываемых в свидетельстве.
- Наименование платежа | Строка |
- Сумма | Денежная сумма |
- Отметка о выплате | Строка |
- Дата и подпись должностного лица | Строка |
Сведения о членах семьи | Таблица |
- Ф.И.О. | Строка | Фамилия, имя, отчество.
- Дата рождения | Дата |
- Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
Наименование уполномоченного органа, выдавшего свидетельство | Строка |
Субъект РФ, выбранный для постоянного места жительства | Ссылка | Ссылка на запись справочника КЛАДР.
Дата выдачи | Дата | Дата выдачи свидетельства.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

Категории, для присвоения которых требуется документ

  • Участник Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы

Описание документа

Документ содержит данные справки о гибели члена семьи при прохождении военной службы. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата |
Номер | Строка | Номер справки.
Основание | Строка | Основание для выдачи справки.
Данные о погибшем | Контейнер | Сведения о погибшем военнослужащем.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Год рождения | Целое число |
- Родственное отношение к владельцу справки | Ссылка | Ссылка на запись справочника видов родственных связей.
Дата призыва | Дата |
Вид службы | Ссылка | Значение из списка: • Срочная; • По контракту.
Место службы | Строка |
Воинское звание | Ссылка | Ссылка на запись справочника воинских званий.
Дата гибели | Дата |
Условия гибели | Ссылка | Значение из списка: • При исполнении обязанностей военной службы; • В ходе вооружённого конфликта.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Ребёнок военнослужащего, погибшего при исполнении обязанностей военной службы
  • Ребёнок погибшего военнослужащего
  • Родитель военнослужащего срочной службы, погибшего в ходе вооружённого конфликта
  • Родитель военнослужащего срочной службы, погибшего при исполнении обязанностей военной службы
  • Родитель военнослужащего, погибшего при исполнении обязанностей военной службы
  • Родитель офицера или прапорщика, погибшего в ходе вооружённого конфликта
  • Родитель погибшего военнослужащего
  • Родитель участника вооружённого конфликта, погибшего (умершего) в период прохождения военной службы
  • Супруга (супруг) военнослужащего, погибшего при исполнении обязанностей военной службы
  • Супруга (супруг) офицера или прапорщика, погибшего в ходе вооружённого конфликта
  • Супруга (супруг) погибшего военнослужащего

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная военнослужащему

Описание документа

Документ содержит данные справки о призыве на военную службу. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные о службе | Контейнер |
- Дата призыва | Дата |
- Основание для призыва | Строка |
- Дата демобилизации | Дата |
- Основание для демобилизации | Строка |
Дата выдачи | Дата |
Основание для выдачи справки | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Военнослужащий срочной службы на основании справки из военного комиссариата

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи

Описание документа

Документ содержит данные справки о призыве на военную службу, выданной члену семьи. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата призыва | Дата |
Основание для призыва | Строка |
Дата демобилизации | Дата |
Основание для демобилизации | Строка |
Данные о военнослужащем | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Дата рождения | Дата |
- Родственное отношение к владельцу справки | Ссылка | Ссылка на запись справочника видов родственных связей.
№ справки | Строка |
Дата выдачи | Дата |
№ войсковой части | Строка |
Основание для выдачи справки | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Беременная супруга военнослужащего, находящегося на срочной военной службе (+6 месяцев со дня окончания службы)
  • Ребёнок военнослужащего, находящегося на срочной военной службе по призыву
  • Супруга военнослужащего, находящегося на срочной военной службе по призыву

Виды выплат, использующие данный документ

  • Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка из УВД о праве на меру социальной поддержки родителю (супруге) погибшего (умершего) сотрудника

Описание документа

Документ содержит данные справки из УВД о праве на меру социальной поддержки родителю или супруге погибшего (умершего) сотрудника. В Системе человек может только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата | Дата выдачи справки.
Серия | Строка | Серия справки.
Номер | Целое число | Номер справки.
Данные о погибшем | Контейнер | Сведения о погибшем сотруднике.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Родственное отношение к владельцу справки | Ссылка | Ссылка на запись справочника видов родственных связей.
- Место службы | Строка |
- Дата гибели (смерти) | Дата |
- Условия гибели (смерти) | Ссылка | Значение из списка: • При исполнении обязанностей военной службы; • В ходе вооружённого конфликта; • При исполнении служебных обязанностей.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Родитель сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей
  • Супруга (супруг) сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка МСЭ

Описание документа

Документ содержит данные справки МСЭ. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Данные акта | Контейнер |
- Дата установления инвалидности | Дата | Дата начала периода инвалидности.
- Инвалидность на срок до | Дата | Дата окончания периода инвалидности.
- Освидетельствование | Строка | Сведения об освидетельствовании (первичное, вторичное и тому подобное).
- Дата очередного освидетельствования | Дата |
- Группа инвалидности | Ссылка | Ссылка на запись справочника групп инвалидности.
- Причина инвалидности | Ссылка | Ссылка на запись справочника причин инвалидности/смерти.
- Наименование учреждения МСЭ | Строка |
- Акт освидетельствования | Контейнер |
- - Номер | Строка |
- - Дата | Дата |
- Утрата трудоспособности | Контейнер |
- - Процент утраты трудоспособности | Целое число |
- - Дата переосвидетельствования процента утраты трудоспособности | Дата |
- Справка МСЭ | Контейнер |
- - Серия | Строка |
- - Номер | Строка |
Дополнительно | Контейнер |
- Рекомендации | Контейнер |
- - Рекомендованные формы реабилитации | Строка |
- - Рекомендованные формы соцзащиты | Строка |
- Заключение | Контейнер |
- - Заключение об условиях и характере труда | Строка |
- - Диагноз (описание) | Строка |
Ограничения способностей | Таблица |
- Вид способности | Ссылка | Ссылка на запись справочника видов ограничений способностей человека. Доступны виды ограничений, зарегистрированные в районе «[000] Российская Федерация».
- Степень ограничения | Ссылка | Ссылка на запись справочника степеней ограничения способностей человека. Доступны степени ограничений, зарегистрированные в районе «[000] Российская Федерация».
Болезни и классы болезней для формы 7-собес | Таблица |
- Заболевание | Ссылка | Ссылка на запись справочника классов болезней и болезней для формы 7-собес. Доступны болезни и их классы, зарегистрированные в районе «[000] Российская Федерация».
Диагнозы учреждений МСЭ | Таблица |
- Диагноз учреждений МСЭ | Ссылка | Ссылка на запись справочника «Номенклатура болезней».

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • Карта ИПР инвалида
  • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО

Виды выплат, использующие данный документ

  • Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)
  • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Закон Тюменской области № 138)
  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р)
  • [ЯНАО] Пособие на ребёнка-инвалида

Категории, для присвоения которых требуется документ

  • Инвалид
  • Инвалид 1 группы
  • Инвалид 2 группы
  • Инвалид 3 группы
  • Инвалид без группы
  • Инвалид от военной травмы
  • Инвалид от военной травмы: вследствие поствакцинального осложнения
  • Инвалид от военной травмы: от заболевания, полученного при исполнении обязанностей военной службы
  • Инвалид от военной травмы: от заболевания, связанного с пребыванием на фронте
  • Инвалид от военной травмы: от ранения, полученного при защите СССР
  • Инвалид от военной травмы: от ранения, полученного при исполнении обязанностей военной службы
  • Инвалид от военной травмы: от ранения, полученного при исполнении служебных обязанностей
  • Инвалид от военной травмы: от травмы, полученной при исполнении служебных обязанностей
  • Инвалид от заболевания, не связанного с пребыванием на фронте (получено в период военной службы)
  • Инвалид от заболевания, полученного в период военной службы
  • Инвалид от заболевания, полученного при исполнении обязанностей военной службы в связи с аварией на ЧАЭС
  • Инвалид от заболевания, полученного при исполнении обязанностей военной службы, участие в действиях подразделений особого риска
  • Инвалид от заболевания, связанного с последствиями радиационных воздействий
  • Инвалид от общего заболевания
  • Инвалид от профессионального заболевания
  • Инвалид от радиационного воздействия вследствие аварий
  • Инвалид от трудового увечья
  • Инвалид от увечья, полученного в результате несчастного случая, не связанного с исполнением обязанностей военной службы
  • Инвалид с детства
  • Инвалид с детства: от ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ
  • Инвалидность получена в период работы в РКС или МКС
  • Ограничение способности к трудовой деятельности 1 степени
  • Ограничение способности к трудовой деятельности 2 степени
  • Ограничение способности к трудовой деятельности 3 степени
  • Ограничение способности к трудовой деятельности без степени

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «[Юг Тюменской области] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ»
  • Серверная операция «[ЯНАО] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ»


Справка о нахождении на иждивении у умершего в результате аварии на ЧАЭС

Описание документа

Документ содержит данные справки о нахождении на иждивении у умершего в результате аварии на ЧАЭС. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
ФИО умершего | Строка | Фамилия, имя, отчество умершего.
Наименование документа | Строка | Наименование документа.
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Дата выдачи | Дата | Дата выдачи документа.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Иждивенец умершего в результате радиационного воздействия

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов

Описание документа

Документ содержит данные справки о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия справки.
Номер | Строка | Номер справки.
Вид ведомства | Ссылка | Ссылка на запись справочника ведомств федеральных органов исполнительной власти.
Наименование ведомства | Строка |
Дата наступления права | Дата |
Дата прекращения права | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Член семьи погибшего (умершего) военнослужащего или сотрудника федеральных органов, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) военнослужащего МО РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника ГПС РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника ОВД РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника органов по контролю за оборотом наркотических средств и психотропных веществ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника таможенных органов РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника федеральных органов налоговой полиции РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка о составе коллектива дома-интерната

Описание документа

Документ содержит данные справки о составе коллектива дома-интерната. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Состав коллектива | Таблица |
- Воспитанник | Человек/коллектив | Ссылка на человека, находящегося на роли «Воспитанник детского дома (приюта)» в коллективе класса «Коллектив детского дома (приюта)», который является владельцем документа.
- Период пребывания | Контейнер |
- - Дата с | Дата | Дата начала периода пребывания в доме-интернате.
- - Дата по | Дата | Дата окончания периода пребывания в доме-интернате.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Коллектив класса «Коллектив детского дома (приюта)»

Категории, для присвоения которых требуется документ

  • Воспитанник дома-интерната (приюта)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка о трудовом стаже, выданная отделом кадров предприятия

Описание документа

Документ содержит данные справки о трудовом стаже. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата справки | Дата | Дата, на которую предоставлены сведения о стаже.
Организация, выдавшая справку | Строка | Наименование организации, выдавшей справку.
Сведения о стаже | Таблица |
- Вид стажа | Ссылка | Ссылка на запись справочника видов стажа.
- Лет | Целое число |
- Месяцев | Целое число |
- Дней | Целое число |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Наличие стажа в сельской местности
  • Наличие стажа государственной гражданской службы
  • Наличие стажа муниципальной службы
  • Общий трудовой стаж 5 лет и более
  • Общий трудовой стаж 20 лет и более
  • Общий трудовой стаж 25 лет и более
  • Общий трудовой стаж 30 лет и более
  • Общий трудовой стаж 35 лет и более
  • Общий трудовой стаж 40 лет и более
  • Общий трудовой стаж 45 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более
  • Стаж в районах Крайнего Севера 15 лет и более
  • Стаж в районах Крайнего Севера год и более
  • Стаж в районах, приравненных к Крайнему Северу — 20 и более лет
  • Стаж в районах, приравненных к Крайнему Северу — год и более
  • Стаж государственной гражданской службы 15 и более лет
  • Стаж государственной гражданской службы 20 и более лет
  • Стаж муниципальной службы 15 и более лет
  • Стаж муниципальной службы 20 и более лет
  • [ХМАО] Стаж в ХМАО 5 и более лет
  • [ХМАО] Стаж в ХМАО 10 и более лет
  • [ХМАО] Стаж в ХМАО 15 и более лет
  • [ХМАО] Стаж в ХМАО 20 и более лет
  • [ХМАО] Стаж в ХМАО 25 и более лет
  • [ХМАО] Стаж в ХМАО 30 и более лет
  • [Юг Тюменской области] Наличие стажа работы в ХМАО
  • [Юг Тюменской области] Наличие стажа работы в ХМАО или (и) в ЯНАО
  • [Юг Тюменской области] Наличие стажа работы в ЯНАО
  • [Юг Тюменской области] Стаж в ХМАО 10 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 15 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 20 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 25 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 10 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 15 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 20 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 25 и более лет
  • [Юг Тюменской области] Стаж госслужбы 15 и более лет
  • [ЯНАО] Стаж в ЯНАО 5 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему здравоохранения
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему культуры
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему молодёжной политики
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему образования
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему физической культуры и спорта
  • [ЯНАО] Стаж в ЯНАО 15 лет и более
  • [ЯНАО] Стаж в ЯНАО 20 лет и более
  • [ЯНАО] Стаж в ЯНАО 25 лет и более
  • [ЯНАО] Стаж в ЯНАО 30 лет и более
  • [ЯНАО] Стаж в ЯНАО 35 лет и более
  • [ЯНАО] Стаж в ЯНАО 40 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка об освобождении из места лишения свободы

Описание документа

Документ содержит данные справки об освобождении из места лишения свободы и относится к документам, удостоверяющим личность. В Системе человек может иметь несколько экземпляров документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Дата выдачи | Дата | Дата выдачи документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Период отбывания наказания | Контейнер |
- Дата с | Дата |
- Дата по | Дата |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Лицо, освободившееся из места лишения свободы (3 месяца со дня освобождения)
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка об участии в боевых действиях при прохождении военной службы по призыву

Описание документа

Документ содержит данные справки об участии в боевых действиях при прохождении военной службы по призыву. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата | Дата выдачи справки.
Номер | Строка | Номер справки.
Основание для выдачи справки | Строка |
Данные о военнослужащем | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
- Год рождения | Целое число |
Дата призыва | Дата |
Вид службы | Ссылка | Значение из списка: • По призыву; • По контракту.
Воинское звание | Ссылка | Ссылка на запись справочника воинских званий.
Место службы | Строка |
Сведения о службе | Таблица | Сведения о прохождении военной службы.
- Дата начала периода службы | Дата |
- Дата окончания периода службы | Дата |
- Место службы | Ссылка | Ссылка на запись справочника видов службы и боевых действий.
- Вид службы | Ссылка | Значение из списка: • По призыву; • По контракту.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. Тюм. обл. N 197-п)

Категории, для присвоения которых требуется документ

  • Военнослужащий, принимавший участие в боевых действиях на территории Афганистана
  • Военнослужащий, принимавший участие в боевых действиях на территории РФ
  • Военнослужащий, принимавший участие в боевых действиях на территории Северо-Кавказского региона
  • Военнослужащий, принимавший участие в боевых действиях на территории Чеченской Республики
  • Военнослужащий, принимавший участие в боевых действиях на территории Южной Осетии 2008 год
  • Военнослужащий, принимавший участие в боевых действиях на территории иностранных государств

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка ребёнка военнослужащего срочной службы

Описание документа

Документ содержит данные справки ребёнка военнослужащего срочной службы. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Военнослужащий | Контейнер |
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Период действия справки | Контейнер |
- Дата с | Дата | Дата начала периода действия справки.
- Дата по | Дата | Дата окончания периода действия справки.
Исходящий номер | Строка |
Дата выдачи | Дата |
Организация, выдавшая справку | Строка | Наименование организации, выдавшей справку.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Категории, для присвоения которых требуется документ

  • Ребёнок военнослужащего, находящегося на срочной военной службе по призыву

Виды выплат, использующие данный документ

  • Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справка ребёнка одинокой матери

Описание документа

Документ содержит данные справки ребёнка одинокой матери. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
ФИО матери | Контейнер | Фамилия, имя, отчество матери.
- Фамилия | Строка |
- Имя | Строка |
- Отчество | Строка |
Период действия справки | Контейнер |
- Дата с | Дата | Дата начала периода действия справки.
- Дата по | Дата | Дата окончания периода действия справки.
Организация, выдавшая справку | Строка | Наименование организации, выдавшей справку.
Дата выдачи | Дата |

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Категории, для присвоения которых требуется документ

  • Ребёнок одинокой матери

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки для получения путёвки на санаторно-курортное лечение

Описание документа

Документ содержит данные справок для получения путёвки на санаторно-курортное лечение. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные по справкам | Таблица |
- Дата выдачи | Дата |
- Дата окончания действия | Дата |
- Номер справки | Целое число |
- Диагноз | Ссылка | Ссылка на запись справочника «Номенклатура болезней».
- Рекомендуемое санаторно-курортное лечение | Строка |
- Наименование ЛПУ, выдавшего справку | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Наличие справки для получения путёвки на санаторно-курортное лечение

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки из медицинского учреждения, подтверждающие факт рождения детей

Описание документа

Документ содержит данные справок из медицинского учреждения, подтверждающих факт рождения детей. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Данные справки | Таблица |
- Серия | Строка | Серия справки.
- Номер | Целое число | Номер справки.
- Дата выдачи справки | Дата |
- Дата родов | Дата |
- Количество родившихся детей | Целое число |
- Который по счёту родившийся ребёнок у матери (при рождении одного ребёнка) | Целое | Позволяет указать какой по счёту ребёнок родился у матери (при рождении одного ребёнка).
- Врач, фельдшер | Строка | Фамилия врача (фельдшера), принимавшего роды.

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»

Категории, для присвоения которых требуется документ

  • Одновременное рождение двух детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Одновременное рождение трёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Одновременное рождение четырёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение второго ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение третьего ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение четвёртого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение пятого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки из центра занятости

Описание документа

Документ содержит сведения о периодах, в течение которых человек состоял на учёте в центре занятости населения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды нахождения на учёте | Таблица |
- Дата с | Дата | Дата постановки на учёт.
- Дата по | Дата | Дата снятия с учёта.
- Примечание | Строка | Дополнительные сведения.
Периоды получения пособия по безработице | Таблица |
- Дата с | Дата | Дата постановки на учёт.
- Дата по | Дата | Дата снятия с учёта.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Получающий пособие по безработице через учреждения службы занятости (по справке)
  • Состоящий на учёте в центре занятости как безработный (по справке)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки о доходах семьи для ежемесячных пособий на детей

Описание документа

Документ содержит данные справок о доходах семьи для определения права на получение ежемесячных пособий на детей. В Системе коллектив может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Записи о доходах | Таблица | Сведения о доходах семьи.
- Дата с | Дата | Дата, на которую приходится доход.
- Вид дохода/права | Ссылка | Значение из списка: • Есть доход; • Нет дохода - есть право; • Нет дохода - нет права.
- Итого дохода на дату | Денежная сумма |
- Количество членов | Целое число | Количество членов семьи.
- Среднедушевой доход | Денежная сумма |
- Суммы доходов | Таблица |
- - Вид дохода | Ссылка | Ссылка на запись справочника видов дохода.
- - Сумма за месяц | Денежная сумма |
- - Дата справки | Дата | Дата выдачи справки.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Виды выплат, использующие данный документ

  • Пособие на ребёнка

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки о посещении дошкольного учреждения

Описание документа

Документ содержит данные справок о посещении дошкольного учреждения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды посещения | Таблица | Сведения о периодах посещения.
- Дата с | Дата | Дата начала периода посещения.
- Дата по | Дата | Дата окончания периода посещения.
- Дошкольное учреждение (из справочника агентов) | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к разделу 80.10.1 «Дошкольное образование (предшествующее начальному общему образованию)» или его подразделам (см. справочник ОКВЭД).
- Дошкольное учреждение (текстом) | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Посещающий дошкольное учреждение

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_3459


Справки об уходе за инвалидом 1 группы

Описание документа

Документ содержит данные справок об уходе за инвалидом 1 группы. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки ухода | Таблица | Сведения о периодах.
- Дата с | Дата | Дата начала периода ухода за инвалидом.
- Дата по | Дата | Дата окончания периода ухода за инвалидом.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Осуществляющий уход за инвалидом 1 группы

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки об уходе за престарелым

Описание документа

Документ содержит данные справок об уходе за престарелым. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки ухода | Таблица | Сведения о периодах.
- Дата с | Дата | Дата начала периода ухода за престарелым.
- Дата по | Дата | Дата окончания периода ухода за престарелым.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Осуществляющий уход за престарелым

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки ребёнка, родитель которого уклоняется от уплаты алиментов

Описание документа

Документ содержит данные справок ребёнка, родитель которого уклоняется от уплаты алиментов. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Плательщик алиментов | Контейнер | Сведения о плательщике алиментов.
- Фамилия | Строка | Фамилия плательщика.
- Имя | Строка | Имя плательщика.
- Отчество | Строка | Отчество плательщика.
Справки по времени | Таблица | Данные справок.
- Дата с | Дата | Дата начала периода действия исполнительного листа.
- Дата по | Дата | Дата окончания периода действия исполнительного листа.
- Номер исполнительного листа | Строка |
- Наименование суда | Строка |
- Дата выдачи | Дата | Дата выдачи справки.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Категории, для присвоения которых требуется документ

  • Ребёнок, родитель которого уклоняется от уплаты алиментов

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки родителя, осуществляющего уход за ребёнком до 14 лет

Описание документа

Документ содержит данные справок родителя, осуществляющего уход за ребёнком до 14 лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки ухода | Таблица | Сведения о периодах.
- Дата с | Дата | Дата начала периода ухода за ребёнком.
- Дата по | Дата | Дата окончания периода ухода за ребёнком.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Осуществляющий уход за ребёнком до 14 лет

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки родителя, осуществляющего уход за ребёнком до 3 лет

Описание документа

Документ содержит данные справок родителя, осуществляющего уход за ребёнком до 3 лет. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки ухода | Таблица | Сведения о периодах.
- Дата с | Дата | Дата начала периода ухода за ребёнком.
- Дата по | Дата | Дата окончания периода ухода за ребёнком.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья, находящаяся в социально опасном положении»

Категории, для присвоения которых требуется документ

  • Осуществляющий уход за ребёнком до 3 лет

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки родителя, осуществляющего уход за ребёнком-инвалидом

Описание документа

Документ содержит данные справок родителя, осуществляющего уход за ребёнком-инвалидом. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Сроки ухода | Таблица | Сведения о периодах.
- Дата с | Дата | Дата начала периода ухода за ребёнком-инвалидом.
- Дата по | Дата | Дата окончания периода ухода за ребёнком-инвалидом.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья, находящаяся в социально опасном положении»

Категории, для присвоения которых требуется документ

  • Осуществляющий уход за ребёнком-инвалидом

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Справки с места учёбы

Описание документа

Документ содержит данные справок с места учёбы. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Периоды обучения | Таблица | Сведения о периодах обучения.
- Дата с | Дата | Дата начала обучения.
- Дата по | Дата | Дата окончания обучения.
- Форма обучения Ссылка Значение из списка:
• Очная;
• Заочная.
- Вид образования | Ссылка | Ссылка на запись справочника видов образований.
- Номер класса/курса | Целое число
- Успеваемость Ссылка Значение из списка:
• Неудовлетворительно;
• Удовлетворительно;
• Хорошо;
• Отлично.
- Учебное заведение (из справочника агентов) Ссылка Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты, относящиеся по классификатору ОКВЭД к одному из следующих разделов или его подразделов (см. справочник ОКВЭД):
• 80.2 «Основное общее, среднее (полное) общее, начальное и среднее профессиональное образование»;
• 80.3 «Высшее профессиональное образование».
- Учебное заведение (текстом) | Строка

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Учащийся 1-4 классов общеобразовательного учреждения
  • Учащийся 5-11 классов общеобразовательного учреждения
  • Учащийся общеобразовательного учреждения (очная форма обучения)
  • Учащийся очной формы обучения
  • Учащийся среднего специального учебного заведения (очная форма обучения)
  • Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (заочная форма обучения)
  • Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (очная форма обучения)
  • Учащийся, получающий послевузовское образование (аспирантура, докторантура, ординатура) (очная форма обучения)
  • Учащийся, получающий среднее профессиональное образование (очная форма обучения)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_c_2702


Справки-квитанции о фактической оплате за посещение дошкольного общеобразовательного учреждения

Описание документа

Документ содержит данные справок-квитанций о фактической оплате за посещение дошкольного общеобразовательного учреждения. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Помесячно по факту оплаты | Таблица |
- Месяц оплаты | Дата |
- Фактическая сумма оплаты | Денежная сумма |
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Страховое свидетельство государственного пенсионного страхования (СНИЛС)

Описание документа

Документ содержит данные страхового свидетельства государственного пенсионного страхования. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Номер | Строка | Номер свидетельства.

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Серверная операция «Коррекция значений номеров страховых пенсионных свидетельств»


Счёт в банке

Обработчик персонального документа «Счёт в банке»

Описание документа

Документ содержит данные о счёте в банке. В Системе человек может иметь несколько экземпляров документа. Если владелец документа назначен в параметрах какой-либо выплаты получателем и базовым способом выплаты является «Банк», то обработчик документа также отображает следующие сведения:

  • идентификаторы и полные имена субъектов назначения;
  • назначенные виды выплат;
  • идентификаторы назначений;
  • способы выплаты;
  • состояния выплат.

Также становится активной кнопка «Открыть дело в редакторе», нажатие которой приводит к открытию данных выделенного субъекта назначения в задаче «Редактор персональных документов».

Данные документа

Элемент | Тип данных | Примечание
Наименование банка | Ссылка | Ссылка на запись справочника способов выплаты и графиков доставки. Доступны способы выплаты первого уровня, базовый способ выплаты которых относится к виду «По банковскому счёту».
Счёт | Строка | Номер счёта.
Вид вклада | Целое число |
Дата открытия счёта | Дата |
Дата закрытия счёта | Дата |

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • [ЯНАО] Договор об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление all_pd_all_bank_accounts
  • Представление v_pd_all_bank_accounts


Трудовая книжка

Обработчик персонального документа «Трудовая книжка»

Описание документа

Документ содержит данные трудовой книжки. В Системе человек может иметь только один экземпляр документа.

Использование

  • Если установлен флажок «Нет трудовой книжки», то в документ не могут быть введены никакие данные.
  • Если установлен флажок «Показать все пересечения дат», то жёлтым цветом будут подсвечены все строки, интервалы дат в которых пересекаются. Если этот флажок не установлен, жёлтым цветом будут подсвечены строки, интервалы дат в которых пересекаются с интервалом дат текущей строки.
  • Значения столбцов «Лет», «Мес.», «Дней» не подлежат редактированию и отображают итоги по стажу (если в строке не указана «Дата по», то в этих полях отображается продолжительность стажа по текущую дату).
  • Для быстрого заполнения строк таблицы «Вид стажа» следует нажать на кнопку «Выбрать виды стажа...» и, в открывшемся диалоге «Набор значений столбца персонального документа», установить соответствующие флажки.
  • Для получения информации о продолжительности стажа по видам необходимо нажать на кнопку «Итоги по стажу...» (если перед этим документ был изменён, то Система предложит сохранить его в базе данных).

Данные документа

Элемент | Тип данных | Примечание
Нет трудовой книжки | Логическое значение | Если включено, то считается, что трудовой книжки нет и человек не работает. При наличии трудовой книжки информация о периодах, в течение которых человек не работал, должна выбираться из таблицы «Сведения о работе».
Серия | Строка |
Номер | Целое число |
Образование | Ссылка | Ссылка на запись справочника видов образования.
Сведения о работе | Таблица |
- Дата начала периода работы | Дата | Дата начала периода трудовой деятельности.
- Дата окончания периода работы | Дата | Дата окончания периода трудовой деятельности.
- Отрасль | Ссылка | Ссылка на запись справочника отраслей.
- Предприятие | Строка | Наименование предприятия.
- Виды стажа | Таблица |
- - Вид стажа | Ссылка | Ссылка на запись справочника видов стажа.

Владельцы документа

  • Отдельный индивид

Виды выплат, использующие данный документ

  • [Юг Тюменской области] Ежемесячная доплата к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000
  • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

Категории, для присвоения которых требуется документ

  • Наличие стажа в сельской местности
  • Наличие стажа государственной гражданской службы
  • Наличие стажа муниципальной службы
  • Общий трудовой стаж 5 лет и более
  • Общий трудовой стаж 20 лет и более
  • Общий трудовой стаж 25 лет и более
  • Общий трудовой стаж 30 лет и более
  • Общий трудовой стаж 35 лет и более
  • Общий трудовой стаж 40 лет и более
  • Общий трудовой стаж 45 лет и более
  • Работает (по трудовой книжке)
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более
  • Стаж в районах Крайнего Севера 15 лет и более
  • Стаж в районах Крайнего Севера год и более
  • Стаж в районах, приравненных к Крайнему Северу — 20 и более лет
  • Стаж в районах, приравненных к Крайнему Северу — год и более
  • Стаж государственной гражданской службы 15 и более лет
  • Стаж государственной гражданской службы 20 и более лет
  • Стаж муниципальной службы 15 и более лет
  • Стаж муниципальной службы 20 и более лет
  • [ХМАО] Стаж в ХМАО 5 и более лет
  • [ХМАО] Стаж в ХМАО 10 и более лет
  • [ХМАО] Стаж в ХМАО 15 и более лет
  • [ХМАО] Стаж в ХМАО 20 и более лет
  • [ХМАО] Стаж в ХМАО 25 и более лет
  • [ХМАО] Стаж в ХМАО 30 и более лет
  • [Юг Тюменской области] Наличие стажа работы в ХМАО
  • [Юг Тюменской области] Наличие стажа работы в ХМАО или (и) в ЯНАО
  • [Юг Тюменской области] Наличие стажа работы в ЯНАО
  • [Юг Тюменской области] Стаж в ХМАО 10 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 15 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 20 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 25 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 10 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 15 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 20 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 25 и более лет
  • [Юг Тюменской области] Стаж госслужбы 15 и более лет
  • [ЯНАО] Стаж в ЯНАО 5 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему здравоохранения
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему культуры
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему молодёжной политики
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему образования
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему физической культуры и спорта
  • [ЯНАО] Стаж в ЯНАО 15 лет и более
  • [ЯНАО] Стаж в ЯНАО 20 лет и более
  • [ЯНАО] Стаж в ЯНАО 25 лет и более
  • [ЯНАО] Стаж в ЯНАО 30 лет и более
  • [ЯНАО] Стаж в ЯНАО 35 лет и более
  • [ЯНАО] Стаж в ЯНАО 40 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа
  • Представление v_pd_experience_control_dates
  • Представление v_pd_experience_dates


Трудовой договор

Описание документа

Документ содержит данные трудового договора. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата заключения договора | Дата |
Работодатель (текстом) | Строка |
Работодатель (из справочника агентов) | Ссылка | Ссылка на запись справочника агентов и товаров/услуг. Доступны агенты.
Дополнительные сведения о работодателе | Таблица |
- Значение | Ссылка | Ссылка на запись справочника дополнительных сведений о работодателе.
Должность согласно штатному расписанию | Строка |
Дата окончания действия договора | Дата |
Примечание | Строка | Дополнительные сведения.
Расторжение договора | Контейнер |
- Дата расторжения договора | Дата |
- Причина расторжения договора | Ссылка | Ссылка на запись справочника причин увольнения.
- Примечание | Строка | Дополнительные сведения.

Владельцы документа

  • Отдельный индивид

Персональные документы, использующие данный документ

  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования
  • [ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта
  • [ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования
  • [ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

Категории, для присвоения которых требуется документ

  • Наличие трудового договора с организацией агропромышленного комплекса
  • Наличие трудового договора с организацией системы образования
  • Наличие трудового договора с организацией социальной сферы в сельской местности
  • Наличие трудового договора с организацией сферы здравоохранения
  • Наличие трудового договора с организацией сферы здравоохранения в сельской местности
  • Наличие трудового договора с организацией сферы культуры
  • Наличие трудового договора с организацией сферы молодежной политики
  • Наличие трудового договора с организацией сферы физкультуры и спорта

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение беженца

Описание документа

Документ содержит данные удостоверения беженца и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Место рождения | Строка | Место рождения владельца документа.
Пол | Ссылка | Пол владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Дата выдачи | Дата | Дата выдачи документа.
Дата окончания строка действия | Дата | Дата окончания срока действия документа.
Наименование органа, выдавшего удостоверение | Строка |
Сведения | Контейнер |
- Несовершеннолетние дети | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Член семьи» в том же коллективе класса «Семья беженцев (вынужденных переселенцев)», в котором находится владелец документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Продление | Таблица |
- - Дата окончания срока действия | Дата |
- - Наименование органа, продлившего удостоверение | Строка |

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение беженца в РФ

Описание документа

Документ содержит данные удостоверения беженца. В Системе человек может иметь только один экземпляр документа.

Данные документа

Элемент | Тип данных | Примечание
Место рождения | Строка | Место рождения владельца документа.
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Документ, удостоверяющий личность | Строка | Наименование документа, удостоверяющего личность.
Дата выдачи | Дата | Дата выдачи удостоверения.
Учреждение, выдавшее документ | Строка | Наименование учреждения, выдавшего удостоверение.
Дата окончания действия документа | Дата | Дата окончания периода действия удостоверения.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Наличие удостоверения беженца в РФ

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение вынужденного переселенца

Описание документа

Документ содержит данные удостоверения вынужденного переселенца. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка |
Номер | Строка |
Гражданство | Ссылка | Ссылка на запись справочника стран мира.
Номер личного дела | Строка |
Документ, удостоверяющий личность | Документ | Ссылка на персональный документ, принадлежащий владельцу документа, для которого установлен атрибут «Удостоверение личности». Доступны экземпляры персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».
Удостоверение выдано на основании решения | Контейнер |
- Решение | Строка |
- Дата решения | Дата |
- Наименование органа, выдавшего удостоверение | Строка |
Дата выдачи | Дата |
Дата окончания строка действия | Дата |
Сведения | Контейнер |
- Несовершеннолетние дети | Таблица |
- - Ребёнок | Человек/коллектив | Ссылка на человека, находящегося на роли «Член семьи» в том же коллективе класса «Семья беженцев (вынужденных переселенцев)», в котором находится владелец документа.
- - Степень родства | Ссылка | Ссылка на запись справочника видов родственных связей.
- Прохождение ежегодного переучёта | Таблица |
- - Дата переучёта | Дата |
- - Наименование органа | Строка |
- Продление срока действия статуса | Таблица |
- - Дата продления до | Дата |
- - Наименование органа | Строка |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение к медали

Описание документа

Документ содержит данные удостоверения к медали. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Медаль | Ссылка | Ссылка на запись справочника удостоверений к медалям.
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Организация, выдавшая документ | Строка | Наименование организации, выдавшей документ.
Дата выдачи | Дата | Дата выдачи документа.
Дата окончания действия документа | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение к ордену

Описание документа

Документ содержит данные удостоверения к ордену. В Системе человек может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Орден | Ссылка | Ссылка на запись справочника удостоверений к орденам.
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Организация, выдавшая документ | Строка | Наименование организации, выдавшей документ.
Дата выдачи | Дата | Дата выдачи документа.
Дата окончания действия документа | Дата |

Владельцы документа

  • Отдельный индивид

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение личности военнослужащего РФ

Описание документа

Документ содержит данные удостоверения личности военнослужащего Российской Федерации и относится к документам, удостоверяющим личность. В Системе человек может иметь только один экземпляр документа. Данные этого документа участвуют в формировании кеша персональных реквизитов.

Данные документа

Элемент | Тип данных | Примечание
Серия | Строка | Серия документа.
Номер | Строка | Номер документа.
Фамилия | Строка | Фамилия владельца документа.
Имя | Строка | Имя владельца документа.
Отчество | Строка | Отчество владельца документа.
Пол | Ссылка | Пол владельца документа.
Дата рождения | Дата | Дата рождения владельца документа.
Личный номер | Строка | Личный номер владельца документа.
Дата выдачи | Дата | Дата выдачи документа.
Орган, выдавший документ | Строка | Наименование органа, выдавшего документ.
Данные о службе | Таблица | Сведения о прохождении военной службы.
- Дата начала периода службы | Дата |
- Дата окончания периода службы | Дата |
- Место службы | Ссылка | Ссылка на запись справочника видов службы и боевых действий.
- Вид службы | Ссылка | Значение из списка: • По призыву; • По контракту.

Владельцы документа

  • Отдельный индивид

Категории, для присвоения которых требуется документ

  • Военнослужащий, принимавший участие в боевых действиях на территории Афганистана
  • Военнослужащий, принимавший участие в боевых действиях на территории РФ
  • Военнослужащий, принимавший участие в боевых действиях на территории Северо-Кавказского региона
  • Военнослужащий, принимавший участие в боевых действиях на территории Чеченской Республики
  • Военнослужащий, принимавший участие в боевых действиях на территории Южной Осетии 2008 год
  • Военнослужащий, принимавший участие в боевых действиях на территории иностранных государств
  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Удостоверение многодетной семьи

Описание документа

Документ содержит данные удостоверения многодетной семьи. В Системе коллектив может иметь несколько экземпляров документа.

Данные документа

Элемент | Тип данных | Примечание
Дата выдачи | Дата | Дата выдачи документа.
Номер | Строка | Номер документа
Дата окончания действия документа | Дата |
Учреждение, выдавшее документ | Строка | Наименование учреждения, выдавшего удостоверение.
Данные о членах семьи | Таблица |
- ФИО, дата рождения | Человек/коллектив | Ссылка на человека, входящего в коллектив, который является владельцем документа.
- Степень родства | Ссылка | Ссылка на запись справочник видов родственных связей.

Владельцы документа

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Категории, для присвоения которых требуется документ

  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет
  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет

См. также

  • Персональный документ
  • Список классов персональных документов
  • Редактирование персонального документа


Категории людей/коллективов

В iSZN люди и коллективы могут обладать следующими категориями:

Индивидуальные

  • Беженец
  • Беженец из Украины
  • Гражданин России
  • Имеющий право на возмещение сумм МСП органами социальной защиты населения по исполнительному листу
  • Имеющий право на получение алиментов, удержанных по исполнительному листу
  • Имеющий право на получение сумм, удержанных по исполнительному листу о взыскании штрафа
  • Лицо, находящееся в трудной жизненной ситуации (3 месяца со дня факта ТЖС)
  • Лицо, находящееся в трудной жизненной ситуации (6 месяцев со дня факта ТЖС)
  • Лицо, находящееся в экстремальной жизненной ситуации (3 месяца со дня факта ЭЖС)
  • Лицо, находящееся в экстремальной жизненной ситуации (6 месяцев со дня факта ЭЖС)
  • Лицо, освободившееся из места лишения свободы (3 месяца со дня освобождения)
  • Лицо, состоящее на учёте как лицо без определённого места жительства
  • Лицо, состоящее на учёте как освободившийся из мест лишения свободы
  • Наличие льготного абонемента на подписку через «Роспечать»
  • Наличие справки для получения путёвки на санаторно-курортное лечение
  • Наличие удостоверения беженца в РФ
  • Наличие факта замещения государственной должности
  • Находящийся на государственном обеспечении
  • Не состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя
  • Недееспособный гражданин по решению суда
  • Одинокий гражданин
  • Одиноко проживающий гражданин
  • Плательщик алиментов
  • Пострадавший от деятельности на финансовом рынке нелицензированных компаний
  • Работающий и проживающий в сельской местности
  • Состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя
  • Участник Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • [ЯНАО] Донор, безвозмездно сдавший кровь и (или) ее компоненты
  • [ЯНАО] Донор, сдавший кровь и (или) ее компоненты за плату
  • [ЯНАО] На дату окончания Великой Отечественной войны (9 мая 1945 года) не исполнилось 18 лет
  • [ЯНАО] Наличие документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года»
  • [ЯНАО] Наличие положительного решения на именную стипендию Губернатора ЯНАО
  • [ЯНАО] Наличие положительного решения на стипендию за выдающиеся творческие и спортивные достижения

Ветераны по Закону «О Ветеранах»

  • Ветеран военной службы
  • Ветеран государственной службы
  • Ветеран органов внутренних дел
  • Ветеран труда РФ
  • Приравнен к званию «Ветеран труда РФ»
  • [Юг Тюменской области] Ветеран ЯНАО, переехавший из ЯНАО
  • [Юг Тюменской области] Ветеран труда Тюменской области
  • [Юг Тюменской области] Ветеран труда ХМАО, переехавший из ХМАО
  • [Юг Тюменской области] Приравнен к званию «Ветеран ЯНАО», переехавший из ЯНАО
  • [Юг Тюменской области] Приравнен к званию «Ветеран труда ХМАО», пенсионер, переехавший из ХМАО
  • [ХМАО] Ветеран труда ХМАО
  • [ХМАО] Приравнен к званию «Ветеран труда ХМАО»
  • [ЯНАО] Ветеран ЯНАО
  • [ЯНАО] Приравнен к званию «Ветеран ЯНАО»

Ветераны ВОВ

  • Ветеран ВОВ
  • Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3)
  • Ветеран ВОВ. Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4)
  • Ветеран ВОВ. Лицо, работавшее на военных объектах в пределах тыловых границ в ВОВ (5-ФЗ, ст. 2, ч. 2)
  • Ветеран ВОВ. Участник ВОВ (5-ФЗ, ст. 2, ч. 1)
  • Участник ВОВ. В составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. а)
  • Участник ВОВ. В составе ОВД, ГБ, в ВОВ участие в обороне (5-ФЗ, ст. 2, ч. 1, п. б)
  • Участник ВОВ. В составе партизанских отрядов, подполье (5-ФЗ, ст. 2, ч. 1, п. ж)
  • Участник ВОВ. Вольнонаёмный состав (5-ФЗ, ст. 2, ч. 1, п. в)
  • Участник ВОВ. Инвалид с детства вследствие ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ (5-ФЗ, ст. 2, ч. 1, п. и)
  • Участник ВОВ. Лицо, работавшее в г. Ленинграде в период блокады и награждённое медалью «За оборону Ленинграда» (5-ФЗ, ст. 2, ч. 1, п. и)
  • Участник ВОВ. На положении лиц, состоящих в рядах Красной Армии (5-ФЗ, ст. 2, ч. 1, п. д)
  • Участник ВОВ. Не в составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. з)
  • Участник ВОВ. ОВД, ГБ, борьба с десантом противника (5-ФЗ, ст. 2, ч. 1, п. е)
  • Участник ВОВ. Сотрудник разведки, контрразведки (5-ФЗ, ст. 2, ч. 1, п. г)

Ветераны боевых действий

  • Ветеран боевых действий
  • Ветеран боевых действий, имеющий ранения, контузии, увечья
  • Военнослужащий автомобильных батальонов, направлявшийся в Афганистан в период боевых действий (5-ФЗ, ст. 3, ч. 3)
  • Военнослужащий лётного состава, совершавший боевые вылеты в Афганистан (5-ФЗ, ст. 3, ч. 4)
  • Военнослужащий, работник ОВД, ГБ, принимавший участие в боевых действиях в РФ и других государствах (5-ФЗ, ст. 3, ч. 1)
  • Военнослужащий, работник ОВД, ГБ, участвовавший в разминировании и боевом тралении (5-ФЗ, ст. 3, ч. 2)
  • Лицо, направлявшееся на работу в Афганистан с декабря 1979 по декабрь 1989 г. (5-ФЗ, ст. 3, ч. 6)
  • Лицо, обслуживавшее воинские части на территории других государств и получившее при этом ранения или награды (5-ФЗ, ст. 3, ч. 5)

Граждане, подвергшиеся воздействию радиации

  • Иждивенец умершего в результате радиационного воздействия
  • Пострадавший от радиационного воздействия

ПО «Маяк»

  • ПО «Маяк» — (1) Участник ликвидации последствий аварии в 1957–1958 гг., на р. Теча в 1949–1956 гг.
  • ПО «Маяк» — (2) Участник ликвидации последствий аварии в 1959–1961 гг., на р. Теча в 1957–1962 гг.
  • ПО «Маяк» — Выехавший добровольно вследствие аварии из населённого пункта с дозой облучения свыше 1 мЗв
  • ПО «Маяк» — Инвалид вследствие воздействия радиации
  • ПО «Маяк» — Получивший дозу облучения от 7 до 35 сЗв вследствие загрязнения на р. Теча
  • ПО «Маяк» — Получивший дозу облучения свыше 35 сЗв вследствие загрязнения на р. Теча
  • ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией
  • ПО «Маяк» — Эвакуированный, выехавший добровольно с 29.09.1957 по 31.12.1960 в результате сброса радиоактивных отходов в р. Теча в 1949–1962 гг.

Подразделение особого риска (ПОР)

  • Ветеран подразделения особого риска
  • Инвалид — ветеран подразделения особого риска
  • ПОР — (а) Непосредственный участник испытаний ЯО в атмосфере
  • ПОР — (б) Непосредственный участник подземных испытаний ЯО в условиях нештатных радиационных ситуаций и действия других поражающих факторов ЯО
  • ПОР — (в) Непосредственный участник ликвидации радиационных аварий на ядерных установках
  • ПОР — (г) Личный состав отдельных подразделений по сборке ядерных зарядов
  • ПОР — (д) Непосредственный участник подземных испытаний ЯО, проведения и обеспечения работ по сбору и захоронению радиоактивных веществ
  • ПОР — Супруга умершего (погибшего) ветерана подразделения особого риска

Семипалатинский полигон

  • Семипалатинск — Получивший дозу облучения 5–25 бэр, проживавший в 1949–1963 гг. в населённом пункте, включённом в перечни Правительства РФ
  • Семипалатинск — Получивший дозу облучения более 25 бэр, проживавший в 1949–1963 гг. в населённом пункте, включённом в перечни Правительства РФ
  • Семипалатинск — Ребёнок 1 или 2 поколений граждан, страдающий заболеваниями вследствие воздействия радиации на его родителей

ЧАЭС

  • ЧАЭС — (01.0) Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией
  • ЧАЭС — (02.0) Инвалид вследствие катастрофы
  • ЧАЭС — (03.1) Участник ликвидации последствий аварии в 1986–87 гг. в пределах зоны отчуждения
  • ЧАЭС — (03.2) Участник ликвидации последствий аварии в 1988 г. по объекту «Укрытие»
  • ЧАЭС — (03.3) Участник ликвидации последствий аварии в 1989 г. по объекту «Укрытие»
  • ЧАЭС — (03.4) Участник ликвидации последствий аварии в 1990 г. по объекту «Укрытие»
  • ЧАЭС — (04.1) Участник ликвидации последствий аварии в 1988 г. в пределах зоны отчуждения
  • ЧАЭС — (04.2) Участник ликвидации последствий аварии в 1989–90 гг. в пределах зоны отчуждения
  • ЧАЭС — (06.1) Эвакуированный в 1986 году из зоны отчуждения (1 зона)
  • ЧАЭС — (06.2) Переселённый в 1986 году из зоны отселения (2 зона)
  • ЧАЭС — (11.0) Выехавший добровольно из зоны проживания с правом на отселение (3 зона)
  • ЧАЭС — (12.0) Военнослужащий, проходивший военную службу в 1, 2, 3, 4 зонах
  • ЧАЭС — Ребёнок из семьи переселенцев вследствие аварии (1–3 зон)
Дети, супруги, родители
  • ЧАЭС — (13.1) Супруга умершего (погибшего) гражданина, получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией
  • ЧАЭС — (13.2) Супруга умершего (погибшего) инвалида вследствие катастрофы
  • ЧАЭС — (13.3) Супруга умершего (погибшего) участника ликвидации последствий аварии (1986–87)
  • ЧАЭС — (13.4) Супруга умершего (погибшего) участника ликвидации последствий аварии (1988)
  • ЧАЭС — (13.5) Супруга умершего (погибшего) участника ликвидации последствий аварии (1989–90)
  • ЧАЭС — (14.1) Ребёнок первого и последующих поколений получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией
  • ЧАЭС — (14.2) Ребёнок инвалида вследствие катастрофы
  • ЧАЭС — (14.3) Ребёнок участника ликвидации последствий аварии в 1986–87 гг. в пределах зоны отчуждения
  • ЧАЭС — (14.4) Ребёнок участника ликвидации последствий аварии в 1988–90 гг. в пределах зоны отчуждения
  • ЧАЭС — (14.5) Ребёнок эвакуированного или переселённого в 1986 г. из зоны отчуждения (1 зона) и зоны отселения (2 зона)
  • ЧАЭС — (14.6) Ребёнок, родившийся от участника ликвидации последствий аварии 1988–90 гг. по объекту «Укрытие»
  • ЧАЭС — (15.1) Член семьи погибшего в результате катастрофы
  • ЧАЭС — (15.2) Член семьи умершего вследствие лучевой болезни и других заболеваний
  • ЧАЭС — (15.3) Член семьи умершего инвалида вследствие катастрофы
  • ЧАЭС — (15.4) Член семьи умершего участника ликвидации (1986–87)
  • ЧАЭС — (15.5) Член семьи умершего участника ликвидации (1988–90) по объекту «Укрытие»

Дети

  • Безнадзорный ребёнок (по ДПК)
  • Беспризорный ребёнок (по ДПК)
  • Воспитанник дома-интерната (приюта)
  • Ребёнок ветерана боевых действий (по ДПК)
  • Ребёнок военнослужащего, находящегося на срочной военной службе по призыву
  • Ребёнок гражданина, получившего или перенёсшего лучевую болезнь, инвалида ЧАЭС
  • Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы
  • Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 30 лет)
  • Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 35 лет)
  • Ребёнок до 18 лет, учащийся очного обучения до 23 лет
  • Ребёнок из неполной семьи (по ДПК)
  • Ребёнок из семьи безработных (по ДПК)
  • Ребёнок из семьи с отсутствием трудоспособных членов семьи (по ДПК)
  • Ребёнок из семьи, осуществляющей уход за нетрудоспособным (по ДПК)
  • Ребёнок из социально неблагополучной семьи (по ДПК)
  • Ребёнок из студенческой семьи (по ДПК)
  • Ребёнок неработающего родителя-инвалида (расчётная)
  • Ребёнок одинокой матери
  • Ребёнок погибшего участника ВОВ (по извещению)
  • Ребёнок родителей-инвалидов (по ДПК)
  • Ребёнок родителя-инвалида (расчётная)
  • Ребёнок участника вооружённого конфликта (по ДПК)
  • Ребёнок, родитель которого уклоняется от уплаты алиментов
  • Ребёнок-инвалид до 18 лет

Дети-сироты, дети, оставшиеся без попечения родителей

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК)
  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по периодам содержания)
  • Ребёнок, оставшийся без попечения родителей (по периодам содержания)
  • Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК)
  • Ребёнок, оставшийся без попечения родителей, находящийся под опекой (попечительством)
  • Ребёнок, оставшийся без попечения родителей, передан на воспитание в приёмную семью
  • Ребёнок, оставшийся без попечения родителей, передан на патронатное воспитание
  • Ребёнок, оставшийся без попечения родителей, усыновлённый
  • Ребёнок-сирота (по периодам содержания)
  • Ребёнок-сирота до 18 лет (по ДПК)
  • Ребёнок-сирота, находящийся под опекой (попечительством)
  • Ребёнок-сирота, передан на воспитание в приёмную семью
  • Ребёнок-сирота, передан на патронатное воспитание
  • Ребёнок-сирота, усыновлённый

Право на пособие по уходу за ребёнком

  • (п. 39, «в») Ребёнок неработающего лица, осуществляющего уход за вторым (или последующим) ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия
  • (п. 39, «в») Ребёнок неработающего лица, осуществляющего уход за первым ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия
  • (п. 39, «г») Ребёнок неработающей матери, осуществляющей уход за вторым (или последующим) ребёнком и уволенной в период беременности
  • (п. 39, «г») Ребёнок неработающей матери, осуществляющей уход за первым ребёнком и уволенной в период беременности
  • (п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию
  • (п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию
  • (п. 39, «е») Ребёнок родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию
Закон № 1244-1
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом
  • (Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

[ЯНАО] Право на предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи

  • [ЯНАО] Право на предоставление путёвки: ребёнок – жертва насилия
  • [ЯНАО] Право на предоставление путёвки: ребёнок жителя КМНС ЯНАО
  • [ЯНАО] Право на предоставление путёвки: ребёнок из малоимущей семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из многодетной семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из неполной семьи
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи беженцев и вынужденных переселенцев
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи участников вооружённых и межнациональных конфликтов
  • [ЯНАО] Право на предоставление путёвки: ребёнок из семьи, где родители уволены в связи с ликвидацией организации
  • [ЯНАО] Право на предоставление путёвки: ребёнок с отклонениями в поведении
  • [ЯНАО] Право на предоставление путёвки: ребёнок, имеющий недостатки в психическом и (или) физическом развитии
  • [ЯНАО] Право на предоставление путёвки: ребёнок, находящийся в иной трудной жизненной ситуации
  • [ЯНАО] Право на предоставление путёвки: ребёнок, оказавшийся в экстремальных условиях
  • [ЯНАО] Право на предоставление путёвки: ребёнок, состоящий на «Д» учёте в учреждении здравоохранения
  • [ЯНАО] Право на предоставление путёвки: ребёнок-инвалид
  • [ЯНАО] Право на предоставление путёвки: ребёнок-сирота, ребёнок, оставшийся без попечения родителей
  • [ЯНАО] Право на предоставление путёвки: хронически больной ребёнок

Заболевания

  • Больной активной формой туберкулёза (по ДПК)
  • Имеющий заболевание B20–B24 (по ДПК)
  • Имеющий заболевание B20–B24 на основании «Заключения врачебной комиссии»

Инвалиды

  • Инвалид
  • Инвалид ГПС вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид ОВД вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид РА вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы
  • Инвалид УИН вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)
  • Инвалид боевых действий на территории других государств
  • Инвалид от военной травмы, участник вооружённого конфликта на территории Северо-Кавказского региона (с августа 1999 г.)
  • Инвалид-колясочник
  • Наличие у гражданина поствакцинального осложнения

Инвалиды ВОВ

  • Инвалид ВОВ (ФЗ «О ветеранах»)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 14, п. 3)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 1)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 2)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 3)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 4)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 5)
  • Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 6)

Инвалиды по видам ограничения способностей

  • Ограничение способности к трудовой деятельности 1 степени
  • Ограничение способности к трудовой деятельности 2 степени
  • Ограничение способности к трудовой деятельности 3 степени
  • Ограничение способности к трудовой деятельности без степени

По группам инвалидности

  • Инвалид 1 группы
  • Инвалид 2 группы
  • Инвалид 3 группы
  • Инвалид без группы

По причинам инвалидности

  • Инвалид от военной травмы
  • Инвалид от военной травмы: вследствие поствакцинального осложнения
  • Инвалид от военной травмы: от заболевания, полученного при исполнении обязанностей военной службы
  • Инвалид от военной травмы: от заболевания, связанного с пребыванием на фронте
  • Инвалид от военной травмы: от ранения, полученного при защите СССР
  • Инвалид от военной травмы: от ранения, полученного при исполнении обязанностей военной службы
  • Инвалид от военной травмы: от ранения, полученного при исполнении служебных обязанностей
  • Инвалид от военной травмы: от травмы, полученной при исполнении служебных обязанностей
  • Инвалид от заболевания, не связанного с пребыванием на фронте (получено в период военной службы)
  • Инвалид от заболевания, полученного в период военной службы
  • Инвалид от заболевания, полученного при исполнении обязанностей военной службы, участие в действиях подразделений особого риска
  • Инвалид от заболевания, полученного при исполнении обязанностей военной службы в связи с аварией на ЧАЭС
  • Инвалид от заболевания, связанного с последствиями радиационных воздействий
  • Инвалид от общего заболевания
  • Инвалид от профессионального заболевания
  • Инвалид от радиационного воздействия вследствие аварий
  • Инвалид от трудового увечья
  • Инвалид от увечья, полученного в результате несчастного случая, не связанного с исполнением обязанностей военной службы
  • Инвалид с детства
  • Инвалид с детства: от ранения, контузии или увечья, связанных с боевых действий в период ВОВ
  • Инвалидность получена в период работы в РКС или МКС

Категории из удостоверений (справок) единого образца

  • Наличие знаков, заслуг или званий (через ДПК)
  • Наличие медалей (через ДПК)
  • Наличие орденов (через ДПК)
  • Наличие орденов, медалей, знаков отличий, заслуг, почётных званий (через ДПК)
  • Наличие почётных, похвальных грамот, дипломов (через ДПК)
  • Общий стаж в государственных или муниципальных учреждениях 10 и более лет
  • Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы
  • Призёр спортивного чемпионата
  • [Юг Тюменской области] Малоимущий гражданин с правом на адресное социальное пособие
  • [Юг Тюменской области] Переехавший на постоянное место жительства из ХМАО
  • [Юг Тюменской области] Переехавший на постоянное место жительства из ЯНАО
  • [Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ХМАО
  • [Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ЯНАО
  • [Юг Тюменской области] Почётный гражданин ЯНАО (переехавший из ЯНАО)
  • [ХМАО] Выехавший за пределы ХМАО
  • [ХМАО] Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы (ХМАО)
  • [ЯНАО] Выехавший за пределы ЯНАО
  • [ЯНАО] Выехавший за пределы ЯНАО на Юг Тюменской области
  • [ЯНАО] Наличие награды за материнство

К заслугам и званиям

  • Наличие звания «Заслуженный врач Российской Федерации»
  • Наличие звания «Заслуженный мастер производственного обучения Российской Федерации»
  • Наличие звания «Заслуженный мастер профессионально-технического образования Российской Федерации»
  • Наличие звания «Заслуженный мастер спорта России»
  • Наличие звания «Заслуженный мастер спорта СССР»
  • Наличие звания «Заслуженный работник высшей школы Российской Федерации»
  • Наличие звания «Заслуженный работник здравоохранения РФ»
  • Наличие звания «Заслуженный работник культуры Российской Федерации»
  • Наличие звания «Заслуженный работник социального обеспечения Российской Федерации»
  • Наличие звания «Заслуженный работник социальной защиты населения Российской Федерации»
  • Наличие звания «Заслуженный работник физической культуры Российской Федерации»
  • Наличие звания «Заслуженный тренер РСФСР»
  • Наличие звания «Заслуженный тренер России»
  • Наличие звания «Заслуженный тренер СССР»
  • Наличие звания «Заслуженный учитель Российской Федерации»
  • Наличие звания «Заслуженный учитель профтехобразования РФ»
  • Наличие звания «Заслуженный учитель школы Российской Федерации»
  • Наличие звания «Заслуженный юрист Ханты-Мансийского автономного округа»
  • Наличие звания «Мать-героиня»
  • Наличие звания «Почётный гражданин Тюменской области»
  • Наличие звания «Почётный гражданин ХМАО»
  • Наличие звания «Почётный нефтяник»
  • [ЯНАО] Наличие звания «Почётный гражданин ЯНАО»

К знакам и отличиям

  • Награждённый знаком «Жителю блокадного Ленинграда»
  • Награждённый знаком «За достижения в культуре»
  • Награждённый знаком «За заслуги в развитии олимпийского движения»
  • Награждённый знаком «За заслуги в развитии физической культуры и спорта»
  • Награждённый знаком «За отличную работу» Министерства культуры СССР
  • Награждённый знаком «За отличные успехи в среднем специальном образовании»
  • Награждённый знаком «Отличник здравоохранения РСФСР»
  • Награждённый знаком «Отличник здравоохранения»
  • Награждённый знаком «Отличник народного просвещения»
  • Награждённый знаком «Отличник просвещения СССР»
  • Награждённый знаком «Отличник профессионально-технического образования Российской Федерации»
  • Награждённый знаком «Отличник профессионально-технического образования СССР»
  • Награждённый знаком «Отличник социально-трудовой сферы»
  • Награждённый знаком «Отличник социального обеспечения РСФСР»
  • Награждённый знаком «Отличник физической культуры и спорта»
  • Награждённый знаком «Почётный донор Общества Красного Креста»
  • Награждённый знаком «Почётный донор России»
  • Награждённый знаком «Почётный донор СССР»
  • Награждённый знаком «Почётный работник высшего профессионального образования РФ»
  • Награждённый знаком «Почётный работник начального профессионального образования РФ»
  • Награждённый знаком «Почётный работник общего образования РФ»
  • Награждённый знаком «Почётный работник социальной защиты населения РФ»
  • Награждённый знаком «Почётный работник среднего профессионального образования РФ»
  • Награждённый знаком «Почётный работник сферы молодёжной политики РФ»
  • [ЯНАО] Награждённый знаком «Почётный донор Общества Красного Креста», с начала года награждения
  • [ЯНАО] Награждённый знаком «Почётный донор России», с начала года награждения
  • [ЯНАО] Награждённый знаком «Почётный донор СССР», с начала года награждения

К медалям

  • Награждённая медалью «Материнская слава Ямала» (ЯНАО)
  • Награждённая медалью «Материнская слава» (Тюменская область)
  • Награждённая медалью «Материнская слава» (ХМАО)
  • Награждённая медалью «Материнства» I степени
  • Награждённая медалью «Материнства» II степени
  • Награждённая медалью «Материнства» III степени
  • Награждённый медалью «За оборону Ленинграда»
  • Награждённый тремя и более медалями «За отвагу»

К орденам

  • Награждённая орденом «Материнская слава» I степени
  • Награждённая орденом «Материнская слава» II степени
  • Награждённая орденом «Материнская слава» III степени
  • Награждённая орденом «Мать-героиня»
  • Награждённый орденом «Герой Российской Федерации»
  • Награждённый орденом «Герой Советского Союза»
  • Награждённый орденом «Герой Социалистического Труда»
  • Награждённый орденом «Родительская слава»
  • Награждённый орденом «Рубиновой звезды» (ЯНАО)
  • Наличие двух и более орденов СССР, РСФСР
  • Полный кавалер ордена «За службу Родине в Вооружённых Силах СССР» (3-х степеней)
  • Полный кавалер ордена Славы (3-х степеней)
  • Полный кавалер ордена Трудовой Славы (3-х степеней)

Работники бюджетной сферы

  • Библиотекарь дома-интерната или психоневрологического дома-интерната
  • Военнослужащий внутренних войск МВД РФ
  • Военнослужащий государственной противопожарной службы
  • Врач государственной ветеринарной службы РФ
  • Врач государственной или муниципальной систем здравоохранения
  • Врач дома-интерната или психоневрологического дома-интерната
  • Директор дома-интерната или психоневрологического дома-интерната
  • Киномеханик учреждения культуры или киносети
  • Культпросветработник учреждения культуры
  • Медицинский работник детского городка
  • Медицинский работник дома ребёнка или детского дома
  • Медицинский работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Медицинский работник, непосредственно занятый социально-медицинским обслуживанием населения
  • Педагогический работник ПТУ
  • Педагогический работник дома ребёнка или детского дома
  • Педагогический работник дошкольного учреждения
  • Педагогический работник и обслуживающий персонал детских городков
  • Педагогический работник межшкольного УПК
  • Педагогический работник общеобразовательного учреждения
  • Педагогический работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Преподаватель детской музыкальной, художественной школы или школы искусств
  • Провизор государственной или муниципальной систем здравоохранения
  • Работник бюджетного учреждения
  • Работник учреждения ветеринарии, обеспечивающий деятельность учреждения
  • Работник учреждения здравоохранения, обеспечивающий деятельность учреждения
  • Работник учреждения культуры и искусства, обеспечивающий деятельность учреждения
  • Работник учреждения образования, обеспечивающий деятельность учреждения
  • Работник учреждения социальной защиты, обеспечивающий деятельность учреждения
  • Работник учреждения физической культуры и спорта, обеспечивающий деятельность учреждения
  • Работник, осуществляющий социальную реабилитацию несовершеннолетних
  • Руководящий работник ПТУ
  • Руководящий работник дома ребёнка или детского дома
  • Руководящий работник дошкольного учреждения
  • Руководящий работник учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Сотрудник государственной противопожарной службы
  • Сотрудник милиции
  • Сотрудник органов внутренних дел
  • Социальный работник системы социального обслуживания
  • Специалист культуры
  • Специалист физической культуры, спорта
  • Средний медицинский персонал дома-интерната или психоневрологического дома-интерната
  • Средний медицинский персонал государственной или муниципальной систем здравоохранения
  • Старший мастер или мастер производственного обучения учреждения для детей и подростков с недостатками в умственном и физическом развитии
  • Фармацевтический персонал дома-интерната или психоневрологического дома-интерната
  • Фельдшер государственной ветеринарной службы РФ

Участники вооружённых конфликтов

  • Участник вооружённого конфликта
  • Участник вооружённого конфликта в Приднестровском регионе Республики Молдова (с 27 июля 1992 г.)
  • Участник вооружённого конфликта в Республике Азербайджан (с 25.09.1989 по 28.01.1992)
  • Участник вооружённого конфликта в Республике Таджикистан, задачи по охране конституционных прав граждан в районах чрезвычайного положения (с 5 февраля 1993 г.)
  • Участник вооружённого конфликта в Чеченской Республике (с декабря 1994 г. по декабрь 1996 г.)
  • Участник вооружённого конфликта в зоне грузино-осетинского конфликта (с 4 июля 1992 г.)
  • Участник вооружённого конфликта в зоне чрезвычайного положения Северо-Осетинской ССР и Ингушской Республике (с 2 ноября 1992 г.)
  • Участник вооружённого конфликта на территории Абхазии в условиях грузино-абхазского конфликта (с 15 августа 1992 г.)
  • Участник вооружённого конфликта на территории Республики Таджикистан (с 28 сентября по 28 ноября 1992 г.)
  • Участник вооружённого конфликта, имеющий ранения, контузии, увечья
  • Участник вооружённого конфликта, контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.)

Категории по доходам

  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Категории федерального и регионального регистров

  • Нахождение в федеральном регистре
  • Фед. регистр (право) — Бывший несовершеннолетний узник (150)
  • Фед. регистр (право) — Бывший несовершеннолетний узник, признанный инвалидом (140)
  • Фед. регистр (право) — Ветеран боевых действий (030)
  • Фед. регистр (право) — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей ВС (012)
  • Фед. регистр (право) — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)
  • Фед. регистр (право) — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)
  • Фед. регистр (право) — Гражданин, получивший или перенёсший лучевую болезнь (091)
  • Фед. регистр (право) — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)
  • Фед. регистр (право) — Инвалид ВОВ (010)
  • Фед. регистр (право) — Инвалид вследствие чернобыльской катастрофы (092)
  • Фед. регистр (право) — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)
  • Фед. регистр (право) — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)
  • Фед. регистр (право) — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)
  • Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)
  • Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)
  • Фед. регистр (право) — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)
  • Фед. регистр (право) — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)
  • Фед. регистр (право) — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией (121)
  • Фед. регистр (право) — ПО «Маяк» — Проживающий в нас. пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)
  • Фед. регистр (право) — ПО «Маяк» — Ребёнок 1 или 2 покол., страдающий забол. вслед. возд. радиации (129)
  • Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1957–1958 гг., р. Теча 1949–1956 гг. (123)
  • Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1959–1961 гг., р. Теча 1957–1962 гг. (124)
  • Фед. регистр (право) — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)
  • Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)
  • Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)
  • Фед. регистр (право) — Проживающий в зоне отселения до переселения в другие районы (097)
  • Фед. регистр (право) — Проживающий на терр. зоны проживания с льготным социально-экономическим статусом (096)
  • Фед. регистр (право) — Проживающий на терр. зоны проживания с правом на отселение (095)
  • Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд. (141)
  • Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд., ставший инвал. (142)
  • Фед. регистр (право) — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)
  • Фед. регистр (право) — Ребёнок до 18 лет, проживающий в зоне отселения и на терр. зоны проживания (099)
  • Фед. регистр (право) — Ребёнок до 18 лет, проживающий на терр. зоны проживания с льготным соц.-экономическим статусом (100)
  • Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит., ставших инвалидами (101)
  • Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)
  • Фед. регистр (право) — Ребёнок-инвалид (084)
  • Фед. регистр (право) — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)
  • Фед. регистр (право) — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)
  • Фед. регистр (право) — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)
  • Фед. регистр (право) — Участник ВОВ, ставший инвалидом (011)
  • Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)
  • Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)
  • Фед. регистр (право) — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)
  • Фед. регистр (право) — Член семьи военнослужащего, погибшего в плену (063)
  • Фед. регистр (право) — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)
  • Фед. регистр (право) — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)
  • Фед. регистр (право) — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г.Ленинграда (061)
  • Фед. регистр — Бывший несовершеннолетний узник (150)
  • Фед. регистр — Бывший несовершеннолетний узник, признанный инвалидом (140)
  • Фед. регистр — Ветеран боевых действий (030)
  • Фед. регистр — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей военной службы (012)
  • Фед. регистр — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)
  • Фед. регистр — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)
  • Фед. регистр — Гражданин, получивший или перенёсший лучевую болезнь (091)
  • Фед. регистр — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)
  • Фед. регистр — Инвалид ВОВ (010)
  • Фед. регистр — Инвалид вследствие чернобыльской катастрофы (092)
  • Фед. регистр — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)
  • Фед. регистр — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)
  • Фед. регистр — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)
  • Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)
  • Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)
  • Фед. регистр — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)
  • Фед. регистр — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)
  • Фед. регистр — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией (121)
  • Фед. регистр — ПО «Маяк» — Проживающий в населённом пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)
  • Фед. регистр — ПО «Маяк» — Ребёнок 1 или 2 поколений, страдающий заболеваниями вследствие воздействия радиации (129)
  • Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1957–1958 гг., р. Теча 1949–1956 гг. (123)
  • Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1959–1961 гг., р. Теча 1957–1962 гг. (124)
  • Фед. регистр — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)
  • Фед. регистр — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)
  • Фед. регистр — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)
  • Фед. регистр — Проживающий в зоне отселения до переселения в другие районы (097)
  • Фед. регистр — Проживающий на территории зоны проживания с льготным социально-экономическим статусом (096)
  • Фед. регистр — Проживающий на территории зоны проживания с правом на отселение (095)
  • Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии (141)
  • Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии, ставший инвалидом (142)
  • Фед. регистр — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)
  • Фед. регистр — Ребёнок до 18 лет, проживающий в зоне отселения и на территории зоны проживания (099)
  • Фед. регистр — Ребёнок до 18 лет, проживающий на территории зоны проживания с льготным социально-экономическим статусом (100)
  • Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей, ставших инвалидами (101)
  • Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)
  • Фед. регистр — Ребёнок-инвалид (084)
  • Фед. регистр — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)
  • Фед. регистр — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)
  • Фед. регистр — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)
  • Фед. регистр — Участник ВОВ, ставший инвалидом (011)
  • Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)
  • Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)
  • Фед. регистр — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)
  • Фед. регистр — Член семьи военнослужащего, погибшего в плену (063)
  • Фед. регистр — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)
  • Фед. регистр — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)
  • Фед. регистр — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г. Ленинграда (061)
  • [Юг Тюменской области] Нахождение в региональном регистре Тюменской области
  • [ЯНАО] Нахождение в региональном регистре ЯНАО
  • [ЯНАО] Рег. регистр — Вдова погибшего (умершего) участника ВОВ (260)
  • [ЯНАО] Рег. регистр — Ветеран ЯНАО из числа оленеводов, рыбаков, охотников (206)
  • [ЯНАО] Рег. регистр — Ветеран ЯНАО, являющийся неработающим пенсионером (205)
  • [ЯНАО] Рег. регистр — Ветеран труда РФ, являющийся пенсионером (201)
  • [ЯНАО] Рег. регистр — Герой Советского Союза; Герой РФ; Полный кавалер ордена Славы (209)
  • [ЯНАО] Рег. регистр — Герой Социалистического Труда; Полный кавалер ордена Трудовой Славы (210)
  • [ЯНАО] Рег. регистр — Гражданин, приравненный к званию «Ветеран труда РФ», являющийся пенсионером (202)
  • [ЯНАО] Рег. регистр — Лицо, признанное пострадавшим от политических репрессий, являющееся пенсионером или инвалидом (204)
  • [ЯНАО] Рег. регистр — Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4) (200)
  • [ЯНАО] Рег. регистр — Почётный гражданин ЯНАО (207)
  • [ЯНАО] Рег. регистр — Реабилитированное лицо, имеющее инвалидность или являющееся пенсионером (203)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы (208)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения ветеринарии (219)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения здравоохранения (215)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения культуры и искусства (217)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения образования (214)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения социальной защиты (216)
  • [ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения физической культуры и спорта (218)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы (208)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения ветеринарии (225)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения здравоохранения (221)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения культуры и искусства (223)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения образования (220)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения социальной защиты (222)
  • [ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения физической культуры и спорта (224)
  • [ЯНАО] Рег. регистр — Член многодетной семьи (211)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан из подразделений особого риска (351)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, погибших в результате катастрофы на ЧАЭС (340)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, получивших лучевую болезнь (341)
  • [ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа инвалидов вследствие воздействия радиации (342)
  • [ЯНАО] Рег. регистр — Член семьи, умершего участника ликвидации последствий катастрофы на ЧАЭС 1986-1987 гг. (350)

Коренные малочисленные народы Севера

ДПК

  • [ЯНАО] Житель из числа КМНС ЯНАО (ДПК)
  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни (ДПК)
  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни, занимающийся оленеводством (ДПК)
  • [ЯНАО] Ребёнок жителя из числа КМНС ЯНАО (ДПК)

[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО

  • [ЯНАО] Состоит на учёте в МО Красноселькупский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Надымский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Приуральский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Пуровский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Тазовский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Шурышкарский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО Ямальский район (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Губкинский (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Лабытнанги (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Муравленко (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Новый Уренгой (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Ноябрьск (карточка учёта КМНС)
  • [ЯНАО] Состоит на учёте в МО г. Салехард (карточка учёта КМНС)

[ЯНАО] Сведения из департамента по делам КМНС ЯНАО

  • [ЯНАО] Житель из числа КМНС ЯНАО, ведущий традиционный образ жизни КМНС, связанный с традиционной хозяйственной деятельностью на территории ЯНАО (сведения из департамента по КМНС ЯНАО)
  • [ЯНАО] Состоит на учёте в департаменте по делам КМНС ЯНАО (сведения из департамента по КМНС ЯНАО)

Пенсионеры

  • Вышедший на пенсию из учреждения (предприятия), которое ликвидировано
  • Вышедший на пенсию из учреждения бюджетной сферы
  • Вышедший на пенсию из учреждения государственной службы законодательной власти
  • Вышедший на пенсию из учреждения государственной службы исполнительной власти
  • Вышедший на пенсию из учреждения муниципальной сферы
  • Неработающий пенсионер
  • Неработающий пенсионер, получающий пенсию по старости
  • Пенсионер
  • Пенсионер, получающий государственную пенсию
  • Пенсионер, получающий пенсию за выслугу лет
  • Пенсионер, получающий пенсию по СПК
  • Пенсионер, получающий пенсию по инвалидности
  • Пенсионер, получающий пенсию по старости
  • Пенсионер, получающий социальную пенсию
  • Пенсионер, получающий трудовую пенсию
  • Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)
  • Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)
  • Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)
  • Получатель персональной пенсии союзного или республиканского значения
  • Работающий пенсионер
  • [ХМАО] Оформивший пенсию на территории ХМАО

В разрезе пенсионных ведомств

  • Пенсионер по линии ГУ ГО и ЧС
  • Пенсионер по линии Министерства внутренних дел РФ
  • Пенсионер по линии Министерства обороны РФ
  • Пенсионер по линии Министерства юстиции РФ
  • Пенсионер по линии Пенсионного фонда России
  • Пенсионер по линии Судебного департамента при Верховном Суде РФ
  • Пенсионер по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ
  • Пенсионер по линии Федеральной службы безопасности РФ
  • Пенсионер по линии Федеральной службы исполнения наказаний
  • Пенсионер по линии ведомства другого государства
  • Пенсионер по линии налоговой полиции
  • Пенсионер по линии прокуратуры
  • Пенсионер по линии таможни

По месту регистрации и проживания

  • Наличие регистрации по месту жительства
  • [ЯНАО] Имеющий постоянную регистрацию в ЯНАО (по адресу постоянной регистрации)
  • [ЯНАО] Проживающий в ЯНАО (по адресу проживания)
  • [ЯНАО] Проживающий в ЯНАО 5 и более лет (по адресу проживания)

Погребение

  • Взявший на себя обязанность погребения умершего (по справке о смерти)
  • Взявший на себя обязанность погребения умершего — не работавшего на день смерти и не являвшегося пенсионером
  • Взявший на себя обязанность погребения умершего — не работавшего пенсионера, досрочно оформившего пенсию
  • Взявший на себя обязанность погребения умершего — несовершеннолетнего члена семьи работающих граждан
  • Взявший на себя обязанность погребения умершего — пенсионера, не работавшего на день смерти
  • Взявший на себя обязанность погребения умершего — работавшего гражданина
  • Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 154 дней беременности
  • Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 196 дней беременности
  • [Юг Тюменской области] Взявший на себя обязанность погребения умершего — близкого родственника в отношении семей, имеющих среднедушевой доход ниже прожиточного
  • [Юг Тюменской области] Взявший на себя обязанность погребения умершего — необоснованно репрессированного, впоследствии реабилитированного

Работа, учёба, служба

  • Не работает (по сведениям ПФ РФ)
  • Не работает (по трудовой книжке)
  • Нетрудоспособный гражданин
  • Педагогический работник, наличие высшей квалификационной категории
  • Педагогический работник, наличие первой квалификационной категории
  • Получающий пособие по безработице через учреждения службы занятости (по справке)
  • Работает (по трудовой книжке)
  • Состоящий на учёте в центре занятости как безработный (по справке)
  • [ЯНАО] Получающий пособие по безработице через учреждения службы занятости (по выплате)

Военная служба

  • Афганистан, воин-интернационалист
  • Военнослужащий срочной службы на основании военного билета
  • Военнослужащий срочной службы на основании справки из военного комиссариата
  • Участник локальных войн или межнациональных конфликтов
По месту ведения боевых действий
  • Военнослужащий, принимавший участие в боевых действиях на территории Афганистана
  • Военнослужащий, принимавший участие в боевых действиях на территории РФ
  • Военнослужащий, принимавший участие в боевых действиях на территории Северо-Кавказского региона
  • Военнослужащий, принимавший участие в боевых действиях на территории Чеченской Республики
  • Военнослужащий, принимавший участие в боевых действиях на территории Южной Осетии 2008 год
  • Военнослужащий, принимавший участие в боевых действиях на территории иностранных государств

Трудовой договор

  • Наличие трудового договора с организацией агропромышленного комплекса
  • Наличие трудового договора с организацией системы образования
  • Наличие трудового договора с организацией социальной сферы в сельской местности
  • Наличие трудового договора с организацией сферы здравоохранения
  • Наличие трудового договора с организацией сферы здравоохранения в сельской местности
  • Наличие трудового договора с организацией сферы культуры
  • Наличие трудового договора с организацией сферы молодежной политики
  • Наличие трудового договора с организацией сферы физкультуры и спорта

Трудовой стаж

  • Наличие стажа в сельской местности
  • Наличие стажа государственной гражданской службы
  • Наличие стажа муниципальной службы
  • Стаж в районах Крайнего Севера 15 лет и более
  • Стаж в районах Крайнего Севера год и более
  • Стаж в районах, приравненных к Крайнему Северу — 20 и более лет
  • Стаж в районах, приравненных к Крайнему Северу — год и более
  • Стаж государственной гражданской службы 15 и более лет
  • Стаж государственной гражданской службы 20 и более лет
  • Стаж муниципальной службы 15 и более лет
  • Стаж муниципальной службы 20 и более лет
Общий стаж
  • Общий трудовой стаж 5 лет и более
  • Общий трудовой стаж 20 лет и более
  • Общий трудовой стаж 25 лет и более
  • Общий трудовой стаж 30 лет и более
  • Общий трудовой стаж 35 лет и более
  • Общий трудовой стаж 40 лет и более
  • Общий трудовой стаж 45 лет и более
Стаж в качестве оленевода (чумработницы), рыбака, охотника
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • Стаж в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более
[Юг Тюменской области] Юг Тюменской области
  • [Юг Тюменской области] Наличие стажа работы в ХМАО
  • [Юг Тюменской области] Наличие стажа работы в ХМАО или (и) в ЯНАО
  • [Юг Тюменской области] Наличие стажа работы в ЯНАО
  • [Юг Тюменской области] Стаж в ХМАО 10 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 15 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 20 и более лет
  • [Юг Тюменской области] Стаж в ХМАО 25 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 10 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 15 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 20 и более лет
  • [Юг Тюменской области] Стаж в ЯНАО 25 и более лет
  • [Юг Тюменской области] Стаж госслужбы 15 и более лет
[ХМАО] ХМАО
  • [ХМАО] Стаж в ХМАО 5 и более лет
  • [ХМАО] Стаж в ХМАО 10 и более лет
  • [ХМАО] Стаж в ХМАО 15 и более лет
  • [ХМАО] Стаж в ХМАО 20 и более лет
  • [ХМАО] Стаж в ХМАО 25 и более лет
  • [ХМАО] Стаж в ХМАО 30 и более лет
[ЯНАО] ЯНАО
  • [ЯНАО] Стаж в ЯНАО 5 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему здравоохранения
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему культуры
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему молодёжной политики
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему образования
  • [ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему физической культуры и спорта
  • [ЯНАО] Стаж в ЯНАО 15 лет и более
  • [ЯНАО] Стаж в ЯНАО 20 лет и более
  • [ЯНАО] Стаж в ЯНАО 25 лет и более
  • [ЯНАО] Стаж в ЯНАО 30 лет и более
  • [ЯНАО] Стаж в ЯНАО 35 лет и более
  • [ЯНАО] Стаж в ЯНАО 40 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более
  • [ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более

Учёба

По договорам на оказание платных образовательных услуг
  • Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (заочная форма)
  • Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, начальное профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, среднее профессиональное образование (очная форма)
  • Наличие договора на оказание платных образовательных услуг, среднее специальное образование (очная форма)
По справкам о посещении дошкольного учреждения
  • Посещающий дошкольное учреждение
По справкам с места учёбы
  • Учащийся 1–4 классов общеобразовательного учреждения
  • Учащийся 5–11 классов общеобразовательного учреждения
  • Учащийся общеобразовательного учреждения (очная форма обучения)
  • Учащийся очной формы обучения
  • Учащийся среднего специального учебного заведения (очная форма обучения)
  • Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (заочная форма обучения)
  • Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (очная форма обучения)
  • Учащийся, получающий послевузовское образование (аспирантура, докторантура, ординатура) (очная форма обучения)
  • Учащийся, получающий среднее профессиональное образование (очная форма обучения)

Репрессированные и бывшие узники фашистских концлагерей

  • Бывший несовершеннолетний узник фашистских концлагерей
  • Бывший совершеннолетний узник фашистских концлагерей
  • Бывший узник фашистских концлагерей
  • Лицо, признанное пострадавшим от политических репрессий
  • Необоснованно репрессированный, впоследствии реабилитированный

Родители, супруги, члены семей

  • Беременная супруга военнослужащего, находящегося на срочной военной службе (+6 месяцев со дня окончания службы)
  • На учёте в ранние сроки беременности
  • Находится в отпуске по беременности и родам
  • Одинокая мать
  • Опекун
  • Опекун ребёнка-инвалида до 18 лет
  • Осуществляющий уход за инвалидом 1 группы
  • Осуществляющий уход за престарелым
  • Осуществляющий уход за ребёнком до 14 лет
  • Осуществляющий уход за ребёнком до 3 лет
  • Осуществляющий уход за ребёнком-инвалидом
  • Проживающий в составе семьи, состоящей только из совместно проживающих неработающих граждан пенсионного возраста
  • Родившая (усыновившая) и достойно воспитавшая (воспитывающая) пять и более детей
  • Родитель Героя РФ
  • Родитель Героя СССР
  • Родитель полного кавалера ордена Славы
  • Родитель ребёнка до 18 лет, имеющего заболевание B20–B24
  • Родитель ребёнка-инвалида до 18 лет
  • Супруга (супруг) Героя РФ
  • Супруга (супруг) Героя СССР
  • Супруга (супруг) полного кавалера ордена Славы
  • Супруга военнослужащего, находящегося на срочной военной службе по призыву
  • Член семьи гражданина, умершего вследствие поствакцинального осложнения
  • Член семьи ребёнка-инвалида до 18 лет
  • Член семьи умершего педагогического работника — пенсионера
  • Член семьи умершего работника культуры — пенсионера

Закон о ветеранах (статья 21)

  • Родитель военнослужащего, погибшего в годы ВОВ
  • Родитель погибшего ветерана боевых действий
  • Родитель умершего ветерана боевых действий
  • Родитель умершего инвалида ВОВ
  • Родитель умершего участника ВОВ
  • Супруга (супруг) военнослужащего, погибшего в годы ВОВ
  • Супруга (супруг) погибшего ветерана боевых действий
  • Супруга (супруг) погибшего инвалида ВОВ
  • Супруга (супруг) погибшего участника ВОВ
  • Супруга (супруг) умершего ветерана боевых действий
  • Супруга (супруг) умершего инвалида ВОВ
  • Супруга (супруг) умершего участника ВОВ
  • Супруга (супруг) умершего участника ВОВ, ставшего инвалидом
  • Член семьи военнослужащего, погибшего в годы ВОВ
  • Член семьи погибшего ветерана боевых действий
  • Член семьи погибшего инвалида ВОВ
  • Член семьи погибшего участника ВОВ
  • Член семьи умершего ветерана боевых действий
  • Член семьи умершего инвалида ВОВ
  • Член семьи умершего участника ВОВ
  • Член семьи умершего участника ВОВ, ставшего инвалидом

Многодетные

  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет
  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Многодетный родитель с 3 детьми (по ДПК)
  • Многодетный родитель с 4 детьми (по ДПК)
  • Многодетный родитель с 5 детьми (по ДПК)
  • Многодетный родитель с 6 детьми (по ДПК)
  • Многодетный родитель с 7 детьми (по ДПК)
  • Многодетный родитель с 8 и более детьми (по ДПК)
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Ребёнок до 18 лет (учащийся до 23 лет) в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Ребёнок до 18 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет

Факт рождения детей

  • Второй ребёнок в семье (расчётная по свидетельству о рождении)
  • Одновременное рождение двух детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Одновременное рождение трёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Одновременное рождение четырёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Первый ребёнок в семье (расчётная по свидетельству о рождении)
  • Пятый или последующий ребёнок в семье (расчётная по свидетельству о рождении)
  • Рождение второго ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение пятого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение третьего ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Рождение четвёртого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)
  • Третий ребёнок в семье (расчётная по свидетельству о рождении)
  • Четвёртый ребёнок в семье (расчётная по свидетельству о рождении)
  • [ЯНАО] Второй ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Пятый или последующий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Третий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»
  • [ЯНАО] Четвёртый ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

Члены семей погибших (умерших) граждан, имеющих право на комп. выплаты (оплата жилья, ЖКУ, связь)

  • Член семьи погибшего (умершего) военнослужащего МО РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) военнослужащего или сотрудника федеральных органов, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника ГПС РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника ОВД РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника органов по контролю за оборотом наркотических средств и психотропных веществ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника таможенных органов РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)
  • Член семьи погибшего (умершего) сотрудника федеральных органов налоговой полиции РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Члены семей умерших инвалидов

  • Ребёнок умершего инвалида вследствие военной травмы
  • Родитель умершего инвалида вследствие военной травмы
  • Супруга (супруг) умершего инвалида вследствие военной травмы

Члены семьи погибшего (умершего) военнослужащего, сотрудника ОВД, МВД (кроме закона о ветеранах)

  • Ребёнок военнослужащего, погибшего на территории Северо-Кавказского региона (по извещению)
  • Ребёнок военнослужащего, погибшего при исполнении обязанностей военной службы
  • Ребёнок погибшего военнослужащего
  • Родитель военнослужащего срочной службы, погибшего в ходе вооружённого конфликта
  • Родитель военнослужащего срочной службы, погибшего при исполнении обязанностей военной службы
  • Родитель военнослужащего, погибшего при исполнении обязанностей военной службы
  • Родитель офицера или прапорщика, погибшего в ходе вооружённого конфликта
  • Родитель погибшего военнослужащего
  • Родитель сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей
  • Родитель участника вооружённого конфликта, погибшего (умершего) в период прохождения военной службы
  • Родитель участника вооружённого конфликта, умершего вследствие военной травмы после увольнения с военной службы
  • Супруга (супруг) военнослужащего, погибшего при исполнении обязанностей военной службы
  • Супруга (супруг) офицера или прапорщика, погибшего в ходе вооружённого конфликта
  • Супруга (супруг) погибшего военнослужащего
  • Супруга (супруг) погибшего сотрудника МВД или МО
  • Супруга (супруг) погибшего участника вооружённого конфликта
  • Супруга (супруг) сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей
  • Супруга (супруг) умершего сотрудника МВД или МО
  • Супруга (супруг) умершего участника вооружённого конфликта
  • Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы
  • Член семьи погибшего сотрудника МВД или МО
  • Член семьи погибшего участника вооружённого конфликта
  • Член семьи умершего сотрудника МВД или МО
  • Член семьи умершего участника вооружённого конфликта

Системные

  • Период жизни

Возрастные

  • Возраст 5 лет и более
  • Возраст 6 лет и более
  • Возраст 7 лет и более
  • Возраст 10 лет и более
  • Возраст 14 лет и более
  • Возраст 15 лет и более
  • Возраст 16 лет и более
  • Возраст 18 лет и более
  • Возраст 20 лет и более
  • Возраст 21 год и более
  • Возраст 23 года и более
  • Возраст 25 лет и более
  • Возраст 30 лет и более
  • Возраст 35 лет и более
  • Возраст 40 лет и более
  • Возраст 45 лет и более
  • Возраст 50 лет и более
  • Возраст 55 лет и более
  • Возраст 60 лет и более
  • Возраст 65 лет и более
  • Возраст 70 лет и более
  • Возраст 75 лет и более
  • Возраст 80 лет + 1 месяц и более
  • Возраст 80 лет и более
  • Возраст до 6 месяцев, включая день исполнения
  • Возраст до 1 года, включая день исполнения
  • Возраст до 1,5 лет, включая день исполнения
  • Возраст до 2 лет, включая день исполнения
  • Возраст до 3 лет, включая день исполнения
  • Возраст до 5 лет, включая день исполнения
  • Возраст до 6 лет включительно
  • Возраст до 6 лет, включая день исполнения
  • Возраст до 7 лет включительно
  • Возраст до 10 лет включительно
  • Возраст до 14 лет, включая день исполнения
  • Возраст до 15 лет включительно
  • Возраст до 16 лет, включая день исполнения
  • Возраст до 17 лет включительно
  • Возраст до 18 лет, включая день исполнения
  • Возраст до 20 лет включительно
  • Возраст до 21 года включительно
  • Возраст до 23 лет, включая день исполнения
  • Возраст до 25 лет включительно
  • Возраст до 30 лет включительно
  • Возраст до 30 лет, включая день исполнения
  • Возраст до 35 лет включительно
  • Возраст до 35 лет, включая день исполнения
  • Возраст до 40 лет включительно
  • Возраст до 45 лет включительно
  • Возраст до 50 лет включительно
  • Возраст до 55 лет включительно
  • Возраст до 60 лет включительно
  • Возраст до 65 лет включительно
  • Возраст до 70 лет включительно
  • Возраст до 75 лет включительно
  • Возраст до 80 лет включительно
  • Возраст от 1 до 2 лет, включая день исполнения
  • Возраст от 1,5 до 3 лет, включая день исполнения
  • Возраст от 2 до 3 лет, включая день исполнения
  • Возраст от 3 до 4 лет, включая день исполнения
  • Возраст от 3 до 5 лет, включая день исполнения
  • Возраст от 3 до 6 лет, включая день исполнения
  • Возраст от 3 до 7 лет, включая день исполнения
  • Возраст от 6 до 16 лет включительно
  • Возраст от 6 до 18 лет включительно
  • Возраст от 7 до 16 лет включительно
  • Возраст от 7 до 17 лет включительно
  • Возраст от 7 до 17 лет, включая день исполнения
  • Возраст от 7 до 18 лет, включая день исполнения
  • Возраст от 8 до 16 лет, включая день исполнения
  • Возраст от 16 до 18 лет, включая день исполнения
  • Возраст от 16 до 54 лет включительно
  • Возраст от 16 до 59 лет включительно
  • Возраст от 18 до 23 лет, включая день исполнения
  • Дата рождения до 31.12.1931 включительно

Половая принадлежность

  • Женщина
  • Мужчина

Социальное обслуживание в ЦСО

  • Гражданин, получающий услуги стационарного обслуживания по решению комиссии
  • Наличие договора на оказание гарантированных социальных услуг надомного обслуживания
  • Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания
  • Наличие договора на оказание дополнительных социальных услуг надомного обслуживания
  • Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания
  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг надомного обслуживания
  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг полустационарного обслуживания
  • [ЯНАО] Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг надомного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг полустационарного обслуживания
  • [ЯНАО] Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания

[Юг Тюменской области] Право на АСП

  • [Юг Тюменской области] (1.2.1) Право на АСП: В составе многодетной семьи
  • [Юг Тюменской области] (1.2.2) Право на АСП: Ребёнок из семьи с отсутствием трудоспособных
  • [Юг Тюменской области] (1.2.3) Право на АСП: Ребёнок из семьи безработных
  • [Юг Тюменской области] (1.2.4) Право на АСП: Ребёнок из семьи студентов
  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.6) Право на АСП: Один из супружеской пары пенсионеров или одинокий пенсионер
  • [Юг Тюменской области] (1.2.7) Право на АСП: Один из супружеской пары инвалидов или одинокий инвалид
  • [Юг Тюменской области] (1.2.8) Право на АСП: По решению комиссии
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

[ЯНАО] Право на материнский (семейный) капитал

  • [ЯНАО] Право на материнский капитал: женщина, родившая (усыновившая) третьего ребёнка
  • [ЯНАО] Право на материнский капитал: женщина, родившая (усыновившая) четвёртого ребёнка или последующих детей
  • [ЯНАО] Право на материнский капитал: мужчина, являющийся единственным усыновителем третьего и последующих детей
  • [ЯНАО] Право на материнский капитал: ребёнок

Коллективные

  • Жители фенольных домов (по ДПК)
  • Малообеспеченные пенсионеры (по ДПК)
  • Неполная семья (по ДПК)
  • Семья c одинокой матерью (расчётная)
  • Семья c отсутствием трудоспособных (расчётная)
  • Семья пенсионеров (расчётная)
  • Семья с военнослужащим срочной службы (по ДПК)
  • Семья с родителем, уклоняющимся от уплаты алиментов (по ДПК)
  • Семья с родителями-инвалидами (расчётная по справкам МСЭ родителей семьи «Дети-родители»)
  • Семья студентов (по ДПК)
  • Семья, ведущая кочевой образ жизни (по ДПК)
  • Семья, ведущая кочевой образ жизни севернее 68 градуса северной широты (по ДПК)
  • Семья, потерявшая кормильца (по ДПК)
  • Супружеская пара инвалидов 1 или 2 группы (по ДПК)
  • Супружеская пара неработающих пенсионеров (по ДПК)
  • ЧАЭС — Семья СПК из числа инвалидов вследствие катастрофы (по ДПК)
  • ЧАЭС — Семья СПК из числа ликвидаторов катастрофы (по ДПК)
  • ЧАЭС — Семья СПК из числа пострадавших от радиационного воздействия (по ДПК)
  • [Юг Тюменской области] Семья, участвующая в программе мероприятий по выходу на самообеспечение
  • [ЯНАО] Наличие положительного решения на единовременную ГСП на основании СК
  • [ЯНАО] Наличие положительного решения на ежемесячную ГСП на основании СК
  • [ЯНАО] Семья жителя из числа КМНС ЯНАО

Категории по доходам

  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [Юг Тюменской области] Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)
  • [ЯНАО] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Молодые семьи

  • Молодая семья (по ДПК)
  • Молодая семья, в которой оба супруга в возрасте до 30 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой оба супруга в возрасте до 35 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой хотя бы один из супругов в возрасте до 30 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой хотя бы один из супругов в возрасте до 35 лет (расчётная по возрасту супругов)

Право семьи на обеспечение жильём

  • Право как молодой семье (молодым специалистам) по целевой программе «Устойчивое развитие сельских территорий на 2014 - 2017 годы и на период до 2020 года»
  • Право как молодой семье по целевой программе «Жилище» на 2002-2010, 2011-2015, 2016-2020 годы
  • Право как молодой семье по целевой программе «Социальное развитие села до 2013 года»
  • Право как молодому специалисту по целевой программе «Социальное развитие села до 2013 года»

Принадлежность к жилому фонду

  • Принадлежность жилья к государственному жилищному фонду
  • Принадлежность жилья к индивидуальному жилищному фонду
  • Принадлежность жилья к муниципальному жилищному фонду
  • Принадлежность жилья к общественному жилищному фонду
  • Принадлежность жилья к фонду жилищно-строительного кооператива

Семьи с детьми

  • Наличие в семье «дети-родители» приёмных детей до 18 лет
  • Семья «Дети-родители» или «Опекаемые-опекуны» с детьми-инвалидами до 18 лет
  • Семья «Дети-родители», в которой 3 и более роли «Ребёнок» (без учёта даты «По» периода пребывания)
  • Семья «Дети-родители», в которой 3 и более роли «Ребёнок» (с учётом периода пребывания)
  • Семья с 1 и более детьми до 18 лет
  • Семья с 1 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 2 и более детьми до 18 лет
  • Семья с 2 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 3 и более детьми до 18 лет
  • Семья с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 4 и более детьми до 18 лет
  • Семья с 4 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 5 и более детьми до 18 лет
  • Семья с 5 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 6 и более детьми до 18 лет
  • Семья с 6 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 7 и более детьми до 18 лет
  • Семья с 7 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 8 и более детьми до 18 лет
  • Семья с 8 и более детьми до 18 лет, учащимися до 23 лет

Факт рождения детей

  • Одновременное рождение двух детей (расчётная по свидетельству о рождении, срок действия 12 месяцев)
  • Одновременное рождение трёх и более детей (расчётная по свидетельству о рождении, срок действия 12 месяцев)

Семьи, находящиеся в социально опасном положении

  • Конфликтная семья, находящаяся в социально опасном положении
  • Малообеспеченная семья, находящаяся в социально опасном положении
  • Многодетная семья, находящаяся в социально опасном положении
  • Неполная семья, находящаяся в социально опасном положении
  • Потребительская семья, находящаяся в социально опасном положении
  • Семья с детьми-инвалидами, находящаяся в социально опасном положении
  • Семья с детьми-правонарушителями, находящаяся в социально опасном положении
  • Семья с недееспособными родителями, находящаяся в социально опасном положении
  • Семья с приёмными/опекаемыми детьми, находящаяся в социально опасном положении
  • Семья, находящаяся в социально опасном положении
  • Семья, находящаяся в социально опасном положении, в которой дети самовольно уходят из дома
  • Семья, находящаяся в социально опасном положении, в которой имеется угроза жизни ребёнка
  • Семья, находящаяся в социально опасном положении, в которой родители (один из родителей) безработные
  • Семья, находящаяся в социально опасном положении, в которой родители не справляются с социальной ситуацией
  • Семья, находящаяся в социально опасном положении, с деградирующими родителями (алкоголизм, наркомания)
  • Семья, находящаяся в социально опасном положении, с детьми, не посещающими школу
  • Семья, находящаяся в социально опасном положении, с детьми, употребляющими алкоголь
  • Семья, находящаяся в социально опасном положении, с родителями (родителем) в местах лишения свободы
  • Студенческая семья, находящаяся в социально опасном положении

Системные

  • Наличие людей в составе коллектива

[Юг Тюменской области] Право на АСП семьи для статистики

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Правовое пространство


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за вторым (или последующим) ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за первым ребёнком, постоянно проживающего (работающего) в зоне отселения до их переселения в другие районы

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с льготным социально-экономическим статусом

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(Закон № 1244-1) Ребёнок лица, осуществляющего уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1» со следующей записью:

Правовое основание
(Закон № 1244-1) Ребёнок лица, осущ-го уход за первым ребёнком, постоянно проживающего (работающего) на территории зоны проживания с правом на отселение

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «в») Ребёнок неработающего лица, осуществляющего уход за вторым (или последующим) ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «в») Ребёнок нераб. лица, осущ-го уход за вторым (или последующим) ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвид. предприятия или отпуска по берем-ти и родам в связи с ликвид. предприятия

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «д») Ребёнок матери (отца, опекуна), осущ-щей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «д») Ребёнок матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «д») Ребёнок матери (отца, опекуна), осущ-щей уход за первым ребёнком и не подлежащей обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «д») Ребёнок нераб. матери (отца, опекуна), осущ-щей уход за вторым (или последующим) ребёнком и не подлежащей обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «д») Ребёнок неработающей матери (отца, опекуна), осуществляющей уход за первым ребёнком и не подлежащей обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «д») Ребёнок нераб. матери (отца, опекуна), осущ-щей уход за первым ребёнком и не подлежащей обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «е») Ребёнок нераб. родственника, осущ-го уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «е») Ребёнок неработающего родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «е») Ребёнок нераб. родственника, осущ-го уход за первым ребёнком и не подлежащего обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «е») Ребёнок родственника, осуществляющего уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «е») Ребёнок родственника, осущ-го уход за вторым (или последующим) ребёнком и не подлежащего обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п. 39, «е») Ребёнок родственника, осуществляющего уход за первым ребёнком и не подлежащего обязательному социальному страхованию

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «е») Ребёнок родственника, осущ-го уход за первым ребёнком и не подлежащего обязательному социальному страхованию

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п.39, «в») Ребёнок неработающего лица, осуществляющего уход за первым ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвидацией предприятия или отпуска по беременности и родам в связи с ликвидацией предприятия

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «в») Ребёнок нераб. лица, осущ-го уход за первым ребёнком и уволенного в период отпуска по уходу за ребёнком в связи с ликвид. предприятия или отпуска по берем-ти и родам в связи с ликвид. предприятия

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п.39, «г») Ребёнок неработающей матери, осуществляющей уход за вторым (или последующим) ребёнком и уволенной в период беременности

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «г») Ребёнок нераб. матери, осущ-щей уход за вторым (или последующим) ребёнком и уволенной в период берем-ти

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


(п.39, «г») Ребёнок неработающей матери, осуществляющей уход за первым ребёнком и уволенной в период беременности

Для присвоения категории необходим документ «Заявление на ежемесячное пособие по уходу за ребёнком» со следующей записью:

Правовое основание
(п.39, «г») Ребёнок нераб. матери, осущ-щей уход за первым ребёнком и уволенной в период берем-ти

Период обладания категорией | Реквизит документа
Начало периода | Дата предоставления отпуска по уходу за ребёнком
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Ветеран труда ХМАО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | [103] Ветеран труда ХМАО | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Выехавший за пределы ХМАО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [103] Выехавший за пределы ХМАО | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы (ХМАО)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [036] Проработавший не менее 20 лет на севере, имеет северные льготы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Оформивший пенсию на территории ХМАО

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Регион выдачи удостоверения
ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Приравнен к званию «Ветеран труда ХМАО»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [103] Приравнен к званию «Ветеран труда ХМАО» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 10 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 25 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 30 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 30 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 30 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ХМАО] Стаж в ХМАО 5 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 5 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[103] В ХМАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 5 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.1) Из числа многодетных семей, имеющих 3 и более детей — ребёнок».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.1) Право на АСП: В составе многодетной семьи

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека в коллективе класса «Семья для назначения адресной социальной помощи»;
  • наличие в этом коллективе трёх и более человек, обладающих категорией «Возраст до 18 лет, включая день исполнения»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о периодах пребывания людей в коллективе (адресная помощь)».

Периодами обладания категорией являются периоды, в течение которых в коллективе находились три и более человека, обладающих категорией «Возраст до 18 лет, включая день исполнения», причём дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

Пример:

Категория | Период обладания категорией
В составе семьи для адресной помощи с 3 и более детьми до 18 лет | 01.02.2002 — 01.07.2018
(1.2.1) Право на АСП: В составе многодетной семьи | 01.04.2002 — 30.09.2018

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.2) Право на АСП: Ребёнок из семьи с отсутствием трудоспособных

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Возраст до 18 лет, включая день исполнения», в коллективе класса «Семья для назначения адресной социальной помощи»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении»;
  • отсутствие в коллективе трудоспособных членов.

Нетрудоспособными считаются члены коллектива, перечисленные в документе «Сведения о гражданах, находящихся на иждивении» в разделе «Граждане, находящиеся на иждивении», а также члены семьи, перечисленные в разделе «Члены семьи, обязанные содержать гражданина, находящегося на иждивении», имеющие следующие документы:

  • Пенсионное удостоверение;
  • Справки из центра занятости;
  • Справка МСЭ;
  • Справки родителя, осуществляющего уход за ребёнком до 14 лет;
  • Справки с места учёбы.

Категория может быть присвоена после 4 февраля 2002 года. Периодами обладания категорией являются периоды, в течение которых в коллективе отсутствовали трудоспособные члены, причём дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.3) Право на АСП: Ребёнок из семьи безработных

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Возраст до 18 лет, включая день исполнения», в коллективе класса «Семья для назначения адресной социальной помощи» при условии, что все члены коллектива, обязанные его содержать (по документу «Сведения о гражданах, находящихся на иждивении») обладают категорией «Состоит на учёте в центре занятости как безработный»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении»;
  • наличие документа «Сведения о периодах пребывания людей в коллективе (адресная помощь)».

Категория может быть присвоена после 4 февраля 2002 года. Периодами обладания категорией являются пересечение периода обладания категорией «Возраст до 18 лет, включая день исполнения» и периодов, в течение которых все члены коллектива, обязанные содержать нетрудоспособного, обладают категорией «Состоит на учёте в центре занятости как безработный».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.4) Право на АСП: Ребёнок из семьи студентов

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Возраст до 18 лет, включая день исполнения», в коллективе класса «Семья для назначения адресной социальной помощи» при условии, что все члены коллектива, обязанные его содержать (по документу «Сведения о гражданах, находящихся на иждивении») обладают категорией «Учащийся очной формы обучения»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении»;
  • наличие документа «Сведения о периодах пребывания людей в коллективе (адресная помощь)».

Категория может быть присвоена после 4 февраля 2002 года. Периодами обладания категорией являются пересечение периода обладания категорией «Возраст до 18 лет, включая день исполнения» и периодов, в течение которых все члены коллектива, обязанные содержать нетрудоспособного, обладают категорией «Учащийся очной формы обучения».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Возраст до 18 лет, включая день исполнения», в коллективе класса «Семья для назначения адресной социальной помощи» при условии, что все члены коллектива, обязанные его содержать (по документу «Сведения о гражданах, находящихся на иждивении») обладают одной из следующих категорий:
    • Осуществляет уход за инвалидом 1 группы;
    • Осуществляет уход за престарелым;
    • Осуществляет уход за ребёнком до 3 лет;
    • Осуществляет уход за ребёнком-инвалидом;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении»;
  • наличие документа «Сведения о периодах пребывания людей в коллективе (адресная помощь)».

Категория может быть присвоена после 4 февраля 2002 года. Периодами обладания категорией являются пересечение периода обладания категорией «Возраст до 18 лет, включая день исполнения» и периодов, в течение которых все члены коллектива, обязанные содержать нетрудоспособного, обладают одной из вышеперечисленных категорий.

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.6) Право на АСП: Один из супружеской пары пенсионеров или одинокий пенсионер

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категориями «Пенсионер» и «Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)» в коллективе класса «Семья для назначения адресной социальной помощи»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)».

Категория может быть присвоена после 4 февраля 2002 года. Периодами обладания категорией является пересечение периодов обладания категориями «Пенсионер» и «Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.7) Право на АСП: Один из супружеской пары инвалидов или одинокий инвалид

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Инвалид», в коллективе класса «Семья для назначения адресной социальной помощи»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)».

Категория может быть присвоена после 4 февраля 2002 года. Периодом обладания категорией является период обладания категорией «Инвалид».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.8) Право на АСП: По решению комиссии

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека в коллективе класса «Семья для назначения адресной социальной помощи»;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Решение комиссии о назначении АСП».
Период обладания категорией | Реквизит документа «Решение комиссии о назначении АСП»
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Инвалид», в коллективе класса «Семья для назначения адресной социальной помощи» при условии, что все члены коллектива, обязанные его содержать (по документу «Сведения о гражданах, находящихся на иждивении») не обладают ни одной из следующих категорий:
    • Осуществляет уход за инвалидом 1 группы;
    • Осуществляет уход за престарелым;
    • Осуществляет уход за ребёнком до 3 лет;
    • Осуществляет уход за ребёнком-инвалидом;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении».

Категория может быть присвоена после 4 февраля 2002 года. Периодом обладания категорией является период обладания категорией «Инвалид».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

  • нахождение человека, обладающего категорией «Пенсионер», в коллективе класса «Семья для назначения адресной социальной помощи» при условии, что все члены коллектива, обязанные его содержать (по документу «Сведения о гражданах, находящихся на иждивении») не обладают ни одной из следующих категорий:
    • Осуществляет уход за инвалидом 1 группы;
    • Осуществляет уход за престарелым;
    • Осуществляет уход за ребёнком до 3 лет;
    • Осуществляет уход за ребёнком-инвалидом;
  • наличие документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)»;
  • наличие документа «Сведения о гражданах, находящихся на иждивении».

Категория может быть присвоена после 4 февраля 2002 года. Периодом обладания категорией является период обладания категорией «Пенсионер».

Дата начала периода обладания категорией округляется до начала квартала, следующего за кварталом, которому принадлежит дата начала периода, а дата окончания периода обладания категорией округляется до конца квартала, которому принадлежит дата окончания периода.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.8) По решению комиссии».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.8) По решению комиссии» за исключением периодов, в течение которых коллектив обладает категорией «[Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья».

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.2) Ребёнок из семьи с отсутствием трудоспособных членов семьи».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.2) Ребёнок из семьи с отсутствием трудоспособных членов семьи» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.3) Ребёнок из семьи безработных».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.3) Ребёнок из семьи безработных» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.4) Ребёнок из семьи учащихся».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.4) Ребёнок из семьи учащихся» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные;
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.5) Ребёнок из семьи с трудоспособным, занятым уходом».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.5) Ребёнок из семьи с трудоспособным, занятым уходом» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные;
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным;
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.7) Член семьи неработающих инвалидов».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.7) Член семьи неработающих инвалидов» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные;
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным;
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно;
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных
  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признаку учёта «(1.2.6) Член семьи неработающих пенсионеров».

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признаку учёта «(1.2.6) Член семьи неработающих пенсионеров» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные;
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным;
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно;
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом;
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] (9) АСП (1.2.9) — Семья смешанного типа

Внимание: данная категория в настоящее время не используется.

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» в том случае, если члены коллектива имеют назначенный вид выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» по признакам учёта:

  • (1.2.9) Неработающий инвалид 1 или 2 группы, есть трудоспособное лицо;
  • (1.2.9) Неработающий пенсионер, есть трудоспособное лицо.

Период обладания категорией объединяет все периоды, в течение которых члены коллектива получают адресное социальное пособие по признакам учёта «(1.2.9) Неработающий инвалид 1 или 2 группы, есть трудоспособное лицо» и «(1.2.9) Неработающий пенсионер, есть трудоспособное лицо» за исключением периодов, в течение которых коллектив обладает следующими категориями:

  • [Юг Тюменской области] (1) АСП (1.2.1) — Многодетная семья;
  • [Юг Тюменской области] (2) АСП (1.2.8) — Право по решению комиссии;
  • [Юг Тюменской области] (3) АСП (1.2.2) — Семья с детьми, в которой отсутствуют трудоспособные;
  • [Юг Тюменской области] (4) АСП (1.2.3) — Семья с детьми, в которой трудоспособное лицо признано безработным;
  • [Юг Тюменской области] (5) АСП (1.2.4) — Семья с детьми, в которой трудоспособное лицо учится очно;
  • [Юг Тюменской области] (6) АСП (1.2.5) — Семья с детьми, в которой трудоспособное лицо занято уходом;
  • [Юг Тюменской области] (7) АСП (1.2.7) — Семья инвалидов 1 или 2 группы при отсутствии трудоспособных;
  • [Юг Тюменской области] (8) АСП (1.2.6) — Семья пенсионеров при отсутствии трудоспособных.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Ветеран труда Тюменской области

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходимо:

1. Наличие документа «Документы, подтверждающие категории», относящегося к человеку, с одной из следующих записей:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Почётные, похвальные грамоты, дипломы, благодарности | Благодарность Губернатора Тюменской области | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Благодарственное письмо Тюменской областной Думы | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Почётная грамота Администрации Тюменской области | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Почётная грамота Губернатора Тюменской области | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Почётная грамота «За высокие трудовые успехи» | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Почётная грамота исполнительного комитета Тюменского областного Совета народных депутатов | Нет | Подтверждено
Почётные, похвальные грамоты, дипломы, благодарности | Почётная грамота Тюменской областной Думы | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный гражданин Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Почётный знак Тюменской областной Думы | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник здравоохранения Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник культуры и искусства Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник лесного хозяйства Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник науки и образования Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник органов государственной власти и местного самоуправления Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник охраны окружающей среды Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник охраны правопорядка Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник промышленности Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник связи и телекоммуникаций Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник сельского хозяйства Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник сферы обслуживания Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник сферы социальной защиты Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник транспорта Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник физической культуры и спорта Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник энергетики Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный строитель Тюменской области» | Нет | Подтверждено
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный экономист Тюменской области» | Нет | Подтверждено
Удостоверения к медалям | К медали «Материнская слава» (Тюменская область) | Нет | Подтверждено

2. Для мужчин:

  • наличие категории «Общий трудовой стаж 30 лет и более».

Для женщин:

  • наличие категории «Общий трудовой стаж 25 лет и более»;

либо:

  • наличие категории «Награждённая медалью «Материнская слава» (Тюменская область);

либо:

  • нахождение в коллективе класса «Семья дети-родители» на роли «Мать» и наличие в этом коллективе трёх (и более) человек на роли «Ребёнок»;
  • наличие категории «Общий трудовой стаж 20 лет и более».

Период обладания категорией представляет собой:

  • для мужчин:
    • пересечение периодов записей документа «Документы, подтверждающие категории» и периода обладания категорией «Общий трудовой стаж 30 лет и более»;
  • для женщин:
    • пересечение периодов записей документа «Документы, подтверждающие категории» и периода обладания категорией «Общий трудовой стаж 25 лет и более»;
    • пересечение периодов записей документа «Документы, подтверждающие категории» и периодов обладания категорией «Награждённая медалью «Материнская слава» (Тюменская область);
    • пересечение периодов записей документа «Документы, подтверждающие категории», периода обладания категорией «Общий трудовой стаж 20 лет и более» и периода, в течение которого в коллективе класса «Семья дети-родители» находится три (и более) человека на роли «Ребёнок» (период начинается с даты рождения третьего ребёнка).

Если в документе «Документы, подтверждающие категории» имеется несколько из перечисленных в пункте 1 записей, то периоды, соответствующие этим записям, объединяются.

Категория присваивается человеку не ранее чем с 1 октября 2007 года.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Ветеран труда ХМАО, переехавший из ХМАО

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | [102] Ветеран труда ХМАО (переехавший из ХМАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Ветеран ЯНАО, переехавший из ЯНАО

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | [102] Ветеран ЯНАО (переехавший из ЯНАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Взявший на себя обязанность погребения умершего — близкого родственника в отношении семей, имеющих среднедушевой доход ниже прожиточного

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
[102] Близкий родственник в отношении семей, имеющих среднедушевой доход ниже прожиточного

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Взявший на себя обязанность погребения умершего — необоснованно репрессированного, впоследствии реабилитированного

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
[102] Необоснованно репрессированный, впоследствии реабилитированный

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения адресной социальной помощи»:

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (адресная помощь).

Категория присваивается человеку, находящемуся в коллективе класса «Семья для назначения адресной социальной помощи» на дату обращения, если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» не превышает величину прожиточного минимума, определённую на дату обращения;
  • человек входит в коллектив в течение всего периода учёта доходов.

Категория присваивается с первого числа месяца обращения (из заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья») по конец календарного года (то есть категория присваивается на произвольное количество месяцев).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «В среднем на душу населения»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.01.2000 | 01.01.2000 — 31.12.2000
20.05.2000 | 01.05.2000 — 31.12.2000
30.12.2000 | 01.12.2000 — 31.12.2000

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»:

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (с адресом).

Категория присваивается человеку, находящемуся в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг» на дату обращения, если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума по социально-демографическим группам»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «Субсидия на оплату жилья и коммунальных услуг» не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, определённую на дату обращения;
  • человек входит в коллектив в течение всего периода учёта доходов.

Категория присваивается с первого числа месяца обращения (из заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья») по последнее число шестого месяца, считая с месяца обращения (то есть категория присваивается на шесть месяцев за вычетом одного дня).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (виды прожиточных минимумов: «Для трудоспособного населения», «Для лиц пенсионного возраста и инвалидов», «Для детей до 16 лет»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.09.2000 | 01.09.2000 — 28.02.2001

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Гражданин из семьи с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны»):

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (без адреса).

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» («Семья опекаемые-опекуны») на дату обращения, если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «Пособие на ребёнка» не превышает величину прожиточного минимума, определённую на дату обращения;
  • человек входит в коллектив в течение всего периода учёта доходов.

Категория присваивается с первого числа месяца обращения (из заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья») по последнее число 24-го месяца, считая с месяца обращения (то есть категория присваивается на два года за вычетом одного дня).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «На получение ежемесячного пособия на ребёнка»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.09.2000 | 01.09.2000 — 31.08.2002

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Малоимущий гражданин с правом на адресное социальное пособие

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [102] Имеющий право на соц. пособие | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Наличие стажа работы в ХМАО

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Наличие стажа работы в ХМАО или(и) в ЯНАО

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать одну из следующих записей:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать одну из следующих записей:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Наличие стажа работы в ЯНАО

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Нахождение в региональном регистре Тюменской области

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру».

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Переехавший на постоянное место жительства из ХМАО

Для присвоения категории необходим документ «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» со следующей записью:

Территория
Ханты-Мансийский автономный округ

Период обладания категорией | Реквизит документа
Начало периода | Дата прибытия
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Переехавший на постоянное место жительства из ЯНАО

Для присвоения категории необходим документ «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» со следующей записью:

Территория
Ямало-Ненецкий автономный округ

Период обладания категорией | Реквизит документа
Начало периода | Дата прибытия
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ХМАО

Для присвоения категории необходим документ «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» со следующей записью:

Дата прибытия | Территория
После 01.01.2005 | Ханты-Мансийский автономный округ

Период обладания категорией | Реквизит документа
Начало периода | Дата прибытия
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Переехавший после 01.01.2005 на постоянное место жительства из ЯНАО

Для присвоения категории необходим документ «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» со следующей записью:

Дата прибытия | Территория
После 01.01.2005 | Ямало-Ненецкий автономный округ

Период обладания категорией | Реквизит документа
Начало периода | Дата прибытия
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Почётный гражданин ЯНАО (переехавший из ЯНАО)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | [102] Почётное звание «Почётный гражданин ЯНАО» (переехавший из ЯНАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Приравнен к званию «Ветеран труда ХМАО», пенсионер, переехавший из ХМАО

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [102] Приравнен к званию «Ветеран труда ХМАО», пенсионер (переехавший из ХМАО) | Нет | Подтверждено

Если такой записи в документе, подтверждающем категории, не существует, то Система проверяет у человека наличие категории «Пенсионер». Если такая категория присвоена, то Система считывает периоды обладания следующими удостоверениями (если они есть) из документа, подтверждающего категории.

Группа видов документов | Вид документа
Удостоверения к знакам, заслугам, званиям | Знак «За активную работу с молодёжью»
Удостоверения к знакам, заслугам, званиям | Знак «За вклад в развитие законодательства»
Удостоверения к знакам, заслугам, званиям | Знак «За заслуги перед Ханты-Мансийским округом»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный архитектор Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный геолог Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный деятель культуры Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный деятель науки Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный деятель физической культуры и спорта Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник здравоохранения Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник лесной промышленности Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник нефтегазодобывающей промышленности Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник образования Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник рыбного хозяйства Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник связи Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник сельского хозяйства Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник социальной защиты населения Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник транспорта Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный строитель Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный эколог Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный экономист Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный юрист Ханты-Мансийского автономного округа»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Лауреат премии Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный гражданин Ханты-Мансийского автономного округа-Югры»
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный оленевод Ханты-Мансийского автономного округа-Югры»
Удостоверения к медалям | К медали «Материнская слава» (ХМАО)

Затем Система выполняет поиск периодов, в течение которых активна категория «Пенсионер» и любые из вышеперечисленных удостоверений (у которых для реквизита «Отметка о выдаче» выбрано значение «Подтверждено»).

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Пример:

Категория/Удостоверение | Период обладания
Знак «За активную работу с молодёжью» | 01.01.2001 — 31.12.2003
Знак «За заслуги перед Ханты-Мансийским округом» | 01.01.2002 — 31.12.2004
Пенсионер | 01.01.2000 — 31.12.2005
Приравнен к званию «Ветеран труда ХМАО», пенсионер, переехавший из ХМАО | 01.01.2001 — 31.12.2004

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Приравнен к званию «Ветеран ЯНАО», переехавший из ЯНАО

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [102] Приравнен к званию «Ветеран труда ЯНАО» (переехавший из ЯНАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения адресной социальной помощи»:

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (адресная помощь).

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи», если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление коллектива на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)» не превышает величину прожиточного минимума, определённую на дату обращения.

Категория присваивается с первого числа месяца обращения (из заявления коллектива на регистрацию обращений для определения статуса «Малоимущая семья») по конец календарного года (то есть категория присваивается на произвольное количество месяцев).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «В среднем на душу населения»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.01.2000 | 01.01.2000 — 31.12.2000
20.05.2000 | 01.05.2000 — 31.12.2000
30.12.2000 | 01.12.2000 — 31.12.2000

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Семья с доходом ниже прожиточного минимума по социально-демографическим группам (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»:

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (с адресом).

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление коллектива на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума по социально-демографическим группам»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «Субсидия на оплату жилья и коммунальных услуг» не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, определённую на дату обращения.

Категория присваивается с первого числа месяца обращения (из заявления коллектива на регистрацию обращений для определения статуса «Малоимущая семья») по последнее число шестого месяца, считая с месяца обращения (то есть категория присваивается на шесть месяцев за вычетом одного дня).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (виды прожиточных минимумов: «Для трудоспособного населения», «Для лиц пенсионного возраста и инвалидов», «Для детей до 16 лет»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.09.2000 | 01.09.2000 — 28.02.2001

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны»):

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (без адреса).

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны»), если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление коллектива на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[102] Определение статуса «Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «Пособие на ребёнка» не превышает величину прожиточного минимума, определённую на дату обращения.

Категория присваивается с первого числа месяца обращения (из заявления коллектива на регистрацию обращений для определения статуса «Малоимущая семья») по последнее число 24-го месяца, считая с месяца обращения (то есть категория присваивается на два года за вычетом одного дня).

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «На получение ежемесячного пособия на ребёнка»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией
10.09.2000 | 01.09.2000 — 31.08.2002

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Семья, участвующая в программе мероприятий по выходу на самообеспечение

Для присвоения категории необходим документ «[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение», относящийся к коллективу класса «Семья по месту регистрации проживания».

Категория присваивается коллективу класса «Семья по месту регистрации проживания».

Период обладания категорией | Реквизит документа
Начало периода | Участие с даты
Окончание периода | По дату

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ХМАО 10 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ХМАО 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ХМАО 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ХМАО 25 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ХМАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ЯНАО 10 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ЯНАО 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ЯНАО 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж в ЯНАО 25 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[102] В ЯНАО (для Юга Тюм. области)

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[Юг Тюменской области] Стаж госслужбы 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Ветеран ЯНАО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | [104] Ветеран ЯНАО | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Второй ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

Для присвоения категории необходим документ «[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка» со следующей записью:

Какой по счёту ребёнок в семье
2

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Выехавший за пределы ЯНАО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Выехавший за пределы ЯНАО | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Выехавший за пределы ЯНАО на Юг Тюменской области

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Выехавший за пределы ЯНАО | [104] на Юг Тюменской области | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Гражданин из семьи с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения адресной социальной помощи» («Семья дети-родители», «Семья опекаемые-опекуны»):

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (адресная помощь) (Сведения о периодах пребывания людей в коллективе (без адреса)).

Категория присваивается человеку, находящемуся в коллективе класса «Семья для назначения адресной социальной помощи» («Семья дети-родители», «Семья опекаемые-опекуны») на дату обращения, если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[104] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «[ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО» при обращении до 01.10.2016 (не включительно) не превышает величину прожиточного минимума, определённую на дату обращения, или рассчитанный среднедушевой доход коллектива по виду выплаты «[ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО» при обращении после 01.10.2016 (включительно) не превышает величину прожиточного минимума, определённую на дату обращения;
  • человек входит в коллектив в течение всего периода учёта доходов.

Если дата обращения до 01.06.2008 (не включительно), то категория присваивается с первого числа месяца, следующего за месяцем обращения (из заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья»), по последнее число четвёртого месяца, считая с месяца обращения (то есть категория присваивается на три месяца за вычетом одного дня).

Если дата обращения находится между 01.06.2008 (включительно) и 30.09.2016 (включительно), то категория присваивается:

  • при первичном обращении — на период от начала следующего месяца от даты обращения до окончания седьмого месяца от даты обращения;
  • при повторном обращении, если период между обращениями меньше или равен шести месяцам, — на период от начала следующего месяца от даты повторного обращения до окончания седьмого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями от 7 до 12 месяцев, — на период от начала седьмого месяца от предыдущей даты обращения до окончания седьмого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями больше 12 месяцев, — на период от начала квартала повторной даты обращения до окончания седьмого месяца от даты повторного обращения.

Если дата обращения с 01.10.2016 (включительно), то категория присваивается:

  • при первичном обращении — на период от начала следующего месяца от даты обращения до окончания тринадцатого месяца от даты обращения;
  • при повторном обращении, если период между обращениями меньше или равен шести месяцам, — на период от начала следующего месяца от даты повторного обращения до окончания тринадцатого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями больше 7 месяцев, — на период от начала квартала повторной даты обращения до окончания тринадцатого месяца от даты повторного обращения.

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «В среднем на душу населения»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией | Примечание
10.05.2008 | 01.06.2008 — 31.08.2009 | До 01.06.2008 категория присваивается на три месяца.
16.11.2008 | 01.12.2008 — 31.05.2009 | С 01.06.2008 категория присваивается на шесть месяцев (при первичном обращении).

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Донор, безвозмездно сдавший кровь и (или) ее компоненты

Для присвоения категории необходим документ «[ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты», относящийся к человеку, со следующей записью:

Правовое основание
Донор, безвозмездно сдавший кровь и (или) ее компоненты

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Дата решения

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Донор, сдавший кровь и (или) ее компоненты за плату

Для присвоения категории необходим документ «[ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты», относящийся к человеку, со следующей записью:

Правовое основание
Донор, сдавший кровь и (или) ее компоненты за плату

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Дата решения

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Житель из числа КМНС ЯНАО (ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Житель из числа коренных малочисленных народов Севера ЯНАО | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Семья жителя из числа КМНС ЯНАО

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни (ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, с одной из следующих записей:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Житель из числа коренных малочисленных народов Севера ЯНАО | [104] Ведущий кочевой или полукочевой образ жизни | Подтверждено
Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Житель из числа коренных малочисленных народов Севера ЯНАО | [104] Ведущий кочевой или полукочевой образ жизни, занимающийся оленеводством | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Житель из числа КМНС ЯНАО, ведущий кочевой или полукочевой образ жизни, занимающийся оленеводством (ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Житель из числа коренных малочисленных народов Севера ЯНАО | [104] Ведущий кочевой или полукочевой образ жизни, занимающийся оленеводством | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Житель из числа КМНС ЯНАО, ведущий традиционный образ жизни КМНС, связанный с традиционной хозяйственной деятельностью на территории ЯНАО (сведения из департамента по КМНС ЯНАО)

Для присвоения категории необходим документ «Сведения из департамента по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Ведение традиционного образа жизни КМНС/Сведения
Ведёт традиционный образ жизни

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Сведения» указано значение «Ведёт традиционный образ жизни»
Окончание периода | Дата «С» одной из последующих строк таблицы, в которой для реквизита «Сведения» не указано значение «Ведёт традиционный образ жизни», за вычетом одного дня

Категория присваивается человеку.

Пример:

Содержимое персонального документа «Сведения из департамента по делам коренных малочисленных народов Севера ЯНАО»:

Дата «С» | Сведения
15.10.2015 | Ведёт традиционный образ жизни
05.05.2016 | Не ведёт традиционный образ жизни
15.09.2016 | Ведёт традиционный образ жизни

Периоды обладания категорией:

Дата начала | Дата окончания
15.10.2015 | 04.05.2016
15.09.2016 | Бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Имеющий постоянную регистрацию в ЯНАО (по адресу постоянной регистрации)

Исходными данными для определения периода обладания категорией являются адрес и период его действия. Категория присваивается на период действия адреса, имеющего вид «Адрес регистрации человека по месту жительства», если населённый пункт, указанный в этом адресе, по классификатору ОКАТО относится к Ямало-Ненецкому автономному округу (если населённый пункт не относится по ОКАТО к Ямало-Ненецкому автономному округу, то проверяется его принадлежность по классификатору КЛАДР).

Сведения об адресе указываются в персональном документе «Сведения об адресе проживания человека».

Категория присваивается человеку.

Пример:

Населённый пункт | Дата начала периода действия адреса | Дата окончания периода действия адреса | Период обладания категорией
Новый Уренгой | 20.10.2005 | 05.12.2011 | 20.10.2005 — 05.12.2011

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] На дату окончания Великой Отечественной войны (9 мая 1945 года) не исполнилось 18 лет

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека. Категория присваивается людям, родившимся в период с 10 мая 1927 года по 9 мая 1945 года.

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

Пример:

Дата рождения | Период обладания
01.01.1930 | 01.01.1930 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Награждённый знаком «Почётный донор Общества Красного Креста», с начала года награждения

Для присвоения данной категории необходимо наличие категории «Награждённый знаком «Почётный донор Общества Красного Креста»».

Периодами обладания данной категорией является периоды обладания категорией «Награждённый знаком «Почётный донор Общества Красного Креста»», у которых все даты начала периода обладания категорией округлены до начала года.

Категория присваивается человеку.

Пример:

Категория | Период обладания
Награждённый знаком «Почётный донор Общества Красного Креста» | 10.06.1999 — Пожизненно
[ЯНАО] Награждённый знаком «Почётный донор Общества Красного Креста», с начала года награждения | 10.01.1999 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Награждённый знаком «Почётный донор России», с начала года награждения

Для присвоения данной категории необходимо наличие категории «Награждённый знаком «Почётный донор России»».

Периодами обладания данной категорией является периоды обладания категорией «Награждённый знаком «Почётный донор России»», у которых все даты начала периода обладания категорией округлены до начала года.

Категория присваивается человеку.

Пример:

Категория | Период обладания
Награждённый знаком «Почётный донор России» | 10.06.2001 — Пожизненно
[ЯНАО] Награждённый знаком «Почётный донор России», с начала года награждения | 10.01.2001 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Награждённый знаком «Почётный донор СССР», с начала года награждения

Для присвоения данной категории необходимо наличие категории «Награждённый знаком «Почётный донор СССР»».

Периодами обладания данной категорией является периоды обладания категорией «Награждённый знаком «Почётный донор СССР»», у которых все даты начала периода обладания категорией округлены до начала года.

Категория присваивается человеку.

Пример:

Категория | Период обладания
Награждённый знаком «Почётный донор СССР» | 10.06.1989 — Пожизненно
[ЯНАО] Награждённый знаком «Почётный донор СССР», с начала года награждения | 10.01.1989 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание гарантированных социальных услуг надомного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)» со следующей записью:

Вид договора
[104] Гарантированные услуги социального обслуживания на дому

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание гарантированных социальных услуг полустационарного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)» со следующей записью:

Вид договора
[104] Гарантированные полустационарные социальные услуги

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)» со следующей записью:

Вид договора
[104] Гарантированные стационарные социальные услуги

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание дополнительных социальных услуг надомного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)» со следующей записью:

Вид договора
[104] Дополнительные услуги социального обслуживания на дому

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание дополнительных социальных услуг полустационарного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)» со следующей записью:

Вид договора
[104] Дополнительные полустационарные социальные услуги

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания

Для присвоения категории необходим документ «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)» со следующей записью:

Вид договора
[104] Дополнительные стационарные социальные услуги

Период обладания категорией | Реквизит документа
Начало периода | «Дата с»
Окончание периода | • «Дата пролонгации», если значение реквизита указано и оно больше (позднее) значения реквизита «Дата по». • «Дата по» в противном случае.

Категория присваивается человеку.

Если человек обладает несколькими экземплярами персонального документа, то периоды по всем экземплярам документа объединяются.

Пример

Данные договоров:

Наименование реквизита | Значение
Договор 1
Дата с | 01.01.2007
Дата по | 30.06.2007
Дата пролонгации | 01.07.2007
Договор 2
Дата с | 10.07.2007
Дата по | 31.12.2007
Дата пролонгации | —

Периодами обладания категорией будут 01.01.2007 — 01.07.2007 и 10.07.2007 — 31.12.2007.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года»

Для присвоения категории необходим документ «[ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года».

Период обладания категорией | Реквизит документа
Начало периода | Дата информации
Окончание периода | Дата окончания действия документа

Категория присваивается человеку и действует с 1 января 2009 года.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие звания «Почётный гражданин ЯНАО»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Почётный гражданин ЯНАО | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие награды за материнство

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку.

Для присвоения категории человек должен обладать одной из следующих категорий:

  • Награждённая медалью «Материнская слава Ямала» (ЯНАО);
  • Награждённая орденом «Материнская слава» I степени;
  • Награждённая орденом «Материнская слава» II степени;
  • Награждённая орденом «Материнская слава» III степени;
  • Награждённая медалью «Материнства» I степени;
  • Награждённая медалью «Материнства» II степени;
  • Награждённая медалью «Материнства» III степени;
  • Наличие звания «Мать-героиня».

Периодами обладания категорией являются периоды, в течение которых человек обладает перечисленными выше категориями (объединение периодов).

Пример:

Категория | Период обладания
Награждённая медалью «Материнская слава Ямала» (ЯНАО) | 10.06.2015 — бессрочно
Награждённая медалью «Материнства» III степени | 20.04.2016 — бессрочно
[ЯНАО] Наличие награды за материнство | 10.06.2015 — бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие положительного решения на единовременную ГСП на основании СК

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)», относящийся к коллективу класса «Семья для назначения адресной социальной помощи», со следующей записью:

Вид решения
Назначить в форме единовременной выплаты

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» («Период действия»)
Окончание периода | Дата «По» («Период действия»)

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие положительного решения на ежемесячную ГСП на основании СК

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО)», относящийся к коллективу класса «Семья для назначения адресной социальной помощи», со следующей записью:

Вид решения
Назначить в форме ежемесячной выплаты

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» («Период действия»)
Окончание периода | Дата «По» («Период действия»)

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие положительного решения на именную стипендию Губернатора ЯНАО

Для присвоения категории необходим документ «[ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения» со следующей записью:

Решение комиссии | Вид стипендии
Назначить | [104] Именная стипендия Губернатора ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода назначения/отказа
Окончание периода | Дата окончания периода назначения/отказа

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Наличие положительного решения на стипендию за выдающиеся творческие и спортивные достижения

Для присвоения категории необходим документ «[ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения» со следующей записью:

Решение комиссии | Вид стипендии
Назначить | [104] Стипендия за выдающиеся творческие и спортивные достижения

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода назначения/отказа
Окончание периода | Дата окончания периода назначения/отказа

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Нахождение в региональном регистре ЯНАО

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру».

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Получающий пособие по безработице через учреждения службы занятости (по выплате)

Для присвоения категории необходим документ «Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН».

Периодами обладания категорией являются периоды, на которые назначены суммы по предмету назначения «Службы занятости населения: Базовая выплата» по виду выплаты «Пособие по безработице через учреждения службы занятости».

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на материнский капитал: женщина, родившая (усыновившая) третьего ребёнка

Для присвоения категории необходим документ «[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал», в котором должна быть запись:

Правовое основание | Решение
[104] Женщина, родившая (усыновившая) третьего ребёнка | [104] Выдать свидетельство

Период обладания категорией | Реквизит документа
Начало периода | Данные решения/Дата
Окончание периода | Пожизненно, если не указана дата утраты права, или до даты указанной в реквизите «Утрата права/Дата «С» (не включительно), если указана дата утраты права.

Если дата утраты права предшествует дате решения, то категория не присваивается. Если человек имеет несколько экземпляров заявления, то периоды, определённые по имеющимся документам, объединяются.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на материнский капитал: женщина, родившая (усыновившая) четвёртого ребёнка или последующих детей

Для присвоения категории необходим документ «[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал», в котором должна быть запись:

Правовое основание | Решение
[104] Женщина, родившая (усыновившая) четвёртого ребёнка или последующих детей | [104] Выдать свидетельство

Период обладания категорией | Реквизит документа
Начало периода | Данные решения/Дата
Окончание периода | Пожизненно, если не указана дата утраты права, или до даты указанной в реквизите «Утрата права/Дата «С» (не включительно), если указана дата утраты права.

Если дата утраты права предшествует дате решения, то категория не присваивается. Если человек имеет несколько экземпляров заявления, то периоды, определённые по имеющимся документам, объединяются.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на материнский капитал: мужчина, являющийся единственным усыновителем третьего и последующих детей

Для присвоения категории необходим документ «[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал», в котором должна быть запись:

Правовое основание | Решение
[104] Мужчина, являющийся единственным усыновителем третьего и последующих детей | [104] Выдать свидетельство

Период обладания категорией | Реквизит документа
Начало периода | Данные решения/Дата
Окончание периода | Пожизненно, если не указана дата утраты права, или до даты указанной в реквизите «Утрата права/Дата «С» (не включительно), если указана дата утраты права.

Если дата утраты права предшествует дате решения, то категория не присваивается. Если человек имеет несколько экземпляров заявления, то периоды, определённые по имеющимся документам, объединяются.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на материнский капитал: ребёнок

Для присвоения категории необходим документ «[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал», в котором должна быть запись:

Правовое основание | Решение
[104] Ребёнок | [104] Выдать свидетельство

Период обладания категорией | Реквизит документа
Начало периода | Данные решения/Дата
Окончание периода | Пожизненно, если не указана дата утраты права, или до даты указанной в реквизите «Утрата права/Дата «С» (не включительно), если указана дата утраты права.

Если дата утраты права предшествует дате решения, то категория не присваивается. Если человек имеет несколько экземпляров заявления, то периоды, определённые по имеющимся документам, объединяются.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок – жертва насилия

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок – жертва насилия

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок жителя КМНС ЯНАО

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок жителя коренной национальности народов Севера ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из малоимущей семьи

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из малоимущей семьи

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из многодетной семьи

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из многодетной семьи

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из неполной семьи

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из неполной семьи

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из семьи беженцев и вынужденных переселенцев

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из семьи беженцев и вынужденных переселенцев

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из семьи участников вооружённых и межнациональных конфликтов

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из семьи участников вооружённых и межнациональных конфликтов

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок из семьи, где родители уволены в связи с ликвидацией организации

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок из семьи, где родители уволены в связи с ликвидацией организации

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок с отклонениями в поведении

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок с отклонениями в поведении

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок, имеющий недостатки в психическом и (или) физическом развитии

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок, имеющий недостатки в психическом и (или) физическом развитии

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок, находящийся в иной трудной жизненной ситуации

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок, находящийся в иной трудной жизненной ситуации

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок, оказавшийся в экстремальных условиях

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок, оказавшийся в экстремальных условиях

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок, состоящий на «Д» учёте в учреждении здравоохранения

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок, состоящий на «Д» учёте в учреждении здравоохранения

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок-инвалид

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок-инвалид

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: ребёнок-сирота, ребёнок, оставшийся без попечения родителей

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Ребёнок-сирота, ребёнок, оставшийся без попечения родителей

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Право на предоставление путёвки: хронически больной ребёнок

Для присвоения категории необходим документ «[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты» со следующей записью:

Правовое основание
[104] Хронически больной ребёнок

Период обладания категорией | Реквизит документа
Начало периода | Дата решения комиссии
Окончание периода | Дата решения комиссии

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Приравнен к званию «Ветеран ЯНАО»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Приравнен к званию «Ветеран ЯНАО» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Проживающий в ЯНАО (по адресу проживания)

Исходными данными для определения периода обладания категорией являются адрес и период его действия. Категория присваивается на период действия адреса, имеющего вид «Адрес проживания человека», если населённый пункт, указанный в этом адресе, по классификатору ОКАТО относится к Ямало-Ненецкому автономному округу (если населённый пункт не относится по ОКАТО к Ямало-Ненецкому автономному округу, то проверяется его принадлежность по классификатору КЛАДР).

Сведения об адресе указываются в персональном документе «Сведения об адресе проживания человека».

Категория присваивается человеку.

Пример:

Населённый пункт | Дата начала периода действия адреса | Дата окончания периода действия адреса | Период обладания категорией
Новый Уренгой | 20.10.2005 | 05.12.2011 | 20.10.2005 — 05.12.2011

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Проживающий в ЯНАО 5 и более лет (по адресу проживания)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Проживающий в ЯНАО 5 и более лет (по адресу проживания)

Исходными данными для определения периода обладания категорией являются периоды обладания категорией «[ЯНАО] Проживающий в ЯНАО (по адресу проживания)». Категория присваивается пожизненно с даты, с которой период обладания категорией «[ЯНАО] Проживающий в ЯНАО (по адресу проживания)» составляет пять лет.

Категория присваивается человеку.

Пример:

Период обладания категорией «Проживающий в ЯНАО (по адресу проживания)» | Период обладания категорией «Проживающий в ЯНАО 5 и более лет (по адресу проживания)»
20.10.2005 — 05.12.2011 | 20.10.2010 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Пятый или последующий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

Для присвоения категории необходим документ «[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка» со следующей записью:

Какой по счёту ребёнок в семье
5 и более

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Ребёнок жителя из числа КМНС ЯНАО (ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | [104] Ребёнок жителя коренной национальности народов Севера ЯНАО | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Вдова погибшего (умершего) участника ВОВ (260)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(260) Вдова погибшего (умершего) участника ВОВ

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Ветеран труда РФ, являющийся пенсионером (201)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(201) Ветеран труда РФ, пенсионер

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Ветеран ЯНАО из числа оленеводов, рыбаков, охотников (206)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(206) Ветеран ЯНАО из числа оленеводов, рыбаков, охотников

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Ветеран ЯНАО, являющийся неработающим пенсионером (205)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(205) Ветеран ЯНАО, неработающий пенсионер

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Герой Советского Союза; Герой РФ; Полный кавалер ордена Славы (209)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(209) Герой Советского Союза; Герой РФ; Полный кавалер ордена Славы

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Герой Социалистического Труда; Полный кавалер ордена Трудовой Славы (210)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(210) Герой Социалистического Труда; Полный кавалер ордена Трудовой Славы

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Гражданин, приравненный к званию «Ветеран труда РФ», пенсионер (202)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(202) Гражданин, приравненный к званию «Ветеран труда РФ», пенсионер

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Лицо, признанное пострадавшим от политических репрессий, являющееся пенсионером или инвалидом (204)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(204) Лицо, признанное пострадавшим от политических репрессий, являющееся пенсионером или инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4) (200)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(200) Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4)

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Почётный гражданин ЯНАО (207)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(207) Почётный гражданин ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Реабилитированное лицо, имеющее инвалидность или являющееся пенсионером (203)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(203) Реабилитированное лицо, имеющее инвалидность или являющееся пенсионером

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы (208)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(208) Специалист бюджетной сферы

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения ветеринарии (219)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(219) Специалист бюджетной сферы — работник учреждения ветеринарии

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения здравоохранения (215)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(215) Специалист бюджетной сферы — работник учреждения здравоохранения

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения культуры и искусства (217)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(217) Специалист бюджетной сферы — работник учреждения культуры и искусства

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения образования (214)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(214) Специалист бюджетной сферы — работник учреждения образования

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения социальной защиты (216)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(216) Специалист бюджетной сферы — работник учреждения социальной защиты

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист бюджетной сферы — работник учреждения физической культуры и спорта (218)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(218) Специалист бюджетной сферы — работник учреждения физической культуры и спорта

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы (208)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(208) Специалист-пенсионер бюджетной сферы

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения ветеринарии (225)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(225) Специалист-пенсионер бюджетной сферы — работник учреждения ветеринарии

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения здравоохранения (221)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(221) Специалист-пенсионер бюджетной сферы — работник учреждения здравоохранения

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения культуры и искусства (223)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(223) Специалист-пенсионер бюджетной сферы — работник учреждения культуры и искусства

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения образования (220)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(220) Специалист-пенсионер бюджетной сферы — работник учреждения образования

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения социальной защиты (222)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(222) Специалист-пенсионер бюджетной сферы — работник учреждения социальной защиты

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Специалист-пенсионер бюджетной сферы — работник учреждения физической культуры и спорта (224)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(224) Специалист-пенсионер бюджетной сферы — работник учреждения физической культуры и спорта

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член многодетной семьи (211)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(211) Член многодетной семьи

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан из подразделений особого риска (351)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(351) Член семьи, потерявшей кормильца из числа граждан из подразделений особого риска

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, погибших в результате катастрофы на ЧАЭС (340)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(340) Член семьи, потерявшей кормильца из числа граждан, погибших в результате катастрофы на ЧАЭС

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа граждан, получивших лучевую болезнь (341)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(341) Член семьи, потерявшей кормильца из числа граждан, получивших лучевую болезнь

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член семьи, потерявшей кормильца из числа инвалидов вследствие воздействия радиации (342)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(342) Член семьи, потерявшей кормильца из числа инвалидов вследствие воздействия радиации

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Рег. регистр — Член семьи, умершего участника ликвидации последствий катастрофы на ЧАЭС 1986-1987 гг. (350)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(350) Член семьи, умершего участника ликвидации последствий катастрофы на ЧАЭС 1986-1987 гг.

Период обладания категорией | Реквизит документа
Начало периода | Региональный регистр / Дата «С»
Окончание периода | Региональный регистр / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Семья жителя из числа КМНС ЯНАО

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья опекаемые-опекуны;
  • Семья, находящаяся в социально опасном положении;

при условии, что в коллективе имеется хотя бы один человек, обладающий категорией «[ЯНАО] Житель из числа КМНС ЯНАО (ДПК)».

Период обладания категорией представляет собой объединение периодов обладания категорией «[ЯНАО] Житель из числа КМНС ЯНАО (ДПК)» всех членов коллектива.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Семья с доходом ниже прожиточного минимума в среднем на душу населения (по заявлению на регистрацию обращений для определения статуса «Малоимущая семья»)

Для присвоения категории необходимы следующие документы, относящиеся к коллективу класса «Семья для назначения адресной социальной помощи» («Семья дети-родители», «Семья опекаемые-опекуны»):

  • Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья»;
  • Сведения о периодах пребывания людей в коллективе (адресная помощь) (Сведения о периодах пребывания людей в коллективе (без адреса)).

Категория присваивается коллективу класса «Семья для назначения адресной социальной помощи» («Семья дети-родители», «Семья опекаемые-опекуны»), если выполняются все нижеперечисленные условия:

  • в персональном документе «Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» указана причина обращения «[104] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»;
  • рассчитанный среднедушевой доход коллектива по виду выплаты «[ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО» при обращении до 01.10.2016 (не включительно) не превышает величину прожиточного минимума, определённую на дату обращения, или рассчитанный среднедушевой доход коллектива по виду выплаты «[ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО» при обращении после 01.10.2016 (включительно) не превышает величину прожиточного минимума, определённую на дату обращения.

Если дата обращения до 01.06.2008 (не включительно), то категория присваивается с первого числа месяца, следующего за месяцем обращения (из заявления семьи на регистрацию обращений для определения статуса «Малоимущая семья»), по последнее число четвёртого месяца, считая с месяца обращения (то есть категория присваивается на три месяца за вычетом одного дня).

Если дата обращения находится между 01.06.2008 (включительно) и 30.09.2016 (включительно), то категория присваивается:

  • при первичном обращении — на период от начала следующего месяца от даты обращения до окончания седьмого месяца от даты обращения;
  • при повторном обращении, если период между обращениями меньше или равен шести месяцам, — на период от начала следующего месяца от даты повторного обращения до окончания седьмого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями от 7 до 12 месяцев, — на период от начала седьмого месяца от предыдущей даты обращения до окончания седьмого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями больше 12 месяцев, — на период от начала квартала повторной даты обращения до окончания седьмого месяца от даты повторного обращения.

Если дата обращения с 01.10.2016 (включительно), то категория присваивается:

  • при первичном обращении — на период от начала следующего месяца от даты обращения до окончания тринадцатого месяца от даты обращения;
  • при повторном обращении, если период между обращениями меньше или равен шести месяцам, — на период от начала следующего месяца от даты повторного обращения до окончания тринадцатого месяца от даты повторного обращения;
  • при повторном обращении, если период между обращениями больше 7 месяцев, — на период от начала квартала повторной даты обращения до окончания тринадцатого месяца от даты повторного обращения.

Величина прожиточного минимума определяется из справочника прожиточных минимумов (вид прожиточного минимума «В среднем на душу населения»).

Необходимо, чтобы доходы коллектива были введены с помощью мастера расчёта доходов перед расчётом категорий (доходы за период учёта доходов должны быть введены полностью).

Пример:

Дата обращения | Период обладания категорией | Примечание
10.05.2008 | 01.06.2008 — 31.08.2009 | До 01.06.2008 категория присваивается на три месяца.
16.11.2008 | 01.12.2008 — 31.05.2009 | С 01.06.2008 категория присваивается на шесть месяцев (при первичном обращении).

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в департаменте по делам КМНС ЯНАО (сведения из департамента по КМНС ЯНАО)

Для присвоения категории необходим документ «Сведения из департамента по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Нахождение на учёте/Сведения
Состоит на учёте

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Сведения» указано значение «Состоит на учёте»
Окончание периода | Дата «С» одной из последующих строк таблицы, в которой для реквизита «Сведения» не указано значение «Состоит на учёте», за вычетом одного дня

Категория присваивается человеку.

Пример:

Содержимое персонального документа «Сведения из департамента по делам коренных малочисленных народов Севера ЯНАО»:

Дата «С» | Сведения
15.10.2015 | Состоит на учёте
05.05.2016 | Не состоит на учёте
15.09.2016 | Состоит на учёте

Периоды обладания категорией:

Дата начала | Дата окончания
15.10.2015 | 04.05.2016
15.09.2016 | Бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Губкинский (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Губкинский

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Губкинский»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Губкинский»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Лабытнанги (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Лабытнанги

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Лабытнанги»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Лабытнанги»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Муравленко (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Муравленко

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Муравленко»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Муравленко»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Новый Уренгой (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Новый Уренгой

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Новый Уренгой»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Новый Уренгой»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Ноябрьск (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Ноябрьск

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Ноябрьск»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Ноябрьск»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО г. Салехард (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
г. Салехард

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Салехард»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «г. Салехард»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Красноселькупский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Красноселькупский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Красноселькупский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Красноселькупский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Надымский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Надымский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Надымский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Надымский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Приуральский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Приуральский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Приуральский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Приуральский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Пуровский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Пуровский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Пуровский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Пуровский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Тазовский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Тазовский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Тазовский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Тазовский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Шурышкарский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Шурышкарский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Шурышкарский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Шурышкарский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Состоит на учёте в МО Ямальский район (карточка учёта КМНС)

Для присвоения категории необходим документ «[ЯНАО] Карточка учёта гражданина в департаменте по делам КМНС ЯНАО», относящийся к человеку, со следующей записью:

Муниципальное образование
Ямальский район

Период обладания категорией | Реквизит документа
Начало периода | Дата «С» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Ямальский район»
Окончание периода | Дата «По» строки таблицы, в которой для реквизита «Муниципальное образование» указано значение «Ямальский район»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 5 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 5 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 5 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему здравоохранения

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему здравоохранения
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему здравоохранения
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему культуры

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему культуры
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему культуры
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему молодёжной политики

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему молодёжной политики
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему молодёжной политики
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему образования

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему образования
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему образования
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 10 лет и более в организациях, входящих в систему физической культуры и спорта

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему физической культуры и спорта
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
В организациях, входящих в систему физической культуры и спорта
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 15 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 20 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 25 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 30 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 30 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 30 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 35 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 35 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 35 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО 40 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 40 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
[104] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 40 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 5 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 5 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 30 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 30 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 35 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 35 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Стаж в ЯНАО в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по этим видам одновременно должен составлять не менее 40 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующие записи:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника
[ЯНАО] В ЯНАО

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж по этим видам одновременно составил 40 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Третий ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

Для присвоения категории необходим документ «[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка» со следующей записью:

Какой по счёту ребёнок в семье
3

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


[ЯНАО] Четвёртый ребёнок в семье по «Заявлению на единовременное пособие при рождении второго или каждого последующего ребёнка»

Для присвоения категории необходим документ «[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка» со следующей записью:

Какой по счёту ребёнок в семье
4

Период обладания категорией | Реквизит документа
Начало периода | Дата обращения
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Афганистан, воин-интернационалист

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Афганистан, воин-интернационалист | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Беженец

Категория присваивается человеку. Периоды обладания категорией рассчитываются на основании персонального документа «Удостоверение беженца». По этому документу рассчитываются периоды обладания категорией, если:

  • этот документ принадлежит человеку, для которого рассчитывается категория;
  • этот документ принадлежит человеку, находящемуся в том же коллективе «Семья беженцев (вынужденных переселенцев)», и в этом документе есть ссылка на человека (реквизит «Ребёнок»), для которого рассчитываются периоды обладания категорией. В этом случае для рассчитанного периода выполняется пересечение с категорией «Возраст до 18 лет, включая день исполнения».
Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Самая поздняя дата из реквизитов «Дата окончания срока действия», «Дата окончания срока действия» (вкладка «Продление»). Если ни одна из этих дат не заполнена, то категория присваивается на три года.

Если несколько экземпляров персональных документов удовлетворяют этим условиям, то периоды обладания категорией по ним объединяются.

Пример:

Документ принадлежит человеку.

Дата выдачи | Дата окончания срока действия | Дата окончания срока действия» (вкладка «Продление»)
09.04.2001 | 31.12.2001 | 30.06.2002, 31.12.2002, 30.06.2003
Категория «Беженец»: с 09.04.2001 по 30.06.2003

Документ принадлежит члену семьи.

Дата выдачи | Дата окончания срока действия | Дата окончания срока действия» (вкладка «Продление») | Ребёнок
09.04.2001 | 31.12.2001 | 30.06.2002, 31.12.2002, 30.06.2003 | Человек, для которого рассчитываются периоды обладания категорией.
Категория «Возраст до 18 лет, включая день исполнения»: с 15.07.1984 по 15.07.2002
Категория «Беженец»: с 09.04.2001 по 15.07.2002

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Беженец из Украины

Категория присваивается человеку. Периоды обладания категорией рассчитываются на основании персонального документа «Удостоверение беженца», в котором в реквизите «Гражданство» должно быть указано «Украина». По этому документу рассчитываются периоды обладания категорией, если:

  • этот документ принадлежит человеку, для которого рассчитывается категория;
  • этот документ принадлежит человеку, находящемуся в том же коллективе «Семья беженцев (вынужденных переселенцев)», и в этом документе есть ссылка на человека (реквизит «Ребёнок»), для которого рассчитываются периоды обладания категорией. В этом случае для рассчитанного периода выполняется пересечение с категорией «Возраст до 18 лет, включая день исполнения».
Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Самая поздняя дата из реквизитов «Дата окончания срока действия», «Дата окончания срока действия» (вкладка «Продление»). Если ни одна из этих дат не заполнена, то категория присваивается на три года.

Если несколько экземпляров персональных документов удовлетворяют этим условиям, то периоды обладания категорией по ним объединяются.

Пример:

Документ принадлежит человеку.

Гражданство | Дата выдачи | Дата окончания срока действия | Дата окончания срока действия» (вкладка «Продление»)
Украина | 09.04.2001 | 31.12.2001 | 30.06.2002, 31.12.2002, 30.06.2003
Категория «Беженец из Украины»: с 09.04.2001 по 30.06.2003

Документ принадлежит члену семьи.

Гражданство | Дата выдачи | Дата окончания срока действия | Дата окончания срока действия» (вкладка «Продление») | Ребёнок
Украина | 09.04.2001 | 31.12.2001 | 30.06.2002, 31.12.2002, 30.06.2003 | Человек, для которого рассчитываются периоды обладания категорией.
Категория «Возраст до 18 лет, включая день исполнения»: с 15.07.1984 по 15.07.2002
Категория «Беженец из Украины»: с 09.04.2001 по 15.07.2002

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Безнадзорный ребёнок (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Безнадзорный ребёнок | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Беременная супруга военнослужащего, находящегося на срочной военной службе (+6 месяцев со дня окончания службы)

Для присвоения категории необходимы документы:

  • Сведения о сроках беременности;
  • Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи.

В документе «Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи» должна быть запись:

Родственное отношение к владельцу справки
Муж

Период обладания категорией | Реквизиты документа
Начало периода | «Дата с» документа «Сведения о сроках беременности», если период, к которому относится эта дата, пересекается с периодом, заданным реквизитами «Дата призыва» и «Дата демобилизации» документа «Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи» (если эти периоды не пересекаются, то категория не присваивается; если в период службы входит несколько периодов беременности, то из них выбирается один с наименьшей (самой ранней) датой начала).
Окончание периода | «Дата демобилизации» документа «Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи». Значение этого реквизита округляется до начала месяца, а затем к нему добавляется 5 месяцев. Если «Дата демобилизации» не задана, то категория присваивается пожизненно.

Категория присваивается человеку.

Пример:

Наименование реквизита | Значение
Дата призыва | 30.12.2005
Дата демобилизации | 30.12.2007
Дата с | 12.02.2006

В этом случае категория присваивается с 12.02.2006 по 01.05.2008.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Беспризорный ребёнок (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Беспризорный ребёнок | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Библиотекарь дома-интерната или психоневрологического дома-интерната

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Библиотекарь дома-интерната или психоневрологического дома-интерната | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Больной активной формой туберкулёза (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Больной активной формой туберкулёза | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Бывший несовершеннолетний узник фашистских концлагерей

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Бывший узник фашистских концлагерей | Несовершеннолетний | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Бывший совершеннолетний узник фашистских концлагерей

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Бывший узник фашистских концлагерей | Совершеннолетний | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Бывший узник фашистских концлагерей

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Бывший узник фашистских концлагерей | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


В составе семьи «Дети-родители» с 3 и более детьми до 18 лет

Для присвоения категории необходимо одно из следующих условий:

  1. нахождение человека в коллективе класса «Семья дети-родители»;
  2. наличие у коллектива, в который входит человек, персонального документа «Удостоверение многодетной семьи».

Если категория может быть одновременно рассчитана по двум основаниям, то периоды обладания категорией, полученные по каждому из оснований, объединяются.

Категория присваивается человеку.

Коллектив класса «Семья дети-родители»

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на любой роли, при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» и обладающих категорией «Возраст до 18 лет, включая день исполнения».

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок», одновременно обладают указанной категорией.

Удостоверение многодетной семьи

Для присвоения категории документ должен содержать ссылку на человека, для которого выполняется расчёт категории.

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия документа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет

Для присвоения категории необходимо одно из следующих условий:

  1. нахождение человека в коллективе класса «Семья дети-родители»;
  2. наличие у коллектива, в который входит человек, персонального документа «Удостоверение многодетной семьи».

Если категория может быть одновременно рассчитана по двум основаниям, то периоды обладания категорией, полученные по каждому из оснований, объединяются.

Категория присваивается человеку.

Коллектив класса «Семья дети-родители»

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на любой роли, при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» и обладающих категориями:

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения;

или

  • Возраст до 18 лет, включая день исполнения.

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок», одновременно обладают вышеперечисленными категориями.

Удостоверение многодетной семьи

Для присвоения категории документ должен содержать ссылку на человека, для которого выполняется расчёт категории.

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия документа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран боевых действий, имеющий ранения, контузии, увечья

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | Имеющий ранения, контузии и увечья | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран ВОВ

Для присвоения категории необходимо, чтобы выполнялось одно из следующих условий:

1. Наличие документа «Документы, подтверждающие категории», относящегося к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран ВОВ | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

2. Наличие одной из категорий:

  • Ветеран ВОВ. Участник ВОВ (5-ФЗ, ст. 2, ч. 1);
  • Ветеран ВОВ. Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4).

Категория присваивается человеку.

Если человек имеет несколько категорий или записей в документе, подтверждающем категории, то период обладания данной категорией будет объединять все периоды обладания составляющими категориями (объединение периодов).

Пример:

Категория | Период обладания
Ветеран ВОВ. Участник ВОВ (5-ФЗ, ст. 2, ч. 1) | 01.01.2000 — 31.12.2002
Ветеран ВОВ. Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4) | 01.01.2002 — 31.12.2005
Ветеран ВОВ | 01.01.2000 — 31.12.2005

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран ВОВ | (3) Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран ВОВ. Лицо, работавшее в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран ВОВ | (4) Лицо, работавшее в тылу не менее шести месяцев (5-ФЗ, ст. 2, ч. 4) | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник трудового фронта | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Ветеран ВОВ

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран ВОВ. Лицо, работавшее на военных объектах в пределах тыловых границ в ВОВ (5-ФЗ, ст. 2, ч. 2)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран ВОВ | (2) Лицо, работавшее на военных объектах в пределах тыловых границ в ВОВ (5-ФЗ, ст. 2, ч. 2) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран ВОВ. Участник ВОВ (5-ФЗ, ст. 2, ч. 1)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран ВОВ | (1) Участник ВОВ (5-ФЗ, ст. 2, ч. 1) | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Ветеран ВОВ

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран военной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран военной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран государственной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран государственной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран органов внутренних дел

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран органов внутренних дел | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран подразделения особого риска

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | Ветеран подразделения особого риска | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ветеран труда РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран труда РФ | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего (по справке о смерти)

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего».

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — не работавшего на день смерти и не являвшегося пенсионером

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Неработавший и не являвшийся пенсионером

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — не работавшего пенсионера, досрочно оформившего пенсию

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Неработавший пенсионер, досрочно оформивший пенсию

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — несовершеннолетнего члена семьи работающих граждан

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Несовершеннолетний член семьи работающих граждан

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — пенсионера, не работавшего на день смерти

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Пенсионер, неработавший на день смерти

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — работавшего гражданина

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Работавший гражданин

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 154 дней беременности

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Ребёнок, рождённый мёртвым по истечении 154 дней беременности

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Взявший на себя обязанность погребения умершего — ребёнка, рождённого мёртвым по истечении 196 дней беременности

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Категория умершего
Ребёнок, рождённый мёртвым по истечении 196 дней беременности

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Дата смерти + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий автомобильных батальонов, направлявшийся в Афганистан в период боевых действий (5-ФЗ, ст. 3, ч. 3)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (3) Военносл. автомобильных батальонов, направл. в Афганистан в период боев. действий (5-ФЗ, ст. 3, ч. 3) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий внутренних войск МВД РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Военнослужащий внутренних войск МВД РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий государственной противопожарной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Военнослужащий государственной противопожарной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий лётного состава, совершавший боевые вылеты в Афганистан (5-ФЗ, ст. 3, ч. 4)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (4) Военносл. лётного состава, совершавший боевые вылеты в Афганистан (5-ФЗ, ст. 3, ч. 4) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий срочной службы на основании военного билета

Для присвоения категории необходим документ «Военный билет солдата (матроса, сержанта, старшины)» со следующей записью:

Вид службы
По призыву

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий срочной службы на основании справки из военного комиссариата

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная военнослужащему».

Период обладания категорией | Реквизит документа
Начало периода | Дата призыва
Окончание периода | Дата демобилизации

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории Афганистана

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима следующая запись:

Место службы
Боевые действия в Афганистане

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории иностранных государств

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима одна из следующих записей:

Место службы
Боевые действия в Алжире
Боевые действия в Анголе
Боевые действия в Афганистане
Боевые действия в Бангладеш
Боевые действия в Венгрии
Боевые действия в Египте с 10.1962 по 03.1963
Боевые действия в Египте 06.1967
Боевые действия в Египте с 01.1968 по 12.1968
Боевые действия в Египте с 03.1969 по 07.1972
Боевые действия в Египте с 10.1973 по 03.1974
Боевые действия в Египте с 06.1974 по 02.1975
Боевые действия в Испании
Боевые действия в Йеменской Арабской Республике с 10.1962 по 03.1963
Боевые действия в Йеменской Арабской Республике с 11.1967 по 12.1969
Боевые действия в Камбодже
Боевые действия в Китае с 08.1924 по 07.1927
Боевые действия в Китае с 10.1929 по 11.1929
Боевые действия в Китае с 07.1937 по 09.1944
Боевые действия в Китае с 07.1945 по 09.1945
Боевые действия в Китае с 03.1946 по 04.1949
Боевые действия в Китае с 03.1950 по 05.1950
Боевые действия в Китае с 06.1950 по 07.1953
Боевые действия в Лаосе с 01.1960 по 12.1963
Боевые действия в Лаосе с 08.1964 по 11.1968
Боевые действия в Лаосе с 11.1969 по 12.1970
Боевые действия в Мозамбике с 01.1967 по 12.1969
Боевые действия в Мозамбике с 11.1975 по 11.1979
Боевые действия в Мозамбике с 03.1984 по 08.1988
Боевые действия в Сирии 06.1967
Боевые действия в Сирии 10.1973
Боевые действия в Сирии и Ливане
Боевые действия в Сирии с 03.1970 по 07.1970
Боевые действия в Сирии с 09.1972 по 11.1972
Боевые действия в Эфиопии с 12.1977 по 11.1990
Боевые действия в Эфиопии с 05.2000 по 12.2000
Боевые действия во Вьетнаме

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории РФ

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима одна из следующих записей:

Место службы
Боевые действия в Республике Таджикистан с 09.1992 по 11.1992
Боевые действия в Республике Таджикистан с 02.1993 по 12.1997
Вооружённый конфликт на территории Приднестровского региона Республики Молдова (ПП РФ №280 от 31.01.1994)
Вооружённый конфликт на территории Республики Северная Осетия-Алания и Республика Ингушетия (ПП РФ №896 от 26.12.2001)
Вооружённый конфликт на территории Республики Таджикистан (ПП РФ №280 от 31.01.1994)
Вооружённый конфликт на территории Чеченской Республики (ПП РФ №896 от 26.12.2001)
Вооружённый конфликт на территории Абхазии в условиях грузино-абхазского конфликта (ПП РФ №280 от 31.01.1994)
Выполнение задач по обеспечению безопасности и защите граждан РФ, проживающих на территориях Республики Южная Осетия и Республики Абхазия
Грузино-осетинский вооружённый конфликт (ПП РФ №280 от 31.01.1994)
Контртеррористические операции на территории Северо-Кавказского региона
Служба в армии на территории России с участием в вооружённых конфликтах, ЧП
ЧП в г.Баку (Указ Президиума Верховного Совета СССР от 19.01.90 № 1092-1)
ЧП в г.Москва (Указ Президента РФ от 03.10.93 № 1575, от 09.10.93 № 1615)
ЧП в Нагорно-Карабахской АО (Указ Президиума Верховного Совета СССР от 15.01.1990 № 1060-1)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 03.10.1994 №1970)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 04.04.1994 №657)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 25.07.1994 №1541)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 27.04.1994 №836)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 30.05.1994 №1112)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 30.11.1993 №2054)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 31.01.1994 №231)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 27.03.1993 №407)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 27.07.1993 №1149)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 29.05.1993 №788)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 29.09.1993 №1506)
ЧП в Северо-Осетинской ССР и Ингушской Республике (Указ Президента РФ от 04.11.1992 N 1330)
ЧП на всей территории Чечено-Ингушской Республики (Указ Президента РСФСР от 07.11.1991 № 178)

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории Северо-Кавказского региона

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима одна из следующих записей:

Место службы
Вооружённый конфликт на территории Республики Северная Осетия-Алания и Республика Ингушетия (ПП РФ №896 от 26.12.2001)
Вооружённый конфликт на территории Чеченской Республики (ПП РФ №896 от 26.12.2001)
Контртеррористические операции на территории Северо-Кавказского региона
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 03.10.1994 №1970)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 04.04.1994 №657)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 25.07.1994 №1541)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 27.04.1994 №836)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 30.05.1994 №1112)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 30.11.1993 №2054)
ЧП в Республике Северная Осетия, Ингушской Республике (Указ Президента РФ от 31.01.1994 №231)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 27.03.1993 №407)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 27.07.1993 №1149)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 29.05.1993 №788)
ЧП в Северно-Осетинской ССР, Ингушской Республике (Указ Президента РФ от 29.09.1993 №1506)
ЧП в Северо-Осетинской ССР и Ингушской Республике (Указ Президента РФ от 04.11.1992 N 1330)
ЧП на всей территории Чечено-Ингушской Республики (Указ Президента РСФСР от 07.11.1991 № 178)

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории Чеченской Республики

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима следующая запись:

Место службы
Вооружённый конфликт на территории Чеченской Республики (ПП РФ №896 от 26.12.2001)

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, принимавший участие в боевых действиях на территории Южной Осетии 2008 год

Для присвоения категории необходим один из следующих документов:

  • Военный билет солдата (матроса, сержанта, старшины);
  • Справка об участии в боевых действиях при прохождении военной службы по призыву;
  • Удостоверение личности военнослужащего РФ.

Если человек одновременно имеет несколько перечисленных выше документов, то периоды обладания категорией представляют собой объединение периодов прохождения военной службы по имеющимся документам.

Категория присваивается человеку.

Для присвоения категории в любом из перечисленных выше документов необходима следующая запись:

Место службы
Выполнение задач по обеспечению безопасности и защите граждан РФ, проживающих на территориях Республики Южная Осетия и Республики Абхазия

Период обладания категорией | Реквизит документа
Начало периода | Дата начала периода службы
Окончание периода | Дата окончания периода службы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, работник ОВД, ГБ, принимавший участие в боевых действиях в РФ и других гос-вах (5-ФЗ, ст. 3, ч. 1)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (1) Военносл., работник ОВД, ГБ, принимавший участие в боев. действиях в РФ и других гос-вах (5-ФЗ, ст. 3, ч. 1) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Военнослужащий, работник ОВД, ГБ, участвовавший в разминировании и боевом тралении (5-ФЗ, ст. 3, ч. 2)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (2) Военносл., работник ОВД, ГБ, участв. в разминировании и боевом тралении (5-ФЗ, ст. 3, ч. 2) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 5 лет и более

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1945 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 6 лет и более

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1946 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 7 лет и более

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1947 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 10 лет и более

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1950 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 14 лет и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1954 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 15 лет и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1955 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 16 лет и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1956 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 18 лет и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1958 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 20 лет и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1960 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 21 год и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1961 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 23 года и более

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1963 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 25 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1965 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 30 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1970 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 35 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1975 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 40 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1980 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 45 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1985 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 50 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1990 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 55 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1995 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 60 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.2000 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 65 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.2005 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 70 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.2010 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 75 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.2015 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 80 лет + 1 месяц и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.02.2020 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст 80 лет и более

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.2020 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 1 года, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1941

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 1,5 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.07.1941

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 10 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1950

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 14 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1954

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 15 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1955

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 16 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1956

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 17 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1957

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 18 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1958

Категории, расчёт которых зависит от расчёта данной категории

  • Беженец
  • Беженец из Украины
  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет
  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Опекун ребёнка-инвалида до 18 лет
  • Ребёнок до 18 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы
  • Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 30 лет)
  • Ребёнок до 18 лет, учащийся очного обучения до 23 лет
  • Ребёнок неработающего родителя-инвалида (расчётная)
  • Ребёнок родителя-инвалида (расчётная)
  • Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет
  • Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК)
  • Ребёнок-инвалид до 18 лет
  • Ребёнок-сирота до 18 лет (по ДПК)
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Родитель ребёнка до 18 лет, имеющего заболевание B20-B24
  • Родитель ребёнка-инвалида до 18 лет
  • Семья «Дети-родители» или «Опекаемые-опекуны» с детьми-инвалидами до 18 лет
  • Семья с 1 и более детьми до 18 лет
  • Семья с 1 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 2 и более детьми до 18 лет
  • Семья с 2 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 3 и более детьми до 18 лет
  • Семья с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 4 и более детьми до 18 лет
  • Семья с 4 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 5 и более детьми до 18 лет
  • Семья с 5 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 6 и более детьми до 18 лет
  • Семья с 6 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 7 и более детьми до 18 лет
  • Семья с 7 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 8 и более детьми до 18 лет
  • Семья с 8 и более детьми до 18 лет, учащимися до 23 лет
  • Член семьи ребёнка-инвалида до 18 лет
  • [Юг Тюменской области] (1.2.1) Право на АСП: В составе многодетной семьи
  • [Юг Тюменской области] (1.2.2) Право на АСП: Ребёнок из семьи с отсутствием трудоспособных
  • [Юг Тюменской области] (1.2.3) Право на АСП: Ребёнок из семьи безработных
  • [Юг Тюменской области] (1.2.4) Право на АСП: Ребёнок из семьи студентов
  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 2 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1942

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 20 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1960

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 21 года включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1961

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 23 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1963

Категории, расчёт которых зависит от расчёта данной категории

  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Ребёнок до 18 лет, учащийся очного обучения до 23 лет
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 1 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 2 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 4 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 5 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 6 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 7 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 8 и более детьми до 18 лет, учащимися до 23 лет

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 25 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1965

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 3 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1943

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 30 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1970

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 30 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1970

Категории, расчёт которых зависит от расчёта данной категории

  • Молодая семья, в которой оба супруга в возрасте до 30 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой хотя бы один из супругов в возрасте до 30 лет (расчётная по возрасту супругов)
  • Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 30 лет)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 35 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1975

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 35 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1975

Категории, расчёт которых зависит от расчёта данной категории

  • Молодая семья, в которой оба супруга в возрасте до 35 лет (расчётная по возрасту супругов)
  • Молодая семья, в которой хотя бы один из супругов в возрасте до 35 лет (расчётная по возрасту супругов)
  • Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 35 лет)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 40 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1980

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 45 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1985

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 5 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1945

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 50 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1990

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 55 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1995

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 6 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1946

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 6 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.01.1946

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 6 месяцев, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 01.07.1940

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 60 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.2000

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 65 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.2005

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 7 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.1947

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 70 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.2010

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 75 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.2015

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст до 80 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1940 — 31.12.2020

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 1 до 2 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1941 — 01.01.1942

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 1,5 до 3 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.07.1941 — 01.01.1943

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 16 до 18 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1956 — 01.01.1958

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 16 до 54 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1956 — 31.12.1994

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 16 до 59 лет включительно

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1956 — 31.12.1999

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 18 до 23 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1958 — 01.01.1963

Категории, расчёт которых зависит от расчёта данной категории

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 2 до 3 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1942 — 01.01.1943

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 3 до 4 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1943 — 01.01.1944

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 3 до 5 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1943 — 01.01.1945

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 3 до 6 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1943 — 01.01.1946

Категории, расчёт которых зависит от расчёта данной категории

  • Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 3 до 7 лет, включая день исполнения

Для присвоения категории необходим один из следующих документов:

  • Документ, удостоверяющий личность, неопределённого образца;
  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1943 — 01.01.1947

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 6 до 16 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1946 — 31.12.1956

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 6 до 18 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1946 — 31.12.1958

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 7 до 16 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1947 — 31.12.1956

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 7 до 17 лет включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1947 — 31.12.1957

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 7 до 17 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1947 — 01.01.1957

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 7 до 18 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1947 — 01.01.1958

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Возраст от 8 до 16 лет, включая день исполнения

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Пример:

Дата рождения | Период обладания
01.01.1940 | 01.01.1948 — 01.01.1956

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Воспитанник дома-интерната (приюта)

Периодами обладания категорией являются периоды пребывания человека на роли «Воспитанник детского дома (приюта)» в коллективе класса «Коллектив детского дома (приюта)», которые, в свою очередь, определяются по документу «Справка о составе коллектива дома-интерната».

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Врач государственной ветеринарной службы РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Врач государственной ветеринарной службы РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Врач государственной или муниципальной систем здравоохранения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Врач государственной или муниципальной систем здравоохранения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Врач дома-интерната или психоневрологического дома-интерната

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Врач дома-интерната или психоневрологического дома-интерната | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Второй ребёнок в семье (расчётная по свидетельству о рождении)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители» или на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» в случае, если он является вторым ребёнком в коллективе.

Для определения очерёдности детей используется сравнение дат их рождения (если два (или более) ребёнка имеют одинаковые даты рождения, то старшим ребёнком считается человек с меньшим идентификатором).

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Вышедший на пенсию из учреждения (предприятия), которое ликвидировано

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Выход на пенсию | Из учреждения (предприятия), которое ликвидировано | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Вышедший на пенсию из учреждения бюджетной сферы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Выход на пенсию | Из учреждения бюджетной сферы | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Вышедший на пенсию из учреждения государственной службы законодательной власти

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Выход на пенсию | Из учреждения государственной службы законодательной власти | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Вышедший на пенсию из учреждения государственной службы исполнительной власти

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Выход на пенсию | Из учреждения государственной службы исполнительной власти | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Вышедший на пенсию из учреждения муниципальной сферы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Выход на пенсию | Из учреждения муниципальной сферы | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Гражданин России

Для присвоения категории необходим хотя бы один из следующих документов:

  • Временное удостоверение личности гражданина РФ;
  • Заграничный паспорт гражданина РФ;
  • Паспорт гражданина РФ.

Период обладания категорией | Реквизит документа
Начало периода | Дата рождения
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Гражданин, получающий услуги стационарного обслуживания по решению комиссии

Для присвоения категории необходим документ «[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания» со следующей записью:

Решение комиссии
Бесплатное обслуживание
Платное обслуживание

Период обладания категорией | Реквизит документа
Начало периода | Действует с
Окончание периода | По

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Дата рождения до 31.12.1931 включительно

Категория присваивается человеку. Период обладания категорией рассчитывается на основании даты рождения человека.

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

Пример:

Дата рождения | Период обладания
01.01.1930 | 01.01.1930 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Директор дома-интерната или психоневрологического дома-интерната

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Директор дома-интерната или психоневрологического дома-интерната | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Женщина

Категория присваивается человеку. Исходными данными для определения периода обладания категорией являются дата рождения и пол человека.

Пример:

Дата рождения | Пол | Период обладания
01.01.1940 | Женский | 01.01.1940 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Жители фенольных домов (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу класса «Семья по месту регистрации проживания», со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Жители фенольных домов | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективу класса «Семья по месту регистрации проживания».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Иждивенец умершего в результате радиационного воздействия

Для присвоения категории необходим документ «Справка о нахождении на иждивении у умершего в результате аварии на ЧАЭС».

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Имеющий заболевание B20-B24 (по ДПК)

Внимание: в настоящее время данная категория не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Наличие заболевания B20-B24 | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Имеющий заболевание B20–B24 на основании «Заключения врачебной комиссии»

Для присвоения категории необходим документ «Заключение врачебной комиссии» со следующей записью:

Диагноз
B20
B21
B22
B23
B24

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Родитель ребёнка до 18 лет, имеющего заболевание B20-B24

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Имеющий право на возмещение сумм МСП органами социальной защиты населения по исполнительному листу

Для присвоения категории необходим документ «Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Имеющий право на получение алиментов, удержанных по исполнительному листу

Для присвоения категории необходимо, чтобы:

  • человек, для которого рассчитывается категория, находился в коллективе класса «Отношения «Истец-ответчик» на роли «Субъект назначения (истец)»;
  • в этом же коллективе класса «Отношения «Истец-ответчик» на роли «Ответчик» находился человек, имеющий документ «Решение суда о взыскании алиментов и штрафов с гражданина», в котором:
    • в списке «Вид взыскания» выбрано значение «По исполнительному листу о взыскании алиментов»;
    • в списке «Субъект назначения для выплаты удержанных сумм» выбран человек, для которого рассчитывается категория.
Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Имеющий право на получение сумм, удержанных по исполнительному листу о взыскании штрафа

Для присвоения категории необходимо, чтобы:

  • человек, для которого рассчитывается категория, находился в коллективе класса «Отношения «Истец-ответчик» на роли «Субъект назначения (истец)»;
  • в этом же коллективе класса «Отношения «Истец-ответчик» на роли «Ответчик» находился человек, имеющий документ «Решение суда о взыскании алиментов и штрафов с гражданина», в котором:
    • в списке «Вид взыскания» выбрано значение «По исполнительному листу о взыскании штрафа»;
    • в списке «Субъект назначения для выплаты удержанных сумм» выбран человек, для которого рассчитывается категория.
Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид

Для присвоения категории необходим документ «Справка МСЭ».

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Нетрудоспособный гражданин
  • Опекун ребёнка-инвалида до 18 лет
  • Ребёнок неработающего родителя-инвалида (расчётная)
  • Ребёнок родителя-инвалида (расчётная)
  • Ребёнок-инвалид до 18 лет
  • Родитель ребёнка-инвалида до 18 лет
  • Семья «Дети-родители» или «Опекаемые-опекуны» с детьми-инвалидами до 18 лет
  • Семья с родителями-инвалидами (расчётная по справкам МСЭ родителей семьи «Дети-родители»)
  • Член семьи ребёнка-инвалида до 18 лет
  • [Юг Тюменской области] (1.2.7) Право на АСП: Один из супружеской пары инвалидов или одинокий инвалид
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид 1 группы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные справки»):

Группа инвалидности
1

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Нетрудоспособный гражданин

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид 2 группы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные справки»):

Группа инвалидности
2

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Нетрудоспособный гражданин

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид 3 группы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные справки»):

Группа инвалидности
3

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид — ветеран подразделения особого риска

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | Инвалид — ветеран подразделения особого риска | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид без группы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные справки»):

Группа инвалидности
Без группы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид боевых действий на территории других государств

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид боевых действий на территории других государств | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах»)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 14, п. 3)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 14, п. 3 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 1)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 1 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 2)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 2 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 3)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 3 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 4)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 4 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 5)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 5 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ВОВ (ФЗ «О ветеранах», ст. 4, п. 6)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ВОВ | ФЗ «О ветеранах», ст. 4, п. 6 | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ГПС вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ГПС вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид ОВД вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид ОВД вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть указана одна из следующих причин инвалидности (на вкладке «Данные акта»):

  1. Военная травма;
  2. Военная травма: от заболевания, полученного при исполнении обязанностей военной службы;
  3. Военная травма: от заболевания, связанного с пребыванием на фронте;
  4. Военная травма: от ранения, полученного при защите СССР;
  5. Военная травма: от ранения, полученного при исполнении обязанностей военной службы;
  6. Военная травма: от ранения, полученного при исполнении служебных обязанностей;
  7. Военная травма: от травмы, полученной при исполнении служебных обязанностей.

Причины инвалидности проверяются именно в таком порядке.

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Инвалид от военной травмы, участник вооружённого конфликта на территории Северо-Кавказского региона (с августа 1999 г.)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы, участник вооружённого конфликта на территории Северо-Кавказского региона (с августа 1999 г.)

Для присвоения данной категории необходимы следующие категории:

  • Инвалид от военной травмы;
  • Участник вооружённого конфликта, контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.).

Периодом обладания данной категорией является период, в течение которого человек одновременно обладает вышеперечисленными категориями (пересечение периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Участник вооружённого конфликта, контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.) | 01.09.1999 — Пожизненно
Инвалид от военной травмы | 01.10.1999 — Пожизненно
Инвалид от военной травмы, участник вооружённого конфликта на территории Северо-Кавказского региона (с августа 1999 г.) | 01.10.1999 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: вследствие поствакцинального осложнения

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: вследствие поствакцинального осложнения

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от заболевания, полученного при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от заболевания, полученного при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от заболевания, связанного с пребыванием на фронте

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от заболевания, связанного с пребыванием на фронте

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от ранения, полученного при защите СССР

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от ранения, полученного при защите СССР

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от ранения, полученного при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от ранения, полученного при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от ранения, полученного при исполнении служебных обязанностей

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от ранения, полученного при исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от военной травмы: от травмы, полученной при исполнении служебных обязанностей

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Военная травма: от травмы, полученной при исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от заболевания, не связанного с пребыванием на фронте (получено в период военной службы)

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
От заболевания, не связанного с пребыванием на фронте (получено в период прохождения военной службы)

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от заболевания, полученного в период военной службы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
От заболевания, полученного в период военной службы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от заболевания, полученного при исполнении обязанностей военной службы в связи с аварией на ЧАЭС

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
ЧАЭС — от заболевания, полученного при исп. обязан. воен. службы в связи с аварией

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от заболевания, полученного при исполнении обязанностей военной службы, участие в действиях подразделений особого риска

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
ПОР — от заболевания, полученного при исп. обязан. воен. службы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от заболевания, связанного с последствиями радиационных воздействий

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
От заболевания, связанного с последствиями радиационных воздействий

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от общего заболевания

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Общее заболевание

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от профессионального заболевания

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Профессиональное заболевание

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от радиационного воздействия вследствие аварий

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Инвалидность от радиационного воздействия вследствие аварий

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от трудового увечья

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Трудовое увечье

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид от увечья, полученного в результате несчастного случая, не связанного с исполнением обязанностей военной службы

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
От увечья, полученного в результате несчастного случая, не связанного с исполн. обязанностей воен. службы

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид РА вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид РА вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид с детства

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть указана одна из следующих причин инвалидности (на вкладке «Данные акта»):

  1. Инвалид с детства;
  2. Инвалид с детства: от ранения, контузии или увечья, связанных с боев. действ. в период ВОВ.

Причины инвалидности проверяются именно в таком порядке.

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид с детства: от ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта):

Причина инвалидности
Инвалид с детства: от ранения, контузии или увечья, связанных с боев. действ. в период ВОВ

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид УИН вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Инвалид УИН вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалид-колясочник

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Инвалид-колясочник | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Инвалидность получена в период работы в РКС или МКС

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Получивший инвалидность в период работы в РКС или МКС | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Если в документе, подтверждающем категории, такой записи нет, то Система попытается присвоить данную категорию с помощью документа «Справка МСЭ», в котором должна быть запись (на вкладке «Данные акта»):

Причина инвалидности
Трудовое увечье: инвалидность получена в период работы в РКС или МКС

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Киномеханик учреждения культуры или киносети

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Киномеханик учреждения культуры или киносети | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Конфликтная семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Конфликтная семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Культпросветработник учреждения культуры

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Культпросветработник учреждения культуры | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК)

Для присвоения данной категории необходимо наличие одной из следующих категорий:

  • Ребёнок-сирота до 18 лет (по ДПК);
  • Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК).

Периодом обладания данной категорией является период обладания категорией «Возраст от 18 до 23 лет, включая день исполнения».

Категория присваивается человеку.

Пример:

Категория | Период обладания
Ребёнок-сирота до 18 лет (по ДПК) | 01.01.1950 — 01.01.1958
Возраст от 18 до 23 лет, включая день исполнения | 01.01.1958 — 01.01.1963
Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК) | 01.01.1958 — 01.01.1963

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по периодам содержания)

Для присвоения данной категории необходимо наличие одной из следующих категорий:

  • Ребёнок-сирота (по периодам содержания);
  • Ребёнок, оставшийся без попечения родителей (по периодам содержания).

Периодом обладания данной категорией является период обладания категорией «Возраст от 18 до 23 лет, включая день исполнения».

Категория присваивается человеку.

Пример:

Категория | Период обладания
Ребёнок-сирота (по периодам содержания) | 01.01.1950 — 01.01.1958
Возраст от 18 до 23 лет, включая день исполнения | 01.01.1958 — 01.01.1963
Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по периодам содержания) | 01.01.1958 — 01.01.1963

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, направлявшееся на работу в Афганистан с декабря 1979 по декабрь 1989 г. (5-ФЗ, ст. 3, ч. 6)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (6) Лицо, направл. на работу в Афганистан с дек. 1979 по дек. 1989 (5-ФЗ, ст. 3, ч. 6) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, находящееся в трудной жизненной ситуации (3 месяца со дня факта ТЖС)

Для присвоения категории необходим документ «Документы, подтверждающие факт трудной жизненной ситуации». Категория присваивается человеку на 3 месяца с даты возникновения трудной жизненной ситуации.

Период обладания категорией | Реквизит документа
Начало периода | Дата возникновения (на вкладке «Данные по ТЖС»)
Окончание периода | Дата возникновения (на вкладке «Данные по ТЖС») + 3 месяца

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, находящееся в трудной жизненной ситуации (6 месяцев со дня факта ТЖС)

Для присвоения категории необходим документ «Документы, подтверждающие факт трудной жизненной ситуации». Категория присваивается человеку на 6 месяцев с даты возникновения трудной жизненной ситуации.

Период обладания категорией | Реквизит документа
Начало периода | Дата возникновения (на вкладке «Данные по ТЖС»)
Окончание периода | Дата возникновения (на вкладке «Данные по ТЖС») + 6 месяцев

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, находящееся в экстремальной жизненной ситуации (3 месяца со дня факта ЭЖС)

Для присвоения категории необходим документ «Документы, подтверждающие факт трудной жизненной ситуации» со следующей записью:

Экстремальная (на вкладке «Данные по ТЖС»)
Да

Категория присваивается человеку на 3 месяца с даты возникновения экстремальной жизненной ситуации.

Период обладания категорией | Реквизит документа
Начало периода | Дата возникновения (на вкладке «Данные по ТЖС»)
Окончание периода | Дата возникновения (на вкладке «Данные по ТЖС») + 3 месяца

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, находящееся в экстремальной жизненной ситуации (6 месяцев со дня факта ЭЖС)

Для присвоения категории необходим документ «Документы, подтверждающие факт трудной жизненной ситуации» со следующей записью:

Экстремальная (на вкладке «Данные по ТЖС»)
Да

Категория присваивается человеку на 6 месяцев с даты возникновения экстремальной жизненной ситуации.

Период обладания категорией | Реквизит документа
Начало периода | Дата возникновения (на вкладке «Данные по ТЖС»)
Окончание периода | Дата возникновения (на вкладке «Данные по ТЖС») + 6 месяца

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, обслуживавшее воинские части на территории других государств и получившее при этом ранения или награды (5-ФЗ, ст. 3, ч. 5)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Ветеран боевых действий | (5) Лицо, обслуж. воинские части на терр. др. гос-в и получ. при этом ранения или награды (5-ФЗ, ст. 3, ч. 5) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, освободившееся из места лишения свободы (3 месяца со дня освобождения)

Для присвоения категории необходим документ «Справка об освобождении из места лишения свободы». Категория присваивается человеку на 3 месяца с даты окончания отбывания наказания.

Период обладания категорией | Реквизит документа
Начало периода | Дата по (Период отбывания наказания)
Окончание периода | Дата по (Период отбывания наказания) + 3 месяца

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, признанное пострадавшим от политических репрессий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Лицо, пострадавшее от политических репрессий | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, состоящее на учёте как лицо без определённого места жительства

Для присвоения категории необходим один из следующих документов:

  • Акт материально-бытового обследования лица, нуждающегося в помощи;
  • Документы, подтверждающие категории.

Если человек одновременно имеет оба этих документа, то периоды действия категории, определённые по этим документам, объединяются.

Категория присваивается человеку.

Акт материально-бытового обследования лица, нуждающегося в помощи

Для присвоения категории документ должен содержать следующую запись:

Категория учёта
Лицо без определённого места жительства

Период обладания категорией | Реквизит документа
Начало периода | Дата с (вкладка «Постановка на учёт»)
Окончание периода | Дата по (вкладка «Постановка на учёт»)

Документы, подтверждающие категории

Для присвоения категории документ должен содержать следующую запись:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Лицо без определённого места жительства | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Лицо, состоящее на учёте как освободившийся из мест лишения свободы

Для присвоения категории необходим документов «Акт материально-бытового обследования лица, нуждающегося в помощи» со следующей записью:

Категория учёта
Лицо, освободившееся из места лишения свободы

Период обладания категорией | Реквизит документа
Начало периода | Дата с (вкладка «Постановка на учёт»)
Окончание периода | Дата по (вкладка «Постановка на учёт»)

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Малообеспеченная семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Малообеспеченная семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Малообеспеченные пенсионеры (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу одного из следующих классов:

  • Семья без определённого места жительства;
  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Малообеспеченные пенсионеры | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Медицинский работник детского городка

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Медицинский работник детского городка | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Медицинский работник дома ребёнка или детского дома

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Медицинский работник дома ребёнка или детского дома | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Медицинский работник учреждения для детей и подростков с недостатками в умственном и физическом развитии

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Медицинский работник учреждения для детей и подростков с недостатками в умственном и физическом развитии | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Медицинский работник, непосредственно занятый социально-медицинским обслуживанием населения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Медицинский работник, непосредственно занятый социально-медицинским обслуживанием населения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетная семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Многодетная семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 3 детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 3 детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 4 детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 4 детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 5 детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 5 детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 6 детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 6 детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 7 детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 7 детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Многодетный родитель с 8 и более детьми (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Многодетный родитель | с 8 и более детьми | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Молодая семья (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу одного из следующих классов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Молодая семья | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Молодая семья, в которой оба супруга в возрасте до 30 лет (расчётная по возрасту супругов)

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья.

Категория присваивается коллективу класса «Семья дети-родители» при условии, что люди, находящиеся в коллективе на ролях «Отец» и «Мать», одновременно обладают категорией «Возраст до 30 лет, включая день исполнения».

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья» при условии, что существует документ «Ролевые отношения в коллективе», относящийся к этому коллективу, по которому люди, находящиеся на ролях «Муж» и «Жена», одновременно обладают категорией «Возраст до 30 лет, включая день исполнения».

Категория присваивается на период, в течение которого супруги одновременно обладают категорией «Возраст до 30 лет, включая день исполнения».

Пример:

Категория | Период обладания
Отец: Возраст до 30 лет, включая день исполнения | 01.01.1980 — 01.01.2010
Мать: Возраст до 30 лет, включая день исполнения | 01.01.1982 — 01.01.2012
Молодая семья, в которой оба супруга в возрасте до 30 лет (расчётная по возрасту супругов) | 01.01.1982 — 01.01.2010

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Молодая семья, в которой оба супруга в возрасте до 35 лет (расчётная по возрасту супругов)

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья.

Категория присваивается коллективу класса «Семья дети-родители» при условии, что люди, находящиеся в коллективе на ролях «Отец» и «Мать», одновременно обладают категорией «Возраст до 35 лет, включая день исполнения».

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья» при условии, что существует документ «Ролевые отношения в коллективе», относящийся к этому коллективу, по которому люди, находящиеся на ролях «Муж» и «Жена», одновременно обладают категорией «Возраст до 35 лет, включая день исполнения».

Категория присваивается на период, в течение которого супруги одновременно обладают категорией «Возраст до 35 лет, включая день исполнения».

Пример:

Категория | Период обладания
Отец: Возраст до 35 лет, включая день исполнения | 01.01.1980 — 01.01.2015
Мать: Возраст до 35 лет, включая день исполнения | 01.01.1982 — 01.01.2017
Молодая семья, в которой оба супруга в возрасте до 35 лет (расчётная по возрасту супругов) | 01.01.1982 — 01.01.2015

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Молодая семья, в которой хотя бы один из супругов в возрасте до 30 лет (расчётная по возрасту супругов)

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья.

Категория присваивается коллективу класса «Семья дети-родители» при условии, что человек, находящийся в коллективе на роли «Отец» или «Мать», обладает категорией «Возраст до 30 лет, включая день исполнения».

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья» при условии, что существует документ «Ролевые отношения в коллективе», относящийся к этому коллективу, по которому человек, находящийся на роли «Муж» или «Жена», обладает категорией «Возраст до 30 лет, включая день исполнения».

Категория присваивается на период, в течение которого хотя бы один из супругов обладает категорией «Возраст до 30 лет, включая день исполнения».

Пример:

Категория | Период обладания
Отец: Возраст до 30 лет, включая день исполнения | 01.01.1980 — 01.01.2010
Мать: Возраст до 30 лет, включая день исполнения | 01.01.1982 — 01.01.2012
Молодая семья, в которой хотя бы один из супругов в возрасте до 30 лет (расчётная по возрасту супругов) | 01.01.1980 — 01.01.2012

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Молодая семья, в которой хотя бы один из супругов в возрасте до 35 лет (расчётная по возрасту супругов)

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья.

Категория присваивается коллективу класса «Семья дети-родители» при условии, что человек, находящийся в коллективе на роли «Отец» или «Мать», обладает категорией «Возраст до 35 лет, включая день исполнения».

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья» при условии, что существует документ «Ролевые отношения в коллективе», относящийся к этому коллективу, по которому человек, находящийся на роли «Муж» или «Жена», обладает категорией «Возраст до 35 лет, включая день исполнения».

Категория присваивается на период, в течение которого хотя бы один из супругов обладает категорией «Возраст до 35 лет, включая день исполнения».

Пример:

Категория | Период обладания
Отец: Возраст до 35 лет, включая день исполнения | 01.01.1980 — 01.01.2015
Мать: Возраст до 35 лет, включая день исполнения | 01.01.1982 — 01.01.2017
Молодая семья, в которой хотя бы один из супругов в возрасте до 35 лет (расчётная по возрасту супругов) | 01.01.1980 — 01.01.2017

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Мужчина

Категория присваивается человеку. Исходными данными для определения периода обладания категорией являются дата рождения и пол человека.

Пример:

Дата рождения | Пол | Период обладания
01.01.1940 | Мужской | 01.01.1940 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


На учёте в ранние сроки беременности

Для присвоения категории необходим документ «Сведения о сроках беременности».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнская слава Ямала» (ЯНАО)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Материнская слава Ямала» (ЯНАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнская слава» (Тюменская область)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Материнская слава» (Тюменская область) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] Ветеран труда Тюменской области

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнская слава» (ХМАО)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Материнская слава» (ХМАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнства» I степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Медаль материнства» I степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнства» II степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Медаль материнства» II степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая медалью «Материнства» III степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «Медаль материнства» III степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая орденом «Материнская слава» I степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Материнская слава» I степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая орденом «Материнская слава» II степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Материнская слава» II степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая орденом «Материнская слава» III степени

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Материнская слава» III степени | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённая орденом «Мать-героиня»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Мать-героиня» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Жителю блокадного Ленинграда»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «Житель блокадного Ленинграда» | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Житель блокадного Ленинграда | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «За достижения в культуре»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «За достижения в культуре» Министерства культуры РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «За заслуги в развитии олимпийского движения»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётный знак «За заслуги в развитии Олимпийского движения» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «За заслуги в развитии физической культуры и спорта»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «За заслуги в развитии физической культуры и спорта» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «За отличную работу» Министерства культуры СССР

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «За отличную работу» Министерства культуры СССР | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «За отличные успехи в среднем специальном образовании»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «За отличные успехи в среднем специальном образовании» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник здравоохранения РСФСР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «Отличник здравоохранения РСФСР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник здравоохранения»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Отличник здравоохранения» Министерства здравоохранения и социального развития РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник народного просвещения»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный значок «Отличник народного просвещения» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник просвещения СССР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный значок «Отличник просвещения СССР» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник профессионально-технического образования Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный значок «Отличник профессионально-технического образования РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник профессионально-технического образования СССР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный значок «Отличник профессионально-технического образования СССР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник социально-трудовой сферы»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Отличник социально-трудовой сферы» Министерства здравоохранения и социального развития РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник социального обеспечения РСФСР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «Отличник социального обеспечения РСФСР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Отличник физической культуры и спорта»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «Отличник физической культуры и спорта» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный донор Общества Красного Креста»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Знак «Почётный донор Общества Красного Креста Российской Федерации» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Награждённый знаком «Почётный донор Общества Красного Креста», с начала года награждения

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный донор России»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный донор России» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Награждённый знаком «Почётный донор России», с начала года награждения

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный донор СССР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный донор СССР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Награждённый знаком «Почётный донор СССР», с начала года награждения

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник высшего профессионального образования РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник высшего профессионального образования РФ» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник начального профессионального образования РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник начального профессионального образования РФ» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник общего образования РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник общего образования РФ» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник социальной защиты населения РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник социальной защиты населения РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник среднего профессионального образования РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник среднего профессионального образования РФ» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый знаком «Почётный работник сферы молодёжной политики РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Нагрудный знак «Почётный работник сферы молодёжной политики РФ» Министерства образования и науки РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый медалью «За оборону Ленинграда»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «За оборону Ленинграда» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый орденом «Герой Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Герой Российской Федерации» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый орденом «Герой Советского Союза»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Герой Советского Союза» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый орденом «Герой Социалистического Труда»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Герой Социалистического Труда» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый орденом «Родительская слава»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Родительской славы» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый орденом «Рубиновой звезды» (ЯНАО)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Рубиновой звезды» (ЯНАО) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Награждённый тремя и более медалями «За отвагу»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должны присутствовать три или более записи:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | К медали «За отвагу» | Нет | Подтверждено

Категория присваивается человеку на период, который является пересечением периодов обладания тремя и более медалями «За отвагу».

Пример:

Удостоверение/категория | Период обладания
К медали «За отвагу» | 01.01.2000 — Пожизненно
К медали «За отвагу» | 01.01.2001 — Пожизненно
К медали «За отвагу» | 01.01.2002 — Пожизненно
Награждённый тремя и более медалями «За отвагу» | 01.01.2002 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие в семье «дети-родители» приёмных детей до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» при условии, что в коллективе имеется человек на роли «Ребёнок», обладающий категориями «Ребёнок-сирота, передан на воспитание в приёмную семью» или «Ребёнок, оставшийся без попечения родителей, передан на воспитание в приёмную семью».

Периоды обладания категорией представляют собой пересечение периодов, в течение которых человек входит в коллектив на роли «Ребёнок», периодов, в течение которых он обладает категориями «Ребёнок-сирота, передан на воспитание в приёмную семью» или «Ребёнок, оставшийся без попечения родителей, передан на воспитание в приёмную семью» и периода, в течение которого он обладает категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие двух и более орденов СССР, РСФСР

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должны присутствовать две или более записи о наличии орденов:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | Любой | Нет | Подтверждено

Категория присваивается человеку на период, который является пересечением периодов обладания двумя и более орденами.

Пример:

Удостоверение/категория | Период обладания
К ордену «Герой Советского Союза» | 01.01.2000 — Пожизненно
К ордену «Герой Российской Федерации» | 01.01.2001 — Пожизненно
Наличие двух и более орденов СССР, РСФСР | 01.01.2001 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание гарантированных социальных услуг надомного обслуживания

Для присвоения категории необходим документ «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания» со следующей записью:

Вид договора
На оказание гарантированных социальных услуг

Период обладания категорией | Реквизит документа
Начало периода | Действует с
Окончание периода | Действует по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание гарантированных социальных услуг стационарного обслуживания

Для присвоения категории необходим документ «[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания» со следующей записью:

Вид договора
На оказание гарантированных социальных услуг

Период обладания категорией | Реквизит документа
Начало периода | Действует с
Окончание периода | Действует по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание дополнительных социальных услуг надомного обслуживания

Для присвоения категории необходим документ «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания» со следующей записью:

Вид договора
На оказание дополнительных социальных услуг

Период обладания категорией | Реквизит документа
Начало периода | Действует с
Окончание периода | Действует по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание дополнительных социальных услуг стационарного обслуживания

Для присвоения категории необходим документ «[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания» со следующей записью:

Вид договора
На оказание дополнительных социальных услуг

Период обладания категорией | Реквизит документа
Начало периода | Действует с
Окончание периода | Действует по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (заочная форма)

Для присвоения категории необходим документ «Договор на оказание платных образовательных услуг» со следующей записью:

Вид образования | Форма обучения
Высшее профессиональное (институты, университеты, академии) | Заочная

Период обладания категорией | Реквизиты документа
Начало периода | Период обучения по договору, Дата «С»
Окончание периода | Период обучения по договору, Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание платных образовательных услуг, высшее профессиональное образование (очная форма)

Для присвоения категории необходим документ «Договор на оказание платных образовательных услуг» со следующей записью:

Вид образования | Форма обучения
Высшее профессиональное (институты, университеты, академии) | Очная

Период обладания категорией | Реквизиты документа
Начало периода | Период обучения по договору, Дата «С»
Окончание периода | Период обучения по договору, Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание платных образовательных услуг, начальное профессиональное образование (очная форма)

Для присвоения категории необходим документ «Договор на оказание платных образовательных услуг» со следующей записью:

Вид образования | Форма обучения
Начальное профессиональное (ПТУ, ВПУ, Училища) | Очная

Период обладания категорией | Реквизиты документа
Начало периода | Период обучения по договору, Дата «С»
Окончание периода | Период обучения по договору, Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание платных образовательных услуг, среднее профессиональное образование (очная форма)

Для присвоения категории необходим документ «Договор на оказание платных образовательных услуг» со следующей записью:

Вид образования | Форма обучения
Среднее профессиональное (профес. лицеи, техникумы, профес. колледжи) | Очная

Период обладания категорией | Реквизиты документа
Начало периода | Период обучения по договору, Дата «С»
Окончание периода | Период обучения по договору, Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие договора на оказание платных образовательных услуг, среднее специальное образование (очная форма)

Для присвоения категории необходим документ «Договор на оказание платных образовательных услуг» со следующей записью:

Вид образования | Форма обучения
Среднее специальное | Очная

Период обладания категорией | Реквизиты документа
Начало периода | Период обучения по договору, Дата «С»
Окончание периода | Период обучения по договору, Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный врач Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный врач РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный мастер производственного обучения Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный мастер производственного обучения РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный мастер профессионально-технического образования Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный мастер профтехобразования РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный мастер спорта России»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный мастер спорта РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный мастер спорта СССР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный мастер спорта СССР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник высшей школы Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник высшей школы РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник здравоохранения РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник здравоохранения» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник культуры Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник культуры РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник социального обеспечения Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник социального обеспечения РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник социальной защиты населения Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник социальной защиты населения РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный работник физической культуры Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный работник физической культуры РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный тренер России»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный тренер России» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный тренер РСФСР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный тренер РСФСР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный тренер СССР»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный тренер СССР» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный учитель профтехобразования РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный учитель профтехобразования РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный учитель Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный учитель РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный учитель школы Российской Федерации»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный учитель школы РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Заслуженный юрист Ханты-Мансийского автономного округа»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Заслуженный юрист Ханты-Мансийского автономного округа» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Мать-героиня»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Мать-героиня» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [ЯНАО] Наличие награды за материнство

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Почётный гражданин Тюменской области»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный гражданин Тюменской области» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие звания «Почётный нефтяник»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный нефтяник» Министерства энергетики РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие знаков, заслуг или званий (через ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должна присутствовать хотя бы одна запись о наличии знака отличия, заслуги или звания:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Любой | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие льготного абонемента на подписку через «Роспечать»

Для присвоения категории необходим документ «Абонементы на льготную подписку на периодические издания через «Роспечать».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие людей в составе коллектива

Периоды обладания категорией представляют собой периоды, в течение которых в коллективе находился хотя бы один человек.

Категория присваивается коллективам следующих классов:

  • Коллектив детского дома (приюта);
  • Коллектив для назначения пенсионных выплат;
  • Коллектив для предоставления государственных услуг;
  • Коллектив на предоставление социальных услуг;
  • Общеобразовательная организация;
  • Отделение социального обслуживания населения (старая схема);
  • Отношения «Истец-ответчик»;
  • Отношения «Патронатный воспитатель-ребёнок»;
  • Отношения по договору найма жилого помещения;
  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья для назначения социальной выплаты на приобретение (строительство) жилья;
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг;
  • Семья КМНС;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;
  • Управление социальной защиты населения;
  • Центр социального обслуживания населения (старая схема).

Пример:

Роли коллектива | Периоды нахождения в коллективе
Мать | 1980 — пожизненно
Ребёнок | 2000 — пожизненно
Категория | Периоды обладания категорией
Наличие людей в составе коллектива | 1980 — пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие медалей (через ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должна присутствовать хотя бы одна запись о наличии медалей:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к медалям | Любой | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие орденов (через ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должна присутствовать хотя бы одна запись о наличии ордена:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | Любой | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие орденов, медалей, знаков отличий, заслуг, почётных званий (через ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должна присутствовать хотя бы одна запись о наличии ордена, медали, знака отличия или почётного звания:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям Удостоверения к медалям Удостоверения к орденам | Любой | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие почётных, похвальных грамот, дипломов (через ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должна присутствовать хотя бы одна запись о наличии диплома или почётной грамоты:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Почётные, похвальные грамоты, дипломы, благодарности | Любой | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие регистрации по месту жительства

Исходными данными для определения периода обладания категорией являются адрес и период его действия. Категория присваивается на период действия адреса, имеющего вид «Адрес регистрации человека по месту жительства».

Сведения об адресе указываются в персональном документе «Сведения об адресе проживания человека».

Категория присваивается человеку.

Пример:

Дата начала периода действия адреса | Дата окончания периода действия адреса | Период обладания категорией
20.10.2005 | 05.12.2011 | 20.10.2005 — 05.12.2011

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие справки для получения путёвки на санаторно-курортное лечение

Для присвоения категории необходим документ «Справки для получения путёвки на санаторно-курортное лечение».

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие стажа в сельской местности

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Сельская местность

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Сельская местность

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие стажа государственной гражданской службы

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие стажа муниципальной службы

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Дата
Начало периода | Дата, с которой отсчитывается стаж данного вида
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией агропромышленного комплекса

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация агропромышленного комплекса

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией системы образования

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация системы образования

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией социальной сферы в сельской местности

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация социальной сферы в сельской местности

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией сферы здравоохранения

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация сферы здравоохранения

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией сферы здравоохранения в сельской местности

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация сферы здравоохранения в сельской местности

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией сферы культуры

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация сферы культуры

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией сферы молодежной политики

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация сферы молодежной политики

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие трудового договора с организацией сферы физкультуры и спорта

Для присвоения категории необходим документ «Трудовой договор», со следующей записью:

Дополнительные сведения о работодателе
Организация сферы физкультуры и спорта

Период обладания категорией | Реквизит документа
Начало периода | Дата заключения договора
Окончание периода | Дата окончания действия договора/Дата расторжения договора

Окончанием периода обладания категорией считается дата расторжения договора, если она указана в документе или если она предшествует дате окончания договора. В противном случае окончанием периода обладания категорией считается дата окончания действия договора.

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие у гражданина поствакцинального осложнения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Наличие у гражданина поствакцинального осложнения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие удостоверения беженца в РФ

Внимание: данная категория в настоящее время не используется.

Для присвоения категории необходим документ «Удостоверение беженца в РФ».

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия документа

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Наличие факта замещения государственной должности

Для присвоения категории необходим документ «Сведения о периодах замещения государственных должностей».

Период обладания категорией | Реквизит документа
Начало периода | Дата c
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Находится в отпуске по беременности и родам

Для присвоения категории необходим документ «Сведения о сроках нахождения в отпуске по беременности и родам».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Находящийся на государственном обеспечении

Для присвоения категории необходим документ «Сведения о периодах нахождения гражданина на государственном обеспечении».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Нахождение в федеральном регистре

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру».

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Не работает (по сведениям ПФ РФ)

Для присвоения категории необходим документ «Сведения о периодах «работы/неработы» по данным ПФ РФ» со следующей записью:

Работает/Не работает
Не работает

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Конец текущего периода

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Не работает (по трудовой книжке)

Для присвоения категории необходимо наличие категории «Работает (по трудовой книжке)».

Периодами обладания категорией «Не работает (по трудовой книжке)» являются периоды, в течение которых человек не обладает категорией «Работает (по трудовой книжке)» (инверсия периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Период жизни | 01.01.1940 — 31.12.2005
Работает (по трудовой книжке) | 01.01.1958 — 01.01.1995
Не работает (по трудовой книжке) | 01.01.1940 — 31.12.1957 и 02.01.1995 — 31.12.2005

Категории, расчёт которых зависит от расчёта данной категории

  • Неработающий пенсионер
  • Неработающий пенсионер, получающий пенсию по старости

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Не состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя

Для присвоения категории необходим документ «Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя» со следующей записью:

Факт постановки на учёт
Не состоит на учёте

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Недееспособный гражданин по решению суда

Для присвоения категории необходим документ «Решение суда о признании лица недееспособным».

Период обладания категорией | Реквизит документа
Начало периода | Дата решения суда
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Необоснованно репрессированный, впоследствии реабилитированный

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Необоснованно репрессированный, впоследствии реабилитированный | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Неполная семья (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу класса «Семья дети-родители», со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Неполная семья | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективу класса «Семья дети-родители».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Неполная семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Неполная семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Неработающий пенсионер

Для присвоения данной категории необходимы следующие категории:

  • Пенсионер;
  • Не работает (по трудовой книжке).

Периодом обладания данной категорией является период, в течение которого человек одновременно обладает вышеперечисленными категориями (пересечение периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Пенсионер | 01.05.2010 — бессрочно
Не работает (по трудовой книжке) | 25.08.2012 — бессрочно
Неработающий пенсионер | 25.08.2012 — бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Неработающий пенсионер, получающий пенсию по старости

Для присвоения данной категории необходимы следующие категории:

  • Не работает (по трудовой книжке);
  • Пенсионер, получающий пенсию по старости.

Периодом обладания данной категорией является период, в течение которого человек одновременно обладает вышеперечисленными категориями (пересечение периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Не работает (по трудовой книжке) | 01.05.2005 — Пожизненно
Пенсионер, получающий пенсию по старости | 15.10.2006 — Пожизненно
Неработающий пенсионер, получающий пенсию по старости | 15.10.2006 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Нетрудоспособный гражданин

Исходными данными для определения периодов обладания категорией являются дата рождения, пол человека и наличие других категорий.

Периодами обладания данной категорией являются следующие периоды:

  • период с даты рождения до 16 лет;
  • периоды, в течение которых действует категория «Инвалид» и человек имеет возраст от 16 до 18 лет;
  • периоды, в течение которых действует категория «Инвалид 1 группы»;
  • периоды, в течение которых действует категория «Инвалид 2 группы»;
  • период с 60 лет для мужчин или период с 55 лет для женщин.

Категория присваивается человеку.

Пример: дата рождения 01.01.1940, пол женский.

Категория | Период обладания
Инвалид | 01.01.1958 — 01.01.1959
Инвалид 2 группы | 01.01.1958 — 01.01.1959
Нетрудоспособный гражданин | 01.01.1940 — 01.01.1956, 01.01.1958 — 01.01.1959, 01.01.1995 — Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • Семья с отсутствием трудоспособных (расчётная)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий стаж в государственных или муниципальных учреждениях 10 и более лет

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Общий стаж в гос. или муниц. учреждениях 10 и более лет | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 20 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 20 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 20 лет
Окончание периода | Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] Ветеран труда Тюменской области

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 25 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 25 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 25 лет
Окончание периода | Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] Ветеран труда Тюменской области

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 30 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 30 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 30 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 30 лет
Окончание периода | Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] Ветеран труда Тюменской области

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 35 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 35 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 35 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 35 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 40 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 40 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 40 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 40 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 45 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 45 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 45 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 45 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Общий трудовой стаж 5 лет и более

Для присвоения категории необходим один из следующих документов:

  • Выписки из пенсионного дела;
  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек одновременно имеет несколько документов или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Выписки из пенсионного дела

Для присвоения категории в документе должны находиться данные об общем трудовом стаже (вкладка «Общий трудовой стаж») или/и страховом стаже (вкладка «Страховой стаж»). Категория присваивается, если общий трудовой или страховой стаж составляет не менее 5 лет.

Период обладания категорией | Реквизит документа
Начало периода | Дата выписки
Окончание периода | Пожизненно

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж по документу должен составлять не менее 5 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Любой

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж составил 5 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ограничение способности к трудовой деятельности 1 степени

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Ограничения способностей»):

Вид способности | Степень ограничения
Способность к трудовой деятельности | Первая степень

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ограничение способности к трудовой деятельности 2 степени

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Ограничения способностей»):

Вид способности | Степень ограничения
Способность к трудовой деятельности | Вторая степень

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ограничение способности к трудовой деятельности 3 степени

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Ограничения способностей»):

Вид способности | Степень ограничения
Способность к трудовой деятельности | Третья степень

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ограничение способности к трудовой деятельности без степени

Для присвоения категории необходим документ «Справка МСЭ», в котором должна быть запись (на вкладке «Ограничения способностей»):

Вид способности | Степень ограничения
Способность к трудовой деятельности | Без степени

Период обладания категорией | Реквизит документа
Начало периода | Инвалидность с
Окончание периода | Инвалидность на срок до

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одинокая мать

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Одинокая мать | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Семья c одинокой матерью (расчётная)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одинокий гражданин

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Одинокий гражданин | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одиноко проживающий гражданин

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Одиноко проживающий | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одновременное рождение двух детей (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Количество родившихся детей
2

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одновременное рождение двух детей (расчётная по свидетельству о рождении, срок действия 12 месяцев)

Категория присваивается на один год, начиная с даты рождения детей, коллективу класса «Семья дети-родители» в случае, если в этом коллективе на роли «Ребёнок» находятся два человека, имеющие одинаковые даты рождения.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одновременное рождение трёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Количество родившихся детей
3

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одновременное рождение трёх и более детей (расчётная по свидетельству о рождении, срок действия 12 месяцев)

Категория присваивается на один год, начиная с даты рождения детей, коллективу класса «Семья дети-родители» в случае, если в этом коллективе на роли «Ребёнок» находятся три и более человека, имеющие одинаковые даты рождения.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Одновременное рождение четырёх детей (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Количество родившихся детей
4

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Опекун

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Опекун | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет

Для присвоения категории необходимо одно из следующих условий:

  1. нахождение человека в коллективе класса «Семья опекаемые-опекуны» на роли «Опекун»;
  2. наличие у коллектива, в который входит человек, персонального документа «Удостоверение многодетной семьи».

Если категория может быть одновременно рассчитана по двум основаниям, то периоды обладания категорией, полученные по каждому из оснований, объединяются.

Категория присваивается человеку.

Коллектив класса «Опекаемые-опекуны»

Категория присваивается человеку, находящемуся в коллективе класса «Семья опекаемые-опекуны» на роли «Опекун», при наличии в этом коллективе трёх и более человек, находящихся на роли «Опекаемый» и обладающих категорией «Возраст до 18 лет, включая день исполнения».

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Опекаемый», одновременно обладают категорией «Возраст до 18 лет, включая день исполнения».

Удостоверение многодетной семьи

Для присвоения категории документ должен содержать ссылку на человека, для которого выполняется расчёт категории.

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия документа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет

Для присвоения категории необходимо одно из следующих условий:

  1. нахождение человека в коллективе класса «Семья опекаемые-опекуны» на роли «Опекун»;
  2. наличие у коллектива, в который входит человек, персонального документа «Удостоверение многодетной семьи».

Если категория может быть одновременно рассчитана по двум основаниям, то периоды обладания категорией, полученные по каждому из оснований, объединяются.

Категория присваивается человеку.

Коллектив класса «Опекаемые-опекуны»

Категория присваивается человеку, находящемуся в коллективе класса «Семья опекаемые-опекуны» на роли «Опекун», при наличии в этом коллективе трёх и более человек, находящихся на роли «Опекаемый» и обладающих одной из групп категорий:

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения;

или

  • Возраст до 18 лет, включая день исполнения.

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Опекаемый», одновременно обладают одной из групп вышеперечисленных категорий.

Удостоверение многодетной семьи

Для присвоения категории документ должен содержать ссылку на человека, для которого выполняется расчёт категории.

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Дата окончания действия документа

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Опекун ребёнка-инвалида до 18 лет

Категория присваивается человеку, находящемуся в коллективе класса «Семья опекаемые-опекуны» на роли «Опекун», при наличии в этом коллективе человека, находящегося на роли «Опекаемый» и обладающего одновременно категориями «Возраст до 18 лет, включая день исполнения» и «Инвалид» (пересечение периодов).

Пример:

Член коллектива | Категория | Период обладания
Ребёнок | Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Ребёнок | Инвалид | 01.01.1995 — Пожизненно
Опекун | Опекун ребёнка-инвалида до 18 лет | 01.01.1995 — 01.01.1998

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Осуществляющий уход за инвалидом 1 группы

Для присвоения категории необходим документ «Справки об уходе за инвалидом 1 группы».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Осуществляющий уход за престарелым

Для присвоения категории необходим документ «Справки об уходе за престарелым».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Осуществляющий уход за ребёнком до 14 лет

Для присвоения категории необходим документ «Справки родителя, осуществляющего уход за ребёнком до 14 лет».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Осуществляющий уход за ребёнком до 3 лет

Для присвоения категории необходим документ «Справки родителя, осуществляющего уход за ребёнком до 3 лет».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Осуществляющий уход за ребёнком-инвалидом

Для присвоения категории необходим документ «Справки родителя, осуществляющего уход за ребёнком-инвалидом».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.5) Право на АСП: Ребёнок из семьи с осуществлением ухода
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий инвалид, есть трудоспособное лицо
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Отработавший в РКС 15 лет или в МКС 20 лет, имеющий северные льготы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник дома ребёнка или детского дома

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник дома ребёнка или детского дома | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник дошкольного учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник дошкольного учреждения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник и обслуживающий персонал детских городков

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник и обслуживающий персонал детских городков | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник межшкольного УПК

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник межшкольного УПК | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник общеобразовательного учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник общеобразовательного учреждения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник ПТУ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник ПТУ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник учреждения для детей и подростков с недостатками в умственном и физическом развитии

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Педагогический работник учреждения для детей и подростков с недостатками в умственном и физическом развитии | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник, наличие высшей квалификационной категории

Для присвоения категории необходим документ «Протокол аттестации педагогического работника» со следующей записью:

Вид аттестации | Вид решения
Аттестация на высшую квалификационную категорию | Установить квалификационную категорию

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Педагогический работник, наличие первой квалификационной категории

Для присвоения категории необходим документ «Протокол аттестации педагогического работника» со следующей записью:

Вид аттестации | Вид решения
Аттестация на первую квалификационную категорию | Установить квалификационную категорию

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер

Для присвоения категории необходим документ «Пенсионное удостоверение».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Неработающий пенсионер
  • Работающий пенсионер
  • Семья пенсионеров (расчётная)
  • [Юг Тюменской области] (1.2.6) Право на АСП: Один из супружеской пары пенсионеров или одинокий пенсионер
  • [Юг Тюменской области] (1.2.9) Право на АСП: Неработающий пенсионер, есть трудоспособное лицо
  • [Юг Тюменской области] Приравнен к званию «Ветеран труда ХМАО», пенсионер, переехавший из ХМАО

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии ведомства другого государства

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Ведомство другого государства

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии ГУ ГО и ЧС

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Ведомство ГУ ГО и ЧС

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Министерства внутренних дел РФ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Министерство внутренних дел РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Министерства обороны РФ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Министерство обороны РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Министерства юстиции РФ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Министерство юстиции РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии налоговой полиции

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Ведомство налоговой полиции

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Пенсионного фонда России

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Пенсионный фонд России

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии прокуратуры

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Ведомство прокуратуры

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Судебного департамента при Верховном Суде РФ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Судебный департамент при Верховном Суде РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии таможни

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Ведомство таможни

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Федеральной службы безопасности РФ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Федеральная служба безопасности РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Федеральной службы исполнения наказаний

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Федеральная служба исполнения наказаний

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства
Федеральная служба РФ по контролю за оборотом наркотических средств и психотропных веществ

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий государственную пенсию

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства | Вид пенсии
Любой | Государственная Государственная за выслугу лет Государственная по инвалидности Государственная по СПК Государственная по старости Государственная социальная Страховая по инвалидности/Государственная по СПК Страховая по старости/Государственная за выслугу лет Страховая по старости/Государственная по инвалидности Страховая по старости/Государственная по СПК Страховая/Государственная

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий пенсию за выслугу лет

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсии
За выслугу лет

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий пенсию по инвалидности

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсии
По инвалидности

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий пенсию по СПК

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсии
По СПК

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий пенсию по старости

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсии
По старости

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Неработающий пенсионер, получающий пенсию по старости

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий социальную пенсию

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсии
Социальная

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионер, получающий трудовую пенсию

Для присвоения категории необходим документ «Пенсионное удостоверение» со следующей записью:

Вид пенсионного ведомства | Вид пенсии
Любой | Страховая Страховая за выслугу лет Страховая по инвалидности Страховая по инвалидности/Государственная по СПК Страховая по СПК Страховая по старости Страховая по старости/Государственная за выслугу лет Страховая по старости/Государственная по СПК Страховая по старости/Государственная по инвалидности Страховая/Государственная

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионный возраст (мужчины — 55 лет, женщины — 50 лет)

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Исходными данными для определения периода обладания категорией являются дата рождения и пол человека:

Пол | Начало периода | Окончание периода
Женский | Дата рождения + 50 лет | Пожизненно
Мужской | Дата рождения + 55 лет | Пожизненно

Категория присваивается человеку.

Пример:

Дата рождения | Пол | Период обладания
01.01.1940 | Женский | 01.01.1990 — Пожизненно
01.01.1940 | Мужской | 01.01.1995 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионный возраст (мужчины — 60 лет, женщины — 55 лет)

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Исходными данными для определения периода обладания категорией являются дата рождения и пол человека:

Пол | Начало периода | Окончание периода
Женский | Дата рождения + 55 лет | Пожизненно
Мужской | Дата рождения + 60 лет | Пожизненно

Категория присваивается человеку.

Пример:

Дата рождения | Пол | Период обладания
01.01.1940 | Женский | 01.01.1995 — Пожизненно
01.01.1940 | Мужской | 01.01.2000 — Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.6) Право на АСП: Один из супружеской пары пенсионеров или одинокий пенсионер

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пенсионный возраст (мужчины — 65 лет, женщины — 60 лет)

Для присвоения категории необходим один из следующих документов:

  • Вид на жительство иностранного гражданина;
  • Вид на жительство лица без гражданства;
  • Военный билет солдата (матроса, сержанта, старшины);
  • Временное удостоверение личности гражданина РФ;
  • Документ, удостоверяющий личность, неопределённого образца;
  • Паспорт гражданина РФ;
  • Паспорт гражданина СССР;
  • Паспорт иностранного гражданина;
  • Свидетельство о предоставлении временного убежища на территории РФ;
  • Свидетельство о рассмотрении ходатайства о признании беженцем на территории РФ по существу;
  • Справка об освобождении из места лишения свободы;
  • Удостоверение беженца;
  • Удостоверение личности военнослужащего РФ.

Исходными данными для определения периода обладания категорией являются дата рождения и пол человека:

Пол | Начало периода | Окончание периода
Женский | Дата рождения + 60 лет | Пожизненно
Мужской | Дата рождения + 65 лет | Пожизненно

Категория присваивается человеку.

Пример:

Дата рождения | Пол | Период обладания
01.01.1940 | Женский | 01.01.2000 — Пожизненно
01.01.1940 | Мужской | 01.01.2005 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Первый ребёнок в семье (расчётная по свидетельству о рождении)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители» или на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» в случае, если он является первым ребёнком в коллективе.

Для определения очерёдности детей используется сравнение дат их рождения (если два (или более) ребёнка имеют одинаковые даты рождения, то старшим ребёнком считается человек с меньшим идентификатором).

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Период жизни

Исходными данными для определения периода обладания категорией являются дата рождения и дата смерти человека.

Категория присваивается человеку.

Пример:

Дата рождения | Дата смерти | Период обладания
01.01.1940 | 20.10.2005 | 01.01.1940 — 19.10.2005

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Плательщик алиментов

Для присвоения категории необходим документ «Решение суда о взыскании алиментов и штрафов с гражданина» со следующей записью:

Вид взыскания
По исполнительному листу о взыскании алиментов

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — (1) Участник ликвидации последствий аварии в 1957-1958 гг., на р. Теча в 1949-1956 гг.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Участник ликвидации аварии | в 1957-58 годах | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — (2) Участник ликвидации последствий аварии в 1959-1961 гг., на р. Теча в 1957-1962 гг.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Участник ликвидации аварии | в 1959-61 годах | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Выехавший добровольно вследствие аварии из населённого пункта с дозой облучения свыше 1 мЗв

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Выехавший добровольно после аварии из н. п. с дозой облучения свыше 1 мЗв | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Инвалид вследствие воздействия радиации

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Инвалид вследствие воздействия радиации | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Получивший дозу облучения от 7 до 35 сЗв вследствие загрязнения на р. Теча

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Получивший дозу облучения от 7 до 35 сЗв вследствие загрязнения на р. Теча | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Получивший дозу облучения свыше 35 сЗв вследствие загрязнения на р. Теча

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Получивший дозу облучения свыше 35 сЗв вследствие загрязнения на р. Теча | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПО «Маяк» — Эвакуированный, выехавший добровольно с 29.09.1957 по 31.12.1960 в результате сброса радиоактивных отходов в р. Теча в 1949-1962 гг.

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПО «Маяк» — Эвакуированный, выехавший добровольно с 29.09.1957 по 31.12.1960 в результате сброса радиоактивных отходов в р. Теча в 1949-1962 гг. | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Полный кавалер ордена «За службу Родине в Вооружённых Силах СССР» (3-х степеней)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должны присутствовать следующие записи:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «За службу Родине в ВС СССР» I степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «За службу Родине в ВС СССР» II степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «За службу Родине в ВС СССР» III степени | Нет | Подтверждено

Категория присваивается человеку на период, в течение которого действуют все три удостоверения к орденам (пересечение периодов).

Пример:

Удостоверение/категория | Период обладания
К ордену «За службу Родине в ВС СССР» I степени | 01.01.2000 - Пожизненно
К ордену «За службу Родине в ВС СССР» II степени | 01.01.2001 - Пожизненно
К ордену «За службу Родине в ВС СССР» III степени | 01.01.2002 - Пожизненно
Полный кавалер ордена «За службу Родине в Вооружённых Силах СССР» (3-х степеней) | 01.01.2002 - Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Полный кавалер ордена Славы (3-х степеней)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должны присутствовать следующие записи:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Славы» I степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «Славы» II степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «Славы» III степени | Нет | Подтверждено

Категория присваивается человеку на период, в течение которого действуют все три удостоверения к орденам (пересечение периодов).

Пример:

Удостоверение/категория | Период обладания
К ордену «Славы» I степени | 01.01.2000 — Пожизненно
К ордену «Славы» II степени | 01.01.2001 — Пожизненно
К ордену «Славы» III степени | 01.01.2002 — Пожизненно
Полный кавалер ордена Славы (3-х степеней) | 01.01.2002 — Пожизненно

Категории, расчёт которых зависит от расчёта данной категории

  • Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Полный кавалер ордена Трудовой Славы (3-х степеней)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, в котором должны присутствовать следующие записи:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к орденам | К ордену «Трудовой Славы» I степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «Трудовой Славы» II степени | Нет | Подтверждено
Удостоверения к орденам | К ордену «Трудовой Славы» III степени | Нет | Подтверждено

Категория присваивается человеку на период, в течение которого действуют все три удостоверения к орденам (пересечение периодов).

Пример:

Удостоверение/категория | Период обладания
К ордену «Трудовой Славы» I степени | 01.01.2000 — Пожизненно
К ордену «Трудовой Славы» II степени | 01.01.2001 — Пожизненно
К ордену «Трудовой Славы» III степени | 01.01.2002 — Пожизненно
Полный кавалер ордена Трудовой Славы (3-х степеней) | 01.01.2002 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Получатель персональной пенсии союзного или республиканского значения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Получатель персональной пенсии союзного или республиканского значения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Получающий пособие по безработице через учреждения службы занятости (по справке)

Для присвоения категории необходим документ «Справки из центра занятости».

Период обладания категорией | Реквизит документа
Начало периода | Периоды получения пособия по безработице. Дата с
Окончание периода | Периоды получения пособия по безработице. Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — (а) Непосредственный участник испытаний ЯО в атмосфере

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | (а) Непосредственный участник испытаний ЯО в атмосфере | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — (б) Непосредственный участник подземных испытаний ЯО в условиях нештатных радиационных ситуаций и действия других поражающих факторов ЯО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | (б) Непосредственный участник подземных испытаний ЯО в условиях нештатных радиационных ситуаций и действия других поражающих факторов ЯО | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — (в) Непосредственный участник ликвидации радиационных аварий на ядерных установках

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | (в) Непосредственный участник ликвидации радиационных аварий на ядерных установках | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — (г) Личный состав отдельных подразделений по сборке ядерных зарядов

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | (г) Личный состав отдельных подразделений по сборке ядерных зарядов | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — (д) Непосредственный участник подземных испытаний ЯО, проведения и обеспечения работ по сбору и захоронению радиоактивных веществ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Гражданин из подразделения особого риска (радиация) | (д) Непосредственный участник подземных испытаний ЯО, проведения и обеспечения работ по сбору и захоронению радиоактивных веществ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ПОР — Супруга умершего (погибшего) ветерана подразделения особого риска

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ПОР — Супруга умершего (погибшего) ветерана подразделения особого риска | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Посещающий дошкольное учреждение

Для присвоения категории необходим документ «Справки о посещении дошкольного учреждения».

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пострадавший от деятельности на финансовом рынке нелицензированных компаний

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Пострадавший от деятельности на финан. рынке нелицензированных компаний | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пострадавший от радиационного воздействия

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Пострадавший от радиационного воздействия | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Потребительская семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Потребительская семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Почётный гражданин Ханты-Мансийского автономного округа

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Удостоверения к знакам, заслугам, званиям | Почётное звание «Почётный гражданин Ханты-Мансийского автономного округа-Югры» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Право как молодой семье (молодым специалистам) по целевой программе «Устойчивое развитие сельских территорий на 2014 - 2017 годы и на период до 2020 года»

Для присвоения категории необходим документ «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», относящийся к коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», со следующей записью:

Вид целевой программы (вкладка «Обращение») | Решение (вкладка «Решение»)
Федеральная целевая программа «Устойчивое развитие сельских территорий на 2013 - 2020 годы» | 1. Стояли на учёте до марта 2005 года 2. Признаны нуждающимися

Период обладания категорией | Реквизит документа
Начало периода | Дата подачи заявления (вкладка «Обращение»)
Окончание периода | Дата окончания (вкладка «Свидетельство о праве на получение выплаты»)

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Право как молодой семье по целевой программе «Жилище» на 2002-2010, 2011-2015, 2016-2020 годы

Для присвоения категории необходим документ «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», относящийся к коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», со следующей записью:

Вид целевой программы (вкладка «Обращение») | Решение (вкладка «Решение»)
Федеральная целевая программа «Жилище» на 2002-2010, 2011-2015, 2016-2020 годы | 1. Стояли на учёте до марта 2005 года 2. Признаны нуждающимися

Период обладания категорией | Реквизит документа
Начало периода | Дата подачи заявления (вкладка «Обращение»)
Окончание периода | Дата окончания (вкладка «Свидетельство о праве на получение выплаты»)

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Право как молодой семье по целевой программе «Социальное развитие села до 2013 года»

Для присвоения категории необходим документ «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», относящийся к коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», со следующей записью:

Вид целевой программы (вкладка «Обращение») | Решение (вкладка «Решение»)
Федеральная целевая программа «Социальное развитие села до 2013 года» | 1. Стояли на учёте до марта 2005 года 2. Признаны нуждающимися

Период обладания категорией | Реквизит документа
Начало периода | Дата подачи заявления (вкладка «Обращение»)
Окончание периода | Дата окончания (вкладка «Свидетельство о праве на получение выплаты»)

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Право как молодому специалисту по целевой программе «Социальное развитие села до 2013 года»

Для присвоения категории необходим документ «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», относящийся к коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», со следующей записью:

Вид целевой программы (вкладка «Обращение») | Решение (вкладка «Решение»)
Федеральная целевая программа «Социальное развитие села до 2013 года» | 1. Стояли на учёте до марта 2005 года 2. Признаны нуждающимися

Период обладания категорией | Реквизит документа
Начало периода | Дата подачи заявления (вкладка «Обращение»)
Окончание периода | Дата окончания (вкладка «Свидетельство о праве на получение выплаты»)

Категория присваивается коллективу класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Преподаватель детской музыкальной, художественной школы или школы искусств

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Преподаватель детской музыкальной, художественной школы или школы искусств | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Призёр спортивного чемпионата

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Призёр чемпионата | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Принадлежность жилья к государственному жилищному фонду

Для присвоения категории необходим документ «Сведения о жилищных условиях», относящийся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», со следующей записью:

Вид жилищного фонда
Государственный жилищный фонд

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Бессрочно

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Принадлежность жилья к индивидуальному жилищному фонду

Для присвоения категории необходим документ «Сведения о жилищных условиях», относящийся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», со следующей записью:

Вид жилищного фонда
Частный жилищный фонд

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Бессрочно

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Принадлежность жилья к муниципальному жилищному фонду

Для присвоения категории необходим документ «Сведения о жилищных условиях», относящийся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», со следующей записью:

Вид жилищного фонда
Муниципальный жилищный фонд

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Бессрочно

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Принадлежность жилья к общественному жилищному фонду

Для присвоения категории необходим документ «Сведения о жилищных условиях», относящийся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», со следующей записью:

Вид жилищного фонда
Общественный жилищный фонд

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Бессрочно

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Принадлежность жилья к фонду жилищно-строительного кооператива

Для присвоения категории необходим документ «Сведения о жилищных условиях», относящийся к коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», со следующей записью:

Вид жилищного фонда
Фонд жилищно-строительных кооперативов

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Бессрочно

Категория присваивается коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Приравнен к званию «Ветеран труда РФ»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Приравнен к званию «Ветеран труда РФ» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Провизор государственной или муниципальной систем здравоохранения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Провизор гос. или муниципальной систем здравоохранения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Проживающий в составе семьи, состоящей только из совместно проживающих неработающих граждан пенсионного возраста

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Проживающий в составе семьи, состоящей только из совместно проживающих неработающих граждан пенсионного возраста | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Пятый или последующий ребёнок в семье (расчётная по свидетельству о рождении)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители» или на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» в случае, если он является пятым или последующим ребёнком в коллективе.

Для определения очерёдности детей используется сравнение дат их рождения.

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работает (по трудовой книжке)

Для присвоения категории необходим документ «Трудовая книжка».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Не работает (по трудовой книжке)
  • Работающий пенсионер
  • Ребёнок неработающего родителя-инвалида (расчётная)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работающий и проживающий в сельской местности

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Работающий и проживающий в сельской местности | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работающий пенсионер

Для присвоения данной категории необходимы следующие категории:

  • Пенсионер;
  • Работает (по трудовой книжке).

Периодом обладания данной категорией является период, в течение которого человек одновременно обладает вышеперечисленными категориями (пересечение периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Пенсионер | 01.05.2010 — бессрочно
Работает (по трудовой книжке) | 25.08.2012 — бессрочно
Работающий пенсионер | 25.08.2012 — бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник бюджетного учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Любой |  | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения ветеринарии, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения ветеринарии, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения здравоохранения, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения здравоохранения, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения культуры и искусства, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения культуры и искусства, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения образования, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения образования, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения социальной защиты, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения социальной защиты, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник учреждения физической культуры и спорта, обеспечивающий деятельность учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник бюджетного учреждения | Работник учреждения физической культуры и спорта, обеспечивающий деятельность учреждения | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Работник, осуществляющий социальную реабилитацию несовершеннолетних

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Работник, осуществляющий социальную реабилитацию несовершеннолетних | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок ветерана боевых действий (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок ветерана боевых действий | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок военнослужащего, находящегося на срочной военной службе по призыву

Для присвоения категории необходим один из следующих документов:

  • Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи;
  • Справка ребёнка военнослужащего срочной службы.

Категория присваивается человеку.

Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи

Для присвоения категории документ должен содержать следующую запись:

Родственное отношение к владельцу справки
Отец
Мать

Период обладания категорией | Реквизит документа
Начало периода | Дата призыва
Окончание периода | Дата демобилизации

Справка ребёнка военнослужащего срочной службы

Период обладания категорией | Реквизит документа
Начало периода | Период действия справки: С
Окончание периода | Период действия справки: По

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок военнослужащего, погибшего на территории Северо-Кавказского региона (по извещению)

Для присвоения категории необходим документ «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего» со следующей записью:

Место службы | Родственное отношение к владельцу извещения
Вооружённый конфликт на территории Чеченской Республики (ПП РФ №896 от 26.12.2001) | Отец Мать

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок военнослужащего, погибшего при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки | Условия гибели
Мать Отец | При исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок гражданина, получившего или перенёсшего лучевую болезнь, инвалида ЧАЭС

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок гражданина, пострадавшего от радиационного воздействия | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет (учащийся до 23 лет) в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается человеку, обладающему категорией «Ребёнок до 18 лет, учащийся очного обучения до 23 лет» и находящемуся в коллективе класса «Семья дети-родители» на роли «Ребёнок» (в коллективе класса «Семья опекаемые-опекуны» на роли «Опекаемый»), при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» («Опекаемый») и одновременно обладающих категорией «Ребёнок до 18 лет, учащийся очного обучения до 23 лет».

Период обладания категорией является результатом пересечения:

  • периодов пребывания человека в коллективе;
  • периода обладания категорией «Ребёнок до 18 лет, учащийся очного обучения до 23 лет»;
  • периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок» («Опекаемый»), одновременно обладают категорией «Ребёнок до 18 лет, учащийся очного обучения до 23 лет» и входят в коллектив.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет

Категория присваивается человеку, обладающему категорией «Возраст до 18 лет, включая день исполнения» и находящемуся в коллективе класса «Семья дети-родители» на роли «Ребёнок» (в коллективе класса «Семья опекаемые-опекуны» на роли «Опекаемый»), при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» («Опекаемый») и одновременно обладающих категорией «Возраст до 18 лет, включая день исполнения».

Период обладания категорией является результатом пересечения:

  • периодов пребывания человека в коллективе;
  • периода обладания категорией «Возраст до 18 лет, включая день исполнения»;
  • периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок» («Опекаемый»), одновременно обладают категориями «Возраст до 18 лет, включая день исполнения» и входят в коллектив.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы

Для присвоения категории необходимо, чтобы человек находился в коллективе класса «Семья дети-родители» на роли «Ребёнок». Для определения периода обладания данной категорией используется вспомогательный период. Вспомогательный период объединяет периоды, в течение которых люди, находящиеся в том же коллективе на ролях «Отец» и «Мать», обладают следующими категориями:

  • Награждённый орденом «Герой Российской Федерации»;
  • Награждённый орденом «Герой Советского Союза»;
  • Полный кавалер ордена Славы (3-х степеней).

Периодом обладания данной категорией является пересечение вспомогательного периода и периода, в течение которого ребёнок обладает категорией «Возраст до 18 лет, включая день исполнения».

Иными словами, категория присваивается человеку до 18 лет, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители», при условии, что один из его родителей обладает одной из вышеперечисленных категорий.

Пример:

Категория | Период обладания
Ребёнок: Возраст до 18 лет, включая день исполнения | 01.01.1985 — 01.01.2003
Отец: Награждённый орденом «Герой Советского Союза» | 01.01.1987 — Пожизненно
Мать: Награждённый орденом «Герой Российской Федерации» | 01.01.2000 — Пожизненно
Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы | 01.01.1987 — 01.01.2003

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 30 лет)

Для присвоения категории необходимо, чтобы человек находился в коллективе класса «Семье дети-родители» на роли «Ребёнок». Для определения периода обладания данной категорией используются два вспомогательных периода:

  1. Период, в течение которого человек, находящийся в коллективе класса «Семья дети-родители», обладает категорией «Возраст до 18 лет, включая день исполнения» и человек, находящийся в том же коллективе на роли «Мать», обладает категорией «Возраст до 30 лет, включая день исполнения» (пересечение периодов).
  2. Период, в течение которого человек, находящийся в коллективе класса «Семья дети-родители», обладает категорией «Возраст до 18 лет, включая день исполнения» и человек, находящийся в том же коллективе на роли «Отец», обладает категорией «Возраст до 30 лет, включая день исполнения» (пересечение периодов).

После расчёта вспомогательных периодов выполняется их объединение в один, который и является итоговым.

Иными словами, категория присваивается человеку до 18 лет, находящемуся на роли «Ребёнок» в коллективе класса «Семье дети-родители», при условии, что одному из родителей 30 лет включительно или меньше.

Пример:

Категория | Период обладания
Ребёнок: Возраст до 18 лет, включая день исполнения | 01.01.1985 — 01.01.2003
Отец: Возраст до 30 лет, включая день исполнения | 01.01.1960 — 01.01.1990
Мать: Возраст до 30 лет, включая день исполнения | 01.01.1964 — 01.01.1994
Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 30 лет) | 01.01.1985 — 01.01.1994

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 35 лет)

Для присвоения категории необходимо, чтобы человек находился в коллективе класса «Семье дети-родители» на роли «Ребёнок». Для определения периода обладания данной категорией используются два вспомогательных периода:

  1. Период, в течение которого человек, находящийся в коллективе класса «Семья дети-родители», обладает категорией «Возраст до 18 лет, включая день исполнения» и человек, находящийся в том же коллективе на роли «Мать», обладает категорией «Возраст до 35 лет, включая день исполнения» (пересечение периодов).
  2. Период, в течение которого человек, находящийся в коллективе класса «Семья дети-родители», обладает категорией «Возраст до 18 лет, включая день исполнения» и человек, находящийся в том же коллективе на роли «Отец», обладает категорией «Возраст до 35 лет, включая день исполнения» (пересечение периодов).

После расчёта вспомогательных периодов выполняется их объединение в один, который и является итоговым.

Иными словами, категория присваивается человеку до 18 лет, находящемуся на роли «Ребёнок» в коллективе класса «Семье дети-родители», при условии, что одному из родителей 35 лет включительно или меньше.

Пример:

Категория | Период обладания
Ребёнок: Возраст до 18 лет, включая день исполнения | 01.01.1985 — 01.01.2003
Отец: Возраст до 35 лет, включая день исполнения | 01.01.1960 — 01.01.1995
Мать: Возраст до 35 лет, включая день исполнения | 01.01.1964 — 01.01.1999
Ребёнок до 18 лет из молодой семьи (в которой один из супругов в возрасте до 35 лет) | 01.01.1985 — 01.01.1999

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок до 18 лет, учащийся очного обучения до 23 лет

Категория присваивается человеку. При расчёте периодов обладания категорией используются следующие категории:

  • Возраст до 18 лет, включая день исполнения;
  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией вычисляются следующим образом:

  1. Определяются периоды, в течение которых одновременно активны категории «Возраст до 23 лет, включая день исполнения» и «Учащийся очной формы обучения» (пересечение периодов).
  2. Полученные периоды объединяются с периодом обладания категорией «Возраст до 18 лет, включая день исполнения».

Пример:

Категория | Период обладания
Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Возраст до 23 лет, включая день исполнения | 01.01.1980 — 01.01.2003
Учащийся очной формы обучения | 01.09.1987 — 01.07.1997 и 01.09.1997 — 25.06.2002
Ребёнок до 18 лет, учащийся очного обучения до 23 лет | 01.09.1987 — 01.07.1997 и 01.09.1997 — 25.06.2002

Категории, расчёт которых зависит от расчёта данной категории

  • Ребёнок до 18 лет (учащийся до 23 лет) в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из неполной семьи (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из неполной семьи | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из семьи безработных (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из семьи с 2-мя неработающими родителями | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из семьи с отсутствием трудоспособных членов семьи (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из семьи с отсутствием трудоспособных членов | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из семьи, осуществляющей уход за нетрудоспособным (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из семьи, в которой осуществляется уход за нетрудоспособным | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из социально неблагополучной семьи (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из социально опасной семьи | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок из студенческой семьи (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок из студенческой семьи | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок неработающего родителя-инвалида (расчётная)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители», в случае, если один (или оба) из его родителей является неработающим инвалидом.

Периоды обладания категорией рассчитываются следующим образом:

  • Для всех людей, находящихся на роли «Отец» или «Мать» в коллективах класса «Семья дети-родители», в которые входит ребёнок, выполняются следующие действия:
    • Определяются периоды, в течение которых родитель является неработающими инвалидом, а ребёнок имеет возраст до 18 лет. Для этого выполняется пересечение следующих периодов:
      • периодов, в течение которых родитель обладает категорией «Инвалид»;
      • периодов, в течение которых родитель не обладает категорией «Работает (по трудовой книжке)»;
      • периода, в течение которого ребёнок обладает категорией «Возраст до 18 лет, включая день исполнения».
    • Объединяются все периоды, в течение которых родители ребёнка являются неработающими инвалидами, а ребёнок имеет возраст до 18 лет.

Пример:

Категория | Период обладания
Отец: Инвалид | 01.09.1995 — Пожизненно
Отец: Работает (по трудовой книжке) | 01.04.1978 — 15.08.1995
Ребёнок: Возраст до 18 лет, включая день исполнения | 10.10.1990 — 10.10.2008
Ребёнок: Ребёнок неработающего родителя-инвалида (расчётная) | 01.09.1995 — 10.10.2008

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок одинокой матери

Для присвоения категории необходим документ «Справка ребёнка одинокой матери».

Период обладания категорией | Реквизит документа
Начало периода | Период действия справки: С
Окончание периода | Период действия справки: По

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок от 3 до 6 лет в составе семьи «Дети-родители» или «Опекаемые-опекуны» с 3 и более детьми до 18 лет

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, обладающему категорией «Возраст от 3 до 6 лет, включая день исполнения» и находящемуся в коллективе класса «Семья дети-родители» на роли «Ребёнок» (в коллективе класса «Семья опекаемые-опекуны» на роли «Опекаемый»), при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» («Опекаемый») и одновременно обладающих категорией «Возраст до 18 лет, включая день исполнения».

Период обладания категорией является результатом пересечения:

  • периодов пребывания человека в коллективе;
  • периода обладания категорией «Возраст от 3 до 6 лет, включая день исполнения»;
  • периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок» («Опекаемый»), одновременно обладают категорией «Возраст до 18 лет, включая день исполнения» и входят в коллектив.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок погибшего военнослужащего

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки
Мать
Отец

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок погибшего участника ВОВ (по извещению)

Для присвоения категории необходим документ «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего» со следующей записью:

Место службы | Родственное отношение к владельцу извещения
Великая Отечественная война Война с Финляндией Война с Японией | Отец Мать

Период обладания категорией | Реквизиты документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок родителей-инвалидов (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок родителей-инвалидов | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок родителя-инвалида (расчётная)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители», в случае, если хотя бы один из его родителей является инвалидом.

Периоды обладания категорией рассчитываются следующим образом:

  • Для всех людей, находящихся на роли «Отец» или «Мать» в коллективах класса «Семья дети-родители», в которые входит ребёнок, выполняются следующие действия:
    • Определяются периоды, в течение которых родитель является инвалидом, а ребёнок имеет возраст до 18 лет. Для этого выполняется пересечение следующих периодов:
      • периодов, в течение которых родитель обладает категорией «Инвалид»;
      • периода, в течение которого ребёнок обладает категорией «Возраст до 18 лет, включая день исполнения».
    • Объединяются все периоды, в течение которых родители ребёнка являются инвалидами, а ребёнок имеет возраст до 18 лет.

Пример:

Категория | Период обладания
Отец: Инвалид | 01.09.1995 — Пожизненно
Ребёнок: Возраст до 18 лет, включая день исполнения | 10.10.1990 — 10.10.2008
Ребёнок: Ребёнок родителя-инвалида (расчётная) | 01.09.1995 — 10.10.2008

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок умершего инвалида вследствие военной травмы

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Родственное отношение к члену семьи | Причина смерти
Мать Отец | Военная травма Военная травма: вследствие поствакцинального осложнения Военная травма: от заболевания, полученного при исполнении обязанностей военной службы Военная травма: от заболевания, связанного с пребыванием на фронте Военная травма: от ранения, полученного при защите СССР Военная травма: от ранения, полученного при исполнении обязанностей военной службы Военная травма: от ранения, полученного при исполнении служебных обязанностей Военная травма: от травмы, полученной при исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата смерти» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок участника вооружённого конфликта (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок участника вооружённого конфликта | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей (по периодам содержания)

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания
Любая, кроме «Смерть обоих или единственного родителя»

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по периодам содержания)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК)

Для присвоения категории необходимо:

  • Наличие документа «Документы, подтверждающие категории», относящегося к человеку, со следующей записью:
Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок, оставшийся без попечения родителей, до 18 лет | Подтверждено
  • Наличие категории «Возраст до 18 лет, включая день исполнения».

Периодом обладания категорией является период, в течение которого у человека действуют данное удостоверение и категория «Возраст до 18 лет, включая день исполнения».

Категория присваивается человеку.

Пример:

Категория/удостоверение | Период обладания
Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Ребёнок, оставшийся без попечения родителей, до 18 лет | 01.01.1995 — Пожизненно
Ребёнок, оставшийся без попечения родителей, до 18 лет (по ДПК) | 01.01.1995 — 01.01.1998

Категории, расчёт которых зависит от расчёта данной категории

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей, находящийся под опекой (попечительством)

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Любая, кроме «Смерть обоих или единственного родителя» | Находящийся под опекой (попечительством)

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей, передан на воспитание в приёмную семью

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Любая, кроме «Смерть обоих или единственного родителя» | Передан на воспитание в приёмную семью

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей, передан на патронатное воспитание

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Любая, кроме «Смерть обоих или единственного родителя» | Передан на патронатное воспитание

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, оставшийся без попечения родителей, усыновлённый

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Любая, кроме «Смерть обоих или единственного родителя» | Усыновлённый

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок, родитель которого уклоняется от уплаты алиментов

Для присвоения категории необходим документ «Справки ребёнка, родитель которого уклоняется от уплаты алиментов».

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-инвалид до 18 лет

Для присвоения данной категории необходимы следующие категории:

  • Возраст до 18 лет, включая день исполнения;
  • Инвалид.

Периодом обладания данной категорией является период, в течение которого человек одновременно обладает вышеперечисленными категориями (пересечение периодов).

Категория присваивается человеку.

Пример:

Категория | Период обладания
Возраст до 18 лет, включая день исполнения | 01.05.1990 — 01.05.2008
Инвалид | 15.10.2007 — 15.10.2009
Ребёнок-инвалид до 18 лет | 15.10.2007 — 01.05.2008

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота (по периодам содержания)

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания
Смерть обоих или единственного родителя

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по периодам содержания)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота до 18 лет (по ДПК)

Для присвоения категории необходимо:

  • Наличие документа «Документы, подтверждающие категории», относящегося к человеку, со следующей записью:
Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Ребёнок | Ребёнок-сирота | Подтверждено

Если такой записи в документе нет, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Сирота | Нет | Подтверждено
  • Наличие категории «Возраст до 18 лет, включая день исполнения».

Периодом обладания категорией является период, в течение которого у человека действуют данное удостоверение и категория «Возраст до 18 лет, включая день исполнения».

Категория присваивается человеку.

Пример:

Категория/удостоверение | Период обладания
Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Ребёнок-сирота до 18 лет | 01.01.1995 — Пожизненно
Ребёнок-сирота до 18 лет (по ДПК) | 01.01.1995 — 01.01.1998

Категории, расчёт которых зависит от расчёта данной категории

  • Лицо из числа детей-сирот и детей, оставшихся без попечения родителей, от 18 до 23 лет (по ДПК)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота, находящийся под опекой (попечительством)

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Смерть обоих или единственного родителя | Находящийся под опекой (попечительством)

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота, передан на воспитание в приёмную семью

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Смерть обоих или единственного родителя | Передан на воспитание в приёмную семью

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота, передан на патронатное воспитание

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Смерть обоих или единственного родителя | Передан на патронатное воспитание

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Ребёнок-сирота, усыновлённый

Для присвоения категории необходим документ «Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей» со следующей записью:

Причина содержания | Форма содержания
Смерть обоих или единственного родителя | Усыновлённый

Период обладания категорией | Реквизит документа
Начало периода | Дата «С»
Окончание периода | Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родившая (усыновившая) и достойно воспитавшая (воспитывающая) пять и более детей

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Родившая (усыновившая) и достойно воспитавшая (воспитывающая) пять и более детей | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на роли «Мать» или «Отец», при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» и обладающих категорией «Возраст до 18 лет, включая день исполнения».

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок», одновременно обладают категорией «Возраст до 18 лет, включая день исполнения» и входят в коллектив.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на роли «Мать» или «Отец», при наличии в этом коллективе трёх и более человек, находящихся на роли «Ребёнок» и обладающих категориями:

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения;

или

  • Возраст до 18 лет, включая день исполнения.

Период обладания категорией является результатом пересечения периодов пребывания человека в коллективе и периодов, в течение которых три или более члена коллектива, находящихся на роли «Ребёнок», одновременно обладают вышеперечисленными категориями и входят в коллектив.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель военнослужащего срочной службы, погибшего в ходе вооружённого конфликта

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Вид службы | Родственное отношение к владельцу справки | Условия гибели
Срочная | Сын Дочь | В ходе вооружённого конфликта

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель военнослужащего срочной службы, погибшего при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Вид службы | Родственное отношение к владельцу справки | Условия гибели
Срочная | Сын Дочь | При исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель военнослужащего, погибшего в годы ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель военносл., погибшего в годы ВОВ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель военнослужащего, погибшего при исполнении обязанностей военной службы

1. Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель военносл., погибшего при исполнении обязанностей военной службы | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Супруга или родитель погибшего (умершего) военнослужащего при исполнении воинских обязанностей | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

2. Для присвоения категории может быть использован документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки | Условия гибели
Дочь Сын | При исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель Героя РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Родитель Героя РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель Героя СССР

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Родитель Героя СССР | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель офицера или прапорщика, погибшего в ходе вооружённого конфликта

Для присвоения категории необходим документ один из следующих документов:

  • «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего» с записью:
Родственное отношение к владельцу извещения | Воинское звание
Сын Дочь | Прапорщик Старший прапорщик Младший лейтенант Лейтенант Старший лейтенант Капитан (капитан-лейтенант) Майор (капитан 3-го ранга) Подполковник (капитан 2-го ранга) Полковник (капитан 1-го ранга)
  • «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» с записью:
Родственное отношение к владельцу справки | Воинское звание | Условия гибели
Сын Дочь | Прапорщик Старший прапорщик Младший лейтенант Лейтенант Старший лейтенант Капитан (капитан-лейтенант) Майор (капитан 3-го ранга) Подполковник (капитан 2-го ранга) Полковник (капитан 1-го ранга) | В ходе вооружённого конфликта

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров одного из документов, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель погибшего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель погибшего ветерана боевых действий | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель погибшего военнослужащего

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки
Дочь
Сын

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель полного кавалера ордена Славы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Родитель полного кавалера ордена Славы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель ребёнка до 18 лет, имеющего заболевание B20–B24

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на роли «Отец» или «Мать», при наличии в этом коллективе человека, находящегося на роли «Ребёнок» и обладающего одновременно категориями «Возраст до 18 лет, включая день исполнения» и «Имеющий заболевание B20-B24 на основании «Заключения врачебной комиссии» (пересечение периодов).

Пример:

Член коллектива | Категория | Период обладания
Ребёнок | Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Ребёнок | Имеющий заболевание B20-B24 на основании «Заключения врачебной комиссии» | 01.01.1995 — Пожизненно
Мать | Родитель ребёнка до 18 лет, имеющего заболевание B20-B24 | 01.01.1995 — 01.01.1998

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель ребёнка-инвалида до 18 лет

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на роли «Отец» или «Мать», при наличии в этом коллективе человека, находящегося на роли «Ребёнок» и обладающего одновременно категориями «Возраст до 18 лет, включая день исполнения» и «Инвалид» (пересечение периодов).

Пример:

Член коллектива | Категория | Период обладания
Ребёнок | Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Ребёнок | Инвалид | 01.01.1995 — Пожизненно
Мать | Родитель ребёнка-инвалида до 18 лет | 01.01.1995 — 01.01.1998

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей

Для присвоения категории необходим документ «Справка из УВД о праве на меру социальной поддержки родителю (супруге) погибшего (умершего) сотрудника» со следующей записью:

Родственное отношение к владельцу справки | Условия гибели (смерти)
Сын Дочь | При исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели (смерти)
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель умершего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель умершего ветерана боевых действий | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель умершего инвалида ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель умершего инвалида ВОВ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель умершего инвалида вследствие военной травмы

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Родственное отношение к члену семьи | Причина смерти
Сын Дочь | Военная травма Военная травма: вследствие поствакцинального осложнения Военная травма: от заболевания, полученного при исполнении обязанностей военной службы Военная травма: от заболевания, связанного с пребыванием на фронте Военная травма: от ранения, полученного при защите СССР Военная травма: от ранения, полученного при исполнении обязанностей военной службы Военная травма: от ранения, полученного при исполнении служебных обязанностей Военная травма: от травмы, полученной при исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата смерти» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель умершего участника ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Родитель умершего участника ВОВ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель участника вооружённого конфликта, погибшего (умершего) в период прохождения военной службы

Для присвоения категории необходим документ один из следующих документов:

  • «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего» с записью:
Родственное отношение к владельцу извещения
Сын
Дочь
  • «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» с записью:
Родственное отношение к владельцу справки | Условия гибели
Сын Дочь | В ходе вооружённого конфликта

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров одного из документов, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Родитель участника вооружённого конфликта, умершего вследствие военной травмы после увольнения с военной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Родитель участника воор. конфликта, умершего вследствие воен. травмы после увольнения с воен. службы | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Рождение второго ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Который по счёту родившийся ребёнок у матери (при рождении одного ребёнка)
2

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Рождение пятого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Который по счёту родившийся ребёнок у матери (при рождении одного ребёнка)
5

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Рождение третьего ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Который по счёту родившийся ребёнок у матери (при рождении одного ребёнка)
3

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Рождение четвёртого ребёнка (по справке из медицинского учреждения, срок действия 6 месяцев)

Для присвоения категории необходим документ «Справки из медицинского учреждения, подтверждающие факт рождения детей» со следующей записью:

Который по счёту родившийся ребёнок у матери (при рождении одного ребёнка)
4

Период обладания категорией | Реквизит документа
Начало периода | Дата родов
Окончание периода | Дата родов + 6 месяцев

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Руководящий работник дома ребёнка или детского дома

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Руководящий работник дома ребёнка или детского дома | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Руководящий работник дошкольного учреждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Руководящий работник дошкольного учреждения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Руководящий работник ПТУ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Руководящий работник ПТУ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Руководящий работник учреждения для детей и подростков с недостатками в умственном и физическом развитии

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Руководящий работник учреждения для детей и подростков с недостатками в умственном и физическом развитии | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семипалатинск — Получивший дозу облучения 5-25 бэр, проживавший в 1949-1963 гг. в населённом пункте, включённом в перечни Правительства РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Семипалатинск — Получивший дозу облучения 5-25 бэр, проживавший в 1949-1963 гг. в н. п., включённом в перечни Правительства РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семипалатинск — Получивший дозу облучения более 25 бэр, проживавший в 1949-1963 гг. в населённом пункте, включённом в перечни Правительства РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Семипалатинск — Получивший дозу облучения более 25 бэр, проживавший в 1949-1963 гг. в н.п., включённом в перечни Правительства РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семипалатинск — Ребёнок 1 или 2 поколений граждан, страдающий заболеваниями вследствие воздействия радиации на его родителей

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | Семипалатинск — Ребёнок 1 или 2 поколений граждан, страдающий заболеваниями вследствие воздействия радиации на его родителей | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья c одинокой матерью (расчётная)

Категория присваивается коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

Категория присваивается коллективу в случае, если хотя бы один из его членов обладает категорией «Одинокая мать».

Периоды обладания категорией рассчитываются следующим образом:

  • Для всех людей, входящих в коллектив, выполняются следующие действия:
    • Определяются периоды, в течение которых член коллектива является одинокой матерью и входит в коллектив. Для этого выполняется пересечение следующих периодов:
      • периодов, в течение которых член коллектива обладает категорией «Одинокая мать»;
      • периодов пребывания члена коллектива в коллективе.
    • Объединяются все периоды, в течение которых члены коллективы обладают категорией «Одинокая мать» и входят в коллектив.

Пример:

Категория | Период обладания
Член коллектива: Одинокая мать | 01.09.2000 — Пожизненно
Член коллектива: периоды пребывания в коллективе | 01.02.2000 — Пожизненно
Коллектив: Семья c одинокой матерью (расчётная) | 01.09.2000 — Бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья c отсутствием трудоспособных (расчётная)

Для присвоения категории необходимо, чтобы были рассчитаны периоды пребывания экземпляров ролей в коллективе.

Категория присваивается коллективам следующих классов на период (периоды), в течение которого все люди, входящие в коллектив, одновременно обладают категорией «Нетрудоспособный гражданин»:

  • Семья без определённого места жительства
  • Семья дети-родители
  • Семья для назначения адресной социальной помощи
  • Семья для назначения льгот по оплате жилья, коммунальных услуг
  • Семья опекаемые-опекуны
  • Семья по месту регистрации проживания
  • Семья, находящаяся в социально опасном положении

Пример:

Категория | Период обладания
Отец: Нетрудоспособный гражданин | 01.01.1980 — 01.01.1996 и 01.01.2040 — Пожизненно
Мать: Нетрудоспособный гражданин | 01.01.1982 — 01.01.1998 и 01.01.2037 — Пожизненно
Ребёнок: Нетрудоспособный гражданин | 01.01.2003 — 01.01.2019 и 01.01.2063 — Пожизненно
Семья c отсутствием трудоспособных (расчётная) | 01.01.2063 — Бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья «Дети-родители» или «Опекаемые-опекуны» с детьми-инвалидами до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется человек на роли «Ребёнок» («Опекаемый»), обладающий одновременно категориями:

  • Возраст до 18 лет, включая день исполнения;
  • Инвалид.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают вышеперечисленными категориями.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья «Дети-родители», в которой 3 и более роли «Ребёнок» (без учёта даты «По» периода пребывания)

Категория присваивается коллективу класса «Семья дети-родители» при условии, что в коллективе имеется три и более человека на роли «Ребёнок».

Периоды обладания категорией представляют собой периоды, в течение которых одновременно три человека (или более) входят в коллектив на роли «Ребёнок». Периодом пребывания человека в коллективе в этом случае считается бессрочный период (начинающийся с даты, указанной в реквизите «Дата с» персонального документа «Сведения о периодах пребывания людей в коллективе (без адреса)».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья «Дети-родители», в которой 3 и более роли «Ребёнок» (с учётом периода пребывания)

Категория присваивается коллективу класса «Семья дети-родители» при условии, что в коллективе имеется три и более человека на роли «Ребёнок».

Периоды обладания категорией представляют собой периоды, в течение которых одновременно три человека (или более) входят в коллектив на роли «Ребёнок».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья пенсионеров (расчётная)

Для присвоения категории необходимо, чтобы были рассчитаны периоды пребывания экземпляров ролей в коллективе.

Категория присваивается коллективу класса «Семья по месту регистрации проживания» на период (периоды), в течение которого все люди, входящие в коллектив, одновременно обладают категорией «Пенсионер».

Пример:

Категория | Период обладания
Член семьи 1: Пенсионер | 01.01.2000 — Пожизненно
Член семьи 2: Пенсионер | 01.01.2002 — Пожизненно
Семья пенсионеров (расчётная) | 01.01.2002 — Бессрочно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 1 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется один и более человек на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 1 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется один и более человек на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 2 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется два и более человека на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 2 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется два и более человека на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 3 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется три и более человека на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 3 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется три и более человека на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 4 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется четыре и более человека на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 4 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется четыре и более человека на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 5 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется пять и более человек на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 5 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется пять и более человек на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 6 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется шесть и более человек на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 6 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется шесть и более человек на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 7 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется семь и более человек на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 7 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется семь и более человек на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 8 и более детьми до 18 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется восемь и более человек на роли «Ребёнок» («Опекаемый»), обладающих категорией «Возраст до 18 лет, включая день исполнения».

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периода, в течение которого они обладают категорией «Возраст до 18 лет, включая день исполнения».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с 8 и более детьми до 18 лет, учащимися до 23 лет

Категория присваивается коллективу класса «Семья дети-родители» («Семья опекаемые-опекуны») при условии, что в коллективе имеется восемь и более человек на роли «Ребёнок» («Опекаемый»), обладающих одной из следующих групп категорий:

  • Возраст до 18 лет, включая день исполнения;

  • Возраст до 23 лет, включая день исполнения;
  • Учащийся очной формы обучения.

Периоды обладания категорией представляют собой объединение периодов, в течение которых люди входят в коллектив на роли «Ребёнок» («Опекаемый»), и периодов, в течение которых они обладают одной из вышеперечисленных групп категорий.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с военнослужащим срочной службы (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу класса «Семья дети-родители», со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья с военнослужащим срочной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективу класса «Семья дети-родители».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с детьми-инвалидами, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с детьми-инвалидами

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с детьми-правонарушителями, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с детьми-правонарушителями

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с недееспособными родителями, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с недееспособными родителями

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с приёмными/опекаемыми детьми, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с приёмными/опекаемыми детьми

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с родителем, уклоняющимся от уплаты алиментов (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу класса «Семья дети-родители», со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья с родителем, уклоняющимся от уплаты алиментов | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективу класса «Семья дети-родители».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья с родителями-инвалидами (расчётная по справкам МСЭ родителей семьи «Дети-родители»)

Категория присваивается коллективу класса «Семья дети-родители» на период, который является объединением периодов обладания категориями «Инвалид» членов коллектива, находящихся на ролях «Отец» и «Мать».

Пример:

Категория | Период обладания
Отец: Инвалид | 01.01.2000 — Пожизненно
Мать: Инвалид | 01.01.2002 — Пожизненно
Семья с родителями-инвалидами (расчётная по справкам МСЭ родителей семьи «Дети-родители») | 01.01.2000 — Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья студентов (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу класса «Семья дети-родители», со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья студентов | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективу класса «Семья дети-родители».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, ведущая кочевой образ жизни (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Коллектив для предоставления государственных услуг;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья, ведущая кочевой образ жизни | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Коллектив для предоставления государственных услуг;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, ведущая кочевой образ жизни севернее 68 градуса северной широты (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Коллектив для предоставления государственных услуг;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья, ведущая кочевой образ жизни | Семья, ведущая кочевой образ жизни севернее 68 градуса северной широты | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Коллектив для предоставления государственных услуг;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья для назначения субсидии на оплату жилья и коммунальных услуг;
  • Семья опекаемые-опекуны;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении».

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, в которой дети самовольно уходят из дома

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья, в которой дети самовольно уходят из дома

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, в которой имеется угроза жизни ребёнка

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья, в которой имеется угроза жизни ребёнка

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, в которой родители (один из родителей) безработные

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья, в которой родители (один из родителей) безработные

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, в которой родители не справляются с социальной ситуацией

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Родители не справляются с социальной ситуацией

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, с деградирующими родителями (алкоголизм, наркомания)

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Деградация родителей (алкоголизм, наркомания)

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, с детьми, не посещающими школу

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с детьми, не посещающими школу

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, с детьми, употребляющими алкоголь

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Семья с детьми, употребляющими алкоголь

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, находящаяся в социально опасном положении, с родителями (родителем) в местах лишения свободы

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Родители (один из родителей) в местах лишения свободы

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Семья, потерявшая кормильца (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи
  • Семья по месту регистрации проживания;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Семья, потерявшая кормильца (СПК) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Состоит на учёте в налоговой инспекции в качестве индивидуального предпринимателя

Для присвоения категории необходим документ «Сведения из налоговой инспекции о факте постановки на учёт в качестве индивидуального предпринимателя» со следующей записью:

Факт постановки на учёт
Состоит на учёте

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Состоящий на учёте в центре занятости как безработный (по справке)

Для присвоения категории необходим документ «Справки из центра занятости».

Период обладания категорией | Реквизит документа
Начало периода | Периоды нахождения на учёте. Дата с
Окончание периода | Периоды нахождения на учёте. Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • [Юг Тюменской области] (1.2.3) Право на АСП: Ребёнок из семьи безработных

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Сотрудник государственной противопожарной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Сотрудник государственной противопожарной службы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Сотрудник милиции

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Сотрудник милиции | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Сотрудник органов внутренних дел

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Сотрудник органов внутренних дел | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Социальный работник системы социального обслуживания

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Социальный работник системы социального обслуживания | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Специалист культуры

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Специалист культуры | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Специалист физической культуры, спорта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Специалист физической культуры, спорта | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Средний медицинский персонал государственной или муниципальной систем здравоохранения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Средний медицинский персонал гос. или муниципальной систем здравоохранения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Средний медицинский персонал дома-интерната или психоневрологического дома-интерната

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Сред. мед. персонал дома-интерната или психоневрологического дома-интерната | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 5 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 5 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 5 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 10 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 10 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 10 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 15 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 20 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 25 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 25 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 25 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 30 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 30 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 30 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 35 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 35 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 35 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в качестве оленевода (чумработницы), рыбака, охотника 40 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 40 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Работа в качестве оленевода (чумработницы), рыбака, охотника

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 40 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в районах Крайнего Севера 15 лет и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Крайний Север

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Крайний Север

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в районах Крайнего Севера год и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Крайний Север

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 1 года.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Крайний Север

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 1 год
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в районах, приравненных к Крайнему Северу — 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Приравненный к Крайнему Северу

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Приравненный к Крайнему Северу

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж в районах, приравненных к Крайнему Северу — год и более

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Приравненный к Крайнему Северу

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 1 года.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Приравненный к Крайнему Северу

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 1 год
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж государственной гражданской службы 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж государственной гражданской службы 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Государственная гражданская служба

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж муниципальной службы 15 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 15 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 15 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Стаж муниципальной службы 20 и более лет

Для присвоения категории необходим один из следующих документов:

  • Справка о трудовом стаже, выданная отделом кадров предприятия;
  • Трудовая книжка.

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров справки о трудовом стаже, то будет использован документ, по которому дата начала периода обладания категорией является наименьшей (самой ранней).

Категория присваивается человеку.

Справка о трудовом стаже, выданная отделом кадров предприятия

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Реквизит документа
Начало периода | Дата сведений о стаже
Окончание периода | Пожизненно

Стаж данного вида по документу должен составлять не менее 20 лет.

Трудовая книжка

Для присвоения категории документ должен содержать следующую запись:

Вид стажа
Муниципальная служба

Период обладания категорией | Дата
Начало периода | Дата, с которой стаж данного вида составил 20 лет
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Старший мастер или мастер производственного обучения учреждения для детей и подростков с недостатками в умственном и физическом развитии

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Старший мастер или мастер произв-ного обучения учреждения для детей и подростков с недостатками в умственном и физическом развитии | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Студенческая семья, находящаяся в социально опасном положении

Для присвоения категории необходим документ «Карточка учёта семьи, находящейся в социально опасном положении», относящийся к коллективу класса «Семья, находящаяся в социально опасном положении», со следующей записью:

Фактор социально опасного положения семьи
Студенческая семья

Период обладания категорией | Реквизит документа
Начало периода | Дата постановки на учёт
Окончание периода | Дата снятия с учёта

Категория присваивается коллективу класса «Семья, находящаяся в социально опасном положении».

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) военнослужащего, погибшего в годы ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) военносл., погибшего в годы ВОВ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) военнослужащего, погибшего при исполнении обязанностей военной службы

1. Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) военносл., погибшего при исполнении обязанностей военной службы | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Супруга или родитель погибшего (умершего) военнослужащего при исполнении воинских обязанностей | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

2. Для присвоения категории может быть использован документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки | Условия гибели
Жена Муж | При исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) Героя РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) Героя РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) Героя СССР

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) Героя СССР | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) офицера или прапорщика, погибшего в ходе вооружённого конфликта

Для присвоения категории необходим документ один из следующих документов:

  • «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего» с записью:
Родственное отношение к владельцу извещения | Воинское звание
Муж Жена | Прапорщик Старший прапорщик Младший лейтенант Лейтенант Старший лейтенант Капитан (капитан-лейтенант) Майор (капитан 3-го ранга) Подполковник (капитан 2-го ранга) Полковник (капитан 1-го ранга)
  • «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» с записью:
Родственное отношение к владельцу справки | Воинское звание | Условия гибели
Муж Жена | Прапорщик Старший прапорщик Младший лейтенант Лейтенант Старший лейтенант Капитан (капитан-лейтенант) Майор (капитан 3-го ранга) Подполковник (капитан 2-го ранга) Полковник (капитан 1-го ранга) | В ходе вооружённого конфликта

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет одновременно оба вышеперечисленных документа или/и несколько экземпляров одного из документов, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) погибшего ветерана боевых действий | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) погибшего ветерана боевых действий | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего военнослужащего

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о гибели члена семьи при прохождении военной службы» со следующей записью:

Родственное отношение к владельцу справки
Жена
Муж

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата гибели» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего инвалида ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) погибшего инвалида ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) погибшего инвалида ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего сотрудника МВД или МО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) погибшего сотрудника МВД или МО | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего участника ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) погибшего участника ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) погибшего участника ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) погибшего участника вооружённого конфликта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) погибшего участника вооружённого конфликта | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) полного кавалера ордена Славы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) полного кавалера ордена Славы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) сотрудника ОВД, погибшего (умершего) при исполнении служебных обязанностей

Для присвоения категории необходим документ «Справка из УВД о праве на меру социальной поддержки родителю (супруге) погибшего (умершего) сотрудника» со следующей записью:

Родственное отношение к владельцу справки | Условия гибели (смерти)
Муж Жена | При исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Дата гибели (смерти)
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) умершего ветерана боевых действий | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего ветерана боевых действий | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего инвалида ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) умершего инвалида ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего инвалида ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего инвалида вследствие военной травмы

Для присвоения категории необходим документ «Свидетельство о смерти, выданное члену семьи умершего» со следующей записью:

Родственное отношение к члену семьи | Причина смерти
Жена Муж | Военная травма Военная травма: вследствие поствакцинального осложнения Военная травма: от заболевания, полученного при исполнении обязанностей военной службы Военная травма: от заболевания, связанного с пребыванием на фронте Военная травма: от ранения, полученного при защите СССР Военная травма: от ранения, полученного при исполнении обязанностей военной службы Военная травма: от ранения, полученного при исполнении служебных обязанностей Военная травма: от травмы, полученной при исполнении служебных обязанностей

Период обладания категорией | Реквизит документа
Начало периода | Дата смерти
Окончание периода | Пожизненно

Категория присваивается человеку.

Примечание

Если человек имеет несколько экземпляров документа, то будет использован документ, в котором реквизит «Дата смерти» содержит наименьшую (самую раннюю) дату.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего сотрудника МВД или МО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего сотрудника МВД или МО | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего участника ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) умершего участника ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего участника ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего участника ВОВ, ставшего инвалидом

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Супруга (супруг) умершего участника ВОВ, ставшего инвалидом | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего участника ВОВ, ставшего инвалидом от общего заболевания | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга (супруг) умершего участника вооружённого конфликта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супруга (супруг) погибшего (умершего) | Супруга (супруг) умершего участника вооружённого конфликта | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супруга военнослужащего, находящегося на срочной военной службе по призыву

Для присвоения категории необходим документ «Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи» со следующей записью:

Родственное отношение к владельцу справки
Муж

Период обладания категорией | Реквизит документа
Начало периода | Дата призыва
Окончание периода | Дата демобилизации

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супружеская пара инвалидов 1 или 2 группы (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супружеская пара инвалидов 1 или 2 группы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Супружеская пара неработающих пенсионеров (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Супружеская пара неработающих пенсионеров | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья для назначения адресной социальной помощи;
  • Семья по месту регистрации проживания.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Третий ребёнок в семье (расчётная по свидетельству о рождении)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители» или на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» в случае, если он является третьим ребёнком в коллективе.

Для определения очерёдности детей используется сравнение дат их рождения (если два (или более) ребёнка имеют одинаковые даты рождения, то старшим ребёнком считается человек с меньшим идентификатором).

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. В составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. а)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (а) В составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. а) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. В составе ОВД, ГБ, в ВОВ участие в обороне (5-ФЗ, ст. 2, ч. 1, п. б)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (б) В составе ОВД, ГБ, в ВОВ участие в обороне (5-ФЗ, ст. 2, ч. 1, п. б) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. В составе партизанских отрядов, подполье (5-ФЗ, ст. 2, ч. 1, п. ж)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (ж) В составе партизанских отрядов, подполье (5-ФЗ, ст. 2, ч. 1, п. ж) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. Вольнонаёмный состав (5-ФЗ, ст. 2, ч. 1, п. в)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (в) Участник ВОВ. Вольнонаёмный состав (5-ФЗ, ст. 2, ч. 1, п. в) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. Инвалид с детства вследствие ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ (5-ФЗ, ст. 2, ч. 1, п. и)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (и) Инвалид с детства вследствие ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. Лицо, работавшее в г. Ленинграде в период блокады и награждённое медалью «За оборону Ленинграда» (5-ФЗ, ст. 2, ч. 1, п. и)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (и) Работавший в г. Ленинграде в период блокады и награждённый медалью «За оборону Ленинграда» (5-ФЗ, ст. 2, ч. 1, п. и) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. На положении лиц, состоящих в рядах Красной Армии (5-ФЗ, ст. 2, ч. 1, п. д)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (д) На положении лиц, состоящих в рядах Красной Армии (5-ФЗ, ст. 2, ч. 1, п. д) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. Не в составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. з)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (з) Не в составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. з) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. ОВД, ГБ, борьба с десантом противника (5-ФЗ, ст. 2, ч. 1, п. е)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (е) Участник ВОВ. ОВД, ГБ, борьба с десантом противника (5-ФЗ, ст. 2, ч. 1, п. е) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник ВОВ. Сотрудник разведки, контрразведки (5-ФЗ, ст. 2, ч. 1, п. г)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Участник ВОВ | (г) Сотрудник разведки, контрразведки (5-ФЗ, ст. 2, ч. 1, п. г) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в зоне грузино-осетинского конфликта (с 4 июля 1992 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Зона грузино-осетинского конфликта (с 4 июля 1992 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в зоне чрезвычайного положения Северо-Осетинской ССР и Ингушской Республике (со 2 ноября 1992 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Зона чрезвыч. положения Северо-Осетинской ССР и Ингушской Республике (со 2 ноября 1992 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в Приднестровском регионе Республики Молдова (с 27 июля 1992 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Приднестровский регион Республики Молдова (с 27 июля 1992 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в Республике Азербайджан (с 25.09.1989 по 28.01.1992)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Республика Азербайджан (с 25.09.1989 по 28.01.1992) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в Республике Таджикистан, задачи по охране конституционных прав граждан в районах чрезвычайного положения (с 5 февраля 1993 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Республика Таджикистан, задачи по охране конст. прав граждан в районах чрезв. положения (с 5 февраля 1993 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта в Чеченской Республике (с декабря 1994 г. по декабрь 1996 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Чеченская Республика (с декабря 1994 г. по декабрь 1996 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта на территории Абхазии в условиях грузино-абхазского конфликта (с 15 августа 1992 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Территория Абхазии в условиях грузино-абхазского конфликта (с 15 августа 1992 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта на территории Республики Таджикистан (с 28 сентября по 28 ноября 1992 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Территория Республики Таджикистан (с 28 сентября по 28 ноября 1992 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта, имеющий ранения, контузии, увечья

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Имеющий ранения, контузии, увечья | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник вооружённого конфликта, контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник вооружённого конфликта | Контртеррористические операции на территории Северо-Кавказского региона (с августа 1999 г.) | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • Инвалид от военной травмы, участник вооружённого конфликта на территории Северо-Кавказского региона (с августа 1999 г.)

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

Для присвоения категории необходим документ «Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом».

Период обладания категорией | Реквизит документа
Начало периода | Дата выдачи
Окончание периода | Пожизненно

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Участник локальных войн или межнациональных конфликтов

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Участник локальных войн или межнациональных конфликтов | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся 1-4 классов общеобразовательного учреждения

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования | Номер класса/курса
Очная | Начальное общее (1 - 4-й классы) Основное общее (5 - 9-й классы) (неполное среднее) Среднее общее (10 - 11-й классы) (полное) | 1 2 3 4

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся 5-11 классов общеобразовательного учреждения

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования | Номер класса/курса
Очная | Начальное общее (1 - 4-й классы) Основное общее (5 - 9-й классы) (неполное среднее) Среднее общее (10 - 11-й классы) (полное) | 5 6 7 8 9 10 11

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся общеобразовательного учреждения (очная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Очная | Начальное общее (1 - 4-й классы) Основное общее (5 - 9-й классы) (неполное среднее) Среднее общее (10 - 11-й классы) (полное)

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся очной формы обучения

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения
Очная

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

Категории, расчёт которых зависит от расчёта данной категории

  • В составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Опекун в составе семьи «Опекаемые-опекуны» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Ребёнок до 18 лет, учащийся очного обучения до 23 лет
  • Родитель в составе семьи «Дети-родители» с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 1 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 2 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 3 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 4 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 5 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 6 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 7 и более детьми до 18 лет, учащимися до 23 лет
  • Семья с 8 и более детьми до 18 лет, учащимися до 23 лет
  • [Юг Тюменской области] (1.2.4) Право на АСП: Ребёнок из семьи студентов

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся среднего специального учебного заведения (очная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Очная | Среднее специальное

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (заочная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Заочная | Высшее профессиональное (институты, университеты, академии) Неоконченное высшее

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся, получающий высшее профессиональное образование (институты, университеты, академии) (очная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Очная | Высшее профессиональное (институты, университеты, академии) Неоконченное высшее

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся, получающий послевузовское образование (аспирантура, докторантура, ординатура) (очная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Очная | Послевузовское (аспирантура, докторантура, ординатура)

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Учащийся, получающий среднее профессиональное образование (очная форма обучения)

Для присвоения категории необходим документ «Справки с места учёбы» со следующей записью:

Форма обучения | Вид образования
Очная | Среднее профессиональное (профес. лицеи, техникумы, профес. колледжи)

Период обладания категорией | Реквизиты документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фармацевтический персонал дома-интерната или психоневрологического дома-интерната

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Фармацевтический персонал дома-интерната или психоневрологического дома-интерната | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Бывший несовершеннолетний узник (150)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(150) Бывший несовершеннолетний узник

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Бывший несовершеннолетний узник, признанный инвалидом (140)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(140) Бывший несовершеннолетний узник, признанный инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ветеран боевых действий (030)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(030) Ветеран боевых действий

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей ВС (012)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(012) Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей ВС

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(111) Гражданин, получивший облучение превыш. 25 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(112) Гражданин, получивший облучение от 5 до 25 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Гражданин, получивший или перенёсший лучевую болезнь (091)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(091) Гражданин, получивший или перенёсший лучевую болезнь

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(083) Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид ВОВ (010)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(010) Инвалид ВОВ

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид вследствие чернобыльской катастрофы (092)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(092) Инвалид вследствие чернобыльской катастрофы

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(081) Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(082) Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(085) Инвалид, не имеющий степени ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(050) Лицо, награждённое знаком «Жителю блокадного Ленинграда»

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(051) Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(120) Лицо, работавшее в период ВОВ на объектах ПВО и т.д.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(122) ПО «Маяк» — Инвалид вследствие воздействия радиации

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией (121)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(121) ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Проживающий в нас. пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(125) ПО «Маяк» — Прожив. в насел. пункте со среднегод. дозой 0,1 бэр (р. Теча)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Ребёнок 1 или 2 покол., страдающий забол. вслед. возд. радиации (129)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(129) ПО «Маяк» — Ребёнок 1 или 2 покол., страдающий забол. вслед. возд. радиации

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1957–1958 гг., р. Теча 1949–1956 гг. (123)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(123) ПО «Маяк» — Участник ликвидации последствий аварии 1957-1958 гг., р. Теча 1949-1956 гг.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Участник ликвидации последствий аварии 1959–1961 гг., р. Теча 1957–1962 гг. (124)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(124) ПО «Маяк» — Участник ликвидации последствий аварии 1959-1961 гг., р. Теча 1957-1962 гг.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(128) ПО «Маяк» — Эвакуированный, добровольно выехавший

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(132) ПОР — Ветеран подразделения особого риска, имеющий инвалидность

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(131) ПОР — Ветеран подразделения особого риска, не имеющий инвалидности

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Проживающий в зоне отселения до переселения в другие районы (097)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(097) Проживающий в зоне отселения до переселения в другие районы

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Проживающий на терр. зоны проживания с льготным социально-экономическим статусом (096)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(096) Проживающий на терр. зоны проживания с льготным соц.-эконом. статусом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Проживающий на терр. зоны проживания с правом на отселение (095)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(095) Проживающий на терр. зоны проживания с правом на отселение

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд. (141)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(141) Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Раб. или служ., получ. проф. заб. при лучевом возд., ставший инвал. (142)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(142) Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии, ставший инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(113) Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок до 18 лет, проживающий в зоне отселения и на терр. зоны проживания (099)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(099) Ребёнок до 18 лет, проживающий в зоне отселения и на терр. зоны проживания

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок до 18 лет, проживающий на терр. зоны проживания с льготным соц.-экономическим статусом (100)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(100) Ребёнок до 18 лет, проживающий на терр. зоны проживан. с льготным соц.-экономическим статусом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит., ставших инвалидами (101)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(101) Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит., ставших инвалидами

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(102) Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Ребёнок-инвалид (084)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(084) Ребёнок-инвалид

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(064) Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(020) Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(040) Участник ВОВ не в составе действующей армии (пп. з, п. 1, ст. 2, 5-ФЗ)

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Участник ВОВ, ставший инвалидом (011)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(011) Участник ВОВ, ставший инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(093) ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(094) ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг.

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(098) ЧАЭС — Эвакуированный в 1986 году из зоны отчуждения

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Член семьи военнослужащего, погибшего в плену (063)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(063) Член семьи военнослужащего, погибшего в плену

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(062) Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(060) Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр (право) — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г.Ленинграда (061)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Право на ГСП / Категория
(061) Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г. Ленинграда

Период обладания категорией | Реквизит документа
Начало периода | Право на ГСП / Дата «С»
Окончание периода | Право на ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Бывший несовершеннолетний узник (150)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(150) Бывший несовершеннолетний узник

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Бывший несовершеннолетний узник, признанный инвалидом (140)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(140) Бывший несовершеннолетний узник, признанный инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ветеран боевых действий (030)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(030) Ветеран боевых действий

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей военной службы (012)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(012) Военнослужащий ОВД, ГПС, ставший инвалидом при исполнении обязанностей ВС

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Гражданин, получивший дозу облучения более 25 сЗв (бэр) (111)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(111) Гражданин, получивший облучение превыш. 25 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Гражданин, получивший дозу облучения от 5 до 25 сЗв (бэр) (112)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(112) Гражданин, получивший облучение от 5 до 25 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Гражданин, получивший или перенёсший лучевую болезнь (091)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(091) Гражданин, получивший или перенёсший лучевую болезнь

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности (083)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(083) Инвалид 1-й или 2-й группы, имеющий 3-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид ВОВ (010)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(010) Инвалид ВОВ

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид вследствие чернобыльской катастрофы (092)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(092) Инвалид вследствие чернобыльской катастрофы

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности (081)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(081) Инвалид, имеющий 1-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности (082)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(082) Инвалид, имеющий 2-ю степень ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Инвалид, не имеющий степени ограничения способности к трудовой деятельности (085)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(085) Инвалид, не имеющий степени ограничения способности к трудовой деятельности

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда» (050)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(050) Лицо, награждённое знаком «Жителю блокадного Ленинграда»

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом (051)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(051) Лицо, награждённое знаком «Жителю блокадного Ленинграда», признанное инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Лицо, работавшее в период ВОВ на объектах ПВО и т. д. (120)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(120) Лицо, работавшее в период ВОВ на объектах ПВО и т.д.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Инвалид вследствие воздействия радиации (122)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(122) ПО «Маяк» — Инвалид вследствие воздействия радиации

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией (121)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(121) ПО «Маяк» — Получивший или перенёсший лучевую болезнь и др. заболевания, связанные с радиацией

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Проживающий в населённом пункте со среднегодовой дозой 0,1 бэр (р. Теча) (125)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(125) ПО «Маяк» — Прожив. в насел. пункте со среднегод. дозой 0,1 бэр (р. Теча)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Ребёнок 1 или 2 поколений, страдающий заболеваниями вследствие воздействия радиации (129)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(129) ПО «Маяк» — Ребёнок 1 или 2 покол., страдающий забол. вслед. возд. радиации

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1957-1958 гг., р. Теча 1949-1956 гг. (123)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(123) ПО «Маяк» — Участник ликвидации последствий аварии 1957-1958 гг., р. Теча 1949-1956 гг.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Участник ликвидации последствий аварии 1959-1961 гг., р. Теча 1957-1962 гг. (124)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(124) ПО «Маяк» — Участник ликвидации последствий аварии 1959-1961 гг., р. Теча 1957-1962 гг.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПО «Маяк» — Эвакуированный, добровольно выехавший (128)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(128) ПО «Маяк» — Эвакуированный, добровольно выехавший

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПОР — Ветеран подразделения особого риска, имеющий инвалидность (132)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(132) ПОР — Ветеран подразделения особого риска, имеющий инвалидность

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ПОР — Ветеран подразделения особого риска, не имеющий инвалидности (131)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(131) ПОР — Ветеран подразделения особого риска, не имеющий инвалидности

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Проживающий в зоне отселения до переселения в другие районы (097)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(097) Проживающий в зоне отселения до переселения в другие районы

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Проживающий на территории зоны проживания с льготным социально-экономическим статусом (096)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(096) Проживающий на терр. зоны проживания с льготным соц.-эконом. статусом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Проживающий на территории зоны проживания с правом на отселение (095)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(095) Проживающий на терр. зоны проживания с правом на отселение

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии (141)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(141) Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии, ставший инвалидом (142)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(142) Рабочий или служащий, получивший профессиональное заболевание при лучевом воздействии, ставший инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр) (113)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(113) Ребёнок 1 или 2 поколения граждан, получивших облучение более 5 сЗв (бэр)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок до 18 лет, проживающий в зоне отселения и на территории зоны проживания (099)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(099) Ребёнок до 18 лет, проживающий в зоне отселения и на терр. зоны проживания

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок до 18 лет, проживающий на территории зоны проживания с льготным социально-экономическим статусом (100)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(100) Ребёнок до 18 лет, проживающий на терр. зоны проживан. с льготным соц.-экономическим статусом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей (102)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(102) Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облучения родителей, ставших инвалидами (101)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(101) Ребёнок до 18 лет, страдающий болезнями вследствие ЧАЭС или облуч. родит., ставших инвалидами

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Ребёнок-инвалид (084)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(084) Ребёнок-инвалид

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы (064)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(064) Родитель или жена военнослужащего, погибшего при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ) (020)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(020) Участник ВОВ (кроме пп. з, п. 1, ст. 2, 5-ФЗ)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Участник ВОВ не в составе действующей армии (пп. з. п. 1, ст. 2, 5-ФЗ) (040)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(040) Участник ВОВ не в составе действующей армии (пп. з, п. 1, ст. 2, 5-ФЗ)

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Участник ВОВ, ставший инвалидом (011)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(011) Участник ВОВ, ставший инвалидом

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг. (093)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(093) ЧАЭС — Участник ликвидации последствий аварии 1986-87 гг.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг. (094)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(094) ЧАЭС — Участник ликвидации последствий аварии 1988-90 гг.

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — ЧАЭС — Эвакуированный в 1986 г. из зоны отчуждения (098)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(098) ЧАЭС — Эвакуированный в 1986 году из зоны отчуждения

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Член семьи военнослужащего, погибшего в плену (063)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(063) Член семьи военнослужащего, погибшего в плену

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы (062)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(062) Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД (060)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(060) Член семьи погибшего (умершего) ИВОВ, УВОВ, ВБД

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фед. регистр — Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г. Ленинграда (061)

Для присвоения категории необходим документ «Сведения о принадлежности к федеральному/региональному регистру» со следующей записью:

Получение ГСП / Категория
(061) Член семьи погибшего в ВОВ участника местной ПО, работника госпиталя г. Ленинграда

Период обладания категорией | Реквизит документа
Начало периода | Получение ГСП / Дата «С»
Окончание периода | Получение ГСП / Дата «По»

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Фельдшер государственной ветеринарной службы РФ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Работники бюджетной сферы | Фельдшер государственной ветеринарной службы РФ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (01.0) Получивший или перенёсший лучевую болезнь и другие заболевания, связанные с радиацией

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Получивший или перенёсший лучевую болезнь | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (02.0) Инвалид вследствие катастрофы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Инвалид вследствие катастрофы | Любая | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (03.1) Участник ликвидации последствий аварии в 1986-87 гг. в пределах зоны отчуждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, с одной из следующих записей:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1986 году | Подтверждено
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1987 году | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (03.2) Участник ликвидации последствий аварии в 1988 г. по объекту «Укрытие»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1988 году по объекту «Укрытие» | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (03.3) Участник ликвидации последствий аварии в 1989 г. по объекту «Укрытие»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1989 году по объекту «Укрытие» | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (03.4) Участник ликвидации последствий аварии в 1990 г. по объекту «Укрытие»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1990 году по объекту «Укрытие» | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (04.1) Участник ликвидации последствий аварии в 1988 г. в пределах зоны отчуждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1988 году | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (04.2) Участник ликвидации последствий аварии в 1989-90 гг. в пределах зоны отчуждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, с одной из следующих записей:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1989 году | Подтверждено
Радиация | ЧАЭС — Участник ликвидации последствий аварии | в 1990 году | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (06.1) Эвакуированный в 1986 году из зоны отчуждения (1 зона)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Эвакуированный из зоны отчуждения (1 зона) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (06.2) Переселённый в 1986 году из зоны отселения (2 зона)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Переселённый из зоны отселения (2 зона) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (11.0) Выехавший добровольно из зоны проживания с правом на отселение (3 зона)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Выехавший добровольно из зоны проживания с правом на отселение (3 зона) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (12.0) Военнослужащий, проходивший военную службу в 1, 2, 3, 4 зонах

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Военнослужащий, проходивший военную службу в 1, 2, 3, 4 зонах | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (13.1) Супруга умершего (погибшего) гражданина, получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Супруга умершего (погибшего) гражданина, получившего или перенёсшего лучевую болезнь и др. заболевания, связанные с радиацией | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (13.2) Супруга умершего (погибшего) инвалида вследствие катастрофы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Супруга умершего (погибшего) инвалида вследствие катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (13.3) Супруга умершего (погибшего) участника ликвидации последствий аварии (1986-87)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Супруга умершего (погибшего) участника ликвидации последствий аварии (1986-87) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (13.4) Супруга умершего (погибшего) участника ликвидации последствий аварии (1988)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Супруга умершего (погибшего) участника ликвидации последствий аварии (1988) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (13.5) Супруга умершего (погибшего) участника ликвидации последствий аварии (1989-90)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Супруга умершего (погибшего) участника ликвидации последствий аварии (1989-90) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.1) Ребёнок первого и последующих поколений получившего или перенёсшего лучевую болезнь и другие заболевания, связанные с радиацией

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок 1 и посл. пок. получившего или перенёсшего лучевую болезнь и др. заболевания, связанные с радиацией | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.2) Ребёнок инвалида вследствие катастрофы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок инвалида вследствие катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.3) Ребёнок участника ликвидации последствий аварии в 1986-87 гг. в пределах зоны отчуждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок участника ликвидации последствий аварии в 1986-87 гг. в пределах зоны отчуждения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.4) Ребёнок участника ликвидации последствий аварии в 1988-90 гг. в пределах зоны отчуждения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок участника ликвидации последствий аварии в 1988-90 гг. в пределах зоны отчуждения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.5) Ребёнок эвакуированного или переселённого в 1986 г. из зоны отчуждения (1 зона) и зоны отселения (2 зона)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок эвакуированного или переселённого в 1986 г. из зоны отчуждения (1 зона) и зоны отселения (2 зона) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (14.6) Ребёнок, родившийся от участника ликвидации последствий аварии 1988-90 гг. по объекту «Укрытие»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок, родившийся от участника ликвидации последствий аварии 1988-90 гг. по объекту «Укрытие» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (15.1) Член семьи погибшего в результате катастрофы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Член семьи погибшего в результате катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (15.2) Член семьи умершего вследствие лучевой болезни и других заболеваний

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Член семьи умершего вследствие лучевой болезни и других заболеваний | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (15.3) Член семьи умершего инвалида вследствие катастрофы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Член семьи умершего инвалида вследствие катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (15.4) Член семьи умершего участника ликвидации (1986-87)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Член семьи умершего участника ликвидации (1986-87) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — (15.5) Член семьи умершего участника ликвидации (1988-90) по объекту «Укрытие»

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Член семьи умершего участника ликвидации (1988-90) по объекту «Укрытие» | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — Ребёнок из семьи переселенцев вследствие аварии (1-3 зон)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Ребёнок из семьи переселенцев вследствие аварии (1-3 зон) | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — Семья СПК из числа инвалидов вследствие катастрофы (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Семья СПК из числа инвалидов вследствие катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — Семья СПК из числа ликвидаторов катастрофы (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Семья СПК из числа ликвидаторов катастрофы | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


ЧАЭС — Семья СПК из числа пострадавших от радиационного воздействия (по ДПК)

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к коллективу:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении;

с записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Радиация | ЧАЭС — Семья СПК из числа пострадавших от радиационного воздействия | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается коллективам следующих классов:

  • Семья без определённого места жительства;
  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи;
  • Семья для назначения льгот по оплате жилья, коммунальных услуг;
  • Семья по месту регистрации проживания;
  • Семья, находящаяся в социально опасном положении.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Четвёртый ребёнок в семье (расчётная по свидетельству о рождении)

Для присвоения категории необходим один из следующих документов:

  • Свидетельство о рождении;
  • Свидетельство о рождении, выданное уполномоченным органом иностранного государства.

Категория присваивается человеку, находящемуся на роли «Ребёнок» в коллективе класса «Семья дети-родители» или на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» в случае, если он является четвёртым ребёнком в коллективе.

Для определения очерёдности детей используется сравнение дат их рождения.

Период обладания категорией | Дата
Начало периода | Дата рождения
Окончание периода | Пожизненно

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи военнослужащего, погибшего в годы ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи военносл., погибшего в годы ВОВ | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи военнослужащего, погибшего при исполнении обязанностей военной службы

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи военносл., погибшего при исполнении обязанностей военной службы | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Военнослужащего, погибшего при исполнении обязанностей военной службы | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи гражданина, умершего вследствие поствакцинального осложнения

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи гражданина, умершего вследствие поствакцинального осложнения | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) военнослужащего или сотрудника федеральных органов, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов».

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) военнослужащего МО РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Органы Министерства Обороны РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) сотрудника ГПС РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Органы государственной противопожарной службы РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) сотрудника ОВД РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Органы внутренних дел РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) сотрудника органов по контролю за оборотом наркотических средств и психотропных веществ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Органы по контролю за оборотом наркотических средств и психотропных веществ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) сотрудника таможенных органов РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Таможенные органы РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего (умершего) сотрудника федеральных органов налоговой полиции РФ, имеющий право на компенсационные выплаты (оплата жилья, ЖКУ, связь)

Для присвоения категории необходим документ «Справка о праве на получение компенсационных выплат членам семей погибших (умерших) военнослужащих или сотрудников некоторых федеральных органов» со следующей записью:

Вид ведомства
Федеральные органы налоговой полиции РФ

Период обладания категорией | Реквизит документа
Начало периода | Дата наступления права
Окончание периода | Дата прекращения права

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи погибшего ветерана боевых действий | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Погибшего ветерана боевых действий | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего инвалида ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи погибшего инвалида ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Погибшего инвалида ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего сотрудника МВД или МО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Погибшего сотрудника МВД или МО | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего участника ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи погибшего участника ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Погибшего участника ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи погибшего участника вооружённого конфликта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Погибшего участника вооружённого конфликта | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи ребёнка-инвалида до 18 лет

Категория присваивается человеку, находящемуся в коллективе класса «Семья дети-родители» на любой роли («Отец», «Мать» или «Ребёнок»), при наличии в этом коллективе человека, находящегося на роли «Ребёнок» и обладающего одновременно категориями «Возраст до 18 лет, включая день исполнения» и «Инвалид» (пересечение периодов). При этом сам ребёнок-инвалид не считается членом семьи ребёнка-инвалида, если в семье нет других детей-инвалидов.

Пример:

Член коллектива | Категория | Период обладания
Первый ребёнок | Возраст до 18 лет, включая день исполнения | 01.01.1980 — 01.01.1998
Первый ребёнок | Инвалид | 01.01.1995 — Пожизненно
Второй ребёнок | Член семьи ребёнка-инвалида до 18 лет | 01.01.1995 — 01.01.1998

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего ветерана боевых действий

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи умершего ветерана боевых действий | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Умершего ветерана боевых действий | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего инвалида ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи умершего инвалида ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Умершего инвалида ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего педагогического работника — пенсионера

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи умершего педагогического работника — пенсионера | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего работника культуры — пенсионера

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи умершего работника культуры — пенсионера | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего сотрудника МВД или МО

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Умершего сотрудника МВД или МО | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего участника ВОВ

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи умершего участника ВОВ | Нет | Подтверждено

Если такой записи в документе не существует, то Система попытается присвоить категорию с помощью следующей записи в документе, подтверждающем категории:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Умершего участника ВОВ | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего участника ВОВ, ставшего инвалидом

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Ветераны | Член семьи умершего участника ВОВ, ставшего инвалидом | Нет | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Член семьи умершего участника вооружённого конфликта

Для присвоения категории необходим документ «Документы, подтверждающие категории», относящийся к человеку, со следующей записью:

Группа видов документов | Вид документа | Подкатегория | Отметка о выдаче
Прочие социальные категории | Член семьи погибшего (умершего) | Умершего участника вооружённого конфликта | Подтверждено

Период обладания категорией | Реквизит документа
Начало периода | Дата с
Окончание периода | Дата по

Категория присваивается человеку.

См. также

  • Алгоритм расчёта категорий людей/коллективов
  • Категория человека/коллектива
  • Список категорий людей/коллективов


Виды выплат

В данном разделе приведён перечень видов выплат, реализующих всё многообразие мер социальной поддержки iSZN, с индивидуальными процедурами назначения каждого из них.

  • #Неактуальные выплаты
    • #Прочие выплаты
    • #Региональные выплаты
      • [ЯНАО] #Социальная защита населения
        • [ЯНАО] #Выплаты за заслуги, звания и достижения
        • [ЯНАО] #Материнский (семейный) капитал
    • #Социальное обслуживание населения
      • [ЯНАО] #ЯНАО
        • [ЯНАО] #Новая схема
        • [ЯНАО] #Старая схема
          • [ЯНАО] Надомное обслуживание
            • [ЯНАО] Гарантированные услуги социального обслуживания на дому
            • [ЯНАО] Дополнительные услуги социального обслуживания на дому
          • [ЯНАО] #Полустационарное обслуживание
            • [ЯНАО] Гарантированные полустационарные социальные услуги
            • [ЯНАО] Дополнительные полустационарные социальные услуги
          • [ЯНАО] #Срочная и консультативная помощь
            • [ЯНАО] Консультативная помощь через отделения ЦСО
            • [ЯНАО] Срочная социальная помощь через отделения ЦСО
          • [ЯНАО] #Стационарное обслуживание
            • [ЯНАО] Гарантированные стационарные социальные услуги
            • [ЯНАО] Дополнительные стационарные социальные услуги
    • [Юг Тюменской области] #Социальная защита населения
      • [Юг Тюменской области] #Мероприятия по выходу малоимущих семей на самообеспечение
        • [Юг Тюменской области] Самообеспечение, оказание услуг здравоохранения
        • [Юг Тюменской области] Самообеспечение, оказание услуг по обучению или трудоустройству
        • [Юг Тюменской области] Самообеспечение, финансовая помощь на лечение
        • [Юг Тюменской области] Самообеспечение, финансовая помощь на обучение или трудоустройство
        • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие личного подсобного хозяйства
        • [Юг Тюменской области] Самообеспечение, финансовая помощь на развитие частного предпринимательства
      • [Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)
      • [Юг Тюменской области] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»
      • [Юг Тюменской области] Единовременная выплата к памятным датам (областная)
      • [Юг Тюменской области] Единовременная материальная помощь для погребения умерших близких родственников
      • [Юг Тюменской области] Единовременное денежное поощрение награждённым медалью Тюменской области «Материнская слава»
      • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Зак. Тюм. обл. № 138)
      • [Юг Тюменской области] Ежемесячная доплата к пенсии вышедшим на пенсию с государственной службы
      • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ
      • [Юг Тюменской области] Ежемесячная доплата к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО
      • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Расп. 58-р)
      • [Юг Тюменской области] Ежемесячная доплата неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество»
      • [Юг Тюменской области] Ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. ТО № 197-п)
      • [Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Зак. Тюм. обл. №№ 427, 473, Пост. № 104-п, 248-п)
      • [Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства
      • [Юг Тюменской области] По справке-заявлению, единовременная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
      • [Юг Тюменской области] По справке-заявлению, ежегодная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
      • [Юг Тюменской области] По справке-заявлению, ежеквартальная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
      • [Юг Тюменской области] По справке-заявлению, ежемесячная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО
      • [Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения
    • [ХМАО] #Социальная защита населения
      • [ХМАО] Адресная социальная помощь малоимущим гражданам
      • [ХМАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»
      • [ХМАО] Денежная компенсация на эксплуатационные расходы ХМАО
      • [ХМАО] Дополнительная пенсия (закон ХМАО-Югры от 16.12.2004 № 81-оз)
      • [ХМАО] Единовременная адресная социальная помощь малоимущим гражданам
      • [ХМАО] Единовременная материальная помощь через ОФСПН
      • [ХМАО] Ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ
      • [ХМАО] Ежемесячное пособие на ребёнка, находящегося под опекой
      • [ХМАО] К памятным датам (окружная)
      • [ХМАО] Компенсация пострадавшим вкладчикам ХМАО
      • [ХМАО] Окружная материальная помощь
      • [ХМАО] Присвоение звания «Ветеран труда ХМАО»
      • [ХМАО] Проезд по северной льготе (не использовать)
      • [ХМАО] Социально-экономическое и культурное развитие коренных малочисленных народов Севера
      • [ХМАО] Технические и иные средства реабилитации (ХМАО)
    • Возмещение расходов на предоставление льгот по оплате жилищно-коммунальных услуг
  • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
  • Ежемесячная выплата на содержание детей–сирот и детей, оставшихся без попечения родителей, переданных на воспитание в семьи
  • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива
  • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг
  • Компенсация стоимости оплаты услуг вневедомственной охраны
  • Оказание медицинской помощи (в стационаре и амбулаторно)
  • Платежи компенсации стоимости оплаты жилья, коммунальных услуг и топлива
  • Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • Предоставление срочной социальной помощи через отделения ЦСО
  • Путёвка в летний оздоровительный лагерь
  • Социальная стипендия студентам в ЯНАО
  • Социальное пособие на погребение 2004-2006 год
  • [Юг Тюменской области] Возмещение расходов по найму жилья для детей-сирот
  • [Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию
  • [Юг Тюменской области] Предоставление гарантированных социальных услуг в отделении социальной помощи на дому
  • [Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО
  • [Юг Тюменской области] Предоставление дополнительных социальных услуг в отделении социальной помощи на дому
  • [Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО
  • [ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО
  • [ЯНАО] К памятным датам (окружная)
  • [ЯНАО] Расходы, связанные с питанием льготных категорий
  • Здравоохранение
  • [ЯНАО] Бесплатные изготовление и ремонт зубных протезов по линии здравоохранения
  • [ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты
  • [ЯНАО] Единовременная компенсационная выплата медицинским работникам в сельской местности по линии здравоохранения
  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения
  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения
  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения
  • [ЯНАО] Обеспечение детским приданым по линии здравоохранения
  • [ЯНАО] Обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями
  • [ЯНАО] Полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения
  • Коренные малочисленные народы Севера
  • [ЯНАО] Красноселькупский район
    • [ЯНАО] Денежная выплата гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС
    • [ЯНАО] Обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района
  • [ЯНАО] Пуровский район
    • [ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
    • [ЯНАО] Оплата (возмещение) расходов на образование студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
    • [ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования
  • [ЯНАО] Тазовский район
    • [ЯНАО] Возмещение расходов гражданам из числа КМНС Тазовского района на получение профессионального образования, обучающихся по очной форме обучения
    • [ЯНАО] Обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района
    • [ЯНАО] Обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района
    • [ЯНАО] Обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района
    • [ЯНАО] Обеспечение спасательными жилетами граждан из числа КМНС Тазовского района
    • [ЯНАО] Оплата или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района
    • [ЯНАО] Содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)
  • [ЯНАО] Ямальский район
    • [ЯНАО] Возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
    • [ЯНАО] Возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения
    • [ЯНАО] Материальная помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения
    • [ЯНАО] Обеспечение граждан из числа КМНС Ямальского района заготовками для нарт
    • [ЯНАО] Обеспечение граждан из числа КМНС Ямальского района надувными лодками
  • [ЯНАО] Возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО
  • [ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций
  • [ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ
  • [ЯНАО] Материальная помощь аспирантам из числа КМНС ЯНАО
  • [ЯНАО] Обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи
  • [ЯНАО] Обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО
  • [ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ
  • Культура
  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры
  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры
  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры
  • Молодёжная политика
  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики
  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики
  • [ЯНАО] Отдых и оздоровление детей и молодежи по линии молодёжной политики
  • Образование
  • Опека, усыновление, патронат
    • Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью
    • [ЯНАО] Возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно (125-ЗАО, статья 10)
    • [ЯНАО] Выплата законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно
    • [ЯНАО] Единовременная выплата приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более (125-ЗАО, статья 5)
    • [ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)
    • [ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)
    • [ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)
    • [ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)
    • [ЯНАО] Обеспечение детей-сирот и детей, оставшихся без попечения родителей комплектом одежды, обуви, мягким инвентарем, оборудованием и един-ным денежным пособием (125-ЗАО, статья 12)
    • [ЯНАО] Обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС (125-ЗАО, статья 11)
    • [ЯНАО] Обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования (125-ЗАО, статья 12)
    • [ЯНАО] Оплата проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных (125-ЗАО, статья 6)
    • [ЯНАО] Оплата проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 12)
    • [ЯНАО] Отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей по линии образования (125-ЗАО, статья 6)
    • [ЯНАО] Приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более (125-ЗАО, статья 5)
  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования
  • [ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию
  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования
  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования
  • [ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию
  • Пенсионный фонд России
  • Государственная пенсия по линии Пенсионного фонда России
  • Доплата к пенсии по линии Пенсионного фонда России
  • Ежемесячная денежная выплата по линии Пенсионного фонда России
  • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия
  • Пенсия по линии Министерства внутренних дел РФ
  • Пенсия по линии Министерства обороны РФ
  • Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ
  • Пенсия по линии Федеральной службы безопасности РФ
  • Пенсия по линии Федеральной службы исполнения наказаний
  • Разовые выплаты по линии Пенсионного фонда России
  • Страховая пенсия по линии Пенсионного фонда России
  • Служба занятости населения
  • Материальная помощь через учреждения службы занятости
  • Пособие по безработице через учреждения службы занятости
  • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости
  • Социальная защита населения
  • Автотранспорт
    • Денежная компенсация на эксплуатационные расходы (расчётная)
    • Денежная компенсация на эксплуатационные расходы (фиксированной суммой)
    • Денежная компенсация расходов на транспортное обслуживание (транспортные расходы)
    • Компенсация страховых премий по договору ОСАГО владельцев транспортных средств
    • Обеспечение автомобилем по медицинским показаниям
    • Обучение вождению
  • Выплаты за заслуги, звания и достижения
    • [ЯНАО] Единовременная выплата в связи с празднованием «Дня матери»
    • [ЯНАО] Единовременная выплата лицам, удостоенным почётного звания ЯНАО «Почётный гражданин ЯНАО»
    • [ЯНАО] Ежемесячная денежная выплата членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»
    • [ЯНАО] Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО
    • [ЯНАО] Ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан
    • [ЯНАО] Ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»
    • [ЯНАО] Именная стипендия Губернатора ЯНАО, стипендия за выдающиеся творческие и спортивные достижения
  • Выплаты пострадавшим от радиационного воздействия
    • Единовременная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 2)
    • Единовременная компенсация семьям, потерявшим кормильца (ЧАЭС, ст. 39, п. 4)
    • Единовременное пособие в связи с переездом на новое место жительства (ЧАЭС, ст. 17, п. 5)
    • Ежегодная компенсация детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)
    • Ежегодная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 1)
    • Ежегодная компенсация на оздоровление (ЧАЭС, ст. 40, ст. 17)
    • Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)
    • Ежемесячная денежная компенсация на питание дошкольников и школьников (ЧАЭС, ст. 25, п. 3)
    • Ежемесячная денежная компенсация на питание ребёнка в детских дошкольных учреждениях (ЧАЭС, ст. 14, п. 12)
    • Ежемесячная денежная компенсация на приобретение продовольственных товаров (ЧАЭС)
    • Ежемесячная компенсация за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)
    • Оплата дополнительного оплачиваемого отпуска гражданам, подвергшимся воздействию радиации
    • Пособие на погребение пострадавших от радиационного воздействия
  • Жилищно-коммунальные выплаты и субсидии, связь
    • Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475)
    • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну
    • Компенсация стоимости установки телефона
    • Субсидия на оплату жилья и коммунальных услуг
    • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
    • [ЯНАО] Компенсация затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан
  • Материнский (семейный) капитал
    • [ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала
    • [ЯНАО] Материнский (семейный) капитал на получение медицинской помощи
    • [ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий
  • Медико-социальная реабилитация, оздоровление
    • Возмещение расходов на изготовление и ремонт зубных протезов
    • Единовременное пособие гражданам при возникновении у них поствакцинальных осложнений
    • Ежемесячная денежная компенсация в возмещение вреда здоровью военнослужащего
    • Ежемесячная компенсация гражданам при возникновении у них поствакцинальных осложнений
    • Льготное обеспечение лекарственными средствами
    • Обеспечение креслами-колясками
    • Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан
    • Приобретение лекарств по рецептам врачей
    • Специальное медицинское наблюдение (диспансеризация)
    • [ЯНАО] Возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)
    • [ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)
    • [ЯНАО] Оздоровление неработающих пенсионеров
  • Опека, усыновление, патронат
    • [ЯНАО] Вознаграждение опекунам совершеннолетних недееспособных граждан
    • [ЯНАО] Ежемесячное пособие опекунам совершеннолетних недееспособных граждан
  • Пенсии
    • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом № 34-ЗАО от 18.06.1998
    • [ЯНАО] Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО
    • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000
    • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 26-ЗАО
    • [ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006
  • Пособия на детей, льготы, компенсации
    • Выдача справок для обеспечения детей специальными молочными продуктами детского питания
    • Выдача справок на компенсацию платы за посещение детского дошкольного учреждения или возмещение расходов
    • Выдача справок на обеспечение лекарствами детей
    • Выдача справок на питание учащимся общеобразовательных школ или возмещение расходов
    • Единовременное пособие жене военнослужащего, проходящего службу по призыву
    • Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности
    • Единовременное пособие при рождении ребёнка
    • Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)
    • Ежемесячная выплата детям погибших военнослужащих
    • Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет
    • Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву
    • Ежемесячное пособие по беременности и родам
    • Ежемесячное пособие по уходу за ребёнком
    • Ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1
    • Пособие на ребёнка
    • [Юг Тюменской области] Единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка
    • [ХМАО] Единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей
    • [ХМАО] Ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет
    • [ХМАО] Социальное пособие детям по закону ХМАО от 07.07.2004
    • [ЯНАО] Ежемесячная денежная выплата при рождении третьего или последующих детей
    • [ЯНАО] Пособие на ребёнка-инвалида
    • [ЯНАО] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи по линии социальной защиты населения
  • Проезд
    • Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ
    • Компенсация стоимости проезда по северной льготе
    • Проезд на городском, пригородном транспорте
    • Талоны на льготный проезд междугородными видами транспорта по России
  • Социальное обслуживание населения
    • [ЯНАО] Ежемесячная плата за предоставление социальных услуг по индивидуальной программе
    • [ЯНАО] Компенсация стоимости проезда клиентам социальных служб
    • [ЯНАО] Предоставление гарантированных социальных услуг по индивидуальной программе
    • [ЯНАО] Предоставление дополнительных платных услуг
  • [ЯНАО] Закон ЯНАО № 47-ЗАО
    • [ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО
  • [ЯНАО] Закон ЯНАО № 55-ЗАО
    • [ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений
    • [ЯНАО] Возмещение расходов на продукты питания беременным женщинам
    • [ЯНАО] Возмещение расходов на продукты питания кормящим матерям
    • [ЯНАО] Возмещение расходов на продукты питания учащимся
    • [ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении
    • [ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
    • [ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО
    • [ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО
    • [ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО
    • [ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного
    • [ЯНАО] Материальная помощь по закону ЯНАО 55-ЗАО
    • [ЯНАО] Натуральная помощь по закону ЯНАО 55-ЗАО
    • [ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО
  • [ЯНАО] Закон ЯНАО № 62-ЗАО
    • [ЯНАО] Единовременное пособие на обучающегося в образовательной организации к 1 сентября
    • [ЯНАО] Единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО
    • [ЯНАО] Единовременное пособие при одновременном рождении двух и более детей
    • [ЯНАО] Единовременное пособие при рождении и (или) усыновлении второго или каждого последующего ребёнка
    • [ЯНАО] Ежеквартальная выплата на приобретение продуктов питания больным активной формой туберкулёза
    • [ЯНАО] Ежемесячная компенсационная выплата по уходу за ребёнком-инвалидом
    • [ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера
    • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО
    • [ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих
    • [ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан
  • Возмещение расходов по оплате за обучение участникам вооружённых конфликтов
  • Возмещение сумм МСП органами социальной защиты по исполнительным листам решения суда
  • Выдача справок для получения социальной стипендии
  • Выплата алиментов по исполнительным листам о взыскании алиментов
  • Выплата штрафов по исполнительным листам о взыскании штрафов
  • Единовременная выплата согласно распоряжению МО (без заявления)
  • Единовременная выплата согласно распоряжению МО (по заявлению)
  • Единовременная материальная помощь гражданам, находящимся в трудной жизненной ситуации
  • Ежемесячная выплата согласно распоряжению МО (по заявлению)
  • Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения
  • Льготная подписка на периодические издания через «Роспечать»
  • Материальная помощь в денежном выражении к памятным датам истории
  • Социальное пособие на погребение на основании свидетельства о смерти
  • [ЯНАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»
  • [ЯНАО] Единовременная выплата в размере 1000 рублей по распоряжению Губернатора ЯНАО № 18-Р от 27.02.2008
  • [ЯНАО] Единовременная выплата в размере 1000 рублей по распоряжению Губернатора ЯНАО № 73-Р от 18.10.2007
  • [ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • [ЯНАО] Ежемесячная выплата на приобретение продуктового набора
  • [ЯНАО] Ежемесячная доплата работающим инвалидам
  • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО
  • [ЯНАО] Натуральная помощь в виде товаров или услуг из средств окружного и местного бюджетов
  • [ЯНАО] Пособие на проведение летнего оздоровительного отдыха детей отдельных категорий граждан
  • [ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования
  • [ЯНАО] Талоны на продукты питания больным туберкулёзом
  • Строительство и жилищная политика
  • Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений ветеранам Великой Отечественной войны
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений гражданам из числа коренных малочисленных народов Севера
  • [ЯНАО] Предоставления по договорам социального найма жилых помещений реабилитированным лицам и лицам, пострадавшим от политических репрессий
  • [ЯНАО] Предоставления по договорам социального найма специализированных жилых помещений детям-сиротам и детям, оставшимся без попечения родителей
  • [ЯНАО] Социальная выплата гражданам, чьи денежные средства привлечены для долевого строительства (создания) многоквартирных домов на территории ЯНАО и чьи права нарушены
  • [ЯНАО] Социальная выплата индивидуальным застройщикам для компенсации затрат, понесенных при строительстве индивидуального жилого дома
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам Великой Отечественной войны
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам боевых действий, инвалидам и семьям, имеющим детей-инвалидов
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам из числа коренных малочисленных народов Севера
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выезжающим из Ямало-Ненецкого автономного округа в населённые пункты юга Тюменской области
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выехавшим из районов Крайнего Севера и приравненных к ним местностям
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, имеющим трёх и более детей
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, подвергшимся радиационному воздействию
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, признанным в установленном порядке вынужденными переселенцами
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, участникам Гос. программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам программы «Обеспечение доступным и комфортным жильем населения на 2014 - 2020 годы»
  • [ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам целевой программы «Жилище» на 2015 - 2020 годы
  • [ЯНАО] Социальная выплата на приобретение жилого помещения реабилитированным лицам и лицам, признанными пострадавшими от политических репрессий
  • [ЯНАО] Субсидия на приобретение (строительство) жилого помещения государственным гражданским служащим ЯНАО
  • Физическая культура и спорт
  • [ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта
  • [ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта
  • [ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта
  • [ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

См. также

  • Правовое пространство


[ХМАО] Адресная социальная помощь малоимущим гражданам

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения были определены величины прожиточных минимумов для социально-демографических групп (виды прожиточных минимумов: «Для детей до 16 лет», «Для лиц пенсионного возраста и инвалидов» и «Для трудоспособного населения»).

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ХМАО] Заявление на адресную социальную помощь малоимущим семьям | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ХМАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ХМАО) | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Денежная компенсация на эксплуатационные расходы ХМАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма. При вычислении размера компенсации используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию на эксплуатационные расходы | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ХМАО] Дополнительная пенсия (закон ХМАО-Югры от 16.12.2004 № 81-оз)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на дополнительную пенсию (по закону ХМАО 81-оз от 16.12.2004) | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Единовременная адресная социальная помощь малоимущим гражданам

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ХМАО] Заявление на адресную социальную помощь малоимущим семьям | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Единовременная материальная помощь через ОФСПН

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на единовременное пособие при рождении второго ребёнка; при одновременном рождении двух и более детей | Да | Используется для определения сроков назначения и решения комиссии.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на ежемесячное денежное обеспечение отдельных категорий граждан в связи с 60-летием Победы в ВОВ | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Ежемесячное пособие на ребёнка, находящегося под опекой

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены тарифы для следующих записей детализации предмета назначения:

  • [103] Опекунское пособие — на личные расходы (ключ 103-8)
    • [103] На личные расходы (ключ 103-1)
  • [103] Опекунское пособие — на питание (ключ 103-5)
    • [103] На питание (ключ 103-2)
  • [103] Опекунское пособие — на приобретение одежды, обуви, мягкого инвентаря (ключ 103-6)
    • [103] На приобретение одежды, обуви, мягкого инвентаря (ключ 103-3)
  • [103] Опекунское пособие — на приобретение предметов личной гигиены, игр, игрушек, книг, хозяйственного инвентаря (ключ 103-7)
    • [103] На приобретение предметов личной гигиены, игр, игрушек, книг, хозяйственного инвентаря (ключ 103-4)

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячное пособие ребёнку, находящегося под опекой (попечительством) | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ХМАО] Ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «Для трудоспособного населения»).

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на ежемесячное пособие по уходу за ребёнком от 1,5 до 3 лет и от 3 до 4 лет | Да | Используется для определения сроков назначения.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ХМАО] К памятным датам (окружная)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Компенсация пострадавшим вкладчикам ХМАО

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Окружная материальная помощь

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Присвоение звания «Ветеран труда ХМАО»

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Проезд по северной льготе

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Социально-экономическое и культурное развитие коренных малочисленных народов Севера

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ХМАО] Социальное пособие детям по закону ХМАО от 07.07.2004

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ХМАО] Заявление на социальное пособие детям | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ХМАО] Технические и иные средства реабилитации (ХМАО)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Адресное социальное пособие (от 11.10.2001 № 422, от 15.12.2004 № 184-пк)

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат была определена базовая сумма1);
  • в справочнике прожиточных минимумов в районе субъекта назначения были определены величины прожиточных минимумов (виды прожиточных минимумов: «В среднем на душу населения» и «Для лиц пенсионного возраста и инвалидов»)2).

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области) | — | Используется для определения сроков назначения.
[Юг Тюменской области] Решение комиссии о назначении АСП | Да | Используется для определения решения, суммы и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения количества членов семьи.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] Возмещение расходов по найму жилья для детей-сирот

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены нормы (вид нормы «На человека») для подуслуги «Средняя рыночная стоимость найма жилья в целях возмещения расходов по найму жилья в отношении детей сирот» (ключ 000-82) или другой подуслуги, добавленной в листьевом (рабочем) районе, относящейся к предмету назначения «Возмещение расходов по найму жилого помещения» (ключ 000-54).

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, находящийся на роли «Наймодатель» в коллективе класса «Отношения по договору найма жилого помещения», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы коллектива «Отношения по договору найма жилого помещения»
Договоры найма жилого помещения (для коллектива "Отношения по договору найма") | Да | Используется для определения сроков назначения и некоторых других сведений.
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Ролевые отношения в коллективе | Да | Используется для определения количества членов семьи.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (Тюменская область) | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Единовременная выплата к памятным датам (областная)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Единовременная материальная помощь для погребения умерших близких родственников

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на материальную помощь для погребения умерших близких родственников | Да | Используется для определения решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Единовременное денежное поощрение награждённым медалью Тюменской области «Материнская слава»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на единовременное пособие при рождении и (или) усыновлении третьего или каждого последующего ребёнка | Да | Используется для определения сроков назначения.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата к пенсии вышедшим на пенсию с государственной службы

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии вышедшим на пенсию с госслужбы | Да | Используется для определения сроков назначения и некоторых других сведений.
Выписки из пенсионного дела | Да | Используется для определения размера пенсии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Закон Тюменской области № 138)

При вычислении размера доплаты используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии Героям (№ 138) | Да | Используется для определения сроков назначения.
Справка МСЭ | — | Используется для определения сроков назначения.

Особые замечания

Перед расчётом назначенным сумм проверяется наличие назначений следующих видов выплат:

  • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ;
  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р);
  • [Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Законы Тюменской области №№ 427, 473, Постановления №№ 104-п, 248-п).

Для выполнения проверки необходима привилегия «Просмотр права» на все указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ

При вычислении размера доплаты используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии имеющим заслуги перед Тюменской областью и РФ | Да | Используется для определения сроков назначения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии проработавшим не менее 15 лет в ЯНАО или не менее 20 лет в ХМАО | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Трудовая книжка | Да | Используется для определения стажа.

Примечание

При расчёте назначенных сумм используется справочник коэффициентов индексации базовой части пенсии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р)

При вычислении размера доплаты используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату к пенсии спортсменам-призёрам чемпионатов | Да | Используется для определения сроков назначения и суммы доплаты.
Документы, подтверждающие категории | Да | Используется для определения призового места.
Справка МСЭ | — | Используется для определения сроков назначения.

Особые замечания

Перед расчётом назначенным сумм в некоторых случаях проверяется наличие назначений следующих видов выплат:

  • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Закон Тюменской области № 138);
  • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ;
  • [Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Законы Тюменской области №№ 427, 473, Постановления №№ 104-п, 248-п).

Для выполнения проверки необходима привилегия «Просмотр права» на все указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячная доплата неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячную доплату неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество» | Да | Используется для определения сроков назначения и решения комиссии.
Трудовая книжка | Да | Используется для определения стажа. Для определения суммированного северного стажа1) используются виды стажа: • [102] В ХМАО (для Юга Тюм.области); • [102] В ЯНАО (для Юга Тюм.области).

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Суммированный северный стаж рассчитывается как сумма стажа в ХМАО и ЯНАО, причём 12 месяцев стажа в ХМАО приравниваются к 9 месяцам стажа в ЯНАО.


[Юг Тюменской области] Ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. Тюм. обл. № 197-п)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячное пособие инвалидам вследствие военной травмы, полученной в результате боевых действий при прохождении военной службы по призыву (пост. ТО № 197-п) | Да | Используется для определения сроков назначения.
Справка об участии в боевых действиях при прохождении военной службы по призыву | Да | Используется для определения права на вид выплаты.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Ежемесячное пособие родителю (супруге) погибшего (умершего) военнослужащего, сотрудника ОВД (Законы Тюменской области №№ 427, 473, Постановления №№ 104-п, 248-п)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших военнослужащих (№№ 427, 473, 104-п) | — | Используется для определения сроков назначения. Создаётся для членов семей погибших военнослужащих.
[Юг Тюменской области] Заявление на ежемесячное пособие родителям (супругам) погибших (умерших) сотрудников ОВД (№ 248-п) | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Создаётся для членов семей погибших сотрудников ОВД.

Особые замечания

Перед расчётом назначенным сумм в некоторых случаях проверяется наличие назначений следующих видов выплат:

  • [Юг Тюменской области] Ежемесячная доплата к пенсии вышедшим на пенсию с государственной службы;
  • [Юг Тюменской области] Ежемесячная доплата к пенсии Героям СССР, РФ, Социалистического Труда (Закон Тюменской области № 138);
  • [Юг Тюменской области] Ежемесячная доплата к пенсии имеющим заслуги перед Тюменской областью и РФ;
  • [Юг Тюменской области] Ежемесячная доплата к пенсии спортсменам-призёрам чемпионатов (Распоряжение 58-р).

Для выполнения проверки необходима привилегия «Просмотр права» на все указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) для подуслуги «[102] Средняя рыночная стоимость кв.м жилья» (ключ 102-1), относящейся к предмету назначения «[102] Компенсации части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства» (ключ 102-101), были определены:

  • тариф (вид тарифа «За единицу измерения за раз»);
  • норма (вид нормы: «На человека»; значение нормы: единица измерения — «кв. м.», период — «месяц»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на компенсацию части затрат на уплату процентов за ипотечный кредит на приобретение жилья или создание объекта индивидуального жилищного строительства | Да | Используется для определения сроков назначения, решения комиссии и кредитного договора.
Кредитный договор | Да | Используется для определения даты заключения договора, размера кредита, размера фактических платежей по кредиту и некоторых других сведений.
Свидетельство участника Государственной программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом | Да | Используется для определения количества членов семьи субъекта назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование этого справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] Компенсация стоимости оплаты жилья, коммунальных услуг и топлива по единому основанию

Для назначения данного вида выплаты необходимо, чтобы:

  • В справочнике предметов назначения 1) были определены тарифы и нормы для подуслуг следующих предметов назначения:
    • ЖКУ: Водоотведение (канализация) (ключ 000-10);
    • ЖКУ: Вывоз бытовых отходов (ключ 000-12);
    • ЖКУ: Газоснабжение (ключ 000-6);
    • ЖКУ: Горячее водоснабжение (ключ 000-8);
    • ЖКУ: Капитальный ремонт жилья (ключ 000-4);
    • ЖКУ: Лифт (ключ 000-13);
    • ЖКУ: Наём жилья (ключ 000-3);
    • ЖКУ: Содержание жилья и текущий ремонт (ключ 000-2);
    • ЖКУ: Теплоснабжение (отопление) (ключ 000-7);
    • ЖКУ: Топливо (ключ 000-32);
    • ЖКУ: Холодное водоснабжение (ключ 000-9);
    • ЖКУ: Электроснабжение (ключ 000-5);
    • Предметов назначения, связь которых с данным видом выплаты зарегистрирована в листьевом районе.
  • В справочнике прожиточных минимумов 2) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «На получение ежемесячного пособия на ребёнка»), которая используется для расчёта категорий.

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг | — | Используется для определения услуг, по которым человек желает получать долю компенсации. Создаётся по желанию субъекта назначения.
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг | Да | Используется для определения сроков назначения.
Сведения о гражданах, находящихся на иждивении | — | Используется для расчёта сумм в случае, когда льгота распространяется на членов коллектива, являющихся иждивенцами субъекту назначения.
Сведения о жилищных условиях | Да | Используется для определения характеристик жилого помещения, потребляемых услуг, поставщиков услуг и видов тарифов.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи и сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] По справке-заявлению, единовременная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО

Для назначения данного вида выплаты необходимо, чтобы в персональном документе «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» в разделе «Другие меры социальной поддержки» присутствовала запись о назначении единовременной выплаты:

Дата с права на выплату | Дата по права на выплату | Вид меры социальной поддержки | Периодичность предоставления | Размер (руб.)
 |  |  | Единовременно |

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | Да | Используется для определения сроков назначения, периодичности предоставления выплаты, её размера и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] По справке-заявлению, ежегодная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО

Для назначения данного вида выплаты необходимо, чтобы в персональном документе «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» в разделе «Другие меры социальной поддержки» присутствовала запись о назначении ежегодной выплаты:

Дата с права на выплату | Дата по права на выплату | Вид меры социальной поддержки | Периодичность предоставления | Размер (руб.)
 |  |  | Ежегодно |

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | Да | Используется для определения сроков назначения, периодичности предоставления выплаты, её размера и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] По справке-заявлению, ежеквартальная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО

Для назначения данного вида выплаты необходимо, чтобы в персональном документе «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» в разделе «Другие меры социальной поддержки» присутствовала запись о назначении ежеквартальной выплаты:

Дата с права на выплату | Дата по права на выплату | Вид меры социальной поддержки | Периодичность предоставления | Размер (руб.)
 |  |  | Ежеквартально |

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | Да | Используется для определения сроков назначения, периодичности предоставления выплаты, её размера и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] По справке-заявлению, ежемесячная выплата переехавшим в Тюменскую область из ХМАО и ЯНАО

Для назначения данного вида выплаты необходимо, чтобы в персональном документе «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» в разделе «Другие меры социальной поддержки» присутствовала запись о назначении ежемесячной выплаты:

Дата с права на выплату | Дата по права на выплату | Вид меры социальной поддержки | Периодичность предоставления | Размер (руб.)
 |  |  | Ежемесячно |

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | Да | Используется для определения сроков назначения, периодичности предоставления выплаты, её размера и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Предоставление гарантированных социальных услуг в отделении социальной помощи на дому

Внимание: данный вид выплаты в настоящее время не используется.

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить тарифы для подуслуг предметов назначения, связанных с данным видом выплаты (в справочнике предметов назначения).

Данный вид выплаты использует виды тарифов «За единицу измерения в месяц» и «За единицу измерения за раз» (если тариф «За единицу измерения в месяц» не определён).

Тарифы должны быть определены для всех агентов, оказывающих услуги. Система использует тарифы, если услуги оплачиваются по тарифу (условие оплаты определяется в документе «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания»). Если услуги оплачиваются по факту, то Система использует фактическую стоимость оказанных услуг (также определяется в документе «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, и некоторых других сведений.
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Предоставление гарантированных стационарных социальных услуг в отделении ЦСО

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).
  • Определить в справочнике прожиточных минимумов 3) в районе субъекта назначения величины прожиточных минимумов следующих видов:
    • Для детей до 16 лет;
    • Для лиц пенсионного возраста и инвалидов;
    • Для трудоспособного населения.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

В связи с этим необходимо ввести доходы членов коллектива за три месяца, предшествующих месяцу обращения за мерой социальной поддержки (доходы за период учёта доходов должны быть введены полностью).

Услуги могут оказываться:

  • бесплатно (за счёт бюджета области), если рассчитанный среднедушевой доход коллектива за три месяца, предшествующих месяцу обращения, не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам;
  • с оплатой 50% стоимости (50% за счёт личных средств, 50% за счёт бюджета области), если рассчитанный среднедушевой доход коллектива за три месяца, предшествующих месяцу обращения, составляет от 100 до 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам;
  • с оплатой 100% (за счёт личных средств), если рассчитанный среднедушевой доход коллектива за три месяца, предшествующих месяцу обращения, превышает 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] Предоставление дополнительных социальных услуг в отделении социальной помощи на дому

Внимание: данный вид выплаты в настоящее время не используется.

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить тарифы для подуслуг предметов назначения, связанных с данным видом выплаты (в справочнике предметов назначения).

Данный вид выплаты использует виды тарифов «За единицу измерения в месяц» и «За единицу измерения за раз» (если тариф «За единицу измерения в месяц» не определён).

Тарифы должны быть определены для всех агентов, оказывающих услуги. Система использует тарифы, если услуги оплачиваются по тарифу (условие оплаты определяется в документе «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания»). Если услуги оплачиваются по факту, то Система использует фактическую стоимость оказанных услуг (также определяется в документе «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, и некоторых других сведений.
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Предоставление дополнительных стационарных социальных услуг через отделения ЦСО

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг стационарного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

Услуги оказываются за счёт личных средств граждан.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[Юг Тюменской области] Самообеспечение, оказание услуг здравоохранения

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив класса «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Самообеспечение, оказание услуг по обучению или трудоустройству

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив класса «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Самообеспечение, финансовая помощь на лечение

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив класса «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение | Да | Используется для определения решения комиссии, вида помощи и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Самообеспечение, финансовая помощь на обучение или трудоустройство

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив класса «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение | Да | Используется для определения решения комиссии, вида помощи и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Самообеспечение, финансовая помощь на развитие личного подсобного хозяйства

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение | Да | Используется для определения решения комиссии, вида помощи и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Самообеспечение, финансовая помощь на развитие частного предпринимательства

Субъект назначения

  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив «Семья по месту регистрации проживания»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Заявление на участие в программе мероприятий по выходу семей на самообеспечение | Да | Используется для определения сроков назначения.
[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение | Да | Используется для определения решения комиссии, вида помощи и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[Юг Тюменской области] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены нормативы (вид норматива «Ограничение размера оплаты за наём жилья») для следующих записей детализации предмета назначения, относящихся к предмету назначения «[102] Частичное возмещение расходов на оплату стоимости проживания по месту временного размещения» (ключ 102-119):

  • «[102] В городах» (ключ 102-22);
  • «[102] В муниципальных районах» (ключ 102-21).

Субъект назначения

  • Человек, находящийся на роли «Наниматель» в коллективе класса «Отношения по договору найма жилого помещения»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Заявление на частичное возмещение расходов на оплату стоимости проживания по месту временного размещения | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива «Отношения по договору найма жилого помещения»
Договоры найма жилого помещения (для коллектива "Отношения по договору найма") | Да | Используется для определения размера ежемесячной платы за помещение.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Бесплатные изготовление и ремонт зубных протезов по линии здравоохранения

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на льготную зубопротезную помощь по линии здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов гражданам из числа КМНС Тазовского района на получение профессионального образования, обучающихся по очной форме обучения

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на получение профессионального образования, обучающихся по очной форме обучения гражданам из числа КМНС Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов за обучение студентам из числа КМНС Севера Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов за проживание в общежитии (по найму жилого помещения) студентам из числа КМНС Ямальского района, обучающихся в средних специальных учебных заведениях РФ по очной форме обучения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике предметов назначения 1) был определён тариф для записи детализации предмета назначения «[104] Возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений» (ключ 104-1), относящейся к предмету назначения «Проезд в городском транспорте: Возмещение расходов на оплату проезда» (ключ 000-110);
  • в справочнике прожиточных минимумов 2) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 3). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид (используется с 01.06.2008)
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны» (используется с 01.01.2006 до 01.06.2008)
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители» (используется с 01.01.2006 до 01.06.2008)

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения и решения комиссии.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения вхождения субъекта назначения в коллектив «Семья для назначения адресной социальной помощи».

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

  • При назначении вида выплаты на человека, находящегося на роли «Ребёнок» («Опекаемый»), учитываются доходы коллектива класса «Семья дети-родители» («Семья опекаемые-опекуны»).
  • При назначении вида выплаты на отдельного индивида учитываются доходы коллектива класса «Семья для назначения адресной социальной помощи».

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на получение первого высшего образования (по заочной форме обучения) лицам из числа КМНС ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов на продукты питания беременным женщинам

Для назначения вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

  • С 1 января 2007 года до 1 января 2009 года для определения права на возмещение используется рассчитанная величина среднедушевого дохода коллектива «Семья дети-родители» по данному виду выплаты; субъект назначения должен находиться на роли «Мать» в коллективе «Семья дети-родители».
  • При назначении вида выплаты с 1 января 2009 года субъект назначения должен находиться в коллективе «Семья для назначения адресной социальной помощи».

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на продукты питания беременным женщинам | Да | Используется для определения сроков назначения и решения комиссии.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения вхождения субъекта назначения в коллектив «Семья для назначения адресной социальной помощи».

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллективов, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллективы с помощью мастера расчёта доходов. Доходы нужно ввести для следующих классов коллективов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов на продукты питания кормящим матерям

Для назначения вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

  • С 1 января 2007 года до 1 января 2009 года для определения права на возмещение используется рассчитанная величина среднедушевого дохода коллектива «Семья дети-родители» по данному виду выплаты.
  • При назначении вида выплаты с 1 января 2009 года субъект назначения должен также находиться в коллективе «Семья для назначения адресной социальной помощи».

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на продукты питания кормящим матерям | Да | Используется для определения сроков назначения и решения комиссии.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения вхождения субъекта назначения в коллектив «Семья для назначения адресной социальной помощи».
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения вхождения субъекта назначения в коллектив «Семья дети-родители» и для расчёта признаков учёта.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллективов, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллективы с помощью мастера расчёта доходов. Доходы нужно ввести для следующих классов коллективов:

  • Семья дети-родители;
  • Семья для назначения адресной социальной помощи.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов на продукты питания учащимся

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Возмещение расходов для граждан, обладающих признаком учёта «[104] Учащийся общеобразовательного учреждения до 18 лет, не находящийся на государственном обеспечении», производится в размере, указанном в персональном документе «[ЯНАО] Заявление на возмещение расходов на продукты питания учащимся» в поле «Сумма расходов за период». Если эта сумма не указана, то возмещение производится из расчёта:

  • до 01.01.2012 — 30 рублей в день в период учебного процесса;
  • после 01.01.2012 — 38 рублей в день в период учебного процесса.

Количество дней учебного процесса должно быть указано в заявлении в поле «Количество дней учебного процесса».

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители» (используется с 01.01.2006 по 31.12.2006)

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов на продукты питания учащимся | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (Сведения о периодах пребывания людей в коллективе (без адреса); Сведения о периодах пребывания людей в коллективе (адресная помощь)) | Да | Используется для определения вхождения субъекта назначения в коллектив.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

При назначении вида выплаты учитываются доходы коллектива, в который входит субъект назначения. Человек должен входить в один из следующих коллективов (если человек входит одновременно в несколько указанных коллективов, то учитываются доходы только одного коллектива в соответствии с приведённой последовательностью):

  1. Семья для назначения адресной социальной помощи;
  2. Семья дети-родители;
  3. Семья опекаемые-опекуны.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

Для назначения данного вида выплаты необходимо:

  • В справочнике агентов и товаров/услуг 1) создать поставщиков жилищных и коммунальных услуг, обязательно указав для них виды экономической деятельности.
  • В справочнике предметов назначения 2) создать подуслуги, имеющиеся в данной территории, для следующих предметов назначения:
Наименование | Региональный ключ | Период действия
[ЯНАО] ЖКУ: Жилищные услуги | 104-72 | с 01.01.2008
[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан | 104-194 | с 01.01.2008
[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья | 104-73 | с 01.01.2008
ЖКУ: Водоотведение (канализация) | 000-10 | с 01.01.2007 по 31.12.2008
ЖКУ: Вывоз бытовых отходов | 000-12 | с 01.01.2007 по 31.12.2008
ЖКУ: Газоснабжение | 000-6 | с 01.01.2007 по 31.12.2008
ЖКУ: Горячее водоснабжение | 000-8 | с 01.01.2007 по 31.12.2008
ЖКУ: Лифт | 000-13 | с 01.01.2007 по 31.12.2008
ЖКУ: Наём жилья | 000-3 | с 01.01.2007 по 31.12.2008
ЖКУ: Содержание жилья и текущий ремонт | 000-2 | с 01.01.2007 по 31.12.2008
ЖКУ: Теплоснабжение (отопление) | 000-7 | с 01.01.2007 по 31.12.2008
ЖКУ: Топливо | 000-32 | с 01.01.2007 по 31.12.2008
ЖКУ: Холодное водоснабжение | 000-9 | с 01.01.2007 по 31.12.2008
ЖКУ: Электроснабжение | 000-5 | с 01.01.2007 по 31.12.2008
  • Для подуслуг задать тарифы и нормы.

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг | — | По умолчанию суммы распределяются между несколькими субъектами назначения таким образом, чтобы сумма возмещения для семьи в целом была максимальной. Кроме того, приоритет отдаётся федеральному бюджету. При этом некоторые льготники могут получить свою долю возмещения не в полном объёме или не получить вообще. Если это не устраивает льготника, необходимо заполнить ему данный документ, указав, когда и за какие услуги он будет получать свою долю возмещения. Следует иметь в виду, что в этом случае общая сумма возмещения для семьи может уменьшиться.
Сведения о периодах нахождения гражданина на государственном обеспечении | — | Если в течение какого-либо времени льготник находится на полном государственном обеспечении, необходимо создать ему данный документ и выполнить перерасчёт категорий и назначенных сумм за этот период.
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг | — | При наличии у нескольких субъектов назначения равного права на получение возмещения за членов семьи все суммы по умолчанию отдаются одному из льготников. Если по каким-либо причинам это не устраивает льготников, в заявлении, кроме даты первичного обращения, следует заполнить заявления льготоносителей на получение компенсации (возмещения) на членов семей. В них указывается, кто из льготоносителей и в какие периоды будет получать возмещение за конкретных членов семьи.
[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ) | Да | Используется для определения сроков назначения, льготоносителей; услуг, за которые им положено возмещение; членов семьи, за которых льготоносители будут получать возмещение.
Сведения о временно отсутствующих по месту регистрации гражданах | — | Используется для определения временно отсутствующих по месту регистрации граждан.
Сведения о гражданах, находящихся на иждивении | — | Если в составе коллектива имеются субъекты назначения, имеющие право возмещения расходов за нетрудоспособных членов семьи, необходимо создать данный документ. На его основании Система будет определять, за кого из членов коллектива имеют право возмещения эти льготники.
Сведения о жилищных условиях | Да | Используется для определения характеристик жилого помещения, потребляемых услуг, поставщиков услуг и видов тарифов. Возмещение расходов производится только по тем услугам, которые указаны в данном документе. Для расчёта сумм возмещения по жилищным услугам необходимо, чтобы была указана общая площадь жилья, а для теплоснабжения — отапливаемая площадь. Кроме того, необходимо также указывать вид жилого фонда, так как для многих льготных категорий граждан право на возмещение расходов зависит от него.
Сведения о количестве проживающих и зарегистрированных граждан | — | Заполняется в случае, если помимо членов семьи по месту проживания зарегистрированы люди, не являющиеся членами семей людей, имеющих право на возмещение.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения состава семьи и сроков назначения.
Сведения о предоставленных и оплаченных ЖКУ и услугах связи | Да | Используется для определения фактической суммы расходов.
[ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года | — | Используется для определения характеристик жилого помещения, стандартов на услуги и некоторых других сведений.

Особые замечания

  • Для субъекта назначения также необходимо создать персональный документ «Сведения о принадлежности к федеральному/региональному регистру», который используется для определения права на возмещение для большинства льготных категорий граждан.
  • Если кто-либо из льготников выберет вместо возмещения жилищно-коммунальную выплату из средств бюджета ЯНАО, необходимо после назначения ЖКВ выполнить перерасчёт назначенных сумм возмещения, так как в этом случае он теряет право на получение возмещения.
  • Чтобы произвести авансовое начисление возмещения за топливо, необходимо создать персональный документ «[ЯНАО] Заявление на авансовую оплату возмещения стоимости топлива» человеку, которому требуется начислить суммы, и сформировать выходной документ по назначению «[ЯНАО] Решение об авансовом начислении компенсации за топливо» (при этом в процессе формирования документа нужно выбрать период, за который производится начисление).

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролями «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014)

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена норма стоимости одного дня оздоровления.

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в коллектив, являющийся субъектом назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на возмещение расходов по оплате отдыха и оздоровления многодетных семей (ПП №33-П от 27.01.2014) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно (125-ЗАО, статья 10)

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов приемным родителям, и их родным детям на оплату один раз в два года проезда к месту отдыха (каникул) и обратно | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении

Для назначения вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

Возмещение назначается в размере, не превышающем размер базовой суммы по виду выплаты.

С 1 января 2009 года используются коэффициенты индексации базовой суммы, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то базовая сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации базовой суммы. В этом случае возмещение назначается в размере, не превышающем размер проиндексированной базовой суммы.

  • С 1 января 2006 года до 1 июня 2008 года для определения права на возмещение используется рассчитанная величина среднедушевого дохода коллективов «Семья дети-родители» и «Семья опекаемые-опекуны» по данному виду выплаты.
  • При назначении вида выплаты с 1 июня 2008 года до 1 января 2009 года субъект назначения должен находиться в одном из коллективов:
    • Семья дети-родители;
    • Семья опекаемые-опекуны;
    • Семья для назначения адресной социальной помощи.
  • При назначении вида выплаты с 1 января 2009 года субъект назначения должен находиться в коллективе «Семья для назначения адресной социальной помощи».
  • С 1 января 2007 года расходы возмещаются в размере, указанном в персональном документе «[ЯНАО] Заявление на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении» в поле «Сумма компенсации за месяц». Если в этом поле сумма не указана, то размер определяется на основании данных о размере родительской платы (указывается в поле заявления «Размер родительской платы») и старшинстве ребёнка в семье (указывается в поле «Какой по счету ребёнок в семье»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (Сведения о периодах пребывания людей в коллективе (без адреса); Сведения о периодах пребывания людей в коллективе (адресная помощь)) | Да | Используется для определения вхождения субъекта назначения в коллектив.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллективов, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллективы с помощью мастера расчёта доходов. Доходы нужно ввести для следующих классов коллективов:

  • Семья дети-родители (Семья опекаемые-опекуны);
  • Семья для назначения адресной социальной помощи.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Вознаграждение опекунам совершеннолетних недееспособных граждан

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма.

Субъект назначения

  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор об осуществлении опеки на возмездных условиях за счёт средств бюджета ЯНАО | Да | Используется для определения сроков назначения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Выплата гражданам, награждённым знаком «Почётный донор СССР», «Почётный донор Общества Красного Креста», «Почётный донор России»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на выплату гражданам, награждённым знаком «Почётный донор» (ЯНАО) | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Выплата законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на выплату законным представителям детей-сирот и детей, оставшихся без попечения родителей компенсации стоимости проезда к одному из мест отдыха и обратно | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Гарантированные полустационарные социальные услуги

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).
  • Определить в справочнике прожиточных минимумов 3) в районе субъекта назначения величины прожиточных минимумов следующих видов:
    • Для детей до 16 лет;
    • Для лиц пенсионного возраста и инвалидов;
    • Для трудоспособного населения.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов (доходы за период учёта доходов должны быть введены полностью).

Услуги могут оказываться:

  • бесплатно (за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты, не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, делённую на количество членов коллектива на дату обращения;
  • с оплатой 50% стоимости (50% за счёт личных средств, 50% за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты составляет от 100 до 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения;
  • с оплатой 100% (за счёт личных средств), если рассчитанный среднедушевой доход коллектива по данному виду выплаты превышает 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Гарантированные стационарные социальные услуги

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).
  • Определить в справочнике прожиточных минимумов 3) в районе субъекта назначения величины прожиточных минимумов следующих видов:
    • Для детей до 16 лет;
    • Для лиц пенсионного возраста и инвалидов;
    • Для трудоспособного населения.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на стационарное социальное обслуживание (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов (доходы за период учёта доходов должны быть введены полностью).

Услуги могут оказываться:

  • бесплатно (за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты, не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, делённую на количество членов коллектива на дату обращения;
  • с оплатой 50% стоимости (50% за счёт личных средств, 50% за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты составляет от 100 до 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения;
  • с оплатой 100% (за счёт личных средств), если рассчитанный среднедушевой доход коллектива по данному виду выплаты превышает 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Гарантированные услуги социального обслуживания на дому

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).
  • Определить в справочнике прожиточных минимумов 3) в районе субъекта назначения величины прожиточных минимумов следующих видов:
    • Для детей до 16 лет;
    • Для лиц пенсионного возраста и инвалидов;
    • Для трудоспособного населения.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на социальное обслуживание на дому (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов (доходы за период учёта доходов должны быть введены полностью).

Услуги могут оказываться:

  • бесплатно (за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты, не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, делённую на количество членов коллектива на дату обращения;
  • с оплатой 50% стоимости (50% за счёт личных средств, 50% за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты составляет от 100 до 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения;
  • с оплатой 100% (за счёт личных средств), если рассчитанный среднедушевой доход коллектива по данному виду выплаты превышает 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Денежная выплата гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на денежную выплату гражданам из числа КМНС Красноселькупского района, внесших вклад в социально-экономическое и культурное развитие КМНС | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Денежная выплата на приобретение горюче-смазочных материалов для мини-электростанций

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на денежную выплату на приобретение горюче-смазочных материалов для мини-электростанций | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Денежная компенсация (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на денежную компенсацию (талон на бесплатное питание) по линии здравоохранения, сдавшему кровь и (или) ее компоненты | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Дополнительная социальная стипендия студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Дополнительная социальная стипендия студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на дополнительную социальную стипендию студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на дополнительное ежемесячное материальное обеспечение спортсменам и работникам физической культуры и спорта | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Дополнительные полустационарные социальные услуги

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

Услуги оказываются за счёт личных средств граждан.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Дополнительные стационарные социальные услуги

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на стационарное социальное обслуживание (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

Услуги оказываются за счёт личных средств граждан.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Дополнительные услуги социального обслуживания на дому

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Договор на социальное обслуживание на дому (старая схема) | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема) | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

Услуги оказываются за счёт личных средств граждан.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременная выплата в размере 1000 рублей по распоряжению Губернатора ЯНАО № 18-Р от 27.02.2008

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременная выплата в размере 1000 рублей по распоряжению Губернатора ЯНАО № 73-Р от 18.10.2007

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременная выплата в связи с празднованием «Дня матери»

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременную выплату в связи с празднованием «Дня матери» | Да | Используется для определения сроков назначения, решения комиссии и количества детей.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременная выплата за счет средств материнского (семейного) капитала

Субъект назначения

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал | Да | Используется для определения даты обращения и правового основания.
[ЯНАО] Свидетельство на материнский (семейный) капитал | Да | Используется для определения суммы материнского капитала и некоторых других сведений.
[ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала | Да | Используется для определения сроков назначения, вида расходов, суммы расходов и некоторых других сведений.
[ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
[ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
Документы коллектива «Семья для предоставления материнского (семейного) капитала»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременную выплату неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Обмен данными по единовременной выплате неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО


[ЯНАО] Единовременная выплата приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более (125-ЗАО, статья 5)

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременную выплату приемным родителям при передаче ребёнка на воспитание в приемную семью на два года и более | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 октября 2016 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 октября 2016 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Коллектив класса «Семья для назначения адресной социальной помощи»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения количества членов семьи.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременная денежная адресная социальная помощь по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»
  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременную денежную адресную социальную помощь (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и суммы выплаты.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (Сведения о периодах пребывания людей в коллективе (без адреса); Сведения о периодах пребывания людей в коллективе (адресная помощь)) | — | Используется для определения вхождения субъекта назначения в коллектив.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременная компенсационная выплата медицинским работникам в сельской местности по линии здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременную компенсационную выплату медицинским работникам в сельской местности по линии здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере культуры

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере культуры | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере молодёжной политики

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере молодёжной политики | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере образования

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие молодым специалистам, работающим в сфере физической культуры и спорта | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие на обучающегося в образовательной организации к 1 сентября

При расчёте назначенных сумм с 1 января 2012 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2012 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие на обучающегося в образовательной организации к 1 сентября | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Заявление необязательно для граждан, состоящих на учёте в органах социальной защиты (то есть имеющихся в базе данных iSZN) на 1 июля года, за который выполняется расчёт назначенных сумм.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то базовая сумма (превышение которой не допускается) не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации базовой суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие неработающим пенсионерам и инвалидам в связи с выездом из ЯНАО | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере культуры | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере молодёжной политики | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при назначении страховой пенсии по старости работникам в сфере физической культуры и спорта | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при одновременном рождении двух и более детей

Субъект назначения

  • Коллектив класса «Семья дети-родители»

Получатель

  • Человек, входящий в коллектив класса «Семья дети-родители»

Персональные документы

Наименование | Обязательный | Описание
Документы коллектива (субъекта назначения)
[ЯНАО] Заявление на единовременное пособие при одновременном рождении двух и более детей | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Единовременное пособие при рождении и (или) усыновлении второго или каждого последующего ребёнка

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на единовременное пособие при рождении второго или каждого последующего ребёнка | Да | Используется для определения сроков назначения.
Документы коллектива «Семья дети-родители»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежеквартальная выплата на приобретение продуктов питания больным активной формой туберкулёза

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежеквартальную выплату на приобретение продуктов питания больным активной формой туберкулёза | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная адресная социальная помощь малоимущим семьям по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | — | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (Сведения о периодах пребывания людей в коллективе (с адресом); Сведения о периодах пребывания людей в коллективе (без адреса); Сведения о периодах пребывания людей в коллективе (адресная помощь)) | Да | Используется для определения количества членов семьи.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная выплата на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей (125-ЗАО, статья 4,5)

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную выплату на лекарственное обеспечение и укрепление здоровья детей-сирот и детей, оставшихся без попечения родителей | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная выплата на личные расходы детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 8)

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную выплату денежных средств на личные расходы детям-сиротам и детям, оставшимся без попечения родителей | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная выплата на приобретение продуктового набора

Внимание: данный вид выплаты в настоящее время не используется.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную выплату на приобретение продуктового набора | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячная выплата на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи (125-ЗАО, статья 4,8)

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную выплату на содержание детей, находящихся под опекой или попечительством, переданных на воспитание в приемные семьи | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная государственная социальная помощь на основании социального контракта по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 октября 2016 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 октября 2016 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Коллектив класса «Семья для назначения адресной социальной помощи»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Карточка учёта государственной социальной помощи на основании социального контракта (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | Да | Используется для определения количества членов семьи.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная денежная выплата при рождении третьего или последующих детей

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума: «Для детей до 16 лет»).

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную денежную выплату при рождении третьего или последующих детей | Да | Используется для определения сроков назначения.
Документы коллектива «Семья дети-родители»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

Особые замечания

Перед расчётом назначенных сумм проверяется наличие назначенных сумм по видам выплат «Пособие на ребёнка» и «[ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного». Для выполнения проверки необходима привилегия «Просмотр назначения» на указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная денежная выплата членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды»

При расчёте назначенных сумм с 1 февраля 2016 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 февраля 2016 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную денежную выплату членам семьи умершего (погибшего) гражданина, награждённого орденом «Рубиновой звезды» | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная доплата работающим инвалидам

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов в районе «[104] ЯНАО» была определена величина прожиточного минимума (вид прожиточного минимума «Для лиц пенсионного возраста и инвалидов»)1).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную доплату работающим инвалидам | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о заработной плате | — | Используется для определения величины заработной платы.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная компенсационная выплата на ребенка, не посещающего дошкольную образовательную организацию

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную компенсационную выплату на ребенка, не посещающего дошкольную образовательную организацию | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячная компенсационная выплата по уходу за ребёнком-инвалидом

Для назначения вида выплаты необходимо, чтобы в справочнике минимальных размеров оплаты труда 1) в районе «[104] ЯНАО» был определён минимальный размер оплаты труда (вид МРОТ «Для регулирования оплаты труда»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную компенсационную выплату по уходу за ребёнком-инвалидом | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье (125-ЗАО, статья 9)

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное вознаграждение, причитающееся приемным родителям в соответствии с договором о приемной семье | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения членов коллектива и расчёта признаков учёта.
Документы детей
Периоды содержания ребёнка, ребёнка-сироты, ребёнка, оставшегося без попечения родителей | Да | Используется для определения приёмных детей.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО

При расчёте назначенных сумм с 1 февраля 2003 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 февраля 2003 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на дополнительное материальное обеспечение за особые заслуги перед ЯНАО | Да | Используется для определения сроков назначения.

Особые замечания

Перед расчётом назначенных сумм в некоторых случаях проверяется наличие назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО». Для выполнения проверки необходима привилегия «Просмотр назначения» на указанный вид выплаты, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан

При расчёте назначенных сумм с 1 февраля 2016 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 февраля 2016 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное материальное обеспечение гражданам, удостоенным почётного звания «Почётный гражданин ЯНАО» из числа неработающих граждан | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды»

При расчёте назначенных сумм с 1 февраля 2016 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 февраля 2016 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пожизненное материальное обеспечение гражданам, награждённым орденом «Рубиновой звезды» | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма.

C 1 января 2007 года при расчёте назначенных сумм используется справочник норм рабочего времени в днях.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие лицам из числа коренных малочисленных народов Севера | Да | Используется для определения сроков назначения и некоторых других сведений.

Особые замечания

Перед расчётом назначенных сумм в некоторых случаях проверяется наличие назначенных сумм по видам выплат «Пособие по безработице через учреждения службы занятости» и «[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО». Для выполнения проверки необходима привилегия «Просмотр назначений» на указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное пособие многодетным семьям со среднедушевым доходом ниже прожиточного

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Коллектив класса «Семья дети-родители»

Получатель

  • Человек, входящий в коллектив класса «Семья дети-родители»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на ежемесячное пособие многодетным семьям (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения.
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере культуры

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере культуры | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере молодёжной политики | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере образования

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие молодым специалистам, работающим в сфере физической культуры и спорта | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО | Да | Используется для определения сроков назначения.

Особые замечания

Перед расчётом назначенных сумм в некоторых случаях проверяется наличие назначенных сумм по следующим видам выплат:

  • [ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО;
  • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО.

Для выполнения проверки необходима привилегия «Просмотр назначения» на все указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО | Да | Используется для определения сроков назначения.

Особые замечания

Перед расчётом назначенных сумм в некоторых случаях проверяется наличие назначенных сумм по следующим видам выплат:

  • [ЯНАО] Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО;
  • [ЯНАО] Ежемесячная компенсация лицам из числа коренных малочисленных народов Севера;
  • [ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО.

Для выполнения проверки необходима привилегия «Просмотр назначения» на все указанные виды выплат, в противном случае расчёт прервётся с ошибкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Ежемесячное пособие опекунам совершеннолетних недееспособных граждан

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма.

Субъект назначения

  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие опекунам совершеннолетних недееспособных граждан | Да | Используется для определения сроков назначения и некоторых других сведений.
Документы коллектива
Сведения из органов опеки и попечительства о назначении опекуна | Да | Используется для определения периодов опеки и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие родителям погибших (умерших) военнослужащих | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены нормы (вид нормы «На человека») для подуслуг, относящихся к предмету назначения «[ЯНАО] ЖКУ: Жилищно-коммунальная выплата» (ключ 104-3).

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на жилищно-коммунальную выплату из средств бюджета ЯНАО | Да | Используется для определения сроков назначения, решения комиссии, стандарта оплаты ЖКУ, количества членов семьи для расчёта регионального стандарта и некоторых других сведений.
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Именная стипендия Губернатора ЯНАО, стипендия за выдающиеся творческие и спортивные достижения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление-решение на именную стипендию Губернатора ЯНАО, стипендию за выдающиеся творческие и спортивные достижения | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] К памятным датам (окружная)

Внимание: данный вид выплаты в настоящее время не используется.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему культуры | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсационная выплата на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсационную выплату на оздоровление работникам государственных и муниципальных организаций, входящих в систему физической культуры и спорта | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсация затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены нормативы (вид норматива: «Размер предельной стоимости»; значение норматива: единица измерения — «рубль», период — «месяц») для подуслуг, относящихся к следующим предметам назначения:

  • Реконструкция инженерных сетей жилого помещения для установки приборов учёта (ключ 104-204);
  • Установка индивидуальных приборов учёта коммунальных ресурсов (ключ 104-202);
  • Установка общедомового прибора учёта коммунальных ресурсов (ключ 104-203).

Нормативы необходимо зарегистрировать в листьевом (рабочем) районе. Если для какой-либо записи подуслуги не указан размер предельной стоимости, то этот размер принимается равным нулю. Компенсация выплачивается в размере, указанном в поле «Сумма затрат» персонального документа «[ЯНАО] Заявление на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан». При этом размер компенсации по каждой подуслуге не может превышать размер предельной стоимости (с учётом количества приборов учёта), указанный в справочнике предметов назначения.

Субъект назначения

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсацию затрат по обеспечению приборами учёта коммунальных ресурсов отдельных категорий граждан | Да | Используется для определения сроков назначения, решения комиссии и суммы затрат.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Компенсация стоимости проезда клиентам социальных служб

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Компенсация части родительской платы на ребенка, посещающего дошкольную образовательную организацию

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на компенсацию части родительской платы на ребенка, посещающего дошкольную образовательную организацию | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Консультативная помощь через отделения ЦСО

Фиктивный вид выплаты, предназначенный для группировки предметов назначения, соответствующих услугам консультативной помощи.

Учёт услуг ведётся с помощью персонального документа «[ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)», который не используется для назначения видов выплат.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Материальная помощь аспирантам из числа КМНС ЯНАО

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на материальную помощь аспирантам из числа КМНС | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Материальная помощь по закону ЯНАО 55-ЗАО

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявления на материальную помощь (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Материальная помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на материальную помощь студентам из числа КМНС Севера Ямальского района, обучающимся в средних специальных и начально-профессиональных учебных заведениях РФ по очной форме обучения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Материнский (семейный) капитал на получение медицинской помощи

Субъект назначения

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал | Да | Используется для определения даты обращения и правового основания.
[ЯНАО] Свидетельство на материнский (семейный) капитал | Да | Используется для определения суммы материнского капитала и некоторых других сведений.
[ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала | Да | Используется для определения сроков назначения, вида расходов, суммы расходов и некоторых других сведений.
[ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
[ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
Документы коллектива «Семья для предоставления материнского (семейного) капитала»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Обмен данными по предоставлению материнского капитала


[ЯНАО] Материнский (семейный) капитал на улучшение жилищных условий

Субъект назначения

  • Человек, находящийся на роли «Родитель, законный представитель» в коллективе класса «Семья для предоставления материнского (семейного) капитала»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья для предоставления материнского (семейного) капитала»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на выдачу свидетельства на материнский (семейный) капитал | Да | Используется для определения даты обращения и правового основания.
[ЯНАО] Свидетельство на материнский (семейный) капитал | Да | Используется для определения суммы материнского капитала и некоторых других сведений.
[ЯНАО] Заявление на улучшение жилищных условий за счёт средств материнского (семейного) капитала | Да | Используется для определения сроков назначения, вида расходов, суммы расходов и некоторых других сведений.
[ЯНАО] Заявление на получение медицинской помощи за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
[ЯНАО] Заявление о предоставлении единовременной выплаты за счёт средств материнского (семейного) капитала | — | Используется для определения вида расходов и суммы расходов для того, чтобы проверить, что сумма расходов по всем заявлениям не превышает сумму материнского капитала.
Документы коллектива «Семья для предоставления материнского (семейного) капитала»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Обмен данными по предоставлению материнского капитала


[ЯНАО] Натуральная помощь в виде товаров или услуг из средств окружного и местного бюджетов

Для того чтобы иметь возможность назначать помощь в виде товаров и услуг, необходимо в справочнике агентов и товаров/услуг 1) создать:

  • агентов, оказывающих помощь (если они ещё не созданы);
  • наборы товаров/услуг.

Наборы товаров/услуг необходимо связать с данным видом выплаты.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролями «Администратор справочников» или «Специалист по выплате».


[ЯНАО] Натуральная помощь по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума: «В среднем на душу населения»).

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявления на натуральную помощь (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (адресная помощь) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение бензопилами лиц, ведущих традиционный образ жизни КМНС в ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение ветеринарными препаратами, биопродукцией граждан из числа КМНС Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение граждан из числа КМНС Ямальского района заготовками для нарт

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района заготовками для нарт | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение граждан из числа КМНС Ямальского района надувными лодками

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение граждан из числа КМНС Ямальского района надувными лодками | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение детей-сирот и детей, оставшихся без попечения родителей комплектом одежды, обуви, мягким инвентарем, оборудованием и един-ным денежным пособием (125-ЗАО, статья 12)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение комплектом одежды, обуви, мягким инвентарем, оборудованием и единовременным денежным пособием | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение детским приданым по линии здравоохранения

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение детским приданым по линии здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС (125-ЗАО, статья 11)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение имуществом детей-сирот и детей, оставшихся без попечения родителей, из числа КМНС | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение комплектами деревянных брусовых домов на межселенной территории Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение лекарственными препаратами для медицинского применения, специализированными продуктами лечебного питания, медицинскими изделиями | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на обеспечение лиц, ведущих традиционный образ жизни КМНС в ЯНАО, средствами спутниковой связи | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение материалами индивидуальных оленеводческих хозяйств Красноселькупского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение медицинскими аптечками лиц, ведущих традиционный образ жизни КМНС в ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение мини-электростанциями лиц, ведущих традиционный образ жизни КМНС в ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение новогодними подарками неорганизованных детей, проживающих на межселенной территории Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение спасательными жилетами граждан из числа КМНС Тазовского района

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение спасательными жилетами граждан из числа КМНС Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обеспечение товарами национального потребления лиц, ведущих традиционный образ жизни КМНС в ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования (125-ЗАО, статья 12)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на обучение детей-сирот и детей, оставшихся без попечения родителей, на подготовительных отделениях образовательных организаций высшего образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оздоровление многодетных семей (ПП №540-П от 19.07.2012)

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена норма стоимости одного дня оздоровления.

Субъект назначения

  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в коллектив, являющийся субъектом назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на предоставление оздоровления многодетным семьям (ПП №540-П от 19.07.2012) | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Обмен данными по оздоровлению многодетных семей
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Оздоровление неработающих пенсионеров

Для назначения данного вида выплаты необходимо, чтобы:

  • для назначений с 01.01.2012 по 31.12.2012:
    • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена норма стоимости одного дня оздоровления;
    • в справочнике прожиточных минимумов в районе «[104] ЯНАО» была определена величина прожиточного минимума (вид прожиточного минимума «Для лиц пенсионного возраста и инвалидов»)2).
  • для назначений с 01.01.2013:
    • в справочнике параметров расчёта назначенных сумм 3) в районе субъекта назначения для вида выплаты «[ЯНАО] Оздоровление неработающих пенсионеров» были определены следующие параметры:
      • [ЯНАО] Количество дней путёвки по норме;
      • [ЯНАО] Коэффициент возмещения проезда;
      • [ЯНАО] Процент от предельной стоимости путёвки в сутки;
      • [ЯНАО] Стоимость дня путёвки по норме.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на предоставление оздоровления неработающим пенсионерам | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Обмен данными по оздоровлению неработающих пенсионеров
1) , 2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Оплата (возмещение) расходов на образование студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату (возмещение) расходов на получение профессионального образования студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оплата или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату или возмещение расходов на оказание медицинских услуг гражданам из числа КМНС Тазовского района | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оплата проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных (125-ЗАО, статья 6)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату проезда к месту нахождения организации для детей-сирот и детей, оставшихся без попечения родителей, найма жилого помещения, суточных | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оплата проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей (125-ЗАО, статья 12)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату проезда к месту учебы, суточных на период вступительных экзаменов детям-сиротам и детям, оставшимся без попечения родителей | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа КМНС Пуровского района, осваивающим образовательные программы среднего профессионального образования | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Оплата проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС, обучающимся в образовательных организациях высшего образования РФ

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на оплату проживания в общежитиях (возмещение расходов по найму жилого помещения) студентам из числа малоимущих семей КМНС | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Отдых и оздоровление детей и молодежи по линии молодёжной политики

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на отдых и оздоровление детей и молодежи по линии молодёжной политики | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей по линии образования (125-ЗАО, статья 6)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на отдых и оздоровление детей-сирот и детей, оставшихся без попечения родителей | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000

При расчёте назначенных сумм используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если в справочнике указаны несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 10-ЗАО от 01.03.2000 | Да | Используется для определения сроков назначения и некоторых других сведений.
Трудовая книжка | Да | Используется для определения стажа.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Пенсия за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006

При расчёте назначенных сумм используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если в справочнике указаны несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы. При вычислении размера компенсации используется районный коэффициент, указанный в справочнике иерархии районов.

Для определения срока полномочий на государственной должности используется справочник сроков полномочий государственных должностей.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законом ЯНАО № 33-ЗАО от 27.06.2006 | Да | Используется для определения сроков назначения и некоторых других сведений.
Сведения о периодах замещения государственных должностей | Да | Используется для определения периодов замещения государственных должностей.
Трудовая книжка | Да | Используется для определения стажа.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан

При расчёте назначенных сумм используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между датой начала выплаты и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

  • Для инвалидов и участников ВОВ датой начала выплаты является 1 января 2010 года.
  • Для бывших несовершеннолетних узников, лиц, награждённых знаком «Жителю блокадного Ленинграда», и лиц, работавших в ВОВ в тылу, датой начала выплаты является 1 мая 2010 года.
  • Для бывших совершеннолетних узников датой начала выплаты является 1 января 2011 года.
  • Для ветеранов боевых действий датой начала выплаты является 1 января 2012 года.
  • Для лиц, проживавших во время Великой Отечественной войны на территории СССР, которым на время окончания войны (09 мая 1945 года) не исполнилось 18 лет, имеющим стаж в ЯНАО 15 и более лет, датой начала выплаты является 1 января 2016 года.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на пожизненное денежное содержание ветеранов и приравненных к ним граждан | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на полноценное питание беременных женщин, кормящих матерей, а также детей в возрасте до трех лет по линии здравоохранения | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Пособие на ребёнка-инвалида

Для назначения данного вида выплаты необходимо, чтобы в справочнике районных коэффициентов по видам выплат 1) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в документе «Заявление на пособие на ребёнка-инвалида». Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения
  • Человек, достигший 14 лет и находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, достигший 14 лет и находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на пособие на ребёнка-инвалида | Да | Используется для определения сроков назначения, решения комиссии и районного коэффициента.
Сведения о периодах нахождения гражданина на государственном обеспечении | — | Используется для определения периодов, в течение которых ребёнок находится на государственном обеспечении. Если ребёнок находится на государственном обеспечении, то пособие не назначается.
Справка МСЭ | — | Используется для определения сроков назначения.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Предоставление путёвок в санаторно-курортные учреждения детям и учащейся молодёжи по линии социальной защиты населения

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на предоставление путёвки в санаторно-курортное учреждение детям и учащейся молодёжи по линии социальной защиты | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Предоставления по договорам социального найма жилых помещений ветеранам Великой Отечественной войны

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Договор социального найма жилого помещения | Да | Используется для определения кадастровой стоимости жилья и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Предоставления по договорам социального найма жилых помещений гражданам из числа коренных малочисленных народов Севера

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Договор социального найма жилого помещения | Да | Используется для определения кадастровой стоимости жилья и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Предоставления по договорам социального найма жилых помещений реабилитированным лицам и лицам, пострадавшим от политических репрессий

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Договор социального найма жилого помещения | Да | Используется для определения кадастровой стоимости жилья и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Предоставления по договорам социального найма специализированных жилых помещений детям-сиротам и детям, оставшимся без попечения родителей

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на предоставление жилых помещений по договорам социального найма | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Договор социального найма жилого помещения | Да | Используется для определения кадастровой стоимости жилья и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более (125-ЗАО, статья 5)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на приобретение мебели и предметов хозяйственного обихода на ребенка, передаваемого на воспитание в приемную семью на один год и более | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Расходы, связанные с питанием льготных категорий

Внимание: данный вид выплаты в настоящее время не используется.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе «[104] ЯНАО» была определена величина прожиточного минимума (вид прожиточного минимума «Для лиц пенсионного возраста и инвалидов»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на региональную социальную доплату к пенсии (Закон ЯНАО № 55-ЗАО) | Да | Используется для определения сроков назначения, решения комиссии и сумм материального обеспечения, на величину которых уменьшается размер выплаты.
Пенсионное удостоверение | — | Используется для определения сроков назначения.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах человека, отобранных с помощью источников информации о доходах, связанных с видом «[ЯНАО] Для расчёта материального обеспечения для региональной социальной доплаты к пенсии» (см. «Справочник источников информации о доходах»). Из отобранных таким образом доходов учитываются доходы, относящиеся к включаемым группам доходов, и не учитываются доходы, относящиеся к исключаемым группам доходов (определяются на вкладке «Доходы» диалога свойств вида выплаты (справочник «Виды выплат»)).

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Выгрузка данных о назначении региональной доплаты к пенсии в ПФР (по запросу от ПФР в формате 6.2.1)»
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент)

Субъект назначения

  • Коллектив класса «Семья КМНС»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на содействие гражданам из числа КМНС Тазовского района при погребении погибших (умерших) (обрезная доска, брезент) | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата гражданам, чьи денежные средства привлечены для долевого строительства (создания) многоквартирных домов на территории ЯНАО и чьи права нарушены

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата индивидуальным застройщикам для компенсации затрат, понесенных при строительстве индивидуального жилого дома

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам боевых действий, инвалидам и семьям, имеющим детей-инвалидов

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья ветеранам Великой Отечественной войны

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам из числа коренных малочисленных народов Севера

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выезжающим из Ямало-Ненецкого автономного округа в населённые пункты юга Тюменской области

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, выехавшим из районов Крайнего Севера и приравненных к ним местностям

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, имеющим трёх и более детей

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, подвергшимся радиационному воздействию

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, признанным в установленном порядке вынужденными переселенцами

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья гражданам, участникам Гос. программы по оказанию содействия добровольному переселению в РФ соотечественников, проживающих за рубежом

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам программы «Обеспечение доступным и комфортным жильем населения на 2014 - 2020 годы»

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение (строительство) жилья молодым семьям участникам целевой программы «Жилище» на 2015 - 2020 годы

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная выплата на приобретение жилого помещения реабилитированным лицам и лицам, признанными пострадавшими от политических репрессий

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Социальная стипендия учащимся образовательных учреждений среднего и высшего образования

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»).

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на социальную стипендию учащимся образовательных учреждений среднего и высшего образования | Да | Используется для определения сроков назначения и решения комиссии.
Документы коллектива
Заявление семьи на регистрацию обращений для определения статуса «Малоимущая семья» | Да | Используется для определения даты обращения для получения статуса «Малоимущая семья», которая определяет период учёта доходов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

При назначении вида выплаты учитываются доходы коллектива, в который входит субъект назначения. Человек должен входить в один из следующих коллективов (если человек входит одновременно в несколько указанных коллективов, то учитываются доходы только одного коллектива в соответствии с приведённой последовательностью):

  1. Семья для назначения адресной социальной помощи;
  2. Семья дети-родители;
  3. Семья опекаемые-опекуны.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


[ЯНАО] Срочная социальная помощь через отделения ЦСО

Для предоставления товаров и услуг необходимо:

  • зарегистрировать в справочнике агентов и товаров/услуг 1) набор товаров/услуг;
  • зарегистрировать в созданном наборе предоставляемые товары и услуги;
  • установить связь созданного набора с данным видом выплаты.

Учёт услуг ведётся с помощью персонального документа «[ЯНАО] Карточка учёта обращений и оказания услуг срочной социальной помощи (старая схема)», который не используется для назначения видов выплат.

Субъект назначения

  • Человек, находящийся на роли «Обслуживаемый или член семьи» в коллективе класса «Коллектив на предоставление социальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролями «Администратор справочников» или «Специалист по выплате».


[ЯНАО] Субсидия на приобретение (строительство) жилого помещения государственным гражданским служащим ЯНАО

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[ЯНАО] Заявление на социальную выплату (субсидию) по линии строительства и жилищной политики ЯНАО | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


[ЯНАО] Талоны на продукты питания больным туберкулёзом

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Возмещение расходов на изготовление и ремонт зубных протезов

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию расходов на изготовление и ремонт зубных протезов | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Если документа нет, то необходима справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области, вместо заявления на компенсацию расходов на изготовление и ремонт зубных протезов (программа «Сотрудничество»). Если документа нет, то необходимо заявление на компенсацию расходов на изготовление и ремонт зубных протезов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Возмещение расходов на предоставление льгот по оплате жилищно-коммунальных услуг

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Возмещение расходов по оплате за обучение участникам вооружённых конфликтов

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на возмещение расходов по оплате за обучение участникам вооружённых конфликтов | Да | Используется для определения сроков назначения, решения комиссии и суммы оплаты за обучение.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Возмещение сумм МСП органами социальной защиты по исполнительным листам решения суда

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Решения суда о возмещении сумм МСП гражданину органами социальной защиты населения | Да | Используется для определения сроков назначения, суммы возмещения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Выдача справок для обеспечения детей специальными молочными продуктами детского питания

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения были определены величины прожиточных минимумов (вид прожиточного минимума: «В среднем на душу населения» и «На получение ежемесячного пособия на ребёнка»), которые используются для расчёта категорий.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

Выдача справки

После назначения вида выплаты необходимо сформировать выходной документ «Справка на обеспечение бесплатными молочными продуктами детей первого-второго года жизни».

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Выдача справок для получения социальной стипендии

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Выдача справок на компенсацию платы за посещение детского дошкольного учреждения или возмещение расходов

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

Выдача справки

После назначения вида выплаты необходимо сформировать выходной документ «Справка на компенсацию платы за посещение детского дошкольного учреждения».

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Выдача справок на обеспечение лекарствами детей

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения были определены величины прожиточных минимумов (вид прожиточного минимума: «В среднем на душу населения» и «На получение ежемесячного пособия на ребёнка»), которые используются для расчёта категорий.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

Выдача справки

После назначения вида выплаты необходимо сформировать один из следующих выходных документов:

  • Справка на обеспечение лекарствами детей с 50% скидкой;
  • Справка на обеспечение лекарствами детей со 100% скидкой.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Выдача справок на питание учащимся общеобразовательных школ или возмещение расходов

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения адресной социальной помощи»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

Выдача справки

После назначения вида выплаты необходимо сформировать выходной документ «Справка на питание учащимся общеобразовательных школ».

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Выплата алиментов по исполнительным листам о взыскании алиментов

Выплата используется в случае, если требуется удержанные у одного человека суммы перечислить другому человеку (получателю алиментов).

Для назначения данного вида выплаты необходимо:

  1. Создать коллектив класса «Отношения «Истец-ответчик», в котором на роли «Ответчик» должен находиться человек, у которого удерживаются средства, а на роли «Субъект назначения (истец)» — получатель алиментов.
  2. Создать для этого коллектива персональный документ «Сведения о периодах пребывания людей в коллективе (без адреса)».
  3. Для ответчика создать персональный документ «Решение суда о взыскании алиментов и штрафов с гражданина», в котором:
    • в списке «Вид взыскания» выбрать значение «По исполнительному листу о взыскании алиментов»;
    • в списке «Субъект назначения для выплаты удержанных сумм» выбрать получателя алиментов;
    • указать параметры удержания.
  4. Для назначения, которое относится к ответчику и с которого требуется удерживать средства в пользу получателя алиментов, создать удержание (см. Удержание средств). В диалоге свойств удержания необходимо выбрать способ удержания «По документу» и выбрать соответствующий документ «Решение суда о взыскании алиментов и штрафов с гражданина». Допускается удерживать средства с нескольких назначений одновременно, но в этом случае в документе «Решение суда о взыскании алиментов и штрафов с гражданина» не должна быть указана общая сумма взыскания. После оплаты сумм по назначению (и, соответственно, их удержания), удержанные суммы могут быть перечислены получателю алиментов.
  5. Рассчитать категории получателю алиментов.
  6. Назначить получателю алиментов вид выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов». Если перечисляются алименты в пользу ребёнка, то субъектом назначения этого вида выплаты должен быть он, а получателем выплаты другое лицо (например, мать). При назначении вида выплаты отыскиваются все выплатные суммы с видом состояния «Удержано», удержанные в пользу получателя алиментов. Получателю алиментов назначаются суммы на те же даты (даты, за которые платятся суммы) и в том же размере, что и найденные удержанные суммы.
  7. После следующей оплаты сумм ответчика необходимо перерассчитать назначенные суммы по виду выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов».

В дальнейшем можно придерживаться следующего порядка действий:

  1. Смена отчётного периода для видов выплат, с которых удерживаются средства.
  2. Смена отчётного периода для вида выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов».
  3. Оплата сумм (например, массовая оплата) по видам выплат, с которых удерживаются средства.
  4. Перерасчёт назначенных сумм (например, массовый перерасчёт назначенных сумм) для вида выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов».
  5. Оплата сумм (например, массовая оплата) по виду выплаты «Выплата алиментов по исполнительным листам о взыскании алиментов».

Субъект назначения

  • Человек, находящийся на роли «Субъект назначения (истец)» в коллективе класса «Отношения «Истец-ответчик»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (человека на роли «Субъект назначения (истец)»)
Не требуются | — |
Документы ответчика (человека на роли «Ответчик»)
Решение суда о взыскании алиментов и штрафов с гражданина | Да | Используется для определения параметров удержания.
Документы коллектива «Отношения «Истец-ответчик»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Удержание
  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Выплата штрафов по исполнительным листам о взыскании штрафов

Выплата используется в случае, если требуется удержанные у одного человека суммы перечислить другому человеку (получателю удержанных сумм).

Для назначения данного вида выплаты необходимо:

  1. Создать коллектив класса «Отношения «Истец-ответчик», в котором на роли «Ответчик» должен находиться человек, у которого удерживаются средства, а на роли «Субъект назначения (истец)» — получатель удержанных сумм.
  2. Создать для этого коллектива персональный документ «Сведения о периодах пребывания людей в коллективе (без адреса)».
  3. Для ответчика создать персональный документ «Решение суда о взыскании алиментов и штрафов с гражданина», в котором:
    • в списке «Вид взыскания» выбрать значение «По исполнительному листу о взыскании штрафа»;
    • в списке «Субъект назначения для выплаты удержанных сумм» выбрать получателя удержанных сумм;
    • указать параметры удержания.
  4. Для назначения, которое относится к ответчику и с которого требуется удерживать средства в пользу получателя удержанных сумм, создать удержание (см. Удержание средств). В диалоге свойств удержания необходимо выбрать способ удержания «По документу» и выбрать соответствующий документ «Решение суда о взыскании алиментов и штрафов с гражданина». Допускается удерживать средства с нескольких назначений одновременно, но в этом случае в документе «Решение суда о взыскании алиментов и штрафов с гражданина» не должна быть указана общая сумма взыскания. После оплаты сумм по назначению (и, соответственно, их удержания), удержанные суммы могут быть перечислены получателю удержанных сумм.
  5. Рассчитать категории получателю удержанных сумм.
  6. Назначить получателю удержанных сумм вид выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов». Если перечисляются удержанные суммы в пользу ребёнка, то субъектом назначения этого вида выплаты должен быть он, а получателем выплаты другое лицо (например, мать). При назначении вида выплаты отыскиваются все выплатные суммы с видом состояния «Удержано», удержанные в пользу получателя удержанных сумм. Получателю удержанных сумм назначаются суммы на те же даты (даты, за которые платятся суммы) и в том же размере, что и найденные удержанные суммы.
  7. После следующей оплаты сумм ответчика необходимо перерассчитать назначенные суммы по виду выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов».

В дальнейшем можно придерживаться следующего порядка действий:

  1. Смена отчётного периода для видов выплат, с которых удерживаются средства.
  2. Смена отчётного периода для вида выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов».
  3. Оплата сумм (например, массовая оплата) по видам выплат, с которых удерживаются средства.
  4. Перерасчёт назначенных сумм (например, массовый перерасчёт назначенных сумм) для вида выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов».
  5. Оплата сумм (например, массовая оплата) по виду выплаты «Выплата штрафов по исполнительным листам о взыскании штрафов».

Субъект назначения

  • Человек, находящийся на роли «Субъект назначения (истец)» в коллективе класса «Отношения «Истец-ответчик»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (человека на роли «Субъект назначения (истец)»)
Не требуются | — |
Документы ответчика (человека на роли «Ответчик»)
Решение суда о взыскании алиментов и штрафов с гражданина | Да | Используется для определения параметров удержания.
Документы коллектива «Отношения «Истец-ответчик»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения периодов пребывания людей в коллективе.

См. также

  • Удержание
  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Государственная пенсия по линии Пенсионного фонда России

Данный вид выплаты используется для хранения информации о назначении и выплате государственной пенсии.

  • Вид выплаты не назначается в КИС iSZN, все данные по нему загружаются из внешних информационных систем.
  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0»
  • Серверная операция «[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат»


Денежная компенсация на эксплуатационные расходы (расчётная)

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма. При вычислении размера компенсации используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию на эксплуатационные расходы | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Денежная компенсация на эксплуатационные расходы (фиксированной суммой)

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Денежная компенсация расходов на транспортное обслуживание (транспортные расходы)

Для назначения данного вида выплаты необходимо, чтобы в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма. При вычислении размера компенсации используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежегодную компенсацию на транспортное обслуживание | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Доплата к пенсии по линии Пенсионного фонда России

Данный вид выплаты используется для хранения информации о назначении и выплате доплаты к пенсии из средств пенсионного фонда.

  • Вид выплаты не назначается в КИС iSZN, все данные по нему загружаются из внешних информационных систем.
  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0»
  • Серверная операция «[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат»


Единовременная выплата согласно распоряжению МО (без заявления)

Для назначения данного вида выплаты необходимо, чтобы распоряжение было добавлено в справочник предметов назначения 1) как предмет назначения и было связано с данным видом выплаты.

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Единовременная выплата согласно распоряжению МО (по заявлению)

Для назначения данного вида выплаты необходимо, чтобы распоряжение было добавлено в справочник предметов назначения 1) как предмет назначения и было связано с данным видом выплаты.

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья для назначения адресной социальной помощи»
  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»
  • Коллектив класса «Семья опекаемые-опекуны»
  • Коллектив класса «Семья по месту регистрации проживания»
  • Коллектив класса «Семья, находящаяся в социально опасном положении»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявления на единовременные выплаты согласно распоряжениям МО | Да | Используется для определения сроков назначения, распоряжения, источника финансирования и размера выплаты.
Документы коллектива
Сведения о периодах пребывания людей в коллективе (адресная помощь) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Единовременная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 2)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 2) | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Единовременная компенсация семьям, потерявшим кормильца (ЧАЭС, ст. 39, п. 4)

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Единовременная материальная помощь гражданам, находящимся в трудной жизненной ситуации

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременную материальную помощь гражданам, находящимся в трудной жизненной ситуации | Да | Используется для определения сроков назначения, решения, размера выплаты и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Единовременное пособие гражданам при возникновении у них поствакцинальных осложнений

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию гражданам при возникновении у них поствакцинальных осложнений | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Единовременное пособие жене военнослужащего, проходящего службу по призыву

При вычислении размера пособия используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременное пособие беременной жене военнослужащего, проходящего службу по призыву | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике районных коэффициентов по видам выплат 2) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в заявлении на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности. Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент:

  • до 1 января 2002 года — из справочника районных коэффициентов по видам выплат;
  • с 1 января 2002 года — из справочника иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременное пособие женщинам, вставшим на учёт в ранние сроки беременности | Да | Используется для определения сроков назначения и районного коэффициента.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

При вычислении размера пособия используется районный коэффициент, указанный в справочнике иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью

При расчёте назначенных сумм с 1 января 2017 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2017 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременное пособие при передаче ребёнка-сироты или ребёнка, оставшегося без попечения родителей, на воспитание в семью | Да | Используется для определения сроков назначения, решения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Единовременное пособие при рождении ребёнка

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике районных коэффициентов по видам выплат 2) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в заявлении на единовременное пособие при рождении ребёнка. Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на единовременное пособие при рождении ребёнка | Да | Используется для определения сроков назначения и районного коэффициента.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежегодная компенсация детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежегодную компенсацию детям, потерявшим кормильца (ЧАЭС, ст. 41, п. 3) | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежегодная компенсация за вред здоровью (ЧАЭС, ст. 39, п. 1)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежегодную компенсацию за вред здоровью (ЧАЭС, ст. 39, п. 1) | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежегодная компенсация на оздоровление (ЧАЭС, ст. 40, ст. 17)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежегодную компенсацию на оздоровление (ЧАЭС, ст. 40, ст. 17) | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная выплата в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ)

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе «[104] ЯНАО» были определены величины прожиточного минимума (виды прожиточного минимума) «Для трудоспособного населения» и «Для детей до 16 лет».

При расчёте назначенных сумм с 1 января 2018 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 2). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2018 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную выплату в связи с рождением (усыновлением) первого ребёнка (ФЗ от 28.12.2017 № 418-ФЗ) | Да | Используется для определения сроков назначения, решения и некоторых других сведений.
Документы коллектива
Сведения о доходах семьи | Да | Используется для расчёта доходов семьи.
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная выплата детям погибших военнослужащих

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную выплату детям погибших военнослужащих | Да | Используется для определения даты подачи заявления.
Извещение члену семьи погибшего (пропавшего без вести) военнослужащего | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Ежемесячная выплата на содержание детей–сирот и детей, оставшихся без попечения родителей, переданных на воспитание в семьи

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную выплату на содержание ребёнка–сироты или ребёнка, оставшегося без попечения родителей, переданного на воспитание в семью | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Ежемесячная выплата согласно распоряжению МО (по заявлению)

Для назначения данного вида выплаты необходимо, чтобы распоряжение муниципального образования было добавлено в справочник предметов назначения 1) как предмет назначения и было связано с данным видом выплаты.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявления на ежемесячные выплаты согласно распоряжениям МО | Да | Используется для определения сроков назначения, распоряжения, источника финансирования и размера выплаты.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения

При расчёте назначенных сумм с 1 января 2009 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то рассчитанная сумма не индексируется. Если на период между 1 января 2009 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения | Да | Используется для определения сроков назначения и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная денежная выплата по линии Пенсионного фонда России

Данный вид выплаты используется для хранения информации о назначении и выплате ежемесячной денежной выплаты из средств пенсионного фонда.

  • Вид выплаты не назначается в КИС iSZN, все данные по нему загружаются из внешних информационных систем.
  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0»
  • Серверная операция «[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат»


Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия

Данный вид выплаты используется для хранения информации о назначении и выплате ежемесячной денежной выплаты из средств пенсионного фонда, пострадавшим от радиационного воздействия.

  • Вид выплаты не назначается в КИС iSZN, все данные по нему загружаются из внешних информационных систем.
  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0»
  • Серверная операция «[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат»


Ежемесячная денежная компенсация в возмещение вреда здоровью (ЧАЭС, ст. 14, п. 15)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года (или датой подачи заявления из документа «Заявление на возмещение вреда иждивенцам умершего от воздействия радиации (ЧАЭС, ст. 14, п. 15)» при назначении вида выплаты иждивенцу) и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на возмещение вреда пострадавшим от воздействия радиации (ЧАЭС, ст. 14, п. 15) | — | Используется для определения сроков назначения и размера выплаты. Создаётся для пострадавших от воздействия радиации.
Заявление на возмещение вреда иждивенцам умершего от воздействия радиации (ЧАЭС, ст. 14, п. 15) | — | Используется для определения количества иждивенцев и размера выплаты. Создаётся для лиц, состоявших на иждивении у умершего от воздействия радиации.
Справка МСЭ | — | Используется для определения группы инвалидности лица, пострадавшего от воздействия радиации.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная денежная компенсация в возмещение вреда здоровью военнослужащего

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную денежную компенсацию в возмещение вреда здоровью военнослужащего | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Ежемесячная денежная компенсация на приобретение продовольственных товаров (ЧАЭС)

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную денежную компенсацию на приобретение продовольственных товаров (ЧАЭС) | Да | Используется для определения сроков назначения.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная компенсация гражданам при возникновении у них поствакцинальных осложнений

При расчёте назначенных сумм с 1 января 2013 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2013 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию гражданам при возникновении у них поствакцинальных осложнений | Да | Используется для определения сроков назначения и решения комиссии.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячная компенсация за потерю кормильца (ЧАЭС, ст. 41, п. 1-2)

При расчёте назначенных сумм с 1 января 2006 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2006 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячную компенсацию за потерю кормильца (ЧАЭС, ст. 41, п. 1-2) | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике районных коэффициентов по видам выплат 2) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в заявлении на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет. Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.

Субъект назначения

  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячное пособие на период отпуска по уходу за ребёнком до 3 лет | — | Используется для определения районного коэффициента.
Документ коллектива «Семья дети-родители»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву

Для назначения вида выплаты необходимо, чтобы в справочнике районных коэффициентов по видам выплат 1) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в заявлении на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву. Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на ежемесячное пособие на ребёнка военнослужащего, проходящего службу по призыву | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Справка из военного комиссариата (войсковой части) о призыве на военную службу, выданная члену семьи | — | Используется для определения сроков назначения.
Справка ребёнка военнослужащего срочной службы | — | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячное пособие по беременности и родам

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике районных коэффициентов по видам выплат 2) в районе субъекта назначения был определён районный коэффициент.
  • До 1 января 2010 года при вычислении размера пособия используется базовая сумма, указанная в справочнике базовых сумм и коэффициентов индексации по видам выплат. К базовой сумме применяется районный коэффициент, указанный в заявлении на ежемесячное пособие по беременности и родам. Если в заявлении районный коэффициент не указан, то используется районный коэффициент:
    • до 1 января 2003 года — из справочника районных коэффициентов по видам выплат;
    • с 1 января 2003 года — из справочника иерархии районов.
  • С 1 января 2010 года если в заявлении на ежемесячное пособие по беременности и родам на дату начала периода расчёта указана фиксированная сумма пособия, то пособие назначается в размере, указанном в заявлении. Если в заявлении на дату начала периода расчёта фиксированная сумма пособия не указана, то при вычислении размера пособия используется базовая сумма, указанная в справочнике базовых сумм и коэффициентов индексации по видам выплат. К базовой сумме применяется районный коэффициент, указанный в заявлении. Если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника иерархии районов.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячное пособие по беременности и родам | Да | Используется для определения районного коэффициента и фиксированной суммы пособия.
Сведения о сроках нахождения в отпуске по беременности и родам | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячное пособие по уходу за ребёнком

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике районных коэффициентов по видам выплат 2) в районе субъекта назначения был определён районный коэффициент.
  • До 1 января 2010 года размер пособия определяется одним из следующих способов:
    • К указанной в справочнике базовых сумм и коэффициентов индексации по видам выплат базовой сумме применяется районный коэффициент, указанный в заявлении на ежемесячное пособие по уходу за ребёнком. Если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.
    • К указанной для конкретного признака учёта в функции расчёта назначенных сумм базовой сумме применяется районный коэффициент, указанный в заявлении на ежемесячное пособие по уходу за ребёнком. Если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.
    • Размер пособия составляет 40% среднего заработка за последние 12 месяцев до даты отпуска (указывается в заявлении).
  • С 1 января 2010 года размер пособия определяется следующим образом. Если в заявлении на ежемесячное пособие по уходу за ребёнком на дату начала периода расчёта указана фиксированная сумма пособия, то пособие назначается в размере, указанном в заявлении. Если в заявлении на дату начала периода расчёта фиксированная сумма пособия не указана, то при определении размера пособия используется один из следующих способов:
    • К указанной для конкретного признака учёта в функции расчёта назначенных сумм базовой сумме применяется районный коэффициент, указанный в заявлении на ежемесячное пособие по уходу за ребёнком. Если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.
    • Размер пособия составляет 40% среднего заработка за последние 12 месяцев до даты отпуска (указывается в заявлении).

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячное пособие по уходу за ребёнком | Да | Используется для определения сроков назначения, районного коэффициента и некоторых других сведений.
Сведения о периодах нахождения гражданина на государственном обеспечении | — | Используется для определения периодов, в течение которых ребёнок находится на государственном обеспечении. Если ребёнок находится на государственном обеспечении, то пособие не назначается.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на ежемесячное пособие по уходу за ребёнком в соответствии с Законом РФ от 15.05.1991 № 1244-1 | Да | Используется для определения сроков назначения, размера пособия и некоторых других сведений.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475)

Субъект назначения

  • Коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
Заявление на компенсационные выплаты членам семей погибших/умерших военнослужащих и сотрудников федеральных органов исполнительной власти | Да | Используется для определения сроков назначения и решения комиссии.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Сведения о предоставленных и оплаченных ЖКУ и услугах связи | Да | Используется для определения сумм, оплаченных за услуги, и сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Компенсация (возмещение) расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ | — | Используется для определения сроков назначения, решения комиссии некоторых других сведений. Если документа нет, то необходима справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области, вместо заявления на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ (программа «Сотрудничество»). Если документа нет, то необходимо заявление на компенсацию расходов на оплату проезда железнодорожным, воздушным, водным или междугородным автотранспортом по РФ.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для определения состава семьи и расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну

Данный вид выплаты используется для выплаты компенсации расходов на абонентскую плату за пользование:

  • квартирным проводным телефоном;
  • радиотрансляционной точкой;
  • коллективной телевизионной антенной.

Компенсация может выплачиваться как по всем вышеперечисленным пунктам, так и по их произвольным сочетаниям (компенсация выплачивается по тем услугам, для которых в Системе существуют договоры на предоставление услуг).

Для назначения вида выплаты необходимо, чтобы:

  • в справочнике агентов и товаров/услуг 1) были зарегистрированы агенты, предоставляющие услуги;
  • в справочнике предметов назначения 2) были определены тарифы (вид тарифа «За единицу измерения в месяц») для всех агентов, предоставляющих данные услуги, на подуслуги следующих предметов назначения:
    • Связь: Абонентская плата за телефон (ключ 000-34);
    • Связь: Коллективная антенна (ключ 000-17);
    • Связь: Радиоточка (ключ 000-18).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию стоимости абонентской платы за телефон и радио | — | Используется для определения сроков назначения. Если документа нет, то необходима справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения сроков назначения и процента льготы. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области, вместо заявления на компенсацию стоимости абонентской платы за телефон и радио (программа «Сотрудничество»). Если документа нет, то необходимо заявление на компенсацию стоимости абонентской платы за телефон и радио.
Договоры на предоставление услуг за пользование коллективной телевизионной антенной | — | Используется для определения подуслуги (реквизит «Вид тарифа в персональном документе), по которой выплачивается компенсация.
Договоры на предоставление услуг по использованию радиоточки | — | Используется для определения подуслуги (реквизит «Вид тарифа в персональном документе), по которой выплачивается компенсация.
Договоры на предоставление услуг связи (телефон) | — | Используется для определения подуслуги (реквизит «Вид тарифа в персональном документе), по которой выплачивается компенсация.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролями «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Компенсация стоимости оплаты жилья, коммунальных услуг и топлива

Для назначения данного вида выплаты необходимо, чтобы:

  • В справочнике предметов назначения 1) были определены тарифы и нормы для подуслуг следующих предметов назначения:
    • ЖКУ: Водоотведение (канализация) (ключ 000-10);
    • ЖКУ: Вывоз бытовых отходов (ключ 000-12);
    • ЖКУ: Газоснабжение (ключ 000-6);
    • ЖКУ: Горячее водоснабжение (ключ 000-8);
    • ЖКУ: Капитальный ремонт жилья (ключ 000-4);
    • ЖКУ: Лифт (ключ 000-13);
    • ЖКУ: Наём жилья (ключ 000-3);
    • ЖКУ: Содержание жилья и текущий ремонт (ключ 000-2);
    • ЖКУ: Теплоснабжение (отопление) (ключ 000-7);
    • ЖКУ: Топливо (ключ 000-32);
    • ЖКУ: Холодное водоснабжение (ключ 000-9);
    • ЖКУ: Электроснабжение (ключ 000-5);
    • Предметов назначения, связь которых с данным видом выплаты зарегистрирована в листьевом районе.
  • В справочнике прожиточных минимумов 2) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг | — | Используется для определения услуг, по которым человек желает получать долю компенсации. Создаётся по желанию субъекта назначения.
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг | Да | Используется для определения сроков назначения.
Сведения о гражданах, находящихся на иждивении | — | Используется для расчёта сумм в случае, когда льгота распространяется на членов коллектива, являющихся иждивенцами субъекту назначения.
Сведения о жилищных условиях | Да | Используется для определения характеристик жилого помещения, потребляемых услуг, поставщиков услуг и видов тарифов.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи и сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены тарифы для подуслуг следующих предметов назначения:

  • ЖКУ: Газоснабжение (ключ 000-6);
  • ЖКУ: Горячее водоснабжение (ключ 000-8);
  • ЖКУ: Теплоснабжение (отопление) (ключ 000-7);
  • ЖКУ: Холодное водоснабжение (ключ 000-9);
  • ЖКУ: Электроснабжение (ключ 000-5);
  • Предметов назначения, связь которых с данным видом выплаты зарегистрирована в листьевом районе.

Субъект назначения

  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг»
Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг | Да | Используется для определения сроков назначения и услуг, по которым необходимо выплачивать компенсацию.
Сведения о гражданах, находящихся на иждивении | — | Используется для расчёта сумм в случае, когда льгота распространяется на членов коллектива, являющихся иждивенцами субъекту назначения.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Сведения о предоставленных и оплаченных ЖКУ и услугах связи | Да | Используется для определения сумм, оплаченных за услуги.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Компенсация стоимости оплаты услуг вневедомственной охраны

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Компенсация стоимости проезда по северной льготе

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Компенсация стоимости установки телефона

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию стоимости установки телефона | — | Используется для определения сроков назначения, решения комиссии и стоимости установки телефона. Если документа нет, то необходима справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения сроков назначения, решения комиссии и стоимости установки телефона. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области, вместо заявления на компенсацию стоимости установки телефона (программа «Сотрудничество»). Если документа нет, то необходимо заявление на компенсацию стоимости установки телефона.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Компенсация страховых премий по договору ОСАГО владельцев транспортных средств

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию страховых премий по договору обязательного страхования | Да | Используется для определения сроков назначения, решения комиссии, суммы страховой премии и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Льготная подписка на периодические издания через «Роспечать»

Для назначения данного вида выплаты необходимо, чтобы справочнике предметов назначения 1) были определены тарифы для записей детализации предмета назначения, относящихся к предмету назначения «Подписка на газету «Тюменская область Сегодня» (ключ 101-1).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Абонементы на льготную подписку на периодические издания через «Роспечать» | Да | Используется для определения сроков назначения, видов изданий и некоторых других сведений.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Льготное обеспечение лекарственными средствами

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[Юг Тюменской области] Загрузка данных из ТФОМС по льготному обеспечению лекарственными средствами»
  • Серверная операция «[ЯНАО] Загрузка данных из МИАЦ по льготному обеспечению лекарственными средствами»


Материальная помощь в денежном выражении к памятным датам истории

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Материальная помощь через учреждения службы занятости

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения»


Обеспечение автомобилем по медицинским показаниям

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Обеспечение креслами-колясками

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Обучение вождению

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Оказание медицинской помощи (в стационаре и амбулаторно)

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Оплата дополнительного оплачиваемого отпуска гражданам, подвергшимся воздействию радиации

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на оплату дополнительного оплачиваемого отпуска | Да | Используется для определения сроков назначения, решения комиссии, размера выплаты и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пенсия за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО

При расчёте назначенных сумм используется один из трёх способов расчёта.

1. Если в заявлении указан фиксированный размер доплаты, то пенсия назначается в этом размере. При этом, если этот размер меньше минимального размера доплаты (с учётом коэффициентов индексации), то пенсия назначается в размере минимального размера доплаты (с учётом коэффициентов индексации). Коэффициенты индексации указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если коэффициенты не указаны, то сумма пенсии не индексируется. Если на период между датой, с которой действует минимальный размер доплаты и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации суммы пенсии.

2. Если в заявлении указан размер месячного денежного содержания, то с этой суммой выполняются следующие действия:

  • применяется коэффициент, зависящий от трудового стажа (указанного в документе «Трудовая книжка»);
  • применяется районный коэффициент, указанный в заявлении; если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника иерархии районов;
  • применяется процентная надбавка, установленная лицам, работающим в районах Крайнего Севера и приравненных к ним местностях;
  • применяются коэффициенты индексации, указанные в справочнике базовых сумм и коэффициентов индексации по видам выплат; если коэффициенты не указаны, то сумма пенсии не индексируется; если на период между датой обращения (из заявления) и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации суммы пенсии;
  • из полученной суммы вычитается размер пенсии, назначенной на дату начала периода расчёта (указанный в документе «Выписки из пенсионного дела»).

3. Если в заявлении указан должностной оклад, то с этой суммой выполняются следующие действия:

  • добавляется сумма надбавки за квалификационный разряд;
  • добавляется сумма надбавки за выслугу лет;
  • добавляется сумма надбавки за особые условия;
  • добавляется сумма надбавки за работу, связанную с государственной тайной;
  • добавляется сумма ежемесячного денежное поощрение;
  • добавляется сумма надбавки за учёную степень, почётное звание;
  • применяется коэффициент, зависящий от трудового стажа (указанного в документе «Трудовая книжка»);
  • применяется районный коэффициент, указанный в заявлении; если в заявлении районный коэффициент не указан, то используется районный коэффициент из справочника иерархии районов;
  • применяется процентная надбавка, установленная лицам, работающим в районах Крайнего Севера и приравненных к ним местностях;
  • применяются коэффициенты индексации, указанные в справочнике базовых сумм и коэффициентов индексации по видам выплат; если коэффициенты не указаны, то сумма пенсии не индексируется; если на период между датой обращения (из заявления) и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации суммы пенсии;
  • из полученной суммы вычитается размер пенсии, назначенной на дату начала периода расчёта (указанный в документе «Выписки из пенсионного дела»).

С 1 мая 2013 года необходимо, чтобы в справочнике прожиточных минимумов в районе «[104] ЯНАО» была определена величина прожиточного минимума (вид прожиточного минимума «Для лиц пенсионного возраста и инвалидов»)2).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[ЯНАО] Заявление на пенсию за выслугу лет в соответствии с Законами ЯНАО №№ 26-ЗАО, 29-ЗАО, 60-ЗАО | Да | Используется для определения сроков назначения и некоторых других сведений.
Выписки из пенсионного дела | — | Используется для определения размера пенсии.
Трудовая книжка | Да | Используется для определения стажа.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Пенсия по линии Министерства внутренних дел РФ

Данный вид выплаты используется для хранения информации о назначении и выплате пенсии по линии Министерства внутренних дел РФ.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пенсия по линии Министерства обороны РФ

Данный вид выплаты используется для хранения информации о назначении и выплате пенсии по линии Министерства обороны РФ.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пенсия по линии Федеральной службы безопасности РФ

Данный вид выплаты используется для хранения информации о назначении и выплате пенсии по линии Федеральной службы безопасности РФ.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пенсия по линии Федеральной службы исполнения наказаний

Данный вид выплаты используется для хранения информации о назначении и выплате пенсии по линии Федеральной службы исполнения наказаний.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ

Данный вид выплаты используется для хранения информации о назначении и выплате пенсии по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Платежи компенсации стоимости оплаты жилья, коммунальных услуг и топлива

Внимание: данный вид выплаты в настоящее время не используется.

Субъект назначения

  • Отдельный индивид

Получатель

  • Субъект назначения
  • Человек, находящийся на роли «Наймодатель» в коллективе класса «Отношения по договору найма жилого помещения», в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Пособие на погребение пострадавших от радиационного воздействия

При расчёте назначенных сумм с 1 января 2005 года используются коэффициенты индексации, которые указываются в справочнике базовых сумм и коэффициентов индексации по видам выплат 1). Если на период между 1 января 2005 года и датой начала периода расчёта приходится несколько коэффициентов индексации, то они применяются последовательно для индексации рассчитанной суммы.

Субъект назначения

  • Отдельный индивид
  • Коллектив класса «Семья дети-родители»
  • Коллектив класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения при назначении на человека, или член коллектива при назначении на коллектив

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на пособие на погребение пострадавших от радиационного воздействия | Да | Используется для определения сроков назначения и решения комиссии.
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для расчёта признаков учёта.
Сведения о периодах пребывания людей в коллективе (с адресом) | — | Используется для расчёта признаков учёта.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Пособие на ребёнка

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике базовых сумм и коэффициентов индексации по видам выплат 1) была определена базовая сумма;
  • в справочнике прожиточных минимумов 2) в районе субъекта назначения были определены величины прожиточных минимумов (вид прожиточного минимума: «В среднем на душу населения» и «На получение ежемесячного пособия на ребёнка»);
  • в справочнике районных коэффициентов по видам выплат 3) в районе субъекта назначения был определён районный коэффициент.

При вычислении размера пособия используется районный коэффициент, указанный в документе «Заявления на пособие на ребёнка». Если в заявлении районный коэффициент отсутствует, то используется районный коэффициент из справочника районных коэффициентов по видам выплат.

Субъект назначения

  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения
  • Человек, достигший 14 лет и находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители», в котором находится субъект назначения
  • Человек, достигший 14 лет и находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны», в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявления на пособие на ребёнка | Да | Используется для определения сроков назначения и районного коэффициента.
Сведения о периодах нахождения гражданина на государственном обеспечении | — | Используется для определения периодов, в течение которых ребёнок находится на государственном обеспечении. Если ребёнок находится на государственном обеспечении, то пособие не назначается.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | Да | Используется для определения состава семьи и расчёта признаков учёта.
Справки о доходах семьи для ежемесячных пособий на детей | Да | Используется для определения доходов коллектива.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Пособие по безработице через учреждения службы занятости

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения»


Предоставление гарантированных социальных услуг в отделении социальной помощи на дому

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).
  • Определить в справочнике прожиточных минимумов 3) в районе субъекта назначения величины прожиточных минимумов следующих видов:
    • Для детей до 16 лет;
    • Для лиц пенсионного возраста и инвалидов;
    • Для трудоспособного населения.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива класса «Коллектив на предоставление социальных услуг», поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов (доходы за период учёта доходов должны быть введены полностью).

Услуги могут оказываться:

  • бесплатно (за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты, не превышает рассчитанную величину прожиточного минимума коллектива по социально-демографическим группам, делённую на количество членов коллектива на дату обращения;
  • с оплатой 50% стоимости (50% за счёт личных средств, 50% за счёт бюджета автономного округа), если рассчитанный среднедушевой доход коллектива по данному виду выплаты составляет от 100 до 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения;
  • с оплатой 100% (за счёт личных средств), если рассчитанный среднедушевой доход коллектива по данному виду выплаты превышает 150 процентов рассчитанной величины прожиточного минимума коллектива по социально-демографическим группам, делённой на количество членов коллектива на дату обращения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) , 3) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Предоставление дополнительных социальных услуг в отделении социальной помощи на дому

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) поставщика (поставщиков) услуг социального обслуживания населения в качестве агента. Вид экономической деятельности агента должен относиться к разделу 85.3 «Предоставление социальных услуг» или его подразделам.
  • Создать коллектив (коллективы) класса «Центр социального обслуживания населения (старая схема)», включающий всех сотрудников организации, и создать для этого коллектива (коллективов) персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Аналогично создать коллектив (коллективы) класса «Отделение социального обслуживания населения (старая схема)», включающий всех сотрудников отделения, и создать для этого коллектива (коллективов) персональный документ «Общие сведения об отделении социального обслуживания населения (старая схема)».
  • Определить для подуслуг предметов назначения, связанных с данным видом выплаты для всех агентов, оказывающих услуги (в справочнике предметов назначения 2)):
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «раз», период — «месяц»);
    • тарифы (вид тарифа: «За единицу измерения за раз»).

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания | Да | Используется для определения сроков назначения, отделения социального обслуживания населения, оказавшего услуги, запланированных и оказанных услуг, а также некоторых других сведений.
[Юг Тюменской области] Дополнительное соглашение к договору на оказание услуг надомного социального обслуживания | — |
Документы коллектива «Коллектив на предоставление социальных услуг»
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Документы коллектива «Отделение социального обслуживания населения (старая схема)»
Общие сведения об отделении социального обслуживания населения (старая схема) | Да | Используется для определения поставщика услуг, к которому относится отделение социального обслуживания населения, оказавшее услуги.
Документы коллектива «Центр социального обслуживания населения (старая схема)»
Общие сведения о поставщике услуг социального обслуживания | Да | Используется для определения агента, соответствующего поставщику услуг. Агент используется для определения тарифов.

Особые замечания

Услуги оказываются за счёт личных средств граждан.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников» или «Специалист по выплате».
2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Предоставление путёвок или возмещение расходов на санаторно-курортное лечение льготным категориям граждан

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на предоставление путёвки или компенсации расходов на оплату санаторно-курортного лечения | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Если документа нет, то необходима справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения сроков назначения, решения комиссии и некоторых других сведений. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области, вместо заявления на предоставление путёвок или компенсацию расходов на оплату санаторно-курортного лечения (программа «Сотрудничество»). Если документа нет, то необходимо заявление на предоставление путёвок или компенсацию расходов на оплату санаторно-курортного лечения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Предоставление срочной социальной помощи через отделения ЦСО

Субъект назначения

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Приобретение лекарств по рецептам врачей

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Проезд на городском, пригородном транспорте

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике предметов назначения 1) были определены тарифы для следующих записей детализации предмета назначения (вид тарифа «За единицу измерения в месяц»):
    • «Единый проездной билет в городском транспорте» (ключ 000-80), предмет назначения «Проезд в городском транспорте: Проездной билет» (ключ 000-41);
    • «Возмещение расходов на оплату проезда на городском транспорте» (ключ 000-96), предмет назначения «Проезд в городском транспорте: Возмещение расходов на оплату проезда» (ключ 000-110). Если тариф для этой записи детализации не определён, то вместо него используется тариф для записи «Единый проездной билет в городском транспорте»;
    • «Транспортная карта» (ключ 000-95), предмет назначения «Проезд в городском транспорте: Транспортная карта» (ключ 000-111);
  • в справочнике прожиточных минимумов 2) в районе субъекта назначения были определены величины прожиточных минимумов (вид прожиточного минимума: «В среднем на душу населения» и «На получение ежемесячного пособия на ребёнка»), которые используются для расчёта категорий.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Мать» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Отец» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Опекун» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на компенсацию расходов на оплату проезда на городском, пригородном транспорте | Да | Используется для определения сроков назначения и вида компенсации.
[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО | — | Используется для определения вида компенсации. Создаётся для пенсионеров, переехавших из Ханты-Мансийского или Ямало-Ненецкого автономных округов и проживающих на юге Тюменской области.
Документы коллективов «Семья дети-родители» и «Семья опекаемые-опекуны»
Сведения о периодах пребывания людей в коллективе (без адреса) | — | Используется для определения состава семьи и расчёта признаков учёта.

Если субъект назначения имеет одновременно оба вышеперечисленных персональных документа, то для расчёта назначенных сумм будет использоваться документ «[Юг Тюменской области] Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО».

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Путёвка в летний оздоровительный лагерь

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Разовые выплаты по линии Пенсионного фонда России

Данный вид выплаты используется для хранения информации о назначении и выплате различных разовых выплат по линии Пенсионного фонда России.

  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области

Для назначения данного вида выплаты необходимо:

  • Добавить в справочник агентов и товаров/услуг 1) организации, занимающиеся приёмом граждан, постановкой на учёт, выдачей свидетельств на предоставление жилья, в качестве агентов. Вид экономической деятельности агента должен относиться к разделу 75.11.3 «Деятельность органов местного самоуправления по управлению вопросами общего характера» или его подразделам.
  • Добавить в справочник способов выплаты и графиков доставки 2) банки, через которые осуществляется социальная выплата, в качестве способа выплаты. Способы выплаты должны относиться к способу выплаты «(корневой каталог)».
  • В справочнике предметов назначения 3) для подуслуг «Средняя рыночная стоимость кв. м жилья по программе «Жилище» (ключ 000-84) и «Средняя рыночная стоимость кв. м жилья по программам «Социальное развитие села» и «Устойчивое развитие сельских территорий» (ключ 000-97), относящихся к предмету назначения «Социальная выплата на приобретение (строительство) жилья» (ключ 000-100), установить:
    • тарифы (вид тарифа «За единицу измерения за раз», нормирующий делитель 1);
    • нормы (вид нормы: «На человека»; значение нормы: единица измерения — «кв. м.», период — «месяц»).
      Внимание: нормы определяются на уровне Тюменской области (район 102), поэтому добавлять собственные записи в листьевых (рабочих) районах не нужно.
  • Установить первоначальную отчётную дату с помощью справочника видов выплат 4) на 1 декабря года, за который производится начисление и оплата сумм (например, если оплачиваются суммы за 2008 год, то отчётную дату нужно установить равной 01.12.2008). Для смены отчётного периода на следующий год нужно перевести отчётную дату на 12 периодов (12 месяцев) с помощью задачи «Смена отчётного периода».

Расчёт назначенных сумм:

  • Если в персональном документе «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» выбран ручной режим расчёта выплаты (реквизит «Режим расчёта выплаты» на вкладке «Свидетельство о праве на получение выплаты»), то размер выплаты и источники финансирования определяются исходя из данных, указанных в таблице «Размеры выплаты (ручной режим расчёта)» (на вкладке «Свидетельство о праве на получение выплаты»).
  • Если выбран автоматический режим расчёта выплаты, то её размер определяется исходя из количества членов коллектива, тарифов и норм, определённых для подуслуги «Средняя рыночная стоимость кв. м жилья» на дату приказа начальника ГУС (реквизит «Дата решения» на вкладке «Решение»). Если при этом указана необходимость получения дополнительной социальной выплаты (реквизит «Дополнительная выплата» на вкладке «Свидетельство о праве на получение выплаты»), то также рассчитывается её размер.

Субъект назначения

  • Коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Получатель

  • Человек, входящий в коллектив класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО | Да | Используется для определения сроков назначения, решения органа местного самоуправления, режима расчёта социальной выплаты и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения состава семьи.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролями «Администратор справочников» и «Специалист по выплате».
2) , 3) , 4) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Социальная стипендия студентам в ЯНАО

Внимание: данный вид выплаты в настоящее время не используется.

Для назначения данного вида выплаты необходимо, чтобы в справочнике прожиточных минимумов 1) в районе субъекта назначения была определена величина прожиточного минимума (вид прожиточного минимума «В среднем на душу населения»), которая используется для расчёта категорий.

Субъект назначения

  • Отдельный индивид
  • Человек, находящийся на роли «Опекаемый» в коллективе класса «Семья опекаемые-опекуны»
  • Человек, находящийся на роли «Ребёнок» в коллективе класса «Семья дети-родители»
  • Человек, находящийся на роли «Член семьи» в коллективе класса «Семья по месту регистрации проживания»

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Социальное пособие на погребение 2004-2006 год

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Социальное пособие на погребение на основании свидетельства о смерти

Для назначения данного вида выплаты необходимо, чтобы в справочнике предметов назначения 1) были определены тарифы для подуслуг предмета назначения «Компенсация стоимости услуг на погребение согласно перечня» (ключ 000-98) для агента «Управление социальной защиты населения».

Пособие выплачивается в размере, указанном в персональном документе «Заявление на социальное пособие на погребение по свидетельству о смерти» в поле «Общая стоимость услуг по погребению». Если эта сумма не указана, то пособие выплачивается на основании действующих тарифов на услуги, перечисленные в заявлении.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения
Заявление на социальное пособие на погребение по свидетельству о смерти | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Свидетельство о смерти, выданное члену семьи умершего | Да | Используется для определения сроков назначения.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Специальное медицинское наблюдение (диспансеризация)

Внимание: данный вид выплаты в настоящее время не используется.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения»


Страховая пенсия по линии Пенсионного фонда России

Данный вид выплаты используется для хранения информации о назначении и выплате страховой пенсии.

  • Вид выплаты не назначается в КИС iSZN, все данные по нему загружаются из внешних информационных систем.
  • По виду выплату не допускается перерасчёт назначенных сумм и выплатных сумм.

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
  • Серверная операция «[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0»
  • Серверная операция «[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат»


Субсидия на оплату жилья и коммунальных услуг

Для назначения данного вида выплаты необходимо, чтобы:

  • в справочнике предметов назначения 1) были определены нормы для подуслуг, относящихся к предмету назначения «Субсидия на оплату жилья и коммунальных услуг» (ключ 000-87);
  • в справочнике прожиточных минимумов 2) в районе субъекта назначения были определены величины прожиточных минимумов для социально-демографических групп (виды прожиточных минимумов: «Для детей до 16 лет», «Для лиц пенсионного возраста и инвалидов» и «Для трудоспособного населения»).

Если в заявлении на предоставление субсидии для оплаты ЖКУ указан размер субсидии (число больше нуля) и для реквизита документа «Решение комиссии» установлено значение «Назначить», то субсидия назначается в размере, указанном в заявлении. В противном случае размер субсидии вычисляется на основании данных о доходах коллектива, нормах и фактическом размере оплаты жилья и коммунальных услуг коллективом.

Субъект назначения

  • Коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг»

Получатель

  • Человек, входящий в коллектив класса «Семья для назначения льгот по оплате жилья, коммунальных услуг»

Персональные документы

Наименование | Обязательный | Описание
Документы субъекта назначения (коллектива)
Заявление на предоставление субсидии для оплаты ЖКУ | Да | Используется для определения сроков назначения, решения комиссии и некоторых других сведений.
Сведения о периодах пребывания людей в коллективе (с адресом) | Да | Используется для определения количества членов семьи.
Сведения о предоставленных и оплаченных ЖКУ и услугах связи | — | Используется для определения сумм, оплаченных за услуги.

Особые замечания

При расчёте назначенных сумм Системой используется информация о доходах коллектива, поэтому перед вызовом мастера назначения вида выплаты необходимо выполнить ввод доходов людей, входящих в коллектив с помощью мастера расчёта доходов.

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат
1) , 2) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Талоны на льготный проезд междугородными видами транспорта по России

Субъект назначения

  • Отдельный индивид

Получатель

  • Человек, входящий в любой из коллективов, в котором находится субъект назначения

Персональные документы

  • Не требуются

См. также

  • Вид выплаты
  • Назначение мер социальной поддержки
  • Список видов выплат


Алгоритмы

Данный раздел описывает стандартные алгоритмы, используемые в iSZN.

  • Возврат сумм по удержанию
  • Выбор районной записи с замещением в нисходящем направлении по иерархии районов
  • Выборка данных о доходах
  • Закрытие сессии социологического опроса
  • Копирование/перенос экземпляра персонального документа от одного человека/коллектива к другому
  • Обновление параметров секционирования таблиц
  • Объединение назначений по виду выплаты
  • Определение меры социальной поддержки для признака учёта и предмета назначения
  • Определение набора кодов БСР для меры социальной поддержки и источника финансирования
  • Перевод оплаченных сумм в состояние «Неоплата»
  • Перенос назначения от одного человека/коллектива к другому
  • Перенос районных данных
  • Перестройка глобальных последовательностей
  • Перестройка кеша персональных реквизитов
  • Перестройка региональных последовательностей
  • Полная отмена оплаты по документу оплаты сумм
  • Приостановка (снятие) выплаты на основании сведений из персональных документов
  • Расчёт величины прожиточного минимума коллектива по социально-демографическим группам
  • Расчёт выплатных сумм
  • Расчёт среднедушевого дохода коллектива
  • Расчёт среднедушевого дохода коллектива по виду выплаты
  • Расчёт категорий людей/коллективов
  • Расчёт назначенных сумм
  • Расчёт признаков учёта (права на виды выплат)
  • Установка снимков


Возврат сумм по удержанию

Возврату по удержанию подлежит сумма, определяемая как разность между общей суммой, подлежащей удержанию, и удержанной суммой, по данному удержанию. Причём сумма, подлежащая возврату, не может превышать разницу между общей оплаченной суммой и общей удержанной суммой по назначению, к которому относится удержание.

При возврате сумм указывается размер возвращаемой суммы, вид возврата (состояние выплатной суммы) и условие, которому должны удовлетворять оплаченные суммы, подлежащие возврату.

Возврату подлежат только суммы, оплаченные товаром «Денежные средства», при этом в базу данных добавляются дополнительные выплатные суммы с выбранным состоянием.

В процессе возврата выплатные суммы, которые можно вернуть (имеющие вид состояния выплатной суммы «Оплачено» и «Удержано»), разбиваются на группы по датам выплатных сумм, предметам назначения и источникам финансирования. Для каждой группы выполняется возврат сумм.

Пример: возврат заявителем (статус выплатной суммы «Возврат заявителем») 1500 рублей по любым предметам назначения и источникам финансирования.

№ п/п | Сумма | Дата выплатной суммы | Состояние | Вид состояния | Предыдущее состояние
Исходное состояние сумм
1 | 600 | 01.01.2005 | Оплачено — По массовому документу | Оплачено | Начислено
2 | 600 | 01.02.2005 | Оплачено — По массовому документу | Оплачено | Начислено
3 | 600 | 01.03.2005 | Оплачено — По массовому документу | Оплачено | Начислено
4 | 100 | 01.04.2005 | Удержано — По массовому документу | Удержано | Начислено
Состояние сумм после возврата
1 | 600 | 01.01.2005 | Оплачено — По массовому документу | Оплачено | Начислено
2 | 600 | 01.02.2005 | Оплачено — По массовому документу | Оплачено | Начислено
3 | 600 | 01.03.2005 | Оплачено — По массовому документу | Оплачено | Начислено
4 | 100 | 01.04.2005 | Удержано — По массовому документу | Удержано | Начислено
5 | 600 | 01.03.2005 | Возврат заявителем | Удержано |
6 | 600 | 01.02.2005 | Возврат заявителем | Удержано |
7 | 300 | 01.01.2005 | Возврат заявителем | Удержано |

См. также

  • Алгоритмы


Выбор районной записи с замещением в нисходящем направлении по иерархии районов

Районные справочники могут содержать несколько записей, одновременно удовлетворяющих каким-либо критериям (например, действуют на одну и ту же дату, относятся к одной и той же группе и тому подобное), но относящихся к разным районам. Выбор записи из справочника для заданного района происходит следующим образом:

  1. Выбираются записи, относящиеся к заданному району, а также его вышестоящим районам.
  2. Из выбранных записей выбирается та, которая относится к району, располагающемуся по иерархии ниже всех.

Иными словами, выбирается первая попавшаяся запись (удовлетворяющая критериям) при движении по иерархии районов вверх, начиная от заданного района.

Пример

Для расчёта назначенных сумм используется функция расчёта, которая является свойством периода расчёта признака учёта. Чтобы определить, какой именно период расчёта должен использоваться для расчёта сумм субъекта назначения, из справочника видов выплат выбираются записи периодов расчёта, удовлетворяющие следующим критериям:

  • относятся к признаку учёта субъекта назначения;
  • действуют на дату расчёта.

Например, для признака учёта на дату расчёта имеются записи:

  • [000] расчёт по федеральному закону;
  • [102] расчёт по закону Тюменской области;
  • [103] расчёт по закону ХМАО;
  • [104] расчёт по закону ЯНАО;
  • [058] расчёт по постановлению г. Новый Уренгой;
  • [030] расчёт по постановлению г. Тюмень.

Из них выбираются записи, относящиеся к району субъекта назначения (район 30) и всем его вышестоящим районам:

  • [000] расчёт по федеральному закону;
  • [102] расчёт по закону Тюменской области;
  • [030] расчёт по постановлению г. Тюмень.

Из выбранных записей определяется запись, относящаяся к району, который по иерархии находится ниже всех:

  • [030] расчёт по постановлению г. Тюмень.

Таким образом, для расчёта назначенных сумм использовалась функция расчёта периода расчёта, относящегося к району «[030] г. Тюмень». Если бы запись для района «[030] г. Тюмень» отсутствовала, то использовалась бы запись района «[102] Юг Тюменской области». Если бы и для района «[102] Юг Тюменской области» запись бы отсутствовала, то использовалась бы запись района «[000] Российская Федерация».

См. также

  • Алгоритм расчёта среднедушевого дохода коллектива по виду выплаты
  • Алгоритмы


Выборка данных о доходах

Для выборки данных о доходах людей Системой используется справочник источников информации о доходах, в котором определяются алгоритмы поиска информации о доходах. Система применяет алгоритмы, указанные в этом справочнике, для нахождения сумм доходов человека за указанный период.

В настоящее время в Системе имеются следующие источники информации о доходах:

  • Выплатные суммы
  • Конвертирование
  • Назначенные суммы ДЕМО по линии Пенсионного фонда России
  • Назначенные суммы ДМО 21 ФЗ по линии Пенсионного фонда России
  • Назначенные суммы ДМО атомщикам по линии Пенсионного фонда России
  • Назначенные суммы ДМО лётчикам по линии Пенсионного фонда России
  • Назначенные суммы ДМО пострадавшим от радиации по линии Пенсионного фонда России
  • Назначенные суммы государственной пенсии по линии Пенсионного фонда России
  • Назначенные суммы ежемесячной денежной выплаты по линии Пенсионного фонда России
  • Назначенные суммы ежемесячной денежной выплаты по линии Пенсионного фонда России, пострадавшим от радиационного воздействия
  • Назначенные суммы пенсии из выписки из пенсионного дела
  • Назначенные суммы пенсии по линии Министерства внутренних дел РФ
  • Назначенные суммы пенсии по линии Министерства обороны РФ
  • Назначенные суммы пенсии по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ
  • Назначенные суммы пенсии по линии Федеральной службы безопасности РФ
  • Назначенные суммы пенсии по линии Федеральной службы исполнения наказаний
  • Назначенные суммы социального пакета к ЕДВ по линии Пенсионного фонда России
  • Назначенные суммы социального пакета к ЕДВ по линии Пенсионного фонда России, пострадавшим от радиационного воздействия
  • Назначенные суммы трудовой пенсии по линии Пенсионного фонда России
  • Ручной ввод
  • Сведения о заработной плате
  • Учреждения службы занятости: назначенные суммы материальной помощи
  • Учреждения службы занятости: назначенные суммы пособия по безработице
  • Учреждения службы занятости: назначенные суммы стипендии в период профессиональной подготовки
  • [Юг Тюменской области] Сведения о продукции ЛПХ
  • [ЯНАО] Назначенные суммы выплаты «Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячная выплата на приобретение продуктового набора»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячная денежная выплата по линии социальной защиты населения»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие лицам из числа коренных малочисленных народов Севера»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО»
  • [ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие родителям погибших (умерших) военнослужащих»
  • [ЯНАО] Назначенные суммы выплаты «Жилищно-коммунальная выплата из средств бюджета ЯНАО»
  • [ЯНАО] Назначенные суммы выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну»
  • [ЯНАО] Назначенные суммы выплаты «Пожизненное денежное содержание ветеранов и приравненных к ним граждан»
  • [ЯНАО] Назначенные суммы выплаты «Пособие на ребёнка»
  • [ЯНАО] Назначенные суммы выплаты «Пособие на ребёнка-инвалида»

См. также

  • Алгоритмы


[Юг Тюменской области] Сведения о продукции ЛПХ

Данный источник информации о доходах используется Системой для выборки из персонального документа «[Юг Тюменской области] Сведения о продукции ЛПХ» информации о доходах, полученных от личного приусадебного хозяйства.

Датами получения дохода считаются месяцы, входящие в годы, которые указаны в реквизитах «Год, в котором будет учитываться доход».

Вид дохода для данного источника информации — «От реализации продукции личного подсобного хозяйства».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Компенсация (возмещение) стоимости оплаты жилья, коммунальных услуг и топлива».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячная выплата на приобретение продуктового набора»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячная выплата на приобретение продуктового набора» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Ежемесячная выплата на приобретение продуктового набора».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячная денежная выплата по линии социальной защиты населения»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Ежемесячная денежная выплата по линии Социальной защиты населения».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Ежемесячное дополнительное материальное обеспечение граждан за особые заслуги перед ЯНАО».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Ежемесячное материальное вознаграждение гражданам, имеющим почётные звания ЯНАО».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие лицам из числа коренных малочисленных народов Севера»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Ежемесячное пособие лицам из числа коренных малочисленных народов Севера».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Пособие неработающим пенсионерам и инвалидам».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное пособие неработающим пенсионерам и инвалидам, проживающим в ЯНАО» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Пособие неработающим пенсионерам и инвалидам».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Ежемесячное пособие родителям погибших (умерших) военнослужащих»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Ежемесячное пособие родителям погибших (умерших) военнослужащих».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Жилищно-коммунальная выплата из средств бюджета ЯНАО»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Жилищно-коммунальная выплата из средств бюджета ЯНАО».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Пожизненное денежное содержание ветеранов и приравненных к ним граждан»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «[ЯНАО] Пожизненное денежное содержание ветеранов и приравненных к ним граждан».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Пособие на ребёнка-инвалида»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «[ЯНАО] Пособие на ребёнка-инвалида» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пособие на ребёнка».

См. также

  • Выборка данных о доходах


[ЯНАО] Назначенные суммы выплаты «Пособие на ребёнка»

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пособие на ребёнка» и любым предметам назначения, для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пособие на ребёнка».

См. также

  • Выборка данных о доходах


Выплатные суммы

Данный источник информации о доходах используется Системой для выборки из базы данных выплатных сумм по видам выплат:

  • для которых человек является субъектом назначения;
  • для которых человек является получателем, если выплата назначена на коллектив.

Учитываются выплатные суммы тех видов выплат, для которых значение атрибута UsePOAmtsForPCIncome равно «Истина».

Суммами дохода считаются выплатные суммы, которые были оплачены (переведены в состояние, которое относится к виду «Оплачено» или «Удержано») и которые имеют вид источника финансирования «Обычный».

Датой получения дохода считается дата установки текущего состояния выплатной суммы. Однако, если выплата является ежеквартальной или ежегодной, то сумма распределяется на соответствующий период; в этом случае датой получения дохода будут считаться соответствующие месяцы.

Вид дохода определяется по рабочему набору кодов БСР, сопоставленному текущей выплатной сумме. Если для выплатной суммы рабочий набор кодов БСР отсутствует или в нём отсутствует ключ вида дохода iSZN, то такой сумме сопоставляется вид дохода «Не указано».

См. также

  • Выборка данных о доходах


Конвертирование

Данный источник информации о доходах используется Системой для выборки из базы данных сумм доходов людей, которые были сконвертированы из других информационных систем или из устаревших данных КИС iSZN.

См. также

  • Выборка данных о доходах


Назначенные суммы государственной пенсии по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Государственная пенсия по линии Пенсионного фонда России» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Пенсия по линии Пенсионного фонда России».

См. также

  • Выборка данных о доходах


Назначенные суммы ДЕМО по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Доплата к пенсии по линии Пенсионного фонда России» и предмету назначения «ПФР: Доплата к пенсии: ДЕМО», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Дополнительное ежемесячное материальное обеспечение пенсионеров (ДЕМО)».

См. также

  • Выборка данных о доходах


Назначенные суммы ДМО 21 ФЗ по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Доплата к пенсии по линии Пенсионного фонда России» и предмету назначения «ПФР: Доплата к пенсии: ДМО 21 ФЗ», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Дополнительное материальное обеспечение (ДМО) пенсионеров».

См. также

  • Выборка данных о доходах


Назначенные суммы ДМО атомщикам по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Доплата к пенсии по линии Пенсионного фонда России» и предмету назначения «ПФР: Доплата к пенсии: ДМО атомщикам», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Дополнительное материальное обеспечение (ДМО) пенсионеров».

См. также

  • Выборка данных о доходах


Назначенные суммы ДМО лётчикам по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Доплата к пенсии по линии Пенсионного фонда России» и предмету назначения «ПФР: Доплата к пенсии: ДМО лётчикам», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Дополнительное материальное обеспечение (ДМО) пенсионеров».

См. также

  • Выборка данных о доходах


Назначенные суммы ДМО пострадавшим от радиации по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Доплата к пенсии по линии Пенсионного фонда России» и предмету назначения «ПФР: Доплата к пенсии: ДМО пострадавшим от радиации», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Дополнительное материальное обеспечение (ДМО) пенсионеров».

См. также

  • Выборка данных о доходах


Назначенные суммы ежемесячной денежной выплаты по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Ежемесячная денежная выплата по линии Пенсионного фонда России» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Ежемесячная денежная выплата по линии Пенсионного фонда РФ».

См. также

  • Выборка данных о доходах


Назначенные суммы ежемесячной денежной выплаты по линии Пенсионного фонда России, пострадавшим от радиационного воздействия

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Ежемесячная денежная выплата по линии Пенсионного фонда РФ».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии из выписки из пенсионного дела

Данный источник информации о доходах используется Системой для выборки из персонального документа «Выписки из пенсионного дела» информации о:

  1. Назначенной пенсии. В этом случае датами получения дохода считаются месяцы, указанные в таблице «Назначенные пенсии» (на вкладке «Пенсии»). Вид дохода — «ПФР: Пенсия по линии Пенсионного фонда России».
  2. Доплатах к пенсии. В этом случае датами получения дохода считаются месяцы, следующие после даты выписки, включая месяц выписки. Вид дохода — «ПФР: Дополнительное материальное обеспечение (ДМО) пенсионеров».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии по линии Министерства внутренних дел РФ

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пенсия по линии Министерства внутренних дел РФ» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пенсия по линии ведомств».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии по линии Министерства обороны РФ

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пенсия по линии Министерства обороны РФ» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пенсия по линии ведомств».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии по линии Федеральной службы безопасности РФ

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пенсия по линии Федеральной службы безопасности РФ» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пенсия по линии ведомств».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии по линии Федеральной службы исполнения наказаний

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пенсия по линии Федеральной службы исполнения наказаний» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пенсия по линии ведомств».

См. также

  • Выборка данных о доходах


Назначенные суммы пенсии по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пенсия по линии Федеральной службы РФ по контролю за оборотом наркотических средств и психотропных веществ» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Пенсия по линии ведомств».

См. также

  • Выборка данных о доходах


Назначенные суммы социального пакета к ЕДВ по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Ежемесячная денежная выплата по линии Пенсионного фонда России» и предмету назначения «ПФР: Социальный пакет к ЕДВ», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Социальный пакет к ЕДВ».

См. также

  • Выборка данных о доходах


Назначенные суммы социального пакета к ЕДВ по линии Пенсионного фонда России, пострадавшим от радиационного воздействия

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия» и предмету назначения «ПФР: Социальный пакет к ЕДВ», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Социальный пакет к ЕДВ».

См. также

  • Выборка данных о доходах


Назначенные суммы трудовой пенсии по линии Пенсионного фонда России

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Страховая пенсия по линии Пенсионного фонда России» и предмету назначения «Денежные средства», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «ПФР: Пенсия по линии Пенсионного фонда России».

См. также

  • Выборка данных о доходах


Ручной ввод

Данный источник информации о доходах используется Системой для выборки из базы данных сумм доходов людей, которые были введены вручную.

См. также

  • Выборка данных о доходах


Сведения о заработной плате

Данный источник информации о доходах используется Системой для выборки из персонального документа «Сведения о заработной плате» информации о заработной плате.

Датами получения дохода считаются месяцы, указанные в таблице «Зарплата помесячно».

Вид дохода для данного источника информации — «От трудовой деятельности».

См. также

  • Выборка данных о доходах


Учреждения службы занятости: назначенные суммы материальной помощи

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Материальная помощь через учреждения службы занятости» и предмету назначения «[ЯНАО] Службы занятости населения: Базовая выплата», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Учреждение службы занятости: Материальная помощь безработным гражданам».

См. также

  • Выборка данных о доходах


Учреждения службы занятости: назначенные суммы пособия по безработице

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Пособие по безработице через учреждения службы занятости» и предмету назначения «[ЯНАО] Службы занятости населения: Базовая выплата», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Учреждение службы занятости: Пособие по безработице».

См. также

  • Выборка данных о доходах


Учреждения службы занятости: назначенные суммы стипендии в период профессиональной подготовки

Данный источник информации о доходах используется Системой для выборки из базы данных назначенных сумм по виду выплаты «Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости» и предмету назначения «[ЯНАО] Службы занятости населения: Базовая выплата», для которых человек является субъектом назначения.

Датами получения дохода считаются месяцы, которые входят в период назначения данной назначенной суммы.

Вид дохода для данного источника информации — «Учреждение службы занятости: Стипендия в период профессионального обучения».

См. также

  • Выборка данных о доходах


Закрытие сессии социологического опроса

Закрытие открытой сессии социологического опроса выполняется следующим образом:

  • Если к открытой сессии не относится ни один из вариантов ответа, то она удаляется. В противном случае она закрывается (дата закрытия устанавливается равной текущей серверной дате).

См. также

  • Алгоритмы


Копирование/перенос экземпляра персонального документа от одного человека/коллектива к другому

Копирование документа от одного человека/коллектива к другому

Копирование персонального документа представляет собой создание нового документа, содержащего точно такие же данные, как и документ, копирование которого выполняется.

Для копирования документа пользователь должен обладать следующими привилегиями на копируемый экземпляр документа:

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Просмотр файлов.

При копировании документа действия выполняются в следующем порядке:

  1. Выполняется блокировка копируемого экземпляра документа, для предотвращения изменения данных документа другими пользователями.
  2. Вызывается обработчик события персонального документа, выполняемый перед добавлением экземпляра персонального документа (см. BeforeAdd), для нового владельца документа.
  3. Для нового владельца создаётся документ с такими же реквизитами и файлами, как у копируемого документа. Для выполнения этого действия пользователь должен обладать:
    • привилегиями на копируемый документ:
      • Просмотр наличия;
      • Просмотр значений реквизитов;
      • Просмотр файлов;
    • привилегиями на создаваемый документ:
      • Просмотр наличия;
      • Просмотр значений реквизитов;
      • Редактирование документов;
      • Просмотр файлов;
      • Редактирование файлов;
    • минимальными привилегиями на класс копируемого документа:
      • Просмотр наличия (пользователь должен иметь право просмотреть наличие любых документов этого класса, иными словами, пользователь может скопировать документ, если от него не скрыт ни один из экземпляров документа этого класса);
      • Создание документов (пользователь должен иметь право создавать документы этого класса).
  4. Вызывается обработчик события персонального документа, выполняемый после добавления экземпляра персонального документа, для созданного документа.
  5. С копируемого экземпляра документа снимается блокировка.

Перенос документа от одного владельца к другому

Перенос персонального документа представляет собой создание нового документа, содержащего точно такие же данные, как и документ, перенос которого выполняется, и удаление исходного (переносимого) документа.

Для переноса документа пользователь должен обладать следующими привилегиями на переносимый экземпляр документа:

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Смена человека/коллектива;
  • Удаление документов;
  • Просмотр файлов.

При переносе документа действия выполняются в следующем порядке:

  1. Выполняется блокировка переносимого экземпляра документа, для предотвращения изменения данных документа другими пользователями.
  2. Вызывается обработчик события персонального документа, выполняемый перед удалением экземпляра персонального документа, для переносимого документа.
  3. Вызывается обработчик события персонального документа, выполняемый перед добавлением экземпляра персонального документа, для нового владельца документа.
  4. Изменяется владелец экземпляра переносимого документа, при этом идентификатор перенесённого экземпляра документа не изменяется. Для выполнения этого действия пользователь должен обладать минимальными привилегиями на класс переносимого документа:
    • Создание документов (пользователь должен иметь право создавать документы этого класса).
  5. Вызывается обработчик события персонального документа, выполняемый после удаления экземпляра персонального документа, для прежнего владельца документа.
  6. Вызывается обработчик события персонального документа, выполняемый после добавления экземпляра персонального документа, для переносимого документа.
  7. С перенесённого экземпляра документа снимается блокировка.

Копирование документа от одного владельца к другому с заменой

Копирование персонального документа с заменой доступно, если новый владелец копируемого документа уже имеет документ (документы) того же класса, что и копируемый документ, и при этом запрещено иметь несколько экземпляров этого класса. Копирование представляет собой создание нового документа, содержащего точно такие же данные, как и документ, копирование которого выполняется, и удаление у нового владельца прежних документов того же класса.

Для копирования документа с заменой пользователь должен обладать следующими привилегиями на копируемый экземпляр документа:

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Просмотр файлов.

При копировании документа с заменой действия выполняются в следующем порядке:

  1. Выполняется блокировка копируемого экземпляра документа, для предотвращения изменения данных документа другими пользователями.
  2. У нового владельца удаляются все экземпляры документа этого класса, за исключением документа имеющего наибольший идентификатор. Если новый владелец обладает только одним экземпляром документа этого класса, то удаление документов не выполняется. Для выполнения этого действия пользователь должен обладать следующими привилегиями на каждый удаляемый документ:
    • Просмотр наличия;
    • Удаление документов.
  3. Вызывается обработчик события персонального документа, выполняемый перед изменением экземпляра персонального документа, для заменяемого (единственного экземпляра нового владельца или экземпляра, который из нескольких имел наибольший идентификатор) экземпляра документа.
  4. Удаляются все реквизиты и файлы заменяемого экземпляра документа. Для выполнения этого действия пользователь должен обладать привилегиями на заменяемый экземпляр документа:
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов;
    • Просмотр файлов;
    • Редактирование файлов.
  5. Выполняется копирование реквизитов и файлов из копируемого документа в заменяемый. Для выполнения этого действия пользователь должен обладать привилегиями на копируемый экземпляр документа:
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов;
    • Просмотр файлов;
    • Редактирование файлов.
  6. Вызывается обработчик события персонального документа, выполняемый после изменения экземпляра персонального документа, для заменяемого документа.
  7. С копируемого экземпляра документа снимается блокировка.

Перенос документа от одного владельца к другому с заменой

Перенос персонального документа с заменой доступен, если новый владелец переносимого документа уже имеет документ (документы) того же класса, что и переносимый документ, и при этом запрещено иметь несколько экземпляров этого класса. Перенос представляет собой создание нового документа, содержащего точно такие же данные, как и документ, перенос которого выполняется; удаление у нового владельца прежних документов того же класса; удаление исходного (переносимого) документа.

Для переноса документа пользователь должен обладать следующими привилегиями на переносимый экземпляр документа:

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Смена человека/коллектива;
  • Удаление документов;
  • Просмотр файлов.

При переносе документа с заменой действия выполняются в следующем порядке:

  1. Выполняется блокировка переносимого экземпляра документа, для предотвращения изменения данных документа другими пользователями.
  2. У нового владельца удаляются все экземпляры документа этого класса, за исключением документа имеющего наибольший идентификатор. Если новый владелец обладает только одним экземпляром документа этого класса, то удаление документов не выполняется. Для выполнения этого действия пользователь должен обладать привилегиями на каждый удаляемый документ:
    • Просмотр наличия;
    • Удаление документов.
  3. Вызывается обработчик события персонального документа, выполняемый перед изменением экземпляра персонального документа, для заменяемого (единственного экземпляра нового владельца или экземпляра, который из нескольких имел наибольший идентификатор) экземпляра документа.
  4. Удаляются все реквизиты и файлы заменяемого экземпляра документа. Для выполнения этого действия пользователь должен обладать привилегиями на заменяемый экземпляр документа:
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов;
    • Просмотр файлов;
    • Редактирование файлов.
  5. Вызывается обработчик события персонального документа, выполняемый перед удалением экземпляра персонального документа, для переносимого экземпляра документа.
  6. Выполняется перенос реквизитов и файлов из переносимого документа в заменяемый.
  7. Удаляется переносимый документ.
  8. Вызывается обработчик события персонального документа, выполняемый после удаления экземпляра персонального документа, для прежнего владельца документа.
  9. Вызывается обработчик события персонального документа, выполняемый после изменения экземпляра персонального документа, для заменяемого документа.

См. также

  • Алгоритмы


Обновление параметров секционирования таблиц

Секционирование представляет собой разбиение таблицы Oracle на относительно небольшие части (секции) каким-либо способом. В КИС iSZN используется секционирование таблиц, содержащих фактические данные, по идентификатору основного района. То есть для каждого района, данные которого хранятся в Системе, создаётся своя секция. Помимо секций районов создаётся секция по умолчанию, которая используется в случае, если для размещения данных не подходит ни одна из секций.

Управление секционированием выполняется с помощью настройки экземпляра Системы «Использовать секционирование по районам». После изменения значения этой настройки необходимо обновлять параметры секционирования таблиц с помощью задачи обслуживания «Обновление параметров секционирования таблиц», так как они не обновляются автоматически.

При обновлении параметров секционирования для каждой таблицы iSZN выполняются следующие действия:

  1. Определяется, должна ли таблица быть секционирована по району. Таблица должна быть секционирована по району, если для неё задан основной район и включена настройка экземпляра Системы «Использовать секционирование по районам».
  2. Параметры секционирования таблицы изменяются следующим образом:
    • если таблица секционирована:
      • если таблица должна быть секционирована по району:
        • если способ секционирования таблицы отличается от секционирования по основному району:
          • если включена опция «Изменить способ секционирования, где он отличается от требуемого» и отключена опция «Сохранять пользовательское секционирование»:
            • на основе исходной таблицы создаётся секционированная по основному району таблица (со всеми индексами, триггерами и ограничениями целостности, присущими исходной таблице) с секциями, соответствующими районам, которые инициализированы для размещения вида данных таблицы;
        • если таблица секционирована по основному району:
          • таблица не пересоздаётся, но для неё добавляются недостающие секции и удаляются ненужные (в соответствии со списком инициализированных районов экземпляра Системы), при этом данные из удаляемой секции перемещаются в секцию по умолчанию;
      • если таблица не должна быть секционирована по району:
        • если включена опция «Отключить секционирование, где оно не требуется» и отключена опция «Сохранять пользовательское секционирование»:
          • таблица пересоздаётся без секционирования;
    • если таблица не секционирована:
      • если таблица должна быть секционирована по району:
        • если включена опция «Включить секционирование, где оно требуется»:
          • на основе исходной таблицы создаётся секционированная по основному району таблица (со всеми индексами, триггерами и ограничениями целостности, присущими исходной таблице) с секциями, соответствующими районам, которые инициализированы для размещения вида данных таблицы;
    • если включена опция «Обновить параметры секционирования индексов», то для секционированной таблицы глобальные индексы преобразуются в локальные, а для несекционированной — локальные в глобальные (если это может быть выполнено).

См. также

  • Алгоритмы
  • Задача обслуживания «Обновление параметров секционирования таблиц»


Объединение назначений по виду выплаты

Объединение назначений представляет собой перенос данных (всех данных или части данных) от одного назначения к другому и удаление одного из назначений. В операции участвуют два назначения. Оба назначения должны относиться к одному виду выплаты. Назначение, данные которого переносятся, называется первым назначением. Назначение, в которое переносятся данные, называется вторым назначением. Например, в задаче «Объединение данных людей/коллективов» на левой и правой панелях выделены назначения, относящиеся к одному виду выплаты. Чтобы перенести данные назначения, выделенного на левой панели, в назначение, выделенное на правой панели, нужно нажать на кнопку [image] . В этом случае назначение, выделенное на левой панели, будет первым назначением, а выделенное на правой панели – вторым назначением. Чтобы перенести данные назначения, выделенного на правой панели, в назначение, выделенное на левой панели, нужно нажать на кнопку [image] . В этом случае назначение, выделенное на правой панели, будет первым назначением, а выделенное на левой панели – вторым назначением. После объединения назначений второе назначение становится объединённым назначением, а первое назначение удаляется.

Для объединения назначений пользователь должен обладать привилегиями на вид выплаты:

  • Изменение назначения;
  • Изменение выплаты;
  • Переплата/удержания;
  • Ручная правка выплатных сумм;
  • Перенос назначения».

Если при объединении назначений изменяется разрешение выплаты, то дополнительно нужна привилегия «Разрешение выплаты». Если при объединении назначений меняется признак назначения «Загружено из внешнего источника», то дополнительно нужна привилегия «Ручная правка назначений».

При объединении назначений действия выполняются в следующем порядке:

  1. Предлагается выбрать режим объединения назначений: «Перенести только выплатные суммы и удержания» или «Объединить данные назначений».
  2. Если выбран режим «Перенести только выплатные суммы и удержания», то выполняются следующие действия:
    • Выполняется перенос удержаний от первого назначения ко второму (у удержаний, связанных с персональными документами, удаляется ссылка на персональный документ).
    • Выполняется перенос выплатных сумм от первого назначения ко второму.
    • Если выплатные суммы по этому виду выплаты контролируются Системой и назначение не загружено из внешнего источника, то у выплатных сумм объединённого назначения обновляется способ выплаты и получатель выплатных сумм в соответствии с параметрами объединённого назначения.
    • Если выплатные суммы по этому виду выплаты контролируются Системой и назначение не загружено из внешнего источника, то выполняется расчёт выплатных сумм на основании назначенных сумм.
    • Выполняется отмена первого назначения.
  3. Если выбран режим «Объединить данные назначений», то выполняются следующие действия:
    • Сравниваются следующие параметры назначения:
      • Срок «С»;
      • Срок «По»;
      • Отчётная дата создания назначения;
      • Разрешение выплаты;
      • Признак «Загружено из внешнего источника».
    • Если значения какого-либо из параметров у объединяемых назначений отличаются, то пользователю предлагается выбрать значение (из двух существующих), которое должно быть присвоено объединённому назначению.
    • Пользователю предлагается выбрать режим объединения назначенных сумм:
      • Взять назначенные суммы второго назначения. В этом режиме назначенные суммы останутся без изменения.
      • Взять назначенные суммы первого назначения В этом режиме назначенные суммы второго назначения будут заменены назначенными суммами первого назначения. Существующие периоды назначения у второго назначения будут удалены. Периоды назначения от первого назначения будут перенесены ко второму назначению. У второго назначения будут удалены периоды назначения, которые находятся за пределами сроков назначения.
      • Объединить суммы обоих назначений. При пересечении периодов назначения нужно выбрать, суммы какого назначения требуется использовать. В этом режиме к назначенным суммам второго назначения будут добавлены суммы первого назначения.
        • Для нерегулярных выплат с вводом сумм вручную объединение назначенных сумм выполняется следующим образом:
          • Если у объединяемых назначений нет пересекающихся периодов назначения, то периоды назначения будут перенесены от первого назначения ко второму.
          • Если у объединяемых назначений есть пересекающиеся периоды назначения, то в объединённое назначение перейдёт период от того назначения, которое было выбрано пользователем.
        • Для регулярных выплат с расчётом сумм по формулам выполнится переразбиение периодов назначения (например, два пересекающихся периода 01.01.2009 - 31.03.2009 и 01.03.2009 - 30.06.2009 преобразуются в периоды 01.01.2009 - 28.02.2009, 01.03.2009 - 31.03.2009, 01.04.2009 - 30.06.2009). Новым периодам назначения будут присвоены назначенные суммы одного из назначений.
      • Просуммировать суммы обоих назначений (данный алгоритм применяется только для нерегулярных выплат с вводом сумм вручную). В этом режиме периоды назначения от первого назначения будут перенесены ко второму назначению. При наличии сумм на одну и ту же дату по тому же предмету назначения и источнику финансирования назначенные суммы будут складываться. У второго назначения будут удалены периоды назначения, которые находятся за пределами сроков назначения.
    • Сравниваются следующие параметры выплаты:
      • Получатель выплаты;
      • Базовый способ выплаты;
      • Документ с выплатными реквизитами;
      • Агент;
      • Адрес доставки;
      • Состояние выплаты;
      • Дата начала контроля.
    • Если значения какого-либо из параметров у объединяемых назначений отличаются, то пользователю предлагается выбрать значение (из двух существующих), которое должно быть присвоено объединённому назначению. При этом существуют некоторые особенности:
      • Документ с выплатными реквизитами доступен для выбора, если у объединяемых назначений совпадают получатель выплаты и базовый способ выплаты. В противном случае документ с выплатными реквизитами будет взят у того назначения, у которого взят базовый способ выплаты. Если при этом выбранный получатель выплаты не является владельцем этого документа с выплатными реквизитами, то для объединённого назначения документ с выплатными реквизитами не будет указан.
      • Агент доступен для выбора, если у объединяемых назначений совпадает базовый способ выплаты. В противном случае агент будет взят у того назначения, у которого взят базовый способ выплаты.
      • Адрес доставки доступен для выбора, если у объединяемых назначений совпадает получатель выплаты. В противном случае адрес доставки будет взят у того назначения, у которого взят получатель выплаты.
    • Заменяются значения параметров назначения на выбранные пользователем.
    • Выполняется перенос назначенных сумм от первого назначения ко второму в выбранном пользователем режиме.
    • Заменяются значения параметров выплаты на выбранные пользователем.
    • Выполняется перенос удержаний от первого назначения ко второму (у удержаний, связанных с персональными документами, удаляется ссылка на персональный документ).
    • Выполняется перенос выплатных сумм от первого назначения ко второму.
    • Если выплатные суммы по этому виду выплаты контролируются Системой и назначение не загружено из внешнего источника, то у выплатных сумм объединённого назначения обновляется способ выплаты и получатель выплатных сумм в соответствии с параметрами объединённого назначения.
    • Если выплатные суммы по этому виду выплаты контролируются Системой и назначение не загружено из внешнего источника, то выполняется расчёт выплатных сумм на основании назначенных сумм.
    • Выполняется отмена первого назначения.

См. также

  • Алгоритмы


Определение меры социальной поддержки для признака учёта и предмета назначения

Мера социальной поддержки, соответствующая признаку учёта и предмету назначения, определяется по справочнику мер социальной поддержки населения/кодов БСР. Поиск меры социальной поддержки выполняется для указанного листьевого района (например, района назначения, выплатной суммы и тому подобного), указанного признака учёта и указанного предмета назначения.

Мера социальной поддержки берётся из подходящей записи справочника. Поиск начинается с указанного района и выполняется следующим образом:

  1. В указанном районе ищется запись с указанным признаком учёта и указанным предметом назначения.
  2. Если такой записи нет, то в указанном районе ищется запись с указанным признаком учёта, для которой не задан предмет назначения.
  3. Если такой записи нет, то поиск выполняется в такой же последовательности в вышестоящем от указанного районе. Если и в нём не удаётся найти запись, то поиск выполняется в следующем вышестоящем районе и так далее. Если запись справочника найдена, то результатом поиска является мера социальной поддержки, соответствующая этой записи справочника.

Примеры

Имеются следующие записи справочника:

Номер записи | Район записи | Мера социальной поддержки | Признак учёта | Предмет назначения
1 | [102] Юг Тюменской области | Выплата к памятным датам | Ветеран ВОВ | Ко дню Победы
2 | [102] Юг Тюменской области | Меры соцподдержки ветеранам ВОВ | Ветеран ВОВ | Ко дню памяти и скорби
3 | [102] Юг Тюменской области | Выплата к памятным датам | Ветеран ВОВ | не задан
4 | [030] г. Тюмень | Выплата ко дню Победы | Ветеран ВОВ | Ко дню Победы

Пример 1

Условия поиска:

  • район: «[030] г. Тюмень»;
  • признак учёта: «Ветеран ВОВ»;
  • предмет назначения: «Ко дню Победы».

Поиск приводит к выбору записи номер 4 (мера социальной поддержки «Выплата ко дню Победы»).

Пример 2

Условия поиска:

  • район: «[030] г. Тюмень»;
  • признак учёта: «Ветеран ВОВ»;
  • предмет назначения: «Ко дню инвалидов».

Поиск приводит к выбору записи номер 3 (мера социальной поддержки «Выплата к памятным датам»).

Пример 3

Условия поиска:

  • район: «[030] г. Тюмень»;
  • признак учёта: «Ветеран ВОВ»;
  • предмет назначения: «Ко дню памяти и скорби».

Поиск приводит к выбору записи номер 2 (мера социальной поддержки «Меры соцподдержки ветеранам ВОВ»).

См. также

  • Алгоритмы


Определение набора кодов БСР для меры социальной поддержки и источника финансирования

Набор кодов БСР, соответствующий мере социальной поддержки и источнику финансирования, определяется по справочнику мер социальной поддержки населения/кодов БСР. Поиск набора кодов БСР выполняется для указанного листьевого района (например, района назначения, выплатной суммы и тому подобного), указанной меры социальной поддержки и указанного источника финансирования.

Набор кодов БСР берётся из подходящей записи справочника. Поиск начинается с указанного района и выполняется следующим образом:

  1. В указанном районе ищется запись с указанной мерой социальной поддержки и указанным источником финансирования.
  2. Если такой записи нет, то в указанном районе ищется запись с указанной мерой социальной поддержки, для которой не задан источник финансирования.
  3. Если такой записи нет, то поиск выполняется в такой же последовательности в вышестоящем от указанного районе. Если и в нём не удаётся найти запись, то поиск выполняется в следующем вышестоящем районе и так далее.

Примеры

Имеются следующие записи справочника:

Номер записи | Район записи | Мера социальной поддержки | Источник финансирования
1 | [102] Юг Тюменской области | Выплата к памятным датам | Федеральный бюджет
2 | [102] Юг Тюменской области | Выплата к памятным датам | Бюджет Тюменской области
3 | [102] Юг Тюменской области | Выплата к памятным датам | не задан
4 | [030] г. Тюмень | Выплата к памятным датам | Федеральный бюджет

Пример 1

Условия поиска:

  • район: «[030] г. Тюмень»;
  • мера социальной поддержки: «Выплата к памятным датам»;
  • источник финансирования: «Федеральный бюджет».

Поиск приводит к выбору записи номер 4.

Пример 2

Условия поиска:

  • район: «[030] г. Тюмень»;
  • мера социальной поддержки: «Выплата к памятным датам»;
  • источник финансирования: «Пенсионный фонд РФ».

Поиск приводит к выбору записи номер 3.

Пример 3

Условия поиска:

  • район: «[030] г. Тюмень»;
  • мера социальной поддержки: «Выплата к памятным датам»;
  • источник финансирования: «Бюджет Тюменской области».

Поиск приводит к выбору записи номер 2.

См. также

  • Алгоритмы


Перевод оплаченных сумм в состояние «Неоплата»

Переводится в состояние «Неоплата» только сумма, которую получатель фактически должен был получить на руки. Эта сумма определяется как алгебраическая сумма всех выплатных сумм получателя по текущему назначению и текущему документу оплаты сумм (суммы с видом состояния «Оплачено» имеют положительный знак, суммы с видом состояния «Удержано» — отрицательный). Суммы разбиваются на группы по датам выплатных сумм, предметам назначения и источникам финансирования. В каждой группе суммы переводятся в состояние «Неоплата». После этого обновляются выплатные параметры сумм (проверяются способ выплаты и привязки кодов БСР).

При переводе в состояние «Неоплата» всех сумм получателя, оплаченных текущим документом оплаты (по всем назначениям), выполняются вышеперечисленные действия для всех назначений.

Для перевода сумм в состояние «Неоплата» пользователь должен обладать привилегией на вид выплаты «Ручной ввод неоплаты».

Перевод оплаченных сумм в состояние «Неоплата» при отсутствии сумм удержаний

В этом случае все суммы переводятся в состояние «Неоплата».

Пример:

№ п/п | Сумма | Состояние | Вид состояния | Предыдущее состояние | Дата выплатной суммы
Исходное состояние сумм
1 | 500 | Оплачено — По массовому документу | Оплачено | Начислено | 01.01.2005
Состояние сумм после перевода в неоплату
1 | 500 | Неоплата — Отсутствие получателя | Неоплата | Оплачено — По массовому документу | 01.01.2005

Перевод оплаченных сумм в состояние «Неоплата» при наличии сумм удержаний

В этом случае выплатные суммы уменьшаются на величину удержаний и добавляются дополнительные суммы с состоянием «Неоплата», равные сумме, которую получатель фактически должен был получить на руки (с такими же датой выплатной суммы, предметом назначения и источником финансирования).

Пример: в состояние «Неоплата» переводится сумма 500 - 100 = 400 рублей.

№ п/п | Сумма | Состояние | Вид состояния | Предыдущее состояние | Дата выплатной суммы
Исходное состояние сумм
1 | 500 | Оплачено — По массовому документу | Оплачено | Начислено | 01.01.2005
2 | 100 | Удержано — По массовому документу | Удержано | Удержать | 01.01.2005
Состояние сумм после перевода в неоплату
1 | 100 | Оплачено — По массовому документу | Оплачено | Начислено | 01.01.2005
2 | 100 | Удержано — По массовому документу | Удержано | Удержать | 01.01.2005
3 | 400 | Неоплата — Отсутствие получателя | Неоплата | Оплачено — По массовому документу | 01.01.2005

См. также

  • Алгоритм полной отмены оплаты по документу оплаты сумм
  • Алгоритмы


Перенос назначения от одного человека/коллектива к другому

Перенос назначения представляет собой перенос всех данных назначения от одного субъекта назначения к другому. При этом у субъекта назначения, к которому переносится назначение, не должно быть назначения, относящегося к такому же виду выплаты. Назначение добавляется одному субъекту назначения и удаляется у другого.

Для переноса назначения пользователь должен обладать привилегиями на вид выплаты:

  • Изменение выплаты;
  • Переплата/удержания;
  • Перенос назначения.

При переносе назначения действия выполняются в следующем порядке:

  1. У назначения меняется владелец (субъект назначения).
  2. У удержаний, связанных с персональными документами, удаляется ссылка на персональный документ.
  3. Если выплатные суммы по этому виду выплаты контролируются Системой и назначение не загружено из внешнего источника, то у выплатных сумм обновляется способ выплаты (в соответствии с параметрами назначения) и получатель выплатных сумм (на указанного пользователем).

См. также

  • Алгоритмы


Перенос районных данных

Под переносом районных данных понимается копирование данных выбранного района с одного экземпляра Системы (источника) на другой экземпляр Системы (приёмник).

Для экспорта районных данных используется задача «Выгрузка районных данных», которая позволяет задавать различные степени сжатия файла (см. «LZMA-сжатие») и выбирать для выгрузки либо все таблицы с районными данными, либо таблицы с районными данными, входящие в какой-либо набор таблиц, из которых необходимо экспортировать данные.

Для импорта районных данных используется задача «Загрузка районных данных», которая может загружать за один сеанс данные как одного, так и нескольких районов. Эта задача сначала удаляет данные загружаемых районов из базы данных Системы с помощью серверной операции «Удаление районных данных», а затем выполняет импорт данных с помощью программы SQL Loader, которая входит в комплект клиентского программного обеспечения Oracle (см. «Установка клиентского программного обеспечения Oracle»).

Программа SQL Loader — это инструмент для массовой загрузки данных в СУБД Oracle. Она обеспечивает два режима загрузки данных:

  • обычный режим загрузки;
  • прямой режим загрузки.

В обычном режиме загрузки для заполнения таблиц используются SQL-операторы. При прямом режиме загрузки производительность сервера Oracle повышается, так как данные записываются напрямую в файлы базы данных, минуя SQL-машину. Прямая загрузка использует упрощённые правила согласованного (с другими транзакциями) доступа к данным, поэтому, как правило, она может загружать данные со скоростью, приближающейся к скорости записи на диск.

При работе с SQL Loader задача использует следующие типы файлов:

Наименование | Расширение | Описание
Входные файлы
Файл данных | .dat | Текстовый файл. Может содержать данные в различном виде (записи с разделителями, записи фиксированной ширины и тому подобное).
Управляющий файл | .ctl | Текстовый файл. Содержит сведения о данных в файле данных: их организацию, типы данных и тому подобное, а также указывает, в какую таблицу или таблицы эти данные необходимо загрузить.
Выходные файлы
Файл протокола | .log | Текстовый файл. Содержит различные сведения о выполненном процессе загрузки данных (использованные опции, продолжительность загрузки, сообщения об ошибках и тому подобное).
Файл отвергнутых записей | .bad | Тестовый файл. Содержит записи, которые должны были быть загружены, но были отвергнуты (например, из-за нарушений ограничений целостности таблиц).
Файл пропущенных записей | .dis | Текстовый файл. Содержит записи, которые не должны загружаться (SQL Loader может загружать только записи, удовлетворяющие заданным критериям).

Выгрузка районных данных

Параметры выгрузки данных

Параметр | Описание
Район | Определяет район, данные которого будут выгружены.
Степень сжатия | Определяет степень сжатия данных.
Таблицы, данные которых необходимо выгрузить | Определяет таблицы, из которых будут выгружены данные выбранного района.

При выгрузке районных данных выполняются следующие действия:

  1. Формируется список таблиц, из которых необходимо выгружать данные. Если пользователем выбран набор таблиц, то будут выгружены данные таблиц с районными данными, входящими в выбранный набор. Иначе будут выгружены данные всех таблиц с районными данными. Таблица содержит районные данные, если хотя бы в одном её столбце хранится идентификатор района.
  2. Устанавливается ретроспективный режим на текущий момент времени, чтобы обеспечить согласованность по времени выгружаемых данных. Этот момент соответствует времени начала выгрузки данных.
  3. Для каждой таблицы, которая содержит записи выгружаемого района (запись относится к району, если значение хотя бы одного районного столбца записи таблицы равняется идентификатору этого района), выполняются:
    • выгрузка описаний столбцов таблицы (наименования столбцов, их типы данных);
    • выгрузка из таблицы записей выгружаемого района на момент времени начала выгрузки данных (если при преобразовании значения столбца из формата Linux в формат Windows происходит превышение длины столбца, то выполняется усечение значения и вывод предупреждения в файл протокола);
    • помещение описаний столбцов и выбранных записей в сжатый файл;
  4. Отменяется ретроспективный режим.

Загрузка районных данных

Параметры загрузки данных

Параметр | Описание
Файлы данных для загрузки | Определяет файлы, содержащие исходные данные для загрузки.
Загружать в «прямом» режиме | Если параметр установлен, то будет использоваться прямой режима загрузки программы SQL Loader. Если параметр отключён, то будет использоваться обычный режим загрузки данных.
Количество записей, удаляемых за одну транзакцию | Определяет количество записей, после удаления которых выполняется фиксация транзакции.
Использовать мониторинг таблиц и обновление статистики | Если параметр установлен, то перед удалением районных данных, перед загрузкой данных и после загрузки данных будет обновлена статистика по таблицам.
Удалять извлечённые входные файлы SQL Loader после загрузки | Если параметр установлен, то после загрузки данных входные файлы SQL Loader будут удалены. Выходные файлы SQL Loader никогда не удаляются после загрузки данных.
Игнорировать несовпадение версий среды на источнике и приёмнике данных | Если параметр установлен, то загрузка данных будет выполнена, даже если версия экземпляра-источника не совпадает с версией экземпляра-приёмника (при этом если структура таблиц экземпляра-источника и экземпляра-приёмника отличается, то загрузка данных может происходить со сбоями и часть данных возможно не будет загружена).

При загрузке районных данных выполняются следующие действия:

  1. Сравниваются версии среды на экземпляре-приёмнике и на экземплярах-источниках (в файлах с районными данными). Если хотя бы на одном экземпляре-источнике версия среды не совпадает с версией экземпляра-приёмника, то в файл протокола выводится предупреждение и если параметр «Игнорировать несовпадение версий среды на источнике и приёмнике данных» не установлен, то работа задачи прерывается.
  2. Если установлен параметр «Использовать мониторинг таблиц и обновление статистики», то выполняется обновление статистики по таблицам (см. задачу обслуживания «Расчёт статистики»).
  3. Выполняется отключение триггеров.
  4. Выполняется удаление районных данных всех загружаемых районов с помощью серверной операции «Удаление районных данных». Серверная операция вызывается со следующими параметрами:
    • Районы: все загружаемые районы;
    • Удалять данные, специфичные для экземпляра Системы: нет;
    • Интервал фиксации транзакций удаления: выбранное пользователем на странице «Параметры загрузки» значение параметра «Количество записей, удаляемых за одну транзакцию»;
    • Создавать временные индексы: да;
    • Пересчитывать статистику перед удалением: нет;
    • После удаления перестраивать невалидные индексы: да;
    • Включать ссылочные ограничения целостности, отключённые при удалении: нет;
    • После удаления включать отключённые Primary- и Unique-ограничения целостности: нет;
    • Обновить список инициализированных районов: нет.
  5. Если установлен параметр «Использовать мониторинг таблиц и обновление статистики», то выполняется обновление статистики по таблицам.
  6. Выполняется включение ограничений целостности типа Primary, Unique, Check (кроме Not null).
  7. Выполняется выключение ограничений целостности типа References и Not null.
  8. Создаётся общий каталог для протоколов загрузки данных таблиц в каталоге протоколов Системы (см. «Диалог настроек клиента iSZN») с наименованием, совпадающим с наименованием файла протокола.
  9. Для каждого файла с данными загружаемого района выполняются следующие действия:
    • создаётся каталог для выходных файлов программы SQL Loader с наименованием, совпадающим с наименованием файла с данными загружаемого района.
    • для каждой таблицы Oracle, данные которой необходимо загрузить в Систему, выполняются следующие действия:
      • в каталоге выходных документов Системы создаются входные файлы для программы SQL Loader с наименованиями, совпадающими с наименованием таблицы Oracle: управляющий файл (например, R_PEOPLE_AND_COLLS.ctl) и файл данных (например, R_PEOPLE_AND_COLLS.dat);
      • запускается программа SQL Loader для загрузки данных из созданного файла данных в таблицу;
      • выполняется перенос выходных файлов программы SQL Loader из каталога выходных документов Системы в каталог для выходных файлов программы SQL Loader;
      • выполняется удаление входных файлов программы SQL Loader, если установлен параметр «Удалять извлечённые входные файлы SQL Loader после загрузки»;
  10. Выполняется перестройка отключённых индексов (см. задачи обслуживания «Перестройка обычных индексов» и «Перестройка растровых индексов»).
  11. Если установлен параметр «Использовать мониторинг таблиц и обновление статистики», то выполняется обновление статистики по таблицам.
  12. Выполняется включение ограничений целостности (см. задачу обслуживания «Включение отключённых ограничений целостности»).
  13. Выполняется включение триггеров (см. задачу обслуживания «Включение отключённых триггеров»).
  14. Выполняется актуализация районных последовательностей (см. задачу обслуживания «Перестройка региональных последовательностей»).

Пример

Пример структуры файловой системы после загрузки районных данных:

  • Мои документы
    • 2009-04-07 09-30 - Районные данные [017] Тюменский район (версия среды 00318).dz
    • 2009-04-07 10-00 - Районные данные [030] г. Тюмень (версия среды 00318).dz
    • Выходные формы iSZN (каталог выходных документов Системы)
      • R_CATEGORIES_ASSIGNED.ctl (входной файл SQL Loader; будет удалён, если установлен соответствующий параметр)
      • R_CATEGORIES_ASSIGNED.dat (входной файл SQL Loader; будет удалён, если установлен соответствующий параметр)
      • ...
      • Протоколы (каталог протоколов Системы)
        • Протокол - Загрузка районных данных - 2009-04-08 - 10-00.txt
        • Протокол - Загрузка районных данных - 2009-04-08 - 10-00 (общий каталог для протоколов загрузки данных таблиц)
          • 2009-04-07 09-30 - Районные данные [017] Тюменский район (версия среды 00318) (каталог для выходных файлов программы SQL Loader)
            • R_CATEGORIES_ASSIGNED.log
            • R_PEOPLE_AND_COLLS.log
            • R_PEOPLE_AND_COLLS.bad
            • ...
          • 2009-04-07 10-00 - Районные данные [030] г. Тюмень (версия среды 00318) (каталог для выходных файлов программы SQL Loader)
            • R_CATEGORIES_ASSIGNED.log
            • R_PEOPLE_AND_COLLS.log
            • ...

См. также

  • Алгоритмы


Перестройка глобальных последовательностей

При перестройке глобальных последовательностей выполняются следующие действия:

  • для всех спецификаций глобальных последовательностей создаются глобальные последовательности, если их ещё нет;
  • пересоздаются существующие глобальные последовательности, которые имеют неправильное стартовое значение;
  • удаляются глобальные последовательности, которые не соответствуют спецификациям глобальных последовательностей (см. справочник спецификаций глобальных последовательностей).

См. также

  • Алгоритмы
  • Задача обслуживания «Перестройка глобальных последовательностей»


Перестройка кеша персональных реквизитов

Перестройка кеша персональных реквизитов — это процедура согласования данных кеша персональных реквизитов с данными персональных документов.

При перестройке кеша персональных реквизитов выполняются следующие действия:

  1. Выбираются люди и коллективы, зарегистрированные в указанном районе. Если указан район «(все)», то выбираются люди и коллективы, зарегистрированные в любых районах; если указан район-папка, то выбираются люди и коллективы, зарегистрированные в нижестоящих районах; если указан листьевой район, то выбираются люди и коллективы, зарегистрированные в этом районе.
  2. Для каждого человека выполняются следующие действия:
    • По таблице людей и коллективов определяется основной документ, удостоверяющий личность.
    • Если есть расхождения между значениями реквизитов основного документа, удостоверяющего личность, для которых установлены следующие атрибуты элемента структуры персонального документа:
      • Владелец — фамилия;
      • Владелец — имя;
      • Владелец — отчество;
      • Владелец — дата рождения;
      • Владелец — пол;
        и соответствующими персональными реквизитами, то выполняется обновление этих персональных реквизитов.
    • Если есть расхождение между минимальным (самым ранним) значением реквизита любого персонального документа человека, для которого установлен атрибут «Владелец — дата смерти», и соответствующим персональным реквизитом, то выполняется обновление этого персонального реквизита.
    • Если есть расхождение между минимальным (самым ранним) значением реквизита любого персонального документа человека, для которого установлен атрибут «Владелец — дата снятия с учёта», и соответствующим персональным реквизитом, то выполняется обновление этого персонального реквизита.
  3. Для каждого коллектива выполняются следующие действия:
    • Если есть расхождение между минимальным (самым ранним) значением реквизита любого персонального документа человека, для которого установлен атрибут «Владелец — дата снятия с учёта», и соответствующим персональным реквизитом, то выполняется обновление этого персонального реквизита.

См. также

  • Алгоритмы
  • Задача обслуживания «Перестройка кеша персональных реквизитов»


Перестройка региональных последовательностей

При перестройке региональных последовательностей выполняются следующие действия:

  1. Если включена опция «Обновить список инициализированных районов»:
    • для каждого вида данных выполняются следующие действия:
      • добавление в таблицу инициализированных районов идентификаторов районов (с идентификатором соответствующего вида данных), которых нет в списке инициализированных районов, но данные которых присутствуют в базовой таблице вида данных (то есть в таблице, по которой определяется наличие данных заданного вида данных в Системе; базовая таблица вида данных определяется по справочнику видов данных Системы);
      • удаление из таблицы инициализированных районов идентификаторов районов (с идентификатором соответствующего вида данных), которые есть в списке инициализированных районов, но данные которых отсутствуют в базовой таблице вида данных.
  2. Выполняется перестройка региональных последовательностей следующим образом:
    • для всех инициализированных районов создаются региональные последовательности, если их ещё нет;
    • пересоздаются существующие региональные последовательности, которые имеют неправильное стартовое значение;
    • удаляются региональные последовательности, для которых нет соответствующих инициализированных районов;
    • удаляются региональные последовательности, которые не соответствуют спецификациям региональных последовательностей (см. справочник спецификаций региональных последовательностей).

См. также

  • Алгоритмы
  • Задача обслуживания «Перестройка региональных последовательностей»


Полная отмена оплаты по документу оплаты сумм

При массовом возврате оплаченных сумм удалить документ оплаты сумм и перевести все оплаченные по нему суммы в прежнее состояние можно, только если все выплатные суммы, попавшие в него, имеют следующие характеристики:

  • Вид состояния: «Оплачено», «Удержано»;
  • Предыдущее состояние: имеется;
  • Предыдущий вид состояния: «Начислено», «Неоплата», «Удержать».

После перевода сумм в прежнее состояние обновляются выплатные параметры сумм (проверяются способ выплаты и привязки кодов БСР).

Для полной отмены оплаты по документу оплаты сумм пользователь должен обладать привилегиями на вид выплаты:

  • Изменение выплаты;
  • Массовая отмена оплаты.

Пример:

№ п/п | Сумма | Состояние | Дата состояния | Предыдущее состояние | Дата предыдущего состояния | Документ оплаты
Исходное состояние сумм
1 | 500 | Оплачено — По массовому документу | 01.02.2005 | Начислено | 01.01.2005 | Ведомость на доставку № 1 от 01.02.2005
Состояние сумм после отмены оплаты
1 | 500 | Начислено | 01.01.2005 | Начислено | 01.01.2005 |

См. также

  • Алгоритм перевода оплаченных сумм в состояние «Неоплата»
  • Алгоритмы


Приостановка (снятие) выплаты на основании сведений из персональных документов

Приостановка (снятие) действующей выплаты выполняется в следующей последовательности:

  • Если для субъекта назначения:
    • не указаны дата снятия с учёта и дата смерти, то состояние выплаты не изменяется.
    • не указана дата снятия с учёта и указана дата смерти, то выплата снимается по причине «Смерть субъекта назначения» с округлённой до начала следующего отчётного периода даты смерти.
    • указана дата снятия с учёта и не указана дата смерти, то выплата снимается по причине, указанной в персональном документе «Отметка о снятии с учёта», с округлённой до начала следующего отчётного периода даты снятия с учёта. Если у субъекта назначения отсутствует документ «Отметка о снятии с учёта» или в нём не указана причина снятия с учёта, то выплата снимается по причине «Прочее».
    • округлённая до начала следующего отчётного периода дата смерти меньше (следует раньше) округлённой до начала следующего отчётного периода даты снятия с учёта, то выплата снимается по причине «Смерть субъекта назначения» с округлённой до начала следующего отчётного периода даты смерти.
    • округлённая до начала следующего отчётного периода дата смерти больше (следует позже) округлённой до начала следующего отчётного периода даты снятия с учёта, то выплата снимается по причине, указанной в персональном документе «Отметка о снятии с учёта», с округлённой до начала следующего отчётного периода даты снятия с учёта. Если у субъекта назначения отсутствует документ «Отметка о снятии с учёта» или в нём не указана причина снятия с учёта, то выплата снимается по причине «Прочее».
  • Если для получателя выплаты:
    • не указаны дата снятия с учёта и дата смерти, то состояние выплаты не изменяется.
    • не указана дата снятия с учёта и указана дата смерти, то выплата приостанавливается по причине «Смерть получателя» с округлённой до начала следующего отчётного периода даты смерти.
    • указана дата снятия с учёта и не указана дата смерти, то выплата приостанавливается по причине, указанной в персональном документе «Отметка о снятии с учёта», с округлённой до начала следующего отчётного периода даты снятия с учёта. Если у получателя выплаты отсутствует документ «Отметка о снятии с учёта» или в нём не указана причина снятия с учёта, то выплата приостанавливается по причине «Прочее».
    • округлённая до начала следующего отчётного периода дата смерти меньше (следует раньше) округлённой до начала следующего отчётного периода даты снятия с учёта, то выплата приостанавливается по причине «Смерть получателя» с округлённой до начала следующего отчётного периода даты смерти.
    • округлённая до начала следующего отчётного периода дата смерти больше (следует позже) округлённой до начала следующего отчётного периода даты снятия с учёта, то выплата приостанавливается по причине, указанной в персональном документе «Отметка о снятии с учёта», с округлённой до начала следующего отчётного периода даты снятия с учёта. Если у получателя выплаты отсутствует документ «Отметка о снятии с учёта» или в нём не указана причина снятия с учёта, то выплата приостанавливается по причине «Прочее».

Пример

Для получателя ежемесячной выплаты (отчётный период равен одному месяцу) указаны:

  • дата снятия с учёта 11.05.2009;
  • причина снятия с учёта «Смена места жительства»;
  • дата смерти 15.06.2009.

В этом случае:

  • округлённая до начала следующего отчётного периода дата снятия с учёта равна 01.06.2009;
  • округлённая до начала следующего отчётного периода дата смерти равна 01.07.2009.

Так как округлённая до начала следующего отчётного периода дата снятия с учёта меньше (следует раньше) округлённой до начала следующего отчётного периода даты смерти, то выплата приостанавливается с 01.06.2009 по причине «Смена места жительства».

См. также

  • Алгоритмы
  • Задача «Массовое изменение параметров выплаты»
  • Персональный документ «Отметка о снятии с учёта»
  • Персональный документ «Свидетельство о смерти»


Расчёт величины прожиточного минимума коллектива по социально-демографическим группам

Величина прожиточного минимума коллектива по социально-демографическим группам определяется путём сложения величин прожиточных минимумов (определённых на дату обращения), соответствующих социально-демографическим группам, к которым относятся члены коллектива. Принадлежность людей к коллективу определяется по соответствующей справке о составе коллектива на дату обращения. Принадлежность к социально-демографическим группам определяется с помощью обладания членами коллектива различными категориями:

  • дети до 16 лет (вид прожиточного минимума «Для детей до 16 лет») — наличие категории «Возраст до 15 лет включительно»;
  • лица пенсионного возраста и инвалиды (вид прожиточного минимума «Для лиц пенсионного возраста и инвалидов») — наличие одного из следующих сочетаний категорий:
    • наличие категорий «Мужчина» и «Возраст 60 лет и более»;
    • наличие категорий «Женщина» и «Возраст 55 лет и более»;
    • наличие категории «Инвалид 1 группы» и отсутствие категории «Работает (по трудовой книжке)»;
    • наличие категории «Инвалид 2 группы» и отсутствие категории «Работает (по трудовой книжке)»;
    • наличие категории «Инвалид без группы» и отсутствие категории «Работает (по трудовой книжке)»;
  • лица трудоспособного возраста (вид прожиточного минимума «Для трудоспособного населения») — в остальных случаях.

Для расчёта величины прожиточного минимума коллектива по социально-демографическим группам в справочнике прожиточных минимумов 1) в районе коллектива должны быть определены величины прожиточных минимумов следующих видов:

  • Для детей до 16 лет;
  • Для лиц пенсионного возраста и инвалидов;
  • Для трудоспособного населения.

Пример

В коллектив класса «Семья дети-родители» на дату обращения (по персональному документу «Сведения о периодах пребывания людей в коллективе (без адреса)) входят следующие люди:

  1. Отец.
  2. Мать.
  3. Первый ребёнок.
  4. Второй ребёнок.

В этом случае величина прожиточного минимума коллектива по социально-демографическим группам будет рассчитана как сумма следующих величин:

  1. Величина прожиточного минимума вида «Для трудоспособного населения» (для отца).
  2. Величина прожиточного минимума вида «Для трудоспособного населения» (для матери).
  3. Величина прожиточного минимума вида «Для детей до 16 лет» (для первого ребёнка).
  4. Величина прожиточного минимума вида «Для детей до 16 лет» (для второго ребёнка).

См. также

  • Алгоритм расчёта среднедушевого дохода коллектива по виду выплаты
  • Алгоритмы
1) Право на редактирование справочника имеют пользователи, обладающие ролью «Администратор справочников».


Расчёт категорий людей/коллективов

Под расчётом категории понимается нахождение периода (периодов) обладания категорией. Период обладания категорией может быть определён на основании данных персональных документов, периодов обладания другими категориями, периодов нахождения человека в различных коллективах и тому подобного. При выполнении расчёта категорий необходимо учитывать следующие особенности:

  • Для каждого человека (коллектива) категории рассчитываются с учётом приоритета. Сначала рассчитываются категории с высоким приоритетом, затем с низким. Приоритет позволяет определить порядок расчёта категорий для того, чтобы иметь возможность рассчитывать периоды обладания категорией на основании периодов обладания другими категориями, которые, в свою очередь, уже рассчитаны.
  • Если для категории установлена опция «Не выполнять расчёт» (на вкладке «Функция расчёта» диалога свойств категории людей/коллективов), то при наличии в таблице r_categories_assigned рассчитанных периодов обладания данной категорией во время перерасчёта категорий эти периоды будут удалены.
  • Если для категории на вкладке «Персональные документы» диалога свойств категории людей/коллективов (справочник «Категории людей/коллективов») установлен флажок «Рассчитывать для всех совместимых людей/коллективов», то категория рассчитывается для всех совместимых людей или коллективов, независимо от наличия у них персональных документов. Если этот флажок не установлен, то категория рассчитывается только для тех совместимых людей или коллективов, которые обладают персональными документами, в которых указаны (заполнены) требуемые реквизиты.
  • Рассчитанные периоды обладания категориями сохраняются в базе данных (в таблице r_categories_assigned).
  • После выполнения расчёта категорий всех людей и коллективов выполняется расчёт права на виды выплат (признаков учёта), если это определено в настройках задачи.
  • Расчёт категорий (и права на виды выплат) выполняется задачами «Редактор персональных документов» и «Массовый перерасчёт категорий».
    • Задача «Редактор персональных документов» всегда рассчитывает все категории, зарегистрированные в Системе, и поддерживает два способа расчёта категорий: «индивидуальный» и «расширенный». Она выполняет расчёт категорий явно (по требованию пользователя) или неявно (например, при создании или удалении персонального документа, если включена соответствующая опция).
    • Задача «Массовый перерасчёт категорий» имеет возможность рассчитывать как все категории, зарегистрированные в Системе, так и выбранные пользователем. В последнем случае возможна ситуация, в которой не выбраны категории, от которых зависит расчёт выбранных категорий. В этом случае выбранные категории не будут рассчитаны (или будут рассчитаны неправильно). Например, расчёт категории «A» (низкий приоритет) зависит от расчёта категории «B» (высокий приоритет). Если выбран расчёт только категории «A», эта категория не будет рассчитана (или будет рассчитана неправильно), так как её расчёт зависит от расчёта категории «B», которая не была рассчитана. Получить детальную информацию о категориях можно в разделе «Категории людей/коллективов». Кроме того, задача «Массовый перерасчёт категорий» позволяет задать контингент, для которого требуется перерассчитать категории. При этом соблюдается следующая последовательность расчёта:
№ п/п | Вид расчёта | Примечание
1 | Категории людей | Выполняется, если в контингент входят люди.
2 | Категории коллективов | Выполняется, если в контингент входят коллективы.
3 | Право на виды выплат людей | Выполняется, если в контингент входят люди и выбран режим перерасчёта права на виды выплат.
4 | Право на виды выплат коллективов | Выполняется, если в контингент входят коллективы и выбран режим перерасчёта права на виды выплат.

Примечание

На расчёт категорий влияет наличие персональных документов «Отметка о снятии с учёта» и «Свидетельство о смерти».

См. также

  • Алгоритм расчёта признаков учёта (права на виды выплат)
  • Алгоритмы


Расчёт признаков учёта (права на виды выплат)

Под расчётом признака учёта понимается нахождение периода (периодов) обладания признаком учёта. Период обладания признаком учёта определяется периодами обладания категориями, составляющими признак учёта. При выполнении расчёта признаков учёта необходимо учитывать следующие особенности:

  • Расчёт права на виды выплат может быть выполнен задачами «Редактор персональных документов и «Массовый перерасчёт категорий».
  • В Системе нет возможности выполнить отдельный расчёт права на виды выплат. Он осуществляется автоматически непосредственно вслед за расчётом категорий, если это определено в настройках задачи.
  • Расчёт права на виды выплат сначала выполняется для всех людей, затем для всех коллективов.
  • Способ определения периодов обладания признаком учёта определяется в диалоге свойств признака учёта справочника видов выплат.
  • Для регулярных выплат (см. «Атрибут вида выплаты IsRegular») периоды обладания признаками учёта округляются с учётом периодичности вида выплаты; для нерегулярных выплат округление не выполняется.
  • Если к признаку учёта относятся периоды расчёта, отменяющие действие признака учёта, то для людей/коллективов, зарегистрированных в районе периода расчёта и его нижестоящих районах, датой окончания периода обладания признаком учёта будет являться дата начала действия периода расчёта за вычетом одного дня.
  • Рассчитанные периоды обладания признаками учёта сохраняются в базе данных (в таблице r_pkaf_assigned).

См. также

  • Алгоритмы
  • Алгоритм расчёта категорий людей/коллективов


Расчёт среднедушевого дохода коллектива

Расчёт среднедушевого дохода коллектива выполняется следующим образом:

  1. Определяется фактическое количество месяцев, за которые рассчитывается среднедушевой доход, как количество месяцев между месяцем, следующим за месяцем окончания периода учёта доходов, и месяцем начала периода учёта доходов.
  2. Определяется количество членов коллектива (по соответствующей справке о составе семьи) на дату обращения1).
  3. Определяется общая сумма доходов членов коллектива, в которую входят доходы2):
    • относящиеся к людям, которые входят в коллектив на дату обращения;
    • относящиеся к периодам предоставления информации о доходах, за которые информация о доходах внесена полностью;
    • относящиеся к видам доходов, которые относятся к включаемой в расчёт группе, а также её дочерним группам с учётом иерархии районов 3);
    • не относящиеся к видам доходов, которые относятся к исключаемой из расчёта группе, а также её дочерним группам с учётом иерархии районов4).
  4. Рассчитывается среднедушевой доход как результат деления общей суммы доходов коллектива на число членов коллектива, которые входят в коллектив на дату обращения, и на количество месяцев, за которые рассчитывается среднедушевой доход.

См. также

  • Алгоритм расчёта среднедушевого дохода коллектива по виду выплаты
  • Алгоритмы
1) Если не задана опция «Учитывать доходы людей, находящихся на гособеспечении», то в число членов коллектива не включаются люди, обладающие на дату обращения категорией «Находящийся на государственном обеспечении».
2) Если не задана опция «Учитывать доходы людей, находящихся на гособеспечении», то при расчёте не учитываются доходы членов коллектива, обладающих на дату обращения категорией «Находящийся на государственном обеспечении».
3) Учитываются виды доходов, относящиеся к группам вышестоящих районов относительно района коллектива. Учитываются виды доходов, относящиеся к вышестоящим районам относительно района коллектива.
4) Не учитываются виды доходов, относящиеся к группам вышестоящих районов относительно района коллектива. Не учитываются виды доходов, относящиеся к вышестоящим районам относительно района коллектива.


Расчёт среднедушевого дохода коллектива по виду выплаты

Для расчёта среднедушевого дохода коллектива по виду выплаты используются параметры учёта доходов для вида выплаты.

Среднедушевой доход коллектива рассчитывается для конкретного вида выплаты на конкретную дату — дату обращения.

Расчёт выполняется следующим образом:

  1. Выбирается подходящая по району коллектива запись параметров учёта доходов из числа действующих на дату обращения.
  2. Определяются параметры расчёта, установленные для выбранной записи параметров.
  3. Определяются даты начала и окончания периода учёта доходов с помощью соответствующих SQL-выражений.
  4. После определения всех параметров учёта доходов для вида выплаты выполняется расчёт среднедушевого дохода коллектива.

См. также

  • Алгоритмы


Установка снимков

Установка снимка состоит из следующих этапов:

  1. инициализация;
  2. выполнение безусловного сценария «Перед проверкой» (BeforeCheck);
  3. обновление структуры объектов схемы;
  4. выполнение безусловного сценария «После обновления структуры» (PostStructure);
  5. обновление данных таблиц;
  6. перекомпиляция необходимых пакетов;
  7. включение отключённых ограничений целостности;
  8. включение отключённых триггеров;
  9. выполнение безусловного сценария «После обновления табличных данных» (PostTableData);
  10. обновление объектных привилегий ролей;
  11. выполнение безусловного сценария «После обновления объектных привилегий» (PostObjPriv);
  12. поиск отключённых ограничений целостности;
  13. завершение.

В процессе выполнения некоторых операций выполняется перекомпиляция необходимых пакетов и выполнение условных сценариев.

См. также

  • Алгоритмы


Включение отключённых ограничений целостности

При включении отключённых ограничений целостности включаются как ограничения целостности, отключённые при выполнении предыдущих этапов установки снимка, так и такие, которые были отключены ещё перед началом установки и не включились на этапе обновления данных таблиц.

Некоторые ограничения целостности могут не включиться из-за обнаружения в таблицах записей, которые их нарушают. Если это произошло при первой установке обновления, они могут успешно включиться при повторной установке. Если же они не включились после повторной установки, требуется выяснить причины, устранить их и включить ограничения целостности с помощью других программных средств. Возможно, после этого потребуется установить обновление ещё раз.

См. также

  • Установка снимка
  • Включение ограничений целостности


Выполнение безусловных сценариев

Безусловные сценарии — это SQL-выражения или анонимные PL/SQL-блоки, выполняющиеся на определённых этапах установки снимка независимо от того, выполнялись ли предшествующие этапы и были ли изменения при выполнении этих этапов. Текст сценариев включается в файл снимка при его создании и снабжается соответствующей директивой, по которой мастер обновления среды определяет вид данного сценария.

Безусловный сценарий выполняется только в том случае, если он имеется в снимке. Если при этом не задан параметр установки снимка «Выполнять непосредственно после проверки», то он просто дописывается в сохраняемый файл сценария. В противном случае он сохраняется в отдельный файл, после чего выполняется перекомпиляция необходимых пакетов и непосредственно выполнение сценария из сохранённого файла. Если задан параметр установки снимка «Запрашивать подтверждение операций обновления», то перед компиляцией пакетов запрашивается подтверждение пользователя на выполнение сценария. На этом этапе пользователь может подтвердить или отказаться от выполнения данного сценария, а также прервать установку снимка вообще.

Виды безусловных сценариев

BeforeCheck

PostStructure

PostTableData

PostObjPriv

См. также

  • Установка снимка
  • Задание параметров установки снимка
  • Выполнение условных сценариев


Обновление данных таблиц

В ходе обновления данных таблиц производится удаление, добавление и изменение записей в таблицах. Обновление происходит в следующем порядке:

  1. перекомпиляция необходимых пакетов;
  2. добавление в сценарий команд на выполнение условного сценария «Перед обновлением данных» (BeforeTableData);
  3. сравнение данных;
  4. формирование итогового сценария, добавление команд на:
    • отключение триггеров;
    • включение ограничений целостности;
    • удаление данных;
    • отключение ограничений целостности;
    • удаление уникальных индексов;
    • добавление/обновление данных;
    • восстановление уникальных индексов;
    • включение ограничений целостности;
    • включение триггеров;
  5. добавление в сценарий команд на выполнение условного сценария «После обновления данных» (AfterTableData);
  6. выполнение итогового сценария.

Выполнение сценария (включая условные сценарии) производится только в том случае, если включён параметр установки снимка «Обновлять данные таблиц».

Если включён параметр установки снимка «Запрашивать подтверждение операций обновления», то непосредственно перед выполнением сценария запрашивается подтверждение пользователя на его выполнение. В этом случае пользователь может отказаться от выполнения сценария на обновление данных таблиц; при этом работа «Мастера обновления среды Системы» завершается и дальнейшая установка обновления не выполняется.

См. также

  • Установка снимка
  • Задание параметров установки снимка


Обновление структуры объектов схемы

В ходе обновления структуры объектов схемы в схему добавляются новые объекты, удаляются ненужные и изменяется структура имеющихся. Обновление происходит в следующем порядке:

  1. перекомпиляция необходимых пакетов;
  2. сверка наличия и структуры имеющихся объектов с объектами в файле снимка;
  3. сверка ролей системы;
  4. формирование итогового сценария, добавление команд на:
    • выполнение условного сценария «Перед обновлением структуры» (BeforeStructure);
    • удаление объектов;
    • создание/обновление объектов;
    • добавление ограничений целостности таблиц;
    • обновление ролей Системы (создание и удаление);
    • выполнение условного сценария «После обновления структуры» (AfterStructure);
  5. выполнение итогового сценария.

Обновление структуры (включая условные сценарии) производится только в том случае, если включён параметр установки снимка «Обновлять структуры объектов схемы».

Если включён параметр установки снимка «Запрашивать подтверждение операций обновления», то непосредственно перед выполнением сценария запрашивается подтверждение пользователя на его выполнение. В этом случае пользователь может отказаться от выполнения сценария на обновление структуры объектов; при этом работа «Мастера обновления среды Системы» завершается и дальнейшая установка обновления не выполняется.

См. также

  • Установка снимка
  • Задание параметров установки снимка


Перекомпиляция необходимых пакетов

Перекомпиляция необходимых пакетов PL/SQL в процессе установки снимка выполняется для того, чтобы привести эти пакеты в валидное состояние. В противном случае обращение к хранимым процедурам и функциям из этих пакетов может завершиться неудачей. Фактически перевести пакеты в невалидное состояние может выполнение обновления структуры объектов схемы, а также любых условных и безусловных сценариев. Кроме того, пакеты изначально могут находиться в невалидном состоянии. Поскольку заранее неизвестно, будут ли пакеты приведены в невалидное состояние или нет, перекомпиляция выполняется в любом случае.

Компиляция пакетов выполняется в следующем порядке:

  1. pkGen;
  2. pkTSrv;
  3. pkSchema;
  4. pkUpd.

Если структура базы нарушена настолько, что пакеты компилируются с ошибками, установка обновления Системы может быть вообще невозможна. Такая ситуация может возникнуть при неполной установке снимка, а также при нарушении последовательности установке снимков c использованием параметра установки снимка «Игнорировать несоответствие версий среды».

См. также

  • Установка снимка
  • Задание параметров установки снимка


Отчётная система

Отчётная система представляет собой набор механизмов в iSZN, обеспечивающих формирование файлов в наиболее распространённых форматах представления данных (как документальных, так и специализированных), как правило, на основании данных, содержащихся в базе данных iSZN. Отчётная система является универсальным и гибким инструментом, позволяющим выполнять задачи формирования отчётов и экспорта данных из любой задачи, имеющей такую потребность.

Центральным понятием в отчётной системе является так называемый выходной документ, описывающий набор выгружаемых данных, а также структуру, параметры и критерии выгрузки.

Конечной целью создания выходного документа является, как правило, его формирование, то есть создание файлов с соответствующими данными.

  • Структура выходного документа
  • Этапы формирования выходного документа
  • Параметры отчётной системы


Структура выходного документа

Первичная выборка документа

Ключевым элементом в структуре выходного документа является первичная выборка. Если она задана (с помощью варианта выборки или напрямую, собственным завершением SQL-запроса), то она определяет набор записей и столбцов, которые могут быть использованы в документе, а также его сортировку. Если же она не задана, то подразумевается, что документ использует единичную выборку, то есть при его формировании в первичной выборке будет выбрана единственная запись, а в числе доступных будут только расчётные столбцы и столбцы с собственным SQL-выражением.

Внешний вид документа

Внешний вид документа определяется следующими элементами:

  1. Структурой содержимого документа.
  2. Заданными для документа параметрами страницы (в случае, если выбранный экспортёр их использует).
  3. Выбранным для формирования экспортёром документа, и, соответственно, форматом файла и связанными с ним ограничениями.

Структура содержимого документа

Содержимое документа составляется из блоков, называемых бэндами. Каждый бэнд представляет собой горизонтальную полосу во всю ширину документа; высота бэнда определяется его типом и содержимым. Бэнды бывают нескольких типов:

  • Текстовые бэнды — текстовый блок, заголовок файла, завершение файла, верхний колонтитул и нижний колонтитул.
  • Таблица первичной выборки.
  • Вложенная таблица.
  • Горизонтальная линия.
  • Разрыв страницы.

У каждого бэнда может быть задано наименование, используемое при проектировании структуры документа и в сообщениях об ошибках. Кроме того, в зависимости от типа у бэнда может задаваться ещё ряд характеристик (набор столбцов для табличных бэндов, текст содержимого для текстовых и тому подобное). Набор бэндов документа, их свойства и порядок следования проектируются визуально с помощью специального дизайнера, находящегося в диалоге свойств выходного документа.

Параметры страницы

Параметры страницы имеют смысл для некоторых форматов файлов и включают в себя размер бумаги, её ориентацию, поля печати и способ нумерации страниц. Они задаются в диалоге параметров страницы выходного документа.

Экспортёр документа

Универсальность отчётной системы iSZN позволяет формировать большинство документов в более чем один формат. Достигается это использованием набора специальных модулей — экспортёров документа, каждый из которых формирует файл своего формата. Поскольку форматы файлов данных сильно отличаются по возможностям оформления (форматирования) информации (например, бессмысленно говорить о шрифтах в простом текстовом файле), то становится очевидно, что набор учитываемых характеристик выходного документа также зависит от выбранного для формирования документа экспортёра. Подробно данные ограничения перечислены в описании каждого конкретного экспортёра.

Критерии документа

В зависимости от заданных параметров первичная выборка документа может требовать задания критериев, которое производится с помощью соответствующего выборке редактора критериев. Критерии позволяют ограничить набор выбираемых записей путём определения условий, которым эти записи должны соответствовать.

Параметры документа

Более тонкая настройка поведения компонентов отчётной системы при формировании документа может быть выполнена путём задания значений параметров документа; с их помощью можно указать, например, на необходимость запрашивания способа сортировки документа непосредственно перед его формированием, переопределить имя или расширение выходного файла, ограничить список форматов, в которые допустимо формировать документ или задать значения по умолчанию для вводимых при формировании параметров.


Этапы формирования выходного документа

Процесс формирования выходного документа состоит из следующих основных этапов:

  1. Считывание характеристик выходного документа из базы данных.
  2. Выбор параметров формирования пользователем:
    • Ввод значений параметров отчётной системы.
    • Ввод критериев запросной системы.
    • Выбор экспортёра.
    • Выбор имени файла/каталога.
  3. Выполнение предварительного SQL-сценария.
  4. Выполнение запроса для подсчёта количества записей, которое возвращает запрос первичной выборки выходного документа.
  5. Конструирование SQL-выражения первичного запроса.
  6. Конструирование SQL-выражений вторичных запросов.
  7. Выполнение сформированного запроса первичной выборки.
  8. Выполнение сформированных запросов вторичных выборок.
  9. Сохранение результатов запроса в файл (файлы)/каталог (каталоги).


Параметры отчётной системы

Данный раздел описывает параметры отчётной системы.

Стандартные параметры выходного документа

  • DefaultExtension
  • DefaultFileName
  • DisableOpenFile
  • EditCriteriaOnExport
  • EditCriteriaPageOnly
  • EditSortColsOnExport
  • MediaTypes

Стандартные параметры отчётной системы

Техническое наименование | Наименование
AGENT | Агент
AGENTS | Агенты
AMOUNTS | Значения сумм
BANK_CONTRACT_DATE | Дата договора с банком
BANK_CONTRACT_NUMBER | Номер договора с банком
CERTIFICATE_REQS | Реквизиты документа, подтверждающего категорию
CITIES | Населённые пункты
COLL_MEMBER | Член коллектива
COLL_MEMBERS | Члены коллектива
CONSIDER_COLL_MEMBERSHIP | Учитывать периоды нахождения в коллективе
CURRENCY1 | Денежные средства 1
CURRENCY2 | Денежные средства 2
CURRENCY3 | Денежные средства 3
DATES | Даты выборки
DATES1 | Даты выборки 1
DATES2 | Даты выборки 2
DEDUCTION | Удержание
DEDUCTIONS | Удержания
DEDUCTION_ACTIVITY_MODE | Активность удержания
DELIVERY_FEE | Почтовый сбор
EDUCATIONAL_INSTITUTIONS | Образовательные учреждения
EXPERIENCE_KIND | Вид стажа
EXPERIENCE_KINDS | Виды стажа
E_STATE_SERVICE | Гос.услуги в эл.виде - Вид государственной программы
FILTER_HAVING_CERTIFICATE | Фильтр по наличию (отсутствию) свидетельства
FIN_SOURCE | Источник финансирования
HCS_SZN_AGENTS | Агенты ЖКУ
INCLUDE_CLOSED_PC | Включать снятых с учёта
INCOME_KINDS | Виды дохода
MDD_FEDERAL | Федеральный стандарт МДД
MDD_REGIONAL | Региональный стандарт МДД
PAYEE_REGISTER_NUMBER | Номер реестра получателей
PAYMENT_ORDER_DATE | Дата платёжного поручения
PAYMENT_ORDER_NUMBER | Номер платёжного поручения
PAYOUT_DOCS_0_178 | Документы оплаты пособия ребёнку военнослужащего, проходящего службу по призыву
PAYOUT_DOCS_0_179 | Документы оплаты пособия беременной жене военнослужащего, проходящего службу по призыву
PAYOUT_DOCS_0_24 | Документы оплаты пособия при рождении ребёнка
PAYOUT_DOCS_0_37 | Документы оплаты пособия женщинам, вставшим на учёт в ранние сроки беременности
PAYOUT_DOCS_0_38 | Документы оплаты ежемесячного пособия по уходу за ребёнком
PAYOUT_DOCS_0_40 | Документы оплаты ежемесячного пособия по беременности и родам
PC_ADDRESS_KIND | Вид адреса
PC_CATEGORIES | Выбранные категории людей/коллективов
PC_DATA_BY_PC_KEYWORD | Данные из документа «Дополнительные сведения»
PC_XML_DI_DATA_SOURCE | Источник данных, используемый для импорта XML-дампов людей/коллективов
PC_XML_OUTPUT_PARAMS | Параметры формирования XML-дампа человека/коллектива
PDOC_CLASS | Класс персонального документа
PDOC_CLASSES | Классы персональных документов
PDOC_INSTANCE | Экземпляр персонального документа
PDOC_INSTANCES | Экземпляры персональных документов
PDOC_REQS | Значения реквизитов персонального документа
PDOC_REQS1 | Значения реквизитов персонального документа № 1
PDOC_REQS2 | Значения реквизитов персонального документа № 2
PDOC_REQ_7122 | Категории пенсионеров по факту «работы/неработы»
PDOC_TABLE_ROW | Строка таблицы экземпляра персонального документа
PKAFS | Признаки учёта
PKIND | Вид выплаты
PKINDS | Виды выплат
PKIND_0_174_LIST_KIND | Вид списка семей-претендентов на получение социальных выплат на приобретение (строительство) жилья
PKIND_0_174_LIST_PRGKINDS | Виды целевых программ на получение социальных выплат на приобретение (строительство) жилья
PKIND_0_174_PKAFS | Признаки учёта по социальной выплате на приобретение (строительство) жилья
PKIND_0_174_PRGKIND | Вид целевой программы на получение социальных выплат на приобретение (строительство) жилья
PKIND_0_174_YEAR | Год участия в программе на получение социальных выплат на приобретение (строительство) жилья
PK_DATES | Даты по виду выплаты
PK_ITEM | Предмет назначения
PK_ITEMS | Список предметов назначения
PROSTHESIS_CATEGORIES | Категории граждан, нуждающихся в протезно-ортопедических изделиях
PROSTHESIS_RESOLUTION | Решение по выдаче протезно-ортопедических изделий
RECORDS_PER_FILE | Количество записей в одном файле
REGION_CUSTOM | Район
REGION_FOLDER | Район-папка
REGION_LEAF | Листьевой район
REGISTRY_CATEGORIES | Категории федерального и регионального регистров
SBRF_OPERATION_CODE | Вид зачисления
SOCIAL_SERVICES_CENTER | Центр социального обслуживания населения
SSC_DEPARTMENT_AT_HOME | Отделение ЦСО — надомное обслуживание
SSC_DEPARTMENT_SEMISTATIONARY | Отделение ЦСО — полустационарное обслуживание
SSC_DEPARTMENT_STATIONARY | Отделение ЦСО — стационарное обслуживание
STREETS | Улицы
SURVEY | Социологический опрос
USER | Пользователь

Параметры бэндов

  • Txt_CollapseTableLines

Параметры задач

  • Массовая оплата
  • Мастер создания выходных документов
  • Редактор персональных документов

Параметры провайдеров

  • Провайдер для перекрёстного запроса по категориям
  • Провайдер для приходного кассового ордера (возврат сумм переплаты)
  • Провайдер для разового поручения (оплаты сумм)
  • Провайдер для учёта выплаты
  • Провайдер для учёта учащихся
  • Провайдер по умолчанию

Параметры экспортёров

  • CSV_Delimiter
  • CSV_UseSystemListDelimiter
  • HTML_Encoding
  • Txt_CharWidth
  • Txt_Encoding
  • Txt_TabColDelimiter
  • XLS_ApplyBandAlignment
  • XLS_DatatypeExportMode
  • XLS_KeepTabColumnWidth
  • XML_Encoding

Прочие параметры

  • CURRENT_ASG
  • CURRENT_PC
  • CURRENT_PDOC
  • VT_OBJECT_REFERENCE

См. также

  • Справочник стандартных параметров отчётной системы


DefaultExtension

Данный параметр определяет расширение файла (с точкой в начале), в котором сохраняется выходной документ, по умолчанию.

Если данный параметр не задан, то при сохранении выходного документа расширение файла определяется экспортёром выходного документа.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


DefaultFileName

Данный параметр определяет имя файла, в котором сохраняется выходной документ, по умолчанию.

Если данный параметр не задан, то при сохранении выходного документа имя файла определяется наименованием выходного документа и текущими датой и временем.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


DisableOpenFile

Данный параметр позволяет запретить открытие файла, содержащего сформированный выходной документ. Если значение параметра равно 1, то файл, содержащий сформированный выходной документ, не будет открыт.

Если данный параметр не задан или имеет значение отличное от 1, то необходимость открытия файла (каталога) после формирования выходного документа определяется флажком «Открыть файл после завершения формирования/Открыть каталог после завершения формирования» страницы выбора параметров формирования документа.

Если значение параметра равно 1 и выходной документ помещается в несколько файлов (имена которых определяются столбцом имени файла отчётной системы), то доступна возможность открыть каталог, в который помещается выходной документ.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


EditCriteriaOnExport

Данный параметр определяет необходимость вызова перед формированием выходного документа редактора критериев.

Если значение параметра равно 1, то перед экспортом документа (в котором используются критерии) отображается редактор критериев.

Если данный параметр не задан или имеет значение отличное от 1, редактор критериев не вызывается.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


EditCriteriaPageOnly

Данный параметр определяет необходимость вызова только страницы «Задание критериев» редактора критериев.

Если значение параметра равно 1, то:

  • при вызове редактора критериев по людям/коллективам вызывается страница «Задание критериев» (страница «Выбор субъекта критериев» при этом не вызывается);
  • при вызове редактора критериев по назначениям вызывается страница «Задание критериев» (при этом страница «Выбор вида выплаты» не вызывается);
  • при вызове редактора критериев по выплатным суммам вызывается страница «Задание критериев» (при этом страница «Выбор видов выплат» не вызывается).

Если данный параметр не задан или имеет значение отличное от 1, то вызываются все страницы редактора критериев.

Параметр имеет смысл, если для параметра EditCriteriaOnExport задано значение 1.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


EditSortColsOnExport

Данный параметр определяет необходимость вызова перед формированием выходного документа редактора видов сортировки.

Если для выходного документа задано значение параметра 1, то перед его формированием отображается страница выбора видов сортировки для первичной выборки.

Если для бэнда «Вложенная таблица» задано значение параметра 1, то перед формированием выходного документа отображается страница выбора сортировки для таблицы вторичной выборки.

Если данный параметр не задан или имеет значение отличное от 1, то редактор видов сортировки не вызывается.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


MediaTypes

Данный параметр определяет набор типов информации (форматов, в которые можно формировать выходной документ) через «;», например: text/html, text/plain. Каждый конкретный экспортёр предоставляет данные определённого типа; соответственно, с помощью этого параметра можно ограничить список экспортёров, доступных для выбора при формировании документа.

Если данный параметр не задан, то при сохранении выходного документа доступны все экспортёры, используемые в КИС iSZN.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы


Агент

Параметр AGENT предназначен для передачи отчётной системе выбранного пользователем агента. Выбор производится из справочника агентов и товаров/услуг.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Агенты

Параметр AGENTS предназначен для передачи отчётной системе выбранных пользователем агентов. Выбор производится из справочника агентов и товаров/услуг.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Агенты ЖКУ

Параметр HCS_SZN_AGENTS предназначен для передачи отчётной системе списка организаций, предоставляющих жилищно-коммунальные услуги. Выбор производится из справочника агентов и товаров/услуг.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник агентов и товаров/услуг
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Активность удержания

Параметр DEDUCTION_ACTIVITY_MODE предназначен для передачи отчётной системе признака необходимости учёта состояния удержаний.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Вид адреса

Параметр PC_ADDRESS_KIND предназначен для передачи отчётной системе выбранного пользователем вида адреса человека/коллектива. Выбор производится из справочника видов адресов людей/коллективов.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Вид выплаты

Параметр PKIND предназначен для передачи отчётной системе выбранного пользователем вида выплаты. Выбор производится из справочника видов выплат.

Для ввода значения параметра используется страница выбора видов выплат.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора видов выплат (техническая информация)


Вид зачисления

Параметр SBRF_OPERATION_CODE предназначен для передачи отчётной системе кода вида зачисления для Сбербанка РФ.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Вид списка семей-претендентов на получение социальных выплат на приобретение (строительство) жилья

Параметр PKIND_0_174_LIST_KIND предназначен для передачи отчётной системе выбранного пользователем вида списка семей-претендентов на получение выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области».

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Вид стажа

Параметр EXPERIENCE_KIND предназначен для передачи отчётной системе вида стажа. Выбор производится из справочника видов стажа.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник видов стажа
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Вид целевой программы на получение социальных выплат на приобретение (строительство) жилья

Параметр PKIND_0_174_PRGKIND предназначен для передачи отчётной системе выбранного пользователем вида целевой программы на получение выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области». Выбор производится из справочника видов целевых программ приобретения жилья.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Виды выплат

Параметр PKINDS предназначен для передачи отчётной системе выбранных пользователем видов выплат. Выбор производится из справочника видов выплат.

Для ввода значения параметра используется страница выбора видов выплат.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора видов выплат (техническая информация)


Виды дохода

Параметр INCOME_KINDS предназначен для передачи отчётной системе списка видов доходов людей/коллективов. Выбор производится из справочника видов доходов людей/коллективов.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Виды стажа

Параметр EXPERIENCE_KINDS предназначен для передачи отчётной системе списка видов стажа. Выбор производится из справочника видов стажа.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник видов стажа
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Виды целевых программ на получение социальных выплат на приобретение (строительство) жилья

Параметр PKIND_0_174_LIST_PRGKINDS предназначен для передачи отчётной системе выбранных пользователем видов целевых программ на получение выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области». Выбор производится из справочника видов целевых программ приобретения жилья.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Включать снятых с учёта

Параметр INCLUDE_CLOSED_PC определяет, нужно ли включать в выборку людей, снятых с учёта.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Персональный документ «Отметка о снятии с учёта»
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Выбранные категории людей/коллективов

Параметр PC_CATEGORIES предназначен для передачи отчётной системе списка категорий людей/коллективов. Выбор производится из справочника категорий людей/коллективов.

Для ввода значения параметра используется страница выбора категорий.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник категорий людей/коллективов
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора категорий (техническая информация)


Год участия в программе на получение социальных выплат на приобретение (строительство) жилья

Параметр PKIND_0_174_YEAR предназначен для передачи отчётной системе года участия в программе на получение выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области».

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Государственные услуги в электронном виде - Вид государственной программы

Параметр E_STATE_SERVICE предназначен для передачи отчётной системе вида государственной услуги. Выбор производится из справочника видов государственных услуг. Для выбора доступны записи справочника, зарегистрированные в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник видов стажа
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Данные из документа «Дополнительные сведения»

Параметр PC_DATA_BY_PC_KEYWORD предназначен для передачи отчётной системе данных, выбираемых из персонального документа «Дополнительные сведения».

Для ввода значения параметра используется страница выбора дополнительных сведений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора дополнительных сведений (техническая информация)


Дата договора с банком

Параметр BANK_CONTRACT_DATE предназначен для передачи отчётной системе даты договора между банком и организацией-плательщиком.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Дата платёжного поручения

Параметр PAYMENT_ORDER_DATE предназначен для передачи отчётной системе даты платёжного поручения.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Даты выборки

Параметр DATES предназначен для передачи отчётной системе дат. С его помощью можно выбрать от одной до трёх дат, например можно выбрать даты начала и окончания некоторого периода или дату выборки данных.

Для ввода значения параметра используется страница выбора дат.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора дат (техническая информация)


Даты выборки 1

Параметр DATES1 предназначен для передачи отчётной системе дат. С его помощью можно выбрать от одной до трёх дат, например можно выбрать даты начала и окончания некоторого периода или дату выборки данных.

Для ввода значения параметра используется страница выбора дат.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора дат (техническая информация)


Даты выборки 2

Параметр DATES2 предназначен для передачи отчётной системе дат. С его помощью можно выбрать от одной до трёх дат, например можно выбрать даты начала и окончания некоторого периода или дату выборки данных.

Для ввода значения параметра используется страница выбора дат.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора дат (техническая информация)


Даты по виду выплаты

Параметр PK_DATES предназначен для передачи отчётной системе дат по виду выплаты. С его помощью можно выбрать дату выборки данных, даты начала и окончания периода выборки назначенных и выплатных сумм.

Для ввода значения параметра используется страница выбора дат по виду выплаты.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора дат по виду выплаты (техническая информация)


Денежные средства 1

Параметр CURRENCY1 предназначен для передачи отчётной системе размера денежных средств.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Денежные средства 2

Параметр CURRENCY2 предназначен для передачи отчётной системе размера денежных средств.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Денежные средства 3

Параметр CURRENCY3 предназначен для передачи отчётной системе размера денежных средств.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Документы оплаты ежемесячного пособия по беременности и родам

Параметр PAYOUT_DOCS_0_40 предназначен для передачи отчётной системе списка документов оплаты ежемесячного пособия по беременности и родам.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Документы оплаты ежемесячного пособия по уходу за ребёнком

Параметр PAYOUT_DOCS_0_38 предназначен для передачи отчётной системе списка документов оплаты ежемесячного пособия по уходу за ребёнком.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Документы оплаты пособия беременной жене военнослужащего, проходящего службу по призыву

Параметр PAYOUT_DOCS_0_179 предназначен для передачи отчётной системе списка документов оплаты единовременного пособия беременной жене военнослужащего, проходящего службу по призыву.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Документы оплаты пособия женщинам, вставшим на учёт в ранние сроки беременности

Параметр PAYOUT_DOCS_0_37 предназначен для передачи отчётной системе списка документов оплаты единовременного пособия женщинам, вставшим на учёт в ранние сроки беременности.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Документы оплаты пособия при рождении ребёнка

Параметр PAYOUT_DOCS_0_24 предназначен для передачи отчётной системе списка документов оплаты единовременного пособия при рождении ребёнка.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Документы оплаты пособия ребёнку военнослужащего, проходящего службу по призыву

Параметр PAYOUT_DOCS_0_178 предназначен для передачи отчётной системе списка документов оплаты ежемесячного пособия ребёнку военнослужащего, проходящего службу по призыву.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник документов оплаты сумм
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Значения реквизитов персонального документа

Параметр PDOC_REQS предназначен для передачи отчётной системе списка реквизитов персонального документа.

Для ввода значения параметра используется страница выбора реквизитов персонального документа.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора реквизитов персонального документа (техническая информация)


Значения реквизитов персонального документа № 1

Параметр PDOC_REQS1 предназначен для передачи отчётной системе списка реквизитов первого персонального документа.

Для ввода значения параметра используется страница выбора реквизитов персонального документа.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора реквизитов персонального документа (техническая информация)


Значения реквизитов персонального документа № 2

Параметр PDOC_REQS2 предназначен для передачи отчётной системе списка реквизитов второго персонального документа.

Для ввода значения параметра используется страница выбора реквизитов персонального документа.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора реквизитов персонального документа (техническая информация)


Значения сумм

Параметр AMOUNTS предназначен для передачи отчётной системе различных сумм. С его помощью можно выбрать от одной до трёх сумм.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Источник данных, используемый для импорта XML-дампов людей/коллективов

Параметр PC_XML_DI_DATA_SOURCE предназначен для передачи отчётной системе выбранного пользователем источника данных для импорта XML-дампов людей/коллективов. Выбор производится из справочника источников данных для импорта.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник агентов и товаров/услуг
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Источник финансирования

Параметр FIN_SOURCE предназначен для передачи отчётной системе выбранного пользователем источника финансирования. Выбор производится из справочника источников финансирования. Для выбора доступны источники финансирования, зарегистрированные в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Категории граждан, нуждающихся в протезно-ортопедических изделиях

Параметр PROSTHESIS_CATEGORIES предназначен для передачи отчётной системе выбранных пользователем категорий граждан, нуждающихся в протезно-ортопедических изделиях. Выбор производится из справочника категорий граждан, нуждающихся в протезно-ортопедических изделиях.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Категории пенсионеров по факту «работы/неработы»

Параметр PDOC_REQ_7122 предназначен для передачи отчётной системе категории пенсионера. Для выбора доступны следующие пункты:

  • (пенсионеры, у которых отсутствует факт «работы/неработы»);
  • (работающие и неработающие пенсионеры);
  • Только неработающие пенсионеры;
  • Только работающие пенсионеры.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Категории федерального и регионального регистров

Параметр REGISTRY_CATEGORIES предназначен для передачи отчётной системе выбранных пользователем категорий федерального и регионального регистров. Выбор производится из справочника категорий федерального и регионального регистров.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Класс персонального документа

Параметр PDOC_CLASS предназначен для передачи отчётной системе выбранного пользователем класса персонального документа. Выбор производится из справочника классов персональных документов.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Классы персональных документов

Параметр PDOC_CLASSES предназначен для передачи отчётной системе выбранных пользователем классов персональных документов. Выбор производится из справочника классов персональных документов.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Количество записей в одном файле

Параметр RECORDS_PER_FILE предназначен для передачи отчётной системе максимального количества записей в одном файле. Используется для записи данных в файлы таким образом, чтобы в каждом файле было не более указанного количества записей.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Листьевой район

Параметр REGION_LEAF предназначен для передачи отчётной системе выбранного пользователем листьевого (рабочего) района. Выбор производится из справочника иерархии районов.

Для ввода значения параметра используется страница выбора района.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора района (техническая информация)


Населённые пункты

Параметр CITIES предназначен для передачи отчётной системе списка населённых пунктов. Выбор производится из справочника населённых пунктов и улиц.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Номер договора с банком

Параметр BANK_CONTRACT_NUMBER предназначен для передачи отчётной системе номера договора между банком и организацией-плательщиком.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Номер платёжного поручения

Параметр PAYMENT_ORDER_NUMBER предназначен для передачи отчётной системе номера платёжного поручения.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Номер реестра получателей

Параметр PAYEE_REGISTER_NUMBER предназначен для передачи отчётной системе номера реестра получателей.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Образовательные учреждения

Параметр EDUCATIONAL_INSTITUTIONS предназначен для передачи отчётной системе списка образовательных учреждений. Выбрать можно только образовательные учреждения, которые имеют персональный документ «Паспорт образовательного учреждения».

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Отделение ЦСО — надомное обслуживание

Параметр SSC_DEPARTMENT_AT_HOME предназначен для передачи отчётной системе выбранного пользователем отделения социального обслуживания населения, обеспечивающего предоставление социальных услуг гражданам по месту их проживания.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Отделение ЦСО — полустационарное обслуживание

Параметр SSC_DEPARTMENT_SEMISTATIONARY предназначен для передачи отчётной системе выбранного пользователем отделения социального обслуживания населения, обеспечивающего предоставление социальных услуг гражданам в течение определённого времени суток, то есть в условиях дневного или ночного их пребывания в учреждении.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Отделение ЦСО — стационарное обслуживание

Параметр SSC_DEPARTMENT_STATIONARY предназначен для передачи отчётной системе выбранного пользователем отделения социального обслуживания населения, осуществляющего социальное обслуживание граждан в стационарных условиях, то есть в условиях постоянного, временного (до 6 месяцев) и пятидневного в неделю проживания их в учреждении.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Параметры формирования XML-дампа человека/коллектива

Параметр PC_XML_OUTPUT_PARAMS предназначен для передачи отчётной системе списка видов данных, которые должны быть сохранены в XML-дампе человека/коллектива. Выбор производится из справочника параметров формирования XML-дампа.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Пользователь

Параметр USER предназначен для передачи отчётной системе пользователя. Выбор производится из справочника пользователей. Доступны пользователи, зарегистрированные в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Почтовый сбор

Параметр DELIVERY_FEE предназначен для передачи отчётной системе значения почтового сбора в процентах.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Предмет назначения

Параметр PK_ITEM предназначен для передачи отчётной системе выбранного пользователем предмета назначения. Выбор производится из справочника предметов назначения. Для выбора доступны предметы назначения, зарегистрированные в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Признаки учёта

Параметр PKAFS предназначен для передачи отчётной системе выбранных пользователем признаков учёта. Выбор производится из справочника видов выплат. Для выбора доступны признаки учёта видов выплат, зарегистрированных в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Признаки учёта по социальной выплате на приобретение (строительство) жилья

Параметр PKIND_0_174_PKAFS предназначен для передачи отчётной системе выбранных пользователем признаков учёта по виду выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области». Выбор производится из справочника видов выплат.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Район

Параметр REGION_CUSTOM предназначен для передачи отчётной системе выбранного пользователем района. Выбор производится из справочника иерархии районов.

Для ввода значения параметра используется страница выбора района.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора района (техническая информация)


Район-папка

Параметр REGION_FOLDER предназначен для передачи отчётной системе выбранного пользователем района-папки. Выбор производится из справочника иерархии районов.

Для ввода значения параметра используется страница выбора района.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора района (техническая информация)


Региональный стандарт МДД

Параметр MDD_REGIONAL предназначен для передачи отчётной системе значения регионального стандарта максимально допустимой доли расходов на оплату ЖКУ.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Реквизиты документа, подтверждающего категорию

Параметр CERTIFICATE_REQS предназначен для передачи отчётной системе списка реквизитов, выбираемых из персонального документа «Документы, подтверждающие категории».

Для ввода значения параметра используется страница выбора реквизитов документа, подтверждающего категорию.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора реквизитов документа, подтверждающего категорию (техническая информация)


Решение по выдаче протезно-ортопедических изделий

Параметр PROSTHESIS_RESOLUTION предназначен для передачи отчётной системе выбранных пользователем решений по выдаче протезно-ортопедических изделий. Выбор производится из справочника видов решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Социологический опрос

Параметр SURVEY предназначен для передачи отчётной системе выбранного пользователем социологического опроса (опросника). Выбор производится из справочника социологических опросов. Доступны социологические опросы, относящиеся к району текущего пользователя, а также вышестоящим и нижестоящим районам.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Список предметов назначения

Параметр PK_ITEMS предназначен для передачи отчётной системе выбранных пользователем предметов назначения. Выбор производится из справочника предметов назначения. Для выбора доступны предметы назначения, зарегистрированные в районе текущего пользователя, а также в вышестоящих и нижестоящих районах.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Строка таблицы экземпляра персонального документа

Параметр PDOC_TABLE_ROW предназначен для передачи отчётной системе выбранной пользователем строки таблицы экземпляра персонального документа.

Для ввода значения параметра используется страница выбора строк таблицы экземпляра персонального документа.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора строк таблицы экземпляра персонального документа (техническая информация)


Удержание

Параметр DEDUCTION предназначен для передачи отчётной системе выбранного пользователем удержания.

Для ввода значения параметра используется страница выбора удержаний.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора удержаний (техническая информация)


Удержания

Параметр DEDUCTIONS предназначен для передачи отчётной системе выбранных пользователем удержаний.

Для ввода значения параметра используется страница выбора удержаний.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора удержаний (техническая информация)


Улицы

Параметр STREETS предназначен для передачи отчётной системе списка улиц. Выбор производится из справочника населённых пунктов и улиц.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Учитывать периоды нахождения в коллективе

Параметр CONSIDER_COLL_MEMBERSHIP предназначен для передачи отчётной системе информации о необходимости учёта периодов нахождения человека в коллективе.

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей редактирования значения параметра (техническая информация)


Федеральный стандарт МДД

Параметр MDD_FEDERAL предназначен для передачи отчётной системе значения федерального стандарта максимально допустимой доли расходов на оплату ЖКУ.

Для ввода значения параметра используется страница выбора числовых значений.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора числовых значений (техническая информация)


Фильтр по наличию (отсутствию) свидетельства

Параметр FILTER_HAVING_CERTIFICATE предназначен для передачи отчётной системе признака необходимости учёта наличия свидетельства. Параметр является логическим значением и имеет три состояния:

  • «Истина» — соответствует установленному флажку;
  • «Ложь» — соответствует снятому флажку;
  • «Не задано» — соответствует промежуточному состоянию флажка (серого цвета).

Для ввода значения параметра используется страница редактирования значения параметра.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства предоставляемые страницей редактирования значения параметра (техническая информация)


Центр социального обслуживания населения

Параметр SOCIAL_SERVICES_CENTER предназначен для передачи отчётной системе выбранного пользователем центра социального обслуживания населения.

Для ввода значения параметра используется страница выбора элементов из списка.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора элементов из списка (техническая информация)


Член коллектива

Параметр COLL_MEMBER предназначен для передачи отчётной системе выбранного пользователем члена коллектива.

Для ввода значения параметра используется страница выбора членов коллектива.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора членов коллектива (техническая информация)


Члены коллектива

Параметр COLL_MEMBERS предназначен для передачи отчётной системе выбранных пользователем членов коллектива.

Для ввода значения параметра используется страница выбора членов коллектива.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора членов коллектива (техническая информация)


Экземпляр персонального документа

Параметр PDOC_INSTANCE предназначен для передачи отчётной системе экземпляра персонального документа человека или коллектива.

Для ввода значения параметра используется страница выбора экземпляров персональных документов.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора экземпляров персональных документов (техническая информация)


Экземпляры персональных документов

Параметр PDOC_INSTANCES предназначен для передачи отчётной системе экземпляров персональных документов человека или коллектива.

Для ввода значения параметра используется страница выбора экземпляров персональных документов.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы
  • Справочник стандартных параметров отчётной системы
  • Свойства, предоставляемые страницей выбора экземпляров персональных документов (техническая информация)


Txt_CollapseTableLines

Данный параметр табличных бэндов позволяет запретить вывод пробелов между столбцами.

Если значение параметра равно 1, то при экспорте таблицы с выключенными линиями символ пробела не выводится между столбцами.

Если данный параметр не задан или имеет значение отличное от 1, то символ пробела выводится между столбцами при экспорте таблицы с выключенными линиями.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


CSV_Delimiter

Данный параметр предоставляется экспортёром в CSV и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) символа-разделителя значений полей.

Для ввода значения параметра используется страница выбора параметров экспорта в CSV.

При указании значения параметра в выходном документе, если указано несколько символов, то используется только первый.

Если в параметрах выходного документа одновременно указаны значения параметров CSV_Delimiter и CSV_UseSystemListDelimiter, то используется значение параметра CSV_Delimiter.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


CSV_UseSystemListDelimiter

Данный параметр предоставляется экспортёром в CSV и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) режима использования символа-разделителя, указанного в настройках Windows.

Для ввода значения параметра используется страница выбора параметров экспорта в CSV.

При указании значения параметра в выходном документе доступны следующие значения:

Значение | Описание
0 | Не использовать символ-разделитель, указанный в настройках Windows
1 | Использовать символ-разделитель, указанный в настройках Windows
False | Не использовать символ-разделитель, указанный в настройках Windows
True | Использовать символ-разделитель, указанный в настройках Windows

Если в параметрах выходного документа одновременно указаны значения параметров CSV_UseSystemListDelimiter и CSV_Delimiter, то используется значение параметра CSV_Delimiter.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


HTML_Encoding

Данный параметр предоставляется экспортёром в HTML и предназначен для передачи отчётной системе выбранной пользователем (или указанной в параметрах выходного документа) кодировки символов, используемой при формировании выходного документа.

Для ввода значения параметра используется страница выбора параметров экспорта в HTML.

При указании значения параметра в выходном документе доступны следующие значения:

Значение | Описание
WINDOWS-1251 | Кодировка Windows
IBM866 | Кодировка DOS/OEM
UTF-8 | Кодировка UTF-8

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


Txt_CharWidth

Данный параметр предоставляется экспортёром в текст и предназначен для передачи отчётной системе выбранной пользователем (или указанной в параметрах выходного документа) ширины страницы в символах, используемой при формировании выходного документа для выравнивания бэндов и переноса текста.

Для ввода значения параметра используется страница выбора параметров экспорта в текст.

При указании значения параметра в выходном документе ноль, отрицательные и текстовые значения трактуются как отсутствие ограничений ширины.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


Txt_Encoding

Данный параметр предоставляется экспортёром в текст и предназначен для передачи отчётной системе выбранной пользователем (или указанной в параметрах выходного документа) кодировки символов, используемой при формировании выходного документа.

Для ввода значения параметра используется страница выбора параметров экспорта в текст.

При указании значения параметра в выходном документе доступны следующие значения:

Значение | Описание
WINDOWS-1251 | Кодировка Windows
IBM866 | Кодировка DOS/OEM
UTF-8 | Кодировка UTF-8

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


Txt_TabColDelimiter

Данный параметр предоставляется экспортёром в текст и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) символа-разделителя столбцов таблиц, используемого при формировании выходного документа.

Для ввода значения параметра используется страница выбора параметров экспорта в текст.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


XLS_ApplyBandAlignment

Данный параметр предоставляется экспортёром в Microsoft Excel и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) режима выравнивания данных, используемого при формировании выходного документа.

Если значение параметра равно 1, то при формировании выходного документа будет применяться выравнивание, указанное в свойствах бэнда.

Если данный параметр не задан или имеет значение отличное от 1, то выравнивание, заданное в свойствах бэндов, игнорируется и все бэнды выравниваются по левому краю

Для ввода значения параметра используется страница выбора параметров экспорта в Microsoft Excel.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


XLS_DatatypeExportMode

Данный параметр предоставляется экспортёром в Microsoft Excel и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) режима экспорта типов данных, используемого при формировании выходного документа.

Для ввода значения параметра используется страница выбора параметров экспорта в Microsoft Excel.

При указании значения параметра в выходном документе доступны следующие значения:

Значение | Описание
demValueDatatype | Использовать тип данных значения.
demColumnDatatype | Использовать тип данных, указанный в свойствах столбца.
demString | Использовать текстовый тип данных.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


XLS_KeepTabColumnWidth

Данный параметр предоставляется экспортёром в Microsoft Excel и предназначен для передачи отчётной системе выбранного пользователем (или указанного в параметрах выходного документа) режима определения ширины столбцов, используемого при формировании выходного документа.

Если значение параметра равно 1, то при формировании выходного документа будет использоваться ширина столбцов, указанная в свойствах столбца отчётной системы.

Если данный параметр не задан или имеет значение отличное от 1, то ширина, указанная в свойствах столбцов, игнорируется, и все столбцы выводятся одинаковой ширины.

Для ввода значения параметра используется страница выбора параметров экспорта в Microsoft Excel.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


XML_Encoding

Данный параметр предоставляется экспортёром в XML и предназначен для передачи отчётной системе выбранной пользователем (или указанной в параметрах выходного документа) кодировки символов, используемой при формировании выходного документа.

Для ввода значения параметра используется страница выбора параметров экспорта в XML.

При указании значения параметра в выходном документе доступны следующие значения:

Значение | Описание
WINDOWS-1251 | Кодировка Windows
IBM866 | Кодировка DOS/OEM
UTF-8 | Кодировка UTF-8

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


CURRENT_ASG

Данный параметр предназначен для передачи между модулями Системы идентификатора текущего назначения. Тип данных параметра: TRegionalKey (региональный ключ).

Параметр распознаётся следующими задачами:

  • Редактор персональных документов

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


CURRENT_PC

Данный параметр предназначен для передачи между модулями Системы идентификатора текущего человека или коллектива. Тип данных параметра: TRegionalKey (региональный ключ).

Параметр распознаётся следующими задачами:

  • Редактор персональных документов

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


CURRENT_PDOC

Данный параметр предназначен для передачи между модулями Системы идентификатора текущего персонального документа. Тип данных параметра: TRegionalKey (региональный ключ).

Параметр распознаётся следующими задачами:

  • Редактор персональных документов

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


VT_OBJECT_REFERENCE

Данный параметр предназначен для передачи между модулями Системы идентификатора текущего элемента спискового элемента управления.

См. также

  • Параметр отчётной системы (понятие)
  • Параметры отчётной системы


Серверные операции

Данный раздел описывает стандартные серверные операции, доступные в Системе.

  • Информационный обмен
    • ЕГИССО
      • Факты назначения
        • Загрузка информации о выгруженных для ЕГИССО фактах назначения
        • Загрузка протокола обработки фактов назначения в КПИ ЕГИССО (CSV)
        • Загрузка протокола обработки фактов назначения в КПИ ЕГИССО (XML)
        • Применение результатов обработки протоколов загрузки фактов назначения ЕГИССО
      • Загрузка Реестра мер социальной защиты (ЕГИССО)
      • Загрузка Справочника категорий получателей мер социальной защиты (ЕГИССО)
      • Загрузка Справочника мер социальной поддержки (ЕГИССО)
      • Закрытие выгрузок ЕГИССО
    • Медицинские учреждения
      • [Юг Тюменской области] Загрузка данных из ТФОМС по льготному обеспечению лекарственными средствами
      • [Юг Тюменской области] Пересоздание таблицы для выгрузки данных по льготным категориям — выгрузка в ТФОМС
      • [ЯНАО] Загрузка данных из МИАЦ по льготному обеспечению лекарственными средствами
    • Организации ЖКХ
      • [ЯНАО] Загрузка данных по льготникам в рамках подготовительных работ по переходу на монетизацию
      • [ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, рабочие данные
      • [ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, справочники
    • Организации МСЭ, участники исполнения карт ИПР инвалида
      • [Юг Тюменской области] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ
      • [ЯНАО] ДСЗН ЯНАО - Загрузка данных из МСЭ в «Выписки из карт ИПР МСЭ ЯНАО» в 71 район
      • [ЯНАО] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ
    • Организации службы занятости
      • [ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения
    • Органы ЗАГС
      • [ЯНАО] Загрузка данных по умершим гражданам из органов ЗАГС (формат СибНАЦ 2006)
      • [ЯНАО] Загрузка сведений о факте регистрации актов гражданского состояния о рождении из органов ЗАГС (формат ФНС России 4.01)
      • [ЯНАО] Загрузка сведений о факте регистрации актов гражданского состояния о смерти из органов ЗАГС (формат ФНС России 4.02)
    • ПК «Удалённое рабочее место первичного приёма»
      • [ЯНАО] Выгрузка данных для ПК «Удалённое рабочее место первичного приёма»
      • [ЯНАО] Загрузка данных из ПК «Удалённое рабочее место первичного приёма»
    • Пенсионный фонд России
      • Выгрузка данных для ОГБД «Ветераны» (формат 3.0, обновлённый, соглашение от 19.02.2007)
      • Загрузка результатов идентификации СНИЛС (по ФИО и дате рождения)
      • Загрузка результатов идентификации СНИЛС (по идентификационному ключу)
      • [Юг Тюменской области] Загрузка выписки из пенсионного дела
      • [ЯНАО] Выгрузка данных о назначении региональной доплаты к пенсии в ПФР (по запросу от ПФР в формате 6.2.1)
      • [ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.2.0.
      • [ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0
      • [ЯНАО] Загрузка федерального регистра льготников (файл формата ПФР 4.1)
    • Почта России
      • [ЯНАО] Загрузка заполненных поручений на доставку (формат 07.00)
    • СМЭВ
      • Предоставление госуслуг в электронном виде
        • [ЯНАО] Загрузка заявлений на предоставление государственных услуг в электронном виде
      • Асинхронная обработка запросов от СМЭВ 2.x
      • Обработка входящих сообщений от СМЭВ-3
      • Обработка ответов на запросы к СМЭВ 2.x
      • Обработка ответов на исходящие сообщения для СМЭВ-3
      • Перенос процесса оказания услуг из документа в события по обращению
    • Электронный (социальный) паспорт семьи
      • [Юг Тюменской области] Загрузка данных по обследованию семей для формирования электронного паспорта
    • [Юг Тюменской области] Транспортная карта
      • [Юг Тюменской области] Транспортная карта — автоматическая блокировка
      • [Юг Тюменской области] Транспортная карта — выгрузка списка карт
      • [Юг Тюменской области] Транспортная карта — выгрузка стоп-листа
      • [Юг Тюменской области] Транспортная карта — массовое создание по списку людей
    • [ЯНАО] Департамент по делам коренных малочисленных народов Севера ЯНАО
      • [ЯНАО] Выгрузка информации об оказанных МСП из ДСЗН ЯНАО в департамент по делам КМНС ЯНАО
      • [ЯНАО] Загрузка реестра КМНС ЯНАО в территориальных УСЗН ЯНАО
    • Загрузка отметок о выполнении гарантированных социальных услуг из 1С: «Предприятие»
    • Импорт адресных справочников
    • [ЯНАО] Загрузка данных по присвоению званий в рамках ИО между ДСЗН и территориальными ОСЗН
    • [ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН
  • Коррекция ошибок
    • Коррекция значений номеров страховых пенсионных свидетельств
    • Коррекция значений реквизитов персональных документов, содержащих фамилию, имя или отчество
    • Коррекция несоответствия улиц населённым пунктам в персональных документах
    • Коррекция скалярных реквизитов персональных документов, хранящихся как табличные
    • Коррекция табличных реквизитов персональных документов, хранящихся как скалярные
    • Поиск и удаление районных записей, у которых ссылки на районы не относятся к одной районной ветке
    • Проверка и исправление значений реквизита «Серия» персональных документов «Паспорт гражданина РФ»
    • Проверка и исправление значений реквизита «Серия» персональных документов «Свидетельство о рождении»
    • Удаление коллективов, не содержащих ролей
    • Удаление неиспользуемых адресов Системы
  • Массовые операции с персональными документами
    • Жильё и коммунальные услуги
      • Клонирование записей таблицы «Сведения о жилищных условиях с даты» в документах «Сведения о жилищных условиях»
      • Обновление сумм возмещения в документах «Сведения о предоставленных и оплаченных ЖКУ и услугах связи»
      • [ЯНАО] Добавление в документ «Сведения о жилищных условиях» записи детализации услуги «ЖКУ: Капитальный ремонт жилья»
      • [ЯНАО] Добавление в документ «Сведения о жилищных условиях» стандарта на коммунальные услуги, рассчитываемые от количества зарегистрированных граждан
      • [ЯНАО] Замена списка записей детализации в документе «Сведения о жилищных условиях» с даты
      • [ЯНАО] Заполнение сведений о жилищных условиях на основании сведений о получении льгот на ЖКУ
      • [ЯНАО] Заполнение адресов регистрации по месту жительства детям с ЖКВ
      • [ЯНАО] Создание заявлений на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)
    • Обращения за ГУ в электронном виде
      • Заполнение отправителя и номера личного дела в заявлениях на ГУ в электронном виде
      • Заполнение ссылки на законного представителя в обращениях за оказанием ГУ в электронном виде
    • Присвоение званий
      • Заполнение даты и номера протокола и распоряжения в документах по присвоению званий
      • [ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания
    • Сведения о принадлежности к федеральному/региональному регистру
      • Объединение эквивалентных строк сведений о принадлежности к федеральному/региональному регистру
      • Объединение эквивалентных строк сведений о принадлежности к федеральному/региональному регистру
      • Перенос данных в новый документ «Сведения о принадлежности к федеральному/региональному регистру»
    • [Юг Тюменской области] Учёт предоставления социальной выплаты на приобретение (строительство) жилья
      • [Юг Тюменской области] Исправление номера заявления в карточках 2016 года (для Ишима)
      • [Юг Тюменской области] Переброска резервников 12, 13, 14, 15 годов в основной список 2016 года (программа "Жилище")
      • [Юг Тюменской области] Клонирование карточек 2016 года на 2017 год (программа "Жилище") г.Ишим
      • [Юг Тюменской области] Клонирование карточек 2017 года на 2018 год (программа "Жилище") г.Ишим
      • [Юг Тюменской области] Клонирование карточек 2018 года на 2019 год (программа "Жилище") г.Ишим
    • Замена значений реквизитов персональных документов
    • Заполнение справок о составе семьи
    • Конвертирование реквизита «Счёт» персонального документа «Счёт в банке»
    • [Юг Тюменской области] Заполнение даты и номера решения органа местного самоуправления в карточках учёта предоставления социальной выплаты на приобретение (строительство) жилья
    • [Юг Тюменской области] Заполнение заявлений на определение статуса «Малоимущая семья»
    • [Юг Тюменской области] Заполнение сведений об адресе проживания не имеющим соответствующего документа детям в коллективе «Дети-родители»
    • [Юг Тюменской области] Перенос времени обращения из номера заявления в карточке учёта предоставления социальной выплаты на приобретение (строительство) жилья для департамента имущественных отношений Администрации г. Тюмени
    • [Юг Тюменской области] Создание заявлений на 01.04.2008 на доплату неработающим пенсионерам (инвалидам) с суммарным северным стажем 15 (10) лет («Сотрудничество»)
    • [ЯНАО] Заполнение заявлений на определение статуса «Малоимущая семья»
    • [ЯНАО] Создание заявлений на «Пособие на ребёнка-инвалида»
    • [ЯНАО] Создание заявлений на ежемесячную выплату на приобретение продуктового набора
  • Назначение и выплата
    • Массовая отмена удержания переплаты
    • Массовое авансовое начисление ежемесячных выплат с поквартальным начислением
    • Массовое задание удержаний переплаты
    • Обновление рабочих наборов кодов бюджетной классификации для выплатных сумм
    • Откат массового назначения единовременной выплаты
    • [ЯНАО] Массовое назначение ЕДВ по линии социальной защиты населения для ветеранов ЯНАО
  • Прочие операции по загрузке и обработке данных
    • Загрузка данных людей/коллективов из XML-дампа
    • Загрузка данных по людям/коллективам из внешнего файла в формате AML
    • Загрузка справочника банков
    • Замена населённых пунктов и улиц
    • Объединение дубликатов способов выплаты «Банк»
    • Разделение коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг и субсидий»
    • [Юг Тюменской области] Загрузка данных по молодым семьям по спискам 2006-2007 гг.
    • [Юг Тюменской области] Загрузка информации по детям из банка данных беспризорных/безнадзорных
    • [ЯНАО] Загрузка данных из «Форма для образования» (ЕГИССО)
    • [ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат
  • Системные
    • Выполнение сценариев обработки
    • Закрытие открытых сессий социологических опросов
    • Массовый перерасчёт адресов людей/коллективов
    • Массовый перерасчёт периодов пребывания людей в коллективах
    • Массовый расчёт категорий людей/коллективов
    • Построение статистики для таблиц iSZN
    • Создание зеркальной копии данных
    • Удаление районных данных
  • ФИАС
    • Автоматическое заполнение домов по ФИАС в адресах Системы
    • Автоматическое заполнение квартир по ФИАС в адресах Системы
    • Импорт адресных объектов ФИАС из XML
    • Импорт адресных объектов ФИАС из текстового файла

См. также

  • Серверные операции (задача)
  • Серверные операции (справочник)


[Юг Тюменской области] [Юг Тюменской области] Транспортная карта — массовое создание по списку людей

Описание

Серверная операция предназначена для массового создания персонального документа «[Юг Тюменской области] Транспортная карта» для людей, указанных в списке.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
UPLOAD_DATE | Дата начала действия транспортной карты | Дата | Да |  | —
TRANSPORT_CARD_PREFIX | Префикс транспортной карты | Строка | Да |  | 0000000000
NUM_RANGE_START | Начальный номер транспортной карты | Целое число | Да |  | —

Описание алгоритма

Список загружается из текстового файла, в каждой строке которого находится информация об одном человеке.

Серверная операция считывает из входного файла следующие данные:

Позиция в строке | Длина поля | Наименование поля
1 | 10 | Идентификатор человека (субъекта назначения).
12 | 70 | Фамилия, имя и отчество субъекта назначения.
83 | 70 | Фамилия, имя и отчество получателя выплаты.
154 | 100 | Адрес доставки.

При обработке для каждой строки входного файла выполняются следующие действия:

  1. Если у человека есть действующий документ «Транспортная карта», то выводится соответствующее сообщение в файл протокола.
  2. Если нет действующего документа, то он создаётся:
    • префикс транспортной карты заполняется в соответствии с параметром «Префикс транспортной карты»;
    • номер заполняется в соответствии с параметром «Начальный номер транспортной карты» (номер транспортной карты последовательно увеличивается на единицу после обработки каждого человека из списка (даже если документ не был создан)).

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка выписки из пенсионного дела

Описание

Серверная операция предназначена для загрузки данных, предоставляемых отделениями пенсионного фонда РФ, в персональный документ «Выписки из пенсионного дела».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
OP_REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
EXTRACTION_DATE | Дата выписки | Дата | Да | Дата предоставления выписки. | —
PENS_FUND_KEY | Пенсионный фонд | Значение из справочника | — | Агент из справочника агентов и товаров/услуг. Пенсионный фонд должен быть агентом, осуществляющим деятельность в области обязательного социального обеспечения (код 75.30 по ОКВЭД). Если не указан, то соответствующий реквизит не заполняется. | —
LOG_SUCCESS | Протоколировать успешные | Логическое значение | Да | Истина — протоколировать успешно обработанные строки. Ложь — не протоколировать. | Ложь
LOG_WARNINGS | Протоколировать предупреждения | Логическое значение | Да | Истина — протоколировать строки, в процессе обработки которых были обнаружены предупреждения. Ложь — не протоколировать. | Истина
SHOW_SRC_WARNS | Показ предупреждений при разборе | Логическое значение | Да | Истина — отображать предупреждения, возникающие в процессе разбора входных данных. Ложь — не отображать. | Истина
SHOW_SEARCH_WARNS | Показ предупреждений при поиске | Логическое значение | Да | Истина — отображать предупреждения, возникающие в процессе поиска пенсионера. Ложь — не отображать. | Истина
SHOW_SEARCH_ACTIONS | Показ действий по поиску | Логическое значение | Да | Истина — отображать в протоколе действия, предпринятые для поиска пенсионера. Ложь — не отображать. | Истина
SHOW_UPDATE_ACTIONS | Показ действий по обновлению | Логическое значение | Да | Истина — отображать в протоколе действия, выполненные по обновлению документов пенсионера. Ложь — не отображать. | Истина
RECOMPUTE_CATEGORIES | Перерасчёт категорий | Логическое значение | Да | Истина — выполнять перерасчёт категорий при создании пенсионного удостоверения. Ложь — не выполнять. | Истина

Описание алгоритма

Данные загружаются из текстового файла в кодировке DOS, в каждой строке которого находится информация об одном человеке. Загрузка данных производится для листьевых (рабочих) районов 102 района (юг Тюменской области). Серверная операция не обрабатывает пустые строки, а также строки, в которых находится информация об иждивенцах (в начале таких строк находится слово «ИЖДИВЕНЕЦ»). После обработки текущей строки также пропускается число строк, указанное в поле «Количество иждивенцев» (так как в следующих строках находится информация об иждивенцах).

Серверная операция считывает из входного файла следующие данные:

Позиция в строке | Длина поля | Наименование поля
1 | 9 | Регистрационный номер (номер пенсионного удостоверения).
11 | 20 | Фамилия пенсионера.
32 | 15 | Имя пенсионера.
48 | 15 | Отчество пенсионера.
64 | 10 | Дата рождения в виде «год/месяц/день».
75 | 1 | Пол («М» или «Ж»).
77 | 8 | Серия паспорта.
86 | 7 | Номер паспорта.
128 | 11 | Сумма пенсии.
140 | 10 | Дата «С» назначения пенсии в виде «год/месяц/день».
151 | 10 | Дата «По» назначения пенсии в виде «год/месяц/день».
162 | 10 | Дата увольнения в виде «год/месяц/день».
172 | 2 | Идентификатор причины прекращения выплаты по внешнему справочнику.
179 | 1 | Группа инвалидности по внешнему справочнику. Если пенсия выплачивается не по инвалидности, то группа «Без группы» заменяется в документе «Выписки из пенсионного дела» на null.
181 | 1 | Идентификатор причины инвалидности по внешнему справочнику.
183 | 2 | Число лет общего трудового стажа.
186 | 2 | Число месяцев общего трудового стажа.
189 | 2 | Число дней общего трудового стажа.
192 | 3 | Идентификатор условия назначения пенсии по внешнему справочнику.
195 | 2 | Идентификатор категории пенсионера по внешнему справочнику.
198 | 2 | Идентификатор особой заслуги по внешнему справочнику.
201 | 2 | Идентификатор особой заслуги по внешнему справочнику.
204 | 2 | Идентификатор особой заслуги по внешнему справочнику.
252 | 2 | Количество иждивенцев. Используется для определения числа строк, которые следует пропустить после обработки данной строки.
255 | 14 | Номер страхового свидетельства государственного пенсионного страхования.
270 | 1 | Идентификатор вида пенсии по внешнему справочнику. Если данные о пенсии были успешно добавлены, то сумма пенсии сбрасывается, чтобы общая сумма не дублировалась.
272 | 1 | Идентификатор вида пенсии по внешнему справочнику.
274 | 1 | Идентификатор вида пенсии по внешнему справочнику.
276 | 2 | Число лет страхового стажа.
279 | 2 | Число месяцев страхового стажа.
282 | 2 | Число дней страхового стажа.
285 | 8 | Сумма доплаты к пенсии.
294 | 8 | Сумма доплаты к пенсии.
303 | 8 | Сумма доплаты к пенсии.
312 | 8 | Сумма доплаты к пенсии.
321 | 8 | Сумма доплаты к пенсии.

При обработке для каждой строки входного файла выполняются следующие действия:

  • В строке входного файла проверяется наличие следующих обязательных реквизитов: регистрационный номер, имя, фамилия и дата рождения пенсионера. Если во входном файле отсутствует хотя бы один из вышеперечисленных реквизитов, то обработка текущей строки завершается.
  • Если во входном файле указан номер свидетельства государственного пенсионного страхования, то выполняется поиск человека в базе данных по документу «Страховое свидетельство государственного пенсионного страхования (СНИЛС)» (ищется человек, у которого номер свидетельства государственного пенсионного страхования совпадает с номером свидетельства государственного пенсионного страхования во входном файле).
  • Если найти человека по свидетельству государственного пенсионного страхования не удалось, то выполняется поиск по фамилии, имени, отчеству и дате рождения.
  • Если найти человека в базе данных не удалось или найдено более одного соответствия, то обработка текущей строки завершается.
  • После нахождения человека в базе данных сравнивается номер свидетельства государственного пенсионного страхования в базе данных и входном файле. Если эти номера не совпадают, то обработка текущей строки завершается.
  • Выполняется проверка на точное соответствие фамилии, имени, отчества и даты рождения пенсионера в базе данных и входном файле. Если эти реквизиты не совпадают, то в файл протокола выводится предупреждение (определяется параметром серверной операции).
  • Выполняется проверка регистрационного номера в документе «Выписки из пенсионного дела» и входном файле. В случае, если в выписке из пенсионного дела регистрационный номер отсутствует или не совпадает с номером из файла, то в файл протокола выводится предупреждение (определяется параметром серверной операции).
  • Выполняется проверка регистрационного номера в документе «Пенсионное удостоверение» и входном файле. В случае, если регистрационный номер в пенсионном удостоверении не указан, не совпадает с регистрационным номером из файла или документ «Пенсионное удостоверение» не существует в Системе, то в файл протокола выводится предупреждение (определяется параметром серверной операции).
  • Если у человека нет в Системе документа «Выписки из пенсионного дела», то он создаётся и заполняется его реквизит «Регистрационный номер».
  • Если документ «Выписки из пенсионного дела» имеется в Системе, то проверяется отсутствие строк с одинаковой датой предоставления выписки. Если в документе найдены строки с одинаковой датой предоставления выписки, то обработка текущей строки завершается.
  • Если на текущую дату предоставления выписки в Системе в документе «Выписки из пенсионного дела» уже имеется информация, и по новым сведениям пенсия приостановлена (в данной строке присутствует реквизит «Причина прекращения выплаты»), а по старым — нет, то загружаемая информация считается устаревшей и обработка текущей строки завершается. Это может иметь место в случае смены пенсионером места жительства. В этом случае одно отделение пенсионного фонда прекращает выплату пенсии, а другое начинает. Без учёта этой особенности в случае, если сначала происходит загрузка данных отделения пенсионного фонда, начинающего выплату пенсии, а затем загрузка данных отделения пенсионного фонда, прекратившего выплату пенсии, в документе «Выписки из пенсионного дела» актуальной будет запись о прекращении выплаты пенсии, в то время как пенсия на самом деле выплачивается.
  • Если текущая строка документа «Выписки из пенсионного дела» совпадает со строкой входного файла, то никаких действий не производится. В противном случае анализируются остальные строки документа и выполняются действия, которые зависят от состояния текущей, по отношению к загружаемой из файла, строки.
  • Если в документе «Выписки из пенсионного дела» отсутствует строка, соответствующая загружаемой строке из файла, то выполняются действия, перечисленные в таблице:
 | Следующая строка по отношению к загружаемой отсутствует | Следующая строка по отношению к загружаемой отличается от загружаемой | Следующая строка по отношению к загружаемой совпадает с загружаемой
Предыдущая строка по отношению к загружаемой отсутствует | Загружаемая строка добавляется к документу. | Загружаемая строка добавляется к документу. | Для следующей строки по отношению к загружаемой обновляется дата предоставления выписки.
Предыдущая строка по отношению к загружаемой отличается от загружаемой строки | Загружаемая строка добавляется к документу. | Загружаемая строка добавляется к документу. | Для следующей строки по отношению к загружаемой обновляется дата предоставления выписки.
Предыдущая строка по отношению к загружаемой совпадает с загружаемой строкой | Действия не выполняются. | Действия не выполняются. | Следующая строка по отношению к загружаемой удаляется из документа.
  • Если в документе «Выписки из пенсионного дела» строка, соответствующая загружаемой строке из файла, не совпадает с загружаемой строкой, то выполняются действия, перечисленные в таблице:
 | Следующая строка по отношению к загружаемой отсутствует | Следующая строка по отношению к загружаемой отличается от загружаемой | Следующая строка по отношению к загружаемой совпадает с загружаемой
Предыдущая строка по отношению к загружаемой отсутствует | Строка документа, соответствующая строке из файла, обновляется данными из файла. | Строка документа, соответствующая строке из файла, обновляется данными из файла. | Для следующей строки по отношению к загружаемой обновляется дата предоставления выписки; удаляется строка документа, соответствующая строке из файла.
Предыдущая строка по отношению к загружаемой отличается от загружаемой строки | Строка документа, соответствующая строке из файла, обновляется данными из файла. | Строка документа, соответствующая строке из файла, обновляется данными из файла. | Для следующей строки по отношению к загружаемой обновляется дата предоставления выписки; удаляется строка документа, соответствующая строке из файла.
Предыдущая строка по отношению к загружаемой совпадает с загружаемой строкой | Удаляется строка документа, соответствующая строке из файла. | Удаляется строка документа, соответствующая строке из файла. | Удаляется строка документа, которая является по отношению к строке из файла, следующей; удаляется строка документа, соответствующая строке из файла.
  • Если у человека в Системе не существует документ «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», то он создаётся.
  • Если в строке входного файла отсутствует причина прекращения выплаты пенсии и последняя строка в документе «Выписки из пенсионного дела» относится к той же дате (дате выписке), к которой относится входной файл (то есть не загружается информация за предыдущие даты), то:
    • Обновляется регистрационный номер выписки.
    • Если у человека в Системе не существует документ «Пенсионное удостоверение», то он создаётся и в него вносится регистрационный номер, вид пенсионного ведомства, список видов пенсий и дата выдачи документа.
    • Если у человека в Системе документ «Пенсионное удостоверение» существует, то в нём обновляется вид пенсионного ведомства.
    • Если для серверной операции параметр «Перерасчёт категорий» равен «Истина» и для человека было создан документ «Пенсионное удостоверение», то производится расчёт категорий для данного пенсионера.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка данных из ТФОМС по льготному обеспечению лекарственными средствами

Описание

Серверная операция предназначена для загрузки данных по виду выплаты «Льготное обеспечение лекарственными средствами», предоставляемых территориальным фондом обязательного медицинского страхования.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
UPLOAD_DATE | Дата предоставления выгрузки | Дата | Да | — | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка данных по молодым семьям по спискам 2006-2007 гг.

Описание

Серверная операция предназначена для загрузки данных о молодых семьях по спискам 2006-2007 гг. В ходе её работы создаются коллективы класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», данные которых сохраняются в следующих персональных документах:

  • Паспорт гражданина РФ/Свидетельство о рождении;
  • Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО;
  • Ролевые отношения в коллективе;
  • Сведения о периодах пребывания людей в коллективе (с адресом);
  • Свидетельство о заключении брака.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка данных по обследованию семей для формирования электронного паспорта

Описание

Серверная операция предназначена для загрузки данных по обследованию семей в персональный документ «Акты обследования семьи для формирования электронного паспорта».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да | Истина — отображать детальную информацию в файле протокола. Ложь — не отображать. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ

Описание

Серверная операция предназначена для загрузки данных персонального документа «Справка МСЭ».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Загрузка информации по детям из банка данных беспризорных/безнадзорных

Описание

Серверная операция предназначена для загрузки информации по нахождению в банке данных беспризорных/безнадзорных для учёта летней занятости учащихся. Данные сохраняются в персональном документе «Карточка учёта ребёнка, находящегося в социально опасном положении».

Параметры серверной операции

  • Отсутствуют

Описание алгоритма

Список загружается из текстового файла, в каждой строке которого находится информация об одном человеке.

Серверная операция считывает из входного файла следующие данные:

Позиция в строке | Длина поля | Наименование поля
1 | 30 | Фамилия человека.
31 | 30 | Имя человека.
61 | 30 | Отчество человека (необязательное поле).
91 | 10 | Дата рождения человека.

При обработке для каждой строки входного файла выполняются следующие действия:

  1. Выполняется поиск человека во всех районах, в которых на данном экземпляре Системы зарегистрированы люди.
  2. Если человек не найден в базе данных, то для него не выполняется никаких действий.
  3. Если у человека нет персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении», то он создаётся.
  4. В документе устанавливается для реквизита «Другие сведения» значение «Состоит на учёте в банке данных беспризорных и безнадзорных». Если документ у человека имелся и этот реквизит был заполнен, то его значение теряется. Также в файл протокола выводится сообщение о записи значения реквизита документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Заполнение даты и номера решения органа местного самоуправления в карточках учёта предоставления социальной выплаты на приобретение (строительство) жилья

Описание

Серверная операция предназначена для автоматического заполнения реквизитов «Дата решения» и «Номер решения» персонального документа «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
YEAR | Год участия | Целое число | Да | Значение этого параметра используется для поиска персональных документов. Реквизиты «Дата решения» и «Номер решения» будут заполнены для тех персональных документов, у которых значение реквизита «Год участия в программе» совпадает с указанным значением этого параметра. | —
PRKIND | Вид целевой программы | Значение из справочника | Да | Вид целевой программы из справочника видов целевых программ приобретения жилья. Значение этого параметра используется для поиска персональных документов. Реквизиты «Дата решения» и «Номер решения» будут заполнены для тех персональных документов, у которых значение реквизита «Вид целевой программы» совпадает с указанным значением этого параметра. | —
RMO | Вид решения органа местного самоуправления | Значение из справочника | Да | Вид решения из справочника видов решений органа местного самоуправления. Значение этого параметра используется для поиска персональных документов. Реквизиты «Дата решения» и «Номер решения» будут заполнены для тех персональных документов, у которых значение реквизита «Решение» совпадает с указанным значением этого параметра. | —
DEC_DATE | Дата решения | Дата | Да | Значение этого параметра записывается в реквизит «Дата решения» для тех персональных документов, которые удовлетворяют указанным условиям поиска (указанными в параметрах «Год участия», «Вид целевой программы» и «Вид решения органа местного самоуправления»). | —
DEC_NUMBER | Номер решения | Строка | Да | Значение этого параметра записывается в реквизит «Номер решения» для тех персональных документов, которые удовлетворяют указанным условиям поиска (указанными в параметрах «Год участия», «Вид целевой программы» и «Вид решения органа местного самоуправления»). | —
IS_ONLY_EMPTY | Обновлять только пустые реквизиты даты и номера решения | Логическое значение | Да | Истина — реквизиты будут обновлены, только если для них не указаны значения. Ложь — реквизиты будут обновлены, даже если для них указаны какие-либо значения. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Заполнение заявлений на определение статуса «Малоимущая семья»

Описание

Серверная операция предназначена для автоматического массового заполнения персонального документа «Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья». В следующей таблице приведены условия, которым должны удовлетворять люди, для которых документ будет заполнен автоматически, и значения реквизитов, присваиваемые серверной операцией.

Владелец документа | Реквизит «Дата обращения» | Реквизит «Причина обращения»
- находится в коллективе класса «Семья для назначения адресной социальной помощи» на роли «Член семьи»; - имеет персональный документ «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области), в котором дата регистрации входит в период расчёта и в период нахождения человека в коллективе. | Дата регистрации из документа «[Юг Тюменской области] Заявление на адресное социальное пособие (юг Тюменской области)» | [102] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»
- находится в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг» на роли «Член семьи»; - указан в документе «Заявление на предоставление субсидии для оплаты ЖКУ» (в котором дата обращения входит в период расчёта и в период нахождения человека в коллективе) в качестве заявителя. | Дата обращения из документа «Заявление на предоставление субсидии для оплаты ЖКУ» | [102] Определение статуса «Семья с доходом ниже прожиточного минимума по социально-демографическим группам»
- находится на роли «Отец» или «Мать» в коллективе класса «Семья дети-родители», в котором имеется ребёнок, имеющий документ «Заявления на пособие на ребёнка», в котором дата обращения входит в: • период расчёта; • период нахождения человека (отца или матери) в коллективе; • период нахождения ребёнка в коллективе. | Дата обращения из документа «Заявления на пособие на ребёнка» | [102] Определение статуса «Семья с доходом ниже прожиточного минимума, определяющего право на ежемесячное пособие на ребёнка»

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DATE_FROM | Дата начала периода | Дата | Да | Дата начала периода расчёта. | —
DATE_TO | Дата окончания периода | Дата | Да | Дата окончания периода расчёта. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Заполнение сведений об адресе проживания не имеющим соответствующего документа детям в коллективе «Дети-родители»

Описание

Серверная операция предназначена для автоматического создания персонального документа «Сведения об адресе проживания человека» для людей, находящихся на роли «Ребёнок» в коллективе класса «Семья дети-родители».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Персональный документ «Сведения об адресе проживания человека» заполняется на основании данных документов людей, входящих в коллектив класса «Семья дети-родители», содержащих сведения об адресе проживания. К таким документам относятся:

  • Паспорт гражданина РФ;
  • Временное удостоверение личности гражданина РФ;
  • Сведения об адресе проживания человека.

Если для получения данных доступно несколько экземпляров документа (например, у одного члена коллектива имеется два документа с адресными данными или у двух членов коллектива по одному такому документу), то используется документ, который был добавлен в базу данных последним (имеет наибольший идентификатор). При создании документа заполняются следующие реквизиты таблицы «Данные об адресах проживания»:

Дата предоставления сведений | Срок с | Населённый пункт | Улица | Дом | Корпус | Квартира | Примечание
Текущая дата | Текущая дата | Из документа члена коллектива | Из документа члена коллектива | Из документа члена коллектива | Из документа члена коллектива | Из документа члена коллектива | «Автозаполнение из данных об адресе родителей»

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Исправление номера заявления в карточках 2016 года (для Ишима)

Описание

Серверная операция предназначена для исправления значения реквизита «Номер заявления в книге регистрации» персонального документа «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором указан год участия «2016».

В результате выполнения серверной операции в персональный документ, удовлетворяющий этим условиям, записывается номер заявления, взятый из карточки учёта, в которой указан наименьший год участия и вид целевой программы «Федеральная целевая программа «Жилище» на 2002-2010, 2011-2015, 2016-2020 годы».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к классу «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Создание документов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Клонирование карточек 2016 года на 2017 год (программа "Жилище") г.Ишим

Описание

Серверная операция предназначена для клонирования персональных документов «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО». В результате выполнения серверной операции создаётся новый персональный документ на основе документа, в котором годом участия в программе является 2017 год.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к классу «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Создание документов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для каждого коллектива класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», на который не назначен вид выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области» и у которого есть персональный документ «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором для реквизита «Год участия в программе» указан 2016 год, выполняются следующие действия:

  1. Создаётся полная копия карточки учёта на 2017 год участия в программе, если:
    • Дата рождения всех членов семьи следует после 30.08.1980.
    • В карточке учёта указан вид целевой программы «Жилище».
    • В карточке учёта не указана причина отказа заявителя.
    • В карточке учёта не указана причина снятия с учёта.
    • В карточке учёта указан вид списка не «Основной список».
    • В карточке учёта не указан факт выдачи свидетельства.
  2. Во вновь созданной карточке учёта:
    • В реквизит «Предыдущая карточка учёта» записывается ссылка на карточку учёта, данные которой были скопированы в новую карточку учёта.
    • В реквизит «Год участия в программе» записывается значение «2017».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Клонирование карточек 2017 года на 2018 год (программа "Жилище") г.Ишим

Описание

Серверная операция предназначена для клонирования персональных документов «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО». В результате выполнения серверной операции создаётся новый персональный документ на основе документа, в котором годом участия в программе является 2018 год.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к классу «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Создание документов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для каждого коллектива класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», на который не назначен вид выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области» и у которого есть персональный документ «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором для реквизита «Год участия в программе» указан 2017 год, выполняются следующие действия:

  1. Создаётся полная копия карточки учёта на 2018 год участия в программе, если:
    • Дата рождения всех членов семьи не ранее 01.09.1980.
    • В карточке учёта указан вид целевой программы «Жилище».
    • В карточке учёта не указана причина отказа заявителя.
    • В карточке учёта не указана причина снятия с учёта.
    • В карточке учёта указан вид списка не «Основной список».
    • В карточке учёта не указан факт выдачи свидетельства.
  2. Во вновь созданной карточке учёта:
    • В реквизит «Предыдущая карточка учёта» записывается ссылка на карточку учёта, данные которой были скопированы в новую карточку учёта.
    • В реквизит «Год участия в программе» записывается значение «2018».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Клонирование карточек 2018 года на 2019 год (программа "Жилище") г.Ишим

Описание

Серверная операция предназначена для клонирования персональных документов «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО». В результате выполнения серверной операции создаётся новый персональный документ на основе документа, в котором годом участия в программе является 2019 год.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к классу «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Создание документов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для каждого коллектива класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», на который не назначен вид выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области» и у которого есть персональный документ «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором для реквизита «Год участия в программе» указан 2018 год, выполняются следующие действия:

  1. Создаётся полная копия карточки учёта на 2019 год участия в программе, если:
    • Дата рождения всех членов семьи не ранее 01.06.1982.
    • В карточке учёта не указана причина отказа заявителя.
    • В карточке учёта не указана причина снятия с учёта.
    • В карточке учёта указан вид списка не «Основной список».
    • В карточке учёта не указан факт выдачи свидетельства.
  2. Во вновь созданной карточке учёта:
    • В реквизит «Предыдущая карточка учёта» записывается ссылка на карточку учёта, данные которой были скопированы в новую карточку учёта.
    • В реквизит «Год участия в программе» записывается значение «2019».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Переброска резервников 12, 13, 14, 15 годов в основной список 2016 года (программа "Жилище")

Описание

Серверная операция предназначена для переноса семей, находящихся в резервных списках программ по улучшению жилищных условий 2012-2015 годов, в основной список 2016 года. В результате выполнения серверной операции для коллективов, удовлетворяющих этим условиям, создаётся новый персональный документ «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором годом участия в программе является 2016 год.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к классу «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Создание документов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для каждого коллектива класса «Семья для назначения социальной выплаты на приобретение (строительство) жилья», на который не назначен вид выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области» и у которого нет персонального документа «Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», в котором для реквизита «Год участия в программе» указан год, превышающий 2015, выполняются следующие действия:

  1. Создаётся полная копия карточки учёта, в которой указан наибольший год участия в программе, если:
    • Дата рождения всех членов семьи следует после 02.12.1979.
    • В последней карточке учёта указан вид целевой программы «Жилище».
    • В последней карточке учёта год участия в программе входит в период с 2012 по 2015 годы.
    • В последней карточке учёта не указана причина отказа заявителя.
    • В последней карточке учёта не указана причина снятия с учёта.
    • В последней карточке учёта указан вид списка не «Основной список».
    • Ни в одной из карточек учёта не указан факт выдачи свидетельства.
  2. Во вновь созданной карточке учёта:
    • В реквизит «Предыдущая карточка учёта» записывается ссылка на карточку учёта, данные которой были скопированы в новую карточку учёта.
    • В реквизиты «Дата подачи заявления» и «Время подачи заявления» записываются самые поздние дата и время подачи заявления, указанные в одной из карточек учёта.
    • В реквизит «Год участия в программе» записывается значение «2016».
    • Удаляются значения реквизитов «Номер заявления в книге регистрации» и «Причина снятия с учёта».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Перенос времени обращения из номера заявления в карточке учёта предоставления социальной выплаты на приобретение (строительство) жилья для департамента имущественных отношений Администрации г. Тюмени

Описание

Серверная операция предназначена для переноса значения реквизита «Номер заявления в книге регистрации» в значение реквизита «Время подачи заявления» персонального документа «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО». Серверная операция может быть выполнена только для района «[030] г. Тюмень».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для документов «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО», у которых заполнен реквизит «Номер заявления в книге регистрации» и не заполнен реквизит «Время подачи заявления», значение реквизита «Номер заявления в книге регистрации» переносится в значение реквизита «Время подачи заявления», при этом значение реквизита «Номер заявления в книге регистрации» удаляется.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Пересоздание таблицы для выгрузки данных по льготным категориям — выгрузка в ТФОМС

Описание

Серверная операция предназначена для пересоздания таблицы для выгрузки данных для территориального фонда обязательного медицинского страхования по льготным категориям.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Создание заявлений на 01.04.2008 на доплату неработающим пенсионерам (инвалидам) с суммарным северным стажем 15 (10) лет («Сотрудничество»)

Описание

Серверная операция предназначена для автоматического создания персонального документа «[Юг Тюменской области] Заявление на ежемесячную доплату неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество». Данную серверную операцию достаточно выполнить один раз перед массовым назначением вида выплаты «[Юг Тюменской области] Ежемесячная доплата неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. Расчёт права людей, обладающих категорией «[Юг Тюменской области] Наличие стажа работы в ХМАО или (и) в ЯНАО», на вид выплаты «[Юг Тюменской области] Ежемесячная доплата неработающим пенсионерам (инвалидам) с суммированным северным стажем 15 (10) лет, по программе «Сотрудничество».
  2. Создание заявления, если у человека:
    • имеется право на данный вид выплаты на 01.04.2008 по признакам учёта:
      • «[102] Неработающий инвалид, наличие стажа работы в ЯНАО и в ХМАО»;
      • «[102] Неработающий пенсионер по возрасту, наличие стажа работы в ЯНАО и в ХМАО»;
    • суммированный северный стаж1) по признаку учёта:
      • «[102] Неработающий инвалид, наличие стажа работы в ЯНАО и в ХМАО» составляет не менее 10 лет;
      • «[102] Неработающий пенсионер по возрасту, наличие стажа работы в ЯНАО и в ХМАО» составляет не менее 15 лет;
    • отсутствует документ «Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюменской области из ХМАО или ЯНАО» или в нём на 01.04.2008 в контейнере «Другие меры социальной поддержки» нет записи:
Периодичность предоставления | Размер (руб.)
Ежемесячно | 2000
  • Заявление не создаётся и не изменяется, если у человека оно уже имеется.
  • При создании в заявлении заполняются следующие реквизиты:
Дата обращения | Дата начала периода назначения/отказа | Решение комиссии | Примечание
01.04.2008 | 01.04.2008 | Назначить | Массовое создание заявлений

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
1) Суммированный северный стаж рассчитывается как сумма стажа в ХМАО и ЯНАО, причём 12 месяцев стажа в ХМАО приравниваются к 9 месяцам стажа в ЯНАО.


[Юг Тюменской области] Транспортная карта — автоматическая блокировка

Описание

Серверная операция предназначена для автоматизации процесса блокировки персональных документов «[Юг Тюменской области] Транспортная карта», у которых истёк срок действия, владелец умер (снят с учёта) или потерял право проезда по данному правовому основанию.

Для выполнения серверной операции необходима привилегия «Просмотр назначения» на вид выплаты «Проезд на городском, пригородном транспорте».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DO_BLOCKING | Выполнять блокировку карт | Логическое значение | Да | Истина — выполнять блокировку карт. Ложь — не выполнять блокировку карт (выполняются все проверки, формируется файл протокола, но блокировка карт не выполняется). | Истина

Описание алгоритма

Серверной операцией выполняется поиск всех незаблокированных документов «Транспортная карта». Затем для каждого документа выполняются следующие действия:

  1. Если для владельца документа определены персональные реквизиты «Дата смерти» или «Дата снятия с учёта», то карта блокируется по причине «Смерть или выбытие владельца» с даты смерти или даты снятия с учёта. Если одновременно определены обе эти даты и они различны, то карта блокируется с более ранней из них.
  2. Если дата обработки1) превышает значение реквизита «Дата окончания действия», то карта блокируется по причине «Истечение срока действия» с даты обработки.
  3. Если на дату обработки отсутствует право или правовое основание не соответствует определённому по значению реквизита «Префикс А», то карта блокируется по причине «Льгота прекращена» с начала месяца обработки2). Право определяется следующим образом:
    • по значению реквизита «Префикс А» с помощью записи справочника соответствия данных для обмена «Тюменская транспортная карта — правовые основания» (ID 65) определяется группа признаков учёта (внешний код — значения префикса А, внутренний ключ — региональные ключи групп признаков учёта);
    • человек обладает правом, если он имеет назначенные суммы по предмету назначения «Проезд в городском транспорте: Транспортная карта» на дату обработки по одному из признаков учёта, входящих в найденную на предыдущем шаге группу признаков учёта, определяющую правовое основание.
  • Если дата, с которой должна быть блокирована карта, меньше (раньше) значения реквизита «Даты выдачи», то карта блокируется с даты выдачи.
  • Если по значению реквизита «Префикс A» не удаётся определить правовое основание, то карта не блокируется и в файл протокола выводится соответствующее сообщение.
  • Если во время выполнения серверной операции экземпляр документа «Транспортная карта» заблокирован (в смысле запрета операций над ним, например при редактировании пользователем), то карта также не блокируется и в файл протокола выводится соответствующее сообщение.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
1) Дата обработки — системная дата на момент запуска серверной операции.
2) Месяц обработки — месяц, к которому относится дата обработки.


[Юг Тюменской области] Транспортная карта — выгрузка списка карт

Описание

Серверная операция предназначена для выгрузки списка персональных документов «[Юг Тюменской области] Транспортная карта» в текстовый файл.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
EXPORT_KIND | Тип выгрузки | Значение из списка | Да | 1 — Выгрузка изменений. 2 — Полная выгрузка. | —
EXPORT_PERIOD | Период выгрузки в днях | Целое число | — | Целое число. Параметр используется только при выборе типа выгрузки «Выгрузка изменений». | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[Юг Тюменской области] Транспортная карта — выгрузка стоп-листа

Описание

Серверная операция предназначена для выгрузки стоп-листа персональных документов «[Юг Тюменской области] Транспортная карта». Стоп-лист содержит сведения о заблокированных и разблокированных транспортных картах.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
EXPORT_KIND | Тип выгрузки | Значение из списка | Да | 1 — Ежедневная. 2 — Ежемесячная. 3 — За произвольный период. | —
EXPORT_PERIOD | Период выгрузки в днях | Целое число | — | Целое число. Параметр используется только при выборе типа выгрузки «За произвольный период». | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Выгрузка данных для ПК «Удалённое рабочее место первичного приёма»

Описание

Серверная операция предназначена для выгрузки данных в формате XML для программного комплекса «Удалённое рабочее место первичного приёма». В результате выполнения серверной операции на сервере СУБД в каталоге обмена для каждого населённого пункта районного подчинения создаётся выходной файл XML, имеющий имя вида: to-siszn-Rgn-ID <дата выгрузки> <время выгрузки>.xml (например, to-siszn-058-1 29-11-2011 15-28-00.xml), где:

  • Rgn – трёхзначный идентификатор района, к которому относится населённый пункт в КИС iSZN;
  • ID – идентификатор населённого пункта в КИС iSZN.

Для выгрузки данных необходимо в параметрах серверной операции указать:

  • Район или населённый пункт районного подчинения:
    • Если указан район, то в файл XML будут помещены данные для всех населённых пунктов, относящихся к указанному району.
    • Если указан населённый пункт районного подчинения, то в файл XML будут помещены данные только для указанного населённого пункта.
  • Если выполняется первичная выгрузка 1), то необходимо указать населённый пункт районного подчинения.

Пользователь, выполняющий выгрузку данных, должен обладать привилегиями «Просмотр наличия» и «Просмотр значений реквизитов» на персональные документы (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Все документы, относящиеся к документам, удостоверяющим личность;
  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»;
  • [ЯНАО] Идентификация граждан в населённых пунктах районного подчинения.

Для документа «[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма» дополнительно должны быть предоставлены привилегии «Редактирование документов» и «Просмотр файлов».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
IS_PRIMARY | Первичная выгрузка | Логическое значение | Да | Если выгрузка является первичной, то необходимо задать населённый пункт районного подчинения. | Ложь
REGION | Район выгрузки | Значение из справочника | — | Район из справочника иерархии районов. Задаётся если не выбран населённый пункт районного подчинения. |
CITY | Населённый пункт районного подчинения | Значение из справочника | — | Населённый пункт из справочника населённых пунктов и улиц. Если задан, то район выгрузки задавать не требуется. |

Описание алгоритма

Для каждого населённого пункта выполняются следующие действия (если выполняется первичная выгрузка, то эти действия выполняются только для одного указанного населённого пункта районного подчинения):

  1. Если выполняется первичная выгрузка или имеются персональные документы «[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма», относящиеся к обрабатываемому населённому пункту, то в выходной файл помещаются данные справочников.
  2. Если выполняется непервичная выгрузка, то выгружаются данные заявителей:
    • Для каждого документа «[104] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма», относящегося к обрабатываемому населённому пункту районного подчинения, выполняются следующие действия:
      • В выходной файл помещаются прикреплённые к обращению документы (файлы персональных документов), для которых значение реквизита «Прикреплённые документы | Подтверждение приёма выгружено в УТ» не равно «Да».
      • Для помещённых в выходной файл прикреплённых документов выполняется установка значений соответствующих реквизитов «Прикреплённые документы | Подтверждение приёма выгружено в УТ» равных «Да».
      • В выходной файл помещаются данные обращений по видам выплат.
      • В выходной файл помещаются выходные документы по видам выплат, для которых значение реквизита «Данные обращений на МСП | Выходные документы | Выгружен в УТ» не равно «Да».
      • Для помещённых в выходной файл выходных документов по видам выплат выполняется установка значений соответствующих реквизитов «Данные обращений на МСП | Выходные документы | Выгружен в УТ» равных «Да».
      • Выполняется установка значений соответствующих реквизитов «Данные обращений на МСП | Подтверждение приёма выгружено в УТ» равных «Да».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
1) Первичная выгрузка выполняется для инициализации программного комплекса «Удалённое рабочее место первичного приёма», которая заключается в заполнении справочников.


[ЯНАО] Выгрузка данных о назначении региональной доплаты к пенсии в ПФР (по запросу от ПФР в формате 6.2.1)

Описание

Серверная операция предназначена для выгрузки данных о назначении вида выплаты «[ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО» в пенсионный фонд Российской Федерации. Для выполнения серверной операции необходим входной текстовый файл, содержащий список граждан, по которым необходимо получить сведения о назначении региональной социальной доплаты к пенсии. В результате обработки этого файла на сервере СУБД в каталоге обмена создаётся выходной текстовый файл, содержащий запрашиваемую информацию.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
SKIP_NONEXISTING_PERSONS | Не выгружать граждан, не найденных в КИС | Логическое значение | Да | Истина — сведения о гражданах, не помещаются в выходной файл, если эти граждане есть в файле запроса, но отсутствуют в базе данных КИС iSZN. Ложь — сведения о гражданах, помещаются в выходной файл, если эти граждане есть в файле запроса, но отсутствуют в базе данных КИС iSZN. | Истина
SKIP_NONASSIGNED | Не выгружать граждан, которым не назначена «Региональная социальная доплата к пенсии» | Логическое значение | Да | Истина — сведения о гражданах, не помещаются в выходной файл, если им не назначен вид выплаты «[ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО». Ложь — сведения о гражданах, помещаются в выходной файл, если им не назначен вид выплаты «[ЯНАО] Региональная социальная доплата к пенсии по закону ЯНАО 55-ЗАО». | Истина
LOG_NOT_FOUND_INFO | Протоколировать граждан, не найденных в БД | Логическое значение | Да | Истина — помещать сведения о гражданах, не найденных в базе данных, в файл протокола. Ложь — не помещать сведения о гражданах, не найденных в базе данных, в файл протокола. | Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Выгрузка информации об оказанных МСП из ДСЗН ЯНАО в департамент по делам КМНС ЯНАО

Описание

Серверная операция предназначена для выгрузки данных об оказанных мерах социальной поддержки из департамента социальной защиты населения Ямало-Ненецкого автономного округа в департамент по делам коренных малочисленных народов Севера Ямало-Ненецкого автономного округа.

В результате работы серверной операции на сервере СУБД в каталоге обмена создаётся выходной файл в формате XML, имеющий имя вида DSZNResponse<год><месяц><день> (например, DSZNResponse20160820.xml) и содержащий данные об оказанных мерах социальной поддержки гражданам из числа коренных малочисленных народов Севера.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина
STRICT_DICT_CHECK | Прервать выгрузку данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
NUMBER_OF_DAYS | Количество дней, на которое распространяется право категории | Целое число | Да |  | 45

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Добавление в документ «Сведения о жилищных условиях» записи детализации услуги «ЖКУ: Капитальный ремонт жилья»

Описание

Серверная операция предназначена для массового добавления в персональный документ «Сведения о жилищных условиях» записи детализации предмета назначения «[ЯНАО] ЖКУ: Капитальный ремонт жилья» (ключ 104-404).

Перед выполнением серверной операции необходимо поместить в коллекцию коллективы, для которых требуется добавить запись детализации в персональный документ «Сведения о жилищных условиях».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все подлежащие обработке экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
COLLECTION | Коллекция коллективов | Значение из справочника | Да | Коллекция из справочника коллекций. | —
START_DATE | Дата ввода подуслуги | Дата | Да | Дата, с которой требуется добавить подуслугу. | —
SUBITEM | Подуслуга | Значение из справочника | Да | Подуслуга из справочника предметов назначения, относящаяся к предмету назначения «[ЯНАО] ЖКУ: Капитальный ремонт жилья». | —

Описание алгоритма

Обработка персональных документов выполняется следующим образом:

  1. Выбираются экземпляры персональных документов «Сведения о жилищных условиях», зарегистрированные в указанном районе и принадлежащие коллективам, находящимся в указанной коллекции.
  2. Для каждого персонального документа выполняются следующие действия:
    • Выполняется блокировка экземпляра персонального документа.
    • Если самая поздняя дата реквизита «Дата с» следует позднее указанной даты, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Если самая поздняя дата реквизита «Дата с» совпадает с указанной датой и в строке таблицы с этой датой нет указанной подуслуги (реквизит документа «Детализация жилищных условий / Подуслуга»), то в эту строку таблицы добавляется указанная подуслуга.
    • Если самая поздняя дата реквизита «Дата с» следует раньше указанной даты и в строке таблицы с этой датой нет указанной подуслуги (реквизит документа «Детализация жилищных условий / Подуслуга»), то выполняются следующие действия:
      • Строка таблицы с самой поздней датой клонируется.
      • Значение реквизита «Дата с» в клонированной строке таблицы заменяется на указанную дату.
      • В клонированную строку добавляется указанная подуслуга.
    • Если в документе нет ни одного значения реквизита «Дата с», то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Снимается блокировка экземпляра персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Добавление в документ «Сведения о жилищных условиях» стандарта на коммунальные услуги, рассчитываемые от количества зарегистрированных граждан

Описание

Серверная операция предназначена для массового добавления в персональный документ «Сведения о жилищных условиях» стандарта на коммунальные услуги, рассчитываемые на основании количества зарегистрированных граждан. Эти стандарты представляют собой подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан» (ключ 104-194).

Перед выполнением серверной операции необходимо определить в справочнике связи региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям соответствие между подуслугами, рассчитываемыми от общей площади жилья, и подуслугами, рассчитываемыми от количества зарегистрированных граждан.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Обработка персональных документов выполняется следующим образом:

  1. Выбираются экземпляры персональных документов «Сведения о жилищных условиях», зарегистрированные в указанном районе.
  2. Для каждого персонального документа выполняются следующие действия:
    • Выполняется блокировка экземпляра персонального документа.
    • По документу определяется подуслуга, рассчитываемая от общей площади жилья (значение реквизита «Подуслуга» вложенной таблицы «Детализация жилищных условий»). Такая подуслуга относится к предмету назначения «ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья» (ключ 104-73).
    • Если в документе найдено более одной такой подуслуги, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Если в документе не найдено ни одной такой подуслуги, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • С помощью справочника связи региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям для найденной подуслуги, рассчитываемой от общей площади жилья определяется соответствующая подуслуга, рассчитываемая от количества зарегистрированных граждан. Если подуслугу, рассчитываемую от количества зарегистрированных граждан определить не удалось, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Если в документе уже есть запись, соответствующая определённой по справочнику подуслуге, рассчитываемой от количества зарегистрированных граждан, или в документе есть несколько записей, относящихся к предмету назначения «ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан» (ключ 104-194), то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Если в документе нет записи, соответствующей определённой по справочнику подуслуге, рассчитываемой от количества зарегистрированных граждан, то в персональный документ добавляется запись, соответствующая этой подуслуге (значение реквизита «Подуслуга» вложенной таблицы «Детализация жилищных условий»).
    • Снимается блокировка экземпляра персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] ДСЗН ЯНАО - Загрузка данных из МСЭ в «Выписки из карт ИПР МСЭ ЯНАО» в 71 район

Описание

Серверная операция предназначена для загрузки данных из учреждений медико-социальной экспертизы в персональный документ «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО» из файла XML.

Пользователь, выполняющий загрузку данных, должен обладать:

  • Привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов», «Редактирование документов» и «Редактирование файлов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Справка МСЭ;
    • [ЯНАО] Выписка из карты ИПР МСЭ ЯНАО.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
FIXIPRA | Заполнять внешний ID в существующих выписках | Логическое значение | Да | Истина — если в существующем документе «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО» не указан реквизит «Внешний ID», то серверная операция пытается заполнить его. Ложь — существующие документы «[ЯНАО] Выписка из карты ИПР МСЭ ЯНАО» не обрабатываются. | Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных из «Форма для образования» (ЕГИССО)

Описание

Серверная операция предназначена для загрузки из файла данных СНИЛС и документов, удостоверяющих личность граждан, которым оказываются меры социальной поддержки через учреждения образования.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Он должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов». «Создание документов», Редактирование документов» на все экземпляры персональных документов, относящиеся к классам персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Документы, удостоверяющие личность;
  • Страховое свидетельство государственного пенсионного страхования (СНИЛС).

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных из МИАЦ по льготному обеспечению лекарственными средствами

Описание

Серверная операция предназначена для загрузки данных медицинского информационно-аналитического центра ЯНАО по льготному обеспечению лекарственными средствами из файла XML.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да | Истина — прерывать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников. Ложь — не прерывать. | Истина
SHOW_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да | Истина — отображать детальную информацию в файле протокола. Ложь — не отображать. | Истина
SHOW_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да | Истина — отображать сообщения-предупреждения. Ложь — не отображать. | Истина

Описание алгоритма

Для перекодировки информации используются виды обмена данными справочника соответствия данных для обмена, относящиеся к виду «Информационный обмен между МИАЦ ЯНАО и органами СЗН» (ID 85).

  1. Выполняется проверка соответствия справочников из входного файла и справочников КИС iSZN следующим образом:
    • Проверяется, что каждой записи справочника «Типы документов, удостоверяющих личность», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Типы документов, удостоверяющих личность» (ID 87).
    • Проверяется, что каждой записи справочника «Коды муниципальных образований», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Виды пенсионных выплат» (ID 89).
    • Проверяется, что каждой записи справочника «Признаки учёта граждан по выплате «Льготное обеспечение лекарственными средствами», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Льготное обеспечение лекарственными средствами» (ID 86).
  2. Если при проверке соответствия справочников произошла хотя бы одна ошибка и для параметра «Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников» установлено значение «Истина», то загрузка данных в КИС iSZN не выполняется.
  3. Для каждого человека, информация о котором имеется во входном файле, выполняются следующие действия:
    • Если для человека во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по нему не выполняется.
    • Выполняется поиск человека в КИС iSZN по номеру свидетельства государственного пенсионного страхования.
    • Если человек не найден по номеру свидетельства государственного пенсионного страхования, то выполняется его поиск по фамилии, имени, отчеству и дате рождения.
    • Если человек не найден в КИС iSZN, то загрузка данных по нему не выполняется.
    • Рассчитывается право человека на виды выплат (признаки учёта).
    • Если человек не имеет назначения по виду выплаты «Льготное обеспечение лекарственными средствами», то оно создаётся со следующими параметрами назначения:
      • вид начала срока назначения: с даты возникновения права;
      • вид окончания срока назначения: по дату окончания права;
      • дата начала срока назначения: из входного файла;
      • дата окончания срока назначения: из входного файла;
      • разрешение выплаты: разрешено.
    • Если человек имеет назначение, то для него устанавливаются следующие параметры назначения:
      • вид начала срока назначения: с даты возникновения права;
      • вид окончания срока назначения: по дату окончания права;
      • дата начала срока назначения: если дата из входного файла меньше текущей даты срока назначения (предшествует ей), то используется дата из входного файла, иначе дата срока назначения не изменяется;
      • дата окончания срока назначения: если дата из входного файла больше текущей даты срока назначения (следует после неё), то используется дата из входного файла, иначе дата срока назначения не изменяется;
      • разрешение выплаты: разрешено.
    • Для назначения устанавливаются следующие параметры выплаты:
      • базовый способ выплаты: Инф. обмен - Медицинское учреждение;
      • состояние выплаты: действующая (выплачивается).
    • Добавляются назначенные суммы со следующими характеристиками (если суммы с такими характеристиками уже есть, то они не добавляются):
      • признак учёта: из входного файла;
      • предмет назначения: денежные средства;
      • товар: денежные средства;
      • источник финансирования: [ЯНАО] Окружной бюджет;
      • размер: из входного файла.
    • На основании назначенных сумм генерируются выплатные суммы.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных из ПК «Удалённое рабочее место первичного приёма»

Описание

Серверная операция предназначена для загрузки данных из файла XML, сформированного программным комплексом «Удалённое рабочее место первичного приёма».

Пользователь, выполняющий загрузку данных, должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на персональные документы (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Все документы, относящиеся к документам, удостоверяющим личность;
  • Отметка о снятии с учёта;
  • [ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма»;
  • [ЯНАО] Идентификация граждан в населённых пунктах районного подчинения.

Для документа «[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма» дополнительно должны быть предоставлены привилегии «Просмотр файлов» и «Редактирование файлов».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина

Описание алгоритма

Для каждого заявителя, указанного в файле XML, выполняются следующие действия:

  • Создаётся запись человека (если она не существует в КИС iSZN).
    • Для созданной записи человека добавляется основной документ, удостоверяющий личность.
    • Для созданной записи человека добавляется документ «Отметка о снятии с учёта» со следующими реквизитами:
      • Дата: дата рождения человека.
      • Причина: Неполная идентификация личности.
      • Основание: Загрузка данных из ПК «Удалённое рабочее место первичного приёма».
  • Для каждого обращения заявителя выполняются следующие действия:
    • Создаётся персональный документ «[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма». Если он уже существует в КИС iSZN для данного обращения (обращение идентифицируется двумя реквизитами: «Населённый пункт районного подчинения» и «ID обращения»), то его данные обновляются.
    • Файлы, прикреплённые к обращению, связываются с документом «[ЯНАО] Сведения об обращениях граждан через ПК «Удалённое рабочее место первичного приёма». Если такие файлы уже есть в КИС iSZN, то их содержимое обновляется.
  • Для человека создаётся персональный документ «[ЯНАО] Идентификация граждан в населённых пунктах районного подчинения» (если он не существует в КИС iSZN). В этот документ добавляется строка с указанием идентификатора человека в ПК «Удалённое рабочее место первичного приёма» и населённого пункта районного подчинения, из которого поступило обращение (если такой строки нет в документе). Наличие этого документа позволяет однозначно сопоставить человеку, зарегистрированному в КИС iSZN, человека, зарегистрированного в ПК «Удалённое рабочее место первичного приёма», даже если его обращения поступают из различных населённых пунктов (например, в случае смены места жительства).

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения

Описание

Серверная операция предназначена для загрузки данных о гражданах, состоящих на учёте в учреждениях службы занятости населения, из файла XML.

Пользователь, выполняющий загрузку данных, должен обладать:

  • Привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Паспорт гражданина РФ;
    • Свидетельство о рождении;
    • Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН;
    • Отметка о снятии с учёта;
  • Привилегиями «Просмотр назначения», «Изменение назначения», «Разрешение выплаты», «Просмотр выплаты», «Изменение выплаты» на виды выплат:
    • Материальная помощь через учреждения службы занятости;
    • Пособие по безработице через учреждения службы занятости;
    • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
CREATE_PERSONS | Выполнять ли создание экземпляров людей | Логическое значение | Да |  | Истина
CREATE_NOIDENTIF | Выставлять отметку о снятии с учёта создаваемым гражданам | Логическое значение | Да |  | Истина
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина

Описание алгоритма

Для перекодировки информации используются виды обмена данными справочника соответствия данных для обмена, относящиеся к виду «Информационный обмен с программным комплексом «Катарсис» (ID 91).

  1. Выполняется проверка соответствия справочников из входного файла и справочников КИС iSZN следующим образом:
    • Проверяется, что каждой записи справочника «Типы документов, удостоверяющих личность», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Типы документов, удостоверяющих личность» (ID 92).
    • Проверяется, что каждой записи справочника «Состояния выплаченных сумм», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Состояния выплаченных сумм» (ID 96).
    • Проверяется, что каждой записи справочника «Причины закрытия обращений», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Причины закрытия обращений» (ID 95).
    • Проверяется, что каждой записи справочника «Источники финансирования», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Источники финансирования» (ID 93).
    • Проверяется, что каждой записи справочника «Типы приказов (виды выплат)», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Типы приказов (виды выплат)» (ID 97).
    • Проверяется, что каждой записи справочника «Причины решения», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Причины решения» (ID 98).
    • Проверяется, что каждой записи справочника «Виды начислений», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Виды начислений» (ID 100).
    • Проверяется, что каждой записи справочника «Типы погашения долга за клиентом», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Типы погашения долга за клиентом» (ID 106).
    • Проверяется, что каждой записи справочника «Решения», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Решения» (ID 99).
    • Проверяется, что каждой записи справочника «Виды удержаний», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Виды удержаний» (ID 105).
  2. Если при проверке соответствия справочников произошла хотя бы одна ошибка и для параметра «Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников» установлено значение «Истина», то загрузка данных в КИС iSZN не выполняется.
  3. Если в районе, данные которого загружаются, нет способа выплаты, относящегося к базовому способу выплаты «Инф. обмен - Центр занятости населения», то в справочник способов выплаты и графиков доставки для этого района добавляется способ выплаты «Центр занятости населения».
  4. Для каждого гражданина (субъекта назначения), информация о котором имеется во входном файле, выполняются следующие действия:
    • Если для субъекта назначения во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по нему не выполняется.
    • Выполняется поиск субъекта назначения в КИС iSZN по фамилии, имени, отчеству и дате рождения.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Ложь», то загрузка данных по нему не выполняется.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Истина», то для него в базе данных создаётся соответствующая запись и основной документ, удостоверяющий личность.
    • Если для субъекта назначения в КИС iSZN в основном документе, удостоверяющем личность («Паспорт гражданина РФ» или «Свидетельство о рождении»):
      • Не указаны одновременно значения реквизитов «Серия», «Номер», «Организация, выдавшая документ» и «Дата выдачи документа», то эти реквизиты обновляются значениями из файла XML.
      • Значения реквизитов «Серия» и «Номер» совпадают со значениями из файла XML, то в этом документе реквизиты «Организация, выдавшая документ» и «Дата выдачи документа» обновляются значениями из файла XML.
      • Если основной документ, удостоверяющий личность, у субъекта назначения отсутствует, то в файл протокола выводится соответствующее сообщение.
    • Если для субъекта назначения в КИС iSZN нет персонального документа «Карточка персонального учёта гражданина, обратившегося в ГУ ЦЗН», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Если субъект назначения был создан в базе данных во время загрузки данных и значение параметра «Выставлять отметку о снятии с учёта создаваемым гражданам» равно «Истина», то для него создаётся персональный документ «Отметка о снятии с учёта» со следующими значениями реквизитов:
      • Дата: дата рождения субъекта назначения;
      • Причина: «Неполная идентификация личности»;
      • Основание: «Загрузка данных о гражданах, состоящих на учёте в учреждениях службы занятости населения».
    • Сохраняются в КИС iSZN назначенные суммы и выплатные суммы из входного файла. Для этого создаются (обновляются) назначения следующих видов выплат:
      • Материальная помощь через учреждения службы занятости;
      • Пособие по безработице через учреждения службы занятости;
      • Стипендия в период профессиональной подготовки, переподготовки и повышения квалификации по направлению учреждения службы занятости.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.2.0

Описание

Серверная операция предназначена для загрузки данных пенсионного фонда из файла XML о назначении и выплате гражданам пенсий, ежемесячных денежных выплат и доплат к пенсии.

Если после выполнения серверной операции в протоколе присутствуют ошибки, связанные с соответствием ключей записей справочников, то необходимо в справочнике «Соответствие данных для обмена» указать для записей справочников, при обработке которых возникли ошибки, внутренний идентификатор (эти записи автоматически добавляются серверной операцией с внутренним идентификатором равным 0). После этого необходимо выполнить повторную загрузку данных из того же самого файла.

Пользователь, выполняющий загрузку данных, должен обладать:

  • Привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Паспорт гражданина РФ;
    • Свидетельство о рождении;
    • Пенсионное удостоверение;
    • Страховое свидетельство государственного пенсионного страхования (СНИЛС);
    • Сведения о периодах «работы/неработы» по данным ПФ РФ;
    • Счёт в банке;
    • Отметка о снятии с учёта;
  • Привилегиями «Просмотр назначения», «Изменение назначения», «Разрешение выплаты», «Просмотр выплаты», «Изменение выплаты» на виды выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Страховая пенсия по линии Пенсионного фонда России.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина
CREATE_PERSONS | Выполнять ли создание экземпляров людей | Логическое значение | Да |  | Истина
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
CREATE_NOIDENTIF | Выставлять отметку о снятии с учёта создаваемым гражданам | Логическое значение | Да |  | Ложь

Описание алгоритма

Для перекодировки информации используются виды обмена данными справочника соответствия данных для обмена, относящиеся к виду «Информационный обмен между ПФ РФ и органами СЗН» (ID 71).

  1. Выполняется проверка соответствия справочников из входного файла и справочников КИС iSZN следующим образом:
    • Проверяется, что каждой записи справочника «Типы документов, удостоверяющих личность», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Типы документов, удостоверяющих личность» (ID 72).
    • Проверяется, что каждой записи справочника «Виды пенсионных выплат», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Виды пенсионных выплат» (ID 78).
    • Проверяется, что каждой записи справочника «Правовые основания трудовой пенсии», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Трудовая пенсия по линии Пенсионного фонда России» (формат 1.2)» (ID 203).
    • Проверяется, что каждой записи справочника «Правовые основания государственной пенсии», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Государственная пенсия по линии Пенсионного фонда России» (формат 1.2)» (ID 202).
    • Проверяется, что каждой записи справочника «Виды предметов назначения», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Предметы назначения по пенсионным выплатам» (ID 80).
    • Проверяется, что каждой записи справочника «Правовые основания ЕДВ», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Ежемесячная денежная выплата (ЕДВ) из средств ПФ РФ» (ID 76).
    • Проверяется, что каждой записи справочника «Причины приостановки/снятия», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Причины приостановки/снятия с оплаты» (ID 90). Если какой-либо записи в справочнике соответствия данных для обмена нет, то она добавляется в этот справочник.
    • Проверяется, что каждой записи справочника «Отделения банков», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Отделения банков» (ID 83). Если какой-либо записи в справочнике соответствия данных для обмена нет, то она добавляется в этот справочник.
  2. Если при проверке соответствия справочников произошла хотя бы одна ошибка и для параметра «Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников» установлено значение «Истина», то загрузка данных в КИС iSZN не выполняется.
  3. Если в районе, данные которого загружаются, нет способа выплаты, относящегося к базовому способу выплаты «Инф. обмен - Региональное отделение ПФ РФ», то в справочник способов выплаты и графиков доставки для этого района добавляется способ выплаты «Региональное отделение ПФ».
  4. Для каждого пенсионера (субъекта назначения), информация о котором имеется во входном файле, выполняются следующие действия:
    • Если для субъекта назначения во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по нему не выполняется.
    • Выполняется поиск субъекта назначения в КИС iSZN по номеру свидетельства государственного пенсионного страхования.
    • Если субъект назначения не найден по номеру свидетельства государственного пенсионного страхования, то выполняется его поиск по фамилии, имени, отчеству и дате рождения.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Ложь», то загрузка данных по нему не выполняется.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Истина», то для него в базе данных создаётся соответствующая запись.
    • Если для субъекта назначения в КИС iSZN нет документа, удостоверяющего личность («Паспорт гражданина РФ» или «Свидетельство о рождении»), то он создаётся. Если такой документ имеется, то его данные не обновляются.
    • Если не указаны персональные данные получателя выплаты (номер свидетельства государственного пенсионного страхования, фамилия, имя и дата рождения), то считается, что получателем выплаты является сам субъект назначения.
    • Если для получателя выплаты во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по субъекту назначения не выполняется.
    • Выполняется поиск получателя выплаты в КИС iSZN по номеру свидетельства государственного пенсионного страхования.
    • Если получатель выплаты не найден по номеру свидетельства государственного пенсионного страхования, то выполняется его поиск по фамилии, имени, отчеству и дате рождения.
    • Если получатель выплаты не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Ложь», то загрузка данных по субъекту назначения не выполняется.
    • Если получатель выплаты не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Истина», то для него в базе данных создаётся соответствующая запись.
    • Если для получателя выплаты в КИС iSZN нет документа, удостоверяющего личность («Паспорт гражданина РФ» или «Свидетельство о рождении»), то он создаётся. Если такой документ имеется, то его данные не обновляются.
    • Если получатель выплаты не входит в коллектив класса «Коллектив для назначения пенсионных выплат», то создаётся коллектив этого класса, в который добавляется получатель выплаты на роль «Член семьи».
    • Если субъект назначения не входит ни в один из коллективов класса «Коллектив для назначения пенсионных выплат», то он добавляется на роль «Член семьи» в коллектив этого класса, в который входит получатель выплаты.
    • Если субъект назначения входит в коллектив класса «Коллектив для назначения пенсионных выплат», то он переносится в коллектив этого класса, в который входит получатель выплаты (если субъект назначения уже находится в одном коллективе этого класса с получателем выплаты, то перенос не выполняется).
    • Если для субъекта назначения в КИС iSZN нет экземпляра персонального документа «Пенсионное удостоверение», в котором значение реквизита «Вид пенсионного ведомства» равно «Пенсионный фонд России», то он создаётся. Если такой экземпляр документа имеется, то его данные обновляются (в таблице «Данные о пенсиях» обновляются только строки, в которых значение реквизита «Внешний источник информации» равно «Да»).
    • Если для субъекта назначения в КИС iSZN нет персонального документа «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Если для получателя выплаты в КИС iSZN нет персонального документа «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Если субъект назначения был создан в базе данных во время загрузки данных и значение параметра «Выставлять отметку о снятии с учёта создаваемым гражданам» равно «Истина», то для него создаётся персональный документ «Отметка о снятии с учёта» со следующими значениями реквизитов:
      • Дата: дата рождения субъекта назначения;
      • Причина: «Неполная идентификация личности»;
      • Основание: «Загрузка данных из регионального отделения ПФ РФ».
    • Если получатель выплаты был создан в базе данных во время загрузки данных и значение параметра «Выставлять отметку о снятии с учёта создаваемым гражданам» равно «Истина», то для него создаётся персональный документ «Отметка о снятии с учёта» со следующими значениями реквизитов:
      • Дата: дата рождения получателя выплаты;
      • Причина: «Неполная идентификация личности»;
      • Основание: «Загрузка данных из регионального отделения ПФ РФ».
    • Если для субъекта назначения в КИС iSZN нет персонального документа «Сведения о периодах «работы/неработы» по данным ПФ РФ», то он создаётся (если эта информация есть во входном файле). Если такой документ имеется, то его данные обновляются.
    • Если для получателя выплаты в КИС iSZN нет персонального документа «Счёт в банке», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Сохраняются в КИС iSZN назначенные суммы и выплатные суммы из входного файла. Для этого создаются (обновляются) назначения следующих видов выплат:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Страховая пенсия по линии Пенсионного фонда России.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных о назначении и выплате гражданам пенсий, ЕДВ и доплат (в пенсионные выплаты) формат 1.3.0

Описание

Серверная операция предназначена для загрузки данных пенсионного фонда из файла XML о назначении и выплате гражданам пенсий, ежемесячных денежных выплат и доплат к пенсии.

Если после выполнения серверной операции в протоколе присутствуют ошибки, связанные с соответствием ключей записей справочников, то необходимо в справочнике «Соответствие данных для обмена» указать для записей справочников, при обработке которых возникли ошибки, внутренний идентификатор (эти записи автоматически добавляются серверной операцией с внутренним идентификатором равным 0). После этого необходимо выполнить повторную загрузку данных из того же самого файла.

Пользователь, выполняющий загрузку данных, должен обладать:

  • Привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Паспорт гражданина РФ;
    • Свидетельство о рождении;
    • Пенсионное удостоверение;
    • Страховое свидетельство государственного пенсионного страхования (СНИЛС);
    • Сведения о периодах «работы/неработы» по данным ПФ РФ;
    • Счёт в банке;
    • Отметка о снятии с учёта;
  • Привилегиями «Просмотр назначения», «Изменение назначения», «Разрешение выплаты», «Просмотр выплаты», «Изменение выплаты» на виды выплат:
    • Государственная пенсия по линии Пенсионного фонда России;
    • Доплата к пенсии по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России;
    • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
    • Страховая пенсия по линии Пенсионного фонда России.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина
CREATE_PERSONS | Выполнять ли создание экземпляров людей | Логическое значение | Да |  | Истина
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
CREATE_NOIDENTIF | Выставлять отметку о снятии с учёта создаваемым гражданам | Логическое значение | Да |  | Ложь

Описание алгоритма

Для перекодировки информации используются виды обмена данными справочника соответствия данных для обмена, относящиеся к виду «Информационный обмен между ПФ РФ и органами СЗН» (ID 71).

  1. Выполняется проверка соответствия справочников из входного файла и справочников КИС iSZN следующим образом:
    • Проверяется, что каждой записи справочника «Типы документов, удостоверяющих личность», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Типы документов, удостоверяющих личность» (ID 72).
    • Проверяется, что каждой записи справочника «Виды пенсионных выплат», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Виды пенсионных выплат» (ID 78).
    • Проверяется, что каждой записи справочника «Правовые основания трудовой пенсии», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Страховая пенсия по линии Пенсионного фонда России» (формат 1.3)» (ID 74).
    • Проверяется, что каждой записи справочника «Правовые основания государственной пенсии», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Государственная пенсия по линии Пенсионного фонда России» (формат 1.3)» (ID 75).
    • Проверяется, что каждой записи справочника «Правовые основания ЕДВ», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района равен 104 (ЯНАО) и которая относится к виду обмена данными «Признаки учёта граждан по выплате «Ежемесячная денежная выплата (ЕДВ) из средств ПФ РФ» (ID 76).
    • Проверяется, что каждой записи справочника «Причины приостановки/снятия», содержащегося во входном файле, соответствует запись соответствия в справочнике соответствия данных для обмена, у которой внешний идентификатор района совпадает идентификатором района, в который загружаются данные, и которая относится к виду обмена данными «Причины приостановки/снятия с оплаты» (ID 90). Если какой-либо записи в справочнике соответствия данных для обмена нет, то она добавляется в этот справочник.
  2. Если при проверке соответствия справочников произошла хотя бы одна ошибка и для параметра «Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников» установлено значение «Истина», то загрузка данных в КИС iSZN не выполняется.
  3. Если в районе, данные которого загружаются, нет способа выплаты, относящегося к базовому способу выплаты «Инф. обмен - Региональное отделение ПФ РФ», то в справочник способов выплаты и графиков доставки для этого района добавляется способ выплаты «Региональное отделение ПФ».
  4. Для каждого пенсионера (субъекта назначения), информация о котором имеется во входном файле, выполняются следующие действия:
    • Если для субъекта назначения во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по нему не выполняется.
    • Выполняется поиск субъекта назначения в КИС iSZN по номеру свидетельства государственного пенсионного страхования.
    • Если субъект назначения не найден по номеру свидетельства государственного пенсионного страхования, то выполняется его поиск по фамилии, имени, отчеству и дате рождения.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Ложь», то загрузка данных по нему не выполняется.
    • Если субъект назначения не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Истина», то для него в базе данных создаётся соответствующая запись.
    • Если для субъекта назначения в КИС iSZN нет документа, удостоверяющего личность («Паспорт гражданина РФ» или «Свидетельство о рождении»), то он создаётся. Если такой документ имеется, то его данные не обновляются.
    • Если не указаны персональные данные получателя выплаты (номер свидетельства государственного пенсионного страхования, фамилия, имя и дата рождения), то считается, что получателем выплаты является сам субъект назначения.
    • Если для получателя выплаты во входном файле не указаны фамилия, имя или дата рождения, то загрузка данных по субъекту назначения не выполняется.
    • Выполняется поиск получателя выплаты в КИС iSZN по номеру свидетельства государственного пенсионного страхования.
    • Если получатель выплаты не найден по номеру свидетельства государственного пенсионного страхования, то выполняется его поиск по фамилии, имени, отчеству и дате рождения.
    • Если получатель выплаты не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Ложь», то загрузка данных по субъекту назначения не выполняется.
    • Если получатель выплаты не найден в КИС iSZN и для параметра «Выполнять ли создание экземпляров людей» установлено значение «Истина», то для него в базе данных создаётся соответствующая запись.
    • Если для получателя выплаты в КИС iSZN нет документа, удостоверяющего личность («Паспорт гражданина РФ» или «Свидетельство о рождении»), то он создаётся. Если такой документ имеется, то его данные не обновляются.
    • Если получатель выплаты не входит в коллектив класса «Коллектив для назначения пенсионных выплат», то создаётся коллектив этого класса, в который добавляется получатель выплаты на роль «Член семьи».
    • Если субъект назначения не входит ни в один из коллективов класса «Коллектив для назначения пенсионных выплат», то он добавляется на роль «Член семьи» в коллектив этого класса, в который входит получатель выплаты.
    • Если субъект назначения входит в коллектив класса «Коллектив для назначения пенсионных выплат», то он переносится в коллектив этого класса, в который входит получатель выплаты (если субъект назначения уже находится в одном коллективе этого класса с получателем выплаты, то перенос не выполняется).
    • Если для субъекта назначения в КИС iSZN нет экземпляра персонального документа «Пенсионное удостоверение», в котором значение реквизита «Вид пенсионного ведомства» равно «Пенсионный фонд России», то он создаётся. Если такой экземпляр документа имеется, то его данные обновляются (в таблице «Данные о пенсиях» обновляются только строки, в которых значение реквизита «Внешний источник информации» равно «Да»).
    • Если для субъекта назначения в КИС iSZN нет персонального документа «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Если для получателя выплаты в КИС iSZN нет персонального документа «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Если субъект назначения был создан в базе данных во время загрузки данных и значение параметра «Выставлять отметку о снятии с учёта создаваемым гражданам» равно «Истина», то для него создаётся персональный документ «Отметка о снятии с учёта» со следующими значениями реквизитов:
      • Дата: дата рождения субъекта назначения;
      • Причина: «Неполная идентификация личности»;
      • Основание: «Загрузка данных из регионального отделения ПФ РФ».
    • Если получатель выплаты был создан в базе данных во время загрузки данных и значение параметра «Выставлять отметку о снятии с учёта создаваемым гражданам» равно «Истина», то для него создаётся персональный документ «Отметка о снятии с учёта» со следующими значениями реквизитов:
      • Дата: дата рождения получателя выплаты;
      • Причина: «Неполная идентификация личности»;
      • Основание: «Загрузка данных из регионального отделения ПФ РФ».
    • Если для субъекта назначения в КИС iSZN нет персонального документа «Сведения о периодах «работы/неработы» по данным ПФ РФ», то он создаётся (если эта информация есть во входном файле). Если такой документ имеется, то его данные обновляются.
    • Если для получателя выплаты в КИС iSZN нет персонального документа «Счёт в банке», то он создаётся. Если такой документ имеется, то его данные обновляются.
    • Сохраняются в КИС iSZN назначенные суммы и выплатные суммы из входного файла. Для этого создаются (обновляются) назначения следующих видов выплат:
      • Государственная пенсия по линии Пенсионного фонда России;
      • Доплата к пенсии по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России;
      • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
      • Страховая пенсия по линии Пенсионного фонда России.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных по льготникам в рамках подготовительных работ по переходу на монетизацию

Описание

Серверная операция предназначена для загрузки данных о льготниках из текстового файла. В ходе её выполнения для людей, указанных во входном файле, создаются персональные документы:

  • Основной документ, удостоверяющий личность;
  • Отметка о снятии с учёта;
  • [ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
CREATE_PERSONS | Выполнять ли создание экземпляров людей | Логическое значение | Да |  | Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, рабочие данные

Описание

Серверная операция предназначена для загрузки данных по оплате жилищно-коммунальных услуг по субсидируемым семьям.

Загрузка данного потока производится по факту приёма информации из организации, предоставляющей сведения о начислении и оплате ЖКУ. Данная информация поступает из организации на основании переданного ей ранее запроса, сформированного на основании следующих потоков:

  • Выгрузка справочников для потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ (в формате XML).
  • Выгрузка потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ (в формате XML).

Внимание: перед выполнением данной серверной операции необходимо обязательно выполнить загрузку справочников с помощью серверной операции «[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, справочники».

Данные сохраняются в следующих персональных документах:

  • Идентификация граждан/коллективов в информационных системах агентов;
  • Сведения о предоставленных и оплаченных ЖКУ и услугах связи.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
SHOW_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да | — | Истина
SHOW_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да | — | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
  • Серверная операция «[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, справочники»
  • Запрос сумм начислений по субсидируемым семьям (ЖКУ)


[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, справочники

Описание

Серверная операция предназначена для загрузки справочников для потока «Данные по начислению и оплате ЖКУ по субсидируемым семьям».

Загрузка справочников производится по факту приёма информации из организации, предоставляющей сведения о начислении и оплате ЖКУ. Данная информация поступает из организации на основании переданного ей ранее запроса, сформированного на основании следующих потоков:

  • Выгрузка справочников для потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ (в формате XML).
  • Выгрузка потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ (в формате XML).

После загрузки справочников можно производить загрузку потока «Данные по оплате ЖКУ по субсидируемым семьям».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
  • Серверная операция «[ЯНАО] Загрузка данных по начислению и оплате ЖКУ по субсидируемым семьям, рабочие данные»
  • Запрос сумм начислений по субсидируемым семьям (ЖКУ)


[ЯНАО] Загрузка данных по присвоению званий в рамках ИО между ДСЗН и территориальными ОСЗН

Описание

Серверная операция предназначена для загрузки данных людей и коллективов из XML-дампа. Используется для обмена данными между Департаментом социальной защиты населения ЯНАО и территориальными управлениями социальной защиты населения.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_SOURCE | Источник данных для загрузки | Значение из справочника | Да | Источник данных для импорта XML-дампов людей/коллективов из справочника источников данных для импорта. | —
IMPORT_RULES | Правила импорта данных | Значение из справочника | Да | Правило импорта XML-дампов из справочника правил импорта. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)
  • Обмен данными о присвоении званий гражданам


[ЯНАО] Загрузка данных по справкам МСЭ из программного комплекса СПАРМ

Описание

Серверная операция предназначена для загрузки данных персонального документа «Справка МСЭ».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка данных по умершим гражданам из органов ЗАГС (формат СибНАЦ 2006)

Описание

Серверная операция предназначена для загрузки из файла XML данных по умершим из органов ЗАГС. Для каждого умершего выполняются следующие действия:

  • сохранение данных в персональном документе «Свидетельство о смерти»;
  • расчёт категорий;
  • расчёт признаков учёта;
  • снятие видов выплат, по которым человек является субъектом назначения (см. «Состояние выплаты»);
  • приостановка видов выплат, по которым человек является получателем выплаты.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. |
SHOW_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
SHOW_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка заполненных поручений на доставку (формат 07.00)

Описание

Серверная операция предназначена для загрузки заполненных поручений на доставку мер социальной поддержки из файла XML.

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Главный специалист»;
  • Привилегиями на виды выплаты, по которым имеется информация в файле XML:
    • Просмотр выплаты;
    • Изменение выплаты.

Если суммы успешно оплачены, то в КИС iSZN вносятся даты их фактической оплаты (если эти даты ещё не были указаны). Если суммы не были оплачены, то они переводятся в состояние «Неоплата».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка заявлений на предоставление государственных услуг в электронном виде

Описание

Серверная операция предназначена для создания персональных документов «Заявление на ГУ в электронном виде для всех услуг (старая схема)» на основании данных из очереди вызовов методов веб-сервиса «Предоставление государственных услуг в электронном виде».

С помощью серверной операции могут быть созданы следующие персональные документы:

  • Паспорт гражданина РФ;
  • Свидетельство о рождении;
  • Вид на жительство иностранного гражданина;
  • Заявление на ГУ в электронном виде для всех услуг (старая схема);
  • Отметка о снятии с учёта;
  • Счёт в банке.

Пользователь, выполняющий загрузку данных, должен обладать:

  • ролью «Системный администратор»;
  • привилегиями на указанные выше персональные документы (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Создание документов;
    • Редактирование документов;
    • Просмотр файлов;
    • Редактирование файлов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
CALL_ID | ID записи в таблице очереди обращений | Целое число | — | Идентификатор записи таблицы r_ws_state_svc_calls. Если не указан, то обработке подлежат все записи этой таблицы, для которых в столбце requires_loading указано значение 1. | —
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина

Описание алгоритма

Для каждой записи очереди вызовов методов веб-сервиса «Предоставление государственных услуг в электронном виде», подлежащей загрузке и относящейся к методу «Регистрация обращений», выполняются следующие действия:

  • Создаётся запись человека (если она не существует в КИС iSZN).
    • Для созданной записи человека добавляется основной документ, удостоверяющий личность.
    • Для созданной записи человека добавляется документ «Отметка о снятии с учёта» со следующими реквизитами:
      • Дата: дата рождения человека.
      • Причина: Неполная идентификация личности.
      • Основание: Загрузка заявлений на предоставление государственных услуг в электронном виде.
  • Если человек не входит в коллектив класса «Коллектив для предоставления государственных услуг», то создаётся коллектив этого класса и человек добавляется на роль «Заявитель», если он является заявителем, или на роль «Член коллектива», если он не является заявителем.
  • Если заявитель не имеет документа «Заявление на ГУ в электронном виде для всех услуг (старая схема)», то он создаётся и к нему добавляются файлы (если они есть).
  • Для получателя меры социальной поддержки создаётся документ «Счёт в банке» (если он уже есть, то документ не создаётся).

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка реестра КМНС ЯНАО в территориальных УСЗН ЯНАО

Описание

Серверная операция предназначена для загрузки данных по коренным малочисленным народам Севера Ямало-Ненецкого автономного округа в персональный документ «[ЯНАО] Сведения из департамента по делам КМНС ЯНАО» из файла XML.

Пользователь, выполняющий загрузку данных, должен обладать:

  • Ролью «Системный администратор».
  • Привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов», «Редактирование документов» и «Редактирование файлов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии) «[ЯНАО] Сведения из департамента по делам КМНС ЯНАО».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
LOG_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
LOG_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина
STRICT_DICT_CHECK | Прервать загрузку рабочих данных в случае возникновения ошибок при загрузке справочников | Логическое значение | Да |  | Истина
NUMBER_OF_DAYS | Количество дней, на которое распространяется право категории | Целое число | Да |  | 45

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка сведений о факте регистрации актов гражданского состояния о рождении из органов ЗАГС (формат ФНС России 4.01)

Описание

Серверная операция предназначена для загрузки из файла XML данных о факте регистрации актов гражданского состояния о рождении из органов ЗАГС.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. |
CREATE_NOIDENTIF | Выставлять отметку о снятии с учёта создаваемым гражданам | Логическое значение | Да |  | Истина
CALC_CATEGORIES | Производить расширенный расчёт категорий и права | Логическое значение | Да |  | Истина
MODIFY_DUL | Изменять реквизиты уже имеющихся документов, удостоверяющих личность | Логическое значение | Да |  | Ложь

Описание алгоритма

Для каждого человека, сведения о котором имеются в файле XML, выполняются следующие действия:

  • Определяется район, в который должны загружаться данные человека. Если найденный в файле XML район загрузки данных человека не совпадает с районом, указанным в параметре серверной операции «Район загрузки», то загрузка данных человека не выполняется. Район загрузки данных человека извлекается из атрибута Город тега <АдрРФРег> (город органа, осуществившего регистрацию). Если этот атрибут в файле не указан, то из атрибута Район тега <АдрРФРег> (район органа, осуществившего регистрацию). Если этот атрибут не указан, то из атрибута НаимОргРег тега <ОписПерСвед> (наименование органа, осуществившего регистрацию). Соответствие между внешним районом, указанным в файле, и внутренним районом, указанным в параметре серверной операции «Район загрузки» определяется с помощью записей соответствия справочника соответствия данных для обмена, относящихся к виду обмена данными «Соответствие районов КИС iSZN территориям органов ЗАГС» ID 73).
  • Выполняется поиск в КИС iSZN ребёнка по фамилии, имени, отчеству и дате рождения.
  • Если ребёнок найден в КИС iSZN, то в его персональный документ «Свидетельство о рождении» копируются данные из файла XML.
  • Если ребёнок не найден в КИС iSZN, то для него создаются новая запись и персональный документ «Свидетельство о рождении», в который копируются данные из файла XML.
  • Если для параметра серверной операции «Выставлять отметку о снятии с учёта создаваемым гражданам» установлено значение «Истина», то для ребёнка создаётся персональный документ «Отметка о снятии с учёта» со следующими реквизитами:
    • Дата: дата рождения ребёнка;
    • Причина: Неполная идентификация личности;
    • Основание: Загрузка данных из органа ЗАГС.
  • Выполняется поиск в КИС iSZN матери ребёнка по фамилии, имени, отчеству и дате рождения.
  • Если мать ребёнка найдена в КИС iSZN, то в её документ, удостоверяющий личность (соответствие между документом, удостоверяющим личность, в КИС iSZN и документом, удостоверяющим личность в файле XML определяется с помощью записей соответствия справочника соответствия данных для обмена, относящихся к виду обмена данными «Типы документов, подтверждающих личность» ID 147), копируются данные из файла XML: серия, номер, фамилия, имя, отчество, дата рождения, пол, место рождения, гражданство, дата выдачи, место выдачи, адрес.
  • Если мать ребёнка не найдена в КИС iSZN, то для неё создаются новая запись и документ, удостоверяющий личность, в который копируются данные из файла XML.
  • Если для параметра серверной операции «Выставлять отметку о снятии с учёта создаваемым гражданам» установлено значение «Истина», то для матери ребёнка создаётся персональный документ «Отметка о снятии с учёта» со следующими реквизитами:
    • Дата: дата рождения матери ребёнка;
    • Причина: Неполная идентификация личности;
    • Основание: Загрузка данных из органа ЗАГС.
  • Выполняется поиск в КИС iSZN отца ребёнка по фамилии, имени, отчеству и дате рождения.
  • Если отец ребёнка найден в КИС iSZN, то в его документ, удостоверяющий личность (соответствие между документом, удостоверяющим личность, в КИС iSZN и документом, удостоверяющим личность в файле XML определяется с помощью записей соответствия справочника соответствия данных для обмена, относящихся к виду обмена данными «Типы документов, подтверждающих личность» ID 147), копируются данные из файла XML: серия, номер, фамилия, имя, отчество, дата рождения, пол, место рождения, гражданство, дата выдачи, место выдачи, адрес.
  • Если отец ребёнка не найден в КИС iSZN, то для него создаются новая запись и документ, удостоверяющий личность, в который копируются данные из файла XML.
  • Если для параметра серверной операции «Выставлять отметку о снятии с учёта создаваемым гражданам» установлено значение «Истина», то для отца ребёнка создаётся персональный документ «Отметка о снятии с учёта» со следующими реквизитами:
    • Дата: дата рождения отца ребёнка;
    • Причина: Неполная идентификация личности;
    • Основание: Загрузка данных из органа ЗАГС.
  • Выполняется поиск в КИС iSZN коллективов класса «Семья дети-родители», в которых на дату рождения ребёнка находятся ребёнок, мать и отец на соответствующих ролях.
  • Если ребёнок, мать и отец находятся в разных коллективах, то они перемещаются в один коллектив (в следующем порядке: если существует коллектив, в котором находится мать, то в него; если существует коллектив, в котором находится отец, то в него; если существует коллектив, в котором находится ребёнок, то в него).
  • Если не существует коллектива, в котором находится мать, отец или ребёнок, то создаётся новый коллектив класса «Семья дети-родители», в который добавляются мать, отец и ребёнок на соответствующие роли.
  • В персональном документе «Сведения о периодах пребывания людей в коллективе (без адреса)» (если такого документ у коллектива нет, то он создаётся) коллектива класса «Семья дети-родители» изменяются записи периодов пребывания (если для члена коллектива нет записи периода пребывания, то она создаётся) в коллективе. Для всех членов коллектива в качестве начала периода пребывания устанавливается дата рождения ребёнка.
  • Выполняется расчёт периодов пребывания людей в коллективе.
  • Если для параметра серверной операции «Производить расширенный расчёт категорий и права» установлено значение «Истина», то для членов коллектива выполняется расчёт категорий и признаков учёта.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка сведений о факте регистрации актов гражданского состояния о смерти из органов ЗАГС (формат ФНС России 4.02)

Описание

Серверная операция предназначена для загрузки из файла XML данных по умершим из органов ЗАГС. Для каждого умершего выполняются следующие действия:

  • сохранение данных в персональном документе «Свидетельство о смерти»;
  • расчёт категорий;
  • расчёт признаков учёта;
  • снятие видов выплат, по которым человек является субъектом назначения (см. «Состояние выплаты»);
  • приостановка видов выплат, по которым человек является получателем выплаты.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. |
SHOW_SOURCE_INFO | Отображать детальную информацию в файле протокола | Логическое значение | Да |  | Истина
SHOW_WARNINGS | Отображать сообщения-предупреждения | Логическое значение | Да |  | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Загрузка федерального регистра льготников (файл формата ПФР 4.1)

Описание

Серверная операция предназначена для:

  • загрузки данных о нахождении в федеральном регистре в персональный документ «Сведения о принадлежности к федеральному/региональному регистру»;
  • закрытия федеральных категорий в документе «Сведения о принадлежности к федеральному/региональному регистру»;
  • загрузки данных по федеральным категориям (получателям ЕДВ);
  • дополнения данных по региональному регистру;
  • выполнения расчёта категорий федерального и регионального регистров (относящихся к папке «Категории федерального и регионального регистров» справочника категорий людей/коллективов).

В случае необходимости серверной операцией создаются следующие персональные документы:

  • Паспорт гражданина РФ/Свидетельство о рождении;
  • Сведения о принадлежности к федеральному/региональному регистру;
  • Страховое свидетельство государственного пенсионного страхования (СНИЛС).

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
CREATE_PERSONS | Выполнять ли создание экземпляров людей | Логическое значение | Да | Истина — выполнять создание экземпляров людей, если они не найдены в КИС iSZN во время загрузки регистра. Ложь — не выполнять. | Ложь
COMPUTE_CATEGORIES | Рассчитывать категории | Логическое значение | Да | Истина — рассчитывать категории принадлежности к федеральному регистру. Ложь — не рассчитывать категории принадлежности к федеральному регистру. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Замена списка записей детализации в документе «Сведения о жилищных условиях» с даты

Описание

Серверная операция предназначена для автоматической замены подуслуг в таблице «Детализация жилищных условий» персонального документа «Сведения о жилищных условиях».

Перед выполнением серверной операции необходимо поместить в коллекцию коллективы, для которых требуется выполнить замену подуслуг в персональном документе «Сведения о жилищных условиях».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист» или «Системный администратор». Также он должен обладать следующими привилегиями на все подлежащие обработке экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
COLLECTION | Коллекция коллективов | Значение из справочника | Да | Коллекция коллективов из справочника коллекций. | —
START_DATE | Дата ввода подуслуг | Дата | Да | Дата, с которой требуется задать указанные подуслуги. | —
SUBITEM1 | Жилищные услуги | Значение из справочника | Нет | Подуслуга из справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Жилищные услуги» (ключ 104-72). | —
SUBITEM2 | Коммунальные услуги, рассчитываемые от общей площади жилья | Значение из справочника | Нет | Подуслуга из справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от общей площади жилья» (ключ 104-73). | —
SUBITEM3 | Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан | Значение из справочника | Нет | Подуслуга из справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Коммунальные услуги, рассчитываемые от кол-ва зарегистрированных граждан» (ключ 104-194). | —
SUBITEM4 | Капитальный ремонт жилья | Значение из справочника | Нет | Подуслуга из справочника предметов назначения. Доступны подуслуги, относящиеся к предмету назначения «[ЯНАО] ЖКУ: Капитальный ремонт жилья» (ключ 104-404). | —

Описание алгоритма

Обработка персональных документов выполняется следующим образом:

  1. Выбираются экземпляры персональных документов «Сведения о жилищных условиях», зарегистрированные в указанном районе и принадлежащие коллективам, находящимся в указанной коллекции.
  2. Для каждого персонального документа выполняются следующие действия:
    • Выполняется блокировка экземпляра персонального документа.
    • Если в таблице «Сведения о жилищных условиях» имеется строка с датой, совпадающей с указанной датой, то данные таблицы «Детализация жилищных условий» этой строки заменяются на указанные подуслуги.
    • Если в таблице «Сведения о жилищных условиях» имеется строка с датой, предшествующей указанной дате, то выполняются следующие действия:
      • Строка таблицы с этой датой клонируется.
      • Значение реквизита «Дата с» в клонированной строке таблицы заменяется на указанную дату.
      • В клонированную строку добавляются указанные подуслуги.
    • Если в таблице «Сведения о жилищных условиях» нет ни одной строки с датой меньшей или равной указанной даты, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Снимается блокировка экземпляра персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Заполнение адресов регистрации по месту жительства детям с ЖКВ

Описание

Серверная операция предназначена для автоматического создания персональных документов «Свидетельство о регистрации по месту жительства» людям, находящимся в коллективах класса «Семья для назначения льгот по оплате жилья, коммунальных услуг».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DRY_RUN | Выполнить только поиск адресов | Логическое значение | Да | Истина — выполнять поиск адресов без их сохранения в персональных документах. Ложь — выполнять поиск адресов и сохранять их в персональных документах. | —

Описание алгоритма

Выполняется обработка людей, находящихся на роли «Член семьи» в коллективе класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», для которых в Системе нет данных об адресе вида «Адрес регистрации человека по месту жительства».

Для каждого человека выполняются следующие действия:

  • Рассчитываются адреса по существующим персональным документам человека. Если у человека появился адрес вида «Адрес регистрации человека по месту жительства» и периоды регистрации, то обработка человека считается законченной.
  • Если адрес и периоды регистрации у обрабатываемого человека не появились, то ищется адрес регистрации по месту жительства человека, который является получателем выплаты, назначенной обрабатываемому человеку. Если у получателя выплаты найден адрес, то он сохраняется в персональном документе «Свидетельство о регистрации по месту жительства» обрабатываемого человека. Обработка человека считается законченной.
  • Если адрес не был найден, то ищется адрес регистрации по месту жительства человека, указанного в качестве льготоносителя в персональном документе «Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)», в котором обрабатываемый человек указан в качестве члена семьи. Если у льготоносителя найден адрес, то он сохраняется в персональном документе «Свидетельство о регистрации по месту жительства» обрабатываемого человека. Обработка человека считается законченной.
  • Если адрес не был найден, то ищется адрес регистрации по месту жительства человека, находящегося в коллективе класса «Семья дети-родители» на роли «Мать», в котором обрабатываемый человек находится на роли «Ребёнок». Если у матери найден адрес, то он сохраняется в персональном документе «Свидетельство о регистрации по месту жительства» обрабатываемого человека. Обработка человека считается законченной.
  • Если адрес не был найден, то в файл протокола выводится соответствующее сообщение и обработка человека прекращается.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Заполнение заявлений на определение статуса «Малоимущая семья»

Описание

Серверная операция предназначена для автоматического массового заполнения персонального документа «Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья». В следующей таблице приведены условия, которым должны удовлетворять люди, для которых документ будет заполнен автоматически, и значения реквизитов, присваиваемые серверной операцией.

Владелец документа | Реквизит «Дата обращения» | Реквизит «Причина обращения»
- находится на роли:
• «Член семьи» в коллективе «Семья для назначения адресной социальной помощи», «Семья по месту регистрации проживания», «Семья для назначения адресной социальной помощи» или «Семья для назначения льгот по оплате жилья, коммунальных услуг»;
• «Мать», «Отец» или «Ребёнок» в коллективе «Семья дети-родители»;
• «Опекун» или «Опекаемый» в коллективе «Семья опекаемые-опекуны»;
- имеет любое из следующих заявлений:
• Заявления на пособие на ребёнка;
• [ЯНАО] Заявление на возмещение расходов на оплату проезда на городском транспорте учащимся образовательных учреждений (Закон ЯНАО № 55-ЗАО);
• [ЯНАО] Заявление на возмещение расходов на продукты питания беременным женщинам;
• [ЯНАО] Заявление на возмещение расходов на продукты питания кормящим матерям;
• [ЯНАО] Заявление на возмещение расходов родительской платы за содержание ребёнка в дошкольном учреждении;
• [ЯНАО] Заявление на ежемесячное пособие многодетным семьям (Закон ЯНАО № 55-ЗАО);
• [ЯНАО] Заявление на разовую адресную социальную помощь малоимущим семьям;
• [ЯНАО] Заявление на социальную стипендию учащимся образовательных учреждений среднего и высшего образования;
в котором дата обращения входит в период расчёта и в период нахождения человека в коллективе. 		Дата обращения из соответствующего заявления [104] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»
- находится на роли «Член семьи» в коллективе «Семья для назначения адресной социальной помощи», который имеет документ «[ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО)», в котором дата обращения входит в период расчёта и в период нахождения человека в коллективе. | Дата обращения из документа «[ЯНАО] Заявление на ежемесячную адресную социальную помощь малоимущим семьям (Закон ЯНАО № 55-ЗАО)» | [104] Определение статуса «Семья с доходом ниже прожиточного минимума в среднем на душу населения»

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DATE_FROM | Дата начала периода | Дата | Да | Дата начала периода расчёта. | —
DATE_TO | Дата окончания периода | Дата | Да | Дата окончания периода расчёта. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Заполнение сведений о жилищных условиях на основании сведений о получении льгот на ЖКУ

Описание

Серверная операция предназначена для автоматического заполнения персональных документов «Сведения о жилищных условиях» и «Сведения о количестве проживающих и зарегистрированных граждан» на основании персонального документа «[ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года».

Перед выполнением серверной операции необходимо определить в справочнике «Виды жилищных условий — соответствие региональным стандартам по ЖКВ» соответствие между видами жилищных условий и подуслугами.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Выполняется обработка персональных документов «Сведения о получении льгот на ЖКУ на декабрь 2008 года», для владельцев которых не заданы даты смерти и снятия с учёта (то есть у которых нет документов «Свидетельство о смерти» и «Отметка о снятии с учёта»).

Если коллектив «Семья для назначения льгот по оплате жилья, коммунальных услуг», в который входит владелец документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года», имеет документы «Сведения о жилищных условиях» и «Сведения о количестве проживающих и зарегистрированных граждан», то их данные обновляются, в противном случае создаются новые документы (реквизиты документа «Сведения о жилищных условиях», в которых хранится адрес жилья, заполняются на основании данных об адресе проживания владельца документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года»).

Для каждого документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года» выполняются следующие действия:

  • Проверяется, что данные персональных документов «Сведения о получении льгот на ЖКУ на декабрь 2008 года» других членов коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг» не противоречат данным обрабатываемого документа. В случае расхождений в файл протокола выводится соответствующее сообщение. Проверяется согласованность следующих реквизитов:
    • Дата информации;
    • Общая (площадь жилья);
    • Отапливаемая (площадь жилья);
    • Количество граждан, проживающих в жилом помещении;
    • Стандарт на жилищные услуги;
    • Стандарт на коммунальные услуги.
  • Сравнивается количество членов коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг» по документам «Сведения о периодах пребывания людей в коллективе (с адресом)» и «Сведения о получении льгот на ЖКУ на декабрь 2008 года». В случае несовпадения в файл протокола выводится соответствующее сообщение.
  • Заполняется строка таблицы «Сведения о жилищных условиях с даты» документа «Сведения о жилищных условиях», которая относится к дате, равной значению реквизита «Дата информации» документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года» (если такой строки нет, то она создаётся).
  • Заполняется строка таблицы «Данные по датам» документа «Сведения о количестве проживающих и зарегистрированных граждан», которая относится к дате, равной значению реквизита «Дата информации» документа «Сведения о получении льгот на ЖКУ на декабрь 2008 года» (если такой строки нет, то она создаётся).
Реквизит/документ | Присваемое значение
Сведения о жилищных условиях
Дата с | Значение реквизита «Дата информации».
Общая площадь | Значение реквизита «Общая площадь» (площадь жилья).
Отапливаемая площадь | Значение реквизита «Отапливаемая» (площадь жилья).
Подуслуга (таблица «Детализация жилищных условий») | Значение реквизитов «Стандарт на жилищные услуги» и «Стандарт на коммунальные услуги».
Вид жилищных условий | Определяется с помощью справочника «Виды жилищных условий — соответствие региональным стандартам по ЖКВ» путём перекодировки значений реквизитов «Стандарт на жилищные услуги» и «Стандарт на коммунальные услуги». Если не удалось выполнить перекодировку, то в файл протокола выводится соответствующее сообщение.
Вид жилищного фонда | Значение «Частный жилищный фонд», если вид жилищных условий определён и является «Дом индивидуального домостроения».
Сведения о количестве проживающих и зарегистрированных граждан
Дата | Значение реквизита «Дата информации».
Количество прописанных | Значение реквизита «Количество граждан, проживающих в жилом помещении».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Массовое назначение ЕДВ по линии социальной защиты населения для ветеранов ЯНАО

Описание

Серверная операция предназначена для автоматического назначения вида выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения» для ветеранов ЯНАО.

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями на вид выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения»:
    • Просмотр права;
    • Просмотр назначения;
    • Изменение назначения;
    • Разрешение выплаты;
    • Просмотр выплаты;
    • Изменение выплаты;
  • Привилегиями «Просмотр права» и «Просмотр назначения» на виды выплат:
    • Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну;
    • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ);
  • Привилегиями на персональный документ «[ЯНАО] Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Создание документов;
    • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. В указанном районе выбираются люди, имеющие действующие на 01.12.2011 назначения по виду выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну» или «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» по признакам учёта:
    • Ветеран ЯНАО из числа оленеводов (чумработниц), рыбаков, охотников (вид выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну»);
    • Ветеран ЯНАО, неработающий пенсионер (вид выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну»);
    • (205) «Ветеран ЯНАО», неработающий пенсионер (вид выплаты «Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»);
    • (206) «Ветеран ЯНАО» из числа оленеводов, рыбаков, охотников (вид выплаты «Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»).
  2. Для каждого человека выполняются следующие действия:
    • Если вид выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения» уже назначен человеку, то в файл протокола выводится соответствующее сообщение и обработка его данных завершается.
    • Если вид выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения» не назначен человеку, то проверяется наличие у него документа «Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения».
      • Если у человека имеется этот документ, то в файл протокола выводится соответствующее сообщение и обработка его данных завершается.
      • Если у человека нет этого документа, то:
        • Для человека рассчитываются признаки учёта по виду выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения».
        • Если человек не обладает ни одним из признаков учёта, дающих право на вид выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения», то в файл протокола выводится соответствующее сообщение и обработка его данных завершается.
        • Если человек обладает хотя бы одним признаком учёта, дающим право на вид выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения», то:
          • Создаётся персональный документ «Заявление на ежемесячную денежную выплату (ЕДВ) по линии социальной защиты населения» со следующими реквизитами:
            • Лицевой счёт — значение реквизита «Номер» персонального документа «Пенсионное удостоверение», в котором для реквизита «Вид пенсионного ведомства» указано значение «Пенсионный фонд России».
            • Дата обращения — 01.01.2012.
            • Дата начала периода назначения — 01.01.2012.
            • Примечание — Запись создана автоматическим сценарием.
          • Выполняется назначение вида выплаты «Ежемесячная денежная выплата (ЕДВ) по линии социальной защиты населения» с теми же параметрами выплаты, с которыми назначен вид выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну» (если вид выплаты «Компенсация стоимости абонентской платы за телефон, радио и коллективную антенну» не назначен, то используются параметры вида выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)»).
          • Выполняется расчёт назначенных сумм.
          • Выполняется расчёт выплатных сумм.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Создание документов, подтверждающих категории, по карточке учёта присвоения звания

Описание

Серверная операция предназначена для автоматического добавления в персональный документ «Документы, подтверждающие категории» записей, соответствующих присвоенным званиям, указанным в персональных документах:

  • Карточка учёта присвоения звания «Ветеран труда»;
  • Карточка учёта присвоения звания «Участник вооружённого конфликта»;
  • [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО».

Если персональный документ «Документы, подтверждающие категории» не существует, то он автоматически создаётся.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. Поиск в выбранном районе людей, у которых имеется хотя бы одна из карточек учёта присвоения звания (в которой в реквизите «Решение» указано значение «Присвоить звание» и заполнена дата выдачи удостоверения) и в документе «Документы, подтверждающие категории» отсутствует запись, соответствующая карточке учёта («Ветеран труда РФ ...>», «Участник вооружённого конфликта ...>» или «Ветеран ЯНАО»).
  2. Для каждого найденного человека выполняются следующие действия:
    • Для каждой найденной карточки учёта присвоения звания, удовлетворяющей перечисленным выше условиям, добавляется соответствующая запись в документ «Документы, подтверждающие категории», в которой заполняются реквизиты:
      • «Документ» (в зависимости от карточки учёта: «Ветеран труда РФ ...>», «Участник вооружённого конфликта ...>» или «Ветеран ЯНАО»);
      • «Отметка о выдаче» (Подтверждено);
      • «Серия» (серия удостоверения из карточки учёта присвоения звания);
      • «Номер» (номер удостоверения из карточки учёта присвоения звания);
      • «Дата начала периода действия документа» (дата выдачи удостоверения из карточки учёта присвоения звания);
      • «Организация, выдавшая документ» (учреждение, выдавшее документ, из карточки учёта присвоения звания).
    • Выполняется расчёт категорий.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Создание заявлений на «Пособие на ребёнка-инвалида»

Описание

Серверная операция предназначена для автоматического создания персонального документа «[ЯНАО] Заявление на пособие на ребёнка-инвалида». Данную серверную операцию достаточно выполнить один раз перед массовым назначением вида выплаты «[ЯНАО] Пособие на ребёнка-инвалида».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. Расчёт права людей, родивших после 01.01.1990, выбранного района на вид выплаты «[ЯНАО] Пособие на ребёнка-инвалида».
  2. Создание документа «[ЯНАО] Заявление на пособие на ребёнка-инвалида» для людей, которые имеют право на вид выплаты и не имеют заявления на него, со следующими реквизитами:
Дата обращения | Дата «С» решения комиссии | Решение комиссии | Районный коэффициент
01.01.2009 | 01.01.2009 | Назначить | Значение районного коэффициента из персонального документа «Заявления на пособие на ребёнка».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Создание заявлений на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)

Описание

Серверная операция предназначена для массового создания персонального документа «[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)» на основании документа «Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг» для коллективов класса «Семья для назначения льгот по оплате жилья, коммунальных услуг», имеющих назначенный вид выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Создание заявлений на ежемесячную выплату на приобретение продуктового набора

Описание

Серверная операция предназначена для автоматического создания персонального документа «[ЯНАО] Заявление на ежемесячную выплату на приобретение продуктового набора». Данную серверную операцию достаточно выполнить один раз перед массовым назначением вида выплаты «[ЯНАО] Ежемесячная выплата на приобретение продуктового набора».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. Расчёт права людей выбранного района на вид выплаты «[ЯНАО] Ежемесячная выплата на приобретение продуктового набора».
  2. Создание документа «[ЯНАО] Заявление на ежемесячную выплату на приобретение продуктового набора» для людей, которые имеют право на вид выплаты и не имеют заявления на него, со следующими реквизитами:
Дата обращения | Дата начала периода назначения/отказа | Решение комиссии
01.06.2007 | 01.06.2007 | Назначить

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Удаление пенсионных удостоверений и пенсионных выплат

Описание

Серверная операция предназначена для удаления персональных документов «Пенсионное удостоверение» и пенсионных выплат у граждан, у которых хотя бы одна из пенсионных выплат имеет состояние «Снята» с 01.01.2009 по причине «Прочее».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для людей, у которых хотя бы одно из назначений по следующим видам выплат:

  • Государственная пенсия по линии Пенсионного фонда России;
  • Доплата к пенсии по линии Пенсионного фонда России;
  • Ежемесячная денежная выплата по линии Пенсионного фонда России;
  • Ежемесячная денежная выплата по линии Пенсионного фонда России, пострадавшим от радиационного воздействия;
  • Страховая пенсия по линии Пенсионного фонда России;

имеет состояние «Снята» с даты 01.01.2009 по причине «Прочее», выполняются следующие действия:

  1. Удаляются персональные документы «Пенсионное удостоверение», в которых для реквизита «Вид пенсионного ведомства» установлено значение «Пенсионный фонд России».
  2. Удаляются назначения вышеперечисленных пенсионных видов выплат, которые находятся в состоянии «Снята» с 01.01.2009 по причине «Прочее».

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


[ЯНАО] Универсальная загрузка данных в рамках ИО между ДСЗН и территориальными ОСЗН

Описание

Серверная операция предназначена для загрузки данных людей и коллективов из XML-дампа. Используется для обмена данными между Департаментом социальной защиты населения ЯНАО и территориальными управлениями социальной защиты населения.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_SOURCE | Источник данных для загрузки | Значение из справочника | Да | Источник данных для импорта XML-дампов людей/коллективов из справочника источников данных для импорта. | —
IMPORT_RULES | Правила импорта данных | Значение из справочника | Да | Правило импорта XML-дампов из справочника правил импорта. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Автоматическое заполнение домов по ФИАС в адресах Системы

Описание

Серверная операция предназначена для автоматического заполнения кодов домов по классификатору ФИАС для существующих в Системе адресов (имеющихся в справочнике адресов Системы). Если код дома по ФИАС для адреса уже заполнен, то он не меняется.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор» или «Главный специалист».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
SET_APT | Заполнять квартиры | Логическое значение | Да | Истина — заполнять у адресов квартиры по ФИАС. Ложь — не заполнять у адресов квартиры по ФИАС. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Автоматическое заполнение квартир по ФИАС в адресах Системы

Описание

Серверная операция предназначена для автоматического заполнения квартир по ФИАС в адресах Системы (имеющихся в справочнике адресов Системы), у которых заполнен дом по ФИАС, но не заполнена квартира по ФИАС.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор» или «Главный специалист».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Асинхронная обработка запросов от СМЭВ 2.x

Описание

Серверная операция предназначена для обработки запросов от системы межведомственного электронного взаимодействия версии 2.x.

Если указано значение параметра «ID запроса», то обрабатывается один запрос, идентификатор которого был указан. Если значение этого параметра не указано, то обрабатываются запросы в указанном районе и его нижестоящих районах.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REQUEST_REGION | Район, в который обращён запрос | Значение из справочника | — | Район из справочника иерархии районов. |
REQUEST_ID | ID запроса | Целое число | — |  |
RECORDS_AT_ONCE | Максимальное количество обрабатываемых записей | Целое число | Да |  | 10

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Выгрузка данных для ОГБД «Ветераны» (формат 3.0, обновлённый, соглашение от 19.02.2007)

Описание

Серверная операция предназначена для выгрузки сведений для общегосударственной базы данных «Ветераны». Для выполнения серверной операции необходим входной текстовый файл, содержащий список граждан, по которым необходимо получить сведения. В результате обработки этого файла на сервере СУБД в каталоге обмена создаётся выходной текстовый файл, содержащий запрашиваемую информацию.

Выходной файл имеет имя вида: <число месяца (две цифры)><номер месяца (две цифры)><последняя цифра года><трёхзначный идентификатор района>_C3H.txt.

Например, файл, сформированный 20 сентября 2012 для района «[058] г. Новый Уренгой», будет называться 20092058_C3H.txt.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
SKIP_NONEXISTING_PERSONS | Не выгружать данные по гражданам, не найденным в КИС | Логическое значение | Да | Истина — сведения о гражданах, не помещаются в выходной файл, если эти граждане есть в файле запроса, но отсутствуют в базе данных КИС iSZN. Ложь — сведения о гражданах, помещаются в выходной файл, если эти граждане есть в файле запроса, но отсутствуют в базе данных КИС iSZN. | Ложь
DATE_START | Дата «С» выборки выплатных сумм | Дата | Да |  | —
DATE_END | Дата «По» выборки выплатных сумм | Дата | Да |  | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Выполнение сценариев обработки

Описание

Серверная операция предназначена для выполнения активных сценариев обработки.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGIONS | Список обрабатываемых районов | Значение из справочника | Да | Районы из справочника иерархии районов. |
RECORDS_AT_ONCE | Максимальное количество обрабатываемых записей | Целое число | Да |  | 10
WORK_TIME | Время работы, минут | Целое число | Да |  | 720
SLEEP_TIME | Пауза при отсутствии записей для обработки, сек. | Целое число | Да |  | 5

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка данных людей/коллективов из XML-дампа

Описание

Серверная операция предназначена для загрузки данных людей и коллективов из XML-дампа.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_SOURCE | Источник данных для загрузки | Значение из справочника | Да | Источник данных для импорта XML-дампов людей/коллективов из справочника источников данных для импорта. | —
IMPORT_RULES | Правила импорта данных | Значение из справочника | Да | Правило импорта XML-дампов из справочника правил импорта. | —
ROOT_TAG | Корневой тег | Строка | — |  | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка данных по людям/коллективам из внешнего файла в формате AML

Описание

Серверная операция выполняет загрузку из внешнего файла данных по людям и коллективам:

  • вхождение людей в коллектив;
  • персональные документы;
  • назначенные виды выплат;
  • выплатные суммы.

Файл для загрузки должен быть подготовлен внешним приложением.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
OPTION | Вариант загрузки | Значение из списка | Да | 1 — Загрузка данных сплошным потоком. 2 — Удаление районных данных и загрузка сплошным потоком. 3 — Загрузка данных с проверкой на совпадение (производится поиск человека по поисковым реквизитам; если персональный документ уже существует, то данные по этому документу не обновляются). 4 — Загрузка данных с проверкой на совпадение (производится поиск человека по поисковым реквизитам; если персональный документ уже существует, то происходит замена документа данными загрузки). 5 — Проверка на наличие коллективов с внешними ID в базе (загрузка данных не производится, формируется только протокол проверки). 6 — Проверка на наличие людей в базе (загрузка данных не производится, формируется только протокол проверки). 7 — Проверка на наличие людей и документов в базе (загрузка данных не производится, формируется только протокол проверки). | —
ISREBUILDSTAT | Перестройка статистики в процессе загрузки | Логическое значение | Да | Истина — При достижении количества загруженных коллективов равного значению параметра IMAXCOUNTSTATINITIAL, выполнить перестройку статистики по таблицам и индексам. Ложь — Не выполнять перестройку статистики. | Ложь
IMAXCOUNTSTATINITIAL | Максимальное значение счётчика коллективов, при котором запускается перестройка статистики | Целое число | Да |  | 500
IINCMAXCOUNTSTAT | Приращение максимального значения счётчика для перестройки статистики | Целое число | Да |  | 2
CODEPAGE | Кодовая страница загружаемого файла | Значение из списка | Да | 1 — WIN. 2 — DOS. | 1
KINDSHOWLOG | Режим формирования файла протокола | Значение из списка | Да | 1 — Полный (загружаемые данные, действия, сообщения об ошибках). 2 — Только действия и сообщения об ошибках. 3 — Только сообщения об ошибках. | 2

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка информации о выгруженных для ЕГИССО фактах назначения

Описание

Серверная операция предназначена для загрузки из файла XML данных о выгруженных для ЕГИССО фактах назначения. Записи фактов назначения загружаются в таблицу r_egisso_exported_facts. Записи фактов прекращения действия назначений загружаются в таблицу r_egisso_exported_term_facts.

Параметры серверной операции

  • Отсутствуют

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка протокола обработки фактов назначения в КПИ ЕГИССО (CSV)

Описание

Серверная операция предназначена для загрузки из файла CSV протокола обработки фактов назначения в кабинет поставщика информации ЕГИССО (единая государственная информационная система социального обеспечения). В процессе выполнения серверной операции устанавливается статус загрузки в ЕГИССО для записей, найденных в файле протокола. Для записей фактов назначения устанавливается статус загрузки в таблице r_egisso_exported_facts. Для записей фактов прекращения действия назначений устанавливается статус загрузки в таблице r_egisso_exported_term_facts.

Параметры серверной операции

  • Отсутствуют

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка протокола обработки фактов назначения в КПИ ЕГИССО (XML)

Описание

Серверная операция предназначена для загрузки из файла XML протокола обработки фактов назначения в кабинет поставщика информации ЕГИССО (единая государственная информационная система социального обеспечения). В процессе выполнения серверной операции устанавливается статус загрузки в ЕГИССО для записей, найденных в файле протокола. Для записей фактов назначения устанавливается статус загрузки в таблице r_egisso_exported_facts. Для записей фактов прекращения действия назначений устанавливается статус загрузки в таблице r_egisso_exported_term_facts.

Параметры серверной операции

  • Отсутствуют

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка Реестра мер социальной защиты (ЕГИССО)

Описание

Серверная операция выполняет загрузку данных единой государственной информационной системе социального обеспечения из текстового файла в справочник мер социальной поддержки. Загрузка данных возможна только на экземпляре Системы с серверной лицензией вида Development (разработка).

Параметры серверной операции

  • Отсутствуют

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка результатов идентификации СНИЛС (по идентификационному ключу)

Описание

Серверная операция предназначена для загрузки результатов идентификации СНИЛС из файла XML, полученного из пенсионного фонда России.

Пользователь, выполняющий загрузку данных, должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии) класса «Страховое свидетельство государственного пенсионного страхования (СНИЛС)».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Загрузка выполняется следующим образом:

  • Из файла считываются записи об идентификации СНИЛС.
    • Если СНИЛС человека идентифицирован, то в файл протокола выводится соответствующее сообщение.
      • Если человек не найден в базе данных, то в файл протокола выводится соответствующее сообщение.
      • Если фамилия, имя или отчество человека в базе данных отличается от фамилии, имени или отчества этого человека в файле XML, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС человека в базе данных совпадает со СНИЛС в файле XML, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС человека в базе данных отличается от СНИЛС в файле XML, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС не найден в базе данных, то для человека создаётся персональный документ «Страховое свидетельство государственного пенсионного страхования (СНИЛС)».
    • Если СНИЛС человека не идентифицирован, то в файл протокола выводится соответствующее сообщение.
    • Если СНИЛС человека идентифицирован неоднозначно, то в файл протокола выводится соответствующее сообщение.
    • Если при идентификации СНИЛС человека возникла ошибка, то в файл протокола выводится соответствующее сообщение.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка результатов идентификации СНИЛС (по ФИО и дате рождения)

Описание

Серверная операция предназначена для загрузки результатов идентификации СНИЛС из файла XML, полученного из пенсионного фонда России.

Пользователь, выполняющий загрузку данных, должен обладать привилегиями «Просмотр наличия», «Просмотр значений реквизитов», «Создание документов» и «Редактирование документов» на все экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии) класса «Страховое свидетельство государственного пенсионного страхования (СНИЛС)».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район загрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Загрузка выполняется следующим образом:

  • Из файла считываются записи об идентификации СНИЛС.
    • Если СНИЛС человека идентифицирован, то в файл протокола выводится соответствующее сообщение.
      • Если человек не найден в базе данных, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС человека в базе данных совпадает со СНИЛС в файле XML, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС человека в базе данных отличается от СНИЛС в файле XML, то в файл протокола выводится соответствующее сообщение.
      • Если СНИЛС не найден в базе данных, то для человека создаётся персональный документ «Страховое свидетельство государственного пенсионного страхования (СНИЛС)».
    • Если СНИЛС человека не идентифицирован, то в файл протокола выводится соответствующее сообщение.
    • Если СНИЛС человека идентифицирован неоднозначно, то в файл протокола выводится соответствующее сообщение.
    • Если при идентификации СНИЛС человека возникла ошибка, то в файл протокола выводится соответствующее сообщение.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка справочника банков

Описание

Серверная операция выполняет загрузку данных в справочник банков из текстового файла. Загрузка данных возможна только на экземпляре Системы с серверной лицензией вида Development (разработка).

Параметры серверной операции

  • Отсутствуют

Описание алгоритма

Загрузка справочника банков выполняется из текстового файла в кодировке Windows-1251. Разделителями полей являются символы табуляции. Файл должен содержать полный список банков, действующих на территории Российской Федерации. Соответствие между данными из файла и имеющимися данными в справочнике производится по БИК банка.

Список полей файла:

Номер | Наименование | Описание
1 | Тип участника расчёта | Не используется в загрузке.
2 | Наименование населённого пункта |
3 | Признак населённого пункта | Идентификатор из справочника признаков населённых пунктов для банков.
4 | Наименование банка |
5 | Пустое | Игнорируется.
6 | БИК банка |
7 | Корреспондентский счёт банка | Для РКЦ отсутствует.

При загрузке данных выполняются следующие действия:

  • Осуществляется поиск по БИК среди действующих банков (для действующих банков БИК должен быть уникален).
  • Если запись найдена, она обновляется.
  • Если запись не найдена, она добавляется.
  • По окончании загрузки файла все банки, имеющиеся в справочнике, но отсутствовавшие в файле, помечаются как неактивные.

Механизм основан на том, что БИК, выданный ранее банку, может быть использован повторно не раньше чем через год после прекращения деятельности банка. Чтобы механизм успешно функционировал, необходимо регулярно выполнять загрузку данных в справочник банков.

Дополнительные сведения

Источником данных является файл bnkseek.txt, который находится в самораспаковывающемся архиве (содержащем три файла), расположенном по адресу http://cbrates.rbc.ru/bnk/bnk.exe.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Загрузка Справочника категорий получателей мер социальной защиты (ЕГИССО)

Описание

Серверная операция выполняет загрузку данных единой государственной информационной системе социального обеспечения из текстового файла в справочник категорий получателей МСП. Загрузка данных возможна только на экземпляре Системы с серверной лицензией вида Development (разработка).

Параметры серверной операции

  • Отсутствуют

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Закрытие выгрузок ЕГИССО

Описание

Серверная операция предназначена для закрытия открытых выгрузок ЕГИССО. Закрытые выгрузки ЕГИССО нельзя удалять из Системы.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район выгрузки | Значение из справочника | Да | Район из справочника иерархии районов. | —
EXPORT_KIND | Вид выгрузки | Значение из справочника | Да | Вид выгрузки из справочника видов экспорта. | —
PROVIDER | Поставщик информации | Значение из справочника | Да | Поставщик информации из справочника поставщиков информации ЕГИССО. | —
DATE_START | Минимальная дата | Дата | Да | Дата начала периода, за который закрываются выгрузки. | —
DATE_END | Максимальная дата | Дата | Да | Дата окончания периода, за который закрываются выгрузки. | —

Описание алгоритма

Серверная операция выполняет следующие действия:

  • Определяет список, в который попадают выгрузки ЕГИССО:
    • Относящиеся к району, заданному значением параметра «Район выгрузки».
    • Относящиеся к виду выгрузки, заданному значением параметра «Вид выгрузки».
    • Относящиеся к поставщику информации, заданному значением параметра «Поставщик информации».
    • Относящиеся к периоду времени, определяемому датами, заданными значениями параметров «Минимальная дата» и «Максимальная дата».
  • Закрывает найденные выгрузки ЕГИССО.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Закрытие открытых сессий социологических опросов

Описание

Серверная операция предназначена для закрытия сессий социологических опросов, которые остались открытыми.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | — | Район из справочника иерархии районов. Если значение параметра не задано, то закрываются сессии всех районов. | —
SURVEY | Опрос | Значение из справочника | — | Опросник из справочника социологических опросов. Если значение параметра не задано, то закрываются сессии всех опросов. | —
MIN_IDLE_TIME | Минимальное время неактивности в часах | Вещественное число | Да | Если указано 0 (или отрицательное число), то закрываются все сессии. | —
LOGGING | Протоколировать операцию | Логическое значение | Да | Истина — создать файл протокола. Ложь — не создавать файл протокола. Отключение протоколирования имеет смысл при запуске серверной операции в виде задания. При запуске серверной операции с отключённым протоколированием во время работы задачи «Серверные операции» будет выдано сообщение об ошибке. | Ложь

Описание алгоритма

Серверная операция выполняет следующие действия:

  • Определяет список, в который попадают сессии:
    • Относящиеся к району, заданному значением параметра «Район» (если оно не задано, выбираются сессии всех районов).
    • Относящиеся к опросу, заданному значением параметра «Опрос» (если оно не задано, выбираются сессии всех опросов).
    • Минимальное время бездействия которых превышает время, заданное значением параметра «Минимальное время неактивности в часах» (если оно равно 0, выбираются все сессии). Минимальное время бездействия определяется как разность между текущим серверным временем и:
      • временем изменения ответа на последний вопрос, на который был получен ответ (или временем создания, если время изменения отсутствует);
      • временем начала сессии, если сессия не содержит ответов.
  • Закрывает найденные сессии.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Замена значений реквизитов персональных документов

Описание

Серверная операция предназначена для замены значений реквизитов персональных документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
REQ_CLASS_ID | ID класса реквизита | Целое число | Да | Идентификатор класса реквизита из справочника классов персональных документов. | —
REPLACE_FROM | Исходное значение | Строка | Да |  | —
REPLACE_TO | Новое значение | Строка | Да |  | —
MATCH_DATATYPE | Учитывать тип данных | Логическое значение | Да |  | Истина
MATCH_CASE | Учитывать регистр текста | Логическое значение | Да |  | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Замена населённых пунктов и улиц

Описание

Серверная операция предназначена для замены улиц в адресных данных. Производится замена одной улицы на другую в персональных документах и параметрах выплаты.

Пользователь, выполняющий серверную операцию, должен обладать:

  • ролью «Системный администратор» или «Главный специалист»;
  • привилегиями на все обрабатываемые экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов;
  • привилегиями на все обрабатываемые назначенные виды выплат:
    • Просмотр назначения;
    • Просмотр выплаты;
    • Изменение выплаты.

Внимание: во время выполнения серверной операции не рекомендуется редактировать персональные документы и параметры выплаты.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
OLD_STREET | Старый адрес | Целое число | Да | Идентификатор улицы по справочнику населённых пунктов и улиц. | —
NEW_STREET | Новый адрес | Целое число | Да | Идентификатор улицы по справочнику населённых пунктов и улиц. | —
PROCESS_PDOCS | Выполнять замену в персональных документах | Логическое значение | Да |  | Истина
PROCESS_PO_PARAMS | Выполнять замену в параметрах выплаты | Логическое значение | Да |  | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Заполнение даты и номера протокола и распоряжения в документах по присвоению званий

Описание

Серверная операция предназначена для автоматического массового заполнения в персональных документах учёта присвоения званий следующих наборов реквизитов:

  • Номер и дата протокола.
  • Номер и дата распоряжения о присвоении звания (а также дата выдачи удостоверения и наименование учреждения, выдавшего документ).

Указанные наборы реквизитов заполняются для людей, записи которых содержатся в выбранной коллекции людей/коллективов.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к выбранному для обработки классу персонального документа (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование Отображаемое наименование Тип данных Обязательный Возможные значения Значение по умолчанию
COLLECTION Коллекция людей/коллективов Значение из справочника Да —
PDOC_CLASS Документ учёта присвоения звания Значение из справочника Да • Карточка учёта присвоения звания «Ветеран труда»;
• Карточка учёта присвоения звания «Участник вооружённого конфликта»;
• [ЯНАО] Карточка учёта присвоения звания «Ветеран ЯНАО». 		—
REQS_KIND Заполняемые реквизиты Значение из списка Да 1 — Протокол (номер протокола будет установлен равным значению NUMBER, дата протокола — значению DATE).
2 — Распоряжение о присвоении звания и дата выдачи документа (номер распоряжения о присвоении звания будет установлен равным значению NUMBER, дата распоряжения — значению DATE, дата выдачи удостоверения — значению DATE, наименование учреждения, выдавшего документ — значению настройки экземпляра Системы «Клиент: наименование»). 		—
NUMBER Номер Строка Да • Если REQS_KIND равен «Протокол», то NUMBER содержит номер протокола.
• Если REQS_KIND равен «Распоряжение о присвоении звания и дата выдачи документа», то NUMBER содержит номер распоряжения о присвоении звания. 		—
DATE Дата Дата Да • Если REQS_KIND равен «Протокол», то DATE содержит дату протокола.
• Если REQS_KIND равен «Распоряжение о присвоении звания и дата выдачи документа», то DATE содержит дату распоряжения о присвоении звания и дату выдачи удостоверения. 		—
CHANGE_EXISTING_VALUES Изменять существующие значения Логическое значение Да Истина — существующие значения реквизитов заменяются на указанные.
Ложь — существующие значения реквизитов не заменяются на указанные; реквизиты заполняются, если они не содержат значений. 		Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Заполнение отправителя и номера личного дела в заявлениях на ГУ в электронном виде

Описание

Серверная операция предназначена для автоматического массового заполнения в заявлениях на государственные услуги в электронном виде реквизитов:

  • Система-отправитель.
  • Номер личного дела в системе-отправителе.

Данные для этих реквизитов извлекаются из соответствующих обращений за оказанием государственных услуг в электронном виде. Если эти реквизиты документа уже заполнены, то они не заполняются.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист» или «Системный администратор». Также он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к выбранному для обработки классу персонального документа (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Заполнение справок о составе семьи

Описание

Серверная операция предназначена для заполнения справок о составе семьи.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | — | Район из справочника иерархии районов. Если значение параметра не задано, то обрабатываются все районы. | —
COLL_CLASS_ID | Класс коллектива | Значение из справочника | Да | Классы коллективов, связанные с классами персональных документов с установленным атрибутом «Сведения о составе коллектива». | —
PDOC_CLASS_ID | Заполняемый документ | Значение из справочника | Да | Классы персональных документов с установленным атрибутом «Сведения о составе коллектива». | —
CREATE_NEW | Создавать справку при её отсутствии | Логическое значение | Да | Истина — создавать справку о составе семьи, если она отсутствует. Ложь — не создавать. | Истина
UPDATE_EXISTING | Обновлять существующую справку | Логическое значение | Да | Истина — в справку о составе семьи будут добавлены члены коллектива, отсутствующие в справке. Ложь — не обновлять. | Ложь
ADDRESS_MODE_NEW | Адрес в созданных справках | Значение из справочника | Да | 1 — Не заполнять. 2 — Заполнять на основании адреса прописки. 3 — Заполнять на основании адреса фактического проживания. Адресные реквизиты в справках о составе семьи обрабатываются только в том случае, если для них установлен атрибут «Владелец — адрес». | 1
ADDRESS_MODE_EXISTING | Адрес в обновляемых справках | Значение из справочника | Да | 1 — Не обновлять. 2 — Обновлять на основании адреса прописки. 3 — Обновлять на основании адреса фактического проживания. Адресные реквизиты в справках о составе семьи обрабатываются только в том случае, если для них установлен атрибут «Владелец — адрес». Адрес будет обновляться только в том случае, если он не заполнен. | 1
DATE_START_MODE | Способ выбора даты начала пребывания | Значение из справочника | Да | 1 — Дата рождения. 2 — Максимальная из даты рождения и даты прописки (при её наличии). 3 — Минимальная имеющаяся в справке дата с (только для существующих справок). 4 — Указанная (задаётся отдельным параметром). Если выбран способ, отличный от «Дата рождения», то всё равно дата начала пребывания будет не ранее даты рождения человека. Если выбран способ «Дата рождения», а дата рождения человека отсутствует, человек не будет добавлен в справку о составе семьи. | 2
DATE_START | Дата начала пребывания | Дата | — |  | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Заполнение ссылки на законного представителя в обращениях за оказанием ГУ в электронном виде

Описание

Серверная операция предназначена для автоматического массового заполнения ссылок на законных представителей в обращениях за оказанием государственных услуг (в таблице r_ssvc_requests). Сведения о законных представителях извлекаются из соответствующих заявлений на государственные услуги. Серверную операцию нужно выполнить один раз, так как для новых обращений за государственными услугами заполнение законного представителя выполняется автоматически.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Импорт адресных объектов ФИАС из текстового файла

Описание

Серверная операция предназначена для загрузки адресных данных ФИАС из текстового файла в справочники ФИАС Системы. Для получения текстового файла необходимо выполнить следующие действия:

  1. Скачать по адресу http://fias.nalog.ru/Updates.aspx либо архив с полной базой данных ФИАС в формате DBF, либо архив с обновлением базы данных ФИАС в формате DBF.
  2. Из любого из скачанных архивов извлечь файлы ADDROBJ.DBF, HOUSE.DBF и ROOM.DBF.
  3. Сформировать выходной документ «Служебные | Конвертирование DBF-файла адресных объектов ФИАС», выбрав файл ADDROBJ.DBF, HOUSE.DBF или ROOM.DBF в качестве входного файла.

Если требуется загрузить полную базу данных ФИАС, то необходимо выполнить следующие действия:

  1. Очистить справочник адресных объектов и загрузить в него данные адресных объектов. Для этого нужно:
    • указать значение ADDROBJ для параметра DATA_KIND;
    • указать значение «Истина» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл ADDROBJ.DBF.
  2. Очистить справочник домов и загрузить в него данные домов. Для этого нужно:
    • указать значение HOUSES для параметра DATA_KIND;
    • указать значение «Истина» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл HOUSE.DBF.
  3. Очистить справочник квартир и загрузить в него данные квартир. Для этого нужно:
    • указать значение ROOMS для параметра DATA_KIND;
    • указать значение «Истина» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл ROOM.DBF.

Если требуется обновить базу данных ФИАС, то необходимо выполнить следующие действия:

  1. Загрузить данные адресных объектов в справочник адресных объектов. Для этого нужно:
    • указать значение ADDROBJ для параметра DATA_KIND;
    • указать значение «Ложь» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл ADDROBJ.DBF.
  2. Загрузить данные домов в справочник домов. Для этого нужно:
    • указать значение HOUSES для параметра DATA_KIND;
    • указать значение «Ложь» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл HOUSE.DBF.
  3. Загрузить данные квартир в справочник квартир. Для этого нужно:
    • указать значение ROOMS для параметра DATA_KIND;
    • указать значение «Ложь» для параметра CLEAR_EXISTING;
    • указать идентификатор загружаемого района для параметра REGION_CODE (если район не задан, то будут загружены записи всех районов);
    • выбрать файл ROOM.DBF.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_KIND | Вид загружаемых данных | Значение из списка | Да | 1 — ADDROBJ — адресные объекты до улиц включительно (данные адресных объектов, включая улицы, будут записаны в таблицу dic_fias_addrobj). 2 — HOUSES — дома (данные домов будут записаны в таблицу dic_fias_houses). 3 — ROOMS — квартиры (данные квартир будут записаны в таблицу dic_fias_rooms). 4 — DADDROBJ — удалённые адресные объекты до улиц включительно (удалённые адресные объекты будут удалены из таблицы dic_fias_addrobj.) | —
REGION_CODE | Код региона | Целое число | — | Код региона (столбец таблиц regioncode), данные которого требуется загружать. | —
CLEAR_EXISTING | Удалять существующие данные | Логическое значение | Да | Истина — удалить существующие данные из таблицы перед загрузкой (если указан район в параметре «Код региона», то удаляются только данные соответствующие указанному району). Ложь — не удалять существующие данные. | Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Импорт адресных справочников

Описание

Серверная операция предназначена для загрузки данных о населённых пунктах и улицах из файла XML. Адресные данные записываются в файл XML на экземпляре Системы, который является источником данных людей/коллективов, с помощью выходного документа «Документы администратора iSZN | Информационный обмен | Выгрузка адресных справочников». Серверная операция согласовывает записи соответствия населённых пунктов и улиц с данными из файла XML.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_SOURCE | Источник данных | Значение из справочника | Да | Источник данных для импорта XML-дампов людей/коллективов из справочника источников данных для импорта. | —
CITIES_ADD_ALL | Добавлять все населённые пункты | Логическое значение | Да | Истина — добавлять недостающие записи соответствия для всех населённых пунктов, в том числе таких, для которых не нашлось соответствия в справочнике источников данных для импорта. Ложь — не добавлять недостающие записи соответствия. | Истина
CITIES_DEL | Удалять населённые пункты | Логическое значение | Да | Истина — удалять записи соответствия для населённых пунктов, отсутствующих в загружаемом файле. Ложь — не удалять записи соответствия для населённых пунктов, отсутствующих в загружаемом файле. | Истина
STREETS_ADD_ALL | Добавлять все улицы | Логическое значение | Да | Истина — добавлять недостающие записи соответствия для всех улиц, в том числе таких, для которых не нашлось соответствия в справочнике источников данных для импорта. Ложь — не добавлять недостающие записи соответствия. | Истина
STREETS_DEL | Удалять улицы | Логическое значение | Да | Истина — удалять записи соответствия для улиц, отсутствующих в загружаемом файле. Ложь — не удалять записи соответствия для улиц, отсутствующих в загружаемом файле. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Клонирование записей таблицы «Сведения о жилищных условиях с даты» в документах «Сведения о жилищных условиях»

Описание

Серверная операция предназначена для массового клонирования записей таблицы «Сведения о жилищных условиях с даты» персональных документов «Сведения о жилищных условиях». Операция выполняет клонирование записи таблицы с наибольшей датой (самой поздней), указанной в реквизите «Дата с».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
CLONE_DATE | Дата, на которую будет создаваться либо изменяться запись | Дата | Да |  | —
CITY | Населённый пункт | Значение из справочника | — | Населённые пункты из справочника населённых пунктов и улиц, зарегистрированные в районе текущего пользователя. Если населённый пункт не задан, то обработка документов ведётся по всем населённым пунктам района текущего пользователя. | —
STREET | Улица | Значение из справочника | — | Улицы из справочника населённых пунктов и улиц, зарегистрированные в районе текущего пользователя. Если улица не задана, то обработка документов ведётся по всем улицам заданного населённого пункта. | —
HOUSE | Дом | Строка | — | Если дом не задан, то обработка документов ведётся по всем домам заданной улицы. | —
OPERATION_KIND | Вид операции | Значение из списка | Да | 1 — Клонировать последнюю запись с добавлением новой подуслуги. 2 — Клонировать последнюю запись с изменением старой подуслуги на новую. 3 — Клонировать последнюю запись с удалением старой подуслуги. 4 — Изменить старую запись на новую. | —
OLD_SUBITEM | Старая запись: подуслуга | Значение из справочника | — | Подуслуги из справочника предметов назначения, зарегистрированные в районе текущего пользователя и вышестоящих районах и связанные с видом выплаты «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива». | —
OLD_AGENT | Старая запись: агент | Значение из справочника | — | Агенты из справочника агентов и товаров/услуг, зарегистрированные в районе текущего пользователя и вышестоящих районах. | —
OLD_TARIFF_KIND | Старая запись: вид тарифа | Значение из справочника | — | Виды тарифов из справочника видов тарифов. | —
NEW_SUBITEM | Новая запись: подуслуга | Значение из справочника | — | Подуслуги из справочника предметов назначения, зарегистрированные в районе текущего пользователя и вышестоящих районах и связанные с видом выплаты «Компенсация стоимости оплаты жилья, коммунальных услуг и топлива». | —
NEW_AGENT | Новая запись: агент | Значение из справочника | — | Агенты из справочника агентов и товаров/услуг, зарегистрированные в районе текущего пользователя и вышестоящих районах. | —
NEW_TARIFF_KIND | Новая запись: вид тарифа | Значение из справочника | — | Виды тарифов из справочника видов тарифов. | —

Особенности использования

Параметры «Населённый пункт», «Улица» и «Дом» предназначены для задания фильтра персональных документов, подлежащих обработке. Эти параметры необходимо определить следующим образом:

  • Для обработки персональных документов района текущего пользователя не задавать значения данных параметров.
  • Для обработки персональных документов с указанным населённым пунктом задать значение параметра «Населённый пункт».
  • Для обработки персональных документов с указанными населённым пунктом и улицей задать значения параметров «Населённый пункт» и «Улица».
  • Для обработки персональных документов с указанными населённым пунктом, улицей и номером дома задать значения параметров «Населённый пункт», «Улица» и «Дом».

Для операции «Клонировать запись с добавлением новой подуслуги» должны быть заданы значения следующих параметров:

  • «Новая запись: подуслуга»;
  • «Новая запись: агент»;
  • «Новая запись: вид тарифа».

Для операции «Клонировать запись с изменением старой подуслуги на новую» должны быть заданы значения следующих параметров:

  • «Новая запись: подуслуга»;
  • «Новая запись: агент»;
  • «Новая запись: вид тарифа»;
  • «Старая запись: подуслуга».

Для операции «Клонировать запись с удалением старой подуслуги» должно быть задано значение параметра «Старая запись: подуслуга».

Кроме того, для последних двух режимов возможен поиск старой записи по следующим признакам:

Режим поиска | Необходимые параметры
По подуслуге | «Старая запись: подуслуга»
По подуслуге и агенту | «Старая запись: подуслуга» и «Старая запись: агент»
По подуслуге и виду тарифа | «Старая запись: подуслуга» и «Старая запись: вид тарифа»
По подуслуге, агенту и виду тарифа | «Старая запись: подуслуга», «Старая запись: агент» и «Старая запись: вид тарифа»

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Конвертирование реквизита «Счёт» персонального документа «Счёт в банке»

Описание

Серверная операция предназначена для удаления из реквизита «Счёт» персонального документа «Счёт в банке» символов-разделителей. Символами-разделителями являются точка «.» и слеш «/».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор». Также он должен обладать следующими привилегиями на все обрабатываемые экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
BANK | Банк | Значение из справочника | Да | Способ выплаты, базовый способ выплаты которого использует банковский счёт, из справочника способов выплаты и графиков доставки. | —

Описание алгоритма

Обработка персональных документов выполняется следующим образом:

  1. Выбираются экземпляры персональных документов «Счёт в банке», связанные с назначениями в состоянии «Действующая» или «Приостановлена», зарегистрированные в указанном районе, у которых значение реквизита «Наименование банка» совпадает с указанным значением параметра «Банк» и у которых значение реквизита «Счёт» не содержит 20 цифр.
  2. Для каждого персонального документа выполняются следующие действия:
    • Выполняется блокировка экземпляра персонального документа.
    • Если значение реквизита «Счёт» не содержит символ-разделитель, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
    • Если значение реквизита «Счёт» содержит символ-разделитель (точку или слеш), то:
      • Считывается значение реквизита «Счёт» до символа-разделителя.
      • Если длина считанного значения не равна 20 символам, то в файл протокола выводится соответствующее сообщение и обработка документа прекращается.
      • В реквизит «Счёт» записывается считанное значение.
      • Считывается значение реквизита «Счёт» после символа-разделителя.
      • Если считанное значение не пустое, то:
        • Если реквизит «Вид вклада» не заполнен, то считанное значение записывается в этот реквизит.
        • Если значение реквизита «Вид вклада» совпадает со считанным значением, то в файл протокола выводится соответствующее сообщение.
        • Если значение реквизита «Вид вклада» не совпадает со считанным значением, то в файл протокола выводится соответствующее сообщение.
      • Обновляются параметры выплаты назначений, связанных с обрабатываемым персональным документом.
    • Снимается блокировка экземпляра персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Коррекция значений номеров страховых пенсионных свидетельств

Описание

Серверная операция предназначена для коррекции значений номеров персональных документов «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», в которых:

  • не заполнен номер страхового свидетельства;
  • в номере страхового свидетельства присутствуют нецифровые символы;
  • в номере страхового свидетельства не совпадает контрольная сумма.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор». Также он должен обладать следующими привилегиями на все экземпляры персональных документов «Страховое свидетельство государственного пенсионного страхования (СНИЛС)» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов;
  • Удаление документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | — | Район из справочника иерархии районов. | —

Описание алгоритма

  1. В указанном районе (если район не указан, то во всех районах) выбираются персональные документы «Страховое свидетельство государственного пенсионного страхования (СНИЛС)», в которых:
    • не заполнен номер страхового свидетельства;
    • в номере страхового свидетельства присутствуют нецифровые символы;
    • в номере страхового свидетельства не совпадает контрольная сумма.
  2. Для каждого выбранного документа выполняются следующие действия:
    • Если в номере страхового свидетельства не содержится ни одного цифрового символа, то такой персональный документ удаляется из базы данных.
    • Если номер соответствует шаблону «nnn-nnn-nnn nn», то выполняются следующие действия:
      • Если контрольная сумма номера неверна, то в файл протокола выводится соответствующее сообщение.
    • Если номер не соответствует шаблону «nnn-nnn-nnn nn», то выполняются следующие действия:
      • Выполняется попытка исправления номера следующим образом:
        • Из номера извлекаются только цифровые символы (например, «96-003-054 39» — «9600305439».
        • Если исправленное значение имеет меньше 11 символов, то слева оно дополняется нулями до 11 символов (например, «9600305439» — «09600305439»).
        • Вставляются разделители (например, «09600305439» — «096-003-054 39»).
      • Если исправленное значение номера соответствует шаблону, то выполняются следующие действия:
        • Выполняется блокировка персонального документа.
        • Выполняется сохранение исправленного значения номера в персональном документе.
        • Снимается блокировка персонального документа.
        • Если исправленное значение номера имеет неправильную контрольную сумму, то в файл протокола выводится соответствующее сообщение.
      • Если исправленное значение номера не соответствует шаблону, то в файл протокола выводится соответствующее сообщение.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Коррекция значений реквизитов персональных документов, содержащих фамилию, имя или отчество

Описание

Серверная операция предназначена для коррекции реквизитов персональных документов, хранящих фамилию, имя или отчество. Автоматически исправлены могут быть значения реквизитов, для которых установлена опция валидации pdrvoIsValidPersonName. Коррекции подлежат реквизиты, содержащие недопустимые символы. Допустимыми символами являются прописные и строчные буквы русского алфавита, а также пробел и дефис. При исправлении значений выполняются следующие действия:

  • символы пробелов в начале и в конце значения удаляются;
  • символы дефисов в начале и в конце значения удаляются;
  • два и более символов пробелов и дефисов заменяются на один символ;
  • буквы латинского алфавита ETOPAHKXCBMeopakxc заменяются на соответствующие буквы русского алфавита; если значение реквизита содержит другие символы, то значение не корректируется.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Коррекция несоответствия улиц населённым пунктам в персональных документах

Описание

Серверная операция предназначена для замены в персональных документах улиц, в случае если указанные улицы не относятся к указанным населённым пунктам.

Если в персональном документе указанная улица относится к указанному населённому пункту, то никаких изменений в персональный документ не вносится.

Если в персональном документе указанная улица не относится к указанному населённому пункту, то в справочнике населённых пунктов и улиц в указанном населённом пункте ищется улица с такими же наименованием и признаком, как у указанной улицы. Если такая улица найдена в справочнике, то в обрабатываемый персональный документ записывается найденная улица. Если такая улица не найдена в справочнике, то улица в обрабатываемом персональном документе не меняется и в файл протокола выводится соответствующее сообщение.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать следующими привилегиями на все обрабатываемые экземпляры персональных документов (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
PDOC_CLASS | Документ | Значение из справочника | Да | Класс персонального документа из справочника классов персональных документов (доступны классы персональных документов, которые содержат реквизиты, связанные с сущностью «Улица»). | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Коррекция скалярных реквизитов персональных документов, хранящихся как табличные

Описание

Серверная операция предназначена для коррекции скалярных реквизитов персональных документов, хранящихся как табличные (таблица r_personal_doc_reqs). Скалярные реквизиты персональных документов (не относящиеся к таблице) должны иметь значение столбца order_num = 0. Если эти реквизиты имеют order_num отличный от 0, то документ может редактироваться и обрабатываться некорректно. Данная серверная операция исправляет эту ошибку, устанавливая у таких реквизитов order_num = 0. При наличии нескольких ошибочных реквизитов одинакового класса остаётся только один реквизит, самый актуальный по дате создания/изменения.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | — | Район из справочника иерархии районов. Если значение параметра не задано, обрабатываются все районы. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Коррекция табличных реквизитов персональных документов, хранящихся как скалярные

Описание

Серверная операция предназначена для коррекции табличных реквизитов персональных документов, хранящихся как скалярные (таблица r_personal_doc_reqs). Табличные реквизиты персональных документов должны иметь значение столбца order_num > 0. Данная серверная перенумеровывает строки всех таблиц в документах, содержащих табличные реквизиты с order_num = 0.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | — | Район из справочника иерархии районов. Если значение параметра не задано, обрабатываются все районы. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовая отмена удержания переплаты

Описание

Серверная операция предназначена для массовой отмены удержания переплаты по виду выплаты.

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями на указанный вид выплаты:
    • Просмотр выплаты;
    • Изменение выплаты;
    • Переплата/удержания.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
PAYMENT_KIND | Вид выплаты | Значение из справочника | Да | Вид выплаты из справочника видов выплат. | —
DEDUCTION_REPORT_DATE | Отчётная дата возникновения удержания | Дата | Да |  | —
DELETE_PERIODS | Удалять периоды удержания | Логическое значение | Да |  | Истина
DEACTIVATE | Делать удержание неактивным | Логическое значение | Да |  | Ложь
ZERO_TOTAL_AMOUNT | Обнулять сумму переплаты | Логическое значение | Да |  | Ложь

Описание алгоритма

  1. Выполняется блокировка указанного вида выплаты.
  2. Выбираются назначения:
    • указанного района;
    • указанного вида выплаты;
    • по которым имеются удержания:
      • относящиеся к виду «Удержание переплаты»;
      • для которых используется способ удержания «Рассчитываемое автоматические удержание переплаты»;
      • отчётная дата по виду выплаты назначения на момент создания удержания совпадает со значением параметра «Отчётная дата возникновения удержания».
  3. Для каждого назначения выполняются следующие действия:
    • Удаляются периоды удержания.
    • Если для параметра «Делать удержание неактивным» установлено значение «Истина», то удержание переводится в неактивное состояние.
    • Если для параметра «Обнулять сумму переплаты» установлено значение «Истина», то общая сумма удержания устанавливается в ноль.
    • Если параметры удержания были изменены, то выполняется перерасчёт выплатных сумм.
  4. Снимается блокировка виды выплаты.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовое авансовое начисление ежемесячных выплат с поквартальным начислением

Описание

Серверная операция предназначена для массового начисления на следующий отчётный период выплатных сумм для ежемесячных видов выплат с поквартальным начислением.

Авансовое начисление производится на отчётные периоды, следующие после текущего отчётного периода. Например, для поквартального начисления если текущая отчётная дата:

  • 01.07.2016, то авансовое начисление производится на отчётные даты 01.08.2016 и 01.09.2016 (начисление на период с 01.08.2016 по 30.09.2016);
  • 01.08.2016, то авансовое начисление производится на отчётную дату 01.09.2016 (начисление на период с 01.09.2016 по 30.09.2016);
  • 01.09.2016, то авансовое начисление не производится, так как на три месяца текущего квартала все выплатные суммы уже начислены.

Внимание: для выполнения серверной операции пользователь должен обладать следующими привилегиями на вид выплаты:

  • Просмотр назначения;
  • Просмотр выплаты;
  • Изменение выплаты.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
PAYMENT_KIND | Вид выплаты | Значение из справочника | Да | Вид выплаты из справочника видов выплат, связанный с предметом назначения «Ежеквартальное пособие» (ключ 000-128). | —
PK_ITEM | Предмет назначения | Значение из справочника | Да | Предмет назначения из справочника предметов назначения. Доступен предмет назначения «Ежеквартальное пособие» (ключ 000-128). | Ежеквартальное пособие

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовое задание удержаний переплаты

Описание

Серверная операция предназначена для массового определения параметров удержания переплаты по виду выплаты.

Внимание: для выполнения серверной операции пользователь должен обладать следующими привилегиями на вид выплаты:

  • Разрешение выплаты;
  • Изменение выплаты;
  • Переплата/удержания.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
PAYMENT_KIND | Вид выплаты | Значение из справочника | Да | Вид выплаты из справочника видов выплат. | —
DEDUCTION_REPORT_DATE | Отчётная дата возникновения удержания | Дата | — | Если не задана, будут обрабатываться все удержания переплаты, независимо от даты возникновения. | —
DATE_START | Дата начала периода удержания | Дата | Да |  | —
DATE_END | Дата окончания периода удержания | Дата | — |  | —
RATE | Процент удержания | Вещественное число | Да |  | 100
PKITEM_MODE | Удерживаемые предметы назначения | Значение из списка | Да | 1 — По которым возникла переплата. 2 — Любые. | 1
FINSRC_MODE | Удерживаемые источники финансирования | Значение из списка | Да | 1 — По которым возникла переплата. 2 — Любые. | 1
CONDITION_MODE | Условия удержания | Значение из списка | Да | 1 — Добавить новое условие удержания к существующим. 2 — Заменить существующие условия удержания на новые. | 1

Описание алгоритма

  1. Выполняется блокировка указанного вида выплаты.
  2. Выбираются назначения:
    • указанного района;
    • указанного вида выплаты;
    • с состоянием выплаты «Действующая (выплачивается)» либо «Приостановлена» по причине «Переплата, удержания»;
    • для которых заданы удержания вида «Удержание переплаты» с общей суммой удержания больше нуля.
  3. Для каждого назначения выполняются следующие действия:
    • Выбираются относящиеся к нему удержания вида «Удержание переплаты».
    • Для каждого удержания выполняются следующие действия:
      • Если удержание неактивно, то оно переводится в активное состояние.
      • Если есть период удержания, дата начала которого совпадает с датой, заданной параметром «Дата начала периода удержания», то для него обновляются дата окончания периода и процент удержания, если они отличаются от значений заданных параметрами серверной операции.
      • Если периода удержания с датой начала равной заданной параметром «Дата начала периода удержания» нет, то он создаётся. При этом дата начала периода, дата окончания периода и процент удержания устанавливаются равными значениям параметров серверной операции.
      • Проверяются условия удержания следующим образом:
        • Если требуется удержать только суммы, по которым имеется переплата:
          • В режиме замещения условий удаляются все имеющиеся условия (отсутствие условия означает, что удерживаются суммы, по которым имеется переплата).
          • В режиме добавления условий добавляется условие на удержание сумм, по которым имеется переплата, если такого условия нет.
        • Если требуется удерживать с любых сумм:
          • В режиме замещения условий удаляются все имеющиеся условия и добавляется условие на удержание с любых сумм.
          • В режиме добавления условий добавляется условие на удержание с любых сумм, если такого условия нет.
      • Если назначение не находится в состоянии «Действующая (выплачивается)», то оно переводится в это состояние.
      • Если какие-либо свойства назначения или удержания были изменены, то выполняется перерасчёт выплатных сумм.
  4. Снимается блокировка виды выплаты.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовый перерасчёт адресов людей/коллективов

Описание

Серверная операция предназначена для массового перерасчёта адресов людей/коллективов. Данные таблиц r_pc_addresses и r_pc_address_periods приводятся в соответствие с данными персональных документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Перерасчёт адресов людей и коллективов выполняется следующим образом:

  1. Выбираются все люди и коллективы в указанном районе.
  2. Для каждого человека или коллектива адреса (а также периоды их действия) из персональных документов сохраняются в таблицах r_pc_addresses и r_pc_address_periods.
    • Если адрес есть в персональном документе, но отсутствует в таблице, то он добавляется в таблицу.
    • Если адрес есть в таблице, но отсутствует в персональных документах, то он удаляется из таблицы.
    • Если период действия адреса в персональном документе отличается от периода действия адреса в таблице, то он обновляется в таблице.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовый перерасчёт периодов пребывания людей в коллективах

Описание

Серверная операция предназначена для массового перерасчёта периодов пребывания экземпляров ролей в коллективе.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Перерасчёт периодов пребывания экземпляров ролей в коллективе выполняется следующим образом:

  1. Выбираются все экземпляры ролей в указанном районе.
  2. Для каждого экземпляра роли выполняется расчёт периодов пребывания в коллективе с помощью функции расчёта периодов пребывания экземпляра роли в коллективе, соответствующей классу роли.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Массовый расчёт категорий людей/коллективов

Описание

Серверная операция предназначена для массового перерасчёта категорий людей/коллективов и признаков учёта.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
COMPUTE_CATEGORIES | Рассчитывать категории | Логическое значение | Да | Истина — Выполнять расчёт категорий. Ложь — Не выполнять расчёт категорий. | Истина
COMPUTE_PKAFS | Рассчитывать признаки учёта | Логическое значение | Да | Истина — Выполнять расчёт признаков учёта. Ложь — Не выполнять расчёт признаков учёта. | Истина
COMPUTE_FOR_PEOPLE | Рассчитывать для людей | Логическое значение | Да | Истина — Выполнять расчёт (категорий и/или признаков учёта) для людей. Ложь — Не выполнять расчёт (категорий и/или признаков учёта) для людей. | Истина
COMPUTE_FOR_COLLS | Рассчитывать для коллективов | Логическое значение | Да | Истина — Выполнять расчёт (категорий и/или признаков учёта) для коллективов. Ложь — Не выполнять расчёт (категорий и/или признаков учёта) для коллективов. | Истина
SKIP_PEOPLE_WITH_NO_BIRTH_DATE | Пропускать людей без даты рождения | Логическое значение | Да | Истина — Не рассчитывать категории и/или признаки учёта людей, для которых не указана дата рождения. Ложь — Рассчитывать категории и/или признаки учёта для всех людей. | Истина

Описание алгоритма

Расчёт категорий и признаков учёта выполняется следующим образом:

  1. Выполняется расчёт категорий для всех людей в указанном районе (этап выполняется, если для параметров «Рассчитывать категории» и «Рассчитывать для людей» указано значение «Истина»; если для параметра «Пропускать людей без даты рождения» указано значение «Истина», то не рассчитываются категории людей, для которых не указана дата рождения).
  2. Выполняется расчёт категорий для всех коллективов в указанном районе (этап выполняется, если для параметров «Рассчитывать категории» и «Рассчитывать для коллективов» указано значение «Истина»).
  3. Выполняется расчёт признаков учёта для всех людей в указанном районе (этап выполняется, если для параметров «Рассчитывать признаки учёта» и «Рассчитывать для людей» указано значение «Истина»»; если для параметра «Пропускать людей без даты рождения» указано значение «Истина», то не рассчитываются признаки учёта людей, для которых не указана дата рождения).
  4. Выполняется расчёт признаков учёта для всех коллективов в указанном районе (этап выполняется, если для параметров «Рассчитывать признаки учёта» и «Рассчитывать для коллективов» указано значение «Истина»).

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Обновление рабочих наборов кодов бюджетной классификации для выплатных сумм

Описание

Серверная операция предназначена для приведения в соответствие со справочником мер социальной поддержки населения/кодов БСР значений кодов бюджетных статей расходов для выплатных сумм.

Данной серверной операцией обновляются коды БСР как оплаченных, так и неоплаченных сумм. Если нужно обновить коды БСР только для неоплаченных сумм, то нужно воспользоваться задачей «Массовый перерасчёт выплатных сумм» в режиме коррекции кодов классификаторов бюджетных статей расходов.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DATE_FROM | Дата начала периода выборки выплатных сумм | Дата | Да |  | —
DATE_TO | Дата окончания периода выборки выплатных сумм | Дата | Да |  | 31.12.9999
UPDATE_MODE | Режим обработки | Значение из списка | Да | 1 — Обработка только тех выплатных сумм, у которых не заполнены коды БСР. 2 — Обработка всех выплатных сумм. | 1
PAYMENT_KIND | Вид выплаты (по умолчанию все) | Значение из списка | — | Вид выплаты из справочника видов выплат. | —

Описание алгоритма

Обновление рабочих наборов кодов бюджетных статей расходов выполняется следующим образом:

  1. Выбираются все назначения указанного вида выплаты в указанном районе.
  2. Для каждого назначения выполняются следующие действия:
    • Выбираются относящиеся к нему выплатные суммы, у которых дата выплатной суммы находится в диапазоне, заданном значениями параметров «Дата начала периода выборки выплатных сумм» и «Дата окончания периода выборки выплатных сумм».
    • Для каждой выплатной суммы выполняются следующие действия:
      • Определяется мера социальной поддержки, соответствующая признаку учёта и предмету назначения выплатной суммы.
      • Определяется набор кодов БСР из справочника мер социальной поддержки населения/кодов БСР, соответствующий найденной мере социальной поддержки и источнику финансирования выплатной суммы.
      • Определяется рабочий набора кодов БСР, соответствующий набору в справочнике.
      • Выполняется обновление набора рабочих кодов БСР для выплатной суммы, если:
        • найденный набор кодов БСР выплатной суммы не совпадает с текущим;
        • выбрана обработка всех выплатных сумм или выбрана обработка только сумм с незаполненными наборами кодов БСР и выплатной сумме не сопоставлен рабочий набор кодов БСР.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Обновление сумм возмещения в документах «Сведения о предоставленных и оплаченных ЖКУ и услугах связи»

Описание

Серверная операция предназначена для массового обновления значений реквизита «Сумма возмещения» персональных документов «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Пользователь, выполняющий серверную операцию, должен обладать:

  • Привилегией «Просмотр назначения» на вид выплаты «Субсидия на оплату жилья и коммунальных услуг»;
  • Привилегиями на персональный документ «Сведения о предоставленных и оплаченных ЖКУ и услугах связи»:
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DATE_START | Начальная дата | Дата | Да | Дата начала периода, за который обновляются сведения в документе. | —
DATE_END | Конечная дата | Дата | Да | Дата окончания периода, за который обновляются сведения в документе. | —
ASSIGNMENTS | Обрабатываемые назначения | Значение из списка | Да | 1 — Все. 2 — Действующие. 3 — Приостановленные по причине «Изменение сумм возмещения ЖКУ». | 3

Описание алгоритма

Обработка персональных документов выполняется следующим образом:

  1. Выбираются экземпляры персональных документов «Сведения о предоставленных и оплаченных ЖКУ и услугах связи», в которых хотя бы одно значение реквизита «Дата предоставления услуг» входит в указанный период времени и которые относятся к коллективам класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», на которые назначен вид выплаты «Субсидия на оплату жилья и коммунальных услуг» (с учётом указанного значения параметра «Обрабатываемые назначения»).
  2. Для каждого персонального документа выполняются следующие действия:
    • Выполняется блокировка экземпляра персонального документа.
    • Для каждой строки таблицы «Периоды предоставления услуг», значение реквизита «Дата предоставления услуг» которой входит в указанный период времени выполняются следующие действия:
      • Определяются суммы возмещения из строки таблицы. Все суммы возмещения из строки таблицы приводятся к двум предметам назначения: «Общая сумма компенсации по оплате жилого помещения» и «Общая сумма компенсации по оплате за коммунальные услуги» (в соответствии с записями справочника соответствия данных для обмена (вид обмена данных «Приведённые предметы назначения»)).
      • Определяются на дату предоставления услуги, указанную в обрабатываемой строке таблицы, суммы возмещения, соответствующие назначенным суммам заявителя на предоставление субсидии (по реквизиту «Заявитель» документа «Заявление на предоставление субсидии для оплаты ЖКУ») и членов его семьи (по коллективу класса «Семья для назначения льгот по оплате жилья, коммунальных услуг») по предметам назначения, перечисленным в справочнике соответствия данных для обмена (вид обмена данных «Приведённые предметы назначения»), и по видам выплат:
        • Компенсация стоимости оплаты жилья, коммунальных услуг и топлива;
        • Компенсация стоимости оплаты коммунальных услуг по фактической доле стоимости услуг;
        • Компенсационная выплата членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти (ПП РФ № 475);
        • [ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ).
        Все суммы возмещения приводятся к двум предметам назначения: «Общая сумма компенсации по оплате жилого помещения» и «Общая сумма компенсации по оплате за коммунальные услуги» (в соответствии с записями справочника соответствия данных для обмена (вид обмена данных «Приведённые предметы назначения»)).
      • Если суммы возмещения, указанные в строке таблицы, отличаются от расчётных сумм возмещения (соответствующих назначенным суммам), то в строку таблицы записываются расчётные суммы (при этом суммы существующих предметов назначения обновляются или удаляются, отсутствующих — добавляются).
    • Снимается блокировка экземпляра персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Обработка входящих сообщений от СМЭВ-3

Описание

Серверная операция предназначена для обработки входящих сообщений от системы межведомственного электронного взаимодействия версии 3. Для обработки входящих сообщений используются сценарии вида «Обработка входящего запроса» (для запросов) и «Обработка входящего ответа» (для ответов), указанные в справочнике видов сведений для вида сведений СМЭВ-3.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGIONS | Список обрабатываемых районов | Значение из справочника | Да | Районы из справочника иерархии районов. |
RECORDS_AT_ONCE | Максимальное количество обрабатываемых записей | Целое число | Да |  | 10
WORK_TIME | Время работы, минут | Целое число | Да |  | 720
SLEEP_TIME | Пауза при отсутствии записей для обработки, сек. | Целое число | Да |  | 1

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Обработка ответов на запросы к СМЭВ 2.x

Описание

Серверная операция предназначена для обработки ответов на запросы к СМЭВ 2.x. Если указано значение параметра «ID записи об отправке запроса», то обрабатывается один ответ на запрос, идентификатор которого был указан. Если значение этого параметра не указано, то обрабатываются ответы на запросы в указанном районе и его нижестоящих районах.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. |
CALL_ID | ID записи об отправке запроса | Целое число | — |  |
RECORDS_AT_ONCE | Максимальное количество обрабатываемых записей | Целое число | Да |  | 10

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Обработка ответов на исходящие сообщения для СМЭВ-3

Описание

Серверная операция предназначена для обработки ответов на исходящие сообщения для системы межведомственного электронного взаимодействия версии 3. Для обработки исходящих сообщений используются сценарии вида «Подготовка исходящего запроса» (для запросов) и «Подготовка исходящего ответа» (для ответов), указанные в справочнике видов сведений для вида сведений СМЭВ-3.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGIONS | Список обрабатываемых районов | Значение из справочника | Да | Районы из справочника иерархии районов. |
RECORDS_AT_ONCE | Максимальное количество обрабатываемых записей | Целое число | Да |  | 10
WORK_TIME | Время работы, минут | Целое число | Да |  | 720
SLEEP_TIME | Пауза при отсутствии записей для обработки, сек. | Целое число | Да |  | 1

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Объединение дубликатов способов выплаты «Банк»

Описание

Серверная операция предназначена для объединения дубликатов способов выплаты «Банк» и выполняет объединение двух способов выплаты, относящихся к базовому способу выплаты с алгоритмом определения способа выплаты по банковскому счёту.

При объединении выполняются следующие действия:

  • дочерние способы выплаты (счёта) переносятся от старого способа выплаты к новому;
  • ссылки в выплатных суммах на счёта, которые невозможно перенести из-за совпадения наименований, обновляются (перенаправляются на соответствующие счёта, относящиеся к новому способу выплаты);
  • ссылки на старый банк в персональных документах заменяются ссылками на новый банк;
  • старый способ выплаты (банк) удаляется.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
OLD_BANK_ID | Старый банк | Целое число | Да | Идентификатор банка по справочнику способов выплаты и графиков доставки. | —
NEW_BANK_ID | Новый банк | Целое число | Да | Идентификатор банка по справочнику способов выплаты и графиков доставки. | —

Особенности использования

Чтобы процедура была выполнена успешно, требуются следующие дополнительные условия:

  • у дочерних способов выплаты старого и нового банка наименование должно совпадать с кратким наименованием и внутренним наименованием;
  • дочерние способы выплаты старого и нового банка не должны иметь своих дочерних способов выплаты;
  • на эти способы выплаты не должно быть ссылок в графике доставки.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Объединение эквивалентных строк сведений о принадлежности к федеральному/региональному регистру

Описание

Серверная операция предназначена для объединения строк таблиц «Право на ГСП» и «Получение ГСП» персонального документа «Сведения о принадлежности к федеральному/региональному регистру», которые содержат одинаковые данные.

Объединяются строки с одинаковыми данными, относящиеся к периодам, которые пересекаются или являются «соседними» (между которыми не может быть вставлен другой период).

Пример:

№ п/п | Дата «С» | Дата «По» | Дата предоставления сведений | Категория по федеральному/региональному регистру
1 | 01.01.2000 | 31.12.2000 | 01.06.2000 | (084) Ребёнок-инвалид
2 | 01.01.2001 | 31.12.2001 | 01.06.2001 | (084) Ребёнок-инвалид
3 | 01.01.2003 | 31.12.2003 | 01.06.2003 | (084) Ребёнок-инвалид
4 | 01.01.2003 | 31.12.2004 | 01.06.2004 | (084) Ребёнок-инвалид
5 | 01.01.2003 | 31.12.2005 | 01.06.2005 | (084) Ребёнок-инвалид
6 | 01.01.2003 | 31.12.2006 | 01.06.2006 | (084) Ребёнок-инвалид

Строки 1 и 2 данной таблицы будут объединены в одну, так как второй период начинается сразу после первого. Новая строка будет содержать данные строки 2, так как она имеет из них более позднюю дату предоставления сведений.

Строки 3, 4, 5 и 6 будут объединены в одну, так как их периоды пересекаются. Новая строка будет содержать данные строки 6, так как она имеет из них более позднюю дату предоставления сведений.

В результате объединения строк таблица будет содержать следующие данные:

№ п/п | Дата «С» | Дата «По» | Дата предоставления сведений | Категория по федеральному/региональному регистру
1 | 01.01.2000 | 31.12.2001 | 01.06.2001 | (084) Ребёнок-инвалид
2 | 01.01.2003 | 31.12.2006 | 01.06.2006 | (084) Ребёнок-инвалид

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями на персональный документ «Сведения о принадлежности к федеральному/региональному регистру» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Объединение эквивалентных строк сведений о принадлежности к федеральному/региональному регистру

Описание

Серверная операция предназначена для объединения строк таблицы «Данные по датам» персонального документа «Сведения о принадлежности к федеральному/региональному регистру», которые содержат одинаковые данные. Строками, содержащими одинаковые данные, считаются строки, в которых все значения реквизитов совпадают, за исключением значений следующих реквизитов:

  • Дата начала периода действия категории;
  • Дата окончания периода действия категории;
  • Дата предоставления сведений;
  • Примечание.

Объединяются строки с одинаковыми данными, относящиеся к периодам, которые пересекаются или являются «соседними» (между которыми не может быть вставлен другой период). При объединении строк добавляется строка, относящаяся к объединённому периоду и содержащая сведения, взятые из исходной строки, в которой значение реквизита «Дата предоставления сведений» является максимальным (дата является самой поздней). Исходные строки удаляются.

Пример:

№ п/п | Дата начала периода действия категории | Дата окончания периода действия категории | Дата предоставления сведений | Категория по федеральному/региональному регистру | Прочие реквизиты | Примечание
1 | 01.01.2000 | 31.12.2000 | 01.06.2000 | (084) Ребёнок-инвалид | — | 084
2 | 01.01.2001 | 31.12.2001 | 01.06.2001 | (084) Ребёнок-инвалид | — | Загружено
3 | 01.01.2003 | 31.12.2003 | 01.06.2003 | (084) Ребёнок-инвалид | — | 084
4 | 01.01.2003 | 31.12.2004 | 01.06.2004 | (084) Ребёнок-инвалид | — | Загружено
5 | 01.01.2003 | 31.12.2005 | 01.06.2005 | (084) Ребёнок-инвалид | — | Загружено
6 | 01.01.2003 | 31.12.2006 | 01.06.2006 | (084) Ребёнок-инвалид | — | Загружено

Строки 1 и 2 данной таблицы будут объединены в одну, так как второй период начинается сразу после первого. Новая строка будет содержать данные строки 2, так как она имеет из них более позднюю дату предоставления сведений.

Строки 3, 4, 5 и 6 будут объединены в одну, так как их периоды пересекаются. Новая строка будет содержать данные строки 6, так как она имеет из них более позднюю дату предоставления сведений.

В результате объединения строк таблица будет содержать следующие данные:

№ п/п | Дата начала периода действия категории | Дата окончания периода действия категории | Дата предоставления сведений | Категория по федеральному/региональному регистру | Прочие реквизиты | Примечание
1 | 01.01.2000 | 31.12.2001 | 01.06.2001 | (084) Ребёнок-инвалид | — | Загружено
2 | 01.01.2003 | 31.12.2006 | 01.06.2006 | (084) Ребёнок-инвалид | — | Загружено

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями на персональный документ «Сведения о принадлежности к федеральному/региональному регистру» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

  1. В указанном районе выбираются персональные документы «Сведения о принадлежности к федеральному/региональному регистру», в которых в таблице «Данные по датам» имеется более одной строки.
  2. Для каждого персонального документа выполняются следующие действия:
    • Проверяется правильность данных в таблице:
      • Если в какой-либо строке не указана дата начала периода действия категории, то в файл протокола выводится соответствующее сообщение и обработка экземпляра документа завершается.
      • Если в какой-либо строке дата начала периода действия категории следует после его окончания, то в файл протокола выводится соответствующее сообщение и обработка экземпляра документа завершается.
    • Выполняется объединение строк таблицы, если это возможно.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Откат массового назначения единовременной выплаты

Описание

Серверная операция предназначена для отмены массового назначения единовременного вида выплаты. В результате работы серверной операции удаляются назначенные суммы указанного (или любого, если размер не указан) размера по указанному виду выплаты на указанную дату, относящиеся к указанному предмету назначения и указанному источнику финансирования. Для успешного удаления суммы не должны быть оплачены. Удаление назначения после удаления сумм не выполняется.

Внимание: перед запуском данной серверной операции необходимо обязательно проконсультироваться с разработчиками.

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями «Разрешение выплаты», «Изменение выплаты» и «Переплата/удержания» на указанный вид выплаты.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
PAYMENT_KIND | Вид выплаты | Значение из справочника | Да | Вид выплаты, по которому назначены суммы, из справочника видов выплат. | —
DATE_START | Дата назначения | Дата | Да | Дата, на которую назначены суммы. | —
PK_ITEM | Предмет назначения | Значение из справочника | Да | Предмет назначения, по которому назначены суммы, из справочника предметов назначения. | —
FIN_SRC | Источник финансирования | Значение из справочника | Да | Источник финансирования, по которому назначены суммы, из справочника источников финансирования. | —
AMOUNT | Назначенная сумма | Вещественное число | — | Размер назначенной суммы. Если не задан, удаляется любая сумма, удовлетворяющая остальным условиям. | —

Описание алгоритма

При выполнении серверной операции выполняются следующие действия:

  1. Блокируется указанный вид выплаты.
  2. Выбираются назначения, удовлетворяющие следующим условиям:
    • относятся к указанному району;
    • относятся к указанному виду выплаты;
    • дата начала и окончания периода назначения совпадает с указанной датой назначения (значением параметра DATE_START);
    • назначенные суммы по назначению относятся к указанному предмету назначения и указанному источнику финансирования;
    • имеют указанный (или любой, если размер не указан) размер.
  3. Для выбранных назначений выполняются следующие действия:
    • Если по назначению имеются выплатные суммы с указанными в предыдущем пункте характеристиками, состояние которых отличается от «Начислено», то удаление назначенных сумм по назначению не выполняется и происходит переход к обработке следующего назначения.
    • Удаляются назначенные суммы с указанными характеристиками.
    • Удаляются назначенные предметы назначения, для которых нет ни одной назначенной суммы.
    • Удаляются периоды назначения, для которых нет ни одного назначенного предмета назначения.
    • Выполняется перерасчёт выплатных сумм по назначению.
  4. Снимается блокировка указанного вида выплаты.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Перенос данных в новый документ «Сведения о принадлежности к федеральному/региональному регистру»

Описание

Серверная операция предназначена для переноса данных из старого персонального документа «#Сведения о принадлежности к федеральному/региональному регистру» в новый документ «Сведения о принадлежности к федеральному/региональному регистру».

Пользователь, выполняющий серверную операцию, должен обладать:

  • Ролью «Системный администратор» или «Главный специалист»;
  • Привилегиями на персональный документ «#Сведения о принадлежности к федеральному/региональному регистру» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
  • Привилегиями на персональный документ «Сведения о принадлежности к федеральному/региональному регистру» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):
    • Просмотр наличия;
    • Просмотр значений реквизитов;
    • Создание документов;
    • Редактирование документов.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —
MOCKING_MODE | Режим тестирования | Логическое значение | Да | Истина — не сохранять данные в новом персональном документе. Ложь — сохранять данные в новом персональном документе. | Истина

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Перенос процесса оказания услуг из документа в события по обращению

Описание

Серверная операция предназначена для переноса данных о процессе оказания услуг из заявлений на государственные услуги в события по обращениям за государственными услугами.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGIONS | Обрабатываемые районы | Значение из справочника | Да | Районы из справочника иерархии районов. |

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Поиск и удаление районных записей, у которых ссылки на районы не относятся к одной районной ветке

Описание

Серверная операция предназначена для поиска и удаления записей таблиц, у которых ссылки на районы не относятся к одной районной ветке.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Если таблица имеет более одного районного столбца, то ссылки всех районных столбцов на районы должны относиться к одной районной ветке. Например, в таблице r_categories_assigned два районных столбца pc_region_id и pccat_region_id. В первом из них хранится идентификатор района человека. Этот столбец содержит идентификатор основного района и поэтому в нём может находиться только идентификатор листьевого (рабочего) района. Во втором столбце хранится идентификатор района присвоенной человеку категории. Этот район может либо совпадать с районом человека, либо быть вышестоящим районом относительно него. Например, человек, зарегистрированный в районе «[030] г. Тюмень», может обладать категориями, зарегистрированными в районах:

  • «[030] г. Тюмень»;
  • «[105] г. Тюмень (общий)»;
  • «[102] Юг Тюменской области»;
  • «[101] Тюменская область»;
  • «[000] Российская Федерация»;

но не может обладать категориями, зарегистрированными в районах:

  • «[058] г. Новый Уренгой»;
  • «[104] ЯНАО»;
  • «[103] ХМАО».

Серверная операция выполняет поиск подобного вида несоответствий. В режиме поиска (значение параметра «Удалять сбойные записи» равно «Ложь») в файл протокола помещаются запросы на выборку некорректных записей. Запросы выбирают не более 40 записей таблицы и имеют следующий вид:

SELECT * FROM uszn.... WHERE rowid IN ('...')

Чтобы просмотреть найденные некорректные записи, нужно скопировать запрос из файла протокола в задачу SQL Worksheet и выполнить его.

В режиме удаления (значение параметра «Удалять сбойные записи» равно «Истина») происходит удаление некорректных записей. Перед удалением некорректных записей необходимо запустить серверную операцию в режиме поиска и убедиться в правильности выбранных для удаления записей.

Внимание: удаление записей может нарушить нормальное функционирование Системы. В случае сомнений нужно проконсультироваться с разработчиками Системы.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
DATA_KIND_IDS | Виды данных Системы | Значение из справочника | — | Виды данных Системы из справочника видов данных Системы (доступны виды данных, к которым относятся таблицы, в которых более одного районного столбца). Если значение параметра не задано, обрабатываются таблицы всех видов данных. | —
TABLE_SET_ID | Набор таблиц | Значение из справочника | — | Набор таблиц из справочника наборов таблиц. Если значение параметра не задано, обрабатываются таблицы всех наборов. | —
TABLE_ID | Таблица | Значение из справочника | — | Таблица из справочника объектов схемы. Если значение параметра не задано, обрабатываются все таблицы, в которых более одного районного столбца. | —
TO_DELETE | Удалять сбойные записи | Логическое значение | Да |  | Ложь

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Построение статистики для таблиц iSZN

Описание

Серверная операция предназначена для построения статистики для таблиц iSZN. Если процент (параметр ESTIMATE_PERCENT) от общего количества строк таблицы не задан, то используется полный расчёт статистики (100% строк).

Необходимость в построении статистики может возникнуть в следующих случаях:

  1. После установки обновления среды.
  2. При замедлении работы Системы при обращении к базе данных.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
ESTIMATE_PERCENT | Процент строк для оценки | Целое число | — |  | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Применение результатов обработки протоколов загрузки фактов назначения ЕГИССО

Описание

Серверная операция предназначена для применения результатов обработки протоколов загрузки фактов назначения ЕГИССО (единая государственная информационная система социального обеспечения).

В процессе выполнения серверной операции из таблицы r_egisso_exported_term_facts удаляются записи фактов прекращения действия назначений, которые не были загружены в кабинет поставщика информации. Из таблицы r_egisso_exported_facts удаляются записи фактов назначения, которые не были загружены в кабинет поставщика информации. Записи фактов назначения, которые были загружены в кабинет поставщика информации, обновляются если у них был изменён период окончания.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGIONS | Обрабатываемые районы | Значение из справочника | Да | Районы из справочника иерархии районов. |

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Проверка и исправление значений реквизита «Серия» персональных документов «Паспорт гражданина РФ»

Описание

Серверная операция предназначена для проверки и коррекции значений реквизита «Серия» персонального документа «Паспорт гражданина РФ». Серия паспорта должна быть введена в виде «nn nn» (две цифры, пробел, две цифры).

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор» или «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов «Паспорт гражданина РФ» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов.

Если выполняется коррекция значений (для параметра «Выполнять исправление значений реквизитов» установлено значение «Истина»), то дополнительно необходима привилегия «Редактирование документов».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DO_CORRECTION | Выполнять исправление значений реквизитов | Логическое значение | Да | Истина — исправлять некорректные значения реквизитов. Ложь — не исправлять. | Ложь
IS_ENABLE_ONLY | Отрабатывать только по гражданам, состоящим на учёте на текущую дату | Логическое значение | Да | Истина — исправлять некорректные значения реквизитов только для граждан, состоящих на учёте на текущую дату. Ложь — исправлять некорректные значения реквизитов для всех граждан. | Ложь

Описание алгоритма

  1. В указанном районе выбираются персональные документы «Паспорт гражданина РФ», в которых значение реквизита «Серия» не соответствует шаблону «nn nn».
  2. Для каждого выбранного документа выполняются следующие действия:
    • Из начала и из конца значения реквизита «Серия» удаляются пробелы (если они есть; например, « 12-67 » - «12-67»).
    • Если в полученном значении реквизита первые два и последние два символа не являются цифрами, то значение реквизита не исправляется и в файл протокола выводится соответствующее сообщение.
    • Если в полученном значении реквизита первые два и последние два символа являются цифрами, то определяется разделитель между ними (например, «12-67» - «-»).
    • Если разделитель цифр не является ни одним из « » (пробел), «-» (дефис), «--» (два дефиса), «=» (знак равенства), без разделителя, то значение реквизита не исправляется и в файл протокола выводится соответствующее сообщение.
    • Если разделитель цифр является одним из вышеперечисленных, то формируется исправленное значение реквизита, в котором две группы цифр записываются через пробел (например, «12 67»).
    • Если для параметра «Выполнять исправление значений реквизитов» установлено значение «Истина», то:
      • Выполняется блокировка персонального документа.
      • Выполняется сохранение исправленного значения «Серия» в персональном документе.
      • Снимается блокировка персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Проверка и исправление значений реквизита «Серия» персональных документов «Свидетельство о рождении»

Описание

Серверная операция предназначена для проверки и коррекции значений реквизита «Серия» персонального документа «Свидетельство о рождении».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор» или «Главный специалист». Также он должен обладать следующими привилегиями на все экземпляры персональных документов «Свидетельство о рождении» (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

  • Просмотр наличия;
  • Просмотр значений реквизитов.

Если выполняется коррекция значений (для параметра «Выполнять исправление значений реквизитов» установлено значение «Истина»), то дополнительно необходима привилегия «Редактирование документов».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Обрабатываемый район | Значение из справочника | Да | Район из справочника иерархии районов. | —
DO_CORRECTION | Выполнять исправление значений реквизитов | Логическое значение | Да | Истина — исправлять некорректные значения реквизитов. Ложь — не исправлять. | Ложь
IS_ENABLE_ONLY | Отрабатывать только по гражданам, состоящим на учёте на текущую дату | Логическое значение | Да | Истина — исправлять некорректные значения реквизитов только для граждан, состоящих на учёте на текущую дату. Ложь — исправлять некорректные значения реквизитов для всех граждан. | Ложь

Описание алгоритма

  1. В указанном районе выбираются все персональные документы «Свидетельство о рождении».
  2. Для каждого выбранного документа выполняются следующие действия:
    • Из начала и из конца значения реквизита «Серия» удаляются пробелы (если они есть; например, « 1 _ ФР » - «1 _ ФР»).
    • Удаляются пробелы из значения (например, «1 _ ФР» - «1_ФР»).
    • Символы «_» (символ подчёркивания) заменяются на «-» (например, «1_ФР» - «1-ФР»).
    • Символы «--» (два дефиса) заменяются на «-».
    • Выделяется первая (цифровая) часть серии от начала значения до первого символа «-» (например, «1-ФР» - «1»).
    • Выделяется вторая (буквенная) часть серии от первого символа «-», не включая его, до конца значения (например, «1-ФР» - «ФР»).
    • Из второй части серии удаляются символы дефисов.
    • В первой части серии буквы русского алфавита ЕТОРАНКХСВМеоракхс заменяются на соответствующие буквы латинского алфавита, символы «111» заменяются на «III», символы «y» заменяются на «V», символы «Y» заменяются на «V».
    • Если в первой части серии присутствуют символы «V» или «X», то символы «1» заменяются на «I».
    • Во второй части серии буквы латинского алфавита ETOPAHKXCBMeopakxc заменяются на соответствующие буквы русского алфавита.
    • Значение цифровой части записывается римскими цифрами (например, «1» - «I»).
    • Цифровая и буквенная части записываются через разделитель «-» (например, «I» + «ФР» - «I-ФР»).
    • Если для параметра «Выполнять исправление значений реквизитов» установлено значение «Истина», то:
      • Выполняется блокировка персонального документа.
      • Выполняется сохранение исправленного значения «Серия» в персональном документе.
      • Снимается блокировка персонального документа.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Разделение коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг и субсидий»

Описание

Серверная операция предназначена для автоматического массового разделения коллектива класса «Семья для назначения льгот на ЖКУ и субсидий» на два класса коллектива. Класс коллектива «Семья для назначения льгот на ЖКУ и субсидий» был предназначен для назначения видов выплат для получения льгот на жилищно-коммунальные услуги и субсидий. Этот класс коллектива переименован в «Семья для назначения льгот по оплате жилья, коммунальных услуг» и используется сейчас только для получения льгот по оплате жилья и коммунальных услуг. Для назначения субсидий на оплату жилья и коммунальных услуг используется новый класс коллектива «Семья для назначения субсидии на оплату жилья и коммунальных услуг», экземпляры которого и создаются данной серверной операцией. На созданный экземпляр коллектива переносится назначенный вид выплаты «Субсидия на оплату жилья и коммунальных услуг», а также персональные документы, необходимые для его назначения.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Он должен обладать следующими привилегиями на все экземпляры персональных документов, относящиеся к выбранному для обработки классу персонального документа (то есть пользователь должен входить в группу (или группы), которая предоставляет ему эти привилегии, и не входить в группу (или группы), которая отзывает у него эти привилегии):

Наименование документа Необходимые привилегии Действие, выполняемое над документом
Заявление на предоставление субсидии для оплаты ЖКУ • Просмотр наличия;
• Просмотр значений реквизитов;
• Создание документов;
• Редактирование документов;
• Удаление документов;
• Смена человека/коллектива. 		Перенос из коллектива «Семья для назначения льгот на ЖКУ и субсидий» в коллектив «Семья для назначения субсидии на оплату жилья и коммунальных услуг».
Сведения о периодах пребывания людей в коллективе (с адресом) • Просмотр наличия;
• Просмотр значений реквизитов;
• Создание документов;
• Редактирование документов. 		Копирование из коллектива «Семья для назначения льгот на ЖКУ и субсидий» в коллектив «Семья для назначения субсидии на оплату жилья и коммунальных услуг».
Сведения о предоставленных и оплаченных ЖКУ и услугах связи • Просмотр наличия;
• Просмотр значений реквизитов;
• Создание документов;
• Редактирование документов. 		Копирование из коллектива «Семья для назначения льгот на ЖКУ и субсидий» в коллектив «Семья для назначения субсидии на оплату жилья и коммунальных услуг».

Также он должен обладать следующими привилегиями на вид выплаты «Субсидия на оплату жилья и коммунальных услуг»:

  • Просмотр назначения;
  • Перенос назначения.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | Да | Район из справочника иерархии районов. | —

Описание алгоритма

Для каждого коллектива класса «Семья для назначения льгот на ЖКУ и субсидий», на который назначен вид выплаты «Субсидия на оплату жилья и коммунальных услуг», выполняются следующие действия:

  • Если хоть один член коллектива уже входит в коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», то обработка коллектива не выполняется.
  • Если ни один член коллектива не входит в коллектив класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг», то выполняются следующие действия:
    • Создаётся экземпляр коллектива класса «Семья для назначения субсидии на оплату жилья и коммунальных услуг».
    • В созданный коллектив добавляются все члены коллектива «Семья для назначения льгот на ЖКУ и субсидий».
    • Выполняется перенос/копирование указанных выше персональных документов из коллектива «Семья для назначения льгот на ЖКУ и субсидий» в созданный коллектив.
    • Выполняется перенос вида выплаты «Субсидия на оплату жилья и коммунальных услуг» из коллектива «Семья для назначения льгот на ЖКУ и субсидий» в созданный коллектив.
    • Выполняется перерасчёт категорий для созданного коллектива.
    • Выполняется перерасчёт признаков учёта для созданного коллектива.

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Создание зеркальной копии данных

Описание

Серверная операция предназначена для создания зеркальной копии данных таблиц и представлений, относящихся к выбранным наборам. При создании зеркальной копии обязательно указывается имя табличного пространства и номер копии, который участвует в формировании имени схемы, используемой для хранения копии данных. Имя схемы, используемой для хранения копии данных, имеет вид USZN_Mn, где n — номер копии. Например, если номер копии равен 1, то копия данных будет храниться в схеме USZN_M1. Зеркальные копии данных используются для поиска различий между актуальными данными (хранящимися в схеме USZN) и данными, относящимися к некоторому моменту в прошлом (хранящимися в зеркальной копии).

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
MIRROR_TABLESPACE_NAME | Табличное пространство | Строка | Да |  | MIRROR
MIRROR_INDEX | Номер копии | Целое число | Да |  | 1
TABLE_SET_ID | Набор зеркалируемых таблиц | Значение из справочника | Да | Набор таблиц из справочника наборов таблиц. | —
VIEW_SET_ID | Набор зеркалируемых представлений | Значение из справочника | — | Набор представлений из справочника наборов представлений. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Удаление коллективов, не содержащих ролей

Описание

Серверная операция предназначена для удаления коллективов, не содержащих ролей. Такие коллективы являются недопустимыми и могут вызывать проблемы при работе с Системой. Удалить коллектив можно, если он не является субъектом назначения какого-либо вида выплаты.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист». Также он должен обладать привилегией на работу с данными людей/коллективов «Удаление коллективов».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | — | Район из справочника иерархии районов. Если значение параметра не задано, обрабатываются все районы. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Удаление неиспользуемых адресов Системы

Описание

Серверная операция предназначена для удаления адресов, на которые в Системе нет ссылок.

Пользователь, выполняющий серверную операцию, должен обладать ролью «Главный специалист» или «Системный администратор».

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION | Район | Значение из справочника | — | Район из справочника иерархии районов. | —

См. также

  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Удаление районных данных

Описание

Серверная операция предназначена для удаления данных выбранных районов. Если для удаления выбран район-папка, то также будут удалены данные всех нижестоящих от него районов. Операцией удаляются все записи, относящиеся к выбранному району (районам). Запись подлежит удалению, если хотя бы в одном районном столбце записи таблицы хранится идентификатор удаляемого района. Серверная операция используется задачей «Загрузка районных данных».

Пользователь, выполняющий серверную операцию, должен обладать ролью «Системный администратор».

Способ удаления районных данных зависит от того, секционирована ли таблица по основному району или нет (см. «Алгоритм обновления параметров секционирования таблиц»). Если таблица секционирована и удаляемому району соответствует собственная секция, то удаление данных района из такой таблицы осуществляется с помощью оператора усечения этой секции, который выполняется в течение нескольких секунд.

Если таблица несекционирована или секционирована, но удаляемому району не сопоставлена собственная секция, то удаление осуществляется с помощью оператора DELETE, который может выполняться значительное время (в зависимости от количества удаляемых записей удаление данных этим способом может продолжаться десятки часов). Удаление данных в этом случае выполняется последовательными транзакциями. Количество записей, удаляемых в одной транзакции, определяется значением параметра «Интервал фиксации транзакций удаления». При вызове серверной операции из задачи «Загрузка районных данных» количество записей, удаляемых в одной транзакции, определяется пользователем в самой задаче.

Фиксация транзакции — очень быстрая операция, независимо от размера транзакции. Время выполнения фиксации обычно достаточно стабильно и мало зависит от размера транзакции. Поэтому, чем меньше транзакций (и их фиксаций) выполняется (то есть, чем больше количество записей, удаляемых в одной транзакции), тем быстрее выполняется удаление районных данных. Если количество записей в транзакции не ограничено, то удаление всех записей таблицы удаляемого района (или районов) выполняется в одной транзакции. В этом случае возможно возникновение ошибки ORA-01555: snapshot too old. Для её устранения необходимо задать меньшее количество записей в транзакции или увеличить размер сегмента отката.

Параметры серверной операции

Наименование | Отображаемое наименование | Тип данных | Обязательный | Возможные значения | Значение по умолчанию
REGION_IDS_FOR_DELETION | Районы | Список значений из справочника | Да |  | —
COMMIT_INTERVAL | Интервал фиксации транзакций удаления | Целое число | — |  | 100 000
CREATE_TEMP_INDEXES | Создавать временные индексы | Логическое значение | Да |  | Истина
RECOMP_STAT_FOR_TABLES | Пересчитывать статистику перед удалением | Логическое значение | Да |  | Ложь
REBUILD_INVALID_INDEXES | После удаления перестраивать невалидные индексы | Логическое значение | Да |  | Истина
RESTORE_REF_CONSTRAINTS | Включать ссылочные ограничения целостности, отключённые при удалении | Логическое значение | Да |  | Истина
ENABLE_PU_CONSTRAINTS | После удаления включать отключённые Primary- и Unique-ограничения целостности | Логическое значение | Да |  | Истина
UPDATE_INITIALIZED_REGIONS | Обновить список инициализированных районов | Логическое значение | Да |  | Истина

Описание алгоритма

При удалении районных данных выполняются следующие действия:

  1. Удаление временных индексов, которые могли остаться от предыдущей операции удаления районных данных.
  2. Включение пропуска отключённых индексов.
  3. Сохранение списка включённых триггеров.
  4. Отключение включённых триггеров.
  5. Удаление районных данных каждой таблицы:
    • если таблица секционирована по основному району:
      • для каждого района выполняются действия:
        • если удаляемому району соответствуют собственная секция:
          • отключаются все ссылочные ограничения целостности, ссылающиеся на данную таблицу;
          • выполняется усечение секции (удаление всех записей секции);
          • выполняется обновление статистики по секции;
      • если остались записи для удаления (находящиеся в секции по умолчанию PRIMARY_RGN_PART_DEFAULT):
        • выполняется отключение ограничений целостности таблиц с удаляемыми данными, ссылающиеся на данную таблицу;
        • создаются временные индексы по таблице, если для параметра «Создавать временные индексы» задано значение «Истина»; для каждого районного столбца таблицы создаётся собственный индекс;
        • обновляется статистика по таблице, если для параметра «Пересчитывать статистику перед удалением» задано значение «Истина»;
        • выполняется удаление записей таблицы, относящихся ко всем удаляемым районам (запись относится к району, если значение хотя бы одного районного столбца записи таблицы равняется идентификатору этого района), с помощью оператора DELETE; удаление записей выполняется последовательными транзакциями, в каждой из которых удаляется количество записей, не превышающее значение параметра «Интервал фиксации транзакций удаления», при этом в одной транзакции удаляются записи всех удаляемых районов, а не какого-либо одного. Записи удаляются не из всей таблицы, а из секции по умолчанию PRIMARY_RGN_PART_DEFAULT.
        • выполняется удаление временных индексов по таблице;
    • если таблица не секционирована по основному району:
      • если таблица содержит записи, подлежащие удалению:
        • выполняется отключение ограничений целостности таблиц с удаляемыми данными, ссылающиеся на данную таблицу;
        • создаются временные индексы по таблице, если для параметра «Создавать временные индексы» задано значение «Истина»; для каждого районного столбца таблицы создаётся собственный индекс;
        • обновляется статистика по таблице, если для параметра «Пересчитывать статистику перед удалением» задано значение «Истина»;
        • выполняется удаление записей таблицы, относящихся ко всем удаляемым районам (запись относится к району, если значение хотя бы одного районного столбца записи таблицы равняется идентификатору этого района), с помощью оператора DELETE; удаление записей выполняется последовательными транзакциями, в каждой из которых удаляется количество записей, не превышающее значение параметра «Интервал фиксации транзакций удаления», при этом в одной транзакции удаляются записи всех удаляемых районов, а не какого-либо одного.
        • выполняется удаление временных индексов по таблице;
  6. Включение отключённых триггеров, которые были включены до операции удаления районных данных.
  7. Удаление временных индексов.
  8. Выключение пропуска отключённых индексов.
  9. Перестройка индексов, находящихся в невалидном состоянии, если для параметра «После удаления перестраивать невалидные индексы» задано значение «Истина».
  10. Включение всех отключённых primary- и unique-ограничений целостности, если для параметра «После удаления включать отключённые Primary- и Unique-ограничения целостности» задано значение «Истина».
  11. Включение ссылочных ограничений целостности, отключённых в процессе удаления, если для параметра «Включать ссылочные ограничения целостности, отключённые при удалении» задано значение «Истина».
  12. Обновление списка инициализированных районов и перестройка региональных последовательностей, если для параметра «Обновить список инициализированных районов» задано значение «Истина» (см. «Алгоритм перестройки региональных последовательностей»).

См. также

  • Районные данные
  • Серверная операция
  • Серверные операции (задача)
  • Серверные операции (список)
  • Серверные операции (справочник)


Настройки экземпляра Системы

Данный раздел описывает стандартные настройки, доступные в Системе.

Глобальные настройки

  • ЕЛК ЕПГУ: вид сведений СМЭВ-3 для регистрации обращений
  • ЕЛК ЕПГУ: вид среды ЕПГУ
  • Инфокиоск: строка подключения к серверу
  • Использовать секционирование по районам
  • Клиент: наименование
  • Клиент: телефон
  • Клиент: физический адрес
  • Клиент: юридический адрес
  • Клиент: e-mail
  • Лицензия: вид
  • Лицензия: дата окончания
  • Лицензия: код
  • Лицензия: код лицензиата
  • Лицензия: опции
  • Каталог обмена: серверный путь
  • Каталог обмена: сетевой путь
  • Корневой каталог серверных файлов Системы
  • Максимальный размер файлов, связываемых с объектами
  • СМЭВ 2.x: сертификат ЭП для ответов на запросы
  • СМЭВ 3: сертификат ЭП для отправки запросов
  • СМЭВ 3: строка подключения к файловому хранилищу

Региональные настройки

  • Гл. бухгалтер - Фамилия
  • Гл. бухгалтер - Имя
  • Гл. бухгалтер - Отчество
  • Организация
  • Должность руководителя организации
  • Инфокиоск: стартовая страница
  • Инфокиоск: оформление по умолчанию
  • Расчётный счёт организации
  • СМЭВ 2.x: отправитель запросов
  • Ф. И. О. руководителя организации
  • [Юг Тюменской области] Номер блока для выгрузок информации о Транспортных картах
  • [Юг Тюменской области] Транспортная карта (префикс A)
  • [Юг Тюменской области] Транспортная карта (префикс B)
  • [Юг Тюменской области] Транспортная карта (префикс C)
  • [Юг Тюменской области] Транспортная карта (номер)

См. также

  • Конфигуратор экземпляра Системы
  • Настройка экземпляра Системы


ЕЛК ЕПГУ: вид сведений СМЭВ-3 для регистрации обращений

Настройка экземпляра Системы «ЕЛК ЕПГУ: вид сведений СМЭВ-3 для регистрации обращений» (EPGU_ELK_ORDER_DATA_KIND) определяет вид сведений СМЭВ-3, который должен использоваться для регистрации обращений в едином личном кабинете единого портала государственных услуг. Представляет собой значение из справочника видов сведений.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


ЕЛК ЕПГУ: вид среды ЕПГУ

Настройка экземпляра Системы «ЕЛК ЕПГУ: вид среды ЕПГУ» (EPGU_ELK_ENV_TYPE) определяет тип среды ЕПГУ, который должен использоваться для регистрации обращений в едином личном кабинете единого портала государственных услуг. Представляет собой значение из справочника типов среды ЕПГУ.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Инфокиоск: строка подключения к серверу

Настройка экземпляра Системы «Инфокиоск: строка подключения к серверу» (INFOKIOSK_CONNECT_STRING) определяет параметры подключения информационного киоска к серверу КИС iSZN.

Строка подключения имеет следующий формат:

<IP-адрес или имя сервера>:<порт>:<идентификатор службы>

Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то строка подключения имеет вид:

<IP-адрес или имя сервера>:1521:orcl

Примеры:

iszn:1521:orcl
10.0.0.1:1521:orcl

Примечание

Допускается указывать не только IP-адрес (или имя) того экземпляра Системы, к которому относится эта настройка (то есть к которому в настоящий момент подключена задача «Конфигуратор экземпляра Системы»), но и любого другого экземпляра Системы. Например, для сервера iszn1 может быть указано значение настройки iszn2:1521:orcl. В этом случае при обращении терминала информационного киоска к адресу

http://iszn1:7777/kiosk/?username=kiosk

произойдёт перенаправление на сервер iszn2. При этом пользователь kiosk должен быть:

  • зарегистрирован на сервере iszn2 в справочнике пользователей;
  • указан в конфигурационном файле login-params.inc.jsp на сервере iszn1 (при этом он может быть как зарегистрирован в справочнике пользователей, так и не зарегистрирован).

СУБД Oracle на сервере iszn1 может быть оставлена (необходимо только, чтобы работал http-сервер Oracle).

См. также

  • Конфигурирование http-сервера Oracle на Linux-сервере
  • Конфигурирование http-сервера Oracle на Windows-сервере
  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Использовать секционирование по районам

Настройка экземпляра Системы «Использовать секционирование по районам» (USE_RGN_PARTITIONING) определяет, следует ли использовать секционирование по идентификатору района таблиц, содержащих фактические данные. Как правило, секционирование таблиц по районам целесообразно использовать, если на экземпляре Системы хранятся данные нескольких районов. Также секционирование по районам ускоряет удаление районных данных.

Значение по умолчанию: не использовать.

После изменения значения данной настройки нужно выполнить задачу обслуживания Системы «Обновление параметров секционирования таблиц».

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Каталог обмена: серверный путь

Настройка экземпляра Системы «Каталог обмена: серверный путь» (UTL_FILE_DIR_SERVER) определяет путь к каталогу обмена. Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то для Linux-серверов это каталог /FiServ, для Windows-серверов — C:\Tmp.

См. также

  • Установка серверной части
  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Каталог обмена: сетевой путь

Настройка экземпляра Системы «Каталог обмена: сетевой путь» (UTL_FILE_DIR_NETWORK) определяет сетевой путь к каталогу обмена. Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то для Linux-серверов это путь \\<IP-адрес или имя сервера>\public, для Windows-серверов — \\<IP-адрес или имя сервера>\Tmp.

См. также

  • Установка серверной части
  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Клиент: e-mail

Настройка экземпляра Системы «Клиент: e-mail» (CUSTOMER_EMAIL) определяет адрес электронной почты организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Клиент: наименование

Настройка экземпляра Системы «Клиент: наименование» (CUSTOMER_NAME) определяет полное и точное наименование организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Клиент: телефон

Настройка экземпляра Системы «Клиент: телефон» (CUSTOMER_PHONE) определяет номер телефона (с кодом страны и города) организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Клиент: физический адрес

Настройка экземпляра Системы «Клиент: физический адрес» (CUSTOMER_PHYSICAL_ADDRESS) определяет полный физический адрес организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Клиент: юридический адрес

Настройка экземпляра Системы «Клиент: юридический адрес» (CUSTOMER_LEGAL_ADDRESS) определяет юридический адрес организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Корневой каталог серверных файлов Системы

Настройка экземпляра Системы «Корневой каталог серверных файлов Системы» (ISZN_HOME) определяет путь к каталогу, в котором находятся серверные файлы Системы. Если установка серверной части Системы выполнялась по инструкциям компании ИТЭС, то для Linux-серверов это путь /opt/iszn, для Windows-серверов — C:\iszn.

Значение этой настройки может быть изменено с помощью диалога свойств корневого каталога справочника серверных папок и файлов.

См. также

  • Конфигурирование http-сервера Oracle на Linux-сервере
  • Конфигурирование http-сервера Oracle на Windows-сервере
  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Лицензия: вид

Настройка экземпляра Системы «Лицензия: вид» (LICENSE_KIND) определяет вид лицензии на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Лицензия: дата окончания

Настройка экземпляра Системы «Лицензия: дата окончания» (LICENSE_EXPIRY_DATE) определяет дату окончания действия лицензии на КИС iSZN. Дата окончания лицензии включается в период действия лицензии.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Лицензия: код

Настройка экземпляра Системы «Лицензия: код» (LICENSE_CODE) определяет код лицензии на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Лицензия: код лицензиата

Настройка экземпляра Системы «Лицензия: код лицензиата» (CUSTOMER_ID) определяет код организации, владеющей лицензией на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Лицензия: опции

Настройка экземпляра Системы «Лицензия: опции» (LICENSED_OPTIONS) определяет список опций продукта, включённых в лицензию на КИС iSZN.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Максимальный размер файлов, связываемых с объектами

Настройка экземпляра Системы «Максимальный размер файлов, связываемых с объектами» (RFILE_MAX_SIZE) определяет предельный размер файла, загружаемого в КИС iSZN.

Если размер загружаемого файла превышает значение данной настройки, то отображается сообщение об ошибке.

Если значение данной настройки не задано или равно нулю, то ограничение на максимальный размер файлов не применяется.

Ограничение применяется только к файлам, добавляемым пользователями вручную, и не применяется к файлам, добавляемым в ходе выполнения серверных операций и других серверных SQL-сценариев.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


СМЭВ 2.x: сертификат ЭП для ответов на запросы

Настройка экземпляра Системы «СМЭВ 2.x: сертификат ЭП для ответов на запросы» (SMEV2_DEFAULT_CERTIFICATE) определяет сертификат электронной подписи, которой требуется подписывать ответы на запросы сервисов СМЭВ версий 2.x. Представляет собой значение из справочника сертификатов электронных подписей.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


СМЭВ 3: сертификат ЭП для отправки запросов

Настройка экземпляра Системы «СМЭВ 3: сертификат ЭП для отправки запросов» (SMEV3_DEFAULT_CERTIFICATE) определяет сертификат электронной подписи, которой требуется подписывать запросы, отправляемые в СМЭВ версии 3. Представляет собой значение из справочника сертификатов электронных подписей.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


СМЭВ 3: строка подключения к файловому хранилищу

Настройка экземпляра Системы «СМЭВ 3: строка подключения к файловому хранилищу» (SMEV3_FILE_STORAGE_CONNECT_STRING) определяет адрес файлового хранилища в СМЭВ-3.

Строка подключения указывается в виде:

ftp://<username>:<password>@<host>[:<port>]/<directory>

где:

  • <username> — имя пользователя, под которым выполняется подключение к файловому хранилищу;
  • <password> — пароль пользователя;
  • <host> — имя или IP-адрес файлового хранилища;
  • <port> — номер порта, через который выполняется подключение к файловому хранилищу;
  • <directory> — каталог, в котором находится файловое хранилище.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


[Юг Тюменской области] Номер блока для выгрузок информации о Транспортных картах

Региональная настройка экземпляра Системы «Номер блока для выгрузок информации о Транспортных картах» (TRANSPORT_CARD_EXPORT_BLOCK_NUMBER) определяет номер блока, используемый в выходных документах для выгрузки информации о персональных документах «[Юг Тюменской области] Транспортная карта».

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


[Юг Тюменской области] Транспортная карта (номер)

Региональная настройка экземпляра Системы «Транспортная карта (номер)» (TRANSPORT_CARD_NUMBER) определяет значение четвёртой части номера транспортной карты, подставляемое по умолчанию в персональный документ «[Юг Тюменской области] Транспортная карта» при его создании.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


[Юг Тюменской области] Транспортная карта (префикс A)

Региональная настройка экземпляра Системы «Транспортная карта (префикс A)» (TRANSPORT_CARD_PREFIX_A) определяет значение первой части номера транспортной карты, подставляемое по умолчанию в персональный документ «[Юг Тюменской области] Транспортная карта» при его создании.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


[Юг Тюменской области] Транспортная карта (префикс B)

Региональная настройка экземпляра Системы «Транспортная карта (префикс B)» (TRANSPORT_CARD_PREFIX_B) определяет значение второй части номера транспортной карты, подставляемое по умолчанию в персональный документ «[Юг Тюменской области] Транспортная карта» при его создании.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


[Юг Тюменской области] Транспортная карта (префикс C)

Региональная настройка экземпляра Системы «Транспортная карта (префикс C)» (TRANSPORT_CARD_PREFIX_C) определяет значение третьей части номера транспортной карты, подставляемое по умолчанию в персональный документ «[Юг Тюменской области] Транспортная карта» при его создании.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Гл. бухгалтер — Имя

Региональная настройка экземпляра Системы «Гл. бухгалтер — Имя» (CHIEF_ACCOUNTANT_FIRST_NAME) определяет полное имя главного бухгалтера организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Гл. бухгалтер — Отчество

Региональная настройка экземпляра Системы «Гл. бухгалтер — Отчество» (CHIEF_ACCOUNTANT_MIDDLE_NAME) определяет отчество главного бухгалтера организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Гл. бухгалтер — Фамилия

Региональная настройка экземпляра Системы «Гл. бухгалтер — Фамилия» (CHIEF_ACCOUNTANT_LAST_NAME) определяет фамилию главного бухгалтера организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Должность руководителя организации

Региональная настройка экземпляра Системы «Должность руководителя организации» (CHIEF_POSITION_NAME) определяет наименование должности руководителя организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Инфокиоск: оформление по умолчанию

Региональная настройка экземпляра Системы «Инфокиоск: оформление по умолчанию» (INFOKIOSK_DEFAULT_THEME) определяет используемую по умолчанию тему оформления интерфейса информационного киоска. Представляет собой значение из справочника серверных папок и файлов (выбирается серверная папка).

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки
  • Конфигурирование информационного киоска


Инфокиоск: стартовая страница

Региональная настройка экземпляра Системы «Инфокиоск: стартовая страница» (INFOKIOSK_START_PAGE) определяет веб-страницу, отображаемую информационным киоском по умолчанию. Представляет собой значение из справочника страниц.

Если значение настройки не задано, то по умолчанию используется страница «Стартовая страница» (ключ 000-1).

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки
  • Конфигурирование информационного киоска


Организация

Региональная настройка экземпляра Системы «Организация» (ORGANIZATION) определяет наименование организации, отвечающей за ведение районных данных. Представляет собой значение из справочника агентов и товаров/услуг.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки
  • Запрос сумм начислений по субсидируемым семьям (ЖКУ)


Расчётный счёт организации

Региональная настройка экземпляра Системы «Расчётный счёт организации» (ORGANIZATION_BANK_ACCOUNT) определяет расчётный счёт организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


СМЭВ 2.x: отправитель запросов

Региональная настройка экземпляра Системы «СМЭВ 2.x: отправитель запросов» (SMEV2_REQUEST_SENDER) определяет участника обмена, зарегистрированного в СМЭВ версии 2, от имени которого будут отправляться сообщения в СМЭВ. Представляет собой значение из справочника участников обмена СМЭВ.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Ф. И. О. руководителя организации

Региональная настройка экземпляра Системы «Ф. И. О. руководителя организации» (CHIEF_NAME) определяет полные фамилию, имя и отчество руководителя организации, отвечающей за ведение районных данных.

См. также

  • Настройки экземпляра Системы
  • Просмотр или изменение значения настройки


Спецификации прикладного программного интерфейса (API)

Знание спецификаций прикладного программного интерфейса (API) iSZN требуется для расширения функциональности Системы силами пользователя. Эти спецификации можно разделить на следующие виды:

  • Структура хранения данных описывает структуру таблиц и представлений базы данных.
  • Серверный программный интерфейс описывает типы данных и хранимые процедуры, используемые на сервере СУБД.
  • Клиентский программный интерфейс описывает программные спецификации клиентского ПО iSZN.


Структура хранения данных

В данном разделе описывается структура таблиц и представлений базы данных.

  • Таблицы
  • Представления

См. также

  • Спецификации прикладного программного интерфейса (API)


Таблицы

В данном разделе описывается структура таблиц базы данных.

  • aud_ldi_scs_to_sams
  • aud_ldi_usage
  • aud_mass_operations
  • aud_rpac
  • aud_rpcf
  • aud_rpdi
  • aud_rpia
  • aud_rpic
  • aud_rpka
  • aud_rprd
  • create$java$lob$table
  • dic_aba_purpose_kinds
  • dic_agents
  • dic_agents_to_eak
  • dic_agent_attribs
  • dic_agent_attrib_values
  • dic_agent_departments
  • dic_agent_folders
  • dic_aml_exp_kinds
  • dic_aml_exp_params
  • dic_aml_exp_params_to_kinds
  • dic_aud_event_origins
  • dic_aud_ldi_data_kinds
  • dic_aud_pc_event_kinds
  • dic_aud_pic_event_kinds
  • dic_aud_prd_event_kinds
  • dic_aud_rpcf_event_kinds
  • dic_aud_rpdi_event_kinds
  • dic_aud_rpka_event_kinds
  • dic_awards
  • dic_award_founders
  • dic_award_kinds
  • dic_banks
  • dic_bank_city_tokens
  • dic_bei_clsfr_sets
  • dic_bei_clsfr_set_values
  • dic_branches
  • dic_budget_expense_items
  • dic_budget_expense_item_clsfrs
  • dic_budget_recipients
  • dic_certificates
  • dic_certificate_details
  • dic_certificate_types
  • dic_cities
  • dic_cities_to_groups
  • dic_citizen_requests
  • dic_citizen_request_groups
  • dic_city_groups
  • dic_city_tokens
  • dic_civil_service_positions
  • dic_colls_to_pccats
  • dic_coll_income_uses
  • dic_coll_income_use_methods
  • dic_countries
  • dic_csp_privilege_whiles
  • dic_currencies
  • dic_data_exchange_kinds
  • dic_data_exchange_mappings
  • dic_delivery_chart
  • dic_disability_causes
  • dic_disability_groups
  • dic_discharge_causes
  • dic_diseases
  • dic_eak
  • dic_eak_levels
  • dic_educations
  • dic_edu_bkinds_to_groups
  • dic_edu_busyness_groups
  • dic_edu_busyness_group_kinds
  • dic_edu_busyness_kinds
  • dic_edu_institution_types
  • dic_edu_life_change_groups
  • dic_edu_life_change_kinds
  • dic_edu_measure_groups
  • dic_edu_measure_kinds
  • dic_edu_measure_subkinds
  • dic_edu_preschool_age_groups
  • dic_edu_reg_kinds
  • dic_edu_reg_reasons
  • dic_edu_reg_reason_groups
  • dic_edu_unreg_reasons
  • dic_egisso_categories
  • dic_egisso_export_kinds
  • dic_egisso_fin_sources
  • dic_egisso_local_measures
  • dic_egisso_measures
  • dic_egisso_msp_sections
  • dic_egisso_norm_levels
  • dic_egisso_organizations
  • dic_egisso_orgs_to_pkinds
  • dic_egisso_providers
  • dic_egisso_prov_forms
  • dic_egisso_registry
  • dic_egisso_reg_to_finsrc
  • dic_epgu_elk_order_statuses
  • dic_epgu_hub_services
  • dic_epgu_hub_svc_variants
  • dic_experience_kinds
  • dic_exp_cat_kinds
  • dic_exp_cat_params
  • dic_exp_pkaf_kinds
  • dic_exp_pkaf_params
  • dic_external_to_simple_data
  • dic_fias_addrobj
  • dic_fias_houses
  • dic_fias_rooms
  • dic_financial_sources
  • dic_finsrc_kinds
  • dic_finsrc_to_pkaf_whiles
  • dic_goods_sets
  • dic_goods_set_kinds
  • dic_gs_goods
  • dic_gs_to_pkinds
  • dic_habitation_kinds
  • dic_income_kinds
  • dic_integrity_checks
  • dic_interdept_request_states
  • dic_job_periodicities
  • dic_kladr_altnames
  • dic_kladr_kladr
  • dic_kladr_obj_statuses
  • dic_kladr_socrbase
  • dic_kladr_temp_kladr
  • dic_ldi_announces
  • dic_ldi_linked_pages
  • dic_ldi_ndoc_link_kinds
  • dic_ldi_pages
  • dic_ldi_sams
  • dic_ldi_sams_to_cust_groups
  • dic_ldi_sams_to_ndocs
  • dic_ldi_sams_to_sam_groups
  • dic_ldi_sam_groups
  • dic_ldi_sam_groups_to_ndocs
  • dic_ldi_scs
  • dic_ldi_scs_to_cust_groups
  • dic_ldi_scs_to_ndocs
  • dic_ldi_scs_to_sams
  • dic_ldi_scs_to_sc_groups
  • dic_ldi_sc_groups
  • dic_ldi_sc_groups_to_ndocs
  • dic_ldi_sts_to_ndocs
  • dic_marital_statuses
  • dic_military_ranks
  • dic_military_rank_groups
  • dic_military_service
  • dic_minzp
  • dic_min_wages
  • dic_min_wage_kinds
  • dic_monthly_workday_norms
  • dic_monthly_work_time_norms
  • dic_months
  • dic_ndocs
  • dic_ndocs_to_ci_use_methods
  • dic_ndocs_to_pccats
  • dic_ndocs_to_pkaf_whiles
  • dic_ndocs_to_ssvcs
  • dic_ndoc_categories
  • dic_ndoc_content
  • dic_ndoc_keywords
  • dic_ndoc_levels
  • dic_ndoc_parts
  • dic_oad
  • dic_oad_rcs
  • dic_oktmo
  • dic_organizations
  • dic_payment_ceasing_reasons
  • dic_payout_doc_kinds
  • dic_pcik_to_ci_use_methods
  • dic_pc_address_kinds
  • dic_pc_categories
  • dic_pc_file_kinds
  • dic_pc_income_info_sources
  • dic_pc_income_is_kinds
  • dic_pc_income_is_to_is_kinds
  • dic_pc_income_kinds
  • dic_pc_income_kinds_to_groups
  • dic_pc_income_kind_groups
  • dic_pc_income_usage_for_pkinds
  • dic_pc_keywords
  • dic_pc_xml_di_asgr_mapping
  • dic_pc_xml_di_asg_key_kinds
  • dic_pc_xml_di_asg_rules
  • dic_pc_xml_di_coll_role_rules
  • dic_pc_xml_di_coll_rules
  • dic_pc_xml_di_entities
  • dic_pc_xml_di_obj_file_rules
  • dic_pc_xml_di_pdoc_req_rules
  • dic_pc_xml_di_pdoc_rules
  • dic_pc_xml_di_pdr_req_mapping
  • dic_pc_xml_di_pdr_req_rules
  • dic_pc_xml_di_pdr_tbl_rules
  • dic_pc_xml_di_rules
  • dic_pc_xml_di_rules_to_scripts
  • dic_pc_xml_di_rule_folders
  • dic_pc_xml_di_scripts
  • dic_pc_xml_di_script_folders
  • dic_pc_xml_di_script_kinds
  • dic_pc_xml_di_skind_groups
  • dic_pc_xml_di_sources
  • dic_pc_xml_output_params
  • dic_pdc_options_to_classes
  • dic_pdc_option_sets_to_types
  • dic_pdc_propex_groups_to_types
  • dic_pdc_props_ex_to_classes
  • dic_pdoc_class_options
  • dic_pdoc_class_option_sets
  • dic_pdoc_class_props_ex
  • dic_pdoc_class_prop_ex_groups
  • dic_pdoc_file_kinds
  • dic_pdoc_req_ctl_kinds
  • dic_pdoc_req_data_types
  • dic_pensions
  • dic_pension_departments
  • dic_pension_details
  • dic_pension_indexing_coeffs
  • dic_pension_kinds
  • dic_pension_payment_kinds
  • dic_pension_subkinds
  • dic_people_relations
  • dic_people_relation_links
  • dic_personal_doc_class_types
  • dic_pkafs_to_pkaf_groups
  • dic_pkafw_data
  • dic_pkafw_data_kinds
  • dic_pkaf_groups
  • dic_pkaf_group_folders
  • dic_pkind_periodicities
  • dic_pkind_taxable_periods
  • dic_pkitems_to_pkinds
  • dic_pki_base_amount_kinds
  • dic_pksi_norms
  • dic_pksi_norm_kinds
  • dic_pksi_social_quota
  • dic_pksi_sq_values
  • dic_pksi_tariffs
  • dic_pk_accounting_features
  • dic_pk_af_criteria
  • dic_pk_af_whiles
  • dic_pk_asg_file_kinds
  • dic_pk_compute_params
  • dic_pk_compute_param_kinds
  • dic_pk_decision_kinds
  • dic_pk_decision_reasons
  • dic_pk_distribution_kinds
  • dic_pk_items
  • dic_pk_item_folders
  • dic_pk_subitems
  • dic_popts_to_coll_income_uses
  • dic_popts_to_ehss
  • dic_popts_to_pc_xml_di_rules
  • dic_popts_to_pc_xml_di_scripts
  • dic_popts_to_smev3_data_kinds
  • dic_popts_to_smev_csvcs
  • dic_popts_to_smev_psvcs
  • dic_popts_to_ssvcs
  • dic_popts_to_workflows
  • dic_priv_reg_categories
  • dic_professions
  • dic_projmin
  • dic_projmin_kinds
  • dic_reception_orgs
  • dic_reception_org_workplaces
  • dic_rehabilitation_equipment
  • dic_rehabil_actions
  • dic_rehabil_kinds
  • dic_rehabil_kind_groups
  • dic_reqs_to_pccats
  • dic_rks
  • dic_row_to_ssvc_variants
  • dic_sam_folders
  • dic_sam_to_pkaf_items
  • dic_sa_pkias_to_simple_dics
  • dic_sa_pk_item_attribs
  • dic_server_op_folders
  • dic_se_answers
  • dic_se_questions
  • dic_se_question_lists
  • dic_simple_dic_data
  • dic_smev2_csvc_connect_params
  • dic_smev2_statuses
  • dic_smev3_data_kinds
  • dic_smev3_dks_to_pdocs
  • dic_smev3_dk_attribs
  • dic_smev3_dk_attrib_values
  • dic_smev3_dk_consumers
  • dic_smev3_dk_folders
  • dic_smev3_dk_providers
  • dic_smev3_dk_ref_responses
  • dic_smev3_dk_scripts
  • dic_smev3_dk_script_kinds
  • dic_smev3_poll_schedule
  • dic_smev3_routing_kinds
  • dic_smev_callable_services
  • dic_smev_callable_svc_folders
  • dic_smev_callable_svc_ops
  • dic_smev_certificates
  • dic_smev_csvc_connect_params
  • dic_smev_csvc_ops_to_pdocs
  • dic_smev_csvc_op_attribs
  • dic_smev_csvc_op_attrib_values
  • dic_smev_epgu_env_types
  • dic_smev_participants
  • dic_smev_proc_statuses
  • dic_smev_provided_services
  • dic_smev_provided_svc_ops
  • dic_smev_psvc_connect_params
  • dic_smev_ptcp_settings
  • dic_smev_svc_recipients
  • dic_smev_versions
  • dic_smev_vers_to_csvc_op_attrs
  • dic_social_assist_measures
  • dic_social_quota_kinds
  • dic_social_troubles
  • dic_ssvcs_to_ws_ssvc_dics
  • dic_ssvc_acceptance_reasons
  • dic_ssvc_denial_reasons
  • dic_ssvc_folders
  • dic_ssvc_pki_rehabil_actions
  • dic_ssvc_pk_item_attribs
  • dic_ssvc_request_evt_kinds
  • dic_ssvc_request_evt_states
  • dic_ssvc_request_origins
  • dic_ssvc_service_forms
  • dic_ssvc_service_kinds
  • dic_ssvc_statuses
  • dic_ssvc_status_details
  • dic_ssvc_svc_forms_to_acc_rsns
  • dic_ssvc_variants
  • dic_ssvc_vars_to_pkinds
  • dic_state_services
  • dic_streets
  • dic_street_tokens
  • dic_tariff_kinds
  • dic_tax_takeout_kinds
  • dic_tax_takeout_types
  • dic_tax_takeout_values
  • dic_units
  • dic_wfs_params
  • dic_workday_interval_kinds
  • dic_workday_slot_statuses
  • dic_workflows
  • dic_workflow_folders
  • dic_workflow_map
  • dic_workflow_steps
  • dic_workweek_kinds
  • dic_work_plan_templates
  • dic_wpt_intervals
  • dic_ws_ssvc_dictionaries
  • dic_ws_ssvc_dic_fields
  • dic_ws_ssvc_dic_folders
  • dic_ws_ssvc_ipgu_statuses
  • dic_ws_state_svc_methods
  • r$_asg_computed_amounts
  • r$_asg_computed_cases
  • r$_asg_computed_case_groups
  • r$_asg_computed_periods
  • r$_asg_compute_errors
  • r$_asg_compute_params
  • r$_edus_to_compute
  • r$_exp_cat_data
  • r$_files
  • r$_parsed_xml_data
  • r$_pc_categories_to_compute
  • r$_pdoc_5673_selected_apps
  • r$_pdoc_changed_reqs
  • r$_pdoc_changed_table_reqs
  • r$_pdoc_deleted_table_rows
  • r$_pdoc_reordered_table_rows
  • r$_person_income_computed
  • r$_person_income_computed_ex
  • r$_pk_afs_to_compute
  • r$_po_mass_amounts
  • r$_qe_criteria
  • r$_qe_criterion_operands
  • r$_qe_criterion_sets
  • r$_selected_payout_docs
  • r$_selected_pcs
  • r$_stats_periods
  • r$_stats_rkeys
  • r$_stats_slice_dates
  • r$_tsrv_sessions
  • r_aba_purposes
  • r_addresses
  • r_agent_bank_accounts
  • r_asg_amounts
  • r_asg_items
  • r_asg_periods
  • r_bei_clsfr_sets
  • r_bei_clsfr_set_values
  • r_categories_assigned
  • r_collection_folders
  • r_deductions
  • r_deduction_periods
  • r_deduction_period_conditions
  • r_doced_views
  • r_doced_view_kinds
  • r_doced_view_props
  • r_egisso_exported_facts
  • r_egisso_exported_term_facts
  • r_egisso_exports
  • r_egisso_exp_packets
  • r_env_update_log
  • r_files
  • r_initialized_regions
  • r_instance_regions
  • r_instance_settings
  • r_interdept_requests
  • r_payment_kinds_assigned
  • r_payment_report_dates
  • r_payment_ways
  • r_payout_docs
  • r_payout_doc_details
  • r_pc_addresses
  • r_pc_address_periods
  • r_pc_collections
  • r_pc_collection_items
  • r_pc_files
  • r_pc_income_ug_privs
  • r_pc_ug_privs
  • r_pc_xml_di_entity_key_map
  • r_pc_xml_di_file_key_map
  • r_pc_xml_di_pc_key_map
  • r_pc_xml_di_pdoc_key_map
  • r_pc_xml_di_pdr_class_to_ekm
  • r_pc_xml_di_pdr_class_to_fkm
  • r_pc_xml_di_pdr_class_to_pckm
  • r_pc_xml_di_pdr_class_to_pdkm
  • r_pdoc_ug_detailed_privs
  • r_people_and_colls
  • r_people_in_colls
  • r_personal_docs
  • r_personal_doc_files
  • r_personal_doc_reqs
  • r_person_income_amounts
  • r_person_income_periods
  • r_pic_periods
  • r_pkaf_assigned
  • r_pkind_ug_privs
  • r_pkitem_base_amounts
  • r_pk_asg_collections
  • r_pk_asg_collection_items
  • r_popts_to_qf_outdocs
  • r_po_amounts
  • r_po_items
  • r_product_options
  • r_psearch_past_queries
  • r_qe_criteria
  • r_qe_criterion_operands
  • r_qe_criterion_sets
  • r_qe_criterion_set_templates
  • r_qe_cs_template_folders
  • r_qf_criteria_templates
  • r_qf_ct_data
  • r_qf_od_bands
  • r_qf_od_band_columns
  • r_qf_od_band_sort_columns
  • r_qf_od_columns
  • r_qf_od_criteria_data
  • r_qf_od_sort_columns
  • r_qf_od_to_base_pways
  • r_qf_od_to_colls
  • r_qf_od_to_pdocs
  • r_qf_od_to_pkind
  • r_qf_out_docs
  • r_qf_out_doc_folders
  • r_regional_settings
  • r_server_operation_locks
  • r_server_operation_progress
  • r_settings
  • r_se_answers
  • r_se_ql_periods
  • r_se_sessions
  • r_smev2_calls
  • r_smev2_call_processing
  • r_smev2_requests
  • r_smev3_calls
  • r_smev3_call_processing
  • r_smev3_inc_messages
  • r_smev3_inc_msg_processing
  • r_smev3_out_messages
  • r_smev3_out_msg_files
  • r_smev_messages
  • r_smev_message_processing
  • r_ssvc_requests
  • r_ssvc_request_events
  • r_ssvc_request_event_files
  • r_ssvc_request_pk_asgs
  • r_ssvc_ug_privs
  • r_tax_takeouts
  • r_user_agent
  • r_workday_time_slots
  • r_workflows
  • r_ws_smev_svc_config_params
  • r_ws_state_svc_app_data_loads
  • r_ws_state_svc_calls
  • r_ws_state_svc_connect_params
  • temp$_exceptions
  • temp$_invalid_rows
  • temp$_plan_table
  • tsrv$_user_passwords
  • tsrv_env_update_revisions
  • tsrv_eur_script_lines
  • tsrv_flat_regions
  • tsrv_popts_to_tasks
  • tsrv_regions
  • tsrv_roles
  • tsrv_roles_rights
  • tsrv_softbase
  • tsrv_soft_dependencies
  • tsrv_tasks
  • tsrv_users
  • tsrv_users_to_user_groups
  • tsrv_user_groups
  • tsrv_user_sysprivs
  • u$_tables
  • u$_table_columns
  • u_base_payment_ways
  • u_base_payment_way_kinds
  • u_bulky_operations
  • u_bulky_op_params
  • u_collective_classes
  • u_customers
  • u_customers_to_groups
  • u_customer_groups
  • u_data_kinds
  • u_deduction_kinds
  • u_dictionaries
  • u_dictionary_fields
  • u_dictionary_role_rights
  • u_docreqs_to_techreqs
  • u_doc_coll_compatibility
  • u_dummy
  • u_entities
  • u_flat_personal_doc_classes
  • u_generic_privs
  • u_gsq_specs
  • u_instance_settings
  • u_instance_settings_datatypes
  • u_license_kinds
  • u_license_request_causes
  • u_mass_operation_kinds
  • u_parameter_datatypes
  • u_parsers
  • u_parser_chars
  • u_parser_keywords
  • u_parser_operators
  • u_payment_kinds
  • u_payment_whiles_funcs
  • u_payment_whiles_func_kinds
  • u_payout_amount_statuses
  • u_payout_amount_status_kinds
  • u_pc_income_privs
  • u_pc_privs
  • u_pdoc_classes_to_attribs
  • u_pdoc_class_attribs
  • u_pdoc_detailed_privs
  • u_pdoc_privs
  • u_personal_doc_classes
  • u_pkind_privs
  • u_pk_attributes
  • u_pk_attrib_values
  • u_popts_to_bulky_operations
  • u_popts_to_coll_classes
  • u_popts_to_dictionaries
  • u_popts_to_int_checks
  • u_popts_to_pdoc_classes
  • u_popts_to_pkinds
  • u_popts_to_server_folders
  • u_priv_subjects
  • u_product_options
  • u_product_options_dependencies
  • u_product_option_groups
  • u_qe_common_columns
  • u_qe_conditions
  • u_qe_condition_usage_variants
  • u_qe_cuv_operands
  • u_qe_datatypes
  • u_qe_datatype_components
  • u_qe_data_references
  • u_qe_data_sources
  • u_qe_dr_columns
  • u_qe_ds_columns
  • u_qe_ds_column_kinds
  • u_qe_ds_column_kind_groups
  • u_qe_ds_kinds
  • u_qe_ek_compatibility
  • u_qe_entities
  • u_qe_entity_keys
  • u_qe_entity_key_conversions
  • u_qe_generic_datatypes
  • u_qe_operand_kinds
  • u_qe_sdr_instances
  • u_qe_selections
  • u_qe_subjects
  • u_qe_subject_keys
  • u_qe_subject_key_columns
  • u_qf_calculated_column_kinds
  • u_qf_columns
  • u_qf_od_band_column_datatypes
  • u_qf_params
  • u_qf_select_kinds
  • u_qf_ss_compat
  • u_regional_settings
  • u_rfc4122_system_store
  • u_rsq_specs
  • u_server_files
  • u_server_folders
  • u_snapshot_scripts
  • u_snapshot_scripts_to_lists
  • u_snapshot_script_commands
  • u_snapshot_script_kinds
  • u_snapshot_script_lists
  • u_snapshot_templates
  • u_ssvc_privs
  • u_sysprivs
  • u_tables
  • u_table_columns
  • u_table_sets
  • u_table_set_tables
  • u_technological_reqs
  • u_view_sets
  • u_view_set_views

См. также

  • Структура хранения данных


Таблица aud_ldi_scs_to_sams

Описание

Таблица содержит записи, соответствующие событиям обращения пользователей информационного киоска к информации о порядке предоставления мер социальной поддержки льготным категориям граждан.

Характеристики таблицы

  • Вид данных таблицы: использование подсистемы «Информационный киоск».
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_ldi_scs_to_sams.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_ldi_usage

Описание

Таблица содержит записи, соответствующие событиям обращения к информационному киоску.

Характеристики таблицы

  • Вид данных таблицы: использование подсистемы «Информационный киоск».
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
data_kind_id | Number(10) | Да | Идентификатор вида запрашиваемых данных информационного киоска. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_ldi_data_kinds.
data_id | Number(10) | — | Идентификатор сущности информационного киоска. Вместе со столбцом data_region_id ссылается на первичный ключ соответствующей записи таблицы (см. дополнительные сведения).
data_region_id | Number(10) | — | Идентификатор района сущности информационного киоска. Вместе со столбцом data_id ссылается на первичный ключ соответствующей записи таблицы (см. дополнительные сведения).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_ldi_usage.
  • В зависимости от вида запрашиваемых данных информационного киоска столбцы data_region_id и data_id ссылаются на первичный ключ соответствующей записи одной из таблиц:
Вид данных | Таблица
Группы мер социальной поддержки | dic_ldi_sam_groups
Группы социальных категорий | dic_ldi_sc_groups
Меры социальной поддержки | dic_ldi_sams
Нормативные документы | dic_ndocs
Объявления | —
Опросы | dic_se_question_lists
Папки нормативных документов | dic_ndoc_categories
Социальные категории | dic_ldi_scs

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_mass_operations

Описание

Таблица содержит записи, соответствующие выполненным массовым операциям.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
op_kind_id | Number(10) | Да | Идентификатор вида массовой операции. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
params | Varchar2(4000) | — | Параметры массовой операции.
log_file_name | Varchar2(4000) | — | Полный путь к файлу протокола, использовавшемуся при выполнении массовой операции.
start_time | Date | — | Дата и время начала выполнения массовой операции.
finish_time | Date | — | Дата и время окончания выполнения массовой операции.
summary | Varchar2(4000) | — | Описание итогов выполнения массовой операции.
has_alterations | Number(1) | — | Определяет, были ли внесены изменения в базу данных при выполнении массовой операции: 0 — нет; 1 — да.
fail_count | Number(10) | — | Количество сбоев, произошедших при выполнении массовой операции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_mass_operations.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица aud_rpac

Описание

Таблица содержит записи, соответствующие событиям изменения людей и коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
is_coll_instance | Number(1) | Да | Определяет владельца записи после выполнения операции, если выполнена операция добавления или изменения записи человека (коллектива), или до операции, если выполнена операция удаления записи человека (коллектива): 0 — запись относится к человеку; 1 — запись относится к коллективу.
coll_class_id | Number(10) | — | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes. Для человека равен null.
last_name | Varchar2(255) | — | Фамилия человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
first_name | Varchar2(255) | — | Имя человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
middle_name | Varchar2(255) | — | Отчество человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
sex | Number(1) | — | Пол человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека: 0 — мужской; 1 — женский. Для коллектива равен null.
birth_date | Date | — | Дата рождения человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
death_date | Date | — | Дата смерти человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Равен null, если дата смерти человека не указана (см. персональный документ «Свидетельство о смерти»). Для коллектива равен null.
close_date | Date | — | Дата снятия человека (коллектива) с учёта после выполнения операции, если выполнена операция добавления или изменения записи человека (коллектива), или до операции, если выполнена операция удаления записи человека (коллектива). Равен null, если человек (коллектив) не снят с учёта (см. персональный документ «Отметка о снятии с учёта»).
identity_doc_id | Number(10) | — | Идентификатор экземпляра основного документа, удостоверяющего личность после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Для коллектива равен null.
snils | Varchar2(11) | — | СНИЛС (страховой номер индивидуального лицевого счёта). Для коллектива равен null.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_pc_event_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (вызвавшего событие аудита)1).
date_created | Date | Да | Дата и время создания записи (события аудита)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_rpac.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rpcf

Описание

Таблица содержит записи, соответствующие событиям изменения файлов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_file_id | Number(10) | Да | Идентификатор файла человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_files.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpcf_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
notes | Varchar2(4000) | — | Примечание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (вызвавшего событие аудита)1).
date_created | Date | Да | Дата и время создания записи (события аудита)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление all_aud_rpcf.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rpdi

Описание

Таблица содержит записи, соответствующие событиям изменения персональных документов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), который является владельцем персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
doc_instance_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpdi_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
notes | Varchar2(4000) | — | Примечание.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись (вызвавшего событие аудита)1).
date_created | Date | Да | Дата и время создания записи (события аудита)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представления all_aud_rpdi.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rpia

Описание

Таблица содержит записи, соответствующие событиям расчёта доходов людей.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | Да | Идентификатор человека, для которого выполнен расчёт доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_from | Date | Да | Дата начала периода расчёта доходов.
date_to | Date | Да | Дата окончания периода расчёта доходов.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к расчёту доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
notes | Varchar2(4000) | — | Примечание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (выполнившего расчёт доходов)1).
date_created | Date | Да | Дата и время создания записи (выполнения расчёта доходов)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_rpia.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rpic

Описание

Таблица содержит записи, соответствующие событиям изменения членства людей в коллективах.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | — | Идентификатор человека, входящего в коллектив, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_id | Number(10) | — | Идентификатор коллектива, в который входит человек, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_role_class_id | Number(10) | Да | Идентификатор класса роли, на которой находится человек в коллективе, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_pic_event_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (изменившего нахождение человека в коллективе)1).
date_created | Date | Да | Дата и время создания записи (изменения нахождения человека в коллективе)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_aud_rpic.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rpka

Описание

Таблица содержит записи, соответствующие событиям изменения назначений.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), который является субъектом назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
kind_id | Number(10) | Да | Идентификатор назначенного вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района назначенного вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rep_date_created | Date | — | Отчётная дата на момент назначения выплаты.
f_while_start_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения, после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения, после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
while_start_date | Date | — | Дата начала срока назначения (включительно) после выполнения операции.
while_end_date | Date | — | Дата окончания срока назначения (включительно) после выполнения операции.
is_enabled | Number(1) | — | Разрешение выплаты после выполнения операции: 1 — разрешена; 0 — запрещена.
status_num | Number(2) | — | Состояние выплаты после выполнения операции: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки cease_date); 2 — снята (выплачивается до даты снятия cease_date).
cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята) после выполнения операции.
ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
check_start_date | Date | — | Дата начала контроля после выполнения операции.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
base_pway_id | Number(10) | — | Идентификатор базового способа выплаты после выполнения операции. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты после выполнения операции. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
payee_pc_id | Number(10) | — | Идентификатор получателя выплаты после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата, после выполнения операции. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата, после выполнения операции. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки, после выполнения операции.
addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки, после выполнения операции.
addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки, после выполнения операции.
rep_date_performed | Date | — | Отчётная дата по виду выплаты на момент выполнения операции.
event_kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpka_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к данному изменению. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
notes | Varchar2(4000) | — | Примечание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (изменившего назначение)1).
date_created | Date | Да | Дата и время создания записи (изменения назначения)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: guid.
  • Записи таблицы доступны через представление all_aud_rpka.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица aud_rprd

Описание

Таблица содержит записи, соответствующие событиям изменения отчётных дат по видам выплат.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата после выполнения операции, если выполнена операция создания или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_prd_event_kinds.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к данному изменению. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
notes | Varchar2(4000) | — | Примечания к изменению.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (изменившего отчётную дату)1).
date_created | Date | Да | Дата и время создания записи (изменения отчётной даты)2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представления:
    • all_aud_rprd;
    • v_aud_rprd.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица create$java$lob$table

Описание

Таблица содержит записи, соответствующие java-классам, и используется для загрузки java-классов в СУБД.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(1024) | Да | Наименование java-класса.
lob | Blob | — | Двоичное содержимое java-класса.
loadtime | Date | — | Время загрузки (используется loadjava).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aba_purpose_kinds

Описание

Таблица содержит записи, соответствующие видам назначений счетов агента. Для просмотра и редактирования записей таблицы используется справочник видов назначений счетов агентов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида назначений счетов агентов.
description | Varchar2(4000) | — | Описание вида назначений счетов агента.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agents

Описание

Таблица содержит записи, соответствующие агентам. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
name | Varchar2(255) | Да | Отображаемое наименование агента.
short_name | Varchar2(255) | Да | Краткое наименование агента.
full_name | Varchar2(4000) | Да | Полное наименование агента.
address | Varchar2(4000) | — | Фактический адрес агента.
legal_address | Varchar2(4000) | — | Юридический адрес агента.
phones | Varchar2(255) | — | Список контактных телефонов агента.
emails | Varchar2(255) | — | Список адресов электронной почты агента.
urls | Varchar2(255) | — | Список адресов агента в Интернете.
inn_code | Varchar2(12) | — | Идентификационный номер налогоплательщика (ИНН) агента.
is_client | Number(1) | Да | Определяет, является ли агент организацией-пользователем КИС iSZN: 0 — не является; 1 — является.
kpp_code | Varchar2(9) | — | Код причины постановки на учёт (КПП) агента.
oad_code | Number(10) | — | Код ОКАТО агента. Ссылается на столбец code соответствующей записи таблицы dic_oad.
tax_insp_code | Varchar2(4) | — | Код налоговой инспекции.
ogrn_code | Varchar2(13) | — | Код ОГРН.
ogrnip_code | Varchar2(15) | — | Код ОГРНИП.
bank_id | Number(10) | — | Идентификатор банка, если агент является банком. Ссылается на первичный ключ соответствующей записи таблицы dic_banks.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • region_id, short_name.
  • Записи таблицы доступны также через представление v_agents.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agents_to_eak

Описание

Таблица содержит записи, соответствующие связям агентов с отраслями (видами деятельности). Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
eak_id | Number(10) | Да | Идентификатор отрасли. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: eak_id, agent_region_id, agent_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agent_attribs

Описание

Таблица содержит записи, соответствующие атрибутам агентов. Для просмотра и редактирования записей таблицы используется справочник атрибутов агентов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование атрибута агента.
description | Varchar2(4000) | — | Описание атрибута агента.
datatype_id | Number(10) | Да | Идентификатор типа данных атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agent_attrib_values

Описание

Таблица содержит записи, соответствующие значениям атрибутов агентов. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента, к которому относится атрибут. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
attrib_id | Number(10) | Да | Идентификатор атрибута агента. Вместе со столбцом attrib_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_attribs.
attrib_region_id | Number(10) | Да | Идентификатор района атрибута агента. Вместе со столбцом attrib_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_attribs.
value | Varchar2(4000) | Да | Значение атрибута.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_id, attrib_region_id, attrib_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agent_departments

Описание

Таблица содержит записи, соответствующие подразделениям агентов. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента, к которому относится подразделение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
name | Varchar2(255) | Да | Наименование подразделения агента.
address | Varchar2(4000) | — | Адрес подразделения агента (если не совпадает с фактическим адресом агента).
date_start | Date | — | Дата начала действия (включительно).
date_end | Date | — | Дата окончания действия (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_agent_folders

Описание

Таблица содержит записи, соответствующие папкам агентов. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки агентов.
description | Varchar2(4000) | — | Описание папки агентов.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aml_exp_kinds

Описание

Таблица содержит записи, соответствующие видам выгрузок в формат AML. Для просмотра и редактирования записей таблицы используется справочник видов выгрузок в формат AML.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида выгрузки.
description | Varchar2(4000) | — | Описание вида выгрузки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aml_exp_params

Описание

Таблица содержит записи, соответствующие параметрам для видов выгрузок в формат AML. Для просмотра и редактирования записей таблицы используется справочник параметров для видов выгрузок в формат AML.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование параметра для вида выгрузки.
description | Varchar2(4000) | — | Описание параметра для вида выгрузки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aml_exp_params_to_kinds

Описание

Таблица содержит записи, соответствующие связям параметров с видами выгрузок в формат AML. Для просмотра и редактирования записей таблицы используется справочник связи параметров с видами загрузок в формат AML.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
kind_id | Number(10) | Да | Идентификатор вида выгрузки. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_aml_exp_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выгрузки. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы dic_aml_exp_kinds.
param_id | Number(10) | Да | Идентификатор параметра. Вместе со столбцом param_region_id ссылается на первичный ключ соответствующей записи таблицы dic_aml_exp_params.
param_region_id | Number(10) | Да | Идентификатор района параметра. Вместе со столбцом param_id ссылается на первичный ключ соответствующей записи таблицы dic_aml_exp_params.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: kind_region_id, kind_id, param_region_id, param_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_event_origins

Описание

Таблица содержит записи, соответствующие источникам событий аудита изменений данных. Для просмотра и редактирования записей таблицы используется справочник источников событий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника событий.
description | Varchar2(4000) | — | Описание источника событий.
image_index | Number(10) | Да | Индекс значка источника событий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_ldi_data_kinds

Описание

Таблица содержит записи, соответствующие видам запрашиваемых данных информационного киоска. Для просмотра и редактирования записей таблицы используется справочник видов запрашиваемых данных информационной системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида запрашиваемых данных.
description | Varchar2(4000) | — | Описание вида запрашиваемых данных.
image_index | Number(10) | Да | Индекс значка вида запрашиваемых данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_pc_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений людей и коллективов. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
global_order_num | Number(10) | Да | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_pic_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений членства людей в коллективах. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита членства людей в коллективах.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
global_order_num | Number(10) | Да | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_prd_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений отчётных дат по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита отчётных дат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_rpcf_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений файлов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита файлов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_rpdi_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений персональных документов. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_aud_rpka_event_kinds

Описание

Таблица содержит записи, соответствующие видам событий аудита изменений назначений по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов событий аудита назначений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
is_for_assigned | Number(1) | Да | Определяет, относится ли событие к назначению в целом: 0 — нет; 1 — да.
is_for_asg_amounts | Number(1) | Да | Определяет, относится ли событие к назначенным суммам: 0 — нет; 1 — да.
is_for_po_amounts | Number(1) | Да | Определяет, относится ли событие к выплатным суммам: 0 — нет; 1 — да.
is_for_deductions | Number(1) | Да | Определяет, относится ли событие к удержаниям: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_awards

Описание

Таблица содержит записи, соответствующие наградам. Для просмотра и редактирования записей таблицы используется справочник наград.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
kind_id | Number(10) | Да | Вид награды. Ссылается на первичный ключ соответствующей записи таблицы dic_award_kinds.
founder_id | Number(10) | — | Учредитель награды. Ссылается на первичный ключ соответствующей записи таблицы dic_award_founders.
name | Varchar2(255) | Да | Наименование награды.
description | Varchar2(4000) | — | Описание награды.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_award_founders

Описание

Таблица содержит записи, соответствующие учредителям наград. Для просмотра и редактирования записей таблицы используется справочник учредителей наград.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование учредителя награды.
description | Varchar2(4000) | — | Описание учредителя награды.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_award_kinds

Описание

Таблица содержит записи, соответствующие видам наград. Для просмотра и редактирования записей таблицы используется справочник видов наград.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида награды.
description | Varchar2(4000) | — | Описание вида награды.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_banks

Описание

Таблица содержит записи, соответствующие банкам. Для просмотра записей таблицы используется справочник банков.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование банка.
city_name | Varchar2(255) | — | Наименование населённого пункта, к которому относится банк.
city_token_id | Number(10) | — | Идентификатор типа населённого пункта, к которому относится банк. Ссылается на первичный ключ соответствующей записи таблицы dic_bank_city_tokens.
is_inactive | Number(1) | Да | Признак актуальности банка: 0 — актуален; 1 — неактуален.
bic | Varchar2(9) | Да | Банковский идентификационный код (БИК).
corr_account | Varchar2(20) | — | Корреспондентский счёт.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Записи таблицы доступны также через представление v_banks.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_bank_city_tokens

Описание

Таблица содержит записи, соответствующие типам населённых пунктов, к которым могут относиться банки. Для просмотра и редактирования записей таблицы используется справочник признаков населённых пунктов для банков.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование признака населённого пункта.
abbr | Varchar2(255) | Да | Сокращённое наименование признака населённого пункта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_bei_clsfr_sets

Описание

Таблица содержит записи, соответствующие наборам кодов бюджетных статей расходов. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки населения/кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
sam_region__id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
finsrc_id | Number(10) | — | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Если равен null, то все источники финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Если равен null, то все источники финансирования.
budget_ei_id | Number(10) | Да | Идентификатор бюджетной статьи расходов. Вместе со столбцом budget_ei_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_ei_region_id | Number(10) | Да | Идентификатор района бюджетной статьи расходов. Вместе со столбцом budget_ei_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_rcp_id | Number(10) | Да | Идентификатор бюджетополучателя. Вместе со столбцом budget_rcp_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
budget_rcp_region_id | Number(10) | Да | Идентификатор района бюджетополучателя. Вместе со столбцом budget_rcp_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
egisso_reg_id | Number(10) | — | Идентификатор записи классификатора мер социальной поддержки, использующегося в единой государственной информационной системе социального обеспечения (ЕГИССО). Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_registry.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, sam_region_id, sam_id, finsrc_region_id, finsrc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_bei_clsfr_set_values

Описание

Таблица содержит записи, соответствующие значениям кодов наборов кодов бюджетных статей расходов. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки населения/кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
set_id | Number(10) | Да | Идентификатор набора кодов бюджетных статей расходов. Вместе со столбцом set_region_id ссылается на первичный ключ соответствующей записи таблицы dic_bei_clsfr_sets.
set_region_id | Number(3) | Да | Идентификатор района набора кодов бюджетных статей расходов. Вместе со столбцом set_id ссылается на первичный ключ соответствующей записи таблицы dic_bei_clsfr_sets.
clsfr_id | Number(10) | Да | Идентификатор классификатора бюджетных статей расходов. Ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_item_clsfrs.
value | Number(10) | Да | Значение кода.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: set_region_id, set_id, clsfr_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_branches

Описание

Таблица содержит записи, соответствующие отраслям.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование отрасли.
abbr | Varchar2(255) | Да | Сокращённое наименование отрасли.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_budget_expense_items

Описание

Таблица содержит записи, соответствующие бюджетным статьям расходов. Для просмотра и редактирования записей таблицы используется справочник бюджетных статей расходов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование бюджетной статьи расходов.
description | Varchar2(4000) | — | Описание бюджетной статьи расходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_budget_expense_item_clsfrs

Описание

Таблица содержит записи, соответствующие классификаторам бюджетных статей расходов. Для просмотра и редактирования записей таблицы используется справочник классификаторов БСР.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование классификатора.
abbr | Varchar2(255) | Да | Краткое наименование классификатора.
description | Varchar2(4000) | — | Описание классификатора.
code_length | Number(10) | Да | Длина кода классификатора.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_budget_recipients

Описание

Таблица содержит записи, соответствующие бюджетополучателям. Для просмотра и редактирования записей таблицы используется справочник бюджетополучателей.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование бюджетополучателя.
description | Varchar2(4000) | — | Описание бюджетополучателя.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_certificates

Описание

Таблица содержит записи, соответствующие документам, подтверждающим категории. Для просмотра и редактирования записей таблицы используются справочники:

  • Социальные категории коллектива (прочие);
  • Социальные категории коллектива (радиация);
  • Социальные категории человека (ветераны);
  • Социальные категории человека (прочие);
  • Социальные категории человека (работники бюджетной сферы);
  • Социальные категории человека (радиация);
  • Почётные, похвальные грамоты, дипломы, благодарности;
  • Удостоверения к знакам, заслугам, званиям;
  • Удостоверения к медалям;
  • Удостоверения к орденам.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование документа, подтверждающего категорию.
description | Varchar2(1024) | — | Описание документа, подтверждающего категорию.
type_id | Number(10) | Да | Идентификатор типа документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_types.
is_for_people | Number(1) | Да | Определяет владельца документа: 0 — документ принадлежит коллективу; 1 — документ принадлежит человеку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление v_certificates.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_certificate_details

Описание

Таблица содержит записи, соответствующие подкатегориям документов, подтверждающих категории. Для просмотра и редактирования записей таблицы используется справочник подкатегорий документов социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
certificate_id | Number(10) | Да | Идентификатор документа, подтверждающего категорию, к которому относится подкатегория. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
name | Varchar2(255) | Да | Наименование подкатегории документа.
description | Varchar2(1024) | — | Описание подкатегории документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление v_certificate_details.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_certificate_types

Описание

Таблица содержит записи, соответствующие типам документов, подтверждающих категории. Для просмотра и редактирования записей таблицы используется справочник типов документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_cities

Описание

Таблица содержит записи, соответствующие населённым пунктам. Для просмотра и редактирования записей таблицы используется справочник населённых пунктов и улиц.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор населённого пункта в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
token_id | Number(10) | Да | Идентификатор признака населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы dic_city_tokens.
name | Varchar2(255) | Да | Наименование населённого пункта.
abbr | Varchar2(255) | — | Краткое наименование населённого пункта.
oak_code | Number(8) | — | Код ОКАТО населённого пункта. Ссылается на столбец code соответствующей записи таблицы dic_oad.
kladr_id | Number(10) | — | Идентификатор записи КЛАДР, соответствующей населённому пункту. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_kladr.
fias_aoguid | Raw(16) | — | Глобальный уникальный идентификатор адресного объекта ФИАС, соответствующего населённому пункту. Ссылается на столбец aoguid соответствующей записи таблицы dic_fias_addrobj.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, token_id, name.
  • Записи таблицы доступны также через представление v_cities.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_cities_to_groups

Описание

Таблица содержит записи, соответствующие связям населённых пунктов с группами населённых пунктов. Для просмотра и редактирования записей таблицы используются:

  • справочник групп населённых пунктов;
  • справочник населённых пунктов и улиц.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
group_id | Number(10) | Да | Идентификатор группы населённых пунктов. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_city_groups.
group_region_id | Number(10) | Да | Идентификатор района группы населённых пунктов. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_city_groups.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом city_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
city_region_id | Number(10) | Да | Идентификатор района населённого пункта. Вместе со столбцом city_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: group_region_id, group_id, city_region_id, city_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_citizen_requests

Описание

Таблица содержит записи, соответствующие видам обращений граждан. Для просмотра и редактирования записей таблицы используется справочник видов обращений граждан.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
group_id | Number(10) | Да | Идентификатор группы, к которой относится вид обращения. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_citizen_request_groups.
group_region_id | Number(10) | Да | Идентификатор района группы, к которой относится вид обращения. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_citizen_request_groups.
name | Varchar2(255) | Да | Наименование вида обращения.
description | Varchar2(4000) | — | Описание вида обращения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_citizen_request_groups

Описание

Таблица содержит записи, соответствующие группам видов обращений граждан. Для просмотра и редактирования записей таблицы используется справочник групп видов обращений граждан.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование группы видов обращений.
description | Varchar2(4000) | — | Описание группы видов обращений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_city_groups

Описание

Таблица содержит записи, соответствующие группам населённых пунктов. Для просмотра и редактирования записей таблицы используется справочник групп населённых пунктов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор группы населённого пункта в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района группы населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование группы населённого пункта.
description | Varchar2(4000) | — | Описание группы населённого пункта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_city_tokens

Описание

Таблица содержит записи, соответствующие признакам населённых пунктов. Для просмотра и редактирования записей таблицы используется справочник признаков населённых пунктов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(40) | Да | Наименование признака населённого пункта.
abbr | Varchar2(12) | Да | Сокращённое наименование признака населённого пункта.
kladr_abbr | Varchar2(10) | Да | Сокращённое наименование признака в соответствии с таблицей КЛАДР socrbase (см. dic_kladr_socrbase).
kladr_kod_t_st1 | Number(3) | — | Столбец kod_t_st для объектов 1 уровня из таблицы КЛАДР socrbase.
kladr_kod_t_st2 | Number(3) | — | Столбец kod_t_st для объектов 2 уровня из таблицы КЛАДР socrbase.
kladr_kod_t_st3 | Number(3) | — | Столбец kod_t_st для объектов 3 уровня из таблицы КЛАДР socrbase.
kladr_kod_t_st4 | Number(3) | — | Столбец kod_t_st для объектов 4 уровня из таблицы КЛАДР socrbase.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr;
    • kladr_abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_civil_service_positions

Описание

Таблица содержит записи, соответствующие государственным должностям. Для просмотра и редактирования записей таблицы используется справочник государственных должностей.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование государственной должности.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_colls_to_pccats

Описание

Таблица содержит записи, соответствующие связям категорий с классами коллективов. Для просмотра и редактирования записей таблицы используется справочник категорий людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pccat_id | Number(10) | Да | Идентификатор категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
coll_class_id | Number(10) | — | Идентификатор класса коллектива, экземпляр которого может обладать категорией. Если равен null, то категорией может обладать отдельный индивид. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальный набор столбцов: pccat_region_id, pccat_id, coll_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_coll_income_uses

Описание

Таблица содержит записи, соответствующие целям предоставления доходов. Для просмотра и редактирования записей таблицы используется справочник целей предоставления сведений о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование цели предоставления доходов.
description | Varchar2(4000) | — | Описание цели предоставления доходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление all_coll_income_uses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_coll_income_use_methods

Описание

Таблица содержит записи, соответствующие порядкам учёта доходов семьи. Для просмотра и редактирования записей таблицы используется справочник целей предоставления сведений о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
use_id | Number(10) | Да | Идентификатор цели предоставления доходов, к которой относится порядок учёта доходов. Вместе со столбцом use_region_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
use_region_id | Number(10) | Да | Идентификатор района цели предоставления доходов, к которой относится порядок учёта доходов. Вместе со столбцом use_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
accept_date | Date | Да | Дата, с которой действует порядок учёта доходов.
name | Varchar2(255) | — | Наименование порядка учёта доходов.
description | Varchar2(4000) | — | Описание порядка учёта доходов.
sql_acc_date_start | Varchar2(4000) | — | Текст функции расчёта даты начала периода учёта дохода.
sql_acc_date_end | Varchar2(4000) | — | Текст функции расчёта даты окончания периода учёта дохода.
sql_val_date_start | Varchar2(4000) | — | Текст функции расчёта даты начала периода действия дохода.
sql_val_date_end | Varchar2(4000) | — | Текст функции расчёта даты окончания периода действия дохода.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, use_region_id, use_id, accept_date.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_countries

Описание

Таблица содержит записи, соответствующие странам мира. Для просмотра и редактирования записей таблицы используется справочник стран мира.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование страны.
abbr | Varchar2(255) | Да | Краткое наименование страны.
code | Number(10) | Да | Трёхзначный цифровой код страны.
alpha2 | Varchar2(2) | Да | Двухбуквенный код страны по международной классификации.
alpha3 | Varchar2(3) | Да | Трёхбуквенный код страны по международной классификации.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr;
    • code;
    • alpha2;
    • alpha3.

См. также

  • Таблицы
  • Представления


Таблица dic_csp_privilege_whiles

Описание

Таблица содержит записи, соответствующие срокам полномочий государственных должностей. Для просмотра и редактирования записей таблицы используется справочник сроков полномочий государственных должностей.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
csp_id | Number(10) | Да | Идентификатор государственной должности. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_civil_service_positions.
date_start | Date | Да | Дата начала периода существования должности.
date_end | Date | Да | Дата окончания периода существования должности.
duration | Number(10) | — | Срок полномочий в месяцах.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, csp_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_currencies

Описание

Таблица содержит записи, соответствующие валютам мира. Для просмотра и редактирования записей таблицы используется справочник валют мира.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
code | Number(3) | Да | Цифровой код валюты по классификатору.
alpha3 | Varchar2(3) | Да | Буквенный код валюты по классификатору.
name | Varchar2(255) | Да | Наименование валюты.
notes | Varchar2(4000) | — | Дополнительные сведения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • code;
    • alpha3;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_data_exchange_kinds

Описание

Таблица содержит записи, соответствующие видам обмена данными с другими информационными системами. Для просмотра и редактирования записей таблицы используется справочник соответствия данных для обмена.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_data_exchange_kinds.
name | Varchar2(255) | Да | Системное наименование вида обмена данными.
display_name | Varchar2(255) | Да | Отображаемое наименование вида обмена данными.
description | Varchar2(4000) | — | Описание вида обмена данными.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • owner_id, display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_data_exchange_mappings

Описание

Таблица содержит записи, устанавливающие соответствие между внешними данными и данными КИС iSZN. Для просмотра и редактирования записей таблицы используется справочник соответствия данных для обмена, а также следующие справочники:

  • Виды жилищных условий — соответствие региональным стандартам по ЖКВ;
  • Льготные категории;
  • Связь региональных стандартов на коммунальные услуги по ЖКВ по жилищным условиям;
  • Типы жилья;
  • Формы социального обслуживания — соответствие видам выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
kind_id | Number(10) | Да | Идентификатор вида обмена данными. Ссылается на первичный ключ соответствующей записи таблицы dic_data_exchange_kinds.
ext_id | Number(10) | Да | Идентификатор записи во внешней информационной системе в пределах района ext_region_id.
ext_region_id | Number(3) | Да | Идентификатор района записи во внешней информационной системе. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
ext_code | Varchar2(255) | — | Текстовый код записи во внешней информационной системе.
ext_name | Varchar2(255) | — | Наименование записи во внешней информационной системе.
int_id | Number(10) | Да | Идентификатор записи в iSZN в пределах района int_region_id.
int_region_id | Number(3) | Да | Идентификатор района в iSZN. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
int_name | Varchar2(255) | — | Наименование записи в iSZN.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: kind_id, ext_region_id, ext_id, int_region_id, int_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_delivery_chart

Описание

Таблица содержит записи, соответствующие пунктам графика доставки. Для просмотра и редактирования записей таблицы используется справочник способов выплаты и графиков доставки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор пункта графика доставки в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района пункта графика доставки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pw_id | Number(10) | Да | Идентификатор способа выплаты, к которому относится пункт графика доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
street_id | Number(10) | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
bldg_range_type Number(1) Да Тип диапазона номеров домов:
0 — один конкретный дом (в этом случае номер дома хранится в столбце bldg_variant);
1 — нечётные номера домов в диапазоне;
2 — чётные номера домов в диапазоне;
3 — весь диапазон номеров домов;
4 — все нечётные номера домов;
5 — все чётные номера домов;
6 — все номера домов.
bldg_range_start Number(10) — Начало диапазона номеров домов.
bldg_range_end Number(10) — Конец диапазона номеров домов.
bldg_variant Varchar2(10) — Номер отдельного дома.
use_bulk Number(1) — Определяет, использовать ли номер корпуса:
0 — не использовать;
1 — использовать.
bulk Varchar2(10) — Номер корпуса. Равен null, если use_bulk = 0.
apt_range_type Number(1) — Тип диапазона номеров квартир:
0 — одна конкретная квартира, заданная в столбце apt_variant;
1 — диапазон номеров квартир, заданный в столбцах apt_range_start и apt_range_end;
2 — все номера квартир.
apt_range_start Number(10) — Начало диапазона номеров квартир.
apt_range_end Number(10) — Конец диапазона номеров квартир.
apt_variant Varchar2(10) — Номер отдельной квартиры.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pw_id, city_id, street_id, bldg_range_type, bldg_range_start, bldg_range_end, bldg_variant, use_bulk, bulk, apt_range_type, apt_range_start, apt_range_end, apt_variant.
  • Записи таблицы доступны также через представление v_delivery_chart.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_disability_causes

Описание

Таблица содержит записи, соответствующие причинам инвалидности или смерти. Для просмотра и редактирования записей таблицы используется справочник причин инвалидности/смерти.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование причины инвалидности или смерти.
abbr | Varchar2(255) | Да | Сокращённое наименование причины инвалидности или смерти.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_disability_groups

Описание

Таблица содержит записи, соответствующие группам инвалидности. Для просмотра и редактирования записей таблицы используется справочник групп инвалидности.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(20) | Да | Наименование группы инвалидности.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_discharge_causes

Описание

Таблица содержит записи, соответствующие причинам увольнения. Для просмотра и редактирования записей таблицы используется справочник причин увольнения.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование причины увольнения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_diseases

Описание

Таблица содержит записи, соответствующие болезням по классификатору ВОЗ. Для просмотра и редактирования записей таблицы используется справочник «Номенклатура болезней».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
who_key_1 | Varchar2(1) | Да | Буква, являющаяся составной частью класса болезни.
who_key_2 | Number(2) | Да | Двухзначное число, являющееся составной частью класса болезни.
who_key_3 | Number(1) | — | Однозначное число, являющееся составной частью класса болезни.
who_key_4 | Varchar2(1) | — | Признак совместимости.
name | Varchar2(255) | Да | Наименование болезни.
description | Varchar2(4000) | — | Описание болезни.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_diseases.

См. также

  • Таблицы
  • Представления


Таблица dic_eak

Описание

Таблица содержит записи, соответствующие видам экономической деятельности (отраслям). Для просмотра записей таблицы используется справочник ОКВЭД.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
version | Number(10) | Да | Номер версии классификатор ОКВЭД.
name | Varchar2(1024) | Да | Наименование вида экономической деятельности.
description | Varchar2(4000) | — | Описание вида экономической деятельности.
level_id | Number(2) | Да | Идентификатор уровня вида экономической деятельности. Ссылается на первичный ключ соответствующей записи таблицы dic_eak_levels.
code | Varchar2(2) | Да | Код записи внутри родительской записи.
full_code | Varchar2(8) | Да | Полный код записи по классификатору ОКВЭД.
is_actual | Number(1) | Да | Определяет, является ли запись актуальной: 0 — не является; 1 — является.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • version, full_code;
    • owner_id, code.

См. также

  • Таблицы
  • Представления


Таблица dic_eak_levels

Описание

Таблица содержит записи, соответствующие уровням иерархии классификатора ОКВЭД (см. «Отрасль (вид деятельности)»). Для просмотра записей таблицы используется справочник уровней иерархии ОКВЭД.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(2) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование уровня иерархии ОКВЭД.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_educations

Описание

Таблица содержит записи, соответствующие видам образования. Для просмотра и редактирования записей таблицы используется справочник видов образований.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида образования.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_edu_bkinds_to_groups

Описание

Таблица содержит записи, соответствующие связям видов занятости учащихся с группами видов занятости учащихся. Для просмотра и редактирования записей таблицы используется справочник связи видов занятости учащихся с группами видов занятости.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
kind_id | Number(10) | Да | Идентификатор вида занятости учащихся. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида занятости учащихся. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
group_id | Number(10) | Да | Идентификатор группы видов занятости учащихся. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_groups.
group_region_id | Number(10) | Да | Идентификатор района группы видов занятости учащихся. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: kind_region_id, kind_id, group_region_id, group_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица dic_edu_busyness_groups

Описание

Таблица содержит записи, соответствующие группам видов занятости учащихся. Для просмотра и редактирования записей таблицы используется справочник групп видов занятости учащихся.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида групп видов занятости учащихся. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_group_kinds.
name | Varchar2(255) | Да | Наименование группы видов занятости учащихся.
description | Varchar2(4000) | — | Описание группы видов занятости учащихся.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: kind_id, name, region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_busyness_group_kinds

Описание

Таблица содержит записи, соответствующие видам групп видов занятости учащихся. Для просмотра и редактирования записей таблицы используется справочник видов групп видов занятости учащихся.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида групп видов занятости учащихся.
description | Varchar2(4000) | — | Описание вида групп видов занятости учащихся.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_busyness_kinds

Описание

Таблица содержит записи, соответствующие видам занятости учащихся. Для просмотра и редактирования записей таблицы используется справочник видов занятости учащихся.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида занятости учащихся.
description | Varchar2(4000) | — | Описание вида занятости учащихся.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: name, region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_institution_types

Описание

Таблица содержит записи, соответствующие типам образовательных учреждений. Для просмотра и редактирования записей таблицы используется справочник типов образовательных учреждений.

Характеристика таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа образовательного учреждения.
description | Varchar2(4000) | — | Описание типа образовательного учреждения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_life_change_groups

Описание

Таблица содержит записи, соответствующие группам изменений в жизнедеятельности учащихся. Для просмотра и редактирования записей таблицы используется справочник групп изменений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы изменений.
description | Varchar2(4000) | — | Описание группы изменений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_life_change_kinds

Описание

Таблица содержит записи, соответствующие видам изменений в жизнедеятельности учащихся. Для просмотра и редактирования записей таблицы используется справочник видов изменений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
group_id | Number(10) | Да | Идентификатор группы изменений, к которой относится вид изменений. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_life_change_groups.
name | Varchar2(255) | Да | Наименование вида изменений.
description | Varchar2(4000) | — | Описание вида изменений.
is_positive | Number(1) | Да | Определяет, является ли изменение позитивным: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: group_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_measure_groups

Описание

Таблица содержит записи, соответствующие группам мероприятий, проводимым с учащимися. Для просмотра и редактирования записей таблицы используется справочник групп мероприятий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование группы мероприятий.
description | Varchar2(4000) | — | Описание группы мероприятий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: name, region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_measure_kinds

Описание

Таблица содержит записи, соответствующие видам мероприятий, проводимым с учащимися. Для просмотра и редактирования записей таблицы используется справочник видов мероприятий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
group_id | Number(10) | Да | Идентификатор группы мероприятий, к которой относится вид мероприятий. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_groups.
group_region_id | Number(10) | Да | Идентификатор района группы мероприятий, к которой относится вид мероприятий. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_groups.
name | Varchar2(255) | Да | Наименование вида мероприятий.
description | Varchar2(4000) | — | Описание вида мероприятий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: group_region_id, group_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_measure_subkinds

Описание

Таблица содержит записи, соответствующие подвидам мероприятий, проводимым с учащимися. Для просмотра и редактирования записей таблицы используется справочник подвидов мероприятий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида мероприятий, к которому относится подвид мероприятий. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида мероприятий, к которому относится подвид мероприятий. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_kinds.
name | Varchar2(255) | Да | Наименование подвида мероприятий.
description | Varchar2(4000) | — | Описание подвида мероприятий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: kind_region_id, kind_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_preschool_age_groups

Описание

Таблица содержит записи, соответствующие возрастным группам учащихся дошкольных образовательных учреждений. Для просмотра и редактирования записей таблицы используется справочник возрастных групп учащихся дошкольных образовательных учреждений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование возрастной группы.
description | Varchar2(4000) | — | Описание возрастной группы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_reg_kinds

Описание

Таблица содержит записи, соответствующие видам учёта учащихся. Для просмотра и редактирования записей таблицы используется справочник видов учёта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида учёта.
description | Varchar2(4000) | — | Описание вида учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_reg_reasons

Описание

Таблица содержит записи, соответствующие причинам постановки на учёт. Для просмотра и редактирования записей таблицы используется справочник причин постановки на учёт.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
group_region_id | Number(10) | Да | Идентификатор района группы причин, к которой относится причина постановки на учёт. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_reason_groups.
group_id | Number(10) | Да | Идентификатор группы причин, к которой относится причина постановки на учёт. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_reason_groups.
name | Varchar2(255) | Да | Наименование причины постановки на учёт.
description | Varchar2(4000) | — | Описание причины постановки на учёт.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: group_region_id, group_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_reg_reason_groups

Описание

Таблица содержит записи, соответствующие группам причин постановки на учёт. Для просмотра и редактирования записей таблицы используется справочник групп причин постановки на учёт.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование группы причин постановки на учёт.
description | Varchar2(4000) | — | Описание группы причин постановки на учёт.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_edu_unreg_reasons

Описание

Таблица содержит записи, соответствующие причинам снятия с учёта. Для просмотра и редактирования записей таблицы используется справочник причин снятия с учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование причины снятия с учёта.
description | Varchar2(4000) | — | Описание причины снятия с учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_categories

Описание

Таблица содержит записи, соответствующие категориям получателей мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник категорий получателей МСП.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор родительской записи. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
code | Number(8) | Да | Код категории.
name | Varchar2(2000) | Да | Наименование категории.
notes | Varchar2(2000) | — | Описание категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • code;
    • name, notes.
  • Записи таблицы доступны также через представление v_egisso_categories.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_export_kinds

Описание

Таблица содержит записи, соответствующие видам экспорта в единую государственную информационную систему социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник видов экспорта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида экспорта.
description | Varchar2(4000) | — | Описание вида экспорта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_fin_sources

Описание

Таблица содержит записи, соответствующие источникам финансирования мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник источников финансирования.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника финансирования.
position | Number(1) | Да | Позиция в коде.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • position.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_local_measures

Описание

Таблица содержит записи, соответствующие локальным мерам социальной защиты единой государственной информационной системы социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
guid | Raw(16) | Да | Глобальный уникальный идентификатор записи.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
egisso_measure_id | Number(10) | Да | Идентификатор меры социальной поддержки ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_measures.
egisso_norm_level_id | Number(10) | Да | Идентификатор уровня нормативно-правового регулирования ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_norm_levels.
egisso_finsrc_id | Number(10) | Да | Идентификатор источника финансирования ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_fin_sources.
egisso_prov_form_id | Number(10) | Да | Идентификатор формы предоставления мер социальной поддержки ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_prov_forms.
egisso_section_id | Number(10) | Да | Идентификатор раздела рубрикатора. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_msp_sections.
budget_codes | Varchar2(20) | Да | Коды бюджетной классификации.
load_status | Number(10) | — | Статус загрузки в ЕГИССО: 1 — загружен успешно; 2 — загружен с ошибками.
action | Number(10) | — | Действие, которое требуется выполнить в ЕГИССО: 1 — добавить; 2 — обновить; 3 — удалить.
prior_guid | Raw(16) | — | Глобальный уникальный идентификатор при предыдущей выгрузке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальные наборы столбцов:
    • guid;
    • pkaf_region_id, pkaf_id, item_region_id, item_id, finsrc_region_id, finsrc_id.
  • Записи таблицы доступны также через представление v_egisso_local_measures.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_measures

Описание

Таблица содержит записи, соответствующие мерам социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
code | Varchar2(4) | Да | Код меры социальной поддержки.
name | Varchar2(4000) | Да | Наименование меры социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • code;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_msp_sections

Описание

Таблица содержит записи, соответствующие разделам рубрикатора социальной поддержки (защиты) населения, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник рубрикатора разделов социальной поддержки (защиты) населения.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор родительской записи. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_msp_sections.
code | Varchar2(2) | Да | Код раздела.
full_code | Varchar2(8) | Да | Полный код раздела.
name | Varchar2(255) | Да | Наименование раздела.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • full_code;
    • name;
    • owner_id, code.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_norm_levels

Описание

Таблица содержит записи, соответствующие уровням нормативно-правового регулирования предоставления мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник уровней нормативно-правового регулирования предоставления МСП.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
code | Varchar2(2) | Да | Код уровня.
name | Varchar2(255) | Да | Наименование уровня.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • code;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_organizations

Описание

Таблица содержит записи, соответствующие организациям, назначающим меры социальной защиты единой государственной информационной системы социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник поставщиков информации ЕГИССО.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
provider_id | Number(10) | Да | Идентификатор поставщика информации ЕГИССО, в чьём ведении находится организация, назначающая меры социальной защиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
participant_guid | Raw(16) | — | Уникальный глобальный идентификатор, присвоенный организации в ЕГИССО.
participant_code | Varchar2(255) | — | Код участника ЕГИССО.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_orgs_to_pkinds

Описание

Таблица содержит записи, соответствующие связям организаций, назначающих меры социальной защиты, с видами выплат. Для просмотра и редактирования записей таблицы используется справочник поставщиков информации ЕГИССО.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
org_id | Number(10) | Да | Идентификатор организации. Вместе со столбцом org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_organizations.
org_region_id | Number(10) | Да | Идентификатор района организации. Вместе со столбцом org_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_organizations.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: org_region_id, org_id, kind_region_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_providers

Описание

Таблица содержит записи, соответствующие поставщикам информации единой государственной информационной системы социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник поставщиков информации ЕГИССО.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
participant_guid | Raw(16) | — | Глобальный уникальный идентификатор, присвоенный поставщику информации в ЕГИССО.
code | Varchar2(11) | — | Код участника взаимодействия, присвоенный поставщику информации в ЕГИССО.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_id.
  • Записи таблицы доступны также через представление v_egisso_providers.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_prov_forms

Описание

Таблица содержит записи, соответствующие формам предоставления мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник форм предоставления МСП.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
code | Varchar2(2) | Да | Код формы предоставления меры социальной поддержки.
name | Varchar2(255) | Да | Наименование формы предоставления меры социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • code;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_registry

Описание

Таблица содержит записи классификатора мер социальной поддержки, использующиеся в единой государственной информационной системе социального обеспечения (ЕГИССО). Для просмотра и редактирования записей таблицы используется справочник реестра мер социальной защиты.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
measure_id | Number(10) | Да | Идентификатор меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_measures.
category_id | Number(10) | Да | Идентификатор категории получателя меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
norm_level_id | Number(10) | Да | Идентификатор уровня нормативно-правового регулирования предоставления меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_norm_levels.
prov_form_id | Number(10) | Да | Идентификатор формы предоставления меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_prov_forms.
section_id | Number(10) | Да | Идентификатор раздела рубрикатора социальной поддержки населения. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_msp_sections.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: measure_id, category_id, norm_level_id, prov_form_id, section_id.
  • Записи таблицы доступны также через представление v_egisso_registry.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_egisso_reg_to_finsrc

Описание

Таблица содержит записи, соответствующие связям между записями классификатора мер социальной защиты единой государственной информационной системе социального обеспечения (ЕГИССО) и источниками финансирования. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
registry_id | Number(10) | Да | Идентификатор записи классификатора мер социальной защиты. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_registry.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_fin_sources.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: registry_id, finsrc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_epgu_elk_order_statuses

Описание

Таблица содержит записи, соответствующие статусам событий единого личного кабинета единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник статусов событий ЕЛК ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование статуса события.
error_message | Varchar2(4000) | Да | Сообщение об ошибке, возвращаемое сервисом регистрации обращений.
description | Varchar2(4000) | — | Описание статуса события.
elk_status_code | Number(10) | Да | Код статуса в едином личном кабинете.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • elk_status_code.
  • Записи таблицы доступны также через представление v_epgu_elk_order_statuses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_epgu_hub_services

Описание

Таблица содержит записи, соответствующие услугам, доступным через концентратор услуг единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник услуг концентратора услуг ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование услуги концентратора.
service_code | Varchar2(19) | Да | Код услуги концентратора.
description | Varchar2(4000) | — | Описание услуги концентратора.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление all_epgu_hub_services.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_epgu_hub_svc_variants

Описание

Таблица содержит записи, соответствующие вариантам оказания услуг концентратора услуг единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник услуг концентратора услуг ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
service_id | Number(10) | Да | Идентификатор услуги концентратора, к которой относится вариант оказания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
name | Varchar2(255) | Да | Наименование варианта оказания услуги концентратора.
code | Varchar2(255) | Да | Код варианта оказания услуги концентратора.
ssvc_var_id | Number(10) | — | Идентификатор варианта оказания государственной услуги по справочнику государственных услуг. Вместе со столбцом ssvc_var_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
ssvc_var_region_id | Number(10) | — | Идентификатор района варианта оказания государственной услуги по справочнику государственных услуг. Вместе со столбцом ssvc_var_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
description | Varchar2(4000) | — | Описание варианта оказания услуги концентратора.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, service_id, name.
  • Записи таблицы доступны также через представление all_epgu_hub_svc_variants.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_experience_kinds

Описание

Таблица содержит записи, соответствующие видам стажа. Для просмотра и редактирования записей таблицы используется справочник видов стажа.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида стажа.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления


Таблица dic_exp_cat_kinds

Описание

Таблица содержит записи, соответствующие видам перекодировок данных по льготным категориям. Для просмотра и редактирования записей таблицы используется справочник видов перекодировок социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида перекодировки.
description | Varchar2(4000) | — | Описание вида перекодировки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_exp_cat_params

Описание

Таблица содержит записи, соответствующие перекодировкам социальных категорий. Для просмотра и редактирования записей таблицы используется справочник перекодировки социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
exp_kind_id | Number(10) | Да | Идентификатор вида выгрузки, к которому относится параметр. Вместе со столбцом exp_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_cat_kinds.
exp_kind_region_id | Number(10) | Да | Идентификатор района вида выгрузки, к которому относится параметр. Вместе со столбцом exp_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_cat_kinds.
cat_id | Number(10) | Да | Идентификатор основной категории. Вместе со столбцом cat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
cat_region_id | Number(10) | Да | Идентификатор района основной категории. Вместе со столбцом cat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
cat_name | Varchar2(255) | Да | Наименование категории для выгрузки.
cert_kind | Number(10) | — | Идентификатор вида документа, подтверждающего категорию: 1 — ДПК; 2 — Справка МСЭ; 3 — Свидетельство о рождении.
cert_id1 | Number(10) | — | Идентификатор документа из ДПК.
cert_id2 | Number(10) | — | Идентификатор документа из ДПК (дополнительный).
cert_id3 | Number(10) | — | Идентификатор документа из ДПК (дополнительный).
check_pens | Number(1) | — | Определяет, нужно ли проверять, что человек является пенсионером: 0 — не является пенсионером; 1 — является пенсионером; null — не проверять.
check_disability | Number(1) | — | Определяет, нужно ли проверять, что человек является инвалидом: 0 — не является инвалидом; 1 — является инвалидом; null — не проверять.
check_in_federal_registry | Number(1) | — | Определяет, нужно ли проверять, что человек входит в федеральный регистр: 0 — не входит; 1 — входит; null — не проверять.
ext_cat_id | Varchar2(255) | — | Внешний идентификатор категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: exp_kind_region_id, exp_kind_id, cat_region_id, cat_id.
  • Уникальный набор столбцов: exp_kind_region_id, exp_kind_id, cat_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_exp_pkaf_kinds

Описание

Таблица содержит записи, соответствующие видам перекодировок данных по признакам учёта. Для просмотра и редактирования записей таблицы используется справочник видов перекодировок признаков учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида перекодировки.
description | Varchar2(4000) | — | Описание вида перекодировки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_exp_pkaf_params

Описание

Таблица содержит записи, соответствующие перекодировкам признаков учёта. Для просмотра и редактирования записей таблицы используется справочник перекодировки признаков учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
exp_kind_id | Number(10) | Да | Идентификатор вида выгрузки, к которому относится параметр. Вместе со столбцом exp_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_pkaf_kinds.
exp_kind_region_id | Number(10) | Да | Идентификатор района вида выгрузки, к которому относится параметр. Вместе со столбцом exp_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_pkaf_kinds.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
cert_kind Number(10) — Идентификатор вида документа, подтверждающего категорию:
1 — ДПК;
2 — Справка МСЭ;
3 — Свидетельство о рождении;
4 — Пенсионное удостоверение.
cert_id1 Number(10) — Идентификатор документа из ДПК.
cert_id2 Number(10) — Идентификатор документа из ДПК (дополнительный).
cert_id3 Number(10) — Идентификатор документа из ДПК (дополнительный).
ext_cat_id Varchar2(255) — Внешний идентификатор категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: exp_kind_region_id, exp_kind_id, pkaf_region_id, pkaf_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_external_to_simple_data

Описание

Таблица содержит записи, устанавливающие соответствие между записями простых и внешних справочников. Для просмотра и редактирования записей таблицы используется справочник соответствия данных простых и внешних справочников.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
simple_dic_id | Number(10) | Да | Идентификатор записи простого справочника. Вместе со столбцом simple_dic_region_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
simple_dic_region_id | Number(3) | Да | Идентификатор района записи простого справочника. Вместе со столбцом simple_dic_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
extern_dic_id | Number(10) | Да | Идентификатор записи внешнего справочника в пределах района extern_dic_region_id.
extern_dic_region_id | Number(3) | Да | Идентификатор района записи внешнего справочника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: simple_dic_id, simple_dic_region_id, extern_dic_id, extern_dic_region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_fias_addrobj

Описание

Таблица содержит записи, соответствующие адресным объектам классификатора ФИАС. Для просмотра записей таблицы используется справочник адресных объектов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
aoguid | Raw(16) | Да | Глобальный уникальный идентификатор адресного объекта; уникален для актуальных объектов.
formalname | Varchar2(120) | Да | Формализованное наименование.
regioncode | Varchar2(2) | Да | Код региона.
autocode | Varchar2(1) | Да | Код автономии.
areacode | Varchar2(3) | Да | Код района.
citycode | Varchar2(3) | Да | Код города.
ctarcode | Varchar2(3) | Да | Код внутригородского района.
placecode | Varchar2(3) | Да | Код населённого пункта.
streetcode Varchar2(4) — Код улицы.
extrcode | Varchar2(4) | Да | Код дополнительного адресообразующего элемента.
sextcode | Varchar2(3) | Да | Код подчинённого дополнительного адресообразующего элемента.
offname Varchar2(120) — Официальное наименование.
postalcode Varchar2(6) — Почтовый индекс.
ifnsfl Varchar2(4) — Код ИФНС физического лица.
terrifnsfl Varchar2(4) — Код территориального участка ИФНС физического лица.
ifnsul Varchar2(4) — Код ИФНС юридического лица.
terrifnsul Varchar2(4) — Код территориального участка ИФНС юридического лица.
okato Varchar2(11) — Код ОКАТО.
oktmo Varchar2(11) — Код ОКТМО.
updatedate | Date | Да | Дата внесения (обновления) записи.
shortname | Varchar2(10) | Да | Краткое наименование типа объекта.
aolevel | Number(2) | Да | Уровень адресного объекта.
parentguid Raw(16) — Идентификатор объекта родительского объекта.
aoid | Raw(16) | Да | Уникальный идентификатор записи.
previd Raw(16) — Идентификатор записи связывания с предыдушей исторической записью.
nextid Raw(16) — Идентификатор записи связывания с последующей исторической записью.
code Varchar2(17) — Код адресного объекта одной строкой с признаком актуальности из КЛАДР 4.0.
plaincode Varchar2(15) — Код адресного объекта из КЛАДР 4.0 одной строкой без признака актуальности (последних двух цифр).
actstatus Number(2) Да Признак актуальности адресного объекта:
0 - неактуален;
1 - актуален.
centstatus | Number(2) | Да | Статус центра.
operstatus Number(2) Да Статус действия над записью (причина появления записи):
01 – Инициация;
10 – Добавление;
20 – Изменение;
21 – Групповое изменение;
30 – Удаление;
31 - Удаление вследствие удаления вышестоящего объекта;
40 – Присоединение адресного объекта (слияние);
41 – Переподчинение вследствие слияния вышестоящего объекта;
42 - Прекращение существования вследствие присоединения к другому адресному объекту;
43 - Создание нового адресного объекта в результате слияния адресных объектов;
50 – Переподчинение;
51 – Переподчинение вследствие переподчинения вышестоящего объекта;
60 – Прекращение существования вследствие дробления;
61 – Создание нового адресного объекта в результате дробления;
70 – Восстановление прекратившего существование объекта.
currstatus | Number(2) | Да | Статус актуальности КЛАДР 4 (последние две цифры в коде).
startdate | Date | Да | Дата начала действия записи.
enddate | Date | Да | Дата окончания действия записи.
normdoc Raw(16) — Внешний ключ на нормативный документ.
livestatus Number(2) Да Определяет, является ли адресный объект действующим:
0 – не является;
1 - является.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: aoguid.

См. также

  • Таблицы
  • Представления


Таблица dic_fias_houses

Описание

Таблица содержит записи, соответствующие зданиям по классификатору ФИАС. Для просмотра записей таблицы используется справочник домов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
aoguid | Raw(16) | Да | Идентификатор родительского адресного объекта.
houseguid | Raw(16) | Да | Глобальный уникальный идентификатор.
houseid | Raw(16) | Да | Уникальный идентификатор записи.
housenum | Varchar2(20) | Да | Номер дома.
eststatus Number(1) Да Признак владения:
0 — не определено;
1 — владение;
2 — дом;
3 — домовладение;
4 — гараж;
5 — здание.
buildnum Varchar2(10) — Номер корпуса.
strucnum Varchar2(10) — Номер строения.
strstatus Number(1) Да Признак строения:
0 — не определено;
1 — строение;
2 — сооружение;
3 — литер.
statstatus | Number(5) | Да | Состояние дома (код по БТИ).
counter | Number(4) | Да | Счётчик записей зданий, сооружений для формирования классификационного кода.
cadnum Varchar2(100) — Кадастровый номер.
divtype Number(2) Да Тип деления:
0 — не определено;
1 — муниципальное;
2 — административное.
postalcode Varchar2(6) — Почтовый индекс.
ifnsfl Varchar2(4) — Код ИФНС физического лица.
terrifnsfl Varchar2(4) — Код территориального участка ИФНС физического лица.
ifnsul Varchar2(4) — Код ИФНС юридического лица.
terrifnsul Varchar2(4) — Код территориального участка ИФНС юридического лица.
okato Varchar2(11) — Код ОКАТО.
oktmo Varchar2(11) — Код ОКТМО.
updatedate | Date | Да | Дата внесения (обновления) записи.
startdate | Date | Да | Дата начала действия записи.
enddate | Date | Да | Дата окончания действия записи.
normdoc | Raw(16) | Да | Внешний ключ на нормативный документ.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: houseid.

См. также

  • Таблицы
  • Представления


Таблица dic_fias_rooms

Описание

Таблица содержит записи, соответствующие помещениям по классификатору ФИАС. Для просмотра записей таблицы используется справочник квартир.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
roomid | Raw(16) | Да | Уникальный идентификатор записи.
roomguid | Raw(16) | Да | Глобальный уникальный идентификатор.
houseguid | Raw(16) | Да | Глобальный уникальный идентификатор строения, к которому относится помещение.
regioncode | Varchar2(2) | Да | Код региона.
flatnumber | Varchar2(50) | Да | Номер квартиры, офиса и прочего.
flattype | Number(2) | Да | Тип квартиры.
roomnumber | Varchar2(50) | — | Номер комнаты или помещения.
roomtype | Number(2) | Да | Тип комнаты.
postalcode | Varchar2(6) | — | Почтовый индекс.
updatedate | Date | Да | Дата внесения (обновления) записи.
previd | Raw(16) | — | Идентификатор предыдушей записи.
nextid | Raw(16) | — | Идентификатор последующей записи.
startdate | Date | Да | Дата начала действия записи.
enddate | Date | Да | Дата окончания действия записи.
livestatus | Number(2) | Да | Статус актуальности адресного объекта ФИАС на текущую дату: 0 — неактуален; 1 — актуален.
normdoc | Raw(16) | — | Внешний ключ на нормативный документ.
cadnum | Varchar2(100) | — | Кадастровый номер.
roomcadnum | Varchar2(100) | — | Кадастровый номер комнаты.
operstatus | Number(2) | Да | Статус действия над записью.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: roomid.

См. также

  • Таблицы
  • Представления


Таблица dic_financial_sources

Описание

Таблица содержит записи, соответствующие источникам финансирования. Для просмотра и редактирования записей таблицы используется справочник источников финансирования.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование источника финансирования.
description | Varchar2(4000) | — | Описание источника финансирования.
finsrc_kind_id | Number(10) | Да | Идентификатор вида источника финансирования. Ссылается на первичный ключ соответствующей записи таблицы dic_finsrc_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_finsrc_kinds

Описание

Таблица содержит записи, соответствующие видам источников финансирования. Для просмотра и редактирования записей таблицы используется справочников видов источников финансирования.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида источника финансирования.
description | Varchar2(4000) | — | Описание вида источника финансирования.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_finsrc_to_pkaf_whiles

Описание

Таблица содержит записи, соответствующие связям периодов расчёта признаков учёта с источниками финансирования. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pkafw_id | Number(10) | Да | Идентификатор периода расчёта признака учёта. Вместе со столбцом pkafw_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
pkafw_region_id | Number(10) | Да | Идентификатор района периода расчёта признака учёта. Вместе со столбцом pkafw_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: pkafw_region_id, pkafw_id, finsrc_region_id, finsrc_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица dic_goods_sets

Описание

Таблица содержит записи, соответствующие наборам товаров и услуг. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида набора товаров/услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_goods_set_kinds.
name | Varchar2(255) | — | Наименование набора.
agent_id | Number(10) | Да | Идентификатор агента-поставщика. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента-поставщика. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rcp_agent_id | Number(10) | — | Идентификатор агента-получателя (должен присутствовать, если не указано имя получателя). Вместе со столбцом rcp_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rcp_agent_region_id | Number(10) | — | Идентификатор района агента-получателя (должен присутствовать, если не указано имя получателя). Вместе со столбцом rcp_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rcp_name | Varchar2(255) | — | Имя получателя (должно присутствовать, если не указан ключ агента-получателя).
gs_date | Date | Да | Дата начала действия набора.
fin_doc_number | Varchar2(255) | — | Номер финансового документа.
notes | Varchar2(4000) | — | Примечания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_goods_sets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_goods_set_kinds

Описание

Таблица содержит записи, соответствующие видам наборов товаров/услуг. Для просмотра и редактирования записей таблицы используется справочник видов наборов товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида наборов товаров/услуг.
description | Varchar2(4000) | — | Описание вида наборов товаров/услуг.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_gs_goods

Описание

Таблица содержит записи, соответствующие товарам и услугам. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
gs_id | Number(10) | Да | Идентификатор набора товаров/услуг, к которому относится товар или услуга. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
order_num | Number(10) | Да | Порядковый номер товара или услуги в пределах набора.
name | Varchar2(255) | Да | Наименование товара или услуги.
notes | Varchar2(255) | — | Примечание.
unit_id | Number(10) | Да | Идентификатор единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
unit_price | Number(14,2) | Да | Цена за единицу товара или услуги.
quantity | Number(14,3) | Да | Количество товара или услуги в наборе.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, gs_id, order_num.
  • Записи таблицы доступны также через представление v_gs_goods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_gs_to_pkinds

Описание

Таблица содержит записи, соответствующие связям наборов товаров/услуг с видами выплат. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
gs_id | Number(10) | Да | Идентификатор набора товаров/услуг. Вместе со столбцом gs_region_id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
gs_region_id | Number(10) | Да | Идентификатор района набора товаров/услуг. Вместе со столбцом gs_id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: kind_region_id, kind_id, gs_region_id, gs_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_habitation_kinds

Описание

Таблица содержит записи, соответствующие видам жилья. Для просмотра и редактирования записей таблицы используется справочник видов жилья с видами жилого фонда.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида вида жилья.
description | Varchar2(4000) | — | Описание вида жилья.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_income_kinds

Описание

Таблица содержит записи, соответствующие видам доходов. Для просмотра и редактирования записей таблицы используется справочник видов доходов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(100) | Да | Наименование вида доходов.
abbr | Varchar2(40) | — | Сокращённое наименование вида доходов.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_integrity_checks

Описание

Таблица содержит записи, соответствующие проверкам целостности и их папкам. Для просмотра и редактирования записей таблицы используется справочник проверок целостности.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
is_folder | Number(1) | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
name | Varchar2(255) | Да | Наименование проверки целостности или папки.
severity | Number(1) | — | Критичность ошибки: 0 — предупреждение; 1 — ошибка; 2 — критическая ошибка.
fail_message | Varchar2(255) | — | Сообщение при неудачном прохождении проверки целостности.
sql_statement | Clob | — | SQL-выражение проверки целостности.
description | Varchar2(4000) | — | Описание проверки целостности или папки.
bulky_op_id | Number(10) | — | Идентификатор серверной операции, предназначенной для исправления найденных ошибок. Вместе со столбцом bulky_op_region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
bulky_op_region_id | Number(10) | — | Идентификатор района серверной операции, предназначенной для исправления найденных ошибок. Вместе со столбцом bulky_op_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, name.
  • Записи таблицы доступны также через представления:
    • all_integrity_checks;
    • v_integrity_check_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_interdept_request_states

Описание

Таблица содержит записи, соответствующие статусам межведомственных запросов. Для просмотра и редактирования записей таблицы используется справочник статусов межведомственных запросов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование статуса запроса.
description | Varchar2(4000) | — | Описание статуса запроса.
image_index | Number(10) | Да | Индекс значка статуса запроса.
is_final | Number(1) | Да | Определяет, является ли статус запроса финальным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_interdept_request_states.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_job_periodicities

Описание

Таблица содержит записи, соответствующие периодичностям выполнения заданий. Для просмотра и редактирования записей таблицы используется справочник периодичностей выполнения заданий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование периодичности выполнения заданий.
description Varchar2(4000) — Описание периодичности выполнения заданий.
date_expression Varchar2(4000) Да SQL-выражение, возвращающее дату и время следующего выполнения задания. Для определения даты и времени следующего выполнения задания данное выражение подставляется СУБД в запрос вида
SELECT ... FROM dual
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • date_expression.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_kladr_altnames

Описание

Таблица содержит записи, устанавливающие соответствие кодов КЛАДР старых и новых наименований адресных объектов в случаях переподчинения и «сложного» переименования адресных объектов (когда коды записей со старыми и новыми наименованиями не совпадают).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
old_code | Varchar2(19) | Да | Код КЛАДР старого (неактуального) объекта. Ссылается на столбец code соответствующей записи таблицы dic_kladr_kladr.
new_code | Varchar2(19) | Да | Код КЛАДР нового (актуального) объекта. Ссылается на столбец code соответствующей записи таблицы dic_kladr_kladr.
obj_level | Number(1) | Да | Уровень старого (неактуального) объекта.

См. также

  • Таблицы
  • Представления


Таблица dic_kladr_kladr

Описание

Таблица содержит записи, соответствующие адресным объектам КЛАДР от первого до четвёртого уровня. Для просмотра записей таблицы используется справочник КЛАДР.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_kladr.
name | Varchar2(40) | Да | Наименование пункта классификатора.
socr | Varchar2(10) | Да | Признак пункта классификатора.
code | Varchar2(13) | Да | Код пункта классификатора.
postal_index | Varchar2(6) | — | Почтовый индекс пункта классификатора.
gninmb | Varchar2(4) | — | Код инспекции Федеральной налоговой службы России, обслуживающей территорию, на которой расположен пункт классификатора.
uno | Varchar2(4) | — | Код территориального участка ИФНС России, обслуживающего территорию, на которой расположен пункт классификатора.
ocatd | Varchar2(11) | — | Код административно-территориального образования по классификатору ОКАТО, на территории которого находится пункт классификатора.
status | Number(1) | Да | Идентификатор статуса пункта классификатора. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_obj_statuses.
is_actual | Number(1) | Да | Признак актуальности пункта классификатора: 0 — не актуален; 1 — актуален.
actual_id | Number(10) | — | Идентификатор записи актуального объекта, если объект неактуален. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_kladr.

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления


Таблица dic_kladr_obj_statuses

Описание

Таблица содержит записи, соответствующие статусам объектов КЛАДР.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбцы | Тип данных | Обязательный | Описание
id | Number(1) | Да | Идентификатор статуса объекта КЛАДР.
name | Varchar2(255) | Да | Наименование статуса объекта КЛАДР.
description | Varchar2(4000) | — | Описание статуса объекта КЛАДР.

Дополнительные сведения

  • Первичный ключ: id.

См. также

  • Таблицы
  • Представления


Таблица dic_kladr_socrbase

Описание

Таблица содержит записи, соответствующие сокращениям признаков объектов КЛАДР.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
obj_level | Number(1) | Да | Уровень объекта КЛАДР, к которому относится признак.
scname | Varchar2(10) | Да | Отображаемое наименование сокращения.
sorcname | Varchar2(29) | Да | Полное наименование сокращения.
kod_t_st | Number(3) | Да | Код типа объекта КЛАДР.

Дополнительные сведения

  • Первичный ключ: id.

См. также

  • Таблицы
  • Представления


Таблица dic_kladr_temp_kladr

Описание

Таблица содержит записи, соответствующие адресным объектам КЛАДР. Используется для загрузки новой версии КЛАДР.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
name | Varchar2(40) | Да | Наименование пункта классификатора.
socr | Varchar2(10) | Да | Признак пункта классификатора.
code | Varchar2(13) | Да | Код пункта классификатора.
postal_index | Varchar2(6) | — | Почтовый индекс пункта классификатора.
gninmb | Varchar2(4) | — | Код инспекции Федеральной налоговой службы России, обслуживающей территорию, на которой расположен пункт классификатора.
uno | Varchar2(4) | — | Код территориального участка ИФНС России, обслуживающего территорию, на которой расположен пункт классификатора.
ocatd | Varchar2(11) | — | Код административно-территориального образования по классификатору ОКАТО, на территории которого находится пункт классификатора.
status | Number(1) | Да | Идентификатор статуса пункта классификатора. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_obj_statuses.

Дополнительные сведения

  • Уникальный набор столбцов: code.

См. также

  • Справочник КЛАДР
  • Таблицы
  • Представления


Таблица dic_ldi_announces

Описание

Таблица содержит записи, соответствующие объявлениям. Для просмотра и редактирования записей таблицы используется справочник объявлений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
title | Varchar2(255) | Да | Заголовок объявления.
text | Varchar2(4000) | Да | Текст объявления.
publication_date | Date | Да | Дата начала периода публикации объявления.
valid_till_date | Date | Да | Дата окончания периода публикации объявления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_linked_pages

Описание

Таблица содержит записи, соответствующие связям между страницами информационного киоска. Для просмотра и редактирования записей таблицы используется справочник страниц.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
page_id | Number(10) | Да | Идентификатор основной страницы. Вместе со столбцом page_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_pages.
page_region_id | Number(10) | Да | Идентификатор района основной страницы. Вместе со столбцом page_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_pages.
linked_page_id | Number(10) | Да | Идентификатор связанной страницы. Вместе со столбцом linked_page_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_pages.
linked_page_region_id | Number(10) | Да | Идентификатор района связанной страницы. Вместе со столбцом linked_page_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_pages.
order_num | Number(10) | Да | Порядковый номер связанной страницы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: page_region_id, page_id, linked_page_region_id, linked_page_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_ndoc_link_kinds

Описание

Таблица содержит записи, соответствующие видам связей с нормативными документами. Для просмотра и редактирования записей таблицы используется справочник видов связей с нормативными документами.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида связи с нормативным документом.
description | Varchar2(4000) | — | Описание вида связи с нормативным документом.
order_num | Number(10) | Да | Порядковый номер, используемый для сортировки видов связей при отображении информационным киоском.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_pages

Описание

Таблица содержит записи, соответствующие страницам информационного киоска. Для просмотра и редактирования записей таблицы используется справочник страниц.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование страницы.
html_context | Clob | — | Содержимое страницы в формате HTML.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sams

Описание

Таблица содержит записи, соответствующие мерам социальной поддержки. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование меры социальной поддержки.
description | Varchar2(4000) | — | Описание меры социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление all_ldi_sams.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sams_to_cust_groups

Описание

Таблица содержит записи, соответствующие связям мер социальной поддержки с группами клиентов. Для просмотра и редактирования записей таблицы используются:

  • справочник групп клиентов;
  • справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
customer_group_id | Number(10) | Да | Идентификатор группы клиентов. Ссылается на первичный ключ соответствующей записи таблицы u_customer_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sam_region_id, sam_id, customer_group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sams_to_ndocs

Описание

Таблица содержит записи, соответствующие связям мер социальной поддержки с нормативными документами. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
kind_id | Number(10) | Да | Идентификатор вида связи с нормативным документом. Ссылается на первичный ключ соответствующей записи таблицы dic_ldi_ndoc_link_kinds.
recursive_display | Number(1) | Да | Определяет, нужно ли отображать нормативный документ или его часть рекурсивно вместе со всеми его дочерними частями: 0 — нет; 1 — да.
hide_parents | Number(1) | Да | Определяет, нужно ли скрывать связи того же вида, относящиеся к вышестоящим районам: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sam_region_id, sam_id, ndoc_region_id, ndoc_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sams_to_sam_groups

Описание

Таблица содержит записи, соответствующие связям мер социальной поддержки с группами мер социальной поддержки. Для просмотра и редактирования записей таблицы используются:

  • справочник групп мер социальной поддержки;
  • справочник мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_group_id | Number(10) | Да | Идентификатор группы мер социальной поддержки. Вместе со столбцом sam_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
sam_group_region_id | Number(10) | Да | Идентификатор района группы мер социальной поддержки. Вместе со столбцом sam_group_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sam_region_id, sam_id, sam_group_region_id, sam_group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sam_groups

Описание

Таблица содержит записи, соответствующие группам мер социальной поддержки. Для просмотра и редактирования записей таблицы используется справочник групп мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
name | Varchar2(255) | Да | Наименование группы мер социальной поддержки.
description | Varchar2(4000) | — | Описание группы мер социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name, owner_region_id, owner_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sam_groups_to_ndocs

Описание

Таблица содержит записи, соответствующие связям групп мер социальной поддержки с нормативными документами. Для просмотра и редактирования записей таблицы используется справочник групп мер социальной поддержки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sam_group_id | Number(10) | Да | Идентификатор группы мер социальной поддержки. Вместе со столбцом sam_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
sam_group_region_id | Number(10) | Да | Идентификатор района группы мер социальной поддержки. Вместе со столбцом sam_group_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sam_groups.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
kind_id | Number(10) | Да | Идентификатор вида связи с нормативным документом. Ссылается на первичный ключ соответствующей записи таблицы dic_ldi_ndoc_link_kinds.
recursive_display | Number(1) | Да | Определяет, нужно ли отображать нормативный документ или его часть рекурсивно вместе со всеми его дочерними частями: 0 — нет; 1 — да.
hide_parents | Number(1) | Да | Определяет, нужно ли скрывать связи того же вида, относящиеся к вышестоящим районам: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sam_group_region_id, sam_group_id, ndoc_region_id, ndoc_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_scs

Описание

Таблица содержит записи, соответствующие социальным категориям. Для просмотра и редактирования записей таблицы используется справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование социальной категории.
description | Varchar2(4000) | — | Описание социальной категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление all_ldi_scs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_scs_to_cust_groups

Описание

Таблица содержит записи, соответствующие связям социальных категорий с группами клиентов. Для просмотра и редактирования записей таблицы используются:

  • справочник групп клиентов;
  • справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
customer_group_id | Number(10) | Да | Идентификатор группы клиентов. Ссылается на первичный ключ соответствующей записи таблицы u_customer_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sc_region_id, sc_id, customer_group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_scs_to_ndocs

Описание

Таблица содержит записи, соответствующие связям социальных категорий с нормативными документами. Для просмотра и редактирования записей таблицы используется справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
kind_id | Number(10) | Да | Идентификатор вида связи с нормативным документом. Ссылается на первичный ключ соответствующей записи таблицы dic_ldi_ndoc_link_kinds.
recursive_display | Number(1) | Да | Определяет, нужно ли отображать нормативный документ или его часть рекурсивно вместе со всеми его дочерними частями: 0 — нет; 1 — да.
hide_parents | Number(1) | Да | Определяет, нужно ли скрывать связи того же вида, относящиеся к вышестоящим районам: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sc_region_id, sc_id, ndoc_region_id, ndoc_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_scs_to_sams

Описание

Таблица содержит записи, соответствующие связям социальных категорий с мерами социальной поддержки. Для просмотра и редактирования записей таблицы используются:

  • справочник мер социальной поддержки;
  • справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, sc_region_id, sc_id, sam_region_id, sam_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_scs_to_sc_groups

Описание

Таблица содержит записи, соответствующие связям социальных категорий с группами социальных категорий. Для просмотра и редактирования записей таблицы используются:

  • справочник групп социальных категорий;
  • справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_group_id | Number(10) | Да | Идентификатор группы социальных категорий. Вместе со столбцом sc_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
sc_group_region_id | Number(10) | Да | Идентификатор района группы социальных категорий. Вместе со столбцом sc_group_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sc_region_id, sc_id, sc_group_region_id, sc_group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sc_groups

Описание

Таблица содержит записи, соответствующие группам социальных категорий. Для просмотра и редактирования записей таблицы используется справочник групп социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
name | Varchar2(255) | Да | Наименование группы социальных категорий.
description | Varchar2(4000) | — | Описание группы социальных категорий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name, owner_region_id, owner_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sc_groups_to_ndocs

Описание

Таблица содержит записи, соответствующие связям групп социальных категорий с нормативными документами. Для просмотра и редактирования записей таблицы используется справочник групп социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sc_group_id | Number(10) | Да | Идентификатор группы социальных категорий. Вместе со столбцом sc_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
sc_group_region_id | Number(10) | Да | Идентификатор района группы социальных категорий. Вместе со столбцом sc_group_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sc_groups.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
kind_id | Number(10) | Да | Идентификатор вида связи с нормативным документом. Ссылается на первичный ключ соответствующей записи таблицы dic_ldi_ndoc_link_kinds.
recursive_display | Number(1) | Да | Определяет, нужно ли отображать нормативный документ или его часть рекурсивно вместе со всеми его дочерними частями: 0 — нет; 1 — да.
hide_parents | Number(1) | Да | Определяет, нужно ли скрывать связи того же вида, относящиеся к вышестоящим районам: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sc_group_region_id, sc_group_id, ndoc_region_id, ndoc_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ldi_sts_to_ndocs

Описание

Таблица содержит записи, соответствующие связям социальных категорий и мер социальной поддержки с нормативными документами. Для просмотра и редактирования записей таблицы используются:

  • справочник мер социальной поддержки;
  • справочник социальных категорий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
sts_id | Number(10) | Да | Идентификатор связи социальной категории с мерой социальной поддержки. Вместе со столбцом sts_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs_to_sams.
sts_region_id | Number(10) | Да | Идентификатор района связи социальной категории с мерой социальной поддержки. Вместе со столбцом sts_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs_to_sams.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
kind_id | Number(10) | Да | Идентификатор вида связи с нормативным документом. Ссылается на первичный ключ соответствующей записи таблицы dic_ldi_ndoc_link_kinds.
recursive_display | Number(1) | Да | Определяет, нужно ли отображать нормативный документ или его часть рекурсивно вместе со всеми его дочерними частями: 0 — нет; 1 — да.
hide_parents | Number(1) | Да | Определяет, нужно ли скрывать связи того же вида, относящиеся к вышестоящим районам: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: sts_region_id, sts_id, ndoc_region_id, ndoc_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_marital_statuses

Описание

Таблица содержит записи, соответствующие состояниям человека в браке. Для просмотра и редактирования записей таблицы используется справочник состояний в браке.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование состояния в браке.
description | Varchar2(4000) | — | Описание состояния в браке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_military_ranks

Описание

Таблица содержит записи, соответствующие воинским званиям. Для просмотра и редактирования записей таблицы используется справочник воинских званий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
group_id | Number(10) | Да | Идентификатор группы званий. Ссылается на первичный ключ соответствующей записи таблицы dic_military_rank_groups.
name | Varchar2(255) | Да | Наименование воинского звания.
rank | Number(10) | Да | Порядок старшинства воинского звания.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_military_rank_groups

Описание

Таблица содержит записи, соответствующие группам воинских званий. Для просмотра и редактирования записей таблицы используется справочник групп воинских званий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы воинских званий.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_military_service

Описание

Таблица содержит записи, соответствующие видам службы и боевых действий. Для просмотра и редактирования записей таблицы используется справочник видов службы и боевых действий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
bdate | Date | Да | Дата начала периода службы или боевых действий.
edate | Date | Да | Дата окончания периода службы или боевых действий.
name | Varchar2(255) | Да | Наименование вида службы или боевых действий.
description | Varchar2(4000) | — | Описание вида службы или боевых действий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_minzp

Описание

Таблица содержит записи, соответствующие базовым суммам и коэффициентам индексации видов выплат. Для просмотра и редактирования записей таблицы используется справочник базовых сумм и коэффициентов индексации по видам выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
mdate | Date | Да | Дата, начиная с которой действует базовая сумма или коэффициент индексации.
value | Number(14,4) | Да | Значение базовой суммы или коэффициента индексации.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится базовая сумма или коэффициент индексации. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится базовая сумма или коэффициент индексации. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.

Дополнительные сведения

  • Первичный ключ таблицы: mdate, pkind_id, pkind_region_id.

См. также

  • Таблицы
  • Представления


Таблица dic_min_wages

Описание

Таблица содержит записи, соответствующие минимальным размерам оплаты труда. Для просмотра и редактирования записей таблицы используется справочник минимальных размеров оплаты труда.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата, с которой действует минимальный размер оплаты труда.
kind_id | Number(10) | Да | Вид МРОТ. Ссылается на первичный ключ соответствующей записи таблицы dic_min_wage_kinds.
value | Number(14,2) | Да | Минимальный размер оплаты труда.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, kind_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_min_wage_kinds

Описание

Таблица содержит записи, соответствующие видам минимальных размеров оплаты труда. Для просмотра и редактирования записей таблицы используется справочник видов МРОТ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида МРОТ.
abbr | Varchar2(255) | Да | Краткое наименование вида МРОТ.
description | Varchar2(4000) | — | Описание вида МРОТ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_monthly_workday_norms

Описание

Таблица содержит записи, соответствующие нормам количества рабочих дней в месяце. Для просмотра и редактирования записей таблицы используется справочник норм рабочего времени в днях.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
month_date | Date | Да | Месяц, для которого задаётся количество рабочих дней (при сохранении дата автоматически округляется до первого числа месяца).
total_days | Number(2) | Да | Количество дней в месяце (заполняется автоматически).
working_days | Number(2) | Да | Количество рабочих дней в месяце.
rest_days | Number(2) | Да | Количество выходных и праздничных дней в месяце (заполняется автоматически).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: month_date.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_monthly_work_time_norms

Описание

Таблица содержит записи, соответствующие нормам количества рабочих часов в месяце в зависимости от вида рабочей недели. Для просмотра и редактирования записей таблицы используется справочник норм рабочего времени в часах.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
month_date | Date | Да | Месяц, для которого задаётся количество рабочих часов (при сохранении дата автоматически округляется до первого числа месяца).
workweek_kind_id | Number(10) | Да | Идентификатор вида рабочей недели. Ссылается на первичный ключ соответствующей записи таблицы dic_workweek_kinds.
hours_number | Number(5,2) | Да | Количество рабочих часов в месяце.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: month_date, workweek_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_months

Описание

Таблица содержит записи, соответствующие месяцам. Для просмотра записей таблицы используется справочник месяцев.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(2) | Да | Идентификатор (номер) месяца.
name | Varchar2(30) | Да | Наименование месяца.
name_genitive | Varchar2(30) | Да | Наименование месяца в родительном падеже.
abbr | Varchar2(30) | Да | Краткое наименование месяца.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • name_genitive;
    • abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_ndocs

Описание

Таблица содержит записи, соответствующие нормативным документам и их частям. Для просмотра и редактирования записей таблицы используется справочник нормативных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
ndoc_guid | Raw(16) | — | Глобальный уникальный идентификатор нормативного документа.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
category_id | Number(10) | — | Идентификатор папки, к которой относится нормативный документ. Вместе со столбцом category_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
category_region_id | Number(10) | — | Идентификатор района папки, к которой относится нормативный документ. Вместе со столбцом category_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
level_id | Number(10) | — | Уровень нормативного документа. Ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_levels.
part_id | Number(10) | Да | Идентификатор вида нормативного документа или его части. Ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_parts.
name | Varchar2(1000) | — | Наименование нормативного документа или его части.
authority | Varchar2(255) | — | Наименование органа, принявшего нормативный документ.
ddate | Date | — | Дата нормативного документа.
dnumber | Varchar2(100) | — | Номер нормативного документа.
url | Varchar2(4000) | — | URL нормативного документа в Интернете.
order_num | Number(10) | — | Порядковый номер записи в пределах владельца.
date_start | Date | — | Дата начала периода действия нормативного документа.
date_end | Date | — | Дата окончания периода действия нормативного документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_ndocs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndocs_to_ci_use_methods

Описание

Таблица содержит записи, соответствующие связям порядков учёта доходов с нормативными документами или их частями. Для просмотра и редактирования записей таблицы используется справочник целей предоставления сведений о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
use_method_id | Number(10) | Да | Идентификатор порядка учёта доходов семьи. Вместе со столбцом use_method_region_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_use_methods.
use_method_region_id | Number(10) | Да | Идентификатор района порядка учёта доходов семьи. Вместе со столбцом use_method_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_use_methods.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа или его части. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа или его части. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: use_method_region_id, use_method_id, ndoc_region_id, ndoc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndocs_to_pccats

Описание

Таблица содержит записи, соответствующие связям категорий людей/коллективов с нормативными документами или их частями. Для просмотра и редактирования записей таблицы используется справочник категорий людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pccat_id | Number(10) | Да | Идентификатор категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа или его части. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа или его части. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: pccat_region_id, pccat_id, ndoc_region_id, ndoc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndocs_to_pkaf_whiles

Описание

Таблица содержит записи, соответствующие связям периодов расчёта признака учёта с нормативными документами или их частями. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pkafw_id | Number(10) | Да | Идентификатор периода расчёта признака учёта. Вместе со столбцом pkafw_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
pkafw_region_id | Number(10) | Да | Идентификатор района периода расчёта признака учёта. Вместе со столбцом pkafw_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа или его части. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа или его части. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: pkafw_region_id, pkafw_id, ndoc_region_id, ndoc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndocs_to_ssvcs

Описание

Таблица содержит записи, соответствующие связям государственных услуг с нормативными документами или их частями. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа или его части. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа или его части. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: state_svc_region_id, state_svc_id, ndoc_region_id, ndoc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndoc_categories

Описание

Таблица содержит записи, соответствующие папкам нормативных документов. Для просмотра и редактирования записей таблицы используется справочник нормативных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
name | Varchar2(255) | Да | Наименование папки нормативных документов.
description | Varchar2(4000) | — | Описание папки нормативных документов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, owner_region_id, owner_id, name.
  • Записи таблицы доступны также через представление v_ndoc_categories.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndoc_content

Описание

Таблица содержит записи, соответствующие содержимому нормативных документов. Для просмотра и редактирования записей таблицы используется справочник нормативных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
ndoc_id | Number(10) | Да | Идентификатор нормативного документа или его части. Вместе со столбцом ndoc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
ndoc_region_id | Number(10) | Да | Идентификатор района нормативного документа или его части. Вместе со столбцом ndoc_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
content | Clob | Да | Содержимое нормативного документа или его части.
is_html | Number(1) | Да | Определяет, является ли содержимое нормативного документа или его части текстом в формате HTML: 0 — содержимое является простым текстом; 1 — содержимое является текстом в формате HTML.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: ndoc_region_id, ndoc_id.
  • Записи таблицы доступны также через представление v_ndocs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndoc_keywords

Описание

Таблица содержит записи, соответствующие ключевым словам нормативных документов. Для просмотра и редактирования записей таблицы используется справочник нормативных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Запись

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
ndoc_id | Number(10) | Да | Идентификатор нормативного документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
keyword | Varchar2(255) | Да | Ключевое слово.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, ndoc_id, keyword.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndoc_levels

Описание

Таблица содержит записи, соответствующие уровням нормативных документов. Для просмотра и редактирования записей таблицы используется справочник уровней нормативных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование уровня нормативного документа.
description | Varchar2(4000) | — | Описание уровня нормативного документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ndoc_parts

Описание

Таблица содержит записи, соответствующие видам нормативных документов и их частей. Для просмотра и редактирования записей таблицы используется справочник видов нормативных документов/частей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида нормативного документа или его части.
abbr | Varchar2(50) | Да | Краткое наименование вида нормативного документа или его части.
is_part | Number(1) | Да | Тип вида: 0 — вид нормативного документа; 1 — вид части нормативного документа.
html_format | Varchar2(255) | — | HTML-формат вывода текста (только для части нормативного документа). Параметр {TEXT} используется для подстановки текста содержимого нормативного документа или его части.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления


Таблица dic_oad

Описание

Таблица содержит записи, соответствующие пунктам классификатора ОКАТО. Для просмотра записей таблицы используется справочник ОКАТО.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
code | Number(8) | Да | Код пункта классификатора.
owner_code | Number(8) | — | Код пункта-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_oad.
control_code | Number(1) | Да | Контрольное число пункта классификатора.
name | Varchar2(255) | Да | Наименование пункта классификатора.
notes | Varchar2(255) | — | Примечания.
region_code | Number(3) | Да | Код региона.
is_group | Number(1) | Да | Определяет, является ли пункт классификатора группой пунктов классификатора: 0 — не является; 1 — является.
is_actual | Number(1) | Да | Определяет, является ли запись актуальной: 0 — не является; 1 — является.

Дополнительные сведения

  • Первичный ключ таблицы: code.

См. также

  • Таблицы
  • Представления


Таблица dic_oad_rcs

Описание

Таблица содержит записи, соответствующие значениям районных коэффициентов пунктов классификатора ОКАТО. Для просмотра записей таблицы используется справочник ОКАТО.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
oad_code | Number(8) | Да | Код пункта классификатора ОКАТО. Ссылается на первичный ключ соответствующей записи таблицы dic_oad.
date_start | Date | Да | Дата начала периода действия районного коэффициента.
date_end | Date | Да | Дата окончания периода действия районного коэффициента.
value | Number(3,2) | Да | Значение районного коэффициента.

Дополнительные сведения

  • Первичный ключ таблицы: oad_code, date_start.

См. также

  • Таблицы
  • Представления


Таблица dic_oktmo

Описание

Таблица содержит записи, соответствующие пунктам классификатора ОКТМО. Для просмотра и редактирования записей таблицы используется справочник ОКТМО.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
code | Number(8) | Да | Код пункта классификатора.
owner_code | Number(8) | — | Код пункта-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_oktmo.
name | Varchar2(255) | Да | Наименование пункта классификатора.
notes | Varchar2(4000) | — | Примечания.
is_group | Number(1) | Да | Определяет, является ли пункт классификатора группой пунктов классификатора: 0 — не является; 1 — является.

Дополнительные сведения

  • Первичный ключ таблицы: code.

См. также

  • Таблицы
  • Представления


Таблица dic_organizations

Описание

Таблица содержит записи, соответствующие организациям. Для просмотра и редактирования записей таблицы используется справочник организаций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
branch_id | Number(10) | Да | Идентификатор отрасли. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_branches.
name | Varchar2(255) | Да | Наименование организации.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления


Таблица dic_payment_ceasing_reasons

Описание

Таблица содержит записи, соответствующие причинам приостановки выплаты и снятия с оплаты. Для просмотра и редактирования записей таблицы используется справочник причин приостановки, снятия с оплаты.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование причины приостановки выплаты или снятия с оплаты.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_payout_doc_kinds

Описание

Таблица содержит записи, соответствующие видам документов оплаты сумм. Для просмотра и редактирования записей таблицы используется справочник видов документов оплаты сумм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида документов оплаты сумм.
description | Varchar2(4000) | — | Описание вида документов оплаты сумм.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pcik_to_ci_use_methods

Описание

Таблица содержит записи, соответствующие связям порядков учёта доходов с видами доходов. Для просмотра и редактирования записей таблицы используется справочник целей предоставления сведений о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
use_method_id | Number(10) | Да | Идентификатор порядка учёта доходов семьи. Вместе со столбцом use_method_region_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_use_methods.
use_method_region_id | Number(10) | Да | Идентификатор района порядка учёта доходов семьи. Вместе со столбцом use_method_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_use_methods.
income_kind_id | Number(10) | Да | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | Да | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: use_method_region_id, use_method_id, income_kind_region_id, income_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_address_kinds

Описание

Таблица содержит записи, соответствующие видам адресов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник видов адресов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида адреса.
description | Varchar2(4000) | — | Описание вида адреса.
pdoc_class_attrib_id | Number(10) | Да | Идентификатор атрибута элемента структуры персонального документа, соответствующего виду адреса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_categories

Описание

Таблица содержит записи, соответствующие категориям людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник категорий людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
is_category | Number(1) | Да | Признак категории: 0 — запись относится к папке категорий; 1 — запись относится к категории.
name | Varchar2(255) | Да | Наименование категории или папки.
description | Varchar2(4000) | — | Описание категории или папки.
do_not_compute | Number(1) | — | Определяет, нужно ли выполнять расчёт категории: 0 — нужно; 1 — не нужно.
f_whiles | Clob | — | Текст функции расчёта периодов обладания категорией.
ignore_pdoc_links | Number(1) | — | Определяет, нужно ли рассчитывать категорию всем совместимым людям/коллективам без учёта наличия у них каких-либо персональных документов: 0 — категория рассчитывается только для тех совместимых людей или коллективов, которые обладают персональными документами, в которых указаны (заполнены) требуемые реквизиты (см. dic_reqs_to_pccats); 1 — категория рассчитывается для всех совместимых людей или коллективов, независимо от того, указаны (заполнены) ли в их персональных документах требуемые реквизиты.
priority | Number(10) | — | Приоритет категории. Категории с меньшим численным значением приоритета рассчитываются первыми.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей категорию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, owner_region_id, owner_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_file_kinds

Описание

Таблица содержит записи, соответствующие видам файлов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник видов файлов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида файла человека/коллектива.
description | Varchar2(4000) | — | Описание вида файла человека/коллектива.
image_index | Number(10) | Да | Индекс значка вида файла человека/коллектива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_info_sources

Описание

Таблица содержит записи, соответствующие источникам информации о доходах. Для просмотра и редактирования записей таблицы используется справочник источников информации о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование источника информации о доходах.
description | Varchar2(4000) | — | Описание источника информации о доходах.
image_index | Number(10) | Да | Индекс значка, соответствующего источнику информации о доходах.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей источник информации о доходах.
sql_compute_amounts | Varchar2(4000) | Да | SQL-выражение для расчёта сумм доходов по данному источнику информации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_is_kinds

Описание

Таблица содержит записи, соответствующие видам источников информации о доходах. Для просмотра и редактирования записей таблицы используется справочник видов источников информации о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида источника информации о доходах.
description | Varchar2(4000) | — | Описание вида источника информации о доходах.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_is_to_is_kinds

Описание

Таблица содержит записи, соответствующие связям видов источников информации о доходах с источниками информации о доходах. Для просмотра и редактирования записей таблицы используются:

  • справочник видов источников информации о доходах;
  • справочник источников информации о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_kind_id | Number(10) | Да | Идентификатор вида источника информации о доходах. Вместе со столбцом is_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_is_kinds.
is_kind_region_id | Number(10) | Да | Идентификатор района вида источника информации о доходах. Вместе со столбцом is_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_is_kinds.
is_id | Number(10) | Да | Идентификатор источника информации о доходах. Вместе со столбцом is_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
is_region_id | Number(10) | Да | Идентификатор района источника информации о доходах. Вместе со столбцом is_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, is_kind_region_id, is_kind_id, is_region_id, is_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_kinds

Описание

Таблица содержит записи, соответствующие видам доходов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник видов доходов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида доходов людей/коллективов.
description | Varchar2(4000) | — | Описание вида доходов людей/коллективов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_kinds_to_groups

Описание

Таблица содержит записи, соответствующие связям видов доходов людей/коллективов с группами видов доходов людей/коллективов. Для просмотра и редактирования записей таблицы используются:

  • справочник видов доходов людей/коллективов;
  • справочник групп видов доходов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
income_kind_id | Number(10) | Да | Идентификатор вида доходов. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | Да | Идентификатор района вида доходов. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
group_id | Number(10) | Да | Идентификатор группы видов доходов. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
group_region_id | Number(10) | Да | Идентификатор района группы видов доходов. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: group_region_id, group_id, income_kind_region_id, income_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_kind_groups

Описание

Таблица содержит записи, соответствующие группам видов доходов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник групп видов доходов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
name | Varchar2(255) | Да | Наименование группы видов доходов людей/коллективов.
description | Varchar2(4000) | — | Описание группы видов доходов людей/коллективов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, owner_region_id, owner_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_income_usage_for_pkinds

Описание

Таблица содержит записи, соответствующие параметрам учёта доходов для вида выплаты. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится запись. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится запись. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
date_start | Date | Да | Дата начала периода действия записи.
date_end | Date | Да | Дата окончания периода действия записи.
skip_state_maintenance | Number(1) | Да | Определяет, нужно ли при расчёте доходов пропускать доходы граждан, находящихся на гособеспечении: 0 — нет; 1 — да.
require_each_month_data | Number(1) | Да | Определяет, нужно ли при расчёте доходов требовать наличия сведений о доходах за каждый месяц: 0 — нет; 1 — да.
include_group_id | Number(10) | — | Идентификатор группы включаемых видов доходов. Если равен null, то включаются все виды доходов. Вместе со столбцом include_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
include_group_region_id | Number(10) | — | Идентификатор района группы включаемых видов доходов. Если равен null, то включаются все виды доходов. Вместе со столбцом include_group_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
exclude_group_id | Number(10) | — | Идентификатор группы исключаемых видов доходов. Если равен null, то не исключаются никакие виды доходов. Вместе со столбцом exclude_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
exclude_group_region_id | Number(10) | — | Идентификатор района группы исключаемых видов доходов. Если равен null, то не исключаются никакие виды доходов. Вместе со столбцом exclude_group_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kind_groups.
sql_get_date_start | Varchar2(4000) | Да | SQL-выражение (блок PL/SQL) для получения даты начала периода учёта доходов.
sql_get_date_end | Varchar2(4000) | Да | SQL-выражение (блок PL/SQL) для получения даты окончания периода учёта доходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkind_region_id, pkind_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_keywords

Описание

Таблица содержит записи, соответствующие видам дополнительных сведений для человека/коллектива. Для просмотра и редактирования записей таблицы используется справочник дополнительных сведений для человека/коллектива.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_keywords.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_keywords.
name | Varchar2(255) | Да | Наименование вида дополнительных сведений.
internal_name | Varchar2(255) | Да | Внутреннее наименование вида дополнительных сведений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, owner_region_id, owner_id, name;
    • region_id, owner_region_id, owner_id, internal_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_asgr_mapping

Описание

Таблица содержит записи, соответствующие правилам отображения ключей при импорте назначений из XML-дампа (см. «Правило импорта назначений по видам выплат»). Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
asg_rule_id | Number(10) | Да | Идентификатор правила импорта назначений, к которому относится правило отображения ключей назначений. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_asg_rules.
key_kind_id | Number(10) | Да | Идентификатор вида отображаемого ключа. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_asg_key_kinds.
mapping_mode | Number(10) | Да | Режим отображения ключа: 1 — при отсутствии записи соответствия возникает exception; 2 — при отсутствии записи соответствия записывается null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, asg_rule_id, key_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_asg_key_kinds

Описание

Таблица содержит записи, соответствующие видам ключей, отображение которых требуется при импорте назначений из XML-дампа. Для просмотра и редактирования записей таблицы используется справочник видов ключей, отображаемых при импорте назначений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида ключа.
description | Varchar2(4000) | — | Описание вида ключа.
image_index | Number(10) | Да | Индекс значка вида ключа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_asg_rules

Описание

Таблица содержит записи, соответствующие правилам импорта назначений. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
rule_id Number(10) — Идентификатор правила импорта XML-дампа, если правило относится к импорту назначений людей. Если равен null, то правило относится к импорту назначений коллективов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_rules.
coll_rule_id Number(10) — Идентификатор правила импорта коллективов, если правило относится к импорту назначений коллективов. Если равен null, то правило относится к импорту назначений людей. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_rules.
pkind_id Number(10) — Идентификатор вида выплаты. Если равен null, то запись относится к правилу по умолчанию. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id Number(10) — Идентификатор района вида выплаты. Если равен null, то запись относится к правилу по умолчанию. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
load_mode Number(10) Да Режим загрузки:
1 — найти, при отсутствии — создать;
2 — найти, при отсутствии выдать ошибку;
3 — пропустить;
4 — пропустить и выдать ошибку.
mark_created_as_external Number(1) Да Определяет, нужно ли помечать созданные при загрузке назначения как внешние:
0 — не нужно;
1 — нужно.
update_asg_params Number(1) Да Определяет, нужно ли обновлять параметры назначения у существующих назначений:
0 — не нужно;
1 — нужно.
update_po_params Number(1) Да Определяет, нужно ли обновлять параметры выплаты у существующих назначений:
0 — не нужно;
1 — нужно.
load_asg_amounts Number(1) Да Определяет, нужно ли загружать назначенные суммы:
0 — не нужно;
1 — нужно.
load_po_amounts Number(1) Да Определяет, нужно ли загружать выплатные суммы и удержания:
0 — не нужно;
1 — нужно.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkind_region_id, pkind_id, rule_id, coll_rule_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_coll_role_rules

Описание

Таблица содержит записи, соответствующие правилам импорта членов коллективов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
coll_rule_id | Number(10) | Да | Идентификатор правила импорта коллектива, к которому относится правило импорта роли коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_rules.
role_class_id | Number(10) | — | Идентификатор класса роли. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
add_mode | Number(10) | Да | Действия при необходимости добавления роли в коллектив: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
delete_mode | Number(10) | Да | Действия при необходимости удаления роли из коллектива: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, coll_rule_id, role_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_coll_rules

Описание

Таблица содержит записи, соответствующие правилам импорта коллективов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
rule_id | Number(10) | Да | Идентификатор правила импорта XML-дампа, к которому относится правило импорта коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
coll_class_id Number(10) — Идентификатор класса коллектива. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
load_mode Number(10) Да Режим загрузки:
1 — найти, при отсутствии — создать;
2 — найти, при отсутствии выдать ошибку;
3 — пропустить;
4 — пропустить и выдать ошибку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, rule_id, coll_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_entities

Описание

Таблица содержит записи, соответствующие сущностям для импорта XML-дампов. Для просмотра и редактирования записей таблицы используется справочник сущностей для импорта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование сущности для импорта XML-дампов.
description | Varchar2(4000) | — | Описание сущности для импорта XML-дампов.
image_index | Number(10) | Да | Индекс значка сущности для импорта XML-дампов.
lookup_sql | Varchar2(4000) | — | SQL-выражение для выборки значений.
dictionary_id | Number(10) | — | Идентификатор справочника, используемого для редактирования экземпляров сущности.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_obj_file_rules

Описание

Таблица содержит записи, соответствующие правилам импорта файлов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
rule_id | Number(10) | — | Идентификатор правила импорта XML-дампа, если правило относится к импорту файлов людей. Если равен null, то правило не относится к импорту файлов людей. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
coll_rule_id | Number(10) | — | Идентификатор правила импорта коллективов, если правило относится к импорту файлов коллективов. Если равен null, то правило не относится к импорту файлов коллективов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_rules.
pdoc_rule_id | Number(10) | — | Идентификатор правила импорта персональных документов, если правило относится к импорту файлов персональных документов. Если равен null, то правило не относится к импорту файлов персональных документов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_rules.
pdoc_load_mode | Number(10) | — | Режим загрузки персонального документа, к которому относится правило: 1 — создание документа; 2 — обновление документа. Если правило не относится к импорту файлов персональных документов, то равен null.
create_mode | Number(10) | — | Действия при создании файла: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
update_mode | Number(10) | — | Действия при обновлении файла: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, rule_id, coll_rule_id, pdoc_rule_id, pdoc_load_mode.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_pdoc_req_rules

Описание

Таблица содержит записи, соответствующие правилам импорта реквизитов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdoc_rule_id | Number(10) | Да | Идентификатор правила импорта персональных документов, к которому относится правило импорта реквизита документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_rules.
rule_kind_id | Number(10) | Да | Идентификатор вида правила: 1 — общее правило; 2 — дополнение к общим правилам при создании нового документа; 3 — дополнение к общим правилам при обновлении существующего документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdoc_rule_id, rule_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_pdoc_rules

Описание

Таблица содержит записи, соответствующие правилам импорта персональных документов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
rule_id | Number(10) | — | Идентификатор правила импорта XML-дампа, если правило относится к импорту документов людей. Если равен null, то правило относится к импорту документов коллективов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
coll_rule_id | Number(10) | — | Идентификатор правила импорта коллективов, если правило относится к импорту документов коллективов. Если равен null, то правило относится к импорту документов людей. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_rules.
doc_class_id | Number(10) | — | Идентификатор класса персонального документа. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
is_for_identity | Number(1) | — | Определяет, относится ли правило к созданию основного документа, удостоверяющего личность: 0 — не относится; 1 — относится. Равен null для правил импорта документов коллективов.
create_mode | Number(10) | Да | Действия при создании документа: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
update_mode | Number(10) | Да | Действия при обновлении документа: 1 — выполнить загрузку; 2 — пропустить; 3 — пропустить и выдать ошибку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, doc_class_id, rule_id, coll_rule_id, is_for_identity.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_pdr_req_mapping

Описание

Таблица содержит записи, соответствующие правилам отображения ключей при импорте значений реквизитов, имеющих тип данных «Ссылка». Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdr_rule_id | Number(10) | Да | Идентификатор правила импорта реквизитов, к которому относится правило отображения ключей lookup-реквизитов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_req_rules.
req_class_id | Number(10) | — | Идентификатор класса реквизита. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
mapping_mode | Number(10) | Да | Режим отображения ключа: 1 — при отсутствии записи соответствия вызвать exception; 2 — при отсутствии записи соответствия записать null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdr_rule_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_pdr_req_rules

Описание

Таблица содержит записи, соответствующие правилам импорта скалярных реквизитов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdr_rule_id | Number(10) | Да | Идентификатор правила импорта реквизитов, к которому относится правило импорта скалярных реквизитов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_req_rules.
req_class_id | Number(10) | — | Идентификатор класса реквизита. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
allow_create | Number(1) | Да | Определяет, разрешается ли добавлять значение реквизита: 0 — не разрешается; 1 — разрешается.
allow_update | Number(1) | Да | Определяет, разрешается ли обновлять значение реквизита: 0 — не разрешается; 1 — разрешается.
allow_delete | Number(1) | Да | Определяет, разрешается ли удалять значение реквизита: 0 — не разрешается; 1 — разрешается.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdr_rule_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_pdr_tbl_rules

Описание

Таблица содержит записи, соответствующие правилам импорта таблиц верхнего уровня. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdr_rule_id | Number(10) | Да | Идентификатор правила импорта реквизитов, к которому относится правило импорта таблицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_req_rules.
table_class_id | Number(10) | — | Идентификатор класса таблицы персонального документа. Если равен null, то запись относится к правилу по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
do_import | Number(1) | Да | Определяет, нужно ли выполнять загрузку реквизитов таблицы, включая дочерние таблицы: 0 — не нужно; 1 — нужно.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdr_rule_id, table_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_rules

Описание

Таблица содержит записи, соответствующие правилам импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование правила импорта XML-дампов людей/коллективов.
description | Varchar2(4000) | — | Описание правила импорта XML-дампов людей/коллективов.
folder_id | Number(10) | — | Идентификатор папки, к которой относится правило импорта XML-дампов людей/коллективов. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится правило импорта XML-дампов людей/коллективов. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
export_type_name | Varchar2(255) | — | Наименование вида загружаемых данных, для загрузки которых предназначено данное правило. Если равно null, то вид загружаемых данных не учитывается.
min_exp_version_major | Number(10) | — | Старший номер минимальной поддерживаемой версии формата файла.
min_exp_version_minor | Number(10) | — | Младший номер минимальной поддерживаемой версии формата файла.
min_exp_version_rev | Number(10) | — | Номер ревизии минимальной поддерживаемой версии формата файла.
max_exp_version_major | Number(10) | — | Старший номер максимальной поддерживаемой версии формата файла.
max_exp_version_minor | Number(10) | — | Младший номер максимальной поддерживаемой версии формата файла.
max_exp_version_rev | Number(10) | — | Номер ревизии максимальной поддерживаемой версии формата файла.
person_load_mode | Number(10) | Да | Режим загрузки людей: 1 — найти, при отсутствии создать; 2 — найти, при отсутствии выдать ошибку; 3 — пропустить.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: folder_region_id, folder_id, region_id, name.
  • Записи таблицы доступны также через представления:
    • all_pc_xml_di_rules;
    • all_pc_xml_di_rules_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_rules_to_scripts

Описание

Таблица содержит записи, соответствующие связям правил импорта XML-дампов людей/коллективов с дополнительными сценариями импорта. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
rule_id | Number(10) | — | Идентификатор правила импорта XML-дампа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
coll_rule_id | Number(10) | — | Идентификатор правила импорта коллективов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_rules.
coll_role_rule_id | Number(10) | — | Идентификатор правила импорта членов коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_coll_role_rules.
pdoc_rule_id | Number(10) | — | Идентификатор правила импорта персональных документов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_pdoc_rules.
asg_rule_id | Number(10) | — | Идентификатор правила импорта назначений по видам выплат. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_asg_rules.
script_id | Number(10) | Да | Идентификатор дополнительного сценария. Вместе со столбцом script_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
script_region_id | Number(10) | Да | Идентификатор района дополнительного сценария. Вместе со столбцом script_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
script_kind_id | Number(10) | Да | Идентификатор вида дополнительного сценария. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_kinds.
order_num | Number(10) | Да | Очерёдность выполнения сценария в пределах вида и группы видов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_rule_folders

Описание

Таблица содержит записи, соответствующие папкам правил импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки правил импорта XML-дампов людей/коллективов.
description | Varchar2(4000) | — | Описание папки правил импорта XML-дампов людей/коллективов.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_scripts

Описание

Таблица содержит записи, соответствующие дополнительным сценариям импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник дополнительных сценариев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование дополнительного сценария.
description | Varchar2(4000) | — | Описание дополнительного сценария.
folder_id | Number(10) | — | Идентификатор папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
group_id | Number(10) | — | Идентификатор группы видов, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий может относиться к любой группе видов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_skind_groups.
sql_text | Clob | — | Текст дополнительного сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: folder_region_id, folder_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_pc_xml_di_scripts;
    • all_pc_xml_di_script_with_fldr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_script_folders

Описание

Таблица содержит записи, соответствующие папкам дополнительных сценариев импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник дополнительных сценариев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки дополнительных сценариев.
description | Varchar2(4000) | — | Описание папки дополнительных сценариев.
owner_id | Number(10) | — | Идентификатор папки дополнительных сценариев, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
owner_region_id | Number(10) | — | Идентификатор района папки дополнительных сценариев, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_pc_xml_di_script_folders;
    • all_pc_xml_di_script_with_fldr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_script_kinds

Описание

Таблица содержит записи, соответствующие видам дополнительных сценариев импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник видов дополнительных сценариев импорта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида дополнительных сценариев импорта XML-дампов людей/коллективов.
description | Varchar2(4000) | — | Описание вида дополнительных сценариев импорта XML-дампов людей/коллективов.
group_id | Number(10) | Да | Идентификатор группы, к которой относится вид дополнительных сценариев. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_skind_groups.
order_num | Number(10) | Да | Порядковый номер, соответствующий очерёдности выполнения дополнительного сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_skind_groups

Описание

Таблица содержит записи, соответствующие группам видов дополнительных сценариев импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник групп видов дополнительных сценариев импорта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы видов дополнительных сценариев импорта XML-дампов людей/коллективов.
description | Varchar2(4000) | — | Описание группы видов дополнительных сценариев импорта XML-дампов людей/коллективов.
image_index | Number(10) | Да | Индекс значка группы видов дополнительных сценариев импорта XML-дампов людей/коллективов.
script_template | Varchar2(4000) | — | Текст шаблона дополнительного сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_di_sources

Описание

Таблица содержит записи, соответствующие источникам данных для импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи (определяет район, в который импортируются данные). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование источника данных.
description | Varchar2(4000) | — | Описание источника данных.
source_region_id | Number(3) | Да | Идентификатор района, являющегося источником данных. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_customer_id | Number(10) | — | Идентификатор клиента, являющегося источником данных. Ссылается на первичный ключ соответствующей записи таблицы u_customers.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pc_xml_output_params

Описание

Таблица содержит записи, соответствующие параметрам формирования XML-дампа. Для просмотра и редактирования записей таблицы используется справочник параметров формирования XML-дампа.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Равен null, если элемент является корневым. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_output_params.
name | Varchar2(255) | Да | Наименование параметра.
description | Varchar2(4000) | — | Описание параметра.
image_index | Number(10) | — | Индекс значка параметра.
code | Varchar2(1) | — | Код параметра.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • owner_id, name;
    • code.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdc_options_to_classes

Описание

Таблица содержит записи, соответствующие связям опций элементов структуры персонального документа с элементами структуры персонального документа. Для просмотра и редактирования записей таблицы используется задача «Дизайнер персональных документов».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_id | Number(10) | Да | Идентификатор элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
option_id | Number(10) | Да | Идентификатор опции элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_options.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: class_id, option_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdc_option_sets_to_types

Описание

Таблица содержит записи, соответствующие связям видов элементов структуры персонального документа с наборами опций элементов структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник связи наборов опций с типами элементов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_type_id | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
option_set_id | Number(10) | Да | Идентификатор набора опций элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_option_sets.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: class_type_id, option_set_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdc_propex_groups_to_types

Описание

Таблица содержит записи, соответствующие связям групп дополнительных свойств элементов структуры персональных документов с видами элементов структуры персональных документов. Для просмотра и редактирования записей таблицы используется справочник связи групп дополнительных свойств с типами элементов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_type_id | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
prop_group_id | Number(10) | Да | Идентификатор группы дополнительных свойств элементов структуры персональных документов. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_prop_ex_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: class_type_id, prop_group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdc_props_ex_to_classes

Описание

Таблица содержит записи, соответствующие связям дополнительных свойств элементов структуры персональных документов с классами персональных документов. Для просмотра и редактирования записей таблицы используется задача «Дизайнер персональных документов».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_id | Number(10) | Да | Идентификатор элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
prop_id | Number(10) | Да | Идентификатор дополнительного свойства элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_props_ex.
value | Varchar2(4000) | Да | Значение дополнительного свойства элемента структуры персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: class_id, prop_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_class_options

Описание

Таблица содержит записи, соответствующие опциям элемента структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник опций.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
option_set_id | Number(10) | Да | Идентификатор набора опций, к которому относится опция. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_option_sets.
name | Varchar2(255) | Да | Наименование опции.
tech_name | Varchar2(255) | Да | Техническое наименование опции.
description | Varchar2(4000) | — | Описание опции.
order_num | Number(10) | Да | Порядковый номер опции в наборе опций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • option_set_id, name;
    • option_set_id, tech_name;
    • option_set_id, order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_class_option_sets

Описание

Таблица содержит записи, соответствующие наборам опций элементов структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник наборов опций.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование набора опций.
tech_name_prefix | Varchar2(255) | Да | Префикс технического наименования набора опций.
description | Varchar2(4000) | — | Описание набора опций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_class_props_ex

Описание

Таблица содержит записи, соответствующие дополнительным свойствам элементов структуры персональных документов. Для просмотра и редактирования записей таблицы используется справочник дополнительных свойств.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор дополнительного свойства элемента структуры персонального документа.
prop_group_id | Number(10) | Да | Идентификатор группы дополнительных свойств элементов структуры персональных документов, к которой относится дополнительное свойство. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_class_prop_ex_groups.
name | Varchar2(255) | Да | Наименование дополнительного свойства элемента структуры персонального документа.
description | Varchar2(4000) | — | Описание дополнительного свойства элемента структуры персонального документа.
datatype_id | Number(10) | Да | Идентификатор типа данных дополнительного свойства элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Возможные значения. Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>; элементы разделяются переводами строк.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: prop_group_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_class_prop_ex_groups

Описание

Таблица содержит записи, соответствующие группам дополнительных свойств элементов структуры персональных документов. Для просмотра и редактирования записей таблицы используется справочник групп дополнительных свойств.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор группы дополнительных свойств элементов структуры персональных документов.
name | Varchar2(255) | Да | Наименование группы дополнительных свойств элементов структуры персональных документов.
description | Varchar2(4000) | — | Описание группы дополнительных свойств элементов структуры персональных документов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_file_kinds

Описание

Таблица содержит записи, соответствующие видам файлов персональных документов. Для просмотра и редактирования записей таблицы используется справочник видов файлов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида файлов персональных документов.
description | Varchar2(4000) | — | Описание вида файлов персональных документов.
image_index | Number(10) | Да | Индекс значка вида файлов персональных документов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_req_ctl_kinds

Описание

Таблица содержит записи, соответствующие видам редакторов реквизитов персональных документов. Для просмотра и редактирования записей таблицы используется справочник видов редакторов реквизитов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида редакторов реквизитов персональных документов.
class_name | Varchar2(255) | Да | Наименование класса вида редакторов.
description | Varchar2(4000) | — | Описание вида редакторов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • class_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pdoc_req_data_types

Описание

Таблица содержит записи, соответствующие типам данных реквизитов персональных документов. Для просмотра и редактирования записей таблицы используется справочник типов данных реквизитов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа данных.
internal_name | Varchar2(255) | Да | Внутреннее наименование типа данных.
description | Varchar2(4000) | — | Описание типа данных.
image_index | Number(10) | Да | Индекс значка типа данных.
qe_datatype_id | Number(10) | Да | Идентификатор типа данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • internal_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pensions

Описание

Таблица содержит записи, соответствующие пенсиям. Для просмотра и редактирования записей таблицы используется справочник пенсий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(100) | Да | Наименование пенсии.
description | Varchar2(4000) | — | Описание пенсии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_departments

Описание

Таблица содержит записи, соответствующие видам пенсионных ведомств. Для просмотра и редактирования записей таблицы используется справочник видов пенсионных ведомств.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(100) | Да | Наименование вида пенсионных ведомств.
description | Varchar2(4000) | — | Описание вида пенсионных ведомств.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_details

Описание

Таблица содержит записи, соответствующие детализациям пенсий. Для просмотра и редактирования записей таблицы используется справочник пенсий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
pension_id | Number(10) | Да | Идентификатор пенсии. Ссылается на первичный ключ соответствующей записи таблицы dic_pensions.
pension_kind_id | Number(10) | — | Идентификатор вида пенсии. Ссылается на первичный ключ соответствующей записи таблицы dic_pension_kinds.
pens_payment_kind_id | Number(10) | — | Идентификатор вида пенсионной выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_pension_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: pension_id, pension_kind_id, pens_payment_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_indexing_coeffs

Описание

Таблица содержит записи, соответствующие коэффициентам индексации базовой части пенсии. Для просмотра и редактирования записей таблицы используется справочник коэффициентов индексации базовой части пенсии.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
coeff_date | Date | Да | Дата, с которой начинает действовать коэффициент индексации.
coeff | Number(14,10) | Да | Значение коэффициента индексации.
description | Varchar2(4000) | — | Описание коэффициента индексации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: coeff_date.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_kinds

Описание

Таблица содержит записи, соответствующие видам пенсий. Для просмотра и редактирования записей таблицы используется справочник видов пенсий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(100) | Да | Наименование вида пенсии.
description | Varchar2(4000) | — | Описание вида пенсии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_payment_kinds

Описание

Таблица содержит записи, соответствующие видам пенсионных выплат. Для просмотра и редактирования записей таблицы используется справочник видов пенсионных выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(100) | Да | Наименование вида пенсионной выплаты.
description | Varchar2(4000) | — | Описание вида пенсионной выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pension_subkinds

Описание

Таблица содержит записи, соответствующие видам пенсий с видами пенсионных выплат. Для просмотра и редактирования записей таблицы используется справочник видов пенсий с видами пенсионных выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
kind_id | Number(10) | Да | Идентификатор вида пенсии. Ссылается на первичный ключ соответствующей записи таблицы dic_pension_kinds.
name | Varchar2(100) | Да | Наименование вида пенсии с видом пенсионной выплаты.
description | Varchar2(4000) | — | Описание вида пенсии с видом пенсионной выплаты.
pens_payment_kind_id | Number(10) | Да | Идентификатор вида пенсионной выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_pension_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • kind_id, pens_payment_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_people_relations

Описание

Таблица содержит записи, соответствующие видам родственных связей. Для просмотра и редактирования записей таблицы используется справочник видов родственных связей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида родственной связи.
description | Varchar2(4000) | — | Описание вида родственной связи.
sex | Number(1) | — | Пол обладателя вида родственной связи: 0 — мужской; 1 — женский.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_people_relation_links

Описание

Таблица содержит записи, устанавливающие соответствие между видами родственных связей. Для просмотра и редактирования записей таблицы используется справочник взаимосвязей родственных отношений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id1 | Number(10) | Да | Идентификатор первого вида родственной связи. Ссылается на первичный ключ соответствующей записи таблицы dic_people_relations.
id2 | Number(10) | Да | Идентификатор второго вида родственной связи. Ссылается на первичный ключ соответствующей записи таблицы dic_people_relations.

Дополнительные сведения

  • Первичный ключ таблицы: id1, id2.

См. также

  • Таблицы
  • Представления


Таблица dic_personal_doc_class_types

Описание

Таблица содержит записи, соответствующие видам элементов структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник элементов структуры персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида элемента структуры персонального документа.
description | Varchar2(4000) | — | Описание вида элемента структуры персонального документа.
image_index | Number(10) | Да | Индекс значка вида элемента структуры персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkafs_to_pkaf_groups

Описание

Таблица содержит записи, соответствующие связям групп признаков учёта с признаками учёта. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник групп признаков учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
group_id | Number(10) | Да | Идентификатор группы признаков учёта. Вместе со столбцом group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_groups.
group_region_id | Number(10) | Да | Идентификатор района группы признаков учёта. Вместе со столбцом group_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_groups.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: group_region_id, group_id, pkaf_region_id, pkaf_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkafw_data

Описание

Таблица содержит записи, соответствующие значениям параметров функций расчёта назначенных сумм. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkafw_id | Number(10) | Да | Идентификатор периода расчёта признака учёта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
data_kind_id | Number(10) | Да | Идентификатор вида параметров функций расчёта назначенных сумм. Ссылается на первичный ключ соответствующей записи таблицы dic_pkafw_data_kinds.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
value | Varchar2(255) | Да | Значение параметра функций расчёта назначенных сумм.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Часть записей таблицы доступна также через представление v_pkafw_privilege_percents.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkafw_data_kinds

Описание

Таблица содержит записи, соответствующие видам параметров функций расчёта назначенных сумм. Для просмотра и редактирования записей таблицы используется справочник видов параметров функций расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида параметров функций расчёта назначенных сумм.
description | Varchar2(4000) | — | Описание вида параметров функций расчёта назначенных сумм.
datatype_id | Number(10) | Да | Идентификатор типа данных параметров. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Список возможных значений вида параметров, имеющего тип данных PickList или Lookup.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkaf_groups

Описание

Таблица содержит записи, соответствующие группам признаков учёта. Для просмотра и редактирования записей таблицы используется справочник групп признаков учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится группа. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится группа. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
name | Varchar2(255) | Да | Наименование группы признаков учёта.
abbr | Varchar2(255) | Да | Краткое наименование группы признаков учёта.
description | Varchar2(4000) | — | Описание группы признаков учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • folder_region_id, folder_id, region_id, name;
    • folder_region_id, folder_id, region_id, abbr.
  • Записи таблицы доступны также через представление v_pkaf_groups_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkaf_group_folders

Описание

Таблица содержит записи, соответствующие папкам групп признаков учёта. Для просмотра и редактирования записей таблицы используется справочник групп признаков учёта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
name | Varchar2(255) | Да | Наименование папки групп признаков учёта.
description | Varchar2(4000) | — | Описание папки групп признаков учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представление v_pkaf_groups_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkind_periodicities

Описание

Таблица содержит записи, соответствующие периодичностям видов выплаты. Для просмотра и редактирования записей таблицы используется справочник периодичностей выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование периодичности видов выплат.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkind_taxable_periods

Описание

Таблица содержит записи, соответствующие периодам налогообложения по видам выплат. Для просмотра и редактирования записей таблицы используется справочник периодов налогообложения по видам выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района, в котором взимается НДФЛ. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида выплаты, с которого взимается НДФЛ. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, с которого взимается НДФЛ. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
date_from | Date | Да | Дата начала периода налогообложения.
date_to | Date | Да | Дата окончания периода налогообложения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, kind_region_id, kind_id, date_from.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pkitems_to_pkinds

Описание

Таблица содержит записи, соответствующие связям видов выплат с предметами назначения. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
date_start | Date | Да | Дата начала периода действия связи.
date_end | Date | Да | Дата окончания периода действия связи.
f_amounts | Clob | — | Текст функции расчёта назначенных сумм по предмету назначения.
name | Varchar2(255) | — | Наименование связи.
description | Varchar2(4000) | — | Описание связи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, date_start, kind_region_id, kind_id, item_region_id, item_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pki_base_amount_kinds

Описание

Таблица содержит записи, соответствующие видам базовых сумм. Для просмотра и редактирования записей таблицы используется справочник видов базовых сумм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида базовых сумм.
description | Varchar2(4000) | — | Описание вида базовых сумм.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pksi_norms

Описание

Таблица содержит записи, соответствующие значениям нормативов. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
subitem_id | Number(10) | Да | Идентификатор записи детализации предмета назначения, к которой относится норматив. Вместе со столбцом subitem_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_region_id | Number(10) | Да | Идентификатор района записи детализации предмета назначения, к которой относится норматив. Вместе со столбцом subitem_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
norm_kind_id | Number(10) | Да | Идентификатор вида норматива. Ссылается на первичный ключ соответствующей записи таблицы dic_pksi_norm_kinds.
date_start | Date | Да | Дата начала периода действия норматива.
date_end | Date | Да | Дата окончания периода действия норматива.
unit_id | Number(10) | Да | Идентификатор единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
value | Number(15,7) | Да | Значение норматива.
per_months | Number(14,9) | — | Количество месяцев, к которым относится норматив. Равен null, если неприменимо.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, subitem_region_id, subitem_id, unit_id, norm_kind_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pksi_norm_kinds

Описание

Таблица содержит записи, соответствующие видам нормативов. Для просмотра и редактирования записей таблицы используется справочник видов нормативов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида норматива.
abbr | Varchar2(255) | Да | Краткое наименование вида норматива.
description | Varchar2(4000) | — | Описание вида норматива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pksi_social_quota

Описание

Таблица содержит записи, соответствующие нормам в разрезе записей детализации предметов назначения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
subitem_id | Number(10) | Да | Идентификатор записи детализации предмета назначения, к которой относится норма. Вместе со столбцом subitem_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_region_id | Number(10) | Да | Идентификатор района записи детализации предмета назначения, к которой относится норма. Вместе со столбцом subitem_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
quota_kind_id | Number(10) | Да | Идентификатор вида нормы. Ссылается на первичный ключ соответствующей записи таблицы dic_social_quota_kinds.
date_start | Date | Да | Дата начала периода действия нормы.
date_end | Date | Да | Дата окончания периода действия нормы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, subitem_region_id, subitem_id, quota_kind_id, date_start.
  • Записи таблицы доступны также через представление v_pksi_sq_with_subitems.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pksi_sq_values

Описание

Таблица содержит записи, соответствующие значениям норм. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
social_quota_id | Number(10) | Да | Идентификатор нормы, к которой относится значение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pksi_social_quota.
people_count | Number(10) | Да | Количество человек, на которых распространяется норма. Норма также распространяется и на большее количество человек.
unit_id | Number(10) | Да | Идентификатор единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
value | Number(15,7) | Да | Значение нормы.
per_months | Number(14,9) | Да | Количество месяцев, за которые рассчитана норма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, social_quota_id, unit_id, people_count.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pksi_tariffs

Описание

Таблица содержит записи, соответствующие тарифам в разрезе записей детализации предметов назначения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента, для которого установлен тариф. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента, для которого установлен тариф. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
subitem_id | Number(10) | Да | Идентификатор записи детализации предмета назначения, к которой относится тариф. Вместе со столбцом subitem_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_region_id | Number(10) | Да | Идентификатор района записи детализации предмета назначения, к которой относится тариф. Вместе со столбцом subitem_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
tariff_kind_id | Number(10) | Да | Идентификатор вида тарифа. Ссылается на первичный ключ соответствующей записи таблицы dic_tariff_kinds.
date_start | Date | Да | Дата начала периода действия тарифа.
date_end | Date | Да | Дата окончания периода действия тарифа.
value | Number(14,2) | Да | Значение тарифа.
normalizing_divider | Number(15,7) | Да | Нормирующий коэффициент, на который делится значение тарифа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_region_id, agent_id, subitem_region_id, subitem_id, tariff_kind_id, date_start.
  • Записи таблицы доступны также через представление v_pksi_tariffs_with_subitems.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_accounting_features

Описание

Таблица содержит записи, соответствующие признакам учёта. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование признака учёта.
description | Varchar2(4000) | — | Описание признака учёта.
kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится признак учёта. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится признак учёта. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
guid | Raw(16) | Да | Глобальный уникальный идентификатор.
egisso_category_id | Number(10) | — | Идентификатор категории по классификатору ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • kind_region_id, kind_id, region_id, name;
    • guid.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_af_criteria

Описание

Таблица содержит записи, соответствующие критериям признаков учёта. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится критерий. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится критерий. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
group_id | Number(10) | Да | Идентификатор (номер) группы критериев, к которой относится критерий.
coll_class_id_a | Number(10) | — | Идентификатор класса коллектива или роли субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes. Если равен null, то субъектом назначения является отдельный индивид.
coll_class_id_b | Number(10) | — | Идентификатор класса коллектива субъекта назначения, если coll_class_id_a не равен null. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
pccat_id | Number(10) | Да | Идентификатор категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories. Если coll_class_id_b равен null, то идентификатор категории самого субъекта назначения. Если coll_class_id_b не равен null, то идентификатор категории коллектива субъекта назначения coll_class_id_b.
pccat_region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
is_negative | Number(1) | Да | Признак отрицания: 0 — для обладания признаком учёта необходимо наличие категории; 1 — для обладания признаком учёта необходимо отсутствие категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальный набор столбцов: pkaf_region_id, pkaf_id, group_id, pccat_region_id, pccat_id, coll_class_id_b, coll_class_id_a.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_af_whiles

Описание

Таблица содержит записи, соответствующие периодам расчёта признака учёта вида выплаты. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится период расчёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится период расчёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
accept_date | Date | Да | Дата начала действия периода расчёта.
is_repeal_date | Number(1) | Да | Определяет, является ли дата accept_date датой отмены действия признака учёта: 0 — не является; 1 — является.
f_amount | Clob | — | Текст функции расчёта назначенных сумм.
notes | Varchar2(255) | — | Наименование периода расчёта признака учёта.
description | Varchar2(4000) | — | Примечания.
pkaf_priority | Number(10) | Да | Приоритет признака учёта. Чем больше значение, тем меньше приоритет признака учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkaf_id, pkaf_region_id, accept_date.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_asg_file_kinds

Описание

Таблица содержит записи, соответствующие видам файлов назначений по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов файлов назначений по видам выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида файлов назначений по видам выплат.
description | Varchar2(4000) | — | Описание вида файлов назначений по видам выплат.
image_index | Number(10) | Да | Индекс значка вида файлов назначений по видам выплат.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_compute_params

Описание

Таблица содержит записи, соответствующие параметрам расчёта сумм по видам выплат. Для просмотра и редактирования записей таблицы используется справочник параметров расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида параметра. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_compute_param_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида параметра. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_compute_param_kinds.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится параметр. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится параметр. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
date_start | Date | Да | Дата начала действия.
value | Number(15,7) | Да | Значение параметра.
normalizing_divider | Number(15,7) | Да | Нормирующий коэффициент, на который делится значение параметра.
description | Varchar2(4000) | — | Описание значения параметра.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkind_region_id, pkind_id, kind_region_id, kind_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_compute_param_kinds

Описание

Таблица содержит записи, соответствующие видам параметров расчёта назначенных сумм. Для просмотра и редактирования записей таблицы используется справочник видов параметров расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится вид параметров. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится вид параметров. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование вида параметров.
description | Varchar2(4000) | — | Описание вида параметров.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkind_region_id, pkind_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_decision_kinds

Описание

Таблица содержит записи, соответствующие видам решений по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов решений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида решения.
description | Varchar2(4000) | — | Описание вида решения.
image_index | Number(10) | Да | Индекс значка вида решения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_decision_reasons

Описание

Таблица содержит записи, соответствующие основаниям и причинам решений по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится основание или причина. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится основание или причина. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование основания или причины.
description | Varchar2(4000) | — | Описание основания или причины.
is_positive | Number(1) | Да | Определяет, является ли причина положительным решением: 0 — нет; 1 — да.
is_assignment | Number(1) | Да | Определяет, является ли основанием для предоставления/возобновления выплаты: 0 — нет; 1 — да.
is_denial | Number(1) | Да | Определяет, является ли причиной отказа в предоставлении/возобновлении выплаты: 0 — нет; 1 — да.
is_suspending | Number(1) | Да | Определяет, является ли причиной приостановки/прекращения выплаты: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: kind_region_id, kind_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_distribution_kinds

Описание

Таблица содержит записи, соответствующие способам распределения льготы. Для просмотра и редактирования записей таблицы используется справочник способов распределения льготы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование способа распределения льготы.
description | Varchar2(4000) | — | Описание способа распределения льготы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_items

Описание

Таблица содержит записи, соответствующие предметам назначения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
name | Varchar2(255) | Да | Наименование предмета назначения.
description | Varchar2(1024) | — | Описание предмета назначения.
for_goods | Number(1) | Да | Определяет, допускает ли предмет назначения оплату товаром или услугой: 0 — не допускает; 1 — допускает.
for_money | Number(1) | Да | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_item_folders

Описание

Таблица содержит записи, соответствующие папкам предметов назначения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки предметов назначений.
description | Varchar2(4000) | — | Описание папки предметов назначений.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_pk_subitems

Описание

Таблица содержит записи, соответствующие записям детализации предмета назначения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
item_id | Number(10) | Да | Идентификатор предмета назначения, к которому относится запись детализации. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(3) | Да | Идентификатор района предмета назначения, к которому относится запись детализации. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
unit_id | Number(10) | Да | Идентификатор единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
name | Varchar2(255) | Да | Наименование записи детализации предмета назначения.
description | Varchar2(1024) | — | Описание записи детализации предмета назначения.
eak_id | Number(10) | — | Идентификатор отрасли, к которой должны принадлежать агенты-поставщики. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, item_region_id, item_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_coll_income_uses

Описание

Таблица содержит записи, соответствующие связям опций продукта с целями предоставления доходов. Для просмотра и редактирования записей таблицы используется справочник целей предоставления сведений о доходах.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
use_id | Number(10) | Да | Идентификатор цели предоставления доходов. Вместе со столбцом use_region_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
use_region_id | Number(10) | Да | Идентификатор района цели предоставления доходов. Вместе со столбцом use_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, use_region_id, use_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_ehss

Описание

Таблица содержит записи, соответствующие связям опций продукта с услугами концентратора услуг единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник услуг концентратора услуг ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
service_id | Number(10) | Да | Идентификатор услуги концентратора. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
service_region_id | Number(10) | Да | Идентификатор района услуги концентратора. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, service_region_id, service_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_pc_xml_di_rules

Описание

Таблица содержит записи, соответствующие связям опций продукта с правилами импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используются:

  • справочник опций продукта;
  • справочник правил импорта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
rule_id | Number(10) | Да | Идентификатор правила импорта. Вместе со столбцом rule_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
rule_region_id | Number(10) | Да | Идентификатор района правила импорта. Вместе со столбцом rule_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, rule_region_id, rule_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_pc_xml_di_scripts

Описание

Таблица содержит записи, соответствующие связям опций продукта с дополнительными сценариями импорта XML-дампов людей/коллективов. Для просмотра и редактирования записей таблицы используются:

  • справочник дополнительных сценариев;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
script_id | Number(10) | Да | Идентификатор дополнительного сценария импорта. Вместе со столбцом script_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
script_region_id | Number(10) | Да | Идентификатор района дополнительного сценария импорта. Вместе со столбцом script_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, script_region_id, script_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_smev3_data_kinds

Описание

Таблица содержит записи, соответствующие связям опций продукта с видами сведений системы межведомственного электронного взаимодействия версии 3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
data_kind_id | Number(10) | Да | Идентификатор вида сведений. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, data_kind_region_id, data_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_smev_csvcs

Описание

Таблица содержит записи, соответствующие связям опций продукта с вызываемыми веб-сервисами. Для просмотра и редактирования записей таблицы используются:

  • справочник веб-сервисов;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
service_id | Number(10) | Да | Идентификатор вызываемого веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_region_id | Number(10) | Да | Идентификатор района вызываемого веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, service_region_id, service_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_smev_psvcs

Описание

Таблица содержит записи, соответствующие связям опций продукта с предоставляемыми веб-сервисами. Для просмотра и редактирования записей таблицы используются:

  • справочник веб-сервисов;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
service_id | Number(10) | Да | Идентификатор предоставляемого веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
service_region_id | Number(10) | Да | Идентификатор района предоставляемого веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, service_region_id, service_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_ssvcs

Описание

Таблица содержит записи, соответствующие связям опций продукта с государственными услугами. Для просмотра и редактирования записей таблицы используются:

  • справочник государственных услуг;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, state_svc_region_id, state_svc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_popts_to_workflows

Описание

Таблица содержит записи, соответствующие связям опций продукта со сценариями обработки. Для просмотра и редактирования записей таблицы используются:

  • справочник опций продукта;
  • справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
workflow_id | Number(10) | Да | Идентификатор сценария обработки. Вместе со столбцом workflow_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
workflow_region_id | Number(10) | Да | Идентификатор района сценария обработки. Вместе со столбцом workflow_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, workflow_region_id, workflow_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_priv_reg_categories

Описание

Таблица содержит записи, соответствующие категориям федерального/регионального регистра. Для просмотра и редактирования записей таблицы используется справочник категорий федерального и регионального регистров.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

  • Роли Системы имеют следующие права на таблицу:
Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование категории.
description | Varchar2(4000) | — | Описание категории.
code | Number(10) | Да | Код категории в соответствующем регистре.
f_whiles | Clob | — | Текст функции расчёта периодов обладания категорией.
is_fed_reg_special_cat | Number(1) | — | Определяет, является ли категория федерального регистра специальной: 0 — не является; 1 — является. К специальным категориям относятся категории, связанные с воздействием на людей радиации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление v_priv_reg_categories.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_professions

Описание

Таблица содержит записи, соответствующие профессиям. Для просмотра и редактирования записей таблицы используется справочник профессий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование профессии.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_projmin

Описание

Таблица содержит записи, соответствующие величинам прожиточных минимумов. Для просмотра и редактирования записей таблицы используется справочник прожиточных минимумов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdate | Date | Да | Дата, начиная с которой действует величина прожиточного минимума.
kind_id | Number(10) | Да | Идентификатор вида прожиточного минимума. Ссылается на первичный ключ соответствующей записи таблицы dic_projmin_kinds.
value | Number(10,2) | Да | Величина прожиточного минимума.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, kind_id, pdate.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_projmin_kinds

Описание

Таблица содержит записи, соответствующие видам прожиточных минимумов. Для просмотра и редактирования записей таблицы используется справочник видов прожиточных минимумов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида прожиточного минимума.
abbr | Varchar2(255) | Да | Краткое наименование вида прожиточного минимума.
description | Varchar2(4000) | — | Описание вида прожиточного минимума.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_reception_orgs

Описание

Таблица содержит записи, соответствующие организациям, ведущим приём населения. Для просмотра и редактирования записей таблицы используется справочник организаций, ведущих приём граждан.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_dept_id | Number(10) | Да | Идентификатор подразделения агента. Вместе со столбцом agent_dept_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments.
agent_dept_region_id | Number(10) | Да | Идентификатор района подразделения агента. Вместе со столбцом agent_dept_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, agent_dept_region_id, agent_dept_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_reception_org_workplaces

Описание

Таблица содержит записи, соответствующие рабочим местам в организациях, ведущих приём населения. Для просмотра и редактирования записей таблицы используется справочник организаций, ведущих приём граждан.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
reception_org_id | Number(10) | Да | Идентификатор организации, ведущей приём населения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_reception_orgs.
name | Varchar2(255) | Да | Наименование рабочего места.
date_start | Date | — | Дата начала действия (включительно).
date_end | Date | — | Дата окончания действия (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, reception_org_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_rehabilitation_equipment

Описание

Таблица содержит записи, соответствующие средствам реабилитации. Для просмотра и редактирования записей таблицы используется справочник средств реабилитации.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы dic_rehabilitation_equipment.
name | Varchar2(255) | Да | Наименование средства реабилитации.
description | Varchar2(4000) | — | Описание средства реабилитации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name, owner_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_rehabil_actions

Описание

Таблица содержит записи, соответствующие реабилитационным мероприятиям. Для просмотра и редактирования записей таблицы используется справочник реабилитационных мероприятий.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор реабилитационного мероприятия в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района реабилитационного мероприятия. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида реабилитации. Ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_kinds.
name | Varchar2(255) | Да | Наименование реабилитационного мероприятия.
description | Varchar2(4000) | — | Описание реабилитационного мероприятия.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: kind_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_rehabil_kinds

Описание

Таблица содержит записи, соответствующие видам реабилитации. Для просмотра и редактирования записей таблицы используется справочник видов реабилитации.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида реабилитации.
kind_group_id | Number(10) | Да | Идентификатор группы видов реабилитации. Ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_kind_groups.
name | Varchar2(255) | Да | Наименование вида реабилитации.
description | Varchar2(4000) | — | Описание вида реабилитации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: kind_group_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_rehabil_kind_groups

Описание

Таблица содержит записи, соответствующие группам видов реабилитации. Для просмотра и редактирования записей таблицы используется справочник групп видов реабилитации.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор группы видов реабилитации.
name | Varchar2(255) | Да | Наименование группы видов реабилитации.
description | Varchar2(4000) | — | Описание группы видов реабилитации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_reqs_to_pccats

Описание

Таблица содержит записи, соответствующие связям категорий людей/коллективов с классами реквизитов персональных документов. Для просмотра и редактирования записей таблицы используются:

  • справочник категорий людей/коллективов;
  • справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pccat_id | Number(10) | Да | Идентификатор категории человека/коллектива. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района категории человека/коллектива. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
doc_class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: pccat_region_id, pccat_id, doc_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_rks

Описание

Таблица содержит записи, соответствующие значениям районных коэффициентов по видам выплат. Для просмотра и редактирования записей таблицы используется справочник районных коэффициентов по видам выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
rkdate | Date | Да | Дата, начиная с которой действует районный коэффициент.
value | Number(10,4) | Да | Значение районного коэффициента.
region_id | Number(3) | Да | Идентификатор района, в котором действует районный коэффициент. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому применяется районный коэффициент. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому применяется районный коэффициент. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: rkdate, region_id, pkind_id, pkind_region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_row_to_ssvc_variants

Описание

Таблица содержит записи, соответствующие связям рабочих мест с вариантами оказания услуг. Для просмотра и редактирования записей таблицы используется справочник организаций, ведущих приём граждан.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
workplace_id | Number(10) | Да | Идентификатор рабочего места. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_reception_org_workplaces.
svc_variant_id | Number(10) | Да | Идентификатор варианта оказания услуг. Вместе со столбцом svc_variant_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
svc_variant_region_id | Number(10) | Да | Идентификатор района варианта оказания услуг. Вместе со столбцом svc_variant_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, workplace_id, svc_variant_region_id, svc_variant_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_sam_folders

Описание

Таблица содержит записи, соответствующие папкам мер социальной поддержки. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки населения/кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки мер социальной поддержки.
description | Varchar2(4000) | — | Описание папки мер социальной поддержки.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_sam_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_sam_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_sam_to_pkaf_items

Описание

Таблица содержит записи, соответствующие связям мер социальной поддержки с признаками учёта. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник мер социальной поддержки населения/кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
item_id | Number(10) | — | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | — | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pkaf_region_id, pkaf_id, item_region_id, item_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_sa_pkias_to_simple_dics

Описание

Таблица содержит записи, соответствующие связям атрибутов предметов назначения для социального сопровождения с записями простых справочников. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
item_id | Number(10) | Да | Идентификатор атрибута предмета назначения для социального сопровождения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_sa_pk_item_attribs.
item_region_id | Number(10) | Да | Идентификатор района атрибута предмета назначения для социального сопровождения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_sa_pk_item_attribs.
simple_dic_id | Number(10) | Да | Идентификатор записи простого справочника. Вместе со столбцом simple_dic_region_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
simple_dic_region_id | Number(10) | Да | Идентификатор района записи простого справочника. Вместе со столбцом simple_dic_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: item_region_id, item_id, simple_dic_region_id, simple_dic_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_sa_pk_item_attribs

Описание

Таблица содержит записи, соответствующие атрибутам предметов назначения для социального сопровождения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
att_kind_id | Number(10) | Да | Идентификатор вида социального сопровождения (ссылка на запись простого справочника видов социального сопровождения). Вместе со столбцом att_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
att_kind_region_id | Number(10) | Да | Идентификатор района вида социального сопровождения . Вместе со столбцом att_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: item_region_id, item_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_server_op_folders

Описание

Таблица содержит записи, соответствующие папкам серверных операций. Для просмотра и редактирования записей таблицы используется справочник серверных операций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
name | Varchar2(255) | Да | Наименование папки серверных операций.
description | Varchar2(4000) | — | Описание папки серверных операций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представления:
    • all_server_op_folders;
    • all_server_op_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_se_answers

Описание

Таблица содержит записи, соответствующие вариантам ответов на вопросы социологического опроса (см. «Опросник»). Для просмотра и редактирования записей таблицы используется справочник социологических опросов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
question_id | Number(10) | Да | Идентификатор вопроса, к которому относится варианта ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_questions.
text | Varchar2(4000) | Да | Текст варианта ответа.
order_num | Number(10) | Да | Порядковый номер варианта ответа в пределах вопроса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, question_id, text.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_se_questions

Описание

Таблица содержит записи, соответствующие вопросам социологического опроса (см. «Опросник»). Для просмотра и редактирования записей таблицы используется справочник социологических опросов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
question_list_id | Number(10) | Да | Идентификатор опросника, к которому относится вопрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
is_multiselect | Varchar2(4000) | Да | Определяет, разрешается ли выбирать одновременно несколько вариантов ответа: 0 — нет; 1 — да.
text | Varchar2(4000) | Да | Текст вопроса.
order_num | Number(10) | Да | Порядковый номер вопроса в пределах опросника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, question_list_id, text.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_se_question_lists

Описание

Таблица содержит записи, соответствующие опросникам. Для просмотра и редактирования записей таблицы используется справочник социологических опросов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование опросника.
description | Varchar2(4000) | — | Описание опросника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_simple_dic_data

Описание

Таблица содержит записи, соответствующие записям простых справочников. Для просмотра и редактирования записей таблицы используются различные простые справочники.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
dict_id | Number(10) | Да | Идентификатор справочника, к которому относится запись. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
name | Varchar2(255) | Да | Наименование записи справочника.
description | Varchar2(4000) | — | Описание записи справочника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: dict_id, region_id, name.
  • Записи таблицы доступны также через представление v_simple_dic_data.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev2_csvc_connect_params

Описание

Таблица содержит записи, соответствующие параметрам подключения серверного приложения для отправки запросов в СМЭВ 2.x к КИС iSZN. Для просмотра и редактирования записей таблицы используется справочник параметров подключения к серверам Системы.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района, при обращении к которому используется данное подключение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
connect_string | Varchar2(255) | Да | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>.
user_id | Number(10) | — | Идентификатор пользователя, от имени которого выполняется подключение к СУБД КИС iSZN. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
notes | Varchar2(4000) | — | Дополнительные сведения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev2_statuses

Описание

Таблица содержит записи, соответствующие статусам сообщений системы межведомственного электронного взаимодействия версии 2. Для просмотра и редактирования записей таблицы используется справочник статусов сообщений СМЭВ 2.x.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор статуса сообщения.
name | Varchar2(255) | Да | Наименование статуса сообщения.
display_name | Varchar2(255) | Да | Отображаемое наименование статуса сообщения.
description | Varchar2(4000) | — | Описание статуса сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_data_kinds

Описание

Таблица содержит записи, соответствующие видам сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование вида сведений.
ns_uri | Varchar2(4000) | Да | URI пространства имён вида сведений.
request_root | Varchar2(255) | Да | Локальное имя корневого элемента запроса.
response_root | Varchar2(255) | Да | Локальное имя корневого элемента ответа.
notes | Varchar2(4000) | — | Примечания.
folder_id | Number(10) | — | Идентификатор папки, к которой относится вид сведений. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится вид сведений. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
routing_kind_id | Number(10) | — | Идентификатор способа маршрутизации входящих сообщений. Ссылается на первичный ключ соответствующей записи таблицы dic_smev3_routing_kinds.
fixed_region_id | Number(3) | — | Район для фиксированной маршрутизации.
element_xpath | Varchar2(4000) | — | XPath-выражение для поиска в данных сообщения элемента, по которому будет выполняться маршрутизация.
element_xpath_ns_decl | Varchar2(4000) | — | Префиксы пространства имён для XPath-выражения в виде списка строк.
is_active | Number(1) | Да | Определяет, доступен ли вид сведений для приёма входящих сообщений: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • region_id, ns_uri.
  • Записи таблицы доступны также через представления:
    • all_smev3_data_kinds;
    • all_smev3_dks_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dks_to_pdocs

Описание

Таблица содержит записи, соответствующие связям видов сведений СМЭВ-3 с классами персональных документов. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: data_kind_region_id, data_kind_id, pdoc_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_attribs

Описание

Таблица содержит записи, соответствующие атрибутам видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник атрибутов видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование атрибута вида сведений.
description | Varchar2(4000) | — | Описание атрибута вида сведений.
datatype_id | Number(10) | Да | Идентификатор типа данных атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_attrib_values

Описание

Таблица содержит записи, соответствующие значениям атрибутов видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3, к которому относится атрибут. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
attrib_id | Number(10) | Да | Идентификатор атрибута вида сведений. Вместе со столбцом attrib_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_attribs.
attrib_region_id | Number(10) | Да | Идентификатор района атрибута вида сведений. Вместе со столбцом attrib_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_attribs.
value | Varchar2(4000) | Да | Значение атрибута.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, data_kind_id, attrib_region_id, attrib_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_consumers

Описание

Таблица содержит записи, соответствующие связям видов сведений СМЭВ-3 с потребителями видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используются:

  • справочник видов сведений;
  • справочник участников обмена СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
consumer_id | Number(10) | Да | Идентификатор потребителя вида сведений СМЭВ-3. Вместе со столбцом consumer_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
consumer_region_id | Number(10) | Да | Идентификатор района потребителя вида сведений СМЭВ-3. Вместе со столбцом consumer_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: data_kind_region_id, data_kind_id, consumer_region_id, consumer_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_folders

Описание

Таблица содержит записи, соответствующие папкам видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки видов сведений.
description | Varchar2(4000) | — | Описание папки видов сведений.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка видов сведений. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка видов сведений. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представления:
    • all_smev3_dks_with_fldrs;
    • all_smev3_dk_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_providers

Описание

Таблица содержит записи, соответствующие связям видов сведений СМЭВ-3 с поставщиками видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используются:

  • справочник видов сведений;
  • справочник участников обмена СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
provider_id | Number(10) | Да | Идентификатор поставщика вида сведений СМЭВ-3. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
provider_region_id | Number(10) | Да | Идентификатор района поставщика вида сведений СМЭВ-3. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: data_kind_region_id, data_kind_id, provider_region_id, provider_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_ref_responses

Описание

Таблица содержит записи, соответствующие эталонным ответам на тестовые запросы по видам сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
data_kind_id | Number(10) | Да | Идентификатор вида сведений. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
name | Varchar2(255) | Да | Наименование ответа.
code | Varchar2(255) | Да | Код ответа.
description | Varchar2(4000) | — | Описание ответа.
response_data | Clob | — | Данные ответа в кодировке windows-1251.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, data_kind_id, name;
    • region_id, data_kind_id, code.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_scripts

Описание

Таблица содержит записи, соответствующие сценариям для обработки различных видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов сведений.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_id | Number(10) | Да | Идентификатор вида сведений. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
script_kind_id | Number(10) | Да | Идентификатор вида сценария. Ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_script_kinds.
description | Varchar2(4000) | — | Описание сценария.
sql_command | Clob | — | Текст сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: data_kind_region_id, data_kind_id, script_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_dk_script_kinds

Описание

Таблица содержит записи, соответствующие видам сценариев для обработки различных видов сведений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник видов SQL-сценариев видов сведений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида сценариев.
description | Varchar2(4000) | — | Описание вида сценариев.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_poll_schedule

Описание

Таблица содержит записи, соответствующие времени опроса входящих сообщений СМЭВ-3.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
participant_id | Number(10) | Да | Идентификатор участника информационного обмена. Вместе со столбцом participant_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
participant_region_id | Number(10) | Да | Идентификатор района участника информационного обмена. Вместе со столбцом participant_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
poll_hour | Number(10) | Да | Час периода опроса. Равен началу часа, в течение которого осуществляется опрос.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: participant_region_id, participant_id, poll_hour.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev3_routing_kinds

Описание

Таблица содержит записи, соответствующие способам маршрутизации входящих сообщений СМЭВ-3. Для просмотра и редактирования записей таблицы используется справочник способов маршрутизации входящих сообщений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование способа маршрутизации.
code | Varchar2(255) | — | Код способа маршрутизации.
description | Varchar2(4000) | — | Описание способа маршрутизации.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • code.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_callable_services

Описание

Таблица содержит записи, соответствующие вызываемым веб-сервисам. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
name | Varchar2(255) | Да | Наименование веб-сервиса.
display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса.
description | Varchar2(4000) | — | Описание веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • region_id, display_name.
  • Записи таблицы доступны также через представление all_smev_callable_services.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_callable_svc_folders

Описание

Таблица содержит записи, соответствующие папкам вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки веб-сервисов.
description | Varchar2(4000) | — | Описание папки веб-сервисов.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представление all_smev_callable_svc_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_callable_svc_ops

Описание

Таблица содержит записи, соответствующие операциям вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
service_id | Number(10) | Да | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
name | Varchar2(255) | Да | Наименование операции веб-сервиса.
smev_version_id | Number(10) | Да | Идентификатор версии СМЭВ. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
request_tag_name | Varchar2(255) | Да | Наименование корневого элемента запроса.
request_ns_uri | Varchar2(4000) | — | URI пространства имён корневого элемента запроса.
soap_action | Varchar2(4000) | — | Значение атрибута soapAction.
result_tag_name | Varchar2(255) | Да | Наименование корневого элемента ответа.
result_ns_uri | Varchar2(4000) | — | URI пространства имён корневого элемента ответа.
description | Varchar2(4000) | — | Описание операции веб-сервиса.
prepare_request_sql | Clob | — | SQL-выражение для подготовки данных запроса веб-сервиса.
process_result_sql | Clob | — | SQL-выражение для обработки ответа веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, service_id, name.
  • Записи таблицы доступны также через представление all_smev_callable_svc_ops.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_certificates

Описание

Таблица содержит записи, соответствующие сертификатам электронной цифровой подписи для подписывания сообщений системы межведомственного электронного взаимодействия. Для просмотра и редактирования записей таблицы используется справочник сертификатов электронных подписей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование сертификата.
description | Varchar2(4000) | — | Описание сертификата.
subject_name | Varchar2(255) | Да | Наименование субъекта, для которого выдан сертификат.
date_start | Date | Да | Дата начала действия сертификата.
date_end | Date | Да | Дата окончания действия сертификата.
key_container_name | Varchar2(255) | Да | Наименование ключевого контейнера.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_csvc_connect_params

Описание

Таблица содержит записи, соответствующие параметрам подключения вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
service_id | Number(10) | Да | Идентификатор веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_region_id | Number(10) | Да | Идентификатор района веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
request_url | Varchar2(255) | Да | URL веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: service_region_id, service_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_csvc_ops_to_pdocs

Описание

Таблица содержит записи, соответствующие связям операций вызываемых веб-сервисов с классами персональных документов. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
operation_id | Number(10) | Да | Идентификатор операции веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_region_id | Number(10) | Да | Идентификатор района операции веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: operation_region_id, operation_id, pdoc_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_csvc_op_attribs

Описание

Таблица содержит записи, соответствующие атрибутам операций вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник атрибутов операций веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование атрибута операции вызываемого веб-сервиса.
description | Varchar2(4000) | — | Описание атрибута операции вызываемого веб-сервиса.
datatype_id | Number(10) | Да | Идентификатор типа данных атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_csvc_op_attrib_values

Описание

Таблица содержит записи, соответствующие значениям атрибутов операций вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник вызываемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_id | Number(10) | Да | Идентификатор операции вызываемого веб-сервиса, к которой относится атрибут. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
attrib_id | Number(10) | Да | Идентификатор атрибута операции вызываемого веб-сервиса. Вместе со столбцом attrib_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_csvc_op_attribs.
attrib_region_id | Number(10) | Да | Идентификатор района атрибута операции вызываемого веб-сервиса. Вместе со столбцом attrib_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_csvc_op_attribs.
value | Varchar2(4000) | Да | Значение атрибута.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, operation_id, attrib_region_id, attrib_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_epgu_env_types

Описание

Таблица содержит записи, соответствующие типам среды единого портала государственных услуг (ЕПГУ). Для просмотра и редактирования записей таблицы используется справочник типов среды ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(10) | Да | Наименование типа среды единого портала государственных услуг.
display_name | Varchar2(255) | Да | Отображаемое наименование типа среды единого портала государственных услуг.
description | Varchar2(4000) | — | Описание типа среды единого портала государственных услуг.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_participants

Описание

Таблица содержит записи, соответствующие участникам информационного обмена. Для просмотра и редактирования записей таблицы используется справочник участников обмена СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
display_name | Varchar2(255) | Да | Наименование участника информационного обмена.
description | Varchar2(4000) | — | Описание участника информационного обмена.
system_code | Varchar2(255) | — | Мнемоника информационной системы участника обмена, под которой он зарегистрирован в СМЭВ.
system_name | Varchar2(255) | Да | Наименование информационной системы участника обмена, под которым он зарегистрирован в СМЭВ.
smev3_mnemonic | Varchar2(255) | — | Мнемоника информационной системы участника обмена, под которой он зарегистрирован в СМЭВ-3.
epgu_env_type_id | Number(10) | — | Идентификатор типа среды единого портала государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_epgu_env_types.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, display_name.
  • Записи таблицы доступны также через представление all_smev_participants.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_proc_statuses

Описание

Таблица содержит записи, соответствующие состояниям обработки ответов системы межведомственного электронного взаимодействия. Для просмотра и редактирования записей таблицы используется справочник состояний обработки ответов СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор состояния обработки ответа.
name | Varchar2(255) | Да | Наименование состояния обработки ответа.
description | Varchar2(4000) | — | Описание состояния обработки ответа.
retry_till_max_count | Number(1) | Да | Определяет, нужно ли повторять попытки отправки сообщения до достижения максимально допустимого количества сбоев подряд: 0 — не нужно; 1 — нужно.
is_success | Number(1) | Да | Определяет, был ли ответ обработан успешно или частично успешно. Значение из списка: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_smev_proc_statuses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_provided_services

Описание

Таблица содержит записи, соответствующие предоставляемым веб-сервисам. Для просмотра и редактирования записей таблицы используется справочник веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Техническое наименование веб-сервиса.
smev_version_id | Number(10) | Да | Идентификатор версии СМЭВ. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса.
description | Varchar2(4000) | — | Описание веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • region_id, display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_provided_svc_ops

Описание

Таблица содержит записи, соответствующие операциям предоставляемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
service_id | Number(10) | Да | Идентификатор веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
name | Varchar2(255) | Да | Техническое наименование операции веб-сервиса.
display_name | Varchar2(255) | Да | Отображаемое наименование операции веб-сервиса.
ns_uri | Varchar2(4000) | — | Ссылка на описание пространства имён, к которому относится тег операции веб-сервиса.
description | Varchar2(4000) | — | Описание операции веб-сервиса.
receiving_sql | Clob | Да | SQL-выражение для первичной обработки полученного сообщения.
processing_sql | Clob | — | SQL-выражение для обработки сообщений в асинхронном режиме.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, service_id, name;
    • region_id, service_id, display_name.
  • Записи таблицы доступны также через представление all_smev_provided_svc_ops.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_psvc_connect_params

Описание

Таблица содержит записи, соответствующие параметрам подключения предоставляемых веб-сервисов к СУБД КИС iSZN. Для просмотра записей таблицы используется справочник веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
service_id | Number(10) | Да | Идентификатор веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
service_region_id | Number(3) | Да | Идентификатор района веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
region_id | Number(3) | Да | Идентификатор района, при обращении к которому используется данное подключение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
connect_string | Varchar2(255) | Да | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>.
user_id | Number(10) | — | Идентификатор пользователя, от имени которого выполняется подключение к СУБД КИС iSZN. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
notes | Varchar2(4000) | — | Дополнительные сведения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальный набор столбцов: service_region_id, service_id, region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_ptcp_settings

Описание

Таблица содержит записи, соответствующие настройкам участников информационного обмена. Для просмотра и редактирования записей таблицы используется справочник участников обмена СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
participant_id | Number(10) | Да | Идентификатор участника информационного обмена. Вместе со столбцом participant_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
participant_region_id | Number(10) | Да | Идентификатор района участника информационного обмена. Вместе со столбцом participant_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
certificate_id | Number(10) | Да | Идентификатор сертификата закрытого ключа электронной цифровой подписи. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_certificates.
agent_id | Number(10) | — | Идентификатор агента-владельца информационной системы. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента-владельца информационной системы. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
smev3_poll_interval | Number(10) | — | Интервал опроса СМЭВ-3 в секундах. Если равен null, то СМЭВ-3 не опрашивается.
smev3_do_get_request | Number(1) | Да | Определяет, нужно ли получать запросы.
smev3_do_get_response | Number(1) | Да | Определяет, нужно ли получать ответы.
smev3_do_get_status | Number(1) | Да | Определяет, нужно ли получать статусы запросов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: participant_region_id, participant_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_svc_recipients

Описание

Таблица содержит записи, соответствующие возможным адресатам запросов по веб-сервису. Для просмотра и редактирования записей таблицы используются:

  • справочник вызываемых веб-сервисов;
  • справочник участников обмена СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
service_id | Number(10) | Да | Идентификатор веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_region_id | Number(10) | Да | Идентификатор района веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
recipient_id | Number(10) | Да | Идентификатор участника обмена. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | Да | Идентификатор района участника обмена. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: service_region_id, service_id, recipient_region_id, recipient_id.
  • Записи таблицы доступны также через представление all_smev_svc_recipients.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_versions

Описание

Таблица содержит записи, соответствующие версиям системы межведомственного электронного взаимодействия. Для просмотра и редактирования записей таблицы используется справочник версий СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование версии системы межведомственного электронного взаимодействия.
ns_uri | Varchar2(4000) | Да | Пространство имён схемы XML, описывающей элементы запросов и ответов.
version_group | Number(10) | Да | Группа версий СМЭВ.
smev_version | Varchar2(255) | Да | Номер версии СМЭВ.
schema_version | Varchar2(255) | Да | Номер версии схемы СМЭВ.
priority | Number(10) | Да | Приоритет версии в пределах группы. Чем меньше значение, тем выше приоритет.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • ns_uri;
    • schema_version;
    • version_group, priority.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_smev_vers_to_csvc_op_attrs

Описание

Таблица содержит записи, соответствующие связям версий системы межведомственного электронного взаимодействия с атрибутами операций вызываемых веб-сервисов. Для просмотра и редактирования записей таблицы используется справочник совместимости атрибутов операций с версиями СМЭВ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
version_id | Number(10) | Да | Идентификатор версии системы межведомственного электронного взаимодействия. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
attrib_id | Number(10) | Да | Идентификатор атрибута операции вызываемого веб-сервиса. Вместе со столбцом attrib_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_csvc_op_attribs.
attrib_region_id | Number(10) | Да | Идентификатор района атрибута операции вызываемого веб-сервиса. Вместе со столбцом attrib_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_csvc_op_attribs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: version_id, attrib_region_id, attrib_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_social_assist_measures

Описание

Таблица содержит записи, соответствующие мерам социальной поддержки. Для просмотра и редактирования записей таблицы используется справочник мер социальной поддержки населения/кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_sam_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_sam_folders.
name | Varchar2(255) | Да | Наименование меры социальной поддержки.
description | Varchar2(4000) | — | Описание меры социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_social_quota_kinds

Описание

Таблица содержит записи, соответствующие видам норм. Для просмотра и редактирования записей таблицы используется справочник видов норм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида нормы.
abbr | Varchar2(255) | Да | Сокращённое наименование вида нормы.
description | Varchar2(4000) | — | Описание вида нормы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_social_troubles

Описание

Таблица содержит записи, соответствующие факторам социального неблагополучия. Для просмотра и редактирования записей таблицы используется справочник факторов социального неблагополучия.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование фактора социального неблагополучия.
description | Varchar2(4000) | — | Описание фактора социального неблагополучия.
is_for_people | Number(1) | Да | Определяет, относится ли данный фактор социального неблагополучия к человеку: 0 — не относится; 1 — относится.
is_for_family | Number(1) | Да | Определяет, относится ли данный фактор социального неблагополучия к семье: 0 — не относится; 1 — относится.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvcs_to_ws_ssvc_dics

Описание

Таблица содержит записи, соответствующие связям государственных услуг со справочниками, доступными единому порталу государственных услуг. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
dict_id | Number(10) | Да | Идентификатор справочника. Вместе со столбцом dict_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dictionaries.
dict_region_id | Number(10) | Да | Идентификатор района справочника. Вместе со столбцом dict_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dictionaries.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: state_svc_region_id, state_svc_id, dict_region_id, dict_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_acceptance_reasons

Описание

Таблица содержит записи, соответствующие основаниям для признания гражданина нуждающимся в социальном обслуживании. Для просмотра и редактирования записей таблицы используется справочник обстоятельств и оснований.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование основания.
description | Varchar2(4000) | — | Описание основания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_denial_reasons

Описание

Таблица содержит записи, соответствующие причинам отказа в оказании государственной услуги. Для просмотра и редактирования записей таблицы используется справочник причин отказа в предоставлении ГУ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование причины отказа.
description | Varchar2(4000) | — | Описание причины отказа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_folders

Описание

Таблица содержит записи, соответствующие папкам государственных услуг. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки государственных услуг.
description | Varchar2(4000) | — | Описание папки государственных услуг.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представление v_ssvc_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_pki_rehabil_actions

Описание

Таблица содержит записи, соответствующие связям предметов назначения для социального обслуживания населения с мероприятиями реабилитации инвалида. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_pk_item_attribs.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_pk_item_attribs.
rehabil_action_id | Number(10) | Да | Идентификатор реабилитационного мероприятия. Вместе со столбцом rehabil_action_region_id ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_actions.
rehabil_action_region_id | Number(10) | Да | Идентификатор района реабилитационного мероприятия. Вместе со столбцом rehabil_action_id ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_actions.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: item_region_id, item_id, rehabil_action_region_id, rehabil_action_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_pk_item_attribs

Описание

Таблица содержит записи, описывающие атрибуты предметов назначения для социального обслуживания населения. Для просмотра и редактирования записей таблицы используется справочник предметов назначения.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_form_id | Number(10) | Да | Идентификатор формы социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_service_forms.
service_kind_id | Number(10) | Да | Идентификатор вида социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_service_kinds.
is_optional | Number(1) | Да | Определяет, является ли услуга дополнительной: 0 — не является; 1 — является.
service_extent | Varchar2(4000) | — | Объёмы оказания услуги.
service_periodicity | Varchar2(4000) | — | Периодичность оказания услуги.
rehabil_action_id | Number(10) | — | Идентификатор реабилитационного мероприятия. Вместе со столбцом rehabil_action_region_id ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_actions.
rehabil_action_region_id | Number(10) | — | Идентификатор района реабилитационного мероприятия. Вместе со столбцом rehabil_action_id ссылается на первичный ключ соответствующей записи таблицы dic_rehabil_actions.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: item_region_id, item_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_request_evt_kinds

Описание

Таблица содержит записи, соответствующие видам событий по обращению за предоставлением государственной услуги. Для просмотра и редактирования записей таблицы используется справочник видов событий по обращению за предоставлением ГУ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_ssvc_request_evt_kinds.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_request_evt_states

Описание

Таблица содержит записи, соответствующие состояниям отправки уведомлений по обращениям за государственными услугами. Для просмотра и редактирования записей таблицы используется справочник состояний отправки уведомлений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование состояния.
description | Varchar2(4000) | — | Описание состояния.
image_index | Number(10) | — | Индекс значка состояния.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_ssvc_request_evt_states.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_request_origins

Описание

Таблица содержит записи, соответствующие источникам обращения за предоставлением государственных услуг. Для просмотра и редактирования записей таблицы используется справочник источников обращения за предоставлением ГУ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника обращения.
description | Varchar2(4000) | — | Описание источника обращения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_service_forms

Описание

Таблица содержит записи, соответствующие формам социального обслуживания. Для просмотра и редактирования записей таблицы используется справочник форм социального обслуживания.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор формы социального обслуживания.
name | Varchar2(255) | Да | Наименование формы социального обслуживания.
description | Varchar2(4000) | — | Описание формы социального обслуживания.
is_for_ind_program | Number(1) | Да | Определяет, используется ли данная форма социального обслуживания при составлении индивидуальной программы: 0 — не используется; 1 — используется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_service_kinds

Описание

Таблица содержит записи, соответствующие видам социального обслуживания. Для просмотра и редактирования записей таблицы используется справочник видов социального обслуживания.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида социального обслуживания.
name | Varchar2(255) | Да | Наименование вида социального обслуживания.
description | Varchar2(4000) | — | Описание вида социального обслуживания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_statuses

Описание

Таблица содержит записи, соответствующие статусам обращений за государственными услугами в электронном виде. Для просмотра и редактирования записей таблицы используется справочник статусов обращений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование статуса обращения.
description | Varchar2(4000) | — | Описание статуса обращения.
epgu_status_id | Number(10) | Да | Идентификатор статуса сообщения на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
image_index | Number(10) | Да | Индекс значка статуса обращения.
is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_ssvc_statuses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_status_details

Описание

Таблица содержит записи, соответствующие детализированным статусам обращений за государственными услугами в электронном виде. Для просмотра и редактирования записей таблицы используется справочник детализированных статусов обращений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование статуса обращения.
description | Varchar2(4000) | — | Описание статуса обращения.
status_id | Number(10) | Да | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
is_for_request_pk_asg | Number(1) | Да | Определяет, используется ли статус для государственных услуг, заключающихся в назначении видов выплат: 0 — не используется; 1 — используется.
is_for_request_certificate | Number(1) | Да | Определяет, используется ли статус для государственных услуг, заключающихся в выдаче документов (удостоверений, свидетельств, справок): 0 — не используется; 1 — используется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_ssvc_status_details

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_svc_forms_to_acc_rsns

Описание

Таблица содержит записи, соответствующие связям между основаниями для признания гражданина нуждающимся в социальном обслуживании и формами социального обслуживания. Для просмотра и редактирования записей таблицы используется справочник связи с формами социального обслуживания.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
acceptance_id | Number(10) | Да | Идентификатор основания. Вместе со столбцом acceptance_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_acceptance_reasons.
acceptance_region_id | Number(10) | Да | Идентификатор района основания. Вместе со столбцом acceptance_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_acceptance_reasons.
service_form_id | Number(10) | Да | Идентификатор формы социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_service_forms.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: acceptance_region_id, acceptance_id, service_form_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_variants

Описание

Таблица содержит записи, соответствующие вариантам оказания государственных услуг. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
ssvc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
name | Varchar2(255) | Да | Наименование варианта оказания.
official_name | Varchar2(4000) | Да | Официальное наименование варианта оказания.
frgu_code | Varchar2(255) | — | Код цели на ФРГУ (федеральный реестр государственных услуг).
description | Varchar2(4000) | — | Описание варианта оказания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, ssvc_id, name.
  • Записи таблицы доступны также через представление all_ssvc_variants.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ssvc_vars_to_pkinds

Описание

Таблица содержит записи, соответствующие связям вариантов оказания государственных услуг с видами выплат. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
state_svc_var_id | Number(10) | Да | Идентификатор варианта оказания государственной услуги. Вместе со столбцом state_svc_var_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
state_svc_var_region_id | Number(10) | Да | Идентификатор района варианта оказания государственной услуги. Вместе со столбцом state_svc_var_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
pkind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: state_svc_var_region_id, state_svc_var_id, pkind_region_id, pkind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_state_services

Описание

Таблица содержит записи, соответствующие государственным услугам. Для просмотра и редактирования записей таблицы используется справочник государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор государственной услуги в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района государственной услуги. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
name | Varchar2(255) | Да | Наименование государственной услуги.
official_name | Varchar2(4000) | Да | Официальное наименование государственной услуги.
service_code | Varchar2(19) | Да | Код государственной услуги.
create_app_sql | Clob | — | SQL-сценарий для создания заявления, соответствующего государственной услуге.
description | Varchar2(4000) | — | Описание государственной услуги.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • service_code.
  • Записи таблицы доступны также через представления:
    • all_state_services;
    • v_state_services;
    • vl_state_services.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_streets

Описание

Таблица содержит записи, соответствующие улицам. Для просмотра и редактирования записей таблицы используется справочник населённых пунктов и улиц.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор улицы в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района улицы. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
token_id | Number(10) | Да | Идентификатор признака улицы. Ссылается на первичный ключ соответствующей записи таблицы dic_street_tokens.
name | Varchar2(255) | Да | Наименование улицы.
city_id | Number(10) | Да | Идентификатор населённого пункта, к которому относится улица. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
fias_aoguid | Raw(16) | — | Глобальный уникальный идентификатор адресного объекта ФИАС, соответствующего улице. Ссылается на столбец aoguid соответствующей записи таблицы dic_fias_addrobj.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, city_id, name, token_id.
  • Записи таблицы доступны также через представление v_streets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_street_tokens

Описание

Таблица содержит записи, соответствующие признакам улиц. Для просмотра и редактирования записей таблицы используется справочник признаков улиц.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор признака улицы.
name | Varchar2(40) | Да | Наименование признака улицы.
abbr | Varchar2(12) | Да | Сокращённое наименование признака улицы.
kladr_abbr | Varchar2(10) | Да | Сокращённое наименование признака улицы в справочнике КЛАДР.
kladr_kod_t_st | Number(3) | Да | Код соответствующего признака улицы в справочнике КЛАДР. Ссылается на столбец dic_kladr_socrbase.kod_t_st.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr;
    • kladr_abbr;
    • kladr_kod_t_st.

См. также

  • Таблицы
  • Представления


Таблица dic_tariff_kinds

Описание

Таблица содержит записи, соответствующие видам тарифов. Для просмотра и редактирования записей таблицы используется справочник видов тарифов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида тарифа.
name | Varchar2(255) | Да | Наименование вида тарифа.
abbr | Varchar2(255) | Да | Сокращённое наименование вида тарифа.
description | Varchar2(4000) | — | Описание вида тарифа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_tax_takeout_kinds

Описание

Таблица содержит записи, соответствующие видам налоговых вычетов. Для просмотра и редактирования записей таблицы используется справочник видов налоговых вычетов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Код вида налогового вычета.
name | Varchar2(255) | Да | Наименование вида налогового вычета.
description | Varchar2(4000) | — | Описание вида налогового вычета.
type_id | Number(10) | Да | Идентификатор типа налогового вычета. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_types.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_tax_takeout_types

Описание

Таблица содержит записи, соответствующие типам налоговых вычетов. Для просмотра и редактирования записей таблицы используется справочник типов налоговых вычетов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Код типа налогового вычета.
name | Varchar2(255) | Да | Наименование типа налогового вычета.
description | Varchar2(4000) | — | Описание типа налогового вычета.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица dic_tax_takeout_values

Описание

Таблица содержит записи, соответствующие налоговым вычетам. Для просмотра и редактирования записей таблицы используется справочник налоговых вычетов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор налогового вычета.
date_start | Date | Да | Дата, с которой начинает действовать налоговый вычет.
kind_id | Number(10) | Да | Идентификатор вида налоговых вычетов. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_kinds.
monthly_value | Number(14,2) | Да | Сумма предоставляемого налогового вычета в месяц.
income_limit | Number(14,2) | — | Предел доходов (сумма нарастающим итогом с начала года), начиная с которого налоговый вычет не предоставляется. Если равен null, то предел отсутствует.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: date_start, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_units

Описание

Таблица содержит записи, соответствующие единицам измерения. Для просмотра и редактирования записей таблицы используется справочник единиц измерения.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор единицы измерения.
name | Varchar2(255) | Да | Наименование единицы измерения.
abbr | Varchar2(50) | Да | Сокращённое наименование единицы измерения.
precision | Number(1) | Да | Количество знаков после запятой в указании количества.
okei_code | Varchar2(3) | — | Код единицы измерения по общероссийскому классификатору единиц измерения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_wfs_params

Описание

Таблица содержит записи, соответствующие параметрам шагов сценариев обработки. Для просмотра и редактирования записей таблицы используется справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор параметра шага сценария обработки в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района параметра шага сценария обработки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
workflow_step_id | Number(10) | — | Идентификатор шага сценария обработки, к которому относится параметр. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
datatype_id | Number(10) | Да | Идентификатор типа данных значения параметра. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
is_optional | Number(1) | Да | Определяет, является ли параметр необязательным: 0 — не является; 1 — является.
name | Varchar2(255) | Да | Наименование параметра.
diplay_name | Varchar2(255) | Да | Отображаемое наименование параметра.
description | Varchar2(1024) | — | Описание параметра.
default_value | Varchar2(4000) | — | Значение параметра по умолчанию.
order_num | Number(10) | Да | Порядковый номер параметра.
possible_value | Varchar2(4000) | — | Список возможных значений параметра, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, workflow_step_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workday_interval_kinds

Описание

Таблица содержит записи, соответствующие видам интервалов режима работы учреждения. Для просмотра и редактирования записей таблицы используется справочник видов интервалов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида интервала.
name | Varchar2(255) | Да | Наименование вида интервала.
description | Varchar2(4000) | — | Описание вида интервала.
is_working | Number(1) | Да | Определяет, является ли интервал рабочим: 0 — не является; 1 — является.
is_bookable | Number(1) | Да | Определяет, могут ли посетители записываться на этот интервал: 0 — не могут; 1 — могут.
image_index | Number(10) | Да | Индекс значка вида интервала.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workday_slot_statuses

Описание

Таблица содержит записи, соответствующие статусам слотов записи на приём. Для просмотра и редактирования записей таблицы используется справочник статусов слотов записи.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор статуса слота.
name | Varchar2(255) | Да | Наименование статуса слота.
description | Varchar2(4000) | — | Описание статуса слота.
image_index | Number(10) | Да | Индекс значка статуса слота.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workflows

Описание

Таблица содержит записи, соответствующие сценариям обработки. Для просмотра и редактирования записей таблицы используется справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор сценария обработки в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района сценария обработки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование сценария обработки.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
description | Varchar2(4000) | — | Описание сценария обработки.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей сценарий обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представления:
    • all_workflows;
    • all_workflows_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workflow_folders

Описание

Таблица содержит записи, соответствующие папкам сценариев обработки. Для просмотра и редактирования записей таблицы используется справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
name | Varchar2(255) | Да | Наименование папки сценариев обработки.
description | Varchar2(4000) | — | Описание папки сценариев обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны также через представления:
    • all_workflows_with_folders;
    • all_workflow_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workflow_map

Описание

Таблица содержит записи, соответствующие правилам переходов между шагами сценариев обработки. Для просмотра и редактирования записей таблицы используется справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор правила перехода между шагами сценария обработки в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района правила перехода между шагами сценария обработки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_step_id | Number(10) | Да | Идентификатор исходного шага сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
outcome | Varchar2(255) | — | Код результата выполнения процедуры обработки.
result_step_id | Number(10) | Да | Идентификатор конечного шага сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
description | Varchar2(4000) | — | Описание правила перехода между шагами сценария обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, source_step_id, outcome.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workflow_steps

Описание

Таблица содержит записи, соответствующие шагам сценариев обработки. Для просмотра и редактирования записей таблицы используется справочник сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор шага сценария обработки в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района шага сценария обработки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
workflow_id | Number(10) | — | Идентификатор сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
name | Varchar2(255) | Да | Наименование шага сценария обработки.
description | Varchar2(4000) | — | Описание шага сценария обработки.
proceed_sql | Clob | — | SQL-сценарий для выполнения шага сценария обработки. Равен null, если выполнение шага невозможно (сценарий обработки будет завершён).
is_initial | Number(1) | Да | Определяет, может ли шаг быть начальным: 0 — не может; 1 — может.
is_final | Number(1) | Да | Определяет, является ли шаг конечным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, workflow_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_workweek_kinds

Описание

Таблица содержит записи, соответствующие видам рабочих недель. Для просмотра и редактирования записей таблицы используется справочник видов рабочих недель.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида рабочей недели.
name | Varchar2(255) | Да | Наименование вида рабочей недели.
description | Varchar2(4000) | — | Описание вида рабочей недели.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_work_plan_templates

Описание

Таблица содержит записи, соответствующие шаблонам графика работы и их папкам. Для просмотра и редактирования записей таблицы используется справочник шаблонов графика работы.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id Number(10) — Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
owner_region_id Number(10) — Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
is_folder Number(1) Да Определяет, относится ли запись к папке:
0 — не относится;
1 — относится.
name | Varchar2(255) | Да | Наименование шаблона графика работы или папки.
description Varchar2(4000) — Описание шаблона графика работы или папки.
daymask Number(10) — Дни недели, к которым применяется шаблон графика работы. Десятичное число, двоичный эквивалент которого представляет собой битовую маску дней недели (присутствие единицы в какой-либо позиции двоичного числа означает применимость ко дню недели, присутствие нуля — неприменимость). Значение хранит сумму десятичных чисел, соответствующих дням недели:
1 — понедельник;
2 — вторник;
4 — среда;
8 — четверг;
16 — пятница;
32 — суббота;
64 — воскресенье.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_wpt_intervals

Описание

Таблица содержит записи, соответствующие интервалам шаблона графика работы. Для просмотра и редактирования записей таблицы используется справочник шаблонов графика работы.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
template_id | Number(10) | Да | Идентификатор шаблона, к которому относится интервал. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
kind_id | Number(10) | Да | Идентификатор вида интервала. Ссылается на первичный ключ соответствующей записи таблицы dic_workday_interval_kinds.
offset | Number(10) | Да | Смещение от начала суток до начала интервала в минутах.
duration | Number(10) | Да | Продолжительность интервала в минутах.
max_reg_count | Number(10) | — | Максимальное количество принимаемых посетителей в порядке очереди (только для вида интервала «Приём по записи в порядке очереди»).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, template_id, offset.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ws_ssvc_dictionaries

Описание

Таблица содержит записи, соответствующие справочникам, доступным единому порталу государственных услуг. Для просмотра и редактирования записей таблицы используется справочник справочников ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dic_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dic_folders.
name | Varchar2(255) | Да | Наименование справочника.
code | Varchar2(255) | — | Код справочника (идентификатор на едином портале государственных услуг).
description | Varchar2(4000) | — | Описание справочника.
dic_kind_id | Number(10) | Да | Идентификатор вида справочника: 1 — для сервиса СМЭВ-2; 2 — для концентратора услуг.
is_regional | Number(1) | Да | Определяет, является ли справочник районным: 0 — не является; 1 — является.
lookup_sql | Clob | — | SQL-выражение для выборки списка записей справочника. Выборка должна возвращать два столбца: id и name.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ws_ssvc_dic_fields

Описание

Таблица содержит записи, соответствующие полям справочников единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник справочников ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
dict_id | Number(10) | Да | Идентификатор справочника. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dictionaries.
name | Varchar2(255) | Да | Наименование поля справочника.
code | Varchar2(255) | Да | Код (идентификатор) поля справочника.
order_num | Number(10) | Да | Порядковый номер поля справочника.
description Varchar2(4000) — Описание поля справочника.
field_kind_id Number(10) Да Идентификатор вида поля:
1 — обычное поле;
2 — код ВИС1) (не выбирается в запросе при выборке значений из базы данных); 3 — ключ записи (используется для идентификации записи справочника в пределах ВИС).
datatype_id Number(10) Да Идентификатор типа данных поля справочника:
1 — DATE;
2 — STRING;
3 — INTEGER;
4 — CATALOG;
5 — NUMERIC.
rgn_data_kind_id Number(10) — Идентификатор вида районных данных:
1 — поле содержит идентификатор района;
2 — поле содержит slurp-ключ;
3 — поле содержит региональный ключ в виде <идентификатор района>-<идентификатор записи в пределах района>.
Равен null, если поле не содержит районных данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись2).
date_created | Date | Да | Дата и время создания записи3).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись4).
date_modified Date — Дата и время изменения записи5).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, dict_id, name;
    • region_id, dict_id, code.

См. также

  • Таблицы
  • Представления
1) Ведомственная информационная система.
2) , 3) , 4) , 5) Столбец является составной частью блока аудита записи.


Таблица dic_ws_ssvc_dic_folders

Описание

Таблица содержит записи, соответствующие папкам справочников единого портала государственных услуг. Для просмотра и редактирования записей таблицы используется справочник справочников ЕПГУ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки справочников.
description | Varchar2(4000) | — | Описание папки справочников.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dic_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_dic_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ws_ssvc_ipgu_statuses

Описание

Таблица содержит записи, соответствующие статусам обращений за государственными услугами на едином портале государственных услуг. Для просмотра и редактирования записей таблицы используется справочник статусов обращений на портале.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор статуса обращения.
name | Varchar2(255) | Да | Наименование статуса обращения.
description | Varchar2(4000) | — | Описание статуса обращения.
portal_status_code | Number(10) | Да | Код статуса обращения.
is_final | Number(10) | Да | Определяет, является ли состояние обращения окончательным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • portal_status_code.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица dic_ws_state_svc_methods

Описание

Таблица содержит записи, соответствующие методам веб-сервиса «Предоставление государственных услуг в электронном виде». Для просмотра и редактирования записей таблицы используется справочник методов веб-сервиса «Предоставление государственных услуг в электронном виде».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор метода веб-сервиса.
name | Varchar2(255) | Да | Наименование метода веб-сервиса.
display_name | Varchar2(255) | Да | Отображаемое наименование метода веб-сервиса.
description | Varchar2(4000) | — | Описание метода веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r$_asg_computed_amounts

Описание

Временная таблица содержит записи, соответствующие рассчитанным назначенным суммам.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района варианта расчёта, к которому относится рассчитанная назначенная сумма. Вместе со столбцом case_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_cases.
case_id | Number(10) | Да | Идентификатор варианта расчёта, к которому относится рассчитанная назначенная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_cases.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount | Number(14,2) | Да | Рассчитанная назначенная сумма в рублях.
description | Varchar2(4000) | — | Комментарий.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется рассчитанная назначенная сумма.

Дополнительные сведения

  • Записи таблицы доступны через представление v$_asg_computed_amounts.

См. также

  • Таблицы
  • Представления


Таблица r$_asg_computed_cases

Описание

Временная таблица содержит записи, соответствующие вариантам расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района варианта расчёта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(10) | Да | Идентификатор варианта расчёта в пределах района region_id.
group_id | Number(10) | Да | Идентификатор группы, к которой относится вариант расчёта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_case_groups.
is_selected | Number(1) | Да | Определяет, выбран ли данный вариант расчёта как назначенный: 0 — не выбран; 1 — выбран.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_asg_computed_case_groups

Описание

Временная таблица содержит записи, соответствующие группам вариантов расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района группы вариантов расчёта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(10) | Да | Идентификатор группы вариантов расчёта в пределах района region_id.
coll_id | Number(10) | — | Идентификатор коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
period_id | Number(10) | Да | Идентификатор периода, к которому относится группа вариантов расчёта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_periods.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_asg_computed_periods

Описание

Временная таблица содержит записи, соответствующие периодам расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района периода. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата начала периода расчёта (включительно).
date_end | Date | Да | Дата окончания периода расчёта (включительно).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_asg_compute_errors

Описание

Временная таблица содержит записи, соответствующие ошибкам при расчёте назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
message | Varchar2(4000) | — | Сообщение об ошибке.

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления


Таблица r$_asg_compute_params

Описание

Временная таблица содержит записи, соответствующие параметрам расчёта назначенных сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
comp_start_date | Date | — | Дата, с которой производится расчёт. Равен null, если ограничения снизу на дату начала расчёта нет.
comp_end_date | Date | — | Дата, по которую производится расчёт. Равен null, если ограничения сверху на дату окончания расчёта нет.
sync_start_date | Date | — | Дата начала периода синхронизации рассчитанных сумм. Равен null, если ограничения снизу на дату начала периода синхронизации нет.
sync_end_date | Date | — | Дата окончания периода синхронизации рассчитанных сумм. Равен null, если ограничения сверху на дату окончания периода синхронизации нет.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, assigned_id.
  • Записи таблицы доступны через представление v$_asg_compute_params.

См. также

  • Таблицы
  • Представления


Таблица r$_edus_to_compute

Описание

Временная таблица содержит записи, соответствующие общеобразовательным организациям. Используется для формирования статистических выходных документов по летней занятости учащихся.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор общеобразовательной организации. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls. В КИС iSZN общеобразовательная организация представляет собой коллектив, членами которого являются учащиеся (см. класс коллектива «Общеобразовательная организация».
region_id | Number(10) | Да | Идентификатор района общеобразовательной организации. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.

См. также

  • Таблицы
  • Представления


Таблица r$_exp_cat_data

Описание

Таблица содержит записи, соответствующие людям, данные которых необходимо выгрузить.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
exp_kind_id | Number(10) | Да | Идентификатор вида выгрузки. Вместе со столбцом exp_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_cat_kinds.
exp_kind_region_id | Number(10) | Да | Идентификатор района вида выгрузки. Вместе со столбцом exp_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_exp_cat_kinds.
cat_id | Number(10) | Да | Идентификатор основной категории. Вместе со столбцом cat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
cat_region_id | Number(10) | Да | Идентификатор района основной категории. Вместе со столбцом cat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
region_id | Number(3) | Да | Идентификатор района человека. Вместе со столбцом people_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
identity_name | Varchar2(255) | — | Наименование документа, удостоверяющего личность.
identity_series | Varchar2(255) | — | Серия документа, удостоверяющего личность.
identity_number | Varchar2(255) | — | Номер документа, удостоверяющего личность.
identity_date | Date | — | Дата выдачи документа, удостоверяющего личность.
identity_org | Varchar2(255) | — | Наименование организации, выдавшей документ, удостоверяющий личность.
addr_city_name | Varchar2(255) | — | Наименование населённого пункта, являющегося частью адреса прописки или регистрации.
addr_street_name | Varchar2(255) | — | Наименование улицы, являющейся частью адреса прописки или регистрации.
addr_bldg | Varchar2(255) | — | Номер дома, являющийся частью адреса прописки или регистрации.
addr_bulk | Varchar2(255) | — | Номер корпуса, являющийся частью адреса прописки или регистрации.
addr_apt | Varchar2(255) | — | Номер квартиры, являющийся частью адреса прописки или регистрации.
ins_pens_number | Varchar2(255) | — | Номер страхового свидетельства государственного пенсионного страхования.
cert_name | Varchar2(255) | — | Наименование документа, подтверждающего категорию.
cert_series | Varchar2(255) | — | Серия документа, подтверждающего категорию.
cert_number | Varchar2(255) | — | Номер документа, подтверждающего категорию.
cert_date_from | Date | — | Дата начала периода действия документа, подтверждающего категорию.
cert_date_to | Date | — | Дата окончания периода действия документа, подтверждающего категорию.
cert_org | Varchar2(255) | — | Наименовании организации, выдавшей документ, подтверждающий категорию.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Таблица r$_files

Описание

Временная таблица содержит записи, соответствующие файлам, создаваемым через клиентские приложения.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
file_content | Blob | Да | Содержимое файла.

См. также

  • Таблицы
  • Представления


Таблица r$_parsed_xml_data

Описание

Временная таблица содержит записи, соответствующие значениям xml-тегов.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор тега.
owner_id | Number(10) | — | Идентификатор тега-владельца.
name | Varchar2(255) | Да | Наименование тега.
value | Varchar2(4000) | — | Значение тега.
ns_prefix | Varchar2(255) | — | Префикс пространства имён (namespace).
is_attribute | Number(1) | Да | Определяет, является ли значение атрибутом.
big_value | Clob | — | Значение тега (заполняется вместо value в случае, если длина значения превышает 4000 байт).
ns_attrib_id | Number(10) | — | Идентификатор элемента, представляющего собой информацию о пространстве имён для текущего элемента.

Дополнительные сведения

  • Записи таблицы доступны также через представление v$_parsed_xml_data.

См. также

  • Таблицы
  • Представления


Таблица r$_pc_categories_to_compute

Описание

Временная таблица содержит записи, соответствующие категориям людей/коллективов, которые необходимо рассчитать.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор категории. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.

См. также

  • Таблицы
  • Представления


Таблица r$_pdoc_5673_selected_apps

Описание

Временная таблица содержит записи, соответствующие семьям, состоящим в очереди на получение выплаты «Социальная выплата на приобретение (строительство) жилья молодым семьям в Тюменской области».

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
coll_id | Number(10) | — | Идентификатор коллектива.
applicant_id | Number(10) | — | Идентификатор заявителя.
application_date | Date | — | Дата подачи заявления.
family_actuality_date | Date | — | Дата актуализации состава семьи.
ordering_app_date | Date | — | Дата подачи заявления, используемая для сортировки (возможно, полученная из предыдущих карточек учёта).
pdoc_id | Number(10) | — | Идентификатор экземпляра документа «[Юг Тюменской области] Карточка учёта предоставления социальной выплаты на приобретение (строительство) жилья в ТО».
prog_year | Number(10) | — | Год участия в программе.
prog_kind_region_id | Number(10) | — | Идентификатор района вида целевой программы.
prog_kind_id | Number(10) | — | Идентификатор вида целевой программы.
category_region_id | Number(10) | — | Идентификатор района категории семьи.
category_id | Number(10) | — | Идентификатор категории семьи.
impr_way_region_id | Number(10) | — | Идентификатор района планируемого способа улучшения жилищных условий.
impr_way_id | Number(10) | — | Идентификатор планируемого способа улучшения жилищных условий.
order_num | Number(10) | — | Номер в очереди.
order_num_rgn | Number(10) | — | Номер в очереди в пределах района.
order_num_cat | Number(10) | — | Номер в очереди в пределах категории.

См. также

  • Таблицы
  • Представления


Таблица r$_pdoc_changed_reqs

Описание

Временная таблица содержит записи, соответствующие изменяемым скалярным (нетабличным) реквизитам персонального документа.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | — | Новое значение реквизита (если равен null, то значение реквизита будет удалено).

См. также

  • Таблицы
  • Представления


Таблица r$_pdoc_changed_table_reqs

Описание

Временная таблица содержит записи, соответствующие изменяемым табличным реквизитам персонального документа.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
row_num | Number(10) | Да | Определяет очерёдность выполнения команд.
id | Number(10) | — | Идентификатор записи (заполняется только для первичного реквизита; для остальных реквизитов равен null). Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
new_value | Varchar2(255) | — | Новое значение реквизита (если равен null, то значение реквизита будет удалено).
owner_id | Number(10) | — | Идентификатор родительской записи (равен null для таблиц верхнего уровня или отрицательному числу, если родительская запись добавляется). Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер строки.
is_new_row | Number(1) | Да | Определяет, является ли строка новой: 0 — не является; 1 — является.

См. также

  • Таблицы
  • Представления


Таблица r$_pdoc_deleted_table_rows

Описание

Временная таблица содержит записи, соответствующие удаляемым строкам таблицы персонального документа.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи любого реквизита удаляемой строки таблицы. Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.

См. также

  • Таблицы
  • Представления


Таблица r$_pdoc_reordered_table_rows

Описание

Временная таблица содержит записи, соответствующие перенумерованным строкам таблицы персонального документа.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_id | Number(10) | Да | Идентификатор класса любого реквизита таблицы или самой таблицы. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id | Number(10) | — | Идентификатор родительской записи (равен null для таблиц верхнего уровня или отрицательному числу, если родительская запись добавляется). Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
old_order_num | Number(10) | Да | Старый порядковый номер строки.
new_order_num | Number(10) | Да | Новый порядковый номер строки.

См. также

  • Таблицы
  • Представления


Таблица r$_person_income_computed

Описание

Временная таблица содержит записи, соответствующие рассчитанным доходам людей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_date | Date | Да | Дата дохода, округлённая до начала месяца.
is_validated | Number(1) | Да | Определяет, проверены ли суммы дохода за период : 0 — не проверены; 1 — проверены.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
info_src_kind_id | Number(10) | — | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | — | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
amount | Number(14,2) | — | Сумма дохода в рублях.
pdoc_class_id | Number(10) | — | Идентификатор класса персонального документа, являющегося источником информации о доходах. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes. Равен null, если персональный документ не является источником информации о доходах.
pkind_id | Number(10) | — | Идентификатор вида выплаты, выплатные суммы по которому являются источником информации о доходах, в пределах района pkind_region_id. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если выплатные суммы не являются источником информации о доходах.
pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, выплатные суммы по которому являются источником информации о доходах. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
notes | Varchar2(4000) | — | Примечания.
is_selected | Number(1) | Да | Определяет, выбрана ли данная сумма для сохранения: 0 — не выбрана; 1 — выбрана.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v$_person_income_computed.

См. также

  • Таблицы
  • Представления


Таблица r$_person_income_computed_ex

Описание

Временная таблица содержит записи, соответствующие рассчитанным доходам людей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_date | Date | Да | Дата дохода, округлённая до начала месяца.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
info_src_kind_id | Number(10) | — | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | — | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
amount | Number(14,2) | — | Сумма дохода в рублях.
pdoc_class_id | Number(10) | — | Идентификатор класса персонального документа, являющегося источником информации о доходах. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes. Равен null, если персональный документ не является источником информации о доходах.
pkind_id | Number(10) | — | Идентификатор вида выплаты, выплатные суммы по которому являются источником информации о доходах, в пределах района pkind_region_id. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если выплатные суммы не являются источником информации о доходах.
pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, выплатные суммы по которому являются источником информации о доходах. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
notes | Varchar2(4000) | — | Примечания.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_pk_afs_to_compute

Описание

Временная таблица содержит записи, соответствующие признакам учёта, которые необходимо перерассчитать.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.

См. также

  • Таблицы
  • Представления


Таблица r$_po_mass_amounts

Описание

Временная таблица содержит записи, соответствующие выплатным суммам.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
poa_id | Number(10) | Да | Идентификатор выплатной суммы. Ссылается на идентификатор записи таблицы r_po_amounts.
poi_id | Number(10) | Да | Идентификатор выплатного предмета назначения. Ссылается на идентификатор записи таблицы r_po_items.
assigned_id | Number(10) | Да | Идентификатор назначения. Ссылается на идентификатор записи таблицы r_payment_kinds_assigned.
payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Ссылается на идентификатор записи таблицы r_people_and_colls.
people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Ссылается на идентификатор записи таблицы r_people_and_colls.
poi_payout_date | Date | Да | Дата начисления суммы.
payout_date | Date | Да | Дата начисления суммы, округлённая до начала выплатного периода.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата по виду выплаты.
periodicity | Number(10) | Да | Периодичность вида выплаты в месяцах.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
goods_id | Number(10) | Да | Идентификатор товара или услуги. Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара или услуги. Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
quantity | Number(14,3) | — | Количество товара или услуги.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount | Number(14,2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pway_id | Number(10) | — | Идентификатор способа выплаты. Ссылается на идентификатор записи таблицы r_payment_ways.
ppway_id | Number(10) | — | Идентификатор способа выплаты, к которому относится способ выплаты pway_id. Ссылается на идентификатор записи таблицы r_payment_ways.
pppway_id | Number(10) | — | Идентификатор способа выплаты, к которому относится способ выплаты ppway_id. Ссылается на идентификатор записи таблицы r_payment_ways.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Ссылается на идентификатор записи таблицы r_payout_docs.
pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Ссылается на идентификатор записи таблицы r_personal_docs.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР, к которому относится выплатная сумма. Ссылается на идентификатор записи таблицы r_bei_clsfr_sets.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Ссылается на идентификатор записи таблицы r_people_and_colls.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
deduction_id | Number(10) | — | Идентификатор удержания. Ссылается на идентификатор записи таблицы r_deductions. Равен null, если сумма не является удержанием.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — не является; 1 — является. Равен null, если сумма не является удержанием.
order_by_string | Varchar2(4000) | — | Строка сортировки.

Дополнительные сведения

  • Первичный ключ таблицы: poa_id.

См. также

  • Таблицы
  • Представления


Таблица r$_qe_criteria

Описание

Временная таблица содержит записи, соответствующие критериям механизма построения запросов.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор родительского критерия: идентификатор критерия-группы для критерия, находящегося в группе, либо идентификатор критерия с подзапросом для критерия, накладываемого на подзапрос.
set_id | Number(10) | Да | Идентификатор набора, к которому относится критерий.
owner_set_id | Number(10) | — | Идентификатор набора, к которому относится вышестоящий критерий (используется для контроля того, что все критерии принадлежат одному набору).
is_group | Number(1) | Да | Определяет, является ли критерий группой: 0 — не является; 1 — является.
is_negative | Number(1) | Да | Определяет, требуется ли инверсия условия критерия: 0 — не требуется; 1 — требуется.
condition_id | Number(10) | Да | Идентификатор условия. Ссылается на первичный ключ соответствующей записи таблицы u_qe_conditions.
case_censitive | Number(1) | — | Определяет, применяется ли условие с дополнительным параметром «с учётом регистра»: 0 — не применяется; 1 — применяется; null — неприменимо.
order_num | Number(10) | Да | Порядковый номер критерия в пределах владельца.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v$_qe_criteria.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r$_qe_criterion_operands

Описание

Временная таблица содержит записи, соответствующие операндам критериев механизма построения запросов.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
criterion_id | Number(10) | — | Идентификатор критерия, к которому относится операнд. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
kind_id | Number(10) | Да | Идентификатор вида операнда. Ссылается на первичный ключ соответствующей записи таблицы u_qe_operand_kinds.
order_num | Number(10) | Да | Порядковый номер операнда.
value | Varchar2(4000) | — | Значение операнда.
datatype_id | Number(10) | — | Идентификатор типа данных операнда, если он не берётся из соответствующего столбца.
entity_key_id | Number(10) | — | Идентификатор ключа сущности, если операнд представляет собой константу-субъект или список констант-субъектов.
common_column_id | Number(10) | — | Идентификатор общего столбца, если операнд представляет собой значение общего столбца.
sdr_instance_id | Number(10) | — | Идентификатор экземпляра ссылки на источник данных выборки.
ds_column_id | Number(10) | — | Идентификатор столбца источника данных, если операнд является значением столбца источника данных или подзапросом (в последнем случае указывается выбираемый в подзапросе столбец).
subject_id | Number(10) | — | Идентификатор субъекта источника данных, если операнд является субъектом источника данных или подзапросом (в последнем случае указывается субъект из подзапроса).
subquery_criterion_id | Number(10) | — | Идентификатор корневого критерия, накладываемого на подзапрос, если операнд представляет собой подзапрос, в пределах района region_id.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v$_qe_criterion_operands.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r$_qe_criterion_sets

Описание

Временная таблица содержит записи, соответствующие наборам критериев механизма построения запросов.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
template_id | Number(10) | — | Идентификатор шаблона набора критериев или null, если владельцем набора не является шаблон.
od_id | Number(10) | — | Идентификатор выходного документа, который является владельцем набора, или null, если выходной документ не является владельцем набора.
od_band_id | Number(10) | — | Идентификатор бэнда выходного документа, который является владельцем набора, или null, если бэнд выходного документа не является владельцем набора.
selection_id | Number(10) | Да | Идентификатор выборки.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v$_qe_criterion_sets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r$_selected_payout_docs

Описание

Временная таблица содержит записи, соответствующие выбранным для обработки документам оплаты сумм.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор документа оплаты сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
region_id | Number(10) | Да | Идентификатор района документа оплаты сумм. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_selected_pcs

Описание

Временная таблица содержит записи, соответствующие выбранным для обработки людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор человека/коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
region_id | Number(10) | Да | Идентификатор района человека/коллектива. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_stats_periods

Описание

Временная таблица содержит записи, соответствующие периодам, передаваемым в представления, используемые для расчёта статистических показателей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
date_from | Date | — | Дата начала периода.
date_to | Date | — | Дата окончания периода.

См. также

  • Таблицы
  • Представления


Таблица r$_stats_rkeys

Описание

Временная таблица содержит записи, соответствующие региональным ключам, используемым для расчёта статистических показателей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида выбранного регионального ключа.

Дополнительные сведения

  • Первичный ключ таблицы: kind_id, region_id, id.

См. также

  • Таблицы
  • Представления


Таблица r$_stats_slice_dates

Описание

Временная таблица содержит записи, соответствующие датам, передаваемым в представления, используемые для расчёта статистических показателей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Запись
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
slice_date | Date | Да | Дата.

Дополнительные сведения

  • Первичный ключ таблицы: slice_date.

См. также

  • Таблицы
  • Представления


Таблица r$_tsrv_sessions

Описание

Таблица содержит записи, соответствующие активным сеансам задачи «Сервер задач».

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
unique_session_id | Varchar2(24) | Да | Идентификатор сеанса.
host | Varchar2(255) | Да | Имя клиентского компьютера, с которого выполнено подключение.
ip | Varchar2(15) | Да | IP-адрес клиентского компьютера, с которого выполнено подключение.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), выполнившего подключение.
date_created | Date | Да | Дата и время подключения.

См. также

  • Таблицы
  • Представления


Таблица r_aba_purposes

Описание

Таблица содержит записи, соответствующие назначениям банковских счетов агентов. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
aba_id | Number(10) | Да | Идентификатор банковского счёта агента. Вместе со столбцом aba_region_id ссылается на первичный ключ соответствующей записи таблицы r_agent_bank_accounts.
aba_region_id | Number(10) | Да | Идентификатор района банковского счёта агента. Вместе со столбцом aba_id ссылается на первичный ключ соответствующей записи таблицы r_agent_bank_accounts.
purpose_kind_id | Number(10) | Да | Идентификатор вида назначений счетов агентов. Ссылается на первичный ключ соответствующей записи таблицы dic_aba_purpose_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: aba_region_id, aba_id, purpose_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_addresses

Описание

Таблица содержит записи, соответствующие адресам. Для просмотра и редактирования записей таблицы используется справочник адресов Системы.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
street_id | Number(10) | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
bldg | Varchar2(255) | Да | Номер дома.
bulk | Varchar2(255) | — | Номер корпуса.
apt | Varchar2(255) | — | Номер квартиры.
fias_houseguid | Raw(16) | — | Код дома по ФИАС.
fias_roomguid | Raw(16) | — | Код квартиры по ФИАС.
gis_zkh_houseguid | Raw(16) | — | Код дома по ГИС ЖКХ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, city_id, street_id, bldg, bulk, apt.
  • Записи таблицы доступны также через представление v_addresses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_agent_bank_accounts

Описание

Таблица содержит записи, соответствующие банковским счетам агентов. Для просмотра и редактирования записей таблицы используется справочник агентов и товаров/услуг.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
bank_id | Number(10) | Да | Идентификатор банка. Ссылается на первичный ключ соответствующей записи таблицы dic_banks.
account_number | Varchar(20) | Да | Номер счёта.
custom_name | Varchar(255) | — | Наименование счёта.
custom_bank_name | Varchar(255) | — | Альтернативное наименование банка.
custom_city_name | Varchar(255) | — | Альтернативное наименование населённого пункта банка.
is_actual | Number(1) | Да | Определяет, является ли счёт действующим: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_agent_bank_accounts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_asg_amounts

Описание

Таблица содержит записи, соответствующие назначенным суммам по предметам назначения.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
asg_item_id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount | Number(14,2) | Да | Назначенная сумма в рублях.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется назначенная сумма.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: finsrc_region_id, finsrc_id, region_id, asg_item_id.
  • Записи таблицы доступны через представления:
    • all_asg_amounts;
    • all_asg_amounts_outer;
    • v_asg_amounts;
    • v_asg_amounts_outer;
    • v_ibs_tdexp_asg_amounts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_asg_items

Описание

Таблица содержит записи, соответствующие назначенным предметам назначения по периодам назначения.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
period_id | Number(10) | Да | Идентификатор периода назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если rai_goods_id = 1 и rai_goods_region_id = 0 («Денежные средства»).
description | Varchar2(4000) | — | Комментарий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, period_id, item_region_id, item_id, goods_region_id, goods_id.
  • Записи таблицы доступны через представления:
    • all_asg_items;
    • all_asg_items_outer;
    • v_asg_items;
    • v_asg_items_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_asg_periods

Описание

Таблица содержит записи, соответствующие периодам назначения по виду выплаты.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
date_start | Date | Да | Дата начала периода (включительно).
date_end | Date | Да | Дата окончания периода (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: date_start, region_id, assigned_id.
  • Записи таблицы доступны через представления:
    • all_asg_periods;
    • v_asg_periods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_bei_clsfr_sets

Описание

Таблица содержит записи, соответствующие рабочим наборам кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
budget_ei_id | Number(10) | Да | Идентификатор бюджетной статьи расходов. Вместе со столбцом budget_ei_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_ei_region_id | Number(10) | Да | Идентификатор района бюджетной статьи расходов. Вместе со столбцом budget_ei_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_rcp_id | Number(10) | Да | Идентификатор бюджетополучателя. Вместе со столбцом budget_rcp_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
budget_rcp_region_id | Number(10) | Да | Идентификатор района бюджетополучателя. Вместе со столбцом budget_rcp_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
egisso_reg_id | Number(10) | — | Идентификатор записи классификатора мер социальной поддержки, использующегося в единой государственной информационной системе социального обеспечения (ЕГИССО). Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_registry.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_bei_clsfr_sets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_bei_clsfr_set_values

Описание

Таблица содержит записи, соответствующие значениям рабочих наборов кодов БСР.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
set_id | Number(10) | Да | Идентификатор рабочего набора кодов БСР, к которому относится значение кода. Вместе со столбцом set_region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
set_region_id | Number(10) | Да | Идентификатор района рабочего набора кодов БСР. Вместе со столбцом set_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
clsfr_id | Number(10) | Да | Идентификатор классификатора БСР. Ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_item_clsfrs.
value | Varchar2(255) | Да | Значение кода.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: set_region_id, set_id, clsfr_id.
  • Записи таблицы доступны также через представление v_bei_clsfr_sets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_categories_assigned

Описание

Таблица содержит данные о периодах обладания категориями людей и коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_start | Date | Да | Дата начала периода обладания категорией (включительно).
date_end | Date | Да | Дата окончания периода обладания категорией (включительно).
pccat_id | Number(10) | Да | Идентификатор присвоенной категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района присвоенной категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: pc_region_id, pc_id, pccat_region_id, pccat_id, date_start.
  • Записи таблицы доступны также через представление v_ibs_tdexp_asg_pccats.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_collection_folders

Описание

Таблица содержит записи, соответствующие папкам коллекций. Для просмотра и редактирования записей таблицы используется справочник коллекций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
owner_region_id | Number(10) | — | Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование папки коллекций.
description | Varchar2(4000) | — | Описание папки коллекций.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки коллекций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_collection_folders;
    • all_collects_with_fldrs;
    • all_pc_collects_with_fldrs;
    • all_pk_asg_collects_with_fldrs;
    • v_collection_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_deductions

Описание

Таблица содержит записи, соответствующие удержаниям.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты или вид выплаты совпадает с видом выплаты назначения.
overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты или вид выплаты совпадает с видом выплаты назначения.
overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представления:
    • all_deductions;
    • v_deductions.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_deduction_periods

Описание

Таблица содержит записи, соответствующие периодам удержания.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
deduction_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
date_from | Date | Да | Дата начала периода удержания (включительно).
date_to | Date | Да | Дата окончания периода удержания (включительно).
monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, deduction_id, date_from.
  • Записи таблицы доступны через представления:
    • all_deduction_periods;
    • all_deduction_periods_outer;
    • v_deduction_periods;
    • v_deduction_periods_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_deduction_period_conditions

Описание

Таблица содержит записи, соответствующие условиям периодов удержания.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
period_id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
item_id | Number(10) | — | Идентификатор предмета назначения, с которого выполняется удержание. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_region_id | Number(10) | — | Идентификатор района предмета назначения, с которого выполняется удержание. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, period_id, item_region_id, item_id, finsrc_region_id, finsrc_id.
  • Записи таблицы доступны через представление:
    • all_dp_conditions;
    • all_dp_conditions_outer;
    • v_dp_conditions;
    • v_dp_conditions_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_doced_views

Описание

Таблица содержит записи, соответствующие представлениям задачи «Редактор персональных документов» (см. «Принципы построения представлений выплатных сумм»).

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
kind_region_id | Number(10) | Да | Идентификатор района вида представления, к которому относится представление. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы r_doced_view_kinds.
kind_id | Number(10) | Да | Идентификатор вида представления, к которому относится представление. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы r_doced_view_kinds.
name | Varchar2(255) | Да | Наименование представления.
description | Varchar2(4000) | — | Описание представления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: kind_region_id, kind_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_doced_view_kinds

Описание

Таблица содержит записи, соответствующие видам представлений задачи «Редактор персональных документов» (см. «Принципы построения представлений выплатных сумм»).

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
id_string | Varchar2(32) | Да | Строковый идентификатор вида представления прописными буквами.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_doced_view_kinds.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_doced_view_kinds.
name | Varchar2(255) | Да | Наименование вида представления.
description | Varchar2(4000) | — | Описание вида представления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • id_string;
    • region_id, owner_region_id, owner_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_doced_view_props

Описание

Таблица содержит записи, соответствующие свойствам представлений задачи «Редактор персональных документов» (см. «Принципы построения представлений выплатных сумм»).

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
view_id | Number(10) | Да | Идентификатор представления, к которому относится свойство. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_doced_views.
name | Varchar2(255) | Да | Наименование свойства прописными буквами.
value | Varchar2(4000) | Да | Значение свойства.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, view_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_egisso_exported_facts

Описание

Таблица содержит записи, соответствующие фактам назначения, выгруженным в ЕГИССО (единая государственная информационная система социального обеспечения).

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района факта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
guid | Raw(16) | Да | Глобальный уникальный идентификатор факта назначения.
org_id | Number(10) | Да | Идентификатор организации, назначившей меру социальной защиты. Вместе со столбцом org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_organizations.
org_region_id | Number(10) | Да | Идентификатор района организации, назначившей меру социальной защиты. Вместе со столбцом org_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_organizations.
payee_snils | Varchar2(11) | Да | Страховой номер индивидуального лицевого счёта получателя.
lmsz_guid | Raw(16) | Да | Глобальный уникальный идентификатор локальной меры социальной защиты.
lcat_guid | Raw(16) | Да | Глобальный уникальный идентификатор локальной категории.
date_start | Date | Да | Дата начала действия факта назначения.
date_finish | Date | — | Дата окончания действия факта назначения.
money_amount | Number(14, 2) | — | Сумма, предоставленной меры социальной поддержки в денежной форме.
natural_amount | Number(14, 2) | — | Количество, предоставленной меры социальной поддержки в натуральной форме.
natural_okei_code | Varchar2(10) | — | Единица измерения по ОКЕИ, предоставленной меры социальной поддержки в натуральной форме.
last_changed | Date | Да | Дата и время последнего изменения.
load_status | Number(10) | — | Статус загрузки в ЕГИССО: 1 — загружен успешно; 2 — загрузка прошла с ошибками.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: guid.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_egisso_exported_term_facts

Описание

Таблица содержит записи, соответствующие фактам прекращения действия назначений, выгруженным в ЕГИССО (единая государственная информационная система социального обеспечения).

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района факта. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
guid | Raw(16) | Да | Глобальный уникальный идентификатор факта прекращения.
asg_fact_guid | Raw(16) | Да | Глобальный уникальный идентификатор факта назначения.
date_finish | Date | Да | Дата прекращения факта назначения.
last_changed | Date | Да | Дата и время последнего изменения.
load_status | Number(10) | — | Статус загрузки в ЕГИССО: 1 — загружен успешно; 2 — загрузка прошла с ошибками.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: guid.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_egisso_exports

Описание

Таблица содержит записи, соответствующие выгрузкам ЕГИССО (единая государственная информационная система социального обеспечения).

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные системного аудита.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района выгрузки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
provider_id | Number(10) | Да | Идентификатор поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_region_id | Number(10) | Да | Идентификатор района поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
export_kind_id | Number(10) | Да | Идентификатор вида экспорта. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_export_kinds.
records_per_packet | Number(10) | Да | Максимальное количество записей в одном пакете.
export_date | Date | Да | Дата и время, по которое включительно выгружаются сведения.
description | Varchar2(4000) | — | Описание выгрузки.
is_closed | Number(1) | Да | Определяет, закрыта ли выгрузка: 0 — не закрыта; 1 — закрыта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: region_id, export_kind_id, export_date.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_egisso_exp_packets

Описание

Таблица содержит записи, соответствующие пакетам выгрузки ЕГИССО (единая государственная информационная система социального обеспечения).

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
export_id | Number(10) | Да | Идентификатор выгрузки, к которой относится пакет. Ссылается на первичный ключ соответствующей записи таблицы r_egisso_exports.
guid | Raw(16) | Да | Глобальный уникальный идентификатор пакета.
range_start | Varchar2(255) | — | Начальное значение диапазона выгрузки.
range_end | Varchar2(255) | — | Конечное значение диапазона выгрузки.
is_delivered | Number(1) | Да | Определяет, доставлен ли пакет в ЕГИССО: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: guid.
  • Записи таблицы доступны также через представление v_egisso_exp_packets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_env_update_log

Описание

Таблица содержит записи, соответствующие операциям обновления Системы (установки снимков с помощью задачи «Мастер обновления среды Системы»). Для просмотра записей таблицы используется справочник «Протокол установки обновлений».

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
env_update_revision | Number(10) | Да | Номер версии установленного снимка.
current_version | Varchar2(255) | Да | Версия продукта на момент, предшествующий операции установки снимка.
options | Varchar2(4000) | — | Опции установки снимка.
user_performed | Varchar2(30) | Да | Имя пользователя СУБД, установившего снимок.
user_region_id | Number(3) | Да | Идентификатор района пользователя, установившего снимок. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
updated_regions | Varchar2(4000) | — | Список районов, которые были выбраны пользователем для обновления.
updated_regions_actual | Varchar2(4000) | — | Список районов, данные которых были фактически обновлены (с учётом того, какие районы включены в снимок и какие выбраны пользователем для обновления).
date_started | Date | Да | Дата и время начала установки снимка.
date_finished | Date | — | Дата и время окончания установки снимка.
summary | Varchar2(4000) | — | Описание итогов установки снимка.
count_fails | Number(10) | — | Количество сбоев, произошедших при установке снимка.
upd_count_objects | Number(10) | — | Количество обновлённых объектов.
upd_count_records | Number(10) | — | Количество обновлённых записей в таблицах.
upd_count_tables | Number(10) | — | Количество обновлённых таблиц.
upd_count_obj_privs | Number(10) | — | Количество обновлённых объектных привилегий.

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления


Таблица r_files

Описание

Таблица содержит записи, соответствующие файлам.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
file_date | Date | Да | Дата и время последнего изменения файла.
file_content | Blob | Да | Содержимое файла.
file_name | Varchar2(255) | Да | Имя файла.
access_key | Raw(16) | Да | Ключ доступа.
compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_initialized_regions

Описание

Таблица содержит записи, соответствующие инициализированным районам экземпляра Системы. Для просмотра и редактирования записей таблицы используется справочник иерархии районов. Для инициализации и деинициализации районов используется вкладка «Инициализация» диалога свойств района (справочник «Иерархия районов»), а для обновления списка инициализированных районов — команда справочника «Обновление списка инициализированных районов».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор инициализированного района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
data_kind_id | Number(10) | Да | Идентификатор вида данных, для хранения которого инициализирован район. Ссылается на первичный ключ соответствующей записи таблицы u_data_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, data_kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица r_instance_regions

Описание

Таблица содержит записи, соответствующие районам, данные которых контролируются на данном экземпляре Системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор контролируемого района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица r_instance_settings

Описание

Таблица содержит записи, соответствующие значениям глобальных настроек экземпляра Системы. Для просмотра и редактирования записей таблицы используется задача «Конфигуратор экземпляра Системы».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор глобальной настройки экземпляра Системы. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings.
value | Varchar2(4000) | Да | Значение глобальной настройки экземпляра Системы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Записи таблицы доступны через представление all_instance_settings.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_interdept_requests

Описание

Таблица содержит записи, соответствующие исходящим межведомственным запросам.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, содержащего структурированные данные межведомственного запроса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ssvc_request_id | Number(10) | Да | Идентификатор записи обращения за предоставлением государственной услуги, в рамках оказания которой производится запрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для отправки запроса. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для отправки запроса. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3, использованного для отправки запроса. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3, использованного для отправки запроса. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
sender_id | Number(10) | — | Идентификатор системы-отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_region_id | Number(10) | — | Идентификатор района системы-отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_id | Number(10) | — | Идентификатор системы, в которую отправлен запрос. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | — | Идентификатор района системы, в которую отправлен запрос. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
status_id | Number(10) | Да | Идентификатор состояния запроса. Ссылается на первичный ключ соответствующей записи таблицы dic_interdept_request_states.
status_message | Varchar2(4000) | — | Сообщение к статусу запроса.
is_test_request | Number(1) | Да | Определяет, является ли запрос тестовым: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, request_pdoc_id.
  • Записи таблицы доступны также через представление all_interdept_requests.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_payment_kinds_assigned

Описание

Таблица содержит записи, соответствующие назначенным видам выплат.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
while_start_date | Date | Да | Дата начала срока назначения (включительно).
while_end_date | Date | Да | Дата окончания срока назначения (включительно).
is_enabled | Number(1) | Да | Разрешение выплаты: 1 — разрешена; 0 — запрещена.
status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки cease_date); 2 — снята (выплачивается до даты снятия cease_date).
cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
check_start_date | Date | — | Дата начала контроля.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
date_changed_status | Date | — | Дата последнего изменения состояния выплаты.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, people_coll_id, kind_region_id, kind_id.
  • Записи таблицы доступны через представления:
    • all_pk_assigned;
    • v_pka_pk_assigned.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_payment_report_dates

Описание

Таблица содержит данные об отчётных датах по видам выплат. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, kind_region_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_payment_ways

Описание

Таблица содержит записи, соответствующие способам выплаты. Для просмотра и редактирования записей таблицы используется справочник способов выплаты и графиков доставки.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways. Базовый способ выплаты одинаков для всей ветки, начиная с корневого элемента.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
owner_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты записи-владельца. Используется для контроля того, чтобы базовый способ выплаты был одинаковым для всей ветки. Вместе со столбцом owner_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
owner_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты записи-владельца. Вместе со столбцом owner_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
name | Varchar2(255) | Да | Наименование способа выплаты.
abbr | Varchar2(255) | Да | Краткое наименование способа выплаты.
internal_name | Varchar2(255) | Да | Внутреннее наименование способа выплаты.
is_del_chart_item | Number(1) | Да | Определяет, может ли данный элемент служить целевым пунктом графика доставки: 0 — не может; 1 — может.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, id, base_pway_region_id, base_pway_id;
    • base_pway_region_id, base_pway_id, region_id, owner_id, name;
    • base_pway_region_id, base_pway_id, region_id, owner_id, abbr;
    • base_pway_region_id, base_pway_id, region_id, owner_id, internal_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_payout_docs

Описание

Таблица содержит записи, соответствующие документам оплаты сумм. Для просмотра записей таблицы используется справочник документов оплаты сумм.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор документа оплаты сумм в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района документа оплаты сумм. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты, использовавшегося при оплате сумм. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты, использовавшегося при оплате сумм. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
doc_kind_id | Number(10) | Да | Идентификатор вида документа оплаты сумм. Ссылается на первичный ключ соответствующей записи таблицы dic_payout_doc_kinds.
name | Varchar2(255) | Да | Наименование документа оплаты сумм.
notes | Varchar2(4000) | — | Описание документа оплаты сумм.
doc_num | Number(10) | Да | Номер документа оплаты сумм.
doc_date | Date | Да | Дата формирования документа оплаты сумм.
doc_notes | Varchar2(4000) | — | Примечания к документу оплаты сумм.
amount_total | Number(14,2) | — | Общая сумма, оплаченная по документу оплаты сумм.
amount_deducted | Number(14,2) | — | Общая сумма удержаний по документу оплаты сумм.
asg_count | Number(10) | — | Количество назначений по документу оплаты сумм.
payee_count | Number(10) | — | Количество получателей по документу оплаты сумм.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_payout_docs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_payout_doc_details

Описание

Таблица содержит записи, соответствующие видам выплат, суммы по которым оплачены документом оплаты сумм. Для просмотра записей таблицы используется справочник документов оплаты сумм.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
payout_doc_id | Number(10) | Да | Идентификатор документа оплаты сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
kind_id | Number(10) | Да | Идентификатор вида выплаты, по которому сформирован документ оплаты сумм. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, по которому сформирован документ оплаты сумм. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата, на которую сформирован документ (при отсутствии отчётной даты — календарная дата).
amount_total | Number(14,2) | — | Общая сумма по виду выплаты.
amount_deducted | Number(14,2) | — | Общая сумма удержаний по виду выплаты.
asg_count | Number(10) | — | Количество назначений по виду выплаты.
payee_count | Number(10) | — | Количество получателей по виду выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, payout_doc_id, kind_region_id, kind_id.
  • Записи таблицы доступны также через представление v_payout_doc_details.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_addresses

Описание

Таблица содержит записи, соответствующие адресам людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
address_id | Number(10) | Да | Идентификатор адреса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
addr_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pc_id, address_id, addr_kind_id.
  • Записи таблицы доступны также через представления:
    • v_pc_addresses;
    • v_pc_address_periods;
    • v_pc_address_periods_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_address_periods

Описание

Таблица содержит записи, соответствующие периодам действия адресов людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_address_id | Number(10) | Да | Идентификатор адреса человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
date_start | Date | Да | Дата начала периода действия адреса.
date_end | Date | Да | Дата окончания периода действия адреса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pc_address_id, date_start.
  • Записи таблицы доступны также через представления:
    • v_pc_address_periods;
    • v_pc_address_periods_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_collections

Описание

Таблица содержит записи, соответствующие коллекциям людей и коллективов. Для просмотра и редактирования записей таблицы используется справочник коллекций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района коллекции. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: folder_region_id, folder_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pc_collections;
    • all_pc_collects_with_fldrs;
    • v_pc_collections.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_collection_items

Описание

Таблица содержит записи, соответствующие людям и коллективам, содержащимся в коллекциях. Для просмотра и редактирования записей таблицы используется задача «Редактор коллекций».

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
collection_id | Number(10) | Да | Идентификатор коллекции, к которой относится человек или коллектив. Вместе со столбцом collection_region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
collection_region_id | Number(10) | Да | Идентификатор района коллекции, к которой относится человек или коллектив. Вместе со столбцом collection_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
pc_id | Number(10) | Да | Идентификатор человека или коллектива, содержащегося в коллекции. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива, содержащегося в коллекции. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: collection_region_id, collection_id, pc_region_id, pc_id.
  • Записи таблицы доступны через представление all_pc_collection_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_files

Описание

Таблица содержит записи, соответствующие файлам людей/коллективов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
kind_id | Number(10) | Да | Идентификатор вида файла человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_file_kinds.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
description | Varchar2(4000) | — | Описание файла человека/коллектива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pc_id, file_id, kind_id.
  • Записи таблицы доступны также через представления:
    • all_pc_files;
    • v_pc_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_income_ug_privs

Описание

Таблица содержит записи, соответствующие присвоенным группам пользователей привилегиям на доходы людей. Для просмотра и редактирования записей таблицы используется справочник групп пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
priv_id | Number(10) | Да | Идентификатор привилегии на доходы людей. Ссылается на первичный ключ соответствующей записи таблицы u_pc_income_privs.
is_permission | Number(1) | Да | Определяет, является ли привилегия разрешением: 0 — привилегия является запретом; 1 — привилегия является разрешением.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_group_id, priv_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_ug_privs

Описание

Таблица содержит записи, соответствующие присвоенным группам пользователей привилегиям на работу с людьми/коллективами. Для просмотра и редактирования записей таблицы используется справочник групп пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
priv_id | Number(10) | Да | Идентификатор привилегии на работу с людьми/коллективами. Ссылается на первичный ключ соответствующей записи таблицы u_pc_privs.
is_permission | Number(1) | Да | Определяет, является ли привилегия разрешением: 0 — привилегия является запретом; 1 — привилегия является разрешением.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_group_id, priv_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_entity_key_map

Описание

Таблица содержит записи соответствия между ключами конкретных экземпляров сущностей в Системе, которая является источником данных, и в Системе, которая является приёмником данных. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_id | Number(10) | Да | Идентификатор источника данных для импорта XML-дампов людей/коллективов, к которому относится запись соответствия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_sources.
entity_id | Number(10) | Да | Идентификатор сущности для импорта XML-дампов, к которой относится запись соответствия. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
ext_id | Number(10) | Да | Идентификатор экземпляра сущности (конкретного объекта сущности) в Системе, которая является источником данных.
ext_name | Varchar2(255) | — | Наименование экземпляра сущности в Системе, которая является источником данных.
int_id | Number(10) | — | Идентификатор экземпляра сущности в Системе, которая является приёмником данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, source_id, entity_id, ext_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_file_key_map

Описание

Таблица содержит записи соответствия между ключами файлов в Системе, которая является источником данных, и в Системе, которая является приёмником данных. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_id | Number(10) | Да | Идентификатор источника данных для импорта XML-дампов людей/коллективов, к которому относится запись соответствия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_sources.
ext_id | Number(10) | Да | Идентификатор файла в Системе, которая является источником данных.
ext_file_name | Varchar2(255) | — | Имя файла в Системе, которая является источником данных.
int_id | Number(10) | — | Идентификатор файла в Системе, которая является приёмником данных. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, source_id, ext_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pc_key_map

Описание

Таблица содержит записи соответствия между ключами людей/коллективов в Системе, которая является источником данных, и в Системе, которая является приёмником данных. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_id | Number(10) | Да | Идентификатор источника данных для импорта XML-дампов людей/коллективов, к которому относится запись соответствия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_sources.
ext_id | Number(10) | Да | Идентификатор человека или коллектива в Системе, которая является источником данных.
ext_first_name | Varchar2(255) | — | Имя человека, используемое в Системе, которая является источником данных.
ext_middle_name | Varchar2(255) | — | Отчество человека, используемое в Системе, которая является источником данных.
ext_last_name | Varchar2(255) | — | Фамилия человека, используемая в Системе, которая является источником данных.
ext_birth_date | Date | — | Дата рождения человека, используемая в Системе, которая является источником данных.
coll_class_id | Number(10) | — | Идентификатор класса коллектива. Для человека равен null. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
int_id | Number(10) | — | Идентификатор человека или коллектива в Системе, которая является приёмником данных. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, source_id, ext_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pdoc_key_map

Описание

Таблица содержит записи соответствия между ключами персональных документов в Системе, которая является источником данных, и в Системе, которая является приёмником данных. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
source_id | Number(10) | Да | Идентификатор источника данных для импорта XML-дампов людей/коллективов, к которому относится запись соответствия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_sources.
ext_id | Number(10) | Да | Идентификатор персонального документа в Системе, которая является источником данных.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
int_id | Number(10) | — | Идентификатор персонального документа в Системе, которая является приёмником данных. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, source_id, ext_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pdr_class_to_ekm

Описание

Таблица содержит записи, соответствующие связям классов реквизитов с записями соответствия ключей сущностей для импорта XML-дампов. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
entity_key_map_id | Number(10) | Да | Идентификатор записи соответствия экземпляров сущности для импорта XML-дампов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_xml_di_entity_key_map.
req_class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, entity_key_map_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pdr_class_to_fkm

Описание

Таблица содержит записи, соответствующие связям классов реквизитов с записями соответствия ключей файлов. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
file_key_map_id | Number(10) | Да | Идентификатор записи соответствия файлов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_xml_di_file_key_map.
req_class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, file_key_map_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pdr_class_to_pckm

Описание

Таблица содержит записи, соответствующие связям классов реквизитов с записями соответствия ключей людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_key_map_id | Number(10) | Да | Идентификатор записи соответствия людей/коллективов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_xml_di_pc_key_map.
req_class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, pc_key_map_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pc_xml_di_pdr_class_to_pdkm

Описание

Таблица содержит записи, соответствующие связям классов реквизитов с записями соответствия ключей персональных документов. Для просмотра и редактирования записей таблицы используется справочник источников данных для импорта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdoc_key_map_id | Number(10) | Да | Идентификатор записи соответствия персональных документов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_xml_di_pdoc_key_map.
req_class_id | Number(10) | Да | Идентификатор класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, pdoc_key_map_id, req_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pdoc_ug_detailed_privs

Описание

Таблица содержит записи, соответствующие присвоенным группам пользователей детализированным привилегиям на экземпляры персональных документов. Для просмотра и редактирования записей таблицы используются:

  • справочник групп пользователей;
  • справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
detailed_priv_id | Number(10) | Да | Идентификатор детализированной привилегии на экземпляр персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_pdoc_detailed_privs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_group_id, pdoc_class_id, detailed_priv_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_people_and_colls

Описание

Таблица содержит записи, соответствующие людям и коллективам.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_coll_instance | Number(1) | Да | Определяет владельца записи: 0 — запись относится к человеку; 1 — запись относится к коллективу.
coll_class_id | Number(10) | — | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes. Для человека равен null.
last_name | Varchar2(255) | — | Фамилия человека1). Для коллектива равен null.
first_name | Varchar2(255) | — | Имя человека2). Для коллектива равен null.
middle_name | Varchar2(255) | — | Отчество человека3). Для коллектива равен null.
birth_date | Date | — | Дата рождения человека4). Для коллектива равен null.
death_date | Date | — | Дата смерти человека5). Равен null, если данные о смерти человека отсутствуют (см. персональный документ «Свидетельство о смерти»). Для коллектива равен null.
sex | Number(1) | — | Пол человека: 0 — мужской; 1 — женский6). Для коллектива равен null.
close_date | Date | — | Дата снятия человека (коллектива) с учёта7). Равен null, если человек (коллектив) не снят с учёта (см. персональный документ «Отметка о снятии с учёта»).
identity_doc_id | Number(10) | — | Идентификатор экземпляра основного документа, удостоверяющего личность. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Для коллектива равен null.
snils | Varchar2(11) | — | СНИЛС (страховой номер индивидуального лицевого счёта). Для коллектива равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись8).
date_created | Date | Да | Дата и время создания записи9).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись10).
date_modified | Date | — | Дата и время изменения записи11).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление v_people_and_colls

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) Столбец является составной частью кеша персональных реквизитов.
8) , 9) , 10) , 11) Столбец является составной частью блока аудита записи.


Таблица r_people_in_colls

Описание

Таблица содержит записи, соответствующие экземплярам ролей коллектива.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_role_class_id | Number(10) | Да | Идентификатор класса роли человека в коллективе. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, coll_id, people_id;
    • region_id, people_id, coll_role_class_id.
  • Записи таблицы доступны также через представление v_people_in_colls.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_personal_docs

Описание

Таблица содержит записи, соответствующие экземплярам персональных документов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представления:
    • all_personal_docs;
    • v_personal_docs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_personal_doc_files

Описание

Таблица содержит записи, соответствующие файлам персональных документов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
kind_id | Number(10) | Да | Идентификатор вида файлов персональных документов. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_file_kinds.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
description | Varchar2(4000) | — | Описание файла персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdoc_id, file_id, kind_id.
  • Записи таблицы доступны также через представления:
    • all_personal_doc_files;
    • all_personal_doc_files_outer;
    • v_personal_doc_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_personal_doc_reqs

Описание

Таблица содержит записи, соответствующие реквизитам экземпляров персональных документов.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, к которому относится значение реквизита. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы по справочнику классов персональных документов).
class_id | Number(10) | Да | Идентификатор класса реквизита персонального документа (см. «Элемент структуры персонального документа»). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | Да | Значение реквизита персонального документа.
order_num | Number(10) | Да | Порядковый номер табличного реквизита (номер строки в таблице, к которой относится значение реквизита). Для скалярных реквизитов равен 0.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pdoc_id, class_id, order_num, owner_id.
  • Записи таблицы доступны через представление all_personal_doc_reqs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_person_income_amounts

Описание

Таблица содержит данные о доходах людей за период.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор суммы дохода в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района суммы дохода. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
period_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
income_kind_id | Number(10) | Да | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | Да | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
info_src_kind_id | Number(10) | Да | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | Да | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
amount | Number(14,2) | Да | Сумма дохода в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, period_id, income_kind_region_id, income_kind_id, info_src_kind_region_id, info_src_kind_id.
  • Записи таблицы доступны через представления:
    • v_person_income_amounts;
    • v_person_income_amounts_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_person_income_periods

Описание

Таблица содержит записи, соответствующие периодам предоставления информации о доходах.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района периода. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_id | Number(10) | Да | Идентификатор получателя дохода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_date | Date | Да | Дата получения дохода, округлённая до начала месяца.
is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — не проверены; 1 — проверены.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, people_id, income_date.
  • Записи таблицы доступны через представление v_person_income_periods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pic_periods

Описание

Таблица содержит записи, соответствующие периодам пребывания экземпляра роли в коллективе.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района экземпляра роли. Вместе со столбцом pic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
pic_id | Number(10) | Да | Идентификатор экземпляра роли. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
date_start | Date | Да | Дата начала периода пребывания роли в коллективе (включительно).
date_end | Date | Да | Дата окончания периода пребывания роли в коллективе (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, pic_id, date_start.
  • Записи таблицы доступны также через представления:
    • v_coll_membership_periods;
    • v_ibs_tdexp_coll_membership;
    • v_pic_periods;
    • v_pic_periods_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pkaf_assigned

Описание

Таблица содержит записи, соответствующие периодам обладания признаками учёта.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_start | Date | Да | Дата начала периода обладания признаком учёта (включительно).
date_end | Date | Да | Дата окончания периода обладания признаком учёта (включительно).
pkaf_id | Number(10) | Да | Идентификатор присвоенного признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района присвоенного признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: pc_region_id, pc_id, date_start, pkaf_region_id, pkaf_id.
  • Записи таблицы доступны через представление all_pkaf_assigned.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pkind_ug_privs

Описание

Таблица содержит записи, соответствующие присвоенным группам пользователей привилегиям на виды выплаты. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник групп пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
priv_id | Number(10) | Да | Идентификатор привилегии на вид выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_pkind_privs.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
is_permission | Number(1) | Да | Определяет, является ли привилегия разрешением: 0 — привилегия является запретом; 1 — привилегия является разрешением.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_group_id, priv_id, pkind_region_id, pkind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pkitem_base_amounts

Описание

Таблица содержит записи, соответствующие базовым суммам для расчёта льгот по предметам назначения.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
amount_kind_id | Number(10) | Да | Идентификатор вида базовой суммы. Ссылается на первичный ключ соответствующей записи таблицы dic_pki_base_amount_kinds.
date_start | Date | Да | Дата начала периода действия базовой суммы (включительно).
date_end | Date | Да | Дата окончания периода действия базовой суммы (включительно).
amount | Number(14,3) | Да | Значение базовой суммы в рублях.
description | Varchar2(4000) | — | Описание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pc_id, pkind_region_id, pkind_id, item_region_id, item_id, amount_kind_id, date_start.
  • Записи таблицы доступны через представление all_pkitem_base_amounts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pk_asg_collections

Описание

Таблица содержит записи, соответствующие коллекциям назначений. Для просмотра и редактирования записей таблицы используется справочник коллекций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района коллекции. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: folder_region_id, folder_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pk_asg_collections;
    • all_pk_asg_collects_with_fldrs;
    • v_pk_asg_collections.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_pk_asg_collection_items

Описание

Таблица содержит записи, соответствующие назначениям, содержащимся в коллекциях. Для просмотра и редактирования записей таблицы используется задача «Редактор коллекций».

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
collection_id | Number(10) | Да | Идентификатор коллекции, к которой относится назначение. Вместе со столбцом collection_region_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
collection_region_id | Number(10) | Да | Идентификатор района коллекции, к которой относится назначение. Вместе со столбцом collection_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
pk_asg_id | Number(10) | Да | Идентификатор назначения, содержащегося в коллекции. Вместе со столбцом pk_asg_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pk_asg_region_id | Number(10) | Да | Идентификатор района назначения, содержащегося в коллекции. Вместе со столбцом pk_asg_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: collection_region_id, collection_id, pk_asg_region_id, pk_asg_id.
  • Записи таблицы доступны через представление all_pk_asg_collection_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_popts_to_qf_outdocs

Описание

Таблица содержит записи, соответствующие связям опций продукта с выходными документами. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
od_id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом od_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_region_id | Number(10) | Да | Идентификатор района выходного документа. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, od_region_id, od_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_po_amounts

Описание

Таблица содержит записи, соответствующие выплатным суммам.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР, к которому относится выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — не является; 1 — является. Равен null, если сумма не является удержанием.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представления:
    • all_po_amounts;
    • all_po_amounts_ex;
    • all_po_amounts_ex_outer;
    • all_po_amounts_outer;
    • v_po_amounts;
    • v_po_amounts_ex;
    • v_po_amounts_ex_outer;
    • v_po_amounts_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_po_items

Описание

Таблица содержит записи, соответствующие выплатным предметам назначения и товарам (услугам).

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
payout_date | Date | Да | Отчётная дата, на которую начислены суммы.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
quantity | Number(14, 3) | — | Количество товара (услуги).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, assigned_id, payout_date, item_region_id, item_id, goods_region_id, goods_id.
  • Записи таблицы доступны через представления:
    • all_po_items;
    • v_po_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_product_options

Описание

Таблица содержит записи, соответствующие установленным (лицензированным) опциям продукта. Для просмотра и редактирования записей таблицы используется задача «Конфигуратор экземпляра Системы».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
license_count | Number(10) | Да | Количество лицензий опции продукта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id.
  • Записи таблицы доступны через представления:
    • v_product_options;
    • v_product_options_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_psearch_past_queries

Описание

Таблица содержит записи, соответствующие выполненным запросам к Системе с помощью задачи «Поиск людей и коллективов».

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
user_id | Number(10) | Да | Идентификатор пользователя-владельца запроса. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
kind_num | Number(1) | Да | Вид поиска, использованного для запроса: 0 — простой поиск; 1 — расширенный поиск; 2 — поиск с запросной системой.
description | Varchar2(4000) | Да | Текстовое описание запроса.
exec_times | Number(10) | Да | Число выполнений запроса.
people_count | Number(10) | Да | Количество человек, выбранных запросом в последний раз. Равен -1, если запрос не закончился.
coll_count | Number(10) | Да | Количество коллективов, выбранных запросом в последний раз. Равен -1, если запрос не закончился.
exec_start | Date | Да | Время начала выполнения последнего запроса.
exec_end | Date | — | Время окончания выполнения последнего запроса. Равен null, если запрос не выполнился.
sql_text | Varchar2(4000) | Да | Текст SQL-запроса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Записи таблицы доступны через представление all_psearch_past_queries.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qe_criteria

Описание

Таблица содержит записи, соответствующие критериям.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор родительского критерия: идентификатор критерия-группы для критерия, находящегося в группе, либо идентификатор критерия с подзапросом для критерия, накладываемого на подзапрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
set_id | Number(10) | Да | Идентификатор набора, к которому относится критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
owner_set_id | Number(10) | — | Идентификатор набора, к которому относится вышестоящий критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
is_group | Number(1) | Да | Определяет, является ли критерий группой: 0 — не является; 1 — является.
is_negative | Number(1) | Да | Определяет, требуется ли инверсия условия критерия: 0 — не требуется; 1 — требуется.
condition_id | Number(10) | Да | Идентификатор условия. Ссылается на первичный ключ соответствующей записи таблицы u_qe_conditions.
case_sensitive | Number(1) | — | Определяет, дополняется ли условие параметром «с учётом регистра»: 0 — не дополняется; 1 — дополняется; null — неприменимо.
order_num | Number(10) | Да | Порядковый номер критерия в пределах владельца.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_qe_criteria.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qe_criterion_operands

Описание

Таблица содержит записи, соответствующие операндам критериев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
criterion_id | Number(10) | Да | Идентификатор критерия, к которому относится операнд. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
kind_id | Number(10) | Да | Идентификатор вида операнда. Ссылается на первичный ключ соответствующей записи таблицы u_qe_operand_kinds.
order_num | Number(10) | Да | Порядковый номер операнда.
value | Varchar2(4000) | — | Значение операнда.
datatype_id | Number(10) | — | Тип данных операнда, если он не берётся из соответствующего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
entity_key_id | Number(10) | — | Идентификатор ключа сущности, если операнд представляет собой константу-субъект или список констант-субъектов. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
common_column_id | Number(10) | — | Идентификатор общего столбца, если операнд представляет собой значение общего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_common_columns.
sdr_instance_id | Number(10) | — | Идентификатор экземпляра ссылки на источник данных выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_sdr_instances.
ds_column_id | Number(10) | — | Идентификатор столбца источника данных, если операнд является значением столбца источника данных или подзапросом (в последнем случае указывается выбираемый в подзапросе столбец). Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_columns.
subject_id | Number(10) | — | Идентификатор субъекта источника данных, если операнд является субъектом источника данных или подзапросом (в последнем случае указывается субъект из подзапроса). Ссылается на первичный ключ соответствующей записи таблицы u_qe_subjects.
subquery_criterion_id | Number(10) | — | Идентификатор корневого критерия, накладываемого на подзапрос, если операнд представляет собой подзапрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_qe_criterion_operands.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qe_criterion_sets

Описание

Таблица содержит записи, соответствующие наборам критериев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
template_id | Number(10) | — | Идентификатор шаблона набора критериев или null, если владельцем набора не является шаблон. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_set_templates.
od_id | Number(10) | — | Идентификатор выходного документа — владельца набора или null, если владельцем набора не является выходной документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_band_id | Number(10) | — | Идентификатор бэнда выходного документа — владельца набора или null, если владельцем набора не является бэнд выходного документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_bands.
selection_id | Number(10) | Да | Идентификатор выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_selections.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_qe_criterion_sets.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qe_criterion_set_templates

Описание

Таблица содержит записи, соответствующие шаблонам наборов критериев МПЗ. Для просмотра и редактирования записей таблицы используется справочник шаблонов наборов критериев МПЗ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование шаблона наборов критериев МПЗ.
folder_id | Number(10) | — | Идентификатор папки, к которой относится шаблон наборов критериев МПЗ. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders. Если отсутствует, то шаблон относится к папке «(шаблоны пользователей)».
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится шаблон наборов критериев МПЗ. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders. Если отсутствует, то шаблон относится к папке «(шаблоны пользователей)».
description | Varchar2(4000) | — | Описание шаблона наборов критериев МПЗ.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем шаблона наборов критериев МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, folder_region_id, folder_id, name.
  • Записи таблицы доступны через представление all_qe_criterion_set_templates.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qe_cs_template_folders

Описание

Таблица содержит записи, соответствующие папкам шаблонов наборов критериев МПЗ. Для просмотра и редактирования записей таблицы используется справочник шаблонов наборов критериев МПЗ.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
owner_region_id | Number(10) | — | Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
name | Varchar2(255) | Да | Наименование папки шаблонов наборов критериев МПЗ.
description | Varchar2(4000) | — | Описание папки шаблонов наборов критериев МПЗ.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки шаблонов наборов критериев МПЗ.
is_system | Number(1) | Да | Определяет, является ли папка системной: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны через представление all_qe_cs_template_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_criteria_templates

Описание

Таблица содержит записи, соответствующие шаблонам критериев и их папкам. Для просмотра и редактирования записей таблицы используется справочник шаблонов критериев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_criteria_templates.
owner_region_id | Number(10) | — | Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qf_criteria_templates.
is_folder | Number(1) | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
name | Varchar2(255) | Да | Наименование шаблона критериев или папки.
notes | Varchar2(4000) | — | Примечания (вводятся пользователем).
editor_data | Varchar2(4000) | — | Данные редактора критериев.
data_region_id | Number(10) | — | Идентификатор предполагаемого района выборки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
description | Varchar2(4000) | — | Описание шаблона критериев или папки (сохраняется автоматически).
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем шаблона критериев или папки.
ucx_id | Number(10) | — | Идентификатор файла модуля редактора критериев. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, owner_region_id, owner_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_ct_data

Описание

Таблица содержит записи, соответствующие критериям запросной системы. Для просмотра и редактирования записей таблицы используется справочник шаблонов критериев.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Запись
Специалист по назначению | Запись
Специалист по персональным документам | Запись
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
template_id | Number(10) | Да | Идентификатор шаблона критериев, к которому относится критерий запросной системы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_criteria_templates.
sample_num | Number(10) | Да | Номер выборки критериев запросной системы.
order_num | Number(10) | Да | Порядковый номер критерия в пределах выборки.
crit_data | Varchar2(4000) | Да | Данные критерия.
crit_caption | Varchar2(4000) | Да | Заголовок критерия.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, template_id, sample_num, order_num.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_bands

Описание

Таблица содержит записи, соответствующие бэндам выходных документов. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
od_id | Number(10) | Да | Идентификатор выходного документа, к которому относится бэнд. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
type_num Number(2) Да Тип бэнда:
0 — заголовок файла;
1 — завершение файла;
2 — верхний колонтитул;
3 — нижний колонтитул;
4 — таблица первичной выборки;
5 — вложенная таблица;
6 — текстовый блок;
7 — горизонтальная линия;
8 — разрыв страницы.
name Varchar2(255) — Необязательное наименование бэнда.
alignment Number(1) Да Выравнивание бэнда в выходном документе:
0 — левое;
1 — правое;
2 — по центру.
text_font | Varchar2(100) | Да | Шрифт обычного текста текстового бэнда или содержимого таблицы табличного бэнда.
bold_font | Varchar2(100) | Да | Шрифт значения текстового бэнда или заголовка таблицы табличного бэнда.
wrap_words Number(1) Да Определяет, переносить ли текст бэнда по словам:
0 — не переносить;
1 — переносить.
text Varchar2(4000) — Текст бэнда.
selk_id Number(10) — Идентификатор варианта выборки для бэндов «Вложенная таблица». Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
th_repeat_type Number(1) Да Тип повторения заголовка таблицы на новой странице:
0 — не печатать;
1 — печатать только на первой странице;
2 — печатать только номера столбцов в заголовке;
3 — повторять полностью.
emphasize_line | Number(10) | Да | Номер оттеняемой строки для табличного бэнда. Если 1, то оттенение не используется.
table_lines Number(1) Да Определяет, рисовать ли линии таблицы для табличных бэндов:
0 — нет;
1 — да.
order_num | Number(10) | Да | Порядковый номер бэнда в выходном документе.
params Varchar2(4000) — Параметры бэнда (список, разделённый переводами строк, в формате <name>=<value>).
header_height_mode Number(1) Да Режим определения высоты заголовка таблицы (для табличных бэндов):
0 — автоподбор по содержимому;
1 — минимальное значение header_height (в сантиметрах);
2 — точное значение header_height (в сантиметрах).
header_height | Number(6,2) | Да | Высота заголовка таблицы в сантиметрах (для header_height_mode > 0).
row_height_mode Number(1) Да Режим определения высоты строки таблицы (для табличных бэндов):
0 — автоподбор по содержимому;
1 — минимальное значение row_height (в сантиметрах);
2 — точное значение row_height (в сантиметрах).
row_height | Number(6,2) | Да | Высота строки таблицы в сантиметрах (для row_height_mode > 0).
custom_sql_ending Clob — Переопределённое выражение завершения SQL-запроса вторичной выборки.
custom_sel_distinct_mode Number(1) Да Режим уникальности при выборе записей вторичной выборки:
0 — по умолчанию (использовать режим варианта выборки, если вариант выборки задан; иначе уникальность выключена);
1 — уникальность выключена;
2 — уникальность включена.
custom_sec_where_sql Clob — Переопределённое выражение связи с первичной выборкой.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_band_columns

Описание

Таблица содержит записи, соответствующие столбцам бэндов выходных документов. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
band_id | Number(10) | Да | Идентификатор бэнда, к которому относится столбец. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_bands.
name Varchar2(255) — Наименование столбца, обязательное, если sql_expr не равен null.
column_id Number(10) — Идентификатор столбца отчётной системы, если это столбец данных (для бэнда «Таблица первичной выборки» или «Вложенная таблица»). Ссылается на первичный ключ соответствующей записи таблицы u_qf_columns.
out_doc_column_id Number(10) — Идентификатор столбца выходного документа, если это столбец данных (только для бэнда «Таблица первичной выборки»). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_columns.
calculated_column_id Number(10) — Идентификатор вида расчётного столбца, если это расчётный столбец (только для бэнда «Вложенная таблица»). Ссылается на первичный ключ соответствующей записи таблицы u_qf_calculated_column_kinds.
order_num | Number(10) | Да | Порядковый номер столбца в бэнде.
width_chars Number(10) — Ширина столбца в символах.
width_cm | Number(6,2) | Да | Ширина столбца в сантиметрах.
group_level Number(10) Да Уровень группы для скрытия повторяющихся значений:
0 — выводить все значения столбца;
1-10 — уровень группы; повторяющиеся значения не выводятся при формировании выходного документа, если значения всех столбцов в группе совпадают с их значениями в предыдущей строке; при этом если в какой-либо строке выводятся значения столбцов группы с уровнем n, то значения столбцов в группах с уровнем более n будут выводиться, даже если в предыдущей строке значения были такими же.
См. «Скрытие значений столбцов табличных бэндов».
summarize Number(1) Да Определяет, подсчитывать ли итоги по столбцу:
0 — нет;
1 — да.
title Varchar2(4000) — Текст заголовка столбца. Если null, то используется текст самого столбца.
alignment Number(1) — Режим выравнивания текста в ячейках столбца:
null — используется выравнивание самого столбца;
0 — левое;
1 — правое;
2 — по центру.
header_flow Number(1) Да Направление текста в заголовке таблицы:
0 — горизонтально слева направо;
1 — вертикально снизу вверх;
2 — вертикально сверху вниз.
body_flow Number(1) Да Направление текста в ячейке таблицы:
0 — горизонтально слева направо;
1 — вертикально снизу вверх;
2 — вертикально сверху вниз.
sql_expr Varchar2(4000) — Пользовательское SQL-выражение столбца. Если null, то используется SQL-выражение столбца варианта выборки.
data_type Number(10) — Идентификатор типа данных столбца бэнда. Ссылается на первичный ключ соответствующей записи таблицы u_qf_od_band_column_datatypes.
data_length Number(10) — Длина данных в столбце.
data_precision Number(10) — Точность данных для числовых столбцов (количество знаков после запятой).
format Varchar2(255) — Формат вывода (см. «Строка форматирования»).
wrappers Varchar2(4000) — Список преобразований значения отчётной системы через запятую.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_band_sort_columns

Описание

Таблица содержит записи, соответствующие столбцам видов сортировки. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
band_id | Number(10) | Да | Идентификатор бэнда, к которому относится столбец вида сортировки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_bands.
name | Varchar2(255) | — | Наименование столбца вида сортировки, обязательное, если sql_expr не равен null.
column_id | Number(10) | — | Идентификатор столбца отчётной системы варианта выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qf_columns.
order_num | Number(10) | Да | Порядковый номер столбца вида сортировки в выходном документе.
is_descending | Number(1) | Да | Определяет тип сортировки: 0 — сортировка по возрастанию; 1 — сортировка по убыванию.
nulls_first | Number(1) | Да | Определяет положение пустых значений (null) в списке: 0 — пустые значения идут после непустых; 1 — пустые значения идут перед непустыми.
sql_expr | Varchar2(4000) | — | Пользовательское SQL-выражение столбца вида сортировки. Если null, то используется SQL-выражение столбца варианта выборки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_columns

Описание

Таблица содержит записи, соответствующие столбцам выходного документа. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
od_id | Number(10) | Да | Идентификатор выходного документа, к которому относится столбец. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
name | Varchar2(255) | — | Наименование столбца, обязательное, если sql_expr не равен null.
column_id | Number(10) | — | Идентификатор столбца отчётной системы. Ссылается на первичный ключ соответствующей записи таблицы u_qf_columns.
calculated_column_id | Number(10) | — | Идентификатор вида расчётного столбца, если это расчётный столбец. Ссылается на первичный ключ соответствующей записи таблицы u_qf_calculated_column_kinds.
order_num | Number(10) | Да | Порядковый номер столбца в выходном документе.
sql_expr | Varchar2(4000) | — | Пользовательское SQL-выражение столбца. Если null, то используется SQL-выражение столбца варианта выборки.
is_file_name_column | Number(1) | Да | Определяет, является ли столбец столбцом имени файла: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_criteria_data

Описание

Таблица содержит записи, соответствующие критериям выходных документов. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
od_id | Number(10) | Да | Идентификатор выходного документа, к которому относится критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
region_id | Number(10) | Да | Идентификатор района выходного документа, к которому относится критерий. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
sample_num | Number(10) | Да | Номер выборки критериев.
order_num | Number(10) | Да | Порядковый номер критерия в выборке критериев.
crit_data | Varchar2(4000) | Да | Данные критерия.
crit_caption | Varchar2(4000) | Да | Текст описания критерия.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, od_id, sample_num, order_num.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_sort_columns

Описание

Таблица содержит записи, соответствующие столбцам видов сортировки выходного документа. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
od_id | Number(10) | Да | Идентификатор выходного документа, к которому относится столбец вида сортировки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
name | Varchar2(255) | — | Наименование столбца вида сортировки, обязательное, если sql_expr не равен null.
column_id | Number(10) | — | Идентификатор столбца отчётной системы варианта выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qf_columns.
order_num | Number(10) | Да | Порядковый номер столбца вида сортировки в выходном документе.
is_descending | Number(1) | Да | Определяет тип сортировки: 0 — сортировка по возрастанию; 1 — сортировка по убыванию.
nulls_first | Number(1) | Да | Определяет положение пустых значений (null) в списке: 0 — пустые значения идут после непустых; 1 — пустые значения идут перед непустыми.
sql_expr | Varchar2(4000) | — | Пользовательское SQL-выражение столбца вида сортировки. Если null, то используется SQL-выражение столбца варианта выборки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_to_base_pways

Описание

Таблица содержит записи, соответствующие связям выходных документов с базовыми способами выплаты. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
od_id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом od_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_region_id | Number(10) | Да | Идентификатор района выходного документа. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: od_region_id, od_id, base_pway_region_id, base_pway_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_to_colls

Описание

Таблица содержит записи, соответствующие связям выходных документов с классами коллективов. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
od_id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом od_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_region_id | Number(10) | Да | Идентификатор района выходного документа. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
coll_class_id | Number(10) | — | Идентификатор класса коллектива. Равен null, если выходной документ совместим с отдельным индивидом. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
doc_name | Varchar2(255) | — | Наименование выходного документа, отображаемое в задаче «Редактор персональных документов». Если не указано, то используется наименование выходного документа, указанное в таблице r_qf_out_docs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальный набор столбцов: od_region_id, od_id, coll_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_to_pdocs

Описание

Таблица содержит записи, соответствующие связям выходных документов с персональными документами. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов;
  • справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
od_id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом od_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_region_id | Number(10) | Да | Идентификатор района выходного документа. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
doc_name | Varchar2(255) | — | Наименование выходного документа, отображаемое в задаче «Редактор персональных документов». Если не указано, то используется наименование выходного документа, указанное в таблице r_qf_out_docs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: od_region_id, od_id, pdoc_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_od_to_pkind

Описание

Таблица содержит записи, соответствующие связям выходных документов с видами выплат. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов;
  • справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
od_id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом od_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_region_id | Number(10) | Да | Идентификатор района выходного документа. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
doc_name | Varchar2(255) | — | Наименование выходного документа, отображаемое в задаче «Редактор персональных документов». Если не указано, то используется наименование выходного документа, указанное в таблице r_qf_out_docs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: od_region_id, od_id, kind_region_id, kind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_out_docs

Описание

Таблица содержит записи, соответствующие выходным документам. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование выходного документа.
folder_id Number(10) — Идентификатор папки, к которой относится выходной документ. Если отсутствует, то выходной документ относится к папке «(формы пользователей)». Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
folder_region_id Number(10) — Идентификатор района папки, к которой относится выходной документ. Если отсутствует, то выходной документ относится к папке «(формы пользователей)». Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
description Varchar2(4000) — Описание выходного документа.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем выходного документа.
selk_id Number(10) — Идентификатор варианта выборки, на котором основан выходной документ. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
page_width | Number(6,2) | Да | Ширина страницы в сантиметрах.
page_height | Number(6,2) | Да | Высота страницы в сантиметрах.
l_margin | Number(6,2) | Да | Ширина левого поля в сантиметрах.
t_margin | Number(6,2) | Да | Высота верхнего поля в сантиметрах.
r_margin | Number(6,2) | Да | Ширина правого поля в сантиметрах.
b_margin | Number(6,2) | Да | Высота нижнего поля в сантиметрах.
orientation Number(1) Да Ориентация бумаги:
0 — портрет;
1 — альбом.
page_numbers Number(1) Да Режим отображения номеров страниц:
0 — не печатать;
1 — внизу внутри;
2 — внизу снаружи;
3 — внизу по центру;
4 — вверху внутри;
5 — вверху снаружи;
6 — вверху по центру.
mirror_margins Number(1) Да Режим отображения полей:
0 — обычные поля;
1 — зеркальные поля.
provider_uox Number(10) — Идентификатор файла провайдера выходного документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
crit_editor_data Varchar2(4000) — Критерий отчётной системы.
params Varchar2(4000) — Параметры выходного документа в виде <name>=<value>.
custom_preexec_sql Clob — Пользовательский предварительный SQL-сценарий.
custom_preexec_sql_mode Number(1) Да Режим выполнения предварительного SQL-сценария:
0 — по умолчанию (выполнять только сценарий варианта выборки, если он есть);
1 — не выполнять сценарий;
2 — выполнять пользовательский сценарий custom_preexec_sql.
custom_counting_sql Clob — Пользовательский запрос для получения примерного количества записей в первичной выборке.
custom_counting_sql_mode Number(1) Да Режим выполнения запроса для получения количества записей:
0 — по умолчанию (выполнять только запрос варианта выборки, если он есть);
1 — не выполнять запрос;
2 — выполнять пользовательский запрос custom_counting_sql.
custom_sql_ending Clob — Пользовательское выражение окончания SQL-запроса первичной выборки. Если задано, используется вместо выражения окончания SQL-запроса варианта выборки.
custom_sel_distinct_mode Number(1) Да Режим уникальности при выборе записей первичной выборки:
0 — по умолчанию (использовать режим варианта выборки, если вариант выборки задан; иначе уникальность выключена);
1 — уникальность выключена;
2 — уникальность включена.
custom_editor_ucx Number(10) — Идентификатор файла используемого редактора критериев. Если для выходного документа равен null, то используется редактор критериев, указанный в свойствах варианта выборки; если вариант выборки не задан, то редактор критериев не используется. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name
  • Записи таблицы доступны через представления:
    • all_out_docs;
    • all_out_docs_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_qf_out_doc_folders

Описание

Таблица содержит записи, соответствующие папкам выходных документов. Для просмотра и редактирования записей таблицы используются:

  • задача «Построитель запросов»;
  • справочник выходных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки выходных документов, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
owner_region_id | Number(10) | — | Идентификатор района папки выходных документов, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
name | Varchar2(255) | Да | Наименование папки выходных документов.
description | Varchar2(4000) | — | Описание папки выходных документов.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки выходных документов.
is_system | Number(1) | Да | Определяет, является ли папка системной: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: owner_region_id, owner_id, region_id, name.
  • Записи таблицы доступны через представления:
    • all_out_doc_folders;
    • all_out_docs_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_regional_settings

Описание

Таблица содержит записи, соответствующие значениям региональных настроек экземпляра Системы. Для просмотра и редактирования записей таблицы используется задача «Конфигуратор экземпляра Системы».

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор настройки экземпляра Системы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_regional_settings.
region_id | Number(10) | Да | Идентификатор района настройки экземпляра Системы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_regional_settings.
value_region_id | Number(3) | Да | Идентификатор района значения настройки экземпляра Системы. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
value | Varchar2(4000) | Да | Значение настройки экземпляра Системы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: value_region_id, region_id, id.
  • Записи таблицы доступны через представление all_regional_settings.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_server_operation_locks

Описание

Таблица содержит записи, соответствующие районным блокировкам серверных операций для исключения одновременной работы одинаковых серверных операций в одном районе.

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные системного аудита.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
op_id | Number(10) | Да | Идентификатор серверной операции. Вместе со столбцом op_region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
op_region_id | Number(10) | Да | Идентификатор района серверной операции. Вместе со столбцом op_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
process_region_id | Number(3) | Да | Идентификатор района, в котором выполняется серверная операция.
unique_session_id | Varchar2(24) | Да | Идентификатор сеанса, в котором была создана серверная операция.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: op_region_id, op_id, process_region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_server_operation_progress

Описание

Таблица содержит записи, соответствующие состояниям серверных операций. Для просмотра записей таблицы используется задача «Просмотр истории».

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
user_region_id | Number(3) | Да | Идентификатор района пользователя, запустившего серверную операцию. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
op_region_id | Number(3) | — | Идентификатор района, к которому применяется серверная операция. Пустое значение, если серверная операция не использует район. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
unique_session_id | Varchar2(24) | Да | Идентификатор сеанса, в котором была создана серверная операция.
name | Varchar2(255) | Да | Наименование серверной операции.
start_time | Date | Да | Дата и время начала серверной операции.
count_total | Number(10) | — | Общее количество элементов, подлежащих обработке серверной операцией.
count_done | Number(10) | — | Количество обработанных элементов.
fail_count | Number(10) | Да | Количество сбоев, произошедших в процессе выполнения серверной операции.
message | Varchar2(4000) | — | Последнее сообщение, переданное серверной операцией.
is_active | Number(1) | Да | Определяет, активна ли серверная операция: 0 — нет; 1 — да.
abort_requested | Number(1) | Да | Определяет, была ли серверная операция прервана пользователем: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_settings

Описание

Таблица содержит записи, соответствующие настройкам пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
user_id | Number(10) | Да | Идентификатор пользователя-владельца. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
section | Varchar2(255) | Да | Наименование раздела прописными буквами.
name | Varchar2(255) | Да | Наименование значения прописными буквами.
value | Varchar2(4000) | Да | Значение установки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: user_id, section, name.
  • Записи таблицы доступны через представление all_settings.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_se_answers

Описание

Таблица содержит записи, соответствующие ответам на вопросы опросников.

Характеристики таблицы

  • Вид данных таблицы: использование подсистемы «Информационный киоск».
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
session_id | Number(10) | Да | Идентификатор сессии социологического опроса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_se_sessions.
answer_id | Number(10) | Да | Идентификатор выбранного варианта ответа. Вместе со столбцом answer_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_answers.
answer_region_id | Number(10) | Да | Идентификатор района выбранного варианта ответа. Вместе со столбцом answer_id ссылается на первичный ключ соответствующей записи таблицы dic_se_answers.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, session_id, answer_region_id, answer_id.
  • Записи таблицы доступны через представление v_se_answers.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_se_ql_periods

Описание

Таблица содержит записи, соответствующие периодам проведения социологических опросов. Для просмотра и редактирования записей таблицы используется справочник социологических опросов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
question_list_id | Number(10) | Да | Идентификатор опросника. Вместе со столбцом question_list_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
question_list_region_id | Number(10) | Да | Идентификатор района опросника. Вместе со столбцом question_list_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
date_start | Date | Да | Дата начала периода проведения социологического опроса.
date_end | Date | Да | Дата окончания периода проведения социологического опроса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, question_list_region_id, question_list_id, date_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_se_sessions

Описание

Таблица содержит записи, соответствующие сессиям социологических опросов.

Характеристики таблицы

  • Вид данных таблицы: использование подсистемы «Информационный киоск».
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата и время начала сессии.
date_end | Date | — | Дата и время окончания сессии. Если отсутствует, то сессия активна.
question_list_id | Number(10) | Да | Идентификатор опросника. Вместе со столбцом question_list_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
question_list_region_id | Number(10) | Да | Идентификатор района опросника. Вместе со столбцом question_list_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление v_se_sessions.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev2_calls

Описание

Таблица содержит записи, соответствующие отправленным запросам в систему межведомственного электронного взаимодействия версии 2 и ответам на них.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор запроса в очереди. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
send_time | Date | Да | Дата и время отправки запроса.
is_delivered | Number(1) | Да | Определяет, было ли сообщение успешно отправлено: 0 — сообщение не было успешно отправлено; 1 — сообщение было успешно отправлено.
reply_data | Blob | — | Полученный ответ.
is_reply_signature_valid | Number(1) | — | Определяет, валидна ли подпись ответа: 0 — невалидна; 1 — валидна. Равен null, если запрос не отправлялся или подпись в ответе отсутствует.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения (равен null, если сообщение не отправлено или ещё не обработано). Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses.
error_message | Varchar2(4000) | — | Сообщение об ошибке при отправке или обработке сообщения (равен null, если ошибки нет).
reply_guid | Raw(16) | — | Глобальный уникальный идентификатор ответного сообщения (равен null, если ответ не содержал корректного заголовка с идентификатором сообщения).
reply_status_id | Number(10) | — | Идентификатор статуса ответа для сообщений СМЭВ версии 2.x (равен null, если ответ не содержал корректного заголовка со статусом сообщения). Ссылается на первичный ключ соответствующей записи таблицы dic_smev2_statuses.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: reply_guid.
  • Записи таблицы доступны также через представление all_smev2_calls.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev2_call_processing

Описание

Таблица содержит записи, соответствующие протоколам обработки ответов на запросы, отправленные в систему межведомственного электронного взаимодействия версии 2.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
call_id | Number(10) | Да | Идентификатор отправленного запроса. Ссылается на первичный ключ соответствующей записи таблицы r_smev2_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление all_smev2_call_processing.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev2_requests

Описание

Таблица содержит записи, соответствующие находящимся в очереди запросам, отправляемым в систему межведомственного электронного взаимодействия версии 2.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_region_id | Number(10) | Да | Идентификатор района операции вызываемого веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор операции вызываемого веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
sender_region_id | Number(10) | Да | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_id | Number(10) | Да | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | Да | Идентификатор района участника обмена, который является получателем запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_id | Number(10) | Да | Идентификатор участника обмена, который является получателем запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
origin_request_id | Number(10) | — | Идентификатор первичного запроса (для первичных запросов равно null). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа (обязателен для первичного запроса и равен null для дочерних запросов). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_status_id | Number(10) | Да | Идентификатор статуса запроса. Ссылается на первичный ключ соответствующей записи таблицы dic_smev2_statuses.
is_sent | Number(1) | Да | Определяет, было ли сообщение отправлено: 0 — не было отправлено; 1 — было отправлено.
next_send_time | Date | — | Дата и время запланированной очередной отправки сообщения в СМЭВ (равно null, если отправка сообщения не требуется).
request_data | Blob | — | Данные запроса. Равен null, если данные ещё не подготовлены.
is_signed | Number(1) | — | Определяет, подписаны ли данные запроса электронной подписью: 0 — не подписаны; 1 — подписаны. Равен null, если данные запроса ещё не подготовлены.
request_guid | Raw(16) | — | Глобальный уникальный идентификатор отправленного сообщения. Заполняется после первой отправки (извлекается из ответа).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, request_pdoc_id.
  • Записи таблицы доступны также через представление all_smev2_out_messages.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_calls

Описание

Таблица содержит записи, соответствующие отправленным запросам в систему межведомственного электронного взаимодействия версии 3 и ответам на них.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
out_message_id | Number(10) | Да | Идентификатор отправляемого сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
send_time | Date | Да | Дата и время отправки запроса.
message_guid | Raw(16) | Да | Глобальный уникальный идентификатор сообщения.
is_delivered | Number(1) | Да | Определяет, было ли сообщение успешно отправлено: 0 — сообщение не было успешно отправлено; 1 — сообщение было успешно отправлено.
reply_data | Blob | — | Полученный ответ.
is_reply_signature_valid | Number(1) | — | Определяет, валидна ли подпись ответа: 0 — невалидна; 1 — валидна. Равен null, если запрос не отправлялся или подпись в ответе отсутствует.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения (равен null, если сообщение не отправлено или ещё не обработано). Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses.
error_message | Varchar2(4000) | — | Сообщение об ошибке при отправке или обработке сообщения (равен null, если ошибки нет).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представление all_smev3_calls.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_call_processing

Описание

Таблица содержит записи, соответствующие протоколам обработки ответов на запросы, отправленные в систему межведомственного электронного взаимодействия версии 3.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
call_id | Number(10) | Да | Идентификатор отправленного запроса. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_inc_messages

Описание

Таблица содержит записи, соответствующие входящим сообщениям, принятым из СМЭВ-3.

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные системного аудита.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района, в который поступило сообщение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_region_id | Number(10) | Да | Идентификатор района метода веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор метода веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
message_guid | Raw(16) | Да | Глобальный уникальный идентификатор сообщения.
message_kind_id | Number(10) | Да | Идентификатор вида сообщения: 1 — запрос; 2 — ответ.
transaction_code | Varchar2(4000) | — | Код транзакции (может быть заполненным только для запросов).
reply_to | Varchar2(4000) | — | Значение элемента <ReplyTo> (может быть заполненным только для запросов).
orig_transaction_code | Varchar2(4000) | — | Код транзакции запроса, на который даётся ответ (может быть заполненным только для ответов).
orig_message_guid | Raw(16) | — | Глобальный уникальный идентификатор исходного сообщения, ответом на которое является данное сообщение. Равен null для входящих запросов.
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения, породившего цепочку сообщений.
message_data | Blob | — | Данные сообщения.
is_signature_valid | Number(1) | Да | Определяет, имеется ли корректная электронная подпись СМЭВ: 0 — нет; 1 — да.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses. Равен null, если сообщение не доставлено или ещё не обработано.
is_processed | Number(1) | Да | Определяет, было ли обработано сообщение: 0 — нет; 1 — да.
is_cancelled | Number(1) | Да | Определяет, была ли отменена обработка сообщения: 0 — нет; 1 — да.
is_failed | Number(1) | Да | Определяет, возникла ли ошибка при обработке сообщения: 0 — нет; 1 — да.
error_message | Varchar2(4000) | — | Текст сообщения об ошибке, возникшей при обработке сообщения.
error_code | Number(10) | — | Код ошибки, возникшей при обработке сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: message_guid.
  • Записи таблицы доступны также через представление all_smev3_inc_messages.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_inc_msg_processing

Описание

Таблица содержит записи, соответствующие протоколам обработки принятых сообщений системы межведомственного электронного взаимодействия версии 3.

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
message_id | Number(10) | Да | Идентификатор обрабатываемого сообщения. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_out_messages

Описание

Таблица содержит записи, соответствующие исходящим сообщениям, отравляемым в СМЭВ-3.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_region_id | Number(10) | Да | Идентификатор района метода веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор метода веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_id | Number(10) | Да | Идентификатор вида сведений. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
message_kind_id | Number(10) | Да | Идентификатор вида сообщения: 1 — запрос; 2 — ответ.
transaction_code | Varchar2(4000) | — | Код транзакции (может быть заполненным только для запросов).
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения, если запрос отправляется в ответ на какой-либо входящий запрос.
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения, породившего цепочку сообщений.
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и структурированные данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Равен null, если запрос не связан с документом.
workflow_rec_id | Number(10) | — | Идентификатор записи сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_workflows. Равен null, если запрос не связан со сценарием обработки.
message_data | Blob | — | Данные сообщения.
is_sent | Number(1) | Да | Определяет, было ли отправлено сообщение: 0 — нет; 1 — да.
message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения.
sent_data | Blob | — | Данные, отправленные в СМЭВ (заполняется при первой отправке, обновляется при последующих отправках, если такие есть).
next_send_time | Date | — | Дата и время запланированной очередной отправки сообщения в СМЭВ. Равен null, если отправка не требуется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: message_guid.
  • Записи таблицы доступны также через представление all_smev3_out_messages.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev3_out_msg_files

Описание

Таблица содержит записи, соответствующие файлам, прикреплённым к исходящим сообщениям, отравляемым в СМЭВ-3.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
out_message_id | Number(10) | Да | Идентификатор исходящего сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
file_id | Number(10) | Да | Идентификатор прикреплённого к сообщению файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
guid | Raw(16) | Да | Глобальный уникальный идентификатор прикреплённого к сообщению файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • guid;
    • region_id, out_message_id, file_id.
  • Записи таблицы доступны также через представления:
    • all_smev3_out_msg_files;
    • v_smev3_out_msg_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev_messages

Описание

Таблица содержит записи, соответствующие принятым сообщениям предоставляемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные системного аудита.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района пользователя, от имени которого получено сообщение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_id | Number(10) | Да | Идентификатор вызванного метода веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
operation_region_id | Number(10) | Да | Идентификатор района метода веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
caller_address | Varchar2(255) | — | IP-адрес или имя системы, от которой поступил запрос.
message_guid | Raw(16) | Да | Уникальный идентификатор сообщения.
request_data | Blob | Да | Входные данные сообщения.
response_data | Blob | — | Выходные данные сообщения.
processed_data | Blob | — | Данные, полученные в результате обработки сообщения в асинхронном режиме.
error_message | Varchar2(4000) | — | Текст сообщения об ошибке, возникшей при обработке сообщения.
error_code | Number(10) | — | Код ошибки, возникшей при обработке сообщения.
is_async | Number(1) | Да | Определяет, предназначено ли сообщение для обработки в асинхронном режиме: 0 — нет; 1 — да.
is_processed | Number(1) | Да | Определяет, было ли обработано сообщение: 0 — нет; 1 — да.
is_cancelled | Number(1) | Да | Определяет, была ли отменена обработка сообщения: 0 — нет; 1 — да.
is_failed | Number(1) | Да | Определяет, возникла ли ошибка при обработке сообщения: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
user_processed | Varchar2(30) | — | Имя пользователя СУБД, обработавшего сообщение.
date_processed | Date | — | Дата и время обработки сообщения.
user_cancelled | Varchar2(30) | — | Имя пользователя СУБД, отменившего обработку сообщения.
date_cancelled | Date | — | Дата и время отмены обработки сообщения.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: message_guid.
  • Записи таблицы доступны также через представление all_smev2_inc_messages.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_smev_message_processing

Описание

Таблица содержит записи, соответствующие протоколам асинхронной обработки принятых сообщений предоставляемых веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: системный аудит.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные системного аудита.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
message_id | Number(10) | Да | Идентификатор обрабатываемого сообщения. Ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке сообщения.
error_count | Number(10) | Да | Количество сбоев, возникших при обработке сообщения.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке.
log_data | Clob | — | Текст протокола обработки сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Записи таблицы доступны через представление all_smev2_inc_msg_processing.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ssvc_requests

Описание

Таблица содержит записи, соответствующие обращениям за оказанием государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
request_date | Date | Да | Дата обращения.
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
status_id | Number(10) | Да | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_detail_id | Number(10) | — | Идентификатор детализированного статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_status_details.
status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
reg_date | Date | — | Дата регистрации обращения в ведомстве.
reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому было создано обращение.
psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
sender_id | Number(10) | — | Идентификатор системы, от которой принято обращение. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_region_id | Number(10) | — | Идентификатор района системы, от которой принято обращение. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_id | Number(10) | — | Идентификатор системы, в которую принято обращение. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | — | Идентификатор района системы, в которую принято обращение. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
case_number | Varchar2(255) | — | Номер личного дела во внешней системе, от которой принято обращение.
is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе обращения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
epgu_elk_reg_smev3_out_msg_id | Number(10) | — | Идентификатор исходящего запроса СМЭВ-3 для регистрации обращения в ЕЛК ЕПГУ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕГК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
date_changed_status | Date | Да | Дата и время изменения состояния обращения.

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • message_guid;
    • time_slot_guid.
  • Записи таблицы доступны через представления:
    • all_ssvc_requests;
    • v_ssvc_requests.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ssvc_request_events

Описание

Таблица содержит записи, соответствующие событиям по обращению за оказанием государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_kinds.
order_num | Number(10) | Да | Порядковый номер уведомления в пределах обращения.
status_id | Number(10) | — | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_detail_id | Number(10) | — | Идентификатор детализированного статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_status_details.
notes | Varchar2(2000) | — | Дополнительная информация.
decision_date | Date | — | Дата решения.
decision_number | Varchar2(255) | — | Номер решения.
contacts | Varchar2(255) | — | Контактные данные.
subject_pc_id | Number(10) | — | Идентификатор субъекта (при указании в решении данных субъекта). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
denial_reason_id | Number(10) | — | Идентификатор причины отказа. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_denial_reasons.
smev2_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-2 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
smev3_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-3 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
notify_status_id | Number(10) | — | Идентификатор статуса отправки уведомления. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_states. Равен null, если уведомление не отправлялось.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, request_id, order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ssvc_request_event_files

Описание

Таблица содержит записи, соответствующие файлам, относящимся к событиям по обращениям за оказанием государственных услуг.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_event_id | Number(10) | Да | Идентификатор события по обращению за оказанием государственной услугой. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_events.
file_id | Number(10) | Да | Идентификатор вложенного файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание вложенного файла.
guid | Raw(16) | Да | Глобальный уникальный идентификатор вложенного файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, request_event_id, file_id.
  • Записи таблицы доступны также через представления:
    • all_ssvc_request_event_files;
    • v_ssvc_request_event_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ssvc_request_pk_asgs

Описание

Таблица содержит записи, соответствующие назначениям, связанным с обращением за оказанием государственной услуги.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения за оказанием государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, request_id, assigned_id.
  • Записи таблицы доступны через представление all_ssvc_request_pk_asgs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ssvc_ug_privs

Описание

Таблица содержит записи, соответствующие присвоенным группам пользователей привилегиям на работу с государственными услугами. Для просмотра и редактирования записей таблицы используется справочник групп пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
priv_id | Number(10) | Да | Идентификатор привилегии на работу с государственными услугами. Ссылается на первичный ключ соответствующей записи таблицы u_ssvc_privs.
ssvc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом ssvc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
ssvc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом ssvc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
is_permission | Number(1) | Да | Определяет, является ли привилегия разрешением: 0 — привилегия является запретом; 1 — привилегия является разрешением.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_group_id, priv_id, ssvc_region_id, ssvc_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_tax_takeouts

Описание

Таблица содержит записи, соответствующие налоговым вычетам.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор налогооблагаемого лица, которому предоставлен налоговый вычет. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
takeout_date | Date | Да | Дата, на которую предоставлен налоговый вычет.
kind_id | Number(10) | Да | Идентификатор вида налогового вычета. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_kinds.
value | Number(14, 2) | Да | Налоговый вычет в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, pc_id, kind_id, takeout_date.
  • Записи таблицы доступны через представление v_tax_takeouts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_user_agent

Описание

Таблица содержит записи, соответствующие связям пользователей с агентами. Для просмотра и редактирования записей таблицы используются:

  • справочник агентов и товаров/услуг;
  • справочник пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит районные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_workday_time_slots

Описание

Таблица содержит записи, соответствующие слотам времени рабочего места. Для просмотра и редактирования записей таблицы используется задача «Приём населения».

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
guid | Raw(16) | Да | Уникальный глобальный идентификатор слота.
workday | Date | Да | День, к которому относится слот.
workplace_id | Number(10) | Да | Идентификатор рабочего места. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_reception_org_workplaces.
kind_id | Number(10) | Да | Идентификатор вида интервала. Ссылается на первичный ключ соответствующей записи таблицы dic_workday_interval_kinds.
offset | Number(10) | Да | Смещение от начала суток до начала слота в минутах.
duration | Number(10) | Да | Продолжительность слота в минутах.
esia_id | Varchar2(20) | — | Идентификатор записавшегося человека в единой системе идентификации и аутентификации (ЕСИА).
last_name | Varchar2(255) | — | Фамилия записавшегося человека.
first_name | Varchar2(255) | — | Имя записавшегося человека.
middle_name | Varchar2(255) | — | Отчество записавшегося человека.
snils | Varchar2(14) | — | СНИЛС записавшегося человека.
email | Varchar2(255) | — | Адрес электронной почты записавшегося человека.
phone | Varchar2(255) | — | Номер телефона записавшегося человека.
status_id | Number(10) | — | Идентификатор статуса слота. Ссылается на первичный ключ соответствующей записи таблицы dic_workday_slot_statuses.
order_num | Number(10) | — | Порядковый номер слота (для вида интервала «Приём по записи в порядке очереди», когда несколько слотов относятся к одному и тому же промежутку времени).
reserved_till | Date | — | Время, до которого забронирован слот (только для статуса «Забронировано»).
book_id | Number(10) | — | Идентификатор записи на приём.
registrator_region_id | Number(10) | — | Идентификатор района системы-участника обмена СМЭВ, через которую выполнена запись на приём. Вместе со столбцом registrator_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
registrator_id | Number(10) | — | Идентификатор системы-участника обмена СМЭВ, через которую выполнена запись на приём. Вместе со столбцом registrator_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
case_number | Varchar2(255) | — | Номер заявления в системе-участнике обмена СМЭВ, через которую выполнена запись на приём.
ssvc_request_id | Number(10) | — | Идентификатор записи обращения за предоставлением государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
cancel_reason | Varchar2(4000) | — | Причина отмены (только для слотов со статусом отмены).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: guid.
  • Записи таблицы доступны также через представление v_workday_time_slots.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_workflows

Описание

Таблица содержит записи, соответствующие состояниям сценариев обработки.

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит данные людей/коллективов экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
step_id | Number(10) | Да | Идентификатор текущего шага сценария. Вместе со столбцом step_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
step_region_id | Number(10) | Да | Идентификатор района текущего шага сценария. Вместе со столбцом step_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
params | Varchar2(4000) | — | Список параметров текущего шага и их значений в формате '<name>=<value>'.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке.
error_count | Number(10) | Да | Количество сбоев, возникших при обработке.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке.
log_data | Clob | Да | Протокол выполнения сценария обработки.
is_active | Number(1) | Да | Определяет, активен ли сценарий обработки: 0 — нет; 1 — да.
next_process_time | Date | — | Дата и время запланированной обработки текущего шага (равен null, если не планируется).
last_activity | Date | Да | Дата и время последней активности сценария обработки. Изначально заполняется датой создания записи состояния сценария обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ws_smev_svc_config_params

Описание

Таблица содержит записи, соответствующие значениям параметров веб-сервисов. Для просмотра записей таблицы используется справочник конфигурации веб-сервисов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • данными экземпляра Системы.
  • Таблица содержит административные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
service_id | Number(10) | Да | Идентификатор веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
service_region_id | Number(3) | Да | Идентификатор района веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
param_name | Varchar2(255) | Да | Имя параметра, для которого указывается значение.
param_value | Varchar2(4000) | — | Значение параметра.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Уникальный набор столбцов: service_region_id, service_id, param_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ws_state_svc_app_data_loads

Описание

Таблица содержит записи, соответствующие протоколам загрузки данных, полученных через веб-сервис «Предоставление государственных услуг в электронном виде». Для просмотра записей таблицы используется задача «Менеджер веб-обращений».

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
call_id | Number(10) | Да | Идентификатор вызова метода веб-сервиса. Ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при загрузке данных обращения.
error_count | Number(10) | Да | Количество ошибок, возникших при загрузке данных обращения.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при загрузке данных обращения.
log_data | Clob | — | Текст протокола загрузки данных обращения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление all_ws_state_svc_app_data_load.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица r_ws_state_svc_calls

Описание

Таблица содержит записи, соответствующие вызовам методов веб-сервиса «Предоставление государственных услуг в электронном виде». Для просмотра записей таблицы используется задача «Просмотр истории».

Характеристики таблицы

  • Вид данных таблицы: данные людей/коллективов.
  • Данные таблицы являются:
    • районными;
    • общими;
    • фактическими.
  • Таблица содержит общие данные людей/коллективов.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
method_id | Number(10) | Да | Идентификатор метода веб-сервиса. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_state_svc_methods.
application_id | Number(10) | — | Идентификатор обращения в СМЭВ1).
application_data | Blob | — | Данные обращения, используемые для загрузки в КИС iSZN.
load_count | Number(10) | Да | Количество выполненных загрузок данных обращения.
requires_loading | Number(1) | Да | Определяет, требуется ли для обращения загрузить данные в КИС iSZN: 0 — не требуется; 1 — требуется.
last_warning_count | Number(10) | — | Количество предупреждений, возникших при последней загрузке данных обращения.
last_error_count | Number(10) | — | Количество ошибок, возникших при последней загрузке данных обращения.
last_error_message | Varchar2(4000) | — | Последнее сообщение о наличии ошибок при загрузке данных обращения.
caller_address | Varchar2(255) | — | IP-адрес или имя компьютера, от которого поступил запрос.
status_id | Number(10) | — | Идентификатор текущего состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
status_message | Varchar2(4000) | — | Сообщение к текущему состоянию.
last_status_id | Number(10) | — | Идентификатор последнего состояния обращения, отправленного на портал. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
last_send_status_err_count | Number(10) | — | Количество сбоев при отправке текущего состояния обращения на портал.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись2).
date_created | Date | Да | Дата и время создания записи3).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись4).
date_modified | Date | — | Дата и время изменения записи5).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны через представление all_ws_state_svc_calls.

См. также

  • Таблицы
  • Представления
1) Система межведомственного электронного взаимодействия.
2) , 3) , 4) , 5) Столбец является составной частью блока аудита записи.


Таблица r_ws_state_svc_connect_params

Описание

Таблица содержит записи, соответствующие параметрам подключения веб-сервиса «Предоставление государственных услуг в электронном виде» к СУБД КИС iSZN. Для просмотра записей таблицы используется справочник параметров подключения веб-сервиса.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
connect_string | Varchar2(255) | Да | Строка подключения к СУБД КИС iSZN в виде //<IP-адрес или имя сервера>:<порт>/<идентификатор службы>.
is_default | Number(1) | Да | Определяет, используется ли подключение к данному району в случае, если подключение выполняется для района «[000] Российская Федерация».
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица temp$_exceptions

Описание

  • Временная таблица содержит сведения о записях, которые не удовлетворяют ограничениям целостности.
  • Таблица используется задачей SQL Worksheet для включения отключённых ограничений целостности.
  • Таблица игнорируется задачей «Мастер обновления среды Системы» (как и любой объект схемы, наименование которого начинается на temp$).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
row_id | Rowid | — | Rowid записи.
owner | Varchar2(30) | — | Наименование владельца схемы.
table_name | Varchar2(30) | — | Наименование таблицы.
constraint | Varchar2(30) | — | Наименование ограничения целостности, которому не удовлетворяет запись.

См. также

  • Таблицы
  • Представления


Таблица temp$_invalid_rows

Описание

  • Таблица содержит сведения о записях, найденных задачей обслуживания «Проверка допустимости структур таблиц».
  • Таблица используется задачей «Мастер обслуживания Системы» для проверки допустимости структур таблиц.
  • Таблица игнорируется задачей «Мастер обновления среды Системы» (как и любой объект схемы, наименование которого начинается на temp$).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
owner_name | Varchar2(30) | — | Наименование владельца схемы.
table_name | Varchar2(30) | — | Наименование таблицы.
partition_name | Varchar2(30) | — | Наименование секции.
subpartition_name | Varchar2(30) | — | Наименование подсекции.
head_rowid | Rowid | — | Rowid записи.
analyze_timestamp | Date | — | Дата и время проверки.

См. также

  • Таблицы
  • Представления


Таблица temp$_plan_table

Описание

  • Временная таблица содержит сведения о планах выполнения SQL-запросов (план выполнения запроса представляет собой последовательность операций, которые сервер Oracle осуществляет для выполнения запроса).
  • Таблица используется задачей SQL Worksheet.
  • Таблица игнорируется задачей «Мастер обновления среды Системы» (как и любой объект схемы, наименование которого начинается на temp$).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
statement_id | Varchar2(30) | — | Значение необязательного параметра STATEMENT_ID, определённого в операторе EXPLAIN PLAN. В iSZN определяется имя пользователя СУБД (см. «Пользователь») и дата и время выполнения оператора EXPLAIN PLAN.
timestamp | Date | — | Дата и время выполнения оператора EXPLAIN PLAN.
remarks | Varchar2(80) | — | Комментарий.
operation | Varchar2(30) | — | Имя операции, выполненной на данном шаге.
options | Varchar2(255) | — | Опции, использованные для операции, выполненной на данном шаге.
object_node | Varchar2(128) | — | Имя связи с базой данных, использованной для обращения к объекту.
object_owner | Varchar2(30) | — | Имя пользователя СУБД, владеющего схемой, в которой содержится объект.
object_name | Varchar2(30) | — | Имя объекта.
object_instance | Integer | — | Порядковый номер объекта в исходном операторе.
object_type | Varchar2(30) | — | Модификатор, предоставляющий описательную информацию об объекте, например NON-UNIQUE для индексов.
optimizer | Varchar2(255) | — | Текущий режим оптимизатора.
search_columns | Number | — | Число столбцов, соответствующих предикатам (условиям).
id | Integer | — | Номер, назначенный данному шагу в плане выполнения.
parent_id | Integer | — | Номер (id) следующего шага плана выполнения, который оперирует с результатами текущего шага.
position | Integer | — | Порядок обработки шагов, имеющих один и тот же parent_id.
cost | Integer | — | Стоимость текущей операции, оценённая оптимизатором на основе стоимости.
cardinality | Integer | — | Количество строк, возвращаемых текущей операцией (оценённое оптимизатором на основе стоимости).
bytes | Integer | — | Количество байтов, возвращаемых текущей операцией.
other_tag | Varchar2(255) | — | Описывает функцию текста SQL в столбце other.
partition_start | Varchar2(255) | — | Начальная секция из диапазона секций, к которому происходит доступ.
partition_stop | Varchar2(255) | — | Конечная секция из диапазона секций, к которому происходит доступ.
partition_id | Integer | — | Номер шага, на котором вычислены значения столбцов partition_start и partition_stop.
other | Long | — | Информация о параллельных выполнениях подчинённых и параллельных запросов.
distribution | Varchar2(30) | — | Метод распределения.
cpu_cost | Integer | — | Определённая пользователем стоимость центрального процессора.
io_cost | Integer | — | Определённая пользователем стоимость ввода-вывода.
temp_space | Integer | — | Временное пространство, использованное операцией (сортировкой или соединением) и оценённое оптимизатором на основе стоимости. Для операторов, использующих подход на основе правил, этот столбец пуст.
access_predicates | Varchar2(4000) | — | Предикаты (условия), использованные для определения строк в структуре доступа. Например, начальный или конечный предикаты для просмотра диапазона индекса.
filter_predicates | Varchar2(4000) | — | Предикаты (условия), использованные для фильтрования строк перед их выводом.

См. также

  • Таблицы
  • Представления


Таблица tsrv$_user_passwords

Описание

  • Временная таблица содержит сведения об именах пользователей СУБД (см. «Пользователь») и их паролях.
  • Таблица используется справочником пользователей.

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
username | Varchar2(30) | Да | Имя пользователя СУБД.
password | Raw(30) | — | Пароль пользователя СУБД в зашифрованном виде.

Дополнительные сведения

  • Первичный ключ таблицы: username.

См. также

  • Таблицы
  • Представления


Таблица tsrv_env_update_revisions

Описание

Таблица содержит записи, соответствующие версиям среды. Для просмотра записей таблицы используется справочник версий обновлений среды.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
revision | Number(10) | Да | Номер версии среды.
notes | Varchar2(4000) | — | Описание обновления (снимка).
severity | Number(1) | Да | Критичность обновления: 0 — Private (приватное обновление); 1 — Normal (обычное обновление); 2 — !Critical (критическое обновление).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: revision.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_eur_script_lines

Описание

Таблица содержит записи, соответствующие строкам сценариев, использованных для обновления Системы. Для просмотра записей таблицы используется справочник версий обновлений среды.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
eu_revision | Number(10) | Да | Номер версии среды, к которой относится строка сценария. Ссылается на первичный ключ соответствующей записи таблицы tsrv_env_update_revisions.
line_number | Number(10) | Да | Порядковый номер строки сценария в пределах версии.
line_text | Varchar2(4000) | — | Строка сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: eu_revision, line_number.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_flat_regions

Описание

Таблица содержит записи, соответствующие взаимосвязям районов (кеш иерархии районов). В этой таблице присутствуют все вышестоящие и нижестоящие районы для любого района. Записи таблицы автоматически приводятся в соответствии с записями таблицы tsrv_regions при редактировании иерархии районов с помощью справочника иерархии районов. Для принудительного обновления записей этой таблицы используется команда справочника «Обновление кеша иерархии районов».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
parent_id | Number(3) | Да | Идентификатор вышестоящего района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
child_id | Number(3) | Да | Идентификатор нижестоящего района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
parent_is_group | Number(1) | Да | Определяет, является ли вышестоящий район районом-папкой: 0 — район является листьевым; 1 — район является районом-папкой.
child_is_group | Number(1) | Да | Определяет, является ли нижестоящий район районом-папкой: 0 — район является листьевым; 1 — район является районом-папкой.
parent_level | Number(10) | Да | Уровень вышестоящего района (районы самого верхнего уровня имеют уровень 1).
child_level | Number(10) | Да | Уровень нижестоящего района.

Дополнительные сведения

  • Первичный ключ таблицы: parent_id, child_id.

См. также

  • Таблицы
  • Представления


Таблица tsrv_popts_to_tasks

Описание

Таблица содержит записи, соответствующие связям опций продукта с задачами Системы. Для просмотра и редактирования записей таблицы используются:

  • справочник задач;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
task_id | Number(10) | Да | Идентификатор задачи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_tasks.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, task_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_regions

Описание

Таблица содержит записи, соответствующие районам. Для просмотра и редактирования записей таблицы используется справочник иерархии районов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор записи.
name | Varchar2(200) | Да | Отображаемое наименование района.
rk | Number(6,2) | Да | Значение районного коэффициента, которое действует на территории района.
is_group | Number(1) | Да | Определяет, является ли район районом-папкой: 0 — район является листьевым; 1 — район является районом-папкой.
owner_id | Number(3) | — | Идентификатор родительского района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
description | Varchar2(4000) | — | Описание района.
location_name | Varchar2(255) | Да | Наименование административно-территориальной единицы, соответствующей району.
image_index | Number(10) | Да | Индекс значка района.
oktmo_code | Number(8) | — | Код муниципального района по классификатору ОКТМО.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_roles

Описание

Таблица содержит записи, соответствующие ролям пользователя. Для просмотра и редактирования записей таблицы используется справочник ролей Системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(80) | Да | Наименование роли.
description | Varchar2(4000) | — | Описание роли.
is_reserved | Number(1) | Да | Определяет, зарезервирована ли роль для будущего использования: 0 — не зарезервирована; 1 — зарезервирована.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представления:
    • all_object_priv_roles;
    • all_tsrv_roles;
    • v_object_priv_roles;
    • v_tsrv_roles.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_roles_rights

Описание

Таблица содержит записи, устанавливающие права ролей пользователей на задачи Системы. Для просмотра и редактирования записей таблицы используется справочник задач.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
role_id | Number(10) | Да | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
task_id | Number(10) | Да | Идентификатор задачи Системы. Ссылается на первичный ключ соответствующей записи таблицы tsrv_tasks.
right | Number(1) | Да | Определяет право на задачу: 1 — чтение; 2 — запись; 3 — администрирование.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: role_id, task_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_softbase

Описание

Таблица содержит записи, соответствующие клиентским файлам. Для просмотра и редактирования записей таблицы используется справочник клиентских файлов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
file_date | Date | Да | Дата и время последнего изменения файла.
name | Varchar2(255) | Да | Наименование файла.
b_cacheable | Number(1) | Да | Определяет, разрешено ли помещать файл в кеш приложений: 0 — не разрешено; 1 — разрешено.
file_content | Blob | Да | Двоичное содержимое файла.
file_name | Varchar2(255) | Да | Имя файла.
itc_id_string | Varchar2(255) | Да | Строковый идентификатор файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • file_name;
    • itc_id_string.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_soft_dependencies

Описание

Таблица содержит записи, устанавливающие зависимости между клиентскими файлами. Для просмотра и редактирования записей таблицы используется справочник клиентских файлов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
master_softbase_id | Number(10) | Да | Идентификатор клиентского файла, для работы которого нужен файл, идентификатор которого находится в столбце dependent_softbase_id. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
dependent_softbase_id | Number(10) | Да | Идентификатор клиентского файла, требуемого для работы файла, идентификатор которого находится в столбце master_softbase_id. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.

Дополнительные сведения

  • Первичный ключ таблицы: master_softbase_id, dependent_softbase_id.

См. также

  • Таблицы
  • Представления


Таблица tsrv_tasks

Описание

Таблица содержит записи, соответствующие задачам Системы и их папкам. Для просмотра и редактирования записей таблицы используется справочник задач.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы tsrv_tasks.
softbase_id | Number(10) | — | Идентификатор файла задачи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
name | Varchar2(255) | Да | Наименование задачи или папки.
itc_id_string | Varchar2(100) | — | Идентификатор окна задачи.
params | Varchar2(100) | — | Параметры запуска задачи.
description | Varchar2(4000) | — | Описание задачи или папки.
shortcut | Varchar2(50) | — | Сочетание клавиш для быстрого запуска задачи (клавиши необходимо нажимать в то время, когда сервер задач активен).
order_num | Number(10) | Да | Порядковый номер задачи или папки в пределах своего уровня иерархии.
starts_group | Number(1) | Да | Определяет, начинает ли задача или папка группу (если начинает, то в меню сервера задач перед ней отображается разделитель): 0 — не начинает; 1 — начинает.
is_for_sys_user | Number(1) | — | Определяет, доступна ли задача пользователю SYS: 0 — не доступна; 1 — доступна.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего элемент1).
date_created | Date | Да | Дата и время создания элемента2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего элемент3).
date_modified | Date | — | Дата и время изменения элемента4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • owner_id, name;
    • owner_id, order_num;
    • softbase_id, itc_id_string, params.
  • Записи таблицы доступны также через представление all_tasks.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_users

Описание

Таблица содержит записи, соответствующие пользователям. Для просмотра и редактирования записей таблицы используется справочник пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
region_id | Number(3) | Да | Идентификатор района, с данными которого может работать пользователь (район пользователя). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
username | Varchar2(30) | Да | Имя пользователя СУБД прописными буквами.
password | Raw(30) | — | Пароль пользователя СУБД в зашифрованном виде.
last_name | Varchar2(255) | Да | Фамилия пользователя.
first_name | Varchar2(255) | Да | Имя пользователя.
middle_name | Varchar2(255) | Да | Отчество пользователя.
post | Varchar2(255) | Да | Должность пользователя.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: username.
  • Записи таблицы доступны также через представления:
    • v_allowed_users;.
    • v_tsrv_users.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_users_to_user_groups

Описание

Таблица содержит записи, соответствующие связям пользователей с группами пользователей. Для просмотра и редактирования записей таблицы используются:

  • справочник групп пользователей;
  • справочник пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
group_id | Number(10) | Да | Идентификатор группы пользователей. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
is_default_group | Number(1) | Да | Определяет, является ли группа пользователя группой по умолчанию: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_id, group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_user_groups

Описание

Таблица содержит записи, соответствующие группам пользователей. Для просмотра и редактирования записей таблицы используется справочник групп пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Запись
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы пользователей.
description | Varchar2(4000) | — | Описание группы пользователей.
guid | Raw(16) | Да | Уникальный идентификатор группы пользователей.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • guid.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица tsrv_user_sysprivs

Описание

Таблица содержит записи, соответствующие присвоенным пользователям системным привилегиям. Для просмотра и редактирования записей таблицы используется справочник пользователей.

Характеристики таблицы

  • Вид данных таблицы: данные пользователей.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные данные пользователей.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
user_id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
syspriv_id | Number(10) | Да | Идентификатор системной привилегии. Ссылается на первичный ключ соответствующей записи таблицы u_sysprivs.
is_inheritable | Number(1) | Да | Определяет, может ли пользователь предоставлять привилегию другим пользователям или отзывать её у других пользователей: 0 — не может; 1 — может.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: user_id, syspriv_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u$_tables

Описание

Временная таблица содержит сведения о неактуализированных таблицах (см. «Актуализация таблиц»).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
name | Varchar2(30) | Да | Имя таблицы Oracle.
is_temporary | Number(1) | Да | Определяет, является ли таблица временной: 0 — не является; 1 — является.
status | Number(1) | Да | Состояние записи: 1 — добавленная (новая); 2 — удалённая (лишняя); 3 — изменённая.
status_note | Varchar2(4000) | Да | Примечание.
primary_key_name | Varchar2(30) | — | Наименование первичного ключа или ограничения целостности unique, предлагаемого для идентификации строк таблицы.

Дополнительные сведения

  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица u$_table_columns

Временная таблица содержит сведения о неактуализированных столбцах таблиц (см. «Актуализация таблиц»).

Характеристики таблицы

  • Вид данных таблицы: временные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит нерайонные временные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
table_name | Varchar2(30) | Да | Имя таблицы Oracle.
name | Varchar2(30) | Да | Имя столбца таблицы.
primary_key_index Number(10) — Номер столбца в первичном ключе таблицы.
is_regional Number(1) Да Определяет, хранится ли в столбце идентификатор района:
0 — не хранится;
1 — хранится.
is_primary_region Number(10) Да Определяет, хранится ли в столбце идентификатор основного района:
0 — не хранится;
1 — хранится.
status Number(1) Да Состояние записи:
0 — актуальная;
1 — добавленная (новая);
2 — удалённая (лишняя);
3 — изменённая.
status_note Varchar2(4000) — Примечание (только для состояния, отличного от нуля).

Дополнительные сведения

  • Уникальный набор столбцов: table_name, name.

См. также

  • Таблицы
  • Представления


Таблица u_base_payment_ways

Описание

Таблица содержит записи, соответствующие базовым способам выплаты. Для просмотра и редактирования записей таблицы используется справочник базовых способов выплаты.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование базового способа выплаты.
description | Varchar2(4000) | — | Описание базового способа выплаты.
kind_id | Number(10) | Да | Идентификатор вида базового способа выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_base_payment_way_kinds.
mass_po_doc_kind_id | Number(10) | — | Идентификатор вида документа массовой оплаты. Если равен null, то массовая выплата по данному способу выплаты производиться не может. Ссылается на первичный ключ соответствующей записи таблицы dic_payout_doc_kinds.
pw_doc_class_id | Number(10) | — | Идентификатор класса персонального документа, содержащего данные о выплатных реквизитах. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
agent_eak_id | Number(10) | — | Идентификатор отрасли агента, через которого осуществляется выплата. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представление v_base_payment_ways.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_base_payment_way_kinds

Описание

Таблица содержит записи, соответствующие видам базовых способов выплаты. Для просмотра и редактирования записей таблицы используется справочник видов базовых способов выплаты.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида базового способа выплаты.
description | Varchar2(4000) | — | Описание вида базового способа выплаты.
sql_find_pway | Varchar2(4000) | Да | Выражение поиска способа выплаты.
sql_create_pway | Varchar2(4000) | — | Выражение создания способа выплаты.
sql_get_pway_desc | Varchar2(4000) | Да | Выражение описания способа выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_bulky_operations

Описание

Таблица содержит записи, соответствующие серверным операциям. Для просмотра и редактирования записей таблицы используется справочник серверных операций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района серверной операции. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
name | Varchar2(255) | Да | Наименование серверной операции.
abbr | Varchar2(255) | — | Краткое наименование серверной операции.
description | Varchar2(4000) | — | Описание серверной операции. Равен null, если help_context больше или равен 0.
need_source_file | Number(1) | Да | Определяет, требуется ли серверной операции входной файл: 0 — не требуется; 1 — требуется.
check_constraints_enabled | Number(1) | Да | Определяет, нужно ли проверять при запуске серверной операции, что все ограничения целостности включены.
lock_mode | Number(1) | Да | Режим блокировки при запуске серверной операции: 0 — блокировка не требуется; 1 — требуется неэксклюзивная блокировка; 2 — требуется эксклюзивная блокировка.
command_line | Clob | — | PL/SQL-блок, выполняемый при запуске серверной операции.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей серверную операцию. Равен 0, если description не равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, name.
  • Записи таблицы доступны также через представления:
    • all_bulky_operations;
    • all_server_op_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_bulky_op_params

Описание

Таблица содержит записи, соответствующие параметрам серверных операций. Для просмотра и редактирования записей таблицы используется справочник серверных операций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района серверной операции, к которой относится параметр. Вместе со столбцом od_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
op_id | Number(10) | — | Идентификатор серверной операции, к которой относится параметр. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
datatype_id | Number(10) | Да | Идентификатор типа данных параметра серверной операции. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
is_optional | Number(1) | Да | Определяет, является ли параметр необязательным: 0 — параметр является обязательным; 1 — параметр является необязательным.
name | Varchar2(255) | Да | Наименование параметра серверной операции.
display_name | Varchar2(255) | — | Отображаемое наименование параметра серверной операции.
description | Varchar2(1024) | — | Описание параметра серверной операции.
default_value | Varchar2(4000) | — | Значение параметра по умолчанию.
order_num | Number(10) | Да | Порядковый номер параметра.
possible_values | Varchar2(4000) | — | Список выбора или lookup-запрос.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, op_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_collective_classes

Описание

Таблица содержит записи, соответствующие видам коллективов, классам коллективов и ролей. Для просмотра и редактирования записей таблицы используется справочник классов коллективов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
name | Varchar2(255) | Да | Наименование записи.
description | Varchar2(4000) | — | Описание записи.
type_num | Number(1) | Да | Тип записи: 0 — вид коллективов; 1 — коллектив; 2 — роль в коллективе.
is_enumerable | Number(1) | Да | Тип роли: 0 — роль в пределах одного экземпляра коллектива не может повторяться (неперечисляемая роль); 1 — может повторяться (перечисляемая роль).
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
f_whiles | Clob | — | Текст функции расчёта периодов пребывания экземпляра роли в коллективе.
f_coll_description | Clob | — | Текст функции получения описания коллектива.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс коллектива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • owner_id, name;
    • owner_id, order_num.
  • Записи таблицы доступны также через представление all_collective_classes.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_customers

Описание

Таблица содержит записи, соответствующие клиентам. Для просмотра и редактирования записей таблицы используется справочник клиентов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(200) | Да | Наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление all_customers.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_customers_to_groups

Описание

Таблица содержит записи, соответствующие связям клиентов с группами клиентов. Для просмотра и редактирования записей таблицы используются:

  • справочник групп клиентов;
  • справочник клиентов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
customer_id | Number(10) | Да | Идентификатор клиента. Ссылается на первичный ключ соответствующей записи таблицы u_customers.
group_id | Number(10) | Да | Идентификатор группы клиента. Ссылается на первичный ключ соответствующей записи таблицы u_customer_groups.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: customer_id, group_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_customer_groups

Описание

Таблица содержит записи, соответствующие группам клиентов. Для просмотра и редактирования записей таблицы используется справочник групп клиентов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(200) | Да | Наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление all_customer_groups.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_data_kinds

Описание

Таблица содержит записи, соответствующие видам данных Системы. Для просмотра и редактирования записей таблицы используется справочник видов данных Системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида данных.
description | Varchar2(4000) | — | Описание вида данных.
image_index | Number(10) | Да | Индекс значка вида данных.
is_regional | Number(1) | Да | Определяет, являются ли данные районными: 0 — не являются; 1 — являются.
leaf_regions_only | Number(1) | — | Определяет, могут ли данные принадлежать только листьевым районам, или же любым районам: 0 — данные могут принадлежать любым районам; 1 — данные могут принадлежать только листьевым районам. Для нерайонных данных равен null.
base_table_rgn_column_id | Number(10) | — | Идентификатор столбца, содержащего идентификатор района, по значениям которого определяется наличие данных этого вида в конкретном районе (или на конкретном экземпляре Системы). Если в этом столбце есть хотя бы одно значение, то считается, что на экземпляре Системы (или в конкретном районе) имеются данные этого вида; если в этом столбце нет ни одного значения, то считается, что на экземпляре Системе (или в конкретном районе) нет данных этого вида. Для нерайонных данных равен null. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей вид данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_deduction_kinds

Описание

Таблица содержит записи, соответствующие видам удержаний. Для просмотра и редактирования записей таблицы используется справочник видов удержаний.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида удержания.
abbr | Varchar2(255) | Да | Краткое наименование вида удержания.
description | Varchar2(4000) | — | Описание вида удержания.
penalty_name | Varchar2(255) | — | Наименование соответствующего вида взыскания в персональном документе «Решение суда о взыскании алиментов и штрафов с гражданина».
priority | Number(10) | Да | Приоритет вида удержания. Чем меньше приоритет, тем раньше применяется удержание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr;
    • penalty_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_dictionaries

Описание

Таблица содержит записи, соответствующие справочникам и папкам справочников. Для просмотра и редактирования записей таблицы используется задача «Редактор справочников».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id | Number(10) | — | Идентификатор папки владельца. Равен null, если запись относится к корневой папке. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
table_owner | Varchar2(30) | — | Наименование владельца (схемы) таблицы, в которой содержатся данные справочника. Равен null, если запись относится к папке.
table_name | Varchar2(30) | — | Наименование таблицы, в которой содержатся данные справочника. Равен null, если запись относится к папке.
name | Varchar2(255) | Да | Наименование справочника (папки).
description | Varchar2(4000) | — | Описание справочника (папки).
is_readonly | Number(1) | — | Определяет, разрешается ли редактировать записи справочника: 0 — записи справочника можно редактировать; 1 — записи справочника только для чтения.
is_developer_managed | Number(1) | — | Определяет, редактируются ли записи справочника только разработчиками: 0 — редактировать записи справочника могут любые пользователи; 1 — редактировать записи справочника можно только при наличии серверной лицензии вида Development (разработка).
filter_expr | Varchar2(4000) | — | Выражение фильтра для выбора значений справочника из таблицы. Это выражение имеет такой же формат, как и условие, записанное после ключевого слова WHERE в операторе SELECT (не включая слово WHERE).
handler_udx | Number(10) | — | Идентификатор файла UDX-обработчика справочника. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей справочник. Равен null, если запись относится к папке.
image_index | Number(10) | — | Индекс значка справочника. Равен null, если используется значок по умолчанию.
row_image_index | Number(10) | — | Индекс значка, используемого для строк справочника. Равен null, если значок не используется.
f_after_add | Varchar2(4000) | — | Текст триггера, выполняемого после добавления записи справочника. Для всех триггеров доступны следующие параметры: • DICT_ID — идентификатор справочника; • TABLE — базовая таблица (представление) справочника; • ROWID — строковый идентификатор записи (псевдостолбец, используемый сервером Oracle для идентификации записей).
f_before_change | Varchar2(4000) | — | Текст триггера, выполняемого перед изменением записи справочника.
f_after_change | Varchar2(4000) | — | Текст триггера, выполняемого после изменения записи справочника.
f_before_delete | Varchar2(4000) | — | Текст триггера, выполняемого перед удалением записи справочника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: owner_id, name.
  • Записи таблицы доступны также через представление all_dictionaries.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_dictionary_fields

Описание

Таблица содержит записи, соответствующие полям справочников. Для просмотра и редактирования записей таблицы используется задача «Редактор справочников».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
dict_id | Number(10) | Да | Идентификатор справочника, к которому относится поле. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
order_num | Number(10) | Да | Порядковый номер поля в справочнике.
field_name | Varchar2(255) | Да | Имя столбца таблицы или SQL-выражение (если в списке «Вид поля» не выбран пункт Lookup) или списка столбцов таблицы, разделённых «;» (если в списке «Вид поля» выбран пункт Lookup).
name | Varchar2(255) | Да | Отображаемое наименование поля справочника.
description Varchar2(4000) — Описание поля справочника.
kind_num Number(1) Да Вид поля:
0 — обычное;
1 — список выбора;
2 — LookUp;
3 — автоинкремент;
4 — ID района;
5 — индекс значка;
6 — цвет;
7 — данные аудита.
is_readonly Number(1) Да Определяет, является ли поле только для чтения:
0 — не является;
1 — является.
is_primary_key Number(1) Да Определяет, входит ли поле в первичный ключ (при его отсутствии — в уникальный):
0 — не входит;
1 — входит.
display_width | Number(10) | Да | Ширина поля в пикселах. Это значение используется при отображении поля в режиме таблицы.
lookup_query Varchar2(4000) — SQL-запрос для получения из базы данных списка возможных значений поля справочника.
pick_expr Varchar2(4000) — Список вариантов выбора в виде <имя>=<значение>, разделённых переводами строк.
editor_kind_num Number(10) — Вид редактора:
0 — (нет);
1 — многострочный редактор;
2 — редактор SQL.
display_format Varchar2(255) — Шаблон, который определяет формат отображения данных поля.
default_value Varchar2(255) — Значение поля по умолчанию.
alignment Number(1) Да Тип выравнивания данных:
0 — по левому краю;
1 — по правому краю;
2 — по центру.
ctl_width | Number(10) | Да | Ширина поля в пикселах. Это значение используется при отображении поля справочника в детальном режиме. Если в этом поле указан ноль, то используется значение display_width.
ctl_height | Number(10) | Да | Высота поля в пикселах. Это значение используется при отображении поля в детальном режиме. Если в этом поле указан ноль, то используется значение по умолчанию.
visibility_mode Number(1) Да Режим отображения поля:
0 — скрыто (поле не отображается в редакторе справочников);
1 — видимо только в режиме таблицы (поле отображается только при просмотре в режиме таблицы — в главном окне справочника);
2 — видимо только в детальном режиме (поле отображается только при просмотре в детальном режиме — в диалоге свойств записи справочника);
3 — видимо (поле отображается и в режиме таблицы, и в детальном режиме).
is_mandatory Number(1) Да Определяет, является ли поле обязательным для заполнения:
0 — не является;
1 — является.
image_index Number(10) — Индекс значка поля справочника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего свойства записи3).
date_modified Date — Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_dictionary_role_rights

Описание

Таблица содержит записи, соответствующие правам ролей пользователей на справочники. Для просмотра и редактирования записей таблицы используется задача «Редактор справочников».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
dict_id | Number(10) | Да | Идентификатор справочника. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
role_id | Number(10) | Да | Идентификатор роли. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
right | Number(1) | Да | Право роли на справочник (переопределяет право, вычисленное как право роли на базовую таблицу справочника): 0 — право отсутствует; 1 — чтение; 2 — запись.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: dict_id, role_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_docreqs_to_techreqs

Описание

Таблица содержит записи, соответствующие связям элементов структуры персонального документа с технологическими характеристиками. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
tech_req_id | Number(10) | Да | Идентификатор технологической характеристики. Ссылается на первичный ключ соответствующей записи таблицы u_technological_reqs.
doc_class_id | Number(10) | Да | Идентификатор элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

Дополнительные сведения

  • Первичный ключ таблицы: kind_region_id, kind_id, doc_class_id.
  • Уникальный набор столбцов: kind_region_id, kind_id, tech_req_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_doc_coll_compatibility

Описание

Таблица содержит записи, соответствующие связям классов персональных документов с классами коллективов и ролей. Для просмотра и редактирования записей таблицы используются:

  • справочник классов коллективов;
  • справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
coll_class_id | Number(10) | Да | Идентификатор класса коллектива или роли. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: doc_class_id, coll_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица u_dummy

Описание

Таблица используется для выполнения вспомогательных SQL-запросов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления


Таблица u_entities

Описание

Таблица содержит записи, соответствующие сущностям. Для просмотра и редактирования записей таблицы используется справочник сущностей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
string_id | Varchar2(32) | Да | Строковый идентификатор сущности.
name | Varchar2(255) | Да | Наименование сущности.
description | Varchar2(4000) | — | Описание сущности.
image_index | Number(10) | — | Индекс значка сущности.
content_handler_id | Number(10) | Да | Идентификатор файла контент-обработчика сущности. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
instance_key_kind | Number(2) | Да | Вид ключа экземпляра сущности: 1 — ключ не используется; 2 — ключом является идентификатор записи; 3 — ключом является региональный ключ записи (в виде iRgnID-iID).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • string_id.
  • Записи таблицы доступны также через представление v_entities.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_flat_personal_doc_classes

Описание

Таблица содержит записи, соответствующие взаимосвязям элементов структуры персонального документа (кеш иерархии классов персональных документов). В этой таблице присутствуют все вышестоящие и нижестоящие элементы для любого элемента структуры. Записи таблицы автоматически приводятся в соответствии с записями таблицы u_personal_doc_classes при её редактировании с помощью справочника классов персональных документов или задачи «Дизайнер персональных документов». Для принудительного обновления записей этой таблицы используется команда справочника «Обновление кеша иерархии».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
parent_id | Number(10) | Да | Идентификатор вышестоящего элемента структуры. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
child_id | Number(10) | Да | Идентификатор нижестоящего элемента структуры. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
parent_type_num | Number(10) | Да | Идентификатор вида вышестоящего элемента структуры. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
child_type_num | Number(10) | Да | Идентификатор вида нижестоящего элемента структуры. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.

Дополнительные сведения

  • Первичный ключ таблицы: parent_id, child_id.

См. также

  • Таблицы
  • Представления


Таблица u_generic_privs

Описание

Таблица содержит записи, соответствующие базовым привилегиям. Для просмотра и редактирования записей таблицы используется справочник базовых привилегий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование базовой привилегии.
description | Varchar2(4000) | — | Описание базовой привилегии.
image_index | Number(10) | Да | Индекс значка базовой привилегии.
mark_image_index | Number(10) | Да | Индекс значка, обозначающего наличие базовой привилегии.
mark_partial_image_index | Number(10) | Да | Индекс значка, обозначающего частичный выбор базовой привилегии.
color | Number(10) | Да | Код цвета, которым выделяются привилегии, относящиеся к данной базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_gsq_specs

Описание

Таблица содержит записи, соответствующие спецификациям глобальных последовательностей. Для просмотра и редактирования записей таблицы используется справочник спецификаций глобальных последовательностей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(30) | Да | Наименование спецификации глобальной последовательности.
column_id | Number(10) | Да | Идентификатор столбца таблицы, заполняемого значениями данной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представление v_gsq_required.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_instance_settings

Описание

Таблица содержит записи, соответствующие глобальным настройкам экземпляра Системы. Для просмотра и редактирования записей таблицы используется справочник настроек экземпляра Системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование глобальной настройки, введённое прописными буквами.
display_name | Varchar2(255) | Да | Отображаемое наименование глобальной настройки.
description | Varchar2(4000) | — | Описание глобальной настройки.
data_type | Number(10) | Да | Идентификатор типа данных настройки. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings_datatypes.
default_value | Varchar2(4000) | — | Значение настройки по умолчанию. Используется, если не задано значение настройки.
is_readonly | Number(1) | Да | Определяет режим доступа к настройке: 0 — значение может быть изменено пользователем; 1 — значение используется только для чтения.
is_mandatory | Number(1) | Да | Определяет, обязательно ли значение настройки для нормального функционирования Системы: 0 — необязательно; 1 — обязательно.
possible_values | Varchar2(4000) | — | Возможные значения. Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>, элементы разделяются переводами строк. Для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name.
image_index | Number(10) | — | Индекс значка настройки.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей настройку.
f_before_change | Varchar2(4000) | — | SQL-выражение (блок PL/SQL), выполняемое непосредственно перед установкой значения параметра настройки (см. «Настройка экземпляра Системы (техническая информация)»).
f_after_change | Varchar2(4000) | — | SQL-выражение (блок PL/SQL), выполняемое непосредственно после установки значения параметра настройки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_instance_settings_datatypes

Описание

Таблица содержит записи, соответствующие типам данных настроек экземпляра Системы. Для просмотра и редактирования записей таблицы используется справочник типов данных настроек экземпляра Системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа данных.
description | Varchar2(4000) | — | Описание типа данных.
image_index | Number(10) | — | Индекс значка типа данных.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица u_license_kinds

Описание

Таблица содержит записи, соответствующие видам серверных лицензий. Для просмотра и редактирования записей таблицы используется справочник видов лицензий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида серверной лицензии.
description | Varchar2(4000) | — | Описание вида серверной лицензии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_license_request_causes

Описание

Таблица содержит записи, соответствующие причинам создания запроса на лицензию. Для просмотра и редактирования записей таблицы используется справочник причин создания запроса на лицензию.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование причины создания запроса на лицензию.
description | Varchar2(4000) | — | Описание причины создания запроса на лицензию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_mass_operation_kinds

Описание

Таблица содержит записи, соответствующие видам массовых операций. Для просмотра и редактирования записей таблицы используется справочник видов массовых операций.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида массовых операций.
description | Varchar2(4000) | — | Описание вида массовых операций.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица u_parameter_datatypes

Описание

Таблица содержит записи, соответствующие типам данных параметров. Для просмотра и редактирования записей таблицы используется справочник типов данных параметров.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа данных.
description | Varchar2(4000) | — | Описание типа данных.
image_index | Number(10) | — | Индекс значка типа данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_parsers

Описание

Таблица содержит записи, соответствующие парсерам. Для просмотра и редактирования записей таблицы используется справочник парсеров.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование парсера.
description | Varchar2(4000) | — | Описание парсера.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица u_parser_chars

Описание

Таблица содержит записи, соответствующие допустимым символам для парсеров. Для просмотра и редактирования записей таблицы используется справочник допустимых символов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
parser_id | Number(10) | Да | Идентификатор парсера, к которому относится символ. Ссылается на первичный ключ соответствующей записи таблицы u_parsers.
char_code | Number(3) | Да | Код символа.
is_delimiter | Number(1) | Да | Определяет, является ли данный символ разделителем: 0 — не является; 1 — является.
is_ignored | Number(1) | Да | Определяет, игнорируется ли данный символ парсером: 0 — не игнорируется; 1 — игнорируется. Если символ игнорируется парсером, то он должен быть разделителем.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: parser_id, char_code.

См. также

  • Таблицы
  • Представления


Таблица u_parser_keywords

Описание

Таблица содержит записи, соответствующие ключевым словам для парсеров. Для просмотра и редактирования записей таблицы используется справочник ключевых слов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
parser_id | Number(10) | Да | Идентификатор парсера, к которому относится ключевое слово. Ссылается на первичный ключ соответствующей записи таблицы u_parsers.
name | Varchar2(64) | Да | Ключевое слово в верхнем регистре. Оно должно быть уникальным для каждого парсера и содержать не более 64 символов.
description | Varchar2(4000) | — | Описание ключевого слова.
operator_id | Number(10) | Да | Идентификатор оператора, соответствующего ключевому слову. Ссылается на первичный ключ соответствующей записи таблицы u_parser_operators.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: parser_id, name.

См. также

  • Таблицы
  • Представления


Таблица u_parser_operators

Описание

Таблица содержит записи, соответствующие операторам для парсеров. Для просмотра и редактирования записей таблицы используется справочник операторов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
parser_id | Number(10) | Да | Идентификатор парсера, к которому относится оператор. Ссылается на первичный ключ соответствующей записи таблицы u_parsers.
name | Varchar2(255) | Да | Наименование оператора.
description | Varchar2(1024) | — | Описание оператора.
priority | Number(10) | Да | Приоритет оператора.
is_unary | Number(1) | — | Определяет, является ли данный оператор унарным: 0 — не является; 1 — является.
is_binary | Number(1) | — | Определяет, является ли данный оператор бинарным: 0 — не является; 1 — является.

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • parser_id, name;
    • parser_id, id.

См. также

  • Таблицы
  • Представления


Таблица u_payment_kinds

Описание

Таблица содержит записи, соответствующие видам выплат и их папкам. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
is_assignable | Number(1) | Да | Вид записи: 0 — папка; 1 — вид выплаты.
name | Varchar2(255) | Да | Наименование вида выплаты (папки).
description | Varchar2(4000) | — | Описание вида выплаты (папки).
f_while_date_id | Number(10) | — | Идентификатор набора видов сроков назначений. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей вид выплаты. Не равен null, если запись относится к виду выплату.
periodicity | Number(10) | — | Значение атрибута Periodicity вида выплаты.
is_regular | Number(1) | — | Значение атрибута IsRegular вида выплаты.
assign_algorithm | Number(1) | — | Значение атрибута AssignAlgorithm вида выплаты.
has_report_date | Number(1) | — | Значение атрибута HasReportDate вида выплаты.
is_repeatable | Number(1) | — | Значение атрибута IsRepeatable вида выплаты.
is_taxable | Number(1) | — | Значение атрибута IsTaxable вида выплаты.
comp_asg_amt_grouping_mode | Number(1) | — | Значение атрибута CompAsgAmtGroupingMode вида выплаты.
keep_items_with_zero_amts | Number(1) | — | Значение атрибута KeepItemsWithZeroAmts вида выплаты.
suspend_when_overpayed | Number(1) | — | Значение атрибута SuspendWhenOverpayed вида выплаты.
control_po_amounts | Number(1) | — | Значение атрибута ControlPOAmounts вида выплаты.
payout_pk_items_equal | Number(1) | — | Значение атрибута PayoutPKItemsEqual вида выплаты.
use_po_amts_for_pc_income | Number(1) | — | Значение атрибута UsePOAmtsForPCIncome вида выплаты.
pc_income_periodicity | Number(10) | — | Значение атрибута PCIncomePeriodicity вида выплаты.
is_external_only | Number(1) | — | Значение атрибута IsExternalOnly вида выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, owner_region_id, owner_id, name.
  • Записи таблицы доступны также через представления:
    • all_payment_kinds;
    • vl_payment_kinds;
    • v_payment_kinds.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_payment_whiles_funcs

Описание

Таблица содержит записи, соответствующие видам сроков назначений. Для просмотра и редактирования записей таблицы используется справочник видов сроков назначений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
kind_id | Number(10) | Да | Идентификатор набора видов сроков назначения, к которому относится вид срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
is_for_start | Number(1) | — | Определяет тип вида срока назначения: 0 — вид срока назначения используется для расчёта даты окончания срока назначения; 1 — вид срока назначения используется для расчёта даты начала срока назначения.
name | Varchar2(255) | Да | Наименование вида срока назначения.
date_function | Varchar2(4000) | — | SQL-запрос (см. «Вид срока назначения (техническая информация)»), возвращающий дату срока назначения. Если SQL-запрос не задан, то при назначении вида выплаты с помощью задач «Мастер назначения вида выплаты» или «Массовое назначение» дату срока назначения нужно указать вручную (срок с ручным вводом).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: kind_id, name, is_for_start.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_payment_whiles_func_kinds

Описание

Таблица содержит записи, соответствующие наборам видов сроков назначений. Для просмотра и редактирования записей таблицы используется справочник наборов видов сроков назначений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование набора видов сроков назначений.
description | Varchar2(4000) | — | Описание набора видов сроков назначений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_payout_amount_statuses

Описание

Таблица содержит записи, соответствующие состояниям выплатных сумм. Для просмотра и редактирования записей таблицы используется справочник состояний выплатных сумм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится; null — не имеет смысла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.
  • Записи таблицы доступны также через представление v_payout_amount_statuses.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_payout_amount_status_kinds

Описание

Таблица содержит записи, соответствующие видам состояний выплатных сумм. Для просмотра и редактирования записей таблицы используется справочник видов состояний выплатных сумм.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
is_overpayed | Number(1) | Да | Определяет, является ли сумма данного вида переплатой: 0 — не является; 1 — является.
is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) для сумм данного вида: 0 — не допускается; 1 — допускается.
is_payout_doc_allowed | Number(1) | Да | Определяет, допускается ли ввод документа оплаты сумм для сумм данного вида: 0 — не допускается; 1 — допускается.
image_index | Number(10) | Да | Индекс значка сумм данного вида.
background_color | Number(10) | Да | Код цвета фона для оттенения сумм данного вида.
foreground_color | Number(10) | Да | Код цвета шрифта для написания сумм данного вида.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • abbr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pc_income_privs

Описание

Таблица содержит записи, соответствующие привилегиям на доходы людей. Для просмотра и редактирования записей таблицы используется справочник привилегий на доходы людей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи/номер бита. Идентификатор привилегии на доходы человека и номер бита в маске привилегий (в диапазоне от 0 до 31).
bitmask | Number(10) | Да | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени id).
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии, к которой относится привилегия. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
name | Varchar2(255) | Да | Наименование привилегии.
description | Varchar2(4000) | — | Описание привилегии.
order_num | Number(10) | Да | Порядковый номер для сортировки привилегий в пределах базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • bitmask;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pc_privs

Описание

Таблица содержит записи, соответствующие привилегиям на работу с данными людей/коллективов. Для просмотра и редактирования записей таблицы используется справочник привилегий на работу с людьми/коллективами.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи/номер бита. Идентификатор привилегии на работу с данными людей/коллективов и номер бита в маске привилегий (в диапазоне от 0 до 31).
bitmask | Number(10) | Да | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени id).
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии, к которой относится привилегия. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
name | Varchar2(255) | Да | Наименование привилегии.
description | Varchar2(4000) | — | Описание привилегии.
order_num | Number(10) | Да | Порядковый номер для сортировки привилегий в пределах базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • bitmask;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pdoc_classes_to_attribs

Описание

Таблица содержит записи, соответствующие связям элементов структуры персонального документа с атрибутами элемента структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник классов персональных документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
class_id | Number(10) | Да | Идентификатор элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
attrib_id | Number(10) | Да | Идентификатор атрибута элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_pdoc_class_attribs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: class_id, attrib_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pdoc_class_attribs

Описание

Таблица содержит записи, соответствующие атрибутам элемента структуры персонального документа. Для просмотра и редактирования записей таблицы используется справочник атрибутов элементов документов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Системное наименование атрибута.
display_name | Varchar2(255) | Да | Отображаемое наименование атрибута.
description | Varchar2(4000) | — | Описание атрибута.
class_type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа, к которому применим атрибут. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pdoc_detailed_privs

Описание

Таблица содержит записи, соответствующие детализированным привилегиям на экземпляр персонального документа. Для просмотра и редактирования записей таблицы используется справочник детализированных привилегий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование детализированной привилегии.
description | Varchar2(4000) | — | Описание детализированной привилегии.
priv_id | Number(10) | Да | Идентификатор привилегии на экземпляр персонального документа, к которой относится детализированная привилегия. Ссылается на первичный ключ соответствующей записи таблицы u_pdoc_privs.
subject_id | Number(10) | Да | Идентификатор субъекта, к которому относится детализированная привилегия. Ссылается на первичный ключ соответствующей записи таблицы u_priv_subjects.
is_permission | Number(1) | Да | Определяет, является ли привилегия разрешением: 0 — привилегия является запретом; 1 — привилегия является разрешением.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: priv_id, subject_id, is_permission.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pdoc_privs

Описание

Таблица содержит записи, соответствующие привилегиям на экземпляр персонального документа. Для просмотра и редактирования записей таблицы используется справочник привилегий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи/номер бита. Идентификатор привилегии на экземпляр персонального документа и номер бита в маске привилегий (в диапазоне от 0 до 31).
bitmask | Number(10) | Да | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени id).
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии, к которой относится привилегия. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
name | Varchar2(255) | Да | Наименование привилегии.
description | Varchar2(4000) | — | Описание привилегии.
order_num | Number(10) | Да | Порядковый номер для сортировки привилегий в пределах базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • bitmask;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_personal_doc_classes

Описание

Таблица содержит записи, соответствующие элементам структуры персонального документа. Для просмотра и редактирования записей таблицы используются:

  • справочник классов персональных документов;
  • задача «Дизайнер персональных документов».

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
owner_id Number(10) — Идентификатор записи-владельца. Равен null, если элемент является корневым. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Равен null, если запись не относится к реквизиту. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Равен null, если запись не относится к классу персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа. Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds. Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа. Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа. Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для документа, контейнера, таблицы или реквизита не равен null. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для документа, контейнера, таблицы или реквизита не равен null. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах. Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах. Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах. Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • owner_id, region_id, name;
    • owner_id, order_num.
  • Записи таблицы доступны также через представления:
    • all_personal_doc_classes;
    • vl_personal_doc_classes.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pkind_privs

Описание

Таблица содержит записи, соответствующие привилегиям на виды выплат. Для просмотра и редактирования записей таблицы используется справочник привилегий на виды выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи/номер бита. Идентификатор привилегии на вид выплаты и номер бита в маске привилегий (в диапазоне от 0 до 31).
bitmask | Number(10) | Да | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени id).
name | Varchar2(255) | Да | Наименование привилегии.
description | Varchar2(4000) | — | Описание привилегии.
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
order_num | Number(10) | Да | Порядковый номер привилегии для сортировки в пределах базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • bitmask;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pk_attributes

Таблица содержит записи, соответствующие атрибутам видов выплат. Для просмотра и редактирования записей таблицы используется справочник атрибутов видов выплат.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(30) | Да | Системное наименование атрибута.
display_name | Varchar2(255) | Да | Отображаемое наименование атрибута.
default_value | Varchar2(4000) | — | Значение атрибута по умолчанию.
datatype_id | Number(10) | Да | Идентификатор типа данных атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
possible_values | Varchar2(4000) | — | Список возможных значений атрибута, если его тип PickList, или SQL-запрос для выбора возможных значений, если его тип Lookup.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_pk_attrib_values

Описание

Таблица содержит записи, соответствующие значениям атрибутов видов выплат. Для просмотра и редактирования записей таблицы используется справочник видов выплат.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится значение атрибута. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится значение атрибута. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
attrib_id | Number(10) | Да | Идентификатор атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_pk_attributes.
value | Varchar2(4000) | Да | Значение атрибута.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: kind_id, kind_region_id, attrib_id.
  • Записи таблицы доступны через представление v_pk_attrib_values.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_bulky_operations

Описание

Таблица содержит записи, соответствующие связям опций продукта с серверными операциями. Для просмотра и редактирования записей таблицы используются:

  • справочник опций продукта;
  • справочник серверных операций.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
op_id | Number(10) | Да | Идентификатор серверной операции. Вместе со столбцом op_region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
op_region_id | Number(10) | Да | Идентификатор района серверной операции. Вместе со столбцом op_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, op_region_id, op_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_coll_classes

Описание

Таблица содержит записи, соответствующие связям опций продукта с классами коллективов. Для просмотра и редактирования записей таблицы используются:

  • справочник классов коллективов;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
coll_class_id | Number(10) | Да | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, coll_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_dictionaries

Описание

Таблица содержит записи, соответствующие связям опций продукта со справочниками. Для просмотра и редактирования записей таблицы используются:

  • задача «Редактор справочников»;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
dict_id | Number(10) | Да | Идентификатор справочника. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, dict_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_int_checks

Описание

Таблица содержит записи, соответствующие связям опций продукта с проверками целостности. Для просмотра и редактирования записей таблицы используются:

  • справочник опций продукта;
  • справочник проверок целостности.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
int_check_id | Number(10) | Да | Идентификатор проверки целостности. Вместе со столбцом int_check_region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
int_check_region_id | Number(10) | Да | Идентификатор района проверки целостности. Вместе со столбцом int_check_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, int_check_region_id, int_check_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_pdoc_classes

Описание

Таблица содержит записи, соответствующие связям опций продукта с классами персональных документов. Для просмотра и редактирования записей таблицы используются:

  • справочник классов персональных документов;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, pdoc_class_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_pkinds

Описание

Таблица содержит записи, соответствующие связям опций продукта с видами выплат. Для просмотра и редактирования записей таблицы используются:

  • справочник видов выплат;
  • справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
pkind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, pkind_region_id, pkind_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_popts_to_server_folders

Описание

Таблица содержит записи, соответствующие связям опций продукта с серверными папками. Для просмотра и редактирования записей таблицы используются:

  • справочник опций продукта;
  • справочник серверных папок и файлов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
folder_id | Number(10) | Да | Идентификатор серверной папки. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
folder_region_id | Number(10) | Да | Идентификатор района серверной папки. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, folder_region_id, folder_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_priv_subjects

Описание

Таблица содержит записи, соответствующие субъектам, которым могут предоставляться те или иные привилегии. Для просмотра и редактирования записей таблицы используется справочник субъектов предоставления привилегий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование субъекта, которому может быть предоставлена привилегия.
description | Varchar2(4000) | — | Описание субъекта.
image_index | Number(10) | Да | Индекс значка субъекта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_product_options

Описание

Таблица содержит записи, соответствующие опциям продукта. Для просмотра и редактирования записей таблицы используется справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
group_id | Number(10) | Да | Идентификатор группы, к которой относится опция продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_option_groups.
name | Varchar2(255) | Да | Наименование опции продукта.
description | Varchar2(4000) | — | Описание опции продукта.
is_mandatory | Number(1) | Да | Определяет, является ли опция обязательной, если соответствующая группа опций включена в лицензию: 0 — нет; 1 — да.
is_forbidden | Number(1) | Да | Определяет, является ли опция запрещённой для передачи клиентам: 0 — нет; 1 — да. Не может быть равен 1, если is_mandatory = 1.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей опцию продукта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.
  • Записи таблицы доступны также через представления:
    • v_product_options;
    • v_product_options_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_product_options_dependencies

Описание

Таблица содержит записи, устанавливающие зависимости между опциями продукта. Для просмотра и редактирования записей таблицы используется справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции, для работы которой нужна опция, идентификатор которой находится в столбце required_option_id. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
required_option_id | Number(10) | Да | Идентификатор опции, требуемой для работы опции, идентификатор которой находится в столбце option_id. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).

Дополнительные сведения

  • Первичный ключ таблицы: option_id, required_option_id.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Таблица u_product_option_groups

Описание

Таблица содержит записи, соответствующие группам опций продукта. Для просмотра и редактирования записей таблицы используется справочник опций продукта.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы опций продукта.
description | Varchar2(4000) | — | Описание группы опций продукта.
order_num | Number(10) | Да | Порядковый номер группы опций продукта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_common_columns

Описание

Таблица содержит записи, соответствующие стандартным столбцам механизма построения запросов. Для просмотра и редактирования записей таблицы используется справочник стандартных столбцов МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование стандартного столбца МПЗ.
description | Varchar2(4000) | — | Описание стандартного столбца МПЗ.
datatype_id | Number(10) | Да | Идентификатор типа данных столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
sql_expression | Varchar2(4000) | — | SQL-выражение столбца МПЗ.
get_custom_expression_sql | Varchar2(4000) | — | PL/SQL-блок для получения альтернативного SQL-выражения.
is_nullable | Number(1) | Да | Определяет, может ли столбец содержать пустое значение: 0 — нет; 1 — да.
search_metric | Number(10) | Да | Поисковая метрика.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_conditions

Описание

Таблица содержит записи, соответствующие условиям для критериев и их групп. Для просмотра и редактирования записей таблицы используется справочник условий критериев МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование условия.
description | Varchar2(4000) | — | Описание условия.
is_for_group | Number(1) | Да | Определяет, применяется ли условие для группы: 0 — условие применяется для критерия; 1 — условие применяется для группы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_condition_usage_variants

Описание

Таблица содержит записи, соответствующие вариантам использования условий. Для просмотра и редактирования записей таблицы используется справочник условий критериев МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
condition_id | Number(10) | Да | Идентификатор условия, к которому относится вариант использования. Ссылается на первичный ключ соответствующей записи таблицы u_qe_conditions.
name | Varchar2(255) | Да | Наименование варианта использования условия.
description | Varchar2(4000) | — | Описание варианта использования условия.
is_case_aware | Number(1) | Да | Определяет, может ли условие дополняться параметром «с учётом регистра»: 0 — нет; 1 — да.
condition_sql | Varchar2(4000) | Да | SQL-сценарий (блок PL/SQL), возвращающий выражение для условия WHERE.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: condition_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_cuv_operands

Описание

Таблица содержит записи, соответствующие операндам вариантов использования условий. Для просмотра и редактирования записей таблицы используется справочник условий критериев МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
usage_variant_id | Number(10) | Да | Идентификатор варианта использования условия, к которому относится операнд. Ссылается на первичный ключ соответствующей записи таблицы u_qe_condition_usage_variants.
order_num | Number(10) | Да | Порядковый номер операнда.
operand_kind_id | Number(10) | — | Идентификатор вида операнда МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_operand_kinds.
entity_mode | Number(1) | — | Определяет применимость операнда к операндам-сущностям: 1 — для всех, кроме сущностей; 2 — только для сущностей; 3 — для любых операндов.
set_mode | Number(1) | — | Определяет применимость операнда к операндам-наборам значений: 1 — для всех, кроме наборов значений; 2 — только для наборов значений; 3 — для любых операндов.
subquery_mode | Number(1) | — | Определяет применимость операнда к операндам-подзапросам: 1 — для всех, кроме операндов-подзапросов; 2 — только для операндов-подзапросов; 3 — для любых операндов.
nullability_mode | Number(1) | — | Определяет применимость операнда к операндам по их возможности принимать пустые значения: 1 — для всех, кроме операндов, способных принимать пустые значения; 2 — только для операндов, способных принимать пустые значения; 3 — для любых операндов.
generic_datatype_id | Number(10) | — | Идентификатор базового типа данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_generic_datatypes.
datatype_id | Number(10) | — | Идентификатор типа данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
entity_id | Number(10) | — | Идентификатор сущности МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entities.
ek_compatible_operand | Number(10) | — | Определяет, проверять ли совместимость ключей сущностей: • null — не проверять; • число — номер операнда, с которым проверять совместимость, если не равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: usage_variant_id, order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_datatypes

Описание

Таблица содержит записи, соответствующие типам данных механизма построения запросов. Для просмотра и редактирования записей таблицы используется справочник типов данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Системное наименование типа данных.
display_name | Varchar2(255) | Да | Отображаемое наименование типа данных.
generic_datatype_id | Number(10) | — | Идентификатор базового типа данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_generic_datatypes.
description | Varchar2(4000) | — | Описание типа данных.
image_index | Number(10) | Да | Индекс значка типа данных.
is_primitive | Number(1) | Да | Определяет, является ли тип данных примитивным: 0 — нет; 1 — да.
get_typed_expr_sql | Varchar2(4000) | — | SQL-выражение (блок PL/SQL) для преобразования значений, хранящихся в базе данных в текстовом виде, в выражение соответствующего типа. Для агрегатных типов равен null.
get_component_list_sql | Varchar2(4000) | — | SQL-выражение (блок PL/SQL) для преобразования значений, хранящихся в базе данных в текстовом виде, в список значений компонентов. Для примитивных типов равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_datatype_components

Описание

Таблица содержит записи, соответствующие компонентам агрегатных типов данных механизма построения запросов. Для просмотра и редактирования записей таблицы используется справочник типов данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
aggregate_datatype_id | Number(10) | Да | Идентификатор агрегатного типа данных, частью которого является компонент. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
datatype_id | Number(10) | Да | Идентификатор примитивного типа данных компонента. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
order_num | Number(10) | Да | Порядковый номер компонента в пределах агрегатного типа данных.
name | Varchar2(255) | Да | Системное наименование компонента типа данных.
display_name | Varchar2(255) | Да | Отображаемое наименование компонента типа данных.
image_index | Number(10) | Да | Индекс значка компонента типа данных.
description | Varchar2(4000) | — | Описание компонента типа данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • aggregate_datatype_id, order_num;
    • aggregate_datatype_id, name;
    • aggregate_datatype_id, display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_data_references

Описание

Таблица содержит записи, соответствующие ссылкам на данные МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
data_source_id | Number(10) | Да | Идентификатор источника данных, к которому относится ссылка на данные. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_sources.
name | Varchar2(255) | Да | Наименование ссылки на данные.
description | Varchar2(4000) | — | Описание ссылки на данные.
sql_expression | Varchar2(4000) | — | SQL-выражение (таблица, представление или подзапрос).
get_custom_expression_sql | Varchar2(4000) | — | SQL-выражение для получения альтернативного SQL-выражения.
search_metric | Number(10) | Да | Поисковая метрика.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_data_sources

Описание

Таблица содержит записи, соответствующие источникам данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника данных МПЗ.
description | Varchar2(4000) | — | Описание источника данных МПЗ.
image_index | Number(10) | Да | Индекс значка источника данных МПЗ.
kind_id | Number(10) | Да | Идентификатор вида источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_kinds.
pdoc_class_id | Number(10) | — | Идентификатор класса персонального документа или таблицы, которую представляет данный источник данных. Равен null, если источник данных не представляет собой набор скалярных реквизитов или реквизитов таблицы персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_dr_columns

Описание

Таблица содержит записи, соответствующие столбцам ссылок на данные МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
data_reference_id | Number(10) | Да | Идентификатор ссылки на данные, к которой относится столбец. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_references.
ds_column_id | Number(10) | Да | Идентификатор столбца источника данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_columns.
sql_expression | Varchar2(4000) | — | SQL-выражение столбца.
get_custom_expression_sql | Varchar2(4000) | — | SQL-выражение для получения альтернативного текста столбца.
search_metric | Number(10) | Да | Поисковая метрика.
notes | Varchar2(4000) | — | Наименование источника данных МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: data_reference_id, ds_column_id, sql_expression.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_ds_columns

Описание

Таблица содержит записи, соответствующие столбцам источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
data_source_id | Number(10) | Да | Идентификатор источника данных, к которому относится столбец. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_sources.
name | Varchar2(255) | Да | Наименование столбца источника данных МПЗ.
description | Varchar2(4000) | — | Описание столбца источника данных МПЗ.
datatype_id | Number(10) | Да | Идентификатор типа данных значения столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
is_nullable | Number(1) | Да | Определяет, может ли столбец содержать пустое значение: 0 — нет; 1 — да.
is_advanced | Number(1) | Да | Определяет, что столбец используется только при расширенном поиске: 0 — нет; 1 — да.
kind_id | Number(10) | Да | Идентификатор вида столбца источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_column_kinds.
pdoc_req_class_id | Number(10) | — | Идентификатор класса реквизита персонального документа. Равен null, если источник данных не представляет собой набор скалярных реквизитов или реквизитов таблицы персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: data_source_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_ds_column_kinds

Описание

Таблица содержит записи, соответствующие видам столбцов источника данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник видов столбцов источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
group_id | Number(10) | Да | Идентификатор группы видов столбцов. Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_column_kind_groups.
name | Varchar2(255) | Да | Наименование вида столбцов источников данных МПЗ.
description | Varchar2(4000) | — | Описание вида столбцов источников данных МПЗ.
image_index | Number(10) | Да | Индекс значка вида столбцов источников данных МПЗ.
datatype_id | Number(10) | — | Идентификатор типа данных столбцов источников данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
is_nullable | Number(1) | — | Определяет, может ли столбец содержать пустое значение: 0 — нет; 1 — да; null — возможны оба варианта.
is_advanced | Number(1) | — | Определяет, что столбец используется только при расширенном поиске: 0 — нет; 1 — да; null — возможны оба варианта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: group_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_ds_column_kind_groups

Описание

Таблица содержит записи, соответствующие группам видов столбцов источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник групп видов столбцов источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование группы видов столбцов источников данных МПЗ.
description | Varchar2(4000) | — | Описание группы видов столбцов источников данных МПЗ.
image_index | Number(10) | Да | Индекс значка группы видов столбцов источников данных МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_ds_kinds

Описание

Таблица содержит записи, соответствующие видам источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник видов источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида источника данных МПЗ.
description | Varchar2(4000) | — | Описание вида источника данных МПЗ.
image_index | Number(10) | Да | Индекс значка вида источника данных МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_ek_compatibility

Описание

Таблица содержит записи, определяющие совместимость ключей сущностей МПЗ. Для просмотра и редактирования записей таблицы используется справочник сущностей МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
key_from_id | Number(10) | Да | Идентификатор ключа сущности, из которого производится преобразование. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
key_to_id | Number(10) | Да | Идентификатор ключа сущности, к которому производится преобразование. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
conversion_id | Number(10) | — | Идентификатор преобразования. Если не указано, то преобразование не требуется (в этом случае ключи должны иметь одинаковый базовый тип данных, либо одинаковый агрегатный тип данных). Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_key_conversions.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: key_from, key_to.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_entities

Описание

Таблица содержит записи, соответствующие сущностям МПЗ. Для просмотра и редактирования записей таблицы используется справочник сущностей МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование сущности МПЗ.
description | Varchar2(4000) | — | Описание сущности МПЗ.
image_index | Number(10) | Да | Индекс значка сущности МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_entity_keys

Описание

Таблица содержит записи, соответствующие ключам сущностей МПЗ. Для просмотра и редактирования записей таблицы используется справочник сущностей МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
entity_id | Number(10) | Да | Идентификатор сущности МПЗ, к которой относится ключ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entities.
datatype_id | Number(10) | Да | Идентификатор типа данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
name | Varchar2(255) | Да | Наименование ключа сущности.
description | Varchar2(4000) | — | Описание ключа сущности.
is_primary | Number(1) | Да | Определяет, является ли ключ первичным ключом: 0 — нет; 1 — да.
is_unique | Number(1) | Да | Определяет, является ли ключ уникальным: 0 — нет; 1 — да.
is_default | Number(1) | Да | Определяет, является ли ключ ключом по умолчанию, используемым в операндах-экземплярах сущностей: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: entity_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_entity_key_conversions

Описание

Таблица содержит записи, соответствующие преобразованиям ключей сущностей МПЗ. Для просмотра и редактирования записей таблицы используется справочник преобразований ключей сущностей МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование преобразования ключей.
description | Varchar2(4000) | — | Описание преобразования ключей.
conversion_sql | Varchar2(4000) | Да | PL/SQL-блок, выполняющий преобразование ключей.
conversion_metric | Number(10) | Да | Метрика преобразования (условная стоимость преобразования ключа). Чем больше значение, тем выше стоимость запроса с использованием данного преобразования.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_generic_datatypes

Описание

Таблица содержит записи, соответствующие базовым типам данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник базовых типов данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Системное наименование базового типа данных.
display_name | Varchar2(255) | Да | Отображаемое наименование базового типа данных.
description | Varchar2(4000) | — | Описание базового типа данных.
image_index | Number(10) | Да | Индекс значка базового типа данных.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_operand_kinds

Описание

Таблица содержит записи, соответствующие видам операндов МПЗ. Для просмотра и редактирования записей таблицы используется справочник видов операндов МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида операнда.
description | Varchar2(4000) | — | Описание вида операнда.
image_index | Number(10) | Да | Индекс значка вида операнда.
is_entity | Number(1) | Да | Определяет, является ли операнд сущностью МПЗ: 0 — не является; 1 — является.
is_set | Number(1) | Да | Определяет, является ли операнд множеством значений: 0 — не является; 1 — является.
is_subquery | Number(1) | Да | Определяет, является ли операнд подзапросом: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_sdr_instances

Описание

Таблица содержит записи, соответствующие экземплярам ссылок на данные выборок МПЗ. Для просмотра и редактирования записей таблицы используется справочник выборок МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
selection_id | Number(10) | Да | Идентификатор выборки МПЗ, к которой относится экземпляр ссылки на данные. Ссылается на первичный ключ соответствующей записи таблицы u_qe_selections.
data_reference_id | Number(10) | Да | Идентификатор ссылки на данные МПЗ, к которой относится экземпляр ссылки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_references.
is_outer_joined | Number(1) | Да | Определяет, связана ли ссылка на данные с помощью внешнего соединения: 0 — нет; 1 — да.
name | Varchar2(255) | Да | Наименование экземпляра ссылки на данные выборки МПЗ.
alias | Varchar2(30) | Да | Псевдоним экземпляра ссылки на данные выборки МПЗ.
description | Varchar2(4000) | — | Описание экземпляра ссылки на данные выборки МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • selection_id, name;
    • selection_id, alias.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_selections

Описание

Таблица содержит записи, соответствующие выборкам МПЗ. Для просмотра и редактирования записей таблицы используется справочник выборок МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование выборки МПЗ.
description | Varchar2(4000) | — | Описание выборки МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_subjects

Описание

Таблица содержит записи, соответствующие субъектам источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
data_source_id | Number(10) | Да | Идентификатор источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_sources.
entity_id | Number(10) | Да | Идентификатор сущности МПЗ, к которой относится субъект. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entities.
name | Varchar2(255) | Да | Наименование субъекта источника данных.
description | Varchar2(4000) | — | Описание субъекта источника данных.
is_advanced | Number(1) | Да | Определяет, что субъект источника данных используется только при расширенном поиске: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: data_source_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_subject_keys

Описание

Таблица содержит записи, соответствующие ключам субъектов источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
subject_id | Number(10) | Да | Идентификатор субъекта источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_subjects.
entity_key_id | Number(10) | Да | Идентификатор ключа сущности МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: subject_id, entity_key_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qe_subject_key_columns

Описание

Таблица содержит записи, соответствующие столбцам субъектов источников данных МПЗ. Для просмотра и редактирования записей таблицы используется справочник источников данных МПЗ.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
subject_key_id | Number(10) | Да | Идентификатор ключа субъекта источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_subject_keys.
ds_column_id | Number(10) | Да | Идентификатор столбца источника данных МПЗ. Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_columns.
datatype_component_id | Number(10) | — | Идентификатор компонента агрегатного типа данных. Равен null, если тип данных группы не является агрегатным. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatype_components.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: subject_key_id, datatype_component_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qf_calculated_column_kinds

Описание

Таблица содержит записи, соответствующие видам расчётных столбцов отчётной системы. Для просмотра и редактирования записей таблицы используется справочник видов расчётных столбцов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида расчётного столбца.
description | Varchar2(4000) | — | Описание вида расчётного столбца.
printed_name | Varchar2(255) | — | Отображаемое в выходном документе наименование столбца.
alignment | Number(1) | Да | Тип выравнивания текста в столбце таблицы: 0 — по левому краю; 1 — по правому краю; 2 — по центру.
wrap_words | Number(1) | Да | Определяет, разрешён ли перенос текста в столбце таблицы по словам: 0 — нет; 1 — да.
width_chars | Number(10) | Да | Ширина столбца таблицы по умолчанию в символах.
width_cm | Number(6,2) | Да | Ширина столбца таблицы по умолчанию в сантиметрах.
can_be_totalled | Number(1) | Да | Определяет, разрешён ли в таблицах подсчёт итогов по столбцу: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qf_columns

Описание

Таблица содержит записи, соответствующие столбцам отчётной системы. Для просмотра и редактирования записей таблицы используется справочник вариантов выборки.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
selk_id | Number(10) | Да | Идентификатор варианта выборки, к которому относится столбец отчётной системы. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
name | Varchar2(255) | Да | Наименование столбца отчётной системы.
description | Varchar2(4000) | — | Описание столбца отчётной системы.
sql_expr | Varchar2(4000) | Да | SQL-выражение столбца отчётной системы.
printed_name | Varchar2(255) | — | Отображаемое в выходном документе наименование столбца отчётной системы (отображается в бэндах «Таблица первичной выборки» и «Вложенная таблица»).
alignment | Number(1) | Да | Тип выравнивания текста в столбце таблицы: 0 — по левому краю; 1 — по правому краю; 2 — по центру.
wrap_words | Number(1) | Да | Определяет, разрешён ли перенос текста в столбце таблицы по словам: 0 — нет; 1 — да.
width_chars | Number(10) | Да | Ширина столбца таблицы по умолчанию в символах.
width_cm | Number(6,2) | Да | Ширина столбца таблицы по умолчанию в сантиметрах.
enable_summary | Number(1) | Да | Определяет, разрешён ли в таблицах подсчёт итогов по столбцу: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name, selk_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qf_od_band_column_datatypes

Описание

Таблица содержит записи, соответствующие типам данных столбцов бэндов. Для просмотра и редактирования записей таблицы используется справочник типов данных столбцов бэндов.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование типа данных столбцов бэндов.
description | Varchar2(4000) | — | Описание типа данных столбцов бэндов.
  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления


Таблица u_qf_params

Описание

Таблица содержит записи, соответствующие стандартным параметрам отчётной системы. Для просмотра и редактирования записей таблицы используется справочник стандартных параметров отчётной системы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Системное наименование стандартного параметра отчётной системы.
display_name | Varchar2(255) | Да | Отображаемое наименование стандартного параметра отчётной системы.
description | Varchar2(4000) | — | Описание стандартного параметра отчётной системы.
page_text | Varchar2(255) | Да | Текст, выводимый в заголовке страницы.
page_subtext | Varchar2(255) | — | Текст, описывающий действия, которые должен выполнить пользователь.
handler_id | Number(10) | Да | Идентификатор файла стандартной страницы задачи-мастера, используемой для ввода значения параметра (с расширением .wzp). Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
properties | Varchar2(4000) | — | Значения свойств стандартной страницы задачи-мастера в формате <имя>=<значение>, разделённые переводами строк.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей параметр. Равен нулю, если нет подходящей страницы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qf_select_kinds

Описание

Таблица содержит записи, соответствующие вариантам выборки. Для просмотра и редактирования записей таблицы используется справочник вариантов выборки.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
category | Varchar2(255) | Да | Наименование категории, к которой относится вариант выборки.
name | Varchar2(255) | Да | Наименование варианта выборки.
description | Varchar2(4000) | — | Описание варианта выборки.
sql_ending | Clob | Да | Завершение выражения SQL-запроса (начиная с ключевого слова FROM).
counting_sql | Clob | — | SQL-запрос, возвращающий приблизительное количество записей в выборке (только для первичной выборки).
preexec_sql | Clob | — | SQL-сценарий, выполняющийся перед началом формирования выходного документа (только для первичной выборки).
is_distinct | Number(1) | Да | Определяет, нужно ли выбирать только уникальные записи (добавлять к запросу ключевое слово DISTINCT): 0 — не нужно; 1 — нужно.
editor_ucx | Number(10) | — | Идентификатор файла редактора критериев, который используется вариантом выборки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_qf_ss_compat

Описание

Таблица содержит записи, определяющие совместимость между первичными выборками выходного документа и вторичными вариантами выборки. Для просмотра и редактирования записей таблицы используется справочник вариантов выборки.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
pr_selk_id | Number(10) | Да | Идентификатор первичной выборки выходного документа. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
sc_selk_id | Number(10) | Да | Идентификатор вторичного варианта выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
sec_where_sql | Clob | Да | Выражение связи с первичной выборкой.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: pr_selk_id, sc_selk_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_regional_settings

Описание

Таблица содержит записи, соответствующие региональным настройкам экземпляра Системы. Для просмотра и редактирования записей таблицы используется справочник региональных настроек экземпляра Системы.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Системное наименование настройки прописными буквами.
display_name | Varchar2(255) | Да | Отображаемое наименование настройки.
description | Varchar2(4000) | — | Описание настройки.
data_type | Number(10) | Да | Идентификатор типа данных настройки. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings_datatypes.
possible_values | Varchar2(4000) | — | Возможные значения настройки. Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>; элементы разделяются переводами строк. Для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name; параметр VALUE_REGION заменяется на идентификатор района значения.
image_index | Number(10) | — | Индекс значка настройки.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей настройку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальные наборы столбцов:
    • region_id, name;
    • region_id, display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_rfc4122_system_store

Описание

Таблица содержит данные, необходимые для создания универсального уникального идентификатора (UUID).

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • данными экземпляра Системы.
  • Таблица содержит системные данные экземпляра Системы.

Права на таблицу

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей таблицы.

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района, для которого генерируется UUID. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
startup_time | Date | — | Время запуска Системы.
node_id | Raw(16) | Да | Идентификатор Системы.
time_stamp | Timestamp(6) with time zone | Да | Время получения последнего значения.
clock_sequence | Number(10) | Да | Поле clock_sequence, используемое алгоритмом.

См. также

  • Таблицы
  • Представления


Таблица u_rsq_specs

Описание

Таблица содержит записи, соответствующие спецификациям региональных последовательностей. Для просмотра и редактирования записей таблицы используется справочник спецификаций региональных последовательностей.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name_suffix | Varchar2(22) | Да | Суффикс наименования последовательности.
rgn_column_id | Number(10) | Да | Идентификатор столбца таблицы, содержащего идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
column_id | Number(10) | Да | Идентификатор столбца таблицы, заполняемого значениями данной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Записи таблицы доступны также через представление v_rsq_required.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_server_files

Описание

Таблица содержит записи, соответствующие серверным файлам. Для просмотра и редактирования записей таблицы используется справочник серверных папок и файлов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
folder_id | Number(10) | Да | Идентификатор серверной папки, к которой относится файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
name | Varchar2(255) | Да | Наименование файла.
description | Varchar2(4000) | — | Описание файла.
file_name | Varchar2(255) | Да | Имя файла.
file_date | Date | — | Дата и время последнего изменения файла.
file_content | Blob | — | Двоичное содержимое файла.
get_file_content_sql | Clob | — | Текст функции, возвращающей содержимое генерируемого динамически файла.
is_dynamic | Number(1) | Да | Определяет, генерируется ли содержимое файла динамически: 0 — нет (для обычных файлов); 1 — да (для автоматически создаваемых файлов).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Уникальный набор столбцов: region_id, folder_id, name.
  • Записи таблицы доступны также через представления:
    • v_server_files;
    • vl_server_files;
    • vl_server_files_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_server_folders

Описание

Таблица содержит записи, соответствующие серверным папкам. Для просмотра и редактирования записей таблицы используется справочник серверных папок и файлов.

Характеристики таблицы

  • Вид данных таблицы: административные данные.
  • Данные таблицы являются:
    • районными;
    • общими.
  • Таблица содержит общие административные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Запись
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
name | Varchar2(255) | — | Наименование папки.
description | Varchar2(4000) | — | Описание папки.
directory_name | Varchar2(255) | Да | Имя каталога на сервере СУБД, который соответствует папке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: region_id, id.
  • Записи таблицы доступны также через представления:
    • v_server_folders;
    • vl_server_folders;
    • vl_server_files_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_scripts

Описание

Таблица содержит записи, соответствующие дополнительным сценариям обновления. Для просмотра и редактирования записей таблицы используется справочник дополнительных сценариев обновления.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование дополнительного сценария обновления.
description | Varchar2(4000) | — | Описание дополнительного сценария обновления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_scripts_to_lists

Описание

Таблица содержит записи, соответствующие связям дополнительных сценариев обновления с их списками. Для просмотра и редактирования записей таблицы используется справочник списков дополнительных сценариев обновления.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
list_id | Number(10) | Да | Идентификатор списка дополнительных сценариев. Ссылается на первичный ключ соответствующей записи таблицы u_snapshot_script_lists.
script_id | Number(10) | Да | Идентификатор дополнительного сценария. Ссылается на первичный ключ соответствующей записи таблицы u_snapshot_scripts.
kind_id | Number(10) | Да | Идентификатор вида сценария. Ссылается на первичный ключ соответствующей записи таблицы u_snapshot_script_kinds.
order_num | Number(10) | Да | Порядковый номер сценария в пределах данного вида сценариев.
show_in_snapshot_content | Number(1) | Да | Определяет, отображать ли наименование сценария на странице «Содержимое снимка» задачи «Мастер обновления среды Системы»: 0 — не отображать; 1 — отображать.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_script_commands

Описание

Таблица содержит записи, соответствующие командам дополнительных сценариев обновления. Для просмотра и редактирования записей таблицы используется справочник дополнительных сценариев обновления.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
script_id | Number(10) | Да | Идентификатор дополнительного сценария обновления, к которому относится команда. Ссылается на первичный ключ соответствующей записи таблицы u_snapshot_scripts.
name | Varchar2(255) | Да | Наименование команды дополнительного сценария обновления.
description | Varchar2(4000) | — | Описание команды дополнительного сценария обновления.
order_num | Number(10) | Да | Порядковый номер команды в пределах дополнительного сценария.
sql_text | Clob | Да | SQL-выражение команды.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: script_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_script_kinds

Описание

Таблица содержит записи, соответствующие видам дополнительных сценариев обновления. Для просмотра и редактирования записей таблицы используется справочник видов дополнительных сценариев обновления.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование вида дополнительного сценария обновления.
directive | Varchar2(255) | Да | Директива, добавляемая в дополнительный сценарий.
order_num | Number(10) | Да | Порядковый номер вида дополнительных сценариев, определяющий очерёдность выполнения соответствующих сценариев.
description | Varchar2(4000) | — | Описание вида дополнительного сценария обновления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • directive;
    • order_num.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_script_lists

Описание

Таблица содержит записи, соответствующие спискам дополнительных сценариев обновления. Для просмотра и редактирования записей таблицы используется справочник списков дополнительных сценариев обновления.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование списка дополнительных сценариев обновления.
description | Varchar2(4000) | — | Описание списка дополнительных сценариев обновления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_snapshot_templates

Описание

Таблица содержит записи, соответствующие шаблонам обновлений среды. Для просмотра и редактирования записей таблицы используется справочник шаблонов обновлений среды.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование шаблона.
description Varchar2(4000) — Описание шаблона.
is_development_only Number(1) Да Определяет, является ли шаблон доступным только для разработчиков (обладателям серверной лицензии вида Development):
0 — нет;
1 — да.
default_is_licensed Number(1) Да Лицензированность снимка по умолчанию:
0 — снимок нелицензирован;
1 — снимок лицензирован;
2 — определяется лицензией.
Если лицензированность снимка определяется лицензией, то по умолчанию лицензированным снимок будет в том случае, если текущая лицензия имеет вид Development (разработка).
is_licensed_editable Number(1) Да Определяет, разрешено ли изменять лицензированность снимка:
0 — нет;
1 — да.
is_severity_editable Number(1) Да Определяет, разрешено ли изменять критичность снимка:
0 — нет;
1 — да.
default_severity Number(1) Да Критичность снимка по умолчанию:
0 — Private (для внутреннего использования);
1 — Normal (обычный);
2 — Critical (критический).
is_required_rev_editable Number(1) Да Определяет, разрешено ли изменять минимальную требуемую для снимка версию среды:
0 — нет;
1 — да.
default_required_rev_mode Number(1) Да Режим подбора минимальной требуемой для снимка версии среды по умолчанию:
0 — не подбирать (пользователь должен выбрать вручную);
1 — последний снимок, имевший номер версии;
2 — последний обычный снимок;
3 — последний критический снимок.
generate_rev_mode Number(1) Да Режим генерации нового номера версии среды для снимка:
0 — не генерировать;
1 — генерировать;
2 — предоставить выбор при создании снимка.
include_structure_mode Number(1) Да Режим включения в снимок информации о структуре базы данных:
0 — не включать;
1 — включать;
2 — предоставить выбор при создании снимка.
include_table_data_mode Number(1) Да Режим включения в снимок данных таблиц:
0 — не включать;
1 — включать;
2 — предоставить выбор при создании снимка.
include_obj_privs_mode Number(1) Да Режим включения в снимок информации об объектных привилегиях:
0 — не включать;
1 — включать;
2 — предоставить выбор при создании снимка.
is_table_set_editable Number(1) Да Определяет, разрешено ли пользователю изменять набор таблиц снимка:
0 — нет;
1 — да.
default_table_set_id Number(10) — Идентификатор набора таблиц снимка по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_table_sets.
is_region_set_editable Number(1) Да Определяет, разрешено ли пользователю изменять набор районов снимка:
0 — нет;
1 — да.
default_region_set_kind Number(1) Да Набор районов снимка по умолчанию:
0 — нет;
1 — текущий района пользователя;
2 — все;
3 — корневой;
4 — все районы-папки;
5 — все листьевые районы;
6 — пользовательский (определяется default_custom_region_set).
default_custom_region_set Varchar2(4000) — Пользовательский набор районов. Список идентификаторов районов, разделённых запятыми. Используется, если для default_region_set_kind выбрано значение «Пользовательский».
is_table_data_filter_editable Number(1) Да Определяет, разрешено ли пользователю изменять выражения фильтров данных таблиц:
0 — нет;
1 — да.
table_data_filter_expressions Varchar2(4000) — Разделённый переводами строк список условий выборки данных для таблиц в формате <имя_таблицы>=<условие> (см. диалог свойств выражения фильтра данных таблиц).
is_description_editable Number(1) Да Определяет, должна ли задача «Мастер создания снимков» отображать страницу «Описание снимка» для ввода описания создаваемого снимка:
0 — нет;
1 — да.
default_description Varchar2(4000) — Описание снимка по умолчанию.
is_custom_script_editable Number(1) Да Определяет, должна ли задача «Мастер создания снимков» отображать страницу «Дополнительный сценарий» для редактирования дополнительного SQL-сценария:
0 — нет;
1 — да.
default_custom_sl_id Number(10) — Идентификатор списка сценариев по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы u_snapshot_script_lists.
filename_pattern Varchar2(255) Да Шаблон имени файла снимка. В шаблоне можно использовать следующие параметры:
• PVERSION — версия продукта;
• REGION — текущий район пользователя;
• REQREV — минимальная требуемая версия среды;
• REV — версия среды в снимке.
default_compression Number(1) Да Степень сжатия данных снимка по умолчанию:
0 — Fast (быстрая);
1 — Normal (нормальная);
2 — Max (максимальная);
3 — Ultra (наилучшая).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_ssvc_privs

Описание

Таблица содержит записи, соответствующие привилегиям на государственную услугу. Для просмотра и редактирования записей таблицы используется справочник привилегий на государственные услуги.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи/номер бита. Идентификатор привилегии на государственную услугу и номер бита в маске привилегий (в диапазоне от 0 до 31).
bitmask | Number(10) | Да | Десятичный эквивалент битовой маски, соответствующей привилегии (равен 2 в степени id).
name | Varchar2(255) | Да | Наименование привилегии.
description | Varchar2(4000) | — | Описание привилегии.
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
order_num | Number(10) | Да | Порядковый номер привилегии для сортировки в пределах базовой привилегии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • bitmask;
    • name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_sysprivs

Описание

Таблица содержит записи, соответствующие системным привилегиям. Для просмотра и редактирования записей таблицы используется справочник системных привилегий.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Системное наименование привилегии.
display_name | Varchar2(255) | Да | Отображаемое наименование привилегии.
description | Varchar2(4000) | Да | Описание привилегии.
generic_priv_id | Number(10) | Да | Идентификатор базовой привилегии. Ссылается на первичный ключ соответствующей записи таблицы u_generic_privs.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • display_name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_tables

Описание

Таблица содержит записи, соответствующие таблицам iSZN. Для просмотра и редактирования записей таблицы используется справочник объектов схемы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(30) | Да | Имя таблицы Oracle.
is_instance_specific | Number(1) | Да | Определяет, содержит ли таблица данные экземпляра Системы: 0 — не содержит; 1 — содержит.
is_temporary | Number(1) | Да | Определяет, является ли таблица временной: 0 — не является; 1 — является.
data_kind_id | Number(10) | Да | Идентификатор вида данных таблицы. Ссылается на первичный ключ соответствующей записи таблицы u_data_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_table_columns

Описание

Таблица содержит записи, соответствующие столбцам таблиц iSZN. Для просмотра и редактирования записей таблицы используется справочник объектов схемы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
table_id | Number(10) | Да | Идентификатор таблицы iSZN, к которой относится столбец. Ссылается на первичный ключ соответствующей записи таблицы u_tables.
name | Varchar2(30) | Да | Имя столбца таблицы Oracle.
primary_key_index | Number(10) | — | Номер столбца в первичном ключе таблицы.
is_regional | Number(1) | Да | Определяет, хранится ли в столбце идентификатор района: 0 — не хранится; 1 — хранится.
is_primary_region | Number(10) | Да | Определяет, хранится ли в столбце идентификатор основного района: 0 — не хранится; 1 — хранится.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: table_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_table_sets

Описание

Таблица содержит записи, соответствующие наборам таблиц. Для просмотра и редактирования записей таблицы используется справочник наборов таблиц.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование набора таблиц.
description | Varchar2(4000) | Да | Описание набора таблиц.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • description.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_table_set_tables

Описание

Таблица содержит записи, соответствующие связям наборов таблиц с таблицами. Для просмотра и редактирования записей таблицы используются:

  • справочник наборов таблиц;
  • справочник объектов схемы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
table_set_id | Number(10) | Да | Идентификатор набора таблиц. Ссылается на первичный ключ соответствующей записи таблицы u_table_sets.
table_id | Number(10) | Да | Идентификатор таблицы. Ссылается на первичный ключ соответствующей записи таблицы u_tables.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: table_set_id, table_id.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_technological_reqs

Описание

Таблица содержит записи, соответствующие технологическим характеристикам. Для просмотра и редактирования записей таблицы используется справочник технологических характеристик.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование технологической характеристики.
description | Varchar2(4000) | — | Описание технологической характеристики.
type_num | Number(1) | Да | Тип технологической характеристики: 0 — характеристика реквизита; 1 — характеристика персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_view_sets

Описание

Таблица содержит записи, соответствующие наборам представлений. Для просмотра и редактирования записей таблицы используется справочник наборов представлений.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование набора представлений.
description | Varchar2(4000) | Да | Описание набора представлений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальные наборы столбцов:
    • name;
    • description.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Таблица u_view_set_views

Описание

Таблица содержит записи, соответствующие связям наборов представлений с представлениями. Для просмотра и редактирования записей таблицы используются:

  • справочник наборов представлений;
  • справочник объектов схемы.

Характеристики таблицы

  • Вид данных таблицы: системные данные.
  • Данные таблицы являются:
    • нерайонными;
    • общими.
  • Таблица содержит общие системные данные.

Права на таблицу

Роли Системы имеют следующие права на таблицу:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы таблицы

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
view_set_id | Number(10) | — | Идентификатор набора представлений. Ссылается на первичный ключ соответствующей записи таблицы u_view_sets.
name | Varchar2(255) | Да | Наименование представления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

Дополнительные сведения

  • Первичный ключ таблицы: id.
  • Уникальный набор столбцов: view_set_id, name.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представления

В данном разделе описывается структура представлений основной схемы.

  • all_asg_amounts
  • all_asg_amounts_outer
  • all_asg_items
  • all_asg_items_outer
  • all_asg_periods
  • all_aud_rpcf
  • all_aud_rpdi
  • all_aud_rpia
  • all_aud_rpka
  • all_aud_rprd
  • all_bulky_operations
  • all_collections
  • all_collection_folders
  • all_collective_classes
  • all_collective_classes_ex
  • all_collects_with_fldrs
  • all_coll_income_uses
  • all_customers
  • all_customer_groups
  • all_deductions
  • all_deduction_periods
  • all_deduction_periods_outer
  • all_dictionaries
  • all_dic_folders
  • all_dp_conditions
  • all_dp_conditions_outer
  • all_epgu_hub_services
  • all_epgu_hub_svc_variants
  • all_instance_settings
  • all_integrity_checks
  • all_interdept_requests
  • all_ldi_sams
  • all_ldi_scs
  • all_object_priv_roles
  • all_out_docs
  • all_out_docs_with_folders
  • all_out_doc_folders
  • all_payment_kinds
  • all_pc_collections
  • all_pc_collection_items
  • all_pc_collects_with_fldrs
  • all_pc_files
  • all_pc_xml_di_rules
  • all_pc_xml_di_rules_with_fldrs
  • all_pc_xml_di_rule_folders
  • all_pc_xml_di_scripts
  • all_pc_xml_di_script_folders
  • all_pc_xml_di_script_with_fldr
  • all_pdc_address_info
  • all_pdc_docs_and_elements
  • all_pdc_docs_and_folders
  • all_pdc_documents
  • all_pdc_doc_elements
  • all_pdc_folders
  • all_pdc_identity_cards
  • all_pdc_ws_ssvc_status_info
  • all_pd_all_addresses
  • all_pd_all_bank_accounts
  • all_pd_c_7459
  • all_pd_c_7501
  • all_pd_c_7502
  • all_pd_c_7508
  • all_pd_identity_docs
  • all_pd_ws_ssvc_statuses
  • all_personal_docs
  • all_personal_docs_for_reqs
  • all_personal_doc_classes
  • all_personal_doc_files
  • all_personal_doc_files_outer
  • all_personal_doc_reqs
  • all_personal_doc_reqs_outer
  • all_person_income_amounts
  • all_person_income_amts_outer
  • all_person_income_periods
  • all_pkaf_assigned
  • all_pkitem_base_amounts
  • all_pk_asg_collections
  • all_pk_asg_collection_items
  • all_pk_asg_collects_with_fldrs
  • all_pk_assigned
  • all_po_amounts
  • all_po_amounts_ex
  • all_po_amounts_ex_outer
  • all_po_amounts_outer
  • all_po_items
  • all_psearch_past_queries
  • all_pupils_sr_categories
  • all_pupils_summer_busyness
  • all_qe_criterion_set_templates
  • all_qe_csts_with_folders
  • all_qe_cs_template_folders
  • all_regional_settings
  • all_regions
  • all_regions_down
  • all_regions_up
  • all_server_op_folders
  • all_server_op_with_folders
  • all_settings
  • all_smev2_calls
  • all_smev2_call_processing
  • all_smev2_inc_messages
  • all_smev2_inc_msg_processing
  • all_smev2_out_messages
  • all_smev3_calls
  • all_smev3_call_processing
  • all_smev3_data_kinds
  • all_smev3_dks_with_fldrs
  • all_smev3_dk_folders
  • all_smev3_inc_messages
  • all_smev3_inc_msg_processing
  • all_smev3_out_messages
  • all_smev3_out_msg_files
  • all_smev_callable_services
  • all_smev_callable_svc_folders
  • all_smev_callable_svc_ops
  • all_smev_participants
  • all_smev_provided_services
  • all_smev_provided_svc_ops
  • all_smev_svc_recipients
  • all_ssvc_requests
  • all_ssvc_request_events
  • all_ssvc_request_event_files
  • all_ssvc_request_pk_asgs
  • all_ssvc_variants
  • all_state_services
  • all_tasks
  • all_tsrv_roles
  • all_workflows
  • all_workflows_with_folders
  • all_workflow_folders
  • all_workflow_recs
  • all_workflow_steps
  • all_ws_state_svc_app_data_load
  • all_ws_state_svc_calls
  • r_personal_doc_instances
  • v$_asg_computed_amounts
  • v$_asg_compute_params
  • v$_parsed_xml_data
  • v$_person_income_computed
  • v$_qe_criteria
  • v$_qe_criterion_operands
  • v$_qe_criterion_sets
  • v$_stats_cats_by_priority
  • v$_stats_cats_by_pri_totals
  • v$_stats_combined_cats
  • v$_stats_ogbd_veterans
  • v$_stats_ogbd_veterans_dpk
  • v$_stats_rca_subset
  • vl_egisso_provider_pkinds
  • vl_payment_kinds
  • vl_pdc_docs_and_elements
  • vl_pdc_docs_and_folders
  • vl_pdc_documents
  • vl_pdc_doc_elements
  • vl_personal_doc_classes
  • vl_pkaf_assigned
  • vl_server_files
  • vl_server_files_with_folders
  • vl_server_folders
  • vl_state_services
  • v_addresses
  • v_agents
  • v_agents_to_subitems
  • v_agent_bank_accounts
  • v_allowed_users
  • v_asg_amounts
  • v_asg_amounts_outer
  • v_asg_items
  • v_asg_items_outer
  • v_asg_periods
  • v_aud_ldi_scs_to_sams
  • v_aud_ldi_usage
  • v_aud_mass_operations
  • v_aud_rpac
  • v_aud_rpia
  • v_aud_rpic
  • v_aud_rprd
  • v_aw_asg_amounts
  • v_aw_asg_by_payout_date
  • v_aw_asg_with_asg_amounts
  • v_aw_finsrcs
  • v_aw_payee_by_payout_date
  • v_aw_pccats
  • v_aw_pccats_assigned
  • v_aw_pcs
  • v_aw_pc_by_payout_date
  • v_aw_pc_with_asg_amounts
  • v_aw_pkafs
  • v_aw_pkafs_assigned
  • v_aw_pkinds
  • v_aw_pk_assigned
  • v_aw_pk_items
  • v_aw_po_amt_by_income_date
  • v_aw_po_amt_by_payout_date
  • v_aw_regions
  • v_banks
  • v_base_payment_ways
  • v_bei_clsfr_sets
  • v_certificates
  • v_certificate_details
  • v_cities
  • v_collection_folders
  • v_coll_membership_periods
  • v_deductions
  • v_deduction_periods
  • v_deduction_periods_outer
  • v_delivery_chart
  • v_diseases
  • v_dp_conditions
  • v_dp_conditions_outer
  • v_egisso_categories
  • v_egisso_exports
  • v_egisso_exp_packets
  • v_egisso_fin_sources
  • v_egisso_local_measures
  • v_egisso_organizations
  • v_egisso_providers
  • v_egisso_provider_pkinds
  • v_egisso_registry
  • v_entities
  • v_epgu_elk_order_statuses
  • v_filter_regions
  • v_filter_regions_down
  • v_filter_regions_up
  • v_finsrcs_to_pkinds
  • v_goods_sets
  • v_gsq_existing
  • v_gsq_required
  • v_gs_goods
  • v_ibs_tdexp_asg_amounts
  • v_ibs_tdexp_asg_pccats
  • v_ibs_tdexp_asg_pkafs
  • v_ibs_tdexp_coll_membership
  • v_ibs_tdexp_po_amounts
  • v_ibs_tdexp_tax_takeouts
  • v_income_periods
  • v_integrity_check_folders
  • v_interdept_request_states
  • v_ldi_soc_srv_providers
  • v_ndocs
  • v_ndoc_categories
  • v_object_priv_roles
  • v_payment_kinds
  • v_payment_kind_folders
  • v_payout_amount_statuses
  • v_payout_docs
  • v_payout_doc_details
  • v_pc_addresses
  • v_pc_address_periods
  • v_pc_address_periods_outer
  • v_pc_cat_folders
  • v_pc_collections
  • v_pc_files
  • v_pdc_address_info
  • v_pdc_ug_privs
  • v_pdc_ws_ssvc_status_info
  • v_pdl_agreements_c_6875
  • v_pdl_agreements_c_6911
  • v_pdl_agreements_c_6912
  • v_pdl_ddem_kind_27
  • v_pdl_ddem_kind_37
  • v_pdl_dpkaf_kind_104_29
  • v_pdl_soc_taxi_clients_c_9042
  • v_pdl_svc_providers_c_9019
  • v_pdl_upk_all
  • v_pdl_upk_owner_102_22
  • v_pdl_upk_owner_104_40
  • v_pdl_upk_owner_104_41
  • v_pdl_upk_owner_104_42
  • v_pd_all_addresses
  • v_pd_all_bank_accounts
  • v_pd_all_deductions
  • v_pd_all_deduction_periods
  • v_pd_coll_role_relations
  • v_pd_c_10736
  • v_pd_c_10744
  • v_pd_c_10750
  • v_pd_c_11367
  • v_pd_c_11369
  • v_pd_c_11411
  • v_pd_c_211
  • v_pd_c_218
  • v_pd_c_250
  • v_pd_c_2702
  • v_pd_c_2875
  • v_pd_c_3125
  • v_pd_c_3439
  • v_pd_c_3459
  • v_pd_c_3565
  • v_pd_c_3567
  • v_pd_c_3682
  • v_pd_c_3766
  • v_pd_c_3767
  • v_pd_c_3787
  • v_pd_c_3794
  • v_pd_c_3798
  • v_pd_c_3802
  • v_pd_c_3805
  • v_pd_c_3818
  • v_pd_c_3825
  • v_pd_c_3835
  • v_pd_c_3890
  • v_pd_c_4630
  • v_pd_c_4965
  • v_pd_c_5010
  • v_pd_c_5013
  • v_pd_c_5105
  • v_pd_c_5226
  • v_pd_c_5230
  • v_pd_c_5312
  • v_pd_c_5320
  • v_pd_c_5332
  • v_pd_c_5335
  • v_pd_c_5438
  • v_pd_c_5439
  • v_pd_c_5454
  • v_pd_c_5462
  • v_pd_c_5467
  • v_pd_c_5589
  • v_pd_c_5656
  • v_pd_c_5659
  • v_pd_c_5660
  • v_pd_c_5665
  • v_pd_c_5687
  • v_pd_c_5692
  • v_pd_c_5695
  • v_pd_c_5696
  • v_pd_c_5787
  • v_pd_c_6077
  • v_pd_c_6081
  • v_pd_c_6195
  • v_pd_c_6213
  • v_pd_c_6332
  • v_pd_c_6341
  • v_pd_c_6416
  • v_pd_c_6420
  • v_pd_c_6428
  • v_pd_c_6433
  • v_pd_c_6443
  • v_pd_c_6446
  • v_pd_c_6601
  • v_pd_c_6847
  • v_pd_c_6859
  • v_pd_c_6861
  • v_pd_c_6865
  • v_pd_c_6868
  • v_pd_c_6875
  • v_pd_c_6886
  • v_pd_c_6890
  • v_pd_c_6896
  • v_pd_c_6900
  • v_pd_c_6911
  • v_pd_c_6912
  • v_pd_c_6950
  • v_pd_c_6953
  • v_pd_c_6957
  • v_pd_c_6960
  • v_pd_c_6973
  • v_pd_c_6974
  • v_pd_c_6977
  • v_pd_c_7120
  • v_pd_c_7226
  • v_pd_c_7263
  • v_pd_c_7271
  • v_pd_c_7273
  • v_pd_c_7459
  • v_pd_c_7501
  • v_pd_c_7502
  • v_pd_c_7508
  • v_pd_c_8768
  • v_pd_c_8906
  • v_pd_c_8907
  • v_pd_c_8913
  • v_pd_c_9030
  • v_pd_experience_control_dates
  • v_pd_experience_dates
  • v_pd_identity_docs
  • v_pd_tax_takeouts
  • v_pd_ws_ssvc_statuses
  • v_people_and_colls
  • v_people_and_coll_count
  • v_people_in_colls
  • v_personal_docs
  • v_personal_doc_files
  • v_personal_doc_reqs
  • v_person_income_amounts
  • v_person_income_amounts_outer
  • v_person_income_periods
  • v_pic_periods
  • v_pic_periods_outer
  • v_pkafw_privilege_percents
  • v_pkaf_groups_with_folders
  • v_pka_pk_assigned
  • v_pksi_sq_with_subitems
  • v_pksi_tariffs_with_subitems
  • v_pk_asg_collections
  • v_pk_attrib_values
  • v_pk_items
  • v_pk_items_with_folders
  • v_po_amounts
  • v_po_amounts_ex
  • v_po_amounts_ex_outer
  • v_po_amounts_outer
  • v_po_items
  • v_po_mass_amounts
  • v_priv_reg_categories
  • v_product_options
  • v_product_options_outer
  • v_pways_agent
  • v_pways_bank
  • v_pways_delivery
  • v_pways_simple
  • v_qe_criteria
  • v_qe_criterion_operands
  • v_qe_criterion_sets
  • v_reception_orgs
  • v_rq_ssvc_requests
  • v_rsq_existing
  • v_rsq_required
  • v_server_files
  • v_server_folders
  • v_session_role_ids
  • v_sexes
  • v_se_answers
  • v_se_sessions
  • v_simple_dic_data
  • v_smev2_statuses
  • v_smev3_out_msg_files
  • v_smev_proc_statuses
  • v_ssvc_folders
  • v_ssvc_requests
  • v_ssvc_request_events
  • v_ssvc_request_event_files
  • v_ssvc_request_evt_kinds
  • v_ssvc_request_evt_states
  • v_ssvc_request_origins
  • v_ssvc_request_pk_asgs
  • v_ssvc_statuses
  • v_ssvc_status_details
  • v_state_services
  • v_streets
  • v_taxable_amounts
  • v_taxable_amounts_by_pc
  • v_tax_takeouts
  • v_tsrv_roles
  • v_tsrv_users
  • v_user_agent
  • v_workday_time_slots
  • v_work_plan_template_folders

См. также

  • Структура хранения данных


Представление all_asg_amounts

Описание

Представление содержит записи, соответствующие назначенным суммам, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр назначения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к назначенной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
asg_item_id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования.
amount | Number(14,2) | Да | Назначенная сумма в рублях.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется назначенная сумма.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначенной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к назначенной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rai_id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_period_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rai_pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом rai_pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом rai_pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
rai_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом rai_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом rai_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_name | Varchar2(255) | Да | Наименование предмета назначения.
rai_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом rai_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом rai_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
rai_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
rai_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
rai_goods_unit_price | Number | Да | Цена товара (услуги).
rai_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если rai_goods_id = 1 и rai_goods_region_id = 0 («Денежные средства»).
rai_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
rai_description | Varchar2(4000) | — | Комментарий.
rai_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения5).
rai_date_created | Date | Да | Дата и время создания записи, относящейся к назначенному предмету назначения6).
rai_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения7).
rai_date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения8).
rai_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района периода назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения9).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения10).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения11).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения12).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению13).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению14).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению15).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению16).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) , 13) , 14) , 15) , 16) Столбец является составной частью блока аудита записи.


Представление all_asg_amounts_outer

Описание

Представление содержит записи, соответствующие назначенным суммам, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр назначения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к назначенной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
asg_item_id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
finsrc_id | Number(10) | — | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования.
amount | Number(14,2) | — | Назначенная сумма в рублях.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется назначенная сумма.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к назначенной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к назначенной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rai_id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_period_id | Number(10) | — | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rai_pkaf_id | Number(10) | — | Идентификатор признака учёта. Вместе со столбцом rai_pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_region_id | Number(10) | — | Идентификатор района признака учёта. Вместе со столбцом rai_pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_name | Varchar2(255) | — | Наименование признака учёта.
rai_item_id | Number(10) | — | Идентификатор предмета назначения. Вместе со столбцом rai_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_region_id | Number(10) | — | Идентификатор района предмета назначения. Вместе со столбцом rai_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_name | Varchar2(255) | — | Наименование предмета назначения.
rai_goods_id | Number(10) | — | Идентификатор товара (услуги). Вместе со столбцом rai_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_region_id | Number(10) | — | Идентификатор района товара (услуги). Вместе со столбцом rai_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_name | Varchar2(255) | — | Наименование товара (услуги).
rai_goods_unit_id | Number(10) | — | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
rai_goods_unit_name | Varchar2(255) | — | Наименование единицы измерения товара (услуги).
rai_goods_unit_price | Number | — | Цена товара (услуги).
rai_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если rai_goods_id = 1 и rai_goods_region_id = 0 («Денежные средства»).
rai_goods_desc | Varchar2(4000) | — | Описание товара (услуги).
rai_description | Varchar2(4000) | — | Комментарий.
rai_user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения5).
rai_date_created | Date | — | Дата и время создания записи, относящейся к назначенному предмету назначения6).
rai_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения7).
rai_date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения8).
rai_udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района периода назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения9).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения10).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения11).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения12).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению13).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению14).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению15).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению16).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) , 13) , 14) , 15) , 16) Столбец является составной частью блока аудита записи.


Представление all_asg_items

Описание

Представление содержит записи, соответствующие назначенным предметам назначения, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр назначения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
period_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | Да | Наименование товара (услуги).
goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | Да | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
description | Varchar2(4000) | — | Комментарий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к назначенному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения5).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения6).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения7).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения8).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_asg_items_outer

Описание

Представление содержит записи, соответствующие назначенным предметам назначения, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр назначения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
period_id | Number(10) | — | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
pkaf_id | Number(10) | — | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта.
item_id | Number(10) | — | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | — | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | — | Наименование предмета назначения.
goods_id | Number(10) | — | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | — | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | — | Наименование товара (услуги).
goods_unit_id | Number(10) | — | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | — | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | — | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | — | Описание товара (услуги).
description | Varchar2(4000) | — | Комментарий.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения1).
date_created | Date | — | Дата и время создания записи, относящейся к назначенному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения5).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения6).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения7).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения8).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_asg_periods

Описание

Представление содержит записи, соответствующие периодам назначения, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр назначения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
date_start | Date | Да | Дата начала периода назначения (включительно).
date_end | Date | Да | Дата окончания периода назначения (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению5).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению6).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению7).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению8).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_aud_rpcf

Описание

Представление содержит записи, соответствующие событиям изменения файлов людей/коллективов, на которые текущий пользователь имеет привилегии:

  • Просмотр истории редактирования файлов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание человека (коллектива), к которому относится файл. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pc_file_id | Number(10) | Да | Идентификатор файла человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_files.
kind_id | Number(10) | Да | Идентификатор вида события аудита. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpcf_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
notes | Varchar2(4000) | — | Примечание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (вызвавшего событие аудита)1).
date_created | Date | Да | Дата и время создания записи (события аудита)2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
origin_name | Varchar2(255) | Да | Наименование источника события.
origin_description | Varchar2(255) | — | Описание источника события.
origin_image_index | Number(10) | Да | Индекс значка источника события.
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление all_aud_rpdi

Описание

Представление содержит записи, соответствующие событиям изменения персональных документов, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия;
  • Просмотр значений реквизитов;
  • Просмотр истории.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpdi.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpdi.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), который является владельцем персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание человека (коллектива), являющегося владельцем персонального документа. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
doc_instance_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpdi_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
notes | Varchar2(4000) | — | Описание изменения.
owner_user | Varchar2(30) | — | Имя пользователя СУБД, являющегося владельцем экземпляра персонального документа.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись (вызвавшего событие аудита)1).
date_created | Date | Да | Дата и время создания записи (события аудита)2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
class_name | Varchar2(255) | Да | Наименование класса персонального документа.
class_region_id | Number(3) | Да | Идентификатор района класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
origin_name | Varchar2(255) | Да | Наименование источника события.
origin_description | Varchar2(255) | — | Описание источника события.
origin_image_index | Number(10) | Да | Индекс значка источника события.
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление all_aud_rpia

Описание

Представление содержит записи, соответствующие событиям расчёта доходов людей, если текущий пользователь имеет привилегии на доходы людей:

  • Просмотр доходов;
  • Просмотр истории.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpia.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpia.
people_id | Number(10) | Да | Идентификатор человека, для которого выполнен расчёт доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
date_from | Date | Да | Дата начала периода расчёта доходов.
date_to | Date | Да | Дата окончания периода расчёта доходов.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к расчёту доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
aud_mass_op_kind_id | Number(10) | — | Идентификатор вида массовой операции, приведшей к данному изменению. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
aud_mass_op_kind_name | Varchar2(255) | — | Наименование вида массовой операции.
notes | Varchar2(4000) | — | Описание расчёта доходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись (выполнившего расчёт доходов)1).
date_created | Date | Да | Дата и время создания записи (выполнения расчёта доходов)2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
origin_name | Varchar2(255) | Да | Наименование источника события.
origin_description | Varchar2(4000) | — | Описание источника события.
origin_image_index | Number(10) | Да | Индекс значка источника события.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление all_aud_rpka

Описание

Представление содержит записи, соответствующие событиям изменения назначений, на работу с которыми у текущего пользователя имеется привилегия «Просмотр истории». Дополнительно необходимы следующие привилегии:

  • «Просмотр назначения» — для просмотра записей событий, относящихся к назначению в целом;
  • «Просмотр выплаты» — для просмотра записей событий, относящихся к выплатным суммам;
  • «Переплата/удержания» — для просмотра записей событий, относящихся к удержаниям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpka.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpka.
guid | Raw(16) | — | Глобальный уникальный идентификатор записи.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), который является субъектом назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание человека (коллектива), который является субъектом назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
kind_id | Number(10) | Да | Идентификатор назначенного вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района назначенного вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_name | Varchar2(255) | Да | Наименование назначенного вида выплаты.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения, после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения, после выполнения операции. Если в справочнике видов сроков назначений нет записи, соответствующей f_while_start_id, то равен «(запись c ID=xxx удалена)».
f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения, после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения, после выполнения операции. Если в справочнике видов сроков назначений нет записи, соответствующей f_while_end_id, то равен «(запись c ID=xxx удалена)».
while_start_date | Date | Да | Дата начала срока назначения (включительно) после выполнения операции.
while_end_date | Date | Да | Дата окончания срока назначения (включительно) после выполнения операции.
is_enabled | Number(1) | Да | Разрешение выплаты после выполнения операции: 0 — выплата запрещена; 1 — выплата разрешена.
status_num | Number(2) | Да | Состояние выплаты после выполнения операции: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки cease_date); 2 — снята (выплачивается до даты снятия cease_date).
status_desc | Varchar2(296) | Да | Описание состояния выплаты после выполнения операции.
cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята) после выполнения операции.
ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты после выполнения операции. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты после выполнения операции. Если в справочнике причин приостановки, снятия с оплаты нет записи, соответствующей ceasing_reason_id, то равен «(запись c ID=xxx удалена)».
check_start_date | Date | — | Дата начала контроля после выполнения операции.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
base_pway_id | Number(10) | — | Идентификатор базового способа выплаты после выполнения операции. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты после выполнения операции. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_name | Varchar2(4000) | — | Наименование базового способа выплаты после выполнения операции. Если в справочнике базовых способов выплаты нет записи, соответствующей региональному ключу base_pway_region_id-base_pway_id, то равен «(запись xxx-xxx удалена)».
payee_pc_id | Number(10) | — | Идентификатор получателя выплаты после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
payee_pc_description | Varchar2(4000) | — | Описание получателя выплаты после выполнения операции: фамилия, имя, отчество, дата рождения, дата смерти.
pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты, после выполнения операции.
pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты, после выполнения операции.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата, после выполнения операции. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата, после выполнения операции. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar(4000) | — | Отображаемое наименование агента, через которого осуществляется выплата, после выполнения операции. Если в справочнике агентов и товаров/услуг нет записи, соответствующей региональному ключу agent_region_id-agent_id, то равен «(запись xxx-xxx удалена)».
agent_full_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата, после выполнения операции. Если в справочнике агентов и товаров/услуг нет записи, соответствующей региональному ключу agent_region_id-agent_id, то равен «(запись xxx-xxx удалена)».
agent_short_name | Varchar(4000) | — | Краткое наименование агента, через которого осуществляется выплата, после выполнения операции. Если в справочнике агентов и товаров/услуг нет записи, соответствующей региональному ключу agent_region_id-agent_id, то равен «(запись xxx-xxx удалена)».
addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки, после выполнения операции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки, после выполнения операции.
addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки, после выполнения операции.
addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки, после выполнения операции.
addr_desc | Varchar2(4000) | — | Полный адрес доставки после выполнения операции.
rep_date_performed | Date | Да | Отчётная дата по виду выплаты на момент выполнения операции.
event_kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_rpka_event_kinds.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к данному изменению. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
aud_mass_op_kind_id | Number(10) | — | Идентификатор вида массовой операции, приведшей к данному изменению. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
aud_mass_op_kind_name | Varchar2(255) | — | Наименование вида массовой операции, приведшей к данному изменению.
notes | Varchar2(4000) | — | Описание изменения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
event_kind_name | Varchar2(255) | Да | Наименование вида события.
event_kind_image_index | Number(10) | Да | Индекс значка вида события.
ek_is_for_assigned | Number(1) | Да | Определяет, относится ли данное событие к назначению в целом: 0 — не относится; 1 — относится.
ek_is_for_asg_amounts | Number(1) | Да | Определяет, относится ли данное событие к назначенным суммам: 0 — не относится; 1 — относится.
ek_is_for_po_amounts | Number(1) | Да | Определяет, относится ли данное событие к выплатным суммам: 0 — не относится; 1 — относится.
ek_is_for_deductions | Number(1) | Да | Определяет, относится ли данное событие к удержаниям: 0 — не относится; 1 — относится.
origin_name | Varchar2(255) | Да | Наименование источника события.
origin_image_index | Number(10) | Да | Индекс значка источника события.
privilege | Number(10) | Да | Привилегии на вид выплаты текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на виды выплат).

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление all_aud_rprd

Описание

Представление содержит записи, соответствующие событиям изменения отчётных дат по видам выплат, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PKIND (Просмотр любого вида выплаты) доступны записи, относящиеся ко всем видам выплат, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rprd.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rprd.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата после выполнения операции, если выполнена операция создания или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_prd_event_kinds.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к данному изменению. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
aud_mass_op_kind_id | Number(10) | — | Идентификатор вида массовой операции, приведшей к данному изменению. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
aud_mass_op_kind_name | Varchar2(255) | — | Наименование вида массовой операции, приведшей к данному изменению.
notes | Varchar2(4000) | — | Примечания к изменению.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
pkind_name | Varchar2(255) | Да | Наименование вида выплаты.
pkind_description | Varchar2(4000) | — | Описание вида выплаты.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление all_bulky_operations

Описание

Представление содержит записи, соответствующие серверным операциям, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
region_id | Number(3) | Да | Идентификатор района серверной операции. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
name | Varchar2(255) | Да | Наименование серверной операции.
abbr | Varchar2(255) | — | Краткое наименование серверной операции.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
description | Varchar2(4000) | — | Описание серверной операции. Равен null, если help_context больше или равен 0.
need_source_file | Number(1) | Да | Определяет, требуется ли серверной операции входной файл: 0 — не требуется; 1 — требуется.
check_constraints_enabled | Number(1) | Да | Определяет, нужно ли проверять при запуске серверной операции, что все ограничения целостности включены.
lock_mode | Number(1) | Да | Режим блокировки при запуске серверной операции: 0 — блокировка не требуется; 1 — требуется неэксклюзивная блокировка; 2 — требуется эксклюзивная блокировка.
command_line | Clob | — | PL/SQL-блок, выполняемый при запуске серверной операции.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей серверную операцию. Равен 0, если description не равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_collections

Описание

Представление содержит записи, соответствующие коллекциям, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем коллекциям. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем коллекциям, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
region_id | Number(3) | Да | Идентификатор района коллекции. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
record_kind | Number | Да | Вид записи: 2 — коллекция людей/коллективов; 3 — коллекция назначений.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | Да | Число элементов в коллекции.

Дополнительные сведения

  • Записи представления доступны также через представление all_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_collection_folders

Описание

Представление содержит записи, соответствующие папкам коллекций, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем папкам коллекций. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем папкам коллекций, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки коллекций. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
region_id | Number(3) | Да | Идентификатор района папки коллекций. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование папки коллекций.
description | Varchar2(4000) | — | Описание папки коллекций.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем папки коллекций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collects_with_fldrs;
    • all_pc_collects_with_fldrs;
    • all_pk_asg_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_collective_classes

Описание

Представление содержит записи, соответствующие видам коллективов, классам коллективов и ролей, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
name | Varchar2(255) | Да | Наименование записи.
description | Varchar2(4000) | — | Описание записи.
type_num | Number(1) | Да | Тип записи: 0 — вид коллективов; 1 — коллектив; 2 — роль в коллективе.
is_enumerable | Number(1) | Да | Тип роли: 0 — роль в пределах одного экземпляра коллектива не может повторяться (неперечисляемая роль); 1 — может повторяться (перечисляемая роль).
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
f_whiles | Clob | — | Текст функции расчёта периодов пребывания экземпляра роли в коллективе.
f_coll_description | Clob | — | Текст функции получения описания коллектива.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс коллектива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_collective_classes_ex

Описание

Представление содержит записи, соответствующие видам коллективов, классам коллективов и ролей, на работу с которыми у текущего пользователя имеются права, а также запись «Отдельный индивид», которая соответствует человеку, независимо от его вхождения в коллективы.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
name | Varchar2(255) | Да | Наименование записи.
description | Varchar2(4000) | — | Описание записи.
type_num | Number(1) | — | Тип записи: 0 — вид коллективов; 1 — коллектив; 2 — роль в коллективе.
is_enumerable | Number(1) | — | Тип роли: 0 — роль в пределах одного экземпляра коллектива не может повторяться (неперечисляемая роль); 1 — может повторяться (перечисляемая роль).
order_num | Number(10) | — | Порядковый номер записи в пределах своего уровня иерархии.
f_whiles | Clob | — | Текст функции расчёта периодов пребывания экземпляра роли в коллективе.
f_coll_description | Clob | — | Текст функции получения описания коллектива.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс коллектива.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_collects_with_fldrs

Описание

Представление содержит записи, соответствующие коллекциям и их папкам, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем папкам и коллекциям. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем папкам и коллекциям, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
region_id | Number(3) | Да | Идентификатор района папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
record_kind | Number | Да | Вид записи: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений.
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_record_kind | Number | — | Вид записи-владельца: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки или коллекции.
description | Varchar2(4000) | — | Описание папки или коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем папки или коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | — | Число элементов в коллекции. Для папки равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_coll_income_uses

Описание

Представление содержит записи, соответствующие целям предоставления доходов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор цели предоставления доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
region_id | Number(3) | Да | Идентификатор района цели предоставления доходов. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_coll_income_uses.
name | Varchar2(255) | Да | Наименование цели предоставления доходов.
description | Varchar2(4000) | — | Описание цели предоставления доходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_customers

Описание

Представление содержит записи, соответствующие клиентам, на работу с которыми у текущего пользователя имеются права. С помощью этого представления доступны те клиенты, которые находятся в одной группе с данным клиентом.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_customers.
name | Varchar2(200) | Да | Наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_customer_groups

Описание

Представление содержит записи, соответствующие группам клиентов, на работу с которыми у текущего пользователя имеются права. С помощью этого представления доступны те группы клиентов, в которые входит данный клиент.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_customer_groups.
name | Varchar2(200) | Да | Наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_deductions

Описание

Представление содержит записи, соответствующие удержаниям, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр выплаты».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
kind_name | Varchar2(255) | Да | Наименование вида удержания.
kind_priority | Number(10) | Да | Приоритет вида удержания.
is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
description | Varchar2(4000) | Да | Описание удержания.
amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию1).
date_created | Date | Да | Дата и время создания записи, относящейся к удержанию2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию3).
date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению5).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению6).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению7).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению8).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_deduction_periods

Описание

Представление содержит записи, соответствующие периодам удержаний, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр выплаты».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
region_id | Number(10) | Да | Идентификатор района периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
deduction_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
date_from | Date | Да | Дата начала периода удержания (включительно).
date_to | Date | Да | Дата окончания периода удержания (включительно).
monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | Да | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию5).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию6).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию7).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию8).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_deduction_periods_outer

Описание

Представление содержит записи, соответствующие периодам удержаний, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Просмотр выплаты».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
region_id | Number(10) | — | Идентификатор района периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
date_from | Date | — | Дата начала периода удержания (включительно).
date_to | Date | — | Дата окончания периода удержания (включительно).
monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания1).
date_created | Date | — | Дата и время создания записи, относящейся к периоду удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | — | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится к состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию5).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию6).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию7).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию8).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_dictionaries

Описание

Представление содержит записи, соответствующие справочникам и папкам справочников, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор справочника (папки). Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
owner_id | Number(10) | — | Идентификатор папки, к которой относится справочник (папка). Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries. Равен null, если запись относится к корневой папке.
table_owner | Varchar2(30) | — | Наименование владельца (схемы) таблицы, в которой содержатся данные справочника. Равен null, если запись относится к папке.
table_name | Varchar2(30) | — | Наименование таблицы, в которой содержатся данные справочника. Равен null, если запись относится к папке.
name | Varchar2(255) | Да | Наименование справочника (папки).
description | Varchar2(4000) | — | Описание справочника (папки).
is_folder | Number(1) | Да | Определяет, относится ли запись к папке: 0 — запись относится к справочнику; 1 — запись относится к папке.
is_readonly | Number(1) | — | Определяет, разрешается ли редактировать записи справочника: 0 — записи справочника можно редактировать; 1 — записи справочника только для чтения.
is_developer_managed | Number(1) | — | Определяет, редактируются ли записи справочника только разработчиками: 0 — редактировать записи справочника могут любые пользователи; 1 — редактировать записи справочника можно только при наличии серверной лицензии вида Development (разработка).
filter_expr | Varchar2(4000) | — | Выражение фильтра для выбора значений справочника из таблицы. Это выражение имеет такой же формат, как и условие, записанное после ключевого слова WHERE в операторе SELECT (не включая слово WHERE).
handler_udx | Number(10) | — | Идентификатор файла UDX-обработчика справочника. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей справочник. Равен null, если запись относится к папке.
image_index | Number(10) | — | Индекс значка справочника. Равен null, если используется значок по умолчанию.
row_image_index | Number(10) | — | Индекс значка, используемого для строк справочника. Равен null, если значок не используется.
f_after_add | Varchar2(4000) | — | Текст триггера, выполняемого после добавления записи справочника. Для всех триггеров доступны следующие параметры: • DICT_ID — идентификатор справочника; • TABLE — базовая таблица (представление) справочника; • ROWID — строковый идентификатор записи (псевдостолбец, используемый сервером Oracle для идентификации записей).
f_before_change | Varchar2(4000) | — | Текст триггера, выполняемого перед изменением записи справочника.
f_after_change | Varchar2(4000) | — | Текст триггера, выполняемого после изменения записи справочника.
f_before_delete | Varchar2(4000) | — | Текст триггера, выполняемого перед удалением записи справочника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего справочник (папку)1).
date_created | Date | Да | Дата и время создания справочника (папки)2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства справочника (папки)3).
date_modified | Date | — | Дата и время изменения свойств справочника (папки)4).
privilege | Number | — | Право текущего пользователя на справочник: 0 — право отсутствует; 1 — чтение; 2 — запись.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_dic_folders

Описание

Представление содержит записи, соответствующие папкам справочников, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки справочников. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка справочников. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries. Равен null, если запись относится к корневой папке.
name | Varchar2(255) | Да | Наименование папки справочников.
description | Varchar2(4000) | — | Описание папки справочников.
image_index | Number(10) | — | Индекс значка папки справочников. Равен null, если используется значок по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего папку справочников1).
date_created | Date | Да | Дата и время создания папки справочников2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства папки справочников3).
date_modified | Date | — | Дата и время изменения свойств папки справочников4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_dp_conditions

Описание

Представление содержит записи, соответствующие условиям периодов удержаний, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Переплата/удержания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор условия периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
region_id | Number(10) | Да | Идентификатор района условия периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
period_id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
item_id | Number(10) | — | Идентификатор предмета назначения, с которого выполняется удержание. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_region_id | Number(10) | — | Идентификатор района предмета назначения, с которого выполняется удержание. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_name | Varchar2(255) | — | Наименование предмета назначения, с которого выполняется удержание.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, с которого выполняется удержание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к условию периода удержания1).
date_created | Date | Да | Дата и время создания записи, относящейся к условию периода удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к условию периода удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к условию периода удержания4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к условию периода удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_region_id | Number(10) | Да | Идентификатор района периода удержания. Вместе со столбцом dp_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_deduction_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
dp_date_from | Date | Да | Дата начала периода удержания (включительно).
dp_date_to | Date | Да | Дата окончания периода удержания (включительно).
dp_monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
dp_rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
dp_min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
dp_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания5).
dp_date_created | Date | Да | Дата и время создания записи, относящейся к периоду удержания6).
dp_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания7).
dp_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания8).
dp_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_description | Varchar2(4000) | Да | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию9).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию10).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию11).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию12).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению13).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению14).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению15).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению16).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) , 13) , 14) , 15) , 16) Столбец является составной частью блока аудита записи.


Представление all_dp_conditions_outer

Описание

Представление содержит записи, соответствующие условиям периодов удержаний, относящимся к назначениям, на работу с которыми у текущего пользователя имеется привилегия «Переплата/удержания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор условия периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
region_id | Number(10) | — | Идентификатор района условия периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
period_id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
item_id | Number(10) | — | Идентификатор предмета назначения, с которого выполняется удержание. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_region_id | Number(10) | — | Идентификатор района предмета назначения, с которого выполняется удержание. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_name | Varchar2(255) | — | Наименование предмета назначения, с которого выполняется удержание.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, с которого выполняется удержание.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к условию периода удержания1).
date_created | Date | — | Дата и время создания записи, относящейся к условию периода удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к условию периода удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к условию периода удержания4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к условию периода удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_region_id | Number(10) | — | Идентификатор района периода удержания. Вместе со столбцом dp_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
dp_date_from | Date | — | Дата начала периода удержания (включительно).
dp_date_to | Date | — | Дата окончания периода удержания (включительно).
dp_monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
dp_rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
dp_min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
dp_user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания5).
dp_date_created | Date | — | Дата и время создания записи, относящейся к периоду удержания6).
dp_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания7).
dp_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания8).
dp_udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_description | Varchar2(4000) | — | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию9).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию10).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию11).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию12).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению13).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению14).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению15).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению16).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) , 13) , 14) , 15) , 16) Столбец является составной частью блока аудита записи.


Представление all_epgu_hub_services

Описание

Представление содержит записи, соответствующие услугам, доступным через концентратор услуг единого портала государственных услуг, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
name | Varchar2(255) | Да | Наименование услуги концентратора.
service_code | Varchar2(19) | Да | Код услуги концентратора.
description | Varchar2(4000) | — | Описание услуги концентратора.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_epgu_hub_svc_variants

Описание

Представление содержит записи, соответствующие вариантам оказания услуг концентратора услуг единого портала государственных услуг, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_svc_variants.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_svc_variants.
service_id | Number(10) | Да | Идентификатор услуги концентратора, к которой относится вариант оказания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_epgu_hub_services.
name | Varchar2(255) | Да | Наименование варианта оказания услуги концентратора.
code | Varchar2(255) | Да | Код варианта оказания услуги концентратора.
ssvc_var_id | Number(10) | — | Идентификатор варианта оказания государственной услуги по справочнику государственных услуг. Вместе со столбцом ssvc_var_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
ssvc_var_region_id | Number(10) | — | Идентификатор района варианта оказания государственной услуги по справочнику государственных услуг. Вместе со столбцом ssvc_var_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
description | Varchar2(4000) | — | Описание варианта оказания услуги концентратора.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
service_name | Varchar2(255) | Да | Наименование услуги концентратора.
service_code | Varchar2(19) | Да | Код услуги концентратора.
ssvc_var_name | Varchar2(255) | — | Наименование варианта оказания государственной услуги.
ssvc_var_official_name | Varchar2(4000) | — | Официальное наименование варианта оказания государственной услуги.
ssvc_var_frgu_code | Varchar2(255) | — | Код цели на ФРГУ (федеральный реестр государственных услуг). .
ssvc_var_ssvc_id | Number | — | Идентификатор государственной услуги.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_instance_settings

Описание

  • Представление содержит записи, соответствующие значениям глобальных настроек экземпляра Системы, на работу с которыми у текущего пользователя имеются права.
  • Выбирает данные из таблицы r_instance_settings.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор настройки экземпляра Системы. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings.
name | Varchar2(255) | Да | Наименование настройки, введённое прописными буквами.
display_name | Varchar2(255) | Да | Отображаемое наименование настройки.
description | Varchar2(4000) | — | Описание настройки.
data_type | Number(10) | Да | Идентификатор типа данных настройки. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings_datatypes.
image_index | Number(10) | — | Индекс значка настройки экземпляра Системы.
datatype_image_index | Number(10) | — | Индекс значка типа данных настройки экземпляра Системы.
default_value | Varchar2(4000) | — | Значение настройки по умолчанию. Используется, если не задано значение настройки.
is_readonly | Number(1) | Да | Определяет режим доступа к настройке: 0 — значение настройки может быть изменено пользователем; 1 — значение настройки только для чтения.
is_mandatory | Number(1) | Да | Определяет, является ли значение обязательным для нормального функционирования Системы: 0 — значение необязательно для нормального функционирования Системы; 1 — значение обязательно.
possible_values | Varchar2(4000) | — | Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>, элементы разделяются переводами строк; для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name; параметр VALUE_REGION заменяется на идентификатор района значения.
value | Varchar2(4000) | — | Значение настройки экземпляра Системы. Равен default_value, если actual_value равен null, иначе равен actual_value (если значение настройки не задано, то используется значение настройки по умолчанию).
actual_value | Varchar2(4000) | — | Значение настройки экземпляра Системы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего значение настройки1).
date_created | Date | Да | Дата и время создания значения настройки2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего значение настройки3).
date_modified | Date | — | Дата и время изменения значения настройки4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении значения настройки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_integrity_checks

Описание

Представление содержит записи, соответствующие проверкам целостности, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор проверки целостности. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
region_id | Number(3) | Да | Идентификатор района проверки целостности. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
is_folder | Number(1) | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
name | Varchar2(255) | Да | Наименование проверки целостности или папки.
severity | Number(1) | — | Критичность ошибки: 0 — предупреждение; 1 — ошибка; 2 — критическая ошибка.
fail_message | Varchar2(255) | — | Сообщение при неудачном прохождении проверки целостности.
sql_statement | Clob | — | SQL-выражение проверки целостности.
description | Varchar2(4000) | — | Описание проверки целостности или папки.
bulky_op_id | Number(10) | — | Идентификатор серверной операции, предназначенной для исправления найденных ошибок. Вместе со столбцом bulky_op_region_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
bulky_op_region_id | Number(10) | — | Идентификатор района серверной операции, предназначенной для исправления найденных ошибок. Вместе со столбцом bulky_op_id ссылается на первичный ключ соответствующей записи таблицы u_bulky_operations.
bulky_op_name | Varchar2(255) | — | Наименование серверной операции, предназначенной для исправления найденных ошибок.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств проверки целостности. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_interdept_requests

Описание

Представление содержит записи, соответствующие исходящим межведомственным запросам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_interdept_requests.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_interdept_requests.
request_pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, содержащего структурированные данные межведомственного запроса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_subject_id | Number(10) | Да | Идентификатор владельца экземпляра персонального документа, содержащего структурированные данные межведомственного запроса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
ssvc_request_id | Number(10) | Да | Идентификатор записи обращения за предоставлением государственной услуги, в рамках оказания которой производится запрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для отправки запроса. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для отправки запроса. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для отправки запроса.
callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса СМЭВ, использованного для отправки запроса. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
callable_service_name | Varchar2(255) | — | Наименование вызываемого веб-сервиса СМЭВ, использованного для отправки запроса.
callable_service_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса СМЭВ, использованного для отправки запроса.
data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3, использованного для отправки запроса. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3, использованного для отправки запроса. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3, использованного для отправки запроса.
sender_region_id | Number(10) | — | Идентификатор района системы-отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_id | Number(10) | — | Идентификатор системы-отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_display_name | Varchar2(255) | — | Наименование системы-отправителя запроса.
recipient_region_id | Number(10) | — | Идентификатор района системы, в которую отправлен запрос. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_id | Number(10) | — | Идентификатор системы, в которую отправлен запрос. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_display_name | Varchar2(255) | — | Наименование системы, в которую отправлен запрос.
status_id | Number(10) | Да | Идентификатор состояния запроса. Ссылается на первичный ключ соответствующей записи таблицы dic_interdept_request_states.
status_name | Varchar2(255) | Да | Наименование состояния запроса.
status_image_index | Varchar2(255) | Да | Индекс значка состояния запроса.
status_is_final | Varchar2(255) | Да | Определяет, является ли статус запроса финальным: 0 — не является; 1 — является.
status_message | Varchar2(4000) | — | Сообщение к статусу запроса.
is_test_request | Number(1) | Да | Определяет, является ли запрос тестовым: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ldi_sams

Описание

Представление содержит записи, соответствующие мерам социальной поддержки, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
name | Varchar2(255) | Да | Наименование меры социальной поддержки.
description | Varchar2(4000) | — | Описание меры социальной поддержки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ldi_scs

Описание

Представление содержит записи, соответствующие социальным категориям, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
name | Varchar2(255) | Да | Наименование социальной категории.
description | Varchar2(4000) | — | Описание социальной категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_object_priv_roles

Описание

Представление содержит записи, соответствующие ролям пользователей, которым могут предоставляться объектные привилегии. Доступны записи, на работу с которыми у текущего пользователя имеются права (при наличии серверной лицензии вида Development (разработка) доступны все записи; в остальных случаях доступны записи, для которых не установлен признак «Зарезервирована для будущего использования»).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
name | Varchar2(80) | — | Наименование роли пользователя.
role_name | Varchar2(28) | — | Системное наименование роли.
description | Varchar2(4000) | — | Описание роли пользователя.
is_reserved | Number(1) | — | Определяет, зарезервирована ли роль для будущего использования: 0 — не зарезервирована; 1 — зарезервирована.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Представление v_object_priv_roles
  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_out_docs

Описание

Представление содержит записи, соответствующие выходным документам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор выходного документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
region_id | Number(3) | Да | Идентификатор района выходного документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
name | Varchar2(255) | Да | Наименование выходного документа.
folder_id Number(10) — Идентификатор папки, к которой относится выходной документ. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
Если равен null, то выходной документ относится к папке «(формы пользователей)».
folder_region_id Number(10) — Идентификатор района папки, к которой относится выходной документ. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
Если равен null, то выходной документ относится к папке «(формы пользователей)».
description Varchar2(4000) — Описание выходного документа.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем выходного документа.
selk_id Number(10) — Идентификатор варианта выборки, на котором основан выходной документ. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
page_width | Number(6, 2) | Да | Ширина страницы в сантиметрах.
page_height | Number(6, 2) | Да | Высота страницы в сантиметрах.
l_margin | Number(6, 2) | Да | Ширина левого поля в сантиметрах.
t_margin | Number(6, 2) | Да | Высота верхнего поля в сантиметрах.
r_margin | Number(6, 2) | Да | Ширина правого поля в сантиметрах.
b_margin | Number(6, 2) | Да | Высота нижнего поля в сантиметрах.
orientation Number(1) Да Ориентация бумаги:
0 — портрет;
1 — альбом.
page_numbers Number(1) Да Режим отображения номеров страниц:
0 — не печатать;
1 — внизу внутри;
2 — внизу снаружи;
3 — внизу по центру;
4 — вверху внутри;
5 — вверху снаружи;
6 — вверху по центру.
mirror_margins Number(1) Да Режим отображения полей:
0 — обычные поля;
1 — зеркальные поля.
provider_uox Number(10) — Идентификатор файла провайдера выходного документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
crit_editor_data Varchar2(4000) — Критерий отчётной системы.
params Varchar2(4000) — Параметры выходного документа в виде <name>=<value>.
custom_preexec_sql Clob — Пользовательский предварительный SQL-сценарий.
custom_preexec_sql_mode Number(1) — Режим выполнения предварительного SQL-сценария:
0 — по умолчанию (выполнять только сценарий варианта выборки, если он есть);
1 — не выполнять сценарий;
2 — выполнять пользовательский сценарий custom_preexec_sql.
custom_counting_sql Clob — Пользовательский запрос для получения примерного количества записей в первичной выборке.
custom_counting_sql_mode Number(1) — Режим выполнения запроса для получения количества записей:
0 — по умолчанию (выполнять только запрос варианта выборки, если он есть);
1 — не выполнять запрос;
2 — выполнять пользовательский запрос custom_counting_sql.
custom_sql_ending Clob — Пользовательское завершение выражения SQL-запроса первичной выборки. Если задано, используется вместо завершения выражения SQL-запроса варианта выборки.
custom_sel_distinct_mode Number(1) — Режим уникальности при выборе записей первичной выборки:
0 — по умолчанию (использовать режим варианта выборки, если вариант выборки задан; иначе уникальность выключена);
1 — уникальность выключена;
2 — уникальность включена.
custom_editor_ucx Number(10) — Идентификатор файла используемого редактора критериев. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Если равен null, то используется редактор критериев, указанный в свойствах варианта выборки; если вариант выборки не задан, то редактор критериев не используется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего выходной документ1).
date_created | Date | Да | Дата и время создания выходного документа2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего свойства выходного документа3).
date_modified Date — Дата и время изменения свойств выходного документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств выходного документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_system Number(1) Да Определяет, является ли выходной документ системным (выходной документ является системным, если он относится к системной папке):
0 — нет;
1 — да.

Дополнительные сведения

  • Записи представления доступны также через представление all_out_docs_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_out_docs_with_folders

Описание

Представление содержит записи, соответствующие выходным документам и папкам выходных документов, на работу с которыми у текущего пользователя имеются права. Записи, соответствующие системным папкам выходных документов, доступны, если пользователь обладает системной привилегией VIEW_SYS_OD_FOLDERS (Просмотр системных папок выходных документов).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор выходного документа или папки. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders или r_qf_out_docs.
region_id | Number(3) | Да | Идентификатор района выходного документа или папки. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders или r_qf_out_docs.
owner_id Number(10) — Идентификатор папки, к которой относится выходной документ или папка. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
owner_region_id Number(3) — Идентификатор района папки, к которой относится выходной документ или папка. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
owner_record_kind Number(1) — Вид записи, к которой относится выходной документ или папка:
1 — папка выходных документов;
2 — выходной документ.
Равен 1 или null.
name | Varchar2(255) | Да | Наименование выходного документа или папки.
description Varchar2(4000) — Описание выходного документа или папки.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем выходного документа или папки.
selk_id Number(10) — Идентификатор варианта выборки, на котором основан выходной документ. Ссылается на первичный ключ соответствующей записи таблицы u_qf_select_kinds.
page_width Number(6, 2) — Ширина страницы в сантиметрах.
page_height Number(6, 2) — Высота страницы в сантиметрах.
l_margin Number(6, 2) — Ширина левого поля в сантиметрах.
t_margin Number(6, 2) — Высота верхнего поля в сантиметрах.
r_margin Number(6, 2) — Ширина правого поля в сантиметрах.
b_margin Number(6, 2) — Высота нижнего поля в сантиметрах.
orientation Number(1) — Ориентация бумаги:
0 — портрет;
1 — альбом.
page_numbers Number(1) — Режим отображения номеров страниц:
0 — не печатать;
1 — внизу внутри;
2 — внизу снаружи;
3 — внизу по центру;
4 — вверху внутри;
5 — вверху снаружи;
6 — вверху по центру.
mirror_margins Number(1) — Режим отображения полей:
0 — обычные поля;
1 — зеркальные поля.
provider_uox Number(10) — Идентификатор файла провайдера выходного документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
crit_editor_data Varchar2(4000) — Критерий отчётной системы.
params Varchar2(4000) — Параметры выходного документа в виде <name>=<value>.
custom_preexec_sql Clob — Пользовательский предварительный SQL-сценарий.
custom_preexec_sql_mode Number(1) — Режим выполнения предварительного SQL-сценария:
0 — по умолчанию (выполнять только сценарий варианта выборки, если он есть);
1 — не выполнять сценарий;
2 — выполнять пользовательский сценарий custom_preexec_sql.
custom_counting_sql Clob — Пользовательский запрос для получения примерного количества записей в первичной выборке.
custom_counting_sql_mode Number(1) — Режим выполнения запроса для получения количества записей:
0 — по умолчанию (выполнять только запрос варианта выборки, если он есть);
1 — не выполнять запрос;
2 — выполнять пользовательский запрос custom_counting_sql.
custom_sql_ending Clob — Пользовательское завершение выражения SQL-запроса первичной выборки. Если задано, используется вместо завершения выражения SQL-запроса варианта выборки.
custom_sel_distinct_mode Number(1) — Режим уникальности при выборе записей первичной выборки:
0 — по умолчанию (использовать режим варианта выборки, если вариант выборки задан; иначе уникальность выключена);
1 — уникальность выключена;
2 — уникальность включена.
custom_editor_ucx Number(10) — Идентификатор файла используемого редактора критериев. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Если равен null, то используется редактор критериев, указанный в свойствах варианта выборки; если вариант выборки не задан, то редактор критериев не используется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего выходной документ или папку1).
date_created | Date | Да | Дата и время создания выходного документа или папки2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего свойства выходного документа или папки3).
date_modified Date — Дата и время изменения свойств выходного документа или папки4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств выходного документа или папки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_system Number(1) Да Определяет, является ли выходной документ (папка) системным (выходной документ является системным, если он относится к системной папке):
0 — нет;
1 — да.
is_folder Number(1) Да Определяет, является ли элемент папкой:
0 — нет;
1 — да.
record_kind Number(1) Да Вид записи:
1 — папка выходных документов;
2 — выходной документ.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_out_doc_folders

Описание

Представление содержит записи, соответствующие папкам выходных документов, на работу с которыми у текущего пользователя имеются права. Записи, соответствующие системным папкам выходных документов, доступны, если пользователь обладает системной привилегией VIEW_SYS_OD_FOLDERS (Просмотр системных папок выходных документов).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки выходных документов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
region_id | Number(3) | Да | Идентификатор района папки выходных документов. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders.
owner_id | Number(10) | — | Идентификатор папки выходных документов, к которой относится данная папка. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района папки выходных документов, которой относится данная папка. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_doc_folders. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки выходных документов.
description | Varchar2(4000) | — | Описание папки выходных документов.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки выходных документов.
is_system | Number(1) | Да | Определяет, является ли папка выходных документов системной: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего папку выходных документов1).
date_created | Date | Да | Дата и время создания папки выходных документов2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства папки выходных документов3).
date_modified | Date | — | Дата и время изменения свойств папки выходных документов4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств папки выходных документов. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_out_docs_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_payment_kinds

Описание

Представление содержит записи, соответствующие видам выплат и их папкам, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PKIND (Просмотр любого вида выплаты) доступны записи, относящиеся ко всем видам выплат, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида выплаты (папки). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района вида выплаты (папки). Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
is_assignable | Number(1) | Да | Вид записи: 0 — папка; 1 — вид выплаты.
name | Varchar2(255) | Да | Наименование вида выплаты (папки).
description | Varchar2(4000) | — | Описание вида выплаты (папки).
f_while_date_id | Number(10) | — | Идентификатор набора видов сроков назначений. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей вид выплаты. Не равен null, если запись относится к виду выплату.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
periodicity | Number(10) | — | Значение атрибута Periodicity вида выплаты.
is_repeatable | Number(1) | — | Значение атрибута IsRepeatable вида выплаты.
assign_algorithm | Number(1) | — | Значение атрибута AssignAlgorithm вида выплаты.
has_report_date | Number(1) | — | Значение атрибута HasReportDate вида выплаты.
is_taxable | Number(1) | — | Значение атрибута IsTaxable вида выплаты.
comp_asg_amt_groupping_mode | Number(1) | — | Значение атрибута CompAsgAmtGroupingMode вида выплаты.
keep_items_with_zero_amts | Number(1) | — | Значение атрибута KeepItemsWithZeroAmts вида выплаты.
suspend_when_overpayed | Number(1) | — | Значение атрибута SuspendWhenOverpayed вида выплаты.
control_po_amounts | Number(1) | — | Значение атрибута ControlPOAmounts вида выплаты.
is_regular | Number(1) | — | Значение атрибута IsRegular вида выплаты.
payout_pk_items_equal | Number(1) | — | Значение атрибута PayoutPKItemsEqual вида выплаты.
use_po_amts_for_pc_income | Number(1) | — | Значение атрибута UsePOAmtsForPCIncome вида выплаты.
pc_income_periodicity | Number(10) | — | Значение атрибута PCIncomePeriodicity вида выплаты.
is_external_only | Number(1) | — | Значение атрибута IsExternalOnly вида выплаты.
privilege | Number | Да | Привилегии на вид выплаты или папку текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на виды выплат).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_collections

Описание

Представление содержит записи, соответствующие коллекциям людей/коллективов, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем коллекциям. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем коллекциям, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
region_id | Number(3) | Да | Идентификатор района коллекции. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | Да | Число элементов в коллекции.

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pc_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_collection_items

Описание

Представление содержит записи, соответствующие людям и коллективам, содержащимся в коллекциях, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ к элементам всех коллекций людей/коллективов. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем элементам, которые находятся в коллекциях, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
collection_id | Number(10) | Да | Идентификатор коллекции, к которой относится человек/коллектив. Вместе со столбцом collection_region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
collection_region_id | Number(10) | Да | Идентификатор района коллекции. Вместе со столбцом collection_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_collects_with_fldrs

Описание

Представление содержит записи, соответствующие коллекциям людей/коллективов и папкам коллекций, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем коллекциям людей/коллективов и папкам. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем коллекциям и папкам, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
region_id | Number(3) | Да | Идентификатор района папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
record_kind | Number | Да | Вид записи: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений.
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_record_kind | Number | — | Вид записи-владельца: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки или коллекции.
description | Varchar2(4000) | — | Описание папки или коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем папки или коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | — | Число элементов в коллекции. Для папки равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_files

Описание

Представление содержит записи, соответствующие файлам людей/коллективов, на которые текущий пользователь имеет привилегию «Просмотр файлов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
kind_id | Number(10) | Да | Идентификатор вида файлов людей/коллективов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_file_kinds.
kind_name | Varchar2(255) | Да | Наименование вида файлов людей/коллективов.
kind_image_index | Number(10) | Да | Индекс значка вида файлов людей/коллективов.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание файла человека/коллектива.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи файла человека/коллектива. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_rules

Описание

Представление содержит записи, соответствующие правилам импорта XML-дампов людей/коллективов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор правила импорта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
region_id | Number(3) | Да | Идентификатор района правила импорта. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules.
name | Varchar2(255) | Да | Наименование правила импорта XML-дампов людей/коллективов.
export_type_name | Varchar2(255) | — | Наименование типа экспортированных данных, для загрузки которых предназначено данное правило. Если равно null, то тип экспортированных данных не учитывается.
min_exp_version_major | Number(10) | — | Старший номер минимальной поддерживаемой версии формата файла.
min_exp_version_minor | Number(10) | — | Младший номер минимальной поддерживаемой версии формата файла.
min_exp_version_rev | Number(10) | — | Номер ревизии минимальной поддерживаемой версии формата файла.
max_exp_version_major | Number(10) | — | Старший номер максимальной поддерживаемой версии формата файла.
max_exp_version_minor | Number(10) | — | Младший номер максимальной поддерживаемой версии формата файла.
max_exp_version_rev | Number(10) | — | Номер ревизии максимальной поддерживаемой версии формата файла.
folder_id | Number(10) | — | Идентификатор папки, к которой относится правило импорта XML-дампов людей/коллективов. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится правило импорта XML-дампов людей/коллективов. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
description | Varchar2(4000) | — | Описание правила импорта XML-дампов людей/коллективов.
personal_load_mode | Number(10) | Да | Режим загрузки: 1 — Искать, при отсутствии создавать; 2 — Искать, при отсутствии выдать ошибку; 3 — Пропустить.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_pc_xml_di_rules_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_rules_with_fldrs

Описание

Представление содержит записи, соответствующие правилам импорта XML-дампов людей/коллективов и их папкам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор правила импорта или папки. В зависимости от значения столбца is_folder вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules или dic_pc_xml_di_rule_folders.
region_id | Number(3) | Да | Идентификатор района правила импорта или папки. В зависимости от значения столбца is_folder вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rules или dic_pc_xml_di_rule_folders.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
name | Varchar2(255) | Да | Наименование папки правил импорта XML-дампов людей/коллективов.
export_type_name | Varchar2(255) | — | Наименование типа экспортированных данных, для загрузки которых предназначено данное правило. Если равно null, то тип экспортированных данных не учитывается.
min_exp_version_major | Number(10) | — | Старший номер минимальной поддерживаемой версии формата файла.
min_exp_version_minor | Number(10) | — | Младший номер минимальной поддерживаемой версии формата файла.
min_exp_version_rev | Number(10) | — | Номер ревизии минимальной поддерживаемой версии формата файла.
max_exp_version_major | Number(10) | — | Старший номер максимальной поддерживаемой версии формата файла.
max_exp_version_minor | Number(10) | — | Младший номер максимальной поддерживаемой версии формата файла.
max_exp_version_rev | Number(10) | — | Номер ревизии максимальной поддерживаемой версии формата файла.
description | Varchar2(4000) | — | Описание папки правил импорта XML-дампов людей/коллективов.
personal_load_mode | Number(10) | Да | Режим загрузки: 1 — Искать, при отсутствии создавать; 2 — Искать, при отсутствии выдать ошибку; 3 — Пропустить.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств выходного документа или папки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number(1) | Да | Определяет, является ли элемент папкой: 0 — нет; 1 — да.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_rule_folders

Описание

Представление содержит записи, соответствующие папкам правил импорта XML-дампов людей/коллективов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки правил импорта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
region_id | Number(3) | Да | Идентификатор района папки правил импорта. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка правил импорта XML-дампов людей/коллективов. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_rule_folders.
name | Varchar2(255) | Да | Наименование папки правил импорта XML-дампов людей/коллективов.
description | Varchar2(4000) | — | Описание папки правил импорта XML-дампов людей/коллективов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_pc_xml_di_rules_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_scripts

Описание

Представление содержит записи, соответствующие дополнительным сценариям импорта XML-дампов людей/коллективов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор дополнительного сценария. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
region_id | Number(3) | Да | Идентификатор района дополнительного сценария. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts.
name | Varchar2(255) | Да | Наименование дополнительного сценария.
folder_id | Number(10) | — | Идентификатор папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
description | Varchar2(4000) | — | Описание дополнительного сценария.
group_id | Number(10) | — | Идентификатор группы видов, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий может относиться к любой группе видов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_skind_groups.
group_name | Varchar2(255) | — | Наименование группы видов, к которой относится дополнительный сценарий.
sql_text | Clob | — | Текст дополнительного сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_pc_xml_di_script_with_fldr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_script_folders

Описание

Представление содержит записи, соответствующие папкам дополнительных сценариев импорта XML-дампов людей/коллективов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки дополнительных сценариев. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
region_id | Number(3) | Да | Идентификатор района папки дополнительных сценариев. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
owner_id | Number(10) | — | Идентификатор папки дополнительных сценариев, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
owner_region_id | Number(10) | — | Идентификатор района папки дополнительных сценариев, к которой относится данная папка. Равен null, если папка является корневой. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
name | Varchar2(255) | Да | Наименование папки дополнительных сценариев.
description | Varchar2(4000) | — | Описание папки дополнительных сценариев.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_pc_xml_di_script_with_fldr.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pc_xml_di_script_with_fldr

Описание

Представление содержит записи, соответствующие дополнительным сценариям импорта XML-дампов людей/коллективов и их папкам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор дополнительного сценария или папки. В зависимости от значения столбца is_folder вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts или dic_pc_xml_di_script_folders.
region_id | Number(3) | Да | Идентификатор района дополнительного сценария или папки. В зависимости от значения столбца is_folder вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_scripts или dic_pc_xml_di_script_folders.
owner_id | Number(10) | — | Идентификатор папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий не относится ни к одной из папок. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_script_folders.
name | Varchar2(255) | Да | Наименование дополнительного сценария.
description | Varchar2(4000) | — | Описание дополнительного сценария.
group_id | Number(10) | — | Идентификатор группы видов, к которой относится дополнительный сценарий. Если отсутствует, то дополнительный сценарий может относиться к любой группе видов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_skind_groups.
group_name | Varchar2(255) | — | Наименование группы видов, к которой относится дополнительный сценарий.
sql_text | Clob | — | Текст дополнительного сценария.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number(1) | Да | Определяет, является ли элемент папкой: 0 — нет; 1 — да.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_address_info

Описание

Представление содержит записи, устанавливающие соответствие между видами адресов людей/коллективов и классами реквизитов, из которых можно получить сведения об адресах данных видов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
address_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
is_pdoc_table | Number | Да | Определяет, являются ли адресные реквизиты табличными: 0 — не являются; 1 — являются.
container_class_id | Number(10) | Да | Идентификатор класса контейнера, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_city | Number(10) | Да | Идентификатор класса реквизита, в котором хранится населённый пункт. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_street | Number(10) | Да | Идентификатор класса реквизита, в котором хранится улица. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_bldg | Number(10) | Да | Идентификатор класса реквизита, в котором хранится номер дома. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_bulk | Number(10) | — | Идентификатор класса реквизита, в котором хранится номер корпуса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_apt | Number(10) | — | Идентификатор класса реквизита, в котором хранится номер квартиры. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date_start | Number(10) | — | Идентификатор класса реквизита, в котором хранится дата начала периода действия адреса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date_end | Number(10) | — | Идентификатор класса реквизита, в котором хранится дата окончания периода действия адреса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
date_start_mandatory | Number | — | Определяет, является ли дата начала периода действия адреса обязательной: 0 — не является; 1 — является.
date_end_mandatory | Number | — | Определяет, является ли дата окончания периода действия адреса обязательной: 0 — не является; 1 — является.

См. также

  • Таблицы
  • Представления


Представление all_pdc_docs_and_elements

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа (персональным документам, контейнерам, таблицам и реквизитам), на работу с которыми у текущего пользователя имеются права. Пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа), доступны записи классов персональных документов, включённых в опции продукта серверной лицензии.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_docs_and_folders

Описание

Представление содержит записи, соответствующие классам персональных документов и их папкам, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа) доступны записи, относящиеся ко всем классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор класса персонального документа (папки). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района класса персонального документа (папки). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование класса персонального документа (папки).
abbr Varchar2(255) — Краткое наименование класса персонального документа (папки).
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа или папки).
description Varchar2(4000) — Описание класса персонального документа (папки).
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Для папок равен null.
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Для папок равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_documents

Описание

Представление содержит записи, соответствующие классам персональных документов, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа) доступны записи, относящиеся ко всем классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id | Number(10) | Да | Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
region_id | Number(3) | Да | Идентификатор района класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование класса персонального документа.
abbr Varchar2(255) — Краткое наименование класса персонального документа.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
description Varchar2(4000) — Описание класса персонального документа.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_pdc_docs_and_folders;
    • all_personal_doc_classes.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_doc_elements

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа (контейнерам, таблицам и реквизитам), на работу с которыми у текущего пользователя имеются права. Пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа), доступны записи классов персональных документов, включённых в опции продукта серверной лицензии.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_folders

Описание

Представление содержит записи, соответствующие папкам классов персональных документов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района папки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование папки.
abbr Varchar2(255) — Краткое наименование папки.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование папки).
description Varchar2(4000) — Описание папки.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
Равен null.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
Равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах.
Равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Равен null.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Равен null.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Равен null.
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Равен null.

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_pdc_docs_and_folders;
    • all_personal_doc_classes;
    • vl_pdc_docs_and_folders;
    • vl_personal_doc_classes.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_identity_cards

Описание

Представление содержит записи, соответствующие классам документов, удостоверяющих личность, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа) доступны записи, относящиеся ко всем классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id | Number(10) | Да | Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
region_id | Number(3) | Да | Идентификатор района класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование класса персонального документа.
abbr Varchar2(255) — Краткое наименование класса персонального документа.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
description Varchar2(4000) — Описание класса персонального документа.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pdc_ws_ssvc_status_info

Описание

Представление содержит записи, соответствующие классам персональных документов, содержащим сведения о предоставлении государственных услуг в электронном виде, на работу с которыми у текущего пользователя имеется любая из привилегий (пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа) доступны записи, относящиеся ко всем классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
container_class_id | Number(10) | — | Идентификатор класса таблицы, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_order | Number(10) | — | Класс реквизита, содержащий порядковый номер записи об изменении состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_msg_id | Number(10) | — | Класс реквизита, содержащий идентификатор отправленного в СМЭВ сообщения об изменении состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date | Number(10) | — | Класс реквизита, содержащий дату изменения состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_status | Number(10) | — | Класс реквизита, содержащий состояние обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_author | Number(10) | — | Класс реквизита, содержащий фамилию, имя и отчество специалиста, изменившего состояние обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.

См. также

  • Таблицы
  • Представления


Представление all_pd_all_addresses

Описание

Представление содержит записи, соответствующие адресам из персональных документов, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека/коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа, в котором хранятся адресные реквизиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
container_class_id | Number(10) | Да | Идентификатор класса реквизита, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
address_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Населённый пункт». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер строки с адресными реквизитами в таблице.
has_date_start | Number | Да | Определяет, имеется ли для данного вида адреса дата начала периода действия.
has_date_end | Number | Да | Определяет, имеется ли для данного вида адреса дата окончания периода действия.
date_start_mandatory | Number | — | Определяет, является ли дата начала периода действия адреса обязательной: 0 — не является; 1 — является.
date_end_mandatory | Number | — | Определяет, является ли дата окончания периода действия адреса обязательной: 0 — не является; 1 — является.
city_id | Number | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
street_id | Number | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
bldg | Varchar2(255) | Да | Номер дома.
bulk | Varchar2(255) | — | Номер корпуса.
apt | Varchar2(255) | — | Номер квартиры.
date_start | Date | — | Дата начала периода действия адреса.
date_end | Date | — | Дата окончания периода действия адреса.

См. также

  • Таблицы
  • Представления


Представление all_pd_all_bank_accounts

Описание

Представление содержит содержит данные персональных документов «Счёт в банке», на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
bank_id | Number(10) | — | Идентификатор банка. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
account | Varchar2(255) | — | Номер счёта.
account_kind | Number | — | Вид вклада.
date_start | Date | — | Дата открытия счёта.
date_end | Date | — | Дата закрытия счёта.
bank_name | Varchar2(255) | — | Наименование банка.
bank_internal_name | Varchar2(255) | — | Внутреннее наименование банка.
nvl_date_start | Date | — | Дата открытия счёта. Если date_start равен null, то равен 01.01.0001. Если date_start не равен null, то равен date_start.
nvl_date_end | Date | — | Дата закрытия счёта. Если date_end равен null, то равен 31.12.9999. Если date_end не равен null, то равен date_end.

См. также

  • Таблицы
  • Представления


Представление all_pd_c_7459

Описание

Представление содержит данные персональных документов «Карточка учёта транспортного средства». Доступны записи, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pts_series | Varchar2(255) | — | Серия паспорта транспортного средства.
pts_number | Varchar2(255) | — | Номер паспорта транспортного средства.
vin | Varchar2(255) | — | Идентификационный номер (VIN).
vehicle_model | Varchar2(255) | — | Марка, модель транспортного средства.
vehicle_type_id | Number | — | Slurp-ключ типа транспортного средства. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник типов транспортных средств: dict_id = 590).
vehicle_type_name | Varchar2(4000) | — | Наименование типа транспортного средства.
vehicle_category_id | Number | — | Slurp-ключ категории транспортного средства. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник категорий транспортных средств: dict_id = 589).
vehicle_category_name | Varchar2(4000) | — | Наименование категории транспортного средства.
vehicle_mfg_year | Number | — | Год изготовления транспортного средства.
engine_model | Varchar2(255) | — | Модель двигателя.
engine_number | Varchar2(255) | — | Номер двигателя.
chassis_number | Varchar2(255) | — | Номер шасси (рамы).
body_number | Varchar2(255) | — | Номер кузова (кабины, прицепа).
body_color | Varchar2(255) | — | Цвет кузова (кабины, прицепа).
engine_power_hp | Number | — | Мощность двигателя, л. с.
engine_power_kwt | Number | — | Мощность двигателя, кВт.
engine_displacement | Number | — | Рабочий объём двигателя, куб. см.
engine_type_id | Number | — | Slurp-ключ типа двигателя. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник типов двигателей транспортных средств: dict_id = 605).
engine_type_name | Varchar2(4000) | — | Наименование типа двигателя.
engine_eco_class_id | Number | — | Идентификатор экологического класса двигателя.
engine_eco_class_name | Varchar2(4000) | — | Наименование экологического класса двигателя.
max_allowed_weight | Number | — | Разрешённая максимальная масса, кг.
weight | Number | — | Масса без нагрузки, кг.
mfg_country_id | Number | — | Идентификатор страны-изготовителя. Ссылается на первичный ключ соответствующей записи таблицы dic_countries (справочник стран мира).
mfg_country_name | Varchar2(4000) | — | Наименование страны-изготовителя.
mfg_organization | Varchar2(255) | — | Наименование организации-изготовителя.
approval_number | Varchar2(255) | — | Одобрение типа транспортного средства, номер.
approval_date | Date | — | Одобрение типа транспортного средства, дата.
import_country_id | Number | — | Идентификатор страны вывоза. Ссылается на первичный ключ соответствующей записи таблицы dic_countries (справочник стран мира).
import_country_name | Varchar2(4000) | — | Наименование страны вывоза.
customs_document | Varchar2(255) | — | Серия и номер таможенной декларации или таможенного приходного ордера.
customs_limitation | Varchar2(255) | — | Таможенные ограничения.
pts_issuer_name | Varchar2(255) | — | Наименование организации, выдавшей паспорт транспортного средства.
pts_issuer_address | Varchar2(255) | — | Адрес организации, выдавшей паспорт транспортного средства.
pts_issue_date | Date | — | Дата выдачи паспорта транспортного средства.
sale_date | Date | — | Дата продажи (передачи).
ownership_document | Varchar2(255) | — | Документ на право собственности.

См. также

  • Таблицы
  • Представления


Представление all_pd_c_7501

Описание

Представление содержит записи, соответствующие строкам таблицы «Свидетельства о регистрации транспортного средства» персонального документа «Карточка учёта транспортного средства», на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Дата выдачи». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Дата выдачи.
date_end | Date | — | Дата снятия с учёта.
nvl_date_end | Date | — | Дата снятия с учёта. Если не указана, то 31.12.9999.
reg_number | Varchar2(255) | — | Регистрационный знак.
issuer_name | Varchar2(255) | — | Наименование организации, выдавшей документ.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
notes | Varchar2(255) | — | Особые отметки.

См. также

  • Таблицы
  • Представления


Представление all_pd_c_7502

Описание

Представление содержит записи, соответствующие строкам таблицы «Талоны технического осмотра» персонального документа «Карточка учёта транспортного средства», на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Месяц прохождения осмотра». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Месяц прохождения осмотра.
date_end | Date | — | Месяц прохождения очередного осмотра.
nvl_date_end | Date | — | Месяц прохождения очередного осмотра. Если не указан, то 31.12.9999.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
notes | Varchar2(255) | — | Особые отметки.

См. также

  • Таблицы
  • Представления


Представление all_pd_c_7508

Описание

Представление содержит записи, соответствующие строкам таблицы «Страховые полисы ОСАГО» персонального документа «Карточка учёта транспортного средства», на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Срок действия договора, дата с». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Срок действия договора, дата с.
date_end | Date | — | Срок действия договора, дата по.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
insurer | Varchar2(255) | — | Страхователь.
insurance_premium | Number | — | Страховая премия.
notes | Varchar2(255) | — | Особые отметки.
contract_date | Date | — | Дата заключения договора.

См. также

  • Таблицы
  • Представления


Представление all_pd_identity_docs

Описание

Представление содержит записи, соответствующие документам, удостоверяющим личность, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
doc_class_name | Varchar2(255) | Да | Наименование класса персонального документа.
doc_series | Varchar2(255) | — | Серия документа.
doc_number | Varchar2(255) | — | Номер документа.
doc_issue_date | Date | — | Дата выдачи документа.
doc_issuer | Varchar2(255) | — | Наименование организации, выдавшей документ.
last_name | Varchar2(255) | — | Фамилия владельца документа.
first_name | Varchar2(255) | — | Имя владельца документа.
middle_name | Varchar2(255) | — | Отчество владельца документа.
birth_date | Date | — | Дата рождения владельца документа.
birth_place | Varchar2(255) | — | Место рождения владельца документа.
sex_id | Number | — | Идентификатор пола владельца документа (0 — мужской; 1 — женский).
sex_name | Varchar2(4000) | — | Краткое наименование пола владельца документа.
citizenship_id | Number | — | Идентификатор страны, гражданином которой является владелец документа. Ссылается на первичный ключ соответствующей записи таблицы dic_countries.
citizenship_name | Varchar2(4000) | — | Наименование страны, гражданином которой является владелец документа.

См. также

  • Таблицы
  • Представления


Представление all_pd_ws_ssvc_statuses

Описание

Представление содержит записи, соответствующие персональным документам, содержащим сведения о предоставлении государственных услуг в электронном виде, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района человека, которому принадлежит документ. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
storage_class_id | Number(10) | — | Идентификатор класса таблицы, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
status_order_req_id | Number(10) | — | Идентификатор экземпляра реквизита «Очерёдность» в таблице, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор реквизита-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы).
order_num | Number(10) | — | Порядковый номер записи в таблице.
status_order | Number | — | Порядковый номер записи об изменении состояния обращения за предоставлением государственной услуги в электронном виде.
status_change_msg_id | Number | — | Идентификатор отправленного в СМЭВ сообщения об изменении состояния обращения за предоставлением государственной услуги в электронном виде.
status_date | Date | — | Дата изменения состояния обращения за предоставлением государственной услуги в электронном виде.
status_key | Number | — | Состояние обращения за предоставлением государственной услуги в электронном виде.
status_author | Varhchar2(255) | — | Фамилия, имя и отчество специалиста, изменившего состояние обращения за предоставлением государственной услуги в электронном виде.
status_desc | Varhchar2(4000) | — | Описание состояния обращения за предоставлением государственной услуги в электронном виде.

См. также

  • Таблицы
  • Представления


Представление all_personal_docs

Описание

Представление содержит записи, соответствующие экземплярам персональных документов, на которые текущий пользователь имеет привилегию «Просмотр наличия».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа1).
date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа3).
date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pdc_name | Varchar2(255) | Да | Наименование класса персонального документа.
pdc_abbr | Varchar2(255) | — | Краткое наименование класса персонального документа.
pdc_short_name | Varchar2(255) | Да | Равен pdc_abbr, если pdc_abbr не равен null. Равен pdc_name, если pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
pdc_description | Varchar2(4000) | — | Описание класса персонального документа.
pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_personal_docs_for_reqs

Описание

Представление содержит записи, соответствующие экземплярам персональных документов, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия.
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа1).
date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа3).
date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pdc_name | Varchar2(255) | Да | Наименование класса персонального документа.
pdc_abbr | Varchar2(255) | — | Краткое наименование класса персонального документа.
pdc_short_name | Varchar2(255) | Да | Равен pdc_abbr, если pdc_abbr не равен null. Равен pdc_name, если pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
pdc_description | Varchar2(4000) | — | Описание класса персонального документа.
pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_personal_doc_classes

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа, на работу с которыми у текущего пользователя имеются права. Пользователям, обладающим системной привилегией VIEW_ANY_PDOC_CLASS (Просмотр любого класса персонального документа), доступны записи классов персональных документов, включённых в опции продукта серверной лицензии.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_personal_doc_files

Описание

Представление содержит записи, соответствующие файлам персональных документов, на которые текущий пользователь имеет привилегию «Просмотр файлов». Доступны записи, относящиеся к персональным документам, на которые текущий пользователь имеет привилегию «Просмотр наличия».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор файла персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
region_id | Number(3) | Да | Идентификатор района файла персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
kind_id | Number(10) | Да | Идентификатор вида файлов персональных документов. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_file_kinds.
kind_name | Varchar2(255) | Да | Наименование вида файлов персональных документов.
kind_image_index | Number(10) | Да | Индекс значка вида файлов персональных документов.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание файла персонального документа.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись файла персонального документа1).
date_created | Date | Да | Дата и время создания записи файла персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись файла персонального документа3).
date_modified | Date | — | Дата и время изменения записи файла персонального документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи файла персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
pd_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом pd_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pd_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pd_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pd_owner_user | Varchar2(30) | — | Имя пользователя СУБД, являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
pd_owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
pd_owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
pd_owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
pd_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа5).
pd_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа6).
pd_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа7).
pd_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа8).
pd_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pd_description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
pd_description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
pd_description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
pd_privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pd_pdc_name | Varchar2(255) | Да | Наименование класса персонального документа.
pd_pdc_abbr | Varchar2(255) | — | Краткое наименование класса персонального документа.
pd_pdc_short_name | Varchar2(255) | Да | Равен pd_pdc_abbr, если pd_pdc_abbr не равен null. Равен pd_pdc_name, если pd_pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
pd_pdc_description | Varchar2(4000) | — | Описание класса персонального документа.
pd_pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pd_pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pd_pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pd_pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pd_pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_personal_doc_files_outer

Описание

Представление содержит записи, соответствующие файлам персональных документов, на которые текущий пользователь имеет привилегию «Просмотр файлов». Доступны записи, относящиеся к персональным документам, на которые текущий пользователь имеет привилегию «Просмотр наличия».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор файла персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
region_id | Number(3) | — | Идентификатор района файла персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
kind_id | Number(10) | — | Идентификатор вида файлов персональных документов. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_file_kinds.
kind_name | Varchar2(255) | — | Наименование вида файлов персональных документов.
kind_image_index | Number(10) | — | Индекс значка вида файлов персональных документов.
file_id | Number(10) | — | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание файла персонального документа.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись файла персонального документа1).
date_created | Date | — | Дата и время создания записи файла персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись файла персонального документа3).
date_modified | Date | — | Дата и время изменения записи файла персонального документа4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи файла персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | — | Дата и время последнего изменения файла.
file_name | Varchar2(255) | — | Имя файла.
file_size | Number | — | Размер файла.
file_content | Blob | — | Содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
pd_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом pd_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pd_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pd_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pd_owner_user | Varchar2(30) | — | Имя пользователя СУБД, являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
pd_owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
pd_owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
pd_owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
pd_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа5).
pd_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа6).
pd_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа7).
pd_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа8).
pd_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pd_description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
pd_description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
pd_description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
pd_privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pd_pdc_name | Varchar2(255) | Да | Наименование класса персонального документа.
pd_pdc_abbr | Varchar2(255) | — | Краткое наименование класса персонального документа.
pd_pdc_short_name | Varchar2(255) | Да | Равен pd_pdc_abbr, если pd_pdc_abbr не равен null. Равен pd_pdc_name, если pd_pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
pd_pdc_description | Varchar2(4000) | — | Описание класса персонального документа.
pd_pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pd_pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pd_pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pd_pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pd_pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_personal_doc_reqs

Описание

Представление содержит записи, соответствующие реквизитам экземпляров персональных документов, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия;
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор реквизита персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района реквизита персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, к которому относится значение реквизита. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи представления all_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы по справочнику классов персональных документов).
class_id | Number(10) | Да | Идентификатор класса реквизита персонального документа (см. «Элемент структуры персонального документа»). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | Да | Значение реквизита персонального документа.
decoded_value | Varchar2(4000) | Да | Декодированное значение lookup-реквизита (Ссылка, Человек/коллектив, Документ). Для реквизитов, не являющихся lookup-реквизитами, равен value.
order_num | Number(10) | Да | Порядковый номер табличного реквизита (номер строки в таблице, к которой относится значение реквизита). Для скалярных реквизитов равен 0.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rqc_name | Varchar2(255) | Да | Наименование класса реквизита персонального документа.
rqc_abbr | Varchar2(255) | — | Краткое наименование класса реквизита персонального документа.
rqc_short_name | Varchar2(255) | Да | Равен rqc_abbr, если rqc_abbr не равен null. Равен rqc_name, если rqc_abbr равен null (если краткое наименование не задано, то используется наименование класса реквизита персонального документа).
rqc_description | Varchar2(4000) | — | Описание класса реквизита персонального документа.
rqc_type_num | Number(10) | Да | Идентификатор вида реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
rqc_order_num | Number(10) | Да | Порядковый номер класса реквизита персонального документа в пределах своего уровня иерархии.
rqc_data_type | Number(10) | Да | Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
rqc_is_lookup | Number | Да | Определяет, является ли реквизит lookup-реквизитом (Ссылка, Человек/коллектив, Документ): 0 — не является; 1 — является.
pd_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом pd_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pd_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pd_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pd_owner_user | Varchar2(30) | — | Имя пользователя СУБД, являющегося владельцем экземпляра персонального документа.
pd_owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
pd_owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
pd_owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
pd_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа5).
pd_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа6).
pd_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа7).
pd_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа8).
pd_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pd_description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
pd_description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
pd_description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
pd_privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, шестнадцатеричный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pd_pdc_name | Varchar2(255) | Да | Наименование класса реквизита персонального документа.
pd_pdc_abbr | Varchar2(255) | — | Краткое наименование класса реквизита персонального документа.
pd_pdc_short_name | Varchar2(255) | Да | Равен pd_pdc_abbr, если pd_pdc_abbr не равен null. Равен pd_pdc_name, если pd_pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса реквизита персонального документа).
pd_pdc_description | Varchar2(4000) | — | Описание класса реквизита персонального документа.
pd_pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pd_pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pd_pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pd_pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pd_pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_personal_doc_reqs_outer

Описание

Представление содержит записи, соответствующие реквизитам экземпляров персональных документов, на которые текущий пользователь имеет привилегии:

  • Просмотр наличия;
  • Просмотр значений реквизитов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор реквизита персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | — | Идентификатор района реквизита персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, к которому относится значение реквизита. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи представления all_personal_doc_reqs_outer. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы по справочнику классов персональных документов).
class_id | Number(10) | — | Идентификатор класса реквизита персонального документа (см. «Элемент структуры персонального документа»). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | — | Значение реквизита персонального документа.
decoded_value | Varchar2(4000) | — | Декодированное значение lookup-реквизита (Ссылка, Человек/коллектив, Документ). Для реквизитов, не являющихся lookup-реквизитами, равен value.
order_num | Number(10) | — | Порядковый номер табличного реквизита (номер строки в таблице, к которой относится значение реквизита). Для скалярных реквизитов равен 0.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rqc_name | Varchar2(255) | — | Наименование класса реквизита персонального документа.
rqc_abbr | Varchar2(255) | — | Краткое наименование класса реквизита персонального документа.
rqc_short_name | Varchar2(255) | — | Равен rqc_abbr, если rqc_abbr не равен null. Равен rqc_name, если rqc_abbr равен null (если краткое наименование не задано, то используется наименование класса реквизита персонального документа).
rqc_description | Varchar2(4000) | — | Описание класса реквизита персонального документа.
rqc_type_num | Number(10) | — | Идентификатор вида реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
rqc_order_num | Number(10) | — | Порядковый номер класса реквизита персонального документа в пределах своего уровня иерархии.
rqc_data_type | Number(10) | — | Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
rqc_is_lookup | Number | — | Определяет, является ли реквизит lookup-реквизитом (Ссылка, Человек/коллектив, Документ): 0 — не является; 1 — является.
pd_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом pd_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pd_pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом pd_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pd_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pd_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pd_owner_user | Varchar2(30) | — | Имя пользователя СУБД, являющегося владельцем экземпляра персонального документа.
pd_owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
pd_owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
pd_owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
pd_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа5).
pd_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа6).
pd_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа7).
pd_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа8).
pd_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pd_description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
pd_description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
pd_description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
pd_privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, шестнадцатеричный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_is_owner_user | Number | Да | Определяет, является ли текущий пользователь владельцем экземпляра персонального документа: 0 — не является; 1 — является.
pd_pdc_name | Varchar2(255) | Да | Наименование класса реквизита персонального документа.
pd_pdc_abbr | Varchar2(255) | — | Краткое наименование класса реквизита персонального документа.
pd_pdc_short_name | Varchar2(255) | Да | Равен pd_pdc_abbr, если pd_pdc_abbr не равен null. Равен pd_pdc_name, если pd_pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса реквизита персонального документа).
pd_pdc_description | Varchar2(4000) | — | Описание класса реквизита персонального документа.
pd_pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pd_pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pd_pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pd_pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pd_pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pd_pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
u_id | Number(10) | Да | Идентификатор текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
u_region_id | Number(3) | Да | Идентификатор района текущего пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
u_username | Varchar2(30) | Да | Имя пользователя СУБД текущего пользователя.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_person_income_amounts

Описание

Представление содержит данные о доходах людей за период, если текущий пользователь имеет привилегию на доходы людей «Просмотр доходов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор суммы дохода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
region_id | Number(10) | Да | Идентификатор района суммы дохода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
period_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
income_kind_id | Number(10) | Да | Идентификатор вида доходов. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | Да | Идентификатор района вида доходов. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | Да | Наименование вида доходов.
info_src_kind_id | Number(10) | Да | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | Да | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_name | Varchar2(255) | Да | Наименование источника информации о доходах.
info_src_kind_image_index | Number(10) | Да | Индекс значка, соответствующего источнику информации о доходах.
amount | Number(14,2) | Да | Сумма дохода в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к сумме дохода1).
date_created | Date | Да | Дата и время создания записи, относящейся к сумме дохода2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к сумме дохода3).
date_modified | Date | — | Дата и время изменения записи, относящейся к сумме дохода4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к сумме дохода. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
p_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_region_id | Number(10) | Да | Идентификатор района периода предоставления информации о доходах. Вместе со столбцом p_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
p_people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
p_income_date | Date | Да | Дата дохода, округлённая до начала месяца.
p_is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
p_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду5).
p_date_created | Date | Да | Дата и время создания записи, относящейся к периоду6).
p_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду7).
p_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду8).
p_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_person_income_amts_outer

Описание

Представление содержит данные о доходах людей за период, если текущий пользователь имеет привилегию на доходы людей «Просмотр доходов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор суммы дохода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
region_id | Number(10) | — | Идентификатор района суммы дохода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
period_id | Number(10) | — | Идентификатор периода предоставления информации о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
income_kind_id | Number(10) | — | Идентификатор вида доходов. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида доходов. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | — | Наименование вида доходов.
info_src_kind_id | Number(10) | — | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | — | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_name | Varchar2(255) | — | Наименование источника информации о доходах.
info_src_kind_image_index | Number(10) | — | Индекс значка, соответствующего источнику информации о доходах.
amount | Number(14,2) | — | Сумма дохода в рублях.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к сумме дохода1).
date_created | Date | — | Дата и время создания записи, относящейся к сумме дохода2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к сумме дохода3).
date_modified | Date | — | Дата и время изменения записи, относящейся к сумме дохода4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к сумме дохода. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
p_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_region_id | Number(10) | Да | Идентификатор района периода предоставления информации о доходах. Вместе со столбцом p_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
p_people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
p_income_date | Date | Да | Дата дохода, округлённая до начала месяца.
p_is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
p_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду5).
p_date_created | Date | Да | Дата и время создания записи, относящейся к периоду6).
p_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду7).
p_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду8).
p_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_person_income_periods

Описание

Представление содержит данные о периодах предоставления информации о доходах, если текущий пользователь имеет привилегию на доходы людей «Просмотр доходов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
region_id | Number(10) | Да | Идентификатор района периода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
income_date | Date | Да | Дата дохода, округлённая до начала месяца.
is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pkaf_assigned

Описание

Представление содержит данные о периодах обладания признаками учёта, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_start | Date | Да | Дата начала периода обладания признаком учёта (включительно).
date_end | Date | Да | Дата окончания периода обладания признаком учёта (включительно).
pkaf_id | Number(10) | Да | Идентификатор присвоенного признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района присвоенного признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду обладания признаком учёта1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду обладания признаком учёта2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду обладания признаком учёта3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду обладания признаком учёта4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду обладания признаком учёта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
pkaf_description | Varchar2(4000) | — | Описание признака учёта.
pkaf_kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится признак учёта. Вместе со столбцом pkaf_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkaf_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится признак учёта. Вместе со столбцом pkaf_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkaf_guid | Raw(16) | Да | Глобальный уникальный идентификатор признака учёта.
pkaf_egisso_category_id | Number(10) | — | Идентификатор категории по классификатору ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
pkaf_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к признаку учёта5).
pkaf_date_created | Date | Да | Дата и время создания записи, относящейся к признаку учёта6).
pkaf_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к признаку учёта7).
pkaf_date_modified | Date | — | Дата и время изменения записи, относящейся к признаку учёта8).
pkaf_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к признаку учёта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_pkitem_base_amounts

Описание

Представление содержит записи, соответствующие базовым суммам для расчёта льгот по предметам назначения, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pkitem_base_amounts.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pkitem_base_amounts.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_name | Varchar2(255) | Да | Наименование вида выплаты.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
amount_kind_id | Number(10) | Да | Идентификатор вида базовой суммы. Ссылается на первичный ключ соответствующей записи таблицы dic_pki_base_amount_kinds.
amount_kind_name | Varchar2(255) | Да | Наименование вида базовой суммы.
date_start | Date | Да | Дата начала периода действия базовой суммы (включительно).
date_end | Date | Да | Дата окончания периода действия базовой суммы (включительно).
amount | Number(14, 3) | Да | Значение базовой суммы в рублях.
description | Varchar2(4000) | — | Описание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составная часть блока аудита записи.


Представление all_pk_asg_collections

Описание

Представление содержит записи, соответствующие коллекциям назначений, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем коллекциям. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем коллекциям, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
region_id | Number(3) | Да | Идентификатор района коллекции. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | Да | Число элементов в коллекции.

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pk_asg_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pk_asg_collection_items

Описание

Представление содержит записи, соответствующие назначениям, содержащимся в коллекциях, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ к элементам всех коллекций назначений. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем элементам, которые находятся в коллекциях, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
collection_id | Number(10) | Да | Идентификатор коллекции, к которой относится назначение. Вместе со столбцом collection_region_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
collection_region_id | Number(10) | Да | Идентификатор района коллекции. Вместе со столбцом collection_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
pk_asg_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pk_asg_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pk_asg_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pk_asg_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
asg_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pk_asg_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
asg_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
asg_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом asg_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
asg_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом asg_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
asg_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
asg_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
asg_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки r_payment_kinds_assigned.cease_date); 2 — снята (выплачивается до даты снятия r_payment_kinds_assigned.cease_date).
asg_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pk_asg_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
asg_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pk_asg_collects_with_fldrs

Описание

Представление содержит записи, соответствующие коллекциям назначений и папкам коллекций, на работу с которыми у текущего пользователя имеются права. Пользователи, обладающие системной привилегией ALTER_ANY_COLLECTION (Изменение любых коллекций), с помощью этого представления имеют доступ ко всем коллекциям назначений и папкам. Пользователи, не обладающие этой системной привилегией, имеют доступ только к тем коллекциям и папкам, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
region_id | Number(3) | Да | Идентификатор района папки или коллекции. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders (папки), r_pc_collections (коллекции людей/коллективов) или r_pk_asg_collections (коллекции назначений).
record_kind | Number | Да | Вид записи: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений.
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_record_kind | Number | — | Вид записи-владельца: 1 — папка; 2 — коллекция людей/коллективов; 3 — коллекция назначений. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки или коллекции.
description | Varchar2(4000) | — | Описание папки или коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем папки или коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | — | Число элементов в коллекции. Для папки равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pk_assigned

Описание

Представление содержит записи, соответствующие назначенным видам выплат, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
while_start_date | Date | Да | Дата начала срока назначения (включительно).
f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
while_end_date | Date | Да | Дата окончания срока назначения (включительно).
is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
status_desc | Varchar2(296) | Да | Описание состояния выплаты.
check_start_date | Date | — | Дата начала контроля.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pway_desc | Varchar(4000) | — | Описание способа выплаты.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
agent_full_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
agent_short_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению1).
date_created | Date | Да | Дата и время создания записи, относящейся к назначению2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначению4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.
pk_owner_id | Number(10) | Да | Идентификатор папки-владельца вида выплаты. Вместе со столбцом pk_owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pk_owner_region_id | Number(10) | Да | Идентификатор района папки-владельца вида выплаты. Вместе со столбцом pk_owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pk_is_assignable | Number(1) | Да | Вид записи: 0 — папка; 1 — вид выплаты.
pk_name | Varchar2(255) | Да | Наименование вида выплаты.
pk_description | Varchar2(255) | — | Описание вида выплаты.
pk_f_while_date_id | Number(10) | Да | Идентификатор вида функций расчёта дат срока назначения (см. «Вид срока назначения»). Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
pk_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей вид выплаты.
pk_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к виду выплаты5).
pk_date_created | Date | Да | Дата и время создания записи, относящейся к виду выплаты6).
pk_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к виду выплаты7).
pk_date_modified | Date | — | Дата и время изменения записи, относящейся к виду выплаты8).
pk_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к виду выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pk_periodicity | Number(10) | — | Значение атрибута Periodicity вида выплаты.
pk_is_repeatable | Number(1) | — | Значение атрибута IsRepeatable вида выплаты.
pk_assign_algorithm | Number(1) | — | Значение атрибута AssignAlgorithm вида выплаты.
pk_has_report_date | Number(1) | — | Значение атрибута HasReportDate вида выплаты.
pk_is_taxable | Number(1) | — | Значение атрибута IsTaxable вида выплаты.
pk_keep_items_with_zero_amts | Number(1) | — | Значение атрибута KeepItemsWithZeroAmts вида выплаты.
pk_control_po_amounts | Number(1) | — | Значение атрибута ControlPOAmounts вида выплаты.
pk_is_regular | Number(1) | — | Значение атрибута IsRegular вида выплаты.
pk_payout_pk_items_equal | Number(1) | — | Значение атрибута PayoutPKItemsEqual вида выплаты.
pk_use_po_amts_for_pc_income | Number(1) | — | Значение атрибута UsePOAmtsForPCIncome вида выплаты.
pk_pc_income_periodicity | Number(10) | — | Значение атрибута PCIncomePeriodicity вида выплаты.
pk_is_external_only | Number(1) | — | Значение атрибута IsExternalOnly вида выплаты.
pk_privilege | Number | Да | Привилегии на вид выплаты текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на виды выплат).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_po_amounts

Описание

Представление содержит записи, соответствующие выплатным суммам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_po_amounts_ex

Описание

Представление содержит записи, соответствующие выплатным суммам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
st_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
st_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
st_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
st_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
st_is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
st_is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
st_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится.
st_k_name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
st_k_abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
st_k_is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
st_k_is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
st_k_is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
st_k_is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
st_k_is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается.
st_k_image_index | Number(10) | Да | Индекс значка суммы данного вида.
st_k_background_color | Number(10) | Да | Код цвета фона для оттенения суммы данного вида.
st_k_foreground_color | Number(10) | Да | Код цвета шрифта для написания суммы данного вида.
pst_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
pst_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
pst_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
pst_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
pst_is_editable_for_deduction | Number(1) | — | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_for_incoming_cash_order | Number(1) | — | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится. Относится к предыдущему состоянию выплатной суммы.
pst_k_name | Varchar2(255) | — | Наименование вида предыдущего состояния выплатной суммы.
pst_k_abbr | Varchar2(255) | — | Сокращённое наименование вида предыдущего состояния выплатной суммы.
pst_k_is_income_balance | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_taxable_income | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_negative | Number(1) | — | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_deduction | Number(1) | — | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_receipt_date_allowed | Number(1) | — | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_k_image_index | Number(10) | — | Индекс значка суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_background_color | Number(10) | — | Код цвета фона для оттенения суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_foreground_color | Number(10) | — | Код цвета шрифта для написания суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_agent_full_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_agent_short_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_po_amounts_ex_outer

Описание

Представление содержит записи, соответствующие выплатным суммам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | — | Идентификатор района записи, относящейся к выплатной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | — | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | — | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14,2) | — | Выплатная сумма в рублях.
status_id | Number(10) | — | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | — | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | — | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | — | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | — | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | — | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
st_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
st_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
st_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
st_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
st_is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
st_is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
st_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится.
st_k_name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
st_k_abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
st_k_is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
st_k_is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
st_k_is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
st_k_is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
st_k_is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается.
st_k_image_index | Number(10) | Да | Индекс значка суммы данного вида.
st_k_background_color | Number(10) | Да | Код цвета фона для оттенения суммы данного вида.
st_k_foreground_color | Number(10) | Да | Код цвета шрифта для написания суммы данного вида.
pst_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
pst_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
pst_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
pst_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
pst_is_editable_for_deduction | Number(1) | — | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_for_incoming_cash_order | Number(1) | — | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится. Относится к предыдущему состоянию выплатной суммы.
pst_k_name | Varchar2(255) | — | Наименование вида предыдущего состояния выплатной суммы.
pst_k_abbr | Varchar2(255) | — | Сокращённое наименование вида предыдущего состояния выплатной суммы.
pst_k_is_income_balance | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_taxable_income | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_negative | Number(1) | — | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_deduction | Number(1) | — | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_receipt_date_allowed | Number(1) | — | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_k_image_index | Number(10) | — | Индекс значка суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_background_color | Number(10) | — | Код цвета фона для оттенения суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_foreground_color | Number(10) | — | Код цвета шрифта для написания суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_po_amounts_outer

Описание

Представление содержит записи, соответствующие выплатным суммам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | — | Идентификатор района записи, относящейся к выплатной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | — | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | — | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14,2) | — | Выплатная сумма в рублях.
status_id | Number(10) | — | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | — | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | — | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | — | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | — | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты суммы, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | — | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_po_items

Описание

Представление содержит записи, соответствующие выплатным предметам назначения, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к выплатному предмету назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | — | Наименование предмета назначения.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | Да | Наименование товара (услуги).
goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | Да | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор вида срока назначения, используемого для определения даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование вида срока назначения, используемого для определения даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор вида срока назначения, используемого для определения даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование вида срока назначения, используемого для определения даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(255) | — | Отображаемое наименование агента, через которого осуществляется выплата.
pka_full_agent_name | Varchar(4000) | — | Полное наименование агента, через которого осуществляется выплата.
pka_short_agent_name | Varchar(255) | — | Краткое наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначению5).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению6).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению7).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению8).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_psearch_past_queries

Описание

Представление содержит записи, соответствующие выполненным запросам к Системе с помощью задачи «Поиск людей и коллективов», на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор запроса. Ссылается на первичный ключ соответствующей записи таблицы r_psearch_past_queries.
user_id | Number(10) | Да | Идентификатор пользователя-владельца запроса. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
user_name | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем запроса.
kind_num | Number(1) | Да | Вид поиска, использованного для запроса: 0 — простой поиск; 1 — расширенный поиск; 2 — поиск с запросной системой.
description | Varchar2(4000) | Да | Текстовое описание запроса.
exec_times | Number(10) | Да | Число выполнений запроса.
people_count | Number(10) | Да | Количество человек, выбранных запросом в последний раз. Равен -1, если запрос не закончился.
coll_count | Number(10) | Да | Количество коллективов, выбранных запросом в последний раз. Равен -1, если запрос не закончился.
exec_start | Date | Да | Время начала выполнения последнего запроса.
exec_end | Date | — | Время окончания выполнения последнего запроса. Равен null, если запрос не выполнился.
sql_text | Varchar2(4000) | Да | Текст SQL-запроса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_pupils_sr_categories

Описание

Представление содержит записи, соответствующие категориям детей по документу «Документы, подтверждающие категории». Используется для учёта летнего отдыха учащихся.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района, в котором зарегистрирован человек. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_from | Date | Да | Дата начала периода обладания категорией (включительно).
date_to | Date | Да | Дата окончания периода обладания категорией (включительно).
subcat_id | Number | Да | Slurp-ключ подкатегории. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_details.

См. также

  • Таблицы
  • Представления


Представление all_pupils_summer_busyness

Описание

Представление содержит сведения о летнем отдыхе/занятости учащихся. Для выборки данных используется персональный документ «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района, в котором зарегистрирован человек. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
school_id | Number(10) | Да | Идентификатор класса коллектива «Общеобразовательная организация», в который входит человек. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
class_num | Number | — | Номер класса.
date_start | Date | — | Дата начала периода отдыха/занятости (включительно).
date_end | Date | — | Дата окончания периода отдыха/занятости (включительно).
is_plan | Number | — | Определяет, является ли мероприятие (отдых/занятость) запланированным: 0 — не является; 1 — является.
is_fact | Number | — | Определяет, является ли мероприятие (отдых/занятость) выполненным: 0 — не является; 1 — является.
bkind_key | Number | Да | Slurp-ключ вида отдыха/занятости. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
bkind_region_id | Number(3) | Да | Район вида отдыха/занятости. Вместе со столбцом bkind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
bkind_id | Number(10) | Да | Идентификатор вида отдыха/занятости. Вместе со столбцом bkind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
bkind_name | Varchar2(255) | Да | Наименование вида отдыха/занятости.
bkind_desc | Varchar2(4000) | — | Описание вида отдыха/занятости.

См. также

  • Таблицы
  • Представления


Представление all_qe_criterion_set_templates

Описание

Представление содержит записи, соответствующие шаблонам наборов критериев МПЗ.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор шаблона наборов критериев МПЗ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_set_templates.
region_id | Number(3) | Да | Идентификатор района шаблона наборов критериев МПЗ. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_set_templates.
name | Varchar2(255) | Да | Наименование шаблона наборов критериев МПЗ.
folder_id | Number(10) | — | Идентификатор папки, к которой относится шаблон наборов критериев МПЗ. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders. Если равен null, то шаблон относится к папке «(шаблоны пользователей)».
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится шаблон наборов критериев МПЗ. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders. Если равен null, то шаблон относится к папке «(шаблоны пользователей)».
description | Varchar2(4000) | — | Описание шаблона наборов критериев МПЗ.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем шаблона наборов критериев МПЗ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении шаблона. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_system | Number | Да | Определяет, является ли шаблон системным: 0 — не является; 1 — является.
criterion_set_id | Number | — | Идентификатор набора критериев, сопоставленного шаблону. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.

Дополнительные сведения

  • Записи представления доступны также через представление all_qe_csts_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_qe_csts_with_folders

Описание

Представление содержит записи, соответствующие шаблонам наборов критериев МПЗ и их папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор шаблона (папки) наборов критериев МПЗ. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders или r_qe_criterion_set_templates.
region_id | Number(3) | Да | Идентификатор района шаблона (папки) наборов критериев МПЗ. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders или r_qe_criterion_set_templates.
owner_id | Number | — | Идентификатор папки, к которой относится шаблон (папка) наборов критериев МПЗ. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
owner_region_id | Number | — | Идентификатор района папки, к которой относится шаблон (папка) наборов критериев МПЗ. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
owner_record_kind | Number | — | Вид записи владельца: 1 — папка; 2 — шаблон наборов критериев МПЗ.
name | Varchar2(255) | Да | Наименование шаблона (папки) наборов критериев МПЗ.
description | Varchar2(4000) | — | Описание шаблона (папки) наборов критериев МПЗ.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем шаблона (папки).
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего шаблон (папку)1).
date_created | Date | — | Дата и время создания шаблона (папки)2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего шаблон (папку)3).
date_modified | Date | — | Дата и время изменения шаблона (папки)4).
udcm | Varchar2(4000) | — | Информация о последнем изменении шаблона (папки). Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_system | Number | Да | Определяет, является ли шаблон (папка) системным: 0 — не является; 1 — является.
criterion_set_id | Number | — | Идентификатор набора критериев, сопоставленного шаблону. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
record_kind | Number | Да | Вид записи: 1 — папка; 2 — шаблон наборов критериев МПЗ.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_qe_cs_template_folders

Описание

Представление содержит записи, соответствующие папкам шаблонов наборов критериев МПЗ.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки наборов критериев МПЗ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
region_id | Number(3) | Да | Идентификатор района папки наборов критериев МПЗ. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
owner_id | Number(10) | — | Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
owner_region_id | Number(10) | — | Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_qe_cs_template_folders.
name | Varchar2(255) | Да | Наименование папки.
description | Varchar2(4000) | — | Описание папки.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки.
is_system | Number(1) | Да | Определяет, является ли папка системной: 0 — не является; 1 — является.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего папку1).
date_created | Date | — | Дата и время создания папки2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего папку3).
date_modified | Date | — | Дата и время изменения папки4).
udcm | Varchar2(4000) | — | Информация о последнем изменении папки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_qe_csts_with_folders.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_regional_settings

Описание

  • Представление содержит записи, соответствующие значениям региональных настроек экземпляра Системы, на работу с которыми у текущего пользователя имеются права.
  • Выбирает данные из таблицы r_regional_settings.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор настройки экземпляра Системы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_regional_settings.
region_id | Number(3) | Да | Идентификатор района настройки экземпляра Системы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_regional_settings.
name | Varchar2(255) | Да | Системное наименование настройки прописными буквами.
display_name | Varchar2(255) | Да | Отображаемое наименование настройки.
description | Varchar2(4000) | — | Описание настройки.
data_type | Number(10) | Да | Идентификатор типа данных настройки. Ссылается на первичный ключ соответствующей записи таблицы u_instance_settings_datatypes.
image_index | Number(10) | — | Индекс значка настройки экземпляра Системы.
datatype_image_index | Number(10) | — | Индекс значка типа данных настройки экземпляра Системы.
possible_values | Varchar2(4000) | — | Возможные значения настройки. Для значений, имеющих тип данных PickList, — список выбора в виде <value>=<display_name>; элементы разделяются переводами строк. Для значений, имеющих тип данных Lookup, — запрос на выборку lookup-списка, возвращающий столбцы key и name; параметр VALUE_REGION заменяется на идентификатор района значения.
value_region_id | Number(3) | Да | Идентификатор района значения настройки экземпляра Системы. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
value | Varchar2(4000) | Да | Значение настройки экземпляра Системы.
value_int | Number | — | Значение настройки экземпляра Системы, если тип данных настройки Integer, Logical, PickList или Lookup. В противном случае равен null.
value_str | Vacrhar2(4000) | — | Значение настройки экземпляра Системы. Если настройка имеет тип данных PickList или Lookup, то выполняется преобразование значение в текстовую строку.
value_number | Number | — | Значение настройки экземпляра Системы, если тип данных настройки Currency, Float, Integer, Logical, PickList или Lookup. В противном случае равен null.
value_date | Date | — | Значение настройки экземпляра Системы, если тип данных настройки Date. В противном случае равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего значение настройки1).
date_created | Date | Да | Дата и время создания значения настройки2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего значение настройки3).
date_modified | Date | — | Дата и время изменения значения настройки4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении значения настройки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_regions

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов выше и ниже района текущего пользователя (включая район текущего пользователя).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(200) | Да | Наименование района.

См. также

  • Таблицы
  • Представления


Представление all_regions_down

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов ниже района текущего пользователя (включая район текущего пользователя).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(200) | Да | Наименование района.

См. также

  • Таблицы
  • Представления


Представление all_regions_up

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов выше района текущего пользователя (включая район текущего пользователя).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(200) | Да | Наименование района.

См. также

  • Таблицы
  • Представления


Представление all_server_op_folders

Описание

Представление содержит записи, соответствующие папкам серверных операций, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
name | Varchar2(255) | Да | Наименование папки серверных операций.
description | Varchar2(4000) | — | Описание папки серверных операций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_server_op_with_folders

Описание

Представление содержит записи, соответствующие серверным операциям и их папкам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор серверной операции или папки. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders или u_bulky_operations.
region_id | Number(3) | Да | Идентификатор района серверной операции или папки. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders или u_bulky_operations.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_server_op_folders.
name | Varchar2(255) | Да | Наименование серверной операции.
abbr | Varchar2(255) | — | Краткое наименование серверной операции.
description | Varchar2(4000) | — | Описание серверной операции. Равен null, если help_context больше или равен 0.
need_source_file | Number(1) | Да | Определяет, требуется ли серверной операции входной файл: 0 — не требуется; 1 — требуется.
check_constraints_enabled | Number(1) | Да | Определяет, нужно ли проверять при запуске серверной операции, что все ограничения целостности включены.
lock_mode | Number(1) | Да | Режим блокировки при запуске серверной операции: 0 — блокировка не требуется; 1 — требуется неэксклюзивная блокировка; 2 — требуется эксклюзивная блокировка.
command_line | Clob | — | PL/SQL-блок, выполняемый при запуске серверной операции.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей серверную операцию. Равен 0, если description не равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
record_kind | Number | Да | Вид записи: 1 — папка; 2 — серверная операция.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_settings

Описание

Представление содержит записи, соответствующие настройкам пользователей, на работу с которыми у текущего пользователя имеются права. Пользователям, обладающим системной привилегией READ_ANY_SETTING (Просмотр настроек любого пользователя), доступны записи всех настроек пользователей. Пользователям, не обладающим этой системной привилегией, доступны записи только тех настроек, владельцами которых они являются.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор установки Системы. Ссылается на первичный ключ соответствующей записи таблицы r_settings.
user_id | Number(10) | Да | Идентификатор пользователя-владельца. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
user_name | Varchar2(30) | Да | Имя пользователя СУБД, являющегося владельцем установки.
section | Varchar2(255) | Да | Наименование раздела прописными буквами.
name | Varchar2(255) | Да | Наименование значения прописными буквами.
value | Varchar2(4000) | Да | Значение установки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего значение установки1).
date_created | Date | Да | Дата и время создания значения установки2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего значение установки3).
date_modified | Date | — | Дата и время изменения значения установки4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении значения установки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev2_calls

Описание

Представление содержит записи, соответствующие отправленным запросам в систему межведомственного электронного взаимодействия версии 2 и ответам на них, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_calls.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_calls.
request_id | Number(10) | Да | Идентификатор запроса в очереди. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
send_time | Date | Да | Дата и время отправки запроса.
is_delivered | Number(1) | Да | Определяет, было ли сообщение успешно отправлено: 0 — сообщение не было успешно отправлено; 1 — сообщение было успешно отправлено.
reply_data | Blob | — | Полученный ответ.
is_reply_signature_valid | Number(1) | — | Определяет, валидна ли подпись ответа: 0 — невалидна; 1 — валидна. Равен null, если запрос не отправлялся или подпись в ответе отсутствует.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения (равен null, если сообщение не отправлено или ещё не обработано). Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses.
proc_status_name | Varchar2(255) | — | Наименование статуса при обработке сообщения (равен null, если сообщение не отправлено или ещё не обработано).
proc_status_is_success | Number | — | Определяет, был ли ответ обработан успешно или частично успешно (равен null, если сообщение не отправлено или ещё не обработано): 0 — нет; 1 — да.
error_message | Varchar2(4000) | — | Сообщение об ошибке при отправке или обработке сообщения (равен null, если ошибки нет).
reply_guid | Raw(16) | — | Глобальный уникальный идентификатор ответного сообщения (равен null, если ответ не содержал корректного заголовка с идентификатором сообщения).
reply_status_id | Number(10) | — | Идентификатор статуса ответа для сообщений СМЭВ версии 2.x (равен null, если ответ не содержал корректного заголовка со статусом сообщения). Ссылается на первичный ключ соответствующей записи таблицы dic_smev2_statuses.
reply_status_name | Varchar2(255) | — | Наименование статуса ответа для сообщений СМЭВ версии 2.x (равен null, если ответ не содержал корректного заголовка со статусом сообщения).
reply_status_dips_name | Varchar2(255) | — | Отображаемое наименование статуса ответа для сообщений СМЭВ версии 2.x (равен null, если ответ не содержал корректного заголовка со статусом сообщения).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev2_call_processing

Описание

Представление содержит записи, соответствующие протоколам обработки ответов на запросы, отправленные в систему межведомственного электронного взаимодействия версии 2, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_call_processing.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev2_call_processing.
call_id | Number(10) | Да | Идентификатор отправленного запроса. Ссылается на первичный ключ соответствующей записи таблицы r_smev2_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
request_id | Number(10) | Да | Идентификатор запроса в очереди. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev2_inc_messages

Описание

Представление содержит записи, соответствующие принятым сообщениям предоставляемых веб-сервисов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
region_id | Number(3) | Да | Идентификатор района пользователя, от имени которого получено сообщение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_region_id | Number(10) | Да | Идентификатор района метода веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
operation_id | Number(10) | Да | Идентификатор вызванного метода веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
operation_name | Varchar2(255) | Да | Техническое наименование вызванного метода веб-сервиса.
operation_display_name | Varchar2(255) | Да | Отображаемое наименование вызванного метода веб-сервиса.
service_id | Number(10) | Да | Идентификатор веб-сервиса, от которого пришло сообщение. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
service_name | Varchar2(255) | Да | Наименование веб-сервиса, от которого пришло сообщение.
service_display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса, от которого пришло сообщение.
caller_address | Varchar2(255) | — | IP-адрес или имя системы, от которой поступил запрос.
message_guid | Raw(16) | Да | Уникальный идентификатор сообщения.
request_data | Blob | Да | Входные данные сообщения.
response_data | Blob | — | Выходные данные сообщения.
processed_data | Blob | — | Данные, полученные в результате обработки сообщения в асинхронном режиме.
error_message | Varchar2(4000) | — | Текст сообщения об ошибке, возникшей при обработке сообщения.
error_code | Number(10) | — | Код сообщения об ошибке, возникшей при обработке сообщения.
is_async | Number(1) | Да | Определяет, предназначено ли сообщение для обработки в асинхронном режиме: 0 — нет; 1 — да.
is_processed | Number(1) | Да | Определяет, было ли обработано сообщение: 0 — нет; 1 — да.
is_cancelled | Number(1) | Да | Определяет, была ли отменена обработка сообщения: 0 — нет; 1 — да.
is_failed | Number(1) | Да | Определяет, возникла ли ошибка при обработке сообщения: 0 — нет; 1 — да.
is_scheduled_for_async_proc | Number(1) | Да | Определяет, нужно ли обработать сообщение в асинхронном режиме: 0 — нет; 1 — да. Равен 1, если is_async = 1, is_processed = 0, is_cancelled = 0, is_failed = 0. Равен 0 в остальных случаях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_processed | Varchar2(30) | — | Имя пользователя СУБД, обработавшего сообщение.
date_processed | Date | — | Дата и время обработки сообщения.
ud_processed | Varchar2(4000) | Да | Информация об обработке сообщения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_cancelled | Varchar2(30) | — | Имя пользователя СУБД, отменившего обработку сообщения.
date_cancelled | Date | — | Дата и время отмены обработки сообщения.
ud_cancelled | Varchar2(4000) | Да | Информация об отмене обработки сообщения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev2_inc_msg_processing

Описание

Представление содержит записи, соответствующие протоколам асинхронной обработки принятых сообщений предоставляемых веб-сервисов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_smev_message_processing.
message_id | Number(10) | Да | Идентификатор обрабатываемого сообщения. Ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке сообщения.
error_count | Number(10) | Да | Количество сбоев, возникших при обработке сообщения.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке.
log_data | Clob | — | Текст протокола обработки сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev2_out_messages

Описание

Представление содержит записи, соответствующие находящимся в очереди запросам, отправляемым в систему межведомственного электронного взаимодействия версии 2, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
operation_region_id | Number(10) | Да | Идентификатор района операции вызываемого веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор операции вызываемого веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_name | Varchar2(255) | Да | Наименование операции вызываемого веб-сервиса.
operation_service_id | Number(10) | Да | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
operation_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса, к которому относится операция.
sender_region_id | Number(10) | Да | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_id | Number(10) | Да | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_display_name | Varchar2(255) | Да | Отображаемое наименование отправителя запроса.
recipient_region_id | Number(10) | Да | Идентификатор района участника обмена, который является получателем запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_id | Number(10) | Да | Идентификатор участника обмена, который является получателем запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_display_name | Varchar2(255) | Да | Отображаемое наименование участника обмена, который является получателем запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
origin_request_id | Number(10) | — | Идентификатор первичного запроса (для первичных запросов равно null). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа (обязателен для первичного запроса и равен null для дочерних запросов). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_status_id | Number(10) | Да | Идентификатор статуса запроса. Ссылается на первичный ключ соответствующей записи таблицы dic_smev2_statuses.
request_status_name | Varchar2(255) | Да | Наименование статуса запроса.
request_status_disp_name | Varchar2(255) | Да | Отображаемое наименование статуса запроса.
is_sent | Number(1) | Да | Определяет, было ли сообщение отправлено: 0 — не было отправлено; 1 — было отправлено.
next_send_time | Date | — | Дата и время запланированной очередной отправки сообщения в СМЭВ (равно null, если отправка сообщения не требуется).
request_data | Blob | — | Данные запроса. Равен null, если данные ещё не подготовлены.
is_signed | Number(1) | — | Определяет, подписаны ли данные запроса электронной подписью: 0 — не подписаны; 1 — подписаны. Равен null, если данные запроса ещё не подготовлены.
request_guid | Raw(16) | — | Глобальный уникальный идентификатор отправленного сообщения. Заполняется после первой отправки (извлекается из ответа).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_calls

Описание

Представление содержит записи, соответствующие отправленным запросам в систему межведомственного электронного взаимодействия версии 3 и ответам на них, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_calls.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev3_calls.
out_message_id | Number(10) | Да | Идентификатор отправляемого сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
send_time | Date | Да | Дата и время отправки запроса.
message_guid | Raw(16) | Да | Глобальный уникальный идентификатор сообщения.
is_delivered | Number(1) | Да | Определяет, было ли сообщение успешно отправлено: 0 — сообщение не было успешно отправлено; 1 — сообщение было успешно отправлено.
reply_data | Blob | — | Полученный ответ.
is_reply_signature_valid | Number(1) | — | Определяет, валидна ли подпись ответа: 0 — невалидна; 1 — валидна. Равен null, если запрос не отправлялся или подпись в ответе отсутствует.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения (равен null, если сообщение не отправлено или ещё не обработано). Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses.
proc_status_name | Varchar2(255) | — | Наименование статуса при обработке сообщения.
proc_status_is_success | Number | — | Определяет, был ли ответ обработан успешно или частично успешно. Значение из списка: 0 — нет; 1 — да.
error_message | Varchar2(4000) | — | Сообщение об ошибке при отправке или обработке сообщения (равен null, если ошибки нет).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор исходящего сообщения, породившего цепочку сообщений.
transaction_code | Varchar2(4000) | — | Код транзакции.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
workflow_rec_id | Number(10) | — | Идентификатор записи сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_workflows. Равен null, если запрос не связан со сценарием обработки.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_call_processing

Описание

Представление содержит записи, соответствующие протоколам обработки ответов на запросы, отправленные в систему межведомственного электронного взаимодействия версии 3, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_call_processing.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev3_call_processing.
call_id | Number(10) | Да | Идентификатор отправленного запроса. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
out_message_id | Number(10) | Да | Идентификатор отправляемого сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
message_guid | Raw(16) | Да | Глобальный уникальный идентификатор сообщения.
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор исходящего сообщения, породившего цепочку сообщений.
transaction_code | Varchar2(4000) | — | Код транзакции.
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего запроса (если запрос отправляется в асинхронном режиме в ответ на какой-либо входящий запрос).
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
workflow_rec_id | Number(10) | — | Идентификатор записи сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_workflows. Равен null, если запрос не связан со сценарием обработки.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_data_kinds

Описание

Представление содержит записи, соответствующие видам сведений СМЭВ-3, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
name | Varchar2(255) | Да | Наименование вида сведений.
ns_uri | Varchar2(4000) | Да | URI пространства имён вида сведений.
request_root | Varchar2(255) | Да | Локальное имя корневого элемента запроса.
response_root | Varchar2(255) | Да | Локальное имя корневого элемента ответа.
notes | Varchar2(4000) | Да | Примечания.
folder_id | Number(10) | — | Идентификатор папки, к которой относится вид сведений. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
folder_region_id | Number(10) | — | Идентификатор района папки, к которой относится вид сведений. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
routing_kind_id | Number(10) | — | Идентификатор способа маршрутизации входящих сообщений. Ссылается на первичный ключ соответствующей записи таблицы dic_smev3_routing_kinds.
routing_kind_name | Varchar2(255) | — | Наименование способа маршрутизации входящих сообщений.
routing_kind_code | Varchar2(255) | — | Код способа маршрутизации входящих сообщений.
fixed_region_id | Number(3) | — | Район для фиксированной маршрутизации.
element_xpath | Varchar2(4000) | — | XPath-выражение для поиска в данных сообщения элемента, по которому будет выполняться маршрутизация.
element_xpath_ns_decl | Varchar2(4000) | — | Префиксы пространства имён для XPath-выражения в виде списка строк.
is_active | Number(1) | Да | Определяет, доступен ли вид сведений для приёма входящих сообщений: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_dks_with_fldrs

Описание

Представление содержит записи, соответствующие видам сведений СМЭВ-3, на работу с которыми у текущего пользователя имеются права, и их папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида сведений или папки. В зависимости от значения столбца is_folder вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds (виды сведений) или dic_smev3_dk_folders (папки).
region_id | Number(10) | Да | Идентификатор района вида сведений или папки. В зависимости от значения столбца is_folder вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds (виды сведений) или dic_smev3_dk_folders (папки).
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка видов сведений. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка видов сведений. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
name | Varchar2(255) | Да | Наименование вида сведений или папки.
notes | Varchar2(4000) | — | Примечания.
ns_uri | Varchar2(4000) | Да | URI пространства имён вида сведений.
request_root | Varchar2(255) | Да | Локальное имя корневого элемента запроса.
response_root | Varchar2(255) | Да | Локальное имя корневого элемента ответа.
routing_kind_id | Number(10) | — | Идентификатор способа маршрутизации входящих сообщений. Ссылается на первичный ключ соответствующей записи таблицы dic_smev3_routing_kinds.
routing_kind_name | Varchar2(255) | — | Наименование способа маршрутизации входящих сообщений.
routing_kind_code | Varchar2(255) | — | Код способа маршрутизации входящих сообщений.
fixed_region_id | Number(3) | — | Район для фиксированной маршрутизации.
element_xpath | Varchar2(4000) | — | XPath-выражение для поиска в данных сообщения элемента, по которому будет выполняться маршрутизация.
element_xpath_ns_decl | Varchar2(4000) | — | Префиксы пространства имён для XPath-выражения в виде списка строк.
is_active | Number(1) | — | Определяет, доступен ли вид сведений для приёма входящих сообщений: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_dk_folders

Описание

Представление содержит записи, соответствующие папкам видов сведений СМЭВ-3.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
owner_id | Number(10) | — | Идентификатор папки, к которой относится папка видов сведений. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
owner_region_id | Number(10) | — | Идентификатор района папки, к которой относится папка видов сведений. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_dk_folders.
name | Varchar2(255) | Да | Наименование папки видов сведений.
description | Varchar2(4000) | — | Описание папки видов сведений.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_inc_messages

Описание

Представление содержит записи, соответствующие входящим сообщениям, принятым из СМЭВ-3.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
region_id | Number(10) | Да | Идентификатор района, в который поступило сообщение. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
operation_region_id | Number(10) | Да | Идентификатор района метода веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор метода веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_name | Varchar2(255) | Да | Наименование метода веб-сервиса.
service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_name | Varchar2(255) | — | Наименование вызываемого веб-сервиса, к которому относится операция.
service_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса, к которому относится операция.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_name | Varchar2(255) | Да | Наименование вида сведений СМЭВ-3.
message_guid | Raw(16) | Да | Глобальный уникальный идентификатор сообщения.
message_kind_id | Number(10) | Да | Идентификатор вида сообщения: 1 — запрос; 2 — ответ.
message_kind_name | Varchar2(6) | Да | Наименование вида сообщения.
transaction_code | Varchar2(4000) | — | Код транзакции (может быть заполненным только для запросов).
reply_to | Varchar2(4000) | — | Значение элемента <ReplyTo> (может быть заполненным только для запросов).
orig_transaction_code | Varchar2(4000) | — | Код транзакции запроса, на который даётся ответ (может быть заполненным только для ответов).
orig_message_guid | Raw(16) | — | Глобальный уникальный идентификатор исходного сообщения, ответом на которое является данное сообщение. Равен null для входящих запросов.
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения, породившего цепочку сообщений.
message_data | Blob | — | Данные сообщения.
proc_status_id | Number(10) | — | Идентификатор статуса при обработке сообщения. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses. Равен null, если сообщение не доставлено или ещё не обработано.
proc_status_name | Varchar2(255) | — | Наименование статуса при обработке сообщения.
proc_status_is_success | Number(1) | — | Определяет, был ли ответ обработан успешно или частично успешно. Значение из списка: 0 — нет; 1 — да.
is_signature_valid | Number(1) | Да | Определяет, имеется ли корректная электронная подпись СМЭВ: 0 — нет; 1 — да.
is_processed | Number(1) | Да | Определяет, было ли обработано сообщение: 0 — нет; 1 — да.
is_cancelled | Number(1) | Да | Определяет, была ли отменена обработка сообщения: 0 — нет; 1 — да.
is_failed | Number(1) | Да | Определяет, возникла ли ошибка при обработке сообщения: 0 — нет; 1 — да.
error_message | Varchar2(4000) | — | Текст сообщения об ошибке, возникшей при обработке сообщения.
error_code | Number(10) | — | Код ошибки, возникшей при обработке сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_inc_msg_processing

Описание

Представление содержит записи, соответствующие протоколам обработки принятых сообщений системы межведомственного электронного взаимодействия версии 3.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_msg_processing.
message_id | Number(10) | Да | Идентификатор обрабатываемого сообщения. Ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке данных ответа.
error_count | Number(10) | Да | Количество ошибок, возникших при обработке данных ответа.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке данных ответа.
log_data | Clob | — | Текст протокола обработки данных ответа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_out_messages

Описание

Представление содержит записи, соответствующие исходящим сообщениям, отравляемым в СМЭВ-3.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
operation_region_id | Number(10) | Да | Идентификатор района операции веб-сервиса. Вместе со столбцом operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_id | Number(10) | Да | Идентификатор операции веб-сервиса. Вместе со столбцом operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
operation_name | Varchar2(255) | Да | Наименование операции веб-сервиса.
operation_service_id | Number(10) | Да | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_display_name | Number(10) | Да | Отображаемое наименование вызываемого веб-сервиса], к которому относится операция.
data_kind_region_id | Number(10) | Да | Идентификатор района вида сведений СМЭВ-3. Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_id | Number(10) | Да | Идентификатор вида сведений СМЭВ-3. Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_name | Varchar2(255) | Да | Наименование вида сведений СМЭВ-3.
message_kind_id | Number(10) | Да | Идентификатор вида сообщения: 1 — запрос; 2 — ответ.
message_kind_name | Varchar2(6) | Да | Наименование вида сообщения.
ref_message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения, породившего цепочку сообщений.
transaction_code | Varchar2(4000) | — | Код транзакции (может быть заполненным только для запросов).
incoming_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения, если запрос отправляется в ответ на какой-либо входящий запрос.
request_pdoc_id | Number(10) | — | Идентификатор персонального документа, содержащего параметры запроса и структурированные данные ответа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Равен null, если запрос не связан с документом.
workflow_rec_id | Number(10) | — | Идентификатор записи сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_workflows. Равен null, если запрос не связан со сценарием обработки.
message_data | Blob | — | Данные сообщения.
is_sent | Number(1) | Да | Определяет, было ли отправлено сообщение: 0 — нет; 1 — да.
message_guid | Raw(16) | — | Глобальный уникальный идентификатор сообщения.
sent_data | Blob | — | Данные, отправленные в СМЭВ (заполняется при первой отправке, обновляется при последующих отправках, если такие есть).
next_send_time | Date | — | Дата и время запланированной очередной отправки сообщения в СМЭВ. Равен null, если отправка не требуется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev3_out_msg_files

Описание

Представление содержит записи, соответствующие файлам, прикреплённым к исходящим сообщениям, отравляемым в СМЭВ-3, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_msg_files.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_msg_files.
out_message_id | Number(10) | Да | Идентификатор исходящего сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
file_id | Number(10) | Да | Идентификатор прикреплённого к сообщению файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
file_date | Date | — | Дата и время последнего изменения файла.
file_name | Varchar2(255) | — | Имя файла.
file_size | Number | — | Размер файла.
file_content | Blob | — | Содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_callable_services

Описание

Представление содержит записи, соответствующие вызываемым веб-сервисам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
name | Varchar2(255) | Да | Наименование веб-сервиса.
display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса.
description | Varchar2(4000) | — | Описание веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
request_url | Varchar2(255) | Да | URL веб-сервиса.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_callable_svc_folders

Описание

Представление содержит записи, соответствующие папкам вызываемых веб-сервисов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
name | Varchar2(255) | Да | Наименование папки веб-сервисов.
description | Varchar2(4000) | — | Описание папки веб-сервисов.
owner_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_callable_svc_ops

Описание

Представление содержит записи, соответствующие операциям вызываемых веб-сервисов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
service_id | Number(10) | Да | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_name | Varchar2(255) | Да | Наименование веб-сервиса.
service_display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса.
name | Varchar2(255) | Да | Наименование операции веб-сервиса.
smev_version_id | Number(10) | Да | Идентификатор версии СМЭВ. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
smev_version_group | Number(10) | — | Группа версий СМЭВ.
smev_smev_version | Varchar2(255) | — | Версия СМЭВ.
smev_schema_version | Varchar2(255) | — | Версия схемы СМЭВ.
request_tag_name | Varchar2(255) | Да | Наименование корневого элемента запроса.
request_ns_uri | Varchar2(4000) | — | URI пространства имён корневого элемента запроса.
soap_action | Varchar2(4000) | — | Значение атрибута soapAction.
result_tag_name | Varchar2(255) | Да | Наименование корневого элемента ответа.
result_ns_uri | Varchar2(4000) | — | URI пространства имён корневого элемента ответа.
description | Varchar2(4000) | — | Описание операции веб-сервиса.
prepare_request_sql | Clob | — | SQL-выражение для подготовки данных запроса веб-сервиса.
process_result_sql | Clob | — | SQL-выражение для обработки ответа веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_participants

Описание

Представление содержит записи, соответствующие участникам информационного обмена, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
display_name | Varchar2(255) | Да | Наименование участника информационного обмена.
description | Varchar2(4000) | — | Описание участника информационного обмена.
system_code | Varchar2(255) | — | Мнемоника информационной системы участника обмена, под которой он зарегистрирован в СМЭВ.
system_name | Varchar2(255) | Да | Наименование информационной системы участника обмена, под которым он зарегистрирован в СМЭВ.
smev3_mnemonic | Varchar2(255) | — | Мнемоника информационной системы участника обмена, под которой он зарегистрирован в СМЭВ-3.
epgu_env_type_id | Number(10) | — | Идентификатор типа среды единого портала государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_epgu_env_types.
epgu_env_type_name | Varchar2(10) | — | Наименование типа среды единого портала государственных услуг.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
ps_certificate_id | Number(10) | — | Идентификатор сертификата закрытого ключа электронной цифровой подписи. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_certificates.
ps_agent_id | Number(10) | — | Идентификатор агента-владельца информационной системы. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
ps_agent_region_id | Number(10) | — | Идентификатор района агента-владельца информационной системы. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
ps_agent_name | Varchar2(255) | — | Отображаемое наименование агента.
ps_agent_short_name | Varchar2(255) | — | Краткое наименование агента.
ps_agent_full_name | Varchar2(4000) | — | Полное наименование агента.
ps_smev3_poll_interval | Number(10) | — | Интервал опроса СМЭВ-3 в секундах. Если равен null, то СМЭВ-3 не опрашивается.
ps_smev3_do_get_request | Number(1) | — | Определяет, нужно ли получать запросы.
ps_smev3_do_get_response | Number(1) | — | Определяет, нужно ли получать ответы.
ps_smev3_do_get_status | Number(1) | — | Определяет, нужно ли получать статусы запросов.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_provided_services

Описание

Представление содержит записи, соответствующие веб-сервисам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Техническое наименование веб-сервиса.
smev_version_id | Number(10) | Да | Идентификатор версии СМЭВ. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса.
description | Varchar2(4000) | — | Описание веб-сервиса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_provided_svc_ops

Описание

Представление содержит записи, соответствующие операциям предоставляемых веб-сервисов, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор операции веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
region_id | Number(10) | Да | Идентификатор района операции веб-сервиса. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
service_id | Number(10) | Да | Идентификатор веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_services.
service_name | Varchar2(255) | Да | Техническое наименование веб-сервиса, к которому относится операция.
service_display_name | Varchar2(255) | Да | Отображаемое наименование веб-сервиса, к которому относится операция.
service_smev_version_id | Number(10) | Да | Идентификатор версии СМЭВ. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_versions.
name | Varchar2(255) | Да | Техническое наименование операции веб-сервиса.
display_name | Varchar2(255) | Да | Отображаемое наименование операции веб-сервиса.
ns_uri | Varchar2(4000) | — | Ссылка на описание пространства имён, к которому относится тег операции веб-сервиса.
description | Varchar2(4000) | — | Описание операции веб-сервиса.
receiving_sql | Clob | Да | SQL-выражение для первичной обработки полученного сообщения.
processing_sql | Clob | — | SQL-выражение для обработки сообщений в асинхронном режиме.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_smev_svc_recipients

Описание

Представление содержит записи, соответствующие возможным адресатам запросов по веб-сервису, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
service_id | Number(10) | Да | Идентификатор веб-сервиса. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
service_region_id | Number(10) | Да | Идентификатор района веб-сервиса. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
recipient_id | Number(10) | Да | Идентификатор участника обмена. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | Да | Идентификатор района участника обмена. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ssvc_requests

Описание

Представление содержит записи, соответствующие обращениям за оказанием государственных услуг в электронном виде, для которых создан персональный документ с данными запроса, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
request_origin_name | Varchar2(255) | Да | Наименование источника создания обращения.
request_date | Date | Да | Дата обращения.
pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание заявителя.
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_service_name | Varchar2(255) | Да | Наименование государственной услуги.
state_service_code | Varchar2(19) | Да | Код государственной услуги.
state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
state_svc_variant_name | Varchar2(255) | — | Наименование варианта оказания услуги.
state_svc_variant_frgu_code | Varchar2(255) | — | Код цели на ФРГУ.
privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).
delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
delegate_desc | Varchar2(4000) | — | Описание законного представителя.
status_id | Number(10) | Да | Идентификатор состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_name | Varchar2(255) | Да | Наименование состояния обращения.
status_image_index | Number(10) | Да | Индекс значка статуса обращения.
status_is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
reg_date | Date | — | Дата регистрации обращения в ведомстве.
reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
reg_org_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Отображаемое наименование организации.
reg_org_full_name | Varchar2(4000) | — | Идентификатор района организации, зарегистрировавшей обращение. Полное наименование организации.
reg_org_short_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Краткое наименование организации.
message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому был создан запрос.
smev_message_id | Number(10) | — | Идентификатор записи принятого сообщения предоставляемого веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
smev3_inc_message_id | Number(10) | — | Идентификатор записи входящего сообщения, принятого из СМЭВ-3. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
psvc_operation_name | Varchar2(255) | — | Техническое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
psvc_operation_display_name | Varchar2(255) | — | Отображаемое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
provided_service_id | Number(10) | — | Идентификатор предоставляемого веб-сервиса СМЭВ, принявшего обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
provided_service_name | Varchar2(255) | — | Техническое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
provided_service_display_name | Varchar2(255) | — | Отображаемое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
callable_service_name | Varchar2(255) | — | Техническое наименование вызываемого веб-сервиса.
callable_service_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса.
data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3.
sender_id | Number(10) | — | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_region_id | Number(10) | — | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_display_name | Varchar2(255) | — | Наименование отправителя запроса.
recipient_id | Number(10) | — | Идентификатор получателя запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | — | Идентификатор района получателя запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_display_name | Varchar2(255) | — | Наименование получателя запроса.
case_number | Varchar2(255) | — | Номер личного дела в информационной системе отправителя.
is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_pdoc_desc_short | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с краткими наименованиями реквизитов.
request_pdoc_desc_full | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с полными наименованиями реквизитов.
request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
epgu_elk_reg_smev3_out_msg_id | Number(10) | — | Идентификатор исходящего запроса СМЭВ-3 для регистрации обращения в ЕЛК ЕПГУ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
epgu_elk_reg_status_name | Varchar2(255) | — | Наименование состояния регистрации обращения в ЕЛК ЕПГУ.
epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕЛК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
date_changed_status | Date | Да | Дата и время изменения состояния обращения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ssvc_request_events

Описание

Представление содержит записи, соответствующие событиям по обращению за оказанием государственных услуг, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_kinds.
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
order_num | Number(10) | Да | Порядковый номер уведомления в пределах обращения.
status_id | Number(10) | — | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_name | Varchar2(255) | — | Наименование статуса обращения.
status_image_index | Number(10) | — | Индекс значка статуса обращения.
status_is_final | Number(10) | — | Определяет, является ли статус финальным: 0 — не является; 1 — является.
epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
status_detail_id | Number(10) | — | Идентификатор детализированного статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_status_details.
status_detail_name | Varchar2(255) | — | Наименование детализированного статуса обращения.
notes | Varchar2(2000), | — | Дополнительная информация.
decision_date | Date | — | Дата решения.
decision_number | Varchar2(255) | — | Номер решения.
contacts | Varchar2(255) | — | Контактные данные.
subject_pc_id | Number(10) | — | Идентификатор субъекта (при указании в решении данных субъекта). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
denial_reason_id | Number(10) | — | Идентификатор причины отказа. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_denial_reasons.
denial_reason_name | Varchar2(255) | — | Наименование причины отказа.
smev2_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-2 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
smev3_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-3 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
notify_status_id | Number(10) | — | Идентификатор статуса отправки уведомления. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_states. Равен null, если уведомление не отправлялось.
notify_status_name | Varchar2(255) | — | Наименование статуса отправки уведомления.
notify_status_image_index | Number(10) | — | Индекс значка статуса отправки уведомления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rq_id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
rq_request_origin_name | Varchar2(255) | Да | Наименование источника создания обращения.
rq_request_date | Date | Да | Дата обращения.
rq_pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_pc_desc | Varchar2(4000) | — | Описание заявителя.
rq_state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_service_name | Varchar2(255) | Да | Наименование государственной услуги.
rq_state_service_code | Varchar2(19) | Да | Код государственной услуги.
rq_state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
rq_state_svc_variant_name | Varchar2(255) | — | Наименование цели на ФРГУ (варианта оказания услуги).
rq_state_svc_variant_frgu_code | Varchar2(255) | — | Код цели на ФРГУ.
rq_privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).
rq_delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_delegate_desc | Varchar2(4000) | — | Описание законного представителя.
rq_status_id | Number(10) | Да | Идентификатор состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
rq_status_name | Varchar2(255) | Да | Наименование состояния обращения.
rq_status_image_index | Number(10) | Да | Индекс значка статуса обращения.
rq_status_is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
rq_epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
rq_epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
rq_epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
rq_status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
rq_reg_date | Date | — | Дата регистрации обращения в ведомстве.
rq_reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
rq_reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
rq_reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Отображаемое наименование организации.
rq_reg_org_full_name | Varchar2(4000) | — | Идентификатор района организации, зарегистрировавшей обращение. Полное наименование организации.
rq_reg_org_short_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Краткое наименование организации.
rq_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому был создан запрос.
rq_smev_message_id | Number(10) | — | Идентификатор записи принятого сообщения предоставляемого веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
rq_smev3_inc_message_id | Number(10) | — | Идентификатор записи входящего сообщения, принятого из СМЭВ-3. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
rq_psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_name | Varchar2(255) | — | Техническое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_psvc_operation_display_name | Varchar2(255) | — | Отображаемое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_provided_service_id | Number(10) | — | Идентификатор предоставляемого веб-сервиса СМЭВ, принявшего обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_provided_service_name | Varchar2(255) | — | Техническое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_psvc_display_name | Varchar2(255) | — | Отображаемое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
rq_callable_service_name | Varchar2(255) | — | Техническое наименование вызываемого веб-сервиса.
rq_csvc_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса.
rq_data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3.
rq_sender_id | Number(10) | — | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_region_id | Number(10) | — | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_display_name | Varchar2(255) | — | Наименование отправителя запроса.
rq_recipient_id | Number(10) | — | Идентификатор получателя запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_region_id | Number(10) | — | Идентификатор района получателя запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_display_name | Varchar2(255) | — | Наименование получателя запроса.
rq_case_number | Varchar2(255) | — | Номер личного дела в информационной системе отправителя.
rq_is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
rq_request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
rq_request_pdoc_desc_short | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с краткими наименованиями реквизитов.
rq_request_pdoc_desc_full | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с полными наименованиями реквизитов.
rq_request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
rq_epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
rq_epgu_elk_reg_status_name | Varchar2(255) | — | Наименование состояния регистрации обращения в ЕЛК ЕПГУ.
rq_epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕЛК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
rq_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись5).
rq_date_created | Date | Да | Дата и время создания записи6).
rq_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись7).
rq_date_modified | Date | — | Дата и время изменения записи8).
rq_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rq_user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
rq_date_changed_status | Date | Да | Дата и время изменения состояния обращения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление all_ssvc_request_event_files

Описание

Представление содержит записи, соответствующие файлам, относящимся к событиям по обращениям за оказанием государственных услуг, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_event_files.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_event_files.
request_event_id | Number(10) | Да | Идентификатор события по обращению за оказанием государственной услугой. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_events.
file_id | Number(10) | Да | Идентификатор вложенного файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание вложенного файла.
guid | Raw(16) | Да | Глобальный уникальный идентификатор вложенного файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Содержимое файла.
compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
access_key | Raw(16) | Да | Ключ доступа.
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ssvc_request_pk_asgs

Описание

Представление содержит записи, соответствующие назначениям, связанным с обращением за оказанием государственной услуги, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения за оказанием государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
assigned_id | Number(10) | Да | Идентификатор назначения. Ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rq_id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
rq_request_origin_name | Varchar2(255) | Да | Наименование источника создания обращения.
rq_request_date | Date | Да | Дата обращения.
rq_pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_pc_desc | Varchar2(4000) | — | Описание заявителя.
rq_state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_service_name | Varchar2(255) | Да | Наименование государственной услуги.
rq_state_service_code | Varchar2(19) | Да | Код государственной услуги.
rq_state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
rq_state_svc_variant_name | Varchar2(255) | — | Наименование цели на ФРГУ (варианта оказания услуги).
rq_state_svc_variant_frgu_code | Varchar2(255) | — | Код цели на ФРГУ.
rq_privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).
rq_delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_delegate_desc | Varchar2(4000) | — | Описание законного представителя.
rq_status_id | Number(10) | Да | Идентификатор состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
rq_status_name | Varchar2(255) | Да | Наименование состояния обращения.
rq_status_image_index | Number(10) | Да | Индекс значка статуса обращения.
rq_status_is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
rq_epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
rq_epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
rq_epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
rq_status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
rq_reg_date | Date | — | Дата регистрации обращения в ведомстве.
rq_reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
rq_reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
rq_reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Отображаемое наименование организации.
rq_reg_org_full_name | Varchar2(4000) | — | Идентификатор района организации, зарегистрировавшей обращение. Полное наименование организации.
rq_reg_org_short_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Краткое наименование организации.
rq_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому был создан запрос.
rq_smev_message_id | Number(10) | — | Идентификатор записи принятого сообщения предоставляемого веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
rq_smev3_inc_message_id | Number(10) | — | Идентификатор записи входящего сообщения, принятого из СМЭВ-3. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
rq_psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_name | Varchar2(255) | — | Техническое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_psvc_operation_display_name | Varchar2(255) | — | Отображаемое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_provided_service_id | Number(10) | — | Идентификатор предоставляемого веб-сервиса СМЭВ, принявшего обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_provided_service_name | Varchar2(255) | — | Техническое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_psvc_display_name | Varchar2(255) | — | Отображаемое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
rq_callable_service_name | Varchar2(255) | — | Техническое наименование вызываемого веб-сервиса.
rq_csvc_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса.
rq_data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3.
rq_sender_id | Number(10) | — | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_region_id | Number(10) | — | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_display_name | Varchar2(255) | — | Наименование отправителя запроса.
rq_recipient_id | Number(10) | — | Идентификатор получателя запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_region_id | Number(10) | — | Идентификатор района получателя запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_display_name | Varchar2(255) | — | Наименование получателя запроса.
rq_case_number | Varchar2(255) | — | Номер личного дела в информационной системе отправителя.
rq_is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
rq_request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
rq_request_pdoc_desc_short | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с краткими наименованиями реквизитов.
rq_request_pdoc_desc_full | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с полными наименованиями реквизитов.
rq_request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
rq_epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
rq_epgu_elk_reg_status_name | Varchar2(255) | — | Наименование состояния регистрации обращения в ЕЛК ЕПГУ.
rq_epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕЛК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
rq_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись5).
rq_date_created | Date | Да | Дата и время создания записи6).
rq_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись7).
rq_date_modified | Date | — | Дата и время изменения записи8).
rq_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rq_user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
rq_date_changed_status | Date | Да | Дата и время изменения состояния обращения.
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор функции расчёта даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование функции расчёта даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор функции расчёта даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование функции расчёта даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — запрещена; 1 — разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(4000) | — | Наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначению9).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению10).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению11).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению12).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление all_ssvc_variants

Описание

Представление содержит записи, соответствующие вариантам оказания государственных услуг, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
ssvc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
name | Varchar2(255) | Да | Наименование варианта оказания.
official_name | Varchar2(4000) | Да | Официальное наименование варианта оказания.
frgu_code | Varchar2(255) | — | Код цели на ФРГУ (федеральный реестр государственных услуг).
description | Varchar2(4000) | — | Описание варианта оказания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
ssvc_name | Varchar2(255) | Да | Наименование государственной услуги.
ssvc_service_code | Varchar2(19) | Да | Код государственной услуги.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_state_services

Описание

Представление содержит записи, соответствующие государственным услугам, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
region_id | Number(3) | Да | Идентификатор района государственной услуги. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
name | Varchar2(255) | Да | Наименование государственной услуги.
official_name | Varchar2(4000) | Да | Официальное наименование государственной услуги.
service_code | Varchar2(19) | Да | Код государственной услуги.
create_app_sql | Clob | — | SQL-сценарий для создания заявления, соответствующего государственной услуге.
description | Varchar2(4000) | — | Описание государственной услуги.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_tasks

Описание

Представление содержит записи, соответствующие задачам Системы (и их папкам), на запуск которых у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи (задачи или папки). Ссылается на первичный ключ соответствующей записи таблицы tsrv_tasks.
owner_id | Number(10) | — | Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы tsrv_tasks.
softbase_id | Number(10) | — | Идентификатор файла задачи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
name | Varchar2(255) | Да | Наименование задачи или папки.
itc_id_string | Varchar2(100) | — | Идентификатор окна задачи.
params | Varchar2(100) | — | Параметры запуска задачи.
description | Varchar2(4000) | — | Описание задачи или папки.
shortcut | Varchar2(50) | — | Сочетание клавиш для быстрого запуска задачи (клавиши необходимо нажимать в то время, когда сервер задач активен).
order_num | Number(10) | Да | Порядковый номер задачи или папки в пределах своего уровня иерархии.
starts_group | Number(1) | Да | Определяет, начинает ли задача или папка группу (если начинает, то в меню сервера задач перед ним отображается разделитель): 0 — не начинает; 1 — начинает.
is_for_sys_user | Number(1) | — | Определяет, доступна ли задача пользователю SYS: 0 — не доступна; 1 — доступна.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
task_right | Number | Да | Право на задачу: 1 — чтение; 2 — запись; 3 — администрирование.
sb_file_date | Date | Да | Дата и время последнего изменения файла задачи.
sb_name | Varchar2(255) | Да | Наименование файла задачи.
sb_b_cacheable | Number(1) | Да | Определяет, разрешено ли кеширование файла задачи (см. «Кеш приложений»): 0 — не разрешено; 1 — разрешено.
sb_file_content | Blob | Да | Двоичное содержимое файла задачи.
sb_file_name | Varchar2(255) | Да | Имя файла задачи.
sb_itc_id_string | Varchar2(255) | Да | Строковый идентификатор файла задачи.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_tsrv_roles

Описание

Представление содержит записи, соответствующие ролям пользователей. Доступны записи, на работу с которыми у текущего пользователя имеются права (при наличии серверной лицензии вида Development (разработка) доступны все записи; в остальных случаях доступны записи, для которых не установлен признак «Зарезервирована для будущего использования»).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
name | Varchar2(80) | Да | Наименование роли пользователя.
role_name | Varchar2(28) | Да | Системное наименование роли.
description | Varchar2(4000) | — | Описание роли пользователя.
is_reserved | Number(1) | Да | Определяет, зарезервирована ли роль для будущего использования: 0 — не зарезервирована; 1 — зарезервирована.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_workflows

Описание

Представление содержит записи, соответствующие сценариям обработки, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
region_id | Number(3) | Да | Идентификатор района сценария обработки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
name | Varchar2(255) | Да | Наименование сценария обработки.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
description | Varchar2(4000) | — | Описание сценария обработки.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей сценарий обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_workflows_with_folders

Описание

Представление содержит записи, соответствующие сценариям обработки, на работу с которыми у текущего пользователя имеются права, и их папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор сценария обработки или папки. В зависимости от значения столбца is_folder вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows (сценарии обработки) или dic_workflow_folders (папки).
region_id | Number(3) | Да | Идентификатор района сценария обработки или папки. В зависимости от значения столбца is_folder вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_workflows (сценарии обработки) или dic_workflow_folders (папки).
name | Varchar2(255) | Да | Наименование сценария обработки или папки.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
description | Varchar2(4000) | — | Описание сценария обработки или папки.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей сценарий обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_workflow_folders

Описание

Представление содержит записи, соответствующие папкам сценариев обработки, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_folders.
name | Varchar2(255) | Да | Наименование папки сценариев обработки.
description | Varchar2(4000) | — | Описание папки сценариев обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_workflow_recs

Описание

Представление содержит записи, соответствующие состояниям сценариев обработки, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_workflows.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_workflows.
step_id | Number(10) | Да | Идентификатор текущего шага сценария. Вместе со столбцом step_region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
step_region_id | Number(10) | Да | Идентификатор района текущего шага сценария. Вместе со столбцом step_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
step_name | Varchar2(255) | Да | Наименование текущего шага сценария.
step_is_initial | Number(1) | Да | Определяет, может ли шаг быть начальным: 0 — не может; 1 — может.
step_is_final | Number(1) | Да | Определяет, является ли шаг конечным: 0 — не является; 1 — является.
workflow_id | Number(10) | Да | Идентификатор сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
workflow_name | Varchar2(255) | Да | Наименование сценария обработки.
params | Varchar2(4000) | — | Список параметров текущего шага и их значений в формате '<name>=<value>'.
warning_count | Number(10) | Да | Количество предупреждений, возникших при обработке.
error_count | Number(10) | Да | Количество сбоев, возникших при обработке.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при обработке.
log_data | Clob | Да | Протокол выполнения сценария обработки.
is_active | Number(1) | Да | Определяет, активен ли сценарий обработки: 0 — нет; 1 — да.
next_process_time | Date | — | Дата и время запланированной обработки текущего шага (равен null, если не планируется).
last_activity | Date | Да | Дата и время последней активности сценария обработки. Изначально заполняется датой создания записи состояния сценария обработки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_workflow_steps

Описание

Представление содержит записи, соответствующие шагам сценариев обработки, на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор шага сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
region_id | Number(3) | Да | Идентификатор района шага сценария обработки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_workflow_steps.
workflow_id | Number(10) | — | Идентификатор сценария обработки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_workflows.
workflow_name | Varchar2(255) | Да | Наименование сценария обработки.
workflow_description | Varchar2(4000) | — | Описание сценария обработки.
workflow_help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей сценарий обработки.
name | Varchar2(255) | Да | Наименование шага сценария обработки.
description | Varchar2(4000) | — | Описание шага сценария обработки.
proceed_sql | Clob | — | SQL-сценарий для выполнения шага сценария обработки. Равен null, если выполнение шага невозможно (сценарий обработки будет завершён).
is_initial | Number(1) | Да | Определяет, может ли шаг быть начальным: 0 — не может; 1 — может.
is_final | Number(1) | Да | Определяет, является ли шаг конечным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ws_state_svc_app_data_load

Описание

Представление содержит записи, соответствующие протоколам загрузки данных, полученных через веб-сервис «Предоставление государственных услуг в электронном виде», на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_app_data_loads.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_app_data_loads.
call_id | Number(10) | Да | Идентификатор вызова метода веб-сервиса. Ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_calls.
warning_count | Number(10) | Да | Количество предупреждений, возникших при загрузке данных обращения.
error_count | Number(10) | Да | Количество ошибок, возникших при загрузке данных обращения.
error_message | Varchar2(4000) | — | Сообщение о наличии ошибок при загрузке данных обращения.
log_data | Clob | — | Текст протокола загрузки данных обращения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление all_ws_state_svc_calls

Описание

Представление содержит записи, соответствующие вызовам методов веб-сервиса «Предоставление государственных услуг в электронном виде», на работу с которыми у текущего пользователя имеются права.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_calls.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ws_state_svc_calls.
method_id | Number(10) | Да | Идентификатор метода веб-сервиса. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_state_svc_methods.
method_name | Varchar2(255) | Да | Наименование метода веб-сервиса.
method_display_name | Varchar2(255) | Да | Отображаемое наименование метода веб-сервиса.
application_id | Number(10) | — | Идентификатор обращения в СМЭВ1).
application_data | Blob | — | Данные обращения, используемые для загрузки в КИС iSZN.
requires_loading | Number(1) | Да | Определяет, требуется ли для обращения загрузить данные в КИС iSZN: 0 — не требуется; 1 — требуется.
last_warning_count | Number(10) | — | Количество предупреждений, возникших при последней загрузке данных обращения.
last_error_count | Number(10) | — | Количество ошибок, возникших при последней загрузке данных обращения.
last_error_message | Varchar2(4000) | — | Последнее сообщение о наличии ошибок при загрузке данных обращения.
load_count | Number(10) | Да | Количество выполненных загрузок данных обращения.
caller_address | Varchar2(255) | — | IP-адрес или имя компьютера, от которого поступил запрос.
status_id | Number(10) | — | Идентификатор текущего состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
status_name | Varchar2(255) | — | Наименование текущего состояния обращения.
status_portal_code | Number | — | Код текущего состояния обращения.
last_status_id | Number(10) | — | Идентификатор последнего состояния обращения, отправленного на портал. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
last_status_name | Varchar2(255) | — | Наименование последнего состояния обращения, отправленного на портал.
last_status_portal_code | Number | — | Код последнего состояния обращения, отправленного на портал.
status_message | Varchar2(4000) | — | Сообщение к текущему состоянию.
last_send_status_err_count | Number(10) | — | Количество сбоев при отправке текущего состояния обращения на портал.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись2).
date_created | Date | Да | Дата и время создания записи3).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись4).
date_modified | Date | — | Дата и время изменения записи5).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) Система межведомственного электронного взаимодействия.
2) , 3) , 4) , 5) Столбец является составной частью блока аудита записи.


Представление r_personal_doc_instances

Описание

Представление содержит данные персональных документов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к реквизиту. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы по справочнику классов персональных документов).
region_id | Number(3) | Да | Идентификатор района записи, относящейся к реквизиту. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит значение реквизита. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
doc_instance_id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
class_id | Number(10) | Да | Идентификатор элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | Да | Значение реквизита персонального документа.
order_num | Number(10) | Да | Порядковый номер табличного реквизита. Для скалярных реквизитов равен 0.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v$_asg_compute_params

Описание

  • Представление содержит записи, соответствующие параметрам расчёта назначенных сумм.
  • Выбирает данные из таблицы r$_asg_compute_params.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
comp_start_date | Date | — | Дата, с которой производится расчёт. Равен null, если ограничения снизу на дату начала расчёта нет.
comp_end_date | Date | — | Дата, по которую производится расчёт. Равен null, если ограничения сверху на дату окончания расчёта нет.
sync_start_date | Date | — | Дата начала периода синхронизации рассчитанных сумм. Равен null, если ограничения снизу на дату начала периода синхронизации нет.
sync_end_date | Date | — | Дата окончания периода синхронизации рассчитанных сумм. Равен null, если ограничения сверху на дату окончания периода синхронизации нет.

См. также

  • Таблицы
  • Представления


Представление v$_computed_amounts

Описание

Представление содержит записи, соответствующие рассчитанным назначенным суммам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района назначенной суммы. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата начала периода расчёта (включительно).
date_end | Date | Да | Дата окончания периода расчёта (включительно).
period_id | Number(10) | Да | Идентификатор периода расчёта назначенных сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_periods.
group_id | Number(10) | Да | Идентификатор группы вариантов расчёта назначенных сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_case_groups.
coll_id | Number(10) | — | Идентификатор коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
case_id | Number(10) | Да | Идентификатор варианта расчёта назначенных сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_asg_computed_cases.
is_selected | Number(1) | Да | Определяет, что данный вариант расчёта выбран как назначенный.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования.
amount | Number(14,2) | Да | Рассчитанная назначенная сумма в рублях.
description | Varchar2(4000) | — | Комментарий.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется рассчитанная назначенная сумма.

См. также

  • Таблицы
  • Представления


Представление v$_parsed_xml_data

Описание

  • Представление содержит записи, соответствующие соответствующие значениям xml-тегов.
  • Выбирает данные из таблицы r$_parsed_xml_data.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор тега.
owner_id | Number(10) | — | Идентификатор тега-владельца.
ns_prefix | Varchar2(255) | — | Префикс пространства имён (namespace).
name | Varchar2(255) | Да | Наименование тега.
is_attribute | Number(1) | Да | Определяет, является ли значение атрибутом.
value | Varchar2(4000) | — | Значение тега.
big_value | Clob | — | Значение тега (заполняется вместо value в случае, если длина значения превышает 4000 байт).
ns_attrib_id | Number(10) | — | Идентификатор элемента, представляющего собой информацию о пространстве имён для текущего элемента.
ns_uri | Varchar2(4000) | — | Ссылка на коллекцию имён, используемых в документе XML для обозначения типов элементов и именования атрибутов.

См. также

  • Таблицы
  • Представления


Представление v$_person_income_computed

Описание

  • Представление содержит записи, соответствующие рассчитанным доходам человека.
  • Выбирает данные из таблицы r$_person_income_computed.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_person_income_computed.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r$_person_income_computed.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_desc | Varchar2(4000) | Да | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
income_date | Date | Да | Дата получения дохода, округлённая до начала месяца.
is_validated | Number(1) | Да | Определяет, что суммы дохода за период проверены: 0 — не проверены; 1 — проверены.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | — | Наименование вида дохода.
info_src_kind_id | Number(10) | — | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | — | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_name | Varchar2(255) | — | Наименование источника информации о доходах.
info_src_kind_image_index | Number | — | Индекс значка источника информации о доходах.
amount | Number(14,2) | — | Сумма дохода в рублях.
pdoc_class_id | Number(10) | — | Идентификатор класса персонального документа, являющегося источником информации о доходах (null, если персональный документ не является источником информации о доходах). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pdoc_class_name | Varchar2(255) | — | Наименование класса персонального документа, являющегося источником информации о доходах.
pkind_id | Number(10) | — | Идентификатор вида выплаты, суммы по которому являются источником информации о доходах (null, если вид выплаты не является источником информации о доходах). Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, суммы по которому являются источником информации о доходах. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_name | Varchar2(255) | — | Наименование вида выплаты, суммы по которому являются источником информации о доходах.
notes | Varchar2(4000) | — | Примечание.
is_selected | Number(1) | Да | Определяет, что данная сумма выбрана для сохранения.

См. также

  • Таблицы
  • Представления


Представление v$_qe_criteria

Описание

  • Представление содержит записи, соответствующие критериям механизма построения запросов.
  • Выбирает данные из таблицы r$_qe_criteria.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criteria.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criteria.
owner_id | Number(10) | — | Идентификатор родительского критерия: идентификатор критерия-группы для критерия, находящегося в группе, либо идентификатор критерия с подзапросом для критерия, накладываемого на подзапрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
set_id | Number(10) | Да | Идентификатор набора, к которому относится критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
owner_set_id | Number(10) | — | Идентификатор набора, к которому относится вышестоящий критерий (используется для контроля того, что все критерии принадлежат одному набору). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
is_root | Number | Да | Определяет, является ли критерий корневым: 0 — не является; 1 — является.
is_group | Number(1) | Да | Определяет, является ли критерий группой: 0 — не является; 1 — является.
is_negative | Number(1) | Да | Определяет, требуется ли инверсия условия критерия: 0 — не требуется; 1 — требуется.
condition_id | Number(10) | Да | Идентификатор условия. Ссылается на первичный ключ соответствующей записи таблицы u_qe_conditions.
case_censitive | Number(1) | — | Определяет, применяется ли условие с дополнительным параметром «с учётом регистра»: 0 — не применяется; 1 — применяется; null — неприменимо.
order_num | Number(10) | Да | Порядковый номер критерия в пределах владельца.
c_name | Varchar2(255) | Да | Наименование вида условия.
c_description | Varchar2(4000) | — | Описание вида условия.
is_subquery_root | Number | Да | Определяет, является ли критерий корневым критерием подзапроса: 0 — не является; 1 — является.
subquery_level | Number | Да | Уровень подзапроса источника данных (начинается с 1).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v$_qe_criterion_operands

Описание

  • Представление содержит записи, соответствующие операндам критериев механизма построения запросов.
  • Выбирает данные из таблицы r$_qe_criterion_operands.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criterion_operands.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criterion_operands.
criterion_id | Number(10) | — | Идентификатор критерия, к которому относится операнд. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
kind_id | Number(10) | Да | Идентификатор вида операнда. Ссылается на первичный ключ соответствующей записи таблицы u_qe_operand_kinds.
kind_name | Varchar2(255) | Да | Наименование вида операнда.
is_entity | Number(1) | Да | Определяет, является ли операнд сущностью: 0 — не является; 1 — является.
is_set | Number(1) | Да | Определяет, является ли операнд множеством значений: 0 — не является; 1 — является.
is_subquery | Number(1) | Да | Определяет, является ли операнд подзапросом: 0 — не является; 1 — является.
order_num | Number(10) | Да | Порядковый номер операнда.
value | Varchar2(4000) | — | Значение операнда.
datatype_id | Number(10) | — | Идентификатор типа данных операнда, если он не берётся из соответствующего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
entity_key_id | Number(10) | — | Идентификатор ключа сущности, если операнд представляет собой константу-субъект или список констант-субъектов. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
common_column_id | Number(10) | — | Идентификатор общего столбца, если операнд представляет собой значение общего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_common_columns.
sdr_instance_id | Number(10) | — | Идентификатор экземпляра ссылки на источник данных выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_sdr_instances.
ds_column_id | Number(10) | — | Идентификатор столбца источника данных, если операнд является значением столбца источника данных или подзапросом (в последнем случае указывается выбираемый в подзапросе столбец). Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_columns.
subject_id | Number(10) | — | Идентификатор субъекта источника данных, если операнд является субъектом источника данных или подзапросом (в последнем случае указывается субъект из подзапроса). Ссылается на первичный ключ соответствующей записи таблицы u_qe_subjects.
subquery_criterion_id | Number(10) | — | Идентификатор корневого критерия, накладываемого на подзапрос, если операнд представляет собой подзапрос. Вместе со столбцом subquery_criterion_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
subquery_criterion_region_id | Number | — | Идентификатор района корневого критерия, накладываемого на подзапрос. Вместе со столбцом subquery_criterion_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
actual_datatype_id | Number | — | Идентификатор фактического типа данных операнда (null для субъектов). Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
data_source_id | Number | — | Идентификатор источника данных, если операнд представляет собой столбец или субъект источника данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_sources.
entity_id | Number | — | Идентификатор сущности МПЗ (null, если это не субъект). Ссылается на первичный ключ соответствующей записи таблицы u_qe_entities.
actual_is_nullable | Number | — | Определяет, фактическую возможность наличия пустых значений (null для субъектов): 0 — получение пустых значений невозможно; 1 — получение пустых значений возможно.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v$_qe_criterion_sets

Описание

  • Представление содержит записи, соответствующие наборам критериев механизма построения запросов.
  • Выбирает данные из таблицы r$_qe_criterion_sets.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criterion_sets.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r$_qe_criterion_sets.
template_id | Number(10) | — | Идентификатор шаблона набора критериев или null, если владельцем набора не является шаблон. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_set_templates.
od_id | Number(10) | — | Идентификатор выходного документа, который является владельцем набора, или null, если выходной документ не является владельцем набора. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs.
od_band_id | Number(10) | — | Идентификатор бэнда выходного документа, который является владельцем набора, или null, если бэнд выходного документа не является владельцем набора. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_bands.
selection_id | Number(10) | Да | Идентификатор выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_selections.
root_criterion_id | Number | Да | Идентификатор корневого критерия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего свойства записи3).
date_modified | Date | — | Дата и время изменения свойств записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v$_stats_cats_by_priority

Описание

Представление содержит записи, соответствующие людям, обладающим льготными категориями. В каждой записи единица (наличие категории) присутствует только в одном, наиболее приоритетном, столбце.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
slice_date | Date | Да | Дата, на которую определяется наличие категорий.
pc_region_id | Number(10) | Да | Идентификатор района человека. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
is_hero_ussr | Number | Да | Герои Советского Союза.
is_hero_rf | Number | Да | Герои РФ.
is_war_glory_cavalier | Number | Да | Кавалеры ордена Боевой Славы.
is_hero_labour | Number | Да | Герои Социалистического Труда.
is_labour_glory_cavalier | Number | Да | Кавалеры ордена Трудовой Славы.
is_hero_ussr_spouse | Number | Да | Супруги (вдовы) Героев СССР.
is_hero_rf_spouse | Number | Да | Супруги (вдовы) Героев РФ.
is_war_glory_cavalier_spouse | Number | Да | Супруги кавалеров ордена Боевой Славы.
is_hero_ussr_parent | Number | Да | Родители Героев СССР.
is_hero_rf_parent | Number | Да | Родители Героев РФ.
is_war_glory_cavalier_parent | Number | Да | Родители кавалеров ордена Боевой Славы.
is_vov_invalid_dg | Number | Да | Инвалиды ВОВ, ст.14.
is_vov_participant_gen_invalid | Number | Да | Участники ВОВ, инвалиды от общего заболевания.
is_invalid_soldier_st14 | Number | Да | Инвалиды военнослужащие, пользующиеся льготами по ст. 14 ФЗ «О ветеранах».
is_vov_invalid_not_in_act_army | Number | Да | Военнослужащие ВОВ - инвалиды, пользующиеся льготами по ст. 14 ФЗ «О ветеранах».
is_underaged_nazi_prisoner_dg | Number | Да | Бывшие несовершеннолетние узники с группой инвалидности.
is_sieged_leningrad_inhab_dg | Number | Да | Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3), с группой инвалидности.
is_vov_part_act_army_child_inv | Number | Да | Участники ВОВ без группы инвалидности, ст. 15 ФЗ «О ветеранах» (исключая «не в действующей армии»), а также инвалиды с детства вследствие ранения <...> в ВОВ.
is_underaged_nazi_prisoner_ndg | Number | Да | Бывшие несовершеннолетние узники без группы инвалидности.
is_vov_invalid_family_member | Number | Да | Члены семей погибших (умерших) ИВОВ, УВОВ, ветеранов боевых действий.
is_radiation_affected | Number | Да | Пострадавшие от радиационного воздействия.
is_invalid_general_dg | Number | Да | Инвалиды 1, 2, 3 групп от общего заболевания, от трудового увечья, с детства.
is_combat_action_veteran | Number | Да | Ветераны боевых действий.
is_vov_veteran_not_in_act_army | Number | Да | Участник ВОВ. Не в составе действующей армии (5-ФЗ ст. 2, ч. 1 «з»).
is_sieged_leningrad_inhab_ndg | Number | Да | Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3), без группы инвалидности.
is_politically_repressed_rehab | Number | Да | Репрессированные по политическим мотивам, впоследствии реабилитированные.
is_politically_repressed | Number | Да | Пострадавшие от политических репрессий.
is_cs_worker | Number | Да | Сельские специалисты.
is_labour_veteran_pension_age | Number | Да | Ветераны труда (и приравненные к ним) пенсионного возраста.
is_vov_worker_labour_veteran | Number | Да | Труженики тыла, являющиеся ветеранами труда.
is_armed_conflict_participant | Number | Да | Участники вооружённого конфликта.
is_army_service_veteran_pens | Number | Да | Ветераны военной службы из числа пенсионеров.
is_honoured_donour | Number | Да | Почётные доноры.
is_fam_with_invalid_kids_memb | Number | Да | Член семьи ребёнка-инвалида до 18 лет.
is_poor_manykids_family_member | Number | Да | Член многодетной малоимущей семьи.
is_hero_glory_cavalier_child | Number | Да | Ребёнок до 18 лет Героя СССР, РФ, полного кавалера ордена Славы.
is_invalid_child | Number | Да | Дети-инвалиды.
is_family_with_invalid_kids | Number | Да | Семьи, имеющие детей-инвалидов.
is_family_many_kids_low_income | Number | Да | Многодетные, малоимущие семьи (не считая имеющих детей-инвалидов).

См. также

  • Таблицы
  • Представления


Представление v$_stats_cats_by_pri_totals

Описание

Представление содержит записи, соответствующие количеству федеральных и региональных льготников.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
total_federal | Number | Да | Количество федеральных льготников.
total_regional | Number | Да | Количество региональных льготников.

См. также

  • Таблицы
  • Представления


Представление v$_stats_combined_cats

Описание

Представление содержит записи, соответствующие наличию у человека или коллектива определённых сочетаний категорий на даты, имеющиеся в таблице r$_stats_slice_dates.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
slice_date | Date | Да | Дата, на которую определяется наличие категорий.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
is_poor_manykids_family_member | Number | Да | Члены многодетных малоимущих семей.
is_poor_manykids_fam_memb_7_17 | Number | Да | Дети школьного возраста (с 7 до 17 лет включительно) в многодетных малоимущих семьях.
is_politically_repressed_rehab | Number | Да | Репрессированные по политическим мотивам, впоследствии реабилитированные.
is_labour_veteran_pension_age | Number | Да | Ветераны труда (и приравненные к ним) пенсионного возраста.
is_labour_veteran_pensioneer | Number | Да | Ветераны труда (и приравненные к ним) — пенсионеры.
is_army_service_veteran_pens | Number | Да | Ветераны военной службы из числа пенсионеров.
is_vov_invalid_dg | Number | Да | Инвалиды ВОВ, ст. 14 ФЗ «О ветеранах».
is_vov_invalid_not_in_act_army | Number | Да | Военнослужащие ВОВ — инвалиды, пользующиеся льготами по ст. 14 ФЗ «О ветеранах».
is_vov_participant_gen_invalid | Number | Да | Участники ВОВ, инвалиды от общего заболевания.
is_vov_participant_in_act_army | Number | Да | Участники ВОВ без группы инвалидности, ст. 15 ФЗ «О ветеранах» (исключая «не в действующей армии»).
is_vov_part_act_army_child_inv | Number | Да | Участники ВОВ без группы инвалидности, ст. 15 ФЗ «О ветеранах» (исключая «не в действующей армии»), а также инвалиды с детства вследствие ранения <...> в ВОВ.
is_sieged_leningrad_inhab_dg | Number | Да | Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3), с группой инвалидности.
is_sieged_leningrad_inhab_ndg | Number | Да | Ветеран ВОВ. Лицо, награждённое знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3), без группы инвалидности.
is_vov_worker_labour_veteran | Number | Да | Труженики тыла, являющиеся ветеранами труда.
is_underaged_nazi_prisoner_dg | Number | Да | Бывшие несовершеннолетние узники с группой инвалидности.
is_underaged_nazi_prisoner_ndg | Number | Да | Бывшие несовершеннолетние узники без группы инвалидности.
is_invalid_child | Number | Да | Дети-инвалиды.
is_invalid_general_dg | Number | Да | Инвалиды 1, 2, 3 групп от общего заболевания, от трудового увечья, с детства.
is_cs_education | Number | Да | Специалисты образования.
is_cs_education_pens | Number | Да | Специалисты образования — пенсионеры.
is_cs_gen_healthcare | Number | Да | Специалисты здравоохранения.
is_cs_gen_healthcare_pens | Number | Да | Специалисты здравоохранения — пенсионеры.
is_cs_veterinary | Number | Да | Специалисты государственной ветеринарной службы.
is_cs_veterinary_pens | Number | Да | Специалисты государственной ветеринарной службы — пенсионеры.
is_cs_soc_healthcare | Number | Да | Специалисты по социальной работе — здравоохранение.
is_cs_sport | Number | Да | Специалисты физической культуры и спорта.
is_cs_culture | Number | Да | Специалисты культуры.
is_cs_cinema | Number | Да | Культпросветработники и киномеханики.
is_cs_cinema_pens | Number | Да | Культпросветработники и киномеханики — пенсионеры.
is_family_many_kids_low_income | Number | Да | Многодетные, малоимущие семьи.

См. также

  • Таблицы
  • Представления


Представление v$_stats_ogbd_veterans

Описание

Представление содержит записи, соответствующие людям и их льготными категориями для выгрузок ОГБД «Ветераны».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pccat_id | Number(10) | Да | Идентификатор категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
date_start | Date | Да | Дата начала периода действия категории.
date_end | Date | Да | Дата окончания периода действия категории.
date_start_s | Varchar2(10) | Да | Дата начала периода действия категории в текстовом виде.
date_end_s | Varchar2(10) | Да | Дата окончания периода действия категории в текстовом виде.
cat_name | Varchar2(4000) | — | Наименование категории.
ext_dpk_name | Varchar2(255) | — | Внешнее наименование категории.
extcat_id | Number | — | Внешний идентификатор категории.
last_name | Varchar2(4000) | — | Фамилия.
first_name | Varchar2(4000) | — | Имя.
middle_name | Varchar2(4000) | — | Отчество.
sex | Varchar2(1) | — | Пол.
birth_date | Varchar2(4000) | — | Дата рождения.
birth_date_s | Varchar2(10) | — | Дата рождения в текстовом виде.
death_date | Varchar2(4000) | — | Дата смерти.
death_date_s | Varchar2(10) | — | Дата смерти в текстовом виде.
addr_reg | Varchar2(4000) | — | Адрес регистрации.
addr_fact | Varchar2(4000) | — | Фактический адрес проживания.
snils | Varchar2(4000) | — | Номер страхового свидетельства государственного пенсионного страхования.
dul_codename | Char(14) | — | Наименование документа, удостоверяющего личность.
dul_series | Varchar2(4000) | — | Серия документа, удостоверяющего личность.
dul_number | Number | — | Номер документа, удостоверяющего личность.
dul_issue_date | Varchar2(4000) | — | Дата выдачи документа, удостоверяющего личность.
dul_issue_date_s | Varchar2(10) | — | Дата выдачи документа, удостоверяющего личность, в текстовом виде.
dul_issuer | Varchar2(4000) | — | Наименование органа, выдавшего документ, удостоверяющий личность.
out_date | Varchar2(4000) | — | Дата снятия с учёта.
out_date_s | Varchar2(10) | — | Дата снятия с учёта в текстовом виде.
out_reason | Number | — | Причина снятия с учёта.
jku_coll_id | Number | — | Идентификатор класса коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг», в который входит человек. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.

См. также

  • Таблицы
  • Представления


Представление v$_stats_ogbd_veterans_dpk

Описание

Представление содержит записи, соответствующие людям и их льготными категориями для выгрузок ОГБД «Ветераны».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pccat_id | Number(10) | Да | Идентификатор категории. Вместе со столбцом pccat_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
pccat_region_id | Number(10) | Да | Идентификатор района категории. Вместе со столбцом pccat_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
date_start | Date | Да | Дата начала периода действия категории.
date_end | Date | Да | Дата окончания периода действия категории.
date_start_s | Varchar2(10) | Да | Дата начала периода действия категории в текстовом виде.
date_end_s | Varchar2(10) | Да | Дата окончания периода действия категории в текстовом виде.
cat_name | Varchar2(4000) | — | Наименование категории.
ext_dpk_name | Varchar2(255) | — | Внешнее наименование категории.
extcat_id | Number | — | Внешний идентификатор категории.
last_name | Varchar2(4000) | — | Фамилия.
first_name | Varchar2(4000) | — | Имя.
middle_name | Varchar2(4000) | — | Отчество.
sex | Varchar2(1) | — | Пол.
birth_date | Varchar2(4000) | — | Дата рождения.
birth_date_s | Varchar2(10) | — | Дата рождения в текстовом виде.
death_date | Varchar2(4000) | — | Дата смерти.
death_date_s | Varchar2(10) | — | Дата смерти в текстовом виде.
addr_reg | Varchar2(4000) | — | Адрес регистрации.
addr_fact | Varchar2(4000) | — | Фактический адрес проживания.
snils | Varchar2(4000) | — | Номер страхового свидетельства государственного пенсионного страхования.
dul_codename | Char(14) | — | Наименование документа, удостоверяющего личность.
dul_series | Varchar2(4000) | — | Серия документа, удостоверяющего личность.
dul_number | Number | — | Номер документа, удостоверяющего личность.
dul_issue_date | Varchar2(4000) | — | Дата выдачи документа, удостоверяющего личность.
dul_issue_date_s | Varchar2(10) | — | Дата выдачи документа, удостоверяющего личность, в текстовом виде.
dul_issuer | Varchar2(4000) | — | Наименование органа, выдавшего документ, удостоверяющий личность.
out_date | Varchar2(4000) | — | Дата снятия с учёта.
out_date_s | Varchar2(10) | — | Дата снятия с учёта в текстовом виде.
out_reason | Number | — | Причина снятия с учёта.
jku_coll_id | Number | — | Идентификатор класса коллектива «Семья для назначения льгот по оплате жилья, коммунальных услуг», в который входит человек. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
dpk_name | Varchar2(4000) | — | Наименование документа, подтверждающего категорию.
dpk_series | Varchar2(4000) | — | Серия документа, подтверждающего категорию.
dpk_number | Varchar2(4000) | — | Номер документа, подтверждающего категорию.
dpk_date | Varchar2(4000) | — | Дата начала периода действия документа, подтверждающего категорию.
dpk_date_s | Varchar2(10) | — | Дата начала периода действия документа, подтверждающего категорию, в текстовом виде.
dpk_issuer | Varchar2(4000) | — | Наименование организации, выдавшей документ, подтверждающий категорию.

См. также

  • Таблицы
  • Представления


Представление v$_stats_rca_subset

Описание

Представление содержит записи, соответствующие наличию у человека или коллектива определённых сочетаний категорий на даты, имеющиеся в таблице r$_stats_slice_dates.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
slice_date | Date | Да | Дата, на которую определяется наличие категорий.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
is_hero_ussr | Number | Да | Герои СССР.
is_hero_rf | Number | Да | Герои РФ.
is_hero_labour | Number | Да | Герои Социалистического Труда.
is_hero_ussr_spouse | Number | Да | Супруги Героев СССР.
is_hero_rf_spouse | Number | Да | Супруги Героев РФ.
is_hero_ussr_parent | Number | Да | Родители Героев СССР.
is_hero_rf_parent | Number | Да | Родители Героев РФ.
is_war_glory_cavalier | Number | Да | Полные кавалеры ордена Славы (3-х степеней).
is_war_glory_cavalier_spouse | Number | Да | Супруги полных кавалеров ордена Славы.
is_war_glory_cavalier_parent | Number | Да | Родители полных кавалеров ордена Славы.
is_labour_glory_cavalier | Number | Да | Полные кавалеры ордена Трудовой Славы (3-х степеней).
is_hero_glory_cavalier_child | Number | Да | Дети до 18 лет Героев СССР, РФ, полных кавалеров ордена Славы.
is_vov_veteran_participant | Number | Да | Участники ВОВ.
is_vov_veteran_not_in_act_army | Number | Да | Участники ВОВ. Не в составе действующей армии (5-ФЗ, ст. 2, ч. 1, п. з).
is_vov_invalid | Number | Да | Инвалиды ВОВ.
is_vov_invalid_childhood | Number | Да | Участники ВОВ. Инвалиды с детства вследствие ранения, контузии или увечья, связанных с боевыми действиями в период ВОВ (5-ФЗ, ст. 2, ч. 1, п. и).
is_vov_homefront_worker | Number | Да | Ветераны ВОВ. Лица, работавшие в ВОВ в тылу (5-ФЗ, ст. 2, ч. 4).
is_sieged_leningrad_inhabitant | Number | Да | Ветераны ВОВ. Лица, награждённые знаком «Жителю блокадного Ленинграда» (5-ФЗ, ст. 2, ч. 3).
is_vov_invalid_family_member | Number | Да | Члены семей погибших (умерших) ИВОВ, УВОВ, ветеранов боевых действий.
is_labour_veteran_rf | Number | Да | Ветераны труда РФ.
is_labour_veteran_rf_eq | Number | Да | Приравненные к званию «Ветеран труда РФ».
is_combat_action_veteran | Number | Да | Ветераны боевых действий.
is_army_service_veteran | Number | Да | Ветераны военной службы.
is_invalid | Number | Да | Инвалиды.
is_invalid_0gr | Number | Да | Инвалиды без группы.
is_invalid_1gr | Number | Да | Инвалиды 1 группы.
is_invalid_2gr | Number | Да | Инвалиды 2 группы.
is_invalid_3gr | Number | Да | Инвалиды 3 группы.
has_disability_group | Number | Да | Инвалиды, имеющие группу инвалидности.
is_invalid_0ar | Number | Да | Инвалиды, имеющие ограничение способности к трудовой деятельности без степени.
is_invalid_1ar | Number | Да | Инвалиды, имеющие ограничение способности к трудовой деятельности 1 степени.
is_invalid_2ar | Number | Да | Инвалиды, имеющие ограничение способности к трудовой деятельности 2 степени.
is_invalid_3ar | Number | Да | Инвалиды, имеющие ограничение способности к трудовой деятельности 3 степени.
has_ability_restriction | Number | Да | Инвалиды, имеющие ограничение способности к трудовой деятельности.
is_invalid_general_disease | Number | Да | Инвалиды от общего заболевания.
is_invalid_labour_injury | Number | Да | Инвалиды от трудового увечья.
is_invalid_prof_disease | Number | Да | Инвалиды от профессионального заболевания.
is_invalid_childhood | Number | Да | Инвалиды с детства.
is_invalid_general | Number | Да | Инвалиды от общего заболевания, трудового увечья, профессионального заболевания, с детства.
is_invalid_abroad_battle | Number | Да | Инвалиды боевых действий на территории других государств.
is_invalid_ra_service | Number | Да | Инвалид российской армии вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы.
is_invalid_ovd_service | Number | Да | Инвалиды ОВД вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей).
is_invalid_gps_service | Number | Да | Инвалиды ГПС вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей).
is_invalid_uin_service | Number | Да | Инвалиды УИН вследствие ранения, контузии или увечья, полученных при исполнении обязанностей военной службы (служебных обязанностей).
is_invalid_soldier_st14 | Number | Да | Инвалиды военнослужащие, пользующиеся льготами по ст. 14, инвалиды ВОВ ст. 4, пп. 2, 3, 6.
is_unfairly_repressed | Number | Да | Необоснованно репрессированные, впоследствии реабилитированные.
is_politically_repressed | Number | Да | Пострадавшие от политических репрессий.
is_cs_worker | Number | Да | Работающие и проживающие в сельской местности.
is_specialist_education | Number | Да | Специалисты образования.
is_specialist_gen_healthcare | Number | Да | Специалисты здравоохранения.
is_specialist_veterinary | Number | Да | Специалисты государственной ветеринарной службы.
is_specialist_soc_healthcare | Number | Да | Специалисты социальной сферы — здравоохранение.
is_specialist_sport | Number | Да | Специалисты физической культуры, спорта.
is_specialist_culture | Number | Да | Специалисты культуры.
is_specialist_cinema | Number | Да | Культпросветработники и киномеханики.
is_fm_dead_pens_culture_spec | Number | Да | Члены семей умерших работников культуры — пенсионеров.
is_fm_dead_pens_education_spec | Number | Да | Члены семьи умерших педагогических работников — пенсионеров.
is_fm_dead_pens_cs | Number | Да | Члены семей умерших педагогических работников — пенсионеров и члены семей умерших работников культуры — пенсионеров.
is_aged_18_or_less | Number | Да | Дети до 18 включительно.
is_pensioneer_age | Number | Да | Лица пенсионного возраста.
is_aged_7_17 | Number | Да | Дети от 7 до 17 лет, включая день исполнения.
is_family_with_invalid_kids | Number | Да | Семьи с детьми-инвалидами до 18 лет.
is_family_with_many_kids | Number | Да | Семьи с 3 и более детьми до 18 лет.
is_family_with_low_income | Number | Да | Семьи с доходом ниже прожиточного минимума.
is_manykids_family_member | Number | Да | Члены семей с тремя и более детьми до 18 лет.
is_poor_family_member | Number | Да | Члены малоимущих семей.
is_fam_with_invalid_kids_memb | Number | Да | Члены семей детей-инвалидов до 18 лет.
is_single | Number | Да | Одиноко проживающие лица.
is_pensioneer | Number | Да | Пенсионеры.
has_state_exp_above_10_years | Number | Да | Лица, имеющие общий стаж в государственных или муниципальных учреждениях 10 и более лет.
is_underaged_nazi_prisoner | Number | Да | Бывшие несовершеннолетние узники фашистских концлагерей.
is_radiation_affected | Number | Да | Пострадавшие от радиационного воздействия.
is_honoured_donour | Number | Да | Почётные доноры.
is_armed_conflict_participant | Number | Да | Участники вооружённых конфликтов.

См. также

  • Таблицы
  • Представления


Представление vl_egisso_provider_pkinds

Описание

Представление содержит записи, соответствующие видам выплат поставщика информации ЕГИССО (единой государственной информационной системы социального обеспечения), связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
provider_region_id | Number(10) | Да | Идентификатор района поставщика информации ЕГИССО. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_id | Number(10) | Да | Идентификатор поставщика информации ЕГИССО. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
kind_region_id | Number(3) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.

См. также

  • Таблицы
  • Представления


Представление vl_payment_kinds

Описание

Представление содержит записи, соответствующие папкам видов выплат и видам выплат, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида выплаты (папки). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района вида выплаты (папки). Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
is_assignable | Number(1) | Да | Вид записи: 0 — папка; 1 — вид выплаты.
name | Varchar2(255) | Да | Наименование вида выплаты (папки).
description | Varchar2(4000) | — | Описание вида выплаты (папки).
f_while_date_id | Number(10) | — | Идентификатор набора видов сроков назначений. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей вид выплаты. Не равен null, если запись относится к виду выплату.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
periodicity | Number(10) | — | Значение атрибута Periodicity вида выплаты.
is_repeatable | Number(1) | — | Значение атрибута IsRepeatable вида выплаты.
assign_algorithm | Number(1) | — | Значение атрибута AssignAlgorithm вида выплаты.
has_report_date | Number(1) | — | Значение атрибута HasReportDate вида выплаты.
is_taxable | Number(1) | — | Значение атрибута IsTaxable вида выплаты.
comp_asg_amt_groupping_mode | Number(1) | — | Значение атрибута CompAsgAmtGroupingMode вида выплаты.
keep_items_with_zero_amts | Number(1) | — | Значение атрибута KeepItemsWithZeroAmts вида выплаты.
suspend_when_overpayed | Number(1) | — | Значение атрибута SuspendWhenOverpayed вида выплаты.
control_po_amounts | Number(1) | — | Значение атрибута ControlPOAmounts вида выплаты.
is_regular | Number(1) | — | Значение атрибута IsRegular вида выплаты.
payout_pk_items_equal | Number(1) | — | Значение атрибута PayoutPKItemsEqual вида выплаты.
use_po_amts_for_pc_income | Number(1) | — | Значение атрибута UsePOAmtsForPCIncome вида выплаты.
pc_income_periodicity | Number(10) | — | Значение атрибута PCIncomePeriodicity вида выплаты.
is_external_only | Number(1) | — | Значение атрибута IsExternalOnly вида выплаты.
privilege | Number | Да | Привилегии на вид выплаты или папку текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на виды выплат).

Дополнительные сведения

  • Записи представления доступны также через представление all_payment_kinds.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_pdc_docs_and_elements

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа (персональным документам, контейнерам, таблицам и реквизитам), связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_pdc_docs_and_folders

Описание

Представление содержит записи, соответствующие папкам и классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор класса персонального документа (папки). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района класса персонального документа (папки). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование класса персонального документа (папки).
abbr Varchar2(255) — Краткое наименование класса персонального документа (папки).
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа или папки).
description Varchar2(4000) — Описание класса персонального документа (папки).
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Для папок равен null.
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
Для папок равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_pdc_documents

Описание

Представление содержит записи, соответствующие классам персональных документов, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id | Number(10) | Да | Идентификатор папки-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
region_id | Number(3) | Да | Идентификатор района класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование класса персонального документа.
abbr Varchar2(255) — Краткое наименование класса персонального документа.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
description Varchar2(4000) — Описание класса персонального документа.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) Да Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
allow_multiple Number(1) Да Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа данного класса:
0 — не может;
1 — может.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
Равен null.
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
Равен null.
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
Равен null.
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
Равен null.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
Равен null.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
Равен null.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
Равен null.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах.
Равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах.
Равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
Равен null.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
Равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_pdc_documents;
    • all_pdc_docs_and_folders;
    • all_personal_doc_classes;
    • vl_pdc_docs_and_folders;
    • vl_personal_doc_classes.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_pdc_doc_elements

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа (контейнерам, таблицам и реквизитам), связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
Равен null.
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
Равен null.
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
Равен null.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_personal_doc_classes

Описание

Представление содержит записи, соответствующие элементам структуры персонального документа, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_id Number(10) — Идентификатор записи-владельца. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
Равен null, если элемент является корневым.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(255) | Да | Наименование записи.
abbr Varchar2(255) — Краткое наименование записи.
short_name | Varchar2(255) | Да | Равен abbr, если abbr не равен null. Равен name, если abbr равен null (если краткое наименование не задано, то используется наименование записи).
description Varchar2(4000) — Описание записи.
type_num | Number(10) | Да | Идентификатор вида элемента структуры персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
order_num | Number(10) | Да | Порядковый номер записи в пределах своего уровня иерархии.
data_type Number(10) — Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
Равен null, если запись не относится к реквизиту.
pc_xml_di_entity_id Number(10) — Идентификатор сущности для импорта XML-дампов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_xml_di_entities.
is_for_people Number(1) — Определяет, совместим ли класс персонального документа с отдельным индивидом:
0 — класс персонального документа не совместим с отдельным индивидом;
1 — класс персонального документа совместим с отдельным индивидом.
Равен null, если запись не относится к классу персонального документа.
handler_xdh Number(10) — Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
Равен null, если запись не относится к классу персонального документа.
help_context Number(10) — Идентификатор страницы справочной системы, описывающей класс персонального документа.
Равен null, если запись не относится к классу персонального документа.
allow_multiple Number(1) — Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа:
0 — не может;
1 — может.
Равен null, если запись не относится к классу персонального документа.
min_raw_value Varchar2(255) — Минимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве минимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (минимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (минимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
max_raw_value Varchar2(255) — Максимальное значение класса реквизита. Может быть указано для следующих типов данных реквизита:
• Строка;
• Целое число;
• Вещественное число;
• Денежная сумма;
• Дата.
Не применяется для остальных типов данных (логическое значение, ссылка, человек/коллектив, документ).
Вместо непосредственного значения (числа, строки или даты) может быть указан идентификатор класса реквизита (в пределах одного класса персонального документа), имеющего такой же тип данных, значение которого используется в качестве максимального значения для данного реквизита. Идентификатор класса реквизита указывается в фигурных скобках, например {5939}. Допускаются ссылки на следующие реквизиты:
• скалярный реквизит, то есть не относящийся ни к одной из таблиц (максимальное значение данного реквизита принимается равным значению указанного скалярного реквизита);
• реквизит, относящийся к той же таблице, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита);
• реквизит, относящийся к вышестоящей таблице относительно таблицы, к которой относится данный реквизит (максимальное значение данного реквизита принимается равным значению указанного табличного реквизита, относящегося к той же строке таблицы, к которой относится значение данного реквизита).
min_raw_value_including Number(1) — Определяет способ проверки минимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное минимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное минимальное значение).
Не имеет значения, если не указано минимальное значение класса реквизита (столбец min_raw_value).
max_raw_value_including Number(1) — Определяет способ проверки максимального значения класса реквизита:
0 — проверка выполняется не включительно (реквизит не может содержать указанное максимальное значение);
1 — проверка выполняется включительно (реквизит может содержать указанное максимальное значение).
Не имеет значения, если не указано максимальное значение класса реквизита (столбец max_raw_value).
joint_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), с которым данный класс реквизита имеет общее ограничение на значения реквизитов. Вид общего ограничения указывается в столбце joint_null_mode.
Равен null, если общее ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено общее ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено общее ограничение с реквизитом, относящимся к той же самой таблице.
joint_null_mode Number(1) — Общее ограничение на значения реквизитов, действующее на данный класс реквизита и класс реквизита, идентификатор которого указан в столбце joint_null_class_id:
0 — отсутствует;
1 — оба реквизита одновременно должны быть либо пустые, либо заданы;
2 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит пустой;
3 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
4 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан; должен быть задан, если указанный в столбце joint_null_class_id реквизит пустой;
5 — данный реквизит должен быть задан, если указанный в столбце joint_null_class_id реквизит задан;
6 — данный реквизит должен быть пустым, если указанный в столбце joint_null_class_id реквизит задан.
optional_null_class_id Number(10) — Идентификатор класса реквизита (в пределах одного класса персонального документа), значение которого устанавливает ограничение на значение данного класса реквизита. Вид ограничения указывается в столбце optional_null_mode, а значение (или значения) указанного класса реквизита указывается в столбце optional_null_values.
Равен null, если ограничение не используется. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
• Для скалярного реквизита (не относящегося ни к одной из таблиц) может быть установлено ограничение с другим скалярным реквизитом.
• Для табличного реквизита может быть установлено ограничение с реквизитом, относящимся к той же самой таблице.
optional_null_mode Number(1) — Ограничение, зависящее от значения класса реквизита, идентификатор которого указан в столбце optional_null_class_id:
0 — отсутствует;
1 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
2 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values;
3 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
4 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, не совпадает ни с одним из указанных в столбце optional_null_values;
5 — значение данного реквизита должно отсутствовать, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values; иначе значение должно быть задано;
6 — значение данного реквизита должно быть задано, если значение реквизита, указанного в столбце optional_null_class_id, совпадает с одним из указанных в столбце optional_null_values, иначе значение должно отсутствовать.
optional_null_values Varchar2(4000) — Список значений, разделённых переводом строки, класса реквизита, идентификатор которого указан в столбце optional_null_class_id.
ctl_kind_id Number(10) — Идентификатор вида редактора значения класса реквизита. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_ctl_kinds.
Для реквизитов не равен null.
ctl_left Number(10) — Координата X левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вправо), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_top Number(10) — Координата Y левого верхнего угла элемента интерфейса, соответствующего элементу структуры персонального документа (смещение вниз), в пикселах. Значение координаты задаётся относительно родительского элемента структуры персонального документа.
Для контейнеров, таблиц и реквизитов не равен null.
ctl_width Number(10) — Ширина элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся ширина области, используемой для отображения элементов интерфейса персонального документа.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_height Number(10) — Высота элемента интерфейса, соответствующего элементу структуры персонального документа, в пикселах. Для класса персонального документа задаётся высота области, используемой для отображения элементов интерфейса персонального документа. Если равен 0, то используется значение высоты по умолчанию.
Для документа, контейнера, таблицы или реквизита не равен null.
ctl_min_width Number(10) — Минимальная ширина окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_min_height Number(10) — Минимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_max_height Number(10) — Максимальная высота окна обработчика персонального документа в пикселах.
Может быть не null только для документов.
ctl_anchors Number(2) — Анкеры элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — Left (слева);
бит 1 — Top (сверху);
бит 2 — Right (справа);
бит 3 — Bottom (снизу).
ctl_align Number(2) — Выравнивание элемента интерфейса. Значение представляет собой битовую маску:
бит 0 — alNone (нет выравнивания);
бит 1 — alTop (сверху);
бит 2 — alBottom (снизу);
бит 3 — alLeft (слева);
бит 4 — alRight (справа);
бит 5 — alClient (по клиентской области);
бит 6 — alCustom (пользовательское выравнивание; игнорируется).
ctl_label_text Varchar2(255) — Текст, поясняющий назначение элемента интерфейса. Если не задан, то используется наименование элемента структуры персонального документа.
ctl_edit_mask Varchar2(255) — Маска ввода при использовании элемента интерфейса pdrckMaskEdit.
default_raw_value Varchar2(255) — Значение класса реквизита по умолчанию.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись3).
date_modified Date — Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
min_privs Number — Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
max_privs Number — Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_pkaf_assigned

Описание

Представление содержит записи, соответствующие периодам обладания признаками учёта, относящимся к видам выплат, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом pc_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_region_id | Number(10) | Да | Идентификатор района человека или коллектива. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
date_start | Date | Да | Дата начала периода обладания признаком учёта (включительно).
date_end | Date | Да | Дата окончания периода обладания признаком учёта (включительно).
pkaf_id | Number(10) | Да | Идентификатор присвоенного признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района присвоенного признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись периода обладания признаком учёта1).
date_created | Date | Да | Дата и время создания записи периода обладания признаком учёта2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись периода обладания признаком учёта3).
date_modified | Date | — | Дата и время изменения записи периода обладания признаком учёта4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи периода обладания признаком учёта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
pkaf_description | Varchar2(4000) | — | Описание признака учёта.
pkaf_kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится признак учёта. Вместе со столбцом pkaf_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkaf_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится признак учёта. Вместе со столбцом pkaf_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkaf_guid | Number(10) | Да | Глобальный уникальный идентификатор признака учёта.
pkaf_egisso_category_id | Number(10) | — | Идентификатор категории по классификатору ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
pkaf_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись признака учёта5).
pkaf_date_created | Date | Да | Дата и время создания записи признака учёта6).
pkaf_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись признака учёта7).
pkaf_date_modified | Date | — | Дата и время изменения записи признака учёта8).
pkaf_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи признака учёта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление vl_server_files

Описание

Представление содержит записи, соответствующие серверным файлам, относящимся к серверным папкам, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_files.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_server_files.
folder_id | Number(10) | Да | Идентификатор серверной папки, к которой относится файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
name | Varchar2(255) | Да | Наименование файла.
description | Varchar2(4000) | — | Описание файла.
file_name | Varchar2(255) | Да | Имя файла.
fs_object_name | Varchar2(4000) | Да | Имя файла без расширения.
fs_object_ext | Varchar2(4000) | — | Расширение файла.
is_dynamic | Number(1) | Да | Определяет, генерируется ли содержимое файла динамически: 0 — нет (для обычных файлов); 1 — да (для автоматически создаваемых файлов).
file_date | Date | — | Дата и время последнего изменения файла.
file_content | Blob | — | Двоичное содержимое файла.
get_file_content_sql | Clob | — | Текст функции, возвращающей содержимое генерируемого динамически файла.
file_size | Number | — | Размер файла в байтах.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_server_files_with_folders

Описание

Представление содержит записи, соответствующие серверным папкам, связанным с опциями продукта, включёнными в серверную лицензию, а также серверным файлам, относящимся к этим серверным папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. В зависимости от значения столбца is_folder вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders или u_server_files.
region_id | Number(3) | Да | Идентификатор района записи. В зависимости от значения столбца is_folder вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_server_folders или u_server_files.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
name | Varchar2(255) | Да | Наименование файла или папки.
display_name | Varchar2(4000) | Да | Отображаемое наименование файла или папки.
description | Varchar2(4000) | — | Описание файла или папки.
display_desc | Varchar2(4000) | Да | Отображаемое описание файла или папки.
fs_object_name | Varchar2(4000) | Да | Имя файла или каталога без расширения.
fs_object_ext | Varchar2(4000) | — | Расширение файла или каталога.
fs_object_name_with_ext | Varchar2(4000) | Да | Имя файла или каталога с расширением.
is_dynamic | Number(1) | — | Определяет, генерируется ли содержимое файла динамически: 0 — нет (для обычных файлов); 1 — да (для автоматически создаваемых файлов).
file_date | Date | — | Дата и время последнего изменения файла.
file_content | Blob | — | Двоичное содержимое файла.
get_file_content_sql | Clob | — | Текст функции, возвращающей содержимое генерируемого динамически файла.
file_size | Number | — | Размер файла в байтах.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
is_regional_subfolder | Number | Да | Определяет, является ли папка системной районной подпапкой: 0 — не является; 1 — является.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_server_folders

Описание

Представление содержит записи, соответствующие серверным папкам, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
is_regional_subfolder | Number | Да | Определяет, является ли папка системной районной подпапкой: 0 — не является; 1 — является.
name | Varchar2(255) | — | Наименование папки.
display_name | Varchar2(4000) | Да | Отображаемое наименование папки.
description | Varchar2(4000) | — | Описание папки.
display_desc | Varchar2(4000) | Да | Отображаемое описание папки.
directory_name | Varchar2(255) | Да | Имя каталога на сервере СУБД, который соответствует папке.
fs_object_name | Varchar2(4000) | Да | Имя (без расширения) каталога на сервере СУБД, который соответствует папке.
fs_object_ext | Varchar2(4000) | — | Расширение каталога на сервере СУБД, который соответствует папке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление vl_state_services

Описание

Представление содержит записи, соответствующие папкам государственных услуг и государственным услугам, связанным с опциями продукта, включёнными в серверную лицензию.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
region_id | Number(3) | Да | Идентификатор района государственной услуги. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
name | Varchar2(255) | Да | Наименование государственной услуги.
official_name | Varchar2(4000) | Да | Официальное наименование государственной услуги.
service_code | Varchar2(19) | Да | Код государственной услуги.
create_app_sql | Clob | — | SQL-сценарий для создания заявления, соответствующего государственной услуге.
description | Varchar2(4000) | — | Описание государственной услуги.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).

Дополнительные сведения

  • Записи представления доступны также через представление all_state_services.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_addresses

Описание

Представление содержит записи, соответствующие адресам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
city_name | Varchar2(255) | Да | Наименование населённого пункта.
city_token_id | Number(10) | Да | Идентификатор признака населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы dic_city_tokens.
city_desc | Varchar2(268) | Да | Полное наименование населённого пункта: наименование населённого пункта с кратким наименованием признака населённого пункта.
city_token_name | Varchar2(40) | Да | Наименование признака населённого пункта.
city_token_abbr | Varchar2(12) | Да | Краткое наименование признака населённого пункта.
city_fias_aoguid | Raw(16) | — | Код населённого пункта по ФИАС.
street_id | Number(10) | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
street_name | Varchar2(255) | Да | Наименование улицы.
street_token_id | Number(10) | Да | Идентификатор признака улицы. Ссылается на первичный ключ соответствующей записи таблицы dic_street_tokens.
street_desc | Varchar2(268) | Да | Наименование улицы с признаком.
street_token_name | Varchar2(40) | Да | Наименование улицы с признаком.
street_token_abbr | Varchar2(12) | Да | Сокращённое наименование признака улицы.
street_fias_aoguid | Raw(16) | — | Код улицы по ФИАС.
bldg | Varchar2(255) | Да | Номер дома.
bldg_number | Number | Да | Номер дома.
bulk | Varchar2(255) | — | Номер корпуса.
bulk_number | Number | — | Номер корпуса.
apt | Varchar2(255) | — | Номер квартиры.
apt_number | Number | — | Номер квартиры.
fias_houseguid | Raw(16) | — | Код дома по ФИАС.
fias_roomguid | Raw(16) | — | Код квартиры по ФИАС.
gis_zkh_houseguid | Raw(16) | — | Код дома по ГИС ЖКХ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_agents

Описание

Представление содержит записи, соответствующие агентам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
region_id | Number(3) | Да | Идентификатор района агента. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
name | Varchar2(255) | Да | Отображаемое наименование агента.
full_name | Varchar2(4000) | Да | Полное наименование агента.
short_name | Varchar2(255) | Да | Краткое наименование агента.
address | Varchar2(4000) | — | Фактический адрес агента.
legal_address | Varchar2(4000) | — | Юридический адрес агента.
phones | Varchar2(255) | — | Список телефонов агента.
emails | Varchar2(255) | — | Список адресов электронной почты агента.
urls | Varchar2(255) | — | Список адресов агента в Интернете.
inn_code | Varchar2(12) | — | Идентификационный номер налогоплательщика (ИНН) агента.
is_client | Number(1) | Да | Определяет, является ли агент организацией-пользователем КИС iSZN: 0 — не является; 1 — является.
kpp_code | Varchar2(9) | — | Код причины постановки на учёт (КПП) агента.
oad_code | Number(8) | — | Код ОКАТО агента. Ссылается на столбец code соответствующей записи таблицы dic_oad.
tax_insp_code | Varchar2(4) | — | Код налоговой инспекции.
bank_id | Number(10) | — | Идентификатор банка, если агент является банком. Ссылается на первичный ключ соответствующей записи таблицы dic_banks.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
name_with_rgn | Varchar2(4000) | Да | Наименование агента с региональным префиксом.
id_region_id | Number | Да | Slurp-ключ агента. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
bank_name | Varchar2(255) | — | Наименование банка.
bank_city_name | Varchar2(255) | — | Наименование населённого пункта, к которому относится банк.
bank_city_token_id | Number(10) | — | Идентификатор типа населённого пункта, к которому относится банк. Ссылается на первичный ключ соответствующей записи таблицы dic_bank_city_tokens.
bank_is_inactive | Number(1) | — | Признак актуальности банка: 0 — актуален; 1 — неактуален.
bank_bic | Varchar2(9) | — | Банковский идентификационный код (БИК).
bank_corr_account | Varchar2(20) | — | Корреспондентский счёт.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_agents_to_subitems

Описание

Представление содержит записи, соответствующие агентам и связанным с ними подуслугам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
region_id | Number(3) | Да | Идентификатор района агента. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
name | Varchar2(255) | Да | Отображаемое наименование агента.
full_name | Varchar2(4000) | Да | Полное наименование агента.
short_name | Varchar2(255) | Да | Краткое наименование агента.
address | Varchar2(4000) | — | Фактический адрес агента.
legal_address | Varchar2(4000) | — | Юридический адрес агента.
phones | Varchar2(255) | — | Список телефонов агента.
emails | Varchar2(255) | — | Список адресов электронной почты.
urls | Varchar2(255) | — | Список адресов веб-сайтов.
inn_code | Varchar2(12) | — | ИНН агента.
is_client | Number(1) | Да | Определяет, является ли агент клиентом iSZN: 0 — не является; 1 — является.
name_with_rgn | Varchar2(4000) | Да | Наименование агента с региональным префиксом.
id_region_id | Number | Да | Slurp-ключ агента. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
i_id | Number(10) | Да | Идентификатор предмета назначения, к которому относится подуслуга. Вместе со столбцом i_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
i_region_id | Number(3) | Да | Идентификатор района предмета назначения, к которому относится подуслуга. Вместе со столбцом i_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
i_name | Varchar2(255) | Да | Наименование предмета назначения, к которому относится подуслуга.
i_description | Varchar2(1024) | — | Описание предмета назначения, к которому относится подуслуга.
si_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом si_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_region_id | Number(3) | Да | Идентификатор района подуслуги. Вместе со столбцом si_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_unit_id | Number(10) | Да | Идентификатор используемой единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
si_eak_id | Number(10) | — | Идентификатор отрасли, к которой должны относиться агенты. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
si_name | Varchar2(255) | Да | Наименование подуслуги.
si_description | Varchar2(1024) | — | Описание подуслуги.

См. также

  • Таблицы
  • Представления


Представление v_agent_bank_accounts

Описание

Представление содержит записи, соответствующие банковским счетам агентов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор банковского счёта агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_agent_bank_accounts.
region_id | Number(3) | Да | Идентификатор района банковского счёта агента. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_agent_bank_accounts.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
bank_id | Number(10) | Да | Идентификатор банка. Ссылается на первичный ключ соответствующей записи таблицы dic_banks.
account_number | Varchar(20) | Да | Номер счёта.
custom_name | Varchar(255) | — | Наименование счёта.
custom_bank_name | Varchar(255) | — | Альтернативное наименование банка.
custom_city_name | Varchar(255) | — | Альтернативное наименование населённого пункта банка.
is_actual | Number(1) | Да | Определяет, является ли счёт действующим: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
agent_name | Varchar2(255) | Да | Отображаемое наименование агента.
agent_full_name | Varchar2(4000) | Да | Полное наименование агента.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента.
bank_name | Varchar2(255) | — | Наименование банка.
bank_city_name | Varchar2(255) | — | Наименование населённого пункта, к которому относится банк.
bank_city_token_id | Number(10) | — | Идентификатор типа населённого пункта, к которому относится банк. Ссылается на первичный ключ соответствующей записи таблицы dic_bank_city_tokens.
bank_is_inactive | Number(1) | — | Признак актуальности банка: 0 — актуален; 1 — неактуален.
bank_bic | Varchar2(9) | — | Банковский идентификационный код (БИК).
bank_corr_account | Varchar2(20) | — | Корреспондентский счёт.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_allowed_users

Описание

Представление содержит записи, соответствующие пользователям, которые могут работать в Системе.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
region_id | Number(3) | Да | Идентификатор района, с данными которого может работать пользователь (район пользователя). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
username | Varchar2(30) | Да | Имя пользователя СУБД прописными буквами.
last_name | Varchar2(255) | — | Фамилия пользователя.
first_name | Varchar2(255) | — | Имя пользователя.
middle_name | Varchar2(255) | — | Отчество пользователя.
post | Varchar2(255) | Да | Должность пользователя.
user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_asg_amounts

Описание

Представление содержит записи, соответствующие назначенным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к назначенной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
asg_item_id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования.
amount | Number(14,2) | Да | Назначенная сумма в рублях.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется назначенная сумма.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначенной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к назначенной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rai_id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_period_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rai_pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом rai_pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом rai_pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
rai_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом rai_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом rai_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_name | Varchar2(255) | Да | Наименование предмета назначения.
rai_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом rai_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом rai_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
rai_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
rai_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
rai_goods_unit_price | Number | Да | Цена товара (услуги).
rai_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если rai_goods_id = 1 и rai_goods_region_id = 0 («Денежные средства»).
rai_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
rai_description | Varchar2(4000) | — | Комментарий.
rai_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения5).
rai_date_created | Date | Да | Дата и время создания записи, относящейся к назначенному предмету назначения6).
rai_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения7).
rai_date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения8).
rai_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения9).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения10).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения11).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения12).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_asg_amounts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_asg_amounts_outer

Описание

Представление содержит записи, соответствующие назначенным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к назначенной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенной сумме. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_amounts.
asg_item_id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
finsrc_id | Number(10) | — | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования.
amount | Number(14,2) | — | Назначенная сумма в рублях.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется назначенная сумма.
guid | Raw(16) | — | Глобальный уникальный идентификатор.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначенной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к назначенной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rai_id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом rai_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
rai_period_id | Number(10) | — | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rai_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rai_pkaf_id | Number(10) | — | Идентификатор признака учёта. Вместе со столбцом rai_pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_region_id | Number(10) | — | Идентификатор района признака учёта. Вместе со столбцом rai_pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
rai_pkaf_name | Varchar2(255) | — | Наименование признака учёта.
rai_item_id | Number(10) | — | Идентификатор предмета назначения. Вместе со столбцом rai_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_region_id | Number(10) | — | Идентификатор района предмета назначения. Вместе со столбцом rai_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
rai_item_name | Varchar2(255) | — | Наименование предмета назначения.
rai_goods_id | Number(10) | — | Идентификатор товара (услуги). Вместе со столбцом rai_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_region_id | Number(10) | — | Идентификатор района товара (услуги). Вместе со столбцом rai_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
rai_goods_name | Varchar2(255) | — | Наименование товара (услуги).
rai_goods_unit_id | Number(10) | — | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
rai_goods_unit_name | Varchar2(255) | — | Наименование единицы измерения товара (услуги).
rai_goods_unit_price | Number | — | Цена товара (услуги).
rai_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если rai_goods_id = 1 и rai_goods_region_id = 0 («Денежные средства»).
rai_goods_desc | Varchar2(4000) | — | Описание товара (услуги).
rai_description | Varchar2(4000) | — | Комментарий.
rai_user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к назначенному предмету назначения5).
rai_date_created | Date | — | Дата и время создания записи, относящейся к назначенному предмету назначения6).
rai_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения7).
rai_date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения8).
rai_udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения9).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения10).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения11).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения12).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_asg_amounts_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_asg_items

Описание

Представление содержит записи, соответствующие назначенным предметам назначения.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
period_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | Да | Наименование товара (услуги).
goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | Да | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
description | Varchar2(4000) | — | Комментарий.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначенному предмету назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к назначенному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения5).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения6).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения7).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения8).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_asg_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_asg_items_outer

Описание

Представление содержит записи, соответствующие назначенным предметам назначения.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к назначенному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
region_id | Number(10) | — | Идентификатор района записи, относящейся к назначенному предмету назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_items.
period_id | Number(10) | — | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
pkaf_id | Number(10) | — | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта.
item_id | Number(10) | — | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | — | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | — | Наименование предмета назначения.
goods_id | Number(10) | — | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | — | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | — | Наименование товара (услуги).
goods_unit_id | Number(10) | — | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | — | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | — | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | — | Описание товара (услуги).
description | Varchar2(4000) | — | Комментарий.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначенному предмету назначения1).
date_created | Date | — | Дата и время создания записи, относящейся к назначенному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначенному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к назначенному предмету назначения4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к назначенному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rap_id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом rap_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
rap_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом rap_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
rap_date_start | Date | Да | Дата начала периода назначения (включительно).
rap_date_end | Date | Да | Дата окончания периода назначения (включительно).
rap_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду назначения5).
rap_date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения6).
rap_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения7).
rap_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения8).
rap_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_asg_items_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_asg_periods

Описание

Представление содержит записи, соответствующие периодам назначения.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к периоду назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
region_id | Number(10) | Да | Идентификатор района записи, относящейся к периоду назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_asg_periods.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
date_start | Date | Да | Дата начала периода назначения (включительно).
date_end | Date | Да | Дата окончания периода назначения (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_asg_periods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_aud_ldi_scs_to_sams

Описание

Представление содержит записи, соответствующие событиям обращения пользователей информационного киоска к информации о порядке предоставления мер социальной поддержки льготным категориям граждан.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_ldi_scs_to_sams.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_ldi_scs_to_sams.
sc_id | Number(10) | Да | Идентификатор социальной категории. Вместе со столбцом sc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sc_region_id | Number(10) | Да | Идентификатор района социальной категории. Вместе со столбцом sc_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_scs.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_ldi_sams.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
sc_name | Varchar2(255) | Да | Наименование социальной категории.
sc_description | Varchar2(4000) | — | Описание социальной категории.
sam_name | Varchar2(255) | Да | Наименование меры социальной поддержки.
sam_description | Varchar2(4000) | — | Описание меры социальной поддержки.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aud_ldi_usage

Описание

Представление содержит записи, соответствующие событиям обращения к информационному киоску.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_ldi_usage.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_ldi_usage.
data_kind_id | Number(10) | Да | Идентификатор вида запрашиваемых данных информационного киоска. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_ldi_data_kinds.
data_id | Number(10) | — | Идентификатор сущности информационного киоска. Вместе со столбцом data_region_id ссылается на первичный ключ соответствующей записи таблицы (см. дополнительные сведения).
data_region_id | Number(10) | — | Идентификатор района сущности информационного киоска. Вместе со столбцом data_id ссылается на первичный ключ соответствующей записи таблицы (см. дополнительные сведения).
survey_name | Varchar2(255) | — | Наименование социологического опроса (см. «Опросник»).
sam_name | Varchar2(255) | — | Наименование меры социальной поддержки.
sam_group_name | Varchar2(255) | — | Наименование группы мер социальной поддержки.
sc_name | Varchar2(255) | — | Наименование социальной категории.
sc_group_name | Varchar2(255) | — | Наименование группы социальных категорий.
ndoc_display_name | Varchar2(1170) | — | Наименование нормативного документа.
ndoc_category_name | Varchar2(255) | — | Наименование папки нормативных документов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида запрашиваемых данных.
kind_description | Varchar2(4000) | — | Описание вида запрашиваемых данных.
kind_image_index | Number(10) | Да | Индекс значка вида запрашиваемых данных.

Дополнительные сведения

В зависимости от вида запрашиваемых данных информационного киоска столбцы data_region_id и data_id ссылаются на первичный ключ соответствующей записи одной из таблиц:

Вид данных | Таблица
Группы мер социальной поддержки | dic_ldi_sam_groups
Группы социальных категорий | dic_ldi_sc_groups
Меры социальной поддержки | dic_ldi_sams
Нормативные документы | dic_ndocs
Объявления | —
Опросы | dic_se_question_lists
Папки нормативных документов | dic_ndoc_categories
Социальные категории | dic_ldi_scs

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aud_mass_operations

Описание

Представление содержит записи, соответствующие выполненным массовым операциям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
op_kind_id | Number(10) | Да | Идентификатор вида массовой операции. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
params | Varchar2(4000) | — | Параметры массовой операции.
log_file_name | Varchar2(4000) | — | Полный путь к файлу протокола, использовавшемуся при выполнении массовой операции.
start_time | Date | — | Дата и время начала выполнения массовой операции.
finish_time | Date | — | Дата и время завершения массовой операции.
summary | Varchar2(4000) | — | Описание итогов выполнения массовой операции.
has_alterations | Number(1) | — | Определяет, были ли внесены изменения в базу данных при выполнении массовой операции: 0 — нет; 1 — да.
fail_count | Number(10) | — | Количество сбоев, произошедших при выполнении массовой операции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
op_kind_name | Varchar2(255) | Да | Наименование вида массовой операции.
op_kind_description | Varchar2(4000) | — | Описание вида массовой операции.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_aud_rpac

Описание

Представление содержит записи, соответствующие событиям изменения людей и коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpac.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpac.
pc_id | Number(10) | Да | Идентификатор человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
person_desc | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
is_coll_instance | Number(1) | Да | Определяет владельца записи после выполнения операции, если выполнена операция добавления или изменения записи человека (коллектива), или до операции, если выполнена операция удаления записи человека (коллектива): 0 — запись относится к человеку; 1 — запись относится к коллективу.
coll_class_id | Number | — | Идентификатор класса коллектива (если запись относится к коллективу). Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_class_name | Varchar2(4000) | — | Наименование класса коллектива (если запись относится к коллективу).
last_name | Varchar2(255) | — | Фамилия человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
first_name | Varchar2(255) | — | Имя человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
middle_name | Varchar2(255) | — | Отчество человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
sex | Number(1) | — | Пол человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека: 0 — мужской; 1 — женский. Для коллектива равен null.
sex_name | Varchar2(1) | — | Пол человека: М, Ж. Для коллектива равен null.
birth_date | Date | — | Дата рождения человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
death_date | Date | — | Дата смерти человека после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Равен null, если дата смерти человека не указана (см. персональный документ «Свидетельство о смерти»). Для коллектива равен null.
close_date | Date | — | Дата снятия человека (коллектива) с учёта после выполнения операции, если выполнена операция добавления или изменения записи человека (коллектива), или до операции, если выполнена операция удаления записи человека (коллектива). Равен null, если человек (коллектив) не снят с учёта (см. персональный документ «Отметка о снятии с учёта»).
identity_doc_id | Number(10) | — | Идентификатор экземпляра основного документа, удостоверяющего личность. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Для коллектива равен null.
identity_doc_class_id | Number(10) | — | Идентификатор класса основного документа, удостоверяющего личность, после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes. Для коллектива равен null.
identity_doc_class_name | Varchar2(4000) | — | Наименование класса основного документа, удостоверяющего личность, после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
identity_doc_desc | Varchar2(4000) | — | Описание экземпляра основного документа, удостоверяющего личность, после выполнения операции, если выполнена операция добавления или изменения записи человека, или до операции, если выполнена операция удаления записи человека. Для коллектива равен null.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_pc_event_kinds.
snils | Varchar2(11) | — | СНИЛС (страховой номер индивидуального лицевого счёта). Для коллектива равен null.
snils_formatted | Varchar2(14) | — | СНИЛС (страховой номер индивидуального лицевого счёта) с разделителями. Для коллектива равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
kind_global_order_num | Number(10) | Да | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aud_rpia

Описание

Представление содержит записи, соответствующие событиям расчёта доходов людей.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpia.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpia.
people_id | Number(10) | Да | Идентификатор человека, для которого выполнен расчёт доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_description | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
date_from | Date | Да | Дата начала периода расчёта доходов.
date_to | Date | Да | Дата окончания периода расчёта доходов.
origin_id | Number(10) | Да | Идентификатор источника события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_event_origins.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к расчёту доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
aud_mass_op_kind_id | Number(10) | — | Идентификатор вида массовой операции, приведшей к данному изменению. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
aud_mass_op_kind_name | Varchar2(255) | — | Наименование вида массовой операции.
notes | Varchar2(4000) | — | Описание расчёта доходов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись (выполнившего расчёт доходов)1).
date_created | Date | Да | Дата и время создания записи (выполнения расчёта доходов)2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
origin_name | Varchar2(255) | Да | Наименование источника события.
origin_description | Varchar2(4000) | — | Описание источника события.
origin_image_index | Number(10) | Да | Индекс значка источника события.

Дополнительные сведения

  • Записи представления доступны через представление all_aud_rpia.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aud_rpic

Описание

Представление содержит записи, соответствующие событиям изменения членства людей в коллективах.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rpic.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rpic.
people_id | Number(10) | Да | Идентификатор человека, входящего в коллектив, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_description | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
people_last_name | Varchar2(255) | — | Фамилия человека.
people_first_name | Varchar2(255) | — | Имя человека.
people_middle_name | Varchar2(255) | — | Отчество человека.
people_sex | Number | — | Пол человека: 0 — мужской; 1 — женский.
people_sex_name | Varchar2(1) | — | Пол человека: М, Ж.
people_birth_date | Date | — | Дата рождения человека.
people_death_date | Date | — | Дата смерти человека (см. персональный документ «Свидетельство о смерти»).
people_close_date | Date | — | Дата снятия человека с учёта (см. персональный документ «Отметка о снятии с учёта»).
people_identity_doc_id | Number | — | Идентификатор экземпляра основного документа, удостоверяющий личность человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_identity_doc_class_name | Varchar2(4000) | — | Наименование основного документа, удостоверяющего личность человека.
people_snils | Varchar2(11) | — | СНИЛС (страховой номер индивидуального лицевого счёта).
people_snils_formatted | Varchar2(14) | — | СНИЛС (страховой номер индивидуального лицевого счёта) с разделителями.
coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_description | Varchar2(4000) | — | Описание коллектива (см. «Класс коллектива (техническая информация)»).
coll_role_class_id | Number(10) | Да | Идентификатор класса роли, на которой находится человек в коллективе, после выполнения операции, если выполнена операция добавления человека в коллектив или изменения нахождения человека в коллективе, или до операции, если выполнена операция удаления человека из коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_role_class_name | Varchar2(255) | Да | Наименование класса роли, на которой находится человек в коллективе.
coll_class_id | Number | Да | Идентификатор класса коллектива, в который входит человек. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_class_name | Varchar2(255) | Да | Наименование класса коллектива, в который входит человек.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_pc_event_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
kind_global_order_num | Number(10) | Да | Глобальный порядковый номер вида события при одновременном выполнении нескольких событий.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aud_rprd

Описание

Представление содержит записи, соответствующие событиям изменения отчётных дат по видам выплат.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_rprd.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы aud_rprd.
pkind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится отчётная дата, после выполнения операции, если выполнена операция добавления или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
report_date | Date | Да | Отчётная дата после выполнения операции, если выполнена операция создания или изменения отчётной даты, или до операции, если выполнена операция удаления отчётной даты.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_aud_prd_event_kinds.
aud_mass_op_id | Number(10) | — | Идентификатор записи аудита массовой операции, приведшей к данному изменению. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы aud_mass_operations.
aud_mass_op_kind_id | Number(10) | — | Идентификатор вида массовой операции, приведшей к данному изменению. Ссылается на первичный ключ соответствующей записи таблицы u_mass_operation_kinds.
aud_mass_op_kind_name | Varchar2(255) | — | Наименование вида массовой операции, приведшей к данному изменению.
notes | Varchar2(4000) | — | Примечания к изменению.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
udc | Varchar2(4000) | Да | Информация о создании записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_description | Varchar2(4000) | — | Описание вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.

Дополнительные сведения

  • Записи представления доступны через представление all_aud_rprd.

См. также

  • Таблицы
  • Представления
1) , 2) Столбец является составной частью блока аудита записи.


Представление v_aw_asg_amounts

Описание

Представление содержит записи, соответствующие назначенным суммам людей и коллективов, зарегистрированных в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
periodicity | Number(10) | Да | Значение атрибута Periodicity вида выплаты.
is_regular | Number(1) | Да | Значение атрибута IsRegular вида выплаты.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Дата начала периода назначения.
date_end_plus_one | Date | Да | Дата окончания периода назначения для видов выплат, у которых значение атрибута IsRegular равно 1. Отчётная дата, соответствующая началу периода назначения, увеличенная на один отчётный период, для видов выплат, у которых значение атрибута IsRegular не равно 1.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
amount | Number | Да | Назначенная сумма в рублях.

См. также

  • Таблицы
  • Представления


Представление v_aw_asg_by_payout_date

Описание

Представление содержит записи, соответствующие назначениям, имеющим выплатные суммы, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Отчётная дата, на которую начислена сумма.
date_end_plus_one | Date | Да | Отчётная дата, на которую начислена сумма, увеличенная на один отчётный период.
asg_key | Varchar2(19) | Да | Региональный ключ назначения в виде ASG_<идентификатор района назначения>-<идентификатор назначения>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.

См. также

  • Таблицы
  • Представления


Представление v_aw_asg_with_asg_amounts

Описание

Представление содержит записи, соответствующие назначениям, по которым имеются назначенные суммы, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
periodicity | Number(10) | Да | Значение атрибута Periodicity вида выплаты.
is_regular | Number(1) | Да | Значение атрибута IsRegular вида выплаты.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Дата начала периода назначения.
date_end_plus_one | Date | Да | Дата окончания периода назначения для видов выплат, у которых значение атрибута IsRegular равно 1. Отчётная дата, соответствующая началу периода назначения, увеличенная на один отчётный период, для видов выплат, у которых значение атрибута IsRegular не равно 1.
asg_key | Varchar2(19) | Да | Региональный ключ назначения в виде ASG_<идентификатор района назначения>-<идентификатор назначения>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.

См. также

  • Таблицы
  • Представления


Представление v_aw_finsrcs

Описание

Представление содержит записи, соответствующие источникам финансирования, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
name | Varchar2(4000) | Да | Наименование источника финансирования.
finsrc_kind_key | Varchar2(44) | Да | Ключ вида источника финансирования в виде FSK_<идентификатор вида источника финансирования>.
finsrc_kind_name | Varchar2(255) | Да | Наименование вида источника финансирования.

См. также

  • Таблицы
  • Представления


Представление v_aw_payee_by_payout_date

Описание

Представление содержит записи, соответствующие получателям, имеющим выплатные суммы с видом состояния «Начислено», «Оплачено» или «Неоплата», зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Отчётная дата, на которую начислена сумма.
date_end_plus_one | Date | Да | Отчётная дата, на которую начислена сумма, увеличенная на один отчётный период.
payee_key | Varchar2(18) | Да | Региональный ключ получателя выплатной суммы в виде PC_<идентификатор района человека>-<идентификатор человека>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pccats

Описание

Представление содержит записи, соответствующие категориям людей/коллективов, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
key | Varchar2(19) | Да | Региональный ключ категории в виде CAT_<идентификатор района категории>-<идентификатор категории>.
name | Varchar2(4000) | Да | Наименование категории.

См. также

  • Таблицы
  • Представления


Представление v_aw_pccats_assigned

Описание

Представление содержит записи, соответствующие периодам обладания категориями людей и коллективов, зарегистрированных в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района человека или коллектива. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата начала периода обладания категорией (включительно).
date_end | Date | Да | Дата окончания периода обладания категорией (включительно).
pc_key | Varchar2(18) | Да | Региональный ключ человека или коллектива в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
category_key | Varchar2(19) | Да | Региональный ключ категории человека или коллектива в виде CAT_<идентификатор района категории>-<идентификатор категории>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pcs

Описание

Представление содержит записи, соответствующие людям и коллективам, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(3) | Да | Идентификатор района человека или коллектива. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_coll_instance | Number(1) | Да | Определяет владельца записи: 0 — запись относится к человеку; 1 — запись относится к коллективу.
pc_key | Varchar2(18) | Да | Региональный ключ человека или коллектива в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
coll_class_key | Varchar2(43) | Да | Идентификатор класса коллектива в виде CC_<идентификатор класса коллектива>. Для записей людей отображается идентификатор равный нулю.
sex_key | Number | Да | Пол человека: 0 — мужской; 1 — женский; -1 — не указан. Для коллектива равен -1.
birth_month_key | Varchar2(9) | Да | Год и месяц рождения человека в виде M_<четыре цифры года>-<две цифры месяца>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pc_by_payout_date

Описание

Представление содержит записи, соответствующие людям и коллективам, имеющим выплатные суммы с видом состояния «Начислено», «Оплачено» или «Неоплата», зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Отчётная дата, на которую начислена сумма.
date_end_plus_one | Date | Да | Отчётная дата, на которую начислена сумма, увеличенная на один отчётный период.
pc_key | Varchar2(18) | Да | Региональный ключ субъекта назначения в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pc_with_asg_amounts

Описание

Представление содержит записи, соответствующие субъектам назначения, для которых имеются назначенные суммы, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
periodicity | Number(10) | Да | Значение атрибута Periodicity вида выплаты.
is_regular | Number(1) | Да | Значение атрибута IsRegular вида выплаты.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
date_start | Date | Да | Дата начала периода назначения.
date_end_plus_one | Date | Да | Дата окончания периода назначения для видов выплат, у которых значение атрибута IsRegular равно 1. Отчётная дата, соответствующая началу периода назначения, увеличенная на один отчётный период, для видов выплат, у которых значение атрибута IsRegular не равно 1.
pc_key | Varchar2(18) | Да | Региональный ключ субъекта назначения в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pkafs

Описание

Представление содержит записи, соответствующие признакам учётам, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
name | Varchar2(4000) | Да | Наименование признака учёта.
pkind_key | Varchar2(18) | Да | Региональный ключ вида выплаты, к которому относится признак учёта, в виде PK_<идентификатор района вида выплаты>-<идентификатор вида выплаты>.
pkind_name | Varchar2(4000) | Да | Наименование вида выплаты, к которому относится признак учёта.
pkind_periodicity | Number(10) | Да | Значение атрибута Periodicity вида выплаты.
pkind_is_regular | Number(1) | Да | Значение атрибута IsRegular вида выплаты.
pkind_control_po_amounts | Number(1) | Да | Значение атрибута ControlPOAmounts вида выплаты.

См. также

  • Таблицы
  • Представления


Представление v_aw_pkafs_assigned

Описание

Представление содержит записи, соответствующие периодам обладания признаками учёта людей и коллективов, зарегистрированных в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района человека или коллектива. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
date_start | Date | Да | Дата начала периода обладания признаком учёта (включительно).
date_end | Date | Да | Дата окончания периода обладания признаком учёта (включительно).
pc_key | Varchar2(18) | Да | Региональный ключ человека или коллектива в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pkinds

Описание

Представление содержит записи, соответствующие видам выплат, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
key | Varchar2(18) | Да | Региональный ключ вида выплаты в виде PK_<идентификатор района вида выплаты>-<идентификатор вида выплаты>.
parent_key | Varchar2(18) | — | Региональный ключ папки-владельца в виде PK_<идентификатор района папки>-<идентификатор папки>.
name | Varchar2(4000) | Да | Наименование вида выплаты.
periodicity | Number(10) | Да | Значение атрибута Periodicity вида выплаты.
is_regular | Number(1) | Да | Значение атрибута IsRegular вида выплаты.
control_po_amounts | Number(1) | Да | Значение атрибута ControlPOAmounts вида выплаты.
is_folder | Number(1) | Да | Определяет, является ли запись папкой: 0 — не является; 1 — является.

См. также

  • Таблицы
  • Представления


Представление v_aw_pk_assigned

Описание

Представление содержит записи, соответствующие назначенным видам выплат людей и коллективов, зарегистрированных в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
asg_key | Varchar2(19) | Да | Региональный ключ назначения в виде ASG_<идентификатор района назначения>-<идентификатор назначения>.
pc_key | Varchar2(18) | Да | Региональный ключ субъекта назначения в виде PC_<идентификатор района человека или коллектива>-<идентификатор человека или коллектива>.
pkind_key | Varchar2(18) | Да | Региональный ключ вида выплаты в виде PK_<идентификатор района вида выплаты>-<идентификатор вида выплаты>.

См. также

  • Таблицы
  • Представления


Представление v_aw_pk_items

Описание

Представление содержит записи, соответствующие предметам назначения, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
name | Varchar2(4000) | Да | Наименование предмета назначения.
is_for_goods | Number(1) | Да | Определяет, допускает ли предмет назначения оплату товаром или услугой: 0 — не допускает; 1 — допускает.
is_for_money | Number(1) | Да | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает.

См. также

  • Таблицы
  • Представления


Представление v_aw_po_amt_by_income_date

Описание

Представление содержит записи, соответствующие выплатным суммам, сгруппированным по дате начисления, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
income_month | Date | Да | Отчётная дата начисления выплатной суммы.
income_month_key | Varchar2(9) | Да | Ключ отчётной даты начисления выплатной суммы в виде M_<четыре цифры года>-<две цифры месяца>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
amt_accrued_past | Number | — | Общая сумма за прошлое время.
amt_accrued_curr | Number | — | Общая сумма за настоящее время.
amt_accrued_future | Number | — | Общая сумма будущее время.

См. также

  • Таблицы
  • Представления


Представление v_aw_po_amt_by_payout_date

Описание

Представление содержит записи, соответствующие выплатным суммам, сгруппированным по датам, за которые начислены суммы, зарегистрированным в районе, располагающемся по иерархии выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
payout_month | Date | Да | Отчётная дата начисления выплатной суммы.
payout_month_key | Varchar2(9) | Да | Ключ отчётной даты начисления выплатной суммы в виде M_<четыре цифры года>-<две цифры месяца>.
pkaf_key | Varchar2(18) | Да | Региональный ключ признака учёта в виде AF_<идентификатор района признака учёта>-<идентификатор признака учёта>.
finsrc_key | Varchar2(18) | Да | Региональный ключ источника финансирования в виде FS_<идентификатор района источника финансирования>-<идентификатор источника финансирования>.
item_key | Varchar2(17) | Да | Региональный ключ предмета назначения в виде I_<идентификатор района предмета назначения>-<идентификатор предмета назначения>.
amt_accrued | Number | Да | Общая сумма (виды состояний выплатных сумм: «Начислено», «Оплачено», «Неоплата», «Сторнировано», «Начислено — не выплачивать»).
amt_paid | Number | — | Общая оплаченная сумма (вид состояний выплатных сумм: «Оплачено»).
amt_deducted | Number | — | Общая удержанная сумма (вид состояний выплатных сумм: «Удержано»).

См. также

  • Таблицы
  • Представления


Представление v_aw_regions

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов выше и ниже района фильтра (включая район фильтра).

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(3) | — | Идентификатор района, к которому относится район, идентификатор которого указан в столбце id. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name | Varchar2(200) | Да | Наименование района.
is_folder | Number(1) | Да | Определяет, является ли район папкой: 0 — не является; 1 — является.
image_index | Number(10) | Да | Индекс значка района.

См. также

  • Таблицы
  • Представления


Представление v_banks

Описание

Представление содержит записи, соответствующие банкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор банка. Ссылается на первичный ключ соответствующей записи таблицы dic_banks.
name | Varchar2(255) | Да | Наименование банка.
city_name | Varchar2(255) | — | Наименование населённого пункта, к которому относится банк.
city_token_id | Number(10) | — | Идентификатор типа населённого пункта, к которому относится банк. Ссылается на первичный ключ соответствующей записи таблицы dic_bank_city_tokens.
city_desc_short | Varchar2(511) | — | Краткое описание населённого пункта, к которому относится банк.
city_desc_full | Varchar2(511) | — | Полное описание населённого пункта, к которому относится банк
bank_desc_short | Varchar2(768) | — | Краткое описание банка.
bank_desc_full | Varchar2(768) | — | Полное описание банка.
is_inactive | Number(1) | Да | Признак актуальности банка: 0 — актуален; 1 — неактуален.
bic | Varchar2(9) | Да | Банковский идентификационный код (БИК).
corr_account | Varchar2(20) | — | Корреспондентский счёт.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_base_payment_ways

Описание

Представление содержит записи, соответствующие базовым способам выплаты.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
region_id | Number(3) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
name | Varchar2(255) | Да | Наименование базового способа выплаты.
description | Varchar2(4000) | — | Описание базового способа выплаты.
kind_id | Number(10) | Да | Идентификатор вида базового способа выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_base_payment_way_kinds.
mass_po_doc_kind_id | Number(10) | — | Идентификатор вида документа массовой оплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payout_doc_kinds. Если равен null, то массовая выплата по данному способу выплаты производиться не может.
pw_doc_class_id | Number(10) | — | Идентификатор класса персонального документа, содержащего данные о выплатных реквизитах. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pw_doc_class_name | Varchar2(4000) | — | Наименование класса персонального документа, содержащего данные о выплатных реквизитах.
agent_eak_id | Number(10) | — | Идентификатор отрасли агента, через которого осуществляется выплата. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
agent_eak_name | Varchar2(1024) | — | Наименование отрасли агента, через которого осуществляется выплата.
agent_eak_code | Varchar2(2) | — | Собственный код отрасли агента, через которого осуществляется выплата.
agent_eak_full_code | Varchar2(8) | — | Полный код отрасли агента, через которого осуществляется выплата.
agent_eak_name_with_full_code | Varchar2(1035) | — | Наименование отрасли агента, через которого осуществляется выплата, с полным кодом отрасли.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к базовому способу выплаты1).
date_created | Date | Да | Дата и время создания записи, относящейся к базовому способу выплаты2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к базовому способу выплаты3).
date_modified | Date | — | Дата и время изменения записи, относящейся к базовому способу выплаты4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к базовому способу выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
bpwk_id | Number(10) | Да | Идентификатор вида базового способа выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_base_payment_way_kinds.
bpwk_name | Varchar2(255) | Да | Наименование вида базового способа выплаты.
bpwk_description | Varchar2(4000) | — | Описание вида базового способа выплаты.
bpwk_sql_find_pway | Varchar2(4000) | Да | SQL-выражение для получения соответствующего назначению листьевого элемента таблицы r_payment_ways. Возвращает ID из r_payment_ways в районе REGION в первый описанный в блоке PL/SQL параметр, имеющий тип данных Varchar2 (например, :RESULT). Выражение использует следующие параметры.
bpwk_sql_create_pway | Varchar2(4000) | — | SQL-выражение для создания подходящего способа выплаты и возврата его ID. Использует те же параметры, что и bpwk_sql_find_pway. Равен null, если создание способа выплаты неприменимо.
bpwk_sql_get_pway_desc | Varchar2(4000) | Да | SQL-выражение, возвращающее описание способа выплаты в соответствии с переданными параметрами (параметры те же, что и для bpwk_sql_find_pway). Возвращает описание в параметре :RESULT.
bpwk_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к виду базового способа выплаты5).
bpwk_date_created | Date | Да | Дата и время создания записи, относящейся к виду базового способа выплаты6).
bpwk_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к виду базового способа выплаты7).
bpwk_date_modified | Date | — | Дата и время изменения записи, относящейся к виду базового способа выплаты8).
bpwk_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к виду базового способа выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_bei_clsfr_sets

Описание

Представление содержит записи, соответствующие рабочим наборам кодов БСР.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района рабочего набора кодов БСР. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
id | Number(10) | Да | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
sam_id | Number(10) | Да | Идентификатор меры социальной поддержки. Вместе со столбцом sam_region_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
sam_region_id | Number(10) | Да | Идентификатор района меры социальной поддержки. Вместе со столбцом sam_id ссылается на первичный ключ соответствующей записи таблицы dic_social_assist_measures.
sam_name | Varchar2(255) | Да | Наименование меры социальной поддержки.
budget_ei_id | Number(10) | Да | Идентификатор бюджетной статьи расходов. Вместе со столбцом budget_ei_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_ei_region_id | Number(10) | Да | Идентификатор района бюджетной статьи расходов. Вместе со столбцом budget_ei_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_expense_items.
budget_ei_name | Varchar2(255) | Да | Наименование бюджетной статьи расходов.
budget_rcp_id | Number(10) | Да | Идентификатор бюджетополучателя. Вместе со столбцом budget_rcp_region_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
budget_rcp_region_id | Number(10) | Да | Идентификатор района бюджетополучателя. Вместе со столбцом budget_rcp_id ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
budget_rcp_name | Varchar2(255) | Да | Наименование бюджетополучателя.
income_kind_id | Number(10) | — | Идентификатор вида дохода. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида дохода. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | — | Наименование вида дохода.
egisso_reg_id | Number(10) | — | Идентификатор записи классификатора мер социальной поддержки, использующегося в единой государственной информационной системе социального обеспечения (ЕГИССО). Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_registry.
value01 | Varchar2(255) | — | Значение кода по классификатору КФСР.
value02 | Varchar2(255) | — | Значение кода по классификатору КЦСР.
value03 | Varchar2(255) | — | Значение кода по классификатору КЭС.
value04 | Varchar2(255) | — | Значение кода по классификатору КВСР.
value05 | Varchar2(255) | — | Значение кода по классификатору ДопФК.
value06 | Varchar2(255) | — | Значение кода по классификатору ДопЭК.
value07 | Varchar2(255) | — | Значение кода по классификатору ДопКР.
value08 | Varchar2(255) | — | Значение кода по классификатору КВР.
value09 | Varchar2(255) | — | Значение кода по классификатору мероприятий (ЯНАО).
value10 | Varchar2(255) | — | Значение кода по классификатору кодов целей (ЯНАО).
value11 | Varchar2(255) | — | Значение кода по классификатору КОСГУ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к набору кодов1).
date_created | Date | Да | Дата и время создания записи, относящейся к набору кодов2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к набору кодов3).
date_modified | Date | — | Дата и время изменения записи, относящейся к набору кодов4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к набору кодов. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_certificates

Описание

Представление содержит записи, соответствующие документам, подтверждающим категории (используются для расчёта категорий на основании документа «Документы, подтверждающие категории»).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор документа, подтверждающего категорию. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
region_id | Number(3) | Да | Идентификатор района документа, подтверждающего категорию. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
name | Varchar2(255) | Да | Наименование документа, подтверждающего категорию.
description | Varchar2(1024) | — | Описание документа, подтверждающего категорию.
type_id | Number(10) | Да | Идентификатор типа документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_types.
is_for_people | Number(1) | Да | Определяет владельца документа: 0 — документ принадлежит коллективу; 1 — документ принадлежит человеку.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к документу1).
date_created | Date | Да | Дата и время создания записи, относящейся к документу2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к документу3).
date_modified | Date | — | Дата и время изменения записи, относящейся к документу4).
id_region_id | Number | Да | Slurp-ключ документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
type_name | Varchar2(255) | — | Наименование типа документа, подтверждающего категорию.
name_with_rgn | Varchar2(4000) | Да | Наименование документа с региональным префиксом.
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к документу. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_certificate_details

Описание

Представление содержит записи, соответствующие подкатегориям документов, подтверждающих категории (используются для расчёта категорий на основании документа «Документы, подтверждающие категории»).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор подкатегории документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_certificate_details.
region_id | Number(3) | Да | Идентификатор района подкатегории документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_certificate_details.
certificate_id | Number(10) | Да | Идентификатор документа, к которому относится подкатегория. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
name | Varchar2(255) | Да | Наименование подкатегории документа.
description | Varchar2(1024) | — | Описание подкатегории документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к подкатегории документа1).
date_created | Date | Да | Дата и время создания записи, относящейся к подкатегории документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к подкатегории документа3).
date_modified | Date | — | Дата и время изменения записи, относящейся к подкатегории документа4).
id_region_id | Number | Да | Slurp-ключ подкатегории документа. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_details.
cert_id_region_id | Number | Да | Slurp-ключ документа. Ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
full_name | Varchar2(513) | Да | Полное наименование подкатегории документа: наименование подкатегории документа [наименование документа, подтверждающего категорию].
name_with_rgn | Varchar2(4000) | Да | Наименование подкатегории документа с региональным префиксом.
full_name_with_rgn | Varchar2(4000) | Да | Полное наименование подкатегории документа с региональным префиксом.
cert_name | Varchar2(255) | Да | Наименование документа, подтверждающего категорию, к которому относится подкатегория.
cert_name_with_rgn | Varchar2(4000) | Да | Наименование документа, подтверждающего категорию, к которому относится подкатегория, с региональным префиксом.
cert_description | Varchar2(1024) | — | Описание документа, подтверждающего категорию, к которому относится подкатегория.
cert_type_id | Number(10) | Да | Идентификатор типа документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_types.
cert_is_for_people | Number(1) | Да | Определяет владельца документа: 0 — документ принадлежит коллективу; 1 — документ принадлежит человеку.
cert_type_name | Varchar2(255) | — | Наименование типа документа.
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к подкатегории документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_cities

Описание

Представление содержит записи, соответствующие населённым пунктам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
region_id | Number(3) | Да | Идентификатор района населённого пункта. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
token_id | Number(10) | Да | Идентификатор признака населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы dic_city_tokens.
name | Varchar2(268) | Да | Полное наименование населённого пункта: наименование населённого пункта с кратким наименованием признака населённого пункта.
token_name | Varchar2(40) | Да | Наименование признака населённого пункта.
token_abbr | Varchar2(12) | Да | Краткое наименование признака населённого пункта.
city_name | Varchar2(255) | Да | Наименование населённого пункта.
city_abbr | Varchar2(255) | — | Краткое наименование населённого пункта.
oad_code | Number(8) | — | Код населённого пункта по классификатору ОКАТО. Ссылается на столбец code соответствующей записи таблицы dic_oad.
oad_region_code | Number | — | Код региона, в котором находится населённый пункт, по классификатору ОКАТО. Ссылается на столбец region_code соответствующей записи таблицы dic_oad.
oad_name | Varchar2(255) | — | Наименование населённого пункта по классификатору ОКАТО. Ссылается на столбец name соответствующей записи таблицы dic_oad.
kladr_id | Number(10) | — | Идентификатор записи классификатора КЛАДР, соответствующей населённому пункту. Ссылается на первичный ключ соответствующей записи таблицы dic_kladr_kladr.
kladr_code | Varchar2(13) | — | Код населённого пункта по классификатору КЛАДР. Ссылается на столбец code соответствующей записи таблицы dic_kladr_kladr.
kladr_name | Varchar2(40) | — | Наименование населённого пункта по классификатору КЛАДР. Ссылается на столбец name соответствующей записи таблицы dic_kladr_kladr.
fias_aoguid | Raw(16) | — | Глобальный уникальный идентификатор адресного объекта ФИАС, соответствующего населённому пункту. Ссылается на столбец aoguid соответствующей записи таблицы dic_fias_addrobj.
fias_formalname | Varchar2(120) | — | Формализованное наименование.
fias_shortname | Varchar2(10) | — | Краткое наименование типа объекта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к населённому пункту1).
date_created | Date | Да | Дата и время создания записи, относящейся к населённому пункту2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к населённому пункту3).
date_modified | Date | — | Дата и время изменения записи, относящейся к населённому пункту4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к населённому пункту. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_collection_folders

Описание

Представление содержит записи, соответствующие папкам коллекций.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
region_id | Number(3) | Да | Идентификатор района папки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки.
description | Varchar2(4000) | — | Описание папки.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем папки коллекций.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к папке1).
date_created | Date | Да | Дата и время создания записи, относящейся к папке2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к папке3).
date_modified | Date | — | Дата и время изменения записи, относящейся к папке4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к папке. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collection_folders;
    • all_collects_with_fldrs;
    • all_pc_collects_with_fldrs;
    • all_pk_asg_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_coll_membership_periods

Описание

Представление содержит записи, соответствующие периодам пребывания экземпляра роли в коллективе.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pic_id | Number(10) | Да | Идентификатор экземпляра роли. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
region_id | Number(10) | Да | Идентификатор района экземпляра роли. Вместе со столбцом pic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_id | Number(10) | Да | Идентификатор человека, который входит в коллектив. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_desc | Varchar2(4000) | — | Описание коллектива (см. «Класс коллектива (техническая информация)»).
people_desc | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
role_class_id | Number(10) | Да | Идентификатор класса роли коллектива, на которой находится человек в коллективе. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
role_class_name | Varchar2(255) | Да | Наименование класса роли коллектива.
coll_class_id | Number | Да | Идентификатор класса коллектива, в который входит человек. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_class_name | Varchar2(4000) | Да | Наименование класса коллектива, в который входит человек.
date_start | Date | Да | Дата начала периода пребывания роли в коллективе (включительно).
date_end | Date | Да | Дата окончания периода пребывания роли в коллективе (включительно).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_deductions

Описание

Представление содержит записи, соответствующие удержаниям.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
kind_name | Varchar2(255) | Да | Наименование вида удержания.
kind_priority | Number(10) | Да | Приоритет вида удержания.
is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
description | Varchar2(4000) | Да | Описание удержания.
amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к удержанию1).
date_created | Date | Да | Дата и время создания записи, относящейся к удержанию2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию3).
date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_deductions.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_deduction_periods

Описание

Представление содержит записи, соответствующие периодам удержаний.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
region_id | Number(10) | Да | Идентификатор района периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
deduction_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
date_from | Date | Да | Дата начала периода удержания (включительно).
date_to | Date | Да | Дата окончания периода удержания (включительно).
monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду удержания1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | Да | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию5).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию6).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию7).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию8).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_deduction_periods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_deduction_periods_outer

Описание

Представление содержит записи, соответствующие периодам удержаний.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
region_id | Number(10) | — | Идентификатор района периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
date_from | Date | — | Дата начала периода удержания (включительно).
date_to | Date | — | Дата окончания периода удержания (включительно).
monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду удержания1).
date_created | Date | — | Дата и время создания записи, относящейся к периоду удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | — | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится к состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию5).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию6).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию7).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию8).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_deduction_periods_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_delivery_chart

Описание

Представление содержит записи, соответствующие пунктам графика доставки.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор пункта графика доставки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_delivery_chart.
region_id | Number(3) | Да | Идентификатор района пункта графика доставки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_delivery_chart.
pw_id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
street_id | Number(10) | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
bldg_range_type Number(1) Да Тип диапазона номеров домов:
0 — один конкретный дом (в этом случае номер дома хранится в столбце bldg_variant);
1 — нечётные номера домов в диапазоне;
2 — чётные номера домов в диапазоне;
3 — весь диапазон номеров домов;
4 — все нечётные номера домов;
5 — все чётные номера домов;
6 — все номера домов.
bldg_range_start Number(10) — Начало диапазона номеров домов.
bldg_range_end Number(10) — Конец диапазона номеров домов.
bldg_variant Varchar2(10) — Номер отдельного дома.
use_bulk Number(1) — Определяет, использовать ли номер корпуса:
0 — не использовать;
1 — использовать.
bulk Varchar2(10) — Номер корпуса.
Равен null, если use_bulk = 0.
apt_range_type Number(1) — Тип диапазона номеров квартир:
0 — одна конкретная квартира, заданная в столбце apt_variant;
1 — диапазон номеров квартир, заданный в столбцах apt_range_start и apt_range_end;
2 — все номера квартир.
apt_range_start Number(10) — Начало диапазона номеров квартир.
apt_range_end Number(10) — Конец диапазона номеров квартир.
apt_variant Varchar2(10) — Номер отдельной квартиры.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к пункту графика доставки1).
date_created | Date | Да | Дата и время создания записи, относящейся к пункту графика доставки2).
user_modified Varchar2(30) — Имя пользователя СУБД, изменившего запись, относящуюся к пункту графика доставки3).
date_modified Date — Дата и время изменения записи, относящейся к пункту графика доставки4).
city_name | Varchar2(255) | Да | Наименование населённого пункта.
city_abbr Varchar2(255) — Краткое наименование населённого пункта.
street_name | Varchar2(255) | Да | Наименование улицы.
full_dest_desc Varchar2(768) — Полное описание пункта графика доставки.
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к пункту графика доставки. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_diseases

Описание

Представление содержит записи справочника «Номенклатура болезней».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_diseases.
who_key_1 | Varchar2(1) | Да | Буква, являющаяся составной частью класса болезни.
who_key_2 | Number(2) | Да | Двухзначное число, являющееся составной частью класса болезни.
who_key_3 | Number(1) | — | Однозначное число, являющееся составной частью класса болезни.
who_key_4 | Varchar2(1) | — | Признак совместимости.
name | Varchar2(255) | Да | Наименование болезни.
description | Varchar2(4000) | — | Описание болезни.
code | Varchar2(4) | Да | Код (шифр) болезни (составленный из значений столбцов who_key_1 и who_key_2).

См. также

  • Таблицы
  • Представления


Представление v_dp_conditions

Описание

Представление содержит записи, соответствующие условиям периодов удержаний.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор условия периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
region_id | Number(10) | Да | Идентификатор района условия периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
period_id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
item_id | Number(10) | — | Идентификатор предмета назначения, с которого выполняется удержание. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_region_id | Number(10) | — | Идентификатор района предмета назначения, с которого выполняется удержание. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_name | Varchar2(255) | — | Наименование предмета назначения, с которого выполняется удержание.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, с которого выполняется удержание.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к условию периода удержания1).
date_created | Date | Да | Дата и время создания записи, относящейся к условию периода удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к условию периода удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к условию периода удержания4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к условию периода удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_id | Number(10) | Да | Идентификатор периода удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_region_id | Number(10) | Да | Идентификатор района периода удержания. Вместе со столбцом dp_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_deduction_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
dp_date_from | Date | Да | Дата начала периода удержания (включительно).
dp_date_to | Date | Да | Дата окончания периода удержания (включительно).
dp_monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
dp_rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
dp_min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
dp_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания5).
dp_date_created | Date | Да | Дата и время создания записи, относящейся к периоду удержания6).
dp_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания7).
dp_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания8).
dp_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_description | Varchar2(4000) | Да | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию9).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию10).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию11).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию12).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_dp_conditions.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_dp_conditions_outer

Описание

Представление содержит записи, соответствующие условиям периодов удержаний.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор условия периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
region_id | Number(10) | — | Идентификатор района условия периода удержания. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_deduction_period_conditions.
period_id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
item_id | Number(10) | — | Идентификатор предмета назначения, с которого выполняется удержание. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_region_id | Number(10) | — | Идентификатор района предмета назначения, с которого выполняется удержание. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание выполняется с любых предметов назначения.
item_name | Varchar2(255) | — | Наименование предмета назначения, с которого выполняется удержание.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, с которого выполняется удержание. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание выполняется с любых источников финансирования.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, с которого выполняется удержание.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к условию периода удержания1).
date_created | Date | — | Дата и время создания записи, относящейся к условию периода удержания2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к условию периода удержания3).
date_modified | Date | — | Дата и время изменения записи, относящейся к условию периода удержания4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к условию периода удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_id | Number(10) | — | Идентификатор периода удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_region_id | Number(10) | — | Идентификатор района периода удержания. Вместе со столбцом dp_id ссылается на первичный ключ соответствующей записи таблицы r_deduction_periods.
dp_deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом dp_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
dp_date_from | Date | — | Дата начала периода удержания (включительно).
dp_date_to | Date | — | Дата окончания периода удержания (включительно).
dp_monthly_amount | Number(14,2) | — | Ежемесячная сумма удержания в рублях.
dp_rate | Number(5,4) | — | Процент удержания, выраженный в долях единицы.
dp_min_monthly_amount | Number(14,2) | — | Минимальная ежемесячная сумма удержания в рублях.
dp_user_created | Varchar2(30) | — | Имя пользователя СУБД, создавшего запись, относящуюся к периоду удержания5).
dp_date_created | Date | — | Дата и время создания записи, относящейся к периоду удержания6).
dp_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду удержания7).
dp_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду удержания8).
dp_udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду удержания. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
dp_description | Varchar2(4000) | — | Описание периода удержания.
ded_id | Number(10) | Да | Идентификатор удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_region_id | Number(10) | Да | Идентификатор района удержания. Вместе со столбцом ded_id ссылается на первичный ключ соответствующей записи таблицы r_deductions.
ded_assigned_id | Number(10) | Да | Идентификатор назначения, к которому относится удержание. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
ded_priority | Number(10) | Да | Приоритет удержания. Определяет последовательность применения удержания среди удержаний одного вида.
ded_kind_id | Number(10) | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
ded_kind_name | Varchar2(255) | Да | Наименование вида удержания.
ded_kind_priority | Number(10) | Да | Приоритет вида удержания.
ded_is_active | Number(1) | Да | Определяет, применяется ли удержание: 0 — не применяется (суммы не удерживаются); 1 — применяется (суммы удерживаются).
ded_total_amount | Number(14,2) | — | Общая сумма в рублях, которую необходимо удержать.
ded_report_date | Date | Да | Отчётная дата по виду выплаты назначения на момент создания удержания.
ded_is_automanaged_overpay | Number(1) | Да | Определяет, является ли удержание автоматически контролируемым удержанием переплаты: 0 — не является; 1 — является.
ded_overpay_pkind_id | Number(10) | — | Идентификатор вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_region_id | Number(10) | — | Идентификатор района вида выплаты, по которому имеется переплата. Вместе со столбцом ded_overpay_pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
ded_overpay_pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_id | Number(10) | — | Идентификатор предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_region_id | Number(10) | — | Идентификатор района предмета назначения, по которому имеется переплата. Вместе со столбцом ded_overpay_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
ded_overpay_item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_id | Number(10) | — | Идентификатор источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, по которому имеется переплата. Вместе со столбцом ded_overpay_finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
ded_overpay_finsrc_name | Varchar2(255) | — | Наименование источника финансирования, по которому имеется переплата. Равен null, если удержание не является удержанием переплаты.
ded_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего параметры удержания. Вместе со столбцом ded_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
ded_pdoc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего параметры удержания.
ded_pdoc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего параметры удержания.
ded_postal_fee | Number(5,4) | Да | Почтовый сбор за доставку в процентах, выраженный в долях единицы.
ded_description | Varchar2(4000) | Да | Описание удержания.
ded_amt_to_deduct | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_to_deduct_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержать».
ded_amt_deducted | Number(14,2) | Да | Общая сумма без учёта почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_postal_fee | Number(14,2) | Да | Общая сумма почтового сбора по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_amt_deducted_total | Number(14,2) | Да | Общая сумма по данному удержанию, которая находится в состоянии, относящемуся к виду «Удержано».
ded_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к удержанию9).
ded_date_created | Date | Да | Дата и время создания записи, относящейся к удержанию10).
ded_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к удержанию11).
ded_date_modified | Date | — | Дата и время изменения записи, относящейся к удержанию12).
ded_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к удержанию. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_dp_conditions_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_egisso_categories

Описание

Представление содержит записи, соответствующие категориям получателей мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
owner_id | Number(10) | — | Идентификатор родительской записи. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
code | Varchar2(8) | Да | Код категории.
code_formatted | Varchar2(4000) | Да | Отформатированный код категории.
name | Varchar2(2000) | Да | Наименование категории.
notes | Varchar2(2000) | — | Описание категории.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_exports

Описание

Представление содержит записи, соответствующие выгрузкам ЕГИССО (единая государственная информационная система социального обеспечения).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
export_region_id | Number(3) | Да | Идентификатор района выгрузки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
export_region_name | Varchar2(200) | Да | Наименование района выгрузки.
provider_id | Number(10) | Да | Идентификатор поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_region_id | Number(10) | Да | Идентификатор района поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_agent_name | Varchar2(255) | Да | Отображаемое наименование поставщика информации.
provider_agent_short_name | Varchar2(255) | Да | Краткое наименование поставщика информации.
export_kind_id | Number(10) | Да | Идентификатор вида экспорта. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_export_kinds.
export_kind_name | Varchar2(255) | Да | Наименование вида экспорта.
records_per_packet | Number(10) | Да | Максимальное количество записей в одном пакете.
export_date | Date | Да | Дата и время, по которое включительно выгружаются сведения.
prior_export_date | Date | Да | Дата и время предыдущей выгрузки сведений.
export_description | Varchar2(4000) | — | Описание выгрузки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_exp_packets

Описание

Представление содержит записи, соответствующие пакетам выгрузки ЕГИССО (единая государственная информационная система социального обеспечения).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_egisso_exp_packets.
export_id | Number(10) | Да | Идентификатор выгрузки, к которой относится пакет. Ссылается на первичный ключ соответствующей записи таблицы r_egisso_exports.
guid | Raw(16) | Да | Глобальный уникальный идентификатор пакета.
guid_str | Varchar2(4000) | Да | Глобальный уникальный идентификатор пакета в виде текстовой строки.
range_start | Varchar2(255) | — | Начальное значение диапазона выгрузки.
range_end | Varchar2(255) | — | Конечное значение диапазона выгрузки.
is_delivered | Number(1) | Да | Определяет, доставлен ли пакет в ЕГИССО: 0 — нет; 1 — да.
export_region_id | Number(3) | Да | Идентификатор района выгрузки. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
export_region_name | Varchar2(200) | Да | Наименование района выгрузки.
provider_id | Number(10) | Да | Идентификатор поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_region_id | Number(10) | Да | Идентификатор района поставщика информации, выполняющего выгрузку. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_agent_name | Varchar2(255) | Да | Отображаемое наименование поставщика информации.
provider_agent_short_name | Varchar2(255) | Да | Краткое наименование поставщика информации.
export_kind_id | Number(10) | Да | Идентификатор вида экспорта. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_export_kinds.
export_kind_name | Varchar2(255) | Да | Наименование вида экспорта.
records_per_packet | Number(10) | Да | Максимальное количество записей в одном пакете.
export_date | Date | Да | Дата и время, по которое включительно выгружаются сведения.
prior_export_date | Date | Да | Дата и время предыдущей выгрузки сведений.
export_description | Varchar2(4000) | — | Описание выгрузки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_fin_sources

Описание

Представление содержит записи, соответствующие источникам финансирования мер социальной поддержки, использующимся в единой государственной информационной системе социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника финансирования.
position | Number(1) | Да | Позиция в коде.
code | Varchar2(4000) | Да | Код источника финансирования.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_local_measures

Описание

Представление содержит записи, соответствующие локальным мерам социальной защиты единой государственной информационной системы социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
guid | Raw(16) | Да | Глобальный уникальный идентификатор записи.
pkaf_id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта.
pkind_id | Number(10) | Да | Идентификатор вида выплаты признака учёта. Вместе со столбцом pkind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_region_id | Number(10) | Да | Идентификатор района вида выплаты признака учёта. Вместе со столбцом pkind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pkind_name | Varchar2(255) | Да | Наименование вида выплаты признака учёта.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования.
egisso_measure_id | Number(10) | Да | Идентификатор меры социальной поддержки ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_measures.
egisso_measure_code | Varchar2(4) | Да | Код меры социальной поддержки ЕГИССО.
egisso_norm_level_id | Number(10) | Да | Идентификатор уровня нормативно-правового регулирования ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_norm_levels.
egisso_norm_level_code | Varchar2(2) | Да | Код уровня нормативно-правового регулирования ЕГИССО.
egisso_finsrc_id | Number(10) | Да | Идентификатор источника финансирования ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_fin_sources.
egisso_finsrc_code | Varchar2(4000) | Да | Код источника финансирования ЕГИССО.
egisso_prov_form_id | Number(10) | Да | Идентификатор формы предоставления мер социальной поддержки ЕГИССО. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_prov_forms.
egisso_prov_form_code | Varchar2(2) | Да | Код формы предоставления мер социальной поддержки ЕГИССО.
egisso_section_id | Number(10) | Да | Идентификатор раздела рубрикатора. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_msp_sections.
egisso_section_full_code | Varchar2(8) | Да | Полный код раздела рубрикатора.
budget_codes | Varchar2(20) | Да | Коды бюджетной классификации.
load_status | Number(10) | — | Статус загрузки в ЕГИССО: 1 — загружен успешно; 2 — загружен с ошибками.
action | Number(10) | — | Действие, которое требуется выполнить в ЕГИССО: 1 — добавить; 2 — обновить; 3 — удалить.
prior_guid | Raw(16) | — | Глобальный уникальный идентификатор при предыдущей выгрузке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
af_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_organizations

Описание

Представление содержит записи, соответствующие организациям, назначающим меры социальной защиты единой государственной информационной системы социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(255) | Да | Отображаемое наименование агента.
agent_full_name | Varchar2(4000) | Да | Полное наименование агента.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента.
agent_folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_address | Varchar2(4000) | — | Фактический адрес агента.
agent_legal_address | Varchar2(4000) | — | Юридический адрес агента.
agent_phones | Varchar2(255) | — | Список телефонов агента.
agent_emails | Varchar2(255) | — | Список адресов электронной почты агента.
agent_urls | Varchar2(255) | — | Список адресов агента в Интернете.
agent_inn_code | Varchar2(12) | — | Идентификационный номер налогоплательщика (ИНН) агента.
agent_kpp_code | Varchar2(9) | — | Код причины постановки на учёт (КПП) агента.
agent_oad_code | Number(8) | — | Код ОКАТО агента. Ссылается на столбец code соответствующей записи таблицы dic_oad.
agent_tax_insp_code | Varchar2(4) | — | Код налоговой инспекции.
agent_ogrn_code | Varchar2(13) | — | Код ОГРН.
agent_ogrnip_code | Varchar2(15) | — | Код ОГРНИП.
provider_id | Number(10) | Да | Идентификатор поставщика информации ЕГИССО, в чьём ведении находится организация, назначающая меры социальной защиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
participant_guid | Raw(16) | — | Уникальный глобальный идентификатор, присвоенный организации в ЕГИССО.
participant_code | Varchar2(255) | — | Код участника ЕГИССО.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
af_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_providers

Описание

Представление содержит записи, соответствующие поставщикам информации единой государственной информационной системы социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(255) | Да | Отображаемое наименование агента.
participant_guid | Raw(16) | — | Глобальный уникальный идентификатор, присвоенный поставщику информации в ЕГИССО.
code | Varchar2(11) | — | Код участника взаимодействия, присвоенный поставщику информации в ЕГИССО.
agent_full_name | Varchar2(4000) | Да | Полное наименование агента.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента.
agent_folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_address | Varchar2(4000) | — | Фактический адрес агента.
agent_legal_address | Varchar2(4000) | — | Юридический адрес агента.
agent_phones | Varchar2(255) | — | Список телефонов агента.
agent_emails | Varchar2(255) | — | Список адресов электронной почты агента.
agent_urls | Varchar2(255) | — | Список адресов агента в Интернете.
agent_inn_code | Varchar2(12) | — | Идентификационный номер налогоплательщика (ИНН) агента.
agent_kpp_code | Varchar2(9) | — | Код причины постановки на учёт (КПП) агента.
agent_oad_code | Number(8) | — | Код ОКАТО агента. Ссылается на столбец code соответствующей записи таблицы dic_oad.
agent_tax_insp_code | Varchar2(4) | — | Код налоговой инспекции.
agent_ogrn_code | Varchar2(13) | — | Код ОГРН.
agent_ogrnip_code | Varchar2(15) | — | Код ОГРНИП.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
af_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_egisso_provider_pkinds

Описание

Представление содержит записи, соответствующие видам выплат поставщика информации ЕГИССО (единой государственной информационной системы социального обеспечения).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
provider_region_id | Number(10) | Да | Идентификатор района поставщика информации ЕГИССО. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
provider_id | Number(10) | Да | Идентификатор поставщика информации ЕГИССО. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_egisso_providers.
kind_region_id | Number(3) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.

См. также

  • Таблицы
  • Представления


Представление v_egisso_registry

Описание

Представление содержит записи классификатора мер социальной поддержки, использующиеся в единой государственной информационной системе социального обеспечения (ЕГИССО).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_registry.
measure_id | Number(10) | Да | Идентификатор меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_measures.
measure_code | Varchar2(4) | Да | Код меры социальной поддержки.
category_id | Number(10) | Да | Идентификатор категории получателя меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_categories.
category_code | Varchar2(8) | Да | Код категории получателя меры социальной поддержки.
norm_level_id | Number(10) | Да | Идентификатор уровня нормативно-правового регулирования предоставления меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_norm_levels.
norm_level_code | Varchar2(2) | Да | Код уровня нормативно-правового регулирования предоставления меры социальной поддержки.
finsrc_code | Varchar2(4000) | Да | Набор кодов источников финансирования для записи реестра.
prov_form_id | Number(10) | Да | Идентификатор формы предоставления меры социальной поддержки. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_prov_forms.
prov_form_code | Varchar2(2) | Да | Код формы предоставления меры социальной поддержки.
section_id | Number(10) | Да | Идентификатор раздела рубрикатора социальной поддержки населения. Ссылается на первичный ключ соответствующей записи таблицы dic_egisso_msp_sections.
section_code | Varchar2(8) | Да | Код раздела рубрикатора социальной поддержки населения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_entities

Описание

Представление содержит записи, соответствующие сущностям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор сущности. Ссылается на первичный ключ соответствующей записи таблицы u_entities.
string_id | Varchar2(32) | Да | Строковый идентификатор сущности.
name | Varchar2(255) | Да | Наименование сущности.
description | Varchar2(4000) | — | Описание сущности.
image_index | Number(10) | — | Индекс значка сущности.
content_handler_id | Number(10) | Да | Идентификатор файла контент-обработчика сущности. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
instance_key_kind | Number(2) | Да | Вид ключа экземпляра сущности: 1 — ключ не используется; 2 — ключом является идентификатор записи; 3 — ключом является региональный ключ записи (в виде iRgnID-iID).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к сущности1).
date_created | Date | Да | Дата и время создания записи, относящейся к сущности2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к сущности3).
date_modified | Date | — | Дата и время изменения записи, относящейся к сущности4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к сущности. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_epgu_elk_order_statuses

Описание

Представление содержит записи, соответствующие статусам событий единого личного кабинета единого портала государственных услуг.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор статуса события. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses.
name | Varchar2(255) | Да | Наименование статуса события.
error_message | Varchar2(4000) | Да | Сообщение об ошибке.
description | Varchar2(4000) | — | Описание статуса события.
elk_status_code | Number(10) | Да | Код статуса в едином личном кабинете.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_filter_regions

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов выше и ниже района фильтра (включая район фильтра).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.

См. также

  • Таблицы
  • Представления


Представление v_filter_region_down

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов ниже района фильтра (включая район фильтра).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.

См. также

  • Таблицы
  • Представления


Представление v_filter_region_up

Описание

Представление содержит записи, соответствующие районам, располагающимся по иерархии районов выше района фильтра (включая район фильтра).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
filter_region_id | Number(3) | Да | Идентификатор района фильтра. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.

См. также

  • Таблицы
  • Представления


Представление v_finsrcs_to_pkinds

Описание

Представление содержит записи, соответствующие связям источников финансирования с периодами расчёта признака учёта вида выплаты.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
region_id | Number(3) | Да | Идентификатор района источника финансирования. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
name | Varchar2(255) | Да | Наименование источника финансирования.
description | Varchar2(4000) | — | Описание источника финансирования.
finsrc_kind_id | Number(10) | Да | Идентификатор вида источника финансирования. Ссылается на первичный ключ соответствующей записи таблицы dic_finsrc_kinds.
finsrc_kind_name | Varchar2(255) | Да | Наименование вида источника финансирования.
finsrc_kind_description | Varchar2(4000) | — | Описание вида источника финансирования.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к источнику финансирования1).
date_created | Date | Да | Дата и время создания записи, относящейся к источнику финансирования2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к источнику финансирования3).
date_modified | Date | — | Дата и время изменения записи, относящейся к источнику финансирования4).
fs_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к источнику финансирования. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
fw_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к связи источника финансирования с периодом расчёта признака учёта вида выплаты5).
fw_date_created | Date | Да | Дата и время создания записи, относящейся к связи источника финансирования с периодом расчёта признака учёта вида выплаты6).
w_id | Number(10) | Да | Идентификатор периода расчёта признака учёта вида выплаты. Вместе со столбцом w_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
w_region_id | Number(3) | Да | Идентификатор района периода расчёта признака учёта вида выплаты. Вместе со столбцом w_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
w_accept_date | Date | Да | Дата начала периода расчёта признака учёта вида выплаты.
w_f_amount | Varchar2(4000) | Да | Текст функции расчёта назначенных сумм.
w_notes | Varchar2(255) | — | Наименование периода расчёта признака учёта вида выплаты.
w_description | Varchar2(4000) | — | Описание периода расчёта признака учёта вида выплаты.
w_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду расчёта признака учёта вида выплаты7).
w_date_created | Date | Да | Дата и время создания записи, относящейся к периоду расчёта признака учёта вида выплаты8).
w_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду расчёта признака учёта вида выплаты9).
w_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду расчёта признака учёта вида выплаты10).
w_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду расчёта признака учёта вида выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
af_id | Number(10) | Да | Идентификатор признака учёта, к которому относится период расчёта признака учёта вида выплаты. Вместе со столбцом af_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
af_region_id | Number(3) | Да | Идентификатор района признака учёта вида выплаты. Вместе со столбцом af_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
af_name | Varchar2(255) | Да | Наименование признака учёта вида выплаты.
af_description | Varchar2(4000) | — | Описание признака учёта вида выплаты.
af_kind_id | Number(10) | Да | Идентификатор вида выплаты, к которому относится признак учёта. Вместе со столбцом af_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
af_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, к которому относится признак учёта. Вместе со столбцом af_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
af_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к признаку учёта вида выплаты11).
af_date_created | Date | Да | Дата и время создания записи, относящейся к признаку учёта вида выплаты12).
af_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к признаку учёта вида выплаты13).
af_date_modified | Date | — | Дата и время изменения записи, относящейся к признаку учёта вида выплаты14).
af_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к признаку учёта вида выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) , 13) , 14) Столбец является составной частью блока аудита записи.


Представление v_goods_sets

Описание

Представление содержит записи, соответствующие наборам товаров/услуг.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор набора товаров/услуг. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
region_id | Number(3) | Да | Идентификатор района набора товаров/услуг. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
name | Varchar2(255) | — | Наименование набора товаров/услуг.
kind_id | Number(10) | Да | Идентификатор вида набора товаров/услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_goods_set_kinds.
kind_name | Varchar2(255) | Да | Наименование вида набора товаров/услуг.
kind_description | Varchar2(255) | — | Описание вида набора товаров/услуг.
agent_id | Number(10) | Да | Идентификатор агента-поставщика. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента-поставщика. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(4000) | Да | Наименование агента-поставщика.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента-поставщика.
rcp_agent_id | Number(10) | — | Идентификатор агента-получателя (должен присутствовать, если не указано имя получателя). Вместе со столбцом rcp_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rcp_agent_region_id | Number(10) | — | Идентификатор района агента-получателя (должен присутствовать, если не указано имя получателя). Вместе со столбцом rcp_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rcp_agent_name | Varchar2(4000) | — | Наименование агента-получателя.
rcp_agent_short_name | Varchar2(255) | — | Краткое наименование агента-получателя.
rcp_name | Varchar2(255) | — | Имя получателя (должно присутствовать, если не указан ключ агента-получателя).
recipient | Varchar2(255) | Да | Наименование получателя (имя получателя или наименование агента-получателя).
gs_date | Date | Да | Дата начала действия набора.
fin_doc_number | Varchar2(255) | — | Номер финансового документа.
notes | Varchar2(4000) | — | Примечания.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к набору товаров/услуг1).
date_created | Date | Да | Дата и время создания записи, относящейся к набору товаров/услуг2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к набору товаров/услуг3).
date_modified | Date | — | Дата и время изменения записи, относящейся к набору товаров/услуг4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к набору товаров/услуг. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
full_set_name | Varchar2(783) | Да | Полное наименование набора товаров/услуг.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_gsq_existing

Описание

Представление содержит записи, соответствующие имеющимся глобальным последовательностям.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
sequence_name | Varchar2(30) | Да | Наименование последовательности.
min_value | Number | — | Минимальное значение последовательности.
max_value | Number | — | Максимальное значение последовательности.
increment_by | Number | Да | Значение, на которое увеличивается член последовательности.
cycle_flag | Varchar2(1) | — | Определяет, происходит ли переход на начальное значение последовательности при достижении предела: Y — да; N — нет.
order_flag | Varchar2(1) | — | Определяет, генерируются ли значения последовательности в порядке поступления запросов: Y — да; N — нет.
cache_size | Number | Да | Количество номеров последовательности, загружаемых в кеш.
last_number | Number | Да | Последний номер последовательности.
max_column_value | Number | Да | Максимальное значение столбца, для поиска значений которого используется последовательность.

См. также

  • Таблицы
  • Представления


Представление v_gsq_required

Описание

Представление содержит записи, соответствующие глобальным последовательностям, которые должны существовать.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор спецификации глобальной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_gsq_specs.
name | Varchar2(30) | Да | Наименование спецификации последовательности.
column_id | Number(10) | Да | Идентификатор столбца таблицы, заполняемый значениями данной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего спецификацию глобальной последовательности1).
date_created | Date | Да | Дата и время создания спецификации глобальной последовательности2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего спецификацию глобальной последовательности3).
date_modified | Date | — | Дата и время изменения спецификации глобальной последовательности4).
max_column_value | Number | Да | Максимальное значение столбца, для поиска значений которого используется последовательность.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_gs_goods

Описание

Представление содержит записи, соответствующие товарам и услугам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор товара или услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
region_id | Number(3) | Да | Идентификатор района товара или услуги. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
gs_id | Number(10) | Да | Идентификатор набора товаров/услуг, к которому относится товар или услуга. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_goods_sets.
order_num | Number(10) | Да | Порядковый номер товара или услуги в наборе.
name | Varchar2(255) | Да | Наименование товара или услуги.
notes | Varchar2(255) | — | Примечания.
unit_id | Number(10) | Да | Идентификатор используемой единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
unit_price | Number(14,2) | Да | Цена за единицу.
quantity | Number(14,3) | Да | Количество товара или услуги в наборе.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к товару (услуге)1).
date_created | Date | Да | Дата и время создания записи, относящейся к товару (услуге)2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к товару (услуге)3).
date_modified | Date | — | Дата и время изменения записи, относящейся к товару (услуге)4).
unit_name | Varchar2(255) | Да | Наименование используемой единицы измерения.
unit_abbr | Varchar2(50) | Да | Краткое наименование используемой единицы измерения.
unit_precision | Number(1) | Да | Точность измерения (количество десятичных знаков после запятой).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к товару (услуге). Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ibs_tdexp_asg_amounts

Описание

Представление содержит записи, соответствующие назначенным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_key | Varchar2(45) | Да | Региональный ключ назначения в виде region_id-id. Ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
people_coll_key | Varchar2(45) | Да | Региональный ключ субъекта назначения в виде region_id-people_coll_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkind_key | Varchar2(45) | Да | Региональный ключ назначенного вида выплаты в виде kind_region_id-kind_id. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
asg_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
date_start | Date | Да | Дата начала периода назначения (включительно).
date_end | Date | Да | Дата окончания периода назначения (включительно).
item_key | Varchar2(45) | Да | Региональный ключ предмета назначения в виде item_region_id-item_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
goods_key | Varchar2(45) | Да | Региональный ключ товара или услуги в виде goods_region_id-goods_id. Ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
pkaf_key | Varchar2(45) | Да | Региональный ключ признака учёта в виде pkaf_region_id-pkaf_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
finsrc_key | Varchar2(45) | Да | Региональный ключ источника финансирования в виде finsrc_region_id-finsrc_id. Ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется назначенная сумма.
amount | Number(14,2) | Да | Назначенная сумма в рублях.

См. также

  • Таблицы
  • Представления


Представление v_ibs_tdexp_asg_pccats

Описание

Представление основывается на таблице r_categories_assigned и содержит данные о периодах обладания категориями людей/коллективов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_key | Varchar2(45) | Да | Региональный ключ человека или коллектива в виде pc_region_id-pc_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_cat_key | Varchar2(45) | Да | Региональный ключ категории в виде pccat_region_id-pccat_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
date_start | Date | Да | Дата начала периода обладания категорией (включительно).
date_end | Date | Да | Дата окончания периода обладания категорией (включительно).

См. также

  • Таблицы
  • Представления


Представление v_ibs_tdexp_asg_pkafs

Описание

Представление основывается на таблице r_pkaf_assigned и содержит данные о периодах обладания признаками учёта.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_key | Varchar2(45) | Да | Региональный ключ человека или коллектива в виде pc_region_id-pc_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkaf_key | Varchar2(45) | Да | Региональный ключ присвоенного признака учёта в виде pkaf_region_id-pkaf_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkind_key | Varchar2(45) | Да | Региональный ключ вида выплаты, к которому относится присвоенный признак учёта, в виде kind_region_id-kind_id. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
date_start | Date | Да | Дата начала периода обладания признаком учёта (включительно).
date_end | Date | Да | Дата окончания периода обладания признаком учёта (включительно).

См. также

  • Таблицы
  • Представления


Представление v_ibs_tdexp_coll_membership

Описание

Представление содержит записи, соответствующие периодам нахождения людей в коллективах. Данные о периодах пребывания людей в коллективах выбираются из представления v_coll_membership_periods.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
people_key | Varchar2(45) | Да | Региональный ключ человека в виде region_id-people_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_key | Varchar2(45) | Да | Региональный ключ коллектива в виде region_id-coll_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_class_id | Number | Да | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
role_class_id | Number | Да | Идентификатор класса роли. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
date_start | Date | Да | Дата начала периода периода пребывания роли в коллективе (включительно).
date_end | Date | Да | Дата окончания периода пребывания роли в коллективе (включительно).

См. также

  • Таблицы
  • Представления


Представление v_ibs_tdexp_po_amounts

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
assigned_key | Varchar2(45) | Да | Региональный ключ назначения в виде region_id-id. Ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
people_coll_key | Varchar2(45) | Да | Региональный ключ субъекта назначения в виде region_id-people_coll_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkind_key | Varchar2(45) | Да | Региональный ключ назначенного вида выплаты в виде kind_region_id-kind_id. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
asg_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
payout_date | Date | Да | Отчётная дата начисления выплатного предмета назначения.
item_key | Varchar2(45) | Да | Региональный ключ предмета назначения в виде item_region_id-item_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
goods_key | Varchar2(45) | Да | Региональный ключ товара или услуги в виде goods_region_id-goods_id. Ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
quantity | Number(14,3) | — | Количество товара (услуги).
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
deduction_kind_id | Number(10) | — | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
amount_payee_pc_key | Varchar2(45) | — | Региональный ключ получателя выплатной суммы в виде region_id-amount_payee_pc_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pkaf_key | Varchar2(45) | Да | Региональный ключ признака учёта в виде pkaf_region_id-pkaf_id. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
finsrc_key | Varchar2(45) | Да | Региональный ключ источника финансирования в виде finsrc_region_id-finsrc_id. Ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
base_pway_key | Varchar2(45) | — | Региональный ключ базового способа выплаты в виде base_pway_region_id-base_pway_id. Ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
budget_rcp_key | Varchar2(45) | — | Региональный ключ бюджетополучателя в виде budget_rcp_region_id-budget_rcp_id. Ссылается на первичный ключ соответствующей записи таблицы dic_budget_recipients.
budget_ei_key | Varchar2(45) | — | Региональный ключ рабочего набора кодов БСР в виде budget_ei_region_id-budget_ei_id. Ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
amount | Number(14,2) | Да | Выплатная сумма в рублях.

См. также

  • Таблицы
  • Представления


Представление v_ibs_tdexp_tax_takeouts

Описание

Представление содержит записи, соответствующие налоговым вычетам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_key | Varchar2(45) | Да | Региональный ключ налогооблагаемого лица в виде region_id-pc_id. Ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
takeout_date | Date | Да | Дата, на которую предоставляется вычет.
kind_id | Number(10) | Да | Идентификатор вида налогового вычета. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_kinds.
value | Number(14,2) | Да | Налоговый вычет в рублях.

См. также

  • Таблицы
  • Представления


Представление v_income_periods

Описание

Представление содержит записи, соответствующие периодам доходов по людям в разрезе дат дохода (помесячно).

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района налогооблагаемого лица. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор налогооблагаемого лица. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_year | Date | Да | Год получения дохода.
income_month | Number(2) | Да | Месяц получения дохода.
income_date | Date | Да | Дата получения дохода (первое число месяца).
income_amount | Number | — | Сумма дохода. Равен null, если доход отсутствует.
income_amt_cumulative | Number | Да | Сумма дохода нарастающим итогом с начала года. Равен 0, если отсутствует.
taxable_income_amount | Number | — | Сумма облагаемого налогом дохода. Равен null, если отсутствует.
taxable_income_amt_cumulative | Number | Да | Сумма облагаемого налогом дохода нарастающим итогом с начала года. Равен 0, если отсутствует.
takeout_amount | Number | — | Сумма стандартных налоговых вычетов. Равен null, если отсутствует.
takeout_amt_cumulative | Number | Да | Сумма стандартных налоговых вычетов нарастающим итогом с начала года. Равен 0, если отсутствует.
tax_percent | Number | Да | Процентная ставка НДФЛ. Равен 0,13.
taxable_base_cumulative | Number | Да | Налоговая база нарастающим итогом с начала года. Равен 0, если отсутствует.
tax_amount_accrual | Number | Да | Сумма исчисленного НДФЛ. Равен 0, если отсутствует.
tax_amt_accrual_cumulative | Number | Да | Сумма исчисленного НДФЛ нарастающим итогом с начала года. Равен 0, если отсутствует.
tax_amount_deducted | Number | — | Сумма удержанного НДФЛ. Равен null, если отсутствует.
tax_amt_deducted_cumulative | Number | Да | Сумма удержанного НДФЛ нарастающим итогом с начала года. Равен 0, если отсутствует.

См. также

  • Таблицы
  • Представления


Представление v_integrity_check_folders

Описание

Представление содержит записи, соответствующие папкам проверок целостности.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки проверок целостности. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
region_id | Number(3) | Да | Идентификатор района папки проверок целостности. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_integrity_checks.
name | Varchar2(255) | Да | Наименование папки проверок целостности.
description | Varchar2(4000) | — | Описание папки проверок целостности.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении свойств проверки целостности. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_interdept_request_states

Описание

Представление содержит записи, соответствующие статусам межведомственных запросов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_interdept_request_states.
name | Varchar2(255) | Да | Наименование статуса запроса.
description | Varchar2(4000) | — | Описание статуса запроса.
image_index | Number(10) | Да | Индекс значка статуса запроса.
is_final | Number(1) | Да | Определяет, является ли статус запроса финальным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ldi_soc_srv_providers

Описание

Представление содержит записи, соответствующие поставщикам услуг социального обслуживания населения, у которых имеется персональный документ «Общие сведения о поставщике услуг социального обслуживания».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа «Общие сведения о поставщике услуг социального обслуживания».
agent_region_id | Number(3) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
short_name | Varchar2(255) | Да | Краткое наименование агента.
name | Varchar2(4000) | Да | Полное наименование агента.
address | Varchar2(4000) | — | Фактический адрес агента.
legal_address | Varchar2(4000) | — | Юридический адрес агента.
phones | Varchar2(255) | — | Список контактных телефонов агента.
emails | Varchar2(255) | — | Список адресов электронной почты агента.
urls | Varchar2(255) | — | Список адресов агента в Интернете.
oad_code | Number(8) | — | Код ОКАТО агента.
ogrn_code | Varchar2(13) | — | Код ОГРН агента.

См. также

  • Таблицы
  • Представления


Представление v_ndocs

Описание

Представление содержит записи, соответствующие нормативным документам и их частям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndocs.
category_id | Number(10) | — | Идентификатор папки, к которой относится нормативный документ. Вместе со столбцом category_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
category_region_id | Number(10) | — | Идентификатор района папки, к которой относится нормативный документ. Вместе со столбцом category_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
part_id | Number(10) | Да | Идентификатор вида нормативного документа или его части. Ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_parts.
part_name | Varchar2(255) | Да | Наименование вида нормативного документа или его части.
part_abbr | Varchar2(50) | Да | Краткое наименование вида нормативного документа или его части.
name | Varchar2(255) | — | Наименование нормативного документа или его части.
display_name | Varchar2(425) | Да | Отображаемое наименование. Для нормативного документа отображается краткое наименование вида нормативного документа, дата документа, его номер и наименование. Для части нормативного документа — краткое наименование вида части и наименование.
date_range | Varchar2(24) | — | Период действия нормативного документа.
ddate | Date | — | Дата нормативного документа.
dnumber | Varchar2(100) | — | Номер нормативного документа.
date_start | Date | — | Дата начала периода действия нормативного документа (включительно).
date_end | Date | — | Дата окончания периода действия нормативного документа (включительно).
date_end_text | Varchar2(10) | — | Дата окончания периода действия нормативного документа (включительно) в текстовом виде. Если дата окончания не задана, то равен (нет).
order_num | Number(10) | — | Порядковый номер записи в пределах своего уровня иерархии.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
content | Clob | — | Содержимое нормативного документа или его части.
is_html | Number(1) | — | Определяет, является ли содержимое нормативного документа или его части текстом в формате HTML: 0 — содержимое является простым текстом; 1 — содержимое является текстом в формате HTML.
is_document | Number(1) | Да | Определяет, относится ли запись к нормативному документу: 0 — нет; 1 — да.
is_valid | Number(1) | — | Статус нормативного документа: 0 — нормативный документ утратил силу; 1 — нормативный документ является действующим. Для части нормативного документа равен null.
is_owner_ndoc_valid | Number(1) | Да | Статус части нормативного документа: 0 — часть относится к нормативному документу, который утратил силу; 1 — часть относится к действующему нормативному документу. Для нормативного документа равен is_valid.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ndoc_categories

Описание

Представление содержит записи, соответствующие папкам нормативных документов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
region_id | Number(3) | Да | Идентификатор района папки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories. Равен null, если папка является корневой.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ndoc_categories. Равен null, если папка является корневой.
name | Varchar2(255) | Да | Наименование папки.
description | Varchar2(4000) | — | Описание папки.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_object_priv_roles

Описание

Представление содержит записи, соответствующие ролям пользователей, которым могут предоставляться объектные привилегии.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
name | Varchar2(80) | — | Наименование роли пользователя.
role_name | Varchar2(28) | — | Системное наименование роли.
description | Varchar2(4000) | — | Описание роли пользователя.
is_reserved | Number(1) | — | Определяет, зарезервирована ли роль для будущего использования: 0 — не зарезервирована; 1 — зарезервирована.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | — | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_object_priv_roles.

См. также

  • Представление v_tsrv_roles
  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_payment_kinds

Описание

Представление содержит записи, соответствующие видам выплат и их папкам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор вида выплаты (папки). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района вида выплаты (папки). Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
is_assignable | Number(1) | Да | Вид записи: 0 — папка; 1 — вид выплаты.
name | Varchar2(255) | Да | Наименование вида выплаты (папки).
description | Varchar2(4000) | — | Описание вида выплаты (папки).
f_while_date_id | Number(10) | — | Идентификатор набора видов сроков назначений. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_func_kinds.
help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей вид выплаты. Не равен null, если запись относится к виду выплату.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
periodicity | Number(10) | — | Значение атрибута Periodicity вида выплаты.
is_repeatable | Number(1) | — | Значение атрибута IsRepeatable вида выплаты.
assign_algorithm | Number(1) | — | Значение атрибута AssignAlgorithm вида выплаты.
has_report_date | Number(1) | — | Значение атрибута HasReportDate вида выплаты.
is_taxable | Number(1) | — | Значение атрибута IsTaxable вида выплаты.
comp_asg_amt_groupping_mode | Number(1) | — | Значение атрибута CompAsgAmtGroupingMode вида выплаты.
keep_items_with_zero_amts | Number(1) | — | Значение атрибута KeepItemsWithZeroAmts вида выплаты.
suspend_when_overpayed | Number(1) | — | Значение атрибута SuspendWhenOverpayed вида выплаты.
control_po_amounts | Number(1) | — | Значение атрибута ControlPOAmounts вида выплаты.
is_regular | Number(1) | — | Значение атрибута IsRegular вида выплаты.
payout_pk_items_equal | Number(1) | — | Значение атрибута PayoutPKItemsEqual вида выплаты.
use_po_amts_for_pc_income | Number(1) | — | Значение атрибута UsePOAmtsForPCIncome вида выплаты.
pc_income_periodicity | Number(10) | — | Значение атрибута PCIncomePeriodicity вида выплаты.
is_external_only | Number(1) | — | Значение атрибута IsExternalOnly вида выплаты.
privilege | Number | Да | Привилегии на вид выплаты или папку текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на виды выплат).

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_payment_kinds;
    • vl_payment_kinds.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_payment_kind_folders

Описание

Представление содержит записи, соответствующие папкам видов выплат.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки видов выплат. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района папки видов выплат. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если элемент является корневым.
name | Varchar2(255) | Да | Наименование папки видов выплат.
description | Varchar2(4000) | — | Описание папки видов выплат.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_payout_amount_statuses

Описание

Представление содержит записи, соответствующие состояниям выплатной суммы.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится; null — не имеет смысла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к состоянию выплатной суммы1).
date_created | Date | Да | Дата и время создания записи, относящейся к состоянию выплатной суммы2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к состоянию выплатной суммы3).
date_modified | Date | — | Дата и время изменения записи, относящейся к состоянию выплатной суммы4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к состоянию выплатной суммы. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
k_name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
k_abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
k_is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
k_is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
k_is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
k_is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
k_is_overpayed | Number(1) | Да | Определяет, является ли сумма данного вида переплатой: 0 — не является; 1 — является.
k_is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) для сумм данного вида: 0 — не допускается; 1 — допускается.
k_is_payout_doc_allowed | Number(1) | Да | Определяет, допускается ли ввод документа оплаты сумм для сумм данного вида: 0 — не допускается; 1 — допускается.
k_image_index | Number(10) | Да | Индекс значка сумм данного вида.
k_background_color | Number(10) | Да | Код цвета фона для оттенения сумм данного вида.
k_foreground_color | Number(10) | Да | Код цвета шрифта для написания сумм данного вида.
k_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к виду состояния выплатной суммы5).
k_date_created | Date | Да | Дата и время создания записи, относящейся к виду состояния выплатной суммы6).
k_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к виду состояния выплатной суммы7).
k_date_modified | Date | — | Дата и время изменения записи, относящейся к виду состояния выплатной суммы8).
k_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к виду состояния выплатной суммы. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_payout_docs

Описание

Представление содержит записи, соответствующие документам оплаты сумм.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор документа оплаты сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
region_id | Number(3) | Да | Идентификатор района документа оплаты сумм. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_name | Varchar2(255) | Да | Наименование базового способа выплаты.
doc_kind_id | Number(10) | Да | Идентификатор вида выплатного документа. Ссылается на первичный ключ соответствующей записи таблицы dic_payout_doc_kinds.
doc_kind_name | Varchar2(255) | Да | Наименование вида выплатного документа.
name | Varchar2(255) | Да | Наименование документа оплаты сумм.
notes | Varchar2(4000) | — | Описание документа оплаты сумм.
doc_num | Number(10) | Да | Номер документа оплаты сумм.
doc_date | Date | Да | Дата формирования документа оплаты сумм.
doc_notes | Varchar2(4000) | — | Примечания к документу оплаты сумм.
amount_total | Number(14,2) | — | Общая сумма по документу в рублях.
amount_deducted | Number(14,2) | — | Общая сумма удержаний по документу в рублях.
asg_count | Number(10) | — | Общее количество назначений по документу.
payee_count | Number(10) | — | Общее количество получателей по документу.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к документу оплаты сумм1).
date_created | Date | Да | Дата и время создания записи, относящейся к документу оплаты сумм2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к документу оплаты сумм3).
date_modified | Date | — | Дата и время изменения записи, относящейся к документу оплаты сумм4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к документу оплаты сумм. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_payout_doc_details

Описание

Представление содержит записи, соответствующие видам выплат, суммы по которым оплачены документом оплаты сумм.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_doc_details.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payout_doc_details.
payout_doc_id | Number(10) | Да | Идентификатор документа оплаты сумм. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
kind_id | Number(10) | Да | Идентификатор вида выплаты, по которому выпущен документ оплаты сумм. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты, по которому выпущен документ оплаты сумм. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_name | Varchar2(255) | Да | Наименование вида выплаты, по которому выпущен документ оплаты сумм.
report_date | Date | Да | Отчётная дата, на которую выпущен документ (при отсутствии отчётной даты — календарная дата).
amount_total | Number(14,2) | — | Общая сумма по виду выплаты в рублях.
amount_deducted | Number(14,2) | — | Общая сумма удержаний по виду выплаты в рублях.
asg_count | Number(10) | — | Количество назначений по виду выплаты.
payee_count | Number(10) | — | Количество получателей по виду выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rpd_id | Number(10) | Да | Идентификатор документа оплаты сумм. Вместе со столбцом rpd_region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
rpd_region_id | Number(3) | Да | Идентификатор района документа оплаты сумм. Вместе со столбцом rpd_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
rpd_base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом rpd_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
rpd_base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом rpd_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
rpd_base_pway_name | Varchar2(255) | Да | Наименование базового способа выплаты.
rpd_doc_kind_id | Number(10) | Да | Идентификатор вида выплатного документа. Ссылается на первичный ключ соответствующей записи таблицы dic_payout_doc_kinds.
rpd_doc_kind_name | Varchar2(255) | Да | Наименование вида выплатного документа.
rpd_name | Varchar2(255) | Да | Наименование документа оплаты сумм.
rpd_notes | Varchar2(4000) | — | Описание документа оплаты сумм.
rpd_doc_num | Number(10) | Да | Номер документа оплаты сумм.
rpd_doc_date | Date | Да | Дата формирования документа оплаты сумм.
rpd_doc_notes | Varchar2(4000) | — | Примечания к документу оплаты сумм.
rpd_amount_total | Number(14,2) | — | Общая сумма по документу в рублях.
rpd_amount_deducted | Number(14,2) | — | Общая сумма удержаний по документу в рублях.
rpd_asg_count | Number(10) | — | Общее количество назначений по документу.
rpd_payee_count | Number(10) | — | Общее количество получателей по документу.
rpd_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к документу оплаты сумм5).
rpd_date_created | Date | Да | Дата и время создания записи, относящейся к документу оплаты сумм6).
rpd_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к документу оплаты сумм7).
rpd_date_modified | Date | — | Дата и время изменения записи, относящейся к документу оплаты сумм8).
rpd_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к документу оплаты сумм. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pc_addresses

Описание

Представление содержит записи, соответствующие адресам людей/коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
addr_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
address_id | Number(10) | Да | Идентификатор адреса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
address_desc | Varchar2(4000) | Да | Полный адрес.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pc_address_periods

Описание

Представление содержит записи, соответствующие периодам действия адресов людей/коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода действия адреса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_address_periods.
region_id | Number(3) | Да | Идентификатор района периода действия адреса. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_address_periods.
pc_address_id | Number(10) | Да | Идентификатор адреса человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
date_start | Date | Да | Дата начала периода действия адреса.
date_end | Date | Да | Дата окончания периода действия адреса.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду действия адреса1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду действия адреса2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду действия адреса3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду действия адреса4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду действия адреса. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rpca_id | Number(10) | Да | Идентификатор записи адреса человека/коллектива. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
rpca_region_id | Number(3) | Да | Идентификатор района записи адреса человека/коллектива. Вместе со столбцом rpca_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
rpca_pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpca_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
rpca_addr_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
rpca_address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
rpca_address_id | Number(10) | Да | Идентификатор адреса. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
rpca_address_desc | Varchar2(4000) | Да | Полный адрес.
rpca_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к адресу5).
rpca_date_created | Date | Да | Дата и время создания записи, относящейся к адресу6).
rpca_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к адресу7).
rpca_date_modified | Date | — | Дата и время изменения записи, относящейся к адресу8).
rpca_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к адресу. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pc_address_periods_outer

Описание

Представление содержит записи, соответствующие периодам действия адресов людей/коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор периода действия адреса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_address_periods.
region_id | Number(3) | — | Идентификатор района периода действия адреса. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_address_periods.
pc_address_id | Number(10) | — | Идентификатор адреса человека или коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
date_start | Date | — | Дата начала периода действия адреса.
date_end | Date | — | Дата окончания периода действия адреса.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду действия адреса1).
date_created | Date | — | Дата и время создания записи, относящейся к периоду действия адреса2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду действия адреса3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду действия адреса4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду действия адреса. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rpca_id | Number(10) | Да | Идентификатор записи адреса человека/коллектива. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
rpca_region_id | Number(3) | Да | Идентификатор района записи адреса человека/коллектива. Вместе со столбцом rpca_id ссылается на первичный ключ соответствующей записи таблицы r_pc_addresses.
rpca_pc_id | Number(10) | Да | Идентификатор человека или коллектива. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpca_pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
rpca_addr_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
rpca_address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
rpca_address_id | Number(10) | Да | Идентификатор адреса. Вместе со столбцом rpca_region_id ссылается на первичный ключ соответствующей записи таблицы r_addresses.
rpca_address_desc | Varchar2(4000) | Да | Полный адрес.
rpca_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к адресу5).
rpca_date_created | Date | Да | Дата и время создания записи, относящейся к адресу6).
rpca_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к адресу7).
rpca_date_modified | Date | — | Дата и время изменения записи, относящейся к адресу8).
rpca_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к адресу. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pc_cat_folders

Описание

Представление содержит записи, соответствующие папкам категорий людей/коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_categories.
name | Varchar2(255) | Да | Наименование папки категорий людей/коллективов.
description | Varchar2(4000) | — | Описание папки категорий людей/коллективов.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pc_collections

Описание

Представление содержит записи, соответствующие коллекциям людей/коллективов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
region_id | Number(3) | Да | Идентификатор района коллекции. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pc_collections.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | Да | Число элементов в коллекции.

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pc_collections;
    • all_pc_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pc_files

Описание

Представление содержит записи, соответствующие файлам людей/коллективов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
kind_id | Number(10) | Да | Идентификатор вида файлов людей/коллективов. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_file_kinds.
kind_name | Varchar2(255) | Да | Наименование вида файлов людей/коллективов.
kind_image_index | Number(10) | Да | Индекс значка вида файлов людей/коллективов.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание файла человека/коллектива.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи файла человека/коллектива. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Зашифрованное двоичное содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
file_access_key | Raw(16) | Да | Ключ доступа.

Дополнительные сведения

  • Записи представления доступны через представление all_pc_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdc_address_info

Описание

Представление содержит записи, устанавливающие соответствие между видами адресов людей/коллективов и классами реквизитов, из которых можно получить сведения об адресах данных видов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
address_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
is_pdoc_table | Number | Да | Определяет, являются ли адресные реквизиты табличными: 0 — не являются; 1 — являются.
container_class_id | Number(10) | Да | Идентификатор класса контейнера, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_city | Number(10) | Да | Идентификатор класса реквизита, в котором хранится населённый пункт. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_street | Number(10) | Да | Идентификатор класса реквизита, в котором хранится улица. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_bldg | Number(10) | Да | Идентификатор класса реквизита, в котором хранится номер дома. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_bulk | Number(10) | — | Идентификатор класса реквизита, в котором хранится номер корпуса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_apt | Number(10) | — | Идентификатор класса реквизита, в котором хранится номер квартиры. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date_start | Number(10) | — | Идентификатор класса реквизита, в котором хранится дата начала периода действия адреса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date_end | Number(10) | — | Идентификатор класса реквизита, в котором хранится дата окончания периода действия адреса. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
date_start_mandatory | Number | — | Определяет, является ли дата начала периода действия адреса обязательной: 0 — не является; 1 — является.
date_end_mandatory | Number | — | Определяет, является ли дата окончания периода действия адреса обязательной: 0 — не является; 1 — является.

Дополнительные сведения

  • Записи представления доступны через представление all_pdc_address_info.

См. также

  • Таблицы
  • Представления


Представление v_pdc_ug_privs

Описание

Представление содержит записи, соответствующие привилегиям всех пользователей на экземпляры всех классов персональных документов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
user_id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
region_id | Number(3) | Да | Идентификатор района пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
username | Varchar2(30) | Да | Имя пользователя СУБД.
first_name | Varchar2(255) | Да | Имя пользователя.
middle_name | Varchar2(255) | Да | Отчество пользователя.
last_name | Varchar2(255) | Да | Фамилия пользователя.
post | Varchar2(255) | Да | Должность пользователя.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
class_owner_id | Number(10) | — | Идентификатор папки, к которой относится класс персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
class_name | Varchar2(255) | Да | Наименование класса персонального документа.
pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

См. также

  • Таблицы
  • Представления


Представление v_pdc_ws_ssvc_status_info

Описание

Представление содержит записи, соответствующие классам персональных документов, содержащим сведения о предоставлении государственных услуг в электронном виде.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
storage_class_id | Number(10) | — | Идентификатор класса таблицы, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_order | Number(10) | — | Класс реквизита, содержащий порядковый номер записи об изменении состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_msg_id | Number(10) | — | Класс реквизита, содержащий идентификатор отправленного в СМЭВ сообщения об изменении состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_date | Number(10) | — | Класс реквизита, содержащий дату изменения состояния обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_status | Number(10) | — | Класс реквизита, содержащий состояние обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
req_class_id_author | Number(10) | — | Класс реквизита, содержащий фамилию, имя и отчество специалиста, изменившего состояние обращения за предоставлением государственной услуги в электронном виде. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.

Дополнительные сведения

  • Записи представления доступны через представление all_pdc_ws_ssvc_status_info.

См. также

  • Таблицы
  • Представления


Представление v_pdl_agreements_c_6875

Описание

  • Представление содержит записи, соответствующие экземплярам персональных документов «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)», на которые текущий пользователь имеет привилегию «Просмотр наличия».
  • Используется для выбора значений реквизита «Дополнительное соглашение» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Краткое описание экземпляра персонального документа.
vobj | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
contract_id | Number | Да | Идентификатор экземпляра персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)», на который ссылается документ «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.

См. также

  • Таблицы
  • Представления


Представление v_pdl_agreements_c_6911

Описание

  • Представление содержит записи, соответствующие экземплярам персональных документов «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)», на которые текущий пользователь имеет привилегию «Просмотр наличия».
  • Используется для выбора значений реквизита «Дополнительное соглашение» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Краткое описание экземпляра персонального документа.
vobj | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
contract_id | Number | Да | Идентификатор экземпляра персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)», на который ссылается документ «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.

См. также

  • Таблицы
  • Представления


Представление v_pdl_agreements_c_6912

Описание

  • Представление содержит записи, соответствующие экземплярам персональных документов «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)», на которые текущий пользователь имеет привилегию «Просмотр наличия».
  • Используется для выбора значений реквизита «Дополнительное соглашение» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Краткое описание экземпляра персонального документа.
vobj | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
contract_id | Number | Да | Идентификатор экземпляра персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)», на который ссылается документ «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.

См. также

  • Таблицы
  • Представления


Представление v_pdl_ddem_kind_27

Описание

  • Представление содержит записи справочника соответствия данных для обмена (записи таблицы dic_data_exchange_mappings), относящиеся к виду обмена данными «Обеспечение жильём — Список категорий» (ID 27).
  • Для просмотра и редактирования записей представления также используется справочник льготных категорий.
  • Используется для выбора значений реквизита «Льготная категория» персонального документа «Сведения о нуждающихся в улучшении жилищных условий и получивших жильё».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(255) | Да | Наименование категории (внутреннее наименование записи).
vobj | Number(10) | Да | Идентификатор категории (внутренний идентификатор записи).
kind_id | Number(10) | Да | Идентификатор вида обмена данными. Ссылается на первичный ключ соответствующей записи таблицы dic_data_exchange_kinds. Равен 27.
ext_region_id | Number(10) | Да | Внешний идентификатор района записи.
ext_id | Number(10) | Да | Внешний идентификатор записи.
ext_name | Varchar2(255) | Да | Внешнее наименование записи.
ext_code | Varchar2(255) | — | Внешний код записи.
int_region_id | Number(3) | Да | Внутренний идентификатор района записи.
int_id | Number(10) | Да | Внутренний идентификатор записи.
int_name | Varchar2(255) | Да | Внутреннее наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_ddem_kind_37

Описание

  • Представление содержит записи справочника соответствия данных для обмена (записи таблицы dic_data_exchange_mappings), относящиеся к виду обмена данными «ОГБД «Ветераны» — Типы жилья» (ID 37).
  • Для просмотра и редактирования записей представления также используется справочник типов жилья.
  • Используется для выбора значений реквизита «Тип жилья» персонального документа «Данные о социальном положении ветерана (для выгрузки в ОГБД «Ветераны»)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Запись
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(255) | Да | Наименование типа жилья (внешнее наименование записи).
vobj | Number(10) | Да | Идентификатор типа жилья (внешний идентификатор записи).
kind_id | Number(10) | Да | Идентификатор вида обмена данными. Ссылается на первичный ключ соответствующей записи таблицы dic_data_exchange_kinds. Равен 37.
ext_region_id | Number(10) | Да | Внешний идентификатор района записи.
ext_id | Number(10) | Да | Внешний идентификатор записи.
ext_name | Varchar2(255) | Да | Внешнее наименование записи.
ext_code | Varchar2(255) | — | Внешний код записи.
int_region_id | Number(3) | Да | Внутренний идентификатор района записи.
int_id | Number(10) | Да | Внутренний идентификатор записи.
int_name | Varchar2(255) | Да | Внутреннее наименование записи.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_dpkaf_kind_104_29

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы dic_pk_accounting_features), относящиеся к виду выплаты «[ЯНАО] Возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)».
  • Используется для выбора значений реквизита «Льготное основание» персонального документа [ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ).
  • Используется для выбора значений реквизита «Правовое основание» персонального документа «[ЯНАО] Сведения о получении льгот на ЖКУ на декабрь 2008 года».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование правового основания.
vobj | Number | Да | Slurp-ключ правового основания. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
id | Number(10) | Да | Идентификатор признака учёта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
region_id | Number(3) | Да | Идентификатор района признака учёта. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
name | Varchar2(255) | Да | Наименование признака учёта.
description | Varchar2(4000) | — | Описание признака учёта.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 29.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 104.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_soc_taxi_clients_c_9042

Описание

  • Представление содержит записи, соответствующие людям, которые являются владельцами персональных документов «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи», в которых для реквизита «Услуга» выбран предмет назначения «Перевозка на автотранспорте «Социальное такси».
  • Используется для выбора значений реквизита «Клиент» персонального документа «[ЯНАО] Карточка учёта «Социального такси».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи».
value | Varchar2(4000) | Да | Описание владельца персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи».
vobj | Number(10) | Да | Идентификатор владельца персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи».

См. также

  • Таблицы
  • Представления


Представление v_pdl_svc_providers_c_9019

Описание

  • Представление содержит записи справочника агентов и товаров/услуг (записи таблицы dic_agents), соответствующие агентам:
    • зарегистрированным в районе «[104] ЯНАО»;
    • для которых установлен атрибут «[ЯНАО] Поставщик социальных услуг»;
    • для которых существует персональный документ «Общие сведения о поставщике услуг социального обслуживания».
  • Используется для выбора значений реквизита «Поставщик социальных услуг» персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Краткое наименование агента.
vobj | Number | Да | Slurp-ключ агента. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
region_id | Number(3) | Да | Идентификатор района персонального документа «[ЯНАО] Карточка учёта предоставления услуги срочной социальной помощи», который соответствует агенту.
agent_region_id | Number(3) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом region_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.

См. также

  • Таблицы
  • Представления


Представление v_pdl_upk_all

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы u_payment_kinds), соответствующие видам выплат, связанным с опциями продукта, включёнными в серверную лицензию.
  • Используется для выбора значений реквизита «Вид выплаты» персонального документа «Решение комиссии об удержании переплаты».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование вида выплаты с региональным префиксом.
vobj | Number | Да | Slurp-ключ вида выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района вида выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование вида выплаты.
owner_id | Number(10) | Да | Идентификатор папки-владельца вида выплаты. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
owner_region_id | Number(10) | Да | Идентификатор района папки-владельца вида выплаты. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_upk_owner_102_22

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы u_payment_kinds), относящиеся к папке «[Юг Тюменской области] Мероприятия по выходу малоимущих семей на самообеспечение» (ключ 102-22).
  • Для просмотра записей представления используется справочник направлений использования помощи.
  • Используется для выбора значений реквизитов «Направление использования помощи» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование направления использования помощи с региональным префиксом.
vobj | Number | Да | Slurp-ключ направления использования помощи. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование записи.
owner_id | Number(10) | Да | Идентификатор папки-владельца записи. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 22.
owner_region_id | Number(10) | Да | Идентификатор района папки-владельца записи. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 102.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_upk_owner_104_40

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы u_payment_kinds), относящиеся к папке «[ЯНАО] Надомное обслуживание» (ключ 104-40).
  • Для просмотра записей представления используется справочник видов договоров на социальное (социально-медицинское) обслуживание на дому.
  • Используется для выбора значений реквизита «Вид договора» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование вида договора с региональным префиксом.
vobj | Number | Да | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование записи.
owner_id | Number(10) | Да | Идентификатор папки-владельца записи. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 40.
owner_region_id | Number(10) | Да | Идентификатор района папки-владельца записи. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 104.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_upk_owner_104_41

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы u_payment_kinds), относящиеся к папке «[ЯНАО] Стационарное обслуживание» (ключ 104-41).
  • Для просмотра записей представления используется справочник видов договоров на стационарное социальное обслуживание.
  • Используется для выбора значений реквизита «Вид договора» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование вида договора с региональным префиксом.
vobj | Number | Да | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование записи.
owner_id | Number(10) | Да | Идентификатор папки-владельца записи. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 41.
owner_region_id | Number(10) | Да | Идентификатор района папки-владельца записи. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 104.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pdl_upk_owner_104_42

Описание

  • Представление содержит записи справочника видов выплат (записи таблицы u_payment_kinds), относящиеся к папке «[ЯНАО] Полустационарное обслуживание» (ключ 104-42).
  • Для просмотра записей представления используется справочник видов договоров на полустационарное социальное обслуживание.
  • Используется для выбора значений реквизита «Вид договора» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
value | Varchar2(4000) | Да | Наименование вида договора с региональным префиксом.
vobj | Number | Да | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
name | Varchar2(255) | Да | Наименование записи.
owner_id | Number(10) | Да | Идентификатор папки-владельца записи. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 42.
owner_region_id | Number(10) | Да | Идентификатор района папки-владельца записи. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен 104.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pd_all_addresses

Описание

Представление содержит записи, соответствующие адресам из персональных документов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека/коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа, в котором хранятся адресные реквизиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
container_class_id | Number(10) | Да | Идентификатор класса реквизита, в котором хранятся адресные реквизиты. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
address_kind_id | Number(10) | Да | Идентификатор вида адреса человека/коллектива. Ссылается на первичный ключ соответствующей записи таблицы dic_pc_address_kinds.
address_kind_name | Varchar2(255) | Да | Наименование вида адреса человека/коллектива.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Населённый пункт». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер строки с адресными реквизитами в таблице.
has_date_start | Number | Да | Определяет, имеется ли для данного вида адреса дата начала периода действия.
has_date_end | Number | Да | Определяет, имеется ли для данного вида адреса дата окончания периода действия.
date_start_mandatory | Number | — | Определяет, является ли дата начала периода действия адреса обязательной: 0 — не является; 1 — является.
date_end_mandatory | Number | — | Определяет, является ли дата окончания периода действия адреса обязательной: 0 — не является; 1 — является.
city_id | Number | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
street_id | Number | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
bldg | Varchar2(255) | Да | Номер дома.
bulk | Varchar2(255) | — | Номер корпуса.
apt | Varchar2(255) | — | Номер квартиры.
date_start | Date | — | Дата начала периода действия адреса.
date_end | Date | — | Дата окончания периода действия адреса.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_all_addresses.

См. также

  • Таблицы
  • Представления


Представление v_pd_all_bank_accounts

Описание

Представление содержит содержит данные персональных документов «Счёт в банке».

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
bank_id | Number(10) | — | Идентификатор банка. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
account | Varchar2(255) | — | Номер счёта.
account_kind | Number | — | Вид вклада.
date_start | Date | — | Дата открытия счёта.
date_end | Date | — | Дата закрытия счёта.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_all_bank_accounts.

См. также

  • Таблицы
  • Представления


Представление v_pd_all_deductions

Описание

Представление содержит записи, соответствующие удержаниям из персональных документов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
kind_id | Number | Да | Идентификатор вида удержания. Ссылается на первичный ключ соответствующей записи таблицы u_deduction_kinds.
kind_name | Varchar2(255) | Да | Наименование вида удержания.
kind_priority | Number | Да | Приоритет вида удержания.
plaintiff_id | Number(10) | — | Идентификатор человека, который является истцом. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
plaintiff_desc | Varchar2(4000) | — | Описание человека, который является истцом: фамилия, имя, отчество, дата рождения, дата смерти.
total_amount | Number | — | Общая сумма удержания в рублях.
pkind_slurp | Number | — | Slurp-ключ вида выплаты, по которому имеется переплата. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds. Равен null, если удержание не является удержанием переплаты.
pkind_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата.
item_slurp | Number | — | Slurp-ключ предмета назначения, по которому имеется переплата. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items. Равен null, если удержание не является удержанием переплаты.
item_name | Varchar2(255) | — | Наименование предмета назначения, по которому имеется переплата.
finsrc_slurp | Number | — | Slurp-ключ источника финансирования, по которому имеется переплата. Ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources. Равен null, если удержание не является удержанием переплаты.
finsrc_name | Varchar2(255) | — | Наименование вида выплаты, по которому имеется переплата.

См. также

  • Таблицы
  • Представления


Представление v_pd_all_deduction_periods

Описание

Представление содержит записи, соответствующие периодам удержаний из персональных документов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода удержания (включительно).
date_to | Date | — | Дата окончания периода удержания (включительно).
nvl_date_to | Date | Да | Дата окончания периода удержания (включительно). Равен date_to, если date_to не равен null. Если date_to равен null, то равен 31.12.9999.
rate | Number | — | Процент удержания (от 0 до 100).
monthly_amount | Number | — | Ежемесячная сумма удержания в рублях.
min_monthly_amount | Number | — | Минимальная ежемесячная сумма удержания в рублях.

См. также

  • Таблицы
  • Представления


Представление v_pd_coll_role_relations

Описание

Представление содержит записи, соответствующие ролевым отношениям в коллективе по персональному документу «Ролевые отношения в коллективе».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
who_id | Number | Да | Идентификатор члена коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
whom_id | Number | Да | Идентификатор члена коллектива, по отношению к которому определена родственная связь. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relation_id | Number | Да | Идентификатор вида родственной связи. Ссылается на первичный ключ соответствующей записи таблицы dic_people_relations.
relation_name | Varchar2(255) | Да | Наименование вида родственной связи.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_10736

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[ЯНАО] Договор на предоставление дополнительных платных услуг».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_start | Date | — | Дата начала действия.
plan_reason_key | Number | — | Идентификатор основания для планирования услуг.
plan_reason_name | Varchar2(4000) | — | Наименование основания для планирования услуг.
agreement_num | Varchar2(255) | — | Номер дополнительного соглашения.
monthly_payment | Number | — | Общая сумма ежемесячной платы в рублях.
payment_way_key | Number | — | Идентификатор способа внесения платы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник вариантов внесения клиентом платы за услуги: dict_id = 739).
payment_way_name | Varchar2(4000) | — | Наименование способа внесения платы.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_10744

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Договор на предоставление дополнительных платных услуг».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | — | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | — | Наименование услуги.
subitem_key | Number | — | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_name | Varchar2(4000) | — | Наименование подуслуги.
ordered_number | Number | — | Количество заказанных услуг.
ordered_num_divider | Number | — | Знаменатель доли.
tariff | Number | — | Тариф за единицу измерения за раз в рублях.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_10750

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «[ЯНАО] Договор на предоставление дополнительных платных услуг».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи реквизита «Месяц оказания услуг». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи реквизита «Месяц оказания услуг». Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Месяц оказания услуг». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи реквизита «Месяц оказания услуг» в таблице.
svc_id | Number | — | Идентификатор записи реквизита «День». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
svc_owner_id | Number | — | Идентификатор записи-владельца реквизита «День». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
svc_order_num | Number | — | Порядковый номер записи реквизита «День» в таблице.
service_month_date | Date | — | Месяц оказания услуг.
service_month | Date | — | Месяц оказания услуг, округлённый до начала месяца.
is_month_closed | Number | — | Признак закрытия месяца.
is_month_closed_name | Varchar2(4000) | — | Признак закрытия месяца.
service_day | Number | — | День оказания услуги.
service_date | Date | — | Дата оказания услуги.
department_key | Number | — | Slurp-ключ отделения социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments.
department_name | Varchar2(4000) | — | Наименование отделения социального обслуживания.
item_key | Number | — | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | — | Наименование услуги.
subitem_key | Number | — | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_name | Varchar2(4000) | — | Наименование подуслуги.
provided_qty | Number | — | Количество оказаний.
provided_qty_divider | Number | — | Знаменатель доли количества оказаний.
employee_id | Number | — | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Varchar2(4000) | — | Описание сотрудника, оказавшего услугу.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_11367

Описание

Представление содержит записи, соответствующие строкам таблицы «Право на ГСП» персонального документа «Сведения о принадлежности к федеральному/региональному регистру».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи реквизита «Дата «С». Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи реквизита «Дата «С» в таблице.
date_from | Date | — | Дата «С».
date_to | Date | — | Дата «По».
cat_id_region_id | Number | — | Slurp-ключ категории федерального/регионального регистра. Ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
cat_name | Varchar2(255) | — | Наименование категории федерального/регионального регистра.
cat_code | Number | — | Код категории федерального/регионального регистра.
notes | Varchar2(255) | — | Примечания.
dpk_name | Varchar2(255) | — | Наименование документа, подтверждающего категорию.
dpk_series | Varchar2(255) | — | Серия документа, подтверждающего категорию.
dpk_number | Varchar2(255) | — | Номер документа, подтверждающего категорию.
dpk_issue_date | Date | — | Дата выдачи документа, подтверждающего категорию.
dpk_issuer | Varchar2(255) | — | Организация, выдавшая документ, подтверждающий категорию.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_11369

Описание

Представление содержит записи, соответствующие строкам таблицы «Получение ГСП» персонального документа «Сведения о принадлежности к федеральному/региональному регистру».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи реквизита «Дата «С». Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи реквизита «Дата «С» в таблице.
date_from | Date | — | Дата «С».
date_to | Date | — | Дата «По».
cat1_id_region_id | Number | — | Slurp-ключ категории федерального/регионального регистра (категории, кроме ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ). Ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
cat1_name | Varchar2(255) | — | Наименование категории федерального/регионального регистра (категории, кроме ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ).
cat1_code | Number | — | Код категории федерального/регионального регистра (категории, кроме ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ).
cat2_id_region_id | Number | — | Slurp-ключ категории федерального/регионального регистра (категории по ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ). Ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
cat2_name | Varchar2(255) | — | Наименование категории федерального/регионального регистра (категории по ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ).
cat2_code | Number | — | Код категории федерального/регионального регистра (категории по ст. 6.7 Фед. закона от 17.07.1999 № 178-ФЗ).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_11411

Описание

Представление содержит записи, соответствующие строкам таблицы «Региональный регистр» персонального документа «Сведения о принадлежности к федеральному/региональному регистру».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи реквизита «Дата «С». Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца реквизита «Дата «С». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи реквизита «Дата «С» в таблице.
date_from | Date | — | Дата «С».
date_to | Date | — | Дата «По».
info_date | Date | — | Дата предоставления сведений.
cat_id_region_id | Number | — | Slurp-ключ категории регионального регистра. Ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
cat_name | Varchar2(255) | — | Наименование категории регионального регистра.
cat_code | Number | — | Код категории регионального регистра.
notes | Varchar2(255) | — | Примечания.
dpk_name | Varchar2(255) | — | Наименование документа, подтверждающего категорию.
dpk_series | Varchar2(255) | — | Серия документа, подтверждающего категорию.
dpk_number | Varchar2(255) | — | Номер документа, подтверждающего категорию.
dpk_issue_date | Date | — | Дата выдачи документа, подтверждающего категорию.
dpk_ussuer | Varchar2(255) | — | Наименование организации, выдавшей документ, подтверждающий категорию.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_211

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные о пенсиях» персонального документа «Пенсионное удостоверение».

Права на таблицу

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода.
date_to | Date | — | Дата окончания периода.
nvl_date_to | Date | Да | Дата окончания периода. Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
pens_kind | Varchar2(255) | — | Идентификатор вида пенсии. Ссылается на первичный ключ соответствующей записи таблицы dic_pensions.
pens_kind_name | Varchar2(4000) | — | Наименование вида пенсии.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_218

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные по датам» персонального документа «Выписки из пенсионного дела».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
info_date | Date | Да | Дата выписки.
pens_fund_key | Number | — | Slurp-ключ пенсионного фонда. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pens_fund_name | Varchar2(4000) | — | Наименование пенсионного фонда.
assign_condition_id | Number | — | Идентификатор условия назначения. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник условий назначения: dict_id = 72, region_id = 0).
assign_condition_name | Varchar2(4000) | — | Наименование условия назначения.
pensioneer_cat_id | Number | — | Идентификатор категории пенсионера. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник категорий пенсионеров: dict_id = 70, region_id = 0).
pensioneer_cat_name | Varchar2(4000) | — | Наименование категории пенсионера.
exp_total_years | Number | — | Число лет общего трудового стажа.
exp_total_months | Number | — | Число месяцев общего трудового стажа.
exp_total_days | Number | — | Число дней общего трудового стажа.
disability_group_id | Number | — | Идентификатор группы инвалидности. Ссылается на первичный ключ соответствующей записи таблицы dic_disability_groups.
disability_group_name | Varchar2(4000) | — | Наименование группы инвалидности.
disability_reason_id | Number | — | Идентификатор причины инвалидности. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин инвалидности: dict_id = 74, region_id = 0).
disability_reason_name | Varchar2(4000) | — | Наименование причины инвалидности.
dismiss_date | Date | — | Дата увольнения.
dependants_count | Number | — | Количество иждивенцев.
suspension_reason_id | Number | — | Идентификатор причины прекращения выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин приостановки/снятия с выплаты пенсии: dict_id = 71, region_id = 0).
suspension_reason_name | Varchar2(4000) | — | Наименование причины прекращения выплаты.
insurance_years | Number | — | Число лет страхового стажа.
insurance_months | Number | — | Число месяцев страхового стажа.
insurance_days | Number | — | Число дней страхового стажа.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_250

Описание

Представление содержит записи, соответствующие строкам таблицы «Состав семьи» персонального документа «Сведения о периодах пребывания людей в коллективе (с адресом)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
member_id | Number(10) | Да | Идентификатор человека, входящего в коллектив. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
member_desc | Varchar2(4000) | — | Фамилия, имя, отчество, дата рождения, дата смерти человека, входящего в коллектив.
member_pc_first_name | Varchar2(255) | — | Имя человека.
member_pc_middle_name | Varchar2(255) | — | Отчество человека.
member_pc_last_name | Varchar2(255) | — | Фамилия человека.
member_pc_birth_date | Date | — | Дата рождения человека.
member_pc_death_date | Date | — | Дата смерти человека (см. персональный документ «Свидетельство о смерти»).
member_pc_close_date | Date | — | Дата снятия человека с учёта (см. персональный документ «Отметка о снятии с учёта»).
member_pc_sex | Number(1) | — | Пол человека: 0 — мужской; 1 — женский.
member_sex_name_full | Varchar2(7) | — | Пол человека: мужской; женский.
member_sex_name_short | Varchar2(4) | — | Пол человека: муж.; жен.
member_sex_name_abbr | Varchar2(1) | — | Пол человека: М; Ж.
date_from | Date | — | Дата прописки.
date_to | Date | — | Дата выписки.
nvl_date_to | Date | Да | Дата выписки. Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
notes | Varchar2(255) | — | Примечания.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_2702

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды обучения» персонального документа «Справки с места учёбы».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id Number(10) — Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода обучения.
date_to Date — Дата окончания периода обучения.
nvl_date_to | Date | Да | Дата окончания периода обучения. Равен date_to, если date_to не равен null. Равен 31.12.9999, если date_to равен null.
education_mode_id Number(10) — Идентификатор формы обучения:
1 — Очная;
2 — Заочная.
education_mode_name Varchar2(4000) — Наименование формы обучения: Очная; Заочная.
education_kind_id Number — Идентификатор вида образования. Ссылается на первичный ключ соответствующей записи таблицы dic_educations.
education_kind_name Varchar2(4000) — Наименование вида образования.
progress_id Number — Идентификатор успеваемости:
1 — Неудовлетворительно;
2 — Удовлетворительно;
3 — Хорошо;
4 — Отлично.
progress_name Varchar2(4000) — Наименование успеваемости: Неудовлетворительно; Удовлетворительно; Хорошо; Отлично.
organization_key Number(10) — Slurp-ключ учебного заведения. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_name Varchar2(4000) — Наименование учебного заведения в соответствии со справочником агентов и товаров/услуг.
organization Varchar2(255) — Наименование учебного заведения, введённое текстом в персональный документ.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_2875

Описание

Представление содержит записи, соответствующие строкам таблицы «Список документов» персонального документа «Документы, подтверждающие категории».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
type_id | Number | — | Идентификатор типа документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_types.
type_name | Varchar2(255) | — | Наименование типа, документа подтверждающего категорию.
kind_id | Number | Да | Slurp-ключ документа, подтверждающего категорию. Ссылается на первичный ключ соответствующей записи таблицы dic_certificates.
kind_name | Varchar2(4000) | — | Наименование документа, подтверждающего категорию.
is_duplicate | Number | — | Определяет, является ли документ дубликатом: null — не является; 1 — является.
is_duplicate_str | Varchar2(4000) | — | Определяет, является ли документ дубликатом: null — не является; Да — является.
issue_mark_id | Number | — | Отметка о выдаче: 1 — Подтверждено; 2 — Не подтверждено; 3 — Отказано в подтверждении.
issue_mark_name | Varchar2(4000) | — | Текстовое описание отметки о выдаче: Подтверждено, Не подтверждено, Отказано в подтверждении.
series | Varchar2(255) | — | Серия документа, подтверждающего категорию.
num | Varchar2(255) | — | Номер документа, подтверждающего категорию.
date_from | Date | — | Дата начала периода действия документа, подтверждающего категорию (включительно).
date_to | Date | — | Дата окончания периода действия документа, подтверждающего категорию (включительно).
nvl_date_to | Date | Да | Дата окончания периода действия документа, подтверждающего категорию (включительно). Равен date_to, если date_to не равен null. Если date_to равен null, то равен 31.12.9999.
issuer | Varchar2(255) | — | Наименование организации, выдавшей документ.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3125

Описание

Представление содержит записи, соответствующие строкам таблицы «Подкатегории документа» персонального документа «Документы, подтверждающие категории».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
subcat_id | Number | Да | Slurp-ключ подкатегории. Ссылается на первичный ключ соответствующей записи таблицы dic_certificate_details.
subcat_name | Varchar2(4000) | Да | Наименование подкатегории.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3439

Описание

Представление содержит записи, соответствующие строкам таблицы «Особые заслуги» персонального документа «Выписки из пенсионного дела».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
merit_id | Number | Да | Идентификатор особой заслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник особых заслуг: dict_id = 69, region_id = 0).
merit_name | Varchar2(4000) | Да | Наименование особой заслуги.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3459

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды посещения» персонального документа «Справки о посещении дошкольного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода посещения дошкольного учреждения.
date_to | Date | — | Дата окончания периода посещения дошкольного учреждения.
nvl_date_to | Date | Да | Дата окончания периода посещения дошкольного учреждения. Равен date_to, если date_to не равен null. Равен 31.12.9999, если date_to равен null.
organization_key | Number(10) | — | Slurp-ключ дошкольного учреждения. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_name | Varchar2(4000) | — | Наименование дошкольного учреждения в соответствии со справочником агентов и товаров/услуг.
organization | Varchar2(255) | — | Наименование дошкольного учреждения, введённое текстом в персональный документ.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3565

Описание

Представление содержит записи, соответствующие строкам таблицы «Граждане, находящиеся на иждивении» персонального документа «Сведения о гражданах, находящихся на иждивении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
dependant_id | Number(10) | Да | Идентификатор человека, находящегося на иждивении. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
dependant_desc | Varchar2(4000) | — | Фамилия, имя, отчество, дата рождения, дата смерти человека, находящегося на иждивении.
date_from | Date | — | Дата начала периода нетрудоспособности (включительно).
nvl_date_from | Date | Да | Дата начала периода нетрудоспособности. Равен date_from, если date_from не равен null. Равен 01.01.0001, если date_from равен null.
date_to | Date | — | Дата окончания периода нетрудоспособности (включительно).
nvl_date_to | Date | Да | Дата окончания периода нетрудоспособности. Равен date_to, если date_to не равен null. Равен 31.12.9999, если date_to равен null.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3567

Описание

Представление содержит записи, соответствующие строкам таблицы «Члены семьи, обязанные содержать гражданина, находящегося на иждивении» персонального документа «Сведения о гражданах, находящихся на иждивении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
member_id | Number(10) | Да | Идентификатор человека, обязанного содержать гражданина, находящегося на иждивении. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
member_desc | Varchar2(4000) | — | Фамилия, имя, отчество, дата рождения, дата смерти человека, обязанного содержать гражданина, находящегося на иждивении.
relation_id | Number | — | Идентификатор вида родственной связи по отношению к гражданину, находящемуся на иждивении. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_people_relations.
relation_name | Varchar2(4000) | — | Наименование вида родственной связи по отношению к гражданину, находящемуся на иждивении.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3682

Описание

Представление содержит записи, соответствующие строкам таблицы «Летняя занятость» персонального документа «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_start | Date | Да | Дата начала летней занятости (включительно).
date_end | Date | — | Дата окончания летней занятости (включительно).
nvl_date_end | Date | Да | Если date_end равен null, то равен 31.12.9999. Если date_end не равен null, то равен date_end.
kind_key | Number | Да | Slurp-ключ вида занятости. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
kind_name | Varchar2(4000) | Да | Наименование вида занятости с региональными префиксом.
bkind_region_id | Number(3) | Да | Идентификатор района вида занятости. Вместе со столбцом bkind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
bkind_id | Number(10) | Да | Идентификатор вида занятости. Вместе со столбцом bkind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_busyness_kinds.
bkind_name | Varchar2(255) | Да | Наименование вида занятости.
bkind_desc | Varchar2(4000) | — | Описание вида занятости.
is_plan | Number | — | Наличие плана: 0 — вид занятости не запланирован; 1 — запланирован.
nvl_is_plan | Number | Да | Наличие плана: 0 — вид занятости не запланирован; 1 — запланирован. Если is_plan равен null, то равен 0.
is_fact | Number | — | Наличие факта: 0 — вид занятости не реализован; 1 — реализован.
nvl_is_fact | Number | Да | Наличие факта: 0 — вид занятости не реализован; 1 — реализован. Если is_fact равен null, то равен 0.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3766

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные по периодам постановки/снятия с учёта» персонального документа «Карточка учёта семьи, находящейся в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата постановки на учёт (включительно).
date_to | Date | — | Дата снятия с учёта (включительно).
nvl_date_to | Date | Да | Дата снятия с учёта (включительно). Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
doc_danger_factor_key | Number | Да | Slurp-ключ фактора социально опасного положения семьи. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник фактов социально опасного положения семьи: dict_id = 123).
doc_danger_factor_name | Varchar2(4000) | Да | Наименование фактора социально опасного положения семьи.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3767

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения о состоянии на учёте» персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата постановки на учёт (включительно).
date_to | Date | — | Дата снятия с учёта (включительно).
nvl_date_to | Date | Да | Дата снятия с учёта (включительно). Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
reg_on_reason_key | Number | Да | Slurp-ключ причины постановки на учёт. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин постановки на учёт члена семьи: dict_id = 125).
reg_on_reason_name | Varchar2(4000) | Да | Наименование причины постановки на учёт.
reg_off_reason_key | Number | — | Slurp-ключ причины снятия с учёта. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин снятия с учёта члена семьи: dict_id = 126).
reg_off_reason_name | Varchar2(4000) | — | Наименование причины снятия с учёта.
org_kind_key | Number | — | Slurp-ключ вида организации постановки на учёт. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов организаций постановки на учёт члена семьи: dict_id = 124).
org_kind_name | Varchar2(4000) | — | Наименование вида организации постановки на учёт.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3787

Описание

Представление содержит записи, соответствующие строкам таблицы «Состояние здоровья» персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
inspection_date | Date | — | Дата обследования.
weight | Number | — | Вес.
height | Number | — | Рост.
diagnosis | Varchar2(255) | — | Диагноз.
health_state_key | Number | — | Slurp-ключ состояния здоровья. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник состояний здоровья ребёнка: dict_id = 127).
health_state_name | Varchar2(4000) | — | Наименование состояния здоровья.
health_group_key | Number | — | Slurp-ключ группы здоровья. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник групп здоровья: dict_id = 97).
health_group_name | Varchar2(4000) | — | Наименование группы здоровья.
ph_training_group_key | Number | — | Slurp-ключ группы для занятий физкультурой. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник групп для занятия физкультурой: dict_id = 96).
ph_training_group_name | Varchar2(4000) | — | Наименование группы для занятий физкультурой.
ph_training_level_key | Number | — | Slurp-ключ уровня физической подготовленности. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник уровней физической подготовленности: dict_id = 98).
ph_training_level_name | Varchar2(4000) | — | Наименование уровня физической подготовленности.
ph_development_level_key | Number | — | Slurp-ключ уровня физического развития. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник уровней физического развития: dict_id = 102).
ph_development_level_name | Varchar2(4000) | — | Наименование уровня физического развития.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3794

Описание

Представление содержит записи, соответствующие строкам таблицы «Виды увлечения» персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
interest_key | Number | Да | Slurp-ключ вида увлечения. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник увлечений ребёнка: dict_id = 128).
interest_name | Varchar2(4000) | Да | Наименование вида увлечения.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3798

Описание

Представление содержит записи, соответствующие строкам таблицы «Причины непосещения общеобразовательного учреждения» персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
school_ansance_key | Number | Да | Slurp-ключ причины непосещения общеобразовательного учреждения. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин непосещения ребёнком общеобразовательного учреждения: dict_id = 129).
school_absance_name | Varchar2(4000) | Да | Наименование причины непосещения общеобразовательного учреждения.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3802

Описание

Представление содержит записи, соответствующие строкам таблицы «Виды зависимостей и вредных привычек» персонального документа «Карточка учёта ребёнка, находящегося в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
dependence_kind_key | Number | Да | Slurp-ключ вида зависимости/вредной привычки. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник зависимостей и вредных привычек: dict_id = 130).
dependence_kind_name | Varchar2(4000) | Да | Наименование вида зависимости/вредной привычки.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3805

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные о состоянии на учёте» персонального документа «Карточка учёта члена семьи, находящейся в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата постановки на учёт (включительно).
date_to | Date | — | Дата снятия с учёта (включительно).
nvl_date_to | Date | Да | Дата снятия с учёта (включительно). Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
reg_on_reason_key | Number | — | Slurp-ключ причины постановки на учёт. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин постановки на учёт члена семьи: dict_id = 125).
reg_on_reason_name | Varchar2(4000) | — | Наименование причины постановки на учёт.
reg_off_reason_key | Number | — | Slurp-ключ причины снятия с учёта. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин снятия с учёта члена семьи: dict_id = 126).
reg_off_reason_name | Varchar2(4000) | — | Наименование причины снятия с учёта.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3818

Описание

Представление содержит записи, соответствующие строкам таблицы «Виды зависимостей и вредных привычек» персонального документа «Карточка учёта члена семьи, находящейся в социально опасном положении».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
dependence_kind_key | Number | Да | Slurp-ключ вида зависимости/вредной привычки. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник зависимостей и вредных привычек: dict_id = 130).
dependence_kind_name | Varchar2(4000) | Да | Наименование вида зависимости/вредной привычки.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3825

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения о жилищных условиях с даты» персонального документа «Сведения о жилищных условиях».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
info_date | Date | Да | Дата предоставления сведений.
conditions_kind_key | Number | — | Идентификатор вида жилищных условий. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов жилищных условий: dict_id = 133, region_id = 0).
conditions_kind_name | Varchar2(4000) | — | Наименование вида жилищных условий.
housing_kind_key | Number | — | Идентификатор вида жилищного фонда. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов жилищных фондов: dict_id = 134, region_id = 0).
housing_kind_name | Varchar2(4000) | — | Наименование вида жилищного фонда.
total_space | Number | — | Общая площадь.
living_space | Number | — | Жилая площадь.
extra_space | Number | — | Дополнительная площадь.
heated_space | Number | — | Отапливаемая площадь.
balcony_space | Number | — | Общая площадь балкона.
loggia_space | Number | — | Общая площадь лоджии.
verandah_space | Number | — | Общая площадь веранды.
room_count | Number | — | Количество комнат.
floor_number | Number | — | Этаж.
ownership_key | Number | — | Идентификатор права собственности. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник прав собственности на жилое помещение: dict_id = 349, region_id = 0).
ownership_name | Varchar2(4000) | — | Наименование права собственности.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3835

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «Сведения о жилищных условиях».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_region_id | Number(3) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | Да | Наименование предмета назначения.
item_description | Varchar2(1024) | — | Описание предмета назначения.
service_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
service_region_id | Number(3) | Да | Идентификатор района подуслуги. Вместе со столбцом service_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
service_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом service_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
service_name | Varchar2(4000) | Да | Наименование подуслуги с региональным префиксом.
subitem_name | Varchar2(255) | Да | Наименование подуслуги.
subitem_description | Varchar2(1024) | — | Описание подуслуги.
subitem_unit_id | Number(10) | Да | Идентификатор единицы измерения подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
subitem_unit_name | Varchar2(255) | Да | Наименование единицы измерения.
subitem_unit_abbr | Varchar2(50) | Да | Сокращённое наименование единицы измерения.
subitem_eak_id | Number(10) | — | Идентификатор отрасли. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
subitem_eak_name | Varchar2(1024) | Да | Наименование отрасли.
subitem_eak_code | Varchar2(2) | Да | Собственный код отрасли.
subitem_eak_full_code | Varchar2(8) | Да | Полный код отрасли.
provider_key | Number | Да | Slurp-ключ агента. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
provider_region_id | Number | Да | Идентификатор района агента. Вместе со столбцом provider_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
provider_id | Number | Да | Идентификатор агента. Вместе со столбцом provider_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
provider_name | Varchar2(4000) | Да | Наименование агента.
tariff_kind_id | Number | Да | Идентификатор вида тарифа. Ссылается на первичный ключ соответствующей записи таблицы dic_tariff_kinds.
tariff_kind_name | Varchar2(4000) | Да | Наименование вида тарифа.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_3890

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные обращений» персонального документа «Заявление на предоставление субсидии для оплаты ЖКУ».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
application_date | Date | Да | Дата обращения.
standard_key | Number | Да | Slurp-ключ стандарта оплаты ЖКУ по виду жилого фонда. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
standard_name | Varchar2(4000) | Да | Наименование стандарта оплаты ЖКУ по виду жилого фонда.
decision_num | Varchar2(255) | — | Номер решения.
decision_date | Date | — | Дата решения.
decision_kind_key | Number | Да | Идентификатор вида решения.
decision_kind_name | Varchar2(4000) | Да | Наименование вида решения.
denial_reason_key | Number | — | Slurp-ключ причины отказа. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник общих причин отказа в предоставлении МСП: dict_id = 652).
denial_reason_name | Varchar2(4000) | — | Наименование причины отказа.
date_from | Date | Да | Дата начала периода назначения/отказа.
date_to | Date | — | Дата окончания периода назначения/отказа.
nvl_date_to | Date | — | Дата окончания периода назначения/отказа. Если date_to равен null, то равен 31.12.9999. Если date_to не равен null, то равен date_to.
make_fuel_payment | Number | — | Идентификатор необходимости произвести частичную оплату за топливо.
std_people_count | Number | — | Количество членов семьи для расчёта регионального стандарта.
fixed_amount | Number | — | Фиксированная сумма в месяц по решению.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_4630

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды оплаты» персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_date | Date | Да | Дата предоставления услуг.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_4965

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги на дату» персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | Да | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number | Да | Идентификатор района услуги. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number | Да | Идентификатор услуги. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | Да | Наименование услуги.
accrual_amount | Number | — | Начислено без учёта льгот.
accrual_amount_ex | Number | — | Начислено с учётом льгот.
compensation_amount | Number | — | Сумма возмещения.
undersupply_amount | Number | — | Начислено по недопоставке без учёта льгот.
undersupply_amount_ex | Number | — | Начислено по недопоставке с учётом льгот.
info_source_agent_key | Number | — | Slurp-ключ агента-источника информации. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
info_source_agent_name | Varchar2(4000) | — | Наименование агента-источника информации с региональным префиксом.
supplier_key | Number | — | Slurp-ключ агента-поставщика услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
supplier_name | Varchar2(4000) | — | Наименование агента-поставщика услуги с региональным префиксом.
bill_date | Date | — | Расчётный месяц предъявителя счёта.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5010

Описание

Представление содержит данные персональных документов «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | — | Дата обращения.
service_dept_id | Number | — | Идентификатор коллектива класса «Отделение социального обслуживания населения (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
service_dept_desc | Varchar2(4000) | — | Описание отделения социального обслуживания.
contract_kind_slurp | Number | — | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
contract_kind_name | Varchar2(4000) | — | Наименование вида договора.
contract_number | Varchar2(255) | — | Номер договора.
date_start | Date | — | Дата начала периода действия договора.
date_end | Date | — | Дата окончания периода действия договора.
prolongation_date | Date | — | Дата пролонгации договора.
relative_id | Number | — | Идентификатор человека, с которым заключён договор. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключён договор.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5013

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reason_id | Number | — | Определяет основание для планирования услуг: 1 — Договор; 2 — Дополнительное соглашение к договору.
reason_name | Varchar2(4000) | — | Наименование основания для планирования услуг.
agreement_id | Number | — | Идентификатор персонального документа «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
agreement_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)».
date_start | Date | — | Дата начала периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата начала периода действия договора. Если основанием для планирования услуг является дополнительное соглашение, то используется дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата окончания периода действия договора (эта дата ограничена минимальной (самой ранней) датой начала периода действия дополнительного соглашения из всех дополнительных соглашений, упомянутых в договоре; если таких дат нет, то ограничение по дате начала периода действия дополнительного соглашения отсутствует). Если основанием для планирования услуг является дополнительное соглашение, то используется дата окончания периода действия дополнительного соглашения (эта дата ограничена минимальной (самой ранней) датой начала периода действия всех дополнительных соглашений, упомянутых в договоре, у которых дата начала периода действия позднее даты начала периода действия текущего дополнительного соглашения; если таких дат нет, то ограничение по дате начала действия других дополнительных соглашений отсутствует).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5105

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные об адресах проживания» персонального документа «Сведения об адресе проживания человека».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
info_date | Date | Да | Дата предоставления сведений.
date_from | Date | — | Дата начала периода проживания (включительно).
date_to | Date | — | Дата окончания периода проживания (включительно).
city_id | Number | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
city_name | Varchar2(4000) | Да | Наименование населённого пункта.
street_id | Number | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
street_name | Varchar2(4000) | Да | Наименование улицы.
bldg | Varchar2(255) | Да | Номер дома.
bulk | Varchar2(255) | — | Номер корпуса.
apt | Varchar2(255) | — | Номер квартиры.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5226

Описание

Представление содержит записи, соответствующие строкам таблицы «Договоры по выходу семьи на самообеспечение» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
violation_info | Varchar2(255) | — | Сведения о нарушениях договорных отношений.
misc_problems | Varchar2(255) | — | Проблемы, возникшие в ходе реализации программы.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5230

Описание

Представление содержит записи, соответствующие строкам таблицы «Целевая помощь по договору» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
help_date | Date | Да | Дата оказания помощи.
help_use_direction_slurp | Number | Да | Slurp-ключ направления использования помощи. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
help_kind_slurp | Number | Да | Slurp-ключ вида помощи. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
fin_src_slurp | Number | Да | Slurp-ключ источника финансирования. Ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
help_amt | Number | Да | Размер помощи в рублях.
com_decision_slurp | Number | Да | Slurp-ключ решения комиссии: 1 — Назначить; 2 — Отказать.
note | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5312

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения о расходовании финансовой помощи» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
property_get_date | Date | Да | Дата приобретения имущества.
help_use_direction_slurp | Number | Да | Slurp-ключ направления использования помощи. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
help_kind_slurp | Number | Да | Slurp-ключ вида помощи. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
expense_kind_slurp | Number | Да | Slurp-ключ вида расходования средств. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник направлений расходования средств: dict_id = 295, region_id = 0).
property_desc | Varchar2(255) | Да | Наименование имущества.
expense_amt | Number | Да | Сумма расходов в рублях.
note | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5320

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения о полученных доходах в денежной форме» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
income_date | Date | Да | Дата получение дохода.
income_kind_slurp | Number | Да | Slurp-ключ вида дохода. Ссылается на первичный ключ соответствующей записи таблицы dic_income_kinds.
amount | Number | Да | Сумма в рублях.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5332

Описание

Представление содержит записи, соответствующие строкам таблицы «Проблемы» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
problem_slurp | Number | Да | Slurp-ключ проблемы. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник проблем, возникших при реализации программы: dict_id = 299, region_id = 0).
problem_desc | Varchar2(255) | Да | Наименование проблемы.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5335

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения о полученных доходах в натуральной форме» персонального документа «[Юг Тюменской области] Индивидуальный план по выходу семьи на самообеспечение».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода действия договора (включительно).
date_to | Date | Да | Дата окончания периода действия договора (включительно).
treaty_number | Varchar2(255) | — | Номер договора.
income_date | Date | Да | Дата получение дохода.
income_kind_slurp | Number | Да | Slurp-ключ вида дохода. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов доходов в натуральной форме: dict_id = 237, region_id = 0).
unit_slurp | Number | Да | Slurp-ключ единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
quantity | Number | Да | Количество.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5438

Описание

Представление содержит записи, соответствующие строкам таблицы «Пенсии» персонального документа «Выписки из пенсионного дела».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
pension_kind_id | Number | Да | Идентификатор вида пенсии. Ссылается на первичный ключ соответствующей записи таблицы dic_pension_subkinds.
pension_kind_name | Varchar2(4000) | Да | Наименование вида пенсии.
pens_date_from | Date | — | Дата начала периода обладания правом на получение пенсии (включительно).
pens_date_to | Date | — | Дата окончания периода обладания правом на получение пенсии (включительно).
pension_amount | Number | — | Размер пенсии.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5439

Описание

Представление содержит записи, соответствующие строкам таблицы «Доплаты к пенсии» персонального документа «Выписки из пенсионного дела».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
add_payment_kind_id | Number | Да | Идентификатор вида доплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов доплат к пенсии: dict_id = 332, region_id = 0).
add_payment_kind_name | Varchar2(4000) | Да | Наименование вида доплаты.
add_payment_amount | Number | Да | Сумма доплаты в рублях.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5454

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды перерасчёта» персонального документа «Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | Да | Дата обращения.
date_from | Date | Да | Дата начала периода перерасчёта (включительно).
date_to | Date | Да | Дата окончания периода перерасчёта (включительно).
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5462

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды обращения» персонального документа «Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | Да | Дата обращения.
date_from | Date | Да | Дата начала периода (включительно).
date_to | Date | — | Дата окончания периода (включительно).
nvl_date_to | Date | Да | Дата окончания периода (включительно). Равен date_to. Если date_to не задан, то равен 31.12.9999.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5467

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | Да | Slurp-ключ предмета назначения. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | Да | Наименование предмета назначения.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5589

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «Заявление на компенсацию стоимости оплаты коммунальных услуг по фактической доле стоимости услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | Да | Slurp-ключ предмета назначения. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | Да | Наименование предмета назначения.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5656

Описание

Представление содержит записи, соответствующие строкам таблицы «Причины принятия на обслуживание» персонального документа «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reason_id | Number | Да | Идентификатор причины принятия на обслуживание в ЦСО. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин обращения и принятия на обслуживание в ЦСО: dict_id = 345, region_id = 0).
reason_name | Varchar2(4000) | Да | Наименование причины принятия на обслуживание в ЦСО.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5659

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_key | Number | Да | Slurp-ключ предмета назначения. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | Да | Наименование предмета назначения с региональными префиксом.
subservice_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | Да | Наименование подуслуги с региональным префиксом.
service_count | Number | — | Количество заказанных услуг.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5660

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_date | Date | Да | Дата оказания услуги.
service_year | Number | Да | Год оказания услуги.
service_month | Number | Да | Месяц оказания услуги.
is_closed_id | Number | — | Признак закрытия месяца: null — месяц не закрыт; 1 — месяц закрыт.
is_closed_name | Varchar2(4000) | — | Наименование признака закрытия месяца (null или «Месяц закрыт»).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5665

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактически оказанные услуги в течение месяца» персонального документа «[Юг Тюменской области] Договор на оказание услуг надомного социального обслуживания».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_day | Number | Да | День оказания услуги.
service_key | Number | Да | Slurp-ключ предмета назначения. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | Да | Наименование предмета назначения с региональными префиксом.
subservice_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | Да | Наименование подуслуги с региональным префиксом.
render_count | Number | Да | Количество оказаний услуги.
manager_id | Number | Да | Идентификатор сотрудника отделения социального обслуживания населения, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5687

Описание

Представление содержит записи, соответствующие строкам таблицы «Учёт» персонального документа «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reg_kind_id | Number | Да | Идентификатор вида учёта. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_kinds.
reg_kind_name | Varchar2(4000) | Да | Наименование вида учёта.
date_from | Date | Да | Дата постановки на учёт.
date_to | Date | — | Дата снятия с учёта.
nvl_date_to | Date | Да | Дата снятия с учёта. Равен date_to, если date_to не равен null. Иначе равен 31.12.9999.
unreg_reason_key | Number | — | Slurp-ключ причины снятия с учёта. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_unreg_reasons.
unreg_reason_name | Varchar2(4000) | — | Наименование причины снятия с учёта.
notes | Varchar2(255) | — | Примечания.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5692

Описание

Представление содержит записи, соответствующие строкам таблицы «Причины постановки» персонального документа «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reg_reason_key | Number | Да | Slurp-ключ причины постановки на учёт. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_reasons.
reg_reason_region_id | Number | Да | Идентификатор района причины постановки на учёт. Вместе со столбцом reg_reason_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_reasons.
reg_reason_id | Number | Да | Идентификатор причины постановки на учёт. Вместе со столбцом reg_reason_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_reg_reasons.
reg_reason_name | Varchar2(4000) | Да | Наименование причины постановки на учёт с региональным префиксом.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5695

Описание

Представление содержит записи, соответствующие строкам таблицы «Проведённые мероприятия» персонального документа «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
measure_key | Number | Да | Slurp-ключ подвида мероприятия. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_subkinds.
measure_name | Varchar2(4000) | Да | Наименование подвида мероприятия с региональным префиксом.
measure_subkind_region_id | Number(3) | Да | Идентификатор района подвида мероприятия. Вместе со столбцом measure_subkind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_subkinds.
measure_subkind_id | Number(10) | Да | Идентификатор подвида мероприятия. Вместе со столбцом measure_subkind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_subkinds.
measure_subkind_name | Varchar2(255) | Да | Наименование подвида мероприятия.
measure_subkind_desc | Varchar2(4000) | — | Описание подвида мероприятия.
measure_kind_region_id | Number(3) | Да | Идентификатор района вида мероприятия. Вместе со столбцом measure_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_kinds.
measure_kind_id | Number(10) | Да | Идентификатор вида мероприятия. Вместе со столбцом measure_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_kinds.
measure_kind_name | Varchar2(255) | Да | Наименование вида мероприятия.
measure_kind_desc | Varchar2(4000) | — | Описание вида мероприятия.
measure_group_region_id | Number(3) | Да | Идентификатор района группы мероприятий. Вместе со столбцом measure_group_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_groups.
measure_group_id | Number(10) | Да | Идентификатор группы мероприятий. Вместе со столбцом measure_group_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_measure_groups.
measure_group_name | Varchar2(255) | Да | Наименование группы мероприятий.
measure_group_desc | Varchar2(4000) | — | Описание группы мероприятий.
date_from | Date | — | Дата начала проведения мероприятия.
date_to | Date | — | Дата окончания проведения мероприятия.
nvl_date_to | Date | Да | Дата окончания проведения мероприятия. Равен date_to, если date_to не равен null. Иначе равен 31.12.9999.
notes | Varchar2(255) | — | Примечания.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5696

Описание

Представление содержит записи, соответствующие строкам таблицы «Изменения в жизнедеятельности» персонального документа «Карточка учащегося образовательного учреждения».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
kind_key | Number | Да | Slurp-ключ вида изменения в жизнедеятельности учащегося. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_life_change_kinds.
kind_name | Varchar2(4000) | Да | Наименование вида изменения с региональным префиксом.
change_date | Date | — | Дата наступления изменения.
change_kind_region_id | Number(3) | Да | Идентификатор района вида изменения. Вместе со столбцом change_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_life_change_kinds.
change_kind_id | Number(10) | Да | Идентификатор вида изменения. Вместе со столбцом change_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_edu_life_change_kinds.
change_kind_name | Varchar2(255) | Да | Наименование вида изменений.
change_kind_desc | Varchar2(4000) | — | Описание вида изменений.
is_positive | Number(1) | Да | Определяет, является ли изменение позитивным: 0 — не является; 1 — является.
change_kind_group_id | Number(10) | Да | Идентификатор группы изменений. Ссылается на первичный ключ соответствующей записи таблицы dic_edu_life_change_groups.
change_kind_group_name | Varchar2(255) | Да | Наименование группы изменений.
change_kind_group_desc | Varchar2(4000) | — | Описание группы изменений.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_5787

Описание

Представление содержит записи, соответствующие строкам таблицы «Идентификация по периодам» персонального документа «Идентификация граждан/коллективов в информационных системах агентов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
organization_key | Number | Да | Slurp-ключ организации (агента). Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_region_id | Number | Да | Идентификатор района агента. Вместе со столбцом organization_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_id | Number | Да | Идентификатор агента. Вместе со столбцом organization_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_name | Varchar2(4000) | Да | Наименование агента с региональным префиксом.
date_from | Date | Да | Дата начала периода, в течение которого человек/коллектив был зарегистрирован в организации (включительно).
nvl_date_from | Date | Да | Дата начала периода, в течение которого человек/коллектив был зарегистрирован в организации. Равен date_from, если date_from не равен null. Равен 01.01.0001, если date_from равен null.
date_to | Date | — | Дата окончания периода, в течение которого человек/коллектив был зарегистрирован в организации (включительно).
nvl_date_to | Date | Да | Дата окончания периода, в течение которого человек/коллектив был зарегистрирован в организации. Равен date_to, если date_to не равен null. Равен 31.12.9999, если date_to равен null.
acct_number | Varchar2(255) | — | Номер лицевого счёта.
outer_id | Varchar2(255) | — | Идентификатор человека/коллектива в информационной системе организации.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6077

Описание

Представление содержит записи, соответствующие строкам таблицы «Льготоносители» персонального документа «Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
priv_person_id | Number(10) | Да | Идентификатор льготоносителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
priv_person_desc | Varchar2(4000) | — | Описание льготоносителя: фамилия, имя, отчество, дата рождения, дата смерти.
date_from | Date | Да | Дата начала периода.
date_to | Date | — | Дата окончания периода.
nvl_date_to | Date | Да | Дата окончания периода. Равен date_to, если date_to не равен null. Равен 31.12.9999, если date_to равен null.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6081

Описание

Представление содержит записи, соответствующие строкам таблицы «Члены семьи» персонального документа «Заявление на компенсацию (возмещение) стоимости квартплаты, коммунальных услуг».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
member_id | Number(10) | Да | Идентификатор члена коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
member_desc | Varchar2(4000) | — | Описание члена коллектива: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6195

Описание

Представление содержит записи, соответствующие строкам таблицы «Обращения» персонального документа «Карточка учёта обеспечения протезно-ортопедическими изделиями».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | Да | Дата обращения.
pc_category_slurp | Number | Да | Slurp-ключ категории гражданина. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник категорий граждан, нуждающихся в протезно-ортопедических изделиях: dict_id = 438).
pc_category_name | Varchar2(4000) | Да | Наименование категории гражданина.
representative_id | Number | — | Идентификатор представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
representative_name | Varchar2(4000) | — | Описание представителя: фамилия, имя, отчество, дата рождения, дата смерти.
recipe_issue_date | Date | — | Дата выдачи направления (рецепта).
recipe_issuer_name | Varchar2(255) | — | Наименование учреждения, выдавшего направление (рецепт).
primary_doc_name | Varchar2(255) | — | Наименование первичной документации.
diagnosis_id | Number | Да | Идентификатор диагноза. Ссылается на первичный ключ соответствующей записи таблицы dic_diseases.
diagnosis_name | Varchar2(4000) | Да | Наименование диагноза.
disease_course_character | Varchar2(255) | — | Характер течения заболевания.
disease_stage | Varchar2(255) | — | Стадия заболевания.
lesion_location | Varchar2(255) | — | Локализация поражения (процесса).
functional_disorder | Varchar2(255) | — | Наличие и степень выраженности функциональных нарушений.
attendant_diseases | Varchar2(255) | — | Сопутствующие заболевания.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6213

Описание

Представление содержит записи, соответствующие строкам таблицы «Протезно-ортопедические изделия» персонального документа «Карточка учёта обеспечения протезно-ортопедическими изделиями».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
equipment_id | Number | Да | Идентификатор протезно-ортопедического изделия. Ссылается на первичный ключ соответствующей записи таблицы dic_rehabilitation_equipment.
equipment_name | Varchar2(4000) | Да | Наименование протезно-ортопедического изделия.
decision_slurp | Number | Да | Slurp-ключ решения об обеспечении протезно-ортопедическими изделиями. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов решений об обеспечении граждан, нуждающихся в протезно-ортопедических изделиях: dict_id = 440).
decision_name | Varchar2(4000) | Да | Наименование решения об обеспечении протезно-ортопедическими изделиями.
delivery_date | Date | — | Дата выдачи протезно-ортопедического изделия.
life_time_years | Number | — | Количество лет срока службы изделия.
life_time_months | Number | — | Количество месяцев срока службы изделия.
life_time_days | Number | — | Количество дней срока службы изделия.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6332

Описание

Представление содержит записи, соответствующие строкам таблицы «Баланс» персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
bill_date | Date | Да | Расчётный месяц предъявителя счёта.
info_source_agent_key | Number | — | Slurp-ключ агента-источника информации. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
info_source_agent_name | Varchar2(4000) | — | Наименование агента-источника информации с региональным префиксом.
incoming_balance | Number | — | Сальдо на начало расчётного месяца.
accrual_amount | Number | — | Начислено в расчётном месяце.
paid_amount | Number | — | Оплачено в расчётном месяце.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6341

Описание

Представление содержит записи, соответствующие строкам таблицы «Платежи» персонального документа «Сведения о предоставленных и оплаченных ЖКУ и услугах связи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
payment_date | Date | Да | Дата платежа.
payment_amount | Number | Да | Сумма платежа.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6416

Описание

Представление содержит записи, соответствующие строкам таблицы «Сведения» персонального документа «Сведения о заработной плате».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
info_date | Date | Да | Дата предоставления сведений.
organization_key | Number | Да | Slurp-ключ агента-работодателя. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
organization_name | Varchar2(4000) | Да | Наименование работодателя.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6420

Описание

Представление содержит записи, соответствующие строкам таблицы «Заработная плата помесячно» персонального документа «Сведения о заработной плате».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
income_date | Date | Да | Месяц.
charged_amount | Number | Да | Сумма начисления.
income_tax | Number | Да | Сумма НДФЛ.
work_day_count | Number | Да | Количество отработанных календарных дней.
amount | Number | Да | Сумма начисления за вычетом НДФЛ.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6428

Описание

Представление содержит записи, соответствующие строкам таблицы «Результаты проведения рейда» персонального документа «Анкета всероссийского рейда по изучению социально-бытовых условий жизни ветеранов ВОВ».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
help_kind_id | Varchar2(255) | Да | Идентификатор вида помощи/услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов услуг и помощи, оказываемых ветеранам: dict_id = 473, region_id — район персонального документа или вышестоящего относительно него района).
amount | Varchar2(255) | — | Сумма оказания.
note | Varchar2(4000) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6433

Описание

Представление содержит данные персональных документов «Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
info_date | Date | Да | Дата сведений.
habit_kind_id | Varchar2(255) | — | Идентификатор места проживания семьи. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник мест проживания семьи: dict_id = 476, region_id — район персонального документа или вышестоящего относительно него района).
habit_cond_id | Varchar2(255) | — | Идентификатор условий проживания. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник условий проживания семьи: dict_id = 475, region_id — район персонального документа или вышестоящего относительно него района).
family_comp_id | Varchar2(255) | — | Идентификатор состава семьи. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник состава семьи: dict_id = 485, region_id — район персонального документа или вышестоящего относительно него района).
welfare_est_id | Varchar2(255) | — | Идентификатор оценки уровня материального обеспечения. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник уровней материального обеспечения семьи: dict_id = 486, region_id — район персонального документа или вышестоящего относительно него района).
income_food_part_id | Varchar2(255) | — | Идентификатор части дохода, ежемесячно расходуемой на питание. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник частей дохода, ежемесячно расходуемых на питание: dict_id = 487, region_id — район персонального документа или вышестоящего относительно него района).
had_2005_2007_subs | Varchar2(255) | — | Определяет, являлась ли семья получателем субсидии на оплату жилья и коммунальных услуг в период с 2005 по 2007 год: 0 — нет; 1 — да.
rest_freq_id | Varchar2(255) | — | Идентификатор периодичности выезда членов семьи на отдых за свой счёт. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник периодичностей выезда членов семьи на отдых за свой счёт: dict_id = 488, region_id — район персонального документа или вышестоящего относительно него района).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6443

Описание

Представление содержит записи, соответствующие строкам таблицы «Ранее оказываемые виды помощи/услуг членам семьи» персонального документа «Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
help_kind_id | Varchar2(255) | Да | Идентификатор вида помощи/услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов услуг и помощи, оказываемых ветеранам: dict_id = 473, region_id — район персонального документа или вышестоящего относительно него района).
note | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6446

Описание

Представление содержит записи, соответствующие строкам таблицы «Результаты проведения рейда» персонального документа «Анкета всероссийского рейда по изучению социально-бытовых условий жизни семей погибших (умерших) военнослужащих».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
help_kind_id | Varchar2(255) | Да | Идентификатор вида помощи/услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов услуг и помощи, оказываемых ветеранам: dict_id = 473, region_id — район персонального документа или вышестоящего относительно него района).
amount | Varchar2(255) | — | Сумма оказания.
note | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6601

Описание

Представление содержит данные персональных документов «[Юг Тюменской области] Транспортная карта».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
card_kind_id | Varchar2(255) | Да | Slurp-ключ вида транспортной карты. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник видов карт: dict_id = 524).
card_kind_name | Varchar2(4000) | Да | Наименование вида транспортной карты.
num_a | Varchar2(255) | Да | Префикс A.
num_b | Varchar2(255) | Да | Префикс B.
num_c | Varchar2(255) | Да | Префикс C.
num_d | Varchar2(255) | Да | Номер.
date_start | Date | Да | Дата выдачи.
date_end | Date | — | Дата окончания действия.
nvl_date_end | Date | Да | Дата окончания действия. Если отсутствует, то 31.12.9999.
block_date | Date | — | Дата блокировки.
block_reason_id | Varchar2(255) | — | Slurp-ключ причины блокировки транспортной карты. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин блокировки карты: dict_id = 500).
block_reason_name | Varchar2(4000) | — | Наименование причины блокировки транспортной карты.
actual_date_end | Date | Да | Дата фактического окончания периода действия транспортной карты. Наименьшая дата (самая ранняя) из двух: • дата окончания действия (date_end); • дата блокировки за вычетом одного дня (block_date-1). Если эти даты отсутствуют, то равен 31.12.9999.
creation_date | Date | Да | Дата создания экземпляра персонального документа.
modification_date | Date | — | Дата последнего изменения экземпляра персонального документа.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6847

Описание

Представление содержит данные персональных документов «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | — | Дата обращения.
service_dept_id | Number | — | Идентификатор коллектива класса «Отделение социального обслуживания населения (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
service_dept_desc | Varchar2(4000) | — | Описание отделения социального обслуживания населения (см. «Класс коллектива (техническая информация)»).
contract_kind_slurp | Number | — | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
contract_kind_name | Varchar2(4000) | — | Наименование вида договора.
contract_number | Varchar2(255) | — | Номер договора.
date_start | Date | — | Дата начала периода действия договора.
date_end | Date | — | Дата окончания периода действия договора.
prolongation_date | Date | — | Дата пролонгации договора.
relative_id | Number | — | Идентификатор человека, с которым заключён договор. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключён договор: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6859

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reason_id | Number | — | Определяет основание для планирования услуг: 1 — Договор; 2 — Дополнительное соглашение к договору.
reason_name | Varchar2(4000) | — | Наименование основания для планирования услуг.
agreement_id | Number | — | Идентификатор персонального документа «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
agreement_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)».
date_start | Date | — | Дата начала периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата начала периода действия договора. Если основанием для планирования услуг является дополнительное соглашение, то используется дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата окончания периода действия договора (эта дата ограничена минимальной (самой ранней) датой начала периода действия дополнительного соглашения из всех дополнительных соглашений, упомянутых в договоре; если таких дат нет, то ограничение по дате начала периода действия дополнительного соглашения отсутствует). Если основанием для планирования услуг является дополнительное соглашение, то используется дата окончания периода действия дополнительного соглашения (эта дата ограничена минимальной (самой ранней) датой начала периода действия всех дополнительных соглашений, упомянутых в договоре, у которых дата начала периода действия позднее даты начала периода действия текущего дополнительного соглашения; если таких дат нет, то ограничение по дате начала действия других дополнительных соглашений отсутствует).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6861

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_slurp | Number | — | Slurp-ключ запланированной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование запланированной услуги.
subservice_slurp | Number | — | Slurp-ключ запланированной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование запланированной подуслуги.
service_qty | Number | — | Количество запланированных подуслуг.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6865

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_month | Date | — | Месяц оказания услуги.
close_sign_id | Number | — | Определяет признак закрытия месяца: 1 — месяц закрыт; null — месяц не закрыт.
close_sign_name | Varchar2(4000) | — | Наименование признака закрытия месяца.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6868

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактически оказанные в течение месяца услуги» персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_day | Number | — | День оказания услуги.
service_slurp | Number | — | Slurp-ключ оказанной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование оказанной услуги.
subservice_slurp | Number | — | Slurp-ключ оказанной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование оказанной подуслуги.
service_qty | Number | — | Количество оказанных подуслуг.
employee_id | Number | — | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Varchar2(4000) | — | Описание сотрудника, оказавшего услугу: фамилия, имя, отчество.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6875

Описание

Представление содержит данные персональных документов «[ЯНАО] Дополнительное соглашение к договору на социальное обслуживание на дому (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
agreement_date | Date | — | Дата составления дополнительного соглашения.
agreement_number | Varchar2(255) | — | Номер соглашения.
contract_id | Number | — | Идентификатор персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
contract_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Договор на социальное обслуживание на дому (старая схема)».
date_start | Date | — | Дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия дополнительного соглашения.
relative_id | Number | — | Идентификатор человека, с которым заключено дополнительное соглашение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключено дополнительное соглашение: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6886

Описание

Представление содержит записи, соответствующие строкам таблицы «Обращения» персонального документа «[ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | — | Дата обращения.
service_dept_id | Number | — | Идентификатор коллектива класса «Отделение социального обслуживания населения (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
service_dept_desc | Varchar2(4000) | — | Описание отделения социального обслуживания населения (см. «Класс коллектива (техническая информация)»).
request_way_slurp | Number | — | Slurp-ключ способа обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник способов обращений за социальной помощью: dict_id = 528).
request_way_name | Varchar2(4000) | — | Наименование способа обращения.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6890

Описание

Представление содержит записи, соответствующие строкам таблицы «Оказанные услуги» персонального документа «[ЯНАО] Карточка учёта услуг консультативного социального обслуживания (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_date | Date | — | Дата оказания услуги.
service_slurp | Number | — | Slurp-ключ вида услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование вида услуги.
employee_id | Number | — | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Varchar2(4000) | — | Описание сотрудника, оказавшего услугу: фамилия, имя, отчество.
service_qty | Number | — | Количество оказаний.
service_info | Varchar2(255) | — | Данные об оказании услуги.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6896

Описание

Представление содержит данные персональных документов «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | — | Дата обращения.
service_dept_id | Number | — | Идентификатор коллектива класса «Отделение социального обслуживания населения (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
service_dept_desc | Varchar2(4000) | — | Описание отделения социального обслуживания населения (см. «Класс коллектива (техническая информация)»).
contract_kind_slurp | Number | — | Slurp-ключ вида договора. Ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
contract_kind_name | Varchar2(4000) | — | Наименование вида договора.
contract_number | Varchar2(255) | — | Номер договора.
date_start | Date | — | Дата начала периода действия договора.
date_end | Date | — | Дата окончания периода действия договора.
prolongation_date | Date | — | Дата пролонгации договора.
relative_id | Number | — | Идентификатор человека, с которым заключён договор. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключён договор: фамилия, имя, отчество.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6900

Описание

Представление содержит записи, соответствующие строкам таблицы «Данные по датам обращения» персонального документа «[ЯНАО] Карточка учёта обращений и оказания услуг срочной социальной помощи (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
request_date | Date | — | Дата обращения.
service_dept_id | Number | — | Идентификатор коллектива класса «Отделение социального обслуживания населения (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
service_dept_desc | Varchar2(4000) | — | Описание отделения социального обслуживания населения (см. «Класс коллектива (техническая информация)»).
request_reason | Varchar2(255) | — | Причина обращения.
decision_date | Date | — | Дата решения комиссии.
decision_id | Number | — | Идентификатор решения комиссии.
decision_name | Varchar2(4000) | — | Наименование решения комиссии.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6911

Описание

Представление содержит данные персональных документов «[ЯНАО] Дополнительное соглашение к договору на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
agreement_date | Date | — | Дата составления дополнительного соглашения.
agreement_number | Varchar2(255) | — | Номер соглашения.
contract_id | Number | — | Идентификатор персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
contract_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».
date_start | Date | — | Дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия дополнительного соглашения.
relative_id | Number | — | Идентификатор человека, с которым заключено дополнительное соглашение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключено дополнительное соглашение: фамилия, имя, отчество.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6912

Описание

Представление содержит данные персональных документов «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
agreement_date | Date | — | Дата составления дополнительного соглашения.
agreement_number | Varchar2(255) | — | Номер соглашения.
contract_id | Number | — | Идентификатор персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
contract_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».
date_start | Date | — | Дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия дополнительного соглашения.
relative_id | Number | — | Идентификатор человека, с которым заключено дополнительное соглашение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
relative_desc | Varchar2(4000) | — | Описание человека, с которым заключено дополнительное соглашение: фамилия, имя, отчество.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6950

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
reason_id | Number | — | Определяет основание для планирования услуг: 1 — Договор; 2 — Дополнительное соглашение к договору.
reason_name | Varchar2(4000) | — | Наименование основания для планирования услуг.
agreement_id | Number | — | Идентификатор персонального документа «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
agreement_desc | Varchar2(4000) | — | Описание персонального документа «[ЯНАО] Дополнительное соглашение к договору на полустационарное социальное обслуживание (старая схема)».
date_start | Date | — | Дата начала периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата начала периода действия договора. Если основанием для планирования услуг является дополнительное соглашение, то используется дата начала периода действия дополнительного соглашения.
date_end | Date | — | Дата окончания периода действия набора услуг. Если основанием для планирования услуг является договор, то используется дата окончания периода действия договора (эта дата ограничена минимальной (самой ранней) датой начала периода действия дополнительного соглашения из всех дополнительных соглашений, упомянутых в договоре; если таких дат нет, то ограничение по дате начала периода действия дополнительного соглашения отсутствует). Если основанием для планирования услуг является дополнительное соглашение, то используется дата окончания периода действия дополнительного соглашения (эта дата ограничена минимальной (самой ранней) датой начала периода действия всех дополнительных соглашений, упомянутых в договоре, у которых дата начала периода действия позднее даты начала периода действия текущего дополнительного соглашения; если таких дат нет, то ограничение по дате начала действия других дополнительных соглашений отсутствует).

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6953

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_slurp | Number | — | Slurp-ключ запланированной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование запланированной услуги.
subservice_slurp | Number | — | Slurp-ключ запланированной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование запланированной подуслуги.
service_qty | Number | — | Количество запланированных подуслуг.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6957

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_month | Date | — | Месяц оказания услуги.
close_sign_id | Number | — | Определяет признак закрытия месяца: 1 — месяц закрыт; null — месяц не закрыт.
close_sign_name | Varchar2(4000) | — | Наименование признака закрытия месяца.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6960

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактически оказанные в течение месяца услуги» персонального документа «[ЯНАО] Договор на полустационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_day | Number | — | День оказания услуги.
service_slurp | Number | — | Slurp-ключ оказанной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование оказанной услуги.
subservice_slurp | Number | — | Slurp-ключ оказанной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование оказанной подуслуги.
service_qty | Number | — | Количество оказанных подуслуг.
employee_id | Number | — | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Varchar2(4000) | — | Описание сотрудника, оказавшего услугу: фамилия, имя, отчество.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6973

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_slurp | Number | — | Slurp-ключ запланированной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование запланированной услуги.
subservice_slurp | Number | — | Slurp-ключ запланированной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование запланированной подуслуги.
service_qty | Number | — | Количество запланированных подуслуг.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6974

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактически оказанные услуги» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_month | Date | — | Месяц оказания услуги.
close_sign_id | Number | — | Определяет признак закрытия месяца: 1 — месяц закрыт; null — месяц не закрыт.
close_sign_name | Varchar2(4000) | — | Наименование признака закрытия месяца.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_6977

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактически оказанные в течение месяца услуги» персонального документа «[ЯНАО] Договор на стационарное социальное обслуживание (старая схема)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_day | Number | — | День оказания услуги.
service_slurp | Number | — | Slurp-ключ оказанной услуги (предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
service_name | Varchar2(4000) | — | Наименование оказанной услуги.
subservice_slurp | Number | — | Slurp-ключ оказанной подуслуги (записи детализации предмета назначения). Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subservice_name | Varchar2(4000) | — | Наименование оказанной подуслуги.
service_qty | Number | — | Количество оказанных подуслуг.
employee_id | Number | — | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Varchar2(4000) | — | Описание сотрудника, оказавшего услугу: фамилия, имя, отчество.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7120

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды» персонального документа «Сведения о периодах «работы/неработы» по данным ПФ РФ».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода.
is_working_id | Number | Да | Идентификатор признака «работы/неработы» в течение периода: 0 — Не работает; 1 — Работает.
is_working_name | Varchar2(4000) | Да | Наименование признака «работы/неработы».

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7226

Описание

Представление содержит записи, соответствующие строкам таблицы «Периоды отсутствия» персонального документа «Сведения о временно отсутствующих по месту регистрации гражданах».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
person_id | Number | Да | Идентификатор гражданина, который временно отсутствует по месту регистрации. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
person_desc | Varchar2(4000) | Да | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
date_from | Date | Да | Дата начала периода, в течение которого гражданин временно отсутствует по месту регистрации.
date_to | Date | — | Дата окончания периода, в течение которого гражданин временно отсутствует по месту регистрации.
nvl_date_to | Date | — | Дата окончания периода, в течение которого гражданин временно отсутствует по месту регистрации. Равен 31.12.9999, если date_to равен null.
reason | Varchar2(255) | — | Основание отсутствия по месту регистрации.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7263

Описание

Представление содержит записи, соответствующие строкам таблицы «Обращения» персонального документа «[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
priv_person_id | Number | — | Идентификатор льготоносителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
priv_person_desc | Varchar2(4000) | — | Описание льготоносителя: фамилия, имя, отчество, дата рождения, дата смерти.
application_date | Date | — | Дата обращения.
date_from | Date | — | Дата начала периода назначения.
date_to | Date | — | Дата окончания периода назначения.
nvl_date_to | Date | — | Дата окончания периода назначения. Равен 31.12.9999, если date_to равен null.
pkaf_slurp_key | Number | — | Slurp-ключ льготного основания. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(4000) | — | Наименование льготного основания.
notes | Varchar2(255) | — | Примечания.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7271

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | — | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number | — | Идентификатор района услуги. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number | — | Идентификатор услуги. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | — | Наименование услуги.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7273

Описание

Представление содержит записи, соответствующие строкам таблицы «Члены семьи» персонального документа «[ЯНАО] Заявление на возмещение расходов оплаты жилья, коммунальных услуг и топлива (ЖКВ)».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор коллектива, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
member_id | Number | — | Идентификатор члена семьи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
member_desc | Varchar2(4000) | — | Описание члена семьи: фамилия, имя, отчество, дата рождения, дата смерти.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7459

Описание

Представление содержит данные персональных документов «Карточка учёта транспортного средства».

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
pts_series | Varchar2(255) | — | Серия паспорта транспортного средства.
pts_number | Varchar2(255) | — | Номер паспорта транспортного средства.
vin | Varchar2(255) | — | Идентификационный номер (VIN).
vehicle_model | Varchar2(255) | — | Марка, модель транспортного средства.
vehicle_type_id | Number | — | Slurp-ключ типа транспортного средства. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник типов транспортных средств: dict_id = 590).
vehicle_type_name | Varchar2(4000) | — | Наименование типа транспортного средства.
vehicle_category_id | Number | — | Slurp-ключ категории транспортного средства. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник категорий транспортных средств: dict_id = 589).
vehicle_category_name | Varchar2(4000) | — | Наименование категории транспортного средства.
vehicle_mfg_year | Number | — | Год изготовления транспортного средства.
engine_model | Varchar2(255) | — | Модель двигателя.
engine_number | Varchar2(255) | — | Номер двигателя.
chassis_number | Varchar2(255) | — | Номер шасси (рамы).
body_number | Varchar2(255) | — | Номер кузова (кабины, прицепа).
body_color | Varchar2(255) | — | Цвет кузова (кабины, прицепа).
engine_power_hp | Number | — | Мощность двигателя, л. с.
engine_power_kwt | Number | — | Мощность двигателя, кВт.
engine_displacement | Number | — | Рабочий объём двигателя, куб. см.
engine_type_id | Number | — | Slurp-ключ типа двигателя. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник типов двигателей транспортных средств: dict_id = 605).
engine_type_name | Varchar2(4000) | — | Наименование типа двигателя.
engine_eco_class_id | Number | — | Идентификатор экологического класса двигателя.
engine_eco_class_name | Varchar2(4000) | — | Наименование экологического класса двигателя.
max_allowed_weight | Number | — | Разрешённая максимальная масса, кг.
weight | Number | — | Масса без нагрузки, кг.
mfg_country_id | Number | — | Идентификатор страны-изготовителя. Ссылается на первичный ключ соответствующей записи таблицы dic_countries (справочник стран мира).
mfg_country_name | Varchar2(4000) | — | Наименование страны-изготовителя.
mfg_organization | Varchar2(255) | — | Наименование организации-изготовителя.
approval_number | Varchar2(255) | — | Одобрение типа транспортного средства, номер.
approval_date | Date | — | Одобрение типа транспортного средства, дата.
import_country_id | Number | — | Идентификатор страны вывоза. Ссылается на первичный ключ соответствующей записи таблицы dic_countries (справочник стран мира).
import_country_name | Varchar2(4000) | — | Наименование страны вывоза.
customs_document | Varchar2(255) | — | Серия и номер таможенной декларации или таможенного приходного ордера.
customs_limitation | Varchar2(255) | — | Таможенные ограничения.
pts_issuer_name | Varchar2(255) | — | Наименование организации, выдавшей паспорт транспортного средства.
pts_issuer_address | Varchar2(255) | — | Адрес организации, выдавшей паспорт транспортного средства.
pts_issue_date | Date | — | Дата выдачи паспорта транспортного средства.
sale_date | Date | — | Дата продажи (передачи).
ownership_document | Varchar2(255) | — | Документ на право собственности.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_c_7459.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7501

Описание

Представление содержит записи, соответствующие строкам таблицы «Свидетельства о регистрации транспортного средства» персонального документа «Карточка учёта транспортного средства».

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Дата выдачи». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Дата выдачи.
date_end | Date | — | Дата снятия с учёта.
nvl_date_end | Date | — | Дата снятия с учёта. Если не указана, то 31.12.9999.
reg_number | Varchar2(255) | — | Регистрационный знак.
issuer_name | Varchar2(255) | — | Наименование организации, выдавшей документ.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
notes | Varchar2(255) | — | Особые отметки.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_c_7501.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7502

Описание

Представление содержит записи, соответствующие строкам таблицы «Талоны технического осмотра» персонального документа «Карточка учёта транспортного средства».

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Месяц прохождения осмотра». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Месяц прохождения осмотра.
date_end | Date | — | Месяц прохождения очередного осмотра.
nvl_date_end | Date | — | Месяц прохождения очередного осмотра. Если не указан, то 31.12.9999.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
notes | Varchar2(255) | — | Особые отметки.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_c_7502.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_7508

Описание

Представление содержит записи, соответствующие строкам таблицы «Страховые полисы ОСАГО» персонального документа «Карточка учёта транспортного средства».

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
id | Number(10) | Да | Идентификатор реквизита «Срок действия договора, дата с». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
date_start | Date | — | Срок действия договора, дата с.
date_end | Date | — | Срок действия договора, дата по.
doc_series | Varchar2(255) | — | Серия.
doc_number | Varchar2(255) | — | Номер.
insurer | Varchar2(255) | — | Страхователь.
insurance_premium | Number | — | Страховая премия.
notes | Varchar2(255) | — | Особые отметки.
contract_date | Date | — | Дата заключения договора.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_c_7508.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_8768

Описание

Представление содержит записи, соответствующие строкам таблицы «Перечень услуг по поставщикам социальных услуг» персонального документа «Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор реквизита «Услуга». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_slurp | Number | Да | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(4000) | Да | Наименование услуги.
provider_slurp | Number | — | Slurp-ключ поставщика услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_agents.
provider_name | Varchar2(4000) | — | Наименование поставщика услуги.
completion_mark_id | Number | — | Slurp-ключ отметки о выполнении: 1 — Выполнена; 2 — Выполнена частично; 3 — Не выполнена.
completion_mark_name | Varchar2(4000) | — | Наименование отметки о выполнении.
uncompletion_reason | Varchar2(255) | — | Причина невыполнения.
refusal_date | Date | — | Дата отказа получателя.
refusal_reason_id | Number | — | Slurp-ключ причины отказа получателя. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник причин отказа получателя от социального обслуживания: dict_id = 537).
refusal_reason_name | Varchar2(4000) | — | Наименование причины отказа получателя.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_8906

Описание

Представление содержит записи, соответствующие строкам таблицы «Планируемый перечень услуг» персонального документа «[ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор реквизита «Дата начала действия». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
start_date | Date | Да | Дата начала действия.
plan_reason_key | Number | Да | Идентификатор основания для планирования услуг.
plan_reason_name | Varchar2(4000) | Да | Наименование основания для планирования услуг.
agreement_num | Varchar2(255) | — | Номер дополнительного соглашения.
free_svc_reason_key | Number | — | Идентификатор основания предоставления социальных услуг бесплатно.
free_svc_reason_name | Varchar2(4000) | — | Наименование основания предоставления социальных услуг бесплатно.
income_pdoc_id | Number | — | Идентификатор персонального документа, содержащего сведения о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
monthly_payment | Number | — | Общая сумма ежемесячной платы, руб.
payment_way_key | Number | — | Slurp-ключ способа внесения платы. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data (справочник вариантов внесения клиентом платы за услуги: dict_id = 739).
payment_way_name | Varchar2(4000) | — | Наименование способа внесения платы.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_8907

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «[ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор реквизита «Месяц оказания услуг». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
svc_id | Number(10) | Да | Идентификатор реквизита «День». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
svc_owner_id | Number(10) | Да | Идентификатор записи-владельца реквизита «День». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
svc_order_num | Number(10) | Да | Порядковый номер записи реквизита «День» в таблице.
service_month_date | Date | Да | Значение реквизита «Месяц оказания услуг».
service_month | Date | Да | Округлённое до начала месяца значение реквизита «Месяц оказания услуг».
is_month_closed | Number | — | Идентификатор признака закрытия месяца.
is_month_closed_name | Varchar2(4000) | — | Наименование признака закрытия месяца.
service_day | Number | Да | Значение реквизита «День».
service_date | Date | Да | Дата оказания услуги. Определяется по значениям реквизитов «Месяц оказания услуг» и «День».
department_key | Number | Да | Slurp-ключ отделения социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments (справочник агентов и товары/услуги).
department_name | Varchar2(4000) | Да | Наименование отделения социального обслуживания.
item_key | Number | Да | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items (справочник предметов назначения).
item_name | Varchar2(4000) | Да | Наименование услуги.
subitem_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems (справочник предметов назначения).
subitem_name | Varchar2(4000) | Да | Наименование подуслуги.
provided_qty | Number | Да | Количество оказаний.
provided_qty_divider | Number | — | Знаменатель доли.
employee_id | Number | Да | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_desc | Number | Да | Описание сотрудника, оказавшего услугу.
notes | Varchar2(255) | — | Примечание.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_8913

Описание

Представление содержит записи, соответствующие строкам таблицы «Услуги» персонального документа «[ЯНАО] Договор на оказание гарантированных социальных услуг по индивидуальной программе».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор реквизита «Услуга». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
item_key | Number | Да | Slurp-ключ услуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_items (справочник предметов назначения).
item_name | Varchar2(4000) | Да | Наименование услуги.
subitem_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems (справочник предметов назначения).
subitem_name | Varchar2(4000) | Да | Наименование подуслуги.
ordered_number | Number | — | Количество заказанных услуг.
ordered_num_divider | Number | — | Знаменатель доли.
tariff | Number | — | Тариф за единицу измерения за раз, руб.

См. также

  • Таблицы
  • Представления


Представление v_pd_c_9030

Описание

Представление содержит записи, соответствующие строкам таблицы «Фактическое оказание услуг» персонального документа «Карточка учёта предоставления услуги срочной социальной помощи».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор реквизита «Дата оказания». Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | Да | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
service_date | Date | Да | Дата оказания.
department_key | Number | Да | Slurp-ключ отделения социального обслуживания. Ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments (справочник агентов и товаров/услуг).
department_name | Varchar2(4000) | Да | Наименование отделения социального обслуживания.
subitem_key | Number | Да | Slurp-ключ подуслуги. Ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems (справочник предметов назначения).
subitem_name | Varchar2(4000) | Да | Наименование подуслуги.
fact_count | Number | Да | Количество оказаний.
fact_divider | Number | — | Знаменатель доли.
employee_id | Number | Да | Идентификатор сотрудника, оказавшего услугу. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
employee_name | Varchar2(4000) | Да | Описание сотрудника, оказавшего услугу.
notes | Varchar2(255) | — | Примечания.

См. также

  • Таблицы
  • Представления


Представление v_pd_experience_control_dates

Описание

Представление содержит записи, соответствующие датам возможной смены видов стажа. Данные выбираются из персонального документа «Трудовая книжка».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района человека. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
control_date | Date | — | Дата возможной смены вида стажа.

См. также

  • Таблицы
  • Представления


Представление v_pd_experience_dates

Описание

Представление содержит записи, соответствующие периодам стажа, выбранным из персонального документа «Трудовая книжка».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода (включительно).
date_to | Date | Да | Дата окончания периода (включительно).
branch_id | Number | — | Идентификатор отрасли. Ссылается на первичный ключ соответствующей записи таблицы dic_branches.
branch_name | Varchar2(4000) | — | Наименование отрасли.
enterprise | Varchar2(255) | — | Наименование предприятия.

См. также

  • Таблицы
  • Представления


Представление v_pd_identity_docs

Описание

Представление содержит записи, соответствующие документам, удостоверяющим личность.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района персонального документа. Вместе со столбцом pdoc_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
doc_class_name | Varchar2(255) | Да | Наименование класса персонального документа.
doc_series | Varchar2(255) | — | Серия документа.
doc_number | Varchar2(255) | — | Номер документа.
doc_issue_date | Date | — | Дата выдачи документа.
doc_issuer | Varchar2(255) | — | Наименование организации, выдавшей документ.
last_name | Varchar2(255) | — | Фамилия владельца документа.
first_name | Varchar2(255) | — | Имя владельца документа.
middle_name | Varchar2(255) | — | Отчество владельца документа.
birth_date | Date | — | Дата рождения владельца документа.
birth_place | Varchar2(255) | — | Место рождения владельца документа.
sex_id | Number | — | Идентификатор пола владельца документа (0 — мужской; 1 — женский).
sex_name | Varchar2(4000) | — | Краткое наименование пола владельца документа.
citizenship_id | Number | — | Идентификатор страны, гражданином которой является владелец документа. Ссылается на первичный ключ соответствующей записи таблицы dic_countries.
citizenship_name | Varchar2(4000) | — | Наименование страны, гражданином которой является владелец документа.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_identity_docs.

См. также

  • Таблицы
  • Представления


Представление v_pd_tax_takeouts

Описание

Представление содержит записи, соответствующие периодам предоставления налоговых вычетов, выбранным из персонального документа «Заявление на предоставление стандартных налоговых вычетов».

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
doc_instance_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
people_coll_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
order_num | Number(10) | Да | Порядковый номер записи в таблице.
date_from | Date | Да | Дата начала периода (включительно).
date_to | Date | Да | Дата окончания периода (включительно).
kind_id | Number | — | Идентификатор вида налогового вычета. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_kinds.
kind_name | Varchar2(4000) | — | Наименование вида налогового вычета.

См. также

  • Таблицы
  • Представления


Представление v_pd_ws_ssvc_statuses

Описание

Представление содержит записи, соответствующие персональным документам, содержащим сведения о предоставлении государственных услуг в электронном виде.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района человека, которому принадлежит документ. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор человека, которому принадлежит документ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pdoc_id | Number(10) | Да | Идентификатор персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pdoc_class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
storage_class_id | Number(10) | — | Идентификатор класса таблицы, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
status_order_req_id | Number(10) | — | Идентификатор экземпляра реквизита «Очерёдность» в таблице, содержащей сведения. Ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
owner_id | Number(10) | — | Идентификатор реквизита-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы).
order_num | Number(10) | — | Порядковый номер записи в таблице.
status_order | Number | — | Порядковый номер записи об изменении состояния обращения за предоставлением государственной услуги в электронном виде.
status_change_msg_id | Number | — | Идентификатор отправленного в СМЭВ сообщения об изменении состояния обращения за предоставлением государственной услуги в электронном виде.
status_date | Date | — | Дата изменения состояния обращения за предоставлением государственной услуги в электронном виде.
status_key | Number | — | Состояние обращения за предоставлением государственной услуги в электронном виде.
status_author | Varhchar2(255) | — | Фамилия, имя и отчество специалиста, изменившего состояние обращения за предоставлением государственной услуги в электронном виде.
status_desc | Varhchar2(4000) | — | Описание состояния обращения за предоставлением государственной услуги в электронном виде.

Дополнительные сведения

  • Записи представления доступны через представление all_pd_ws_ssvc_statuses.

См. также

  • Таблицы
  • Представления


Представление v_people_and_colls

Описание

Представление содержит записи, соответствующие людям и коллективам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор человека (коллектива). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
region_id | Number(3) | Да | Идентификатор района человека (коллектива). Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
is_coll_instance | Number(1) | Да | Определяет владельца записи: 0 — запись относится к человеку; 1 — запись относится к коллективу.
pc_kind | Varchar2(9) | Да | Определяет владельца записи: человек, коллектив.
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
coll_class_id | Number(10) | — | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes. Для человека равен null.
coll_class_name | Varchar2(255) | — | Наименование класса коллектива. Для человека равен null.
last_name | Varchar2(255) | — | Фамилия человека1). Для коллектива равен null.
first_name | Varchar2(255) | — | Имя человека2). Для коллектива равен null.
middle_name | Varchar2(255) | — | Отчество человека3). Для коллектива равен null.
birth_date | Date | — | Дата рождения человека4). Для коллектива равен null.
death_date | Date | — | Дата смерти человека5). Равен null, если данные о смерти человека отсутствуют (см. персональный документ «Свидетельство о смерти»). Для коллектива равен null.
sex | Number(1) | — | Пол человека: 0 — мужской; 1 — женский6). Для коллектива равен null.
sex_abbr | Varchar2(1) | — | Пол человека: М, Ж7). Для коллектива равен null.
sex_short | Varchar2(4) | — | Пол человека: муж., жен.8). Для коллектива равен null.
sex_full | Varchar2(7) | — | Пол человека: мужской, женский9). Для коллектива равен null.
close_date | Date | — | Дата снятия человека (коллектива) с учёта10). Равен null, если человек (коллектив) не снят с учёта (см. персональный документ «Отметка о снятии с учёта»).
identity_doc_id | Number(10) | — | Идентификатор экземпляра основного документа, удостоверяющего личность. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs. Для коллектива равен null.
identity_doc_class_id | Number(10) | — | Идентификатор класса основного документа, удостоверяющего личность. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes. Для коллектива равен null.
identity_doc_class_name | Varchar2(4000) | — | Наименование класса основного документа, удостоверяющего личность. Для коллектива равен null.
identity_doc_desc | Varchar2(4000) | — | Описание экземпляра основного документа, удостоверяющего личность. Для коллектива равен null.
snils | Varchar2(11) | — | СНИЛС (страховой номер индивидуального лицевого счёта). Для коллектива равен null.
snils_formatted | Varchar2(14) | — | СНИЛС (страховой номер индивидуального лицевого счёта) с разделителями. Для коллектива равен null.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись11).
date_created | Date | Да | Дата и время создания записи12).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись13).
date_modified | Date | — | Дата и время изменения записи14).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) Столбец является составной частью кеша персональных реквизитов.
11) , 12) , 13) , 14) Столбец является составной частью блока аудита записи.


Представление v_people_and_coll_count

Описание

Представление содержит данные о количестве людей и коллективов в разрезе районов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
is_coll_instance | Number(1) | Да | Определяет содержимое записи: 0 — количество людей; 1 — количество коллективов.
cnt | Number | Да | Общее количество людей или коллективов.

См. также

  • Таблицы
  • Представления


Представление v_people_in_colls

Описание

Представление содержит записи, соответствующие экземплярам ролей коллектива.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор экземпляра роли коллектива. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
region_id | Number(10) | Да | Идентификатор района экземпляра роли коллектива. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_desc | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
coll_desc | Varchar2(4000) | — | Описание коллектива (см. «Класс коллектива (техническая информация)»).
coll_class_id | Number(10) | Да | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_class_name | Varchar2(255) | Да | Наименование класса коллектива.
coll_role_class_id | Number(10) | Да | Идентификатор класса роли коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
coll_role_class_name | Varchar2(255) | Да | Наименование класса роли коллектива.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_personal_docs

Описание

Представление содержит записи, соответствующие экземплярам персональных документов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор экземпляра персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
region_id | Number(3) | Да | Идентификатор района экземпляра персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pc_id | Number(10) | Да | Идентификатор человека (коллектива), которому принадлежит экземпляр персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
class_id | Number(10) | Да | Идентификатор класса персонального документа. Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
owner_user | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем экземпляра персонального документа. Если столбец равен null, то экземпляр персонального документа не имеет пользователя-владельца.
owner_user_group_guid | Raw(16) | — | Уникальный идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Если группа пользователей существует, то её уникальный идентификатор также хранится в столбце guid соответствующей записи таблицы tsrv_user_groups. Если группа пользователей не существует, то таблица tsrv_user_groups не содержит соответствующей записи. Если столбец равен null, то экземпляр персонального документа не имеет группы-владельца.
owner_user_group_id | Number(10) | — | Идентификатор группы пользователей, являющейся владельцем экземпляра персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.
owner_user_group_name | Varchar2(255) | — | Наименование группы пользователей, являющейся владельцем экземпляра персонального документа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру персонального документа1).
date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру персонального документа3).
date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру персонального документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
description | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов без их наименований.
description_short | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с краткими наименованиями реквизитов.
description_full | Varchar2(4000) | — | Описание экземпляра персонального документа: значения реквизитов с полными наименованиями реквизитов.
privs | Number | Да | Привилегии на экземпляр персонального документа текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pdc_name | Varchar2(255) | Да | Наименование класса персонального документа.
pdc_abbr | Varchar2(255) | — | Краткое наименование класса персонального документа.
pdc_short_name | Varchar2(255) | Да | Равен pdc_abbr, если pdc_abbr не равен null. Равен pdc_name, если pdc_abbr равен null (если краткое наименование не задано, то используется наименование класса персонального документа).
pdc_description | Varchar2(4000) | — | Описание класса персонального документа.
pdc_is_for_people | Number(1) | Да | Определяет, совместим ли класс персонального документа с отдельным индивидом: 0 — класс персонального документа не совместим с отдельным индивидом; 1 — класс персонального документа совместим с отдельным индивидом.
pdc_handler_xdh | Number(10) | — | Идентификатор файла обработчика персонального документа. Ссылается на первичный ключ соответствующей записи таблицы tsrv_softbase.
pdc_help_context | Number(10) | — | Идентификатор страницы справочной системы, описывающей класс персонального документа.
pdc_allow_multiple | Number(1) | Да | Определяет, может ли человек/коллектив иметь более одного экземпляра персонального документа: 0 — не может; 1 — может.
pdc_min_privs | Number | Да | Минимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).
pdc_max_privs | Number | Да | Максимальные привилегии текущего пользователя на класс персональных документов, к которому относится данный персональный документ. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий).

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_personal_docs;
    • all_personal_docs_for_reqs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_personal_doc_files

Описание

Представление содержит записи, соответствующие файлам персональных документов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор файла персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
region_id | Number(3) | Да | Идентификатор района файла персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_files.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, с которым связан файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
kind_id | Number(10) | Да | Идентификатор вида файлов персональных документов. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_file_kinds.
kind_name | Varchar2(255) | Да | Наименование вида файлов персональных документов.
kind_image_index | Number(10) | Да | Индекс значка вида файлов персональных документов.
file_id | Number(10) | Да | Идентификатор файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание файла персонального документа.
encryption_key | Raw(16) | — | Ключ для расшифровывания содержимого файла.
salt | Raw(16) | — | Ключ для расшифровывания содержимого файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись файла персонального документа1).
date_created | Date | Да | Дата и время создания записи файла персонального документа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись файла персонального документа3).
date_modified | Date | — | Дата и время изменения записи файла персонального документа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи файла персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Зашифрованное двоичное содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
file_access_key | Raw(16) | Да | Ключ доступа.

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_personal_doc_files;
    • all_personal_doc_files_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_personal_doc_reqs

Описание

Представление содержит записи, соответствующие реквизитам экземпляров персональных документов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор реквизита персонального документа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
region_id | Number(3) | Да | Идентификатор района реквизита персонального документа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
pdoc_id | Number(10) | Да | Идентификатор экземпляра персонального документа, к которому относится значение реквизита. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs. Для скалярных реквизитов и реквизитов таблицы первого уровня равен null. Для реквизитов таблицы второго (и более) уровня равен идентификатору записи, относящейся к первому реквизиту (u_personal_doc_classes.order_num = 1) вышестоящей таблицы (имеющему порядковый номер 1 в пределах вышестоящей таблицы по справочнику классов персональных документов).
class_id | Number(10) | Да | Идентификатор класса реквизита персонального документа (см. «Элемент структуры персонального документа»). Ссылается на первичный ключ соответствующей записи таблицы u_personal_doc_classes.
value | Varchar2(255) | Да | Значение реквизита персонального документа.
decoded_value | Varchar2(4000) | Да | Декодированное значение lookup-реквизита (Ссылка, Человек/коллектив, Документ). Для реквизитов, не являющихся lookup-реквизитами, равен value.
order_num | Number(10) | Да | Порядковый номер табличного реквизита (номер строки в таблице, к которой относится значение реквизита). Для скалярных реквизитов равен 0.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру персонального документа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rqc_name | Varchar2(255) | Да | Наименование класса реквизита персонального документа.
rqc_abbr | Varchar2(255) | — | Краткое наименование класса реквизита персонального документа.
rqc_short_name | Varchar2(255) | Да | Равен rqc_abbr, если rqc_abbr не равен null. Равен rqc_name, если rqc_abbr равен null (если краткое наименование не задано, то используется наименование класса реквизита персонального документа).
rqc_description | Varchar2(4000) | — | Описание класса реквизита персонального документа.
rqc_type_num | Number(10) | Да | Идентификатор вида реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_personal_doc_class_types.
rqc_order_num | Number(10) | Да | Порядковый номер класса реквизита персонального документа в пределах своего уровня иерархии.
rqc_data_type | Number(10) | Да | Идентификатор типа данных класса реквизита персонального документа. Ссылается на первичный ключ соответствующей записи таблицы dic_pdoc_req_data_types.
rqc_is_lookup | Number | Да | Определяет, является ли реквизит lookup-реквизитом (Ссылка, Человек/коллектив, Документ): 0 — не является; 1 — является.

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_personal_doc_reqs;
    • all_personal_doc_reqs_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_person_income_amounts

Описание

Представление содержит данные о доходах людей за период.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор суммы дохода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
region_id | Number(10) | Да | Идентификатор района суммы дохода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
period_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
income_kind_id | Number(10) | Да | Идентификатор вида доходов. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | Да | Идентификатор района вида доходов. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | Да | Наименование вида доходов.
info_src_kind_id | Number(10) | Да | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | Да | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_name | Varchar2(255) | Да | Наименование источника информации о доходах.
info_src_kind_image_index | Number(10) | Да | Индекс значка, соответствующего источнику информации о доходах.
amount | Number(14,2) | Да | Сумма дохода в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к сумме дохода1).
date_created | Date | Да | Дата и время создания записи, относящейся к сумме дохода2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к сумме дохода3).
date_modified | Date | — | Дата и время изменения записи, относящейся к сумме дохода4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к сумме дохода. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
p_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_region_id | Number(10) | Да | Идентификатор района периода предоставления информации о доходах. Вместе со столбцом p_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
p_people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
p_income_date | Date | Да | Дата дохода, округлённая до начала месяца.
p_is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
p_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду5).
p_date_created | Date | Да | Дата и время создания записи, относящейся к периоду6).
p_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду7).
p_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду8).
p_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_person_income_amounts.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_person_income_amounts_outer

Описание

Представление содержит данные о доходах людей за период.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор суммы дохода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
region_id | Number(10) | — | Идентификатор района суммы дохода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_amounts.
period_id | Number(10) | — | Идентификатор периода предоставления информации о доходах. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
income_kind_id | Number(10) | — | Идентификатор вида доходов. Вместе со столбцом income_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_region_id | Number(10) | — | Идентификатор района вида доходов. Вместе со столбцом income_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_kinds.
income_kind_name | Varchar2(255) | — | Наименование вида доходов.
info_src_kind_id | Number(10) | — | Идентификатор источника информации о доходах. Вместе со столбцом info_src_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_region_id | Number(10) | — | Идентификатор района источника информации о доходах. Вместе со столбцом info_src_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_pc_income_info_sources.
info_src_kind_name | Varchar2(255) | — | Наименование источника информации о доходах.
info_src_kind_image_index | Number(10) | — | Индекс значка, соответствующего источнику информации о доходах.
amount | Number(14,2) | — | Сумма дохода в рублях.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к сумме дохода1).
date_created | Date | — | Дата и время создания записи, относящейся к сумме дохода2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к сумме дохода3).
date_modified | Date | — | Дата и время изменения записи, относящейся к сумме дохода4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к сумме дохода. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
p_id | Number(10) | Да | Идентификатор периода предоставления информации о доходах. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_region_id | Number(10) | Да | Идентификатор района периода предоставления информации о доходах. Вместе со столбцом p_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
p_people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом p_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
p_people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
p_income_date | Date | Да | Дата дохода, округлённая до начала месяца.
p_is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
p_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к периоду5).
p_date_created | Date | Да | Дата и время создания записи, относящейся к периоду6).
p_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду7).
p_date_modified | Date | — | Дата и время изменения записи, относящейся к периоду8).
p_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_person_income_amts_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_person_income_periods

Описание

Представление содержит данные о периодах предоставления информации о доходах.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор периода. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
region_id | Number(10) | Да | Идентификатор района периода. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_person_income_periods.
people_id | Number(10) | Да | Идентификатор получателя доходов. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
people_desc | Varchar2(4000) | — | Описание получателя доходов: фамилия, имя, отчество, дата рождения, дата смерти.
income_date | Date | Да | Дата дохода, округлённая до начала месяца.
is_validated | Number(1) | Да | Определяет, проверены ли суммы доходов за период: 0 — нет; 1 — да.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_person_income_periods.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pic_periods

Описание

Представление содержит данные о периодах пребывания экземпляров ролей в коллективах.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pic_id | Number(10) | Да | Идентификатор экземпляра роли. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
region_id | Number(10) | Да | Идентификатор района экземпляра роли. Вместе со столбцом pic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
date_start | Date | Да | Дата начала периода нахождения в коллективе.
date_end | Date | Да | Дата окончания периода нахождения в коллективе.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду нахождения человека в коллективе1).
date_created | Date | Да | Дата и время создания записи, относящейся к периоду нахождения человека в коллективе2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду нахождения человека в коллективе3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду нахождения человека в коллективе4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к периоду нахождения человека в коллективе. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rpic_id | Number(10) | Да | Идентификатор экземпляра роли. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
rpic_region_id | Number(10) | Да | Идентификатор района экземпляра роли. Вместе со столбцом rpic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
rpic_coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpic_people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpic_coll_desc | Varchar2(4000) | — | Описание коллектива (см. «Класс коллектива (техническая информация)»).
rpic_people_desc | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
rpic_coll_role_class_id | Number(10) | Да | Идентификатор класса роли коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
rpic_coll_role_class_name | Varchar2(255) | Да | Наименование класса роли коллектива.
rpic_coll_class_id | Number(10) | Да | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
rpic_coll_class_name | Varchar2(255) | Да | Наименование класса коллектива.
rpic_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру роли5).
rpic_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру роли6).
rpic_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру роли7).
rpic_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру роли8).
rpic_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру роли. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pic_periods_outer

Описание

Представление содержит данные о периодах пребывания экземпляров ролей в коллективах.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pic_id | Number(10) | — | Идентификатор экземпляра роли. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
region_id | Number(10) | — | Идентификатор района экземпляра роли. Вместе со столбцом pic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
date_start | Date | — | Дата начала периода нахождения в коллективе.
date_end | Date | — | Дата окончания периода нахождения в коллективе.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к периоду нахождения человека в коллективе1).
date_created | Date | — | Дата и время создания записи, относящейся к периоду нахождения человека в коллективе2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к периоду нахождения человека в коллективе3).
date_modified | Date | — | Дата и время изменения записи, относящейся к периоду нахождения человека в коллективе4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к периоду нахождения человека в коллективе. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rpic_id | Number(10) | Да | Идентификатор экземпляра роли. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
rpic_region_id | Number(10) | Да | Идентификатор района экземпляра роли. Вместе со столбцом rpic_id ссылается на первичный ключ соответствующей записи таблицы r_people_in_colls.
rpic_coll_id | Number(10) | Да | Идентификатор коллектива, в который входит человек. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpic_people_id | Number(10) | Да | Идентификатор человека. Вместе со столбцом rpic_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rpic_coll_desc | Varchar2(4000) | — | Описание коллектива (см. «Класс коллектива (техническая информация)»).
rpic_people_desc | Varchar2(4000) | — | Описание человека: фамилия, имя, отчество, дата рождения, дата смерти.
rpic_coll_role_class_id | Number(10) | Да | Идентификатор класса роли коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
rpic_coll_role_class_name | Varchar2(255) | Да | Наименование класса роли коллектива.
rpic_coll_class_id | Number(10) | Да | Идентификатор класса коллектива. Ссылается на первичный ключ соответствующей записи таблицы u_collective_classes.
rpic_coll_class_name | Varchar2(255) | Да | Наименование класса коллектива.
rpic_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к экземпляру роли5).
rpic_date_created | Date | Да | Дата и время создания записи, относящейся к экземпляру роли6).
rpic_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к экземпляру роли7).
rpic_date_modified | Date | — | Дата и время изменения записи, относящейся к экземпляру роли8).
rpic_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к экземпляру роли. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pkafw_privilege_percents

Описание

Представление содержит записи, соответствующие значениям параметра «Процент льготы» функций расчёта суммы периода расчёта признака учёта вида выплаты.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkafw_data.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pkafw_data.
pkafw_id | Number(10) | Да | Идентификатор периода расчёта признака учёта вида выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_af_whiles.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
percent_value | Number | Да | Значение параметра.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pkaf_groups_with_folders

Описание

Представление содержит записи, соответствующие группам признаков учёта и папкам групп.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор группы признаков учёта или папки. В зависимости от значения столбца record_kind вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders или dic_pkaf_groups.
region_id | Number(3) | Да | Идентификатор района группы признаков учёта или папки. В зависимости от значения столбца record_kind вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders или dic_pkaf_groups.
record_kind | Number | Да | Вид записи: 1 — папка; 2 — группа признаков учёта.
is_folder | Number | Да | Определяет, относится ли запись к папке: 0 — не относится; 1 — относится.
owner_id | Number(10) | — | Идентификатор записи-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
owner_region_id | Number(10) | — | Идентификатор района записи-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_pkaf_group_folders.
owner_record_kind | Number | — | Вид записи-владельца: 1 — папка; 2 — группа признаков учёта.
name | Varchar2(255) | Да | Наименование папки или группы признаков учёта.
abbr | Varchar2(255) | — | Сокращённое наименование папки или группы признаков учёта.
description | Varchar2(4000) | — | Описание папки или группы признаков учёта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pkaf_count | Number | — | Количество признаков учёта в группе. Для папок равен null.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pka_pk_assigned

Описание

Представление содержит записи, соответствующие назначениям.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
pka_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_region_id | Number(10) | Да | Идентификатор района назначения. Вместе со столбцом pka_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_people_coll_desc | Varchar2(4000) | — | Описание субъекта назначения. Для коллектива: описание (см. «Класс коллектива (техническая информация)»); для человека: фамилия, имя, отчество, дата рождения, дата смерти.
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_name | Varchar2(255) | Да | Наименование вида выплаты.
pka_rep_date_created | Date | Да | Отчётная дата на момент назначения выплаты.
pka_f_while_start_id | Number(10) | Да | Идентификатор функции расчёта даты начала срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_start_name | Varchar2(255) | Да | Наименование функции расчёта даты начала срока назначения.
pka_while_start_date | Date | Да | Дата начала срока назначения (включительно).
pka_f_while_end_id | Number(10) | — | Идентификатор функции расчёта даты окончания срока назначения. Ссылается на первичный ключ соответствующей записи таблицы u_payment_whiles_funcs.
pka_f_while_end_name | Varchar2(255) | — | Наименование функции расчёта даты окончания срока назначения.
pka_while_end_date | Date | Да | Дата окончания срока назначения (включительно).
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — запрещена; 1 — разрешена.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_status_name | Varchar2(14) | Да | Наименование состояния выплаты: действующая, приостановлена или снята.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_ceasing_reason_name | Varchar2(255) | — | Наименование причины приостановки/снятия выплаты.
pka_status_desc | Varchar2(296) | Да | Описание состояния выплаты.
pka_check_start_date | Date | — | Дата начала контроля.
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплаты: фамилия, имя, отчество, дата рождения, дата смерти.
pka_base_pway_id | Number(10) | — | Идентификатор базового способа выплаты. Вместе со столбцом pka_base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_region_id | Number(10) | — | Идентификатор района базового способа выплаты. Вместе со столбцом pka_base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
pka_base_pway_name | Varchar2(255) | — | Наименование базового способа выплаты.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_pw_doc_desc_short | Varchar2(4000) | — | Краткое описание персонального документа, содержащего выплатные реквизиты.
pka_pw_doc_desc_full | Varchar2(4000) | — | Полное описание персонального документа, содержащего выплатные реквизиты.
pka_addr_city_id | Number(10) | — | Идентификатор населённого пункта, являющегося частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
pka_addr_city_name | Varchar(268) | — | Наименование населённого пункта, являющегося частью адреса доставки.
pka_addr_street_id | Number(10) | — | Идентификатор улицы, являющейся частью адреса доставки. Вместе со столбцом pka_region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
pka_addr_street_name | Varchar(268) | — | Наименование улицы, являющейся частью адреса доставки.
pka_addr_bldg | Varchar2(64) | — | Номер дома, являющийся частью адреса доставки.
pka_addr_bulk | Varchar2(64) | — | Номер корпуса, являющийся частью адреса доставки.
pka_addr_apt | Varchar2(64) | — | Номер квартиры, являющийся частью адреса доставки.
pka_addr_desc | Varchar2(4000) | — | Полный адрес доставки.
pka_pway_desc | Varchar(4000) | — | Описание способа выплаты.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_name | Varchar(4000) | — | Наименование агента, через которого осуществляется выплата.
pka_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к назначению1).
pka_date_created | Date | Да | Дата и время создания записи, относящейся к назначению2).
pka_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к назначению3).
pka_date_modified | Date | — | Дата и время изменения записи, относящейся к назначению4).
pka_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к назначению. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
pka_user_enabled | Varchar2(30) | Да | Имя пользователя СУБД, изменившего разрешение выплаты последним.
pka_date_enabled | Date | Да | Дата последнего изменения разрешения выплаты.
pka_user_changed_status | Varchar2(30) | — | Имя пользователя СУБД, изменившего состояние выплаты последним.
pka_date_changed_status | Date | — | Дата последнего изменения состояния выплаты.
pka_regional_report_date | Date | — | Текущая отчётная дата по назначенному виду выплаты в районе назначения.

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_asg_amounts;
    • all_asg_amounts_outer;
    • all_asg_items;
    • all_asg_items_outer;
    • all_asg_periods;
    • all_deductions;
    • all_deduction_periods;
    • all_deduction_periods_outer;
    • all_dp_conditions;
    • all_dp_conditions_outer;
    • all_po_amounts;
    • all_po_amounts_ex;
    • all_po_amounts_ex_outer;
    • all_po_amounts_outer;
    • all_po_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pksi_sq_with_subitems

Описание

Представление содержит записи, соответствующие нормам и связанным с ними подуслугам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор нормы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pksi_social_quota.
region_id | Number(3) | Да | Идентификатор района нормы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pksi_social_quota.
subitem_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом subitem_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_region_id | Number(10) | Да | Идентификатор района подуслуги. Вместе со столбцом subitem_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
quota_kind_id | Number(10) | Да | Идентификатор вида нормы. Ссылается на первичный ключ соответствующей записи таблицы dic_social_quota_kinds.
quota_kind_name | Varchar2(255) | Да | Наименование вида нормы.
quota_kind_abbr | Varchar2(255) | Да | Сокращённое наименование вида нормы.
quota_kind_description | Varchar2(4000) | — | Описание вида нормы.
date_start | Date | Да | Дата начала периода действия нормы.
date_end | Date | Да | Дата окончания периода действия нормы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к норме1).
date_created | Date | Да | Дата и время создания записи, относящейся к норме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к норме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к норме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к норме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
si_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом si_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_region_id | Number(3) | Да | Идентификатор района подуслуги. Вместе со столбцом si_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_unit_id | Number(10) | Да | Идентификатор используемой единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
si_unit_name | Varchar2(255) | Да | Наименование используемой единицы измерения.
si_unit_abbr | Varchar2(50) | Да | Сокращённое наименование используемой единицы измерения.
si_unit_precision | Number(1) | Да | Точность измерения (количество десятичных знаков после запятой).
si_name | Varchar2(255) | Да | Наименование подуслуги.
si_description | Varchar2(1024) | — | Описание подуслуги.
si_eak_id | Number(10) | — | Идентификатор отрасли, к которой должны относиться поставщики. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
si_item_id | Number(10) | Да | Идентификатор предмета назначения, к которому относится подуслуга. Вместе со столбцом si_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
si_item_region_id | Number(3) | Да | Идентификатор района предмета назначения, к которому относится подуслуга. Вместе со столбцом si_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
si_item_name | Varchar2(255) | Да | Наименование предмета назначения, к которому относится подуслуга.
si_item_description | Varchar2(1024) | — | Описание предмета назначения, к которому относится подуслуга.
si_for_goods | Number(1) | Да | Определяет, допускает ли предмет назначения оплату товарами или услугами: 0 — не допускает; 1 — допускает.
si_for_money | Number(1) | Да | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает.
si_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к подуслуге5).
si_date_created | Date | Да | Дата и время создания записи, относящейся к подуслуге6).
si_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к подуслуге7).
si_date_modified | Date | — | Дата и время изменения записи, относящейся к подуслуге8).
si_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к подуслуге. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pksi_tariffs_with_subitems

Описание

Представление содержит записи, соответствующие тарифам и связанным с ними подуслугам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор тарифа. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pksi_tariffs.
region_id | Number(3) | Да | Идентификатор района тарифа. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pksi_tariffs.
subitem_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом subitem_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
subitem_region_id | Number(10) | Да | Идентификатор района подуслуги. Вместе со столбцом subitem_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
agent_id | Number(10) | Да | Идентификатор агента, для которого действует тариф. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(4000) | Да | Наименование агента.
agent_short_name | Varchar2(255) | Да | Сокращённое наименование агента.
tariff_kind_id | Number(10) | Да | Идентификатор вида тарифа. Ссылается на первичный ключ соответствующей записи таблицы dic_tariff_kinds.
tariff_kind_name | Varchar2(255) | Да | Наименование вида тарифа.
tariff_kind_abbr | Varchar2(255) | Да | Сокращённое наименование вида тарифа.
tariff_kind_description | Varchar2(4000) | — | Описание вида тарифа.
date_start | Date | Да | Дата начала периода действия тарифа.
date_end | Date | Да | Дата окончания периода действия тарифа.
value | Number(14,2) | Да | Значение тарифа.
normalizing_divider | Number(15,7) | Да | Нормирующий делитель, на который делится значение тарифа.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись тарифа1).
date_created | Date | Да | Дата и время создания записи тарифа2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись тарифа3).
date_modified | Date | — | Дата и время изменения записи тарифа4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи тарифа. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
si_id | Number(10) | Да | Идентификатор подуслуги. Вместе со столбцом si_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_region_id | Number(3) | Да | Идентификатор района подуслуги. Вместе со столбцом si_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_subitems.
si_unit_id | Number(10) | Да | Идентификатор используемой единицы измерения. Ссылается на первичный ключ соответствующей записи таблицы dic_units.
si_unit_name | Varchar2(255) | Да | Наименование используемой единицы измерения.
si_unit_abbr | Varchar2(50) | Да | Сокращённое наименование используемой единицы измерения.
si_unit_precision | Number(1) | Да | Точность измерения (количество десятичных знаков после запятой).
si_name | Varchar2(255) | Да | Наименование подуслуги.
si_description | Varchar2(1024) | — | Описание подуслуги.
si_eak_id | Number(10) | Да | Идентификатор отрасли, к которой должны относиться поставщики. Ссылается на первичный ключ соответствующей записи таблицы dic_eak.
si_item_id | Number(10) | Да | Идентификатор предмета назначения, к которому относится подуслуга. Вместе со столбцом si_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
si_item_region_id | Number(3) | Да | Идентификатор района предмета назначения, к которому относится подуслуга. Вместе со столбцом si_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
si_item_name | Varchar2(255) | Да | Наименование предмета назначения, к которому относится подуслуга.
si_item_description | Varchar2(1024) | — | Описание предмета назначения, к которому относится подуслуга.
si_for_goods | Number(1) | Да | Определяет, допускает ли предмет назначения оплату товарами или услугами: 0 — не допускает; 1 — допускает.
si_for_money | Number(1) | Да | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает.
si_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись подуслуги5).
si_date_created | Date | Да | Дата и время создания записи подуслуги6).
si_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись подуслуги7).
si_date_modified | Date | — | Дата и время изменения записи подуслуги8).
si_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи подуслуги. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_pk_asg_collections

Описание

Представление содержит записи, соответствующие коллекциям назначений.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор коллекции. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
region_id | Number(3) | Да | Идентификатор района коллекции. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_pk_asg_collections.
folder_id | Number(10) | Да | Идентификатор папки, к которой относится коллекция. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
folder_region_id | Number(10) | Да | Идентификатор района папки, к которой относится коллекция. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы r_collection_folders.
name | Varchar2(255) | Да | Наименование коллекции.
description | Varchar2(4000) | — | Описание коллекции.
owner_user | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), являющегося владельцем коллекции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
collection_size | Number | Да | Число элементов в коллекции.

Дополнительные сведения

  • Записи представления доступны также через представления:
    • all_collections;
    • all_collects_with_fldrs;
    • all_pk_asg_collections;
    • all_pk_asg_collects_with_fldrs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pk_attrib_values

Описание

Представление содержит записи, соответствующие значениям атрибутов видов выплат.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
kind_region_id | Number(3) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
id | Number(10) | Да | Идентификатор атрибута вида выплаты. Ссылается на первичный ключ соответствующей записи таблицы u_pk_attributes.
name | Varchar2(64) | Да | Наименование атрибута вида выплаты.
default_value | Varchar2(4000) | — | Значение атрибута вида выплаты по умолчанию.
possible_values | Varchar2(4000) | — | Список возможных значений атрибута, если его тип — PickList или Lookup, в противном случае — null.
help_context | Number(10) | Да | Идентификатор страницы справочной системы, описывающей атрибут вида выплаты.
display_name | Varchar2(255) | Да | Отображаемое наименование атрибута вида выплаты.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
datatype_id | Number(10) | Да | Идентификатор типа данных значения атрибута. Ссылается на первичный ключ соответствующей записи таблицы u_parameter_datatypes.
upper_name | Varchar2(64) | Да | Наименование атрибута вида выплаты прописными буквами.
value | Varchar2(4000) | — | Значение атрибута вида выплаты.
actual_value | Varchar2(4000) | — | Актуальное значение атрибута вида выплаты. Если задано значение value, то равен value. Если значение value отсутствует, то равен default_value.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pk_items

Описание

Представление содержит записи, соответствующие предметам назначения.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
region_id | Number(3) | Да | Идентификатор района предмета назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
name | Varchar2(255) | Да | Наименование предмета назначения.
description | Varchar2(1024) | — | Описание предмета назначения.
for_goods | Number(1) | Да | Определяет, допускает ли предмет назначения оплату товаром или услугой: 0 — не допускает; 1 — допускает.
for_money | Number(1) | Да | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30 | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pk_items_with_folders

Описание

Представление содержит записи, соответствующие предметам назначения и их папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
region_id | Number(3) | Да | Идентификатор района предмета назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
name | Varchar2(255) | Да | Наименование предмета назначения.
description | Varchar2(4000) | — | Описание предмета назначения.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_item_folders.
is_folder | Number | Да | Определяет, является ли запись папкой: 0 — не является; 1 — является.
for_goods | Number(1) | — | Определяет, допускает ли предмет назначения оплату товаром или услугой: 0 — не допускает; 1 — допускает; null — для папок предметов назначения.
for_money | Number(1) | — | Определяет, допускает ли предмет назначения оплату денежными средствами: 0 — не допускает; 1 — допускает; null — для папок предметов назначения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30 | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_po_amounts

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | Да | Идентификатор района выплатной суммы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_po_amounts;
    • all_po_amounts_ex;
    • v_po_amounts_ex.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_po_amounts_ex

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | Да | Идентификатор района выплатной суммы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | Да | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | Да | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | Да | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
st_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
st_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
st_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
st_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
st_is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
st_is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
st_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится.
st_k_name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
st_k_abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
st_k_is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
st_k_is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
st_k_is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
st_k_is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
st_k_is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается.
st_k_image_index | Number(10) | Да | Индекс значка суммы данного вида.
st_k_background_color | Number(10) | Да | Код цвета фона для оттенения суммы данного вида.
st_k_foreground_color | Number(10) | Да | Код цвета шрифта для написания суммы данного вида.
pst_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
pst_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
pst_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
pst_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
pst_is_editable_for_deduction | Number(1) | — | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_for_incoming_cash_order | Number(1) | — | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится. Относится к предыдущему состоянию выплатной суммы.
pst_k_name | Varchar2(255) | — | Наименование вида предыдущего состояния выплатной суммы.
pst_k_abbr | Varchar2(255) | — | Сокращённое наименование вида предыдущего состояния выплатной суммы.
pst_k_is_income_balance | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_taxable_income | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_negative | Number(1) | — | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_deduction | Number(1) | — | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_receipt_date_allowed | Number(1) | — | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_k_image_index | Number(10) | — | Индекс значка суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_background_color | Number(10) | — | Код цвета фона для оттенения суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_foreground_color | Number(10) | — | Код цвета шрифта для написания суммы данного вида. Относится к предыдущему состоянию выплатной суммы.

Дополнительные сведения

  • Записи представления доступны через представление all_po_amounts_ex.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_po_amounts_ex_outer

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | — | Идентификатор района выплатной суммы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | — | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | — | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | — | Выплатная сумма в рублях.
status_id | Number(10) | — | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | — | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | — | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | — | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | — | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты сумм, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | — | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
st_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
st_name | Varchar2(255) | Да | Наименование состояния выплатной суммы.
st_abbr | Varchar2(255) | Да | Сокращённое наименование состояния выплатной суммы.
st_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
st_is_editable_for_deduction | Number(1) | Да | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается.
st_is_for_incoming_cash_order | Number(1) | Да | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается.
st_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится.
st_k_name | Varchar2(255) | Да | Наименование вида состояния выплатной суммы.
st_k_abbr | Varchar2(255) | Да | Сокращённое наименование вида состояния выплатной суммы.
st_k_is_income_balance | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит.
st_k_is_taxable_income | Number(1) | Да | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит.
st_k_is_negative | Number(1) | Да | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный.
st_k_is_deduction | Number(1) | Да | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является.
st_k_is_receipt_date_allowed | Number(1) | Да | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается.
st_k_image_index | Number(10) | Да | Индекс значка суммы данного вида.
st_k_background_color | Number(10) | Да | Код цвета фона для оттенения суммы данного вида.
st_k_foreground_color | Number(10) | Да | Код цвета шрифта для написания суммы данного вида.
pst_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
pst_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
pst_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
pst_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
pst_is_editable_for_deduction | Number(1) | — | Определяет, допускается ли редактирование сумм данного вида в режиме работы с удержаниями: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_for_incoming_cash_order | Number(1) | — | Определяет, допускается ли использование сумм данного вида при возврате сумм через приходный кассовый ордер: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_is_mass_payout_doc | Number(1) | — | Определяет, относится ли состояние к суммам, оплачиваемым по массовым документам: 0 — не относится; 1 — относится. Относится к предыдущему состоянию выплатной суммы.
pst_k_name | Varchar2(255) | — | Наименование вида предыдущего состояния выплатной суммы.
pst_k_abbr | Varchar2(255) | — | Сокращённое наименование вида предыдущего состояния выплатной суммы.
pst_k_is_income_balance | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для балансировки суммы дохода, определяемого назначенной суммой: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_taxable_income | Number(1) | — | Определяет, входит ли сумма данного вида в список сумм для подсчёта доходов, облагаемых налогом: 0 — не входит; 1 — входит. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_negative | Number(1) | — | Определяет математический знак суммы данного вида: 0 — положительный; 1 — отрицательный. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_deduction | Number(1) | — | Определяет, является ли сумма данного вида удержанием: 0 — не является; 1 — является. Относится к предыдущему состоянию выплатной суммы.
pst_k_is_receipt_date_allowed | Number(1) | — | Определяет, допускается ли ввод даты получения (возврата) суммы: 0 — не допускается; 1 — допускается. Относится к предыдущему состоянию выплатной суммы.
pst_k_image_index | Number(10) | — | Индекс значка суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_background_color | Number(10) | — | Код цвета фона для оттенения суммы данного вида. Относится к предыдущему состоянию выплатной суммы.
pst_k_foreground_color | Number(10) | — | Код цвета шрифта для написания суммы данного вида. Относится к предыдущему состоянию выплатной суммы.

Дополнительные сведения

  • Записи представления доступны через представление all_po_amounts_ex_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_po_amounts_outer

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | — | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | — | Идентификатор района выплатной суммы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | — | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | — | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | — | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_name | Varchar2(255) | — | Наименование признака учёта, к которому относится выплатная сумма.
finsrc_id | Number(10) | — | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | — | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_name | Varchar2(255) | — | Наименование источника финансирования, к которому относится выплатная сумма.
amount | Number(14, 2) | — | Выплатная сумма в рублях.
status_id | Number(10) | — | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_name | Varchar2(255) | — | Наименование состояния выплатной суммы.
status_abbr | Varchar2(255) | — | Сокращённое наименование состояния выплатной суммы.
status_kind_id | Number(10) | — | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
status_date | Date | — | Отчётная дата установки состояния выплатной суммы status_id.
is_volatile_always | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, если сумма находится в состоянии «Переплата — Автоматическая» или в состоянии, которое относится к одному из следующих видов состояния: «Начислено», «Неоплата», «Удержать».
is_volatile_when_current | Number | — | Определяет, возможно ли автоматическое обновление параметров суммы, если сумма начислена в текущем отчётном периоде: 0 — автоматическое обновление параметров суммы невозможно; 1 — возможно. Система может автоматически обновлять параметры суммы, начисленной в текущем отчётном периоде, если сумма находится в состоянии, которое относится к одному из следующих видов состояния: «Сторнировано», «НДФЛ», «Начислено — не выплачивать».
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_name | Varchar2(255) | — | Наименование предыдущего состояния выплатной суммы.
prev_status_abbr | Varchar2(255) | — | Сокращённое наименование предыдущего состояния выплатной суммы.
prev_status_kind_id | Number(10) | — | Идентификатор вида предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | — | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
pway_name | Varchar2(4000) | — | Наименование способа выплаты.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
payout_doc_name | Varchar2(255) | — | Наименование документа оплаты суммы, по которому оплачена выплатная сумма.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
bei_cset_desc | Varchar2(4000) | — | Описание рабочего набора кодов БСР.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
amount_payee_pc_desc | Varchar2(4000) | — | Описание получателя выплатной суммы: фамилия, имя, отчество, дата рождения, дата смерти.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
deduction_desc | Varchar2(4000) | — | Описание удержания.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
income_date | Date | — | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
pc_count_applied_to | Number(14,3) | — | Количество человек, на которых распространяется выплатная сумма.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к выплатной сумме1).
date_created | Date | — | Дата и время создания записи, относящейся к выплатной сумме2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатной сумме3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатной сумме4).
udcm | Varchar2(4000) | — | Информация о последнем изменении записи, относящейся к выплатной сумме. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
poi_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом poi_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_name | Varchar2(255) | — | Наименование предмета назначения.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_name | Varchar2(255) | Да | Наименование товара (услуги).
poi_goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
poi_goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
poi_goods_unit_price | Number | Да | Цена товара (услуги).
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
poi_goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
poi_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к выплатному предмету назначения5).
poi_date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения6).
poi_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения7).
poi_date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения8).
poi_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_po_amounts_ex_outer;
    • all_po_amounts_outer;
    • v_po_amounts_ex_outer.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) Столбец является составной частью блока аудита записи.


Представление v_po_items

Описание

Представление содержит записи, соответствующие выплатным предметам назначения.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
region_id | Number(10) | Да | Идентификатор района выплатного предмета назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_name | Varchar2(255) | — | Наименование предмета назначения.
goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
goods_name | Varchar2(255) | Да | Наименование товара (услуги).
goods_unit_id | Number(10) | Да | Идентификатор единицы измерения товара (услуги). Ссылается на первичный ключ соответствующей записи таблицы dic_units.
goods_unit_name | Varchar2(255) | Да | Наименование единицы измерения товара (услуги).
goods_unit_price | Number | Да | Цена товара (услуги).
quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
goods_desc | Varchar2(4000) | Да | Описание товара (услуги).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к выплатному предмету назначения1).
date_created | Date | Да | Дата и время создания записи, относящейся к выплатному предмету назначения2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к выплатному предмету назначения3).
date_modified | Date | — | Дата и время изменения записи, относящейся к выплатному предмету назначения4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к выплатному предмету назначения. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_po_items.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_po_mass_amounts

Описание

Представление содержит записи, соответствующие выплатным суммам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи, относящейся к выплатной сумме. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
region_id | Number(10) | Да | Идентификатор района выплатной суммы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_po_amounts.
po_item_id | Number(10) | Да | Идентификатор записи, относящейся к выплатному предмету назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_po_items.
pkaf_id | Number(10) | Да | Идентификатор признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
pkaf_region_id | Number(10) | Да | Идентификатор района признака учёта, к которому относится выплатная сумма. Вместе со столбцом pkaf_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_accounting_features.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования, к которому относится выплатная сумма. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount | Number(14, 2) | Да | Выплатная сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
status_date | Date | Да | Отчётная дата установки состояния выплатной суммы status_id.
st_kind_id | Number(10) | Да | Идентификатор вида состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_status_kinds.
prev_status_id | Number(10) | — | Идентификатор предыдущего состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
prev_status_date | Date | — | Отчётная дата установки предыдущего состояния выплатной суммы prev_status_id.
pway_id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways, относящейся к способу выплаты, являющемуся листьевым.
bei_cset_id | Number(10) | — | Идентификатор рабочего набора кодов БСР. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_bei_clsfr_sets.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_date | Date | Да | Отчётная дата начисления выплатной суммы.
receipt_date | Date | — | Фактическая календарная дата получения (возврата) выплатной суммы.
deduction_id | Number(10) | — | Идентификатор удержания. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_deductions. Равен null, если сумма не является удержанием.
pc_count_applied_to | Number(14,3) | Да | Количество человек, на которых распространяется выплатная сумма.
is_postal_fee | Number(1) | — | Определяет, является ли выплатная сумма почтовым сбором: 0 — нет; 1 — да. Равен null, если сумма не является удержанием.
ppway_id | Number(10) | — | Идентификатор способа выплаты, к которому относится способ выплаты pway_id. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
pppway_id | Number(10) | — | Идентификатор способа выплаты, к которому относится способ выплаты ppway_id. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
payout_doc_id | Number(10) | — | Идентификатор документа оплаты сумм, по которому оплачена выплатная сумма. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payout_docs.
poi_assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом poi_region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
poi_payout_date | Date | Да | Отчётная дата, на которую начислена сумма.
poi_item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом poi_item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом poi_item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
poi_goods_id | Number(10) | Да | Идентификатор товара (услуги). Вместе со столбцом poi_goods_region_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_goods_region_id | Number(10) | Да | Идентификатор района товара (услуги). Вместе со столбцом poi_goods_id ссылается на первичный ключ соответствующей записи таблицы dic_gs_goods.
poi_quantity | Number(14,3) | — | Количество товара (услуги). Равен null, если goods_id = 1 и goods_region_id = 0 («Денежные средства»).
pka_kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом pka_kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом pka_kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
pka_status_num | Number(2) | Да | Состояние выплаты: 0 — действующая (выплачивается); 1 — приостановлена (выплачивается до даты приостановки pka_cease_date); 2 — снята (выплачивается до даты снятия pka_cease_date).
pka_is_external | Number(1) | Да | Определяет, получены ли данные по назначенному виду выплаты из внешнего источника: 0 — данные не получены из внешнего источника; 1 — данные получены из внешнего источника.
pka_is_enabled | Number(1) | Да | Разрешение выплаты: 0 — выплата запрещена; 1 — выплата разрешена.
pka_ceasing_reason_id | Number(10) | — | Идентификатор причины приостановки/снятия выплаты. Ссылается на первичный ключ соответствующей записи таблицы dic_payment_ceasing_reasons.
pka_cease_date | Date | — | Дата приостановки/снятия выплаты (дата, начиная с которой выплата приостановлена/снята).
pka_people_coll_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_payee_pc_id | Number(10) | — | Идентификатор получателя выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pka_pw_doc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего выплатные реквизиты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
pka_agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
pka_agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом pka_agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.

См. также

  • Таблицы
  • Представления


Представление v_priv_reg_categories

Описание

Представление содержит записи, соответствующие категориям федерального/регионального регистра.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
id_region_id | Number | Да | Slurp-ключ записи. Ссылается на первичный ключ соответствующей записи таблицы dic_priv_reg_categories.
name | Varchar2(255) | Да | Наименование категории.
description | Varchar2(4000) | — | Описание категории.
code | Number(10) | Да | Код категории.
is_fed_reg_special_cat | Number(1) | — | Определяет, является ли категория федерального регистра специальной: 0 — не является; 1 — является. К специальным категориям относятся категории, связанные с воздействием на людей радиации.
name_with_code | Varchar2(262) | Да | Наименование категории с кодом.
name_with_rgn | Varchar2(4000) | Да | Наименование категории с региональным префиксом.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_product_options

Описание

Представление содержит записи, соответствующие установленным (лицензированным) опциям продукта.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
license_count | Number(10) | Да | Количество лицензий опции.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к лицензированной опции1).
date_created | Date | Да | Дата и время создания записи, относящейся к лицензированной опции2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к лицензированной опции3).
date_modified | Date | — | Дата и время изменения записи, относящейся к лицензированной опции4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к лицензированной опции. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
group_id | Number(10) | Да | Идентификатор группы, к которой относится опция. Ссылается на первичный ключ соответствующей записи таблицы u_product_option_groups.
name | Varchar2(255) | Да | Наименование опции продукта.
description | Varchar2(4000) | — | Описание опции продукта.
is_mandatory | Number(1) | Да | Определяет, является ли опция обязательной, если соответствующая группа опций включена в лицензию: 0 — не обязательна; 1 — обязательна.
is_forbidden | Number(1) | Да | Определяет, является ли опция запрещённой для передачи клиентам: 0 — опция может передаваться клиентам; 1 — опция не может передаваться клиентам. Не может быть равен 1, если is_mandatory = 1.
u_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к опции продукта5).
u_date_created | Date | Да | Дата и время создания записи, относящейся к опции продукта6).
u_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к опции продукта7).
u_date_modified | Date | — | Дата и время изменения записи, относящейся к опции продукта8).
u_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к опции продукта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
group_name | Varchar2(255) | Да | Наименование группы, к которой относится опция.
group_description | Varchar2(4000) | — | Описание группы, к которой относится опция.
group_order_num | Number(10) | Да | Порядковый номер группы в списке групп.
group_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к группе опций продукта9).
group_date_created | Date | Да | Дата и время создания записи, относящейся к группе опций продукта10).
group_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к группе опций продукта11).
group_date_modified | Date | — | Дата и время изменения записи, относящейся к группе опций продукта12).
group_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к группе опций продукта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_product_options_outer

Описание

Представление содержит записи, соответствующие опциям продукта.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
option_id | Number(10) | — | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
license_count | Number(10) | — | Количество лицензий опции.
user_created | Varchar2(30) | — | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к лицензированной опции1).
date_created | Date | — | Дата и время создания записи, относящейся к лицензированной опции2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к лицензированной опции3).
date_modified | Date | — | Дата и время изменения записи, относящейся к лицензированной опции4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к лицензированной опции. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
id | Number(10) | Да | Идентификатор опции продукта. Ссылается на первичный ключ соответствующей записи таблицы u_product_options.
group_id | Number(10) | Да | Идентификатор группы, к которой относится опция. Ссылается на первичный ключ соответствующей записи таблицы u_product_option_groups.
name | Varchar2(255) | Да | Наименование опции продукта.
description | Varchar2(4000) | — | Описание опции продукта.
is_mandatory | Number(1) | Да | Определяет, является ли опция обязательной, если соответствующая группа опций включена в лицензию: 0 — не обязательна; 1 — обязательна.
is_forbidden | Number(1) | Да | Определяет, является ли опция запрещённой для передачи клиентам: 0 — опция может передаваться клиентам; 1 — опция не может передаваться клиентам. Не может быть равен 1, если is_mandatory = 1.
u_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к опции продукта5).
u_date_created | Date | Да | Дата и время создания записи, относящейся к опции продукта6).
u_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к опции продукта7).
u_date_modified | Date | — | Дата и время изменения записи, относящейся к опции продукта8).
u_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к опции продукта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
group_name | Varchar2(255) | Да | Наименование группы, к которой относится опция.
group_description | Varchar2(4000) | — | Описание группы, к которой относится опция.
group_order_num | Number(10) | Да | Порядковый номер группы в списке групп.
group_user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись, относящуюся к группе опций продукта9).
group_date_created | Date | Да | Дата и время создания записи, относящейся к группе опций продукта10).
group_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к группе опций продукта11).
group_date_modified | Date | — | Дата и время изменения записи, относящейся к группе опций продукта12).
group_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к группе опций продукта. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) , 5) , 6) , 7) , 8) , 9) , 10) , 11) , 12) Столбец является составной частью блока аудита записи.


Представление v_pways_agent

Описание

Представление содержит записи, соответствующие способам выплаты, базовый способ выплаты которых использует агента.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района способа выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
owner_id | Number(10) | — | Идентификатор владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
name | Varchar2(255) | Да | Наименование способа выплаты.
internal_name | Varchar2(255) | Да | Внутреннее наименование способа выплаты.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways. Базовый способ выплаты одинаков для всей ветки, начиная с корневого элемента.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
agent_id | Number(10) | Да | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к способу выплаты1).
date_created | Date | Да | Дата и время создания записи, относящейся к способу выплаты2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к способу выплаты3).
date_modified | Date | — | Дата и время изменения записи, относящейся к способу выплаты4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к способу выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pways_bank

Описание

Представление содержит записи, соответствующие способам выплаты, базовый способ выплаты которых использует банковский счёт.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района способа выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
owner_id | Number(10) | — | Идентификатор владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
name | Varchar2(255) | Да | Наименование способа выплаты.
internal_name | Varchar2(255) | Да | Внутреннее наименование способа выплаты.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways. Базовый способ выплаты одинаков для всей ветки, начиная с корневого элемента.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к способу выплаты1).
date_created | Date | Да | Дата и время создания записи, относящейся к способу выплаты2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к способу выплаты3).
date_modified | Date | — | Дата и время изменения записи, относящейся к способу выплаты4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к способу выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pways_delivery

Описание

Представление содержит записи, соответствующие способам выплаты, базовый способ выплаты которых использует график доставки.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района способа выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
owner_id | Number(10) | — | Идентификатор владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
name | Varchar2(255) | Да | Наименование способа выплаты.
internal_name | Varchar2(255) | Да | Внутреннее наименование способа выплаты.
is_del_chart_item | Number(1) | Да | Определяет, может ли данный элемент служить целевым пунктом графика доставки: 0 — не может; 1 — может.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways. Базовый способ выплаты одинаков для всей ветки, начиная с корневого элемента.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к способу выплаты1).
date_created | Date | Да | Дата и время создания записи, относящейся к способу выплаты2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к способу выплаты3).
date_modified | Date | — | Дата и время изменения записи, относящейся к способу выплаты4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к способу выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_pways_simple

Описание

Представление содержит записи, соответствующие способам выплаты, базовый способ выплаты которых не использует дополнительных параметров.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(3) | Да | Идентификатор района способа выплаты. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
id | Number(10) | Да | Идентификатор способа выплаты. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
owner_id | Number(10) | — | Идентификатор владельца. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_ways.
name | Varchar2(255) | Да | Наименование способа выплаты.
internal_name | Varchar2(255) | Да | Внутреннее наименование способа выплаты.
base_pway_id | Number(10) | Да | Идентификатор базового способа выплаты. Вместе со столбцом base_pway_region_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways. Базовый способ выплаты одинаков для всей ветки, начиная с корневого элемента.
base_pway_region_id | Number(10) | Да | Идентификатор района базового способа выплаты. Вместе со столбцом base_pway_id ссылается на первичный ключ соответствующей записи таблицы u_base_payment_ways.
agent_id | Number(10) | — | Идентификатор агента, через которого осуществляется выплата. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | — | Идентификатор района агента, через которого осуществляется выплата. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к способу выплаты1).
date_created | Date | Да | Дата и время создания записи, относящейся к способу выплаты2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к способу выплаты3).
date_modified | Date | — | Дата и время изменения записи, относящейся к способу выплаты4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к способу выплаты. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составная часть блока аудита записи.


Представление v_qe_criteria

Описание

Представление содержит записи, соответствующие критериям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
owner_id | Number(10) | — | Идентификатор родительского критерия: идентификатор критерия-группы для критерия, находящегося в группе, либо идентификатор критерия с подзапросом для критерия, накладываемого на подзапрос. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
set_id | Number(10) | Да | Идентификатор набора, к которому относится критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
owner_set_id | Number(10) | — | Идентификатор набора, к которому относится вышестоящий критерий. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
is_root | Number | Да | Определяет, является ли критерий корневым: 0 — не является; 1 — является.
is_group | Number(1) | Да | Определяет, является ли критерий группой: 0 — не является; 1 — является.
is_negative | Number(1) | Да | Определяет, требуется ли инверсия условия критерия: 0 — не требуется; 1 — требуется.
condition_id | Number(10) | Да | Идентификатор условия. Ссылается на первичный ключ соответствующей записи таблицы u_qe_conditions.
case_sensitive | Number(1) | — | Определяет, дополняется ли условие параметром «с учётом регистра»: 0 — не дополняется; 1 — дополняется; null — неприменимо.
order_num | Number(10) | Да | Порядковый номер критерия в пределах владельца.
c_name | Varchar2(255) | Да | Наименование условия.
c_description | Varchar2(4000) | — | Описание условия.
is_subquery_root | Number | Да | Определяет, является ли критерий корневым критерием подзапроса: 0 — не является; 1 — является.
subquery_level | Number | Да | Уровень подзапроса источника данных (начинается с 1).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_qe_criterion_operands

Описание

Представление содержит записи, соответствующие операндам критериев.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_operands.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_operands.
criterion_id | Number(10) | Да | Идентификатор критерия, к которому относится операнд. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
kind_id | Number(10) | Да | Идентификатор вида операнда. Ссылается на первичный ключ соответствующей записи таблицы u_qe_operand_kinds.
kind_name | Varchar2(255) | Да | Наименование вида операнда.
is_entity | Number(1) | Да | Определяет, является ли операнд сущностью МПЗ: 0 — не является; 1 — является.
is_set | Number(1) | Да | Определяет, является ли операнд множеством значений: 0 — не является; 1 — является.
is_subquery | Number(1) | Да | Определяет, является ли операнд подзапросом: 0 — не является; 1 — является.
order_num | Number(10) | Да | Порядковый номер операнда.
value | Varchar2(4000) | — | Значение операнда.
datatype_id | Number(10) | — | Тип данных операнда, если он не берётся из соответствующего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
entity_key_id | Number(10) | — | Идентификатор ключа сущности, если операнд представляет собой константу-субъект или список констант-субъектов. Ссылается на первичный ключ соответствующей записи таблицы u_qe_entity_keys.
common_column_id | Number(10) | — | Идентификатор общего столбца, если операнд представляет собой значение общего столбца. Ссылается на первичный ключ соответствующей записи таблицы u_qe_common_columns.
sdr_instance_id | Number(10) | — | Идентификатор экземпляра ссылки на источник данных выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_sdr_instances.
ds_column_id | Number(10) | — | Идентификатор столбца источника данных, если операнд является значением столбца источника данных или подзапросом (в последнем случае указывается выбираемый в подзапросе столбец). Ссылается на первичный ключ соответствующей записи таблицы u_qe_ds_columns.
subject_id | Number(10) | — | Идентификатор субъекта источника данных, если операнд является субъектом источника данных или подзапросом (в последнем случае указывается субъект из подзапроса). Ссылается на первичный ключ соответствующей записи таблицы u_qe_subjects.
subquery_criterion_id | Number(10) | — | Идентификатор корневого критерия, накладываемого на подзапрос, если операнд представляет собой подзапрос. Вместе со столбцом subquery_criterion_region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
subquery_criterion_region_id | Number | — | Идентификатор района корневого критерия, накладываемого на подзапрос, если операнд представляет собой подзапрос. Вместе со столбцом subquery_criterion_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
actual_datatype_id | Number | — | Фактический тип данных операнда (null для субъектов). Ссылается на первичный ключ соответствующей записи таблицы u_qe_datatypes.
data_source_id | Number | — | Идентификатор источника данных, если операнд представляет собой столбец или субъект источника данных. Ссылается на первичный ключ соответствующей записи таблицы u_qe_data_sources.
entity_id | Number | — | Идентификатор сущности МПЗ (null, если это не субъект). Ссылается на первичный ключ соответствующей записи таблицы u_qe_entities.
actual_is_nullable | Number | — | Фактическая возможность наличия пустых значений (null для субъектов): 0 — получение пустых значений не допустимо; 1 — получение пустых значений допустимо.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_qe_criterion_sets

Описание

Представление содержит записи, соответствующие наборам критериев.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_sets.
template_id | Number(10) | — | Идентификатор шаблона набора критериев. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criterion_set_templates. Равен null, если владельцем набора не является шаблон.
od_id | Number(10) | — | Идентификатор выходного документа — владельца набора. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_out_docs. Равен null, если владельцем набора не является выходной документ.
od_band_id | Number(10) | — | Идентификатор бэнда выходного документа — владельца набора. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qf_od_bands. Равен null, если владельцем набора не является бэнд выходного документа.
selection_id | Number(10) | Да | Идентификатор выборки. Ссылается на первичный ключ соответствующей записи таблицы u_qe_selections.
root_criterion_id | Number | — | Идентификатор корневого критерия. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_qe_criteria.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_reception_orgs

Описание

Представление содержит записи, соответствующие организациям, ведущим приём населения.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
agent_dept_region_id | Number(10) | Да | Идентификатор района подразделения агента. Вместе со столбцом agent_dept_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments.
agent_dept_id | Number(10) | Да | Идентификатор подразделения агента. Вместе со столбцом agent_dept_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_departments.
agent_dept_name | Varchar2(255) | Да | Наименование подразделения агента.
agent_dept_address | Varchar2(4000) | — | Адрес подразделения агента (если не совпадает с фактическим адресом агента).
agent_dept_date_start | Date | — | Дата начала действия подразделения агента (включительно).
agent_dept_date_end | Date | — | Дата окончания действия подразделения агента (включительно).
agent_id | Number(10) | Да | Идентификатор агента, к которому относится подразделение. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(255) | Да | Отображаемое наименование агента.
agent_full_name | Varchar2(4000) | Да | Полное наименование агента.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента.
agent_folder_id | Number(10) | — | Идентификатор папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом agent_folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Равен null, если элемент является корневым. Вместе со столбцом agent_folder_id ссылается на первичный ключ соответствующей записи таблицы dic_agent_folders.
agent_address | Varchar2(4000) | — | Фактический адрес агента.
agent_legal_address | Varchar2(4000) | — | Юридический адрес агента.
agent_phones | Varchar2(255) | — | Список контактных телефонов агента.
agent_emails | Varchar2(255) | — | Список адресов электронной почты агента.
agent_urls | Varchar2(255) | — | Список адресов агента в Интернете.
agent_inn_code | Varchar2(12) | — | Идентификационный номер налогоплательщика (ИНН) агента.
agent_kpp_code | Varchar2(9) | — | Код причины постановки на учёт (КПП) агента.
agent_oad_code | Number(10) | — | Код ОКАТО агента. Ссылается на столбец code соответствующей записи таблицы dic_oad.
agent_tax_insp_code | Varchar2(4) | — | Код налоговой инспекции.
agent_orgn_code | Varchar2(13) | — | Код ОГРН.
agent_ogrnip_code | Varchar2(15) | — | Код ОГРНИП.
display_name | Number(10) | Да | Отображаемое наименование агента и наименование подразделения агента.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_rq_ssvc_requests

Описание

Представление содержит записи, соответствующие обращениям за оказанием государственных услуг.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
rq_id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
rq_request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
rq_request_origin_name | Varchar2(255) | Да | Наименование источника создания обращения.
rq_request_date | Date | Да | Дата обращения.
rq_pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_pc_desc | Varchar2(4000) | — | Описание заявителя.
rq_state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
rq_state_service_name | Varchar2(255) | Да | Наименование государственной услуги.
rq_state_service_code | Varchar2(19) | Да | Код государственной услуги.
rq_state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
rq_state_svc_variant_name | Varchar2(255) | — | Наименование цели на ФРГУ (варианта оказания услуги).
rq_state_svc_variant_frgu_code | Varchar2(255) | — | Код цели на ФРГУ.
rq_privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).
rq_delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
rq_delegate_desc | Varchar2(4000) | — | Описание законного представителя.
rq_status_id | Number(10) | Да | Идентификатор состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
rq_status_name | Varchar2(255) | Да | Наименование состояния обращения.
rq_status_image_index | Number(10) | Да | Индекс значка статуса обращения.
rq_status_is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
rq_epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
rq_epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
rq_epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
rq_status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
rq_reg_date | Date | — | Дата регистрации обращения в ведомстве.
rq_reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
rq_reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
rq_reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
rq_reg_org_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Отображаемое наименование организации.
rq_reg_org_full_name | Varchar2(4000) | — | Идентификатор района организации, зарегистрировавшей обращение. Полное наименование организации.
rq_reg_org_short_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Краткое наименование организации.
rq_message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому был создан запрос.
rq_smev_message_id | Number(10) | — | Идентификатор записи принятого сообщения предоставляемого веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
rq_smev3_inc_message_id | Number(10) | — | Идентификатор записи входящего сообщения, принятого из СМЭВ-3. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
rq_psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_psvc_operation_name | Varchar2(255) | — | Техническое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_psvc_operation_display_name | Varchar2(255) | — | Отображаемое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
rq_provided_service_id | Number(10) | — | Идентификатор предоставляемого веб-сервиса СМЭВ, принявшего обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
rq_provided_service_name | Varchar2(255) | — | Техническое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_psvc_display_name | Varchar2(255) | — | Отображаемое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
rq_csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
rq_callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
rq_callable_service_name | Varchar2(255) | — | Техническое наименование вызываемого веб-сервиса.
rq_csvc_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса.
rq_data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
rq_data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3.
rq_sender_id | Number(10) | — | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_region_id | Number(10) | — | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_sender_display_name | Varchar2(255) | — | Наименование отправителя запроса.
rq_recipient_id | Number(10) | — | Идентификатор получателя запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_region_id | Number(10) | — | Идентификатор района получателя запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
rq_recipient_display_name | Varchar2(255) | — | Наименование получателя запроса.
rq_case_number | Varchar2(255) | — | Номер личного дела в информационной системе отправителя.
rq_is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
rq_request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
rq_request_pdoc_desc_short | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с краткими наименованиями реквизитов.
rq_request_pdoc_desc_full | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с полными наименованиями реквизитов.
rq_request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
rq_epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
rq_epgu_elk_reg_status_name | Varchar2(255) | — | Наименование состояния регистрации обращения в ЕЛК ЕПГУ.
rq_epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕЛК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
rq_user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
rq_date_created | Date | Да | Дата и время создания записи2).
rq_user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
rq_date_modified | Date | — | Дата и время изменения записи4).
rq_udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
rq_user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
rq_date_changed_status | Date | Да | Дата и время изменения состояния обращения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_rsq_existing

Описание

Представление содержит записи, соответствующие имеющимся региональным последовательностям.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
sequence_name | Varchar2(30) | Да | Наименование последовательности.
min_value | Number | — | Минимальное значение последовательности.
max_value | Number | — | Максимальное значение последовательности.
increment_by | Number | Да | Значение, на которое увеличивается член последовательности.
cycle_flag | Varchar2(1) | — | Определяет, происходит ли переход на начальное значение последовательности при достижении предела: Y — да; N — нет.
order_flag | Varchar2(1) | — | Определяет, генерируются ли значения последовательности в порядке поступления запросов: Y — да; N — нет.
cache_size | Number | Да | Количество номеров последовательности, загружаемых в кеш.
last_number | Number | Да | Последний номер последовательности.
region_id | Number | Да | Идентификатор района, для которого используется последовательность. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
name_suffix | Varchar2(22) | Да | Суффикс наименования последовательности.
is_name_valid | Number | Да | Определяет, соответствует ли наименование последовательности требованиям КИС iSZN: 0 — не соответствует; 1 — соответствует. Наименование последовательности соответствует требованиям КИС iSZN, если пятым, шестым и седьмым символами наименования являются цифры, а восьмой символ является знаком подчёркивания «_».
max_column_value | Number | Да | Максимальное значение столбца, для поиска значений которого используется последовательность.

См. также

  • Таблицы
  • Представления


Представление v_rsq_required

Описание

Представление содержит записи, соответствующие региональным последовательностям, которые должны существовать для инициализированных на данный момент районов.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор спецификации региональной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_rsq_specs.
name_suffix | Varchar2(22) | Да | Суффикс наименования последовательности.
column_id | Number(10) | Да | Идентификатор столбца таблицы, заполняемый значениями данной последовательности. Ссылается на первичный ключ соответствующей записи таблицы u_table_columns.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего спецификацию региональной последовательности1).
date_created | Date | Да | Дата и время создания спецификации региональной последовательности2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего спецификацию региональной последовательности3).
date_modified | Date | — | Дата и время изменения спецификации региональной последовательности4).
data_kind_id | Number(10) | — | Идентификатор вида данных Системы, для которого используется последовательность. Ссылается на первичный ключ соответствующей записи таблицы u_data_kinds.
region_id | Number(3) | Да | Идентификатор района, для данных которого используется последовательность. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
sequence_name | Varchar2(31) | Да | Наименование последовательности.
max_column_value | Number | Да | Максимальное значение столбца, для поиска значений которого используется последовательность.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_server_files

Описание

Представление содержит записи, соответствующие серверным файлам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_files.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_server_files.
folder_id | Number(10) | Да | Идентификатор серверной папки, к которой относится файл. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
name | Varchar2(255) | Да | Наименование файла.
description | Varchar2(4000) | — | Описание файла.
file_name | Varchar2(255) | Да | Имя файла.
fs_object_name | Varchar2(4000) | Да | Имя файла без расширения.
fs_object_ext | Varchar2(4000) | — | Расширение файла.
is_dynamic | Number(1) | Да | Определяет, генерируется ли содержимое файла динамически: 0 — нет (для обычных файлов); 1 — да (для автоматически создаваемых файлов).
file_date | Date | — | Дата и время последнего изменения файла.
file_content | Blob | — | Двоичное содержимое файла.
get_file_content_sql | Clob | — | Текст функции, возвращающей содержимое генерируемого динамически файла.
file_size | Number | — | Размер файла в байтах.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_server_folders

Описание

Представление содержит записи, соответствующие серверным папкам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | —
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы u_server_folders.
is_regional_subfolder | Number | Да | Определяет, является ли папка системной районной подпапкой: 0 — не является; 1 — является.
name | Varchar2(255) | — | Наименование папки.
display_name | Varchar2(4000) | Да | Отображаемое наименование папки.
description | Varchar2(4000) | — | Описание папки.
display_desc | Varchar2(4000) | Да | Отображаемое описание папки.
directory_name | Varchar2(255) | Да | Имя каталога на сервере СУБД, который соответствует папке.
fs_object_name | Varchar2(4000) | Да | Имя (без расширения) каталога на сервере СУБД, который соответствует папке.
fs_object_ext | Varchar2(4000) | — | Расширение каталога на сервере СУБД, который соответствует папке.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_session_role_ids

Описание

Представление содержит записи, соответствующие ролям, которыми обладает текущий пользователь.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
role_id | Number | Да | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.

См. также

  • Таблицы
  • Представления


Представление v_sexes

Описание

Представление содержит записи, соответствующие полу человека.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number | Да | Определяет пол: 0 — мужской; 1 — женский.
name_full | Varchar(7) | Да | Полное наименование пола (мужской, женский).
name_short | Varchar(4) | Да | Сокращённое наименование пола (муж., жен.).
abbr | Varchar(1) | Да | Аббревиатура (М, Ж).

См. также

  • Таблицы
  • Представления


Представление v_se_answers

Описание

Представление содержит записи, соответствующие ответам на вопросы опросника.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_se_answers.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_se_answers.
session_id | Number(10) | Да | Идентификатор сессии социологического опроса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_se_sessions.
answer_id | Number(10) | Да | Идентификатор варианта ответа. Вместе со столбцом answer_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_answers.
answer_region_id | Number(10) | Да | Идентификатор района варианта ответа. Вместе со столбцом answer_id ссылается на первичный ключ соответствующей записи таблицы dic_se_answers.
answer_text | Varchar2(4000) | Да | Текст варианта ответа.
answer_order_num | Number(10) | Да | Порядковый номер варианта ответа в пределах вопроса.
question_id | Number(10) | Да | Идентификатор вопроса. Вместе со столбцом question_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_questions.
question_region_id | Number(3) | Да | Идентификатор района вопроса. Вместе со столбцом question_id ссылается на первичный ключ соответствующей записи таблицы dic_se_questions.
question_text | Varchar2(4000) | Да | Текст вопроса.
question_is_multiselect | Number | Да | Определяет, можно ли дать на вопрос несколько вариантов ответа: 0 — нет; 1 — да.
question_order_num | Number | Да | Порядковый номер вопроса в пределах опросника.
s_date_start | Date | Да | Дата и время начала сессии.
s_date_end | Date | — | Дата и время окончания сессии. Если отсутствует, то сессия активна.
s_is_closed | Number | Да | Определяет, закрыта ли сессия: 0 — нет (если s_date_end равен null); 1 — да (если s_date_end не равен null).
s_question_list_id | Number(10) | Да | Идентификатор опросника. Вместе со столбцом s_question_list_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
s_question_list_region_id | Number(10) | Да | Идентификатор района опросника. Вместе со столбцом s_question_list_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
s_question_list_name | Varchar2(255) | Да | Наименование опросника.
s_question_list_description | Varchar2(4000) | — | Описание опросника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_se_sessions

Описание

Представление содержит записи, соответствующие сессиям социологических опросов.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | —
Специалист по выплате | —
Специалист по назначению | —
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор сессии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_se_sessions.
region_id | Number(3) | Да | Идентификатор района сессии. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_se_sessions.
date_start | Date | Да | Дата и время начала сессии.
date_end | Date | — | Дата и время окончания сессии. Если отсутствует, то сессия активна.
is_closed | Number | Да | Определяет, закрыта ли сессия: 0 — нет (если date_end равен null); 1 — да (если date_end не равен null).
question_list_id | Number(10) | Да | Идентификатор опросника. Вместе со столбцом question_list_region_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
question_list_region_id | Number(10) | Да | Идентификатор района опросника. Вместе со столбцом question_list_id ссылается на первичный ключ соответствующей записи таблицы dic_se_question_lists.
question_list_name | Varchar2(255) | Да | Наименование опросника.
question_list_description | Varchar2(4000) | — | Описание опросника.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_simple_dic_data

Описание

Представление содержит записи простых справочников.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи справочника. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
region_id | Number(3) | Да | Идентификатор района записи справочника. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
id_region_id | Number | Да | Slurp-ключ записи справочника. Ссылается на первичный ключ соответствующей записи таблицы dic_simple_dic_data.
dict_id | Number(10) | Да | Идентификатор справочника, к которому относится запись. Ссылается на первичный ключ соответствующей записи таблицы u_dictionaries.
name | Varchar2(255) | Да | Наименование записи справочника.
description | Varchar2(4000) | — | Описание записи справочника.
name_with_rgn | Varchar2(4000) | Да | Наименование записи справочника с региональным префиксом.

См. также

  • Таблицы
  • Представления


Представление v_smev2_statuses

Описание

Представление содержит записи, соответствующие статусам сообщений системы межведомственного электронного взаимодействия версии 2. Для просмотра и редактирования записей таблицы используется справочник статусов сообщений СМЭВ 2.x.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор статуса сообщения. Ссылается на первичный ключ соответствующей записи таблицы dic_smev2_statuses.
name | Varchar2(255) | Да | Наименование статуса сообщения.
display_name | Varchar2(255) | Да | Отображаемое наименование статуса сообщения.
description | Varchar2(4000) | — | Описание статуса сообщения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_smev3_out_msg_files

Описание

Представление содержит записи, соответствующие файлам, прикреплённым к исходящим сообщениям, отравляемым в СМЭВ-3.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_msg_files.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_msg_files.
out_message_id | Number(10) | Да | Идентификатор исходящего сообщения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
file_id | Number(10) | Да | Идентификатор прикреплённого к сообщению файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
guid | Raw(16) | Да | Глобальный уникальный идентификатор прикреплённого к сообщению файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
file_date | Date | — | Дата и время последнего изменения файла.
file_name | Varchar2(255) | — | Имя файла.
file_size | Number | — | Размер файла.
file_content | Blob | — | Содержимое файла.
file_compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
file_access_key | Raw(16) | Да | Ключ доступа.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_smev_proc_statuses

Описание

Представление содержит записи, соответствующие состояниям обработки ответов системы межведомственного электронного взаимодействия.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор состояния обработки ответа. Ссылается на первичный ключ соответствующей записи таблицы dic_smev_proc_statuses.
name | Varchar2(255) | Да | Наименование состояния обработки ответа.
description | Varchar2(4000) | — | Описание состояния обработки ответа.
retry_till_max_count | Number(1) | Да | Определяет, нужно ли повторять попытки отправки сообщения до достижения максимально допустимого количества сбоев подряд: 0 — не нужно; 1 — нужно.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_folders

Описание

Представление содержит записи, соответствующие папкам государственных услуг.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
region_id | Number(3) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
name | Varchar2(255) | Да | Наименование папки государственных услуг.
description | Varchar2(4000) | — | Описание папки государственных услуг.
owner_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
owner_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_requests

Описание

Представление содержит записи, соответствующие обращениям за оказанием государственных услуг.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
request_origin_id | Number(10) | Да | Идентификатор источника создания обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_origins.
request_origin_name | Varchar2(255) | Да | Наименование источника создания обращения.
request_date | Date | Да | Дата обращения.
pc_id | Number(10) | — | Идентификатор заявителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_desc | Varchar2(4000) | — | Описание заявителя.
state_svc_id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_svc_region_id | Number(10) | Да | Идентификатор района государственной услуги. Вместе со столбцом state_svc_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
state_service_name | Varchar2(255) | Да | Наименование государственной услуги.
state_service_code | Varchar2(19) | Да | Код государственной услуги.
state_svc_variant_id | Number(10) | — | Идентификатор цели на ФРГУ (варианта оказания услуги). Вместе со столбцом state_svc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_variants.
state_svc_variant_name | Varchar2(255) | — | Наименование цели на ФРГУ (варианта оказания услуги).
state_svc_variant_frgu_code | Varchar2(255) | — | Код цели на ФРГУ.
privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).
delegate_id | Number(10) | — | Идентификатор законного представителя. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
delegate_desc | Varchar2(4000) | — | Описание законного представителя.
status_id | Number(10) | Да | Идентификатор состояния обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_name | Varchar2(255) | Да | Наименование состояния обращения.
status_image_index | Number(10) | Да | Индекс значка статуса обращения.
status_is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
status_message | Varchar2(4000) | — | Сообщение к статусу обращения.
reg_date | Date | — | Дата регистрации обращения в ведомстве.
reg_number | Varchar2(255) | — | Номер зарегистрированного обращения.
reg_user | Varchar2(30) | — | Пользователь, зарегистрировавший обращение.
reg_org_id | Number(10) | — | Идентификатор организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
reg_org_region_id | Number(10) | — | Идентификатор района организации, зарегистрировавшей обращение. Вместе со столбцом reg_org_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
reg_org_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Отображаемое наименование организации.
reg_org_full_name | Varchar2(4000) | — | Идентификатор района организации, зарегистрировавшей обращение. Полное наименование организации.
reg_org_short_name | Varchar2(255) | — | Идентификатор района организации, зарегистрировавшей обращение. Краткое наименование организации.
message_guid | Raw(16) | — | Глобальный уникальный идентификатор входящего сообщения СМЭВ, по которому был создан запрос.
smev_message_id | Number(10) | — | Идентификатор записи принятого сообщения предоставляемого веб-сервиса. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev_messages.
smev3_inc_message_id | Number(10) | — | Идентификатор записи входящего сообщения, принятого из СМЭВ-3. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_inc_messages.
psvc_operation_id | Number(10) | — | Идентификатор операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
psvc_operation_region_id | Number(10) | — | Идентификатор района операции предоставляемого веб-сервиса СМЭВ, принявшей обращение. Вместе со столбцом psvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
psvc_operation_name | Varchar2(255) | — | Техническое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
psvc_operation_display_name | Varchar2(255) | — | Отображаемое наименование операции предоставляемого веб-сервиса СМЭВ, принявшей обращение.
provided_service_id | Number(10) | — | Идентификатор предоставляемого веб-сервиса СМЭВ, принявшего обращение. Вместе со столбцом psvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_provided_svc_ops.
provided_service_name | Varchar2(255) | — | Техническое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
provided_service_display_name | Varchar2(255) | — | Отображаемое наименование предоставляемого веб-сервиса СМЭВ, принявшего обращение.
csvc_operation_id | Number(10) | — | Идентификатор операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_region_id | Number(10) | — | Идентификатор района операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
csvc_operation_name | Varchar2(255) | — | Наименование операции вызываемого веб-сервиса СМЭВ, использованной для получения обращения. Вместе со столбцом csvc_operation_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_svc_ops.
callable_service_id | Number(10) | — | Идентификатор вызываемого веб-сервиса, к которому относится операция. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_callable_services.
callable_service_name | Varchar2(255) | — | Техническое наименование вызываемого веб-сервиса.
callable_service_display_name | Varchar2(255) | — | Отображаемое наименование вызываемого веб-сервиса.
data_kind_id | Number(10) | — | Идентификатор вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_region_id | Number(10) | — | Идентификатор района вида сведений СМЭВ-3 (только при получении от концентратора услуг ЕПГУ). Вместе со столбцом data_kind_id ссылается на первичный ключ соответствующей записи таблицы dic_smev3_data_kinds.
data_kind_name | Varchar2(255) | — | Наименование вида сведений СМЭВ-3.
sender_id | Number(10) | — | Идентификатор отправителя запроса. Вместе со столбцом sender_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_region_id | Number(10) | — | Идентификатор района отправителя запроса. Вместе со столбцом sender_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
sender_display_name | Varchar2(255) | — | Наименование отправителя запроса.
recipient_id | Number(10) | — | Идентификатор получателя запроса. Вместе со столбцом recipient_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_region_id | Number(10) | — | Идентификатор района получателя запроса. Вместе со столбцом recipient_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
recipient_display_name | Varchar2(255) | — | Наименование получателя запроса.
case_number | Varchar2(255) | — | Номер личного дела в информационной системе отправителя.
is_test_request | Number(1) | Да | Определяет, является ли сообщение тестовым: 0 — не является; 1 — является.
request_pdoc_id | Number(10) | — | Идентификатор экземпляра персонального документа, содержащего структурированные данные обращения (создаётся при обработке обращения). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_docs.
request_pdoc_desc_short | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с краткими наименованиями реквизитов.
request_pdoc_desc_full | Varchar2(4000) | — | Описание экземпляра персонального документа, содержащего структурированные данные обращения: значения реквизитов с полными наименованиями реквизитов.
request_pdoc_status_row_id | Number(10) | — | Идентификатор первичного реквизита строки документа-обращения, содержащей данные о статусе. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_personal_doc_reqs.
epgu_elk_reg_smev3_out_msg_id | Number(10) | — | Идентификатор исходящего запроса СМЭВ-3 для регистрации обращения в ЕЛК ЕПГУ. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
epgu_elk_reg_status_id | Number(10) | — | Идентификатор состояния регистрации обращения в ЕЛК ЕПГУ. Ссылается на первичный ключ соответствующей записи таблицы dic_epgu_elk_order_statuses. Равен null, если ответ на запрос регистрации ещё не обработан.
epgu_elk_reg_status_name | Varchar2(255) | — | Наименование состояния регистрации обращения в ЕЛК ЕПГУ.
epgu_elk_case_number | Varchar2(255) | — | Номер обращения в ЕЛК ЕПГУ. Равен null, если обращение не регистрировалось в ЕЛК ЕПГУ.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_changed_status | Varchar2(30) | Да | Имя пользователя СУБД, изменившего состояние обращения.
date_changed_status | Date | Да | Дата и время изменения состояния обращения.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_events

Описание

Представление содержит записи, соответствующие событиям по обращению за оказанием государственных услуг.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи в пределах района region_id.
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
kind_id | Number(10) | Да | Идентификатор вида события. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_kinds.
kind_name | Varchar2(255) | Да | Наименование вида события.
kind_image_index | Number(10) | Да | Индекс значка вида события.
order_num | Number(10) | Да | Порядковый номер уведомления в пределах обращения.
status_id | Number(10) | — | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
status_name | Varchar2(255) | — | Наименование статуса обращения.
status_image_index | Number(10) | — | Индекс значка статуса обращения.
status_is_final | Number(10) | — | Определяет, является ли статус финальным: 0 — не является; 1 — является.
epgu_status_id | Number(10) | — | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
epgu_status_name | Varchar2(255) | — | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
epgu_status_code | Number(10) | — | Код статуса обращения за государственной услугой на едином портале государственных услуг.
status_detail_id | Number(10) | — | Идентификатор детализированного статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_status_details.
status_detail_name | Varchar2(255) | — | Наименование детализированного статуса обращения.
notes | Varchar2(2000), | — | Дополнительная информация.
decision_date | Date | — | Дата решения.
decision_number | Varchar2(255) | — | Номер решения.
contacts | Varchar2(255) | — | Контактные данные.
subject_pc_id | Number(10) | — | Идентификатор субъекта (при указании в решении данных субъекта). Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
denial_reason_id | Number(10) | — | Идентификатор причины отказа. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_denial_reasons.
denial_reason_name | Varchar2(255) | — | Наименование причины отказа.
smev2_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-2 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev2_requests.
smev3_notify_msg_id | Number(10) | — | Идентификатор исходящего сообщения СМЭВ-3 для уведомления о событии. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_smev3_out_messages.
notify_status_id | Number(10) | — | Идентификатор статуса отправки уведомления. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_states. Равен null, если уведомление не отправлялось.
notify_status_name | Varchar2(255) | — | Наименование статуса отправки уведомления.
notify_status_image_index | Number(10) | — | Индекс значка статуса отправки уведомления.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны также через представление all_ssvc_request_events.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_event_files

Описание

Представление содержит записи, соответствующие файлам, относящимся к событиям по обращениям за оказанием государственных услуг.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_event_files.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_event_files.
request_event_id | Number(10) | Да | Идентификатор события по обращению за оказанием государственной услугой. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_request_events.
file_id | Number(10) | Да | Идентификатор вложенного файла. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_files.
description | Varchar2(4000) | — | Описание вложенного файла.
guid | Raw(16) | Да | Глобальный уникальный идентификатор вложенного файла.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
file_date | Date | Да | Дата и время последнего изменения файла.
file_name | Varchar2(255) | Да | Имя файла.
file_size | Number | Да | Размер файла.
file_content | Blob | Да | Содержимое файла.
compression_method | Number(1) | — | Алгоритм сжатия: null — сжатие не используется; 1 — gzip.
access_key | Raw(16) | Да | Ключ доступа.

Дополнительные сведения

  • Записи представления доступны также через представление all_ssvc_request_event_files.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_evt_kinds

Описание

Представление содержит записи, соответствующие видам событий по обращению за предоставлением государственной услуги.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_kinds.
name | Varchar2(255) | Да | Наименование вида события.
description | Varchar2(4000) | — | Описание вида события.
image_index | Number(10) | Да | Индекс значка вида события.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_evt_states

Описание

Представление содержит записи, соответствующие состояниям отправки уведомлений по обращениям за государственными услугами.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_request_evt_states.
name | Varchar2(255) | Да | Наименование состояния.
description | Varchar2(4000) | — | Описание состояния.
image_index | Number(10) | — | Индекс значка состояния.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_origins

Описание

Представление содержит записи, соответствующие источникам обращения за предоставлением государственных услуг.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи.
name | Varchar2(255) | Да | Наименование источника обращения.
description | Varchar2(4000) | — | Описание источника обращения.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_request_pk_asgs

Описание

Представление содержит записи, соответствующие назначениям, связанным с обращением за оказанием государственной услуги.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр или редактирование записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
request_id | Number(10) | Да | Идентификатор обращения за оказанием государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
assigned_id | Number(10) | Да | Идентификатор назначения. Ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представление all_ssvc_request_pk_asgs.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_statuses

Описание

Представление содержит записи, соответствующие статусам обращений за государственными услугами в электронном виде.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
name | Varchar2(255) | Да | Наименование статуса обращения.
description | Varchar2(4000) | — | Описание статуса обращения.
epgu_status_id | Number(10) | Да | Идентификатор статуса обращения за государственной услугой на едином портале государственных услуг. Ссылается на первичный ключ соответствующей записи таблицы dic_ws_ssvc_ipgu_statuses.
epgu_status_code | Number(10) | Да | Код статуса обращения за государственной услугой на едином портале государственных услуг.
epgu_status_name | Varchar2(255) | Да | Наименование статуса обращения за государственной услугой на едином портале государственных услуг.
image_index | Number(10) | Да | Индекс значка статуса обращения.
is_final | Number(10) | Да | Определяет, является ли статус финальным: 0 — не является; 1 — является.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_ssvc_status_details

Описание

Представление содержит записи, соответствующие детализированным статусам обращений за государственными услугами в электронном виде.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_status_details.
name | Varchar2(255) | Да | Наименование статуса обращения.
description | Varchar2(4000) | — | Описание статуса обращения.
status_id | Number(10) | Да | Идентификатор статуса обращения. Ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_statuses.
is_for_request_pk_asg | Number(1) | Да | Определяет, используется ли статус для государственных услуг, заключающихся в назначении видов выплат: 0 — не используется; 1 — используется.
is_for_request_certificate | Number(1) | Да | Определяет, используется ли статус для государственных услуг, заключающихся в выдаче документов (удостоверений, свидетельств, справок): 0 — не используется; 1 — используется.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_state_services

Описание

Представление содержит записи, соответствующие государственным услугам.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
region_id | Number(3) | Да | Идентификатор района государственной услуги. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_state_services.
folder_id | Number(10) | — | Идентификатор папки-владельца. Вместе со столбцом folder_region_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
folder_region_id | Number(10) | — | Идентификатор района папки-владельца. Вместе со столбцом folder_id ссылается на первичный ключ соответствующей записи таблицы dic_ssvc_folders.
name | Varchar2(255) | Да | Наименование государственной услуги.
official_name | Varchar2(4000) | Да | Официальное наименование государственной услуги.
service_code | Varchar2(19) | Да | Код государственной услуги.
create_app_sql | Clob | — | SQL-сценарий для создания заявления, соответствующего государственной услуге.
description | Varchar2(4000) | — | Описание государственной услуги.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
privilege | Number | Да | Привилегии на государственную услугу текущего пользователя. Десятичное число, двоичный эквивалент которого представляет собой битовую маску привилегий. Присутствие единицы в какой-либо позиции двоичного числа означает наличие привилегии, присутствие нуля — её отсутствие (см. справочник привилегий на государственные услуги).

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_state_services;
    • vl_state_services.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_streets

Описание

Представление содержит записи, соответствующие улицам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | Чтение
Пользователь веб-сервиса | Чтение
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор улицы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
region_id | Number(3) | Да | Идентификатор района улицы. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_streets.
token_id | Number(10) | Да | Идентификатор признака улицы. Ссылается на первичный ключ соответствующей записи таблицы dic_street_tokens.
name | Varchar2(268) | Да | Наименование улицы с признаком.
token_name | Varchar2(40) | Да | Наименование признака улицы.
token_abbr | Varchar2(12) | Да | Сокращённое наименование признака улицы.
token_kladr_abbr | Varchar2(10) | Да | Сокращённое наименование признака улицы в соответствии с классификатором КЛАДР.
token_kladr_kod_t_st | Number(3) | Да | Столбец kod_t_st классификатора КЛАДР. Ссылается на столбец kod_t_st соответствующей записи таблицы dic_kladr_socrbase.
street_name | Varchar2(255) | Да | Наименование улицы.
city_id | Number(10) | Да | Идентификатор населённого пункта. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_cities.
city_name | Varchar2(255) | Да | Наименование населённого пункта.
city_abbr | Varchar2(255) | Да | Краткое наименование населённого пункта.
city_token_id | Number | Да | Идентификатор признака населённого пункта. Ссылается на первичный ключ соответствующей записи таблицы dic_city_tokens.
city_name_with_token | Varchar2(268) | Да | Наименование населённого пункта с признаком.
city_token_name | Varchar2(40) | Да | Наименование признака населённого пункта.
city_token_abbr | Varchar2(12) | Да | Краткое наименование признака населённого пункта.
fias_aoguid | Raw(16) | — | Глобальный уникальный идентификатор адресного объекта ФИАС, соответствующего улице. Ссылается на столбец aoguid соответствующей записи таблицы dic_fias_addrobj.
fias_formalname | Varchar2(120) | — | Формализованное наименование.
fias_shortname | Varchar2(10) | — | Краткое наименование типа объекта.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись, относящуюся к улице1).
date_created | Date | Да | Дата и время создания записи, относящейся к улице2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись, относящуюся к улице3).
date_modified | Date | — | Дата и время изменения записи, относящейся к улице4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи, относящейся к улице. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_taxable_amounts

Описание

Представление содержит записи, соответствующие суммам, облагаемым налогом.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
assigned_id | Number(10) | Да | Идентификатор назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_payment_kinds_assigned.
kind_region_id | Number(10) | Да | Идентификатор района вида выплаты. Вместе со столбцом kind_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
kind_id | Number(10) | Да | Идентификатор вида выплаты. Вместе со столбцом kind_region_id ссылается на первичный ключ соответствующей записи таблицы u_payment_kinds.
item_region_id | Number(10) | Да | Идентификатор района предмета назначения. Вместе со столбцом item_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
item_id | Number(10) | Да | Идентификатор предмета назначения. Вместе со столбцом item_region_id ссылается на первичный ключ соответствующей записи таблицы dic_pk_items.
finsrc_region_id | Number(10) | Да | Идентификатор района источника финансирования. Вместе со столбцом finsrc_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
finsrc_id | Number(10) | Да | Идентификатор источника финансирования. Вместе со столбцом finsrc_region_id ссылается на первичный ключ соответствующей записи таблицы dic_financial_sources.
amount_payee_pc_id | Number(10) | — | Идентификатор получателя выплатной суммы. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
payout_date | Date | Да | Округлённая до начала месяца отчётная дата, на которую начислена сумма.
income_date | Date | Да | Округлённая до начала месяца отчётная дата начисления суммы.
income_amount | Number(14,2) | Да | Сумма в рублях.
status_id | Number(10) | Да | Идентификатор состояния выплатной суммы. Ссылается на первичный ключ соответствующей записи таблицы u_payout_amount_statuses.
taxable_income_amount | Number | Да | Сумма, облагаемая налогом, в рублях. Если округлённая до начала месяца отчётная дата начисления дохода (income_date) входит в период, в течение которого вид выплаты (kind_id, kind_region_id) подлежал налогообложению (в соответствии с таблицей dic_pkind_taxable_periods), то равен income_amount. В противном случае равен 0.
tax_amount_deducted | Number | Да | Сумма уплаченного налога в рублях. Если сумма имеет состояние «НДФЛ» (status_id=801), то равен income_amount. В противном случае равен 0.

См. также

  • Таблицы
  • Представления


Представление v_taxable_amounts_by_pc

Описание

Представление содержит записи, соответствующие сгруппированным помесячно и по человеку облагаемым налогом суммам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | —
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
region_id | Number(10) | Да | Идентификатор района субъекта назначения. Вместе со столбцом pc_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
pc_id | Number(10) | Да | Идентификатор субъекта назначения. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
income_date | Date | Да | Округлённая до начала месяца отчётная дата начисления сумм.
income_amount | Number(14,2) | Да | Сумма дохода за месяц в рублях.
taxable_income_amount | Number | Да | Сумма облагаемого налогом дохода за месяц в рублях.
tax_amount_deducted | Number | Да | Сумма удержанного НДФЛ за месяц в рублях.

См. также

  • Таблицы
  • Представления


Представление v_tax_takeouts

Описание

Представление содержит записи, соответствующие налоговым вычетам.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | —
Администратор справочников (только чтение) | —
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_tax_takeouts.
region_id | Number(10) | Да | Идентификатор района записи. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы r_tax_takeouts.
pc_id | Number(10) | Да | Идентификатор человека, которому предоставлен налоговый вычет. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_people_and_colls.
takeout_year | Date | Да | Округлённая до начала года дата, на которую предоставлен налоговый вычет.
takeout_date | Date | Да | Дата, на которую предоставлен налоговый вычет.
takeout_month | Number | Да | Месяц, на который предоставлен налоговый вычет.
kind_id | Number(10) | Да | Идентификатор вида налогового вычета. Ссылается на первичный ключ соответствующей записи таблицы dic_tax_takeout_kinds.
kind_name | Varchar2(255) | Да | Наименование вида налогового вычета.
value | Number(14,2) | Да | Налоговый вычет в рублях.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_tsrv_roles

Описание

Представление содержит записи, соответствующие ролям пользователей.

Права на представление

Ни одна из ролей Системы не имеет прав на просмотр записей представления.

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор роли пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_roles.
name | Varchar2(80) | Да | Наименование роли пользователя.
role_name | Varchar2(28) | Да | Системное наименование роли.
description | Varchar2(4000) | — | Описание роли пользователя.
is_reserved | Number(1) | Да | Определяет, зарезервирована ли роль для будущего использования: 0 — не зарезервирована; 1 — зарезервирована.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

Дополнительные сведения

  • Записи представления доступны через представления:
    • all_object_priv_roles;
    • all_tsrv_roles;
    • v_object_priv_roles.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_tsrv_users

Описание

Представление содержит записи, соответствующие пользователям.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
region_id | Number(3) | Да | Идентификатор района, с данными которого может работать пользователь (район пользователя). Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
username | Varchar2(30) | Да | Имя пользователя СУБД прописными буквами.
last_name | Varchar2(255) | Да | Фамилия пользователя.
first_name | Varchar2(255) | Да | Имя пользователя.
middle_name | Varchar2(255) | Да | Отчество пользователя.
post | Varchar2(255) | Да | Должность пользователя.
user_created | Varchar2(30) | Да | Имя пользователя СУБД, создавшего запись пользователя1).
date_created | Date | Да | Дата и время создания записи пользователя2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись пользователя3).
date_modified | Date | — | Дата и время изменения записи пользователя4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи пользователя. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».
user_fio | Varchar2(4000) | Да | Фамилия и инициалы пользователя.
user_fio_post | Varchar2(4000) | Да | Фамилия, инициалы и должность пользователя.
au_username | Varchar2(30) | — | Имя пользователя СУБД, соответствующего пользователю. Равен null, если пользователь СУБД не существует.
au_user_id | Number | — | Идентификатор пользователя СУБД, соответствующего пользователю. Равен null, если пользователь СУБД не существует.
au_created | Date | — | Дата и время создания пользователя СУБД, соответствующего пользователю. Равен null, если пользователь СУБД не существует.
has_oracle_user | Number | Да | Определяет, существует ли для пользователя соответствующий пользователь СУБД: 0 — не существует; 1 — существует.
default_group_id | Number | — | Идентификатор группы пользователя по умолчанию. Ссылается на первичный ключ соответствующей записи таблицы tsrv_user_groups.

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_user_agent

Описание

Представление содержит записи, соответствующие связям пользователей с агентами.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | Чтение
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | Чтение

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
user_id | Number(10) | Да | Идентификатор пользователя. Ссылается на первичный ключ соответствующей записи таблицы tsrv_users.
username | Varchar2(30) | Да | Имя пользователя СУБД прописными буквами.
user_first_name | Varchar2(255) | Да | Имя пользователя.
user_middle_name | Varchar2(255) | Да | Отчество пользователя.
user_last_name | Varchar2(255) | Да | Фамилия пользователя.
user_post | Varchar2(255) | Да | Должность пользователя.
agent_id | Number(10) | Да | Идентификатор агента. Вместе со столбцом agent_region_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_region_id | Number(10) | Да | Идентификатор района агента. Вместе со столбцом agent_id ссылается на первичный ключ соответствующей записи таблицы dic_agents.
agent_name | Varchar2(255) | Да | Отображаемое наименование агента.
agent_full_name | Varchar2(4000) | Да | Полное наименование агента.
agent_short_name | Varchar2(255) | Да | Краткое наименование агента.

См. также

  • Таблицы
  • Представления


Представление v_workday_time_slots

Описание

Представление содержит записи, соответствующие слотам времени рабочего места.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор записи. Ссылается на первичный ключ соответствующей записи таблицы r_workday_time_slots.
region_id | Number(3) | Да | Идентификатор района записи. Ссылается на первичный ключ соответствующей записи таблицы tsrv_regions.
guid | Raw(16) | Да | Уникальный глобальный идентификатор слота.
workday | Date | Да | День, к которому относится слот.
workplace_id | Number(10) | Да | Идентификатор рабочего места. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_reception_org_workplaces.
kind_id | Number(10) | Да | Идентификатор вида интервала. Ссылается на первичный ключ соответствующей записи таблицы dic_workday_interval_kinds.
kind_name | Varchar2(255) | Да | Наименование вида интервала.
kind_is_working | Number(1) | Да | Определяет, является ли интервал рабочим: 0 — не является; 1 — является.
kind_is_bookableэ | Number(1) | Да | Определяет, могут ли посетители записываться на этот интервал: 0 — не могут; 1 — могут.
kind_image_index | Number(10) | Да | Индекс значка вида интервала.
offset | Number(10) | Да | Смещение от начала суток до начала слота в минутах.
duration | Number(10) | Да | Продолжительность слота в минутах.
end_time | Number | Да | Смещение от начала суток до окончания слота в минутах.
esia_id | Varchar2(20) | — | Идентификатор записавшегося человека в единой системе идентификации и аутентификации (ЕСИА).
last_name | Varchar2(255) | — | Фамилия записавшегося человека.
first_name | Varchar2(255) | — | Имя записавшегося человека.
middle_name | Varchar2(255) | — | Отчество записавшегося человека.
snils | Varchar2(14) | — | СНИЛС записавшегося человека.
email | Varchar2(255) | — | Адрес электронной почты записавшегося человека.
phone | Varchar2(255) | — | Номер телефона записавшегося человека.
status_id | Number(10) | — | Идентификатор статуса слота. Ссылается на первичный ключ соответствующей записи таблицы dic_workday_slot_statuses.
status_name | Varchar2(255) | Да | Наименование статуса слота.
status_image_index | Number(10) | Да | Индекс значка статуса слота.
order_num | Number(10) | — | Порядковый номер слота (для вида интервала «Приём по записи в порядке очереди», когда несколько слотов относятся к одному и тому же промежутку времени).
reserved_till | Date | — | Время, до которого забронирован слот (только для статуса «Забронировано»).
book_id | Number(10) | — | Идентификатор записи на приём.
registrator_region_id | Number(10) | — | Идентификатор района системы-участника обмена СМЭВ, через которую выполнена запись на приём. Вместе со столбцом registrator_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
registrator_id | Number(10) | — | Идентификатор системы-участника обмена СМЭВ, через которую выполнена запись на приём. Вместе со столбцом registrator_region_id ссылается на первичный ключ соответствующей записи таблицы dic_smev_participants.
registrator_display_name | Varchar2(255) | — | Наименование системы-участника обмена СМЭВ, через которую выполнена запись на приём.
case_number | Varchar2(255) | — | Номер заявления в системе-участнике обмена СМЭВ, через которую выполнена запись на приём.
ssvc_request_id | Number(10) | — | Идентификатор записи обращения за предоставлением государственной услуги. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы r_ssvc_requests.
cancel_reason | Varchar2(4000) | — | Причина отмены (только для слотов со статусом отмены).
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Представление v_work_plan_template_folders

Описание

Представление содержит записи, соответствующие папкам шаблонов графика работы.

Права на представление

Роли Системы имеют следующие права на представление:

Роль | Право
Администратор справочников | Чтение
Администратор справочников (только чтение) | Чтение
Главный специалист | Чтение
Пользователь «Инфокиоска» | —
Пользователь веб-сервиса | —
Системный администратор | —
Специалист (только чтение) | Чтение
Специалист по выплате | Чтение
Специалист по назначению | Чтение
Специалист по персональным документам | Чтение
Юрист | —

Столбцы представления

Столбец | Тип данных | Обязательный | Описание
id | Number(10) | Да | Идентификатор папки. Вместе со столбцом region_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
region_id | Number(3) | Да | Идентификатор района папки. Вместе со столбцом id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
owner_id | Number(10) | — | Идентификатор родительской папки. Вместе со столбцом owner_region_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
owner_region_id | Number(10) | — | Идентификатор района родительской папки. Вместе со столбцом owner_id ссылается на первичный ключ соответствующей записи таблицы dic_work_plan_templates.
name | Varchar2(255) | Да | Наименование папки шаблонов графика работы.
description | Varchar2(4000) | — | Описание папки шаблонов графика работы.
user_created | Varchar2(30) | Да | Имя пользователя СУБД (см. «Пользователь»), создавшего запись1).
date_created | Date | Да | Дата и время создания записи2).
user_modified | Varchar2(30) | — | Имя пользователя СУБД, изменившего запись3).
date_modified | Date | — | Дата и время изменения записи4).
udcm | Varchar2(4000) | Да | Информация о последнем изменении записи. Имя пользователя СУБД, дата и время в виде «user, 01.01.0001 00:00».

См. также

  • Таблицы
  • Представления
1) , 2) , 3) , 4) Столбец является составной частью блока аудита записи.


Серверный программный интерфейс

  • Пакеты

См. также

  • Спецификации прикладного программного интерфейса (API)


Пакеты

pkAMLImp.sql

  • Main
  • SpravRec
  • StrToLecs
  • DelRegion
  • InitIdWorkTables
  • InitVariables
  • FindColl
  • FindPeople
  • FindDocument
  • WriteColl
  • ReadReportDate
  • AnalyzeBase
  • PostOperations

pkAddr.sql

  • Сообщения об ошибках
    • Error_InvalidKLADRObjCode
    • Error_NoKLADRObjWithID
    • Error_NoKLADRObjWithCode
    • Error_NoOADItemWithCode
    • Error_NoOKTMOItemWithCode
    • Error_NoFIASAddrObjWithID
    • Error_NoFIASActualAddrObj
    • Error_NoFIASHouse
    • Error_NoActualFIASHouse
    • Error_NoFIASRoom
    • Error_NoActualFIASRoom
    • Error_NoCity
    • Error_NoCityWithAOGUID
    • Error_TooManyCitiesWithAOGUID
    • Error_NoStreet
    • Error_NoStreetWithAOGUID
    • Error_TooManyStreetsWithAOGUID
    • Error_NoAddress
    • Error_NoOADCodeForCity
    • Error_NoKLADRCodeForCity
  • Получение сведений об объектах KLADR
    • GetKLADRSignificantDigits
    • GetKLADRFirstDigitPos
    • GetKLADRLevelDigits
    • GetKLADRObjLevel
    • LoadKLADRRecByID
    • GetKLADRObjIDByCode
    • LoadKLADRRecByCode
    • ExtractKLADRObjCode
    • GetKLADRObjInfo
    • GetKLADRObjInfoByCity
    • GetKLADRIDByCity
    • FormatKLADRCode
    • GetKLADRPathByID
    • GetKLADRRootID
  • ОКАТО
    • GetOADCodeByCity
    • FormatOADCode
    • GetOADNameByCode
    • GetOADPathByCode
    • GetOADRootCode
    • IsInOADBranch
    • GetOAD_RCOnDate
  • ОКТМО
    • FormatOKTMOCode
    • GetOKTMONameByCode
    • GetParentOKTMOCode
    • GetRootOKTMOCode
    • GetRegionsByOKTMOCode
  • ФИАС: адресные объекты
    • GetFIASActualAddrObjID
    • GetFIASAddrObjName
    • GetFIASActualAddrObjPath
    • GetFIASAddrObjRootID
    • GetFIASAddrObjKLADRCityCode
    • GetFIASAddrObjKLADRCode
  • ФИАС: дома
    • GetFIASHouseEstStatus
    • GetFIASHouseStrStatus
    • GetFIASHouseID
    • GetFIASHouseDesc
    • FindFIASHouse
    • FindUsedFIASHouse
  • ФИАС: квартиры
    • GetFIASRoomFlatType
    • GetFIASRoomType
    • GetFIASRoomID
    • GetFIASRoomDesc
    • FindFIASRoom
  • ГИС ЖКХ
    • FindUsedGisZkhHouse
  • Адресные справочники Системы
    • GetCityName
    • GetStreetName
    • GetCityIDForStreet
    • GetCityIDForFIASAddrObj
    • GetStreetIDForFIASAddrObj
    • AllocateNewAddressID
    • FindAddressID
    • GetAddressID
    • GetAddressData
    • GetAddressStr

pkAddrUpd.sql

  • KLADR_UpdSimpleRenamedObj
  • KLADR_ClearNonactualIsActual

pkAud.sql

  • Люди/коллективы
    • LogPCFileEvent
    • Log_PCFile_Create
    • Log_PCFile_Modify
    • Log_PCFile_Delete
  • Персональные документы
    • LogPDocInstanceEvent
    • Log_PDoc_Create
    • Log_PDoc_Modify
    • Log_PDoc_Delete
    • Log_PDoc_ChangeOwnership
    • Log_PDoc_CreateFile
    • Log_PDoc_ModifyFile
    • Log_PDoc_DeleteFile
  • Назначения по видам выплат
    • LogPKAssignedEvent
    • Log_PKA_AssignAdd
    • Log_PKA_AssignKill
    • Log_PKA_AssignEditProps
    • Log_PKA_PayoutEditProps
    • Log_PKA_AssignCompute
    • Log_PKA_AssignEditAmounts
    • Log_PKA_PayoutCompute
    • Log_PKA_AssignEnable
    • Log_PKA_DeductionsEdit
    • Log_PKA_PayoutEditAmounts
    • Log_PKA_Unpay
    • Log_PKA_PayoutUpdateAmtProps
    • Log_PKA_Pay
    • Log_PKA_PayoutRollback
    • Log_PKA_PayoutUpdateAmtState
    • Log_PKA_Repay
    • GetRepDateForDate
  • Расчёт доходов людей
    • Log_PIA_Compute
  • Использование информационной системы
    • Log_LDI_Usage
    • Log_LDI_SCsToSAMs

pkAudMassOp.sql

  • Сообщения об ошибках
    • Error_NoMassOpAudRec
  • Работа с записями аудита
    • Log_MassOps_Create
    • Log_MassOps_Start
    • Log_MassOps_Finish
    • GetMassOpRecDescription
  • Работа с контекстом массовых операций
    • SetCurrentMassOpAudInfo
    • ClearCurrentMassOpAudInfo

pkBank.sql

  • Error_NoAccountPurpose
  • Error_NoActiveAccount
  • Error_TooManyActiveAccounts
  • GetAccountPurposeName
  • GetActiveAgentBankAcctID

pkCat.sql

  • Error_NoPCCat
  • GetPCCatName
  • GetCollPCCatLinkStatus
  • ClonePCCategory
  • FillCategoriesToCompute
  • ComputeCategories
  • HasCategory
  • GetCategoryPath
  • GetAssignedCatCount

pkCatFml.sql

  • Функции, загружающие даты в связные списки
    • LoadCertDatesOfCount
    • LoadCertificateDates
    • LoadDisabilityDates
    • LoadPensionDates
    • LoadWorkDates
    • LoadCollMembershipPeriods
    • LoadPCCatDates
    • LoadFamilyChildrenCount
    • LoadFamilyChildrenCountASP
    • CompareVal
    • LoadSpecifiedDates
    • LoadRankDates
    • LoadChildChildrenCount
  • Функции, возвращающие список дат через запятую в виде строки
    • GetLifeDates
    • GetCertificateDates
    • GetDisabilityDates
    • GetPensionDates
    • GetWorkDates
    • GetFamilyChildrenCountDates
    • LoadASPChildrenCountDatesForPC
    • GetExperienceDates
  • Прочие функции
    • GetCertDatesOfCount
    • GetSpecifiedDates
    • GetRankDates
    • GetChildChildrenCountDates
  • Категории из справки из мед. учреждения, подтверждающая факт рождения детей
    • GetChildBirthDates

pkCollIncome.sql

  • Сообщения об ошибках
    • Error_NoCollIncomeUse
    • Error_NoUseMethodForDate
    • Error_NoCollIncomeAccDate
    • Error_NoCollIncomeValDate
  • Получение наименований различных объектов, имеющих отношение к доходам семьи.
    • GetCollIncomeUseName
  • Работа с методикой учёта доходов
    • GetCollIncomeUseMethodRowid
    • GetCollIncomeUseMethod
    • InvokeCollIncomeDateSQL
    • GetCollIncomeAccDateStart
    • GetCollIncomeAccDateEnd
    • GetCollIncomeValDateStart
    • GetCollIncomeValDateEnd
  • Работа с экземпляром документа "Сведения о доходах семьи" (class_id=8801)
    • GetCollMemberIDs
    • GetCollIncomeMonthCount
    • GetTotalCollIncome

pkCollection.sql

  • Папки коллекций
    • Folder_ErrorNotFound
    • Folder_ErrorNotAnOwner
    • Folder_Load
    • Folder_Create
    • Folder_Update
    • Folder_Delete
    • Folder_GetPrivate
  • Коллекции
    • Collection_KindName
    • Collection_ErrorNotFound
    • Collection_ErrorNotAnOwner
    • Collection_Load
    • Collection_GetCount
    • Collection_Create
    • Collection_Update
    • Collection_Delete
    • Collection_Clear
    • Collection_PerformOperation

pkCredentials.sql

  • SaveUserPassword
  • UpdateStoredUserPassword
  • GetStoredUserPassword

pkDed.sql

  • Сообщения об ошибках
    • Error_NoDeduction
    • Error_NoDeductionPeriod
    • Error_NoDedPeriodCondition
    • Error_DedPeriodsIntersection
    • Error_TotalAmtDedDuplicates
    • Error_DedIsControlledByPDoc
  • Проверки
    • CheckDeductionAsgPKPriv
    • CheckNoDedPeriodsIntersection
    • CheckNoTotalAmtDedDuplicates
  • Работа с данными удержаний, периодов удержаний и условий периодов удержаний
    • LoadDeduction
    • DeductionAddFromPDoc
    • DeductionAdd
    • DeductionModifyFromPDoc
    • DeductionModify
    • DeductionActivate
    • DeductionDelete
    • DeductionMove
    • DeductionPeriodAdd
    • DeductionPeriodModify
    • DeductionPeriodDelete
    • DedPeriodConditionAdd
    • DedPeriodConditionModify
    • DedPeriodConditionDelete
    • AdjustDeductionPriority
  • Работа с персональными документами
    • GetDeductionInfoFromPDoc
    • SyncDeductionWithPDoc
    • SyncAllDeductionsWithPDoc
    • ClearPDocForDeduction
    • ClearPDocForAllDeductions

pkDicEd.sql

  • Error_InvalidDictionaryID
  • GetTableFieldType
  • IsTableColumnPrimary
  • IsTableColumnMandatory
  • CloneDictionary
  • RecordTrigger_AfterAdd
  • RecordTrigger_BeforeChange
  • RecordTrigger_AfterChange
  • RecordTrigger_BeforeDelete

pkDics.sql

  • Сообщения об ошибках
    • Error_SQPeriodsOverlap
    • Error_PKSINormPeriodsOverlap
    • Error_TariffPeriodsOverlap
    • Error_CSPWhilesOverlap
    • Error_NoSocialQuota
    • Error_NoPKSINorm
    • Error_NoTariff
    • Error_NoPKComputeParam
    • Error_WorkdayNormNotSpecified
    • Error_WorkhourNormNotSpecified
    • Error_NoMinWage
    • Error_TooManySocialQuotas
    • Error_TooManyPKSINorms
    • Error_TooManyTariffs
    • Error_UnknownUnit
    • Error_UnknownTariff
    • Error_UnknownSocialQuota
    • Error_UnknownPKSINorm
    • Error_UnknownPKComputeParam
    • Error_UnknownWorkweek
    • Error_UnknownMinWage
    • Error_NoEAKID
    • Error_NoEAKFullCode
    • Error_NoCSP
  • Единицы измерения
    • GetUnitName
    • GetUnitOKEICode
  • Подуслуги
    • ClonePKSubitem
  • Социальные нормы
    • GetSocialQuotaKindName
    • GetPKSINormKindName
    • GetTariffKindName
    • GetPKComputeParamName
    • GetMinWageKindName
    • VerifySubItemSocialQuotas
    • GetSocialQuota
    • GetRegionalSocialQuota
    • GetSocialQuotaValues
    • GetSocialQuotaPerMonth
  • Нормативы на подуслуги
    • VerifySubItemNorms
    • GetPKSINormPerMonth
    • GetRegionalPKSINormPerMonth
  • Тарифы
    • VerifySubItemTariffs
    • GetTariff
    • GetRegionalTariff
    • GetCostPerMonth
    • ConvertTariff
  • Минимальные размеры оплаты труда
    • GetMinWage
  • Параметры расчёта сумм по видам выплат
    • GetPKComputeParam
    • GetPKComputeParams
  • Рабочее время
    • GetWorkweekKindName
    • GetWorkdayNormOnDate
    • GetWorkhourNormOnDate
  • Базовые суммы
    • GetBaseAmountsKinds
  • Отрасли (ОКВЭД)
    • GetEAKFullCode
    • GetEAKID
    • GetEAKName
  • Должности государственных служащих
    • GetCSPName
    • VerifyCSPWhiles

pkDocEdAdm.sql

  • Сообщения об ошибках
    • Error_NoDocEdViewKind
    • Error_NoDocEdView
  • Работа с представлениями DocEditor
    • CloneDocEdView

pkEgisso.sql

  • Ошибки
    • Error_NoMeasure
    • Error_NoMeasureCode
    • Error_NoCategory
    • Error_NoCategoryCode
    • Error_NoNormLevel
    • Error_NoNormLevelCode
    • Error_NoProvForm
    • Error_NoProvFormCode
    • Error_NoMeasureSection
    • Error_NoMeasureSectionCode
  • Работа со справочниками
    • FormatCategoryCode
    • GetMeasureName
    • GetMeasureNameByCode
    • GetMeasureID
    • GetCategoryName
    • GetCategoryNameByCode
    • GetCategoryID
    • GetNormLevelName
    • GetNormLevelNameByCode
    • GetNormLevelID
    • GetProvFormName
    • GetProvFormNameByCode
    • GetProvFormID
    • GetMeasureSectionName
    • GetMeasureSectionNameByCode
    • GetMeasureSectionID
    • GetRegFinSrcCode
  • Административные функции
    • RebuildCategoryTree
    • SetRegFinSrcCode

pkEgissoExp.sql

  • Ошибки
    • Error_NoExportKind
    • Error_NoProvider
    • Error_NoParticipant
    • Error_NoExport
    • Error_NoPacket
    • Error_PacketIsLocked
    • Error_NoLocalMSZ
  • Справочники
    • GetExportKindName
    • GetProviderAgentName
  • Работа с выгрузками и пакетами
    • CheckExportExists
    • CreateExport
    • CreateExportPacket
    • CloseExport
    • CancelExport
    • ExportCleanup
  • Функции общего назначения
    • GetLocalMSZGUID
    • GetLocalCategoryGUID
    • GetLocalMSZPeriodicity
    • GetOrgGUIDByUsername
    • GetOrgCodeByUsername
    • GetOrgKeyByCode
  • Факты назначений
    • AllocateNewAsgFactID
    • AllocateNewTermAsgFactID
    • AsgFact_GetFactTag
    • AsgFact_GetTermFactTag
    • AsgFact_GetModifiedAsgAmtIDs
    • AsgFact_GetAsgAmountIDs
    • AsgFact_GetTermFactGuids
  • Реестр локальных МСЗ
    • LmszChg_ScheduleExport
    • LmszChg_GetLocalCategoryTag
    • LmszChg_GetLocalMSZTag
    • LmszChg_GetLmszGuids
    • LmszChg_SendPacket
  • Взаимодействие с СМЭВ-3: Процедура отправки всех пакетов выгрузки.
    • SendPackets

pkEpgu.sql

  • Ошибки
    • Error_NoEpguEnvType
  • Типы среды ЕПГУ
    • GetEpguEnvType
    • GetEpguEnvTypeName

pkEpguElk.sql

  • Ошибки
    • Error_InvalidOrderStatusCode
  • Работа со справочниками
    • GetElkOrderStatusID
  • Конфигурация
    • GetEnvTypeID
  • Регистрация и обновление заявлений в ЕЛК
    • ElkOrder_GetDataKindKey
    • ElkOrder_CreateOrder
    • ElkOrder_UpdateOrder
    • ElkOrderNumToStr
    • GetRequestKeyByElkCaseNum
    • ParseCreateOrdersResponse
    • ParseUpdateOrdersResponse
    • ParseDeleteOrdersResponse
    • ProcessCreateOrder
    • ProcessUpdateOrder
    • ProcessDeleteOrder

pkEpguHub.sql

  • Конфигурация
    • FindStateService
  • Загрузка данных справочников для форм-концентраторов
    • Dics_GetDicInfo
    • Dics_SyncDictionaryData
    • Dics_SendGetDicDataRequest
    • Dics_ParseGetData
    • Dics_QueryDicItems
    • Dics_DoCompareDicData
    • Dics_SendLoadDataRequest
    • Dics_EncodeOrganizationKey
    • Dics_DecodeOrganizationKey
  • Электронная запись на приём для форм-концентраторов
    • Equeue_ParseGetSlots
    • Equeue_ParseBook
    • Equeue_ParseBookingKey
    • Equeue_GetFreeSlots
    • Equeue_ProcessBooking
    • Equeue_GetBookingStatus
    • Equeue_CancelBooking
    • Equeue_SendGetSlotsResponse
    • Equeue_SendBookResponse
    • Equeue_ReplyGetBookingStatus
    • Equeue_SendCancelBookingStatus
  • Универсальный вид сведений для обработки событий электронной очереди на портале государственных услуг (функций)
    • LkEqueue_SendStatus
  • Приём заявлений на оказание услуги
    • App_ParseDataElement
    • App_ParseAddress
    • App_ParseIdentityDoc
    • App_ParseBenefits
    • App_ParseIncomeInfo
    • App_ParsePerson
    • App_ParseDelegate
    • App_ParseRelatives
    • App_ParseChildren
    • App_ParseTransfer
    • App_ParseApplication
    • App_ParseFormGeneralData
    • App_ParseCancelRequest
    • App_ParseTextRequest
    • App_CreateApplication
    • App_CancelRequest
    • App_ProcessTextRequest
    • App_DescribeDataElement
    • App_DescribeGeneralDoc
    • App_GetRelationID
    • App_DescribeCognationDoc
    • App_DescribeIdentityDoc
    • App_GetIdentityDoc
    • App_GetPersonInfo
    • App_AddAppExtraReq
    • App_GetAppDataInfo
    • App_SendFinalStatus
  • Обработка событий заявления
    • SendStatusChangeNotify
    • SendRequestEventNotification

pkEpguLk.sql

  • Корпоративная Информационная Система iSZN
    • LkOrder_GetDataKindKey
    • LkOrder_SendStatus
    • LkOrder_ProcessStatusResponse

pkExpCat.sql

  • GetCatKindName
  • GetCatName
  • GetExtCatID
  • load_in_r

pkFile.sql

  • Сообщения об ошибках
    • Error_InvalidServerFolder
    • Error_InvalidServerFile
    • Error_NoServerFolder
    • Error_NoServerFile
    • Error_ServerFileIsNotDynamic
    • Error_NoServerFolderLicense
  • Функции для определения параметров платформы
    • GetPlatformID
    • GetNewLineStr
    • GetServerPathDelimiter
  • Дисковые операции на сервере
    • FileExists
    • DirectoryExists
    • GetFileObjectList
    • GetFileNameList
    • GetDirectoryNameList
    • GetFileObjNameList
    • CreateDirectory
    • CreateDirectoryPath
    • DeleteServerFileOrDir
    • ExportBLOB
    • GetFileContent
    • GetTempFileName
  • Работа с серверными папками и файлами
    • GetISZNHome
    • ValidateISZNHome
    • CheckServerFolderExists
    • GetServerFolderPath
    • GetServerFilePath
    • GetServerFileName
    • GetFullServerFileName
    • GetServerFileFolderID
    • GetServerFileID
    • GetDynamicFileContent
    • GetServerFileContent
    • DeployServerFile
    • DeployServerFiles
  • Работа с файлами в каталоге обмена
    • GetFileLineCount
    • FileAppendLines
  • Привилегии
    • GrantISZNHomePermissions
    • GrantUTLFilePermissions

pkGen.sql

  • GetLastDate
  • GetFirstDate
  • Сообщения об ошибках
    • Error_InternalError
    • Error_InvalidParameters
    • Error_UnimplementedFeature
    • Error_NotAUser
    • InsufficientPrivs
    • Error_InvalidKeyList
    • Error_InvalidGlobalSeqID
    • Error_InvalidRgnSeqID
  • Работа со строками
    • FixLineBreaksLinux
    • FixLineBreaksWindows
    • BracedParamsToBoundVars
    • TrimWhitespace
    • RemoveLastOrderBy
    • Quote
    • Dequote
    • ShortenStr
    • Transliterate
    • ConcWords
    • ConcWordsSpc
    • ConcWordsDelim
    • ConvertHomoglyphsRuEn
    • MakeValidPersonName
    • GetInitialName
    • GetFullNameWithInitials
    • GetFullNameWithBirthYear
    • GetFullPersonName
    • GetSexFromName
    • GetEquivNameNotations
    • NormalizePersonName
    • IntegerToWords
    • OrdinalToWords
    • CurrencyToWords
    • CurrencyToWordsNum
    • MonthName
    • DateMonthName
    • DateToSQLExpr
    • RgnPrefix
    • StripRgnPrefix
    • NounForCount
    • CLOBToVarchar
    • CLOBAppend
    • BLOBAppend
    • CLOBToBLOB
    • BLOBToCLOB
    • CLOBConvert
    • FormatNameWithRKey
    • DateIntervalToStr
    • GetDelimitedStringPart
    • GetStringListItem
    • ParseIntegerList
    • ParseIntegers
    • ParseRgnKeyList
    • ParseRKeyList
    • ParseRKeyListCLOB
    • ParseRKeyListRev
    • SplitDelimitedString
    • SplitDelimitedString4000
    • Str30ListToStr
    • Str255ListToStr
    • Str4000ListToStr
    • ParseCommaStr4000List
    • ParseCrDelimitedStr4000List
    • IndexOf
  • Работа с региональными ключами
    • MakeRgnIDRec
    • EncodeIDRgnID
    • EncodeRgnIDRec
    • DecodeIDRgnID
    • DecodeRgnIDRec
  • Блокировки
    • LockSet
    • LockConvert
    • LockIsSet
    • LockRelease
  • Работа с именами файлов
    • ExtractFilenameFromFullname
    • ExtractPathFromFullname
    • FileExtractName
    • FileExtractExt
  • Проверка допустимости значений типов
    • IsValidDate
    • IsValidInteger
    • IsValidNumber
  • Перевод периодов из одних единиц в другие.
    • DaysToYears
    • DaysToYMD
    • YearsToDays
    • YearsToYMD
    • YMDToDays
    • YMDToYears
    • NormalizeYMD
    • YMDBetweenDates
  • Работа с датами
    • AddDate
    • SortDates
    • GetEffectiveDate
    • GetTruncatedDate
    • PrevDaySafe
    • NextDaySafe
    • DatesToStr
  • Работа с периодами
    • MakeWhile
    • MakeWhilePrecedingMonth
    • UnionWhiles
    • IntersectWhiles
    • ExcludeWhile
    • InvertWhile
    • IsInWhile
    • IsWhileEmpty
    • WhileToStr
    • WhilesToStr
    • IntersectWhileTables
    • SortWhiles
    • CompareWhiles
    • SplitWhile
    • BuildPeriodicWhiles
    • BuildWhilesByControlDates
    • ParseWhiles
  • Проверки дат и периодов на допустимость
    • CheckDate
    • CheckWhile
    • CheckWhileSequence
  • Работа со связными списками периодов
    • GetEmptyWhileRecs
    • GetFullWhileRecs
    • MakeWhileRecs
    • GetNextWhileRec
    • GetPrevWhileRec
    • GetNextWhileCount
    • GetPrevWhileCount
    • InsertWhileAfter
    • InsertWhileBefore
    • DeleteWhile
    • InsertWhileCountAfter
    • InsertWhileCountBefore
    • DeleteWhileCount
    • AddWhileToRecs
    • AddWhileToCounts
    • SplitWhileCount
    • UnionWhileRecs
    • InvertWhileRecs
    • IntersectWhileRecs
    • SubtractWhileRecs
    • AddWhileRecsToWhileCounts
    • AddWhileCountsToWhileRecs
    • WhileRecsToStr
    • WhileCountsToStr
    • GetWhileRecsLength
    • GetPeriodPartValue
    • GetDateForTermReached
  • Разное
    • RawToGUIDStr
    • CompareIntegers
    • CompareDates
    • CompareNumbers
    • CompareStrings
    • TruncToNSec
    • DaysInMonth
    • GetLastNumberForGlobalSeq
    • GetLastNumberForRgnSeq
    • GetGlobalSeqID
    • GetRgnSeqID
    • GetRgnSeqIDs
    • GetFreeID
    • GetUniqueValueStr
    • FormatUDCMFields
    • FormatUserDate
    • IntegerListToStr
    • IntegersToStr
    • EnumIntegers
    • IntegersToIntegerSet
    • DatesToIntegerSet
    • IntegerSetToDates
    • StrToNamedStringValues
    • NamedStringValuesToStr
    • GetNamedStringValueIdx
    • GetNamedStringValue
    • SetNamedStringValue
    • DeleteNamedStringValue
    • BubbleSort

pkHCS.sql

  • Сообщения об ошибках
    • Error_InvalidFWDistrKind
    • Error_InvalidTariffKind
    • Error_InvalidBaseAmtKindSet
    • Error_UnknownBaseAmtKind
    • Error_InvalidSocialNormKind
    • Error_InvalidFWSocialNormKind
    • Error_FWSocialNormKindRequired
  • Сбор информации
    • GetPeopleCountOnDate
    • GetHabitationsOnDate
    • GetHabitationOnDate
    • GetHabitationOnDateForPeople
    • GetHServicesOnDate
    • GetHabDataDetailsOnDate
    • GetPhonesOnDate
    • GetPhonesTarifOnDate
    • GetRadiosOnDate
    • GetRadiosTarifOnDate
    • GetAntennasOnDate
    • GetAntennasTarifOnDate
    • GetHabServiceTariff
    • GetHabServiceTariffs
    • GetHServiceCostForMonth
    • FindHSSocialNormForPCPerMonth
    • GetBaseAmountChangeDates
    • GetAllBaseAmounts
    • ComputeAllBaseAmounts
    • GroupBaseAmountsByItem
    • GetHCSPKindAmtChangeDates
    • LoadPKAFWCalcWays
    • PKAFWCalcWaysToPrivInfoList
    • LoadFacilityInfoList
    • AddFacilityInfoFromPDoc4250
    • HCS102_GetPrivCalcInfoList
    • LoadPCPrivilegeInfoList
    • VerifyFacilityInfoList
    • BaseAmtKindToSocQuotaKind
    • LoadPCStatements
    • LoadPCDependants
    • LoadPCDependantsByCats
    • LoadCollDependants
    • LoadPropertyShares
    • LoadPCsForCollMembers
    • LoadAsgWhilesInfoList
  • Расчёт льгот
    • GetAllBaseAmountsOnDate
    • HCSBaseAmountOnDateForColl
    • InitPCAsgInfoList
    • InitPCAsgInfoListEx
    • HCSComputeForArea
    • HCSComputeForQuotas
    • HCSComputeMixed
    • GetHCSCostWithAsgAmounts
    • HCSRecomputeByCostQuota
    • HCS104_ComputeAsgAmounts
    • HCS104_ComputeAsgAmountsNew
  • Назначение
    • HCSAssignCompute
    • HCS104AssignCompute
  • Разное
    • GetHCSCompensationAmt

pkHTML.sql

  • Escape

pkIncome.sql

  • Сообщения об ошибках
    • Error_NoPCIncomeInfoSrcKind
    • Error_NoPCIncomeKind
    • Error_NoPCIncomeUsageForPKind
    • Error_NoAvgIncomeForColl
    • Error_NoAvgIncomeForPKind
    • Error_NoIncomeDatesForPKind
    • Error_PCIncomeUsageForPKOvl
  • Получение наименований различных объектов, имеющих отношение к доходам
    • GetPCIncomeInfoSrcKindName
    • GetPCIncomeKindName
  • Привилегии
    • GetUserGroupPCIncomePrivs
    • SetUserGroupPCIncomePrivs
    • GetPCIncomeUserPrivs
    • CheckPCIncomePrivs
  • Поиск активных объектов в справочниках
    • GetPCIncomeUsageForPKindRowid
    • GetPCIncomeUsageForPKind
  • Расчёт доходов человека
    • LockPersonIncomePeriods
    • GetPersonIncome
    • GetPCIncomeStored
    • GetPCIncomeFromPensExtraction
    • GetPCIncomeFromPKindAsgAmts
    • GetPCIncomeFromPKindPOAmts
    • GetPCIncomeFromFarm
    • GetPCIncomeFromSalaryInfo
    • ComputePersonIncome
    • ComputePersonIncomeForColl
    • ComputePCIncome
    • CPI_SelectExisting
    • CPI_SetAmountSelected
    • CPI_SetManualAmount
    • CPI_SetPeriodValidated
    • CPI_Write
  • Расчёт доходов коллективов
    • LoadDetailedCollIncome
    • LoadCollIncome
    • GetAvgCollIncomePerPerson
    • InvokePCIncomeUsageDateSQL
    • GetIncomeDateStartForPKind
    • GetIncomeDateEndForPKind
    • GetUsedPCIncomeKindKeys
    • LoadDetailedCollIncomeForPKind
    • LoadCollIncomeForPKind
    • GetAvgIncomePerPersonForPKind
  • Разное
    • VerifyIncomeUsageForPKind

pkInstance.sql

  • Ошибки
    • Error_NoSettingValue
    • Error_NoRegionalSettingValue
  • Проверки
    • CheckRegionIsAvailable
  • Работа с настройками
    • GetSettingName
    • GetSettingDispName
    • LoadInstanceSetting
    • GetSettingID
    • GetSettingValue
    • SetSettingValue
  • Работа с региональными настройками
    • GetRegionalSettingName
    • GetRegionalSettingDispName
    • LoadRegionalSetting
    • GetRegionalSettingKey
    • GetRegionalSettingValue
    • GetRegionalSettingValueStr
    • SetRegionalSettingValue
  • Декодирование ссылочных свойств
    • TranslateLookupValue
    • TranslatePickListValue
  • Работа с данными лицензии
    • UpdateLicenseInfo
    • UpdateLicensedOptions
    • GetSiteCode
    • GetLicenseCode
    • GetLicenseExpirenessCode
    • GetCustomerName
    • GetCustomerID
    • GetLicenseKind
    • GetServerName
    • GetCurrentSnapshotRevision
    • IsOptionAvailable
    • CheckOptionAvailable
    • TSrvSessionStartup

pkInterDept.sql

  • Ошибки
    • Error_NoRequest
  • Работа с запросами
    • GetRequestIDForPDoc
    • AllocateNewRequestID
    • AddRequest
    • CreateRequest
    • SendSmev2Request
    • SendSmev3Request
    • Smev3RequestDelivered
    • GetRequestStatusID
    • SetRequestStatus

pkJUtil.sql

  • GetJavaVersion
  • GetMD5
  • GetCRC32
  • GetBase64Encoded
  • GetBase64Decoded
  • GetGUID
  • GetGUIDRAW
  • EncodeStr
  • DecodeStr
  • EncodeBLOB
  • DecodeBLOB
  • PackData
  • UnpackData
  • GetArchiveEntries
  • GetArchiveData
  • CreateArchive
  • ShellExec
  • GetTimeZoneOffset
  • GetTimeZoneOffsetStr
  • GenerateGUIDVersionOne
  • GetGUIDVersionOne
  • GetRandomRaw16
  • GetRandomLong
  • GetRandomInt

pkKLADR.sql

  • SyncKladrWithTempKladr
  • ClearTempKladrTables

pkLDI.sql

  • Сообщения об ошибках
    • Error_NoSocialCategory
    • Error_NoSAM
  • Конфигурация
    • CloneSocialCategory
    • CloneSAM

pkLicense.sql

  • Сообщения об ошибках
    • Error_InvalidLicenseKind
    • Error_InvalidOption
  • Работа с лицензией
    • GetLicenseKindName
    • CheckLicenseKind
  • Работа с опциями
    • GetProductOptionName

pkLoadDON.sql

  • Main
  • TranslateOneLine
  • ReviseWaifs

pkLoadTRIC.sql

  • CheckRICFormatOne102
  • LoadRICFormatOne102
  • CheckRICFormatTwo102
  • LoadRICFormatTwo102

pkLoadTextData.sql

  • Main

pkMassOps.sql

  • Сообщения об ошибках
    • Error_NoMassAmounts
    • Error_NoPKindAmountsSelected
    • Error_NegativeAsgMassAmounts
    • Error_TooManyAddressesForPayee
    • Error_NoPayoutDoc
    • Error_TooManyPayoutDocs
    • Error_PODocRepDateNotFound
    • Error_TooManyReportDates
    • Error_FormattingTotals
  • Смена отчётной даты
    • AdvanceRepDate
  • Массовая оплата
    • MassAmounts_Select
    • MassAmounts_Close
    • MassAmounts_Verify
  • Проверки записей во временной таблице по различным критериям
    • MassAmounts_Check
    • CheckPayrollGroupAmtPositive
    • CheckPayrollPayeeAddressUnique
    • CheckPKindRepDatesUnique
  • Выборки из временной таблицы массовой выплаты R$_PO_MASS_AMOUNTS
    • MassAmounts_Analyze
    • MassAmounts_GetRepDate
    • MassAmounts_FormatTotals
    • MassAmounts_GetAsgCount
    • MassAmounts_GetAsgDates
    • MassAmounts_NeedTotals
    • MassAmounts_GetPayrollTotals
    • MassAmounts_GetPayoutDocID
    • MassAmounts_GetPayoutDocDate
    • MassAmounts_GetPayoutDocNumber
    • MassAmounts_GetPayoutDocNotes
    • GetPayeeAddressStr

pkNDoc.sql

  • GetNDocName
  • GetNDocPartName
  • GetNDocOwnerDocID
  • GetNDocContent
  • SetNDocContent
  • SetNewNDocPartOrder
  • RenumberNDocParts
  • SetNDocPartOwnerID
  • DeleteNDocPart
  • AddNDocKeyword
  • RemoveNDocKeyword
  • CloneNDoc

pkOutDocCol.sql

  • Адресные данные
    • GetCityStreetDelChartRanges
    • GetMappedAddressExtID
  • Данные по персональным документам
    • GetSocPolForDP
    • GetCertificateStr
    • GetPDocRecsStr
    • GetPDocReqValuesList
    • GetPCDataByPCKeywordStr
    • GetExperienceTbl
    • GetFullExperienceStr
    • GetFullPWNameForPOAmounts
    • GetGUS_RealtyPriceEst
    • GetPensionKinds
    • GetPKAFCertificateReq
    • GetPFRF_DPK_Req
    • GetPFRF_Cat
    • GetPFRF_Formatted_Address
    • GetPFRF_Formatted_FactAddress
    • GetPCSummerBusynessList
    • GetChildCategoriesList
    • GetHonorsList7123
    • GetMilitaryServiceList7132
    • GetPCPhoneFromExInfo
    • GetStatsPdc5230
    • GetStatsPdc5230m
    • GetStatsPdc5332
  • Сведения о принадлежности к федеральному/региональному регистру
    • GetActiveFedRegCatsFromPDoc
    • GetActiveFedRegCategories
    • GetActivePrivRegistryReq
    • GetFedRegRightOrderNum
  • Назначение, выплата, удержания
    • GetAsgIsEnabled
    • GetAsgWhileEndDate
    • GetAsgAmountsTable
    • GetBEI_AmountPaid
    • GetBEI_ClsfrSetValue
    • GetPOAmountsTable
    • GetDeductionPeriods
    • GetDeductionPeriodsStr
    • GetDeductionPeriodsForDed
    • GetDeductionPeriodsForDedStr
    • GetPKAFInfoForPC
    • GetPKAFListForPC
    • GetAsgAmountPKAFListForAsg
    • GetHCS_PCPKAFFamMemberCount
    • GetAsgSubsidyInfo_LivingWage
    • GetAsgSubsidyInfo_TotalIncome
  • Люди, коллективы
    • GetChilds15_4
    • GetChildrenCount
    • GetCollMemberCount
    • GetPCCatList
    • GetPCCatListOnDate
    • GetMembCntWithPKRightForPC
    • GetMembCntWithoutPKRightForPC
    • GetOgbdVeteransLastFinsrcSlurp
  • Доходы
    • GetAvgCollIncomePerPerson
    • GetCollIncomeEMDP
    • GetPCIncomeTableEMDP
    • GetPCIncomeDescForPKind_102_10
  • НДФЛ
    • Get1NDFL_TaxBaseHTML
    • Get1NDFL_TaxTotalsHTML
    • GetMaxTaxTakeoutsCount
  • Разное
    • FormatPensInsuranceNum
    • FormatPFRF_Address
    • GetBankAcctFromPWIntName
    • GetSBRFDeptNum
    • GetSBRFBranchNum
    • GetSBRFDeptNameDef
    • GetSBRFBranchNameDef
    • GetBankFilename1
    • GetBankFilename2
    • GetPayoutDocList
    • GetSelPayoutDocList
    • GetPayoutDocName
    • GetListRegisterCategories
    • GetTransportCardExportBlockNum
    • IncTransportCardExportBlockNum
    • ParseSSCAssignedSubitems

pkPCAddr.sql

  • Сообщения об ошибках
    • Error_NoPCAddressKind
    • Error_NoPCAddress
  • Описание объектов
    • GetPCAddressKindName
  • Расчёт адресов
    • AllocateNewPCAddressID
    • AllocateNewPCAddressPeriodID
    • ComputePCAddresses
  • Получение адресных данных людей/коллективов
    • GetPCAddressID
    • GetAddressID
    • GetPCAddress

pkPCFml.sql

  • GetLifeTime
  • Функции для работы с документом «Договор найма жилого помещения»
    • GetTenantReqValue
  • Расчёты по трудовым книжкам
    • GetExperienceOnDate
    • GetDateForExperience
    • GetDateForExperience57
    • GetDateForExperience6186
    • GetDateForExperience214
    • WorksOnDate
    • GetExperienceStr
    • GetExperienceTotalsStr
  • Функции для работы с адресными данными людей
    • GetPCPhoneInfo
    • GetPCPhoneNumber
  • Функции для работы со справкой МСЭ
    • GetDisabilityPDocID
    • GetDisabilityInfo
    • GetDisabilityInfoDetail
    • GetDisabilityInfoDetailForPDoc
  • Функции для работы с документом «Выписки из пенсионного дела»
    • GetPensionAmount
    • GetPensionAdditionsAmount
    • GetPensionInfoDate
    • GetPensionFundName
    • GetPensionKindsList
  • Функции для работы с документом "Карточка учёта предоставления социальной выплаты на приобретение (строительство)
    • GetPDoc5673OrderingDIID
    • GetPDoc5673OrderingRequestDate
  • Функции для работы с вхождением людей в коллективы
    • GetPCPKAFCount
    • GetPersonOrdinalNumByBirthDate
    • GetSimilarCollInstance
  • Разное
    • PCHasFullStateMaintenance

pkPCSearch.sql

  • Сообщения об ошибках
    • Error_PersonNotFound
    • Error_TooManyPersons
    • Error_InvalidSearchParams
    • Error_RequiredReqNotSpecified
    • Error_InvalidSearchReqValue
  • Функции для поиска людей по различным реквизитам
    • FindPersonByName
    • FindPersonByIdentity
    • FindPersonByNameAndAddress
    • FindPersonByPensInsurance
    • FindCollByOGRN

pkPDoc.sql

  • Проверки
    • ValidateUniquePDocReqs
    • CheckPDocUsedForPayout
    • CheckPKPrivsForPayoutDoc
    • CheckPDocIsMainIdentity
    • DoesReqValueExistInRgn
    • DoReqValuesExistInRgn
    • CheckReqValueNotExistsInRgn
    • CheckReqValuesNotExistInRgn
    • CheckPDocSNUnique
    • CheckTransportCardNumUniq6601
    • CheckUniq5673
    • PCHasActiveDpkInDateRange
    • PCHasActiveDpkOnDate
  • Обработка изменений в документах
    • ProcessPDoc5810Change
    • ComputePDoc6035
    • BlockTransportCard6601
  • Функции форматирования реквизитов документов
    • FormatPassportNum
    • FormatPassportIssuerCode
    • CorrectBirthCertSeries
    • CorrectPassportRFSeries
    • CorrectPensInsuranceNum
    • IsValidPensInsuranceNum
    • GetPureSNILS
  • Функции, возвращающие описания документов
    • GetDefaultPDocDesc
    • GetBankBookDesc
    • GetCourtDecision3127Desc
    • GetCommitteeDecision7284Desc
    • GetDeathCert3132Desc
    • GetDeathNotification3573Desc
    • GetTransportCardDesc6601
    • GetTransportCardDIID6601
    • GetTransportCardNum6601
  • Социальное обслуживание населения
    • CSO_GetContractSvcForm_104
    • CSO_GetContractPlannedCost_104
    • CSO_GetContractComputedAmt_104
    • CSO_GetContractPlanTariff_104
  • Выписка из карты ИПР МСЭ ЯНАО (8604)
    • IsRehabActionAvailable
  • Сведения о принадлежности к федеральному/региональному регистру
    • PDoc11366CollapsePeriods
  • Разное
    • CreateSNILS
    • GetTempAccount

pkPDocAdm.sql

  • Работа с индивидуальными классами персональных документов
    • ValidateDocClassRegions
    • SetDocClassOwner
    • DeleteDocClass
  • Работа с иерархией классов персональных документов
    • RenumberPDocClasses
    • RebuildFlatPDocClasses
    • AutosortPDocFolderChildren
    • AutosortAllPDocFolders

pkPIC.sql

  • Сообщения об ошибках
    • Error_NoPIC
    • Error_NoCollByRole
    • Error_TooManyCollsByRole
    • Error_NoPersonByRole
    • Error_TooManyPersonsByRole
  • Управление членством людей в коллективах
    • GetPICID
    • AddCollRole
    • DeleteCollRole
    • ChangeCollRole
  • Поиск людей/коллективов по ролям
    • GetPersonRoleInColl
    • GetCollByRole
    • FindCollByRole
    • GetPersonByRole
    • FindPersonByRole
    • LoadCollMembers
    • LoadCollMembersOnDate
    • LoadCollMembersForPeriod
    • LoadCollMembersForMonth
    • GetCollMemberCountOnDate
    • IsPersonInCollOnDate
    • GetLinkedCollMembers
    • GetLinkedColls
  • Расчёт периодов пребывания людей в коллективах
    • ComputePICPeriods
    • ComputePICPeriodsForColl
    • ComputePICPeriodsForPerson
    • GetPeriodsFromMembershipPDocs

pkPKAF.sql

  • LoadPKAFCriteria
  • CollHasPKAFCriteriaOnDate
  • PersonHasPKAFCriteriaOnDate
  • PCHasPKAFCriteriaOnDate
  • GetCollPKAFCritChangeDates
  • GetPersonPKAFCritChangeDates
  • GetPCPKAFCritChangeDates
  • GetPCPKAFWhiles
  • GetPKAFPeriods
  • ClearPKAFsToCompute
  • FillPKAFsToCompute
  • ComputePKAccountingFeatures

pkPWay.sql

  • Сообщения об ошибках
    • Error_NoPaymentWayFound
    • Error_TooManyPaymentWaysFound
    • Error_NoBasePaymentWay
    • Error_NoBasePWaySpecified
    • Error_PWayFuncFailed
    • Error_NoPaymentWay
    • Error_NoPWDocSpecified
    • Error_PWDocIsNotValidOnDate
    • Error_NoAgentSpecified
  • Получение способов выплаты
    • AllocateNewPWayID
    • FindPWayID
    • GetPWayID
    • GetPWayDescription
  • Получение способов выплаты: доставка
    • GetDeliveryChartPWayID
  • Получение способов выплаты: банк
    • FindBankAccountPWayID
    • FindBankAccountPWayIDByPDoc
    • FindBankAccountPWayIDByBasePW
    • CreateBankAccountPWayID
    • GetBankAccountPWayID
  • Получение способов выплаты: без дополнительных параметров
    • FindSimplePWayID
    • CreateSimplePWayID
    • GetSimplePWayID
  • Получение способов выплаты: через агента
    • FindPWayIDByAgent
    • CreatePWayIDByAgent
    • GetPWayIDByAgent
  • Прочее
    • GetBasePWayName
    • GetFullPWayName
    • GetPWayName
    • GetBasePWayForPWay
    • GetPWDocReqValueByAttrib

pkParam.sql

  • Сообщения об ошибках
    • Error_NoDatatype
    • Error_InvalidDatatype
    • Error_NoLookupKey
    • Error_DuplicateLookupKey
    • Error_InvalidLookupSQL
  • Работа с типами данных
    • GetDatatypeName
    • LogicalToStr
    • StrToLogical
    • RgnKeyToStr
    • StrToRgnKey
    • ParsePickList
  • Работа со значениями параметров
    • GetParamValueName

pkParse.sql

  • Общий парсинг
    • ParseError
    • GetOperatorId
    • GetNextToken
    • ParseExprToRPN
  • Парсинг конкретных выражений
    • RPNToRgnIDPresenceList
    • RPNToPDocReqInfoList
    • RPNToIntegerList
    • ComputeRgnIDPresenceList
    • ComputePDocReqInfoList

pkPart.sql

  • Сообщения об ошибках
    • Error_PartitioningRequred
    • Error_RepartitioningRequred
    • Error_UnpartitioningRequred
  • Работа с настройками параметров секционирования
    • GetPartitioningParams
  • Работа с секционированием таблиц
    • GetTablePartitioningType
    • GetCurrTablePartitioningInfo
    • GetTablePartitioningInfo
    • GetTableRgnPartitionsInfo
    • UpdateTablePartitioning
  • Секционирование по районам
    • GetPrimaryRgnPartitionValues
    • GetPrimaryRgnColumnName

pkPay.sql

  • Сообщения об ошибках
    • Error_NoPKind
    • Error_NoFinSrc
    • Error_NoPKAF
    • Error_NoPKAFWhile
    • Error_NoPKItem
    • Error_NoPKSubItem
    • Error_NoGoods
    • Error_NoAgent
    • Error_InvalidPKAttribName
    • Error_NoDistribKind
    • Error_NoBudgetExpenseItem
    • Error_NoBudgetRcp
    • Error_NoSAM
    • Error_NoPOAmountStatus
    • Error_NoPOAmountStatusKind
    • Error_NoBEICSet
    • Error_NoPKItemToPKind
    • Error_NoAgentAttrib
    • Error_NoRepDate
    • Error_NoPKAFWForDate
    • Error_AsgPeriodOutOfRange
    • Error_AsgPeriodDatesDiffer
    • Error_AsgPeriodsIntersection
    • Error_InconsistentPKAF
    • Error_InconsistentPKItem
    • Error_IncompatibleGoods
    • Error_InconsistentFSAmount
    • Error_NoAssigned
    • Error_PKindAlreadyAssigned
    • Error_NoAsgPeriod
    • Error_NoAsgItem
    • Error_NoAsgAmount
    • Error_NoPOItem
    • Error_NoPOAmount
    • Error_NoDeduction
    • Error_DeductionExceedsAccrual
    • Error_RepDateNotSupported
    • Error_AsgAlgorithmNotSupported
    • Error_NoControlPOAmounts
    • Error_PKindIsExternalOnly
    • Error_PKAsgIsExternal
    • Error_SrcAsgEqualsDestAsg
    • Error_SrcAndDestPKindMismatch
    • Error_PayeeDoesntChange
  • Привилегии на виды выплат
    • GetUserGroupPKindPrivs
    • SetUserGroupPKindPrivs
    • GetPKindUserPrivs
  • Вспомогательные функции для проверок
    • IsFinSrcLinkedToPKAFW
  • Проверки и блокировки
    • CheckPKPriv
    • CheckAsgPKPriv
    • CheckPKHasRepDate
    • CheckPKAsgAlgorithm
    • CheckControlPOAmounts
    • CheckPKHasPKAF
    • CheckFinSrcLinkedToPKAFW
    • CheckFinSrcValidOnDate
    • CheckFinSrcValidForAsgItem
    • CheckFinSrcValidForPOItem
    • CheckFinSrcAmount
    • CheckItemValidForDate
    • CheckAsgIsNotExternal
    • CheckNoAsgPeriodIntersection
    • PKindLockGetName
    • PKindLockSet
    • PKindLockRelease
  • Получение наименований различных объектов, имеющих отношение к выплатам
    • GetPKindName
    • GetPKAFName
    • GetFinSrcName
    • GetPKItemName
    • GetPKSubItemName
    • GetPKSubItemUnits
    • GetGoodsName
    • GetAgentName
    • GetAgentAttribName
    • GetAgentAttribValue
    • GetBudgetExpenseItemName
    • GetBudgetRcpName
    • GetSAMName
    • GetDistribKindName
    • GetPOAmtStatusName
    • GetPOAmtStatusKindName
    • GetPOAmtStatusKindID
  • Конфигурация
    • GetRepDate
    • SetRepDate
    • GetPKindAttribValue
    • SetPKindAttribValue
    • UpdatePKindAttribCache
    • GetPKindPeriodicity
    • GetPKindIsRepeatable
    • GetPKindAssignAlgorithm
    • GetPKindHasReportDate
    • GetPKindIsTaxable
    • GetPKindCompAsgAmtGroupingMode
    • GetPKindKeepItemsWithZeroAmts
    • GetPKindSuspendWhenOverpayed
    • GetPKindControlPOAmounts
    • GetPKindIsRegular
    • GetPKindPayoutPKItemsEqual
    • GetPKindUsePOAmtsForPCIncome
    • GetPKindPCIncomePeriodicity
    • GetPKindIsExternalOnly
    • GetDocClassByTechReq
    • GetRawTechReqVal
    • GetTechReqVal
    • ClonePKAFWhile
    • ClonePKAF
  • Назначение
    • GetAssignedID
    • LoadAssigned
    • AssignGetPCList
    • AssignGetPCIDs
    • AssignGetCollList
    • AssignGetCollIDs
    • AssignAllocateNewAID
    • AssignPayment
    • AssignSetProps
    • AssignSetPayoutProps
    • AssignSetGeneralPayoutProps
    • AssignSetAsgState
    • AssignSetCheckStartDate
    • AssignSuspendPDocBased
    • AssignCompute
    • AssignComputeAddError
    • AssignComputeGetLastError
    • AssignComputeSingleAsg
    • AssignClearComputedChoices
    • AssignSelectComputedDefault
    • AssignSelectComputedCase
    • AssignWriteComputed
    • AssignEnable
    • AssignSetIsExternal
    • AssignKill
    • AssignTransferToPC
    • AssignMerge
    • AssignChangePayee
    • AssignGetPeriodID
    • AssignAddPeriod
    • AssignAddOrUpdatePeriod
    • AssignDelPeriod
    • AssignModifyPeriod
    • AssignGetItemID
    • AssignAddItem
    • AssignAddOrUpdateItem
    • AssignDelItem
    • AssignModifyItem
    • AssignGetAmountID
    • AssignAddAmount
    • AssignAddOrUpdateAmount
    • AssignDelAmount
    • AssignModifyAmount
    • AssignEnumPeriodAFs
    • AssignEnumAsgItemFSs
    • AssignGetAmountsDescription
    • AssignGetRawTechReqVal
    • AssignGetTechReqVal
  • Выплата
    • GetPKPayeeList
    • PayoutLoadItemAsg
    • PayoutLoadAmountAsg
    • PayoutGenerateAmounts
    • PayoutGenerateAmountsComputed
    • PayoutGeneratePrepayment
    • PayoutRestituteDeduction
    • PayoutCheckPaymentWay
    • PayoutUpdatePaymentWay
    • PayoutUpdateBEIClsfrSets
    • PayoutUpdateAmountProps
    • PayoutAddItem
    • PayoutDelItem
    • PayoutModifyItem
    • PayoutAddAmount
    • PayoutDelAmount
    • PayoutModifyAmount
    • PayoutSplitAmount
    • PayoutUnpay
    • PayoutUnpayAssigned
    • PayoutGetBEIClsfrSetID
    • GetBEIClsfrSetDesc
    • PayoutGetAddressStr
    • PayoutGetAddressStrs
    • PayoutGetSumForStatusRange
    • PayoutGetSumForStatusKind
    • PayoutGetOverpayRemainder
  • Поиск активных объектов в справочниках привязки
    • GetPKAFWRowidOnDate
    • GetPKAFWOnDate
    • GetPKAFWRowidAfterDate
    • GetPKAFWAfterDate
    • GetCurrentSAM
    • GetCurrentBEICSet
  • Переходники для вызова функций расчёта
    • InvokeAmtChangeDatesFunc
    • InvokePKAFW
    • InvokePKItemFunc

pkPayFml.sql

  • Сообщения об ошибках
    • Error_NoProjMinKind
  • Разное
    • ParsePCInfoList
    • EnumPCInfoList
    • InitPCAsgInfoList
    • AddPCAsgInfoFSAmount
    • AddPCAsgInfoFSAmountEx
    • AmountToStr
    • AmountToStrEx
    • AmountsToStr
    • AmountsToStrEx
    • AsgInfoListToStr
    • AsgInfoListToStrEx
    • GetPKAFWDataPCCats
    • GetRegistrationOnDate
  • Утилиты для работы с суммами
    • GetPeriodPart
    • GetDeductedAmount
  • Процедуры и функции для расчётов права и сумм по видам выплат
    • GetProjMinKindName
    • Get_RegMun
    • Get_MinZp
    • Get_ProjMin
    • GetPensIndexingCoeffsOnDate
    • GetRegionalCoefficient
    • Get_Payment_Rk
    • GetRkPK_0_2
    • Get_RkForKind38_46
    • GetCollIncomePK_0_2
    • GetKofNotFullMonth
    • KofNotFullMonth
    • Compare
    • GetTotalLivingWageSDG
    • GetSumPrMinSDG
    • InitPKItemBaseAmounts
    • SavePKItemBaseAmounts
    • ItemFSAmountsToStr

pkPayFmlSpec.sql

  • GetFinSrcTerritory
  • Func142_102_01
  • Func152_102_01
  • Func153_102_01
  • Func162_102_01
  • Func16_17_20_21_102_01
  • Func160_0_01
  • Func11_104_01
  • Func168_01
  • Субсидия на оплату жилья и коммунальных услуг
    • Func137_104_2006_05_01
    • Func137_104_2011_01_01
    • Func137_01
    • GetCollIncomeForHCSSubsidy_102
    • GetHCSSubsidyIncomeInfo104
    • GetHCSSubsidyIncomeAmounts104
    • GetCollIncomeForHCSSubsidy_104
  • Социальное обслуживание населения
    • GetTIFSAmtForCentOfSocServ_104
    • GetSSVC_MonthlyCostLimit_104
    • GetSSVC_FreeIPRItems_104

pkPayoutDoc.sql

  • Сообщения об ошибках
    • Error_NoPayoutDocKind
    • Error_NoMassDocForBasePWay
    • Error_NoPayoutDoc
    • Error_InvalidDeductionParams
    • Error_DuplicatePODocNumber
  • Получение характеристик различных объектов
    • GetPayoutDocKindName
    • GetMassPayoutDocKindID
    • GetPayoutDocKindID
    • GetPayoutDocName
    • GetPayoutDocDate
    • GetPayoutDocNumber
    • GetPayoutDocNotes
  • Работа с документами об оплате
    • AllocateNewPayoutDoc
    • GetNextPayoutDocNumber
    • CheckPODocNumNotExists
    • CreatePayoutDoc
    • PayoutDoc_LoadPKinds
    • PayoutDoc_LoadPKindsInfo
    • PayoutDoc_UpdateStatistics
  • Полная отмена (удаление) документа об оплате
    • PayoutDoc_Rollback
  • Оплата сумм через разовое поручение
    • CloseOccasionalOrder
  • Возврат сумм через приходный кассовый ордер
    • CloseIncomingCashOrder
  • Работа с временной таблицей документов об оплате сумм R$_SELECTED_PAYOUT_DOCS
    • SelectPayoutDocs
    • AnalyzeSelectedPayoutDocs
  • Разное
    • LoadPKindsInfo
    • CheckPKindsInfo

pkPensionFile.sql

  • LoadPensions
  • LoadMerits
  • LoadAdditionalPayments
  • LoadPensionFileRec
  • LoadPensionFileRecs
  • LoadPensionFileRecByDate
  • LoadFile_Rgn_102

pkPerson.sql

  • Сообщения об ошибках
    • Error_InvalidDocClass
    • Error_InvalidCollClass
    • Error_InvalidPDocFileKind
    • Error_InvalidPCFileKind
    • Error_NoDocInstance
    • Error_NoDocInstanceReq
    • Error_NoPDocFile
    • Error_NoPCFile
    • Error_PCDoesDotExist
    • Error_NotACollInstance
    • Error_NotAPerson
    • Error_NoMainPersonIdentity
    • Error_PDocIsNotIdentity
    • Error_MultipleDocClassInstance
    • Error_NoDocReqWithAttrib
    • Error_TooManyDocReqsWithAttrib
    • Error_NoDocReqValue
    • Error_TooManyDocReqValues
    • Error_NoPCReqValue
    • Error_TooManyPCReqValues
    • Error_NoPCDocInstance
    • Error_TooManyPCDocInstances
    • Error_ReqsFromDifferentDocs
    • Error_NotADocument
    • Error_NotAStorage
    • Error_NotATable
    • Error_NotAReq
    • Error_NotATableReq
    • Error_NotALookupReq
    • Error_NotAChildReqClass
    • Error_StorageWithoutReqs
  • Проверки структуры классов персональных документов
    • CheckPDocClassOwnerValid
  • Привилегии на работу с данными людей/коллективов
    • GetUserGroupPCPrivs
    • SetUserGroupPCPrivs
    • GetPCUserPrivs
    • CheckPCPrivs
  • Привилегии на персональные документы
    • GetUserGroupPDocPrivs
    • SetUserGroupPDocPrivs
    • GetMinPDocClassUserPrivs
    • GetMaxPDocClassUserPrivs
    • GetDocInstanceUserPrivs
    • CheckMinPDocClassPrivs
    • CheckMaxPDocClassPrivs
    • CheckDocInstancePrivs
    • CheckDocInstanceReqValuesAvail
    • CheckLookupIsNotUsed
    • CheckLookupEntityIsNotUsed
  • Документы
    • GetPDocTableLevel
    • GetDocClassName
    • GetDocClassAbbrName
    • DocInstanceExists
    • CheckDocInstanceExists
    • GetDocInstanceClass
    • GetDocInstancePC
    • GetDocInstanceClassAndPC
    • GetDocInstanceClassAndOwners
    • GetDocInstanceID
    • GetDocInstanceIDsByReqValue
    • GetPDocIDsByReqValueForRegion
    • GetLastDocInstanceID
    • GetDocNameByReq
    • GetDocReqName
    • GetFullDocReqName
    • GetDocReqClassID
    • GetDocReqClassIDByAttrib
    • DocClassHasAttrib
    • GetPDocUniqueKeyReqIDs
    • GetDocClsIDByReq
    • GetDocClsIDByReqs
    • GetPDocTableClsIDForReq
    • GetStorageClassID
    • GetPDocTablePrimaryReqClsID
    • GetPDocTableReqIDs
    • CheckCanAddDocInstance
    • LockDocInstance
    • LockPDocReqs
    • AllocateNewPDocID
    • AddDocInstance
    • CreateDocInstance
    • DeletePCRefReqs
    • BeforeDocInstanceAdd
    • AfterDocInstanceAdd
    • BeforeDocInstanceChange
    • AfterDocInstanceChange
    • BeforeDocInstanceDelete
    • AfterDocInstanceDelete
    • TransferDocInstanceToPC
    • CloneDocInstance
    • ReplacePCRefReqs
  • Файлы персональных документов
    • GetPDocFileKindName
    • LockPDocFiles
    • AllocateNewPDocFileID
    • AddPDocFile
    • UpdatePDocFile
    • DeletePDocFile
  • Коллективы
    • SetNewCollClassOrder
    • DeleteCollClass
    • GetCollClassName
    • GetCollClassType
    • GetCollClassHelpContext
    • GetFullCollClassName
    • CheckIsPerson
    • CheckIsCollInstance
    • GetCollInstanceClass
    • GetCollInstanceClsName
    • IsPDocCompatibleWithColl
    • IsDocReqForPeople
    • IsDocReqForColl
  • Люди
    • PCExists
    • CheckPCExists
    • IsColl
    • AllocateNewPCID
    • AddManOrColl
    • DeletePC
    • IsCollWithCloseRelations
    • GetReqLookupList
    • GetTopRawValues
    • SetMainPersonIdentity
    • GetMainPersonIdentity
    • GetBirthDate
    • GetDeathDate
    • GetSex
    • GetCloseDate
    • GetPersonalReq
    • DescribeManColl
    • GetShortCollMemberList
    • ReqValueDecode
    • SetRawDocReqValue
    • SetRawDocReqValueEx
    • SetRawDocEnReqValue
    • SetRawDocEnReqValueEx
    • DeletePDocTableTrailingRows
    • GetPDocTableRowCount
    • DeleteDocInstance
    • SetDocInstanceOwners
    • GetRawDocReqValue
    • GetRawDocReqValueByAttrib
    • GetRawDocReqValuesConcatCLOB
    • GetRawDocReqValuesConcat
    • SetRawDocReqValuesConcatCLOB
    • SetRawDocReqValuesConcat
    • GetDocReqValue
    • GetDocReqValueByAttrib
    • GetDocReqValueDate
    • GetDocReqValueInt
    • GetDocReqValueNumber
    • GetRawDocReqValues
    • GetDocReqValueID
    • GetPDocTablePrimaryReqID
    • GetEnReqCount
    • GetPDocHTMLContent
    • ListDocReqValuesScalar
    • ListUniqueDocKeyReqs
    • DescribeDocInstance
    • GetRawPCReqValue
    • GetPCReqValue
    • GetPCReqValueDate
    • GetPCReqValueInt
    • GetPCReqValueNumber
    • GetRawPCReqValueOnDate
    • GetRawPCReqValueWithinPeriod
    • GetPCDocReqRowKeyList
    • RenumberPDocTableRows
    • RenumberAllPDocTableRows
    • RenumberPDocTables
    • InsertEmptyPDocTableRows
    • DeletePDocTableRows
    • DeleteDocReq
    • ClonePDocTableRow
  • Файлы людей/коллективов
    • GetPCFileKindName
    • LockPCFiles
    • AllocateNewPCFileID
    • AddPCFile
    • UpdatePCFile
    • DeletePCFile
  • Агрегатные функции
    • GetMinPCReqValueDate
    • GetMaxPCReqValueDate
    • GetMinPCReqValueNumber
    • GetMaxPCReqValueNumber
    • GetMinPCReqValueInt
    • GetMaxPCReqValueInt
  • Кеш элементов структуры персональных реквизитов
    • ClearPDocElementsCache
  • Обновление кеша персональных реквизитов
    • UpdatePCReqCache
    • UpdatePCReqCache_Identity
    • UpdatePCReqCache_DeathDate
    • UpdatePCReqCache_CloseDate
    • UpdatePCReqCache_SNILS
  • Вспомогательные процедуры для формирования описания изменений в документах для аудита
    • PDocReqChanged
    • PDocTableRowChanged
    • PDocTableReqChanged
    • PDocTableAddedRowReq
    • PDocTableDeletedRowReq
    • PDocTableRowAdded
    • DeletePDocTableRowEx
    • SavePDocChanges
    • GetAuditText
  • Функции для сбора информации для парсеров
    • GetCategoriesPresence
    • GetDocReqValues

pkPrivRegistry.sql

  • Сообщения об ошибках
    • Error_NoPrivRegCategory
    • Error_NoPrivRegCatCode
    • Error_TooManyPrivRegCats
    • Error_PrivRegCatComputeFail
    • Error_InvalidCatPresenceWhile
  • Преобразование ключи <-> коды категорий
    • GetPrivRegCategoryCode
    • GetPrivRegCategoryID
    • GetPrivRegCategoryKey
  • Получение наименований категорий
    • GetPrivRegCategoryName
    • GetPrivRegCatNameByCode
    • GetPrivRegCatNameByCodeEx
  • Расчёт периодов потенциального обладания категорией
    • CatEnablingDocReqToStr
    • CatPresenceWhileToStr
    • CatPresenceWhileListToStr
    • StrToCatPresenceWhile
    • StrToCatPresenceWhileList
    • ComputeWhiles

pkQE.sql

  • Exceptions
    • Error_NoGenericDatatype
    • Error_NoDatatype
    • Error_NoCondition
    • Error_NoOperandKind
    • Error_NoDataRef
    • Error_NoCommonColumn
    • Error_NoDataSourceColumn
    • Error_NoDataRefColumn
    • Error_NoDataSourceSubject
    • Error_NoEntity
    • Error_NoEntityKey
    • Error_NoSelection
    • Error_NoSDRInstance
    • Error_NoEKConversion
    • Error_NoConditionUsageVariant
    • Error_CriterionIsNotARoot
    • Error_InvalidCritGroupMode
    • Error_InvalidOperandCount
    • Error_OperandMismatch
    • Error_InvalidOperandKind
    • Error_EmptyValueList
    • Error_EmptySubquery
    • CriterionSetExists
    • CriterionExists
    • CheckCriterionSetExists
    • CheckCriterionExists
    • CriterionOperandExists
    • CheckCriterionOperandExists
  • Наименования объектов
    • GetGenericDatatypeName
    • GetDatatypeName
    • GetConditionName
    • GetOperandKindName
    • GetDataRefName
    • GetCommonColumnName
    • GetDataSourceColumnName
    • GetDataSourceSubjectName
    • GetEntityName
    • GetEntityKeyName
    • GetSelectionName
    • GetSDRInstanceName
    • GetConditionUsageVariantName
    • GetDefaultEntityKeyID
  • Сервисные функции для формирования SQL-выражений
    • SQL_Brackets
    • SQL_And
    • SQL_Or
    • SQL_Upper
    • SQL_ToUpperCase
    • SQL_MakeLikePattern
  • Работа с временными таблицами
    • GetTempCriterionSetID
    • GetTempCriterionID
    • GetTempOperandID
    • ClearTempCriteriaTables
    • DeleteCritSetFromTempTables
    • LoadCritSetIntoTempTables
    • CreateTemporaryCritSet
    • SaveCritSetIntoWorkTables
    • CritGroup_Create
    • CritGroup_Update
    • Operand_Constant_Create
    • Operand_Constant_Update
    • Operand_CommonColumn_Create
    • Operand_CommonColumn_Update
    • Operand_DSColumn_Create
    • Operand_DSColumn_Update
    • Operand_DSSubject_Create
    • Operand_DSSubject_Update
    • Operand_ConstantList_Create
    • Operand_ConstantList_Update
    • Operand_SubqueryColumn_Create
    • Operand_SubqueryColumn_Update
    • Operand_SubquerySubject_Create
    • Operand_SubquerySubject_Update
    • Operand_CustomExpr_Create
    • Operand_CustomExpr_Update
    • Operand_ConstEntity_Create
    • Operand_ConstEntity_Update
    • Operand_ConstEntityList_Create
    • Operand_ConstEntityList_Update
    • Operands_Delete
  • End user - функции для получения условий с помощью критериев
    • GetWhereClause
    • GetCritSetWhereClause
    • CheckCriterionValid
  • Загрузка информации об объектах
    • LoadCondition
    • LoadSDRInstance
    • LoadCriterionSet
    • LoadCriterion
    • LoadCriterionOperand
  • Сервисные функции для формирования условий
    • GetGenericDatatypeID
    • GetDatatypeComponentCount
    • GetEntityKeyDatatypeID
    • GetEKConversionID
    • GetCritSetRootCriterionID
    • GetRootCriterionID
    • GetSubqueryRootCriterionID
    • GetCriterionSubqueryLevel
    • GetConditionUsageVariantID
    • IsSubjectInDataRef
    • GetBestDataRefColumnID
    • GetBestDataRefIDForDSCols
    • GetBestDataRefIDForSubject
    • GetBestDataRefInfoForCriterion
    • GetBestDataRefInfoForSubjectSQ
    • GetBestEntityKeyID
    • GetEntityOperandsInfo
    • GetTypedConstValue
    • GetTypedConstValueList
    • GetConstEntityKeyValue
    • GetConstEntityKeyValueList
    • EntityKeyValueListToStr
    • ConvertEntityKey
    • GetCommonColumnText
    • GetDataRefColumnText
    • GetDataRefQueryText
    • GetFullOperandText
    • GetDSColumnsSubquery
    • GetSubjectKeySubquery
    • IsCriterionWithEntities
  • Сервисные функции для формирования выражений WHERE для критериев определённого вида
    • GetWhereClause_Group
    • GetWhereClause_EKEquality
    • GetWhereClause_Binary
    • GetWhereClause_PatternMatch
    • GetWhereClause_Range
    • GetWhereClause_CheckIsNull
    • GetWhereClause_CheckLogical
    • GetWhereClause_In_General
    • GetWhereClause_In_Entities
    • GetWhereClause_CheckExists

pkQEAdm.sql

  • UpdatePDocDataSorces

pkQECSTemplate.sql

  • Папки шаблонов наборов критериев
    • Folder_ErrorNotFound
    • Folder_Load
    • Folder_Create
    • Folder_Update
    • Folder_Delete
  • Шаблоны наборов критериев
    • Template_ErrorNotFound
    • Template_Load
    • Template_AllocateNewID
    • Template_Create
    • Template_Update
    • Template_ChangeFolder
    • Template_Delete

pkQF.sql

  • Папки выходных документов
    • Folder_ErrorNotFound
    • Folder_Load
    • Folder_Create
    • Folder_Update
    • Folder_Delete
    • Folder_ChangeFolder
  • Выходные документы
    • OutDoc_ErrorNotFound
    • OutDoc_Load
    • OutDoc_AllocateNewID
    • OutDoc_Create
    • OutDoc_Update
    • OutDoc_ChangeFolder
    • OutDoc_Delete
    • OutDoc_Clone
  • Столбцы данных выходных документов
    • OutDocDataColumn_ErrorNotFound
    • OutDocDataColumn_Load
    • OutDocDataColumn_Create
    • OutDocDataColumn_Update
    • OutDocDataColumn_Delete
  • Столбцы сортировки выходных документов
    • OutDocSortColumn_ErrorNotFound
    • OutDocSortColumn_Load
    • OutDocSortColumn_Create
    • OutDocSortColumn_Update
    • OutDocSortColumn_Delete
  • Бэнды выходных документов
    • OutDocBand_ErrorNotFound
    • OutDocBand_Load
    • OutDocBand_Create
    • OutDocBand_Update
    • OutDocBand_Delete
  • Столбцы данных бэндов выходных документов
    • OutDocBandDataCol_ErrNotFound
    • OutDocBandDataColumn_Load
    • OutDocBandDataColumn_Create
    • OutDocBandDataColumn_Update
    • OutDocBandDataColumn_Delete
  • Столбцы сортировки бэндов выходных документов
    • OutDocBandSortCol_ErrNotFound
    • OutDocBandSortColumn_Load
    • OutDocBandSortColumn_Create
    • OutDocBandSortColumn_Update
    • OutDocBandSortColumn_Delete
  • Критерии выходных документов
    • OutDocCriterion_Clear
    • OutDocCriterion_Create

pkQFAdm.sql

  • Варианты выборки и столбцы
    • CloneSelKind
    • CloneSelKindColumn
    • CloneSelKindColumns
    • RenameSelKindCategory

pkRData.sql

  • DeleteRegionalData
  • ValidatePReqCache
  • GetPDocIDsWithStreetReq
  • ReplacePDocCityStreetID
  • GetPKAsgIDsWithStreetInPOParam
  • ReplaceBankID
  • GetRegionStats
  • GetRegionalRecordCount
  • GetRegionalRowID
  • GetIncorrectRegionRecordCount

pkRFile.sql

  • Сообщения об ошибках
    • Error_NoFile
    • Error_InvalidFileSize
    • Error_InvalidFileCheckSum
    • Error_InvalidCompressionMethod
  • Работа с файлами
    • CheckFileExists
    • IsFileUsed
    • AllocateNewFileID
    • AllocateFileAccessInfo
    • AddNewFile
    • CreateTempFile
    • CreateEmptyFile
    • CreateFile
    • CreateFileFromTempFile
    • LockFile
    • DeleteFileIfNotUsed
    • GetFileName
    • GetFileDate
    • GetFileSize
    • GetFileContent
    • RemoveFileEncryption

pkRFileInt.sql

  • Error_NoEncryptionInfo
  • Error_AmbiguousEncryptionInfo
  • GetFileAccessInfo
  • GetFileAccessKey

pkReception.sql

  • Ошибки
    • Error_NoIntervalKind
    • Error_NoTimeSlotStatus
    • Error_NoTimeSlot
    • Error_NoBooking
    • Error_TimeSlotLocked
    • Error_InvalidSlotState
  • Проверки
    • CheckIsBooking
  • Справочники и утилиты
    • DateToOffset
    • OffsetToDate
    • GetIntervalKindName
    • GetTimeSlotStatusName
  • Глобальные блокировки
    • RegionLockGetName
    • RegionLockSet
    • RegionLockRelease
  • Работа со слотами времени
    • GenerateBookID
    • AllocateNewTimeSlotID
    • GetTimeSlotKey
    • GetTimeSlotGUID
    • GetTimeSlotKeyByBookID
    • GetTimeSlotIDByBookID
    • GetTimeSlotData
    • IsTimeSlotInFuture
    • IsTimeSlotNotifiable
    • ApplyWorktimeTemplate
    • ReserveTimeSlot
    • UpdateBookingInfo
    • CancelPreBooking
    • AbandonBooking
    • ReceptionComplete
    • ReceptionNotPerformed
    • UpdateAbandonedBookingInfo
    • ActualizeBookingState
    • UpdateExpiredSlots

pkRgnAdm.sql

  • Работа с иерархией районов
    • RebuildFlatRegions
  • Инициализация районов, работа с региональными последовательностями
    • ActualizeRgnSequences
    • DropNeedlessRgnSequences
    • InitializeRegion
    • IsRegionInitialized
    • UpdateInitializedRegions

pkSE.sql

  • Сообщения об ошибках
    • Error_NoQuestionList
    • Error_NoQuestion
    • Error_NoAnswerVariant
    • Error_SurveyPeriodsOverlap
    • Error_SurveyIsNotActive
    • Error_NoSession
    • Error_SessionIsNotActive
    • Error_SessionIsLocked
    • Error_InvalidAnswerVariant
    • Error_AnswerVariantsAreLocked
  • Проверки
    • QuestionListExists
    • QuestionExists
    • AnswerVariantExists
    • CheckQuestionListExists
    • CheckQuestionExists
    • CheckAnswerVariantExists
    • VerifyQuestionListPeriods
    • CheckQuestionListIsActive
  • Сессии проведения опросов
    • SessionStart
    • SessionEnd
    • CloseActiveSessions
  • Ответы на вопросы опросников
    • SaveAnswer

pkSMEV.sql

  • Ошибки
    • Error_InvalidStatusID
    • Error_InvalidStatus
    • Error_NoParticipant
    • Error_NoSigCertificate
    • Error_NoParticipantSigCert
    • Error_NoSystemWithCode
    • Error_TooManySystemsWithCode
  • Работа с версиями СМЭВ
    • GetSMEVVerionName
    • GetSMEVNSURI
    • GetSMEVSchemaVersion
    • GetSMEVVersionID
    • GetSMEVVerionInfo
  • Работа со статусами сообщений
    • GetStatusName
    • GetStatusID
  • Работа с участниками взаимодействия и ЭП
    • GetParticipantName
    • GetParticipantSigCertKeyName
    • GetParticipantSystemInfo
    • GetParticipantKey
    • GetSigCertKeyName
  • Работа со структурами
    • GetRequestedRegionIDs
    • CreateReplyMsg
  • Разное
    • PrepareUTF8Data

pkSMEV2Call.sql

  • Ошибки
    • Error_NoRequest
    • Error_NoRequestCall
    • Error_NoCallProcessing
    • Error_RequestIsNotDelivered
    • Error_RequestHasNoData
  • Конфигурация
    • GetConnectParamList
    • GetRequestSenderSlurpKey
    • GetMaxFailedCallCount
    • GetFailedCallTimeout
    • GetSvcOpRequestStatus
    • GetSvcOpMsgServiceName
    • GetSvcOpMsgService
    • GetSvcOpMsgTypeCode
    • GetSvcOpRequestTimeout
  • Подготовка, отправка и обработка запросов
    • AllocateNewRequestID
    • AllocateNewCallID
    • AllocateNewCallProcessingID
    • CheckRequestExists
    • LockRequest
    • GetRootRequestID
    • GetRequestChain
    • GetRequestPDocID
    • GetRequestScheduledTime
    • GetRequestStatusID
    • UpdateRequestData
    • SchedulePrimaryRequest
    • ScheduleSecondaryRequest
    • ScheduleCustomRequest
    • ScheduleRequest
    • UnscheduleRequest
    • RepeatCall
    • RepeatFailedCall
    • GetCallToProcessIDs
    • ProcessRequestResult
    • GetCallState
    • GetCallProcessingState
    • GetCallProcessingLog
    • GetCalledRequestID
    • GetReplyStatusID
    • GetLastCallID
    • GetFirstSendTime
    • GetLastSendTime
    • GetLastFailedCallCount
    • GetFirstSuccessfulCallTime
    • GetSuccessfulCallCount
  • Универсальные функции для подготовки запросов
    • CreateRequestMessage
    • GetRequestEnvelope

pkSMEV2CallIntf.sql

  • GetScheduledRequestIDs
  • GetRequestData
  • RegisterCall
  • RegisterCallError

pkSMEV3.sql

  • Ошибки
    • Error_SvcNotConfigured
    • Error_InvalidInMessageKind
    • Error_InvalidOutMessageKind
    • Error_NoDataKind
    • Error_NoDKScriptKind
    • Error_NoDKAttrib
    • Error_NoDKAttribValue
    • Error_InvalidDKAttribValue
    • Error_DKAttribValueTooLong
    • Error_DKIncompatiblePDoc
    • Error_NoDataKindNSURI
    • Error_InMessageLocked
    • Error_NoIncomingMessage
    • Error_NoInMsgProcessing
    • Error_OutMessageLocked
    • Error_NoOutgoingMessage
    • Error_NoOutMessageCall
    • Error_NoOutMsgCallProcessing
    • Error_OutMsgIsNotDelivered
    • Error_OutMsgHasNoData
  • Конфигурация
    • GetDefaultSMEVVersionID
    • GetSigCertificateID
    • GetMaxFailedOutMsgCallCount
    • GetFailedOutMsgCallTimeout
    • GetOutMsgTimeoutSecs
    • GetParticipantKey
  • Работа со справочником веб-сервисов
    • GetSendRequestOperation
    • GetSendResponseOperation
  • Виды сведений
    • GetDataKindName
    • GetDataKind
    • GetDKScriptKindName
    • GetDataKindScript
    • GetDataKindProcInMsgResultSQL
    • GetDataKindPrepOutMsgSQL
    • GetDataKindRefResponse
    • GetDataKindAttribName
    • GetDataKindAttribValue
    • GetDataKindAttribValueInt
    • GetDataKindAttribValueName
    • CheckDataKindPDocCompatibility
  • Работа с запросами и ответами
    • AllocateNewOutMessageID
    • AllocateNewOutMsgCallID
    • AllocateNewOutMsgCallProcID
    • AllocateNewOutMsgFileID
    • CheckInMessageExists
    • CheckOutMessageExists
    • LockIncomingMessage
    • LockOutgoingMessage
    • MessageReceived
    • GetIncMessageID
    • GetIncMessageGUID
    • GetOutMessageKey
    • GetIncMsgOrigMessageKey
    • GetOutMsgRequestPDocID
    • GetOutMsgWorkflowRecID
    • GetOutMsgScheduledTime
    • UpdateOutMessageData
    • SchedulePDocRequest
    • SheduleCustomRequest
    • SheduleCustomResponse
    • ScheduleRefTestResponse
    • ScheduleRequestRejected
    • ScheduleRequestUnknown
    • ScheduleOutMessage
    • UnscheduleOutMessage
    • RepeatOutMsgCall
    • RepeatFailedOutMsgCall
    • GetInMsgToProcessIDs
    • GetCallToProcessKeys
    • ProcessInMessage
    • SetInMsgIsCancelled
    • ScheduleInMsgProcessing
    • DeleteInMessage
    • DeleteOutMsgFile
    • ProcessOutMsgResult
    • GetInMessageState
    • GetInMsgProcessingState
    • GetCallState
    • GetCallProcessingState
    • GetCallOutMessageID
    • GetLastOutMsgCallID
    • GetFirstOutMsgSendTime
    • GetLastOutMsgSendTime
    • GetLastFailedOutMsgCallCount
    • GetFirstSuccOutMsgCallTime
    • GetSuccOutMsgCallCount
  • Разное
    • GetAsyncProcStatusDesc
    • GetRequestRejectedDesc

pkSMEV3Intf.sql

  • Получение входящих запросов
    • MessageReceived
  • Отправка исходящих запросов
    • GetScheduledRequestIDs
    • GetRequestData
    • GetRequestAttachment
    • MessageDelivered
    • MessageDeliveryFailed

pkSMEV3Suppl.sql

  • Корпоративная Информационная Система iSZN
    • ParseIdentityDocument
    • ParseIdentityDocReqs

pkSMEVCall.sql

  • Ошибки
    • Error_InvalidProcStatusID
    • Error_NoService
    • Error_NoSvcOperation
    • Error_NoServiceByName
    • Error_NoSvcOpAttrib
    • Error_NoSvcOpAttribValue
    • Error_InvalidSvcOpAttribValue
    • Error_SvcOpAttribValueTooLong
    • Error_SvcOpIncompatiblePDoc
  • Справочники
    • GetProcStatusName
  • Работа с сервисами и их операциями
    • GetServiceName
    • GetServiceRequestURL
    • GetSvcOperationName
    • GetSvcOpSOAPAction
    • CheckSvcOpPDocCompatibility
    • GetServiceByName
    • GetSvcOperationByRequest
    • GetSvcOperationByResult
  • Работа с атрибутами операций сервисов
    • GetSvcOpAttribName
    • GetSvcOpAttribValue
    • GetSvcOpAttribValueInt
    • GetSvcOpAttribValueName
  • Подготовка и обработка запросов
    • PrepareRequestData
    • ProcessResult

pkSMEVProv.sql

  • Ошибки
    • Error_NoService
    • Error_NoSvcOperation
    • Error_NoMessage
    • Error_NoMessageProcessing
    • Error_MessageNotProcessed
    • Error_AlreadyProcessed
  • Конфигурация
    • GetSigCertificateID
    • GetConnectParamList
  • Работа с сервисами и их методами
    • GetServiceName
    • GetSvcSMEVVersionID
    • SetSvcSMEVNamespace
    • GetSvcOperationName
    • GetServiceByName
    • GetSvcOperationByName
  • Обработка запросов
    • ReceiveMessage
    • AsyncProcessMessage
    • GetRequestToAsyncProcIDs
    • DeleteMessage
  • Работа с очередью сообщений
    • GetMessageID
    • GetMessageGUID
    • GetMessageRegionID
    • GetRequestData
    • GetResponseData
    • GetProcessedData
    • SetIsAsync
    • SetIsProcessed
    • SetIsCancelled
    • ScheduleAsyncProcessing
    • SetResponseData
    • SetFault
    • SetProcessedData
    • GetMessageState
    • GetMessageProcessingState
    • GetMessageProcessingLog

pkSMEVProvIntf.sql

  • ReceiveMessage

pkSMEV_WS_104_1.sql

  • ReceiveMessage

pkSMEV_WS_104_2.sql

  • ReceiveMessage

pkSMEV_WS_104_3x.sql

  • ReceiveMessage

pkSMEV_WS_104_7.sql

  • ReceiveMessage

pkSchema.sql

  • Сообщения об ошибках
    • Error_NoTable
    • Error_NoIndex
    • Error_NoIndexPartition
    • Error_NoIndexSubpartition
    • Error_NoConstraint
    • Error_UnsupportedIndex
    • Error_UnsupportedConstraint
    • Error_RecreatingTable
    • Error_RebuildIndexes
    • Error_RebuildIdxPartitions
    • Error_RebuildIdxSubpartitions
    • Error_EnableTriggers
    • Error_DisabledConstraintsFound
    • Error_NoMathingIndex
  • Таблицы и их столбцы
    • CheckTableExists
    • GetTableID
    • GetTableName
    • GetTableDataKindID
    • GetTableColumns
    • GetTableColumnList
    • GetTableObjectColumns
    • GetTableObjectColumnList
    • GetTableStorageParams
    • GetLOBFieldStorageParams
    • GetLOBStorageClause
    • RecreateTable
    • EnableMonitoring
  • Индексы
    • CheckIndexExists
    • GetIndexColumns
    • GetIndexColsInfo
    • GetIndexColumnList
    • GetIndexColumnListEx
    • IndexCanBeLocal
    • GetIndexCreationInfo
    • DropIndex
    • GetIndexCreationSQL
    • GetIndexRecreationSQL
    • CreateIndex
    • CreateConstraint
    • GetIndexList
    • GetInvalidIndexCount
    • RebuildIndex
    • RebuildIndexPartition
    • RebuildIndexSubpartition
    • RebuildIndexes
    • GetIndexWithConsMatchingCols
    • GetBestIndexForConstraint
  • Ограничения целостности
    • CheckConstraintExists
    • IsNotNullCheck
    • GetConstraintColumns
    • GetConstraintColumnList
    • GetConstraintText
    • ConstraintCanHaveLocalIndex
    • DisableConstraint
    • EnableConstraint
    • CheckNoDisabledConstraints
    • GetPossiblePrimaryKeys
  • Секции и подсекции
    • GetPartitioningKeyColumns
    • GetPartitioningKeyColumnList
  • Триггеры
    • EnableTriggers
    • EnableTriggerList
    • GetTriggersState
  • Пакеты
    • DumpPackages
  • Актуализация таблиц
    • VerifyTables
    • ApplyTableVerification
    • CheckAllTablesActual
  • Разное
    • InstallJavaClasses

pkServerOps.sql

  • Сообщения об ошибках
    • Error_NoServerOp
    • Error_NoParam
    • Error_NoParamWithName
  • Получение наименований различных объектов.
    • GetServerOpName
    • GetParamName
  • Работа с таблицей состояния операции (r$_server_operation_progress)
    • OpCleanup
    • OpStart
    • OpSetProgress
    • OpSetRegionID
    • OpSetMessage
    • OpSetFailureMessage
    • OpFinish
    • OpAbort
    • OpIsActive
    • OpIsAborted
    • OpGetData
    • OpGetFailCount
  • Работа с блокировками
    • OpLockRegion
    • OpLockRegions
    • OpUnlockRegion
    • OpUnlockRegions
  • Работа с файлами протокола
    • LogFormatString
    • GetSeparatorString
    • LogWriteString
    • LogWriteSeparator
    • LogWriteStrings
    • LogStart
    • LogFinish
    • LogWriteMessage
    • LogWriteFailureInfo
  • Работа с параметрами серверных операций
    • GetParamID
    • GetParamValueName
  • Разное
    • ValidateDatabaseState
    • FormatTimeStamp

pkService.sql

  • ActualizeGlobalSequences
  • EnableConstraints
  • GlobalStringSearch
  • GlobalStringReplace
  • GlobalNumberSearch
  • CreatePlanTable
  • CreateExceptionsTable
  • CreateInvalidRowsTable

pkServiceCommon.sql

  • BePravo
  • CouKind
  • GetCertainWhiles
  • GetTeachingWhiles
  • AnalyseDocForAddrPos102
  • GetKategASP
  • GetKatUhod
  • GetDateRegOnCalcDatePos102
  • GetPeriodPkafForColl
  • GetPeriodInSostaveASP
  • GetSolutionForAdr102

pkSnapshot.sql

  • CheckSnapshotCreationPossible
  • CreateUpdateRevision
  • GetUpdateRevisionScript

pkStat.sql

  • Сервисные функции общего назначения
    • AnalyzeStatsRKeysTable
  • Учёт выплаты
    • LoadPKAcctAmounts
    • PKAcctAmountsToRecs
    • GetPKAccounting
    • GetPKStatistics
  • Прочее
    • GetCategoryCount
    • GetPCWithCatInPeriodCount
    • GetPCWithCatsInPeriodCount
    • GetPDocOwnersCount
  • Статистика по ЖКУ
    • GetHCS26Table1
    • GetHCS26Table2
    • GetHCS26Table1New

pkStatEdu.sql

  • GetSummerBusynessTitle
  • GetSummerBusynessStats
  • GetRegKindStatsHTML
  • GetMeasureStats
  • GetLifeChangeStats
  • GetRegReasonsList
  • GetMeasuresList
  • GetLifeChangesList
  • GetInfoCardStats

pkStateSvc.sql

  • Ошибки
    • Error_NoStateService
    • Error_NoSSvcVariant
    • Error_NoStateSvcRequest
    • Error_StateSvcRequestLocked
    • Error_NoSSvcRequestEvent
    • Error_SSvcRequestEventLocked
    • Error_SSvcRequestEventsLocked
    • Error_EventAlreadyNotified
    • Error_NoRequestEventFileFile
  • Привилегии на государственные услуги
    • GetUserGroupStateSvcPrivs
    • SetUserGroupStateSvcPrivs
    • GetStateSvcUserPrivs
  • Проверки и блокировки
    • CheckStateSvcPriv
    • CheckRequestStateSvcPriv
  • Работа со справочниками
    • GetStateSvcName
    • GetStateSvcCode
    • GetStateSvcKey
    • GetSSvcVariantName
    • GetSSvcVariantFrguCode
    • GetSSvcVariantIDForPKind
    • GetPKindRKeyForSSvcVariant
    • GetRequestStatusName
    • GetRequestStatusDetailName
    • GetDenialDecisionName
  • Работа с обращениями
    • AllocateNewRequestID
    • AllocateNewRequestEventID
    • AllocateNewRequestEventFileID
    • LockStateSvcRequest
    • AddRequest
    • CreateRequest
    • RegisterRequest
    • GetRequestState
    • SetRequestStatus
  • Работа с событиями по обращениям за оказанием ГУ
    • CreateStatusEvent
    • CreateOutMessageEvent
    • GetRequestEventComment
    • GetUnsentRequestEventIDs
    • RequestEventsNotify
    • AddRequestEventFile
    • UpdateRequestEventFile
    • DeleteRequestEventFile
    • UpdateEventsNotifyStatus
  • Связь обращений с другими объектами
    • AddSSvcRequestPKAsgs
    • DeleteSSvcRequestPKAsgs

pkTSrv.sql

  • Error_NoRegion
  • Error_NoUser
  • Error_NoUserGroup
  • Error_NoSysPriv
  • Error_NoRole
  • Error_NoTask
  • Error_NotALeafRegion
  • Районы
    • GetRegionID
    • GetRegionName
    • GetRegionNameWithPrefix
    • GetPrefixRegionName
    • IsLeafRegion
    • CheckIsLeafRegion
    • GetLowestCommonRgnID
  • Пользователи, роли, привилегии
    • CheckUserExists
    • CheckRoleExists
    • CheckSysPrivExists
    • GetRoleName
    • GetGenericRoleObjPriv
    • GetGenericObjRolePrivs
    • GetGenericRoleObjPrivActual
    • GetCurUserTableObjPrivs
    • GetCurUserGenericTableObjPriv
    • GetCurUserObjPrivs
    • GetCurUserGenericObjPriv
    • GetUserSysPriv
    • GetCurUserSysPriv
    • IsSysPrivManaged
    • SetUserSysPriv
    • CheckSysPriv
    • CheckUser
    • GetUserID
    • GetUserRegionID
    • GetUserName
    • GetUserFIOPost
    • GetUserFIO
    • GetUserPost
    • IsRoleGrantedToUser
    • GetUserAgent
    • SetUserAgent
  • Группы пользователей
    • GetUserGroupGUID
    • GetUserGroupID
    • GetUserGroupName
  • Членство пользователей в группах
    • IsUserInGroup
    • GetUserGroupMemberCount
    • AddUserToGroup
    • RemoveUserFromGroup
    • SetDefaultUserGroup
  • Задачи
    • GetTaskID
    • GetTaskRight
    • GetTaskName
  • Сессии
    • SessionStartup

pkTSrvAdm.sql

  • Задачи
    • RenumberTasks
    • SetNewTaskOrder
    • DeleteTask
    • SetRoleTaskRight
    • DeleteAllTaskRights

pkTXTImp_FedReg.sql

  • Функции и процедуры
    • TrimFedRegCategories
    • LoadFedRegistry

pkTax.sql

  • Err_TaxPeriodsIntersection
  • CheckNoTaxPeriodsIntersection
  • CheckPersonalTaxRestrictions
  • ComputeTaxTakeouts
  • GetPersonalIncomeTaxAmount

pkTblMirror.sql

  • Сообщения об ошибках
    • Error_InvalidOpForThisSchema
  • Проверки
    • CheckNotUSZNSchemaName
  • Зеркалирование данных
    • RecreateMetaInfoTable
    • MirrorTableData
    • MirrorViewStructure
    • DropMirroredTables
    • DropMirroredViews
    • MirrorTableSetData
    • MirrorViewSetViews
  • Разное
    • GetMinDataTimestamp
    • ReplaceTableAndViewOwner

pkUpd.sql

  • Error_NoSnapshotTemplate
  • Error_InvalidSnapshotScript
  • Error_InvalidSSCommand
  • Error_InvalidSSList
  • Error_InvalidSSKind
  • Error_InvalidSSLink
  • ConfirmSnapshotInstallation
  • TerminateSnapshotInstallation
  • GetCurrentSnapshotDate
  • GetCurrentSnapshotRevision
  • UpdateStart
  • UpdateFinish
  • GetDefaultSnapshotScript

pkUpdAdm.sql

  • Дополнительные сценарии обновления
    • SnapshotScript_AddCommand
    • SnapshotScript_UpdateCommand
    • SnapshotScript_DeleteCommand
    • SnapshotScript_Renumber
    • SnapshotScript_MoveCommand
    • SnapshotScript_CloneCommand
    • SnapshotScript_GetText
  • Списки дополнительных сценариев обновления
    • SSList_AddLink
    • SSList_UpdateLink
    • SSList_DeleteLink
    • SSList_Renumber
    • SSList_MoveLink
    • SSList_CloneLink
    • SnapshotScriptList_GetText

pkUsr.sql

  • Настройки пользователей
    • WriteSettingSection
    • ResetUserSettings
  • Поиск людей/коллективов
    • PSearchPastQuery_Add
    • PSearchPastQuery_Update
    • PSearchPastQuery_Delete

pkWSStateSvc.sql

  • Ошибки
    • Error_NoIPGUDictionary
    • Error_NoIPGUDicFields
    • Error_InvalidIPGUStatus
    • Error_NoStateSvcRequest
  • Работа со справочниками
    • GetIPGUDicName
    • GetIPGUDicCode
    • GetIPGUDicFields
    • IsIPGUDicAvailForStateSvc
    • GetIPGUStatusName
    • GetIPGUStatusCode
  • Обработка запросов
    • ProcessGetDicList
    • ProcessGetDicItems
    • ProcessCreateApplication
    • GetGetDicItemsSQL
    • GetDicItems
    • CreateApplication
    • GetRequestKey
    • GetRequestPDocID
    • GetRequestIDForPDoc
    • GetStatusRowAppliedFileIDs
    • GetStatusRowAppliedDocs
    • GetRequestEventAppliedDocs
    • SetRequestPDocID
    • SetRequestProcStatus
    • SendStatusChangeNotify
    • SendRequestEventNotification
  • Работа с документом обращения
    • GetRequestPDocStatusDesc
    • GetArchiveDescription

pkWSStateSvcProc.sql

  • Описательные функции
    • GetAppRoleName
    • DescribePerson
  • Разбор XML
    • GetApplicantTagID
    • GetApplicantLegalTagID
    • GetApplicantTag
    • GetLegalRepresentTagID
    • GetPersonData
    • GetLegalEntityData
    • GetAppData
    • GetAppExtraReqs
    • GetAttachments
    • GetPersonIDByRole
    • GetPersonIDListByRole
    • GetApplicantID
    • GetLegalRepresentID
  • Операции по поиску, созданию и обновлению данных в БД
    • BeforeDocOperation
    • AfterDocOperation
    • FindPerson
    • FindLegalEntity
    • CreatePerson
    • CreatePersons
    • CreateLegalEntity
    • CreateOrUpdateColl
    • WriteCommonAppReqs
    • WriteExtraAppReqs
    • AttachBinaryFiles

pkWebSvc.sql

  • [ЯНАО] - Веб-сервис «Предоставление государственных услуг в электронном виде» (обмен со СМЭВ)
    • StateSvc_Err_InvalidDicID
    • StateSvc_Err_NoDicItem
    • StateSvc_Err_InvalidWSMethodID
    • StateSvc_Err_InvalidStatusID
    • StateSvc_Err_InvalidPortalCode
    • StateSvc_Err_NoApplication
    • StateSvc_Err_TooManyApps
    • StateSvc_Err_AppAlreadyExists
    • StateSvc_Err_AlreadyEnqueued
    • StateSvc_Err_LoadedWithErrors
    • StateSvc_Err_NotProcessed
    • StateSvc_Err_ProcCancelled
    • StateSvc_Err_NoPKAssigned
    • StateSvc_GetValidLeafRegions
    • StateSvc_GetDictionaryName
    • StateSvc_GetDictionaryItems
    • StateSvc_GetDicItemName
    • StateSvc_ValidateDicItem
    • StateSvc_GetPKindsForSvc
    • StateSvc_GetWSMethodName
    • StateSvc_GetStatusName
    • StateSvc_GetStatusID
    • StateSvc_EnqueueAppCreate
    • StateSvc_GetApplicationCount
    • StateSvc_GetApplicationStatus
    • StateSvc_GetAssignedID
    • StateSvc_GetPayments
    • StateSvc_GetAppStatusList
    • StateSvc_SetLastAppStatus
    • StateSvc_SendAppStatusFailed
    • StateSvc_GetAppStatus
    • StateSvc_SetAppStatus
    • StateSvc_UpdateAppStatus
  • [ГУС ТО] - Веб-сервис для получения значений показателей по «Молодым семьям»
    • GetDwellingPaymentCount
    • GetDwellingBuiltArea

pkWebSvcProc.sql

  • Веб-сервис «Предоставление государственных услуг в электронном виде»
    • StateSvc_Err_NoWSCall
    • StateSvc_LockCall
    • StateSvc_CallLockSet
    • StateSvc_CallLockRelease
    • StateSvc_ProcessCall
    • StateSvc_DataLoaded
    • StateSvc_SetRequresLoading
    • StateSvc_DeleteCall

pkWorkflow.sql

  • Ошибки
    • Error_NoWorkflow
    • Error_NoWorkflowStep
    • Error_NoWorkflowRec
  • Работа со справочником
    • GetWorkflowName
    • GetWorkflowStepName
  • Обработка
    • GetStartTime
    • AllocateNewWorkflowRecID
    • LockWorkflowRec
    • StartWorkflowLogging
    • StartWorkflow
    • ProceedCurrentStep
    • CancelWorkflow
    • ResumeWorkflow
    • DeleteWorkflow
    • GetWorkflowToProcessKeys
    • GetWorkflowState

pkXML.sql

  • Функции для работы с тегами XML
    • QName
    • MakeEmptyTag
    • MakeMandatoryEmptyTag
    • MakeTag
    • MakeQTag
    • MakeMandatoryTag
    • MakeMandatoryQTag
    • MakeTagLn
    • MakeQTagLn
    • MakeMandatoryTagLn
    • MakeMandatoryQTagLn
    • AppendLn
    • AppendStrLn
    • AppendStrToCLOBLn
    • AddAttr
    • AddMandatoryAttr
    • AddNSAttr
    • Escape
    • NormalizeAttrValue

pkXMLExch_KMNS.sql

  • Функции и процедуры
    • UnloadResponseData
    • LoadRegistryData

pkXMLExp.sql

  • Выгрузка данных о региональном регистре граждан в МИАЦ ЯНАО
    • GetMIACPersonData
  • Выгрузка потока «Сведения о гражданах льготных категорий» из соцзащиты в СПУН (ГРН)
    • GetGRNRegionData
    • GetGRNPersonData
    • GetGRNDicRegionsData
    • GetGRNDicDocsData
    • GetGRNDicCatsData
    • GetGRNDicPKsAndPKAFsData
    • GetGRNDicPWhileKindsData
    • GetGRNDicPKItemsData
    • GetGRNDicGoodsData
    • GetGRNDicFinSrcsData
    • GetGRNDicRegCatsData
    • GetGRNDicRegDocsData
  • Выгрузка потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ
    • GetHCSFamiliesData
    • GetHCSDicRegionsData
    • GetHCSDicCertTypes
    • GetHCSDicPrivCats
    • GetHCSDicCitiesData
    • GetHCSDicStreetsData
    • GetHCSDicIdentifyTypes

pkXMLExp_SiSZN.sql

  • ExportDataForCity

pkXMLImp.sql

  • Сообщения об ошибках
    • Error_NoTagWithID
    • Error_NoAttribWithID
    • Error_NoElementWithID
    • Error_NoTagWithName
    • Error_NoTagWithNameOf
    • Error_NoAttribWithName
    • Error_NoElementWithName
    • Error_TooManyTagsWithName
    • Error_MutuallyExclusiveTags
    • Error_TooManyAttrsWithName
    • Error_TooManyElemsWithName
    • Error_NoChildTag
    • Error_NoAttrib
    • Error_NoChildElement
    • Error_TooManyChildTags
    • Error_TooManyAtribs
    • Error_TooManyChildElements
    • Error_InvalidTagValue
    • Error_InvalidAttrValue
  • Преобразование типов данных
    • BoolStrToInt
  • Функции для заполнения временной таблицы
    • ClearParsedXMLData
    • ParseXMLFile
    • ParseXMLData
    • ComputeNSAttribs
    • AnalyzeParsedXMLData
  • Функции для извлечения значений из временной таблицы
    • GetRootTagID
    • GetLastRootTagID
    • GetTagName
    • GetFullTagName
    • GetTagValue
    • GetTagBigValue
    • GetTagNSURI
    • GetTagNameAndNSURI
    • GetTagID
    • GetNSTagID
    • GetAttribID
    • GetNSAttribID
    • GetChildTagID
    • GetNSChildTagID
    • GetTagValueByName
    • GetNSTagValueByName
    • GetAttribValueByName
    • GetAttribValueIntByName
    • GetAttribValueNumByName
    • GetAttribValueDateByName
    • GetAttribValueDateTimeByName
    • GetNSAttribValueByName
    • GetNSAttribValueIntByName
    • GetNSAttribValueNumByName
    • GetNSAttribValueDateByName
    • GetChunkedTagData
    • GetChunkedBlobTagData
  • Обратное преобразование разобранных данных в XML
    • DeleteTag
    • DeleteChildTags
    • AddTag
    • AddBigTag
    • AddNSTag
    • AddNSBigTag
    • AddAttrib
    • AddNSAttrib
    • ReplaceElementValue
    • ReplaceElementBigValue
    • CreateXMLData
    • WriteXMLFile

pkXMLImpPCDump.sql

  • Сообщения об ошибках
    • Error_NoDataSource
    • Error_InvalidEntityID
    • Error_NoEntityLookupSQL
    • Error_DecodingEntityKeyID
    • Error_NoEntityKeyMap
    • Error_NoPCKeyMap
    • Error_NoPDocKeyMap
    • Error_NoFileKeyMap
    • Error_NoEntityKeyMapExtID
    • Error_NoPCKeyMapExtID
    • Error_NoPDocKeyMapExtID
    • Error_NoFileKeyMapExtID
    • Error_EntityIntIDIsNull
    • Error_PCIntIDIsNull
    • Error_PDocIntIDIsNull
    • Error_FileIntIDIsNull
    • Error_EntityIntIDIsInvalid
    • Error_PCIntIDIsInvalid
    • Error_PDocIntIDIsInvalid
    • Error_NoPCXMLImportRule
    • Error_NoPCXMLImportScript
  • Работа с источниками данных
    • GetDataSourceName
    • GetDataSourceRegionID
    • GetDataSourceCustomerID
    • GetSourceKeyMapCount
  • Получение данных о классах документов/реквизитов
    • PDocClassHasEntityKeyMapReqs
    • PDocClassHasPCKeyMapReqs
    • PDocClassHasPDocKeyMapReqs
    • PDocClassHasFileKeyMapReqs
  • Работа с сущностями
    • GetEntityName
    • GetEntityLookupItems
    • EntityValueDecode
  • Создание/изменение записей соответствия ключей
    • GetEntityKeyMapID
    • AddEntityKeyMap
    • UpdateEntityKeyMap
    • SetEntityKeyMap
    • GetPCKeyMapID
    • AddPCKeyMap
    • UpdatePCKeyMap
    • SetPCKeyMap
    • GetPDocKeyMapID
    • AddPDocKeyMap
    • UpdatePDocKeyMap
    • SetPDocKeyMap
    • GetFileKeyMapID
    • AddFileKeyMap
    • UpdateFileKeyMap
    • SetFileKeyMap
  • Создание/изменение информации об использовании записей соответствия ключей для реквизитов персональных документов
    • SetPDocReqUsageByEntityKeyMap
    • SetPDocReqUsageByPCKeyMap
    • SetPDocReqUsageByPDocKeyMap
    • SetPDocReqUsageByFileKeyMap
  • Поиск по записям соответствия ключей
    • GetIntIDForEntity
    • GetIntIDForPC
    • GetExtIDForPC
    • GetIntIDForPDoc
    • GetExtIDForPDoc
    • GetIntIDForFile
    • GetExtIDForFile
  • Загрузка XML-дампа
    • GetPCXMLDumpImportRuleName
    • GetPCXMLDumpImportScriptName
    • GetPCXMLDumpImportRules
    • ClonePCXMLDumpImportRules
    • ImportPCXMLDumpData

pkXMLImp_General.sql

  • Работа с метаинформацией
    • GetMetaInfo
    • FormatVersion
    • GetExportVersion
    • LogMetaInfo
    • CheckExportVersion

pkXMLImp_HCS.sql

  • Загрузка справочников
    • LoadDictSubsidyAnswer_Rgn_104
  • Загрузка рабочих данных
    • LoadSubsidyAnswer_Rgn_104
  • Обработка метаинформации
    • OutMetaAndExportInfo

pkXMLImp_MIAC.sql

  • OutMetaAndExportInfo
  • Загрузка справочных и рабочих данных
    • Load

pkXMLImp_MSE.sql

  • Функции и процедуры
    • LoadIPRCard71
    • GetIPRDictBlock
    • GetIPRBlockData

pkXMLImp_PCReqs.sql

  • AddOrUpdatePDoc5786

pkXMLImp_POST.sql

  • LoadOrderDelivery_104

pkXMLImp_Pens.sql

  • Метаинформация
    • OutMetaAndExportInfo
  • Загрузка справочных и рабочих данных
    • LoadPensions_Rgn_104

pkXMLImp_Pens_1_2.sql

  • Метаинформация
    • OutMetaAndExportInfo
  • Загрузка справочных и рабочих данных
    • LoadPensions_Rgn_104

pkXMLImp_SPARM.sql

  • LoadMSECertificate_Rgn

pkXMLImp_SZN.sql

  • LoadData_Rgn_104

pkXMLImp_SiSZN.sql

  • LoadData_Rgn_104

pkXMLImp_ZAGS.sql

  • LoadDeathList104_fmtFNS4
  • LoadBirthList104_fmtFNS4

pkXMLImp_eStServ.sql

  • Корпоративная Информационная Система iSZN
    • LoadData_Rgn_104

pkXML_2NDFL.sql

  • Функции
    • GetPersonXML

pkXML_Addr.sql

  • GetAddressXML
  • GetAddressTagData

pkXML_Exch_104.sql

  • Обмен с департаментом по делам КМНС ЯНАО
    • GetXMLDumpDSZNToKMNS_Colls
    • GetXMLDumpDSZNToKMNS_People
    • GetXMLDumpDSZNToKMNS
  • Материнский капитал
    • GetXMLDumpMCapitalToDSZN
    • GetXMLDumpMCapitalToUSZN
  • Социальные выплаты
    • GetXMLDumpLeaveYANAOToDSZN
    • GetXMLDumpLeaveYANAOToUSZN
    • GetXMLDumpPKind104_63ToDSZN
    • GetXMLDumpPKind104_63ToUSZN
    • GetXMLDumpPKind104_61ToDSZN
    • GetXMLDumpPKind104_61ToUSZN
  • Присвоение званий
    • GetPCAwardRequestXMLData
    • GetPCAwardOrderXMLData
  • Социальное обслуживание населения
    • GetSocServiceProviderXMLData
    • GetSocSvcRequestXMLData
  • Социальное сопровождение несовершеннолетних и их семей
    • GetSocControlRequestXMLData
    • GetSocControlCardXMLData
  • Взаимодействие с МСЭ
    • GetXMLDumpPDoc8604

pkXML_General.sql

  • GetTagWithKeyAttribs
  • GetNamedTagWithKeyAttribs
  • MakeTagWithKey
  • MakeMandatoryTagWithKey
  • MakeNamedTagWithKey
  • MakeMandatoryNamedTagWithKey
  • GetUDInfo
  • GetUDCInfo
  • GetUDMInfo
  • MakeChunkedBlobTag

pkXML_PDoc.sql

  • GetPersonalDocXML
  • GetPersonalDocsXMLDump
  • GetPDocsXMLDumpForPC
  • GetPersonalDocFilesXML

pkXML_Pay.sql

  • GetPKAssignedXML
  • GetPKAsgListXMLDump
  • GetPKAsgListXMLDumpForPC

pkXML_Person.sql

  • GetPCXMLDump
  • GetPCXMLDumpEx
  • GetPCFilesXML

pkXML_RFile.sql

  • GetFileXML

pkXML_SMEV.sql

  • Ошибки
    • Error_InvalidSignature
    • Error_InvalidDate
    • Error_InvalidDateTime
    • Error_InvalidTimestamp
    • Error_InvalidGUID
  • Преобразования значений
    • StrToDate
    • DateToStr
    • StrToDateTime
    • DateTimeToStr
    • StrToTimestamp
    • TimestampToStr
    • StrToGUID
    • GUIDToStr

pkXML_SMEV2.sql

  • Ошибки
    • Error_NoHeader
    • Error_TooManyHeaders
    • Error_Hdr_NoMessageID
    • Error_Msg_InvalidElement
    • Error_Msg_NoElement
    • Error_Msg_InvalidElementValue
    • Error_Msg_NoStatus
    • Error_Msg_InvalidStatus
    • Error_Msg_NoParticipantCode
    • Error_Msg_NoServiceCode
    • Error_Msg_NoCaseNumber
    • Error_NoAppInAttachment
  • Настройка пространства имён СМЭВ
    • SetSMEVNamespace
    • SetSMEVNSPrefix
    • SetSMEVNSURI
    • GetSMEVNSPrefix
    • GetSMEVNSURI
  • Поиск тегов
    • GetHeaderTagID
    • GetMessageTagID
    • GetMessageDataTagID
    • GetAppDataTagID
    • GetAppDocumentTagID
  • Загрузка данных из тегов
    • GetHeader
    • GetSystemInfo
    • GetService
    • GetMessage
    • GetBinaryData
    • ParseBinaryDataApp
  • Подготовка ответов
    • GetAppliedDocsDescription
    • GetRequestCode
    • GetAppDocumentData
    • GetSystemInfoTag
    • GetMessageTag
    • GetSOAPReplyTag
    • GetSimpleReplyTag

pkXML_SMEV3.sql

  • Работа со схемой СМЭВ
    • GetSMEVSchemaVersion
    • GetSMEVVersionID
    • CheckSMEVSchemaVersion
    • SetSMEVSchemaVersion
  • Разбор данных ответов
    • GetSMEVTypeTagID
    • GetSMEVTypeBasicTagID
    • GetSMEVTypeFaultsTagID
    • GetSMEVTypeTagValue
    • GetSMEVTypeBasicTagValue
    • GetSMEVTypeGUID
    • GetParticipantData
    • GetSMEVFault
    • GetAsyncProcStatus
    • GetRequestRejectReasons
    • GetMessageMetadata
    • Get_GetRequestResponse
    • Get_GetResponseResponse
    • Get_SendRequestResponse
  • Подготовка данных запросов и ответов
    • AddSignedInfoIDAttrib
    • AddSignedInfoTemplate
    • GetDataKindOutMessageTag
    • GetSendRequestRequestTag
    • GetSendResponseRequestTag
    • GetRequestEnvelope

pkXML_SOAP.sql

  • Формирование конвертов SOAP
    • GetEnvelopeTag
    • GetFaultEnvelopeTag
    • GetSQLExceptionDetail
    • GetSOAPFaultTag
    • GetSOAPFaultTagEx
    • GetSOAPBodyFaultTag_SQLErr
  • Загрузка данных из разобранных конвертов SOAP
    • GetEnvelopeTagID
    • GetHeaderTagID
    • GetBodyTagID
    • IsFault
    • IsFaultCodeInheritedFrom

pkXfer.sql

  • Сообщения об ошибках
    • Error_NoXferKind
    • Error_NoMapping
    • Error_TooManyMappings
  • Проверки
    • CheckXferKindExists
  • Работа с видами соответствия
    • GetXferKindName
    • GetXferKindID
    • SetXferKindID
  • Получение данных из таблицы соответствия
    • GetMappingDescription
    • GetExternalID
    • GetExternalCode
    • GetExternalName
    • GetExternalKey
    • GetExternalValue
    • GetInternalID
    • GetInternalName
    • GetInternalIDByExtCode
    • GetInternalKey
    • GetInternalKeyByExtCode
    • GetInternalValue
    • GetInternalValueByExtCode
  • Запись в таблицу соответствия
    • SetExtToIntData
    • SetExtToIntValue
    • SetIntToExtData
    • SetIntToExtValue
    • DeleteExternalKeys
    • DeleteInternalKeys
  • Работа с таблицами соответствия «старого стиля»: dic_external_to_simple_data и dic_simple_dic_data
    • ExtToSimpleData
    • ExtToSimpleValue
    • ExtValueToSimpleData
    • ExtValueToSimpleValue
    • GetExtIDForSimpleData
    • GetExtIDForSimpleValue


pkAddr.sql

Сообщения об ошибках

Error_InvalidKLADRObjCode

PROCEDURE Error_InvalidKLADRObjCode(sCode VARCHAR2);

Описание

Генерирует exception «Недопустимый код объекта».

Error_NoKLADRObjWithID

PROCEDURE Error_NoKLADRObjWithID(iID PLS_INTEGER);

Описание

Генерирует exception «Актуальный объект KLADR с ID=... не найден».

Error_NoKLADRObjWithCode

PROCEDURE Error_NoKLADRObjWithCode(sCode VARCHAR2);

Описание

Генерирует exception «Объект KLADR с кодом ... не найден».

Error_NoOADItemWithCode

PROCEDURE Error_NoOADItemWithCode(iCode PLS_INTEGER);

Описание

Генерирует exception «Элемент ОКАТО с кодом ... не найден».

Error_NoOKTMOItemWithCode

PROCEDURE Error_NoOKTMOItemWithCode(iCode PLS_INTEGER);

Описание

Генерирует exception «Элемент ОКТМО с кодом ... не найден».

Error_NoFIASAddrObjWithID

PROCEDURE Error_NoFIASAddrObjWithID(iID PLS_INTEGER);

Описание

Генерирует exception «Адресный объект ФИАС с ID ... не найден».

Error_NoFIASActualAddrObj

PROCEDURE Error_NoFIASActualAddrObj(rAOGUID RAW);

Описание

Генерирует exception «Актуальный адресный объект ФИАС с кодом ... не найден».

Error_NoFIASHouse

PROCEDURE Error_NoFIASHouse(iID PLS_INTEGER);

Описание

Генерирует exception «Дом ФИАС с ID ... не найден».

Error_NoActualFIASHouse

PROCEDURE Error_NoActualFIASHouse(rHouseGUID RAW);

Описание

Генерирует exception «Актуальный дом ФИАС с HouseGUID ... не найден».

Error_NoFIASRoom

PROCEDURE Error_NoFIASRoom(iID PLS_INTEGER);

Описание

Генерирует exception «Помещение ФИАС с ID ... не найдено».

Error_NoActualFIASRoom

PROCEDURE Error_NoActualFIASRoom(rRoomGUID RAW);

Описание

Генерирует exception «Актуальное помещение ФИАС с RoomID ... не найдено».

Error_NoCity

PROCEDURE Error_NoCity(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Населённый пункт ... не найден».

Error_NoCityWithAOGUID

PROCEDURE Error_NoCityWithAOGUID(iRegionID PLS_INTEGER, rAOGUID RAW);

Описание

Генерирует exception «Населённый пункт ... не найден».

Error_TooManyCitiesWithAOGUID

PROCEDURE Error_TooManyCitiesWithAOGUID(iRegionID PLS_INTEGER, rAOGUID RAW);

Описание

Генерирует exception «Существует более одного населённого пункта...».

Error_NoStreet

PROCEDURE Error_NoStreet(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Улица ... не найдена».

Error_NoStreetWithAOGUID

PROCEDURE Error_NoStreetWithAOGUID(iRegionID PLS_INTEGER, rAOGUID RAW);

Описание

Генерирует exception «Улица ... не найдена».

Error_TooManyStreetsWithAOGUID

PROCEDURE Error_TooManyStreetsWithAOGUID(iRegionID PLS_INTEGER, rAOGUID RAW);

Описание

Генерирует exception «Существует более одной улицы...».

Error_NoAddress

PROCEDURE Error_NoAddress(iRegionID PLS_INTEGER, iAddressID PLS_INTEGER);

Описание

Генерирует exception «Адрес ... не найден».

Error_NoAddress

PROCEDURE Error_NoAddress(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2);

Описание

Генерирует exception «Адрес не найден: ...».

Error_NoOADCodeForCity

PROCEDURE Error_NoOADCodeForCity(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «С населённым пунктом ... не сопоставлен код ОКАТО».

Error_NoKLADRCodeForCity

PROCEDURE Error_NoKLADRCodeForCity(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «С населённым пунктом ... не сопоставлен код КЛАДР».

Получение сведений об объектах KLADR

GetKLADRSignificantDigits

FUNCTION GetKLADRSignificantDigits(iLevel PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество первых значащих цифр в зависимости от уровня объекта KLADR (для уровня 1-6).

GetKLADRFirstDigitPos

FUNCTION GetKLADRFirstDigitPos(iLevel PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает стартовую позицию цифр для соответствующего уровня объекта KLADR (для уровня 1-6).

GetKLADRLevelDigits

FUNCTION GetKLADRLevelDigits(iLevel PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество цифр для соответствующего уровня объекта KLADR (для уровня 1-6).

GetKLADRObjLevel

FUNCTION GetKLADRObjLevel(sCode VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает уровень объекта по его коду (для уровня 1-4).

LoadKLADRRecByID

FUNCTION LoadKLADRRecByID(iID PLS_INTEGER, iSearchActual PLS_INTEGER, iStrict PLS_INTEGER) RETURN TKLADRRec;

Описание

Загружает информацию об объекте KLADR по его ID (для уровня 1-4).
Параметры:

  • iSearchActual - пытаться ли искать соответствующий актуальный объект для неактуальных (0 - нет, 1 - да)
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

GetKLADRObjIDByCode

FUNCTION GetKLADRObjIDByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID объекта KLADR по его коду (для уровня 1-4).
Параметры:

  • sCode - код объекта;
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

LoadKLADRRecByCode

FUNCTION LoadKLADRRecByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN TKLADRRec;

Описание

Загружает информацию об объекте KLADR по его коду (для уровня 1-4).
Параметры:

  • sCode - код объекта;
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

ExtractKLADRObjCode

FUNCTION ExtractKLADRObjCode(sCode VARCHAR2, iLevel PLS_INTEGER, iFullCode PLS_INTEGER) RETURN VARCHAR2;

Описание

Извлекает код объекта указанного уровня из кода объекта произвольного уровня (для уровня 1-4); если iLevel=0, возвращает код объекта по его фактическому уровню; iFullCode - возвращать ли полный 11-значный код (1) или только соответствующие разряды (0).

GetKLADRObjInfo

FUNCTION GetKLADRObjInfo(iID PLS_INTEGER, iDataKind PLS_INTEGER, iLevel PLS_INTEGER := 0, iSearchActual PLS_INTEGER := 1, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает информацию об объекте KLADR по его ID (для уровня 1-4)
Параметры:

  • iID - ID объекта в KLADR
  • iDataKind - вид возвращаемых данных: 1 - полный 11-значный код 2 - полный отформатированный 11-значный код 3 - краткий код (2 или 3 знака, в зависимости от значения iLevel) 4 - наименование 5 - признак 6 - почтовый индекс 7 - код ИФНС 8 - код территориального участка ИФНС 9 - код ОКАТО (11 знаков) 10 - наименование+признак (напр., «Алтай Респ», «Тюмень г»)
  • iLevel - уровень объекта в KLADR. Если 0, то получается информация о самом переданном объекте
  • iSearchActual - пытаться ли искать соответствующий актуальный объект для неактуальных (0 - нет, 1 - да)
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception)

Если объект требуемого уровня для указанного объекта не задан, возвращает null (подчинение с пропуском уровней).

GetKLADRObjInfoByCity

FUNCTION GetKLADRObjInfoByCity(iRegionID PLS_INTEGER, iID PLS_INTEGER, iDataKind PLS_INTEGER, iLevel PLS_INTEGER := 0, iSearchActual PLS_INTEGER := 1, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

То же самое, но по ключу населённого пункта из dic_cities.

GetKLADRIDByCity

FUNCTION GetKLADRIDByCity(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает ID объекта КЛАДР, соответствующего населённому пункту из dic_cities.
Параметры:

  • iRegionID, iID - ключ населённого пункта;
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

FormatKLADRCode

FUNCTION FormatKLADRCode(sCode VARCHAR2) RETURN VARCHAR2;

Описание

Форматирует и возвращает код КЛАДР.

GetKLADRPathByID

FUNCTION GetKLADRPathByID(iID PLS_INTEGER, iPrependWithCode PLS_INTEGER, iAppendToken PLS_INTEGER, iStrict PLS_INTEGER, sDelimiter VARCHAR2 := '/') RETURN VARCHAR2;

Описание

Возвращает полный путь к элементу КЛАДР по его ID.
Параметры:

  • iPrependWithCode - если <>0, добавляет в начало отформатированный код КЛАДР;
  • iAppendToken - если <>0, после каждого элемента дописывает признак;
  • iStrict - если <>0, вызывает exception, если пункт не найден;
  • sDelimiter - строка-разделитель частей пути.

GetKLADRRootID

FUNCTION GetKLADRRootID(iChildID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код корневого элемента КЛАДР, являющегося родителем заданного элемента. Если элемент не найден, то при iStrict=0 возвращает null, при iStrict!=0 вызывает exception.

ОКАТО

GetOADCodeByCity

FUNCTION GetOADCodeByCity(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает код элемента ОКАТО, соответствующего населённому пункту из dic_cities
Параметры:

  • iRegionID, iID - ключ населённого пункта
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

FormatOADCode

FUNCTION FormatOADCode(iCode PLS_INTEGER) RETURN VARCHAR2;

Описание

Форматирует и возвращает код ОКАТО.

GetOADNameByCode

FUNCTION GetOADNameByCode(iCode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование элемента ОКАТО по его коду
Параметры:

  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

GetOADPathByCode

FUNCTION GetOADPathByCode(iCode PLS_INTEGER, iSkipGroups PLS_INTEGER, iPrependWithCode PLS_INTEGER, iStrict PLS_INTEGER, sDelimiter VARCHAR2 := '/') RETURN VARCHAR2;

Описание

Возвращает полный путь к элементу ОКАТО по его коду
Параметры:

  • iSkipGroups - если <>0, то пропускает группы регионов
  • iPrependWithCode - если <>0, добавляет в начало отформатированный код iCode
  • iStrict - если <>0, вызывает exception, если пункт не найден
  • sDelimiter - строка-разделитель частей пути.

GetOADRootCode

FUNCTION GetOADRootCode(iChildCode PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код корневого элемента ОКАТО, являющегося родителем заданного элемента. Если элемент не найден, то при iStrict=0 возвращает null, при iStrict!=0 вызывает exception.

IsInOADBranch

FUNCTION IsInOADBranch(iParentCode PLS_INTEGER, iChildCode PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если iChildCode является одним из дочерних объектов iParentCode (включая сам iParentCode и его детей), в противном случае 0.

GetOAD_RCOnDate

FUNCTION GetOAD_RCOnDate(iCode PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает районный коэффициент для заданного пункта ОКАТО на заданную дату. Если значение не найдено, то при iStrict=0 возвращает null, при iStrict!=0 вызывает exception.

ОКТМО

FormatOKTMOCode

FUNCTION FormatOKTMOCode(iCode PLS_INTEGER) RETURN VARCHAR2;

Описание

Форматирует и возвращает код ОКТМО.

GetOKTMONameByCode

FUNCTION GetOKTMONameByCode(iCode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование элемента OKTMO по его коду
Параметры:

  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

GetParentOKTMOCode

FUNCTION GetParentOKTMOCode(iCode PLS_INTEGER, iSeekLiterally PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код родительского элемента по ОКТМО.
Параметры:

  • iCode - код ОКТМО, для которого ищется родительский элемент;
  • iSeekLiterally - выполнять ли поиск, последовательно зануляя младшие разряды, если не удалось найти запись в справочнике (0/1);
  • iStrict - определяет поведение при отсутствии записи в справочнике, а в случае поиска путём занулением разрядов - при некорректном коде.

GetRootOKTMOCode

FUNCTION GetRootOKTMOCode(iCode PLS_INTEGER, iIncludeSelf PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код корневого элемента ОКТМО.
Параметры:

  • iCode - код ОКТМО, для которого выполняется поиск;
  • iIncludeSelf - возвращать ли исходный элемент, если он является корневым (0/1).

GetRegionsByOKTMOCode

FUNCTION GetRegionsByOKTMOCode(iCode PLS_INTEGER, iSeekUpward PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список районов Системы с указанным кодом ОКТМО.
Параметры:

  • iCode - код объекта ОКТМО;
  • iSeekUpward - искать ли районы вверх по иерархии ОКТМО (0/1).

Возвращает список районов Системы, имеющих указанный код ОКТМО. Если районов с указанным ОКТМО нет и
iSeekUpward!=0, производится поиск районов, имеющих код родительского объекта ОКТМО. Поиск среди родительских
элементов производится рекурсивно до обнаружения первого непустого результата.
Если районов так и не найдено, возвращает пустой список.

ФИАС: адресные объекты

GetFIASActualAddrObjID

FUNCTION GetFIASActualAddrObjID(rAOGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID актуального адресного объекта ФИАС по его AOGUID.
Параметры:

  • rAOGUID - AOGUID объекта (ключ, уникальный только для актуальных объектов);
  • iStrict - определяет поведение при отсутствии объекта.

GetFIASAddrObjName

FUNCTION GetFIASAddrObjName(iID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование адресного объекта ФИАС.
Параметры:

  • iID - ID записи;
  • iMode - режим отображения: 0 - официальное наименование; 1 - официальное наименование + краткое наименование типа объекта; 2 - краткое наименование типа объекта + официальное наименование; 10 - формализованное наименование; 11 - формализованное наименование + краткое наименование типа объекта; 12 - краткое наименование типа объекта + формализованное наименование.
  • iStrict - определяет поведение при отсутствии объекта.

GetFIASActualAddrObjPath

FUNCTION GetFIASActualAddrObjPath(rAOGUID RAW, iMode PLS_INTEGER, iStrict PLS_INTEGER, sDelimiter VARCHAR2 := '/') RETURN VARCHAR2;

Описание

Возвращает полный путь к актуальному адресному объекту ФИАС по его коду.
Параметры:

  • rAOGUID - AOGUID объекта (ключ, уникальный только для актуальных объектов);
  • iMode - режим отображения: 0 - официальное наименование; 1 - официальное наименование + краткое наименование типа объекта; 2 - краткое наименование типа объекта + официальное наименование; 10 - формализованное наименование; 11 - формализованное наименование + краткое наименование типа объекта; 12 - краткое наименование типа объекта + формализованное наименование.
  • iStrict - определяет поведение при отсутствии объекта;
  • sDelimiter - разделитель между элементами пути.

GetFIASAddrObjRootID

FUNCTION GetFIASAddrObjRootID(iChildID PLS_INTEGER, iActualOnly PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код корневого адресного объекта ФИАС, являющегося родителем заданного элемента.
Параметры:

  • iChildID - ID объекта, для которого ищется корневой объект;
  • iActualOnly - требуется ли выбрать обязательно актуальный объект (0/1); 1: при отсутствии актуального корневого объекта поведение определяется параметром iStrict; 0: при наличии неактуальных и актуального корневых объектов возвращается актуальный, в противном случае неактуальный объект должен быть один, иначе поведение определяется параметром iStrict;
  • iStrict - определяет поведение при отсутствии объекта, а также при отсутствии актуального корневого объекта или при наличии нескольких корневых объектов (может быть только при у неактуальных корневых объектов).

GetFIASAddrObjKLADRCityCode

FUNCTION GetFIASAddrObjKLADRCityCode(iID PLS_INTEGER, iFormatted PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код населённого пункта по КЛАДР для адресного объекта ФИАС.
Параметры:

  • iID - ID записи;
  • iFormatted - форматировать ли результат (0/1);
  • iStrict - определяет поведение при отсутствии объекта.

GetFIASAddrObjKLADRCode

FUNCTION GetFIASAddrObjKLADRCode(iID PLS_INTEGER, iFormatted PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код населённого пункта или улицы по КЛАДР для адресного объекта ФИАС.
Параметры:

  • iID - ID записи;
  • iFormatted - форматировать ли результат (0/1);
  • iStrict - определяет поведение при отсутствии объекта.

ФИАС: дома

GetFIASHouseEstStatus

FUNCTION GetFIASHouseEstStatus(iID PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает название признака владения по его ID.

GetFIASHouseStrStatus

FUNCTION GetFIASHouseStrStatus(iID PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает название признака строения по его ID.
Параметры:

  • iID - ID признака;
  • iMode - режим отображения: 1 - полное наименование; 0 → null; 2 - краткое наименование; 0 → null.

GetFIASHouseID

FUNCTION GetFIASHouseID(rHouseGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск актуального дома по GUID.
Параметры:

  • rHouseGUID - GUID дома (неуникальный);
  • iStrict - определяет поведение при отсутствии дома.

GetFIASHouseDesc

FUNCTION GetFIASHouseDesc(iID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание дома ФИАС.
Параметры:

  • iID - ID записи;
  • iMode - режим отображения: 1 - человекочитаемое название полное; 2 - человекочитаемое название краткое;
  • iStrict - определяет поведение при отсутствии объекта.

GetFIASHouseDesc

FUNCTION GetFIASHouseDesc(rHouseGUID RAW, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

То же, но дом ищется по HouseGUID.

FindFIASHouse

FUNCTION FindFIASHouse(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2) RETURN RAW;

Описание

Поиск дома ФИАС по адресу Системы.
Параметры:

  • iRegionID - ID района;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - номер дома;
  • sBulk - номер корпуса.

Возвращает HouseGUID найденного дома или null, если дом не найден или соответствие неоднозначное.
Чтобы поиск был успешным, необходимо, чтобы улица была привязана к адресному объекту ФИАС.

FindUsedFIASHouse

FUNCTION FindUsedFIASHouse(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2) RETURN RAW;

Описание

Поиск дома ФИАС, уже заданный для адреса Системы.
Параметры:

  • iRegionID - ID района;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - номер дома;
  • sBulk - номер корпуса.

Возвращает HouseGUID найденного дома или null, если дом не найден или соответствие неоднозначное.

ФИАС: квартиры

GetFIASRoomFlatType

FUNCTION GetFIASRoomFlatType(iID PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает название признака типа квартиры его ID.
Параметры:

  • iID - ID признака;
  • iMode - режим отображения: 1 - полное наименование; 0 → null; 2 - краткое наименование; 0 → null.

GetFIASRoomType

FUNCTION GetFIASRoomType(iID PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает название признака типа комнаты его ID.
Параметры:

  • iID - ID признака;
  • iMode - режим отображения: 1 - полное наименование; 0 → null; 2 - краткое наименование; 0 → null.

GetFIASRoomID

FUNCTION GetFIASRoomID(rRoomGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск актуальной квартиры по GUID.
Параметры:

  • rRoomGUID - GUID квартиры (неуникальный);
  • iStrict - определяет поведение при отсутствии дома.

На самом деле на данный момент в таблице квартир ФИАС все GUID квартир уникальные независимо от признака
актуальности.

GetFIASRoomDesc

FUNCTION GetFIASRoomDesc(iID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание квартиры ФИАС.
Параметры:

  • iID - ID записи;
  • iMode - режим отображения: 1 - человекочитаемое название полное; 2 - человекочитаемое название краткое;
  • iStrict - определяет поведение при отсутствии объекта.

GetFIASRoomDesc

FUNCTION GetFIASRoomDesc(rRoomGUID RAW, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

То же, но дом ищется по RoomGUID.

FindFIASRoom

FUNCTION FindFIASRoom(rHouseGUID RAW, sApt VARCHAR2) RETURN RAW;

Описание

Поиск квартиры ФИАС.
Параметры:

  • rHouseGUID - GUID дома ФИАС;
  • sApt - номер квартиры.

Возвращает RoomGUID найденной квартиры или null, если квартира не найдена или соответствие неоднозначное.

ГИС ЖКХ

FindUsedGisZkhHouse

FUNCTION FindUsedGisZkhHouse(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2) RETURN RAW;

Описание

Поиск дома по ГИС ЖКХ, заданный для адреса Системы.
Параметры:

  • iRegionID - ID района;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - номер дома;
  • sBulk - номер корпуса.

Возвращает GUID дома по ГИС ЖКХ или null, если дом не найден или соответствие неоднозначное.

Адресные справочники Системы

GetCityName

FUNCTION GetCityName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование населённого пункта по его ключу в виде «г. Тюмень»
Параметры:

  • iRegionID, iID - ключ населённого пункта;
  • iStrict - поведение при отсутствии населённого пункта (0 - возвращает null, 1 - возникает exception).

GetStreetName

FUNCTION GetStreetName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование улицы по её ключу в виде «ул. Ленина»
Параметры:

  • iRegionID, iID - ключ улицы;
  • iStrict - поведение при отсутствии улицы (0 - возвращает null, 1 - возникает exception).

GetCityIDForStreet

FUNCTION GetCityIDForStreet(iRegionID PLS_INTEGER, iStreetID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID населённого пункта, к которому относится улица.
Параметры:

  • iRegionID, iStreetID - ключ улицы;
  • iStrict - поведение при отсутствии улицы (0 - возвращает null, 1 - возникает exception).

GetCityIDForFIASAddrObj

FUNCTION GetCityIDForFIASAddrObj(iRegionID PLS_INTEGER, rAOGUID RAW, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID населённого пункта по коду адресного объекта ФИАС.
Параметры:

  • iRegionID - ID района;
  • rAOGUID - код адресного объекта ФИАС;
  • iStrictExists - определяет поведение при отсутствии населённого пункта;
  • iStrictUnique - определяет поведение при наличии более одного населённого пункта.

GetStreetIDForFIASAddrObj

FUNCTION GetStreetIDForFIASAddrObj(iRegionID PLS_INTEGER, rAOGUID RAW, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID улицы по коду адресного объекта ФИАС.
Параметры:

  • iRegionID - ID района;
  • rAOGUID - код адресного объекта ФИАС;
  • iStrictExists - определяет поведение при отсутствии улицы;
  • iStrictUnique - определяет поведение при наличии более одной улицы.

AllocateNewAddressID

FUNCTION AllocateNewAddressID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID в r_addresses.

FindAddressID

FUNCTION FindAddressID(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Выполняет поиск заданного адреса в рабочем справочнике адресов. Возвращает ID найденной записи.
Параметры:

  • iRegionID - ID района адреса;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - номер дома;
  • sBulk - номер корпуса;
  • sApt - номер квартиры;
  • iStrict - поведение при отсутствии записи (0 - возвращает null, 1 - возникает exception).

GetAddressID

FUNCTION GetAddressID(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2) RETURN PLS_INTEGER;

Описание

Выполняет поиск заданного адреса в рабочем справочнике адресов. Возвращает ID найденной записи. При отсутствии соответствующей записи создаёт её и возвращает её ID.

GetAddressData

PROCEDURE GetAddressData(iRegionID PLS_INTEGER, iAddressID PLS_INTEGER, iCityID OUT PLS_INTEGER, iStreetID OUT PLS_INTEGER, sBldg OUT VARCHAR2, sBulk OUT VARCHAR2, sApt OUT VARCHAR2);

Описание

Загружает данные адреса. Параметры:.

GetAddressStr

FUNCTION GetAddressStr(iRegionID PLS_INTEGER, iAddressID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает строку адреса в виде «г. Тюмень, ул. Ленина, д. 1, корп. 3, кв. 14»
Параметры:

  • iRegionID, iAddressID - ключ адреса;
  • iStrict - определяет поведение при отсутствии адреса.

GetAddressStr

FUNCTION GetAddressStr(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает строку адреса для указанного набора адресных реквизитов.
Параметры:

  • iRegionID - ID района населённого пункта и улицы;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - номер дома;
  • sBulk - номер корпуса;
  • sApt - номер квартиры;
  • iStrict - поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

GetAddressStr

FUNCTION GetAddressStr(sCity VARCHAR2, sStreet VARCHAR2, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

То же самое, но вместо ID населённых пунктов и улиц передаётся их название.


pkAddrUpd.sql

KLADR_UpdSimpleRenamedObj

PROCEDURE KLADR_UpdSimpleRenamedObj;

Описание

Обновляет actual_id для объектов, которые были просто переименованы. Обновляются только те объекты, у которых actual_id=null, код неактуальности 01 или 02, и есть актуальный объект с тем же кодом.

KLADR_ClearNonactualIsActual

PROCEDURE KLADR_ClearNonactualIsActual;

Описание

Очищает столбец is_actual объектов, ссылающихся на неактуальные объекты.


pkAMLImp.sql

Main

PROCEDURE Main(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iLoadKind PLS_INTEGER,
                 iRebuildStatistic PLS_INTEGER :=0, iMaxCountStatInitial PLS_INTEGER :=NULL, iIncMaxCountStat PLS_INTEGER :=NULL,
                 iCodePage PLS_INTEGER :=1, iKindShowLog PLS_INTEGER :=1);
-- Определение значения ID для реквизита справочника, возвращает ID в строке
FUNCTION SpravRec(sRec VARCHAR2, sWhat VARCHAR2) RETURN VARCHAR2;

Описание

Процедура запуска загрузки данных
Параметры:

  • sFileDir - каталог,в котором находится файл AML
  • sFileName - имя файла AML
  • sLogName - имя файла протокола
  • iLoadKind - вид загрузки: 1 (INS) - загрузка данных сплошным потоком 2 (DEL) - удаление районных данных и загрузка сплошным потоком 3 (UPDNOTEXCH) - загрузка данных с проверкой на совпадение, при данном виде загрузки производится поиск человека по поисковым реквизитам, при этом в процессе загрузки персональных документов, если документ в базе данных уже существует - данные по этому документу не обновляются 4 (UPDWITHEXCH) - загрузка данных с проверкой на совпадение, при данном виде загрузки производится поиск человека по поисковым реквизитам, при этом в процессе загрузки персональных документов, если документ в базе данных уже существует - происходит замена всего документа 5 (FINDCOLL) - поиск коллективов с внешними ID 6 (FINDPEOPLE) - поиск людей 7 (FINDDOC) - поиск документов
  • iRebuildStatistic - если True, выполнять перестройку статистики в процессе загрузки данных
  • iMaxCountStatInitial - максимальное значение счётчика коллективов, при котором запускается перестройка статистики
  • iIncMaxCountStat - приращение максимального значения счётчика для перестройки статистики
  • iCodePage - вид кодовой страницы файла загрузки (1 - WIN, 2 - DOS)
  • iKindShowLog - режим формирования файла протокола: 1 - полный (данные загрузки, действия, сообщения об ошибках) 2 - только действия и сообщения об ошибках 3 - только сообщения об ошибках.

SpravRec

FUNCTION SpravRec(sRec VARCHAR2, sWhat VARCHAR2) RETURN VARCHAR2;

Описание

Определение значения ID для реквизита справочника, возвращает ID в строке.

StrToLecs

PROCEDURE StrToLecs(sString VARCHAR2);

Описание

Разложить строку на лексемы (1 - удачно, 0 - неудачно).

DelRegion

PROCEDURE DelRegion(iRegionID PLS_INTEGER);

Описание

Удалить район, если sOption = 'DEL'.

InitIdWorkTables

PROCEDURE InitIdWorkTables;

Описание

Инициализация ID рабочих таблиц.

InitVariables

PROCEDURE InitVariables;

Описание

Инициализация переменных.

FindColl

PROCEDURE FindColl(iKindShowLog PLS_INTEGER);

Описание

Найти коллективы с внешними ID в массиве tCopyColl (создать их, если не найдены).

FindPeople

PROCEDURE FindPeople(iKindShowLog PLS_INTEGER);

Описание

Найти людей из данного коллектива и проставить ID человека/коллектива в массиве tCopyColl.

FindDocument

PROCEDURE FindDocument(iKindShowLog PLS_INTEGER);

Описание

Найти экземпляры документов для людей, которые уже есть в базе.

WriteColl

PROCEDURE WriteColl(iLoadKind PLS_INTEGER, iKindShowLog PLS_INTEGER);

Описание

Процесс занесения данных из массива tCopyColl в базу (1 - удачно, 0 - неудачно).

ReadReportDate

PROCEDURE ReadReportDate;

Описание

Прочитать отчётные даты на виды выплат.

AnalyzeBase

PROCEDURE AnalyzeBase;

Описание

Перестройка статистики в БД.

PostOperations

PROCEDURE PostOperations(iLoadKind PLS_INTEGER);

Описание

Операции выполняемые после загрузки.


pkAud.sql

Люди/коллективы

LogPCFileEvent

PROCEDURE LogPCFileEvent(iRegionID PLS_INTEGER, iPCFileID PLS_INTEGER, iEventKindID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует событие файла человека/коллектива.
Параметры:

  • iRegionID, iPCFileID - ключ файла человека/коллектива, с которым связано событие;
  • iEventKindID - ID вида события;
  • iOriginID - ID источника возникновения события;
  • sNotes - описание события.

Если файл человека/коллектива не существует, вызывает exception.

Log_PCFile_Create

PROCEDURE Log_PCFile_Create(iRegionID PLS_INTEGER, iPCFileID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует создание файла человека/коллектива. Если файл человека/коллектива не существует, вызывает exception.

Log_PCFile_Modify

PROCEDURE Log_PCFile_Modify(iRegionID PLS_INTEGER, iPCFileID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует редактирование файла человека/коллектива. Если файл человека/коллектива не существует, вызывает exception.

Log_PCFile_Delete

PROCEDURE Log_PCFile_Delete(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPCFileID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует удаление файла человека/коллектива.

Персональные документы

LogPDocInstanceEvent

PROCEDURE LogPDocInstanceEvent(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iEventKindID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует событие экземпляра документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра персонального документа, с которым связано событие;
  • iEventKindID - ID вида события;
  • iOriginID - ID источника возникновения события;
  • sNotes - описание события.

Если экземпляр документа не существует, вызывает exception.

Log_PDoc_Create

PROCEDURE Log_PDoc_Create(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует создание экземпляра документа. Если экземпляр документа не существует, вызывает exception.

Log_PDoc_Modify

PROCEDURE Log_PDoc_Modify(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует редактирование экземпляра документа. Если экземпляр документа не существует, вызывает exception.

Log_PDoc_Delete

PROCEDURE Log_PDoc_Delete(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPDocID PLS_INTEGER, iClassID PLS_INTEGER, sOwnerUser VARCHAR2, rOwnerUserGroupGUID RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует удаление экземпляра документа.

Log_PDoc_ChangeOwnership

PROCEDURE Log_PDoc_ChangeOwnership(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, sOwnerUser VARCHAR2, rOwnerUserGroupGUID RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует изменение пользователя-владельца и/или группы-владельца экземпляра документа. Если экземпляр документа не существует, вызывает exception.

Log_PDoc_CreateFile

PROCEDURE Log_PDoc_CreateFile(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует добавление файла, связанного с экземпляром документа. Если экземпляр документа не существует, вызывает exception.

Log_PDoc_ModifyFile

PROCEDURE Log_PDoc_ModifyFile(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует изменение файла, связанного с экземпляром документа. Если экземпляр документа не существует, вызывает exception.

Log_PDoc_DeleteFile

PROCEDURE Log_PDoc_DeleteFile(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Протоколирует удаление файла, связанного с экземпляром документа. Если экземпляр документа не существует, вызывает exception.

Назначения по видам выплат

LogPKAssignedEvent

PROCEDURE LogPKAssignedEvent(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iEventKindID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Протоколирование событий по назначенным видам выплат.

Log_PKA_AssignAdd

PROCEDURE Log_PKA_AssignAdd(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_AssignKill

PROCEDURE Log_PKA_AssignKill(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_AssignEditProps

PROCEDURE Log_PKA_AssignEditProps(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutEditProps

PROCEDURE Log_PKA_PayoutEditProps(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_AssignCompute

PROCEDURE Log_PKA_AssignCompute(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, dStartDate DATE, dEndDate DATE, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_AssignEditAmounts

PROCEDURE Log_PKA_AssignEditAmounts(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutCompute

PROCEDURE Log_PKA_PayoutCompute(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_AssignEnable

PROCEDURE Log_PKA_AssignEnable(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_DeductionsEdit

PROCEDURE Log_PKA_DeductionsEdit(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutEditAmounts

PROCEDURE Log_PKA_PayoutEditAmounts(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_Unpay

PROCEDURE Log_PKA_Unpay(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutUpdateAmtProps

PROCEDURE Log_PKA_PayoutUpdateAmtProps(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_Pay

PROCEDURE Log_PKA_Pay(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, iPayoutDocID PLS_INTEGER := NULL, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutRollback

PROCEDURE Log_PKA_PayoutRollback(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_PayoutUpdateAmtState

PROCEDURE Log_PKA_PayoutUpdateAmtState(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Log_PKA_Repay

PROCEDURE Log_PKA_Repay(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iOriginID PLS_INTEGER, nTotalAmount NUMBER, iPayoutDocID PLS_INTEGER := NULL, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

GetRepDateForDate

FUNCTION GetRepDateForDate(iRegionID PLS_INTEGER, iPKID PLS_INTEGER, iPKRgnID PLS_INTEGER, dDate DATE) RETURN DATE;

Описание

Возвращает значение отчётной даты для вида выплаты в указанном районе на календарную дату.

Расчёт доходов людей

Log_PIA_Compute

PROCEDURE Log_PIA_Compute(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iOriginID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, sNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Протоколирует расчёт доходов человека.
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • iOriginID - ID вида источника события;
  • dDateFrom, dDateTo - период, за который рассчитывались доходы;
  • sNotes - примечания;
  • iAudMassOpID - ID записи аудита массовой операции, в ходе которой выполнялся расчёт (null, если массовая операция не использовалась).

Использование информационной системы

Log_LDI_Usage

PROCEDURE Log_LDI_Usage(iRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iDataRgnID PLS_INTEGER := NULL, iDataID PLS_INTEGER := NULL);

Описание

Создаёт запись аудита запроса информации инфокиоска.
Параметры:

  • iRegionID - район пользователя, выполняющего запрос;.

Log_LDI_SCsToSAMs

PROCEDURE Log_LDI_SCsToSAMs(iRegionID PLS_INTEGER, iSCRgnID PLS_INTEGER, iSCID PLS_INTEGER, iSAMRgnID PLS_INTEGER, iSAMID PLS_INTEGER);

Описание

Создаёт запись аудита запроса информации инфокиоска о порядке предоставления МСП категориям граждан.
Параметры:

  • iRegionID - район пользователя, выполняющего запрос;
  • iSCRgnID, iSCID - ключ социальной категории;
  • iSAMRgnID, iSAMID - ключ МСП.


pkAudMassOp.sql

Сообщения об ошибках

Error_NoMassOpAudRec

PROCEDURE Error_NoMassOpAudRec(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Запись аудита массовой операции не найдена».

Работа с записями аудита

Log_MassOps_Create

FUNCTION Log_MassOps_Create(iRegionID PLS_INTEGER, iOpKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт запись аудита по массовой операции и возвращает её ID.

Log_MassOps_Start

PROCEDURE Log_MassOps_Start(iRegionID PLS_INTEGER, iID PLS_INTEGER, sParams VARCHAR2, sLogFileName VARCHAR2);

Описание

Обновляет запись аудита по указанной массовой операции сведениями о параметрах её запуска.

Log_MassOps_Finish

PROCEDURE Log_MassOps_Finish(iRegionID PLS_INTEGER, iID PLS_INTEGER, sSummary VARCHAR2, iHasAlterations PLS_INTEGER, iFailCount PLS_INTEGER);

Описание

Обновляет запись аудита по указанной массовой операции сведениями о параметрах её завершения.

GetMassOpRecDescription

FUNCTION GetMassOpRecDescription(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст описания записи аудита массовой операции.

Работа с контекстом массовых операций

SetCurrentMassOpAudInfo

PROCEDURE SetCurrentMassOpAudInfo(iMassOpAudRgnID PLS_INTEGER, iMassOpAudID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Устанавливает для текущей сессии контекст массовой операции.

ClearCurrentMassOpAudInfo

PROCEDURE ClearCurrentMassOpAudInfo;

Описание

Очищает контекст массовой операции.


pkBank.sql

Error_NoAccountPurpose

PROCEDURE Error_NoAccountPurpose(iID PLS_INTEGER);

Описание

Генерирует exception «Вид назначения счёта не существует».

Error_NoActiveAccount

PROCEDURE Error_NoActiveAccount(iAgentRegionID PLS_INTEGER, iAgentID PLS_INTEGER, iPurposeKindID PLS_INTEGER);

Описание

Генерирует exception «Нет активного счёта у агента».
Параметры:

  • iAgentRegionID, iAgentID - ключ агента;
  • iPurposeKindID - ID вида назначения счёта; null, если вид счёта не учитывается (не упоминается в сообщении об ошибке).

Error_TooManyActiveAccounts

PROCEDURE Error_TooManyActiveAccounts(iAgentRegionID PLS_INTEGER, iAgentID PLS_INTEGER, iPurposeKindID PLS_INTEGER);

Описание

Генерирует exception «Слишком много активных счетов у агента».
Параметры:

  • iAgentRegionID, iAgentID - ключ агента;
  • iPurposeKindID - ID вида назначения счёта; null, если вид счёта не учитывается (не упоминается в сообщении об ошибке).

GetAccountPurposeName

FUNCTION GetAccountPurposeName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает наименование вида назначения счёта. Параметр iStrict определяет поведение при отсутствии записи.

GetActiveAgentBankAcctID

FUNCTION GetActiveAgentBankAcctID(iRegionID PLS_INTEGER, iAgentRegionID PLS_INTEGER, iAgentID PLS_INTEGER, iPurposeKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID действующего счёта агента.
Параметры:

  • iRegionID - ID района, в котором заведена запись счёта;
  • iAgentRegionID, iAgentID - ключ агента;
  • iPurposeKindID - ID вида назначения счёта (null - не учитывается);
  • iStrict - определяет поведение при отсутствии счёта или при наличии нескольких счетов.


pkCat.sql

Error_NoPCCat

PROCEDURE Error_NoPCCat(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Категория не существует».

GetPCCatName

FUNCTION GetPCCatName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование льготной категории (iID-iRegionID).

GetCollPCCatLinkStatus

FUNCTION GetCollPCCatLinkStatus(iCollClassID PLS_INTEGER, iPCCatID PLS_INTEGER, iPCCatRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если класс коллектива связан (совместим) с категорией, иначе 0. Если iCollClassID=NULL, то имеется в виду совместимость с отдельными индивидами. Если (iPCCatID-iPCCatRgnID) - папка, то 1 возвращается, если она содержит хотя бы одну совместимую категорию.

ClonePCCategory

FUNCTION ClonePCCategory(iSrcPCCatRgnID PLS_INTEGER, iSrcPCCatID PLS_INTEGER, iDestPCCatRgnID PLS_INTEGER, iDestOwnerPCCatRgnID PLS_INTEGER, iDestOwnerPCCatID PLS_INTEGER, sDestName VARCHAR2, iClonePDocReqLinks PLS_INTEGER, iCloneCollLinks PLS_INTEGER, iCloneNDocLinks PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует категорию iSrcPCCatRgnID-iSrcPCCatID (вместе с подчинёнными записями привязок) в заданный район
iDestPCCatRgnID и папку iDestOwnerPCCatRgnID-iDestOwnerPCCatID, с наименованием sDestName. Возвращает ID новой
записи. При клонировании учитывается правильность иерархии района категории и районов привязок

  • iClonePDocReqLinks - клонировать ли связи с реквизитами персональных документов (0/1)
  • iCloneCollLinks - клонировать ли связи с классами коллективов (0/1)
  • iCloneNDocLinks - клонировать ли связи с нормативными документами (0/1).

FillCategoriesToCompute

PROCEDURE FillCategoriesToCompute(sKeys VARCHAR2);

Описание

Заполняет таблицу r$_pc_categories_to_compute ключами категорий, переданными в sKeys в формате: «(CatRgnID1,CatID1),(CatRgnID2,CatID2),...» (sKeys может быть null). Используется для последующего расчёта категорий с помощью ComputeCategories(..., ..., 1).

ComputeCategories

PROCEDURE ComputeCategories(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iSelectedOnly PLS_INTEGER := 0);

Описание

Производит расчёт категорий для человека/коллектива iPeopleCollID. При iSelectedOnly!=0 производит расчёт только тех категорий, чьи ключи содержатся в r$_pc_categories_to_compute.

HasCategory

FUNCTION HasCategory(iPCID PLS_INTEGER, iPCRgnID PLS_INTEGER, iCatID PLS_INTEGER, iCatRgnID PLS_INTEGER, d1 DATE := NULL, d2 DATE := NULL) RETURN PLS_INTEGER;

Описание

Возвращает 1, если человек iPCID-iPCRgnID имеет категорию iCatID-iCatRgnID. Если d1 is null, то дата не учитывается. Если d1 is not null, d2 is null - проверяется наличие категории на дату d1. Если d1 is not null, d2 is not null - проверяется наличие категории за период с d1 по d2.

GetCategoryPath

FUNCTION GetCategoryPath(iRegionID PLS_INTEGER, iID PLS_INTEGER, iIncludeName PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает путь к категории в виде папка\папка\категория. Если iIncludeName=0 (по умолчанию), то название самой категории в путь не включается.

GetAssignedCatCount

FUNCTION GetAssignedCatCount(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество людей/коллективов (из любых районов), обладающих (обладавших) категорией.


pkCatFml.sql

Функции, загружающие даты в связные списки

LoadCertDatesOfCount

PROCEDURE LoadCertDatesOfCount(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCertRgnID PLS_INTEGER, iCertID PLS_INTEGER, wrs IN OUT uszn.pkGen.TWhileRecs, iCount PLS_INTEGER := 1);

Описание

Загружает список дат начала и окончания действия категории в виде uszn.pkGen.TWhileRecs.
Условия на наличие удостоверения:

  • iCount - количество удостоверений, которое необходимо иметь на этот период.

LoadCertificateDates

PROCEDURE LoadCertificateDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iCertRgnID PLS_INTEGER, iCertID PLS_INTEGER, iIsAnd PLS_INTEGER := NULL, iSubID1 PLS_INTEGER := NULL, iSubID2 PLS_INTEGER := NULL, iSubID3 PLS_INTEGER := NULL, iIssued PLS_INTEGER := 1);

Описание

Загружает даты «С» и «По» для человека по виду и подвиду документа, подтверждающего категории
Условия на наличие удостоверения:

  • iCertRgnID, iCertID - region_id, id вида удостоверения
  • iIssued - статус выдачи (1 - выдано, 2 - Не выдано, 3 - Отказано)

Условия на наличие подвидов удостоверения:

  • iIsAnd = 0 - условие «или»
  • iIsAnd = 1 - условие «и»
  • iSubID1, iSubID2, iSubID3 - id подвида удостоверения (region_id подвида равен region_id вида).

LoadDisabilityDates

PROCEDURE LoadDisabilityDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iDisReasonID PLS_INTEGER := NULL, iDisGroupID PLS_INTEGER := NULL, iAbilityKind PLS_INTEGER := NULL, iRestrictionLevel PLS_INTEGER := NULL);

Описание

Загружает даты «С» и «По» инвалидности человека из данных справки ВТЭК
Параметры:

  • iDisReasonID - причина инвалидности. Если не задана, то не учитывается.
  • iDisGroupID - группа инвалидности. Если не задана, то не учитывается.
  • iAbilityKind - вид способностей. Если не задан, то не учитывается.
  • iRestrictionLevel - степень ограничения способностей. Если не задана или не задан вид способностей, то не учитывается.

LoadPensionDates

PROCEDURE LoadPensionDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iPensionKindID PLS_INTEGER := NULL, iPensionPaymentKindID PLS_INTEGER := NULL, iPensionDepartmentID PLS_INTEGER := NULL);

Описание

Загружает периоды, когда человек являлся пенсионером с указанными видами пенсии и пенсионной выплаты в указанном пенсионном ведомстве. Если вид пенсии/вид пенсионной выплаты/пенсионное ведомство не указаны, они не учитываются.

LoadWorkDates

PROCEDURE LoadWorkDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs);

Описание

Загружает периоды работы человека (из данных по трудовой книжке).

LoadCollMembershipPeriods

PROCEDURE LoadCollMembershipPeriods(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPeopleID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iRoleClassID PLS_INTEGER := NULL);

Описание

Загружает периоды вхождения человека в коллектив [на указанной роли].

LoadPCCatDates

PROCEDURE LoadPCCatDates(iPCID PLS_INTEGER, iPCRgnID PLS_INTEGER, iCatID PLS_INTEGER, iCatRgnID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iCombineMode PLS_INTEGER);

Описание

Загружает даты присвоенной категории.
Параметр iCombineMode определяет способ загрузки:

  • 0: очистить список и загрузить даты
  • 1: пересечение с текущим содержимым списка
  • 2 (и прочие): объединение с текущим содержимым списка.

LoadFamilyChildrenCount

PROCEDURE LoadFamilyChildrenCount(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileCounts, iStudentsToo PLS_INTEGER := 0);

Описание

Загружает список периодов и количества детей в семье дети-родители или дети-опекун в эти периоды:

  • детьми считаются дети до 18, а учащиеся очного обучения до 23, если iStudentsToo=1.

LoadFamilyChildrenCountASP

PROCEDURE LoadFamilyChildrenCountASP(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileCounts);

Описание

Загружает список периодов и количества детей до 18 лет в коллективе для АСП.

CompareVal

FUNCTION CompareVal(sVal1 VARCHAR2, sVal2 VARCHAR2, iOp INTEGER) RETURN PLS_INTEGER;

Описание

Сравнивает первое текстовое значение со вторым при помощи операции сравнения Op:

  • 1 - равенство
  • 2 - вхождение в список (список разделяется запятыми)
  • 3 - равенство значений, приведённых к целому числу (uszn.ToIntDef)
  • 4 - вхождение в список целых значений (uszn.ToIntDef)
  • 5 - меньше, как целые числа (uszn.ToIntDef)
  • 6 - меньше или равно, как целые числа (uszn.ToIntDef)
  • 7 - больше, как целые числа (uszn.ToIntDef)
  • 8 - больше или равно, как целые числа (uszn.ToIntDef)
  • -1 - неравенство
  • -2 - невхождение в список (список разделяется запятыми)
  • -3 - неравенство значений, приведённых к целому числу (uszn.ToIntDef)
  • -4 - невхождение в список целых значений (uszn.ToIntDef)
  • -5 - не меньше, как целые числа (uszn.ToIntDef)
  • -6 - не (меньше или равно), как целые числа (uszn.ToIntDef)
  • -7 - не больше, как целые числа (uszn.ToIntDef)
  • -8 - не (больше или равно), как целые числа (uszn.ToIntDef)

Возвращает 1, если условие истинно, 0, если ложно.
При сравнении два null-значения считаются равными друг другу (т.е. null=null).

LoadSpecifiedDates

PROCEDURE LoadSpecifiedDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iClassDateFrom PLS_INTEGER, iClassDateTo PLS_INTEGER := NULL, iClassChk1 PLS_INTEGER := NULL, sValChk1 VARCHAR2 := NULL, iOp1 PLS_INTEGER := 0, iClassChk2 PLS_INTEGER := NULL, sValChk2 VARCHAR2 := NULL, iOp2 PLS_INTEGER := 0, iClassChk3 PLS_INTEGER := NULL, sValChk3 VARCHAR2 := NULL, iOp3 PLS_INTEGER := 0);

Описание

Загружает даты «С» и «По» из документов без таблиц (справка с места учёбы)
Параметры:

  • iRegionID, iPCID - региональный ключ владельца документа
  • Whs - загружаемый список интервалов
  • iClassDateFrom - класс реквизита «Дата С»
  • iClassDateTo - класс реквизита «Дата По»; если null, то период действия соответствующей записи в документе распространяется до uszn.pkGen.LastDate либо до даты «С» следующей записи контейнера, если таковая имеется

Дополнительно проверяемые реквизиты (до 3 штук; объединяются через «and»):

  • iClassChk* - класс проверяемых реквизитов
  • iValChk* - значения для соответствующих условий
  • iOp* - операции для проверки соответствующих условий; значение параметра см. функцию CompareVal.

LoadRankDates

PROCEDURE LoadRankDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iNeedTypeID PLS_INTEGER := NULL);

Описание

Загружает даты «С» и «По» из документов об орденах, знаках отличия, почётных званиях Параметры: iRegionID Pls_Integer - код региона iPCID Pls_Integer - код человека Whs in out uszn.pkGen.TWhileRecs - список с периодами.

LoadChildChildrenCount

PROCEDURE LoadChildChildrenCount(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, Whs IN OUT uszn.pkGen.TWhileRecs, iCount PLS_INTEGER);

Описание

Загружает список периодов, в которые количество детей (дети до 18) в коллективе было больше либо столько же, сколько указано в параметре iCount Параметры iRegionID Pls_Integer - код региона iPCID Pls_Integer - код человека Whs in out uszn.pkGen.TWhileRecs - список с периодами iCount Pls_integer - параметр количество детей.

Функции, возвращающие список дат через запятую в виде строки

GetLifeDates

FUNCTION GetLifeDates(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iMonthFrom PLS_INTEGER := NULL, iMonthTo PLS_INTEGER := NULL, iIncludeFrom PLS_INTEGER := 1, iIncludeTo PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает список дат - период жизни человека

  • если указан iMonthFrom, то получает период, когда человек имел возраст iMonthFrom и более
  • если указан iMonthTo, то получает период, когда человек имел возраст не более iMonthTo

Возвращает null, если диапазон дат пуст.

GetCertificateDates

FUNCTION GetCertificateDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCertRgnID PLS_INTEGER, iCertID PLS_INTEGER, iIsAnd PLS_INTEGER := NULL, iSubID1 PLS_INTEGER := NULL, iSubID2 PLS_INTEGER := NULL, iSubID3 PLS_INTEGER := NULL, iIssued PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadCertificateDates.

GetDisabilityDates

FUNCTION GetDisabilityDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDisReasonID PLS_INTEGER := NULL, iDisGroupID PLS_INTEGER := NULL, iAbilityKind PLS_INTEGER := NULL, iRestrictionLevel PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadDisabilityDates.

GetPensionDates

FUNCTION GetPensionDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPensionKindID PLS_INTEGER := NULL, iPensionPaymentKindID PLS_INTEGER := NULL, iPensionDepartmentID PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadPensionDates.

GetWorkDates

FUNCTION GetWorkDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadWorkDates.

GetFamilyChildrenCountDates

FUNCTION GetFamilyChildrenCountDates(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iMinCount PLS_INTEGER, iStudentsToo PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает список дат, в которые в семье дети-родители или дети-опекун имелось как минимум iMinCount детей

  • детьми считаются дети до 18, а учащиеся очного обучения до 23, если iStudentsToo=1.

LoadASPChildrenCountDatesForPC

FUNCTION LoadASPChildrenCountDatesForPC(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iMinCount PLS_INTEGER) RETURN uszn.pkGen.TWhileRecs;

Описание

Возвращает список дат, в которые в коллективе для АСП в период вхождения в него указанного человека

  • имелось как минимум iMinCount детей до 18 лет.

GetExperienceDates

FUNCTION GetExperienceDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iIsAnd PLS_INTEGER := NULL, iRequiredYears PLS_INTEGER, sExpKindID1 VARCHAR2 := NULL, sExpKindID2 VARCHAR2 := NULL, sExpKindID3 VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает список дат по виду стажа sExpKindID1, sExpKindID2, sExpKindID3 для человека iPCID,

  • проверяя требуемое количество лет iRequiredYears

Условия на наличие видов стажа:

  • iIsAnd = 0 - условие «или»
  • iIsAnd = 1 - условие «и»

Если условие iIsAnd=null, то учитывается любой вид стажа.

Прочие функции

GetCertDatesOfCount

FUNCTION GetCertDatesOfCount(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCertRgnID PLS_INTEGER, iCertID PLS_INTEGER, iCount PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadCertDatesOfCount.

GetSpecifiedDates

FUNCTION GetSpecifiedDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iClassDateFrom PLS_INTEGER, iClassDateTo PLS_INTEGER := NULL, iClassChk1 PLS_INTEGER := NULL, iValChk1 VARCHAR2 := NULL, iOp1 PLS_INTEGER := 0, iClassChk2 PLS_INTEGER := NULL, iValChk2 VARCHAR2 := NULL, iOp2 PLS_INTEGER := 0, iClassChk3 PLS_INTEGER := NULL, iValChk3 VARCHAR2 := NULL, iOp3 PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadSpecifiedDates.

GetRankDates

FUNCTION GetRankDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iNeedTypeID PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadRankDates.

GetChildChildrenCountDates

FUNCTION GetChildChildrenCountDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCount PLS_INTEGER) RETURN VARCHAR2;

Описание

По параметрам аналогична LoadChildChildrenCountDates.

Категории из справки из мед. учреждения, подтверждающая факт рождения детей

GetChildBirthDates

FUNCTION GetChildBirthDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iChildCountAtOnce PLS_INTEGER, iChildNumber PLS_INTEGER := NULL) RETURN VARCHAR2;


pkCollection.sql

Папки коллекций

Folder_ErrorNotFound

PROCEDURE Folder_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Папка не найдена».

Folder_ErrorNotAnOwner

PROCEDURE Folder_ErrorNotAnOwner(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Папка не принадлежит пользователю».

Folder_Load

FUNCTION Folder_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TCollectionFolderRec;

Описание

Загружает и возвращает информацию о папке коллекций.

Folder_Create

FUNCTION Folder_Create(iRgnID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sOwnerUser VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Создаёт папку коллекций в заданном районе и возвращает её ID. Для создания папки с пользователем-владельцем, отличным от текущего, пользователь должен обладать привилегией на изменение любых коллекций.

Folder_Update

PROCEDURE Folder_Update(iRgnID PLS_INTEGER, iID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sOwnerUser VARCHAR2 := USER);

Описание

Изменяет свойства папки коллекций iRgnID-iID. При этом пользователя-владельца может изменить только пользователь, имеющий системную привилегию на изменение любых коллекций. Эта же привилегия необходима для изменения свойств коллекции, не принадлежащей текущему пользователю.

Folder_Delete

PROCEDURE Folder_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет папку коллекций iRgnID-iID. Если пользователь не имеет системной привилегии на изменение любой коллекции, то не позволяет удалять папку, если она не принадлежит текущему пользователю или содержит коллекции, не принадлежащие текущему пользователю.

Folder_GetPrivate

FUNCTION Folder_GetPrivate(sUserName VARCHAR2 := USER, iCreateIfNotExists PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID «приватной» папки коллекций для указанного пользователя, опционально создавая её по необходимости в районе пользователя.

Коллекции

Collection_KindName

FUNCTION Collection_KindName(iRecKind PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает наименование вида коллекции по виду записи.

Collection_ErrorNotFound

PROCEDURE Collection_ErrorNotFound(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Коллекция не найдена».

Collection_ErrorNotAnOwner

PROCEDURE Collection_ErrorNotAnOwner(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Коллекция не принадлежит пользователю».

Collection_Load

FUNCTION Collection_Load(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TCollectionRec;

Описание

Загружает информацию о коллекции.

Collection_GetCount

FUNCTION Collection_GetCount(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество элементов в коллекции.

Collection_Create

FUNCTION Collection_Create(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sOwnerUser VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Создаёт коллекцию в заданном районе и возвращает её ID.

Collection_Update

PROCEDURE Collection_Update(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sOwnerUser VARCHAR2 := USER);

Описание

Изменяет свойства коллекции iRgnID-iID. При этом пользователя-владельца может изменить только пользователь, имеющий системную привилегию на изменение любых коллекций.

Collection_Delete

PROCEDURE Collection_Delete(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет коллекцию iRgnID-iID. Если пользователь не имеет системной привилегии на изменение любой коллекции, то не позволяет удалять коллекцию, если она не принадлежит текущему пользователю.

Collection_Clear

PROCEDURE Collection_Clear(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Стирает содержимое коллекции iRgnID-iID. Не позволяет сделать это, если коллекция не принадлежит текущему пользователю и при этом текущий пользователь не имеет привилегии на изменение любых коллекций.

Collection_PerformOperation

PROCEDURE Collection_PerformOperation(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER, iOperator PLS_INTEGER, sQuery VARCHAR2);

Описание

Выполняет операцию над коллекцией. sQuery - запрос, возвращающий второй операнд в виде столбцов region_id, id. Не позволяет сделать это, если коллекция не принадлежит текущему пользователю и при этом текущий пользователь не имеет привилегии на изменение любых коллекций.

Collection_PerformOperation

PROCEDURE Collection_PerformOperation(iRecKind PLS_INTEGER, iRgnID PLS_INTEGER, iID PLS_INTEGER, iOperator PLS_INTEGER, KeyList IN uszn.TRgnKeyList);

Описание

Выполняет операцию над коллекцией. KeyList - второй операнд в виде списка ключей. Не позволяет сделать это, если коллекция не принадлежит текущему пользователю и при этом текущий пользователь не имеет привилегии на изменение любых коллекций.


pkCollIncome.sql

Сообщения об ошибках

Error_NoCollIncomeUse

PROCEDURE Error_NoCollIncomeUse(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Цель предоставления доходов семьи не существует».

Error_NoUseMethodForDate

PROCEDURE Error_NoUseMethodForDate(iRegionID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dDate DATE);

Описание

Генерирует exception «Для цели предоставления доходов на дату не задана методика учёта доходов».

Error_NoCollIncomeAccDate

PROCEDURE Error_NoCollIncomeAccDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dDate DATE, iIsDateStart PLS_INTEGER);

Описание

Генерирует exception «Для коллектива для заданной цели на дату не удаётся определить дату начала/окончания периода учёта доходов».

Error_NoCollIncomeValDate

PROCEDURE Error_NoCollIncomeValDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dDate DATE, iIsDateStart PLS_INTEGER);

Описание

Генерирует exception «Для коллектива для заданной цели на дату не удаётся определить дату начала/окончания периода действия доходов».

Получение наименований различных объектов, имеющих отношение к доходам семьи.

GetCollIncomeUseName

FUNCTION GetCollIncomeUseName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование цели предоставления доходов семьи.

Работа с методикой учёта доходов

GetCollIncomeUseMethodRowid

FUNCTION GetCollIncomeUseMethodRowid(iRegionID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER := 0) RETURN ROWID;

Описание

Возвращают данные методики учёта доходов на дату.
Параметры:

  • iRegionID - ID района, для которого определяется методика учёта;
  • iIncomeUseRgnID, iIncomeUseID - ключ цели предоставления сведений о доходах;
  • dDate - дата, на которую требуется определить методику учёта;
  • iStrict - определяет поведение при отсутствии сведений.

GetCollIncomeUseMethod

FUNCTION GetCollIncomeUseMethod(iRegionID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER := 0) RETURN TCollIncomeUseMethod;

InvokeCollIncomeDateSQL

FUNCTION InvokeCollIncomeDateSQL(sSQL VARCHAR2, iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dRequestDate DATE, iIsPrimary PLS_INTEGER) RETURN DATE;

Описание

Выполняет функцию расчёта даты периода учёта или действия дохода семьи и возвращает её результат.
Параметры:

  • sSQL - выполняемое SQL-выражение;
  • iRegionID, iCollID - ключ коллектива-владельца сведений о доходах;
  • iIncomeUseRgnID, iIncomeUseID - ключ цели предоставления информации о доходах семьи;
  • dRequestDate - дата обращения;
  • iIsPrimary - является ли обращение первичным (0/1), null также трактуется как 0.

GetCollIncomeAccDateStart

FUNCTION GetCollIncomeAccDateStart(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dRequestDate DATE, iIsPrimary PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращают даты начала и окончания периода учёта доходов семьи.
Параметры:

  • iRegionID, iCollID - ключ коллектива-владельца сведений о доходах;
  • iIncomeUseRgnID, iIncomeUseID - ключ цели предоставления информации о доходах семьи;
  • dRequestDate - дата обращения;
  • iIsPrimary - является ли обращение первичным (0/1), null также трактуется как 0;
  • iStrict - определяет поведение при возникновении ошибок.

GetCollIncomeAccDateEnd

FUNCTION GetCollIncomeAccDateEnd(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dRequestDate DATE, iIsPrimary PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

GetCollIncomeValDateStart

FUNCTION GetCollIncomeValDateStart(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dRequestDate DATE, iIsPrimary PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращают даты начала и окончания периода действия доходов семьи.
Параметры:

  • iRegionID, iCollID - ключ коллектива-владельца сведений о доходах;
  • iIncomeUseRgnID, iIncomeUseID - ключ цели предоставления информации о доходах семьи;
  • dRequestDate - дата обращения;
  • iIsPrimary - является ли обращение первичным (0/1), null также трактуется как 0;
  • iStrict - определяет поведение при возникновении ошибок.

GetCollIncomeValDateEnd

FUNCTION GetCollIncomeValDateEnd(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iIncomeUseRgnID PLS_INTEGER, iIncomeUseID PLS_INTEGER, dRequestDate DATE, iIsPrimary PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Работа с экземпляром документа "Сведения о доходах семьи" (class_id=8801)

GetCollMemberIDs

FUNCTION GetCollMemberIDs(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER) RETURN uszn.pkGen.TIntegers;

Описание

Возвращает список ID членов семьи по документу “Сведения о доходах семьи”.
Параметры:

  • iRegionID, iPDocID - ключ документа.

GetCollIncomeMonthCount

FUNCTION GetCollIncomeMonthCount(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество месяцев в периоде учёта доходов по документу “Сведения о доходах семьи”.
Если документ отсутствует, период некорректен или не заполнен, возвращает null.
Параметры:

  • iRegionID, iPDocID - ключ документа.

GetTotalCollIncome

FUNCTION GetTotalCollIncome(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает суммарный доход коллектива по документу “Сведения о доходах семьи”.
Если документ отсутствует, возвращает null.
Если доходов в документе нет, возвращает 0.
Параметры:

  • iRegionID, iPDocID - ключ документа.


pkCredentials.sql

SaveUserPassword

PROCEDURE SaveUserPassword(sUserName VARCHAR2, sPassword VARCHAR2, iUpdateStored PLS_INTEGER);

Описание

Сохраняет пароль пользователя СУБД во временную таблицу.

UpdateStoredUserPassword

PROCEDURE UpdateStoredUserPassword(sUserName VARCHAR2);

Описание

Обновляет сохранённый пароль пользователя, если соответствующая запись есть во временной таблице.

GetStoredUserPassword

FUNCTION GetStoredUserPassword(sUserName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает пароль пользователя СУБД на основе сохранённого пароля. Если пароль не сохранён или пользователь не существует, поведение определяется параметром iStrict.


pkDed.sql

Сообщения об ошибках

Error_NoDeduction

PROCEDURE Error_NoDeduction(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Удержание не найдено».

Error_NoDeductionPeriod

PROCEDURE Error_NoDeductionPeriod(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Период удержания не найден».

Error_NoDedPeriodCondition

PROCEDURE Error_NoDedPeriodCondition(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Условие срабатывания периода удержания не найдено».

Error_DedPeriodsIntersection

PROCEDURE Error_DedPeriodsIntersection(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Обнаружено пересечение периодов удержания».

Error_TotalAmtDedDuplicates

PROCEDURE Error_TotalAmtDedDuplicates(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iDuplicateCount PLS_INTEGER);

Описание

Генерирует exception «Обнаружено n удержаний по документу».

Error_DedIsControlledByPDoc

PROCEDURE Error_DedIsControlledByPDoc(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Параметры удержания определяются персональным документом».

Проверки

CheckDeductionAsgPKPriv

PROCEDURE CheckDeductionAsgPKPriv(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, iPriv PLS_INTEGER);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на вид выплаты назначения, по которому
производится удержание.
Параметры:

  • iRegionID, iDeductionID - ключ удержания;
  • iCheckPriv - сумма битовых флагов проверяемых привилегий на вид выплаты.

Если удержание не существует, возникает exception.

CheckNoDedPeriodsIntersection

PROCEDURE CheckNoDedPeriodsIntersection(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет, что периоды указанного удержания не пересекаются; в противном случае вызывает Exception.

CheckNoTotalAmtDedDuplicates

PROCEDURE CheckNoTotalAmtDedDuplicates(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER);

Описание

Проверяет, что существует не более одного удержания с заданной общей суммой по указанному персональному документу; в противном случае вызывает Exception.

Работа с данными удержаний, периодов удержаний и условий периодов удержаний

LoadDeduction

FUNCTION LoadDeduction(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, iCheckPriv PLS_INTEGER := NULL, iStrict PLS_INTEGER := 1) RETURN TPKDeductionRec;

Описание

Загружает и возвращает данные указанного удержания. Если iCheckPriv не null, попутно выполняется проверка на соответствующие привилегии пользователя. Если удержание не найдено, то при iStrict=1 возникает исключение, в противном случае возвращается null.

DeductionAddFromPDoc

FUNCTION DeductionAddFromPDoc(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPDocID PLS_INTEGER, dReportDate DATE, nPostalFee NUMBER, iIsActive PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт удержание по персональному документу. Вновь создаваемое удержание помещается последним по приоритету. Перед добавлением проверяется право пользователя на данную операцию.

DeductionAddFromPDoc

PROCEDURE DeductionAddFromPDoc(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPDocID PLS_INTEGER, dReportDate DATE, nPostalFee NUMBER, iIsActive PLS_INTEGER);

DeductionAdd

FUNCTION DeductionAdd(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, dReportDate DATE, iKindID PLS_INTEGER,
    nTotalAmount NUMBER, nPostalFee NUMBER, iIsActive PLS_INTEGER,
    iIsAutoManagedOverpay PLS_INTEGER, iOverpayPKindRgnID PLS_INTEGER, iOverpayPKindID PLS_INTEGER,
    iOverpayItemRgnID PLS_INTEGER, iOverpayItemID PLS_INTEGER, iOverpayFinSrcRgnID PLS_INTEGER, iOverpayFinSrcID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт удержание переплаты с заданными параметрами. Вновь создаваемое удержание помещается последним по приоритету. Перед добавлением проверяется право пользователя на данную операцию.

DeductionAdd

PROCEDURE DeductionAdd(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, dReportDate DATE, iKindID PLS_INTEGER,
    nTotalAmount NUMBER, nPostalFee NUMBER, iIsActive PLS_INTEGER,
    iIsAutoManagedOverpay PLS_INTEGER, iOverpayPKindRgnID PLS_INTEGER, iOverpayPKindID PLS_INTEGER,
    iOverpayItemRgnID PLS_INTEGER, iOverpayItemID PLS_INTEGER, iOverpayFinSrcRgnID PLS_INTEGER, iOverpayFinSrcID PLS_INTEGER);
-- Изменяет параметры удержания, делая его удержанием по персональному документу.
-- Перед изменением проверяется право пользователя на данную операцию.
PROCEDURE DeductionModifyFromPDoc(iRegionID PLS_INTEGER, iID PLS_INTEGER, iPDocID PLS_INTEGER, dReportDate DATE, nPostalFee NUMBER, iIsActive PLS_INTEGER);
-- Изменяет параметры удержания.
-- Перед изменением проверяется право пользователя на данную операцию.
PROCEDURE DeductionModify(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, dReportDate DATE, iKindID PLS_INTEGER,
    nTotalAmount NUMBER, nPostalFee NUMBER, iIsActive PLS_INTEGER,
    iIsAutoManagedOverpay PLS_INTEGER, iOverpayPKindRgnID PLS_INTEGER, iOverpayPKindID PLS_INTEGER,
    iOverpayItemRgnID PLS_INTEGER, iOverpayItemID PLS_INTEGER, iOverpayFinSrcRgnID PLS_INTEGER, iOverpayFinSrcID PLS_INTEGER);
-- Делает удержание активным или неактивным.
-- Параметры:
--   iRegionID, iID - ключ удержания;
--   iActivate      - сделать ли удержание активным (0/1).
-- Перед изменением проверяется право пользователя на данную операцию.
PROCEDURE DeductionActivate(iRegionID PLS_INTEGER, iID PLS_INTEGER, iActivate PLS_INTEGER);

DeductionModifyFromPDoc

PROCEDURE DeductionModifyFromPDoc(iRegionID PLS_INTEGER, iID PLS_INTEGER, iPDocID PLS_INTEGER, dReportDate DATE, nPostalFee NUMBER, iIsActive PLS_INTEGER);

Описание

Изменяет параметры удержания, делая его удержанием по персональному документу. Перед изменением проверяется право пользователя на данную операцию.

DeductionModify

PROCEDURE DeductionModify(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, dReportDate DATE, iKindID PLS_INTEGER,
    nTotalAmount NUMBER, nPostalFee NUMBER, iIsActive PLS_INTEGER,
    iIsAutoManagedOverpay PLS_INTEGER, iOverpayPKindRgnID PLS_INTEGER, iOverpayPKindID PLS_INTEGER,
    iOverpayItemRgnID PLS_INTEGER, iOverpayItemID PLS_INTEGER, iOverpayFinSrcRgnID PLS_INTEGER, iOverpayFinSrcID PLS_INTEGER);
-- Делает удержание активным или неактивным.
-- Параметры:
--   iRegionID, iID - ключ удержания;
--   iActivate      - сделать ли удержание активным (0/1).
-- Перед изменением проверяется право пользователя на данную операцию.
PROCEDURE DeductionActivate(iRegionID PLS_INTEGER, iID PLS_INTEGER, iActivate PLS_INTEGER);
-- Удаляет указанное удержание; при этом проверяется право пользователя на данную операцию
PROCEDURE DeductionDelete(iRegionID PLS_INTEGER, iID PLS_INTEGER);
-- Изменяет приоритет удержаний, перемещая удержание iRegionID-iID перед удержанием iRegionID-iIDInsertBefore с
-- учётом приоритета видов удержаний. Если iIDInsertBefore=null, удержание iRegionID-iID помещается последним среди
-- удержаний с тем же приоритетом вида удержания.
-- Если эти удержания относятся к разным назначениям, возникает exception.
PROCEDURE DeductionMove(iRegionID PLS_INTEGER, iID PLS_INTEGER, iIDInsertBefore PLS_INTEGER);
-- Создаёт период удержания с указанными параметрами; при этом проверяется право пользователя на данную операцию
FUNCTION  DeductionPeriodAdd(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, nMonthlyAmount NUMBER, nRate NUMBER, nMinMonthlyAmount NUMBER) RETURN PLS_INTEGER;

Описание

Изменяет параметры удержания. Перед изменением проверяется право пользователя на данную операцию.

DeductionActivate

PROCEDURE DeductionActivate(iRegionID PLS_INTEGER, iID PLS_INTEGER, iActivate PLS_INTEGER);

Описание

Делает удержание активным или неактивным.
Параметры:

  • iRegionID, iID - ключ удержания;
  • iActivate - сделать ли удержание активным (0/1).

Перед изменением проверяется право пользователя на данную операцию.

DeductionDelete

PROCEDURE DeductionDelete(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет указанное удержание; при этом проверяется право пользователя на данную операцию.

DeductionMove

PROCEDURE DeductionMove(iRegionID PLS_INTEGER, iID PLS_INTEGER, iIDInsertBefore PLS_INTEGER);

Описание

Изменяет приоритет удержаний, перемещая удержание iRegionID-iID перед удержанием iRegionID-iIDInsertBefore с учётом приоритета видов удержаний. Если iIDInsertBefore=null, удержание iRegionID-iID помещается последним среди удержаний с тем же приоритетом вида удержания. Если эти удержания относятся к разным назначениям, возникает exception.

DeductionPeriodAdd

FUNCTION DeductionPeriodAdd(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, nMonthlyAmount NUMBER, nRate NUMBER, nMinMonthlyAmount NUMBER) RETURN PLS_INTEGER;

Описание

Создаёт период удержания с указанными параметрами; при этом проверяется право пользователя на данную операцию.

DeductionPeriodAdd

PROCEDURE DeductionPeriodAdd(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, nMonthlyAmount NUMBER, nRate NUMBER, nMinMonthlyAmount NUMBER);

DeductionPeriodModify

PROCEDURE DeductionPeriodModify(iRegionID PLS_INTEGER, iID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, nMonthlyAmount NUMBER, nRate NUMBER, nMinMonthlyAmount NUMBER);

Описание

Изменяет период удержания в соответствии с указанными параметрами; при этом проверяется право пользователя на данную операцию.

DeductionPeriodDelete

PROCEDURE DeductionPeriodDelete(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет указанный период удержания; при этом проверяется право пользователя на данную операцию.

DedPeriodConditionAdd

FUNCTION DedPeriodConditionAdd(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт условие срабатывания периода удержания с указанными параметрами; при этом проверяется право пользователя на данную операцию.

DedPeriodConditionAdd

PROCEDURE DedPeriodConditionAdd(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER);

DedPeriodConditionModify

PROCEDURE DedPeriodConditionModify(iRegionID PLS_INTEGER, iID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER);

Описание

Изменяет условие срабатывания периода удержания в соответствии с указанными параметрами; при этом проверяется право пользователя на данную операцию.

DedPeriodConditionDelete

PROCEDURE DedPeriodConditionDelete(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет указанное условие срабатывания периода удержания; при этом проверяется право пользователя на данную операцию.

AdjustDeductionPriority

PROCEDURE AdjustDeductionPriority(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER);

Описание

Вызывает перенумерацию приоритета удержаний указанного назначения.

Работа с персональными документами

GetDeductionInfoFromPDoc

PROCEDURE GetDeductionInfoFromPDoc(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iKindID OUT PLS_INTEGER, nTotalAmount OUT NUMBER,
    iOverpayPKindRgnID OUT PLS_INTEGER, iOverpayPKindID OUT PLS_INTEGER,
    iOverpayItemRgnID OUT PLS_INTEGER, iOverpayItemID OUT PLS_INTEGER,
    iOverpayFinSrcRgnID OUT PLS_INTEGER, iOverpayFinSrcID OUT PLS_INTEGER,
    iStrict PLS_INTEGER);
PRAGMA restrict_references(GetDeductionInfoFromPDoc, WNDS);
-- Обновляет параметры указанного удержания в соответствии с данными, содержащимися в персональном документе.
PROCEDURE SyncDeductionWithPDoc(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет параметры всех удержаний, чьи параметры хранятся в указанном персональном документе.
PROCEDURE SyncAllDeductionsWithPDoc(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у указанного удержания.
PROCEDURE ClearPDocForDeduction(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у всех удержаний, ссылающихся на указанный персональный документ.

Описание

Загружает информацию об общих параметрах удержания из персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра персонального документа;
  • iKindID - ID вида удержания;
  • nTotalAmount - общая сумма удержания;
  • iOverpayPKindID, iOverpayPKindID - ключ вида выплаты, по которому возникла переплата;
  • iOverpayItemRgnID, iOverpayItemID - ключ предмета назначения, по которому возникла переплата;
  • iOverpayFinSrcRgnID, iOverpayFinSrcID - ключ источника финансирования, по которому возникла переплата;
  • iStrict - определяет поведение при отсутствии документа, а также в случае, если документ содержит ошибочные данные.

SyncDeductionWithPDoc

PROCEDURE SyncDeductionWithPDoc(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет параметры всех удержаний, чьи параметры хранятся в указанном персональном документе.
PROCEDURE SyncAllDeductionsWithPDoc(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у указанного удержания.
PROCEDURE ClearPDocForDeduction(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у всех удержаний, ссылающихся на указанный персональный документ.
PROCEDURE ClearPDocForAllDeductions(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkDed IS

Описание

Обновляет параметры указанного удержания в соответствии с данными, содержащимися в персональном документе.

SyncAllDeductionsWithPDoc

PROCEDURE SyncAllDeductionsWithPDoc(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у указанного удержания.
PROCEDURE ClearPDocForDeduction(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у всех удержаний, ссылающихся на указанный персональный документ.
PROCEDURE ClearPDocForAllDeductions(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkDed IS

/********************************************************************************************************************/
PROCEDURE Error_NoDeduction(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Удержание '||iRgnID||'-'||iID||' не найдено.');

Описание

Обновляет параметры всех удержаний, чьи параметры хранятся в указанном персональном документе.

ClearPDocForDeduction

PROCEDURE ClearPDocForDeduction(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Сбрасывает в null pdoc_id у всех удержаний, ссылающихся на указанный персональный документ.
PROCEDURE ClearPDocForAllDeductions(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkDed IS

/********************************************************************************************************************/
PROCEDURE Error_NoDeduction(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Удержание '||iRgnID||'-'||iID||' не найдено.');
END;

/********************************************************************************************************************/
PROCEDURE Error_NoDeductionPeriod(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS

Описание

Сбрасывает в null pdoc_id у указанного удержания.

ClearPDocForAllDeductions

PROCEDURE ClearPDocForAllDeductions(
    iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkDed IS

/********************************************************************************************************************/
PROCEDURE Error_NoDeduction(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Удержание '||iRgnID||'-'||iID||' не найдено.');
END;

/********************************************************************************************************************/
PROCEDURE Error_NoDeductionPeriod(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Период удержания '||iRgnID||'-'||iID||' не найден.');
END;

Описание

Сбрасывает в null pdoc_id у всех удержаний, ссылающихся на указанный персональный документ.


pkDicEd.sql

Error_InvalidDictionaryID

PROCEDURE Error_InvalidDictionaryID(iDictionaryID PLS_INTEGER);

Описание

Вызывает ошибку «справочник не существует».

GetTableFieldType

FUNCTION GetTableFieldType(sTableOwner VARCHAR2, sTableName VARCHAR2, sFieldName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает строку описания типа поля (например, “VARCHAR2(255)”).

IsTableColumnPrimary

FUNCTION IsTableColumnPrimary(sTableOwner VARCHAR2, sTableName VARCHAR2, sColumnName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает 1, если столбец таблицы участвует в PRIMARY KEY (или UNIQUE CONSTRAINT, если нет PRIMARY).

IsTableColumnMandatory

FUNCTION IsTableColumnMandatory(sTableOwner VARCHAR2, sTableName VARCHAR2, sColumnName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает 1, если столбец таблицы является обязательным (not null).

CloneDictionary

FUNCTION CloneDictionary(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует справочник и возвращает ID записи-клона.

RecordTrigger_AfterAdd

PROCEDURE RecordTrigger_AfterAdd(iDictionaryID PLS_INTEGER, rRowID ROWID);

Описание

Вызов триггеров записи стандартного справочника.

RecordTrigger_BeforeChange

PROCEDURE RecordTrigger_BeforeChange(iDictionaryID PLS_INTEGER, rRowID ROWID);

RecordTrigger_AfterChange

PROCEDURE RecordTrigger_AfterChange(iDictionaryID PLS_INTEGER, rRowID ROWID);

RecordTrigger_BeforeDelete

PROCEDURE RecordTrigger_BeforeDelete(iDictionaryID PLS_INTEGER, rRowID ROWID);


pkDics.sql

Сообщения об ошибках

Error_SQPeriodsOverlap

PROCEDURE Error_SQPeriodsOverlap(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Генерирует исключение «Обнаружено пересечение периодов действия социальной нормы для подуслуги».

Error_PKSINormPeriodsOverlap

PROCEDURE Error_PKSINormPeriodsOverlap(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Генерирует исключение «Обнаружено пересечение периодов действия норматива для подуслуги».

Error_TariffPeriodsOverlap

PROCEDURE Error_TariffPeriodsOverlap(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Генерирует исключение «Обнаружено пересечение периодов действия тарифа для подуслуги».

Error_CSPWhilesOverlap

PROCEDURE Error_CSPWhilesOverlap(iCSPRgnID PLS_INTEGER, iCSPID PLS_INTEGER);

Описание

Генерирует исключение «Обнаружено пересечение периодов полномочий для должности».

Error_NoSocialQuota

PROCEDURE Error_NoSocialQuota(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, d DATE, iPeopleCount PLS_INTEGER);

Описание

Генерирует исключение «Нет социальной нормы по подуслуге на дату для указанного количества человек».

Error_NoPKSINorm

PROCEDURE Error_NoPKSINorm(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, d DATE);

Описание

Генерирует исключение «Нет норматива по подуслуге на дату».

Error_NoTariff

PROCEDURE Error_NoTariff(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, d DATE, iTariffKind PLS_INTEGER);

Описание

Генерирует исключение «Нет тарифа по подуслуге на дату...».

Error_NoPKComputeParam

PROCEDURE Error_NoPKComputeParam(iParamKindRegionID PLS_INTEGER, iParamKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE);

Описание

Генерирует исключение «Нет параметра расчёта по виду выплаты на дату...».

Error_WorkdayNormNotSpecified

PROCEDURE Error_WorkdayNormNotSpecified(dDate DATE);

Описание

Генерирует исключение «Норма количества рабочих дней в месяц не задана».

Error_WorkhourNormNotSpecified

PROCEDURE Error_WorkhourNormNotSpecified(dDate DATE, iWorkweekKindID PLS_INTEGER);

Описание

Генерирует исключение «Норма количества рабочих часов в месяц не задана».

Error_NoMinWage

PROCEDURE Error_NoMinWage(iKindID PLS_INTEGER, iRegionID PLS_INTEGER, dDate DATE);

Описание

Генерирует исключение «Не задано значение МРОТ...».

Error_TooManySocialQuotas

PROCEDURE Error_TooManySocialQuotas(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, d DATE);

Описание

Генерирует исключение «Более одной социальной нормы по подуслуге на дату».

Error_TooManyPKSINorms

PROCEDURE Error_TooManyPKSINorms(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, d DATE, iNormKind PLS_INTEGER);

Описание

Генерирует исключение «Более одного норматива по подуслуге на дату».

Error_TooManyTariffs

PROCEDURE Error_TooManyTariffs(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, d DATE, iTariffKind PLS_INTEGER);

Описание

Генерирует исключение «Более одного тарифа по подуслуге на дату...».

Error_UnknownUnit

PROCEDURE Error_UnknownUnit(iID PLS_INTEGER);

Описание

Генерирует исключение «Неизвестная единицв измерения».

Error_UnknownTariff

PROCEDURE Error_UnknownTariff(iTariffKind PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид тарифа».

Error_UnknownSocialQuota

PROCEDURE Error_UnknownSocialQuota(iSocialQuotaKind PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид социальной нормы».

Error_UnknownPKSINorm

PROCEDURE Error_UnknownPKSINorm(iNormKind PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид норматива на подуслугу».

Error_UnknownPKComputeParam

PROCEDURE Error_UnknownPKComputeParam(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид параметра расчёта сумм для вида выплаты».

Error_UnknownWorkweek

PROCEDURE Error_UnknownWorkweek(iWorkweekKind PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид рабочей недели».

Error_UnknownMinWage

PROCEDURE Error_UnknownMinWage(iMinWageKindID PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид МРОТ».

Error_NoEAKID

PROCEDURE Error_NoEAKID(iID PLS_INTEGER);

Описание

Генерирует исключение «Неверный ID ОКВЭД».

Error_NoEAKFullCode

PROCEDURE Error_NoEAKFullCode(iVersion PLS_INTEGER, sFullCode VARCHAR2);

Описание

Генерирует исключение «Неверный код ОКВЭД».

Error_NoCSP

PROCEDURE Error_NoCSP(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует исключение «Неверный ключ государственной должности».

Единицы измерения

GetUnitName

FUNCTION GetUnitName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование единицы измеения.
Параметры:

  • iID - ID единицы измерения;
  • iNameKind - вид наименования: 1 - name; 2 - abbr;
  • iStrict - определяет поведение при отсутствии единицы измерения.

GetUnitOKEICode

FUNCTION GetUnitOKEICode(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код единицы измеения по ОКЕИ.
Параметры:

  • iID - ID единицы измерения;
  • iStrict - определяет поведение при отсутствии единицы измерения.

Если код единицы измерения по ОКЕИ не задан, возвращает null.

Подуслуги

ClonePKSubitem

FUNCTION ClonePKSubitem(
    iSrcSubitemRgnID PLS_INTEGER, iSrcSubitemID PLS_INTEGER, iDestSubitemRgnID PLS_INTEGER, iDestItemRgnID PLS_INTEGER, iDestItemID PLS_INTEGER,
    sDestName VARCHAR2, iCloneTariffs PLS_INTEGER, iCloneSocQuotas PLS_INTEGER, iCloneNorms PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует подуслугу. Возвращает ID созданной записи подуслуги.
Параметры:

  • iSrcSubitemRgnID, iSrcSubitemID - ключ клонируемой подуслуги;
  • iDestSubitemRgnID - ID района, в который клонируется подуслуга;
  • iDestItemRgnID, iDestItemID - ключ предмета назначения, в который клонируется подуслуга;
  • sDestName - наименование подуслуги-клона;
  • iCloneTariffs - клонировать ли записи тарифов (0/1);
  • iCloneSocQuotas - клонировать ли записи норм (0/1);
  • iCloneNorms - клонировать ли записи нормативов (0/1).

При клонировании учитывается районная иерархия всех записей, и записи в неподходящих районах не клонируются.

Социальные нормы

GetSocialQuotaKindName

FUNCTION GetSocialQuotaKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида социальной нормы; при отсутствии поведение определяется параметром iStrict
iNameKind:

  • 1 - name
  • 2 - abbr.

GetPKSINormKindName

FUNCTION GetPKSINormKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида норматива на подуслугу; при отсутствии поведение определяется параметром iStrict
iNameKind:

  • 1 - name
  • 2 - abbr.

GetTariffKindName

FUNCTION GetTariffKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида тарифа; при отсутствии поведение определяется параметром iStrict
iNameKind:

  • 1 - name
  • 2 - abbr.

GetPKComputeParamName

FUNCTION GetPKComputeParamName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование параметра расчёта сумм для вида выплаты; при отсутствии поведение определяется параметром iStrict.

GetMinWageKindName

FUNCTION GetMinWageKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида МРОТ.
Параметры:

  • iID - ID вида МРОТ;
  • iNameKind - вид имени: 0 - полное, 1 - краткое;
  • iStrict - определяет поведение при отсутствии записи.

VerifySubItemSocialQuotas

PROCEDURE VerifySubItemSocialQuotas(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Производит проверку непересечения социальных норм по заданной записи детализации предмета назначения. При обнаружении пересекающихся интервалов генерируется exception.

GetSocialQuota

FUNCTION GetSocialQuota(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iQuotaKind PLS_INTEGER, iPeopleCount PLS_INTEGER, dDate DATE, iUnitID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает значение социальной нормы в месяц в указанных единицах измерения

  • iRegionID - регион; при наличии нескольких социальных норм местная действует вместо вышестоящей
  • iSubItemRgnID, iSubItemsID - подуслуга, для которой ищется соц. норма
  • iQuotaKind - вид социальной нормы
  • iPeopleCount - кол-во человек, для которых нужно получить соц. норму
  • dDate - дата, на которую получаем соц. норму
  • iUnitID - требуемая единица измерения; если не задана, ищется единица, совпадающая с единицами измерения подуслуги.
  • iStrict - при iStrict=0 в случае ошибки возвращает null, 1 - генерируется exception.

GetRegionalSocialQuota

FUNCTION GetRegionalSocialQuota(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iQuotaKind PLS_INTEGER, iPeopleCount PLS_INTEGER, dDate DATE, iUnitID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

То же самое, что GetSocialQuota, но норма берётся строго в указанном районе, без учёта норм, определённых в вышестоящих районах.

GetSocialQuotaValues

FUNCTION GetSocialQuotaValues(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iPeopleCount PLS_INTEGER, dDate DATE, iUnitID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN TSocialQuotaValues;

Описание

То же самое, что GetSocialQuota, но возвращает список всех видов социальных норм.

GetSocialQuotaPerMonth

FUNCTION GetSocialQuotaPerMonth(iQuotaKind PLS_INTEGER, nValuePerMonth NUMBER, iPeopleCount PLS_INTEGER := NULL) RETURN NUMBER;

Описание

Возвращает суммарную величину социальной нормы на коллектив в месяц. Если для вычисления не требуется количество людей, его можно не указывать.

Нормативы на подуслуги

VerifySubItemNorms

PROCEDURE VerifySubItemNorms(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Производит проверку непересечения периодов действия нормативов по заданной записи детализации предмета назначения. При обнаружении пересекающихся интервалов генерируется exception.

GetPKSINormPerMonth

FUNCTION GetPKSINormPerMonth(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iNormKind PLS_INTEGER, dDate DATE, iUnitID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает значение норматива [в месяц (если период имеет смысл)] в указанных единицах измерения

  • iRegionID - регион; при наличии нескольких социальных норм местная действует вместо вышестоящей
  • iSubItemRgnID, iSubItemsID - подуслуга, для которой ищется норматив
  • iNormKind - вид норматива
  • dDate - дата, на которую получаем соц. норму
  • iUnitID - требуемая единица измерения; если не задана, ищется единица, совпадающая с единицами измерения подуслуги.
  • iStrict - при iStrict=0 в случае ошибки возвращает null, 1 - генерируется exception.

GetRegionalPKSINormPerMonth

FUNCTION GetRegionalPKSINormPerMonth(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iNormKind PLS_INTEGER, dDate DATE, iUnitID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

То же самое, но норматив берётся строго в указанном районе, без учёта нормативов, определённых в вышестоящих районах.

Тарифы

VerifySubItemTariffs

PROCEDURE VerifySubItemTariffs(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Производит проверку непересечения тарифов по заданной записи детализации предмета назначения. При обнаружении пересекающихся интервалов генерируется exception.

GetTariff

FUNCTION GetTariff(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, dDate DATE, iTariffKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает значение тарифа

  • на подуслугу (iSubItemRegion_ID, iSubItemID)
  • для определённого поставщика (iAgentRegionID, iAgentID)
  • на дату dDate
  • по виду тарифа iTariffKind

при iStrict=0 в случае ошибки возвращает null, 1 - генерируется exception
Если агент-поставщик не задан, берётся тариф на единственного имеющегося поставщика; если поставщиков более
одного, это считается ошибкой и обрабатывается с учётом параметра iStrict.

GetRegionalTariff

FUNCTION GetRegionalTariff(iRegionID PLS_INTEGER, iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, dDate DATE, iTariffKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

То же самое, но тариф берётся строго в указанном районе, без учёта тарифов, определённых в вышестоящих районах.

GetCostPerMonth

FUNCTION GetCostPerMonth(iTariffKind PLS_INTEGER, nTariff NUMBER, iPeopleCount PLS_INTEGER := NULL, nAmount NUMBER := NULL, nOccasions NUMBER := NULL) RETURN NUMBER;

Описание

Возвращает общую стоимость услуги за месяц.
Параметры:

  • iTariffKind - вид тарифа
  • nTariff - тариф в рублях
  • iPeopleCount - количество человек
  • nAmount - количество услуги в единицах измерения услуги
  • nOccasions - количество раз

Если вид тарифа не требует количество людей, услуги или раз, их можно не указывать.

ConvertTariff

FUNCTION ConvertTariff(iKindFrom PLS_INTEGER, iKindTo PLS_INTEGER, nValue NUMBER, iPeopleCount PLS_INTEGER := NULL, nAmount NUMBER := NULL, nOccasions NUMBER := NULL) RETURN NUMBER;

Описание

Преобразует тариф из одного вида в другой.
Параметры:

  • iKindFrom - исходный вид тарифа
  • iKindTo - конечный вид тарифа
  • nValue - значение тарифа
  • iPeopleCount - количество членов коллектива
  • nAmount - количество услуги на коллектив в единицах измерения услуги.

Минимальные размеры оплаты труда

GetMinWage

FUNCTION GetMinWage(iKindID PLS_INTEGER, iRegionID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает значение МРОТ.
Параметры:

  • iKindID - ID вида МРОТ;
  • iRegionID - ID района, для которого ищется значение;
  • dDate - дата, на которую ищется значение;
  • iStrict - определяет поведение при отсутствии вида МРОТ или значения.

Параметры расчёта сумм по видам выплат

GetPKComputeParam

FUNCTION GetPKComputeParam(iRegionID PLS_INTEGER, iParamKindRegionID PLS_INTEGER, iParamKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE, iExactRegion PLS_INTEGER, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает значение параметра расчёта сумм по виду выплаты.
iRegionID - район, для которого возвращается значение.
iParamKindRegionID, iParamKindID - ключ вида параметра.
iPKindRgnID, iPKindID - ключ вида выплаты.
dDate - дата, на которую требуется получить значение параметра.
iExactRegion - искать ли значение только для указанного района (0) или по районной иерархии, когда значения, заданные в нижестоящем районе, переопределяют значения, заданные в вышестоящем районе (1).
iStrict - определяет поведение при отсутствии параметра.

GetPKComputeParams

FUNCTION GetPKComputeParams(iRegionID PLS_INTEGER, iParamKindRegionID PLS_INTEGER, iParamKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN TPKComputeParamInfoList;

Описание

Возвращает информацию о значениях параметра расчёта назначенных сумм по виду выплаты за период в заданном районе.
Параметры:

  • iRegionID - ID района, данные для которого выбираются (проверка на строгое равенство);
  • iParamKindRegionID, iParamKindID - ключ вида параметра;
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • dDateFrom, dDateTo - период, за который берутся значения.

Информация сортируется по возрастанию даты.
Выбираются все значения, действующие в заданный период, в том числе те, которые начали действовать раньше dDateFrom.
Дата начала действия ранее dDateFrom заменяется на dDateFrom.

GetPKComputeParams

FUNCTION GetPKComputeParams(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN TPKComputeParamInfoList;

Описание

Возвращает информацию о всех параметрах расчёта назначенных сумм по виду выплаты за период в заданном районе.
Параметры:

  • iRegionID - ID района, данные для которого выбираются (проверка на строгое равенство);
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • dDateFrom, dDateTo - период, за который берутся значения.

Для каждого вида параметров расчёта выбираются все значения, действующие в заданный период, в том числе те, которые
начали действовать раньше dDateFrom.
Информация сортируется по виду параметра, затем по возрастанию даты.
Даты начала действия значений параметров ранее dDateFrom заменяются на dDateFrom.

GetPKComputeParams

FUNCTION GetPKComputeParams(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE) RETURN TPKComputeParamInfoList;

Описание

Возвращает информацию о всех параметрах расчёта назначенных сумм по виду выплаты на дату в заданном районе.
Параметры:

  • iRegionID - ID района, данные для которого выбираются (проверка на строгое равенство);
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • dDate - дата, на которую ищется действующее значение параметра.

Информация сортируется по виду параметра.
В качестве значения даты выбирается dDate.

Рабочее время

GetWorkweekKindName

FUNCTION GetWorkweekKindName(iKindID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида рабочей недели.

GetWorkdayNormOnDate

FUNCTION GetWorkdayNormOnDate(dDate DATE, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество рабочих дней в указанном месяце. При отсутствии соответствующей нормы поведение
определяется параметром iStrict:

  • iStrict=0 - возвращает null
  • iStrict=1 - возникает exception.

GetWorkhourNormOnDate

FUNCTION GetWorkhourNormOnDate(dDate DATE, iWorkweekKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает количество рабочих часов в указанном месяце для заданного вида рабочей недели. При отсутствии
соответствующей нормы поведение определяется параметром iStrict:

  • iStrict=0 - возвращает null
  • iStrict=1 - возникает exception.

Базовые суммы

GetBaseAmountsKinds

FUNCTION GetBaseAmountsKinds(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iPKItemRgnID PLS_INTEGER, iPKItemID PLS_INTEGER, dDate DATE) RETURN uszn.pkGen.TIntegers;

Описание

Возвращает список ID допустимых видов базовых сумм по виду выплаты (iPKindRgnID, iPKindID) для предмета назначения (iPKItemRgnID, iPKItemID) на дату dDate в регионе iRegionID. Данные берутся на основании dic_pkafw_data по функциям расчёта сумм, действующих на указанную дату по всем возможным признакам учёта указанного вида выплаты.

Отрасли (ОКВЭД)

GetEAKFullCode

FUNCTION GetEAKFullCode(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает полный код ОКВЭД по ID записи.

GetEAKID

FUNCTION GetEAKID(iVersion PLS_INTEGER, sFullCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи в ОКВЭД по полному коду.
Параметры:

  • iVersion - версия ОКВЭД;
  • sFullCode - полный код;
  • iStrict - определяет поведение при отсутствии записи.

GetEAKName

FUNCTION GetEAKName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование записи в ОКВЭД по ID.

GetEAKName

FUNCTION GetEAKName(iVersion PLS_INTEGER, sFullCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование записи в ОКВЭД по полному коду.
Параметры:

  • iVersion - версия ОКВЭД;
  • sFullCode - полный код;
  • iStrict - определяет поведение при отсутствии записи.

Должности государственных служащих

GetCSPName

FUNCTION GetCSPName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование государственной должности. Параметры: iRegionID, iID - ключ должности; iStrict - определяет поведение при отсутствии должности; iDisplayMode - способ отображения (см. pkGen.FormatNameWithRKey).

VerifyCSPWhiles

PROCEDURE VerifyCSPWhiles(iCSPRgnID PLS_INTEGER, iCSPID PLS_INTEGER);

Описание

Проверяет, что периоды сроков полномочий для указанной должности не пересекаются, в противном случае вызывает exception.


pkDocEdAdm.sql

Сообщения об ошибках

Error_NoDocEdViewKind

PROCEDURE Error_NoDocEdViewKind(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Вид представления не найден”.

Error_NoDocEdView

PROCEDURE Error_NoDocEdView(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Представление не найдено».

Работа с представлениями DocEditor

CloneDocEdView

FUNCTION CloneDocEdView(iSourceRgnID PLS_INTEGER, iSourceID PLS_INTEGER, iDestKindRgnID PLS_INTEGER, iDestKindID PLS_INTEGER, iDestRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует представление DocEditor.
Параметры:

  • iSourceRgnID, iSourceID - ключ клонируемого представления;
  • iDestKindRgnID, iDestKindID - ключ папки, в которую клонируется представление;
  • iDestRgnID - ID района, в котором будет создаваться клон.

Возвращает ID созданного представления.


pkEgisso.sql

Ошибки

Error_NoMeasure

PROCEDURE Error_NoMeasure(iID PLS_INTEGER);

Описание

Вызывает exception “МСП не найдена...”.

Error_NoMeasureCode

PROCEDURE Error_NoMeasureCode(sCode VARCHAR2);

Описание

Вызывает exception “МСП с кодом не найдена...”.

Error_NoCategory

PROCEDURE Error_NoCategory(iID PLS_INTEGER);

Описание

Вызывает exception “Категория не найдена...”.

Error_NoCategoryCode

PROCEDURE Error_NoCategoryCode(sCode VARCHAR2);

Описание

Вызывает exception “Категория с кодом не найдена...”.

Error_NoNormLevel

PROCEDURE Error_NoNormLevel(iID PLS_INTEGER);

Описание

Вызывает exception “Уровень НПР не найден...”.

Error_NoNormLevelCode

PROCEDURE Error_NoNormLevelCode(sCode VARCHAR2);

Описание

Вызывает exception “Уровень НПР с кодом не найден...”.

Error_NoProvForm

PROCEDURE Error_NoProvForm(iID PLS_INTEGER);

Описание

Вызывает exception “Форма предоставления услуг не найдена...”.

Error_NoProvFormCode

PROCEDURE Error_NoProvFormCode(sCode VARCHAR2);

Описание

Вызывает exception “Форма предоставления услуг с кодом не найдена...”.

Error_NoMeasureSection

PROCEDURE Error_NoMeasureSection(iID PLS_INTEGER);

Описание

Вызывает exception “Запись рубрикатора ... не найдена”.

Error_NoMeasureSectionCode

PROCEDURE Error_NoMeasureSectionCode(sFullCode VARCHAR2);

Описание

Вызывает exception “Запись рубрикатора с кодом ... не найдена”.

Работа со справочниками

FormatCategoryCode

FUNCTION FormatCategoryCode(sCode VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Форматирует код категории получателя МСП.

GetMeasureName

FUNCTION GetMeasureName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование меры социальной поддержки по её ID.

GetMeasureNameByCode

FUNCTION GetMeasureNameByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование меры социальной поддержки по её коду.

GetMeasureID

FUNCTION GetMeasureID(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID меры социальной поддержки по её коду.
Параметры:

  • sCode - код меры социальной поддержки;
  • iStrict - определяет поведение при отсутствии МСП с таким кодом.

GetCategoryName

FUNCTION GetCategoryName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование категории получателя МСП по её ID.

GetCategoryNameByCode

FUNCTION GetCategoryNameByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование категории получателя МСП по её коду.
Параметры:

  • sCode - код категории получателя МПСП (с форматированием или без);
  • iStrict - определяет поведение при отсутствии категории с таким кодом.

GetCategoryID

FUNCTION GetCategoryID(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID категории получателя МСП по её коду.
Параметры:

  • sCode - код категории получателя МПСП (с форматированием или без);
  • iStrict - определяет поведение при отсутствии категории с таким кодом.

GetNormLevelName

FUNCTION GetNormLevelName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование уровня нормативно-правового регулирования по его ID.

GetNormLevelNameByCode

FUNCTION GetNormLevelNameByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование уровня нормативно-правового регулирования по его коду.

GetNormLevelID

FUNCTION GetNormLevelID(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID уровня нормативно-правового регулирования по его коду.
Параметры:

  • sCode - код уровня НПР;
  • iStrict - определяет поведение при отсутствии уровня НПР с таким кодом.

GetProvFormName

FUNCTION GetProvFormName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование формы предоставления МСП по её ID.

GetProvFormNameByCode

FUNCTION GetProvFormNameByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование формы предоставления МСП по её коду.

GetProvFormID

FUNCTION GetProvFormID(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID формы предоставления МСП по её коду.
Параметры:

  • sCode - код формы предоставления МСП;
  • iStrict - определяет поведение при отсутствии уровня НПР с таким кодом.

GetMeasureSectionName

FUNCTION GetMeasureSectionName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование записи рубрикатора по её ID.

GetMeasureSectionNameByCode

FUNCTION GetMeasureSectionNameByCode(sFullCode VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование записи рубрикатора по её полному коду.

GetMeasureSectionID

FUNCTION GetMeasureSectionID(sFullCode VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи рубрикатора по её коду.
Параметры:

  • sFullCode - полный код записи рубрикатора;
  • iStrict - определяет поведение при отсутствии записи рубрикатора с таким кодом.

GetRegFinSrcCode

FUNCTION GetRegFinSrcCode(iRegID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает набор кодов источника финансирования для записи реестра.
Параметры:

  • iRegID - ID записи в классификаторе мер социальной поддержки.

Если запись не существует, возвращает нули.

Административные функции

RebuildCategoryTree

PROCEDURE RebuildCategoryTree;

Описание

Обновляет иерархию справочника категорий по кодам категорий.

SetRegFinSrcCode

PROCEDURE SetRegFinSrcCode(iRegID PLS_INTEGER, sCode VARCHAR2);

Описание

Изменяет набор кодов источника финансирования для записи реестра.
Параметры:

  • iRegID - ID записи в классификаторе мер социальной поддержки;
  • sCode - набор кодов источников финансирования; в соответствующей позиции должен быть либо 0, либо 1.


pkEgissoExp.sql

Ошибки

Error_NoExportKind

PROCEDURE Error_NoExportKind(iID PLS_INTEGER);

Описание

Вызывает exception “Вид экспорта не определён”.

Error_NoProvider

PROCEDURE Error_NoProvider(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Поставщик информации не существует”.

Error_NoParticipant

PROCEDURE Error_NoParticipant(sCode VARCHAR2);

Описание

Вызывает exception “Участник взаимодействия не найден”.

Error_NoExport

PROCEDURE Error_NoExport(iID PLS_INTEGER);

Описание

Вызывает exception “Запись экспорта не найдена...”.

Error_NoPacket

PROCEDURE Error_NoPacket(iID PLS_INTEGER);

Описание

Вызывает exception “Запись пакета экспорта не найден...”.

Error_PacketIsLocked

PROCEDURE Error_PacketIsLocked(iID PLS_INTEGER);

Описание

Вызывает exception “Запись пакета экспорта заблокирован...”.

Error_NoLocalMSZ

PROCEDURE Error_NoLocalMSZ(rGUID RAW);

Описание

Вызывает exception “Локальная МСЗ не найдена”.

Справочники

GetExportKindName

FUNCTION GetExportKindName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида экспорта.
Параметры:

  • iID - ID вида экспорта;
  • iStrict - определяет поведение при отсутствии вида экспорта.

GetProviderAgentName

FUNCTION GetProviderAgentName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование агента поставщика информации ЕГИССО.
Параметры:

  • iRegionID, iID - ключ поставщика информации;
  • iMode - способ вывода имени (см. uszn.pkGen.FormatNameWithRKey);
  • iStrict - определяет поведение при отсутствии поставщика.

Работа с выгрузками и пакетами

CheckExportExists

PROCEDURE CheckExportExists(iID PLS_INTEGER);

Описание

Проверяет существование записи экспорта.

CreateExport

FUNCTION CreateExport(iRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, iExportKindID PLS_INTEGER, iRecordsPerPacket PLS_INTEGER, dExportDate DATE, sDescription VARCHAR2) RETURN PLS_INTEGER;

Описание

Создаёт запись экспорта и возвращает его ID.
Параметры:

  • iRegionID - ID района экспорта;
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • iExportKindID - ID вида экспорта;
  • iRecordsPerPacket - максимальное количество записей в пакете;
  • dExportDate - дата экспорта;
  • sDescription - дополнительное описание экспорта.

CreateExportPacket

FUNCTION CreateExportPacket(iExportID PLS_INTEGER, sRangeStart VARCHAR2, sRangeEnd VARCHAR2) RETURN PLS_INTEGER;

Описание

Создаёт запись пакета экспорта и возвращает его ID.
Параметры:

  • iExportID - ID района экспорта;
  • sRangeStart - начальное значение диапазона выгрузки;
  • sRangeEnd - конечное значение диапазона выгрузки.

CloseExport

PROCEDURE CloseExport(iID PLS_INTEGER);

Описание

Закрывает выгрузку с заданным ID. Если выгрузка уже закрыта, ничего не происходит. Если выгрузка не существует, возникает exception.

CancelExport

PROCEDURE CancelExport(iID PLS_INTEGER, iDelete PLS_INTEGER);

Описание

Отменяет закрытие выгрузки с заданным ID.
Параметры:

  • iID - ID записи экспорта;
  • iDelete - удалять ли запись экспорта после отмены (0/1).

Если выгрузка не закрыта, ничего не происходит.
Если выгрузка не существует, возникает exception.

ExportCleanup

PROCEDURE ExportCleanup(iRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, iExportKindID PLS_INTEGER);

Описание

Удаляет все незакрытые выгрузки.
Параметры:

  • iRegionID - ID района экспорта;
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • iExportKindID - ID вида экспорта.

Функции общего назначения

GetLocalMSZGUID

FUNCTION GetLocalMSZGUID(iPKAFRegionID PLS_INTEGER, iPKAFID PLS_INTEGER, iItemRegionID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRegionID PLS_INTEGER, iFinSrcID PLS_INTEGER) RETURN RAW;

Описание

Возвращает GUID локальной МСЗ.
Параметры:

  • iPKAFRegionID, iPKAFID - ключ признака учёта;
  • iItemRegionID, iItemID - ключ предмета назначения;
  • iFinSrcRegionID, iFinSrcID - ключ источника финансирования.

Если соответствующей локальной МСЗ не найдено, возвращает null.

GetLocalCategoryGUID

FUNCTION GetLocalCategoryGUID(iPKAFRegionID PLS_INTEGER, iPKAFID PLS_INTEGER) RETURN RAW;

Описание

Возвращает GUID локальной льготной категории.
Параметры:

  • iPKAFRegionID, iPKAFID - ключ признака учёта.

Если соответствующего признака учёта нет, возвращает null.

GetLocalMSZPeriodicity

FUNCTION GetLocalMSZPeriodicity(iPKindRegionID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код периодичности локальной МСЗ по справочнику ЕГИССО (двузначное число).
Параметры:

  • iPKindRegionID, iPKindID - ключ вида выплаты.

Если такой вид выплаты отсутствует или периодичность определить невозможно, возвращает null.

GetOrgGUIDByUsername

FUNCTION GetOrgGUIDByUsername(sUsername VARCHAR2) RETURN RAW;

Описание

Возвращает GUID организации, назначающей МСЗ, по имени пользователя. Если организацию определить не удалось, возвращает null.

GetOrgCodeByUsername

FUNCTION GetOrgCodeByUsername(sUsername VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает код участника ЕГИССО организации, назначающей МСЗ, по имени пользователя. Если организацию определить не удалось, возвращает null.

GetOrgKeyByCode

FUNCTION GetOrgKeyByCode(sCode VARCHAR2, iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ участника ЕГИССО по его коду.
Параметры:

  • sCode - код участника, присвоенный ему в ЕГИССО;
  • iStrict - определяет поведение при отсутствии участника с таким кодом.

Факты назначений

AllocateNewAsgFactID

FUNCTION AllocateNewAsgFactID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи выгруженного факта назначения.

AllocateNewTermAsgFactID

FUNCTION AllocateNewTermAsgFactID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи выгруженного факта прекращения факта назначения.

AsgFact_GetFactTag

FUNCTION AsgFact_GetFactTag(
  iRegionID PLS_INTEGER, iAsgAmountID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, dPriorDate DATE, dExportDate DATE,
  sNSPrefix_Pack VARCHAR2, sNSPrefix_Fact VARCHAR2, sNSPrefix_Pers VARCHAR2, sNSPrefix_Comm VARCHAR2) RETURN CLOB;

Описание

Возвращает тег факта назначения.
Параметры:

  • iRegionID, iAsgAmountID - ключ назначенной суммы;
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • dPriorDate - дата предыдущей выгрузки;
  • dExportDate - дата текущей выгрузки.
  • sNSPrefix_Pack - префикс пространства имён пакета выгрузки;
  • sNSPrefix_Fact - префикс пространства имён факта назначения;
  • sNSPrefix_Pers - префикс пространства имён персональных данных ПФ РФ;
  • sNSPrefix_Comm - префикс пространства имён общих вспомогательных данных СМЭВ.

AsgFact_GetTermFactTag

FUNCTION AsgFact_GetTermFactTag(rAsgFactGUID RAW, sNSPrefix_Pack VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает тег прекращения факта назначения.
Параметры:

  • rAsgFactGUID - GUID факта назначения;
  • sNSPrefix_Pack - префикс пространства имён пакета выгрузки.

AsgFact_GetModifiedAsgAmtIDs

FUNCTION AsgFact_GetModifiedAsgAmtIDs(
    iRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, dPriorDate DATE, dExportDate DATE,
    iMinID PLS_INTEGER := NULL, iMaxID PLS_INTEGER := NULL) RETURN uszn.TIntegerList;

Описание

#DEPRECATED
Возвращает список ID назначенных сумм, подлежащих выгрузке за период.
Параметры:

  • iRegionID - ID района выгрузки (должен быть рабочий район);
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • dPriorDate - дата предыдущей выгрузки;
  • dExportDate - дата текущей выгрузки;
  • iMinID, iMaxID - диапазон возвращаемых значений; null означает отсутствие фильтрации.

AsgFact_GetAsgAmountIDs

FUNCTION AsgFact_GetAsgAmountIDs(
    iRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, dPriorDate DATE, dExportDate DATE,
    iMinID PLS_INTEGER := NULL, iMaxID PLS_INTEGER := NULL) RETURN uszn.TIntegerList;

Описание

Возвращает список ID назначенных сумм, подлежащих выгрузке за период.
Параметры:

  • iRegionID - ID района выгрузки (должен быть рабочий район);
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • dPriorDate - дата предыдущей выгрузки;
  • dExportDate - дата текущей выгрузки;
  • iMinID, iMaxID - диапазон возвращаемых значений; null означает отсутствие фильтрации.

На данный момент фактически период изменения не учитывается, выгружаются все суммы, котоыре ещё не выгружены.

AsgFact_GetTermFactGuids

FUNCTION AsgFact_GetTermFactGuids(
    iRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, dPriorDate DATE, dExportDate DATE,
    rMinKey RAW := NULL, rMaxKey RAW := NULL) RETURN uszn.TGuidList;

Описание

Возвращает список GUID фактов прекращения периодов назначения, подлежащих выгрузке за период.
Параметры:

  • iRegionID - ID района выгрузки (должен быть рабочий район);
  • iProviderRegionID, iProviderID - ключ поставщика информации;
  • dPriorDate - дата предыдущей выгрузки;
  • dExportDate - дата текущей выгрузки;
  • rMinKey, rMaxKey - диапазон возвращаемых значений; null означает отсутствие фильтрации.

Реестр локальных МСЗ

LmszChg_ScheduleExport

PROCEDURE LmszChg_ScheduleExport(rGUID RAW);

Описание

Помечает локальную МСЗ к выгрузке, устанавливая у неё статус добавления или изменения. При необходимости генерируется новый GUID и ссылка на предыдущий GUID. Если запись уже помечена как изменённая или добавленная, ничего не происходит. Если запись не существует или помечена для удаления, возникает exception.

LmszChg_GetLocalCategoryTag

FUNCTION LmszChg_GetLocalCategoryTag(iPKAFRegionID PLS_INTEGER, iPKAFID PLS_INTEGER, sNSPrefix VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает тег локальной категории.
Параметры:

  • iPKAFRegionID, iPKAFID - ключ признака учёта;
  • sNSPrefix - префикс пространства имён

Если признак учёта не существует, возникает exception.

LmszChg_GetLocalMSZTag

FUNCTION LmszChg_GetLocalMSZTag(rGUID RAW, iExportRegionID PLS_INTEGER, dExportDate DATE, sNSPrefix_Packet VARCHAR2, sNSPrefix_LMZ VARCHAR2) RETURN CLOB;

Описание

Возвращает тег локальной меры соцзащиты для выгрузки «Изменения реестра локальных МСЗ».
Параметры:

  • rGUID - GUID локальной МСЗ;
  • iExportRegionID - ID района, для которого производится экспорт;
  • dExportDate - дата экспорта;
  • sNSPrefix_Packet - префикс пространства имён схемы пакета;
  • sNSPrefix_LMZ - префикс пространства имён схемы ЛМСЗ.

Если локальная МСЗ не существует, возникает exception.

LmszChg_GetLmszGuids

FUNCTION LmszChg_GetLmszGuids(
    iExportRegionID PLS_INTEGER, iProviderRegionID PLS_INTEGER, iProviderID PLS_INTEGER, dPriorDate DATE, dExportDate DATE,
    iSelectMode PLS_INTEGER, rMinKey RAW := NULL, rMaxKey RAW := NULL) RETURN uszn.TGuidList;

Описание

Возвращает список GUID локальных мер соцзащиты, подлежащих выгрузке.
Параметры:

  • iExportRegionID - ID района выгрузки;
  • iProviderRegionID, iProviderID - ключ поставщика информации ЕГИССО;
  • dPriorDate - дата предыдущей выгрузки;
  • dExportDate - дата текущей выгрузки;
  • iSelectMode - режим выгрузки: 1 - все; 2 - только те, которые загрузились в ЕГИССО с ошибкой; 3 - только помеченные к добавлению; 4 - только помеченные к обновлению; 5 - только помеченные к удалению;
  • rMinKey, rMaxKey - диапазон возвращаемых значений; null означает отсутствие фильтрации.

Если таких МСЗ не найдено, возвращает пустой список.

LmszChg_SendPacket

FUNCTION LmszChg_SendPacket(iRegionID PLS_INTEGER, iWorkflowID PLS_INTEGER, DataKindKey uszn.TRgnKey, iPacketID PLS_INTEGER, iSelectMode PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет в СМЭВ запрос об изменении реестра локальных МСЗ.
Параметры:

  • iRegionID, iWorkflowID - ключ сценария обработки;
  • DataKindKey - ключ вида сведений;
  • iPacketID - ID отправляемого пакета;
  • iSelectMode - режим выборки данных (зависит от вида пакета).

Возвращает ID записи об отправке сообщения или null, если отправлять нечего.

Взаимодействие с СМЭВ-3: Процедура отправки всех пакетов выгрузки.

SendPackets

PROCEDURE SendPackets(iRegionID PLS_INTEGER, iExportID PLS_INTEGER);

Описание

Отправляет в СМЭВ все пакеты, входящие в выгрузку.
Параметры:

  • iRegionID - ID района, в котором будет производиться обработка;
  • iExportID - ID выгрузки.

Перед началом отправки сообщений выгрузка закрывается.
Если выгрузка не существует или не содержит пакетов, возникает exception.


pkEpgu.sql

Ошибки

Error_NoEpguEnvType

PROCEDURE Error_NoEpguEnvType(iID PLS_INTEGER);

Описание

Вызывает exception “Тип среды ЕПГУ ... не существует”.

Типы среды ЕПГУ

GetEpguEnvType

FUNCTION GetEpguEnvType(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код типа среды ЕПГУ по его ID.
Параметры:

  • iID - ID типа среды ЕПГУ (запись справочника «Типы среды ЕПГУ»);
  • iStrict - определяет поведение при отсутствии записи в справочнике.

GetEpguEnvTypeName

FUNCTION GetEpguEnvTypeName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование типа среды ЕПГУ по его ID.
Параметры:

  • iID - ID типа среды ЕПГУ (записи в соответствующем справочнике);
  • iNameKind - вид наименования: 1 - техническое, 2 - отображаемое;
  • iStrict - определяет поведение при отсутствии записи.


pkEpguElk.sql

Ошибки

Error_InvalidOrderStatusCode

PROCEDURE Error_InvalidOrderStatusCode(iStatusCode PLS_INTEGER);

Описание

Вызывает exception “Неизвестный код результата по заявлению”.

Работа со справочниками

GetElkOrderStatusID

FUNCTION GetElkOrderStatusID(iStatusCode PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Получение ID статуса события по обращению на ЕЛК по его коду.
Параметры:

  • iStatusCode - код статуса на ЕЛК (значение поля order.status в сообщении);
  • iStrict - определяет поведение при отсутствии записи с таким кодом в справочнике.

Конфигурация

GetEnvTypeID

FUNCTION GetEnvTypeID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID используемой среды ЕПГУ. Значение берётся из настроек Системы, параметр EPGU_ELK_ENV_TYPE. Если значение настройки не задано или некорректно, поведение определяется параметром iStrict.

Регистрация и обновление заявлений в ЕЛК

ElkOrder_GetDataKindKey

FUNCTION ElkOrder_GetDataKindKey(iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ вида сведений для взаимодействия с ЕЛК. Данные берутся из настроек Системы.
Параметры:

  • iStrict - определяет поведение, если настройка не задана или ошибочна.

ElkOrder_CreateOrder

FUNCTION ElkOrder_CreateOrder(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет сообщение “Регистрация обращения”.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ.

Возвращает ID записи созданного запроса.
Если запись обращения за ГУ не существует или заблокирована, возникает excepion.

ElkOrder_UpdateOrder

FUNCTION ElkOrder_UpdateOrder(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет сообщение “Обновление обращения” по всем событиям по обращению, которые ещё не поставлены в очередь.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ.

Возвращает ID записи созданного исходящего сообщения СМЭВ.
Если нет событий, подлежащих обновлению, возвращает null.
Если запись обращения за ГУ не существует, заблокирована или не зарегистрирована в ЕЛК ЕПГУ, возникает excepion.
События также помечаются как поставленные в очередь на отправку. Если какие-нибудь из этих событий заблокированы,
возникает exception,.

ElkOrderNumToStr

FUNCTION ElkOrderNumToStr(iElkOrderNum INTEGER) RETURN VARCHAR2 deterministic;

Описание

Преобразует целочисленное представление номера заявления в ЕЛК ЕПГУ в текстовое.

GetRequestKeyByElkCaseNum

FUNCTION GetRequestKeyByElkCaseNum(iElkOrderNum INTEGER, iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ записи обращения за предоставлением ГУ по номеру заявления в ЕЛК ЕПГУ.
Параметры:

  • iElkOrderNum - номер заявления в ЕЛК ЕПГУ;
  • iStrict - определяет поведение при отсутствии заявления.

ParseCreateOrdersResponse

FUNCTION ParseCreateOrdersResponse(iElkOrderResponseTagID PLS_INTEGER, sNSURI VARCHAR2, OrdersResponse OUT TOrdersResponse) RETURN BOOLEAN;

Описание

Заполняет данные ответа на запрос CreateOrders из разобранного XML-файла.
Параметры:

  • iElkOrderResponseTagID - ID корневого тега;
  • sNSURI - URI пространства имён;
  • OrdersResponse - заполняемые данные.

Возвращает True, если данные XML содержали ответ на запрос CreateOrders, иначе False.
Если данные ответа содержат ошибки, возникает exception.

ParseUpdateOrdersResponse

FUNCTION ParseUpdateOrdersResponse(iElkOrderResponseTagID PLS_INTEGER, sNSURI VARCHAR2, OrdersResponse OUT TOrdersResponse) RETURN BOOLEAN;

Описание

Заполняет данные ответа на запрос UpdateOrders из разобранного XML-файла. Параметры аналогичны pkEpguElk.ParseCreateOrdersResponse.

ParseDeleteOrdersResponse

FUNCTION ParseDeleteOrdersResponse(iElkOrderResponseTagID PLS_INTEGER, sNSURI VARCHAR2, OrdersResponse OUT TOrdersResponse) RETURN BOOLEAN;

Описание

Заполняет данные ответа на запрос DeleteOrders из разобранного XML-файла. Параметры аналогичны pkEpguElk.ParseCreateOrdersResponse.

ProcessCreateOrder

PROCEDURE ProcessCreateOrder(iIncMessageID PLS_INTEGER, OrderData TOrder);

Описание

Обрабатывает ответ на запрос CreateOrders по конкретному заявлению.
Параметры:

  • iIncMessageID - ID обрабатываемого входящего сообщения СМЭВ-3;
  • OrderData - разобранные данные ответа по заявлению.

ProcessUpdateOrder

PROCEDURE ProcessUpdateOrder(iIncMessageID PLS_INTEGER, OrderData TOrder);

Описание

Обрабатывает ответ на запрос UpdateOrders по конкретному заявлению.
Параметры:

  • iIncMessageID - ID обрабатываемого входящего сообщения СМЭВ-3;
  • OrderData - разобранные данные ответа по заявлению.

ProcessDeleteOrder

PROCEDURE ProcessDeleteOrder(iIncMessageID PLS_INTEGER, OrderData TOrder);

Описание

Обрабатывает ответ на запрос DeleteOrders по конкретному заявлению.
Параметры:

  • iIncMessageID - ID обрабатываемого входящего сообщения СМЭВ-3;
  • OrderData - разобранные данные ответа по заявлению.


pkEpguHub.sql

Конфигурация

FindStateService

PROCEDURE FindStateService(
    iRegionID PLS_INTEGER, sServiceCode VARCHAR2, sSubserviceCode VARCHAR2,
    iStateSvcRegionID OUT PLS_INTEGER, iStateSvcID OUT PLS_INTEGER, iStateSvcVariantID OUT PLS_INTEGER);
PRAGMA restrict_references(FindStateService, WNDS, WNPS, RNPS);

/*********************************************************************************************************************
 Загрузка данных справочников для форм-концентраторов
*********************************************************************************************************************/

-- Получает информацию о справочнике.
-- Входные параметры:
--   iDicRegionID, iDicID - ключ справочника.
-- Выходные параметры:
--   Info - информация о справочнике.
-- Если справочник не существует или не содержит полей, возникает exception.
PROCEDURE Dics_GetDicInfo(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, Info OUT TDicInfo);
PRAGMA restrict_references(Dics_GetDicInfo, WNDS, WNPS, RNPS);
-- Запускает сценарий обработки для синхронизации данных справочника ЕПГУ.
-- Параметры:
--   iEpguEnvTypeID       - ID типа среды ЕПГУ, с которой будет выполняться синхронизация;
--   iRegionID            - район, в котором будет создан сценарий обработки; должен быть листьевым;

Описание

Выполняет поиск услуги в справочнике государственных услуг по коду услуги по справочнику концентратора услуг ЕПГУ.
Входные параметры:

  • iRegionID - ID рабочего района, для которого требуется найти услугу;
  • sServiceCode - код услуги по справочнику концентратора услуг;
  • sSubserviceCode - код варианта оказания услуги по справочнику концентратора услуг.

Выходные параметры:

  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги по справочнику ГУ;
  • iStateSvcVariantID - ID варианта оказания услуги по справочнику ГУ.

Если услуга не найдена или соответствие неоднозначное, возникает exception.

Загрузка данных справочников для форм-концентраторов

Dics_GetDicInfo

PROCEDURE Dics_GetDicInfo(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, Info OUT TDicInfo);

Описание

Получает информацию о справочнике.
Входные параметры:

  • iDicRegionID, iDicID - ключ справочника.

Выходные параметры:

  • Info - информация о справочнике.

Если справочник не существует или не содержит полей, возникает exception.

Dics_SyncDictionaryData

FUNCTION Dics_SyncDictionaryData(
    iEpguEnvTypeID PLS_INTEGER, iRegionID PLS_INTEGER,
    iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, iDicDataRegionID PLS_INTEGER, iRecursiveUp PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Запускает сценарий обработки для синхронизации данных справочника ЕПГУ.
Параметры:

  • iEpguEnvTypeID - ID типа среды ЕПГУ, с которой будет выполняться синхронизация;
  • iRegionID - район, в котором будет создан сценарий обработки; должен быть листьевым;
  • iDicRegionID, iDicID - ключ справочника;
  • iDicDataRegionID - район, для которого выбираются данные справочника; должен совпадать с iRegionID или находиться выше его по иерархии районов;
  • iRecursiveUp - требуется ли рекурсивно синхронизировать данные вверх по иерархии районов (0/1).

Возвращает ID записи сценария обработки.

Dics_SendGetDicDataRequest

FUNCTION Dics_SendGetDicDataRequest(
    iEpguEnvTypeID PLS_INTEGER, iRegionID PLS_INTEGER, iWorkflowRecID PLS_INTEGER,
    iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Ставит в очередь запрос на получение данных справочника с ЕПГУ.
Параметры:

  • iEpguEnvTypeID - ID типа среды ЕПГУ, с которой будет выполняться синхронизация;
  • iRegionID - ID района, из которого будет отправляться запрос;
  • iWorkflowRecID - ID записи сценария обработки, в рамках которого будет проводиться синхронизация;
  • iDicRegionID, iDicID - ключ справочника (запись в справочнике «Справочники ЕПГУ»).

Возвращает ID записи созданного запроса.

Dics_ParseGetData

PROCEDURE Dics_ParseGetData(DicInfo IN TDicInfo, DicData OUT TDics_GetDataResponse);

Описание

Разбирает данные ответа на запрос GetDicData.
Параметры:

  • DicInfo - сведения о справочнике, для которого ожидается ответ;
  • DicData - результат разбора запроса.

XML-данные должны уже быть разобраны и находиться во временной таблице.
В процессе разбора контролируется код справочника и при несоответствии возникает exception.

Dics_QueryDicItems

PROCEDURE Dics_QueryDicItems(DicInfo IN TDicInfo, iDicDataRegionID PLS_INTEGER, Items OUT TDicItemList);

Описание

Загружает список записей справочника.
Входные параметры:

  • DicInfo - данные справочника;
  • iDicDataRegionID - район записей справочника.

Выходные параметры:

  • Items - список записей справочника.

Dics_DoCompareDicData

PROCEDURE Dics_DoCompareDicData(
    DicInfo IN TDicInfo, iDicDataRegionID PLS_INTEGER, iRecursiveUp PLS_INTEGER,
    HubItems IN TDicItemList, DBItems IN TDicItemList, Actions OUT TDicItemActionList);
-- Ставит в очередь запрос на обновление данных справочника концентратора услуг ЕПГУ.
-- Параметры:
--   iEpguEnvTypeID - ID типа среды ЕПГУ;
--   iRegionID      - ID района, из которого будет отправляться запрос;
--   iWorkflowRecID - ID записи сценария обработки, в рамках которого будет проводиться синхронизация;
--   DicInfo        - данные справочника;
--   DicData        - данные ответа на запрос getData;
--   DBItems        - список записей справочника, загруженных из БД;
--   Actions        - список действий над записями.
-- Возвращает ID записи созданного запроса или null, если обновление данных не требуется.
FUNCTION  Dics_SendLoadDataRequest(
    iEpguEnvTypeID PLS_INTEGER, iRegionID PLS_INTEGER, iWorkflowRecID PLS_INTEGER,
    DicInfo IN TDicInfo, DicData IN TDics_GetDataResponse, DBItems IN TDicItemList, Actions IN TDicItemActionList) RETURN PLS_INTEGER;

Описание

Выполняет сверку данных справочника, полученных он концентратора услуг ЕПГУ и загруженных из БД.
Входные параметры:

  • DicInfo - информация о справочнике;
  • iDicDataRegionID - ID района, для которого выполняется сверка;
  • iRecursiveUp - требуется ли рекурсивно синхронизировать данные вверх по иерархии районов (0/1);
  • HubItems - список записей, полученных от концентратора ЕПГУ;
  • DBItems - список записей, загруженных из БД.

Выходные параметры:

  • Actions - список необходимых действий над записями.

Dics_SendLoadDataRequest

FUNCTION Dics_SendLoadDataRequest(
    iEpguEnvTypeID PLS_INTEGER, iRegionID PLS_INTEGER, iWorkflowRecID PLS_INTEGER,
    DicInfo IN TDicInfo, DicData IN TDics_GetDataResponse, DBItems IN TDicItemList, Actions IN TDicItemActionList) RETURN PLS_INTEGER;

Описание

Ставит в очередь запрос на обновление данных справочника концентратора услуг ЕПГУ.
Параметры:

  • iEpguEnvTypeID - ID типа среды ЕПГУ;
  • iRegionID - ID района, из которого будет отправляться запрос;
  • iWorkflowRecID - ID записи сценария обработки, в рамках которого будет проводиться синхронизация;
  • DicInfo - данные справочника;
  • DicData - данные ответа на запрос getData;
  • DBItems - список записей справочника, загруженных из БД;
  • Actions - список действий над записями.

Возвращает ID записи созданного запроса или null, если обновление данных не требуется.

Dics_EncodeOrganizationKey

FUNCTION Dics_EncodeOrganizationKey(iRegionID PLS_INTEGER, iAgentDeptRegionID PLS_INTEGER, iAgentDeptID PLS_INTEGER) RETURN VARCHAR2;

Описание

#DEPRECATED
Возвращает суррогатный ключ для поля “Код” справочника концентратора услуг ЕПГУ “Отделения, оказывающие услугу”.
Параметры:

  • iRegionID - ID рабочего района, для которого формируется ключ;
  • iAgentDeptRegionID, iAgentDeptID - ключ подразделения агента.

Dics_DecodeOrganizationKey

PROCEDURE Dics_DecodeOrganizationKey(sOrgID VARCHAR2, iStrict PLS_INTEGER, iRegionID OUT PLS_INTEGER, AgentDeptKey OUT uszn.TRgnKey);

Описание

#DEPRECATED
Извлекает данные из значения поля “Код” справочника концентратора услуг ЕПГУ “Отделения, оказывающие услугу”.
Входные параметры:

  • sOrgID - код организации по справочнику концентратора услуг ЕПГУ;
  • iStrict - определяет поведение при пустом значении и при невозможности извлечения ключа.

Выходные параметры:

  • iRegionID - ID рабочего района;
  • AgentDeptKey - ключ подразделения агента.

Электронная запись на приём для форм-концентраторов

Equeue_ParseGetSlots

PROCEDURE Equeue_ParseGetSlots(iGetSlotsTagID PLS_INTEGER, GetSlotsData OUT TEqueueGetSlotsData);

Описание

Разбирает данные запроса GetSlots.
Параметры:

  • iGetSlotsTagID - ID тега <getSlots>;
  • GetSlotsData - разобранные данные запроса.

Если обязательные данные отсутствуют, возникает exception.

Equeue_ParseBook

PROCEDURE Equeue_ParseBook(iBookTagID PLS_INTEGER, BookData OUT TEqueueBookData);

Описание

Разбирает данные запроса book.
Параметры:

  • iGetSlotsTagID - ID тега <getSlots>;
  • GetSlotsData - разобранные данные запроса.

Если обязательные данные отсутствуют, возникает exception.

Equeue_ParseBookingKey

PROCEDURE Equeue_ParseBookingKey(iTagID PLS_INTEGER, BookingKey OUT TEqueueBookingKey);

Описание

Разбирает данные ключа брони.
Параметры:

  • iTagID - ID тега ключа брони;
  • BookingKey - разобранные данные.

Если обязательные данные отсутствуют, возникает exception.

Equeue_GetFreeSlots

FUNCTION Equeue_GetFreeSlots(iRegionID PLS_INTEGER, GetSlotsData IN TEqueueGetSlotsData, iMaxSlotCount PLS_INTEGER := IEqueue_MaxSlotCount) RETURN TEqueueTimeSlotList;

Описание

Загружает и возвращает список свободных слотов в соответствии с параметрами запроса.
Параметры:

  • iRegionID - ID района, в котором ищутся слоты времени;
  • GetSlotsData - разобранные данные запроса;
  • iMaxSlotCount - лимит на возвращаемое количество слотов. Пока добавлен для уменьшения размеров сообщения. Надо решить организационно, как ограничивать выборку.

Если данные запроса содержат ошибки, возникает exception.

Equeue_ProcessBooking

PROCEDURE Equeue_ProcessBooking(
    RequestData IN uszn.pkSMEV3.TGetRequestResponse, BookData IN TEqueueBookData, Slot OUT uszn.pkReception.TWorkdayTimeSlot, BookingStatus OUT TEqueueBookingStatus);
-- Получает статус бронирования для ответа на запрос getBookingStatus.
-- Параметры:
--   BookingKey    - ключ брони;
--   Slot          - слот времени, который соответствует данному коду брони;
--   BookingStatus - статус бронирования.
PROCEDURE Equeue_GetBookingStatus(BookingKey IN TEqueueBookingKey, Slot OUT uszn.pkReception.TWorkdayTimeSlot, BookingStatus OUT TEqueueBookingStatus);
-- Отменяет бронирование.
-- Параметры:
--   BookingKey          - ключ брони;
--   Slot                - слот времени, который соответствует данному коду брони (в состоянии до отмены брони);
--   CancelBookingStatus - статус отмены бронирования.
-- Уведомление об изменении состояния слота при этом не отправляется, чтобы можно было отправить ответ на входящий
-- запрос, используя CancelBookingStatus.
PROCEDURE Equeue_CancelBooking(BookingKey IN TEqueueBookingKey, Slot OUT uszn.pkReception.TWorkdayTimeSlot, CancelBookingStatus OUT TEqueueCancelBookingStatus);
-- Ставит в очередь ответ на запрос getSlots.
-- Параметры:
--   iRegionID   - ID района, принявшего запрос;
--   RequestData - разобранные служебные данные исходного запроса;
--   Slots       - список найденных свободных слотов.

Описание

Выполняет бронирование или изменение параметров бронирования.
Входные параметры:

  • RequestData - разобранные служебные данные исходного запроса;
  • BookData - входные данные запроса на бронирование.

Выходные параметры:

  • Slot - слот времени в состоянии после выполнения (или неудачного выполнения) бронирования;
  • BookingStatus - статус бронирования.

Equeue_GetBookingStatus

PROCEDURE Equeue_GetBookingStatus(BookingKey IN TEqueueBookingKey, Slot OUT uszn.pkReception.TWorkdayTimeSlot, BookingStatus OUT TEqueueBookingStatus);

Описание

Получает статус бронирования для ответа на запрос getBookingStatus.
Параметры:

  • BookingKey - ключ брони;
  • Slot - слот времени, который соответствует данному коду брони;
  • BookingStatus - статус бронирования.

Equeue_CancelBooking

PROCEDURE Equeue_CancelBooking(BookingKey IN TEqueueBookingKey, Slot OUT uszn.pkReception.TWorkdayTimeSlot, CancelBookingStatus OUT TEqueueCancelBookingStatus);

Описание

Отменяет бронирование.
Параметры:

  • BookingKey - ключ брони;
  • Slot - слот времени, который соответствует данному коду брони (в состоянии до отмены брони);
  • CancelBookingStatus - статус отмены бронирования.

Уведомление об изменении состояния слота при этом не отправляется, чтобы можно было отправить ответ на входящий
запрос, используя CancelBookingStatus.

Equeue_SendGetSlotsResponse

FUNCTION Equeue_SendGetSlotsResponse(iRegionID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, Slots IN TEqueueTimeSlotList) RETURN PLS_INTEGER;

Описание

Ставит в очередь ответ на запрос getSlots.
Параметры:

  • iRegionID - ID района, принявшего запрос;
  • RequestData - разобранные служебные данные исходного запроса;
  • Slots - список найденных свободных слотов.

Возвращает ID записи созданного запроса.

Equeue_SendBookResponse

FUNCTION Equeue_SendBookResponse(iRegionID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, BookingStatus IN TEqueueBookingStatus) RETURN PLS_INTEGER;

Описание

Ставит в очередь ответ на запрос book.
Параметры:

  • iRegionID - ID района, принявшего запрос;
  • RequestData - разобранные служебные данные исходного запроса;
  • BookingStatus - статус бронирования.

Возвращает ID записи созданного запроса.

Equeue_ReplyGetBookingStatus

FUNCTION Equeue_ReplyGetBookingStatus(iRegionID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, BookingStatus IN TEqueueBookingStatus) RETURN PLS_INTEGER;

Описание

Ставит в очередь ответ на запрос getBookingStatus.
Параметры:

  • iRegionID - ID района, принявшего запрос;
  • RequestData - разобранные служебные данные исходного запроса;
  • BookingStatus - статус бронирования.

Возвращает ID записи созданного запроса.

Equeue_SendCancelBookingStatus

FUNCTION Equeue_SendCancelBookingStatus(iRegionID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, CancelBookingStatus IN TEqueueCancelBookingStatus) RETURN PLS_INTEGER;

Описание

Ставит в очередь ответ на запрос cancelBooking.
Параметры:

  • iRegionID - ID района, принявшего запрос;
  • RequestData - разобранные служебные данные исходного запроса;
  • CancelBookingStatus - статус отмены бронирования.

Возвращает ID записи созданного запроса.

Универсальный вид сведений для обработки событий электронной очереди на портале государственных услуг (функций)

LkEqueue_SendStatus

FUNCTION LkEqueue_SendStatus(Slot IN uszn.pkReception.TWorkdayTimeSlot) RETURN PLS_INTEGER;

Описание

Отправляет сообщение “Обновление деталей электронной очереди”.
Параметры:

  • Slot - слот времени, по которому необходимо отправить уведомление.

Возвращает ID записи созданного запроса.
Если слот не является слотом записи через концентратор услуг (не содержит кода ЕСИА и брони) или не содержит ссылки
на систему-регистратор с заданным типом среду ЕПГУ, запрос не отправляется и функция возвращает null.

Приём заявлений на оказание услуги

App_ParseDataElement

PROCEDURE App_ParseDataElement(iParentTagID PLS_INTEGER, sTagName VARCHAR2, sNSURI VARCHAR2, Element OUT TDataElement, iStrict PLS_INTEGER);

Описание

Разбирает тег с данными типа DataElementType из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • sNSURI - URI пространства имён тега;
  • Element - результат разбора;
  • iStrict - определяет поведение при отсутствии тега.

Если тег имеется, но не содержит обязательного атрибута code, возникает exception независимо от значения параметра
iStrict.

App_ParseAddress

PROCEDURE App_ParseAddress(iParentTagID PLS_INTEGER, sTagName VARCHAR2, sNSURI VARCHAR2, Address OUT TAddress, iStrict PLS_INTEGER);

Описание

Заполняет сведения об адресе из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • sNSURI - URI пространства имён тега;
  • Address - заполняемые адресные данные;
  • iStrict - определяет поведение при отсутствии тега.

App_ParseIdentityDoc

PROCEDURE App_ParseIdentityDoc(iParentTagID PLS_INTEGER, sRolePrefix VARCHAR2, sNSURI VARCHAR2, IdentityDoc OUT TIdentityDocInfo);

Описание

Заполняет сведения о документе, удостоверяющем личность правообладателя, из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sRolePrefix - префикс роли-владельца документа; добавляется к стандартной части названия некоторых тегов, т. к. они называются неединообразно, например: PersonIdentityDocName / DelegateIdentityDocName;
  • sNSURI - URI пространства имён;
  • IdentityDoc - заполняемые данные документа, удостоверяющего личность.

App_ParseBenefits

PROCEDURE App_ParseBenefits(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Benefits OUT TBenefitsInfo);

Описание

Заполняет список сведений о льготных категориях правообладателя из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Benefits - список сведений.

App_ParseIncomeInfo

PROCEDURE App_ParseIncomeInfo(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, IncomeInfo OUT TIncomeInfo);

Описание

Заполняет сведения о доходах из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • IncomeInfo - список сведений.

App_ParsePerson

PROCEDURE App_ParsePerson(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Person OUT TPersonInfo);

Описание

Заполняет сведения о правообладателе из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Person - заполняемые данные.

App_ParseDelegate

PROCEDURE App_ParseDelegate(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Delegate OUT TDelegateInfo);

Описание

Заполняет сведения о законном представителе из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Person - заполняемые данные.

App_ParseRelatives

PROCEDURE App_ParseRelatives(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Relatives OUT TRelativesInfo);

Описание

Заполняет список сведений о членах семьи из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Relatives - список сведений.

App_ParseChildren

PROCEDURE App_ParseChildren(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Children OUT TChildrenInfo);

Описание

Заполняет список сведений о детях из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Children - список сведений.

App_ParseTransfer

PROCEDURE App_ParseTransfer(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Transfer OUT TTransferInfo);

Описание

Заполняет список сведений о параметрах оплаты из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Transfer - список сведений.

App_ParseApplication

PROCEDURE App_ParseApplication(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, Application OUT TApplicationInfo);

Описание

Заполняет сведения для получения выплаты из разобранного XML-файла.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - URI пространства имён;
  • Application - заполняемые данные.

App_ParseFormGeneralData

PROCEDURE App_ParseFormGeneralData(iFormDataTagID PLS_INTEGER, sNSURI VARCHAR2, General OUT TFormGeneralInfo);

Описание

Заполняет общие сведения об услуге для типовой формы подачи заявления из разобранного XML-файла.
Параметры:

  • iFormDataTagID - ID корневого тега;
  • sNSURI - URI пространства имён;
  • General - заполняемые данные.

App_ParseCancelRequest

FUNCTION App_ParseCancelRequest(iFormDataTagID PLS_INTEGER, sNSURI VARCHAR2, CancelData OUT TCancelRequest) RETURN BOOLEAN;

Описание

Заполняет данные запроса на отмену заявления из разобранного XML-файла.
Параметры:

  • iFormDataTagID - ID корневого тега;
  • sNSURI - URI пространства имён;
  • CancelData - заполняемые данные.

Возвращает True, если данные XML содержали запрос на отмену, иначе False.
Если данные запроса на отмену заявления содержат ошибки, возникает exceptuon.

App_ParseTextRequest

FUNCTION App_ParseTextRequest(iFormDataTagID PLS_INTEGER, sNSURI VARCHAR2, TextData OUT TTextRequest) RETURN BOOLEAN;

Описание

Заполняет данные текстового сообщения в ведомство из разобранного XML-файла.
Параметры:

  • iFormDataTagID - ID корневого тега;
  • sNSURI - URI пространства имён;
  • TextData - заполняемые данные.

Возвращает True, если данные XML содержали запрос с текстовым сообщением, иначе False.
Если данные запроса с текстовым сообщением содержат ошибки, возникает exceptuon.

App_CreateApplication

FUNCTION App_CreateApplication(
    iRegionID PLS_INTEGER, iInMessageID PLS_INTEGER,
    iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER,
    RequestData IN uszn.pkSMEV3.TGetRequestResponse, GeneralInfo IN TFormGeneralInfo) RETURN PLS_INTEGER;

Описание

Создаёт обращение за оказанием ГУ.
Параметры:

  • iRegionID - ID района обращения;
  • iInMessageID - ID входящего сообщения СМЭВ-3, по которому создаётся обращение;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса СМЭВ-3, используемой для получения сообщения;
  • iDataKindRegionID, iDataKindID - ключ вида данных СМЭВ-3;
  • RequestData - структурированные данные исходного запроса;
  • GeneralInfo - общие данные формы запроса.

Возвращает ID записи обращения за предоставлением ГУ в районе обращения.
Если обращение уще существует, возвращается его ID.
Если же существющее обращение находится в другом районе или уже связано с документом-заявлением, возникает
exception.

App_CancelRequest

FUNCTION App_CancelRequest(
  iIncMessageID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, CancelRequest IN TCancelRequest,
  iDefaultResponseRgnID PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Выполняет отмену заявления в ответ на запрос об отмене.
Параметры:

  • iIncMessageID - ID входящего сообщения;
  • RequestData - структурированные данные исходного запроса;
  • CancelRequest - структурированные данные предметной части запроса на отмену;
  • iDefaultResponseRgnID - ID райоан ответа по умолчанию (если не удалось найти входящее обращение стаким номером).

Возвращает ключ исходящего сообщения.
Если входящий запрос не существует, возникает exception.

App_ProcessTextRequest

FUNCTION App_ProcessTextRequest(iIncMessageID PLS_INTEGER, RequestData IN uszn.pkSMEV3.TGetRequestResponse, TextRequest IN TTextRequest) RETURN uszn.TRgnKey;

Описание

Обрабатывает входящий запрос с текстовым сообщением в ведомство.
Параметры:

  • iIncMessageID - ID входящего сообщения;
  • RequestData - структурированные данные исходного запроса;
  • TextRequest - структурированные данные предметной части запроса с сообщением.

Возвращает ключ исходящего сообщения.
Если входящий запрос не существует или заявление не найдено, возникает exception.

App_DescribeDataElement

FUNCTION App_DescribeDataElement(VALUE TDataElement) RETURN VARCHAR2;

Описание

Возвращает унифицированное описание DataElement.

App_DescribeGeneralDoc

FUNCTION App_DescribeGeneralDoc(DocName TDataElement, sSeries VARCHAR2, sNumber VARCHAR2, dIssueDate DATE, sIssuedBy VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает унифицированное описание документа.
Параметры:

  • DocName - вид документа (код и название);
  • sSeries - серия документа;
  • sNumber - номер документа;
  • dIssueDate - дата выдачи документа;
  • sIssuedBy - орган, выдавший документ.

Если название документа отсутствует, возвращает null.

App_GetRelationID

FUNCTION App_GetRelationID(VALUE TDataElement) RETURN PLS_INTEGER;

Описание

Возвращает ID вида ролевых отношений по справочнику Системы, соответствующий указанному виду родственных отношений по справочнику концентратора услуг. Если соответствие не найдено, возникает exception.

App_DescribeCognationDoc

FUNCTION App_DescribeCognationDoc(Relative TRelativeInfo) RETURN VARCHAR2;

Описание

Возвращает унифицированное описание документа, подтверждающего степень родства.

App_DescribeIdentityDoc

FUNCTION App_DescribeIdentityDoc(IdentityDoc TIdentityDocInfo) RETURN VARCHAR2;

Описание

Возвращает унифицированное описание документа, удостоверябщего личность.

App_GetIdentityDoc

FUNCTION App_GetIdentityDoc(DocInfo IN TIdentityDocInfo) RETURN uszn.pkWSStateSvcProc.RIdentityDoc;

Описание

Преобразует документ, удостоверяющий личность, в формат usznpkWSStateSvcProc.

App_GetPersonInfo

FUNCTION App_GetPersonInfo(Human IN THumanInfo, RegAddr IN TAddress, dRegDate DATE, iRoleID PLS_INTEGER) RETURN uszn.pkWSStateSvcProc.RPersonInfo;

Описание

Преобразует общие данные человека в формат usznpkWSStateSvcProc.
Параметры:

  • HumanInfo - общие данные человека в формате концентратора услуг;
  • RegAddr - адрес регистрации по месту жительства;
  • dRegDate - дата регистрации по месту жительства;
  • iRoleID - роль человека в обращении за ГУ; константа из числа uszn.pkWSStateSvcProc.IAPP_ROLE_ID_xxx.

App_AddAppExtraReq

PROCEDURE App_AddAppExtraReq(
    iMappingKindID PLS_INTEGER, iExtraReqRegionID PLS_INTEGER, sExtCode VARCHAR2, sReqValue VARCHAR2,
    AppExtraReqs IN OUT NOCOPY uszn.pkWSStateSvcProc.TAppExtraReqList);
-- Заполняет данные обращения в формате uszn.pkWSStateSvcProc.
-- Входные параметры:
--   iRegionID, iRequestID  - ключ записи обращения за ГУ;
--   iExtraReqMappingKindID - ID вида соответствия для дополнительных реквизитов обращения;
--   iExtraReqRegionID      - ID внешнего и внутреннего районов для поиска соответствия дополнительных реквизитов;
--   RequestData            - разобранные служебные данные исходного запроса;
--   FormData               - данные формы-заявления в формате концентратора услуг ЕПГУ.
-- Выходные параметры:
--   AppDataInfo  - основные реквизиты заявления;
--   AppExtraReqs - дополнительные реквизиты заявления.
PROCEDURE App_GetAppDataInfo(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iExtraReqMappingKindID PLS_INTEGER, iExtraReqRegionID PLS_INTEGER,
    RequestData IN uszn.pkSMEV3.TGetRequestResponse, FormData IN TFormData,
    AppDataInfo OUT uszn.pkWSStateSvcProc.RAppDataInfo, AppExtraReqs IN OUT NOCOPY uszn.pkWSStateSvcProc.TAppExtraReqList);
-- Ставит в очередь ответ с финальным статусом.
-- Параметры:
--   iRegionID       - ID района;
--   iRequestID      - ID записи обращения за ГУ;

Описание

Добавляет значение в список дополнительных реквизитов обращения.
Параметры:

  • iMappingKindID - ID вида соответствия для дополнительных реквизитов обращения;
  • iExtraReqRegionID - ID внешнего и внутреннего районов для поиска соответствия дополнительных реквизитов;
  • sExtCode - код реквизита;
  • sReqValue - значение реквизита;
  • AppExtraReqs - заполняемый список.

App_GetAppDataInfo

PROCEDURE App_GetAppDataInfo(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iExtraReqMappingKindID PLS_INTEGER, iExtraReqRegionID PLS_INTEGER,
    RequestData IN uszn.pkSMEV3.TGetRequestResponse, FormData IN TFormData,
    AppDataInfo OUT uszn.pkWSStateSvcProc.RAppDataInfo, AppExtraReqs IN OUT NOCOPY uszn.pkWSStateSvcProc.TAppExtraReqList);
-- Ставит в очередь ответ с финальным статусом.
-- Параметры:
--   iRegionID       - ID района;
--   iRequestID      - ID записи обращения за ГУ;
--   iRequestEventID - ID записи события по обращению, о котором необходимо уведомить; если задано, то iRequestID
--                     игнорируется.
-- Возвращает ID записи созданного исходящего сообщения.
-- Если ID записи события не задан (null), отправляется уведомление о текущем состоянии обращения.
-- При выполнении возникает exception, если:
--   запись обращения за предоставлением ГУ не существует или заблокирована;
--   запись события по обращению задана, но при этом не существует или заблокирована;
--   входящее сообщение СМЭВ, по которому создано обращение, не существуют.
FUNCTION  App_SendFinalStatus(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Заполняет данные обращения в формате usznpkWSStateSvcProc.
Входные параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ;
  • iExtraReqMappingKindID - ID вида соответствия для дополнительных реквизитов обращения;
  • iExtraReqRegionID - ID внешнего и внутреннего районов для поиска соответствия дополнительных реквизитов;
  • RequestData - разобранные служебные данные исходного запроса;
  • FormData - данные формы-заявления в формате концентратора услуг ЕПГУ.

Выходные параметры:

  • AppDataInfo - основные реквизиты заявления;
  • AppExtraReqs - дополнительные реквизиты заявления.

App_SendFinalStatus

FUNCTION App_SendFinalStatus(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Ставит в очередь ответ с финальным статусом.
Параметры:

  • iRegionID - ID района;
  • iRequestID - ID записи обращения за ГУ;
  • iRequestEventID - ID записи события по обращению, о котором необходимо уведомить; если задано, то iRequestID игнорируется.

Возвращает ID записи созданного исходящего сообщения.
Если ID записи события не задан (null), отправляется уведомление о текущем состоянии обращения.
При выполнении возникает exception, если:

  • запись обращения за предоставлением ГУ не существует или заблокирована;
  • запись события по обращению задана, но при этом не существует или заблокирована;
  • входящее сообщение СМЭВ, по которому создано обращение, не существуют.

Обработка событий заявления

SendStatusChangeNotify

FUNCTION SendStatusChangeNotify(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

#DEPRECATED
Рассылает уведомления об изменении состояния обращения за оказанием государственной услуги.
Отправляется информация о текущем состоянии обращения.
Возвращает ID сообщения СМЭВ-3, созданного для отправки статуса.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за оказанием государственной услуги.

Если обращение не существует, возникает exception.

SendRequestEventNotification

FUNCTION SendRequestEventNotification(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет уведомление о событии по обращению за оказанием ГУ.
Также заполняет у события информацию об отправке уведомления.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события по обращению за оказанием ГУ.

Возвращает ID сообщения СМЭВ-2, созданного для отправки статуса.
Если событие не существует или уведомление уже отправлялось, возникает exception.


pkEpguLk.sql

Корпоративная Информационная Система iSZN

LkOrder_GetDataKindKey

FUNCTION LkOrder_GetDataKindKey RETURN uszn.TRgnKey;

Описание

Возвращает ключ вида сведений для отправки сообщений о событиях электронного заявления.

LkOrder_SendStatus

FUNCTION LkOrder_SendStatus(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет сообщение “Обновление статуса обращения”.
Параметры:

  • iRegionID - ID района;
  • iRequestID - ID записи обращения за ГУ;
  • iRequestEventID - ID записи события по обращению, о котором необходимо уведомить; если задано, то iRequestID игнорируется.

Возвращает ID записи созданного исходящего сообщения.
Если ID записи события не задан (null), отправляется уведомление о текущем состоянии обращения.
Если запись обращения за предоставлением ГУ не существует или заблокирована, возникает exception.
Если запись события по обращению задана, но при этом не существует или заблокирована, возникает exception.

LkOrder_ProcessStatusResponse

PROCEDURE LkOrder_ProcessStatusResponse(iIncMessageID PLS_INTEGER, iResultTagID PLS_INTEGER, iCode OUT PLS_INTEGER, sMessage OUT VARCHAR2);

Описание

Обрабатывает ответ на сообщение об изменении статуса обращения. Ответ уже должен быть разобран.
Входные параметры:

  • iIncMessageID - ID входящего сообщения СМЭВ-3;
  • iResultTagID - ID тега результата.

Выходные параметры:

  • iCode - код результата (0 в случае успеха);
  • sMessage - сообщение к результату.


pkExpCat.sql

GetCatKindName

FUNCTION GetCatKindName(iExpKindID PLS_INTEGER, iExpKindRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование выгрузки данных по льготным категориям.

GetCatName

FUNCTION GetCatName(iExpKindID PLS_INTEGER, iExpKindRegionID PLS_INTEGER, iCatID PLS_INTEGER, iCatRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование категории из uszn.dic_exp_cat_params.

GetExtCatID

FUNCTION GetExtCatID(iExpKindID PLS_INTEGER, iExpKindRegionID PLS_INTEGER, iCatID PLS_INTEGER, iCatRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает внешний идентификатор категории из uszn.dic_exp_cat_params.

load_in_r

PROCEDURE load_in_r$_exp_cat_data(vDir VARCHAR2, iRegionID PLS_INTEGER, iExpKindID PLS_INTEGER, iExpKindRegionID PLS_INTEGER, sLogName VARCHAR2 := NULL);

Описание

Пересоздание таблицы для выгрузки данных по льготным категориям (uszn.r$_exp_cat_data).


pkFile.sql

Сообщения об ошибках

Error_InvalidServerFolder

PROCEDURE Error_InvalidServerFolder(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER);

Описание

Вызывает exception «Недопустимый ключ серверной папки».

Error_InvalidServerFile

PROCEDURE Error_InvalidServerFile(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER);

Описание

Вызывает exception «Недопустимый ключ серверного файла».

Error_NoServerFolder

PROCEDURE Error_NoServerFolder(iOwnerFolderRgnID PLS_INTEGER, iOwnerFolderID PLS_INTEGER, sFolderName VARCHAR2);

Описание

Вызывает exception «Серверная папка отсутствует».

Error_NoServerFile

PROCEDURE Error_NoServerFile(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, sFileName VARCHAR2);

Описание

Вызывает exception «Серверный файл отсутствует».

Error_ServerFileIsNotDynamic

PROCEDURE Error_ServerFileIsNotDynamic(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER);

Описание

Вызывает exception «Серверный файл не является динамическим».

Error_NoServerFolderLicense

PROCEDURE Error_NoServerFolderLicense(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER);

Описание

Вызывает exception «Отсутствуют опции продукта, необходимые для доступа к серверной папке».

Функции для определения параметров платформы

GetPlatformID

FUNCTION GetPlatformID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID платформы, на которой запущена СУБД. iStrict определяет поведение при возникновении ошибки.
Возможные значения результата:

  • IPlatformID_Linux, IPlatformID_Windows, null (если платформа неизвестна, только при iStrict=0).

GetNewLineStr

FUNCTION GetNewLineStr(iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает разделитель строк для текущей платформы. Параметр iStrict определяет поведение при возникновении ошибки.

GetServerPathDelimiter

FUNCTION GetServerPathDelimiter(iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает разделитель путей для серверных каталогов для текущей платформы. Параметр iStrict определяет поведение при возникновении ошибки.

Дисковые операции на сервере

FileExists

FUNCTION FileExists(sDirPath VARCHAR2, sFileName VARCHAR2) RETURN NUMBER;

Описание

Возвращает 1, если указанный файл существует, иначе 0.

DirectoryExists

FUNCTION DirectoryExists(sDirPath VARCHAR2) RETURN NUMBER;

Описание

Возвращает 1, если указанный каталог существует, иначе 0.

DirectoryExists

FUNCTION DirectoryExists(sDirPath VARCHAR2, sDirName VARCHAR2) RETURN NUMBER;

Описание

Возвращает 1, если указанный каталог существует, иначе 0.

GetFileObjectList

PROCEDURE GetFileObjectList(sDirPath VARCHAR2, iObjectType NUMBER, ssResult OUT uszn.TStringList255);

Описание

Возвращает список имён файловых объектов указанного вида в заданном каталоге.
Параметры:

  • sDirPath - каталог, в котором производится поиск;
  • iObjectType - тип объекта файловой системы;
  • ssResult - возвращаемый список имён найденных объектов.

GetFileNameList

FUNCTION GetFileNameList(sDirPath VARCHAR2) RETURN uszn.TStringList255;

Описание

Возвращает список файлов в указанном каталоге.

GetDirectoryNameList

FUNCTION GetDirectoryNameList(sDirPath VARCHAR2) RETURN uszn.TStringList255;

Описание

Возвращает список каталогов в указанном каталоге.

GetFileObjNameList

FUNCTION GetFileObjNameList(sDirPath VARCHAR2) RETURN uszn.TStringList255;

Описание

Возвращает список файлов и каталогов в указанном каталоге.

CreateDirectory

PROCEDURE CreateDirectory(sDirPath VARCHAR2, sDirName VARCHAR2);

Описание

Создаёт указанный каталог. Параметры: sDirPath - путь к каталогу; sDirName - наименование создаваемого каталога.

CreateDirectoryPath

PROCEDURE CreateDirectoryPath(sDirPath VARCHAR2);

Описание

Создаёт указанный каталог вместе с необходимыми вышестоящими каталогами.

DeleteServerFileOrDir

PROCEDURE DeleteServerFileOrDir(sDirPath VARCHAR2, sName VARCHAR2, iRecursively NUMBER);

Описание

Удаляет серверный файл или каталог.
Параметры:

  • sDirPath - полный путь к файлу в файловой системе;
  • sName - наименование файла или каталога;
  • iRecursively - удалять ли рекурсивно содержащиеся в каталоге файлы и подкаталоги (0/1); при удалении файла данный параметр игнорируется.

ExportBLOB

PROCEDURE ExportBLOB(sFilePath VARCHAR2, sFileName VARCHAR2, FileContent BLOB);

Описание

Сохраняет данные из BLOB в файл sFileName.

GetFileContent

FUNCTION GetFileContent(sFilePath VARCHAR2, sFileName VARCHAR2) RETURN BLOB;

Описание

Считывает содержимое файла и возвращает его в виде CLOB.

GetTempFileName

FUNCTION GetTempFileName(sFilePath VARCHAR2, sNamePrefix VARCHAR2, sFileExt VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает случайное имя файла. Пытается сгенерировать уникальное имя (проверяет отсутствие файла).

Работа с серверными папками и файлами

GetISZNHome

FUNCTION GetISZNHome(iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование корневого каталога для серверных файлов Системы. Параметр iStrict определяет поведение при возникновении ошибки.

ValidateISZNHome

PROCEDURE ValidateISZNHome(sDirPath VARCHAR2);

Описание

Проверяет, что в указанном каталоге находится файл с именем SSZNHomeMarker.

CheckServerFolderExists

PROCEDURE CheckServerFolderExists(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, iCheckExists PLS_INTEGER, iCheckProductOptions PLS_INTEGER);

Описание

Проверяет существование серверной папки, а также наличие опций продукта, необходимых для доступа к ней.
Параметры:

  • iFolderRgnID, iFolderID - ключ серверной папки;
  • iCheckExists - проверять ли существование папки (0/1);
  • iCheckProductOptions - проверять ли наличие необходимых опций продукта (0/1).

GetServerFolderPath

FUNCTION GetServerFolderPath(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, iIncludeTrailingDelimiter PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает путь к указанному серверному каталогу.
Параметры:

  • iFolderRgnID, iFolderID - ключ серверного каталога;
  • iIncludeTrailingDelimiter - добавлять ли в конце разделитель пути (0/1);
  • iStrict - определяет поведение при возникновении ошибки.

GetServerFilePath

FUNCTION GetServerFilePath(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER, iIncludeTrailingDelimiter PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает путь к серверному файлу.
Параметры:

  • iFileRgnID, iFileID - ключ серверного файла;
  • iIncludeTrailingDelimiter - добавлять ли в конце разделитель пути (0/1);
  • iStrict - определяет поведение при возникновении ошибки.

GetServerFileName

FUNCTION GetServerFileName(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование серверного файла.
Параметры:

  • iFileRgnID, iFileID - ключ серверного файла;
  • iStrict - определяет поведение при возникновении ошибки.

GetFullServerFileName

FUNCTION GetFullServerFileName(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает полное наименование серверного файла (вместе с путём).
Параметры:

  • iFileRgnID, iFileID - ключ серверного файла;
  • iStrict - определяет поведение при возникновении ошибки.

GetServerFileFolderID

FUNCTION GetServerFileFolderID(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID серверной папки, в которой находится указанный серверный файл.
Параметры:

  • iFileRgnID, iFileID - ключ серверного файла;
  • iStrict - определяет поведение при отсутствии указанного файла.

GetServerFileID

FUNCTION GetServerFileID(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, sFileName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID серверного файла по его имени.
Параметры:

  • iFolderRgnID, iFolderID - ключ серверной папки, в которой ищется файл;
  • sFileName - имя файла;
  • iStrict - определяет поведение при отсутствии указанного файла.

GetDynamicFileContent

FUNCTION GetDynamicFileContent(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER) RETURN BLOB;

Описание

Генерирует и возвращает содержимое динамического файла.

GetServerFileContent

FUNCTION GetServerFileContent(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER) RETURN BLOB;

Описание

Возвращает содержимое серверного файла. Если файл является динамическим, генерирует фактическое содержимое.

DeployServerFile

PROCEDURE DeployServerFile(iFileRgnID PLS_INTEGER, iFileID PLS_INTEGER);

Описание

Устанавливает указанный серверный файл.

DeployServerFiles

PROCEDURE DeployServerFiles(iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER, iRegionID PLS_INTEGER, iRecursively PLS_INTEGER, iCreateFolders PLS_INTEGER, iDeleteUnknownObjects PLS_INTEGER);

Описание

Устанавливает серверные файлы, содержащиеся в указанной серверной папке.
Параметры:

  • iFolderRgnID, iFolderID - ключ серверной папки; если null, устанавливаются серверные папки корневых папок;
  • iRegionID - ID района, для которого устанавливаются файлы; устанавливаются также файлы всех вышестоящих и нижестоящих по иерархии районов;
  • iRecursively - выполнять ли выгрузку файлов рекурсивно, включая подкаталоги (0/1);
  • iCreateFolders - создавать ли отсутствующие каталоги (0/1);
  • iDeleteUnknownObjects - удалять ли лишние папки и файлы (0/1).

Если в процессе установки происходят сбои при создании, обновлении, удалении файлов и каталогов, в конце установки
вызывается exception с соответствующим сообщением.

Работа с файлами в каталоге обмена

GetFileLineCount

FUNCTION GetFileLineCount(sDirectory VARCHAR2, sFileName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает количество строк в указанном файле. В случае ошибки поведение определяется параметром iStrict.

FileAppendLines

PROCEDURE FileAppendLines(hFile UTL_FILE.File_Type, cLines CLOB, sDelimiter VARCHAR2 := NULL);

Описание

Добавляет строки, содержащиеся в CLOB, в файл.
Параметры:

  • hFile - дескриптор файла; файл должен быть открыт для записи;
  • cLines - список добавляемых строк;
  • sDelimiter - разделитель строк; если не задан, используется разделитель строк для текущей платформы.

Привилегии

GrantISZNHomePermissions

PROCEDURE GrantISZNHomePermissions;

Описание

Предоставляет необходимые разрешения Java пользователю USZN на текущий корневой каталог серверных файлов Системы.

GrantUTLFilePermissions

PROCEDURE GrantUTLFilePermissions;

Описание

Предоставляет необходимые разрешения Java пользователю USZN на текущий каталог UTL_FILE_DIR.


pkGen.sql

GetLastDate

FUNCTION GetLastDate RETURN DATE deterministic;

Описание

Возвращают LastDate и FirstDate соответственно.

GetFirstDate

FUNCTION GetFirstDate RETURN DATE deterministic;

Сообщения об ошибках

Error_InternalError

PROCEDURE Error_InternalError(sMsg VARCHAR2);

Описание

Вызывает exception «Внутренняя ошибка».

Error_InvalidParameters

PROCEDURE Error_InvalidParameters(sMsg VARCHAR2);

Описание

Вызывает exception «Недопустимые параметры».

Error_UnimplementedFeature

PROCEDURE Error_UnimplementedFeature(sFeatureName VARCHAR2);

Описание

Вызывает exception «Данная возможность не реализована».

Error_NotAUser

PROCEDURE Error_NotAUser(sRequiredUserName VARCHAR2);

Описание

Выводит сообщение о том, что данная операция должна выполняться указанным пользователем.

InsufficientPrivs

PROCEDURE InsufficientPrivs(sOperation VARCHAR2 := NULL);

Описание

Вызывает exception «Недостаточно привилегий на операцию».

Error_InvalidKeyList

PROCEDURE Error_InvalidKeyList(s VARCHAR2);

Описание

Вызывает exception «Недопустимый список региональных ключей».

Error_InvalidGlobalSeqID

PROCEDURE Error_InvalidGlobalSeqID(iID PLS_INTEGER);

Описание

Вызывает exception «Глобальная последовательность не найдена».

Error_InvalidRgnSeqID

PROCEDURE Error_InvalidRgnSeqID(iID PLS_INTEGER);

Описание

Вызывает exception «Региональная последовательность не найдена».

Работа со строками

FixLineBreaksLinux

FUNCTION FixLineBreaksLinux(s VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Преобразует переводы строк в формат Linux (LF).

FixLineBreaksWindows

FUNCTION FixLineBreaksWindows(s VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Преобразует переводы строк в формат Windows (CR+LF).

BracedParamsToBoundVars

FUNCTION BracedParamsToBoundVars(sSQL VARCHAR2, Params uszn.TStringList30) RETURN VARCHAR2;

Описание

Заменяет параметры в фигурных скобках на binded-параметры.
Параметры:

  • sSQL - SQL-выражение, содержащее параметры в фигурных скобках;
  • Params - список имён параметров, которые требуется заменять.

TrimWhitespace

FUNCTION TrimWhitespace(s VARCHAR2, sWhitespaceChars VARCHAR2 := ' '||Chr(9)||Chr(10)||Chr(13)) RETURN VARCHAR2 deterministic;

Описание

Удаляет ведущие и терминирующие символы пробелов.

RemoveLastOrderBy

FUNCTION RemoveLastOrderBy(sSQL VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Удаляет последнее выражение order by из SQL-оператора select.

Quote

FUNCTION Quote(s VARCHAR2, sQuoteChar VARCHAR2 := '''') RETURN VARCHAR2 deterministic;

Описание

Заключает строку в указанный символ кавычки, дублируя также встречающиеся символы кавычки.

Dequote

FUNCTION Dequote(s VARCHAR2, sQuoteChar VARCHAR2 := '''', iStrict PLS_INTEGER := 1) RETURN VARCHAR2 deterministic;

Описание

Функция, обратная Quote; если исходная строка невалидна, при iStrict=0 возвращает null, иначе возникает exception.

ShortenStr

FUNCTION ShortenStr(s VARCHAR2, iMaxLength PLS_INTEGER, iKeepLineBreaks PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает строку, усечённую при необходимости до заданной длины. При усечении в конце строки добавляется символ
многоточия.
Параметры:

  • s - исходная строка;
  • iMaxLength - максимальная допустимая длина результирующей строки;
  • iKeepLineBreaks - усекать ли символы перевода строки Chr(13)||Chr(10) сразу оба (1) или оставлять при необходимости только один из них (0).

Transliterate

FUNCTION Transliterate(s VARCHAR2, iFullCaps PLS_INTEGER, iSkipSigns PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Выполняет транслитерацию русских символов в английские.
Параметры:

  • s - исходная строка;
  • iFullCaps - транслитерировать ли буквы “Ё”, “Ж” и т. п. полностью в верхний регистр (YO, ZH) (0/1);
  • iSkipSigns - опустить ли при транслитерации мягкие и твёрдые знаки (0/1).

ConcWords

FUNCTION ConcWords(s1 VARCHAR2, s2 VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Если s1 и s2 не пустые, возвращает s1||s2, иначе - пустую строку.

ConcWordsSpc

FUNCTION ConcWordsSpc(s1 VARCHAR2, s2 VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Если s1 и s2 не пустые, возвращает s1||' '||s2, иначе - s1||s2.

ConcWordsDelim

FUNCTION ConcWordsDelim(s1 VARCHAR2, s2 VARCHAR2, sDelim VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Если s1 и s2 не пустые, возвращает s1||sDelim||s2, иначе - s1||s2.

ConvertHomoglyphsRuEn

FUNCTION ConvertHomoglyphsRuEn(sInput VARCHAR2, iToRussian PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Преобразует гомоглифы (одинаково выглядящие символы) из русского варианта в английский и обратно.

MakeValidPersonName

FUNCTION MakeValidPersonName(sValue VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает исправленное значение фамилии, имени, отчества. Если sValue is null, возвращает null. Если значение не может быть исправлено, при iStrict!=0 генерируется exception, в противном случае возвращает null.

GetInitialName

FUNCTION GetInitialName(sName VARCHAR2, iInsertSpace PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает инициал части имени вместе с «.». При iInsertSpace<>0 вставляет в начало пробел. Если строка пустая, возвращает null.

GetFullNameWithInitials

FUNCTION GetFullNameWithInitials(sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2, iReverseOrder PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает ФИО в формате «Фамилия И. О.» при iReverseOrder или в формате «И. О. Фамилия» при iReverseOrder!=0.

GetFullNameWithBirthYear

FUNCTION GetFullNameWithBirthYear(sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2, iBirthYear PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает ФИО в формате «Фамилия Имя Отчество, nnnn г.р.».

GetFullPersonName

FUNCTION GetFullPersonName(sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2, iSex PLS_INTEGER, dBirthDate DATE, dDeathDate DATE, iMode PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает описание человека.
Способ отображения в зависимости от значения iMode:

  • 0 - возвращает [Фамилия Имя Отчество + дата рождения + дата смерти];
  • 1 - возвращает [Фамилия И. О.];
  • 2 - возвращает [Фамилия Имя Отчество].

GetSexFromName

FUNCTION GetSexFromName(sLastName VARCHAR2, sMiddleName VARCHAR2) RETURN PLS_INTEGER;

Описание

Определяет пол по фамилии и отчеству. Возвращает:

  • 0 - мужской;
  • 1 - женский;
  • null - не удалось определить.

GetEquivNameNotations

FUNCTION GetEquivNameNotations(sName VARCHAR2, iMaxCaseCount PLS_INTEGER) RETURN uszn.TStringList4000;

Описание

Возвращает список эквивалентных наименований имени с учётом эквивалентности букв Е и Ё.
Список заполняется в верхнем регистре.
Параметры:

  • sName - имя;
  • iMaxCaseCount - максимальное количество рассматриваемых вариантов; если количество вариантов превышает этот предел, возвращает только iMaxCaseCount из них.

NormalizePersonName

FUNCTION NormalizePersonName(sName VARCHAR2, iNameKind PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Нормализует имя (фамилию, отчество) человека: убирает лишние пробелы и разделители.
Параметры:

  • sName - значение имени;
  • iNameKind - вид имени: 1 - фамилия; 2 - имя; 3 - отчество.

Возвращает нормализованное имя или null, если имя не содержит ничего, кроме пробелов.
Если имя содержит недопустимые символы, возникает exception.

IntegerToWords

FUNCTION IntegerToWords(iNum PLS_INTEGER, iGender PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Преобразует число в число прописью.
Параметры:

  • iNum - преобразуемое число;
  • iGender - род: 0 - мужской; 1 - женский; 2 - средний.

OrdinalToWords

FUNCTION OrdinalToWords(iNum PLS_INTEGER, iGender PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Преобразует порядковое числительное в текст. Пока поддерживаются только числительные от 0 до 999.
Параметры:

  • iNum - преобразуемое число;
  • iGender - род: 0 - мужской; 1 - женский; 2 - средний.

CurrencyToWords

FUNCTION CurrencyToWords(nCurrency NUMBER) RETURN VARCHAR2 deterministic;

Описание

Возвращает сумму прописью в виде: «столько-то руб. 99 коп.».

CurrencyToWordsNum

FUNCTION CurrencyToWordsNum(nCurrency NUMBER, iUseGroupDelims PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает сумму прописью в виде: «nnnnnnnn руб. mm коп.»
Параметры:

  • nCurrency - значение в рублях;
  • iUseGroupDelims - использовать ли разделители групп разрядов (0/1).

MonthName

FUNCTION MonthName(iMonth PLS_INTEGER, iCase PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает наименование месяца, iMonth=[1..12]
iCase (падеж):

  • 0 - именительный
  • 1 - родительный.

DateMonthName

FUNCTION DateMonthName(d DATE, iCase PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает наименование месяца из даты, iMonth=[1..12]
iCase (падеж):

  • 0 - именительный
  • 1 - родительный.

DateToSQLExpr

FUNCTION DateToSQLExpr(d DATE) RETURN VARCHAR2 deterministic;

Описание

Преобразует дату в строку вида ToDate('01.12.2005','dd.mm.yyyy'). Если d=null, возвращает null.

RgnPrefix

FUNCTION RgnPrefix(iRgnID uszn.tsrv_regions.id%TYPE, iNoZeroRgn PLS_INTEGER := 1) RETURN VARCHAR2 deterministic;

Описание

Возвращает ID района iRgnID в квадратных скобках. Если iNoZeroRgn!=0, то для iRgnID=0 возвращает пустую строку.

StripRgnPrefix

FUNCTION StripRgnPrefix(s VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает исходную строку без регионального префикса; если префикс в строке отсутствует, она возвращается без изменений.

NounForCount

FUNCTION NounForCount(iCount PLS_INTEGER, sOne VARCHAR2, sSeveral VARCHAR2, sLots VARCHAR2, iZero PLS_INTEGER := 1) RETURN VARCHAR2 deterministic;

Описание

Возвращает существительное в зависимости от числа iCount (например, месяц, месяца, месяцев). Если iZero=0 (по умолчанию 1), то при iCount=0 возвращает null.

CLOBToVarchar

FUNCTION CLOBToVarchar(s IN CLOB, iMaxLen PLS_INTEGER := 4000) RETURN VARCHAR2;

Описание

Возвращает Varchar2 из CLOB, при необходимости «урезая» его до iMaxLen. При урезании добавляет в конце символ «…» так, что суммарная длина строки получается iMaxLen.

CLOBAppend

PROCEDURE CLOBAppend(sTarget IN OUT NOCOPY CLOB, sValue VARCHAR2);

Описание

Добавляет строку sValue к CLOB.

BLOBAppend

PROCEDURE BLOBAppend(bTarget IN OUT NOCOPY BLOB, rValue RAW);

Описание

Добавляет данные к BLOB.

CLOBToBLOB

FUNCTION CLOBToBLOB(cSrc CLOB) RETURN BLOB;

Описание

Преобразует BLOB в CLOB.

BLOBToCLOB

FUNCTION BLOBToCLOB(bSrc BLOB) RETURN CLOB;

Описание

Преобразует CLOB в BLOB.

CLOBConvert

FUNCTION CLOBConvert(cSrc CLOB, sDestCharset VARCHAR2, sSrcCharset VARCHAR2) RETURN CLOB;

Описание

Преобразует CLOB из одной кодировки в другую.

FormatNameWithRKey

FUNCTION FormatNameWithRKey(sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Возвращает форматированное наименование sName с ключом region_id-id:
iDisplayMode регулирует способ вывода результата:

  • 0 - возвращает sName
  • 1 - возвращает «sName»
  • 2 - возвращает region_id-id («sName»)
  • 3 - возвращает «[RgnPrefix] sName», где RgnPrefix выводится только для районов, отличных от 0
  • 4 - возвращает [RgnPrefix] sName, где RgnPrefix выводится только для районов, отличных от 0.

DateIntervalToStr

FUNCTION DateIntervalToStr(nDelta NUMBER) RETURN VARCHAR2 deterministic;

Описание

Возвращает интервал времени в днях в виде текста, например 1 день 3 часа 12 секунд.

DateIntervalToStr

FUNCTION DateIntervalToStr(dFrom DATE, dTo DATE, iInitCap PLS_INTEGER := 1) RETURN VARCHAR2 deterministic;

Описание

Возвращает текстовое описание периода в виде «С 01.01.2000 по 01.01.2001». Если iInitCap=0, то первая буква

  • делается строчной, иначе - заглавной. Даты (С=01.01.0001) и (По=31.12.9999) отбрасываются.

GetDelimitedStringPart

FUNCTION GetDelimitedStringPart(sString VARCHAR2, sDelimiter VARCHAR2, iPartOrderNum PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Разбивает строку по заданному sDelimiter и возвращает указанную её часть.

GetStringListItem

FUNCTION GetStringListItem(S uszn.TStringList255, iIdx PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает указанный элемент переданного списка строк.

ParseIntegerList

FUNCTION ParseIntegerList(sList VARCHAR2) RETURN uszn.TIntegerList;

Описание

Получают из списка целых чисел, разделённых запятыми, таблицу целых чисел.

ParseIntegers

FUNCTION ParseIntegers(sList VARCHAR2) RETURN TIntegers;

ParseRgnKeyList

FUNCTION ParseRgnKeyList(sList VARCHAR2) RETURN uszn.TRgnKeyList;

Описание

Получает из списка region_id*1000000+id, разделённых запятыми, таблицу региональных ключей.

ParseRKeyList

FUNCTION ParseRKeyList(sList VARCHAR2) RETURN uszn.TRgnKeyList;

Описание

Получает из списка (region_id,id), разделённых запятыми, таблицу региональных ключей.

ParseRKeyListCLOB

FUNCTION ParseRKeyListCLOB(sList IN CLOB) RETURN uszn.TRgnKeyList;

Описание

То же, но входной параметр - CLOB.

ParseRKeyListRev

FUNCTION ParseRKeyListRev(sList VARCHAR2) RETURN uszn.TRgnKeyList;

Описание

Получает из списка (id,region_id), разделённых запятыми, таблицу региональных ключей.

SplitDelimitedString

FUNCTION SplitDelimitedString(sString VARCHAR2, sDelimiter VARCHAR2) RETURN TStrings255 deterministic;

Описание

Разбивает строку по заданному sDelimiter и возвращает все её части в массиве.

SplitDelimitedString4000

FUNCTION SplitDelimitedString4000(sString VARCHAR2, sDelimiter VARCHAR2) RETURN TStrings4000 deterministic;

Описание

Аналогична pkGen.SplitDelimitedString, но с другими ограничениями на размер строк.

Str30ListToStr

FUNCTION Str30ListToStr(ssValues IN TStrings30, sDelimiter VARCHAR2 := ',', sQuoteChar VARCHAR2 := '''') RETURN VARCHAR2 deterministic;

Описание

Преобразует массив значений Varchar2(30) в строку значений, разделённых разделителем sDelimiter. Если sQuoteChar не null, выполняется квотинг значений, в этом случае значения могут содержать символ разделителя.

Str255ListToStr

FUNCTION Str255ListToStr(ssValues IN TStrings255, sDelimiter VARCHAR2 := ',', sQuoteChar VARCHAR2 := '''') RETURN VARCHAR2 deterministic;

Описание

Преобразует массив значений Varchar2(255) в строку значений, разделённых разделителем sDelimiter. Если sQuoteChar не null, выполняется квотинг значений, в этом случае значения могут содержать символ разделителя.

Str4000ListToStr

FUNCTION Str4000ListToStr(ssValues IN TStrings4000, sDelimiter VARCHAR2 := ',', sQuoteChar VARCHAR2 := '''') RETURN VARCHAR2 deterministic;

Описание

Преобразует массив значений Varchar2(4000) в строку значений, разделённых разделителем sDelimiter. Если sQuoteChar не null, выполняется квотинг значений, в этом случае значения могут содержать символ разделителя.

ParseCommaStr4000List

FUNCTION ParseCommaStr4000List(sList VARCHAR2, sDelimiter VARCHAR2 := ',', sQuoteChar VARCHAR2 := '''') RETURN TStrings4000 deterministic;

Описание

Получает из списка значений, разделённых разделителем sDelimiter, массив этих значений. Если sQuoteChar не null, выполняется деквотинг значений, в этом случае значения могут содержать символ разделителя.

ParseCrDelimitedStr4000List

FUNCTION ParseCrDelimitedStr4000List(sList VARCHAR2) RETURN TStrings4000 deterministic;

Описание

Выполняет разбор строковых значений, разделённых переводами строк.

IndexOf

FUNCTION IndexOf(ssValues IN TStrings30, sValue VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает индекс sValue в списке ssValues. Если sValue отсутствует в списке, возвращает null.

IndexOf

FUNCTION IndexOf(ssValues IN TStrings255, sValue VARCHAR2) RETURN PLS_INTEGER deterministic;

IndexOf

FUNCTION IndexOf(ssValues IN TStrings4000, sValue VARCHAR2) RETURN PLS_INTEGER deterministic;

Работа с региональными ключами

MakeRgnIDRec

FUNCTION MakeRgnIDRec(iID PLS_INTEGER, iRgnID PLS_INTEGER) RETURN TRgnIDRec deterministic;

Описание

Преобразует ID и REGION_ID в тип TRgnIDRec.

EncodeIDRgnID

FUNCTION EncodeIDRgnID(iID PLS_INTEGER, iRgnID PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER deterministic;

Описание

Кодирует iRgnID*iRgnFactor+iID → Pls_Integer.

EncodeRgnIDRec

FUNCTION EncodeRgnIDRec(RgnIDRec TRgnIDRec, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER deterministic;

Описание

Кодирует RgnIDRec → Pls_Integer.

DecodeIDRgnID

PROCEDURE DecodeIDRgnID(iValue PLS_INTEGER, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000);

Описание

Декодирует iValue ← iRgnID*iRgnFactor+iID.

DecodeRgnIDRec

PROCEDURE DecodeRgnIDRec(iValue PLS_INTEGER, RgnIDRec OUT TRgnIDRec, iRgnFactor PLS_INTEGER := 1000000);

Описание

Декодирует iValue ← RgnIDRec.

Блокировки

LockSet

PROCEDURE LockSet(sLockName VARCHAR2, sErrorMessage VARCHAR2, iExclusive PLS_INTEGER, iTimeout INTEGER := 3);

Описание

Пытается установить блокировку с именем sLockName. Если это не удалось, вызывается Exception с сообщением sErrorMessage. iExclusive = 1 - если требуется установить эксклюзивную блокировку, 0 - shared-блокировку.

LockConvert

PROCEDURE LockConvert(sLockName VARCHAR2, sErrorMessage VARCHAR2, iExclusive PLS_INTEGER, iSetIfNotExists PLS_INTEGER, iTimeout INTEGER := 3);

Описание

Преобразует имеющуюся блокировку в указанную.
Если это не удалось, вызывается Exception.
Параметры:

  • sLockName - имя блокировки;
  • sErrorMessage - сообщение об ошибке, выдаваемое, если требуемую блокировку не удалось получить;
  • iExclusive - 1 - если требуется получить эксклюзивную блокировку, 0 - shared-блокировку;
  • iSetIfNotExists - устанавливать ли блокировку, если она ещё не установлена (0/1);
  • iTimeout - время ожидания в секундах при попытке установить блокировку.

LockIsSet

FUNCTION LockIsSet(sLockName VARCHAR2, iExclusive PLS_INTEGER, iTimeout INTEGER := 3) RETURN PLS_INTEGER;

Описание

Проверяет наличие установленной блокировки с именем sLockName. Если она установлена, возвращает 1, иначе - 0. iExclusive = 1 - если проверяется наличие эксклюзивной блокировки, 0 - shared-блокировки. Внимание! Если блокировка установлена этой же сессией, то функция не может определить вид установленной блокировки и всегда возвращает 1.

LockRelease

PROCEDURE LockRelease(sLockName VARCHAR2);

Описание

Снимает блокировку с именем sLockName.

Работа с именами файлов

ExtractFilenameFromFullname

FUNCTION ExtractFilenameFromFullname(sFullname VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Извлекает filename.ext из /Path/filename.ext или C:\Path\filename.ext.

ExtractPathFromFullname

FUNCTION ExtractPathFromFullname(sFullname VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Извлекает /Path/ из /Path/filename.ext или C:\Path\ из C:\Path\filename.ext.

FileExtractName

FUNCTION FileExtractName(sFileName VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Извлекает filename из filename.ext.

FileExtractExt

FUNCTION FileExtractExt(sFileName VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Извлекает ext из filename.ext.

Проверка допустимости значений типов

IsValidDate

FUNCTION IsValidDate(s VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает 1, если строка s представляет собой дату в формате DD.MM.YYYY, иначе 0.

IsValidInteger

FUNCTION IsValidInteger(s VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает 1, если строка s представляет собой допустимое целое число, иначе 0.

IsValidNumber

FUNCTION IsValidNumber(s VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает 1, если строка s представляет собой допустимое число, иначе 0.

Перевод периодов из одних единиц в другие.

DaysToYears

FUNCTION DaysToYears(iDays PLS_INTEGER) RETURN NUMBER;

Описание

Преобразует период в днях в годы.

DaysToYMD

PROCEDURE DaysToYMD(iDaysFrom PLS_INTEGER, iYears IN OUT PLS_INTEGER, iMonths IN OUT PLS_INTEGER, iDays IN OUT PLS_INTEGER);

Описание

Преобразует период в днях в годы, месяцы и дни.

YearsToDays

FUNCTION YearsToDays(nYears NUMBER) RETURN PLS_INTEGER;

Описание

Преобразует период в годах в дни.

YearsToYMD

PROCEDURE YearsToYMD(nYearsFrom NUMBER, iYears IN OUT PLS_INTEGER, iMonths IN OUT PLS_INTEGER, iDays IN OUT PLS_INTEGER);

Описание

Преобразует период в годах в годы, месяцы и дни.

YMDToDays

FUNCTION YMDToDays(iYears PLS_INTEGER, iMonths PLS_INTEGER, iDays PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Преобразует период в годах, месяцах и днях в дни.

YMDToYears

FUNCTION YMDToYears(iYears PLS_INTEGER, iMonths PLS_INTEGER, iDays PLS_INTEGER) RETURN NUMBER;

Описание

Преобразует период в годах, месяцах и днях в годы.

NormalizeYMD

PROCEDURE NormalizeYMD(iYears IN OUT PLS_INTEGER, iMonths IN OUT PLS_INTEGER, iDays IN OUT PLS_INTEGER);

Описание

Нормализует количество лет, месяцев и дней, чтобы количество дней было меньше 30, а количество месяцев - меньше 12.

YMDBetweenDates

PROCEDURE YMDBetweenDates(dDate1 DATE, dDate2 DATE, iYears OUT PLS_INTEGER, iMonths OUT PLS_INTEGER, iDays OUT PLS_INTEGER);

Описание

Рассчитывает количество лет, месяцев и дней между двумя датами включительно. Если какая-то из дат - null, она заменяется на текущую системную дату.

Работа с датами

AddDate

PROCEDURE AddDate(d DATE, ds IN OUT NOCOPY TDates);

Описание

Добавляет дату к списку дат, если её там нет.

SortDates

PROCEDURE SortDates(ds IN OUT NOCOPY TDates);

Описание

Сортирует список дат: если iMode=0, то по возрастанию, иначе - по убыванию.

GetEffectiveDate

FUNCTION GetEffectiveDate(d DATE, ds TDates) RETURN DATE;

Описание

Возвращает дату из СОРТИРОВАННОГО списка, максимально близкую к d, но не позже её, или null, если d меньше самой

  • первой даты.

GetTruncatedDate

FUNCTION GetTruncatedDate(d DATE, iPeriodicity PLS_INTEGER := 1, iAddPeriods PLS_INTEGER := 0, iStrict PLS_INTEGER := 1) RETURN DATE deterministic;

Описание

Возвращает дату d, округлённую с учётом периодичности iPeriodicity, к которой прибавлено iAddPeriods периодов;
периодичность задаётся в месяцах;
если d is null, возвращается null;
при возникновении ошибки:

  • при iStrict=1 возникает исключение,
  • в противном случае возвращается либо FirstDate, либо LastDate, в зависимости от знака iAddPeriods.

PrevDaySafe

FUNCTION PrevDaySafe(d DATE) RETURN DATE deterministic;

Описание

Возвращают соответственно предыдущий и следующий день. Если d равна 01.01.0001 или 31.12.9999 соответственно, то дата возвращается без изменений.

NextDaySafe

FUNCTION NextDaySafe(d DATE) RETURN DATE deterministic;

DatesToStr

FUNCTION DatesToStr(Dates IN TDates, sDelim VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Преобразует список дат в строку, разделённую разделителем sDelim.

Работа с периодами

MakeWhile

FUNCTION MakeWhile(d1 DATE, d2 DATE) RETURN TWhile;

Описание

Преобразует две даты в тип TWhile.

MakeWhilePrecedingMonth

FUNCTION MakeWhilePrecedingMonth(d DATE, iMonthCount PLS_INTEGER, iStrict PLS_INTEGER) RETURN TWhile;

Описание

Создаёт период продолжительностью iMonthCount месяцев, предшествующий месяцу даты d.
Если указанный период создать невозможно, поведение определяется параметром iStrict:

  • при iStrict=0 возвращает: null, если месяц d=01.0001; максимально возможный период, даже если он будет короче требуемого.
  • при iStrict=1 в указанных ситуациях возникает exception.

UnionWhiles

FUNCTION UnionWhiles(w1 TWhile, w2 TWhile) RETURN TWhile;

Описание

Производит объединение периодов. Если w1=null, то просто копирует w2 в w1.

IntersectWhiles

FUNCTION IntersectWhiles(w1 TWhile, w2 TWhile) RETURN TWhile;

Описание

Вычисляет пересечение периодов. Если w1=null, то просто копирует w2 в w1, если w2=null - пересечение пустое.

ExcludeWhile

PROCEDURE ExcludeWhile(w1 TWhile, w2 TWhile, wo1 OUT TWhile, wo2 OUT TWhile);

Описание

Исключает период w2 из w1.

InvertWhile

PROCEDURE InvertWhile(w TWhile, wo1 OUT TWhile, wo2 OUT TWhile);

Описание

Инвертирует период w, разбивая его на два: wo1 и wo2.

IsInWhile

FUNCTION IsInWhile(w TWhile, d DATE) RETURN BOOLEAN;

Описание

Возвращает, содержится ли дата d в периоде w.

IsWhileEmpty

FUNCTION IsWhileEmpty(w TWhile) RETURN BOOLEAN;

Описание

Возвращает true, если d1 is null или d2 is null или d2<d1.

WhileToStr

FUNCTION WhileToStr(w TWhile) RETURN VARCHAR2 deterministic;

Описание

Преобразует период в строку, разделяя даты запятой. Если w.d1=null и/или w.d2=null, то даты заменяются на FirstDate и LastDate соответственно.

WhilesToStr

FUNCTION WhilesToStr(w IN TWhiles) RETURN VARCHAR2 deterministic;

Описание

Преобразует список периодов в строку, разделяя периоды запятой.

IntersectWhileTables

PROCEDURE IntersectWhileTables(w1 TWhiles, w2 TWhiles, wResult IN OUT TWhiles);

Описание

Находит пересечение периодов двух таблиц и возвращает периоды в wResult.

SortWhiles

PROCEDURE SortWhiles(w IN OUT NOCOPY TWhiles, iMode PLS_INTEGER := 0);

Описание

Сортирует таблицу периодов по d1, d2. Если iMode=0, то по возрастанию, иначе - по убыванию.

CompareWhiles

FUNCTION CompareWhiles(w1 TWhile, w2 TWhile) RETURN PLS_INTEGER;

Описание

Сравнивает последовательность w1 и w2, возвращая:
-1: w1 < w2
0: w1 пересекается с w2
1: w1 > w2
Проверка на то, что w1 и w2 - непустые, не производится!

SplitWhile

PROCEDURE SplitWhile(wIn IN OUT TWhile, wOut IN OUT TWhile, d DATE, bIncluding BOOLEAN);

Описание

Разбивает интервал wIn по дате d. Если bIncluding=True, то d включается в wIn, в противном случае - в wOut Проверка на то, что wIn и d - непустые, не производится!

BuildPeriodicWhiles

FUNCTION BuildPeriodicWhiles(dDateFrom DATE, dDateTo DATE, iPeriodSize PLS_INTEGER) RETURN TWhiles;

Описание

Создаёт и возвращает список периодов с dDateFrom по dDateTo с периодичностью iPeriodSize месяцев. При этом dDateFrom и dDateTo не округляются.

BuildWhilesByControlDates

FUNCTION BuildWhilesByControlDates(dDateFrom DATE, dDateTo DATE, ControlDates IN TDates) RETURN TWhiles;

Описание

Создаёт и возвращает список периодов с dDateFrom по dDateTo с разбивкой по датам в ControlDates. Даты в ControlDates должны быть отсортированы по возрастанию.

ParseWhiles

FUNCTION ParseWhiles(sWhiles VARCHAR2) RETURN TWhiles;

Описание

Разбирает список периодов в виде «<дата1>,<дата2>,...».

Проверки дат и периодов на допустимость

CheckDate

PROCEDURE CheckDate(d DATE);

Описание

Проверяет, что дата непустая; при ошибке генерирует исключение.

CheckWhile

PROCEDURE CheckWhile(w TWhile);

Описание

Проверяет, что диапазон не является пустым и d2>=d1; при ошибке генерирует исключение.

CheckWhileSequence

PROCEDURE CheckWhileSequence(w1 TWhile, w2 TWhile);

Описание

Проверяет, что диапазоны являются допустимыми и следуют друг за другом; при ошибке генерирует исключение.

Работа со связными списками периодов

GetEmptyWhileRecs

FUNCTION GetEmptyWhileRecs RETURN TWhileRecs;

Описание

Возвращает связанный список периодов, не содержащий ни одного периода.

GetFullWhileRecs

FUNCTION GetFullWhileRecs RETURN TWhileRecs;

Описание

Возвращает связанный список периодов, содержащий единственный период: FirstDate-LastDate.

MakeWhileRecs

FUNCTION MakeWhileRecs(d1 DATE, d2 DATE) RETURN TWhileRecs;

Описание

Создаёт связанный список периодов, содержащий один период.

GetNextWhileRec

FUNCTION GetNextWhileRec(Whs TWhileRecs, iIndex PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает следующий элемент связного списка. Если iIndex is null, возвращает первый элемент списка.

GetPrevWhileRec

FUNCTION GetPrevWhileRec(Whs TWhileRecs, iIndex PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает предыдущий элемент связного списка. Если iIndex is null, возвращает последний элемент списка.

GetNextWhileCount

FUNCTION GetNextWhileCount(Whs TWhileCounts, iIndex PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает следующий элемент связного списка. Если iIndex is null, возвращает первый элемент списка.

GetPrevWhileCount

FUNCTION GetPrevWhileCount(Whs TWhileCounts, iIndex PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает предыдущий элемент связного списка. Если iIndex is null, возвращает последний элемент списка.

InsertWhileAfter

FUNCTION InsertWhileAfter(Whs IN OUT NOCOPY TWhileRecs, Wh TWhile, iAfter PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Вставляет элемент после элемента с индексом iAfter Если iAfter is null, то новый элемент вставляется в начало списка. Возвращает индекс вновь вставленного элемента.

InsertWhileBefore

FUNCTION InsertWhileBefore(Whs IN OUT NOCOPY TWhileRecs, Wh TWhile, iBefore PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Вставляет элемент перед элементом с индексом iBefore Если iBefore is null, то новый элемент вставляется в конец списка. Возвращает индекс вновь вставленного элемента.

DeleteWhile

PROCEDURE DeleteWhile(Whs IN OUT NOCOPY TWhileRecs, iIndex PLS_INTEGER);

Описание

Удаляет из связного списка TWhileRecs элемент с индексом iIndex.

InsertWhileCountAfter

FUNCTION InsertWhileCountAfter(Whs IN OUT NOCOPY TWhileCounts, Wh TWhile, iCount PLS_INTEGER, iAfter PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Вставляет элемент после элемента с индексом iAfter Если iAfter is null, то новый элемент вставляется в начало списка. Возвращает индекс вновь вставленного элемента.

InsertWhileCountBefore

FUNCTION InsertWhileCountBefore(Whs IN OUT NOCOPY TWhileCounts, Wh TWhile, iCount PLS_INTEGER, iBefore PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Вставляет элемент перед элементом с индексом iBefore Если iBefore is null, то новый элемент вставляется в конец списка. Возвращает индекс вновь вставленного элемента.

DeleteWhileCount

PROCEDURE DeleteWhileCount(Whs IN OUT NOCOPY TWhileCounts, iIndex PLS_INTEGER);

Описание

Удаляет из связного списка TWhileCounts элемент с индексом iIndex.

AddWhileToRecs

FUNCTION AddWhileToRecs(Whs IN OUT NOCOPY TWhileRecs, Wh TWhile) RETURN PLS_INTEGER;

Описание

Добавляет период Wh в связный список периодов Whs. При необходимости происходит объединение интервалов.

AddWhileToRecs

FUNCTION AddWhileToRecs(Whs IN OUT NOCOPY TWhileRecs, d1 DATE, d2 DATE) RETURN PLS_INTEGER;

Описание

Версия функции с датами вместо периода.

AddWhileToCounts

PROCEDURE AddWhileToCounts(Whs IN OUT NOCOPY TWhileCounts, Wh TWhile);

Описание

Добавляет период к списку WhileCounts. При необходимости происходит разбиение интервалов.

SplitWhileCount

FUNCTION SplitWhileCount(Whs IN OUT NOCOPY TWhileCounts, iIndex PLS_INTEGER, d DATE, bIncluding BOOLEAN) RETURN PLS_INTEGER;

Описание

Разбивает интервал с индексом iIndex на два интервала по дате d и вставляет второй из них после первого. Если bIncluding=True, то d включается в первый интервал, в противном случае - во второй. Возвращает индекс вновь вставленного интервала или null, если изменения не производились.

UnionWhileRecs

PROCEDURE UnionWhileRecs(w1 TWhileRecs, w2 TWhileRecs, wResult IN OUT TWhileRecs);

Описание

Находит объединение периодов двух связных списков и возвращает периоды в wResult.

InvertWhileRecs

PROCEDURE InvertWhileRecs(w TWhileRecs, wResult IN OUT TWhileRecs);

Описание

Вычисляет инверсию w и результат помещает в wResult.

IntersectWhileRecs

PROCEDURE IntersectWhileRecs(w1 TWhileRecs, w2 TWhileRecs, wResult IN OUT TWhileRecs);

Описание

Находит пересечение периодов двух связных списков и возвращает периоды в wResult.

SubtractWhileRecs

PROCEDURE SubtractWhileRecs(w1 TWhileRecs, w2 TWhileRecs, wResult IN OUT TWhileRecs);

Описание

Находит разность w1-w2 и возвращает периоды в wResult.

AddWhileRecsToWhileCounts

PROCEDURE AddWhileRecsToWhileCounts(Whs TWhileRecs, WhileCounts IN OUT NOCOPY TWhileCounts);

Описание

Добавляет список периодов к списку WhileCounts.

AddWhileCountsToWhileRecs

PROCEDURE AddWhileCountsToWhileRecs(WhileCounts TWhileCounts, Whs IN OUT NOCOPY TWhileRecs, iValue PLS_INTEGER, iCondition PLS_INTEGER := 0);

Описание

Добавляет интервалы из WhileCounts, удовлетворяющие условию, к списку интервалов. При необходимости происходит объединение интервалов.
Условия:
-1: iCount != iValue
0: iCount = iValue (по умолчанию)
1: iCount < iValue
2: iCount ⇐ iValue
3: iCount > iValue
4: iCount >= iValue.

WhileRecsToStr

FUNCTION WhileRecsToStr(Whs TWhileRecs, sDelim VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Преобразует список периодов в строку, разделяя даты запятой.

WhileCountsToStr

FUNCTION WhileCountsToStr(Whs TWhileCounts, sDelim VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Преобразует список TWhileCounts в строку.

GetWhileRecsLength

FUNCTION GetWhileRecsLength(Whs TWhileRecs) RETURN NUMBER;

Описание

Возвращает суммарную длину периодов в списке в днях. Если список периодов пуст, возвращает 0.

GetPeriodPartValue

FUNCTION GetPeriodPartValue(dDateFrom DATE, dDateTo DATE, wwIncludedWhileRecs IN TWhileRecs, wwExcludedWhileRecs IN TWhileRecs, iIgnoreEmptyIncludedRecs PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает долю периодов wwIncludedWhileRecs за вычетом периодов wwExcludedWhileRecs в периоде dDateFrom-dDateTo. Учитывается только та часть периодов wwIncludedWhileRecs, которая лежит в пределах периода dDateFrom-dDateTo.

GetDateForTermReached

FUNCTION GetDateForTermReached(Periods IN TWhileRecs, nRequiredYears NUMBER) RETURN DATE;

Описание

Возвращает для списка периодов дату, на которую накапливается период заданной продолжительности.

Разное

RawToGUIDStr

FUNCTION RawToGUIDStr(rGUID RAW, iAddBrackets PLS_INTEGER := 1) RETURN VARCHAR2 deterministic;

Описание

Преобразует GUID, представленный в виде RAW-значения, в строку GUID вида {xxxxxxxx-xxxx-xxxx-xxxxxxxxxxxxxxxx}.
Параметры:

  • rGUID - значение GUID;
  • iIncludeBrackets - добавлять ли к выходному значению скобки ”{” и ”}” (0/1).

При обнаружении ошибки в значении rRaw вызывает exception.

CompareIntegers

FUNCTION CompareIntegers(i1 PLS_INTEGER, i2 PLS_INTEGER, iNullsLast PLS_INTEGER := 1) RETURN PLS_INTEGER deterministic;

Описание

Сравнивает два целых на больше/меньше. Возвращает отрицательное число, если i1<i2, 0, если i1=i2, положительное число, если i1>i2. При iNullsLast=0 null считается меньше любого числа, иначе больше любого числа; null=null.

CompareDates

FUNCTION CompareDates(d1 DATE, d2 DATE, iNullsLast PLS_INTEGER := 1) RETURN PLS_INTEGER deterministic;

Описание

Сравнивает две даты на больше/меньше. Возвращает отрицательное число, если d1<d2, 0, если d1=d2, положительное число, если d1>d2. При iNullsLast=0 null считается меньше любого числа, иначе больше любого числа; null=null.

CompareNumbers

FUNCTION CompareNumbers(n1 NUMBER, n2 NUMBER, iNullsLast PLS_INTEGER := 1) RETURN PLS_INTEGER deterministic;

Описание

Сравнивает два вещественных числа на больше/меньше. Возвращает отрицательное число, если n1<n2, 0, если n1=n2, положительное число, если n1>n2. При iNullsLast=0 null считается меньше любого числа, иначе больше любого числа; null=null.

CompareStrings

FUNCTION CompareStrings(s1 VARCHAR2, s2 VARCHAR2, iNullsLast PLS_INTEGER := 1) RETURN PLS_INTEGER deterministic;

Описание

Сравнивает два строковых значения на больше/меньше. Возвращает отрицательное число, если s1<s2, 0, если s1=s2, положительное число, если s1>s2. При iNullsLast=0 null считается меньше любого числа, иначе больше любого числа; null=null.

TruncToNSec

FUNCTION TruncToNSec(d DATE, N PLS_INTEGER) RETURN DATE deterministic;

Описание

Усекает количество секунд в дате до ближайшего меньшего числа, кратного N.

DaysInMonth

FUNCTION DaysInMonth(d DATE) RETURN NUMBER deterministic;

Описание

Возвращает количество дней в текущем месяце даты.

GetLastNumberForGlobalSeq

FUNCTION GetLastNumberForGlobalSeq(iGSQID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает последний ID записи из таблицы для указанной глобальной последовательности.

GetLastNumberForRgnSeq

FUNCTION GetLastNumberForRgnSeq(iRSQID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает последний ID записи из таблицы для указанной региональной последовательности.

GetGlobalSeqID

FUNCTION GetGlobalSeqID(sSequenceName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает следующее значение глобальной последовательности.

GetRgnSeqID

FUNCTION GetRgnSeqID(iRegionID PLS_INTEGER, sSeqNameSuffix VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает следующее значение региональной последовательности с суффиксом sSeqNameSuffix.

GetRgnSeqIDs

FUNCTION GetRgnSeqIDs(iRegionID PLS_INTEGER, sSeqNameSuffix VARCHAR2, iCount PLS_INTEGER, sSrcTable VARCHAR2 := 'u_dummy') RETURN TIntegers;

Описание

Возвращает массив из iCount следующих значений региональной SEQUENCE с суффиксом sSeqNameSuffix вида 'rpdi_id'

  • iRegionID - регион
  • sSeqNameSuffix - суффикс последовательности
  • iCount - необходимое количество значений
  • sSrcTable - таблица, содержащая достаточное количество строк.

GetFreeID

FUNCTION GetFreeID(sTableName VARCHAR2, iRegionID PLS_INTEGER := NULL, sRegionIDField VARCHAR2 := 'region_id') RETURN PLS_INTEGER;

Описание

Возвращает следующее свободное значение поля id указанной таблицы. Если iRegionID<>null, ищет только в пределах

  • района (sRegionIDField - имя поля района).

GetUniqueValueStr

FUNCTION GetUniqueValueStr(sValue VARCHAR2, sTableName VARCHAR2, sColumn VARCHAR2, sWhere VARCHAR2, sDupePrefix VARCHAR2 := 'Копия', iForcePrefix PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает уникальное строковое значение для столбца sColumn таблицы sTable, беря за основу значение sValue. Если такое значение уже существует, к нему добавляется префикс sDupePrefix. Если такое значение также существует, после префикса добавляется строка « #nn», где nn - целое число>1, которое подбирается последовательно до получения уникального значения. sWhere - условие, накладываемое на таблицу (может отсутствовать). Если iForcePrefix!=0, то префикс sDupePrefix добавляется, даже если значение sValue в таблице изначально отсутствует.

FormatUDCMFields

FUNCTION FormatUDCMFields(sUserCreated VARCHAR2, sUserModified VARCHAR2, dCreated DATE, dModified DATE) RETURN VARCHAR2 deterministic;

Описание

Форматирует и возвращает на основе полей user/date_created/modified одну строку последнего изменения записи вида

  • «USER, 01.01.0001 00:00».

FormatUserDate

FUNCTION FormatUserDate(sUser VARCHAR2, dDate DATE) RETURN VARCHAR2 deterministic;

Описание

Форматирует и возвращает на основе имени пользователя и даты строку вида «USER, 01.01.0001 00:00» (например, для информации о создании или изменении записи БД).

IntegerListToStr

FUNCTION IntegerListToStr(Ints IN uszn.TIntegerList, sDelim VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Преобразует список целых чисел в строку, разделённую разделителем sDelim.

IntegersToStr

FUNCTION IntegersToStr(Ints IN TIntegers, sDelim VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Преобразует список целых чисел в строку, разделённую разделителем sDelim.

EnumIntegers

FUNCTION EnumIntegers(ii TIntegers) RETURN TIntegers;

Описание

Возвращает список индексов элементов списка.

IntegersToIntegerSet

PROCEDURE IntegersToIntegerSet(Source IN TIntegers, Result IN OUT NOCOPY TIntegers);

Описание

Преобразует список целых чисел в набор целых чисел, где индекс=значение элемента исходного списка, значение=1.

DatesToIntegerSet

FUNCTION DatesToIntegerSet(Dates IN TDates) RETURN TIntegers;

Описание

Преобразует список дат в набор целых чисел, где индекс=дата-01.01.0001, значение=1.

IntegerSetToDates

FUNCTION IntegerSetToDates(Ints IN TIntegers, iSortAscending PLS_INTEGER := 1) RETURN TDates;

Описание

Преобразует набор целых чисел, где индекс=дата-01.01.0001 (значение игнорируется), в отсортированный список дат.

StrToNamedStringValues

FUNCTION StrToNamedStringValues(sStr VARCHAR2) RETURN uszn.TNamedStringValueList deterministic;

Описание

Перевод текста в список параметров в виде пар name=value. Пары разделяются переводом строки (Windows или Linux).

NamedStringValuesToStr

FUNCTION NamedStringValuesToStr(List uszn.TNamedStringValueList, sDelimiter VARCHAR2 := CHR(10)) RETURN VARCHAR2 deterministic;

Описание

Перевод списка параметров в текстовый вид в виде пар name=value. Пары разделяются заданным символом-разделителем.

GetNamedStringValueIdx

FUNCTION GetNamedStringValueIdx(List uszn.TNamedStringValueList, sName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER deterministic;

Описание

Возвращает индекс параметра в списке по его имени.
Параметры:

  • List - список имеющихся параметров;
  • sName - имя искомого параметра;
  • iStrict - определяет поведение при отсутствии в списке параметра с таким именем.

GetNamedStringValue

FUNCTION GetNamedStringValue(List uszn.TNamedStringValueList, sName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает значение параметра по его имени в списке.
Параметры:

  • List - список имеющихся параметров;
  • sName - имя искомого параметра;
  • iStrict - определяет поведение при отсутствии в списке параметра с таким именем.

Если параметр в списке имеется, но его значение пустое, возвращает null.

SetNamedStringValue

PROCEDURE SetNamedStringValue(List IN OUT NOCOPY uszn.TNamedStringValueList, sName VARCHAR2, sValue VARCHAR2);

Описание

Устанавливает значение параметра в списке.
Параметры:

  • List - список имеющихся параметров;
  • sName - имя изменяемого параметра;
  • sValue - значение изменяемого параметра.

Если параметр в списке есть, его значение заменяется на новое. Если параметра в списке нет, он добавляется.
Пустое значение (null) также считается значением, удаление параметра из списка не производится. Для удаления
параметра из списка используется pkGen.DeleteNamedStringValue.

DeleteNamedStringValue

PROCEDURE DeleteNamedStringValue(List IN OUT NOCOPY uszn.TNamedStringValueList, sName VARCHAR2);

Описание

Удаляет значение параметра из списка, если оно там имеется.
Параметры:

  • List - список имеющихся параметров;
  • sName - имя удаляемого параметра.

Если параметр в списке отсутствует, ничего не происходит.
При удалении параметра в списке появляется “дырка”.

BubbleSort

PROCEDURE BubbleSort(ii IN OUT NOCOPY TIntegers);

Описание

Сортирует список пузырьковым методом.

BubbleSort

PROCEDURE BubbleSort(ss IN OUT NOCOPY TStrings255);


pkHCS.sql

Сообщения об ошибках

Error_InvalidFWDistrKind

PROCEDURE Error_InvalidFWDistrKind(iFWRgnID PLS_INTEGER, iFWID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iDistribKind PLS_INTEGER);

Описание

Генерирует exception «Недопустимый способ распределения льготы».

Error_InvalidTariffKind

PROCEDURE Error_InvalidTariffKind(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER, iTariffKind PLS_INTEGER);

Описание

Генерирует исключение «Недопустимый вид тарифа».

Error_InvalidBaseAmtKindSet

PROCEDURE Error_InvalidBaseAmtKindSet(iSubItemRgnID PLS_INTEGER, iSubItemID PLS_INTEGER);

Описание

Генерирует исключение «Недопустимое сочетание видов базовых сумм».

Error_UnknownBaseAmtKind

PROCEDURE Error_UnknownBaseAmtKind(iBaseAmtKindID PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный вид базовой суммы».

Error_InvalidSocialNormKind

PROCEDURE Error_InvalidSocialNormKind(sMsg VARCHAR2, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iSocialNormKind PLS_INTEGER);

Описание

Генерирует exception «Недопустимый вид социальной нормы».

Error_InvalidFWSocialNormKind

PROCEDURE Error_InvalidFWSocialNormKind(iFWRgnID PLS_INTEGER, iFWID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iSocialNormKind PLS_INTEGER);

Описание

Генерирует exception «Недопустимый вид социальной нормы по указанной функции расчёта».

Error_FWSocialNormKindRequired

PROCEDURE Error_FWSocialNormKindRequired(iFWRgnID PLS_INTEGER, iFWID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER);

Описание

Генерирует exception «Не задан вид социальной нормы».

Сбор информации

GetPeopleCountOnDate

FUNCTION GetPeopleCountOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iCountKind PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество человек на дату в коллективе из документа «Сведения о количестве проживающих и
зарегистрированных гражданах» (class_id=7111); если сведений нет, возвращает null.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • dDate - дата, на которую получаем сведения;
  • iCountKind - вид сведений: 1 - количество человек по прописке (регистрации); 2 - количество фактически проживающих.

GetHabitationsOnDate

FUNCTION GetHabitationsOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN THabitations;

Описание

Возвращает значения жилищных условий на дату (из справки о характеристике жилья).

GetHabitationOnDate

FUNCTION GetHabitationOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iClassID PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает значение жилищного условия с class_id=iClassID из справки о характеристике жилья на дату для коллектива iCollID.

GetHabitationOnDateForPeople

FUNCTION GetHabitationOnDateForPeople(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iClassID PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает значение жилищного условия с class_id=iClassID из справки о характеристике жилья на дату для человека из коллектива по ЖЭУ iPeopleID.

GetHServicesOnDate

FUNCTION GetHServicesOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iKindRgnID PLS_INTEGER := NULL, iKindID PLS_INTEGER := NULL, iItemRgnID PLS_INTEGER := NULL, iItemID PLS_INTEGER := NULL) RETURN uszn.pkHCS.THabServices;

Описание

Возвращает набор жилищно-коммунальных услуг на дату из сведений о жилищных условиях.
(iKindRgnID, iKindID) - ключ вида выплаты, к которому должны быть привязаны предметы назначения на дату в районе

  • (если null, то игнорируется)

(iItemRgnID, iItemID) - ключ предмета назначения, к которому должны относиться услуги (если null, то игнорируется).

GetHabDataDetailsOnDate

FUNCTION GetHabDataDetailsOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iKindRgnID PLS_INTEGER := NULL, iKindID PLS_INTEGER := NULL, iItemRgnID PLS_INTEGER := NULL, iItemID PLS_INTEGER := NULL) RETURN uszn.pkHCS.THabServices;

Описание

Возвращает сведения детализации жилищных условий на дату (class_id таблицы 7108) из сведений о жилищных условиях.
(iKindRgnID, iKindID) - ключ вида выплаты, к которому должны быть привязаны предметы назначения на дату в районе

  • (если null, то игнорируется)

(iItemRgnID, iItemID) - ключ предмета назначения, к которому должны относиться услуги (если null, то игнорируется).
Сведения о поставщиках и тарифах не заполняются.

GetPhonesOnDate

FUNCTION GetPhonesOnDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN TPhones;

Описание

Возвращает набор телефонов на дату (из договора на предоставление услуг связи) на человека.

GetPhonesTarifOnDate

PROCEDURE GetPhonesTarifOnDate(iRegionID PLS_INTEGER, tTPhones IN OUT TPhones, dDate DATE);

Описание

Возвращает тарифы на набор телефонов на дату.

GetRadiosOnDate

FUNCTION GetRadiosOnDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN TRadios;

Описание

Возвращает набор радиоточек на дату (из договора на предоставление услуг по использованию радиоточки) на человека.

GetRadiosTarifOnDate

PROCEDURE GetRadiosTarifOnDate(iRegionID PLS_INTEGER, tTRadios IN OUT TRadios, dDate DATE);

Описание

Возвращает тарифы на набор радиоточек на дату.

GetAntennasOnDate

FUNCTION GetAntennasOnDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN TAntennas;

Описание

Возвращает набор тел. антенн на дату (из договора на предоставление услуг по использованию тел. антенн) на человека.

GetAntennasTarifOnDate

PROCEDURE GetAntennasTarifOnDate(iRegionID PLS_INTEGER, tTAntennas IN OUT TAntennas, dDate DATE);

Описание

Возвращает тарифы на набор антенн на дату.

GetHabServiceTariff

PROCEDURE GetHabServiceTariff(iRegionID PLS_INTEGER, HS IN OUT THabService, dDate DATE, iStrict PLS_INTEGER);

Описание

Загружает тариф на услугу на дату и помещает его в HS.nTariff. Если тариф не задан, поведение определяется параметром iStrict.

GetHabServiceTariffs

PROCEDURE GetHabServiceTariffs(iRegionID PLS_INTEGER, HSs IN OUT THabServices, dDate DATE, iStrict PLS_INTEGER);

Описание

То же самое, что GetHabServiceTariff, но для списка услуг.

GetHServiceCostForMonth

FUNCTION GetHServiceCostForMonth(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает сумму расходов на коллектив по указанному предмету назначения из справки-квитанции и предоставленных и оплаченных услугах. dDate - месяц, на который считается сумма расходов (суммируются все суммы в этом месяце). Если такой услуги в этом месяце нет, возвращает null.

FindHSSocialNormForPCPerMonth

FUNCTION FindHSSocialNormForPCPerMonth(iRegionID PLS_INTEGER, HS IN THabService, dDate DATE, iSocialNormKindID PLS_INTEGER, iPeopleCount PLS_INTEGER, nArea NUMBER) RETURN NUMBER;

Описание

Ищет социальную норму в рублях на человека в месяц по указанной подуслуге, при необходимости переводя одну норму

  • в другую. Тариф по услуге должен быть уже загружен.

iSocialNormKindID - вид искомой социальной нормы.
Поддерживаются следующие виды соцнормы:
• На человека
• На семью
• На человека (на освещение)
nArea - площадь для расчёта нормы. Используется в том случае, если в процессе расчёта используется норма

  • «На квадратный метр». Если null, то соцнорма «На квадратный метр» в расчёте использоваться не будет.

GetBaseAmountChangeDates

FUNCTION GetBaseAmountChangeDates(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dStart DATE := NULL) RETURN uszn.pkGen.TDates;

Описание

Возвращает отсортированный по возрастанию набор дат возможного изменения базовых сумм по выплатам ЖКХ для коллектива

  • начиная с dStart или все, если dStart=null.

GetAllBaseAmounts

FUNCTION GetAllBaseAmounts(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER, dStart DATE := NULL) RETURN uszn.pkPayFml.TItemBaseAmtsPeriods;

Описание

Возвращает периоды базовых сумм для оплаты жилищно-коммунальных услуг для коллектива iCollID
для указанного вида выплаты начиная с даты dStart или полностью, если dStart=null.

ComputeAllBaseAmounts

PROCEDURE ComputeAllBaseAmounts(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER, dStart DATE := NULL);

Описание

Выполняет расчёт и сохранение базовых сумм для оплаты жилищно-коммунальных услуг для коллектива iCollID

  • для указанного вида выплаты начиная с даты dStart или полностью, если dStart=null.

GroupBaseAmountsByItem

FUNCTION GroupBaseAmountsByItem(tTItemBaseAmounts uszn.pkPayFml.TItemBaseAmounts) RETURN uszn.pkPayFml.TItemBaseAmounts;

Описание

Группирует uszn.pkPayFml.TItemBaseAmounts по ItemID.

GetHCSPKindAmtChangeDates

FUNCTION GetHCSPKindAmtChangeDates(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, sOptionalDates VARCHAR2 := NULL) RETURN uszn.pkGen.TDates;

Описание

Возвращает отсортированный по возрастанию список уникальных значений дат возможных изменений сумм за период для
указанного коллектива по заданному виду выплаты.
sOptionalDates - набор символов для опционального включения дат, которые нужны не для всех выплат.
Всегда включаются следующие даты:

  • • Даты «с» и «по» изменения социальных норм по подуслугам;
  • • Даты «с» и «по» изменения тарифов по подуслугам;
  • • Периоды вхождения в коллектив его членов;
  • • Сроки назначения «с» и «по» у членов коллектива;
  • • Даты «с» из документов коллектива: · 3845 - Дата сведений («Сведения о жилищных условиях», ID=3759) · 4228 - Дата начала периода иждивения («Сведения о гражданах, находящихся на иждивении», ID=3564) · 6079 - Дата начала периода действия заявления на получение компенсации за членов семьи («Заявление на компенсацию стоимости квартплаты, коммунальных услуг», ID=3849) · 7113 - Дата из документа «Сведения о количестве проживающих и зарегистрированных гражданах», ID=7111
  • • Даты «по» из документов коллектива: · 4229 - Дата окончания периода иждивения («Сведения о гражданах, находящихся на иждивении», ID=3564) · 6080 - Дата окончания периода действия заявления на получение компенсации за членов семьи («Заявление на компенсацию стоимости квартплаты, коммунальных услуг», ID=3849)
  • • Даты «с» из документов членов коллектива: · 5464 - Дата «с» периода обращения («Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг», ID=5461)
  • • Даты «по» из документов членов коллектива: · 5465 - Дата «по» периода обращения («Заявление на получение доли компенсации стоимости квартплаты, коммунальных услуг», ID=5461)

Опционально включаются даты: A - Присвоенные признаки учёта по виду выплаты всех членов коллектива; B - «Указанные» категории членов коллектива (категории, влияющие на распределение льготы); C - Начало и конец месяца оказания услуги из документа коллектива «Справки-квитанции о предоставленных и оплаченных услугах (ЖКУ, электроэнергия, газ, связь)», ID=4629

  • • Даты «с» из документов коллектива: a - 3883 - Дата первичного обращения («Заявление на компенсацию стоимости квартплаты, коммунальных услуг», ID=3849)
  • • Даты «по» из документов коллектива: (пока отсутствуют)
  • • Даты «с» из документов членов коллектива: b - 4493 - Дата «с» предоставления льгот по оплате жилья («Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюм. области из ХМАО или ЯНАО», ID=4250) c - 4497 - Дата «с» предоставления льгот по оплате коммунальных услуг («Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюм. области из ХМАО или ЯНАО», ID=4250)
  • • Даты «по» из документов членов коллектива: d - 4494 - Дата «по» предоставления льгот по оплате жилья («Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюм. области из ХМАО или ЯНАО», ID=4250) e - 4498 - Дата «по» предоставления льгот по оплате коммунальных услуг («Справка-заявление на меры социальной поддержки пенсионера, переехавшего на юг Тюм. области из ХМАО или ЯНАО», ID=4250).

LoadPKAFWCalcWays

FUNCTION LoadPKAFWCalcWays(iPKAFWID PLS_INTEGER, iPKAFWRgnID PLS_INTEGER, iItemID PLS_INTEGER := NULL, iItemRgnID PLS_INTEGER := NULL) RETURN THCSItemCalcWayList;

Описание

Загружает список параметров для расчёта льгот на ЖКУ для указанной функции расчёта сумм.

PKAFWCalcWaysToPrivInfoList

FUNCTION PKAFWCalcWaysToPrivInfoList(cw IN THCSItemCalcWayList) RETURN TFSGroupPrivilegeInfoList;

Описание

Преобразует THCSItemCalcWayList в TFSGroupPrivilegeInfoList. Если параметры льготы по источникам финансирования, имеющим одинаковый приоритет, не согласованы, возникает exception. Список cw должен быть по одному предмету назначения.

LoadFacilityInfoList

FUNCTION LoadFacilityInfoList(iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, PCs IN uszn.pkPayFml.TPCPKAFWInfoList) RETURN TPCFacilityInfoList;

Описание

Загружает параметры льгот по указанному предмету назначения для списка субъектов назначения с заданными функциями
расчёта сумм.
После загрузки у каждого элемента возвращённого списка TPCFacilityInfoList:

  • iPercent - равен сумме процентов льготы по всем источникам финансирования
  • iDistribKind, iBaseAmtKind, sCategories - null.

AddFacilityInfoFromPDoc4250

PROCEDURE AddFacilityInfoFromPDoc4250(iRegionID PLS_INTEGER, dDate DATE, iFacilityKind PLS_INTEGER, FList IN OUT TPCFacilityInfoList);

Описание

Добавляет в FList сведения из персонального документа «Справка-заявление...» (class_id=4250) iFacilityKind - вид льготы: 1 - оплата жилья 2 - оплата коммунальных услуг.

HCS102_GetPrivCalcInfoList

FUNCTION HCS102_GetPrivCalcInfoList(FList IN TPCFacilityInfoList) RETURN T102_PCPrivCalcInfoList;

Описание

Формирует информацию о способе расчёта льготы на основании параметров льготы.

LoadPCPrivilegeInfoList

FUNCTION LoadPCPrivilegeInfoList(iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, PCs IN uszn.pkPayFml.TPCPKAFWInfoList) RETURN TPCPrivilegeInfoList;

Описание

Загружает параметры льгот по указанному предмету назначения для списка субъектов назначения с заданными функциями расчёта сумм.

VerifyFacilityInfoList

PROCEDURE VerifyFacilityInfoList(FList IN OUT TPCFacilityInfoList);

Описание

Проверяет список льгот на валидность, а именно для каждого элемента списка:

  • удаляет записи по источникам финансирования с нулевым процентом льготы, если имеются ненулевые;
  • проверяет, что по всем источникам финансирования с ненулевым процентом льготы параметры льготы одинаковые (иначе exception);
  • проверяет, что суммарный процент льготы⇐100 (иначе exception)
  • заполняет общие iBaseAmtKind, sCategories;
  • у источников финансирования с нулевым процентом льготы и с незаполненными параметрами льготы заменяет параметры расчёта: iDistribKind, iBaseAmtKind, sCategories на общие.

BaseAmtKindToSocQuotaKind

FUNCTION BaseAmtKindToSocQuotaKind(iBaseAmtKind PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Преобразует вид базовой суммы в вид социальной нормы. Если данный вид базовой суммы не предполагает использование соц. нормы, то возвращает null.

LoadPCStatements

FUNCTION LoadPCStatements(iRegionID PLS_INTEGER, PCIDs IN uszn.pkGen.TIntegers, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, dDate DATE) RETURN uszn.pkGen.TIntegers;

Описание

Загружает данные по заявлениям субъектов назначения на получение своей доли льготы; индекс=id субъекта назначения; при наличии заявления элемент таблицы=1, при отсутствии=0.

LoadPCDependants

FUNCTION LoadPCDependants(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Coll IN uszn.pkGen.TIntegers, PCIDs IN uszn.pkGen.TIntegers, dDate DATE) RETURN TPCDependants;

Описание

Загружает информацию об иждивенцах на дату.

  • dDate - дата, на которую загружается информация;
  • iCollID - ID коллектива, в котором следует искать информацию об иждивенцах;
  • Coll - список ID членов коллектива на эту дату (индексация с 1 по N);
  • PCIDs - список субъектов назначения, информацию об иждивенцах которых требуется получить.

LoadPCDependantsByCats

FUNCTION LoadPCDependantsByCats(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Coll IN uszn.pkGen.TIntegers, PrivList IN TPCPrivilegeInfoList, dDate DATE) RETURN TPCDependants;

Описание

Загружает информацию о членах коллектива, на которых распространяется право льготника по способам распределения
«На себя и совместно проживающих указанных категорий...».
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • Coll - список ID членов коллектива;
  • PrivList - информация о параметрах льготы у льготников;
  • dDate - дата, на которую загружается информация.

LoadCollDependants

FUNCTION LoadCollDependants(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Coll IN uszn.pkGen.TIntegers, PrivCalcInfo IN T102_PCPrivCalcInfoList, dDate DATE, PKinds IN uszn.TRgnKeyList, iCheckPKAFCriteria PLS_INTEGER) RETURN TPCDependants;

Описание

Загружает информацию об иждивенцах в коллективе на дату.

  • dDate - дата, на которую загружается информация;
  • iCollID - ID коллектива, в котором следует искать информацию об иждивенцах;
  • Coll - список ID членов коллектива на эту дату (индексация с 1 по N);
  • PrivCalcInfo - информация о параметрах льгот, в т. ч. информация о категориях, обладатели которых считаются иждивенцами;
  • PKinds - список ключей видов выплат, по которым будет определяться наличие права (для способа распределения «На себя и совместно проживающих указанных категорий, не имеющих право на вид выплаты»);
  • iCheckPKAFCriteria - проверять ли право на вид выплаты по критериям признака учёта (1) или по наличию присвоенного признака учёта (0).

LoadPropertyShares

FUNCTION LoadPropertyShares(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN TPropertyShareList;

Описание

Загружает доли собственников в коллектива на дату по документу “Сведения о собственниках жилого помещения”, ID=8825.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • dDate - дата, на которую ищутся сведения.

Возвращает значения долей собственности, индекс=ID члена коллектива. В списке присутствуют только те члены
коллектива, данные по которым имеются в документе. Периоды пребывания в коллективе не учитываются.

LoadPCsForCollMembers

FUNCTION LoadPCsForCollMembers(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, Coll IN uszn.pkGen.TIntegers, PCIDs IN uszn.pkGen.TIntegers, dDate DATE) RETURN TPCsForCollMembers;

Описание

Загружает информацию о субъектах назначения, имеющих заявление на получение доли льготы за конкретного члена семьи.
Возвращает: индекс=ID члена семьи, значение=ID соответствующего субъекта назначения, либо null, если заявление отсутствует

  • iRegionID, iCollID - ключ коллектива, в котором следует искать заявления;
  • Coll - список ID членов коллектива на эту дату (индексация с 1 по N);
  • dDate - дата, на которую загружается информация;
  • PCIDs - список ID субъектов назначения на эту дату (индексация с 1 по N).

LoadAsgWhilesInfoList

FUNCTION LoadAsgWhilesInfoList(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, PCIDs IN uszn.pkGen.TIntegers) RETURN TAsgWhilesInfoList;

Описание

Возвращает информацию о назначениях и их сроках по виду выплаты (индекс=ID субъекта назначения).

  • PCIDs - список ID потенциальных субъектов назначения (индексация с 1 по N).

Если у субъекта назначения назначение по данному виду выплаты отсутствует, в соответствующий элемент помещается null.

Расчёт льгот

GetAllBaseAmountsOnDate

FUNCTION GetAllBaseAmountsOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN uszn.pkPayFml.TItemBaseAmounts;

Описание

Расчёт базовых сумм оплаты на семью по предметам назначения выплаты «Компенсация стоимости жилья, коммунальных услуг и топлива» на дату dDate.

HCSBaseAmountOnDateForColl

FUNCTION HCSBaseAmountOnDateForColl(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает размер базовых сумм по коллективу на ЖКУ на дату (по соц. норме).

InitPCAsgInfoList

FUNCTION InitPCAsgInfoList(FList IN TPCFacilityInfoList) RETURN uszn.pkPayFml.TPCAsgInfoList;

Описание

Инициализирует информацию по назначенным суммам по субъектам назначения на основании параметров льгот по субъектам назначения.

InitPCAsgInfoListEx

FUNCTION InitPCAsgInfoListEx(PList IN TPCPrivilegeInfoList) RETURN uszn.pkPayFml.TPCAsgInfoListEx;

Описание

Инициализирует информацию по назначенным суммам (без округления) по субъектам назначения на основании сведений о параметрах льготы по субъектам назначения.

HCSComputeForArea

FUNCTION HCSComputeForArea(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, FList IN TPCFacilityInfoList, iAreaKind PLS_INTEGER, iDailyComputation PLS_INTEGER, iCheckPKAFCriteria PLS_INTEGER := 0) RETURN uszn.pkPayFml.TPCAsgInfoList;

Описание

Выполняет расчёт льготы по ЖКУ для услуг, которые считаются на единицу площади (вариант расчёта по ТЗ ДСР ТО).
Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения
  • dDateFrom - начало периода расчёта
  • dDateTo - окончание периода расчёта
  • PCList - информация о субъектах назначения
  • FList - информация о параметрах льготы для всех субъектов назначения
  • iAreaKind - вид площади, используемый для расчёта: 1 - общая площадь 2 - отапливаемая площадь
  • iDailyComputation - выполнять ли расчёт посуточно (1) или помесячно (0)
  • iCheckPKAFCriteria - проверять ли наличие критериев признаков учёта (1 - да, 0 - нет); для посуточного

расчёта проверка производится на начало подпериода, для помесячного - на 15 число месяца.

HCSComputeForQuotas

FUNCTION HCSComputeForQuotas(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, FList IN TPCFacilityInfoList, iDailyComputation PLS_INTEGER, iCheckPKAFCriteria PLS_INTEGER := 0) RETURN uszn.pkPayFml.TPCAsgInfoList;

Описание

Выполняет расчёт льготы по ЖКУ для услуг, которые считаются по соцнорме и/или тарифу (вариант расчёта по ТЗ ДСР ТО).
Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения
  • dDateFrom - начало периода расчёта
  • dDateTo - окончание периода расчёта
  • PCList - информация о субъектах назначения
  • FList - информация о параметрах льготы для всех субъектов назначения
  • iDailyComputation - выполнять ли расчёт посуточно (1) или помесячно (0)
  • iCheckPKAFCriteria - проверять ли наличие критериев признаков учёта (1 - да, 0 - нет); для посуточного

расчёта проверка производится на начало подпериода, для помесячного - на 15 число месяца.

HCSComputeMixed

FUNCTION HCSComputeMixed(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, FList IN TPCFacilityInfoList, iAreaKind PLS_INTEGER, iDailyComputation PLS_INTEGER, iCheckPKAFCriteria PLS_INTEGER := 0) RETURN uszn.pkPayFml.TPCAsgInfoList;

Описание

Выполняет расчёт льготы по ЖКУ, смешанный вариант (вариант расчёта по ТЗ ДСР ТО): если указан вид площади, единица

  • измерения подуслуги - кв. м. и вид тарифа «За единицу измерения [в месяц]», то расчёт от площади, иначе - по норме/тарифу.

Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения
  • dDateFrom - начало периода расчёта
  • dDateTo - окончание периода расчёта
  • PCList - информация о субъектах назначения
  • FList - информация о параметрах льготы для всех субъектов назначения
  • iAreaKind - вид площади, используемый для расчёта: null - игнорируется (для услуг, которые не могут считаться от площади) 1 - общая площадь 2 - отапливаемая площадь
  • iDailyComputation - выполнять ли расчёт посуточно (1) или помесячно (0)
  • iCheckPKAFCriteria - проверять ли наличие критериев признаков учёта (1 - да, 0 - нет); для посуточного.

GetHCSCostWithAsgAmounts

FUNCTION GetHCSCostWithAsgAmounts(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, HCSPKinds IN uszn.TRgnKeyList, iItemRgnID PLS_INTEGER := NULL, iItemID PLS_INTEGER := NULL) RETURN NUMBER;

Описание

Возвращает стоимость услуг ЖКУ за период dDateFrom-dDateTo на коллектив iRegionID-iCollID по видам выплат HCSPKinds in uszn.TRgnKeyList, за которую предоставлена льгота по предмету назначения iItemRgnID-iItemID. Если iItemRgnID=null и iItemID=null, учитываются все предметы назначения.

HCSRecomputeByCostQuota

FUNCTION HCSRecomputeByCostQuota(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, HCSPKinds IN uszn.TRgnKeyList, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, FList IN TPCFacilityInfoList, iCheckPKAFGroupFolderRgnID PLS_INTEGER := NULL, iCheckPKAFGroupFolderID PLS_INTEGER := NULL) RETURN uszn.pkPayFml.TPCAsgInfoList;

Описание

Выполняет перерасчёт льготы по ЖКУ по фактической доле стоимости услуги.
Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения
  • dDateFrom - начало периода расчёта
  • dDateTo - окончание периода расчёта
  • HCSPKinds - список ключей видов выплат по ЖКУ, назначенные суммы по которым учитываются в качестве сумм предоставленной льготы
  • PCList - информация о субъектах назначения
  • FList - информация о параметрах льготы для всех субъектов назначения
  • iCheckPKAFGroupFolderRgnID-iCheckPKAFGroupFolderID - ключ папки с группами признаков учёта для проверки правового основания, по которому получена льгота. Если null, проверка не выполняется, иначе перерасчёт производится только в том случае, если льгота в этом периоде предоставлялась по признаку учёта, находящемуся в той же группе, что и признак учёта, по которому производится перерасчёт, из числа групп признаков учёта, находящихся в этой папке.

HCS104_ComputeAsgAmounts

FUNCTION HCS104_ComputeAsgAmounts(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, PList IN TPCPrivilegeInfoList, iServiceAmtClsID PLS_INTEGER, iSocialNormAreaClsID PLS_INTEGER) RETURN uszn.pkPayFml.TPCAsgInfoListEx;

Описание

Выполняет расчёт льготы по ЖКУ для жилищно-коммунальных услуг (вариант расчёта по ТЗ ДТиСЗН ЯНАО).
Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения
  • dDateFrom - начало периода расчёта
  • dDateTo - окончание периода расчёта
  • PCList - информация о субъектах назначения
  • PList - информация о параметрах льготы для всех субъектов назначения
  • iServiceAmtClsID - ID класса реквизита, содержащего количество услуги (null, если отсутствует)
  • iSocialNormAreaClsID - ID класса реквизита, содержащего площадь для расчёта социальной нормы (null, если отсутствует).

HCS104_ComputeAsgAmountsNew

FUNCTION HCS104_ComputeAsgAmountsNew(
    iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER,
    dDateFrom DATE, dDateTo DATE, PCList IN uszn.pkPayFml.TPCPKAFWInfoList, PList IN TPCPrivilegeInfoList,
    DetailItems IN uszn.TRgnKeyList, iExcludeTemporaryAbsent PLS_INTEGER, iRestrictHavingLifelongSupport PLS_INTEGER, iDivideAsPerPropertyShare PLS_INTEGER := 0) RETURN uszn.pkPayFml.TPCAsgInfoListEx;

Описание

Выполняет расчёт льготы по ЖКУ для жилищно-коммунальных услуг (вариант расчёта по ТЗ ДТиСЗН ЯНАО с 01.01.2009).
Параметры:

  • (iRegionID, iCollID) - ключ коллектива, в котором выполняется расчёт;
  • (iPKindRgnID, iPKindID) - ключ рассчитываемого вида выплаты;
  • (iItemRgnID, iItemID) - ключ рассчитываемого предмета назначения;
  • dDateFrom - начало периода расчёта;
  • dDateTo - окончание периода расчёта;
  • PCList - информация о субъектах назначения;
  • PList - информация о параметрах льготы для всех субъектов назначения;
  • DetailItems - список ключей предметов назначения, являющихся детализацией текущего предмета назначения;
  • iExcludeTemporaryAbsent - исключать ли из расчёта временно отсутствующих граждан (0/1);
  • iRestrictHavingLifelongSupport - лишать ли права на ЖКВ из окружного бюджета льготников, которым назначено пожизненное денежное содержание (0/1);
  • iDivideAsPerPropertyShare - делить расходы между членами коллектива пропорционально доле собственности (0/1); если 0, то расходы (и, соответственно, возмещение) делятся поровну на всех зарегистрированных в помещении.

Назначение

HCSAssignCompute

PROCEDURE HCSAssignCompute(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);

Описание

Выполняет расчёт всех вариантов назначения льготы по ЖКУ, начиная с указанной даты, записывая результат во
временные таблицы.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iRegionID, iPeopleID - ключ субъекта назначения, для которого вызван расчёт;
  • dDateStart, dDateEnd - период, за который требуется выполнить расчёт (null - ограничения с соответствующей стороны нет);
  • iKeepAFs – требуется ли по возможности сохранять существующие варианты расчёта (0/1).

HCS104AssignCompute

PROCEDURE HCS104AssignCompute(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);

Описание

Выполняет расчёт всех вариантов назначения льготы по ЖКУ для района 104, начиная с указанной даты, записывая
результат во временные таблицы.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iRegionID, iPeopleID - ключ субъекта назначения, для которого вызван расчёт;
  • dDateStart, dDateEnd - период, за который требуется выполнить расчёт (null - ограничения с соответствующей стороны нет);
  • iKeepAFs – требуется ли по возможности сохранять существующие варианты расчёта (0/1).

Разное

GetHCSCompensationAmt

FUNCTION GetHCSCompensationAmt(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN uszn.THCSCompensationInfoList;

Описание

Возвращает сумму возмещения расходов на жилищно-коммунальные услуги по назначенным суммам выплат
(ЖКВ, Компенсационной выплаты) в разрезе приведённых предметов назначения.
Параметры:

  • iRegionID, iCollID - ключ коллектива «Семья для назначения субсидии на оплату жилья и коммунальных услуг» (ID=76);
  • dDate - дата месяца, за который требуется получить суммы возмещения.


pkHTML.sql

Escape

FUNCTION Escape(sValue VARCHAR2) RETURN VARCHAR2;

Описание

Заменяет специальные символы на соответствующие выражения (&lt; и т.п.).

Escape

FUNCTION Escape(sValue CLOB) RETURN CLOB;


pkIncome.sql

Сообщения об ошибках

Error_NoPCIncomeInfoSrcKind

PROCEDURE Error_NoPCIncomeInfoSrcKind(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Вид источника информации о доходах не существует».

Error_NoPCIncomeKind

PROCEDURE Error_NoPCIncomeKind(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Вид доходов не существует».

Error_NoPCIncomeUsageForPKind

PROCEDURE Error_NoPCIncomeUsageForPKind(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE);

Описание

Генерирует exception «Для вида выплаты на дату не найдена информация о расчёте доходов».

Error_NoAvgIncomeForColl

PROCEDURE Error_NoAvgIncomeForColl(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE);

Описание

Генерирует exception «Доход для коллектива на дату не найден».

Error_NoAvgIncomeForPKind

PROCEDURE Error_NoAvgIncomeForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE);

Описание

Генерирует exception «Доход для коллектива для вида выплаты на дату не найден».

Error_NoIncomeDatesForPKind

PROCEDURE Error_NoIncomeDatesForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE, iIsDateStart PLS_INTEGER);

Описание

Генерирует exception «Для коллектива для вида выплаты на дату не удаётся определить дату начала/окончания периода учёта доходов».

Error_PCIncomeUsageForPKOvl

PROCEDURE Error_PCIncomeUsageForPKOvl(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Генерирует исключение «Обнаружено пересечение периодов использования доходов для вида выплаты».

Получение наименований различных объектов, имеющих отношение к доходам

GetPCIncomeInfoSrcKindName

FUNCTION GetPCIncomeInfoSrcKindName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида источника информации о доходах.

GetPCIncomeKindName

FUNCTION GetPCIncomeKindName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида доходов.

Привилегии

GetUserGroupPCIncomePrivs

FUNCTION GetUserGroupPCIncomePrivs(iUserGroupID PLS_INTEGER, iIsPermission PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии группы пользователей на доходы людей.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.

Возвращает набор указанных привилегий в виде битовой маски. Если привилегии отсутствуют, возвращает 0.

SetUserGroupPCIncomePrivs

PROCEDURE SetUserGroupPCIncomePrivs(iUserGroupID PLS_INTEGER, iPermittedPrivs PLS_INTEGER, iRestrictedPrivs PLS_INTEGER);

Описание

Устанавливает привилегии группы пользователей на доходы людей.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPermittedPrivs - набор разрешений в виде битовой маски;
  • iRestrictedPrivs - набор запрещений в виде битовой маски.

GetPCIncomeUserPrivs

FUNCTION GetPCIncomeUserPrivs(sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии указанного пользователя на доходы людей в виде битовой маски.

CheckPCIncomePrivs

PROCEDURE CheckPCIncomePrivs(iPrivs PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на доходы людей.
Параметры:

  • iPrivs - сумма битовых флагов проверяемых привилегий.

Поиск активных объектов в справочниках

GetPCIncomeUsageForPKindRowid

FUNCTION GetPCIncomeUsageForPKindRowid(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER := 0) RETURN ROWID;

Описание

Возвращает подходящую для района запись связи видов доходов с видами выплат на дату dDate.

GetPCIncomeUsageForPKind

FUNCTION GetPCIncomeUsageForPKind(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER := 0) RETURN TPCIncomeUsageForPKind;

Расчёт доходов человека

LockPersonIncomePeriods

PROCEDURE LockPersonIncomePeriods(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iNoWait PLS_INTEGER);

Описание

Блокирует записи периодов доходов указанного человека. При iNoWait!=0 при неудачной попытке блокировки возникает exception.

GetPersonIncome

FUNCTION GetPersonIncome(iInfoSrcKindRgnID PLS_INTEGER, iInfoSrcKindID PLS_INTEGER, iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах из указанного источника, полученных человеком за период.

GetPCIncomeStored

FUNCTION GetPCIncomeStored(iInfoSrcKindRgnID PLS_INTEGER, iInfoSrcKindID PLS_INTEGER, iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает сохранённую информацию о доходах человека, полученную из указанного источника информации.

GetPCIncomeFromPensExtraction

FUNCTION GetPCIncomeFromPensExtraction(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах, полученных человеком за период, на основании персонального документа «Выписки из пенсионного дела» (class_id=214).

GetPCIncomeFromPKindAsgAmts

FUNCTION GetPCIncomeFromPKindAsgAmts(
      iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER,
      iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER,
      iIncomeKindRgnID PLS_INTEGER, iIncomeKindID PLS_INTEGER,
      dDateFrom DATE, dDateTo DATE, iIgnoreCeasedAmounts PLS_INTEGER := 0) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах, полученных человеком за период, на основании назначенных сумм по видам выплат, где он является субъектом назначения (для выплат, назначаемых на коллектив - получателем).

GetPCIncomeFromPKindPOAmts

FUNCTION GetPCIncomeFromPKindPOAmts(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах, полученных человеком за период, на основании выплатных сумм по видам выплат, где он является субъектом назначения (для выплат, назначаемых на коллектив - получателем).

GetPCIncomeFromFarm

FUNCTION GetPCIncomeFromFarm(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах от ЛПХ, полученных человеком за период.

GetPCIncomeFromSalaryInfo

FUNCTION GetPCIncomeFromSalaryInfo(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN uszn.TComputedPCIncomeInfoList;

Описание

Возвращает информацию о доходах из сведений о заработной плате человека за период.

ComputePersonIncome

PROCEDURE ComputePersonIncome(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iInfoSourceKindRgnID PLS_INTEGER, iInfoSourceKindID PLS_INTEGER, iSelectExisting PLS_INTEGER, iStrict PLS_INTEGER, iClearComputed PLS_INTEGER := 1);

Описание

Выполняет расчёт доходов человека и сохраняет результаты расчёта во временные таблицы.
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • dDateFrom, dDateTo - период, за который рассчитываются доходы;
  • iInfoSourceKindRgnID, iInfoSourceKindID - ключ вида источника информации о доходах (обрабатываются только источники информации, относящиеся к этому виду);
  • iSelectExisting - выбирать по умолчанию суммы, соответствующие имеющимся сохранённым (0/1);
  • iStrict - определяет поведение при отсутствии человека в БД, а также в случае, если это коллектив;
  • iClearComputed - удалять ли существующие результаты расчёта перед расчётом (0/1).

ComputePersonIncomeForColl

PROCEDURE ComputePersonIncomeForColl(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iInfoSourceKindRgnID PLS_INTEGER, iInfoSourceKindID PLS_INTEGER, iSelectExisting PLS_INTEGER, iStrict PLS_INTEGER);

Описание

Выполняет расчёт доходов всех членов коллектива и сохраняет результаты расчёта во временные таблицы.
Расчёт доходов выполняется только для тех членов коллектива, которые находились в составе коллектива в этот период.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • dDateFrom, dDateTo - период, за который рассчитываются доходы;
  • iInfoSourceKindRgnID, iInfoSourceKindID - ключ вида источника информации о доходах (обрабатываются только источники информации, относящиеся к этому виду);
  • iSelectExisting - выбирать по умолчанию суммы, соответствующие имеющимся сохранённым (0/1);
  • iStrict - определяет поведение при отсутствии коллектива в БД, а также в случае, если это человек.

ComputePCIncome

PROCEDURE ComputePCIncome(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iInfoSourceKindRgnID PLS_INTEGER, iInfoSourceKindID PLS_INTEGER, iSelectExisting PLS_INTEGER, iStrict PLS_INTEGER);

Описание

Выполняет расчёт доходов человека (если это человек) или всех членов коллектива (если это коллектив) и сохраняет
результаты расчёта во временные таблицы.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • dDateFrom, dDateTo - период, за который рассчитываются доходы;
  • iInfoSourceKindRgnID, iInfoSourceKindID - ключ вида источника информации о доходах (обрабатываются только источники информации, относящиеся к этому виду);
  • iSelectExisting - выбирать по умолчанию суммы, соответствующие имеющимся сохранённым (0/1);
  • iStrict - определяет поведение при отсутствии человека/коллектива в БД.

CPI_SelectExisting

PROCEDURE CPI_SelectExisting;

Описание

Обновляет is_selected и is_validated для расчётных доходов, для которых существуют сохранённые записи, по всем рассчитанным суммам.

CPI_SelectExisting

PROCEDURE CPI_SelectExisting(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE);

Описание

Обновляет is_selected и is_validated для расчётных доходов, для которых существуют сохранённые записи, по заданным суммам.

CPI_SetAmountSelected

PROCEDURE CPI_SetAmountSelected(iRegionID PLS_INTEGER, iID PLS_INTEGER, iIsSelected PLS_INTEGER);

Описание

Устанавливает is_selected=iIsSelected для указанной рассчитанной суммы дохода человека.

CPI_SetManualAmount

FUNCTION CPI_SetManualAmount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dIncomeDate DATE, iIncomeKindRgnID PLS_INTEGER, iIncomeKindID PLS_INTEGER, nAmount NUMBER) RETURN PLS_INTEGER;

Описание

Устанавливает сумму дохода, введённую вручную, равной указанной величине. Возвращает ID обновлённой либо добавленной суммы, или null, если сумма была удалена.

CPI_SetManualAmount

PROCEDURE CPI_SetManualAmount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dIncomeDate DATE, iIncomeKindRgnID PLS_INTEGER, iIncomeKindID PLS_INTEGER, nAmount NUMBER);

CPI_SetPeriodValidated

PROCEDURE CPI_SetPeriodValidated(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dIncomeDate DATE, iIsValidated PLS_INTEGER);

Описание

Устанавливает is_validated=iIsValid для указанного рассчитанного периода доходов человека.

CPI_Write

PROCEDURE CPI_Write(iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Сохраняет результаты расчёта дохода из временных таблиц в постоянные для всех людей, которым выполнялся расчёт.
Параметры:

  • iAudOriginID - ID источника события аудита;
  • sAudNotes - примечания;
  • iAudMassOpID - ID записи аудита массовой операции, в ходе которой выполняется расчёт (null, если массовая операция при расчёте не использовалась).

CPI_Write

PROCEDURE CPI_Write(
    iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

/*********************************************************************************************************************
 Расчёт доходов коллективов
*********************************************************************************************************************/

-- Загружает детализированную информацию о доходах коллектива за период. Учитываются только доходы членов коллектива,
-- находящихся в составе коллектива на дату dReportDate.
-- iSkipStateMaintenance - учитывать ли доходы членов коллектива, находящихся на полном государственном обеспечении
--   (1-нет, 0-да).
-- iIncludedGroupRgnID-iIncludedGroupID - ключ группы, к которой должны относиться учитываемые виды доходов.
--   Учитываются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
--   Если null-null, учитываются любые виды доходов.
-- iExcludedGroupRgnID-iExcludedGroupID - ключ группы, к которой должны относиться исключаемые виды доходов.
--   Исключаются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
--   Если null-null, не исключаются никакие виды доходов.
FUNCTION  LoadDetailedCollIncome(
    iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, dReportDate DATE, iSkipStateMaintenance PLS_INTEGER := 1,
    iIncludedGroupRgnID PLS_INTEGER := NULL, iIncludedGroupID PLS_INTEGER := NULL, iExcludedGroupRgnID PLS_INTEGER := NULL, iExcludedGroupID PLS_INTEGER := NULL) RETURN uszn.TDetailedPCIncomeInfoList;

Описание

Сохраняет результаты расчёта дохода из временных таблиц в постоянные для указанного человека за период.
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • dDateFrom, dDateTo - период, за который сохраняются результаты (округляется до месяца в большую сторону);
  • iAudOriginID - ID источника события аудита;
  • sAudNotes - примечания;
  • iAudMassOpID - ID записи аудита массовой операции, в ходе которой выполняется расчёт (null, если массовая операция при расчёте не использовалась).

Расчёт доходов коллективов

LoadDetailedCollIncome

FUNCTION LoadDetailedCollIncome(
    iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, dReportDate DATE, iSkipStateMaintenance PLS_INTEGER := 1,
    iIncludedGroupRgnID PLS_INTEGER := NULL, iIncludedGroupID PLS_INTEGER := NULL, iExcludedGroupRgnID PLS_INTEGER := NULL, iExcludedGroupID PLS_INTEGER := NULL) RETURN uszn.TDetailedPCIncomeInfoList;

Описание

Загружает детализированную информацию о доходах коллектива за период. Учитываются только доходы членов коллектива,
находящихся в составе коллектива на дату dReportDate.
iSkipStateMaintenance - учитывать ли доходы членов коллектива, находящихся на полном государственном обеспечении

  • (1-нет, 0-да).

iIncludedGroupRgnID-iIncludedGroupID - ключ группы, к которой должны относиться учитываемые виды доходов.

  • Учитываются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, учитываются любые виды доходов.

iExcludedGroupRgnID-iExcludedGroupID - ключ группы, к которой должны относиться исключаемые виды доходов.

  • Исключаются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, не исключаются никакие виды доходов.

LoadCollIncome

FUNCTION LoadCollIncome(
    iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, dReportDate DATE, iSkipStateMaintenance PLS_INTEGER := 1,
    iIncludedGroupRgnID PLS_INTEGER := NULL, iIncludedGroupID PLS_INTEGER := NULL, iExcludedGroupRgnID PLS_INTEGER := NULL, iExcludedGroupID PLS_INTEGER := NULL) RETURN uszn.TCollIncomeInfoList;

Описание

Загружает информацию о доходах коллектива за период. Учитываются только доходы членов коллектива, находящихся в
составе коллектива на дату dReportDate.
iSkipStateMaintenance - учитывать ли доходы членов коллектива, находящихся на полном государственном обеспечении

  • (1-нет, 0-да).

iIncludedGroupRgnID-iIncludedGroupID - ключ группы, к которой должны относиться учитываемые виды доходов.

  • Учитываются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, учитываются любые виды доходов.

iExcludedGroupRgnID-iExcludedGroupID - ключ группы, к которой должны относиться исключаемые виды доходов.

  • Исключаются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, не исключаются никакие виды доходов.

GetAvgCollIncomePerPerson

FUNCTION GetAvgCollIncomePerPerson(
    iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, dReportDate DATE,
    iSkipStateMaintenance PLS_INTEGER := 1, iRequireEachMonthData PLS_INTEGER := 1,
    iIncludedGroupRgnID PLS_INTEGER := NULL, iIncludedGroupID PLS_INTEGER := NULL, iExcludedGroupRgnID PLS_INTEGER := NULL, iExcludedGroupID PLS_INTEGER := NULL,
    iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает среднедушевой доход коллектива за период. Учитываются только доходы членов коллектива, находящихся в
составе коллектива на дату dReportDate.
iSkipStateMaintenance - учитывать ли доходы членов коллектива, находящихся на полном государственном обеспечении

  • (0-да, 1-нет).

iRequireEachMonthData - требовать ли наличия информации о доходе за каждый месяц (0-нет, 1-да)
iIncludedGroupRgnID, iIncludedGroupID - ключ группы, к которой должны относиться учитываемые виды доходов.

  • Учитываются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, учитываются любые виды доходов.

iExcludedGroupRgnID, iExcludedGroupID - ключ группы, к которой должны относиться исключаемые виды доходов.

  • Исключаются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов).
  • Если null-null, не исключаются никакие виды доходов.

Если доход не определён, поведение определяется параметром iStrict.

InvokePCIncomeUsageDateSQL

FUNCTION InvokePCIncomeUsageDateSQL(sSQL VARCHAR2, iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE) RETURN DATE;

Описание

Выполняет функцию расчёта даты срока учёта дохода для вида выплаты и возвращает результат.

GetIncomeDateStartForPKind

FUNCTION GetIncomeDateStartForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращают даты начала и окончания периода учёта дохода для вида выплаты.

GetIncomeDateEndForPKind

FUNCTION GetIncomeDateEndForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, iStrict PLS_INTEGER) RETURN DATE;

GetUsedPCIncomeKindKeys

FUNCTION GetUsedPCIncomeKindKeys(iRegionID PLS_INTEGER, iIncludedGroupRgnID PLS_INTEGER, iIncludedGroupID PLS_INTEGER, iExcludedGroupRgnID PLS_INTEGER, iExcludedGroupID PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Возвращает список ключей видов доходов с учётом включаемой и исключаемой групп.
Параметры:

  • iRegionID - ID района, для которого осуществляется поиск;
  • iIncludedGroupRgnID, iIncludedGroupID - ключ группы, к которой должны относиться учитываемые виды доходов. Учитываются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов). Если null-null, учитываются любые виды доходов.
  • iExcludedGroupRgnID, iExcludedGroupID - ключ группы, к которой должны относиться исключаемые виды доходов. Исключаются также доходы, относящиеся к её дочерним папкам (с учётом иерархии районов). Если null-null, не исключаются никакие виды доходов.

LoadDetailedCollIncomeForPKind

FUNCTION LoadDetailedCollIncomeForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, iStrict PLS_INTEGER) RETURN uszn.TDetailedPCIncomeInfoList;

Описание

Загружает детальную информацию о доходах коллектива за период для указанного вида выплаты. Если информация об использовании доходов для вида выплаты не найдена, поведение определяется параметром iStrict.

LoadCollIncomeForPKind

FUNCTION LoadCollIncomeForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, iStrict PLS_INTEGER) RETURN uszn.TCollIncomeInfoList;

Описание

Загружает информацию о доходах коллектива за период для указанного вида выплаты. Если информация об использовании доходов для вида выплаты не найдена, поведение определяется параметром iStrict.

GetAvgIncomePerPersonForPKind

FUNCTION GetAvgIncomePerPersonForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, dDateStart OUT DATE, dDateEnd OUT DATE, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает среднедушевой доход для вида выплаты. При этом в out-параметрах возвращает период, за который был взят доход. Если информация об использовании доходов для вида выплаты не найдена или доход не определён, поведение определяется параметром iStrict.

GetAvgIncomePerPersonForPKind

FUNCTION GetAvgIncomePerPersonForPKind(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iAsgSubjectID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dRequestDate DATE, iStrict PLS_INTEGER) RETURN NUMBER;

Описание

Аналогична предыдущей, но без out-параметров.

Разное

VerifyIncomeUsageForPKind

PROCEDURE VerifyIncomeUsageForPKind(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Производит проверку непересечения периодов действия алгоритмов расчёта доходов для вида выплаты. При обнаружении пересекающихся интервалов генерируется exception.


pkInstance.sql

Ошибки

Error_NoSettingValue

PROCEDURE Error_NoSettingValue(iID PLS_INTEGER);

Описание

Вызывает exception “Значение настройки не задано” по ID настройки.
Параметры:

  • iID - ключ настройки.

Error_NoSettingValue

PROCEDURE Error_NoSettingValue(sName VARCHAR2);

Описание

Вызывает exception “Значение настройки не задано” по её техническому наименованию.
Параметры:

  • sName - техническое наименование настройки.

Error_NoRegionalSettingValue

PROCEDURE Error_NoRegionalSettingValue(iRegionID PLS_INTEGER, iID PLS_INTEGER, iValueRegionID PLS_INTEGER);

Описание

Вызывает exception “Значение региональной настройки не задано” по ключу региональной настройки.
Параметры:

  • iRegionID, iID - ключ настройки;
  • iValueRegionID - ID района значения.

Error_NoRegionalSettingValue

PROCEDURE Error_NoRegionalSettingValue(iRegionID PLS_INTEGER, sName VARCHAR2, iValueRegionID PLS_INTEGER);

Описание

Вызывает exception “Значение региональной настройки не задано” по её техническому наименованию.
Параметры:

  • iRegionID - ID района настройки;
  • sName - техническое наименование настройки;
  • iValueRegionID - ID района значения.

Проверки

CheckRegionIsAvailable

PROCEDURE CheckRegionIsAvailable(iID PLS_INTEGER);

Описание

Вызывает exception, если текущий пользователь не имеет права создавать записи в районе iID.

Работа с настройками

GetSettingName

FUNCTION GetSettingName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование настройки по её ID.
Параметры:

  • iID - ID настройки;
  • iNameKind - вид наименования: 1 - техническое; 2 - отображаемое;
  • iStrict - определяет поведение при отсутствии настройки.

GetSettingDispName

FUNCTION GetSettingDispName(sName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает отображаемое наименование настройки по её техническому наименованию (без учёта регистра).
Параметры:

  • sName - техническое наименование настройки;
  • iStrict - определяет поведение при отсутствии настройки.

LoadInstanceSetting

FUNCTION LoadInstanceSetting(iID PLS_INTEGER) RETURN TInstanceSettingRec;

Описание

Возвращает запись данных настройки по её ID. Если такая настройка не существует, возникает exception.

LoadInstanceSetting

FUNCTION LoadInstanceSetting(sName VARCHAR2) RETURN TInstanceSettingRec;

Описание

Возвращает запись данных настройки по её техническому наименованию (без учёта регистра). Если такая настройка не существует, возникает exception.

GetSettingID

FUNCTION GetSettingID(sName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает ID настройки экземпляра по её техническому наименованию (без учёта регистра). Если такая настройка не существует, возникает exception.

GetSettingValue

FUNCTION GetSettingValue(iID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение настройки экземпляра по её ID. Если значение настройки не задано, возвращает значение по умолчанию. Если такая настройка не существует, возникает exception.

GetSettingValue

FUNCTION GetSettingValue(sName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает значение настройки экземпляра по её техническому наименованию (без учёта регистра). Если значение настройки не задано, возвращает значение по умолчанию. Если такая настройка не существует, возникает exception.

SetSettingValue

PROCEDURE SetSettingValue(iID PLS_INTEGER, sValue VARCHAR2, iCheckReadOnly PLS_INTEGER := 1);

Описание

Производит запись значения настройки экземпляра её ID. При iCheckReadOnly!=0 при попытке сохранить значение readonly-настройки возникает exception. Если такая настройка не существует, возникает exception.

SetSettingValue

PROCEDURE SetSettingValue(sName VARCHAR2, sValue VARCHAR2, iCheckReadOnly PLS_INTEGER := 1);

Описание

Производит запись значения настройки экземпляра её техническому наименованию (без учёта регистра). При iCheckReadOnly!=0 при попытке сохранить значение readonly-настройки возникает exception. Если такая настройка не существует, возникает exception.

Работа с региональными настройками

GetRegionalSettingName

FUNCTION GetRegionalSettingName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNameKind PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование региональной настройки по её ID.
Параметры:

  • iRegionID, iID - ключ настройки;
  • iNameKind - вид наименования: 1 - техническое; 2 - отображаемое;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey;
  • iStrict - определяет поведение при отсутствии настройки.

GetRegionalSettingDispName

FUNCTION GetRegionalSettingDispName(iRegionID PLS_INTEGER, sName VARCHAR2, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает отображаемое наименование региональной настройки по её техническому наименованию (без учёта регистра).
Параметры:

  • iRegionID - ID района настройки;
  • sName - техническое наименование настройки;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey;
  • iStrict - определяет поведение при отсутствии настройки.

LoadRegionalSetting

FUNCTION LoadRegionalSetting(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN TRegionalSettingRec;

Описание

Возвращает запись данных настройки по её ключу. Если такая настройка не существует, возникает exception.

LoadRegionalSetting

FUNCTION LoadRegionalSetting(iRegionID PLS_INTEGER, sName VARCHAR2) RETURN TRegionalSettingRec;

Описание

Возвращает запись данных настройки по её техническому наименованию (без учёта регистра). Если такая настройка не существует, возникает exception.

GetRegionalSettingKey

FUNCTION GetRegionalSettingKey(iRegionID PLS_INTEGER, sName VARCHAR2) RETURN uszn.TRgnKey;

Описание

Возвращает ключ региональной настройки экземпляра по ID её района м техническому наименованию (без учёта регистра). Если такая настройка не существует, возникает exception.

GetRegionalSettingValue

FUNCTION GetRegionalSettingValue(iRegionID PLS_INTEGER, iID PLS_INTEGER, iValueRegionID PLS_INTEGER, sDefaultValue VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает значение региональной настройки экземпляра по её ключу.
Параметры:

  • iRegionID, iID - ключ настройки;
  • iValueRegionID - ID района значения настройки;
  • sDefaultValue - значение, возвращаемое в случае, если значение настройки не задано для указанного района.

Если такая настройка не существует, возникает exception.

GetRegionalSettingValue

FUNCTION GetRegionalSettingValue(iRegionID PLS_INTEGER, sName VARCHAR2, iValueRegionID PLS_INTEGER, sDefaultValue VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает значение региональной настройки экземпляра по ID её района м техническому наименованию (без учёта
регистра).
Параметры:

  • iRegionID - ID района настройки;
  • sName - техническое наименование настройки;
  • iValueRegionID - ID района значения настройки;
  • sDefaultValue - значение, возвращаемое в случае, если значение настройки не задано для указанного района.

Если такая настройка не существует, возникает exception.

GetRegionalSettingValueStr

FUNCTION GetRegionalSettingValueStr(iRegionID PLS_INTEGER, iID PLS_INTEGER, iValueRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает отображаемое значение региональной настройки экземпляра по её ключу.
Параметры:

  • iRegionID, iID - ключ настройки;
  • iValueRegionID - ID района значения настройки.

Если такая настройка не существует, возникает exception.

GetRegionalSettingValueStr

FUNCTION GetRegionalSettingValueStr(iRegionID PLS_INTEGER, sName VARCHAR2, iValueRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает отображаемое значение региональной настройки экземпляра по ID её района м техническому наименованию (без
учёта регистра).
Параметры:

  • iRegionID - ID района настройки;
  • sName - техническое наименование настройки;
  • iValueRegionID - ID района значения настройки.

Если такая настройка не существует, возникает exception.

SetRegionalSettingValue

PROCEDURE SetRegionalSettingValue(iRegionID PLS_INTEGER, iID PLS_INTEGER, iValueRegionID PLS_INTEGER, sValue VARCHAR2);

Описание

Производит запись значения региональной настройки экземпляра по её ключу.
Параметры:

  • iRegionID, iID - ключ настройки;
  • iValueRegionID - ID района значения настройки;
  • sValue - значение настройки.

Если такая настройка не существует, возникает exception.

SetRegionalSettingValue

PROCEDURE SetRegionalSettingValue(iRegionID PLS_INTEGER, sName VARCHAR2, iValueRegionID PLS_INTEGER, sValue VARCHAR2);

Описание

Производит запись значения региональной настройки экземпляра по ID её района м техническому наименованию (без
учёта регистра).
Параметры:

  • iRegionID - ID района настройки;
  • sName - техническое наименование настройки;
  • iValueRegionID - ID района значения настройки;
  • sValue - значение настройки.

Если такая настройка не существует, возникает exception.

Декодирование ссылочных свойств

TranslateLookupValue

FUNCTION TranslateLookupValue(sLookupQuery VARCHAR2, iValueRegionID PLS_INTEGER, sValue VARCHAR2, iDecode PLS_INTEGER, sDefault VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает lookup-значение по ключу (iDecode<>0) или наоборот (iDecode=0). Если подходящего значения не найдено или возникла ошибка, возвращает sDefault.

TranslatePickListValue

FUNCTION TranslatePickListValue(sPickList VARCHAR2, sValue VARCHAR2, iDecode PLS_INTEGER, sDefault VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает picklist-значение по ключу (iDecode<>0) или наоборот (iDecode=0). Если подходящего значения не найдено или возникла ошибка, возвращает sDefault.

Работа с данными лицензии

UpdateLicenseInfo

PROCEDURE UpdateLicenseInfo(sLicenseCode VARCHAR2);

Описание

Обновляет информацию о лицензии на основании кода лицензии.

UpdateLicensedOptions

PROCEDURE UpdateLicensedOptions(sOptionList VARCHAR2);

Описание

Обновляет список лицензированных опций в r_product_options на основании списка опций sOptionList; список опций передаётся в виде id1:license_count1,id2:license_count2... список должен быть отсортирован по id.

GetSiteCode

FUNCTION GetSiteCode RETURN VARCHAR2;

Описание

Возвращает код сервера.

GetLicenseCode

FUNCTION GetLicenseCode RETURN VARCHAR2;

Описание

Возвращает код лицензии.

GetLicenseExpirenessCode

FUNCTION GetLicenseExpirenessCode RETURN PLS_INTEGER;

Описание

Возвращает 0, если срок действия текущей лицензии не истёк. Если срок действия лицензии истёк, возвращает код вида лицензии. Если код лицензии ошибочен, возникает Exception.

GetCustomerName

FUNCTION GetCustomerName RETURN VARCHAR2;

Описание

Возвращает наименование клиента (null, если оно не определено).

GetCustomerID

FUNCTION GetCustomerID RETURN PLS_INTEGER;

Описание

Возвращает ID клиента (null, если оно не определено).

GetLicenseKind

FUNCTION GetLicenseKind RETURN PLS_INTEGER;

Описание

Возвращает вид установленной серверной лицензии (null, если не определён).

GetServerName

FUNCTION GetServerName RETURN VARCHAR2;

Описание

Возвращает имя текущего сервера.

GetCurrentSnapshotRevision

FUNCTION GetCurrentSnapshotRevision RETURN PLS_INTEGER;

Описание

Возвращает текущую версию среды.

IsOptionAvailable

FUNCTION IsOptionAvailable(iOptionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает доступность указанной опции (0/1). Если вид лицензии - ILicenseKind_Development, доступны все опции.

CheckOptionAvailable

PROCEDURE CheckOptionAvailable(iOptionID PLS_INTEGER);

Описание

Проверяет доступность опции и вызывает exception, если опция недоступна.

TSrvSessionStartup

PROCEDURE TSrvSessionStartup;

Описание

Вызывается при запуске сервера задач. Регистрирует текущий сеанс, а также удаляет неактивные сеансы из списка. #DEPRECATED; будет удалена после критического обновления.


pkInterDept.sql

Ошибки

Error_NoRequest

PROCEDURE Error_NoRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Вызывает exception “Межведомственный запрос ... не существует”.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Работа с запросами

GetRequestIDForPDoc

FUNCTION GetRequestIDForPDoc(iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск межведомственного запроса по документу с его данными.
Параметры:

  • iRegionID, iRequestPDocID - ключ документа с данными запроса;
  • iStrict - определяет поведение при отсутствии запроса.

Возвращает ID найденного межведомственного запроса или null.

AllocateNewRequestID

FUNCTION AllocateNewRequestID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID межведомственного запроса в заданном районе.

AddRequest

PROCEDURE AddRequest(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRequestPDocID PLS_INTEGER, iStateSvcRequestID PLS_INTEGER,
    iIsTestRequest PLS_INTEGER);
-- Создаёт межведомственный запрос и возвращает его ID.
-- Запрос создаётся в состоянии "Черновик".
-- Параметры:
--   iRegionID          - ID района, в котором создаётся запрос;
--   iRequestPDocID     - ID персонального документа со структурированными данными запроса;
--   iStateSvcRequestID - ID обращения за ГУ, в рамках оказаний которой выполняется запрос;
--   iIsTestRequest     - признак тестового запроса (0/1).
FUNCTION  CreateRequest(
    iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER, iStateSvcRequestID PLS_INTEGER,
    iIsTestRequest PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Добавляет новый межведомственный запрос. Запрос добавляется в состоянии “Черновик”.
Параметры:

  • iRegionID, iRequestID - ключ добавляемого запроса;
  • iRequestPDocID - ID персонального документа со структурированными данными запроса;
  • iStateSvcRequestID - ID обращения за ГУ, в рамках оказаний которой выполняется запрос;
  • iIsTestRequest - признак тестового запроса (0/1).

CreateRequest

FUNCTION CreateRequest(
    iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER, iStateSvcRequestID PLS_INTEGER,
    iIsTestRequest PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт межведомственный запрос и возвращает его ID.
Запрос создаётся в состоянии “Черновик”.
Параметры:

  • iRegionID - ID района, в котором создаётся запрос;
  • iRequestPDocID - ID персонального документа со структурированными данными запроса;
  • iStateSvcRequestID - ID обращения за ГУ, в рамках оказаний которой выполняется запрос;
  • iIsTestRequest - признак тестового запроса (0/1).

SendSmev2Request

FUNCTION SendSmev2Request(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER,
    iCSvcOpRegionID PLS_INTEGER, iCSvcOpID PLS_INTEGER, iRecipientRegionID PLS_INTEGER, iRecipientID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Отправляет межведомственный запрос через сервис СМЭВ 2.x.
Возвращает ID исходящего сообщения.
Параметры:

  • iRegionID, iRequestID - ключ межведомственного запроса;
  • iCSvcOpRegionID, iCSvcOpID - ключ операции вызываемого веб-сервиса, через которую выполняется запрос;
  • iRecipientRegionID, iRecipientID - ключ получателя запроса;
  • iAudOriginID - ID источника события для аудита по документу запроса;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Если межведомственный запрос не существует, возникает exception.

SendSmev3Request

FUNCTION SendSmev3Request(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER,
    iCSvcOpRegionID PLS_INTEGER, iCSvcOpID PLS_INTEGER, iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Отправляет межведомственный запрос через сервис СМЭВ 3.x.
Возвращает ID исходящего сообщения.
Параметры:

  • iRegionID, iRequestID - ключ межведомственного запроса;
  • iCSvcOpRegionID, iCSvcOpID - ключ операции вызываемого веб-сервиса, через которую выполняется запрос;
  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iAudOriginID - ID источника события для аудита по документу запроса;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Если межведомственный запрос не существует, возникает exception.

Smev3RequestDelivered

PROCEDURE Smev3RequestDelivered(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER,
    iSenderRgnID PLS_INTEGER, iSenderID PLS_INTEGER, iRecipientRgnID PLS_INTEGER, iRecipientID PLS_INTEGER);
-- Возвращает ID состояния межведомственного запроса. Если запрос не существует, возникает exception.
-- Параметры:
--   iRegionID, iRequestID - ключ межведомственного запроса.
FUNCTION  GetRequestStatusID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Вызывается при успешной доставке исходящего запроса по обращению в СМЭВ-3.
Параметры:

  • iRegionID, iRequestID - ключ межведомственного запроса;
  • iSenderRgnID, iSenderID - ключ отправителя, полученный из разобранного синхронного ответа;
  • iRecipientRgnID, iRecipientID - ключ получателя, полученный из разобранного синхронного ответа.

GetRequestStatusID

FUNCTION GetRequestStatusID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID состояния межведомственного запроса. Если запрос не существует, возникает exception.
Параметры:

  • iRegionID, iRequestID - ключ межведомственного запроса.

SetRequestStatus

PROCEDURE SetRequestStatus(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iStatusID PLS_INTEGER, sStatusMessage VARCHAR2);

Описание

Устанавливает статус межведомственного запроса.
Параметры:

  • iRegionID, iRequestID - ключ межведомственного запроса;
  • iStatusID - ключ состояния запроса;
  • sStatusMessage - сообщение к состоянию.

Если запрос не существует, возникает exception.


pkJUtil.sql

GetJavaVersion

FUNCTION GetJavaVersion RETURN VARCHAR2;

Описание

Возвращает текущую версию runtime-среды Java.

GetMD5

FUNCTION GetMD5(bData BLOB) RETURN RAW;

Описание

Возвращает MD5.

GetCRC32

FUNCTION GetCRC32(bData BLOB) RETURN RAW;

Описание

Возвращает CRC32.

GetBase64Encoded

FUNCTION GetBase64Encoded(bData BLOB) RETURN CLOB;

Описание

Кодирует BLOB в Base64 и возвращает данные в виде CLOB.

GetBase64Decoded

FUNCTION GetBase64Decoded(cData CLOB) RETURN BLOB;

Описание

Декодирует CLOB, закодированный с помощью Base64, и возвращает в виде BLOB.

GetGUID

FUNCTION GetGUID(sRandomSeed VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает псевдослучайный GUID на основе заданного значения.

GetGUIDRAW

FUNCTION GetGUIDRAW(sRandomSeed VARCHAR2) RETURN RAW;

Описание

Возвращает псевдослучайный GUID в виде RAW на основе заданного значения.

EncodeStr

FUNCTION EncodeStr(sValue VARCHAR2, sKey VARCHAR2) RETURN RAW;

Описание

Шифрует строку.

DecodeStr

FUNCTION DecodeStr(rValue RAW, sKey VARCHAR2) RETURN VARCHAR2;

Описание

Расшифровывает строку, зашифрованную с помощью EncodeStr.

EncodeBLOB

FUNCTION EncodeBLOB(bValue BLOB, rKey RAW, rSalt RAW) RETURN BLOB;

Описание

Шифрует BLOB.

DecodeBLOB

FUNCTION DecodeBLOB(bValue BLOB, rKey RAW, rSalt RAW) RETURN BLOB;

Описание

Расшифровывает BLOB, зашифрованный с помощью EncodeBLOB.

PackData

FUNCTION PackData(bValue BLOB) RETURN BLOB;

Описание

Упаковывает BLOB с помощью GZip.

UnpackData

FUNCTION UnpackData(bValue BLOB) RETURN BLOB;

Описание

Распаковывает BLOB, запакованный с помощью GZip.

GetArchiveEntries

FUNCTION GetArchiveEntries(bData BLOB) RETURN uszn.TStringList4000;

Описание

Возвращает список наименований объектов в zip-архиве.
Параметры:

  • bData - двоичные данные архива.

Если bData=null, возвращает пустой список.

GetArchiveData

FUNCTION GetArchiveData(bData BLOB) RETURN uszn.TZipArchiveEntryList;

Описание

Возвращает содержимое zip-архива.
Параметры:

  • bData - двоичные данные архива.

Если bData=null, возвращает пустой список.

CreateArchive

FUNCTION CreateArchive(Files IN uszn.TBinaryFileList, Dirs IN uszn.TStringList4000) RETURN BLOB;

Описание

Создаёт zip-архив.
Параметры:

  • Files - список файлов, помещаемых в архив.
  • Dirs - список каталогов, помещаемых в архив.

Если файл нужно разместить в каталоге, то имя файла задаётся в виде полного пути.
Список каталогов требуется только том случае, если нужно поместить в архив пустой каталог.
Имя каталога также задаётся в виде полного пути.
Если оби списка равны null или пустые, возвращает null.

ShellExec

PROCEDURE ShellExec(sCommand VARCHAR2, ConsoleIn IN uszn.TStringList4000, ConsoleOut OUT uszn.TStringList4000, ConsoleErr OUT uszn.TStringList4000);

Описание

Выполняет командную строку ОС.
Параметры:

  • sCommand - командная строка, включая параметры;
  • ConsoleIn - данные, передаваемые на stdin; после каждой строки текста посылается перевод строки;
  • ConsoleOut - данные, получаемые из stdout; данные разбиваются на строки по символам перевода строки;
  • ConsoleErr - данные, получаемые из stderr; данные разбиваются на строки по символам перевода строки.

ShellExec

PROCEDURE ShellExec(sCommand VARCHAR2, ConsoleIn IN BLOB, ConsoleOut OUT BLOB, ConsoleErr OUT BLOB);

Описание

Выполняет командную строку ОС.
Параметры:

  • sCommand - командная строка, включая параметры;
  • ConsoleIn - данные, передаваемые на stdin;
  • ConsoleOut - данные, получаемые из stdout;
  • ConsoleErr - данные, получаемые из stderr.

GetTimeZoneOffset

FUNCTION GetTimeZoneOffset RETURN NUMBER;

Описание

Возвращает смещение в миллисекундах от GMT текущего часового пояса Системы.

GetTimeZoneOffsetStr

FUNCTION GetTimeZoneOffsetStr RETURN VARCHAR2;

Описание

Возвращает смещение в миллисекундах от GMT текущего часового пояса Системы, отформатированное в виде строки.

GenerateGUIDVersionOne

FUNCTION GenerateGUIDVersionOne(iRegionID PLS_INTEGER := 0) RETURN RAW;

Описание

Генерирует и возвращает GUID версии 1 по RFC 4122 для заданного района; если null, район не используется.

GetGUIDVersionOne

FUNCTION GetGUIDVersionOne(nTimeStamp NUMBER, nClock NUMBER, rNodeID RAW) RETURN RAW;

Описание

Генерирует GUID версии 1 по RFC 4122.
Параметры:

  • nTimeStamp - количество 100-наносекундных интервалов, прошедших с 15.10.1582 00:00:00.0 (UTC);
  • nClock - clock sequence согласно RFC 4122 (используется только 14 младших бит);
  • rNodeID - идентификатор узла (node identifier); 48-битное число в RAW-представлении; если больше, используются только младшие 48 бит; если меньше, недостающие биты заполняются нулями.

GetRandomRaw16

FUNCTION GetRandomRaw16 RETURN RAW;

Описание

Возвращают криптографически-сильное случайное значение.

GetRandomLong

FUNCTION GetRandomLong RETURN NUMBER;

GetRandomInt

FUNCTION GetRandomInt RETURN NUMBER;


pkKLADR.sql

SyncKladrWithTempKladr

PROCEDURE SyncKladrWithTempKladr;

Описание

Синхронизирует таблицу DIC_KLADR_KLADR c TEMP$_KLADR.

ClearTempKladrTables

PROCEDURE ClearTempKladrTables;

Описание

Удаляет данные из временных таблиц DIC_KLADR_TEMP_KLADR и DIC_KLADR_ALTNAMES.


pkLDI.sql

Сообщения об ошибках

Error_NoSocialCategory

PROCEDURE Error_NoSocialCategory(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Социальная категория не существует».

Error_NoSAM

PROCEDURE Error_NoSAM(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Мера соцподдержки не существует».

Конфигурация

CloneSocialCategory

FUNCTION CloneSocialCategory(iSrcRgnID PLS_INTEGER, iSrcID PLS_INTEGER, iDestRgnID PLS_INTEGER, sDestName VARCHAR2, iCloneGroupLinks PLS_INTEGER, iCloneNDocLinks PLS_INTEGER, iCloneSAMLinks PLS_INTEGER, iCloneSAMLinkNDocLinks PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует социальную категорию iSrcRgnID-iSrcID в район iDestRgnID под наименованием sDestName.

  • iCloneGroupLinks - клонировать связи социальных категорий с группами (0/1)
  • iCloneNDocLinks - клонировать связи социальных категорий с нормативными документами (0/1)
  • iCloneSAMLinks - клонировать связи социальных категорий с МСП (0/1)
  • iCloneSAMLinkNDocLinks - клонировать связь с нормативными документами для связей категорий и МСП (0/1). Игнорируется, если связи социальных категорий с МСП не клонируются.

Возвращает ID свежедобавленной категории.

CloneSAM

FUNCTION CloneSAM(iSrcRgnID PLS_INTEGER, iSrcID PLS_INTEGER, iDestRgnID PLS_INTEGER, sDestName VARCHAR2, iCloneGroupLinks PLS_INTEGER, iCloneNDocLinks PLS_INTEGER, iCloneSCSLinks PLS_INTEGER, iCloneSCSLinkNDocLinks PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует МСП iSrcRgnID-iSrcID в район iDestRgnID под наименованием sDestName.

  • iCloneGroupLinks - клонировать связи МСП с группами (0/1)
  • iCloneNDocLinks - клонировать связи МСП с нормативными документами (0/1)
  • iCloneSCSLinks - клонировать связи МСП с социальными категориями (0/1)
  • iCloneSCSLinkNDocLinks - клонировать связь с нормативными документами для связей МСП и категории (0/1). Игнорируется, если связи МСП с социальными категориями не клонируются.

Возвращает ID свежедобавленной МСП.


pkLicense.sql

Сообщения об ошибках

Error_InvalidLicenseKind

PROCEDURE Error_InvalidLicenseKind(iID PLS_INTEGER);

Описание

Вызывает ошибку «Неверный вид лицензии».

Error_InvalidOption

PROCEDURE Error_InvalidOption(iID PLS_INTEGER);

Описание

Вызывает ошибку «Опция продукта не найдена».

Работа с лицензией

GetLicenseKindName

FUNCTION GetLicenseKindName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида лицензии. Параметр iStrict определяет поведение при невалидном ID.

CheckLicenseKind

PROCEDURE CheckLicenseKind(LicenseKind PLS_INTEGER, LicenseKindMode PLS_INTEGER := 0, sErrorMsg VARCHAR2 := NULL);

Описание

Проверяет текущую лицензию на заданное условие.
Параметры:

  • LicenseKind - код вида лицензии;
  • LicenseKindMode - метод сравнения лицензии: 0 - равна заданной; 1 - больше либо равна заданной; 2 - меньше либо равна заданной; 3 - не равна заданной;
  • sErrorMsg - дополнительное сообщение в ошибке (добавляется перед основным сообщением).

Работа с опциями

GetProductOptionName

FUNCTION GetProductOptionName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование опции продукта. Параметр iStrict определяет поведение при отсутствии такой опции.


pkLoadDON.sql

Main

PROCEDURE Main(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iOption PLS_INTEGER);

Описание

Запуск загрузки данных.

TranslateOneLine

FUNCTION TranslateOneLine(iOption PLS_INTEGER, sStr VARCHAR2) RETURN PLS_INTEGER;

Описание

Прочитать строку входного файла в набор переменных.

ReviseWaifs

PROCEDURE ReviseWaifs(iRegionID PLS_INTEGER);

Описание

Сверка по охвату отдыхом беспризорных.


pkLoadTextData.sql

Main

PROCEDURE Main(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2 := 'Загрузка текстовых данных',
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iOption PLS_INTEGER,
    iLogSourceInfo PLS_INTEGER := 1, iCreatePersons PLS_INTEGER := 0, dLoadDate DATE := NULL,
    iSearchKind PLS_INTEGER := NULL,
    sTransCardPrefix VARCHAR2 := NULL,
    iTransCardNRStart PLS_INTEGER := NULL,
    iSkipNonExistingPerson PLS_INTEGER := NULL,
    iSkipNonAssigned PLS_INTEGER := NULL,
    dDateStart DATE := uszn.pkGen.GetFirstDate,
    dDateEnd DATE := uszn.pkGen.GetLastDate);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkLoadTextData IS

/*******************************************************************************************************************
  Основная процедура загрузки
*******************************************************************************************************************/
PROCEDURE Main(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2 := 'Загрузка текстовых данных',
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iOption PLS_INTEGER,

Описание

Основная процедура загрузки
Параметры:

  • iRequestRegionID - запрашиваемый ID района загрузки
  • sRequestTaskName - имя задачи
  • sFileDir - путь на сервере, доступный БД Oracle
  • sFileName - имя загружаемого файла
  • sLogName - имя файла протокола
  • iOption - ID вида загрузки 23 - Расчёт категорий и права по людям из внешнего файла 32 - Загрузка страховых пенсионных для Тюмени 36 - Загрузка данных по категориям Федерального регистра из ПФ (формат ЯНАО 4.0) 39 - Загрузка выплаты «Льготное обеспечение лекарственными средствами по выписке из ТФОМС» по Югу Тюменской области 40 - Загрузка данных в документы «Акт обследования семьи для формирования электронного паспорта» по Югу Тюменской области 41 - Загрузка данных по семьям поставленным на учёт на приобретение жилья за 2006-2007 гг. для ГУС Тюменской области 44 - Массовое создание «Транспортных карт» по списку граждан 46 - Загрузка данных по льготникам на начальном этапе перехода к монетизации 47 - Загрузка контингента из ПФР и параллельная выгрузка информации о назначении региональной доплаты к пенсии 48 - Загрузка данных о ветеранах из ПФР и параллельная выгрузка в ОГБД “Ветераны” 50 - Загрузка Реестра мер социальной защиты (ЕГИССО) 51 - Загрузка Справочника категорий получателей мер социальной защиты (ЕГИССО) 52 - Загрузка Справочника ОКВЭД 2.0
  • iLogSourceInfo - отображать детальную информацию в файле протокола
  • iCreatePersons - 1-создавать экземпляры людей в процессе загрузки, 0-не создавать
  • dLoadDate - дата загрузки
  • iSearchKind - вид поиска граждан в БД
  • sTransCardPrefix - для вида загрузки 44 префикс транспортной карты
  • iTransCardNRStart - для вида загрузки 44 начальный номер диапазона генерируемых карт
  • iSkipNonExistingPerson - 1-не выгружать данные по гражданам, не найденным в КИС
  • iSkipNonAssigned - 1-не выгружать данные по гражданам, которым не назначена выплата
  • dDateStart - дата «С» периода выборки
  • dDateEnd - дата «По» периода выборки.


pkLoadTRIC.sql

CheckRICFormatOne102

PROCEDURE CheckRICFormatOne102(sOracleSheme VARCHAR2, sOracleTable VARCHAR2);

Описание

Проверка корректности структуры и данных таблицы загрузки.

LoadRICFormatOne102

PROCEDURE LoadRICFormatOne102(sPFileDir VARCHAR2, sPLogName VARCHAR2, iPRegionId PLS_INTEGER, sPOracleSheme VARCHAR2,
                              sPOracleTable VARCHAR2, iSearchKind PLS_INTEGER := NULL, iPKindShowLog PLS_INTEGER :=3,
                              iCheckBEICSet PLS_INTEGER := 1);

 -- Проверка корректности структуры и данных таблицы загрузки
PROCEDURE CheckRICFormatTwo102(sOracleSheme VARCHAR2, sOracleTable VARCHAR2);
 -- Загрузка данных из РИЦ по второму формату, для субсидий
 --   iPRegionId   - номер района загрузки
 --   iSearchKind  - вид поиска граждан в БД,
 --                  для вида загрузки 38: 1-поиск только по л.счёту РИЦ, 2-поиск по л.счёту РИЦ и по ФИО и дате рождения
 --   iKindShowLog - 1-полный (данные загрузки, действия, сообщения об ошибках),
 --                  2-только действия и сообщения об ошибках,
 --                  3-только сообщения об ошибках (по умолчанию)
PROCEDURE LoadRICFormatTwo102(iPRegionId PLS_INTEGER, iSearchKind PLS_INTEGER := NULL, iPKindShowLog PLS_INTEGER :=3);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkLoadTRIC IS

-----------------------------------

Описание

Загрузка данных из РИЦ по первому формату, для льгот по ЖКУ и связи

  • iPRegionId - номер района загрузки
  • sPOracleSheme - схема
  • sPOracleTable - таблица
  • iSearchKind - вид поиска граждан в БД, 1-поиск только по л.счёту РИЦ, 2-поиск по л.счёту РИЦ и по ФИО и дате рождения
  • iPKindShowLog - 1-полный (данные загрузки, действия, сообщения об ошибках), 2-только действия и сообщения об ошибках, 3-только сообщения об ошибках (по умолчанию).

CheckRICFormatTwo102

PROCEDURE CheckRICFormatTwo102(sOracleSheme VARCHAR2, sOracleTable VARCHAR2);

Описание

Проверка корректности структуры и данных таблицы загрузки.

LoadRICFormatTwo102

PROCEDURE LoadRICFormatTwo102(iPRegionId PLS_INTEGER, iSearchKind PLS_INTEGER := NULL, iPKindShowLog PLS_INTEGER :=3);

Описание

Загрузка данных из РИЦ по второму формату, для субсидий

  • iPRegionId - номер района загрузки
  • iSearchKind - вид поиска граждан в БД, для вида загрузки 38: 1-поиск только по л.счёту РИЦ, 2-поиск по л.счёту РИЦ и по ФИО и дате рождения
  • iKindShowLog - 1-полный (данные загрузки, действия, сообщения об ошибках), 2-только действия и сообщения об ошибках, 3-только сообщения об ошибках (по умолчанию).


pkMassOps.sql

Сообщения об ошибках

Error_NoMassAmounts

PROCEDURE Error_NoMassAmounts;

Описание

Генерирует exception «Суммы не выбраны».

Error_NoPKindAmountsSelected

PROCEDURE Error_NoPKindAmountsSelected(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Генерирует exception «Суммы по виду выплаты не выбраны».

Error_NegativeAsgMassAmounts

PROCEDURE Error_NegativeAsgMassAmounts(iiAsgIDs uszn.TIntegerList);

Описание

Генерирует exception «Отрицательные итоговые суммы по назначению».

Error_TooManyAddressesForPayee

PROCEDURE Error_TooManyAddressesForPayee(iPayeeCount PLS_INTEGER);

Описание

Генерирует exception «Обнаружены назначения с одним и тем же получателем, но различными адресами доставки».

Error_NoPayoutDoc

PROCEDURE Error_NoPayoutDoc;

Описание

Генерирует exception «Документ об оплате сумм не задан».

Error_TooManyPayoutDocs

PROCEDURE Error_TooManyPayoutDocs;

Описание

Генерирует exception «Суммы принадлежат разным документам об оплате».

Error_PODocRepDateNotFound

PROCEDURE Error_PODocRepDateNotFound(iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER, iPODocID PLS_INTEGER);

Описание

Генерирует exception «Не удаётся определить отчётную дату по виду выплаты на момент закрытия сумм».

Error_TooManyReportDates

PROCEDURE Error_TooManyReportDates(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Генерирует exception «Выбранные суммы имеют разную отчётную дату».

Error_FormattingTotals

PROCEDURE Error_FormattingTotals(sMsg VARCHAR2);

Описание

Генерирует exception «Ошибка при форматировании итогов».

Смена отчётной даты

AdvanceRepDate

PROCEDURE AdvanceRepDate(
    iRegionID PLS_INTEGER, iPKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPeriodCount PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

/*********************************************************************************************************************
 Массовая оплата
*********************************************************************************************************************/

-- Производит выборку сумм из v_po_mass_amounts в r$_po_mass_amounts по указанным видам выплаты.
-- Параметры:
--   sKeyList            - список ключей видов выплат в следующем виде: (id1,region_id1),(id2,region_id2)...;
--   sWhereFilter        - фильтр для выплатных сумм;
--   iClearPODocID       - очищать ID документа оплаты (0-нет, 1-да);
--   iUsePODocReportDate - использовать ли отчётную дату по видам выплат, сохранённую для документов оплаты
--                         (0-нет, 1-да); игнорируется, если iClearPODocID!=0.
PROCEDURE MassAmounts_Select(iRegionID PLS_INTEGER, sKeyList VARCHAR2, sWhereFilter VARCHAR2, iClearPODocID PLS_INTEGER, iUsePODocReportDate PLS_INTEGER);
-- Закрывает выбранные в r$_po_mass_amounts суммы в r_po_amounts; возвращает ID созданного выплатного документа.
-- Параметры:
--   iPDocKindID  - вид выплатного документа;
--   PKinds       - список видов выплат с отчётной датой;
--   dDocDate     - дата документа об оплате;

Описание

Производит закрытие месяца по указанной выплате в заданном районе.

  • 1. Смена отчётной даты на заданное количество отчётных периодов.
  • 2. Перевод сумм со статусом «Начислено» в статус «Неоплата при смене отчётной даты».
  • 3. Приостановка активных выплат с истёкшим сроком по причине «По истечению срока выплаты».

Параметры:

  • iRegionID - обрабатываемый район;
  • iPKindID, iPKindRgnID - ключ вида выплаты;
  • iPeriodCount - количество периодов, на которое изменяется отчётная дата;
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

Массовая оплата

MassAmounts_Select

PROCEDURE MassAmounts_Select(iRegionID PLS_INTEGER, sKeyList VARCHAR2, sWhereFilter VARCHAR2, iClearPODocID PLS_INTEGER, iUsePODocReportDate PLS_INTEGER);

Описание

Производит выборку сумм из v_po_mass_amounts в r$_po_mass_amounts по указанным видам выплаты.
Параметры:

  • sKeyList - список ключей видов выплат в следующем виде: (id1,region_id1),(id2,region_id2)...;
  • sWhereFilter - фильтр для выплатных сумм;
  • iClearPODocID - очищать ID документа оплаты (0-нет, 1-да);
  • iUsePODocReportDate - использовать ли отчётную дату по видам выплат, сохранённую для документов оплаты (0-нет, 1-да); игнорируется, если iClearPODocID!=0.

MassAmounts_Close

FUNCTION MassAmounts_Close(
    iRegionID PLS_INTEGER, rkBasePWay uszn.TRgnKey, PKinds IN uszn.pkPayoutDoc.TPKindInfoList,
    dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2, sNotes VARCHAR2,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL) RETURN  PLS_INTEGER;

Описание

Закрывает выбранные в r$_po_mass_amounts суммы в r_po_amounts; возвращает ID созданного выплатного документа.
Параметры:

  • iPDocKindID - вид выплатного документа;
  • PKinds - список видов выплат с отчётной датой;
  • dDocDate - дата документа об оплате;
  • iDocNumber - номер документа об оплате;
  • sDocNotes - примечания к документу об оплате;
  • sNotes - примечания к документу об оплате;
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

MassAmounts_Verify

PROCEDURE MassAmounts_Verify;

Описание

Корректирует в r$_po_mass_amounts суммы, не допуская превышения удержаний над начислениями.

Проверки записей во временной таблице по различным критериям

MassAmounts_Check

PROCEDURE MassAmounts_Check;

Описание

Проверяет суммы в r$_po_mass_amounts в стандартном разрезе (назначение, способ выплаты, получатель, дата,

  • предмет назначения, товар/услуга, источник финансирования).

При превышении удержаний над начислениями возникает exception.

CheckPayrollGroupAmtPositive

PROCEDURE CheckPayrollGroupAmtPositive(sGroupBy VARCHAR2);

Описание

Проверяет отсутствие отрицательных групп сумм по заданной группировке. Если такие есть, генерирует exception.

CheckPayrollPayeeAddressUnique

PROCEDURE CheckPayrollPayeeAddressUnique(iRegionID PLS_INTEGER);

Описание

Проверяет, чтобы в r$_po_mass_amounts не было получателей с несколькими назначениями на различные адреса. Если такие есть, генерирует exception.

CheckPKindRepDatesUnique

PROCEDURE CheckPKindRepDatesUnique(iPKindRgnID PLS_INTEGER := NULL, iPKindID PLS_INTEGER := NULL);

Описание

Проверяет уникальность выбранных в r$_po_mass_amounts отчётных дат в пределах вида выплаты. Если по какому-либо
виду выплаты имеются различные отчётные даты, вызывает соответствующий exception.
Параметры:

  • iPKindRgnID, iPKindID - ключ проверяемого вида выплаты. Если null, проверяются все выбранные виды выплат.

Выборки из временной таблицы массовой выплаты R$_PO_MASS_AMOUNTS

MassAmounts_Analyze

PROCEDURE MassAmounts_Analyze;

Описание

Выполняет пересчёт статистики по временной таблице сумм.

MassAmounts_GetRepDate

FUNCTION MassAmounts_GetRepDate(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращает отчётную дату по указанному виду выплаты для сумм, выбранных во временную таблицу оплачиваемых сумм. Если для разных сумм указана разная отчётная дата или сумм по данному виду выплаты нет, поведение определяется параметром iStrict.

MassAmounts_FormatTotals

FUNCTION MassAmounts_FormatTotals(sTemplate VARCHAR2, iRegionID PLS_INTEGER, rkPKind uszn.TRgnKey, rkPKAF uszn.TRgnKey, iPWID PLS_INTEGER, iPPWID PLS_INTEGER, iPPPWID PLS_INTEGER, iTotalsLevel PLS_INTEGER, dCurrentDate DATE) RETURN VARCHAR2;

Описание

Возвращает итоги для платёжной ведомости на доставку.
Готовые итоги получаются путём замены макросов вида $Value$ в строке sTemplate на соответствующие значения.
iTotalsLevel - режим выдачи итогов:

  • 0 - по дню
  • 1 - по участку
  • 2 - по отделению
  • 3 - по всей ведомости

dCurrentDate - текущая дата с точки зрения расчёта сумм за текущее/прошлое время; если null - используется отчётная дата по виду выплаты.

MassAmounts_GetAsgCount

FUNCTION MassAmounts_GetAsgCount(iMode PLS_INTEGER, iRegionID PLS_INTEGER, rkPKind uszn.TRgnKey, rkPKAF uszn.TRgnKey := NULL, iPWayID PLS_INTEGER := NULL, iPPWayID PLS_INTEGER := NULL, iPPPWayID PLS_INTEGER := NULL, rkItem uszn.TRgnKey := NULL) RETURN PLS_INTEGER;

Описание

Возвращает общее количество назначений к оплате с использованием опционального фильтра по:

  • виду выплаты;
  • способу выплаты;
  • родительскому способу выплаты;
  • прародительскому способу выплаты;
  • предмету назначения;

iMode:

  • null - общее количество
  • 0 - за текущее время
  • 1 - за прошлое время.

MassAmounts_GetAsgDates

FUNCTION MassAmounts_GetAsgDates(iAID PLS_INTEGER, rkPKAF uszn.TRgnKey := NULL, iPWID PLS_INTEGER := NULL, iPPWID PLS_INTEGER := NULL, iPPPWID PLS_INTEGER := NULL, rkItem uszn.TRgnKey := NULL) RETURN VARCHAR2;

Описание

Возвращает список месяцев оплаты по назначению. Параметры фильтра аналогичны предыдущей функции.

MassAmounts_NeedTotals

FUNCTION MassAmounts_NeedTotals(rkPKind uszn.TRgnKey, rkPKAF uszn.TRgnKey, iPWID PLS_INTEGER, iPPWID PLS_INTEGER, iPPPWID PLS_INTEGER, iMode PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если для указанного способа выплаты и признака учёта требуется выводить итоги в платёжной ведомости
на доставку.
iMode - режим выдачи итогов:

  • 0 - по дню
  • 1 - по участку
  • 2 - по отделению
  • 3 - по всей ведомости.

MassAmounts_GetPayrollTotals

FUNCTION MassAmounts_GetPayrollTotals(iRegionID PLS_INTEGER, sWhere VARCHAR2, iCountMode PLS_INTEGER, iTimeMode PLS_INTEGER, dCurrentDate DATE) RETURN NUMBER;

Описание

Выполняет подсчёт количеств и сумм по временной таблице массовой выплаты R$_PO_MASS_AMOUNTS
iRegionID - район
sWhere - дополнительно задаваемое условие WHERE (без слова WHERE), накладываемое на учитываемые суммы
iCountMode - режим подсчёта:

  • 0 - сумма
  • 1 - количество назначений
  • 2 - количество субъектов назначения
  • 3 - количество получателей сумм
  • 4 - количество получателей в параметрах выплаты

iTimeMode - режим учёта по времени:

  • 0 - все суммы
  • 1 - за прошлое время
  • 2 - за текущее время

dCurrentDate - дата, начиная с которой считается текущее время (если null, то отчётная дата по виду выплаты)
Возвращает результат подсчёта.
При подсчёте количества учитываются только объекты, имеющие общую положительную сумму.

MassAmounts_GetPayoutDocID

FUNCTION MassAmounts_GetPayoutDocID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID документа об оплате у сумм, выбранных во временную таблицу. Если суммы не выбраны или принадлежат разным документам оплаты сумм, поведение определяется параметром iStrict.

MassAmounts_GetPayoutDocDate

FUNCTION MassAmounts_GetPayoutDocDate(iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращает номер документа об оплате у сумм, выбранных во временную таблицу. Если суммы не выбраны или принадлежат разным документам оплаты сумм, поведение определяется параметром iStrict.

MassAmounts_GetPayoutDocNumber

FUNCTION MassAmounts_GetPayoutDocNumber(iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает номер документа об оплате у сумм, выбранных во временную таблицу. Если суммы не выбраны или принадлежат разным документам оплаты сумм, поведение определяется параметром iStrict.

MassAmounts_GetPayoutDocNotes

FUNCTION MassAmounts_GetPayoutDocNotes(iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание документа об оплате у сумм, выбранных во временную таблицу. Если суммы не выбраны или принадлежат разным документам оплаты сумм, поведение определяется параметром iStrict.

GetPayeeAddressStr

FUNCTION GetPayeeAddressStr(iRegionID PLS_INTEGER, iPayeePCID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает строку адреса получения выплат, выбранных для заданного получателя в r$_po_mass_amounts.


pkNDoc.sql

GetNDocName

FUNCTION GetNDocName(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование нормативного документа или путь к его части; NULL, если такового нет.

GetNDocPartName

FUNCTION GetNDocPartName(iID PLS_INTEGER, iAbbr PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование (iAbbr=0) или сокращение (iAbbr=1) части закона по ID, или NULL, если нет такого ID.

GetNDocOwnerDocID

FUNCTION GetNDocOwnerDocID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID нормативного документа по ключу его части.
Параметры:

  • iRegionID, iID - ключ нормативного документа или его части;
  • iStrict - определяет поведение при отсутствии части нормативного документа.

Если это ключ нормативного документа, возвращает iID.
Если это ключ части нормативного документа, возвращает ID нормативного документа, которому принадлежит эта часть.
Если часть нормативного документа не существует, поведение определяется параметром iStrict.

GetNDocContent

FUNCTION GetNDocContent(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает содержимое для нормативного документа/части.

SetNDocContent

PROCEDURE SetNDocContent(iRegionID PLS_INTEGER, iID PLS_INTEGER, cContent CLOB, iIsHtml PLS_INTEGER := 0);

Описание

Устанавливает содержимое для нормативного документа/части.
Параметры:

  • iRegionID, iID - ключ документа или его части;
  • cContent - текст содержимого; null, если содержимое требуется удалить;
  • iIsHtml - вид содержимого: 0 - простой текст, 1 - HTML-текст; игнорируется, если содержимое пустое.

SetNewNDocPartOrder

PROCEDURE SetNewNDocPartOrder(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNewID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Устанавливает новый порядковый номер для части нормативного документа. Если iInsertAfter=0, то вставляет часть перед записью iNewID, иначе - после неё.

RenumberNDocParts

PROCEDURE RenumberNDocParts(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Перенумеровывает части нормативного документа, чтобы порядковые номера всех частей шли по порядку, начиная с 1.
Параметры:

  • iRegionID, iID - ключ нормативного документа или его части.

Если это ключ нормативного документа, перенумеровываются все его части.
Если это ключ части документа, перенумеровываются (рекурсивно) только её дочерние элементы.

SetNDocPartOwnerID

PROCEDURE SetNDocPartOwnerID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNewOwnerID PLS_INTEGER);

Описание

Изменяет владельца у части нормативного документа. Перемещаемая часть документа помещается последней по очереди у
нового владельца. Новый владелец должен принадлежать тому же нормативному документу, иначе вызывает exception.
Параметры:

  • iRegionID, iID - ключ перемещаемой части нормативного документа;
  • iNewOwnerID - ID нового владельца.

DeleteNDocPart

PROCEDURE DeleteNDocPart(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет часть нормативного документа, перенумеровывая оставшиеся части.

AddNDocKeyword

PROCEDURE AddNDocKeyword(iRegionID PLS_INTEGER, iID PLS_INTEGER, sKeyword VARCHAR2);

Описание

Добавление/удаление ключевого слова у нормативного документа (sKeyword может не быть заглавными буквами).

RemoveNDocKeyword

PROCEDURE RemoveNDocKeyword(iRegionID PLS_INTEGER, iID PLS_INTEGER, sKeyword VARCHAR2);

CloneNDoc

FUNCTION CloneNDoc(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewRgnID PLS_INTEGER, iCloneContent PLS_INTEGER, iCloneKeywords PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует нормативный документ iRgnID-iID (вместе со всеми частями) в район iNewRgnID. При iCloneContent!=0 также клонирует содержимое, а при iCloneKeywords!=0 - и ключевые слова. Возвращает ID свежедобавленного документа.


pkOutDocCol.sql

Адресные данные

GetCityStreetDelChartRanges

FUNCTION GetCityStreetDelChartRanges(rkBasePWay uszn.TRgnKey, iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает описания диапазонов обрабатываемых домов для заданных базового способа выплаты, населённого пункта и улицы, разделённых переводами строк.

GetMappedAddressExtID

FUNCTION GetMappedAddressExtID(iRegionID PLS_INTEGER, iAddressID PLS_INTEGER, iMappingID PLS_INTEGER, iExtRgnID PLS_INTEGER, iIntRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает внешний ID записи соответствия (справочник «Соответствие данных для обмена») для заданного адреса
Системы.
Параметры:

  • iRegionID, iAddressID - ключ адреса Системы (записи в таблице uszn.r_addresses);
  • iMappingID - ID вида обмена данными (ID в таблице uszn.dic_data_exchange_kinds);
  • iExtRgnID - ID внешнего района;
  • iIntRgnID - ID внутреннего района.

Внешний код записи соответствия должен содержать GUID актуального адресного объекта ФИАС.
Выполняется поиск записи соответствия с внешним кодом, содержащим GUID населённого пункта.
Если запись соответствия не найдена, ищется запись для вышестоящего объекта ФИАС, и т. д. вплоть до корневого
объекта. Если соответствие не найдено, возвращает null.
При неоднозначном соответствии для какого-либо GUID возникает exception.
Если адрес не существует, возвращает null.

Данные по персональным документам

GetSocPolForDP

FUNCTION GetSocPolForDP(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает социальное положение для пособий на ребёнка в виде таблицы.

GetCertificateStr

FUNCTION GetCertificateStr(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCertID PLS_INTEGER, iiReqClassIDs uszn.TIntegerList) RETURN VARCHAR2;

Описание

Возвращает значения реквизитов ДПК.
Параметры:

  • iRegionID, iPCID - ключ владельца ДПК;
  • iCertID - region_id*1000000+id вида документа, который надо выводить;
  • iiReqClassIDs - список class_id выводимых реквизитов.

Если iCertID is null, то выводятся все документы, подтверждающие категории.

GetPDocRecsStr

FUNCTION GetPDocRecsStr(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReq1 PLS_INTEGER := NULL, iReq2 PLS_INTEGER := NULL, iReq3 PLS_INTEGER := NULL, iReq4 PLS_INTEGER := NULL, iReq5 PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает список значений реквизитов персонального документа через запятую; поддерживаются скалярные реквизиты и
таблицы первого уровня.
Параметры:

  • iRegionID, iPCID - ключ владельца документа;
  • iReq1, iReq2, iReq3, iReq4, iReq5 - список классов выводимых реквизитов.

GetPDocReqValuesList

FUNCTION GetPDocReqValuesList(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iiReqClassIDs uszn.TIntegerList, iOwnerID PLS_INTEGER, sListDelimiter VARCHAR2, sRowDelimiter VARCHAR2) RETURN CLOB;

Описание

Возвращает список значений реквизитов документа, в том числе табличных.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iiReqClassIDs - список ID классов выводимых реквизитов в порядке их вывода;
  • iOwnerID - ID записи первичного реквизита вышестоящей таблицы (null для скалярных реквизитов и таблиц верхнего уровня);
  • sListDelimiter - разделитель между значениями реквизита в строке;
  • sRowDelimiter - разделитель между строками.

GetPCDataByPCKeywordStr

FUNCTION GetPCDataByPCKeywordStr(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iTypeFilter PLS_INTEGER := 0, iiReqClassIDs uszn.TIntegerList) RETURN VARCHAR2;

Описание

Возвращает реквизиты дополнительной информации (из документов инспектора)

  • iTypeFilter - region_id*1000000+id фильтра по типу данных (0 - без фильтрации)
  • iiReqClassIDs - список class_id выводимых реквизитов.

GetExperienceTbl

FUNCTION GetExperienceTbl(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает стаж из трудовой книжки в виде таблицы:

  • Дата С Дата По Л М Д Вид стажа.

GetFullExperienceStr

FUNCTION GetFullExperienceStr(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := NULL) RETURN VARCHAR2;

Описание

Возвращает трудовой стаж таблицей с заголовком и итогами по стажу на дату. Если дата не указана, стаж возвращается на текущую дату.

GetFullPWNameForPOAmounts

FUNCTION GetFullPWNameForPOAmounts(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iInternal PLS_INTEGER, iStatusKindID PLS_INTEGER, dFrom DATE := NULL, dTo DATE := NULL) RETURN VARCHAR2;

Описание

Возвращает список полных наименований способов выплат iRegionID-iID, раскрученное до крупнейшего основного способа выплаты (сберкасса, почтовое и т.п.). Если iInternal=0, выводятся NAME способов выплаты, иначе - INTERNAL_NAME в пределах дат dFrom и dTo для сумм с состоянием вида iStatusKindID.

GetGUS_RealtyPriceEst

FUNCTION GetGUS_RealtyPriceEst(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iKind PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает расчётную стоимость жилья (ГУС ТО):

  • iKind=0 - областную;
  • iKind=1 - федеральную.

GetPensionKinds

FUNCTION GetPensionKinds(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := NULL, iPensionDepartmentID PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает виды пенсий из пенсионных удостоверений на дату dDate в виде таблицы. Если dDate не задана, данные берутся на текущую дату. iPensionDepartmentID - вид пенсионного ведомства.

GetPKAFCertificateReq

FUNCTION GetPKAFCertificateReq(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iExpKindRgnID PLS_INTEGER, iExpKindID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iReqKind PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN VARCHAR2;

Описание

Возвращает реквизиты документа, подтверждающего признак учёта
Реквизиты определяются по данным таблицы dic_exp_pkaf_params.
Параметры:

  • iRegionID, iPeopleID - ключ человека, для которого определяются реквизиты;
  • iExpKindRgnID, iExpKindID - ключ вида перекодировки в справочнике «Виды перекодировок признаков учёта»;
  • iPKAFRgnID, iPKAFID - ключ признака учёта, для подтверждения которого ищем реквизиты;
  • iReqKind - вид запрашиваемого реквизита: 1: ID документа, подтверждающего ПУ; 2: Наименование документа, подтверждающего ПУ; 3: Серия документа, подтверждающего ПУ; 4: Номер документа, подтверждающего ПУ; 5: Дата выдачи документа, подтверждающего ПУ; 6: Наименование органа выдавшего документ, подтверждающий ПУ;
  • dDateFrom, dDateTo - период, для которого требуется найти реквизиты.

GetPFRF_DPK_Req

FUNCTION GetPFRF_DPK_Req(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iExpKindRgnID PLS_INTEGER, iExpKindID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iReqKind PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN VARCHAR2;

Описание

Возвращает реквизиты ДПК для выгрузки данных по льготным категориям для ПФ РФ.
Реквизиты определяются по данным таблиц dic_data_exchange_mappings (вид соответствия «Соответствие признаков учёта
категориям федерального/регионального регистров», ID=70) и dic_exp_pkaf_params.
Параметры:

  • iRegionID, iPeopleID - ключ человека, для которого определяются реквизиты;
  • iExpKindRgnID, iExpKindID - ключ вида выгрузки в справочнике видов выгрузок по признакам учёта;
  • iPKAFRgnID, iPKAFID - ключ признака учёта, для подтверждения которого ищем реквизиты;
  • iReqKind - вид запрашиваемого реквизита: 1: Наименование ДПК; 2: Серия ДПК; 3: Номер ДПК; 4: Дата выдачи ДПК; 5: Наим. органа выд. ДПК; 6: Дата приобр. права на категорию; 7: Дата утери права на категорию;
  • dDateFrom, dDateTo - период, для которого требуется найти реквизиты.

GetPFRF_Cat

FUNCTION GetPFRF_Cat(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKAFRegionID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN PLS_INTEGER;

Описание

Возвращает категорию ПФ РФ по признакам учёта ЖКУ.
Категория определяется по данным таблиц dic_data_exchange_mappings (вид соответствия «Соответствие признаков учёта
категориям федерального/регионального регистров», ID=70) и dic_exp_pkaf_params.
Если записи в справочнике dic_exp_pkaf_params не найдено или категория там явно не указана, то проверяются
дополнительные условия (наличие определённых документов и т. п.).
Параметры:

  • iRegionID, iPCID - ключ человека - субъекта назначения;
  • iPKAFRegionID, iPKAFID - ключ признака учёта, по которому требуется определить категорию ПФ РФ;
  • dDateFrom, dDateTo - период, за который требуется проверять наличие дополнительных категорий у человека.

GetPFRF_Formatted_Address

FUNCTION GetPFRF_Formatted_Address(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает адрес человека (из паспорта) в форматах, используемых выгрузками в Пенсионный Фонд РФ (описание параметра iMode см. в комментариях к функции FormatPFRF_Address).

GetPFRF_Formatted_FactAddress

FUNCTION GetPFRF_Formatted_FactAddress(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает «фактический адрес» человека в форматах, используемых выгрузками в Пенсионный Фонд РФ (описание параметра iMode см. в комментариях к функции FormatPFRF_Address).

GetPCSummerBusynessList

FUNCTION GetPCSummerBusynessList(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, sDelim VARCHAR2) RETURN CLOB;

Описание

Возвращает список летней занятости для учащегося iRegionID - ID района iPeopleID - идентификатор учащегося sDelim - разделитель элементов списка.

GetChildCategoriesList

FUNCTION GetChildCategoriesList(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, sDelim VARCHAR2) RETURN CLOB;

Описание

Возвращает список названий подкатегорий категории «ребёнок» (из ДПК) через разделитель sDelim iRegionID - номер региона iPeopleID - идентификатор ребёнка sDelim - разделитель списка.

GetHonorsList7123

FUNCTION GetHonorsList7123(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDIID PLS_INTEGER, sDelim VARCHAR2 := '; ') RETURN CLOB;

Описание

Возвращает список наградных документов из «Карточки учёта присвоения звания «Ветеран труда» (7123) через разделитель sDelim iRegionID - номер района iPeopleID - ID гражданина sDelim - разделитель списка.

GetMilitaryServiceList7132

FUNCTION GetMilitaryServiceList7132(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDIID PLS_INTEGER, sDelim VARCHAR2 := '; ') RETURN CLOB;

Описание

Возвращает список периодов военной службы из «Карточки учёта присвоения звания «Участник вооружённого конфликта» (7132) через разделитель sDelim iRegionID - номер района iPeopleID - ID гражданина sDelim - разделитель списка.

GetPCPhoneFromExInfo

FUNCTION GetPCPhoneFromExInfo(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает номер телефона для человека из документа «Дополнительные сведения», либо «нет», если телефон не найден.

GetStatsPdc5230

FUNCTION GetStatsPdc5230(iDataKind PLS_INTEGER, iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iFinSrcSlurp PLS_INTEGER := NULL, iHelpUseDirectionSlurp PLS_INTEGER := NULL, iHelpKindSlurp PLS_INTEGER := NULL) RETURN NUMBER parallel_enable;

Описание

Подсчёт статистики по таблице персонального документа 5230
«Индивидуальный план по выходу семей на самообеспечение: целевая помощь по договору».
iDataKind: 1 - количество семей 2 - сумма оказанной помощи 3 - минимальный размер выплат (суммарно на семью) 4 - максимальный размер выплат (суммарно на семью) 5 - средний размер выплат (суммарно на семью) 6 - количество человек в семьях (имеющих пересечение периода членства в коллективе с периодом dDateFrom..dDateTo) 7 - количество детей в семьях (имеющих пересечение периода членства в коллективе с периодом dDateFrom..dDateTo) 8 - количество нетрудоспособных в семьях (имеющих пересечение периода членства в коллективе с периодом dDateFrom..dDateTo).

GetStatsPdc5230m

FUNCTION GetStatsPdc5230m(iDataKind PLS_INTEGER, iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iFinSrcSlurps uszn.TIntegerList, iHelpUseDirectionSlurps uszn.TIntegerList, iHelpKindSlurps uszn.TIntegerList) RETURN NUMBER parallel_enable;

Описание

То же, что и предыдущая функция, но принимает TIntegerList в качестве параметров фильтрации (элементы внутри каждого списка проверяются по «или»).

GetStatsPdc5332

FUNCTION GetStatsPdc5332(iDataKind PLS_INTEGER, iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iProblemSlurp PLS_INTEGER) RETURN PLS_INTEGER parallel_enable;

Описание

Подсчёт статистики по таблице персонального документа 5332 «Индивидуальный план по выходу семей на самообеспечение: проблемы при выполнении плана». iDataKind: 1 - количество семей (другие значения пока не используются).

Сведения о принадлежности к федеральному/региональному регистру

GetActiveFedRegCatsFromPDoc

PROCEDURE GetActiveFedRegCatsFromPDoc(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, dDate DATE, iCat1SlurpKey OUT PLS_INTEGER, iCat2SlurpKey OUT PLS_INTEGER);

Описание

Возвращает категории федерального регистра, по которым человек получает ГСП на заданную дату, из конкретного
экземпляра документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • dDate - дата, на которую требуется получить сведения;
  • iCat1SlurpKey - ключ найденной категории федерального регистра (кроме радиации);
  • iCat2SlurpKey - ключ найденной категории федерального регистра (радиация).

Если документ не существует или человек не получает ГСП на дату, возвращает null по обеим категориям.

GetActiveFedRegCategories

PROCEDURE GetActiveFedRegCategories(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iCat1SlurpKey OUT PLS_INTEGER, iCat2SlurpKey OUT PLS_INTEGER);

Описание

Возвращает категории федерального регистра, по которым человек получает ГСП на заданную дату.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • dDate - дата, на которую требуется получить сведения;
  • iCat1SlurpKey - ключ найденной категории федерального регистра (кроме радиации);
  • iCat2SlurpKey - ключ найденной категории федерального регистра (радиация).

Если человек не существует или не получает ГСП на дату, возвращает null по обеим категориям.

GetActivePrivRegistryReq

FUNCTION GetActivePrivRegistryReq(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iReqKind PLS_INTEGER, iFormat PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает значение реквизита активной на дату категории федерального/регионального регистров из документа
«Сведения о принадлежности к федеральному/региональному регистру» (ID класса 11366).
Параметры:

  • iRegionID, iPCID - ключ владельца документа;
  • dDate - дата, на которую ищется активная категория;
  • iReqKind - вид реквизита: 1 - категория регистра; 2 - дата начала периода обладания правом на категорию; 3 - дата окончания периода обладания правом на категорию; 4 - наименование ДПК; 5 - серия ДПК; 6 - номер ДПК; 7 - дата выдачи ДПК; 8 - организация, выдавшая ДПК; 9 - примечания.
  • iFormat - определяет форматирование категории регистра; для остальных реквизитов игнорируется: null - наименование категории; 1 - код категории; 2 - Slurp-ключ категории; 3 - код категории, дополненный слева нулями до 3 знаков.

Если активной категории нет или документ или человек не найден, возвращает null.
Поскольку таких категорий может быть больше одной, а функция должна вернуть только одно значение, категории
выбираются в порядке приоритета:
1. Категории федерального регистра приоритетнее категорий регионального регистра;
2. Категории федерального регистра, связанные с радиацией, приоритетнее остальных;
3. Для федеральных категорий: категория ищется вызовом pkOutDocCol.GetActiveFedRegCatsFromPDoc; для найденной категории строка со сведениями ищется вызовом pkOutDocCol.GetFedRegRightOrderNum. Для региональных категорий при наличии нескольких строк, удовлетворяющих критериям, выбирается строка: с наибольшей датой предоставления сведений, не превышающей заданную; с наибольшей датой “По”; с максимальным порядковым номером.

GetFedRegRightOrderNum

FUNCTION GetFedRegRightOrderNum(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, dDate DATE, iCategorySlurpKey PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает порядковый номер действующей на дату для заданной категории строки таблицы

  • «Право на ГСП» (ID таблицы 11367) персонального документа
  • «Сведения о принадлежности к федеральному/региональному регистру» (ID класса 11366).

Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • dDate - дата, на которую ищется актуальная запись;
  • iCategorySlurpKey - Slurp-ключ категории федерального регистра.

Если документ не существует или нет действующей на дату категории, возвращает null.
Ищется запись с данной категорией с максимальной датой предоставления сведений не позднее заданной даты.
Если для данной категории нет записи с подходящей датой предоставления сведений, то рассматриваются также строки
без дат предоставления сведений.
Для найденной строки проверяются также сроки действия категории.
При наличии нескольких строк, удовлетворяющих критериям, выбирается строка:

  • с наибольшей датой предоставления сведений, не превышающей заданную;
  • с наибольшей датой “По”;
  • с наибольшим порядковым номером.

Назначение, выплата, удержания

GetAsgIsEnabled

FUNCTION GetAsgIsEnabled(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает разрешение/запрещение выплаты.

GetAsgWhileEndDate

FUNCTION GetAsgWhileEndDate(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iMode PLS_INTEGER := 0, iLastDateMode PLS_INTEGER := 1, sDelim VARCHAR2 := ' - ') RETURN VARCHAR2;

Описание

Возвращает описание окончания выплаты
iMode - режим отображения:

  • 0 - <Дата в формате dd.mm.yyyy>
  • 1 - <Наименование функции окончания срока>
  • 2 - <Наименование функции окончания срока><Разделитель><Дата в формате dd.mm.yyyy>
  • 3 - Окончание выплаты: <Наименование функции окончания срока><Разделитель><Дата в формате dd.mm.yyyy>

iLastDateMode - способ обработки даты 31.12.9999:

  • 0 - оставлять как есть
  • 1 - заменять на «(нет)»
  • 2 - заменять на null (в последнем случае при iMode = 2, 3 <Разделитель> также не выводится)

При возникновении ошибки возвращает null.

GetAsgAmountsTable

FUNCTION GetAsgAmountsTable(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDate DATE := NULL, iLayout PLS_INTEGER := 0) RETURN CLOB;

Описание

Возвращает назначенные суммы таблицей начиная с даты dDate.
Если dDate не задана, выводятся все назначенные суммы.
iLayout - способ форматирования:

  • 0 - <дата> <признак учёта> <ист.фин.1> <сумма 1> <сумма итого> <ист.фин.2> <сумма 2> ...
  • 1 - <дата> <признак учёта> <сумма итого> Финансирование: <ист.фин.1> <сумма 1> <ист.фин.2> <сумма 2> ...

GetBEI_AmountPaid

FUNCTION GetBEI_AmountPaid(BudgetEIRegionID PLS_INTEGER, BudgetEIID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iStrict PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает сумму, выплаченную по бюджетной статье расходов за период.

GetBEI_ClsfrSetValue

FUNCTION GetBEI_ClsfrSetValue(SetRegionID PLS_INTEGER, SetID PLS_INTEGER, ClsfrID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение классификатора для указанного набора бюджетных статей расходов.

GetPOAmountsTable

FUNCTION GetPOAmountsTable(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDateFrom DATE := NULL, dDateTo DATE := NULL) RETURN CLOB;

Описание

Возвращает выплатные суммы за период в виде таблицы.

GetDeductionPeriods

FUNCTION GetDeductionPeriods(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iKindID PLS_INTEGER, iActiveOnly PLS_INTEGER) RETURN CLOB;

Описание

Возвращает периоды удержаний по назначению в виде таблицы.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iKindID - ID вида удержания; если null, выводятся данные по всем удержаниям, независимо от вида; кроме того, при iKindID=null выводятся также названия видов удержания;
  • iActiveOnly - выводить ли информацию только об активных удержаниях (0/1).

GetDeductionPeriodsStr

FUNCTION GetDeductionPeriodsStr(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iKindID PLS_INTEGER, iActiveOnly PLS_INTEGER) RETURN CLOB;

Описание

Аналогична предыдущей, но при при отсутствии периодов удержаний возвращает «Периоды удержаний не заданы».

GetDeductionPeriodsForDed

FUNCTION GetDeductionPeriodsForDed(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, iKindID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает периоды удержаний по удержанию в виде таблицы.
Параметры:

  • iRegionID, iDeductionID - ключ экземпляра удержания;
  • iKindID - ID вида удержания; если null, выводятся данные по всем удержаниям, независимо от вида; кроме того, при iKindID=null выводятся также названия видов удержания.

GetDeductionPeriodsForDedStr

FUNCTION GetDeductionPeriodsForDedStr(iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, iKindID PLS_INTEGER) RETURN CLOB;

Описание

Аналогична предыдущей, но при при отсутствии периодов удержаний возвращает «Периоды удержаний не заданы».

GetPKAFInfoForPC

FUNCTION GetPKAFInfoForPC(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER, iDataKind PLS_INTEGER, iRowIndex PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает информацию по присвоенному человеку/коллективу признаку учёта по указанному виду выплаты на дату dDate.
iDataKind - вид возвращаемых данных:

  • 1 - iPKAFRgnID*1000000+iPKAFID,
  • 2 - dDateStart
  • 3 - dDateEnd
  • 4 - sPKAFName

iRowIndex - номер строки (начиная с 1); если у человека несколько признаков учёта, то они сортируются по:

  • region_id, name, date_from, date_to.

GetPKAFListForPC

FUNCTION GetPKAFListForPC(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает список присвоенных человеку/коллективу признаков учёта по указанному виду выплаты, разделённых переносами строк.

GetAsgAmountPKAFListForAsg

FUNCTION GetAsgAmountPKAFListForAsg(iRegionID PLS_INTEGER, iAsgID PLS_INTEGER, dDate DATE := NULL) RETURN VARCHAR2;

Описание

Возвращает список признаков учёта назначенных сумм по назначению на указанную дату; если дата не задана, то возвращаются все назначенные признаки учёта.

GetHCS_PCPKAFFamMemberCount

FUNCTION GetHCS_PCPKAFFamMemberCount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iPKItemRgnID PLS_INTEGER, iPKItemID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN NUMBER;

Описание

Возвращает количество членов коллектива, на которых распространяется льгота по ЖКУ для субъекта назначения iRegionID-iPeopleID по предмету назначения iPKItemRgnID-iPKItemID для признака учёта iPKAFRgnID-iPKAFID в период с dDateFrom по dDateTo. Количество является приблизительным!

GetAsgSubsidyInfo_LivingWage

FUNCTION GetAsgSubsidyInfo_LivingWage(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPKItemRgnID PLS_INTEGER, iPKItemID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает прожиточный минимум, на основании которого назначена субсидия по оплате жилья и коммунальных услуг на дату по указанному предмету назначения.

GetAsgSubsidyInfo_TotalIncome

FUNCTION GetAsgSubsidyInfo_TotalIncome(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPKItemRgnID PLS_INTEGER, iPKItemID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает совокупный доход, на основании которого назначена субсидия по оплате жилья и коммунальных услуг на дату по указанному предмету назначения.

Люди, коллективы

GetChilds15_4

FUNCTION GetChilds15_4(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDate DATE) RETURN VARCHAR2;

Описание

Возвращает детей от 1,5 до 3-х лет и от 3-х до 4-х в виде таблицы.

GetChildrenCount

FUNCTION GetChildrenCount(iRegionID PLS_INTEGER, iCollID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество детей (находящихся на роли «ребёнок» в возрасте до 18 лет) в коллективе.

GetCollMemberCount

FUNCTION GetCollMemberCount(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE := SYSDATE, iRoleClassID PLS_INTEGER := NULL, iMinAge NUMBER := NULL, iMaxAge NUMBER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает количество членов коллектива на указанной роли, имеющих на дату возраст в пределах iMinAge..iMaxAge (включительно) Учитывает периоды членства в коллективе (если соответствующий класс коллектива их поддерживает).

GetPCCatList

FUNCTION GetPCCatList(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, sCatsSelected VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает список наименований категорий со сроками их действия для человека/коллектива, разделённый переводами
строк.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива, категории которого требуется получить;
  • sCatsSelected - список Slurp-ключей (region_id*1000000+id) категорий, разделённых запятыми; если не задан, выводятся все имеющиеся категории.

Если длина возвращаемого списка превышает 3984 символов, он усекается.

GetPCCatListOnDate

FUNCTION GetPCCatListOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, sCatsSelected VARCHAR2 := NULL, dDate DATE := SYSDATE) RETURN VARCHAR2;

Описание

Возвращает список наименований категорий для человека/коллектива на указанную дату, разделённых переводами строк.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива, категории которого требуется получить;
  • sCatsSelected - список Slurp-ключей (region_id*1000000+id) категорий, разделённых запятыми; если не задан, выводятся все имеющиеся на дату категории;
  • dDate - дата, на которую ищутся категории; по умолчанию - текущая системная дата.

Если длина возвращаемого списка превышает 4000 символов, он усекается.

GetMembCntWithPKRightForPC

FUNCTION GetMembCntWithPKRightForPC(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iRoleClassID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает количество членов коллектива, имеющих право на вид выплаты iPKindRgnID-iPKindID на дату dDate для человека, находящегося в этом коллективе на роли iRoleClassID.

GetMembCntWithoutPKRightForPC

FUNCTION GetMembCntWithoutPKRightForPC(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iRoleClassID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает количество членов коллектива, НЕ имеющих право на вид выплаты iPKindRgnID-iPKindID на дату dDate для человека, находящегося в этом коллективе на роли iRoleClassID.

GetOgbdVeteransLastFinsrcSlurp

FUNCTION GetOgbdVeteransLastFinsrcSlurp(iPCRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKindRegionID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает slurp-ключ источника финансирования в последней по дате сумме назначенного человеку вида выплаты. Используется в запросах для выгрузок в ОГБД «Ветераны».

Доходы

GetAvgCollIncomePerPerson

FUNCTION GetAvgCollIncomePerPerson(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dReportDate DATE, iMonthCount PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает среднедушевой доход семьи за iMonthCount месяцев от даты обращения. Дата обращения берётся из документа «Заявление гражданина на регистрацию обращений для определения статуса «Малоимущая семья», по последней дате обращения, раньше или равной dReportDate.

GetCollIncomeEMDP

FUNCTION GetCollIncomeEMDP(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает среднедушевой доход на дату по справке о доходах коллектива для ЕМДП.

GetPCIncomeTableEMDP

FUNCTION GetPCIncomeTableEMDP(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := NULL, iKindID PLS_INTEGER := 1) RETURN CLOB;

Описание

Возвращает среднедушевой доход начиная с даты для ЕМДП в виде таблицы. Если дата не задана, доходы выдаются начиная с первой даты из справки о доходах.

GetPCIncomeDescForPKind_102_10

FUNCTION GetPCIncomeDescForPKind_102_10(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dRequestDate DATE) RETURN VARCHAR2;

Описание

Возвращает описание расчёта дохода по виду выплаты 102-10 (адресное социальное пособие, Юг ТО) для указанного человека.

НДФЛ

Get1NDFL_TaxBaseHTML

FUNCTION Get1NDFL_TaxBaseHTML(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iIncomeYear PLS_INTEGER) RETURN CLOB;

Описание

Возвращает раздел налоговой карточки 1-НДФЛ по расчёту налоговой базы и налога на доходы физического лица для человека iRegionID-iPeopleID на указанный год.

Get1NDFL_TaxTotalsHTML

FUNCTION Get1NDFL_TaxTotalsHTML(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iIncomeYear PLS_INTEGER) RETURN CLOB;

Описание

Возвращает раздел налоговой карточки 1-НДФЛ по общей сумме налога на доходы физического лица по итогам налогового периода для человека iRegionID-iPeopleID на указанный год.

GetMaxTaxTakeoutsCount

FUNCTION GetMaxTaxTakeoutsCount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iKindID PLS_INTEGER, iIncomeYear PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает максимальное количество стандартных налоговых вычетов вида iKindID для человека iRegionID-iPeopleID на указанный год.

Разное

FormatPensInsuranceNum

FUNCTION FormatPensInsuranceNum(sRawValue VARCHAR2, sDefaultValue VARCHAR2 := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Функция для форматирования номера ИЛС в системе обязательного пенсионного страхования. На вход(sRawValue) берёт строку, содержащую произвольное количество цифр, пробелов и символов «-». Если цифр в строке оказалось ровно 11, возвращает их в строке формата «###-###-### ##», иначе: при iStrict=1 возвращает ошибку, при iStrict=0 возвращает sDefaultValue.

FormatPFRF_Address

FUNCTION FormatPFRF_Address(sPostCode VARCHAR2, sOblastName VARCHAR2, sDistrictName VARCHAR2, sCityName VARCHAR2, sStreetName VARCHAR2, sBldg VARCHAR2, sBulk VARCHAR2, sFlat VARCHAR2, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает адрес, отформатированный согласно требованиям ПФР.
iMode=0 (для DBF): 627503,Тюменская область,Сорокинский район,с. Сорокино,ул. Ленина,д.4,кв.12.
iMode=1 (для XLS): Тюменская область, 627503, Сорокинский район, с. Сорокино, ул. Ленина, д.4, кв.12.
iMode=2 (для XLS): Тюменская область, Сорокинский район, с. Сорокино, ул. Ленина, д.4, кв.12.

GetBankAcctFromPWIntName

FUNCTION GetBankAcctFromPWIntName(iRegionID PLS_INTEGER, iPWayID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает номер счёта из внутреннего наименования способа выплаты.
Параметры:

  • iRegionID, iPWayID - ключ способа выплаты.

Если внутреннее наименование содержит символы ”.”, ”/” или “\”, они отсекаются.

GetSBRFDeptNum

FUNCTION GetSBRFDeptNum(sInternalName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает номер отделения Сбербанка РФ по внутреннему наименованию способа выплаты. В случае ошибки возвращает null.

GetSBRFBranchNum

FUNCTION GetSBRFBranchNum(sInternalName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает номер филиала Сбербанка РФ по внутреннему наименованию способа выплаты. В случае ошибки возвращает null.

GetSBRFDeptNameDef

FUNCTION GetSBRFDeptNameDef(sInternalName VARCHAR2, sDefaultValue VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает наименование отделения Сбербанка РФ по внутреннему наименованию способа выплаты. В случае ошибки возвращает sDefaultValue.

GetSBRFBranchNameDef

FUNCTION GetSBRFBranchNameDef(sInternalName VARCHAR2, iDigitsCount PLS_INTEGER, sDefaultValue VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает наименование филиала Сбербанка РФ по внутреннему наименованию способа выплаты, дополненное слева нулями до заданного количества цифр. В случае ошибки возвращает sDefaultValue.

GetBankFilename1

FUNCTION GetBankFilename1(iRegionID PLS_INTEGER, iPPWayID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iContractNum PLS_INTEGER, iFileKind PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает названия файлов, создаваемых при выпуске списков на «Перечисление через Сбербанк на магнитный носитель»
iFileKind:

  • 0: файл со списком (расширение .sDD)
  • 1: файл с контрольной суммой (расширение .kDD)
  • 2: файл со списком для БК «Сберкарт» (расширение .cDD) для №0-2, формат результата: <pkind_name>\nnnniiii.<s|k|c>DD
  • 3: файл со списком для БК «Сберкарт» (расширение .kDD)
  • 4: файл с контрольной суммой для БК «Сберкарт» (расширение .cDD) для №3-4, формат результата: <pway_name>\nnnniiii.<k|c>DD

pkind_name - наименование вида выплаты
nnnn - номер отделения сбербанка
iiii - номер договора банка с организацией-плательщиком
DD - день создания файла.

GetBankFilename2

FUNCTION GetBankFilename2(iRegionID PLS_INTEGER, iPPWayID PLS_INTEGER, iPayoutDocID PLS_INTEGER, iFileKind PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает названия файлов, создаваемых при выпуске списков на «[102] Списки для зачисления на счета (выгрузка в Сбербанк c ЭЦП)»
iFileKind:

  • 0: файл со списком (расширение .v11)
  • 1: файл с контрольной суммой (расширение .q11)

Формат результата: nnnniimm.<q11|v11>
nnnn - номер отделения сбербанка
ii - порядковый номер текущего документа + 5, если отсутствует - «__»
mm - месяц даты создания документа, если отсутствует - текущий месяц.

GetPayoutDocList

FUNCTION GetPayoutDocList(rklPayoutDocs uszn.TRgnKeyList) RETURN CLOB;

Описание

Конвертирует список ключей документов оплаты в список наименований документов (разделённых переводами строк).

GetSelPayoutDocList

FUNCTION GetSelPayoutDocList(sDelimiter VARCHAR2) RETURN CLOB;

Описание

Возвращает список наименований выбранных в глобальную временную таблицу документов об оплате сумм, разделённых символами sDelimiter.

GetPayoutDocName

FUNCTION GetPayoutDocName(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование документа оплаты.

GetListRegisterCategories

FUNCTION GetListRegisterCategories(iRegionID PLS_INTEGER, sList VARCHAR2) RETURN CLOB;

Описание

Возвращает список выбранных категорий федерального/регионального регистров.

GetTransportCardExportBlockNum

FUNCTION GetTransportCardExportBlockNum(iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает номер блока для выгрузок по транспортным картам в указанном районе.

IncTransportCardExportBlockNum

PROCEDURE IncTransportCardExportBlockNum(iRegionID PLS_INTEGER);

Описание

Увеличивает на единицу номер блока для выгрузок по транспортным картам в указанном районе.

ParseSSCAssignedSubitems

FUNCTION ParseSSCAssignedSubitems(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, dDate DATE) RETURN uszn.TSSC_AssignedSubitemInfoList;

Описание

Возвращает таблицу, содержащую сведения о назначенных подуслугах, выполняя разбор описания расчёта назначенных
сумм.
Параметры:

  • iRegionID - ID района;
  • iAssignedID - ID назначения;
  • dDate - дата, на которую извлекаются услуги.


pkParam.sql

Сообщения об ошибках

Error_NoDatatype

PROCEDURE Error_NoDatatype(iDatatypeID PLS_INTEGER);

Описание

Вызывает Exception “Тип данных не существует”.

Error_InvalidDatatype

PROCEDURE Error_InvalidDatatype(iDatatypeID PLS_INTEGER);

Описание

Вызывает Exception “Недопустимый данных не существует”.

Error_NoLookupKey

PROCEDURE Error_NoLookupKey(sKey VARCHAR2);

Описание

Вызывает Exception “Значение ключа отсутствует в результатах запроса”.

Error_DuplicateLookupKey

PROCEDURE Error_DuplicateLookupKey(sKey VARCHAR2);

Описание

Вызывает Exception “Дубликат значения ключа в результатах запроса”.

Error_InvalidLookupSQL

PROCEDURE Error_InvalidLookupSQL;

Описание

Вызывает Exception “Ошибка в выражении запроса для получения списка значений параметра”.

Работа с типами данных

GetDatatypeName

FUNCTION GetDatatypeName(iDatatypeID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование типа данных параметра.
Параметры:

  • iDatatypeID - ID типа данных;
  • iStrict - поведение при отсутствии соответствующего типа данных.

LogicalToStr

FUNCTION LogicalToStr(iValue PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Преобразует целочисленное представление логического параметра в строковое.

StrToLogical

FUNCTION StrToLogical(sValue VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Преобразует строковое представление логического параметра в целочисленное.

RgnKeyToStr

FUNCTION RgnKeyToStr(VALUE uszn.TRgnKey) RETURN VARCHAR2 deterministic;

Описание

Преобразует типизированное представление параметра типа районный ключ в строку.

StrToRgnKey

FUNCTION StrToRgnKey(sValue VARCHAR2) RETURN uszn.TRgnKey deterministic;

Описание

Преобразует строковое представление параметра в районный ключ.

ParsePickList

FUNCTION ParsePickList(sPossibleValues VARCHAR2) RETURN uszn.pkGen.TStrings4000 deterministic;

Описание

Разбирает список возможных значений параметра и возвращает его. Индекс в списке - ID, значение - наименование.

Работа со значениями параметров

GetParamValueName

FUNCTION GetParamValueName(iValueID PLS_INTEGER, iDatatypeID PLS_INTEGER, sPossibleValues VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает наименование значения параметра по его ID.
Параметры:

  • iValueID - значение параметра;
  • iDatatypeID - ID типа данных параметра;
  • sPossibleValues - список возможных значений параметра или запрос на получение его значений.

Поддерживаются следующие типы данных:

  • Logical;
  • PickList;
  • MultiPickList;
  • LookupID;
  • MultiLookupID.

Для остальных типов данных вызывается exception.
Если значение iValueID=null, для поддерживаемых типов данных возвращает null.

GetParamValueName

FUNCTION GetParamValueName(VALUE uszn.TRgnKey, iDatatypeID PLS_INTEGER, sPossibleValues VARCHAR2, iRgnPrefixType PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Аналогична предыдущей, но используется для типа данных LookupRKey и MultiLookupRKey.
Дополнительный параметр:

  • iRgnPrefixType - вид регионального префикса: 0 - отсутствует; 1 - есть только у районов, отличных от 0; 2 - есть у всех районов.


pkParse.sql

Общий парсинг

ParseError

PROCEDURE ParseError(sMsg VARCHAR2 := NULL, sExtra VARCHAR2 := NULL, sExpr VARCHAR2 := NULL, iPos PLS_INTEGER := NULL, iCode PLS_INTEGER := -20000);

Описание

Генерирует форматированную ошибку парсинга.

GetOperatorId

FUNCTION GetOperatorId(sKeyword VARCHAR2, iParserID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID оператора по ключевому слову. Сравнение производится без учёта регистра.

  • Если у заданного парсера такого ключевого слова нет, возвращает null.

GetNextToken

FUNCTION GetNextToken(sExpr VARCHAR2, i IN OUT PLS_INTEGER, t OUT TToken, iParserID PLS_INTEGER, iLastPriority PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает следующую по списку лексему из выражения sExpr i - позиция, начиная с которой производится разбор (нумерация с 1) iLastPriority - приоритет предыдущей лексема или -1, если это первая лексема.

ParseExprToRPN

PROCEDURE ParseExprToRPN(sExpr VARCHAR2, Tokens OUT TTokens, iParser PLS_INTEGER);

Описание

Производит перевод выражения в обратную польскую нотацию (RPN). iParser - ID парсера, для которого выбираются обрабатываемые символы.

Парсинг конкретных выражений

RPNToRgnIDPresenceList

PROCEDURE RPNToRgnIDPresenceList(Tokens IN OUT TTokens, PresenceList OUT TRgnIDPresenceList);

Описание

Производит подготовку Tokens и TRgnIDPresenceList для выполнения выражения в RPN.

RPNToPDocReqInfoList

PROCEDURE RPNToPDocReqInfoList(Tokens IN OUT TTokens, InfoList OUT TPDocReqInfoList);

Описание

Производит подготовку Tokens и TPDocReqInfoList для выполнения выражения в RPN ID реквизитов должны начинаться с #, ID дочерних реквизитов - с ##.

RPNToIntegerList

PROCEDURE RPNToIntegerList(Tokens IN OUT TTokens);

Описание

Производит подготовку Tokens: переводит все sValue в iData.

ComputeRgnIDPresenceList

FUNCTION ComputeRgnIDPresenceList(Tokens TTokens, PresenceList TRgnIDPresenceList, iOR PLS_INTEGER, iAND PLS_INTEGER, iNOT PLS_INTEGER) RETURN BOOLEAN;

Описание

Производит вычисление выражения с TRgnIDPresenceList

  • Tokens - последовательность операций в RPN
  • RgnIDPresenceList - список заполненных RgnIDPresence
  • iOR, iAND, iNOT - идентификаторы соответствующих операторов.

ComputePDocReqInfoList

FUNCTION ComputePDocReqInfoList(Tokens TTokens, InfoList TPDocReqInfoList, ValueList TPDocValueList) RETURN BOOLEAN;

Описание

Производит вычисление выражения с реквизитами персональных документов

  • Tokens - последовательность операций в RPN
  • InfoList - список заполненных реквизитов
  • ValueList - список значений реквизитов.


pkPart.sql

Сообщения об ошибках

Error_PartitioningRequred

PROCEDURE Error_PartitioningRequred(sTableName VARCHAR2);

Описание

Вызывает exception «Требуется секционирование таблицы».

Error_RepartitioningRequred

PROCEDURE Error_RepartitioningRequred(sTableName VARCHAR2);

Описание

Вызывает exception «Требуется пересекционирование таблицы».

Error_UnpartitioningRequred

PROCEDURE Error_UnpartitioningRequred(sTableName VARCHAR2);

Описание

Вызывает exception «Требуется отключение секционирования таблицы».

Работа с настройками параметров секционирования

GetPartitioningParams

FUNCTION GetPartitioningParams RETURN TPartitioningParams;

Описание

Возвращает текущие параметры секционирования экземпляра Системы.

Работа с секционированием таблиц

GetTablePartitioningType

FUNCTION GetTablePartitioningType(sTableName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает способ секционирования указанной таблицы:

  • 0 - таблица не секционирована;
  • 1 - секционирование по диапазону;
  • 2 - секционирование по хешу;
  • 3 - секционирование по списку.

Если таблица не существует, вызывает exception.

GetCurrTablePartitioningInfo

PROCEDURE GetCurrTablePartitioningInfo(sTableName VARCHAR2, Info OUT TPartitioningParams, sPrimaryRgnColumn OUT VARCHAR2);

Описание

Возвращает текущую информацию о секционировании таблицы.
Параметры:

  • sTableName - наименование таблицы;
  • Info - текущие параметры секционирования;
  • sPrimaryRgnColumn - наименование первичного районного столбца (возвращается независимо от текущего состояния).

Если таблица не существует, возникает exception.

GetTablePartitioningInfo

PROCEDURE GetTablePartitioningInfo(sTableName VARCHAR2, InstancePartitioningParams IN TPartitioningParams, CurrentState OUT TPartitioningParams, RequiredState OUT TPartitioningParams, sPrimaryRgnColumn OUT VARCHAR2);

Описание

Возвращает информацию о секционировании таблицы.
Параметры:

  • sTableName - наименование таблицы;
  • InstancePartitioningParams - параметры секционирования для текущего экземпляра Системы;
  • CurrentState - текущие параметры секционирования;
  • RequiredState - требуемые параметры секционирования;
  • sPrimaryRgnColumn - наименование первичного районного столбца (возвращается независимо от наличия секционирования).

Если таблица не существует, возникает exception.

GetTableRgnPartitionsInfo

PROCEDURE GetTableRgnPartitionsInfo(sTableName VARCHAR2, ssPartNamesByRgnID OUT uszn.pkGen.TStrings30, sDefPartitionName OUT VARCHAR2);

Описание

Загружает информацию о секциях таблицы, секционированной по району (подсекции пока не поддерживаются!!!).
Параметры:

  • sTableName - наименование таблицы;
  • ssPartNamesByRgnID - список наименований имеющихся секций; индекс=ID района;
  • sDefPartitionName - наименование секции по умолчанию.

UpdateTablePartitioning

PROCEDURE UpdateTablePartitioning(sTableName VARCHAR2, iEnablePartitioning PLS_INTEGER, iChangePartitioning PLS_INTEGER, iEnableUnpartitioning PLS_INTEGER, iKeepCustomPartitioning PLS_INTEGER, iUpdateIndexPartitioning PLS_INTEGER, iStrict PLS_INTEGER);

Описание

Приводит состояние секционирования таблицы в соответствие с настройками экземпляра Системы.
Параметры:

  • sTableName - наименование таблицы;
  • iEnablePartitioning - включать ли секционирование, если оно требуется в соответствии с настройками, но выключено (0-нет, 1-да);
  • iChangePartitioning - изменять ли способ секционирования, если он отличается от требуемого (0-нет, 1-да);
  • iEnableUnpartitioning - отключать ли секционирование, если оно не требуется в соответствии с настройками, но включено (0-нет, 1-да);
  • iKeepCustomPartitioning - сохранять ли неизвестные способы секционирования (0-нет, 1-да);
  • iUpdateIndexPartitioning - обновлять параметры секционирования индексов (0-нет, 1-да);
  • iStrict - определяет поведение в том случае, когда требуемый способ изменения секционирования запрещён (передано значение 0).

Если таблица не существует, возникает exception.

Секционирование по районам

GetPrimaryRgnPartitionValues

FUNCTION GetPrimaryRgnPartitionValues(iDataKindID PLS_INTEGER) RETURN uszn.pkGen.TIntegers;

Описание

Возвращает список ID районов для секционирования по первичному районному ключу для указанного вида данных.

GetPrimaryRgnColumnName

FUNCTION GetPrimaryRgnColumnName(sTableName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование столбца первичного района указанной таблицы. Параметр iStrict определяет поведение при отсутствии таблицы или столбца первичного района.


pkPay.sql

Сообщения об ошибках

Error_NoPKind

PROCEDURE Error_NoPKind(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Вид выплаты не существует».

Error_NoFinSrc

PROCEDURE Error_NoFinSrc(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Источник финансирования не существует».

Error_NoPKAF

PROCEDURE Error_NoPKAF(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Признак учёта не существует».

Error_NoPKAFWhile

PROCEDURE Error_NoPKAFWhile(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Периода (функции) признака учёта не существует».

Error_NoPKItem

PROCEDURE Error_NoPKItem(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Предмет назначения не существует».

Error_NoPKSubItem

PROCEDURE Error_NoPKSubItem(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Подуслуга не существует».

Error_NoGoods

PROCEDURE Error_NoGoods(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Товар/услуга не существует».

Error_NoAgent

PROCEDURE Error_NoAgent(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Агент не существует».

Error_InvalidPKAttribName

PROCEDURE Error_InvalidPKAttribName(sAttrName VARCHAR2);

Описание

Генерирует exception «Неверное наименование атрибута вида выплаты».

Error_NoDistribKind

PROCEDURE Error_NoDistribKind(iDistribKind PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный способ распределения».

Error_NoBudgetExpenseItem

PROCEDURE Error_NoBudgetExpenseItem(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Бюджетная статья расхода не существует».

Error_NoBudgetRcp

PROCEDURE Error_NoBudgetRcp(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Бюджетополучатель не существует».

Error_NoSAM

PROCEDURE Error_NoSAM(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Мера соц. поддержки не существует».

Error_NoPOAmountStatus

PROCEDURE Error_NoPOAmountStatus(iID PLS_INTEGER);

Описание

Генерирует exception «Состояние выплатной суммы не существует».

Error_NoPOAmountStatusKind

PROCEDURE Error_NoPOAmountStatusKind(iID PLS_INTEGER);

Описание

Генерирует exception «Вид состояния выплатной суммы не существует».

Error_NoBEICSet

PROCEDURE Error_NoBEICSet(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Набор кодов БСР не существует».

Error_NoPKItemToPKind

PROCEDURE Error_NoPKItemToPKind(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Функция расчёта для вида выплаты по предмету назначения не существует».

Error_NoAgentAttrib

PROCEDURE Error_NoAgentAttrib(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Атрибут агента не существует».

Error_NoRepDate

PROCEDURE Error_NoRepDate(iRegionID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER);

Описание

Генерирует exception «Не задана отчётная дата».

Error_NoPKAFWForDate

PROCEDURE Error_NoPKAFWForDate(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDate DATE);

Описание

Генерирует exception «Для признака учёта на дату не найдена подходящая функция расчёта».

Error_AsgPeriodOutOfRange

PROCEDURE Error_AsgPeriodOutOfRange;

Описание

Генерирует exception «Период назначения находится за пределами сроков назначения».

Error_AsgPeriodDatesDiffer

PROCEDURE Error_AsgPeriodDatesDiffer;

Описание

Генерирует exception «Дата окончания периода назначения не совпадает с датой его начала».

Error_AsgPeriodsIntersection

PROCEDURE Error_AsgPeriodsIntersection;

Описание

Генерирует exception «Обнаружено пересечение периодов назначения».

Error_InconsistentPKAF

PROCEDURE Error_InconsistentPKAF(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER);

Описание

Генерирует exception «Признак учёта не относится к виду выплаты».

Error_InconsistentPKItem

PROCEDURE Error_InconsistentPKItem(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, dDate DATE := NULL);

Описание

Генерирует exception «Предмет назначения не определён [на дату]».

Error_IncompatibleGoods

PROCEDURE Error_IncompatibleGoods(iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, iGoodsID PLS_INTEGER);

Описание

Генерирует exception «Предмет назначения несовместим с товаром/услугой [деньгами]».

Error_InconsistentFSAmount

PROCEDURE Error_InconsistentFSAmount(iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER, nAmount NUMBER);

Описание

Генерирует exception «Источник финансирования не допускает ввода xxx сумм».

Error_NoAssigned

PROCEDURE Error_NoAssigned(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Назначение не найдено».

Error_NoAssigned

PROCEDURE Error_NoAssigned(iRgnID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER);

Описание

Генерирует exception «Назначение по виду выплаты не найдено».

Error_PKindAlreadyAssigned

PROCEDURE Error_PKindAlreadyAssigned(iRgnID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER);

Описание

Генерирует exception «Такой вид выплаты уже назначен».

Error_NoAsgPeriod

PROCEDURE Error_NoAsgPeriod(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Период назначения не найден».

Error_NoAsgItem

PROCEDURE Error_NoAsgItem(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Предмет назначения не найден».

Error_NoAsgAmount

PROCEDURE Error_NoAsgAmount(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Назначенная сумма не найдена».

Error_NoPOItem

PROCEDURE Error_NoPOItem(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Выплатной предмет назначения не найден».

Error_NoPOAmount

PROCEDURE Error_NoPOAmount(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Выплатная сумма не найдена».

Error_NoDeduction

PROCEDURE Error_NoDeduction(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Удержание не найдено».

Error_DeductionExceedsAccrual

PROCEDURE Error_DeductionExceedsAccrual;

Описание

Генерирует exception «Удержание превышает начисление».

Error_RepDateNotSupported

PROCEDURE Error_RepDateNotSupported(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER);

Описание

Генерирует exception «Вид выплаты не поддерживает отчётную дату».

Error_AsgAlgorithmNotSupported

PROCEDURE Error_AsgAlgorithmNotSupported(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iAlgorithm PLS_INTEGER);

Описание

Генерирует exception «Вид выплаты не поддерживает алгоритм расчёта».

Error_NoControlPOAmounts

PROCEDURE Error_NoControlPOAmounts(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER);

Описание

Генерирует exception «Вид выплаты не поддерживает автоматический расчёт выплатных сумм».

Error_PKindIsExternalOnly

PROCEDURE Error_PKindIsExternalOnly(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER);

Описание

Генерирует exception «Вид выплаты предназначен только для загрузки из внешних источников».

Error_PKAsgIsExternal

PROCEDURE Error_PKAsgIsExternal(iRegionID PLS_INTEGER, iAID PLS_INTEGER);

Описание

Генерирует exception «Назначение загружено из внешнего источника».

Error_SrcAsgEqualsDestAsg

PROCEDURE Error_SrcAsgEqualsDestAsg;

Описание

Генерирует exception «Исходное и конечное назначения совпадают».

Error_SrcAndDestPKindMismatch

PROCEDURE Error_SrcAndDestPKindMismatch;

Описание

Генерирует exception «Виды выплат исходного и конечного назначений не совпадают».

Error_PayeeDoesntChange

PROCEDURE Error_PayeeDoesntChange;

Описание

Генерирует exception «Операция не приводит к смене получателя».

Привилегии на виды выплат

GetUserGroupPKindPrivs

FUNCTION GetUserGroupPKindPrivs(iUserGroupID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iIsPermission PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии группы пользователей на вид выплаты.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.

Возвращает набор указанных привилегий в виде битовой маски. Если привилегии отсутствуют, возвращает 0.

SetUserGroupPKindPrivs

PROCEDURE SetUserGroupPKindPrivs(iUserGroupID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iPermittedPrivs PLS_INTEGER, iRestrictedPrivs PLS_INTEGER);

Описание

Устанавливает привилегии группы пользователей на вид выплаты.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iPermittedPrivs - набор разрешений в виде битовой маски;
  • iRestrictedPrivs - набор запрещений в виде битовой маски.

GetPKindUserPrivs

FUNCTION GetPKindUserPrivs(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии указанного пользователя на вид выплаты в виде битовой маски.

Вспомогательные функции для проверок

IsFinSrcLinkedToPKAFW

FUNCTION IsFinSrcLinkedToPKAFW(iAFWRgnID PLS_INTEGER, iAFWID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если источник финансирования привязан к периоду признака учёта, иначе - 0.

Проверки и блокировки

CheckPKPriv

PROCEDURE CheckPKPriv(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iPriv PLS_INTEGER);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на вид выплаты.
Параметры:

  • iPKRgnID, iPKID - ключ вида выплаты;
  • iPriv - сумма битовых флагов проверяемых привилегий.

CheckAsgPKPriv

PROCEDURE CheckAsgPKPriv(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPriv PLS_INTEGER);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на вид выплаты назначения.
Параметры:

  • iRegionID, iAssignedID - ключ назначения;
  • iPriv - сумма битовых флагов проверяемых привилегий.

Если назначение не существует, вызывает exception.

CheckPKHasRepDate

PROCEDURE CheckPKHasRepDate(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER);

Описание

Проверяет, что атрибут HasReportDate для вида выплаты равен 1.

CheckPKAsgAlgorithm

PROCEDURE CheckPKAsgAlgorithm(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iRequiredAlgorithm PLS_INTEGER);

Описание

Проверяет, что атрибут AssignAlgorithm для вида выплаты равен iRequiredAlgorithm.

CheckControlPOAmounts

PROCEDURE CheckControlPOAmounts(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER);

Описание

Проверяет, что вид выплаты поддерживает автоматический расчёт выплатных сумм.

CheckPKHasPKAF

PROCEDURE CheckPKHasPKAF(iPKRgnID PLS_INTEGER, iPKID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER);

Описание

Проверяет, что признак учёта относится к указанному виду выплаты.

CheckFinSrcLinkedToPKAFW

PROCEDURE CheckFinSrcLinkedToPKAFW(iAFWRgnID PLS_INTEGER, iAFWID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER);

Описание

Проверяет, что источник финансирования привязан к периоду признака учёта.

CheckFinSrcValidOnDate

PROCEDURE CheckFinSrcValidOnDate(iRegionID PLS_INTEGER, iAFRgnID PLS_INTEGER, iAFID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER, d DATE);

Описание

Проверяет, что источник финансирования привязан к периоду признака учёта на дату (используется в ручном назначении).

CheckFinSrcValidForAsgItem

PROCEDURE CheckFinSrcValidForAsgItem(iRegionID PLS_INTEGER, iAsgItemID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER);

Описание

Проверяет, что источник финансирования привязан к периоду признака учёта на дату «С» указанного предмета назначения.

CheckFinSrcValidForPOItem

PROCEDURE CheckFinSrcValidForPOItem(iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER);

Описание

Проверяет, что источник финансирования привязан к периоду признака учёта на payout_date указанного выплатного предмета назначения.

CheckFinSrcAmount

PROCEDURE CheckFinSrcAmount(iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER, nAmount NUMBER);

Описание

Проверяет, что сумма допускается к оплате по указанному источнику финансирования.

CheckItemValidForDate

PROCEDURE CheckItemValidForDate(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, d DATE);

Описание

Проверяет, что для указанной выплаты на заданный период имеется соответствующий предмет назначения.

CheckAsgIsNotExternal

PROCEDURE CheckAsgIsNotExternal(iRegionID PLS_INTEGER, iAID PLS_INTEGER);

Описание

Проверяет, что назначение не загружено из внешнего источника.

CheckNoAsgPeriodIntersection

PROCEDURE CheckNoAsgPeriodIntersection(iRegionID PLS_INTEGER, iAID PLS_INTEGER);

Описание

Проверяет, что периоды назначения для указанного назначения не пересекаются.

PKindLockGetName

FUNCTION PKindLockGetName(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает имя блокировки для заданного вида выплаты в заданном районе.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iRegionID - район, в котором блокируется вид выплаты.

PKindLockSet

PROCEDURE PKindLockSet(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iRegionID PLS_INTEGER, iExclusive PLS_INTEGER, iTimeout INTEGER := 3);

Описание

Устанавливает блокировку на вид выплаты в заданном районе.
При невозможности установить блокировку возникает Exception.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iRegionID - район, в котором блокируется вид выплаты; null - во всех листьевых районах;
  • iExclusive - эксклюзивная блокировка (0/1);
  • iTimeout - время ожидания при наличии блокировки, сек.

PKindLockRelease

PROCEDURE PKindLockRelease(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iRegionID PLS_INTEGER);

Описание

Снимает блокировку с вида выплаты в заданном районе.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iRegionID - район, в котором снимается блокировка; null - во всех листьевых районах.

Получение наименований различных объектов, имеющих отношение к выплатам

GetPKindName

FUNCTION GetPKindName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида выплаты (iID-iRegionID).

GetPKAFName

FUNCTION GetPKAFName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование признака учёта (iID-iRegionID).

GetFinSrcName

FUNCTION GetFinSrcName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование источника финансирования (iID-iRegionID).

GetPKItemName

FUNCTION GetPKItemName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование предмета назначения (iID-iRegionID).

GetPKSubItemName

FUNCTION GetPKSubItemName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование подуслуги (iID-iRegionID).

GetPKSubItemUnits

FUNCTION GetPKSubItemUnits(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID единицы измерения подуслуги (iID-iRegionID).

GetGoodsName

FUNCTION GetGoodsName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование товара/услуги (iID-iRegionID).

GetAgentName

FUNCTION GetAgentName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование агента (iID-iRegionID).

GetAgentAttribName

FUNCTION GetAgentAttribName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование атрибута агента (iID-iRegionID).

GetAgentAttribValue

FUNCTION GetAgentAttribValue(iAgentRegionID PLS_INTEGER, iAgentID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение атрибута агента.
Параметры:

  • iAgentRegionID, iAgentID - ключ агента;
  • iAttribRegionID, iAttribID - ключ атрибута.

Если значение атрибута не задано или агент или атрибут не существует, возвращает null.

GetBudgetExpenseItemName

FUNCTION GetBudgetExpenseItemName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование бюджетной статьи расхода (iID-iRegionID).

GetBudgetRcpName

FUNCTION GetBudgetRcpName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование бюджетополучателя (iID-iRegionID).

GetSAMName

FUNCTION GetSAMName(iID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование меры соц. поддержки (iID-iRegionID).

GetDistribKindName

FUNCTION GetDistribKindName(iDistribKindID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование способа распределения льготы.

GetPOAmtStatusName

FUNCTION GetPOAmtStatusName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование состояния выплатной суммы. iNameKind - вид наименования: 1 - полное, 2 - краткое.

GetPOAmtStatusKindName

FUNCTION GetPOAmtStatusKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида состояния выплатной суммы. iNameKind - вид наименования: 1 - полное, 2 - краткое.

GetPOAmtStatusKindID

FUNCTION GetPOAmtStatusKindID(iStatusID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID вида состояния выплатной суммы по ID состояния суммы.

Конфигурация

GetRepDate

FUNCTION GetRepDate(iRegionID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN DATE;

Описание

Возвращает текущую отчётную дату по виду выплаты iKindRgnID-iKindID в районе iRegionID. Дата всегда округляется с учётом периодичности выплаты. Если отчётная дата не задана, то при iStrict=1 возникает Exception, при iStrict=0 возвращается null.

SetRepDate

PROCEDURE SetRepDate(iRegionID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER, dNew DATE);

Описание

Устанавливает текущую отчётную дату по виду выплаты iKindRgnID-iKindID. Если значение даты не соответствует периодичности выплаты, возникает Exception.

GetPKindAttribValue

FUNCTION GetPKindAttribValue(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, sAttrName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает значение атрибута вида выплаты (если явно в БД не задано, возвращается значение по умолчанию).

SetPKindAttribValue

PROCEDURE SetPKindAttribValue(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, sAttrName VARCHAR2, sAttrValue VARCHAR2);

Описание

Задаёт значение атрибута вида выплаты (если sAttrValue=NULL или совпадает со значением по умолчанию, то удаляет его из базы).

UpdatePKindAttribCache

PROCEDURE UpdatePKindAttribCache(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iAttrID PLS_INTEGER := NULL);

Описание

Обновляет кеш атрибута вида выплаты.
Не производит никаких действий, если вид выплаты является папкой.
Если вид выплаты не существует, вызывает exception.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iAttrID - ID атрибута; если null, обновляется кеш всех кешируемых атрибутов.

GetPKindPeriodicity

FUNCTION GetPKindPeriodicity(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает периодичность указанного вида выплаты.

GetPKindIsRepeatable

FUNCTION GetPKindIsRepeatable(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает повторяемость указанного вида выплаты.

GetPKindAssignAlgorithm

FUNCTION GetPKindAssignAlgorithm(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает алгоритм назначения указанного вида выплаты.

GetPKindHasReportDate

FUNCTION GetPKindHasReportDate(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если указанный вид выплаты имеет отчётную дату, иначе 0.

GetPKindIsTaxable

FUNCTION GetPKindIsTaxable(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если указанный вид выплаты облагается НДФЛ, иначе 0.

GetPKindCompAsgAmtGroupingMode

FUNCTION GetPKindCompAsgAmtGroupingMode(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает способ группировки результатов расчёта назначенных сумм.

GetPKindKeepItemsWithZeroAmts

FUNCTION GetPKindKeepItemsWithZeroAmts(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если по данному виду выплаты необходимо сохранять назначенные предметы назначения с нулевыми суммами, иначе 0.

GetPKindSuspendWhenOverpayed

FUNCTION GetPKindSuspendWhenOverpayed(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если по данному виду выплаты необходимо приостанавливать выплату при обнаружении переплаты, иначе 0.

GetPKindControlPOAmounts

FUNCTION GetPKindControlPOAmounts(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если по данному виду выплаты выполняется автоматический расчёт выплатных сумм, иначе 0.

GetPKindIsRegular

FUNCTION GetPKindIsRegular(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если данный вид выплаты является регулярным, иначе 0.

GetPKindPayoutPKItemsEqual

FUNCTION GetPKindPayoutPKItemsEqual(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если по данному виду выплаты предметы назначения взаимозаменяемы при оплате, иначе 0.

GetPKindUsePOAmtsForPCIncome

FUNCTION GetPKindUsePOAmtsForPCIncome(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если при расчёте доходов выплатные суммы по данному виду выплаты требуется учитывать, иначе 0.

GetPKindPCIncomePeriodicity

FUNCTION GetPKindPCIncomePeriodicity(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает периодичность учёта доходов людей для указанного вида выплаты.

GetPKindIsExternalOnly

FUNCTION GetPKindIsExternalOnly(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если выплата предназначена исключительно для загрузки из внешних источников.

GetDocClassByTechReq

FUNCTION GetDocClassByTechReq(iPKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iTRID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID класса документа, соответствующего технологическому реквизиту в виде выплаты iPKindID-iPKindRgnID, или NULL, если нет такого назначения (iPKindID=null - проверка на «общую» технологическую связь).

GetRawTechReqVal

FUNCTION GetRawTechReqVal(iTRID PLS_INTEGER, iPCID PLS_INTEGER, iPCRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение технологического реквизита iTRID для человека/коллектива по виду выплаты iPKindID-iPKindRgnID, или null, если нет такого значения. Если таких значений найдено более одного, генерируется Exception.

GetTechReqVal

FUNCTION GetTechReqVal(iTRID PLS_INTEGER, iPCID PLS_INTEGER, iPCRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER) RETURN VARCHAR2;

ClonePKAFWhile

FUNCTION ClonePKAFWhile(iSrcAFWRgnID PLS_INTEGER, iSrcAFWID PLS_INTEGER, iDestAFWRgnID PLS_INTEGER, iDestAFRgnID PLS_INTEGER, iDestAFID PLS_INTEGER, dDestAcceptDate DATE, iCloneNDocLinks PLS_INTEGER, iCloneFinSrcLinks PLS_INTEGER, iCloneParams PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует период признака учёта вида выплаты iSrcAFWRgnID-iSrcAFWID (вместе с подчинёнными записями привязок) в
заданный район iDestAFWRgnID и признак учёта iDestAFRgnID-iDestAFID, с датой dDestAcceptDate. Возвращает ID новой
записи. При клонировании учитывается правильность иерархии района периода и районов привязок, но НЕ УЧИТЫВАЕТСЯ
привязка предметов назначения к видам выплаты (при клонировании параметров).

  • iCloneNDocLinks - клонировать связи с нормативными документами (0/1)
  • iCloneFinSrcLinks - клонировать связи с источниками финансирования (0/1)
  • iCloneParams - клонировать параметры (0/1).

ClonePKAF

FUNCTION ClonePKAF(iSrcAFRgnID PLS_INTEGER, iSrcAFID PLS_INTEGER, iDestAFRgnID PLS_INTEGER, iDestPKRgnID PLS_INTEGER, iDestPKID PLS_INTEGER, sDestName VARCHAR2, iCloneSAMLinks PLS_INTEGER, iCloneGroupLinks PLS_INTEGER, WhileKeysToClone uszn.TRgnKeyList, iCloneAFWNDocLinks PLS_INTEGER, iCloneAFWFinSrcLinks PLS_INTEGER, iCloneAFWParams PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует признак учёта вида выплаты iSrcAFRgnID-iSrcAFID в заданный район iDestAFRgnID и вид выплаты
iDestPKRgnID-iDestPKID. Также клонирует подчинённые периоды, указанные в списке WhileKeysToClone. Возвращает ID
новой записи. При клонировании учитывается правильность иерархии района признака учёта и районов периодов, но
НЕ УЧИТЫВАЕТСЯ район категорий, участвующих в критериях признака учёта (специально, чтобы случайно не «отсеять»
какой-либо критерий).

  • iCloneSAMLinks - клонировать связи с мерами социальной поддержки (0/1)
  • iCloneGroupLinks - клонировать связи с группами признаков учёта (0/1)
  • iCloneAFWNDocLinks - клонировать связи периодов с нормативными документами (0/1)
  • iCloneAFWFinSrcLinks - клонировать связи периодов с источниками финансирования (0/1)
  • iCloneAFWParams - клонировать параметры периодов (0/1).

Назначение

GetAssignedID

FUNCTION GetAssignedID(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID назначения. Если назначение не найдено, то при iStrict=1 возникает исключение, в противном случае возвращает null.

LoadAssigned

FUNCTION LoadAssigned(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iCheckPriv PLS_INTEGER := NULL, iStrict PLS_INTEGER := 1) RETURN TPKAssignedRec;

Описание

Загружает информацию о назначении. Если iCheckPriv не null, попутно выполняется проверка на соответствующие привилегии пользователя. Если назначение не найдено, то при iStrict=1 возникает исключение, в противном случае возвращает null.

AssignGetPCList

FUNCTION AssignGetPCList(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращают список ID субъектов назначения, для которых нужно вызывать назначение выплаты, с учётом атрибута
вида выплаты AsgPCList.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива, для которого вызвано назначение;
  • iKindRgnID, iKindID - ключ вида выплаты.

AssignGetPCIDs

FUNCTION AssignGetPCIDs(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN uszn.TIntegerList;

AssignGetPCList

FUNCTION AssignGetPCList(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN VARCHAR2;

Описание

То же, но по ключу назначения.

AssignGetPCIDs

FUNCTION AssignGetPCIDs(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN uszn.TIntegerList;

AssignGetCollList

FUNCTION AssignGetCollList(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращают список ID коллективов, в которых будет выполняться расчёт назначенных сумм, с учётом атрибута
вида выплаты AsgCollList.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива, для которого вызвано назначение;
  • iKindRgnID, iKindID - ключ вида выплаты.

AssignGetCollIDs

FUNCTION AssignGetCollIDs(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN uszn.TIntegerList;

AssignGetCollList

FUNCTION AssignGetCollList(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN VARCHAR2;

Описание

То же, но по ключу назначения.

AssignGetCollIDs

FUNCTION AssignGetCollIDs(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN uszn.TIntegerList;

AssignAllocateNewAID

FUNCTION AssignAllocateNewAID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID назначения.

AssignPayment

PROCEDURE AssignPayment(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iKindID PLS_INTEGER, iKindRgnID PLS_INTEGER,
    iFromFuncID PLS_INTEGER, iToFuncID PLS_INTEGER, dFrom DATE, dTo DATE,
    iEnable PLS_INTEGER, iCompute PLS_INTEGER, iKeepAFs PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL,
    dExternalRepDate DATE := NULL);
-- Изменяет параметры назначения.
-- Параметры:
--   iRegionID, iAID - ключ назначения;
--   iFromFuncID     - ID вида срока "С" назначения;
--   iToFuncID       - ID вида срока "По" назначения (nell для единовременных выплат);
--   dFrom           - дата срока "С" назначения;
--   dTo             - дата срока "По" назначения;
--   iEnable         - разрешить ли выплату (0/1); если null, разрешение выплаты остаётся без изменения;
--   iCompute        - выполнить ли расчёт назначенных сумм сразу после изменения параметров назначения (0/1);
--   iKeepAFs        - сохранить ли имеющиеся признаки учёта или выбрать самый выгодный вариант (0/1);
--   iAudOriginID    - ID источника события для аудита;
--   sAudNotes       - примечания для аудита;
--   iAudMassOpID    - ID записи аудита массовой операции.
-- Если разрешённость выплаты меняется, то дополнительно проверяются права на разрешение выплаты.
-- Если iCompute=1, а выплата нерасчётная (суммы вводятся вручную) или внешнее, возникает exception.

Описание

Производит назначение новой выплаты.
Параметры:

  • iRegionID, iAID - ключ будущего назначения;
  • iPeopleCollID - ID субъекта назначения;
  • iKindRgnID, iKindID - ключ вида выплаты;
  • iFromFuncID - ID вида срока “С” назначения;
  • iToFuncID - ID вида срока “По” назначения (nell для единовременных выплат);
  • dFrom - дата срока “С” назначения;
  • dTo - дата срока “По” назначения;
  • iEnable - разрешить ли выплату (0/1);
  • iCompute - выполнить ли расчёт назначенных сумм сразу после назначения (0/1);
  • iKeepAFs - сохранить ли имеющиеся признаки учёта или выбрать самый выгодный вариант (0/1); имеет значение только для выплат, у которых расчёт выполняется для нескольких назначений одновременно, т. к. у только что назначенной выплаты существующих признаков учёта нет;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iAudMassOpID - ID записи аудита массовой операции;
  • dExternalRepDate - отчётная дата, используемая вместо текущей отчётной даты, при загрузке назначения из внешнего источника; если задана, то создаваемое назначение помечается как внешнее, в этом случае текущая отчётная дата не используется и может быть не задана.

Если iEnable=1, то дополнительно проверяются права на разрешение выплаты.
Если iCompute=1, а выплата нерасчётная (суммы вводятся вручную) или внешняя, возникает exception.

AssignSetProps

PROCEDURE AssignSetProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iFromFuncID PLS_INTEGER, iToFuncID PLS_INTEGER, dFrom DATE, dTo DATE,
    iEnable PLS_INTEGER, iCompute PLS_INTEGER, iKeepAFs PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Устанавливает параметры выплаты для назначения iAID
PROCEDURE AssignSetPayoutProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStatus PLS_INTEGER, dCease DATE, iCsReasonID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Устанавливает основные параметры выплаты для назначения iAID
PROCEDURE AssignSetGeneralPayoutProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет состояние выплаты.
PROCEDURE AssignSetAsgState(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iStatusNum PLS_INTEGER, iCeasingReasonID PLS_INTEGER, dCeaseDate DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Изменяет параметры назначения.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iFromFuncID - ID вида срока “С” назначения;
  • iToFuncID - ID вида срока “По” назначения (nell для единовременных выплат);
  • dFrom - дата срока “С” назначения;
  • dTo - дата срока “По” назначения;
  • iEnable - разрешить ли выплату (0/1); если null, разрешение выплаты остаётся без изменения;
  • iCompute - выполнить ли расчёт назначенных сумм сразу после изменения параметров назначения (0/1);
  • iKeepAFs - сохранить ли имеющиеся признаки учёта или выбрать самый выгодный вариант (0/1);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iAudMassOpID - ID записи аудита массовой операции.

Если разрешённость выплаты меняется, то дополнительно проверяются права на разрешение выплаты.
Если iCompute=1, а выплата нерасчётная (суммы вводятся вручную) или внешнее, возникает exception.

AssignSetPayoutProps

PROCEDURE AssignSetPayoutProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStatus PLS_INTEGER, dCease DATE, iCsReasonID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Устанавливает основные параметры выплаты для назначения iAID
PROCEDURE AssignSetGeneralPayoutProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет состояние выплаты.
PROCEDURE AssignSetAsgState(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iStatusNum PLS_INTEGER, iCeasingReasonID PLS_INTEGER, dCeaseDate DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет дату начала контроля.
PROCEDURE AssignSetCheckStartDate(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Приостанавливает или снимает выплату на основании сведений из персональных документов субъекта назначения и

Описание

Устанавливает параметры выплаты для назначения iAID.

AssignSetGeneralPayoutProps

PROCEDURE AssignSetGeneralPayoutProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет состояние выплаты.
PROCEDURE AssignSetAsgState(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iStatusNum PLS_INTEGER, iCeasingReasonID PLS_INTEGER, dCeaseDate DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет дату начала контроля.
PROCEDURE AssignSetCheckStartDate(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Приостанавливает или снимает выплату на основании сведений из персональных документов субъекта назначения и
-- получателя.
PROCEDURE AssignSuspendPDocBased(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Производит расчёт назначенных сумм.
-- Параметры:

Описание

Устанавливает основные параметры выплаты для назначения iAID.

AssignSetAsgState

PROCEDURE AssignSetAsgState(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iStatusNum PLS_INTEGER, iCeasingReasonID PLS_INTEGER, dCeaseDate DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Изменяет дату начала контроля.
PROCEDURE AssignSetCheckStartDate(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Приостанавливает или снимает выплату на основании сведений из персональных документов субъекта назначения и
-- получателя.
PROCEDURE AssignSuspendPDocBased(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Производит расчёт назначенных сумм.
-- Параметры:
--   iRegionID, iPCID     - ключ человека, для которого вызван расчёт;
--   iKindRgnID, iKindID  - ключ вида выплаты;
--   dDateStart, dDateEnd - заданный период расчёта; если какая-либо из дат - null, ограничения в данном направлении
--                          нет; при этом фактический период расчёта округляется с учётом периодичности выплат;
--   iKeepAFs             - сохраняется ли прежний признак учёта (при его наличии) или выбирается наиболее выгодный
--                          вариант (0/1).

Описание

Изменяет состояние выплаты.

AssignSetCheckStartDate

PROCEDURE AssignSetCheckStartDate(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, dCheckStart DATE,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Приостанавливает или снимает выплату на основании сведений из персональных документов субъекта назначения и
-- получателя.
PROCEDURE AssignSuspendPDocBased(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Производит расчёт назначенных сумм.
-- Параметры:
--   iRegionID, iPCID     - ключ человека, для которого вызван расчёт;
--   iKindRgnID, iKindID  - ключ вида выплаты;
--   dDateStart, dDateEnd - заданный период расчёта; если какая-либо из дат - null, ограничения в данном направлении
--                          нет; при этом фактический период расчёта округляется с учётом периодичности выплат;
--   iKeepAFs             - сохраняется ли прежний признак учёта (при его наличии) или выбирается наиболее выгодный
--                          вариант (0/1).
-- Результаты расчёта записываются во временные таблицы рассчитанных назначенных сумм.
-- Если назначение является внешним (is_external=1), возникает exception.
PROCEDURE AssignCompute(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);
-- Добавляет сообщение об ошибке в таблицу r$_asg_compute_errors.
PROCEDURE AssignComputeAddError(sMsg VARCHAR2);

Описание

Изменяет дату начала контроля.

AssignSuspendPDocBased

PROCEDURE AssignSuspendPDocBased(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Производит расчёт назначенных сумм.
-- Параметры:
--   iRegionID, iPCID     - ключ человека, для которого вызван расчёт;
--   iKindRgnID, iKindID  - ключ вида выплаты;
--   dDateStart, dDateEnd - заданный период расчёта; если какая-либо из дат - null, ограничения в данном направлении
--                          нет; при этом фактический период расчёта округляется с учётом периодичности выплат;
--   iKeepAFs             - сохраняется ли прежний признак учёта (при его наличии) или выбирается наиболее выгодный
--                          вариант (0/1).
-- Результаты расчёта записываются во временные таблицы рассчитанных назначенных сумм.
-- Если назначение является внешним (is_external=1), возникает exception.
PROCEDURE AssignCompute(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);
-- Добавляет сообщение об ошибке в таблицу r$_asg_compute_errors.
PROCEDURE AssignComputeAddError(sMsg VARCHAR2);
-- Возвращает последнее сообщение об ошибке из таблицы r$_asg_compute_errors.
FUNCTION  AssignComputeGetLastError RETURN VARCHAR2;

Описание

Приостанавливает или снимает выплату на основании сведений из персональных документов субъекта назначения и получателя.

AssignCompute

PROCEDURE AssignCompute(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);

Описание

Производит расчёт назначенных сумм.
Параметры:

  • iRegionID, iPCID - ключ человека, для которого вызван расчёт;
  • iKindRgnID, iKindID - ключ вида выплаты;
  • dDateStart, dDateEnd - заданный период расчёта; если какая-либо из дат - null, ограничения в данном направлении нет; при этом фактический период расчёта округляется с учётом периодичности выплат;
  • iKeepAFs - сохраняется ли прежний признак учёта (при его наличии) или выбирается наиболее выгодный вариант (0/1).

Результаты расчёта записываются во временные таблицы рассчитанных назначенных сумм.
Если назначение является внешним (is_external=1), возникает exception.

AssignComputeAddError

PROCEDURE AssignComputeAddError(sMsg VARCHAR2);

Описание

Добавляет сообщение об ошибке в таблицу r$_asg_compute_errors.

AssignComputeGetLastError

FUNCTION AssignComputeGetLastError RETURN VARCHAR2;

Описание

Возвращает последнее сообщение об ошибке из таблицы r$_asg_compute_errors.

AssignComputeSingleAsg

PROCEDURE AssignComputeSingleAsg(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iKeepAFs PLS_INTEGER);

Описание

Вызывает расчёт назначенных сумм для одного назначения.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • dDateStart, dDateEnd - период расчёта;
  • iKeepAFs - сохраняется ли прежний признак учёта (при его наличии) или выбирается наиболее выгодный вариант (0/1).

Результаты расчёта записывается во временные таблицы рассчитанных назначенных сумм.

AssignClearComputedChoices

PROCEDURE AssignClearComputedChoices(iRegionID PLS_INTEGER);

Описание

Сбрасывает is_selected в 0 в r$_asg_computed_cases.

AssignSelectComputedDefault

PROCEDURE AssignSelectComputedDefault(iRegionID PLS_INTEGER);

Описание

Выбирает в r$_asg_computed_cases первый вариант назначения для групп, в которых не выбрано ни одного варианта.

AssignSelectComputedCase

PROCEDURE AssignSelectComputedCase(iRegionID PLS_INTEGER, iCaseID PLS_INTEGER);

Описание

Делает заданный вариант расчёта в группе выбранным, все прочие - невыбранными.

AssignWriteComputed

PROCEDURE AssignWriteComputed(
    iRegionID PLS_INTEGER, iDisable PLS_INTEGER := 1, iPayoutGenerateAmounts PLS_INTEGER := 1,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Разрешает/запрещает назначение iAID
PROCEDURE AssignEnable(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iEnable PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Включает/выключает для назначения iAID признак «Загружено из внешнего источника»
PROCEDURE AssignSetIsExternal(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iIsExternal PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Отменяет назначение выплаты iAID
PROCEDURE AssignKill(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Переносит назначение на нового субъекта назначения.
-- Параметры:
--   iRegionID, iAID - ключ переносимого назначения;
--   iNewPCID        - ID нового субъекта назначения;
--   iNewPayeePCID   - ID нового получателя выплаты; если null, получатель остаётся без изменений;
--   iAudOriginID    - ID источника события для аудита;
--   sAudNotes       - примечания для аудита;
--   iAudMassOpID    - ID записи аудита массовой операции.
PROCEDURE AssignTransferToPC(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iNewPCID PLS_INTEGER, iNewPayeePCID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Объединяет два назначения.

Описание

Записывает рассчитанные с помощью AssignCompute и выбранные клиентским приложением суммы из временных таблиц в
таблицы назначенных сумм.

  • При iDisable=1 также запрещает выплату
  • При iPayoutGenerateAmounts=1 выполняет также расчёт выплатных сумм.

AssignEnable

PROCEDURE AssignEnable(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iEnable PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Разрешает/запрещает назначение iAID.

AssignSetIsExternal

PROCEDURE AssignSetIsExternal(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iIsExternal PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Включает/выключает для назначения iAID признак «Загружено из внешнего источника».

AssignKill

PROCEDURE AssignKill(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

Описание

Отменяет назначение выплаты iAID.

AssignTransferToPC

PROCEDURE AssignTransferToPC(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iNewPCID PLS_INTEGER, iNewPayeePCID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Объединяет два назначения.
-- Параметры:
--   iRegionID              - ID района, в котором находятся назначения;
--   iAsgSrcID              - ID первого назначения; у него берутся заменяемые свойства;
--   iAsgDestID             - ID второго назначения; к нему применяются свойства, взятые у первого назначения;
--   iReplaceWhileFrom      - заменять ли вид и дату срока "С" (0/1);
--   iReplaceWhileTo        - заменять ли вид и дату срока "По" (0/1);
--   iReplaceRepDateCreated - заменять ли отчётную дату создания (0/1);
--   iReplaceIsEnabled      - заменять ли разрешение выплаты (0/1);
--   iReplaceIsExternal     - заменять ли признак "Загружено из внешнего источника" (0/1);
--   iAsgAmtMergeMode       - способ объединения назначенных сумм:
--     0 - сохранить суммы старого назначения без изменения;
--     1 - заменить суммы старого назначения суммами нового назначения;
--     2 - объединить суммы; в случае конфликта берутся суммы одного из назначений (см. iAsgAmtConflictWinner);
--     3 - просуммировать назначенные суммы (допускается только для нерегулярных выплат с ручным вводом сумм);
--   iAsgAmtConflictWinner  - определяет назначение, из которого берутся суммы при объединении пересекающихся
--                            периодов при iAsgAmtMergeMode=2:
--     1 - из iAsgSrcID;

Описание

Переносит назначение на нового субъекта назначения.
Параметры:

  • iRegionID, iAID - ключ переносимого назначения;
  • iNewPCID - ID нового субъекта назначения;
  • iNewPayeePCID - ID нового получателя выплаты; если null, получатель остаётся без изменений;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iAudMassOpID - ID записи аудита массовой операции.

AssignMerge

PROCEDURE AssignMerge(
    iRegionID PLS_INTEGER, iAsgSrcID PLS_INTEGER, iAsgDestID PLS_INTEGER,
    iReplaceWhileFrom PLS_INTEGER, iReplaceWhileTo PLS_INTEGER, iReplaceRepDateCreated PLS_INTEGER, iReplaceIsEnabled PLS_INTEGER, iReplaceIsExternal PLS_INTEGER,
    iAsgAmtMergeMode PLS_INTEGER, iAsgAmtConflictWinner PLS_INTEGER,
    iReplacePayee PLS_INTEGER, iReplaceBasePWay PLS_INTEGER, iReplacePWDoc PLS_INTEGER, iReplaceAgent PLS_INTEGER, iReplaceAddress PLS_INTEGER,
    iReplacePaymentState PLS_INTEGER, iReplaceCheckStartDate PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Меняет получателя назначения (в параметрах выплаты и выплатных суммах), причём только для указанного прежнего
-- получателя. Административная функция, предназначена в основном для устранения дубликатов получателей.
-- Пользователь должен иметь привилегию на изменение выплаты, ручную правку выплатных сумм, перенос назначения.
PROCEDURE AssignChangePayee(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iFromPayeePCID PLS_INTEGER, iToPayeePCID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- «Ручное» назначение
--    Периоды
--    Возвращает ID периода назначения на дату или null, если такого нет
FUNCTION  AssignGetPeriodID(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Объединяет два назначения.
Параметры:

  • iRegionID - ID района, в котором находятся назначения;
  • iAsgSrcID - ID первого назначения; у него берутся заменяемые свойства;
  • iAsgDestID - ID второго назначения; к нему применяются свойства, взятые у первого назначения;
  • iReplaceWhileFrom - заменять ли вид и дату срока “С” (0/1);
  • iReplaceWhileTo - заменять ли вид и дату срока “По” (0/1);
  • iReplaceRepDateCreated - заменять ли отчётную дату создания (0/1);
  • iReplaceIsEnabled - заменять ли разрешение выплаты (0/1);
  • iReplaceIsExternal - заменять ли признак “Загружено из внешнего источника” (0/1);
  • iAsgAmtMergeMode - способ объединения назначенных сумм: 0 - сохранить суммы старого назначения без изменения; 1 - заменить суммы старого назначения суммами нового назначения; 2 - объединить суммы; в случае конфликта берутся суммы одного из назначений (см. iAsgAmtConflictWinner); 3 - просуммировать назначенные суммы (допускается только для нерегулярных выплат с ручным вводом сумм);
  • iAsgAmtConflictWinner - определяет назначение, из которого берутся суммы при объединении пересекающихся периодов при iAsgAmtMergeMode=2: 1 - из iAsgSrcID; 2 - из iAsgDestID;
  • iReplacePayee - заменять ли получателя (0/1);
  • iReplaceBasePWay - заменять ли базовый способ выплаты (0/1);
  • iReplacePWDoc - заменять ли документ с выплатными реквизитами (0/1/null);
  • iReplaceAgent - заменять ли агента (0/1);
  • iReplaceAddress - заменять ли адрес доставки (0/1);
  • iReplacePaymentState - заменять ли состояние выплаты, причину и дату приостановки/снятия (0/1);
  • iReplaceCheckStartDate - заменять ли дату начала контроля (0/1);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iAudMassOpID - ID записи аудита массовой операции.

Для выполнения этой операции вид выплаты обоих назначений должен совпадать.
Пользователь должен иметь привилегию на изменение назначения, изменение выплаты, переплаты и удержания, ручную
правку выплатных сумм, перенос назначения. Дополнительно могут потребоваться привилегии на разрешение выплаты и на
ручную правку назначения.

AssignChangePayee

PROCEDURE AssignChangePayee(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iFromPayeePCID PLS_INTEGER, iToPayeePCID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- «Ручное» назначение
--    Периоды
--    Возвращает ID периода назначения на дату или null, если такого нет
FUNCTION  AssignGetPeriodID(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Меняет получателя назначения (в параметрах выплаты и выплатных суммах), причём только для указанного прежнего получателя. Административная функция, предназначена в основном для устранения дубликатов получателей. Пользователь должен иметь привилегию на изменение выплаты, ручную правку выплатных сумм, перенос назначения.

AssignGetPeriodID

FUNCTION AssignGetPeriodID(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

«Ручное» назначение

  • Периоды
  • Возвращает ID периода назначения на дату или null, если такого нет.

AssignAddPeriod

FUNCTION AssignAddPeriod(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dStart DATE, dEnd DATE) RETURN PLS_INTEGER;

Описание

Добавляет новую дату (период) назначения; также возвращает ID добавленной записи.

AssignAddPeriod

PROCEDURE AssignAddPeriod(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dStart DATE, dEnd DATE);

AssignAddOrUpdatePeriod

FUNCTION AssignAddOrUpdatePeriod(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dStart DATE, dEnd DATE) RETURN PLS_INTEGER;

Описание

Добавляет новый или обновляет существующий период назначения.

AssignDelPeriod

PROCEDURE AssignDelPeriod(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет период назначения iRegionID-iID.

AssignModifyPeriod

PROCEDURE AssignModifyPeriod(iRegionID PLS_INTEGER, iID PLS_INTEGER, dStart DATE, dEnd DATE);

Описание

Изменяет период назначения.

AssignGetItemID

FUNCTION AssignGetItemID(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Предметы назначения. Возвращает ID предмета назначения (r_asg_items.id) или null, если такого нет.

AssignAddItem

FUNCTION AssignAddItem(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iAFID PLS_INTEGER, iAFRgnID PLS_INTEGER, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER, sDesc VARCHAR2) RETURN PLS_INTEGER;

Описание

Добавляет новый предмет назначения; также возвращает ID добавленной записи.

AssignAddItem

PROCEDURE AssignAddItem(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iAFID PLS_INTEGER, iAFRgnID PLS_INTEGER, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER, sDesc VARCHAR2);

AssignAddOrUpdateItem

FUNCTION AssignAddOrUpdateItem(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, iAFID PLS_INTEGER, iAFRgnID PLS_INTEGER, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER, sDesc VARCHAR2, iAction PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Находит существующий или создаёт новый предмет назначения;
при обнаружении существующего предмета назначения:

  • iAction=0 - игнорировать (возвращает id);
  • iAction=1 - возникает исключение (по умолчанию);
  • iAction=2 - возникает исключение только при несовпадении nQty, в противном случае возвращает id;
  • iAction=3 - заменяет старое значение nQty на новое (только при несовпадении nQty), возвращает id;
  • iAction=4 - добавляет nQty к существующему, возвращает id;
  • iAction=5 - полностью заменяет существующие характеристики на новые, возвращает id.

При обновлении данных (режим 3, 4, 5) признак учёта и описание также обновляется.

AssignDelItem

PROCEDURE AssignDelItem(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет предмет назначения iRegionID-iID.

AssignModifyItem

PROCEDURE AssignModifyItem(iRegionID PLS_INTEGER, iID PLS_INTEGER, iAFID PLS_INTEGER, iAFRgnID PLS_INTEGER, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER, sDesc VARCHAR2);

Описание

Изменяет предмет назначения.

AssignGetAmountID

FUNCTION AssignGetAmountID(iRegionID PLS_INTEGER, iItemID PLS_INTEGER, iFSrcID PLS_INTEGER, iFSrcRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Суммы. Возвращает ID назначенной суммы или null, если такой нет.

AssignAddAmount

FUNCTION AssignAddAmount(iRegionID PLS_INTEGER, iAsgItemID PLS_INTEGER, iFSrcID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, nAmount NUMBER, nPCCountAppliedTo NUMBER) RETURN PLS_INTEGER;

Описание

Добавляет новую назначенную сумму; также возвращает ID добавленной записи.

AssignAddAmount

PROCEDURE AssignAddAmount(iRegionID PLS_INTEGER, iAsgItemID PLS_INTEGER, iFSrcID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, nAmount NUMBER, nPCCountAppliedTo NUMBER);

AssignAddOrUpdateAmount

FUNCTION AssignAddOrUpdateAmount(iRegionID PLS_INTEGER, iItemID PLS_INTEGER, iFSrcID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, nAmount NUMBER, nPCCountAppliedTo NUMBER, iAction PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит существующую или создаёт новую назначенную сумму;
при обнаружении существующей суммы:

  • iAction=0 - игнорировать (возвращает id);
  • iAction=1 - возникает исключение (по умолчанию);
  • iAction=2 - возникает исключение только при несовпадении nAmount, в противном случае возвращает id;
  • iAction=3 - заменяет старое значение на новое (только при несовпадении nAmount), возвращает id;
  • iAction=4 - добавляет nAmount к существующему, возвращает id;
  • iAction=5 - полностью заменяет существующие характеристики на новые, возвращает id.

При обновлении данных (режим 3, 4, 5) количество человек, на которых распространяется сумма, также обновляется.

AssignDelAmount

PROCEDURE AssignDelAmount(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет назначенную сумму iRegionID-iID.

AssignModifyAmount

PROCEDURE AssignModifyAmount(iRegionID PLS_INTEGER, iID PLS_INTEGER, iFSrcID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, nAmount NUMBER, nPCCountAppliedTo NUMBER);

Описание

Изменяет назначенную сумму.

AssignEnumPeriodAFs

FUNCTION AssignEnumPeriodAFs(iRegionID PLS_INTEGER, iPeriodID PLS_INTEGER, sDelimiter VARCHAR2 := '; ') RETURN VARCHAR2;

Описание

Разное. Возвращает список наименований признаков учёта, разделённых sDelimiter, по заданному назначенному периоду.

AssignEnumAsgItemFSs

FUNCTION AssignEnumAsgItemFSs(iRegionID PLS_INTEGER, iAsgItemID PLS_INTEGER, sDelimiter VARCHAR2 := '; ') RETURN VARCHAR2;

Описание

Возвращает список наименований источников финансирования, разделённых sDelimiter, по заданному назначенному предмету назначения.

AssignGetAmountsDescription

FUNCTION AssignGetAmountsDescription(iRegionID PLS_INTEGER, iAsgItemID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание назначенной суммы по заданному назначенному предмету назначения.

AssignGetRawTechReqVal

FUNCTION AssignGetRawTechReqVal(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iTRID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращают [декодированное] значение технологического реквизита назначенного вида выплаты. Если такого назначения нет, возвращает null. В остальном аналогичны Get[Raw]TechReqVal.

AssignGetTechReqVal

FUNCTION AssignGetTechReqVal(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iTRID PLS_INTEGER) RETURN VARCHAR2;

Выплата

GetPKPayeeList

FUNCTION GetPKPayeeList(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN uszn.TValueIDObjList;

Описание

Выполняет PKPayeeQuery для субъекта назначения по виду выплаты и возвращает список VALUE-VOBJ.

PayoutLoadItemAsg

FUNCTION PayoutLoadItemAsg(iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER, iCheckPriv PLS_INTEGER) RETURN TPKAssignedRec;

Описание

Загружает информацию о назначении, которому принадлежит указанный выплатной предмет назначения. Если iCheckPriv не null, попутно выполняется проверка на соответствующие привилегии пользователя.

PayoutLoadAmountAsg

FUNCTION PayoutLoadAmountAsg(iRegionID PLS_INTEGER, iPOAmountID PLS_INTEGER, iCheckPriv PLS_INTEGER) RETURN TPKAssignedRec;

Описание

Загружает информацию о назначении, которому принадлежит указанная выплатная сумма. Если iCheckPriv не null, попутно выполняется проверка на соответствующие привилегии пользователя.

PayoutGenerateAmounts

PROCEDURE PayoutGenerateAmounts(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- То же, что и PayoutGenerateAmounts, но для всех назначений, по которым был произведён расчёт назначенных сумм.
PROCEDURE PayoutGenerateAmountsComputed(
    iRegionID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Выполняет начисление аванса за указанный период.
-- Параметры:
--   iRegionID, iAID         - ключ назначения;
--   iCheckPWay              - проверять ли, что задан допустимый способ выплаты (0/1);
--   iAmountStatusID         - ID состояния суммы аванса;
--   dDateStart, dDateEnd    - период, за который создаётся авансовый платёж;
--   iItemRgnID, iItemID     - ключ предмета назначения (null - по всем);
--   iFinSrcRgnID, iFinSrcID - ключ источника финансирования (null - по всем);
--   iAudOriginID            - ID источника события;
--   sAudNotes               - примечания к аудиту;
--   iAudMassOpID            - ID записи аудита массовой операции.
-- После начисления аванса выполняется обычный перерасчёт выплатных сумм.
PROCEDURE PayoutGeneratePrepayment(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iCheckPWay PLS_INTEGER, iAmountStatusID PLS_INTEGER,

Описание

Производит расчёт и запись начисленных выплатных сумм и удержаний. При iCheckPWay!=0 предварительно проверяет, что задан допустимый способ выплаты.

PayoutGenerateAmountsComputed

PROCEDURE PayoutGenerateAmountsComputed(
    iRegionID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Выполняет начисление аванса за указанный период.
-- Параметры:
--   iRegionID, iAID         - ключ назначения;
--   iCheckPWay              - проверять ли, что задан допустимый способ выплаты (0/1);
--   iAmountStatusID         - ID состояния суммы аванса;
--   dDateStart, dDateEnd    - период, за который создаётся авансовый платёж;
--   iItemRgnID, iItemID     - ключ предмета назначения (null - по всем);
--   iFinSrcRgnID, iFinSrcID - ключ источника финансирования (null - по всем);
--   iAudOriginID            - ID источника события;
--   sAudNotes               - примечания к аудиту;
--   iAudMassOpID            - ID записи аудита массовой операции.
-- После начисления аванса выполняется обычный перерасчёт выплатных сумм.
PROCEDURE PayoutGeneratePrepayment(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iCheckPWay PLS_INTEGER, iAmountStatusID PLS_INTEGER,
    dDateStart DATE, dDateEnd DATE,
    iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Выполняет возврат излишне удержанной переплаты.

Описание

То же, что и PayoutGenerateAmounts, но для всех назначений, по которым был произведён расчёт назначенных сумм.

PayoutGeneratePrepayment

PROCEDURE PayoutGeneratePrepayment(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iCheckPWay PLS_INTEGER, iAmountStatusID PLS_INTEGER,
    dDateStart DATE, dDateEnd DATE,
    iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Выполняет возврат излишне удержанной переплаты.
-- Параметры:
--   iRegionID, iDeductionID - ключ удержания, по которому производится возврат сумм;
--   iCheckPWay              - проверять ли, что задан допустимый способ выплаты (0/1);
--   iAmountStatusID         - ID состояния суммы возврата (должен быть один из начисленных статусов, не
--                             контролируемых автоматически);
--   nAmountToRestitute      - возвращаемая сумма; если не задана, возвращается сумма, равная сумме всех сумм,
--                             удержанных по данному удержанию;
--   iiDeductedAmtIDs        - список ID сумм "Удержано", по которым осуществляется возврат; если null, учитываются
--                             все суммы, удержанные по данному удержанию;
--   iItemRgnID, iItemID     - ключ предмета назначения (null - по всем);
--   iAudOriginID            - ID источника события;
--   sAudNotes               - примечания к аудиту;
--   iAudMassOpID            - ID записи аудита массовой операции.
-- Алгоритм:
-- 1. Добавляется сумма возврата за периоды, за которые были удержаны суммы. Размер добавляемых сумм определяется

Описание

Выполняет начисление аванса за указанный период.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iCheckPWay - проверять ли, что задан допустимый способ выплаты (0/1);
  • iAmountStatusID - ID состояния суммы аванса;
  • dDateStart, dDateEnd - период, за который создаётся авансовый платёж;
  • iItemRgnID, iItemID - ключ предмета назначения (null - по всем);
  • iFinSrcRgnID, iFinSrcID - ключ источника финансирования (null - по всем);
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

После начисления аванса выполняется обычный перерасчёт выплатных сумм.

PayoutRestituteDeduction

PROCEDURE PayoutRestituteDeduction(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, iCheckPWay PLS_INTEGER, iAmountStatusID PLS_INTEGER,
    nAmountToRestitute NUMBER, iiDeductedAmtIDs IN uszn.TIntegerList,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Проверяет, что для назначения задан допустимый способ выплаты; в противном случае вызывает Exception.
PROCEDURE PayoutCheckPaymentWay(iRegionID PLS_INTEGER, iAID PLS_INTEGER);
-- Производит обновление способа выплаты и получателя у неоплаченных сумм, приводя их в соответствие с текущими
-- параметрами выплаты.
-- Параметры:
--   iRegionID, iAID - ключ назначения;
--   iStrict         - определяет поведение в случае, если текущий получатель не задан или способ выплаты определить
--                     не удаётся (0/1);
--   iAudOriginID    - ID источника события (если null, аудит не ведётся);
--   sAudNotes       - примечания к аудиту;
--   iAudMassOpID    - ID записи аудита массовой операции.
PROCEDURE PayoutUpdatePaymentWay(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStrict PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет ссылки на рабочие наборы кодов классификаторов бюджетных статей расхода (r_bei_clsfr_sets) для
-- неоплаченных выплатных сумм указанного назначения.
-- Параметры:

Описание

Выполняет возврат излишне удержанной переплаты.
Параметры:

  • iRegionID, iDeductionID - ключ удержания, по которому производится возврат сумм;
  • iCheckPWay - проверять ли, что задан допустимый способ выплаты (0/1);
  • iAmountStatusID - ID состояния суммы возврата (должен быть один из начисленных статусов, не контролируемых автоматически);
  • nAmountToRestitute - возвращаемая сумма; если не задана, возвращается сумма, равная сумме всех сумм, удержанных по данному удержанию;
  • iiDeductedAmtIDs - список ID сумм “Удержано”, по которым осуществляется возврат; если null, учитываются все суммы, удержанные по данному удержанию;
  • iItemRgnID, iItemID - ключ предмета назначения (null - по всем);
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

Алгоритм:
1. Добавляется сумма возврата за периоды, за которые были удержаны суммы. Размер добавляемых сумм определяется

  • размером удержанных сумм, а также ограничивается значением параметра nAmountToRestitute, если он задан.

2. Общая сумма удержания делается равной сумме всех удержанных сумм.
3. Удержание деактивируется.
После возврата сумм выполняется обычный перерасчёт выплатных сумм.

PayoutCheckPaymentWay

PROCEDURE PayoutCheckPaymentWay(iRegionID PLS_INTEGER, iAID PLS_INTEGER);

Описание

Проверяет, что для назначения задан допустимый способ выплаты; в противном случае вызывает Exception.

PayoutUpdatePaymentWay

PROCEDURE PayoutUpdatePaymentWay(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStrict PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет ссылки на рабочие наборы кодов классификаторов бюджетных статей расхода (r_bei_clsfr_sets) для
-- неоплаченных выплатных сумм указанного назначения.
-- Параметры:
--   iRegionID, iAID - ключ назначения;
--   iAudOriginID    - ID источника события (если null, аудит не ведётся);
--   sAudNotes       - примечания к аудиту;
--   iAudMassOpID    - ID записи аудита массовой операции.
PROCEDURE PayoutUpdateBEIClsfrSets(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет некоторые характеристики неоплаченных выплатных сумм, такие, как набор кодов БСР.
-- Параметры:
--   iRegionID, iAID   - ключ назначения;
--   iUpdatePaymentWay - обновлять ли также получателя и способ выплаты (0/1);
--   iCheckPWay        - проверять ли предварительно, что в параметрах выплаты задан допустимый способ выплаты (0/1);
--   iAudOriginID      - ID источника события (если null, аудит не ведётся);
--   sAudNotes         - примечания к аудиту;
--   iAudMassOpID      - ID записи аудита массовой операции.

Описание

Производит обновление способа выплаты и получателя у неоплаченных сумм, приводя их в соответствие с текущими
параметрами выплаты.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iStrict - определяет поведение в случае, если текущий получатель не задан или способ выплаты определить не удаётся (0/1);
  • iAudOriginID - ID источника события (если null, аудит не ведётся);
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

PayoutUpdateBEIClsfrSets

PROCEDURE PayoutUpdateBEIClsfrSets(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Обновляет некоторые характеристики неоплаченных выплатных сумм, такие, как набор кодов БСР.
-- Параметры:
--   iRegionID, iAID   - ключ назначения;
--   iUpdatePaymentWay - обновлять ли также получателя и способ выплаты (0/1);
--   iCheckPWay        - проверять ли предварительно, что в параметрах выплаты задан допустимый способ выплаты (0/1);
--   iAudOriginID      - ID источника события (если null, аудит не ведётся);
--   sAudNotes         - примечания к аудиту;
--   iAudMassOpID      - ID записи аудита массовой операции.
PROCEDURE PayoutUpdateAmountProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iUpdatePaymentWay PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- «Ручные» операции с суммами.
-- Предметы назначения.
-- Добавляет выплатной предмет назначения в r_po_items; function также возвращает ID добавленной записи.
FUNCTION  PayoutAddItem(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dPayoutDate DATE, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER) RETURN PLS_INTEGER;

Описание

Обновляет ссылки на рабочие наборы кодов классификаторов бюджетных статей расхода (r_bei_clsfr_sets) для
неоплаченных выплатных сумм указанного назначения.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iAudOriginID - ID источника события (если null, аудит не ведётся);
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

PayoutUpdateAmountProps

PROCEDURE PayoutUpdateAmountProps(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iUpdatePaymentWay PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER := NULL, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- «Ручные» операции с суммами.
-- Предметы назначения.
-- Добавляет выплатной предмет назначения в r_po_items; function также возвращает ID добавленной записи.
FUNCTION  PayoutAddItem(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dPayoutDate DATE, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER) RETURN PLS_INTEGER;

Описание

Обновляет некоторые характеристики неоплаченных выплатных сумм, такие, как набор кодов БСР.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iUpdatePaymentWay - обновлять ли также получателя и способ выплаты (0/1);
  • iCheckPWay - проверять ли предварительно, что в параметрах выплаты задан допустимый способ выплаты (0/1);
  • iAudOriginID - ID источника события (если null, аудит не ведётся);
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

PayoutAddItem

FUNCTION PayoutAddItem(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dPayoutDate DATE, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER) RETURN PLS_INTEGER;

Описание

«Ручные» операции с суммами. Предметы назначения. Добавляет выплатной предмет назначения в r_po_items; function также возвращает ID добавленной записи.

PayoutAddItem

PROCEDURE PayoutAddItem(iRegionID PLS_INTEGER, iAID PLS_INTEGER, dPayoutDate DATE, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER);

PayoutDelItem

PROCEDURE PayoutDelItem(iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER);

Описание

Удаляет выплатной предмет назначения из r_po_items.

PayoutModifyItem

PROCEDURE PayoutModifyItem(iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER, dPayoutDate DATE, iItemID PLS_INTEGER, iItemRgnID PLS_INTEGER, iGoodsID PLS_INTEGER, iGoodsRgnID PLS_INTEGER, nQty NUMBER);

Описание

Изменяет выплатной предмет назначения в r_po_items.

PayoutAddAmount

FUNCTION PayoutAddAmount(
    iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER,
    iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER,
    nAmount NUMBER, nPCCountAppliedTo NUMBER,
    iStatusID PLS_INTEGER, dStatusDate DATE, dIncomeDate DATE, dReceiptDate DATE,
    iPayeeID PLS_INTEGER, iPWayID PLS_INTEGER, iPayoutDocID PLS_INTEGER,
    iDeductionID PLS_INTEGER, iIsPostalFee PLS_INTEGER, iBEICSetID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Суммы.
Добавляет выплатную сумму в r_po_amounts; function также возвращает ID добавленной записи.
Параметры:

  • iRegionID, iPOItemID - ключ записи выплатного предмета назначения (таблица r_po_items);
  • iPKAFRgnID, iPKAFID - ключ предмета назначения;
  • iFSrcRgnID, iFSrcID - ключ источника финансирования;
  • nAmount - сумма; всегда передаётся неотрицательная, знак определяется автоматически по её состоянию;
  • nPCCountAppliedTo - количество человек, на которое распространяется сумма;
  • iStatusID - ID состояния суммы;
  • dStatusDate - отчётная дата установки текущего состояния; автоматически округляется с учётом периодичности вида выплаты;
  • dIncomeDate - отчётная дата начисления; автоматически округляется с учётом периодичности вида выплаты;
  • dReceiptDate - дата фактического получения (перечисления) суммы;
  • iPayeeID - ID получателя; если iPayeeID=0, берётся текущий получатель из параметров выплаты;
  • iPWayID - ID способа выплаты; если iPWayID=0, берётся текущий способ выплаты из параметров выплаты;
  • iPayoutDocID - ID документа оплаты сумм;
  • iDeductionID - ID удержания, по которому удерживается сумма (только для сумм удержаний);
  • iIsPostalFee - является ли сумма почтовым сбором (0/1); только для сумм удержаний.

PayoutAddAmount

PROCEDURE PayoutAddAmount(
    iRegionID PLS_INTEGER, iPOItemID PLS_INTEGER,
    iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER,
    nAmount NUMBER, nPCCountAppliedTo NUMBER,
    iStatusID PLS_INTEGER, dStatusDate DATE, dIncomeDate DATE, dReceiptDate DATE,
    iPayeeID PLS_INTEGER, iPWayID PLS_INTEGER, iPayoutDocID PLS_INTEGER,
    iDeductionID PLS_INTEGER, iIsPostalFee PLS_INTEGER, iBEICSetID PLS_INTEGER);
-- Удаляет выплатную сумму из r_po_amounts.
PROCEDURE PayoutDelAmount(iRegionID PLS_INTEGER, iPOAmountID PLS_INTEGER);
-- Изменяет выплатную сумму в r_po_amounts.
-- Параметры:
--   iRegionID, iPOAmountID - ключ записи суммы;
--   iPKAFRgnID, iPKAFID    - ключ предмета назначения;
--   iFSrcRgnID, iFSrcID    - ключ источника финансирования;
--   nAmount                - сумма; всегда передаётся неотрицательная, знак определяется автоматически по её состоянию;
--   nPCCountAppliedTo      - количество человек, на которое распространяется сумма;
--   iStatusID              - ID состояния суммы;
--   dStatusDate            - отчётная дата установки текущего состояния; автоматически округляется с учётом
--                            периодичности вида выплаты;
--   dIncomeDate            - отчётная дата начисления; автоматически округляется с учётом периодичности вида выплаты;
--   dReceiptDate           - дата фактического получения (перечисления) суммы;

PayoutDelAmount

PROCEDURE PayoutDelAmount(iRegionID PLS_INTEGER, iPOAmountID PLS_INTEGER);

Описание

Удаляет выплатную сумму из r_po_amounts.

PayoutModifyAmount

PROCEDURE PayoutModifyAmount(
    iRegionID PLS_INTEGER, iPOAmountID PLS_INTEGER,
    iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iFSrcRgnID PLS_INTEGER, iFSrcID PLS_INTEGER,
    nAmount NUMBER, nPCCountAppliedTo NUMBER,
    iStatusID PLS_INTEGER, dStatusDate DATE, dIncomeDate DATE, dReceiptDate DATE,
    iPayeeID PLS_INTEGER, iPWayID PLS_INTEGER, iPayoutDocID PLS_INTEGER,
    iDeductionID PLS_INTEGER, iIsPostalFee PLS_INTEGER, iBEICSetID PLS_INTEGER);
-- «Делит» сумму на две, оставляя у старой суммы amount=nAmountRest. У добавленной суммы все характеристики
-- копируются с исходной, amount=amount старой суммы-nAmountRest. Возвращает ID добавленной суммы.
FUNCTION  PayoutSplitAmount(iRegionID PLS_INTEGER, iID PLS_INTEGER, nAmountRest NUMBER) RETURN PLS_INTEGER;

Описание

Изменяет выплатную сумму в r_po_amounts.
Параметры:

  • iRegionID, iPOAmountID - ключ записи суммы;
  • iPKAFRgnID, iPKAFID - ключ предмета назначения;
  • iFSrcRgnID, iFSrcID - ключ источника финансирования;
  • nAmount - сумма; всегда передаётся неотрицательная, знак определяется автоматически по её состоянию;
  • nPCCountAppliedTo - количество человек, на которое распространяется сумма;
  • iStatusID - ID состояния суммы;
  • dStatusDate - отчётная дата установки текущего состояния; автоматически округляется с учётом периодичности вида выплаты;
  • dIncomeDate - отчётная дата начисления; автоматически округляется с учётом периодичности вида выплаты;
  • dReceiptDate - дата фактического получения (перечисления) суммы;
  • iPayeeID - ID получателя; если iPayeeID=0, берётся текущий получатель из параметров выплаты;
  • iPWayID - ID способа выплаты; если iPWayID=0, берётся текущий способ выплаты из параметров выплаты;
  • iDeductionID - ID удержания, по которому удерживается сумма (только для сумм удержаний);
  • iIsPostalFee - является ли сумма почтовым сбором (0/1); только для сумм удержаний.

PayoutSplitAmount

FUNCTION PayoutSplitAmount(iRegionID PLS_INTEGER, iID PLS_INTEGER, nAmountRest NUMBER) RETURN PLS_INTEGER;

Описание

«Делит» сумму на две, оставляя у старой суммы amount=nAmountRest. У добавленной суммы все характеристики копируются с исходной, amount=amount старой суммы-nAmountRest. Возвращает ID добавленной суммы.

PayoutUnpay

PROCEDURE PayoutUnpay(
    iRegionID PLS_INTEGER, iAmountPayeeID PLS_INTEGER, iPayoutDocID PLS_INTEGER, iStatusID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Переводит в неоплату суммы у заданного получателя по заданному назначению.
-- Параметры:
--   iRegionID, iAssignedID - ключ назначения;
--   iAmountPayeeID         - ID получателя сумм, чьи суммы переводятся в неоплату;
--   iPayoutDocID           - ID документа об оплате, суммы по которому переводятся в неоплату;
--   iStatusID              - ID состояния неоплаты, в которое переводятся суммы;
--   iCheckPWay             - выполнять ли предварительно проверку, что задан допустимый способ выплаты (0/1);
--   iAudOriginID           - ID источника события;
--   sAudNotes              - примечания к аудиту;
--   iAudMassOpID           - ID записи аудита массовой операции.
PROCEDURE PayoutUnpayAssigned(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iAmountPayeeID PLS_INTEGER, iPayoutDocID PLS_INTEGER,
    iStatusID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Возвращает ID рабочего набора кодов классификаторов бюджетных статей расхода для указанных признака учёта,
-- предмета назначения и источника финансирования на основании справочников привязки. Если соответствующая привязка
-- отсутствует, возвращает null. Если привязка имеется, но рабочий набор не существует, создаёт новый рабочий набор
-- и возвращает его ID.

Описание

Переводит в неоплату суммы у заданного получателя по всем назначениям.
Параметры:

  • iRegionID, iAmountPayeeID - ключ получателя сумм, чьи суммы переводятся в неоплату;
  • iPayoutDocID - ID документа об оплате, суммы по которому переводятся в неоплату;
  • iStatusID - ID состояния неоплаты, в которое переводятся суммы;
  • iCheckPWay - выполнять ли предварительно проверку, что задан допустимый способ выплаты (0/1);
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

PayoutUnpayAssigned

PROCEDURE PayoutUnpayAssigned(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iAmountPayeeID PLS_INTEGER, iPayoutDocID PLS_INTEGER,
    iStatusID PLS_INTEGER, iCheckPWay PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Возвращает ID рабочего набора кодов классификаторов бюджетных статей расхода для указанных признака учёта,
-- предмета назначения и источника финансирования на основании справочников привязки. Если соответствующая привязка
-- отсутствует, возвращает null. Если привязка имеется, но рабочий набор не существует, создаёт новый рабочий набор
-- и возвращает его ID.
FUNCTION  PayoutGetBEIClsfrSetID(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Переводит в неоплату суммы у заданного получателя по заданному назначению.
Параметры:

  • iRegionID, iAssignedID - ключ назначения;
  • iAmountPayeeID - ID получателя сумм, чьи суммы переводятся в неоплату;
  • iPayoutDocID - ID документа об оплате, суммы по которому переводятся в неоплату;
  • iStatusID - ID состояния неоплаты, в которое переводятся суммы;
  • iCheckPWay - выполнять ли предварительно проверку, что задан допустимый способ выплаты (0/1);
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

PayoutGetBEIClsfrSetID

FUNCTION PayoutGetBEIClsfrSetID(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID рабочего набора кодов классификаторов бюджетных статей расхода для указанных признака учёта, предмета назначения и источника финансирования на основании справочников привязки. Если соответствующая привязка отсутствует, возвращает null. Если привязка имеется, но рабочий набор не существует, создаёт новый рабочий набор и возвращает его ID.

PayoutGetBEIClsfrSetID

FUNCTION PayoutGetBEIClsfrSetID(iRegionID PLS_INTEGER, iBEICSetRgnID PLS_INTEGER, iBEICSetID PLS_INTEGER, iCreateIfNotExists PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID рабочего набора кодов классификаторов бюджетных статей расхода для указанного набора кодов БСР. Если данный набор не содержит кодов, возвращает null. Если рабочий набор не существует, то при iCreateIfNotExists=0 возвращает null, в противном случае создаёт новый рабочий набор и возвращает его ID.

PayoutGetBEIClsfrSetID

FUNCTION PayoutGetBEIClsfrSetID(
    iRegionID PLS_INTEGER,iSAMRgnID PLS_INTEGER, iSAMID PLS_INTEGER, iBudgetEIRgnID PLS_INTEGER, iBudgetEIID PLS_INTEGER,
    iBudgetRcpRgnID PLS_INTEGER, iBudgetRcpID PLS_INTEGER, iIncKindRgnID PLS_INTEGER, iIncKindID PLS_INTEGER,
    iEGISSORegID PLS_INTEGER, BEIValues uszn.TValueIDObjList) RETURN PLS_INTEGER;

Описание

Возвращает ID рабочего набора кодов классификаторов бюджетных статей расхода с указанными свойствами. Если запись не существует, то она создаётся.

GetBEIClsfrSetDesc

FUNCTION GetBEIClsfrSetDesc(iRegionID PLS_INTEGER, iSetID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает текстовое описание указанного набора кодов БСР из рабочей таблицы.

PayoutGetAddressStr

FUNCTION PayoutGetAddressStr(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает адрес получения выплаты по назначенной выплате.

PayoutGetAddressStrs

FUNCTION PayoutGetAddressStrs(iRegionID PLS_INTEGER, iAIDs uszn.TIntegerList, sDelimiter VARCHAR2 := CHR(10)) RETURN VARCHAR2;

Описание

Возвращает список адресов получения выплат по списку назначенных выплат.

PayoutGetSumForStatusRange

FUNCTION PayoutGetSumForStatusRange(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStatMin PLS_INTEGER, iStatMax PLS_INTEGER, iPayoutDateMode PLS_INTEGER, iStatusDateMode PLS_INTEGER, dDateFrom DATE := NULL, dDateTo DATE := NULL) RETURN NUMBER;

Описание

Возвращает сумму по назначенной выплате iAID для диапазона статусов iStatMin..iStatMax
iPayoutDateMode - режим учёта payout_date: 0 - все суммы за даты с dDateFrom (если null, то не учитывается) по dDateTo (если null, то не учитывается) 1 - за текущий отчётный период 2 - за даты ранее текущего отчётного периода
iStatusDateMode - режим учёта даты текущего состояния: 0 = не учитывать 1 = дата текущего состояния >= текущей отчётной даты 2 = дата текущего состояния < текущей отчётной даты.

PayoutGetSumForStatusKind

FUNCTION PayoutGetSumForStatusKind(
    iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStatusKindID PLS_INTEGER, iPayoutDateMode PLS_INTEGER, iStatusDateMode PLS_INTEGER,
    dDateFrom DATE := NULL, dDateTo DATE := NULL, iFinSrcRgnID PLS_INTEGER := NULL, iFinSrcID PLS_INTEGER := NULL, iItemRgnID PLS_INTEGER := NULL, iItemID PLS_INTEGER := NULL) RETURN NUMBER;

Описание

Возвращает выплатную сумму по назначенной выплате.
Параметры:

  • iRegionID, iAID - ключ назначения;
  • iStatusKindID - ID учитываемого вида состояния;
  • iPayoutDateMode - режим учёта payout_date: 0 - все суммы за даты с dDateFrom (если null, то не учитывается) по dDateTo (если null, то не учитывается); 1 - за текущий отчётный период; 2 - за даты ранее текущего отчётного периода;
  • iStatusDateMode - режим учёта даты текущего состояния: 0 = не учитывать; 1 = дата текущего состояния >= текущей отчётной даты; 2 = дата текущего состояния < текущей отчётной даты;
  • dDateFrom, dDateTo - период учёта (использование зависит от двух предыдущих параметров);
  • iFinSrcRgnID, iFinSrcID - ключ источника финансирования (null - учитывать все);
  • iItemRgnID, iItemID - ключ предмета назначения (null - учитывать все).

PayoutGetOverpayRemainder

FUNCTION PayoutGetOverpayRemainder(iRegionID PLS_INTEGER, iAID PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает остаток переплаты по указанному, т. е. сумму переплаты, которая ещё не удержана. Сумма возвращается со знаком «плюс». Если удержанная сумма переплат превышает переплату, то возвращает отрицательную сумму.

Поиск активных объектов в справочниках привязки

GetPKAFWRowidOnDate

FUNCTION GetPKAFWRowidOnDate(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, d DATE, iStrict PLS_INTEGER := 0) RETURN ROWID;

Описание

Возвращает подходящую для района функцию расчёта сумм по признаку учёта на дату d.

GetPKAFWOnDate

FUNCTION GetPKAFWOnDate(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, d DATE, iStrict PLS_INTEGER := 0) RETURN TPKAFWhileRec;

GetPKAFWRowidAfterDate

FUNCTION GetPKAFWRowidAfterDate(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, d DATE) RETURN ROWID;

Описание

Возвращает подходящую для района функцию расчёта сумм по признаку учёта после указанной даты, т. е. отменяющую действия функции, актуальной на дату.

GetPKAFWAfterDate

FUNCTION GetPKAFWAfterDate(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, d DATE) RETURN TPKAFWhileRec;

GetCurrentSAM

PROCEDURE GetCurrentSAM(iRegionID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iItemRgnID PLS_INTEGER, iItemID PLS_INTEGER, iSAMRgnID OUT PLS_INTEGER, iSAMID OUT PLS_INTEGER);

Описание

Находит меру соцподдержки, соответствующую указанным признаку учёта и предмету назначения и помещает её ключ в (iSAMRgnID, iSAMID). Если соответствующая мера соцподдержки не найдена, помещает null.

GetCurrentBEICSet

PROCEDURE GetCurrentBEICSet(iRegionID PLS_INTEGER, iSAMRgnID PLS_INTEGER, iSAMID PLS_INTEGER, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER, iBEICSetRgnID OUT PLS_INTEGER, iBEICSetID OUT PLS_INTEGER);

Описание

Находит набор кодов БСР, соответствующий указанным мере соцподдержки и источнику финансирования и помещает его ключ в (iBEICSetRgnID, iBEICSetID). Если соответствующий набор кодов БСР не найден, помещает null.

Переходники для вызова функций расчёта

InvokeAmtChangeDatesFunc

PROCEDURE InvokeAmtChangeDatesFunc(
    iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER,
    dAsgDateS DATE, dAsgDateE DATE, sResult OUT VARCHAR2);
-- Вызывает функцию расчёта сумм по признаку учёта
PROCEDURE InvokePKAFW(
    iAFWRegionID PLS_INTEGER, iAFWID PLS_INTEGER, iRegionID PLS_INTEGER, iPCID PLS_INTEGER,
    dCDateS DATE, dCDateE DATE, dAsgDateS DATE, dAsgDateE DATE, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);
-- Вызывает функцию расчёта сумм по предмету назначения для вида выплаты
PROCEDURE InvokePKItemFunc(
    iFuncRegionID PLS_INTEGER, iFuncID PLS_INTEGER, iRegionID PLS_INTEGER, iCollID PLS_INTEGER, sPCsInfo VARCHAR2,
    dCDateS DATE, dCDateE DATE, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkPay IS

SUBTYPE TPKAsgPeriod IS uszn.r_asg_periods%ROWTYPE;
SUBTYPE TPKAsgItem   IS uszn.r_asg_items%ROWTYPE;
SUBTYPE TPKAsgAmount IS uszn.r_asg_amounts%ROWTYPE;

Описание

Вызывает функцию расчёта дат смены сумм по виду выплаты.

InvokePKAFW

PROCEDURE InvokePKAFW(
    iAFWRegionID PLS_INTEGER, iAFWID PLS_INTEGER, iRegionID PLS_INTEGER, iPCID PLS_INTEGER,
    dCDateS DATE, dCDateE DATE, dAsgDateS DATE, dAsgDateE DATE, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);
-- Вызывает функцию расчёта сумм по предмету назначения для вида выплаты
PROCEDURE InvokePKItemFunc(
    iFuncRegionID PLS_INTEGER, iFuncID PLS_INTEGER, iRegionID PLS_INTEGER, iCollID PLS_INTEGER, sPCsInfo VARCHAR2,
    dCDateS DATE, dCDateE DATE, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkPay IS

SUBTYPE TPKAsgPeriod IS uszn.r_asg_periods%ROWTYPE;
SUBTYPE TPKAsgItem   IS uszn.r_asg_items%ROWTYPE;
SUBTYPE TPKAsgAmount IS uszn.r_asg_amounts%ROWTYPE;

/********************************************************************************************************************/
PROCEDURE Error_NoPKind(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20101, 'Вид выплаты ('||iRgnID||'-'||iID||') не существует.');

Описание

Вызывает функцию расчёта сумм по признаку учёта.

InvokePKItemFunc

PROCEDURE InvokePKItemFunc(
    iFuncRegionID PLS_INTEGER, iFuncID PLS_INTEGER, iRegionID PLS_INTEGER, iCollID PLS_INTEGER, sPCsInfo VARCHAR2,
    dCDateS DATE, dCDateE DATE, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkPay IS

SUBTYPE TPKAsgPeriod IS uszn.r_asg_periods%ROWTYPE;
SUBTYPE TPKAsgItem   IS uszn.r_asg_items%ROWTYPE;
SUBTYPE TPKAsgAmount IS uszn.r_asg_amounts%ROWTYPE;

/********************************************************************************************************************/
PROCEDURE Error_NoPKind(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20101, 'Вид выплаты ('||iRgnID||'-'||iID||') не существует.');
END;

/********************************************************************************************************************/
PROCEDURE Error_NoFinSrc(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS

Описание

Вызывает функцию расчёта сумм по предмету назначения для вида выплаты.


pkPayFml.sql

Сообщения об ошибках

Error_NoProjMinKind

PROCEDURE Error_NoProjMinKind(iID PLS_INTEGER);

Описание

Вызывает сообщение об ошибке «Вид прожиточного минимума не существует».

Разное

ParsePCInfoList

FUNCTION ParsePCInfoList(s VARCHAR2) RETURN TPCPKAFWInfoList;

Описание

Выполняет разбор строки с информацией по субъектам назначения. Строка содержит информацию в следующем виде: id1,pkaf_rgn_id1,pkaf_id1,fw_rgn_id1,fw_id1;id2,pkaf_rgn_id2,pkaf_id2,fw_rgn_id2,fw_id2...

EnumPCInfoList

FUNCTION EnumPCInfoList(PCs IN TPCPKAFWInfoList) RETURN uszn.pkGen.TIntegers;

Описание

Перебирает элементы PCs и возвращает список ID субъектов назначения от 1 до Count.

InitPCAsgInfoList

FUNCTION InitPCAsgInfoList(PCIDs IN uszn.pkGen.TIntegers) RETURN TPCAsgInfoList;

Описание

Инициализирует информацию по назначенным суммам по субъектам назначения на основании списка ID субъектов назначения.

AddPCAsgInfoFSAmount

PROCEDURE AddPCAsgInfoFSAmount(Amounts IN OUT TAsgAmounts, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER, nAmount NUMBER);

Описание

Добавляет назначенную сумму по указанному источнику финансирования. Если сумма уже имеется, она суммируется.

AddPCAsgInfoFSAmountEx

PROCEDURE AddPCAsgInfoFSAmountEx(Amounts IN OUT TAsgAmountsEx, iFinSrcRgnID PLS_INTEGER, iFinSrcID PLS_INTEGER, nAmount NUMBER);

Описание

То же для сумм без округления.

AmountToStr

FUNCTION AmountToStr(Amt IN TAsgAmount) RETURN VARCHAR2;

Описание

Выводит сумму в текстовом представлении: '<fs_region_id>;<fs_id>;<amount>;'.

AmountToStrEx

FUNCTION AmountToStrEx(Amt IN TAsgAmountEx) RETURN VARCHAR2;

Описание

То же для сумм без округления.

AmountsToStr

FUNCTION AmountsToStr(Amts IN TAsgAmounts) RETURN VARCHAR2;

Описание

Выводит суммы в текстовом представлении: '<fs_region_id>;<fs_id>;<amount>;<fs_region_id>;<fs_id>;<amount>...;'.

AmountsToStrEx

FUNCTION AmountsToStrEx(Amts IN TAsgAmountsEx) RETURN VARCHAR2;

Описание

То же для сумм без округления.

AsgInfoListToStr

PROCEDURE AsgInfoListToStr(Asgs IN TPCAsgInfoList, sAmounts OUT VARCHAR2, sExplains OUT VARCHAR2);

Описание

Преобразует список назначенных сумм в текстовое представление: sAmounts := #<id1>;<fs_region_id>;<fs_id>;<amount>;...;#id2;<fs_region_id>;<fs_id>;<amount>...; sExplains := #<explain1>#<explain2>...

AsgInfoListToStrEx

PROCEDURE AsgInfoListToStrEx(Asgs IN TPCAsgInfoListEx, sAmounts OUT VARCHAR2, sExplains OUT VARCHAR2);

Описание

То же для сумм без округления.

GetPKAFWDataPCCats

FUNCTION GetPKAFWDataPCCats(iRegionID PLS_INTEGER, iKindRgnID PLS_INTEGER, iKindID PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Возвращает список категорий, перечисленных в значениях параметров «Список категорий» (ID=6) функций расчёта указанного вида выплаты, действующих в заданном районе.

GetRegistrationOnDate

FUNCTION GetRegistrationOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iTruncMonths PLS_INTEGER, iClsIDFrom PLS_INTEGER, iClsIDTo PLS_INTEGER := NULL, iClsIDResolution PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Проверяет наличие в документе человека/коллектива (iRegionID-iPCID) регистрации на дату dDate;
возвращает:

  • если задан iClsIDResolution, то возвращает его значение или null при отсутствии регистрации;
  • если не задан iClsIDResolution, то возвращает 1 при наличии регистрации или 0 при отсутствии

iClsIDFrom - class_id реквизита даты «С»
iClsIDTo - class_id реквизита даты «По» (может отсутствовать); если отсутствует, то регистрация считается

  • действующей без ограничений (либо до появления следующей даты «С»)

iTruncMonths - округление даты до указанного количества месяцев;

  • 0 - не округлять, 1 - до месяца, 2 - до двух, 3 - до квартала, 4 - до четырёх мес., 6 - до полугодия, 12 - до года.

Утилиты для работы с суммами

GetPeriodPart

FUNCTION GetPeriodPart(dStart DATE, dEnd DATE, iFullPeriodSize PLS_INTEGER := 1, iStrict PLS_INTEGER := 1) RETURN NUMBER;

Описание

Возвращает долю периода [dStart, dEnd] по отношению к полному периоду. iFullPeriodSize - размер полного периода в месяцах. Если возникает ошибка: при iStrict=1 возникает исключение, в противном случае возвращает null.

GetDeductedAmount

FUNCTION GetDeductedAmount(iRegionID PLS_INTEGER, iPlaintiffID PLS_INTEGER, iDeductionKindID PLS_INTEGER, dDateStart DATE, dDateEnd DATE) RETURN NUMBER;

Описание

Возвращает сумму, удержанную в пользу истца по документам о взыскании сумм с гражданина за указанный период.
Параметры:

  • iRegionID, iPlaintiffID - ключ истца;
  • iDeductionKindID - ID вида удержаний;
  • dDateStart - дата начала периода;
  • dDateEnd - дата окончания периода.

Возвращается сумма без учёта почтового сбора. Для получения суммы необходимо, чтобы истец и ответчик находились в
одном коллективе «Отношения истец-ответчик».
Даты начала и конца периода применяются к дате, за которую удержана сумма (payout_date).

Процедуры и функции для расчётов права и сумм по видам выплат

GetProjMinKindName

FUNCTION GetProjMinKindName(iKindID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида прожиточного минимума.
Параметры:

  • iKindID - ID вида прожиточного минимума;
  • iMode - вид наименования: 0 - наименование; 1 - краткое наименование;
  • iStrict - определяет поведение при ошибке.

Get_RegMun

FUNCTION Get_RegMun(p_RegionId PLS_INTEGER, p_PeopleId PLS_INTEGER, p_Kvartal VARCHAR2, p_God VARCHAR2, p_IdKvartal PLS_INTEGER, p_IdGod PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает регистрацию на муниципальное инвалидам г. Нижневартовск.

Get_MinZp

FUNCTION Get_MinZp(p_PKindRegionId PLS_INTEGER, p_PKindId PLS_INTEGER, p_Date DATE, p_RegionId PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает базовую сумму или коэффициент индексации на расчётную дату по виду выплаты.

Get_ProjMin

FUNCTION Get_ProjMin(p_RegionId PLS_INTEGER, p_Date DATE, p_KindId PLS_INTEGER:=1) RETURN NUMBER;

Описание

Возвращает прожиточный минимум на расчётную дату по виду выплаты.

GetPensIndexingCoeffsOnDate

FUNCTION GetPensIndexingCoeffsOnDate(dStartDate DATE, dEndDate DATE) RETURN NUMBER;

Описание

Возвращает коэффициент индексации базовой части пенсии за период dStartDate-dEndDate.

GetRegionalCoefficient

FUNCTION GetRegionalCoefficient(iRegionID PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает районный коэффициент местности для указанного района.

Get_Payment_Rk

FUNCTION Get_Payment_Rk(iRegionID PLS_INTEGER, iPKindRegionID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает районный коэффициент на вид выплаты на расчётную дату.

GetRkPK_0_2

FUNCTION GetRkPK_0_2(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает районный коэффициент по заявлению на ЕМДП на дату для детских пособий, если по заявлению на ЕМДП коэффициент не найден, возвращает РК вида выплаты.

Get_RkForKind38_46

FUNCTION Get_RkForKind38_46(iKind PLS_INTEGER, iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает районный коэффициент по заявлению на ежемесячное пособие на отпуск до 1,5 лет и до 3-х на расчётную дату; если нет, возвращает РК выплаты.

GetCollIncomePK_0_2

FUNCTION GetCollIncomePK_0_2(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, d DATE) RETURN NUMBER;

Описание

Возвращает доход семьи дети-родители для детских пособий на дату d (по справке о доходах семьи для детских пособий) по ID коллектива.

GetKofNotFullMonth

FUNCTION GetKofNotFullMonth(dCDate DATE, dDateS DATE, dDateE DATE) RETURN NUMBER;

KofNotFullMonth

FUNCTION KofNotFullMonth(dAsgDateS DATE, dAsgDateE DATE, dCDateS DATE, dCDateE DATE, dZDateS DATE := NULL, dZDateE DATE := NULL) RETURN NUMBER;

Описание

(ФУНКЦИЯ ПОДЛЕЖИТ УДАЛЕНИЮ) Коэффициент при начислении за неполный месяц dAsgDateS-dAsgDateE = период срока назначения выплаты dCDateS-dCDateE = период расчёта размера выплаты функции расчёта dZDateS-dZDateE = период регистрации по заявлению.

KofNotFullMonth

FUNCTION KofNotFullMonth(p_DATE DATE, p_PAYDATE DATE, p_WHAT NUMBER) RETURN NUMBER;

Описание

(ФУНКЦИЯ ПОДЛЕЖИТ УДАЛЕНИЮ)
Коэффициент при начислении за неполный месяц
IDate - Дата расчёта
IWhat - если 0 - с начала месяца до дня если 1 - со дня до конца месяца.

Compare

FUNCTION Compare(A NUMBER, B NUMBER, AMAX VARCHAR2 := NULL, AEQB VARCHAR2 := NULL, BMAX VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Сравнение двух чисел и выдача соответствующего результата.

Compare

FUNCTION Compare(A NUMBER, B NUMBER, AMAX NUMBER := NULL, AEQB NUMBER := NULL, BMAX NUMBER := NULL) RETURN NUMBER;

GetTotalLivingWageSDG

FUNCTION GetTotalLivingWageSDG(iRegionID PLS_INTEGER, iiPeopleIDs IN uszn.pkGen.TIntegers, dDate DATE, sDescription OUT VARCHAR2) RETURN NUMBER;

Описание

Возвращает суммарный прожиточный минимум для группы людей. Прожиточный минимум каждого из них определяется в зависимости от принадлежности к определённой социально-демографической группе на дату dDate.

GetSumPrMinSDG

FUNCTION GetSumPrMinSDG(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, sDescription OUT VARCHAR2) RETURN NUMBER;

Описание

Возвращает суммарный прожиточный минимум по семье, определяя прожиточный минимум для каждого члена семьи в зависимости от принадлежности к определённой социально-демографической группе на дату dDate.

InitPKItemBaseAmounts

FUNCTION InitPKItemBaseAmounts(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDate DATE, nDefaultAmt NUMBER := 0, sDefaultExplain VARCHAR2 := '') RETURN TItemBaseAmounts;

Описание

Возвращает список предметов назначения и видов базовых сумм для выплаты (iPKindID, iPKindRgnID) в регионе iRegionID на дату dDate; nAmount и sExplain инициализируются nDefaultAmt и sDefaultExplain соответственно.

SavePKItemBaseAmounts

PROCEDURE SavePKItemBaseAmounts(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKindID PLS_INTEGER, iPKindRgnID PLS_INTEGER, Periods TItemBaseAmtsPeriods, dStart DATE := NULL);

Описание

Сохраняет данные о базовых суммах предмета назначения по выплате (iPKindID, iPKindRgnID) в r_pkitem_base_amounts

  • Данные о суммах обновляются начиная с даты dStart или без учёта даты, если dStart is null.

ItemFSAmountsToStr

PROCEDURE ItemFSAmountsToStr(tItemFSA uszn.pkPayFml.TItemFSAmounts, vResult OUT VARCHAR2, vExplain OUT VARCHAR2);

Описание

Конвертирует тип TItemFSAmounts для функции расчёта сумм в строку vResult: #<регион 1-го ПН>;<1-й ПН>;<регион ИФ>;<ИФ>;<сумма>[;#<регион n-го ПН>;<n-й ПН>;<регион ИФ>;<ИФ>;<сумма>] и в строку vExplain: #<explain 1-го предмета назначения>[;#<explain n-го предмета назначения>] для каждого предмета назначения.


pkPayFmlSpec.sql

GetFinSrcTerritory

PROCEDURE GetFinSrcTerritory(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, iDIID OUT PLS_INTEGER, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, iFSID OUT PLS_INTEGER, iFSRegionID OUT PLS_INTEGER, sExplain OUT VARCHAR2);

Описание

Получить источник финансирования для территории по справке-заявлению.

Func142_102_01

FUNCTION Func142_102_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dAsgDates DATE, dAsgDatee DATE, dCDATES DATE, dCDATEE DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, nTFixAmount NUMBER := NULL) RETURN uszn.pkPayFml.TItemFSAmounts;

Описание

Расчёт льготы по телефону, радио, коллективной антенне для Юга Тюменской области по программе «Сотрудничество» по справке-заявлению.

Func152_102_01

FUNCTION Func152_102_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, iFSIDdef PLS_INTEGER :=1, iFSRegionIDdef PLS_INTEGER :=102) RETURN uszn.pkPayFml.TItemFSAmounts;

Описание

Расчёт возмещения расходов на оплату проезда на городском, пригородном транспорте для Юга Тюменской области по программе «Сотрудничество» и по бюджету Тюменской области по справке-заявлению и заявлению.

Func153_102_01

PROCEDURE Func153_102_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, sResult OUT VARCHAR2, sExplain OUT VARCHAR2);

Описание

Расчёт компенсации стоимости проезда ж/д, воздушным, водным или междугородним транспортом по РФ для Юга Тюменской области по программе «Сотрудничество» и по бюджету Тюменской области по справке-заявлению и заявлению.

Func162_102_01

PROCEDURE Func162_102_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, sResult OUT VARCHAR2, sExplain OUT VARCHAR2, iPr102 PLS_INTEGER);

Описание

Расчёт компенсации стоимости установки телефона для Юга Тюменской области по программе «Сотрудничество» и по бюджету Тюменской области по справке-заявлению и заявлению.

Func16_17_20_21_102_01

FUNCTION Func16_17_20_21_102_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, iPeriod PLS_INTEGER, sResult OUT VARCHAR2, sExplain OUT VARCHAR2) RETURN uszn.pkPayFml.TItemFSAmounts;

Описание

Расчёт единовременной, ежемесячной, ежеквартальной, ежегодной выплаты по справке-заявлению для Юга Тюменской области по программе «Сотрудничество».

Func160_0_01

FUNCTION Func160_0_01(iCollID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, iAFWID PLS_INTEGER, iAFWRgnID PLS_INTEGER, iPr PLS_INTEGER, sResult OUT VARCHAR2, sExplain OUT VARCHAR2) RETURN uszn.pkPayFml.TItemFSAmounts;

Описание

Расчёт «Компенсационной выплаты членам семей погибших (умерших) военнослужащих и сотрудников некоторых федеральных органов исполнительной власти» iPr - процент компенсации от общей стоимости услуг (от 1 до 100).

Func11_104_01

PROCEDURE Func11_104_01(iKind PLS_INTEGER, iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, sResult IN OUT VARCHAR2, sExplain IN OUT VARCHAR2, iPrMDOMin PLS_INTEGER, iPrMDOMax PLS_INTEGER, nMinAmount NUMBER := NULL, dMinAmountDate DATE := NULL, iMinYSt PLS_INTEGER := NULL, nNorthBonus NUMBER := NULL);

Описание

Расчёт «Доплаты к государственной пенсии гражданским или муниципальным служащим в ЯНАО» iKind = 1 - расчёт доплаты государственной гражданской службы iKind = 2 - расчёт доплаты муниципальной службы iPrMDOMin - минимальный процент месячного должностного оклада iPrMDOMax - минимальный процент месячного должностного оклада nMinAmount - минимальный размер доплаты dMinAmountDate - Дата, с которой действует минимальный размер доплаты iMinYSt - минимальное количество лет стажа государственной службы.

Func168_01

PROCEDURE Func168_01(iPeopleID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, sResult IN OUT VARCHAR2, sExplain IN OUT VARCHAR2);

Описание

Расчёт «Социальное пособие на погребение на основании свидетельства о смерти».

Субсидия на оплату жилья и коммунальных услуг

Func137_104_2006_05_01

FUNCTION Func137_104_2006_05_01(npSDIncome NUMBER, npPrMin NUMBER) RETURN NUMBER;

Описание

Расчёт максимально допустимой доли собственных расходов граждан на оплату ЖКУ от совокупного дохода семьи для расчёта субсидии в ЯНАО.

Func137_104_2011_01_01

FUNCTION Func137_104_2011_01_01(npSDIncome NUMBER, npPrMin NUMBER) RETURN NUMBER;

Func137_01

PROCEDURE Func137_01(iNDRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRegionID PLS_INTEGER, dCDATES DATE, sResult IN OUT VARCHAR2, sExplain IN OUT VARCHAR2);

Описание

Расчёт «Субсидия на оплату жилья и коммунальных услуг» для ЯНАО, ХМАО, Юга Тюменской области с 01.01.2006.

GetCollIncomeForHCSSubsidy_102

FUNCTION GetCollIncomeForHCSSubsidy_102(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dRequestDate DATE) RETURN NUMBER;

Описание

Возвращает среднедушевой доход семьи для расчёта субсидий по методике Департамента Тюменской области (102).

GetHCSSubsidyIncomeInfo104

FUNCTION GetHCSSubsidyIncomeInfo104(iRegionID PLS_INTEGER, iRequestDateReqID PLS_INTEGER) RETURN uszn.THCSSubsidyIncomeInfo104List;

Описание

Возвращает информацию о расчёте доходов для субсидии по методике ДТиСЗН ЯНАО (104).
Параметры:

  • iRegionID - ID района;
  • iRequestDateReqID - ID записи реквизита «Дата обращения» (class_id=3891), для которой выполняется расчёт.

GetHCSSubsidyIncomeAmounts104

FUNCTION GetHCSSubsidyIncomeAmounts104(IncomeInfo IN uszn.THCSSubsidyIncomeInfo104List) RETURN uszn.TNumberWithRKeyList;

Описание

Возвращает среднемесячные доходы людей для расчёта субсидии по методике ДТиСЗН ЯНАО (104).

GetCollIncomeForHCSSubsidy_104

FUNCTION GetCollIncomeForHCSSubsidy_104(iRegionID PLS_INTEGER, iRequestDateReqID PLS_INTEGER) RETURN NUMBER;

Описание

Возвращает среднедушевой доход семьи для расчёта субсидий по методике ДТиСЗН ЯНАО (104).
Параметры:

  • iRegionID - ID района;
  • iRequestDateReqID - ID записи реквизита «Дата обращения» (class_id=3891), для которой выполняется расчёт.

Социальное обслуживание населения

GetTIFSAmtForCentOfSocServ_104

FUNCTION GetTIFSAmtForCentOfSocServ_104(
    iRegionID PLS_INTEGER,         -- ID район
    iPeopleID PLS_INTEGER,         -- ID гражданина, на которого назначается выплата
    iPKindRgnId PLS_INTEGER,       -- ID района выплаты
    iPKindID PLS_INTEGER,          -- ID выплаты
    dCalcDate DATE,                -- дата расчёта
    sError OUT VARCHAR2,           -- сообщение об ошибке
    iPr PLS_INTEGER := NULL)       -- процент оплаты услуг клиентом (null, 0-100%)
  RETURN uszn.pkPayFml.TItemFSAmounts;

Описание

Расчёт назначенных сумм по предоставлению гарантированных и дополнительных услуг
социального обслуживания в центрах социального обслуживания населения ЯНАО
iPr (iPrCalc) - процент оплаты услуг клиентом (null, 0-100%) iPr is null – определить право по доходу iPr = 0 – бесплатно iPr > 0 – процент от суммы услуги.

GetSSVC_MonthlyCostLimit_104

FUNCTION GetSSVC_MonthlyCostLimit_104(
    iRegionID PLS_INTEGER, iCollIncomePDocID PLS_INTEGER, iServiceFormID PLS_INTEGER, sDescription OUT VARCHAR2,
    nAverageIncome OUT NUMBER, nAverageLivingWage OUT NUMBER) RETURN NUMBER;

Описание

Возвращает предельное значение ежемесячной стоимости оплаты услуг по договору на оказание гарантированных услуг.
Параметры:

  • iRegionID - ID района;
  • iCollIncomePDocID - ID документа “Сведения о доходах семьи (class_id=8801);
  • iServiceFormID - ID формы социального обслуживания;
  • sDescription - описание расчёта;
  • nAverageIncome - среднедушевой доход, определённый в ходе расчёта (null, если не определялся);
  • nAverageLivingWage - средний прожиточный минимум на члена семьи по социально-демографическим группам, определённый в ходе расчёта (null, если не определялся).

Если документ отсутствует или алгоритм определения лимита для данной формы социального обслуживания не определён,
возвращает null.

GetSSVC_FreeIPRItems_104

FUNCTION GetSSVC_FreeIPRItems_104(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iServiceFormID PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Возвращает список ключей услуг (предметов назначения), положенных инвалиду бесплатно на основании ИПР
для указанной формы соц. обслуживания (из выписки из карты ИПР МСЭ ЯНАО).
Параметры:

  • iRegionID, iPDocID - ключ экземпляра выписки из карты ИПР МСЭ ЯНАО (ID класса документа 8604);
  • iServiceFormID - ID формы социального обслуживания.

Если документ отсутствует, возвращает пустой список.


pkPayoutDoc.sql

Сообщения об ошибках

Error_NoPayoutDocKind

PROCEDURE Error_NoPayoutDocKind(iID PLS_INTEGER);

Описание

Генерирует exception «Вид выплатного документа не существует».

Error_NoMassDocForBasePWay

PROCEDURE Error_NoMassDocForBasePWay(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Для базового способа выплаты не задан вид массового выплатного документа».

Error_NoPayoutDoc

PROCEDURE Error_NoPayoutDoc(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Документ оплаты сумм не найден».

Error_InvalidDeductionParams

PROCEDURE Error_InvalidDeductionParams(sMsg VARCHAR2);

Описание

Генерирует exception «Недопустимые параметры удержания сумм».

Error_DuplicatePODocNumber

PROCEDURE Error_DuplicatePODocNumber(iPODocKindID PLS_INTEGER, dDate DATE, iNumber PLS_INTEGER);

Описание

Генерирует exception «Обнаружен дубликат документа об оплате с номером ...».

Получение характеристик различных объектов

GetPayoutDocKindName

FUNCTION GetPayoutDocKindName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида выплатного документа. При отсутствии документа поведение определяется параметром iStrict.

GetMassPayoutDocKindID

FUNCTION GetMassPayoutDocKindID(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN  PLS_INTEGER;

Описание

Возвращает ID вида массового выплатного документа по виду базового способа выплаты. Если базовый способ выплаты не существует, возникает exception. Если у базового способа выплаты не задан вид документа об оплате, то при iStrict=1 возникает exception, при iStrict=0 возвращает null.

GetPayoutDocKindID

FUNCTION GetPayoutDocKindID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID вида документа оплаты сумм. При отсутствии документа поведение определяется параметром iStrict.

GetPayoutDocName

FUNCTION GetPayoutDocName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование документа оплаты сумм. При отсутствии документа поведение определяется параметром iStrict.

GetPayoutDocDate

FUNCTION GetPayoutDocDate(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату документа оплаты сумм. При отсутствии документа поведение определяется параметром iStrict.

GetPayoutDocNumber

FUNCTION GetPayoutDocNumber(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает номер документа оплаты сумм. При отсутствии документа поведение определяется параметром iStrict.

GetPayoutDocNotes

FUNCTION GetPayoutDocNotes(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает примечания к документу оплаты сумм. При отсутствии документа поведение определяется параметром iStrict.

Работа с документами об оплате

AllocateNewPayoutDoc

FUNCTION AllocateNewPayoutDoc(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Распределяет и возвращает новый ID для документа массовой оплаты в указанном районе.

GetNextPayoutDocNumber

FUNCTION GetNextPayoutDocNumber(iRegionID PLS_INTEGER, iKindID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает следующий по порядку номер документа об оплате в указанном районе для указанной даты. Фактически дата округляется до года, т. е. номера распределяются по порядку с начала года в разрезе района и вида документа.

CheckPODocNumNotExists

PROCEDURE CheckPODocNumNotExists(iRegionID PLS_INTEGER, iKindID PLS_INTEGER, dDate DATE, iNumber PLS_INTEGER);

Описание

Проверяет, что документ об оплате с указанным номером отсутствует, в противном случае вызывает exception.
Параметры:

  • iRegionID - район, в котором выполняется поиск;
  • iKindID - ID вида документа;
  • dDate - дата (округляется до года); документ ищется за указанный год.

CreatePayoutDoc

PROCEDURE CreatePayoutDoc(iRegionID PLS_INTEGER, iID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iDocKindID PLS_INTEGER, PKinds IN TPKindInfoList, dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2, sNotes VARCHAR2);

Описание

Создаёт документ об оплате.
Параметры:

  • iRegionID, iID - ключ документа;
  • iBasePWayRgnID, iBasePWayID - ключ базового способа выплаты;
  • iDocKindID - ID вида документа об оплате;
  • PKinds - список ключей видов выплат с отчётными датами;
  • dDocDate - дата документа;
  • iDocNumber - номер документа;
  • sDocNotes - примечания к документу;
  • sNotes - дополнительные примечания; к ним автоматически будет добавлено полное наименование документа и список видов выплат.

CreatePayoutDoc

FUNCTION CreatePayoutDoc(iRegionID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iDocKindID PLS_INTEGER, PKinds IN TPKindInfoList, dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2, sNotes VARCHAR2) RETURN PLS_INTEGER;

Описание

То же самое, но автоматически выделяет ID документа и возвращает его в качестве результата.

PayoutDoc_LoadPKinds

FUNCTION PayoutDoc_LoadPKinds(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Загружает и возвращает список видов выплат для указанного выплатного документа.

PayoutDoc_LoadPKindsInfo

FUNCTION PayoutDoc_LoadPKindsInfo(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN TPKindInfoList;

Описание

Загружает и возвращает информацию по видам выплат для указанного выплатного документа.

PayoutDoc_UpdateStatistics

PROCEDURE PayoutDoc_UpdateStatistics(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вычисляет и записывает в выплатной документ данные по суммам и количествам назначений и получателей.

Полная отмена (удаление) документа об оплате

PayoutDoc_Rollback

PROCEDURE PayoutDoc_Rollback(
    iRegionID PLS_INTEGER, iID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

/*********************************************************************************************************************
 Оплата сумм через разовое поручение
*********************************************************************************************************************/

-- Выполняет частичную оплату сумм по указанному назначению. Суммы оплачиваются по указанному способу выплаты.
-- Amounts - список сумм, подлежащих оплате.
-- Возвращает ID созданного разового поручения.
FUNCTION  CloseOccasionalOrder(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, Amounts uszn.TPayingAmountInfoList,
    dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Выполняет отмену документа массовой оплаты:

  • меняет статусы сумм на предыдущие;
  • зануляет ссылку на выплатной документ, по которому были оплачены суммы;
  • удаляет документ массовой оплаты.

Оплата сумм через разовое поручение

CloseOccasionalOrder

FUNCTION CloseOccasionalOrder(
    iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, Amounts uszn.TPayingAmountInfoList,
    dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Выполняет частичную оплату сумм по указанному назначению. Суммы оплачиваются по указанному способу выплаты. Amounts - список сумм, подлежащих оплате. Возвращает ID созданного разового поручения.

Возврат сумм через приходный кассовый ордер

CloseIncomingCashOrder

FUNCTION CloseIncomingCashOrder(
    iRegionID PLS_INTEGER, iDeductionID PLS_INTEGER, nTotalAmount NUMBER, Conditions IN TDeductionConditionList, Periods IN uszn.TDateList, iStatusID PLS_INTEGER,
    iPayeeID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER,
    iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER,
    dDocDate DATE, iDocNumber PLS_INTEGER, sDocNotes VARCHAR2,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Выполняет возврат сумм переплаты по указанному удержанию.
Параметры:

  • iRegionID, iDeductionID - ключ удержания, по которому осуществляется возврат сумм;
  • nTotalAmount - общая возвращаемая сумма;
  • Conditions - список условий, накладываемых на суммы, подлежащие возврату; если список пустой: • для удержания переплаты возврату подлежат только суммы по предмету назначения и источнику финансирования, по которым возникла переплата; • для прочих видов удержаний возврату подлежат любые оплаченные суммы;
  • Periods - список периодов выплаты, суммы которых можно возвращать; если список пустой, возвращаются суммы за любой период (обрабатываются в порядке убывания даты периода);
  • iStatusID - ID состояния, присваемого возвращаемым суммам;
  • iPayeeID - ID плательщика (записывается в качестве «получателя» возвращаемых сумм);
  • iBasePWayRgnID, iBasePWayID - ключ базового способа выплаты;
  • iPWDocID, iCityID, iStreetID, sBldg, sBulk, sApt - выплатные реквизиты (документ с выплатными реквизитами и адрес доставки);
  • iAgentRgnID, iAgentID - ключ агента, через которого осуществляется возврат (null, если не используется);
  • dDocDate - дата приходного кассового ордера;
  • iDocNumber - номер приходного кассового ордера;
  • sDocNotes - примечания к приходному кассовому ордеру;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для записи аудита;
  • iAudMassOpID - ID записи аудита массовой операции (null, если не используется).

Возвращает ID созданного приходного кассового ордера.
Если по указанному назначению с заданными условиями не удаётся вернуть требуемую сумму, возникает exception.

Работа с временной таблицей документов об оплате сумм R$_SELECTED_PAYOUT_DOCS

SelectPayoutDocs

PROCEDURE SelectPayoutDocs(PayoutDocRKeys IN uszn.TRgnKeyList, iResetSelection PLS_INTEGER := 1);

Описание

Выбирает ключи перечисленных документов об оплате сумм в r$_selected_payout_docs.

  • iResetSelection - очистить таблицу перед выборкой (0 = добавлять к уже выбранному).

AnalyzeSelectedPayoutDocs

PROCEDURE AnalyzeSelectedPayoutDocs;

Описание

Собирает статистику по таблице r$_selected_payout_docs.

Разное

LoadPKindsInfo

FUNCTION LoadPKindsInfo(iRegionID PLS_INTEGER, sKeyList VARCHAR2) RETURN TPKindInfoList;

Описание

Загружает и возвращает информацию по перечисленным видам выплат в указанном районе.
Виды выплат перечисляются в sKeyList в следующем виде:

  • (id1,region_id1),(id2,region_id2).....

LoadPKindsInfo

FUNCTION LoadPKindsInfo(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER) RETURN TPKindInfoList;

Описание

Загружает и возвращает в виде списка из одного элемента информацию по указанному виду выплаты.

CheckPKindsInfo

PROCEDURE CheckPKindsInfo(iRegionID PLS_INTEGER, PKinds IN TPKindInfoList, iCheckRepDate PLS_INTEGER := 1, iCheckPriv PLS_INTEGER := NULL);

Описание

Проверяет информацию о видах выплат: iCheckRepDate - проверять ли наличие отчётной даты (1 - да, 0 - нет) iCheckPriv - проверяемые привилегии (null - не проверять).


pkPCAddr.sql

Сообщения об ошибках

Error_NoPCAddressKind

PROCEDURE Error_NoPCAddressKind(iID PLS_INTEGER);

Описание

Генерирует exception «Вид адреса человека/коллектива не существует».

Error_NoPCAddress

PROCEDURE Error_NoPCAddress(iRegionID PLS_INTEGER, iPCAddressID PLS_INTEGER);

Описание

Генерирует exception «Адрес человека/коллектива не существует».

Описание объектов

GetPCAddressKindName

FUNCTION GetPCAddressKindName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида адреса человека/коллектива.
Параметры:

  • iID - ID вида адреса;
  • iStrict - определяет поведение при отсутствии объекта (0 - возвращает null, 1 - возникает exception).

Расчёт адресов

AllocateNewPCAddressID

FUNCTION AllocateNewPCAddressID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID в r_pc_addresses.

AllocateNewPCAddressPeriodID

FUNCTION AllocateNewPCAddressPeriodID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID в r_pc_address_periods.

ComputePCAddresses

PROCEDURE ComputePCAddresses(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Выполняет расчёт адресов человека/коллектива.
Параметры:

  • iRegionID - ID района;
  • iPCID - ID человека/коллектива.

Получение адресных данных людей/коллективов

GetPCAddressID

FUNCTION GetPCAddressID(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iAddressKindID PLS_INTEGER, dDate DATE, iImmediateOnly PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID адреса человека/коллектива. Если адрес не найден, возвращает null.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iAddressKindID - вид адреса из справочника видов адресов людей/коллективов (null - любой вид адреса);
  • dDate - дата, на которую производится поиск (null - без учёта сроков действия адреса);
  • iImmediateOnly - искать ли только у самого человека/коллектива (1) или у членов коллективов с родственными отношениями, если непосредственно у заданного человека/коллектива адрес не найден (0).

Если имеется несколько подходящих по критериям адресов, возвращается адрес с максимальной датой «с»,
а если и таких несколько, то из них выбирается адрес с минимальным ID.

GetAddressID

FUNCTION GetAddressID(iRegionID PLS_INTEGER, iPCAddressID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID адреса для указанного адреса человека/коллектива. Если адрес человека/коллектива не существует, поведение определяется параметром iStrict.

GetPCAddress

FUNCTION GetPCAddress(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iMode PLS_INTEGER, iAddressKindID PLS_INTEGER, dDate DATE, iImmediateOnly PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает адрес или часть адреса человека/коллектива.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iMode - вид адресных данных: 0 - полный адрес; 1 - наименование населённого пункта; 2 - наименование улицы; 3 - дом; 4 - корпус; 5 - квартира; 6 - ID населённого пункта; 7 - ID улицы;
  • iAddressKindID - вид адреса из справочника видов адресов людей/коллективов (null - любой вид адреса);
  • dDate - дата, на которую производится поиск (null - без учёта сроков действия адреса).
  • iImmediateOnly - искать ли только у самого человека/коллектива (1) или у членов коллективов с родственными отношениями, если непосредственно у заданного человека/коллектива адрес не найден (0).

Если имеется несколько подходящих по критериям адресов, возвращается адрес с максимальной датой «с»,
а если и таких несколько, то из них выбирается адрес с минимальным ID.


pkPCFml.sql

GetLifeTime

FUNCTION GetLifeTime(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, w OUT uszn.pkGen.TWhile, iMonthFrom PLS_INTEGER := NULL, iMonthTo PLS_INTEGER := NULL, iIncludeFrom PLS_INTEGER := 1, iIncludeTo PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Получает период жизни человека:

  • если указан iMonthFrom, то получает период, когда человек имел возраст iMonthFrom и более
  • если указан iMonthTo, то получает период, когда человек имел возраст не более iMonthTo

Возвращает 1, если период w непустой, в противном случае возвращает 0.

Функции для работы с документом «Договор найма жилого помещения»

GetTenantReqValue

FUNCTION GetTenantReqValue(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iReqClassID PLS_INTEGER, dDate DATE) RETURN VARCHAR2;

Описание

Возвращает недекодированное значение реквизита iReqClassID на дату dDate по нанимателю iPeopleID.

Расчёты по трудовым книжкам

GetExperienceOnDate

FUNCTION GetExperienceOnDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := NULL, iAllExpKindsRequired PLS_INTEGER := NULL, iExpKindID1 PLS_INTEGER := NULL, iExpKindID2 PLS_INTEGER := NULL, iExpKindID3 PLS_INTEGER := NULL) RETURN NUMBER;

Описание

Возвращает суммарный трудовой стаж в годах (Г+М/12+Д/365.25)

  • по указанным видам стажа (iExpKindID1, iExpKindID2, iExpKindID3).

Если дата dDate не указана, то стаж считается на текущую системную дату.
Если вид стажа не указан, то суммируются все виды стажа.
Вид стажа указывается в виде region_id*1000000+id

  • iAllExpKindsRequired: 0 - стаж учитывается при наличии любого из перечисленных видов стажа 1 - стаж учитывается при наличии каждого из перечисленных видов стажа (iExpKindID1, iExpKindID2, iExpKindID3) null - стаж учитывается для любого вида стажа.

GetDateForExperience

FUNCTION GetDateForExperience(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, nRequiredYears NUMBER, iAllExpKindsRequired PLS_INTEGER := NULL, iExpKindID1 PLS_INTEGER := NULL, iExpKindID2 PLS_INTEGER := NULL, iExpKindID3 PLS_INTEGER := NULL) RETURN DATE;

Описание

Возвращает дату, начиная с которой указанный человек имеет nRequiredYears количество лет суммарного стажа

  • по указанным видам стажа (iExpKindID1, iExpKindID2, iExpKindID3).

Вид стажа указывается в виде region_id*1000000+id

  • Условия на наличие видов стажа:
  • iAllExpKindsRequired: 0 - стаж учитывается при наличии любого из перечисленных видов стажа 1 - стаж учитывается при наличии каждого из перечисленных видов стажа (iExpKindID1, iExpKindID2, iExpKindID3) null - стаж учитывается для любого вида стажа

Работает по всем документам, кроме выписки из пенсионного дела, возвращая минимальную дату.

GetDateForExperience57

FUNCTION GetDateForExperience57(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, nRequiredYears NUMBER, iAllExpKindsRequired PLS_INTEGER := NULL, iExpKindID1 PLS_INTEGER := NULL, iExpKindID2 PLS_INTEGER := NULL, iExpKindID3 PLS_INTEGER := NULL) RETURN DATE;

Описание

Работает по персональному документу «Трудовая книжка» (id=57).

GetDateForExperience6186

FUNCTION GetDateForExperience6186(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, nRequiredYears NUMBER, iAllExpKindsRequired PLS_INTEGER := NULL, iExpKindID1 PLS_INTEGER := NULL, iExpKindID2 PLS_INTEGER := NULL, iExpKindID3 PLS_INTEGER := NULL) RETURN DATE;

Описание

Работает по персональному документу «Справка о трудовом стаже, выданная отделом кадров предприятия» (id=6186).

GetDateForExperience214

FUNCTION GetDateForExperience214(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, nRequiredYears NUMBER) RETURN DATE;

Описание

Работает по персональному документу «Выписки из пенсионного дела» (id=214). Учитывает как общий, так и страховой стаж (берёт большее из двух).

WorksOnDate

FUNCTION WorksOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE := NULL) RETURN PLS_INTEGER;

Описание

Возвращает 1, если человек работает на заданную дату, 0 - если не работает. Если дата не задана, берётся текущая системная дата.

GetExperienceStr

FUNCTION GetExperienceStr(vExp NUMBER) RETURN VARCHAR2;

Описание

Возвращает стаж в текстовом виде. vExp - размер стажа в годах.

GetExperienceTotalsStr

FUNCTION GetExperienceTotalsStr(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := NULL) RETURN VARCHAR2;

Описание

Получить трудовой стаж таблицей с итогами по стажу на дату; если дата не указана, стаж возвращается на текущую дату.

Функции для работы с адресными данными людей

GetPCPhoneInfo

FUNCTION GetPCPhoneInfo(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iMode PLS_INTEGER, dDate DATE := NULL, sRowDelimiter VARCHAR2 := '; ') RETURN VARCHAR2;

Описание

Возвращает информацию из документа «Договор на предоставление услуг связи»
dDate - дата, на которую выбирается информация по телефонам; если null - информация выбирается без учёта даты
iMode - вид возвращаемой информации:

  • 1 - «телефон»...
  • 2 - «предприятие»...
  • 3 - «вид тарифа»...
  • 4 - «телефон», «предприятие»...
  • 5 - «телефон», «предприятие», «вид тарифа»...
  • 6 - «дата С»-«дата По», «телефон»...

sRowDelimiter - разделитель между строками (при выводе нескольких строк).

GetPCPhoneNumber

FUNCTION GetPCPhoneNumber(iRegionID PLS_INTEGER, iPCID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает номер телефона человека/коллектива.
Поиск выполняется в персональных документах по атрибуту PDCA_REQ_PHONE_NUMBERS в следующем порядке:
• Сначала ищутся телефоны непосредственно у iRegionID-iPCID.
Если не найдено ни одного телефона, то дальнейший поиск:

  • для человека:
  • • у всех его коллективов с родственными отношениями;
  • • у всех членов этих коллективов;
  • для коллектива родственными отношениями:
  • • у всех его членов;
  • • у коллективов с родственными отношениями для всех его членов;.

Функции для работы со справкой МСЭ

GetDisabilityPDocID

FUNCTION GetDisabilityPDocID(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает ID справки МСЭ, действующей на заданную дату.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • dDate - дата, на которую ищется актуальная справка МСЭ.

Если таких справок нет, возвращает null.
Если действующих на дату справок несколько, возвращает ID наиболее новой справки.

GetDisabilityInfo

FUNCTION GetDisabilityInfo(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iReqClassID PLS_INTEGER, iDecode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение скалярного реквизита из справки МСЭ на дату.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • dDate - дата, на которую ищется актуальная справка МСЭ;
  • iReqClassID - ID класса требуемого реквизита;
  • iDecode - декодировать ли значение lookup-реквизитов (0/1).

Если таких данных нет, возвращает null.
Если действующих на дату справок несколько, возвращает реквизит из наиболее новой справки.

GetDisabilityInfoDetail

FUNCTION GetDisabilityInfoDetail(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iKind PLS_INTEGER, sValueDelimiter VARCHAR2, sFilter VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает значения табличного реквизита из справки МСЭ на дату, отсортированные по значению.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • dDate - дата, на которую ищется актуальная справка МСЭ;
  • iKind - вид данных: 1 - данные для формы 7-собес; 2 - диагнозы учреждений МСЭ; 3 - степень ограничения способностей;
  • sValueDelimiter - разделитель между значениями реквизита;
  • sFilter - фильтр для данных, зависит от iKind; пока поддерживается только id вида способностей при iKind=3.

Если таких данных нет, возвращает null.
Если действующих на дату справок несколько, возвращает реквизиты из наиболее новой справки.

GetDisabilityInfoDetailForPDoc

FUNCTION GetDisabilityInfoDetailForPDoc(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iKind PLS_INTEGER, sValueDelimiter VARCHAR2, sFilter VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает значения табличного реквизита из указанной справки МСЭ, отсортированные по значению.
Параметры:

  • iRegionID, iDIID - ключ справки МСЭ;
  • iKind - вид данных: 1 - данные для формы 7-собес; 2 - диагнозы учреждений МСЭ; 3 - степень ограничения способностей;
  • sValueDelimiter - разделитель между значениями реквизита;
  • sFilter - фильтр для данных, зависит от iKind; пока поддерживается только id вида способностей при iKind=3.

Если таких данных нет, возвращает null.

Функции для работы с документом «Выписки из пенсионного дела»

GetPensionAmount

FUNCTION GetPensionAmount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := SYSDATE) RETURN NUMBER;

Описание

Возвращает размер пенсии за указанный месяц. При ненахождении данных возвращает null.

GetPensionAdditionsAmount

FUNCTION GetPensionAdditionsAmount(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := SYSDATE) RETURN NUMBER;

Описание

Возвращает сумму доплат к пенсии за указанный месяц. При ненахождении данных возвращает null.

GetPensionInfoDate

FUNCTION GetPensionInfoDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := SYSDATE) RETURN DATE;

Описание

Возвращает дату последней актуальной на указанную дату выписки из пенсионного дела.

GetPensionFundName

FUNCTION GetPensionFundName(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := SYSDATE) RETURN VARCHAR2;

Описание

Возвращает наименование актуального на указанную дату пенсионного фонда (по выписке из пенсионного дела).

GetPensionKindsList

FUNCTION GetPensionKindsList(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE := SYSDATE) RETURN VARCHAR2;

Описание

Возвращает список действующих (назначенных) в указанный месяц видов пенсий.

Функции для работы с документом "Карточка учёта предоставления социальной выплаты на приобретение (строительство)

GetPDoc5673OrderingDIID

FUNCTION GetPDoc5673OrderingDIID(iRegionID PLS_INTEGER, iDIID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает экземпляр карточки учёта, по должна определяться дата подачи заявления, с учётом возможного сохранения
очерёдности.
Параметры:

  • iRegionID, iDIID - ключ “исходного” экземпляра карточки учёта, от которого будет осуществляться поиск.

GetPDoc5673OrderingRequestDate

FUNCTION GetPDoc5673OrderingRequestDate(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iUseTime PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату (опционально с учётом времени) подачи заявления. Если при подаче заявления требуется сохранять
очерёдность, берётся дата из соответствующих предыдущих обращений.
Параметры:

  • iRegionID, iDIID - ключ “исходного” экземпляра карточки учёта, от которого будет осуществляться поиск;
  • iUseTime - учитывать ли время подачи заявления (0/1).

Функции для работы с вхождением людей в коллективы

GetPCPKAFCount

FUNCTION GetPCPKAFCount(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, dDateFrom DATE, dDateTo DATE := NULL) RETURN PLS_INTEGER;

Описание

Возвращает количество присвоенных признаков учёта у человека/коллектива по заданному виду выплаты:

  • на дату dDateFrom, если dDateTo не задана
  • на период с dDateFrom по dDateTo, если dDateTo задана.

GetPersonOrdinalNumByBirthDate

FUNCTION GetPersonOrdinalNumByBirthDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает какой по счёту человек iPeopleID в семье по дате рождения в коллективе iCollID и находящийся на роли iRoleClassID.

GetSimilarCollInstance

FUNCTION GetSimilarCollInstance(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDesiredCollClassID PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает экземпляр коллектива класса iDesiredCollClassID для коллектива iRegionID-iCollID. Если этот коллектив итак относится к требуемому классу, возвращается его ID, в противном случае ищется коллектив требуемого класса и проверяется, что он содержит как минимум всех тех же людей, что и исходный коллектив. Если такой коллектив не найден, возвращает null.

Разное

PCHasFullStateMaintenance

FUNCTION PCHasFullStateMaintenance(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, d DATE) RETURN PLS_INTEGER;

Описание

Возвращает 1, если человек на дату d находится на полном гособеспечении, в противном случае возвращает 0.

PCHasFullStateMaintenance

FUNCTION PCHasFullStateMaintenance(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE) RETURN PLS_INTEGER;

Описание

Возвращает 1, если человек находился на полном гособеспечении в период с dDateFrom по dDateTo, в противном случае возвращает 0.


pkPCSearch.sql

Сообщения об ошибках

Error_PersonNotFound

PROCEDURE Error_PersonNotFound(sSearchConditions VARCHAR2);

Описание

Вызывает ошибку «Человек не найден».

Error_TooManyPersons

PROCEDURE Error_TooManyPersons(sSearchConditions VARCHAR2);

Описание

Вызывает ошибку «Неоднозначное соответствие при поиске человека».

Error_InvalidSearchParams

PROCEDURE Error_InvalidSearchParams(sMessage VARCHAR2);

Описание

Вызывает ошибку «Неверные параметры поиска».

Error_RequiredReqNotSpecified

PROCEDURE Error_RequiredReqNotSpecified(sReqName VARCHAR2);

Описание

Вызывает ошибку «Отсутствует обязательный поисковый реквизит».

Error_InvalidSearchReqValue

PROCEDURE Error_InvalidSearchReqValue(sReqName VARCHAR2, sReqValue VARCHAR2);

Описание

Вызывает ошибку «Недопустимое значение поискового реквизита».

Функции для поиска людей по различным реквизитам

FindPersonByName

FUNCTION FindPersonByName(
    iRegionID PLS_INTEGER, sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2, dBirthDate DATE,
    iPeopleID OUT PLS_INTEGER,
    iStrict PLS_INTEGER, iIgnoreNotFound PLS_INTEGER := 0, iIgnoreDuplicates PLS_INTEGER := 0,
    iYeEqualsYo PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Поиск человека в заданном районе по Ф.И.О. и дате рождения.
Параметры:

  • iRegionID - ID района поиска;
  • sLastName, sFirstName, sMiddleName - фамилия, имя и отчество (фамилия и имя - обязательные реквизиты);
  • dBirthDate - дата рождения (если null, поиск осуществляется без учёта даты рождения);
  • iPeopleID - ID найденного человека (при неудаче null);
  • iStrict - поведение при неудачном поиске (0/1);
  • iIgnoreNotFound - не вызывать exception при отсутствии совпадения (при iStrict=0 значение параметра игнорируется);
  • iIgnoreDuplicates - не вызывать exception при неоднозначном соответствии (при iStrict=0 значение параметра игнорируется);
  • iYeEqualsYo - считать ли буквы «Е» и «Ё» взаимозаменяемыми (0/1).

Возвращает:

  • 1 - при успешном поиске;
  • 0 - при отсутствии совпадения (только при iStrict=0 или iIgnoreNotFound!=0);
  • 2 - при неоднозначном соответствии (только при iStrict=0 или iIgnoreDuplicates!=0);
  • -1 - при прочих ошибках (только при iStrict=0).

FindPersonByName

FUNCTION FindPersonByName(iRegionID PLS_INTEGER, sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2, dBirthDate DATE, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск человека в заданном районе по Ф.И.О. и дате рождения.
Параметры:

  • iRegionID - ID района поиска;
  • sLastName, sFirstName, sMiddleName - фамилия, имя и отчество (фамилия и имя - обязательные реквизиты);
  • dBirthDate - дата рождения (если null, поиск осуществляется без учёта даты рождения);
  • iStrict - поведение при неудачном поиске (0/1).

Возвращает ID найденного человека или null, если человек не найден (только при iStrict=0).

FindPersonByIdentity

FUNCTION FindPersonByIdentity(
    iRegionID PLS_INTEGER, iDocKind PLS_INTEGER, sSeries VARCHAR2, sNumber VARCHAR2,
    iPeopleID OUT PLS_INTEGER, iDocInstanceID OUT PLS_INTEGER,
    iStrict PLS_INTEGER, iIgnoreNotFound PLS_INTEGER := 0, iIgnoreDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Поиск человека в заданном районе по серии и номеру документа, удостоверяющего личность.
Параметры:

  • iRegionID - ID района поиска;
  • iDocKind - вид документа, удостоверяющего личность (внешний ID по справочнику соответствия, вид соответствия PersonalReq_IdentityTypes, ID=66);
  • sSeries - серия документа;
  • sNumber - номер документа;
  • iPeopleID - ID найденного человека (при неудаче null);
  • iDocInstanceID - ID документа, удостоверяющего личность, по которому произошло совпадение (при неудаче null);
  • iStrict - поведение при неудачном поиске (0/1);
  • iIgnoreNotFound - не вызывать exception при отсутствии совпадения (при iStrict=0 значение параметра игнорируется);
  • iIgnoreDuplicates - не вызывать exception при неоднозначном соответствии (при iStrict=0 значение параметра игнорируется).

Возвращает:

  • 1 - при успешном поиске;
  • 0 - при отсутствии совпадения (только при iStrict=0 или iIgnoreNotFound!=0);
  • 2 - при неоднозначном соответствии (только при iStrict=0 или iIgnoreDuplicates!=0);
  • -1 - при прочих ошибках (только при iStrict=0).

FindPersonByNameAndAddress

FUNCTION FindPersonByNameAndAddress(
    iRegionID PLS_INTEGER, iAddrKindID PLS_INTEGER, sLastName VARCHAR2, sFirstName VARCHAR2, sMiddleName VARCHAR2,
    iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iPeopleID OUT PLS_INTEGER,
    iStrict PLS_INTEGER, iIgnoreNotFound PLS_INTEGER := 0, iIgnoreDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Поиск человека в заданном районе по Ф.И.О. и адресу.
Параметры:

  • iRegionID - ID района поиска;
  • iAddrKindID - ID вида адреса из справочника видов адресов людей/коллективов;
  • sLastName, sFirstName, sMiddleName - фамилия, имя и отчество (фамилия и имя - обязательные реквизиты);
  • iCityID - ID населённого пункта (обязательный реквизит);
  • iStreetID - ID улицы (обязательный реквизит);
  • sBldg - дом (обязательный реквизит);
  • sBulk - корпус;
  • sApt - квартира;
  • iPeopleID - ID найденного человека (при неудаче null);
  • iStrict - поведение при неудачном поиске (0/1);
  • iIgnoreNotFound - не вызывать exception при отсутствии совпадения (при iStrict=0 значение параметра игнорируется);
  • iIgnoreDuplicates - не вызывать exception при неоднозначном соответствии (при iStrict=0 значение параметра игнорируется).

Возвращает:

  • 1 - при успешном поиске;
  • 0 - при отсутствии совпадения (только при iStrict=0 или iIgnoreNotFound!=0);
  • 2 - при неоднозначном соответствии (только при iStrict=0 или iIgnoreDuplicates!=0);
  • -1 - при прочих ошибках (только при iStrict=0).

FindPersonByPensInsurance

FUNCTION FindPersonByPensInsurance(
    iRegionID PLS_INTEGER, sInsurance VARCHAR2,
    iPeopleID OUT PLS_INTEGER, iDocInstanceID OUT PLS_INTEGER,
    iStrict PLS_INTEGER, iIgnoreNotFound PLS_INTEGER := 0, iIgnoreDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Поиск человека в заданном районе по номеру страхового пенсионного свидетельства.
Параметры:

  • iRegionID - ID района поиска;
  • sInsurance - номер страхового пенсионного свидетельства;
  • iPeopleID - ID найденного человека (при неудаче null);
  • iDocInstanceID - ID документа, удостоверяющего личность, по которому произошло совпадение (при неудаче null);
  • iStrict - поведение при неудачном поиске (0/1);
  • iIgnoreNotFound - не вызывать exception при отсутствии совпадения (при iStrict=0 значение параметра игнорируется);
  • iIgnoreDuplicates - не вызывать exception при неоднозначном соответствии (при iStrict=0 значение параметра игнорируется).

Возвращает:

  • 1 - при успешном поиске;
  • 0 - при отсутствии совпадения (только при iStrict=0 или iIgnoreNotFound!=0);
  • 2 - при неоднозначном соответствии (только при iStrict=0 или iIgnoreDuplicates!=0);
  • -1 - при прочих ошибках (только при iStrict=0).

FindCollByOGRN

FUNCTION FindCollByOGRN(
    iRegionID PLS_INTEGER, iCollClassID PLS_INTEGER, sOGRN VARCHAR2,
    iCollID OUT PLS_INTEGER, iDocInstanceID OUT PLS_INTEGER,
    iStrict PLS_INTEGER, iIgnoreNotFound PLS_INTEGER := 0, iIgnoreDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Поиск коллектива-юридического лица в заданном районе по ОГРН.
Параметры:

  • iRegionID - ID района поиска;
  • iCollClassID - ID класса коллектива;
  • sOGRN - ОГРН;
  • iCollID - ID найденного коллектива (при неудаче null);
  • iDocInstanceID - ID документа-свидетельства о регистрации юридического лица (при неудаче null);
  • iStrict - поведение при неудачном поиске (0/1);
  • iIgnoreNotFound - не вызывать exception при отсутствии совпадения (при iStrict=0 значение параметра игнорируется);
  • iIgnoreDuplicates - не вызывать exception при неоднозначном соответствии (при iStrict=0 значение параметра игнорируется).

Возвращает:

  • 1 - при успешном поиске;
  • 0 - при отсутствии совпадения (только при iStrict=0 или iIgnoreNotFound!=0);
  • 2 - при неоднозначном соответствии (только при iStrict=0 или iIgnoreDuplicates!=0);
  • -1 - при прочих ошибках (только при iStrict=0).


pkPDoc.sql

Проверки

ValidateUniquePDocReqs

PROCEDURE ValidateUniquePDocReqs(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iForEntireRegion PLS_INTEGER := 0, iPerOwnerClass PLS_INTEGER := 0);

Описание

Проверяет, что экземпляр документа - единственный с таким набором реквизитов, отмеченных атрибутом
PDCA_REQ_UNIQUE_KEY. В противном случае возникает exception.
Параметры:

  • iRegionID, iDIID - ключ экземпляра документа;
  • iForEntireRegion - проверять ли уникальность в пределах всего района (1) или только у владельца (0);
  • iPerOwnerClass - искать в пределах класса владельца (0/1); учитывается только при iForEntireRegion=1.

CheckPDocUsedForPayout

PROCEDURE CheckPDocUsedForPayout(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

Описание

Проверяет, не используется ли документ в качестве выплатного, и если да, возникает exception.

CheckPKPrivsForPayoutDoc

PROCEDURE CheckPKPrivsForPayoutDoc(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iPKPrivs PLS_INTEGER);

Описание

Проверяет, имеется ли требуемый набор привилегий пользователя на виды выплат для всех назначений, в параметрах выплаты которых используется данный документ. Если нет, то возникает exception.

CheckPDocIsMainIdentity

PROCEDURE CheckPDocIsMainIdentity(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

Описание

Проверяет, не используется ли документ в качестве основного ДУЛ, и если да, возникает exception о невозможности удаления экземпляра документа.

DoesReqValueExistInRgn

FUNCTION DoesReqValueExistInRgn(iRgnID PLS_INTEGER, iClassID PLS_INTEGER, sValue VARCHAR2, iExceptDIID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если в пределах района iRgnID есть реквизит с заданным iClassID, имеющий значение sValue, иначе 0. При этом из поиска исключаются все реквизиты экземпляра документа с ID равным iExceptDIID. Если iExceptDIID=null, проверяются все документы.

DoReqValuesExistInRgn

FUNCTION DoReqValuesExistInRgn(iRgnID PLS_INTEGER, iClassID1 PLS_INTEGER, sValue1 VARCHAR2, iClassID2 PLS_INTEGER,  sValue2 VARCHAR2, iClassID3 PLS_INTEGER,  sValue3 VARCHAR2, iClassID4 PLS_INTEGER,  sValue4 VARCHAR2,  iExceptDIID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же, но для сочетания реквизитов с заданными iClassID# и значениями sValue# (до четырёх, обязательны первые два).

CheckReqValueNotExistsInRgn

PROCEDURE CheckReqValueNotExistsInRgn(iRgnID PLS_INTEGER, iClassID PLS_INTEGER, sValue VARCHAR2, iExceptDIID PLS_INTEGER, sCustomErrorMessage VARCHAR2 := NULL);

Описание

Проверяет, что в пределах района iRgnID нет реквизита с заданным iClassID, имеющего значение sValue. При этом из поиска исключаются все реквизиты экземпляра документа с ID равным iExceptDIID. Если iExceptDIID=null, проверяются все документы.

CheckReqValuesNotExistInRgn

PROCEDURE CheckReqValuesNotExistInRgn(iRgnID PLS_INTEGER, iClassID1 PLS_INTEGER, sValue1 VARCHAR2, iClassID2 PLS_INTEGER, sValue2 VARCHAR2, iClassID3 PLS_INTEGER := NULL, sValue3 VARCHAR2 := NULL, iClassID4 PLS_INTEGER := NULL, sValue4 VARCHAR2 := NULL, iExceptDIID PLS_INTEGER := NULL, sCustomErrorMessage VARCHAR2 := NULL);

Описание

То же, но для сочетания реквизитов с заданными iClassID#, имеющих значения sValue# (до четырёх, обязательны первые два).

CheckPDocSNUnique

PROCEDURE CheckPDocSNUnique(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER);

Описание

Проверяет уникальность серии и номера.

CheckTransportCardNumUniq6601

PROCEDURE CheckTransportCardNumUniq6601(iRgnID PLS_INTEGER, iCardDIID PLS_INTEGER);

Описание

Проверяет уникальность номера заданной транспортной карты (документа с ClassID 6601).

CheckUniq5673

PROCEDURE CheckUniq5673(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCurDIID PLS_INTEGER);

Описание

Проверяет уникальность карточки учёта предоставления социальной выплаты на приобретение (строительство) жилья по году участия.

PCHasActiveDpkInDateRange

FUNCTION PCHasActiveDpkInDateRange(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iDocKinds uszn.TIntegerList) RETURN PLS_INTEGER;

Описание

Поиск записей в ДПК: проверяет, имеется ли у человека/коллектива iPCID активная хотя бы в течение одного из дней периода dDateFrom...dDateTo запись

  • о документе одного из имеющихся в переданном списке iSearchKinds видов.

Возвращает kind_id последнего (по order_num) из совпадающих со списком iDPKKinds документов.
Если совпадений не найдено, возвращает null.

PCHasActiveDpkOnDate

FUNCTION PCHasActiveDpkOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, iDocKinds uszn.TIntegerList) RETURN PLS_INTEGER;

Описание

Поиск записей в ДПК: проверяет, имеется ли у человека/коллектива iPCID активная на дату dDate запись

  • о документе одного из имеющихся в переданном списке iSearchKinds видов.

Возвращает kind_id последнего (по order_num) из совпадающих со списком iDPKKinds документов.
Если совпадений не найдено, возвращает null.

Обработка изменений в документах

ProcessPDoc5810Change

PROCEDURE ProcessPDoc5810Change(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Вызывается при изменении документа человека «Заявление гражданина на регистрацию обращений для определения статуса

  • «малоимущая семья» и обновляет информацию в документе коллектива «Заявление коллектива на регистрацию обращений
  • для определения статуса «малоимущая семья», в который входит данный человек.

Параметры:

  • iOriginID - ID источника события;
  • sNotes - примечания для аудита.

ComputePDoc6035

PROCEDURE ComputePDoc6035(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2);

Описание

Расчёт документа «Сведения о продукции ЛПХ»
Параметры:

  • iRegionID, iDIID - ключ обрабатываемого экземпляра документа;
  • iOriginID - ID источника события;
  • sNotes - примечания для аудита.

BlockTransportCard6601

PROCEDURE BlockTransportCard6601(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, dBlockDate DATE, iBlockReason PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Выполняет блокировку «Транспортной карты» (ID=6601).
Параметры:

  • iRegionID, iDIID - ключ обрабатываемого экземпляра документа;
  • dBlockDate - дата, с которой выполняется блокировка;
  • iBlockReason - ID причины блокировки;
  • iOriginID - ID источника события;
  • sNotes - примечания для аудита.

Функции форматирования реквизитов документов

FormatPassportNum

FUNCTION FormatPassportNum(sValue VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Форматирует номер паспорта РФ и иностранного паспорта. Для иностранного паспорта значение возвращается в исходном виде, для российского дополняется слева от 0 до 6 знаков. Вид паспорта определяется по количеству знаков в номере.

FormatPassportIssuerCode

FUNCTION FormatPassportIssuerCode(sValue VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Форматирует код подразделения для паспорта РФ: при необходимости добавляет разделитель.

CorrectBirthCertSeries

FUNCTION CorrectBirthCertSeries(sInput VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Преобразует значение серии свидетельства о рождении к корректному виду. iStrict определяет поведение функции при невозможности преобразования.

CorrectPassportRFSeries

FUNCTION CorrectPassportRFSeries(sInput VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Преобразует значение серии паспорта гражданина РФ к корректному виду «dd dd», где «d» - цифры от 0 до 9. iStrict определяет поведение функции при невозможности преобразования.

CorrectPensInsuranceNum

FUNCTION CorrectPensInsuranceNum(sInput VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2 deterministic;

Описание

Форматирует номер СНИЛС в виде «nnn-nnn-nnn nn», убирая все нечисловые символы и при необходимости дополняя слева нулями. iStrict определяет поведение функции при невозможности преобразования.

IsValidPensInsuranceNum

FUNCTION IsValidPensInsuranceNum(sValue VARCHAR2, iValidateChecksum PLS_INTEGER) RETURN PLS_INTEGER deterministic;

Описание

Возвращает 1, если значение является валидным номером страхового пенсионного удостоверения (СНИЛС), иначе 0.
Параметры:

  • sValue - проверяемое значение;
  • iValidateChecksum - сверять ли значение контрольной суммы (0/1).

GetPureSNILS

FUNCTION GetPureSNILS(sFormattedValue VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает “чистый” номер СНИЛС без символов форматирования, содержащий ровно 11 цифр.
Параметры:

  • sFormattedValue - отформатированное значение;
  • iStrict - определяет поведение при некорректном значении.

Значение контрольной суммы при этом не проверяется, только соответствие формату «nnn-nnn-nnn nn».
Если исходное значение равно null, возвращает null.

Функции, возвращающие описания документов

GetDefaultPDocDesc

FUNCTION GetDefaultPDocDesc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает стандартное описание экземпляра персонального документа: серия, номер, дата выдачи и кто выдал.
Параметры:

  • iStrict - в случае ошибки возвращать null (0) или exception (1);
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetBankBookDesc

FUNCTION GetBankBookDesc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание экземпляра сберкнижки:

  • iStrict - в случае ошибки возвращать null (0) или exception (1);
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetCourtDecision3127Desc

FUNCTION GetCourtDecision3127Desc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание экземпляра решения суда о взыскании сумм с гражданина (class_id=3127):

  • iStrict - в случае ошибки возвращать null (0) или exception (1);
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetCommitteeDecision7284Desc

FUNCTION GetCommitteeDecision7284Desc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание экземпляра решения комиссии об удержании переплаты с гражданина (class_id=7284):

  • iStrict - в случае ошибки возвращать null (0) или exception (1);
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetDeathCert3132Desc

FUNCTION GetDeathCert3132Desc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание экземпляра документа «Справка о гибели члена семьи при прохождении военной службы (Военный

  • комиссариат)» (class_id=3132):
  • iStrict - в случае ошибки возвращать null (0) или exception (1).
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetDeathNotification3573Desc

FUNCTION GetDeathNotification3573Desc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание экземпляра документа «Извещение члену семьи погибшего (пропавшего без вести) военнослужащего»

  • (class_id=3573):
  • iStrict - в случае ошибки возвращать null (0) или exception (1);
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

GetTransportCardDesc6601

FUNCTION GetTransportCardDesc6601(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание «Транспортной карты Тюменской области» (class_id документа 6601).

  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

Если реквизиты документа содержат ошибочные значения, поведение определяется параметром iStrict.

GetTransportCardDIID6601

FUNCTION GetTransportCardDIID6601(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID экземпляра «Транспортной карты Тюменской области» (class_id документа 6601), действующей на дату dDate, для человека iRegionID-iPeopleID. При отсутствии транспортной карты или при наличии более одной действующей транспортной карты поведение определяется параметром iStrict.

GetTransportCardNum6601

FUNCTION GetTransportCardNum6601(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iFormatValue PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает номер «Транспортной карты Тюменской области» (class_id документа 6601).
iFormatValue - определяет форматирование номера:

  • 0 - не выполнять форматирование;
  • 1 - добавлять пробелы между перед префиксом BB и после префикса CC.

Если реквизиты документа содержат ошибочные значения, поведение определяется параметром iStrict.

Социальное обслуживание населения

CSO_GetContractSvcForm_104

FUNCTION CSO_GetContractSvcForm_104(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ключ формы социального обслуживания для договора на оказание гарантированных социальных услуг на основании
индивидуальной программы.
Параметры:

  • iRegionID, iPDocID - ключ документа договора (ID класса = 8729).

Если договор не существует, не содержит реквизита “Индивидуальная программа” или индивидуальная программа не
содержит реквизита “Форма обслуживания”, возвращает null. Также возвращает null, если любой из этих реквизитов
содержит некорректное значение.

CSO_GetContractPlannedCost_104

FUNCTION CSO_GetContractPlannedCost_104(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает планируемую сумму ежемесячной оплаты в месяц по договору на оказание гарантированных социальных услуг
на основании индивидуальной программы.
Параметры:

  • iRegionID, iPDocID - ключ документа договора (ID класса = 8729);
  • dDate - дата, на которую ищется основание для планирования услуг.

Если документ не существует, не действует на указанную дату или не содержит сведений на эту дату, возвращает null.

CSO_GetContractComputedAmt_104

FUNCTION CSO_GetContractComputedAmt_104(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает суммарную расчётную стоимость запланированных услуг по договору на оказание гарантированных социальных
услуг на основании индивидуальной программы.
Параметры:

  • iRegionID, iPDocID - ключ документа договора (ID класса = 8729);
  • dDate - дата, на которую ищется основание для планирования услуг.

Если документ не существует, не действует на указанную дату или не содержит сведений на эту дату, возвращает null.

CSO_GetContractPlanTariff_104

FUNCTION CSO_GetContractPlanTariff_104(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iSubitemKeySlurp PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает тариф за единицу измерения за раз по договору на оказание гарантированных социальных услуг на основании
индивидуальной программы по услуге из планируемого перечня услуг на дату.
Параметры:

  • iRegionID, iPDocID - ключ документа договора (ID класса = 8729);
  • iSubitemKeySlurp - Slurp-ключ подуслуги;
  • dDate - дата, на которую ищется основание для планирования услуг.

Если документ не существует, не действует на указанную дату или не содержит сведений на эту дату, возвращает null.

Выписка из карты ИПР МСЭ ЯНАО (8604)

IsRehabActionAvailable

FUNCTION IsRehabActionAvailable(iRehabActionKeySlurp PLS_INTEGER, Restrictions uszn.TIntegerWithIDList) RETURN PLS_INTEGER;

Описание

Возвращает наличие у человека права на мероприятие социальной реабилитации (0/1).
Параметры:

  • iRehabActionKeySlurp - Slurp-ключ вида мероприятия (справочник «Реабилитационные мероприятия», ID=771);
  • Restrictions - список степеней ограничения способностей; iID=ID вида способности, iValue - ID степени ограничения.

Сведения о принадлежности к федеральному/региональному регистру

PDoc11366CollapsePeriods

PROCEDURE PDoc11366CollapsePeriods(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Объединяет стыкующиеся и пересекающиеся периоды, содержащие одинаковые сведения, в таблицах
«Право на ГСП» и «Получение ГСП» в документе «Сведения о принадлежности к федеральному/региональному регистру»,
ID класса документа 11366.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iOriginID - ID источника события;
  • sNotes - примечания для аудита.

Разное

CreateSNILS

FUNCTION CreateSNILS(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, sValue VARCHAR2, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Создаёт человеку экземпляр СНИЛС. Возвращает ID созданного документа.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • sValue - значение СНИЛС в формате “xxx-xxx-xxx xx”;
  • iOriginID - ID источника события для аудита;
  • sNotes - комментарии для аудита.

Если СНИЛС создать не удалось (человек не существует, недостаточно привилегий пользователя, некорректный номер
СНИЛС, СНИЛС у человека уже имеется, дубликат номера СНИЛС в БД) - возникает exception.

GetTempAccount

FUNCTION GetTempAccount(iRegionID PLS_INTEGER, iClassID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает новый временный лицевой счёт для класса iClassID в виде ВрNNNNNN.


pkPDocAdm.sql

Работа с индивидуальными классами персональных документов

ValidateDocClassRegions

PROCEDURE ValidateDocClassRegions(iClassID PLS_INTEGER);

Описание

Проверяет согласованность районов классов персональных документов для указанного узла вверх и вниз по иерархии.

SetDocClassOwner

PROCEDURE SetDocClassOwner(iClassID PLS_INTEGER, iNewOwnerID PLS_INTEGER);

Описание

Изменяет владельца класса документа. Применима только к документам и папкам, в противном случае возникает exception.

DeleteDocClass

PROCEDURE DeleteDocClass(iClassID PLS_INTEGER);

Описание

Удаляет класс документа iClassID из дерева, перенумеровывая остаток классов.

Работа с иерархией классов персональных документов

RenumberPDocClasses

PROCEDURE RenumberPDocClasses(iOwnerID PLS_INTEGER, iRecursively PLS_INTEGER);

Описание

Расставляет корректные порядковые номера классов персональных документов с указанным owner_id (null - среди всех). При iRecursively!=0 перенумерация выполняется рекурсивно.

RebuildFlatPDocClasses

PROCEDURE RebuildFlatPDocClasses(iClassID PLS_INTEGER := NULL);

Описание

Перестраивает таблицу u_flat_personal_doc_classes, заполняя её попарными соответствиями ID из иерархии классов. Если задан iClassID, обновляются только пары, имеющие отношение к реквизиту iClassID.

AutosortPDocFolderChildren

PROCEDURE AutosortPDocFolderChildren(iClassID PLS_INTEGER);

Описание

Сортирует дочерние элементы указанной папки персональных документов. Если iClassID=null, сортируются корневые элементы.

AutosortAllPDocFolders

PROCEDURE AutosortAllPDocFolders;

Описание

Сортирует дочерние элементы всех папок персональных документов.


pkPensionFile.sql

LoadPensions

FUNCTION LoadPensions(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN TPensionRecs;

Описание

Загружает список пенсий для указанной строки из персонального документа «Выписки из пенсионного дела».

LoadMerits

FUNCTION LoadMerits(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN uszn.pkGen.TIntegers;

Описание

Загружает список особых заслуг для указанной строки из персонального документа «Выписки из пенсионного дела».

LoadAdditionalPayments

FUNCTION LoadAdditionalPayments(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN TAdditionalPaymentRecs;

Описание

Загружает список доплат к пенсии для указанной строки из персонального документа «Выписки из пенсионного дела».

LoadPensionFileRec

FUNCTION LoadPensionFileRec(c TPensionFileRowCursor) RETURN TPensionFileRec;

Описание

Загружает строку из персонального документа «Выписки из пенсионного дела».

LoadPensionFileRecs

FUNCTION LoadPensionFileRecs(iRegionID PLS_INTEGER, iDIID PLS_INTEGER) RETURN TPensionFileRecs;

Описание

Загружает все строки указанного персонального документа «Выписки из пенсионного дела».

LoadPensionFileRecByDate

FUNCTION LoadPensionFileRecByDate(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, dDate DATE, iMode PLS_INTEGER := 0) RETURN TPensionFileRec;

Описание

Загружает строку указанного персонального документа «Выписки из пенсионного дела» для указанной даты
iMode - способ учёта даты:

  • 0 - равную указанной
  • 1 - последнюю раньше указанной
  • 2 - последнюю раньше или равную указанной
  • 3 - первую позднее или равную указанной
  • 4 - первую позднее указанной.

LoadFile_Rgn_102

PROCEDURE LoadFile_Rgn_102(
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2,
    iRegionID PLS_INTEGER, dFileDate DATE, iPensFundKey PLS_INTEGER,
    iLogSuccess PLS_INTEGER, iLogWarnings PLS_INTEGER,
    iShowSrcWarnings PLS_INTEGER, iShowSearchWarnings PLS_INTEGER, iShowSearchActions PLS_INTEGER,
    iShowUpdateActions PLS_INTEGER, iRecomputeCategories PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkPensionFile IS

Cr CONSTANT VARCHAR2(1) := CHR(10);
-- class_id документов
IClsID_PensCertificate    CONSTANT PLS_INTEGER  := 206;  -- пенсионное удостоверение
IClsID_PensionFile        CONSTANT PLS_INTEGER  := 214;  -- выписка из пенсионного дела
IClsID_PensInsurance      CONSTANT PLS_INTEGER  := 3370; -- страховое пенсионное свидетельство
-- class_id реквизитов
IClsID_PensRegNum         CONSTANT PLS_INTEGER  := 2459; -- регистрационный номер в пенсионном удостоверении
IClsID_PensDepartment     CONSTANT PLS_INTEGER  := 3921; -- вид пенсионного ведомства в пенсионном удостоверении
IClsID_PensionFileRegNum  CONSTANT PLS_INTEGER  := 2896; -- регистрационный номер в выписке из пенсионного дела

Описание

Загрузка данных для листьевых районов 102 района

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные
  • dFileDate - дата предоставления выписки
  • iPensFundKey - ключ пенсионного фонда в виде region_id*1000000+id
  • iLogSuccess - выводить ли в протокол успешно обработанные строки (1 - да, 0 - нет)
  • iLogWarnings - выводить ли в протокол строки, имеющие предупреждения (1 - да, 0 - нет)
  • iShowSrcWarnings - отображать ли предупреждения в процессе разбора исходных данных (1 - да, 0 - нет)
  • iShowSearchWarnings - отображать ли предупреждения в процессе поиска (1 - да, 0 - нет)
  • iShowSearchActions - отображать ли в протоколе действия при поиске пенсионера (1 - да, 0 - нет)
  • iShowUpdateActions - отображать ли в протоколе действия по обновлению данных (1 - да, 0 - нет)
  • iRecomputeCategories - выполнять ли перерасчёт категорий при создании пенсионного удостоверения (1 - да, 0 - нет).


pkPerson.sql

Сообщения об ошибках

Error_InvalidDocClass

PROCEDURE Error_InvalidDocClass(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Класс документа не найден».

Error_InvalidCollClass

PROCEDURE Error_InvalidCollClass(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Класс коллектива не найден».

Error_InvalidPDocFileKind

PROCEDURE Error_InvalidPDocFileKind(iFileKindID PLS_INTEGER);

Описание

Вызывает ошибку «Вид файла персонального документа не найден».

Error_InvalidPCFileKind

PROCEDURE Error_InvalidPCFileKind(iFileKindID PLS_INTEGER);

Описание

Вызывает ошибку «Вид файла человека/коллектива не найден».

Error_NoDocInstance

PROCEDURE Error_NoDocInstance(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

Описание

Вызывает ошибку «Экземпляр документа не найден».

Error_NoDocInstanceReq

PROCEDURE Error_NoDocInstanceReq(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Реквизит документа не найден».

Error_NoPDocFile

PROCEDURE Error_NoPDocFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Файл персонального документа не существует».

Error_NoPCFile

PROCEDURE Error_NoPCFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Файл человека/коллектива не существует».

Error_PCDoesDotExist

PROCEDURE Error_PCDoesDotExist(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает ошибку «Человек/коллектив не существует».

Error_NotACollInstance

PROCEDURE Error_NotACollInstance(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает ошибку «Запись ... не является экземпляром коллектива».

Error_NotAPerson

PROCEDURE Error_NotAPerson(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает ошибку «Запись ... не является экземпляром человека».

Error_NoMainPersonIdentity

PROCEDURE Error_NoMainPersonIdentity(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает ошибку «Основной ДУЛ человека не задан».

Error_PDocIsNotIdentity

PROCEDURE Error_PDocIsNotIdentity(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER);

Описание

Вызывает ошибку «Документ не является документом, удостоверяющим личность».

Error_MultipleDocClassInstance

PROCEDURE Error_MultipleDocClassInstance(iDocClassID PLS_INTEGER);

Описание

Вызывает exception «Нельзя создавать более одного экземпляра документа данного класса».

Error_NoDocReqWithAttrib

PROCEDURE Error_NoDocReqWithAttrib(iDocClassID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает ошибку «В документе ... отсутствуют реквизиты с атрибутом...».

Error_TooManyDocReqsWithAttrib

PROCEDURE Error_TooManyDocReqsWithAttrib(iDocClassID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает ошибку «В документе ... имеется несколько реквизитов с атрибутом...».

Error_NoDocReqValue

PROCEDURE Error_NoDocReqValue(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Вызывает ошибку «Значение реквизита экземпляра персонального документа не найдено».

Error_TooManyDocReqValues

PROCEDURE Error_TooManyDocReqValues(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Вызывает ошибку «Несколько значений реквизита экземпляра персонального документа».

Error_NoPCReqValue

PROCEDURE Error_NoPCReqValue(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Вызывает ошибку «Отсутствует значение реквизита у человека/коллектива».

Error_TooManyPCReqValues

PROCEDURE Error_TooManyPCReqValues(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Вызывает ошибку «Слишком много значений реквизита у человека/коллектива».

Error_NoPCDocInstance

PROCEDURE Error_NoPCDocInstance(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER);

Описание

Вызывает ошибку «Отсутствует экземпляр документа у человека/коллектива».

Error_TooManyPCDocInstances

PROCEDURE Error_TooManyPCDocInstances(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER);

Описание

Вызывает ошибку «Слишком много экземпляров документа у человека/коллектива».

Error_ReqsFromDifferentDocs

PROCEDURE Error_ReqsFromDifferentDocs(iReqClassIDs uszn.TIntegerList);

Описание

Вызывает ошибку «Реквизиты ... принадлежат разным документам».

Error_NotADocument

PROCEDURE Error_NotADocument(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является документом».

Error_NotAStorage

PROCEDURE Error_NotAStorage(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является ни документом, ни таблицей».

Error_NotATable

PROCEDURE Error_NotATable(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является таблицей».

Error_NotAReq

PROCEDURE Error_NotAReq(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является реквизитом».

Error_NotATableReq

PROCEDURE Error_NotATableReq(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является табличным реквизитом».

Error_NotALookupReq

PROCEDURE Error_NotALookupReq(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является lookup-реквизитом».

Error_NotAChildReqClass

PROCEDURE Error_NotAChildReqClass(iOwnerClassID PLS_INTEGER, iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Элемент структуры персонального документа не является дочерним элементом...».

Error_StorageWithoutReqs

PROCEDURE Error_StorageWithoutReqs(iClassID PLS_INTEGER);

Описание

Вызывает ошибку «Документ или таблица не содержит реквизитов».

Проверки структуры классов персональных документов

CheckPDocClassOwnerValid

PROCEDURE CheckPDocClassOwnerValid(iOwnerClassID PLS_INTEGER, iClassID PLS_INTEGER);

Описание

Проверяет, что указанный элемент структуры документа является дочерним у заданного владельца. Если нет, то возникает exception.

Привилегии на работу с данными людей/коллективов

GetUserGroupPCPrivs

FUNCTION GetUserGroupPCPrivs(iUserGroupID PLS_INTEGER, iIsPermission PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии группы пользователей на работу с данными людей/коллективов.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.

Возвращает набор указанных привилегий в виде битовой маски. Если привилегии отсутствуют, возвращает 0.

SetUserGroupPCPrivs

PROCEDURE SetUserGroupPCPrivs(iUserGroupID PLS_INTEGER, iPermittedPrivs PLS_INTEGER, iRestrictedPrivs PLS_INTEGER);

Описание

Устанавливает привилегии группы пользователей на работу с данными людей/коллективов.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPermittedPrivs - набор разрешений в виде битовой маски;
  • iRestrictedPrivs - набор запрещений в виде битовой маски.

GetPCUserPrivs

FUNCTION GetPCUserPrivs(sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии указанного пользователя на работу с данными людей/коллективов в виде битовой маски.

CheckPCPrivs

PROCEDURE CheckPCPrivs(iPrivs PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на работу с данными людей/коллективов.
Параметры:

  • iPrivs - сумма битовых флагов проверяемых привилегий.

Привилегии на персональные документы

GetUserGroupPDocPrivs

FUNCTION GetUserGroupPDocPrivs(iUserGroupID PLS_INTEGER, iPDocClassID PLS_INTEGER, iPrivSubjectID PLS_INTEGER, iIsPermission PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии группы пользователей на экземпляры документов указанного класса.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPDocClassID - ID класса персонального документа;
  • iPrivSubjectID - ID субъекта предоставления привилегий;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.

Возвращает набор указанных привилегий в виде битовой маски. Если привилегии отсутствуют, возвращает 0.

SetUserGroupPDocPrivs

PROCEDURE SetUserGroupPDocPrivs(iUserGroupID PLS_INTEGER, iPDocClassID PLS_INTEGER, iPrivSubjectID PLS_INTEGER, iIsPermission PLS_INTEGER, iPrivileges PLS_INTEGER);

Описание

Устанавливает привилегии группы пользователей на экземпляры документов указанного класса.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iPDocClassID - ID класса персонального документа;
  • iPrivSubjectID - ID субъекта предоставления привилегий;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.
  • iPrivileges - набор привилегий в виде битовой маски.

GetMinPDocClassUserPrivs

FUNCTION GetMinPDocClassUserPrivs(iPDocClassID PLS_INTEGER, sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает набор минимальных привилегий указанного пользователя на экземпляры документов заданного класса в виде битовой маски.

GetMaxPDocClassUserPrivs

FUNCTION GetMaxPDocClassUserPrivs(iPDocClassID PLS_INTEGER, sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает максимальные привилегии указанного пользователя на экземпляры документов заданного класса в виде битовой маски.

GetDocInstanceUserPrivs

FUNCTION GetDocInstanceUserPrivs(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии указанного пользователя на экземпляр документа в виде битовой маски.

CheckMinPDocClassPrivs

PROCEDURE CheckMinPDocClassPrivs(iPDocClassID PLS_INTEGER, iPrivs PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет, есть ли право у текущего пользователя на выполнение операций с любыми документами заданного класса.
Параметры:

  • iPDocClassID - ID класса документа;
  • iPrivs - набор привилегий в виде битовой маски; если хоть какой-нибудь привилегии нет, возникает exception;
  • sOperation - наименование выполняемой операции для отображения в сообщении об ошибке.

CheckMaxPDocClassPrivs

PROCEDURE CheckMaxPDocClassPrivs(iPDocClassID PLS_INTEGER, iPrivs PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет, есть ли право у текущего пользователя на выполнение операций хоть с какими-нибудь документами заданного
класса.
Параметры:

  • iPDocClassID - ID класса документа;
  • iPrivs - набор привилегий в виде битовой маски; если хоть какой-нибудь привилегии нет, возникает exception;
  • sOperation - наименование выполняемой операции для отображения в сообщении об ошибке.

CheckDocInstancePrivs

PROCEDURE CheckDocInstancePrivs(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iPrivs PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет, есть ли право у текущего пользователя на выполнение операций с экземпляром документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iPrivs - набор привилегий в виде битовой маски; если хоть какой-нибудь привилегии нет, возникает exception;
  • sOperation - наименование выполняемой операции для отображения в сообщении об ошибке.

CheckDocInstanceReqValuesAvail

PROCEDURE CheckDocInstanceReqValuesAvail(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER);

Описание

Проверяет доступность значений реквизитов данного экземпляра персонального документа для просмотра. Пока проверяем только право на просмотр наличия и просмотр значений реквизитов экземпляров документов, на которые ссылаются реквизиты типа «Ссылка на экземпляр документа».

CheckLookupIsNotUsed

PROCEDURE CheckLookupIsNotUsed(iRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iLookupValueID PLS_INTEGER, sEntityName VARCHAR2);

Описание

Проверяет, что в персональных документах отсутствуют lookup-реквизиты с указанным значением, помеченные указанным
атрибутом. Если такие реквизиты имеются, вызывает exception со списком классов документов, содержащих реквизит.
Параметры:

  • iRegionID - ID района персональных документов;
  • iAttribID - ID атрибута проверяемых реквизитов;
  • iLookupValueID - ID значения lookup-реквизита;
  • sEntityName - наименование сущности (используется в сообщении об ошибке).

CheckLookupEntityIsNotUsed

PROCEDURE CheckLookupEntityIsNotUsed(iRegionID PLS_INTEGER, iEntityID PLS_INTEGER, iLookupValueID PLS_INTEGER);

Описание

Проверяет, что в персональных документах отсутствуют lookup-реквизиты с указанным значением сущности.
Если такие реквизиты имеются, вызывает exception со списком классов документов, содержащих реквизит.
Параметры:

  • iRegionID - ID района персональных документов;
  • iEntityID - ID сущности, используемой при импорте XML-дампов людей/коллективов;
  • iLookupValueID - ID значения lookup-реквизита;
  • sLookupName - наименование lookup-реквизита (используется в сообщении об ошибке).

Документы

GetPDocTableLevel

FUNCTION GetPDocTableLevel(iClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает уровень вложенности таблицы для указанного реквизита.

GetDocClassName

FUNCTION GetDocClassName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование класса документа iID.

GetDocClassAbbrName

FUNCTION GetDocClassAbbrName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает краткое (или полное, если краткое отсутствует) наименование класса документа iID.

DocInstanceExists

FUNCTION DocInstanceExists(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, существует ли экземпляр персонального документа. Возвращает 1, если существует, в противном случае 0.

CheckDocInstanceExists

PROCEDURE CheckDocInstanceExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет существование экземпляра персонального документа; при отсутствии такого экземпляра вызывает exception.

GetDocInstanceClass

FUNCTION GetDocInstanceClass(iDocInstanceID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID класса экземпляра документа iDocInstanceID. iStrict определяет поведение при отсутствии экземпляра документа.

GetDocInstancePC

FUNCTION GetDocInstancePC(iDocInstanceID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID человека/коллектива, являющегося владельцем документа iDocInstanceID. iStrict определяет поведение при отсутствии экземпляра документа.

GetDocInstanceClassAndPC

PROCEDURE GetDocInstanceClassAndPC(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iDocClassID OUT PLS_INTEGER, iPeopleCollID OUT PLS_INTEGER, iStrict PLS_INTEGER := 1);

Описание

Возвращает в out-параметрах ID класса экземпляра документа iDocInstanceID, а также ID его владельца. iStrict определяет поведение при отсутствии экземпляра документа.

GetDocInstanceClassAndOwners

PROCEDURE GetDocInstanceClassAndOwners(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iDocClassID OUT PLS_INTEGER, iPeopleCollID OUT PLS_INTEGER, sOwnerUser OUT VARCHAR2, rOwnerUserGroupGUID OUT RAW, iStrict PLS_INTEGER := 1);

Описание

Возвращает в out-параметрах сведения об экземпляре персонального документа.
Входные параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра;

Выходные параметры:

  • iDocClassID - ID класса документа;
  • iPeopleCollID - ID человека/коллектива - владельца документа;
  • sOwnerUser - имя пользователя-владельца;
  • rOwnerUserGroupGUID - GUID группы-владельца.

iStrict определяет поведение при отсутствии экземпляра документа.

GetDocInstanceID

FUNCTION GetDocInstanceID(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER, iStrictNotFound PLS_INTEGER, iStrictMultiple PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID экземпляра персонального документа для указанного человека/коллектива.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iDocClassID - ID класса документа;
  • iStrictNotFound - определяет поведение при отсутствии экземпляра документа;
  • iStrictMultiple - определяет поведение при наличии более одного экземпляра документа.

GetDocInstanceIDsByReqValue

FUNCTION GetDocInstanceIDsByReqValue(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER, ssRecValues IN uszn.pkGen.TStrings255) RETURN uszn.TIntegerList;

Описание

Возвращает список ID экземпляров документов с заданными значениями реквизитов.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива, у которого ищутся документы;
  • iDocClassID - ID класса документа;
  • ssRecValues - список значений поисковых реквизитов; индекс - ID класса, значение - искомое значение.

GetPDocIDsByReqValueForRegion

FUNCTION GetPDocIDsByReqValueForRegion(iRegionID PLS_INTEGER, iDocClassID PLS_INTEGER, ssRecValues IN uszn.pkGen.TStrings255, iOwnerClassID PLS_INTEGER := NULL) RETURN uszn.TIntegerList;

Описание

Возвращает список ID экземпляров документов с заданными значениями реквизитов.
Параметры:

  • iRegionID - район, в котором ищутся документы;
  • iDocClassID - ID класса документа;
  • ssRecValues - список значений поисковых реквизитов; индекс - ID класса, значение - искомое значение;
  • iOwnerClassID - ID класса владельца (null - все люди и коллективы, 0 - люди, иначе коллективы с таким ID класса).

GetLastDocInstanceID

FUNCTION GetLastDocInstanceID(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает максимальный ID экземпляра документа класса iDocClassID для человека/коллектива iPCID. iStrict определяет поведение при отсутствии экземпляра документа.

GetDocNameByReq

FUNCTION GetDocNameByReq(iReqClassID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование класса документа по его реквизиту iReqClassID.

GetDocReqName

FUNCTION GetDocReqName(iReqClassID PLS_INTEGER, iIncludeDocName PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает полное наименование реквизита документа. При iIncludeDocName=0 наименование самого документа не включается в строку результата.

GetFullDocReqName

FUNCTION GetFullDocReqName(iReqClassID PLS_INTEGER, iIncludeStorageName PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает полное наименование реквизита документа, раскрученное до ближайшего хранилища (таблицы или документа). При iIncludeStorageName=0 наименование самого документа (таблицы) не включается в строку результата.

GetDocReqClassID

FUNCTION GetDocReqClassID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID класса реквизита документа. iStrict определяет поведение при отсутствии указанного реквизита.

GetDocReqClassIDByAttrib

FUNCTION GetDocReqClassIDByAttrib(iDocClassID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает class_id реквизита документа, имеющего заданный атрибут.
Параметры:

  • iDocClassID - ID класса элемента структуры документов, для которого (у него и среди его дочерних реквизитов) осуществляется поиск;
  • iAttribID - ID атрибута;
  • iStrict - определяет поведение при отсутствии такого реквизита и при неоднозначном соответствии.

DocClassHasAttrib

FUNCTION DocClassHasAttrib(iDocClassID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, имеет ли указанный элемент структуры документа заданный атрибут.
Параметры:

  • iDocClassID - ID класса элемента структуры документов, для которого осуществляется поиск;
  • iAttribID - ID атрибута;
  • iStrict - определяет поведение при отсутствии такого элемента структуры.

Если атрибут имеется, возвращает 1, иначе 0.

GetPDocUniqueKeyReqIDs

FUNCTION GetPDocUniqueKeyReqIDs(iStorageClassID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID реквизитов документа или таблицы документа, использующиеся для его уникальной идентификации
(отмеченные атрибутом PDCA_REQ_UNIQUE_KEY). Если таких реквизитов нет, возвращает пустой список.
Параметры:

  • iStorageClassID - ID класса документа или таблицы документа, среди реквизитов которого выполняется поиск.

GetDocClsIDByReq

FUNCTION GetDocClsIDByReq(iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID класса документа по его реквизиту iReqClassID. iStrict определяет поведение при отсутствии реквизита заданного класса.

GetDocClsIDByReqs

FUNCTION GetDocClsIDByReqs(iReqClassIDs uszn.TIntegerList) RETURN PLS_INTEGER;

Описание

Возвращает ID класса документа, к которому принадлежат все реквизиты iReqClassID.

GetPDocTableClsIDForReq

FUNCTION GetPDocTableClsIDForReq(iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID класса таблицы, содержащей реквизит iReqClassID. Если реквизит не находится в таблице или отсутствует, поведение определяется параметром iStrict.

GetStorageClassID

FUNCTION GetStorageClassID(iReqClassID PLS_INTEGER, iSkipLevelCount PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

То же самое, что GetPDocTableClsIDForReq, но для нетабличных реквизитов возвращает ID класса документа.
iSkipLevelCount - количество пропускаемых уровней хранилища, т.е.:

  • 0 - возвращается class_id хранилища, содержащего реквизит iReqClassID
  • 1 - возвращается class_id хранилища, в котором находится хранилище, содержащее реквизит iReqClassID
  • и т.д.

Если хранилища соответствующего уровня нет, возвращает null.

GetPDocTablePrimaryReqClsID

FUNCTION GetPDocTablePrimaryReqClsID(iTableClassID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает class_id первичного реквизита таблицы. iStrict определяет поведение при отсутствии таблицы с таким классом, а также при отсутствии в таблице реквизитов.

GetPDocTableReqIDs

FUNCTION GetPDocTableReqIDs(iTableClassID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID классов реквизитов указанной таблицы персонального документа.

CheckCanAddDocInstance

PROCEDURE CheckCanAddDocInstance(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iDocClassID PLS_INTEGER, iCheckUniqueness PLS_INTEGER);

Описание

Проверяет, что текущий пользователь имеет право создать персональный документ. При iCheckUniqueness!=0 также проверяет, что документ вводится впервые или допускает повторения для человека/коллектива.

LockDocInstance

PROCEDURE LockDocInstance(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iNoWait PLS_INTEGER, iLockReqs PLS_INTEGER := 1, iLockFiles PLS_INTEGER := 1);

Описание

Блокирует указанный экземпляр персонального документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа, который необходимо заблокировать;
  • iNoWait - если !=0, то при неудачной попытке блокировки возникает exception;
  • iLockReqs - блокировать ли реквизиты документа (0/1);
  • iLockFiles - блокировать ли файлы, связанные с экземпляром документа (0/1).

Если экземпляр документа не существует, возникает exception.

LockPDocReqs

PROCEDURE LockPDocReqs(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iWait PLS_INTEGER);

Описание

Блокирует реквизиты экземпляра персонального документа. При iWait=0 при неудачной попытке блокировки возникает exception. Если документ не существует, ничего не происходит.

AllocateNewPDocID

FUNCTION AllocateNewPDocID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID экземпляра персонального документа.

AddDocInstance

PROCEDURE AddDocInstance(iRegionID PLS_INTEGER, iID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iDocClassID PLS_INTEGER, iCheckUniqueness PLS_INTEGER);

Описание

Создаёт запись экземпляра персонального документа.
Параметры:

  • iRegionID, iID - ключ создаваемого экземпляра документа;
  • iPeopleCollID - ID владельца документа;
  • iDocClassID - ID класса документа;
  • iCheckUniqueness - проверять ли отсутствие других экземпляров документов данного класса, если наличие нескольких экземпляров не допускается (0/1).

Процедура является «низкоуровневой»: НЕ ВЫЗЫВАЕТ триггеров документов и НЕ СОЗДАЁТ записей в истории документа.

CreateDocInstance

FUNCTION CreateDocInstance(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iDocClassID PLS_INTEGER, iCheckUniqueness PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Создаёт запись экземпляра персонального документа и возвращает его ID.
Параметры:

  • iRegionID - ID района;
  • iPeopleCollID - ID владельца документа;
  • iDocClassID - ID класса документа;
  • iCheckUniqueness - проверять ли отсутствие других экземпляров документов данного класса, если наличие нескольких экземпляров не допускается (0/1).

Функция является «низкоуровневой»: НЕ ВЫЗЫВАЕТ триггеров документов и НЕ СОЗДАЁТ записей в истории документа.

DeletePCRefReqs

PROCEDURE DeletePCRefReqs(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iEntireRows PLS_INTEGER, iForPeopleCollID PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL);

Описание

Удаляет реквизиты документов, ссылающиеся на указанного человека.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • iEntireRows - удалять ли строки таблицы документа целиком, если это табличные реквизиты (0/1);
  • iForPeopleCollID - ID человека/коллектива, среди документов которого производить удаление (null - у всех);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита.

BeforeDocInstanceAdd

PROCEDURE BeforeDocInstanceAdd(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iClassID PLS_INTEGER);

Описание

Вызывает событие на добавление нового экземпляра персонального документа.

AfterDocInstanceAdd

PROCEDURE AfterDocInstanceAdd(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

BeforeDocInstanceChange

PROCEDURE BeforeDocInstanceChange(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

Описание

Вызывает событие на изменения экземпляра персонального документа.

AfterDocInstanceChange

PROCEDURE AfterDocInstanceChange(iRegionID PLS_INTEGER, iDIID PLS_INTEGER);

BeforeDocInstanceDelete

PROCEDURE BeforeDocInstanceDelete(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iDeletingPC PLS_INTEGER := 0);

Описание

Вызывает событие на удаление экземпляра персонального документа

  • iDeletingPC=1, если удаление документа вызвано удалением его владельца.

AfterDocInstanceDelete

PROCEDURE AfterDocInstanceDelete(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iClassID PLS_INTEGER, iDeletingPC PLS_INTEGER := 0);

TransferDocInstanceToPC

FUNCTION TransferDocInstanceToPC(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iNewPCID PLS_INTEGER, iOriginID PLS_INTEGER, iDoCopy PLS_INTEGER, iStrictUniqueness PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Переносит или копирует экземпляр документа.
Параметры:

  • iRegionID, iDIID - ключ исходного документа;
  • iNewPCID - ID нового владельца (может совпадать с текущим владельцем);
  • iOriginID - ID источника операции перемещения;
  • iDoCopy - Если 0, то переносит документ; если не 0, то копирует;
  • iStrictUniqueness: Если 0, то всегда создаёт документ, независимо от наличия у нового владельца таких документов; Если 1, то при попытке добавить второй и все последующие экземпляры документа, не позволяющего создания более одного экземпляра, вызывает exception; Если 2, то, если документ не позволяет иметь несколько экземпляров, то удаляет все существующие экземпляры документа, кроме одного, а этот единственный заменяет на скопированный.

Возвращает:

  • при создании нового экземпляра документа - ID созданного экземпляра документа;
  • при сохранении существующего экземпляра документа - ID исходного экземпляра документа.

CloneDocInstance

FUNCTION CloneDocInstance(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iOriginID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует экземпляр персонального документа. Возвращает ID созданного экземпляра.
Параметры:

  • iRegionID, iDIID - ключ клонируемого экземпляра документа;
  • iOriginID - ID источника операции.

Если класс документа не допускает создания нескольких экземпляров, возникает exception.

ReplacePCRefReqs

PROCEDURE ReplacePCRefReqs(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iReqClassID PLS_INTEGER, iOldValue PLS_INTEGER, iNewValue PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL);

Описание

Заменяет значения ссылочных реквизитов типа “человек/коллектив” в экземпляре персонального документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа, в котором производится замена;
  • iReqClassID - ID класса реквизита; если null, замена производится во всех реквизитах-ссылках на человека/коллектив;
  • iOldValue - старое значение (ID человека/коллектива);
  • iNewValue - новое значение (ID человека/коллектива);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита.

Если документ не найден, пользователь не имеет необходимых привилегий, класс реквизита не существует или не является
ссылкой на человека/коллектив или человек с новым ID не существует, возникает exception.

Файлы персональных документов

GetPDocFileKindName

FUNCTION GetPDocFileKindName(iFileKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида файла документа по его ID.

LockPDocFiles

PROCEDURE LockPDocFiles(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iWait PLS_INTEGER);

Описание

Блокирует файлы, связанные с экземпляром персонального документа. При iWait=0 при неудачной попытке блокировки возникает exception. Если документ не существует, ничего не происходит.

AllocateNewPDocFileID

FUNCTION AllocateNewPDocFileID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID файла персонального документа.

AddPDocFile

PROCEDURE AddPDocFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPDocID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- #DEPRECATED
-- Обновляет файл персонального документа.
-- Параметры:
--   iRegionID, iID        - ключ обновляемого файла персонального документа;
--   iPDocID               - ID экземпляра персонального документа;
--   iFileKindID           - ID вида файла;
--   sDesc                 - описание файла;
--   iFileID               - ID файла в таблице файлов (null, если содержимое файла не меняется);
--   rEncryptionKey, rSalt - ключ шифрования содержимого файла (null, если содержимое файла не меняется);
--   iOriginID             - ID источника события для аудита;
--   sNotes                - примечания для аудита.
PROCEDURE UpdatePDocFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPDocID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- Удаляет файл персонального документа. Если файл больше нигде не используется, он также удаляется.
-- Параметры:
--   iRegionID, iID - ключ файла персонального документа;
--   iOriginID      - ID источника события для аудита;

Описание

#DEPRECATED
Создаёт файл персонального документа. При создании проверяются привилегии пользователя и ведётся аудит.
Параметры:

  • iRegionID, iID - ключ создаваемого файла персонального документа;
  • iPDocID - ID экземпляра персонального документа;
  • iFileKindID - ID вида файла;
  • sDesc - описание файла;
  • iFileID - ID файла в таблице файлов;
  • rEncryptionKey, rSalt - ключ шифрования содержимого файла;
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

UpdatePDocFile

PROCEDURE UpdatePDocFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPDocID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- Удаляет файл персонального документа. Если файл больше нигде не используется, он также удаляется.
-- Параметры:
--   iRegionID, iID - ключ файла персонального документа;
--   iOriginID      - ID источника события для аудита;
--   sNotes         - примечания для аудита.
PROCEDURE DeletePDocFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

/*********************************************************************************************************************
 Коллективы
*********************************************************************************************************************/

-- Устанавливает новый порядковый номер для класса коллектива iClassID: если iInsertAfter=0, то перед iNewClassID, иначе - после iNewClassID
PROCEDURE SetNewCollClassOrder(iClassID PLS_INTEGER, iNewClassID PLS_INTEGER, iInsertAfter PLS_INTEGER);
-- Удаляет класс коллектива iClassID из дерева, перенумеровывая остаток классов
PROCEDURE DeleteCollClass(iClassID PLS_INTEGER);
-- Возвращает наименование класса коллектива
FUNCTION  GetCollClassName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

#DEPRECATED
Обновляет файл персонального документа.
Параметры:

  • iRegionID, iID - ключ обновляемого файла персонального документа;
  • iPDocID - ID экземпляра персонального документа;
  • iFileKindID - ID вида файла;
  • sDesc - описание файла;
  • iFileID - ID файла в таблице файлов (null, если содержимое файла не меняется);
  • rEncryptionKey, rSalt - ключ шифрования содержимого файла (null, если содержимое файла не меняется);
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

DeletePDocFile

PROCEDURE DeletePDocFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Удаляет файл персонального документа. Если файл больше нигде не используется, он также удаляется.
Параметры:

  • iRegionID, iID - ключ файла персонального документа;
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

Коллективы

SetNewCollClassOrder

PROCEDURE SetNewCollClassOrder(iClassID PLS_INTEGER, iNewClassID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Устанавливает новый порядковый номер для класса коллектива iClassID: если iInsertAfter=0, то перед iNewClassID, иначе - после iNewClassID.

DeleteCollClass

PROCEDURE DeleteCollClass(iClassID PLS_INTEGER);

Описание

Удаляет класс коллектива iClassID из дерева, перенумеровывая остаток классов.

GetCollClassName

FUNCTION GetCollClassName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование класса коллектива.

GetCollClassType

FUNCTION GetCollClassType(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает ID типа класса коллектива (0-папка, 1-коллектив, 2-роль).

GetCollClassHelpContext

FUNCTION GetCollClassHelpContext(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает контекст справки для класса коллектива iID.

GetFullCollClassName

FUNCTION GetFullCollClassName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает полное наименование класса коллектива iID. Для папки и коллектива это будет их наименование; для роли -

  • наименование класса коллектива/наименование роли.

CheckIsPerson

PROCEDURE CheckIsPerson(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает exception, если запись r_people_and_colls не существует или не является человеком.

CheckIsCollInstance

PROCEDURE CheckIsCollInstance(iRegionID PLS_INTEGER, iPCID PLS_INTEGER);

Описание

Вызывает exception, если запись r_people_and_colls не существует или не является коллективом.

GetCollInstanceClass

FUNCTION GetCollInstanceClass(iCollID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID класса экземпляра коллектива iCollID. Если коллектив не существует, поведение определяется iStrict. Если он не содержит ролей, возвращает null.

GetCollInstanceClsName

FUNCTION GetCollInstanceClsName(iCollID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает наименование класса экземпляра коллектива iCollID.

IsPDocCompatibleWithColl

FUNCTION IsPDocCompatibleWithColl(iPDocClassID PLS_INTEGER, iCollRoleClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если документ, к которому относится реквизит, совместим с указанным классом коллектива (роли). Если iCollRoleClassID=0, проверяется совместимость с отдельным индивидом. В противном случае возвращает 0.

IsDocReqForPeople

FUNCTION IsDocReqForPeople(iDocClsID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если документ, к которому относится реквизит, совместим с отдельным индивидом или ролями в коллективах, в противном случае возвращает 0.

IsDocReqForColl

FUNCTION IsDocReqForColl(iDocClsID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если документ, к которому относится реквизит, совместим с коллективами, в противном случае возвращает 0.

Люди

PCExists

FUNCTION PCExists(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, существует ли человек/коллектив. Возвращает 1, если существует, в противном случае 0.

CheckPCExists

PROCEDURE CheckPCExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет, существует ли человек/коллектив, и если нет, то возникает exception.

IsColl

FUNCTION IsColl(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает 1, если iID - коллектив, иначе 0.

  • Если нет такой записи о человеке/коллективе, то при iStrict=0 возвращает null, при =1 вызывает Exception.

AllocateNewPCID

FUNCTION AllocateNewPCID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID человека/коллектива.

AddManOrColl

PROCEDURE AddManOrColl(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iIsCollInstance PLS_INTEGER, iCollClassID PLS_INTEGER := NULL);

Описание

Создаёт запись для человека или коллектива. Если iIsCollInstance=1, то должен быть задан класс коллектива iCollClassID.

DeletePC

PROCEDURE DeletePC(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCheckLastRole PLS_INTEGER := 1, iDelRefReqs PLS_INTEGER := 1, sNotes VARCHAR2 := NULL);

Описание

Удаляет запись человека или коллектива из R_PEOPLE_AND_COLLS, если у него нет назначений и он не получатель какой-либо выплаты. При iCheckLastRole=1 удаляет также все коллективы, где больше не остаётся ролей. Если iDelRefReqs=1, то удаляет также все реквизиты документов, ссылающиеся на человека.

IsCollWithCloseRelations

FUNCTION IsCollWithCloseRelations(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iStrict INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает 1, если коллектив iRegionID-iCollID представляет собой коллектив с родственными отношениями.

GetReqLookupList

FUNCTION GetReqLookupList(iReqClassID PLS_INTEGER, iRegionID PLS_INTEGER, iPCID PLS_INTEGER) RETURN uszn.TValueIDObjList;

Описание

Выполняет lookup_sql для реквизита и возвращает список VALUE-VOBJ.

GetTopRawValues

FUNCTION GetTopRawValues(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iTopCount PLS_INTEGER := NULL) RETURN uszn.TStringList255;

Описание

Возвращает список наиболее часто встречающихся значений реквизита.
Параметры:

  • iRegionID - ID района;
  • iReqClassID - ID класса реквизита;
  • iTopCount - ограничение на количество возвращаемых значений; bnull - нет ограничений.

SetMainPersonIdentity

PROCEDURE SetMainPersonIdentity(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iDocInstanceID PLS_INTEGER);

Описание

Задаёт основной документ, удостоверяющий личность человека. При изменении текущего значения выполняется пересчёт
кеша персональных реквизитов, зависящих от него.
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID человека;
  • iDocInstanceID - ID экземпляра документа, который должен стать документом, удостоверяющим личность.

GetMainPersonIdentity

FUNCTION GetMainPersonIdentity(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает doc_instance_id основного документа, удостоверяющего личность человека. Если основной ДУЛ не задан, поведение определяется параметром iStrict.

GetBirthDate

FUNCTION GetBirthDate(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату рождения человека iPersonID.

GetDeathDate

FUNCTION GetDeathDate(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату смерти человека iPersonID.

GetSex

FUNCTION GetSex(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает пол человека iPersonID: 0=муж., 1=жен.

GetCloseDate

FUNCTION GetCloseDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату снятия человека/коллектива iPCID с учёта.

GetPersonalReq

FUNCTION GetPersonalReq(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iReqType PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает для человека iPeopleID, если iReqType =

  • 0: Фамилия
  • 1: Имя
  • 2: Отчество
  • 3: Дата рождения
  • 4: Пол (0=муж., 1=жен.)
  • 5: Дата смерти
  • 6: Гражданство
  • 7: Место рождения
  • 8: ID Населённый пункт адреса регистрации
  • 9: ID Улица адреса регистрации

10: Дом адреса регистрации
11: Корпус адреса регистрации
12: Квартира адреса регистрации
13: Дата «С» последнего периода адреса регистрации
14: Дата «По» последнего периода адреса регистрации
15: Собранный адрес регистрации
16: Населённый пункт адреса регистрации (декодированный)
17: Улица адреса регистрации (декодированная)
18: Документ, удостоверяющий личность (внешний ID по справочнику соответствия, вид соответствия PersonalReq_IdentityTypes, ID=66)
19: Серия ДУЛ
20: Номер ДУЛ
21: Наименование документа, удостоверяющего личность
22: Кем выдан документ, удостоверяющий личность
23: Дата выдачи документа, удостоверяющего личность
24: Дата снятия с учёта в органах соцзащиты
25: СНИЛС (с форматированием)
26: СНИЛС (без форматирования).

DescribeManColl

FUNCTION DescribeManColl(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iMode PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Описывает человека или коллектив на основе их документов.
Для коллектива:

  • iMode=0 - полное описание;
  • iMode=1 - краткое описание.

Если функция описания коллектива отсутствует, выводит список членов коллектива (не более трёх).
Для человека:

  • iMode=0 - возвращает [Фамилия Имя Отчество + дата рождения + дата смерти]
  • iMode=1 - возвращает [Фамилия И. О.]
  • iMode=2 - возвращает [Фамилия Имя Отчество]
  • iMode=3 - возвращает [Ключ + (Фамилия Имя Отчество + дата рождения + дата смерти)]

При отсутствии человека/коллектива поведение определяется параметром iStrict.

GetShortCollMemberList

FUNCTION GetShortCollMemberList(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает краткий список членов коллектива без учёта периодов пребывания. Если в составе коллектива больше 3
человек, возвращает ФИО первых трёх и текст “и др.”.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • iRoleClassID - ID класса возвращаемой роли; null - возвращаются все роли;
  • iStrict - определяет поведение при отсутствии такого коллектива.

ReqValueDecode

FUNCTION ReqValueDecode(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iReqClassID PLS_INTEGER, sValue VARCHAR2, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает декодированное значение реквизита ссылочного типа на основе его списка выбора.
Для пустого значения возвращает null (без проверок на существование класса реквизита).
Значения нессылочного типа возвращает без изменения.
Параметры:

  • iRegionID, iPeopleCollID - ключ владельца документа;
  • iReqClassID - ID класса реквизита;
  • sValue - значение реквизита;
  • iStrict - определяет поведение при возникновении любых ошибок.

ReqValueDecode

FUNCTION ReqValueDecode(iRegionID PLS_INTEGER, iReqID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает декодированное значение реквизита ссылочного типа на основе его списка выбора по его ключу.
Параметры:

  • iRegionID, iReqID - ключ реквизита;
  • iStrict - определяет поведение при возникновении любых ошибок.

SetRawDocReqValue

PROCEDURE SetRawDocReqValue(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1);

Описание

Записывает значение нетабличного реквизита персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iReqClassID - ID класса реквизита;
  • sValue - значение реквизита (null, если реквизит удаляется);
  • iCheckValueValidity - проверять ли корректность сохраняемого значения (0/1).

SetRawDocReqValueEx

PROCEDURE SetRawDocReqValueEx(PDocChange IN OUT NOCOPY TPDocDataChange, iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1);

Описание

Аналогична pkPerson.SetRawDocReqValue, но с автоматическим учётом изменений.

SetRawDocEnReqValue

FUNCTION SetRawDocEnReqValue(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Записывают значение табличного реквизита персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iReqClassID - ID класса реквизита;
  • iOwnerID - ID записи первичного реквизита вышестоящей таблицы (null для таблиц верхнего уровня);
  • iOrderNum - порядковый номер строки таблицы;
  • sValue - значение реквизита (null, если реквизит удаляется);
  • iCheckValueValidity - проверять ли корректность сохраняемого значения (0/1).

Функции возвращают ID созданного/обновлённого/удалённого реквизита.
Следует учитывать, что автоматическая перенумерация строк при удалении пореквизитно всей строки не производится,
следовательно, в нумерации по order_num при этом появятся “дырки”.

SetRawDocEnReqValue

PROCEDURE SetRawDocEnReqValue(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1);

SetRawDocEnReqValueEx

FUNCTION SetRawDocEnReqValueEx(PDocChange IN OUT NOCOPY TPDocDataChange, iRowAction PLS_INTEGER, iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Аналогичны pkPerson.SetRawDocEnReqValue, но с автоматическим учётом изменений.
Дополнительные параметры:

  • PDocChange - информация об изменениях в реквизитах документа;
  • iRowAction - действие, выполняемое над строкой таблицы: 1 - добавление, 2 - изменение, 3 - удаление.

SetRawDocEnReqValueEx

PROCEDURE SetRawDocEnReqValueEx(PDocChange IN OUT NOCOPY TPDocDataChange, iRowAction PLS_INTEGER, iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iReqClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iCheckValueValidity PLS_INTEGER := 1);

DeletePDocTableTrailingRows

FUNCTION DeletePDocTableTrailingRows(iOwnerID PLS_INTEGER, iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Удаляет все строки таблицы документа с номером свыше iOrderNum. iReqClassID может быть как классом табличного реквизита, так и классом самой таблицы или контейнера, содержащего реквизиты данной таблицы. Функция возвращает количество удалённых реквизитов.

DeletePDocTableTrailingRows

PROCEDURE DeletePDocTableTrailingRows(iOwnerID PLS_INTEGER, iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER);

GetPDocTableRowCount

FUNCTION GetPDocTableRowCount(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iTableClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iStartOrderNum PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество строк в таблице экземпляра персонального документа
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы;
  • iOwnerID - ID первичного реквизита вышестоящей таблицы (null для таблиц верхнего уровня);
  • iStartOrderNum - минимальный порядковый номер строки, начиная с которого выполняется подсчёт.

DeleteDocInstance

PROCEDURE DeleteDocInstance(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Удаляет экземпляр документа.
Параметры:

  • iRegionID, iPDocID - ключ удаляемого документа;
  • iOriginID - ID источника операции удаления;
  • sNotes - примечания к операции удаления.

SetDocInstanceOwners

PROCEDURE SetDocInstanceOwners(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, sOwnerUser VARCHAR2, rOwnerUserGroupGUID RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL, iStrict PLS_INTEGER := 0);

Описание

Выполняет замену пользователя-владельца и группы-владельца экземпляра персонального документа.
Параметры:

  • iRegionID, iPDocID - ключ удаляемого документа;
  • sOwnerUser - новый пользователь-владелец;
  • rOwnerUserGroupGUID - новая группа-владелец;
  • iOriginID - ID источника операции удаления;
  • sNotes - примечания к операции удаления;
  • iStrict - определяет поведение при отсутствии экземпляра документа.

GetRawDocReqValue

FUNCTION GetRawDocReqValue(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение реквизита iReqClassID для документа iDocInstanceID. Если возникли проблемы, поведение определяется параметром iStrict.

GetRawDocReqValueByAttrib

FUNCTION GetRawDocReqValueByAttrib(iRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение реквизита для документа iDocInstanceID по его атрибуту. Если возникли проблемы, поведение определяется параметром iStrict.

GetRawDocReqValuesConcatCLOB

FUNCTION GetRawDocReqValuesConcatCLOB(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN CLOB;

Описание

Возвращает сконкатенированные значения реквизита из всех строк таблицы.

GetRawDocReqValuesConcat

FUNCTION GetRawDocReqValuesConcat(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

То же самое, но с ограничением максимальной суммарной длины результата до 4000 символов.

SetRawDocReqValuesConcatCLOB

PROCEDURE SetRawDocReqValuesConcatCLOB(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, cValue IN CLOB);

Описание

Сохраняет сконкатенированные значения реквизита из всех строк таблицы.

SetRawDocReqValuesConcat

PROCEDURE SetRawDocReqValuesConcat(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, sValue VARCHAR2);

GetDocReqValue

FUNCTION GetDocReqValue(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает декодированное значение реквизита iReqClassID для документа iDocInstanceID. Если возникли проблемы при получении значения или при его декодировании, поведение определяется параметром iStrict.

GetDocReqValueByAttrib

FUNCTION GetDocReqValueByAttrib(iRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

То же, для реквизита с атрибутом iAttribID.

GetDocReqValueDate

FUNCTION GetDocReqValueDate(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN DATE;

Описание

Возвращают типизированные значения реквизитов iReqClassID для документов iDocInstanceID. Если возникли проблемы, поведение определяется параметром iStrict. Если значение реквизита получено, но не может быть без ошибки приведено к указанному типу, возвращает null.

GetDocReqValueInt

FUNCTION GetDocReqValueInt(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

GetDocReqValueNumber

FUNCTION GetDocReqValueNumber(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN NUMBER;

GetRawDocReqValues

FUNCTION GetRawDocReqValues(iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iiReqClassIDs IN uszn.TIntegerList, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, iInitMissingValues PLS_INTEGER := 0) RETURN uszn.pkGen.TStrings255;

Описание

Возвращает список значений реквизитов документа.
Параметры:

  • iRegionID, iDIID - ключ документа;
  • iiReqClassIDs - список ID классов реквизитов;
  • iOrderNum - порядковый номер строки документа (0 для скалярных реквизитов);
  • iOwnerID - ID записи первичного реквизита строки родительской таблицы (null для скалярных реквизитов и таблиц первого уровня);
  • iInitMissingValues - инициализировать ли отсутствующие реквизиты значением null (0/1).

В возвращаемом результате индекс - ID класса реквизита, значение - его значение.

GetDocReqValueID

FUNCTION GetDocReqValueID(iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает ID значения реквизита iReqClassID для документа iDocInstanceID человека/коллектива (если значения реквизита нет, возвращает null).

GetPDocTablePrimaryReqID

FUNCTION GetPDocTablePrimaryReqID(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iTableClassID PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает ID первичного реквизита строки таблицы персонального документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы;
  • iOrderNum - порядковый номер строки, для которой требуется найти ID;
  • iOwnerID - ID первичного реквизита вышестоящей таблицы (null для таблиц верхнего уровня).

Если реквизит не найден, возвращает null.

GetEnReqCount

FUNCTION GetEnReqCount(iOwnerID PLS_INTEGER, iRegionID PLS_INTEGER, iReqClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает максимальный ORDER_NUM таблицы, содержащей реквизит класса iReqClassID.

GetPDocHTMLContent

FUNCTION GetPDocHTMLContent(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iShowNestedTables PLS_INTEGER := 1, iStrict PLS_INTEGER := 0, iShowToggleIcon PLS_INTEGER := 1) RETURN CLOB;

Описание

Возвращает текст документа в виде HTML на основе значений его реквизитов.

ListDocReqValuesScalar

FUNCTION ListDocReqValuesScalar(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает список значений скалярных реквизитов экземпляра документа.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iStrict - определяет поведение при отсутствии документа;
  • iMode - режим вывода списка: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

ListUniqueDocKeyReqs

FUNCTION ListUniqueDocKeyReqs(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает список значений скалярных реквизитов экземпляра документа, использующихся для его уникальной
идентификации.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа;
  • iStrict - определяет поведение при отсутствии документа;
  • iMode - режим вывода списка: 0 - значения реквизитов без их наименований; 1 - значения реквизитов с краткими наименованиями реквизитов; 2 - значения реквизитов с полными наименованиями реквизитов.

Если таких реквизитов нет, возвращает пустое значение.

DescribeDocInstance

FUNCTION DescribeDocInstance(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER, iMode PLS_INTEGER, iClassNameMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает стандартное описание экземпляра документа.

  • iStrict - если 1, требует существования экземпляра документа
  • iMode - режим вывода описания: 0 - значения реквизитов без их наименований 1 - значения реквизитов с краткими наименованиями реквизитов 2 - значения реквизитов с полными наименованиями реквизитов
  • iClassNameMode - режим вывода наименования класса документа: 0 - не выводить 1 - предварять описание содержимого кратким наименованием класса, а само описание заключить в скобки 2 - предварять описание содержимого полным наименованием класса, а само описание заключить в скобки.

GetRawPCReqValue

FUNCTION GetRawPCReqValue(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0, iCheckMultiple PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает недекодированное значение скалярного реквизита iReqClassID для человека/коллектива iPCID.
Если реквизит отсутствует, поведение определяется параметром iStrict.
Если таких реквизитов несколько:

  • при iCheckMultiple=0 возвращается null;
  • при iCheckMultiple=1 генерируется exception.

GetPCReqValue

FUNCTION GetPCReqValue(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0, iCheckMultiple PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает декодированное значение скалярного реквизита iReqClassID для человека/коллектива iPCID.
Если реквизит отсутствует или не может быть успешно декодирован, поведение определяется параметром iStrict.
Если таких реквизитов несколько:

  • при iCheckMultiple=0 возвращается null;
  • при iCheckMultiple=1 генерируется exception.

GetPCReqValueDate

FUNCTION GetPCReqValueDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0, iCheckMultiple PLS_INTEGER := 1) RETURN DATE;

Описание

Возвращают типизированные значения скалярного реквизита iReqClassID для человека/коллектива iPCID.
Если реквизит отсутствует, поведение определяется параметром iStrict.
Если таких реквизитов несколько:

  • при iCheckMultiple=0 возвращается null;
  • при iCheckMultiple=1 генерируется exception.

Если значение реквизита получено, но не может быть без ошибок приведено к требуемому типу, возвращают null.

GetPCReqValueInt

FUNCTION GetPCReqValueInt(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0, iCheckMultiple PLS_INTEGER := 1) RETURN PLS_INTEGER;

GetPCReqValueNumber

FUNCTION GetPCReqValueNumber(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iStrict PLS_INTEGER := 0, iCheckMultiple PLS_INTEGER := 1) RETURN NUMBER;

GetRawPCReqValueOnDate

FUNCTION GetRawPCReqValueOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClsID PLS_INTEGER, iDateFromClsID PLS_INTEGER, iDateToClsID PLS_INTEGER, dDate DATE, iCheckMultiple PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает недекодированное значение реквизита iReqClsID для человека/коллектива iPCID.
Реквизит должен быть либо скалярный, либо находящийся в таблице верхнего уровня.
Проверяется, чтобы это значение реквизита было на заданную дату:

  • iDateFromClsID и iDateToClsID - class_id реквизитов с датой «С» и «По» соответственно;
  • если класс реквизита даты «По» не указан, он не проверяется;
  • отсутствие в документе даты «По» трактуется как отсутствие ограничения на дату «По».

Если подходящий реквизит не найден, то возвращается null.
Если имеется несколько реквизитов на заданную дату:

  • при iCheckMultiple=0 возвращается последний по дате подходящий реквизит;
  • при iCheckMultiple=1 генерируется exception.

GetRawPCReqValueWithinPeriod

FUNCTION GetRawPCReqValueWithinPeriod(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClsID PLS_INTEGER, iDateFromClsID PLS_INTEGER, iDateToClsID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCheckMultiple PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

То же, но проверяет наличие реквизита в указанном периоде.

GetPCDocReqRowKeyList

FUNCTION GetPCDocReqRowKeyList(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iStorageClassID PLS_INTEGER, iDIIDMode PLS_INTEGER := 0) RETURN uszn.TPDocReqRowKeyList;

Описание

Возвращает список строк хранилища (документа или таблицы) для указанного человека/коллектива.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iStorageClassID - ID класса документа или таблицы, чьи данные возвращаются.
  • iDIIDMode - определяет поведение при наличии нескольких экземпляров документа: 0 - возвращает данные всех имеющихся экземпляров документа; 1 - возвращает данные с минимальным ID экземпляра документа; 2 - возвращает данные с максимальным ID экземпляра документа.

Если указанный класс хранилища отсутствует, генерирует exception.

RenumberPDocTableRows

PROCEDURE RenumberPDocTableRows(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, RowsInfo TPDocReorderInfoList);

Описание

Перенумеровывает заданные строки таблицы экземпляра персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • RowsInfo - информация о перенумеровываемых строках.

RenumberPDocTableRows

PROCEDURE RenumberPDocTableRows(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iTableClassID PLS_INTEGER, iOwnerID PLS_INTEGER);

Описание

Перенумеровывает строки таблицы экземпляра персонального документа, добиваясь нумерации с 1 по N, где N - текущее
количество строк в таблице.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы;
  • iOwnerID - ID записи первичного реквизита строки вышестоящей таблицы (null для таблиц верхнего уровня).

RenumberAllPDocTableRows

PROCEDURE RenumberAllPDocTableRows(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iTableClassID PLS_INTEGER);

Описание

Перенумеровывает строки таблицы экземпляра персонального документа, добиваясь нумерации с 1 по N, где N - текущее
количество строк в таблице. Для вложенных таблиц перенумерация выполняется для всех строк вышестоящих таблиц.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы.

RenumberPDocTables

PROCEDURE RenumberPDocTables(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER);

Описание

Перенумеровывает строки всех таблиц экземпляра персонального документа, добиваясь нумерации с 1 по N, где N - текущее количество строк в таблице.

InsertEmptyPDocTableRows

PROCEDURE InsertEmptyPDocTableRows(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iTableClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iInsertPos PLS_INTEGER, iRowCount PLS_INTEGER);

Описание

Добавляет пустые строки в таблицу персонального документа, сдвигая существующие на необходимую величину.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы персонального документа;
  • iOwnerID - ID записи первичного реквизита вышестоящей таблицы (null для таблиц верхнего уровня);
  • iInsertPos - порядковый номер первой добавляемой строки;
  • iRowCount - количество добавляемых строк.

DeletePDocTableRows

PROCEDURE DeletePDocTableRows(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iTableClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, iRowCount PLS_INTEGER, iRenumberRows PLS_INTEGER);

Описание

Удаляет строки из таблицы персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы персонального документа;
  • iOwnerID - ID записи первичного реквизита вышестоящей таблицы (null для таблиц верхнего уровня);
  • iOrderNum - порядковый номер первой удаляемой строки;
  • iRowCount - количество удаляемых строк;
  • iRenumberRows - перенумеровывать ли строки после удаления (0/1).

DeleteDocReq

PROCEDURE DeleteDocReq(iRegionID PLS_INTEGER, iID PLS_INTEGER, iEntireRow PLS_INTEGER, iRenumberRows PLS_INTEGER);

Описание

Удаляет указанный реквизит персонального документа. Если это элемент таблицы, и iEntireRow!=0, то удаляется вся строчка таблицы. Для таблиц при iRenumberRows!=0 вызывается перенумерация строк. Процедура является «низкоуровневой»: НЕ ВЫЗЫВАЕТ триггеров документов и НЕ СОЗДАЁТ записей в истории документа.

ClonePDocTableRow

PROCEDURE ClonePDocTableRow(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iTableClassID PLS_INTEGER, iOwnerID PLS_INTEGER, iOrderNum PLS_INTEGER, iDestOwnerID PLS_INTEGER, iDestOrderNum PLS_INTEGER, iCascade PLS_INTEGER);

Описание

Клонирует строку таблицы персонального документа.
Параметры:

  • iRegionID, iDocInstanceID - ключ экземпляра документа;
  • iTableClassID - ID класса таблицы, строка которой клонируется;
  • iOwnerID - ID реквизита вышестоящей таблицы для вложенных таблиц, null для таблиц верхнего уровня;
  • iOrderNum - порядковый номер клонируемой строки;
  • iDestOwnerID - ID реквизита вышестоящей таблицы, в которую клонируются строки; null для таблиц верхнего уровня;
  • iDestOrderNum - порядковый номер строки-клона;
  • iCascade - клонировать ли каскадно вложенные таблицы (0/1).

При клонировании не должно быть строки с порядковым номером, совпадающим с порядковым номером строки-клона, в

  • противном случае возникает exception.

Файлы людей/коллективов

GetPCFileKindName

FUNCTION GetPCFileKindName(iFileKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида файла человека/коллектива по его ID.

LockPCFiles

PROCEDURE LockPCFiles(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iWait PLS_INTEGER);

Описание

Блокирует файлы, связанные с человеком/коллективом. При iWait=0 при неудачной попытке блокировки возникает exception. Если человек/коллектив не существует, ничего не происходит.

AllocateNewPCFileID

FUNCTION AllocateNewPCFileID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID файла человека/коллектива.

AddPCFile

PROCEDURE AddPCFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPCID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- #DEPRECATED
-- Обновляет файл человека/коллектива.
-- Параметры:
--   iRegionID, iID        - ключ создаваемого файла человека/коллектива;
--   iPCID                 - ID человека/коллектива;
--   iFileKindID           - ID вида файла;
--   sDesc                 - описание файла;
--   iFileID               - ID файла в таблице файлов (null, если содержимое файла не меняется);
--   rEncryptionKey, rSalt - ключ шифрования содержимого файла (null, если содержимое файла не меняется);
--   iOriginID             - ID источника события для аудита;
--   sNotes                - примечания для аудита.
PROCEDURE UpdatePCFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPCID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- Удаляет файл человека/коллектива. Если файл больше нигде не используется, он также удаляется.
-- Параметры:
--   iRegionID, iID - ключ файла персонального документа;
--   iOriginID      - ID источника события для аудита;

Описание

#DEPRECATED
Создаёт файл человека/коллектива. При создании проверяются привилегии пользователя и ведётся аудит.
Параметры:

  • iRegionID, iID - ключ создаваемого файла человека/коллектива;
  • iPCID - ID человека/коллектива;
  • iFileKindID - ID вида файла;
  • sDesc - описание файла;
  • iFileID - ID файла в таблице файлов;
  • rEncryptionKey, rSalt - ключ шифрования содержимого файла;
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

UpdatePCFile

PROCEDURE UpdatePCFile(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, iPCID PLS_INTEGER, iFileKindID PLS_INTEGER, sDesc VARCHAR2,
    iFileID PLS_INTEGER, rEncryptionKey RAW, rSalt RAW, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);
-- Удаляет файл человека/коллектива. Если файл больше нигде не используется, он также удаляется.
-- Параметры:
--   iRegionID, iID - ключ файла персонального документа;
--   iOriginID      - ID источника события для аудита;
--   sNotes         - примечания для аудита.
PROCEDURE DeletePCFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

/*********************************************************************************************************************
 Агрегатные функции
*********************************************************************************************************************/

-- Возвращает минимальное значение реквизита iReqClassID типа Date для человека/коллектива iPCID в регионе iRegionID.
-- Если нет ни одного реквизита с ID=iReqClassID, возвращает dDefault
FUNCTION  GetMinPCReqValueDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, dDefault DATE := NULL) RETURN DATE;

Описание

#DEPRECATED
Обновляет файл человека/коллектива.
Параметры:

  • iRegionID, iID - ключ создаваемого файла человека/коллектива;
  • iPCID - ID человека/коллектива;
  • iFileKindID - ID вида файла;
  • sDesc - описание файла;
  • iFileID - ID файла в таблице файлов (null, если содержимое файла не меняется);
  • rEncryptionKey, rSalt - ключ шифрования содержимого файла (null, если содержимое файла не меняется);
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

DeletePCFile

PROCEDURE DeletePCFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOriginID PLS_INTEGER, sNotes VARCHAR2 := NULL);

Описание

Удаляет файл человека/коллектива. Если файл больше нигде не используется, он также удаляется.
Параметры:

  • iRegionID, iID - ключ файла персонального документа;
  • iOriginID - ID источника события для аудита;
  • sNotes - примечания для аудита.

Агрегатные функции

GetMinPCReqValueDate

FUNCTION GetMinPCReqValueDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, dDefault DATE := NULL) RETURN DATE;

Описание

Возвращает минимальное значение реквизита iReqClassID типа Date для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает dDefault.

GetMaxPCReqValueDate

FUNCTION GetMaxPCReqValueDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, dDefault DATE := NULL) RETURN DATE;

Описание

Возвращает максимальное значение реквизита iReqClassID типа Date для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает dDefault.

GetMinPCReqValueNumber

FUNCTION GetMinPCReqValueNumber(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, nDefault NUMBER := NULL) RETURN NUMBER;

Описание

Возвращает минимальное значение реквизита iReqClassID типа Number для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает nDefault.

GetMaxPCReqValueNumber

FUNCTION GetMaxPCReqValueNumber(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, nDefault NUMBER := NULL) RETURN NUMBER;

Описание

Возвращает максимальное значение реквизита iReqClassID типа Number для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает nDefault.

GetMinPCReqValueInt

FUNCTION GetMinPCReqValueInt(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iDefault PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает минимальное значение реквизита iReqClassID типа Pls_Integer для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает iDefault.

GetMaxPCReqValueInt

FUNCTION GetMaxPCReqValueInt(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iReqClassID PLS_INTEGER, iDefault PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает максимальное значение реквизита iReqClassID типа Pls_Integer для человека/коллектива iPCID в регионе iRegionID. Если нет ни одного реквизита с ID=iReqClassID, возвращает iDefault.

Кеш элементов структуры персональных реквизитов

ClearPDocElementsCache

PROCEDURE ClearPDocElementsCache;

Описание

Очищает кеш элементов структуры персональных документов.

Обновление кеша персональных реквизитов

UpdatePCReqCache

PROCEDURE UpdatePCReqCache(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iStrict PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER, iComputePCAddresses PLS_INTEGER);

Описание

Принудительно обновляет кеш персональных реквизитов человека/коллектива.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iComputeMembershipPeriods - пересчитывать ли периоды нахождения в коллективах после изменения (0/1);
  • iComputePCAddresses - пересчитывать ли адреса человека/коллектива после изменения (0/1);
  • iStrict - определяет поведение при возникновении проблем.

UpdatePCReqCache_Identity

PROCEDURE UpdatePCReqCache_Identity(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iStrict PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER, iComputePCAddresses PLS_INTEGER);

Описание

Обновляет кеш реквизитов человека по ДУЛ.
Параметры:

  • iRegionID, iPersonID - ключ человека;
  • iComputeMembershipPeriods - пересчитывать ли периоды нахождения человека в коллективах после изменения (0/1);
  • iComputePCAddresses - пересчитывать ли адреса человека после изменения (0/1);
  • iStrict - определяет поведение при возникновении проблем.

UpdatePCReqCache_DeathDate

PROCEDURE UpdatePCReqCache_DeathDate(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iStrict PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER, iComputePCAddresses PLS_INTEGER);

Описание

Обновляет кеш реквизитов человека по дате смерти.
Параметры:

  • iRegionID, iPersonID - ключ человека;
  • iComputeMembershipPeriods - пересчитывать ли периоды нахождения человека в коллективах после изменения (0/1);
  • iComputePCAddresses - пересчитывать ли адреса человека после изменения (0/1);
  • iStrict - определяет поведение при возникновении проблем.

UpdatePCReqCache_CloseDate

PROCEDURE UpdatePCReqCache_CloseDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iStrict PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER, iComputePCAddresses PLS_INTEGER);

Описание

Обновляет кеш реквизитов человека/коллектива по дате снятия с учёта.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iComputeMembershipPeriods - пересчитывать ли периоды нахождения в коллективах после изменения (0/1);
  • iComputePCAddresses - пересчитывать ли адреса человека/коллектива после изменения (0/1);
  • iStrict - определяет поведение при возникновении проблем.

UpdatePCReqCache_SNILS

PROCEDURE UpdatePCReqCache_SNILS(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iStrict PLS_INTEGER);

Описание

Обновляет кеш реквизитов человека/коллектива по СНИЛС.
Параметры:

  • iRegionID, iPersonID - ключ человека;
  • iStrict - определяет поведение при возникновении проблем.

Вспомогательные процедуры для формирования описания изменений в документах для аудита

PDocReqChanged

PROCEDURE PDocReqChanged(PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sOldValue VARCHAR2, sNewValue VARCHAR2);

Описание

Фиксирует изменение значения скалярного реквизита персонального реквизита.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iReqClassID - ID класса реквизита;
  • sOldValue - старое значение реквизита;
  • sNewValue - новое значение реквизита.

Если реквизит не существует, не принадлежит данному документу или не является скалярным, возникает exception.

PDocTableRowChanged

PROCEDURE PDocTableRowChanged(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iTableClassID PLS_INTEGER,
    iAction PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
PRAGMA restrict_references (PDocTableRowChanged, WNDS, WNPS, RNPS);
-- Фиксирует изменение значения табличного реквизита персонального реквизита.
-- Параметры:
--   PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
--   iReqClassID    - ID класса реквизита;
--   sOldValue      - старое значение реквизита;
--   sNewValue      - новое значение реквизита.
--   iRowAction     - действие, выполняемое над строкой таблицы: 1 - добавление, 2 - изменение, 3 - удаление;
--   iOrderNum      - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
--   iOwnerID       - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
--   iID            - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.
-- Если действие над строкой - 1 (добавление), старое значение реквизита игнорируется (заменяется на null).
-- Если действие над строкой - 3 (удаление), новое значение реквизита игнорируется (заменяется на null).
-- Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
-- документу, возникает exception.
PROCEDURE PDocTableReqChanged(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sOldValue VARCHAR2, sNewValue VARCHAR2,
    iRowAction PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);

Описание

Фиксирует наличие изменений в строке таблицы персонального реквизита.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iRegionID - ID района, в котором находится экземпляр документа;
  • iTableClassID - ID класса таблицы;
  • iAction - действие, выполняемое над строкой таблицы: 1 - добавление, 2 - изменение, 3 - удаление;
  • iOrderNum - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
  • iOwnerID - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
  • iID - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.

Если таблица не существует или не принадлежит данному документу, возникает exception.

PDocTableReqChanged

PROCEDURE PDocTableReqChanged(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sOldValue VARCHAR2, sNewValue VARCHAR2,
    iRowAction PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
PRAGMA restrict_references (PDocTableReqChanged, WNDS);
-- Фиксирует добавление значения реквизита в добавленную строку таблицы персонального документа.
-- Параметры:
--   PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
--   iReqClassID    - ID класса реквизита;
--   sReqValue      - значение реквизита;
--   iOrderNum      - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
--   iOwnerID       - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
--   iID            - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.
-- Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
-- документу, возникает exception.
PROCEDURE PDocTableAddedRowReq(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sReqValue VARCHAR2,
    iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
-- Фиксирует удаление значения реквизита из удалённой строки таблицы персонального документа.
-- Параметры:
--   PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
--   iReqClassID    - ID класса реквизита;

Описание

Фиксирует изменение значения табличного реквизита персонального реквизита.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iReqClassID - ID класса реквизита;
  • sOldValue - старое значение реквизита;
  • sNewValue - новое значение реквизита.
  • iRowAction - действие, выполняемое над строкой таблицы: 1 - добавление, 2 - изменение, 3 - удаление;
  • iOrderNum - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
  • iOwnerID - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
  • iID - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.

Если действие над строкой - 1 (добавление), старое значение реквизита игнорируется (заменяется на null).
Если действие над строкой - 3 (удаление), новое значение реквизита игнорируется (заменяется на null).
Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
документу, возникает exception.

PDocTableAddedRowReq

PROCEDURE PDocTableAddedRowReq(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sReqValue VARCHAR2,
    iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
-- Фиксирует удаление значения реквизита из удалённой строки таблицы персонального документа.
-- Параметры:
--   PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
--   iReqClassID    - ID класса реквизита;
--   sReqValue      - значение реквизита;
--   iOrderNum      - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
--   iOwnerID       - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
--   iID            - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.
-- Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
-- документу, возникает exception.
PROCEDURE PDocTableDeletedRowReq(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sReqValue VARCHAR2,
    iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
-- Фиксирует добавление строки таблицы персонального документа вместе со всеми её реквизитами и дочерними таблицами.
-- Параметры:
--   PDocDataChange     - структура со сведениями об изменениях в реквизитах документа;
--   iTableClassID      - ID класса таблицы;
--   iRegionID, iPDocID - ключ экземпляра документа;

Описание

Фиксирует добавление значения реквизита в добавленную строку таблицы персонального документа.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iReqClassID - ID класса реквизита;
  • sReqValue - значение реквизита;
  • iOrderNum - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
  • iOwnerID - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
  • iID - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.

Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
документу, возникает exception.

PDocTableDeletedRowReq

PROCEDURE PDocTableDeletedRowReq(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iReqClassID PLS_INTEGER, sReqValue VARCHAR2,
    iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL, iID PLS_INTEGER := NULL);
-- Фиксирует добавление строки таблицы персонального документа вместе со всеми её реквизитами и дочерними таблицами.
-- Параметры:
--   PDocDataChange     - структура со сведениями об изменениях в реквизитах документа;
--   iTableClassID      - ID класса таблицы;
--   iRegionID, iPDocID - ключ экземпляра документа;
--   iOrderNum          - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
--   iOwnerID           - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня.
-- Если таблица не существует или не принадлежит данному документу, возникает exception.
PROCEDURE PDocTableRowAdded(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iTableClassID PLS_INTEGER,
    iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL);
-- Удаляет строку таблицы документа, автоматически добавляя данные аудита в структуру.
-- Параметры:
--   PDocDataChange    - структура со сведениями об изменениях в реквизитах документа;
--   iRegionID, iReqID - ключ любого реквизита строки таблицы документа.
-- При этом перенумерации оставшихся строк таблицы документа не выполняется.
-- Если реквизит не существует, ничего не происходит.
-- При удалении проверяются необходимые привилегии пользователя, если их недостаточно, возникает exception.

Описание

Фиксирует удаление значения реквизита из удалённой строки таблицы персонального документа.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iReqClassID - ID класса реквизита;
  • sReqValue - значение реквизита;
  • iOrderNum - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
  • iOwnerID - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня;
  • iID - ID первичного реквизита изменённой строки; если null, аудит вложенных таблиц невозможен.

Если реквизит не существует или не принадлежит таблице, или же таблица не существует или не принадлежит данному
документу, возникает exception.

PDocTableRowAdded

PROCEDURE PDocTableRowAdded(
    PDocDataChange IN OUT NOCOPY TPDocDataChange, iTableClassID PLS_INTEGER,
    iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER := NULL);
-- Удаляет строку таблицы документа, автоматически добавляя данные аудита в структуру.
-- Параметры:
--   PDocDataChange    - структура со сведениями об изменениях в реквизитах документа;
--   iRegionID, iReqID - ключ любого реквизита строки таблицы документа.
-- При этом перенумерации оставшихся строк таблицы документа не выполняется.
-- Если реквизит не существует, ничего не происходит.
-- При удалении проверяются необходимые привилегии пользователя, если их недостаточно, возникает exception.
PROCEDURE DeletePDocTableRowEx(PDocDataChange IN OUT NOCOPY TPDocDataChange, iRegionID PLS_INTEGER, iReqID PLS_INTEGER);
-- Сохраняет в БД изменения в персональном документе. Список изменений берётся во временных таблицах.
-- Параметры:
--   iRegionID, iPDocID - ключ персонального документа;
--   PDocChange         - сведения о внесённых изменениях (заполняются процедурой).
-- Если документ не существует или пользователь не имеет прав на его изменение, возникает exception.
PROCEDURE SavePDocChanges(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, PDocChange OUT TPDocDataChange);
-- Возвращает текст для записи аудита изменений в реквизитах персонального документа.
-- Параметры:
--   PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
--   iMaxLen        - максимальная длина описания в символах; если длина превышена, текст описания усекается.

Описание

Фиксирует добавление строки таблицы персонального документа вместе со всеми её реквизитами и дочерними таблицами.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iTableClassID - ID класса таблицы;
  • iRegionID, iPDocID - ключ экземпляра документа;
  • iOrderNum - порядковый номер строки (для вложенных таблиц - в пределах строки вышестоящей таблицы);
  • iOwnerID - ID первичного реквизита строки вышестоящей таблицы; null для таблиц первого уровня.

Если таблица не существует или не принадлежит данному документу, возникает exception.

DeletePDocTableRowEx

PROCEDURE DeletePDocTableRowEx(PDocDataChange IN OUT NOCOPY TPDocDataChange, iRegionID PLS_INTEGER, iReqID PLS_INTEGER);

Описание

Удаляет строку таблицы документа, автоматически добавляя данные аудита в структуру.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iRegionID, iReqID - ключ любого реквизита строки таблицы документа.

При этом перенумерации оставшихся строк таблицы документа не выполняется.
Если реквизит не существует, ничего не происходит.
При удалении проверяются необходимые привилегии пользователя, если их недостаточно, возникает exception.

SavePDocChanges

PROCEDURE SavePDocChanges(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, PDocChange OUT TPDocDataChange);

Описание

Сохраняет в БД изменения в персональном документе. Список изменений берётся во временных таблицах.
Параметры:

  • iRegionID, iPDocID - ключ персонального документа;
  • PDocChange - сведения о внесённых изменениях (заполняются процедурой).

Если документ не существует или пользователь не имеет прав на его изменение, возникает exception.

GetAuditText

FUNCTION GetAuditText(PDocDataChange TPDocDataChange, iMaxLen PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает текст для записи аудита изменений в реквизитах персонального документа.
Параметры:

  • PDocDataChange - структура со сведениями об изменениях в реквизитах документа;
  • iMaxLen - максимальная длина описания в символах; если длина превышена, текст описания усекается.

Функции для сбора информации для парсеров

GetCategoriesPresence

PROCEDURE GetCategoriesPresence(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dDate DATE, PresenceList IN OUT uszn.pkParse.TRgnIDPresenceList);

Описание

Заполняет перечисленные в PresenceList категории информацией об их наличии на дату dDate у человека/коллектива

  • Дата dDate должна быть указана!

GetDocReqValues

PROCEDURE GetDocReqValues(iRegionID PLS_INTEGER, iClassID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iOrderNum PLS_INTEGER := 0, iOwnerID PLS_INTEGER := NULL, InfoList IN OUT uszn.pkParse.TPDocReqInfoList, DocReqList IN OUT uszn.pkParse.TPDocValueList);

Описание

Загружает значения реквизитов указанного персонального документа или строчки таблицы в DocReqList.
Если загружаются скалярные реквизиты документа, то:

  • iClassID - class_id документа, iOrderNum=0, iOwnerID=null;

Если загружаются реквизиты из строчки таблицы, то:

  • iClassID - class_id таблицы, iOrderNum и iOwnerID - соответствующие параметры строчки

Загружаются только те классы реквизитов, которые перечислены в InfoList;

  • Если в InfoList присутствуют реквизиты вложенной таблицы, то загружается несколько значений (при их наличии).


pkPIC.sql

Сообщения об ошибках

Error_NoPIC

PROCEDURE Error_NoPIC(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPeopleID PLS_INTEGER);

Описание

Вызывает exception «Человек не находится в коллективе».

Error_NoPIC

PROCEDURE Error_NoPIC(iRegionID PLS_INTEGER, iPICID PLS_INTEGER);

Описание

Вызывает exception «Экземпляр роли не найден».

Error_NoCollByRole

PROCEDURE Error_NoCollByRole(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE := NULL);

Описание

Вызывает exception «Человек не находится в коллективе на роли <...> [на дату]».

Error_TooManyCollsByRole

PROCEDURE Error_TooManyCollsByRole(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE := NULL);

Описание

Вызывает exception «Человек находится более чем в одном коллективе на роли <...> [на дату]».

Error_NoPersonByRole

PROCEDURE Error_NoPersonByRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE := NULL);

Описание

Вызывает exception «В коллективе нет людей, находящихся на роли <...> [на дату]».

Error_TooManyPersonsByRole

PROCEDURE Error_TooManyPersonsByRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE := NULL);

Описание

Вызывает exception «В коллективе находится более одного человека на роли <...> [на дату]».

Управление членством людей в коллективах

GetPICID

FUNCTION GetPICID(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи членства человека в коллективе.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iPersonID - ID человека;
  • iStrict - определяет поведение при отсутствии такой записи.

AddCollRole

FUNCTION AddCollRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Добавляет человека в коллектив iCollID.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iPersonID - ID человека;
  • iRoleClassID - ID класса роли, на которую добавляется человек;
  • iComputeMembershipPeriods - выполнить перерасчёт периодов нахождения в коллективе после добавления (0/1).

Возвращает ID созданной записи.

AddCollRole

PROCEDURE AddCollRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER := 0);

Описание

Добавляет человека в коллектив iCollID.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iPersonID - ID человека;
  • iRoleClassID - ID класса роли, на которую добавляется человек;
  • iComputeMembershipPeriods - выполнить перерасчёт периодов нахождения в коллективе после добавления (0/1).

DeleteCollRole

PROCEDURE DeleteCollRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER, iCheckLastRole PLS_INTEGER, iDelRefReqs PLS_INTEGER := 1, sNotes VARCHAR2 := NULL);

Описание

Удаляет человека iPersonID с роли в коллективе iCollID. Если iCheckLastRole=1 и коллектив больше не содержит ролей, он удаляется с помощью DeletePC(). Если iDelRefReqs=1, то удаляет также все реквизиты документов этого коллектива, ссылающиеся на данного человека.

ChangeCollRole

PROCEDURE ChangeCollRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, iComputeMembershipPeriods PLS_INTEGER := 0);

Описание

Изменяет роль человека в коллективе.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iPersonID - ID человека;
  • iRoleClassID - ID класса роли, на которую требуется поместить человека;
  • iComputeMembershipPeriods - выполнить перерасчёт периодов нахождения в коллективе после добавления (0/1).

Если человек не находится в данном коллективе, возникает exception.
Если человек уже находится в данном коллективе на этой роли, ничего не происходит.

Поиск людей/коллективов по ролям

GetPersonRoleInColl

FUNCTION GetPersonRoleInColl(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iCollID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID класса роли человека в коллективе.
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID человека;
  • iCollID - ID коллектива;
  • iStrict - определяет поведение в случае, если человек не находится в данном коллективе (0/1).

GetCollByRole

FUNCTION GetCollByRole(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE, iStrictNotFound PLS_INTEGER := 0, iStrictDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID коллектива, в котором человек находится на заданной роли.
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID человека;
  • iRoleClassID - ID класса роли, на которой находится человек;
  • dDate - дата, на которую осуществляется поиск; если null, периоды пребывания не учитываются;
  • iStrictNotFound - вызывать ли exception, если такой коллектив не найден (0/1);
  • iStrictDuplicates - вызывать ли exception при неоднозначном соответствии (0/1).

FindCollByRole

FUNCTION FindCollByRole(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE, iCollID OUT PLS_INTEGER, iStrictNotFound PLS_INTEGER := 0, iStrictDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Выполняет поиск коллектива, в котором человек находится на заданной роли.
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID человека;
  • iRoleClassID - ID класса роли, на которой находится человек;
  • dDate - дата, на которую осуществляется поиск; если null, периоды пребывания не учитываются;
  • iCollID - ID найденного коллектива, или null, если коллектив не найден или соответствие неоднозначное;
  • iStrictNotFound - вызывать ли exception, если такой коллектив не найден (0/1);
  • iStrictDuplicates - вызывать ли exception при неоднозначном соответствии (0/1).

Возвращает:

  • 0 - при отсутствии соответствия (только при iStrictNotFound=0);
  • 1 - при удачном поиске;
  • 2 - при неоднозначном соответствии (только при iStrictDuplicates=0).

GetPersonByRole

FUNCTION GetPersonByRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE, iStrictNotFound PLS_INTEGER := 0, iStrictDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID человека, находящегося на заданной роли в коллективе.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iRoleClassID - ID класса роли, на которой находится человек;
  • dDate - дата, на которую осуществляется поиск; если null, периоды пребывания не учитываются;
  • iStrictNotFound - вызывать ли exception, если такой человек не найден (0/1);
  • iStrictDuplicates - вызывать ли exception при неоднозначном соответствии (0/1).

FindPersonByRole

FUNCTION FindPersonByRole(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER, dDate DATE, iPersonID OUT PLS_INTEGER, iStrictNotFound PLS_INTEGER := 0, iStrictDuplicates PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Выполняет поиск человека, находящегося на заданной роли в коллективе.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iRoleClassID - ID класса роли, на которой находится человек;
  • dDate - дата, на которую осуществляется поиск; если null, периоды пребывания не учитываются;
  • iPersonID - ID найденного человека, или null, если человек не найден или соответствие неоднозначное;
  • iStrictNotFound - вызывать ли exception, если такой человек не найден (0/1);
  • iStrictDuplicates - вызывать ли exception при неоднозначном соответствии (0/1).

Возвращает:

  • 0 - при отсутствии соответствия (только при iStrictNotFound=0);
  • 1 - при удачном поиске;
  • 2 - при неоднозначном соответствии (только при iStrictDuplicates=0).

LoadCollMembers

FUNCTION LoadCollMembers(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iRoleClassID PLS_INTEGER := NULL) RETURN uszn.pkGen.TIntegers;

Описание

Загружает и возвращает список ID людей, находящихся в составе коллектива.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iRoleClassID - ID класса роли (null - без учёта роли).

LoadCollMembersOnDate

FUNCTION LoadCollMembersOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iRoleClassID PLS_INTEGER := NULL) RETURN uszn.pkGen.TIntegers;

Описание

Загружает и возвращает список ID людей, находящихся в составе коллектива на заданную дату.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • dDate - дата, на которую осуществляется поиск;
  • iRoleClassID - ID класса роли (null - без учёта роли).

LoadCollMembersForPeriod

FUNCTION LoadCollMembersForPeriod(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDateStart DATE, dDateEnd DATE, iRoleClassID PLS_INTEGER := NULL) RETURN uszn.pkGen.TIntegers;

Описание

Загружает и возвращает список ID людей, находящихся в составе коллектива в указанный период.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • dDateStart - дата начала периода поиска;
  • dDateEnd - дата окончания периода поиска;
  • iRoleClassID - ID класса роли (null - без учёта роли).

LoadCollMembersForMonth

FUNCTION LoadCollMembersForMonth(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dMonth DATE, iRoleClassID PLS_INTEGER := NULL) RETURN uszn.pkGen.TIntegers;

Описание

Загружает и возвращает список ID людей, находящихся в составе коллектива в указанном месяце.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • dMonth - дата, входящая в месяц поиска;
  • iRoleClassID - ID класса роли (null - без учёта роли).

GetCollMemberCountOnDate

FUNCTION GetCollMemberCountOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iRoleClassID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает количество людей, находящихся в составе коллектива на заданную дату.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • dDate - дата, на которую осуществляется поиск;
  • iRoleClassID - ID класса роли (null - без учёта роли).

IsPersonInCollOnDate

FUNCTION IsPersonInCollOnDate(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iCollID PLS_INTEGER, dDate DATE, iRoleClassID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Возвращает, находится ли человек в составе коллектива на заданную дату (0/1).
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID человека;
  • iCollID - ID коллектива;
  • dDate - дата, на которую осуществляется поиск;
  • iRoleClassID - ID класса роли (null - без учёта роли).

GetLinkedCollMembers

FUNCTION GetLinkedCollMembers(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iCollClassID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID людей, находящихся в одном коллективе с указанным человеком, с кем-нибудь из этих людей и т. д.
Параметры:

  • iRegionID, iPersonID - ключ человека;
  • iCollClassID - ID класса коллективов, через которые осуществляется связь.

GetLinkedColls

FUNCTION GetLinkedColls(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER, iCollClassID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID коллективов, в котором находится указанный человек, кто-нибудь из членов этих коллективов и т. д.
Параметры:

  • iRegionID, iPersonID - ключ человека;
  • iCollClassID - ID класса коллективов, через которые осуществляется связь.

Расчёт периодов пребывания людей в коллективах

ComputePICPeriods

PROCEDURE ComputePICPeriods(iRegionID PLS_INTEGER, iPICID PLS_INTEGER);

Описание

Выполняет расчёт периодов пребывания человека в коллективе.
Параметры:

  • iRegionID - ID района;
  • iPICID - ID экземпляра роли (записи в r_people_in_colls).

ComputePICPeriodsForColl

PROCEDURE ComputePICPeriodsForColl(iRegionID PLS_INTEGER, iCollID PLS_INTEGER);

Описание

Выполняет расчёт периодов пребывания всех людей в коллективе.
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива.

ComputePICPeriodsForPerson

PROCEDURE ComputePICPeriodsForPerson(iRegionID PLS_INTEGER, iPersonID PLS_INTEGER);

Описание

Выполняет расчёт периодов пребывания человека во всех коллективах.
Параметры:

  • iRegionID - ID района;
  • iPersonID - ID коллектива.

GetPeriodsFromMembershipPDocs

FUNCTION GetPeriodsFromMembershipPDocs(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPersonID PLS_INTEGER) RETURN uszn.pkGen.TWhiles;

Описание

Загружает и возвращает список периодов пребывания человека в коллективе из персональных документов членства
людей в коллективе (помеченных атрибутом PDCA_DOC_COLL_MEMBERSHIP).
Параметры:

  • iRegionID - ID района;
  • iCollID - ID коллектива;
  • iPersonID - ID человека.


pkPKAF.sql

LoadPKAFCriteria

FUNCTION LoadPKAFCriteria(iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER) RETURN TPKAFCriteriaInfoList;

Описание

Возвращает критерии признака учёта, отсортированные по ID группы.

CollHasPKAFCriteriaOnDate

FUNCTION CollHasPKAFCriteriaOnDate(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDate DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет наличие критериев признака учёта для указанного коллектива на дату.
При этом сроки действия НЕ округляются до периодичности вида выплаты.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDate - дата, на которую выполняется проверка;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

PersonHasPKAFCriteriaOnDate

FUNCTION PersonHasPKAFCriteriaOnDate(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDate DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет наличие критериев признака учёта для указанного человека на дату.
При этом сроки действия НЕ округляются до периодичности вида выплаты.
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDate - дата, на которую выполняется проверка;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

PCHasPKAFCriteriaOnDate

FUNCTION PCHasPKAFCriteriaOnDate(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDate DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет наличие критериев признака учёта для указанного человека/коллектива на дату.
При этом сроки действия НЕ округляются до периодичности вида выплаты.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDate - дата, на которую выполняется проверка;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

GetCollPKAFCritChangeDates

FUNCTION GetCollPKAFCritChangeDates(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN uszn.pkGen.TDates;

Описание

Возвращает отсортированный по возрастанию список дат потенциального изменения наличия критериев признака учёта для
коллектива за период.
Параметры:

  • iRegionID, iCollID - ключ человека;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDateFrom, dDateTo - период, за который загружается информация; если dDateFrom или dDateTo - null, даты заменяются на FirstDate и LastDate соответственно;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

GetPersonPKAFCritChangeDates

FUNCTION GetPersonPKAFCritChangeDates(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN uszn.pkGen.TDates;

Описание

Возвращает отсортированный по возрастанию список дат потенциального изменения наличия критериев признака учёта для
человека за период.
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDateFrom, dDateTo - период, за который загружается информация; если dDateFrom или dDateTo - null, даты заменяются на FirstDate и LastDate соответственно;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

GetPCPKAFCritChangeDates

FUNCTION GetPCPKAFCritChangeDates(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN uszn.pkGen.TDates;

Описание

Возвращает отсортированный по возрастанию список дат потенциального изменения наличия критериев признака учёта для
человека/коллектива за период.
Параметры:

  • iRegionID, iPCID - ключ человека;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDateFrom, dDateTo - период, за который загружается информация; если dDateFrom или dDateTo - null, даты заменяются на FirstDate и LastDate соответственно;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

GetPCPKAFWhiles

FUNCTION GetPCPKAFWhiles(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCheckCollMembershipPeriods PLS_INTEGER) RETURN uszn.pkGen.TWhiles;

Описание

Возвращает список периодов обладания критериями, необходимыми для присвоения признака учёта человеку/коллективу,
за период. При этом сроки действия НЕ округляются до периодичности вида выплаты.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • dDateFrom, dDateTo - период, в течение которого определяются периоды; если dDateFrom или dDateTo - null, даты заменяются на FirstDate и LastDate соответственно;
  • iCheckCollMembershipPeriods - учитывать ли периоды пребывания людей в коллективах (0/1).

GetPKAFPeriods

FUNCTION GetPKAFPeriods(iPKAFRgnID PLS_INTEGER, iPKAFID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN uszn.pkGen.TWhiles;

Описание

Возвращает список периодов действия признака учёта.
Параметры:

  • iPKAFRgnID, iPKAFID - ключ признака учёта;
  • iRegionID - ID района, для которого определяются периоды действия.

ClearPKAFsToCompute

PROCEDURE ClearPKAFsToCompute;

Описание

Очищает таблицу r$_pk_afs_to_compute.

FillPKAFsToCompute

PROCEDURE FillPKAFsToCompute(sKeys VARCHAR2, iDeleteExistingKeys PLS_INTEGER);

Описание

Заполняет таблицу r$_pk_afs_to_compute ключами признаков учёта.
Параметры:

  • sKeys - список ключей признаков учёта в формате «(PKAFRgnID1,PKAFID1),(PKAFRgnID2,PKAFID2),...»;
  • iDeleteExistingKeys - удалять ли из таблицы существующие записи (0/1).

FillPKAFsToCompute

PROCEDURE FillPKAFsToCompute(iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER, iFilterRegionID PLS_INTEGER, iDeleteExistingKeys PLS_INTEGER);

Описание

Заполняет таблицу r$_pk_afs_to_compute ключами признаков учёта по виду выплаты.
Параметры:

  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iFilterRegionID - ID листьевого района, для которого выбираются признаки учёта (null - не фильтровать по району);
  • iDeleteExistingKeys - удалять ли из таблицы существующие записи (0/1).

ComputePKAccountingFeatures

PROCEDURE ComputePKAccountingFeatures(iRegionID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iSelectedOnly PLS_INTEGER);

Описание

Производит расчёт признаков учёта для указанного человека/коллектива. При iSelectedOnly!=0 расчёт выполняется только для признаков учёта, выбранных в таблицу R$_PK_AFS_TO_COMPUTE.


pkPrivRegistry.sql

Сообщения об ошибках

Error_NoPrivRegCategory

PROCEDURE Error_NoPrivRegCategory(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Категория регистра не существует».

Error_NoPrivRegCatCode

PROCEDURE Error_NoPrivRegCatCode(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER := NULL);

Описание

Генерирует exception «Не найдена категория регистра с кодом ...». Если iRegionID!=null, то к сообщению добавляется также информация о районе.

Error_TooManyPrivRegCats

PROCEDURE Error_TooManyPrivRegCats(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER := NULL);

Описание

Генерирует exception «Неоднозначное соответствие категории регистра с кодом ...». Если iRegionID!=null, то к сообщению добавляется также информация о районе.

Error_PrivRegCatComputeFail

PROCEDURE Error_PrivRegCatComputeFail(iPrivRegCatRegionID PLS_INTEGER, iPrivRegCatID PLS_INTEGER, iPCRegionID PLS_INTEGER, iPCID PLS_INTEGER, nCode NUMBER, sMessage VARCHAR2);

Описание

Генерирует exception «Ошибка при расчёте периодов обладания категорией регистра».

Error_InvalidCatPresenceWhile

PROCEDURE Error_InvalidCatPresenceWhile(sValue VARCHAR2);

Описание

Генерирует exception «Ошибочное значение периода обладания категорией».

Преобразование ключи <-> коды категорий

GetPrivRegCategoryCode

FUNCTION GetPrivRegCategoryCode(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код категории федерального/регионального регистра по её ключу. При отсутствии записи поведение определяется параметром iStrict.

GetPrivRegCategoryID

FUNCTION GetPrivRegCategoryID(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID категории федерального/регионального регистра по коду категории регистра для района iRegionID. При отсутствии записи и при неоднозначном соответствии поведение определяется параметром iStrict.

GetPrivRegCategoryKey

FUNCTION GetPrivRegCategoryKey(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER, iKeyRgnID OUT PLS_INTEGER, iKeyID OUT PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Получает ключ категории федерального/регионального регистра по коду категории регистра.
Поиск производится с проверкой вверх по районной ветке от района iRegionID.
Возвращает:
при iStrict=0:

  • 0 - при отсутствии соответствия;
  • 1 - в случае успешного получения;
  • 2 - в случае неоднозначного соответствия;

при iStrict=1:

  • 1 - случае успешного получения;
  • иначе возникает Exception.

Если функция вернула значение, отличное от 1, значения Out параметров не определены.

Получение наименований категорий

GetPrivRegCategoryName

FUNCTION GetPrivRegCategoryName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование категории федерального/регионального регистра по её ключу. При отсутствии записи поведение определяется параметром iStrict.

GetPrivRegCatNameByCode

FUNCTION GetPrivRegCatNameByCode(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование категории федерального/регионального регистра по коду категории регистра для района iRegionID. При отсутствии записи и при неоднозначном соответствии поведение определяется параметром iStrict.

GetPrivRegCatNameByCodeEx

FUNCTION GetPrivRegCatNameByCodeEx(iPrivCategoryCode PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

То же самое, но поиск производится вверх от района iRegionID.

Расчёт периодов потенциального обладания категорией

CatEnablingDocReqToStr

FUNCTION CatEnablingDocReqToStr(Doc IN TCategoryEnablingDocRec) RETURN VARCHAR2 deterministic;

Описание

Преобразует запись о документе, дающем (подтверждающем) право на категорию, в строковое представление.

CatPresenceWhileToStr

FUNCTION CatPresenceWhileToStr(cpw IN TCategoryPresenceWhile) RETURN VARCHAR2 deterministic;

Описание

Преобразует типизированную запись периода обладания категорией в строковое представление.

CatPresenceWhileListToStr

FUNCTION CatPresenceWhileListToStr(cpwl IN TCategoryPresenceWhileList) RETURN VARCHAR2 deterministic;

Описание

Список типизированных записей периодов обладания категорией в строковое представление.

StrToCatPresenceWhile

FUNCTION StrToCatPresenceWhile(sWhile VARCHAR2) RETURN TCategoryPresenceWhile deterministic;

Описание

Преобразует строковое представление периода обладания категорией в типизированную запись.

StrToCatPresenceWhileList

FUNCTION StrToCatPresenceWhileList(sWhileList VARCHAR2) RETURN TCategoryPresenceWhileList deterministic;

Описание

Преобразует строковое представление списка периодов обладания категорией в таблицу типизированных записей.

ComputeWhiles

FUNCTION ComputeWhiles(iPrivRegCatRegionID PLS_INTEGER, iPrivRegCatID PLS_INTEGER, iPCRegionID PLS_INTEGER, iPCID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TCategoryPresenceWhileList;

Описание

Выполняет расчёт потенциальных периодов обладания данной категорией регистра для человека.
Параметры:

  • iPrivRegCatRegionID, iPrivRegCatID - ключ категории регистра;
  • iPCRegionID, iPCID - ключ человека;
  • iStrict - определяет поведение при возникновении сбоев;

Возвращает список периодов (пустой, если периодов нет).
При iStrict=0 при наличии сбоев также возвращает пустой список периодов.


pkPWay.sql

Сообщения об ошибках

Error_NoPaymentWayFound

PROCEDURE Error_NoPaymentWayFound(sDetails VARCHAR2 := NULL);

Описание

Генерирует исключение «Подходящий способ выплаты не найден».

Error_TooManyPaymentWaysFound

PROCEDURE Error_TooManyPaymentWaysFound(sDetails VARCHAR2 := NULL);

Описание

Генерирует исключение «Найдено более одного подходящего способа выплаты».

Error_NoBasePaymentWay

PROCEDURE Error_NoBasePaymentWay(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует исключение «Неизвестный базовый способ выплаты».

Error_NoBasePWaySpecified

PROCEDURE Error_NoBasePWaySpecified(iAsgRgnID PLS_INTEGER, iAsgID PLS_INTEGER);

Описание

Генерирует исключение «Базовый способ выплаты у назначения не задан».

Error_PWayFuncFailed

PROCEDURE Error_PWayFuncFailed(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, sFuncName VARCHAR2, iErrCode PLS_INTEGER, sErrMessage VARCHAR2);

Описание

Генерирует исключение «Ошибка при выполнении функции получения данных о способе выплаты».

Error_NoPaymentWay

PROCEDURE Error_NoPaymentWay(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует исключение «Способ выплаты не существует».

Error_NoPWDocSpecified

PROCEDURE Error_NoPWDocSpecified;

Описание

Генерирует исключение «Документ с выплатными реквизитами не задан».

Error_PWDocIsNotValidOnDate

PROCEDURE Error_PWDocIsNotValidOnDate;

Описание

Генерирует исключение «Срок действия документа с выплатными реквизитами истёк».

Error_NoAgentSpecified

PROCEDURE Error_NoAgentSpecified;

Описание

Генерирует исключение «Агент не задан».

Получение способов выплаты

AllocateNewPWayID

FUNCTION AllocateNewPWayID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID в r_payment_ways.

FindPWayID

FUNCTION FindPWayID(
    iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iPWDocID PLS_INTEGER,
    iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращают ID способа выплаты в соответствии с заданными параметрами/по ID назначения. Не позволяет производить создание требуемого элемента.

FindPWayID

FUNCTION FindPWayID(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

GetPWayID

FUNCTION GetPWayID(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iPWDocID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращают ID способа выплаты в соответствии с заданными параметрами/по ID назначения. Может создать требуемый элемент в случае его отсутствия.

GetPWayID

FUNCTION GetPWayID(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

GetPWayDescription

FUNCTION GetPWayDescription(
    iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iPWDocID PLS_INTEGER,
    iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2,
    iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращают описание способа выплаты в соответствии с заданными параметрами/по ID назначения.

GetPWayDescription

FUNCTION GetPWayDescription(iRegionID PLS_INTEGER, iAID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Получение способов выплаты: доставка

GetDeliveryChartPWayID

FUNCTION GetDeliveryChartPWayID(
    iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER,
    iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты для заданного адреса и указанного базового способа выплаты iBasePWayRgnID-iBasePWayID
iStrict:

  • если 0, при любой ошибке возвращает null;
  • если 1, при любой ошибке вызывает соответствующий Exception;.

Получение способов выплаты: банк

FindBankAccountPWayID

FUNCTION FindBankAccountPWayID(iRegionID PLS_INTEGER, iBankID PLS_INTEGER, sAccount VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты, соответствующего отделению банка iBankID (ID в r_payment_ways) и счёту. Если не найден, поведение определяется значением iStrict.

FindBankAccountPWayIDByPDoc

FUNCTION FindBankAccountPWayIDByPDoc(iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же самое, но данные берутся из персонального документа, служащего документом выплатных реквизитов.

FindBankAccountPWayIDByBasePW

FUNCTION FindBankAccountPWayIDByBasePW(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же самое, но данные дополнительно контролируются на соответствие базовому способу выплаты.

CreateBankAccountPWayID

FUNCTION CreateBankAccountPWayID(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iDocInstanceID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт и возвращает ID «листа» в r_payment_ways для счёта в отделении банка.

GetBankAccountPWayID

FUNCTION GetBankAccountPWayID(iRegionID PLS_INTEGER, iBankID PLS_INTEGER, sAccount VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты, соответствующего отделению банка iBankID (ID в r_payment_ways) и счёту. Если счёт не найден, он создаётся.

Получение способов выплаты: без дополнительных параметров

FindSimplePWayID

FUNCTION FindSimplePWayID(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты для простого способа выплаты. Если не найден, поведение определяется значением

  • iStrict.

CreateSimplePWayID

FUNCTION CreateSimplePWayID(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт и возвращает ID в r_payment_ways для простого способа выплаты.

GetSimplePWayID

FUNCTION GetSimplePWayID(iRegionID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты для простого способа выплаты. Если способ выплаты не найден, он создаётся.

Получение способов выплаты: через агента

FindPWayIDByAgent

FUNCTION FindPWayIDByAgent(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты через агента. Если не найден, поведение определяется значением iStrict.

CreatePWayIDByAgent

FUNCTION CreatePWayIDByAgent(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт и возвращает ID в r_payment_ways для способа выплаты через агента.

GetPWayIDByAgent

FUNCTION GetPWayIDByAgent(iRegionID PLS_INTEGER, iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iAgentRgnID PLS_INTEGER, iAgentID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID способа выплаты через агента. Если способ выплаты не найден, он создаётся.

Прочее

GetBasePWayName

FUNCTION GetBasePWayName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование базового способа выплаты.

GetFullPWayName

FUNCTION GetFullPWayName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает полное наименование способа выплаты iRegionID-iID, раскрученное до корневого способа выплаты.
iNameKind указывает, какое наименование использовать при выводе:

  • 0 = name
  • 1 = internal_name
  • 2 = abbr

iStrict:

  • если 0, при отсутствии указанного способа выплаты возвращает null;
  • если 1, при отсутствии указанного способа выплаты вызывает Exception;.

GetPWayName

FUNCTION GetPWayName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование способа выплаты
iNameKind указывает, какое наименование использовать при выводе:

  • 0 = name
  • 1 = internal_name
  • 2 = abbr

iStrict:

  • если 0, при отсутствии указанного способа выплаты возвращает null;
  • если 1, при отсутствии указанного способа выплаты вызывает Exception;.

GetBasePWayForPWay

PROCEDURE GetBasePWayForPWay(iRegionID PLS_INTEGER, iID PLS_INTEGER, iBasePWayRgnID OUT PLS_INTEGER, iBasePWayID OUT PLS_INTEGER);

Описание

Получает ключ базового способа выплаты для указанного способа выплаты.
Параметры:

  • iRegionID, iID - ключ способа выплаты;
  • iBasePWayRgnID, iBasePWayID - ключ базового способа выплаты.

Если способ выплаты не существует, возникает exception.

GetPWDocReqValueByAttrib

FUNCTION GetPWDocReqValueByAttrib(iBasePWayRgnID PLS_INTEGER, iBasePWayID PLS_INTEGER, iRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iDocInstanceID PLS_INTEGER, iDecode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение реквизита с атрибутом iAttribID из заданного в базовом способе выплаты документа выплатных реквизитов (pw_doc). При iDecode=0 возвращает недекодированное (raw) значение реквизита, иначе - декодированное.


pkQE.sql

Exceptions

Error_NoGenericDatatype

PROCEDURE Error_NoGenericDatatype(iID PLS_INTEGER);

Описание

– Внутренняя ошибка
Internal_Error exception;
pragma exception_init(Internal_Error, -20099);
– Ошибка при формировании условия по критерию
Get_Where_Clause_Error exception;
pragma exception_init(Get_Where_Clause_Error, -20100);

/* Не найдена запись справочника
Генерирует exception «Базовый тип данных не существует».

Error_NoDatatype

PROCEDURE Error_NoDatatype(iID PLS_INTEGER);

Описание

Генерирует exception «Тип данных не существует».

Error_NoCondition

PROCEDURE Error_NoCondition(iID PLS_INTEGER);

Описание

Генерирует exception «Условие не существует».

Error_NoOperandKind

PROCEDURE Error_NoOperandKind(iID PLS_INTEGER);

Описание

Генерирует exception «Вид операнда не существует».

Error_NoDataRef

PROCEDURE Error_NoDataRef(iID PLS_INTEGER);

Описание

Генерирует exception «Ссылка на данные не существует».

Error_NoCommonColumn

PROCEDURE Error_NoCommonColumn(iID PLS_INTEGER);

Описание

Генерирует exception «Общий столбец не существует».

Error_NoDataSourceColumn

PROCEDURE Error_NoDataSourceColumn(iID PLS_INTEGER);

Описание

Генерирует exception «Столбец источника данных не существует».

Error_NoDataRefColumn

PROCEDURE Error_NoDataRefColumn(iID PLS_INTEGER);

Описание

Генерирует exception «Столбец ссылки на данные не существует».

Error_NoDataSourceSubject

PROCEDURE Error_NoDataSourceSubject(iID PLS_INTEGER);

Описание

Генерирует exception «Субъект источника данных не существует».

Error_NoEntity

PROCEDURE Error_NoEntity(iID PLS_INTEGER);

Описание

Генерирует exception «Сущность не существует».

Error_NoEntityKey

PROCEDURE Error_NoEntityKey(iID PLS_INTEGER);

Описание

Генерирует exception «Ключ сущности не существует».

Error_NoSelection

PROCEDURE Error_NoSelection(iID PLS_INTEGER);

Описание

Генерирует exception «Выборка не существует».

Error_NoSDRInstance

PROCEDURE Error_NoSDRInstance(iID PLS_INTEGER);

Описание

Генерирует exception «Экземпляр ссылки на данные выборки не существует».

Error_NoEKConversion

PROCEDURE Error_NoEKConversion(iID PLS_INTEGER);

Описание

Генерирует exception «Преобразование ключей сущностей не существует».

Error_NoConditionUsageVariant

PROCEDURE Error_NoConditionUsageVariant(iID PLS_INTEGER);

Описание

Генерирует exception «Вариант использования условия не существует».

Error_CriterionIsNotARoot

PROCEDURE Error_CriterionIsNotARoot(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

– Генерирует exception «Набор критериев не существует»
procedure Error_NoCriterionSet(iRgnID Pls_Integer, iID Pls_Integer, iTempTable Pls_Integer);
pragma restrict_references(Error_NoCriterionSet, WNDS, WNPS, RNDS, RNPS);
– Генерирует exception «Критерий не существует»
procedure Error_NoCriterion(iRgnID Pls_Integer, iID Pls_Integer, iTempTable Pls_Integer);
pragma restrict_references(Error_NoCriterion, WNDS, WNPS, RNDS, RNPS);
– Генерирует exception «Операнд критерия не существует». Если задан вид операнда iOperandKindID, его наименование
– добавляется к описанию операнда.
procedure Error_NoCriterionOperand(iRgnID Pls_Integer, iID Pls_Integer, iTempTable Pls_Integer, iOperandKindID Pls_Integer := null);
pragma restrict_references(Error_NoCriterionOperand, WNDS, WNPS, RNPS);

/* Запись рабочей таблицы не удовлетворяет требованиям
Генерирует exception «Критерий не является корневым».

Error_InvalidCritGroupMode

PROCEDURE Error_InvalidCritGroupMode(iRgnID PLS_INTEGER, iID PLS_INTEGER, iGroupRequired PLS_INTEGER);

Описание

Генерирует exception «Критерий [не] является группой». При iGroupRequired=0 выдаётся сообщение «является группой», в противном случае - «не является».

Error_InvalidOperandCount

PROCEDURE Error_InvalidOperandCount(iActualCount PLS_INTEGER);

Описание

– Генерирует exception «Внутренняя ошибка»
procedure Error_InternalError(sMsg Varchar2);
pragma restrict_references(Error_InternalError, WNDS, WNPS, RNDS, RNPS);
– Генерирует exception «Ошибка при формировании условия по критерию»
procedure Error_GetWhereClauseError(iRegionID Pls_Integer, iID Pls_Integer, iConditionID Pls_Integer, sMsg Varchar2);
pragma restrict_references(Error_GetWhereClauseError, WNDS, WNPS, RNDS, RNPS);

/* Ошибки в данных критериев
Генерирует exception «Неверное количество операндов».

Error_OperandMismatch

PROCEDURE Error_OperandMismatch;

Описание

Генерирует exception «Несоответствие операндов условию».

Error_InvalidOperandKind

PROCEDURE Error_InvalidOperandKind(iKindID PLS_INTEGER);

Описание

Генерирует exception «Недопустимый вид операнда».

Error_EmptyValueList

PROCEDURE Error_EmptyValueList;

Описание

Генерирует exception «Пустой список значений».

Error_EmptySubquery

PROCEDURE Error_EmptySubquery;

Описание

Генерирует exception «Пустое выражение подзапроса».

CriterionSetExists

FUNCTION CriterionSetExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, существует ли набор критериев. Возвращает 1, если существует, в противном случае 0.
iRgnID, iID - ключ набора.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

CriterionExists

FUNCTION CriterionExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, существует ли критерий. Возвращает 1, если существует, в противном случае 0.
iRgnID, iID - ключ критерия.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

CheckCriterionSetExists

PROCEDURE CheckCriterionSetExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER);

Описание

Проверяет, что набор критериев существует, иначе вызывает Error_NoCriterionSet
iRgnID, iID - ключ критерия.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

CheckCriterionExists

PROCEDURE CheckCriterionExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER);

Описание

Проверяет, что критерий существует, иначе вызывает Error_NoCriterion
iRgnID, iID - ключ критерия.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

CriterionOperandExists

FUNCTION CriterionOperandExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, существует ли операнд критерия. Возвращает 1, если существует, в противном случае 0.
iRgnID, iID - ключ операнда.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

CheckCriterionOperandExists

PROCEDURE CheckCriterionOperandExists(iRgnID PLS_INTEGER, iID PLS_INTEGER, iTempTable PLS_INTEGER);

Описание

Проверяет, что операнд критерия существует, иначе вызывает Error_NoCriterionOperand.
iRgnID, iID - ключ операнда.
iTempTable - в какой таблице выполнять поиск:

  • 0 - в рабочей
  • 1 - во временной.

Наименования объектов

GetGenericDatatypeName

FUNCTION GetGenericDatatypeName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование базового типа данных.
iNameKind - вид наименования:

  • 1 - наименование
  • 2 - отображаемое наименование.

GetDatatypeName

FUNCTION GetDatatypeName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование типа данных.
iNameKind - вид наименования:

  • 1 - наименование
  • 2 - отображаемое наименование.

GetConditionName

FUNCTION GetConditionName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование условия.

GetOperandKindName

FUNCTION GetOperandKindName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида операнда.

GetDataRefName

FUNCTION GetDataRefName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование ссылки на данные.

GetCommonColumnName

FUNCTION GetCommonColumnName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование общего столбца.

GetDataSourceColumnName

FUNCTION GetDataSourceColumnName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование столбца источника данных.

GetDataSourceSubjectName

FUNCTION GetDataSourceSubjectName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование субъекта источника данных.

GetEntityName

FUNCTION GetEntityName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование сущности.

GetEntityKeyName

FUNCTION GetEntityKeyName(iID PLS_INTEGER, iFullyQualified PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование ключа сущности. При iFullyQualified=1 наименование отображается в виде <Сущность>.<Ключ>.

GetSelectionName

FUNCTION GetSelectionName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование выборки.

GetSDRInstanceName

FUNCTION GetSDRInstanceName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование экземпляра ссылки на данные выборки.

GetConditionUsageVariantName

FUNCTION GetConditionUsageVariantName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование варианта использования условия.

GetDefaultEntityKeyID

FUNCTION GetDefaultEntityKeyID(iEntityID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID ключа сущности по умолчанию. При отсутствии сущности или её ключа по умолчанию поведение определяется параметром iStrict.

Сервисные функции для формирования SQL-выражений

SQL_Brackets

FUNCTION SQL_Brackets(s CLOB) RETURN CLOB deterministic;

Описание

Заключает выражение s в скобки, если оно непустое.

SQL_And

FUNCTION SQL_And(s1 CLOB, s2 CLOB) RETURN CLOB deterministic;

Описание

Объединяет два операнда условием and.

SQL_Or

FUNCTION SQL_Or(s1 CLOB, s2 CLOB) RETURN CLOB deterministic;

Описание

Объединяет два операнда условием or.

SQL_Upper

FUNCTION SQL_Upper(s VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Возвращает выражение вида Upper(<value>).

SQL_ToUpperCase

FUNCTION SQL_ToUpperCase(s VARCHAR2, bIsConstant BOOLEAN) RETURN VARCHAR2 deterministic;

Описание

Возвращает выражение вида Upper(<value>) или <VALUE> в зависимости от того, является ли выражение s константой. bIsConstant - является ли выражение константой.

SQL_MakeLikePattern

FUNCTION SQL_MakeLikePattern(s VARCHAR2, bWildcardBefore BOOLEAN, bWildcardAfter BOOLEAN, bIsConstant BOOLEAN) RETURN VARCHAR2 deterministic;

Описание

Возвращает выражение для шаблона с использованием оператора like. bWildcardBefore - добавлять ли в начале шаблона символ %. bWildcardAfter - добавлять ли в конце шаблона символ %. bIsConstant - является ли выражение константой.

Работа с временными таблицами

GetTempCriterionSetID

FUNCTION GetTempCriterionSetID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Распределяет и возвращает временный ID набора критериев во временной таблице.

GetTempCriterionID

FUNCTION GetTempCriterionID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Распределяет и возвращает временный ID критерия во временной таблице.

GetTempOperandID

FUNCTION GetTempOperandID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Распределяет и возвращает временный ID операнда во временной таблице.

ClearTempCriteriaTables

PROCEDURE ClearTempCriteriaTables;

Описание

Очищает временные таблицы с критериями.

DeleteCritSetFromTempTables

PROCEDURE DeleteCritSetFromTempTables(iRegionID PLS_INTEGER, iSetID PLS_INTEGER);

Описание

Удаляет из временной таблицы с критериями набор критериев, критерии и их операнды.

LoadCritSetIntoTempTables

PROCEDURE LoadCritSetIntoTempTables(iRegionID PLS_INTEGER, iSetID PLS_INTEGER);

Описание

Загружает набор критериев, критерии их операнды из рабочих таблиц во временные. iRegionID-iSetID - ключ исходного набора критериев в рабочей таблице.

CreateTemporaryCritSet

FUNCTION CreateTemporaryCritSet(iRegionID PLS_INTEGER, iOriginalSetID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же самое, но для набора критериев, самих критериев и их операндов распределяются временные ID. Возвращает ID созданного набора во временной таблице. iRegionID-iOriginalSetID - ключ исходного набора критериев в рабочей таблице.

SaveCritSetIntoWorkTables

FUNCTION SaveCritSetIntoWorkTables(iRegionID PLS_INTEGER, iTempSetID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Сохраняет набор критериев с операндами из временных таблиц в рабочие.
iRegionID-iSetID - ключ набора критериев во временной таблице.
Если iSetID представляет собой временный идентификатор набора, при сохранении создаётся новый набор, в этом случае

  • всем критериям и операндам распределяются новые ID.

Если iSetID представляет собой существующий идентификатор, операнды и критерии сохраняются вместо существующих, в

  • этом случае новые ID распределяются только для операндов и критериев с временными ID.

Функция возвращает ID сохранённого набора в рабочей таблице.

SaveCritSetIntoWorkTables

PROCEDURE SaveCritSetIntoWorkTables(iRegionID PLS_INTEGER, iTempSetID PLS_INTEGER);

CritGroup_Create

PROCEDURE CritGroup_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOwnerID PLS_INTEGER, iSetID PLS_INTEGER, iIsNegative PLS_INTEGER, iConditionID PLS_INTEGER, iOrderNum PLS_INTEGER);

Описание

– Создаёт во временной таблице набор критериев.
procedure CritSet_Create(iRegionID Pls_Integer, iID Pls_Integer, iTemplateID Pls_Integer, iOutDocID Pls_Integer, iOutDocBandID Pls_Integer, iSelectionID Pls_Integer);
– Обновляет данные набора критериев.
procedure CritSet_Update(iRegionID Pls_Integer, iID Pls_Integer, iTemplateID Pls_Integer, iOutDocID Pls_Integer, iOutDocBandID Pls_Integer, iSelectionID Pls_Integer);

/* Группы критериев
Создаёт во временной таблице критерий-группу.

CritGroup_Update

PROCEDURE CritGroup_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOwnerID PLS_INTEGER, iIsNegative PLS_INTEGER, iConditionID PLS_INTEGER, iOrderNum PLS_INTEGER);

Описание

Обновляет данные критерия-группы.

Operand_Constant_Create

PROCEDURE Operand_Constant_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

– Создаёт во временной таблице критерий.
procedure Crit_Create(iRegionID Pls_Integer, iID Pls_Integer, iOwnerID Pls_Integer, iSetID Pls_Integer, iIsNegative Pls_Integer, iConditionID Pls_Integer, iCaseSensitive Pls_Integer, iOrderNum Pls_Integer);
– Обновляет данные критерия.
procedure Crit_Update(iRegionID Pls_Integer, iID Pls_Integer, iOwnerID Pls_Integer, iIsNegative Pls_Integer, iConditionID Pls_Integer, iCaseSensitive Pls_Integer, iOrderNum Pls_Integer);
– Удаляет из временной таблицы критерии с указанными ID.
procedure Criteria_Delete(iRegionID Pls_Integer, iiIDs in uszn.TIntegerList);

/* Операнды
Создаёт во временной таблице операнд-константу.

Operand_Constant_Update

PROCEDURE Operand_Constant_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, sValue VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

Обновляет данные операнда-константы.

Operand_CommonColumn_Create

PROCEDURE Operand_CommonColumn_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, iCommonColumnID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — общий столбец.

Operand_CommonColumn_Update

PROCEDURE Operand_CommonColumn_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, iCommonColumnID PLS_INTEGER);

Описание

Обновляет данные операнда — общего столбца.

Operand_DSColumn_Create

PROCEDURE Operand_DSColumn_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, iDRInstanceID PLS_INTEGER, iDSColumnID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — столбец источника данных.

Operand_DSColumn_Update

PROCEDURE Operand_DSColumn_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, iDRInstanceID PLS_INTEGER, iDSColumnID PLS_INTEGER);

Описание

Обновляет данные операнда — столбца источника данных.

Operand_DSSubject_Create

PROCEDURE Operand_DSSubject_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, iDRInstanceID PLS_INTEGER, iDSSubjectID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — субъект источника данных.

Operand_DSSubject_Update

PROCEDURE Operand_DSSubject_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, iDRInstanceID PLS_INTEGER, iDSSubjectID PLS_INTEGER);

Описание

Обновляет данные операнда — субъект источника данных.

Operand_ConstantList_Create

PROCEDURE Operand_ConstantList_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, sValues VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — список констант.

Operand_ConstantList_Update

PROCEDURE Operand_ConstantList_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, sValues VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

Обновляет данные операнда — списка констант.

Operand_SubqueryColumn_Create

PROCEDURE Operand_SubqueryColumn_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, iDSColumnID PLS_INTEGER, iSubqueryCriterionID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — выборку значений столбца.

Operand_SubqueryColumn_Update

PROCEDURE Operand_SubqueryColumn_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, iDSColumnID PLS_INTEGER, iSubqueryCriterionID PLS_INTEGER);

Описание

Обновляет данные операнда — выборки значений столбца.

Operand_SubquerySubject_Create

PROCEDURE Operand_SubquerySubject_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, iDSSubjectID PLS_INTEGER, iSubqueryCriterionID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — выборку экземпляров субъекта.

Operand_SubquerySubject_Update

PROCEDURE Operand_SubquerySubject_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, iDSSubjectID PLS_INTEGER, iSubqueryCriterionID PLS_INTEGER);

Описание

Обновляет данные операнда — выборки экземпляров субъекта.

Operand_CustomExpr_Create

PROCEDURE Operand_CustomExpr_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, sExpression VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — произвольное SQL-выражение.

Operand_CustomExpr_Update

PROCEDURE Operand_CustomExpr_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, sExpression VARCHAR2, iDatatypeID PLS_INTEGER);

Описание

Обновляет данные операнда — произвольного SQL-выражения.

Operand_ConstEntity_Create

PROCEDURE Operand_ConstEntity_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, sKeyValue VARCHAR2, iEntityID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — константу-сущность.

Operand_ConstEntity_Update

PROCEDURE Operand_ConstEntity_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, sKeyValue VARCHAR2, iEntityID PLS_INTEGER);

Описание

Обновляет данные операнда — константы-сущности.

Operand_ConstEntityList_Create

PROCEDURE Operand_ConstEntityList_Create(iRegionID PLS_INTEGER, iID PLS_INTEGER, iCriterionID PLS_INTEGER, iOrderNum PLS_INTEGER, sKeyValues VARCHAR2, iEntityID PLS_INTEGER);

Описание

Создаёт во временной таблице операнд — список констант-сущностей.

Operand_ConstEntityList_Update

PROCEDURE Operand_ConstEntityList_Update(iRegionID PLS_INTEGER, iID PLS_INTEGER, iOrderNum PLS_INTEGER, sKeyValues VARCHAR2, iEntityID PLS_INTEGER);

Описание

Обновляет данные операнда — списка констант-сущностей.

Operands_Delete

PROCEDURE Operands_Delete(iRegionID PLS_INTEGER, iiIDs IN uszn.TIntegerList);

Описание

Удаляет из временной таблицы операнды с указанными ID.

End user - функции для получения условий с помощью критериев

GetWhereClause

FUNCTION GetWhereClause(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для заданного критерия. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное.

GetCritSetWhereClause

FUNCTION GetCritSetWhereClause(iRegionID PLS_INTEGER, iSetID PLS_INTEGER, iInverted PLS_INTEGER, iForce PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст условия WHERE для указанного набора критериев.
iRegionID, iSetID - ключ набора критериев в рабочей таблице.
iForce - определяет поведение при пустом условии WHERE:

  • 0 - возвращает null.
  • 1 - возвращает фиктивное условие, всегда равное True для прямого условия, False для обратного.

При iInverted=0 возвращается прямое условие, в противном случае - обратное.

CheckCriterionValid

PROCEDURE CheckCriterionValid(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInvertedMode PLS_INTEGER := NULL);

Описание

Проверяет, что для указанного условия удаётся успешно получить текст условия.
iRegionID, iCriterionID - ключ критерия во временной таблице.
iInvertedMode:

  • 0 - проверять только для прямого условия
  • 1 - проверять только для обратного условия
  • null - проверять оба варианта.

Загрузка информации об объектах

LoadCondition

FUNCTION LoadCondition(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TQECondition;

Описание

Возвращает информацию об условии. При отсутствии данных поведение определяется параметром iStrict.

LoadSDRInstance

FUNCTION LoadSDRInstance(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TQESDRInstance;

Описание

Возвращает информацию об экземпляре ссылки на данные выборки. При отсутствии данных поведение определяется параметром iStrict.

LoadCriterionSet

FUNCTION LoadCriterionSet(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TQECriterionSet;

Описание

Возвращает информацию о наборе критериев. При отсутствии данных поведение определяется параметром iStrict.

LoadCriterion

FUNCTION LoadCriterion(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TQECriterion;

Описание

Возвращает информацию о критерии. При отсутствии данных поведение определяется параметром iStrict.

LoadCriterionOperand

FUNCTION LoadCriterionOperand(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TQECriterionOperand;

Описание

Возвращает информацию об операнде критерия. При отсутствии данных поведение определяется параметром iStrict.

Сервисные функции для формирования условий

GetGenericDatatypeID

FUNCTION GetGenericDatatypeID(iDatatypeID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает базовый тип данных для указанного типа данных. Если тип данных не существует, возникает exception. Если типу данных не сопоставлен базовый тип данных, возвращает null.

GetDatatypeComponentCount

FUNCTION GetDatatypeComponentCount(iDatatypeID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество компонентов типа данных. Для примитивных типов возвращает 1.

GetEntityKeyDatatypeID

FUNCTION GetEntityKeyDatatypeID(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает тип данных ключа сущности.

GetEKConversionID

FUNCTION GetEKConversionID(iEntityKeyIDFrom PLS_INTEGER, iEntityKeyIDTo PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID преобразования ключа сущности iEntityKeyIDFrom в iEntityKeyIDTo. Если ключи совместимы, но преобразование между ними не требуется, возвращает null. Если ключи несовместимы или какой-либо из ключей не существует, поведение определяется параметром iStrict.

GetCritSetRootCriterionID

FUNCTION GetCritSetRootCriterionID(iRegionID PLS_INTEGER, iSetID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID корневого критерия для указанного набора критериев. iRegionID, iSetID - ключ набора критериев во временной таблице. При отсутствии набора поведение определяется параметром iStrict.

GetRootCriterionID

FUNCTION GetRootCriterionID(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID корневого критерия для указанного критерия. iRegionID, iCriterionID - ключ критерия во временной таблице. При отсутствии критерия поведение определяется параметром iStrict.

GetSubqueryRootCriterionID

FUNCTION GetSubqueryRootCriterionID(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID корневого критерия подзапроса, непосредственно в котором используется указанный критерий. iRegionID, iCriterionID - ключ критерия во временной таблице. При отсутствии критерия поведение определяется параметром iStrict.

GetCriterionSubqueryLevel

FUNCTION GetCriterionSubqueryLevel(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает уровень вложенности подзапроса для указанного критерия. iRegionID, iCriterionID - ключ критерия во временной таблице. При отсутствии критерия поведение определяется параметром iStrict.

GetConditionUsageVariantID

FUNCTION GetConditionUsageVariantID(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID варианта использования указанного условия.
iRegionID, iCriterionID - ключ критерия во временной таблице.
iStrict - определяет поведение при отсутствии критерия, а также при отсутствии или неоднозначном определении варианта использования.

IsSubjectInDataRef

FUNCTION IsSubjectInDataRef(iDataRefID PLS_INTEGER, iSubjectID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Определяет, представлен ли субъект iSubjectID каким-либо ключом в ссылке на данные iDataRefID. Возвращает 1, если субъект представлен в ссылке на данные, иначе возвращает 0.

GetBestDataRefColumnID

FUNCTION GetBestDataRefColumnID(iDataSourceColumnID PLS_INTEGER, iDataRefID PLS_INTEGER, iSearchMetric OUT INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает столбец ссылки на данные с минимальной поисковой метрикой, соответствующий указанному столбцу источника данных. Если ссылка на данные явно не задана, она выбирается с учётом суммарной поисковой метрики ссылки на данные и столбца ссылки на данные. iDataSourceColumnID - ID столбца источника данных. iDataRefID - ID ссылки на данные (если null, рассматриваются все возможные ссылки). iSearchMetric - поисковая метрика для указанного столбца вместе с метрикой ссылки на данные. iStrict - определяет поведение при отсутствии соответствующего столбца ссылки на данные.

GetBestDataRefIDForDSCols

FUNCTION GetBestDataRefIDForDSCols(iiDSColumnIDs uszn.TIntegerList, iSearchMetric OUT INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Выбирает оптимальную ссылку на данные для списка столбцов источников данных. iiDSColumnIDs - список ID столбцов источников данных. iSearchMetric - суммарная поисковая метрика для указанных столбцов вместе с метрикой ссылки на данные. iStrict - определяет поведение при пустом списке столбцов, а также при отсутствии общей ссылки на данные.

GetBestDataRefIDForSubject

FUNCTION GetBestDataRefIDForSubject(iSubjectID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Выбирает оптимальную ссылку на данные для указанного субъекта источника данных. iSubjectID - ID субъекта. iStrict - определяет поведение при отсутствии общей ссылки на данные.

GetBestDataRefInfoForCriterion

PROCEDURE GetBestDataRefInfoForCriterion(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iDataRefID OUT PLS_INTEGER, sDataRefAlias OUT VARCHAR2);

Описание

Определяет, какая ссылка на данные должна использоваться для операндов заданного критерия, если она у них не

  • указана явно.

iRegionID, iCriterionID - ключ критерия во временной таблице.
iDataRefID - ID найденной ссылки на данные (null, если ссылка не требуется).
sDataRefAlias - алиас, который должен использоваться для ссылки на данные (null, если ссылка не требуется).
Если ссылка на данные требуется, но не найдена, генерируется exception.

GetBestDataRefInfoForSubjectSQ

PROCEDURE GetBestDataRefInfoForSubjectSQ(iRegionID PLS_INTEGER, iSubqueryOperandID PLS_INTEGER, iDataRefID OUT PLS_INTEGER, sDataRefAlias OUT VARCHAR2);

Описание

Определяет, какая ссылка на данные должна использоваться для операнда-выборки субъектов. iRegionID, iSubqueryOperandID - ключ операнда-подзапроса во временной таблице. iDataRefID - ID найденной ссылки на данные (null, если ссылка не требуется). sDataRefAlias - алиас, который должен использоваться для ссылки на данные (null, если ссылка не требуется). Если ссылка на данные требуется, но не найдена, генерируется exception.

GetBestEntityKeyID

FUNCTION GetBestEntityKeyID(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iDataRefID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ключ сущности, по которому будет производиться сравнение операндов-субъектов заданного критерия. iRegionID, iCriterionID - ключ критерия во временной таблице. iDataRefID - ID ссылки на данные для тех операндов, у которых она не задана явно.

GetEntityOperandsInfo

FUNCTION GetEntityOperandsInfo(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iDataRefID PLS_INTEGER, sDataRefAlias VARCHAR2) RETURN TEntityOperandInfoList;

Описание

Возвращает информацию об использовании в операциях операндов-сущностей. iRegionID, iCriterionID - ключ критерия во временной таблице. iDataRefID - ID ссылки на данные для тех операндов, у которых она не задана явно. sDataRefAlias - алиас ссылки на данные для тех операндов, у которых она не задана явно.

GetTypedConstValue

FUNCTION GetTypedConstValue(sConstValue VARCHAR2, iDatatypeID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Приводит хранимое значение константы указанного типа данных к выражению соответствующего типа.
sConstValue - значение-константа в том виде, в котором она хранится в БД.
iDatatypeID - ID типа данных.
iStrict - определяет поведение при отсутствии типа данных, а также при любой ошибке, возникающей в процессе преобразования.

GetTypedConstValueList

FUNCTION GetTypedConstValueList(sConstValueList VARCHAR2, iDatatypeID PLS_INTEGER, sDelimiter VARCHAR2, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Приводит хранимый список значений-констант указанного типа данных к списку выражений соответствующего типа.
sConstValueList - список значений-констант в том виде, в котором он хранится в БД (значения разделяются переводом строки).
iDatatypeID - ID типа данных значения.
sDelimiter - разделитель между возвращаемыми значениями.
iStrict - определяет поведение при отсутствии типа данных, а также при любой ошибке, возникающей в процессе преобразования.

GetConstEntityKeyValue

FUNCTION GetConstEntityKeyValue(sConstValue VARCHAR2, iDatatypeID PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.pkGen.TStrings4000;

Описание

Преобразует хранимое значение ключа константы-сущности в список значений компонентов ключа.
sConstValue - значение-константа в том виде, в котором она хранится в БД.
iDatatypeID - ID типа данных.
iStrict - определяет поведение при отсутствии типа данных, а также при любой ошибке, возникающей в процессе преобразования.

GetConstEntityKeyValueList

FUNCTION GetConstEntityKeyValueList(sConstValueList VARCHAR2, iDatatypeID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TConstEntityKeyValueList;

Описание

Преобразует хранимый список значений ключей констант-сущностей в список значений ключей, в котором каждый ключ
представлен списком значений компонентов.
sConstValueList - Список значений констант-сущностей в том виде, в котором он хранится в БД (значения разделяются переводами строк).
iDatatypeID - ID типа данных ключа.
iStrict - определяет поведение при отсутствии типа данных, а также при любой ошибке, возникающей в процессе преобразования.

EntityKeyValueListToStr

FUNCTION EntityKeyValueListToStr(KeyColumns IN TEntityOpKeyColumnInfoList, iUpperCase PLS_INTEGER) RETURN CLOB;

Описание

Преобразует список значений ключей в строку; если ключ содержит более одного компонента, набор столбцов ключа
заключается в скобки. Значения компонентов и ключи разделяются запятыми.
KeyColumns - информация о столбцах ключей.
iUpperCase - приводить ли к верхнему регистру значения компонентов (0-нет, 1-да). Применяется только для компонентов текстового типа.

ConvertEntityKey

FUNCTION ConvertEntityKey(iConversionID PLS_INTEGER, SourceValues IN uszn.pkGen.TStrings4000, iIsConstant PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.pkGen.TStrings4000;

Описание

Выполняет преобразование ключа сущности.
iConversionID - ID преобразования.
SourceValues - список значений компонентов исходного ключа (одно значение, если исходный тип данных примитивный).
iIsConstant - является ли исходное значение константой (0-нет, 1-да).
При отсутствии преобразования в зависимости от значения параметра iStrict возвращает исходное значение либо

  • вызывает exception.

GetCommonColumnText

FUNCTION GetCommonColumnText(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-выражение указанного общего столбца. При отсутствии такого столбца поведение определяется параметром iStrict.

GetDataRefColumnText

FUNCTION GetDataRefColumnText(iID PLS_INTEGER, sDataRefAlias VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-выражение столбца источника данных. iID - ID столбца ссылки на данные. sDataRefAlias - алиас ссылки на данные. При любых ошибках поведение определяется параметром iStrict.

GetDataRefQueryText

FUNCTION GetDataRefQueryText(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iDataRefID PLS_INTEGER, sDataRefAlias VARCHAR2, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает SQL-выражение указанной ссылки на данные. iRegionID, iCriterionID - ключ корневого критерия подзапроса во временной таблице. При любых ошибках поведение определяется параметром iStrict.

GetFullOperandText

FUNCTION GetFullOperandText(
  iRegionID PLS_INTEGER, iOperandID PLS_INTEGER, iActualDataRefID PLS_INTEGER, sActualDataRefAlias VARCHAR2,
  iUpperCase PLS_INTEGER, iReplaceLikePattern PLS_INTEGER, iWildcardBefore PLS_INTEGER, iWildcardAfter PLS_INTEGER, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает полный текст операнда критерия.
iRegionID, iOperandID - ключ операнда во временной таблице.
iActualDataRefID - ID ссылки на данные, если операнд использует ссылку на данные, и она не задана явно.
sActualDataRefAlias - алиас ссылки на данные, если операнд использует ссылку на данные, и она не задана явно.
iUpperCase - должно ли значение операнда приводиться к верхнему регистру (0-нет, 1-да); применяется, если базовый тип данных чувствителен к регистру.
iReplaceLikePattern - выполнять ли замену символов \, _ и % на \\, \_ и \% соответственно.
iWildcardBefore, iWildcardAfter - добавлять ли wildcard % до и после значения выражения соответственно (0-нет, 1-да). При iReplaceLikePattern=0 игнорируется.
iStrict - определяет поведение при любых ошибках.

GetDSColumnsSubquery

FUNCTION GetDSColumnsSubquery(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iiDSColumnIDs uszn.TIntegerList, iUpperCase PLS_INTEGER, iSelectNull PLS_INTEGER, iSkipNullValues PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст подзапроса, выбирающего указанные столбцы источника данных.
iRegionID, iCriterionID - ключ критерия, накладываемого на подзапрос, во временной таблице (null, если критерий не используется).
iiDSColumnIDs - список ID выбираемых столбцов источника данных.
iUpperCase - должно ли значение выбираемого столбца приводиться к верхнему регистру (0-нет, 1-да); применяется, если базовый тип данных чувствителен к регистру.
iSelectNull - выбирать null вместо столбцов iiDSColumnIDs (0-нет, 1-да).
iSkipNullValues - исключать строки, содержащие null-значения хотя бы в одном из выбираемых столбцов (0-нет, 1-да).

GetSubjectKeySubquery

FUNCTION GetSubjectKeySubquery(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, SubjectOperand IN TEntityOperandInfo, iUpperCase PLS_INTEGER, iSelectNull PLS_INTEGER, iSkipNullValues PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст подзапроса, выбирающего экземпляры указанного субъекта.
iRegionID, iCriterionID - ключ критерия, накладываемого на подзапрос, во временной таблице (null, если критерий не используется).
Subject - информация о выбираемом операнде-субъекте.
iUpperCase - должно ли значение выбираемого столбца приводиться к верхнему регистру (0-нет, 1-да); применяется, если ключ субъекта чувствителен к регистру.
iSelectNull - выбирать null вместо субъекта (0-нет, 1-да).
iSkipNullValues - исключать строки, содержащие null-значения хотя бы в одном из выбираемых столбцов (0-нет, 1-да).

IsCriterionWithEntities

FUNCTION IsCriterionWithEntities(iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, являются ли операнды критерия сущностями: 0-нет, 1-да. iRegionID, iCriterionID - ключ критерия во временной таблице. iStrict - определяет поведение при отсутствии критерия.

Сервисные функции для формирования выражений WHERE для критериев определённого вида

GetWhereClause_Group

FUNCTION GetWhereClause_Group(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    sNormalOperator VARCHAR2, sOppositeOperator VARCHAR2) RETURN CLOB;

Описание

Возвращает условие WHERE для заданного критерия-группы. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное. sNormalOperator - прямой оператор для объединения элементов группы. sOppositeOperator - обратный оператор для объединения элементов группы.

GetWhereClause_EKEquality

FUNCTION GetWhereClause_EKEquality(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iIsNotEqual PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для сравнения на равенство ключей сущности для заданного критерия.
iRegionID, iCriterionID - ключ критерия во временной таблице.
При iInverted=0 возвращается прямое условие, в противном случае - обратное.
iIsNotEqual:

  • 0 - условие «=»
  • 1 - условие «<>».

GetWhereClause_Binary

FUNCTION GetWhereClause_Binary(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    sNormalOperator VARCHAR2, sOppositeOperator VARCHAR2) RETURN CLOB;

Описание

Возвращает условие WHERE для сравнения двух операндов для заданного критерия. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное. sNormalOperator - прямой оператор сравнения. sOppositeOperator - обратный оператор сравнения. iAllowSubjects - допускается ли применять условие к субъектам (0-нет, 1-да).

GetWhereClause_PatternMatch

FUNCTION GetWhereClause_PatternMatch(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iTemplateKind PLS_INTEGER, iIsNotLike PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условий [not] like.
iRegionID, iCriterionID - ключ критерия во временной таблице.
При iInverted=0 возвращается прямое условие, в противном случае - обратное.
iTemplateKind - вид шаблона:

  • 0 - условие «начинается с»
  • 1 - условие «заканчивается на»
  • 2 - условие «содержит»
  • 3 - условие «соответствует шаблону»

iIsNotLike:

  • 0 - условие like
  • 1 - условие not like.

GetWhereClause_Range

FUNCTION GetWhereClause_Range(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iIsNotBetween PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условий [not] between.
iRegionID, iCriterionID - ключ критерия во временной таблице.
При iInverted=0 возвращается прямое условие, в противном случае - обратное.
iIsNotBetween:

  • 0 - условие between
  • 1 - условие not between.

GetWhereClause_CheckIsNull

FUNCTION GetWhereClause_CheckIsNull(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iForceCheck PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условия Is Null. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное. iForceCheck - применять ли условие для not null-полей (0-нет, 1-да).

GetWhereClause_CheckLogical

FUNCTION GetWhereClause_CheckLogical(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iCheckIsTrue PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условия истина/ложь. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное. iCheckIsTrue - применять ли условие «истина» (1) или «ложь» (0).

GetWhereClause_In_General

FUNCTION GetWhereClause_In_General(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iIsNotIn PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условия In List|Select для обычных значений, не являющихся сущностями.
iRegionID, iCriterionID - ключ критерия во временной таблице.
При iInverted=0 возвращается прямое условие, в противном случае - обратное.
iIsNotIn:

  • 0 - условие in
  • 1 - условие not in.

GetWhereClause_In_Entities

FUNCTION GetWhereClause_In_Entities(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER,
    iIsNotIn PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условия In List|Select для сущностей.
iRegionID, iCriterionID - ключ критерия во временной таблице.
При iInverted=0 возвращается прямое условие, в противном случае - обратное.
iIsNotIn:

  • 0 - условие in
  • 1 - условие not in.

GetWhereClause_CheckExists

FUNCTION GetWhereClause_CheckExists(
    iRegionID PLS_INTEGER, iCriterionID PLS_INTEGER, iInverted PLS_INTEGER) RETURN CLOB;

Описание

Возвращает условие WHERE для условия [Not] Exists. iRegionID, iCriterionID - ключ критерия во временной таблице. При iInverted=0 возвращается прямое условие, в противном случае - обратное.


pkQEAdm.sql

UpdatePDocDataSorces

PROCEDURE UpdatePDocDataSorces;

Описание

Обновляет источники данных по персональным документам в соответствии с текущей структурой классов персональных документов.


pkQECSTemplate.sql

Папки шаблонов наборов критериев

Folder_ErrorNotFound

PROCEDURE Folder_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Папка не найдена».

Folder_Load

FUNCTION Folder_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TTemplateFolderRec;

Описание

Загружает и возвращает информацию о папке шаблонов.

Folder_Create

FUNCTION Folder_Create(iRgnID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Создаёт папку шаблонов в заданном районе (функция возвращает её ID).

Folder_Create

PROCEDURE Folder_Create(iRgnID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER);

Folder_Update

PROCEDURE Folder_Update(iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER);

Описание

Изменяет свойства папки шаблонов iRgnID-iID.

Folder_Delete

PROCEDURE Folder_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет папку шаблонов iRgnID-iID.

Шаблоны наборов критериев

Template_ErrorNotFound

PROCEDURE Template_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Шаблон не найден».

Template_Load

FUNCTION Template_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TTemplateRec;

Описание

Загружает информацию о шаблоне.

Template_AllocateNewID

FUNCTION Template_AllocateNewID(iRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает свободный ID шаблона в указанном районе.

Template_Create

PROCEDURE Template_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2);
-- Изменяет свойства шаблона iRgnID-iID
PROCEDURE Template_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2);
-- Изменяет папку шаблона iRgnID-iID
PROCEDURE Template_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);
-- Удаляет шаблон iRgnID-iID
PROCEDURE Template_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkQECSTemplate IS

/********************************************************************************************************************/
-- Вызывает exception, если текущий пользователь не имеет права на изменение/удаление шаблона/папки
PROCEDURE CheckOperationIsAllowed(sOwnerUser VARCHAR2, sOperation VARCHAR2) IS
BEGIN

Описание

Создаёт шаблон в заданном районе.

Template_Update

PROCEDURE Template_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2);
-- Изменяет папку шаблона iRgnID-iID
PROCEDURE Template_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);
-- Удаляет шаблон iRgnID-iID
PROCEDURE Template_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkQECSTemplate IS

/********************************************************************************************************************/
-- Вызывает exception, если текущий пользователь не имеет права на изменение/удаление шаблона/папки
PROCEDURE CheckOperationIsAllowed(sOwnerUser VARCHAR2, sOperation VARCHAR2) IS
BEGIN
  IF UPPER(sOwnerUser)!=USER THEN uszn.pkTSrv.CheckSysPriv(uszn.pkTSrv.ISYSPRIV_ALTER_ANY_QE_CSTEMPL, sOperation); END IF;
END;

/********************************************************************************************************************/

Описание

Изменяет свойства шаблона iRgnID-iID.

Template_ChangeFolder

PROCEDURE Template_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);

Описание

Изменяет папку шаблона iRgnID-iID.

Template_Delete

PROCEDURE Template_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет шаблон iRgnID-iID.


pkQF.sql

Папки выходных документов

Folder_ErrorNotFound

PROCEDURE Folder_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Папка не найдена».

Folder_Load

FUNCTION Folder_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocFolderRec;

Описание

Загружает и возвращает информацию о папке выходных документов.

Folder_Create

FUNCTION Folder_Create(iRgnID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Создаёт папку выходных документов в заданном районе (функция возвращает её ID).

Folder_Create

PROCEDURE Folder_Create(iRgnID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER);

Folder_Update

PROCEDURE Folder_Update(iRgnID PLS_INTEGER, iID PLS_INTEGER, iOwnerRgnID PLS_INTEGER, iOwnerID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, iIsSystem PLS_INTEGER, sOwnerUser VARCHAR2 := USER);

Описание

Изменяет свойства папки выходных документов iRgnID-iID.

Folder_Delete

PROCEDURE Folder_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет папку выходных документов iRgnID-iID.

Folder_ChangeFolder

PROCEDURE Folder_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);

Описание

Изменяет родительскую папку для папки iRgnID-iID.

Выходные документы

OutDoc_ErrorNotFound

PROCEDURE OutDoc_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Выходной документ не найден».

OutDoc_Load

FUNCTION OutDoc_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocRec;

Описание

Загружает информацию о выходном документе.

OutDoc_AllocateNewID

FUNCTION OutDoc_AllocateNewID(iRgnID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает свободный ID выходного документа в указанном районе.

OutDoc_Create

PROCEDURE OutDoc_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2, iSelKindID PLS_INTEGER, nPageWidth NUMBER, nPageHeight NUMBER,
    nLMargin NUMBER, nTMargin NUMBER, nRMargin NUMBER, nBMargin NUMBER, iOrientation PLS_INTEGER,
    iPageNumbers PLS_INTEGER, iMirrorMargins PLS_INTEGER, iProviderFileID PLS_INTEGER, sCritEditorData VARCHAR2,
    sParams VARCHAR2, cCustomPreexecSQL CLOB, iCustomPreexecSQLMode PLS_INTEGER, cCustomCountingSQL CLOB,
    iCustomCountingSQLMode PLS_INTEGER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER,
    iCustomUCXFileID PLS_INTEGER);
-- Изменяет свойства выходного документа iRgnID-iID
PROCEDURE OutDoc_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2, iSelKindID PLS_INTEGER, nPageWidth NUMBER, nPageHeight NUMBER,
    nLMargin NUMBER, nTMargin NUMBER, nRMargin NUMBER, nBMargin NUMBER, iOrientation PLS_INTEGER,
    iPageNumbers PLS_INTEGER, iMirrorMargins PLS_INTEGER, iProviderFileID PLS_INTEGER, sCritEditorData VARCHAR2,
    sParams VARCHAR2, cCustomPreexecSQL CLOB, iCustomPreexecSQLMode PLS_INTEGER, cCustomCountingSQL CLOB,
    iCustomCountingSQLMode PLS_INTEGER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER,
    iCustomUCXFileID PLS_INTEGER);
-- Изменяет папку выходного документа iRgnID-iID
PROCEDURE OutDoc_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);
-- Удаляет выходной документ iRgnID-iID
PROCEDURE OutDoc_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Создаёт выходной документ в заданном районе.

OutDoc_Update

PROCEDURE OutDoc_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iFolderRgnID PLS_INTEGER, iFolderID PLS_INTEGER,
    sDescription VARCHAR2, sOwnerUser VARCHAR2, iSelKindID PLS_INTEGER, nPageWidth NUMBER, nPageHeight NUMBER,
    nLMargin NUMBER, nTMargin NUMBER, nRMargin NUMBER, nBMargin NUMBER, iOrientation PLS_INTEGER,
    iPageNumbers PLS_INTEGER, iMirrorMargins PLS_INTEGER, iProviderFileID PLS_INTEGER, sCritEditorData VARCHAR2,
    sParams VARCHAR2, cCustomPreexecSQL CLOB, iCustomPreexecSQLMode PLS_INTEGER, cCustomCountingSQL CLOB,
    iCustomCountingSQLMode PLS_INTEGER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER,
    iCustomUCXFileID PLS_INTEGER);
-- Изменяет папку выходного документа iRgnID-iID
PROCEDURE OutDoc_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);
-- Удаляет выходной документ iRgnID-iID
PROCEDURE OutDoc_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);
-- Клонирует выходной документ. Возвращает ID добавленного документа.
-- Параметры:
--   iRgnID, iID                     - ключ клонируемого выходного документа;
--   iDestRgnID                      - ID района, в который производится клонирование;
--   iDestFolderRgnID, iDestFolderID - ключ папки, в которую производится клонирование;
--   sDestName                       - наименование клона.
FUNCTION  OutDoc_Clone(iRgnID PLS_INTEGER, iID PLS_INTEGER, iDestRgnID PLS_INTEGER, iDestFolderRgnID PLS_INTEGER, iDestFolderID PLS_INTEGER, sDestName VARCHAR2) RETURN PLS_INTEGER;

Описание

Изменяет свойства выходного документа iRgnID-iID.

OutDoc_ChangeFolder

PROCEDURE OutDoc_ChangeFolder(iRgnID PLS_INTEGER, iID PLS_INTEGER, iNewFolderRgnID PLS_INTEGER, iNewFolderID PLS_INTEGER);

Описание

Изменяет папку выходного документа iRgnID-iID.

OutDoc_Delete

PROCEDURE OutDoc_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет выходной документ iRgnID-iID.

OutDoc_Clone

FUNCTION OutDoc_Clone(iRgnID PLS_INTEGER, iID PLS_INTEGER, iDestRgnID PLS_INTEGER, iDestFolderRgnID PLS_INTEGER, iDestFolderID PLS_INTEGER, sDestName VARCHAR2) RETURN PLS_INTEGER;

Описание

Клонирует выходной документ. Возвращает ID добавленного документа.
Параметры:

  • iRgnID, iID - ключ клонируемого выходного документа;
  • iDestRgnID - ID района, в который производится клонирование;
  • iDestFolderRgnID, iDestFolderID - ключ папки, в которую производится клонирование;
  • sDestName - наименование клона.

Столбцы данных выходных документов

OutDocDataColumn_ErrorNotFound

PROCEDURE OutDocDataColumn_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Столбец данных выходного документа не найден».

OutDocDataColumn_Load

FUNCTION OutDocDataColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocDataColumnRec;

Описание

Загружает информацию о столбце данных выходного документа.

OutDocDataColumn_Create

PROCEDURE OutDocDataColumn_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, iOutDocID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER,
    iCalcColumnID PLS_INTEGER, iOrderNum PLS_INTEGER, sSQLExpression VARCHAR2, iIsFileNameColumn PLS_INTEGER);
-- Изменяет свойства столбца данных выходного документа iRgnID-iID
PROCEDURE OutDocDataColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iCalcColumnID PLS_INTEGER,
    iOrderNum PLS_INTEGER, sSQLExpression VARCHAR2, iIsFileNameColumn PLS_INTEGER);
-- Удаляет столбец данных выходного документа iRgnID-iID
PROCEDURE OutDocDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы сортировки выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Столбец сортировки выходного документа не найден»
PROCEDURE OutDocSortColumn_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocSortColumn_ErrorNotFound, WNDS, WNPS);
-- Загружает информацию о столбце сортировки выходного документа
FUNCTION  OutDocSortColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocSortColumnRec;

Описание

Создаёт столбец данных выходного документа.

OutDocDataColumn_Update

PROCEDURE OutDocDataColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iCalcColumnID PLS_INTEGER,
    iOrderNum PLS_INTEGER, sSQLExpression VARCHAR2, iIsFileNameColumn PLS_INTEGER);
-- Удаляет столбец данных выходного документа iRgnID-iID
PROCEDURE OutDocDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы сортировки выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Столбец сортировки выходного документа не найден»
PROCEDURE OutDocSortColumn_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocSortColumn_ErrorNotFound, WNDS, WNPS);
-- Загружает информацию о столбце сортировки выходного документа
FUNCTION  OutDocSortColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocSortColumnRec;

Описание

Изменяет свойства столбца данных выходного документа iRgnID-iID.

OutDocDataColumn_Delete

PROCEDURE OutDocDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет столбец данных выходного документа iRgnID-iID.

Столбцы сортировки выходных документов

OutDocSortColumn_ErrorNotFound

PROCEDURE OutDocSortColumn_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Столбец сортировки выходного документа не найден».

OutDocSortColumn_Load

FUNCTION OutDocSortColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocSortColumnRec;

Описание

Загружает информацию о столбце сортировки выходного документа.

OutDocSortColumn_Create

PROCEDURE OutDocSortColumn_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, iOutDocID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER,
    iOrderNum PLS_INTEGER, iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Изменяет свойства столбца сортировки выходного документа iRgnID-iID
PROCEDURE OutDocSortColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iOrderNum PLS_INTEGER,
    iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Удаляет столбец сортировки выходного документа iRgnID-iID
PROCEDURE OutDocSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Бэнды выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Бэнд выходного документа не найден»
PROCEDURE OutDocBand_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocBand_ErrorNotFound, WNDS, WNPS);
-- Загружает информацию о бэнде выходного документа
FUNCTION  OutDocBand_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandRec;

Описание

Создаёт столбец сортировки выходного документа.

OutDocSortColumn_Update

PROCEDURE OutDocSortColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iOrderNum PLS_INTEGER,
    iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Удаляет столбец сортировки выходного документа iRgnID-iID
PROCEDURE OutDocSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Бэнды выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Бэнд выходного документа не найден»
PROCEDURE OutDocBand_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocBand_ErrorNotFound, WNDS, WNPS);
-- Загружает информацию о бэнде выходного документа
FUNCTION  OutDocBand_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandRec;

Описание

Изменяет свойства столбца сортировки выходного документа iRgnID-iID.

OutDocSortColumn_Delete

PROCEDURE OutDocSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет столбец сортировки выходного документа iRgnID-iID.

Бэнды выходных документов

OutDocBand_ErrorNotFound

PROCEDURE OutDocBand_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Бэнд выходного документа не найден».

OutDocBand_Load

FUNCTION OutDocBand_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandRec;

Описание

Загружает информацию о бэнде выходного документа.

OutDocBand_Create

PROCEDURE OutDocBand_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, iOutDocID PLS_INTEGER, iType PLS_INTEGER, sName VARCHAR2,
    iAlignment PLS_INTEGER, sTextFont VARCHAR2, sBoldFont VARCHAR2, iWrapWords PLS_INTEGER, sText VARCHAR2,
    iSelKindID PLS_INTEGER, iTableHeaderKind PLS_INTEGER, iEmphasizeLine PLS_INTEGER, iTableLines PLS_INTEGER,
    iOrderNum PLS_INTEGER, sParams VARCHAR2, iHeaderHeightMode PLS_INTEGER, nHeaderHeight NUMBER,
    iRowHeightMode PLS_INTEGER, nRowHeight NUMBER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER,
    cCustomSecWhereSQL CLOB);
-- Изменяет свойства бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBand_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iAlignment PLS_INTEGER, sTextFont VARCHAR2,
    sBoldFont VARCHAR2, iWrapWords PLS_INTEGER, sText VARCHAR2, iSelKindID PLS_INTEGER,
    iTableHeaderKind PLS_INTEGER, iEmphasizeLine PLS_INTEGER, iTableLines PLS_INTEGER, iOrderNum PLS_INTEGER,
    sParams VARCHAR2, iHeaderHeightMode PLS_INTEGER, nHeaderHeight NUMBER, iRowHeightMode PLS_INTEGER,
    nRowHeight NUMBER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER, cCustomSecWhereSQL CLOB);
-- Удаляет бэнд выходного документа iRgnID-iID
PROCEDURE OutDocBand_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы данных бэндов выходных документов
*********************************************************************************************************************/

Описание

Создаёт бэнд выходного документа.

OutDocBand_Update

PROCEDURE OutDocBand_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iAlignment PLS_INTEGER, sTextFont VARCHAR2,
    sBoldFont VARCHAR2, iWrapWords PLS_INTEGER, sText VARCHAR2, iSelKindID PLS_INTEGER,
    iTableHeaderKind PLS_INTEGER, iEmphasizeLine PLS_INTEGER, iTableLines PLS_INTEGER, iOrderNum PLS_INTEGER,
    sParams VARCHAR2, iHeaderHeightMode PLS_INTEGER, nHeaderHeight NUMBER, iRowHeightMode PLS_INTEGER,
    nRowHeight NUMBER, cCustomSQLEnding CLOB, iCustomSelDistinctMode PLS_INTEGER, cCustomSecWhereSQL CLOB);
-- Удаляет бэнд выходного документа iRgnID-iID
PROCEDURE OutDocBand_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы данных бэндов выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Столбец данных бэнда выходного документа не найден»
PROCEDURE OutDocBandDataCol_ErrNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocBandDataCol_ErrNotFound, WNDS, WNPS);
-- Загружает информацию о столбце данных бэнда выходного документа
FUNCTION  OutDocBandDataColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandDataColumnRec;

Описание

Изменяет свойства бэнда выходного документа iRgnID-iID.

OutDocBand_Delete

PROCEDURE OutDocBand_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет бэнд выходного документа iRgnID-iID.

Столбцы данных бэндов выходных документов

OutDocBandDataCol_ErrNotFound

PROCEDURE OutDocBandDataCol_ErrNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Столбец данных бэнда выходного документа не найден».

OutDocBandDataColumn_Load

FUNCTION OutDocBandDataColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandDataColumnRec;

Описание

Загружает информацию о столбце данных бэнда выходного документа.

OutDocBandDataColumn_Create

PROCEDURE OutDocBandDataColumn_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, iBandID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER,
    iODColumnID PLS_INTEGER, iCalcColumnID PLS_INTEGER, iOrderNum PLS_INTEGER, iWidthChars PLS_INTEGER,
    nWidthCm NUMBER, iGroupLevel PLS_INTEGER, iSummarize PLS_INTEGER, sTitle VARCHAR2, iAlignment PLS_INTEGER,
    iHeaderFlow PLS_INTEGER, iBodyFlow PLS_INTEGER, sSQLExpression VARCHAR2, iDatatype PLS_INTEGER,
    iDataLength PLS_INTEGER, iDataPrecision PLS_INTEGER, sFormat VARCHAR2, sWrappers VARCHAR2);
-- Изменяет свойства столбца данных бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandDataColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iODColumnID PLS_INTEGER,
    iCalcColumnID PLS_INTEGER, iOrderNum PLS_INTEGER, iWidthChars PLS_INTEGER, nWidthCm NUMBER,
    iGroupLevel PLS_INTEGER, iSummarize PLS_INTEGER, sTitle VARCHAR2, iAlignment PLS_INTEGER,
    iHeaderFlow PLS_INTEGER, iBodyFlow PLS_INTEGER, sSQLExpression VARCHAR2, iDatatype PLS_INTEGER,
    iDataLength PLS_INTEGER, iDataPrecision PLS_INTEGER, sFormat VARCHAR2, sWrappers VARCHAR2);
-- Удаляет столбец данных бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы сортировки бэндов выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Столбец сортировки бэнда выходного документа не найден»

Описание

Создаёт столбец данных бэнда выходного документа.

OutDocBandDataColumn_Update

PROCEDURE OutDocBandDataColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iODColumnID PLS_INTEGER,
    iCalcColumnID PLS_INTEGER, iOrderNum PLS_INTEGER, iWidthChars PLS_INTEGER, nWidthCm NUMBER,
    iGroupLevel PLS_INTEGER, iSummarize PLS_INTEGER, sTitle VARCHAR2, iAlignment PLS_INTEGER,
    iHeaderFlow PLS_INTEGER, iBodyFlow PLS_INTEGER, sSQLExpression VARCHAR2, iDatatype PLS_INTEGER,
    iDataLength PLS_INTEGER, iDataPrecision PLS_INTEGER, sFormat VARCHAR2, sWrappers VARCHAR2);
-- Удаляет столбец данных бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Столбцы сортировки бэндов выходных документов
*********************************************************************************************************************/

-- Вызывает ошибку «Столбец сортировки бэнда выходного документа не найден»
PROCEDURE OutDocBandSortCol_ErrNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);
PRAGMA restrict_references(OutDocBandSortCol_ErrNotFound, WNDS, WNPS);
-- Загружает информацию о столбце сортировки бэнда выходного документа
FUNCTION  OutDocBandSortColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandSortColumnRec;

Описание

Изменяет свойства столбца данных бэнда выходного документа iRgnID-iID.

OutDocBandDataColumn_Delete

PROCEDURE OutDocBandDataColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет столбец данных бэнда выходного документа iRgnID-iID.

Столбцы сортировки бэндов выходных документов

OutDocBandSortCol_ErrNotFound

PROCEDURE OutDocBandSortCol_ErrNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Столбец сортировки бэнда выходного документа не найден».

OutDocBandSortColumn_Load

FUNCTION OutDocBandSortColumn_Load(iRgnID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TOutDocBandSortColumnRec;

Описание

Загружает информацию о столбце сортировки бэнда выходного документа.

OutDocBandSortColumn_Create

PROCEDURE OutDocBandSortColumn_Create(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, iBandID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER,
    iOrderNum PLS_INTEGER, iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Изменяет свойства столбца сортировки бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandSortColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iOrderNum PLS_INTEGER,
    iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Удаляет столбец сортировки бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Критерии выходных документов
*********************************************************************************************************************/

-- Удаляет все критерии выходного документа
PROCEDURE OutDocCriterion_Clear(iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER);
-- Создаёт критерий выходного документа
PROCEDURE OutDocCriterion_Create(
    iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER, iSampleNum PLS_INTEGER, iOrderNum PLS_INTEGER, sData VARCHAR2,
    sCaption VARCHAR2);

Описание

Создаёт столбец сортировки бэнда выходного документа.

OutDocBandSortColumn_Update

PROCEDURE OutDocBandSortColumn_Update(
    iRgnID PLS_INTEGER, iID PLS_INTEGER, sName VARCHAR2, iColumnID PLS_INTEGER, iOrderNum PLS_INTEGER,
    iIsDescending PLS_INTEGER, iNullsFirst PLS_INTEGER, sSQLExpression VARCHAR2);
-- Удаляет столбец сортировки бэнда выходного документа iRgnID-iID
PROCEDURE OutDocBandSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

/*********************************************************************************************************************
 Критерии выходных документов
*********************************************************************************************************************/

-- Удаляет все критерии выходного документа
PROCEDURE OutDocCriterion_Clear(iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER);
-- Создаёт критерий выходного документа
PROCEDURE OutDocCriterion_Create(
    iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER, iSampleNum PLS_INTEGER, iOrderNum PLS_INTEGER, sData VARCHAR2,
    sCaption VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkQF IS

Описание

Изменяет свойства столбца сортировки бэнда выходного документа iRgnID-iID.

OutDocBandSortColumn_Delete

PROCEDURE OutDocBandSortColumn_Delete(iRgnID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет столбец сортировки бэнда выходного документа iRgnID-iID.

Критерии выходных документов

OutDocCriterion_Clear

PROCEDURE OutDocCriterion_Clear(iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER);

Описание

Удаляет все критерии выходного документа.

OutDocCriterion_Create

PROCEDURE OutDocCriterion_Create(
    iRgnID PLS_INTEGER, iOutDocID PLS_INTEGER, iSampleNum PLS_INTEGER, iOrderNum PLS_INTEGER, sData VARCHAR2,
    sCaption VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY USZN.pkQF IS

/********************************************************************************************************************/
-- Вызывает exception, если текущий пользователь не имеет права на изменение/удаление выходного документа/папки
PROCEDURE CheckOperationIsAllowed(sOwnerUser VARCHAR2, sOperation VARCHAR2) IS
BEGIN
  IF UPPER(sOwnerUser)!=USER THEN uszn.pkTSrv.CheckSysPriv(uszn.pkTSrv.ISYSPRIV_ALTER_ANY_OUTDOC, sOperation); END IF;
END;

/********************************************************************************************************************/
PROCEDURE Folder_ErrorNotFound(iRgnID PLS_INTEGER, iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Папка выходных документов '||iRgnID||'-'||iID||' не найдена');
END;

Описание

Создаёт критерий выходного документа.


pkQFAdm.sql

Варианты выборки и столбцы

CloneSelKind

FUNCTION CloneSelKind(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует вариант выборки iID. Возвращает ID свежедобавленного варианта выборки.

CloneSelKindColumn

FUNCTION CloneSelKindColumn(iID PLS_INTEGER, iNewSelKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Клонирует столбец iID в вариант выборки iNewSelKindID. Функция возвращает ID свежедобавленного столбца.

CloneSelKindColumn

PROCEDURE CloneSelKindColumn(iID PLS_INTEGER, iNewSelKindID PLS_INTEGER);

CloneSelKindColumns

PROCEDURE CloneSelKindColumns(iSrcSelKindID PLS_INTEGER, iNewSelKindID PLS_INTEGER);

Описание

Клонирует все столбцы варианта выборки iSrcSelKindID в вариант выборки iNewSelKindID.

RenameSelKindCategory

PROCEDURE RenameSelKindCategory(sOldName VARCHAR2, sNewName VARCHAR2);

Описание

Переименовывает категорию вариантов выборки.


pkRData.sql

DeleteRegionalData

PROCEDURE DeleteRegionalData(
    iServerOpID OUT PLS_INTEGER, iiRgnIDs IN uszn.TIntegerList, iDeleteFromInstanceSpecTables PLS_INTEGER := 1,
    iCommitInterval PLS_INTEGER := 100000, iCreateTempIndexes PLS_INTEGER := 1, iRecompStatForTables PLS_INTEGER := 1,
    iRebuildInvalidIndexes PLS_INTEGER := 1, iRestoreRefConstraints PLS_INTEGER := 1, iEnablePUConstraints PLS_INTEGER := 1, iUpdateInitializedRegions PLS_INTEGER := 1,
    LogFileHandle IN UTL_FILE.file_type := NULL, iCheckTablesActual PLS_INTEGER := 1);

-- Обновляет кеш персональных реквизитов всех людей/коллективов в районе iRegionID (или его дочерних районах, если
-- район iRegionID нелистьевой). Если iRegionID=null, обновляет кеш во всех районах.
PROCEDURE ValidatePReqCache(iRegionID PLS_INTEGER := NULL);

-- Возвращает список ID экземпляров персональных документов, содержащих реквизиты, ссылающиеся на заданную улицу.
-- Параметры:
--   iRegionID, iStreetID - ключ улицы.
-- Выбираются ID всех существующих в БД экземпляров документов, независимо от привилегий текущего пользователя.
-- Результат сортируется по ID класса документа, затем - по ID экземпляра документа.
FUNCTION  GetPDocIDsWithStreetReq(iRegionID PLS_INTEGER, iStreetID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Удаляет районные данные.
Параметры:

  • iServerOpID - ID записи задачи (заполняется при успешном создании задачи);
  • iiRgnIDs - список ID удаляемых районов;
  • iDeleteFromInstanceSpecTables - удалять ли записи из таблиц, содержащих данные экземпляра Системы (0/1);
  • iCommitInterval - количество записей, после удаления которых выполняется фиксации транзакций;
  • iCreateTempIndexes - создавать ли временные индексы для ускорения процесса удаления (0/1);
  • iRecompStatForTables - выполнять ли перерасчёт статистики непосредственно перед удалением данных (0/1);
  • iRebuildInvalidIndexes - перестраивать ли индексы, которые после удаления находятся в невалидном состоянии (0/1);
  • iRestoreRefConstraints - включать ли ссылочные ограничения целостности, отключённые при удалении (0/1);
  • iEnablePUConstraints - включать ли Primary- и Unique-ограничения целостности, которые после удаления данных находятся в отключённом состоянии (0/1);
  • iUpdateInitializedRegions - обновить ли список инициализированных районов после удаления (0/1);
  • LogFileHandle - дескриптор файла протокола (если null, создаётся свой файл протокола);
  • iCheckTablesActual - проверять ли перед удалением актуальность таблиц (0/1/).

ValidatePReqCache

PROCEDURE ValidatePReqCache(iRegionID PLS_INTEGER := NULL);

Описание

Обновляет кеш персональных реквизитов всех людей/коллективов в районе iRegionID (или его дочерних районах, если район iRegionID нелистьевой). Если iRegionID=null, обновляет кеш во всех районах.

GetPDocIDsWithStreetReq

FUNCTION GetPDocIDsWithStreetReq(iRegionID PLS_INTEGER, iStreetID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID экземпляров персональных документов, содержащих реквизиты, ссылающиеся на заданную улицу.
Параметры:

  • iRegionID, iStreetID - ключ улицы.

Выбираются ID всех существующих в БД экземпляров документов, независимо от привилегий текущего пользователя.
Результат сортируется по ID класса документа, затем - по ID экземпляра документа.

ReplacePDocCityStreetID

PROCEDURE ReplacePDocCityStreetID(
    iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iOldStreetID PLS_INTEGER, iNewStreetID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);
-- Возвращает список ID назначений по видам выплат, в параметрах выплаты которых задана указанная улица.
-- Параметры:
--   iRegionID, iStreetID - ключ улицы.
-- Выбираются ID всех существующих в БД назначений, независимо от привилегий текущего пользователя.
-- Результат сортируется по ключу вида выплаты, затем - по ID назначения.
FUNCTION  GetPKAsgIDsWithStreetInPOParam(iRegionID PLS_INTEGER, iStreetID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Выполняет замену улицы и населённого пункта в заданном персональном документе.
Параметры:

  • iRegionID, iPDocID - ключ персонального документа;
  • iOldStreetID - ID заменяемой улицы;
  • iNewStreetID - ID улицы, на которую осуществляется замена;
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

Пользователь должен иметь привилегии на просмотр и редактирование документа.

GetPKAsgIDsWithStreetInPOParam

FUNCTION GetPKAsgIDsWithStreetInPOParam(iRegionID PLS_INTEGER, iStreetID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID назначений по видам выплат, в параметрах выплаты которых задана указанная улица.
Параметры:

  • iRegionID, iStreetID - ключ улицы.

Выбираются ID всех существующих в БД назначений, независимо от привилегий текущего пользователя.
Результат сортируется по ключу вида выплаты, затем - по ID назначения.

ReplaceBankID

PROCEDURE ReplaceBankID(
    iRegionID PLS_INTEGER, iOldID PLS_INTEGER, iNewID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL, iAudMassOpID PLS_INTEGER := NULL);

-- Возвращает статистику по рабочим таблицам для района.
-- iType:
--   0  количество человек
--   1  количество коллективов
--   2  количество ролей в коллективах
--   3  количество персональных документов
--   4  количество реквизитов документов
--   5  количество присвоенных периодов обладания категориями (r_categories_assigned)
--   6  количество присвоенных периодов обладания признаками учёта (r_pkaf_assigned)
--   7  количество назначений (r_payment_kinds_assigned)
--   8  количество периодов назначения (r_asg_periods)
--   9  количество назначенных предметов назначения (r_asg_items)
--   10 количество назначенных сумм (r_asg_amounts)
--   11 количество выплатных предметов назначения (r_po_items)
--   12 количество выплатных сумм (r_po_amounts)
--   13 количество рабочих наборов значений кодов БСР (r_bei_clsfr_sets)
--   14 количество значений кодов рабочих наборов значений кодов БСР (r_bei_clsfr_set_values)

Описание

Заменяет один банк на другой. Перемещает все счета этого банка, объединяя при этом дубликаты, а также корректирует
ссылки на эти дубликаты в выплатных суммах и ссылки на ID банка в персональных документах.
Параметры:

  • iRegionID - обрабатываемый район;
  • iOldID - ID старого способа выплаты «Банк»;
  • iNewID - ID нового способа выплаты «Банк»;
  • iAudOriginID - ID источника события;
  • sAudNotes - примечания к аудиту;
  • iAudMassOpID - ID записи аудита массовой операции.

GetRegionStats

FUNCTION GetRegionStats(iRegionID PLS_INTEGER, iType PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает статистику по рабочим таблицам для района.
iType:

  • 0 количество человек
  • 1 количество коллективов
  • 2 количество ролей в коллективах
  • 3 количество персональных документов
  • 4 количество реквизитов документов
  • 5 количество присвоенных периодов обладания категориями (r_categories_assigned)
  • 6 количество присвоенных периодов обладания признаками учёта (r_pkaf_assigned)
  • 7 количество назначений (r_payment_kinds_assigned)
  • 8 количество периодов назначения (r_asg_periods)
  • 9 количество назначенных предметов назначения (r_asg_items)
  • 10 количество назначенных сумм (r_asg_amounts)
  • 11 количество выплатных предметов назначения (r_po_items)
  • 12 количество выплатных сумм (r_po_amounts)
  • 13 количество рабочих наборов значений кодов БСР (r_bei_clsfr_sets)
  • 14 количество значений кодов рабочих наборов значений кодов БСР (r_bei_clsfr_set_values)
  • 15 количество удержаний (r_deductions)
  • 16 количество периодов удержаний (r_deduction_periods)
  • 17 количество условий удержаний (r_deduction_period_conditions)
  • 18 количество способов выплаты (r_payment_ways)
  • 19 количество документов оплаты (r_payout_docs)
  • 20 количество детализаций документов оплаты (r_payout_doc_details)
  • 21 количество элементов коллекций людей/коллективов (r_pc_collection_items)
  • 22 количество элементов коллекций назначений (r_pk_asg_collection_items)
  • 23 количество периодов предоставления информации о доходах (r_person_income_periods)
  • 24 количество сумм доходов людей (r_person_income_amounts)
  • 25 количество сессий информационного киоска (r_se_sessions)
  • 26 количество ответов на вопросы соцопросов (r_se_answers)
  • 27 количество налоговых вычетов (r_tax_takeouts)
  • 28 количество записей аудита изменений людей/коллективов (aud_rpac)
  • 29 количество записей аудита изменений членства людей в коллективах (aud_rpic)
  • 30 количество записей аудита перерасчёта доходов людей (aud_rpia)
  • 31 количество записей аудита изменений персональных документов (aud_rpdi)
  • 32 количество записей аудита изменений назначений (aud_rpka)
  • 33 количество записей аудита изменений отчётных дат по видам выплат (aud_rprd)
  • 34 количество записей аудита выполнения массовых операций (aud_mass_operations)
  • 35 количество записей аудита использования информационного киоска (aud_ldi_usage)
  • 36 количество записей аудита обращения к информации о порядке предоставления МСП льготным категориям граждан (информационный киоск) (aud_ldi_scs_to_sams)
  • 37 количество периодов пребывания людей в коллективах (r_pic_periods)
  • 38 количество адресов (r_addresses)
  • 39 количество адресов людей/коллективов (r_pc_addresses)
  • 40 количество периодов адресов людей/коллективов (r_pc_address_periods)
  • 41 количество рабочих файлов (r_files)
  • 42 размер рабочих файлов, байт (r_files)
  • 43 количество файлов персональных документов (r_personal_doc_files)
  • 44 количество вызовов методов веб-сервиса «Оказание госуслуг в электронном виде» (r_ws_state_svc_calls)
  • 45 количество протоколов загрузки данных, полученных через веб-сервис «Оказание госуслуг в электронном виде» (r_ws_state_svc_app_data_loads)
  • 46 количество файлов людей/коллективов (r_pc_files).

GetRegionalRecordCount

FUNCTION GetRegionalRecordCount(iRegionID PLS_INTEGER, iForPrimaryRegions PLS_INTEGER := 1, iIncludeInstanceSpecific PLS_INTEGER := 0, iDataKindID PLS_INTEGER := NULL, iTableSetID PLS_INTEGER := NULL) RETURN INTEGER;

Описание

Возвращает количество районных записей в заданном районе.
Параметры:

  • iRegionID - ID района, данные которого подсчитываются;
  • iForPrimaryRegions - включать только записи, в которых iRegionID равен столбцу основного района (1); иначе iRegionID - равен любому районному столбцу (0);
  • iIncludeInstanceSpecific - включать ли данные по таблицам, содержащим специфичные для экземпляра системы данные (0/1);
  • iDataKindID - ID вида данных таблиц (null без учёта вида данных);
  • iTableSetID - ID набора таблиц (null без учёта вхождения таблиц в наборы).

GetRegionalRowID

FUNCTION GetRegionalRowID(iRegionID PLS_INTEGER, iForPrimaryRegions PLS_INTEGER := 1, iIncludeInstanceSpecific PLS_INTEGER := 0, iDataKindID PLS_INTEGER := NULL, iTableSetID PLS_INTEGER := NULL) RETURN uszn.TGlobalSearchResults;

Описание

Возвращает RowID записей всех таблиц схемы USZN, относящихся к заданному району.
Параметры:

  • iRegionID - ID района, записи которого нужно найти;
  • iForPrimaryRegions - включать только записи, в которых iRegionID равен столбцу основного района (1); иначе iRegionID - равен любому районному столбцу (0);
  • iIncludeInstanceSpecific - включать ли данные по таблицам, содержащим специфичные для экземпляра системы данные (0/1);
  • iDataKindID - ID вида данных таблиц (null без учёта вида данных);
  • iTableSetID - ID набора таблиц (null без учёта вхождения таблиц в наборы).

GetIncorrectRegionRecordCount

FUNCTION GetIncorrectRegionRecordCount(iDataKindID PLS_INTEGER := NULL, iTableSetID PLS_INTEGER := NULL) RETURN uszn.TStringList4000;

Описание

Возвращает количество районных записей, у которых идентификаторы районов не относятся к одной ветке, в виде таблицы.
Если количество сбойных записей равно нулю, то возвращает null.
Параметры:

  • iDataKindID - ID вида данных таблиц (null без учёта вида данных);
  • iTableSetID - ID набора таблиц (null без учёта вхождения таблиц в наборы).


pkReception.sql

Ошибки

Error_NoIntervalKind

PROCEDURE Error_NoIntervalKind(iID PLS_INTEGER);

Описание

Вызывает exception “Вид интервала не существует”.

Error_NoTimeSlotStatus

PROCEDURE Error_NoTimeSlotStatus(iID PLS_INTEGER);

Описание

Вызывает exception “Статус слота времени не существует”.

Error_NoTimeSlot

PROCEDURE Error_NoTimeSlot(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Слот времени не найден”.

Error_NoTimeSlot

PROCEDURE Error_NoTimeSlot(rGUID RAW);

Описание

Вызывает exception “Слот времени не найден”.

Error_NoBooking

PROCEDURE Error_NoBooking(sBookID VARCHAR2);

Описание

Вызывает exception “Бронь с идентификатором ... не найдена”.

Error_TimeSlotLocked

PROCEDURE Error_TimeSlotLocked(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Слот времени заблокирован”.

Error_TimeSlotLocked

PROCEDURE Error_TimeSlotLocked(rGUID RAW);

Описание

Вызывает exception “Слот времени заблокирован”.

Error_InvalidSlotState

PROCEDURE Error_InvalidSlotState(iStatusID PLS_INTEGER);

Описание

Вызывает exception “Операция над записью в состоянии ... не допускается”.

Проверки

CheckIsBooking

PROCEDURE CheckIsBooking(iKindID PLS_INTEGER);

Описание

Проверяет, что слот является слотом записи на приём. Если не является, возникает exception.
Параметры:

  • iKindID - ID проверяемого вида слота.

Справочники и утилиты

DateToOffset

FUNCTION DateToOffset(d DATE) RETURN NUMBER deterministic;

Описание

Переводит дату/время в смещение в минутах от начала дня.

OffsetToDate

FUNCTION OffsetToDate(dOrigin DATE, iOffset PLS_INTEGER) RETURN DATE deterministic;

Описание

Переводит смещение в минутах от заданной даты в дату с округлением до минуты.

GetIntervalKindName

FUNCTION GetIntervalKindName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает название вида интервала графика работы.
Параметры:
iID - ID вида интервала;
iStrict - определяет поведение при отсутствии такого вида интервала.

GetTimeSlotStatusName

FUNCTION GetTimeSlotStatusName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает название статуса слота времени.
Параметры:
iID - ID статуса;
iStrict - определяет поведение при отсутствии такого статуса.

Глобальные блокировки

RegionLockGetName

FUNCTION RegionLockGetName(iRegionID PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Возвращает имя блокировки записи на приём для заданного района.
Параметры:

  • iRegionID - ID района, в котором устанавливается блокировка.

RegionLockSet

PROCEDURE RegionLockSet(iRegionID PLS_INTEGER, iExclusive PLS_INTEGER, iTimeout INTEGER := 3);

Описание

Устанавливает блокировку записи на приём в заданном районе.
При невозможности установить блокировку возникает Exception.
Параметры:

  • iRegionID - район, в котором устанавливается блокировка.
  • iExclusive - эксклюзивная блокировка (0/1);
  • iTimeout - время ожидания при наличии блокировки, сек.

RegionLockRelease

PROCEDURE RegionLockRelease(iRegionID PLS_INTEGER);

Описание

Снимает блокировку записи на приём в заданном районе.
Параметры:

  • iRegionID - район, в котором снимается блокировка.

Работа со слотами времени

GenerateBookID

FUNCTION GenerateBookID(iRegionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Генерирует ID брони для заданного района.

AllocateNewTimeSlotID

FUNCTION AllocateNewTimeSlotID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID слота времени.

GetTimeSlotKey

PROCEDURE GetTimeSlotKey(rGUID RAW, iStrict PLS_INTEGER, iRegionID OUT PLS_INTEGER, iID OUT PLS_INTEGER);

Описание

Возвращает ключ слота времени по его GUID.
Входные параметры:

  • rGUID - GUID слота;
  • iStrict - определяет поведение при отсутствии такого слота.

Выходные параметры:

  • iRegionID, iID - ключ найденного слота.

GetTimeSlotGUID

FUNCTION GetTimeSlotGUID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN RAW;

Описание

Возвращает GUID слота времени по его ключу.
Параметры:

  • iRegionID, iID - ключ слота времени;
  • iStrict - определяет поведение при отсутствии такого слота.

GetTimeSlotKeyByBookID

PROCEDURE GetTimeSlotKeyByBookID(sBookID VARCHAR2, iStrict PLS_INTEGER, iRegionID OUT PLS_INTEGER, iID OUT PLS_INTEGER);

Описание

Возвращает ключ слота времени по ID брони.
Входные параметры:

  • sBookID - ID брони;
  • iStrict - определяет поведение при отсутствии такого слота.

Выходные параметры:

  • iRegionID, iID - ключ найденного слота.

GetTimeSlotIDByBookID

FUNCTION GetTimeSlotIDByBookID(iRegionID PLS_INTEGER, sBookID VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID слота времени по ID брони в заданном районе.
Параметры:

  • iRegionID - ID района поиска;
  • sBookID - ID брони;
  • iStrict - определяет поведение при неудачном поиске.

Если слот с таким BookID не существует или находится в другом районе, поведение определяется параметром iStrict.

GetTimeSlotData

FUNCTION GetTimeSlotData(iRegionID PLS_INTEGER, iID PLS_INTEGER, iLock PLS_INTEGER) RETURN TWorkdayTimeSlot;

Описание

Получает и возвращает данные слота записи на приём, опционально выполняя блокировку.
Параметры:

  • iRegionID, iID - ключ слота;
  • iLock - выполнять ли блокировку записи (select for update).

Если слот не существует или заблокирован в течение 3 секунд, возникает exception.

IsTimeSlotInFuture

FUNCTION IsTimeSlotInFuture(dSlotWorkday DATE, iSlotOffset PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если слот времени находится в будущем относительно текущей даты (ещё не наступил), иначе 0.
Параметры:

  • dSlotWorkday - дата рабочего дня слота;
  • iSlotOffset - смещение слота от начала дня в минутах.

Текущее время округляется с точностью до минуты в большую сторону.

IsTimeSlotNotifiable

FUNCTION IsTimeSlotNotifiable(Slot TWorkdayTimeSlot) RETURN PLS_INTEGER;

Описание

Определяет возможность отправки уведомлений регистратору об изменении статуса брони.
Параметры:

  • Slot - забронированный слот времени.

Возвращает 1, если уведомление отправить можно, иначе 0.

ApplyWorktimeTemplate

PROCEDURE ApplyWorktimeTemplate(iRegionID PLS_INTEGER, iWorkplaceID PLS_INTEGER, dWorkday DATE, iTemplateRgnID PLS_INTEGER, iTemplateID PLS_INTEGER);

Описание

Выполняет планирование графика работы для указанного рабочего места, применяя шаблон.
Параметры:

  • iRegionID, iWorkplaceID - ключ рабочего места;
  • dWorkday - дата (округлённая до дня);
  • iTemplateRgnID, iTemplateID - ключ применяемого шаблона.

ReserveTimeSlot

FUNCTION ReserveTimeSlot(
    iRegionID PLS_INTEGER, iID PLS_INTEGER, sBookID VARCHAR2, iPermanent PLS_INTEGER, iReservationTime PLS_INTEGER,
    sFirstName VARCHAR2, sMiddleName VARCHAR2, sLastName VARCHAR2, sSNILS VARCHAR2, sPhone VARCHAR2, sEmail VARCHAR2,
    sEsiaID VARCHAR2 := NULL, iRegistratorRgnID PLS_INTEGER := NULL, iRegistratorID PLS_INTEGER := NULL, sCaseNumber VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Выполняет предварительное или окончательное бронирование слота времени, а также изменение параметров бронирования.
Параметры:

  • iRegionID, iID - ключ слота;
  • sBookID - идентификатор брони; если не заполнен, генерируется автоматически;
  • iPermanent - признак окончательного бронирования (0/1);
  • iReservationTime - время в минутах, на которое резервируется слот (только для предварительного бронирования, иначе null);
  • sFirstName - имя посетителя;
  • sMiddleName - отчество посетителя;
  • sLastName - фамилия посетителя;
  • sSNILS - СНИЛС посетителя;
  • sPhone - телефон посетителя;
  • sEmail - адрес электронной почты посетителя;
  • sEsiaID - идентификатор посетителя в ЕСИА;
  • iRegistratorRgnID, iRegistratorID - ключ системы-участника обмена, от которой поступило заявление на регистрацию;
  • sCaseNumber - номер личного дела в системе-участнике обмена.

В случае успеха возвращает фактическое значение идентификатора брони.
Если забронировать слот не удалось, возвращает null.
Если слот времени не существует или заблокирован, возникает exception.

UpdateBookingInfo

PROCEDURE UpdateBookingInfo(
    iRegionID PLS_INTEGER, iID PLS_INTEGER,
    sFirstName VARCHAR2, sMiddleName VARCHAR2, sLastName VARCHAR2, sSNILS VARCHAR2, sPhone VARCHAR2, sEmail VARCHAR2);
-- Отменяет ранее выполненное предварительное бронирование слота времени.
-- Параметры:
--   iRegionID, iID - ключ слота времени;
--   iNotify        - отправлять ли по возможности регистратору уведомление об отмене брони (0/1).
-- Если слот времени не существует, имеет неподходящий вид или статус, возникает exception.
-- Если слот заблокирован в течение трёх секунд, возникает exception.
PROCEDURE CancelPreBooking(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNotify PLS_INTEGER := 1);
-- Отменяет бронирование указанного слота времени.
-- Параметры:
--   iRegionID, iID - ключ слота времени;
--   iReasonID      - код причины отмены; константа из числа IAbandonReason_xxx;
--   sReason        - текстовое описание причины отмены;
--   iNotify        - отправлять ли по возможности регистратору уведомление об отмене брони (0/1).
-- Если слот времени не существует или имеет неподходящий вид, возникает exception.
-- При слот заблокирован в течение трёх секунд, возникает exception.
-- Если до начала приёма осталось не менее минуты, вместо отменённого слота добавляется новый свободный.
-- При добавлении свободного слота для записи на приём в порядке очереди также возникает блокировка всех слотов,
-- входящих в данный интервал.

Описание

Обновляет данные посетителя у забронированного слота времени.
Параметры:

  • iRegionID, iID - ключ слота;
  • sFirstName - имя посетителя;
  • sMiddleName - отчество посетителя;
  • sLastName - фамилия посетителя;
  • sSNILS - СНИЛС посетителя;
  • sPhone - телефон посетителя;
  • sEmail - адрес электронной почты посетителя.

Если слот времени не существует, или имеет неподходящий вид, возникает exception.
Если слот заблокирован в течение трёх секунд, возникает exception.

CancelPreBooking

PROCEDURE CancelPreBooking(iRegionID PLS_INTEGER, iID PLS_INTEGER, iNotify PLS_INTEGER := 1);

Описание

Отменяет ранее выполненное предварительное бронирование слота времени.
Параметры:

  • iRegionID, iID - ключ слота времени;
  • iNotify - отправлять ли по возможности регистратору уведомление об отмене брони (0/1).

Если слот времени не существует, имеет неподходящий вид или статус, возникает exception.
Если слот заблокирован в течение трёх секунд, возникает exception.

AbandonBooking

PROCEDURE AbandonBooking(iRegionID PLS_INTEGER, iID PLS_INTEGER, iReasonID PLS_INTEGER, sReason VARCHAR2, iNotify PLS_INTEGER := 1);

Описание

Отменяет бронирование указанного слота времени.
Параметры:

  • iRegionID, iID - ключ слота времени;
  • iReasonID - код причины отмены; константа из числа IAbandonReason_xxx;
  • sReason - текстовое описание причины отмены;
  • iNotify - отправлять ли по возможности регистратору уведомление об отмене брони (0/1).

Если слот времени не существует или имеет неподходящий вид, возникает exception.
При слот заблокирован в течение трёх секунд, возникает exception.
Если до начала приёма осталось не менее минуты, вместо отменённого слота добавляется новый свободный.
При добавлении свободного слота для записи на приём в порядке очереди также возникает блокировка всех слотов,
входящих в данный интервал.

ReceptionComplete

PROCEDURE ReceptionComplete(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Переводит слот времени записи на приём в состояние “Приём выполнен”.
Параметры:

  • iRegionID, iID - ключ слота времени.

Если слот времени не существует или имеет неподходящий вид, возникает exception.
Если слот заблокирован в течение трёх секунд, возникает exception.

ReceptionNotPerformed

PROCEDURE ReceptionNotPerformed(iRegionID PLS_INTEGER, iID PLS_INTEGER, iReasonID PLS_INTEGER, sReason VARCHAR2);

Описание

Переводит слот времени записи на приём в состояние “Приём не выполнен”.
Параметры:

  • iRegionID, iID - ключ слота времени;
  • iReasonID - код причины отмены; константа из числа IAbandonReason_xxx;
  • sReason - текстовое описание причины отмены.

Если слот времени не существует или имеет неподходящий вид, возникает exception.
Если слот заблокирован в течение трёх секунд, возникает exception.

UpdateAbandonedBookingInfo

PROCEDURE UpdateAbandonedBookingInfo(iRegionID PLS_INTEGER, iID PLS_INTEGER, iReasonID PLS_INTEGER, sReason VARCHAR2);

Описание

Обновляет параметры отмены бронирования слота времени.
Параметры:

  • iRegionID, iID - ключ слота;
  • iReasonID - код причины отмены; константа из числа IAbandonReason_xxx;
  • sReason - текстовое описание причины отмены.

Если слот времени не существует, имеет неподходящий вид или статус, возникает exception.
Если слот заблокирован в течение трёх секунд, возникает exception.
Если изменений не требуется, ничего не происходит.

ActualizeBookingState

PROCEDURE ActualizeBookingState(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет срок истечения предварительной брони для для отдельно взятого слота времени.
Параметры:

  • iRegionID, iID - ключ обрабатываемого слота времени.

Если слот не существует, не является слотом записи на приём или заблокирован в течение 3 секунд, возникает
exception.

ActualizeBookingState

PROCEDURE ActualizeBookingState(iRegionID PLS_INTEGER, iWorkplaceID PLS_INTEGER, dWorkday DATE, iStrict PLS_INTEGER);

Описание

Массово аннулирует предварительно забронированные слоты времени с истёкшим сроком бронирования для конкретного
рабочего места в конкретный день.
Параметры:

  • iRegionID, iWorkplaceID - ключ рабочего места;
  • dWorkday - рабочий день;
  • iStrict - определяет поведение при наличии сбоев.

Заблокированные записи игнорируются.

UpdateExpiredSlots

PROCEDURE UpdateExpiredSlots(iRegionID PLS_INTEGER, dUpToDay DATE, iStrict PLS_INTEGER);

Описание

Переводит свободные слоты времени с истёкшим временем приёма в состояние “Просрочено”.
Параметры:

  • iRegionID - район, в котором необходимо выполнить обработку;
  • dUpToDay - рабочий день, по который включительно выполнять обработку;
  • iStrict - определяет поведение при наличии сбоев.

Заблокированные записи игнорируются.


pkRFile.sql

Сообщения об ошибках

Error_NoFile

PROCEDURE Error_NoFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Генерирует exception «Файл не найден».

Error_InvalidFileSize

PROCEDURE Error_InvalidFileSize(iRegionID PLS_INTEGER, iID PLS_INTEGER, iSize PLS_INTEGER, iActualSize PLS_INTEGER);

Описание

Генерирует exception “Неверный размер файла”.

Error_InvalidFileCheckSum

PROCEDURE Error_InvalidFileCheckSum(iRegionID PLS_INTEGER, iID PLS_INTEGER, rMD5 RAW, rActualMD5 RAW);

Описание

Генерирует exception “Неверная контрольная сумма файла”.

Error_InvalidCompressionMethod

PROCEDURE Error_InvalidCompressionMethod(iMethodID PLS_INTEGER);

Описание

Генерирует exception “Неизвестный алгоритм сжатия”.

Работа с файлами

CheckFileExists

PROCEDURE CheckFileExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет, существует ли указанный файл.

IsFileUsed

FUNCTION IsFileUsed(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Определяет, используется ли файл (имеются ли на него ссылки).
Параметры:

  • iRegionID, iID - ключ файла;
  • iStrict - определяет поведение при отсутствии файла.

Если ссылки на файл имеются, возвращает 1; иначе 0. Если файл не существует и iStrict=0, возвращает 0.

AllocateNewFileID

FUNCTION AllocateNewFileID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый свободный ID файла.

AllocateFileAccessInfo

PROCEDURE AllocateFileAccessInfo(AccessInfo IN OUT TFileAccessInfo, sRandomSeed VARCHAR2);

Описание

Генерирует информацию, необходимую для доступа к файлу.
Параметры:

  • AccessInfo - информация о доступе к файлу;
  • sRandomSeed - “случайный” текст для улучшения генерации информации о доступе.

AccessInfo.iRegionID должен быть заполнен заранее.
AccessInfo.iID может быть заполнен заранее; в этом случае он не изменяется, в противном случае выделяется новый ID.

AddNewFile

PROCEDURE AddNewFile(bFileContent BLOB, sFileName VARCHAR2, dFileDate DATE, FileAccessInfo TFileAccessInfo);

Описание

#DEPRECATED Создаёт новый файл с указанными характеристиками.

CreateTempFile

PROCEDURE CreateTempFile(iID OUT PLS_INTEGER, bFileContent OUT BLOB);

Описание

Создаёт пустой файл во временной таблице. В выходных параметрах возвращает его ID и LOB-локатор его содержимого.
Выходные параметры:

  • iID - ID созданной записи;
  • bFileContent - локатор содержимого файла.

CreateEmptyFile

PROCEDURE CreateEmptyFile(iRegionID PLS_INTEGER, sFileName VARCHAR2, dFileDate DATE, iID OUT PLS_INTEGER, bFileContent OUT BLOB);

Описание

Создаёт пустой файл.
Входные параметры:

  • iRegionID - ID района;
  • sFileName - имя файла;
  • dFileDate - дата создания/последнего изменения файла.

Выходные параметры:

  • iID - ID созданной записи;
  • bFileContent - локатор содержимого файла.

CreateFile

FUNCTION CreateFile(iRegionID PLS_INTEGER, sFileName VARCHAR2, dFileDate DATE, bFileContent BLOB, iCompressionMethod PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Создаёт файл.
Параметры:

  • iRegionID - ID района;
  • sFileName - имя файла;
  • dFileDate - дата создания/последнего изменения файла.
  • bFileContent - содержимое файла.
  • iCompressionMethod - метод сжатия; константа из числа ICompressMethod_xxx; если null, сжатие не используется.

Возвращает ID созданной записи.

CreateFileFromTempFile

FUNCTION CreateFileFromTempFile(iRegionID PLS_INTEGER, sFileName VARCHAR2, dFileDate DATE, iTempFileID PLS_INTEGER, iCompressionMethod PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Создаёт файл из временного файла.
Параметры:

  • iRegionID - ID района;
  • sFileName - имя файла;
  • dFileDate - дата создания/последнего изменения файла.
  • iTempFileID - ID записи временного файла;
  • iCompressionMethod - метод сжатия; константа из числа ICompressMethod_xxx; если null, сжатие не используется.

Возвращает ID созданной записи.
Если запись временного файла не существует или их более одной, возникает exception.

LockFile

PROCEDURE LockFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iWait PLS_INTEGER);

Описание

Блокирует указанный файл. При iWait=0 при неудачной попытке блокировки возникает exception. Если файл не существует, вызывает exception.

DeleteFileIfNotUsed

PROCEDURE DeleteFileIfNotUsed(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет файл, если он не используется.

GetFileName

FUNCTION GetFileName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает имя указанного файла.

GetFileDate

FUNCTION GetFileDate(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату указанного файла.

GetFileSize

FUNCTION GetFileSize(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN INTEGER;

Описание

Возвращает размер указанного файла в байтах.

GetFileContent

FUNCTION GetFileContent(iRegionID PLS_INTEGER, iID PLS_INTEGER, rAccessKey RAW, iStrict PLS_INTEGER) RETURN BLOB;

Описание

Возвращает содержимое указанного файла.
Параметры:

  • iRegionID, iID - ключ файла;
  • rAccessKey - ключ для доступа к содержимому файла;
  • iStrict - определяет поведение при отсутствии файла и при несовпадении ключа доступа.

RemoveFileEncryption

PROCEDURE RemoveFileEncryption(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет шифрование с файла.


pkRFileInt.sql

Error_NoEncryptionInfo

PROCEDURE Error_NoEncryptionInfo(iRegionID PLS_INTEGER, iFileID PLS_INTEGER);

Описание

Вызывает exception “Параметры шифрования файла не найдены”.
Параметры:

  • iRegionID, iFileID - ключ файла.

Error_AmbiguousEncryptionInfo

PROCEDURE Error_AmbiguousEncryptionInfo(iRegionID PLS_INTEGER, iFileID PLS_INTEGER);

Описание

Вызывает exception “Не удаётся однозначно определить параметры шифрования файла”.
Параметры:

  • iRegionID, iFileID - ключ файла.

GetFileAccessInfo

PROCEDURE GetFileAccessInfo(Info IN OUT uszn.pkRFile.TFileAccessInfo);

Описание

Возвращает информацию, необходимую для доступа к файлу.
Параметры:

  • Info - на входе содержит ключ файла; на выходе добавляется ключ шифрования.

Информация извлекается из таблиц связи файла с объектами в обход привилегий пользователя на эти объекты.
Если файл не найден, не удаётся найти ключ шифрования или ключ шифрования определяется неоднозначно, возникает
соответствующий exception.

GetFileAccessKey

FUNCTION GetFileAccessKey(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN RAW;

Описание

Возвращает ключ доступа к файлу.
Параметры:

  • iRegionID, iFileID - ключ файла.

Если файл не существует, возникает exception.


pkRgnAdm.sql

Работа с иерархией районов

RebuildFlatRegions

PROCEDURE RebuildFlatRegions;

Описание

Перестраивает таблицу tsrv_flat_regions, заполняя её попарными соответствиями ID из иерархии районов.

Инициализация районов, работа с региональными последовательностями

ActualizeRgnSequences

PROCEDURE ActualizeRgnSequences(iRegionID PLS_INTEGER := NULL, iDataKindID PLS_INTEGER := NULL, iDropNeedless PLS_INTEGER := 1);

Описание

Актуализирует региональные последовательности, создавая недостающие и удаляя лишние.
Параметры:

  • iRegionID - ID района, для которого выполняется операция (null - для всех районов);
  • iDataKindID - ID вида данных, для которых осуществляется операция (null - для всех видов данных);
  • iDropNeedless - удалять ли ненужные региональные последовательности (0/1).

DropNeedlessRgnSequences

PROCEDURE DropNeedlessRgnSequences(iRegionID PLS_INTEGER := NULL);

Описание

Удаляет ненужные региональные последовательности в указанном районе, а также последовательности с невалидными наименованиями. Если район не указан (null), то удаляются также последовательности в несуществующих районах.

InitializeRegion

PROCEDURE InitializeRegion(iRegionID PLS_INTEGER, InitDataKinds IN uszn.pkGen.TIntegers, DeinitDataKinds IN uszn.pkGen.TIntegers);

Описание

Выполняет инициализацию указанного района.
Параметры:

  • iRegionID - ID инициализируемого района;
  • InitDataKinds - список ID видов данных, для размещения которых район инициализируется;
  • DeinitDataKinds - список ID видов данных, для размещения которых район деинициализируется.

IsRegionInitialized

FUNCTION IsRegionInitialized(iRegionID PLS_INTEGER, iDataKindID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если район инициализирован для размещения районных данных указанного вида, иначе 0.
Параметры:

  • iRegionID - ID района;
  • iDataKindID - ID вида данных.

UpdateInitializedRegions

PROCEDURE UpdateInitializedRegions(iAddUsed PLS_INTEGER, iDeleteUnused PLS_INTEGER, iRegionID PLS_INTEGER := NULL, iDataKindID PLS_INTEGER := NULL, iAdjustRgnSequences PLS_INTEGER := 1);

Описание

Обновляет информацию об инициализации районов.
Параметры:

  • iAddUsed - добавлять ли в список инициализированных районов отсутствующие там районы, содержащие данные;
  • iDeleteUnused - удалять ли из списка инициализированных районов районы, данные в которых отсутствуют;
  • iRegionID - ID района, для которого выполняется операция (null - для всех районов);
  • iDataKindID - ID вида данных, для которого осуществляется операция (null - для всех видов данных);
  • iAdjustRgnSequences - вызывать ли актуализацию региональных последовательностей (0/1).


pkSchema.sql

Сообщения об ошибках

Error_NoTable

PROCEDURE Error_NoTable(sTableName VARCHAR2);

Описание

Вызывает exception «Таблица с указанным наименованием не найдена».

Error_NoTable

PROCEDURE Error_NoTable(iTableID PLS_INTEGER);

Описание

Вызывает exception «Таблица с указанным ID не найдена».

Error_NoIndex

PROCEDURE Error_NoIndex(sIndexName VARCHAR2);

Описание

Вызывает exception «Индекс не найден».

Error_NoIndexPartition

PROCEDURE Error_NoIndexPartition(sIndexName VARCHAR2, sPartitionName VARCHAR2);

Описание

Вызывает exception «Секция индекса не найдена».

Error_NoIndexSubpartition

PROCEDURE Error_NoIndexSubpartition(sIndexName VARCHAR2, sSubpartitionName VARCHAR2);

Описание

Вызывает exception «Подсекция индекса не найдена».

Error_NoConstraint

PROCEDURE Error_NoConstraint(sConstraintName VARCHAR2);

Описание

Вызывает exception «Ограничение целостности не найдено».

Error_UnsupportedIndex

PROCEDURE Error_UnsupportedIndex(sIndexName VARCHAR2, sCustomMessage VARCHAR2 := NULL);

Описание

Вызывает exception «Индекс [не поддерживается]».
Параметры:

  • sIndexName - наименование индекса;
  • sCustomMessage - дополнительное сообщение, добавляемое после наименования индекса; если null, то добавляется «в данной операции не поддерживается.».

Error_UnsupportedConstraint

PROCEDURE Error_UnsupportedConstraint(sConstraintName VARCHAR2, sCustomMessage VARCHAR2 := NULL);

Описание

Вызывает exception «Ограничение целостности [не поддерживается]».
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • sCustomMessage - дополнительное сообщение, добавляемое после наименования ограничения целостности; если null, то добавляется «в данной операции не поддерживается.».

Error_RecreatingTable

PROCEDURE Error_RecreatingTable(sTableName VARCHAR2, sMsg VARCHAR2);

Описание

Вызывает exception «Ошибка при пересоздании таблицы».

Error_RebuildIndexes

PROCEDURE Error_RebuildIndexes(iErrorCount PLS_INTEGER, sTableName VARCHAR2 := NULL, sFailedIndexes CLOB := NULL);

Описание

Вызывает exception «При перестройке индексов произошло N сбоев».

Error_RebuildIdxPartitions

PROCEDURE Error_RebuildIdxPartitions(iErrorCount PLS_INTEGER, sIndexName VARCHAR2, sFailedParts CLOB := NULL);

Описание

Вызывает exception «При перестройке секций индекса произошло N сбоев».

Error_RebuildIdxSubpartitions

PROCEDURE Error_RebuildIdxSubpartitions(iErrorCount PLS_INTEGER, sIndexName VARCHAR2, sPartitionName VARCHAR2 := NULL, sFailedSubparts CLOB := NULL);

Описание

Вызывает exception «При перестройке подсекций индекса произошло N сбоев».

Error_EnableTriggers

PROCEDURE Error_EnableTriggers(iEnable PLS_INTEGER, iErrorCount PLS_INTEGER);

Описание

Вызывает exception «При в[ы]ключении триггеров произошло N сбоев».

Error_DisabledConstraintsFound

PROCEDURE Error_DisabledConstraintsFound(iCount PLS_INTEGER);

Описание

Вызывает exception «Обнаружены отключённые ограничения целостности».

Error_NoMathingIndex

PROCEDURE Error_NoMathingIndex(sConstraintName VARCHAR2);

Описание

Вызывает exception «Индекс с соответствующим набором столбцов не найден».

Таблицы и их столбцы

CheckTableExists

PROCEDURE CheckTableExists(sTableName VARCHAR2);

Описание

Проверяют существование заданной таблицы в справочнике таблиц iSZN. При отсутствии таблицы возникает exception.

CheckTableExists

PROCEDURE CheckTableExists(iTableID PLS_INTEGER);

GetTableID

FUNCTION GetTableID(sTableName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает идентификатор таблицы в справочнике таблиц iSZN по её наименованию. При отсутствии таблицы с таким наименованием поведение определяется параметром iStrict.

GetTableName

FUNCTION GetTableName(iTableID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает имя таблицы по её идентификатору в справочнике таблиц iSZN. При отсутствии таблицы с таким ID поведение определяется параметром iStrict.

GetTableDataKindID

FUNCTION GetTableDataKindID(sTableName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращают ID вида данных таблицы из справочника таблиц iSZN. При отсутствии таблицы с таким наименованием поведение определяется параметром iStrict.

GetTableDataKindID

FUNCTION GetTableDataKindID(iTableID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

GetTableColumns

FUNCTION GetTableColumns(iTableID PLS_INTEGER, iRegional PLS_INTEGER := NULL) RETURN uszn.pkGen.TStrings30;

Описание

Возвращает список столбцов указанной таблицы по справочнику таблиц iSZN. Столбцы сортируются по наименованию.
Параметры:

  • iTableID - ID таблицы;
  • iRegional - какие столбцы перечислять: 0 - список только нерегиональных столбцов; 1 - список только региональных; null - список всех столбцов;.

GetTableColumnList

FUNCTION GetTableColumnList(iTableID PLS_INTEGER, iRegional PLS_INTEGER := NULL, sDelimiter VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Возвращает список столбцов указанной таблицы по справочнику таблиц iSZN. При отсутствии таблицы или
соответствующих условию столбцов возвращает null. Столбцы сортируются по наименованию.
Параметры:

  • iTableID - ID таблицы;
  • iRegional - какие столбцы перечислять: 0 - список только нерегиональных столбцов; 1 - список только региональных; null - список всех столбцов;
  • sDelimiter - символ-разделитель, которым будут разделяться наименования столбцов.

GetTableObjectColumns

FUNCTION GetTableObjectColumns(sTableName VARCHAR2, iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN uszn.pkGen.TStrings30;

Описание

Возвращает список столбцов объекта-таблицы (представления).
Параметры:

  • sTableName - наименование объекта;
  • iSortMode - порядок сортировки: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии таблицы (представления).

GetTableObjectColumnList

FUNCTION GetTableObjectColumnList(sTableName VARCHAR2, sDelimiter VARCHAR2 := ',', iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает список столбцов объекта-таблицы (представления).
Параметры:

  • sTableName - наименование объекта;
  • sDelimiter - символ, которым разделяются наименования столбцов;
  • iSortMode - порядок сортировки: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии таблицы (представления).

GetTableStorageParams

FUNCTION GetTableStorageParams(sTableName VARCHAR2) RETURN TTableStorageParams;

Описание

Возвращает параметры физического хранения таблицы в схеме USZN.

GetLOBFieldStorageParams

FUNCTION GetLOBFieldStorageParams(sTableName VARCHAR2) RETURN TLOBFieldStorageParamList;

Описание

Возвращает параметры хранения LOB-полей таблицы в схеме USZN.

GetLOBStorageClause

FUNCTION GetLOBStorageClause(LOBStorageParams IN TLOBFieldStorageParamList) RETURN VARCHAR2;

Описание

Возвращает выражение для задания параметров хранения LOB-полей.

RecreateTable

PROCEDURE RecreateTable(sTableName VARCHAR2, sPartitioningClause VARCHAR2, iCache PLS_INTEGER);

Описание

Пересоздаёт указанную таблицу, включая все индексы, триггеры, ограничения целостности и комментарии.
Параметры:

  • sTableName - наименование пересоздаваемой таблицы;
  • sPartitioningClause - выражение секционирования; null, если секционирование не будет использоваться;
  • iCache - параметры кеширования (0-NOCACHE, 1-CACHE).

EnableMonitoring

PROCEDURE EnableMonitoring(iEnable PLS_INTEGER, sTableName VARCHAR2 := NULL, iIgnoreTemp$Tables PLS_INTEGER := 1);

Описание

Включает/выключает мониторинг (отслеживание таблиц с устаревшей статистикой).
Параметры:

  • iEnable - 0-отключить, 1-включить;
  • sTableName - наименование таблицы (null - для всех таблиц);
  • iIgnoreTemp$Tables - не обрабатывать таблицы, наименование которых начинается с префикса TEMP$ (0/1).

Индексы

CheckIndexExists

PROCEDURE CheckIndexExists(sIndexName VARCHAR2);

Описание

Проверяет, что индекс существует, в противном случае вызывает соответствующий exception.

GetIndexColumns

FUNCTION GetIndexColumns(sIndexName VARCHAR2, iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN uszn.pkGen.TStrings30;

Описание

Возвращает список столбцов индекса.
Параметры:

  • sIndexName - наименование индекса;
  • iSortMode - порядок сортировки: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии индекса.

GetIndexColsInfo

PROCEDURE GetIndexColsInfo(sIndexName VARCHAR2, ssColNames OUT uszn.pkGen.TStrings30, iiDescending OUT uszn.pkGen.TIntegers, iStrict PLS_INTEGER := 0);

Описание

Возвращает информацию о столбцах индекса.
Параметры:

  • sIndexName - наименование индекса;
  • ssColNames - наименования столбцов;
  • iiDescending - направление сортировки по убыванию (0/1);
  • iStrict - определяет поведение при отсутствии индекса.

Сортировка производится только по позиции столбца.

GetIndexColumnList

FUNCTION GetIndexColumnList(sIndexName VARCHAR2, sDelimiter VARCHAR2 := ',', iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает список столбцов индекса.
Параметры:

  • sIndexName - наименование индекса;
  • sDelimiter - символ, которым разделяются наименования столбцов;
  • iSortMode - порядок сортировки: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии индекса.

GetIndexColumnListEx

FUNCTION GetIndexColumnListEx(sIndexName VARCHAR2, sDelimiter VARCHAR2 := ',', iStrict PLS_INTEGER := 0) RETURN CLOB;

Описание

То же, но вместо наименований столбцов для индексов по функциям выводятся соответствующие выражения. Сортировка производится только по позиции столбца.

IndexCanBeLocal

FUNCTION IndexCanBeLocal(sIndexName VARCHAR2, iIgnoreTablePartitioning PLS_INTEGER, CustomPartitioningKeyColumns IN uszn.pkGen.TStrings30, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Если индекс может быть локальным, возвращает 1, в противном случае - 0.
Чтобы индекс мог быть локальным, требуется, чтобы таблица была секционированной, а для
уникальных индексов также требуется, чтобы все столбцы ключа секционирования входили в список столбцов индекса.
Параметры:

  • sIndexName - наименование индекса;
  • iIgnoreTablePartitioning - игнорировать ли секционированность таблицы (0-нет, 1-да); если секционированность таблицы игнорируется, то таблица считается секционированной, если CustomPartitioningKeyColumns не пустой;
  • CustomPartitioningKeyColumns - список столбцов ключей секционирования; если не пустой, то используется вместо фактического; при iIgnoreTablePartitioning=1 это единственный способ указать столбцы ключей секционирования;
  • iStrict - определяет поведение при отсутствии индекса.

GetIndexCreationInfo

FUNCTION GetIndexCreationInfo(sIndexName VARCHAR2) RETURN TIndexCreationInfo;

Описание

Возвращает информацию об индексе, необходимую для его создания.

DropIndex

PROCEDURE DropIndex(sIndexName VARCHAR2, iDisableConstraints PLS_INTEGER);

Описание

Удаляет индекс.
Параметры:

  • sIndexName - наименование удаляемого индекса;
  • iDisableConstraints - запрещать ли ограничения целостности, использующие индекс (0-нет, 1-да).

Если индекс не существует, возникает exception.
Если индекс используется для поддержания уникального ограничения целостности, то при iDisableConstraints=1
ограничение целостности запрещается; при этом если оно используется во внешнем ключе, внешний ключ также
запрещается. Если же iDisableConstraints=0, то в данной ситуации возникнет exception.

GetIndexCreationSQL

FUNCTION GetIndexCreationSQL(Info IN TIndexCreationInfo, iUnusable PLS_INTEGER, iComputeStatistics PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-сценарий для создания индекса.
Параметры:

  • Info - информация об индексе;
  • iUnusable - создавать ли индекс в состоянии UNUSABLE (0-нет, 1-да);
  • iComputeStatistics - выполнять ли пересчёт статистики в процессе создания индекса (0-нет, 1-да).

GetIndexRecreationSQL

FUNCTION GetIndexRecreationSQL(sIndexName VARCHAR2, iUnusable PLS_INTEGER, iComputeStatistics PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-сценарий для пересоздания индекса.
Параметры:

  • sIndexName - наименование индекса;
  • iUnusable - создавать ли индекс в состоянии UNUSABLE (0-нет, 1-да);
  • iComputeStatistics - выполнять ли пересчёт статистики в процессе создания индекса (0-нет, 1-да).

CreateIndex

PROCEDURE CreateIndex(Info IN TIndexCreationInfo, iUnusable PLS_INTEGER, iComputeStatistics PLS_INTEGER);

Описание

Создаёт индекс.
Параметры:

  • Info - информация об индексе;
  • iUnusable - создавать ли индекс в состоянии UNUSABLE (0-нет, 1-да);
  • iComputeStatistics - выполнять ли пересчёт статистики в процессе создания индекса (0-нет, 1-да).

CreateConstraint

PROCEDURE CreateConstraint(sTableName VARCHAR2, sConstraintText VARCHAR2, iDisabled PLS_INTEGER, sConstraintName VARCHAR2 := NULL, sUsingIndexName VARCHAR2 := NULL);

Описание

Создаёт ограничение целостности.
Параметры:

  • sTableName - наименование таблицы;
  • sConstraintText - текст ограничения целостности;
  • iDisabled - создавать ли ограничение целостности в DISABLED-состоянии (0-нет, 1-да);
  • sConstraintName - наименование ограничения целостности (null - по умолчанию);
  • sUsingIndexName - наименование индекса, использующегося при включении первичного ключа или уникального ограничения целостности; null - по умолчанию.

GetIndexList

FUNCTION GetIndexList(
    sTableName VARCHAR2 := NULL, iIgnoreTemp$Tables PLS_INTEGER := 1, iTemporaryTables PLS_INTEGER := 0,
    iInvalidOnly PLS_INTEGER := 0,
    iLoadNormal PLS_INTEGER := 1, iLoadBitmap PLS_INTEGER := 1,
    iLoadFunctionBasedNormal PLS_INTEGER := 1, iLoadFunctionBasedBitmap PLS_INTEGER := 1) RETURN uszn.TStringList30;

Описание

Возвращает список индексов по таблице sTableName.
Параметры:

  • sTableName - наименование таблицы; если null, то возвращает полный список таких индексов в схеме USZN;
  • iIgnoreTemp$Tables - не загружать индексы по таблицам, наименование которых начинается с префикса TEMP$ (0/1); данный параметр игнорируется, если указана конкретная таблица;
  • iTemporaryTables - режим загрузки индексов по временным таблицам: 0 - только по обычным таблицам; 1 - только по временным таблицам; 2 - по всем таблицам; данный параметр игнорируется, если указана конкретная таблица;
  • iInvalidOnly - загружать только индексы, находящиеся в невалидном состоянии (0/1);
  • iLoadNormal - загружать обычные (B*Tree) индексы (0/1);
  • iLoadBitmap - загружать растровые (Bitmap) индексы (0/1);
  • iLoadFunctionBasedNormal - загружать B*Tree-индексы, основанные на функциях (0/1);
  • iLoadFunctionBasedBitmap - загружать растровые индексы, основанные на функциях (0/1).

GetInvalidIndexCount

FUNCTION GetInvalidIndexCount(sTableName VARCHAR2 := NULL, iIgnoreTemp$Tables PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает количество индексов по таблице sTableName, находящихся в нерабочем состоянии (UNUSABLE или DISABLED).
Параметры:

  • sTableName - наименование таблицы; если null, то подсчитывается общее количество таких индексов в схеме USZN;
  • iIgnoreTemp$Tables - не учитывать индексы по таблицам, наименование которых начинается с префикса TEMP$ (0/1).

RebuildIndex

PROCEDURE RebuildIndex(sIndexName VARCHAR2, iIfInvalidOnly PLS_INTEGER, iComputeStatistics PLS_INTEGER);

Описание

Перестраивает индекс. Если индекс секционированный, перестройка выполняется посекционно.
Параметры:

  • sIndexName - наименование перестраиваемого индекса;
  • iIfInvalidOnly - перестраивать индекс только в том случае, если он находится в невалидном состоянии (0-нет, 1-да);
  • iComputeStatistics - пересчитывать статистику при перестройке (0-нет, 1-да).

RebuildIndexPartition

PROCEDURE RebuildIndexPartition(sIndexName VARCHAR2, sPartitionName VARCHAR2, iIfInvalidOnly PLS_INTEGER, iComputeStatistics PLS_INTEGER);

Описание

Перестраивает секцию индекса. Если секция состоит из подсекций, перестройка осуществляется по подсекциям.
Параметры:

  • sIndexName - наименование перестраиваемого индекса;
  • sPartitionName - наименование перестраиваемой секции;
  • iIfInvalidOnly - перестраивать секцию только в том случае, если она находится в невалидном состоянии (0-нет, 1-да);
  • iComputeStatistics - пересчитывать статистику при перестройке (0-нет, 1-да).

RebuildIndexSubpartition

PROCEDURE RebuildIndexSubpartition(sIndexName VARCHAR2, sSubpartitionName VARCHAR2, iIfInvalidOnly PLS_INTEGER, iComputeStatistics PLS_INTEGER);

Описание

Перестраивает подсекцию индекса.
Параметры:

  • sIndexName - наименование перестраиваемого индекса;
  • sSubpartitionName - наименование перестраиваемой подсекции;
  • iIfInvalidOnly - перестраивать секцию только в том случае, если она находится в невалидном состоянии (0-нет, 1-да);
  • iComputeStatistics - пересчитывать статистику при перестройке (0-нет, 1-да).

RebuildIndexes

PROCEDURE RebuildIndexes(iInvalidOnly PLS_INTEGER, sTableName VARCHAR2 := NULL, iComputeStatistics PLS_INTEGER := 1, iIgnoreTemp$Tables PLS_INTEGER := 1);

Описание

Перестраивает индексы.
Параметры:

  • iInvalidOnly - перестраивать только индексы, находящиеся в невалидном состоянии (0-нет, 1-да);
  • sTableName - наименование таблицы, индексы по которой перестраивать (null - по всем таблицам схемы USZN);
  • iComputeStatistics - выполнять ли пересчёт статистики при перестройке (0-нет, 1-да);
  • iIgnoreTemp$Tables - не обрабатывать индексы по таблицам, наименование которых начинается с префикса TEMP$ (0/1).

GetIndexWithConsMatchingCols

FUNCTION GetIndexWithConsMatchingCols(sConstraintName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование индекса с таким же набором столбцов, как у указанного ограничения целостности. При этом
столбцы индекса могут идти в другом порядке.
Параметры:

  • sConstraintName - наименование ограничения целостности в схеме USZN;
  • iStrict - определяет поведение при любых ошибках.

GetBestIndexForConstraint

FUNCTION GetBestIndexForConstraint(sConstraintName VARCHAR2, iFullIndexing PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает имя индекса, который наилучшим образом индексирует указанный констрейнт.
Если ограничение целостности не существует, вызывает exception.
Если подходящего индекса нет, возвращает null.
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • iFullIndexing - учитывать ли только индексы, полностью индексирующие ограничение целостности (0-нет, 1-да).

Ограничения целостности

CheckConstraintExists

PROCEDURE CheckConstraintExists(sConstraintName VARCHAR2);

Описание

Проверяет, что ограничение целостности существует, в противном случае вызывает соответствующий exception.

IsNotNullCheck

FUNCTION IsNotNullCheck(sCheckText VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает 1, если указанное выражение предположительно является проверкой на not null, иначе 0.

GetConstraintColumns

FUNCTION GetConstraintColumns(sConstraintName VARCHAR2, iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN uszn.pkGen.TStrings30;

Описание

Возвращает список столбцов ограничения целостности.
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • iSortMode - порядок сортировки столбцов: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии ограничения целостности.

GetConstraintColumnList

FUNCTION GetConstraintColumnList(sConstraintName VARCHAR2, sDelimiter VARCHAR2 := ',', iSortMode PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает список столбцов ограничения целостности.
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • sDelimiter - символ, которым разделяются наименования столбцов;
  • iSortMode - порядок сортировки столбцов: 0 - по позиции; 1 - по наименованию;
  • iStrict - определяет поведение при отсутствии ограничения целостности.

GetConstraintText

FUNCTION GetConstraintText(sConstraintName VARCHAR2, iIgnoreNotNullConstraints PLS_INTEGER := 0, iStrict PLS_INTEGER := 1) RETURN CLOB;

Описание

Возвращает текст ограничения целостности.
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • iIgnoreNotNullConstraints - определяет поведение для ограничений целостности «IS NOT NULL»: 0 - возвращает текст как для обычных check-constraints; 1 - возвращает null;
  • iStrict - определяет поведение при отсутствии ограничения целостности.

ConstraintCanHaveLocalIndex

FUNCTION ConstraintCanHaveLocalIndex(sConstraintName VARCHAR2, iIgnoreTablePartitioning PLS_INTEGER, CustomPartitioningKeyColumns IN uszn.pkGen.TStrings30, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Если ограничение целостности может поддерживаться локальным индексом, возвращает 1, в противном случае - 0.
Чтобы ограничение целостности могло поддерживаться локальным индексом требуется, чтобы ограничение целостности
было уникальным или первичным ключом, таблица была секционированной, и все столбцы ключей секционирования входили
в список столбцов ограничения целостности.
Параметры:

  • sConstraintName - наименование ограничения целостности;
  • iIgnoreTablePartitioning - игнорировать ли секционированность таблицы (0-нет, 1-да); если секционированность таблицы игнорируется, то таблица считается секционированной, если CustomPartitioningKeyColumns не пустой;
  • CustomPartitioningKeyColumns - список столбцов ключей секционирования; если не пустой, то используется вместо фактического; при iIgnoreTablePartitioning=1 это единственный способ указать столбцы ключей секционирования;
  • iStrict - определяет поведение при отсутствии ограничения целостности.

DisableConstraint

PROCEDURE DisableConstraint(sConstraintName VARCHAR2, iCascade PLS_INTEGER, iKeepIndex PLS_INTEGER := 0);

Описание

Отключает ограничение целостности.
Параметры:

  • sConstraintName - наименование отключаемого ограничения целостности;
  • iCascade - отключать ли ограничения целостности каскадно (0-нет, 1-да);
  • iKeepIndex - сохранять ли индексы, используемые для поддержания ограничения целостности (0-нет, 1-да).

При отсутствии ограничения целостности возникает exception.

EnableConstraint

PROCEDURE EnableConstraint(sConstraintName VARCHAR2, sUsingIndexName VARCHAR2 := NULL);

Описание

Включает ограничение целостности.
Параметры:

  • sConstraintName - наименование включаемого ограничения целостности;
  • sUsingIndexName - наименование индекса, использующегося при включении первичного ключа или уникального ограничения целостности; null - по умолчанию.

При отсутствии ограничения целостности возникает exception.

CheckNoDisabledConstraints

PROCEDURE CheckNoDisabledConstraints;

Описание

Вызывает exception, если в схеме имеются отключённые ограничения целостности.

GetPossiblePrimaryKeys

FUNCTION GetPossiblePrimaryKeys(sTableName VARCHAR2, iReturnConsType PLS_INTEGER, iReturnConsName PLS_INTEGER, iReturnConsColumns PLS_INTEGER) RETURN uszn.TStringList4000;

Описание

Возвращает информацию о возможных «первичных ключах» таблицы. При наличии первичного ключа это будет он,
при отсутствии первичного ключа - все уникальные констрейнты.
Параметры:

  • sTableName - имя таблицы, для которой выводится информация;
  • iReturnConsType - выводить ли тип констрейнта (P, U) (1 - да, 0 - нет);
  • iReturnConsName - выводить ли наименование констрейнта (1 - да, 0 - нет);
  • iReturnConsColumns - выводить ли список столбцов констрейнта в (1 - да, 0 - нет).

Тип, наименование и столбцы констрейнта разделяются запятыми. Столбцы выводятся в порядке их позиции в
соответствующем ограничении целостности.

Секции и подсекции

GetPartitioningKeyColumns

FUNCTION GetPartitioningKeyColumns(iObjectType PLS_INTEGER, sObjectName VARCHAR2) RETURN uszn.pkGen.TStrings30;

Описание

Возвращает список столбцов ключей секционирования, отсортированный по наименованию столбца.
Параметры:

  • iObjectType - вид объекта: 1 - таблица; 2 - индекс;
  • sObjectName - наименование объекта.

GetPartitioningKeyColumnList

FUNCTION GetPartitioningKeyColumnList(iObjectType PLS_INTEGER, sObjectName VARCHAR2, sDelimiter VARCHAR2 := ',') RETURN VARCHAR2;

Описание

Возвращает список столбцов ключей секционирования, отсортированный по наименованию столбца.
Параметры:

  • iObjectType - вид объекта: 1 - таблица; 2 - индекс;
  • sObjectName - наименование объекта;
  • sDelimiter - символ, которым разделяются наименования столбцов.

Триггеры

EnableTriggers

PROCEDURE EnableTriggers(iEnable PLS_INTEGER, iTableBased PLS_INTEGER := 1, sTableName VARCHAR2 := NULL);

Описание

Включает/выключает триггеры.
Параметры:

  • iEnable: 0 - отключить, 1 - включить
  • iTableBased: 1 - только по таблицам, 0 - только не по таблицам, null - все
  • sTableName: наименование таблицы; учитывается только при iTableBased=1. При sTableName=null обрабатываются

триггеры по всем таблицам.

EnableTriggerList

PROCEDURE EnableTriggerList(iEnable PLS_INTEGER, ssTriggers uszn.TStringList30);

Описание

Включает/выключает триггеры из списка.

GetTriggersState

FUNCTION GetTriggersState(iTableBased PLS_INTEGER := 1, sTableName VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Проверяет текущее состояние триггеров БД, удовлетворяющих переданным условиям:

  • iTableBased - вид триггеров: 1 - только по таблицам; 0 - только не по таблицам; null - все;
  • sTableName - наименование таблицы; учитывается только при iTableBased=1. При sTableName=null обрабатываются триггеры по всем таблицам.

Возвращаемые значения:

  • 0 - все удовлетворяющие переданным условиям триггеры выключены;
  • 1 - все эти триггеры включены;
  • 2 - включена только их часть.

Пакеты

DumpPackages

PROCEDURE DumpPackages(sDirName VARCHAR2, sFileName VARCHAR2, iSections PLS_INTEGER, iWrapped PLS_INTEGER);

Описание

Создаёт дамп всех пакетов схемы USZN в один файл.
Параметры:

  • sDirName - имя каталога, в который будет выгружаться файл;
  • sFileName - имя файла, в который будут выгружаться пакеты;
  • iSections - какие части пакета выгружать: 0 - только спецификацию пакета; 1 - только тело пакета; null - спецификацию и тело;
  • iWrapped - режим выгрузки wrapped-пакетов: 0 - только не-wrapped; 1 - только wrapped; null - все.

Актуализация таблиц

VerifyTables

FUNCTION VerifyTables RETURN PLS_INTEGER;

Описание

Проверяет соответствие списка таблиц в схеме USZN содержимому таблиц u_tables и u_table_columns и вносит найденные различия в u$_tables и u$_table_columns; возвращает количество таблиц, имеющих в результате проверки статус, отличный от 0.

ApplyTableVerification

PROCEDURE ApplyTableVerification(sTableName VARCHAR2, iApplyChanges PLS_INTEGER, iDeleteChangeInfo PLS_INTEGER);

Описание

Применяет результаты проверки VerifyTables для указанной таблицы; если sTableName null, то изменения применяются
ко всем таблицам

  • iApplyChanges - если не 0, то будут применяться изменения, «прописанные» в u$_xxx [для указанной таблицы];
  • iDeleteChangeInfo - если не 0, то будет очищаться информация в u$_xxx [для указанной таблицы].

CheckAllTablesActual

PROCEDURE CheckAllTablesActual;

Описание

Вызывает VerifyTables() и если обнаруживает неактуальные таблицы, вызывает exception.

Разное

InstallJavaClasses

PROCEDURE InstallJavaClasses;

Описание

Устанавливает в Oracle Java-классы из таблицы create$java$lob$table, предварительно удаляя все существующие классы.


pkSE.sql

Сообщения об ошибках

Error_NoQuestionList

PROCEDURE Error_NoQuestionList(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Список вопросов не существует».

Error_NoQuestion

PROCEDURE Error_NoQuestion(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Вопрос не существует».

Error_NoAnswerVariant

PROCEDURE Error_NoAnswerVariant(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Вариант ответа на вопрос не существует».

Error_SurveyPeriodsOverlap

PROCEDURE Error_SurveyPeriodsOverlap(iQuestionListRgnID PLS_INTEGER, iQuestionListID PLS_INTEGER, iRegionID PLS_INTEGER);

Описание

Вызывает exception «Обнаружено пересечение периодов проведения соцопроса в районе».

Error_SurveyIsNotActive

PROCEDURE Error_SurveyIsNotActive(iQuestionListRgnID PLS_INTEGER, iQuestionListID PLS_INTEGER, iRegionID PLS_INTEGER, dDate DATE);

Описание

Вызывает exception «Социологический опрос неактивен на дату».

Error_NoSession

PROCEDURE Error_NoSession(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Сессия не найдена».

Error_SessionIsNotActive

PROCEDURE Error_SessionIsNotActive(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Сессия завершена».

Error_SessionIsLocked

PROCEDURE Error_SessionIsLocked(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Сессия заблокирована».

Error_InvalidAnswerVariant

PROCEDURE Error_InvalidAnswerVariant(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception «Недопустимый вариант ответа на вопрос».

Error_AnswerVariantsAreLocked

PROCEDURE Error_AnswerVariantsAreLocked(iRegionID PLS_INTEGER, iSessionID PLS_INTEGER);

Описание

Вызывает exception «Варианты ответа на вопрос заблокированы».

Проверки

QuestionListExists

FUNCTION QuestionListExists(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если список вопросов существует, иначе 0.

QuestionExists

FUNCTION QuestionExists(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если вопрос существует, иначе 0.

AnswerVariantExists

FUNCTION AnswerVariantExists(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если вариант ответа на вопрос существует, иначе 0.

CheckQuestionListExists

PROCEDURE CheckQuestionListExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет существование списка вопросов и при его отсутствии вызывает exception.

CheckQuestionExists

PROCEDURE CheckQuestionExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет существование вопроса и при его отсутствии вызывает exception.

CheckAnswerVariantExists

PROCEDURE CheckAnswerVariantExists(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Проверяет существование варианта ответа и при его отсутствии вызывает exception.

VerifyQuestionListPeriods

PROCEDURE VerifyQuestionListPeriods(iQuestionListRgnID PLS_INTEGER, iQuestionListID PLS_INTEGER, iRegionID PLS_INTEGER := NULL);

Описание

Производит проверку непересечения периодов проведения по заданному списку вопросов. При
обнаружении пересекающихся периодов генерируется exception.
Параметры:

  • iQuestionListRgnID, iQuestionListID - ключ списка вопросов;
  • iRegionID - ID района, в котором выполняется проверка (если null, то во всех районах).

CheckQuestionListIsActive

PROCEDURE CheckQuestionListIsActive(iQuestionListRgnID PLS_INTEGER, iQuestionListID PLS_INTEGER, iRegionID PLS_INTEGER, dDate DATE);

Описание

Проверяет, что социологический опрос существует и активен на дату dDate в районе iRegionID.

Сессии проведения опросов

SessionStart

FUNCTION SessionStart(iQuestionListRgnID PLS_INTEGER, iQuestionListID PLS_INTEGER, iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт новую сессию проведения опроса и возвращает ID созданной записи сессии.
Параметры:

  • iQuestionListRgnID, iQuestionListID - ключ опросника;
  • iRegionID - ID района, в котором проводится опрос;
  • iStrict - определяет поведение при отсутствии опросника или в случае, если опрос на текущую дату неактивен.

SessionEnd

FUNCTION SessionEnd(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Завершает указанную сессию.
Параметры:

  • iRegionID, iID - ключ сессии;
  • iStrict - определяет поведение при возникновении ошибки.

Возвращает (только при iStrict=0):

  • 0 - сессия завершена успешно;
  • 1 - сессия не существует;
  • 2 - сессия уже закрыта;
  • 3 - ошибочная дата закрытия сессии (текущая дата раньше даты открытия сессии);
  • 4 - сессия заблокирована.

При iStrict<>0 всегда возвращает 0, либо вызывает exception.

CloseActiveSessions

PROCEDURE CloseActiveSessions(iQuestionListRgnID PLS_INTEGER := NULL, iQuestionListID PLS_INTEGER := NULL, iRegionID PLS_INTEGER := NULL, nMinIdleTime NUMBER := 0);

Описание

Завершает все активные сессии, удовлетворяющие заданным параметрам.
Параметры:

  • iQuestionListRgnID, iQuestionListID - ключ списка вопросов (если null, то независимо от списка вопросов);
  • iRegionID - ID района, в котором закрываются сессии (если null, то во всех);
  • nMinIdleTime - минимальное время неактивности закрываемых сессий в часах (если 0, то все).

Ответы на вопросы опросников

SaveAnswer

FUNCTION SaveAnswer(iRegionID PLS_INTEGER, iSessionID PLS_INTEGER, iAnswerID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Сохраняет указанный вариант ответа для вопроса, допускающего выбор только одного варианта ответа.
Параметры:

  • iRegionID, iSessionID - ключ сессии;
  • iAnswerID - ID варианта ответа;
  • iStrict - определяет поведение при возникновении ошибки.

Возвращает (только при iStrict=0):

  • 0 - вариант ответа выбран успешно;
  • 1 - сессия не существует;
  • 2 - сессия закрыта;
  • 3 - вариант ответа не существует;
  • 4 - недопустимый вариант ответа на вопрос;
  • 5 - ответы на вопрос заблокированы.

При iStrict<>0 всегда возвращает 0, либо вызывает exception.


pkServerOps.sql

Сообщения об ошибках

Error_NoServerOp

PROCEDURE Error_NoServerOp(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER);

Описание

Генерирует exception «Серверная операция не существует».

Error_NoParam

PROCEDURE Error_NoParam(iRegionID PLS_INTEGER, iParamID PLS_INTEGER);

Описание

Генерирует exception «Параметр не существует».

Error_NoParamWithName

PROCEDURE Error_NoParamWithName(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER, sParamName VARCHAR2);

Описание

Генерирует exception «Параметр с заданным именем не существует».

Получение наименований различных объектов.

GetServerOpName

FUNCTION GetServerOpName(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER, iNameKind PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование серверной операции.
Параметры:

  • iRegionID, iServerOpID - ключ серверной операции;
  • iNameKind - вид наименования: 1 - наименование; 2 - краткое наименование;
  • iDisplayMode - определяет формат вывода (см. uszn.pkGen.FormatNameWithRKey);
  • iStrict - определяет поведение при отсутствии серверной операции.

GetParamName

FUNCTION GetParamName(iRegionID PLS_INTEGER, iParamID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование параметра серверной операции.
Параметры:

  • iRegionID, iParamID - ключ параметра;
  • iNameKind - вид наименования: 1 - наименование; 2 - отображаемое наименование;
  • iStrict - определяет поведение при отсутствии параметра.

Работа с таблицей состояния операции (r$_server_operation_progress)

OpCleanup

PROCEDURE OpCleanup;

Описание

Помечает неактивными закончившиеся операции (операции, сессии которых неактивны).

OpStart

FUNCTION OpStart(sName VARCHAR2) RETURN PLS_INTEGER;

Описание

Инициализирует запись операции, возвращая ID созданной записи. Должна вызываться в начале операции или отдельной её стадии.

OpSetProgress

PROCEDURE OpSetProgress(iID PLS_INTEGER, iCountTotal PLS_INTEGER, iCountDone PLS_INTEGER);

Описание

Обновляет прогресс операции. Если iCountDone>iCountTotal, то iCountDone приравнивается iCountTotal.

OpSetRegionID

PROCEDURE OpSetRegionID(iID PLS_INTEGER, iOpRegionID PLS_INTEGER);

Описание

Обновляет ID района операции.

OpSetMessage

PROCEDURE OpSetMessage(iID PLS_INTEGER, sMessage VARCHAR2);

Описание

Обновляет сообщение операции.

OpSetFailureMessage

PROCEDURE OpSetFailureMessage(iID PLS_INTEGER, sMessage VARCHAR2);

Описание

Приращивает счётчик сбоев и обновляет сообщение операции.

OpFinish

PROCEDURE OpFinish(iID PLS_INTEGER);

Описание

Сигнализирует об окончании операции.

OpAbort

PROCEDURE OpAbort(iID PLS_INTEGER);

Описание

Сигнализирует о необходимости прерывания операции.

OpIsActive

FUNCTION OpIsActive(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если операция активна.

OpIsAborted

FUNCTION OpIsAborted(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает 1, если операции подан сигнал прерывания пользователем.

OpGetData

FUNCTION OpGetData(iID PLS_INTEGER) RETURN TServerOpProgressData;

Описание

Возвращает все данные записи из r$_server_operation_progress.

OpGetFailCount

FUNCTION OpGetFailCount(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество сбоев, произошедших при выполнении операции.

Работа с блокировками

OpLockRegion

PROCEDURE OpLockRegion(iOpRegionID PLS_INTEGER, iOpID PLS_INTEGER, iProcRegionID PLS_INTEGER);

Описание

Устанавливает блокировку для серверной операции в заданном районе.
Параметры:

  • iOpRegionID, iOpID - ключ серверной операции;
  • iProcRegionID - ID района, который требуется заблокировать.

Если район уже заблокирован или серверная операция не существует, возникает exception.

OpLockRegions

PROCEDURE OpLockRegions(iOpRegionID PLS_INTEGER, iOpID PLS_INTEGER, iiProcRegionIDs uszn.TIntegerList);

Описание

Устанавливает блокировку для серверной операции в заданных районах.
Параметры:

  • iOpRegionID, iOpID - ключ серверной операции;
  • iiProcRegionIDs - список ID районов, которые требуется заблокировать.

Если какой-нибудь из этих районов уже заблокирован или серверная операция не существует, возникает exception.

OpUnlockRegion

PROCEDURE OpUnlockRegion(iOpRegionID PLS_INTEGER, iOpID PLS_INTEGER, iProcRegionID PLS_INTEGER);

Описание

Снимает блокировку для серверной операции в заданных районах для текущей сессии.
Параметры:

  • iOpRegionID, iOpID - ключ серверной операции;
  • iProcRegionID - ID района, который требуется разблокровать.

OpUnlockRegions

PROCEDURE OpUnlockRegions(iOpRegionID PLS_INTEGER, iOpID PLS_INTEGER, iiProcRegionIDs uszn.TIntegerList);

Описание

Снимает блокировку для серверной операции в заданных районах для текущей сессии.
Параметры:

  • iOpRegionID, iOpID - ключ серверной операции;
  • iiProcRegionIDs - список ID районов, которые требуется разблокровать.

Если iiProcRegionIDs=null, блокировка снимается со всех районов.

Работа с файлами протокола

LogFormatString

FUNCTION LogFormatString(sString VARCHAR2, bTimeStamp BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Форматирует строку для записи в протокол.

GetSeparatorString

FUNCTION GetSeparatorString(iKind PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает строку-разделитель заданного вида.
Параметры:

  • iKind - вид разделителя: null - просто перенос строки; 1 - строка из «-»; 2 - строка из «=»; 3 - строка из «*»; 4 - строка из «#»;.

LogWriteString

PROCEDURE LogWriteString(hFile UTL_FILE.File_Type, sString VARCHAR2, bTimeStamp BOOLEAN := TRUE, bFlush BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

Пишет строку sString в файл протокола.
Параметры:

  • hFile - дескриптор файла протокола;
  • bTimeStamp - если True, нужно писать дату/время;
  • bFlush - если True, нужно выполнять FFlush после вывода строки;
  • iLogLevel - уровень вложенности (количество добавляемых табуляций).

LogWriteString

PROCEDURE LogWriteString(cLog IN OUT NOCOPY CLOB, sString VARCHAR2, bTimeStamp BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

То же, но запись осуществляется в CLOB.

LogWriteSeparator

PROCEDURE LogWriteSeparator(hFile UTL_FILE.File_Type, iKind PLS_INTEGER := NULL, bFlush BOOLEAN := FALSE);

Описание

Пишет строку-разделитель в файл протокола.
Параметры:

  • hFile - дескриптор файла протокола;
  • iKind - вид разделителя.

LogWriteSeparator

PROCEDURE LogWriteSeparator(cLog IN OUT NOCOPY CLOB, iKind PLS_INTEGER := NULL);

Описание

То же, но запись осуществляется в CLOB.

LogWriteStrings

PROCEDURE LogWriteStrings(hFile UTL_FILE.File_Type, Strings IN uszn.pkGen.TStrings4000);

Описание

Записывает строки в протокол. Если была записана хотя бы одна строка, в конце выполняется FFlush.

LogWriteStrings

PROCEDURE LogWriteStrings(cLog IN OUT NOCOPY CLOB, Strings IN uszn.pkGen.TStrings4000);

Описание

То же, но запись осуществляется в CLOB.

LogStart

PROCEDURE LogStart(hFile UTL_FILE.File_Type, sOpName VARCHAR2);

Описание

Пишет в протокол информацию о старте.
Параметры:

  • hFile - дескриптор файла протокола;
  • sOpName - отображаемое наименование задачи.

Функция дополнительно инициализирует параметры состояния задачи и возвращает новый распределённый ID задачи.

LogStart

FUNCTION LogStart(hFile UTL_FILE.File_Type, sOpName VARCHAR2) RETURN PLS_INTEGER;

LogStart

PROCEDURE LogStart(cLog IN OUT NOCOPY CLOB, sOpName VARCHAR2);

Описание

То же, но запись осуществляется в CLOB.

LogStart

FUNCTION LogStart(cLog IN OUT NOCOPY CLOB, sOpName VARCHAR2) RETURN PLS_INTEGER;

LogFinish

PROCEDURE LogFinish(hFile UTL_FILE.File_Type, iOpID PLS_INTEGER, sErrMessage VARCHAR2 := NULL);

Описание

Сигнализирует о завершении задачи (запись соответствующих значений в параметры состояния задачи) и запись в протокол итогов

  • и времени обработки.

Параметры:

  • hFile - дескриптор файла протокола;
  • iOpID - ID. Если null, запись статуса задачи в БД не обновляется;
  • sErrMessage - сообщение об ошибке. Если оно имеется, и задача завершена со сбоями, то выводится вместо стандартного «Задача завершена со сбоями.».

LogFinish

PROCEDURE LogFinish(cLog IN OUT NOCOPY CLOB, iOpID PLS_INTEGER, sErrMessage VARCHAR2 := NULL);

Описание

То же, но запись осуществляется в CLOB.

LogWriteMessage

PROCEDURE LogWriteMessage(hFile UTL_FILE.File_Type, iOpID PLS_INTEGER, sMessage VARCHAR2, bTimeStamp BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

Выводит в протокол сообщение и устанавливает его для операции. При этом выполняется Flush.
Параметры:

  • hFile - дескриптор файла протокола;
  • iOpID - ID задачи. Если null, запись статуса задачи в БД не обновляется;
  • sMessage - текст сообщения;
  • bTimeStamp - если True, нужно писать дату/время;
  • iLogLevel - уровень вложенности (количество добавляемых табуляций).

LogWriteMessage

PROCEDURE LogWriteMessage(cLog IN OUT NOCOPY CLOB, iOpID PLS_INTEGER, sMessage VARCHAR2, bTimeStamp BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

То же, но запись осуществляется в CLOB.

LogWriteFailureInfo

PROCEDURE LogWriteFailureInfo(hFile UTL_FILE.File_Type, iOpID PLS_INTEGER, sErrMsg VARCHAR2, bTimeStamp BOOLEAN := TRUE, bFlush BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

Выводит в протокол сообщение об ошибке, приращивая счётчик сбоев в таблице статуса.
Параметры:

  • hFile - дескриптор файла протокола;
  • iOpID - ID задачи. Если null, запись статуса задачи в БД не обновляется;
  • sErrMsg - текст сообщения об ошибке;
  • bTimeStamp - если True, нужно писать дату/время;
  • bFlush - если True, нужно выполнять FFlush после вывода строки;
  • iLogLevel - уровень вложенности (количество добавляемых табуляций).

LogWriteFailureInfo

PROCEDURE LogWriteFailureInfo(cLog IN OUT NOCOPY CLOB, iOpID PLS_INTEGER, sErrMsg VARCHAR2, bTimeStamp BOOLEAN := TRUE, iLogLevel PLS_INTEGER := 0);

Описание

То же, но запись осуществляется в CLOB.

Работа с параметрами серверных операций

GetParamID

FUNCTION GetParamID(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER, sParamName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID параметра серверной операции по его имени.
Параметры:

  • iRegionID, iServerOpID - ключ серверной операции;
  • sParamName - имя параметра;
  • iStrict - определяет поведение функции при отсутствии параметра.

GetParamValueName

FUNCTION GetParamValueName(iRegionID PLS_INTEGER, iParamID PLS_INTEGER, iValueID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование значения параметра серверной операции по его ID.
Параметры:

  • iRegionID, iParamID - ключ параметра;
  • iValueID - значение параметра.

Поддерживаются следующие типы данных:

  • Logical;
  • PickList;
  • MultiPickList;
  • LookupID;
  • MultiLookupID.

Для остальных типов данных вызывается exception.
Если значение iValueID=null, для поддерживаемых типов данных возвращает null.

GetParamValueName

FUNCTION GetParamValueName(iRegionID PLS_INTEGER, iParamID PLS_INTEGER, VALUE uszn.TRgnKey, iRgnPrefixType PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Аналогична предыдущей, но используется для типа данных LookupRKey и MultiLookupRKey.
Дополнительный параметр:

  • iRgnPrefixType - вид регионального префикса: 0 - отсутствует; 1 - есть только у районов, отличных от 0; 2 - есть у всех районов.

GetParamValueName

FUNCTION GetParamValueName(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER, sParamName VARCHAR2, iValueID PLS_INTEGER) RETURN VARCHAR2;

Описание

Аналогичны предыдущим, но поиск параметра производится по имени.

GetParamValueName

FUNCTION GetParamValueName(iRegionID PLS_INTEGER, iServerOpID PLS_INTEGER, sParamName VARCHAR2, VALUE uszn.TRgnKey, iRgnPrefixType PLS_INTEGER := 0) RETURN VARCHAR2;

Разное

ValidateDatabaseState

PROCEDURE ValidateDatabaseState(iCheckConstraintsEnabled PLS_INTEGER);

Описание

Проверяет состояние БД на пригодность для запуска серверной операции.
При обнаружении проблем вызывает соответствующий exception.
Параметры:

  • iCheckConstraintsEnabled - проверять ли включённость ограничений целостности (0/1).

FormatTimeStamp

FUNCTION FormatTimeStamp(t TIMESTAMP) RETURN VARCHAR2;

Описание

Форматирует TimeStamp для протокола.


pkService.sql

ActualizeGlobalSequences

PROCEDURE ActualizeGlobalSequences;

Описание

Актуализирует глобальные последовательности, создавая недостающие и удаляя лишние, а также обновляя стартовые значения.

EnableConstraints

PROCEDURE EnableConstraints(sConstrTypes VARCHAR2, iCheckConstraintMode PLS_INTEGER, iEnable PLS_INTEGER, sTableName VARCHAR2 := NULL, iServerOperationID PLS_INTEGER := NULL, hServerOperationLog UTL_FILE.File_Type := NULL, iLogLevel PLS_INTEGER := 0);

Описание

Включает/выключает ограничения целостности перечисленных типов.
Параметры:

  • sConstrTypes - список типов ограничений целостности (P, U, R, C); если требуется обработать сразу несколько типов, они указываются одновременно, например: 'CRU'
  • iCheckConstraintMode - режим обработки check-constraints: 0 - все; 1 - только не являющиеся проверками NOT NULL; 2 - только являющиеся проверками NOT NULL;
  • iEnable - операция: 0 - отключить; 1 - включить;
  • sTableName - наименование таблицы; при sTableName=null обрабатываются все таблицы;
  • iServerOperationID - ID выполняемой серверной операции; если null, протоколирование и отображение прогресса не производится;
  • hServerOperationLog - дескриптор файла протокола; если не задан, протоколирование не производится;
  • iLogLevel - стартовый уровень вложенности в файле протокола.

GlobalStringSearch

FUNCTION GlobalStringSearch(sPattern VARCHAR2, sExcludePattern VARCHAR2, iCaseSensitive PLS_INTEGER, sOwner VARCHAR2, sTables Clob, sIncludeColMask VARCHAR2 := NULL, sExcludeColMask VARCHAR2 := NULL) RETURN uszn.TGlobalSearchResults;

Описание

Выполняет глобальный поиск строки по Varchar2- и CLOB-полям таблиц в базе данных и возвращает результаты поиска.
Параметры:

  • sPattern - шаблон для поиска (для условия like)
  • sExcludePattern - шаблон, который НЕ ДОЛЖЕН присутствовать в искомой строке (для условия not like)
  • iCaseSensitive - производить ли поиск с учётом регистра (1 - да, 0 - нет)
  • sOwner - схема, в которой производится поиск
  • sTables - список таблиц, в которых производить поиск, через «,»
  • sIncludeColMask - шаблон названий столбцов, в которых производится поиск. Если null, поиск производится во всех столбцах
  • sExcludeColMask - шаблон названий столбцов, в которых НЕ производится поиск

Во всех шаблонах в качестве escape-символа используется «\» (бэкслэш).

GlobalStringReplace

PROCEDURE GlobalStringReplace(sPatFind VARCHAR2, sPatReplace VARCHAR2, iCaseSensitive PLS_INTEGER, iWholeWordsOnly PLS_INTEGER);

Описание

Осуществляет массовую замену строки во всех строковых полях БД, кроме рабочих таблиц. Для выдачи статистики надо включить serveroutput. При iCaseSensitive=1 ищет с учётом регистра, иначе - без. При iWholeWordsOnly=1 заменяет только отдельные слова. * ИСПОЛЬЗОВАТЬ С ОГРОМНОЙ ОСТОРОЖНОСТЬЮ! *.

GlobalNumberSearch

FUNCTION GlobalNumberSearch(nValue NUMBER, sOwner VARCHAR2, sTables Clob, sIncludeColMask VARCHAR2 := NULL, sExcludeColMask VARCHAR2 := NULL) RETURN uszn.TGlobalSearchResults;

Описание

Выполняет глобальный поиск числа по Number-полям таблиц в базе данных и возвращает результаты поиска.
Параметры:

  • nValue - искомое значение;
  • sOwner - схема, в которой производится поиск
  • sTables - список таблиц, в которых производить поиск, через «,»
  • sIncludeColMask - шаблон названий столбцов, в которых производится поиск. Если null, поиск производится во всех столбцах
  • sExcludeColMask - шаблон названий столбцов, в которых НЕ производится поиск.

CreatePlanTable

PROCEDURE CreatePlanTable(iForceRecreate PLS_INTEGER := 0);

Описание

Создаёт temp$_plan_table, если её ещё нет. При iForceRecreate<>0 пересоздаёт таблицу, даже если она есть.

CreateExceptionsTable

PROCEDURE CreateExceptionsTable(iForceRecreate PLS_INTEGER := 0);

Описание

Создаёт temp$_exceptions если её ещё нет. При iForceRecreate<>0 пересоздаёт таблицу, даже если она есть.

CreateInvalidRowsTable

PROCEDURE CreateInvalidRowsTable(iForceRecreate PLS_INTEGER := 0);

Описание

Создаёт temp$_invalid_rows если её ещё нет. При iForceRecreate<>0 пересоздаёт таблицу, даже если она есть.


pkServiceCommon.sql

BePravo

FUNCTION BePravo(iPCID PLS_INTEGER, iRegionID PLS_INTEGER, iKind PLS_INTEGER, iKindRegion PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает 1 если на дату CDATES человек iPCID имел право на вид выплаты iKind принадлежащую региону iKindRegion.

CouKind

FUNCTION CouKind(iPCID PLS_INTEGER, iRegionID PLS_INTEGER, iRole PLS_INTEGER, iKind PLS_INTEGER, iKindRegion PLS_INTEGER, dDate DATE) RETURN PLS_INTEGER;

Описание

Возвращает количество человек из коллектива, в котором он имеет роль iRole, имеющих право на выплату iKind региона iKindRegion на дату dDate.

GetCertainWhiles

PROCEDURE GetCertainWhiles(Whs IN OUT uszn.pkGen.TWhileRecs, iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iCls1 PLS_INTEGER, iCls2 PLS_INTEGER);

Описание

Возвращает некоторые периоды для человека, где: iCls1 - ClassId даты начала; iCls2 - ClassId даты окончания; чего-нибудь, например: периода безработицы.

GetTeachingWhiles

FUNCTION GetTeachingWhiles(Whs IN OUT uszn.pkGen.TWhileRecs, iRegion PLS_INTEGER, iPCID PLS_INTEGER, iPar PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает периоды очной учёбы: iPar - 1 высшее; iPar - 2 среднее-специальное; iPar - 3 общеобразовательное; iPar - 0 любое очное.

AnalyseDocForAddrPos102

FUNCTION AnalyseDocForAddrPos102(iRegion PLS_INTEGER, iPCID PLS_INTEGER, dCalcDate DATE, nRAmount OUT NUMBER, vExplain OUT VARCHAR2, dZDateReg OUT DATE) RETURN PLS_INTEGER;

Описание

Анализирует документы адресного социального пособия для юга Тюменской области
на dCalcDate
Возвращаемые значения: -1 - Ошибка в заявлении; 0 - Есть заявление, нет решения комиссии; 1 - Сумма из решения комиссии; 2 - Право по решению комиссии; 3 - Решение комиссии - отказать;
nRAmount - сумма пособия по решению комиссии;
vExplain - описание расчёта;
dZDateReg - дата регистрации.

GetKategASP

FUNCTION GetKategASP(iRegion PLS_INTEGER, iPCID PLS_INTEGER, nKat1 PLS_INTEGER, nKat2 PLS_INTEGER, dMinDat DATE) RETURN VARCHAR2;

Описание

Возвращает список дат, когда имелась категория для АСП,
nKat1 имеет тот же номер категории, что и в постановлении от 04.02.2002
nKat2 - для кого считаем:

  • 1 - дети;
  • 2 - инвалиды 1, 2 групп;
  • 3 - пенсионеры;

dMinDat - дата, с которой надо начинать считать.

GetKatUhod

FUNCTION GetKatUhod(iRegion PLS_INTEGER, iPCID PLS_INTEGER, iKat PLS_INTEGER) RETURN VARCHAR2;

Описание

Расчёт категории для ухода за кем-либо, опирается на справку об осуществлении ухода nKat1 = : 1 - до 3 лет; 2 - до 14 лет; 3 - за ребёнком-инвалидом; 4 - за престарелым; 5 - за инвалидом 1 группы.

GetDateRegOnCalcDatePos102

FUNCTION GetDateRegOnCalcDatePos102(iRegion PLS_INTEGER, iPCID PLS_INTEGER, dCalcDate DATE) RETURN DATE;

Описание

Возвращает дату регистрации по адресному социальному пособию для юга Тюменской области на dCalcDate.

GetPeriodPkafForColl

FUNCTION GetPeriodPkafForColl(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iKindID PLS_INTEGER, iKindRegionID PLS_INTEGER, iPkfId PLS_INTEGER := NULL, iPkfRegionId PLS_INTEGER := NULL) RETURN uszn.pkGen.TWhileRecs;

Описание

Сканирует назначенный признак учёта iPkfRegionId, iPcfId по виду выплаты iKindRegionID, iKindID по всем членам семьи iCollID и возвращает объединение периодов когда семья «имела» данный признак учёта.

GetPeriodInSostaveASP

FUNCTION GetPeriodInSostaveASP(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER) RETURN uszn.pkGen.TWhileRecs;

Описание

Сканирует справку о составе семьи и возвращает периоды вхождения человека в состав коллектива.

GetSolutionForAdr102

FUNCTION GetSolutionForAdr102(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, dOnDate DATE) RETURN VARCHAR2;

Описание

Получить решение комиссии по адресной социальной помощи 102 региона из документа «Решение комиссии».


pkSMEV.sql

Ошибки

Error_InvalidStatusID

PROCEDURE Error_InvalidStatusID(iID PLS_INTEGER);

Описание

Вызывает exception “Неизвестный ID статуса сообщения”.

Error_InvalidStatus

PROCEDURE Error_InvalidStatus(sStatus VARCHAR2);

Описание

Вызывает exception “Неизвестный ID статуса сообщения”.

Error_NoParticipant

PROCEDURE Error_NoParticipant(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Участник обмена ... не найден”.

Error_NoSigCertificate

PROCEDURE Error_NoSigCertificate(iCertificateID PLS_INTEGER);

Описание

Вызывает exception “Сертификат ЭП не существует”.

Error_NoParticipantSigCert

PROCEDURE Error_NoParticipantSigCert(iParticipantRegionID PLS_INTEGER, iParticipantID PLS_INTEGER);

Описание

Вызывает exception “Для участника взаимодействия не задан сертификат ЭП”.

Error_NoSystemWithCode

PROCEDURE Error_NoSystemWithCode(iRegionID PLS_INTEGER, sSystemCode VARCHAR2);

Описание

Вызывает exception “Система с мнемоникой ... не найдена”.

Error_TooManySystemsWithCode

PROCEDURE Error_TooManySystemsWithCode(iRegionID PLS_INTEGER, sSystemCode VARCHAR2);

Описание

Вызывает exception “Обнаружено более одной Системы с мнемоникой ...”.

Работа с версиями СМЭВ

GetSMEVVerionName

FUNCTION GetSMEVVerionName(iSMEVVersionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование версии СМЭВ по её ID.
Параметры:

  • iID - ID версии СМЭВ в справочнике.

Если iID=null, возвращает null,
Если записи с таким ID не существует, возникает exception.

GetSMEVNSURI

FUNCTION GetSMEVNSURI(iSMEVVersionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает URI пространства имён для версии СМЭВ.
Параметры:

  • iSMEVVersionID - ID версии СМЭВ в справочнике.

Если iSMEVVersionID=null, возвращает null,
Если записи с таким ID не существует, возникает exception.

GetSMEVSchemaVersion

FUNCTION GetSMEVSchemaVersion(iSMEVVersionID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает номер версии схемы СМЭВ по ID.
Параметры:

  • iSMEVVersionID - ID версии СМЭВ в справочнике.

Если iSMEVVersionID=null, возвращает null,
Если записи с таким ID не существует, возникает exception.

GetSMEVVersionID

FUNCTION GetSMEVVersionID(sSMEVNSURI VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает ID версии СМЭВ по URI пространства имён.
Параметры:

  • sSMEVNSURI - URI пространства имён СМЭВ.

Если sSMEVNSURI=null, возвращает null. Если такого URI не существует, возникает exception.

GetSMEVVerionInfo

PROCEDURE GetSMEVVerionInfo(sSMEVNSURI VARCHAR2, iSMEVVersionID OUT PLS_INTEGER, sSMEVVersion OUT VARCHAR2, sSchemaVersion OUT VARCHAR2);

Описание

Получает версию СМЭВ и версию схемы СМЭВ по URI пространства имён.
Входные параметры:

  • sSMEVNSURI - URI пространства имён СМЭВ;

Выходные параметры:

  • iSMEVVersionID - ID версии СМЭВ;
  • sSMEVVersion - номер версии СМЭВ;
  • sSchemaVersion - номер версии схемы СМЭВ.

Если sSMEVNSURI=null, возвращает в выходных параметрах null. Если такого URI не существует, возникает exception.

Работа со статусами сообщений

GetStatusName

FUNCTION GetStatusName(iStatusID PLS_INTEGER, iNameKind PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование статуса сообщения СМЭВ 2.x по его ID.
Параметры:

  • iStatusID - ID статуса;
  • iNameKind - вид наименования: 1 - техническое наименование (ACCEPT, REQUEST и т. д.); 2 - отображаемое наименование.

Если iStatusID пустой, возвращает null.
Если статус с таким ID не существует, возникает exception.

GetStatusID

FUNCTION GetStatusID(sStatus VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает ID статуса запроса 2.x по его наименованию. Поиск производится без учёта регистра.
Параметры:

  • sStatus - наименование статуса запроса (REQUEST, ACCEPT и т. д.).

Если sStatus пустой, возвращает null.
Если sStatus не распознан, возникает exception.

Работа с участниками взаимодействия и ЭП

GetParticipantName

FUNCTION GetParticipantName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование участника межведомственного взаимодействия.
Параметры:

  • iRegionID, iID - ключ участника межведомственного взаимодействия;
  • iStrict - поведение при отсутствии указанного участника;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetParticipantSigCertKeyName

FUNCTION GetParticipantSigCertKeyName(iParticipantRegionID PLS_INTEGER, iParticipantID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование ключевого контейнера сертификата подписи участника взаимодействия.
Параметры:

  • iParticipantRegionID, iParticipantID - ключ участника межведомственного взаимодействия;
  • iStrict - определяет поведение при отсутствии указанного участника, а также в случае, если сертификат ЭП для участника не задан.

GetParticipantSystemInfo

FUNCTION GetParticipantSystemInfo(iRegionID PLS_INTEGER, iID PLS_INTEGER) RETURN TSystemInfo;

Описание

Возвращает информацию о системе участника межведомственного взаимодействия.
Параметры:

  • iRegionID, iID - ключ участника межведомственного взаимодействия.

Если участник не существует, возникает exception.

GetParticipantKey

FUNCTION GetParticipantKey(iRegionID PLS_INTEGER, sSystemCode VARCHAR2, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ участника взаимодействия по мнемонике системы (СМЭВ 2.x).
Параметры:

  • iRegionID - ID района запроса; поиск производится вверх по иерархии районов;
  • sSystemCode - мнемоника системы;
  • iStrictExists - определяет поведение при отсутствии в справочнике системы с такой мнемоникой;
  • iStrictUnique - определяет поведение при обнаружении в справочнике более одной системы с такой мнемоникой.

GetSigCertKeyName

FUNCTION GetSigCertKeyName(iCertificateID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование ключевого контейнера сертификата подписи.
Параметры:

  • iCertificateID - ID сертификата подписи;
  • iStrict - определяет поведение при отсутствии указанного сертификата.

Работа со структурами

GetRequestedRegionIDs

FUNCTION GetRequestedRegionIDs(sOKTMOCode VARCHAR2, iSeekUpward PLS_INTEGER, iAllowFolders PLS_INTEGER, sErrorMessage OUT VARCHAR2) RETURN uszn.TIntegerList;

Описание

Возвращает список районов, данные по которым запрошены, на основании кода ОКТМО.
Параметры:

  • sOKTMOCode - код ОКТМО из заголовка сообщения (null, если код ОКТМО в сообщении отсутствовал);
  • iSeekUpward - разрешать ли поиск вверх по иерархии ОКТМО (0/1);
  • iAllowFolders - разрешать ли возвращать районы-папки (0/1);
  • sErrorMessage - сообщение об ошибке; заполняется, если в процессе поиска возникла ошибка.

Возвращает список ID искомых районов iSZN или пустой список в случае ошибки.

CreateReplyMsg

FUNCTION CreateReplyMsg(SrcMessage TMessage, rSrcMessageGUID RAW, sStatus VARCHAR2) RETURN TMessage;

Описание

Готовит служебный блок атрибутов сообщения для ответа.
Параметры:

  • SrcMessage - служебный блок атрибутов входного сообщения;
  • rSrcMessageGUID - GUID исходного сообщения;
  • sStatus - статус ответного сообщения.

Разное

PrepareUTF8Data

FUNCTION PrepareUTF8Data(cData CLOB) RETURN BLOB;

Описание

Перекодирует данные в UTF-8 и преобразует в BLOB.


pkSMEV2Call.sql

Ошибки

Error_NoRequest

PROCEDURE Error_NoRequest(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запрос ... не найден”.

Error_NoRequestCall

PROCEDURE Error_NoRequestCall(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запись отправки запроса ... не найдена”.

Error_NoCallProcessing

PROCEDURE Error_NoCallProcessing(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запись обработки отправленного запроса ... не найдена”.

Error_RequestIsNotDelivered

PROCEDURE Error_RequestIsNotDelivered(iRegionID PLS_INTEGER, iCallID PLS_INTEGER);

Описание

Вызывает exception “Запрос ... не был доставлен”.

Error_RequestHasNoData

PROCEDURE Error_RequestHasNoData(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запрос не содержит данных”.

Конфигурация

GetConnectParamList

FUNCTION GetConnectParamList(iOnlyWithPassword PLS_INTEGER) RETURN TConnectParamList;

Описание

Возвращает список параметров подключения приложения, отправляющего запросы в СМЭВ, к серверам Системы.
Параметры:

  • iOnlyWithPassword - возвращать параметры подключения только для пользователей, у которых пароль сохранён в БД (0/1).

Если параметры подключения не заданы, возвращает пустой список.

GetRequestSenderSlurpKey

FUNCTION GetRequestSenderSlurpKey(iRegionID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает Slurp-ключ участника обмена, который является отправителем запросов, из региональных настроек
экземпляра Системы.
Параметры:

  • iRegionID - ID района, для которого необходимо получить значение настройки;
  • iStrict - определяет поведение при отсутствии значения настройки.

GetMaxFailedCallCount

FUNCTION GetMaxFailedCallCount RETURN PLS_INTEGER;

Описание

Возвращает максимальное количество сбоев при отправке запроса, после которого его отправка прекращается.

GetFailedCallTimeout

FUNCTION GetFailedCallTimeout RETURN PLS_INTEGER;

Описание

Возвращает интервал в секундах между повторными вызовами в случае сбоя при отправке запроса.

GetSvcOpRequestStatus

FUNCTION GetSvcOpRequestStatus(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает статус запроса для указанной операции веб-сервиса через значение соответствующего атрибута.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iStrict - определяет поведение, если операция не существует, значение атрибута не задано или ошибочно.

GetSvcOpMsgServiceName

FUNCTION GetSvcOpMsgServiceName(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование сервиса для указанной операции веб-сервиса через значение соответствующего атрибута.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iStrict - определяет поведение, если операция не существует, значение атрибута не задано или ошибочно.

GetSvcOpMsgService

FUNCTION GetSvcOpMsgService(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.pkSMEV.TService;

Описание

Возвращает мнемонику и версию сервиса для указанной операции веб-сервиса через значение соответствующих атрибутов.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iStrict - определяет поведение, если операция не существует, значение атрибутов не задано или ошибочно.

GetSvcOpMsgTypeCode

FUNCTION GetSvcOpMsgTypeCode(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает декодированный код типа сообщения для указанной операции веб-сервиса через значение соответствующего
атрибута.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iStrict - определяет поведение, если операция не существует, значение атрибута не задано или ошибочно.

GetSvcOpRequestTimeout

FUNCTION GetSvcOpRequestTimeout(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iIsFirstCall PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает задержку в минутах до отправки запроса для указанной операции веб-сервиса с момента постановки его в
очередь или после получения ответа, требующего повторной отправки, через значение соответствующего атрибута.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iIsFirstCall - первая ли это отправка запроса (1) или повторная (0);
  • iStrict - определяет поведение, если операция не существует, значение атрибута не задано или ошибочно.

Подготовка, отправка и обработка запросов

AllocateNewRequestID

FUNCTION AllocateNewRequestID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи запроса в заданном районе.

AllocateNewCallID

FUNCTION AllocateNewCallID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи отправки запроса в заданном районе.

AllocateNewCallProcessingID

FUNCTION AllocateNewCallProcessingID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи обработки результатов запроса в заданном районе.

CheckRequestExists

PROCEDURE CheckRequestExists(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Проверяет, что запрос существует, и если это не так, вызывает exception.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

LockRequest

PROCEDURE LockRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Устанавливает эксклюзивную блокировку на запрос.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует или заблокирован, возникает exception.

GetRootRequestID

FUNCTION GetRootRequestID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID корневого запроса для цепочки запросов.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

GetRequestChain

FUNCTION GetRequestChain(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID запросов, связанных с указанным запросом. Поиск выполняется как вверх, так и вниз по иерархии
связанных запросов.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

GetRequestPDocID

FUNCTION GetRequestPDocID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID документа с данными запроса.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

GetRequestScheduledTime

FUNCTION GetRequestScheduledTime(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время предполагаемой отправки запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если отправка запроса не запланирована, возвращает null.
Если запрос не существует, возникает exception.

GetRequestStatusID

FUNCTION GetRequestStatusID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID статуса запроса.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

UpdateRequestData

PROCEDURE UpdateRequestData(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, bRequestData BLOB, iIsSigned PLS_INTEGER);

Описание

Сохраняет данные запроса и признак того, подписаны ли они ЭП.
Параметры:

  • iRegionID, iRequestID - ключ запроса;
  • bRequestData - содержимое запроса (конверт SOAP с ЭП или без неё);
  • iIsSigned - содержат ли данные запроса ЭП (0/1).

Если запрос не существует, возникает exception.

SchedulePrimaryRequest

FUNCTION SchedulePrimaryRequest(
    iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER, rIncomingMessageGUID RAW,
    iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iRecipientRegionID PLS_INTEGER, iRecipientID PLS_INTEGER,
    ExtraIntParams IN uszn.TString30WithIDList,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Ставит в очередь первичный запрос.
Параметры:

  • iRegionID, iRequestPDocID - ключ экземпляра персонального документа с данными запроса;
  • rIncomingMessageGUID - GUID входящего сообщения, если запрос отправляется в ответ на входящее сообщение в асинхронном режиме, иначе null;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
  • iRecipientRegionID, iRecipientID - ключ участника обмена, которому адресовано сообщение;
  • ExtraIntParams - список дополнительных целочисленных входных параметров;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Возвращает ID записи запроса в очереди.
Если документ с данными запроса не существует или первичный запрос по нему уже есть в очереди, возникает exception.

ScheduleSecondaryRequest

FUNCTION ScheduleSecondaryRequest(
    iRegionID PLS_INTEGER, iOriginRequestID PLS_INTEGER,
    iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iRecipientRegionID PLS_INTEGER, iRecipientID PLS_INTEGER,
    ExtraIntParams IN uszn.TString30WithIDList,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Ставит в очередь повторный запрос.
Параметры:

  • iRegionID, iOriginRequestID - ключ первичного запроса;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
  • iRecipientRegionID, iRecipientID - ключ участника обмена, которому адресовано сообщение; если null, то адресат берётся из первичного запроса;
  • ExtraIntParams - список дополнительных целочисленных входных параметров;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Возвращает ID записи запроса в очереди.
Если первичный запрос не существует, возникает exception.

ScheduleCustomRequest

FUNCTION ScheduleCustomRequest(
    iRegionID PLS_INTEGER, rIncomingMessageGUID RAW,
    iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iRecipientRegionID PLS_INTEGER, iRecipientID PLS_INTEGER,
    ExtraIntParams IN uszn.TString30WithIDList) RETURN PLS_INTEGER;

Описание

Ставит в очередь запрос с произвольными данными, не связанный с экземпляром персонального документа.
Параметры:

  • iRegionID - ID района создаваемого запроса;
  • rIncomingMessageGUID - GUID входящего сообщения, если запрос отправляется в ответ на входящее сообщение в асинхронном режиме, иначе null;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
  • iRecipientRegionID, iRecipientID - ключ участника обмена, которому адресовано сообщение; если null, то адресат берётся из первичного запроса;
  • ExtraIntParams - список дополнительных целочисленных входных параметров.

Возвращает ID записи запроса в очереди.
Если первичный запрос не существует, возникает exception.

ScheduleRequest

FUNCTION ScheduleRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dSendTime DATE) RETURN DATE;

Описание

Ставит существующий запрос на выполнение в заданное время.
Возвращает предыдущее значение времени отправки.
Параметры:

  • iRegionID, iRequestID - ключ запроса;
  • dSendTime - желаемая дата и время отправки запроса.

Если запрос не существует, возникает exception.

UnscheduleRequest

FUNCTION UnscheduleRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN DATE;

Описание

Отменяет отправку запроса в СМЭВ. Возвращает предыдущее значение предполагаемого времени отправки.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

RepeatCall

PROCEDURE RepeatCall(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iMaxAttemptCount PLS_INTEGER, iReplyTimeLimit PLS_INTEGER);

Описание

iReplyTimeLimit - время в минутах, отведённое на обработку запроса; отсчитывается начиная с момента отправки первого запроса, ответ на который был успешно обработан; если null, ограничения по времени обработки нет.
Если максимальное разрешённое количество попыток уже было выполнено или истекло время, отведённое на обработку,
возникает exception.
Если запрос не существует, возникает exception.

RepeatFailedCall

PROCEDURE RepeatFailedCall(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Ставит неудачно завершившийся запрос в очередь на повторную отправку.
Выполняется только в том случае, если отправка запроса ещё не запланирована, в противном случае заданное время
отправки остаётся без изменения. Запрос также не ставится в очередь на повторное выполнение, если неудачных
попыток не было или последняя попытка была успешной.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос не существует, возникает exception.

GetCallToProcessIDs

FUNCTION GetCallToProcessIDs(iRegionID PLS_INTEGER, iMaxRecordCount PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID записей об отправке запроса, подлежащих обработке.
Параметры:

  • iRegionID - ID района;
  • iMaxRecordCount - максимальное допустимое количество записей, которое возвращает функция.

ProcessRequestResult

FUNCTION ProcessRequestResult(iRegionID PLS_INTEGER, iCallID PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Обрабатывает результат запроса.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке запроса;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Запрос должен существовать и быть успешно отправлен в СМЭВ.
Возвращает ID записи с информацией об обработке.

GetCallState

FUNCTION GetCallState(iRegionID PLS_INTEGER, iCallID PLS_INTEGER) RETURN uszn.pkSMEVCall.TCallState;

Описание

Возвращает состояние записи об отправке запроса в СМЭВ.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке запроса.

Если запись об отправке запроса не существует, возникает exception.

GetCallProcessingState

FUNCTION GetCallProcessingState(iRegionID PLS_INTEGER, iCallProcessingID PLS_INTEGER) RETURN uszn.pkSMEVCall.TCallProcessingState;

Описание

Возвращает состояние записи об обработке запроса, отправленного в СМЭВ.
Параметры:

  • iRegionID, iCallProcessingID - ключ записи об обработке отправленного запроса.

Если запись об обработке отправленного запроса не существует, возникает exception.

GetCallProcessingLog

FUNCTION GetCallProcessingLog(iRegionID PLS_INTEGER, iCallProcessingID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает протокол обработки запроса, отправленного в СМЭВ.
Параметры:

  • iRegionID, iCallProcessingID - ключ записи об обработке отправленного запроса.

Если запись об обработке отправленного запроса не существует, возникает exception.

GetCalledRequestID

FUNCTION GetCalledRequestID(iRegionID PLS_INTEGER, iCallID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID запроса для записи о его отправке.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке запроса.

Если запись не существует, возникает exception.

GetReplyStatusID

FUNCTION GetReplyStatusID(iRegionID PLS_INTEGER, iCallID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID статуса ответа для записи об отправке запроса.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке запроса.

Если запись не существует, возникает exception.

GetLastCallID

FUNCTION GetLastCallID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID последней записи отправки запроса.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос ещё ни разу не отправлялся, возвращает null.
Если запрос не существует, возникает exception.

GetFirstSendTime

FUNCTION GetFirstSendTime(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время первой попытки отправки запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если попыток отправки не было, возвращает null.
Если запрос не существует, возникает exception.

GetLastSendTime

FUNCTION GetLastSendTime(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время последней попытки отправки запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если попыток отправки не было, возвращает null.
Если запрос не существует, возникает exception.

GetLastFailedCallCount

FUNCTION GetLastFailedCallCount(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество произошедших подряд сбоев при отправке запроса, начиная с последней отправки, допускающих
повторную отправку запроса до достижения максимально допустимого количества сбоев.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос ещё ни разу не отправлялся, возвращает 0.
Если запрос не существует, возникает exception.

GetFirstSuccessfulCallTime

FUNCTION GetFirstSuccessfulCallTime(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время отправки первого успешно или частично успешно обработанного ответов.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если успешно обработанных попыток отправки не было, возвращает null.
Если запрос не существует, возникает exception.

GetSuccessfulCallCount

FUNCTION GetSuccessfulCallCount(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество успешно или частично успешно обработанных ответов.
Параметры:

  • iRegionID, iRequestID - ключ запроса.

Если запрос ещё ни разу не отправлялся, возвращает 0.
Если запрос не существует, возникает exception.

Универсальные функции для подготовки запросов

CreateRequestMessage

FUNCTION CreateRequestMessage(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN  uszn.pkSMEV.TMessage;

Описание

Готовит и возвращает служебный блок атрибутов сообщения СМЭВ для запроса.
Параметры:

  • iRegionID, iRequestID - ключ запроса в очереди.

Если запрос не существует, возникает exception.

GetRequestEnvelope

FUNCTION GetRequestEnvelope(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, sSOAPNSPrefix VARCHAR2, sSMEVNSPrefix VARCHAR2, sRequestNSPrefix VARCHAR2,
    Message uszn.pkSMEV.TMessage, cAppData CLOB, cAppDocument CLOB := NULL, sEnvelopeAttribs VARCHAR2 := NULL) RETURN CLOB;

Описание

Формирует и возвращает готовый тег <soap:envelope> из предоставленных данных.
Параметры:

  • iRegionID, iRequestID - ключ запроса в очереди;
  • sSOAPNSPrefix - префикс пространства имён SOAP;
  • sSMEVNSPrefix - префикс пространства имён СМЭВ;
  • sRequestNSPrefix - префикс пространства имён запроса;
  • Message - данные служебного блока атрибутов сообщения СМЭВ;
  • cAppData - данные для формирования служебного блока структурированных сведений;
  • cAppDocument - данные для формирования служебного блока вложений (опционально);
  • sEnvelopeAttribs - дополнительные атрибуты для тега <envelope> (опционально).

Если запрос не существует, возникает exception.


pkSMEV2CallIntf.sql

GetScheduledRequestIDs

FUNCTION GetScheduledRequestIDs(iRegionID PLS_INTEGER, iMaxRequestCount PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID запросов к СМЭВ 2.x, стоящих в очереди на отправку, для которых наступило время отправки.
Параметры:

  • iRegionID - ID района;
  • iMaxRequestCount - максимальное допустимое количество запросов, которое возвращает функция.

Если запросов, требующих отправки, нет, возвращает пустой список.

GetRequestData

PROCEDURE GetRequestData(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER,
    bRequestData OUT BLOB, iIsSigned OUT PLS_INTEGER, sKeyContainerName OUT VARCHAR2, sRequestURL OUT VARCHAR2, sSOAPAction OUT VARCHAR2);
-- Добавляет запись об отправке запроса в СМЭВ.
-- Параметры:
--   iRegionID, iRequestID - ключ запроса;
--   dSendTime             - дата и время отправки запроса;
--   bDataSent             - отправленные данные;
--   bReplyData            - ответ СМЭВ (ожидается SOAP-конверт);
--   iIsSignatureValid     - валидна ли ЭЦП ответа (0/1); null, если ответ не содержит подписи.
-- Если запрос не существует или заблокирован, возникает exception.
PROCEDURE RegisterCall(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dSendTime DATE, bDataSent BLOB, bReplyData BLOB, iIsSignatureValid PLS_INTEGER);
-- Добавляет запись о неудачной отправке запроса в СМЭВ.
-- Параметры:
--   iRegionID, iRequestID - ключ запроса;
--   dSendTime             - дата и время отправки запроса;
--   bDataSent             - отправленные данные;
--   sErrorMessage         - сообщение с описанием ошибки.
-- Если запрос не существует или заблокирован, возникает exception.
PROCEDURE RegisterCallError(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dSendTime DATE, bDataSent BLOB, sErrorMessage VARCHAR2);

Описание

Возвращает данные, необходимые для отправки запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса;
  • bRequestData - данные запроса (SOAP-конверт);
  • iIsSigned - содержат ли данные запроса подпись (0/1); если нет, то перед отправкой запрос требуется подписать;
  • sKeyContainerName - наименование ключевого контейнера, которым необходимо подписать отправляемое сообщение;
  • sRequestURL - URL для отправки запроса;
  • sSOAPAction - значение свойства SOAPAction заголовка HTTP при отправке запроса.

Если запрос не существует или заблокирован, возникает exception.
Кроме того, exception возникает в случае, если для получателя на задана ЭП или для сервиса не задан URL для
отправки запросов.

RegisterCall

PROCEDURE RegisterCall(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dSendTime DATE, bDataSent BLOB, bReplyData BLOB, iIsSignatureValid PLS_INTEGER);

Описание

Добавляет запись об отправке запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса;
  • dSendTime - дата и время отправки запроса;
  • bDataSent - отправленные данные;
  • bReplyData - ответ СМЭВ (ожидается SOAP-конверт);
  • iIsSignatureValid - валидна ли ЭЦП ответа (0/1); null, если ответ не содержит подписи.

Если запрос не существует или заблокирован, возникает exception.

RegisterCallError

PROCEDURE RegisterCallError(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dSendTime DATE, bDataSent BLOB, sErrorMessage VARCHAR2);

Описание

Добавляет запись о неудачной отправке запроса в СМЭВ.
Параметры:

  • iRegionID, iRequestID - ключ запроса;
  • dSendTime - дата и время отправки запроса;
  • bDataSent - отправленные данные;
  • sErrorMessage - сообщение с описанием ошибки.

Если запрос не существует или заблокирован, возникает exception.


pkSMEV3.sql

Ошибки

Error_SvcNotConfigured

PROCEDURE Error_SvcNotConfigured;

Описание

Вызывает exception “Сервисы обмена сообщениями СМЭВ-3 не сконфигурированы”.

Error_InvalidInMessageKind

PROCEDURE Error_InvalidInMessageKind(iMessageKindID PLS_INTEGER);

Описание

Вызывает exception “Неизвестный вид входящего сообщения...”.

Error_InvalidOutMessageKind

PROCEDURE Error_InvalidOutMessageKind(iMessageKindID PLS_INTEGER);

Описание

Вызывает exception “Неизвестный вид исходящего сообщения...”.

Error_NoDataKind

PROCEDURE Error_NoDataKind(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Вид сведений ... не найден”.

Error_NoDKScriptKind

PROCEDURE Error_NoDKScriptKind(iID PLS_INTEGER);

Описание

Вызывает exception “Вид SQL-сценария для вида сведений ... не найден”.

Error_NoDKAttrib

PROCEDURE Error_NoDKAttrib(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Атрибут вида сведений ... не найден”.

Error_NoDKAttribValue

PROCEDURE Error_NoDKAttribValue(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута вида сведений не задано”.

Error_InvalidDKAttribValue

PROCEDURE Error_InvalidDKAttribValue(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута вида сведений некорректно”.

Error_DKAttribValueTooLong

PROCEDURE Error_DKAttribValueTooLong(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iMaxValueLen PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута вида сведений превышает допустимую длину”.

Error_DKIncompatiblePDoc

PROCEDURE Error_DKIncompatiblePDoc(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iPDocClassID PLS_INTEGER);

Описание

Вызывает exception “Документ несовместим с видом сведений”.

Error_NoDataKindNSURI

PROCEDURE Error_NoDataKindNSURI(iRegionID PLS_INTEGER, sNSURI VARCHAR2);

Описание

Вызывает exception “Для района не найден вид сведений, NS=...”.

Error_InMessageLocked

PROCEDURE Error_InMessageLocked(iID PLS_INTEGER);

Описание

Вызывает exception “Входящее сообщение ... заблокировано”.

Error_NoIncomingMessage

PROCEDURE Error_NoIncomingMessage(iID PLS_INTEGER);

Описание

Вызывает exception “Входящее сообщение ... не найдено”.

Error_NoIncomingMessage

PROCEDURE Error_NoIncomingMessage(rGUID RAW);

Error_NoInMsgProcessing

PROCEDURE Error_NoInMsgProcessing(iID PLS_INTEGER);

Описание

Вызывает exception “Запись обработки входящего сообщения ... не найдена”.

Error_OutMessageLocked

PROCEDURE Error_OutMessageLocked(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Исходящее сообщение ... заблокировано”.

Error_NoOutgoingMessage

PROCEDURE Error_NoOutgoingMessage(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Исходящее сообщение ... не найдено”.

Error_NoOutgoingMessage

PROCEDURE Error_NoOutgoingMessage(rGUID RAW);

Error_NoOutMessageCall

PROCEDURE Error_NoOutMessageCall(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запись отправки исходящего сообщения ... не найдена”.

Error_NoOutMsgCallProcessing

PROCEDURE Error_NoOutMsgCallProcessing(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запись обработки отправленного исходящего сообщения ... не найдена”.

Error_OutMsgIsNotDelivered

PROCEDURE Error_OutMsgIsNotDelivered(iRegionID PLS_INTEGER, iCallID PLS_INTEGER);

Описание

Вызывает exception “Исходящее сообщение ... не было доставлено”.

Error_OutMsgHasNoData

PROCEDURE Error_OutMsgHasNoData(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Исходящее сообщение не содержит данных”.

Конфигурация

GetDefaultSMEVVersionID

FUNCTION GetDefaultSMEVVersionID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID версии СМЭВ, используемой при отправке сообщений. Выбирается версия, для которой сконфигурированы параметры подключения вызываемого веб-сервиса. Если параметры подключения сконфигурированы более чем одного сервиса, выбирается более приоритетная версия по справочнику версий СМЭВ. Если сервисы с заданными параметрами подключения отсутствуют, поведение определяется параметром iStrict.

GetSigCertificateID

FUNCTION GetSigCertificateID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID сертификата ЭП, которым подписываются запросы, отправляемые в СМЭВ-3.
Параметры:

  • iStrict - определяет поведение при отсутствии значения настройки.

GetMaxFailedOutMsgCallCount

FUNCTION GetMaxFailedOutMsgCallCount RETURN PLS_INTEGER;

Описание

Возвращает максимальное количество сбоев при отправке исходящего сообщения, после которого его отправка прекращается.

GetFailedOutMsgCallTimeout

FUNCTION GetFailedOutMsgCallTimeout RETURN PLS_INTEGER;

Описание

Возвращает интервал в секундах между повторными вызовами в случае сбоя при отправке исходящего сообщения. TODO: необходимо иметь настройки в зависимости от вида сведений!!!

GetOutMsgTimeoutSecs

FUNCTION GetOutMsgTimeoutSecs(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iIsFirstCall PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает задержку в секундах до отправки исходящего сообщения с момента постановки его в очередь или после
получения ответа, требующего повторной отправки.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iIsFirstCall - первая ли это отправка сообщения (1) или повторная (0);
  • iStrict - определяет поведение, если операция не существует, значение атрибута не задано или ошибочно.

GetParticipantKey

FUNCTION GetParticipantKey(iRegionID PLS_INTEGER, sSystemCode VARCHAR2, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ участника взаимодействия по мнемонике системы.
Параметры:

  • iRegionID - ID района запроса; поиск производится вверх по иерархии районов;
  • sSystemCode - мнемоника системы в СМЭВ-3;
  • iStrictExists - определяет поведение при отсутствии в справочнике системы с такой мнемоникой;
  • iStrictUnique - определяет поведение при обнаружении в справочнике более одной системы с такой мнемоникой.

Работа со справочником веб-сервисов

GetSendRequestOperation

PROCEDURE GetSendRequestOperation(iRegionID PLS_INTEGER, iSMEVVersionID PLS_INTEGER, iOperationRegionID OUT PLS_INTEGER, iOperationID OUT PLS_INTEGER);

Описание

Поиск операции веб-сервиса для отправки запроса.
Входные параметры:

  • iRegionID - ID района предполагаемого запроса; пока игнорируется;
  • iSMEVVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию.

Выходные параметры:

  • iOperationRegionID, iOperationID - найденной ключ операции веб-сервиса.

Если операция не найдена или найдена неоднозначно, возникает exception.

GetSendResponseOperation

PROCEDURE GetSendResponseOperation(iRegionID PLS_INTEGER, iSMEVVersionID PLS_INTEGER, iOperationRegionID OUT PLS_INTEGER, iOperationID OUT PLS_INTEGER);

Описание

Поиск операции веб-сервиса для отправки ответа.
Входные параметры:

  • iRegionID - ID района предполагаемого запроса; пока игнорируется;
  • iSMEVVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию.

Выходные параметры:

  • iOperationRegionID, iOperationID - найденной ключ операции веб-сервиса.

Если операция не найдена или найдена неоднозначно, возникает exception.

Виды сведений

GetDataKindName

FUNCTION GetDataKindName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вида сведений.
Параметры:

  • iRegionID, iID - ключ вида сведений;
  • iStrict - поведение при отсутствии указанного вида сведений;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetDataKind

PROCEDURE GetDataKind(iRequestRegionID PLS_INTEGER, sNSURI VARCHAR2, iDataKindRegionID OUT PLS_INTEGER, iDataKindID OUT PLS_INTEGER, iStrict PLS_INTEGER);

Описание

Выполняет поиск вида сведений для заданного района по URI пространства имён.
Параметры:

  • iRequestRegionID - район, для которого адресован запрос;
  • sNSURI - URI пространства имён;
  • iDataKindRegionID, iDataKindID - ключ вида сведений, найденного в результате поиска;
  • iStrict - определяет поведение при отсутствии вида сведений.

Поиск осуществляется в районе запроса и выше по иерархии районов; если подходящих видов сведений несколько, берётся
вид сведений с наибольшим уровнем района в иерархии (т. е. виды сведений, определённые в дочерних районах,
переопределяют виды сведений, объявленные выше по иерархии районов).

GetDKScriptKindName

FUNCTION GetDKScriptKindName(iScriptKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида SQL-сценария вида сведений.
Параметры:

  • iScriptKindID - ID вида сценария;
  • iStrict - определяет поведение при отсутствии такого вида сценария.

GetDataKindScript

FUNCTION GetDataKindScript(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iScriptKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-сценарий определённого вида для заданного вида сведений.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iScriptKindID - ID вида сценария;
  • iStrict - определяет поведение, если вид данных не существует, сценарий отсутствует или пустой.

GetDataKindProcInMsgResultSQL

FUNCTION GetDataKindProcInMsgResultSQL(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iMessageKindID PLS_INTEGER, iIsTestMessage PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-сценарий вида сведений для обработки результатов входящего сообщения.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iMessageKindID - ID вида сообщения; константа из числа IMessageKindID_xxx;
  • iIsTestMessage - признак тестового запроса (0/1);
  • iStrict - определяет поведение, если сценарий такого вида отсутствует или пустой.

GetDataKindPrepOutMsgSQL

FUNCTION GetDataKindPrepOutMsgSQL(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iMessageKindID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-сценарий вида сведений для подготовки исходящего сообщения.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iMessageKindID - ID вида сообщения; константа из числа IMessageKindID_xxx;
  • iStrict - определяет поведение, если сценарий такого вида отсутствует или пустой.

GetDataKindRefResponse

FUNCTION GetDataKindRefResponse(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, sRefResponseCode VARCHAR2, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает содержимое эталоггого ответа на тестовый запрос.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • sRefResponseCode - код эталонного ответа;
  • iStrict - определяет поведение приотсутствии вида сведений или эталонного ответа.

GetDataKindAttribName

FUNCTION GetDataKindAttribName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование атрибута вида сведений.
Параметры:

  • iRegionID, iID - ключ атрибута;
  • iStrict - определяет поведение при отсутствии атрибута;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetDataKindAttribValue

FUNCTION GetDataKindAttribValue(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER, iMaxValueLen PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает значение атрибута вида сведений.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iAttribRegionID, iAttribID - ключ атрибута;
  • iStrict - определяет поведение при отсутствии вида сведений, атрибута или его значения;
  • iMaxValueLen - максимальная допустимая длина значения атрибута; если null, длина значения не контролируется; если длина значения больше, то при iStrict=0 значение усекается, в противном случае возникает exception.

GetDataKindAttribValueInt

FUNCTION GetDataKindAttribValueInt(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает значение атрибута вида сведений, приведённое к целому. Параметры аналогичны pkSMEV3.GetDataKindAttribValue.

GetDataKindAttribValueName

FUNCTION GetDataKindAttribValueName(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iValueID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование значения атрибута вида сведений по его ID.
Параметры:

  • iAttribRegionID, iAttribID - ключ атрибута;
  • iValueID - значение параметра.

Поддерживаются следующие типы данных:

  • Logical;
  • PickList;
  • MultiPickList;
  • LookupID;
  • MultiLookupID.

Для остальных типов данных вызывается exception.
Если значение iValueID=null, для поддерживаемых типов данных возвращает null.

GetDataKindAttribValueName

FUNCTION GetDataKindAttribValueName(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, VALUE uszn.TRgnKey, iRgnPrefixType PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Аналогична предыдущей, но используется для типа данных LookupRKey и MultiLookupRKey.
Дополнительный параметр:

  • iRgnPrefixType - вид регионального префикса: 0 - отсутствует; 1 - есть только у районов, отличных от 0; 2 - есть у всех районов.

CheckDataKindPDocCompatibility

PROCEDURE CheckDataKindPDocCompatibility(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iPDocClassID PLS_INTEGER);

Описание

Проверяет совместимость класса персонального документа с видом сведений.
Если они несовместимы, возникает exception.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iPDocClassID - ID класса персонального документа.

Если операция или документ не существует, возникает exception.

Работа с запросами и ответами

AllocateNewOutMessageID

FUNCTION AllocateNewOutMessageID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи исходящего сообщения в заданном районе.

AllocateNewOutMsgCallID

FUNCTION AllocateNewOutMsgCallID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи отправки исходящего сообщения в заданном районе.

AllocateNewOutMsgCallProcID

FUNCTION AllocateNewOutMsgCallProcID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи обработки результатов ответа на исходящее сообщение в заданном районе.

AllocateNewOutMsgFileID

FUNCTION AllocateNewOutMsgFileID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи файла вложения исходящего сообщения в заданном районе.

CheckInMessageExists

PROCEDURE CheckInMessageExists(iInMessageID PLS_INTEGER);

Описание

Проверяет, что входящее сообщение существует, и если это не так, вызывает exception.
Параметры:

  • iInMessageID - ID входящего сообщения.

CheckOutMessageExists

PROCEDURE CheckOutMessageExists(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER);

Описание

Проверяет, что исходящее сообщение существует, и если это не так, вызывает exception.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

LockIncomingMessage

PROCEDURE LockIncomingMessage(iMessageID PLS_INTEGER);

Описание

Устанавливает эксклюзивную блокировку на входящее сообщение.
Параметры:

  • iMessageID - ID сообщения.

Если сообщение не существует или заблокировано, возникает exception.

LockOutgoingMessage

PROCEDURE LockOutgoingMessage(iRegionID PLS_INTEGER, iMessageID PLS_INTEGER);

Описание

Устанавливает эксклюзивную блокировку на исходящее сообщение.
Параметры:

  • iRegionID, iMessageID - ключ сообщения.

Если сообщение не существует или заблокировано, возникает exception.

MessageReceived

FUNCTION MessageReceived(
    iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iMessageRegionID PLS_INTEGER, bMessageData BLOB, iIsSignatureValid PLS_INTEGER,
    iMessageID OUT PLS_INTEGER, rMessageID OUT RAW) RETURN PLS_INTEGER;

Описание

Обрабатывает входящее сообщение, полученное веб-сервисом.
Входные параметры:

  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - техническое наименование веб-сервиса (нечувствительное к регистру);
  • iMessageRegionID - ID района, в который адресовано сообщение;
  • bMessageData - содержимое сообщения СМЭВ;
  • iIsSignatureValid - признак валидности цифровой подписи СМЭВ (0/1).

Выходные параметры:

  • iMessageID - ID принятого сообщения;
  • rMessageID - GUID принятого сообщения.

Возвращает код результатов работы: константу из числа IMsgReceived_xxx.
Если при обработке входящего сообщения произошла фатальная ошибка, возникает exception.

GetIncMessageID

FUNCTION GetIncMessageID(rMessageGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID входящего сообщения по его GUID.
Параметры:

  • rMessageGUID - GUID сообщение;
  • iStrict - определяет поведение при отсутствии указанного сообщения.

GetIncMessageGUID

FUNCTION GetIncMessageGUID(iInMessageID PLS_INTEGER, iStrict PLS_INTEGER) RETURN RAW;

Описание

Возвращает GUID входящего сообщения по его ID.
Параметры:

  • iInMessageID - ID входящего сообщения;
  • iStrict - определяет поведение при отсутствии указанного сообщения.

GetOutMessageKey

PROCEDURE GetOutMessageKey(rMessageGUID RAW, iSearchCalls PLS_INTEGER, iStrict PLS_INTEGER, iOutMsgRegionID OUT PLS_INTEGER, iOutMsgID OUT PLS_INTEGER);

Описание

Поиск ключа исходящего сообщения по его GUID.
Входные параметры:

  • rMessageGUID - GUID исходящего сообщения.
  • iSearchCalls - выполнять ли поиск по записям отправки сообщения, если сообщение с таким GUID не найдено (0/1); это даёт возможность найти сообщение, если оно отправлялось несколько раз и его GUID поменялся;
  • iStrict - определяет поведение при отсутствии результатов.

Выходные параметры:

  • iOutMsgRegionID, iOutMsgID - ключ исходящего сообщения.

GetIncMsgOrigMessageKey

PROCEDURE GetIncMsgOrigMessageKey(iInMessageID PLS_INTEGER, iOutMsgRegionID OUT PLS_INTEGER, iOutMsgID OUT PLS_INTEGER);

Описание

Поиск ключа исходящего сообщения по ID ответа на него.
Входные параметры:

  • iInMessageID - ID входящего сообщения.

Выходные параметры:

  • iOutMsgRegionID, iOutMsgID - ключ исходящего сообщения, ответом на которое является данное входящее сообщение.

Если входящее сообщение не существует или не является ответом на исходящее сообщение, возникает exception.
Если исходящее сообщение не найдено, возникает exception.

GetOutMsgRequestPDocID

FUNCTION GetOutMsgRequestPDocID(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID документа с данными исходящего сообщения.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если исходящее сообщение не существует, возникает exception.

GetOutMsgWorkflowRecID

FUNCTION GetOutMsgWorkflowRecID(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID сценария обработки для исходящего сообщения.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если исходящее сообщение не существует, возникает exception.

GetOutMsgScheduledTime

FUNCTION GetOutMsgScheduledTime(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время предполагаемой отправки исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если отправка сообщения не запланирована, возвращает null.
Если исходящее сообщение не существует, возникает exception.

UpdateOutMessageData

PROCEDURE UpdateOutMessageData(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER, bMessageData BLOB, rMessageGUID RAW);

Описание

Сохраняет данные исходящего сообщения и его GUID при отправке.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • bMessageData - содержимое запроса (конверт SOAP);
  • rMessageGUID - <MessageID>, содержащийся в этих данных.

Если исходное сообщение не существует или заблокировано, возникает exception.

SchedulePDocRequest

FUNCTION SchedulePDocRequest(
    iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER, iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Создаёт и ставит в очередь на отправку запрос SendRequest на основе персонального документа.
Параметры:

  • iRegionID, iRequestPDocID - ключ экземпляра персонального документа;
  • iOperationRegionID, iOperationID - ключ операции веб-сервиса для отправки сообщения;
  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Для подготовки данных запроса вызывается соответствующий SQL-сценарий вида сведений.
Возвращает ID записи исходящего сообщения.

SheduleCustomRequest

FUNCTION SheduleCustomRequest(
    iRegionID PLS_INTEGER, iSmevVersionID PLS_INTEGER, DataKindKey uszn.TRgnKey,
    Request TSendRequestRequest, iWorkflowRecID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Создаёт и ставит в очередь на отправку запрос SendRequest без использования персонального документа.
Параметры:

  • iRegionID - ID района сообщения;
  • iSmevVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию;
  • DataKindKey - ключ вида сведений;
  • Request - структурированные данные запроса.
  • iWorkflowRecID - ID записи сценария обработки; null, если сценарий обработки не используется.

Возвращает ID записи исходящего сообщения.
Если Request.cContent не заполнен, для заполнения данных сообщения вызывается соответствующий SQL-сценарий вида
сведений.

SheduleCustomResponse

FUNCTION SheduleCustomResponse(
    iRegionID PLS_INTEGER, iSmevVersionID PLS_INTEGER, DataKindKey uszn.TRgnKey,
    rIncomingMessageGUID RAW, Response TSendResponseRequest, iWorkflowRecID PLS_INTEGER := NULL) RETURN PLS_INTEGER;

Описание

Создаёт и ставит в очередь на отправку запрос SendResponse без использования персонального документа.
Параметры:

  • iRegionID - ID района сообщения;
  • iSmevVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию;
  • DataKindKey - ключ вида сведений;
  • rIncomingMessageGUID - GUID входящего сообщения, на которое отправляется ответ;
  • Response - структурированные данные ответа;
  • iWorkflowRecID - ID записи сценария обработки; null, если сценарий обработки не используется.

Возвращает ID записи исходящего сообщения.
Если Response.cContent не заполнен, для заполнения данных сообщения вызывается соответствующий SQL-сценарий вида
сведений.

ScheduleRefTestResponse

FUNCTION ScheduleRefTestResponse(
    iRegionID PLS_INTEGER, iSmevVersionID PLS_INTEGER, DataKindKey uszn.TRgnKey, sResponseCode VARCHAR2,
    Request TGetRequestResponse) RETURN PLS_INTEGER;

Описание

Отправляет эталонный ответ на тестовый запрос.
Параметры:

  • iRegionID - ID района сообщения;
  • iSmevVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию;
  • DataKindKey - ключ вида сведений;
  • sResponseCode - код эталонного ответа;
  • Request - данные исходного запроса.

Возвращает ID записи исходящего сообщения.

ScheduleRequestRejected

FUNCTION ScheduleRequestRejected(
    iRegionID PLS_INTEGER, iSmevVersionID PLS_INTEGER, DataKindKey uszn.TRgnKey, Reasons TRejectReasonList,
    Request TGetRequestResponse) RETURN PLS_INTEGER;

Описание

Отправляет ответ, что запрос отклонён.
Параметры:

  • iRegionID - ID района сообщения;
  • iSmevVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию;
  • DataKindKey - ключ вида сведений;
  • Reasons - список причин отклонения запроса;
  • Request - данные исходного запроса.

Возвращает ID записи исходящего сообщения.

ScheduleRequestUnknown

FUNCTION ScheduleRequestUnknown(
    iRegionID PLS_INTEGER, iSmevVersionID PLS_INTEGER, DataKindKey uszn.TRgnKey,
    Request TGetRequestResponse) RETURN PLS_INTEGER;

Описание

Отправляет ответ, что запрос отклонён по причине неизвестного вида запроса.
Параметры:

  • iRegionID - ID района сообщения;
  • iSmevVersionID - ID версии СМЭВ; если null, используется версия СМЭВ по умолчанию;
  • DataKindKey - ключ вида сведений;
  • Request - данные исходного запроса.

Возвращает ID записи исходящего сообщения.

ScheduleOutMessage

FUNCTION ScheduleOutMessage(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER, dSendTime DATE) RETURN DATE;

Описание

Ставит существующее исходящее сообщение в очередь на отправку в заданное время.
Возвращает предыдущее значение времени отправки.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • dSendTime - желаемая дата и время отправки сообщения.

Если исходящее сообщение не существует, возникает exception.

UnscheduleOutMessage

FUNCTION UnscheduleOutMessage(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN DATE;

Описание

Отменяет отправку исходящего сообщения в СМЭВ. Возвращает предыдущее значение предполагаемого времени отправки.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если исходящее сообщение не существует, возникает exception.

RepeatOutMsgCall

PROCEDURE RepeatOutMsgCall(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER, iMaxAttemptCount PLS_INTEGER, iReplyTimeLimit PLS_INTEGER);

Описание

Ставит исходящее сообщение в очередь на повторную отправку.
Выполняется только в том случае, если отправка сообщения ещё не запланирована, в противном случае заданное время
отправки остаётся без изменения.
Сообщение также не ставится в очередь на отправку, если попыток отправки ещё не было.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • iMaxAttemptCount - максимальное разрешённое количество попыток (учитываются только успешно обработанные ответы); если null, ограничения на количество попыток нет;
  • iReplyTimeLimit - время в минутах, отведённое на обработку сообщения; отсчитывается начиная с момента отправки первого сообщения, ответ на который был успешно обработан; если null, ограничения по времени обработки нет.

Если максимальное разрешённое количество попыток уже было выполнено или истекло время, отведённое на обработку,
возникает exception.
Если исходящее сообщение не существует, возникает exception.

RepeatFailedOutMsgCall

PROCEDURE RepeatFailedOutMsgCall(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER);

Описание

Ставит исходящее сообщение, последняя отправка которого завершилась неудачно, в очередь на повторную отправку.
Выполняется только в том случае, если отправка сообщения ещё не запланирована, в противном случае заданное время
отправки остаётся без изменения.
Сообщение также не ставится в очередь на повторную отправку, если неудачных попыток не было или последняя попытка
отправки была успешной.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если исходящее сообщение не существует, возникает exception.

GetInMsgToProcessIDs

FUNCTION GetInMsgToProcessIDs(iiRegionIDs uszn.TIntegerList, iMaxRecordCount PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID входящих сообщений, подлежащих обработке.
Параметры:

  • iiRegionIDs - список ID районов;
  • iMaxRecordCount - максимальное допустимое количество записей, которое возвращает функция.

GetCallToProcessKeys

FUNCTION GetCallToProcessKeys(iiRegionIDs uszn.TIntegerList, iMaxRecordCount PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Возвращает список ключей записей об отправке запроса, подлежащих обработке.
Параметры:

  • iiRegionIDs - список ID рабочих районов;
  • iMaxRecordCount - максимальное допустимое количество записей, которое возвращает функция.

ProcessInMessage

FUNCTION ProcessInMessage(iInMessageID PLS_INTEGER, iForce PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Обрабатывает данные входящего сообщения.
Параметры:

  • iInMessageID - ID входящего сообщения;
  • iForce - обрабатывать ли сообщение независимо от того, обработано оно или нет (0/1);
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Входящее сообщение должно существовать, иначе возникает exception.
Возвращает ID записи с информацией об обработке.

SetInMsgIsCancelled

PROCEDURE SetInMsgIsCancelled(iInMessageID PLS_INTEGER, iValue PLS_INTEGER);

Описание

Устанавливает у входящего сообщения флаг is_cancelled.
Параметры:

  • iInMessageID - ID входящего сообщения;
  • iValue - значение флага (0/1).

Если такого сообщения нет, вызывает exception.
Если флаг уже установлен, ничего не происходит.

ScheduleInMsgProcessing

PROCEDURE ScheduleInMsgProcessing(iInMessageID PLS_INTEGER);

Описание

Устанавливает/сбрасывает все необходимые флаги, чтобы входящее сообщение встало в очередь для обработки, в том
числе очищает статус ошибки.
Признак валидности ЭП СМЭВ сброшен быть не может, при попытке поставить в очередь для обработки сообщение с
невалидной ЭП СМЭВ возникает exception.
Параметры:

  • rMessageGUID - GUID сообщения.

Если такого сообщения нет, возникает exception.

DeleteInMessage

PROCEDURE DeleteInMessage(iInMessageID PLS_INTEGER);

Описание

Удаляет входящее сообщение.
Параметры:

  • iInMessageID - ID входящего сообщения;

Если такого сообщения нет, вызывает exception.

DeleteOutMsgFile

PROCEDURE DeleteOutMsgFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет файл исходящего сообщения СМЭВ. Если файл больше нигде не используется, он также удаляется.
Параметры:

  • iRegionID, iID - ключ файла исходящего сообщения СМЭВ.

ProcessOutMsgResult

FUNCTION ProcessOutMsgResult(iRegionID PLS_INTEGER, iCallID PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Обрабатывает результат отправки исходящего сообщения.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке сообщения;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Исходящее сообщение должно существовать и быть успешно отправлено в СМЭВ.
Возвращает ID записи с информацией об обработке.

GetInMessageState

FUNCTION GetInMessageState(iInMessageID PLS_INTEGER) RETURN TInMessageState;

Описание

Возвращает состояние входящего сообщения.
Параметры:

  • iInMessageID - ID входящего сообщения.

Если входящее сообщение не существует, возникает exception.

GetInMsgProcessingState

FUNCTION GetInMsgProcessingState(iProcessingID PLS_INTEGER) RETURN uszn.pkSMEVCall.TCallProcessingState;

Описание

Возвращает состояние записи об обработке входящего сообщения, отправленного в СМЭВ.
Параметры:

  • iProcessingID - ID записи об обработке входящего сообщения.

Если запись об обработке входящего сообщения не существует, возникает exception.

GetCallState

FUNCTION GetCallState(iRegionID PLS_INTEGER, iCallID PLS_INTEGER) RETURN uszn.pkSMEVCall.TCallState;

Описание

Возвращает состояние записи об отправке исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке сообщения.

Если запись об отправке сообщения не существует, возникает exception.

GetCallProcessingState

FUNCTION GetCallProcessingState(iRegionID PLS_INTEGER, iCallProcessingID PLS_INTEGER) RETURN uszn.pkSMEVCall.TCallProcessingState;

Описание

Возвращает состояние записи об обработке исходящего сообщения, отправленного в СМЭВ.
Параметры:

  • iRegionID, iCallProcessingID - ключ записи об обработке отправленного сообщения.

Если запись об обработке отправленного сообщения не существует, возникает exception.

GetCallOutMessageID

FUNCTION GetCallOutMessageID(iRegionID PLS_INTEGER, iCallID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID исходящего сообщения для записи о его отправке.
Параметры:

  • iRegionID, iCallID - ключ записи об отправке исходящего сообщения.

Если запись не существует, возникает exception.

GetLastOutMsgCallID

FUNCTION GetLastOutMsgCallID(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID последней записи отправки исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если сообщение ещё ни разу не отправлялось, возвращает null.
Если исходящее сообщение не существует, возникает exception.

GetFirstOutMsgSendTime

FUNCTION GetFirstOutMsgSendTime(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время первой попытки отправки исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если попыток отправки не было, возвращает null.
Если исходящее сообщение не существует, возникает exception.

GetLastOutMsgSendTime

FUNCTION GetLastOutMsgSendTime(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время последней попытки отправки исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если попыток отправки не было, возвращает null.
Если исходящее сообщение не существует, возникает exception.

GetLastFailedOutMsgCallCount

FUNCTION GetLastFailedOutMsgCallCount(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество произошедших подряд сбоев при отправке исходящего сообщения, начиная с последней отправки,
допускающих повторную отправку сообщения до достижения максимально допустимого количества сбоев.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если сообщение ещё ни разу не отправлялось, возвращает 0.
Если исходящее сообщение не существует, возникает exception.

GetFirstSuccOutMsgCallTime

FUNCTION GetFirstSuccOutMsgCallTime(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN DATE;

Описание

Возвращает дату и время первой отправки исходящего сообщения с успешно или частично успешно обработанным ответом.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если успешно обработанных попыток отправки не было, возвращает null.
Если исходящее сообщение не существует, возникает exception.

GetSuccOutMsgCallCount

FUNCTION GetSuccOutMsgCallCount(iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество успешно или частично успешно обработанных ответов на исходящее сообщение.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Если сообщение ещё ни разу не отправлялось, возвращает 0.
Если исходящее сообщение не существует, возникает exception.

Разное

GetAsyncProcStatusDesc

FUNCTION GetAsyncProcStatusDesc(Status IN TAsyncProcessingStatus) RETURN VARCHAR2 deterministic;

Описание

Возвращает описание статуса асинхронной обработки.

GetRequestRejectedDesc

FUNCTION GetRequestRejectedDesc(Reasons IN TRejectReasonList) RETURN VARCHAR2 deterministic;

Описание

Возвращает описание причины отказа.


pkSMEV3Intf.sql

Получение входящих запросов

MessageReceived

FUNCTION MessageReceived(
    iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iMessageRegionID PLS_INTEGER, bMessageData BLOB, iIsSignatureValid PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обрабатывает входящее сообщение, полученное веб-сервисом.
Параметры:

  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - техническое наименование веб-сервиса (нечувствительное к регистру);
  • iMessageRegionID - ID района, в который адресовано сообщение;
  • bMessageData - содержимое сообщения СМЭВ;
  • iIsSignatureValid - признак валидности цифровой подписи СМЭВ (0/1).

Возвращает результат работы: константу из числа pkSMEV3.IMsgReceived_xxx.
Если при сохранении входящего сообщения произошла ошибка, возникает exception.

Отправка исходящих запросов

GetScheduledRequestIDs

FUNCTION GetScheduledRequestIDs(iRegionID PLS_INTEGER, iMaxCount PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID запросов для СМЭВ-3, стоящих в очереди на отправку, для которых наступило время отправки.
Параметры:

  • iRegionID - ID района;
  • iMaxCount - максимальное допустимое количество элементов, которое возвращает функция.

Если запросов, требующих отправки, нет, возвращает пустой список.

GetRequestData

PROCEDURE GetRequestData(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER,
    bRequestData OUT BLOB, rMessageGUID OUT RAW, iAttachmentCount OUT PLS_INTEGER, sKeyContainerName OUT VARCHAR2, sRequestURL OUT VARCHAR2, sSOAPAction OUT VARCHAR2);
-- Получение содержимого файла вложения исходящего сообщения СМЭВ.
-- Входные параметры:
--   iRegionID, iOutMessageID - ключ исходящего сообщения;
--   iOrderNum                - порядковый номер вложения; нумерация начинается с 1.
-- Выходные параметры:
--   bContent           - содержимое файла;
--   iCompressionMethod - метод сжатия, использованный при хранении содержимого; null, если сжатие не используется;
--   sFileName          - имя файла;
--   sMimeType          - MIME-тип содержимого;
--   rGUID              - UUID каталога, куда будет помещаться файл вложения на FTP-сервере.
PROCEDURE GetRequestAttachment(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER, iOrderNum PLS_INTEGER,
    bContent OUT BLOB, iCompressionMethod OUT PLS_INTEGER, sFileName OUT VARCHAR2, sMimeType OUT VARCHAR2, rGUID OUT RAW);
-- Регистрирует факт успешной отправки исходящего сообщения в СМЭВ вызовом метода SendRequest или SendResponse.
-- Параметры:
--   iRegionID, iOutMessageID - ключ исходящего сообщения;
--   dSendTime                - дата и время отправки;
--   rMessageGUID             - GUID отправленного сообщения;

Описание

Получение данных, необходимых для отправки запроса в СМЭВ.
Входные параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения.

Выходные параметры:

  • bRequestData - данные запроса (SOAP-конверт);
  • rMessageGUID - GUID отправляемого сообщения;
  • iAttachmentCount - количество вложений, передаваемых через FTP;
  • sKeyContainerName - наименование ключевого контейнера, которым необходимо подписать отправляемое сообщение;
  • sRequestURL - URL для отправки запроса;
  • sSOAPAction - значение свойства SOAPAction заголовка HTTP при отправке запроса.

Если запрос не существует или заблокирован, возникает exception.
Кроме того, exception возникает в случае, если для получателя на задана ЭП или для сервиса не задан URL для
отправки запросов.

GetRequestAttachment

PROCEDURE GetRequestAttachment(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER, iOrderNum PLS_INTEGER,
    bContent OUT BLOB, iCompressionMethod OUT PLS_INTEGER, sFileName OUT VARCHAR2, sMimeType OUT VARCHAR2, rGUID OUT RAW);
-- Регистрирует факт успешной отправки исходящего сообщения в СМЭВ вызовом метода SendRequest или SendResponse.
-- Параметры:
--   iRegionID, iOutMessageID - ключ исходящего сообщения;
--   dSendTime                - дата и время отправки;
--   rMessageGUID             - GUID отправленного сообщения;
--   bDataSent                - отправленные данные;
--   bReplyData               - ответ СМЭВ;
--   iIsSignatureValid        - валидна ли ЭЦП ответа (0/1); null, если ответ не содержит подписи.
-- Если исходящее сообщение не существует или заблокировано, возникает exception.
PROCEDURE MessageDelivered(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER,
    dSendTime DATE, rMessageGUID RAW, bDataSent BLOB, bReplyData BLOB, iIsSignatureValid PLS_INTEGER);
-- Добавляет запись о неудачной отправке исходящего сообщения в СМЭВ.
-- Параметры:
--   iRegionID, iOutMessageID - ключ исходящего сообщения;
--   dSendTime                - дата и время отправки;
--   bDataSent                - отправленные данные;
--   rMessageGUID             - GUID отправленного сообщения;

Описание

Получение содержимого файла вложения исходящего сообщения СМЭВ.
Входные параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • iOrderNum - порядковый номер вложения; нумерация начинается с 1.

Выходные параметры:

  • bContent - содержимое файла;
  • iCompressionMethod - метод сжатия, использованный при хранении содержимого; null, если сжатие не используется;
  • sFileName - имя файла;
  • sMimeType - MIME-тип содержимого;
  • rGUID - UUID каталога, куда будет помещаться файл вложения на FTP-сервере.

MessageDelivered

PROCEDURE MessageDelivered(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER,
    dSendTime DATE, rMessageGUID RAW, bDataSent BLOB, bReplyData BLOB, iIsSignatureValid PLS_INTEGER);
-- Добавляет запись о неудачной отправке исходящего сообщения в СМЭВ.
-- Параметры:
--   iRegionID, iOutMessageID - ключ исходящего сообщения;
--   dSendTime                - дата и время отправки;
--   bDataSent                - отправленные данные;
--   rMessageGUID             - GUID отправленного сообщения;
--   sErrorMessage            - сообщение с описанием ошибки.
-- Если запрос не существует или заблокирован, возникает exception.
PROCEDURE MessageDeliveryFailed(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER,
    dSendTime DATE, rMessageGUID RAW, bDataSent BLOB, sErrorMessage VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkSMEV3Intf IS

/********************************************************************************************************************/

Описание

Регистрирует факт успешной отправки исходящего сообщения в СМЭВ вызовом метода SendRequest или SendResponse.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • dSendTime - дата и время отправки;
  • rMessageGUID - GUID отправленного сообщения;
  • bDataSent - отправленные данные;
  • bReplyData - ответ СМЭВ;
  • iIsSignatureValid - валидна ли ЭЦП ответа (0/1); null, если ответ не содержит подписи.

Если исходящее сообщение не существует или заблокировано, возникает exception.

MessageDeliveryFailed

PROCEDURE MessageDeliveryFailed(
    iRegionID PLS_INTEGER, iOutMessageID PLS_INTEGER,
    dSendTime DATE, rMessageGUID RAW, bDataSent BLOB, sErrorMessage VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkSMEV3Intf IS

/********************************************************************************************************************/
FUNCTION MessageReceived(
    iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iMessageRegionID PLS_INTEGER, bMessageData BLOB, iIsSignatureValid PLS_INTEGER) RETURN PLS_INTEGER
IS
  iMessageID PLS_INTEGER;

Описание

Добавляет запись о неудачной отправке исходящего сообщения в СМЭВ.
Параметры:

  • iRegionID, iOutMessageID - ключ исходящего сообщения;
  • dSendTime - дата и время отправки;
  • bDataSent - отправленные данные;
  • rMessageGUID - GUID отправленного сообщения;
  • sErrorMessage - сообщение с описанием ошибки.

Если запрос не существует или заблокирован, возникает exception.


pkSMEV3Suppl.sql

Корпоративная Информационная Система iSZN

ParseIdentityDocument

FUNCTION ParseIdentityDocument(iParentTagID PLS_INTEGER, sNSURI VARCHAR2, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN TIdentityDocument;

Описание

Извлекает данные документа из разобранного XML.
Параметры:

  • iParentTagID - ID родительского тега;
  • sNSURI - пространство имён тегов;
  • iStrictExists - определяет поведение при отсутствии подходящих тегов;
  • iStrictUnique - определяет поведение при обнаружении более одного подходящего тега.

Возвращает данные документа, удостоверяющего личность.
Если ни один из известных типов документов обнаружить не удалось, возвращает пустую структуру.

ParseIdentityDocReqs

PROCEDURE ParseIdentityDocReqs(iDocTagID PLS_INTEGER, sNSURI VARCHAR2, Document IN OUT NOCOPY TIdentityDocument);

Описание

Заполняет реквизиты документа, удостоверяющего личность, из разобранного XML.
Входные параметры:

  • iDocTagID - ID тега документа;
  • sNSURI - пространство имён тегов.

Выходные параметры:

  • Document - заполняемый документ.

Заполняются только реквизиты документа; тип и наименование остаются без изменения.
Отсутствие тех или иных реквизитов документа в XML не вызывает ошибок.
Если реквизит “Дата выдачи” имеется, но не корректен, возникает exception.


pkSMEVCall.sql

Ошибки

Error_InvalidProcStatusID

PROCEDURE Error_InvalidProcStatusID(iID PLS_INTEGER);

Описание

Вызывает exception “Недопустимый ID статуса обработки ответа”.

Error_NoService

PROCEDURE Error_NoService(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER);

Описание

Вызывает exception “Веб-сервис ... не найден”.

Error_NoSvcOperation

PROCEDURE Error_NoSvcOperation(iServiceRegionID PLS_INTEGER, iOperationID PLS_INTEGER);

Описание

Вызывает exception “Операция веб-сервиса ... не найдена”.

Error_NoServiceByName

PROCEDURE Error_NoServiceByName(iRegionID PLS_INTEGER, sServiceName VARCHAR2);

Описание

Вызывает exception “Веб-сервис с именем ... не найден”.

Error_NoSvcOpAttrib

PROCEDURE Error_NoSvcOpAttrib(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Атрибут операции веб-сервиса ... не найден”.

Error_NoSvcOpAttribValue

PROCEDURE Error_NoSvcOpAttribValue(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута операции веб-сервиса не задано”.

Error_InvalidSvcOpAttribValue

PROCEDURE Error_InvalidSvcOpAttribValue(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута операции веб-сервиса некорректно”.

Error_SvcOpAttribValueTooLong

PROCEDURE Error_SvcOpAttribValueTooLong(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iMaxValueLen PLS_INTEGER);

Описание

Вызывает exception “Значение атрибута операции веб-сервиса превышает допустимую длину”.

Error_SvcOpIncompatiblePDoc

PROCEDURE Error_SvcOpIncompatiblePDoc(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iPDocClassID PLS_INTEGER);

Описание

Вызывает exception “Документ несовместим с операцией веб-сервиса”.

Справочники

GetProcStatusName

FUNCTION GetProcStatusName(iID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование статуса обработки ответа на запрос к СМЭВ по его ID.
Параметры:

  • iID - ID статуса;

Если iID пустой, возвращает null.
Если статус с таким ID не существует, возникает exception.

Работа с сервисами и их операциями

GetServiceName

FUNCTION GetServiceName(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование вызываемого веб-сервиса.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • iNameKind - вид наименование: 0 - техническое, 1 - отображаемое;
  • iStrict - поведение при отсутствии указанного веб-сервиса;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetServiceRequestURL

FUNCTION GetServiceRequestURL(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает URL для отправки запроса в вызываемый веб-сервис.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • iStrict - поведение при отсутствии указанного веб-сервиса, а также в случае, если URL у веб-сервиса не задан;.

GetSvcOperationName

FUNCTION GetSvcOperationName(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование операции вызываемого веб-сервиса.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iStrict - поведение при отсутствии операции;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetSvcOpSOAPAction

FUNCTION GetSvcOpSOAPAction(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение свойства SOAPAction заголовка HTTP для указанной операции веб-сервиса.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции.

При отсутствии операции возникает exception.

CheckSvcOpPDocCompatibility

PROCEDURE CheckSvcOpPDocCompatibility(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iPDocClassID PLS_INTEGER);

Описание

Проверяет совместимость класса персонального документа с операцией вызываемого веб-сервиса.
Если они несовместимы, возникает exception.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iPDocClassID - ID класса персонального документа.

Если операция или документ не существует, возникает exception.

GetServiceByName

FUNCTION GetServiceByName(iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит веб-сервис по его техническому наименованию.
Параметры:

  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - наименование веб-сервиса (нечувствительное к регистру);
  • iStrict - поведение при отсутствии указанного веб-сервиса.

Возвращает ID найденного веб-сервиса или null, если такого не найдено.

GetSvcOperationByRequest

FUNCTION GetSvcOperationByRequest(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, sRequestTagName VARCHAR2, sRequestNSURI VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит операцию веб-сервиса по имени и пространству имён тега запроса и возвращает её ID.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • sRequestTagName - наименование корневого тега запроса (нечувствительное к регистру);
  • sRequestNSURI - URI пространства имён корневого тега запроса операции веб-сервиса (чувствительное к регистру);
  • iStrict - поведение при отсутствии указанного веб-сервиса или операции, а также при неоднозначном результате поиска.

GetSvcOperationByResult

FUNCTION GetSvcOperationByResult(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, sResultTagName VARCHAR2, sResultNSURI VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит операцию веб-сервиса по имени и пространству имён тега результата и возвращает её ID.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • sResultTagName - наименование корневого тега ответа (нечувствительное к регистру);
  • sResultNSURI - URI пространства имён корневого тега ответа операции веб-сервиса (чувствительное к регистру);
  • iStrict - поведение при отсутствии указанного веб-сервиса или операции, а также при неоднозначном результате поиска.

Работа с атрибутами операций сервисов

GetSvcOpAttribName

FUNCTION GetSvcOpAttribName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER := 0, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование атрибута операции веб-сервиса.
Параметры:

  • iRegionID, iID - ключ атрибута;
  • iStrict - определяет поведение при отсутствии атрибута;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetSvcOpAttribValue

FUNCTION GetSvcOpAttribValue(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER, iMaxValueLen PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает значение атрибута операции веб-сервиса.
Параметры:

  • iOperationRegionID, iOperationID - ключ операции;
  • iAttribRegionID, iAttribID - ключ атрибута.
  • iStrict - определяет поведение при отсутствии операции, атрибута или его значения;
  • iMaxValueLen - максимальная допустимая длина значения атрибута; если null, длина значения не контролируется; если длина значения больше, то при iStrict=0 значение усекается, в противном случае возникает exception.

GetSvcOpAttribValueInt

FUNCTION GetSvcOpAttribValueInt(iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает значение атрибута операции веб-сервиса, приведённое к целому. Параметры аналогичны pkSMEVCall.GetSvcOpAttribValue.

GetSvcOpAttribValueName

FUNCTION GetSvcOpAttribValueName(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, iValueID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование значения атрибута операции веб-сервиса по его ID.
Параметры:

  • iAttribRegionID, iAttribID - ключ атрибута;
  • iValueID - значение параметра.

Поддерживаются следующие типы данных:

  • Logical;
  • PickList;
  • MultiPickList;
  • LookupID;
  • MultiLookupID.

Для остальных типов данных вызывается exception.
Если значение iValueID=null, для поддерживаемых типов данных возвращает null.

GetSvcOpAttribValueName

FUNCTION GetSvcOpAttribValueName(iAttribRegionID PLS_INTEGER, iAttribID PLS_INTEGER, VALUE uszn.TRgnKey, iRgnPrefixType PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Аналогична предыдущей, но используется для типа данных LookupRKey и MultiLookupRKey.
Дополнительный параметр:

  • iRgnPrefixType - вид регионального префикса: 0 - отсутствует; 1 - есть только у районов, отличных от 0; 2 - есть у всех районов.

Подготовка и обработка запросов

PrepareRequestData

PROCEDURE PrepareRequestData(
    iRegionID PLS_INTEGER, iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER,
    ExtraIntParams IN uszn.TString30WithIDList,
    bResult OUT BLOB);
-- Обрабатывает результаты выполнения запроса, выполняя соответствующее SQL-выражение операции.
-- Параметры:
--   iRegionID                        - ID района, в который направлен запрос;
--   iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
--   ExtraIntParams                   - список дополнительных целочисленных входных параметров, зависящих от версии
--                                      веб-сервиса;
--   iIsProcessed                     - выполнялась ли обработка (0/1);
--   iWarningCount                    - количество предупреждений, возникших в процессе обработки;
--   iErrorCount                      - количество сбоев, возникших в процессе обработки;
--   sErrorMsg                        - сообщение об ошибке (при наличии ошибки);
--   cLogData                         - протокол обработки;
--   iAudOriginID                     - ID источника события для аудита по документу;
--   sAudNotes                        - примечания для аудита по документу.
-- Разобранные данные ответа в виде XML уже должны находиться во временной таблице.
-- Если операция не существует, возникает соответствующий exception.
-- Если операция не поддерживает обработку результатов, ничего не делает, во всех out-параметрах, кроме iIsProcessed,
-- возвращает null.

Описание

Подготавливает данные запроса, выполняя соответствующее SQL-выражение операции.
Параметры:

  • iRegionID - ID района, в который направлен запрос;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
  • ExtraIntParams - список дополнительных целочисленных входных параметров;
  • bResult - данные запроса (SOAP-конверт).

Если операция не существует или не поддерживает подготовку данных запроса, возникает exception.

ProcessResult

PROCEDURE ProcessResult(
    iRegionID PLS_INTEGER, iOperationRegionID PLS_INTEGER, iOperationID PLS_INTEGER,
    ExtraIntParams uszn.TString30WithIDList,
    iIsProcessed OUT PLS_INTEGER, iWarningCount OUT PLS_INTEGER, iErrorCount OUT PLS_INTEGER, sErrorMsg OUT VARCHAR2, cLogData OUT CLOB,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkSMEVCall IS

/********************************************************************************************************************/
PROCEDURE Error_InvalidProcStatusID(iID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Недопустимый ID статуса обработки ответа: '||iID||'.');
END;

/********************************************************************************************************************/
PROCEDURE Error_NoService(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER) IS
BEGIN
  Raise_Application_Error(-20000, 'Веб-сервис '||iServiceRegionID||'-'||iServiceID||' не найден.');

Описание

Обрабатывает результаты выполнения запроса, выполняя соответствующее SQL-выражение операции.
Параметры:

  • iRegionID - ID района, в который направлен запрос;
  • iOperationRegionID, iOperationID - ключ операции вызываемого веб-сервиса;
  • ExtraIntParams - список дополнительных целочисленных входных параметров, зависящих от версии веб-сервиса;
  • iIsProcessed - выполнялась ли обработка (0/1);
  • iWarningCount - количество предупреждений, возникших в процессе обработки;
  • iErrorCount - количество сбоев, возникших в процессе обработки;
  • sErrorMsg - сообщение об ошибке (при наличии ошибки);
  • cLogData - протокол обработки;
  • iAudOriginID - ID источника события для аудита по документу;
  • sAudNotes - примечания для аудита по документу.

Разобранные данные ответа в виде XML уже должны находиться во временной таблице.
Если операция не существует, возникает соответствующий exception.
Если операция не поддерживает обработку результатов, ничего не делает, во всех out-параметрах, кроме iIsProcessed,
возвращает null.


pkSMEVProv.sql

Ошибки

Error_NoService

PROCEDURE Error_NoService(iRegionID PLS_INTEGER, iServiceID PLS_INTEGER);

Описание

Вызывает exception “Веб-сервис ... не найден”.

Error_NoService

PROCEDURE Error_NoService(iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2);

Error_NoSvcOperation

PROCEDURE Error_NoSvcOperation(iRegionID PLS_INTEGER, iOperationID PLS_INTEGER);

Описание

Вызывает exception “Метод веб-сервиса ... не найден”.

Error_NoSvcOperation

PROCEDURE Error_NoSvcOperation(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, sOperationName VARCHAR2, sNSURI VARCHAR2);

Error_NoMessage

PROCEDURE Error_NoMessage(rMessageGUID RAW);

Описание

Вызывает exception “Сообщение не найдено”.

Error_NoMessage

PROCEDURE Error_NoMessage(iMessageID PLS_INTEGER);

Error_NoMessageProcessing

PROCEDURE Error_NoMessageProcessing(iMessageProcessingID PLS_INTEGER);

Описание

Вызывает exception “Запись обработки запроса не найдена”.

Error_MessageNotProcessed

PROCEDURE Error_MessageNotProcessed(rMessageGUID RAW);

Описание

Вызывает exception “Сообщение ещё не обработано”.

Error_AlreadyProcessed

PROCEDURE Error_AlreadyProcessed(rMessageGUID RAW);

Описание

Вызывает exception “Сообщение уже обработано”.

Конфигурация

GetSigCertificateID

FUNCTION GetSigCertificateID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID сертификата ЭП, которым подписываются запросы, направляемые в СМЭВ.
Параметры:

  • iStrict - определяет поведение при отсутствии значения настройки.

GetConnectParamList

FUNCTION GetConnectParamList(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, iOnlyWithPassword PLS_INTEGER) RETURN TProvSvcConnectParamList;

Описание

Возвращает список параметров подключения для веб-сервиса.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • iOnlyWithPassword - не возвращать параметры подключения для пользователей, у которых пароль не сохранён в БД (0/1).

Если веб-сервис не существует, возникает exception.
Если параметры подключения к веб-сервису не заданы, возвращает пустой список.

Работа с сервисами и их методами

GetServiceName

FUNCTION GetServiceName(iRegionID PLS_INTEGER, iServiceID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование веб-сервиса.
Параметры:

  • iRegionID - ID района веб-сервиса;
  • iServiceID - ID веб-сервиса;
  • iNameKind - вид наименование: 0 - техническое, 1 - отображаемое;
  • iStrict - поведение при отсутствии указанного веб-сервиса.

GetSvcSMEVVersionID

FUNCTION GetSvcSMEVVersionID(iRegionID PLS_INTEGER, iServiceID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID версии СМЭВ веб-сервиса.
Параметры:

  • iRegionID, iServiceID - ключ веб-сервиса.

При отсутствии веб-сервиса возникает exception.

SetSvcSMEVNamespace

PROCEDURE SetSvcSMEVNamespace(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, sXMLNSPrefix VARCHAR2 := uszn.pkXML_SMEV2.xmlns_SMEV_Default);

Описание

Настраивает текущее пространство имён СМЭВ для веб-сервиса в соответствии с его настройками в справочнике.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • sXMLNSPrefix - префикс пространства имён СМЭВ.

Если веб-сервис не существует, возникает exception.

GetSvcOperationName

FUNCTION GetSvcOperationName(iRegionID PLS_INTEGER, iOperationID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование метода веб-сервиса.
Параметры:

  • iRegionID - ID района веб-сервиса;
  • iOperationID - ID метода;
  • iNameKind - вид наименование: 0 - техническое, 1 - отображаемое;
  • iStrict - поведение при отсутствии операции.

GetServiceByName

FUNCTION GetServiceByName(iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит веб-сервис по его техническому наименованию.
Параметры:

  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - наименование веб-сервиса (нечувствительное к регистру);
  • iStrict - поведение при отсутствии указанного веб-сервиса.

Возвращает ID найденного веб-сервиса или null, если такого не найдено.

GetSvcOperationByName

FUNCTION GetSvcOperationByName(iServiceRegionID PLS_INTEGER, iServiceID PLS_INTEGER, sOperationName VARCHAR2, sNSURI VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит операцию веб-сервиса по его наименованию и возвращает её ID.
Параметры:

  • iServiceRegionID, iServiceID - ключ веб-сервиса;
  • sOperationName - наименование операции веб-сервиса (нечувствительное к регистру);
  • sNSURI - URI пространства имён операции веб-сервиса (чувствительное к регистру);
  • iStrict - поведение при отсутствии указанного веб-сервиса или операции.

Обработка запросов

ReceiveMessage

FUNCTION ReceiveMessage(
    sCallerAddress VARCHAR2, iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iRequestRegionID PLS_INTEGER, bRequestData BLOB, iIsSignatureValid PLS_INTEGER) RETURN BLOB;

Описание

Обрабатывает сообщение, полученное веб-сервисом, и возвращает ответ.
Параметры:

  • sCallerAddress - адрес системы, от которой поступил запрос;
  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - техническое наименование веб-сервиса (нечувствительное к регистру);
  • iRequestRegionID - ID района, в который адресован запрос;
  • bRequestData - содержимое сообщения СМЭВ;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).

Возвращает ответ в виде XML-данных тега <soap:envelope> в кодировке UTF-8, в том числе, возможно, SoapFault.
При возникновении фатальных ошибок вызывает соответствующие исключения.

AsyncProcessMessage

FUNCTION AsyncProcessMessage(iMessageID PLS_INTEGER, iForce PLS_INTEGER, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Выполняет асинхронную обработку сообщения, вызывая соответствующее SQL-выражение веб-сервиса или его метода.
Параметры:

  • iMessageID - ID сообщения;
  • iForce - обрабатывать ли сообщение независимо от того, обработано оно или нет (0/1);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита.

Выполняемые действия определяются самим веб-сервисом.
Возвращает ID записи с информацией об обработке или null, если при обработке произошёл сбой.
Если такого сообщения нет, вызывает exception.

GetRequestToAsyncProcIDs

FUNCTION GetRequestToAsyncProcIDs(iRequestRegionID PLS_INTEGER, iMaxRecordCount PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID запросов, подлежащих асинхронной обработке.
Параметры:

  • iRequestRegionID - ID района, которому адресован запрос;
  • iMaxRecordCount - максимальное допустимое количество записей, которое возвращает функция.

DeleteMessage

PROCEDURE DeleteMessage(iMessageID PLS_INTEGER);

Описание

Удаляет входящее сообщение СМЭВ.
Параметры:

  • iMessageID - ID сообщения.

Если такого сообщения нет, вызывает exception.

Работа с очередью сообщений

GetMessageID

FUNCTION GetMessageID(rMessageGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID сообщения по его GUID.
Параметры:

  • rMessageGUID - GUID сообщение;
  • iStrict - определяет поведение при отсутствии указанного сообщения.

GetMessageGUID

FUNCTION GetMessageGUID(iMessageID PLS_INTEGER, iStrict PLS_INTEGER) RETURN RAW;

Описание

Возвращает GUID сообщения по его ID.
Параметры:

  • iMessageID - ID сообщение;
  • iStrict - определяет поведение при отсутствии указанного сообщения.

GetMessageRegionID

FUNCTION GetMessageRegionID(rMessageGUID RAW, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID района сообщения по его GUID.
Параметры:

  • rMessageGUID - GUID сообщение;
  • iStrict - определяет поведение при отсутствии указанного сообщения.

GetRequestData

FUNCTION GetRequestData(rMessageGUID RAW) RETURN BLOB;

Описание

Возвращает входные данные сообщения.
Параметры:

  • rMessageGUID - GUID сообщения;

Если такого сообщения нет, вызывает exception.

GetResponseData

FUNCTION GetResponseData(rMessageGUID RAW) RETURN BLOB;

Описание

Возвращает данные ответа на сообщение.
Параметры:

  • rMessageGUID - GUID сообщения;

Если такого сообщения нет, вызывает exception.

GetProcessedData

FUNCTION GetProcessedData(rMessageGUID RAW) RETURN BLOB;

Описание

Возвращает данные, сохранённые при обработке сообщения.
Параметры:

  • rMessageGUID - GUID сообщения;

Если такого сообщения нет, вызывает exception.

SetIsAsync

PROCEDURE SetIsAsync(rMessageGUID RAW, iValue PLS_INTEGER);

Описание

Устанавливает у сообщения флаг is_async.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iValue - значение флага (0/1).

Если такого сообщения нет, вызывает exception.
Если флаг уже установлен, ничего не происходит.

SetIsProcessed

PROCEDURE SetIsProcessed(rMessageGUID RAW, iValue PLS_INTEGER);

Описание

Устанавливает у сообщения флаг is_processed.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iValue - значение флага (0/1).

Если такого сообщения нет, вызывает exception.
Если флаг уже установлен, ничего не происходит.

SetIsCancelled

PROCEDURE SetIsCancelled(rMessageGUID RAW, iValue PLS_INTEGER);

Описание

Устанавливает у сообщения флаг is_cancelled.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iValue - значение флага (0/1).

Если такого сообщения нет, вызывает exception.
Если флаг уже установлен, ничего не происходит.

ScheduleAsyncProcessing

PROCEDURE ScheduleAsyncProcessing(rMessageGUID RAW);

Описание

Устанавливает/сбрасывает все необходимые флаги, чтобы сообщение встало в очередь для асинхронной обработки, в том
числе очищает статус ошибки.
Параметры:

  • rMessageGUID - GUID сообщения.

Если такого сообщения нет, возникает exception.

SetResponseData

PROCEDURE SetResponseData(rMessageGUID RAW, cResponseData CLOB, iSetIsProcessed PLS_INTEGER);

Описание

Устанавливает у сообщения ответ.
Параметры:

  • rMessageGUID - GUID сообщения;
  • cResponseData - ответное сообщение SOAP в виде <soap:envelope> в кодировке Windows-1251;
  • iSetIsProcessed - установить ли также флаг is_processed (0/1).

Если такого сообщения нет, вызывает exception.

SetFault

PROCEDURE SetFault(
    rMessageGUID RAW, sErrorMessage VARCHAR2, iErrorCode PLS_INTEGER,
    iSetIsProcessed PLS_INTEGER, iCreateFaultReply PLS_INTEGER, iProcessingSOAPBody PLS_INTEGER, iIsServerFault PLS_INTEGER);
-- Сохраняет результаты асинхронной обработки сообщения в таблицу.
-- Параметры:
--   rMessageGUID    - GUID сообщения;
--   bData           - сохраняемые данные в произвольном формате, определяемом процедурой обработки;
--   iSetIsProcessed - установить ли также флаг is_processed (0/1).
PROCEDURE SetProcessedData(rMessageGUID RAW, bData BLOB, iSetIsProcessed PLS_INTEGER);
-- Возвращает состояние запроса, полученного от СМЭВ.
-- Параметры:
--   iMessageID - ID запроса.
-- Если запрос не существует, возникает exception.
FUNCTION  GetMessageState(iMessageID PLS_INTEGER) RETURN TMessageState;

Описание

Устанавливает у сообщения информацию об ошибке, возникшей как при первичной обработке полученного сообщения, так и
при его асинхронной обработке.
Параметры:

  • rMessageGUID - GUID сообщения;
  • sErrorMessage - текст сообщения об ошибке;
  • iErrorCode - код ошибки;
  • iSetIsProcessed - установить ли также флаг is_processed (0/1).
  • iCreateFaultReply - сохранять ли в ответное сообщение SoapFault, соответствующий указанной ошибке (0/1);
  • iProcessingSOAPBody - возникла ли ошибка при обработке <soap:body> (0/1); учитывается только при iCreateFaultReply=1 при формировании соответствующего ответа с SoapFault.
  • iIsServerFault - является ли источником ошибки сервер (1) или клиент (0); учитывается только при iCreateFaultReply=1 при формировании соответствующего ответа с SoapFault.

Если такого сообщения нет, возникает exception.

SetProcessedData

PROCEDURE SetProcessedData(rMessageGUID RAW, bData BLOB, iSetIsProcessed PLS_INTEGER);

Описание

Сохраняет результаты асинхронной обработки сообщения в таблицу.
Параметры:

  • rMessageGUID - GUID сообщения;
  • bData - сохраняемые данные в произвольном формате, определяемом процедурой обработки;
  • iSetIsProcessed - установить ли также флаг is_processed (0/1).

GetMessageState

FUNCTION GetMessageState(iMessageID PLS_INTEGER) RETURN TMessageState;

Описание

Возвращает состояние запроса, полученного от СМЭВ.
Параметры:

  • iMessageID - ID запроса.

Если запрос не существует, возникает exception.

GetMessageProcessingState

FUNCTION GetMessageProcessingState(iMessageProcessingID PLS_INTEGER) RETURN TMessageProcessingState;

Описание

Возвращает состояние записи об обработке запроса, полученного от СМЭВ.
Параметры:

  • iMessageProcessingID - ID записи об обработке запроса.

Если запись об обработке запроса не существует, возникает exception.

GetMessageProcessingLog

FUNCTION GetMessageProcessingLog(iMessageProcessingID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает протокол обработки запроса, полученного от СМЭВ.
Параметры:

  • iMessageProcessingID - ID записи об обработке запроса.

Если запись об обработке запроса не существует, возникает exception.


pkSMEVProvIntf.sql

ReceiveMessage

PROCEDURE ReceiveMessage(
    sCallerAddress VARCHAR2, iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iRequestRegionID PLS_INTEGER, bRequestData BLOB, iIsSignatureValid PLS_INTEGER,
    bReplyData OUT BLOB, sKeyContainerName OUT VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkSMEVProvIntf IS

/********************************************************************************************************************/
PROCEDURE ReceiveMessage(
    sCallerAddress VARCHAR2, iServiceRegionID PLS_INTEGER, sServiceName VARCHAR2,
    iRequestRegionID PLS_INTEGER, bRequestData BLOB, iIsSignatureValid PLS_INTEGER,
    bReplyData OUT BLOB, sKeyContainerName OUT VARCHAR2) IS
BEGIN
  sKeyContainerName := uszn.pkSMEV.GetSigCertKeyName(
    uszn.pkSMEVProv.GetSigCertificateID(1),
    1);
  bReplyData := uszn.pkSMEVProv.ReceiveMessage(
    sCallerAddress, iServiceRegionID, sServiceName,

Описание

Обрабатывает сообщение, полученное веб-сервисом, и возвращает ответ.
Параметры:

  • sCallerAddress - адрес системы, от которой поступил запрос;
  • iServiceRegionID - ID района веб-сервиса;
  • sServiceName - техническое наименование веб-сервиса (нечувствительное к регистру);
  • iRequestRegionID - ID района, в который адресован запрос;
  • bRequestData - XML-данные обрабатываемого сообщения в виде тега <soap:envelope>;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1);
  • bReplyData - данные ответа (SOAP-конверт);
  • sKeyContainerName - наименование ключевого контейнера, которым необходимо подписать отправляемое сообщение.

При возникновении фатальных ошибок вызывает соответствующие исключения.


pkSMEV_WS_104_1.sql

ReceiveMessage

PROCEDURE ReceiveMessage(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет приём и обработку входящего сообщения.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).


pkSMEV_WS_104_2.sql

ReceiveMessage

PROCEDURE ReceiveMessage(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет приём и обработку входящего сообщения.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).


pkSMEV_WS_104_3x.sql

ReceiveMessage

PROCEDURE ReceiveMessage(iServiceID PLS_INTEGER, rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет приём и обработку входящего сообщения веб-сервиса.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data.
Параметры:

  • iServiceID - ID веб-сервиса;
  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).


pkSMEV_WS_104_7.sql

ReceiveMessage

PROCEDURE ReceiveMessage(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsPrimary PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет приём и обработку входящего сообщения.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsPrimary - является ли запрос первичным (1) или повторным (0);
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).


pkSnapshot.sql

CheckSnapshotCreationPossible

PROCEDURE CheckSnapshotCreationPossible;

Описание

Проверяет, что текущее состояние БД позволяет изготовление снимка; если это не так, вызывает Exception.

CreateUpdateRevision

FUNCTION CreateUpdateRevision(sNotes VARCHAR2, iSeverity PLS_INTEGER, sProductVersion VARCHAR2, sIncludedRegions VARCHAR2) RETURN PLS_INTEGER;

Описание

Создаёт и возвращает новый номер версии обновления в tsrv_env_update_revisions.

GetUpdateRevisionScript

FUNCTION GetUpdateRevisionScript(iRevision PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст скрипта для указанной версии обновления.


pkStat.sql

Сервисные функции общего назначения

AnalyzeStatsRKeysTable

PROCEDURE AnalyzeStatsRKeysTable;

Описание

Выполняет расчёт статистики по таблице R$_STATS_RKEYS.

Учёт выплаты

LoadPKAcctAmounts

FUNCTION LoadPKAcctAmounts(iRegionID PLS_INTEGER, iPKID PLS_INTEGER, iPKRgnID PLS_INTEGER, dDate DATE, sFilterInner VARCHAR2 := NULL, sFilterOuter VARCHAR2 := NULL) RETURN TPKAcctAmounts;

Описание

Загружает базовые (элементарные) суммы для учёта выплаты на дату dDate sFilterInner - фильтр (без слова where) для фильтрации внутреннего запроса по r_po_items (i) и r_po_amounts (a) sFilterOuter - фильтр (без слова where) для фильтрации внешнего запроса (вставляется перед группировкой).

PKAcctAmountsToRecs

FUNCTION PKAcctAmountsToRecs(Amts IN TPKAcctAmounts) RETURN uszn.TPKAccountingRecs;

Описание

Преобразует базовые (элементарные) суммы для учёта выплаты в таблицу учёта выплаты.

GetPKAccounting

FUNCTION GetPKAccounting(iRegionID PLS_INTEGER, iPKID PLS_INTEGER, iPKRgnID PLS_INTEGER, dDate DATE, sFilterInner VARCHAR2 := NULL, sFilterOuter VARCHAR2 := NULL) RETURN TPKAccountingRecs;

Описание

Получает таблицу учёта выплаты на дату; параметры sFilterInner и sFilterOuter - как в LoadPKAcctAmounts.

GetPKStatistics

FUNCTION GetPKStatistics(iRegionID PLS_INTEGER, iPKID PLS_INTEGER, iPKRgnID PLS_INTEGER, dRDate DATE := NULL) RETURN uszn.TPKStatRecs;

Описание

Получает таблицу статистики по виду выплаты на текущую отчётную дату. Если отчётная дата не задана, возникает

  • Exception

dRDate - задаваемая дата выборки.

Прочее

GetCategoryCount

FUNCTION GetCategoryCount(iRegionID PLS_INTEGER, iCatID PLS_INTEGER, iCatRgnID PLS_INTEGER, dDate DATE := NULL, iMonthsFrom PLS_INTEGER := NULL, iMonthsTo PLS_INTEGER := NULL, iIncludeFrom PLS_INTEGER := 1, iIncludeTo PLS_INTEGER := 1, sCatsExtra VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Вычисляет количество людей, имеющих заданную категорию на указанную дату.
Если категория не указана, берутся все категории, выбранные в таблице r$_pc_categories_to_compute.
Если дата не указана, берётся текущая системная дата.
Если указан возраст, то он также учитывается
Можно также указать дополнительный набор категорий в виде строкового выражения sCatsExtra:

  • номера категорий задаются в виде region_id*1000000+id;
  • допустимые операции: + = или = or, * = и = and, ! = не = not, а также скобки;
  • вычисления производятся справа налево с учётом старшинства «не» > «и» > «или», например: (325+326)*(407*!408) = (есть 325 или 326) и (есть 407 и нет 408).

GetPCWithCatInPeriodCount

FUNCTION GetPCWithCatInPeriodCount(iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCatSlurps uszn.TIntegerList, iCheckSubset PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает количество людей или коллективов, обладающих ЛЮБОЙ из заданных категорий («or») в пределах заданного периода («за отчётный период»), либо на одну из дат («срез») - iCheckSubset: если >0, проверять наличие ключа человека/коллектива в r$_stats_rkeys с kind_id=iCheckSubset - iCheckSubset: если <0, проверять отсутствие ключа человека/коллектива в r$_stats_rkeys с kind_id=Abs(iCheckSubset).

GetPCWithCatsInPeriodCount

FUNCTION GetPCWithCatsInPeriodCount(iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iCatSlurp1 PLS_INTEGER, iCatSlurp2 PLS_INTEGER := NULL, iCatSlurp3 PLS_INTEGER := NULL, iCatSlurp4 PLS_INTEGER := NULL, iCatSlurp5 PLS_INTEGER := NULL, iCheckSubset PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает количество людей или коллективов, обладающих заданной категорией или их СОЧЕТАНИЕМ («and») В остальном аналогична предыдущей функции.

GetPDocOwnersCount

FUNCTION GetPDocOwnersCount(iRegionID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, iDateFromClsID PLS_INTEGER, iDateToClsID PLS_INTEGER, sValue VARCHAR2, iValueClsID PLS_INTEGER, iMonthsFrom PLS_INTEGER := NULL, iMonthsTo PLS_INTEGER := NULL, iIncludeFrom PLS_INTEGER := 1, iIncludeTo PLS_INTEGER := 1, sValuesExtra VARCHAR2 := NULL, sCertExtra VARCHAR2 := NULL, iAddClsID PLS_INTEGER := NULL, sAddValue VARCHAR2 := NULL, iCountFrom PLS_INTEGER := 1, iCountTo PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Вычисляет количество людей, имеющих заданные реквизиты таблиц.
Параметры:

  • iRegionID - район, люди в котором считаются. Если null, то считается по всем районам.
  • dDateFrom, dDateTo - диапазон дат, на который требуется наличие документа. Они могут отсутствовать или совпадать; может быть указана только одна из них
  • iDateFromClsID, iDateToClsID - class_id реквизитов, содержащих соответствующие даты. если соответствующая дата указана, а class_id - нет, то эта дата будет влиять только на дополнительные ДПК отсутствие в документе реквизита с датой «По» трактуется как отсутствие ограничения по сроку окончания
  • sValue, iValueClsID - значение и class_id «базового» реквизита; если указаны, то будут считаться только обладатели документа с соответствующим значением этого реквизита.
  • iMonthsFrom, iMonthsTo - возрастной диапазон человека. Если не указан, то не учитывается. Необязательно указывать обе границы.
  • iIncludeFrom, iIncludeTo - включительно или нет считается соответствующий возраст (1=да) если указана дата «С», то возраст берётся на неё; если нет, но дата «По», то возраст берётся на неё; в противном случае возраст считается на текущую системную дату.
  • sValuesExtra - дополнительные проверяемые реквизиты документа: условия на значения реквизитов задаются в виде class_id=value для простых реквизитов class_id записывается в виде #№№№№ для вложенных таблиц в виде ##№№№№ допустимые операции: + = или = or, * = и = and, ! = не = not, а также скобки; вычисления производятся справа налево с учётом старшинства «не» > «и» > «или», например: (#3492=1)*(##3126=25) - ДПК выдан (class_id=3492) и подкатегория равна 25 (class_id=3126)
  • sCertExtra - дополнительно проверяемые реквизиты ДПК: правила составления выражения те же самые, class_id должны соответствовать class_id соответствующих реквизитов ДПК если указаны даты, то они также распространяются и на ДПК наличие реквизита «Отметка о выдаче» также необходимо указывать в условии.

Статистика по ЖКУ

GetHCS26Table1

FUNCTION GetHCS26Table1(iRegionID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Форма 26-ЖКХ. Таблица 1. «Распределение численности граждан, пользующихся социальной поддержкой по оплате жилья
и коммунальных услуг». Возвращает в виде uszn.TStatTbl, где
n1 - равняется 1, если это группа признаков учёта; 0, если это папка групп признаков учёта
n2 - id группы (или папки групп) признаков учёта
n3 - region_id группы (или папки групп) признаков учёта
n4 - количество субъектов назначения с членами семей, на которых распространились суммы
n5 - количество субъектов назначения
n6 - сумма выделенных средств.

GetHCS26Table2

FUNCTION GetHCS26Table2(iRegionID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Формы 26-ЖКХ. Таблица 2. «Распределение численности граждан, пользующихся социальной поддержкой по оплате жилья
и коммунальных услуг, и средств, затраченных организациями на их предоставление, по видам услуг». Возвращает в
виде uszn.TStatTbl, где
n1 - жилищные
n2 - отопление
n3 - водоснабжение горячее
n4 - водоснабжение холодное
n5 - водоотведение (канализация)
n6 - газоснабжение
n7 - электроснабжение
n8 - порядковый номер строки в форме.

GetHCS26Table1New

FUNCTION GetHCS26Table1New(iRegionID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Форма 26-ЖКХ. Таблица 1 - для формы, действующей с 2007 года.
Значения столбцов:

  • name - description папки для итогов и подитогов, abbr группы - для групп признаков учёта;
  • n1 - 1 для итогов и подитогов, 0 для групп признаков учёта;
  • n2 - ID папки групп признаков учёта (для итогов и подитогов) или группы признаков учёта (для групп);
  • n3 - ID района папки групп признаков учёта (для итогов и подитогов) или группы признаков учёта (для групп);
  • n4-n11 - показатели численности граждан;
  • n12 - сумма МСП по ЖКУ (руб).;
  • n13 - сумма МСП по ЖКУ (руб). из бюджета субъекта РФ;
  • n50 - признак первой строки подитогов или первой группы признаков учёта в папке: 0 - не первая, 1 - первая, null - общий итог.


pkStatEdu.sql

GetSummerBusynessTitle

FUNCTION GetSummerBusynessTitle(iBKindRgnID PLS_INTEGER, iBKindID PLS_INTEGER, iGroupRgnID PLS_INTEGER, iGroupID PLS_INTEGER, iIsAbsence PLS_INTEGER, iBKindTotals PLS_INTEGER, iFullTotalsKind PLS_INTEGER, iStatMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование вида занятости учащихся.
Параметры:

  • (iBKindRgnID, iBKindID) - ключ группы «Вид занятости» (null для итога)
  • (iGroupRgnID, iGroupID) - ключ группы видов занятости (null для итогов)
  • iIsAbsence - изменяет смысл на противоположный, то есть охвачено ⇒ не охвачено (только для итогов, исключая общий итог!) 0 - нормальная трактовка 1 - обратная трактовка
  • iBKindTotals - итог по группе «Вид занятости» (1-да, 0-нет)
  • iFullTotalsKind - вид общего итога: 0 - не является общим итогом 1 - общее количество охваченных учащихся 2 - общее количество неохваченных учащихся 3 - общее количество учащихся
  • iStatMode - вид статистики (0 - люди, 1 - разы, 2 - проценты).

GetSummerBusynessStats

FUNCTION GetSummerBusynessStats(iSubtotalKindID PLS_INTEGER, iGroupKindID PLS_INTEGER, iRegionID PLS_INTEGER, iSchoolID PLS_INTEGER, sEduInstTypes VARCHAR2, sClasses VARCHAR2, iYear PLS_INTEGER, sMonths VARCHAR2, iPlan PLS_INTEGER, iFact PLS_INTEGER, iStatMode PLS_INTEGER) RETURN uszn.TStatTbl;

Описание

Возвращает статистику по летней занятости учащихся.
Параметры:

  • iSubtotalKindID - вид группы видов занятости, для которого выводятся промежуточные итоги
  • iGroupKindID - вид группы видов занятости, отображаемый в списке
  • iRegionID, iSchoolID - ключ учитываемого ОУ
  • sEduInstTypes - список ID учитываемых типов ОУ через запятую (null - учитывать все)
  • sClasses - список учитываемых номеров класса через запятую (null - учитывать все)
  • iYear - учебный год
  • sMonths - список ID учитываемых месяцев отдыха через запятую (null - учитывать все)
  • iPlan - наличие плана (1 - да, 0 - нет, null - не учитывать)
  • iFact - наличие факта (1 - да, 0 - нет, null - не учитывать)
  • iStatMode - вид статистики (0 - количество учащихся, 1 - количество раз, 2 - процент охвата).

GetRegKindStatsHTML

FUNCTION GetRegKindStatsHTML(dFrom DATE, dTo DATE, sEncoding VARCHAR2) RETURN CLOB;

Описание

Возвращает статистику по видам учёта за период в формате HTML. Выводит информацию в разрезе причин постановки/снятия, школ и районов.

GetMeasureStats

FUNCTION GetMeasureStats(iSchoolRgnID PLS_INTEGER, iSchoolID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Возвращает статистику по проведённой работе за период

  • iSchoolRgnID - район школы (коллектива)
  • iSchoolID - id школы (коллектива)
  • dFrom - дата с
  • dTo - дата по

Если iSchoolID=null, то учитываются все школы в районе. Если iSchoolRgnID=null и iSchoolID=null, то считается итоговая
таблица. Возвращает статистическую таблицу, где:

  • name - наименование группы/вида/подвида мероприятий
  • n1 - level записи в иерархическом запросе
  • n2 - вид записи (1 - группа, 2 - вид, 3 - подвид)
  • n3 - район записи в справочнике
  • n4 - id записи в справочнике
  • n5 - количество учащихся без учёта повторов (количество человек)
  • n6 - количество учащихся с учётом повторов (количество раз).

GetLifeChangeStats

FUNCTION GetLifeChangeStats(iSchoolRgnID PLS_INTEGER, iSchoolID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Возвращает статистику по характерным изменениями в жизнедеятельности учащихся

  • iSchoolRgnID - район школы (коллектива)
  • iSchoolID - id школы (коллектива)
  • dFrom - дата с
  • dTo - дата по

Если iSchoolID=null, то учитываются все школы в районе. Если iSchoolRgnID=null и iSchoolID=null, то считается итоговая
таблица. Возвращает статистическую таблицу, где:

  • name - наименование группы/вида изменений
  • n1 - level записи в иерархическом запросе
  • n2 - вид записи (1 - группа, 2 - вид)
  • n3 - район записи в справочнике
  • n4 - id записи в справочнике
  • n5 - количество учащихся с учётом повторов
  • n6 - количество учащихся с учётом повторов - негативные изменения
  • n7 - количество учащихся с учётом повторов - позитивные изменения
  • n8 - количество учащихся без учёта повторов
  • n9 - количество учащихся без учёта повторов - негативные изменения
  • n10 - количество учащихся без учёта повторов - позитивные изменения.

GetRegReasonsList

FUNCTION GetRegReasonsList(iReqOwnerID PLS_INTEGER, sDelim VARCHAR2) RETURN CLOB;

Описание

Возвращает список причин постановки на учёт, где

  • iReqOwnerID - id первого реквизита из контейнера «Учёт», для которого возвращается список причин постановки
  • sDelim - разделитель списка.

GetMeasuresList

FUNCTION GetMeasuresList(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, sDelim VARCHAR2) RETURN CLOB;

Описание

Возвращает список работ, где

  • iRegionID, iPeopleID - ученик
  • dDateFrom, dDateTo - период дат, которым ограничивается список работ
  • sDelim - разделитель списка.

GetLifeChangesList

FUNCTION GetLifeChangesList(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, sDelim VARCHAR2) RETURN CLOB;

Описание

Возвращает список изменений в жизнедеятельности (параметры те же).

GetInfoCardStats

FUNCTION GetInfoCardStats(iSchoolRgnID PLS_INTEGER, iSchoolID PLS_INTEGER, dFrom DATE, dTo DATE) RETURN uszn.TStatTbl;

Описание

Возвращает статистику - информационную карту

  • iSchoolRgnID - район школы (коллектива)
  • iSchoolID - id школы (коллектива)
  • dFrom - дата с
  • dTo - дата по

Если iSchoolRgnID=null и iSchoolID=null, то формируется таблица по всем данным в разрезе районов
Если iSchoolRgnID!=null и iSchoolID=null, то формируется таблица по указанному району школы в разрезе школ
Если iSchoolRgnID!=null и iSchoolID!=null, то формируется таблица по указанной школе в разрезе классов.


pkStateSvc.sql

Ошибки

Error_NoStateService

PROCEDURE Error_NoStateService(iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER);

Описание

Вызывает exception “Государственная услуга не существует”.

Error_NoStateService

PROCEDURE Error_NoStateService(sServiceCode VARCHAR2);

Описание

Вызывает exception “Государственная услуга с кодом ... не найдена”.

Error_NoSSvcVariant

PROCEDURE Error_NoSSvcVariant(iSSvcVariantRegionID PLS_INTEGER, iSSvcVariantID PLS_INTEGER);

Описание

Вызывает exception “Вариант оказания государственной услуги не существует”.

Error_NoStateSvcRequest

PROCEDURE Error_NoStateSvcRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Вызывает exception “Обращение ... не существует”.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за государственной услугой.

Error_StateSvcRequestLocked

PROCEDURE Error_StateSvcRequestLocked(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Вызывает exception “Обращение за ГУ заблокировано”
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за государственной услугой.

Error_NoSSvcRequestEvent

PROCEDURE Error_NoSSvcRequestEvent(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER);

Описание

Вызывает exception “Запись события по обращению ... не существует”.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события.

Error_SSvcRequestEventLocked

PROCEDURE Error_SSvcRequestEventLocked(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER);

Описание

Вызывает exception “Запись события по обращению ... заблокирована”.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события.

Error_SSvcRequestEventsLocked

PROCEDURE Error_SSvcRequestEventsLocked(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Вызывает exception “Одна или более записей событий по обращению заблокированы”.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за государственной услугой.

Error_EventAlreadyNotified

PROCEDURE Error_EventAlreadyNotified(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER);

Описание

Вызывает exception “Уведомление по событию ... уже отправлено”.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события.

Error_NoRequestEventFileFile

PROCEDURE Error_NoRequestEventFileFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Файл события по предоставлению ГУ не существует».

Привилегии на государственные услуги

GetUserGroupStateSvcPrivs

FUNCTION GetUserGroupStateSvcPrivs(iUserGroupID PLS_INTEGER, iStateSvcRgnID PLS_INTEGER, iStateSvcID PLS_INTEGER, iIsPermission PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии группы пользователей на государственную услугу.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iStateSvcRgnID, iStateSvcID - ключ государственной услуги;
  • iIsPermission - какой вид привилегий требуется получить: 0 - запрещение, 1 - разрешение.

Возвращает набор указанных привилегий в виде битовой маски. Если привилегии отсутствуют, возвращает 0.

SetUserGroupStateSvcPrivs

PROCEDURE SetUserGroupStateSvcPrivs(iUserGroupID PLS_INTEGER, iStateSvcRgnID PLS_INTEGER, iStateSvcID PLS_INTEGER, iPermittedPrivs PLS_INTEGER, iRestrictedPrivs PLS_INTEGER);

Описание

Устанавливает привилегии группы пользователей на государственную услугу.
Параметры:

  • iUserGroupID - ID группы пользователей;
  • iStateSvcRgnID, iStateSvcID - ключ государственной услуги;
  • iPermittedPrivs - набор разрешений в виде битовой маски;
  • iRestrictedPrivs - набор запрещений в виде битовой маски.

GetStateSvcUserPrivs

FUNCTION GetStateSvcUserPrivs(iStateSvcRgnID PLS_INTEGER, iStateSvcID PLS_INTEGER, sUserName VARCHAR2 := USER) RETURN PLS_INTEGER;

Описание

Возвращает привилегии указанного пользователя на государственную услугу в виде битовой маски.
Параметры:

  • iStateSvcRgnID, iStateSvcID - ключ государственной услуги;
  • sUserName - имя пользователя СУБД.

Проверки и блокировки

CheckStateSvcPriv

PROCEDURE CheckStateSvcPriv(iStateSvcRgnID PLS_INTEGER, iStateSvcID PLS_INTEGER, iPriv PLS_INTEGER);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на государственную услугу.
Параметры:

  • iStateSvcRgnID, iStateSvcID - ключ государственной услуги;
  • iPriv - сумма битовых флагов проверяемых привилегий.

CheckRequestStateSvcPriv

PROCEDURE CheckRequestStateSvcPriv(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iPriv PLS_INTEGER);

Описание

Проверяет, что у текущего пользователя есть все указанные привилегии на государственную услугу обращения.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ
  • iPriv - сумма битовых флагов проверяемых привилегий.

Если запись обращения не существует, вызывает exception.

Работа со справочниками

GetStateSvcName

FUNCTION GetStateSvcName(iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование государственной услуги по её ключу.
Параметры:

  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey;
  • iStrict - определяет поведение при отсутствии указанной государственной услуги.

GetStateSvcCode

FUNCTION GetStateSvcCode(iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код государственной услуги по её ключу.
Параметры:

  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
  • iStrict - определяет поведение при отсутствии указанной государственной услуги.

GetStateSvcKey

FUNCTION GetStateSvcKey(sServiceCode VARCHAR2, iCheckProductOptions PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ государственной услуги по её коду.
Параметры:

  • sServiceCode - код государственной услуги;
  • iCheckProductOptions - выполнять ли поиск с учётом опций продукта (0/1);
  • iStrict - определяет поведение при отсутствии в справочнике услуги с заданным кодом.

GetSSvcVariantName

FUNCTION GetSSvcVariantName(iSSvcVariantRegionID PLS_INTEGER, iSSvcVariantID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование варианта оказания государственной услуги по её ключу.
Параметры:

  • iSSvcVariantRegionID, iSSvcVariantID - ключ варианта оказания государственной услуги;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey;
  • iStrict - определяет поведение при отсутствии указанного варианта оказания государственной услуги.

GetSSvcVariantFrguCode

FUNCTION GetSSvcVariantFrguCode(iSSvcVariantRegionID PLS_INTEGER, iSSvcVariantID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код варианта оказания государственной услуги в ФРГУ по его ключу.
Параметры:

  • iSSvcVariantRegionID, iSSvcVariantID - ключ варианта оказания государственной услуги;
  • iStrict - определяет поведение при отсутствии указанного варианта оказания государственной услуги.

GetSSvcVariantIDForPKind

FUNCTION GetSSvcVariantIDForPKind(
  iStateSvcRgnID PLS_INTEGER, iStateSvcID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER,
  iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Получение ID варианта оказания услуги по ключу вида выплаты.
Параметры:

  • iStateSvcRgnID, iStateSvcID - ключ услуги;
  • iPKindRgnID, iPKindID - ключ вида выплаты;
  • iStrictExists - определяет поведение при отсутствии соответствия;
  • iStrictUnique - определяет поведение при неоднозначном соответствии.

Возвращает ID соответствующего варианта оказания услуги или null.

GetPKindRKeyForSSvcVariant

PROCEDURE GetPKindRKeyForSSvcVariant(
    iSSvcVariantRgnID PLS_INTEGER, iSSvcVariantID PLS_INTEGER, iRegionID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER,
    iPKindRgnID OUT PLS_INTEGER, iPKindID OUT PLS_INTEGER);
-- Возвращает наименование статуса обращения за предоставлением ГУ.
-- Параметры:
--   iID     - ID статуса;
--   iStrict - определяет поведение при отсутствии такого статуса.
FUNCTION  GetRequestStatusName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Определяет ключ вида выплаты для варианта оказания услуги.
Входные параметры:

  • iSSvcVariantRgnID, iSSvcVariantID - ключ варианта оказаня услуги;
  • iRegionID - ID района (фильтр вверх по иерархии районов);
  • iStrictExists - определяет поведение при отсутствии соответствия;
  • iStrictUnique - определяет поведение при неоднозначном соответствии.

Выходные параметры:

  • iPKindRgnID, iPKindID - ключ найденного вида выплаты.

GetRequestStatusName

FUNCTION GetRequestStatusName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование статуса обращения за предоставлением ГУ.
Параметры:

  • iID - ID статуса;
  • iStrict - определяет поведение при отсутствии такого статуса.

GetRequestStatusDetailName

FUNCTION GetRequestStatusDetailName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование детализации статуса обращения за предоставлением ГУ.
Параметры:

  • iID - ID детализации статуса;
  • iStrict - определяет поведение при отсутствии такого статуса.

GetDenialDecisionName

FUNCTION GetDenialDecisionName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование причины отказа в предоставлении ГУ.
Параметры:

  • iID - ID детализации статуса;
  • iStrict - определяет поведение при отсутствии такой причины.

Работа с обращениями

AllocateNewRequestID

FUNCTION AllocateNewRequestID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи обращения за оказанием государственной услуги в заданном районе.

AllocateNewRequestEventID

FUNCTION AllocateNewRequestEventID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи события по обращению за оказанием государственной услуги в заданном районе.

AllocateNewRequestEventFileID

FUNCTION AllocateNewRequestEventFileID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи файла события по обращению за оказанием государственной услуги в заданном районе.

LockStateSvcRequest

PROCEDURE LockStateSvcRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Устанавливает эксклюзивную блокировку на запись обращения за предоставлением ГУ.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ.

Если обращение не существует или заблокировано, возникает exception.

AddRequest

PROCEDURE AddRequest(
  iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iPCID PLS_INTEGER, iRequestOriginID PLS_INTEGER, dRequestDate DATE, iDelegateID PLS_INTEGER,
  iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iStateSvcVariantID PLS_INTEGER, iIsTestRequest PLS_INTEGER);
-- Создаёт запись обращения за государственной услугой в электронном виде и возвращает ID созданного обращения.
-- Обращение создаётся в состоянии "Обращение создано".
-- Параметры:
--   iRegionID, iPCID               - ключ заявителя;
--   iRequestOriginID               - ID источника обращения;
--   dRequestDate                   - дата обращения;
--   iDelegateID                    - ID законного представителя; null, если заявление подаётся правообладателем;
--   iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
--   iStateSvcVariantID             - ID варианта оказания услуги;
--   iIsTestRequest                 - признак тестового обращения (0/1).
FUNCTION  CreateRequest(
  iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iRequestOriginID PLS_INTEGER, dRequestDate DATE, iDelegateID PLS_INTEGER,
  iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iStateSvcVariantID PLS_INTEGER, iIsTestRequest PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт запись обращения за государственной услугой в электронном виде.
Обращение создаётся в состоянии “Обращение создано”.
Параметры:

  • iRegionID, iRequestID - ключ записи заявителя обращения за оказанием ГУ;
  • iPCID - ID заявителя;
  • iRequestOriginID - ID источника обращения;
  • dRequestDate - дата обращения;
  • iDelegateID - ID законного представителя; null, если заявление подаётся правообладателем;
  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
  • iStateSvcVariantID - ID варианта оказания услуги;
  • iIsTestRequest - признак тестового обращения (0/1).

CreateRequest

FUNCTION CreateRequest(
  iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iRequestOriginID PLS_INTEGER, dRequestDate DATE, iDelegateID PLS_INTEGER,
  iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iStateSvcVariantID PLS_INTEGER, iIsTestRequest PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт запись обращения за государственной услугой в электронном виде и возвращает ID созданного обращения.
Обращение создаётся в состоянии “Обращение создано”.
Параметры:

  • iRegionID, iPCID - ключ заявителя;
  • iRequestOriginID - ID источника обращения;
  • dRequestDate - дата обращения;
  • iDelegateID - ID законного представителя; null, если заявление подаётся правообладателем;
  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
  • iStateSvcVariantID - ID варианта оказания услуги;
  • iIsTestRequest - признак тестового обращения (0/1).

RegisterRequest

PROCEDURE RegisterRequest(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, dRegDate DATE, sRegNumber VARCHAR2, iRegOrgRegionID PLS_INTEGER, iRegOrgID PLS_INTEGER, sRegUser VARCHAR2 := USER);

Описание

Выполняет регистрацию обращение за государственной услугой в электронном виде в ведомстве.
Параметры:

  • iRegionID, iRequestID - ключ обращения;
  • dRegDate - дата и время регистрации;
  • sRegNumber - номер, под которым зарегистрировано обращение;
  • iRegOrgRegionID, iRegOrgID - ключ организации, зарегистрировавшей обращение;
  • sRegUser - пользователь, выполнивший регистрацию.

Если обращение не существует, заблокировано или уже зарегистрировано, возникает exception.

GetRequestState

FUNCTION GetRequestState(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN TRequestState;

Описание

Возвращает данные о состоянии обращения за государственной услугой.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за услугой.

Если обращение не существует, возникает exception.

SetRequestStatus

FUNCTION SetRequestStatus(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iStatusID PLS_INTEGER, sStatusMessage VARCHAR2,
    iForce PLS_INTEGER, iNotifyStatusChange PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Устанавливает статус обращения за государственной услугой.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за оказанием ГУ;
  • iStatusID - ID статуса;
  • sStatusMessage - сообщение к статусу;
  • iForce - выполнять ли изменение состояние, если оно ничем не отличается от текущего (0/1);
  • iNotifyStatusChange - отправлять ли уведомления об изменении статуса (0/1);

Если новый статус обращения ничем не отличается от текущего, то при iForce=0 ничего не делает.
Если обращение не существует, возникает exception.
Возвращает ID отправленного сообщения с уведомлением или null, если уведомление не было отправлено.

Работа с событиями по обращениям за оказанием ГУ

CreateStatusEvent

FUNCTION CreateStatusEvent(
    iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iStatusID PLS_INTEGER, iStatusDetailID PLS_INTEGER,
    sNotes VARCHAR2, dDecisionDate DATE, sDecisionNumber VARCHAR2, sContacts VARCHAR2, iSubjectPCID PLS_INTEGER,
    iDenialReasonID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт запись события изменения статуса по обращению за оказанием ГУ и обновляет состояние обращения.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за оказанием ГУ;
  • iStatusID - ID состояния обращения;
  • iStatusDetailID - ID детализации состояния обращения;
  • sNotes - текстовый комментарий к событию;
  • dDecisionDate - дата решения
  • sDecisionNumber - номер решения
  • sContacts - контактные данные;
  • iSubjectPCID - ID субъекта события;
  • iDenialReasonID - ID причины отказа в оказании услуги (заполняется только при отказе).

Возвращает ID созданной записи.

CreateOutMessageEvent

FUNCTION CreateOutMessageEvent(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, sMessage VARCHAR2) RETURN PLS_INTEGER;

Описание

Создаёт событие отправки текстового сообщения заявителю.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за оказанием ГУ;
  • sMessage - текст сообщения.

Возвращает ID созданной записи.

GetRequestEventComment

FUNCTION GetRequestEventComment(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает текст комментария к событию по обращению за оказанием государственной услуги.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события.

Если запись события не существует, возникает exception.

GetUnsentRequestEventIDs

FUNCTION GetUnsentRequestEventIDs(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iKindID PLS_INTEGER, iLockEvents PLS_INTEGER) RETURN uszn.TIntegerList;

Описание

Возвращает список ID событий по предоставлению ГУ, которые ещё не поставлены в очередь для уведомления.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за предоставлением ГУ;
  • iKindID - ID вида событий; null - выбираются все виды событий;
  • iLockEvents - блокировать ли записи событий (0/1).

Если таких событий нет или обращение не существует, возвращает пустой список.
Если блокируемые записи уже заблокированы, возникает exception.

RequestEventsNotify

PROCEDURE RequestEventsNotify(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER);

Описание

Рассылает уведомления обо всех событиях обращения за предоставлением ГУ, о которых они ещё не отправлялись.

AddRequestEventFile

PROCEDURE AddRequestEventFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iRequestEventID PLS_INTEGER, iFileID PLS_INTEGER, sDescription VARCHAR2);

Описание

Добавляет файл события по обращению за предоставлением ГУ.
Параметры:

  • iRegionID, iID - ключ добавляемого файла;
  • iRequestEventID - ID события по обращению за предоставлением ГУ;
  • iFileID - ID добавляемого файла;
  • sDescription - описание файла.

Если событие не существует, возникает exception.

UpdateRequestEventFile

PROCEDURE UpdateRequestEventFile(iRegionID PLS_INTEGER, iID PLS_INTEGER, iFileID PLS_INTEGER, sDescription VARCHAR2);

Описание

Обновляет файл события по обращению за предоставлением ГУ.
Параметры:

  • iRegionID, iID - ключ обновляемого файла события;
  • iFileID - ID файла; если null, ссылка на файл не изменяется;
  • sDescription - описание файла.

Если обновляемый файл не существует, возникает exception.

DeleteRequestEventFile

PROCEDURE DeleteRequestEventFile(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Удаляет файл события по обращению за предоставлением ГУ. Если файл больше нигде не используется, он также удаляется.
Параметры:

  • iRegionID, iID - ключ файла события по обращению за предоставлением ГУ.

UpdateEventsNotifyStatus

PROCEDURE UpdateEventsNotifyStatus(iRegionID PLS_INTEGER, iSmev2OutMsgID PLS_INTEGER, iSmev3OutMsgID PLS_INTEGER, iNotifyStatusID PLS_INTEGER);

Описание

Обновляет состояние отправки уведомления о событияя по оказанию ГУ.
Параметры:

  • iRegionID - ID района;
  • iSmev2OutMsgID - ID исходящего сообщения СМЭВ-2;
  • iSmev3OutMsgID - ID исходящего сообщения СМЭВ-23;
  • iNotifyStatusID - ID состояния отправки уведомления, которое требуется установить.

Если таких событий нет, ничего не происходит.
Если часть событий заблокирована, статус по ним не обновляется.

Связь обращений с другими объектами

AddSSvcRequestPKAsgs

PROCEDURE AddSSvcRequestPKAsgs(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iiPKAsgIDs uszn.TIntegerList);

Описание

Добавляет связь обращения за предоставлением ГУ с назначениями по видам выплат.
Параметры:

  • iRegionID, iRequestID - ключ обращения за предоставлением ГУ;
  • iiPKAsgIDs - список ID назначений.

Если связь с каким-либо назначением уже имеется, она не добавляется.
Если обращение за предоставлением ГУ не существует или пользователь не обладает привилегией “Регистрация обращений
за предоставлением ГУ” на данную услугу, возникает exception.

DeleteSSvcRequestPKAsgs

PROCEDURE DeleteSSvcRequestPKAsgs(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iiPKAsgIDs uszn.TIntegerList);

Описание

Удаляет связь обращения за предоставлением ГУ с назначениями по видам выплат.
Параметры:

  • iRegionID, iRequestID - ключ обращения за предоставлением ГУ;
  • iiPKAsgIDs - список ID назначений.

Если связь с каким-либо назначением отсутствует, она не удаляется.
Если обращение за предоставлением ГУ не существует или пользователь не обладает привилегией “Регистрация обращений
за предоставлением ГУ” на данную услугу, возникает exception.


pkTax.sql

Err_TaxPeriodsIntersection

PROCEDURE Err_TaxPeriodsIntersection(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Вызывает exception «Периоды налогообложения по виду выплаты в районе пересекаются».

CheckNoTaxPeriodsIntersection

PROCEDURE CheckNoTaxPeriodsIntersection(iRegionID PLS_INTEGER, iPKindRgnID PLS_INTEGER, iPKindID PLS_INTEGER);

Описание

Проверяет, что периоды налогообложения по виду выплаты в районе не пересекаются, иначе возникает exception.

CheckPersonalTaxRestrictions

PROCEDURE CheckPersonalTaxRestrictions(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER);

Описание

Проверяет, выполняются ли текущие алгоритмические ограничения на расчёт НДФЛ. текущие ограничения: • одновременно на человека может быть назначен только один вид выплаты, облагаемый налогом; • выплатные суммы должны быть только по одному предмету назначения и источнику финансирования.

ComputeTaxTakeouts

PROCEDURE ComputeTaxTakeouts(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dStartYear DATE := NULL);

Описание

Выполняет расчёт налоговых вычетов для человека iRegionID-iPeopleID за период начиная с года dStartYear. Если dStartYear=null, то перерасчёт производится только за текущий отчётный год.

GetPersonalIncomeTaxAmount

FUNCTION GetPersonalIncomeTaxAmount(iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, dDate DATE) RETURN NUMBER;

Описание

Возвращает сумму исчисленного НДФЛ для назначения iRegionID-iAssignedID на заданную дату.


pkTblMirror.sql

Сообщения об ошибках

Error_InvalidOpForThisSchema

PROCEDURE Error_InvalidOpForThisSchema(sSchemaName VARCHAR2);

Описание

Генерирует exception «Данная операция не может выполняться с таблицами в этой схеме».

Проверки

CheckNotUSZNSchemaName

PROCEDURE CheckNotUSZNSchemaName(sSchemaName VARCHAR2);

Описание

Проверяет, что имя схемы sSchemaName не является USZN, в противном случае вызывает Exception.

Зеркалирование данных

RecreateMetaInfoTable

PROCEDURE RecreateMetaInfoTable(sTablespaceName VARCHAR2, sSchemaName VARCHAR2);

Описание

Пересоздаёт таблицу, в которой хранится метаинформация о таблицах, содержащих зеркальные копии данных.

MirrorTableData

PROCEDURE MirrorTableData(sSrcTableName VARCHAR2, sDestTablespaceName VARCHAR2, sDestSchemaName VARCHAR2, iCreatePrimaryKey PLS_INTEGER);

Описание

Создаёт зеркальную копию данных таблицы sSrcTableName схемы USZN в схеме sDestSchemaName. При iCreatePrimaryKeys!=0 создаётся также первичный ключ, а при его отсутствии - какой-нибудь из уникальных ключей. Таблица и индексы создаются в табличном пространстве sDestTablespaceName.

MirrorViewStructure

PROCEDURE MirrorViewStructure(sSrcViewName VARCHAR2, sDestSchemaName VARCHAR2, iViewSetID PLS_INTEGER);

Описание

Создаёт зеркальную копию структуры представления sSrcViewName схемы USZN в схеме sDestSchemaName. iViewSetID - набор представлений, передаваемый в ReplaceTableAndViewOwner.

DropMirroredTables

PROCEDURE DropMirroredTables(sDestSchemaName VARCHAR2, iTableSetIDToKeep PLS_INTEGER := NULL);

Описание

Удаляет из указанной схемы все таблицы за исключением таблиц с названиями, начинающимися с префикса T_SYS$. Если iTableSetIDToKeep не null, то таблицы, входящие в этот набор, не удаляются.

DropMirroredViews

PROCEDURE DropMirroredViews(sDestSchemaName VARCHAR2, iViewSetIDToKeep PLS_INTEGER := NULL);

Описание

Удаляет из указанной схемы представления за исключением представлений с названиями, начинающимися с префикса V_SYS$. Если iViewSetIDToKeep не null, то представления, входящие в этот набор, не удаляются.

MirrorTableSetData

PROCEDURE MirrorTableSetData(sDestTablespaceName VARCHAR2, sDestSchemaName VARCHAR2, iTableSetID PLS_INTEGER, iCreatePrimaryKeys PLS_INTEGER, iServerOperationID PLS_INTEGER, hServerOperationLog UTL_FILE.File_Type);

Описание

Создаёт зеркальную копию данных таблиц из указанного набора таблиц схемы USZN в схеме sDestSchemaName.
При iCreatePrimaryKeys!=0 для копируемых таблиц создаётся также первичный ключ, а при его отсутствии - какой-
нибудь из уникальных ключей.
Таблицы и индексы создаются в табличном пространстве sDestTablespaceName.
iServerOperationID - ID серверной операции. Если не null, то ведётся протоколирование процедуры и возможно прерывание по команде пользователя. В этом случае также должен быть задан hServerOperationLog.

MirrorViewSetViews

PROCEDURE MirrorViewSetViews(sDestSchemaName VARCHAR2, iViewSetID PLS_INTEGER);

Описание

Создаёт копию представлений из указанного набора таблиц схемы USZN в схеме sDestSchemaName.

Разное

GetMinDataTimestamp

FUNCTION GetMinDataTimestamp(sSchemaName VARCHAR2) RETURN TIMESTAMP;

Описание

Возвращает самое раннее значение data_timestamp из таблицы с метаданными в указанной схеме. Если таблица с метаданными пуста, возвращает null. Если таблица с метаданными ещё не создана, возникает Exception.

ReplaceTableAndViewOwner

FUNCTION ReplaceTableAndViewOwner(sOldOwner VARCHAR2, sNewOwner VARCHAR2, sText VARCHAR2, iViewSetID PLS_INTEGER) RETURN VARCHAR2;

Описание

Выполняет замену использования таблиц и представлений схемы sOldOwner на соответствующие таблицы и представления sNewOwner в выражении sText. Заменяются только таблицы, перечисленные в T_SYS$_TABLES, и представления из набора iViewSetID.


pkTSrv.sql

Error_NoRegion

PROCEDURE Error_NoRegion(iRegionID PLS_INTEGER);

Описание

Вызывает exception «Район не найден».

Error_NoUser

PROCEDURE Error_NoUser(sUserName VARCHAR2);

Описание

Вызывает exception «Пользователь <UserName> не найден».

Error_NoUser

PROCEDURE Error_NoUser(iID PLS_INTEGER);

Описание

Вызывает exception «Пользователь с ID=... не найден».

Error_NoUserGroup

PROCEDURE Error_NoUserGroup(iID PLS_INTEGER);

Описание

Вызывает exception «Группа пользователей с ID=... не найдена».

Error_NoUserGroup

PROCEDURE Error_NoUserGroup(rGUID RAW);

Описание

Вызывает exception «Группа пользователей с GUID=... не найдена».

Error_NoSysPriv

PROCEDURE Error_NoSysPriv(iSysPrivID PLS_INTEGER);

Описание

Вызывает exception «Системная привилегия не найдена».

Error_NoRole

PROCEDURE Error_NoRole(iRoleID PLS_INTEGER);

Описание

Вызывает exception «Роль не найдена».

Error_NoTask

PROCEDURE Error_NoTask(iTaskID PLS_INTEGER);

Описание

Вызывает exception «Задача с ID=... не найдена».

Error_NotALeafRegion

PROCEDURE Error_NotALeafRegion(iRegionID PLS_INTEGER);

Описание

Вызывает exception «Район не является листьевым».

Районы

GetRegionID

FUNCTION GetRegionID RETURN PLS_INTEGER;

Описание

Возвращает ID района текущего пользователя.

GetRegionName

FUNCTION GetRegionName RETURN VARCHAR2;

Описание

Возвращает наименование района текущего пользователя.

GetRegionName

FUNCTION GetRegionName(iID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование района по его ID. iStrict определяет поведение при отсутствии такого района.

GetRegionNameWithPrefix

FUNCTION GetRegionNameWithPrefix(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование района с префиксом [ddd] по его ID, где ddd - ID района. iStrict определяет поведение при отсутствии такого района.

GetPrefixRegionName

FUNCTION GetPrefixRegionName(iRgnID uszn.tsrv_regions.id%TYPE, iNoZeroRgn PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает наименование района iRgnID в квадратных скобках. Если iNoZeroRgn!=0, то для iRgnID=0 возвращает пустую строку.

IsLeafRegion

FUNCTION IsLeafRegion(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, является ли район листьевым (0/1). Если район не существует, возникает exception.

CheckIsLeafRegion

PROCEDURE CheckIsLeafRegion(iRegionID PLS_INTEGER);

Описание

Проверяет, что указанный район является листьевым, в противном случае вызывает exception. Если район не существует, возникает exception.

GetLowestCommonRgnID

FUNCTION GetLowestCommonRgnID(iiValues uszn.pkGen.TIntegers) RETURN PLS_INTEGER;

Описание

Возвращает ID самого низкого по иерархии района. Если район не согласованы или не существуют, возникает exception. Если список пустой, возвращает null.

Пользователи, роли, привилегии

CheckUserExists

PROCEDURE CheckUserExists(iUserID PLS_INTEGER);

Описание

Проверяет существование пользователя. При отсутствии такого пользователя вызывает exception.

CheckRoleExists

PROCEDURE CheckRoleExists(iRoleID PLS_INTEGER);

Описание

Проверяет существование роли. При отсутствии такой роли вызывает exception.

CheckSysPrivExists

PROCEDURE CheckSysPrivExists(iSysPrivID PLS_INTEGER);

Описание

Проверяет существование системной привилегии. При отсутствии вызывает exception.

GetRoleName

FUNCTION GetRoleName(iRoleID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает имя роли Системы по её ID.

GetGenericRoleObjPriv

FUNCTION GetGenericRoleObjPriv(iRoleID PLS_INTEGER, sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает базовую привилегию роли iRoleID на объект схемы USZN с именем sObjName:

  • 0 = нет;
  • 1 = Execute;
  • 2 = Read;
  • 3 = Write.

GetGenericObjRolePrivs

FUNCTION GetGenericObjRolePrivs(sObjName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает список базовых привилегий роли iRoleID на объект схемы USZN с именем sObjName.
Список привилегий возвращается в виде: <ID роли>,<привилегия>,..., где значения привилегий равны:

  • 1 = Execute;
  • 2 = Read;
  • 3 = Write.

Список сортируется по ID роли. Выводятся только ненулевые привилегии ролей.

GetGenericRoleObjPrivActual

FUNCTION GetGenericRoleObjPrivActual(iRoleID PLS_INTEGER, sObjOwner VARCHAR2, sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает фактическую базовую привилегию роли iRoleID на объект sObjOwner.sObjName с учётом привилегий,
предоставленных пользователю PUBLIC:

  • 0 = нет;
  • 1 = Execute;
  • 2 = Read;
  • 3 = Write.

GetCurUserTableObjPrivs

FUNCTION GetCurUserTableObjPrivs(sObjOwner VARCHAR2, sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает набор привилегий текущего пользователя на указанный табличный объект (таблица, представление,
последовательность) в виде набора битовых флагов, объединённых оператором OR:

  • 1 = SELECT;
  • 2 = INSERT;
  • 4 = UPDATE;
  • 8 = DELETE.

Если привилегии отсутствуют, возвращает 0.

GetCurUserGenericTableObjPriv

FUNCTION GetCurUserGenericTableObjPriv(sObjOwner VARCHAR2, sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает базовую привилегию текущего пользователя на указанный табличный объект (таблица, представление,
последовательность):

  • 0 = нет;
  • 1 = чтение (SELECT);
  • 2 = запись (любая из INSERT, UPDATE или DELETE).

GetCurUserObjPrivs

FUNCTION GetCurUserObjPrivs(sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает набор привилегий текущего пользователя на указанный объект схемы USZN в виде набора битовых флагов,
объединённых оператором OR:

  • 1 = EXECUTE;
  • 2 = SELECT;
  • 4 = INSERT;
  • 8 = DELETE;
  • 16 = UPDATE.

Если привилегии отсутствуют, возвращает 0.

GetCurUserGenericObjPriv

FUNCTION GetCurUserGenericObjPriv(sObjName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает базовую привилегию текущего пользователя на указанный объект схемы USZN:

  • 0 = нет;
  • 1 = Execute;
  • 2 = Read;
  • 3 = Write.

GetUserSysPriv

FUNCTION GetUserSysPriv(iPrivID PLS_INTEGER, iUserID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает наличие привилегии iPrivID для пользователя iRegionID-iUserID:
0 = нет;
1 = есть;
2 = есть с опцией inheritable (может передавать и отбирать её у других пользователей).

GetUserSysPriv

FUNCTION GetUserSysPriv(sPrivName VARCHAR2, iUserID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же самое, но ищет по системному имени привилегии.

GetUserSysPriv

FUNCTION GetUserSysPriv(iPrivID PLS_INTEGER, sUserName VARCHAR2) RETURN PLS_INTEGER;

Описание

То же самое по имени пользователя.

GetUserSysPriv

FUNCTION GetUserSysPriv(sPrivName VARCHAR2, sUserName VARCHAR2) RETURN PLS_INTEGER;

GetCurUserSysPriv

FUNCTION GetCurUserSysPriv(iPrivID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

То же самое для текущего пользователя.

GetCurUserSysPriv

FUNCTION GetCurUserSysPriv(sPrivName VARCHAR2) RETURN PLS_INTEGER;

IsSysPrivManaged

FUNCTION IsSysPrivManaged(iPrivID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, может ли текущий пользователь изменять указанную системную привилегию пользователям (0/1).

SetUserSysPriv

PROCEDURE SetUserSysPriv(iPrivID PLS_INTEGER, iUserID PLS_INTEGER, iNewPriv PLS_INTEGER);

Описание

Устанавливает привилегию iPrivID для пользователя iRegionID-iUserID. Если iNewPriv:
= 0 - удаляет
= 1 - устанавливает без опции inheritable
= 2 - устанавливает с опцией inheritable.

CheckSysPriv

PROCEDURE CheckSysPriv(iPrivID PLS_INTEGER, sOperation VARCHAR2 := NULL);

Описание

Проверяет наличие привилегии у текущего пользователя, и если её нет, вызывает Exception «Недостаточно привилегий».

CheckSysPriv

PROCEDURE CheckSysPriv(sPrivName VARCHAR2, sOperation VARCHAR2 := NULL);

CheckUser

PROCEDURE CheckUser(sRequiredUser VARCHAR2);

Описание

Проверяет, что текущий пользователь - указанный.

GetUserID

FUNCTION GetUserID(sUserName VARCHAR2 := NULL) RETURN PLS_INTEGER;

Описание

Возвращает ID пользователя по его имени. Если sUserName=null, то возвращает ID текущего пользователя. Если

  • пользователь с заданным именем не найден, вызывает exception.

GetUserRegionID

FUNCTION GetUserRegionID(sUserName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает ID района пользователя по его имени. Если пользователь с заданным именем не найден, вызывает exception.

GetUserRegionID

FUNCTION GetUserRegionID(iID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID района пользователя по его ID. Если пользователь с заданным ID не найден, вызывает exception.

GetUserName

FUNCTION GetUserName(iID PLS_INTEGER := NULL) RETURN VARCHAR2;

Описание

Возвращает имя пользователя СУБД по ID пользователя Системы. Если ID пользователя=null, то возвращает имя текущего пользователя. Если пользователь с заданным ключом не найден, вызывает exception.

GetUserFIOPost

FUNCTION GetUserFIOPost(sUserName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает Фамилию И. О. (должность) пользователя СУБД или sUserName, если такой пользователь в

  • Системе не зарегистрирован.

GetUserFIO

FUNCTION GetUserFIO(sUserName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает Фамилию И. О. пользователя СУБД или sUserName, если такой пользователь в Системе не

  • зарегистрирован.

GetUserPost

FUNCTION GetUserPost(sUserName VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает должность пользователя СУБД или null, если такой пользователь в Системе не зарегистрирован.

IsRoleGrantedToUser

FUNCTION IsRoleGrantedToUser(iRoleID PLS_INTEGER, sUserName VARCHAR2) RETURN PLS_INTEGER;

Описание

Возвращает:
2, если роль iRoleID предоставлена пользователю Oracle sUserName с правом передачи (ADMIN OPTION)
1, если предоставлена без права передачи
0, если не предоставлена.

GetUserAgent

PROCEDURE GetUserAgent(iUserID PLS_INTEGER, iAgentRegionID OUT PLS_INTEGER, iAgentID OUT PLS_INTEGER);

Описание

Получает ключ агента, к которому относится пользователь.
Входные параметры:

  • iUserID - ID пользователя;

Выходные параметры:

  • iAgentRegionID, iAgentID - ключ агента.

Если пользователь не существует, возвращает null.

SetUserAgent

PROCEDURE SetUserAgent(iUserID PLS_INTEGER, iAgentRegionID PLS_INTEGER, iAgentID PLS_INTEGER);

Описание

Устанавливает связь пользователя с организацией-агентом, к которой он относится.
Параметры:

  • iUserID - ID пользователя;
  • iAgentRegionID, iAgentID - ключ агента; null, если связь требуется удалить.

Если текущий пользователь не имеет привилегии на изменение агента пользователя, возникает exception.

Группы пользователей

GetUserGroupGUID

FUNCTION GetUserGroupGUID(iID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN RAW;

Описание

Возвращает GUID группы пользователей по её ID.

GetUserGroupID

FUNCTION GetUserGroupID(rGUID RAW, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID группы пользователей по её GUID.

GetUserGroupName

FUNCTION GetUserGroupName(iID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает наименование группы пользователей по её ID.

GetUserGroupName

FUNCTION GetUserGroupName(rGUID RAW, iStrict PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает наименование группы пользователей по её GUID.

Членство пользователей в группах

IsUserInGroup

FUNCTION IsUserInGroup(iUserID PLS_INTEGER, iGroupID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает информацию о нахождении пользователя в группе.
Параметры:

  • iUserID - ID пользователя;
  • iGroupID - ID группы.

Возвращает:

  • 0 - если пользователь не находится в составе группы;
  • 1 - если пользователь находится в составе группы и группа не является группой по умолчанию;
  • 2 - если пользователь находится в составе группы и группа является группой по умолчанию.

Если текущий пользователь не имеет системной привилегии ISYSPRIV_VIEW_USERS_IN_GROUPS, возникает exception.

GetUserGroupMemberCount

FUNCTION GetUserGroupMemberCount(iGroupID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество пользователей в указанной группе.

AddUserToGroup

PROCEDURE AddUserToGroup(iUserID PLS_INTEGER, iGroupID PLS_INTEGER);

Описание

Добавляет пользователя в группу, если он там ещё не находится.
Параметры:

  • iUserID - ID пользователя;
  • iGroupID - ID группы.

RemoveUserFromGroup

PROCEDURE RemoveUserFromGroup(iUserID PLS_INTEGER, iGroupID PLS_INTEGER);

Описание

Удаляет пользователя из группы, если он в ней находится.
Параметры:

  • iUserID - ID пользователя;
  • iGroupID - ID группы.

SetDefaultUserGroup

PROCEDURE SetDefaultUserGroup(iUserID PLS_INTEGER, iGroupID PLS_INTEGER);

Описание

Устанавливает для пользователя группу по умолчанию.
Параметры:

  • iUserID - ID пользователя;
  • iGroupID - ID группы.

Если пользователь не находится в данной группе, возникает exception.
Если iGroupID - null, группа по умолчанию будет отсутствовать.

Задачи

GetTaskID

FUNCTION GetTaskID(sAppITCID VARCHAR2, sSubTaskITCID VARCHAR2, sParams VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID задачи по её sAppITCID, sSubTaskITCID, sParams. Если не найдена, то при iStrict=0 возвращает null,

  • при iStrict!=0 вызывает exception.

GetTaskRight

FUNCTION GetTaskRight(iTaskID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает право текущего пользователя на задачу iTaskID:

  • 0: право не определено или отсутствует;
  • 1: чтение;
  • 2: запись;
  • 3: администрирование.

GetTaskRight

FUNCTION GetTaskRight(sAppITCID VARCHAR2, sSubTaskITCID VARCHAR2, sParams VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

То же, находит задачу по параметрам. Если найти не удалось, то при iStrict=0 возвращает null, при iStrict!=0

  • вызывает exception.

GetTaskName

FUNCTION GetTaskName(iTaskID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование задачи iTaskID.

Сессии

SessionStartup

PROCEDURE SessionStartup;

Описание

Вызывается при запуске сервера задач. Регистрирует текущий сеанс, а также удаляет неактивные сеансы из списка. При достижении максимального количества сессий, определяемого текущей лицензией, вызывает exception.


pkTSrvAdm.sql

Задачи

RenumberTasks

PROCEDURE RenumberTasks(iOwnerID PLS_INTEGER, iRecursively PLS_INTEGER);

Описание

Расставляет корректные порядковые номера задач с указанным owner_id (null - среди корневых). При iRecursively!=0 перенумерация выполняется рекурсивно.

SetNewTaskOrder

PROCEDURE SetNewTaskOrder(iTaskID PLS_INTEGER, iNewOwnerID PLS_INTEGER, iOtherTaskID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Устанавливает новый порядковый номер для задачи iTaskID: если iInsertAfter=0, то перед iNewTaskID, иначе - после iNewTaskID.

DeleteTask

PROCEDURE DeleteTask(iTaskID PLS_INTEGER);

Описание

Удаляет задачу iTaskID из дерева, перенумеровывая остаток задач.

SetRoleTaskRight

PROCEDURE SetRoleTaskRight(iRoleID PLS_INTEGER, iTaskID PLS_INTEGER, iRight PLS_INTEGER);

Описание

Устанавливает право iRight роли iRoleID на задачу iTask:

  • 0 = отозвать право
  • 1 = чтение
  • 2 = запись
  • 3 = административный доступ.

DeleteAllTaskRights

PROCEDURE DeleteAllTaskRights(iTaskID PLS_INTEGER);

Описание

Удаляет все права на задачу (требуется, если задача превращается в папку).


pkTXTImp_FedReg.sql

Функции и процедуры

TrimFedRegCategories

PROCEDURE TrimFedRegCategories(
    iTaskRecID OUT PLS_INTEGER, iRegionID PLS_INTEGER, iComputeCategories PLS_INTEGER,
    sFileDir VARCHAR2, sLogFileName VARCHAR2, dCloseDate DATE);

-- Загружает данные по принадлежности людей к федеральному регистру: сведения о праве на получение ГСП и сведения
-- о получении ГСП.
-- Параметры:
--   iTaskRecID         - ID запускаемой задачи;
--   iRegionID          - ID района загрузки;
--   dExportDate        - дата экспорта загружаемого файла;
--   sFileDir           - серверный путь к исходному файлу и к файлу протокола;
--   sFileName          - серверное имя загружаемого файла;
--   sLogName           - серверное имя файла протокола;
--   iCreatePersons     - создавать ли экземпляры людей в процессе загрузки (0/1);
--   iComputeCategories - выполнять ли перерасчёт категорий принадлежности к федеральному регистру (0/1).
PROCEDURE LoadFedRegistry(
    iTaskRecID OUT PLS_INTEGER, iRegionID PLS_INTEGER, dExportDate DATE, sFileDir VARCHAR2, sFileName VARCHAR2,
    sLogName VARCHAR2, iCreatePersons PLS_INTEGER, iComputeCategories PLS_INTEGER);

END;

Описание

Закрывает сроки действия категорий в документе «Сведения о принадлежности к федеральному/региональному регистру»
(ID класса 11366).
Параметры:

  • iTaskRecID - ID запускаемой задачи;
  • iRegionID - ID района, в котором выполняется обработка (должен быть листьевой район);
  • iComputeCategories - выполнять ли перерасчёт категорий принадлежности к федеральному регистру (0/1);
  • sFileDir - серверный путь к каталогу обмена, где будет создаваться протокол;
  • sLogFileName - имя серверного файла протокола;
  • dCloseDate - дата, начиная с которой будут закрываться периоды действия категории.

LoadFedRegistry

PROCEDURE LoadFedRegistry(
    iTaskRecID OUT PLS_INTEGER, iRegionID PLS_INTEGER, dExportDate DATE, sFileDir VARCHAR2, sFileName VARCHAR2,
    sLogName VARCHAR2, iCreatePersons PLS_INTEGER, iComputeCategories PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkTXTImp_FedReg IS

-- ID видов записей соответствия ключей
IMappingKind_RegionCode    CONSTANT PLS_INTEGER := 14;  -- PF_SZN_RegionCode
IMappingKind_IdentifyTypes CONSTANT PLS_INTEGER := 198; -- PrivRegCats_IdentifyTypes

Resource_Busy EXCEPTION;
PRAGMA exception_init(Resource_Busy, -54);

/********************************************************************************************************************/
-- Блокирует экземпляр документа; при  неудаче выдаёт "осмысленное" сообщение вместо "resource busy ...".
PROCEDURE LockDocInstance(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER) IS
BEGIN
  uszn.pkPerson.LockDocInstance(iRegionID, iPDocID, 1, 1, 0);

Описание

Загружает данные по принадлежности людей к федеральному регистру: сведения о праве на получение ГСП и сведения
о получении ГСП.
Параметры:

  • iTaskRecID - ID запускаемой задачи;
  • iRegionID - ID района загрузки;
  • dExportDate - дата экспорта загружаемого файла;
  • sFileDir - серверный путь к исходному файлу и к файлу протокола;
  • sFileName - серверное имя загружаемого файла;
  • sLogName - серверное имя файла протокола;
  • iCreatePersons - создавать ли экземпляры людей в процессе загрузки (0/1);
  • iComputeCategories - выполнять ли перерасчёт категорий принадлежности к федеральному регистру (0/1).


pkUpd.sql

Error_NoSnapshotTemplate

PROCEDURE Error_NoSnapshotTemplate(iTemplateID PLS_INTEGER);

Описание

Вызывает ошибку «Шаблон обновления не найден».

Error_InvalidSnapshotScript

PROCEDURE Error_InvalidSnapshotScript(iSnapshotScriptID PLS_INTEGER);

Описание

Вызывает ошибку «Дополнительный сценарий обновления не найден».

Error_InvalidSSCommand

PROCEDURE Error_InvalidSSCommand(iCommandID PLS_INTEGER);

Описание

Вызывает ошибку «Команда дополнительного сценария обновления не найдена».

Error_InvalidSSList

PROCEDURE Error_InvalidSSList(iSnapshotScriptListID PLS_INTEGER);

Описание

Вызывает ошибку «Список дополнительных сценариев обновления не найден».

Error_InvalidSSKind

PROCEDURE Error_InvalidSSKind(iSnapshotScript_KindID PLS_INTEGER);

Описание

Вызывает ошибку «Вид дополнительного сценария обновления не найден».

Error_InvalidSSLink

PROCEDURE Error_InvalidSSLink(iLinkID PLS_INTEGER);

Описание

Вызывает ошибку «Связь сценария со списком дополнительных сценариев обновления не найдена».

ConfirmSnapshotInstallation

PROCEDURE ConfirmSnapshotInstallation(sMessage VARCHAR2);

Описание

Вызывает специальный exception, заставляющий мастер обновления спросить подтверждение продолжения установки обновления.

TerminateSnapshotInstallation

PROCEDURE TerminateSnapshotInstallation(sMessage VARCHAR2);

Описание

Вызывает специальный exception, заставляющий мастер обновления прервать установку обновления.

GetCurrentSnapshotDate

FUNCTION GetCurrentSnapshotDate RETURN DATE;

Описание

Возвращает дату создания текущей версии среды.

GetCurrentSnapshotRevision

FUNCTION GetCurrentSnapshotRevision RETURN PLS_INTEGER;

Описание

Возвращает номер текущей версии среды.

UpdateStart

FUNCTION UpdateStart(
    iCurrentRevision PLS_INTEGER, iRequiredRevision PLS_INTEGER,
    sUser VARCHAR2, iUserRegionID PLS_INTEGER, sUpdatedRegions VARCHAR2, sUpdatedRegionsActual VARCHAR2,
    sVersion VARCHAR2, sOptions VARCHAR2, iIgnoreRevMismatch PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Регистрирует начало процесса обновления и возвращает ID новой записи (в r_env_update_log).
Параметры:

  • iCurrentRevision - версия среды, содержащаяся в снимке;
  • iRequiredRevision - минимальная версия среды, требуемая снимком;
  • sUser - имя пользователя, запустившего обновление;
  • iUserRegionID - ID района пользователя, запустившего обновление;
  • sUpdatedRegions - список ID районов, выбранных для обновления; если районные данные не обновляются, то null;
  • sUpdatedRegionsActual - список ID районов, которые фактически будут обновляться; если районные данные не обновляются, то null;
  • sVersion - текущая версия продукта;
  • sOptions - опции установки.

Если текущая версия среды выше, чем iCurrentRevision, или ниже, чем iRequiredRevision, то:

  • при iIgnoreRevMismatch!=0 позволяет произвести обновление
  • при iIgnoreRevMismatch=0 вызывает Exception.

UpdateFinish

PROCEDURE UpdateFinish(iRecID PLS_INTEGER, sSummary VARCHAR2, iCntFails PLS_INTEGER, iCntObjects PLS_INTEGER, iCntRecords PLS_INTEGER, iCntTables PLS_INTEGER, iCntPrivs PLS_INTEGER);

Описание

Регистрирует окончание процесса обновления. iRecID - ID записи, который вернула UpdateStart().

GetDefaultSnapshotScript

FUNCTION GetDefaultSnapshotScript(iTemplateID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст SQL-сценария обновления по умолчанию для указанного шаблона обновления.


pkUpdAdm.sql

Дополнительные сценарии обновления

SnapshotScript_AddCommand

PROCEDURE SnapshotScript_AddCommand(iSnapshotScriptID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sSQLText CLOB);

Описание

Добавляет команду в сценарий.
Параметры:

  • iSnapshotScriptID - ID дополнительного сценария обновления;
  • sName - наименование команды;
  • sSQLText - SQL-текст команды;
  • sDescription - описание команды.

Команда добавляется в конец сценария.

SnapshotScript_UpdateCommand

PROCEDURE SnapshotScript_UpdateCommand(iCommandID PLS_INTEGER, sName VARCHAR2, sDescription VARCHAR2, sSQLText CLOB);

Описание

Изменяет команду сценария.
Параметры:

  • iCommandID - ID команды;
  • sName - наименование команды;
  • sSQLText - SQL-текст команды;
  • sDescription - описание команды.

SnapshotScript_DeleteCommand

PROCEDURE SnapshotScript_DeleteCommand(iCommandID PLS_INTEGER, iRenumberCommands PLS_INTEGER := 1);

Описание

Удаление команды сценария.
Параметры:

  • iCommandID - ID команды;
  • iRenumberCommands - перенумеровывать ли оставшиеся команды (0/1).

SnapshotScript_Renumber

PROCEDURE SnapshotScript_Renumber(iSnapshotScriptID PLS_INTEGER);

Описание

Перенумеровывает команды сценария, обеспечивая нумерацию по порядку от 1 до n, где n - количество команд в сценарии.

SnapshotScript_MoveCommand

PROCEDURE SnapshotScript_MoveCommand(iCommandID PLS_INTEGER, iNewSnapshotScriptID PLS_INTEGER, iOtherCommandID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Перемещение команды в пределах сценария или в другой сценарий.
Параметры:

  • iCommandID - ID команды;
  • iNewSnapshotScriptID - ID дополнительного сценария обновления, в который перемещаем команду; если задан параметр iOtherCommandID, можно не указывать;
  • iOtherCommandID - ID команды, перед или после которой осуществляется вставка; если не указан, вставка осуществляется в конец сценария;
  • iInsertAfter - способ вставки: 0 - перед iOtherCommandID; 1 - после iOtherCommandID.

SnapshotScript_CloneCommand

PROCEDURE SnapshotScript_CloneCommand(iCommandID PLS_INTEGER, iNewSnapshotScriptID PLS_INTEGER, iOtherCommandID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Клонирование команды в пределах сценария или в другой сценарий.
Параметры:

  • iCommandID - ID команды;
  • iNewSnapshotScriptID - ID дополнительного сценария обновления, в который перемещаем команду; если задан параметр iOtherCommandID, можно не указывать;
  • iOtherCommandID - ID команды, перед или после которой осуществляется вставка; если не указан, вставка осуществляется в конец сценария;
  • iInsertAfter - способ вставки: 0 - перед iOtherCommandID; 1 - после iOtherCommandID.

SnapshotScript_GetText

FUNCTION SnapshotScript_GetText(iSnapshotScriptID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает текст указанного SQL-сценария обновления.

Списки дополнительных сценариев обновления

SSList_AddLink

PROCEDURE SSList_AddLink(iSnapshotScriptListID PLS_INTEGER, iSnapshotScriptKindID PLS_INTEGER, iSnapshotScriptID PLS_INTEGER, iShowInSnapshot PLS_INTEGER);

Описание

Добавляет связь сценария со списком дополнительных сценариев обновления.
Параметры:

  • iSnapshotScriptListID - ID списка дополнительных сценариев обновления;
  • iSnapshotScriptKindID - ID вида сценария обновления;
  • iSnapshotScriptID - ID дополнительного сценария обновления;
  • iShowInSnapshot - отображать ли наименование сценария в содержимом снимка (0/1).

SSList_UpdateLink

PROCEDURE SSList_UpdateLink(iLinkID PLS_INTEGER, iSnapshotScriptID PLS_INTEGER, iShowInSnapshot PLS_INTEGER);

Описание

Изменяет связь сценария со списком дополнительных сценариев обновления.
Параметры:

  • iLinkID - ID связи;
  • iSnapshotScriptID - ID дополнительного сценария обновления;
  • iShowInSnapshot - отображать ли наименование сценария в содержимом снимка (0/1).

SSList_DeleteLink

PROCEDURE SSList_DeleteLink(iLinkID PLS_INTEGER, iRenumberScripts PLS_INTEGER := 1);

Описание

Удаление связи сценария со списком дополнительных сценариев обновления.
Параметры:

  • iLinkID - ID связи сценария со списком;
  • iRenumberScripts - перенумеровывать ли оставшиеся связи данного вида (0/1).

SSList_Renumber

PROCEDURE SSList_Renumber(iSnapshotScriptListID PLS_INTEGER, iSnapshotScriptKindID PLS_INTEGER);

Описание

Перенумеровывает связи дополнительных сценариев обновления, обеспечивая нумерацию по порядку от 1 до n, где n - количество дополнительных сценариев указанного вида в списке.

SSList_MoveLink

PROCEDURE SSList_MoveLink(iLinkID PLS_INTEGER, iNewSnapshotScriptListID PLS_INTEGER, iNewSnapshotScriptKindID PLS_INTEGER, iOtherLinkID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Перемещение связи в пределах списка или в другой список.
Параметры:

  • iLinkID - ID перемещаемой связи;
  • iNewSnapshotScriptListID - ID нового списка дополнительных сценариев обновления, в который перемещаем связь; если задан параметр iOtherLinkID, можно не указывать;
  • iNewSnapshotScriptKindID - ID нового вида сценария обновления, в который перемещаем связь; если задан параметр iOtherLinkID, можно не указывать;
  • iOtherLinkID - ID команды, перед или после которой осуществляется вставка; если не указан, сценарий будет последним сценарием данного вида в этом списке;
  • iInsertAfter - способ вставки: 0 - перед iOtherLinkID; 1 - после iOtherLinkID.

SSList_CloneLink

PROCEDURE SSList_CloneLink(iLinkID PLS_INTEGER, iNewSnapshotScriptListID PLS_INTEGER, iNewSnapshotScriptKindID PLS_INTEGER, iOtherLinkID PLS_INTEGER, iInsertAfter PLS_INTEGER);

Описание

Клонирование связи в пределах списка или в другой список.
Параметры:

  • iLinkID - ID связи;
  • iNewSnapshotScriptListID - ID нового списка дополнительных сценариев обновления, в который перемещаем связь; если задан параметр iOtherLinkID, можно не указывать;
  • iNewSnapshotScriptKindID - ID нового вида сценария обновления, в который перемещаем связь; если задан параметр iOtherLinkID, можно не указывать;
  • iOtherLinkID - ID команды, перед или после которой осуществляется вставка; если не указан, вставка осуществляется в конец;
  • iInsertAfter - способ вставки: 0 - перед iOtherLinkID; 1 - после iOtherLinkID.

SnapshotScriptList_GetText

FUNCTION SnapshotScriptList_GetText(iSnapshotScriptListID PLS_INTEGER, iKindID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает текст указанного списка SQL-сценариев обновления.


pkUsr.sql

Настройки пользователей

WriteSettingSection

PROCEDURE WriteSettingSection(sUserName VARCHAR2 := NULL, sSectionName VARCHAR2, SValues uszn.pkGen.TStringMap4000);

Описание

Производит запись настроек пользователя в r_settings. Если sUserName=null, то используется имя текущего

  • пользователя.

ResetUserSettings

PROCEDURE ResetUserSettings(sUserName VARCHAR2 := NULL);

Описание

Уничтожает все настройки пользователя sUserName. Если sUserName=null, то используется имя текущего пользователя.

Поиск людей/коллективов

PSearchPastQuery_Add

PROCEDURE PSearchPastQuery_Add(
  iID PLS_INTEGER, iUserID PLS_INTEGER, KindNum PLS_INTEGER, sDesc CLOB,
  iExecTimes PLS_INTEGER, iPeopleCount PLS_INTEGER, iCollCount PLS_INTEGER, dExecStart DATE, dExecEnd DATE,
  sSQLText CLOB);
-- Обновляет запись в r_psearch_past_queries.
PROCEDURE PSearchPastQuery_Update(
  iID PLS_INTEGER, iExecTimes PLS_INTEGER, iPeopleCount PLS_INTEGER, iCollCount PLS_INTEGER,
  dExecStart DATE, dExecEnd DATE);
-- Удаляет запись из r_psearch_past_queries.
PROCEDURE PSearchPastQuery_Delete(iID PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkUsr IS

/********************************************************************************************************************/
PROCEDURE WriteSettingSection(sUserName VARCHAR2 := NULL, sSectionName VARCHAR2, SValues uszn.pkGen.TStringMap4000) IS
  -- iStatus: 0=лишняя, 1=новая, 2=нужно обновить, 3=без изменений
  TYPE TSettingRec IS RECORD(sName VARCHAR2(255), sValue VARCHAR2(4000), rRowID ROWID, iStatus PLS_INTEGER);
  TYPE TSettingTbl IS TABLE OF TSettingRec INDEX BY BINARY_INTEGER;

Описание

Добавляет запись в r_psearch_past_queries.

PSearchPastQuery_Update

PROCEDURE PSearchPastQuery_Update(
  iID PLS_INTEGER, iExecTimes PLS_INTEGER, iPeopleCount PLS_INTEGER, iCollCount PLS_INTEGER,
  dExecStart DATE, dExecEnd DATE);
-- Удаляет запись из r_psearch_past_queries.
PROCEDURE PSearchPastQuery_Delete(iID PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkUsr IS

/********************************************************************************************************************/
PROCEDURE WriteSettingSection(sUserName VARCHAR2 := NULL, sSectionName VARCHAR2, SValues uszn.pkGen.TStringMap4000) IS
  -- iStatus: 0=лишняя, 1=новая, 2=нужно обновить, 3=без изменений
  TYPE TSettingRec IS RECORD(sName VARCHAR2(255), sValue VARCHAR2(4000), rRowID ROWID, iStatus PLS_INTEGER);
  TYPE TSettingTbl IS TABLE OF TSettingRec INDEX BY BINARY_INTEGER;
  SettingTbl TSettingTbl;
  sUser      VARCHAR2(30);
  iUserID    PLS_INTEGER;
  sName      VARCHAR2(255);
  iStatus    PLS_INTEGER;

Описание

Обновляет запись в r_psearch_past_queries.

PSearchPastQuery_Delete

PROCEDURE PSearchPastQuery_Delete(iID PLS_INTEGER);

Описание

Удаляет запись из r_psearch_past_queries.


pkWebSvc.sql

[ЯНАО] - Веб-сервис «Предоставление государственных услуг в электронном виде» (обмен со СМЭВ)

StateSvc_Err_InvalidDicID

PROCEDURE StateSvc_Err_InvalidDicID(iDictionaryID PLS_INTEGER);

Описание

Вызывает exception “Недопустимый ID справочника”.

StateSvc_Err_NoDicItem

PROCEDURE StateSvc_Err_NoDicItem(iDictionaryID PLS_INTEGER, iItemID PLS_INTEGER);

Описание

Вызывает exception “Элемент справочника отсутствует”.

StateSvc_Err_InvalidWSMethodID

PROCEDURE StateSvc_Err_InvalidWSMethodID(iMethodID PLS_INTEGER);

Описание

Вызывает exception “Недопустимый ID метода веб-сервиса”.

StateSvc_Err_InvalidStatusID

PROCEDURE StateSvc_Err_InvalidStatusID(iStatusID PLS_INTEGER);

Описание

Вызывает exception “Недопустимый ID состояния обращения”.

StateSvc_Err_InvalidPortalCode

PROCEDURE StateSvc_Err_InvalidPortalCode(iPortalStatusCode PLS_INTEGER);

Описание

Вызывает exception “Недопустимый код состояния обращения на портале”.

StateSvc_Err_NoApplication

PROCEDURE StateSvc_Err_NoApplication(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER);

Описание

Вызывает exception “Обращение не существует”.

StateSvc_Err_TooManyApps

PROCEDURE StateSvc_Err_TooManyApps(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER);

Описание

Вызывает exception “Более одного обращения”.

StateSvc_Err_AppAlreadyExists

PROCEDURE StateSvc_Err_AppAlreadyExists(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER);

Описание

Вызывает exception “Обращение уже существует”.

StateSvc_Err_AlreadyEnqueued

PROCEDURE StateSvc_Err_AlreadyEnqueued(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iMethodID PLS_INTEGER);

Описание

Вызывает exception “Обращение уже поставлено в очередь на обработку”.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - ID обращения;
  • iMethodID - ID вызванного метода веб-сервиса.

StateSvc_Err_LoadedWithErrors

PROCEDURE StateSvc_Err_LoadedWithErrors(iErrorCount PLS_INTEGER, sErrorMsg VARCHAR2);

Описание

Вызывает exception “При обработке обращения произошли сбои”.
Параметры:

  • iErrorCount - количество сбоев, возникших при последней попытке загрузки;
  • sErrorMsg - сообщение об ошибке, возникшее при последней попытке загрузки.

StateSvc_Err_NotProcessed

PROCEDURE StateSvc_Err_NotProcessed(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iMethodID PLS_INTEGER);

Описание

Вызывает exception “Обращение находится в очереди, но ещё не обработано”.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - ID обращения;
  • iMethodID - ID вызванного метода веб-сервиса.

StateSvc_Err_ProcCancelled

PROCEDURE StateSvc_Err_ProcCancelled(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iMethodID PLS_INTEGER);

Описание

Вызывает exception “Обработка отменена”.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - ID обращения;
  • iMethodID - ID вызванного метода веб-сервиса.

StateSvc_Err_NoPKAssigned

PROCEDURE StateSvc_Err_NoPKAssigned(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER);

Описание

Вызывает exception “Выплата не назначена”.

StateSvc_GetValidLeafRegions

FUNCTION StateSvc_GetValidLeafRegions(iRootRegionID PLS_INTEGER := NULL) RETURN uszn.TIntegerList;

Описание

Возвращает список ID листьевых районов, доступных для создания заявлений. Возвращает ID районов, инициализированных для хранения данных людей/коллективов, с учётом заданного корневого района. Если корневой район не задан (null), в качестве корневого используется район текущего пользователя.

StateSvc_GetDictionaryName

FUNCTION StateSvc_GetDictionaryName(iDictionaryID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование справочника.

StateSvc_GetDictionaryItems

FUNCTION StateSvc_GetDictionaryItems(iRegionID PLS_INTEGER, iDictionaryID PLS_INTEGER) RETURN uszn.TValueIDObjList;

Описание

Возвращает список элементов справочника.
Параметры:

  • iRegionID - ID района;
  • iDictionaryID - ID справочника.

Если iDictionaryID=0, то возвращается список всех справочников (ID района при этом игнорируется).
Если справочника с заданным ID не существует, возникает exception.

StateSvc_GetDicItemName

FUNCTION StateSvc_GetDicItemName(iRegionID PLS_INTEGER, iDictionaryID PLS_INTEGER, iItemID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование элемента справочника.
Параметры:

  • iRegionID - ID района;
  • iDictionaryID - ID справочника;
  • iItemID - ID элемента справочника.

Если справочника с заданным ID не существует или такой элемент в справочнике отсутствует, возникает exception.

StateSvc_ValidateDicItem

PROCEDURE StateSvc_ValidateDicItem(iRegionID PLS_INTEGER, iDictionaryID PLS_INTEGER, iItemID PLS_INTEGER);

Описание

Проверяет наличие элемента в справочнике.
Параметры:

  • iRegionID - ID района;
  • iDictionaryID - ID справочника;
  • iItemID - ID элемента справочника.

Если справочника с заданным ID не существует или такой элемент в справочнике отсутствует, возникает exception.

StateSvc_GetPKindsForSvc

FUNCTION StateSvc_GetPKindsForSvc(iRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER) RETURN uszn.TValueIDObjList;

Описание

Возвращает список мер социальной поддержки (видов выплат), относящихся к заданной госуслуге.
Параметры:

  • iRegionID - ID района;
  • iStateSvcID - ID государственной услуги.

Если госуслуга не существует или не подходит для заданного района, возвращает пустой список.

StateSvc_GetWSMethodName

FUNCTION StateSvc_GetWSMethodName(iMethodID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование метода веб-сервиса.
Параметры:

  • iMethodID - ID метода;
  • iNameKind - вид наименования: 1 - наименование; 2 - отображаемое наименование;
  • iStrict - определяет поведение при отсутствии метода с таким ID.

StateSvc_GetStatusName

FUNCTION StateSvc_GetStatusName(iStatusID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование состояния обращения по ID состояния.
Параметры:

  • iStatusID - ID записи статуса обращения в справочнике;
  • iStrict - определяет поведение при отсутствии записи.

StateSvc_GetStatusID

FUNCTION StateSvc_GetStatusID(iPortalStatusCode PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID состояния обращения по коду состояния на портале.
Параметры:

  • iPortalStatusCode - ID статуса обращения на портале;
  • iStrict - определяет поведение при отсутствии записи.

StateSvc_EnqueueAppCreate

PROCEDURE StateSvc_EnqueueAppCreate(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, bApplicationData BLOB, sCallerAddress VARCHAR2 := NULL);

Описание

Помещает в очередь для обработки задачу на создание обращения на предоставление государственной услуги в электронном
виде.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - номер заявления;
  • bApplicationData - данные заявления (XML-файл специального формата).
  • sCallerAddress - адрес системы, от которой поступил запрос;

Если обращение с таким ID уже поставлено в очередь или существует в БД, возникает exception.

StateSvc_GetApplicationCount

FUNCTION StateSvc_GetApplicationCount(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество обращений на предоставление государственной услуги в электронном виде.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения.

StateSvc_GetApplicationStatus

FUNCTION StateSvc_GetApplicationStatus(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER) RETURN uszn.TStateSvc_AppStatusList;

Описание

Возвращает состояние обращения на предоставление государственной услуги в электронном виде.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения.

Если обращение не существует или существует более одного обращения, возникает exception.

StateSvc_GetAssignedID

FUNCTION StateSvc_GetAssignedID(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID назначения по виду выплаты для обращения на предоставление государственной услуги в электронном виде.
Параметры:

  • iRegionID - ID района;
  • iAPplicationID - идентификатор обращения.

Если обращение не существует или существует более одного обращения, возникает exception.
Если обращение существует, но выплата не назначена, возвращает null.

StateSvc_GetPayments

FUNCTION StateSvc_GetPayments(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, dPeriodStart DATE, dPeriodEnd DATE) RETURN uszn.TStateSvc_PaymentList;

Описание

Возвращает сведения о выплате по обращению на предоставление государственной услуги в электронном виде.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения;
  • dPeriodStart - дата начала периода, за который отображаются сведения;
  • dPeriodEnd - дата окончания периода, за который отображаются сведения.

Если обращение не найдено, найдено более одного обращения или выплата не назначена, возникает соответствующий
exception.
Если одна или обе даты, задающие период выборки, не заданы, ограничение с соответствующей стороны отсутствует.

StateSvc_GetAppStatusList

FUNCTION StateSvc_GetAppStatusList(iRegionID PLS_INTEGER, iMaxFailCount PLS_INTEGER) RETURN uszn.TStateSvc_AppStatusNotifyList;

Описание

Возвращает список сведений для передачи статусов обращений на портал государственных услуг. Возвращаются данные
только тех обращений, по которым требуется отправка информации о новом состоянии.
Параметры:

  • iRegionID - ID района, в котором сделано обращение; район должен быть листьевым;
  • iMaxFailCount - максимально допустимое количество сбоев при отправке статуса на портал; если количество сбоев превысило указанное значение, данное обращение не попадает в список; null - нет ограничений на количество сбоев.

StateSvc_SetLastAppStatus

PROCEDURE StateSvc_SetLastAppStatus(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iPortalStatusCode PLS_INTEGER);

Описание

Устанавливает последнее состояние, отправленное на портал. Вызывается после успешной отправки информации о
состоянии обращения на портал.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения;
  • iPortalStatusCode - код статуса на портале.

StateSvc_SendAppStatusFailed

PROCEDURE StateSvc_SendAppStatusFailed(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER);

Описание

Увеличивает на 1 счётчик количества сбоев при отправке последнего состояния на портал.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения.

StateSvc_GetAppStatus

PROCEDURE StateSvc_GetAppStatus(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iConsiderPDocStatus PLS_INTEGER, iStatusID OUT PLS_INTEGER, sMessage OUT VARCHAR2);

Описание

Определяет состояние обращения на предоставление государственной услуги в электронном виде в соответствии со
справочником состояний обращения на портале.
При этом счётчик сбоев при отправке статуса на портал сбрасывается в 0.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения;
  • iConsiderPDocStatus - учитывать ли статус из заявления на оказание госуслуг, ID класса=7589 (0/1);
  • iStatusID - ID состояния по справочнику;
  • sMessage - сообщение для отправки на портал.

StateSvc_SetAppStatus

PROCEDURE StateSvc_SetAppStatus(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iStatusID PLS_INTEGER, sMessage VARCHAR2);

Описание

Устанавливает состояние обращения для передачи на портал.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения;
  • iStatusID - ID состояния по справочнику статусов обращений на портале;
  • sMessage - текст сообщения для отправки на портал.

StateSvc_UpdateAppStatus

PROCEDURE StateSvc_UpdateAppStatus(iRegionID PLS_INTEGER, iApplicationID PLS_INTEGER, iConsiderPDocStatus PLS_INTEGER);

Описание

Определяет и устанавливает состояние обращения для передачи на портал.
Параметры:

  • iRegionID - ID района;
  • iApplicationID - идентификатор обращения;
  • iConsiderPDocStatus - учитывать ли статус из заявления на оказание госуслуг, ID класса=7589 (0/1);.

[ГУС ТО] - Веб-сервис для получения значений показателей по «Молодым семьям»

GetDwellingPaymentCount

FUNCTION GetDwellingPaymentCount(dDateFrom DATE, dDateTo DATE) RETURN PLS_INTEGER;

Описание

Возвращает количество выданных субсидий (социальных выплат) на приобретение (строительство) жилья.

GetDwellingBuiltArea

FUNCTION GetDwellingBuiltArea(dDateFrom DATE, dDateTo DATE) RETURN NUMBER;

Описание

Возвращает площадь жилья, приобретённого (построенного) на выданные субсидии (социальные выплаты) на приобретение (строительство) жилья, кв. м.


pkWebSvcProc.sql

Веб-сервис «Предоставление государственных услуг в электронном виде»

StateSvc_Err_NoWSCall

PROCEDURE StateSvc_Err_NoWSCall(iRegionID PLS_INTEGER, iCallID PLS_INTEGER);

Описание

Вызывает exception “Отсутствует запись обращения к веб-сервису”.

StateSvc_LockCall

PROCEDURE StateSvc_LockCall(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER, iWait PLS_INTEGER);

Описание

Блокирует запись вызова метода веб-сервиса.
Параметры:

  • iRegionID, iWSCallID - ключ блокируемой записи;
  • iWait - ожидать ли разблокировки записи, если она заблокирована (0/1).

Если iWait=0 и запись уже заблокирована, возникает exception.

StateSvc_CallLockSet

PROCEDURE StateSvc_CallLockSet(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER, iExclusive PLS_INTEGER, iTimeout INTEGER := 3);

Описание

Устанавливает именную блокировку на запись вызова метода веб-сервиса «Предоставление государственных услуг в
электронном виде».
Параметры:

  • iRegionID, iWSCallID - ключ блокируемой записи;
  • iExclusive - эксклюзивная блокировка (1/0);
  • iTimeout - время ожидания в секундах.

StateSvc_CallLockRelease

PROCEDURE StateSvc_CallLockRelease(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER);

Описание

Снимает именную блокировку на запись вызова метода веб-сервиса.

StateSvc_ProcessCall

PROCEDURE StateSvc_ProcessCall(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER);

Описание

Выполняет обработку записи вызова метода веб-сервиса «Предоставление государственных услуг в электронном виде».
Параметры:

  • iRegionID, iWSCallID - ключ записи вызова метода веб-сервиса.

Процедура предназначена для индивидуальной обработки конкретного обращения и не должна выполняться для массовой
обработки всех стоящих в очереди обращений.

StateSvc_DataLoaded

PROCEDURE StateSvc_DataLoaded(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER, iWarningCount PLS_INTEGER, iErrorCount PLS_INTEGER, sErrorMsg VARCHAR2, cLogData CLOB);

Описание

Фиксирует информацию о загрузке данных по обращению за предоставлением государственной услуги в электронном виде.
Параметры:

  • iRegionID, iWSCallID - ключ записи вызова метода веб-сервиса;
  • iWarningCount - количество предупреждений, возникших в процессе загрузки;
  • iErrorCount - количество сбоев, возникших в процессе загрузки;
  • sErrorMsg - сообщение об ошибке (при наличии ошибки);
  • cLogData - протокол загрузки.

StateSvc_SetRequresLoading

PROCEDURE StateSvc_SetRequresLoading(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER, iRequires PLS_INTEGER);

Описание

Устанавливает признак необходимости загрузки данных по обращению за предоставлением государственной услуги в
электронном виде.
Параметры:

  • iRegionID, iWSCallID - ключ записи вызова метода веб-сервиса;
  • iRequires - требуемое конечное состояние записи (0/1).

StateSvc_DeleteCall

PROCEDURE StateSvc_DeleteCall(iRegionID PLS_INTEGER, iWSCallID PLS_INTEGER);

Описание

Удаляет обращение за предоставлением государственной услуги в электронном виде.
Параметры:

  • iRegionID, iWSCallID - ключ записи вызова метода веб-сервиса.


pkWorkflow.sql

Ошибки

Error_NoWorkflow

PROCEDURE Error_NoWorkflow(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Сценарий обработки ... не найден”.

Error_NoWorkflowStep

PROCEDURE Error_NoWorkflowStep(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Шаг сценария обработки ... не найден”.

Error_NoWorkflowRec

PROCEDURE Error_NoWorkflowRec(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает exception “Запись сценария ... не найден”.

Работа со справочником

GetWorkflowName

FUNCTION GetWorkflowName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование сценария обработки.
Параметры:

  • iRegionID, iID - ключ сценария обработки;
  • iStrict - поведение при отсутствии указанного сценария;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

GetWorkflowStepName

FUNCTION GetWorkflowStepName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER, iDisplayMode PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование шага сценария.
Параметры:

  • iRegionID, iID - ключ шага сценария обработки;
  • iStrict - поведение при отсутствии указанного сценария;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey.

Обработка

GetStartTime

FUNCTION GetStartTime(nOffsetSec NUMBER) RETURN DATE;

Описание

Возвращает дату, смещённую от текущей на заданное количество секунд.

AllocateNewWorkflowRecID

FUNCTION AllocateNewWorkflowRecID(iRegionID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает новый ID записи сценария обработки в заданном районе.

LockWorkflowRec

PROCEDURE LockWorkflowRec(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Устанавливает эксклюзивную блокировку на запись сценария обработки.
Параметры:

  • iRegionID, iID - ключ записи сценария.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.

StartWorkflowLogging

PROCEDURE StartWorkflowLogging(iRegionID PLS_INTEGER, iID PLS_INTEGER, cLogData IN OUT NOCOPY CLOB);

Описание

Блокирует запись сценария обработки и возвращает LOB-локатор протокола.
Параметры:

  • iRegionID, iID - ключ записи сценария;
  • cLogData - протокол обработки.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.

StartWorkflow

FUNCTION StartWorkflow(iRegionID PLS_INTEGER, iStepRegionID PLS_INTEGER, iStepID PLS_INTEGER, Params uszn.TNamedStringValueList, dStartTime DATE) RETURN PLS_INTEGER;

Описание

Запускает сценарий обработки с заданного шага.
Параметры:

  • iRegionID - ID района, в котором необходимо запустить сценарий; должен быть листьевым районом;
  • iStepRegionID, iStepID - ключ стартового шага сценария;
  • Params - параметры, передаваемые сценарию;
  • dStartTime - время запуска обработки; если null, запуск будет отложен.

Возвращает ID созданной записи сценария.

ProceedCurrentStep

PROCEDURE ProceedCurrentStep(iRegionID PLS_INTEGER, iRecID PLS_INTEGER);

Описание

Запускает выполнение текущего шага сценария обработки.
Параметры:

  • iRegionID, iRecID - ключ записи сценария обработки.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.

CancelWorkflow

PROCEDURE CancelWorkflow(iRegionID PLS_INTEGER, iRecID PLS_INTEGER);

Описание

Отменяет выполнение сценария обработки.
Параметры:

  • iRegionID, iRecID - ключ записи сценария обработки.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.
Если сценарий уже находится в неактивном состоянии, ничего не происходит.

ResumeWorkflow

PROCEDURE ResumeWorkflow(iRegionID PLS_INTEGER, iRecID PLS_INTEGER, dNextProcTime DATE := SYSDATE);

Описание

Возобновляет выполнение сценария обработки с текущего шага.
Параметры:

  • iRegionID, iRecID - ключ записи сценария обработки;
  • dNextProcTime - дата и время, на которое требуется запланировать выполнение шага.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.
Если сценарий уже находится в активном состоянии, ничего не происходит.

DeleteWorkflow

PROCEDURE DeleteWorkflow(iRegionID PLS_INTEGER, iRecID PLS_INTEGER);

Описание

Удаляет запись сценария обработки.
Параметры:

  • iRegionID, iRecID - ключ записи сценария обработки.

Если запись сценария не существует или заблокирована в другой транзакции, возникает exception.

GetWorkflowToProcessKeys

FUNCTION GetWorkflowToProcessKeys(iiRegionIDs uszn.TIntegerList, iMaxRecordCount PLS_INTEGER) RETURN uszn.TRgnKeyList;

Описание

Возвращает список ключей сценариев обработки, у которых требуется выполнить текущий шаг.
Параметры:

  • iiRegionIDs - список ID рабочих районов;
  • iMaxRecordCount - максимальное допустимое количество записей, которое возвращает функция.

GetWorkflowState

FUNCTION GetWorkflowState(iRegionID PLS_INTEGER, iRecID PLS_INTEGER) RETURN TWorkflowState;

Описание

Возвращает состояние записи сценария обработки.
Параметры:

  • iRegionID, iRecID - ключ записи сценария обработки.

Если запись сценария не существует, возникает exception.


pkWSStateSvc.sql

Ошибки

Error_NoIPGUDictionary

PROCEDURE Error_NoIPGUDictionary(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER);

Описание

Вызывает exception “Справочник ... не существует”.

Error_NoIPGUDicFields

PROCEDURE Error_NoIPGUDicFields(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER);

Описание

Вызывает exception “Справочник ... не содержит полей”.

Error_InvalidIPGUStatus

PROCEDURE Error_InvalidIPGUStatus(iID PLS_INTEGER);

Описание

Вызывает exception “Ошибочный ID статуса обращения на ЕПГУ”.

Error_NoStateSvcRequest

PROCEDURE Error_NoStateSvcRequest(rMessageGUID RAW);

Описание

Вызывает exception “Обращение ... не существует”.
Параметры:

  • rMessageGUID - GUID сообщения СМЭВ.

Работа со справочниками

GetIPGUDicName

FUNCTION GetIPGUDicName(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование справочника для ЕПГУ по его ключу.
Параметры:

  • iDicRegionID, iDicID - ключ справочника для ЕПГУ;
  • iDisplayMode - способ вывода результата, как для pkGen.FormatNameWithRKey;
  • iStrict - определяет поведение при отсутствии указанного справочника.

GetIPGUDicCode

FUNCTION GetIPGUDicCode(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает код справочника для ЕПГУ по его ключу.
Параметры:

  • iDicRegionID, iDicID - ключ справочника для ЕПГУ;
  • iStrict - определяет поведение при отсутствии указанного справочника.

GetIPGUDicFields

FUNCTION GetIPGUDicFields(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TIPGUDicFieldList;

Описание

Возвращает список полей справочника для ЕПГУ по его ключу.
Параметры:

  • iDicRegionID, iDicID - ключ справочника;
  • iStrict - определяет поведение при отсутствии справочника или его полей.

IsIPGUDicAvailForStateSvc

FUNCTION IsIPGUDicAvailForStateSvc(iStateSvcRegionID PLS_INTEGER, iStateSvcID PLS_INTEGER, iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Проверяет, совместим ли справочник с государственной услугой. Если нет, то возвращает 0, иначе 1.
Параметры:

  • iStateSvcRegionID, iStateSvcID - ключ государственной услуги;
  • iDicRegionID, iDicID - ключ справочника ЕПГУ.

Если справочник или государственная услуга не существуют, возвращает 0.

GetIPGUStatusName

FUNCTION GetIPGUStatusName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование статуса сообщения на портале по его ID.
Параметры:

  • iID - ID записи в справочнике статусов обращений на ЕПГУ;
  • iStrict - поведение при отсутствии записи с данным ID.

GetIPGUStatusCode

FUNCTION GetIPGUStatusCode(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает код статуса сообщения на портале по его ID.
Параметры:

  • iID - ID записи в справочнике статусов обращений на ЕПГУ;
  • iStrict - поведение при отсутствии записи с данным ID.

Обработка запросов

ProcessGetDicList

PROCEDURE ProcessGetDicList(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет обработку входящего сообщения на получение списка справочников.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data, и пространство имён СМЭВ настроено.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).

ProcessGetDicItems

PROCEDURE ProcessGetDicItems(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет обработку входящего сообщения на получение списка элементов справочника.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data, и пространство имён СМЭВ настроено.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).

ProcessCreateApplication

PROCEDURE ProcessCreateApplication(rMessageGUID RAW, iOperationTagID PLS_INTEGER, iIsSignatureValid PLS_INTEGER);

Описание

Выполняет обработку входящего сообщения CreateApplication от сервиса СМЭВ-2.
Если сообщение успешно обработано, создаётся запись обращения за ГУ.
Входящее сообщение уже должно быть разобрано и находиться в r$_parsed_xml_data, и пространство имён СМЭВ настроено.
Параметры:

  • rMessageGUID - GUID сообщения;
  • iOperationTagID - ID тега операции;
  • iIsSignatureValid - признак валидности цифровой подписи (0/1).

GetGetDicItemsSQL

FUNCTION GetGetDicItemsSQL(iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER, iDicKindID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает SQL-выражение для выборки записей справочника, контролируя также вид справочника.
Параметры:

  • iDicRegionID, iDicID - ключ справочника;
  • iDicKindID - ID вида справочника, константа из числа IDicKindID_xxx.

Если справочник не существует, не является справочником данного вида или SQL-выражение для выборки записей не
задано, возникает exception.

GetDicItems

FUNCTION GetDicItems(
    iDicRegionID PLS_INTEGER, iDicID PLS_INTEGER,
    iSvcRegionID PLS_INTEGER, iSvcID PLS_INTEGER, iRequestRegionID PLS_INTEGER) RETURN uszn.TValueIDObjList;

Описание

Возвращает список элементов справочника для ЕПГУ.
Параметры:

  • iDicRegionID, iDicID - ключ справочника;
  • iSvcRegionID, iSvcID - ключ государственной услуги;
  • iRequestRegionID - ID района, в который поступило обращение.

Если справочник не существует, возникает exception.

CreateApplication

PROCEDURE CreateApplication(
    rMessageGUID RAW,
    iWarningCount OUT PLS_INTEGER, iErrorCount OUT PLS_INTEGER, sErrorMsg OUT VARCHAR2, cLogData OUT CLOB,
    iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2 := NULL);
-- Возвращает ключ обращения за государственной услугой по GUID сообщения.
-- Параметры:
--   rMessageGUID - GUID сообщения СМЭВ;
--   iStrict      - определяет поведение при отсутствии обращения.
FUNCTION  GetRequestKey(rMessageGUID RAW, iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Создаёт документ-заявление на оказание ГУ в электронном виде.
Параметры:

  • rMessageGUID - GUID сообщения СМЭВ.
  • iWarningCount - количество предупреждений, возникших в процессе обработки;
  • iErrorCount - количество сбоев, возникших в процессе обработки;
  • sErrorMsg - сообщение об ошибке (при наличии ошибки);
  • cLogData - протокол обработки;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита.

GetRequestKey

FUNCTION GetRequestKey(rMessageGUID RAW, iStrict PLS_INTEGER) RETURN uszn.TRgnKey;

Описание

Возвращает ключ обращения за государственной услугой по GUID сообщения.
Параметры:

  • rMessageGUID - GUID сообщения СМЭВ;
  • iStrict - определяет поведение при отсутствии обращения.

GetRequestKey

PROCEDURE GetRequestKey(
  iSenderRgnID PLS_INTEGER, iSenderID PLS_INTEGER, sCaseNumber VARCHAR2, iFilterRgnID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER,
  iRequestRgnID OUT PLS_INTEGER, iRequestID OUT PLS_INTEGER);
-- Возвращает ID экземпляра документа, содержащего структурированные данные обращения.
-- Параметры:
--   iRegionID, iRequestID - ключ записи обращения за ГУ.
-- Если обращение не существует, возникает exception.
FUNCTION  GetRequestPDocID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск обращения за ГУ в электронном виде по номеру заявления в системе-отправителе.
Входные параметры:

  • iSenderRgnID, iSenderID - ключ системы-отправителя;
  • sCaseNumber - номер заявления в системе-отправителе;
  • iFilterRgnID - ID района для фильтрации; фильтрация производится вниз по иерархии районов;
  • iStrictExists - определяет поведение при отсутствии обращения;
  • iStrictUnique - определяет поведение при неоднозначной идентификации обращения.

Выходные параметры:

  • iRequestRgnID, iRequestID - ключ найденного обращения или null, если обращение не найдено.

GetRequestPDocID

FUNCTION GetRequestPDocID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID экземпляра документа, содержащего структурированные данные обращения.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ.

Если обращение не существует, возникает exception.

GetRequestIDForPDoc

FUNCTION GetRequestIDForPDoc(iRegionID PLS_INTEGER, iRequestPDocID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

#DEPRECATED
Возвращает ID записи обращения за оказанием ГУ по ключу экземпляра документа, содержащего структурированные данные
обращения.
Параметры:

  • iRegionID, iRequestPDocID - ключ персонального документа, содержащего структурированные данные обращения.

Если обращение не существует или таких обращений более одного, возникает exception.

GetStatusRowAppliedFileIDs

FUNCTION GetStatusRowAppliedFileIDs(iRegionID PLS_INTEGER, iRequestPDocStatusRowID PLS_INTEGER, iiFileKindIDs uszn.TIntegerList) RETURN uszn.TIntegerList;

Описание

#DEPRECATED
Возвращает список ID файлов, приложенных к строке состояния оказания государственной услуги, предназначенных для
отправки в качестве результатов оказания услуги.
Параметры:

  • iRegionID, iRequestPDocStatusRowID - ключ первичного реквизита строки состояния оказания государственной услуги в документе-обращении;
  • iiFileKindIDs - список ID видов файлов, подлежащих отправке.

Если файлов нет или документ не существует, возвращает пустой список.

GetStatusRowAppliedDocs

FUNCTION GetStatusRowAppliedDocs(iRegionID PLS_INTEGER, iRequestPDocStatusRowID PLS_INTEGER) RETURN uszn.TSMEVAppliedDocumentList;

Описание

#DEPRECATED
Возвращает список файлов, приложенных к строке состояния оказания государственной услуги, для формирования
двоичного вложения
Параметры:

  • iRegionID, iRequestPDocStatusRowID - ключ первичного реквизита строки состояния оказания государственной услуги в документе-обращении.

Если файлов нет или документ не существует, возвращает пустой список.

GetRequestEventAppliedDocs

FUNCTION GetRequestEventAppliedDocs(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN uszn.TSMEVAppliedDocumentList;

Описание

Возвращает список файлов, прикреплённых к событию по обращению за предоставлением государственнйо услуги, для
формирования двоичного вложения
Параметры:

  • iRegionID, iRequestEventID - ключ события по обращению за предоставлением ГУ.

Если файлов нет или событие не существует, возвращает пустой список.

SetRequestPDocID

PROCEDURE SetRequestPDocID(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRequestPDocID PLS_INTEGER);

Описание

Устанавливает в обращении за оказанием ГУ ссылку на экземпляр документа, содержащего структурированные данные
обращения. Если ID экземпляра документа задан, то заполняется также заявитель - им становится владелец данного
документа.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ;
  • iRequestPDocID - ID экземпляра документа.

Если обращение не существует, возникает exception.

SetRequestProcStatus

FUNCTION SetRequestProcStatus(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, bSuccess BOOLEAN) RETURN PLS_INTEGER;

Описание

Устанавливает состояние обработки обращения в успешное или в неуспешное.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ;
  • bSuccess - было ли заявление успешно обработано.

Возвращает ID отправленного сообщения с уведомлением или null, если уведомление не было отправлено.
Уведомление отправляется только в случае успешной обработки (iSuccess=True) и при условии, что состояние обращения
изменилось в результате вызова данной функции.

SendStatusChangeNotify

FUNCTION SendStatusChangeNotify(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

#DEPRECATED
Рассылает уведомления об изменении состояния обращения за оказанием государственной услуги.
Отправляется информация о текущем состоянии обращения.
Возвращает ID сообщения СМЭВ-2, созданного для отправки статуса.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за оказанием государственной услуги.

Если обращение не существует, возникает exception.

SendRequestEventNotification

FUNCTION SendRequestEventNotification(iRegionID PLS_INTEGER, iRequestEventID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Отправляет уведомление о событии по обращению за оказанием ГУ.
Также заполняет у события информацию об отправке уведомления.
Параметры:

  • iRegionID, iRequestEventID - ключ записи события по обращению за оказанием ГУ.

Возвращает ID сообщения СМЭВ-2, созданного для отправки статуса.
Если событие не существует или уведомление уже отправлялось, возникает exception.

Работа с документом обращения

GetRequestPDocStatusDesc

FUNCTION GetRequestPDocStatusDesc(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iStorageClassID PLS_INTEGER, iOrderNum PLS_INTEGER, iOwnerID PLS_INTEGER, sDelimiter VARCHAR2) RETURN VARCHAR2;

Описание

#DEPRECATED
Возвращает текст описания события для установки статуса обращения из реквизитов документа обращения.
Текст состоит из названия статуса обращения, которое берётся из реквизита с заданной строки документа, отмеченного
атрибутом PDCA_REQ_WS_SSVC_STATUS. Затем следуют названия и значения всех реквизитов заданной строки таблицы,
содержащих дополнительные сведения о процессе оказания услуги. Эти реквизиты определяются по наличию атрибута
PDCA_REQ_WS_SSVC_STATUS_NOTES.
Параметры:

  • iRegionID, iPDocID - ключ экземпляра документа с данными обращения;
  • iStorageClassID - ID класса хранилища (таблицы или документа) с данными о процессе оказания услуги;
  • iOrderNum - порядковый номер строки таблицы (0, если реквизиты скалярные);
  • iOwnerID - ID экземпляра первичного реквизита родительской таблицы (null для таблицы первого уровня);
  • sDelimiter - разделитель между значениями реквизитов.

GetArchiveDescription

FUNCTION GetArchiveDescription(Documents uszn.TSMEVAppliedDocumentList) RETURN BLOB;

Описание

Возвращает XML-файл с описанием списка вложений в соответствии с РП сервиса приёма статусов обращения НА ЕПГУ. Если список файлов равен null или пуст, возвращает null.


pkWSStateSvcProc.sql

Описательные функции

GetAppRoleName

FUNCTION GetAppRoleName(iAppRoleID PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование роли человека в обращении за ГУ по ID роли.
Параметры:

  • iAppRoleID - ID роли; константа из числа IAPP_ROLE_ID_xxx.

Возвращает наименование роли (константа из числа IAPP_ROLE_NAME_xxx).
Если ID роли не опознан или равен null, возвращает null.

DescribePerson

FUNCTION DescribePerson(PersonInfo RPersonInfo, iIncludeRoleName PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает описание человека.
Параметры:

  • PersonInfo - данные человека;
  • iIncludeRoleName - включать ли в описание название роли в обращении за ГУ (0/1).

Разбор XML

GetApplicantTagID

FUNCTION GetApplicantTagID(iRootTagID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID тега <applicant>.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;

Если тег не найден, возникает exception.

GetApplicantLegalTagID

FUNCTION GetApplicantLegalTagID(iRootTagID PLS_INTEGER, iStrict PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Возвращает ID тега <applicantLegal>.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;

Если тег не найден, возникает exception.

GetApplicantTag

PROCEDURE GetApplicantTag(iRootTagID PLS_INTEGER, iApplicantTagID OUT PLS_INTEGER, iApplicantKind OUT PLS_INTEGER);

Описание

Ищет тег заявителя.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;
  • iApplicantTagID - ID найденного тега;
  • iApplicantKind - вид заявителя; константа из числа IAPP_KIND_xxx.

Если тег заявителя не найден или найдены взаимоисключающие теги, возникает exception.

GetLegalRepresentTagID

FUNCTION GetLegalRepresentTagID(iRootTagID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID тега <legalRepresentative>.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления.

Если тег не найден, возвращает null.

GetPersonData

FUNCTION GetPersonData(iPersonTagID PLS_INTEGER, iRoleID PLS_INTEGER, iStrictIdentityDoc PLS_INTEGER := 1) RETURN RPersonInfo;

Описание

Загружает данные человека из разобранного XML.
Параметры:

  • iPersonTagID - тег человека;
  • iRoleID - роль в обращении за ГУ, которая будет присвоена человеку; константа из числа IAPP_ROLE_ID_xxx;
  • iStrictIdentityDoc - требуется ли обязательное наличие документа, удостоверяющего личность (0/1); если требуется, то при отсутствии соответствующего тега возникает exception.

Возвращает структуру RPersonInfo, содержащую сведения о человеке.
Если тег iPersonTagID равен null, возвращает null.
В случае сбоя при загрузке данных возникает exception.

GetLegalEntityData

FUNCTION GetLegalEntityData(iEntityTagID PLS_INTEGER) RETURN RLegalEntityInfo;

Описание

Загружает данные юридического лица из разобранного XML.
Параметры:

  • iEntityTagID - тег юридического лица.

Возвращает структуру RPersonInfo, содержащую сведения о юридическом лице.
Если тег iEntityTagID равен null, возвращает null.
В случае сбоя при загрузке данных возникает exception.

GetAppData

PROCEDURE GetAppData(iRegionID PLS_INTEGER, iRequestID PLS_INTEGER, iRootTagID PLS_INTEGER, AppDataInfo OUT RAppDataInfo);

Описание

Заполняет стандартные реквизиты обращения из разобранного XML.
Параметры:

  • iRegionID, iRequestID - ключ записи обращения за ГУ;
  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;
  • AppDataInfo - заполняемая структура с данными обращения.

GetAppExtraReqs

FUNCTION GetAppExtraReqs(iRootTagID PLS_INTEGER, sXMLNSURI VARCHAR2, iReqMappingKindID PLS_INTEGER) RETURN TAppExtraReqList;

Описание

Загружает из разобранного XML дополнительные реквизиты заявления.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;
  • sXMLNSURI - URI пространства имён тегов дополнительных реквизитов;
  • iReqMappingKindID - ID записи справочника соответствия данных при обмене для поиска допустимых тегов.

Теги из других пространств имён, в том числе без пространства имён, игнорируются.
Если тег с дополнительными данными не найден, возвращает пустой список.

GetAttachments

PROCEDURE GetAttachments(iRootTagID PLS_INTEGER, Attachments IN OUT NOCOPY TAttachments);

Описание

Заполняет прикреплённые двоичные документы из разобранного XML.
Параметры:

  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;
  • Attachments - заполняемый список двоичных документов.

При выполнении процедуры новые записи добавляются к существующим в списке Attachments.

GetPersonIDByRole

FUNCTION GetPersonIDByRole(PersonsInfo TPersonsInfo, iRoleID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Ищет в списке людей из обращения за ГУ человека с заданной ролью и возвращает его ID.
Параметры:

  • PersonsInfo - список данных людей из обращения;
  • iRoleID - ID роли человека в обращении за ГУ;
  • iStrict - определяет поведение при отсутствии заявителя в списке, а также в случае, если его ID равен null.

Если человек с данной ролью не найден или их несколько, возвращает null.
Если в списке несколько людей с данной ролью, возвращается ID первого из них.

GetPersonIDListByRole

FUNCTION GetPersonIDListByRole(PersonsInfo TPersonsInfo, iRoleID PLS_INTEGER) RETURN uszn.pkGen.TIntegers;

Описание

Возвращает список ID людей с указанной ролью. В список добавляются только ID, отличные от null.
Параметры:

  • PersonsInfo - список данных людей из обращения;
  • iRoleID - ID роли в обращении за ГУ.

GetApplicantID

FUNCTION GetApplicantID(PersonsInfo TPersonsInfo, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Ищет в списке людей из обращения за ГУ заявителя и возвращает его ID.
Параметры:

  • PersonsInfo - список данных людей из обращения;
  • iStrict - определяет поведение при отсутствии заявителя в списке, а также в случае, если его ID равен null.

Если заявитель не найден, возвращает null.
Если в списке несколько заявителей, возвращается ID первого из них.

GetLegalRepresentID

FUNCTION GetLegalRepresentID(PersonsInfo TPersonsInfo) RETURN PLS_INTEGER;

Описание

Ищет в списке людей из обращения за ГУ законного представителя и возвращает его ID.
Параметры:

  • PersonsInfo - список данных людей из обращения.

Если законный представитель не найден, возвращает null.
Если в списке несколько законных представителей, возвращается ID первого из них.

Операции по поиску, созданию и обновлению данных в БД

BeforeDocOperation

FUNCTION BeforeDocOperation(
  iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iDocClassID PLS_INTEGER, bSearch BOOLEAN, bUpdate BOOLEAN,
  bDocCreated OUT BOOLEAN, cLog IN OUT NOCOPY CLOB, iLevel IN OUT NOCOPY PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Выполняет необходимые действия перед обновлением реквизитов экземпляра персонального документа: создание нового
документа или блокировка существуюшего, проверка прав пользователя, вызов триггера-события документа.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива - владельца документа;
  • iDocClassID - ID класса обрабатываемого документа;
  • bSearch - True, если требуется сначала поискать у владельца существующий документ заданного класса;
  • bUpdate - True, если разрешена модификация существующего документа;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

Возвращает ID документа, если он был создан или подготовлен к обновлению, иначе null.
Если у владельца обнаружено более одного экземпляра документа с заданным классом, возникает exception.
Если выполнение функции прервано возникновением exception, iLevel содержит значение уровня протоколирования
действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.

AfterDocOperation

PROCEDURE AfterDocOperation(
    DocChange IN OUT NOCOPY uszn.pkPerson.TPDocDataChange, iRegionID PLS_INTEGER, iDIID PLS_INTEGER,
    bDocCreated BOOLEAN, iAudOriginID  PLS_INTEGER, sAudNotes VARCHAR2, cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);
-- Выполняет поиск человека в БД.
-- Параметры:
--   iRegionID  - ID района;
--   PersonInfo - данные человека;
--   cLog       - данные протокола;
--   iLevel     - уровень протоколирования.
-- Если человек найден, в PersonInfo.iPeopleID помещается его ID, в противном случае его значение остаётся пустым.
-- Если перед поиском PersonInfo.iPeopleID уже отличен от null, поиск не выполняется, значение остаётся без изменений.
PROCEDURE FindPerson(iRegionID PLS_INTEGER, PersonInfo IN OUT NOCOPY RPersonInfo, cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);
-- Выполняет поиск коллектива-юридического лица в БД.
-- Параметры:
--   iRegionID  - ID района;
--   EntityInfo - данные юридического лица;
--   cLog       - данные протокола;
--   iLevel     - уровень протоколирования.
-- Если коллектив найден, в EntityInfo.iCollID помещается его ID, в противном случае его значение остаётся пустым.
-- Если перед поиском EntityInfo.iCollID уже отличен от null, поиск не выполняется, значение остаётся без изменений.
-- При неоднозначном поиске возникает exception.

Описание

Выполняет необходимые действия после создания/модификации экземпляра персонального документа: запись в аудит и
вызов триггера-события документа.
Параметры:

  • DocChange - сведения об изменениях для аудита по документу;
  • iRegionID, iDIID - ключ экземпляра документа;
  • bDocCreated - был ли документ создан (True) или изменён (False);
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • sActionDesc - описание выполненного действия.

FindPerson

PROCEDURE FindPerson(iRegionID PLS_INTEGER, PersonInfo IN OUT NOCOPY RPersonInfo, cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);

Описание

Выполняет поиск человека в БД.
Параметры:

  • iRegionID - ID района;
  • PersonInfo - данные человека;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

Если человек найден, в PersonInfo.iPeopleID помещается его ID, в противном случае его значение остаётся пустым.
Если перед поиском PersonInfo.iPeopleID уже отличен от null, поиск не выполняется, значение остаётся без изменений.

FindLegalEntity

PROCEDURE FindLegalEntity(iRegionID PLS_INTEGER, EntityInfo IN OUT NOCOPY RLegalEntityInfo, cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);

Описание

Выполняет поиск коллектива-юридического лица в БД.
Параметры:

  • iRegionID - ID района;
  • EntityInfo - данные юридического лица;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

Если коллектив найден, в EntityInfo.iCollID помещается его ID, в противном случае его значение остаётся пустым.
Если перед поиском EntityInfo.iCollID уже отличен от null, поиск не выполняется, значение остаётся без изменений.
При неоднозначном поиске возникает exception.

CreatePerson

PROCEDURE CreatePerson(
  iRegionID PLS_INTEGER, PersonInfo IN OUT NOCOPY RPersonInfo, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2,
  cLog IN OUT NOCOPY CLOB, iLevel IN OUT NOCOPY PLS_INTEGER);
-- Ищет людей в БД, при необходимости создаёт их.
-- Параметры:
--   cLog         - данные протокола;
--   iRegionID    - ID района;
--   PersonsInfo  - список данных людей из обращения;
--   iErrorCount  - счётчик сбоев;
--   iAudOriginID - ID источника события для аудита;
--   sAudNotes    - примечания для аудита;
--   iLevel       - уровень протоколирования.
PROCEDURE CreatePersons(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, PersonsInfo IN OUT NOCOPY TPersonsInfo,
  iErrorCount IN OUT PLS_INTEGER, iAudOriginID  PLS_INTEGER, sAudNotes VARCHAR2, iLevel PLS_INTEGER);
-- Создаёт экземпляр коллектива-юридического лица и его документы: сво-во о регистрации юр. лица, св-во о постановке
-- на учёт в налоговом органе (при наличии сведений).
-- Параметры:
--   iRegionID    - ID района;
--   EntityInfo   - данные создаваемого коллектива;
--   iAudOriginID - ID источника события для аудита;

Описание

Создаёт экземпляр человека и его основной документ, удостоверяющий личность.
Параметры:

  • iRegionID - ID района;
  • PersonInfo - данные создаваемого человека;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

При успешном создании человека в PersonInfo.iPeopleID помещается его ID, в противном случае возникает exception.
Если перед поиском PersonInfo.iPeopleID уже отличен от null, возникает exception.
Если выполнение процедуры прервано возникновением exception, iLevel содержит значение уровня протоколирования
действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.

CreatePersons

PROCEDURE CreatePersons(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, PersonsInfo IN OUT NOCOPY TPersonsInfo,
  iErrorCount IN OUT PLS_INTEGER, iAudOriginID  PLS_INTEGER, sAudNotes VARCHAR2, iLevel PLS_INTEGER);
-- Создаёт экземпляр коллектива-юридического лица и его документы: сво-во о регистрации юр. лица, св-во о постановке
-- на учёт в налоговом органе (при наличии сведений).
-- Параметры:
--   iRegionID    - ID района;
--   EntityInfo   - данные создаваемого коллектива;
--   iAudOriginID - ID источника события для аудита;
--   sAudNotes    - примечания для аудита;
--   cLog         - данные протокола;
--   iLevel       - уровень протоколирования.
-- При успешном создании коллектива в EntityInfo.iCollID помещается его ID, в противном случае возникает exception.
-- Если перед поиском EntityInfo.iCollID уже отличен от null, возникает exception.
-- Если выполнение процедуры прервано возникновением exception, iLevel содержит значение уровня протоколирования
-- действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.
PROCEDURE CreateLegalEntity(
  iRegionID PLS_INTEGER, EntityInfo IN OUT NOCOPY RLegalEntityInfo, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2,
  cLog IN OUT NOCOPY CLOB, iLevel IN OUT NOCOPY PLS_INTEGER);
-- Объединяет людей в коллектив на предоставление государственных услуг (ID=78).
-- Если заявитель уже находится в таком коллективе на роли «Заявитель» (ID=79), используется существующий коллектив.

Описание

Ищет людей в БД, при необходимости создаёт их.
Параметры:

  • cLog - данные протокола;
  • iRegionID - ID района;
  • PersonsInfo - список данных людей из обращения;
  • iErrorCount - счётчик сбоев;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iLevel - уровень протоколирования.

CreateLegalEntity

PROCEDURE CreateLegalEntity(
  iRegionID PLS_INTEGER, EntityInfo IN OUT NOCOPY RLegalEntityInfo, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2,
  cLog IN OUT NOCOPY CLOB, iLevel IN OUT NOCOPY PLS_INTEGER);
-- Объединяет людей в коллектив на предоставление государственных услуг (ID=78).
-- Если заявитель уже находится в таком коллективе на роли «Заявитель» (ID=79), используется существующий коллектив.
-- В противном случае создаётся новый коллектив и заявитель помещается в него на роль «Заявитель».
-- Остальные люди добавляются в состав созданного или существующего коллектива на роль «Член коллектива» (ID=80).
-- Параметры:
--   cLog         - данные протокола;
--   iRegionID    - ID района;
--   iApplicantID - ID заявителя;
--   PersonsInfo  - список данных людей из обращения;
--   iLevel       - уровень протоколирования.
-- Возвращает ID найденного или созданного коллектива на оказание ГУ.
-- Если выполнение функции прервано возникновением exception, iLevel содержит значение уровня протоколирования
-- действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.
FUNCTION CreateOrUpdateColl(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, iApplicantID PLS_INTEGER,
  PersonsInfo IN OUT NOCOPY TPersonsInfo, iLevel IN OUT NOCOPY PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Создаёт экземпляр коллектива-юридического лица и его документы: сво-во о регистрации юр. лица, св-во о постановке
на учёт в налоговом органе (при наличии сведений).
Параметры:

  • iRegionID - ID района;
  • EntityInfo - данные создаваемого коллектива;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

При успешном создании коллектива в EntityInfo.iCollID помещается его ID, в противном случае возникает exception.
Если перед поиском EntityInfo.iCollID уже отличен от null, возникает exception.
Если выполнение процедуры прервано возникновением exception, iLevel содержит значение уровня протоколирования
действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.

CreateOrUpdateColl

FUNCTION CreateOrUpdateColl(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, iApplicantID PLS_INTEGER,
  PersonsInfo IN OUT NOCOPY TPersonsInfo, iLevel IN OUT NOCOPY PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Объединяет людей в коллектив на предоставление государственных услуг (ID=78).
Если заявитель уже находится в таком коллективе на роли «Заявитель» (ID=79), используется существующий коллектив.
В противном случае создаётся новый коллектив и заявитель помещается в него на роль «Заявитель».
Остальные люди добавляются в состав созданного или существующего коллектива на роль «Член коллектива» (ID=80).
Параметры:

  • cLog - данные протокола;
  • iRegionID - ID района;
  • iApplicantID - ID заявителя;
  • PersonsInfo - список данных людей из обращения;
  • iLevel - уровень протоколирования.

Возвращает ID найденного или созданного коллектива на оказание ГУ.
Если выполнение функции прервано возникновением exception, iLevel содержит значение уровня протоколирования
действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.

WriteCommonAppReqs

PROCEDURE WriteCommonAppReqs(
  DocChange IN OUT NOCOPY uszn.pkPerson.TPDocDataChange, iRegionID PLS_INTEGER, iPDocID PLS_INTEGER,
  iLegalRepresentID PLS_INTEGER, AppDataReqs RAppDataReqs, AppDataInfo RAppDataInfo,
  cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);
-- Записывает в документ дополнительные реквизиты обращения за ГУ.
-- Параметры:
--   DocChange          - сведения об изменениях для аудита по документу;
--   iRegionID, iPDocID - ключ документа-обращения за ГУ;
--   AppExtraReqs       - список дополнительных реквизитов, загруженных из XML;
--   iReqKindClassID    - ID класса реквизита вида дополнительного реквизита заявления;
--   iValueClassID      - ID класса реквизита значения дополнительного реквизита заявления;
--   cLog               - данные протокола;
--   iLevel             - уровень протоколирования.
PROCEDURE WriteExtraAppReqs(
  DocChange IN OUT NOCOPY uszn.pkPerson.TPDocDataChange, iRegionID PLS_INTEGER, iPDocID PLS_INTEGER,
  AppExtraReqs TAppExtraReqList, iReqKindClassID PLS_INTEGER, iValueClassID PLS_INTEGER,
  cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);
-- Привязывает двоичные файлы к документу-обращению.
-- Параметры:
--   cLog               - данные протокола;
--   iRegionID, iPDocID - ключ документа-обращения за ГУ;

Описание

Записывает в документ стандартные реквизиты обращения за ГУ.
Параметры:

  • DocChange - сведения об изменениях для аудита по документу;
  • iRegionID, iPDocID - ключ документа-обращения за ГУ;
  • iLegalRepresentID - ID законного представителя; null, если законный представитель отсутствует;
  • AppDataReqs - ID классов стандартных реквизитов в данном документе;
  • AppDataInfo - данные заявления;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

WriteExtraAppReqs

PROCEDURE WriteExtraAppReqs(
  DocChange IN OUT NOCOPY uszn.pkPerson.TPDocDataChange, iRegionID PLS_INTEGER, iPDocID PLS_INTEGER,
  AppExtraReqs TAppExtraReqList, iReqKindClassID PLS_INTEGER, iValueClassID PLS_INTEGER,
  cLog IN OUT NOCOPY CLOB, iLevel PLS_INTEGER);
-- Привязывает двоичные файлы к документу-обращению.
-- Параметры:
--   cLog               - данные протокола;
--   iRegionID, iPDocID - ключ документа-обращения за ГУ;
--   ArchiveEntries     - содержимое архива с заявлением;
--   Attachments        - список файлов, приложенных к заявлению;
--   iAudOriginID       - ID источника события для аудита;
--   sAudNotes          - примечания для аудита;
--   iErrorCount        - количество сбоев;
--   iLevel             - уровень протоколирования.
-- Если выполнение процедуры прервано возникновением exception, iLevel содержит значение уровня протоколирования
-- действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.
PROCEDURE AttachBinaryFiles(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, iPDocID PLS_INTEGER,
  ArchiveEntries uszn.TZipArchiveEntryList, Attachments TAttachments, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2,
  iErrorCount IN OUT NOCOPY PLS_INTEGER, iLevel IN OUT NOCOPY PLS_INTEGER);

Описание

Записывает в документ дополнительные реквизиты обращения за ГУ.
Параметры:

  • DocChange - сведения об изменениях для аудита по документу;
  • iRegionID, iPDocID - ключ документа-обращения за ГУ;
  • AppExtraReqs - список дополнительных реквизитов, загруженных из XML;
  • iReqKindClassID - ID класса реквизита вида дополнительного реквизита заявления;
  • iValueClassID - ID класса реквизита значения дополнительного реквизита заявления;
  • cLog - данные протокола;
  • iLevel - уровень протоколирования.

AttachBinaryFiles

PROCEDURE AttachBinaryFiles(
  cLog IN OUT NOCOPY CLOB, iRegionID PLS_INTEGER, iPDocID PLS_INTEGER,
  ArchiveEntries uszn.TZipArchiveEntryList, Attachments TAttachments, iAudOriginID PLS_INTEGER, sAudNotes VARCHAR2,
  iErrorCount IN OUT NOCOPY PLS_INTEGER, iLevel IN OUT NOCOPY PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkWSStateSvcProc IS

-- Теги:
-- -- Данные заявителя
tag_Applicant               CONSTANT VARCHAR2(9)  := 'applicant';
tag_ApplicantLegal          CONSTANT VARCHAR2(14) := 'applicantLegal';
tag_LegalRepresentative     CONSTANT VARCHAR2(19) := 'legalRepresentative';
-- -- данные физического лица
tag_PC_FirstName            CONSTANT VARCHAR2(9)  := 'firstName';
tag_PC_MiddleName           CONSTANT VARCHAR2(10) := 'middleName';
tag_PC_LastName             CONSTANT VARCHAR2(8)  := 'lastName';
tag_PC_SexID                CONSTANT VARCHAR2(5)  := 'sexID';
tag_PC_BirthDate            CONSTANT VARCHAR2(9)  := 'birthDate';

Описание

Привязывает двоичные файлы к документу-обращению.
Параметры:

  • cLog - данные протокола;
  • iRegionID, iPDocID - ключ документа-обращения за ГУ;
  • ArchiveEntries - содержимое архива с заявлением;
  • Attachments - список файлов, приложенных к заявлению;
  • iAudOriginID - ID источника события для аудита;
  • sAudNotes - примечания для аудита;
  • iErrorCount - количество сбоев;
  • iLevel - уровень протоколирования.

Если выполнение процедуры прервано возникновением exception, iLevel содержит значение уровня протоколирования
действия, вызвавшего ошибку, в противном случае значение на выходе из процедуры совпадает с его значением на входе.


pkXfer.sql

Сообщения об ошибках

Error_NoXferKind

PROCEDURE Error_NoXferKind(iID PLS_INTEGER);

Описание

Вызывает exception «Вид соответствия с ID не существует».

Error_NoXferKind

PROCEDURE Error_NoXferKind(sName VARCHAR2);

Описание

Вызывает exception «Вид соответствия с наименованием ... не существует».

Error_NoMapping

PROCEDURE Error_NoMapping(iKindID PLS_INTEGER, iIntRgnID PLS_INTEGER := NULL, iIntID PLS_INTEGER := NULL, iExtRgnID PLS_INTEGER := NULL, iExtID PLS_INTEGER := NULL, sExtCode VARCHAR2 := NULL);

Описание

Вызывает exception «Запись соответствия не найдена».

Error_TooManyMappings

PROCEDURE Error_TooManyMappings(iKindID PLS_INTEGER, iIntRgnID PLS_INTEGER := NULL, iIntID PLS_INTEGER := NULL, iExtRgnID PLS_INTEGER := NULL, iExtID PLS_INTEGER := NULL, sExtCode VARCHAR2 := NULL);

Описание

Вызывает exception «Найдено более одной записи соответствия».

Проверки

CheckXferKindExists

PROCEDURE CheckXferKindExists(iID PLS_INTEGER);

Описание

Проверяет, что вид соответствия с указанным ID существует.

CheckXferKindExists

PROCEDURE CheckXferKindExists(sName VARCHAR2);

Описание

Проверяет, что вид соответствия с указанным внутренним наименованием (case-insensitive) существует.

Работа с видами соответствия

GetXferKindName

FUNCTION GetXferKindName(iID PLS_INTEGER, iNameKind PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование указанного вида обмена данными.
Параметры:

  • iID - ID вида соответствия;
  • iNameKind - вид наименования (0-системное, 1-отображаемое);
  • iStrict - определяет поведение при отсутствии записи.

GetXferKindID

FUNCTION GetXferKindID(sName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID вида соответствия по системному наименованию (case-insensitive). iStrict определяет поведение при отсутствии записи.

SetXferKindID

FUNCTION SetXferKindID(sName VARCHAR2, sDescription VARCHAR2) RETURN PLS_INTEGER;

Описание

Создаёт запись вида соответствия или обновляет описание существующей записи с таким же наименованием. Возвращает ID новой или существующей записи.

Получение данных из таблицы соответствия

GetMappingDescription

FUNCTION GetMappingDescription(iKindID PLS_INTEGER, iIntRgnID PLS_INTEGER := NULL, iIntID PLS_INTEGER := NULL, iExtRgnID PLS_INTEGER := NULL, iExtID PLS_INTEGER := NULL, sExtCode VARCHAR2 := NULL) RETURN VARCHAR2;

Описание

Возвращает описание записи соответствия. Выводится описание только тех элементов, значение которых отлично от null.

GetExternalID

FUNCTION GetExternalID(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER := NULL, iExtRgnID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID внешнего ключа по внутреннему ключу.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iIntID - ID внутреннего ключа;
  • iIntRgnID - ID района внутреннего ключа (если null, то район внутреннего ключа игнорируется);
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iStrict - определяет поведение при отсутствии данных и при неоднозначном соответствии.

GetExternalCode

FUNCTION GetExternalCode(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER := NULL, iExtRgnID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает код внешней записи по внутреннему ключу.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iIntID - ID внутреннего ключа;
  • iIntRgnID - ID района внутреннего ключа (если null, то район внутреннего ключа игнорируется);
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iStrict - определяет поведение при отсутствии данных и при неоднозначном соответствии.

GetExternalName

FUNCTION GetExternalName(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование внешнего ключа по внутреннему и внешнему ключам.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iIntID, iIntRgnID - внутренний ключ;
  • iExtID, iExtRgnID - внешний ключ;
  • iStrict - определяет поведение при отсутствии данных.

GetExternalKey

FUNCTION GetExternalKey(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Получает внешний ключ по внутреннему ключу.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iIntID, iIntRgnID - внутренний ключ;
  • iID, iRgnID - внешний ключ (выходные параметры);
  • iStrict - определяет поведение при отсутствии записи соответствия и при неоднозначном соответствии.

Возвращает:

  • при iStrict=0: 0 - при отсутствии соответствия; 1 - в случае успешного получения; 2 - в случае неоднозначного соответствия;
  • при iStrict=1: 1 - в случае успешного получения; иначе возникает exception.

Если функция вернула значение, отличное от 1, значение out-параметров не определено.

GetExternalValue

FUNCTION GetExternalValue(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iValue OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Аналогична предыдущей, но получает value ключа: Value ← region_id*iRegionFactor+id.

GetInternalID

FUNCTION GetInternalID(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER := NULL, iIntRgnID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID внутреннего ключа по внешнему ключу.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iExtID - ID внешнего ключа;
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iIntRgnID - ID района внутреннего ключа (если null, то район внутреннего ключа игнорируется);
  • iStrict - определяет поведение при отсутствии данных и при неоднозначном соответствии.

GetInternalName

FUNCTION GetInternalName(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает наименование внутреннего ключа по внутреннему и внешнему ключам.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iIntID, iIntRgnID - внутренний ключ;
  • iExtID, iExtRgnID - внешний ключ;
  • iStrict - определяет поведение при отсутствии данных.

GetInternalIDByExtCode

FUNCTION GetInternalIDByExtCode(iKindID PLS_INTEGER, sExtCode VARCHAR2, iExtRgnID PLS_INTEGER := NULL, iIntRgnID PLS_INTEGER := NULL, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает ID внутреннего ключа по коду внешней записи (case-sensitive).
Параметры:

  • iKindID - ID вида соответствия данных;
  • sExtCode - код внешней записи;
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iIntRgnID - ID района внутреннего ключа (если null, то район внутреннего ключа игнорируется);
  • iStrict - определяет поведение при отсутствии данных и при неоднозначном соответствии.

GetInternalKey

FUNCTION GetInternalKey(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER := NULL, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Получает внутренний ключ по внешнему ключу или ID.
Параметры:

  • iKindID - ID вида соответствия данных;
  • iExtID - ID внешнего ключа;
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iID, iRgnID - внутренний ключ (выходные параметры);
  • iStrict - определяет поведение при отсутствии записи соответствия и при неоднозначном соответствии.

Возвращает:

  • при iStrict=0: 0 - при отсутствии соответствия; 1 - в случае успешного получения; 2 - в случае неоднозначного соответствия;
  • при iStrict=1: 1 - в случае успешного получения; иначе возникает exception.

Если функция вернула значение, отличное от 1, значение out-параметров не определено.

GetInternalKeyByExtCode

FUNCTION GetInternalKeyByExtCode(iKindID PLS_INTEGER, sExtCode VARCHAR2, iExtRgnID PLS_INTEGER := NULL, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Получает внутренний ключ по коду внешней записи.
Параметры:

  • iKindID - ID вида соответствия данных;
  • sExtCode - код внешней записи;
  • iExtRgnID - ID района внешнего ключа (если null, то район внешнего ключа игнорируется);
  • iID, iRgnID - внутренний ключ (выходные параметры);
  • iStrict - определяет поведение при отсутствии записи соответствия и при неоднозначном соответствии.

Возвращает:

  • при iStrict=0: 0 - при отсутствии соответствия; 1 - в случае успешного получения; 2 - в случае неоднозначного соответствия;
  • при iStrict=1: 1 - в случае успешного получения; иначе возникает exception.

Если функция вернула значение, отличное от 1, значение out-параметров не определено.

GetInternalValue

FUNCTION GetInternalValue(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER := NULL, iValue OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Аналогична GetInternalKey, но в выходной параметр помещается slurp-ключ.

GetInternalValueByExtCode

FUNCTION GetInternalValueByExtCode(iKindID PLS_INTEGER, sExtCode VARCHAR2, iExtRgnID PLS_INTEGER := NULL, iValue OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Аналогична GetInternalKeyByExtCode, но в выходной параметр помещается slurp-ключ.

Запись в таблицу соответствия

SetExtToIntData

PROCEDURE SetExtToIntData(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, sExtCode VARCHAR2 := NULL, sExtName VARCHAR2 := NULL, sIntName VARCHAR2 := NULL);

Описание

Находит внутренний ключ, соответствующий указанному внешнему ключу, и обновляет его, а также ext_code, int_name и ext_name. Если соответствия не найдено, создаётся новая запись. Если существует неоднозначное соответствие, возникает exception.

SetExtToIntValue

PROCEDURE SetExtToIntValue(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iIntValue PLS_INTEGER, sExtCode VARCHAR2 := NULL, sExtName VARCHAR2 := NULL, sIntName VARCHAR2 := NULL, iRgnFactor PLS_INTEGER := 1000000);

Описание

Аналогична предыдущей. Производит автоматическое декодирование: Value → region_id*iRegionFactor+id.

SetIntToExtData

PROCEDURE SetIntToExtData(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, sIntName VARCHAR2 := NULL, sExtCode VARCHAR2 := NULL, sExtName VARCHAR2 := NULL);

Описание

Находит внешний ключ, соответствующий указанному внутреннему ключу, и обновляет его, а также ext_code, int_name и ext_name. Если соответствия не найдено, создаётся новая запись. Если существует неоднозначное соответствие, возникает exception.

SetIntToExtValue

PROCEDURE SetIntToExtValue(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER, iExtValue PLS_INTEGER, sIntName VARCHAR2 := NULL, sExtCode VARCHAR2 := NULL, sExtName VARCHAR2 := NULL, iRgnFactor PLS_INTEGER := 1000000);

Описание

Аналогична предыдущей. Производит автоматическое декодирование: Value → region_id*iRegionFactor+id.

DeleteExternalKeys

PROCEDURE DeleteExternalKeys(iKindID PLS_INTEGER, iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER);

Описание

Удаляет из таблицы соответствия записи, соответствующие указанному внешнему ключу.

DeleteInternalKeys

PROCEDURE DeleteInternalKeys(iKindID PLS_INTEGER, iIntID PLS_INTEGER, iIntRgnID PLS_INTEGER);

Описание

Удаляет из таблицы соответствия записи, соответствующие указанному внутреннему ключу.

Работа с таблицами соответствия «старого стиля»: dic_external_to_simple_data и dic_simple_dic_data

ExtToSimpleData

FUNCTION ExtToSimpleData(iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iDictID PLS_INTEGER, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Декодируют Value или (id, region_id) из внешнего справочника во внутренний. Возвращает 1 при успешном завершении, 0 при ошибке. Если функция вернула 0, значение out-параметров неопределено. (id, region_id) → (id, region_id).

ExtToSimpleValue

FUNCTION ExtToSimpleValue(iExtID PLS_INTEGER, iExtRgnID PLS_INTEGER, iDictID PLS_INTEGER, iValue OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER;

Описание

(id, region_id) → value.

ExtValueToSimpleData

FUNCTION ExtValueToSimpleData(iExtValue PLS_INTEGER, iDictID PLS_INTEGER, iID OUT PLS_INTEGER, iRgnID OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER;

Описание

value → (id, region_id).

ExtValueToSimpleValue

FUNCTION ExtValueToSimpleValue(iExtValue PLS_INTEGER, iDictID PLS_INTEGER, iValue OUT PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER;

Описание

value → value.

GetExtIDForSimpleData

FUNCTION GetExtIDForSimpleData(iSimpleID PLS_INTEGER, iSimpleRgnID PLS_INTEGER, iExtRgnID PLS_INTEGER) RETURN PLS_INTEGER;

GetExtIDForSimpleValue

FUNCTION GetExtIDForSimpleValue(iSimpleValue PLS_INTEGER, iExtRgnID PLS_INTEGER, iRgnFactor PLS_INTEGER := 1000000) RETURN PLS_INTEGER;


pkXML.sql

Функции для работы с тегами XML

QName

FUNCTION QName(sNSPrefix VARCHAR2, sLocalName VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Добавляет префикс пространства имён к локальному имени.

MakeEmptyTag

FUNCTION MakeEmptyTag(sTag VARCHAR2, sAttribs VARCHAR2, sNSPrefix VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

Описание

Создаёт и возвращает тег XML без текста.
Параметры:

  • sTag - наименование тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела);
  • sNSPrefix - префикс пространства имён.

При отсутствии атрибутов возвращает null.

MakeMandatoryEmptyTag

FUNCTION MakeMandatoryEmptyTag(sTag VARCHAR2, sAttribs VARCHAR2 := NULL, sNSPrefix VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

Описание

Создаёт и возвращает тег XML без текста.
Параметры:

  • sTag - наименование тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела);
  • sNSPrefix - префикс пространства имён.

При отсутствии атрибутов возвращает пустой тег без атрибутов.

MakeTag

FUNCTION MakeTag(sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела);
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега; игнорируется, если текст тега отсутствует.

Если текст тега отсутствует, возвращает пустой тег с атрибутами.
Если отсутствуют и текст тега, и атрибуты, возвращает null.

MakeTag

FUNCTION MakeTag(sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeQTag

FUNCTION MakeQTag(sNSPrefix VARCHAR2, sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Аналогична MakeTag, но с возможностью задать префикс пространства имён.

MakeQTag

FUNCTION MakeQTag(sNSPrefix VARCHAR2, sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryTag

FUNCTION MakeMandatoryTag(sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела);
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега; игнорируется, если текст тега отсутствует.

Если текст тега отсутствует, возвращает пустой тег с атрибутами.
Если отсутствуют и текст тега, и атрибуты, возвращает пустой тег без атрибутов.

MakeMandatoryTag

FUNCTION MakeMandatoryTag(sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryQTag

FUNCTION MakeMandatoryQTag(sNSPrefix VARCHAR2, sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Аналогична MakeMandatoryTag, но с возможностью задать префикс пространства имён.

MakeMandatoryQTag

FUNCTION MakeMandatoryQTag(sNSPrefix VARCHAR2, sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeTagLn

FUNCTION MakeTagLn(sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег, используя в качестве разделителя между открывающей, закрывающей частями и текстом тега
перенос строки.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела).

Если текст тега отсутствует, возвращает пустой тег с атрибутами.
Если отсутствуют и текст тега, и атрибуты, возвращает null.

MakeTagLn

FUNCTION MakeTagLn(sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeQTagLn

FUNCTION MakeQTagLn(sNSPrefix VARCHAR2, sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Аналогична MakeTagLn, но с возможностью задать префикс пространства имён.

MakeQTagLn

FUNCTION MakeQTagLn(sNSPrefix VARCHAR2, sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryTagLn

FUNCTION MakeMandatoryTagLn(sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег, используя в качестве разделителя между открывающей, закрывающей частями и текстом тега
перенос строки.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sAttribs - список атрибутов тега (если не пустой, должен начинаться с пробела).

Если текст тега отсутствует, возвращает пустой тег с атрибутами.
Если отсутствуют и текст тега, и атрибуты, возвращает пустой тег без атрибутов.

MakeMandatoryTagLn

FUNCTION MakeMandatoryTagLn(sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryQTagLn

FUNCTION MakeMandatoryQTagLn(sNSPrefix VARCHAR2, sTag VARCHAR2, cTagValue IN CLOB, sAttribs VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Аналогична MakeMandatoryTagLn, но с возможностью задать префикс пространства имён.

MakeMandatoryQTagLn

FUNCTION MakeMandatoryQTagLn(sNSPrefix VARCHAR2, sTag VARCHAR2, sTagValue VARCHAR2, sAttribs VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

AppendLn

PROCEDURE AppendLn(cTarget IN OUT NOCOPY CLOB, cLine IN CLOB, sDelimiter VARCHAR2 := Cr);

Описание

Добавляет одну строку к другой через разделитель.
Параметры:

  • cTarget - строка-приёмник;
  • cLine - добавляемая строка;
  • sDelimiter - разделитель между строками; если одна из строк пустая, разделитель игнорируется.

Если добавляемая строка пустая, строка-приёмник остаётся без изменений.

AppendStrLn

PROCEDURE AppendStrLn(sTarget IN OUT NOCOPY VARCHAR2, sLine VARCHAR2, sDelimiter VARCHAR2 := Cr);

Описание

Аналогична AppendLn, но для Varchar2.

AppendStrToCLOBLn

PROCEDURE AppendStrToCLOBLn(cTarget IN OUT NOCOPY CLOB, sLine VARCHAR2, sDelimiter VARCHAR2 := Cr);

Описание

Аналогична AppendLn, но для добавления Varchar2 к CLOB.

AddAttr

PROCEDURE AddAttr(sAttribs IN OUT NOCOPY VARCHAR2, sAttrName VARCHAR2, sAttrValue VARCHAR2, sNSPrefix VARCHAR2 := NULL);

Описание

Дополняет атрибут в список атрибутов XML-тега, если значение атрибута не пустое.
Параметры:

  • sAttribs - список атрибутов;
  • sAttrName - наименование атрибута;
  • sAttrValue - значение атрибута;
  • sNSPrefix - префикс пространства имён.

Если значение атрибута пустое, список атрибутов остаётся без изменений.

AddMandatoryAttr

PROCEDURE AddMandatoryAttr(sAttribs IN OUT NOCOPY VARCHAR2, sAttrName VARCHAR2, sAttrValue VARCHAR2, sNSPrefix VARCHAR2 := NULL);

Описание

Добавляет атрибут в список атрибутов XML-тега, если значение атрибута не пустое.
Параметры:

  • sAttribs - список атрибутов;
  • sAttrName - наименование атрибута;
  • sAttrValue - значение атрибута;
  • sNSPrefix - префикс пространства имён.

Если значение атрибута пустое, атрибут добавляется с пустым значением (””).
В процессе формирования списка атрибутов пробел добавляется не только между атрибутами, но и в начало списка.

AddNSAttr

PROCEDURE AddNSAttr(sAttribs IN OUT NOCOPY VARCHAR2, sNSPrefix VARCHAR2, sNSURI VARCHAR2);

Описание

Добавляет атрибут пространства имён.
Параметры:

  • sAttribs - изменяемый список атрибутов;
  • sNSPrefix - префикс пространства имён; если null, добавляется атрибут пространства имён по умолчанию;
  • sNSURI - sNSURI - URI пространства имён.

Escape

FUNCTION Escape(sValue VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Заменяет специальные символы на соответствующие выражения (&lt; и т.п.).

Escape

FUNCTION Escape(cValue IN CLOB) RETURN CLOB deterministic;

NormalizeAttrValue

FUNCTION NormalizeAttrValue(sValue VARCHAR2) RETURN VARCHAR2 deterministic;

Описание

Возвращает нормализованное значение атрибута XML.


pkXMLExch_KMNS.sql

Функции и процедуры

UnloadResponseData

PROCEDURE UnloadResponseData(
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iNumberOfDays PLS_INTEGER,
    iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

-- Загрузка реестра из департамента КМНС ЯНАО (формат входного файла - XML)
--   sFileDir  - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
--   sFileName - наименование загружаемого файла
--   sLogName  - наименование файла протокола
--   iRegionID - ID района, в который загружаются данные
--   iStrictDictCheck = 1 - в случае возникновения ошибок при загрузке справочников продолжить работу
--   iLogSourceInfo   = 1 - показывать детальную информацию по загрузке данных
--   iLogWarnings     = 1 - показывать предупреждения
PROCEDURE LoadRegistryData(
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
    iNumberOfDays PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER,
    iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLExch_KMNS IS

Описание

Формирование файла типа “ОТВЕТ” на входную информацию департамента КМНС ЯНАО, формат входного файлов - XML.
Выполняется только на консолидированном сервере ДСЗН ЯНАО.

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование входного файла
  • sLogName - наименование файла протокола
  • iStrictDictCheck = 1 - в случае возникновения ошибок при загрузке справочников продолжить работу
  • iLogSourceInfo = 1 - показывать детальную информацию по загрузке данных
  • iLogWarnings = 1 - показывать предупреждения.

LoadRegistryData

PROCEDURE LoadRegistryData(
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
    iNumberOfDays PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER,
    iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLExch_KMNS IS

/********************************************************************************************************************
 Чтение метаинформации и параметров экспорта
********************************************************************************************************************/
FUNCTION ReadMetaAndExportInfo(iExportRealmTagID PLS_INTEGER) RETURN RMetaAndExportInfo IS
  MetaAndExportInfo RMetaAndExportInfo;

Описание

Загрузка реестра из департамента КМНС ЯНАО (формат входного файла - XML)

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные
  • iStrictDictCheck = 1 - в случае возникновения ошибок при загрузке справочников продолжить работу
  • iLogSourceInfo = 1 - показывать детальную информацию по загрузке данных
  • iLogWarnings = 1 - показывать предупреждения.


pkXMLExp.sql

Выгрузка данных о региональном регистре граждан в МИАЦ ЯНАО

GetMIACPersonData

FUNCTION GetMIACPersonData(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, dDate DATE) RETURN CLOB;

Описание

Выгрузка данных по человеку.

Выгрузка потока «Сведения о гражданах льготных категорий» из соцзащиты в СПУН (ГРН)

GetGRNRegionData

FUNCTION GetGRNRegionData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка данных по району.

GetGRNPersonData

FUNCTION GetGRNPersonData(iRgnID PLS_INTEGER, iPCID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка данных по человеку.

GetGRNDicRegionsData

FUNCTION GetGRNDicRegionsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника районов.

GetGRNDicDocsData

FUNCTION GetGRNDicDocsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника типов документов, удостоверяющих личность.

GetGRNDicCatsData

FUNCTION GetGRNDicCatsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника категорий граждан.

GetGRNDicPKsAndPKAFsData

FUNCTION GetGRNDicPKsAndPKAFsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника видов выплат с признаками учёта.

GetGRNDicPWhileKindsData

FUNCTION GetGRNDicPWhileKindsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника видов сроков назначения.

GetGRNDicPKItemsData

FUNCTION GetGRNDicPKItemsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника предметов назначения.

GetGRNDicGoodsData

FUNCTION GetGRNDicGoodsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника товаров и услуг.

GetGRNDicFinSrcsData

FUNCTION GetGRNDicFinSrcsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника источников финансирования.

GetGRNDicRegCatsData

FUNCTION GetGRNDicRegCatsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника категорий федерального и регионального регистра.

GetGRNDicRegDocsData

FUNCTION GetGRNDicRegDocsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Выгрузка справочника видов документов, подтверждающих категорию федерального и регионального регистра.

Выгрузка потока «Запрос сумм начислений по субсидируемым семьям» из соцзащиты в организации, предоставляющие ЖКУ

GetHCSFamiliesData

FUNCTION GetHCSFamiliesData(iRgnID PLS_INTEGER, iRecipientRgnID PLS_INTEGER, iRecipientID PLS_INTEGER, dDate DATE, iDataKind PLS_INTEGER := 1) RETURN CLOB;

Описание

Возвращает XML-блок с данными о семьях и людях в них, для XML-выгрузок по ЖКУ

  • iRgnID - район выгрузки
  • iRecipientRgnID, iRecipientID - агент-получатель данных
  • dDate - дата выгрузки
  • iDataKind - вид данных (конкретный формат выгрузки) 1 - данные по субсидируемым семьям (субсидия по оплате ЖКУ - 0-137) 2 - данные по имеющим право на возмещение ЖКУ (выплата 104-29).

GetHCSDicRegionsData

FUNCTION GetHCSDicRegionsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником районов

  • iRgnID - район выгрузки справочников.

GetHCSDicCertTypes

FUNCTION GetHCSDicCertTypes(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником документов, подтверждающих право на льготы

  • iRgnID - район выгрузки справочников.

GetHCSDicPrivCats

FUNCTION GetHCSDicPrivCats(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником категорий

  • iRgnID - район выгрузки справочников.

GetHCSDicCitiesData

FUNCTION GetHCSDicCitiesData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником населённых пунктов. Выгружаются только используемые населённые пункты

  • iRgnID - район выгрузки справочников.

GetHCSDicStreetsData

FUNCTION GetHCSDicStreetsData(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником улиц. Выгружаются только используемые сочетания «Населённый пункт - Улица»

  • iRgnID - район выгрузки справочников.

GetHCSDicIdentifyTypes

FUNCTION GetHCSDicIdentifyTypes(iRgnID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок со справочником типов документов, удостоверяющих личность. Выгружаются данные из справочника перекодировки.


pkXMLExp_SiSZN.sql

ExportDataForCity

PROCEDURE ExportDataForCity(
    iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iIsPrimary PLS_INTEGER, sOutFileDir VARCHAR2,
    iTaskRecID PLS_INTEGER, hLog UTL_FILE.File_Type, iLogLevel PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLExp_SiSZN IS

-- Параметры экспорта
sExportTypeName  CONSTANT VARCHAR2(255) := 'iSZN2SiSZN';
iAppVersionMajor CONSTANT PLS_INTEGER := 1;
iAppVersionMinor CONSTANT PLS_INTEGER := 7;
iAppVersionRev   CONSTANT PLS_INTEGER := 0;

-- Параметры экспорта справочника
TYPE TDicInfoRec IS RECORD(
  sKindName  VARCHAR2(30),
  sName      VARCHAR2(255),
  sExportSQL VARCHAR2(4000));
TYPE TDicInfoRecArray IS Varray(14) OF TDicInfoRec;

Описание

Выполняет экспорт данных для указанного населённого пункта районного подчинения.
Параметры:

  • iRegionID, iCityID - ключ населённого пункта районного подчинения (в справочнике «Населённые пункты»);
  • iIsPrimary - является ли выгрузка первичной (0/1);
  • sOutFileDir - наименование каталога, в котором будет создаваться выходной файл;
  • iTaskRecID - ID задачи серверной операции;
  • hLog - дескриптор файла протокола;
  • iLogLevel - уровень вложенности протокола для протоколирования процесса экспорта.

При первичной выгрузке экспортируются только метаинформация, информация об экспорте и справочники.


pkXMLImp.sql

Сообщения об ошибках

Error_NoTagWithID

PROCEDURE Error_NoTagWithID(iID PLS_INTEGER);

Описание

Вызывает exception «Тег с ID=... не найден»;.

Error_NoAttribWithID

PROCEDURE Error_NoAttribWithID(iID PLS_INTEGER);

Описание

Вызывает exception «Атрибут с ID=... не найден»;.

Error_NoElementWithID

PROCEDURE Error_NoElementWithID(iID PLS_INTEGER);

Описание

Вызывает exception «Тег или атрибут с ID=... не найден»;.

Error_NoTagWithName

PROCEDURE Error_NoTagWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег с именем не найден»;.

Error_NoTagWithNameOf

PROCEDURE Error_NoTagWithNameOf(iOwnerID PLS_INTEGER, sNames VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег с именем из списка не найден»;.

Error_NoAttribWithName

PROCEDURE Error_NoAttribWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Атрибут с именем не найден»;.

Error_NoElementWithName

PROCEDURE Error_NoElementWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег или атрибут с именем не найден»;.

Error_TooManyTagsWithName

PROCEDURE Error_TooManyTagsWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Несколько тегов с именем»;.

Error_MutuallyExclusiveTags

PROCEDURE Error_MutuallyExclusiveTags(iOwnerID PLS_INTEGER, sNames VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Взаимоисключающие теги с именем из списка...»;.

Error_TooManyAttrsWithName

PROCEDURE Error_TooManyAttrsWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Несколько атрибутов с именем»;.

Error_TooManyElemsWithName

PROCEDURE Error_TooManyElemsWithName(iOwnerID PLS_INTEGER, sName VARCHAR2, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Несколько тегов или атрибутов с именем»;.

Error_NoChildTag

PROCEDURE Error_NoChildTag(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег не имеет дочерних тегов»;.

Error_NoAttrib

PROCEDURE Error_NoAttrib(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег не имеет атрибутов»;.

Error_NoChildElement

PROCEDURE Error_NoChildElement(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег не имеет дочерних тегов и атрибутов»;.

Error_TooManyChildTags

PROCEDURE Error_TooManyChildTags(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Имеется более одного дочернего тега»;.

Error_TooManyAtribs

PROCEDURE Error_TooManyAtribs(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Тег имеет более одного атрибута»;.

Error_TooManyChildElements

PROCEDURE Error_TooManyChildElements(iOwnerID PLS_INTEGER, sNSURI VARCHAR2 := NULL);

Описание

Вызывает exception «Имеется более одного дочернего элемента»;.

Error_InvalidTagValue

PROCEDURE Error_InvalidTagValue(sTagName VARCHAR2, sTagValue VARCHAR2);

Описание

Вызывает exception «Недопустимое значение тега...»;.

Error_InvalidAttrValue

PROCEDURE Error_InvalidAttrValue(iOwnerTagID PLS_INTEGER, sAttrName VARCHAR2, sAttrValue VARCHAR2);

Описание

Вызывает exception «Недопустимое значение атрибута...»;.

Преобразование типов данных

BoolStrToInt

FUNCTION BoolStrToInt(sValue VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER deterministic;

Описание

Преобразует текстовое представление значения xs:boolean в числовое. Значения '1', 'true' преобразуются в 1; Значения '0', 'false' преобразуются в 1. В остальных случаях поведение определяется параметром iStrict.

Функции для заполнения временной таблицы

ClearParsedXMLData

PROCEDURE ClearParsedXMLData(iComputeStatistics PLS_INTEGER);

Описание

Удаляет данные из таблицы r$_parsed_xml_data.
Параметры:

  • iComputeStatistics - выполнять ли пересчёт статистики после очистки таблицы (0-нет, 1-да).

ParseXMLFile

PROCEDURE ParseXMLFile(sFileDir VARCHAR2, sFileName VARCHAR2, iClearTable PLS_INTEGER, iComputeStatistics PLS_INTEGER, iExtractNSPrefix PLS_INTEGER, iMaxBatchSize PLS_INTEGER := 30);

Описание

Загружает данные из XML-файла и сохраняет их во временной таблице r$_parsed_xml_data.
Сочетания типа &lt; декодируются.
Параметры:

  • sFileDir - каталог, в котором находится разбираемый файл;
  • sFileName - имя разбираемого файла;
  • iClearTable - удалять ли содержимое таблицы перед началом парсинга (0-нет, 1-да);
  • iComputeStatistics - выполнять ли пересчёт статистики после завершения разбора (0-нет, 1-да);
  • iExtractNSPrefix - извлекать ли префикс пространства имён в отдельный столбец (0-нет, 1-да);
  • iMaxBatchSize - максимальное количество записей, добавляемых/обновляемых за один приём.

ParseXMLData

PROCEDURE ParseXMLData(bData BLOB, iClearTable PLS_INTEGER, iComputeStatistics PLS_INTEGER, iExtractNSPrefix PLS_INTEGER, iMaxBatchSize PLS_INTEGER := 30);

Описание

Загружает данные XML из CLOB и сохраняет их во временной таблице r$_parsed_xml_data.
Сочетания типа &lt; декодируются.
Параметры:

  • bData - текст XML-данных;
  • iClearTable - удалять ли содержимое таблицы перед началом парсинга (0-нет, 1-да);
  • iComputeStatistics - выполнять ли пересчёт статистики после завершения разбора (0-нет, 1-да);
  • iExtractNSPrefix - извлекать ли префикс пространства имён в отдельный столбец (0-нет, 1-да);
  • iMaxBatchSize - максимальное количество записей, добавляемых/обновляемых за один приём.

ComputeNSAttribs

PROCEDURE ComputeNSAttribs(iNormalizeNSAttrValues PLS_INTEGER, iComputeStatistics PLS_INTEGER, iRootTagID PLS_INTEGER := NULL);

Описание

Заполняет ссылки на атрибуты пространства имён для всех тегов.
Параметры:

  • iNormalizeNSAttrValues - нормализовать ли значения атрибутов, определяющих пространство имён (0/1);
  • iComputeStatistics - выполнить ли пересчёт статистики по таблице после заполнения ссылок (0/1);
  • iRootTagID - ID обрабатываемого корневого тега; если null, ссылки заполняются для всех тегов; если этот тег не является корневым, обработка не выполняется.

Чтобы расчёт был возможен, необходимо, чтобы при разборе XML префиксы пространства имён были извлечены в отдельный
столбец.

AnalyzeParsedXMLData

PROCEDURE AnalyzeParsedXMLData;

Описание

Выполняет расчёт статистики по таблице r$_parsed_xml_data.

Функции для извлечения значений из временной таблицы

GetRootTagID

FUNCTION GetRootTagID(iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID корневого тега.
Параметры:

  • iStrictExists - определяет поведение при отсутствии корневого тега: вернуть null (0) или вызвать exception (1);
  • iStrictUnique - определяет поведение при наличии нескольких корневых тегов: вернуть null (0) или вызвать exception (1);.

GetLastRootTagID

FUNCTION GetLastRootTagID RETURN PLS_INTEGER;

Описание

Возвращает максимальный ID корневого элемента. Если элементов нет, возвращает null.

GetTagName

FUNCTION GetTagName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование элемента по его ID. При отсутствии элемента поведение определяется параметром iStrict.

GetFullTagName

FUNCTION GetFullTagName(iID PLS_INTEGER, sDelimiter VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает полное наименование элемента по его ID. При отсутствии элемента поведение определяется параметром iStrict.

GetTagValue

FUNCTION GetTagValue(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение элемента по его ID.
Если элемент имеется, но значение его отсутствует, возвращает null.
Параметры:

  • iID - ID элемента;
  • iStrict - определяет поведение при отсутствии тега с таким ID.

GetTagBigValue

FUNCTION GetTagBigValue(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает значение элемента, даже если оно превышает по размеру 4000 символов, по его ID.
Если элемент имеется, но значение его отсутствует, возвращает null.
Параметры:

  • iID - ID элемента;
  • iStrict - определяет поведение при отсутствии тега с таким ID.

GetTagNSURI

FUNCTION GetTagNSURI(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает URI элемента по его ID.
Параметры:

  • iID - ID элемента;
  • iStrict - определяет поведение при отсутствии тега с таким ID.

GetTagNameAndNSURI

PROCEDURE GetTagNameAndNSURI(iID PLS_INTEGER, iStrict PLS_INTEGER, sTagName OUT VARCHAR2, sTagNSURI OUT VARCHAR2);

Описание

Возвращает полное имя элемента (имя и URI пространства имён) по его ID.
Параметры:

  • iID - ID элемента;
  • iStrict - определяет поведение при отсутствии тега с таким ID;
  • sTagName - локальное имя элемента (без учёта пространства имён);
  • sTagNSURI - URI пространства имён.

GetTagID

FUNCTION GetTagID(iOwnerTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Находит элемент с указанным наименованием среди дочерних элементов указанного владельца.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск; null - поиск корневых тегов;
  • sTagName - имя искомого элемента (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего элемента;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

GetNSTagID

FUNCTION GetNSTagID(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sTagName VARCHAR2, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Находит элемент с указанным наименованием среди дочерних элементов указанного владельца с учётом пространства имён.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск; null - поиск корневых тегов;
  • sNSURI - значение URI пространства имён;
  • sTagName - имя искомого элемента (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего элемента;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

Необходимо, чтобы ссылки на атрибуты, определяющие пространства имён, были предварительно рассчитаны.

GetAttribID

FUNCTION GetAttribID(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Находит атрибут с указанным наименованием среди дочерних элементов указанного владельца.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск;
  • sAttribName - имя искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего атрибута.

GetNSAttribID

FUNCTION GetNSAttribID(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Находит атрибут с указанным наименованием среди дочерних элементов указанного владельца с учётом пространства имён.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск;
  • sNSURI - значение URI пространства имён;
  • sAttribName - имя искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего атрибута.

GetChildTagID

FUNCTION GetChildTagID(iOwnerTagID PLS_INTEGER, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Находит ID единственного дочернего элемента у указанного владельца.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск; null - поиск корневого тега;
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего элемента;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

GetNSChildTagID

FUNCTION GetNSChildTagID(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN PLS_INTEGER;

Описание

Находит ID единственного дочернего элемента с заданным пространством имён у указанного владельца.
Параметры:

  • iOwnerTagID - ID родительского тега, в пределах которого осуществляется поиск; null - поиск корневого тега;
  • sNSURI - значение URI пространства имён;
  • iStrict - определяет поведение при отсутствии или наличии более одного подходящего элемента;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

GetTagValueByName

FUNCTION GetTagValueByName(iOwnerTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает значение элемента с указанным именем в пределах тега-владельца.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sTagName - наименование искомого элемента (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии элемента с таким наименованием или наличии более одного элемента с разными значениями;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

GetNSTagValueByName

FUNCTION GetNSTagValueByName(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sTagName VARCHAR2, iStrict PLS_INTEGER := 0, iIncludeAttribs PLS_INTEGER := 1) RETURN VARCHAR2;

Описание

Возвращает значение элемента с указанным именем в пределах тега-владельца с учётом пространства имён.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sNSURI - значение URI пространства имён;
  • sTagName - наименование искомого элемента (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии элемента с таким наименованием или наличии более одного элемента с разными значениями;
  • iIncludeAttribs - искать ли в том числе среди атрибутов (1) или только среди тегов (0).

GetAttribValueByName

FUNCTION GetAttribValueByName(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение атрибута с указанным именем у указанного тега-владельца.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями.

GetAttribValueIntByName

FUNCTION GetAttribValueIntByName(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает значение атрибута с указанным именем, приведённое к целому, у указанного тега-владельца.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к целому.

GetAttribValueNumByName

FUNCTION GetAttribValueNumByName(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает значение атрибута с указанным именем, приведённое к числу, у указанного тега-владельца.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к числу.

GetAttribValueDateByName

FUNCTION GetAttribValueDateByName(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN DATE;

Описание

Возвращает значение атрибута с указанным именем, приведённое к дате, у указанного тега-владельца.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к дате.

GetAttribValueDateTimeByName

FUNCTION GetAttribValueDateTimeByName(iOwnerTagID PLS_INTEGER, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN DATE;

Описание

Возвращает значение атрибута с указанным именем, приведённое к дате/времени, у указанного тега-владельца.
Если временная часть в данных отсутствует, она считается равной нулю.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к дате.

GetNSAttribValueByName

FUNCTION GetNSAttribValueByName(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0) RETURN VARCHAR2;

Описание

Возвращает значение атрибута с указанным именем у указанного тега-владельца с учётом пространства имён.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sNSURI - значение URI пространства имён;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями.

GetNSAttribValueIntByName

FUNCTION GetNSAttribValueIntByName(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN PLS_INTEGER;

Описание

Возвращает значение атрибута с указанным именем, приведённое к целому, у указанного тега-владельца с учётом
пространства имён.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sNSURI - значение URI пространства имён;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к целому.

GetNSAttribValueNumByName

FUNCTION GetNSAttribValueNumByName(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN NUMBER;

Описание

Возвращает значение атрибута с указанным именем, приведённое к числу, у указанного тега-владельца с учётом
пространства имён.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sNSURI - значение URI пространства имён;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к числу.

GetNSAttribValueDateByName

FUNCTION GetNSAttribValueDateByName(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sAttribName VARCHAR2, iStrict PLS_INTEGER := 0, iStrictValue PLS_INTEGER := 0) RETURN DATE;

Описание

Возвращает значение атрибута с указанным именем, приведённое к дате, у указанного тега-владельца с учётом
пространства имён.
Параметры:

  • iOwnerTagID - id родительского тега;
  • sNSURI - значение URI пространства имён;
  • sAttribName - наименование искомого атрибута (без учёта регистра символов);
  • iStrict - определяет поведение при отсутствии атрибута с таким наименованием или наличии более одного атрибута с разными значениями;
  • iStrictValue - определяет поведение в том случае, если значение атрибута не удаётся привести к дате.

GetChunkedTagData

FUNCTION GetChunkedTagData(iChunksTagID PLS_INTEGER) RETURN CLOB;

Описание

Собирает двоичные данные, разбитые на фрагменты, в единый CLOB.
Фрагменты должны содержаться в виде значений тегов <chunk>.
Количество фрагментов контролируется атрибутом count.
Нумерация фрагментов - от 1 до count, номера хранятся в атрибутах orderNum каждого тега <chunk>.
Параметры:

  • iChunksTagID - ID тега <chunks>.

Пример:

  • <chunks count=“4” encoding=“base64”> <chunk orderNum=“1”>0KLQtdGB0YLQ</chunk> <chunk orderNum=“2”>vtCy0YvQtSDQ</chunk> <chunk orderNum=“3”>tNCw0L3QvdGL</chunk> <chunk orderNum=“4”>0LU=</chunk>
  • </chunks>

Атрибут encoding не анализируется и предназначен для функции GetChunkedBlobTagData.

GetChunkedBlobTagData

FUNCTION GetChunkedBlobTagData(iTagID PLS_INTEGER, iCheckMD5Mode PLS_INTEGER) RETURN BLOB;

Описание

Собирает двоичные данные, разбитые на фрагменты, в единый BLOB.
Параметры:

  • iTagID - ID тега с двоичными данными;
  • iCheckMD5Mode - режим проверки контрольной суммы: 0 - не проверять; 1 - проверять всегда; 2 - проверять при наличии атрибута md5.

Пример:

  • <BinaryData size=“29” md5=“fe9c0a4e84e3f7e35f9521a02372495b”> <chunks count=“4” encoding=“base64”> <chunk orderNum=“1”>0KLQtdGB0YLQ</chunk> <chunk orderNum=“2”>vtCy0YvQtSDQ</chunk> <chunk orderNum=“3”>tNCw0L3QvdGL</chunk> <chunk orderNum=“4”>0LU=</chunk> </chunks>
  • </BinaryData>

Если атрибут “size” отсутствует, размер данных не анализируется.

Обратное преобразование разобранных данных в XML

DeleteTag

PROCEDURE DeleteTag(iTagID PLS_INTEGER);

Описание

Рекурсивно удаляет из разобранных данных тег и все его дочерние элементы.
Параметры:

  • iTagID - ID удаляемого тега.

Если тега с таким ID нет, ничего не делает.

DeleteChildTags

PROCEDURE DeleteChildTags(iTagID PLS_INTEGER);

Описание

Рекурсивно удаляет из разобранных данных все дочерние теги указанного тега.
Атрибуты тега, если они есть, остаются.
Параметры:

  • iTagID - ID тега.

Если тега с таким ID нет, ничего не делает.

AddTag

FUNCTION AddTag(iOwnerTagID PLS_INTEGER, sTagName VARCHAR2, sTagValue VARCHAR2) RETURN PLS_INTEGER;

Описание

Добавляет дочерний тег без учёта пространства имен.
Параметры:

  • iOwnerTagID - ID родительского тега; null, если требуется добавить корневой тег;
  • sTagName - имя добавляемого тега;
  • sTagValue - значение добавляемого тега; может быть пустым.

Возвращает ID созданного тега.

AddBigTag

FUNCTION AddBigTag(iOwnerTagID PLS_INTEGER, sTagName VARCHAR2, cTagValue CLOB) RETURN PLS_INTEGER;

Описание

Аналогична pkXMLImp.AddTag, но используется для добавления тега, значение которого длиннее 4000 символов.

AddNSTag

FUNCTION AddNSTag(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sTagName VARCHAR2, sTagValue VARCHAR2) RETURN PLS_INTEGER;

Описание

Добавляет дочерний тег с указанным пространством имен.
Параметры:

  • iOwnerTagID - ID родительского тега;
  • sNSURI - URI пространства имён добавляемого тега;
  • sTagName - имя добавляемого тега;
  • sTagValue - значение добавляемого тега; может быть пустым.

Возвращает ID созданного тега.
Пространство имён должно быть уже доступно в контексте родительского тега, иначе возникает exception.

AddNSBigTag

FUNCTION AddNSBigTag(iOwnerTagID PLS_INTEGER, sNSURI VARCHAR2, sTagName VARCHAR2, cTagValue CLOB) RETURN PLS_INTEGER;

Описание

Аналогична pkXMLImp.AddNSTag, но используется для добавления тега, значение которого длиннее 4000 символов.

AddAttrib

FUNCTION AddAttrib(iTagID PLS_INTEGER, sAttrName VARCHAR2, sAttrValue VARCHAR2) RETURN PLS_INTEGER;

Описание

Добавляет тегу атрибут без учёта пространства имен.
Параметры:

  • iTagID - ID тега;
  • sAttrName - имя добавляемого атрибута;
  • sAttrValue - значение добавляемого атрибута; может быть пустым.

Возвращает ID созданного атрибута.
Если элемента с таким ID не существует или он не является тегом, возникает exception.

AddNSAttrib

FUNCTION AddNSAttrib(iTagID PLS_INTEGER, sNSURI VARCHAR2, sAttrName VARCHAR2, sAttrValue VARCHAR2) RETURN PLS_INTEGER;

Описание

Добавляет тегу атрибут с указанным пространством имен.
Параметры:

  • iTagID - ID тега;
  • sNSURI - URI пространства имён добавляемого атрибута;
  • sAttrName - имя добавляемого атрибута;
  • sAttrValue - значение добавляемого атрибута; может быть пустым.

Возвращает ID созданного атрибута.
Если элемента с таким ID не существует или он не является тегом, возникает exception.

ReplaceElementValue

PROCEDURE ReplaceElementValue(iElementID PLS_INTEGER, sValue VARCHAR2);

Описание

Заменяет значение элемента на новое. Элемент может быть тегом или атрибутом.
Параметры:

  • iElementID - ID элемента;
  • sValue - новое значение элемента.

Если старое значение имело длину более 4000 символов, оно также удаляется и заменяется новым.
Если элемента с таким ID не существует, возникает exception.

ReplaceElementBigValue

PROCEDURE ReplaceElementBigValue(iElementID PLS_INTEGER, cValue CLOB);

Описание

Аналогична pkXMLImp.ReplaceElementValue, но новое значение может иметь длину свыше 4000 символов.

CreateXMLData

FUNCTION CreateXMLData(
    iRootTagID PLS_INTEGER, sEncoding VARCHAR2, iAddHeader PLS_INTEGER,
    iNSAware PLS_INTEGER, sIndent VARCHAR2, sNewLine VARCHAR2 := CHR(13)||Chr(10)) RETURN CLOB;

Описание

Преобразует содержимое временной таблицы с разобранными XML-данными в CLOB.
Параметры:

  • iRootTagID - ID корневого тега; если null, должен существовать единственный корневой тег;
  • sEncoding - наименование кодировки выходного файла; на данный момент поддерживаются только два значения: UTF-8 и WINDOWS-1251; если null, используется кодировка UTF-8;
  • iAddHeader - добавлять ли псевдотег <?xml version=...?> (0/1);
  • iNSAware - учитывать ли префиксы пространства имён (0/1);
  • sIndent - символ (символы) отступа для оформления иерархии тегов; если null, то отступы не добавляются;
  • sNewLine - символ (символы) перевода строки; если null, то файл создаётся без перевода строк.

WriteXMLFile

PROCEDURE WriteXMLFile(
    sFileDir VARCHAR2, sFileName VARCHAR2, iRootTagID PLS_INTEGER, sEncoding VARCHAR2, iAddHeader PLS_INTEGER,
    iNSAware PLS_INTEGER, sIndent VARCHAR2, sNewLine VARCHAR2 := CHR(13)||Chr(10));

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp IS

-- Список ID атрибутов, определяющих пространства имён; индекс=префикс пространства имён, значение=ID атрибута
TYPE TNSIDList IS TABLE OF PLS_INTEGER INDEX BY VARCHAR2(255);
-- Контекст пространства имён тега
TYPE TNSContext IS RECORD(
  iDefaultNSID PLS_INTEGER, -- ID атрибута пространства имён по умолчанию
  IDList       TNSIDList);  -- список ID атрибутов пространств имён

-- Поддерживаемые кодирования двоичных данных
SBinaryEncoding_Base64 CONSTANT VARCHAR2(255) := 'base64';

-- Данные тега для обратного превращения разобрнных XML-данных в XML
TYPE TTag IS RECORD (

Описание

Записывает содержимое временной таблицы с разобранными XML-данными в XML-файл.
Параметры:

  • sFileDir - имя каталога на сервере, в котором будет сохранён файл;
  • sFileName - имя сохраняемого файла;
  • iRootTagID - ID корневого тега; если null, должен существовать единственный корневой тег;
  • sEncoding - наименование кодировки выходного файла; на данный момент поддерживаются только два значения: UTF-8 и WINDOWS-1251; если null, используется кодировка UTF-8;
  • iAddHeader - добавлять ли в начале файла псевдотег <?xml version=...?> (0/1);
  • iNSAware - учитывать ли префиксы пространства имён (0/1);
  • sIndent - символ (символы) отступа для оформления иерархии тегов; если null, то отступы не добавляются;
  • sNewLine - символ (символы) перевода строки; если null, то файл создаётся без перевода строк.

Если файл с таким именем уже существует, он пересоздаётся.


pkXMLImpPCDump.sql

Сообщения об ошибках

Error_NoDataSource

PROCEDURE Error_NoDataSource(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Источник данных для загрузки не существует».

Error_InvalidEntityID

PROCEDURE Error_InvalidEntityID(iID PLS_INTEGER);

Описание

Вызывает ошибку «Сущность не существует».

Error_NoEntityLookupSQL

PROCEDURE Error_NoEntityLookupSQL(iEntityID PLS_INTEGER);

Описание

Вызывает ошибку «Сущность не имеет lookup-выражения».

Error_DecodingEntityKeyID

PROCEDURE Error_DecodingEntityKeyID(iEntityID PLS_INTEGER, iKeyID PLS_INTEGER, sMessage VARCHAR2);

Описание

Вызывает ошибку «Ошибка при декодировании ключа сущности».

Error_NoEntityKeyMap

PROCEDURE Error_NoEntityKeyMap(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей сущности не найдена».

Error_NoPCKeyMap

PROCEDURE Error_NoPCKeyMap(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей человека/коллектива не найдена».

Error_NoPDocKeyMap

PROCEDURE Error_NoPDocKeyMap(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей экземпляра персонального документа не найдена».

Error_NoFileKeyMap

PROCEDURE Error_NoFileKeyMap(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей файла не найдена».

Error_NoEntityKeyMapExtID

PROCEDURE Error_NoEntityKeyMapExtID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей сущности не найдена, ID внешней записи=...».

Error_NoPCKeyMapExtID

PROCEDURE Error_NoPCKeyMapExtID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей человека/коллектива не найдена, ID внешней записи=...».

Error_NoPDocKeyMapExtID

PROCEDURE Error_NoPDocKeyMapExtID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей экземпляра персонального документа не найдена, ID внешней записи=...».

Error_NoFileKeyMapExtID

PROCEDURE Error_NoFileKeyMapExtID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Запись соответствия ключей файла не найдена, ID внешней записи=...».

Error_EntityIntIDIsNull

PROCEDURE Error_EntityIntIDIsNull(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Для записи соответствия ключей сущности не задан ID внутренней записи».

Error_PCIntIDIsNull

PROCEDURE Error_PCIntIDIsNull(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Для записи соответствия ключей человека/коллектива не задан ID внутренней записи».

Error_PDocIntIDIsNull

PROCEDURE Error_PDocIntIDIsNull(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Для записи соответствия ключей экземпляра персонального документа не задан ID внутренней записи».

Error_FileIntIDIsNull

PROCEDURE Error_FileIntIDIsNull(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER);

Описание

Вызывает ошибку «Для записи соответствия ключей файла не задан ID внутренней записи».

Error_EntityIntIDIsInvalid

PROCEDURE Error_EntityIntIDIsInvalid(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iEntityID PLS_INTEGER, sErrorMsg VARCHAR2);

Описание

Вызывает ошибку «Запись соответствия ключей сущности имеет невалидный ID внутренней записи».

Error_PCIntIDIsInvalid

PROCEDURE Error_PCIntIDIsInvalid(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, sErrorMsg VARCHAR2);

Описание

Вызывает ошибку «Запись соответствия ключей человека/коллектива имеет невалидный ID внутренней записи».

Error_PDocIntIDIsInvalid

PROCEDURE Error_PDocIntIDIsInvalid(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, sErrorMsg VARCHAR2);

Описание

Вызывает ошибку «Запись соответствия ключей экземпляра персонального документа имеет невалидный ID внутренней записи».

Error_NoPCXMLImportRule

PROCEDURE Error_NoPCXMLImportRule(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Правило импорта XML-дампов людей/коллективов не найдено».

Error_NoPCXMLImportScript

PROCEDURE Error_NoPCXMLImportScript(iRegionID PLS_INTEGER, iID PLS_INTEGER);

Описание

Вызывает ошибку «Дополнительный сценарий импорта XML-дампов людей/коллективов не найден».

Работа с источниками данных

GetDataSourceName

FUNCTION GetDataSourceName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование источника данных для загрузки.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iDisplayMode - режим отображения (см. параметры функции pkGen.FormatNameWithRKey);
  • iStrict - определяет поведение при отсутствии записи.

GetDataSourceRegionID

FUNCTION GetDataSourceRegionID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внешнего района источника данных для загрузки.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iStrict - определяет поведение при отсутствии записи.

GetDataSourceCustomerID

FUNCTION GetDataSourceCustomerID(iRegionID PLS_INTEGER, iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внешнего клиента источника данных для загрузки.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iStrict - определяет поведение при отсутствии записи.

GetSourceKeyMapCount

FUNCTION GetSourceKeyMapCount(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает количество записей соответствия ключей у заданного источника информации.
Параметры:

  • iRegionID, iSourceID - ключ источника данных.

Получение данных о классах документов/реквизитов

PDocClassHasEntityKeyMapReqs

FUNCTION PDocClassHasEntityKeyMapReqs(iPDocClassID PLS_INTEGER, iEntityID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, содержит ли класс документа реквизиты, которые могут использовать отображение ключей сущности.
Параметры:

  • iPDocClassID - ID класса персонального документа;
  • iEntityID - ID сущности.

PDocClassHasPCKeyMapReqs

FUNCTION PDocClassHasPCKeyMapReqs(iPDocClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, содержит ли класс документа реквизиты, которые могут использовать отображение ключей людей/коллективов.
Параметры:

  • iPDocClassID - ID класса персонального документа.

PDocClassHasPDocKeyMapReqs

FUNCTION PDocClassHasPDocKeyMapReqs(iPDocClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, содержит ли класс документа реквизиты, которые могут использовать отображение ключей экземпляров
персональных документов.
Параметры:

  • iPDocClassID - ID класса персонального документа.

PDocClassHasFileKeyMapReqs

FUNCTION PDocClassHasFileKeyMapReqs(iPDocClassID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, содержит ли класс документа реквизиты, которые могут использовать отображение ключей файлов.
Параметры:

  • iPDocClassID - ID класса персонального документа.

Работа с сущностями

GetEntityName

FUNCTION GetEntityName(iID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование сущности.
Параметры:

  • iID - ID сущности;
  • iStrict - определяет поведение при отсутствии сущности.

GetEntityLookupItems

FUNCTION GetEntityLookupItems(iRegionID PLS_INTEGER, iEntityID INTEGER) RETURN uszn.TValueIDObjList;

Описание

Возвращает список записей сущности для заданного листьевого района, используя выражение lookup-sql.
Параметры:

  • iRegionID - ID листьевого района, для которого выбираются записи;
  • iEntityID - ID сущности.

EntityValueDecode

FUNCTION EntityValueDecode(iRegionID PLS_INTEGER, iEntityID PLS_INTEGER, iID PLS_INTEGER, iStrictMode PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение сущности на основе её списка выбора.
Если сущность не существует, возникает exception.
Параметры:

  • iRegionID - ID листьевого района, для которого выбираются записи;
  • iEntityID - ID сущности;
  • iID - ID декодируемого ключа;
  • iStrictMode - режим строгости декодирования: 0 - возвращать null при возникновении любой ошибки; 1 - возвращать null при отсутствии lookup-выражения, но вызывать exception при других ошибках; 2 - вызывать exception в случае любой ошибки.

Создание/изменение записей соответствия ключей

GetEntityKeyMapID

FUNCTION GetEntityKeyMapID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи соответствия ключей сущности по заданным параметрам.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iEntityID - ID сущности;
  • iExternalID - ID внешней записи;
  • iStrict - определяет поведение при отсутствии подходящей записи соответствия.

AddEntityKeyMap

FUNCTION AddEntityKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalName VARCHAR2, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Добавляет новую запись соответствия ключей сущности.
Возвращает ID добавленной записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iEntityID - ID сущности;
  • iExternalID - ID внешней записи;
  • sExternalName - наименование внешней записи (опционально);
  • iInternalID - ID внутренней записи (опционально).

Если запись с таким ID внешней записи существует, возникает exception.

UpdateEntityKeyMap

PROCEDURE UpdateEntityKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalName VARCHAR2, iInternalID PLS_INTEGER);

Описание

Обновляет существующую запись соответствия ключей сущности.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iEntityID - ID сущности;
  • iExternalID - ID внешней записи;
  • sExternalName - наименование внешней записи (опционально);
  • iInternalID - ID внутренней записи (опционально).

Если запись соответствия ключей не найдена, возникает exception.

SetEntityKeyMap

FUNCTION SetEntityKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalName VARCHAR2, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обновляет существующую или добавляет новую запись соответствия ключей сущности.
Возвращает ID обновлённой или добавленной записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iEntityID - ID сущности;
  • iExternalID - ID внешней записи;
  • sExternalName - наименование внешней записи (опционально);
  • iInternalID - ID внутренней записи (опционально).

GetPCKeyMapID

FUNCTION GetPCKeyMapID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи соответствия ключей человека/коллектива по заданным параметрам.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iStrict - определяет поведение при отсутствии подходящей записи соответствия.

AddPCKeyMap

FUNCTION AddPCKeyMap(
    iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iCollClassID PLS_INTEGER,
    sExtLastName VARCHAR2, sExtFirstName VARCHAR2, sExtMiddleName VARCHAR2, dExtBirthDate DATE, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Добавляет новую запись соответствия ключей человека/коллектива.
Возвращает ID добавленной записи.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iCollClassID - ID класса коллектива (для человека - null);
  • sExtLastName - фамилия человека во внешней записи (опционально; для коллектива - null);
  • sExtFirstName - имя человека во внешней записи (опционально; для коллектива - null);
  • sExtMiddleName - отчество человека во внешней записи (опционально; для коллектива - null);
  • dExtBirthDate - дата рождения человека во внешней записи (опционально; для коллектива - null);
  • iInternalID - ID внутренней записи (опционально).

Если запись с таким ID внешней записи существует, возникает exception.

UpdatePCKeyMap

PROCEDURE UpdatePCKeyMap(
    iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iExternalID PLS_INTEGER, iCollClassID PLS_INTEGER,
    sExtLastName VARCHAR2, sExtFirstName VARCHAR2, sExtMiddleName VARCHAR2, dExtBirthDate DATE, iInternalID PLS_INTEGER);
-- Обновляет существующую или добавляет новую запись соответствия ключей человека/коллектива.
-- Возвращает ID обновлённой или добавленной записи.
-- Добавление или обновление происходит в автономной транзакции.
-- Параметры:
--   iRegionID, iSourceID - ключ источника данных для загрузки;
--   iExternalID          - ID внешней записи;
--   iCollClassID         - ID класса коллектива (для человека - null);
--   sExtLastName         - фамилия человека во внешней записи (опционально; для коллектива - null);
--   sExtFirstName        - имя человека во внешней записи (опционально; для коллектива - null);
--   sExtMiddleName       - отчество человека во внешней записи (опционально; для коллектива - null);
--   dExtBirthDate        - дата рождения человека во внешней записи (опционально; для коллектива - null);
--   iInternalID          - ID внутренней записи (опционально).
FUNCTION  SetPCKeyMap(
    iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iCollClassID PLS_INTEGER,
    sExtLastName VARCHAR2, sExtFirstName VARCHAR2, sExtMiddleName VARCHAR2, dExtBirthDate DATE, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обновляет существующую запись соответствия ключей человека/коллектива.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iExternalID - ID внешней записи;
  • iCollClassID - ID класса коллектива (для человека - null);
  • sExtLastName - фамилия человека во внешней записи (опционально; для коллектива - null);
  • sExtFirstName - имя человека во внешней записи (опционально; для коллектива - null);
  • sExtMiddleName - отчество человека во внешней записи (опционально; для коллектива - null);
  • dExtBirthDate - дата рождения человека во внешней записи (опционально; для коллектива - null);
  • iInternalID - ID внутренней записи (опционально).

Если запись соответствия ключей не найдена, возникает exception.

SetPCKeyMap

FUNCTION SetPCKeyMap(
    iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iCollClassID PLS_INTEGER,
    sExtLastName VARCHAR2, sExtFirstName VARCHAR2, sExtMiddleName VARCHAR2, dExtBirthDate DATE, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обновляет существующую или добавляет новую запись соответствия ключей человека/коллектива.
Возвращает ID обновлённой или добавленной записи.
Добавление или обновление происходит в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iCollClassID - ID класса коллектива (для человека - null);
  • sExtLastName - фамилия человека во внешней записи (опционально; для коллектива - null);
  • sExtFirstName - имя человека во внешней записи (опционально; для коллектива - null);
  • sExtMiddleName - отчество человека во внешней записи (опционально; для коллектива - null);
  • dExtBirthDate - дата рождения человека во внешней записи (опционально; для коллектива - null);
  • iInternalID - ID внутренней записи (опционально).

GetPDocKeyMapID

FUNCTION GetPDocKeyMapID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи соответствия ключей экземпляра персонального документа по заданным параметрам.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iStrict - определяет поведение при отсутствии подходящей записи соответствия.

AddPDocKeyMap

FUNCTION AddPDocKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iPDocClassID PLS_INTEGER, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Добавляет новую запись соответствия ключей экземпляра персонального документа.
Возвращает ID добавленной записи.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iPDocClassID - ID класса персонального документа;
  • iInternalID - ID внутренней записи (опционально).

Если запись с таким ID внешней записи существует, возникает exception.

UpdatePDocKeyMap

PROCEDURE UpdatePDocKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iExternalID PLS_INTEGER, iPDocClassID PLS_INTEGER, iInternalID PLS_INTEGER);

Описание

Обновляет существующую запись соответствия ключей экземпляра персонального документа.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iExternalID - ID внешней записи;
  • iPDocClassID - ID класса персонального документа;
  • iInternalID - ID внутренней записи (опционально).

Если запись соответствия ключей не найдена, возникает exception.

SetPDocKeyMap

FUNCTION SetPDocKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iPDocClassID PLS_INTEGER, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обновляет существующую или добавляет новую запись соответствия ключей экземпляра персонального документа.
Возвращает ID обновлённой или добавленной записи.
Добавление или обновление происходит в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iPDocClassID - ID класса персонального документа;
  • iInternalID - ID внутренней записи (опционально).

GetFileKeyMapID

FUNCTION GetFileKeyMapID(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID записи соответствия ключей файла по заданным параметрам.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • iStrict - определяет поведение при отсутствии подходящей записи соответствия.

AddFileKeyMap

FUNCTION AddFileKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalFileName VARCHAR2, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Добавляет новую запись соответствия ключей файла.
Возвращает ID добавленной записи.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • sExternalFileName - внешнее имя файла (опционально);
  • iInternalID - ID внутренней записи (опционально).

Если запись с таким ID внешней записи существует, возникает exception.

UpdateFileKeyMap

PROCEDURE UpdateFileKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalFileName VARCHAR2, iInternalID PLS_INTEGER);

Описание

Обновляет существующую запись соответствия ключей файла.
Выполняется в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iExternalID - ID внешней записи;
  • sExternalFileName - внешнее имя файла (опционально);
  • iInternalID - ID внутренней записи (опционально).

Если запись соответствия ключей не найдена, возникает exception.

SetFileKeyMap

FUNCTION SetFileKeyMap(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalFileName VARCHAR2, iInternalID PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Обновляет существующую или добавляет новую запись соответствия ключей файла.
Возвращает ID обновлённой или добавленной записи.
Добавление или обновление происходит в автономной транзакции.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iExternalID - ID внешней записи;
  • sExternalFileName - внешнее имя файла (опционально);
  • iInternalID - ID внутренней записи (опционально).

Создание/изменение информации об использовании записей соответствия ключей для реквизитов персональных документов

SetPDocReqUsageByEntityKeyMap

PROCEDURE SetPDocReqUsageByEntityKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Добавляет информацию об использовании записи соответствия ключей сущности для реквизита персонального документа,
если она ещё не добавлена.
Добавление происходит в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iReqClassID - ID класса реквизита.

SetPDocReqUsageByPCKeyMap

PROCEDURE SetPDocReqUsageByPCKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Добавляет информацию об использовании записи соответствия ключей человека/коллектива для реквизита персонального
документа, если она ещё не добавлена.
Добавление происходит в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iReqClassID - ID класса реквизита.

SetPDocReqUsageByPDocKeyMap

PROCEDURE SetPDocReqUsageByPDocKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Добавляет информацию об использовании записи соответствия ключей экземпляра персонального документа для реквизита
персонального документа, если она ещё не добавлена.
Добавление происходит в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iReqClassID - ID класса реквизита.

SetPDocReqUsageByFileKeyMap

PROCEDURE SetPDocReqUsageByFileKeyMap(iRegionID PLS_INTEGER, iMappingID PLS_INTEGER, iReqClassID PLS_INTEGER);

Описание

Добавляет информацию об использовании записи соответствия ключей файла для реквизита персонального документа, если
она ещё не добавлена.
Добавление происходит в автономной транзакции.
Параметры:

  • iRegionID, iMappingID - ключ записи соответствия ключей;
  • iReqClassID - ID класса реквизита.

Поиск по записям соответствия ключей

GetIntIDForEntity

FUNCTION GetIntIDForEntity(
    iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iEntityID PLS_INTEGER, iExternalID PLS_INTEGER, sExternalName VARCHAR2,
    iStrictExists PLS_INTEGER, iStrictNotNull PLS_INTEGER, iValidationMode PLS_INTEGER, iCreateIfNotExists PLS_INTEGER,
    iReqClassID PLS_INTEGER, iPeopleCollID PLS_INTEGER, iAddUsageForPDocReq PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внутренней записи сущности по ID внешней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iEntityID - ID сущности;
  • iExternalID - ID внешней записи;
  • sExternalName - наименование внешней записи (опционально);
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictNotNull - поведение в случае, когда внутренний ID записи соответствия ключей не задан: 0 - возвращает null; 1 - вызывает exception;
  • iValidationMode - поведение при невалидности значения ID внутренней записи: 0 - не выполнять проверку; 1 - вызывает exception; 2 - возвращает null;
  • iCreateIfNotExists - создавать ли запись соответствия ключей с пустым внутренним ID, если запись отсутствует (0/1); при этом дальнейшее поведение после создания записи по-прежнему определяется параметром iStrictExists;
  • iReqClassID - ID класса реквизита, использующегося при проверке валидности значения (если она выполняется); если класс реквизита не задан, проверка валидности выполняется по lookup-списку сущности;
  • iPeopleCollID - ID человека/коллектива - владельца экземпляра документа, которому принадлежит реквизит; используется только для проверки валидности значения по lookup-списку реквизита, если задан класс реквизита;
  • iAddUsageForPDocReq - добавлять ли информацию об использовании записи соответствия ключей для данного класса реквизита (0/1); добавление производится независимо от успешности проверок; если iReqClassID не задан, данный параметр игнорируется.

GetIntIDForPC

FUNCTION GetIntIDForPC(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictNotNull PLS_INTEGER, iValidationMode PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внутренней записи человека/коллектива по ID внешней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iExternalID - ID внешней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictNotNull - поведение в случае, когда внутренний ID записи соответствия ключей не задан: 0 - возвращает null; 1 - вызывает exception;
  • iValidationMode - поведение при несоответствии класса коллектива: 0 - не выполнять проверку; 1 - вызывает exception; 2 - возвращает null.

GetExtIDForPC

FUNCTION GetExtIDForPC(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iInternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внешней записи человека/коллектива по ID внутренней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iInternalID - ID внутренней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictUnique - поведение при неоднозначном соответствии: 0 - возвращает null; 1 - вызывает exception.

GetIntIDForPDoc

FUNCTION GetIntIDForPDoc(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictNotNull PLS_INTEGER, iValidationMode PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внутренней записи экземпляра персонального документа по ID внешней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iExternalID - ID внешней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictNotNull - поведение в случае, когда внутренний ID записи соответствия ключей не задан: 0 - возвращает null; 1 - вызывает exception;
  • iValidationMode - поведение при несоответствии класса документа: 0 - не выполнять проверку; 1 - вызывает exception; 2 - возвращает null.

GetExtIDForPDoc

FUNCTION GetExtIDForPDoc(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iInternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внешней записи экземпляра персонального документа по ID внутренней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iInternalID - ID внутренней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictUnique - поведение при неоднозначном соответствии: 0 - возвращает null; 1 - вызывает exception.

GetIntIDForFile

FUNCTION GetIntIDForFile(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iExternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictNotNull PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внутренней записи файла по ID внешней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iExternalID - ID внешней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictNotNull - поведение в случае, когда внутренний ID записи соответствия ключей не задан: 0 - возвращает null; 1 - вызывает exception.

GetExtIDForFile

FUNCTION GetExtIDForFile(iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iInternalID PLS_INTEGER, iStrictExists PLS_INTEGER, iStrictUnique PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает ID внешней записи файла по ID внутренней записи.
Параметры:

  • iRegionID, iSourceID - ключ источника данных;
  • iInternalID - ID внутренней записи;
  • iStrictExists - поведение при отсутствии записи соответствия ключей: 0 - возвращает null; 1 - вызывает exception;
  • iStrictUnique - поведение при неоднозначном соответствии: 0 - возвращает null; 1 - вызывает exception.

Загрузка XML-дампа

GetPCXMLDumpImportRuleName

FUNCTION GetPCXMLDumpImportRuleName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование правил импорта XML-дампа.
Параметры:

  • iRegionID, iID - ключ правила;
  • iDisplayMode - режим отображения (см. параметры функции pkGen.FormatNameWithRKey);
  • iStrict - определяет поведение при отсутствии записи.

GetPCXMLDumpImportScriptName

FUNCTION GetPCXMLDumpImportScriptName(iRegionID PLS_INTEGER, iID PLS_INTEGER, iDisplayMode PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает наименование дополнительного сценария импорта XML-дампа.
Параметры:

  • iRegionID, iID - ключ сценария;
  • iDisplayMode - режим отображения (см. параметры функции pkGen.FormatNameWithRKey);
  • iStrict - определяет поведение при отсутствии записи.

GetPCXMLDumpImportRules

FUNCTION GetPCXMLDumpImportRules(iRegionID PLS_INTEGER, iRuleID PLS_INTEGER, iStrict PLS_INTEGER) RETURN TPCXMLDumpImportRules;

Описание

Загружает из справочника и возвращает правила импорта XML-дампа.
Параметры:

  • iRegionID, iRuleID - ключ правила;
  • iStrict - определяет поведение при отсутствии правила.

ClonePCXMLDumpImportRules

FUNCTION ClonePCXMLDumpImportRules(iRegionID PLS_INTEGER, iRuleID PLS_INTEGER, iDestRgnID PLS_INTEGER, iDestFolderRgnID PLS_INTEGER, iDestFolderID PLS_INTEGER, sDestName VARCHAR2) RETURN PLS_INTEGER;

Описание

Клонирует правила импорта XML-дампа в заданный район. Возвращает ID добавленных правил.
Параметры:

  • iRegionID, iRuleID - ключ клонируемого правила;
  • iDestRgnID - ID района, в который выполняется клонирование;
  • iDestFolderRgnID, iDestFolderID - ключ папки, в которую будет помещён клон;
  • sDestName - наименование клона.

ImportPCXMLDumpData

PROCEDURE ImportPCXMLDumpData(
    iRegionID PLS_INTEGER, iSourceID PLS_INTEGER, iRootTagID PLS_INTEGER, Rules IN TPCXMLDumpImportRules,
    iAuditOriginID PLS_INTEGER, sAuditNotes VARCHAR2,
    iServerOpID PLS_INTEGER, hLogFile IN UTL_FILE.file_type, iLogLevel PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImpPCDump IS

-- информация о реквизите, необходимая для определения параметров отображения ключей для него
TYPE TPDocReqMappingInfo IS RECORD(
  -- тип данных реквизита
  iDatatype       PLS_INTEGER,
  -- ID сущности
  iEntityID       PLS_INTEGER,
  -- является ли реквизит slurp-ключом
  iIsSlurpKey     PLS_INTEGER,
  -- является ли реквизит ID районного ключа в листьевом районе
  iIsLeafRgnKeyID PLS_INTEGER,
  -- является ли реквизит ID файла

Описание

Импортирует данные из разобранного XML-дампа.
Параметры:

  • iRegionID, iSourceID - ключ источника данных для загрузки;
  • iRootTagID - ID корневого тега, с которого начинается загрузка; поддерживаются следующие корневые теги: collectives - список коллективов; collective - один коллектив persons - список людей (вне коллективов); person - один человек;
  • Rules - правила загрузки дампа;
  • iAuditOriginID - ID источника события для аудита;
  • sAuditNotes - примечания для аудита;
  • iServerOpID - ID записи задачи (серверной операции);
  • hLogFile - дескриптор файла протокола;
  • iLogLevel - уровень вложенности сообщений в файле протокола, на котором будут выводиться информационные сообщения первого уровня;
  • iLogWarnings - выводить ли в протокол предупреждения (0/1).


pkXMLImp_eStServ.sql

Корпоративная Информационная Система iSZN

LoadData_Rgn_104

PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2, iCallID PLS_INTEGER := NULL, sFileDir VARCHAR2, sGeneralLogName VARCHAR2,
    iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_eStServ IS

--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-- загрузка рабочих данных
--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2, iCallID PLS_INTEGER := NULL, sFileDir VARCHAR2, sGeneralLogName VARCHAR2,
  iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER) IS

  -- Константы
  sNeedExportTypeName    CONSTANT VARCHAR2(256)  := 'eStateServiceApplication';  -- наименование вида экспорта
  sNeedAppVersionMajor   CONSTANT VARCHAR2(3)    := '1';                         -- версия приложения экспорта
  sNeedAppVersionMinor   CONSTANT VARCHAR2(3)    := '0';                         -- версия приложения экспорта

  iRegionID              PLS_INTEGER;                      -- район загрузки в КИС

Описание

iRequestRegionID - запрашиваемый ID района
 iCallID - ID обращения для единичной обработки (null - обработка всех обращений, имеющих отметку REQUIRES_LOADING)
 sFileDir  - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
 sGeneralLogName  - наименование файла общего протокола;
 iLogSourceInfo   = 1 - показывать детальную информацию по загрузке данных;
 iLogWarnings     = 1 - показывать предупреждения.


pkXMLImp_General.sql

Работа с метаинформацией

GetMetaInfo

FUNCTION GetMetaInfo(iRootTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.pkXML_General.TMetaInfo;

Описание

Загружает из разобранного XML-файла и возвращает метаинформацию.
Параметры:

  • iRootTagID - ID тега, содержащего тег с метаинформацией;
  • iStrict - определяет поведение при отсутствии тега метаинформации.

FormatVersion

FUNCTION FormatVersion(iVersionMajor PLS_INTEGER, iVersionMinor PLS_INTEGER, iVersionRev PLS_INTEGER) RETURN VARCHAR2;

Описание

Форматирует полный номер версии.
Параметры:

  • iVersionMajor - старший номер версии;
  • iVersionMinor - младший номер версии;
  • iVersionRev - номер ревизии.

Возвращает номер в виде ”<major>.<minor>.<rev>”.
Если номер ревизии не задан, он не выводится. Если при этом не задан младший номер версии, он также не выводится.
Недостающие “вышестоящие” номера версий заменяются нулями.

GetExportVersion

FUNCTION GetExportVersion(MetaInfo uszn.pkXML_General.TMetaInfo) RETURN VARCHAR2;

Описание

Возвращает полный номер версии формата файла из метаданных.

LogMetaInfo

PROCEDURE LogMetaInfo(hFile UTL_FILE.File_Type, MetaInfo uszn.pkXML_General.TMetaInfo, bTimeStamp BOOLEAN, iLogLevel PLS_INTEGER);

Описание

Выводит метаинформацию в протокол.
Параметры:

  • hFile - дескриптор файла протокола;
  • MetaInfo - метаинформация;
  • bTimeStamp - если True, нужно писать дату/время;
  • iLogLevel - уровень вложенности (количество добавляемых табуляций).

CheckExportVersion

PROCEDURE CheckExportVersion(
    MetaInfo uszn.pkXML_General.TMetaInfo, sExportTypeName VARCHAR2,
    iMinVersionMajor PLS_INTEGER, iMinVersionMinor PLS_INTEGER, iMinVersionRev PLS_INTEGER,
    iMaxVersionMajor PLS_INTEGER, iMaxVersionMinor PLS_INTEGER, iMaxVersionRev PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_General IS

/********************************************************************************************************************/
FUNCTION GetMetaInfo(iRootTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN uszn.pkXML_General.TMetaInfo IS
  Result          uszn.pkXML_General.TMetaInfo;

Описание

Проверяет соответствие формата файла экспорта заданным критериям. При несоответствии возникает exception.
Параметры:

  • MetaInfo - метаинформация, из которой берутся текущие номера версии;
  • sExportTypeName - наименование вида экспорта; если не задано, то не анализируется;
  • iMinVersionMajor - старший номер версии минимально допустимого формата;
  • iMinVersionMinor - младший номер версии минимальный допустимого формата;
  • iMinVersionRev - номер ревизии минимальный допустимого формата;
  • iMaxVersionMajor - старший номер версии максимально допустимого формата;
  • iMaxVersionMinor - младший номер версии максимально допустимого формата;
  • iMaxVersionRev - номер ревизии максимально допустимого формата.

Если какие-то из номеров версий не заданы, они не анализируются.
Однако если задан номер ревизии минимально допустимого формата, то отсутствующие младший и старший номера версий
минимально допустимого формата считаются равными 0. Аналогично если задан младший номер версии минимально
допустимого формата, то старший номер считается равным 0, если он не задан.
Те же правила применяются к номерам максимально допустимого формата.
Примеры:
1. iMinVersionMajor=1, iMinVersionMinor=2, iMinVersionRev=3, iMaxVersionMajor=2, iMaxVersionMinor=1, iMaxVersionRev=null:

  • допускаются версии с 1.2.3 до 2.1; если номер версии старше 1.2.3, то независимо от номера ревизии;

2. iMinVersionMajor=null, iMinVersionMinor=2, iMinVersionRev=null, iMaxVersionMajor=1, iMaxVersionMinor=null, iMaxVersionRev=3:

  • допускаются версии с 0.2 до 1.0.3; если номер версии младше 1.0.3, то независимо от номера ревизии.


pkXMLImp_HCS.sql

Загрузка справочников

LoadDictSubsidyAnswer_Rgn_104

PROCEDURE LoadDictSubsidyAnswer_Rgn_104(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER);

Описание

«Данные по оплате ЖКУ по субсидируемым семьям» (из файла XML) для ЯНАО

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные.

Загрузка рабочих данных

LoadSubsidyAnswer_Rgn_104

PROCEDURE LoadSubsidyAnswer_Rgn_104(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER, iShowSourceInfo PLS_INTEGER, iShowWarnings PLS_INTEGER);

Описание

«Данные по оплате ЖКУ по субсидируемым семьям» (из файла XML) для ЯНАО

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные
  • iShowSourceInfo = 1 - показывать детальную информацию по загрузке данных
  • iShowWarnings = 1 - показывать предупреждения.

Обработка метаинформации

OutMetaAndExportInfo

PROCEDURE OutMetaAndExportInfo(iRegionID PLS_INTEGER, hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, iExchangeKindID PLS_INTEGER, dRequestDate OUT DATE, iExporterID_Int OUT PLS_INTEGER, iRecipientID_Int OUT PLS_INTEGER);

Описание

Вывод в файл hLog метаинформации и параметров экспорта.
Параметры:

  • iRegionID - район загрузки;
  • hLog - файл протокола;
  • iOpID - ID серверной операции;
  • iExchangeKindID - ID справочника обмена ID организаций экспортёров/получателей;
  • iExporterID_Int - внутренний ключ организации-агента, предоставляющей сведения;
  • iRecipientID_Int - внутренний ключ организации-получателя.


pkXMLImp_MIAC.sql

OutMetaAndExportInfo

PROCEDURE OutMetaAndExportInfo(iRegionID PLS_INTEGER, hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, iExchangeKindID PLS_INTEGER, dRetrievalDate OUT DATE, iExporterID_Int OUT PLS_INTEGER, iRecipientID_Int OUT PLS_INTEGER);

Описание

Вывод в файл hLog метаинформации и параметров экспорта.
Параметры:

  • iRegionID - район загрузки;
  • hLog - файл протокола;
  • iOpID - ID серверной операции;
  • iExchangeKindID - ID справочника обмена ID организаций экспортёров/получателей;
  • iExporterID_Int - внутренний ключ организации-агента, предоставляющая сведения;
  • iRecipientID_Int - внутренний ключ организации-получателя.

Загрузка справочных и рабочих данных

Load

PROCEDURE Load(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
  iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_MIAC IS

-- протоколирует ошибку
PROCEDURE LogError(hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, sErrMsg VARCHAR2, iLogLevel PLS_INTEGER) IS
BEGIN
  uszn.pkServerOps.LogWriteFailureInfo(hLog, iOpID, '[!] Ошибка: '||sErrMsg, TRUE, TRUE, iLogLevel);
END;

-- протоколирует предупреждение
PROCEDURE LogWarning(hLog UTL_FILE.File_Type, sWarnMsg VARCHAR2, iLogLevel PLS_INTEGER) IS
BEGIN
  uszn.pkServerOps.LogWriteString(hLog, '[*] Предупреждение: '||sWarnMsg, TRUE, TRUE, iLogLevel);
END;

/*******************************************************************************************************************/

Описание

sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir) sFileName - наименование загружаемого файла sLogName - наименование файла протокола iRegionID - ID района, в который загружаются данные iStrictDictCheck = 1 - продолжать ли загрузку рабочих данных в случае возникновения ошибок при загрузке справочников iLogSourceInfo = 1 - показывать детальную информацию по загрузке данных iLogWarnings = 1 - показывать предупреждения.


pkXMLImp_MSE.sql

Функции и процедуры

LoadIPRCard71

PROCEDURE LoadIPRCard71(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER, iFixIDIPRA PLS_INTEGER := 0);

Описание

Загрузка данных в документ «Выписка из карты ИПР МСЭ ЯНАО» из файлов в формате XML
Параметры:

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
  • sFileName - наименование загружаемого файла;
  • sLogName - наименование файла протокола;
  • iRegionID - ID района, в который загружаются данные.
  • iFixIDIPRA - при обнаружении уже имеющейся выписки, при наличии в ней пустого ID ИПРА - попытка его обновить.

GetIPRDictBlock

FUNCTION GetIPRDictBlock RETURN CLOB;

Описание

Выгрузка блока справочников в сценарий обновления витрины данных по картам ИПР инвалидов (версия 1.0.4.).

GetIPRBlockData

FUNCTION GetIPRBlockData(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDocID PLS_INTEGER, dDate DATE) RETURN CLOB;

Описание

Выгрузка блока данных по человеку в сценарий обновления витрины данных по картам ИПР инвалидов (версия 1.0.4.)
Параметры:

  • iRegionID - ID района
  • iPeopleID - ID обрабатываемого человека
  • dDateFrom, dDateTo - период за который получить информацию.


pkXMLImp_PCReqs.sql

AddOrUpdatePDoc5786

PROCEDURE AddOrUpdatePDoc5786(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iOrganizationID PLS_INTEGER,
                        dDateFrom DATE, dDateTo DATE, sAccountNumber VARCHAR2, sOuterID VARCHAR2,
                        dInfoDate DATE, sStreamDesc VARCHAR2);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_PCReqs IS

/********************************************************************************************************************/
PROCEDURE AddOrUpdatePDoc5786(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iOrganizationID PLS_INTEGER, dDateFrom DATE, dDateTo DATE, sAccountNumber VARCHAR2, sOuterID VARCHAR2, dInfoDate DATE, sStreamDesc VARCHAR2) IS
  -- Структура данных, извлекаемых из контейнера 5787 документа «Идентификация граждан/коллективов в информационных системах агентов»
  TYPE TConRecord5787 IS RECORD(
    iOrderNum           PLS_INTEGER,        -- order_num строки в контейнере
    iOrganization       PLS_INTEGER,        -- организация
    dDateFrom           DATE,               -- дата «С»
    dDateTo             DATE,               -- дата «По»
    sAccountNumber      VARCHAR2(255),      -- лицевой счёт
    sIDHCS              VARCHAR2(255));     -- ID в информационной системе агента
  TYPE TConTable5787 IS TABLE OF TConRecord5787 INDEX BY BINARY_INTEGER;
  ConTable5787          TConTable5787;      -- данные контейнера 5787

Описание

Создание или обновление документа «Идентификация граждан/коллективов в информационных системах агентов» iPCID - коллектив/гражданин iOrganizationID - ID организации из справочника агентов dDateFrom - дата начала периода действия dDateTo - дата окончания периода действия sAccountNumber - идентификатор в организации sOuterID - ID в информационной системе агента dInfoDate - дата для поиска периода действия идентификатора sStreamDesc - наименование потока загрузки для формирования сообщения аудита.


pkXMLImp_Pens.sql

Метаинформация

OutMetaAndExportInfo

PROCEDURE OutMetaAndExportInfo(iRegionID PLS_INTEGER, hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, dRetDate OUT DATE, iRgnID_Int OUT PLS_INTEGER, iExpID_Int OUT PLS_INTEGER, iRecID_Int OUT PLS_INTEGER);

Описание

Вывод в файл hLog метаинформации и параметров экспорта.
Параметры:

  • iRegionID - район загрузки;
  • hLog - файл протокола;
  • iOpID - ID серверной операции;
  • dRetDate - дата выборки назначенных сумм
  • iRgnID_Int - внутренний ключ района выгрузки
  • iExpID_Int - внутренний ключ организации-агента, предоставляющая сведения;
  • iRecID_Int - внутренний ключ организации-получателя.

Загрузка справочных и рабочих данных

LoadPensions_Rgn_104

PROCEDURE LoadPensions_Rgn_104(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
  iCreatePersons PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iNoIdentif PLS_INTEGER,
  iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_Pens IS

-- Версия формата загружаемого файла
sNeedAppVersionMajor   CONSTANT VARCHAR2(3)    := '1';
sNeedAppVersionMinor   CONSTANT VARCHAR2(3)    := '3';
sNeedExportTypeName    CONSTANT VARCHAR2(255)  := 'PersonalPensionInfoData';

-- протоколирует ошибку
PROCEDURE LogError(hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, sErrMsg VARCHAR2, iLogLevel PLS_INTEGER) IS
BEGIN
  uszn.pkServerOps.LogWriteFailureInfo(hLog, iOpID, '[!] Ошибка: '||sErrMsg, TRUE, TRUE, iLogLevel);
END;

-- протоколирует предупреждение

Описание

sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir) sFileName - наименование загружаемого файла sLogName - наименование файла протокола iRegionID - ID района, в который загружаются данные iCreatePersons = 1 - создание экземпляров людей во время загрузки iStrictDictCheck = 1 - продолжать ли загрузку рабочих данных в случае возникновения ошибок при загрузке справочников iLogSourceInfo = 1 - показывать детальную информацию по загрузке данных iLogWarnings = 1 - показывать предупреждения.


pkXMLImp_Pens_1_2.sql

Метаинформация

OutMetaAndExportInfo

PROCEDURE OutMetaAndExportInfo(iRegionID PLS_INTEGER, hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, dRetDate OUT DATE, iRgnID_Int OUT PLS_INTEGER, iExpID_Int OUT PLS_INTEGER, iRecID_Int OUT PLS_INTEGER);

Описание

Вывод в файл hLog метаинформации и параметров экспорта.
Параметры:

  • iRegionID - район загрузки;
  • hLog - файл протокола;
  • iOpID - ID серверной операции;
  • dRetDate - дата выборки назначенных сумм
  • iRgnID_Int - внутренний ключ района выгрузки
  • iExpID_Int - внутренний ключ организации-агента, предоставляющая сведения;
  • iRecID_Int - внутренний ключ организации-получателя.

Загрузка справочных и рабочих данных

LoadPensions_Rgn_104

PROCEDURE LoadPensions_Rgn_104(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
  iCreatePersons PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iNoIdentif PLS_INTEGER,
  iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_Pens_1_2 IS

-- Версия формата загружаемого файла
sNeedAppVersionMajor   CONSTANT VARCHAR2(3)  := '1';
sNeedAppVersionMinor   CONSTANT VARCHAR2(3)  := '2';

-- протоколирует ошибку
PROCEDURE LogError(hLog UTL_FILE.File_Type, iOpID PLS_INTEGER, sErrMsg VARCHAR2, iLogLevel PLS_INTEGER) IS
BEGIN
  uszn.pkServerOps.LogWriteFailureInfo(hLog, iOpID, '[!] Ошибка: '||sErrMsg, TRUE, TRUE, iLogLevel);
END;

-- протоколирует предупреждение
PROCEDURE LogWarning(hLog UTL_FILE.File_Type, sWarnMsg VARCHAR2, iLogLevel PLS_INTEGER) IS

Описание

sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir) sFileName - наименование загружаемого файла sLogName - наименование файла протокола iRegionID - ID района, в который загружаются данные iCreatePersons = 1 - создание экземпляров людей во время загрузки iStrictDictCheck = 1 - продолжать ли загрузку рабочих данных в случае возникновения ошибок при загрузке справочников iLogSourceInfo = 1 - показывать детальную информацию по загрузке данных iLogWarnings = 1 - показывать предупреждения.


pkXMLImp_POST.sql

LoadOrderDelivery_104

PROCEDURE LoadOrderDelivery_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
  sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iLogSourceInfo PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_POST IS

--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-- загрузка данных
--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
PROCEDURE LoadOrderDelivery_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
  sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iLogSourceInfo PLS_INTEGER) IS

  -- Константы
  sNeedFormatVersion     CONSTANT VARCHAR2(5)    := '07.00';      -- требуемая версия формата загружаемого файла
  iRegionID                     PLS_INTEGER;
  -- Аудит
  IEventSource_Convertation     CONSTANT PLS_INTEGER   := 3;     -- ID вида источника событий - конвертация
  sTaskName                     VARCHAR2(255);
  -- ID тегов в таблице парсинга

Описание

iRequestRegionID - запрашиваемый ID района, в который будут загружаться данные;
 sRequestTaskName - запрашиваемое имя задачи
 sFileDir  - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
 sFileName - наименование загружаемого файла;
 sLogName  - наименование файла протокола;
 iLogSourceInfo   = 1 - выводить в протокол детальную информацию по загрузке данных.


pkXMLImp_SiSZN.sql

LoadData_Rgn_104

PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2,
    iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_SiSZN IS

--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-- загрузка рабочих данных
--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
    sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2,
    iStrictDictCheck PLS_INTEGER, iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER) IS

  -- Константы
  sNeedExportTypeName    CONSTANT VARCHAR2(256)  := 'SiSZNRequests';  -- наименование вида экспорта
  sNeedAppVersionMajor   CONSTANT VARCHAR2(3)    := '1';              -- версия приложения экспорта
  sNeedAppVersionMinor   CONSTANT VARCHAR2(3)    := '0';              -- версия приложения экспорта

Описание

iRequestRegionID - запрашиваемый ID района
 sRequestTaskName - наименование задачи
 sFileDir  - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
 sFileName - наименование загружаемого файла;
 sLogName  - наименование файла протокола;
 iLogSourceInfo   = 1 - показывать детальную информацию по загрузке данных;
 iLogWarnings     = 1 - показывать предупреждения.


pkXMLImp_SPARM.sql

LoadMSECertificate_Rgn

PROCEDURE LoadMSECertificate_Rgn(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER, iSRegionID PLS_INTEGER);

Описание

Загрузка справки МСЭ
Параметры:

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
  • sFileName - наименование загружаемого файла;
  • sLogName - наименование файла протокола;
  • iRegionID - ID района, в который загружаются данные.
  • iSRegionID - ID района справочников перекодировки.


pkXMLImp_SZN.sql

LoadData_Rgn_104

PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
  sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2,
  iCreatePersons PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iNoIdentif PLS_INTEGER,
  iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_SZN IS

--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
-- загрузка справочных и рабочих данных
--~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
PROCEDURE LoadData_Rgn_104(iRequestRegionID PLS_INTEGER, sRequestTaskName VARCHAR2,
  sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2,
  iCreatePersons PLS_INTEGER, iStrictDictCheck PLS_INTEGER, iNoIdentif PLS_INTEGER,
  iLogSourceInfo PLS_INTEGER, iLogWarnings PLS_INTEGER) IS

  -- Константы
  sNeedExportTypeName    CONSTANT VARCHAR2(256)  := 'PersonalSZNInfoData';  -- наименование вида экспорта
  sNeedAppVersionMajor   CONSTANT VARCHAR2(3)    := '2';                    -- требуемая мажор-версия загружаемого файла

Описание

iRequestRegionID - запрашиваемый ID района, в который будут загружаются данные;
sRequestTaskName - запрашиваемое имя задачи
sFileDir  - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir);
sFileName - наименование загружаемого файла;
sLogName  - наименование файла протокола;
iRegionID - ID района, в который загружаются данные;
iCreatePersons   = 1 - создание экземпляров людей во время загрузки;
iStrictDictCheck = 1 - продолжать ли загрузку рабочих данных в случае возникновения ошибок при загрузке
                    справочников;
iLogSourceInfo   = 1 - показывать детальную информацию по загрузке данных;
iLogWarnings     = 1 - показывать предупреждения.


pkXMLImp_ZAGS.sql

LoadDeathList104_fmtFNS4

PROCEDURE LoadDeathList104_fmtFNS4(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER, iShowSourceInfo PLS_INTEGER, iShowWarnings PLS_INTEGER);

Описание

Загрузка сведений о факте регистрации актов гр.состояния о смерти из органов ЗАГС (формат ФНС России 4.02)

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные
  • iShowSourceInfo = 1 - показывать детальную информацию по загрузке данных
  • iShowWarnings = 1 - показывать предупреждения.

LoadBirthList104_fmtFNS4

PROCEDURE LoadBirthList104_fmtFNS4(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER,
  iModifyDUL PLS_INTEGER, iNoIdentif PLS_INTEGER, iCalcCategories PLS_INTEGER);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXMLImp_ZAGS IS

--****************************************************************************
-- Загрузка сведений о факте регистрации актов гр.состояния о смерти из
-- органов ЗАГС (формат ФНС России 4.02)
--****************************************************************************
PROCEDURE LoadDeathList104_fmtFNS4(sFileDir VARCHAR2, sFileName VARCHAR2, sLogName VARCHAR2, iRegionID PLS_INTEGER, iShowSourceInfo PLS_INTEGER, iShowWarnings PLS_INTEGER) IS

  -- ID вида источника событий - конвертация
  iAuditOriginID                CONSTANT PLS_INTEGER   := 3;
  -- Примечание к аудиту
  sAuditNotes                   CONSTANT VARCHAR2(255) := 'Загрузка сведений о факте регистрации актов гр.состояния о смерти из органов ЗАГС (формат ФНС России 4.02)';

  -- Метаинформация
  TYPE TMetaInfo IS RECORD(

Описание

Загрузка сведений о факте регистрации актов гр.состояния о рождении из органов ЗАГС (формат ФНС России 4.01)

  • sFileDir - каталог, через который происходит обмен файлами (значение параметра Utl_File_Dir)
  • sFileName - наименование загружаемого файла
  • sLogName - наименование файла протокола
  • iRegionID - ID района, в который загружаются данные
  • iShowSourceInfo = 1 - показывать детальную информацию по загрузке данных
  • iShowWarnings = 1 - показывать предупреждения
  • iModifyDUL = 1 - модифицировать ДУЛ при их наличии в базе у граждан
  • iNoIdentif = 1 - создавать документы о снятии с учёта
  • iCalcCategories = 1 - расширенный расчёт категорий и права.


pkXML_2NDFL.sql

Функции

GetPersonXML

FUNCTION GetPersonXML(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iIncomeYear PLS_INTEGER, iDocNumber PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-тег физического лица для выгрузки по форме 2-НДФЛ.


pkXML_Addr.sql

GetAddressXML

FUNCTION GetAddressXML(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, sExtraAttrs VARCHAR2) RETURN VARCHAR2;

Описание

Возвращает XML-тег адреса с заданными свойствами.
Параметры:

  • iRegionID - ID района;
  • iCityID - ID населённого пункта;
  • iStreetID - ID улицы;
  • sBldg - дом;
  • sBulk - корпус;
  • sApt - квартира;
  • sExtraAttrs - дополнительные атрибуты.

GetAddressXML

FUNCTION GetAddressXML(iRegionID PLS_INTEGER, iAddressID PLS_INTEGER, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает XML-тег адреса по его ключу.
Параметры:

  • iRegionID, iAddressID - ключ адреса;
  • iStrict - определяет поведение при отсутствии адреса.

GetAddressTagData

PROCEDURE GetAddressTagData(
  iAddressTagID PLS_INTEGER,
  iCityID OUT PLS_INTEGER, sCityName OUT VARCHAR2,
  iStreetID OUT PLS_INTEGER, sStreetName OUT VARCHAR2,
  sBldg OUT VARCHAR2, sBulk OUT VARCHAR2, sApt OUT VARCHAR2, iStrictIDValues PLS_INTEGER);
PRAGMA restrict_references(GetAddressTagData, WNDS, WNPS);

END;

/
CREATE OR REPLACE PACKAGE BODY uszn.pkXML_Addr IS

/********************************************************************************************************************/
FUNCTION GetAddressXML(iRegionID PLS_INTEGER, iCityID PLS_INTEGER, iStreetID PLS_INTEGER, sBldg VARCHAR2, sBulk VARCHAR2, sApt VARCHAR2, sExtraAttrs VARCHAR2) RETURN VARCHAR2 IS
  sAttribs VARCHAR2(32767);

Описание

Загружает данные из атрибутов тега <address>.
Параметры:

  • iAddressTagID - ID тега <address>;
  • iCityID - ID населённого пункта;
  • sCityName - наименование населённого пункта;
  • iStreetID - ID улицы;
  • sStreetName - наименование улицы;
  • sBulk - корпус;
  • sApt - квартира;
  • iStrictIDValues - определяет поведение при невозможности преобразования значений ID населённого пункта или улицы к целому числу.

При отсутствии атрибутов соответствующие данные заполняются пустыми значениями.


pkXML_Exch_104.sql

Обмен с департаментом по делам КМНС ЯНАО

GetXMLDumpDSZNToKMNS_Colls

FUNCTION GetXMLDumpDSZNToKMNS_Colls(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из ДСЗН ЯНАО в департамент по делам КМНС ЯНАО
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

GetXMLDumpDSZNToKMNS_People

FUNCTION GetXMLDumpDSZNToKMNS_People(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из ДСЗН ЯНАО в департамент по делам КМНС ЯНАО
Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

GetXMLDumpDSZNToKMNS

FUNCTION GetXMLDumpDSZNToKMNS(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из ДСЗН ЯНАО в департамент по делам КМНС ЯНАО
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

Материнский капитал

GetXMLDumpMCapitalToDSZN

FUNCTION GetXMLDumpMCapitalToDSZN(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из территориальных УСЗН в ДСЗН ЯНАО
по выданным свидетельствам на материнский капитал.
Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

GetXMLDumpMCapitalToUSZN

FUNCTION GetXMLDumpMCapitalToUSZN(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из ДСЗН ЯНАО в территориальные УСЗН по реализации средств материнского
капитала, а также данные выплат:

  • 104-58 Материнский (семейный) капитал на получение медицинской помощи;
  • 104-57 Материнский (семейный) капитал на улучшение жилищных условий.

Параметры:

  • iRegionID, iCollID - ключ коллектива;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

Социальные выплаты

GetXMLDumpLeaveYANAOToDSZN

FUNCTION GetXMLDumpLeaveYANAOToDSZN(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки из территориальных УСЗН в ДСЗН ЯНАО первичной информации для назначения выплаты:

  • 104-60 «Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetXMLDumpLeaveYANAOToUSZN

FUNCTION GetXMLDumpLeaveYANAOToUSZN(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки данных из ДСЗН ЯНАО в территориальные УСЗН по реализации выплаты:

  • 104-60 «Единовременная выплата неработающим пенсионерам и инвалидам, выехавшим за пределы ЯНАО».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetXMLDumpPKind104_63ToDSZN

FUNCTION GetXMLDumpPKind104_63ToDSZN(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки информации из территориальных УСЗН в ДСЗН ЯНАО по выплате:

  • 104-63 «Оздоровление многодетных семей».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetXMLDumpPKind104_63ToUSZN

FUNCTION GetXMLDumpPKind104_63ToUSZN(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки информации из ДСЗН ЯНАО в территориальные УСЗН по выплате:

  • 104-63 «Оздоровление многодетных семей».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetXMLDumpPKind104_61ToDSZN

FUNCTION GetXMLDumpPKind104_61ToDSZN(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки из территориальных УСЗН в ДСЗН ЯНАО первичной информации для назначения выплаты:

  • 104-61 «Оздоровление неработающих пенсионеров».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetXMLDumpPKind104_61ToUSZN

FUNCTION GetXMLDumpPKind104_61ToUSZN(iRegionID PLS_INTEGER, iPeopleID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-дамп выгрузки информации из ДСЗН ЯНАО в территориальные УСЗН по выплате:

  • 104-61 «Оздоровление неработающих пенсионеров».

Параметры:

  • iRegionID, iPeopleID - ключ человека;
  • sParams - параметры экспорта;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

Присвоение званий

GetPCAwardRequestXMLData

FUNCTION GetPCAwardRequestXMLData(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, AwardClassIDs uszn.TIntegerList, ExportedPDocClassIDs uszn.TIntegerList, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными по первичному обращению гражданина за присвоением званий.
Параметры:

  • iRegionID, iPCID - ключ человека, данные которого выгружаются;
  • AwardClassIDs - список ID классов выгружаемых карточек учёта присвоения звания;
  • ExportedPDocClassIDs - список ID классов прочих выгружаемых персональных документов;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

GetPCAwardOrderXMLData

FUNCTION GetPCAwardOrderXMLData(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, AwardClassIDs uszn.TIntegerList, ExportedPDocClassIDs uszn.TIntegerList, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными решения по присвоению звания.
Параметры:

  • iRegionID, iPCID - ключ человека, данные которого выгружаются;
  • AwardClassIDs - список ID классов выгружаемых карточек учёта присвоения звания;
  • ExportedPDocClassIDs - список ID классов прочих выгружаемых персональных документов;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и человек.

Социальное обслуживание населения

GetSocServiceProviderXMLData

FUNCTION GetSocServiceProviderXMLData(iRegionID PLS_INTEGER, iCollID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными по коллективу-поставщику социальных услуг.
Параметры:

  • iRegionID, iCollID - ключ коллектива-поставщика социальных услуг;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и коллектив.

GetSocSvcRequestXMLData

FUNCTION GetSocSvcRequestXMLData(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными первичного обращения за предоставлением социальных услуг.
Параметры:

  • iRegionID, iPDocID - ключ документа-обращения, один из: «Карточка учёта предоставления гарантированных социальных услуг по индивидуальной программе» «Карточка учёта предоставления услуги срочной социальной помощи»;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и заявитель.

Социальное сопровождение несовершеннолетних и их семей

GetSocControlRequestXMLData

FUNCTION GetSocControlRequestXMLData(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными первичного обращения по социальному сопровождению.
Параметры:

  • iRegionID, iPDocID - ключ документа-обращения «Карточка учёта социального сопровождения несовершеннолетних и их семей по индивидуальной программе»
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и документ.

GetSocControlCardXMLData

FUNCTION GetSocControlCardXMLData(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными документа «Карточка учёта социального сопровождения несовершеннолетних и их семей по
индивидуальной программе»
Параметры:

  • iRegionID, iPDocID - ключ документа;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и документ.

Взаимодействие с МСЭ

GetXMLDumpPDoc8604

FUNCTION GetXMLDumpPDoc8604(iRegionID PLS_INTEGER, iPDocID PLS_INTEGER, iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-блок с данными по загруженной выписке из карты ИПР МСЭ ЯНАО.
Параметры:

  • iRegionID, iPDocID - ключ выписки, данные которой выгружаются;
  • iDataSourceID - ID источника данных, соответствующего участнику обмена, для которого предназначена выгрузка; источник данных должен находиться в том же районе, что и документ.


pkXML_General.sql

GetTagWithKeyAttribs

FUNCTION GetTagWithKeyAttribs(iID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Заполняет атрибуты id и regionID.
Параметры:

  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID».

GetNamedTagWithKeyAttribs

FUNCTION GetNamedTagWithKeyAttribs(sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER) RETURN VARCHAR2 deterministic;

Описание

Заполняет атрибуты id, regionID и name.
Параметры:

  • sName - атрибут «name» (для него автоматически вызывается Escape());
  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID».

MakeTagWithKey

FUNCTION MakeTagWithKey(sTag VARCHAR2, cTagValue CLOB, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML, добавляя атрибуты id и regionID.
Параметры:

  • sTag - наименование тега;
  • sTagValue - текст тега;
  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID»;
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега.

Если текст тега пустой, возвращает null.

MakeTagWithKey

FUNCTION MakeTagWithKey(sTag VARCHAR2, sTagValue VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryTagWithKey

FUNCTION MakeMandatoryTagWithKey(sTag VARCHAR2, cTagValue CLOB, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML, добавляя атрибуты id и regionID.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID»;
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега.

Если текст тега пустой, возвращает тег без текста, с одними атрибутами.

MakeMandatoryTagWithKey

FUNCTION MakeMandatoryTagWithKey(sTag VARCHAR2, sTagValue VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeNamedTagWithKey

FUNCTION MakeNamedTagWithKey(sTag VARCHAR2, cTagValue CLOB, sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML, добавляя атрибуты id, regionID и name.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sName - атрибут «name» (для него автоматически вызывается Escape());
  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID»;
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега.

Если текст тега пустой, возвращает null.

MakeNamedTagWithKey

FUNCTION MakeNamedTagWithKey(sTag VARCHAR2, sTagValue VARCHAR2, sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

MakeMandatoryNamedTagWithKey

FUNCTION MakeMandatoryNamedTagWithKey(sTag VARCHAR2, cTagValue CLOB, sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN CLOB deterministic;

Описание

Создаёт и возвращает тег XML, добавляя атрибуты id, regionID и name.
Параметры:

  • sTag - наименование тега;
  • cTagValue - текст тега;
  • sName - атрибут «name» (для него автоматически вызывается Escape());
  • iID - атрибут «id»;
  • iRegionID - атрибут «regionID»;
  • sDelimiter - разделитель между открывающей, закрывающей частями и текстом тега.

Если текст тега пустой, возвращает тег без текста, с одними атрибутами.

MakeMandatoryNamedTagWithKey

FUNCTION MakeMandatoryNamedTagWithKey(sTag VARCHAR2, sTagValue VARCHAR2, sName VARCHAR2, iID PLS_INTEGER, iRegionID PLS_INTEGER := NULL, sDelimiter VARCHAR2 := NULL) RETURN VARCHAR2 deterministic;

GetUDInfo

FUNCTION GetUDInfo(sTag VARCHAR2, sUser VARCHAR2, dDate DATE) RETURN VARCHAR2 deterministic;

Описание

Возвращает XML-тег о создании/изменении/и т. д. записи (пользователь - дата).
Параметры:

  • sTag - наименование тега;
  • sUser - имя пользователя (для него автоматически вызывается Escape());
  • dDate - дата и время создания/изменения/и т. д.

GetUDCInfo

FUNCTION GetUDCInfo(sUser VARCHAR2, dDate DATE) RETURN VARCHAR2 deterministic;

Описание

Возвращает XML-тег о создании записи (создано - пользователь - дата).
Параметры:

  • sUser - имя пользователя (для него автоматически вызывается Escape());
  • dDate - дата и время создания/изменения/и т. д.

GetUDMInfo

FUNCTION GetUDMInfo(sUser VARCHAR2, dDate DATE) RETURN VARCHAR2 deterministic;

Описание

Возвращает XML-тег об изменении записи (изменено - пользователь - дата).
Параметры:

  • sUser - имя пользователя (для него автоматически вызывается Escape());
  • dDate - дата и время создания/изменения/и т. д.

MakeChunkedBlobTag

FUNCTION MakeChunkedBlobTag(sTagName VARCHAR2, bData BLOB, iAddSize PLS_INTEGER, iAddMD5 PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-тег с двоичными данными, разбитыми на фрагменты.
Параметры:

  • sTagName - имя тега;
  • bData - двоичные данные;
  • iAddSize - добавлять ли атрибут size (0/1);
  • iAddMD5 - добавлять ли атрибут md5 (0/1).


pkXML_Pay.sql

GetPKAssignedXML

FUNCTION GetPKAssignedXML(sParams VARCHAR2, iRegionID PLS_INTEGER, iAssignedID PLS_INTEGER, iStrict PLS_INTEGER) RETURN CLOB;

Описание

Возвращает XML-тег назначения по виду выплаты.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID, iAssignedID - ключ назначения;
  • iStrict - определяет поведение при отсутствии назначения или прав на просмотр его наличия.

GetPKAsgListXMLDump

FUNCTION GetPKAsgListXMLDump(sParams VARCHAR2, iRegionID PLS_INTEGER, iiAssignedIDs IN uszn.TIntegerList) RETURN CLOB;

Описание

Возвращает XML-тег списка назначений.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID - ID района;
  • iiAssignedIDs - список ID выгружаемых назначений.

GetPKAsgListXMLDumpForPC

FUNCTION GetPKAsgListXMLDumpForPC(sParams VARCHAR2, iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iiAssignedIDs IN uszn.TIntegerList, PKindRKeys IN uszn.TRgnKeyList) RETURN CLOB;

Описание

Возвращает XML-тег списка назначений человека/коллектива.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID, iPCID - ключ человека/коллектива, чьи назначения выгружаются;
  • iiAssignedIDs - список ID выгружаемых назначений; если null, фильтр по ID не применяется;
  • PKindRKeys - список ключей видов выплат, подлежащих выгрузке; если null, фильтр по ключу вида выплаты не применяется.


pkXML_PDoc.sql

GetPersonalDocXML

FUNCTION GetPersonalDocXML(sParams VARCHAR2, iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iStrict PLS_INTEGER, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-тег экземпляра персонального документа.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID, iDIID - ключ экземпляра персонального документа;
  • iStrict - определяет поведение при отсутствии экземпляра документа или прав на просмотр его наличия;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в тег документа добавляются атрибуты extID и extRegionID.

GetPersonalDocsXMLDump

FUNCTION GetPersonalDocsXMLDump(sParams VARCHAR2, iRegionID PLS_INTEGER, iiPDocIDs IN uszn.TIntegerList, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-тег списка экземпляров персональных документов.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID - ID района;
  • iiPDocIDs - список ID экземпляров выгружаемых документов;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в тег документа добавляются атрибуты extID и extRegionID.

GetPDocsXMLDumpForPC

FUNCTION GetPDocsXMLDumpForPC(sParams VARCHAR2, iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iiPDocIDs IN uszn.TIntegerList, iiExportedClassIDs IN uszn.TIntegerList := NULL, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-тег списка экземпляров персональных документов человека/коллектива.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID, iPCID - ключ человека/коллектива, чьи документы выгружаются;
  • iiPDocIDs - список ID экземпляров выгружаемых документов; если null, фильтр по ID не применяется;
  • iiExportedClassIDs - список ID классов документов, подлежащих выгрузке; если null, фильтр по ID класса документа не применяется;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в тег документа добавляются атрибуты extID и extRegionID.

GetPersonalDocFilesXML

FUNCTION GetPersonalDocFilesXML(sParams VARCHAR2, iRegionID PLS_INTEGER, iDIID PLS_INTEGER, iStrict PLS_INTEGER, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-данные файлов персонального документа.
Параметры:

  • sParams - параметры, определяющие, какие данные должны отображаться;
  • iRegionID, iDIID - ключ экземпляра персонального документа;
  • iStrict - определяет поведение при отсутствии экземпляра документа или прав на просмотр его наличия;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в теги файлов добавляются атрибуты extID и extRegionID.


pkXML_Person.sql

GetPCXMLDump

FUNCTION GetPCXMLDump(iRegionID PLS_INTEGER, iPCID PLS_INTEGER, sParams VARCHAR2 := opDefault) RETURN CLOB;

Описание

Возвращает XML-дамп по человеку/коллективу.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • sParams - параметры экспорта.

GetPCXMLDumpEx

FUNCTION GetPCXMLDumpEx(
    iRegionID PLS_INTEGER, iPCID PLS_INTEGER, sParams VARCHAR2,
    iiPDocIDs IN uszn.TIntegerList, iiExpPDocClassIDs IN uszn.TIntegerList,
    iiAssignedIDs IN uszn.TIntegerList, AsgPKindRKeys IN uszn.TRgnKeyList,
    iDataSourceID PLS_INTEGER) RETURN CLOB;

Описание

Аналогична GetPCXMLDump, но позволяет задать фильтр для выгружаемых экземпляров персональных документов.
Параметры:

  • iRegionID, iPCID - ключ человека/коллектива;
  • sParams - параметры экспорта;
  • iiPDocIDs - список ID экземпляров выгружаемых персональных документов; для коллектива в списке должны присутствовать ID выгружаемых экземпляров документов как самого коллектива, так и его членов; если null, фильтр по ID экземпляра документа не применяется;
  • iiExpPDocClassIDs - список ID классов документов, подлежащих выгрузке; если null, фильтр по ID класса документа не применяется;
  • iiAssignedIDs - список ID выгружаемых назначений; для коллектива в списке должны присутствовать ID выгружаемых назначений как самого коллектива, так и его членов; если null, фильтр по ID назначений не применяется;
  • AsgPKindRKeys - список ключей видов выплат, подлежащих выгрузке; если null, фильтр по ключу вида выплаты не применяется;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в теги людей, коллективов и документов добавляются атрибуты extID и extRegionID.

GetPCFilesXML

FUNCTION GetPCFilesXML(sParams VARCHAR2, iRegionID PLS_INTEGER, iPCID PLS_INTEGER, iStrict PLS_INTEGER, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-данные файлов человека/коллектива.
Параметры:

  • sParams - параметры, определяющие, какие данные должны отображаться;
  • iRegionID, iDIID - ключ человека/коллектива;
  • iStrict - определяет поведение при отсутствии человека/коллектива или прав на просмотр файлов человека/коллектива;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в теги файлов добавляются атрибуты extID и extRegionID.


pkXML_RFile.sql

GetFileXML

FUNCTION GetFileXML(sParams VARCHAR2, iRegionID PLS_INTEGER, iFileID PLS_INTEGER, rAccessKey RAW, iStrict PLS_INTEGER, iDataSourceID PLS_INTEGER := NULL) RETURN CLOB;

Описание

Возвращает XML-тег файла.
Параметры:

  • sParams - параметры, определяющие, какие данные должны выгружаться;
  • iRegionID, iFileID - ключ файла;
  • rAccessKey - ключ для доступа к содержимому файла;
  • iStrict - определяет поведение при отсутствии файла;
  • iDataSourceID - источник внешних данных, для которого производится выгрузка; если задан, то в тег файла добавляются атрибуты extID и extRegionID.


pkXML_SMEV.sql

Ошибки

Error_InvalidSignature

PROCEDURE Error_InvalidSignature;

Описание

Вызывает exception “Ошибочная ЭП сообщения”.

Error_InvalidDate

PROCEDURE Error_InvalidDate(sValue VARCHAR2);

Описание

Вызывает exception “Недопустимая дата: ...”.

Error_InvalidDateTime

PROCEDURE Error_InvalidDateTime(sValue VARCHAR2);

Описание

Вызывает exception “Недопустимые дата и время: ...”.

Error_InvalidTimestamp

PROCEDURE Error_InvalidTimestamp(sValue VARCHAR2);

Описание

Вызывает exception “Недопустимый Timestamp: ...”.

Error_InvalidGUID

PROCEDURE Error_InvalidGUID(sGUID VARCHAR2);

Описание

Вызывает exception “Недопустимый GUID: ...”.

Преобразования значений

StrToDate

FUNCTION StrToDate(sTagValue VARCHAR2, iStrict PLS_INTEGER := 0) RETURN DATE;

Описание

Извлекает значение типа Date из текста элемента.
Параметры:

  • sTagValue - значение даты в формате ISO yyyy-mm-ddZ;
  • iStrict - определяет поведение при некорректном значении.

Временная зона игнорируется (отбрасывается).
При пустом значении sTagValue возвращает null.

DateToStr

FUNCTION DateToStr(dDate DATE) RETURN VARCHAR2;

Описание

Преобразует значение типа Date в текстовый формат ISO yyyy-mm-dd.

StrToDateTime

FUNCTION StrToDateTime(sValue VARCHAR2, iUseTZ PLS_INTEGER := 0, iStrict PLS_INTEGER := 0) RETURN DATE;

Описание

Извлекает значение типа DateTime из текста элемента.
Параметры:

  • sValue - значение даты и времени;
  • iUseTZ - определяет, учитывать ли часовой пояс (0/1);
  • iStrict - определяет поведение при некорректном значении.

Если учитывается часовой пояс, то время приводится к часовому поясу ОС, иначе часовой пояс в значении просто
отбрасывается.
При пустом значении sValue возвращает null.

DateTimeToStr

FUNCTION DateTimeToStr(dDate DATE) RETURN VARCHAR2;

Описание

Преобразует значение даты и времени типа Date в текстовый формат. Часовой пояс берётся из текущих настроек ОС.

StrToTimestamp

FUNCTION StrToTimestamp(sValue VARCHAR2, iUseTZ PLS_INTEGER := 1, iStrict PLS_INTEGER := 1) RETURN TIMESTAMP;

Описание

Преобразует строку в формате, определяемом методическими рекомендациями, в timestamp.
Параметры:

  • sValue - значение даты и времени;
  • iUseTZ - определяет, учитывать ли часовой пояс (0/1);
  • iStrict - определяет поведение при некорректном значении.

Если учитывается часовой пояс, то время приводится к часовому поясу ОС, иначе часовой пояс в значении просто
отбрасывается.
При пустом значении sValue возвращает null.

TimestampToStr

FUNCTION TimestampToStr(tValue TIMESTAMP) RETURN VARCHAR2;

Описание

Преобразует timestamp в строку в формате, определяемом методическими рекомендациями. Часовой пояс берётся из текущих настроек ОС.

StrToGUID

FUNCTION StrToGUID(sGUID VARCHAR2) RETURN RAW deterministic;

Описание

Преобразует GUID из текстового формата в виде 'e041a7d1-b7fc-46c0-a36d-bb6eef8aeb61' к Raw. Если преобразование невозможно, вызывает соответствующий exception.

GUIDToStr

FUNCTION GUIDToStr(rGUID RAW) RETURN VARCHAR2 deterministic;

Описание

Преобразует GUID из RAW-формата в текстовое представление. При обнаружении ошибки в значении rGUID вызывает exception.


pkXML_SMEV2.sql

Ошибки

Error_NoHeader

PROCEDURE Error_NoHeader(sNSURI VARCHAR2, sActor VARCHAR2);

Описание

Вызывает exception “Не найден служебный заголовок СМЭВ...”.

Error_TooManyHeaders

PROCEDURE Error_TooManyHeaders(sNSURI VARCHAR2, sActor VARCHAR2);

Описание

Вызывает exception “Обнаружено более одного служебного заголовка СМЭВ...”.

Error_Hdr_NoMessageID

PROCEDURE Error_Hdr_NoMessageID;

Описание

Вызывает exception “Отсутствует элемент <MessageID>”.

Error_Msg_InvalidElement

PROCEDURE Error_Msg_InvalidElement(iTagID PLS_INTEGER);

Описание

Вызывает exception “Недопустимый элемент сообщения: ...”. Вызывается при обнаружении в XML-данных сообщения элемента, который не предусмотрен МР.

Error_Msg_NoElement

PROCEDURE Error_Msg_NoElement(sElementName VARCHAR2);

Описание

Вызывает exception “Отсутствует элемент <...> в служебный блоке атрибутов сообщения”.
Параметры:

  • sElementName - наименование отсутствующего элемента (без значков <>).

Error_Msg_InvalidElementValue

PROCEDURE Error_Msg_InvalidElementValue(sElementName VARCHAR2, sValue VARCHAR2);

Описание

Вызывает exception “Недопустимое значение элемента <...> в служебном блоке атрибутов сообщения”.
Параметры:

  • sElementName - наименование отсутствующего элемента (без значков <>);
  • sValue - значение элемента, вызвавшее ошибку.

Error_Msg_NoStatus

PROCEDURE Error_Msg_NoStatus;

Описание

Вызывает exception “Отсутствует элемент <Status>”.

Error_Msg_InvalidStatus

PROCEDURE Error_Msg_InvalidStatus(sMsgStatus VARCHAR2);

Описание

Вызывает exception “Недопустимый элемент <Status>”.

Error_Msg_NoParticipantCode

PROCEDURE Error_Msg_NoParticipantCode(iParticipantKind PLS_INTEGER);

Описание

Вызывает exception “Отсутствует код участника взаимодействия”
Параметры:

  • iParticipantKind - вид участника взаимодействия: 1 - отправитель; 2 - получатель; 3 - инициатор взаимодействия.

Error_Msg_NoServiceCode

PROCEDURE Error_Msg_NoServiceCode;

Описание

Вызывает exception “Отсутствует код государственной услуги”.

Error_Msg_NoCaseNumber

PROCEDURE Error_Msg_NoCaseNumber;

Описание

Вызывает exception “Отсутствует номер личного дела”.

Error_NoAppInAttachment

PROCEDURE Error_NoAppInAttachment(sAppFileName VARCHAR2);

Описание

Вызывает exception “Архив вложения не содержит файла с заявлением”.

Настройка пространства имён СМЭВ

SetSMEVNamespace

PROCEDURE SetSMEVNamespace(sXMLNSPrefix VARCHAR2, sXMLNSURI VARCHAR2);

Описание

Задаёт параметры текущего пространства имён СМЭВ.
Параметры:

  • sXMLNSPrefix - наименование пространства имён СМЭВ; используется при формировании тегов СМЭВ;
  • sXMLNSURI - URI пространства имён СМЭВ; используется как при формировании тегов СМЭВ, так и при при работе с разобранным XML сообщения.

SetSMEVNamespace

PROCEDURE SetSMEVNamespace(iSMEVVersionID PLS_INTEGER, sXMLNSPrefix VARCHAR2 := xmlns_SMEV_Default);

Описание

Настраивает пространство имён для указанной версии СМЭВ.
Параметры:

  • iSMEVVersionID - ID версии СМЭВ из справочника;
  • sXMLNSPrefix - префикс пространства имён СМЭВ.

Если такой версии СМЭВ не существует, возникает exception.

SetSMEVNSPrefix

PROCEDURE SetSMEVNSPrefix(sXMLNSPrefix VARCHAR2);

Описание

Устанавливает префикс текущего пространства имён СМЭВ.

SetSMEVNSURI

PROCEDURE SetSMEVNSURI(sXMLNSURI VARCHAR2);

Описание

Устанавливает URI текущего пространства имён СМЭВ.

GetSMEVNSPrefix

FUNCTION GetSMEVNSPrefix RETURN VARCHAR2;

Описание

Возвращает префикс текущего пространства имён СМЭВ.

GetSMEVNSURI

FUNCTION GetSMEVNSURI RETURN VARCHAR2;

Описание

Возвращает URI текущего пространства имён СМЭВ.

Поиск тегов

GetHeaderTagID

FUNCTION GetHeaderTagID(iStrict PLS_INTEGER, sActor VARCHAR2 := uri_actor_Recipient) RETURN PLS_INTEGER;

Описание

Находит и возвращает тег <Header> в текущем пространстве имён СМЭВ.
Тег <Header> является дочерним элементом тега <soap:header>.
Параметры:

  • iStrict - определяет поведение, если тег не найден или их больше одного;
  • sActor - значение атрибута actor.

Если тег <Header> один, атрибут actor игнорируется.
Если тегов <Header> более одного, из них выбирается тег с заданным значением атрибута actor.
Если все теги имеют неподходящее значение атрибута actor, или более одного тега имеют заданное его значение,
поиск считается неудачным.

GetMessageTagID

FUNCTION GetMessageTagID(iParentTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает тег <Message> в текущем пространстве имён СМЭВ.
Параметры:

  • iParentTagID - ID родительского тега;
  • iStrict - определяет поведение в случае, если тег не найден.

GetMessageDataTagID

FUNCTION GetMessageDataTagID(iParentTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает тег <MessageData> в текущем пространстве имён СМЭВ.
Параметры:

  • iParentTagID - ID родительского тега;
  • iStrict - определяет поведение в случае, если тег не найден.

GetAppDataTagID

FUNCTION GetAppDataTagID(iMessageDataTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает тег <AppData> в текущем пространстве имён СМЭВ.
Параметры:

  • iMessageDataTagID - ID тега <MessageData>;
  • iStrict - определяет поведение в случае, если тег не найден.

GetAppDocumentTagID

FUNCTION GetAppDocumentTagID(iMessageDataTagID PLS_INTEGER, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает тег <AppDocument> в текущем пространстве имён СМЭВ.
Параметры:

  • iMessageDataTagID - ID тега <MessageData>;
  • iStrict - определяет поведение в случае, если тег не найден.

Загрузка данных из тегов

GetHeader

FUNCTION GetHeader(iHeaderTagID PLS_INTEGER) RETURN uszn.pkSMEV.THeader;

Описание

Загружает и возвращает служебный заголовок СМЭВ в текущем пространстве имён СМЭВ.

GetSystemInfo

FUNCTION GetSystemInfo(iSystemInfoTagID PLS_INTEGER) RETURN uszn.pkSMEV.TSystemInfo;

Описание

Загружает и возвращает информацию о системе-участнике взаимодействия в текущем пространстве имён СМЭВ.

GetService

FUNCTION GetService(iServiceTagID PLS_INTEGER) RETURN uszn.pkSMEV.TService;

Описание

Загружает и возвращает содержимое тега <Service> в текущем пространстве имён СМЭВ.

GetMessage

FUNCTION GetMessage(iMessageTagID PLS_INTEGER) RETURN uszn.pkSMEV.TMessage;

Описание

Загружает и возвращает служебный блок атрибутов сообщения СМЭВ в текущем пространстве имён СМЭВ.

GetBinaryData

PROCEDURE GetBinaryData(iAppDocumentTagID PLS_INTEGER, sRequestCode OUT VARCHAR2, bBinaryData OUT BLOB, iStrict PLS_INTEGER);

Описание

Находит и возвращает в выходных параметрах двоичные данные из тега <AppDocument>.
Параметры:

  • iAppDocumentTagID - ID тега <AppDocument>;
  • sRequestCode - значение тега <RequestCode>;
  • bBinaryData - декодированное из Base64 значение тега <BinaryData>;
  • iStrict - определяет поведение при отсутствии данных элементов.

ParseBinaryDataApp

PROCEDURE ParseBinaryDataApp(
    sRequestCode VARCHAR2, bBinaryData BLOB, iStrictAppExists PLS_INTEGER,
    iRootTagID OUT PLS_INTEGER, ArchiveEntries OUT uszn.TZipArchiveEntryList,
    iClearParsedXML PLS_INTEGER, iComputeNSAttribs PLS_INTEGER, iComputeStatistics PLS_INTEGER, iMaxBatchSize PLS_INTEGER := 30);

/*********************************************************************************************************************
 Подготовка ответов
*********************************************************************************************************************/

-- Возвращает XML-файл с описанием списка вложений в соответствии с МР.
-- Если список файлов равен null или пуст, возвращает null.
FUNCTION  GetAppliedDocsDescription(Documents uszn.TSMEVAppliedDocumentList) RETURN BLOB;

Описание

Распаковывает содержимое архива с двоичными данными и разбирает XML-файл с данными заявления, содержащийся в нём.
Возвращает информацию в выходных параметрах; кроме того, результат разбора заявления хранится в таблице с
разобранными XML-данными.
Параметры:

  • sRequestCode - значение тега <RequestCode>;
  • bBinaryData - декодированное из Base64 значение тега <BinaryData>;
  • iStrictAppExists - определяет поведение при отсутствии в архиве требуемого файла с данными заявления;
  • iRootTagID - ID корневого тега разобранного XML-файла с данными заявления;
  • ArchiveEntries - содержимое архива;
  • iClearParsedXML - очищать ли при разборе заявления существующие разобранные XML-данные (0/1);
  • iComputeNSAttribs - выполнять ли извлечение префиксов пространства имён и последующее заполнение ссылок на атрибуты пространства имён для всех тегов разобранного заявления (0/1);
  • iComputeStatistics - выполнять ли после разбора подсчёт статистики (0/1);
  • iMaxBatchSize - максимальное количество записей, добавляемых/обновляемых за один приём при разборе XML.

Подготовка ответов

GetAppliedDocsDescription

FUNCTION GetAppliedDocsDescription(Documents uszn.TSMEVAppliedDocumentList) RETURN BLOB;

Описание

Возвращает XML-файл с описанием списка вложений в соответствии с МР. Если список файлов равен null или пуст, возвращает null.

GetRequestCode

FUNCTION GetRequestCode(rRequestCode RAW) RETURN VARCHAR2;

Описание

Возвращает значение для тега <RequestCode> по его Raw-значению.

GetAppDocumentData

FUNCTION GetAppDocumentData(sSMEVNSPrefix VARCHAR2, sRequestCode VARCHAR2, Files uszn.TBinaryFileList) RETURN CLOB;

Описание

Возвращает двоичные данные, закодированные в Base64, для тега AppDocument.
Параметры:

  • sSMEVNSPrefix - префикс пространства имён СМЭВ;
  • sRequestCode - значение тега <RequestCode>;
  • Files - список файлов, помещаемых в архив.

Если список файлов равен null или пуст, возвращает null.

GetAppDocumentData

FUNCTION GetAppDocumentData(sSMEVNSPrefix VARCHAR2, Documents uszn.TSMEVAppliedDocumentList, rRequestCode RAW) RETURN CLOB;

Описание

Возвращает двоичные данные, закодированные в Base64, для тега AppDocument.
Параметры:

  • sSMEVNSPrefix - префикс пространства имён СМЭВ;
  • Documents - список двоичных файлов;
  • rRequestCode - GUID для формирования значения тега <RequestCode>.

Если список файлов равен null или пуст, возвращает null.

GetSystemInfoTag

FUNCTION GetSystemInfoTag(sTagName VARCHAR2, SystemInfo uszn.pkSMEV.TSystemInfo) RETURN CLOB;

Описание

Формирует и возвращает готовый тег с информацией о системе-участнике обмена.
Параметры:

  • sTagName - имя тега;
  • SystemInfo - данные о системе, на основании которых формируется тег.

Используются текущие настройки пространства имён СМЭВ.

GetMessageTag

FUNCTION GetMessageTag(Message uszn.pkSMEV.TMessage) RETURN CLOB;

Описание

Формирует и возвращает готовый тег <Message> из предоставленных данных.
Параметры:

  • Message - информация для формирования блока атрибутов сообщения СМЭВ.

Используются текущие настройки пространства имён СМЭВ.

GetSOAPReplyTag

FUNCTION GetSOAPReplyTag(
    sSOAPNSPrefix VARCHAR2, sReplyNSPrefix VARCHAR2, sReplyTag VARCHAR2,
    Message uszn.pkSMEV.TMessage, cAppData CLOB, cAppDocument CLOB := NULL, sEnvelopeAttribs VARCHAR2 := NULL) RETURN CLOB;

Описание

Формирует и возвращает готовый тег <soap:envelope> из предоставленных данных.
Параметры:

  • sSOAPNSPrefix - префикс пространства имён SOAP;
  • sReplyNSPrefix - префикс пространства имён тега с данными ответа;
  • sReplyTag - наименование тега с данными ответа (корневого тега внутри тега <body>);
  • Message - информация для формирования блока атрибутов сообщения СМЭВ;
  • cAppData - данные для формирования служебного блока структурированных сведений;
  • cAppDocument - данные для формирования служебного блока вложений (опционально);
  • sEnvelopeAttribs - дополнительные атрибуты для тега <envelope> (опционально).

Для создаваемых элементов СМЭВ используются текущие настройки пространства имён СМЭВ.

GetSimpleReplyTag

FUNCTION GetSimpleReplyTag(
    sSOAPNSPrefix VARCHAR2, sReplyNSPrefix VARCHAR2, sReplyTag VARCHAR2,
    rSrcMessageGUID RAW, SrcMessage uszn.pkSMEV.TMessage, sMessageStatus VARCHAR2, sEnvelopeAttribs VARCHAR2 := NULL) RETURN CLOB;

Описание

Формирует и возвращает готовый тег <soap:envelope> для простого ответа, который содержит только статус сообщения.
Параметры:

  • sSOAPNSPrefix - префикс пространства имён SOAP;
  • sReplyNSPrefix - префикс пространства имён тега с данными ответа;
  • sReplyTag - наименование тега с данными ответа (корневого тега внутри тега <body>);
  • rSrcMessageGUID - GUID входящего сообщения СМЭВ, на которое формируется ответ;
  • SrcMessage - блок атрибутов входящего сообщения СМЭВ, на которое формируется ответ;
  • sReplyMessageStatus - статус сообщения-ответа; должна быть одна из констант pkSMEV.SMsgStatus_xxx;
  • sEnvelopeAttribs - дополнительные атрибуты для тега <envelope> (опционально).

Для создаваемых элементов СМЭВ используются текущие настройки пространства имён СМЭВ.


pkXML_SMEV3.sql

Работа со схемой СМЭВ

GetSMEVSchemaVersion

FUNCTION GetSMEVSchemaVersion RETURN VARCHAR2;

Описание

Возвращает текущий код версии схемы СМЭВ; если версия схемы СМЭВ не задана, возвращает null.

GetSMEVVersionID

FUNCTION GetSMEVVersionID RETURN PLS_INTEGER;

Описание

Возвращает текущий ID версии СМЭВ; если версия схемы СМЭВ не задана, возвращает null.

CheckSMEVSchemaVersion

PROCEDURE CheckSMEVSchemaVersion;

Описание

Проверяет, что версия схемы СМЭВ задана; если нет, возникает exception.

SetSMEVSchemaVersion

PROCEDURE SetSMEVSchemaVersion(sSchemaVersionCode VARCHAR2);

Описание

Устанавливает текущую версию схемы СМЭВ.
Параметры:

  • sSchemaVersionCode - код версии схемы; константа из числа SSchemaVersion_xxx.

Если sVersion равен null, версия схемы становится не определена.
Если sVersion имеет ошибочное значение, возникает exception.

SetSMEVSchemaVersion

PROCEDURE SetSMEVSchemaVersion(iSMEVVersionID PLS_INTEGER);

Описание

Устанавливает текущую версию схемы СМЭВ по ID версии СМЭВ.
Параметры:

  • iSMEVVersionID - ID версии СМЭВ из справочника “Версии СМЭВ”;

Если iVersionID равен null, версия схемы становится не определена.
Если iVersionID имеет ошибочное значение, возникает exception.

Разбор данных ответов

GetSMEVTypeTagID

FUNCTION GetSMEVTypeTagID(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск тега в пространстве имён uri_xmlns_SMEVTypes.
Возвращает ID найденного тега или null.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.

GetSMEVTypeBasicTagID

FUNCTION GetSMEVTypeBasicTagID(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск тега в пространстве имён uri_xmlns_SMEVTypesBasic.
Возвращает ID найденного тега или null.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.

GetSMEVTypeFaultsTagID

FUNCTION GetSMEVTypeFaultsTagID(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Поиск тега в пространстве имён uri_xmlns_SMEVTypesFaults.
Возвращает ID найденного тега или null.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.

GetSMEVTypeTagValue

FUNCTION GetSMEVTypeTagValue(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение тега в пространстве имён uri_xmlns_SMEVTypes.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.

GetSMEVTypeBasicTagValue

FUNCTION GetSMEVTypeBasicTagValue(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN VARCHAR2;

Описание

Возвращает значение тега в пространстве имён uri_xmlns_SMEVTypesBasic.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.

GetSMEVTypeGUID

FUNCTION GetSMEVTypeGUID(iParentTagID PLS_INTEGER, sTagName VARCHAR2, iStrict PLS_INTEGER) RETURN RAW;

Описание

Возвращает значение тега, содержащего GUID, в пространстве имён uri_xmlns_SMEVTypes.
Параметры:

  • iParentTagID - ID родительского тега;
  • sTagName - имя тега;
  • iStrict - определяет поведение, если данные не найдены.

Если версия схемы СМЭВ не задана вызовомpkXML_SMEV3.SetSMEVSchemaVersion, возникает exception.
Если значение имеется, но не является корректным GUID, возникает exception, независимо от значения iStrict.

GetParticipantData

FUNCTION GetParticipantData(iParentTagID PLS_INTEGER, sTagName VARCHAR2) RETURN uszn.pkSMEV3.TParticipant;

Описание

Извлекает из разобранных XML-данных структуру Participant.
Параметры:

  • iParentTagID - ID родительского тега.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

GetSMEVFault

FUNCTION GetSMEVFault(iTagID PLS_INTEGER) RETURN uszn.pkSMEV3.TSmevFault;

Описание

Извлекает из разобранных XML-данных структуру TSmevFault.
Параметры:

  • iTagID - ID тега <SmevFault>.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.

GetAsyncProcStatus

FUNCTION GetAsyncProcStatus(iTagID PLS_INTEGER) RETURN uszn.pkSMEV3.TAsyncProcessingStatus;

Описание

Извлекает из разобранных XML-данных структуру TAsyncProcessingStatus.
Параметры:

  • iTagID - ID тега <AsyncProcessingStatus>.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

GetRequestRejectReasons

FUNCTION GetRequestRejectReasons(iOwnerTagID PLS_INTEGER) RETURN uszn.pkSMEV3.TRejectReasonList;

Описание

Извлекает из разобранных XML-данных список причин отказа в приёме запроса.
Параметры:

  • iOwnerTagID - ID родительского тега.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

GetMessageMetadata

FUNCTION GetMessageMetadata(iParentTagID PLS_INTEGER) RETURN uszn.pkSMEV3.TMessageMetadata;

Описание

Извлекает из разобранных XML-данных структуру MessageMetadata.
Параметры:

  • iParentTagID - ID родительского тега.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

Get_GetRequestResponse

PROCEDURE Get_GetRequestResponse(iOperationTagID PLS_INTEGER, Response OUT uszn.pkSMEV3.TGetRequestResponse, iDataRootTagID OUT PLS_INTEGER);

Описание

Извлекает из разобранных XML-данных ответ на вызов метода GetRequest.
Параметры:

  • iOperationTagID - ID тега <GetRequestResponse>;
  • Response - структурированные данные ответа;
  • iDataRootTagID - ID тега с данными запроса, специфичными для вида сведений.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

Get_GetResponseResponse

PROCEDURE Get_GetResponseResponse(iOperationTagID PLS_INTEGER, Response OUT uszn.pkSMEV3.TGetResponseResponse, iDataRootTagID OUT PLS_INTEGER);

Описание

Извлекает из разобранных XML-данных ответ на вызов метода GetResponse.
Параметры:

  • iOperationTagID - ID тега <GetResponseResponse>;
  • Response - структурированные данные ответа;
  • iDataRootTagID - ID тега с данными запроса, специфичными для вида сведений.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

Get_SendRequestResponse

PROCEDURE Get_SendRequestResponse(iSOAPBodyTagID PLS_INTEGER, Response OUT uszn.pkSMEV3.TSendRequestResponse);

Описание

Извлекает из разобранных XML-данных синхронный ответ на вызов метода SendRequestRequest.
Параметры:

  • iSOAPBodyTagID - ID тега <soap:Body>;
  • Response - структурированные данные синхронного ответа.

Данные извлекаются в текущей версии схемы, для её задания необходимо вызватьpkXML_SMEV3.SetSMEVSchemaVersion.
Если необходимые данные не найдены, возникает exception.

Подготовка данных запросов и ответов

AddSignedInfoIDAttrib

PROCEDURE AddSignedInfoIDAttrib(sAttribs IN OUT NOCOPY VARCHAR2, iSignerKind PLS_INTEGER);

Описание

Добавляет в список атрибутов ID подписываемых данных.
Параметры:

  • sAttribs - текущий список атрибутов; дополняется идентификатором;
  • iSignerKind - вид подписанта; константа из числа ISignerKind_xxx.

Если вид подписанта некорректен, возникает exception.

AddSignedInfoTemplate

PROCEDURE AddSignedInfoTemplate(cRequest IN OUT NOCOPY CLOB);

Описание

Добавляет шаблон подписи системы-отправителя.
Параметры:

  • cRequest - данные тега <SendRequestRequest> или <SendResponseRequest>, содержащие <SenderProvidedRequestData> или <SenderProvidedResponseData> соответственно.

Эти данные дополняются пустым тегом <CallerInformationSystemSignature>.

GetDataKindOutMessageTag

FUNCTION GetDataKindOutMessageTag(iDataKindRegionID PLS_INTEGER, iDataKindID PLS_INTEGER, iMessageKindID PLS_INTEGER, sNSPrefix VARCHAR2, cData CLOB, sExtraAttribs VARCHAR2 := NULL) RETURN CLOB;

Описание

Формирует и возвращает корневой тег исходящего сообщения по виду сведений.
Параметры:

  • iDataKindRegionID, iDataKindID - ключ вида сведений;
  • iMessageKindID - ID вида сообщения; константа из числа pkSMEV3.IOutMessageKindID_xxx;
  • sNSPrefix - префикс пространства имён вида сведений;
  • cData - содержимое тега;
  • sExtraAttribs - дополнительные атрибуты.

Если вид сведений не существует, возникает exception.

GetSendRequestRequestTag

FUNCTION GetSendRequestRequestTag(Request uszn.pkSMEV3.TSendRequestRequest) RETURN CLOB;

Описание

Возвращает данные XML для создания запроса.
Параметры:

  • Request - структурированные данные запроса.

GetSendResponseRequestTag

FUNCTION GetSendResponseRequestTag(Response uszn.pkSMEV3.TSendResponseRequest) RETURN CLOB;

Описание

Возвращает данные XML для ответа на запрос.
Параметры:

  • Response - структурированные данные ответа.

GetRequestEnvelope

FUNCTION GetRequestEnvelope(cHeader CLOB, cBody CLOB) RETURN BLOB;

Описание

Формирует SOAP-конверт.
Параметры:

  • cHeader - данные тега <Header>; если null, тег <Header> не создаётся;
  • cBody - данные тега <Body>.

Переводит ответ в UTF-8 и добавляет псевдотег <?xml version=...?>.


pkXML_SOAP.sql

Формирование конвертов SOAP

GetEnvelopeTag

FUNCTION GetEnvelopeTag(sNSPrefix VARCHAR2, cHeader CLOB, cBody CLOB, sAttributes VARCHAR2) RETURN CLOB;

Описание

Возвращает тег <envelope> с заданными данными тегов <header> и <body>.
Параметры:

  • sNSPrefix - префикс пространства имён SOAP;
  • cHeader - содержимое тега <header> (без самого тега);
  • cBody - содержимое тега <body> (без самого тега).

GetFaultEnvelopeTag

FUNCTION GetFaultEnvelopeTag(sNSPrefix VARCHAR2, sFaultCode VARCHAR2, sFaultString VARCHAR2, cDetail CLOB := NULL) RETURN CLOB;

Описание

Возвращает тег <envelope> с сообщением об ошибке SOAP.
Параметры:

  • sNSPrefix - префикс пространства имён SOAP;
  • sFaultCode - код ошибки; должна быть одна из констант SFaultCode_xxx;
  • sFaultString - сообщение об ошибке;
  • cDetail - данные с детализированной информацией об ошибке при обработке тега <body> согласно спецификации SOAP.

GetSQLExceptionDetail

FUNCTION GetSQLExceptionDetail(sErrorNSPrefix VARCHAR2, sSQLErrM VARCHAR2, iSQLErrCode PLS_INTEGER) RETURN CLOB;

Описание

Возвращает содержимое для тега <detail> для последующей подстановки в SoapFault с сообщением об ошибке SQL в iSZN.
Параметры:

  • sErrorNSPrefix - префикс пространства имён ошибок SQL в iSZN;
  • sSQLErrM - сообщение об ошибке SQL;
  • iSQLErrCode - код ошибки SQL.

GetSOAPFaultTag

FUNCTION GetSOAPFaultTag(sMessage VARCHAR2, iIsServerFault PLS_INTEGER) RETURN CLOB;

Описание

Формирует и возвращает <soap:envelope> с сообщением SoapFault без элемента <Detail>.
Должен вызываться при сбое, не связанном с обработкой элемента <body>.
Параметры:

  • sMessage - текст сообщения об ошибке;
  • iIsServerFault - является ли источником ошибки сервер (1) или клиент (0).

Префиксы пространства имён задаются по умолчанию.

GetSOAPFaultTagEx

FUNCTION GetSOAPFaultTagEx(sErrorMessage VARCHAR2, iErrorCode PLS_INTEGER, iProcessingSOAPBody PLS_INTEGER, iIsServerFault PLS_INTEGER) RETURN CLOB;

Описание

Формирует и возвращает <soap:envelope> с сообщением SoapFault с элементом <Detail> или без него.
Параметры:

  • sErrorMessage - текст сообщения об ошибке;
  • iErrorCode - код ошибки;
  • iProcessingSOAPBody - возникла ли ошибка при обработке <soap:body> (0/1);
  • iIsServerFault - является ли источником ошибки сервер (1) или клиент (0).

Если ошибка связана с обработкой <soap:body>, создаётся конверт с описанием ошибки SQL.
Префиксы пространства имён задаются по умолчанию.

GetSOAPBodyFaultTag_SQLErr

FUNCTION GetSOAPBodyFaultTag_SQLErr(sMessage VARCHAR2, sSQLErrM VARCHAR2, iSQLErrCode PLS_INTEGER, iIsServerFault PLS_INTEGER) RETURN CLOB;

Описание

Формирует и возвращает <soap:envelope> с сообщением SoapFault для ошибки SQL при обработке тега <body>.
Параметры:

  • sMessage - текст сообщения об ошибке;
  • sSQLErrM - текст ошибки SQL;
  • iSQLErrCode - код ошибки SQL;
  • iIsServerFault - является ли источником ошибки сервер (1) или клиент (0).

Префиксы пространства имён задаются по умолчанию.

Загрузка данных из разобранных конвертов SOAP

GetEnvelopeTagID

FUNCTION GetEnvelopeTagID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает ID тега <envelope>. Если такой тег не найден, поведение определяется параметром iStrict. Согласно спецификации SOAP, тег <envelope> должен быть корневым элементом документа.

GetHeaderTagID

FUNCTION GetHeaderTagID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает ID тега <header>. Если такой тег не найден, поведение определяется параметром iStrict. Согласно спецификации SOAP, тег <header> должен быть дочерним элементом тега <envelope>.

GetBodyTagID

FUNCTION GetBodyTagID(iStrict PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Находит и возвращает ID тега <body>. Если такой тег не найден, поведение определяется параметром iStrict. Согласно спецификации SOAP, тег <body> должен быть дочерним элементом тега <envelope>.

IsFault

FUNCTION IsFault(iBodyTagID PLS_INTEGER, sFaultCode OUT VARCHAR2, sFaultMessage OUT VARCHAR2, iDetailTagID OUT PLS_INTEGER) RETURN PLS_INTEGER;

Описание

Возвращает, содержится ли в теле конверта SOAP тег <fault> (0/1).
Параметры:

  • iBodyTagID - ID тега <body>;
  • sFaultCode - значение тега <faultCode> (без префикса пространства имён);
  • sFaultMessage - текст сообщения об ошибке;
  • iDetailTagID - ID тега <detail> (null, если тег <detail> отсутствует).

Если функция вернула 0, значение out-параметров не определено.

IsFaultCodeInheritedFrom

FUNCTION IsFaultCodeInheritedFrom(sFaultCode VARCHAR2, sFaultCodeRoot VARCHAR2) RETURN PLS_INTEGER deterministic;

Описание

Возвращает, является ли тега <faultCode> расширением заданного базового значения (0/1).
Параметры:

  • sFaultCode - проверяемое значение тега <faultCode> без префикса пространства имён;
  • sFaultCodeRoot - базовое значение тега <faultCode> без префикса пространства имён.

Согласно спецификации SOAP, значение тега <faultCode> может быть расширено в dot-нотации, например:
Client.Authentication.


Клиентский программный интерфейс

  • Загружаемые модули


Загружаемые модули

  • Адреса образов модулей


Адреса образов модулей

Базовый адрес | Имя модуля
VCL
0040 0000 | dbrtl70.bpl
4000 0000 | rtl70.bpl
400C 0000 | vcl70.bpl
4022 0000 | vclx70.bpl
4026 0000 | vcljpg70.bpl
4028 0000 | vclie70.bpl
4037 0000 | xmlrtl70.bpl
4086 0000 | vclsmp70.bpl
ODAC
0040 0000 | dac70.bpl
0040 0000 | odac70.bpl
RXLib
2140 0000 | rxctl7.bpl
SynEdit
2156 0000 | syned7.bpl
TBX
2FC0 0000 | tbx_d7.bpl
Toolbar2000
3FC0 0000 | tb2k_d7.bpl
Virtual controls
3040 0000 | VirtualTreesD7.bpl
Пакеты iSZN
2110 0000 | sznrtl7.bpl
2137 0000 | ipng7.bpl
Исполняемые модули системы
0040 0000 | *.exe
DLL
0120 0000 | sznlzma.dll
0200 0000 | sznrsrc.dll
Обработчики персональных документов
1280 0000 | *.xdh
Обработчики справочников
1300 0000 | *.udx
Страницы Мастеров
1400 0000 | FrameContainer.wzp
1408 0000 | OD_ExportParams.wzp
1410 0000 | EditParamValue.wzp
1418 0000 | Finished.wzp
1420 0000 | Intro.wzp
1428 0000 | SelFileName.wzp
1430 0000 | OD_SelCertificateReqs.wzp
1438 0000 | OD_SelCollMembers.wzp
1440 0000 | OD_SelDates.wzp
1448 0000 | OD_SelNumbers.wzp
1450 0000 | OD_SelPCKeywords.wzp
1458 0000 | OD_SelPDocReqs.wzp
1460 0000 | OD_SelPDocTableRows.wzp
1468 0000 | OD_SelPKDates.wzp
1470 0000 | QFCriteria.wzp
1478 0000 | SelBasePWay.wzp
1480 0000 | SelCollClass.wzp
1488 0000 | SelDateAndNumber.wzp
1490 0000 | SelListItems.wzp
1498 0000 | SelPaymentWays.wzp
14A0 0000 | SelPCCategories.wzp
14A8 0000 | SelPCFromApps.wzp
14B0 0000 | SelPDocInstances.wzp
14B8 0000 | SelPKind.wzp
14C0 0000 | SelRegion.wzp
14C8 0000 | SelDBLink.wzp
14D0 0000 | SelDeductions.wzp
Провайдеры выходных документов
1600 0000 | IncomingCashOrder.uox
1608 0000 | OccOrder.uox
1610 0000 | PCCatStats.uox
1618 0000 | PKAccounting.uox
1620 0000 | SummerBusyness.uox
1628 0000 | VTExport.uox
1698 0000 | DBFConvert.uox
1700 0000 | DedRestutute.uox
1708 0000 | EgissoExport.uox
Модули запросной системы
1630 0000 | PCSelect.ucx
1638 0000 | PKSelect.ucx
1640 0000 | POAmtSelect.ucx
Обработчики сущностей
1648 0000 | AccountingFeature.ecx
1650 0000 | AFWhile.ecx
1658 0000 | default.ecx
1660 0000 | FinSource.ecx
1668 0000 | NDoc.ecx
1670 0000 | NDocCategory.ecx
1678 0000 | NDocStats.ecx
1680 0000 | PaymentKind.ecx
1688 0000 | PCCategory.ecx
1690 0000 | PersonalDoc.ecx
Модули фреймов
1800 0000 | JobPropsEditor.fme
1808 0000 | LDINDocLinkEditor.fme
1810 0000 | OutDocColEditor.fme
1818 0000 | OutDocCSVExporterParamsEditor.fme
1820 0000 | OutDocHTMLExporterParamsEditor.fme
1828 0000 | OutDocSortColEditor.fme
1830 0000 | OutDocTextExporterParamsEditor.fme
1838 0000 | OutDocXMLExporterParamsEditor.fme
1840 0000 | PKAPayoutPropEditor.fme
1848 0000 | PKItemPropEditor.fme
1850 0000 | QECriterionSetEditor.fme
1858 0000 | QFPDocReqValueCriterion.fme
1860 0000 | OutDocXLSExporterParamsEditor.fme
1868 0000 | PDocSMEVSendMsgPanel.fme
1870 0000 | SMEVRequestsFrame.fme
1878 0000 | NDocLinkEditor.fme
1880 0000 | ProductOptionsEditor.fme
DLL-редакторы, диалоги и др.
1900 0000 | Collection_PC.dll
1908 0000 | Collection_PKAsg.dll
1910 0000 | CollectionPropsEditor.dll
1918 0000 | DialogAbout.dll
1920 0000 | DialogFlashback.dll
1928 0000 | DialogHistoryHuman.dll
1930 0000 | DialogHistoryPDoc.dll
1938 0000 | DialogHistoryPersonIncome.dll
1940 0000 | DialogHistoryPKAsg.dll
1948 0000 | DialogHistoryRepDate.dll
1950 0000 | DialogMassOpAudProps.dll
1958 0000 | DialogObjectFileProps.dll
1968 0000 | DialogSelectDicRec.dll
1970 0000 | DialogSelectNDoc.dll
1978 0000 | DialogSelectUser.dll
1980 0000 | EditorMultiline.dll
1988 0000 | EditorParamStrings.dll
1990 0000 | EditorRegion.dll
1998 0000 | ObjectFilesEditor.dll
19A0 0000 | OutDocColEditor.dll
19A8 0000 | OutDocEditor.dll
19B0 0000 | OutDocExport.dll
19B8 0000 | OutDocSortColEditor.dll
19C0 0000 | OutDocWizard.dll
19C8 0000 | OutDocXMLConverter.dll
19D0 0000 | ParamValueEditor.dll
19D8 0000 | PDocCSOFillFactualService.dll
19D8 0000 | PDocMultiSelEditor.dll
19D8 0000 | PDocPersonSelector.dll
19E0 0000 | QFCTDialog.dll
19E8 0000 | QFPDocClassSelector.dll
19F0 0000 | QFPDocReqValueCriterionDlg.dll
19F8 0000 | VTExtensions.dll
1A00 0000 | WizardAddColl.dll
1A08 0000 | WizardAddCollRole.dll
1A10 0000 | WizardPCIncomeCompute.dll
1A18 0000 | WizardPKAsg.dll
1A20 0000 | WizardRFilesXfer.dll
1A28 0000 | DialogObjectUsageInfo.dll
1A30 0000 | EditOutDocLink.dll
1A38 0000 | TextSearchReplaceOptionsDlg.dll
1A40 0000 | DialogServerOpProps.dll
1A48 0000 | DialogHistoryPCFiles.dll
1A50 0000 | DialogFolderProps.dll
1A58 0000 | WizardPKAsgTransfer.dll
1A60 0000 | DialogSmev2Request.dll
1A68 0000 | DialogSmev2Call.dll
1A70 0000 | DialogSmevMsgProcessing.dll
1A78 0000 | DialogStateSvcRequest.dll
1A80 0000 | DialogSmev3OutMessage.dll
1A88 0000 | DialogSmev3InMessage.dll
1A90 0000 | DialogSmev3OutMsgCall.dll
1A98 0000 | WizardStateSvcReg.dll
1AA0 0000 | WizardAddInterDeptRequest.dll
1AA8 0000 | DialogInterDeptRequestProps.dll
1AB0 0000 | DialogStateSvcRequestEvent.dll
Обработчики командных кнопок персональных документов
1B00 0000 | ExecSQL.cbh
1B08 0000 | cb008604.cbh
1B10 0000 | PDocFillPersonReqs.cbh
1B18 0000 | cb010372.cbh
1B20 0000 | CSOSvcContract.cbh
Обработчики событий персональных документов
1C00 0000 | FillTableByLookupValues.deh


Приложения

  • Приложение А. Лицензионные ограничения задач Системы.
  • Скриншоты. Снимки экрана во время работы задач и основных справочников Системы.
  • Указатель. Ссылки на ключевые страницы справочной системы.


Приложение A. Лицензионные ограничения задач Системы

1. Задачи, не ограниченные лицензией

Данные задачи могут быть запущены даже при отсутствии валидной серверной лицензии и при расхождении серверного и клиентского времени более чем на 30 минут:

  • Конфигуратор экземпляра Системы
  • Мастер обслуживания Системы
  • Сервер задач 1)

2. Строго лицензируемые задачи

Полнофункциональная работа данных задач возможна только при наличии валидной серверной лицензии, кроме того, при запуске задачи выдаётся предупреждение об истечении срока действия лицензии:

  • SQL Tracer 2)
  • Монитор сеансов
  • Мастер обновления среды Системы

Запуск этих задач, а также мастера создания снимков, запрещён, если серверное и клиентское время отличаются более чем на 30 минут.

3. Нестрого лицензируемые задачи

Все задачи, не относящиеся к пунктам 1 и 2, относятся к категории нестрого лицензируемых. Это означает, что при наличии полнофункциональной лицензии с истёкшим сроком эти задачи продолжат нормальную работу, а при расхождении серверного и клиентского времени более чем на 30 минут будут выдавать предупреждение.

1) Задача выдаёт предупреждение об истечении срока действия лицензии.
2) Запуск задачи запрещён при отсутствии валидной серверной лицензии.


Скриншоты

Основные приложения

Поиск людей и коллективов

  • Поиск людей и коллективов

Редактор персональных документов

  • Редактор персональных документов

  • Построитель запросов

  • Редактор справочников

  • Навигатор

Конфигуратор экземпляра Системы

  • Конфигуратор экземпляра Системы

Правовое пространство

Справочник классов персональных документов

  • Справочник классов персональных документов

Справочник классов коллективов

  • Справочник классов коллективов

Справочник категорий людей/коллективов

  • Справочник категорий людей/коллективов

Справочник видов выплат

  • Справочник видов выплат

Справочник предметов назначения

  • Справочник предметов назначения

Поиск по нормативным документам

  • Поиск по нормативным документам

Массовые операции

Смена отчётного периода

  • Смена отчётного периода

Массовый перерасчёт категорий

  • Массовый перерасчёт категорий

Массовый перерасчёт назначенных сумм

  • Массовый перерасчёт назначенных сумм

Массовый перерасчёт выплатных сумм

  • Массовый перерасчёт выплатных сумм

  • Массовое назначение

  • Массовая оплата

Повторное формирование выходных документов по документам оплаты сумм

  • Повторное формирование выходных документов по документам оплаты сумм

Массовый возврат оплаченных сумм

  • Массовый возврат оплаченных сумм

Администрирование

Объединение данных людей/коллективов

  • Объединение данных людей/коллективов

  • Серверные операции

Проверка целостности базы данных

  • Проверка целостности базы данных

Мастер обслуживания Системы

  • Мастер обслуживания Системы

Мастер создания снимков

  • Мастер создания снимков

Мастер обновления среды Системы

  • Мастер обновления среды Системы

Монитор серверных операций

  • Монитор серверных операций

  • Монитор сеансов

Отчёты и экспорт

Справочник вариантов выборки

  • Справочник вариантов выборки

Справочник выходных документов

  • Справочник выходных документов

Разработка и проектирование

Глобальный поиск по БД

  • Глобальный поиск по БД

  • SQL Worksheet

Дизайнер персональных документов

  • Дизайнер персональных документов


Указатель

A-Z

  • LZMA-сжатие
  • Media type (см. Тип информации)
  • Slurp-ключ
  • SQL Tracer
    • Начало работы (запуск задачи)
    • Запись SQL-команд в файл
    • Изменение настроек задачи
    • Копирование команды
    • Наблюдение за SQL-командами
    • Настройка параметров отображения команд
    • Очистка списка команд
    • Передача команды в SQL Worksheet
    • Приостановка и возобновление перехвата команд
    • Профайлинг SQL-команд
    • Удаление потока
  • SQL Worksheet
    • Начало работы (запуск задачи)
    • Включение и отключение ограничений целостности
    • Выполнение запросов
    • Загрузка команды из файла
    • Закрытие окон SQL-редакторов
    • Изменение настроек задачи
    • Обновление списка таблиц/представлений
    • Подсчёт количества строк таблицы/представления
    • Просмотр плана выполнения запроса
    • Просмотр содержимого таблицы/представления
    • Работа с результатами выборки
    • Работа с текстом SQL-команды
    • Создание окна SQL-редактора
    • Сохранение команды в файл
    • Установка максимального количества выбираемых записей
  • XML-дамп человека/коллектива

А

  • Агент
    • добавление
    • изменение
    • изменение видов экономической деятельности
    • справочник
    • удаление
  • Адрес
    • справочник населённых пунктов и улиц
    • справочник признаков населённых пунктов
    • справочник признаков улиц
  • Актуализация
    • таблиц
  • Атрибут агента
    • справочник
  • Атрибут вида выплаты
    • редактирование
    • справочник
  • Атрибут операции вызываемого веб-сервиса
    • справочник
  • Атрибут элемента структуры персонального документа
    • редактирование
    • список
    • справочник

Б

  • Базовый способ выплаты
    • редактирование связей с выходными документами
    • справочник
  • Банк
    • справочник
  • Банковский счёт агента
    • добавление
    • изменение
    • справочник
    • удаление
  • Блок аудита записи
  • Блокировка
  • Бюджетная статья расходов (БСР)
    • справочник
  • Бюджетополучатель
    • справочник
  • Бэнд выходного документа
    • выбор видов сортировки вложенной таблицы
    • выбор столбцов табличного бэнда
    • добавление
    • изменение
    • изменение порядка следования
    • определение выравнивания текста
    • определение параметров
    • редактирование текста
    • справочник типов данных столбцов бэндов
    • удаление

В

  • Вариант выборки
    • выбор варианта выборки вложенной таблицы
    • выбор варианта выборки выходного документа
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Вариант ответа (на вопрос опросника)
    • добавление
    • изменение
    • изменение порядка следования
    • справочник
    • удаление
  • Ввод
    • доходов людей, входящих в коллектив
    • доходов человека
    • неоплаты (ручной)
    • текста нормативного документа
  • Версия продукта
    • просмотр
  • Версия среды (см. Номер версии среды)
  • Вид адреса человека/коллектива
    • справочник
  • Вид базового способа выплаты
    • справочник
  • Вид выплаты
    • добавление
    • изменение
    • массовое назначение
    • назначение (общие сведения)
    • назначение или изменение параметров назначения
    • отображение справочной информации
    • перерасчёт назначенных сумм
    • редактирование привилегий
    • редактирование связей с выходными документами
    • редактирование связей с опциями продукта
    • редактирование связей с предметами назначения
    • создание (общие сведения)
    • список
    • справочник
    • удаление
  • Вид данных Системы
    • список
    • справочник
  • Вид дополнительных сведений для человека/коллектива
    • добавление
    • изменение
    • справочник
    • удаление
  • Вид дополнительных сценариев импорта XML-дампов людей/коллективов
    • справочник
  • Вид дохода человека/коллектива
    • добавление
    • изменение
    • редактирование связей с группами
    • редактирование связей с порядками учёта доходов
    • справочник
    • удаление
  • Вид источника информации о доходах
    • добавление
    • изменение
    • редактирование связей с источниками информации о доходах
    • справочник
    • удаление
  • Вид коллекции
  • Вид набора товаров/услуг
    • справочник
  • Вид норматива
    • справочник
  • Вид нормы
    • справочник
  • Вид обмена данными
    • добавление
    • изменение
    • справочник
    • удаление
  • Вид подключения
  • Вид прожиточного минимума
    • справочник
  • Вид состояния выплатной суммы
    • справочник
  • Вид срока назначения
    • справочник
  • Вид тарифа
    • справочник
  • Вид файлов людей/коллективов
    • справочник
  • Вид файлов назначений по видам выплат
    • справочник
  • Вид файлов персональных документов
    • справочник
  • Включение
    • отключённых ограничений целостности
    • отключённых триггеров
    • режима ограниченного допуска
    • режима подсчёта итогов по столбцам выходного документа
    • ретроспективного режима
  • Владелец схемы
    • смена пароля
  • Возможные проблемы
  • Вопрос (опросника)
    • добавление
    • изменение
    • изменение порядка следования
    • справочник
    • удаление
  • Восстановление
    • базы данных из резервной копии в Microsoft Windows
    • базы данных из резервной копии в RedHat Linux
  • Выбор
    • варианта выборки вложенной таблицы
    • варианта выборки выходного документа
    • видов сортировки вложенной таблицы
    • видов сортировки выходного документа
    • критериев выходного документа
    • столбцов выходного документа
    • столбцов имени файла выходного документа
    • столбцов табличного бэнда
  • Выборка критериев запросной системы
  • Выгрузка
    • районных данных
    • содержимого спискового элемента управления в файл
    • структуры выходного документа
  • Выгрузка районных данных (задача)
    • Начало работы (запуск задачи)
    • Выгрузка районных данных
  • Вызываемый веб-сервис
    • добавление
    • изменение
    • редактирование адресатов запросов
    • редактирование параметров подключения
    • редактирование связей с опциями продукта
    • справочник
    • удаление
  • Выплатная сумма
    • индивидуальный перерасчёт
    • корректировка
    • массовый перерасчёт
  • Выражение связи с первичной выборкой
  • Выход
    • из задачи
    • из Системы
  • Выходной документ
    • включение/отключение режима подсчёта итогов по столбцам
    • выбор варианта выборки
    • выбор варианта выборки вложенной таблицы
    • выбор видов сортировки
    • выбор критериев
    • выбор столбцов
    • выбор столбцов имени файла
    • добавление
    • добавление столбцов
    • импорт структуры
    • клонирование
    • определение общих свойств
    • определение параметров
    • определение параметров страницы
    • редактирование связей с базовыми способами массовой выплаты
    • редактирование связей с видами выплат
    • редактирование связей с классами коллективов
    • редактирование связей с опциями продукта
    • создание на основе шаблона
    • справочник
    • удаление
    • формирование (общие сведения)
    • формирование в построителе запросов
    • формирование в редакторе персональных документов
    • экспорт структуры

Г

  • Глобальная последовательность
    • перестройка
  • Глобальный поиск по БД (задача)
    • Начало работы (запуск задачи)
    • Выбор таблиц для поиска
    • Глобальный поиск
    • Загрузка шаблона поиска
    • Сохранение шаблона поиска
  • Государственная услуга
    • добавление
    • изменение
    • редактирование связей с видами выплат
    • редактирование связей с опциями продукта
    • редактирование связей со справочниками ЕПГУ
    • справочник
    • удаление
  • График доставки
    • справочник
  • Группа видов дополнительных сценариев импорта XML-дампов людей/коллективов
    • справочник
  • Группа видов доходов человека/коллектива
    • добавление
    • изменение
    • редактирование связей с видами доходов
    • справочник
    • удаление
  • Группа дополнительных свойств элементов структуры персональных документов
    • справочник
  • Группа клиентов
    • добавление
    • изменение
    • редактирование связей с клиентами
    • редактирование связей с мерами социальной поддержки
    • редактирование связей с социальными категориями
    • справочник
    • удаление
  • Группа мер социальной поддержки (инфокиоск)
    • добавление
    • изменение
    • редактирование связей с мерами социальной поддержки
    • редактирование связей с нормативными документами
    • справочник
    • удаление
  • Группа населённых пунктов
    • добавление
    • изменение
    • редактирование связей с населёнными пунктами
    • удаление
  • Группа опций продукта
    • добавление
    • изменение
    • справочник
    • удаление
  • Группа пользователей
    • добавление
    • изменение
    • редактирование привилегий на виды выплат
    • редактирование привилегий на доходы людей
    • редактирование привилегий на экземпляры персональных документов
    • редактирование связей с пользователями
    • смена группы-владельца персонального документа
    • справочник
    • удаление
  • Группа признаков учёта
    • добавление
    • изменение
    • редактирование связей с признаками учёта
    • справочник
    • удаление
  • Группа социальных категорий (инфокиоск)
    • добавление
    • изменение
    • редактирование связей с социальными категориями
    • редактирование связей с нормативными документами
    • справочник
    • удаление

Д

  • Данные экземпляра Системы
  • Дата начала контроля
    • массовое изменение
  • Дата срока назначения
  • Деинициализация
    • района
  • Диалог
  • Дизайнер персональных документов
    • Начало работы (запуск задачи)
    • Выравнивание положения или размера элементов интерфейса по сетке
    • Добавление элемента структуры персонального документа
    • Закрытие класса персонального документа
    • Открытие класса персонального документа
    • Отображение и скрытие панели «Свойства»
    • Отображение и скрытие панели «Структура»
    • Перемещение и изменение размеров элементов интерфейса
    • Редактирование значения свойства элемента структуры персонального документа
    • Сохранение свойств класса персонального документа
    • Удаление элемента структуры персонального документа
  • Дизайнер тем сервера задач
    • Начало работы (запуск задачи)
    • Ввод наименования темы
    • Выбор цвета
    • Загрузка изображения кнопки «Задачи» сервера задач
    • Загрузка изображения лотка сервера задач
    • Загрузка изображения панели сервера задач
    • Открытие файла темы
    • Отображение и скрытие панели «Свойства темы»
    • Сохранение темы в файле
    • Сохранение темы в файле с другим именем
    • Установка всех параметров по умолчанию
  • Добавление
    • агента
    • банковского счёта агента
    • бэнда
    • варианта выборки
    • варианта ответа (на вопрос опросника)
    • вида выплаты
    • вида дополнительных сведений для человека/коллектива
    • вида дохода
    • вида источника информации о доходах
    • вопроса (опросника)
    • вызываемого веб-сервиса
    • выходного документа
    • государственной услуги
    • группы видов доходов
    • группы клиентов
    • группы мер социальной поддержки (инфокиоск)
    • группы населённых пунктов
    • группы опций продукта
    • группы пользователей
    • группы признаков учёта
    • группы социальных категорий (инфокиоск)
    • дополнительного сценария импорта
    • задания
    • задачи
    • записи детализации предмета назначения
    • записи стандартного справочника
    • источника данных для импорта XML-дампов людей/коллективов
    • источника информации о доходах
    • категории людей/коллективов
    • класса коллектива
    • класса роли
    • клиента
    • клиентского файла
    • коллектива
    • коллекции
    • меры социальной поддержки
    • меры социальной поддержки (инфокиоск)
    • набора кодов бюджетных статей расходов
    • набора представлений
    • набора таблиц
    • набора товаров/услуг
    • населённого пункта
    • операции вызываемого веб-сервиса
    • операции предоставляемого веб-сервиса
    • опросника
    • опции продукта
    • нормативного документа
    • папки агентов
    • папки видов выплат
    • папки выходных документов
    • папки групп признаков учёта
    • папки дополнительных сценариев импорта XML-дампов людей/коллективов
    • папки задач
    • папки категорий людей/коллективов
    • папки коллекций
    • папки нормативных документов
    • папки правил импорта
    • папки предметов назначения
    • папки проверок целостности
    • папки серверных операций
    • периода проведения опроса
    • периода расчёта признака учёта
    • персонального документа
    • подразделения агента
    • пользователя
    • порядка учёта доходов
    • постраничных итогов
    • правила импорта
    • предмета назначения
    • предоставляемого веб-сервиса
    • признака учёта
    • проверки целостности
    • пункта графика доставки
    • района
    • роли в коллектив
    • роли Системы
    • серверного файла
    • серверной операции
    • серверной папки
    • социальной категории (инфокиоск)
    • способа выплаты
    • справочника
    • справочника в список «Избранное»
    • средства реабилитации
    • столбца варианта выборки
    • страницы информационной системы (инфокиоск)
    • товара
    • услуги
    • участника информационного обмена
    • файла
    • файлов
    • цели предоставления доходов
    • человека
    • человека/коллектива в коллекцию по ключу
    • шаблона критериев
    • экземпляра персонального документа
    • элемента структуры персонального документа в дизайнере персональных документов
    • элемента структуры персонального документа в справочнике классов персональных документов
    • элементов в коллекцию
  • Документ
    • выходной (см. Выходной документ)
    • нормативный (см. Нормативный документ)
    • оплаты сумм (см. Документ оплаты сумм)
    • персональный (см. Персональный документ)
    • удостоверяющий личность (см. Документ, удостоверяющий личность)
  • Документ оплаты сумм
    • повторное формирование
    • справочник
  • Документ, удостоверяющий личность
    • смена основного документа
  • Дополнительное свойство элемента структуры персонального документа
    • справочник
  • Дополнительный сценарий импорта XML-дампов людей/коллективов
    • добавление
    • изменение
    • справочник
    • удаление
  • Доход человека/коллектива
    • ввод доходов людей, входящих в коллектив
    • ввод доходов человека
    • мастер внесения
    • просмотр истории перерасчёта

Е

  • Единица измерения
    • справочник

З

  • Загрузка
    • клиентских файлов в базу данных
    • районных данных
    • серверных файлов в базу данных
    • серверного файла на сервер
    • серверных файлов на сервер
    • структуры выходного документа
    • структуры серверной операции
  • Загрузка районных данных (задача)
    • Начало работы (запуск задачи)
    • Загрузка районных данных
  • Задание
    • добавление
    • изменение
    • справочник
    • удаление
  • Задача Системы
    • добавление
    • завершение работы
    • изменение
    • редактирование связей с опциями продукта
    • список
    • справочник
    • удаление
  • Заключение строки в кавычки
  • Закрытие
    • задачи
  • Запись детализации предмета назначения
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Запись соответствия данных
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Запись соответствия ключей для импорта XML-дампов людей/коллективов
    • редактирование записей для реквизита персонального документа
    • редактирование записей людей/коллективов
    • редактирование записей сущностей
    • редактирование записей файлов
    • редактирование записей экземпляров персональных документов
    • справочник
  • Запись стандартного справочника
    • добавление
    • клонирование
    • просмотр
    • редактирование
    • удаление
  • Запуск
    • задач
    • задачи SQL Tracer
    • задачи SQL Worksheet
    • задачи «Выгрузка районных данных»
    • задачи «Глобальный поиск по БД»
    • задачи «Дизайнер персональных документов»
    • задачи «Дизайнер тем сервера задач»
    • задачи «Загрузка районных данных»
    • задачи «Конфигуратор экземпляра Системы»
    • задачи «Массовая оплата»
    • задачи «Массовое изменение параметров выплаты»
    • задачи «Массовое назначение»
    • задачи «Массовый возврат оплаченных сумм»
    • задачи «Массовый перерасчёт выплатных сумм»
    • задачи «Массовый перерасчёт категорий»
    • задачи «Массовый перерасчёт назначенных сумм»
    • задачи «Мастер добавления роли в коллектив»
    • задачи «Мастер назначения вида выплаты»
    • задачи «Мастер обновления среды Системы»
    • задачи «Мастер обслуживания Системы»
    • задачи «Мастер операций с коллекциями»
    • задачи «Мастер переноса файлов, связанных с объектами
    • задачи «Мастер внесения доходов» для ввода доходов человека
    • задачи «Мастер создания выходных документов»
    • задачи «Мастер создания коллектива»
    • задачи «Мастер создания снимков»
    • задачи «Мастер создания человека»
    • задачи «Менеджер веб-обращений»
    • задачи «Менеджер сообщений СМЭВ»
    • задачи «Монитор сеансов»
    • задачи «Монитор серверных операций»
    • задачи «Навигатор»
    • задачи «Объединение данных людей/коллективов»
    • задачи «Повторное формирование выходных документов по документам оплаты сумм»
    • задачи «Поиск людей и коллективов»
    • задачи «Поиск по нормативным документам»
    • задачи «Постраничные итоги»
    • задачи «Построитель запросов»
    • задачи «Проверка целостности базы данных»
    • задачи «Просмотр OLAP-кубов»
    • задачи «Просмотр истории»
    • задачи «Просмотр протоколов»
    • задачи «Редактор коллекций»
    • задачи «Редактор персональных документов»
    • задачи «Редактор справочников»
    • задачи «Сервер задач»
    • задачи «Серверные операции»
    • задачи «Смена отчётного периода»
    • проверки целостности
    • серверной операции
  • Значок

И

  • Изменение
    • агента
    • атрибутов вида выплаты
    • банковского счёта агента
    • бэнда
    • варианта выборки выходного документа
    • варианта ответа (на вопрос опросника)
    • вида выплаты
    • вида дополнительных сведений для человека/коллектива
    • вида дохода
    • вида источника информации о доходах
    • видов экономической деятельности агента
    • вопроса (опросника)
    • вызываемого веб-сервиса
    • выплатных сумм
    • государственной услуги
    • группы видов доходов
    • группы клиентов
    • группы мер социальной поддержки (инфокиоск)
    • группы населённых пунктов
    • группы опций продукта
    • группы пользователей
    • группы признаков учёта
    • группы социальных категорий (инфокиоск)
    • дополнительного сценария импорта
    • задания
    • задачи
    • записей параметров учёта доходов для вида выплаты
    • записей соответствия ключей для реквизита персонального документа
    • записей соответствия ключей людей/коллективов
    • записей соответствия ключей сущностей
    • записей соответствия ключей файлов
    • записей соответствия ключей экземпляров персональных документов
    • записи детализации предмета назначения
    • записи стандартного справочника
    • источника данных для импорта XML-дампов людей/коллективов
    • источника информации о доходах
    • категории людей/коллективов
    • класса коллектива
    • класса роли
    • клиента
    • клиентского файла
    • коллекции
    • меры социальной поддержки
    • меры социальной поддержки (инфокиоск)
    • набора кодов бюджетных статей расходов
    • набора представлений
    • набора таблиц
    • набора товаров/услуг
    • населённого пункта
    • настройки
    • норм
    • нормативного документа
    • нормативов
    • объекта
    • операции вызываемого веб-сервиса
    • операции предоставляемого веб-сервиса
    • опросника
    • опции продукта
    • отчётных дат
    • папки агентов
    • папки видов выплат
    • папки выходных документов
    • папки групп признаков учёта
    • папки дополнительных сценариев импорта XML-дампов людей/коллективов
    • папки задач
    • папки категорий людей/коллективов
    • папки коллекций
    • папки нормативных документов
    • папки правил импорта
    • папки предметов назначения
    • папки проверок целостности
    • папки серверных операций
    • параметров выплаты
    • параметров назначения
    • переплаты и удержаний
    • периода проведения опроса
    • периода расчёта признака учёта
    • персонального документа
    • подразделения агента
    • пользователя
    • пользователя СУБД
    • порядка следования бэндов
    • порядка учёта доходов
    • правила импорта
    • предмета назначения
    • предоставляемого веб-сервиса
    • привилегий группы пользователей на вид выплаты
    • привилегий группы пользователей на доходы людей
    • привилегий группы пользователей на экземпляры персональных документов
    • привилегий на объект
    • признака учёта
    • проверки целостности
    • пункта графика доставки
    • района
    • ролей пользователя
    • роли Системы
    • связей вида выплаты с выходными документами
    • связей вида выплаты с опциями продукта
    • связей вида выплаты с предметами назначения
    • связей вида дохода с группами
    • связей вида источника информации о доходах с источниками информации о доходах
    • связей выходного документа с базовыми способами массовой выплаты
    • связей выходного документа с видами выплат
    • связей выходного документа с классами коллективов
    • связей выходного документа с опциями продукта
    • связей группы видов доходов с видами доходов
    • связей группы клиентов с клиентами
    • связей группы клиентов с мерами социальной поддержки
    • связей группы клиентов с социальными категориями
    • связей группы МСП с мерами социальной поддержки (инфокиоск)
    • связей группы МСП с нормативными документами (инфокиоск)
    • связей группы пользователей с пользователями
    • связей группы признаков учёта с признаками учёта
    • связей группы социальных категорий с категориями (инфокиоск)
    • связей группы социальных категорий с нормативными документами (инфокиоск)
    • связей задачи с опциями продукта
    • связей источника информации о доходах с видами источников информации о доходах
    • связей категории с классами коллективов
    • связей категории с нормативными документами
    • связей категории с реквизитами персональных документов
    • связей класса коллектива с опциями продукта
    • связей класса коллектива/роли с классами персональных документов
    • связей класса персонального документа с классами коллективов/ролей
    • связей клиента с группами клиентов
    • связей МСП с группами (инфокиоск)
    • связей МСП с нормативными документами (инфокиоск)
    • связей МСП с признаками учёта
    • связей МСП с социальными категориями (инфокиоск)
    • связей набора представлений с представлениями
    • связей набора таблиц с таблицами
    • связей набора товаров/услуг с видами выплат
    • связей нормативного документа с ключевыми словами
    • связей опции продукта с видами выплат
    • связей опции продукта с выходными документами
    • связей опции продукта с задачами
    • связей опции продукта с классами коллективов
    • связей опции продукта с классами персональных документов
    • связей опции продукта с проверками целостности
    • связей опции продукта с серверными операциями
    • связей опции продукта с серверными папками
    • связей опции продукта с требуемыми опциями продукта
    • связей опции продукта со справочниками
    • связей периода расчёта признака учёта с источниками финансирования
    • связей периода расчёта признака учёта с нормативными документами
    • связей пользователя c группами пользователей
    • связей порядка учёта доходов с видами доходов
    • связей порядка учёта доходов с нормативными документами
    • связей предмета назначения с видами выплат
    • связей представления с наборами представлений
    • связей признака учёта с группами
    • связей признака учёта с мерами социальной поддержки
    • связей проверки целостности с опциями продукта
    • связей серверной операции с опциями продукта
    • связей серверной папки с опциями продукта
    • связей социальной категории с группами (инфокиоск)
    • связей социальной категории с мерами социальной поддержки (инфокиоск)
    • связей социальной категории с нормативными документами (инфокиоск)
    • связей справочника с опциями продукта
    • связей страницы с другими страницами (инфокиоск)
    • связей таблицы с наборами таблиц
    • связей цели предоставления доходов с опциями продукта
    • серверного файла
    • серверной операции
    • серверной папки
    • системных привилегий пользователя
    • содержимого файла с помощью внешнего приложения
    • социальной категории (инфокиоск)
    • способа выплаты
    • справочника
    • средства реабилитации
    • столбца варианта выборки
    • страницы информационной системы (инфокиоск)
    • тарифов
    • текста бэнда
    • технологических характеристик
    • товара
    • услуги
    • участника информационного обмена
    • файла
    • цели предоставления доходов
    • шаблона критериев
    • элемента структуры персонального документа в дизайнере персональных документов
    • элемента структуры персонального документа в справочнике классов персональных документов
  • Имя подключения
  • Импорт
    • клиентских файлов в базу данных
    • районных данных
    • серверных файлов на сервер
    • структуры выходного документа
    • структуры серверной операции
  • Индекс значка (см. Значок)
  • Инициализация
    • района
  • Инфокиоск (см. Информационный киоск)
  • Информационный киоск
    • конфигурирование
    • перекрытие федеральных и региональных нормативных документов
    • установка на Linux-сервер
    • установка на Windows-сервер
  • Исправление
    • ошибок, найденных проверкой целостности
  • История
    • перерасчёта доходов человека
    • по коллективу
    • по назначениям
    • по персональным документам
    • по человеку
    • справочник документов оплаты сумм
    • справочник протокола установки обновлений
  • Источник данных для импорта XML-дампов людей/коллективов
    • добавление
    • изменение
    • справочник
    • удаление
  • Источник информации о доходах
    • добавление
    • изменение
    • редактирование связей с видами источников информации о доходах
    • список
    • справочник
    • удаление
  • Источник финансирования
    • редактирование связей с периодами расчёта признака учёта
    • справочник

К

  • Каталог обмена
  • Категория федерального/регионального регистра
    • справочник
  • Категория человека/коллектива
    • алгоритм расчёта
    • добавление
    • изменение
    • клонирование
    • отображение справочной информации
    • перерасчёт (индивидуальный)
    • перерасчёт (массовый)
    • редактирование связей с классами коллективов
    • редактирование связей с нормативными документами
    • редактирование связей с реквизитами персональных документов
    • создание (общие сведения)
    • список
    • справочник
    • удаление
  • Кеш персональных реквизитов
    • перестройка
  • Кеш приложений
    • очистка
  • Класс коллектива
    • добавление
    • изменение
    • отображение справочной информации
    • редактирование связей с выходными документами
    • редактирование связей с классами персональных документов
    • редактирование связей с опциями продукта
    • список
    • справочник
    • удаление
  • Класс персонального документа
    • добавление
    • закрытие
    • изменение
    • обновление кеша иерархии
    • открытие
    • отображение справочной информации
    • перенумерация
    • поиск по идентификатору
    • редактирование привилегий
    • редактирование связей с классами коллективов/ролей
    • редактирование связей с опциями продукта
    • сортировка
    • сохранение
    • список
    • справочник
    • удаление
  • Класс роли
    • добавление
    • изменение
    • редактирование связей с выходными документами
    • редактирование связей с классами персональных документов
    • справочник
    • удаление
  • Классификатор БСР
    • справочник
  • Клиент
    • добавление
    • изменение
    • редактирование связей с группами клиентов
    • справочник
    • удаление
  • Клиентский компьютер
    • очистка кеша приложений
    • установка клиентской части
  • Клиентский файл
    • добавление
    • загрузка в базу данных
    • изменение
    • просмотр содержимого
    • сохранение в заданном файле
    • справочник
    • удаление
  • Клонирование
    • варианта выборки
    • выходного документа
    • записи детализации предмета назначения
    • записи соответствия данных
    • записи стандартного справочника
    • категории людей/коллективов
    • меры социальной поддержки (инфокиоск)
    • набора кодов бюджетных статей расходов
    • нормативного документа
    • периода расчёта признака учёта
    • персонального документа
    • правила импорта
    • признака учёта
    • социальной категории (инфокиоск)
    • справочника
    • столбца варианта выборки
    • шаблона критериев
  • Код БСР
    • справочник
  • Код сервера
  • Коллектив
    • ввод доходов людей, входящих в коллектив
    • добавление роли
    • назначение или изменение параметров назначения вида выплаты
    • назначение мер социальной поддержки (общие сведения)
    • объединение данных
    • открытие по ID или ключу
    • перерасчёт назначенных сумм вида выплаты
    • подсчёт количества в районе
    • поиск (повторение)
    • поиск (простой)
    • поиск (расширенный)
    • поиск (с запросной системой)
    • просмотр истории
    • расчёт выплатных сумм (индивидуальный)
    • расчёт выплатных сумм (массовый)
    • расчёт категорий (индивидуальный)
    • расчёт категорий (массовый)
    • расчёт назначенных сумм (индивидуальный)
    • расчёт назначенных сумм (массовый)
    • снятие с учёта
    • создание
    • удаление
  • Коллекция
    • выполнение операций
    • добавление
    • закрытие
    • открытие
    • просмотр/изменение свойств
    • редактирование
    • справочник
    • удаление
  • Компиляция
    • всех невалидных объектов
    • объекта
  • Контекстное меню
  • Контент-обработчик сущности
  • Контингент
  • Контролируемый район
  • Конфигуратор экземпляра Системы
    • Начало работы (запуск задачи)
    • Просмотр или изменение значения настройки
    • Создание файла запроса на лицензию
    • Установка лицензии
  • Конфигурирование
    • инфокиоска
  • Копирование
    • резервное
    • серверного файла на сервер
    • серверных файлов на сервер
    • текста отчёта об ошибке в буфер обмена
  • Корректировка
    • выплатных сумм
  • Критерий запросной системы
  • Критерий признака учёта

Л

  • Лицензия (см. Серверная лицензия)
  • Льготник (см. Субъект назначения)

М

  • Макрос выходного документа
    • BARCODE
  • Маска ввода
  • Массовая оплата (задача)
    • Начало работы (запуск задачи)
    • Массовая оплата
  • Массовое изменение параметров выплаты (задача)
    • Начало работы (запуск задачи)
    • Массовое изменение даты начала контроля
    • Массовое изменение разрешения выплаты
    • Массовое изменение состояния выплаты
  • Массовое назначение (задача)
    • Начало работы (запуск задачи)
    • Массовое назначение
  • Массовый возврат оплаченных сумм (задача)
    • Начало работы (запуск задачи)
    • Полная отмена оплаты сумм по документу оплаты сумм
    • Ручной ввод неоплаты
  • Массовый перерасчёт выплатных сумм (задача)
    • Начало работы (запуск задачи)
    • Массовый перерасчёт выплатных сумм
  • Массовый перерасчёт категорий (задача)
    • Начало работы (запуск задачи)
    • Массовый перерасчёт категорий
  • Массовый перерасчёт назначенных сумм (задача)
    • Начало работы (запуск задачи)
    • Массовый перерасчёт назначенных сумм
  • Мастер
  • Мастер внесения доходов
    • Запуск мастера для ввода доходов людей, входящих в коллектив
    • Запуск мастера для ввода доходов человека
    • Ввод доходов людей, входящих в коллектив
    • Ввод доходов человека
  • Мастер добавления роли в коллектив
    • Начало работы (запуск задачи)
    • Добавление роли в коллектив
  • Мастер назначения вида выплаты
    • Начало работы (запуск задачи)
    • Назначение или изменение параметров назначения вида выплаты
    • Перерасчёт назначенных сумм вида выплаты
  • Мастер обновления среды Системы
    • Начало работы (запуск задачи)
    • Установка обновления среды
  • Мастер обслуживания Системы
    • Начало работы (запуск задачи)
    • Обслуживание Системы
  • Мастер операций с коллекциями
    • Начало работы (запуск задачи)
    • Выполнение операции над коллекцией
  • Мастер переноса файлов, связанных с объектами
    • Начало работы (запуск задачи)
    • Перенос файлов, связанных с объектами
  • Мастер создания выходных документов
    • Начало работы (запуск задачи)
    • Создание выходного документа на основе шаблона
  • Мастер создания коллектива
    • Начало работы (запуск задачи)
    • Создание коллектива
  • Мастер создания снимков
    • Начало работы (запуск задачи)
    • Создание снимка
  • Мастер создания человека
    • Начало работы (запуск задачи)
    • Создание человека
  • Менеджер веб-обращений
    • Начало работы (запуск задачи)
    • Включение веб-обращения в очередь
    • Закрытие веб-обращения
    • Исключение веб-обращения из очереди
    • Обработка веб-обращения
    • Открытие веб-обращения
    • Отображение и скрытие панели «Действия»
    • Удаление веб-обращения
  • Менеджер сообщений СМЭВ
    • Начало работы (запуск задачи)
  • Мера социальной поддержки
    • добавление
    • изменение
    • назначение (общие сведения)
    • редактирование связей с признаками учёта
    • справочник
    • удаление
  • Мера социальной поддержки (инфокиоск)
    • добавление
    • изменение
    • клонирование
    • редактирование связей с группами
    • редактирование связей с нормативными документами
    • редактирование связей с социальными категориями
    • справочник
    • удаление
  • Монитор сеансов
    • Начало работы (запуск задачи)
    • Включение и отключение режима ограниченного допуска
    • Отключение сеанса
    • Отображение и скрытие панели «Детали сеанса»
    • Получение SQL-оператора, выполняемого на сервере
  • Монитор серверных операций
    • Начало работы (запуск задачи)
    • Прерывание серверной операции

Н

  • Набор видов сроков назначений
    • справочник
  • Набор кодов БСР
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Набор опций элемента структуры персонального документа
    • справочник
  • Набор представлений
    • добавление
    • изменение
    • редактирование связей с представлениями
    • справочник
    • удаление
  • Набор таблиц
    • добавление
    • изменение
    • редактирование связей с таблицами
    • справочник
    • удаление
  • Набор товаров/услуг
    • добавление
    • изменение
    • справочник
    • удаление
  • Навигатор
    • Начало работы (запуск задачи)
    • Работа с задачей «Навигатор»
  • Назначение
    • индивидуальное
    • массовое
    • мер социальной поддержки (общие сведения)
  • Назначенная сумма
    • индивидуальный перерасчёт
    • массовый перерасчёт
  • Назначенный вид выплаты (назначение)
    • отмена
    • просмотр истории
  • Населённый пункт
    • добавление
    • изменение
    • редактирование связей с группами населённых пунктов
    • справочник
    • удаление
  • Настройка
    • браузера для работы в режиме киоска
    • механизма резервного копирования в RedHat Linux
    • механизма резервного копирования в Microsoft Windows
  • Настройка экземпляра Системы
    • редактирование
    • список
    • справочник настроек экземпляра Системы
    • справочник региональных настроек экземпляра Системы
  • Неоплата
    • ручной ввод
  • Нерайонные данные
  • Номер версии среды
    • просмотр
    • справочник
  • Норма
    • редактирование
  • Норматив
    • редактирование
  • Нормативный документ
    • ввод текста
    • добавление
    • изменение
    • клонирование
    • отображение статистической информации
    • поиск и просмотр
    • редактирование связей с группами МСП (инфокиоск)
    • редактирование связей с группами социальных категорий (инфокиоск)
    • редактирование связей с категориями людей/коллективов
    • редактирование связей с ключевыми словами
    • редактирование связей с мерами социальной поддержки (инфокиоск)
    • редактирование связей с периодами расчёта признака учёта
    • редактирование связей с порядками учёта доходов
    • редактирование связей с социальными категориями (инфокиоск)
    • справочник
    • удаление

О

  • Обновление среды (см. Снимок)
  • Обработчики коллекций
    • список
  • Общие данные
  • Общие задачи при работе с приложениями
    • Выделение элементов списка
    • Выход из задачи
    • Использование списковых элементов управления
    • Обновление отображаемых данных из базы данных
    • Отображение и скрытие панелей инструментов
    • Отображение и скрытие строки состояния
    • Отображение информации о программе
    • Отображение справочной системы
    • Поиск элементов в списковом элементе управления
    • Смена подключения к серверу СУБД
    • Установка и отмена ретроспективного режима
  • Объединение данных людей/коллективов (задача)
    • Начало работы (запуск задачи)
    • Объединение данных людей/коллективов
  • Объект схемы
    • компиляция
    • компиляция всех невалидных объектов
    • изменение свойств
    • редактирование привилегий
    • справочник
  • Объявление
    • справочник
  • Окно отображения статуса
  • Операция вызываемого веб-сервиса
    • добавление
    • изменение
    • справочник
    • удаление
  • Операция предоставляемого веб-сервиса
    • добавление
    • изменение
    • справочник
    • удаление
  • Опросник
    • добавление
    • изменение
    • справочник
    • удаление
  • Опция продукта
    • добавление
    • изменение
    • редактирование связей с видами выплат
    • редактирование связей с выходными документами
    • редактирование связей с задачами
    • редактирование связей с классами коллективов
    • редактирование связей с классами персональных документов
    • редактирование связей с проверками целостности
    • редактирование связей с серверными операциями
    • редактирование связей с серверными папками
    • редактирование связей с требуемыми опциями продукта
    • редактирование связей с целями предоставления доходов
    • редактирование связей со справочниками
    • справочник
    • удаление
  • Опция элемента структуры персонального документа
    • справочник
  • Основной документ, удостоверяющий личность
    • смена
  • Основной район
  • Отключение
    • режима ограниченного допуска
    • режима подсчёта итогов по столбцам выходного документа
    • ретроспективного режима
    • сеанса
  • Открытие
    • ID или ключа человека/коллектива
    • класса персонального документа
    • коллективов человека
    • связанных коллективов человека
    • справочника в новом окне
  • Отмена
    • назначения
    • оплаты сумм по документу оплаты сумм (полная)
    • режима ограниченного допуска
    • режима подсчёта итогов по столбцам выходного документа
    • ретроспективного режима
  • Отображение
    • информации о программе
    • панелей инструментов
    • строки состояния
    • справочной информации по виду выплаты
    • справочной информации по категории людей/коллективов
    • справочной информации по классу коллектива
    • справочной информации по классу персонального документа
    • справочной информации по серверной операции
    • справочной системы
    • статистической информации по нормативным документам
    • технических подробностей ошибки
  • Отправление
    • отчёта об ошибке по электронной почте
  • Отрасль (вид деятельности)
    • справочник
  • Отчётная дата (отчётный период)
    • редактирование
    • смена
  • Очистка
    • кеша приложений
    • списка последних выполнявшихся задач
  • Ошибка (см. Возможные проблемы)
    • исправление ошибок, найденных проверкой целостности

П

  • Папка агентов
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка видов выплат
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка выходных документов
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка групп признаков учёта
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка дополнительных сценариев импорта XML-дампов людей/коллективов
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка задач
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка категорий людей/коллективов
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка коллекций
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка нормативных документов
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка правил импорта
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка предметов назначения
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка проверок целостности
    • добавление
    • изменение
    • справочник
    • удаление
  • Папка серверных операций
    • добавление
    • изменение
    • справочник
    • удаление
  • Пакеты
    • список
    • справочник
  • Параметр выходного документа
  • Параметр отчётной системы
  • Параметры выплаты
    • редактирование
  • Параметры назначения
    • редактирование
  • Первичная выборка выходного документа
    • выбор варианта выборки
    • выбор редактора критериев
    • выбор режима выполнения SQL-запроса на выборку количества записей
    • выбор режима выполнения предварительного SQL-сценария
    • выбор режима отображения повторяющихся строк
  • Переплата
    • редактирование
  • Перерасчёт
    • выплатных сумм (индивидуальный)
    • выплатных сумм (массовый)
    • категорий людей/коллективов (индивидуальный)
    • категорий людей/коллективов (массовый)
    • назначенных сумм (индивидуальный)
    • назначенных сумм (массовый)
    • статистики
    • статистики для таблиц схемы SYS
    • назначенных сумм вида выплаты
  • Перестройка
    • глобальных последовательностей
    • кеша персональных реквизитов
    • обычных индексов
    • растровых индексов
    • региональных последовательностей
  • Переустановка
    • Java-классов
  • Период назначения
  • Период пребывания экземпляра роли в коллективе
  • Период предоставления информации о доходах
  • Период проведения опроса
    • добавление
    • изменение
    • справочник
    • удаление
  • Период расчёта признака учёта вида выплаты
    • добавление
    • изменение
    • клонирование
    • редактирование связей с источниками финансирования
    • редактирование связей с нормативными документами
    • справочник
    • удаление
  • Период удержания
  • Периодичность вида выплаты
    • справочник
  • Персональный документ
    • клонирование
    • просмотр истории
    • редактирование
    • смена пользователя-владельца и группы-владельца
    • создание
    • удаление
  • Персональный реквизит
    • перестройка кеша
  • Повторное формирование выходных документов по документам оплаты сумм (задача)
    • Начало работы (запуск задачи)
    • Повторное формирование выходных документов по документам оплаты сумм
  • Подразделение агента
    • добавление
    • изменение
    • справочник
    • удаление
  • Подсчёт
    • количества людей/коллективов в районе
  • Подуслуга (см. Запись детализации предмета назначения)
  • Поиск
    • глобальный
    • людей/коллективов (повторение)
    • людей/коллективов (простой)
    • людей/коллективов (расширенный)
    • людей/коллективов (с запросной системой)
    • нормативных документов
    • элемента структуры персонального документа по идентификатору
    • элементов в списковом элементе управления
  • Поиск людей и коллективов (задача)
    • Начало работы (запуск задачи)
    • Запуск поиска
    • Возврат к заданию критериев
    • Открытие людей/коллективов
    • Повторение предыдущих поисков
    • Поиск с запросной системой
    • Простой поиск
    • Расширенный поиск
    • Сброс введённых критериев
  • Поиск по нормативным документам (задача)
    • Начало работы (запуск задачи)
    • Поиск и просмотр нормативных документов
  • Получатель выплатной суммы
  • Получатель выплаты
    • изменение
  • Пользователь
    • добавление
    • изменение
    • изменение пользователя СУБД
    • отключение
    • регистрация в Системе
    • редактирование ролей
    • редактирование связей c группами пользователей
    • редактирование системных привилегий
    • сброс настроек
    • смена пользователя-владельца персонального документа
    • смена пароля
    • справочник
    • удаление
    • удаление пользователя СУБД
  • Порядок учёта доходов
    • добавление
    • изменение
    • редактирование связей с видами доходов
    • редактирование связей с нормативными документами
    • справочник
    • удаление
  • Постраничные итоги (задача)
    • Начало работы (запуск задачи)
    • Проставление постраничных итогов
  • Построитель запросов
    • Начало работы (запуск задачи)
    • Использование
    • Отображение и скрытие панели информации
    • Установка фильтра района
  • Правило импорта XML-дампов людей/коллективов
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Право на вид выплаты (см. Признак учёта (вида выплаты))
  • Право на задачу
  • Правовое пространство Системы
  • Предмет назначения
    • добавление
    • изменение
    • редактирование связей с видами выплат
    • справочник
    • удаление
  • Предоставляемый веб-сервис
    • добавление
    • изменение
    • редактирование параметров подключения
    • редактирование связей с опциями продукта
    • справочник
    • удаление
  • Представления
    • редактирование связей с наборами представлений
    • список
    • справочник
  • Преобразование значения отчётной системы
  • Прерывание
    • сеанса
    • серверной операции
  • Привилегия на вид выплаты
    • редактирование
    • справочник
  • Привилегия на доходы людей
    • редактирование
    • справочник
  • Привилегия на объект схемы
    • редактирование
  • Привилегия на экземпляр персонального документа
    • редактирование
    • справочник
  • Признак учёта (вида выплаты)
    • алгоритм расчёта
    • добавление
    • изменение
    • клонирование
    • редактирование связей с группами
    • редактирование связей с мерами социальной поддержки
    • справочник
    • удаление
  • Приходный кассовый ордер по возврату переплаты
    • формирование
  • Провайдер выходного документа
    • список
  • Проверка
    • допустимости структур таблиц
    • целостности базы данных
  • Проверка целостности
    • выполнение
    • добавление
    • запуск
    • изменение
    • исправление ошибок
    • редактирование связей с опциями продукта
    • справочник
    • удаление
  • Проверка целостности базы данных (задача)
    • Начало работы (запуск задачи)
    • Проверка целостности базы данных
  • Просмотр
    • данных OLAP-кубов
    • записи стандартного справочника
    • истории перерасчёта доходов человека
    • истории по коллективу
    • истории по назначениям человека/коллектива
    • истории по персональным документам человека/коллектива
    • истории по человеку
    • содержимого клиентского файла
    • содержимого серверного файла
    • содержимого файла с помощью внешнего приложения
    • стандартных налоговых вычетов
    • нормативных документов
    • протокола
    • справочника
  • Просмотр OLAP-кубов (задача)
    • Начало работы (запуск задачи)
    • Просмотр данных OLAP-кубов
  • Просмотр истории (задача)
    • Начало работы (запуск задачи)
    • Открытие окна просмотра истории по людям и коллективам
    • Открытие окна просмотра истории по персональным документам
    • Открытие окна просмотра истории по назначениям
    • Открытие окна просмотра истории по массовым операциям
    • Открытие окна просмотра истории по доходам граждан
    • Открытие окна просмотра истории по смене отчётных дат
  • Просмотр протоколов (задача)
    • Начало работы (запуск задачи)
    • Включение и отключение режима отображения записей ошибок
    • Отображение и скрытие панели «Поиск»
    • Отображение и скрытие панели «Фильтр»
    • Поиск записи
    • Просмотр протокола
  • Прожиточный минимум
    • справочник
  • Проставление
    • постраничных итогов
  • Пункт графика доставки
    • добавление
    • изменение
    • справочник
    • удаление

Р

  • Работа
    • с нормами
    • с нормативами
    • с переплатой и удержаниями
    • с тарифами
  • Рабочий набор кодов БСР
  • Разовое поручение на выплату
    • справочник
    • формирование
  • Разрешение выплаты
    • изменение
    • массовое изменение
  • Район
    • деинициализация
    • добавление
    • изменение
    • инициализация
    • обновление кеша иерархии
    • обновление списка инициализированных районов
    • подсчёт количества людей/коллективов
    • справочник
    • удаление
    • установка фильтра стандартного справочника
  • Районные данные
    • выгрузка
    • загрузка
    • удаление
  • Расчёт
    • выплатных сумм (индивидуальный)
    • выплатных сумм (массовый)
    • категорий людей/коллективов (индивидуальный)
    • категорий людей/коллективов (массовый)
    • назначенных сумм (индивидуальный)
    • назначенных сумм (массовый)
    • назначенных сумм вида выплаты
    • статистики
    • статистики для таблиц схемы SYS
  • Региональная последовательность
    • перестройка
  • Региональный ключ
  • Редактирование
    • агента
    • атрибутов вида выплаты
    • банковского счёта агента
    • бэнда
    • варианта выборки выходного документа
    • варианта ответа (на вопрос опросника)
    • вида выплаты
    • вида дополнительных сведений для человека/коллектива
    • вида дохода
    • вида источника информации о доходах
    • видов экономической деятельности агента
    • вопроса (опросника)
    • вызываемого веб-сервиса
    • выплатных сумм
    • государственной услуги
    • группы видов доходов
    • группы клиентов
    • группы мер социальной поддержки (инфокиоск)
    • группы населённых пунктов
    • группы опций продукта
    • группы пользователей
    • группы признаков учёта
    • группы социальных категорий (инфокиоск)
    • дополнительного сценария импорта
    • задания
    • задачи
    • записей параметров учёта доходов для вида выплаты
    • записей соответствия ключей для реквизита персонального документа
    • записей соответствия ключей людей/коллективов
    • записей соответствия ключей сущностей
    • записей соответствия ключей файлов
    • записей соответствия ключей экземпляров персональных документов
    • записи детализации предмета назначения
    • записи стандартного справочника
    • источника данных для импорта XML-дампов людей/коллективов
    • источника информации о доходах
    • категории людей/коллективов
    • класса коллектива
    • класса роли
    • клиента
    • клиентского файла
    • коллекции
    • меры социальной поддержки
    • меры социальной поддержки (инфокиоск)
    • набора кодов бюджетных статей расходов
    • набора представлений
    • набора таблиц
    • набора товаров/услуг
    • населённого пункта
    • настройки
    • норм
    • нормативного документа
    • нормативов
    • объекта
    • операции вызываемого веб-сервиса
    • операции предоставляемого веб-сервиса
    • опросника
    • опции продукта
    • отчётных дат
    • папки агентов
    • папки видов выплат
    • папки выходных документов
    • папки групп признаков учёта
    • папки дополнительных сценариев импорта XML-дампов людей/коллективов
    • папки задач
    • папки категорий людей/коллективов
    • папки коллекций
    • папки нормативных документов
    • папки правил импорта
    • папки предметов назначения
    • папки проверок целостности
    • папки серверных операций
    • параметров выплаты
    • параметров назначения
    • переплаты и удержаний
    • периода проведения опроса
    • периода расчёта признака учёта
    • персонального документа
    • подразделения агента
    • пользователя
    • пользователя СУБД
    • порядка следования бэндов
    • порядка учёта доходов
    • правила импорта
    • предмета назначения
    • предоставляемого веб-сервиса
    • привилегий группы пользователей на вид выплаты
    • привилегий группы пользователей на доходы людей
    • привилегий группы пользователей на класс персонального документа
    • привилегий на объект
    • признака учёта
    • проверки целостности
    • пункта графика доставки
    • района
    • ролей пользователя
    • роли Системы
    • связей вида выплаты с выходными документами
    • связей вида выплаты с опциями продукта
    • связей вида выплаты с предметами назначения
    • связей вида дохода с группами
    • связей вида источника информации о доходах с источниками информации о доходах
    • связей выходного документа с базовыми способами массовой выплаты
    • связей выходного документа с видами выплат
    • связей выходного документа с классами коллективов
    • связей выходного документа с опциями продукта
    • связей группы видов доходов с видами доходов
    • связей группы клиентов с клиентами
    • связей группы клиентов с мерами социальной поддержки
    • связей группы клиентов с социальными категориями
    • связей группы МСП с мерами социальной поддержки (инфокиоск)
    • связей группы МСП с нормативными документами (инфокиоск)
    • связей группы пользователей с пользователями
    • связей группы признаков учёта с признаками учёта
    • связей группы социальных категорий с категориями (инфокиоск)
    • связей группы социальных категорий с нормативными документами (инфокиоск)
    • связей задачи с опциями продукта
    • связей источника информации о доходах с видами источников информации о доходах
    • связей категории с классами коллективов
    • связей категории с нормативными документами
    • связей категории с реквизитами персональных документов
    • связей класса коллектива с опциями продукта
    • связей класса коллектива/роли с классами персональных документов
    • связей класса персонального документа с классами коллективов/ролей
    • связей клиента с группами клиентов
    • связей МСП с группами (инфокиоск)
    • связей МСП с нормативными документами (инфокиоск)
    • связей МСП с признаками учёта
    • связей МСП с социальными категориями (инфокиоск)
    • связей набора представлений с представлениями
    • связей набора таблиц с таблицами
    • связей набора товаров/услуг с видами выплат
    • связей нормативного документа с ключевыми словами
    • связей опции продукта с видами выплат
    • связей опции продукта с выходными документами
    • связей опции продукта с задачами
    • связей опции продукта с классами коллективов
    • связей опции продукта с классами персональных документов
    • связей опции продукта с проверками целостности
    • связей опции продукта с серверными операциями
    • связей опции продукта с серверными папками
    • связей опции продукта с требуемыми опциями продукта
    • связей опции продукта со справочниками
    • связей периода расчёта признака учёта с источниками финансирования
    • связей периода расчёта признака учёта с нормативными документами
    • связей пользователя c группами пользователей
    • связей порядка учёта доходов с видами доходов
    • связей порядка учёта доходов с нормативными документами
    • связей предмета назначения с видами выплат
    • связей представления с наборами представлений
    • связей признака учёта с группами
    • связей признака учёта с мерами социальной поддержки
    • связей проверки целостности с опциями продукта
    • связей серверной операции с опциями продукта
    • связей серверной папки с опциями продукта
    • связей социальной категории с группами (инфокиоск)
    • связей социальной категории с мерами социальной поддержки (инфокиоск)
    • связей социальной категории с нормативными документами (инфокиоск)
    • связей справочника с опциями продукта
    • связей страницы с другими страницами (инфокиоск)
    • связей таблицы с наборами таблиц
    • связей цели предоставления доходов с опциями продукта
    • серверного файла
    • серверной операции
    • серверной папки
    • системных привилегий пользователя
    • содержимого файла с помощью внешнего приложения
    • социальной категории (инфокиоск)
    • способа выплаты
    • справочника
    • средства реабилитации
    • столбца варианта выборки
    • страницы информационной системы (инфокиоск)
    • тарифов
    • текста бэнда
    • технологических характеристик
    • товара
    • услуги
    • участника информационного обмена
    • файла
    • цели предоставления доходов
    • шаблона критериев
    • элемента структуры персонального документа в дизайнере персональных документов
    • элемента структуры персонального документа в справочнике классов персональных документов
  • Редактор коллекций
    • Начало работы (запуск задачи)
    • Выполнение операций с коллекциями
    • Добавление в коллекцию человека/коллектива по ключу
    • Добавление в коллекцию элементов
    • Загрузка выделенных элементов коллекции в редактор персональных документов
    • Закрытие коллекции
    • Открытие коллекции
    • Просмотр или изменение свойств коллекции
    • Удаление всего содержимого коллекции
    • Удаление элементов из коллекции
  • Редактор критериев
    • список
  • Редактор персональных документов
    • Начало работы (запуск задачи)
    • Включение/отключение признака «Загружено из внешнего источника»
    • Вызов задачи «Навигатор»
    • Вызов поиска людей и коллективов
    • Добавление роли в коллектив
    • Закрытие окна (вкладки)
    • Корректировка выплатных сумм
    • Открытие ID или ключа человека/коллектива
    • Открытие дубликатов человека по фамилии, имени и отчеству
    • Открытие каталога выходных документов iSZN
    • Открытие коллективов человека
    • Открытие связанных коллективов человека
    • Отмена назначения
    • Перерасчёт выплатных сумм
    • Перерасчёт назначенных сумм
    • Просмотр истории
    • Просмотр налоговых вычетов
    • Работа с переплатой и удержаниями
    • Разрешение/запрещение выплаты
    • Расчёт доходов
    • Расчёт категорий людей/коллективов
    • Редактирование настроек задачи
    • Редактирование параметров выплаты
    • Редактирование параметров назначения
    • Редактирование персонального документа
    • Ручное редактирование назначенных сумм
    • Смена основного документа, удостоверяющего личность
    • Смена пользователя-владельца и группы-владельца персонального документа
    • Создание коллектива
    • Создание персонального документа
    • Создание человека
    • Удаление объекта
    • Формирование выходного документа
  • Редактор справочников
    • Начало работы (запуск задачи)
    • Добавление справочника (папки)
    • Добавление справочника в список «Избранное»
    • Изменение свойств справочника (папки)
    • Клонирование справочника
    • Открытие справочника в новом окне
    • Отображение и скрытие панели «Избранное»
    • Отображение и скрытие панели «Описание справочника»
    • Отображение и скрытие панели «Поиск»
    • Отображение и скрытие панели «Справочники»
    • Просмотр и редактирование справочника
    • Редактирование связей справочника с опциями продукта
    • Сортировка по алфавиту списка «Избранное»
    • Удаление справочника (папки)
    • Удаление справочника из списка «Избранное»
  • Режим ограниченного допуска
    • включение/отключение
  • Резервная копия базы данных
    • восстановление в Microsoft Windows
    • восстановление в RedHat Linux
    • создание в Microsoft Windows
    • создание в RedHat Linux
  • Резервное копирование
  • Ретроспективный режим
    • установка/отмена
  • Роль коллектива
    • добавление в коллектив
    • удаление из коллектива
  • Роль (пользователя)
    • добавление
    • изменение
    • редактирование привилегий на объект
    • редактирование ролей пользователя
    • справочник
    • удаление

С

  • Сброс
    • настроек пользователя
  • Сервер задач
    • Запуск
    • Вызов справочной системы
    • Запуск задач
    • Изменение настроек клиента iSZN
    • Очистка кеша приложений
    • Очистка списка последних выполнявшихся задач
    • Регистрация в Системе
    • Смена пароля пользователя
    • Смена подключения к серверу СУБД
  • Сеанс
    • отключение
  • Серверная лицензия
    • создание файла запроса
    • установка
  • Серверная операция
    • добавление
    • запуск
    • изменение
    • импорт структуры
    • отображение справочной информации
    • прерывание
    • редактирование связей с опциями продукта
    • список
    • справочник
    • удаление
    • экспорт структуры
  • Серверная папка
    • добавление
    • изменение
    • копирование на сервер
    • редактирование связей с опциями продукта
    • справочник
    • удаление
  • Серверные операции (задача)
    • Начало работы (запуск задачи)
    • Запуск серверной операции
  • Серверный файл
    • добавление
    • изменение
    • загрузка в базу данных
    • копирование на сервер
    • просмотр содержимого
    • сохранение в заданном файле
    • справочник
    • удаление
  • Сессия социологического опроса
  • Системная привилегия
    • редактирование
    • справочник
  • Смена
    • основного документа, удостоверяющего личность
    • отчётного периода
    • пароля пользователя
    • пароля пользователя USZN
    • подключения к серверу СУБД
    • пользователя-владельца и группы-владельца персонального документа
  • Смена отчётного периода (задача)
    • Начало работы (запуск задачи)
    • Смена отчётного периода
  • Снимок (обновление) среды
    • виды
    • правила установки
    • создание
    • справочник протокола установки обновлений
    • установка
  • Событие записи стандартного редактора справочников
  • Создание
    • вида выплаты (общие сведения)
    • выходного документа на основе шаблона
    • категории людей/коллективов (общие сведения)
    • коллектива
    • персонального документа
    • резервной копии базы данных в Microsoft Windows
    • резервной копии базы данных в RedHat Linux
    • снимка
    • файла запроса на лицензию
    • человека
  • Состояние выплатной суммы
    • справочник
  • Состояние выплаты
    • изменение
    • массовое изменение
  • Сохранение
    • клиентского файла в заданном файле
    • серверного файла в заданном файле
    • файла в заданном файле
  • Социальная категория (инфокиоск)
    • добавление
    • изменение
    • клонирование
    • редактирование связей с группами
    • редактирование связей с мерами социальной поддержки
    • редактирование связей с нормативными документами
    • справочник
    • удаление
  • Списковый элемент управления
    • использование
    • поиск
    • экспорт содержимого
  • Способ выплаты
    • добавление
    • изменение
    • справочник
    • удаление
  • Справочник
    • добавление
    • добавление в список «Избранное»
    • изменение
    • клонирование
    • открытие в новом окне
    • просмотр и редактирование
    • редактирование связей с опциями продукта
    • список
    • удаление
    • удаление из списка «Избранное»
    • установка фильтра района стандартного справочника
  • Средство реабилитации
    • добавление
    • изменение
    • справочник
    • удаление
  • Сроки назначения
  • Стандартные диалоги
    • список
  • Стандартные страницы задач-мастеров
    • список
  • Стандартный налоговый вычет
    • предоставление
    • просмотр
  • Стандартный параметр отчётной системы
    • справочник
  • Столбец имени файла отчётной системы
  • Столбец отчётной системы
    • справочник
  • Страница информационной системы (инфокиоск)
    • добавление
    • изменение
    • редактирование связей с другими страницами
    • справочник
    • удаление
  • Строка форматирования
  • Субъект назначения
  • Сущность
    • справочник
  • Сущность для импорта XML-дампов
    • справочник

Т

  • Таблица iSZN
    • актуализация
    • редактирование связей с наборами таблиц
    • список
    • справочник
  • Тариф
    • редактирование
  • Тема сервера задач
  • Техническая информация
    • атрибут AmtChangeDates
    • атрибут AsgPCList
    • атрибут AssignComputeProc
    • атрибут PKPayeeQuery
    • атрибут TG_AfterWriteComputedAmounts
    • вариант выборки
    • вид выплаты
    • вид срока назначения
    • источник информации о доходах
    • категория федерального/регионального регистра
    • категория человека/коллектива
    • класс коллектива
    • класс роли
    • контейнер (вид элемента структуры персонального документа)
    • мастер создания выходных документов
    • настройка экземпляра Системы
    • объединение данных людей/коллективов
    • параметр выходного документа
    • параметр отчётной системы
    • параметры учёта доходов для вида выплаты
    • период расчёта признака учёта вида выплаты
    • персональный документ (вид элемента структуры персонального документа)
    • порядок учёта доходов
    • провайдер для перекрёстного запроса по категориям
    • провайдер для разового поручения (оплаты сумм)
    • провайдер для учёта выплаты
    • провайдер для учёта учащихся
    • провайдер по умолчанию
    • реквизит (вид элемента структуры персонального документа)
    • серверная операция
    • серверный файл
    • событие записи стандартного редактора справочников
    • столбец отчётной системы
    • страница выбора базового способа выплаты
    • страница выбора видов выплат
    • страница выбора дат
    • страница выбора дат по виду выплаты
    • страница выбора даты и номера
    • страница выбора дополнительных сведений
    • страница выбора категорий
    • страница выбора класса коллектива
    • страница выбора района
    • страница выбора реквизитов документа, подтверждающего категорию
    • страница выбора реквизитов персонального документа
    • страница выбора способов выплаты
    • страница выбора строк таблицы экземпляра персонального документа
    • страница выбора человека/коллектива из числа открытых в других приложениях
    • страница выбора числовых значений
    • страница выбора члена коллектива
    • страница выбора экземпляров персональных документов
    • страница выбора элементов из списка
    • страница итогов
    • страница редактирования значения параметра
    • таблица (вид элемента структуры персонального документа)
  • Технологическая характеристика
    • редактирование
    • справочник
  • Тип информации (media type)
  • Товар
    • добавление
    • изменение
    • справочник
    • удаление

У

  • Удаление
    • агента
    • банковского счёта агента
    • бэнда
    • варианта выборки
    • варианта ответа (на вопрос опросника)
    • вида выплаты
    • вида дополнительных сведений для человека/коллектива
    • вида дохода
    • вида источника информации о доходах
    • вопроса (опросника)
    • вызываемого веб-сервиса
    • выходного документа
    • государственной услуги
    • группы видов доходов
    • группы клиентов
    • группы мер социальной поддержки (инфокиоск)
    • группы населённых пунктов
    • группы опций продукта
    • группы пользователей
    • группы признаков учёта
    • группы социальных категорий (инфокиоск)
    • дополнительного сценария импорта
    • задания
    • задачи
    • записи детализации предмета назначения
    • записи стандартного справочника
    • источника данных для импорта XML-дампов людей/коллективов
    • источника информации о доходах
    • категории людей/коллективов
    • класса коллектива
    • класса роли
    • клиента
    • клиентского файла
    • коллектива
    • коллекции
    • меры социальной поддержки
    • меры социальной поддержки (инфокиоск)
    • набора кодов бюджетных статей расходов
    • набора представлений
    • набора таблиц
    • набора товаров/услуг
    • назначения
    • населённого пункта
    • нормативного документа
    • операции вызываемого веб-сервиса
    • операции предоставляемого веб-сервиса
    • опросника
    • опции продукта
    • папки агентов
    • папки видов выплат
    • папки выходных документов
    • папки групп признаков учёта
    • папки дополнительных сценариев импорта XML-дампов людей/коллективов
    • папки задач
    • папки категорий людей/коллективов
    • папки коллекций
    • папки нормативных документов
    • папки правил импорта
    • папки предметов назначения
    • папки проверок целостности
    • папки серверных операций
    • периода проведения опроса
    • периода расчёта признака учёта
    • персонального документа
    • подразделения агента
    • пользователя
    • пользователя СУБД
    • порядка учёта доходов
    • правила импорта
    • предмета назначения
    • предоставляемого веб-сервиса
    • признака учёта
    • проверки целостности
    • пункта графика доставки
    • района
    • районных данных
    • роли
    • роли Системы
    • серверного файла
    • серверной операции
    • серверной папки
    • социальной категории (инфокиоск)
    • способа выплаты
    • справочника
    • справочника из списка «Избранное»
    • средства реабилитации
    • столбца варианта выборки
    • страницы информационной системы (инфокиоск)
    • СУБД Oracle с Linux-сервера
    • участника информационного обмена
    • файла
    • цели предоставления доходов
    • человека
    • шаблона критериев
    • элемента структуры персонального документа в дизайнере персональных документов
    • элемента структуры персонального документа в справочнике классов персональных документов
  • Удержание
    • редактирование
    • средств
  • Улица
    • справочник
  • Услуга
    • добавление
    • изменение
    • справочник
    • удаление
  • Установка
    • Java-классов
    • клиентской части
    • лицензии
    • механизма резервного копирования в Microsoft Windows
    • механизма резервного копирования в RedHat Linux
    • обновления (снимка)
    • ретроспективного режима
    • серверной части
    • системного времени в Linux-системе
  • Участник информационного обмена
    • добавление
    • изменение
    • справочник
    • редактирование сертификата электронной подписи
    • редактирование связей с вызываемыми веб-сервисами
    • удаление

Ф

  • Файл
    • клиентский (см. Клиентский файл)
    • серверный (см. Серверный файл)
    • добавление
    • изменение
    • перенос
    • просмотр или изменение содержимого с помощью внешнего приложения
    • сохранение в заданном файле
    • удаление
  • Файл персонального документа
  • Файл человека/коллектива
  • Файл протокола
  • Фактические данные
  • Формирование
    • выходного документа (понятие)
    • выходного документа (общие сведения)
    • выходного документа в построителе запросов
    • выходного документа в редакторе персональных документов
    • массовых документов оплаты
    • выходных документов по документам оплаты сумм (повторное)
    • постраничных итогов
    • приходного кассового ордера по возврату переплаты
    • разового поручения на выплату

Ц

  • Целевой пункт графика доставки
    • добавление
    • изменение
    • справочник
    • удаление
  • Цель предоставления доходов
    • добавление
    • изменение
    • редактирование связей с опциями продукта
    • справочник
    • удаление

Ч

  • Человек
    • ввод доходов
    • ввод неоплаты
    • добавление роли в коллектив
    • назначение или изменение параметров назначения вида выплаты
    • назначение мер социальной поддержки (общие сведения)
    • объединение данных
    • открытие ID или ключа
    • открытие дубликатов по фамилии, имени и отчеству
    • открытие коллективов
    • открытие связанных коллективов
    • перерасчёт назначенных сумм вида выплаты
    • подсчёт количества в районе
    • поиск (повторение)
    • поиск (простой)
    • поиск (расширенный)
    • поиск (с запросной системой)
    • предоставление стандартных налоговых вычетов
    • просмотр истории
    • просмотр стандартных налоговых вычетов
    • расчёт выплатных сумм (индивидуальный)
    • расчёт выплатных сумм (массовый)
    • расчёт категорий (индивидуальный)
    • расчёт категорий (массовый)
    • расчёт назначенных сумм (индивидуальный)
    • расчёт назначенных сумм (массовый)
    • смена основного документа, удостоверяющего личность
    • создание
    • снятие с учёта
    • удаление
    • удержание средств

Ш

  • Шаблон критериев
    • добавление
    • изменение
    • клонирование
    • справочник
    • удаление
  • Шаблон обновлений среды
    • справочник

Э

  • Экземпляр Системы
    • включение отключённых ограничений целостности
    • включение отключённых триггеров
    • включение и отключение режима ограниченного допуска
    • выгрузка районных данных
    • деинициализация района
    • загрузка районных данных
    • инициализация района
    • обновление списка инициализированных районов
    • отключение сеанса
    • перестройка глобальных последовательностей
    • перестройка кеша персональных реквизитов
    • перестройка обычных индексов
    • перестройка растровых индексов
    • перестройка региональных последовательностей
    • переустановка Java-классов
    • проверка допустимости структур таблиц
    • проверка целостности базы данных
    • расчёт статистики
    • расчёт статистики для таблиц схемы SYS
    • резервное копирование
    • создание файла запроса на лицензию
    • установка лицензии
    • установка обновлений (снимков)
    • установка серверной части
  • Экземпляр сущности
  • Элемент коллекции
    • добавление в коллекцию
    • загрузка в редактор персональных документов
    • удаление
  • Элемент структуры персонального документа
    • Папка
    • Персональный документ
    • Контейнер
    • Таблица
    • Реквизит
    • добавление
    • обновление кеша иерархии
    • определение атрибутов
    • перенумерация
    • редактирование значения свойства
    • удаление в дизайнере персональных документов
    • удаление в справочнике классов персональных документов
  • Экспорт
    • районных данных
    • содержимого спискового элемента управления в файл
    • структуры выходного документа
    • структуры серверной операции
  • Экспортёр выходного документа
    • список